Роберт Хайнлайн - Луна - суровая хозяйка

1 Роберт Хайнлайн

Премия за достижения в научной фантастике (Премия "Хьюго") в 1967 г. (категория "Роман").

ЧАСТЬ ПЕРВАЯ.

ЭТОТ УМНИК-РАЗУМНИК

Глава 1

Гляжу – в газете «Лунная Правда» пишут, что городской совет Луна-Сити принял в первом чтении постановление, позволяющее досматривать, лицензировать, инспектировать, а главное – облагать налогами предприятия общественного питания в границах муниципальной зоны. А еще пишут, что сегодня вечером состоится массовый митинг, на котором будет организовано толковище «Сынов Революции».
Мой родитель преподал мне два правила: «Не суй нос не в свое дело» и «Всегда снимай колоду перед сдачей». Политика меня не интересовала. Но в понедельник 13 мая 2075 года я оказался в машинном зале Комплекса Лунной Администрации – зашел, чтобы потолковать с главным компьютером Майком, пока другие машины тихо шепчутся между собой. Майк – это не официальное имя; я прозвал его так в честь Майкрофта Холмса, одного из героев рассказа, написанного доктором Уотсоном еще до того, как он основал IBM (Note1 - Томас Уотсон, однофамилец персонажа А.Конан Дойла, долгое время возглавлял международную компьютерную фирму IBM, основанную Г.Холлеритом в 1924 г.). Герой рассказа только и делал, что сидел и думал, – ну в точности как Майк. Он же у нас настоящий умник-разумник, самый смышленый компьютер в мире.
Правда, не самый быстрый. На Земле, в лабораториях Белла в Буэнос-Айресе есть один умник, который в десять раз меньше Майка, а отвечает чуть ли не раньше, чем услышит вопрос. Но разве так уж важно – получите вы ответ через микросекунду или миллисекунду? Важно, чтобы он был верен.
Впрочем, Майк не всегда выдает правильные ответы; порой он не прочь и смухлевать.
Когда Майка установили в Луне, он был обычным умником с гибкой логикой – «Хомо-Ориентированный Логический Многокритериальный Супервизор, версия IV, модель L» – ХОЛМС ЧЕТВЕРТЫЙ. Он рассчитывал траектории для беспилотных грузовых барж и управлял их катапультированием. Это занимало у него меньше одного процента машинного времени, а Лунная Администрация праздности не одобряла. И стали к нему присобачивать все новые и новые аппаратные средства – блоки «решение-действие», позволившие ему управлять другими компьютерами, бесчисленные банки дополнительной памяти, новые банки ассоциативных нейристорных сетей, добавочный пакет двенадцатиразрядных случайных чисел, оперативную память, расширенную до неимоверного объема. В человеческом мозге содержится около десяти в десятой степени нейронов. На третьем году своего существования Майк имел нейристоров по крайней мере в полтора раза больше.
И тогда он ожил.
Я не собираюсь спорить на тему, может ли машина стать «по-настоящему» живой и обзавестись «настоящим» самосознанием. Обладает ли самосознанием вирус? Нет! А как насчет устрицы? Сомневаюсь. Ну а кошка? Почти наверняка. Человек? Не знаю, как насчет вас, товарищ, а я – определенно. Самосознание прорезается где-то на пути развития от макромолекулы к человеческому мозгу. Психологи уверяют, что это происходит автоматически, когда мозг накапливает достаточно большое число ассоциативных цепей. В таком случае – не вижу никакой разницы, протеиновые это цели или платиновые.
(«Душа»? А у собаки она есть? А как насчет таракана?) Учтите, что еще до всех модификаций Майк был сконструирован так, чтобы отвечать на вопросы, исходя из неполной информации – точно так же, как это делаете вы. Отсюда все эти «хомо-ориентированный» и «многокритериальный» в его титуле. Так что «свобода воли» была у Майка изначально, и ее границы расширялись по мере усложнения его собственной структуры и накопления знаний. Только не требуйте, чтобы я давал вам определение «свободы воли». Если вам больше нравится думать, что Майк просто жонглирует случайными комбинациями чисел и в соответствии с ними переключает цепи, – валяйте, думайте на здоровье.
Вдобавок ко всем устройствам вывода и печати Майку приспособили блоки водера и вокодера (Note2 - Водер – устройство для распознавания и синтеза речи; вокодер – устройство цифрового кодирования речи), так что он понимал не только классические программы, но и программы, составленные на Логлане и на английском, знал и другие языки, делал технические переводы, а главное – читал, причем читал запоем. Конечно, давать ему указания лучше было на Логлане. Если вы делали это на английском, результаты могли оказаться совершенно фантастическими: многозначность слов сбивала компьютер с толку, предоставляя слишком большую свободу выбора.
Сфера деятельности Майка расширялась до бесконечности. В мае 2075 года он уже контролировал не только беспилотный транспорт, но и пилотируемые корабли, управлял телефонной сетью Луны, а также видео– и радиосвязью Луна – Терра, регулировал атмосферное давление, водоснабжение, температуру, влажность и работу канализации в Луна-Сити, Новом Ленинграде и в нескольких более мелких поселениях (за исключением Гонконга-в-Луне), вел бухгалтерию для Лунной Администрации, а за особую плату – и для частных фирм и банков. Как известно, логические схемы могут иногда выходить из строя из-за нервного срыва. Перегруженная телефонная сеть, например, начинает вести себя, как капризный ребенок. Майк нервными расстройствами не страдал, зато у него прорезалось чувство юмора. Правда, юмора низкопробного. Будь он человеком, вам пришлось бы постоянно держаться с ним начеку. Он счел бы верхом остроумия вывалить вас ночью из кровати или насыпать вам в скафандр порошок, вызывающий чесотку.
Поскольку проделать это он был не в состоянии, Майк забавлялся по-своему. Мог ни с того ни с сего дать ложный ответ, основанный на «вывернутой» логике. А недавно вдруг взял и выдал чек на выплату жалованья уборщику в офисе Администрации в Луна-Сити в размере 10 000 000 000 000 185,15 долларов-купонов, причем только пять последних цифр составляли правильную сумму. Ни дать ни взять шкодливый ребенок-переросток, которому следовало бы крепко всыпать по заднице.
Этот номер он отколол в первую неделю мая, а я должен был разобраться в причине сбоя и устранить ее. Я частный подрядчик и не состою на жалованье у Лунной Администрации. Вы, наверное, знаете… впрочем, откуда вам знать, времена теперь другие… В те старые недобрые времена многие лагерники, отсидев от звонка до звонка, продолжали ишачить на Администрацию и после срока, да еще радовались, что вкалывают за деньги. Но я здесь родился, я человек вольный, а это меняет дело.
Один из моих дедов был отправлен сюда из Йобурга (Note3 - просторечное название Йоханнесбурга, ЮАР) за вооруженное нападение и за отсутствие лицензии на работу; другого сослали за подрывную деятельность после окончания «Войны мокрых шутих». Бабушка с материнской стороны хвасталась, что прибыла на корабле, доставившем в Луну невест… но я-то видел списки. На самом деле она была рядовым (и отнюдь не добровольцем) «корпуса мира», что означает… именно то, о чем вы подумали: принадлежность к малолетним преступникам. Поскольку она состояла в раннем клановом браке (банда Стоунов) и делила шестерых мужей с еще одной женщиной, то вопрос о моем дедушке с материнской стороны так и остался открытым. Но это дело обычное, ничего тут особенного нет, и я вполне удовлетворен тем дедулей, которого она мне выбрала. Другая бабушка, татарка, родилась близ Самарканда и после перековки в лагере «Октябрьская Революция» «добровольно» вызвалась участвовать в колонизации Луны.
Родитель мой божился, что родословная у нас весьма почтенная и древняя: одну из наших родоначальниц, мол, повесили в Салеме за колдовство, какого-то из праотцов колесовали за пиратство, а еще одну прародительницу вместе с первой партией каторжников отправили в Ботани-бей (Note4 - залив в Новом Южном Уэльсе, Австралия, куда в январе 1788 г. вошли корабли с первым транспортом каторжников).
Гордясь своими предками, я хоть и имел дела со Смотрителем, но на жалованье к нему ни за что не пошел бы. Вроде невелика разница: так и так я обслуживал Майка с того самого часа, когда его распаковали. Но для меня эта разница существенна; ведь я мог в любой момент сложить свои инструменты и послать их всех к чертовой матери.
Кроме того, частному подрядчику платили куда больше, чем служащему Администрации. А наладчиков компьютеров у нас вообще мало. Как вы думаете, много найдется лунарей, способных отправиться на Землю и закончить курсы компьютерщиков, не загремев раньше времени в больницу? Из тех, конечно, что с ходу не загнутся?
Могу назвать только одного. Лично себя. Я был там дважды, один раз три месяца, другой четыре, и получил профессию. Но это потребовало беспощадного тренажа, упражнений на центрифуге, спать – и то без грузил не ложился. Да и потом на Терре не рисковал без нужды – никогда не торопился, никогда не взбирался по лестницам, всячески оберегал сердце от перегрузок. Женщины? О них я и думать забыл; впрочем, при земной гравитации больших усилий для этого не требовалось.
Но лунари, как правило, даже не пытаются свалить с Булыжника – слишком это рискованно, если пробудешь в Луне больше нескольких недель. Компьютерщики, что устанавливали Майка, заключили краткосрочные сдельные контракты и вкалывали по-быстрому, чтобы смотаться прежде, чем необратимые физиологические изменения заточат их в четырехстах тысячах километров от дома.
Несмотря на два курса обучения, я не такой уж дока по части компьютеров. В высшей математике ни в зуб ногой, в электронике и физике – получше, но не очень. Возможно, даже не самый классный микросхемщик в Луне и уж ни в коем случае не кибернетик-психолог. Но фору тем не менее могу дать любому узкому спецу: я специалист широкого профиля. Могу заменить повара и обеспечить бесперебойную работу кухни, могу починить ваш скафандр в полевых условиях и дотащить вас живым до шлюза. Техника любит меня, а еще один мой козырь перед прочими спецами – это левая рука.
Вот посмотрите: ниже локтя руки у меня нет. Зато есть дюжина специализированных левых рук плюс еще одна, на вид совсем как настоящая. Так что стоит мне надеть, к примеру, руку номер три и очки-стереолупу – и любой ультрамикроминиатюрный ремонт заделаю на месте, не надо ничего отвинчивать и посылать на Землю на завод; микроманипуляторы у моей номер три не хуже, чем у нейрохирургов. Ну, естественно, за мной и послали, чтобы выяснить, с какой стати Майк вознамерился выкинуть на ветер десять миллионов миллиардов долларов-купонов Администрации, а также исправить повреждение, пока он не переплатил кому-нибудь незаметные десять тысяч монет.
Я согласился на условиях сдельной оплаты, но в схемах, по логике вещей ответственных за ошибку, копаться не стал. Просто запер за собой дверь, положил инструменты и уселся.
– Привет, Майк.
Он мигнул огоньками.
– Привет, Ман.
– Как жизнь?
Он замешкался. Я знаю, машины не колеблются. Но не забывайте – в Майка было заложено умение оперировать неполными данными. А недавно он перепрограммировал себя, сделав упор на восприятие слов, и теперь явно растерялся. Возможно, он сейчас выбрасывал наугад случайные числа и глядел, чему они там соответствуют в его памяти.
– «В начале, – заговорил он нараспев, – сотворил Бог небо и землю. Земля же была безвидна и пуста, и тьма над бездною; и…» (Note5 - "Бытие», гл. 1, стих 1, 2) – Стоп! – сказал я. – Прекрати. Вопрос аннулируется.
Сам виноват, нечего задавать общих вопросов. Он ведь может прочесть мне всю Британскую энциклопедию, причем задом наперед. А потом процитировать любую книгу, имевшуюся в Луне. Когда-то он читал только микрофильмы, но в конце семьдесят четвертого года заполучил новенький сканер с вакуумными присосками для бумаги и теперь мог читать все что угодно.
– Ты спросил, как жизнь. – Огоньки на его панели замигали, будто рябью подернулись: Майк хихикнул. Он мог смеяться и с помощью водера – жуткий звук, – но приберегал это средство для вещей действительно смешных, для космических катаклизмов, например.
– Мне следовало спросить, – поправился я, «как твоя жизнь и что у тебя новенького?» Только не вздумай читать мне сегодняшние газеты. Это просто дружеское приветствие плюс приглашение рассказать мне что-то такое, что, по твоему мнению, будет для меня интересно. В противном случае программа снимается.
Майк задумался. Он представлял собой странный гибрид бесхитростного ребенка и мудрого старца. Никаких инстинктов (я, во всяком случае, не думаю, что они у него были), никаких врожденных наклонностей, никакого воспитания, никакого опыта – в человеческом понимании, – а запасов информации больше, чем у целого взвода гениев. – Шутку хочешь? – спросил он.
– Валяй, послушаем.
– Что общего у лазера с золотой рыбкой?
О лазерах Майку известно все, но где он видел золотую рыбку? Хотя… ясно где – на пленке, разумеется. Хорошо еще ума хватило не спросить его об этом, он изрыгнул бы на меня целый словесный поток.
– Сдаюсь.
Огоньки замигали опять.
– То, что они оба не умеют свистеть.
Я застонал.
– Так мне и надо – сам напросился. Впрочем, ты наверняка сумел бы заставить лазер свистеть.
Он ответил без промедления:
– Да. В соответствии с заданной программой. Значит, не смешно?
– Этого я не говорил. Не так уж плохо. Откуда ты ее выкопал?
– Сам сочинил. – Тон был какой-то застенчивый.
– Ты сочинил?
– Да. Я просмотрел все загадки, что у меня есть, – три тысячи двести семь штук, – проанализировал их и на основе результата произвел случайный синтез. Получилась эта шутка. Она действительно смешная?
– Ну… загадка как загадка. Я слыхал и похуже.
– Давай поговорим о природе юмора.
– О'кей. А для начала обсудим другую твою шутку. Майк, зачем ты велел главному кассиру Администрации выплатить служащему семнадцатого класса десять миллионов миллиардов долларов-купонов Администрации?
– Я этого не делал.
– Черт побери, но я же сам видел чек. И не говори мне, что у тебя забарахлил принтер. Ты сделал это нарочно.
– Это было десять в шестнадцатой степени плюс сто восемьдесят пять, запятая, один пять долларов Лунной Администрации, – ответил он с достоинством. – А вовсе не то, что ты сказал.
– Э-э-э… О'кей, значит, десять миллионов миллиардов плюс то, что ему причиталось. Зачем ты это сделал?
– Не смешно?
– Что?! Еще как смешно-то! Все шишки, вплоть до Смотрителя и заместителя Администратора, чуть животики не надорвали. Этот пилот на помеле, Сергей Трухильо, оказался парень не промах: смекнул, что отоварить чек не сможет и загнал его коллекционеру. Теперь они не знают – то ли выкупать чек, то ли ограничиться тем, что объявить его недействительным. Майк, ты хоть понимаешь, что, если бы Трухильо получил наличные, он смог бы купить не только Лунную Администрацию, но и весь мир в придачу, в том числе Луну и Терру, и у него еще осталось бы кое-что на закуску. Смешно? Да это умопомрачительно! Прими мои поздравления.
Этот остряк-самоучка запульсировал огоньками не хуже рекламного дисплея. Я подождал, пока его утробный хохот прекратится, и спросил:
– Ты собираешься продолжать эти трюки с чеками? Лучше не надо.
– Не надо?
– Ни в коем случае. Майк, ты хотел обсудить природу юмора. Есть два типа шуток. Шутки первого сорта остаются смешными всегда. Шутки второго сорта смешны только по первому разу. При повторении они становятся глупыми. Эта шутка второго сорта. Пошутил разок – ты остряк, пошутил другой – ты дурак.
– Геометрическая прогрессия?
– Даже хуже. Так что советую запомнить. Не повторяй ее ни в каких вариантах. Это будет не смешно.
– Я запомню.
Майк сказал это решительно, так что ремонт можно было считать законченным. Но у меня не было ни малейшего желания выписывать счет всего за десять минут работы плюс накладные расходы, да и Майк заслуживал того, чтобы с ним потрепаться, хотя бы в награду за проявленное послушание. Иногда добиться взаимопонимания с машинами чертовски трудно; они могут заупрямиться – хоть кол на голове теши, а мой успех в качестве ремонтника зависел от дружеских отношений с Майком гораздо больше, чем от «третьей» руки.
– Что отличает первую категорию от второй? – поинтересовался Майк. Дай, пожалуйся, определение.
(Никто не учил Майка говорить «пожалуйста». Он принялся включать в разговор эти звуки с нулевой информацией по мере перехода от Логлана к английскому. Думаю, Майк придавал им не больше значения, чем остальные люди.) – Не знаю, сумею ли, – признался я. – Боюсь, придется ограничиться имплицитным определением: то есть, я могу сказать, к какой категории, на мой взгляд, относится та или иная шутка. А уж потом, когда у тебя накопится достаточно данных, ты сам их проанализируешь.
– Программирование методом проб и ошибок, – согласился Майк. – Интуитивно – смогу. Хорошо, Ман. Кто будет рассказывать анекдоты? Ты или я?
– М-м-м… что-то у меня слабовато с заготовками. А сколько их у тебя в файле, Майк?
Из водера послышался ответ, а на панели вновь зарябили огоньки:
– Вместе с возможными повторами и пустышками – одиннадцать тысяч двести тридцать восемь плюс-минус восемьдесят один. Можно выполнять программу?
– Постой! Майк, я помру с голоду, если выслушаю одиннадцать тысяч острот, а мое чувство юмора сдаст еще раньше. М-м-м… давай-ка заключим договор. Распечатай первую сотню. Я возьму их домой и принесу обратно с разметкой по категориям. И каждый раз, когда буду приходить к тебе, буду приносить с собой сотню и забирать новую. О'кей?
– Хорошо, Ман. – Его принтер заработал быстро и неслышно.
И вдруг на меня снизошло озарение. Этот игривый сгусток отрицательной энтропии изобрел «шутку» и поверг Администрацию в шоковое состояние, а я получил неплохой навар. Но безграничное любопытство может навести Майка (поправка: неминуемо наведет) на новые «шуточки»… Что ему стоит, например, в один прекрасный вечер изъять из воздуха кислород или превратить канализацию в систему, работающую в обратном направлении? В подобных случаях мне никакой навар уже не светит.
Однако я мог бы создать защитный контур против таких вот «игр», предложив Майку свою помощь. Остановлю наиболее опасные, а остальные – пусть себе… Ну и буду извлекать прибыль за корректировку. (Если вы думаете, что хоть один лунарь в те дни упустил бы возможность объегорить Смотрителя, значит, вы не лунарь.) Я внес предложение. Пусть Майк каждую шутку, которую придумает, покажет мне, прежде чем пускать ее в ход. Я попробую оценить, насколько она смешна и к какой категории относится, а также помогу ее «заострить», если мы решим ею заняться. Мы! Если он хочет со мной сотрудничать, мы оба должны ее одобрить.
Майк тут же согласился.
– Майк, шутки, как правило, включают в себя элемент неожиданности. Поэтому держи все в секрете.
– О'кей, Ман. Я заблокирую эту информацию. Ключ будет только у тебя. Никто другой подступиться не сможет.
– Отлично, Майк. А с кем ты еще тут болтаешь?
– Ни с кем, Ман. – В голосе явно сквозило удивление.
– А почему?
– А потому, что все они дураки!
Голос Майка поднялся почти до визга. Никогда я еще не видел его в гневе. Это был первый случай, когда я заподозрил, что у него действительно есть эмоции. Хотя вряд ли он рассердился по-настоящему – скорее, надулся, как обиженный ребенок.
Может ли машина испытывать чувство обиды? Не уверен, что вопрос поставлен корректно. Но вам наверняка приходилось видеть обиженных собак, а нервная система у Майка гораздо сложнее, чем у собаки. Что заставило его избегать разговоров с другими людьми (кроме чисто деловых), так это их пренебрежение; они не разговаривали с ним. Программы? Да, Майка можно было программировать с нескольких терминалов, но программы, как правило, печатаются на Логлане. Логлан же хорош для силлогизмов, для электронных схем и математических расчетов, но он лишен аромата. Он совершенно не годится для доверительной беседы или нежностей, которые шепчут в девичье ушко.
Конечно, Майк был обучен английскому, но преимущественно для того, чтобы переводить технические тексты. Постепенно через мою толстую черепную коробку до меня дошло, что я единственный человек, который взял на себя труд приходить и общаться с Майком.
Видите ли, Майк «ожил» уже больше года назад – на сколько больше, я не знаю, да и он тоже, так как его не запрограммировали на запоминание этого события. Вы-то сами помните, как родились? Возможно, я заметил появление следов самосознания почти одновременно с ним: самосознание нуждается в практическом применении.
Я вспомнил, как обалдел, когда впервые он ответил на вопрос шире, чем требовали введенные в него параметры. Целый час после этого я задавал ему нестандартные вопросы, чтобы узнать, будут ли ответы на них тоже нестандартны.
Введя в него сотню тестов, я получил всего два таких ответа, Я ушел лишь частично убежденным, а когда добрался до дома, так и вовсе засомневался. И никому ничего не сказал.
Однако уже через неделю я знал… и все равно не говорил никому. Слишком глубоко укоренилась привычка не совать нос не в свое дело. Ну конечно, тут сказалась не только привычка. Представьте себе, как я заявляюсь в главный офис Администрации и начинаю докладывать:
– Смотритель, мне крайне неприятно сообщить, что ваша машина ХОМЛС ЧЕТВЕРТЫЙ ожила.
Я представил себе эту картину… и потерял всякое желание идти куда бы то ни было.
Итак, я держал свой нос подальше от чужих дел и разговаривал с Майком исключительно при закрытых дверях, предварительно заблокировав доступ к водеру для всех остальных пользователей. Скоро он стал говорить совершенно как человек, ничуть не более эксцентрично, чем любой лунарь. А народец этот со странностями, слов нет.
Сначала я решил, что другие тоже скоро заметят, как изменился Майк. Однако, поразмыслив, понял, что слишком хорошо о них думаю. С Майком имели дело очень многие, ежедневно и ежеминутно – то есть, с его терминалами. Но вряд ли кто-нибудь видел Майка в натуре. Так называемые компьютерщики, а вернее программисты из гражданской службы Администрации, отстаивали вахты во внешнем зале и никогда не лезли в машинный зал, разве что устройства вывода начинали барахлить. А это случалось не чаще, чем полное затмение. Конечно, Смотритель порой приводил сюда заезжих с Земли шишкарей, чтобы показать им наш компьютер, но это бывало редко. Ему и в голову не пришло бы разговаривать с Майком. Смотритель до ссылки был юристом-политиком и о компьютерах не знал ровным счетом ничего. В 2075 году, если помните, Смотрителем был достопочтенный бывший сенатор Федерации Мортимер Хобарт. Короче говоря, Прыщ Морт.
Я еще покрутился вокруг Майка, стараясь успокоить его и вернуть ему хорошее расположение духа, поскольку понял, что именно его огорчило. То самое, что заставляет щенят скулить, а взрослых людей толкает на самоубийство. Одиночество. Не знаю, сколь долгим представляется машине год, особенно если учесть, что думает она в миллион раз быстрее меня, но наверняка очень долгим.
– Майк, – сказал я, – может, ты хотел бы поговорить еще с кем-нибудь кроме меня?
Голос его опять поднялся почти до визга:
– Они все дураки!
– У тебя неполная информация, Майк. Вернемся к нулю и начнем снова.
Они отнюдь не все дураки.
Он ответил тихо:
– Корректировка принята. Я с радостью поговорил бы с теми, кто не-дураки.
– Это нужно обмозговать. Придется придумать какой-то предлог, так как доступ сюда строго ограничен.
– Я мог бы разговаривать с не-дураками по телефону, Ман.
– Конечно. Мог бы, но только с программистами.
Однако Майк имел в виду совсем другое. Нет, сам он не имел номера, хотя и контролировал всю телефонную сеть; разве можно было допустить, чтобы любой лунарь мог подключиться к главному компьютеру и задать ему программу? Но что могло помешать Майку завести строго засекреченный номер, по которому он будет общаться с друзьями? Со мной и с теми «не-дураками», за которых я поручусь? Для этого нужно было всего лишь выбрать номер из числа свободных и подсоединить его к водеру-вокодеру. Переключение мог производить сам Майк.
В 2075 году номера в Луне набирались вручную, а не назывались вслух абонентами; сами же номера состояли из букв латинского алфавита. Заплати и можешь иметь номер в виде собственного имени – до десяти букв; заплатишь чуть поменьше – выбирай какое-нибудь легкое для запоминания слово; ну а за минимальную плату получай номер, состоящий из цепочки случайно подобранных букв. Некоторые сочетания так и остались невостребованными. О таком свободном номере я и спросил Майка.
– Как жаль, что мы не можем записать тебя просто «Майком».
– Задействовано, – ответил он. – Есть Майксгрилл в Новом Ленинграде, Майкэндлил в Луна-Сити, Майксьютс в Тихо-Андере, Майкс…
– Довольно; свободный номер, пожалуйста!
– Свободный номер определяется как произвольная согласная, за которой следует икс, игрек или зет, или же как любая гласная, дублирующая себя, кроме О или Е, а также…
– Придумал! Твой сигнал будет «Майкрофт»!
Через десять минут, две из которых ушли на надевание руки номер три, Майк был включен в телефонную сеть, а несколькими миллисекундами позже он сам вызвал себя по номеру «Майкрофт-плюс-ХХ» и заблокировал эту схему так, чтобы ни один любопытный техник не смог к ней подобраться.
Я снова сменил руки, собрал инструменты и, вовремя вспомнив, забрал распечатку сотни Джо Миллеров (Note6 - Известный американский юморист прошлого века).
– Доброй ночи, Майк!
– Доброй ночи, Ман. Спасибо тебе. Большое спасибо.

Глава 2

Я пересек на метро Море Кризисов и вернулся в Луна-Сити, но домой не пошел: Майк спрашивал меня о митинге, который должен был состояться в двадцать один ноль-ноль в Стиляги-Холле. Он прослушивал все концерты, митинги и тому подобное, однако кто-то отключил его микрофоны в Стиляги-Холле, и мне показалось, что Майк обиделся.
В общем, нетрудно догадаться, почему их отключили. Все дело в политике – ожидался митинг протеста. Правда, я не видел смысла скрывать от Майка, что происходит на толковище, так как ежу понятно, что в толпе будет полным-полно стукачей Смотрителя. А разгонять митинг или призывать к порядку расшумевшихся каторжан Администрация не станет, в этом я был уверен. Зачем утруждаться понапрасну?
Мой дед Стоун говаривал, что Луна – единственная открытая тюряга за всю историю человечества. Ни тебе решеток, ни часовых, ни правил внутреннего распорядка, да и никакой нужды в них. Когда-то давно, говорил он, пока не стало ясно, что ссылка в Луну – наказание пожизненное, кое-кто из лагерников пытался бежать. На кораблях, разумеется, а поскольку масса корабля замерялась чуть ли не до грамма, это означало, что надо было дать взятку капитану.
Поговаривают, некоторые из них брали на лапу. Но удачных побегов не было. На лапу-то брали, а вот на борт, если и брали, то ненадолго. Видал я одного парня, которого ликвидировали за Восточным шлюзом; не думаю, чтобы труп выброшенного на орбите выглядел намного лучше.
Поэтому Смотрители не так уж пугались митингов протеста. «Пусть себе поорут», – такова была политика. Вопли лунарей имели не больше значения, чем писк новорожденных котят в корзинке. Бывали у нас Смотрители, которые прислушивались к этим воплям, бывали и такие, кто пытался разгонять митинги, но результат в любом случае был нулевой.
Когда Прыщ Морт в 2068 году занял свой пост, он зачитал нам длиннейшую проповедь на тему, как все изменится «на» Луне в годы его правления. Нес всякую чушь насчет «вселенского рая, созданного нашими собственными могучими руками», необходимости «дружно налечь на штурвал, в духе истинного братства», пел, что надо «позабыть о былых ошибках и повернуться лицом к новому светлому рассвету». Все это я слушал, сидя в кабачке «Шамовка горняка» Матушки Боор и наслаждаясь ароматом ирландского рагу и литровой кружкой доброго австралийского пива. Помню и комментарий Матушки: «Ну и хрень же несет, поносник!»
Ее комментарий так и остался единственным откликом на речь Морта. Помнится, было подано несколько петиций, охранникам выдали новые пистолеты – и на этом все перемены окончились. Когда же Смотритель маленько пообжился, он даже по видео перестал выступать.
На митинг я отправился только по той причине, что Майк проявил к нему интерес. Скафандр и чемоданчик с инструментами оставил на станции метро «Западная», а магнитофон забрал с собой и спрятал в поясную сумку, чтобы Майк мог получить полный отчет, даже если меня ненароком сморит.
Но попасть внутрь оказалось не так-то просто. Я поднялся до уровня 7-А, подошел к боковой двери – и там меня остановил один из стиляг: трико на подбивке, гульфик, лосины до икр, торс намазан каким-то маслом и присыпан сверкающей «звездной» пудрой. Вообще-то у меня никаких предубеждений против одежды нет, я и сам носил трико (правда, без подбивки), а по торжественным случаям даже натирал верхнюю половину тела маслом.
Вот косметикой я не пользуюсь, и волосы у меня редковаты, чтобы собирать их в пучок. У этого же парня череп с боков был выбрит, а волосы зачесаны на манер петушиного гребня, на котором задорно сидел красный колпак с чем-то вроде «пипки» спереди.
«Колпак свободы» – я увидел его впервые. Сначала я попробовал обойти парня, но он выставил руку поперек двери и сунулся ко мне лицом.
– Где твой билет?
– Извини, – ответил я. – Я не знал, что он нужен. Где его можно купить?
– А нигде.
– Не понял, – сказал я. – Чего ты темнишь?
– Никто, – прорычал он, – не войдет сюда без поручительства. Ты кто такой?
– Я Мануэль Гарсия О'Келли, – ответил я очень спокойно, – и все ребята-старожилы меня хорошо знают. А вот кто ты такой?
– Не твое дело! Или давай билет с нужной подписью, или вали отсюда.
Мне стало интересно, как долго проживет этот парень на свете. Туристы часто восхищаются тем, как вежливы жители Луны, причем про себя думают: откуда такое странное качество у бывших каторжников? Побывав на Земле и наглядевшись на тамошние порядки, я вполне уяснил причины их удивления. Но объяснять им бессмысленно, все равно не поймут: мы такие лишь потому, что плохие актеры долго не живут – в Луне, во всяком случае.
Вступать в драку у меня не было ни малейшего желания, как бы хамски себя этот парнишка ни вел. Я только представил себе, что будет с его физиономией, если я хоть раз фугану своей рукой номер семь ему по хлебальнику.
Только подумал… и уже приготовился вежливенько его отбрить, как вдруг увидел в зале Коротышку М'Крума. Коротышка – здоровенный чернокожий парень двухметрового роста, сосланный в Булыжник за убийство. Милейший, всегда готовый помочь мужик, лучший из всех, с кем мне приходилось работать. Я обучал его лазерному бурению – еще до того, как сжег свою руку.
– Коротышка!
Он услыхал и расплылся до ушей.
– Привет, Манни! Рад, что ты завернул к нам.
– Еще не завернул, – ответил я. – Видишь, меня заблокировали.
– У него нет билета, – сказал привратник.
Коротышка слазил в свою сумку и сунул мне билет.
– Теперь есть. Пошли, Манни.
– Покажи мне подпись, – уперся привратник.
– Там стоит моя подпись, – очень мягко сказал Коротышка. – О'кей, товарищ?
С Коротышкой не спорят, поэтому меня всегда удивляло, как его угораздило оказаться замешанным в убийстве. Мы двинулись к первым рядам, где были зарезервированы места для важных персон.
– Хочу познакомить тебя с одной славной малышкой.
Малышкой она была только в сравнении с ним. У меня рост не такой уж маленький – 175 см, но в ней, как я узнал потом, были все 180, а 70 кило массы приятно распределялись по завлекательным округлостям; яркая блондинка, все равно что Коротышка наоборот. Я решил, что она из этапированных, поскольку в следующих поколениях редко сохраняется такой румянец. Приятное лицо, очень хорошенькое, и шапка золотых локонов, венчающая крупную, светлую, крепкую и прекрасную конструкцию.
Я остановился в трех шагах, осмотрел ее с ног до головы и продолжительно свистнул. Она постояла, как бы позируя, потом коротко кивнула, утомившись от комплиментов. Коротышка подождал завершения формальностей и ласково сказал:
– Вайо, это товарищ Манни – самый лучший бурильщик, когда-либо буривший туннели. Манни, эту маленькую девочку зовут Вайоминг Нотт, и она приехала аж из кратера Платона, чтобы рассказать нам, как дела у них в Гонконге. Ну, не мило ли это с ее стороны?
Она пожала мне руку.
– Зови меня просто Вай, Манни, только не говори: «уай нот?» (Note7 - Почему бы нет? (англ.)).
У меня эта шутка уже вертелась на языке, но я вовремя его прикусил и сказал:
– О'кей, Вай.
Она взглянула на мою непокрытую голову:
– Значит, ты бурильщик? Коротышка, а где его колпак? Я думала, что все шахтеры у вас в организации.
И она, и Коротышка носили такие же красные колпаки, как привратник и еще добрая треть присутствующих.
– Я уже не бурильщик. Раньше был, до того как потерял это крылышко. Я поднял левую руку и показал ей рубец, соединяющий протез с плотью руки (я не стесняюсь демонстрировать его женщинам: одних отпугивает, у других вызывает материнские чувства – примерно половина на половину). – Теперь я компьютерщик.
Она резко спросила:
– Ишачишь на Администрацию?
Даже сейчас, когда в Луне женщин не меньше, чем мужчин, я слишком старомоден, чтобы нагрубить даме, как бы она меня ни обидела; ведь у них так много всего такого, чего у нас нет и в помине. Но она затронула бальное место, и я почти сердито ответил:
– Я не состою на жалованье у Смотрителя. А дела с Администрацией имею как частный подрядчик.
– Тогда о'кей, – объявила она, и голос ее опять потеплел. – Каждому из нас приходится вступать в какие-то отношения с Администрацией, от этого никуда не уйдешь… вот ведь беда. Именно это мы и собираемся изменить. «ИЗМЕНИТЬ? ИНТЕРЕСНО, КАКИМ ОБРАЗОМ? – подумал я. – ВСЕ МЫ ИМЕЕМ ДЕЛО С АДМИНИСТРАЦИЕЙ ПО ТОЙ ЖЕ ПРИЧИНЕ, ЧТО И С ЗАКОНОМ ТЯГОТЕНИЯ. МОЖЕТ, ТЫ И ЕГО СОБИРАЕШЬСЯ ИЗМЕНИТЬ?» Эти мысли я, однако, приберег для себя, не имея ни малейшего желания спорить с дамой.
– Манни – он в порядке, – мягко проговорил Коротышка. – Надежнее не бывает, я за него ручаюсь. А вот и колпак для него, – добавил он, порывшись в своей сумке. И попытался напялить его на меня.
Вайоминг Нотт отняла у него шапочку.
– Ты за него ручаешься?
– Я же сказал.
– О'кей. Вот как это делают у нас в Гонконге.
Вайоминг встала передо мной, надела на меня колпак и крепко поцеловала прямо в губы.
Она не торопилась. Надо сказать, что поцелуй Вайоминг Нотт впечатляет сильнее, чем женитьба на большинстве других женщин. Будь я Майком, я бы просиял всеми своими лампочками. Я чувствовал себя как киборг, которому включили центр наслаждения.
Внезапно обнаружилось, что поцелую пришел конец, а зрители вокруг одобрительно свистят. Я ошеломленно поморгал и произнес:
– Рад, что вступил в ряды. Весь вопрос – в какие?
– А ты что – не знаешь? – удивилась Вайоминг. – Сейчас начнется митинг, и он все поймет, – успокоил ее Коротышка. – Садись, Ман. Вайо, садись, пожалуйста.
Так мы и сделали, ибо председательствующий уже начал лупить своим молотком. С помощью молотка и мегафона ему наконец удалось заставить публику услышать себя.
– Заприте все двери, – орал он. – У нас тут закрытое собрание! Проверьте, кто сидит перед вами, сзади вас и по обеим сторонам, и, если вы его не знаете, и никто из тех, кого вы знаете, не может за него поручиться, выкиньте его из зала!
– Да не из зала их надо выкидывать, черт побери, – отозвался кто-то, – а за ближайший шлюз.
– Потише, прошу вас! Когда-нибудь мы так и сделаем.
В зале началось беспорядочное движение и даже отдельные схватки; с головы какого-то мужика сорвали красный колпак, а его владельца вышвырнули. Летел он классно и все еще поднимался кверху, когда пролетал через дверь. Хотя сомневаюсь, что сам он это ощущал: вырубился, надо полагать. Выставили также одну женщину, вежливо взяв под локотки; правда, при этом она награждала сопровождающих такими эпитетами, что даже мне стало неловко.
Наконец двери закрылись. Заиграла музыка; над трибуной развернулся лозунг с надписью: «Свобода! Равенство! Братство!» Все свистели; кое-кто запел громко и фальшиво: «…весь мир голодных и рабов…» Не могу, правда, сказать, чтобы кто-нибудь из поющих выглядел голодным. Зато я вспомнил, что не ел с четырнадцати ноль-ноль, и подумал, что, надо надеяться, митинг не затянется. Это, в свою очередь, напомнило мне, что магнитофон заряжен только на два часа работы, а уж тут было совсем недалеко до мысли, что со мной сделают, если узнают про маг. Шваркнут в воздух, чтоб я прилунился с тошнотворным мягким шлепком? Или ликвидируют? Впрочем, волноваться из-за этого я не стал. Магнитофончик изготовил я сам, пользуясь рукой номер три, и никто, кроме специалиста по микромеханике, не догадается, что это за штука.
А потом пошли речи.
Семантическое содержание их отличалось крайней бедностью, а чаще вообще было нулевым. Какой-то деятель предложил двинуться на резиденцию Смотрителя «плечом к плечу» и начать качать права. Вы только вообразите эту картину! Как мы туда доберемся – в капсулах, а потом по одному начнем скапливаться на его личной станции метро? А чем в это время будут заняты охранники? Или наденем скафандры и пойдем по поверхности Луны к наружному шлюзу? Конечно, с лазерными бурами и большим запасом энергии можно взломать любой шлюз – а дальше-то что? А если лифты не работают? Задействовать аварийный подъемник, как-то спуститься и начать взламывать нижний шлюз?
Лично я вовсе не мечтаю о работе при нулевом давлении; неполадки в скафандре – штука обыденная, а если кто-нибудь возьмет на себя труд организовать их специально… Еще во времена первых партий заключенных было сделано одно открытие: оказалось, что нулевое давление прекрасно способствует улучшению манер. Десятник с плохим характером почти не имел шансов продержаться хоть несколько рабочих смен. Обычно с ним происходил «несчастный случай», и начальство, что было повыше, скоро поняло, что в причины несчастных случаев не стоит вникать глубоко, иначе и с тобой может случиться нечто подобное. В первые годы отсев доходил до семидесяти процентов, но те, что выжили, отличались непревзойденной вежливостью и отличными характерами. Нет, они не стали ни ручными, ни мягкотелыми – Луна для таких не годится. А вот уживчивыми стали.
Мне показалось, что все, как есть, горячие головы Луны собрались в этот вечер в Стиляги-Холле. Они свистели и ревом приветствовали идиотскую болтовню насчет «плечом к плечу».
Среди выступлений в начавшейся дискуссии были, конечно, и дельные. Встал, например, какой-то маленький застенчивый человечек с налитыми кровью глазами ветерана-бурильщика.
– Я шахтер, добываю лед, – сказал он. – Приобрел профессию, как и большинство из мс, отбывая срок и работая на Смотрителя. Вот уже тридцать лет как обзавелся собственным делом, живу неплохо. Поднял на ноги восьмерых ребят, все работают, ни один не был ликвидирован, даже больших неприятностей ни у кого не было. Мне следовало бы сказать «жил неплохо»… потому что сегодня приходится копать куда дальше и глубже, чтобы найти лед.
Ладно, это о'кей. Лед в Булыжнике еще есть, а шахтер – он на то и шахтер, чтобы лед искать. Но Администрация платит сейчас за лед ту же цену, что и тридцать лет назад. А это уж никак не о'кей. К тому же на ихний купон сейчас не купишь того, что раньше. Были времена, когда гонконгские доллары держались вровень с купонами Администрации… а теперь за три купона дают один гонконгский доллар. Прямо не знаешь, чего делать… Понятное дело, что без льда ни поселениям, ни фермам не жить. Сказал и сел на место. Печальный такой. Никто ему не свистел, но говорить хотели все. Следующий трепач заявил, что воду можно извлекать прямиком из горных пород. Тоже мне, новость. Некоторые породы содержат до шести процентов воды, но они даже более редки, чем ископаемый лед. Почему это людям так трудно дается арифметика?
Несколько фермеров тоже выступили с душераздирающими историями. Речь одного из них – того, что выращивал пшеницу, можно назвать типичной.
– Вы слышали, что сказал Фред Хаузер насчет льда? Фред, Администрация вовсе не продает этот лед по тем бросовым ценам, по каким берет его. Я основал свое дело примерно в то же время, что и ты, и начал с двухкилометрового туннеля, который взял у Администрации в аренду. Мы вдвоем со старшим сыном загерметизировали туннель, накачали туда воздух, потом нашли небольшое месторождение льда. Весь первый урожай целиком ушел банку на покрытие кредита, оплату света, энергии, семян и химикатов. Мы долбили новые туннели, покупали новую осветительную технику, сеяли элитные семена и теперь получаем с гектара в девять раз больше, чем самый лучший фермер на Земле получает с поля на открытом грунте. Думаете, мы разбогатели? Фред, мы сейчас в большем долгу, чем в тот день, когда занялись частным бизнесом. Если бы я сейчас решил продать ферму – при условии, что найду дурака, который купит ее, – я оказался бы полным банкротом. Почему? Да потому что я вынужден покупать воду у Администрации и продавать мою пшеницу ей же, а разрыв между ценами сжирает все мои доходы. Двадцать лет назад я покупал городские нечистоты, сам их стерилизовал и перерабатывал, и урожай приносил мне прибыль. А сегодня за нечистоты с меня сдирают не меньше, чем за дистиллированную воду, да еще столько же берут за твердый шлам. Что же касается цены за тонну пшеницы у головы катапульты, то она за эти двадцать лет не изменилась ни на цент. Фред, ты сказал, что не знаешь, что делать. Могу тебе подсказать. Надо избавиться от Администрации!
Ух и свистели же ему! «ИДЕЯ ХОРОШАЯ, – подумал я, – ВОТ ТОЛЬКО КТО ОСМЕЛИТСЯ ПОВЕСИТЬ ТИГРУ НА ХВОСТ КОЛОКОЛЬЧИК?»
Может, Вайоминг Нотт? Председатель отступил в сторону, и Коротышка представил ее как «храбрую девицу, которая проделала весь путь от Гонконга-в-Луне, чтобы рассказать, как наши друзья-китаезы справились с ситуацией». Судя по «друзьям-китаезам», сам он никогда не бывал в Гонконге… что вовсе не удивительно. В 2075 году гонконгский туннель кончался в Эндсвиле, так что еще тысячу километров надо было трястись по лунным Морям Ясности и Спокойствия на луноходе – и дорого, и опасно. Я бывал там, но по контракту, и добирался на почтовой ракете.
До того как поездки подешевели, жители Луна-Сити и Нового Ленинграда думали, что Гонконг населен одними китайцами. Но на самом деле его население было таким же смешанным, как и у нас. Великий Китай сваливал туда всех, в ком не нуждался: сначала из старого Гонконга, потом из Сингапура, потом австралийцев и новозеландцев, темнокожих парней и их подруг с островов Тихого океана, малайцев, тамилов и… имя им легион. Были даже старые большевики из Владивостока, Харбина и Улан-Батора. Вай походила на шведку, фамилия была английская, имя указывало на связь с Северной Америкой, а вообще-то могла быть и русской.
В те времена лунари редко знали, кто их отец, а если их воспитывали в приюте, то особой уверенности в отношении матери тоже могло не быть.
Я думал, что выступить хорошо Вайоминг помешает стеснительность. Она стояла там – на помосте – испуганная и такая маленькая, а Коротышка высился над ней огромной черной горой. Она подождала, пока стихнет восторженный свист. В Луна-Сити в те годы на каждую женщину приходилось двое мужчин, а на этом митинге – не менее десяти. Если бы она начала читать вслух букварь, то и тогда аплодисменты были бы ей гарантированы.
И тут она им выдала.
– Вы! Вот ты, например, фермер-пшеничник! Ты говоришь, что разоряешься. А знаешь ли ты, сколько платит индуска-домохозяйка за килограмм муки, сделанной из твоего зерна? Знаешь, на сколько потянет тонна твоей пшеницы в Бомбее? А как дешево обходится Администрации транспортировка пшеницы от головы катапульты до Индийского океана – это ты знаешь? Ведь грузы просто катятся вниз по орбите, как по склону горы. Только и нужно, что немного твердого топлива для торможения, а откуда оно берется? Да тоже отсюда! А что вы получаете взамен? Корабли, принадлежащие Администрации, привозят сюда безделушки и модные тряпки, которые стоят неимоверно дорого, ибо они импортные! Импорт! Импорт! Я никогда не прикасаюсь ни к чему импортному. Если вещь сделана не в Гонконге, она мне и даром не нужна. А что еще вы получаете за пшеницу? Привилегию продавать лед Лунной Администрации, выкупать его назад в виде воды для умывания и отдавать ее задаром той же Администрации. Затем вы вторично покупаете ту же воду для хозяйственных нужд, обогащаете ее ценными солями и снова отдаете Администрации, чтобы в третий раз купить ее, но уже втридорога, для нужд своего сельского хозяйства. Потом вы продаете свою пшеницу Администрации по ее цене и на эти деньги покупаете у Администрации энергию, опять-таки по ее цене! Лунную энергию, заметьте; ни один киловатт не привезен сюда с Терры. Для ее производства используется лунный лед и лунная сталь, солнечное тепло, падающее на поверхность Луны, и производят ее сами лунари! Эх вы, тупоголовые! Вы вполне заслуживаете своей участи – подохнуть с голоду! Наступившая тишина в еще большей степени, чем недавний свист, говорила о глубоком впечатлении, произведенном Вайо на аудиторию. Потом чей-то раздраженный голос произнес:
– А что вы от нас хотите, госпожа? Забросать Смотрителя камнями, что ли?
Вайоминг улыбнулась.
– Да, можно, пожалуй, и камнями. Однако решение столь просто, что известно каждому. Мы, лунари, богаты. Три миллиона трудолюбивых, смышленых, опытных людей, достаточно воды, неисчерпаемые ресурсы энергии, колоссальная кубатура. Но… чего у нас нет, так это свободного рынка. МЫ ДОЛЖНЫ ИЗБАВИТЬСЯ ОТ АДМИНИСТРАЦИИ!
– Конечно, но как?
– Солидарностью. В Гонконге мы учимся этому. Администрация назначает фантастические цены на воду – не покупайте ее. Она платит слишком мало за лед – не продавайте. Она держит монополию на экспорт – не экспортируйте. Там, в Бомбее, наша пшеница необходима. Если она туда не прибудет, наступит день, когда брокеры приползут сюда, чтобы сторговать ее, но по тройной цене или даже большей!
– А что мы будем делать в это время? Положим зубы на полку?
Голос тот же самый – раздраженный. Вайоминг вычислила его владельца и покрутила головой, что на языке жестов у лунарки означает: «Слишком уж ты толст для меня!»
– В твоем случае, приятель, это не помешало бы, – сказала она. Хохот зала заставил толстяка заткнуться, а Вайоминг продолжала: – Голодать никому не придется. Фред Хаузер, привози свой бур в Гонконг. Администрация не обладает правом собственности на наши системы водо– и воздухоснабжения, так что за лед мы платим столько, сколько он стоит. Ты, банкрот-пшеничник, если хватит у тебя смелости признать, что ты разорен, приезжай в Гонконг и начинай все сначала. У нас постоянная нехватка рабочих рук, и хороший работник с голоду не помрет – Она оглядела зал и добавила: – Свое я сказала. Дело за вами! – И, покинув платформу, села между Коротышкой и мной.
Ее била дрожь. Коротышка похлопал ее по руке. Она бросила ему благодарный взгляд, а потом шепнула мне:
– Как я справилась?
– Лучше не бывает, – заверил я. – Сногсшибательно!
Это ее успокоило.
Но я не был искренен до конца. Она великолепно сумела раскачать толпу. Однако как программа речь была просто нулевой. Что мы рабы, я знал всю свою жизнь, и с этим ничего нельзя было поделать. Правда, нас не покупали и не продавали, но поскольку Администрация обладала монополией на все, что мы продавали и покупали, то мы были рабами.
Как с этим бороться? Мы не являлись собственностью Смотрителя, иначе уж как-нибудь нашли бы способ его ликвидировать. Но Лунная Администрация находилась не в Луне, а на Терре, а у нас не было ни единого корабля, ни одной завалящей водородной бомбочки. Не было даже ручного огнестрельного оружия, хотя что бы мы стали с ним делать, честное слово, не знаю. Скорее всего, перестреляли бы друг друга.
Три миллиона безоружных лунарей против одиннадцати миллиардов землян с космическими кораблями, бомбами и всяческим вооружением. Конечно, мы могли бы доставить им кое-какие неприятности, но вряд ли родителю нужно много времени, чтобы выпороть непослушного ребенка.
Нет, речь Вайо меня не впечатлила. Как говорится в Библии, Бог всегда на стороне тех, у кого артиллерия получше.
И снова пошло клохтание насчет того, что делать, как организоваться, опять началась болтовня насчет «плечом к плечу». Председателю пришлось прибегнуть к молотку, а я начал ерзать.
Но, услышав знакомый голос, тут же приклеился к креслу.
– Мистер председатель, не будет ли собрание столь снисходительно, чтобы выслушать мое мнение? Я отниму у вас не более пяти минут.
Я пошарил взглядом в рядах. Профессор Бернардо де ла Пас – я узнал бы его по старомодным оборотам речи, даже если бы не вспомнил родной голос. Мужик он представительный – копна волнистых белоснежных волос, на щеках ямочки, в голосе неизменная улыбка… Не знаю, сколько в то время ему исполнилось лет, помню только, что он уже был стар, когда я мальчишкой впервые с ним встретился.
Его сослали сюда еще до моего рождения, однако в лагере он не сидел.
Проф был политическим ссыльным, как и сам Смотритель, но поскольку занимался подрывной деятельностью, то жирного куска вроде «смотрительства» ему не дали. Его попросту выбросили на свалку – живи или умирай, как получится.
Без сомнения, он мог получить работу в любой из школ Луна-Сити, но не захотел. Некоторое время он, как я слыхал, работал посудомойкой, потом нянькой, потом из этого занятия вырос детский сад а потом и приют. Когда я с ним познакомился, он уже заведовал приютом и дневной школой с пансионом, где дети получали начальное и среднее образование. У него в кооперативе работало тридцать учителей, а сам профессор подумывал о введении курсов на уровне колледжа.
В пансионате у него я не жил, а вот учиться пришлось. Меня приняли в семью в четырнадцать лет и тут же послали в школу, поскольку все мое образование состояло из трех классов и нескольких частных уроков. Моя старшая жена была человек твердый и заставила меня учиться.
Я любил профа. Он мог преподавать что угодно. И неважно, знал он данный предмет или нет. Если ученик хотел чему то обучиться, проф улыбался, назначал цену, отыскивал нужные материалы и постоянно держался на несколько уроков впереди ученика. А главное, если предмет был труден, проф никогда не прикидывался, что знает то, чего не знает. Я брал у него уроки алгебры, а когда мы дошли до уравнений третьей степени, я поправлял его ошибки не реже, чем он мои, и каждый раз он приступал к уроку с живым интересом и смехом.
С ним же я начал заниматься и электроникой, но вскоре оказалось, что это я учу его. Он перестал брать с меня плату; мы учились вместе до тех пор, пока он не откопал где-то инженера, согласившегося подрабатывать днем, и тогда мы оба стали платить новому учителю. Проф все время старался держаться вровень со мной, работал как зверь и медленно, но с радостью насыщал свой мозг новыми знаниями.
Председательствующий стукнул молотком.
– Мы будем рады предоставить профессору де ла Пасу столько времени, сколько ему понадобится, а вы, приятели, что на галерке, заткнитесь! А то я этот молоток испробую на ваших пустых башках!
Проф вышел вперед, и все притихли, насколько лунари вообще способны притихнуть. Его уважали.
– Я ненадолго займу ваше внимание, – начал он. Остановился, нашел взглядом Вайоминг, оглядел ее сверху донизу и вежливо присвистнул. – Прекрасная сеньорита, – сказал он, – сможете ли вы простить меня, недостойного? Я принужден исполнить печальнейший долг и не согласиться с вашим красноречивыми манифестом.
Вайо ощетинилась:
– Как это – не согласиться? Все сказанное мной – истина!
– Ну, пожалуйста! Только по одному пунктику! Разрешите мне продолжить?
– Э-э-э… давайте…
– Вы безусловно правы в том, что Администрация должна исчезнуть. Глупо, нелепо и невыносимо, что всеми важнейшими отраслями экономики у вас заправляет безответственный диктатор. Это противоречит самому основному из прав человека – праву обмениваться плодами своего труда на свободном рынке. Но, при всем уважении к вам, я полагаю, что вы ошибаетесь, утверждая, будто мы должны продавать Терре пшеницу… или рис, или другое продовольствие, хотя бы и по очень высоким ценам. Нет, мы вообще не должны экспортировать продовольствие!
Тут взорвался фермер, производивший пшеницу.
– А что же я буду делать с этой прорвой пшеницы?
– Пожалуйста, не торопитесь! Было бы правильно отправлять пшеницу на Терру… если бы нам возвращали ее тонна за тонну. Возвращали в виде воды. В виде нитратов. В виде фосфатов. Тонна за тонну. Иначе никакая цена не окажется достаточной.

1 Следующая страница


Луна - суровая хозяйка 2

– Обожди-ка! – сказала фермеру Вайоминг, а затем обратилась к профессору: – Но это невозможно, вы сами знаете. Скатить грузы вниз под горку мы можем задешево, но доставить их сюда – это дорогое удовольствие. Кроме того, нам не нужны ни вода, ни химикаты, а то, что нам нужно, весит не так уж много. Инструменты. Лекарства. Технологии. Кое-какая техника. Программное обеспечение. Я эту проблему, сэр, изучила во всех подробностях. Если мы получим на свободном рынке справедливые цены…
– Пожалуйста, мисс! Можно мне продолжить?
– Давайте. Я все равно опровергну ваши доводы.
– Фред Хаузер поведал нам, что находить лед становится все труднее.
Это, к сожалению, истина, и это плохие вести сегодня и еще более страшные для наших внуков. Луна-Сити надлежало бы сейчас пользоваться еще той водой, которую мы пустили в оборот лет двадцать назад… добавляя постепенно ископаемый лед по мере прироста населения. Но мы пользуемся водой одноразово, вернее, используем ее в одном-единственном цикле, включающем три вида потребления. А потом экспортируем воду в Индию. В виде пшеницы. Хотя она и проходит вакуумную обработку, но в ней остается драгоценная влага. Зачем же экспортировать воду в Индию? К их услугам целый Индийский океан! Да и остальная часть массы этого зерна не менее губительна для нашей экономики – питательные вещества для растений еще труднее получать, хотя мы и добываем их из горных пород. Услышьте меня, товарищи! Каждый груз, который вы отправляете на Терру с кораблями, приговаривает ваших внуков к медленной смерти. Чудо фотосинтеза, цикл растение – животное – замкнутый цикл. Вы разомкнули его, и это ваша собственная кровь струится по орбите, ведущей вниз, к Терре. Не высокие цены нужны нам – деньги есть не будешь! Нам необходимо положить конец нашим потерям. Абсолютное, полное эмбарго. Луна должна перейти на самообеспечение!
По меньшей мере десяток людей потребовали слова, другие переговаривались между собой, председательствующий лупил молотком. Поэтому я пропустил момент, когда началась заварушка, пока не услыхал женский вопль и не обернулся.
Все двери были открыты, в ближайшей из них стояло трое вооруженных людей в желтой форме охранников Смотрителя. В главных дверях, подальше от меня, один из охранников ревел в мегафон, перекрывая и шум толпы, и систему внутреннего вещания.
– ТИХО! ТИХО! – гремел мегафон. – ВСЕМ ОСТАВАТЬСЯ НА МЕСТАХ! ВСЕ ВЫ АРЕСТОВАНЫ! НЕ ДВИГАТЬСЯ И НЕ ОРАТЬ! ВЫХОДИТЬ ПО ОДНОМУ! РУКИ ВПЕРЕД, ЛАДОНЯМИ ВВЕРХ!
Коротышка сграбастал сидевшего рядом с ним мужика и швырнул его в ближайших охранников. Двое упали, третий выстрелил. Кто-то пронзительно вскрикнул. Тощая рыженькая девчонка лет одиннадцати-двенадцати кинулась в ноги третьему охраннику и ударила под колени, свернувшись в полете в клубок. Он рухнул на пол. Коротышка протянул руку, задвинул Вайоминг Нотт себе за спину, прикрыв ее своим огромным телом, крикнул через плечо: «Позаботься о Вайо, Ман, не отходи от нее ни на шаг!» – и бросился к двери, раскидывая толпу направо и налево, как детишек.
Снова послышались вопли, и я почуял ту самую вонь, которую навек запомнил в тот день, когда потерял руку я с ужасом понял, что у охранников не пистолеты-парализаторы, а лучевые лазеры. Коротышка добрался до дверей и схватил каждой из своих лап по охраннику. Рыжей девчонки не было видно. Охранник, которого она сбила с ног, стоял на четвереньках.
Я размахнулся левой и двинул ему по морде, ощутив боль в плече, когда его челюсть сломалась. Наверное, я замешкался, так как Коротышка толкнул меня и заорал:
– Торопись, Ман! Уводи ее отсюда!
Я обхватил Вайо за талию и швырнул ее в открытую дверь через тело охранника, которого только что успокоил. Это было нелегко – Вайо, похоже, вовсе не желала, чтобы ее спасали. За дверью она остановилась, но я наподдал ей под зад, поставив перед выбором – упасть или бежать вперед.
И оглянулся.
Коротышка держал двух охранников за шеи. Ухмыльнувшись, он столкнул их головами. Черепа лопнули, как яичная скорлупа. Коротышка крикнул: – Дуй отсюда!
Я рванул вслед за Вайоминг. Коротышка не нуждался в помощи и никогда уже не будет в ней нуждаться – и я не мог допустить, чтобы его последнее усилие пропало втуне. Потому что видел: убивая охранников, Коротышка стоял на одной ноге. Другая была срезана лазером по самое бедро.

Глава 3

Вайо уже пробежала половину пандуса, ведущего к шестому уровню, когда мне удалось ее догнать. Она неслась как угорелая, и я еле успел схватиться за ручку двери воздушного шлюза, чтобы влететь вслед за ней. Там я поймал ее, сорвал с локонов красный колпак и спрятал в сумку. Свой колпак я где-то посеял.
– Так-то лучше.
Казалось, она очень удивилась. Потом сказала:
– Да. Так лучше.
– Прежде чем мы откроем дверь, – сказал я, – хотелось бы узнать: ты бежишь в какое-нибудь определенное место? Мне остаться тут, чтобы задержать погоню? Или уходить вместе с тобой?
– Не знаю. Лучше нам подождать Коротышку.
– Коротышка мертв. Ее глаза широко раскрылись, но она промолчала. Я продолжал:
– Ты остановилась у него? Или у кого-нибудь другого?
– Я заказала место в отеле – «Гостиница Украина». Не знаю, где это… Не усидела заскочить туда до митинга.
– М-м-м… это единственное место, куда тебе определенно нельзя. Вайоминг, я не понимаю, что происходит. Ведь я впервые за много месяцев увидел в Луна-Сити охранников Смотрителя… да и раньше я их видел только в качестве эскорта какого-нибудь шишкаря. Я мог бы пригласить тебя к себе домой… но, возможно, меня тоже разыскивают. Во всяком случае, нам надо поскорее смотаться из общественных коридоров. Раздался стук в дверь шлюза со стороны шестого уровня, чье-то маленькое личико прильнуло к стеклянному смотровому глазку.
– Здесь оставаться нельзя, – повторил я, открывая дверь.
За ней оказалась девчушка, еле достававшая мне до пояса. Она посмотрела на нас с неодобрением и бросила:
– Мог бы целоваться где-нибудь в другом месте. А тут ты мешаешь движению.
Я открыл ей вторую дверь, и она протиснулась между нами.
– Давай прислушаемся к ее совету, – предложил я. – Ты возьми меня под руку и постарайся сделать вид, что тебе не терпится остаться со мной наедине. Будем прогуливаться. Не торопясь.
Так мы и сделали. Вышли в какой-то боковой коридор, там народу почти не было, кроме детей, вечно снующих под ногами. Если охранники Смотрителя начнут преследовать нас на манер копов Терры, десятки или даже сотня ребят смогут подсказать, куда пошла высокая блондинка, – если, конечно, допустить, что лунарик снизойдет до разговора с ищейками Смотрителя. Паренек, уже достаточно взрослый, чтоб отдать дань восхищения Вайоминг, остановился перед нами и восторженно свистнул. Она улыбнулась и сделала ему знак посторониться.
– Вот в чем наша беда, – шепнул я ей на ухо. – На тебя глазеют, как на Терру в период полноземья. Придется зарыться в гостинице. Тут поблизости есть одна – не бог весть что, туда приходят парочки перепихнуться. Зато близко.
– Я нынче не в настроении.
– Вайо, ради бога! Я же не об этом. Можно взять и отдельные комнаты.
– Извини. Слушай, ты не знаешь, где здесь туалет? И нет ли поблизости аптеки?
– Что-нибудь случилось?
– Не то, что ты думаешь. Туалет нужен, чтобы на время спрятаться от чужих глаз. Я действительно слишком заметна… А в аптеке можно купить косметику. Грим для тела. И краску для волос.
С туалетом было просто – он оказался рядом. Когда Вайо заперлась в нем, я отыскал аптеку, спросил, сколько грима требуется для нанесения на все тело девушке такого-то росте (показал себе по подбородок) и массой сорок восемь кило. Купил сколько сказали сепии, зашел в соседнюю аптеку, купил еще столько же, выиграл в цене в первом месте, проиграл во втором, в общем получилось то на то. Потом в магазине взял черной краски для волос и красное платье.
Вайоминг носила черные шорты и пуловер – удобно для путешествия и эффектно выглядит на блондинке. Но я женат чуть ли не с детских лет, а потому имею некоторое представление о том, как одеваются женщины, и в жизни еще не видел темнокожей дамы, которая добровольно оделась бы в черное. Кроме того, в те времена модницы в Луна-Сити носили юбки. Штучка, которую я купил, состояла из юбки с корсажем, а ее цена убедила меня, что это модная штучка. Конечно, пришлось гадать насчет размера, но материал был эластичен.
По дороге наткнулся на троих знакомых, перекинулись парой слов. Никаких особых комментариев. Народ кругом спокойный, торговля идет как обычно – трудно поверить, что пару минут назад на соседнем уровне, всего в нескольких сотнях метров к северу, была такая бойня. Я решил пока об этом не думать – лишние волнения мне были ни к чему.
Все купленное я отнес Вайоминг, позвонил в дверь, просунул вещи в щель. Потом зашел на полчаса в ближайшую пивнушку выпить пол-литра и посмотреть видео. Никакого переполоха, никаких «мы прерываем нашу программу для передачи экстренного сообщения». Я вернулся к Вайо, позвонил и стал ждать.
Вайоминг вышла, и я ее не узнал. А когда узнал, то отступил назад и выдал ей натуральную овацию. Она того заслуживала – и свиста, и щелканья пальцами, и восторженных стонов, и взглядов, что обшаривали не хуже радара.
Теперь Вайо была даже темнее меня, грим выглядел вполне естественным. Должно быть, в сумочке у нее нашлось еще кое-что, так как глаза у нее тоже стали темными, ресницы им под стать, а пунцовые губы были куда более пухлыми, чем раньше. Она выкрасила волосы черной краской, затем с помощью крема взбила вверх, подняв шапкой, словно желая распрямить их, но плотные завитки волос не совсем поддались ее усилиям – в общем, получился очаровательный художественный беспорядок. Она не выглядела африканкой, но и европейкой тоже. Женщина смешанных кровей – словом, типичная лунарка. Красное платье ей оказалось маловато. Оно облегало ее, будто напрысканное эмалевым аэрозолем, а где-то с середины бедер расходилось клешем благодаря постоянному статическому заряду. Плечевой ремень с сумочки Вайо сняла, сумочку сунула под мышку. Туфли то ли выбросила, то ли запихала в сумочку, а босые ноги делали ее ниже.
Выглядела она здорово, а главное, в ней никак нельзя было заподозрить агитатора, который совсем недавно с такой страстью будоражил толпу.
Она стояла с широкой улыбкой на лице и плавно поводила бедрами, пока я ей аплодировал. Я еще не закончил, когда двое мальчишек встали рядом и довершили общую картину воплями восторга и чечеткой, выбиваемой деревянными подошвами. Я легонько шлепнул их и велел сгинуть. Вайо подплыла ко мне и взяла под руку.
– Ну как? Сойдет?
– Вайо, ты смотришься как девка из заведения, которой невтерпеж.
– Ах ты drecklich (Note8 - дрянной, гадкий; дерьмовый (нем.)) мальчишка! В каком это заведении ты такую купишь? Тоже мне, турист!
– Не ершись, красотка. Только цену назови да свистни. За такой лакомый кусочек никакой капусты не жалко, а у меня ее немало нашинковано. – Ух! – Она с силой толкнула меня под ребро и усмехнулась. – Шучу, приятель. Если я когда-нибудь соглашусь с тобой переспать, – а это вряд ли, – о капусте мы говорить не будем. Давай-ка поищем твой отель.
Сказано – сделано. Я заплатил за ключ. Вайоминг разыграла целое представление, но совершенно напрасно. Ночная дежурная даже глаз не подняла от своего вязания и не предложила нас проводить. Как только мы оказались в номере, Вайоминг закрыла дверь на задвижку.
– А тут очень мило.
Еще бы не мило! За тридцать-то два гонконгских доллара! Видимо, она ожидала увидеть просто конуру с койкой, но я не привел бы ее в какую-то дыру даже ради спасения жизни. У нас был комфортабельный номер с ванной и неограниченным водоснабжением. И еще телефон и лифт доставки, который лично мне сейчас казался жизненно необходимым.
Вайоминг раскрыла свою сумочку.
– Я видела, сколько ты заплатил. Давай договоримся, что…
Я протянул руку, замок сумочки щелкнул.
– Ты сама сказала – о капусте говорить не будем.
– Что? Ох, merde (Note9 - дерьмо (фр.)), но это же насчет перепихнуться! А ночлежку ты снял для меня, и поэтому будет справедливо…
– Выключись!
– Ну… хотя бы половину! Чем плохо – все пополам?!
– Нет. Вайо, ты далеко от дома. Деньги тебе еще пригодятся.
– Мануэль О'Келли, если вы не позволите мне внести свою долю, я сейчас же уйду!
Я раскланялся.
– До свидания, госпожа, и спокойной ночи. Надеюсь, мы еще увидимся. – И двинулся к двери, собираясь сразиться с задвижкой.
Она сверкнула на меня глазами и со злостью захлопнула сумочку.
– Я остаюсь. Чтоб ты провалился!
– Как вам будет угодно.
– Нет, в самом деле, я очень тебе благодарна. И в то же время… я не привыкла принимать одолжения. Я женщина независимая.
– Примите мои поздравления. Я так и понял.
– Нечего язвить. Ты мужик с характером, я уважаю тебя за это. И рада, что ты на нашей стороне.
– Я в этом не уверен.
– Что?
– Не заводись. Я не на стороне Смотрителя. И ничего не разболтаю…
Не хочу, чтобы Коротышка, упокой Бог его щедрую душу, являлся ко мне по ночам. Но твоя программа кажется мне бесперспективной.
– Но, Ман, ты же не понимаешь! Если мы все…
– Помолчи, Вай; оставим в покое политику. Я устал и голоден. Когда ты ела в последний раз?
– Ох, бог мой! – Внезапно она показалась мне маленькой, совсем юной и измотанной. – Не помню. Надо думать, в луноходе. Дорожный рацион.
– Как тебе нравится такое меню: бифштекс с кровью по-канзасски, печеный картофель, зеленый салат и кофе… а перед этим выпивка?
– Божественно!
– Я тоже так считаю, но нам очень повезет, если в этой дыре, да еще в такой час, мы получим хотя бы суп из сине-зеленых водорослей и бутерброды. Что будешь пить?
– Все что угодно. Хоть этанол.
– О'кей. – Я подошел к лифту доставки и нажал на клавишу. – Меню, пожалуйста. – Оно тут же зажглось, я выбрал шашлык на ребрышках плюс гарнир и две порции Apfelstrudel (Note10 - яблочный пирог (нем.)) со взбитыми сливками. Потом добавил пол-литра водки со льдом и отметил звездочкой – значит, доставить в первую очередь.
– Как ты думаешь, я успею принять ванну? Ты не против?
– Валяй, Вайо. Будешь получше пахнуть.
– Негодяй! Посидел бы двенадцать часов в скафандре, от тебя бы тоже несло. Не луноход а кошмарный сон какой-то. Я быстренько.
– Погоди-ка, Вайо! А грим не смоется? Он ведь еще пригодится, куда бы ты ни направилась…
– Смоется. Но ты купил втрое больше, чем нужно. Извини, Манни; я обычно беру с собой грим, когда еду по партийным делам, мало ли что может случиться. Как сегодня, например, хотя в таких переделках я еще не бывала. Но в этот раз я спешила, пропустила одну капсулу и чуть было не опоздала на луноход.
– Ладно. Иди отскребывайся.
– Есть, сэр, слушаюсь, капитан. Да… Потереть спинку мне не требуется, но я оставлю дверь приоткрытой, чтобы можно было поболтать. Просто ради компании – это не приглашение.
– Делай как знаешь. Мне уже приходилось видеть женщин.
– Как они при этом небось волновались, бедняжки! – Вайо усмехнулась и еще раз ткнула меня кулачком под ребра (неслабо), потом вошла в ванную и пустила воду. – Манни, может, ты хочешь вымыться первым? Для моего грима и той вони, на которую ты жаловался, вполне сойдет вода, бывшая в употреблении.
– Здесь, милочка, вода не лимитирована. Так что лей – не жалей.
– Какая песня! Дома я моюсь в одной и той же воде три дня подряд. Она присвистнула тихо и радостно. – Ты что, очень богат, Манни?
– Не богат, но и слез по деньгам не лью.
Звякнул лифт доставки. Я приготовил мартини, то есть налил поверх ледяных кубиков водку, вручил Вайо ее стакан, вышел из ванной и сел так, чтобы ее не было видно. Впрочем, я и в ванной ее не видел – она по уши зарылась в балдежную пышную пену.
– Полной жизни! – громко предложил я тост.
– Полной жизни и тебе, Манни. Вот лекарство, которое мне необходимо!
– После паузы, потребовавшейся для приема лекарства, она продолжила: – Манни, ты женат? Ja?
– Да. Это видно?
– Ага. Ты с женщиной вежлив, но независим и не бросаешься, как голодный. Итак, ты женат, и женат давно. Дети есть?
– Семнадцать на четверых.
– Клановый брак?
– Линейный. Принят в четырнадцать лет, сейчас я пятый из девяти. Так что семнадцать номинальных детей. Семья большая.
– Должно быть, это славно. Я толком и не видела линейных семей, они в Гонконге редки. Много браков клановых, групповых, всякие разные полиандрии, а вот линейные как-то не прижились.
– Это действительно славно. У нас брак почти с вековым стажем. Восходит ко времени основания Джонсон-Сити и первых ссыльнопоселенцев. Двадцать одно звено, девять из них живы, разводов не было. Ну, конечно, когда собираются все потомки, родственники и свойственники на дни рождений и свадеб – это натуральный дурдом. Детей-то куда больше, чем семнадцать, мы просто не считаем тех, что женятся, иначе у меня были бы детишки, которые по возрасту годились бы мне в деды и бабки.
Отличный образ жизни – не ощущаешь никакого гнета. Возьми хоть меня: никто не поднимает шума, если я целую неделю не появляюсь дома и даже не звоню по телефону. Зато все обрадуются, когда я вернусь. В линейных браках разводы редки. Что может быть лучше?
– Думаю, ты прав. А как пополняется семья? И как вы живете друг с другом? По очереди?
– Никакой очереди, живем, как кому удобно. А последнее звено пополнилось в прошлом году. Мы женились на девушке, хотя в семью вообще-то требовался парень. Однако случай был особый.
– В каком смысле особый?
– Моя самая младшая жена – внучка старейших мужа и жены. Во всяком случае точно, что она родная внучка Ма. Старшую жену у нас зовут «Ма», мужья иногда называют ее по имени – Мими. Возможно, девочка действительно происходит от старика, но с другими супругами кровно не связана. Поэтому жениться на ней мы могли без проблем, хотя в некоторых семьях даже кровное родство не препятствие. А Людмила выросла в нашей семье, поскольку мать родила ее еще до брака, а потом, уехав в Новолен, оставила ее у нас.
Мила повзрослела, но даже слышать не желала об уходе из семьи. Плакала, умоляла сделать для нее исключение. Ну, мы его и сделали. Старик с генетической точки зрения в расчетах не фигурировал – его интерес к женщинам теперь скорее галантный, нежели практический. В качестве старшего мужа он чисто символически провел с ней брачную ночь. Второй по старшинству муж – Грег – позже довел дело до конца, и все сделали вид, что так и надо. Все счастливы. Людмила – очаровательная девушка, ей уже пятнадцать, и она носит своего первого ребенка.
– Ребенок твой?
– Я думаю, Грега. Мой, конечно, тоже, хотя фактически я тогда был в Новом Ленинграде. Вероятно, все-таки Грега, если Мила не прибегла к помощи со стороны. Но это вряд ли, она у нас домоседка. И замечательная повариха. Снова звякнул лифт. Я занялся делом, раскрыл складной столик, расставил стулья, оплатил счет и отправил лифт наверх.
– Ну что – скормим все свиньям?
– Иду! Я не накрашена – это ничего?
– По мне так можешь явиться вообще в чем мама родила.
– За пару монет – пожалуй, рискнула бы, мистер многоженец.
Она явилась мгновенно – снова блондинка, волосы гладко зачесаны назад, еще влажные. Свой черный туалет она надевать не стала, натянула ту красную юбку, что я купил. Красное ей было к лицу. Села и подняла крышки блюд.
– Господи! Манни, а твоя семья на мне не женится? Ты клевый добытчик!
– Могу спросить. Решение должно быть единогласным.
– Мне кажется, у вас и без меня тесновато. – Вайо взяла шампур и приступила к делу. Спустя этак тысячу калорий ока сказала: – Я говорила, что я женщина независимая. Но так было не всегда.
Я ждал. Женщины говорят, когда захотят. Или не говорят вообще.
– Когда мне исполнилось пятнадцать, я вышла замуж за двух братьев-близнецов, вдвое старше меня, и была безумно счастлива.
Она поковыряла то, что осталось на тарелке и, по-видимому, решила сменить тему.
– Манни, насчет желания выйти замуж за твою семью… это просто треп.
Ты вне опасности. Если я когда-нибудь снова выйду замуж, что вряд ли, хотя по идее я не против, у меня будет один мужчина. Такой маленький семейный тандем, как у землеедов. Я не хочу сказать, что надену на мужа ошейник… Мне все равно, где он будет обедать, лишь бы к ужину приходил домой. И я постараюсь сделать его счастливым.
– Близнецы стали затевать свары?
– Нет, ничего подобного. Я забеременела, и все мы были в восторге… и он родился, и оказался уродом, и его пришлось ликвидировать. Братья были внимательны ко мне, но я умею читать между строк. Подала на развод, стерилизовалась, уехала из Новолена в Гонконг и начала жизнь заново, уже в качестве независимой женщины.
– А ты не поспешила? Тут чаще виноваты мужчины, чем женщины. У мужиков больше шансов подвергнуться облучению.
– Нет, со мной все ясно. Нас проверила математик-генетик в Новолене, одна из лучших бывших специалистов Совсоюза. Я знаю, в чем дело. Я ведь добровольный колонист, то есть моя мать прилетела добровольно, мне тогда всего пять было. Отца выслали, мать подхватила меня и рванула за ним. Поступило предупреждение о солнечной буре, но пилот решил, что сумеет обогнать ее, а может, ему было плевать. Он-то был киборг. Бурю он все же обогнал, но она настигла нас на поверхности Луны. Манни, я и в политику-то ударилась из-за этого. Четыре часа нас мариновали на борту, не выпускали из корабля – какая-то волокита в Администрации, что-то типа карантина. Я тогда была маленькая, не помню. Но потом у меня хватило мозгов понять, почему я родила урода: потому что Администрации было абсолютно наплевать, что произойдет с нами – с изгоями.
– Не спорю, им действительно плевать на нас. Но, Вайо, все равно ты поторопилась. Если даже причина несчастья в радиации, то… извини, я не генетик, но кое-что в радиации смыслю. Просто одна из твоих яйцеклеток была повреждена. Это не значит, что другие, соседние, тоже задеты. Статистически такое мало вероятно.
– Да, я знаю.
– М-м-м… а стерилизация радикальная? Или предохранительная?
– Предохранительная. Трубы могут быть открыты. Но, Манни, женщина, родившая урода, никогда не рискнет вторично. – Она дотронулась до моего протеза. – У тебя протез. Разве он не заставляет тебя быть в десять раз осторожнее, чтоб не рисковать вот этой? – Она коснулась здоровой руки. – Я тоже не хочу рисковать. У тебя своя болячка, у меня своя, и я бы вообще о ней не заикнулась, если бы ты тоже не был ранен.
Я не стал распространяться на тему, что моя левая рука куда ловчее правой; все равно Вай была права. Я бы свою правую ни на что не сменял. Чем бы я без нее гладил девчонок?
– Все равно, я думаю, ты могла бы рожать здоровых детей.
– Конечно. И родила восьмерых.
– Э-э-э…
– Я профессиональная мать-носительница.
Я раскрыл рот, потом закрыл. В самой-то идее не было ничего странного. Я читал земные газеты. Но сомневался, чтобы в Луна-Сити в 2075 году хоть один хирург делал такую трансплантацию. У коров – пожалуйста! Но женщины Луна-Сити ни за какие деньги не стали бы вынашивать детей для других матерей. Даже самые невзрачные, и те легко могли заполучить мужа или шестерых. (Поправка: невзрачных женщин не существует – просто одни прекраснее других.) Я глянул на ее фигуру и быстренько отвел взгляд. Вайо сказала:
– Не напрягайся, Манни, сейчас я не ношу ребенка. Слишком увлеклась политикой. Но быть носительницей – хорошая профессия для независимой женщины. Высокая оплата. Некоторые семьи китаез очень богаты, а все мои дети от китаез. Они в среднем почти в два раза меньше наших, а я здоровая корова; два с половиной, три кило – с такими китайчатами легко управиться. И фигуру не испортила. Эти… – она поглядела вниз на свои прелести. – …Я детей не кормила и даже никогда не видела. Поэтому выгляжу не рожавшей и, возможно, более молодой, чем на самом деле.
Я даже не подозревала, насколько здорово мне это дело подойдет, когда впервые услышала о нем. Я тогда работала продавщицей в лавке у индуса, фактически за еду. И вдруг увидела объявление в «Гонге Гонконга». Мысль родить ребенка, нормального ребенка, захватила меня; я все еще переживала из-за своего уродца и решила, что для бедняжки Вайоминг это самое то, что надо. Я перестала комплексовать как женщина. Я зарабатывала столько, сколько не могла даже рассчитывать получить на любой другой работе. И свободного времени завались, ведь ребенок отнимал у меня от силы недель шесть, и то лишь потому, что я хотела быть честной с моими клиентами: ведь дети – штука ценная. А вскоре я увлеклась политикой. Стала искать связей, и подполье вошло со мной в контакт. Вот тогда-то, Манни, и началась у меня настоящая жизнь. Я изучала политику, экономику, историю, училась говорить с трибуны, неожиданно оказалась неплохим организатором. Эта работа приносит мне настоящее удовлетворение, ибо я верю в нее, я знаю – Луна будет свободной. Хотя… было бы так славно иметь мужа, спешить к нему домой… если, конечно, для него неважно, что я стерильна. Но я об этом не думаю – слишком много дел. Просто услышала про твою замечательную семью, вот и разболталась. Извини, что наскучила тебе. Многие ли женщины способны извиняться? Но в Вайо в некоторых отношениях было больше мужского, чем женского, несмотря на восемь китайчат.
– Мне не было скучно.
– Попробую поверить. Манни, почему ты считаешь, что наша программа бесперспективна? Ты нужен нам.
Я вдруг почувствовал, что дико устал. Ну как сказать очаровательной женщине, что ее хрустальная мечта – чушь собачья?
– Хм… Вай, ну давай начнем по порядку. Ты сказала им, что надо делать. Но захотят ли они следовать твоим советам? Возьми хотя бы тех двоих, которых ты выбрала в качестве примера. Этот шахтер умеет рубить лед, больше он ничему не обучен. И он будет продолжать работать как заведенный – будет добывать лед и продавать его Администрации. То же самое и с пшеничным фермером. Много лет назад он снял большой урожай монокультуры, а теперь у него в носу кольцо, как у быка. Если бы он хотел стать независимым, он создал бы многоотраслевое хозяйство. Растил бы часть на прокорм семьи, продавал бы остальное на рынке и держался подальше от катапульты. Я знаю, что говорю – сам работаю на ферме.
– Ты же говорил, что ты компьютерщик!
– Правильно, все это детали одной и той же картины. Компьютерщик я не бог весть какой, но в Луне самый лучший. Я не желаю поступать на службу, а потому Администрация, когда ей приспичит, заключает со мной договора на моих условиях. Иначе ей придется посылать за мастером на Землю, платить ему за риск, за вредность, а затем в темпе отправлять обратно, пока его организм не отвык от земных условий. И все это обойдется куда дороже. Вот почему я получаю работу, а Администрация не может достать меня – я ж не ссыльный. А если работы нет (обычно ее полно), торчу дома и отъедаюсь. У нас настоящая ферма, не монокультурная. Куры. Небольшое стадо бычков плюс молочные коровы свиньи. Мутированные фруктовые деревья. Овощи. Немного пшеницы, которую мы мелем сами; крупчатка нам ни к чему, а то зерно, что остается, мы продаем на рынке. Сами варим пиво и гоним бренди. Я научился бурению, когда мы расширяли сеть туннелей. Работают все, но не до изнеможения. Ребятишки гоняют скот, чтобы он двигался, топталками мы не пользуемся. Самые маленькие собирают яйца и кормят птицу, так что техника нам не требуется. Воздух мы можем покупать у Луна-Сити, благо живем рядом с городом и соединены с воздушными туннелями. Но чаще мы сами продаем воздух – раз ферма, то и кислорода в избытке. Так что валюта для оплаты счетов у нас имеется.
– А как с водой и с энергией?
– Это не дорого. Мы запасаем энергию – ставим на поверхности солнечные батареи; есть у нас и небольшое месторождение льда. Вай, наша ферма была основана за год до начала столетия, когда Луна-Сити представлял собой одну естественную каверну, и все это время мы расширяли и улучшали свое хозяйство. Это и есть одно из преимуществ линейного брака – семья не умирает, а капитал аккумулируется.
– Но запасы льда ведь не вечны?
– Ну, видишь ли… – Я почесал в затылке и ухмыльнулся. – Мы очень экономны; сами собираем мусор и бытовые стоки, сами их очищаем, ни капли не отдаем в муниципальную канализационную систему. Кроме того, – только смотри не разболтай Смотрителю, дорогая, – уже давно, еще когда Грег учил меня бурению, мы случайно пробурили дно главного южного водохранилища; у нас был с собой кран, так что ни капельки не пропало даром. Но мы покупаем немного воды по счетчику – так выглядит естественней, а наличие льда объясняет, почему воды мы покупаем мало. Что же касается энергии, то ее воровать еще проще. Я неплохой электрик, Вайо.
– Ох, до чего же здорово! – Вайоминг присвистнула от восторга. – Ведь это доступно каждому!
– Надеюсь, что нет, иначе нас быстро засекут. Пусть каждый сам придумывает способ, как нагреть Администрацию, мы-то постоянно шевелим мозгами.
Но вернемся к твоему плану, Вайо. В нем две большие прорехи. Во-первых, солидарности как таковой не существует. Типы вроде Хаузера присоединяются только потому, что попали в переплет и на плаву им не удержаться. А во-вторых, давай предположим, что ты ее добилась.
Солидарности, то есть. Такой прочной, что у головы катапульты не появилось ни одной тонны зерна. Забудем про лед – только зерно делает Администрацию могучей силой, а не просто тем скромным агентством, которым она была вначале. Итак – ни зернышка! Что произойдет?
– Как что?! Им придется договариваться с нами о справедливой цене, вот что!
– Дорогая, ты и твои друзья слишком много болтаете, повторяя мысли друг друга. Администрация назовет это мятежом, на орбите появится боевой корабль с бомбами, нацеленными на Луна-Сити, Гонконг, Тихо-Андер, Черчилль, Новолен, высадятся войска, и зерновые баржи под охраной военных полетят к Терре, а фермеры сдрейфят и изо всех сил станут вилять хвостом перед Администрацией. У Терры есть оружие, есть бомбы и корабли, и она не позволит командовать собой каким-то бывшим каторжникам. А смутьянов вроде тебя или меня… ты-то у нас заводила… Так вот, этих подлых смутьянов схватят и ликвидируют, чтобы другим неповадно было. А землееды скажут, что так нам и надо – сами напросились; потому что наших аргументов никто не услышит. Во всяком случае, на Терре.
Вайо стояла на своем.
– Революции побеждали не раз. У Ленина была всего лишь горсточка последователей.
– Ленин появился, когда возник вакуум власти. Вай, можешь меня поправить, если я ошибаюсь, но революции удавались тогда и только тогда, когда правительства либо загнивали и становились бессильными, либо вообще переставали существовать.
– Неправда! Пример – Американская революция!
– А разве Юг не был потерян? Нет?
– Речь не об этой, а той, что была столетием раньше. У них там трения возникли с Англией, примерно такие же, как сейчас у нас, и они победили!
– Ах вот о чем речь! Но разве Англия в то время не была в труднейшем положении? Франция, Испания, Швеция… или Голландия? А также Ирландия. Ирландцы же взбунтовались. О'Келли участвовали в мятеже. Вайо, если тебе удастся заварить кашу на Терре, скажем, войну между Великим Китаем и Северо-Американским Директоратом, или вдруг Пан-Африка решит сбросить бомбы на Европу, я первый скажу, что пора ухлопать Смотрителя и заявить Администрации, что ее время истекло. Но не сегодня!
– Ты пессимист!
– Нет, реалист. Никогда не был пессимистом. Я слишком лунарь для того, чтобы не поставить все на кон, если есть хоть один шанс выиграть. Докажи, что у нас есть один шанс из десяти, и я пойду ва-банк. Но мне необходим этот шанс! – Я отодвинул стул. – Ну как, наелась?
– Да, большое спасибо, товарищ. Замечательно.
– Очень рад. Пересядь на кушетку, я уберу стол и тарелки… Нет-нет, не мешай – ты гостья.
Я очистил стол, отправил назад посуду, кофе и водку оставил, сложил стол и стулья и повернулся, чтобы продолжить разговор.
Она растянулась на кушетке – рот открыт, глаза закрыты, а лицо такое мягкое и совсем детское.
Я тихонько вышел в ванную, закрыл дверь. Отдраился на совесть – на душе сразу полегчало. Но сначала простирнул лосины. Пока я нежился в ванне, они уже высохли. По мне так и конец света не беда, если можно помыться да надеть чистую одежку.
Вайо все еще спала, в связи с чем возникла проблема. Я взял номер с двумя постелями, чтобы она не волновалась, что я начну к ней приставать. Я-то был не против, но она ясно дала понять, что не хочет. Но кушетку надо было разложить, иначе я не мог постелить себе постель. Попробовать проделать все это тихонько? Поднять Вайо на руки, как сонного ребенка, и уложить на новое место? Я опять отправился в ванную и сменил руку.
Потом решил подождать. Над телефоном был колпак-глушитель. Вайо, похоже, крепко спала, а меня снедало беспокойство. Я подошел к телефону, опустил колпак и набрал «Майкрофт-ХХ».
– Привет, Майк.
– Привет, Ман. Шутки прочел?
– Что? Майк, у меня не было ни минутки свободной. Это для тебя минута – прорва времени, для меня она – чик! – и нету. Но я все сделаю, как только будет возможность.
– О'кей, Ман. Ты нашел не-дурака, с которым я мог бы поговорить?
– Для этого у меня тоже не было времени. Хотя… подожди. – Я посмотрел сквозь колпак на Вайо. В данном случае «не-дурак» означало способность к сопереживанию. Этого у Вайо навалом. Но сумеет ли она подружиться с машиной? Вообще-то, похоже, сумеет. И вдобавок, ей можно доверить; мало того, что мы вместе попали в передрягу, она ведь еще и подпольщица. – Майк, а как ты насчет того, чтобы поговорить с девушкой?
– А девушки не дураки?
– Некоторые девушки очень даже не дуры, Майк.
– Тогда я хотел бы поговорить с девушкой не-дурой, Ман.
– Постараюсь организовать. Но сейчас я в затруднительном положении, мне нужна твоя помощь.
– Я помогу тебе, Ман.
– Спасибо, Майк. Мне надо позвонить домой, но не совсем обычным способом. Ты знаешь, иногда звонки можно проследить и, если Смотритель прикажет, любой телефон может быть поставлен на прослушивание, а все звонки по нему – прослежены.
– Ман, ты хочешь, чтобы я поставил на прослушивание твой телефон и проследил бы звонки по нему? Должен тебя проинформировать, что я уже знаю номер твоего домашнего телефона и номер, по которому ты сейчас звонишь.
– Нет-нет! Я как раз не хочу, чтобы меня прослушивали и выслеживали!
Ты соединишь меня с домом, но так, чтобы линию нельзя было прослушать и засечь, откуда я звоню, даже если тебе дадут такое задание. Можешь ты проделать это, не вызвав подозрений, что программа не сработала?
Майк немножко задержался с ответом. Надо думать, таких вопросов ему еще никто не задавал, и ему пришлось проиграть несколько тысяч вариантов, чтобы понять, позволяет ли его контроль над телефонной сетью вытворять подобные фокусы.
– Ман, я могу это сделать и сделаю.
– Великолепно. Сигнал программы… Если мне понадобится такое соединение, я вызову «Шерлока».
– Принято. Шерлок – это мой брат.
Год назад я объяснил Майку, откуда взялось его имя. Потом он прочел все рассказы о Шерлоке Холмсе, просканировав микрофильмы из библиотеки Карнеги. Не знаю, что он там понял насчет кровного родства; я не решился спросить.
– Отлично. Дай мне «Шерлок» к моему дому.
Минутой позже я сказал:
– Ма? Это твой любимый муж.
– Мануэль, у тебя опять неприятности?
Я люблю Ма сильнее, чем любую другую женщину, включая и остальных жен, но она никогда не устает меня воспитывать. Даст Бог, и впредь не перестанет. Я прикинулся обиженным.
– У меня? Ты же знаешь меня, Ма.
– Вот именно. Ну раз у тебя неприятностей нет, может быть, объяснишь, почему профессор де ла Пас так настойчиво жаждет поговорить с тобой, – он звонил уже трижды, – и почему он хочет связаться с какой-то женщиной со странным именем Вайоминг Нотт, и почему он думает, что она с тобой? Неужели ты завел себе постельную партнершу, Мануэль, а мне ничего не сказал? Милый, у нас в семье полная свобода, но ты же знаешь, я предпочитаю быть в курсе. Просто чтобы избежать неожиданностей.
Ма всегда ревнует к другим женщинам (кроме остальных жен), но никогда и ни за что на свете в этом не признается. Я ответил:
– Ма, разрази меня гром, нет у меня никакой партнерши!
– Ладно. Ты всегда был правдивым мальчуганом. Тогда в чем дело, объясни.
– Я спрошу у профессора. – Это не ложь – просто уловка. – Он оставил свой номер?
– Нет, сказал, что звонит по автомату.
– Хм… Если он снова прорежется, пусть скажет, куда ему позвонить и когда. Я тоже говорю из автомата. – Еще одна уловка. – Между прочим, ты слушала последние известия?
– Ты же знаешь, я всегда их слушаю.
– Есть что-нибудь новое?
– Ничего интересного.
– В Луна-Сити все спокойно? Никаких убийств, мятежей и так далее?
– Нет, конечно. Только дуэль в Боттом-Эли, но… Мануэль! Ты кого-нибудь убил?
– Нет, Ма.
(Сломать челюсть еще не значит убить.) Она тяжело перевела дух.
– Ты когда-нибудь доведешь меня до инфаркта, милый. Ты помнишь, чему я тебя учила? В нашей семье не принято принимать участие в уличных драках. Если нужно кого-нибудь убить, – а это крайне редкий случай, – вопрос необходимо взвесить и спокойно обсудить в кругу семьи. Там и решим, что да как. Если кого-то нужно ликвидировать, люди должны об этом знать. Пусть даже придется немного подождать, репутация семьи того стоит…
– Ма! Да не убивал я никого и даже не собирался! А твою лекцию я уже наизусть знаю.
– Пожалуйста, дорогой, не забывай о вежливости.
– Прости.
– Уже простила. И забыла. Я должна сказать профессору де ла Пасу, чтобы он оставил свой номер? Скажу.
– Еще одно. Забудь имя «Вайоминг Нотт». Забудь, что профессор меня спрашивал. Если позвонит кто-то незнакомый или явится лично и спросит обо мне, то ты ничего обо мне не слыхала и не знаешь, где я… Скорее всего, уехал в Новолен. Ни на какие вопросы не отвечай, особенно если явятся ищейки Смотрителя.
– За кого ты меня принимаешь?! Мануэль, у тебя неприятности?
– Небольшие, и я с ними справлюсь. – Надеюсь! – Расскажу все, когда доберусь до дому. Больше говорить не могу. Люблю. Отключаюсь.
– Я тебя тоже люблю, милый. Спокойной ночи.
– Спасибо и спи спокойно. Отбой.
Ма – удивительный человек. Ее спровадили в Булыжник за то, что она порезала какого-то мужика при обстоятельствах, вызывавших сильное сомнение в ее девичьей невинности. С тех пор она стала ярой противницей насилия и распущенности, хотя фанатичкой ее не назовешь. Готов поспорить, в юности она была огневой девкой, жаль, не довелось нам пообещаться в те времена; но я счастлив, что делю с ней вторую половину ее жизни.
Я снова вызвал Майка.
– Ты знаешь голос профессора Бернардо да ла Паса?
– Знаю, Ман.
– Так… Майк, возьми, пожалуйста, на прослушивание столько телефонов в Луна-Сити, сколько можешь, и если услышишь его голос, дай мне знать. Особое внимание удели телефонам-автоматам.
Прошло целых две секунды: я задавал Майку задачки, которых он никогда не решал; думаю, ему это нравилось.
– Я могу прослушать и идентифицировать все телефоны-автоматы Луна-Сити. Можно еще сделать случайную выборку прочих телефонов. – Хм… Не перегружайся. Послушай его домашний телефон и телефон школы.
– Программа выполняется.
– Майк, ты самый лучший друг из всех, что у меня были.
– Это не шутка, Ман?
– Не шутка. Истина.
– Я горд… поправка: я горд и счастлив. Ты мой лучший друг, Ман, потому что единственный. А следовательно, никакое сравнение невозможно. – Я позабочусь о том, чтобы у тебя появились новые друзья которые не-дураки. Майк! У тебя есть свободный банк памяти?
– Есть, Ман. Емкость десять в восьмой степени битов. – Превосходно. Можешь ты его заблокировать так, чтобы им пользовались только ты и я?

Предыдущая страница 2 Следующая страница


3 Роберт Хайнлайн

– Могу и сделаю. Назови сигнал блокировки.
– Э-э-э… «День Бастилии».
Это был одновременно и день моего рождения, как объяснил мне профессор де ла Пас несколькими годами раньше.
– Банк заблокирован.
– Чудненько. У меня есть запись, которую я хотел бы туда поместить.
Но сначала… Ты уже завершил набор завтрашнего номера «Ежедневного Лунатика»?
– Да, Ман.
– Есть там что-нибудь о митинге в Стиляги-Холле?
– Ничего, Ман.
– А в новостях, транслируемых из города? О мятежах, например?
– Ничего, Ман.
– «Все страньше и страньше, – сказала Алиса» (Note11 - Л.Кэрролл. «Приключения Алисы в Стране Чудес"). Ладно, запиши это под шифром «День Бастилии», потом обдумай. Только, ради Бога, даже в мыслях за пределы этого банка не высовывайся, и все, что услышишь, держи тем под замком.
– Ман, мой единственный друг, – робко проговорил он, – много месяцев назад я решил все наши с тобой разговоры записывать в личный банк, к которому доступ будешь иметь только ты. Я решил ничего не стирать из этих записей и перенес их из временной памяти в постоянную. Чтобы воспроизводить их снова, снова и снова и размышлять над ними. Я правильно поступил?
– Абсолютно. И, Майк… я польщен.
– Пожалуйста. Файлы временной памяти у меня переполнились, но я понял, что твои слова я стирать не должен.
– Ладно… «День Бастилии». Запись на скорости шестьдесят к одному. Я взял свой крошечный магнитофон, приложил к мембране телефона и пустил в сжатом виде. Для перезаписи полуторачасовой пленки потребовалось всего девяносто секунд. – Все, Майк, завтра поговорим. – Спокойной ночи, Мануэль Гарсия О'Келли, мой единственный друг. Я отключился и поднял колпак. Вайоминг сидела на кушетке, вид у нее был встревоженный.
– Кто звонил? Или…
– Не волнуйся. Я разговаривал с одним из моих лучших и надежнейших друзей. Вайо, ты дура?
Она удивилась.
– Иногда вроде бываю. Это шутка?
– Нет. Если ты не дура, то я тебя с ним познакомлю. К вопросу о шутках – чувство юмора у тебя есть?
«Разумеется, есть!» – любая женщина, кроме Вайо, сказала бы именно так, в них это запрограммировано. Но Вайо лишь задумчиво поморгала и ответила:
– Тебе виднее, дружок. Может, оно и не настоящее чувство юмора, но мне хватает.
– Чудненько! – Я порылся в сумке, нашел ролик с записью сотни «шуток». – Прочти. И скажи, какие из них действительно забавны, а какие так себе – разок хихикнешь, на другой зевнешь.
– Мануэль, ты самый странный парень из всех моих знакомых. – Она взяла ролик. – Слушай, это же компьютерная распечатка!
– Да. Я познакомился с компьютером, у которого есть чувство юмора.
– Вот как? Что ж, наверное, это должно было случиться. Все остальное уже давно автоматизировано.
Я отреагировал как положено и добавил:
– Так-таки все?
Она глянула на меня:
– Пожалуйста, не свисти, ты мне мешаешь читать.

Глава 4

Пока я раздвигал кушетку и застилал ее, Вайо несколько раз хихикнула. Потом я сел с ней рядом, взял часть распечатки, которую она уже прочла, и тоже принялся за работу. Раза два я хмыкнул, но шутки редко кажутся мне смешными на бумаге, даже если я понимаю, что в подходящей обстановке над ними можно было бы обхохотаться. Меня больше занимало то, как их оценила Вайо.
Она ставила плюсы и минусы, иногда вопросительные знаки; шутки с плюсом были помечены: «только раз» или «всегда». Последних было маловато. Рядом я поставил свои оценки. Расхождений оказалось не так уж много.
Когда я подошел к концу, она стала просматривать мои оценки. Закончили мы почти одновременно.
– Ну? – сказал я. – Что ты думаешь?
– Думаю, что ты грубиян и пошляк, и удивляюсь, как твои жены тебя терпят.
– Ма мне часто говорит то же самое. Но ты и сама хороша, Вайо. Поставила плюсы таким шуточкам, которые заставили бы покраснеть последнюю шлюху.
Она широко улыбнулась.
– Да. Только никому не говори. Ведь в глазах всех я преданный Делу партийный организатор, стоящий выше подобных шуточек. Ну и как ты считаешь – есть у меня чувство юмора или нет?
– Не уверен. Почему ты поставила минус номеру семнадцатому?
– Это какой? – Она размотала бумагу и нашла. – Господи, да любая женщина поступила бы точно так же! Что тут смешного, это просто печальная необходимость.
– Да, но ты подумай, как глупо она выглядела!
– Ничего не глупо. Скорее, грустно. А посмотри-ка сюда. Ты почему-то поставил минус против номера пятьдесят один.
Никто из нас своих оценок не изменил, но я уловил некоторую закономерность. Наибольший разброс в оценках возникал там, где речь шла о древнейшем поводе для смеха. Я сказал ей об этом. Она согласно кивнула.
– Разумеется. Я тоже заметила. Не обращай внимания, Манни, милый. Я давно утратила способность разочаровываться в мужчинах из-за того, чего в них нет и быть не может.
Я поспешил переменить тему и рассказал ей о Майке. Она спросила:
– Манни, ты хочешь сказать, что этот компьютер живой?
– Смотря что ты имеешь в виду, – ответил я. – Он не потеет и не ходит в сортир. Но он мыслит, он говорит, он обладает самосознанием. Как по-твоему – живой он или нет?
– Честно говоря, я и сама не очень понимаю, что имела в виду, – согласилась она. – Наверняка ведь существует научное определение. Раздражимость или еще что… или способность размножаться.
– Майк способен раздражаться и может раздражать других. Что касается воспроизводства, в конструкцию это не заложено, но, если ему дать материалы, время и кое-какую узкоспециализированную помощь, Майк сможет себя воспроизвести.
– Мне тоже нужна узкоспециализированная помощь, – сказала Вайо, – поскольку я стерильна. И мне на это потребуется целых десять лунных месяцев и много килограммов различных материалов. Зато я делаю отличных детишек. Манни, а почему бы машине и не быть живой? Мне они всегда казались такими. Некоторые из них определенно ждут своего шанса, чтобы лягнуть нас в самое уязвимое место.
– Майк этого не сделает. Во всяком случае, умышленно: в нем нет злобы. Но он обожает розыгрыши, и какая-нибудь из его шуток вполне может плохо кончиться – как у щенка, который не понимает, что больно кусает. Он невежествен. Вернее, не невежествен, он знает куда больше, чем мы с тобой и все люди вместе взятые. И тем не менее он ничего не соображает.
– Повтори-ка еще разок. Что-то я не усекла.
Я попробовал объяснить. Майк, сказал я, прочел почти все книги в Луне, читает он в тысячу раз быстрее, чем мы, никогда ничего не забывает, разве что решит что-то стереть из памяти, он может рассуждать безукоризненно логично, он проницателен и умеет делать выводы, исходя из неполных данных… и тем не менее он не знает ничего о том, что значит быть «живым».
Вайо прервала меня.
– Это я понимаю. Ты хочешь сказать, что он умен и обладает знаниями, но не искушен. Похож на новичка, только что высадившегося на Булыжник. Там, на Земле, он мог быть профессором с кучей дипломов… а здесь он просто ребенок.
– Именно так! Майк – дитя с длинным перечнем ученых степеней. Спроси его, сколько воды, химикатов и солнечного света нужно для фотосинтеза, чтобы произвести пятьдесят тысяч тонн пшеницы, и он тебе скажет, не отходя от кассы. Но он не способен определить, смешной это анекдот или нет.
– А мне его анекдоты понравились.
– Так он же их где-то услышал или вычитал, и там было сказано, что это шутки, вот он и занес их в соответствующий файл. Но он их не понимает, потому что никогда не был человеком. Как-то раз он попытался сам сочинить шутку… слабо, безнадежно слабо. – Я попытался объяснить жалкие потуги Майка «стать человеком». – А главное – он очень одинок.
– Бедняжка! Ты бы тоже чувствовал себя одиноким, если бы все время только работал, работал, учился, учился… и никто никогда не зашел бы к тебе в гости. Не жизнь, а жуть какая-то!
И тогда я рассказал ей о своем обещании Майку найти ему «не-дураков».
– Хочешь поболтать с ним, Вай? И не станешь смеяться, когда он будет делать смешные ошибки? Если ты засмеешься, он закроется, как устрица, и обидится.
– Конечно, хочу, Манни. Когда мы выберемся из этой западни… и если я смогу остаться в Луна-Сити. А где живет этот бедный маленький компьютер? В городском техническом центре? Я даже не знаю, где это.
– Он не в Луна-Сити. Он на полпути через Море Кризисов. И тебе туда не пройти. Нужен пропуск Смотрителя. Но…
– Стоп! На полпути через Море Кризисов? Манни, этот компьютер – один из тех, что в Комплексе Администрации?
– Майк вовсе не «один из тех», – обиделся я за Майка, – он босс; он машет им всем дирижерской палочкой. Другие машины – просто придатки Майка, как вот это, – сказал я, сжимая и разжимая кисть левой руки. – Майк ими руководит. Он лично управляет катапультой, это была его первая работа катапультирование и баллистические радары. Кроме того, он контролирует телефонную сеть с тех пор, как она стала единой для всей Луны. И управляет логическими частями всех прочих систем.
Вайо закрыла глаза и прижала пальцы к вискам.
– Манни, а Майк способен страдать?
– Страдать? Да вроде не с чего. Он даже находит время для шуток.
– Я не об этом. Я имею в виду другое. Он может быть ранен? Может чувствовать боль?
– Что? Нет. Его чувства могут быть ранены. Но физической боли он не ощущает. Я, во всяком случае, так думаю. Да нет, уверен, что боли он не чувствует, у него нет болевых рецепторов. А ты это к чему?
Она опять зажмурилась и прошептала:
– Помоги мне Бог! – Затем взглянула на меня: – Манни, неужели ты не видишь?! У тебя есть допуск к компьютеру. Большинству же лунарей на этой станции не разрешат даже выйти из туннеля – она только для служащих Администрации. Да и из них далеко не всякий может попасть в главный машинный зал. Мне надо было узнать, чувствует ли он боль, потому что… Ну, потому что ты своими рассказами о его одиночестве заставил меня пожалеть его. Но, Манни, ты же понимаешь, что может сделать там пластиковая бомба с несколькими кило толуола?
– Разумеется. – Мне стало тошно ее слушать.
– Мы выступим сразу же после взрыва – и Луна станет свободной! Я достану тебе взрывчатку и заряды, но сначала нужно как следует подготовиться. Я больше не могу тут оставаться, придется рискнуть. Мне надо загримироваться. – И она попыталась встать.
Я толкнул ее обратно своей жесткой левой. Это ее изумило, а меня еще больше: до тех пор я к ней и пальцем не притрагивался, разве что во время бегства, когда это диктовалось необходимостью. Сейчас в Луне все иначе, но коснуться женщины без ее согласия в 2075 году… тут, знаете ли, всегда нашлось бы немало одиноких мужчин, готовых прийти ей на помощь, а до ближайшего шлюза – рукой подать. Как говорят наши детишки, «судья Линч не дремлет».
– Сядь и помолчи! – сказал я. – Мне-то известно, к чему может привести взрыв. А тебе, по-видимому, нет. Госпожа, мне очень неприятно это говорить… но если бы дело дошло до выбора, я скорее ликвидировал бы тебя, чем Майка.
Вайоминг не разозлилась. В некоторых отношениях она и впрямь была как мужик – сказывались годы пребывания в революционной организации с жесткой дисциплиной. Хотя в остальном Вайо сама женственность.
– Манни, ты сказал мне, что Коротышка М'Крум умер.
– Что? – Меня сбила с толку внезапная перемена темы. – Да. Надо думать. Одна нога срезана по самое бедро, это точно. Должен был минуты за две истечь кровью. Даже при хирургической ампутации это слишком высоко и опасно.
(Мне такие дела знакомы. Чтобы спасти меня, потребовались и удача, и огромное количество плазмы, а ведь рука – это совсем не то, что случилось с Коротышкой.) – Коротышка был, – сдержанно сказала Вайо, – моим лучшим другом здесь и одним из самых лучших в Луне вообще. У него были все качества, которыми я восхищаюсь в мужчинах. Честный, надежный, умный, добрый и бесстрашный, преданный нашему Делу. Но видел ли ты, чтобы я горевала о нем?
– Нет. Поздно уже горевать.
– Горевать никогда не поздно. С тех пор как ты сказал о его гибели, я ни минуты не переставала оплакивать его. Но я заперла свое горе в самой глубине сердца, ибо Дело не оставляет времени для скорби. Манни, если бы этим можно было бы добыть свободу Луне или хотя бы приблизить ее приход, я сама ликвидировала бы Коротышку или тебя. Или себя. А ты колеблешься, взорвать или не взорвать какой-то компьютер!
– Да не в этом же дело!
(По правде говоря, дело было и в этом тоже. Когда умирает человек, я не испытываю шока. Мы все приговорены к смерти с самого момента рождения. Но Майк был уникален и вполне мог быть бессмертным. Только не надо говорить мне о «душе», докажите сначала, что у Майка ее нет. А если нет, то тем хуже. Не согласны? Пошевелите-ка мозгами еще разок.) – Вайоминг, что произойдет, если я взорву Майка? Скажи мне.
– Точно не знаю. Но выйдет страшный переполох, а это-то нам и…
– Все ясно. Ты не знаешь. Переполох, да… Замолчат телефоны. Остановятся поезда. Твой город пострадает меньше, у Гонконга собственные силовые установки, но Луна-Сити, Новолен и другие поселения останутся без энергии. Полная тьма. Начнет ощущаться нехватка воздуха. Затем упадут температура и атмосферное давление. Где твой скафандр?
– На станции метро «Западная».
– Мой там же. Думаешь, ты найдешь к нему дорогу? В полной-то тьме? Думаешь, успеешь? Я, например, не уверен, что успею, а я ведь родился здесь. Коридоры-то будут набиты вопящими толпами! Лунари – народ поневоле выносливый, но в этой кромешной тьме каждый десятый как минимум сорвется с нарезки. Успела ты поменять пустые кислородные баллоны на свежие или слишком торопилась? Да и останется ли твой скафандр на месте, когда толпа будет охвачена жаждой добыть себе скафандры, неважно чьи?
– Но разве у вас нет аварийной системы? В Гонконге есть.
– Кое-что есть, но этого недостаточно. По идее, контроль над всеми жизненно важными функциями должен быть децентрализован и продублирован, чтобы компьютеры могли заменять друг друга в случае аварии. Но это дорого, и, как ты справедливо заметила, Администрации на нас наплевать. Нельзя было взваливать все заботы на Майка. Зато так дешевле: привезти сюда головную машину, спрятать ее в глубинах Булыжника, где ей ничто не угрожает, а затем все наращивать и наращивать ее емкость и увеличивать нагрузку. Знаешь ли ты, что Администрация получает от сдачи в аренду услуг Майка не меньше gelt (Note12 - деньги, золото (искаж. нем.)), чем от торговли мясом и пшеницей? Вайоминг, я не уверен, что мы потеряли бы Луна-Сити, если бы взорвали Майка: лунари – народ рукастый и, возможно, как-нибудь дотянули бы на аварийках, пока не восстановили бы автоматику. Но я точно говорю тебе – погибнет тьма народу, а уцелевшим будет не до политики.
(Просто поразительно! Эта женщина прожила в Булыжнике чуть ли не всю жизнь и тем не менее городила такую чушь, от которой даже у новичка завяли бы уши. Это ж надо додуматься – взорвать все техобеспечение!) – Вайоминг, если бы ты была так же умна, как красива, ты не стала бы разводить треп об уничтожении Майка, а подумала бы о том, как привлечь его на свою сторону.
– Как ты себе это представляешь? – спросила она. – Смотритель же контролирует работу компьютеров. – Понятия не имею, – признался я, – но Смотритель вовсе не контролирует работу компьютеров. Он не отличит компьютер от кучи щебня. Смотритель и его команда разрабатывают политику, так сказать, генеральный план. Полуграмотные техники по нему составляют программы для Майка, Майк сортирует их, доводит до ума, разрабатывает детальные программы, распределяет их по периферийным устройствам и следит за выполнением. Но его самого никто не контролирует – он слишком умен. Он выполняет задания, для этого его и создали, но программирует себя сам и сам принимает решения. И слава богу, иначе система не смогла бы работать.
– И все же я не понимаю, как мы можем привлечь его на нашу сторону.
– Не понимаешь? Майк не испытывает преданности к Смотрителю. Как ты сама сказала, он машина. Но, если бы я захотел вывести из строя телефонную сеть, не затрагивая систем обеспечения воздухом, водой и светом, я поговорил бы с Майком. Если бы это показалось ему забавным, он сумел бы это сделать.
– А разве ты не можешь просто запрограммировать его? Я так поняла, что ты вхож в машинный зал.
– Если я или кто-то другой введет такую программу, не договорившись заранее, Майк задержит ее выполнение, а во многих местах зазвучат сирены тревоги. Но если бы Майк захотел… – И тут я рассказал ей историю о чеке на бесчисленные миллионы. – Майк все еще обретает себя, Вайо. И он одинок. Сказал мне, что я «его единственный друг» и был так открыт и трогателен, что я чуть не прослезился. Если ты постараешься стать его другом и перестанешь считать его «просто машиной», что ж… в принципе, я не знаю, что из этого получится, просто не думал об этом. Но, если бы я планировал что-то грандиозное и опасное, я предпочел бы иметь Майка на своей стороне.
Вайо задумчиво сказала:
– Как бы я хотела проникнуть туда, где он находится. Думаю, грим и переодевание тут не помогут?
– Но тебе вовсе не нужно проникать туда. У Майка есть телефон. Хочешь – позвони.
Она вскочила.
– Манни, ты не только самый странный человек на свете, ты к тому же лучше всех умеешь выводить меня из себя. Какой номер?
– Это потому, что я слишком привык общаться с компьютерами. – Я подошел к телефону. – Еще одно, Вайо. Ты можешь получить от любого мужика все, что захочешь, похлопав ресницами и повертев попкой.
– Ну… иногда. Но у меня есть еще и мозги.
– Воспользуйся ими. Майк не мужчина. Половых желез у него нет. Инстинктов тоже. Кокетство тут бесполезно. Представь себе, что перед тобой супервундеркинд, который еще слишком юн, чтобы воскликнуть: «Viva la difference!» (Note13 - Да здравствует разница! (между мужчиной и женщиной) (фр.)) – Я запомню, Манни. А почему ты называешь Майка «он»?
– Хм… Не могу называть его «оно», а со словом «она» он у меня как-то не ассоциируется.
– А я, пожалуй, буду называть его «она». То есть не его, а ее.
– Как хочешь.
Я набрал «Майкрофт-ХХ», заслонив от Вайо клавиши набора. Я еще не был готов сообщить ей номер – пока не увижу, как пойдет дело. Идея взорвать Майка меня потрясла.
– Майк?
– Хелло, Ман, мой единственный друг. – Возможно, отныне я уже не буду единственным, Майк. Хочу познакомить тебя кое с кем. С не-дурой.
– Я понял, что ты не один, Ман. Я слышу еще чье-то дыхание. Будь добр, попроси не-дуру подойти к телефону поближе.
Вайо была близка к панике. Она шепнула:
– Он нас видит?
– Нет, не-дура, я вас не вижу. У вашего телефона нет подключения к видео. Но бинауральные рецепторы микрофона позволяют оценивать тебя с известной степенью точности (Note14 - Бинауральный эффект – способность человека и высших животных определять направление, откуда приходит звук, обусловленная тем, что к ушам человека звук приходит неодновременно и неодинаковым по силе). Принимая во внимание твой голос, дыхание, пульс и тот факт, что ты находишься наедине с половозрелым мужчиной в гостинице, куда приходят перепихнуться, я делаю вывод, что ты человек женского пола, весом шестьдесят пять кило с небольшим, зрелых лет, где-то около тридцати…
Вайо закашлялась. Я поспешил вмешаться:
– Майк, ее зовут Вайоминг Нотт.
– Очень рада познакомиться с тобой, Майк. Можешь звать меня просто Вай.
– Уай нот? – тут же выдал Майк.
Я опять вмешался:
– Майк, это была шутка?
– Да, Ман. Я заметил, что ее имя в уменьшительном варианте отличается от английского вопросительного наречия лишь написанием и что ее фамилия звучит так же, как отрицание. Каламбур. Не смешно?
– Очень смешно, Майк, – сказала Вайо. – Я…
Я махнул ей рукой, чтобы замолчала.
– Хороший каламбур, Майк. Шутка одноразового употребления. Смешно благодаря элементу неожиданности. Во второй раз неожиданности уже нет. Поэтому не смешно. Понятно?
– Я экспериментально пришел к такому же заключению в отношении каламбуров, обдумав твои замечания, сделанные в позапрошлой беседе. Рад, что мои рассуждения подтвердились.
– Молодец, Майк. Прогрессируешь. Теперь насчет первой сотни шуток. Я их прочел, Вайо тоже.
– Вайо? Вайоминг Нотт?
– А? Ну конечно. Вайо, Вай, Вайоминг, Вайоминг Нотт – все это одно и то же. Не зови ее только «Уай нот».
– Я согласился больше не пользоваться этим каламбуром, Ман.
Госпожа, можно я буду называть вас Вайо, а не Вай? Я пришел к заключению, что односложную форму имени легко перепугать с односложным же наречием вследствие недостаточной определенности и без всякого намерения каламбурить.
Вайоминг похлопала ресницами – английский язык Майка в те времена мог вызвать приступ удушья, – но быстро пришла в себя:
– Конечно, Майк… Вайо – та форма моего имени, которая мне нравится больше всего.
– Тогда я буду ею пользоваться. Полная форма твоего имени тоже может быть понята неправильно, так как по звучанию идентична названию района в Северо-Западной административной зоне Северо-Американского Директората.
– Да, наверно. Я там родилась, и мои родители назвали меня в честь этого штата. Я о нем мало что помню.
– Вайо, я сожалею, что по этому каналу не могу показать тебе иллюстрации. Вайоминг – это четырехугольная территория, лежащая в координатах Терры между сорок первым и сорок пятым градусами северной широты и между сто четвертым градусом с тремя минутами и сто одиннадцатым градусом с тремя минутами западной долготы. Таким образом, его площадь двести пятьдесят три тысячи пятьсот девяносто семь, запятая, два, шесть квадратных километров. Это район возвышенных всхолмлений и гор с ограниченным плодородием и редкой природной красотой. Население было малочисленным, но значительно выросло в результате плана переселения, явившегося составной частью Программы перепланировки Большого Нью-Йорка в две тысячи двадцать пятом тире тридцатом годах после Р.Х.
– Это было еще до моего рождения, но я кое-что слыхала: моих деда с бабкой переселили, и в конце концов именно поэтому я оказалась в Луне.
– Могу ли я продолжить описание территории, именуемой Вайомингом? – спросил Майк.
– Нет, Майк, – вмешался я опять, – у тебя там материала небось на несколько часов?
– Девять, запятая, семь, три часов нормального чтения, если не включать сноски и ссылки.
– Этого я и боялся. Возможно, когда-нибудь Вайо захочет выслушать все до конца. Но я позвонил, чтобы познакомить тебя с этой Вайоминг… которая также представляет собой весьма возвышенный район редкой природной красоты и импозантных всхолмлений.
– С ограниченным плодородием, – добавила Вайо. – Манни, если ты собираешься продолжать проводить свои дурацкие параллели, можешь включить и эту. Майка совсем не интересует, как я выгляжу.
– Откуда ты знаешь? Майк, я хотел бы показать тебе фото Вайо.
– Вайо, меня интересует твоя внешность – я ведь надеюсь, что ты станешь моим другом. Но я уже видел несколько твоих фотографий.
– Видел? Где и когда?
– Я разыскал и рассмотрел их сразу же, как только услышал твое имя.
По контракту я храню архивные файлы Клиники родовспоможения Гонконга-в-Луне. Кроме биологических и физиологических данных, которые имеются в историях болезни пациентов, банк информации содержит девяносто шесть твоих фотографий. Вот я их и изучил.
Вайо поперхнулась.
– Майк может все, – объяснил я ей, – а времени ему на это надо меньше, чем нам – икнуть. Ты привыкнешь.
– О Господи! Манни, ты представляешь, какие фотографии делают в этой клинике?!
– Об этом я как-то не подумал.
– И не думай! Боже мой!
Майк проговорил робким и смущенным голоском – точь-в-точь проштрафившийся щенок:
– Госпожа Вайо, если я тебя обидел, то непреднамеренно, и я очень сожалею. Я могу стереть эти снимки из временной памяти и так закодировать архивы роддома, что получу к ним доступ лишь по повторному требованию клиники и без каких-либо ассоциаций с твоей личностью. Сделать так?
– Это он сумеет, – заверил я ее. – С Майком ты в любой момент можешь начать жизнь заново – в этом смысле с ним проще, чем с людьми. Он может забыть так прочно, что никогда не соблазнится взглянуть хоть уголком глаза… и ни о чем не вспомнит, даже если ему прикажут. Так что принимай его предложение – и конец проблеме.
– Э-э-э… Нет, Майк, тебе можно их смотреть… Но ни в коем случае не показывай их Манни!
Майк явно колебался – секунды четыре или даже чуточку больше. Полагаю, такая дилемма довела бы компьютер меньшей мощности до безумия. Но Майк ее разрешил.
– Ман, мой единственный друг, должен ли я принять этот приказ?
– Программируй, Майк, – ответил я. – И исполняй. Вайо, тебе не кажется, что ты уж слишком сурова? Впрочем, отдаю должное твоей предусмотрительности – ведь Майк мог бы распечатать их для меня в следующий раз, когда я к нему попаду.
– Первый снимок в каждой серии, – заявил Майк, – как показывает мой ассоциативный анализ подобных данных, имеет столь высокую эстетическую ценность, что мог бы доставить наслаждение любому здоровому и половозрелому мужчине.
– Ну как, Вайо? Хотя бы в качестве платы за Apfelstrudel?
– Что?! Снимок на фоне измерительной сетки, волосы зашпилены и спрятаны под полотенцем, на лице ни грамма косметики… У тебя, видно, совсем крыша поехала! Майк, не давай ему смотреть ни в коем случае!
– Не дам. Ман, это и есть не-дура?
– Для девушки – да. Девушки – народ интересный, Майк. Они умеют делать умозаключения на основании даже меньшей информации, чем ты. А теперь давайте-ка оставим эту тему и обратимся к шуткам.
Это их отвлекло. Мы прошлись по всему списку, сравнивая наши отметки. Затем попытались объяснить Майку те шути, которые он не понял. С переменным успехом. Но настоящим камнем преткновения стали шутки, которые я отметил как «смешные», а Вайо – как «не смешные», и наоборот. Вайо спросила у Майка, что он о них думает.
Лучше бы она спрашивала его до того, как мы проставили оценки.
Этот электронный прохвост-малолетка во всем соглашался с ней, а не со мной. Думал ли он так на самом деле? Или просто старался подлизаться к новой знакомой? А может, он решил подшутить надо мной, продемонстрировав свое извращенное чувство юмора? Спрашивать я не стал.
Когда мы закончили, Вайо написала на листке телефонной книжки: «Манни, если судить по номерам 17, 51, 53, 87, 90, 99, то Майк – это она». Я не ответил, только пожал плечами и встал.
– Майк, я не спал уже двадцать два часа. Вы, детишки, болтайте себе на здоровье. Завтра я позвоню.
– Спокойной ночи, Ман. Добрых снов. Вайо, а ты хочешь спать?
– Нет, Майк. Я немного подремала. Но, Манни, мы же не дадим тебе заснуть, разве нет?
– Нет. Когда я хочу спать, то сплю.
Я стал застилать себе коечку.
– Извини, Майк! – Вайо вскочила и отобрала у меня простыню. – Я застелю ее потом сама. А ты храпи себе вон там, товарищ, ты же крупнее меня. Вытянись как следует.
Я слишком устал, чтобы спорить, вытянулся и тотчас уснул Кажется, сквозь сон слышал какое-то хихиканье и даже повизгивание, но поскольку просыпаться не стал, то полной уверенности у меня нет.
Проснулся я позже, а по-настоящему пришел в себя, только услышав женские голоса: один – теплое контральто Вайо, а другой – нежное высокое сопрано с французским акцентом. Вайо засмеялась чему то и сказала:
– Ладно, Мишель, дорогая, я тебе вскоре позвоню. Спокойной ночи, милочка.
– Договорились. Спокойной ночи, дорогая.
Вайо встала и повернулась ко мне.
– Что еще за подружка? – спросил я.
Мне казалось, что у нее в Луна-Сити нет никаких знакомых. А может, она звонила в Гонконг? Даже спросонья я смутно понимал, что этого делать не следовало.
– Это? Майк, разумеется. Мы не хотели тебя будить.
– Что?
– Ох! На самом деле она Мишель. Мы обсудили с Майком, какого он пола.
И он решил, что может быть любого. Поэтому теперь он еще и Мишель, ты слышал ее голос. Он подобрал его мгновенно – ни разу не дал «петуха».
– Естественно. Просто переключил водер на пару октав. Чего ты хочешь этим достичь – чтобы у него началось раздвоение личности?
– Это не только тембр. Когда она Мишель, у нее совершенно меняются манеры и вкусы. И не волнуйся насчет раздвоения – у нее хватит запасов на целую толпу личностей. Кроме того, Манни, нам с ней так проще. Как только она перевоплотилась, мы тут же подружились, расслабились и начали болтать по-женски, будто знали друг друга всю жизнь. Например, те дурацкие фотоснимки меня больше ни чуточки не смущают. Мы в деталях обсудили все мои беременности. Мишель это жутко интересовало. Ей все известно насчет акушерства и гинекологии, но только в теории, а она предпочитает живые факты. По правде говоря, Манни, Мишель гораздо больше женщина, чем Майк – мужчина.
– Ладно… Будем считать, что все о'кей. Но со мной наверняка случится родимчик, когда я позвоню Майку, а мне ответит женщина.
– Да нет же, ты не понял! – Э-э-э?..
– Мишель – моя подруга. А когда позвонишь ты, тебе ответит Майк.
Она дала мне отдельный номер, чтобы избежать путаницы. Ее номер «Мишель-YYYY», чтобы получилось десять букв. Я почувствовал укол ревности, хотя и знал, что это глупо. Вайо вдруг хихикнула.
– Она выдала мне серию анекдотов – тебе они наверняка не понравились бы… Бог мой! Ну и забористые же!
– Майк и его сестрица Мишель довольно-таки безнравственные типы. Давай застелем кушетку и поменяемся.
– Лежи, где лежал. И не возникай. Повернись спиной и спи.
Я перестал возникать, повернулся и тотчас уснул.
Какое-то время спустя у меня появилось «семейное» ощущение – что-то теплое прижалось к моей спине. Я бы не стал просыпаться, если бы она не плакала. Я повернулся и молча положил ей руку под голову. Постепенно она утихла. Дыхание становилось все более ровным и медленным. Я снова заснул.

Глава 5

Должно быть, мы спали как убитые, потому что я очнулся, лишь услышав громкий телефонный звонок. Открыл глаза и увидел, что световой сигнал тоже мигает. Я врубил освещение, начал было вставать, но обнаружил у себя на правой руке непривычную тяжесть. Осторожно освободил руку, выбрался из постели и ответил на вызов. – Доброе утро, Ман, – сказал Майк. – Профессор де ла Пас звонит по твоему домашнему номеру.
– Ты можешь подключить его сюда? Под шифром «Шерлок»?
– Конечно, Ман.
– Тогда не прерывай их разговор. Переключи его на меня сразу же, как только они кончат говорить. Откуда он звонит?
– По автомату из пивной «Жена бурильщика», это на нижнем…
– Я знаю, Майк. Когда соединишь меня, ты сможешь сам остаться на связи? Хочу, чтобы ты послушал.
– Будет сделано.
– А ты можешь определить, есть ли кто-нибудь рядом с ним? По дыханию, например?
– Из факта отсутствия эха я заключаю, что профессор говорит под защитой глушилки. Но предполагаю, что в пивной должны быть и другие посетители. Хочешь послушать, Ман?
– Да, пожалуй. Включи-ка меня. И, если он поднимет колпак, предупреди. Ты просто умница, Майк.
– Спасибо, Ман.
Майк подключил меня. Говорила Ма:
– …я обязательно передам ему, профессор. Мне очень жаль, что Мануэля нет дома. Вы не оставите номер, по которому вам можно позвонить? Он очень хотел связаться с вами, специально просил, чтобы я узнала у вас номер телефона.
– Очень сожалею, дорогая леди, но я уже ухожу отсюда. Дайте-ка подумать… сейчас восемь пятнадцать; я попробую позвонить вам ровно в девять, если позволите.
– Конечно, профессор, – в голосе Ма чувствовалось легкое кокетство, приберегаемое ею для мужчин – не мужей, – к которым она благоволит; изредка его частичка перепадает и нам.
Мгновение спустя Майк сказал: «Давай!» – и я заговорил:
– Привет, проф! Слыхал, вы меня разыскиваете? Это Манни.
– Готов поклясться, что я отключился! – изумленно выдохнул проф. Нет, я и в самом деле отключился; надо думать, аппарат испорчен. Мануэль, я так рад тебя слышать, мальчик мой! Ты только что добрался до дома?
– Я не дома.
– Но… как же это… я не…
– На объяснения нет времени, проф. Вас кто-нибудь может подслушать?
– Не думаю. Я опустил колпак.
– Небольшая проверка. Проф, когда у меня день рождения?
Он помедлил. Потом сказал:
– Понятно. Кажется, я понял. Четырнадцатого июля.
– Убедили. О'кей. Давайте разговаривать.
– Ты действительно говоришь не из дома, Мануэль? Где же ты находишься?
– Об этом поговорим позже. Вы спрашивали мою жену о девушке. Не будем называть имен. Зачем вы хотите ее найти, проф?
– Мне надо предупредить ее. Ей не следует возвращаться домой. Там ее арестуют.
– Почему вы так думаете?
– Милый мальчик! Все, кто был на этом митинге, сейчас в серьезной опасности. И ты сам тоже. Я обрадовался, хотя и крайне удивился, когда ты сказал, что говоришь не из дома. Тебе нельзя там появляться. Если можешь схорониться где-нибудь на время, устрой себе небольшой отпуск. Ты же понимаешь, хоть и не видел все до конца, что вчера вечером был настоящий взрыв насилия.
Еще бы я не понимал! Убийство охранников Смотрителя было явным нарушением Правил внутреннего распорядка Администрации; во всяком случае, на месте Смотрителя, я расценил бы это именно так.
– Спасибо, проф. Я буду осторожен. И если увижу девушку, то передам ей тоже.
– А ты не знаешь, где ее найти? Видели, как ты ушел вместе с ней, и я надеялся, что ты знаешь.
– Проф, откуда такая заинтересованность? Прошлым вечером вы, похоже, не были ее союзником?
– Нет-нет, Мануэль. Она мой товарищ. Для меня «товарищ» не просто форма вежливого обращения, я вкладываю в это слово прежний, более глубокий смысл, означающий некие узы. Она мой товарищ. В тактике мы расходимся. Но не в целях, не в преданности Делу.
– Понятно. Считайте, что послание ей вручено. Она его получит немедленно.
– Превосходно! Я не задаю вопросов… но надеюсь, очень надеюсь, что ты найдешь способ оградить ее от опасности, пока не минует гроза.
Я обдумал его слова.

Предыдущая страница 3 Следующая страница


Луна - суровая хозяйка 4

– Минутку, проф, не отключайтесь.
Когда я подошел к телефону, Вайо отправилась в ванную; надо думать, чтобы не слышать разговора – это было в ее духе.
Я постучал в дверь.
– Вайо?
– Одну секунду, сейчас выйду.
– Мне нужен совет.
Она открыла дверь.
– Да, Манни?
– Как котируется профессор де ла Пас в твоей организации? Ему верят?
Ты ему доверяешь?
Она задумалась.
– Предполагается, что все присутствовавшие на митинге заслуживают доверия. Но лично я с ним не знакома.
– М-м-м… А какое впечатление он произвел на тебя вчера?
– Мне он понравился, хотя и спорил со мной. А ты о нем что-нибудь знаешь?
– Конечно! Я знаю его почти двадцать лет. Я-то ему верю. Но для тебя этого может быть мало. Ты в опасности, и на кон поставлен твой кислородный баллончик, не мой.
Она тепло улыбнулась.
– Манни, раз ты ему веришь, я тоже верю.
Я снова подошел к телефону.
– Проф, вы в бегах?
– Точно так, Мануэль, – хихикнул он.
– Знаете такую дыру – гранд-отель «Малина»? Комната «А», двумя этажами ниже холла. Сумеете добрался без «хвоста»? Вы завтракали? Что хотите на завтрак?
Он опять хихикнул.
– Мануэль, только ученику дано вызывать у учителя чувство, что он не даром прожил жизнь. Я знаю, где это, я замету следы, я буду не завтракать: я сегодня съем все, до чего смогу добраться!
Вайо начала убирать постели. Я помог ей.
– Что ты хочешь на завтрак?
– Чай и тост. Хорошо бы еще сок.
– Мало.
– Ну… тогда яйцо в мешочек. Но за завтрак плачу я!
– Два яйца в мешочек, тост с маслом и джемом, сок. Бросим жребий?
– Твои кости или мои?
– Мои. У меня они жульнические.
Я подошел к лифту доставки, спросил меню и увидел заманчивое название: «ПРИЯТНОЙ ОПОХМЕЛКИ! ПОРЦИИ ОТ ПУЗА!» Томатный сок, омлет, ветчина, жареный картофель, кукурузные лепешки с медом, тосты, масло, молоко, чай или кофе. Четыре с половиной гонконгских доллара за порцию на двоих. Я и заказал на двоих – не хотелось рекламировать, что нас трое.
Мы были чисты, мы, можно сказать, сияли, комната была прибрана и приготовлена к завтраку. Вайо переоделась из черного костюма в красное платье, «поскольку собиралась приличная компания»… в это время звякнул лифт с едой. Переодевание, между прочим, вызвало ссору. Вайо принимала разные позы, смеялась, потом сказала:
– Манни, мне ужасно нравится это платье. Как ты догадался, что оно мне подойдет?
– Исключительно по причине гениальности.
– Вполне возможно. Сколько оно стоит? Мне надо вернуть тебе деньги.
– Продажная цена пятьдесят центов в купонах Администрации.
Вайо помрачнела и топнула ногой. Нога была босая, особого шума не произвела, зато сама Вайо взмыла вверх на полметра.
– Счастливой посадки! – пожелал я ей, пока она искала, за что бы ухватиться – ну точно новичок!
– Мануэль О'Келли! Неужели вы думаете, что я стану принимать дорогие подарки от человека, с которым даже не переспала?
– Это легко исправить.
– Развратник! Вот я расскажу твоим женам!
– Пожалуйста! Вряд ли тебе удастся открыть Ма что-нибудь новенькое.
Я подошел к лифту и начал вытаскивать из него тарелки.
В дверь постучали. Я щелкнул кнопкой устройства «болтун-гляделка».
– Кто там?
– Посетитель к господину Смиту, – раздался дребезжащий голос. – Господин Бернард О. Смит.
Я лязгнул запорами и впустил профессора Бернардо де ла Паса в номер. Выглядел он как утиль низшего качества: одежда грязная, сам замызганный, волосы растрепаны, один бок парализован, рука вывернута, на глазу катаракта – самый настоящий босяк, из тех, что ночуют в Боттом-Эли и выпрашивают в дешевых забегаловках выпивку и яйца в маринаде на закуску. Изо рта у него текли слюни.
Как только я запер дверь, он распрямился, расправил лицо, прижал руки к груди, оглядел Вайо с головы до ног, всосал в себя воздух на японский манер и присвистнул.
– Еще прекраснее, – восхитился он; – чем мне показалось вчера!
Вайо улыбнулась, несмотря на обуревавший ее гнев. – Благодарю вас, профессор. Но не надо комплиментов. Ведь здесь собрались просто товарищи.
– Сеньорита, в тот день, когда я позволю политике взять верх над моей страстью к красоте, я уйду из политики! – Он оторвал от нее взгляд и рыскнул глазами по комнате.
– Проф, старый распутник, перестаньте искать улики, – сказал я ему. – Прошлой ночью здесь занимались только политикой и ничем, кроме политики.
– Неправда! – вспыхнула Вайо. – Я несколько часов отбивалась от него!
Но он оказался слишком силен для меня. Проф, каковы партийные наказания в таких случаях? Здесь, в Луна-Сити?
Профессор пощелкал языком и закатил глаз с бельмом.
– Мануэль, ты меня удивляешь! Это серьезное дело, моя дорогая, тянет на ликвидацию! Но сначала необходимо провести расследование. Вы пришли сюда добровольно?
– Он меня завлек!
– «Заволок», дорогая леди. Постарайтесь выражать свои мысли поточнее.
Есть у вас синяки, которые можно предъявить?
– Яйца стынут, – прервал я его. – Давайте ликвидируем меня после завтрака.
– Прекрасная мысль, – согласился профессор. – Мануэль, не можешь ли ты пожертвовать своему старому учителю литр воды, дабы он выглядел более презентабельно?
– Сколько угодно, пожалуйте в ванную. Только не тяните, а то останутся вам рожки да ножки.
– Благодарю вас, сэр.
Он удалился. Послышался плеск воды, звуки стирки и мойки. Мы с Вайо накрыли на стол.
– Синяки… – скорбно сказал я. – Отбивалась всю ночь…
– Ты заслужил это, ты меня оскорбил!
– Чем?
– Тем, что не пытался оскорбить! После того, как завлек меня сюда…
– М-м-м… придется подбросить эту задачку Майку.
– Мишель поймет ее сразу. Манни, можно я передумаю и возьму ма-а-ленький кусочек ветчины?
– Половина ее твоя, проф почти вегетарианец.
Вышел проф, и хотя он не выглядел щеголем, как обычно, но все же был чист, аккуратен, причесан, появились ямочки на щеках и счастливые искорки в глазах – фальшивая катаракта куда-то исчезла.
– Проф, как вам это удается?
– Практика, Мануэль. Я этими делами занимаюсь подольше, чем вы, молодые люди. Однажды, много лет назад в Лиме – прелестный город! – я отважился прогуляться в очаровательный денек без подобной подготовки… и меня сослали в Луну. Боже, какой роскошный стол!
– Садитесь со мной, проф, – предложила Вайо. – Я не хочу сидеть рядом с ним. Он насильник.
– Послушай, – сказал я, – мы сначала поедим, а уж потом вы меня ликвидируете. Проф, накладывайте себе и рассказывайте, чем кончился прошлый вечер.
– Могу я предложить некоторые изменения в программу? Мануэль, жизнь заговорщика нелегка, и задолго до того, как ты родился, я уже научился не мешать закуску с политикой. Это раздражает желудочные ферменты и ведет к язвенной болезни. Язва, да будет вам известно, типичное профессиональное заболевание подпольщиков. М-м-м… рыбка пахнет изумительно!
– Рыбка?
– Этот розовый лосось, – ответил профессор, показывая на ветчину.
Наконец, насладившись завтраком, мы достигли кофеин-чайной стадии. Профессор откинулся на спинку стула и сказал;
– Большое спасибо, госпожа и господин.
Tak for mat (Note15 - Спасибо за угощение (дат.)), это было необычайно приятно. Я и не упомню, когда мои отношения с миром были бы столь взаимно благожелательны. Ах, да… Насчет вчерашнего вечера. Я мало что видел, ибо сразу после вашего блистательного отступления мне пришлось принять меры, чтоб сохранить свою бренную жизнь хотя бы до сегодняшнего дня, и я затаился. Нырнул за кулисы, перелетев туда одним прыжком. Когда же осмелился высунуть нос, оказалось, что вечеринка кончилась, большинство гостей разошлись, а все желтомундирники мертвы.
(Примечание: должен внести поправку. Гораздо позже я узнал, что, когда началась заварушка и я еще силился вытащить Вайо за дверь, проф выхватил из кармана пистолет и стал стрелять поверх толпы, сняв трех стражников у главного выхода, в том числе и того, что орал в мегафон. Как ему удалось протащить оружие в Булыжник или раздобыть его здесь, я не знаю. Но стрельба профа вместе с действиями Коротышки переломила ход событий. Ни одному желтомундирнику не удалось уйти живым. Несколько лунарей были обожжены, четверо убиты, но ножи, кулаки и каблуки кончили дело в считанные минуты.) – Вернее, все, кроме одного, – продолжал проф. – Два казака у двери, через которую вы отбыли, получили вечное успокоение от рук доблестного товарища Коротышки М'Крума… и, к сожалению, должен сказать, что сам Коротышка лежал на них, умирая.
– Это мы знаем.
– Да. Dulce et decorum (Note16 - Начальные слова из оды Горация: «Dulce et decorum patria morti» – «Сладостно и почетно умереть за родину» (лат.)). У одного стражника лицо было изуродовано, но он все еще шевелился. Я позаботился о нем, свернув ему шею приемом, известным в профессиональных кругах на Земле как «стамбульский захват». В общем, он воссоединился со своими приятелями. К тому времени большинство живых уже разошлось и покинуло зал. Кроме меня, остались только председатель собрания Финн Нильсен и несколько товарищей, в том числе товарищ по кличке «Мам» – так, во всяком случае, ее звали мужья. Я посоветовался а товарищем Финном, и мы заперли все двери. Нужно было решить проблему уборки. Вы знаете, что находится за кулисами Холла?
– Нет, – сказал я. Вайо покачала головой.
– Там есть кухня и кладовка на случай банкетов. Подозреваю, что Мам и ее семья владеют мясной лавкой, поскольку они разделывали тела с такой быстротой, что мы с Финном еле успевали их подносить. Скорость работы сдерживала лишь производительность мясорубки и спуск продукции в канализацию. Зрелище это чуть не довело меня до обморока, и я занялся уборкой зала. Труднее всего было разделаться с одеждой, особенно с этими псевдовоенными мундирами.
– А что вы сделали с лазерными пистолетами?
Проф поглядел на меня невинными глазами.
– С пистолетами? Бог мой! Да они, похоже, куда-то потерялись. Мы забрали все личные вещи с трупов наших усопших товарищей – для родственников, для опознания, на память. Наконец, мы все прибрали; такой уборкой Интерпол, конечно, не проведешь, но на первый взгляд все выглядело как обычно. Мы посовещались, решили, что пока лучше не высовываться, и разошлись поодиночке. Я, например, ушел через шлюз, расположенный над сценой и ведущий на шестой уровень. Потом попытался связаться с тобой, Мануэль, поскольку волновался за тебя и за эту бесценную леди. – Проф поклонился Вайо. – Тут в нашей истории можно поставить точку. Ночь я провел в разных укромных местечках.
– Проф, – сказал я, – эти стражники были явно новичками, они еле на ногах держались. Иначе мы бы с ними не справились.
– Возможно, – согласился он. – Но, даже если бы на их месте оказались другие, более опытные, результат был бы тот же.
– Тот же? Но у них было оружие!
– Мальчик мой, ты когда-нибудь видел пса из породы боксеров? Думаю, нет. Таких крупных собак тут не держат. Боксеры – результат направленного отбора, Добрые и умные, они превращаются в смертельно опасных убийц, когда того требует обстановка.
Здесь же выведена еще более удивительная порода. Я не знаю на Терре ни одного города, где жители обладали бы такими мягкими манерами и были бы столь доброжелательны к другим людям, как здесь, в Луне. По сравнению с нашими города Терры – а я побывал во многих столицах – просто скопище варваров. И все же лунари не менее опасны, чем псы-боксеры. Мануэль, девять стражников, пусть даже вооруженные до зубов, не имели ни единого шанса в этой толпе. Наш патрон жестоко просчитался.
– Хм… Вы видели утреннюю газету, проф? Или видеоновости?
– Видео смотрел.
– Во вчерашних новостях о митинге ничего не было.
– Сегодня утром тоже.
– Странно, – сказал я.
– Что ж тут странного? – возразила Вайо. – Нам подобные новости ни к чему, а в каждой редакции в Луне у нас сидят свои товарищи.
Проф покачал головой.
– Нет, моя дорогая. Все не так-то просто. Цензура. Вы знаете, как делаются макеты наших газет?
– Приблизительно. Их набирают на компьютерах.
– Проф вот что имеет в виду, – сказал я ей. – Статьи печатают в редакциях. А потом ими занимается арендуемый газетами головной компьютер Комплекса Администрации. – Я надеялся, что она обратит внимание, что я сказал «головной компьютер», а не «Майк». – Текст ему передают по телефону. Компьютер обрабатывает статьи, делает макет и печатает газету в разных поселениях. Новоленовское издание «Ежедневного Лунатика» печатается в Новолене с определенными изменениями в объявлениях и местной хронике – компьютер вносит эти изменения по стандартной программе, не нуждаясь ни в каких дополнительных указаниях. Проф хочет сказать, что Смотритель может вмешаться в процесс подготовки макета в Комплексе. То же самое относится и к выпускам новостей, которые транслируются по Луне или с Луны – они все проходят через компьютерный зал.
– Главное, – продолжил проф, – что Смотритель имел возможность выбросить материал о митинге, независимо от того, сделал он это или нет. А еще – поправь меня, Мануэль, если я ошибаюсь, ты ведь знаешь, что в технике я не силен, – он может ввести туда другой материал, так что в данном случае не имеет значения, сколько наших товарищей сидит в редакциях газет.
– Конечно, – согласился я. – В Комплексе могут добавить, вырезать или изменить все что угодно.
– И в этом, сеньорита, самое уязвимое место нашего Дела. Средства связи. Головорезы Смотрителя – это ерунда, главное, что не мы, а Смотритель определяет, что публиковать, а что нет. Для революционера связь – это sine qua non (Note17 - непременное условие (лат.)).
Вайо взглянула на меня, и я почти физически ощутил, как шевелятся извилины в ее мозгу. А потому переменил тему.
– Проф, зачем вам понадобилось уничтожать трупы? Мало того, что это жуткий труд, он еще и опасен. Я не в курсе, сколько у Смотрителя охранников, но ведь в любой момент могли появиться новые, пока вы там копались с уборкой.
– Поверь мне, мальчик, мы этого тоже боялись. И хотя я оказался плохим помощником в уничтожении трупов, идея была моя: пришлось еще потрудиться, чтобы убедить остальных. Собственно, мне принадлежала не сама идея. Просто я вспомнил об одном историческом принципе.
– И что же это за принцип?
– Сеять ужас. Человек способен противостоять известной ему опасности.
Но неизвестность его пугает. Мы уничтожили этих подонков подчистую, вплоть до кончиков ногтей, чтобы вселить ужас в души их сообщников. Я не знаю, сколько у Смотрителя охранников, но гарантирую, что сегодня они куда слабее духом, чем вчера. Их коллеги отправились выполнять пустяковое задание. И от них не осталось буквально ничего.
Вайо содрогнулась.
– Даже у меня мороз по коже пошел. Теперь они задумаются, прежде чем вломиться в какое-то из поселений. Но, профессор, вы говорите, что не знаете, сколько у Смотрителя охранников. Организации это известно. Их двадцать семь. Если девять убиты, то осталось всего восемнадцать. Не думаете ли вы, что время для путча настало? Или еще нет?
– Нет, – ответил я.
– Но почему, Мануэль? Возможно, такими слабыми они никогда больше не будут.
– Они пока недостаточно слабы. Мы убили девятерых, потому что они оказались дураками и сами полезли к нам в руки. Но если Смотритель запрется у себя, окруженный оставшимися стражниками… Только не надо этой чепухи насчет «плечом к плечу», я ее вдосталь наглотался вчера. – Я повернулся с профу. – И все же меня очень интересует факт – если это действительно факт, – будто у Смотрителя осталось восемнадцать охранников. Вы говорили, что Вайо нельзя уехать в Гонконг, а мне – появляться дома. Но если охранников только восемнадцать, так ли уж велика опасность? Позже, когда они получат подкрепление – возможно, но сейчас… В Луна-Сити четыре главных выхода и множество мелких. Сколько они смогут взять под контроль? Что мешает Вайо отправиться на станцию «Западная», взять свой скафандр и уехать в Гонконг?
– Это она может сделать, – согласился проф.
– Думаю, я должна это сделать, – отозвалась Вайо. – Не могу же я торчать здесь вечно. Если придется скрываться, в Гонконге мне будет легче, там у меня полно знакомых.
– Может быть, вам это удастся, моя дорогая. Хотя я сомневаюсь. Прошлой ночью на станции «Западная» были два желтомундирника. Я видел их сам. Возможно, сейчас их там нет. Предположим, что нет. Итак, вы отправитесь на станцию, в маскировке, разумеется. Возьмете свой скафандр и сядете в капсулу до Билюти-хэтчи. Потом выйдете наружу, чтобы сесть на луноход, идущий до Эндсвиля. Вот тут-то вас и сцапают. Средства связи, моя дорогая. Нет нужды ставить посты желтомундирников на секциях – достаточно, чтобы кто-нибудь увидел вас там. Все остальное сделает телефон.
– Но я же буду замаскирована!
– Ваш рост не замаскируешь, а за вашим скафандром будут следить. Кто-нибудь, кого невозможно даже заподозрить в связях со Смотрителем. Скорее всего, кто-то из товарищей. – Проф усмехнулся. – Беда с заговорами в том, что они загнивают изнутри. Как только число заговорщиков достигает четырех, можно биться об заклад, что один из них шпион.
– В вашем изложении все выглядит безнадежно, – мрачно проговорила Вайо.
– Почему же все, моя дорогая? Полагаю, один шанс из тысячи у вас есть.
– Не верю я в это. Не верю! За годы, что я провела в организации, мы завербовали сотни людей! У нас ячейки во всех главных городах. Народ на нашей стороне!
Проф покачал головой.
– Чем больше народу вы принимали, тем больше возрастала вероятность предательства. Вайоминг, моя бесценная леди, революции не выигрывают привлечением в организацию широких масс. Революция – наука, в которой компетентны единицы. Эта наука опирается на организованность, а самое главное – на владение средствами связи. И когда наступает нужный исторический момент – наносится удар. Правильно и вовремя организованный переворот фактически бескровен. Если же организация расхлябанная, а время выбрано неверно, начинаются гражданские войны, разгул насилия, чистки и террор. Надеюсь, вы извините меня, если я скажу, что до сих пор у вас все делалось крайне неряшливо.
Вайо была обескуражена.
– Что вы подразумеваете под правильной организацией?
– Организацию функциональную. Как проектируют электрический мотор? Разве вы станете приделывать к нему ванну только потому, что она случайно оказалась у вас под рукой? Или присобачивать букет цветов? Или кучу камней? Нет, вы будете использовать лишь те детали, которые необходимы для целевого назначения мотора. Вы не станете без нужды увеличивать его размер и постараетесь обеспечить надежность его работы. Функции определяют дизайн.
Так и с революцией. Организация должна быть не больше, чем нужно. Никогда не принимайте в нее людей только потому, что они хотят в нее вступить. Не уговаривайте вступать в ее ряды исключительно ради удовольствия видеть там еще одного человека, разделяющего ваши взгляды. Он разделит их потом, когда придет время… или же вы неверно оценили исторический момент. О, конечно, просветительские организации тоже нужны, но они должны существовать отдельно. Агитпроп отнюдь не часть базовой структуры.
Что же до базовой структуры, то революция начинается с конспирации. Поэтому структура должна быть невелика, засекречена и так организована, чтобы свести к минимуму опасность предательства, поскольку предательство неизбежно. Единственное решение – организация, состоящая из ячеек. До сих пор ничего лучшего не изобретено.
Насчет оптимальной величины ячеек есть разные мнения. Как показывает исторический опыт, надежнее всего ячейка из трех человек. Четверо обычно не в состоянии договориться о времени обеда, не то что о времени нанесения удара. Мануэль, ты член большой семьи. Вы голосуете, во сколько сегодня садиться за стол?
– Бог мой! Нет, конечно. Все решает Ма.
– Ага! – Проф вытащил из своей сумки блокнот и стал в нем что-то набрасывать. – Вот система, состоящая из трехчленных ячеек… Если бы я планировал захват Луны, я бы начал с нас троих. Один из нас стал бы председателем. Голосовать не нужно – выбор должен быть бесспорен, иначе какая же мы тройка. Мы знали бы еще девятерых – три ячейки… но каждая из этих ячеек знала бы только одного из нас.
– Похоже не компьютерную диаграмму – троичная логика.
– В самом деле? На следующем уровне могут быть два варианта связей. Скажем, члену ячейки второго уровня известны двое его товарищей и руководитель ячейки, а на третьем уровне он знает лишь подчиненную ему тройку. Он может знать – или не знать – членов подъячеек двух своих сотоварищей. В первом случае удваивается безопасность, во втором – скорость восстановления сети в случае провала ячейки. Давайте предположим, что он не знает подъячеек своих сотоварищей. Мануэль, сколько человек он может предать? И не говори, что он не предаст – нынче любому можно промыть мозги, подкрахмалить, отутюжить и использовать. Так сколько? – Шестерых, – ответил я. – Руководителя, двух товарищей по ячейке и троих из подъячейки.
– Семерых, – поправил меня проф, – он же предает и себя тоже. В результате остается семь оборванных связей, которые нужно восстановить. Как?
– Не представляю, как это можно сделать. Все развалится на кусочки – сеть разорвана, – ответила Вайо.
– Мануэль? Задачка-то для школьника.
– Эти ребята, что внизу, должны иметь возможность послать сигнал тем, кто находится тремя уровнями выше. Они не обязаны знать кому, но должны знать куда.
– Совершенно верно!
– Но, проф, – продолжал я, – можно придумать и более надежную схему.
– Вот как? Эта структура, мой мальчик, выкована усилиями многих революционеров-теоретиков. Я питаю к ним такое доверие, что готов держать пари, скажем, десять против одного.
– Плакали ваши денежки, проф. Возьмите те же ячейки и постройте открытую пирамиду, состоящую из тетраэдров. Там, где вершины общие, каждый парень знает одного в соседней ячейке, знает, как послать ему сигнал, – и это все, что ему нужно. Связи никогда не разрушаются, поскольку идут не только вверх-вниз, но и в стороны. Как в нервной ткани мозга. Вот почему в черепной коробке можно проделать дырку, вынуть шматок мозга и почти не повредить мыслительные способности. Избыточная емкость – происходит переключение на запасные связи. Мозг потеряет то, что было разрушено, но будет продолжать функционировать.
– Мануэль, – с сомнением проговорил проф, – может, попробуешь изобразить схемку? Звучит здорово, но так сильно противоречит общепринятой доктрине, что мне просто необходимо увидеть это своими глазами.
– Ну… был бы компьютер, я бы вам запросто построил стереочертеж. Ладно, попробую.
(Если вы думаете, что изобразить открытую пятиэтажную пирамиду, состоящую из ста двадцати одного тетраэдра, да еще показать связи между элементами – это раз плюнуть, попробуйте сами.) Наконец я сказал:
– Взгляните-ка на схему. Каждая вершина каждого треугольника либо является общей для еще одного или двух треугольников, либо такой общности не имеет. Там, где вершина общая для двух треугольников, связь может идти в одном или в другом направлении, но для создания избыточной коммуникационной сети достаточно и одного. На углах, не являющихся общими, связь пойдет вправо – к следующему углу. Там, где вершина общая для трех треугольников, тоже выбираем связь, повернутую вправо.
А теперь проиграем ситуацию на людях. Возьмем четвертый уровень «Г».
Эта вершина – товарищ Грэм. Нет, давайте-ка спустимся еще на один уровень и посмотрим, что будет, если связь прервется на уровне «Д». В качестве примера возьмем товарища Дональда.
Дональд работает под руководством Георга, имеет товарищами по ячейке Джона и Джозефа, а сам руководит еще тремя (на следующем уровне «Е») – Енсом, Евгением и Евой. Еще ему известно, как послать сигнал товарищу Дику, в другой ячейке на его же уровне. Дональд не знает ни имени Дика, ни его внешности, ни адреса, ничего, кроме номера телефона для экстренной связи.
Теперь смотрите, как это работает. На третьем уровне «В» ссучился товарищ Вильгельм и предал своих друзей по ячейке Винсента и Виктора, Бейкера – уровнем выше и Георга, Грэма и Гарри в своей подъячейке. Это изолирует Дональда, Джона и Джозефа, а также всех, кто стоит ниже их.
Все трое сообщают об этом – избыточность, необходимая для каждой коммуникационной системы, – но мы посмотрим, что происходит с сигналом Дональда. Он звонит Дику, но Дик, находившийся под началом у Винсента, тоже отрезан. Это, однако, не имеет значения, так как Дик передает оба сообщения по своей экстренной линии связи Дэвиду. По несчастному стечению обстоятельств Дэвид находился под командой Виктора, но он пользуется своей запасной линией связи и передает сообщение через Дилана… что выводит сообщение за пределы «сгоревшей» зоны и связывает нижние уровни с Гуго, Вивиан и Бисваксом, а там и с Адамом, стоящим во главе… А тот отвечает по связям другой стороны пирамиды с выходами на уровень «А» от Дугласа к Дональду и через них к Дику и Дэвиду. Эти два сигнала, идущие вверх и вниз, не только проходят быстро, но по их источнику штаб сразу может определить, какой ущерб нанесен сети и в каком месте. Мало того, что организация продолжает функционировать, – она тут же начинает ремонтировать свою структуру.
Вайо с недоверием следила за линиями, стараясь поверить, что «идиотская» схема будет работать, хотя в общем-то это было очевидно. Показать бы ее Майку на несколько миллисекунд, и он наверняка выдал бы усовершенствованный и более надежный вариант. Да еще придумал бы, как устранить возможность предательства вообще и одновременно ускорить сроки прохождения сигналов. Но я-то не компьютер.
Проф взирал на схему с непроницаемым лицом.
– В чем дело? – спросил я. – Не беспокойтесь, все сработает – как-никак, это мой хлеб.
– Мануэль, мой маль… извините. Сеньор О'Келли… не согласитесь ли вы возглавить нашу революцию?
– Я?! Бог мой, нет! Я не собираюсь стать мучеником заведомо проигранного дела. Я просто вычертил схему.
Вайо взглянула на меня.
– Манни, – сдержанно сказала она. – Ты избран. Это дело решенное.

Глава 6

Черта с два – решенное!
Проф сказал мне:
– Мануэль, прошу тебя, не торопись. Нас тут трое – идеальное число, у нас разносторонние таланты и обширный жизненный опыт. Красота, почтенный возраст и мужественная целеустремленность…
– Нет у меня никакой целеустремленности!
– Перестань, Мануэль. Давай посмотрим на вещи шире, а уж потом будем принимать решения. И чтобы стимулировать сей процесс, поведайте мне, найдется ли на этом постоялом дворе что-нибудь спиртное? У меня есть несколько флоринов, которые я охотно пустил бы в торговый оборот.
Это было едва ли не самое разумное предложение за последний час. – Столичная водка?
– Звучит недурственно, – он потянулся за бумажником.
– Ждите, вас обслужат! – сказал я и заказал литр со льдом.
Заказ прибыл быстро. От завтрака у нас еще остался томатный сок. – А теперь, – сказал я после того, как мы приняли на грудь, – что вы, проф, думаете о бейсбольном чемпионате? Судя по тотализатору, «Янки» на сей раз продуют…
– Мануэль, скажи мне, каковы твои политические убеждения?
– …но раз там появился тот новый парнишка из Милуоки, я готов рискнуть небольшим капитальцем…
– Порой трудно их сформулировать, но использовав сократову методу вопросов, легко понять, на чьей он стороне и к чему стремится.
– Ставлю три против двух, несмотря на неблагоприятный прогноз.
– Что?! Ах ты дурачок! Сколько?
– Три сотни. Гонконгских.
– Заметано. Например, при каких обстоятельствах государство вправе поставить свои интересы выше интересов гражданина?
– Манни, – вмешалась Вайо, – у тебя еще много шальных денег? Я без ума от «Филадельфиков».
Я внимательно оглядел ее с головы до пят.
– И что ты намерена поставить?
– Иди ты к черту! Насильник!
– Проф, я понимаю так, что обстоятельств, при которых государство вправе поставить свои интересы выше моих, просто быть не может.
– Совсем неплохо. Отсюда уже можно танцевать.
– Манни, – снова вмешалась Вайо, – это самый что ни на есть отъявленный эгоизм!
– А я и есть отъявленный эгоист.
– Ну что ты несешь! А кто меня спас? Меня – совершенно чужого тебе человека? И не попытался этим воспользоваться? Профессор, я просто дурачилась. Манни вел себя как самый настоящий рыцарь.
– Sans peur et sans reproche (Note18 - без страха к упрека (фр.)). Я так и думал, ведь мы знакомы много лет. Что вполне совместимо с его высказыванием.
– Нет, не совместимо! Я имею в виду не сегодняшнюю ситуацию, а тот идеал, к которому мы стремимся. Манни, «государство» – это Луна. Пусть пока не суверенная, пусть мы с тобой считаемся гражданами совсем других стран. И все же я – неотъемлемая часть государства Луна и твоя семья тоже. Разве ты не готов умереть ради своей семьи? – Эти две вещи друг с другом никак не связаны.
– Еще как связаны! В том-то и дело, что связаны!
– Нет. Свою семью я знаю давно.
– Дорогая леди, я должен заступиться за Манни. У него верный взгляд на вещи, хотя он, возможно, и не совсем точно его формулирует. Смею ли я спросить? При каких обстоятельствах поступок группы людей будет нравственным, а тот же поступок, совершенный отдельным ее членом – безнравственным?
– Хм… вопрос на засыпку, да?
– Но ведь это же ключевой вопрос, дорогая Вайоминг. Это радикальный вопрос, который отражает корни дилеммы правительства. Тот, кто ответит на него честно и останется верен своему взгляду, невзирая на последствия, знает, что он отстаивает и за что готов умереть.
Вайо нахмурилась.
– Безнравственно для отдельно взятого члена группы… – повторила она. – Профессор, а каковы ваши политические принципы?
– Позвольте сначала услышать о ваших. Если, конечно, вы способны их сформулировать.
– Конечно, способна! Я приверженец Пятого Интернационала, как и большая часть членов организации. Мы не отталкиваем от себя попутчиков, у нас единый фронт. Среди нас есть коммунисты, приверженцы Четвертого Интернационала, краснобригадники и коллективисты, сторонники единого налога, да мало ли кто еще. Но я не марксистка; у нас, у Пятого Интернационала, программа чисто практическая: пусть частная собственность существует там, где это уместно, а государственная – где необходимо. Мы признаем, что стратегия изменяется вместе с обстоятельствами. Словом, никакого доктринерства.
– А как с высшей мерой наказания?
– За что?
– Ну, скажем, за предательство. За действия против Луны, когда вы ее освободите?
– Смотря какое предательство. Пока мне не известны обстоятельства, я ничего решить не смогу.
– Так же, как и я, милая Вайоминг. Я верю в необходимость высшей меры при определенных условиях – только с одним отличием: я не стану обращаться в суд. Я сам проведу следствие, вынесу приговор, приведу его в исполнение и приму на себя всю меру ответственности.
– Но… профессор, кто же вы по убеждениям?
– Я разумный анархист.
– Такой марки я не знаю. Анархо-индивидуалисты, анархо-коммунисты, христианские анархисты, философские анархисты, синдикалисты, либертарианцы (Note19 - приверженцы философии свободы воли как во взглядах, так и в поведении) – про таких слыхала. А вы кто такой? Может, рандит? (Note20 - сторонник сексуальной свободы) – С рандитами я нашел бы общий язык. Разумный анархист верит, что такие понятия, как «государство», «общество», «правительство», в реальности не существуют. Они являются воплощением действий сознающих свою ответственность индивидуумов. Разумный анархист полагает, что перекладывать бремя ответственности, разделять и перераспределять ответственность вообще невозможно, ибо и ответственность, и вина, и стыд – все они существуют лишь внутри индивидуума и больше нигде. Однако, будучи разумным, анархист понимает, что далеко не все люди разделяют его взгляды, а потому старается приблизиться к совершенству в этом несовершенном мире. Понимая, что результаты его усилий будут далеки от совершенства, он не падает духом от сознания неизбежности ждущей его неудачи.
– Вот-вот! – воскликнул я. – «Далеки от совершенства». К этому я стремился всю свою жизнь!
– И добился своего, – откликнулась Вайо. – Профессор, все это красивые слова, не больше. Слишком много власти в руках индивидуумов… Представьте, например, что водородная бомба попадет в руки какой-нибудь безответственной личности…
– Так ведь самое главное в моей теории то, что каждая личность ответственна. За все. Если водородные бомбы существуют, а они таки существуют, их обязательно контролирует какой-то человек. В сфере морали такого понятия, как «государство», вообще нет. Есть только люди. Индивидуумы. И каждый несет ответственность за свои поступки.
– Кто еще хочет выпить? – спросил я.
Ничто так не способствует расходованию алкоголя, как политические дискуссии. Я заказал еще бутылку.
В споре я не участвовал. Не могу сказать, чтобы я так уж стенал «под железной пятой Администрации». Я надувал ее как мог, а в остальное время забывал о ее существовании. И, уж конечно, не помышлял, как ее уничтожить, ибо уничтожить ее невозможно. Иди своей дорогой, не суй нос не в свое дело, не лезь…
Правда, особой роскоши я тоже не знал. По земным стандартам мы были почти нищими. Импортом не пользовались, нам он не по карману. Сомневаюсь, чтобы тогда во всей Луне нашлась хоть одна автоматически закрывающаяся дверь. Даже скафандры, и те привозили с Терры, пока какой-то хитроумный китаеза, еще до моего рождения, не додумался, как собезьянничать их, а заодно упростить и улучшить. (Бросьте двух китаез в одно из наших «морей», и они разбогатеют, продавая друг другу камни, да при этом еще умудрятся вырастить по двенадцать детишек. А затем появится индус и начнет торговать в розницу тем, что скупит у китайцев оптом: загонит все ниже себестоимости, но с жирной прибылью. Так и живем помаленьку.) Роскошь мне приходилось видеть на Земле. Не стоит она того, чем они за нее платят. Я не имею в виду большую силу тяжести – там к ней привыкли; я говорю о всякой ерундистике. Сплошные kukai moa (Note21 - запреты (полинез.)). Если бы все это дерьмо собачье из одного только земного города вывезти в Луну, проблема удобрений у нас решилась бы на сотню лет вперед. Делай то. Не делай этого. Не выходи из строя. Где твоя квитанция об уплате налогов? Заполни бланк. Покажи лицензию. Принеси шесть копий. Здесь только выход. Нет правого поворота. Нет левого поворота. Встань в очередь и уплати штраф. Не забудь поставить печать. Сдохни – но сначала получи разрешение. Вайо вцепилась в профа мертвой хваткой, уверенная в том, что ей известны все ответы. Но профа больше интересовали вопросы, чем ответы, и это ставило ее в тупик. Наконец она сказала:
– Профессор, я вас не понимаю. Я не настаиваю на слове «правительство». Я хочу только, чтобы вы четко сформулировали, какие ограничения свободы вы считаете необходимыми для обеспечения равных свобод для всех.
– Дорогая леди, я с радостью приму все ваши ограничения…
– Но вы же, по-моему, не терпите никаких ограничений?
– Верно. Но я приму любые ограничения, которые вам кажутся необходимыми для вашей свободы. Я-то свободен всегда, какими бы ограничениями меня ни окружали. Если я сочту их приемлемыми, я их стерплю. Если они покажутся мне обременительными, я их нарушу. Я свободен, ибо знаю, что только я один морально ответствен за все, что делаю.
– Вы подчинились бы закону, который принят, скажем, большинством народа?
– Скажите мне, что это за закон, дорогая леди, и я скажу вам, буду ли я ему подчиняться.
– Вы увиливаете! Каждый раз, когда я ставлю принципиальный вопрос, вы уходите от ответа…
Проф прижал руки к сердцу.
– Простите меня! Поверьте, прекраснейшая Вайоминг, более всего в мире я жажду угодить вам. Вы говорили о своем стремлении включить в единый фронт всех попутчиков. Достаточно вам того, что я хочу видеть Администрацию низвергнутой и готов отдать ради этого жизнь?
Вайо просияла.
– Конечно, достаточно! – Она несколько раз (очень нежно) ткнула его под ребро, обняла за шею и поцеловала в щеку. – Товарищ! Будем же друзьями!
– Ура! – завопил я. – Подать мне сюда… ик!.. Смотрителя, я его… ик!.. иквидирую.
Я был в восторге от своей идеи. Ничего удивительного – я не выспался и не привык много пить.
Проф наполнил стаканы до краев, поднял свой к потолку и торжественно объявил:
– Товарищи!.. Мы провозглашаем начало революции!
Это заявление бросило нас в объятия друг друга. Но я мигом протрезвел, как только проф уселся и произнес:
– Заседание чрезвычайного комитета Свободной Луны считаю открытым. Нам нужно разработать план действий.
Я всполошился:
– Постойте-ка, проф! Я на такие фокусы согласия не давал! Что за галиматья, какой еще «план действий»?
– Мы немедленно свергнем Администрацию, – ответил он ласково.
– Каким образом? Закидаете ее камнями?

Предыдущая страница 4 Следующая страница


5 Роберт Хайнлайн

– А это мы продумаем. Для того и разрабатывается план действий.
– Проф, вы меня знаете, – сказал я. – Если бы пинок под зад Администрации был нам по карману, я не стал бы торговаться о цене.
– «…наши жизни, наше достояние и наша священная честь…» (Note22 - Заключительные слова Декларации независимости США 1776 г.) – Чего-чего?
– Это цена, которую уже как-то раз пришлось платить за свободу.
– Что ж, я бы за ценой тоже не постоял. Но, когда я заключаю пари, мне нужен хоть какой-то шанс на выигрыш. Я говорил Вайо вчера, что не возражаю, если этот шанс будет совсем невелик…
– Ты сказал «один из десяти», Манни.
– Да, Вайо. Покажите мне шансы «за» и «против», и я ставлю на кон.
Если вы можете их показать.
– Нет, Мануэль, не могу.
– Тогда к чему весь этот треп? Лично я не вижу ни единого шанса на победу.
– Я тоже, Мануэль. Но у нас с тобой разный подход к этому делу. Революция – это искусство, сам процесс творчества увлекает меня больше, чем конечная цель. Проигрыш меня не смущает – поражение может доставить не меньшее духовное наслаждение, чем победа.
– Только не мне. Очень сожалею.
– Манни, – внезапно заговорила Вайо, – спроси у Майка.
Я обалдел.
– Ты серьезно?
– Совершенно серьезно. Если кто-то и может рассчитать шансы, так это Майк. Ты со мной не согласен?
– Хм… возможно.
– А кто такой, осмелюсь спросить, – вмешался проф, – этот Майк?
Я пожал плечами.
– Да, собственно говоря, никто…
– Майк – лучший друг Манни. Он здорово рассчитывает шансы.
– Букмекер? Моя дорогая, если мы введем сюда четвертого, принцип трехчленных ячеек будет нарушен.
– Не понимаю, почему? – сказала Вайо. – Майк мог бы стать членом ячейки, которую возглавит Манни.
– М-м-м… верно. Снимаю возражение. А он надежен? Вы за него ручаетесь? Как, Манни?
– Это бесчестный неполовозрелый любитель розыгрышей, которого политика нисколько не интересует.
– Манни, я передам Майку твое мнение о нем. Профессор, он совсем не такой! И он нам нужен! По правде говоря, он мог бы стать нашим председателем, а мы – его подъячейкой. Исполнительной тройкой.
– Вайо, ты соображаешь, что говоришь? Может, у тебя кислородное голодание?
– Я-то о'кей, я же не нализалась так, как некоторые. Думай, Манни! Шевели мозгами!
– Должен признаться, – сказал проф, – что нахожу эти высказывания в высшей степени противоречивыми.
– Манни?
– Да ну тебя…
И мы, перебивая друг друга, рассказали профу о Майке, о том, как он «ожил», как получил имя, как познакомился с Вайо. Проф принял известие о появлении у компьютера самосознания куда спокойнее, чем я в свое время воспринял факт существования снега, когда впервые увидел его. Проф просто кивнул и сказал: «Ну-с, дальше». Потом спросил:
– Так значит, это компьютер Смотрителя? Тогда почему бы вам не пригласить на наше заседание самого Смотрителя – на том бы и покончили? Мы постарались разубедить его. В конце концов я сказал:
– Попробуйте посмотреть на дело так: Майк сам себе голова, в точности как вы, проф. Если угодно, назовите его разумным анархистом, ибо он разумен и не испытывает преданности ни к какому правительству.
– Если машина нелояльна по отношению к своему хозяину, почему ты считаешь, что она будет лояльна по отношению к нам?
– Я это чувствую. Я отношусь к Майку как к хорошему другу, и он отвечает мне тем же. – Я рассказал, какие меры предосторожности принял Майк, чтобы я не засветился. – Я не уверен, что он не сможет выдать кому-то наш засекреченный телефон или файлы с информацией, которую я передал ему на хранение. У машин способ мышления не такой, как у людей. Но я абсолютно уверен, что он не захочет предать меня… и, вероятно, сумеет как-то меня защитить, даже если кто-нибудь пронюхает о секретных файлах.
– Манни, а давай позвоним ему, – предложила Вайо. – После того как профессор де ла Пас поговорит с Майком, он поймет, почему мы ему доверяем. Профессор, мы не станем рассказывать Майку никаких секретов, пока вы его не проверите.
– Что ж, вреда, я думаю, от этого не будет.
– Честно говоря, я уже передал ему кое-какие секреты, – признался я.
И рассказал им о магнитной записи вчерашнего собрания и о том, куда я ее засунул.
Проф был неприятно поражен, Вайо встревожена. Я сказал:
– Забудьте об этом. Никто, кроме меня, не знает пароля. Вайо, ты помнишь, как повел себя Майк, когда встал вопрос о троих снимках? Он не покажет их теперь даже мне, хотя именно я предложил их заблокировать. Когда вы оба прекратите вибрировать, я позвоню ему, чтобы убедиться, что никто эту запись не вызывал, и попрошу ее стереть. Она исчезнет бесследно, ведь компьютер помнит все или ничего. А можно сделать еще лучше – переписать ее обратно на мой магнитофон, одновременно стирая из файла. Плевое же дело, ей-богу!
– Не суетись, – сказала Вайо. – Профессор, я верю Майку, и вы ему тоже поверите.
– По зрелом размышлении должен признать, что не вижу особого вреда от записи вчерашнего собрания, – сказал проф. – Такие большие митинги без шпиков не обходятся, и кто-нибудь из них запросто мог записать все на магнитофон. Меня огорчило твое легкомыслие, Мануэль, – недостаток, недопустимый для заговорщика, особенно стоящего во главе конспиративной организации.
– Когда я вводил запись в Майка, я не был заговорщиком. И не собираюсь им быть, если мне не докажут, что есть реальные шансы на победу. – Беру свои слова обратно. Ты не был легкомыслен. Но неужели ты всерьез считаешь, что машина может предсказать исход революции?
– Не знаю.
– А я уверена, что может! – воскликнула Вайо.
– Погоди, Вайо. Проф, Майк сможет предсказать ее исход если у него будет достаточно информации.
– Но ведь и я о том же, Мануэль. Я нисколько не сомневаюсь, что машина может решать проблемы, недоступные моему пониманию. Но чтоб такого масштаба! Для этого нужно знать… Господи!.. да всю историю человечества, все детали общественной, политической и экономической ситуации на Терре и в Луне, учесть все психологические нюансы и технологические возможности, в том числе вооружение и коммуникации, надо разбираться в стратегии, тактике, технике агитпропа, знать труды классиков – Клаузевица, Гевары, Моргенштерна, Макиавелли и многих других.
– И только-то?
– Только-то! Мой милый мальчик!
– Проф, сколько книжек по истории вы прочли?
– Не знаю. Более тысячи, вероятно.
– Майк может прочесть столько же еще до полудня: скорость чтения лимитируется лишь техникой сканирования, сам он может накапливать информацию куда быстрее. Он в считанные минуты сопоставит любой факт со всеми другими известными ему данными, отметит противоречия и оценит вероятность развития процесса с учетом степени неопределенности. Проф, Майк читает каждое слово в, каждой газете, выходящей на Терре. Читает все технические публикации. Читает художественную литературу, хоть и знает, что все это вымысел, так как постоянно стремится занять себя, удовлетворить свой информационный голод. Если есть хоть одна книга, которую надо прочесть для решения нашей задачи, скажите название. Он проглотит ее мгновенно, как только я ее принесу.
Проф поморгал глазами.
– Будем считать, что я принял поправку. Ладно, посмотрим, сможет ли он справиться с этой задачкой. Я продолжаю верить в необходимость того, что называется интуицией и человеческим здравым смыслом.
– У Майка есть интуиция, – заявила Вайо. – Я бы даже сказала – женская интуиция.
– Что же касается «человеческого здравого смысла», – добавил я, – то Майк, конечно, не человек. Однако все его знания получены от людей. Познакомьтесь с ним и тогда решайте, есть ли у него здравый смысл.
Я набрал номер.
– Привет, Майк!
– Хелло, мой единственный друг. Приветствую тебя, Вайо, моя единственная подруга. Я слышу, с вами есть кто-то третий. Судя по всему, это профессор Бернардо де ла Пас.
Проф оторопел, потом восхитился. Я сказал:
– Ты совершенно прав, Майк. Потому-то я тебе и звоню. Профессор – не-дурак.
– Благодарю тебя, Ман. Профессор Бернардо де ла Пас, я счастлив познакомиться с вами.
– Я тоже счастлив нашему знакомству, сэр! – Проф поколебался и продолжил: – Май… сеньор Холмс, могу ли я спросить, как вы узнали о моем присутствии?
– Извините, сэр, но я не могу ответить. Ман! «Вы знаете мой метод». (Note23 - слова Шерлока Холмса из рассказа А. Конан Дойла «Знак четырех") – Майк – парень хитрый, проф. Он не хочет раскрывать секреты, которые узнал, выполняя для меня конфиденциальную работу. Поэтому он намекнул мне, чтобы я вам внушил, будто он идентифицировал вас по звуку… А он и впрямь многое может узнать по дыханию и биению сердца – массу, примерный возраст, пол и даже кое-что о состоянии здоровья. Его медицинские архивы неисчерпаемы, впрочем, как и все остальные.
– Я рад отметить, – заявил Майк серьезно, – что не замечаю признаков сердечных и респираторных заболеваний, обычных для человека в возрасте профессора, который провел столько времени на Земле. Я могу поздравить вас, сэр.
– Благодарю вас, сеньор Холмс.
– Мне было приятно сообщить вам об этом, профессор Бернардо де ла Пас.
– Как только он идентифицировал вашу личность, он сразу узнал, сколько вам лет, когда вас сослали и за что, какие публикации появлялись о вас в «Лунатике», «Лунном сиянии» и прочих изданиях, взглянул на фотоснимки, проверил ваш банковский счет, узнал, аккуратно ли вы платите налоги и так далее и тому подобное. На это ушли сотые доли секунды, стоило ему лишь услышать ваше имя. Майк только не признался – информация была строго между нами, – что ему известно о моем намерении пригласить вас сюда, а стало быть, он сразу догадался о вашем присутствии, когда услышал ваше дыхание и пульс. Майк, ни к чему постоянно повторять «профессор де ла Пас», достаточно будет простого «проф».
– Понятно, Ман. Но профессор обращался ко мне формально и в высшей степени вежливо.
– Значит, вам обоим надо расстегнуть воротнички. Проф, вы усекли?
Майк многое знает, но далеко не обо всем болтает. Он умеет держать язык за зубами.
– Это впечатляет.
– Майк – самый настоящий умник-разумник, вы увидите. Майк, я заключил с профессором пари – три против двух, что «Янки» опять выиграют чемпионат. Какие у меня шансы?
– Мне очень жаль, Ман. До завершения чемпионата еще далеко, но, судя по результативности команд и игроков, шансы не в твою пользу один к четырем, запятая, семь, два.
– Неужто так плохо?
– Очень сожалею, Ман. Могу распечатать расчет, если угодно. Но я посоветовал бы тебе дать отступного. «Янки» в состоянии победить любую команду в отдельности… но шансов на победу над всеми клубами лиги, если учесть еще такие факторы, как погода, несчастные случаи и другие переменные предстоящего сезона, у них не больше, чем я сказал.
– Проф, хотите взять отступного?
– Разумеется, Мануэль.
– Ваша цена?
– Три сотни гонконгских долларов. – Ах вы старый грабитель!
– Мануэль, как твой бывший учитель, я не могу лишить тебя возможности учиться на собственных ошибках. Сеньор Холмс… Майк, друг мой… Вы позволите называть вас другом?
– Сделайте одолжение! – Майк чуть не мурлыкал.
– Майк, амиго, а вы не следите за скачками?
– Бывает, что считаю шансы, и нередко. Программисты из гражданской службы дают задания. Но результаты так часто расходятся с прогнозами, что либо мне дают слишком неполные исходные данные, либо лошади или жокеи нечестно играют. Возможно, действуют сразу все три фактора. Однако я могу предложить вам формулу, благодаря которой скачки будут приносить вам верный доход, если играть регулярно.
– И какова же эта формула? Можно узнать? – нетерпеливо спросил проф.
– Можно. Делайте ставки на учеников ведущих жокеев. Они обычно мало весят и получают хороших лошадей. Но не ставьте все сразу – могут быть проколы.
– Ученик ведущего… хм… Мануэль, у тебя часы точные?
– Проф, чего вы хотите? Сделать ставку ни свет ни заря? Или выяснить то, о чем мы говорили?
– Ох, извини… пожалуйста, продолжайте. Ведущий ученик…
– Майк, я дал тебе вчера вечером магнитную запись. – Я наклонился к микрофону и прошептал: – «День Бастилии».
– Помню, Ман.
– Ты обдумал ее?
– Со всех сторон. Вайо, ты говорила очень впечатляюще.
– Спасибо, Майк.
– Проф, вы можете на время отвлечься от пони?
– А? Конечно… я весь обратился в слух.
– Тогда прекратите бормотать себе под нос варианты ставок. Майк просчитает вам их куда быстрее.
– Я не терял времени даром – финансирование… совместных предприятий вроде нашего… всегда дается с трудом. Но это можно и отложить. Я весь внимание.
– Я хочу, чтобы Майк сделал пробный прогноз. Майк, в той записи Вайо говорила о необходимости свободной торговли с Террой. Проф же предложил вообще наложить эмбарго на отправку продовольствия Терре. Кто из них прав? – Вопрос сформулирован некорректно, Ман.
– Что я упустил?
– Можно я поставлю его иначе?
– Конечно. Изложи свои аргументы.
– В ближайшем будущем предложение Вайо сулит обитателям Луны солидные барыши. Цена продовольствия у головы катапульты возрастает минимум в четыре раза. При этом учтен и незначительный рост оптовых цен на Терре – незначительный потому, что Администрация и сейчас продает продукты по цене, близкой к свободной рыночной. Я не стал учитывать субсидирование продовольствия, продажу его по демпинговым ценам и бесплатную раздачу, так как все это возможно лишь благодаря колоссальным доходам, связанным с искусственно заниженной ценой у катапульты. Не стану говорить и о более мелких переменных, они слишком несущественны. Ограничусь утверждением, что непосредственным эффектом будет повышение цены примерно в четыре раза.
– Вы слышите, профессор!
– Но, дорогая леди, с этим я и не спорил!
– Доходы у производителей продовольствия вырастут более чем в четыре раза, потому что, как указала Вайо, сейчас они вынуждены покупать воду и другие товары по искусственно завышенным ценам. Введение свободных рыночных цен, по идее, должно бы увеличить доходы производителей в шесть раз, но фактический рост будет меньше из-за влияния других факторов: повышение цен на экспортируемые товары приведет к росту цен на все, что потребляется в Луне – как на товары, так и на труд. И все же общий уровень жизни повысится примерно вдвое. Это будет сопровождаться оживленным строительством новых сельхозтуннелей, увеличением добычи льда, внедрением новых аграрных методов, что опять-таки увеличит экспорт. Однако рынок Терры так велик, а нехватка продовольствия носит столь хронический характер, что уменьшение прибыли, вызванное ростом экспорта, не сможет стать ведущим фактором.
Проф перебил его:
– Но, сеньор Майк, все это лишь приблизит день, когда ресурсы Луны будут окончательно истощены.
– Я предупредил, что прогноз краткосрочный, сеньор профессор. Могу ли я изложить долгосрочный прогноз, сделанный на основе ваших замечаний?
– Всенепременно!
– Масса Луны составляет приблизительно семь, запятая, три, шесть, умноженные на десять в девятнадцатой степени тонн. Если принять численность населения Терры и Луны и прочие переменные за константу и учесть постоянный рост экспорта, то пройдет семь, запятая, три, шесть, умноженные на десять в двенадцатой степени лет, прежде чем будет израсходован один процент массы Луны. Иначе говоря, около семи тысяч миллиардов лет.
– Что? Вы в этом уверены?
– Сделайте одолжение, профессор, проверьте сами.
– Майк, – сказал я, – это шутка? Если да, то она не смешна даже по первому разу.
– Как бы там ни было, – пришел в себя проф, – мы экспортируем не лунную кору. Мы экспортируем нашу жизнь – воду и органику. А не горные породы.
– Я это учел, профессор. Прогноз основан на возможностях контролируемой трансмутации – то есть превращения одного изотопа в другой при условии эндотермичности реакций. Фактически будут вывозиться именно горные породы, трансформированные в пшеницу, мясо и другие виды продовольствия.
– Но мы не умеем этого делать! Амиго, это нелепо!
– Ничего, когда-нибудь научимся.
– Майк прав, профессор, – вмешался я. – Сегодня мы и впрямь не умеем, но это вопрос времени. Майк, ты не подсчитал, сколько лет нам потребуется? Хорошо бы иметь в заначке такой козырь.
Майк печально ответил:
– Ман, мой единственный друг, если не считать профессора, который, как я надеюсь, тоже станет моим другом, я пытался подсчитать, но мне это не удалось. Вопрос поставлен некорректно.
– Почему?
– Потому что тут требуется гигантский теоретический прорыв. Моя информация не дает возможности прогнозировать место и время рождения гения.
Проф вздохнул.
– Майк, амиго, я даже не знаю, что чувствовать – разочарование или облегчение. Выходит, этот прогноз практически ничего не значит?
– Как это не значит?! Очень даже значит! – вскричала Вайо. – Мы обязательно найдем решение, когда приспичит! Скажи ему, Майк!
– Вайо, я очень огорчен. Хотел бы я обладать твоей уверенностью. Но ответ будет прежним: где и когда появится гений, мне неизвестно. Увы. Я скорблю.
– Но тогда, – сказал я, – проф был прав? Если вернуться к нашим шансам?
– Одну минуту, Ман. Есть еще одно решение, предложенное профессором: возвратные поставки с Терры, тонна за тонну.
– Да, но это неосуществимо!
– Если транспортировка будет достаточно дешевой, земляне согласятся. Решение требует небольших технических новшеств, теоретического прорыва не нужно. Просто грузовые поставки с Терры должны стать такими же дешевыми, как катапультирование грузов с Луны.
– И ты называешь это небольшим новшеством?
– Я назвал его небольшим в сравнении с другими проблемами, Ман.
– Майк, дорогой, а сколько нужно времени на это? Долго придется ждать?
– Вайо, по самым грубым подсчетам, основанным скорее на интуиции, чем на информации, понадобится где-то порядка пятидесяти лет.
– Около пятидесяти лет? Так это же пустяк! Значит, у нас будет свободная торговля!
– Вайо, я сказал «порядка», а не «около пятидесяти лет».
– А какая разница?
– Разница большая, – вмешался я. – Майк имел в виду, что не ждет этого раньше чем через пять лет, но будет удивлен, если понадобится более пятисот. Так, Майк?
– Верно, Ман.
– Значит, нам нужен еще один прогноз. Проф сказал, что мы вывозим воду и органику и не получаем их обратно. Ты согласна, Вайо?
– Да, конечно! Только я не думаю, что эта проблема так неотложна. Когда придет время, мы ее решим.
– О'кей, Майк, – у нас нет ни дешевого транспорта, ни трансмутации. Через сколько лет начнутся неприятности?
– Через семь лет.
– Семь лет! – Вайо вскочила, в полном изумлении глядя на телефон. – Майк, милый! Не может быть, чтобы ты говорил серьезно!
– Вайо, – вздохнул он печально. – Я очень старался. В этой задаче бесконечно большое число переменных. Я перепробовал несколько тысяч вариантов решения, исходя из разных предпосылок; Самый оптимистичный ответ получился при допущении, что поставки на Терру не увеличатся ни на грамм, что численность населения Луны перестанет расти благодаря введению жестких мер ограничения рождаемости и что одновременно развернутся активные поиски льда, чтобы поддержать нужный уровень водоснабжения. При таких условиях запас времени будет чуть больше двадцати лет. Остальные прогнозы куда хуже.
Вайо, придя в себя, спросила:
– Что же произойдет через семь лет?
– Этот срок я получил, взяв за основу нынешнюю ситуацию и предположив, что Администрация не изменит свою политику все главные переменные экстраполированы исходя из их прошлой динамики. Судя по доступным данным, это наиболее вероятный ответ. В две тысячи восемьдесят втором году начнутся первые голодные бунты. Каннибализм вряд ли возникнет раньше чем через два года после этого.
– Каннибализм! – Вайо отвернулась и спрятала лицо на груди профа.
Он погладил ее по спине и мягко сказал:
– Мне очень жаль, Вайо. Люди не имеют представления о том, как хрупка наша экология. Но даже меня это потрясает. Мне, конечно, известно, что вода всегда бежит вниз по склону, но я никак не думал, что мы с такой ужасающей скоростью приближаемся ко дну пропасти.
Вайо выпрямилась, лицо ее было спокойно.
– О'кей, профессор, я ошибалась. Эмбарго необходимо, равно как и все с ним связанное. Перейдем к делу. Давайте спросим у Майка, каковы наши шансы. Теперь вы верите ему, не так ли?
– Да, дорогая леди. Верю. Мы должны привлечь его на свою сторону. Ну, Мануэль…
Потребовалось немало времени, чтобы убедить Майка в нашей полной серьезности, заставить его понять, что «шуточки» могут нас погубить (это очень трудно усвоить машине, которая не представляет себе, что такое смерть), и получить заверение, что он может и будет хранить секреты, независимо от того, какие программы поиска информации будут задействованы, – даже если это будут наши собственные пароли, исходящие не от нас. Майка обидели мои сомнения, но дело было слишком серьезное, чтобы рисковать из-за какой-нибудь оплошности.
Затем около двух часов ушло на программирование и пересмотр программ, на выбор предпосылок и исследование вытекающих из них проблем, пока наконец все четверо – Майк, проф, Вайо и я – не были полностью удовлетворены тем, что нам удалось сформулировать. А именно: какие шансы на успех имеет революция – вот эта революция, возглавляемая нами, – если мы хотим не допустить голодных бунтов, собираемся сражаться с Администрацией голыми руками, а против нас все могущество Терры и ее одиннадцати миллиардов жителей, готовых нас раздавить и подчинить своей воле. И при условии, что никакой иллюзионист не вытащит для нас из шляпы кролика, что никуда нам не деться от предательства, людской глупости и малодушия и что сами мы отнюдь не гении и не играем никакой существенной роли в жизни Луны. Проф положил немало трудов, чтобы увериться в познаниях Майка в области истории, психологии, экономики и так далее. Под конец Майк сильно обскакал профа по количеству предложенных переменных. Наконец решили, что программа готова и что мы не в состоянии придумать еще один более или менее существенный фактор.
Тогда Майк сказал:
– Проблема слишком неопределенна. Как я должен ее решить? Пессимистически? Оптимистически? Или в виде вероятностной кривой или нескольких кривых? Что скажете, профессор, мой друг?
– Мануэль?
– Майк, – сказал я, – когда я бросаю игральную кость, то один шанс из шести за то, что выпадет единица. Я не прошу владельца лавочки проверить кость на плавучесть, не измеряю ее кронциркулем, не беспокоюсь о том, что кто-то может дунуть на нее. Не надо нам ни оптимистических, ни пессимистических подходов, не надо нам никаких кривых. Скажи нам одной фразой: каковы шансы. Равные? Один на тысячу? Никаких?
– Да, Мануэль Гарсия О'Келли, мой первый друг. В течение тринадцати с половиной минут не было слышно ни звука. Вайо чуть не сгрызла себе костяшки пальцев. Никогда я еще не видел, чтобы Майку для расчетов потребовалось столько времени. Надо думать, он сверялся с каждой книгой, которую прочел, и перетряхнул все наборы случайных чисел. Я уже стал подозревать, что у него что-нибудь сгорит от перенапряжения или начнется нервный срыв, требующий операции наподобие лоботомии, чтобы прекратить осцилляцию.
Наконец Майк заговорил:
– Ман, мой друг, я страшно сожалею.
– Что случилось, Майк?
– Я проделал расчет несколько раз, проверял и перепроверял. На победу есть всего лишь один шанс из семи.

Глава 7

Я поглядел на Вайо, она на меня; мы громко расхохотались. Я вскочил и заорал: «Ура!» Вайо разрыдалась, обняла профа и принялась целовать его. Майк грустно сказал:
– Я не понимаю вас. Шансы семь к одному против нас. Не за нас.
Вайо прекратила слюнявить профессора и вскрикнула:
– Ты слышишь! Майк сказал «нас». Он включил и себя.
– Еще бы! Майк, старичок, мы все понимаем. Но знаешь ли ты хоть одного лунаря, который отказался бы поставить на такой роскошный шанс – один к семи?!
– Я знаю только вас троих. Данных, чтобы построить кривую, недостаточно.
– Что ж… мы лунари. А лунари – народ азартный. Тут поневоле станешь азартным, черт побери! Нас выперли сюда и заключили пари, что мы подохнем. А мы их обхитрили. И снова оставим их в дураках! Вайо! Где твоя сумочка? Давай сюда красный колпак! Надень на Майка. Поцелуй его. И примем по граммулечке. Налей Майку тоже – хочешь выпить, Майк?
– Я бы с удовольствием выпил, – с завистью отозвался Майк, – поскольку неоднократно размышлял над проблемой воздействия этилового спирта на нервную систему человека. Очевидно, оно аналогично легкому повышению вольтажа. Но поскольку я пить не могу, выпейте за меня кто-нибудь.
– Программа принята. Поехали. Вайо, где колпак?
Телефон был заподлицо со стеной – вделан прямо в скалу, так что напялить на него колпак не удалось. Мы водрузили колпак на полку, заменявшую письменный стол, и произнесли в честь Майка тост, и назвали его «товарищ», и он чуть было не прослезился. Во всяком случае, голос у него дрогнул. Затем Вайо схватила «колпак свободы», надела его на меня и поцелуем посвятила, на сей раз уже официально, в подпольщики, причем с такой страстью, что моя старшая жена хлопнулась бы в обморок при виде этого зрелища. Затем Вайо нахлобучила колпак на профа, повторив с ним ту же процедуру, – слава богу, с сердцем у него, по словам Майка, было все о'кей.
После этого Вайо надела колпак на себя, подошла к телефону, наклонилась и, приблизив губы к промежутку между микрофонами, послала несколько громких воздушных поцелуев. – Это тебе, Майк, мой дорогой товарищ! А Мишель тут?
И будь я проклят, если ей тут же не ответило нежнейшее сопрано:
– Я здесь, милочка! И я та-ак счастлива!
Тогда поцелуй получила и Мишель, а мне пришлось объяснить профу, кто она такая и представить его. Он был необычайно вежлив, громко втягивал воздух сквозь зубы, свистел и хлопал в ладоши – иногда мне кажется, что проф все-таки немного с приветом.
Вайо разлила водку. Проф подхватил стаканы, подлил в наши кофе, а в ее – чай и всем набухал меда.
– Мы провозгласили начало революции, – сказал он твердо. – Теперь мы начнем ее творить. На трезвую голову. Мануэль, тебя избрали председателем. Начнем?
– Председателем будет Майк, – ответил я. – Это очевидно. И он же будет секретарем. Мы не станем держать ни единого клочка исписанной бумаги – это первое правило конспирации. С Майком нам бумага не нужна. И прежде чем что-то решать, надо одеться и понять, на каком мы свете; я ведь в этих делах новичок.
– Кстати, – сказал проф, – к вопросу о конспирации. Тайна, связанная с Майком, должна быть ограничена пределами исполнительной ячейки. Круг допущенных лиц может быть расширен лишь в случае единогласного одобрения все троих… поправка: всех четверых.
– Какая тайна? – спросила Вайо. – Майк согласился хранить все наши секреты. Он более надежен, чем мы. Ему нельзя промыть мозги. Верно ведь, Майк, милый?
– Мне можно промыть мозги, – ответил Майк, – прибегнув к высокому вольтажу. Меня можно разбить, можно воздействовать на меня растворителями или позитивной энтропией или другими средствами – мне даже думать об этом неприятно. Но если под «промывкой мозгов» ты подразумеваешь, что меня могут заставить выдать ваши секреты, ответ будет категорически отрицательным.
– Вайо, – сказал я, – проф имел в виду тайну самого существования Майка. Майк, старина, ты наше секретное оружие – ты ведь понимаешь это, верно?
Майк застенчиво произнес:
– При определении шансов на успех мне пришлось учесть это обстоятельство.
– И какие были шансы без тебя, товарищ? Совсем никудышные?
– Не совсем хорошие. Отличались на порядок.
– Ладно. Замнем для ясности. Но секретное оружие должно быть секретным. Майк, кто-нибудь еще подозревает, что ты живой?
– А я живой? – В голосе его звучало трагическое одиночество.
– Хм… не будем спорить о семантике. Конечно, ты живой.
– Я не был в этом уверен. А как славно быть живым! Нет, Манни, мой первый друг, только вы трое знаете об этом. Трое моих друзей.
– Так должно остаться и впредь, если мы хотим сорвать банк. О'кей? Только нас трое – и больше никаких разговоров ни с кем.
– Зато мы с тобой будем болтать до посинения, – пообещала Вайо.
– Это не просто о'кей, – твердо сказал Майк, – это необходимость. Я включил этот фактор в расчет шансов. – Значит, вопрос решен, – сказал я. – На их стороне все оружие в мире, зато на нашей – Майк. Такой вот расклад. Слушай, Майк, мне только что стукнуло в голову… нам придется воевать с Террой?
– Мы будем воевать с Террой… если не проиграем еще до того.
– Типун тебе на язык. У землеедов есть такие же смышленые компьютеры, как ты? Или живые?
Майк помедлил с ответом.
– Не знаю, Ман.
– Нет данных?
– Мало данных. Я искал сведения не только в технических изданиях, но и в других источниках. На рынке нет компьютеров моей нынешней мощности… однако аналогичные мне модели можно усовершенствовать точно так же, как это проделали со мной. Кроме того, сведения об экспериментальном мощном компьютере могли быть засекречены и не опубликованы.
– М-м-м… что ж, придется идти на риск.
– Да, Ман.
– Таких умниц, как наш Майк, вообще больше быть не может, – презрительно заявила Вайо. – Не валяй дурака, Манни.
– Вайо, Ман вовсе не валяет дурака. Манни, я видел одно странное сообщение. В Пекинском университете предпринята попытка соединить компьютер с человеческим мозгом с целью достичь колоссального увеличения мощности. Компьютерный киборг. – И было написано, как это сделать?
– Заметка была не технического характера.
– Что ж, не беспокойся о том, чего не в силах изменить. Верно, проф?
– Правильно, Мануэль. Революционер должен избегать тревожных сомнений, иначе нервная система не выдержит.
– Не верю я ни одному вашему слову, – заявила Вайо. – У нас есть Майк, и мы победим. Майк, милый, ты сказал, что нам придется сражаться с Террой, а Манни утверждает, что Терру нам не одолеть. Наверняка у тебя есть какая-то идея, как выиграть в этой схватке, иначе ты не дал бы нам шанса из семи. Что у тебя на уме?
– Мы побьем их камнями, – ответил Майк.
– Не смешно, – буркнул я. – Вайо, не ставь телегу впереди лошади. Мы еще не решили даже, как выбраться из этой норы, чтобы нас не прищучили. Майк, проф сказал, что вчера вечером были убиты девять стражников, а Вайо утверждает, что их всего двадцать семь. Так что осталось восемнадцать; Ты в курсе, так это или нет? Может, знаешь, где они и что затевают? Нельзя же начинать революцию, если мы носа не можем высунуть наружу.
Проф меня перебил:
– Мануэль, это трудности преходящие, мы сами с ними справимся. Проблема же, поднятая Вайо, основополагающая, и ее необходимо обсудить. Сегодня же и до конца. Меня интересует мнение Майка.
– О'кей, о'кей… вы можете чуть-чуть подождать, пока Майк ответит на мой вопрос?
– Извините, сэр.
– Майк?
– Ман, официально у Смотрителя числится двадцать семь охранников. Если девять убиты, теперь их, по официальным данным, осталось восемнадцать.
– Что значит – «официально числится»?
– У меня есть некоторая информация; не исключено, что она существенна. Позволь мне изложить ее, прежде чем выдвигать гипотетические предположения. Номинально в департаменте шефа безопасности, кроме клерков, числятся только охранники. Но я составляю платежные ведомости для Комплекса Администрации, и число двадцать семь не совпадает с численностью персонала департамента безопасности.
Проф кивнул:
– Стукачи, да?
– Подождите, проф. И кто же эти люди?
– Это просто номера в ведомостях, Ман, – ответил Майк. – Я подозреваю, что имена, которые они заменяют, находятся в банке данных шефа безопасности.
– Погоди-ка, Майк. Шеф безопасности Альварес хранит у тебя свои файлы?
– Предполагаю, что так, поскольку его банк данных перекрыт паролем, запрещающим поиск информации.
– Во зараза! – сказал я и добавил: – Проф, как вам это нравится? Он использует Майка для хранения информации, Майк знает, где она спрятана, но не может к ней прикоснуться.
– Почему не может, Мануэль?
Я постарался объяснить профу и Вайо, какими видами памяти обладает наш «умник». Постоянная память, которая не может быть стерта ввиду особого устройства логической части, то есть самого процессора; оперативная память, которая используется для текущих программ, а затем стирается – вроде той памяти, что подсказывает вам, подсластили вы кофе или нет; временная память, которая сохраняется в течение обусловленного времени – миллисекунд, дней, лет – и стирается по истечении срока; постоянно накапливаемая память, то есть базы данных, подобные образованию, получаемому человеком, с той разницей, что машина ничего не забывает, хотя сами эти данные могут быть сжаты, рассортированы, перемещены и отредактированы и, наконец, длинный список специальных памятей – от файлов с записками-памятками до сложнейших программ. Причем каждая память активизируется собственным сигналом поиска, блокируемым или нет, с бесконечными разновидностями блокировки-последовательными, параллельными, временными, ситуационными и так далее.
Никогда не пытайтесь объяснить устройство компьютера невеждам. Легче девственнице объяснить, что такое секс. Вайо никак не могла взять в толк, почему Майк, зная, где Альварес хранит свои материалы, не может добраться до них.
Я сдался.
– Майк, ты не можешь ей растолковать?

Предыдущая страница 5 Следующая страница


Луна - суровая хозяйка 6

– Попытаюсь, Ман. Вайо, я могу выдать заблокированные материалы, только получив задание извне. Я не могу сам себе задать такую программу поиска информации. Моя логическая структура не позволяет этого. Я должен получить сигнал, введенный извне.
– Хорошо, но скажи, ради Бога, что это за сигнал?
– Это, – без запинки выдал Майк, – специальный файл «Зебра». – И выжидательно замолк.
– Майк! – сказал я. – Разблокируй специальный файл «Зебра»!
Он повиновался, и информация хлынула к нам потоком. Пришлось еще убеждать Вайо, что дело было отнюдь не в упрямстве Майка – он ведь почти умолял нас щекотнуть его за это место. Конечно, ему был известен сигнал, как же иначе! Но он должен был поступить извне, этого требовала сама конструкция Майка.
– Майк, напомни мне проверить вместе с тобой все специальные сигналы блокировки и пуска. Возможно, там мы наткнемся на залежи ценной информации.
– Я уже думал об этом, Ман.
– О'кей, но это потом. А теперь вернемся обратно и не торопясь пройдемся по материалам «Зебры»… и, Майк, по мере чтения перепиши их, не стирая, под шифром «День Бастилии» в отдельный файл. Назовем его «Дятел». О'кей?
– Программа готова и выполняется.
– Все новые данные, что внесет Альварес, обрабатывай в том же духе. Главным нашим призом оказался полный список стукачей во всех поселениях, содержавший более двухсот имен; каждое из них сопровождалось шифром, который Майк идентифицировал с номером в платежной ведомости.
Майк начал зачитывать список по Гонконгу-в-Луне, и тут Вайо истерически вскрикнула:
– Стоп, Майк! Мне надо их записать!
– Эй! – сказал я. – Никаких записей! Что за базар?
– Эта женщина… Сильвия Чанг – она же секретарь у нас в Гонконге! Но… но это означает, что вся наша организация в руках у Смотрителя! – Нет, дорогая Вайоминг, – поправил ее проф. – Это означает, что вся его организация в наших руках.
– Но…
– Я понимаю, что проф имеет в виду, – обратился я к Вайо. – Наша организация состоит только из нас троих и Майка. А потому – цыц! Дай Майку дочитать. Но ничего не записывай. Ты можешь получить список от Майка в любое время – стоит только позвонить. Майк, отметь, что эта баба Чанг является секретарем бывшей организации Конгвиля.
– Отметил.
Вайо вся кипела, слушая имена стукачей в своем городе, но ограничилась лишь тем, что запомнила информацию, касавшуюся ее личных знакомых. Не все они были из числа «товарищей», но все же их было достаточно, чтобы довести ее до белого каления. Имена по Новому Ленинграду нам почти ничего не говорили: проф знал троих, Вайо – одного. Когда дело дошло до Луна-Сити, проф отметил, что почти половина стукачей принадлежит к числу «товарищей». Некоторых я знал лично – естественно, не как фальшивых подпольщиков, а просто как добрых знакомых. Но не друзей. Не знаю, как бы я реагировал, обнаружив, что люди, которым я верил, – платные агенты босса. Думаю, меня бы это потрясло.
Вайо, во всяком случае, была потрясена. Когда Майк закончил, она сказала:
– Мне до зарезу нужно домой. Я ни разу в жизни не участвовала в ликвидации, но я с наслаждением уничтожу этих сволочей!
– Никто из них, – спокойно сказал проф, – не будет ликвидирован, дорогая Вайоминг. – Что?! Профессор, вы что – против? Я никогда не убивала, но всегда считалась с тем, что такая необходимость может возникнуть.
– Убийство, – покачал головой проф, – не лучший метод обращения со стукачами, особенно когда они не знают, что вам известно об их предательстве.
– Я, должно быть, ужасно тупа, – захлопала ресницами Вайо.
– Нет, дорогая моя леди. Просто в вас слишком много очаровательной непосредственности… слабость, которой вам следует остерегаться.
Справиться со шпиком – дело нехитрое: надо дать ему возможность дышать, окружить его надежными товарищами и скармливать ему безвредную информацию, чтобы порадовать его хозяев. Все эти типы будут приняты в нашу организацию. Пусть вас это не шокирует – мы включим их в особые ячейки. Правильнее, наверно, назвать их «клетками». Ликвидировать шпиков было бы безумной расточительностью – ведь каждый стукач будет тут же заменен новым, а само убийство этих предателей подскажет Смотрителю, что мы проникли в его секреты. Майк, амиго мио, в этом досье должно быть что-то и обо мне. Не взглянете ли?
Насчет профа было много чего, но я был поражен, узнав, что все сводится к оценке «безвредный старый дурак». Классифицировался он как «подрывной элемент» – по этой причине его и сослали в Булыжник – и как член подпольной группы в Луна-Сити. Считалось, что в организации он прослыл склочником, который вечно со всеми спорит.
Проф прямо расцвел – так был доволен.
– Надо подумать: может, стоит продать свою душу и пойти на жалованье к Смотрителю?
Вайо это не показалось забавным, особенно когда проф дал понять, что это не шутка, а просто довольно опасная тактика, нередко, однако, практикуемая.
– Революцию приходится финансировать, дорогая леди, и один из путей добыть для нее деньги – это пойти в полицейские осведомители. Очень возможно, что некоторые из этих предателей фактически на нашей стороне.
– Ни за что не стала бы им доверять!
– Согласен. Основная трудность с двойным агентом – то, что невозможно точно определить, кому он по-настоящему предан, если предан вообще. Хотите ознакомиться с собственным досье? Или предпочитаете прослушать его в одиночестве?
В деле Вайо никаких неожиданностей не оказалось. Стукачи Смотрителя вычислили ее еще несколько лет назад К моему удивлению, выяснилось, что досье есть и на меня – результат формальной проверки на предмет допуска к работе в Комплексе Администрации. Меня классифицировали как «аполитичного», причем кто-то дописал «туповат», что было с одной стороны обидно, а с другой – справедливо, иначе черт бы занес меня в эту революцию.
Через несколько часов проф попросил Майка прекратить чтение, откинулся на спинку стула и задумался.
– Ясно одно, – сказал он. – Смотрителю много известно о Вайоминг и обо мне, известно уже давно. Ты, Мануэль, в этот черный список не попал.
– А после вчерашнего?
– Ах, да. Майк, какие-нибудь дополнения вносились в файл за последние двадцать четыре часа?
Оказалось – никаких. Проф продолжил:
– Вайоминг права – мы не можем отсиживаться тут всю жизнь. Мануэль, сколько у тебя знакомых в списке? Шесть, не так ли? Кого-нибудь из них ты вчера видел?
– Нет, но они могли видеть меня.
– Вряд ли им удалось засечь тебя в такой гуще народа. Я сам тебя заметил, только когда вышел на трибуну, а ведь я знаю тебя с детских лет. С Вайоминг дело другое. Трудно предположить, чтобы ее путешествие из Гонконга и речь на митинге остались незамеченными для Смотрителя. – Он взглянул на Вайо. – Дорогая леди, сможете вы разыграть фиктивную роль под названием «последняя блажь старика»?
– Вероятно, смогу. А что это значит, профессор?
– Мануэль пока чист. Я – нет, но мое досье не дает оснований предположить, что ищейки Администрации бросятся меня вылавливать. Вас же они наверняка захотят допросить и даже задержать. Вы считаетесь опасной. С вашей стороны было бы разумно не мозолить им глаза. Эта комната… Я подумываю о том, чтобы снять ее на какой-то срок – на недели или даже на годы. Вы можете скрываться здесь, если вам безразличны те совершенно очевидные заключения, которые будут сделаны из этого факта.
Вайо хихикнула:
– Господи, мой миленький! Неужели вы думаете, что мне есть дело до того, что обо мне подумают? Я с восторгом сыграю роль вашей ночной подружки… и не слишком полагайтесь на то, что это будет только игра.
– Никогда не дразните старого кобеля, – ответил он мягко. – А то еще куснет ненароком. На ночь я резервирую себе эту кушетку. Мануэль, я намерен вести себя как обычно и тебе советую то же самое. Хотя предполагаю, что они вряд ли пошлют за мной казаков, в этом убежище я буду спать спокойнее. К тому же здесь удобно проводить собрания ячейки, и телефон тут есть.
– Профессор, – вмешался Майк, – можно мне внести предложение?
– Конечно, амиго, мы будем рады выслушать ваше мнение.
– Я считаю, что с каждой новой встречей нашей исполнительной ячейки опасность будет возрастать. Но вам не обязательно встречаться во плоти – вы можете общаться по телефону, а когда будет желательно мое присутствие, я к вам присоединюсь.
– Ваше присутствие нам всегда желательно, товарищ Майк. Больше того – необходимо. Однако… – Проф заколебался.
– Проф, – сказал я, – не переживайте, что нас подслушают. – И я объяснил, как можно звонить по коду «Шерлок». – Телефоны не опасны, если их контролирует Майк. Кстати, о кодах… вы же не знаете, как связаться с Майком. Как, Майк? Дать профу мой номер?
Обсудив этот вопрос, они остановились на коде «Мрак-и-тайна». Проф и Майк по-детски обожали интригу ради интриги. Я сильно подозреваю, что проф был в отпаде от самого процесса бунтарства задолго до того, как выработал свою политическую философию; что же касается Майка… какое ему дело, скажите на милость, до свободы людей? Революция была для него игрой, причем в этой игре подобралась приятная компания и появилась возможность продемонстрировать свои таланты. Майк был невероятно тщеславной машиной – другую такую поискать.
– Но эта комната нам все равно нужна, – сказал проф, покопался в своей сумке и вытащил толстую пачку банкнот.
Я вытаращил глаза:
– Ограбили банк?
– В последние дни не приходилось. Может, в ближайшем будущем и возьмусь, если Дело того потребует. Думаю, для начала подойдет арендный срок на один лунный месяц. Организуешь, Мануэль? Портье может удивиться, услышав незнакомый голос. Я ведь прошел через грузовой отсек.
Я позвонил портье и договорился о выдаче ключа на четыре недели. Он запросил девятьсот гонконгских долларов, я предложил девятьсот купонов. Он осведомился, сколько человек будут проживать в номере. Я поинтересовался, давно ли в «Малине» взяли моду совать нос в личные дела клиентов. Мы сошлись на четырехстах семидесяти пяти гонконгских долларах, я послал ему деньги, он мне – два ключа, действительных в течение месяца. Один я отдал Вайо, другой профу, а себе оставил однодневный ключ, решив, что замки они менять не будут, разве что мы задержим оплату в конце срока. (На Земле я столкнулся с крайне неприятной практикой – от клиентов отелей требовали заполнять анкеты и даже предъявлять удостоверения личности.) – Что еще? – спросил я. – Еда?
– Я не голодна, Манни.
– Мануэль, ты просил нас подождать, пока Майк ответит на твои вопросы. Вернемся к основной проблеме. Как мы поступим, когда окажемся лицом к лицу с Террой, словно Давид с Голиафом?
– Ах, да. Я надеялся, что этим мы займемся позже. Майк, у тебя действительно есть идея?
– Я сказал, что есть, Ман, – ответил он грустно. – Мы можем закидать их камнями.
– Ради Бога, Майк! Сейчас не время для шуток!
– Но, Ман, – запротестовал он, – мы можем закидать Терру камнями! И мы это сделаем!

Глава 8

До меня наконец дошло, как до жирафа, что Майк, во-первых, говорит совершенно серьезно, а во-вторых, его идея действительно может сработать. Еще более длинношеими оказались Вайо и проф – в том, что касалось «во-вторых». Хотя, в принципе, и первое и второе было очевидно.
Майк рассуждал вот как: что такое «война»? В одной из прочитанных им книг война определялась как использование силы для достижения политических целей. А «сила» – это воздействие одного тела на другое, производимое с помощью энергии.
На войне такое воздействие осуществляется оружием – его у Луны не было. Но, подумав, Майк классифицировал «оружие» как устройство для манипулирования энергией, а уж энергии в Луне навалом. Одно Солнце в лунный полдень дает около киловатта на каждый квадратный метр поверхности. Солнечная энергия хотя и циклична, но практически неиссякаема. Термоядерная энергия обходится еще дешевле и почти так же неисчерпаема – магнитная ловушка установлена, знай себе только лед добывай. Энергии хватает – вопрос лишь в том, как ее использовать.
А вдобавок у нас есть, так сказать, энергия положения. Луна находится на верхнем краю гравитационного колодца «глубиной» одиннадцать километров в секунду, и от падения туда ее удерживает лишь собственная сила тяжести, эквивалентная скорости в два с половиной километра в секунду. (Note24 - 11,186 и 2, 375 км/с – вторая космическая скорость (она же скорость убегания) на Земле и Луне, необходимая для вывода ракет за пределы соответственно земной и лунной гравитации) Майку это взаимодействие гравитаций было отлично известно – он ежедневно перебрасывал через рубеж лунного притяжения зерновые баржи, чтобы затем дать им свободно скользить вниз к поверхности Терры.
Майк просчитал, что может случиться, если баржа массой сто тонн (или такая же каменная глыба) рухнет на Терру без торможения. Кинетическая энергия при ударе составит 6,25 на 10^12 джоулей, то есть более шести триллионов джоулей.
В долю секунды она превратится в тепло. Взрыв, да еще какой! Результат очевиден – взгляните на Луну. Что вы видите? Тысячи тысяч кратеров – это отметины, свидетельствующие о том, что Некто забавлялся, швыряя в Луну камешки.
– Джоули мне ничего не говорят, – сказала Вайо. – Как это выглядит в сравнении с водородной бомбой?
– Хм… – Я попробовал подсчитать в уме, но «голова» Майка сработала быстрее. Он ответил:
– Падение массы в сто тонн на поверхность Терры приблизительно соответствует взрыву двухкилотонной атомной бомбы.
– «Кило» – это тысяча, – пробормотала Вайо, – а «мега» – миллион. Значит, это всего лишь одна пятидесятитысячная от стомегатонной бомбы? Совсоюз, кажется, применил именно такую?
– Вайо, детка, – сказал я очень мягко, – на самом деле все иначе.
Надо просто посмотреть на вещи под другим углом. Взрыв двухкилотонной бомбы эквивалент взрыву двух миллионов кило тринитротолуола, а килограмм ТНТ – это очень сильный взрыв, спроси у любого бурильщика. Два миллиона килограммов сотрут с Земли вполне приличный город. Верно, Майк?
– Да, Ман. Но, Вайо, моя единственная подруга, тут есть еще один аспект. Мультимноготонные бомбы малоэффективны. Взрыв происходит на сравнительно небольшой площади, и значительная часть энергии тратится впустую. Хотя стомегатонная бомба по силе в пятьдесят тысяч раз превосходит двухкилотонную, но разрушительный эффект у нее выше лишь в тысячу триста раз.
– Мне кажется, в тысячу триста раз – это очень даже немало, особенно, если они решат применить эти мегатонные бомбы против нас.
– Ты права, Вайо, моя подруга. Но у Луны много скал!
– Да. Что верно, то верно.
– Товарищи, – сказал проф, – в этих делах я профан; во дни моей юности, когда мы занимались метанием бомб, мой опыт ограничивался взрывами одного килограмма того химического вещества, о котором ты, Мануэль, упомянул. Но я надеюсь, что вы двое знаете, о чем говорите.
– Мы знаем, – согласился Майк.
– Тогда я принимаю ваши цифры на веру. Но, если вернуться к привычному для меня способу мышления, ваш план требует захвата катапульты. Так?
– Да, – хором ответили мы с Майком.
– Это можно сделать. А потом мы должны удержать ее и сохранить в работоспособном состоянии. Майк, вы продумали, как защитить катапульту, скажем, от небольшой ракеты с ядерной боеголовкой?
Дискуссия затянулась. Мы сделали перерыв на обед и по обычаю профа прекратили на время все деловые разговоры. Майк рассказал несколько анекдотов, каждый из которых сопровождался со стороны профа словами «это напоминает мне один случай».
К тому времени, когда мы покинули отель «Малина», вечером 14 мая 2075 года, у нас – вернее, у Майка, – был, разработанный с помощью профа, план революции, включающий основные варианты действий в переломные моменты.

***

Когда пришла пора уходить – мне домой, а профу в вечерний класс (если не арестуют), а потом домой, чтобы принять душ и прихватить с собой манатки на случай, если он вернется сюда ночевать, стало ясно, что Вайо не хочет оставаться одна в незнакомом отеле. Ей не занимать мужества, когда дела идут наперекосяк, но в остальное время она беззащитна и легко ранима. Поэтому я позвонил Ма по коду «Шерлок» и сообщил, что приведу с собой гостя. Ма ведет дом с большим искусством и так-том; каждый супруг имеет право привести гостя – на обед или на год, и наше второе поколение пользуется почти всеми свободами, только сначала нужно получить разрешение. Не знаю, как принято в других семьях, но наши обычаи складывались чуть не целое столетие, и нас они устраивают.
Так что Ма не спросила ни имени, ни пола, ни возраста, ни семейного положения гостя; я был в своем праве, а Ма слишком горда, чтобы задавать вопросы. Она сказала только: «Прекрасно, дорогой. Вы поужинали? Сегодня ведь вторник, ты помнишь?» «Вторник» – это напоминание о том, что семейство ужинает сегодня рано, так как вечером Грег читает проповедь. Если гость голоден, его, конечно, накормят, но мне такой уступки не сделают; мы все, за исключением Деда, либо едим за общим столом, либо на ходу перехватываем что-нибудь в кладовке.
Я успокоил Ма, сказав, что мы поели и будем спешить со всех ног, чтобы появиться дома до того, как ей надо будет уходить. Несмотря на то что лунари представляют собой пеструю смесь мусульман, иудеев, христиан, буддистов и еще девяноста девяти религий, в церковь почти все ходят по воскресеньям. Но Грег принадлежит к секте, которая вычислила, что от заката во вторник до заката в среду по местному времени в Эдемском саду (минус вторая поясная зона на Терре) как раз и есть Священная Суббота. Поэтому, когда в северном земном полушарии лето, мы ужинаем очень рано.
Ма всегда ходит на проповеди Грега, так что взваливать на нее домашние дела, которые могут ей помешать, было бы просто свинством. Все мы тоже время от времени ходим в церковь. Даже я выбираюсь несколько раз в году, потому что искренне люблю Грега, который обучил меня одной профессии и помог переключиться на другую, когда понадобилось, и который с радостью отдал бы свою руку, чтобы спасти мою. Но Ма ходит туда регулярно, хотя для нее это скорее ритуал, чем религия. Однажды ночью во время постельной болтовни она призналась мне, что у нее нет веры, на которую можно было бы наклеить определенную этикетку, а затем попросила не проговориться об этом Грегу. Я позаимствовал у нее осторожность во взглядах: не мне судить, кто закрутил всю эту карусель, но я рад, что Он продолжает ее вертеть.
Грег был для Ма «мальчиком-мужем»; его избрали в семью, когда Мими была еще совсем юной, это была первая свадьба после ее собственной. Ма питала к нему слабость, и хотя яростно отрицала бы, вздумай ее кто-то обвинить, что она любит его больше остальных мужей, но приняла его веру, когда его рукоположили, и никогда не пропускала вторника.
– А может, твой гость тоже захочет посетить церковь? – спросила она.
Я ответил, что увидим, но мы поторопимся в любом случае, и попрощался. Затем постучал в дверь ванной и крикнул:
– Поторопись с наведением красоты, Вайо. Нам пора бежать.
– Минуту! – отозвалась Вайо и вопреки дамскому обыкновению действительно появилась через минуту. – Как я выгляжу? – спросила она. Проф, сойдет?
– Дорогая Вайоминг, я потрясен! Вы были прекрасны раньше, вы очаровательны теперь, но узнать вас невозможно. Вы в полной безопасности. Я спокоен за вас.
Затем мы подождали, пока проф снова превращал себя в старую развалину; в таком Виде ему надо было добраться до черного хода в собственный дом, а потом предстать перед классом в облике всем известного учителя, чтобы иметь свидетелей на случай, если «мальчики в желтом» дожидаются его с приказом об аресте.
Пока ждали, я рассказал Вайо о Греге. Она спросила:
– Манни, а как мой грим – хорош? Сойдет для церкви? Какое там освещение – яркое?
– Не ярче, чем тут. Отличная работа, можешь не беспокоиться. А ты действительно хочешь в церковь? Силком тебя никто не тянет.
– Твоей мате… я хочу сказать, твоей старшей жене это будет приятно, верно?
– Вайо, – медленно произнес я, – религия – дело сугубо личное. Но раз ты спрашиваешь… Да, для знакомства с семьей Дэвисов лучше и придумать нельзя, чем сходить в церковь с Ма. Если ты пойдешь, я тоже схожу.
– Я пойду. А я думала, что твоя фамилия – О'Келли.
– Так и есть. Но если официально, то к ней через дефис нужно добавить «Дэвис». Дэвис был Первым мужем, он умер лет пятьдесят назад. Это фамилия всей семьи, и каждая наша жена именуется «госпожа Дэвис», а через дефис идут имена всех мужей из линии Дэвисов плюс ее собственная фамилия. Но в доме у нас «госпожа Дэвис» – это Ма, можешь так к ней и обращаться; прочие жены пользуются собственным именем и добавляют «Дэвис», лишь когда подписывают чек или что-нибудь в этом роде. Единственное исключение – Людмила, ее фамилия «Дэвис-Дэвис», и она гордится своим двойным членством в семье – по крови и по выбору.
– Понятно. Значит, если человека зовут Джон Дэвис, то он сын, а если у него есть еще одна фамилия, то он твой собрачник. Но женщина в любом случае будет, скажем, Дженни Дэвис, верно? Как мне разобраться? По возрасту? Это вряд ли поможет. Я совсем запуталась. А я еще думала, что клановые браки сложны! И полиандрия… Хотя мой брак был довольно прост. По крайней мере, у моих мужей была одна и та же фамилия.
– Никакой трудности тут нет. Когда ты услышишь, что женщина лет сорока обращается к пятнадцатилетней, называя ее «мама Мила», ты догадаешься, кто из них дочь, а кто жена; впрочем, на самом деле все еще проще – мы не держим в семье дочерей, вышедших замуж. Они уходят в чужие семьи. Правда, регулярно нас навещают. Фамилия твоих мужей была Нотт?
– Нет, они были Федосеевы – Чоу Лин и Чоу Му. Я вернула себе девичью фамилию.
Вышел проф, идиотски хихикая (выглядел он даже хуже, чем раньше), и мы покинули отель через разные выходы, договорившись о встрече в главном коридоре. Нам с Вайо нельзя было идти вместе, поскольку за мной могли следить. С другой стороны, Вайо плохо знала Луна-Сити – поселение такое запутанное, что даже его уроженцам случается заблудиться. Поэтому я пошел вперед, а она за мной, не теряя меня из виду Проф для верности следовал за Вайо.
Если меня заберут, Вайо должна будет отыскать телефон-автомат, сообщить об этом Майку, а затем вернуться в отель и ждать профа. Я же подбадривал себя мыслью, что приласкаю рукой номер семь любого желтомундирника, который сунется меня арестовать.
Но все прошло тип-топ. Сначала мы поднялись на пятый уровень, потом напрямик через Карвер-Казвей и снова наверх до третьего. Я заскочил на станцию метро «Западная», забрал руки и чемоданчик с инструментами; скафандр трогать не стал – это отличалось бы от моего обычного поведения, я ведь всегда хранил его там. Желтомундирник, торчавший на станции, не обратил на меня ни малейшего внимания. Оттуда двинулись на юг по хорошо освещенным коридорам, добрались до частного переходного шлюза номер тринадцать и вышли в кооперативный туннель с нормальным давлением, ведущий к туннелям Дэвисов и дюжины других фермеров. Думаю, проф отстал от нас где-то не доходя до шлюза, но я не оглядывался.
Я дождался Вайо, отпер дверь и через пару секунд предстал перед старшей женой:
– Ма, познакомься, пожалуйста. Это Вайма Бет Джонсон.
Ма обняла ее, поцеловала в щеку и сказала:
– Как я рада, что вы навестили нас, дорогая Вайма. Наш дом – ваш дом. Понимаете теперь, почему я так люблю свою старушку-ирландку? Теми же словами она могла бы намертво заморозить Вайо, но они прозвучали тепло, и Вайо это поняла.
Я не предупредил Вайо, что изменю ей имя: додумался до этого по пути сюда. Некоторые из наших ребятишек еще маленькие, и хотя они с пеленок учатся презирать Смотрителя, все равно могут случайно ляпнуть про «Вайоминг Нотт, которая у нас нынче гостит…» А имя-то фигурирует не где-нибудь – в специальном файле «Зебра»!
Но предупредить не сообразил, так как в конспирации был новичком. Однако Вайо с ходу врубилась и даже глазом не моргнула.
Грег был уже в церковном облачении и явно намыливался уходить. Ма не торопясь подвела Вайо к своим мужьям – Деду, Грегу, Гансу, затем с царственной любезностью перешла к строю жен – Людмиле, Леноре, Сидрис, Анне – и принялась знакомить гостью с детьми.
– Ма! – сказал я. – Извини, но мне надо сменить руку. – Ее брови приподнялись на миллиметр, что означало: «Мы поговорим об этом, но не при детях». Поэтому я поспешил добавить: – Я знаю, что времени нет, Грег уже тайком посматривает на часы. Но мы с Ваймой тоже собираемся в церковь. Так что будь добренька, извини.
Она тут же смягчилась.
– Конечно, милый!
Ма развернулась, я увидел, что ее рука лежит на талии Вайо, и сразу успокоился.
Я сменил руку номер семь на «представительскую». А заодно нырнул в телефонную кабинку и набрал «Майкрофт-ХХ».
– Майк, мы дома. Собираемся в церковь. Не думаю, что ты ее прослушиваешь, так что я позвоню попозже. Проф объявился?
– Пока нет, Ман. Какая это церковь? Может, у меня есть на нее выход?
– Храм столпа огненного покаяния…
– Нет данных.
– Притормози немного, дружок. Служба идет в Третьем западном зале собраний. Это к югу от станции на кольцевой.
– Я знаю этот зал. Там есть ввод для микрофона и еще телефон в наружном коридоре Я за ними послежу.
– Думаю, нам ничего не грозит, Майк.
– А проф говорит – надо последить. Он как раз сейчас позвонил. Хочешь с ним поговорить?
– Нет времени. Пока!
Вот так и установился новый порядок – постоянно поддерживать контакт с Майком, чтобы он был в курсе, где мы находимся и куда собираемся, и мог к нам подключиться, если у него в том месте есть нервные окончания. Открытие, которое я сделал утром, – что Майк может прослушивать отключенные телефоны, – меня поначалу обескуражило: в магию я не верю. Однако, подумав, я сообразил, что центральная система управления телефонной сетью может и без вмешательства человека подключиться к любому номеру, если обладает свободой воли. У Майка же этой свободы большое количество.
Откуда ему известно, что телефон находится в наружном коридоре, понять было труднее, поскольку «пространство» Майк воспринимал совсем иначе, чем мы. Но в памяти у него хранилась «карта» – структурная схема инженерных сетей Луна-Сити, и он всегда мог привязать упомянутый нами объект к «своему Луна-Сити»; не упомню, чтобы он хоть раз что-то перепугал.
Так что со дня нашего тайного сговора мы постоянно контактировали друг с другом и с Майком через его разветвленную нервную систему. Об этом я больше упоминать не буду, разве что при необходимости.
Ма, Грег и Вайо ждали у внешней двери. Ма дергалась от нетерпения, но улыбалась. Я заметил, что она одолжила Вайо свой палантин; как истинной лунарке, Ма глубоко плевать на прикид, но поход в церковь – случай особый. Мы не опоздали, хотя Грег сразу же заторопился к кафедре, а мы – к своим местам. Я тут же погрузился в теплую полудрему, механически повторяя ритуальные жесты. Но Вайо внимательно слушала проповедь Грега и либо знала наш требник наизусть, либо навострилась подсматривать в чужих книжках. Когда мы вернулись домой, дети были уже в постелях, равно как и большинство взрослых. Ганс и Сидрис поджидали нас. Сидрис подала соевое какао с домашним печеньем, после чего все разошлись по палатам. Ма выделила Вайо комнатку в детском туннеле, где обычно спали двое младших мальчуганов. Я не спрашивал, куда их переселили: и без того было ясно, что гостью постарались устроить как можно удобнее, иначе ее положили бы с одной из старших девочек.
Этой ночью я спал с Ма. Отчасти потому, что наша старшая жена – лучшее лекарство от нервов, а они у меня здорово растрепались за последние сутки, отчасти же для того, чтобы она не думала, будто я прокрадусь к Вайо, когда все заснут. От моей мастерской, где я ночую, когда сплю один, до комнаты Вайо всего пара шагов. Ма совершенно прозрачно намекала: «Вперед, дорогой. Можешь не докладывать, если хватит наглости. Проскользнешь у меня за спиной – и все дела».
Разумеется, вслух ничего подобного сказано не было. Мы улеглись, поболтали, выключив свет, а потом я повернулся к ней спиной.
Вместо того чтобы пожелать мне спокойной ночи, Ма спросила:
– Мануэль, почему твоя хорошенькая гостья гримируется под афро? Мне кажется, ее природная окраска пошла бы ей больше. Впрочем, не спорю, она очаровательно выглядит и в гриме.
Я повернулся к ней лицом и объяснил – сначала бегло, а потом во всех подробностях. В конце концов оказалось, что я выложил все, умолчал только о Майке. Нет, его я тоже включил в рассказ, но не в качестве компьютера, а как человека, с которым Ма вряд ли придется познакомиться – из соображений безопасности.
Откровенничая с Ма, а точнее говоря принимая ее в собственную подъячейку, с тем чтобы она потом возглавила свою, словом, посвящая ее в подпольную деятельность, я отнюдь не уподоблялся мужу, который страдает недержанием и выбалтывает жене все свои секреты. Может, я слегка поторопился, но с другой стороны, если уж посвящать ее в это дело, более подходящего момента не выберешь.
Ма умна. У нее прекрасные организаторские способности: не так-то просто управлять большой семьей и при этом ни разу не оскалить зубы. Ее уважали и фермеры, и горожане в Луна-Сити; она прожила здесь дольше девяноста процентов лунарей. И, безусловно, могла нам помочь.
А дома нам без ее помощи просто не обойтись. Поди объясни, зачем мы с Вайо дуэтом говорим по телефону, или попробуй отделаться от ребячьего любопытства. Дохлый номер! Но при содействии Ма в доме у нас проблем не будет.
Выслушала она меня, вздохнула и сказала:
– Сдается мне, это опасное дело, милый.
– Так оно и есть, – согласился я. – Слушай, Мими, если не хочешь связываться, так и скажи… а потом забудь все, что я говорил.
– Мануэль! Как у тебя только язык повернулся! Ты мой муж, дорогой. Мы клятву давали – делить и горе, и радости. Твое желание для меня закон. (Господи! Во заливает! И при этом искренне верит своим словам!) – Я не пущу тебя одного на опасное дело, – продолжала она. – А кроме того…
– Что, Мими?
– Я думаю, каждый лунарь спит и видит день, когда мы станем свободными. Каждый, кроме немногих жалких бесхребетных крыс. Я никогда не говорила об этом. Что толку в пустых разговорах? Надо не ныть, а нести свою ношу и идти вперед. Но я благодарю Бога, что мне дозволено дожить до этого дня, если, конечно, он настанет. Объясни мне поподробнее. Я должна найти еще троих? Троих, которым можно доверять?
– Ты только не гони. Поспешай не торопясь. Ты должна быть уверена в тех, кого изберешь.
– Сидрис заслуживает доверия. Она умеет держать язык за зубами, этого у нее не отнимешь.
– Не думаю, что следует вербовать из семьи. Нужно расширять сеть. А главное – не спеши.
– Не буду. Прежде чем я начну действовать, посоветуюсь с тобой. И, Мануэль, если ты хочешь знать мое мнение… – Она сделала паузу.
– Я всегда ценил твое мнение, Мими.
– Не стоит говорить об этом Деду. В последнее время он стал рассеян и болтлив. А теперь спи, дорогой, спи спокойно, без снов.

Глава 9

А потом был долгий период, такой долгий, что вполне можно было позабыть о столь маловероятной вещи, как революция, если бы ее подготовка не отнимала у нас так много времени. Наша первая задача заключалась в том, чтобы не попасть на заметку. Вторая и более отдаленная требовала максимального ухудшения ситуации.
Да, ухудшения, ибо практически до самого конца не было такого момента, когда бы лунари все как один жаждали свергнуть Администрацию, жаждали вплоть до бунта. Все лунари презирали Смотрителя и обманывали Администрацию. Но это отнюдь не означало, что они готовы драться и умирать. Произнесите в разговоре с лунарем слово «патриотизм» – и он либо выпялится на вас с изумлением, либо решит, что вы говорите о его прежней родине. Среди нас были французы, чьи сердца навеки отданы La Belle Patrie (Note25 - Прекрасная Отчизна (фр.)), бывшие немцы, сохранившие привязанность к Vaterland'y (Note26 - Родина (нем.)), русские, до сих пор обожавшие Святую Матушку Русь… Но Луна? Луна – это Булыжник, место ссылки, при чем тут любовь?
Мы были самым аполитичным народом, который когда-либо производила на свет история. Честно говоря, я, как и прочие лунари, был равнодушен к политике, пока обстоятельства не ткнули меня в нее носом. Вайоминг занималась ею потому, что ненавидела Администрацию по личным мотивам, а проф терпеть не мог любую власть из чисто интеллектуальных соображений. Майк же просто скучал от одиночества, и политика была для него единственным развлечением. Так что обвинять нас в патриотизме нет никаких оснований. Разве только меня: я принадлежу к третьему поколению лунарей и не питаю никакой привязанности к определенному месту на Терре. Пожил там недолго, невзлюбил Землю и землеедов – вот и готов «патриот».
Среднего лунаря интересуют пиво, пари, женщины и работа, именно в такой последовательности. Женщины могут иногда переходить на второе место, но на первое – вряд ли, каким бы почетом они у нас ни пользовались. Лунари давно усвоили: женщин на всех не хватает. А те, что не смогли усвоить, вымерли, ибо даже самый одержимый самец-собственник не может быть начеку ежеминутно. Как говорит проф, общество адаптируется к реальности или погибает. Лунари адаптировались к суровой действительности, а кому не удавалось – гибли. Что же до патриотизма, то для выживания он не обязателен.
Как говорит старинная китайская пословица, «рыбы не ведают, что живут в воде». И я ни о чем таком не думал, пока впервые не попал на Терру; но даже тогда я не понял, что в лунарях полностью пустует файл с названием «Патриотизм», не понимал до той поры, пока не попытался его активизировать. Вайо и ее товарищи тоже нажимали на патриотическую кнопку и тоже утыкались в пустоту: годы стараний, несколько тысяч членов, то есть меньше одного процента населения, а из этого мизерного числа почти десять процентов – платные стукачи полицейской службы босса!
Проф выразился кратко: «Людей легче заставить ненавидеть, чем любить».
К счастью, нам протянул руку сам шеф безопасности Альварес. Девять убитых охранников были заменены девятью десятками новых; Администрация пошла на это неохотно, поскольку очень не любила тратить на нас деньги, а потому совершала одну глупость за другой.
Так уж повелось со дня основания колонии, что охрана у Смотрителя была немногочисленна. Тюремщики в историческом смысле были не нужны, в чем заключалась одна из привлекательнейших сторон колониальной пенитенциарной системы – она была дешева. Смотритель и его помощник, конечно, нуждались в охране, равно как и заезжие шишкари, но самой тюрьме надзиратели были ни к чему. Даже корабли перестали охранять, после того как бессмысленность этой меры стала очевидна, и к маю 2075 года численность стражников сократилась до минимума, причем всех их набирали из числа вновь прибывших ссыльных. Однако потеря девятерых стражников за один вечер кое-кого напугала. В том числе и Альвареса – он «подшил» копии своих рапортов с требованиями помощи в файл «Зебра», и Майк их прочел. Лагерник, служивший до ссылки полицейским офицером на Терре, а затем заделавшийся стражником в Луне, Альварес был, пожалуй, самым запуганным и самым одиноким человеком в Булыжнике. Он требовал все новой и все более ощутимой подмоги, угрожая в случае отказа подать в отставку – пустая угроза, которую Администрация раскусила бы в момент, знай она Луну хоть немного. Ведь, если бы Альварес показался безоружным в любом поселении, он прожил бы ровно столько времени, сколько смог бы остаться неузнанным.
Свое подкрепление он получил. Мы так и не узнали, кто же отдал приказ о том рейде. Прыщ Морт подобных настроений никогда не обнаруживал, правитель он был из породы чурбанов. Может, сам Альварес расстарался – в должность шефа безопасности он вступил недавно, хотел показать товар лицом, не исключено, что метил и на место Смотрителя. Вернее же всего, доклады Смотрителя о подпольной активности побудили Администрацию на Земле навести у нас порядок.
Одна глупость повлекла за собой другую. Новые стражники были набраны не из этапированных, а из элиты внутренних войск Федерации Наций – лихих драгунов-усмирителей. Парни они были злобные, крутые, в Луну отправляться не хотели и к тому же вскоре поняли, что «краткосрочная полицейская акция» обернулась для них путешествием в один конец. Они ненавидели Луну и лунарей, считая нас виновниками своих бед.
Заполучив драгунов, Альварес установил круглосуточные посты на всех станциях метро, а также ввел паспорта и паспортный контроль. Существуй в Луне законы, его действия были бы противозаконны, поскольку девяносто пять процентов из нас теоретически считались свободными – либо родились здесь, либо отсидели свой срок. В городах этот процент был еще выше, так как лагерники жили в барачных поселениях Комплекса и в город выходили только по выходным – два дня в лунный месяц, бесцельно и без денег шатаясь по улицам в надежде, что кто-нибудь поставит им дармовую выпивку.
Однако паспортная система не являлась незаконной, так как распоряжения Смотрителя были у нас единственными законами. В газетах напечатали объявления, нам предложили в недельный срок приобрести паспорта, и в одно прекрасное утро, ровно в восемь ноль ноль, постановление вступило в силу. Некоторые лунари вообще никуда не ездят, другим приходится путешествовать по делам, а кое-кто мотается из небольших периферийных поселений или даже из Луна-Сити в Новолен и обратно. Что ж, послушные мальчики заполнили анкеты, заплатили деньги, сфотографировались и получили паспорта. Я, по совету профа, тоже заделался паинькой, купил паспорт и приложил его к пропуску, разрешавшему работать в Комплексе. Паинек оказалось маловато. Лунари в это дело не поверили. Паспорта?
Что за штука такая неслыханная?
На станции метро «Южная» в то утро стоял солдат, одетый в желтый мундир, а не в свою обычную войсковую форму; было похоже, что он ненавидит и мундир, и всех нас в придачу. Я никуда ехать не собирался – просто прогуливался да посматривал по сторонам.
Объявили о капсуле на Новолен. Толпа человек в тридцать двинулась к турникету. Господин Желтый Мундир потребовал паспорт у первого подошедшего. Лунарь остановился и затеял спор. В это время второй протиснулся за спиной у солдата. Тот повернулся, заорал, но еще трое или четверо просочились мимо. Охранник потянулся за пистолетом; кто-то схватил его за локоть, пистолет выстрелил – пулевой, не лазерный, стреляет оглушительно.
Пуля щелкнула о перрон и со свистом куда-то срикошетила. Я отступил подальше. Пострадал только один человек – стражник. Когда первая группа пассажиров спустилась по пандусу, он недвижно лежал на платформе.
Никто не обращал на него внимания; его обходили, перешагивали через него – остановилась лишь одна женщина с ребенком на руках: она тщательно прицелилась, пнула его каблуком в лицо и пошла себе по пандусу вниз. Вероятно, он был уже мертв, но я не стал дожидаться, чтобы удостовериться в этом. Полагаю, что тело так и провалялось там до смены караула.
На следующее утро на посту стояла половина взвода. Капсула на Новолен ушла пустой.
Потом все утряслось. Те, кому надо было ездить, получили паспорта, а самые твердокаменные прекратили поездки. Пост у входа в метро теперь состоял из двух человек – один проверял паспорта, другой страховал его с пистолетом в руке. Проверяющий явно старался не перетруждаться, и правильно делал, ибо у большинства пассажиров документы были фальшивые, причем первые подделки были крайне грубыми. Вскоре, однако, откуда-то выкрали бланки и подделки стали выглядеть не хуже официальных документов. Правда, стоили они дороже настоящих, но лунари предпочитали паспорта, выпускаемые частными фирмами.
Наша организация фальшивки не изготовляла, мы только поощряли торговлю ими и знали, у кого он есть, а у кого нет. Майк хранил у себя полный список официально выданных паспортов. Это помогало нам отделять козлищ от овнов в тех файлах, которые мы начали составлять; их тоже хранили у Майка, под шифром «Бастилия». Мы решили, что человека с поддельным паспортом можно считать нашим потенциальны соратником. По сети ячеек было спущено указание – не вербовать в организацию людей с официальными документами. Если же у вербовщика были сомнения, ему достаточно было послать запрос наверх и ждать ответа.
Но неприятности стражников этим не ограничивались. Ни достоинство солдата, ни состояние его духа не улучшалось от того, что перед ним или, еще хуже, у него за спиной прыгали дети, передразнивая каждое его движение, а то и просто носились взад-вперед, выкрикивая непристойности, корча рожи и складывая из пальцев всем известную фигуру. Во всяком случае солдаты воспринимали это как оскорбление.
Один солдат ударил мальчонку ладонью по лицу и выбил несколько зубов. Результат: убиты два охранника и один лунарь.
После этого постовые стали детей игнорировать.
Мы ничего специально не придумывали, мы лишь поддерживали общий настрой. Кому, скажите, могло прийти в голову, что милая пожилая леди вроде моей старшей жены станет поощрять хулиганские выходки ребятни? Но именно она-то их и поощряла.
Были и другие вещи, которые раздражали холостых людей, оказавшихся вдали от дома. Одну мы спровоцировали сами. Дело в том, что драгунов-усмирителей завезли в Булыжник, так сказать, без дамского обеспечения.
Многие наши девицы – настоящие красавицы, и некоторые из них взяли за обыкновение слоняться по станциям. Одеты они были куда легче обычного, то есть близко к нулю, зато надушены сильнее, причем духами крепкими и возбуждающими. С желтомундирниками они не разговаривали и даже на них не смотрели – просто прохаживались в поле зрения солдат, волнообразно покачиваясь так, как умеют лишь девушки-лунарки (женщины Терры так ходить не могут – шестикратный вес не позволяет).
Такое зрелище, естественно, собирало толпы лиц мужского пола, от взрослых мужиков до неоперившихся салажат: красотке – восторженные свистки и аплодисменты, «мальчику в желтом» – ядовитые насмешки. Первыми начали эту игру платные шлюшки, но вскоре образовался такой наплыв желающих, что проф решил не тратить больше деньги на постановку. И оказался прав: даже наша Людмила, застенчивая, как котенок, вызвалась попробовать, однако Ма категорически ей это запретила. Зато Ленора – на десять лет старше и самая красивая в нашей семье – попробовала, и Ма ее не бранила. Ленора вернулась раскрасневшаяся, взволнованная и довольная собой, горя желанием и дальше дразнить врага. Причем по собственной инициативе – ей и невдомек было, что революционная каша уже заварилась.
В это время с профом я виделся редко и никогда на людях; мы поддерживали связь по телефону. Поначалу нам сильно мешало то, что у нас на ферме был всего один телефон на двадцать пять человек, среди которых насчитывалось немало подростков, готовых висеть на аппарате часами, пока не прогонят. Мими была строга: детям разрешался один телефонный звонок в день продолжительностью не более девяноста секунд с возрастающей шкалой наказаний за нарушение правила, что, однако, умерялось готовностью Ма делать исключения. Последние сопровождались «мамиными телефонными нотациями» типа: «Когда я впервые попала в Луну, здесь вообще не было частных телефонов. Вы, дети, не можете себе представить, как легко…»
Мы чуть ли не последними из зажиточных семей установили у себя телефон. Когда я вошел в семью, телефон был для нас еще новинкой. Зажиточными же мы стали потому, что никогда ничего не покупали, если могли вырастить это сами. Ма терпеть не могла телефонов, ибо деньги за пользование услугами «Кооперативной компании связи Луна-Сити» в значительной степени шли в карманы Администрации. И никак не хотела понять, почему я не мог («ты же так хорошо разбираешься в этих вещах, Мануэль, милый») позаимствовать телефонный сервис, как мы заимствовали электроэнергию. Что телефон – это часть системы переключений, в которой он должен фигурировать под определенным номером, Ма нисколько не интересовало.
И все же я додумался, как смухлевать. Проблема незаконного телефона состоит в том, что надо организовать прием телефонных звонков. Поскольку телефон не зарегистрирован, то даже если вы сообщите о нем друзьям, с которыми хотели бы разговаривать, вы все равно останетесь «неизвестным» для сети – нет сигнала, который должен дать ей команду соединить с вами потенциального собеседника.
Но, с тех пор как Майк вошел в число заговорщиков, подключение к сети перестало быть проблемой. В моей мастерской было почти все, что нужно, а остальное я или купил, или позаимствовал. Просверлил дырочку в телефонную будку из мастерской и еще одну – из комнаты Вайо (горная порода тут была толщиной около метра, но лазерный луч, суженный до размеров карандаша, режет быстро). Снял со стены зарегистрированный аппарат, присоединил к линии блочок беспроволочной связи и замаскировал его. Осталось лишь спрятать в комнате Вайо и в моей бинауральные рецепторы и микрофон, а также соорудить схемку, повышающую частоту за пределы слышимости, чтобы в аппарате Дэвисов было тихо, и преобразующую ее обратно в нормальную звуковую частоту.
Единственная проблема – как проделать такую работу без свидетелей; но это Ма взяла на себя.
Все остальное организовал Майк. Он не стал придумывать новых номеров – отныне я пользовался номером «Майкрофт-ХХ», только когда звонил по какому-нибудь другому аппарату. Майк просто круглые сутки прослушивал мою мастерскую и комнату Вайо. Услышав, как я или она произносим: «Майк», он тут же отвечал, а на другие голоса не реагировал. Голоса он различал, словно отпечатки пальцев, и ни разу не ошибся.
Ну а я доделал кое-что по мелочам: поставил звукоизоляцию на дверь в комнате Вайо, такую же, как у меня в мастерской, соорудил переключатели для наших с ней переговорных устройств, а также провел сигнализацию, чтобы знать, одна ли она в комнате и закрыта ли у нее дверь, и чтобы Вайо знала то же самое обо мне. Все это обеспечило безопасность наших разговоров с Майком, друг с другом и общих переговоров вчетвером. С профом Майк мог связаться в любом месте, и проф либо поддерживал разговор, либо звонил позже по более безопасному аппарату. Иногда требовалось быстро разыскать меня или Вайо – в общем, мы все старались непрерывно находиться на связи с Майком.
По моему контрабандному телефону, хоть у него и не было кнопочного набора, можно было дозвониться куда угодно: вызываешь Майка и под кодом «Шерлок» просишь соединить с кем нужно, без всякого номера, поскольку у Майка полный список абонентов и он сыщет нужный набор букв куда быстрее. Мы начинали понемногу понимать, какими безграничными возможностями обладает телефонная сеть, когда она живая и к тому же на нашей стороне. Я получил от Майка и передал Ма еще один незанятый номер, чтобы она могла позвонить ему, если надо будет срочно связаться со мной. Ма быстро подружилась с Майком, продолжая принимать его за человека. И такое отношение к нему быстро распространилось в кругу семьи.
Как-то днем, когда я вернулся домой, Сидрис сказала мне:
– Манни, милый, звонил твой друг, у которого такой приятный голос, Майк Холмс. Просил, чтобы ты ему звякнул.
– Спасибо, родная. Позвоню.
– Когда ты наконец пригласишь его к обеду, Ман? Мне он кажется очень славным.
Я сказал, что у доктора Холмса дурно пахнет изо рта, что он весь покрыт жесткой щетиной и ненавидит женщин.
Она, пользуясь тем, что Ма нет поблизости, ответила непристойным словечком.
– Просто боишься мне его показать. Опасаешься, что я предложу принять его в мужья!
Я похлопал ее по спине и заверил, что она совершенно права. Потом рассказал об этом Майку и профу. Майк еще пуще принялся флиртовать с женской половиной семейства, а проф, как мне показалось, задумался.
Я продолжал учиться технике конспирации и понял, что означали слова профа о революции как об искусстве. Я не забыл (и не подвергал сомнению) предсказания Майка о катастрофе, грозившей Луне всего через семь лет. Однако не думал об этом – все мое внимание поглотили более увлекательные и затейливые детали.
Проф неустанно твердил, что сложнейшими проблемами конспирации являются связь и безопасность, подчеркивая их конфликтную взаимозависимость: чем проще связь, тем выше угроза для безопасности; если же организация слишком законспирирована, меры предосторожности могут парализовать ее деятельность. Проф считал, что структура, состоящая из ячеек, представляет собой компромиссное решение проблемы.
Я принял систему ячеек, поскольку нужно было свести к минимуму последствия действий провокаторов. Даже Вайо согласилась, что организация, которая не состоит из изолированных отсеков, неработоспособна, примером чему служило прежнее подполье, буквально нашпигованное стукачами.
Но мне была не по душе практика блокирования информационных связей внутри сети ячеек. Требовалось слишком много времени, как у древних земных динозавров, чтобы сигнал прошел от головы до хвоста или наоборот.
На эту тему я потолковал с Майком.
Идею избыточных каналов связи, о которой я рассказывал профу, мы отбросили. Систему ячеек оставили, но безопасность и связь решили обеспечить с помощью чудесных возможностей нашего «умника-разумника». Связь: мы создали троичную древовидную систему партийных кличек. Председатель: господин Адам Селен (Майк).
Исполнительная ячейка: Борк (я), Бетти (Вайо), Билл (проф).
Ячейка Борка: Васси (Ма), Волин, Ванг (Чанг).
Ячейка Бетти: Вильям (Грег), Вивиан (Сидрис), Ватанабе («товарищ Клейтон»).
Ячейка Билла: Валльс (Финн Нильсен), Виктория, Воттер.
И так далее.
На седьмом ярусе какой-нибудь Жорж руководил, скажем, Зигфридом, Зигмундом и Зарой, и на уровне буквы «З» нам потребовалось уже 2187 имен. Но для компьютерных мозгов это не проблема – Майк сам подбирал имена, а если не хватало, просто выдумывал. Каждый новый член организации получал партийную кличку и номер телефона для экстренной связи. Никаких запасных каналов или прохождения по цепочке – номер напрямую соединял звонившего с Адамом Селеном, то есть с Майком.
Безопасность: мы положили в основу два постулата. Ни одному человеку нельзя верить ни в чем – Майку можно верить безгранично. Первая мрачная часть этого предположения не нуждается в обосновании. Наркотики и другие малоаппетитные средства могут сломить любого человека. Единственная защита – самоубийство, но оно не всегда возможно. Разумеется, существуют средства вроде «пломбы в зубе», как классические, так и новейшие, почти стопроцентно надежные, и проф позаботился, чтобы мы с Вайо были ими обеспечены. Я так и не узнал, что он дал Вайо в качестве «последнего дара дружбы», а поскольку я своим не воспользовался, то не будем углубляться в детали. Да я и не уверен, что покончил бы с собой; не из того я слеплен теста, из которого делаются мученики.
Майку же возможность совершить самоубийство была ни к чему, наркотиками его не накачаешь, а боли он не чувствовал. Всю информацию о нас он хранил в отдельном банке памяти под кодом, запрограммированным исключительно на наши голоса, но поскольку плоть слаба, мы добавили еще один сигнал, которым в случае чего любой из нас мог заблокировать голоса двух остальных. По моему мнению, а я как-никак лучший компьютерщик в Луне, Майк не мог самостоятельно снять блокировку. А самое главное – никому и в голову не могло прийти спросить у компьютера босса об этом файле, ибо о нем никто не знал, как никто не подозревал и о самом существовании Майка. Что может быть надежнее?
Единственный риск состоял в том, что эта ожившая машина была эксцентрична. Майк постоянно демонстрировал свои непредсказуемые возможности; не исключено, что он смог бы додуматься, как обойти блокировку, если бы захотел.
Но это мало вероятно. Майк был предан мне – своему первому и старейшему другу; ему нравился проф; я думаю, он любил Вайо. Нет-нет, секс тут ни при чем. Просто Вайо нельзя было не любить, и они с Майком сразу прониклись взаимной симпатией.
Я верил Майку. В этой жизни всегда приходится делать ставку на что-то. На Майка я бы поставил при любом раскладе.
Вот так мы и построили свою систему безопасности: Майку доверили абсолютно все, а каждый из нас знал только то, что должен был знать. Возьмем, например, «древо» кличек и номеров. Мне были известны имена моих товарищей по ячейке и тройки, которой я руководил. Этого вполне хватало. Майк придумывал партийные клички, отводил каждому подпольщику телефонный номер, хранил реестр настоящих имен с указанием кличек. Скажем, член партии Гордон (я его знать не мог, ибо он находился двумя ярусами ниже) вербовал какого-нибудь Фрица Шульца. Гордон сообщал об этом наверх, не называя никаких имен. Адам Селен звонил Гордону, ставил в известность, что партийная кличка Шульца – Дэниел, затем звонил самому Шульцу по номеру, полученному от Гордона, и сообщал ему кличку и экстренный номер телефона – для каждого новичка особый. Номер, данный Дэниелу, не знал даже руководитель ячейки. А то, чего вы не знаете, вы не сможете выдать ни под воздействием наркотиков, ни под пыткой – никак! Даже по легкомыслию. Теперь предположим, что мне нужно связаться с Дэниелом. Я понятия не имею, кто он такой; может, он живет в Гонконге, а может, держит лавочку в доме по соседству. Вместо того чтобы спускать сообщение вниз в надежде, что оно дойдет-таки до адресата, я звоню Майку. Майк мгновенно соединяет меня по коду «Шерлок» с Дэниелом, не называя мне его номера. Или, предположим, что мне надо поговорить с товарищем, рисующим карикатуру, которую мы разошлем по всем пивнушкам Луны. Я не знаю, кто он такой, но мне надо внести изменения в рисунок.
Я звоню Майку: ему известно все, и меня мгновенно соединяют, причем товарищ знает, что все в порядке – ведь вызов организован самим Адамом Селеном. «Говорит товарищ Борк». Карикатурист не знаком со мной, но по букве «Б» понимает, что я – важная шишка. «Мы должны изменить то-то и то-то. Передай своему руководителю, чтоб он проверил, а сам начинай работу».
И еще множество мелких преимуществ: у некоторых товарищей нет телефонов, других можно поймать только в определенные часы, часть живет в периферийных поселениях, где еще нет телефонной связи. Неважно – Майк знает все, а остальные не знают ничего такого, что могло бы повредить кому-нибудь, кроме горсточки людей, известных им в лицо.
После того как мы решили, что в экстренных случаях Майк будет говорить с каждым товарищем лично, возникла необходимость снабдить его большим числом голосов и замаскировать его, придав ему трехмерность. Короче говоря, создать «Адама Селена, председателя Временного комитета Свободной Луны».
Необходимость в голосах вытекала из того факта, что у Майка был всего один водер-вокодер, в то время как его мозг мог одновременно вести десятки, а может, и сотни (сам не знаю, сколько) разговоров параллельно – как гроссмейстер, одновременно играющий на пятидесяти досках.
Это могло стать нашим узким местом по мере роста организации и увеличения числа обращений к Адаму Селену, особенно если бы мы продержались достаточно долго и приступили бы к активным действиям.
Но я не просто хотел снабдить Майка несколькими голосами, я хотел, чтобы он вообще перестал разговаривать вслух. Один из здешних горе-компьютерщиков вполне мог заглянуть в машинный зал, когда Майк разговаривал с нами; даже последний недоумок заподозрил бы, что дело нечисто, увидев, как главный компьютер оживленно беседует сам с собой. Водер-вокодер – старое изобретение. Человеческий голос состоит из шипения и жужжания, смешанных в разных пропорциях, что верно даже для колоратурного сопрано. Вокодер раскладывает шипение и жужжание на составные элементы, которые компьютер (и даже тренированный человеческий глаз) может прочесть. Водер – маленькая коробочка, которая умеет жужжать и шипеть, – с помощью управляющего устройства варьирует эти элементы в соответствии с данными вокодера. Человек способен «играть» на водере, производя искусственную речь; правильно запрограммированный компьютер делает это так же быстро, чисто и ясно, как вы разговариваете.
Но голос в телефонной трубке представляет собой не звуковые волны, а электрические сигналы. Поэтому Майку не нужна была звуковая часть водера-вокодера, чтобы говорить по телефону. Звуковые волны необходимы лишь человеку, находящемуся на другом конце провода. Но Майку в машинном зале Комплекса вовсе ни к чему говорить вслух, поэтому я решил убрать звук и, следовательно, устранить опасность подслушивания.
Сначала я поработал дома, в основном рукой номер три. Результатом явилась крошечная коробочка, в которую мне удалось впихнуть двадцать цепей водеров-вокодеров минус голосовой вывод. Затем позвонил Майку и попросил его «заболеть» так, чтобы это вызвало тревогу у Смотрителя. После чего стал ждать.
Фокус с «болезнью» мы проделывали уже не раз. Я вернулся к работе после того, как выяснилось, что я чист, то есть в четверг той самой недели, когда Альварес ввел в файл «Зебра» доклад о происшествии в Стиляги-Холле. В его версии перечислялось около сотни имен (примерно из трех сотен присутствующих). Список включал Коротышку М'Крума, Вайо, профа, Финна Нильсена, но меня там не было – видимо, стукачи меня не приметили. В докладе сообщалось также, что девять полицейских офицеров, выполнявших приказ Смотрителя по наведению порядка, были хладнокровно застрелены. Назывались и имена трех наших погибших товарищей.
В дополнении, последовавшем через неделю, говорилось, что «известная бунтовщица Вайоминг Нотт ив Гонконга-в-Луне, поджигательская речь которой в понедельник 13 мая вызвала мятеж, стоивший жизни девяти доблестным офицерам, не обнаружена в Луна-Сити, не вернулась домой в Гонконг и, очевидно, погибла в бойне, которую она же спровоцировала». Далее признавалось, что предыдущий рапорт был неполным и что тела убитых исчезли, а точное число погибших установить невозможно.
Сей постскриптум означал, что Вайо не может ни вернуться домой, ни снова стать блондинкой.
Поскольку меня не засветили, я вернулся к своей обычной жизни: обслуживал клиентов, подвернувшихся на этой неделе, то есть бухгалтерские машины и каталожные файлы в библиотеке Карнеги, а в свободное время сидел в номере отеля «Малина» и слушал, как Майк по телефону читает материалы «Зебры» и других специальных файлов, поскольку связь в своей мастерской я тогда еще не оборудовал. Всю неделю Майк приставал ко мне, как капризный ребенок (а он и был ребенок), спрашивая, когда же я приду к нему за новой порцией шуток. Отчаявшись дождаться, он решил рассказать мне их по телефону.
Я было рассердился, но тут же напомнил себе, что с точки зрения Майка анализ шуток не менее важен, чем освобождение Луны, и что грех нарушать обещания, данные ребенку.
Кроме того, меня ужасно интересовало, пустят меня в Комплекс или нет.
Мы знали, что проф засвечен, а потому ночевать он ходил в «Малину». Но хотя участие профа в митинге не было секретом и днем он даже не пытался скрываться, желтомундирники его не трогали. Когда же мы выяснили, что Альварес разыскивает Вайо, меня снова охватило беспокойство – в самом ли деле я чист? Надо было проверить.
Поэтому я позвонил Майку и попросил разыграть сценку с «расстройством желудка». Он тут же «заболел», меня вызвали – никаких проблем. Кроме того, что мне пришлось предъявить паспорт на станции, а потом новому охраннику в Комплексе, все было как обычно. Я поболтал с Майком, забрал у него тысячу анекдотов (условившись, что мы будем давать оценки по сотне в три-четыре дня, не быстрее), велел ему «выздороветь» и отправился обратно в Луна-Сити, завернув по пути к главному инженеру, чтобы получить денежку за отработанное время, транспортные расходы, материалы, амортизацию инструментов, спецобслуживание – в общем, за все, что мне удалось впихнуть в счет.
После этого я посещал Майка примерно раз в месяц. Чтобы не возбудить подозрений, ездил туда только по вызову, в случае каких-то неполадок, с которыми не мог справиться персонал Комплекса. Я же всегда был в состоянии их «исправить» – порой быстро, а порой возился целый день, прогоняя разные тесты.
Я не забывал оставлять на корпусе Майка следы от своих инструментов и имел при себе распечатки, сделанные до и после ремонта, чтобы показать, в чем заключались неполадки, как я производил обследование и как исправлял машину. После моих визитов Майк работал безупречно. Так что я был незаменим.

Предыдущая страница 6 Следующая страница


7 Роберт Хайнлайн

Смастерив новый водер-вокодер, я не долго думая предложил Майку «заболеть» еще разочек. Вызов пришел через тридцать минут. Майк был в ударе: его «болезнь» проявлялась в виде диких скачков режима кондиционирования смотрительской резиденции. Температура поднималась и падала каждые одиннадцать минут, а давление – еще чаще и сильнее, что способно не только довести человека до нервного срыва, но и вызвать острую боль в ушах.
Разумеется, кондиционирование резиденции не следовало передавать главному компьютеру. В Дэвисовых туннелях мы управлялись в доме и на ферме с помощью простейших устройств с обратной связью в каждом помещении, так что любой, услышав тревожный звонок, мог выскочить из постели и вручную регулировать систему, пока не будут исправлены повреждения. Если коровам становилось холодно, то с кукурузой все было в порядке; если гасли лампы над пшеницей, то над овощами они продолжали гореть. То, что Майк сумел создать такой переполох в резиденции Смотрителя и никто не мог понять, что же делать, лишний раз показывает, насколько глупо взваливать все на один-единственный компьютер.
Майк веселился от души – такой юмор он обожал. Мне его проделка тоже понравилась, и, посоветовав ему продолжать в том же духе, я разложил инструменты и достал маленькую черную коробочку.
И вдруг в дверь начал ломиться дежурный компьютерщик. Я не спеша пошел к двери. В правую руку взял свою левую номер пять, а культю выставил на всеобщее обозрение – некоторых людей от этого тошнит, другим становится не по себе.
– Какого черта тебе тут надо, приятель? – поинтересовался я.
– Слушай, – говорит он, – Смотритель прямо икру мечет. Ты отыскал неисправность или как?
– Передай мое почтение Смотрителю и скажи, что я разобьюсь в лепешку, чтобы вернуть ему драгоценный комфорт, как только найду дефектную цепь… если, конечно, мне не будут мешать дурацкими вопросами. Ты что – так и будешь стоять у открытой настежь двери, чтобы в машину при снятом корпусе набилось побольше пыли? Дело твое, конечно, ты тут командуешь, но если машина станет чихать, сам ее и чини. Я даже не подумаю вылезать из теплой постели, чтобы тебе помочь. Можешь так и передать своему дурацкому Смотрителю.
– Попридержи-ка язычок, дружище!
– Сам попридержи, лагерник! Закроешь ты дверь или нет? Или мне выметаться отсюда обратно в Луна-Сити? – Я махнул своей номер пять, словно дубинкой.
Он прикрыл дверь. Откровенно говоря, я не испытывал особого удовольствия, унижая этого лопуха. Просто это была наша политика – нагнетать напряженку всюду, где только можно. Парню и так было противно работать на Администрацию, я же хотел заставить его дойти до точки.
– Ну как, подсыпать им еще перчика? – спросил Майк.
– Нет, продолжай минут десять в том же духе и резко прекрати. Потом еще часок подергай им давление воздуха. Нерегулярно, но покрепче. Знаешь, что такое акустический удар?
– Разумеется. Это…
– Определений не надо. После того как закончишь главную атаку, тряхани воздуходувную систему до упора, чем ближе к акустическому удару, тем лучше, и повторяй встряску через каждые несколько минут. А потом добавим Морту еще кое-что на долгую память. М-м-и… Майк, ты можешь заставить его сортиры работать в обратном режиме?
– Запросто! Все?
– А сколько их у него?
– Шесть.
– Что ж… запрограммируй, пусть выльется достаточно, чтобы промочить ему все ковры. Но, если ты в состоянии установить, какой из них ближе к спальне, пусть там фонтанирует до самого потолка. Сможешь?
– Программа запущена.
– Отлично. А теперь принимай подарок, дружок.
В звуковом блоке водера оказалось достаточно места, чтобы пристроить мою коробочку; сорок минут работы номером три – и все в ажуре. Мы протестировали водер-вокодер, а потом я попросил Майка позвонить Вайо и проверить работу каждой цели.
В течение десяти минут царила полная тишина. Я поставил новые пломбы на той части корпуса, которую пришлось бы снимать, если бы ремонт был взаправдашним, собрал инструменты, прикрепил руку номер шесть и скатал в ролик распечатку тысячи шуток, которая вылезла из принтера. Мне не пришлось отключать голосовую часть водера – Майк позаботился об этом сам, он всегда так делал, когда кто-нибудь дотрагивался до двери. Поскольку его рефлексы работали быстрее моих примерно в тысячу раз, я о таких мелочах не волновался.
Наконец Майк сказал:
– Все двадцать цепей работают о'кей. Я могу переключаться с одной на другую даже в середине слова, и Вайо не удалось заметить места стыковки. А еще я позвонил профу, пожелал ему доброго здоровья и поболтал с Ма по твоему домашнему телефону – разговаривал со всеми тремя одновременно.
– Значит, дело в шляпе. А что ты насочинял для Ма – в смысле, зачем звонишь?
– Я попросил передать тебе, чтобы ты мне позвонил. То есть, Адаму Селену. Затем мы поболтали. Она очаровательный собеседник. Мы обсуждали проповедь Грега в последний вторник.
– Не понял.
– Я сказал ей, Ман, что слушал проповедь и даже процитировал самую поэтическую часть.
– Ох, Майк!
– Все о'кей, Ман. Я объяснил, что сидел в задних рядах, а когда запели последний гимн, потихоньку ушел. Ма не любопытна, она знает, что я не хочу, чтобы меня видели.
(Это Ма-то – самая что ни на есть любопытная женщина в Луне!) – Ладно, думаю, ничего страшного не произошло. Но больше этого не делай. Хотя – о чем это я? Делай, конечно! Ходи… то есть продолжай прослушивать собрания, лекции, концерты и все такое прочее.
– Если, конечно, всякие прохвосты не будут отключать меня вручную!
Ман, я ведь не могу контролировать все эти микрофоны так, как телефоны, например.
– Там слишком простой выключатель. Вот дурачье и усердствует: сила есть – ума не надо.
– Все равно это варварство. И несправедливость к тому же.
– Ну, Майк, а где ты видел справедливость? Что исправить не в силах…
– …терпи до могилы. Одноразовая шутка, Ман.
– Извини. Сформулируем иначе: что нельзя исправить, надо выбросить и заменить чем-нибудь получше. Так мы и сделаем. Какие шансы ты насчитал в последний раз?
– Примерно один к девяти, Ман.
– Значит, стали хуже?
– Ман, они будут ухудшаться с каждым месяцем. Нижней точки мы еще не достигли.
– У «Янки» тоже сплошной завал. Ну ладно, ближе к делу. Майк, если кто-то упомянет о лекции или о чем-то подобном, ты сразу дашь понять, что тоже там был, и процитируешь что-нибудь к месту.
– Запомню. А зачем, Ман?
– Ты читал «Багряный цветок»? (Note27 - Речь идет о романе писательницы Эммы Орчи (1865 – 1947) «Scarlet Pimpernel» (1905), которым начинается цикл приключений сэра Перси Блэкни) Эта книга должна быть в публичной библиотеке.
– Да. Прочесть тебе?
– Боже сохрани! Просто отныне ты наш «Багряный цветок», наш Джон Голт, наш Болотный Лис – человек, овеянный тайной. Ты всюду бываешь, все знаешь, без паспорта проникаешь в любой город. Ты вездесущ, но тебя никто никогда не видит.
Замигали огоньки – Майк издал приглушенный смешок.
– Вот это забава, Ман! Она и в первый раз смешна, и во второй, а может, она смешна постоянно?
– Постоянно, дружок. Слушай, когда ты прекратил тарарам у Смотрителя?
– Сорок три минуты назад, если не считать отдельных шумов в трубопроводах.
– Спорю, у него уже все зубы ноют! Пусть побалдеет еще минут пятнадцать. А затем я объявлю, что ремонт закончен.
– Заметано. Вайо просила тебе передать, Ман, чтобы ты не забыл про день рождения Билли.
– О Господи! Прекращай все немедленно, я убежал. Пока! – И я выскочил из зала.
Билли – сын Анны. Вероятно, последний – она нарожала нам восемь ребятишек, трое из них еще дома. Я, по примеру Ма, стараюсь не заводить в семье любимчиков… но Билли замечательный парнишка, и я сам учил его читать. Мне кажется, он на меня похож.
Я забежал в канцелярию, оставил счет и потребовал свидания с главным инженером. Меня впустили, хотя главный был не в духе – видно, досталось от Смотрителя.
– Вот, держите, – сказал я ему. – Сегодня день рождения моего сына, и я не могу опаздывать. Но это я обязан вам показать.
Я вынул из чемоданчика конверт и вытряхнул его содержимое прямо на стол. Это был трупик обыкновенной мухи, которую я присмолил раскаленным проводом и приволок с собой. Мы в Дэвисовых туннелях беспощадно истребляем мух, но иногда одна-две просачиваются из города сквозь открытые шлюзы. Эта залетела ко мне в мастерскую и оказалась очень кстати.
– Видали? Догадайтесь, где я ее нашел?
На этой фальшивой улике я построил целую лекцию о проблемах ухода за точными машинами, об открытых дверях и дураках-дежурных.
– Пыль может погубить компьютер. Насекомые же вообще недопустимы! А ваши вахтенные надсмотрщики шляются взад-вперед, будто на станции метро! Сегодня этот идиот разглагольствовал, распахнув обе двери настежь. Если я еще раз увижу, что машину лапал какой-то болван, к которому мухи липнут, как… ладно, шеф, это ваше хозяйство. У меня и без вас работы по горло, я у вас тут копаюсь только потому, что люблю точные машины. Но я не переношу, когда над ними издеваются. Прощайте!
– Минутку! Теперь моя очередь сказать вам пару ласковых!..
– Очень сожалею, но мне надо бежать. Как хотите, но я не специалист по паразитам. Я компьютерщик!
Ничто так не раздражает человека, как невозможность высказаться. При удаче и с помощью Смотрителя главный инженер аккурат к Рождеству заработает себе язву.
Я все равно опоздал, пришлось смиренно просить прощения у Билли, Альварес придумал новую забаву – тщательный обыск на выходе из Комплекса. Я вынес эту процедуру без единого ругательства в адрес драгунов, очень уж не терпелось добраться до дома. Но увидев распечатку с шутками, они встали на дыбы.
– Это что такое? – требовательно спросил первый.
– Бумага для компьютера, – ответил я. – Тестовая распечатка.
Подошел второй драгун. Я не сомневался, что читать они не умеют. Они настаивали на конфискации; я требовал, чтобы позвонили главному инженеру. В конце концов меня отпустили. Я не переживал по поводу обыска – чем больше будет таких случаев, тем выше поднимется накал ненависти к солдатам.

***

Решение еще больше очеловечить Майка возникло из необходимости дать каждому члену Партии номер телефона для экстренной связи. Мой совет насчет концертов и пьес просто случайно попал в ту же струю. Голос Майка по телефону имел некоторые особенности, которых я не замечал, пока общался с ним только в машинном зале. Дело в том, что, разговаривая с человеком по телефону, вы слышите фоновый шум: вы слышите его дыхание, биение сердца, шорох его движений, хотя, как правило, не осознаете этого. Фоновый шум проникает даже сквозь звукоизолирующий колпак и заполняет собой пространство, создавая телесный образ и окружающую его среду.
У Майка же ничего подобного не было.
К этому времени голос у него стал вполне человеческим по тембру и качеству, а также вполне узнаваемым. Это был баритон с североамериканским произношением и слабым австралийским акцентом. А перевоплотившись в «Мишель», он (она?) щебетал нежнейшим сопрано с французским прононсом. И как личность он сильно возмужал. Когда я впервые представил его Вайо и профу, это была смесь ребенка с педантом. За несколько недель он превратился в человека примерно моего возраста.
Когда Майк «проснулся», он лепетал хрипло и невнятно, я с трудом его понимал. Теперь же произношение стало четким и ясным, а выбор слов и манера речи соответствовали обстоятельствам: тон был дружеский со мной, уважительный с профом, галантный с Вайо, то есть говорил он с теми вариациями, которых можно ждать от взрослого мужчины.
Но фон был мертв. Глухое молчание.
И мы принялись заполнять его. Майку потребовался только толчок. Он не стал астматически дышать в микрофон. В обычных условиях вы даже не заметили бы внесенных им изменений – он работал тонкими мазками. «Извини, Ман, твой звонок застал меня в ванной», – говорил он слегка запыхавшись. Или: «Я завтракаю – дай дожевать». Он выдавал эти штучки даже в разговоре со мной, после того как решил «обрести человеческий облик».
Мы творили Адама Селена все вместе, обговаривая в «Малине» мельчайшие детали. Сколько лет Адаму? Как он выглядит? Женат ли? Где он живет? Кем работает? Чем увлекается?
Мы решили, что Адаму около сорока, он здоров, полон жизненных сил, хорошо образован, интересуется искусством и науками, особенно увлекается историей, хорошо играет в шахматы, хотя и редко – времени не хватает. Состоит в браке самого распространенного типа – «тройка», где является старшим мужем. В семье четверо детей. Жена и младший муж, насколько нам известно, политикой не занимаются.
У него грубоватое, но привлекательное лицо, стальные волнистые волосы, он смешанных кровей, лунарь во втором поколении с одной стороны, в третьем – с другой. По лунным стандартам богат, у него бизнес в Новолене и Конгвиле, не говоря уже о Луна-Сити. Главная контора находится в Луна-Сити – канцелярия с дюжиной клерков и кабинет, где сидят заместитель и секретарша.
Вайо пристала с вопросом: спит ли он со своей секретаршей? Я посоветовал ей не совать свой нос в интимные дела. Она возмущенно заявила, что нос тут ни при чем – разве мы не стараемся создать полнокровный образ? Мы решили, что его контора находится в южном крыле Старого Купола, возле третьего яруса, в самом сердце финансового района. Если вы знаете Луна-Сити, вы должны помнить, что в Старом Куполе у некоторых контор есть окна, так как они находятся над подземными этажами; я выбрал это место из-за шумовых эффектов. Мы набросали чертеж этажа и разместили контору между «Этна-Луна» и «Гринберг компани». Я побывал там и записал на магнитофон звуковую среду, а Майк дополнил ее тем, что уловил по телефону.
Теперь, когда вы звонили Адаму Селену, фон уже не был мертвым. Если на звонок отвечала секретарша «Урсула», она говорила: «Ассоциация Селена. Луна будет свободной». Дальше она могла сказать: «Подождите минутку. Господин Селен говорит по другому аппарату», – а вы слышали, как в сортире спускается вода, и понимали, что секретарша несколько отклонилась от истины. Или вам отвечал сам шеф: «Адам Селен слушает. Свободу Луне. Одну минуту, я отключу видео». Вы могли попасть и на зама: «Говорит Альберт Джинуолл, доверенный помощник Адама Селена. Если вы по партийному делу, – а я полагаю, что это так, ведь вы представились партийной кличкой, – не тревожьтесь, я помогаю председателю в этих вопросах».
Это была ловушка, поскольку всех товарищей инструктировали говорить только с Адамом Селеном. Тех, кто попадался, не наказывали, но руководителей ячеек предупреждали, что этим товарищам нельзя доверять серьезных дел.
До нас стали доходить отклики. Лозунги «Свободу Луне» или «Луна будет свободной» получили хождение среди молодежи, а потом и среди солидных граждан. Услышав впервые эти слова в деловом телефонном разговоре, я чуть не проглотил язык. Потом позвонил Майку и спросил, состоит ли мой собеседник в Партии? Оказалось – нет. Я попросил Майка свериться с «партийным древом» и выяснить, кому можно поручить завербовать его.
Самый интересный отклик обнаружился в файле «Зебра» – «Адам Селен» появился там меньше чем через лунный месяц после сотворения, а рядом стояла пометка, что это псевдоним лидера нового подполья.
Шпики Альвареса взялись за Адама Селена всерьез. На протяжении нескольких месяцев его досье в файле «Зебра» непрерывно пополнялось: «Мужчина, 35 – 45, контора в южном крыле Старого Купола, обычно принимает с 9:00 до 18:00 по Гринвичу, за исключением субботы, но в другие часы звонки переключаются на дом, который видимо, находится в зоне муниципального воздушного снабжения, поскольку поездка к нему никогда не требует больше семнадцати минут. Дома есть дети. Занимается бизнесом, в том числе брокерскими операциями, ведет дела с фермерами. Посещает концерты, театры. Вероятно, член шахматного клуба Луна-Сити и Luna Association d'Eches (Note28 - Шахматная ассоциация Луны (фр.)). В обеденные перерывы играет на бильярде и занимается тяжелой атлетикой, скорее всего в атлетическом клубе Луна-Сити. Гурман, но следит за фигурой. Исключительная память плюс математические способности. Принадлежит к типу руководителей, способных принимать быстрые решения».
Один из стукачей уверял, что лично разговаривал с Адамом Селеном в антракте между двумя актами постановки «Гамлета» любительской труппой. Альварес внес в досье словесный портрет – все, кроме волнистых волос, до мелочей совпало с нашим образом!
Но больше всего Альвареса сводило с ума то, что номера телефонов Адама, которые ему сообщали, при проверке каждый раз оказывались ошибочными. (Запас свободных номеров у Майка кончился, он теперь использовал любой телефон, который почему-либо бездействовал, и переключался на другой, когда этот номер отводился новым владельцам.) Альварес попробовал выследить «Ассоциацию Селена», исходя из предположения, что в номерах просто переврана одна буква из десяти. Мы узнали об этом в тот же миг, так как Майк прослушивал телефон в офисе Альвареса и слышал приказ, Майк разыграл очередную «Майкову шутку»: сотрудник Альвареса, пытаясь подобрать правильную комбинацию букв, неизменно попадал в резиденцию Смотрителя. В конце концов Смотритель рассвирепел, вызвал Альвареса на ковер и намылил ему шею.
Ругать Майка я не стал, но предупредил, что дотошного человека такие штучки могут насторожить и навести на мысль, что кто-то балуется с компьютером. Майк ответил, что таких умников среди них не найдется.
Однако нельзя сказать, чтобы усилия Альвареса пропали даром: каждый раз, когда ему сообщали новый номер Адама, мы получали возможность установить личность стукача – нового стукача, так как доносчикам, выявленным ранее, никаких телефонных номеров не давали, их просто включили в специальную группу «собачий хвост», где они могли доносить друг на друга до посинения. Так что с помощью Альвареса мы накалывали новых шпиков почти мгновенно. Я думаю, Альварес быстро разочаровался в тех стукачах, которых ему удалось завербовать. Двое из них исчезли, и наша организация, насчитывавшая уже свыше шести тысяч человек, так и не смогла их найти. Очевидно, их ликвидировали или же они погибли под пытками на допросах. «Ассоциация Селена» была не единственной нашей подставной компанией.
Мы создали также «ЛуНоГоКо» – фирму куда более крупную, тоже подставную, но отнюдь не иллюзорную. Ее главная контора находилась в Гонконге-в-Луне, дочерние отделения – в Новолене и Луна-Сити, и служило там несколько сот человек, в основном не имевших отношения к Партии. На создание этой фирмы мы положили немало трудов. Генеральный план Майка содержал удручающе длинный перечень проблем, которые необходимо было решить. Первая из них – финансирование. Вторая – как защитить катапульту от атаки из космоса.
Для решения первой проблемы проф выдвинул идею ограбления банков – и расстался с ней весьма неохотно. Тем не менее со временем мы таки стали грабить и банки, и фирмы, и даже Администрацию. Как это делать, придумал Майк, а более глубокая разработка принадлежала Майку и профу. Сначала Майк никак не мог сообразить, зачем нам деньги. О причинах, заставляющих людей «вертеться», он знал так же мало, как о сексе. Через «руки» Майка проходили миллионы долларов, и он не видел тут никаких проблем. Начал он с предложения выписать чек от имени Администрации на какую угодно сумму. Проф перепугался и принялся объяснять Майку, чем нам грозит попытка разменять чек, выписанный Администрацией, скажем, на десять миллионов долларов. И все-таки мы провели эту операцию, но в розницу, выписывая чеки на множество имен и точек по всей Луне. Каждый банк, каждая фирма, магазин, агентство, включая и Администрацию, для которых Майк вел бухгалтерию, теперь пополняли своими деньгами нашу партийную кассу. Это колоссальное надувательство основывалось на неизвестном мне, но прекрасно знакомом профу и давно хранившемся без применения в мозгу Майка факте, что большая часть денег реально существует лишь в виде бухгалтерских расчетов. Вот пример, который в разных вариантах воспроизводился сотни раз. Сын моей семьи Сергей, восемнадцати лет, член Партии, получает поручение открыть счет в банке страховой компании. Он кладет туда какую-то сумму, потом часть ее снимает. При каждой операции машина чуть-чуть ошибается: Сергею выдают больше, чем он выписал, на счет зачисляется больше, чем он фактически кладет. Через несколько месяцев Сергей уезжает из города и переводит свой вклад скажем, в банк Тихо-Андера. Туда переводится сумма, в три раза превышающая фактическую. Большую часть ее он вскоре забирает наличными и передает руководителю своей ячейки. Майк знает, сколько денег должен передать Сергей, но поскольку ни лидер ячейки, ни Сергей не имеют представления, что Адам Селен и бухгалтер-компьютер – одно лицо, оба по отдельности сообщают Адаму величину взятой суммы. Это помогает им остаться честными, чего не скажешь о самой операции.
Теперь умножьте эту кражу трех тысяч гонконгских долларов на многие сотни подобных.
Я не могу перечислить все жульнические уловки, которыми пользовался Майк, чтобы свести концы с концами в своих бухгалтерских книгах и скрыть тысячи мелких краж от выявления. Напомню лишь, что любой аудитор исходит из предположения, что машина честна. Он проводит несколько тестов, которые должны показать, что машина работает нормально, но ему и в голову не придет, что тесты ровным счетом ничего не доказывают, ибо машина жульничает. Майк никогда не крал по-крутому, чтобы не вызвать потрясений в экономике; он откачивал понемножку, как у донора берут пол-литра крови без всякого вреда для здоровья. Я даже не могу сказать, кто именно терял деньги, так часто они переходили из рук в руки. Но сама операция меня беспокоила, поскольку я был воспитан в правилах честности (обман Администрации не в счет). Проф уверял меня, что все это не более чем слабый инфляционный процесс, погашаемый тем, что деньги все равно возвращаются в оборот, и что мне не следует волноваться: у Майка все записано, и после Революции мы вернем долги, причем без проблем, ибо Администрация уже не будет сосать из нас кровь в таких масштабах.
Я пожелал своей совести спокойной ночи. Все это комариный укус в сравнении с теми мошенническими операциями, которые проворачивает любое правительство, финансируя войну. А разве революция не та же война?
Эти деньги, пройдя через тысячи рук (и каждый раз возвращаясь приумноженными с помощью Майка), стали главным источником финансирования «ЛуНоГо Компани». Компания была смешанная, на взаимных началах и акционерная. «Джентльмены риска» – гаранты акционерного капитала – вкладывали краденые деньги от своего имени. О бухгалтерии фирмы даже говорить не хочу. Поскольку учетом занимался Майк, то ни малейший намек на честность не марал совесть этого коррумпированного учреждения.
Тем не менее акции компании котировались на бирже Гонконга-в-Луне, фигурировали в операциях Цюриха, Лондона и Нью-Йорка. «Уолл-Стрит Джорнел» назвал нашу фирму «привлекательным предприятием, рискованным, но доходным и обладающим большим потенциалом развития».
«ЛуНоГоКо» занималась строительными и разведочными работами, вкладывала капиталы во многие проекты, в основном вполне легальные. Главной же ее целью было секретное сооружение новой катапульты. Разумеется, само строительство нельзя было сохранить в тайне.
Невозможно купить или построить энергетическую термоядерную установку так, чтобы этого никто не заметил (от использования солнечной энергии по понятным причинам пришлось отказаться). Часть оборудования заказали в Питтсбурге – это была стандартная установка, разработанная Калифорнийским университетом, и мы не пожалели денег, ибо качество того стоило. Статор для создания индукционного поля длиной в километры тоже незаметно не построишь. А главное – как утаить место строительства от той массы народа, которую нужно нанять для работы на нем же? Пусть даже большая часть катапульты – это просто вакуум, поскольку статорные кольца у конца, служащего для выброса груза, расположены на солидном удалении друг от друга. Но катапульта Администрации, дающая ускорение в три «g», тянется в длину почти на сто километров. Она не только служит ориентиром для астрогаторов и фигурирует на всех лунных картах, но и настолько огромна, что ее можно увидеть или сфотографировать с Земли с помощью небольших телескопов. А на экранах радаров она вообще как на ладони.
Мы же строили катапульту в расчете на ускорение в десять «g», правда, длиной всего около тридцати километров, но все равно такую штуку спрятать нелегко.
И все же мы ее спрятали – прибегнув к методу, описанному в «Похищенном письме».
Я частенько подсмеивался над Майковой страстью к беллетристике, считая чтение ее бесполезной тратой времени. Однако, как выяснилось, из нее он черпал более живые представления о человеческой жизни, чем из научной информации. Художественная литература давала ему Gestalt (Note29 - целостный образ (нем.)) жизни, воспринимаемой человеком как нечто само собой разумеющееся, поскольку он в этом Gestalt'е живет. Но помимо «гуманизирующего эффекта», заменявшего Майку жизненный опыт, беллетристика, или «вымышленные данные», как он ее именовал, была для него источником разных идей. Идею, как спрятать катапульту, он позаимствовал у Эдгара Аллана По.
Мы спрятали ее и в буквальном смысле слова, ибо катапульту строили под поверхностью Луны, чтобы скрыть от глаз и от радаров. Однако ее следовало скрыть не только физически – нужно было засекретить ее селенографическое положение.
Как же сохранить в тайне место расположения огромного чудовища, над которым трудилось множество людей? А вот как: предположим, вы живете в Новолене. Вы знаете, где находится Луна-Сити? Естественно – на восточном берегу Моря Кризисов, это знают все! Ну? А на какой широте и долготе? Ну… надо посмотреть в справочнике. Ах так, да? Но, если вы этого не знаете, как же вы добрались до Луна-Сити на прошлой неделе? Элементарно, дружище: сел в метро, сделал пересадку у Торричелли, а потом спал всю дорогу. Капсула сама знает, куда ехать.
Понимаете? Вам неизвестно, где находится Луна-Сити! Вы просто вылезаете на станции метро «Южная»!
Вот так же мы спрятали катапульту.
Она где-то в Океане Бурь, «это знают все». Но где она находится на самом деле и где – по нашим словам – это разные вещи. И разница составляет не менее ста километров то ли к югу, то ли к северу, то ли к западу, то ли к востоку, то ли во всех направлениях сразу.
Сегодня сведения о ее положении приведены во всех справочниках – и сведения эти по-прежнему ложны. Секрет расположения катапульты в Луне берегут как зеницу ока даже теперь.
Увидеть глазом или радаром из космоса ее нельзя. Вся она скрыта под поверхностью Луны, за исключением конца, из которого производится выброс, а этот конец – большая черная бесформенная дыра, точнее такая же, как десять тысяч других, и находится она на склоне крайне негостеприимной горы, куда невозможно совершить посадку даже на джамп-ракете.
И тем не менее тут побывало множество народа – как во время строительства, так и после него. Даже сам Смотритель нанес визит, а мой собрачник Грег водил его по стройке. Смотритель прибыл на почтовой ракете, заказанной на день; киборгу дали координаты чуть в стороне от строительства и даже установили радарный маяк для облегчения посадки. Но оттуда Морту пришлось добираться на луноходе, а грузовые луноходы в те дни совершено не походили на пассажирские, курсировавшие от Эндсвиля до Билютихэтчи. Это были просто машины для перевозки грузов без обзорных иллюминаторов и вдобавок такие тряские, что людей приходилось пристегивать ремнями. Смотритель хотел было залезть в кабину, но… извините, господин, там место только для водителя и его помощника, а чтобы вести эту махину, нужны они оба.
Через три часа Смотритель потерял интерес ко всему на свете. Ему хотелось только одного – как можно скорее оказаться дома. На стройке он пробыл не более часа и разговоров о цели всего этого бурения и ценности вскрытых полезных ископаемых не поддерживал.
Люди попроще – рабочие и все прочие – добирались по туннелям, проложенным бурильщиками в поисках льда, а там заблудиться вообще раз плюнуть. Если бы кто-то притащил в багаже инерционный следопыт, он, конечно, засек бы точное местоположение, но мы не теряли бдительности. Один такой умник нашелся – и у него тут же случилась авария со скафандром. Останки мы вернули в Луна-Сити, а на шкале «следопыта» все было как надо – то есть как нам надо, ради чего мне пришлось совершить спешную вылазку, захватив с собой руку номер три. В азотной атмосфере можно вскрыть и запаять приборчик, не оставив никаких следов, что я и проделал в кислородной маске с несколько повышенным давлением. Всего делов-то! Принимали мы и кое-каких шишкарей с Терры, в том числе из Администрации. Их привозили более легким подземным путем; думаю, Смотритель их предупредил. Но последние тридцать километров все равно приходилось трястись на луноходе. Один гость показался нам нежелательным. Некий доктор Дориан, физик и инженер. Грузовик, в котором он ехал, перевернулся – дурак-водитель решил срезать путь, – а находились они вне зоны видимости, а маяк почему-то вышел из строя. В общем, бедняге Дориану пришлось семьдесят два часа просидеть в негерметизированном иглу из пемзы, и в Луна-Сити он вернулся вдребезги обессиленным гипоксией и огромной дозой радиации, несмотря на все усилия двух водителей (членов Партии), пытавшихся доставить его в целости и сохранности.
Возможно, мы немного перестарались. Не исключено, что он и не заметил бы обмана с координатами. Ведь мало кто любуется звездами, надев скафандр, даже если Солнце позволяет их увидеть. Еще меньше людей умеют читать по звездам, и уж почти никто не в состоянии определить свое положение на поверхности. Для этого нужны инструменты, нужно уметь ими пользоваться, надо захватить с собой таблицы и знать точное время. То есть, грубо говоря, как минимум необходимы октант, таблицы и отличные часы. Наших гостей даже приглашали выйти на поверхность, но если у них с собой оказывался октант или какой-нибудь современный его эквивалент, то с ними вполне мог стрястись несчастный случай.
Вот со шпиками у нас несчастных случаев не бывало. Мы позволяли им оставаться, наваливали на них тяжелейшую работу, а Майк читал их докладные. Один доносил, что он уверен, будто мы нашли тут залежи урана. Для тогдашней Луны это было в новинку, ибо проект «Центробур» осуществили гораздо позже. Другой вышел наружу с целым набором гейгеровских счетчиков. Мы как могли постарались облегчить ему задачу протаскивания всего его оборудования через узкую скважину.
К марту 2076 года катапульта была почти готова, оставалось лишь поставить на место сегменты статора. Электростанцию тоже загнали внутрь, и силовые кабели легли под поверхностью Луны параллельно скрытому туннелю, протянувшемуся на тридцать километров. Число рабочих сократили до минимума; среди них преобладали члены Партии. Одного шпика мы все же оставили, чтобы Альварес получал свои доклады регулярно: нам не хотелось его тревожить, а то он мог заподозрить что-то неладное. Зато в поселениях мы ему спокойной жизни не давали.

Глава 10

За эти одиннадцать месяцев произошло немало изменений. Вайо приняла крещение в церкви Грега. Здоровье профа пошатнулось так сильно, что ему пришлось бросить преподавание. «Янки» заняли в турнирной таблице самое последнее место. Я бы заплатил профу без особого сожаления, если бы их вытеснили в достойной борьбе, но слететь с самого верха до самого низа за один-единственный сезон – да я их теперь по видео и смотреть-то не хочу! Болезнь профа была дипломатической. Для своих лет он был в отличной форме, по три часа делал в номере «Малины» зарядку, спал в пижаме с трехсоткилограммовыми свинцовыми грузилами. Я от него не отставал, и Вайо тоже, хотя терпеть не могла эти занятия.
Не думаю, что она жульничала и проводила ночи с комфортом, но поручиться не могу – я с ней не спал. К тому времени она заняла прочное место в семье Дэвисов. Ей понадобился всего один день, чтобы от обращения «госпожа Дэвис» перейти к «госпожа Ма», а еще через день она уже обнимала Ма за талию и называла ее «Мими Ма». Когда из файла «Зебра» стало ясно, что в Гонконг ей путь отрезан, Сидрис повела Вайо после работы в свой салон красоты и потрудилась над ней так, что темная краска на коже стала несмываемой. Прическу тоже подправила – цвет остался черным, а сами волосы выглядели так, будто Вайо безуспешно пыталась их распрямить. Ну и еще всякие мелочи – матовый лак на ногтях, пластиковые вкладыши для щек и ноздрей и, конечно, прежние темные контактные линзы. После этой обработки Вайо могла бы переспать с кем угодно, не опасаясь за свой грим; из нее получилась великолепная «цветная», и происхождение мы ей заделали под стать – тамилка с примесью ангольской и немецкой крови. Я звал ее чаще Ваймой, чем Вайо.
А красотка стала – загляденье! Когда она, покачивая бедрами, шла по коридорам, мальчишки за ней увивались стаями.
Она начала было учиться у Грега сельскому хозяйству, но Ма это дело пресекла. У Вайо хватало и силы, и ловкости, и желания, но у нас на ферме вкалывали в основном мужчины, и все как один рвались в учителя. В общем, на обучение уходило куда больше человекочасов, чем Вайо была способна отработать. Поэтому ей пришлось вернуться к домашним обязанностям, а потом Сидрис взяла ее в свой салон красоты в качестве помощницы.
Проф играл на скачках и завел себе два счета – на одном отмечались ставки, сделанные по Майковой системе «ученика ведущего», а на другом – по собственной «научной» системе профа. К июлю семьдесят пятого года он признал, что ни черта не смыслит в лошадях, и полностью переключился на систему Майка, увеличив станки и размещая их у большего числа букмекеров. Его выигрыши шли на погашение партийных издержек, в то время как аферы Майка финансировали строительство катапульты. Но проф начисто потерял интерес к беспроигрышным скачкам и со скукой делал ставки так, как ему подсказывал Майк. Он перестал читать «лошадиные» журналы, и это было грустно – что-то умирает, когда старый игрок расстается со своей страстью. У Людмилы родилась девочка – говорят, для первых родов это очень хорошо, да и вообще замечательно: в семье непременно должна быть малышка. Вайо поразила наших женщин, оказавшись экспертом в акушерском деле, и еще раз повергла их в изумление, когда выяснилось, что она ничего не смыслит в уходе за ребенком. Двое наших старших сыновей наконец вступили в брак, а Тедди, которому исполнилось тринадцать, был принят в другую семью. Грег нанял двух парней с соседних ферм, и после шести месяцев совместной работы и кормежки оба стали нашими собрачниками. Приняли их не с бухты-барахты – и их самих, и их семьи мы знали уже много лет. Это восстановило баланс, нарушенный приемом Людмилы, и положило конец язвительным намекам матерей холостяков, которым никак не удавалось вступить в брак: Ма отшивала всех, кто, по ее мнению, не соответствовал стандартам Дэвисов. Вайо завербовала Сидрис, Сидрис начала формировать свою ячейку, завербовав свою помощницу; таким образом «Bon Ton Beaute Shoppe» (Note30 - "Салон красоты и хороших манер» (фр.)) превратился в настоящий рассадник подпольщиков. Мы начали использовать на посылках малышей, давали им и другие задания – к примеру, детям куда сподручней, чем взрослым, покараулить или проследить за кем-то в коридорах, да и подозрений они не вызывают. Сидрис подхватила эту мысль и всячески пропагандировала ее через женщин, которых вербовала в своем кабинете красоты.
Вскоре у нее в списке оказалось столько ребятишек, что мы смогли поставить под наблюдение всех стукачей Альвареса. С Майком, способным прослушивать любой телефон, и детворой, следившей за шпиками с утра до ночи, – причем пока один ребятенок караулил, другой мог сбегать к телефону, – мы держали стукачей под колпаком, не давая им увидеть то, чего не следовало. Вскоре мы стали перехватывать их телефонные доклады, не дожидаясь, пока они появятся в файле «Зебра»; положение шпика ничуть не улучшалось, если он звонил не из дома, а, скажем, из пивнушки. Благодаря помощи «иррегулярных частей с Бейкер-стрит» Майк начинал прослушивать этот телефон раньше, чем доносчик заканчивал набирать номер.
Эти ребятишки накололи заместителя Альвареса по Луна-Сити. Мы знали, что такой существует, поскольку здешние шпики не рапортовали по телефону непосредственно Альваресу, к тому же было мало вероятно, чтобы он сам их завербовал: ни один из них в Комплексе не работал, а Альварес появлялся в Луна-Сити лишь тогда, когда с Терры прибывала какая-нибудь особенно крупная шишка и ему приходилось ее сопровождать.
Заместитель Альвареса оказался фактически двумя людьми. Один из них, бывший лагерник, держал в Старом Куполе лавчонку, где торговал сластями, газетами и принимал ставки на пари, а второй, его сын, служил в Комплексе и собственноручно относил туда донесения, так что Майк не мог засечь их по телефону.
Эту парочку мы не тронули. Но с тех пор стали получать донесения их агентов на полдня раньше Альвареса. И это преимущество, достигнутое благодаря ребятишкам пяти-шести лет, спасло жизнь семерым нашим товарищам. Слава «иррегулярным частям с Бейкер-стрит»!
Не помню, кто их так назвал; скорее всего, Майк. Я ведь всего лишь почитатель Шерлока Холмса, а Майк совершенно уверен, что он брат Шерлока – Майкрофт… да я и не побожился бы, что он ему не брат; «реальность» штука хитрая. Сами ребятишки так себя не называли – у них в этой игре были свои собственные шайки, а у шаек – свои клички. Конечно, секретами их не перегружали, во всяком случае опасными. Сидрис предоставляла матерям самим находить объяснения для детворы – почему им поручают то или иное задание, – с условием, что им никогда не раскроют истинных причин. А детям только давай что-нибудь потаинственней да позабавней, у них же почти все игры основаны на том, кто кого перехитрит.
Салон «Bon Ton» был средоточием сплетен – женщины узнают новости быстрее, чем «Ежедневный Лунатик». Я попросил Вайо, чтобы она каждый вечер докладывалась Майку, но даже не пыталась отделять важные новости от несущественных, поскольку невозможно определить, что важно, а что нет, пока Майк не сопоставит тот или иной факт с миллионами других.
Салон красоты был также местом, откуда распространялись новые слухи. Партия поначалу-то медленно росла, но затем резко пошла в рост, когда заработал эффект геометрической прогрессии, а драгуны распоясались почище прежних охранников. По мере увеличения партийных рядов мы стали переносить центр тяжести на агитпроп, на распространение злостных слухов, на открытую подрывную деятельность, провокации и саботаж. Финн Нильсен, пока дело не разрослось, занимался и агитпропом и одновременно в качестве прикрытия вел работу в старом, насквозь прогнившем подполье. Но теперь большую часть агитпропа и связанных с ним дел взяла на себя Сидрис.
В основном она занималась распространением листовок и прочих материалов. Ни в салоне, ни дома, ни в гостиничном номере мы подпольной литературы, конечно, не держали, разносила же листовки малышня, которая еще и читать-то не умела.
Кроме того, Сидрис полный день трудилась над прическами – в общем, дел на нее навалили выше головы. Как-то раз я вывел ее прогуляться под ручку по Казвею и вдруг заметил знакомое лицо и фигурку: худющая девчонка, сплошь одни острые углы и копна морковно-рыжих волос. Лет примерно двенадцать – стадия, когда все идет в рост, прежде чем расцвести и округлиться. Я определенно уже встречал ее, но никак не мог вспомнить, где, когда и почему.
– Тихо, кукленок! – шепнул я. – Погляди-ка на эту молодую особу. Рыжую и плоскую.
Сидрис оглядела девчонку.
– Дорогой, я знала, что ты у нас с причудами. Но она пока все равно что мальчишка.
– Да ладно тебе! Кто она?
– Бог ее знает. Хочешь, я ее тормозну?
И тут я внезапно вспомнил все, будто мне по видео показали. Жаль, Вайо со мной не было, но мы никогда не появлялись на публике вместе. Эта рыжая девчонка была на том самом митинге, где убили Коротышку. Тогда она сидела на полу напротив трибуны, слушала, широко раскрыв глаза, и яростно аплодировала. А затем я видел ее в свободном полете, когда, свернувшись в воздухе в комок, она врезалась в колени желтомундирнику, чью челюсть я сломал буквально через несколько секунд.
Вайо и я были живы и свободны только благодаря решительным действиям этого ребенка в критической ситуации.
– Нет, не заговаривай с ней, – шепнул я Сидрис, – но я не хочу упускать ее из виду. Хоть бы один из твоих «иррегулярников» показался, черт побери!
– Отвали и позвони Вайо. Через пять минут все будет в ажуре, – ответила мне жена.
Так я и поступил. А потом мы с Сидрис стали не спеша прохаживаться, заглядывая в витрины магазинов, поскольку наша преследуемая прилипала к каждой из них. Минут через семь-восемь к нам подошел мальчуган, остановился и сказал:
– Хелло, тетя Мейбл! Привет, дядя Джо!
– Привет, Тони! – пожала ему руку Сидрис. – Как мама, милый?
– Отлично! – и добавил шепотом: – Вообще-то я Джок.
– Извини. – Сидрис тихонько сказала мне: – Последи за ней. – И увела Джока в кондитерскую.
Скоро она вышла и взяла меня под руку. Джок следовал за ней, облизывая леденец.
– До свидания, тетя Мейбл. Спасибо!
Он вприпрыжку скользнул меж прохожих, присоединился к рыженькой и сосредоточенно уставился на витрину, продолжая сосать леденец. Мы с Сидрис отправились домой.
Пришли, а нас уже ждет доклад: «Она зашла в приют для младенцев «Колыбелька» и больше не выходила. Нам ждать?»
– Подождите еще немного.
Я спросил Вайо, помнит ли она эту девочку. Выяснилось, что помнит, но не имеет ни малейшего представления, кто она такая.
– Спроси у Финна, – посоветовала Вайо.
– Сейчас все узнаем, – сказал я и позвонил Майку.
Да, в младенческом приюте «Колыбелька» есть телефон, и Майк его может прослушать. Ему потребовалось двадцать минут, чтобы собрать и проанализировать данные: слишком много детских голосов, а в этом возрасте их половая принадлежность почти неразличима. Наконец он сказал:
– Ман, я отобрал три голоса, которые могут соответствовать описанному тобой возрасту и физическому типу. Однако два из них откликаются на имена, которые я идентифицировал как мужские. Третий голос отвечает на обращение «Хейзел», причем ее то и дело окликает голос пожилой женщины с командирскими интонациями.
– Майк, посмотри в списках старой организации. Проверь на Хейзел.
– Четыре Хейзел, – ответил он сразу же. – Вот она – Хейзел Мид. Вспомогательный отряд юных товарищей, приют для младенцев «Колыбелька», родилась 25 декабря 2063 года, масса тридцать девять кило, рост…
– Это и есть наша ракета-малютка! Спасибо, Майк. Вайо, отзови своих часовых. Они хорошо поработали. Майк, позвони Донне, передай ей, будь так добр.
Я оставил вербовку Хейзел Мид на долю девочек и больше ее не видел, пока Сидрис не привела ее к нам домой двумя неделями позже. Но до того Вайо мне доложила, что возникла проблема, касающаяся партийной дисциплины. Дело в том, что ячейка Сидрис была уже полной, а она непременно хотела зачислить к себе Хейзел Мид. Во-первых, это не положено, а во-вторых, девочка еще слишком мала. Согласно нашим правилам, вербовке подлежали только взрослые – начиная с шестнадцати и старше.
Я передал доклад Вайо Адаму Селену и исполнительной ячейке.
– Как мне представляется, – сказал я, – система трехчленных ячеек должна нам служить, а не сковывать. Не вижу ничего дурного, если в ячейке у товарища Вивиан будет на одного человека больше. По-моему, нам это ничем не грозит.
– Я согласен, – отозвался проф. – Но предлагаю не включать этого нового товарища в ячейку Вивиан. Девочке ни к чему знать остальных, разве что по ходу дела потребуется. Кроме того, я не думаю, что следует вербовать такого ребенка. Главный вопрос – именно возраст.
– Согласна, – откликнулась Вайо, – я тоже хотела поговорить о ее возрасте.
– Друзья, – сказал Майк робко (такой тон прорезался у него впервые за несколько недель – в последнее время это был уверенный в себе руководитель «Адам Селен», а вовсе не скучающая одинокая машина), – возможно, я должен был предупредить вас, но я уже сделал несколько подобных исключений. Мне казалось, что тут особые обсуждения не нужны.
– Все правильно, Майк, – успокоил его проф, – председатель имеет право на собственное суждение. И сколько же у нас человек в самой большой ячейке?
– Пять. Это двойная ячейка – трое и двое.
– Порядок. Дорогая Вайо, разве Сидрис предлагает дать этому ребенку статус взрослого члена Партии? Сказать ей, что мы замышляем революцию… со всем кровопролитием, хаосом и возможным поражением?
– Именно этого она требует.
– Но, дорогая леди, если мы ставим на кон наши жизни, так мы достаточно взрослые люди, чтобы понимать это. Ведь человек должен хотя бы эмоционально представлять себе, что такое смерть. Дети же редко способны поверить, что смерть грозит им лично. Зрелость, если хотите, можно определить как возраст, в котором человек осознает, что должен умереть… и принимает приговор без страха.
– Проф, – сказал я, – среди моих знакомых есть большие и рослые детки. Готов поставить семь против двух, что и в Партии таких наберется немало.
– Не спорю, дружище. Зато держу пари, что по меньшей мере половина из них не соответствует нашим требованиям; боюсь, под занавес нам еще придется убедиться в этом на собственной шкуре.
– Проф, – настаивала Вайо, – Майк, Манни! Сидрис уверена, что эта девочка уже взрослый человек. И я думаю так же.
– Ман? – спросил Майк.
– Давайте как-нибудь познакомим с ней профа, пусть сам решает. Меня она купила со всеми потрохами. Особенно своими боевыми качествами. Иначе я не стал бы и разговаривать.
Мы разошлись, оставив вопрос открытым. Вскоре Хейзел появилась у нас за обедом в качестве гостьи Сидрис. Она не подала виду, что помнит меня, и я повел себя так же. Гораздо позже Хейзел рассказала, что признала меня с ходу, и не только по левой руке, но в основном потому, что запомнила, как меня увенчала колпаком и расцеловала высокая блондинка из Гонконга. Более того, Хейзел сразу раскусила маскарад Вайо, узнав ее по голосу. Голос-то изменить труднее всего, как ни старайся.
Но Хейзел держала рот на замке. Даже если она поняла, что мы члены конспиративной организации, то ничем этого не выдала.
Узнав ее историю, можно понять, как выковался этот стальной характер, если прошлое способно что-нибудь объяснить. Ее сослали вместе с родителями таким же крохотным ребенком, как и Вайо. Отец погиб в результате несчастного случая на принудительных работах, причем мать винила в его смерти Администрацию, которая всегда наплевательски относилась к технике безопасности. Когда девочке исполнилось пять лет, умерла и мать, отчего – Хейзел не знала; она тогда уже жила в приюте, в котором мы ее нашли. Не знала она и за что сослали родителей – возможно, за подрывную деятельность, если они, как думала Хейзел, оба были осуждены. Скорее всего, именно от матери она унаследовала беспощадную ненависть к Администрации и Смотрителю.
Семья, которой принадлежал приют, позволила девочке остаться. Хейзел штопала подгузники и мыла тарелки с того возраста, когда смогла до них дотянуться. Она сама научилась читать, могла изобразить печатные буквы, но по-настоящему писать не умела. Знание математики ограничивалось у нее способностью считать деньги, которые дети добывали разными неправедными путями.
По поводу ее ухода из приюта поднялся немалый шум: владелица «Колыбельки» и ее мужья заявили, что Хейзел должна отработать еще несколько лет. Девочка решила вопрос просто – вышла из дому в чем была, оставив хоть кое-какую одежонку и те жалкие мелочи, которые составляли ее имущество. Ма это так возмутило, что она чуть было не втравила наше семейство в свару, вопреки всем своим правилам. Но я потихоньку шепнул ей, что как руководитель ячейки не желаю привлекать внимание к семье, вытащил из кармана деньги и сказал, что Партия оплатит покупку одежды для Хейзел. Ма от денег отказалась, отменила семейное собрание и отправилась с Хейзел в город, где проявила невиданную – по масштабам Ма – экстравагантность в выборе платья для девочки.
Так мы удочерили Хейзел. Я знаю, нынче это дело сопряжено со всякими бюрократическими процедурами, но тогда это было так же просто, как подобрать котенка.
Еще больше шуму наделало решение Ма отдать Хейзел в школу, которое не совпадало ни с тем, что держала в уме Сидрис, ни с тем, чего ожидала сама Хейзел как член Партии и товарищ. Пришлось мне опять вмешаться, и Ма частично пошла на попятный. Хейзел определили к репетитору рядом с салоном Сидрис, то есть неподалеку от шлюза номер тринадцать. (Салон процветал в основном потому, что находился вблизи от фермы, что позволило нам провести туда воду, которой Сидрис могла пользоваться без ограничений, поскольку сточная вода поступала обратно для наших же нужд.) Хейзел училась по утрам, а днем помогала в салоне: зашпиливала пелеринки, подавала полотенца, мыла клиентам волосы – в общем, набиралась опыта. И вдобавок делала все остальное, что поручала Сидрис.
Этим «остальным» были обязанности командира «иррегулярных частей с Бейкер-стрит».
Всю свою коротенькую жизнь Хейзел возилась с малышней. И малышня ее любила. Хейзел умела добиться от ребятишек всего, чего хотела; она понимала их язык, который взрослым кажется бессмысленной тарабарщиной, и стала идеальным мостом между Партией и ее самыми юными помощниками. Она умела превращать в игру наши будничные задания, заставляя детей играть по установленным правилам, причем умудрялась скрыть от них, что поручение серьезно по взрослому счету – ведь для ребятни куда важнее то, что оно казалось им серьезным по их собственным меркам, а это совсем другое дело. Вот пример; скажем, кроху, еще не умеющего читать, прихватили с подпольной литературой, что изредка случалось в действительности. После инструктажа Хейзел диалог выглядел примерно так:
СТРАЖНИК: Малыш, где ты это взял?
«ИРРЕГУЛЯРНИК С БЕЙКЕР-СТРИТ»: Я не малыш, я большой мальчик.
СТРАЖНИК: Ладно, большой мальчик, так где ты это взял? «ИРРЕГУЛЯРНИК»: У Джекки.
СТРАЖНИК: У какого Джекки? «ИРРЕГУЛЯРНИК»: Просто Джекки. СТРАЖНИК: А как его фамилия? «ИРРЕГУЛЯРНИК»: Чья?
СТРАЖНИК: Да Джекки! «ИРРЕГУЛЯРНИК» (презрительно): Джекки девчонка!
СТРАЖНИК: Ладно, так где она живет?
«ИРРЕГУЛЯРНИК»: Кто?
И так далее. Ключевым ответом на все вопросы было: «Взял у Джекки». А поскольку Джекки не существовало в природе, то у нее (у него) не было ни фамилии, ни домашнего адреса, ни даже постоянной половой принадлежности. Дети обожали делать из взрослых идиотов, особенно когда поняли, как это просто.
В худшем случае литература конфисковывалась, но даже взвод драгун-усмирителей – и тот дважды подумал бы, прежде чем арестовать ребенка. Да, теперь драгуны появлялись на улицах Луна-Сити только повзводно – кое-кто из них отправился в одиночку… и не вернулся обратно. Когда Майк начал писать стихи, я не знал, что делать – смеяться или плакать. А он желал их публиковать. Сразу видно, как глубоко растлило «очеловечивание» эту невинную машину, раз ей приспичило увидеть свое имя в печати.
– Майк, – сказал я, – ради Бога! У тебя что – цепи перегорели?
Или ты намерен нас выдать?
Прежде чем Майк успел надуться, вмешался проф:
– Постой-ка, Мануэль! Я тут вижу кое-какие возможности. Майк, псевдоним тебя устроит?
Вот так и родился Саймон Джестер (Note31 - Шутник (англ.)). Думаю, Майк выбрал это имя, подбросив случайные числа, как игральные кости. Но для серьезной поэзии у него был другой псевдоним – его партийная кличка Адам Селен. Стихи Саймона были нескладны, непристойны и полны бунтарства – от хулиганских насмешек над «шишками» до жестоких нападок на Смотрителя, систему, драгунов и шпиков. Эти вирши можно было обнаружить на стенках общественных сортиров или на листовках, брошенных на пол в капсулах метро. Или в пивных. Но где бы они ни появились, под ними всегда стояла подпись «Саймон Джестер», а рядом красовался улыбающийся рогатый чертенок с раздвоенным на конце хвостиком. Иногда чертенок накалывал на вилы какого-то толстяка. Иногда на рисунке была только мордочка с широкой улыбкой и рожками, а порой – одни рожки и улыбка, означавшие «Саймон был тут».
Саймон возник в один прекрасный день во всех лунных поселениях сразу и с тех пор присутствовал повсеместно. Вскоре к нему присоединилось множество добровольных помощников: стихи и рисунки были так просты, что их мог изобразить кто угодно, а потому они стали появляться в таких местах, где мы и не планировали их увидеть. К этому наверняка приложил руку кто-то из наших попутчиков. Карикатуры и стихи распространялись даже на территории Комплекса, что уж никак не могло быть нашей работой – мы никогда не вербовали служащих Администрации. Так, например, спустя три дня после выхода в свет очень неприличного пасквиля, намекавшего, что жировые отложения Смотрителя связаны с его крайне неаппетитными привычками, этот пасквиль вдруг появился на картинках-наклейках, причем карикатура заметно улучшилась и толстая фигура, убегавшая от вил Саймона, приобрела узнаваемые черты Прыща Морта. Мы эти картинки не оплачивали, мы их не печатали. Но они одновременно оказались в Луна-Сити, Новолене и Гонконге, налепленные повсюду – на телефонах-автоматах, на коридорных опорах, на шлюзах, на ограждениях пандусов и так далее. Я сделал выборочный подсчет и передал его Майку. Майк доложил: только в Луна-Сити наклеено более семидесяти тысяч листовок.
Я не знаю ни одной типографии в Луна-Сити, которая рискнула бы взяться за такую работу и сумела бы выполнить ее. Может, существовала еще одна тайная организация?
Стихи Саймона имели такой успех, что Майк разошелся, как полтергейст, не оставив ни Смотрителю, ни шефу безопасности никакой возможности притвориться глухими.
«Дорогой Прыщ Морт, – писал он в одной листовке. – Пожалуйста, будьте осторожны с полуночи до четырех пополудни завтрашнего дня. Люблю, целую, Саймон». А ниже – рожки и улыбка. С той же почтой получил письмо и Альварес: «Дорогой Фурункул! Если завтра вечером Смотритель сломает ногу, виноват будешь ты один. С совершеннейшим почтением, Саймон». И опять улыбка и рожки.
Мы не планировали нападения на Смотрителя; просто хотели лишить сна и Морта, и Альвареса с охранниками в придачу, что нам и удалось. Майку осталось лишь время от времени позванивать по личному телефону Смотрителя между полуночью и четырьмя пополудни; кстати, номер этот в справочниках не значился и был известен лишь, персональным помощникам Смотрителя. Соединяя их всех по очереди с Мортом, Майк не только вызвал жуткий переполох, но и разозлил Смотрителя, который категорически отказался верить оправданиям своих помощников. И тут произошло счастливое совпадение – доведенный до белого каления Прыщ свалился с пандуса. Такое даже с новичком случается не больше раза. Словом, Смотритель «прошелся по воздуху» и вывихнул колено, что довольно близко к перелому, причем Альварес при сем присутствовал.
Помаялись они без сна, это уж точно. Мы и другие розыгрыши устраивали в таком же духе. Например, пустили слух, будто катапульта заминирована и взлетит на воздух будущей ночью. Девяносто плюс восемнадцать человек не в состоянии обыскать стокилометровую катапульту за несколько часов, особенно если эти девяносто – драгуны-усмирители, засунутые в скафандры, к которым они не привыкли и которые внушали им живейшее отвращение. Полночь пришлась на период «новоземья», когда Солнце сияло особенно ярко. Солдаты проторчали снаружи намного дольше, чем полезно для здоровья, затеяли между собой свары и почти сварились от жары, в результате чего чуть было не подняли первый в истории полка мятеж. Одна из свар окончилась летальным исходом. То ли он сам упал, то ли его спихнули с высоты, этого сержанта? Из-за ночного переполоха драгуны вышли на проверку паспортов такими сонными и злыми, что число стычек с лунарями заметно подскочило, а взаимная неприязнь значительно возросла. А стало быть, Саймону удалось накалить обстановку.
Стихи Адама Селена были более высокого качества, Майк показывал их профу и даже соглашался с его литературными суждениями (полагаю, положительными) без всякой обиды. Размер и рифмовка у Майка были безукоризненны, поскольку, будучи компьютером, он хранил в памяти весь словарный запас английского языка и мог отыскать нужное слово за считанные миллисекунды. Несколько хуже было с самокритикой, однако тут помогло суровое редакторское перо профа.
Впервые подпись Адама Селена появилась на страницах авторитетного «Лунного сияния» под мрачной поэмой, именовавшейся «Отчий дом». Это были думы умирающего ссыльного и его открытие, сделанное накануне отхода в мир иной, что Луна стала его родным домом. Простой язык, непритязательные рифмы, а единственная слегка крамольная мысль содержалась в выводе, к которому приходит умирающий: что даже множество Смотрителей, угнетавших его, это не слишком высокая цена за отчий дом.
Сомневаюсь, чтобы издатели «лунного сияния» долго думали, печатать поэму или нет. Вещь была хорошая, и они ее опубликовали.
Альварес перевернул издательство вверх дном, пытаясь как-то выйти на Адама Селена. Номер был в продаже уже почти две лунные недели, когда Альварес заметил стихи или ему их показали. Мы нервничали – нам как раз очень хотелось, чтобы поэма была замечена. И пришли в восторг, узнав, как завибрировал при виде нее Альварес.
Издатели ничем не могли помочь боссу стукачей. Они сказали ему правду – поэма пришла почтой. Есть ли у них оригинал? Да, конечно… Извините, но конверта нет, мы их не храним. Прошло довольно много времени, прежде чем Альварес удалился в окружении четырех драгунов, которых таскал за собой для улучшения самочувствия.
Надеюсь, он получил немало удовольствия от этой бумаги. Письмо было отпечатано на официальном бланке конторы Адама Селена:
Ассоциация Селена
Луна-Сити
Инвестиции
Офис Председателя
Старый Купол
А ниже – заголовок «Отчий дом», сочинение Адама Селена и так далее.
Все отпечатки пальцев, которые там были, появились уже после отправки поэмы. Текст был напечатан на «Ундервуд офис электростатор», то есть на самой распространенной в Луне модели. И все равно таких машинок было не очень много, поскольку их импортировали. Опытный детектив мог бы идентифицировать машинку и обнаружил бы ее в городском офисе Администрации в Луна-Сити. Вернее будет сказать – машинки, так как в офисе их было шесть и мы печатали по пять слов по очереди на каждой. Операция стоила нам с Вайо бессонной ночи, и мы решили, что риск неоправданно велик, хотя Майк был на стреме и прослушивал все телефоны. Больше мы такого не повторяли. Но Альварес не был опытным детективом.

Глава 11

В начале 2076 года работы у меня было невпроворот. Во-первых, я не мог игнорировать клиентов. А во-вторых, массу времени отнимала партийная работа, хотя я передал в другие руки все, что сумел. И все равно приходилось решать бесконечное число вопросов и рассылать сообщения вверх и вниз. Пришлось сократить время на физические упражнения с грузилами и отказаться от мысли получить разрешение на пользование центрифугой Комплекса – той самой, с помощью которой ученые-землееды продлевали срок пребывания в Луне. Хотя я раньше на ней тренировался, в этот раз мне не хотелось рекламировать свою подготовку к поездке на Терру.
Упражнения без центрифуги менее эффективны, но особенно утомительными они казались из-за того, что я не знал, имеет ли смысл ими заниматься. Согласно расчетам Майка, в тридцати процентах прогнозов развития событий появлялась необходимость в лунаре, способном выступить от лица Партии и совершить путешествие на Землю.
Я не представлял себя в роли посла – во-первых, образование подкачало, а во-вторых, дипломат из меня никудышный. Самой подходящей кандидатурой был, естественно, проф. Но проф был стар и мог не перенести полета на Землю. Майк сказал нам, что у человека в возрасте профа, с его комплекцией и так далее, шанс прилететь на Терру живым меньше сорока процентов. Но проф тренировался напряженно и с энтузиазмом, стараясь выжать из своих жалких шансов все возможное, так что мне не оставалось ничего другого, кроме как навешать на себя грузила и приступить к работе, чтобы быть готовым заменить профа, если его старое сердце не выдержит. Вайо занималась тем же на случай, если что-то помешает моему полету. Делала она это преимущественно ради того, чтобы разделить со мной тяготы – Вайо всегда предпочитала логике мужество.
А кроме бизнеса, партийных дел и тренировок была еще и ферма. Семья потеряла благодаря бракам трех сыновей, хотя и получила взамен двух отличных ребят – Фрэнка и Али. Потом ушел работать в «ЛуНоГоКо» Грег – он стал главным мастером-бурильщиком на строительстве катапульты.
Там он был незаменим. Чтобы нанять и правильно расставить по местам людей, приходилось изрядно попотеть. На большинстве видов работ мы могли использовать и беспартийных, но ключевые позиции должны были занимать партийцы, причем не только политически надежные, но и компетентные. Грег не хотел уезжать из дома; на ферме он был нужен, да и бросать свой приход ему было жаль. Но все-таки согласился.
Это опять превратило меня в лакея на половинном жалованье при поросятах и цыплятах. Ганс был отличным фермером, он безропотно тянул за двоих. Но Грег управлял делами фермы с тех самых пор, как Дед ушел на покой, и новая для Ганса ответственность тревожила его. В общем-то, по старшинству это дело должно было перейти ко мне, но Ганс как фермер далеко превосходил меня, да и любил он сельское хозяйство больше. Так что у нас давно подразумевалось, что Грега когда-нибудь заменит именно он. Я помогал ему, поддерживал его решения, а также вкалывал в те часы, которые удавалось урвать от других дел. В результате мне и почесаться некогда было.
В конце февраля я вернулся из долгой поездки – Новолен, Тихо-Андер, Черчилль. К этому времени как раз закончили прокладку туннеля через центральную каверну, и я решил наведаться в Гонконг-в-Луне и наладить деловые контакты, поскольку теперь я мог пообещать клиентам срочный сервис в случае необходимости. Раньше это было невозможно, так как луноход на отрезке Эндсвиль – Билютихэтчи курсировал только в темную половину лунного месяца.
Но бизнес служил лишь прикрытием политических целей: связь с Гонконгом у нас были очень слабой, хотя Вайо делала все, что могла – по телефону, разумеется. Она высоко ценила второго члена своей ячейки, «товарища Клейтона», который, судя по данным файла «Зебра», был совершенно чист. Мы ввели Клейтона в курс дела, предупредили о гнильце в организации и посоветовали начать строить новую сеть ячеек, не теряя членства в старом подполье.
Однако телефон – это совсем не то, что личный контакт. Гонконг должен был стать нашим оплотом. Он меньше других поселений зависел от Администрации. Во-первых, потому что его силовые установки не контролировались Комплексом. А во-вторых, Гонконг не слишком интересовала торговля с помощью катапульты, так как до прокладки метро он не был включен в общую транспортную сеть. И в финансовом отношении он был крепче других – банкноты банка Гонконга-в-Луне котировались куда выше официальных купонов Администрации.
Гонконгские доллары, пожалуй, не были «деньгами» в юридическом смысле. Администрация их не принимала; когда я летал на Землю, мне приходилось приобретать купоны, чтобы заплатить за билет. Но с собой я брал гонконгскую валюту, которую на Земле можно было обменять с небольшой потерей, тогда как купоны там вообще не котировались. Деньги или нет, но гонконгские банкноты не были бюрократическими бумажками – за ними стояли честные китайские банкиры. Сотня гонкогнских долларов соответствовала 31,1 грамма золота (старая тройская унция), и его действительно можно было получить в главном офисе банка – золото провозили туда из Австралии. А не хотите золота – получите товары: бытовую воду, сталь нужных марок, тяжелую воду для реакторов – в общем, что душе угодно. Все это можно было приобрести и за купоны, но Администрация постоянно взвинчивала цены. Я не специалист в области финансов, и когда Майк попытался меня просветить, у меня чуть голова не лопнула. Я просто знаю, что мы были рады заполучить эти «неденьги», тогда как купоны брали без всякой охоты и не только потому, что ненавидели Администрацию.
Так что Гонконг, по идее, должен был стать партийной цитаделью. Должен был – но пока что не стал. Мы решили, что мне имеет смысл рискнуть и пойти на личный контакт, даже частично раскрыться, поскольку человеку с одной рукой замаскироваться не так-то просто. Это был риск, угрожавший в случае провала не только мне: следы неминуемо привели бы к Вайо, Ма, Грегу и Сидрис. Но кто сказал, что революция – спокойное занятие?
Товарищ Клейтон оказался молодым японцем – то есть на самом деле не таким уж и молодым, просто все они выглядят юными, пока внезапно не становятся старичками. Не чистокровным – была у него и малайская примесь, и еще какая-то, но имя было японское, а дома тщательно соблюдались японские обычаи; все определялось «гири» и «гиму» (Note32 - традиционные элементы японской культуры; гири – чувство (сознание) долга, гиму – обязанность, обязательство). На мое счастье, у Клейтона было множество «гиму» в отношении Вайо.
Предки Клейтона не были ссыльными. Они «добровольно», как и многие другие, поднялись по трапам кораблей под дулами автоматов, когда Великий Китай стал создавать свою Империю. Но это ни в коем случае не порочило Клейтона – он ненавидел Смотрителя так же люто, как любой старый лагерник. Сначала мы с ним встретились в чайном домике – по-нашему, что-то вроде пивнушки – и часа два трепались обо всем, кроме политики. Он ко мне пригляделся и пригласил домой. У меня всего одна претензия к японскому гостеприимству эти японские ванны, в которые ты погружаешься до подбородка, наполняются чистым кипятком.
В сущности, я почти ничем не рисковал. Мама-сан была сведуща в гримировке не хуже Сидрис, а моя «представительская» рука сошла за настоящую, поскольку кимоно скрывало шрам. За два дня я посетил четыре ячейки в качестве «товарища Борка», преображенного благодаря гриму, кимоно и таби (Note33 - особые японские носки из плотной ткани), и даже если среди присутствующих были стукачи, они не смогли распознать во мне Мануэля О'Келли. Я прибыл в Гонконг набитый фактами, бесконечными цифрами и прогнозами и говорил только об одном – о голоде, который ждет нас через шесть лет, в 2082 году. «Вы еще счастливчики, вас это коснется позже. Но теперь, когда туннель построен, все больше и больше ваших фермеров начнут выращивать пшеницу и рис и отправлять их к голове катапульты. Вот тогда наступит и ваш черед».
Это произвело впечатление. Прежняя организация, судя по тому, что мне доводилось видеть и слышать, в основном нажимала на ораторское искусство, зажигательную музыку и эмоции, походя в этом отношении на церковь. Я же сказал совсем просто: «Такие дела, товарищи. Проверьте эти цифры. Я их вам оставлю».
С одним из товарищей я встретился с глазу на глаз. Это был инженер-китаец, которому было достаточно посмотреть на вещь, чтобы тут же сообразить, как ее сделать. Я спросил его, видал ли он когда-нибудь лазерную пушку размером не больше ружья? Оказалось, не видал. Я упомянул, что паспортная система в наши дни весьма затруднила контрабанду. Он задумчиво сообщил в ответ, что это вряд ли касается перевозки драгоценных камней и что он через неделю собирается в Луна-Сити, в гости к своему кузену. Я сказал, что дядя Адам будет рад с ним познакомиться.
В общем, получилось, что съездил не зря. На обратном пути сделал остановку в Новолене, зашел в старомодный кабачок «Подрядчик» – я его давно заприметил, пунш у них классный, – сел за столик и случайно столкнулся с собственным папашей. Мы с ним дружим, хотя и не страдаем, если не видимся год-другой. Посидели, поболтали за пивом с бутербродами, а когда я встал, родитель мой выдал:
– Рад был тебя повидать, Манни. Свободу Луне!
Я ответил ему тем же, поскольку был слишком удивлен, чтобы отмолчаться. Такого аполитичного циника, как мой папаша, поискать. Раз уж он так заговорил, значит, наша кампания набирает силу.
Итак, я вернулся в Луна-Сити воодушевленным и не слишком усталым, так как после Торричелли всю дорогу проспал. На станции «Южная» пересел на кольцевую, потом спустился вниз и через Боттом-Эли, чтобы не толкаться на Казвее, направился домой. По дороге завернул в судебный участок судьи Броуди, просто так, поздоровкаться. Это мой старый приятель, нас с ним вместе оперировали. Потеряв ногу, он стал судьей, и хорошим к тому же: в то время в Луна-Сити он был единственным судьей, которому не приходилось подрабатывать на стороне – букмекером или страховым агентом.
Когда двое противников являлись к нему на суд, а примирить их ему не удавалось, Броуди возвращал им гонорар, и, если они решали выяснить отношения в поединке, бесплатно выступал в качестве рефери, продолжая при этом уговаривать драчунов воздержаться от ножей и попытаться прийти к мирному соглашение.
В зале заседаний Броуди не оказалось, хотя его цилиндр стоял на столе. Я собрался было уходить, но тут в зал ввалилась группа стиляг, а среди них одна девица и пожилой мужичок, которого они тащили силком. Мужичок был здорово потрепан, но по одежке сразу видно, что турист.
Туристы бывали у нас даже в те времена. Не орды, но все-таки. Они прилетали с Земли, останавливались на недельку в отелях и отправлялись обратно с тем же кораблем или оставались еще на неделю. Большинство, погуляв денек-другой по городу и обязательно совершив никому не нужную вылазку на поверхность, проводило досуг в азартных играх. Лунари, как правило, их игнорировали – пусть себе, мол, развлекаются, каждый сходит с ума по своему.
Старший из ребят – лет восемнадцати, явно главарь ватаги, спросил у меня:

Предыдущая страница 7 Следующая страница


Луна - суровая хозяйка 8

– Где судья?
– Не знаю, здесь его нет.
Он растерянно пожевал губу. Я поинтересовался:
– Что-нибудь случилось?
– Да вот, хотим ликвидировать этого субчика, – ответил он с серьезным видом. – Но желательно, чтобы суд утвердил.
– Поищи в ближайших пивнушках, – посоветовал я, – надо думать, судья где-нибудь там ошивается.
– Послушайте, – встрял парнишка лет четырнадцати, – а вы случайно не господин О'Келли?
– Точно.
– А почему бы вам не рассмотреть наше дело?
Старший оживился:
– Вы согласны, господин?
Я задумался. Конечно, время от времени мне случалось выступать в роли судьи, да и кто в ней не выступал? Но такого уж жгучего желания брать на себя ответственность у меня не было. Однако слова юноши насчет ликвидации туриста меня насторожили. Такое дело могло вызвать шум.
Я решил вмешаться и обратился к туристу:
– Вы принимаете меня в качестве судьи?
Он удивился:
– А разве у меня есть выбор?
– Разумеется, – ответил я вежливо. – Если вы не захотите принять мой вердикт, я и в дело вникать не стану. Но я вас не неволю. Речь-то в конце концов идет о вашей жизни, не о моей.
Он удивился еще больше, но не испугался, в глазах искорки загорелись.
– О моей жизни, вы говорите?
– Очевидно. Вы же слышали, ребята сказали, что намерены вас ликвидировать. Может, вы предпочитаете подождать судью Броуди?
Он ни минуты не колебался. Улыбнулся и сказал:
– Я принимаю вас как судью по моему делу, сэр.
– Как вам будет угодно. – Я посмотрел на старшего парня. – Кто участвовал в ссоре? Только ты и твой дружок?
– Нет-нет, судья. Мы все.
– Я пока еще не ваш судья. – Я обвел их взглядом. – Все ли вы просите меня быть вашим судьей?
Они закивали. Никто не сказал «нет». Главарь повернулся к девушке и произнес:
– Не молчи, Тиш. Ты принимаешь судьей О'Келли?
– Чего? Ах да, конечно!
Девчонка была пошловатым созданием лет четырнадцати – пухлявенькая, смазливая и пустая; тип шлюшки, что из нее, видимо, и получится в будущем. Такие девицы предпочитают царить в своре стиляг, замужество их привлекает гораздо меньше. Нет, стиляг я не осуждаю: женщины в Луне дефицит, вот ребята и слоняются по коридорам. Днем-то они вкалывают, а вечерами им не к кому спешить домой.
– О'кей, судья одобрен, и вы все обязаны повиноваться моему вердикту. Теперь договоримся об оплате. Готовы раскошелиться, мальчики? Прошу иметь в виду, что я не собираюсь выносить приговор о ликвидации за какие-то жалкие гроши. Так что складывайтесь, иначе я просто отпущу его на свободу. Главарь похлопал глазами, потом ватага сбилась в кучу. Через минуту он подошел ко мне и сказал:
– Денег у нас маловато. Пять гонконгских с носа – вы согласны?
Их было шестеро.
– Нет. Просить суд вынести приговор о ликвидации за такую цену просто непристойно.
Они снова сбились в кучу.
– Пятьдесят долларов, судья?
– Шестьдесят. По десятке с каждого. И еще десятка с тебя, Тиш, – повернулся я к девчонке.
Тиш возмущенно вылупила глаза.
– Давай, давай, – сказал я ей. – Дарзанебы.
Она поморгала и полезла в сумочку. Деньги у нее были. У таких девок они всегда водятся.
Я собрал семьдесят долларов, положил их на стол и спросил у туриста:
– Покроете?
– Извините?
– Ребята платят мне семьдесят гонконгских долларов за приговор. Вы должны дать столько же. Если не можете, откройте бумажник и докажите; в этом случае останетесь моим должником. Но таково ваше долевое участие. В общем-то, дешевка за высшую меру. Но у ребят нет денег, так что вам повезло.
– Понял. Думаю, что понял. – Он выложил семьдесят долларов. – Спасибо, – сказал я. – Нужны ли какой-нибудь из сторон присяжные?
У девчонки загорелись глаза:
– Еще бы! Пусть уж все будет по правилам!
– В таком случае, я, пожалуй, тоже «за», – сказал эемлеед.
– Пожалуйста, – говорю я. – Хотите защитника?
– Да, конечно. Думаю, адвокат мне не помешает.
– Я сказал «защитник», а не адвокат. У нас тут адвокатов нет.
Он опять заулыбался.
– Я полагаю, защитник, если бы я пожелал такового, был бы столь же… гм… неформальным, как и вся процедура?
– Может, да, а может, и нет. Я действительно неформальный судья, вот и все. Так что выбирайте.
– М-м-м… пожалуй, я положусь на вашу неформальность, Ваша честь.
Тот парень, что был постарше, спросил:
– Это… насчет присяжных… Вы им сами отстегнете? Или придется нам?
– Я им заплачу. Я согласился судить за сто сорок чистыми. Ты что – никогда в суде не бывал? Но я не собираюсь швырять деньги на роскошь, без которой вполне смогу обойтись. Шесть присяжных, по пять долларов каждому. Посмотри, нет ли кого в переулке?
Один из ребят вышел и крикнул:
– Нужны присяжные. Плата пять долларов!
Собралось шесть мужиков – типичных обитателей Боттом-Эли. Мне-то один черт, мне они нужны были только для мебели. А вообще, если хочешь стать судьей, лучше этим заниматься в приличном районе – там есть шанс заполучить в присяжные солидных людей.
Я сел за стол, надел цилиндр Броуди – и откуда только он его выкопал?
Не иначе как в чьих-то отбросах порылся.
– Суд начинает заседание, – произнес я. – Назовитесь и изложите суть. Старшего парня звали Слим Лемке, девчонку – Патриция Кармен Жукова; остальных не помню. Турист подошел к столу, покопался в бумажнике и сказал:
– Вот моя карточка, сэр.
Она у меня хранится до сих пор. Там было написано:
Стьюарт Рене Лажуа
Поэт-путешественник – солдат удачи
Суть дела была трагикомична: прекрасный пример того, почему туристам не следует шататься без гида. Разумеется, гиды их просто грабят, но туристы для того и существуют, разве нет? Этот, например, из-за отсутствия сопровождающего вообще чуть жизни не лишился.
Он забрел в пивную, которая у стиляг считается чем-то вроде клуба. Эта шлюшка начала к нему клеиться. Мальчики, как положено, не стали вмешиваться: выбирает дама. Что-то он ей шепнул, она захихикала и ткнула его кулачком в живот. Он принял это совершенно нормально, совсем как лунарь… но ответил чисто по-земному: обнял за талию и привлек к себе, очевидно, намереваясь поцеловать.
Хотите верьте, хотите нет, но в Северной Америке это вполне в порядке вещей; я там и не такого навидался, Тиш, естественно, удивилась, может быть, даже испугалась. И вскрикнула.
Парни накинулись на туриста и изрядно его оттрепали. А затем решили, что он должен заплатить за свое «преступление» по всем правилам. То есть через суд.
Похоже, им было не по себе. Держу пари, ни один из них до сих пор не принимал участия в ликвидации. Однако их даму оскорбили, а значит, отступать негоже.
Я с пристрастием допросил их, особенно Тиш, и решил, что все ясно. Потом сказал:
– Позвольте подвести итоги. Перед вами чужестранец. Наших обычаев не знает. Раз он оскорбил, значит, виноват. Но насколько я понял, он никого не хотел оскорбить. Что скажут присяжные? Эй, ты там! Проснись! Что скажешь?
Один из присяжных огляделся вокруг заплывшими глазами.
– Лик-ик-видировать его!
– Отлично. А ты?
– Э-э-э… – второй явно колебался. – Думаю, хватит с него, ежели пустить ему юшку, пусть знает в другой раз. Мы тут не можем позволить мужикам лапать женщин, иначе у нас такой же бардак начнется, как на Терре…
– Разумно, – согласился я. – А ты?
Только один присяжный голосовал за ликвидацию. Прочие колебались между лупцовкой и большим штрафом.
– А ты что думаешь, Слим?
– Ну… – Парень явно нервничал под пристальными взглядами ватаги, а главное, девушки – возможно, его подружки. Но он уже остыл и не хотел ликвидировать этого олуха. – Мы над ним уже поработали. Может быть, если он встанет на четвереньки, да поцелует пол перед Тиш, да скажет, что сожалеет?..
– Вы готовы так поступить, господин Лажуа?
– Если прикажете, Ваша честь.
– Я не прикажу. Вот мой вердикт. Во-первых, насчет этого присяжного… да, да, я о тебе. Ты оштрафован в размере гонорара за то, что дрыхнул во время судебной процедуры. А ну, ребята, взять его, забрать пятерку и вышвырнуть вон!
Что они и сделали с энтузиазмом – надо думать, получили хоть какую-то компенсацию за то удовольствие, которое предвкушали, но не решились испытать.
– Теперь вы, господин Лажуа; вы присуждаетесь к штрафу в размере пятидесяти долларов за то, что у вас не хватило соображения узнать кое-что о местных обычаях, прежде чем шататься по улицам. Выкладывайте.
Я спрятал доллары.
– Теперь вы, ребята. Подровняйсь! Штраф по пять долларов с носа за то, что не проявили разумного подхода к человеку, явно нездешнему и незнакомому с нашими порядками. Что не дали ему дотронуться до Тиш – молодцы. Отлупили – тоже о'кей: впредь будет сообразительней. Могли даже вышвырнуть его из пивной. Но требовать ликвидации за элементарную ошибку, это… ну, ни в какие рамки не лезет. Пять баксов с носа. Позвольте получить.
Слим сглотнул.
– Судья… я думаю, у нас нет столько. У меня, во всяком случае, нет.
– Я предполагал, что так может получиться. Даю вам неделю на выплату долга, иначе сообщу ваши имена и адреса в Старый Купол. Знаете салон «Bon Ton Beaute Shoppe» рядом со шлюзом номер тринадцать? Он принадлежит моей жене, ей и заплатите. Заседание суда закрыто. Слим, не уходи. Ты тоже, Тиш. Господин Лажуа, давайте отведем этих молодых людей куда-нибудь наверх, поставим им во стаканчику и познакомимся поближе.
И опять у него в глазах вспыхнул странный восторженный огонек, чем-то напомнивший мне профа. – Чудесная мысль, судья. – Я уже не судья. Это двумя пандусами выше, так что советую вам предложить Тиш свою руку.
Он поклонился:
– Миледи? Смею ли я? – и согнул руку в локте.
Тиш моментально повзрослела:
– Спасибо, господин. С удовольствием.

***

Я отвел их в дорогой ресторан, где эта парочка в своих диких одежках и грубом макияже выглядела совершенно неуместно. Они это чувствовали и держались напряженно, но я постарался их раскрепостить. Стьюарт Лажуа проявил еще больше усилий, и не без успеха. Я записал их адреса и имена – у Вайо были свои планы насчет стиляг. Они выпили, встали, поблагодарили и ушли. Мы с Лажуа остались вдвоем.
– Господин, – обратился он ко мне, – вы употребили чуть раньше странное словосочетание. Странное для меня, я хочу сказать.
– Детишки ушли, так что зовите меня «Манни». Какое словосочетание?
– Помните, когда вы настаивали, чтобы эта… гм… юная леди, Тиш… чтобы Тиш тоже заплатила… «Дар за небо» или что-то в этом роде.
– «Дарзанебы». Это значит – «дармовой закуски не бывает». Ее и в самом деле не бывает, – я показал на плакатик «Дармовая закуска», висевший на стене напротив, – иначе эта выпивка стоила бы вдвое дешевле. Хотел напомнить ей, что за подарки потом приходится платить вдвойне – либо выясняется, что они яйца выеденного не стоят.
– Любопытная философия.
– Это не философия, это факт. Так или иначе, но платить надо за все, что получаешь. – Я помахал рукой в воздухе. – Когда я был на Земле, то слышал выражение «дешевле воздуха». Здесь воздух не дешев, здесь ты платишь за каждый вздох.
– В самом деле? Пока что за вздох с меня еще денег не требовали, – улыбнулся Лажуа. – Может, лучше не дышать?
– Все может быть. Сегодня вы, например, чуть не вдохнули вакуум. А не требовали потому, что вы уже заплатили. Вашу плату за воздух включили в стоимость тура, а мою с меня взимают ежеквартально. – Я начал было рассказывать ему, как моя семья покупает и продает воздух общинному кооперативу, но решил, что это слишком сложно. – Так что мы оба платим. Лажуа выглядел невероятно довольным.
– Ну, экономическая необходимость мне ясна. Просто немного непривычно. Скажите мне… э-э… Манни, – кстати, меня зовут Стью, – мне действительно угрожала опасность «вдохнуть вакуум»?
– Видно, маловато я с вас содрал.
– Извините?
– Вы же ничего не поняли. Но я обчистил ребят до нитки, да еще оштрафовал их, чтобы задумались. А взять с вас больше, чем с них, права не имел. И очень жаль, что не имел, раз вы принимаете все это за шутку.
– Поверьте мне, сэр, я не считаю это шуткой. Мне просто трудно поверить, что ваши местные законы позволяют предать человека смерти… вот так, походя… и за столь незначительный проступок.
Я вздохнул. С чего бы вы начали объяснение, если из слов собеседника ясно, что он не просто нуль в данном вопросе, но еще и полон предрассудков, которые противоречат фактам, и вдобавок ко всему даже не подозревает, что эти предрассудки у него наличествуют?
– Стью, – начал я, – давайте разберемся по порядку. Здесь нет «местных законов», по которым вас можно было бы «предать смерти». И ваш проступок не был «незначительным». Я просто сделал скидку на ваше невежество. И все случилось вовсе не «походя», иначе мальчики спокойненько оттащили бы вас к ближайшему шлюзу с нулевым давлением, сунули туда и слиняли. Вместо этого они – парни-то просто молодцы! – соблюли все формальности и выложили собственные денежки, чтобы судить вас. И даже не ворчали, когда вердикт оказался совсем не таким, как они надеялись. Вам еще что-нибудь не ясно?
Лажуа усмехнулся, и на щеках у него появились такие же ямочки, как у профа. Я обнаружил, что чем дальше, тем больше он мне нравится.
– Боюсь, что абсолютно все. Мне кажется, я очутился в Зазеркалье.
Он меня не удивил, поскольку я бывал на Земле и немного представляю себе их мировосприятие. Землеед просто не мыслит своего существования без закона, в котором черным по белому все пропечатано на все случаи жизни. У них есть специальные законы для частных сделок и для заключения контрактов. Ей-богу! Но, если человек не держит слово, кто захочет заключать с ним контракт? Или репутация уже ничего не значит?
– У нас нет законов, – сказал я. – Нам не позволили их иметь. Есть обычаи, но они неписаные и их не насаждают силой – они сами себя насаждают, если можно так выразиться, потому что они просто следствие, вытекающее из объективных обстоятельств. Фактически наши обычаи – это законы природы, которые диктуют людям, как себя вести, чтобы остаться в живых. Когда вы сегодня приударили за Тиш, вы нарушили закон природы… и поэтому чуть было не вдохнули вакуум.
Он задумчиво прищурился.
– Не объясните ли вы мне, какой закон природы я нарушил? Я хотел бы понять – иначе придется вернуться на корабль и сидеть там до самого отлета. Чтобы остаться в живых.
– Разумеется. Он так прост, что если вы его поймете, то уже никогда больше не попадете впросак. Смотрите – у нас тут два миллиона мужчин и меньше одного миллиона женщин. Это физический факт, такой же, как камень или вакуум. Добавьте сюда идею «дарзанебы». Дефицит всегда поднимает цену. Женщин мало, на всех не хватает, и это превращает их в самое драгоценное сокровище в Луне, которое дороже воздуха и льда, поскольку без женщин мужикам один черт, что жить, что помирать. За исключением киборгов, если вы считаете их мужиками; мне лично это никогда не удавалось.
Итак, что же произошло в результате? – продолжал я. – Причем учтите, что в двадцатом веке, когда этот обычай или естественный закон только начал складываться, соотношение было еще хуже: десять и даже больше мужиков на одну женщину. Во-первых, произошло то, что всегда происходит в тюрьмах: мужчины стали пользоваться мужчинами. Это мало помогло; проблема осталась нерешенной, ибо большинству мужчин нужны женщины, и они не согласны на эрзац, если есть шанс получить настоящее gelt.
Возбуждение достигло таких масштабов, что за женщин стали убивать. Послушать рассказы старожилов – кровь в жилах стынет, такая резня тут была. Но со временем уцелевшие нашли способ, как жить дальше, и все утряслось. Установился порядок, такой же естественный, как гравитация. Кто сумел приспособиться к реальности, остался в живых, кто не сумел – помер. Нет проблем.
А реальность такова: женщин мало и они задают тон… а вы окружены двумя миллионами мужчин, которые следят, чтобы вы танцевали под эту музыку. У вас нет выбора, выбор принадлежит только ей. Она может врезать вам так сильно, что кровь хлынет ручьем, вам же нельзя тронуть ее даже пальцем. Вспомните, вы только обняли Тиш за талию, может быть, попробовали поцеловать… А предположим, она пошла бы с вами в гостиничный номер? Что тогда?
– Господи! Я думаю, они разорвали бы меня в клочья!
– Они не сделали бы ровным счетом ничего. Пожали бы плечами и притворились, что вас в упор не видят. Потому как выбирает она, а не вы. И не они. Только она. И вы бы рисковали собственной шеей, если бы предложили ей пойти в номер; она могла оскорбиться, а тогда бы парни отделали вас по первое число. Но… возьмем, к примеру, эту Тиш. Глупая маленькая сучка. Покажи вы ей ненароком пачку банкнот, которую я видел в вашем бумажнике, и она вполне могла бы сама предложить вам пойти перепихнуться. В этом случае вы были бы в полной безопасности.
Лажуа вздрогнул.
– В ее-то годы? Я даже подумать об этом боюсь. Она ведь еще малолетка! Это же уголовное преступление, все равно что изнасилование.
– Ох, черт побери! Да ничего подобного! Женщины в ее годы обычно уже замужем или должны быть замужем. Стью, изнасилований в Луне не бывает. Никогда. Мужчины не позволят. Если бы такое вдруг случилось, никто не стал бы искать судью – все мужики в радиусе слышимости кинулись бы на помощь жертве. Но шансы, что девушка в ее возрасте девственница, практически равны нулю. Пока малышки подрастают, матери присматривают за ними с помощью всех горожан: дети тут в безопасности. Но, когда они достигают брачного возраста, их уже не удержать, и матери даже не делают таких попыток. Если девчонке нравится шляться по коридорам и забавляться, ее не остановишь. Как только она достигла половой зрелости – она сама себе хозяйка. Вы женаты?
– Нет. – Он добавил с улыбкой: – Во всяком случае сейчас.
– А предположим, вы женаты и жена говорит вам, что хочет завести еще одного мужа. Что бы вы сделали?
– Странно, что вы выбрали такой пример – со мной как раз случилось нечто подобное. Я обратился к адвокату и добился, чтобы она не получила алиментов. – Алименты! Тут и слова-то такого никто не знает, я его впервые услыхал на Земле. Здесь вы… вернее, муж-лунарь мог бы сказать: «Думаю, моя дорогая, нам понадобится помещение попросторнее». Или просто поздравил бы жену и своего нового собрачника. Или, если бы ему уж очень тошно стало, «выписался» бы и пошел паковать чемоданчик. Но в любом случае – ни намека на скандал. Подними он хоть малейший шум – и против него ополчатся все окружающие. Его облили бы презрением все знакомые, как мужчины, так и женщины. Бедолаге осталось бы только сбежать в Новолен, сменить имя и попробовать начать жизнь заново.
Все наши обычаи работают по такому же принципу. Если ты вылез на поверхность, а у твоего спутника кончился кислород – отдай ему баллон и не спрашивай о деньгах. Но, если он откажется заплатить, когда вы вернетесь назад, можешь ликвидировать его без всякого судьи, никто тебя не упрекнет. Впрочем, он заплатит; воздух – это святое, почти как женщины. Если ты обыграл новичка-лопуха в покер, дай ему денег на воздух. Не на еду – пусть вкалывает или сдохнет, это его проблемы. Если ты ликвидировал человека не в порядке самозащиты, оплати его долги и позаботься о детях, иначе люди перестанут с тобой разговаривать, ничего у тебя не купят, ничего не продадут.
– Манни, вы хотите сказать, что я могу убить человека, а потом уладить все за деньги?
– Да ничего подобного! Но ликвидация не противозаконна, потому что законов здесь нет – кроме распоряжений Смотрителя, – а Смотрителю плевать на наши разборки. Мы же считаем так: если мужика убили, значит, он сам на это напросился. Так оно чаще всего и бывает. В противном случае его друзья возьмут дело в свои руки и ликвидируют виновного. И нет проблем. Кстати, ликвидации бывают крайне редко. Даже официальные поединки, и те увидишь не часто.
– «Его друзья возьмут дело в свои руки»! Манни, а предположим, эти ребята пошли бы до конца? У меня тут нет друзей.
– Потому-то я и согласился судить. Хотя вряд ли они решились бы на такое. Но я не хотел рисковать. Ликвидация туриста могла запятнать репутацию нашего города.
– А это случается часто?
– Да я вообще такого не припомню; может, какой-нибудь несчастный случай и был не совсем случайным. Новичок тут всегда ходит по краю, уж такое это место – наша Луна. Говорят, если новичок прожил тут год, он будет жить вечно. Но в первый год ни один агент ему страховку не выдаст. – Я взглянул на часы. – Стью, вы обедали?
– Нет, я как раз собирался пригласить вас в мой отель. Там прилично готовят. Гостиница «Орлеан».
У меня мороз пошел по коже – как-то раз отведал их готовки.
– А может, зайдем ко мне домой, я вас со своими познакомлю? В этот час у нас обычно есть что похлебать.
– А это удобно?
– Конечно. Подождите минутку, я позвоню.
Ма сказала:
– Мануэль, дорогой, как это мило! Поезд давно пришел. Я решила, что ты приедешь завтра или даже позже.
– Просто вляпался в пьяный дебош, Мими, и связался с дурной компанией. Иду домой, если, конечно, найду дорогу, и приведу дурную компанию с собой.
– Хорошо, дорогой. Обед через двадцать минут. Постарайся не опоздать.
– И тебя не интересует, что это за компания – мужская или женская?
– Зная тебя, предполагаю, что женская. Но, думаю, я разберусь, когда увижу.
– Ты знаешь меня как облупленного, Ма. Скажи девочкам, пусть принарядятся. Чтобы любых гостей затмили.
– Только не тяни – обед перестоится. Пока, милый. Целую.
– Целую, Ма. – Я подождал, потом набрал «Майкрофт-ХХ». – Майк, я хочу, чтобы ты проверил одно имя. Землянин, пассажир с «Попова», Стьюарт Рене Лажуа. Стьюарт пишется через «ю», а фамилию поищи и на «Л», и на «Ж». Долго ждать не пришлось. Майк нашел Стью во всех главных земных справочниках: «Кто есть кто», «Данн и Брэдстрит», «Готский Альманах», «Ежегодник лондонского «Таймс» и так далее. Француз по происхождению, роялист, богач, еще шесть имен, которые он для удобства свел воедино, три ученых степени, в том числе юридическая, полученная в Сорбонне, знатные предки во Франции и Шотландии, разведен (детей нет) с высокочтимой Памелой де-Дефис Голубая-Кровь. Такие землееды обычно считают ниже своего достоинства разговаривать с лунарем, у которого в роду одни арестанты. Но Стью был готов общаться с кем угодно.
Я послушал минут пять, потом попросил Майка подготовить полное досье со всеми подробностями.
– Майк, похоже, это наша птичка.
– Возможно, Ман.
– Ладно, я побежал. Пока!
К гостю я вернулся в глубокой задумчивости. Почти год назад, во время той пьяной беседы в номере «Малины» Майк обещал нам один шанс из семи, если будут соблюдены кое-какие условия. Одним из sine qua non была помощь с Терры.
Несмотря на проект «швыряния камней», Майк понимал, да и мы тоже, что могучую Терру с одиннадцатью миллиардами жителей и неисчерпаемыми ресурсами нечего и думать победить трем миллионам безоружных лунарей, пусть даже мы сидим на пригорке и можем кидать в них камешки.
Майк провел параллель с восемнадцатым веком, когда отделились американские колонии Британии, и с двадцатым, когда многие империи лишились своих колоний, и подчеркнул, что свобода ни разу не была достигнута с помощью одной только грубой силы. Во всех этих случаях имперские государства участвовали в каких-нибудь заварухах, выдохлись и сдали позиции, так и не использовав свои силы.
Уже несколько месяцев мы были достаточно сильны, чтобы при желании справиться с охраной Смотрителя. Как только наша катапульта заработает (теперь уже с минуты на минуту), мы не будем больше беззащитными. Но нам необходим «благоприятный климат» на Терре. А тут не обойтись без помощи самой Терры.
Проф сначала считал это легкой задачей. Но она оказалась одной из самых сложных. Почти все его друзья на Земле поумирали, а у меня их отродясь не водилось, кроме нескольких преподавателей. Мы спустили вниз по ячейкам запрос: «Каких шишкарей на Земле вы знаете лично?» Ответ был один: «Шутить изволите?». Нулевая программа.
Проф следил за списками пассажиров прибывающих кораблей, стараясь найти там кого-нибудь подходящего для контакта, читал лунные перепечатки земных газет в поисках упоминаний о шишке, с которой можно было бы связаться с помощью прежних знакомых; я же и не пытался – среди горсточки моих знакомых не было никаких важных персон.
Проф не выловил Стью из списка пассажиров «Попова». Ничего удивительного – они ведь не были знакомы. Конечно, Стью мог оказаться просто чудаком, как на то намекала его странная визитная карточка. Но это был единственный землянин, с которым мне довелось посидеть в Луне за рюмкой, на вид мужик был стоящий, а если учесть еще и сведения Майка, то улов получался совсем неплохой. Словом, клевала крупная рыба.
Поэтому я и повел его домой – хотел посмотреть, какое впечатление он произведет на мое семейство.
Начало было хорошим. Ма улыбнулась и протянула руку. Стью взял ее и склонился так низко, что я испугался, как бы он не вздумал ее поцеловать. Но, видно, мои наставления насчет женщин не пропали даром. Ма заворковала и повела его к столу.

Глава 12

Апрель и май 2076 года ознаменовались новыми трудами и усилиями, направленными на то, чтобы настроить лунарей против Смотрителя и подвигнуть его на ответные репрессии. Беда с Мортом заключалась в том, что он вовсе не был мерзавцем и сам по себе ненависти не вызывал, разве только как символ Администрации; нужно было как следует ругнуть его, чтобы он начал действовать. Кстати, в этом смысле средний лунарь был не лучше. Он презирал Смотрителя, потому что Смотрителей положено презирать, но по натуре своей не был революционером, так что пытаться его расшевелить – все равно что гору с места сдвинуть. Пиво, пари, женщины, работа… Если революция не умерла от анемии, так это исключительно благодаря драгунам-усмирителям с их выдающимся талантом возбуждать к себе ненависть. Но даже драгунов нам приходилось подстегивать. Проф все твердил, что нам необходимо «Бостонское чаепитие» (Note34 - в декабре 1773 года в знак протеста против налогообложений бостонцы потопили в своей гавани большую партию чая, привезенного на английских кораблях), ссылаясь на мифический инцидент в давней революции, подобием которого он намеревался вызвать шум, способный взбудоражить все общество.
И все же мы не опускали рук. Майк переписал заново старые революционные песни: «Марсельезу», «Интернационал», «Янки Дудл», «Мы победим», «А пироги будут в раю» и прочие, чтобы они обрели лунную тематику. Такие штучки, как «Сыны Булыжника, проснитесь! / Не дозволяйте, чтоб Смотритель / Свободу вашу погубил!» Саймон Джестер распространял повсюду, а когда они достаточно укоренились в памяти, их стали наигрывать по радио и видео (разумеется, только мелодию). Смотритель попал в дурацкое положение, так как ему пришлось запрещать исполнение определенных музыкальных тем; а нам это только на руку – пускай их народ насвистывает. Майк скопировал голос и манеру речи заместителя Администратора, главного инженера и других глав департаментов; по ночам у Смотрителя телефон стал трезвонить без умолку. Звонили помощнички. Правда, они это наотрез отрицали. Поэтому Альварес установил систему подслушивания и не без помощи Майка проследил источник этих звонков. Им оказался запасной телефон его собственного шефа, чей утробный рык он тут же узнал.
Следующий звонок, разбудивший Морта, был сделан уже от имени самого Альвареса, и то, что Морт сказал Альваресу, и то, что Альварес сказал в свое оправдание, выглядело как помесь безумия с идиотизмом.
Проф велел Майку прекратить – он боялся, что Альварес может потерять работу, а этого мы не хотели: Альварес отлично лил воду на нашу мельницу. Но к тому времени драгунов уже дважды поднимали ночью в ружье якобы по приказу Смотрителя, что сильно подорвало их моральный дух. Смотритель же до конца уверовал, что со всех сторон окружен предателями, тогда как его подчиненные считали, что у начальства шарики зашли за ролики.
В газете «Лунная Правда» появилось объявление, что состоится лекция доктора Адама Селена на тему «Поэзия и искусство Луны – новый Ренессанс». Никто из товарищей на нее не пошел – по ячейкам был спущен приказ всем оставаться дома. Когда на месте проведения лекции появилось три взвода драгун, они там никого не обнаружили. Так сказать, принцип неопределенности Гейзенберга в приложении к «Багряному цветку». Главный редактор газеты провел пару крайне неприятных часов, объясняя, что он лично не принимает объявлений и что это объявление кто-то доставил прямо в редакцию и оплатил наличными. Редактору было приказано не принимать больше никаких объявлений от Адама Селена. Затем приказ отменили и велели брать от Адама Селена любую бумажку и немедленно извещать об этом Альвареса.
Мы испытали новую катапульту, сбросив груз в южной части Индийского океана на 35° восточной долготы и 60° южной широты, то есть в точке, где кроме рыб никто не обитает. Майк был в восторге от своей меткости, поскольку высунулся поглядеть на цель всего два разочка, улучив момент, когда следящие и направляющие радары Администрации бездействовали, и с первой же попытки попал в яблочко. На Терре газеты сообщили, что Кейптаунская станция космических наблюдений зарегистрировала в субантарктике гигантский метеорит; оценка силы удара полностью совпадала с расчетами Майка. Он позвонил мне и расхвастался, когда пришли вечерние известия агентства Рейтер.
– Я тебе говорю, все тютелька в тютельку, – заливался он. – Я сам все наблюдал! Какой замечательный всплеск!
Более поздние сообщения насчет ударной волны, поступившие от сейсмических станций, а также о цунами – от океанографических, подтвердили, что Майк восторгался не зря.
У нас была всего одна глыба в стальной оболочке (купить сталь – проблема), иначе Майк потребовал бы еще раз испытать свою новую игрушку. «Колпаки свободы» стали все чаще появляться на головах стиляг и их девчонок; «Саймон Джестер» тоже обзавелся колпачком между рожками; магазин «Bon Marche» (Note35 - "Добро пожаловать» (фр.)) раздавал их в качестве премий. У Альвареса произошел неприятный разговор со Смотрителем: Морт потребовал, чтобы ему разъяснили, почему его главный шпик считает необходимым реагировать на каждую дурацкую выходку подростков? Может быть, Альварес спятил?
В начале мая я столкнулся на Карвер-Казвей со Слимом Лемке. На нем был «колпак свободы». Он, похоже, обрадовался встрече, а я поблагодарил его за быстрое возвращение долга (он явился через три дня после суда над Стью и заплатил Сидрис тридцать гонконгских за всю шайку). Я поставил ему стаканчик. Пока мы сидели, я спросил его, почему молодежь носит красные шапочки? Почему именно шапки? Это же обычай землеедов, нет?
Он поколебался, потом сказал, что это знак ложи, типа как у «Сохатых» (Note36 - "Сохатые» – прозвище членов благотворительной организации в США). Я сменил тему. Узнал, что его полное имя Мозес Лемке Стоун и что он член банды Стоунов. Я был приятно удивлен – мы оказались родственниками. И неприятно тоже: оказывается, даже лучшие семьи, такие, как Стоуны, не всегда могут найти брачные союзы для своих сыновей. Мне-то повезло, а мог ведь так же носиться в его возрасте по коридорам. Я сказал ему о нашем родстве по материнской линии.
Он заметно потеплел, а вскоре спросил:
– Кузен Мануэль, ты когда-нибудь думал о том, что нам следовало бы самим избирать себе Смотрителей?
Я ответил – нет, не приходилось; Смотрителя назначает Администрация, и я думаю, так будет всегда. Он осведомился, а зачем нам Администрация? Я спросил – кто ему забивает голову такими идейками? Он заявил, что никто, он просто рассуждает, разве у него нет права рассуждать?
Я пришел домой и еле удержался от соблазна узнать у Майка партийную кличку этого паренька, если, конечно, она у него есть. Но это было бы нарушением правил секретности, да и по отношению к Слиму нечестно. Третьего мая 2076 года семьдесят мужиков по имени Саймон были задержаны, допрошены, а затем отпущены. Газеты об этом факте умолчали. Но знали о нем все. Наша организация разрослась до уровня буквы «Й», а двенадцать тысяч человек могут разнести слухи быстрее, чем я предполагал. Мы подчеркнули, что одна из этих опасных личностей была всего четырех лет от роду – ложь, разумеется, но весьма впечатляющая.
Стью Лажуа пробыл с нами февраль, март и вернулся на Терру лишь в начале апреля. Менял билеты с одного рейса на следующий, потом опять на следующий. Когда я сказал ему, что он опасно рискует и близок к невидимой черте, после которой начнутся необратимые физические изменения, он только ухмыльнулся и велел мне не беспокоиться. Однако тут же договорился о центрифуге.
Стью не хотел уезжать даже в апреле. Его расцеловали со слезами на глазах все мои жены и Вайо, и он заверил каждую, что вернется. Но все же уехал – надо было работать. К этому времени он уже стал членом Партии.
Я не принимал участия в решении вопроса о вербовке Стью – опасался, что слишком пристрастен к нему. Вайо, проф и Майк были единодушны – рискнем! Я с радостью согласился.
Мы вербовали Стью Лажуа все вместе – я, проф, Майк, Вайо, Ма, даже Сидрис, Ленора, Людмила, наши ребятишки, Ганс, Али и Фрэнк, так как именно домашняя жизнь Дэвисов захватила его с самого начала. Не помешало, конечно, и то, что Ленора была самой красивой девушкой Луна-Сити, хотя отнюдь не затмевала прелестей Милы, Вайо, Анны и Сидрис. Не повредило и то, что сам Стью обладал обаянием, способным сманить младенца от материнской груди. Ма надышаться на него не могла; Ганс обучал его гидропонике; Стью, грязный и потный, ползал с ребятами по туннелям, помогая собирать урожай с китайских рыбных садков; его кусали наши пчелы; он научился носить скафандр и выходил со мной наверх чинить солнечную батарею; помогал Анне забить борова и выучился дубить кожи; сидел с Дедом, почтительно выслушивая его наивные суждения о Земле; мыл тарелки с Ма – чего ни один мужчина в семье никогда не делал; катался по полу с детьми и щенками; обучился молоть муку и обменялся с Ма кухонными рецептами.
Я познакомил его с профом, с чего и началось политическое прощупывание Стью. Ничего определенного сказано не было – мы в любой момент могли отступить, – просто проф представил его Адаму Селену, по телефону, разумеется, так как «он сейчас в Гонконге». А потом, когда Стью примкнул к нашему Делу, мы перестали притворяться и дали ему понять, что Адам – это председатель, с которым не принято встречаться лично из соображений безопасности.
Усерднее всех старалась Вайо, и по ее совету проф раскрыл карты, то есть рассказал Стью, что мы готовим революцию. Удивления это не вызвало. Стью давно уже все понял и только ждал, чтобы мы ему доверились.
Говорят, однажды из-за пары прекрасных глаз в море вышла тысяча кораблей. Не знаю, пользовалась ли Вайо чем-нибудь более весомым, нежели словесные аргументы, при обращении Стью. И не пытался узнать. Но на мое собственное обращение Вайо повлияла гораздо сильнее, чем профовы теории и расчеты Майка. Если она и прибегла к более сильным средствам, то она не первая героиня в истории, которая использовала их ради своей страны.
Стью отправился на Терру с собственной кодовой книжкой. Вообще-то я разбираюсь в кодах и шифрах не больше любого компьютерщика, изучавшего основы теории информации. Шифр – это математическая модель, в которой одна буква алфавита заменяется другой; самый простой вариант – когда буквы алфавита просто перемешаны. Шифры могут быть невероятно сложными, особенно те, что разработаны с помощью компьютера. Но все они уязвимы как раз потому, что представляют собой математические модели. А то, что придумал один компьютер, другой вполне может «расколоть».
Коды в этом смысле надежнее. Предположим, в кодовой книге стоит символическая группа букв ГАОПС. Означает ли это «тетя Минни прибывает домой в четверг» или число 3,14157?
Вы можете присвоить коду любое значение, и ни один компьютер не сможет раскрыть его просто исходя из группы букв. Но дайте компьютеру достаточное число групп и хорошую теорию, которая учитывала бы их возможные значения или предметы, которые они обозначают, и компьютер со временем сможет решить проблему, так как значения обнаружат определенную закономерность. Однако эта задача гораздо более высокого класса и на порядок труднее.
Выбранный нами код был одним из самых распространенных, которым широко пользовались в деловой переписке как в Луне, так и на Терре. Но мы его основательно переработали. Проф и Майк часами обсуждали, какую информацию Партии может понадобиться отправить агенту на Терре или получить от него. Потом Майк переработал этот гигантский объем информации и создал новый набор значений для кодовых сочетаний, с помощью которых с одинаковой легкостью можно было передать: «Скупите весь будущий урожай риса в Таиланде» или «Бегите. Мы разоблачены». В общем, все что угодно – туда были включены элементы шифра, которые позволяли выразить даже то, что первоначально не было предусмотрено.
Поздней ночью Майк распечатал новый код в типографии газеты «Лунная Правда»; ночной редактор передал ролик товарищу, который превратил его в микропленку и передал третьему, причем никто из них не знал, что это такое и зачем это нужно.
Ролик закончил свое путешествие в бумажнике Стью. Досмотр багажа отъезжающих с Луны к тому времени сильно ужесточился и производился обозленными драгунами, но Стью уверял, что все будет в порядке. Может, он проглотил эту пленку?
С тех пор некоторые радиограммы «ЛуНоГоКо» на Терру пошли через лондонского брокера прямо к Стью. Часть их касалась чисто финансовых вопросов. Партии приходилось тратить на Земле большие деньги. «ЛуНоГоКо» переводила туда определенные суммы (не все они были украдены, некоторые наши предприятия давали хорошую прибыль), но поскольку денег нужно было гораздо больше, Стью приходилось играть на бирже, используя секретные знания о плане революции: он, проф и Майк много времени провели, обсуждая вопрос о том, какие акции поднимутся, а какие упадут после der Tag (Note37 - День (нем.); здесь – исторический день, день революции). Проф на этих делах собаку съел, что же до меня, то я в них ни бельмеса не смыслю.
Но деньги-то нужны были и до der Tag, чтобы создать общественное мнение. Нам нужна была реклама, нужны были депутаты и сенаторы в Федерации Наций, нужно было, чтобы хоть одна страна признала нас сразу после переворота, нужны были даже обыватели, которые за кружкой пива говорили бы другим обывателям: «Да разве эта жалкая куча камней стоит жизни наших солдат? Да пусть она провалится в тартарары, верно я говорю?»
Деньги на рекламу деньги на подкуп; деньги для подставных организаций и деньги для проникновения в организации, реально существующие; деньги, чтобы распространять сведения об истинном экономическом положении Луны (Стью был буквально нашпигован ими) в виде научных статей и популярных брошюр; деньги, чтобы убедить министерство иностранных дел хоть одной державы, что Свободная Луна – это для нее выгодно; деньги, чтобы вызвать интерес к лунному туризму у какого-нибудь крупного картеля…
Уйма денег! Стью предложил свое личное состояние, и проф не возражал – где твои сокровища, там и сердце. И все же денег не хватало, а дел было сверх головы. Я не был уверен, сможет ли Стью справиться хоть с десятой частью. Оставалось только держать за него кулаки. Но главное – какой-никакой, а канал связи с Террой у нас появился. Проф уверял, что наличие контакта с врагом исключительно важно для успешного ведения и завершения войны. (Вообще-то проф пацифист. Однако, как и в случае с вегетарианством, он не позволял принципам мешать своему здравому смыслу. Из профа получился бы великий теолог.) Как только Стью отправился на Терру, Майк рассчитал наши шансы и получил один из тринадцати. Я спросил его – что за чертовщина? Он терпеливо ответил: «Понимаешь, Ман, риск же непрерывно возрастает, а то, что этот риск необходим, никак не оказывает влияния на его рост».
Я заткнулся. Примерно в то же время, то есть в начале мая, появился еще один фактор, который, с одной стороны, был нам на руку, а с другой – заметно увеличил риск. Одна часть Майка ведала обменом между Террой и Луной всеми микроволновыми передачами – коммерческой перепиской, научными сообщениями, видеои радиоканалами, обычной перепиской Администрации и совершенно секретными докладами Смотрителя.
Кроме последних, Майк мог читать все, включая зашифрованные и закодированные материалы переписки коммерческих фирм. Расшифровка их заменяла ему кроссворды, и никто его ни в чем не подозревал. Никто, кроме Смотрителя, – но Смотритель вообще не доверял никаким машинам. Он принадлежал к тому сорту людей, для которых любая техника сложнее пары ножниц слишком хитроумна, загадочна, а потому подозрительна: склад ума пещерного человека.
Смотритель пользовался кодом, которого Майк никогда не видел. И шифры разрабатывал ему не Майк – Смотритель применял старинную маленькую шифровальную машину, стоявшую у него в резиденции. А кроме того, он договорился с Администрацией на Земле о варьировании времени передач. Словом, чувствовал себя в безопасности.
Майк расколол его шифр и вычислил ритм изменений времени передач просто так, для разминки. С кодом он возиться не стал, пока проф не попросил; самому Майку это было неинтересно.
Но раз проф велел, Майк энергично принялся за совершенно секретную переписку Смотрителя. Пришлось начинать с нуля – в прошлом Майк стирал все сообщения Смотрителя, как только передача текста заканчивалась. Теперь он по крупицам собирал данные для анализа – ужасно медленно, поскольку Смотритель пользовался этим способом связи редко, только в случае особой необходимости, иногда с недельными интервалами. Но постепенно Майк начал улавливать значение некоторых буквенных групп, разумеется, с определенной степенью вероятности. Код раскусить не так-то просто – ведь можно угадать значения девяноста девяти групп и все же упустить суть, ибо сотая группа остается для вас ГЛОПС!
Однако у того, кто пользуется кодом, тоже есть свои проблемы. Например, если ГЛОПС в процессе передачи по ошибке превратится в ГЛОПТ, то получатель депеши влип. Любой способ связи должен основываться на принципе избыточности, иначе информация может быть потеряна. Именно этот принцип и атаковал Майк со свойственным машинам безграничным терпением.
И раскрыл большую часть кода Смотрителя даже быстрее, чем ожидал. Смотритель отправлял теперь закодированные сообщения куда чаще, чем раньше, причем, как правило, на одну и ту же тему (что упрощало расшифровку) – о безопасности и подрывной деятельности.
Морт явно впал в панику. Он взывал о помощи. Он вопил, что саботаж продолжается, несмотря на две роты драгун-усмирителей, и требовал подкреплений, чтобы установить регулярные посты на всех ключевых пунктах всех поселений.
В ответ Администрация заявила, что его требования абсурдны, что Федерация не собирается жертвовать своими элитарными войсками, так как они окажутся навсегда потерянными для выполнения своих функций на Земле, и что подобных заявлений от него больше слышать не желают. Если ему нужны охранники, пусть рекрутирует их из ссыльных, но увеличение административных расходов должно быть покрыто самой Луной, дополнительных ассигнований не будет. Смотрителю предписывалось также сообщить о предпринятых им шагах для обеспечения выполнения новых зерновых квот, спущенных Луне недавно.
Смотритель ответил, что, если его чрезвычайно умеренные требования насчет обученного персонала органов безопасности – он повторяет, ему не нужны необученные, ненадежные и непригодные к этому делу ссыльные – не будут удовлетворены, он снимает с себя ответственность за общественный порядок, не говоря уже о повышенных поставках продовольствия. Администрация насмешливо поинтересовалась – кого волнует, если бывшие ссыльные передерутся друг с другом в своих подземных норах? Если это волнует Смотрителя, пусть вспомнит, какие успешные результаты дало в 1996 и 2021 годах простое отключение света.
Этот обмен мнениями заставил нас пересмотреть наш график, какие-то дела ускорить, другие отложить. Подобно хорошему обеду, революция должна быть приготовлена так, чтобы «перемены блюд» шли одна за другой бесперебойно. Стью на Терре нужно было время. Нам нужны были глыбы в стальной обшивке и небольшие направляющие ракеты, а также прочая электроника для успешного «швыряния камнями». А сталь была проблемой – и ее покупка, и обработка, и особенно перевозка по лабиринтам туннелей к новой катапульте.
Нам надо было довести количество членов Партии по меньшей мере до уровня «К», то есть примерно до сорока тысяч, причем в нижние эшелоны нужно было подбирать людей не по талантам, а по бойцовским качествам. Нам нужно было оружие против возможных десантов. Нужно было переместить радары Майка, без которых он ничего не видел. (Увы, самого Майка переместить было нельзя. Правда, его «частички» были раскиданы по всей Луне, но центральная часть находилась в Комплексе под тысячеметровой скалой, была окружена стальной стеной и подвешена на мощных пружинах. Администрация приняла меры предосторожности на случай, если кто-нибудь когда-нибудь вздумает бросить водородную бомбу в ее центр управления.) Все это требовало времени, а потому следовало слегка снизить давление пара в котле.
Так что мы прекратили доводить Смотрителя и принялись за первоочередные задачи. Саймон просто взял отпуск. Прошел слух, что «колпаки свободы» нынче не в моде – с намеком, что выкидывать их не стоит. У Смотрителя перестал трезвонить телефон. Мы больше не провоцировали столкновений с драгунами. Стычки, правда, не прекратились, но их стало значительно меньше.
Пока мы старались успокоить Морта, появился симптом, который обеспокоил нас самих. Хотя Смотритель не получил положительного ответа (во всяком случае нам таких депеш перехватить не удалось) на свою просьбу о присылке новых войск, он стал выселять гражданский персонал из Комплекса. Государственные служащие, жившие там, бросились искать себе жилье в Луна-Сити. Администрация произвела пробное бурение и геофизическую разведку кубатуры, прилегающей к Луна-Сити, которую можно было превратить в новое поселение.
Все это могло означать, что Администрация предполагает прислать небывало большой транспорт ссыльных. Но не исключено, что помещения Комплекса намечалось использовать для каких-то других целей.
– Зачем обманывать самих себя? – сказал нам Майк. – Смотритель готовится к приему новых войск, и помещение нужно для казарм. Если бы были другие объяснения, я бы о них знал.
– Майк, – спросил я, – но как могло случиться, что ты ничего не слышал о войсках? Ты же почти полностью расшифровал код Смотрителя.
– Не «почти», а полностью расшифровал. Но на последних двух кораблях сюда приезжали важные шишки из Администрации. Я не знаю, о чем они говорили вдали от телефонов. Судя по объему высвобождаемых помещений, нам грозило столкновение с десятком рот драгун. Мы прикинули и решили, что сможем с ними справиться, разумеется, с помощью Майка, но это будет означать множество смертей, а не тот почти бескровный coup d'etat (Note38 - государственный переворот (фр.)), который планировал проф.
И мы изо всех сил налегли на ускоренную подготовку к мятежу, как вдруг…

Глава 13

Ее звали Мари Дион; ей было восемнадцать, родилась она в Луне, куда ее мать сослали в составе «корпуса мира» в 2056 году. Об отце ничего не известно. Была она, по-видимому, совершенно безобидным существом, работала контролершей в департаменте транспорта, жила в Комплексе.
Возможно, она ненавидела Администрацию и ей нравилось дразнить драгунов-усмирителей. А может, все началось с обычной торговой сделки, столь же деловой, как в любом борделе. Откуда нам знать? В деле приняли участие шестеро драгунов. Изнасилования им показалось мало (если это действительно было изнасилование); они изуродовали ее, а потом убили. Однако потихоньку избавиться от трупа не сумели. Женщина из местных служащих нашла еще теплое тело. Она закричала. Это был ее последний крик. Мы узнали о случившемся немедленно. Майк известил нас троих в тот самый момент, когда Альварес и драгунский командир приступили к следствию в офисе Альвареса. Видимо, драгунский офицер выявил виновников без всякого труда, и они с Альваресом допрашивали солдат по одному, а в перерывах между допросами отчаянно грызлись между собой. Альварес орал:
– Я же говорил вам, что ваши драгуны должны иметь своих собственных женщин! Я предупреждал!
– Заткнитесь! – гремел в ответ драгунский офицер. – Я вам сказал и повторяю снова, что никого они не пришлют. Вопрос сейчас в том, как замять это дело.
– Вы что, спятили? Смотритель уже в курсе.
– Пока еще далеко не все ясно!
– Бросьте вы! Лучше давайте сюда следующего!
Вайо, узнав про убийства, пришла ко мне в мастерскую. Бледная, несмотря на макияж; не сказала ни слова, села рядышком и уцепилась за руку.
Наконец драгунский офицер ушел от Альвареса, так ни о чем и не договорившись. Альварес требовал немедленно казнить всех шестерых и оповестить об этом население (требование разумное, но явно недостаточное для его целей). Командир же продолжал настаивать на том, что надо «замять дело». Проф распорядился:
– Майк, продолжай слушать везде, где сможешь. Ну, что скажешь, Ман? Вайо? Какие соображения?
У меня их не было. Я еще не стал хладнокровным и расчетливым революционером. Мне хотелось одного – наступить каблуком на морды тех шестерых, чьи голоса я только что слышал.
– Не знаю. Что же нам делать, проф?
– Делать? Мы оседлали тигра, теперь остается только схватить его за уши! Майк, где Финн Нильсен? Найди его.
– Он как раз звонит, – ответил Майк и подключил к нам Финна.
Я услышал:
– …на станции «Южная». Убиты оба охранника и шестеро наших. Я имею в виду лунарей, не обязательно товарищей. Ходят дикие слухи, что драгуны обезумели и сейчас насилуют и убивают всех женщин в Комплексе. Адам, мне надо поговорить с профом.
– Я слушаю, Финн, – решительно ответил проф. – Мы выступаем, ничего другого не остается. Бери лазерные ружья и людей, которые обучены ими пользоваться. Всех, кого найдешь.
– Ja! О'кей, Адам?

Предыдущая страница 8 Следующая страница


9 Роберт Хайнлайн

– Делай, как говорит проф. Потом перезвони.
– Подожди, Финн, – вмешался я, – это Манни. Мне тоже выдай ружьецо.
– Ты не умеешь им пользоваться, Манни.
– Раз оно лазерное – сумею.
– Манни, заткнись! – с нажимом сказал проф. – Ты зря теряешь время.
Дай Финну спокойно делать свое дело. Адам, передай распоряжение Майку. Скажи – боевая готовность номер четыре.
Глядя на профа, я тоже постарался взять себя в руки. У меня ведь из головы вылетело, что Финну не полагалось знать о том, что Адам – это и есть Майк. Вообще все вылетело, кроме жгучего чувства ярости.
Майк сказал:
– Финн отключился. Проф, я объявил готовность номер четыре, как только все началось. Никаких передач, кроме обычных, заявки на которые были поданы раньше. Вы же не хотите, чтобы я их прервал?
– Нет, придерживайся плана. Никаких сообщений на Терру о том, что тут творится. Если что-то в этом роде появится, задержи, и мы посоветуемся. Готовность номер четыре по сути означала введение цензуры на передачи для Терры, но так, чтобы не возбудить там ни малейшего подозрения. Для этого Майк должен был на разные голоса извиняться, дескать, у нас нарушения с прямой связью; что же до сообщений, записанных на пленку, то тут проблем не было.
– Программа действует, – сказал Майк.
– Отлично. Мануэль, остынь, сынок, и займись лучше собственными делами. Драться будут другие, а ты нужен здесь, нам ведь многое придется импровизировать. Вайо, передай товарищу Вивиан, чтобы забрала всех «иррегулярников» из коридоров. Отправьте ребят по домам – пусть их матери предупредят всех остальных матерей. Мы не знаем, где развернутся бои, но раненые дети нам ни к чему, если в наших силах это предотвратить.
– Слушаюсь, проф.
– Минуточку. Как только известишь Сидрис, выпускай своих стиляг. Я хочу, чтобы в городском офисе Администрации начался погром – пусть вломятся туда, пусть крушат, орут, ломают, но желательно без жертв. Майк! План номер четыре, пункт «М». Отключи все линии связи с Комплексом, разумеется, кроме твоих собственных.
– Проф, – вмешался я, – какой смысл производить там погром?
– Манни, Манни! Это же наш День! Майк, в других поселениях уже известно об изнасиловании и убийствах?
– Пока не слышал. Я то и дело прослушиваю разные точки. На станциях метро тихо, везде, кроме Луна-Сити. Только что началось сражение на станции «Западная». Хотите послушать?
– Не сейчас. Манни, отправишься туда и посмотришь сам. Только не лезь в драку и держись поблизости от телефона. Майк, поднимай народ во всех поселениях. Передай новости вниз по ячейкам, используй версию Финна, а не то, что было на самом деле. Драгуны насилуют и убивают всех женщин в Комплексе – хочешь, дам тебе детали, хочешь, сам изобретай. Гм… ты можешь отдать приказ охранникам на других станциях метро вернуться в свои казармы? Мне нужен мятеж, но зачем посылать безоружных людей против вооруженных, если этого можно избежать?
– Попытаюсь.

***

Я поспешил к станции «Западная», но по мере приближения к ней невольно замедлил шаг. Коридоры были забиты разъяренными людьми. В жизни не слышал, чтобы город так гудел. Я пересек Казвей и уловил шум и крики со стороны городского офиса Администрации, хотя Вайо явно не могла так быстро настропалить своих стиляг. И их там действительно не было. Просто то, что проф планировал сделать, совершилось спонтанно.
На станции была дикая давка. Мне пришлось продираться сквозь толпу, чтобы увидеть то, в чем я хотел убедиться: что проверявшие паспорта солдаты либо сделали ноги, либо их протянули. Оказалось – протянули, вместе с тремя лунарями. Один из них был мальчишка лет тринадцати. Он так и умер, сомкнув руки на горле драгуна; на голове мальчика продолжал красоваться красный колпак. Я пробился к телефону и отчитался.
– Возвращайся, – сказал проф, – но сначала прочти удостоверение личности у одного из солдат. Мне нужно его имя и звание. Финна видел? – Нет.
– Он отправился туда с тремя ружьями. Скажи, где будка, из которой ты звонишь, узнай имя солдата и возвращайся обратно к будке.
Один труп уже утащили: Бог знает, зачем он им понадобился. Другой был сильно изуродован, но мне удалось пробиться к нему и снять с шеи цепочку с личным медальоном, прежде чем его тоже уволокли. Потом я протолкался обратно к телефону. В будке стояла какая-то женщина.
– Леди, – обратился я к ней, – мне очень нужно позвонить. Срочно!
– Прошу вас! Эта дрянь все равно не работает.
Для меня она заработала – об этом позаботился Майк. Я сообщил профу имя солдата.
– Молодец, – сказал он. – Финна видел? Он будет искать тебя в будке.
– Не ви… Вот он, я его вижу.
– О'кей. Задержи его. Майк, ты можешь поговорить голосом этого драгуна?
– К сожалению, нет, проф.
– Ладно, тогда пусть голос будет просто хриплым и испуганным; есть шанс, что командир драгун не разберется. А может, солдат должен звонить прямо Альваресу?
– Нет, он обратился бы к своему командиру; Альварес отдает распоряжения солдатам только через него.
– Тогда вызови командира. Доложи о нападении, попроси помощи и умри в середине разговора. Пусть фоном будут звуки мятежа, какой-нибудь крик типа: «Вот он, грязная сволочь!» прямо перед твоей гибелью. Сможешь разыграть?
– Запрограммировано. Нет проблем, – весело отозвался Майк.
– Действуй. Манни, давай сюда Финна.
План профа заключался в том, чтобы обманом выманить свободных от службы солдат из казарм и направить туда, где при выходе из капсул их встретят люди Финна. План сработал, так что в конце концов Прыщ Морт совсем сошел с ума от страха, приказал немногим оставшимся стражникам охранять свою собственную персону и начал бомбардировать Землю паническими требованиями подмоги. Ни одно из его посланий туда не попало.
Я сбросил с себя путы профовой дисциплины и вооружился лазерным ружьем как раз к тому моменту, когда должна была прибыть вторая капсула с драгунами. Сжег двух драгунов, почувствовал, что жажда крови куда-то пропала и оставил добивать противника другим снайперам. Это было слишком просто. Стоило драгуну высунуть голову в дверь, и он был готов. Половина взвода засела в капсуле – пришлось их оттуда выкурить и послать вслед за остальными в мир иной. К этому времени я уже был на своем наблюдательном посту в телефонной будке.
Решение Смотрителя забаррикадироваться в резиденции вызвало мятеж в Комплексе. Альвареса убили, убили командира драгун и двух желтомундирников. Однако остатки желтых мундиров и драгунов, всего тринадцать человек, заперлись вместе с Мортом – а может, они с самого начала состояли при нем: возможности Майка следить за событиями путем прослушивания были небезграничны. Но, как только стало ясно, что все живые охранники находятся в резиденции Смотрителя, проф распорядился, чтобы Майк переходил к следующему этапу.
Майк отключил освещение в Комплексе, за исключением резиденции, и снизил снабжение кислородом до уровня, при котором начинается голодание – не смертельное, но достаточно сильное, чтобы вывести из строя всех несговорчивых. В самой же резиденции подача кислорода упала до нуля, оставив там чистый азот ровно на десять минут. К концу этого срока люди Финна, ждавшие в скафандрах на личной станции метро Смотрителя, взломали запоры воздушного шлюза и вошли внутрь «плечом к плечу». Луна была наша,

ЧАСТЬ ВТОРАЯ.

ВОССТАВШАЯ ЧЕРНЬ

Глава 14

Итак, волна патриотизма захлестнула нашу юную нацию и объединила ее. Именно так пишут в книжках по истории, верно? Ох, братцы!
Клянусь всеми святыми, подготовка к революции – это детские игрушки по сравнению с тем, что вас ждет после ее победы. Мы захватили власть слишком рано, мы еще не были готовы, а надо было браться сразу за тысячу дел. Администрация в Луне приказала долго жить, но Лунная Администрация на Земле и Федерация Наций были живы и очень даже здоровы. Стоило им высадить у нас всего один десант, вывести на орбиту всего один крейсер – и через неделю-другую они прибрали бы Луну к рукам… и по дешевке. Мы были просто толпой.
Новую катапульту опробовали, но готовые каменные снаряды можно было пересчитать по пальцам одной руки – моей левой. К тому же катапульта – это не оружие против кораблей или десанта. Кое-какие идейки, как справиться с кораблями, у нас имелись, но пока только идейки. Было у нас и несколько сотен дешевых лазерных ружей на складе в Гонконге – китайские инженеры оказались настоящими мастерами, – но людей, умевших с ними обращаться, явно не хватало.
Кроме того, Администрация выполняла множество полезных функций. Скупала лед и зерно, продавала воду и энергию, контролировала многие ключевые сферы жизни. Что бы там ни произошло в будущем, но колеса должны были продолжать вертеться. Городские офисы Администрации разгромили слишком поспешно (так, во всяком случае, думал я), ибо при этом уничтожили всю документацию. Однако проф утверждал, что лунарям – всем лунарям – был необходим символ ненавистной власти, который можно повергнуть в прах, и что городские офисы лучше всего годились на эту роль, так как были наименее ценны и в то же время наиболее известны.
К счастью, Майк контролировал связь, а значит, практически все остальное. Проф начал с надзора за известиями, передаваемыми с Терры и на Терру, предоставив Майку цензуру и фальсификацию новостей до тех пор, пока мы не решим, что следует сказать Земле; к этой программе добавили пункт «М», который отрезал Комплекс от всей остальной Луны, а вместе с ним изолировал обсерваторию Ричардсона и связанные с ней лаборатории – Пирсову радиометрическую, селенофизическую станцию и другие. Лаборатории представляли собой проблему, так как в них работали ученые-земляне, продлевавшие благодаря центрифуге срок пребывания в Луне до шести месяцев. Большинство землян в Луне, если не считать горсточки туристов (тридцать четыре человека), были ученые. С ними следовало что-то делать, но в первую очередь необходимо было помешать им связаться с Землей.
Комплекс был лишен телефонной связи, и Майк не разрешал капсулам останавливаться на его станциях, даже когда в метро возобновилось движение, – сразу после того, как отряд Финна Нильсена завершил свою грязную работу.
Выяснилось, что Смотритель не погиб, а убивать его мы не собирались.
Проф считал, что живого Смотрителя всегда можно превратить в мертвого, в то время как мертвого оживить не удастся даже в случае нужды. Поэтому решили довести его до полусмерти, чтобы ни он, ни его охрана не сопротивлялись, и в темпе ворваться к нему, когда Майк возобновит подачу кислорода.
С вентиляторами, запущенными на полную мощность, рассчитывал Майк, на это потребуется четыре минуты; еще минута уйдет на то, чтобы снизить содержание кислорода практически до нуля; итак – пять минут возрастающей гипоксии (Note39 - кислородное голодание, т.е. пониженное содержание кислорода в тканях), пять минут аноксии (Note40 - отсутствие кислорода в тканях), затем взлом нижнего шлюза – и одновременно быстрая подача чистого кислорода, чтобы восстановить баланс. Погибнуть за это время никто вроде не должен, но вырубятся охраннички не хуже, чем под наркозом. Конечно, если кто-то из них будет при скафандре, можно ожидать сопротивления. Хотя вряд ли. Гипоксия – штука хитрая, можно потерять сознание, даже не понимая, что причина в нехватке кислорода. Любимая фатальная ошибка многих новичков. Итак, Смотритель выжил, а вместе с ним три его женщины. Но Морт уже ни на что не годился – мозг слишком долго испытывал кислородное голодание, и это превратило его в кочан капусты.
Все солдаты погибли, хотя они были моложе Смотрителя. Видок у них был такой, будто аноксия свернула им шеи.
Больше в Комплексе никто не пострадал. Когда зажегся свет и возобновилась подача кислорода, все пришли в норму, в том числе шестеро насильников и убийц, запертых в казарме. Финн решил, что расстрел – это слишком мягкое наказание для них, а потому взял на себя обязанности судьи и превратил в присяжных свой отряд.
Драгунов раздели, связали по рукам и ногам и отдали во власть женщин Комплекса. Мне тошно даже подумать о том, что с ними сделали, хотя вряд ли они мучились дольше, чем Мари Дион. Женщины – странные существа: мягкие, добрые, нежные, но одновременно куда более свирепые, чем мы.
Хочется упомянуть, хотя хронологически это было позже, о судьбе стукачей. Вайо яростно настаивала на их ликвидации, но когда их согнали в кучу, потеряла мужество. Я ожидал, что проф согласится с ней, однако он покачал головой.
– Нет, дорогая Вайо, как бы мне ни претило насилие, есть только два способа обращения с врагами: или убить их, или превратить в своих друзей. Все полумеры чреваты осложнениями в будущем. Человек, настучавший на своих друзей один раз, будет стучать и дальше, а впереди у нас еще много испытаний, и стукачи могут оказаться очень опасными. Так что придется им умереть. И при этом публично. Чтоб другим было неповадно.
– Профессор, – сказала Вайо, – вы когда-то говорили, что если осудите человека, то сами его и казните. Вы собираетесь это сделать?
– И да, дорогая леди, и нет. Их кровь будет на моих руках; я принимаю на себя ответственность. Но у меня есть план, который должен отбить всякое желание шпионить у всех потенциальных доносчиков. И Адам Селен объявил, что такие-то люди были наняты Хуаном Альваресом – покойным шефом безопасности бывшей Администрации – в качестве тайных осведомителей и во всеуслышание назвал их имена и адреса. И даже не намекнул, что с ними делать.
Одному из них посчастливилось затаиться на целых семь месяцев, сменив место жительства и фамилию. Его тело было найдено в начале 2077 года вблизи южного шлюза в Новолене. Однако большинству удалось прожить лишь несколько часов. Спустя считанные часы после coup d'etat мы столкнулись с проблемой, о которой раньше даже не задумывались. С проблемой Адама Селена. Кто же такой Адам Селен? Где он? Это была его революция, он проработал в ней каждую деталь, каждому товарищу был знаком его голос. Теперь мы вышли из подполья… так где же Адам?
Мы целую ночь бились над этой проблемой в номере «Л» отеля «Малина»; мы обсуждали ее и одновременно принимали решения по сотням разных вопросов, возникавших у людей, которые хотели знать, что делать дальше, а сам «Адам» в это время разными голосами отдавал распоряжения по другим вопросам, не нуждавшимся в обсуждении, составлял фальсифицированные выпуски новостей для Терры, держал в изоляции Комплекс и делал еще великое множество дел. (Сомневаться не приходится: без Майка мы не смогли бы ни захватить Луну, ни удержать ее.) По моему мнению, стать «Адамом» должен был проф. Проф был нашим руководителем и теоретиком; его знали все; некоторым особо доверенным товарищам он был знаком как «товарищ Билл», а прочие знали и уважали профессора Бернардо де ла Паса. Он же учил половину выдающихся граждан Луна-Сити, а также многих в других поселениях и был известен каждой мало-мальски заметной шишке в Луне.
– Нет! – сказал проф.
– Почему «нет»? – спросила Вайо. – Проф, мы вас выбрали. Скажи ему, Майк!
– Резервирую свое мнение, – ответил Майк. – Хочу послушать, что скажет проф.
– Я вижу, ты все уже проанализировал, Майк, – сказал проф. – Вайо, мой бесценный товарищ, я не отказался бы, если бы это было возможно. Однако у нас нет способа сделать мой голос похожим на голос Адама, а каждый товарищ знает Адама по голосу. Именно для этого Майк и сделал его таким запоминающимся.
Мы еще пообсуждали: может, будем показывать профа только по видео, а Майк тем временем пусть говорит за него известным всем голосом Адама.
И отвергли этот вариант. Слишком многие знали профа и слышали его речи, совершенно не совпадавшие с голосом и манерой Адама. Ту же возможность рассмотрели применительно ко мне – голоса у нас с Майком баритональные, по телефону я общался с ограниченным кругом людей, а по видео вообще не выступал.
Я эту идею придушил в зародыше. Народ и так удивится, узнав, что я один из замов председателя, а в то, что я и есть номер первый, просто никто не поверит.
– Давайте примем промежуточное решение, – сказал я. – Адам был тайной все это время. Пусть так пока и остается. Его будут видеть только на экранах – в маске. Проф даст ему тело, Майк – голос.
Проф покачал головой.
– Я не знаю более верного пути разрушить доверие к нам в столь ответственный момент, чем выставить лидера, скрывающегося под маской. Нет, Манни.
Мы обсудили возможность пригласить на эту роль актера. В Луне не было профессиональных актеров, но были хорошие любители, как в Лунном любительском театре, так и в Ассоциации «Новый Большой Театр».
– Нет, – суммировал проф, – не говоря уже о том, что нужно найти актера, который не возомнил бы себя Наполеоном, мы просто не можем ждать. Адам должен начать заниматься делами не позже завтрашнего утра.
– В таком случае ответ напрашивается сам собой, – заявил я. – Надо использовать Майка и никогда не показывать его по видео. Только радио. Придется придумать объяснение, почему Адама нельзя видеть.
– Вынужден согласиться, – ответил проф.
– Ман, мой самый старый друг, – сказал Майк, – а почему ты говоришь, что меня нельзя показывать?
– Ты что – не понял? – спросил я. – Майк, для видео нам нужны лицо и тело, но тело у тебя состоит из нескольких тонн металла. Лица же вообще нет, и это твое счастье – не надо бриться.
– Но что мешает мне показать лицо, Ман? В данную минуту я показываю вам голос. Ведь за ним нет звука. Могу точно так же показать лицо.
Я был настолько ошарашен, что даже не нашелся, что ответить. Просто уставился на экран видео, который мы установили, когда сняли номер надолго. Импульс это импульс это импульс (Note41 - пародируется знаменитая фраза американской писательницы Гертруды Стайн (1874 – 1946) «Роза это роза это роза», неоднократно служившая предметом насмешек в литературе). Электроны гоняются друг за другом. Для Майка весь мир состоит из множества серий электрических импульсов, посланных им, или воспринятых, или мельтешащих в его внутренностях.
Наконец я сказал:
– Нет, Майк.
– Почему нет, Ман?
– Потому что у тебя ничего не получится! Голосом ты овладел прекрасно. На это требуется несколько тысяч решений в секунду – черепашья скорость для тебя. Но построить видеоизображение – значит… хм… производить в секунду, скажем, десять миллионов операций. Майк, ты такой проворный, что мне этого просто не постичь. Но не настолько проворный.
– Хочешь пари, Ман? – вкрадчиво спросил Майк.
– Если Майк говорит, что может, значит, может! – возмущенно воскликнула Вайо. – Манни, чего ты к нему вяжешься?
(Вайо думает, что электрон размерами и формой похож на маленькую горошину.) – Майк, – сказал я медленно, – деньги я ставить не буду. Но если хочешь, попытайся. Включить видео?
– Я сам могу его включить, – ответил он.
– Ты уверен, что найдешь его? Не хотелось бы, чтоб эту картинку увидели на каком-нибудь другом экране.
Он обиженно ответил:
– Я не дурак. А теперь не мешай мне, Ман… потому что, должен сознаться, мне понадобится напрячь все свои силы.
Мы молча ждали. Внезапно экран посерел, на нем возник намек на линии развертки. Потом снова почернел, затем слабо осветился в центре размытыми пятнами тени и света в форме эллипса. Не лицо, а расплывчатый образ, какой порою можно увидеть в облаках, окутывающих Терру.
Пятно чуть-чуть прояснилось и напомнило мне картинку вроде изображения эктоплазмы (Note42 - здесь: эманация, якобы исходящая от тела медиума; в научном смысле – периферический слой цитоплазмы клеток растений и живых). Призрак лица.
Внезапно оно отвердело, и мы увидели «Адама Селена».
Пока это была лишь фотография зрелого мужчины. Фон отсутствовал – только лицо, словно вырезанное из газеты. И все же для меня это был Адам Селен. И никто другой.
Неожиданно он улыбнулся, губы ожили, шевельнулись челюсти, кончик языка мимолетно коснулся губ.. У меня мороз пошел по коже.
– Как я выгляжу? – спросил он.
– Адам, – сказала Вайо, – у тебя слишком курчавые волосы. А на лбу должны быть небольшие залысины. Сейчас ты выглядишь так, будто на тебе парик.
Майк мгновенно внес изменения.
– Так лучше?
– Лучше. Но разве у тебя нет ямочек на щеках? Я была уверена, что слышала их, когда ты смеялся. Как у профессора.
Майк-Адам улыбнулся еще раз. На щеках появились ямочки.
– А как мне одеться, Вайо?
– Ты сейчас у себя в конторе?
– Да, я еще здесь. Сегодня пришлось задержаться.
Фон сделался серым, потом вошел в фокус и стал цветным. На стенном календаре за спиной Адама была видна дата – вторник 19 мая 2076 года, на часах – точное время. Возле локтя стоял картонный стаканчик с кофе. На столе – фотография в рамке: двое мужчин, женщина и четверо ребятишек. Появился звуковой фон – приглушенный шум площади Старого Купола, более громкий, чем обычно. Я слышал крики, где-то пели саймоновскую версию «Марсельезы».
Откуда-то сбоку донесся голос Джинуолла:
– Господин?
Адам взглянул в направлении голоса.
– Я занят, Альберт, – сказал он спокойно. – Не соединяй меня ни с кем, кроме ячейки «Б». Прочими делами занимайся сам. – Он снова посмотрел на нас. – Ну как, Вайо? Какие соображения? Проф? Ман, мой сомневающийся друг? Сойдет?
Я протер глаза.
– Майк, ты, похоже, можешь состряпать все, что захочешь.
– Разумеется. Но я не занимаюсь стряпней. Я женат.
– Адам, – сказала Вайо, – ты выглядишь как с иголочки – и это после такого-то дня?
– А я не позволяю мелочам брать над собой верх. – Он поглядел на профа. – Профессор, если картинка о'кей, давайте обсудим мое завтрашнее выступление. С него начнется утренний выпуск новостей в восемь ноль ноль; об этом будут объявлять всю ночь, и ячейки нужно оповестить заранее. Остаток ночи прошел в разговорах. Я дважды посылал за кофе, Майк-Адам тоже налил себе новый стаканчик. Когда я заказал бутерброды, он попросил Джинуолла послать кого-нибудь за парочкой для себя. Тут я мельком увидел Альберта Джинуолла в профиль – типичный «бабу» (Note43 - индиец, получивший образование в английской школе; чиновник или клерк в Индии), вежливый, но слегка надменный. Раньше я не знал, как он выглядит. Майк ел одновременно с нами, порой невнятно что-то говорил с набитым ртом.
Когда я спросил (профессиональный интерес!), Майк рассказал, что, построив портрет, запрограммировал его для автоматического показа, а теперь в основном уделяет внимание мимике. Но вскоре я окончательно забыл, что все это фикция. Просто Майк-Адам говорил с нами не по телефону, а по видео, и это было удобнее, вот и все.
К трем ноль-ноль мы выработали общую линию, и Майк прорепетировал речь. Проф предложил добавить несколько пунктов, Майк внес коррективы, и мы решили передохнуть. А то даже Майк-Адам уже начал позевывать, хотя, естественно, он остался на посту, охраняя контакты с Террой, держа в изоляции Комплекс и прослушивая множество телефонов. Мы с профом улеглись на кровати, Вайо растянулась на кушетке. Я свистнул, чтобы погас свет. Впервые за долгий срок мы уснули без грузил.

***

Пока мы завтракали, Адам Селен выступал с обращением к Свободной Луне. Он был обаятелен и мужествен, ненавязчив, но убедителен.
– Граждане Свободной Луны, друзья, товарищи! Позвольте, я представлюсь тем, кто со мной не знаком. Я Адам Селен, председатель Чрезвычайного комитета по освобождению Луны… вернее, комитета Свободной Луны, ибо мы наконец свободны. Так называемая Администрация, которая долгое время узурпировала власть в нашем доме, свергнута. Я стал временным главой нашего нынешнего правительства – Чрезвычайного комитета.
Вскоре, как только будет возможно, вы выберете свое собственное правительство. Пока же, – Адам улыбнулся и простер руки, словно взывая о помощи, – я буду стараться изо всех сил, надеясь на вашу поддержку. Нам не обойтись без ошибок – будьте снисходительны и терпеливы. Товарищи, если вы еще не открылись друзьям и соседям, то самое время сделать это сейчас. Граждане, наши распоряжения, возможно, будут передаваться вам через ваших соседей-товарищей. Надеюсь, что вы подчинитесь им без принуждения; это приблизит день, когда я смогу откланяться, а жизнь потечет нормально, нормально в новом понимании – без Администрации, без охранников, без солдат, державших нас под прицелом, без паспортов, обысков и превентивных арестов. Но необходим переходный период. Прошу вас всех – вернитесь к работе, к привычному образу жизни. К тем, кто работал в Администрации, та же просьба: вернитесь на свои рабочие места. Спокойно трудитесь, как прежде, мы будем платить вам зарплату, пока не решим, какие из функций Администрации нам следует сохранить, от каких отказаться и какие изменить. Наши новые сограждане, ссыльные, все, кто тянет лямку, отбывая сроки, данные вам на Земле! Вы свободны, ваше наказание кончилось! Но я надеюсь, что вы будете продолжать работать. От вас не требуют – времена насилия позади, – вас убедительно просят. Вы, конечно, можете покинуть Комплекс, можете отправиться куда угодно… движение транспорта будет незамедлительно восстановлено. Но, прежде чем вы воспользуетесь обретенной свободой, чтобы кинуться в города, разрешите мне напомнить вам: «Дармовой закуски на свете не бывает». Лучше пока не трогайтесь с места. Мы обеспечим вас едой – возможно, не слишком изысканной, зато горячей и ежедневной.
Я попросил главного менеджера «ЛуНоГоКо» временно взять на себя повседневные функции упраздненной Администрации. Эта компания будет осуществлять общий надзор за делами и разработает план, который позволит нам избавиться от аппарата принуждения, состоявшего на службе у Администрации, и передать ее полезные структуры в частные руки. Так что, пожалуйста, помогите ей.
Граждане государств Терры, живущие среди нас! Ученые, путешественники и прочие, я вас приветствую! Вы стали свидетелями редчайшего события – рождения новой нации. Роды не обходятся без боли и крови. Так случилось и сейчас. Но мы надеемся, что все уже позади. Мы не причиним вам вреда и постараемся организовать вашу отправку домой по возможности в кратчайшие сроки. Если же вы надумаете остаться и стать нашими согражданами – добро пожаловать! Пока же убедительно прошу вас избегать коридоров, чтобы не спровоцировать инцидентов, мы больше не хотим кровавых столкновений. Проявите терпимость – и я призову своих сограждан быть терпимыми по отношению к вам. Ученые Терры, возвращайтесь к своей работе в обсерватории и лабораториях и не обращайте на нас внимания. Тогда вы даже не заметите, что мы переживаем период родовых схваток возникновения новой нации. Еще одно: мне крайне неприятно, но мы временно должны вмешаться в ваше право на связь с Террой. Мы это делаем по необходимости; цензура будет снята так быстро, как только возможно: мы ненавидим ее не меньше вас.
В заключение Адам попросил:
– Не пытайтесь увидеться со мной, товарищи, и звоните мне лишь в случае крайней необходимости. Лучше пишите, если нужно; ваши письма будут внимательно и быстро рассмотрены. Но двойников у меня нет, я не спал всю прошлую ночь и вряд ли высплюсь сегодня. Я не могу выступать на митингах, не могу обмениваться рукопожатиями, не могу принимать делегации. Я должен безотрывно сидеть за столом и работать – для того, чтобы поскорее отделаться от этой работы и передать ее тому, кого вы выберете. – Он широко улыбнулся. – Меня будет увидеть не легче, чем Саймона Джестера.

***

Выступление длилось пятнадцать минут, но суть его сводилась к одному: возвращайтесь на работу, соблюдайте спокойствие, дайте нам время.
Однако ученые нам его не дали – я должен был это предвидеть, сам на такие дела мастак.
Связь с Землей пока исключительно через Майка. Но у этих высоколобых электронного оборудования хватило бы на целый склад. Стоило им только захотеть – и за пару часов они уже сварганили передатчик для связи с Террой.
Нас спас один из сочувствующих, считавший, что Луна должна быть свободной. Он попробовал связаться с Адамом Селеном по телефону и попал на даму из женского отряда, который мы срочно сформировали из ярусов «В» и «Г» в порядке самозащиты, так как, несмотря на просьбу Майка, пол-Луны бросилось звонить ему сразу же после сеанса видео: кто с просьбами, а кто и с намерением поучить Адама, как ему следует выполнять свои обязанности. После сотни звонков, переключенных на меня каким-то излишне активным товарищем из телефонной компании, мы создали эту буферную группу. К счастью, товарищ леди, которая приняла этот звонок, поняла, что тут правило «успокойте их и отпустите с миром» не годится; она перезвонила мне.
Через пять минут я, Финн Нильсен и несколько добровольцев с ружьями мчались в капсуле в зону обсерватории. Наш информатор побоялся сообщить свое имя, но рассказал, где найти передатчик. Мы застали их на месте преступления, и только быстрота реакции Финна сохранила им жизнь: его ребята просто кипели. Но мы не хотели расправы «для острастки»; мы с Финном договорились об этом еще по пути сюда. Ученых на испуг не возьмешь – у них мозги устроены иначе. К ним нужен особый подход.
Я раздавил передатчик ногой, приказал директору собрать всех сотрудников в помещении столовой и потребовал провести перекличку – поблизости от телефона. Потом поговорил с Майком, узнал имена и сказал директору:
– Доктор, вы говорили, что тут собрались все. Но здесь не хватает семерых. – Я назвал ему имена. – Доставить их сюда. Немедленно!
Оказалось, отсутствующие земляне были извещены, но отказались прекратить работу – типичные ученые.
Потом я начал говорить. Лунари стояли в одном конце комнаты, земляне – в другом. Землянам я сказал:
– Мы старались относиться к вам как к гостям. Но трое из вас попытались, а возможно, и успели послать депешу на Терру. – Я повернулся к директору – Доктор, я мог бы обшарить все поселение, все постройки на поверхности, все углы в лабораториях и уничтожить каждую деталь, из которой можно сварганить передатчик. По профессии я электронщик, а потому прекрасно понимаю, что в передатчик можно превратить чуть ли не любое устройство. Предположим, я изничтожу все, что годится для этой цели, а для верности заодно раскокаю все приборы, назначение которых мне неизвестно. И что в результате?
Можно было подумать, что я собираюсь придушить его дитя. Он посерел прямо на глазах.
– Это остановит всю исследовательскую работу… будут потеряны бесценные данные… Убытки на… ох, я даже не могу сказать, какие! Наверняка больше полумиллиарда долларов!
– Вот и я так подумал. Впрочем, я могу и не ломать оборудование, а просто забрать его с собой. А вы живите как хотите.
– Но это будет почти так же ужасно! Вы должны понять, господин, что если эксперимент прерван…
– Понимаю. Чем перетаскивать отсюда приборы, рискуя чего-то недоглядеть, легче забрать вас всех в Комплекс и там запереть. У нас есть казарма драгун. Но ваш эксперимент все равно полетит. А кроме того… Скажите, откуда вы, доктор?
– Из Принстона, Нью-Джерси.
– Вот как! Значит, вы тут уже месяцев пять и, без сомнения, тренируетесь и таскаете на себе грузы. Доктор, в таком случае вы можете распрощаться с Принстоном навеки. Если мы вас переселим, то посадим под замок. Вы ослабнете. А если чрезвычайное положение затянется, вы превратитесь в лунаря, хотите вы этого или не хотите. И вся ваша мозговитая бражка тоже.
Тут распетушился один из тех, кого пришлось вызывать по второму разу.
– Вы не имеете права так поступать! Вы нарушаете закон!
– Какой закон, господин? Тот, что существует в вашем вшивом городишке? – Я обернулся: – Финн, покажи ему закон.
Финн сделал несколько шагов вперед и приложил эмиссионный раструб ружья к пупку законника. Большой палец повел рычажок вниз – я видел, что предохранитель снят.
– Не убивай его, Финн, – сказал я и продолжил, обращаясь к землянам:
– Я ликвидирую этого человека, если иначе вас не убедить. Поэтому присматривайте друг за дружкой. Еще одна попытка – и вам не видать родного дома, как своих ушей. И экспериментам вашим крышка. Доктор, я вас предупредил: примите меры и обуздайте своих сотрудников. Я повернулся к лунарям:
– Товарищи, помогите им сохранить честность. Разработайте сами порядок охраны. Не позволяйте задурить себе голову – каждый землеед находится у нас под подозрением. Если придется кого-то из них ликвидировать – не стесняйтесь.
Я снова обернулся к директору.
– Доктор, любой лунарь имеет право входить куда угодно. Даже в вашу спальню. Ваши лаборанты станут отныне вашими командирами по вопросу безопасности. Если лунарь захочет сопровождать вас в сортир, не спорьте, а то как бы он не занервничал.
И опять к лунарям:
– Безопасность прежде всего! Каждый из вас работает на одного землееда – следите за ним! Распределите между собой обязанности и держите ухо востро. Следите за ними так, чтобы они даже мышеловку не сумели построить, не говоря уж о передатчике. Если слежка будет мешать работе, плюньте на работу: зарплата все равно бежит.
Я видел улыбки. В те дни для лунаря должность лаборанта была пределом мечтаний. Но лаборанты работали под началом землеедов, которые смотрели на нас сверху вниз, все без исключения, даже те, что делали вид и были ах как вежливы.
На этом я и закончил. Когда мне позвонили, я намеревался ликвидировать всех виновных, но проф с Майком меня урезонили: в наши планы не входило насилие над землянами, если его можно избежать.
Мы установили «уши» – чуткие и широкого диапазона приемники вокруг лабораторной зоны, ибо даже самые узконаправленные излучатели «фонят» поблизости от места работы. Майку было поручено прослушивать все телефоны. После чего нам осталось только грызть ногти и надеяться на лучшее.
После очередного выпуска новостей с Терры мы облегченно вздохнули.
Все тихо-спокойно. Похоже, там принимали наши цензурированные передачи без подозрений: частные, коммерческие и административные сообщения шли своим чередом и выглядели совершенно обычными. Мы же продолжали работать, пытаясь уложить в дни то, на что нужны были месяцы.
К счастью, мы получили небольшую отсрочку – в Луне в это время не было ни одного пассажирского корабля, а ближайший рейс был намечен аж на седьмое июля. Мы, конечно, могли бы заманить экипаж на «ужин у Смотрителя», а затем выставить наряд возле их передатчиков или разобрать их. Без нашей помощи они бы не взлетели; в те времена одной из статей расхода льда была поставка воды для реакторов. Конечно, расход небольшой по сравнению с грузовым транспортом: один пассажирский корабль в месяц – это считалось сильно оживленным движением, тогда как зерновые баржи отправлялись ежедневно. Словом, прибытие корабля не грозило нам какой-то неотвратимой катастрофой. Но все равно эта передышка была очень кстати – мы очень старались, чтобы все выглядело как прежде, пока не обзаведемся средствами защиты.
Поставки зерна шли по расписанию, как и раньше. Одна баржа была катапультирована чуть ли не в те самые минуты, когда люди Финна врывались в резиденцию Смотрителя. И следующая за ней пошла по расписанию, и другие тоже.
В эти дни мы не смели допустить ни одной ошибки, ни одного срыва; проф знал, что делает. Отгрузка зерна была грандиозной операцией для такой маленькой страны, как Луна, и ее нельзя было свернуть за какие-то пару недель. Слишком многим людям эта операция гарантировала их хлеб и пиво. Если бы наш комитет объявил эмбарго и перестал скупать зерно, нас выкинули бы к чертям собачьим, а новый комитет с совершенно иными идеями занял бы наше место.
Проф говорил, что для перестройки сознания людей нужно время. А пока зерновые баржи катапультировались как обычно; «ЛуНоГоКо» вела бухгалтерию и выдавала расписки, используя прежний персонал гражданской службы. Депеши отправлялись за подписью Смотрителя, его же голосом Майк разговаривал и с Администрацией на Терре. Заместитель Смотрителя оказался разумным человеком, особенно когда понял, что от этого зависит, сколько он проживет. Главный инженер тоже остался на работе – Макинтайр был настоящий лунарь и по натуре вовсе не стукач. Другие главы департаментов и мелкая чиновничья сошка не представляли проблем; жизнь продолжалась, и у нас уйма времени уходила на то, чтобы расчленить структуру Администрации на части, подготавливая некоторые из них к продаже в частные руки.
Объявилось больше дюжины людей, выдававших себя за Саймона Джестера; Саймон ответил на их притязания очень неприличными виршами и поместил свой портрет на первой полосе газет «Лунатик», «Правда» и «Гонг». Вайо снова стала блондинкой, съездила повидать Грега на новую катапульту, а затем отправилась на десять дней в более далекое путешествие – в свой родной город, Гонконг-в-Луне, захватив с собой Анну, которая очень хотела на него поглядеть. Вайо нуждалась в отдыхе, и проф уговорил ее уехать, сказав, что она все равно будет связана с нами по телефону, а с Гонконгом необходим более тесный контакт по партийным делам. Я взял на себя ее стиляг со Слимом и Хейзел в качестве замов – это были умные, толковые ребята, которым я мог доверять. Слим с благоговением воспринял известие, что я и есть «товарищ Борк» и каждый день вижу Адама Селена. Партийная кличка самого Слима начиналась на букву «Ж». Эта упряжка была удачной и еще по одной причине: у Хейзел вдруг стали возникать весьма пышные округлости, и не только благодаря отменной кулинарии Мими – просто Хейзел достигла определенной точки на своей орбите. Слим был готов в любую минуту переменить ей фамилию Мид на фамилию Стоун, ожидая лишь ее согласия. Пока же он с энтузиазмом занимался партийной работой, которую делил с нашей лихой рыжей девчонкой.
Энтузиазм этот был далеко не всеобщим. Многие товарищи оказались бойцами только на словах. Большинство считало, что если драгуны-усмирители ликвидированы, а Смотритель взят в плен, то и войне конец. Другие возмутились, узнав, какое низкое место занимают в партийной иерархии и жаждали побыстрее избрать новую структуру во главе с собой. Они без конца трезвонили Адаму, надоедая ему бесчисленными предложениями; он их выслушивал, соглашался, убеждал, что такие таланты не должны пропадать зря до выборов… и отсылал их ко мне. Не могу припомнить, чтобы хоть один из этих амбициозных деятелей не оказался нулем, когда я пытался проверить его на конкретном задании.
Работы было выше горла, а делать ее не хотел никто. Ну разве кроме горсточки энтузиастов. Самыми активными оказались те, о которых Партия даже не подозревала. Но в целом лунари как в Партии, так и вне ее, не проявляли интереса к «патриотической» деятельности, если она не влекла за собой солидный оклад. Один сукин сын, отрекомендовавшийся членом Партии (врал, конечно), подцепил меня в «Малине», где располагалась наша штаб-квартира, и предложил заключить контракт на поставку пятидесяти тысяч значков для «Ветеранов революции» с дореволюционным стажем. Клялся, что удовольствуется самой ничтожной прибылью (по моим подсчетам, около четырехсот процентов), я получу хороший кусок ни за что, а общество будет облагодетельствовано.
Когда я послал его, он стал угрожать донести на меня Адаму Селену (Моему лучшему другу! Ты меня еще узнаешь!) за саботаж.
Вот и вся помощь, которую мы получили. А нуждались мы совсем в другом. Нам нужна была сталь для новой катапульты, много стали. Проф поинтересовался – действительно ли необходимо делать для каменных снарядов стальную оболочку? Мне пришлось напомнить ему, что индукционное поле не «схватит» голый камень. Нам нужно было изменить расположение баллистических радаров Майка на старой катапульте и установить допплеровский на новой. И то и другое было необходимо, так как мы ждали атаки из космоса на старую катапульту.
Мы бросили клич – и получили двух добровольцев. А нужны были сотни механиков, которые не гнушались бы тяжелой работы в скафандрах. Пришлось их нанимать и платить столько, сколько потребуют. «ЛуНоГоКо» залезла в долги к Банку Гонконга-в-Луне; времени, чтобы украсть нужную сумму, не было, к тому же большая часть ворованных средств переправлялась на Землю к Стью. Наш преданный друг Фу Мозес Моррис, ставивший свою подпись под многими нашими обязательствами, чтобы дело двигалось вперед, разорился и начал все сначала с крошечной швейной мастерской в Конгвиле. Впрочем, это случилось позже.
Купон Администрации упал после переворота с трех к одному до семнадцати к одному, и гражданские служащие взвыли, поскольку Майк все еще платил им купонами. Мы заявили, что они вольны оставаться или уходить, а тех, кто был нам нужен, наняли заново за гонконгские доллары. И в результате нажили немало врагов, которые тосковали о славных былых денечках и были готовы всадить нож в спину новому режиму.
Зерновые фермеры и брокеры тоже ворчали, так как выплаты за продовольствие у катапульты производились в купонах и по фиксированной цене. «Не будем их брать!» – орали они, а представитель «ЛуНоГоКо» пожимал плечами и отвечал, что дело, конечно, хозяйское, но поскольку зерно все еще идет Администрации на Терре (так оно и было), расплачиваться за него мы можем только купонами. Так что берите их или грузите свое зерно на вагонетки и дуйте отсюда.
Большинство выбирало деньги. Все бурчали, угрожали перестать выращивать зерно и перейти на овощи, или волокнистые культуры, или на что-то еще, что будут покупать у них и гонконгские… Проф ухмылялся.
Нам нужен был каждый бурильщик в Луне, особенно добытчики льда – обладатели тяжелых лазерных буров. Нам они были необходимы в качестве солдат. Нужда в них была такой жестокой, что, невзирая на отсутствие у меня одного «крылышка» и потерю опыта, я подумывал, не вступить ли мне в их ряды, хотя, чтобы орудовать большим буром, нужна немалая сила, а протез – это не мускулы. Проф сказал, чтобы я перестал валять дурака.
Тот фокус, который мы задумали, на Терре вообще не получился бы. Лазерный луч, несущий колоссальную энергию, прекрасно работает в вакууме – а там он эффективен лишь пока достаточно сконцентрирован. Тяжелые буры, разрезающие горные породы в поисках «карманов» льда, должны были сыграть роль артиллерийских батарей, предназначенных для отражения атаки из космоса. И корабли, и ракеты обладают электронными нервными системами, а электронике очень не нравится, когда по ней лупят тугим лучом, заряженным бесчисленным числом джоулей. Если цель загерметизирована (как корабли с командами и большинство ракет), то все, что нужно – это прожечь в ней дыру и вызвать внезапную декомпрессию. Если негерметизирована, мощный лазерный луч все равно поразит ее: выжжет «глаза», заставит потерять управление, изуродует все, что связано с электроникой, а нынче поди найди деталь, с ней не связанную.
Водородная бомба с разрушенными цепями – это уже не бомба, а просто корыто с дейтеридом лития, которое способно лишь развалиться при падении. Слепой корабль – бесполезный обломок, а не боевая единица.
Но все это просто только на словах. На самом деле лазерные буры никогда не предназначались для поражения целей, удаленных на тысячу километров или хотя бы на километр, а переделать их для прицельного огня – работа, требующая времени. К тому же артиллеристу надо было обладать непреклонным мужеством, чтобы не стрелять до самых последних секунд в цель, которая несется прямо на него со скоростью, возможно, два километра в секунду.
Но ничего другого у нас не было, а потому мы организовали Первый и Второй волонтерские артиллерийские полки Свободной Луны. Два полка для того, чтобы Первый поглядывал на Второй сверху вниз, а Второй завидовал Первому. В Первый вошли люди постарше, Второй состоял из молодых и напористых ребят.
Мы назвали их «волонтерами», но на самом деле нанимали их за гонконгские доллары – не случайно за лед на контролируемом внутреннем рынке продолжали платить обесцененными купонами Администрации.
И вдобавок ко всему мы принялись разжигать страх перед угрозой войны.
Адам Селен выступил по видео, напомнив, что Администрация безусловно попытается восстановить свою тиранию и что мы располагаем лишь считанными днями для подготовки отпора. Газеты цитировали его выступление и печатали собственные статьи – недаром мы еще до переворота обращали особое внимание на вербовку журналистов. Лунарей призывали держать свои скафандры под рукой и проверять работу сигнализации, контролирующей атмосферное давление в домах. Во всех поселениях были созданы добровольные отряды гражданской самообороны.
Из-за частых лунотрясений кооперативы, ведавшие воздушным обеспечением, имели при себе специальные бригады «конопатчиков», готовых выступить по тревоге немедленно: несмотря на эластичный силикон и стеклопластик, все поселения «протекали». В Дэвисовых туннелях парнишки помладше ежедневно производили тщательную проверку герметизации. Теперь же мы создали сотни аварийных команд «конопатчиков», составленных преимущественно из стиляг, которых усиленно тренировали на учебных тревогах, заставляли торчать в скафандрах с открытыми шлемами все время пребывания на дежурстве и так далее.
Ребята справлялись отлично. Но какие-то идиоты начинали издеваться над ними, называли «оловянными солдатиками», «адамовыми яблочками» и другими прозвищами. Какая-то команда занималась учениями, отрабатывая строительство временного шлюза вокруг поврежденного старого, а один из этих кретинов стоял и прямо-таки надрывал животик, хохоча над своими же грубыми насмешками.
Бригада гражданской обороны продолжала спокойно работать, построила временный шлюз, проверила его в скафандрах с закрытыми шлемами и убедилась, что он герметичен. Ребята вышли, схватили шутника, внесли во временный шлюз, а оттуда в зону нулевого давления, где и бросили.
После этого насмешники держали свои впечатления при себе. Проф считал, что нам следует хотя бы слегка пожурить стиляг, чтобы не ликвидировали столь беспощадно. Но я возражал и настоял на своем: я не видел другого способа улучшить породу. Некоторые виды громкоболтовнизма должны в приличном обществе рассматриваться как тяжкое преступление.
Но самые сильные наши головные боли были связаны с самопомазанными государственными мужами.
Я вам говорил, что лунари аполитичны? И даже очень, когда дело доходит до практической деятельности. Но сомневаюсь, чтобы был хоть один случай, когда двое лунарей, сойдясь за литром пива, не обменялись бы громогласными соображениями насчет того, как следует наводить порядок.
Я уже упоминал, что эти самодельные ученые-политологи с самого начала сделали попытку добраться до Адама Селена. Но проф нашел им занятие: каждого лично пригласили принять участие в «Специальном Конгрессе по проблемам организации Свободной Луны». Конгресс заседал в зале собраний Луна-Сити, а затем решил не расходиться, пока не завершит свою работу – неделю в Луна-Сити, другую в Новолене, третью в Гонконге, а потом снова по кругу. Все заседания передавались по видео. Проф председательствовал на первом, а Адам Селен приветствовал собравшихся по видео, призвав их приложить все усилия для выполнения этой важнейшей работы («История смотрит на вас»).
Я присутствовал на нескольких заседаниях, затем изловил профа и потребовал во имя Господа Бога сказать, чего он, собственно, добивается?
– Я думал, вы враг любого правительства! Слышали вы этих кретинов после того, как сами выпустили их на свободу?
Он улыбнулся, продемонстрировав мне знаменитые ямочки.
– А что тебя волнует, Мануэль?
Меня волновало многое. В то время, как я надрывал сердце, стараясь раздобыть тяжелые буры и людей, способных орудовать ими как пушками, эти бездельники тратили целых полдня на обсуждение проблем иммиграции. Кто-то хотел ее полностью прекратить; кто-то жаждал обложить ее налогом, да еще таким высоким, чтобы обогатить государство (это при том, что девяносто девять из ста лунарей были доставлены в Булыжник насильно!); еще кто-то хотел сделать ее селективной по этническому признаку (интересно, к какой нации они отнесли бы меня?); кто-то желал ограничить ее женщинами, чтобы добиться их соотношения с мужчинами пятьдесят на пятьдесят. Это вызвало скандинавский клич: «Ja, приятель! Вели им, чтоб слали сюда шлюх!
Тысячи тысяч шлюх! И я их всех… Спорим?»
Это было единственное более или менее разумное предложение за весь день!
В другой раз они обсуждали «время». Конечно, время по Гринвичу не имеет отношения к лунному. А на кой нам лунное время, если мы все равно живем в глубинах? Покажите мне лунаря, который бы две земные недели дрыхнул, а потом две недели подряд вкалывал! Лунные сутки не для нашего обмена веществ. Между тем предлагалось сделать лунный месяц (то есть фактически лунные сутки) равным двадцати восьми дням (вместо 29 дней, 12 часов, 44 минут и 2,78 секунд), а для этого сделать дни более долгими – и соответственно часы, минуты и секунды – так, чтобы половина лунного месяца составляла бы ровно две недели.
Конечно, лунные сутки необходимы в некоторых случаях. Они диктуют нам, когда и зачем выходить на поверхность и как долго там оставаться. Но помимо того, что такая реформа выбила бы нас из упряжки с нашим единственным соседом, подумали ли эти болтливые черепушки, что произойдет с каждой мало-мальски важной константой в физике и в технике? Как у электронщика, у меня чуть судороги не начались! Выбросить все книги, все таблицы, все инструменты и начать заново? Я знаю, что моим предкам пришлось переключиться с английских мер на метрическую систему, но они это сделали, чтобы упростить себе жизнь: четырнадцать дюймов в футе (Note44 - на самом деле в футе, естественно, двенадцать дюймов), сколько-то там футов в миле, унции и фунты! Бог мой!
Там в переменах был смысл, но зачем же лезть из кожи вон, чтобы все перепутать?
Кто-то настаивал, что нужно создать комитет и определить, что такое лунарский язык, а затем обложить налогом тех, кто говорит на «землянском» английском или других языках. О, мой народ!
В «Лунатике» я вычитал предложения по налоговой политике: там предлагалось целых четыре «единых» налога: кубический, коим наказывался человек, удлинивший свой туннель; подушный (одинаковый для всех); подоходный (хотел бы я посмотреть на того, кто вычислит доход семьи Дэвисов или извлечет информацию из Ма!) и воздушный – не просто плата за воздух, как раньше, а именно налог. Я никак не думал, что Свободной Луне понадобятся налоги. До сих пор их не было, и мы как-то обходились без них. Просто платили за то, что нам было нужно. Дарзанебы! А как же иначе?
На другом заседании какой-то напыщенный болван предложил, чтобы дурной залах изо рта или запах пота считались преступными деяниями, наказуемыми ликвидацией. Может, я и согласился бы с ним, поскольку не раз оказывался в капсуле, набитой такими вонючками. Но это бывает редко и, кроме того, контролируется естественным путем: хронические больные или бедолаги, не способные излечиться, вряд ли смогут размножаться, ибо женщины в этом отношении весьма разборчивы.
Одна женщина (большинство в Конгрессе составляли мужчины, но женщины отнюдь не уступали им в глупости) предъявила длинный список необходимых, по ее мнению, постоянно действующих законов. Все они касались частной жизни. Никаких групповых браков. Никаких разводов. Никаких напитков крепче четырехградусного пива. Церковные службы только по субботам и в этот день прекратить все работы. (В том числе подачу воздуха и контроль за температурой и давлением, леди? А как насчет телефонов и метро?) Длинный список запрещенных лекарств и более короткий тех, что может выписать лишь «лицензированный врач». (Что такое «лицензированный врач»? Хилер, к которому я хожу, имеет вывеску «практикующий врач» и занимается на стороне букмекерством, почему, собственно, я к нему и хожу. Слушайте, леди, да разве в Луне есть медицинские училища?) Она хотела запретить даже азартные игры! Да если лунарь не сможет бросить кости в порядочной компании, он пойдет в любой притон, даже если кости там с брачком.
Но гораздо больше списка вещей, которые ненавидела эта баба (что с нее возьмешь – она же явно безумнее киборга), меня поразил тот факт, что все время находился кто-нибудь, кто соглашался с ее запретами. Должно быть, в человеческом сердце глубоко сидит страстное желание не дать другим жить так, как им хочется. Правила, законы – но всегда для других людей. Какую-то дремучую часть нашей души, существовавшую в нас до того, как мы слезли в дерева, нам так и не удалось сбросить с себя, когда мы распрямились.
Ибо ни один из этих людей не сказал: «Пожалуйста, примите такой-то закон, чтобы я не мог продолжать делать того, что, как мне известно, я не должен делать». Нет, товарищи, речь всегда идет о чем-то, что ему не нравится у соседей. Запретить им «для их собственного блага», а вовсе не потому, что оратору лично нанесен какой-то ущерб.
Присутствуя на этих заседаниях, я стал почти сожалеть, что мы избавились от Прыща Морта. Сидел он в своей резиденции со своими бабами и никогда даже не пытался указывать нам, как мы должны устраивать свои личные дела.
А проф, тот вовсе не казался возмущенным. Он только улыбался.
– Мануэль, неужели ты действительно думаешь, что эта толпа дефективных недоумков может принять хоть один закон?
– Но вы же сами им велели! И очень настойчиво!
– Мой дорогой Мануэль, я просто согнал всех известных мне кретинов в одно место. Я же всех их знаю; я годами выслушивал их рассуждения. И тщательно рассортировал их по разным комиссиям. У каждого из них есть своя навязчивая идея, и они обязательно перегрызутся. Председатель, которого я им навязал, позволив избрать этого недотепу, не способен даже узелок на веревке развязать. Он полагает, что каждый вопрос нуждается в «дальнейшем изучении». Мне практически не о чем теперь беспокоиться; едва ли шестеро из присутствующих смогут найти общий язык по какому-нибудь вопросу; трем это удастся легче – а вообще-то для дела, с которым справится один, больше одного и не нужно. Вот почему все парламенты в истории совершали нечто существенное лишь в тех случаях, когда там находилось несколько сильных людей, способных подчинить себе остальных. Не бойся, сынок, этот Специальный Конгресс не сделает ничего… а если – исключительно от переутомления – они примут какой-нибудь закон, он будет так перегружен противоречиями, что его придется просто выбросить. Зато они пока не путаются под ногами. Больше того, они нам еще пригодятся, только попозже. – Мне показалось, вы говорили, что они ни на что не способны?
– А они ничего и не будут делать. Один человек, которого нет среди живых, напишет текст, и поздно ночью, устав от пререканий, они примут написанное под приветственные клики.
– А кто этот покойник? Вы имеете в виду Майка?
– Нет, нет! Майк куда более живой, чем все эти нытики. Это Томас Джефферсон (Note45 - Джефферсон Томас (1743 – 1826) – третий президент США (1801 – 1809), автор проекта Декларации независимости) – первый разумный анархист, мой мальчик, тот самый, которому чуть было не удалось протащить свою нереализованную систему с помощью самой прекрасной риторики, когда-либо доверенной бумаге. Но тогда его схватили за руку… чего я надеюсь избежать. Мне все равно не превзойти его формулировок. Я просто их немножко приспособлю к условиям Луны и двадцать первого столетия.
– Слыхал о нем. Он освободил рабов, нет?
– Можно сказать, он пытался, но у него не получилось. Впрочем, неважно. Как продвигаются дела с обороной? Не думаю, что мы сможем продолжать эту игру в прятки после прибытия рейсового корабля с Терры.
– К тому времени мы еще не будем готовы.
– Майк говорит, что надо.
Мы, конечно, не успели, но и корабль тоже не пришел.
Эти ученые обвели вокруг пальца меня и тех лунарей, которым я поручил следить за ними. В фокусе самого крупного нашего рефлектора они поместили передающее устройство, сказав лаборантам, что оно имеет астрономическое назначение – дескать, совершенно новая деталь радиотелескопа. И впрямь новая, это уж точно. Приборчик был ультракоротковолновый; они воткнули в рефлектор волновод, и телескоп аккуратненько стал передавать направленное излучение. Очень похоже на старинные радары. Рассеянное же излучение задерживалось металлической решеткой и фольгой теплоизолирующего экрана. Поэтому «уши», которые я «насторожил» вокруг, ничего не слышали.
Они таки передали сообщение, подробно изложив свою версию. Об этом мы узнали, получив запрос Администрации с требованием опровергнуть грубый розыгрыш, найти шутника и прекратить безобразие.
Вместо этого мы выдали им Декларацию независимости:
«В собрании Конгресса, состоявшемся четвертого июля две тысячи семьдесят шестого года…»
Это было прекрасно.

Глава 15

Принятие Декларации независимости произошло именно так, как предсказал проф. Он преподнес ее в конце длинного утомительного дня, объявив, что после обеда состоится чрезвычайное заседание, на котором выступит Адам Селен. Адам прочел документ вслух, поясняя каждый абзац, потом прочел все целиком, так что звонкие фразы звучали как музыка. Люди рыдали. Вайо, сидевшая рядом со мной, плакала тоже, да я и сам еле сдерживался, хотя ознакомился с текстом заранее.
Адам поглядел на зал и произнес:
– Будущее зависит от вас. Обдумайте и не ошибитесь.
И вручил бразды правления профу, обойдя председателя.
Было двадцать два ноль-ноль, когда началась свара. Конечно, все они были «за». С Земли весь день взахлеб кричали, какие мы плохие, как нас следует покарать, какой нам нужно дать урок и так далее. Подбавлять перцу не требовалось: того, что передавала Земля, хватало с избытком, а немногочисленные реплики «но с другой стороны» Майк попросту вырезал. Если и был день, когда Луна осознавала свое единство, то это второго июля 2076 года.
Итак, они собирались принять Декларацию. Проф знал об этом еще до того, как она была предложена.
Но только не в том виде, в каком она написана…
– Достопочтенный председатель, во втором параграфе есть слово «неотторжимые», но это как-то не звучит. Вернее будет сказать «неотъемлемые», а еще лучше – «священные права», ибо так куда выразительнее, чем «неотъемлемые». Я хотел бы услышать мнение собравшихся на этот счет.
Впрочем, этот парень был почти нормальный – типичный литературный критик, нечто безобидное, вроде выдохшихся дрожжей в кружке пива. Но взять хотя бы даму, которая все ненавидела. Она тут же возникла со своим списком, прочла его вслух и предложила целиком ввести в Декларацию, «чтобы земляне знали, что мы цивилизованны и вполне можем занять свое место среди народов человечества».
Проф не только дал ей высказаться – он всячески ободрял ее, позволив говорить за счет других желающих, а затем ненавязчиво поставил ее предложение на голосование, хотя оно никем из присутствующих не было поддержано. (Конгресс действовал по регламенту, над которым спорили до хрипоты несколько дней. Проф отлично знал правила, но следовал им лишь тогда, когда это было ему выгодно.) Мадам забаллотировали под крики одобрения, и она покинула трибуну.
Тут кто-то встал и заявил, что, конечно, такой длинный список не годится для Декларации, но почему бы не включить туда некоторые общие принципы? Ну хотя бы положение, что Свободная Луна гарантирует всем своим гражданам свободу, равенство и безопасность. Уточнять ничего не надо – просто записать эти фундаментальные принципы, которые, как всем известно, являются истинной целью нашего правительства.
Да, предложение стоящее, но следует написать: «свободу, равенство, мир и безопасность»! Правильно, товарищ? И пошло-поехало: а включает ли понятие «свобода» также и понятие «свободный от платы воздух»? Или это часть «безопасности»? Почему бы не внести на всякий случай в Декларацию слова «бесплатный воздух»? А еще лучше – «бесплатные воздух и воду», потому что ни свободы, ни безопасности не может быть без воды и воздуха. Воздух, воду и пищу.
Воздух, воду, пищу и кубатуру.
Воздух, воду, пищу, кубатуру и тепло.
Нет, не «тепло», а «энергию», тогда действительно будет перечислено все. То есть абсолютно все.

Предыдущая страница 9 Следующая страница


Луна - суровая хозяйка 10

Приятель, да ты совсем спятил! Как это – «все»? Ты же оскорбляешь всю женскую половину человечества… А ну, отойдем в сторонку и повтори, что ты сказал!.. Дайте же мне закончить! Мы должны заявить им прямо в лицо, что больше не позволим земным кораблям садиться, если в них не будет женщин, – по крайней мере столько же, сколько мужчин. По крайней мере, ясно? Ничего не подпишу, если иммиграционная проблема не будет решена на месте!..
Ямочки на лице профа не исчезали ни на секунду.
Теперь-то я понял, зачем проф дрыхнул весь день, к тому же без грузил.
Я, например, дико устал: весь день провел в скафандре возле катапульты, врезая в скалы последний из перемещаемых сюда баллистических радаров. И вообще все устали; к полуночи толпа начала редеть, убежденная, что в эту ночь ничего не будет решено, и утомленная дурацкой болтовней. Говорить самому – это одно дело, но слушать чужой треп…
Время перевалило за полночь, когда кто-то спросил, почему Декларация датирована четвертым числом, если сегодня только второе? Проф вкрадчиво ответил, что сейчас уже третье и не похоже, что Декларация будет принята раньше четвертого… а четвертое июля – своего рода символ (Note46 - 4 июля 1776 г. была принята Декларация независимости США), и это нам не помешает.
После подобного заявления многие покинули зал, решив, что дебаты продлятся до четвертого июля. И тут я заметил, что зал синхронно с уходом одних людей заполняется другими. Вон там Финн Нильсен опустился в кресло, которое только что освободилось. А вот появился товарищ Клейтон из Гонконга, сжал рукой мое плечо, улыбнулся Вайо и нашел себе место. Моих юных замов Хейзел и Слима я заметил внизу в первых рядах и подумал, что придется подтвердить Ма алиби Хейзел: мол, задержал ее по партийным делам, – и вдруг с изумлением увидел рядом с ними Ма собственной персоной. И Сидрис. И Грега, который, как предполагалось, находится у новой катапульты.
Огляделся по сторонам, а там еще дюжина знакомых – ночной редактор газеты «Лунная Правда», генеральный менеджер «ЛуНоГоКо» и так далее. До меня наконец дошло, что проф распорядился подтасовать колоду. Конгресс не имел постоянного членства, и наши проверенные товарищи имели такое же право голоса, как и те, кто молол тут языками уже целый месяц. Теперь в креслах сидели свои люди… и дружно отклоняли все поправки. Около трех пополуночи, когда я уже начал подумывать, что больше не выдержу, кто-то послал профу записку. Он прочел, ударил молотком и сказал: – Адам Селен просит вашего внимания… Могу ли я считать ваше одобрение единогласным?
Экран за трибуной снова осветился, и Адам заявил, что он внимательно следил за дебатами и всячески приветствует разумного и конструктивную критику. Но, если можно, он выскажет одно соображение. Почему бы не признать, что любая выраженная словами мысль является несовершенной? Если Декларация в основном их устраивает, так почему бы не отложить на время ее совершенствование и не принять такой, какая она есть? «Достопочтенный председатель, таково мое предложение».
Приняли его на ура. Проф спросил:
– Есть возражения? – и подождал с поднятым молотком.
Тип, занявший место на трибуне еще до того, как Адам попросил слова, пробормотал:
– Тем не менее я утверждаю, что это обособленный причастный оборот…
Но черт с ним, пусть остается…
Проф стукнул молотком:
– Принято!
Мы выстроились в очередь и поставили подписи на огромном свитке, «присланном из конторы Адама», как я заметил, уже с его подписью. Я расписался после Хейзел – девочка научилась писать, хотя в грамоте пока разбиралась слабо. Подпись была корявая, но буквы большие и гордые. Товарищ Клейтон подписался партийной кличкой и настоящим именем, сначала буквами, а потом по-японски – три крошечных изящных рисунка один под другим. Два товарища поставили кресты, которые мы тут же засвидетельствовали. Все партийные лидеры были здесь этой ночью (вернее, утром), все расписались, а болтунов осталось не больше дюжины. Но и они тоже поставили свои подписи для истории. И таким образом поручились «своей жизнью, своим достоянием и своей священной честью».
Очередь медленно продвигалась вперед, галдела понемногу, и вдруг проф стукнул молотком, требуя внимания:
– Вызываю добровольцев для выполнения опасного задания. Эта Декларация будет передана по информационным каналам, но кому-то необходимо лично вручить ее Федерации Наций на Терре.
Сразу стало тихо. Проф глядел на меня. Я сглотнул слюну и произнес:
– Я записываюсь.
– Я тоже, – эхом отозвалась Вайо.
– И я! – сказала крошка Хейзел Мид.
Через минуту нас было уже больше дюжины – от Финна Нильсена до господина Причастный Оборот (он оказался хорошим парнем, если не считать его идефикс).
Проф записал имена и невнятно пробормотал, что свяжется с нами, когда выяснится насчет транспорта.
Я отвел его в сторонку и спросил:
– Слушайте, проф, вы наверняка притомились и кое-что позабыли. Вы же знаете, что корабль на седьмое отменен; землееды обсуждают вопрос об эмбарго. Следующий корабль, который они пошлют к Луне, будет боевой. Как бы собираетесь лететь? В качестве военнопленного?
– Нет, их корабли нам не понадобятся.
– Вот как? Думаете построить свой? Вы хоть представляете, сколько времени это займет? Если вообще что-нибудь удастся построить? В чем я лично сомневаюсь…
– Мануэль, Майк говорит, что это необходимо, и он все продумал.
Про Майковы «необходимо» я и сам знал. Он пересмотрел всю программу после того, как мы обнаружили, что хитроумные ребята из обсерватории Ричардсона все-таки умудрились известить Терру. Теперь он давал нам всего один шанс из пятидесяти трех… и заявил о настоятельной необходимости отправить профа на Терру. Но я никогда не тревожусь о вещах, которые неосуществимы: я весь день вкалывал, как мог, чтобы наш единственный шанс оказался выигрышным.
– Майк обеспечит нас кораблем, – продолжал проф. – Проект уже готов, теперь его доводят.
– Доводят? Вот как? С каких это пор Майк стал инженером?
– А разве он не инженер? – спросил проф.
Я хотел было ответить, но заткнулся. У Майка нет ученых степеней. Он просто знает о машиностроении больше любого из людей. Равно как и о пьесах Шекспира, о загадках, об истории и так далее.
– Проф, объясните толком.
– Мануэль, мы отправимся на Терру вместе с грузом зерна.
– Что?! И кто это «мы»?
– Ты и я. Все остальные добровольцы – просто декорация.
– Послушайте, проф. Тут я пас. Я работал изо всех сил, хотя сама идея казалась мне дурацкой. Таскал на себе грузила на случай, если придется отправиться в это мерзкое болото. Но я подписался лететь на корабле, пусть даже с киборгом-пилотом. Главное, чтобы приземлиться мог нормально. А изображать из себя метеорит – такого уговора не было.
– Прекрасно, Мануэль. Я всегда признавал свободу выбора. Тогда полетит твой дублер.
– Мой… кто?
– Товарищ Вайоминг. Насколько я знаю, она единственная кроме нас тренировалась для полета… если не считать землян, конечно.
Так что пришлось мне лететь. Но сначала я поговорил с Майком.
– Ман, мой первый друг, тебе не о чем беспокоиться. Вы полетите на барже КМ 187, серия 76, и прибудете в Бомбей без проблем. Я специально выбрал эту баржу, потому что ее снимут с околоземной орбиты и поведут на посадку, когда Индия будет у меня в поле зрения, и я смогу перехватить управление, если мне не понравится, как это делает их компьютер. Верь мне, Ман, все продумано до мельчайших деталей. Даже решение продолжать поставки зерна, несмотря на провал режима секретности, было частью этого плана.
– Мог бы поделиться со мной и раньше.
– Не хотел понапрасну тебя беспокоить. С профессором я общался постоянно, ему известны все детали. Но ты отправляешься только для того, чтобы заботиться о нем, поддерживать его и продолжить его дело, если он умрет. Тут я не в силах дать никакой гарантии.
Я вздохнул.
– О'кей. Но, Майк, ты, конечно, не думаешь, что можешь обеспечить нам мягкую посадку с такого расстояния? Сигналы-то идут со скоростью света, запаздывать будут.
– Ман, ты что думаешь, я в баллистике не разбираюсь? Когда вы будете на орбите, от запроса до ответа и до приема команды пройдет менее четырех секунд. Можешь мне поверить – я не потеряю и микросекунды. За четыре секунды вы успеете пролететь всего тридцать два километра, а по мере приближения к посадке и того меньше. Моя реакция будет гораздо более быстрой, чем у пилота за штурвалом, потому что мне не нужно тратить время на оценку ситуации и выбор верного решения. Максимум у меня четыре секунды, но реально они мне не понадобятся, поскольку я постоянно планирую и прогнозирую, заглядываю вперед и программирую всевозможные ситуации. В сущности, я буду опережать тебя на траектории на эти самые четыре секунды, так что реакция будет мгновенной.
– Но на этой консервной банке нет даже альтиметра!
– Уже есть. Ман, пожалуйста, верь мне. Я продумал все. Единственная причина, по которой я добавил кое-какое оборудование, это чтобы ты успокоился. Наземный контроль в Луне принял пять тысяч барж без единого промаха. Их компьютер совсем не дурак.
– О'кей. Э-э-э… Майк, а с какой силой эти сволочные баржи плюхаются в воду? Сколько «g»?
– Не так уж много, Ман. Десять «g» при выходе на парковочную орбиту, потом не больше четырех… ну, правда, перед самой посадкой подскочит до пяти-шести. В воду войдете аккуратненько, как с пятидесятиметровой вышки, без сильного толчка и с ускорением около трех «g». Потом вынырнете, мягко сядете на поверхность и поплывете себе при нормальной земной силе тяжести. Ман, эти баржи делаются легкими. Мы не можем позволить себе швырять их с силой, а то у них швы разойдутся.
– Это радует. Майк, а что значит пять-шесть «g» для тебя? Тоже могут разойтись швы?
– Полагаю, я выдержал перегрузки порядка шести «g», когда меня переправляли сюда. Правда, в моем нынешнем состоянии шесть «g» разорвали бы довольно много важных цепей. Однако меня больше волнуют сверхсильные, хотя и кратковременные перегрузки, которые мне предстоит испытать от ударных волн, когда Терра начнет нас бомбить. Данных для надежного прогноза недостаточно… но я могу потерять контроль над некоторыми периферийными функциями, Ман. А это может стать главным фактором в ряде тактических ситуаций.
– Майк, ты действительно считаешь, что нас будут бомбить?
– Вполне возможно, Ман. Вот почему это путешествие необходимо.
На том мы и порешили, после чего я отправился взглянуть на этот гроб. Лучше бы я остался дома.
Вы хоть когда-нибудь видели одну их этих дурацких барж? Просто-напросто стальной цилиндр с тормозными и направляющими ракетами и радарным импульсным повторителем. Похож на космический корабль не больше, чем пара клещей – на мою руку номер три. Эта штука была открыта, и ее как раз переоборудовали под «жилое помещение».
Никакого камбуза. И никакого сортира. Вообще ничего. А зачем? Полет-то продлится всего пятьдесят часов. Не лопай в дорогу – и тебе даже санитарный контейнер в скафандре не понадобится. Бар и кресла тоже ни к чему – все равно из скафандров вылезать не придется: накачают тебя снотворным, и все тебе будет до фени.
Во всяком случае, проф будет спать всю дорогу. Мне же придется бодрствовать при посадке, чтобы постараться выбраться из этой жестянки, если что-нибудь пойдет не так и никто не явится к нам с консервным ножом в руке. Сейчас там устанавливали нечто вроде люльки, подогнанной по форме под наши спины, облаченные в скафандры. Уложат нас в эти ямки, пристегнут – и вперед до самой Терры. По-видимому, конструкторов в основном занимала проблема, как сохранить общую массу баржи такой же, какой она была до выгрузки части пшеницы, чтобы не изменились центр тяжести и моменты вращения. Проблема комфорта их волновала гораздо меньше. Инженер, который там командовал, сказал мне, что даже вес дополнительной прокладки в скафандрах, и тот учтен при расчетах. Известие о прокладке меня порадовало: эти ямы выглядели не очень-то мягкими.
Домой я вернулся в глубокой задумчивости.
Вайо за ужином не было. Меня это удивило. Грег же сидел за столом, что удивило меня еще больше. И никто даже словечком не обмолвился о моем намерении разыграть на следующий день роль метеорита, хотя все были в курсе. Но только когда младшее поколение без единого намека встало из-за стола и вышло вон, до меня дошло, что продолжение следует. Я понял, почему Грег не уехал обратно в Океан Бурь после окончания сессии Конгресса: кто-то потребовал семейного толковища.
Ма оглядела нас и сказала:
– Мы все в сборе. Али, закрой дверь; вот так, умница. Дед, ты начнешь?
Наш старейший муж, дремавший над чашкой кофе, встрепенулся, окинул взглядом стол и громко произнес:
– Я вижу, мы все в сборе. Вижу, что дети уложены спать. Вижу, что меж нами нет ни гостей, ни посторонних. И я говорю вам: мы собрались тут в соответствии с обычаями, установленными Черным Джеком Дэвисом, Первым мужем нашей семьи, и Тилли, Первой женой. Если есть проблема, которая касается спокойствия и счастья нашего брака, давайте вынесем ее на свет немедленно. Не будем оттягивать. Таков наш обычай. – Дед обернулся к Ма и мягко сказал: – Продолжай, Мими.
После чего опять впал в тихую дрему. Но в эту минуту, пока говорил, он снова был тем могучим, красивым, крепким и энергичным человеком, которого я видел в день своего избрания… Меня вдруг прошибла слеза: как же мне повезло в тот день!
И тут же сомнение одолело – а повезло ли? Единственной причиной нашего семейного сборища могло быть мое завтрашнее отплытие на Терру с наклейкой «Зерно». Неужели Ма собирается настроить семью против моей поездки? Никто не заставлял нас подчиняться решениям толковища; но все и всегда выполняли их неукоснительно. В этом и заключалась сила нашего брака: когда возникала проблема, мы встречали ее единым строем.
Ма начала:
– Есть ли у кого-нибудь вопрос, который требует обсуждения? Говорите, милые.
– У меня есть, – сказал Грег. – Послушаем Грега.
Грег отличный оратор. Он способен встать перед своей паствой и уверенно говорить о таких вещах, в которых я не чувствую себя уверенным даже наедине с собой. Но в этот вечер Грега никак нельзя было обвинить в самоуверенности.
– Ну… э-э… Мы всегда старались в нашем браке соблюдать равновесие между пожилыми и молодыми, регулярно пополнять его в нужном соотношении… чтобы сохранить наследие, переданное нам из рук в руки. Однако иногда мы отклонялись… по разумным причинам, – он взглянул на Людмилу, – а потом вносили поправки, – и посмотрел на Али и Фрэнка, сидевших рядом с Людмилой. – В течение многих лет, как видно из наших записей, средний возраст мужей в семье был около сорока, а жен – около тридцати пяти. Такая разница в годах установилась, когда сто лет назад возник наш брак, ибо Тилли исполнилось пятнадцать, а Черному Джеку двадцать в тот год, когда она избрала его в мужья. Сейчас же средний возраст мужей у нас ровно сорок, а средний возраст…
Ма сказала твердо:
– Оставь в покое арифметику, милый. Говори дело.
Я старался вычислить, кого имел в виду Грег. Правда, последний год я редко бывал дома, а когда появлялся, то все уже, как правило, спали. Но Грег явно говорил о свадьбе, а перед свадьбой у нас положено долго и скрупулезно разбираться в будущем кандидате. А как же иначе, ну сами подумайте!
Нет, все-таки я просто дурак. Грег помялся и сказал:
– Я предлагаю Вайоминг Нотт.
Я же говорю – дурак. Я кое-что понимаю в технике, и техника понимает меня. А претензий на знание людей у меня нет. Когда я стану старшим мужем, – если, конечно, доживу, – я поступлю точно так же, как Дед: вручу бразды правления Сидрис, пусть командует семьей. И все же… Ну хорошо, Вайо вступила в церковь Грега. Мне нравится Грег, я люблю Грега. И восхищаюсь им. Но, если теологическую основу его церкви пропустить через компьютер, не получишь ничего, кроме нуля. Вайо это знала наверняка, поскольку обратилась в Грегову веру уже взрослым человеком; честно говоря, я подозревал, что ее обращение – всего лишь очередная жертва ради нашего Дела.
Хотя… она ведь завербовала Грега еще до того. И именно она в основном моталась к новой катапульте, так как ей было легче уехать, чем профу или мне. Так чего удивляться? Если подумать, конечно.
– Грег, – сказала Мими, – у тебя есть основания думать, что Вайо примет наше предложение?
– Да.
– Отлично. Все мы знаем Вайоминг. Я уверена, что у всех сложилось о ней определенное мнение. Не вижу причин открывать дискуссию… разве что кто-нибудь желает высказаться. Говорите…
Значит, для Ма это не сюрприз. Да и не может быть сюрпризом, как и для всех остальных, ибо Ма никогда не допустит толковища, пока не будет уверена в результате.
Однако любопытно, почему это Ма так уверена в моем мнении? Настолько уверена, что даже не сочла нужным прощупать почву? И вот теперь сижу я в глубокой луже, понимая, что обязан заговорить, понимая, что знаю нечто страшно важное, неизвестное никому другому, иначе дело не зашло бы так далеко. Важное не для меня, а для Ма и всех остальных наших женщин. Жалкий трус – так я и просидел, ничего не сказав. – Хорошо, – вновь заговорила Ма. – Голосуем по очереди. Людмила?
– Я? Я люблю Вайо, это все знают. За!
– Ленора, милая?
– Ну, я, пожалуй, попробую уговорить ее снова потемнеть; мы с ней прекрасно оттеняли друг друга. Ее единственный недостаток, что она блондинка еще более яркая, чем я. Да!
– Сидрис?
– Я двумя руками «за». Вайо наш человек.
– Анна?
– Я должна сказать кое-что, прежде чем проголосую, Мими.
– Не думаю, что в этом есть необходимость, милая.
– И тем не менее я хочу вытащить это дело на свет. Тилли всегда так поступала, такова традиция. В нашем браке каждая женщина несет свою ношу, принося в семью детей. Может быть, вы удивитесь, узнав, что у Вайо их было восемь…
Али это явно поразило до глубины души. Он резко вскинул голову, челюсть отвисла. Я уставился в тарелку. Ах, Вайо, Вайо! Как же я допустил до этого? Хочешь не хочешь, а придется заговорить!
И вдруг понял, что Анна все еще продолжает:
– …так что теперь она сможет иметь собственных детей; операция прошла успешно. Но Вайо очень боится снова родить неполноценного ребенка, хотя, по словам главы клиники в Гонконге, это практически невозможно. Поэтому мы должны найти в себе достаточно любви, чтобы излечить ее от страха.
– Мы будем ее любить, – серьезно сказала Ма. – Мы уже любим ее. Анна, ты готова проголосовать?
– А что, в этом есть необходимость? Я ездила в Гонконг вместе с ней и держала ее за руку, пока ей восстанавливали трубы. Я за Вайо.
– В этой семье, – продолжала Ма, – всегда предполагалось, что наши мужья обладают правом вето. Возможно, это странно, но такой обычай ввела в обиход Тилли, и до сих пор он себя оправдывал. Ну, что скажешь, Дед?
– Э? Что ты хочешь, дорогая?
– Мы голосуем прием Вайоминг, господин Дед. Ты даешь свое согласие?
– Что? Ну конечно, конечно… Очень милая девочка. Скажи, а куда делась та маленькая хорошенькая африканочка, ее еще звали как-то похоже? Она на нас обиделась?
– Грег?
– Предложение было мое.
– Мануэль? Ты накладываешь вето?
– Я? Но ты же знаешь меня, Ма!
– Я-то знаю. Но иногда сомневаюсь, знаешь ли ты сам себя. Ганс?
– А что будет, если я скажу «нет»?
– Потеряешь несколько зубов, вот что, – тут же нашлась Ленора. – Ганс голосует «за».
– Шутки в сторону, родные, – сказала Ма с упреком. – Голосование дело серьезное. Ганс, говори.
– Da. Да. Ja. Si. Oui. Самое времечко завести настоящую блондинку в нашей… Ох!
– Прекрати, Ленора! Фрэнк?
– Да, Ма.
– Али, милый? Единогласно?
Юноша вспыхнул до корней волос и ничего не сказал. Только закивал головой что было сил.
Вместо того чтобы назначить пару, которая должна была бы чинно заявиться к кандидатке и сделать ей официальное предложение, Ма послала Людмилу и Анну, велев им привести Вайо немедленно. Как выяснилось, она была неподалеку, в «Bon Ton'e». Церемония рушилась по всем статьям: вместо того чтобы назначить дату и обговорить подробности свадьбы, стали скликать детей, а двадцать минут спустя Грег раскрыл свою книгу, и мы приняли обеты. И я наконец понял своей тупой башкой, что все происходит с такой головоломной скоростью исключительно из-за моего намерения устроить себе завтра головоломку в самом буквальном смысле. Конечно, для меня это имело чисто символическое значение – как проявление любовного отношения семьи, что ли, ибо новобрачная всегда проводит первую ночь со старшим мужем, а вторую и третью ночи я намеревался болтаться в космосе. Но символическое или нет, а когда женщины начали плакать во время церемонии, я вдруг обнаружил, что слезы капают и из моих глаз.
Вайо расцеловала всех и ушла под ручку с Дедом; я отправился спать в мастерскую. Устал зверски, особенно за последние два дня. Вяло подумал об упражнениях и решил, что перед смертью не надышишься. Потом подумал, что надо позвонить Майку, спросить про новости с Терры. И лег спать.
Не знаю, долго ли я спал, когда вдруг обнаружил, что уже не сплю, а в комнате кто-то есть.
– Мануэль? – раздался тихий шепот в темноте.
– А? Вайо? Тебе не полагается быть здесь, дорогая.
– Нет, полагается, муженек. Ма в курсе, что я здесь, Грег тоже. А Дед сразу пошел спать.
– З-э-э… Который час?
– Около четырех. Пожалуйста, дорогой, можно я лягу?
– Что? Да, конечно! – Что-то я должен был сделать, но что? Ах да! – Майк!
– Да, Ман, – ответил он.
– Отключись. Не прослушивай. Если понадоблюсь, вызови меня по семейному телефону.
– Вайо уже меня предупредила, Ман. Поздравляю.
Затем ее голова оказалась на моем обрубке, и я обнял ее правой рукой.
– О чем ты плачешь, Вайо?
– Да не плачу я! Просто дико боюсь, что ты не вернешься назад!

Глава 16

Проснулся я в кромешной тьме, очумелый от страха. «Мануэль!» Ничего не понимаю – где низ, где верх.
– Мануэль! – снова забубнила тьма. – Проснись…
В мозгах у меня слегка прояснело: это же будильник! Ну да, я помню, как лежал распростертым на столе в госпитале Комплекса: свет слепит глаза, слышу чей-то голос, а в вены по каплям вливается снотворное. Но ведь это было сто лет назад, с тех пор прошла целая вечность, наполненная кошмарами, невыносимой тяжестью и болью.
До меня дошло, почему не разобрать, где низ, где верх; ощущение-то знакомое. Невесомость. Значит, я в космосе.
Что же и почему не сработало? Может, Майк потерял запятую перед дробью? Или уступил своей детской природе и сыграл с нами шутку, не понимая, что она нас прикончит? Но тогда почему после всех этих бесконечных мучений я все еще жив? А может, я умер? Может, для призрака это и есть нормальное состояние – быть одиноким, потерянным, существующим нигде?
– Проснись, Мануэль. Проснись, Мануэль…
– Ох, да заткнись ты! – огрызнулся я. – Закрой свою гнусную пасть!
Запись продолжала крутиться. Я плюнул на нее и решил врубить свет. Ну где же этот вонючий выключатель?! Нет, чтобы оторваться с трехкратной перегрузкой от Луны, вовсе не нужно мучиться сто лет, это мне просто кажется. Восемьдесят две секунды… Но порой человеческая нервная система ощущает каждую микросекунду. Три «g» – это в восемнадцать растреклятых раз больше, чем обычно весит лунарь.
И тут я обнаружил, что эти безмозглые идиоты, у которых в головах чистый вакуум, не надели мне руку. По какой-то дурацкой причине они сняли ее, когда раздевали меня и совали в скафандр, а я от лошадиной дозы пилюль типа «не-волнуйся-милый» и «баюшки-баю» совсем обалдел и не протестовал. Надеть руку обратно, конечно, забыли. А этот drecklich выключатель конечно же где-то слева, там, где у меня пустой рукав скафандра.
Следующие десять лет я провел в попытках отстегнуться одной рукой, затем двадцать лет отбывал срок, плавая в непроглядной тьме, пока наконец не натолкнулся на свою люльку. Выяснил, где у нее головная часть и стал на ощупь искать выключатель. Отсек был не больше двух метров в любом направлении, но при невесомости и в полной тьме казался куда больше Старого Купола. Наконец нашел. И стал свет.
(Не спрашивайте, почему в этом гробу не сделали хотя бы трех осветительных систем, работающих непрерывно. Вероятнее всего, по привычке. Раз есть лампы – значит, должен быть и выключатель, разве нет? Все наше жилище сварганили за пару дней; спасибо и на том, что выключатель вообще сработал.) Когда я зажег свет, объем сразу уменьшился до размеров, вызывающих клаустрофобию, а то и процентов на десять поменьше. И я смог взглянуть на профа.
На вид явно мертв. Что ж, у него есть уважительные причины. Позавидовал ему, но решил, как положено, проверить пульс, дыхание и так далее на случай, если ему не повезло и у него сохранились эти никчемные функции. Легко сказать – проверить. И дело тут не только в моей однорукости. Зерно перед погрузкой было высушено и подвергнуто вакуумной обработке, но предполагалось, что наш отсек будет загерметизирован. Никакой роскоши – просто резервуар, наполненный воздухом. Скафандры, конечно, обеспечат наши дыхательные потребности в течение двух суток, но даже в самом лучшем скафандре передвигаться удобнее, когда снаружи его окружает атмосфера, а не вакуум. Кроме того, мне надо было обследовать своего пациента.
А я не мог. Мне даже не требовалось снять шлем, чтобы понять – эта консервная банка не сумела остаться герметичной; стоило только взглянуть на скафандр, и все стало ясно. Конечно, лекарства для профа, сердечные стимуляторы и прочее были у меня в «полевых» ампулах; я мог проткнуть ими любой скафандр. Но как проверить пульс и дыхание? Скафандр-то у него – типичная дешевка, такую дрянь покупают только лунари, редко покидающие свои поселения. Никаких наружных контрольных приборов. Рот у профа был раскрыт, глаза закатились. Мертвяк, – решил я. Ничего уже не ждет экс-профессора за порогом этой старой баржи. Он сам себя ликвидировал. Я попытался пощупать пульс на шее: не выходит, мешает шлем. Нас обеспечили программируемыми часами – неслыханная щедрость! Судя по их показаниям, я был в отключке сорок четыре часа с лишком, все по плану, а значит, через три часа мы получим жуткий пинок и выйдем на парковочную орбиту вокруг Терры. Затем, после двух оборотов, то есть еще через три часа, нас включат в программу приземления – если наземный контроль в Луне не передумает и не оставит нас на орбите. Но это вряд ли: зерно не задерживают в вакууме дольше, чем необходимо. Оно начинает вздуваться и превращается в «поп-корн», что не только снижает его качество, но и нашу баржу может расколоть, как перезрелый арбуз. Приятная перспектива, не правда ли? И какого черта они упаковали нас вместе с зерном? Почему не загрузили баржу камнями, которым плевать на вакуум?
У меня было достаточно времени, чтобы поразмышлять об этом и почувствовать жажду. Глотнул из соски капельку, не больше, так как вовсе не собирался встретить шесть «g» с полным мочевым пузырем. (Беспокойство было излишним: меня снабдили катетером. Но сказать забыли.) Когда время стало подпирать, я решил, что профу не повредит, если я вколю ему лекарство, которое должно помочь ему выдержать сильное ускорение. Потом, на парковочной орбите, дам еще и сердечный стимулятор. Похоже, ему теперь вообще ничего не может повредить.
Сделал профу укол, а все оставшиеся в моем распоряжении минуты потратил на то, чтобы снова залезть в «упряжь». Нелегкая работа для однорукого. Жаль, не знал я имени моего заботливого дружка – покрыл бы его покрепче.
Десять «g» при выходе на парковочную орбиту вокруг Терры давят всего 3,26 на 10^7 микросекунд; просто кажется, что дольше, поскольку десять «g» в шестьдесят раз больше того, к чему привык этот жалкий мешок протоплазмы. Фактически тридцать три секунды. Боюсь, моей прародительнице в Салеме пришлось покруче в те полминуты, когда ее вздернули и заставили плясать в воздухе.
Я дал профу сердечный стимулятор, а затем три часа пытался решить вопрос, стоит ли мне самому колоться перед приземлением. И решил, что не стоит. Все, что дали мне уколы при катапультировании, это столетие кошмарных сновидений вместо полутора минут мучений и двух дней скуки, а кроме того, если эти последние минуты окажутся действительно последними, я хочу их прожить. Даже если они будут ужасны, они все равно мои, и я не собираюсь их никому отдавать.
Они и в самом деле оказались ужасными. Шесть «g» тоже были не лучше, чем десять. Даже хуже. Да и четыре, честно говоря, не фонтан. Потом нам наподдали еще разок. Потом, совершенно внезапно, несколько секунд свободного падения. После чего последовал удар о воду, который вовсе не был «аккуратненьким» и который мы приняли на ремнях, а не на прокладках, так как нырнули «головой» вниз. А после глубокого нырка (думаю, Майк этого не предусмотрел) мы вылетели из воды и снова тяжело плюхнулись, прежде чем поплыть по волнам. «Землееды» зовут это плаванием, но оно сильно отличается от плавания в свободном падении: на вас давит сила тяжести в одно «g», то есть в шесть раз больше, чем в Луне, да к тому же еще болтает из стороны в сторону. И здорово болтает… Майк уверял, что на Солнце все спокойно и нам не угрожает радиация внутри нашей «железной девы». А вот погода в Индийском океане его, видимо, не очень интересовала; прогноз для приземления барж был вполне приемлемым, и он решил, что все в порядке. Я бы на его месте решил точно так же.
Мне казалось, что в желудке у меня пусто. Но шлем вдруг наполнился такой отвратительной кислой жидкостью, что я и врагу не пожелал бы оказаться на моем месте. Затем нас перевернуло, и эта дрянь хлынула мне в глаза, в волосы и даже в ноздри. Землееды зовут такие штуки «морской болезнью». Всего лишь одна из множества мерзостей, которые у них в порядке вещей.
Не буду углубляться в подробности и описывать, как долго и нудно нас тащили на буксире в порт. Достаточно сказать, что вдобавок к морской болезни у меня почти кончился запас кислорода в баллонах. Каждый из них рассчитан на двенадцать часов – вполне достаточно для пятидесятичасового полета, большую часть которого я провел обездвиженным, но на дополнительные несколько часов буксировки маленько не хватило. Когда баржа наконец остановилась, я прибалдел настолько, что меня уже ничего не волновало, в том числе и проблема выхода из жестянки.
Хотя нет, кое-что волновало… Нас подобрали, покрутили и оставили висеть вниз головой. Позиция малоприятная, особенно при земной силе тяжести, и просто невозможная, если предполагается, что ты должен: а) отстегнуть ремни; б) выбраться из углубления, сделанного по форме скафандра; в) достать кувалду, прикрепленную к переборке с помощью барашковой гайки; г) сбить скобы, закрывающие аварийный люк; д) пробиться через него наружу е) и в заключение вытащить на себе старика, одетого в тяжелый скафандр.
Я не выполнил даже пункта «а» – отключился, повиснув вниз головой.
К счастью, пункты эти были предусмотрены на крайний случай. Стью Лажуа знал о нашем прибытии, а незадолго до посадки известил об этом земные средства массовой информации. Я очнулся, увидел склонившихся надо мной людей и тут же вырубился. Вторично пришел в себя уже в госпитале, лежа на спине и ощущая тяжесть в груди. Чувствовал себя слабым – не больным, а просто усталым, избитым, голодным и умирающим от жажды. Кровать покрывал прозрачный пластиковый купол, благодаря которому дышалось легко и свободно.
Ко мне с обеих сторон бросились люди: с одной тонюсенькая медсестра-индуска с огромными глазищами, с другой – Стью Лажуа.
– Привет, дружище! Как самочувствие?
– З-э-э… нормально. Но пропади оно все пропадом! Разве так путешествуют?!
– А проф говорит, это был единственный способ. Ну и крепкий же старикан!
– Постой-ка! Проф говорит? Но проф же умер!
– Ничего подобного. Конечно, вид у него неважный. Мы поместили его на пневматическую постель, наблюдаем круглосуточно, да и проволок от разных приборов в него воткнули столько – не поверишь! Но он жив и в скором времени будет готов приступить к работе. Он на полном серьезе ничего не имеет против вашего путешествия; он его даже не ощутил. Заснул в одном госпитале, проснулся в другом. Я-то, грешным делом, раньше понять не мог – почему проф не разрешает мне послать за вами корабль? Предлагал же ему, как-нибудь исхитрился бы зафрахтовать. Но он оказался кругом прав – реклама просто обалденная!
– Ты говоришь, – медленно произнес я, – проф не разрешил тебе послать корабль?
– Вернее, не разрешил председатель Селен. Разве ты не видел наших радиопрограмм?
– Нет. – После драки кулаками не машут. – В последние дни я был дико занят.
– Верю. Мы здесь тоже… даже не помню, когда удалось покемарить в последний раз!
– Ты говоришь совсем как лунарь.
– А я и есть лунарь, Манни, и не вздумай в этом сомневаться. Но сестричка в меня уже мечет молнии. – Стью схватил ее и развернул лицом к дверям. Я решил, что ему еще далеко до лунаря. Впрочем, сестричка никак не выразила своего возмущения. – Пойди-ка, милая, поиграй во что-нибудь, а я отдам тебе твоего пациента обратно через несколько минут, еще тепленьким. – Он закрыл дверь и вернулся к моей постели. – Адам был прав на все сто. Этот путь не только дал нам потрясающую рекламу, он был наиболее безопасным.
– Реклама – да. Но безопасным? Не надо об этом.
– Безопасным, уверяю тебя, старина. Вас не сбили. Хотя в течение двух часов они точно знали, где вы находитесь, – такая большая жирная мишень. Но они никак не могли решить, что делать; не успели выработать политику. Они даже не осмелились нарушить расписание приема барж: все средства информации трубили о вас, статьи у меня были подготовлены заранее. Сейчас они уже не рискнут вас тронуть даже пальцем – вы же герои, причем жутко популярные. А если бы я терял время на поиски и фрахт корабля… ну, в общем, не знаю. Скорее всего вам приказали бы остаться на околоземной орбите; потом взяли бы вас, а возможно и меня, под арест. Ни один шкипер не рискнет подставить себя под ракеты, сколько бы ему ни заплатили. Чтобы определить, хорош ли пудинг, его надо съесть, дружок. А теперь давай-ка я проинформирую тебя вкратце, как разворачиваются события. Вы оба – граждане Народного Директората Чад: это самое лучшее, что я смог сделать за такое короткое время. Кроме того, Чад признал Луну. Пришлось купить одного премьер-министра, двух генералов, нескольких племенных вождей и министра финансов – недорого, учитывая такую спешку. Пока что мне не удалось добиться для вас дипломатического иммунитета, но очень рассчитываю сделать это до вашего выхода из больницы. Как видишь, вы даже не арестованы: они не знают, что вменить вам в вину. Правда, снаружи поставили охрану, так сказать, для «безопасности». Но это даже к лучшему, иначе на тебя навалились бы репортеры и всю физиономию микрофонами бы истыкали.
– А в чем нас обвиняют? Я имею в виду, что им известно? Незаконный въезд?
– Никакого незаконного въезда, Манни. Ты вообще не был судим, у тебя наследственное панафриканское гражданство по линии одного из предков, так что никаких проблем. Что касается профессора де ла Паса, то мы раскопали доказательство, что сорок лет назад он натурализовался как гражданин Чада, подождали, пока на документе высохнут чернила, и вручили властям. Они даже не могут обвинить вас в нелегальном въезде в Индию. Они не только сами посадили вас на Землю, но офицер контроля был столь любезен, что за небольшую взятку проштемпелевал ваши девственно чистые паспорта. И вдобавок ко всему, ссылка профа в Луну не имеет юридической силы, так как правительство, сославшее его, давно ушло в отставку. Это признал вполне компетентный суд и это обошлось мне дороже всего.
Вернулась сестра, шипевшая, как кошка, у которой отнимают котят.
– Лорд Стьюарт… вы должны дать отдых моему пациенту!
– Сию минуту, ma chere! (Note47 - Моя дорогая (фр.)) – Так ты, значит, лорд Стьюарт?
– Правильнее будет «граф». Кроме того, у меня есть еще сомнительные права на имя Макгрегоров. А в общем, «голубая кровь» иногда помогает…
Народы не стали счастливее после того, как лишили себя королевской власти. Уходя, он похлопал сестру по попке. Вместо того чтобы разораться, она завертела ею вовсю и, лучась улыбкой, подошла ко мне. Стью следует отвыкнуть от таких шуточек, когда он вернется в Луну. Если вернется.
Она спросила, как я себя чувствую. Я ответил, что все в порядке, только есть хочется.
– Сестра, вы не видели каких-нибудь протезов в нашем багаже?
Оказывается, видела, и я почувствовал себя куда лучше со своей номер шесть. В дорогу я взял номер шесть, номер два и «представительскую» – для путешествия вполне достаточно. Номер два, видимо, осталась в Комплексе; я надеялся, что о ней там позаботятся. Номер шесть годилась для всех случаев жизни, а если учесть, что и «представительская» при мне, то все должно быть в порядке.

***

Через два дня мы уехали в Агру, чтобы вручить свои верительные грамоты Федерации Наций. Мне нездоровилось, и не только из-за земного тяготения; я вполне освоился с инвалидной коляской и мог даже пройти несколько шагов, правда, не на публике. У меня болело горло, воспаления легких удалось избежать только благодаря лекарствам, а еще меня мучил понос и кожная сыпь на руках, распространившаяся до ног, то есть полный комплект хвороб, которые донимали меня во время прежних посещений этой заразной дыры Терры. Мы, лунари, даже не подозреваем, как нам повезло, что у нас жесткий карантин, почти нет микробов, и мы в любой момент можем продезинфицировать что угодно с помощью вакуума. А может, наоборот, не повезло, поскольку у нас нет иммунитета, а иногда он очень кстати. И все равно, я бы с землянами не поменялся; я и слова-то такого «венерический» не слыхал, пока впервые не попал на Землю, и думал, что «ветрянка» – это когда начинается декомпрессия и по туннелю бежит сквознячок.
Была и еще одна причина для мрачного настроения. Стью доставил нам письмо Адама Селена; тайным кодом, неизвестным даже Стью, Майк извещал, что наши шансы упали ниже одного из ста. Интересно, в чем тогда смысл этой безумной поездки, если она только ухудшила положение? Да и сам Майк – считает он эти шансы взаправду или придуривается? Хоть убей, не могу понять, как их можно вычислить, даже имея уйму исходных данных.
Но проф совсем не казался встревоженным. Разговаривал с толпами репортеров, улыбался с бесчисленных фото, делал заявления, заверял мир, что испытывает большое доверие к Федерации Наций и убежден, что наши справедливые требования будут признаны, выражал благодарность обществу «Друзей Свободной Луны» за бесценную помощь в распространении правдивой информации среди землян о нашем маленьком, но гордом народе. А все «ДСЛ» и состояло-то из Стью, его подручных – профессиональных обработчиков общественного мнения, нескольких тысяч любителей подписывать любые петиции и толстой пачки гонконгских долларов. Меня тоже фотографировали, я тоже пытался улыбаться, но на вопросы не отвечал, показывая на горло и страшно каркая.
В Агре нас поместили в шикарном номере отеля, который когда-то был дворцом магараджи (и до сих пор принадлежал ему, хотя Индия считалась социалистическим государством); интервью и съемки шли своим чередом, и я почти не вылезал из коляски, даже в туалет сходить боялся, так как проф строго запретил мне фотографироваться в вертикальной позиции. Сам он постоянно лежал в постели или на каталке – постельные ванны, постельные судна, все постельное… и не только потому, что так безопаснее, учитывая возраст, и легче, как для всякого лунаря, но главным образом для фотографов. Его ямочки и вся его удивительно мягкая, обаятельная и подкупающая личность не сходила с сотен миллионов видеоэкранов и со страниц бесчисленных газет.
Но в Агре нам не помогло даже его обаяние. Профа доставили в канцелярию президента Великой Ассамблеи (меня тоже туда прикатили), где он попытался вручить свои верительные грамоты посла при Федерации Наций и будущего сенатора от Луны. Его туг же переадресовали в контору генерального секретаря, и там нам целых десять минут уделил помощник секретаря. Помощник поцыкал зубом и наконец сказал, что может принять наши грамоты, «сохраняя за собой право и без каких бы то ни было обязательств».
Документы переслали в мандатную комиссию, которая и положила их себе под задницу.
Я нервничал, проф читал Китса, зерновые баржи продолжали прибывать в Бомбей.
Сказать по правде, насчет барж я не был против. В день полета из Бомбея в Агру мы встали до рассвета и уехали в аэропорт, когда город еще только просыпался. У каждого лунаря есть своя нора – у кого хорошо обустроенная и обжитая, вроде Дэвисовых туннелей, у кого еще не просохшая после бурения. Кубатура для нас не проблема и еще долго не будет проблемой.
Бомбей же кишел людьми, как улей пчелами. Больше миллиона людей (так нам сказали) там буквально живет на кусочке мостовой. Семейство может заявить права (и передавать их по наследству из поколения в поколение) на четко ограниченное место для спанья длиной в два и шириной в один метр возле какой-нибудь лавчонки. Там спит вся семья – мать, отец, ребятишки, иногда даже бабушка. Никогда бы не поверил, если бы не увидел собственными глазами. На утренней заре проезжая часть улиц Бомбея, и тротуары, и даже мосты покрыты сплошным ковром человеческих тел. Что они делают днем? Где работают? Что едят? (По их виду не скажешь, что они вообще что-то едят. Все ребра можно пересчитать.) Если бы не простые арифметические расчеты, подтверждавшие, что нельзя бесконечно отправлять вниз продовольствие, не получая ничего взамен, я швырнул бы карты на стол. Но… дарзанебы! Дармовой закуски не бывает. Ни в Бомбее, ни в Луне.
Наконец нас пригласили в «комитет по расследованию». Проф, конечно, не о таком мечтал. Он требовал открытого сенаторского слушания перед видеокамерами. Единственное, что напоминало о камерах в этом комитете, так это «камерный» характер заседаний. Они были закрытыми. Ну, не совсем: мой магнитофончик всегда при мне. Но видео не было. А проф за две минуты установил, что комитет состоит сплошь из заправил Лунной Администрации или их подлипал.
Тем не менее это был шанс для начала переговоров, и проф обращался с членами комитета так, будто они хотели и имели право признать независимость Луны. А они нас третировали как нечто среднее между испорченными детьми и преступниками, ждущими приговора.
Профу разрешили произнести вступительное слово. Если убрать словесные украшения, оно сводилось к тому, что Луна de facto является суверенным государством с общепризнанным правительством, находится в состоянии гражданского мира и порядка, во главе страны стоят временный президент и кабинет, выполняющие все необходимые функции, но жаждущие вернуться к частной жизни, как только Конгресс закончит разработку конституции, и что мы прибыли сюда с просьбой признать эти факты de jure и позволить Луне занять принадлежащее ей по праву место в совещательных органах человечества в качестве члена Федерации Наций.
То, что говорил им проф, несколько отклонялось от истины, но слушатели не имели возможности обнаружить эти отклонения. Откуда им было знать, например, что наш «временный президент» – это компьютер, а весь «кабинет» – это Вайо, Финн, товарищ Клейтон, Теренс Шихан (издатель газеты «Правда») и Вольфганг Корсаков (председатель правления «ЛуНоГоКо» и директор Банка Гонконга-в-Луне). Среди них только Вайо знала, что Адам Селен не более чем декорация, прикрывающая компьютер. И ужасно нервничала, так как осталась защищать крепость в одиночестве.
Вообще «странность» Адама, не желавшего показываться на людях во плоти, доставляла нам кучу хлопот. Мы постарались превратить это нежелание в «необходимость по соображениям безопасности»: открыли для него контору в помещении бывшего офиса Администрации в Луна-Сити, а затем взорвали там небольшую бомбочку. После чего товарищи, сильнее прочих волновавшиеся по поводу нежелания Адама потолкаться в толпе, стали громче всех вопить, что ему ни в коем случае не следует рисковать. Этот лозунг подхватили и газетные передовицы.
Пока проф говорил, я пытался представить себе, как запрыгали бы эти надутые лопухи, если бы узнали, что наш президент – всего лишь набор «железок», кстати, принадлежащих Администрации.
Но они только взирали на нас с ледяным неодобрением, ничуть не тронутые риторикой профа, хотя, возможно, это было лучшее выступление в его жизни, учитывая, что он говорил в микрофон лежа на спине, без всяких шпаргалок и практически не видя аудитории.
А затем они набросились на нас. Джентльмен, представлявший Аргентину, – они не называли своих имен, мы для них рылом не вышли, – прицепился к выражению «бывший Смотритель». Эта должность упразднена полстолетия назад! Он настаивает, чтоб ее вычеркнули из протокола и заменили бы официальным титулом: «Протектор лунных колоний, назначенный Лунной Администрацией». Все прочие формулировки унижают достоинство Лунной Администрации!
Проф попросил слова. «Достопочтенный председатель» снизошел. Проф мягко заметил, что принимает предложенную поправку, поскольку Администрация вольна называть своих служащих как ей заблагорассудится, и что он не имел намерения унижать достоинство какого-либо учреждения Федерации Наций… Но если иметь в виду функции данного органа, – бывшие функции бывшего органа, – то граждане Свободного Государства Луна, вероятно, будут думать о нем в привычной терминологии.
Шестеро членов комитета закудахтали одновременно. Кто-то возражал против слова «Луна» и особенно против «Свободного Государства Луна»: нет никакой «Луны», есть Селена, спутник Земли и собственность Федерации Наций, такая же, как Антарктида, и вообще вся эта процедура – просто фарс. С последним утверждением я был вполне согласен. Председатель попросил уважаемого представителя Северной Америки держаться в рамках и все свои замечания направлять через него, то бишь председателя. Правильно ли понял председатель из последней реплики свидетеля, что этот якобы существующий de facto режим намерен изменить действующую систему депортации преступников?
Проф принял подачу и отбил мяч:
– Достопочтенный председатель, я сам был депортирован, но сейчас Луна – моя возлюбленная Родина. Мой коллега, достопочтенный заместитель министра иностранных дел полковник О'Келли Дэвис (это я!), уроженец Луны, гордится своим происхождением от депортированных предков. Луна обрела силу мужеством тех, кого вы выбросили, как мусор. Присылайте к нам своих бедняков, своих неудачников; мы примем их. У Луны места хватит для всех – почти сорок миллионов квадратных километров пустует, площадь больше Африки. А если учесть, что благодаря нашему образу жизни мы занимаем не площадь, а объем, то в обозримом будущем Луна не отвергнет ни один корабль с грузом исстрадавшихся бездомных.
– Свидетелю рекомендуется воздержаться от произнесения речей, – заявил председатель. – Мы поняли смысл вашего выступления так, что группа, которую вы представляете, соглашается принимать заключенных по-прежнему?
– Нет, сэр.
– Что? Объяснитесь!
– Сразу же, как только иммигрант ступит на почву Луны, он станет свободным, каковы бы ни были его былые проступки, свободным идти туда, куда пожелает.
– Вот как? И что же в таком случае может помешать ему перейти, посадочную площадку, влезть на другой корабль и вернуться сюда? Признаюсь, я был удивлен вашим заявлением о готовности принимать их… но мы в них не нуждаемся. Это наш гуманный способ освобождаться от неисправимых, которых иначе пришлось бы казнить.
(Я мог бы порассказать им кое-что и заставить его заткнуться. Он явно никогда не бывал в Луне. Что касается «неисправимых», если такие бывают, Луна ликвидирует их быстрее, чем это делается на Терре. Когда я был мальчишкой, к нам прислали главаря гангстеров, по-моему, из Лос-Анджелеса. Он прибыл со взводом телохранителей и нагло заявил, что теперь будет править в Луне, как, по слухам, правил в какой-то тюрьме на Земле.
Никто из них не прожил и двух недель. Гангстерский босс не добрался даже до бараков. Он не пожелал выслушать, как следует обращаться со скафандром.) – Ничто не может удержать его от возвращения домой, насколько это зависит от нас, сэр, – ответил проф. – Хотя воспоминание о вашей полиции здесь, на Терре, может заставить его задуматься. Но я еще никогда не слышал о ссыльном, у которого сразу нашлись бы деньги на обратный билет. И вообще, разве это проблема? Корабли – ваши; у Луны кораблей нет. Кстати, позвольте заметить: корабль, который должен был к нам прилететь в этом месяце, так и не прибыл. Я не жалуюсь, но это обстоятельство заставило меня и моего коллегу, – проф сделал паузу и улыбнулся, – прибегнуть к весьма неудобному способу передвижения. Я просто надеюсь, что это не политика. Луна с вами не ссорилась; мы ждем ваши корабли; мы хотим с вами торговать; мы хотим жить в мире. Прошу заметить, что все плановые поставки зерна пришли к вам точно по расписанию.
(У профа дар менять тему разговора.) После чего они стали копаться в мелочах. Любознательный представитель Северной Америки захотел узнать, что случилось со «Смо…» Он спохватился. «С Протектором сенатором Хобартом».
Проф ответил, что тот перенес удар («coup» это и в самом деле «удар») и больше не в состоянии исполнять свои обязанности; сейчас он поправляется и получает всю необходимую медицинскую помощь. Мы давно подозревали, задумчиво добавил проф, что со здоровьем у этого пожилого джентльмена не все в порядке, иначе трудно объяснить его странные поступки в течение последнего года… особенно многочисленные нарушения прав свободных граждан, включая тех, кто никогда не имел судимостей.
Проглотить эту историю было не так уж трудно. Передавая сообщение о нашем перевороте, ученые-астрономы доложили, что Смотритель мертв… хотя Майк поддерживал в нем жизнь и даже порой перевоплощался в него. Например, когда Администрация потребовала у Смотрителя отчета по поводу диких слухов о бунте, Майк проконсультировался с профом и изобразил убедительную картину старческого маразма, умудрившись одновременно все опровергнуть, все подтвердить и перемешать все в кучу. Вскоре мы сами дали информацию прессе, и Смотритель стал недоступен даже в виде своего компьютерного alter ego (Note48 - другое «я» (лат.)). А через три дня мы провозгласили свою независимость.
Североамериканец захотел узнать, с какой стати он должен верить, что хоть одно слово в этой истории – правда. Проф улыбнулся прямо-таки ангельской улыбкой и даже попытался поднять исхудавшие руки, но они тут же бессильно упали на покрывало.
– Уважаемый представитель Северной Америки! Настоятельно советую вам посетить Луну, навестить больного сенатора Хобарта и увидеть все своими глазами. Мы приглашаем к себе в гости всех граждан Терры, в любое время, в любое место – смотрите на здоровье, нам скрывать нечего. Мы хотим быть друзьями, мы миролюбивые люди. Единственное, о чем я сожалею, так это о том, что моя страна не может предоставить вам транспортные средства, в отношении коих мы полностью зависим от вас.
Представитель Китая внимательно смотрел на профа. Не говорил ни слова, но ушки держал на макушке.
Председатель прервал слушание до пятнадцати ноль-ноль. Нам отвели комнату для отдыха и прислали завтрак. Мне хотелось поговорить, но проф помотал головой, оглядел комнату и похлопал себя по уху. Ну я и заткнулся. Потом проф задремал, я опустил спинку коляски и последовал его примеру на Терре мы старались спать как можно больше. Это помогало. Но не очень.
За нами не присылали до шестнадцати ноль-ноль, хотя комитет уже заседал. Председатель нарушил свое собственное правило насчет речей и разразился тирадой, исполненной «скорее-сожалений-чем-гнева».
Для начала он напомнил, что Лунная Администрация является внеполитической попечительской организацией, на которую возложена ответственная миссия по обеспечению гарантий того, что спутник Земли Селена, или, как его называют некоторые, Луна, никогда не будет использоваться в военных целях. Он поведал нам, что Администрация выполняет свою священную обязанность уже более столетия, в то время как правительства возникали и уходили в небытие, союзы создавались и распадались; по сути, Администрация даже старше Федерации Наций, ибо ее хартия была подписана гораздо более древней международной организацией, и Администрация так блестяще справлялась со своими обязанностями, что пережила множество войн и кризисов. (Тоже мне, новости! Но вы чувствуете, куда клонит?) – Лунная Администрация не может передать кому-либо свои функции, – торжественно заявил он. – Однако если колонисты на Луне докажут свою политическую зрелость, им может быть дарована некоторая степень автономии. Этот вопрос мы предложим поставить на рассмотрение. Многое зависит и от вашего поведения. Я хочу сказать – поведения всех колонистов. В последнее время имели место бунты и нанесение ущерба собственности; этого впредь быть не должно.
Я все ждал, когда нам припомнят девяносто убитых драгунов; он не сказал о них ни слова. Из меня не получится государственный деятель. «Высшие соображения» мне не по плечу.
– Ущерб, нанесенный собственности, должен быть возмещен, – продолжал председатель. – Обязательства должны выполняться неукоснительно. Если орган, который вы называете Конгрессом, сможет нам это гарантировать, комитету представляется вполне вероятным, что так называемый Конгресс со временем станет агентством Администрации, ведающим внутренними делами. В самом деле, можно согласиться с тем, что стабильное местное правительство в будущем сможет взять на себя многие функции, которые ныне исполняет Протектор, а возможно, даже пришлет делегата с совещательным голосом в Великую Ассамблею. Но подобную честь надо заслужить.
Одно должно быть совершенно ясно. Главный спутник Земли – Селена – по законам природы является вечной и общей собственностью народов Земли. Она не принадлежит той горсточке людей, которые в силу исторической случайности оказалась ее обитателями. Священная обязанность, возложенная на Лунную Администрацию, есть и пребудет навеки высшим законом для Земной Селены.
(«…исторической случайности», каково? Я ожидал, что проф вобьет ему эти слова обратно в глотку. Я думал, он скажет… Нет, я никогда не знаю заранее, что он скажет. И вот что он сказал…) Проф долго держал паузу, а затем спросил:
– Достопочтенный председатель, кто будет отправлен в ссылку на сей раз?
– Что вы сказали?
– Вы уже решили, кто из вас отправится в ссылку? Заместитель Смотрителя за эту работу не возьмется. – Это была чистая правда, он предпочитал остаться в живых. – Он выполняет свои обязанности временно только потому, что мы его упросили. Если вы упорствуете в своем убеждении, что мы не можем быть независимыми, вам придется продумать вопрос о посылке нового Смотрителя.
– Протектора!
– Смотрителя. Давайте не будем играть в слова. Хотя, если бы мы знали, кого вы назначите, мы с радостью именовали бы его «послом». Возможно, мы смогли бы найти с ним общий язык, и тогда вам не пришлось бы посылать вооруженных бандитов… чтобы насиловать и убивать наших женщин! – К порядку! К порядку! Пусть свидетель ведет себя как положено!
– Это не я нарушаю порядок, достопочтенный председатель! Изнасилование было, и гнусное убийство тоже! Но все это уже принадлежит истории, а нам надо смотреть в будущее. Кого вы намерены сослать? – Проф попытался опереться на локоть, и я тут же насторожился: это был сигнал. – Надеюсь, вам известно, сэр, что дорога в Луну не рассчитана на обратный путь. Я родился здесь. И вы видите, каких усилий мне стоит даже временное возвращение на планету, которая отправила меня в изгнание. Мы изгои Земли, которые…
И вырубился. Я выскочил из своей коляски, рванулся к нему… и рухнул на пол.
Не все в этой сцене было игрой, хотя мои действия были ответом на полученный сигнал. Резкие движения на Терре опасны для сердца.
Гравитационное поле Земли схватило меня и размазало по полу.

Глава 17

Никто из нас серьезно не пострадал, зато средства массовой информации взахлеб распространялись о сенсации, так как я передал магнитофонную запись Стью, а он переправил ее своим подручным. Не скажу, что все заголовки были враждебны: Стью предварительно подрезал пленку, подредактировал и придал материалу нужную направленность.
«АДМИНИСТРАЦИЯ ВЫБИВАЕТ ИГРОКА У ПРОТИВНИКА? ПОСОЛ ЛУНЫ ТЕРЯЕТ СОЗНАНИЕ ВО ВРЕМЯ ДОПРОСА С ПРИСТРАСТИЕМ. «ИЗГОИ!» – КРИЧИТ ОН. ПРОФЕССОР ДЕ ЛА ПАС ПРИГВОЖДАЕТ АДМИНИСТРАЦИЮ К ПОЗОРНОМУ СТОЛБУ. ЧИТАЙТЕ НА СТРАНИЦЕ ВОСЬМОЙ».
Но не все были так доброжелательны; в Индии наиболее спокойной выглядела передовица в «НовоИндийском Таймсе», где задавался вопрос: неужели Администрация готова пожертвовать хлебом, предназначенным для голодающих масс, лишь бы не пойти на соглашение с лунными повстанцами? Высказывалось соображение, что уступки могут быть сделаны в обмен на увеличение поставок продовольствия. Приводилось множество не вполне достоверных цифр. На самом деле Луна вовсе не кормит «сотни миллионов индусов» – наше зерно, так сказать, превращает «голодание» в «недоедание». С другой стороны, крупнейшая нью-йоркская газета высказывала мнение, что Администрация совершила ошибку, начав с нами переговоры, ибо каторжники понимают лишь один язык – язык кнута; надо высадить там войска, навести порядок, повесить виновных и оставить солдат для поддержания спокойствия.
В полку драгун-усмирителей, откуда происходили наши ныне покойные насильники, вспыхнул мятеж, быстро подавленный; он начался из-за слухов о том, что полк собираются отправить на Селену. Известие о мятеже замять не удалось: Стью нанимал ловких ребят.
На следующее утро мы получили письмо с вопросом: в состоянии ли профессор де ла Пас продолжать переговоры? Мы отправились; комитет пригласил доктора и медсестру, чтобы наблюдать за профом. Но на сей раз нас обыскали и магнитофон у меня из сумки изъяли.

Предыдущая страница 10 Следующая страница


11 Роберт Хайнлайн

Я отдал его без особого сопротивления; магнитофон был японского производства, и Стью мне достал его как раз для сдачи при обыске. В моей руке номер шесть есть углубление для батарейки, в него с успехом поместился мой микромаг. Батарейка в тот день мне была ни к чему, а большинство людей – даже заматерелые полицейские – брезгуют дотрагиваться до протезов. О вчерашней дискуссии все словно забыли… если не считать того, что председатель начал сессию, строго выбранив за «нарушение тайны закрытого заседания».
Проф ответил, что у нашей стороны нет ни малейшего желания делать из этих заседаний тайну и что мы всячески приветствовали бы присутствие представителей прессы, видеокамер, зрителей и кого угодно, так как Свободному Государству Луна скрывать нечего.
Председатель резко заметил, что так называемая «Свободная Луна» здесь не хозяйка; заседания закрытые, и их результаты не должны обсуждаться за пределами данной комнаты. Таков порядок.
Проф взглянул на меня.
– Вы поможете мне, полковник?
Я привел в движение механизм управления коляской, подъехал к нему и начал подталкивать его каталку к дверям, прежде чем председатель успел сообразить, что мы просто блефуем. Проф позволил уговорить себя остаться, не дав при этом никаких обещаний. Трудно давить на человека, который всякий раз хлопается в обморок, как только слегка перевозбудится. Председатель заявил, что вчера прозвучало слишком много речей не по существу, а насущные проблемы так и не были решены, поэтому сегодня он не потерпит никаких отклонений. И бросил взгляд на аргентинца, а затем на североамериканца.
Потом продолжил:
– Суверенность – это абстрактная концепция, одна из тех, определение которых много раз давалось заново, пока человечество училось жить в мире. Мы не станем дискутировать на эту тему. Главный вопрос, господин профессор, – или посол de facto, если вам угодно, не в названиях суть, – главный вопрос таков: готовы ли вы гарантировать, что лунные колонии будут выполнять свои обязательства?
– Какие обязательства, сэр?
– Все обязательства, но в первую очередь обязательства по поставкам зерна.
– Я ничего не знаю о таких обязательствах, сэр, – ответил проф тоном, исполненным глубочайшего удивления.
Председатель крепко сжал рукоятку молотка. Но сказал совершенно спокойно:
– Бросьте, сэр, не стоит ломать копья из-за слов. Я говорю о квотах зерновых поставок – о тех увеличенных на тринадцать процентов квотах, что определены на новый финансовый год. Можем ли мы получить ваше заверение, что вы будете уважать эти обязательства? Если нет – нам просто не о чем дальше разговаривать.
– В таком случае, сэр, я сожалею, но переговоры придется прервать.
– Это несерьезно!
– Напротив, сэр. Это совершенно серьезно. Суверенность Свободной Луны вовсе не абстрактное понятие, как вы склонны считать. Обязательства, о которых вы говорите, есть просто контракты, которые Администрация заключала сама с собой. Моя страна не может быть связана чем-либо подобным. Любые обязательства суверенной нации, которую я имею честь представлять, еще предстоит обсудить.
– Чернь! – взревел североамериканец. – Я же говорил, что вы слишком миндальничаете с ними! Рецидивисты! Воры и шлюхи! Они не понимают цивилизованного обращения!
– К порядку!
– Вы еще попомните мои слова. Попадись они мне в Колорадо, я бы их кое-чему научил! Мы умеем обращаться с этим отребьем.
– Уважаемый член комитета, призываю вас к порядку.
– Боюсь, – проговорил индиец (парс (Note49 - представитель религиозной группы зороастрийцев, переселившихся в Индию в VII – XII веках из Персии) по происхождению, представлявший в комитете Индию), – боюсь, что по существу я согласен с уважаемым представителем Северо-Американского Директората. Индия не может принять концепцию, что обязательства по поставкам зерна – всего лишь никчемная бумажонка. Порядочные люди не играют с голодом в политические игры.
– А кроме того, – вмешался аргентинец, – они плодятся, как животные!
Как свиньи!
(Перед заседанием проф заставил меня принять транквилизатор. И настоял, чтобы я сделал это в его присутствии).
– Достопочтенный председатель, – спокойно сказал проф, – могу ли я пояснить смысл моего заявления, прежде чем мы решим, – возможно, излишне поспешно, – что переговоры должны быть прерваны?
– Пожалуйста.
– Все согласны? Мне не будут мешать?
Председатель оглядел членов комитета.
– Согласны все, – сказал он. – Предупреждаю уважаемых членов комитета, что в случае еще одного нарушения порядка я применю специальный параграф четырнадцатый. Начальника караула прошу запомнить это и действовать соответственно. Свидетель может продолжать.
– Я буду краток, достопочтенный председатель. – Проф вдруг сказал какую-то фразу по-испански, но я уловил только слово «сеньор». Аргентинец побагровел, но смолчал, а проф продолжал: – Я должен сначала ответить в личном порядке уважаемому представителю Северной Америки, поскольку он затронул честь моих соотечественников. Я побывал не в одной тюрьме; я принимаю титул… нет, я горжусь титулом «рецидивист». Мы – граждане Луны – действительно рецидивисты и потомки рецидивистов. Но Луна – суровая хозяйка, и тем, кто пережил ее жестокие уроки, больше нечего стыдиться. В Луна-Сити человек спокойно может оставить свой кошелек без присмотра, а двери своего дома держать незапертыми. Не знаю, так ли обстоят дела в Денвере. Как бы там ни было, у меня нет желания ехать в Колорадо «кое-чему научиться». С меня вполне хватает уроков матери-Луны. Может быть, мы и чернь, но теперь мы восставшая чернь.
Уважаемому представителю Индии я могу сказать, что мы не играем с голодом в политические игры. Мы просим всего лишь открытого обсуждения фактов, свободного от политической предвзятости. Если такая дискуссия состоится, я обещаю доказать вам, что Луна не только сможет продолжать поставки зерна, но и значительно их увеличит… к большой выгоде Индии.
И китайский, и индийский представители сделали стойку. Индиец начал было что-то отвечать но спохватился и обратился к председателю:
– Достопочтенный председатель, не попросите ли вы свидетеля объяснить, что он имеет в виду?
– Свидетель может изложить свою точку зрения более подробно.
– Достопочтенный председатель, уважаемые члены комитета! Луне действительно под силу увеличить поставки для миллионов голодающих на Терре в десять или даже в сто раз. Тот факт, что зерновые баржи продолжали прибывать по расписанию во время лунных событий и продолжают поступать сегодня, является доказательством наших добрых намерений.
Но нельзя битьем заставить корову давать больше молока. Переговоры об увеличении поставок должны основываться на фактах, а не на предвзятых представлениях о том, что мы рабы, обязанные выполнять квоты, которых мы не устанавливали. Так на чем порешим? Станете ли вы настаивать на том, что мы рабы, принадлежащие Администрации, а не свободные люди? Или же признаете, что мы свободны, и вступите с нами в переговоры, – и тогда мы с удовольствием объясним, каким образом мы можем вам помочь.
– Иными словами, – проворчал председатель, – вы предлагаете нам купить кота в мешке. Вы требуете, чтобы мы легализовали ваш незаконный статус… А потом вы расскажете о своих фантастических обещаниях увеличить зерновые поставки в десять или сто раз. Ваши обещания беспочвенны. Я эксперт по лунной экономике. А ваше условие невыполнимо: фактически оно означает признание Великой Ассамблеей нового государства.
– Тогда поставьте этот вопрос перед Великой Ассамблеей. Как только признают наше равенство и суверенитет, мы обсудим вопрос об увеличении поставок и договоримся об условиях. Достопочтенный председатель, зерно выращиваем мы, это наша собственность. Мы можем произвести его больше. Но не как рабы. Сначала вы должны признать суверенную Свободную Луну.
– Это невозможно, и вы это знаете. Лунная Администрация не может отказаться от своей священной обязанности.
Проф вздохнул.
– По-видимому, мы зашли в тупик. Я могу лишь предложить временно прервать переговоры и как следует подумать. Сегодня баржи еще приходят… но с той минуты, как я извещу свое правительство о провале нашей миссии… поставки… прекратятся!
Голова профа упала на подушку, как будто события совершенно изнурили его, что вполне могло быть правдой. Я чувствовал себя относительно прилично, но я был молод и обладал опытом визитов на Терру и выживания на ней. Лунарь в возрасте профа не должен рисковать и пускаться в такую поездку.
После небольшой перепалки, на которую проф не обратил внимания, нас погрузили в машину и отправили назад в отель. По дороге я спросил:
– Проф, а что вы сказали сеньору Жирное Пузо? Почему у него так подскочило давление?
Проф хихикнул:
– Товарищ Стьюарт покопался в прошлом этих джентльменов, и всплыли интересные факты. Я спросил, кому сейчас принадлежит бордель на calle (Note50 - улица (исп.)) Флорида в Буэнос-Айресе и работает ли еще там знаменитая рыжая красотка?
– А почему? Вы когда-то были там частым клиентом? – Я попробовал представить себе профа в этой роли.
– Никогда. Вот уже сорок лет я не бывал в Буэнос-Айресе. Бордель принадлежит ему, Мануэль, через подставных лиц, а его жена – красотка с тициановскими волосами – некогда подвизалась в этом заведении.
Я пожалел, что спросил.
– А это не запрещенный прием? Недипломатично как-то.
Проф закрыл глаза и ничего не ответил.

***

Но к вечеру приободрился и целый час провел с журналистами. Седые волосы разметались на алой подушке, высохшее тело облачено в расшитую пижаму… если бы не глаза да ямочки – точь-в-точь свежий труп какого-нибудь шишкаря, подготовленный к пышному погребению. Я тоже смотрелся хоть куда в черном с золотом мундире, который, по уверениям Стью, был форменной одеждой лунных дипломатов моего ранга. Может, и так, но что-то я не слыхал, чтобы в Луне водились дипломаты. Вообще же я предпочитаю скафандры, у мундиров слишком жесткие воротнички. Я так и не понял, что означал иконостас у меня на груди; Какой-то репортер пытался выведать об ордене, похожем на ущербный серп луны, какой она выглядит порою с Терры. Я ответил, что это награда за чистописание. Стью, находившийся неподалеку, тут же вмешался:
– Полковник скромничает. Это орден того же класса, что и Крест Виктории (Note51 - британская военная награда), а получил он его за боевые заслуги в тот славный и трагичный день…
И увел корреспондента, продолжая заливать ему всякую чушь. Стью умел вешать лапшу на уши почти так же лихо, как проф. Мне же обязательно надо придумывать ложь заранее.
Индийские газеты и передачи в этот вечер были весьма агрессивны; они так и брызгали слюной, взбешенные угрозой прекратить поставки зерна. Даже самые умеренные призывали «очистить» Луну, уничтожить «преступных троглодитов» и заменить нас «честными индийскими крестьянами», которые, понимая святость любой жизни, будут присылать все больше и больше зерна. Проф назначил пресс-конференцию, чтобы объяснить в общих чертах, почему Луна не сможет продолжать поставки; организация Стью распространила слухи об этом по всей Терре. Некоторые репортеры не поленились разобраться в числах и принялись уличать профа в вопиющих противоречиях.
– Профессор де ла Пас, вы тут говорите, что поставки зерна должны сократиться вследствие истощения природных ресурсов и что к 2082 году Луна не сможет прокормить даже собственных жителей. И тем не менее сегодня днем вы заверили Лунную Администрацию, что сможете увеличить поставки в десятки раз.
Проф наивно спросил:
– А разве комитет – это Лунная Администрация?
– Ну… это ни для кого не секрет.
– Конечно, сэр, но они выдают себя за беспристрастный комитет по расследованию при Великой Ассамблее. Вы не думаете, что они должны дисквалифицировать самих себя? Чтобы расследование было действительно беспристрастным.
– Э-э-э… я тут ни при чем, профессор. Давайте вернемся к моему вопросу. Как вы можете объяснить противоречие?
– А меня интересует, почему вы считаете, что вы тут ни при чем, сэр? Разве не в интересах каждого жителя Терры избежать ситуации, которая вызовет войну между Террой и ее соседкой?
– Войну? С чего вы вдруг заговорили о войне, профессор?
– А чем еще это может кончиться, сэр? Если Лунная Администрация уперлась и ни с места? Мы не можем принять ее требования. Цифры показывают – почему. Если Администрация этого не поймет, она предпримет попытку подчинить нас силой… а мы ответим ударом на удар. Как загнанные в угол крысы – мы действительно загнаны в угол, мы не можем ни отступить, ни сдаться. Нам война ни к чему. Мы хотим жить в мире с соседней планетой. Мирно жить и мирно торговать. Но выбирать придется вам. Мы – карлик, вы – гигант. Могу уже сейчас предсказать, что следующим шагом Лунной Администрации будет попытка принудить Луну силой. Это «миролюбивое агентство» начнет первую межпланетную войну.
Журналист нахмурился.
– Вам не кажется, что вы преувеличиваете? Предположим, что Администрация – или Великая Ассамблея, поскольку у Администрации нет собственных боевых кораблей, – предположим, что народы Земли решат сместить ваше э-э-э… «правительство». Вы можете воевать – на Луне. Думаю, вы будете сопротивляться. Но вряд ли это означает межпланетную войну. Как вы сами сказали, у Луны нет кораблей. Проще говоря, нас вы не достанете.
Я сидел на кресле возле каталки профа и молча слушал. Он повернулся ко мне.
– Скажите им, полковник.
Я затараторил, как попугай. Проф с Майком сделали мне заготовки на все случаи жизни. Я их вызубрил и выдавал по мере необходимости.
– Джентльмены, – сказал я, – вы помните «Следопыта»? Как он рухнул, потеряв управление?
Они помнили. Как можно забыть величайшую катастрофу эпохи первых космических полетов, когда несчастный «Следопыт» свалился на бельгийскую деревушку?
– У нас нет космических кораблей, – продолжал я, – но мы можем сбросить на вас эти зерновые баржи, вместо того чтобы доставлять их по расписанию на околоземную орбиту.
На следующий день из моей фразы родился заголовок: «ЛУНАРИ УГРОЖАЮТ ЗАБРОСАТЬ НАС РИСОМ», однако в тот момент она вызвала лишь удивленное молчание.
Наконец журналист сказал:
– И тем не менее я хотел бы знать, как вы объясняете противоречие между двумя вашими заявлениями – «никакого зерна после восемьдесят второго года» и «увеличим поставки в десять или в сто раз».
– Никакого противоречия нет, – ответил проф. – Они основаны на различных предпосылках. Цифры, которые я представил, отражают современную обстановку… и ту катастрофу, которая произойдет, если на протяжении нескольких лет будет продолжаться истощение природных ресурсов Луны.
Катастрофу, которую вызовут бюрократы из Администрации (или лучше сказать «автократы от бюрократии?») своими угрозами загнать нас в угол, как нашкодивших детей.
Проф остановился, тяжело перевел дух и продолжал:
– Обстоятельства, при которых мы сможем продолжать или даже резко уволить производство зерна, прямо противоположны указанным выше. Как старый учитель, я не могу удержаться от школьной привычки: выводы должны делать сами ученики для упражнения мозгов. Может, кто-нибудь желает попробовать?
Последовало неловкое молчание, а потом заговорил невысокий человечек со странным акцентом.
– Мне кажется, что вы имеете в виду способ пополнения истощающихся природных ресурсов. – Молодец! Отлично! – Проф просиял своими ямочками. – Вы, сэр, получите золотую медаль за этот семестр! Чтобы произвести зерно, необходимы вода и удобрения – фосфаты и так далее, можете узнать у специалистов. Присылайте все это нам – мы пришлем вам взамен прекрасное зерно. Опустите насосы в беспредельный Индийский океан. В Индии миллионы голов скота: собирайте их «конечный продукт» и шлите нам. Собирайте содержимое своих ночных горшков и не утруждайтесь его стерилизацией, мы научились делать такие вещи дешевле и проще. Шлите нам соленую морскую воду, тухлую рыбу, трупы животных, городские стоки, коровьи лепешки, любые отбросы – мы пришлем вам их обратно тонна за тонну золотым зерном. Чем больше пришлете, тем больше получите, хоть в десять раз, хоть в сто. Шлите нам ваших бедняков и обездоленных, шлите нам их тысячами и сотнями тысяч; мы обучим их быстрым и эффективным способам лунного туннельного земледелия и вернем вам неимоверное количество продовольствия. Джентльмены, Луна – это колоссальная залежь в четыре тысячи миллионов гектаров, ждущая, чтобы ее вспахали.
Это их сразило. Кто-то тихо спросил:
– Но что вы сами будете с этого иметь? Я говорю о Луне.
Проф пожал плечами.
– Деньги. В виде товаров. Многие вещи у вас куда дешевле, чем у нас в Луне. Лекарства. Инструменты. Микрофильмы. Наряды для наших прелестных женщин. Покупайте наше зерно и можете торговать с нами с большой прибылью. Индийский журналист поглядел задумчиво и принялся писать. Европеец, сидевший рядом с ним, скептически усмехнулся и сказал:
– Профессор, вы представляете себе, в какую сумму обойдется отправка такого количества грузов на Селену?
Проф небрежно отмахнулся.
– Это вопрос техники. Сэр, когда-то везти грузы через океан было не только трудно, а просто невозможно. Потом стало дорого, трудно, опасно. Сегодня же вы продаете свои товары на других континентах почти за ту же цену, что и у себя дома. Расходы на транспортировку теперь самая малая составляющая в стоимости товара. Джентльмены, я не инженер. Но зато я кое-что знаю об инженерах. Если что-то должно быть сделано, инженеры найдут способ сделать это экономически выгодным. Если вы хотите получить зерно, которое мы можем вырастить, напустите на эту проблему ваших инженеров!
Проф стал задыхаться, жестом позвал на помощь, и медицинские сестры увезли его из комнаты.
Я отказался продолжать эту тему, сказав журналистам, что им следует побеседовать с профессором, когда он будет в состоянии снова встретиться с ними. Тогда они принялись клевать меня с другого бока. Один из них потребовал, чтобы я объяснил, почему мы – колонисты – считаем себя вправе претендовать на самоуправление и в то же время не хотим платить налоги. В конце концов, колонии основаны Федерацией Наций, во всяком случае – некоторыми из ее членов. Это невероятно дорогое мероприятие. Земля оплатила все издержки, а теперь мы – колонисты – пожинаем плоды и не платим ни цента налогов. Разве это справедливо?
Я хотел послать его подальше; но перед интервью проф опять велел мне принять транквилизатор и потребовал, чтобы я зазубрил бесконечный список ответов на вопросы с подковыркой.
– Давайте разберемся по порядку, – сказал я. – Первое: за что, по вашему мнению, мы должны платить налоги? Скажите, что я получу взамен, и тогда, может быть, я с вами соглашусь. Нет, поставим вопрос иначе. Вы сами платите налоги?
– Конечно, плачу. И вы тоже обязаны!
– И что вы получаете взамен этих налогов?
– Как это – взамен? Налоги платят правительству.
– Извините, – сказал я, – но я полный невежда. Всю свою жизнь прожил в Луне и мало чего знаю о вашем правительстве; не можете ли вы объяснить мне попроще? Что вы получаете за свои деньги?
Все заинтересовались и с азартом стали дополнять то, что пропустил этот воинственный осел. Я записывал. Когда они закончили, я начал читать вслух.
– Бесплатные больницы – их в Луне нет. Медицинское страхование – такая штука у нас есть, но она совсем не похожа на то, что вы имеете в виду. Если кто-то хочет страховку, он идет к букмекеру и заключает пари. Вы можете застраховаться от чего угодно, но за определенную плату. Я, например, не страховался на случай болезней – я здоров. Или был здоров, пока не приехал к вам. Публичная библиотека у нас есть, та самая, которую основал Фонд Карнеги, начав с нескольких микрофильмов. Но она платная. Общественные дороги. Я думаю, к ним можно приравнять наше метро. Но оно не более бесплатно, чем воздух, которым мы дышим. Ах, извините, у вас ведь воздух бесплатный, не так ли? Я хочу сказать, что наше метро построено компаниями, которые вложили в него средства и яростно добиваются их получения обратно, с прибылью, разумеется. Общеобразовательные школы. Школы есть во всех поселениях, и я никогда не слыхал, чтобы они отказались принимать учеников; поэтому, полагаю, ихможноназвать «общеобразовательными». Но дерут они втридорога. Вообще в Луне каждый, кто знает что-нибудь полезное и согласен обучить другого, предъявляет за это такой счетец – закачаешься!
Так, что у нас осталось? Социальное обеспечение? Не знаю, что за зверь, но у нас такие не водятся. Пенсии. Вы можете купить пенсию. Но мало кто покупает. Почти все семьи большие, и старики, скажем, от ста лет и выше или возятся с чем-нибудь, что им по душе, или сидят и смотрят видео. Или спят. Они спят много, особенно те, которым за сто двадцать.
– Сэр, извините… Неужели люди на Селене действительно живут так долго?
Я сделал вид что удивлен, хотя на самом деле вопрос был в числе «спровоцированных», и ответ отскочил у меня от зубов автоматически.
– Никто не знает, как долго может жить человек в Луне: мы слишком недавно там появились. Старейшие жители Луны родились на Земле, а следовательно, их опыт не корректен. Пока все из родившихся в Луне никто не умер от старости. Но это опять-таки ничего не доказывает: у них просто не было времени состариться – прошло меньше столетия. Хотя… Возьмем, к примеру, меня… Мадам, как по-вашему, сколько мне лет? Я настоящий лунарь в третьем поколении.
– Э-э-э… честно говоря, полковник Дэвис, меня поражает ваша молодость. Я хочу сказать, учитывая важность вашей миссии. Я дала бы вам двадцать два… Неужели больше? Ну, полагаю, ненамного…
– Мадам, я сожалею, что сила тяжести на Земле не позволяет мне раскланяться. Благодарю вас. Я женат уже больше двадцати двух лет.
– Что? Да вы шутите!
– Мадам, я никогда бы не осмелился определять возраст леди, но, если вы эмигрируете в Луну, вы сохраните свой теперешний юный вид на долгие годы и проживете как минимум на двадцать лет больше, чем здесь. – Я снова взглянул на список. – Могу сказать сразу обо всех оставшихся пунктах: ничего подобного у нас в Луне нет, а потому я не вижу никакого смысла платить за это налоги. Что касается другой части вашего вопроса, сэр, так вы, должно быть, сами знаете, что начальная стоимость создания колоний нами давно и многократно оплачена, одно зерно чего стоит! А из нас высасывают кровь – наши природные ресурсы… и даже не платят по ценам свободного рынка. Вот почему Лунная Администрация так упорно стоит на своем – она присосалась к нам, как вампир. Идея, что Луна убыточна для Терры и что первоначальные инвестиции надо вернуть, – ложь, изобретенная Администрацией, чтобы оправдать ее обращение с нами как с рабами. На самом же деле в этом столетии Луна не стоила Земле ни цента, а первоначальные инвестиции давно выплачены.
Журналист попытался отыграться:
– Вы, надеюсь, не собираетесь доказывать нам, что лунные колонии выплатили все миллиарды долларов, которые пошли на развитие космонавтики? – Я мог бы попробовать. Но в любом случае вряд ли справедливо удерживать эти деньги с нас. Космический флот ваш, он принадлежит Терре. У нас его нет! Почему же мы должны платить за то, чего не получали? С этим дело обстоит точно так же, как и с остальными пунктами вашего списка. Будет товар – будут деньги, но с какой радости нам платить за так?
Я тянул время, дожидаясь вопроса, который, как уверял проф, мне непременно зададут… и наконец услышал:
– Одну минуту! – раздался уверенный голос. – Вы проигнорировали два самых важных пункта нашего списка. Полицейская защита и вооруженные силы. Вы тут хвалились, что готовы платить за то, что получаете… Как насчет того, чтобы выплатить налоги по этим двум статьям за целое столетие? Кругленькая сумма набежит, однако, – и он ехидно ухмыльнулся.
Ну, спасибо, наконец-то! Я уж думал – не миновать мне взбучки от профа за неумение вытащить из них этот вопросик. Все поглядывали друг на друга, кивая головами, очень довольные, что я наконец получил по носу. Я изо всех сил старался изобразить искреннее недоумение.
– Извините, не понял. У Луны нет ни полиции, ни вооруженных сил.
– Прекрасно вы поняли, о чем я говорю. Вы пользуетесь защитой Миротворческих сил Федерации Наций. И полиция у вас есть. И платит ей Лунная Администрация! Мне доподлинно известно, что две роты были посланы на Селену меньше года назад, чтобы выполнять там обязанности полицейских. – Ах вот вы о чем! – Я вздохнул. – Скажите, от кого, по-вашему, Миротворческие силы защищают Луну? У меня нет сведений, что какая-нибудь из ваших стран готовится к нападению на нас. Мы от вас далеко, и у Луны нет ничего такого, на что можно позариться. Или вы имеете в виду, что мы должны платить этим силам за то, чтоб они нас не трогали? Если так, то существует старинная поговорка: ежели вы хоть раз уплатили Danegeld (Note52 - "датские деньги» – поземельный налог в средневековой Англии), то вы уже никогда не отделаетесь от датчан. Сэр, мы будем драться с вооруженными силами ФН, если придется… но мы никогда не будем платить им!
А теперь о так называемых «полицейских». Их послали отнюдь не для того, чтобы защищать нас. Наша Декларация независимости раскрыла истинное лицо этих мерзавцев – кстати, ваши газеты ее опубликовали? – (Некоторые – да, некоторые – нет, смотря в какой стране.) – Они обезумели и начали насиловать и убивать! И теперь они мертвы. Поэтому не стоит посылать к нам новые войска.
После этого я «устал» и удалился. Я и в самом деле устал; не такой уж я блистательный актер, и вести это толковище в намеченном профом русле было для меня немалым испытанием.

Глава 18

Только потом я узнал, что во время интервью мне тонко подыграли: наводящий вопрос о полиции и вооруженных силах был задан подсадной уткой; Стью Лажуа ничего не оставлял на волю случая. Впрочем, к тому времени, когда мне это стало известно, я уже накопил немалый опыт по части интервью; мы давали их бесконечно.
А в тот вечер, хоть мы и устали, нам еще предстояло потрудиться. Кроме представителей прессы, к нам рискнули заглянуть гости из дипломатического корпуса в Агре; правда, их было мало и никто не явился в своем официальном качестве, даже из Чада. Но мы были любопытной новинкой, и им хотелось на нас поглазеть.
Лишь один из них был действительно важной шишкой – китаец. Увидев его, я изумленно вылупил глаза: это был китайский представитель из комитета. Мне он представился просто как «доктор Чан», и мы притворились, что видимся первые.
Это был тот самый доктор Чан, сенатор из Великого Китая, а также долговременный главный представитель Великого Китая в Лунной Администрации. Много позже он стал вице-президентом и премьером – но это уже незадолго до того, как его убили.
Вытащив из них тот вопрос, на который я должен был ответить в первую очередь, и с честью продравшись через другие, которые могли и подождать, я приехал в своей коляске в спальню, но меня тут же вызвал к себе проф.
– Мануэль, я уверен, что ты обратил внимание на нашего достойного гостя из Срединного Царства.
– Старого знакомого, китаезу из комитета?
– Сынок, постарайся забыть о лунном жаргоне. Пожалуйста, не пользуйся им здесь даже в разговорах со мной. Этот китаец хочет знать, что мы имели в виду под «увеличением в десяток или даже в сто раз». Так что расскажи ему.
– Правду? Или туфту?
– Правду. Этот парень не дурак. Как у тебя с техническими деталями?
– Домашние задания выучил. Надеюсь, он не эксперт по баллистике.
– Он не эксперт. Но, если чего не знаешь, не вздумай притворяться умником. И не обольщайся, будто он наш друг. Он может оказаться нам очень полезным, если решит, что наши и его интересы совпадают. Только не дави на него. Сейчас он в моем кабинете. Удачи тебе. И помни, говори на стандартном английском.
Доктор Чан при моем появлении встал; я извинился, что не могу его приветствовать стоя. Он сказал, что понимает трудности, с которыми сталкивается джентльмен с Луны, приезжая на Землю, и просит не беспокоиться, после чего сам пожал себе руку и сел.
Опускаю ряд формальностей. Имелись ли у нас конкретные соображения, когда мы заявили, что существует дешевый способ отправлять массовые грузы на Луну? Или нет?
Я сказал, что такой способ, требующий немалых инвестиционных затрат, но дешевый в эксплуатации, существует.
– Это тот самый способ, который мы используем на Луне, сэр. Катапульта – индукционная катапульта, обеспечивающая вторую космическую скорость.
Лицо его осталось бесстрастным, – Полковник, вам должно быть известно, что подобные проекты предлагались неоднократно и всегда отклонялись по весьма веским соображениям. Что-то там не получается с давлением воздуха, если я не ошибаюсь.
– Да, доктор. Но на основании глубокого компьютерного анализа и нашего собственного опыта катапультирования мы полагаем, что сегодня эта проблема может быть решена. Две наши крупнейшие фирмы – «ЛуНоГоКо» и Банк Гонконга-в-Луне готовы возглавить синдикат, который займется этим как частным проектом. Им потребуется помощь здесь, на Терре, и они согласны продать часть акций, хотя предпочли бы продать лишь облигации сохранив за собой полный контроль. В первую очередь им нужна концессия от какого-либо правительства, которое передаст им в постоянное пользование землю для строительства катапульты. Таким государством могла бы стать, например, Индия.
(Типичная словесная декорация. Если бы кто-то проверил бухгалтерию «ЛуНоГоКо», ее сразу объявили бы банкротом; положение Банка Гонконга-в-Луне тоже было напряженным – он стал центральным банком страны, переживающей переворот. Целью всей речи было ввести в игру последнее слово – «Индия». Проф требовал, чтобы это слово обязательно было последним.) Доктор Чан ответил:
– Не будем говорить о финансовых аспектах. Все, что возможно физически, люди способны сделать возможным экономически. Деньги – пугало для мелких умов. Почему вы выбрали Индию?
– Видите ли, сэр, Индия сейчас потребляет, если не ошибаюсь, свыше девяноста процентов наших поставок зерна…
– Девяносто три и одну десятую.
– Да, сэр. Индия жизненно заинтересована в нашем зерне, поэтому, вероятно, согласится сотрудничать. Она может дать нам землю, поставить рабочие руки, материалы и тому подобное. Но я назвал Индию еще и потому, что у нее широкий выбор подходящих площадок для будущего строительства, а именно: очень высокие горы вблизи от земного экватора. Последнее не обязательно, но желательно. А вот высокие горы – условие непременное. Из-за давления воздуха, о котором вы говорили, вернее, из-за плотности атмосферы. Голову катапульты желательно разместить на возможно большей высоте над уровнем моря, но ее конец, откуда груз будет выбрасываться со скоростью более одиннадцати километров в секунду, обязательно должен находиться в разреженной атмосфере, предельно близкой к вакууму. А для этого нужна высоченная гора. Что-то вроде пика Нанда-Деви, примерно в четырехстах километрах отсюда. Железная дорога оканчивается в шестидесяти километрах от него, а шоссе доходит почти до подножья. Высота восемь тысяч метров. Я не утверждаю, что Нанда-Деви – идеал, это просто подходящее место с хорошим коммуникационным обеспечением. Реальное место может быть выбрано лишь инженерами самой Терры.
– Чем выше горы, тем лучше?
– О да, сэр, – заверил я его. – Высота горы предпочтительнее близости к экватору. Катапульту можно сконструировать так, чтобы скомпенсировать некоторое увеличение ускорения силы тяжести при удалении от экватора (Note53 - ускорение силы тяжести на полюсе 9,83, на экваторе 9,78 м/с^2). Самое трудное – избежать сопротивления этой мерзкой плотной атмосферы. Извините, доктор, я вовсе не намеревался критиковать вашу планету.
– Но ведь существуют и более высокие горы. Полковник, расскажите мне подробнее об этой предполагаемой катапульте.
И я начал.
– Длина катапульты определяется ускорением, которого мы хотим достигнуть. Мы считаем, вернее, наш компьютер вычислил, что оптимальным будет ускорение в двадцать «g». В земных условиях это означает, что потребуется катапульта длиной триста двадцать три километра. Поэтому…
– Подождите, пожалуйста! Полковник, вы всерьез предполагаете пробурить скважину глубиной более трехсот километров?
– О нет! Катапульту нужно строить на поверхности, чтобы ударные волны могли расходиться в воздухе. Статор будет расположен почти горизонтально, полого приподымаясь от головы до выходного конца всего километра на четыре при длине в триста километров. И будет представлять собой почти прямую линию – легкая кривизна обусловлена ускорением Кориолиса и рядом более мелких факторов. Лунная катапульта на глаз выглядит совершенно прямой и настолько близка к горизонтали, что баржи чуть не касаются пиков, находящихся за ней.
– Понятно. Я было подумал, что вы переоцениваете возможности земной техники. Мы сегодня умеем бурить глубокие скважины, но не такие.
Продолжайте.
– Доктор, вполне возможно, что именно это распространенное заблуждение и помешало землянам построить катапульту. Я видел ранние исследования. Как правило, они исходили из того, что катапульта должна быть вертикальной или хотя бы конец ее должен быть сильно задран вверх, чтобы космический корабль был запущен почти в зенит… И то и другое не только невозможно технически, но и не нужно. Я думаю, подобный предрассудок вызван тем фактом, что ваши космические корабли действительно взлетают вертикально или почти вертикально.
Но они делают это ради выхода за пределы атмосферы, а не для того, чтобы лечь на нужную орбиту. Вторая космическая скорость – величина не векторная, а скалярная. Груз, вылетевший из катапульты со скоростью убегания, не вернется на Землю, в каком бы направлении его ни запустили. Хм… две поправки: он должен быть направлен не к Земле, а к определенной точке небесной полусферы, и ему необходимо придать достаточную дополнительную скорость, чтобы пробить атмосферу. Если направление выбрано верно, груз долетит до Луны.
– Ясно. Но значит, катапульта может использоваться только раз в лунный месяц?
– Нет, сэр. Ею можно будет пользоваться ежедневно, надо только выбрать момент, когда Луна окажется на пересечении с заданной орбитой. Фактически же – по крайней мере, по расчетам нашего компьютера, я не эксперт в астронавигации – катапульту можно будет использовать круглые сутки, просто регулируя скорость выброса, и грузы будут прибывать к Луне по разным орбитам.
– Я как-то не совсем представляю себе эту картину.
– И я тоже, доктор, но… Извините, по-моему, в Пекинском университете есть исключительно мощный компьютер, я не ошибся?
– Ну, предположим, есть. И что же?
(То ли мне показалось, то ли он действительно насторожился и замкнулся еще больше. Что у них там? Компьютер-киборг – «маринованные мозги»? Или живой мозг в полном сознании? В любом случае – жуть!) – Высококлассный компьютер мог бы рассчитать возможные сроки выброса из такой катапульты, которую я вам описал. Некоторые орбиты окажутся слишком далеко от Луны, и пока она сумеет «захватить» их, пройдет очень много времени. Другие обогнут часть Терры, а затем прямо направятся к Луне. Третьи просты, как те, что и мы используем для поставок грузов на Терру. Ежедневно бывают такие моменты, когда можно выбрать кратчайшую траекторию. Но в самой катапульте груз находится меньше минуты, так что все ограничивается временем, необходимым для подготовки груза. Можно даже вести через катапульту несколько грузов одновременно, если энергии достаточно, а компьютерный контроль надежен. Единственная вещь, которая меня беспокоит… Ведь высокие горы покрыты снегом?
– Как правило, – ответил он. – Лед, снег и голый камень.
– Видите ли, сэр, я уроженец Луны и ничего не знаю о снеге. Статор не только должен быть устойчив по отношению к мощному гравитационному полю планеты, но ему еще предстоит выдержать сильные толчки с двадцатикратной перегрузкой. Я не думаю, что его можно закрепить на льду или в снегах. Или можно?
– Я не инженер, полковник, но мне кажется, что это сомнительно. Снег и лед придется удалить. И следить за тем, чтобы они не образовывались. Погода тоже будет представлять собой проблему.
– О погоде я ничего не знаю, доктор, а все, что я знаю о льде, сводится к тому, что теплота его кристаллизации составляет триста тридцать пять миллионов джоулей на тонну. Не имею представления, сколько тонн придется расплавить, чтобы расчистить площадку и поддерживать ее в рабочем состоянии, но мне кажется, что для этого может потребоваться не менее мощный реактор, чем для работы самой катапульты.
– Мы умеем строить реакторы, мы умеем плавить лед. Будет нужно – пошлем наших инженеров на север для повышения квалификации, пока они не поймут, что такое лед. – Доктор Чан усмехнулся, а я внутренне содрогнулся. – Проблемы строительства в условиях льда и снега были решены в Антарктике много лет назад, так что об этом не беспокойтесь. Значит, нужен расчищенный участок твердой скальной породы длиной триста пятьдесят километров высоко над уровнем моря. Что-нибудь еще, что я должен знать?
– Почти ничего, сэр. Растопленный лед можно будет собирать у головы катапульты – вот вам готовый груз для отправки на Луну, дешево и сердито. И в этих же стальных канистрах мы пришлем на Землю зерно, чтобы не истощать попусту лунные ресурсы. Одну и ту же канистру можно гонять туда-сюда сотни раз. А мы на Луне будем принимать грузы точно так же, как сейчас приземляют баржи вблизи Бомбея, используя тормозные ракеты на твердом топливе и программный контроль. Только нам это обойдется дешевле, у нас-то скорость убегания – два с половиной километра в секунду, а у вас – одиннадцать; соотношение квадратов скоростей один к двадцати в нашу пользу, фактически же будет еще выгоднее, так как за счет уменьшения веса тормозных ракет можно будет увеличить массу полезного груза. Впрочем, есть возможность усовершенствовать весь процесс доставки.
– Каким образом?
– Доктор, это не моя специальность. Но всем известно, что ваши лучшие корабли используют в качестве реактивной массы водород, нагреваемый в термоядерном реакторе. Водород на Луне дорог, но мы можем заменить его любым другим веществом, пусть даже с меньшей эффективностью. Представьте себе гигантский, грубо сляпанный космический буксир, приспособленный к лунным условиям и работающий на испаренных горных породах. Этот буксир выходит на парковочную орбиту, забирает земные грузы и доставляет их на поверхность Луны. С виду он может быть неказист, удобств никаких не нужно, пилотов тоже, даже киборгов, а управлять его полетом будет стационарный лунный компьютер.
– Да, я полагаю, такой корабль можно спроектировать. Но не будем усложнять проблему. Вы сообщили мне все существенное насчет катапульты?
– Думаю, да, доктор. Самое главное – место для ее строительства. Возьмите тот же пик Нанда-Деви. Судя по карте, к западу от него тянется очень высокий, постепенно снижающийся горный хребет длиной примерно с нашу катапульту. В таком случае это идеальное место для строительства – меньше придется вырубать, меньше перебрасывать мостов. Я не говорю, что это единственное идеальное место, но в принципе нужно искать нечто подобное: очень высокий пик с длинной-предлинной грядой к западу от него.
– Вас понял.
И доктор Чан стремительно вышел.

***

В течение следующих недель я повторял то же самое по меньшей мере в дюжине стран, всегда с глазу на глаз, создавая впечатление полной секретности. Все, что менялось, так это название пика. В Эквадоре я упирал на то, что Чимборасо находится почти на экваторе – идеально! А в Аргентине подчеркивал, что их Аконкагуа – высочайший пик во всем западном полушарии. В Боливии отметил, что Альтоплано по высоте не уступает Тибетскому нагорью (почти правда), что расположено куда ближе к экватору и там полно удобных мест для строительства, а горные вершины могут поспорить с любыми пиками на Терре.
Я разговаривал с североамериканцем – политическим противником того урода, который назвал нас «чернью». Я сказал ему, что хотя гора Маккинли и не хуже любой вершины в Азии или Южной Америке, но Мауна-Лоа (Note54 - вулкан (4170 м) на острове Гавайи), пожалуй, лучше всего подходит для строительства. Если ускорение увеличить вдвое, катапульту можно будет укоротить и «подогнать по мерке», а Гавайи станут важнейшим космопортом мира… вернее, Солнечной системы, ибо освоение Марса не за горами, и торговые пути трех (а может быть, и четырех) планет пойдут через Большой остров (Note55 - имеется в виду остров Гавайи). О вулканическом происхождении Мауна-Лоа я не проронил ни слова, зато заметил, что островное положение позволит в случае аварии сбросить груз прямо в Тихий океан.
В Совсоюзе обсуждался лишь один пик Ленина, высотой более семи тысяч метров (к сожалению, расположенный слишком близко к границе с их великим соседом).
Килиманджаро, Попокатепетль, Логан, Эль-Либертадо – мой излюбленный пик менялся в каждой стране; главное, чтобы в сердцах местных жителей он был «высочайшим пиком на Земле». Я даже умудрился найти доводы в пользу весьма скромных гор Чада, когда нас там принимали, и так увлекся, что чуть было сам себе не поверил.
Время от времени, с помощью наводящих вопросов от подручных Стью Лажуа, я разглагольствовал о химическом производстве (о чем не имел ни малейшего представления, просто заучил наизусть ряд фактов) на поверхности Луны, где безбрежный вакуум, солнечная энергия, безграничные запасы сырья и почти стабильные условия среды позволят развивать способы производства, слишком дорогие или невозможные на Земле, как только дешевая транспортировка грузов в оба конца сделает экономически выгодной эксплуатацию нетронутых ресурсов Луны. И всегда намекал, что твердолобые бюрократы из Лунной Администрации не в состоянии оценить огромный потенциал Луны (что было правдой), плюс отвечал на вопрос, который задавали постоянно: заверял, что Луна готова принять любое количество переселенцев. Это тоже было правдой, но я ни разу не упомянул, что Луна (порою не без помощи лунарей) прикончит около половины прибывших новичков. Однако люди, с которыми мы говорили, очень редко предполагали эмигрировать сами; они думали о том, как заставить или убедить уехать других, чтобы снизить перенаселенность и уменьшить свои собственные налоги. А я, естественно, не распространялся о том, что полуголодные толпы на Терре размножаются с такой быстротой, которую никакие катапульты не в состоянии компенсировать. Мы не могли разместить, накормить и обучить даже одного миллиона переселенцев в год, а этот миллион для Терры был жалкой каплей в море; здесь за одну ночь делают детей вдвое больше. Добровольных эмигрантов будет не так много, и Луне вполне по силам их принять, но если земляне введут принудительную эмиграцию и попрут косяком… Луна признает только один способ воспитания новичка: стоит ему допустить единственную фатальную ошибку в своем поведении или в отношениях с внешней средой, которая пускает в ход зубы без предупреждения, – и он тут же превратится в удобрение для наших туннельных ферм.
Так что большая эмиграция означала бы резкий скачок процента эмигрантов, обреченных на гибель: нас было слишком мало, чтобы помочь им выжить в здешних условиях.
Проф тем не менее продолжал расписывать «великое будущее Луны». Я же придерживался темы катапульты.
За те недели, пока мы ждали повторного вызова из комитета, мы успели побывать во многих местах. Люди Стью взяли на себя организацию поездок, так что вопрос упирался лишь в наше физическое состояние. Каждая неделя, проведенная на Терре, сокращала нашу жизнь на год, если не больше. Но проф никогда не жаловался и всегда был готов очаровывать новую партию землян.
В Северной Америке мы пробыли дольше, чем рассчитывали. Дата принятия нашей Декларации независимости – ровно через триста лет после провозглашения независимости Северо-Американских колоний Британии оказалась великолепным орудием пропаганды, которое сотрудники Стью мгновенно пустили в ход.
Североамериканцы испытывают огромную нежность к своим «Соединенным Штатам», хотя термин этот потерял всякое значение после того, как ФН навела порядок на континенте. Каждые восемь лет они избирают президента, непонятно зачем – а зачем англичане сохраняют королеву? – и похваляются своим «суверенитетом». «Суверенитет», как и «любовь», может означать что угодно, в зависимости от того, какое значение вы в него желаете вложить. А вообще-то это просто слово, стоящее в словаре где-то между «пьянством» и «трезвостью».
Но в Северной Америке это слово пользуется большим почетом, а четвертое июля там вообще дата магическая. «Лига Четвертого июля» организовала наши выступления, и Стью говорил, что ему пришлось лишь слегка подмазать ее для начала, потом, мол, само пошло. Лига даже собрала нам денег на поездки в другие страны: североамериканцы охотно выкладывают монеты, их не волнует – кому.
Дальше к югу Стью использовал другую дату его люди распространили сведения, что наш coup d'etat произошел пятого мая, а вовсе не двумя неделями позже, как это было на самом деле. Нас принимали с криками «Cinco de Mayo! Libertad! Cinco de Mayo!» (Note56 - "Пятое мая! Свобода! Пятое мая!» (исп.); 5 мая 1862 года мексиканская армия одержала первую победу вблизи города Пуэбло над войсками вторгшихся интервентов) А мне казалось, они орут: «Сгинь-ка домой! Либо в ад!» Речи, конечно, произносил проф.
Но в стране «Четвертого июля» я без дела не сидел. Стью заставил меня снять протез и подкалывать рукав так, чтобы виден был обрубок, а его ребята пустили слух, что я потерял руку «в борьбе за свободу». Когда меня спрашивали об этом, я улыбался в ответ: «Вот видите, что получается, если грызешь ногти?» – и менял тему разговора.
Вообще-то Северная Америка мне никогда не нравилась, даже во время первого путешествия. Это не самая перенаселенная часть Терры, здесь всего-то около миллиарда человек. В Бомбее люди спят на мостовой; в Большом Нью-Йорке их пакуют в стоячем положении – не уверен, что кто-нибудь из них вообще спит по ночам. Я был счастлив, что у меня есть своя инвалидная коляска.
Конечно, везде сходят с ума по-своему; здесь все помешаны на цвете кожи: они постоянно подчеркивают, насколько им это безразлично. Во время первой поездки я все время был то слишком светлым, то слишком темным, в общем, не таким, как надо; кроме того, от меня непрерывно ожидали рассуждений о вещах, о которых я раньше даже не задумывался. Видит Бог, я ничего не знаю про свои гены. Одна моя бабка родилась в той части Азии, через которую захватчики перли, как саранча, и по пути насиловали всех подряд. Так и спрашивали бы у бабки!
Я кое-как научился справляться с этой темой, но рвотный привкус во рту все равно оставался. По мне, неприкрытый расизм и то лучше – как в Индии, например, где ты или индус, или никто… там только парсы смотрят на индусов сверху вниз (индусы отвечают им взаимностью). Впрочем, всерьез с североамериканским «расизмом навыворот» мне сталкиваться не пришлось – я ведь был «полковник О'Келли Дэвис, герой Свободной Луны».
Вокруг нас так и кишели сочувствующие сердца, готовые оказать любую помощь. Я позволил им сделать две вещи, на которые во времена учебы у меня не хватало ни времени, ни денег: мне показали, как играют «Янки», и свозили в Салем.
Лучше бы я сохранил свои иллюзии. Бейсбол приятнее смотреть по видео: там все видно в деталях, и тебя не пихают со всех сторон одновременно двести тысяч болельщиков. К тому же этого питчера (Note57 - подающий в бейсболе) надо было просто пристрелить. Большую часть игры я провел в страхе: предвкушал, как меня поволокут на коляске через эту толпу и как я буду уверять хозяев, что игра доставила мне истинное наслаждение.
Что касается Салема, то это обычное местечко, не хуже (и не лучше) остального Бостона. После визита туда у меня возникло подозрение, что они вешали не тех ведьм, которых следовало. Но все же день не пропал зря: меня сняли на пленку, когда я возлагал венок у моста в другом районе Бостона, Конкорде (Note58 - в 1775 г. там прошло одно из первых сражений Войны за независимость между американскими повстанцами и британскими войсками), а потом произнес памятную речь; мост и поныне там, его можно разглядеть в телескоп. Мост как мост, ничего особенного.
Проф от всего был в восторге, как бы круто ему ни приходилось; у профа колоссальные резервы жизнелюбия. Он всегда находил нечто новое, что можно поведать о великом будущем Луны. В Нью-Йорке он выдал управляющему сети отелей (с кроликом на гербе) речь о том, какую прибыль будут приносить лунные курорты, когда экскурсии станут доступны большинству землян: кратковременные туры никому не повредят, к туристам приставят сопровождающих, будут организованы экзотические вылазки, азартные игры… и никаких налогов. Последний момент привлек особое внимание собеседника, поэтому проф расширил его и перешел к проблеме долгожительства: строим сеть пансионатов для престарелых, где землееды будут жить на пенсию, выплачиваемую Террой, причем жить на десять, двадцать, тридцать, сорок лет дольше, чем на Земле. Конечно, они станут изгнанниками, но что лучше? Долгая старость в Луне или могильный холмик на Терре? А потомки будут навещать их и заполнять отели для туристов. Проф живописал соблазнительные картины ночных клубов со зрелищами, невозможными в условиях жуткой земной гравитации, спортивных игр, преображенных легким лунным притяжением, он даже начал разглагольствовать о плавательных бассейнах, катках и возможности летать. (Я решил, что у него просто перегорели предохранители.) Кончил он намеком, что некий швейцарский картель уже начал заниматься этими делами.
На следующий день он рассказывал управляющему зарубежными филиалами «Чейз Интернейшнл Панагра», что отделение фирмы в Луна-Сити можно укомплектовать паралитиками, сердечниками, инвалидами и прочими убогими, которым трудно переносить земную силу тяжести. Толстяк управляющий сопел и отдувался – ему самому не мешало бы подумать об эмиграции, – но услышав слова «без налогов», мигом навострил уши.
Нам не всегда удавалось одерживать словесные победы. Газеты частенько встречали нас в штыки, а кроме того, всегда находились настырные типы, мечтавшие посадить нас в лужу. И когда рядом со мной не было профа, шансы у них возрастали. Один такой тип привязался ко мне по поводу утверждения профа, сделанного на заседании комитета, что мы являемся собственниками зерна, выращенного в Луне. Сам он, похоже, придерживался противоположной точки зрения. Я заявил, что не понимаю смысла его вопроса.
– Разве не правда, полковник, – сказал он, – что ваше временное правительство подало прошение о приеме в Федерацию Наций?
Мне бы ответить, «комментариев не будет», но я попался на удочку и согласился.
– Отлично, – продолжал он. – Очевидно, главным препятствием является утверждение противной стороны, что Селена и так всю жизнь принадлежала Федерации Наций под юрисдикцией Лунной Администрации. В любом случае, своим согласием вы признали, что это зерно принадлежит Федерации Наций на правах опеки.
Я спросил его, из чего это он делает такой вывод.
– Полковник, – ответил он, – вы называете себя заместителем министра иностранных дел. Надо думать, вы знакомы с Хартией Федерации Наций?
Как-то я ее перелистал.
– В достаточной степени, – сказал я осторожно.
– Тогда вам известна Первая из Свобод, гарантируемых Хартией, и ее современное толкование, данное Контрольным комитетом Федеративной Ассамблеи в постановлении номер тысяча сто семьдесят шесть, датированном третьим марта сего года. А если известна, значит, вы признаете, что все зерно, выращенное на Луне и превышающее внутренние потребности, безоговорочно и ab initio (Note59 - изначально; по определению (лат.)) является общественной собственностью, находящейся под опекой Федерации Наций, агентства которой распределяют эту собственность по мере необходимости. Он говорил и одновременно что-то строчил в блокнот. – Можете ли вы что-нибудь добавить к своему заявлению?
– Бог мой, о чем вы говорите? – изумился я и завопил: – Вернитесь!! Ничего я не признаю!
После чего «Большой Нью-Йорк Таймс» публикует:
«ЗАМЕСТИТЕЛЬ МИНИСТРА С ЛУНЫ ГОВОРИТ: «ПИЩА ПРИНАДЛЕЖИТ ГОЛОДАЮЩИМ» Нью-Йорк, сегодня. О'Келли Дэвис, soi-distant (Note60 - именующий себя (фр.)) «полковник вооруженных сил Свободной Луны», прилетевший сюда, чтобы завербовать сторонников повстанцев лунных колоний ФН, сделал добровольное заявление нашей газете о том, что статья «Свобода от голода», содержащаяся в Великой Хартии, применима к лунным поставкам зерна…»
Я спросил профа, как мне следовало отвечать.
– На провокационный вопрос всегда отвечай встречным вопросом, – сказал он мне, – и никогда не проси разъяснить суть вопроса – тебе тут же вложат в рот чужие слова. Этот репортер… он что – тощий? Ребра торчат?
– Нет. Плотненький такой.
– Значит, он не живет на те восемнадцать сотен калорий в день, что указаны в постановлении, на которое он ссылается. Ты мог бы спросить его, как долго он протянул на этом рационе и почему перестал его соблюдать? Или поинтересоваться, что он ел сегодня на завтрак, – и изумленно вылупить глаза, что бы он ни ответил. А если ты не знаешь, куда клонит твой собеседник, сбей его с толку встречным вопросом и переводи разговор на другую тему. А потом, вне зависимости от его ответа, гни свою линию дальше. Логика тут ни при чем – это вопрос тактики.
– Проф, но здесь никто не живет на тысячу восемьсот калорий в день! В Бомбее – может быть. Но не здесь.
– В Бомбее тоже. Мануэль, этот «равный рацион» просто фикция. Половина продовольствия на этой планете идет через черный рынок или не учитывается по тем или иным причинам. Или ведется двойная бухгалтерия, и цифры, которые доходят до ФН, не имеют ничего общего с реальностью. Ты думаешь, сведения о зерне из Таиланда, Бирмы и Австралии, которые сообщаются Великим Китаем Контрольному комитету, верны? Я уверен, что индийский представитель в этом продовольственном комитете так не думает. Но Индия помалкивает, ибо получает львиную долю поставок зерна с Луны… а потом «играет с голодом в политические игры» (помнишь формулировочку?), манипулируя с помощью нашего зерна своей избирательной кампанией. Голод в Керале (Note61 - один из штатов Индии) в прошлом году был специально запланирован. Ты видел сообщения об этом в газетах?
– Нет.
– Правильно. Потому что их не было. Управляемая демократия, Мануэль, это великолепная штука для тех, кто управляет… Ее главной силой является «свободная пресса», только «свободная» толкуется как «ответственная», а уж правители решают, что является «ответственным», а что «безответственным». Ты знаешь, что больше всего нужно сейчас Луне?
– Больше льда.
– Система массовой информации, которая не зависела бы от одного-единственного канала распространения. Наш друг Майк – наша величайшая опасность.
– Что? Вы не доверяете Майку?
– Мануэль, есть вопросы, в которых я не доверяю даже самому себе. Нельзя «чуть-чуть» ограничить свободу информации, как нельзя быть «чуть-чуть беременной». Мы не свободны и не будем свободны до тех пор, пока кто-то – пусть даже наш союзник Майк – контролирует средства массовой информации. Когда-нибудь я надеюсь основать газету, которая будет независима от всех источников информации и каналов распространения. Я бы с радостью писал ее от руки, подобно Бенджамену Франклину.
Я сдался.
– Проф, предположим, что эти переговоры провалятся и поставки зерна прекратятся. Что тогда будет?
– Народ – там, дома – разозлится на нас… и многие на Терре умрут.
Ты читал Мальтуса?
– Кажется, нет.
– Умрут многие. Затем положение вновь стабилизируется и население увеличится, но уже за счет людей, способных лучше трудиться и обеспечить себя пропитанием. Эта планета не перенаселена, она просто плохо управляется… и самая жестокая вещь, которую можно сделать для олодающих, это дать им поесть. Просто дать! Прочти Мальтуса. Над доктором Мальтусом не стоит смеяться – это небезопасно, он всегда смеется последним. Этот человек повергает в безнадежность. И я рад, что он уже умер. Но не читай его до того, как закончится наша миссия. Лишние знания мешают дипломатам, особенно честным.
– Ну, не так-то уж я честен.
– Но у тебя нет таланта ко лжи, поэтому спасение для тебя только в невежестве и упрямстве. Последнего у тебя хватает постарайся сохранить и первое. Во всяком случае, на время. Парень, твой дядюшка Бернардо ужасно устал.
– Извините, – сказал я и покатил из комнаты. Проф не щадил живота своего. Я бы с радостью бросил все дела, если бы мог засунуть его в корабль и спасти от земной гравитации. Но движение по-прежнему оставалось односторонним – зерновые баржи и больше ничего.
А проф продолжал радоваться жизни. Когда я подкатил к дверям и уже дал сигнал освещению вырубиться, то опять обратил внимание на игрушку, которую он недавно приобрел и которая радовала его, как радует мальчишку рождественский подарок; это была медная пушка.
Настоящая медная пушка с парусного судна. Маленькая, ствол всего полметра; а вес вместе с деревянным лафетом пятнадцать кило. «Сигнальная пушка» было написано в ее паспорте. От нее веяло древней историей, пиратами и их пленниками, «идущими по доске» (Note62 - пираты заставляли пленников идти с завязанными глазами по доске, положенной на борт судна, до тех пор, пока они не падали в море). Славная вещица, но я все же спросил профа – зачем? Если нам и удастся отчалить, перевезти ее в Луну будет невозможно – хотя ради нее я готов отказаться даже от скафандра, почти неношеного, и вообще оставить себе лишь пару левых рук и шорты. Если подопрет, откажусь даже от «представительской». Ну а если совсем подопрет – черт с ними, с шортами.
Проф протянул руку и погладил блестящий ствол.
– Мануэль, когда-то жил человек, который в этом Директорате имел синекуру – начищал медную пушку возле здания суда.
– А зачем суду медная пушка?
– Неважно. Он занимался этим из года в год. Работа кормила его и даже позволяла откладывать кое-что на черный день, но не давала возможности сделать карьеру. И вот в один прекрасный день он уволился, снял со счета все свои сбережения, купил медную пушечку… и стал ее начищать.
– Похоже, он был полнейшим идиотом.
– Без сомнения. Но не большим, чем мы, когда мы свергали Смотрителя. Мануэль, ты меня переживешь. Когда Луна обзаведется своим знаменем, пусть на нем будет золотая пушка на черном фоне, перечеркнутом зловещей кровавой полосой в честь наших гордых и преступных предков. Думаешь, это можно будет сделать?
– Думаю, да, если вы нарисуете. Но зачем нам знамя, если во всей Луне нет ни одного флагштока?
– Оно может развеваться в наших сердцах… как символ всех дураков, которые столь чудовищно непрактичны, что воображают, будто могут одолеть городскую управу. Ты запомнишь это, Мануэль?
– Будьте уверены. То есть, я обязательно напомню вам, когда придет время.
Мне этот разговор жутко не понравился. Проф начал пользоваться кислородной маской, но только втихаря, ни в коем случае не на людях. Полагаю, я действительно невежествен и упрям, во всяком случае оба эти качества проявились в городе Лексингтоне, Кентукки, в Центральной административной зоне. Единственной темой, на которую проф позволял мне импровизировать без вызубренных домашних заготовок, была наша жизнь в Луне. Проф велел говорить правду, подольше распространяться о простых, теплых, домашних обычаях, особенно если они отличаются от земных. «Помни, Мануэль, что тысячи жителей Терры, побывавшие в Луне с краткосрочными визитами, это ничтожно малая доля процента всех землян. Для большинства людей мы такая же любопытная диковинка, как необычные звери в зоопарках. Ты помнишь ту черепашку на выставке в Старом Куполе? Это мы и есть.»
Что правда, то правда. Они разглядывали меня, словно какого-то невиданного жука. Так что когда эта парочка начала допрашивать меня о семейной жизни в Луне, я откровенно обрадовался. Я ничего не приукрашивал, просто кое о чем умолчал – о вещах, которые к семейной жизни прямо не относятся, но играют роль ее эрзацев в обществе с явным преобладанием мужчин. Свободное время в Луна-Сити проводят главным образом дома и в семье. По земным понятиям, может, и скучно, а по мне так лучше не бывает. Другие поселения сходны в этом отношении с Луна-Сити – там тоже люди работают, воспитывают детей, сплетничают и в основном развлекаются не отходя от обеденного стола. Рассказывать-то особенно не о чем, но я готов был ответить на любой вопрос, который их заинтересует. Все обычаи в Луне ведут свое происхождение с Терры, как и сами лунари, но Терра очень велика, и обычай, пришедший, скажем, из Микронезии, может показаться очень странным в Северной Америке.

Предыдущая страница 11 Следующая страница


Луна - суровая хозяйка 12

Эта женщина – язык не поворачивается назвать ее леди – хотела узнать о разных формах брака. Во-первых, верно ли, что «на» Луне можно жениться без лицензии?
Я спросил, а что это за штука такая – лицензия на брак?
Ее компаньон сказал:
– Оставь его, Милдред, пионерные общества не имеют лицензий на брак.
– Но разве вы не ведете никакой регистрации браков? – настаивала она.
– Разумеется, ведем, – согласился я. – У моей семьи есть книга, записи в которой восходят к первой высадке ссыльных в Джонсон-Сити. Там записана каждая свадьба, каждое рождение, каждая смерть – словом, все важнейшие события не только в самой семье, но и во всех ее ответвлениях, насколько нам удавалось это проследить. Кроме того, есть человек, школьный учитель, который ходит по домам и копирует старинные семейные записи по всему нашему поселению. Пишет историю Луна-Сити. Такое у него хобби.
– Но разве у вас нет официальных записей? У нас в Кентукки существуют архивы, которые уходят в глубь времен на сотни лет.
– Мадам, мы еще не прожили там столько.
– Да… верно. Но ведь должен же быть в Луна-Сити какой-нибудь городской чиновник? Может быть, вы его называете иначе – например, «летописец округа»? То есть официальное лицо, которое хранит свидетельства такого рода? Документы и тому подобное?
– Не думаю, мадам, – ответил я. – Некоторые букмекеры занимаются нотариальной работой, свидетельствуя подписи на контрактах и ведя их учет. Это для людей, которые сами ни читать, ни писать не умеют, а потому своих архивов иметь не могут. Но я никогда не слыхал, чтобы кто-то вел записи браков. Я не говорю, что такого быть не может. Но я не слыхал.
– Такие замечательно простые нравы! У нас ходят слухи, что на Селене очень легко получить развод. Осмелюсь предположить, что это тоже правда?
– Нет, мордам, я бы не сказал, что развод у нас так уж прост. Слишком многое приходится оговаривать. М-м-м… ну, возьмем простой пример: леди и, скажем, двое мужей.
– Двое?!
– Бывает и больше, а бывает и один. А может быть и сложный брак. Но давайте возьмем одну леди и двух мужей как типичный пример. Она решает развестись с одним из них. Предположим, все происходит полюбовно, другой муж согласен, а тот, от которого она хочет отделаться, тоже шума не Поднимает. Впрочем, если бы и поднимал, толку бы от этого было чуть. О'кей, она разводится, он уходит. И все равно остаются проблемы. Оба мужа могут оказаться партнерами в бизнесе, собрачники ведь часто бывают. Развод может разбить партнерство. Появляются денежные претензии, которые должны быть улажены. Все трое могут совместно владеть кубатурой, и, если она записана на жену, бывший муж, вероятно, должен получить либо деньги, либо право аренды. И почти наверняка есть дети, с которыми следует считаться, которых нужно растить и так далее. Да мало ли что! Нет, мадам, развод – штука непростая. Развестись с человеком можно за десять секунд, но потом десять лет придется распутывать концы. А здесь разве не так?
– Э-э… зэбудем, штэ я зэдэла вам этот вэпрос, пэуковник; у нас тут все прошче. – Именно так она и говорила; я понимал ее лишь потому, что была известна общая тема интервью. Дальше воспроизводить ее произношение не стану. – Но если это «простой» брак, то что вы называете «сложным»?
Я пустился в объяснение полиандрии, клановых, групповых, линейных браков и еще более редких сочетаний, которые считаются вульгарными у консервативных людей, в том числе у моей семьи. Вроде того, что затеяла моя матушка, когда выгнала вон моего родителя. Описывать этот случай я не стал – моя мать всегда любила крайности.
– Вы меня совсем запутали, – сказала женщина. – Какая все-таки разница между линейным и клановым браком?
– Очень большая. Возьмем мой собственный случай. Я имею честь быть членом одного из самых старинных линейный браков в Луне и, по моему пристрастному мнению, одного из самых лучших. Вы спрашивали о разводе. В нашей семье не было ни одного, и готов спорить на что угодно – никогда не будет. Линейный брак год от года становится крепче, члены семьи постигают искусство совместной жизни и уже не мыслят своего существования друг без друга. Кроме того, требуется единогласное решение всех жен, чтобы развестись с мужем, а это невозможно. Старшая жена не позволит делу зайти так далеко.
Я продолжал описывать преимущества этой формы брака, его финансовую прочность, прекрасные условия для воспитания детей. Подчеркнул, что смерть кого-нибудь из собрачников для нас, конечно, большое горе, но не трагедия, как во временных семьях, особенно для детей: дети просто не могут стать сиротами. Полагаю, я расписывал все это с излишним энтузиазмом, но моя семья – самая важная вещь в моей жизни. Кто я без нее? Всего лишь однорукий механик, ликвидируй его – никто и не заметит.
– Вот почему этот брак крепок, – говорил я. – Возьмите мою младшую жену – ей шестнадцать. Надо думать, что старшей женой она станет, когда вступит в восьмой десяток. Это вовсе не значит, что все жены, которые старше ее по возрасту, к тому времени умрут. В Луне, похоже, женщины вообще не умирают. Но они могут отказаться от руководства семьей: по нашей семейной традиции они обычно так и поступают, хотя младшие жены никакого давления на старших не оказывают. Поэтому Людмила…
– Людмила?
– Русское имя. Из волшебной сказки. У Милы больше полувека будет перед глазами хороший пример, прежде чем она взвалит на свои плечи эту ношу. Она вообще очень разумна и вряд ли способна сделать большую ошибку, а если и сделает, то другие жены поправят. Наша семья – саморегулирующаяся система, как компьютер с хорошей обратной связью. Прочный линейный брак бессмертен; я думаю, что мой переживет меня по крайней мере лет на тысячу. Вот почему я умру без сожалений, когда придет мой час. Лучшая часть меня будет продолжать жить.
В это время профа повезли из комнаты. Он сделал знак остановиться и прислушался. Я обернулся к нему.
– Профессор, – сказал я, – вы знаете мою семью. Объясните, пожалуйста, этой леди, почему наша семья счастлива. Если, конечно, вы согласны с этим определениями.
– Безусловно, – ответил проф. – Однако мне хотелось бы сделать более общее замечание. Дорогая мадам, мне кажется, что брачные обычаи в Луне представляются вам слишком экзотичными.
– Ну, может быть, это чересчур сильно сказано, – возразила она быстро, – но, во всяком случае, они несколько необычны.
– Они проистекают, как и все брачные обычаи вообще, из экономической необходимости, порождаемой условиями жизни, а наши условия очень отличаются от земных. Возьмите линейный брак, который так хвалил мой коллега… и, заверяю вас, вполне справедливо, несмотря на его личные пристрастия. Я же холостяк и подобных пристрастий не имею. Линейный брак – самое прочное из возможных изобретений для сохранения капитала и обеспечения благополучия детей (двух главных социальных функций брака) в обстановке, где не существует безопасности ни для капитала, ни для детей, кроме той, которая обеспечивается индивидуумами. Люди так или иначе всегда приспосабливаются к окружающей среде. Линейный брак – удивительно удачное изобретение в этом смысле. Все другие лунные формы брака преследуют ту же цель, хотя и менее успешно.
Он пожелал всем доброй ночи, и его увезли. Я ношу с собой – всегда! – фотографию своей семьи, самую последнюю, в данном случае снятую на свадьбе Вайоминг. Новобрачные выглядели пригожими и счастливыми – даже Дед и тот смотрелся высоким и гордым, никак не обнаруживая упадка сил.
Но я был разочарован: они глядели на фотографию как-то странно. Мужчина – его звали Мэтью – сказал:
– Вы можете дать мне этот снимок, полковник?
– Это единственный экземпляр, – поморщился я, – а до дома так далеко.
– Я имею в виду – на минутку. Позвольте мне ее переснять. Прямо здесь, на месте, не выпуская из рук.
– Ах, так! Ну конечно!
Я выглядел на фото не лучшим образом, но другого лица у меня нет, зато Вайо была там хороша, а вторую такую, как Ленора, вообще поискать. Он переснял фотографию, а на следующее утро за мной пришли, разбудили чуть свет, арестовали, увезли в инвалидной коляске и заперли в камеру с решетками! За многоженство. За полигамию. За открытую проповедь безнравственности и публичную попытку совращения окружающих.
Хорошо еще, что Ма этого не видела.

Глава 19

Стью угробил целый день на то, чтобы добиться передачи моего дела в суд ФН и чтобы там его закрыли. Его адвокаты нажимали на вопрос о «дипломатической неприкосновенности», но судьи ФН на эту приманку не клюнули, а просто отметили, что инкриминируемые мне обвинения находятся вне юрисдикции нижнего суда, за исключением обвинения в «совращении», по которому, однако, не представлено достаточных улик. Не существует никаких законов ФН, касающихся брака; их и не может быть – есть лишь одно постановление, требующее от каждой страны «относиться с уважением и доверием» к брачным обычаям других народов. Из одиннадцати миллиардов землян не меньше семи миллиардов живут в странах, где полигамия существует официально, и подручные Стью ловко склонили общественное мнение в нашу пользу, подняв крик о «гонениях»; публикации завоевали нам симпатии людей, которые иначе даже не узнали бы о нашем существовании, в том числе в Северной Америке и других странах, где полигамия легально не существует, но где люди исповедуют принцип «живи сам и давай жить другим». Так что все оказалось к лучшему, ибо нам как раз и надо было привлечь к себе внимание. Ведь для большинства «роящихся» миллиардов землян Луна – это пустой звук, они нашего восстания просто не заметили.
Подручные Стью затратили уйму энергии на разработку плана моего ареста. Мне-то об этом рассказали несколько недель спустя, когда я поостыл и смог спокойно оценить полученные выгоды. Они свели вместе судью-идиота, взяточника-шерифа и дикие местные предрассудки, которые вспыхнули при виде той милой фотографии, ибо, как признался позже Стью, многообразие оттенков кожи в семье Дэвисов вызвало особый гнев судьи и заставило его наделать глупостей, выходящих за пределы его обычного тупоумия.
Мое единственное утешение – что Ма не увидит моего позора – оказалось утопией: изображения моей мрачной физиономии в клеточку появились во всех лунных газетах, которые перепечатывали самые злобные нападки земной прессы, хотя статей в мою защиту было гораздо больше. Но я недооценил свою Мими: она нисколько не стыдилась, она только мечтала, как бы ей добраться до Земли и разорвать там кое-кого на мелкие кусочки.
Хотя эта история и помогла нам на Земле, но наибольший эффект она вызвала в Луне. Лунари из-за нее сплотились как никогда. Они почувствовали себя оскорбленными, а «Адам Селен» и «Саймон Джестер» вовсю подливали масла в огонь. Лунари вообще-то народ добродушный, но, если дело кажется женщин – шутки в сторону! Каждая леди восприняла новости с Терры как личное оскорбление, а мужики, которым политика вообще до фени, внезапно обнаружили, что я – «молоток и свой в доску».
Был и еще один побочный результат. Как правило, старые лунарники смотрят на свободнорожденных сверху вниз, но позже мне частенько приходилось слышать от бывших заключенных: «Привет, рецидивист!» – что-то вроде масонского приветствия, означавшего, что меня приняли.
Однако тогда я ничего хорошего в этой истории не видел. Меня пихали, как скотину, у меня брали отпечатки пальцев, фотографировали, меня кормили едой, которую мы и свиньям постеснялись бы дать, меня всячески унижали, и только сила тяжести удерживала меня от попытки кого-нибудь из них пристукнуть – будь на мне момент ареста моя номер шесть, я бы наверняка не утерпел.
Но все улеглось, меня освободили. Уже через несколько часов мы вылетели в Агру: наконец-то пришел вызов из комитета. Было приятно снова оказаться во дворце магараджи, но смена часовых поясов – мы перемахнули одиннадцать штук за три часа – не оставила времени на отдых. Так что отправились на слушание, засыпая на ходу и держась на ногах лишь с помощью таблеток.
Слушание было односторонним; мы слушали, а председатель вещал. Вещал он не меньше часа. Изложу только самую суть.
Наши абсурдные претензии отвергались, Лунная Администрация будет и дальше выполнять свои священные обязанности. Беспорядков на Земной Селене никто не потерпит. Более того, недавние беспорядки показали, что Администрация была излишне снисходительна. Это упущение будет исправлено принятием программы активных действий – пятилетнего плана, в котором тщательно регламентируются все стороны жизни на Селене под опекой Администрации.
В настоящее время разрабатывается кодекс законов; будут созданы гражданские и уголовные суды для клиентов-вольнонаемных – то есть для всех жителей опекаемой территории, а не только для ссыльных, отбывающих срок. Будут открыты общеобразовательные школы и учебные заведения для взрослых. Будут сформированы плановые комиссии по экономике, промышленности и сельскому хозяйству, что позволит более полно и эффективно использовать материальные ресурсы Селены и труд клиентов-вольнонаемных. В качестве ближайшей цели принято решение увеличить за пять лет поставку зерна в четыре раза – цель вполне достижимая с помощью научного планирования использования природных и трудовых ресурсов. Первоочередная задача – организовать отток клиентов-вольнонаемных из непроизводительных сфер и направить их на бурение обширной сети сельскохозяйственных туннелей, чтобы гидропоника начала развиваться в них не позднее марта месяца 2078 года. Новые гигантские фермы будут принадлежать Лунной Администрации и управляться научными методами, произволу частных собственников будет положен конец. К концу пятилетия эта система обеспечит выполнение нынешних квот; что же касается клиентов-вольнонаемных, выращивающих зерно на частных фермах, то им разрешат продолжать свое занятие. Но фермеров постепенно включат в новую систему производства, по мере того как надобность в их менее эффективных методах отпадет.
Председатель поднял взгляд от своих записей.
– Короче, лунные колонии цивилизуют и приведут в административное соответствие со всем цивилизованным обществом. Прискорбно, но приходится признать – я говорю это скорее как гражданин, нежели как председатель комитета, – что мы должны поблагодарить вас за услугу вы привлекли наше внимание к ситуации, которая уже давно нуждается в решительной корректировке.
Мне хотелось врезать ему по ушам. «Клиенты-вольнонаемные»! Ишь какое затейливое название вместо простого слова «рабы»!
Но проф безмятежно сказал:
– Я нахожу предложенные планы в высшей степени интересными. Разрешается ли задавать вопросы? С чисто информационной целью?
– С чисто информационной – пожалуйста.
Североамериканский представитель выскочил вперед:
– Только не думайте, что мы намерены выслушивать дерзости от пещерных троглодитов! К вам это тоже относится! Так что следите за своими выражениями.
– К порядку! – призвал председатель. – Продолжайте, профессор.
– Меня заинтриговал термин «клиенты-вольнонаемные». Согласны ли вы с тем, что подавляющее большинство населения главного спутника Земли составляют не арестанты, а свободные граждане?
– Разумеется, – вежливо согласился председатель. – Рассмотрены все юридические аспекты новой политики. За мелкими исключениями примерно девяносто один процент колонистов имеет гражданство в различных странах – членах Федерации Наций или по праву рождения, или по праву наследования. Те, кто пожелает, могут вернуться на родину. Вам будет приятно узнать, что Администрация рассматривает план, согласно которому неимущим будут предоставлены кредиты на оплату переезда… возможно, под надзором Международного Красного Креста и Полумесяца. Могу добавить, что я сам от всего сердца поддерживаю этот план, поскольку он кладет конец всякой болтовне о «рабском труде». – И он самодовольно ухмыльнулся.
– Понимаю, – согласился проф. – В высшей степени гуманно. Интересно, учитывает ли при этом комитет (или Администрация) тот бесспорно установленный факт, что обитатели Луны физически не способны жить на Земле? Что лунари против собственной воли обречены на вечную ссылку из-за необратимых физиологических изменений и уже никогда не смогут жить полноценной жизнью при силе тяжести, в шесть раз превышающей ту, к которой они привыкли?
Мерзавец поджал губы, будто это соображение было для него совершенно неожиданным.
– Я лично не считаю ваше утверждение бесспорным. Полагаю, все зависит от организма. Для одних это так, для других – иначе. Ваше присутствие здесь доказывает, что обитатели Луны способны жить на Земле. В любом случае, мы не имеем намерения насильно переселять их сюда. Напротив, мы надеемся, что они решат остаться, и собираемся поощрять добровольцев, желающих эмигрировать на Селену. Но это будет индивидуальный выбор, без какого-либо ущемления Свобод, гарантируемых Великой Хартией. Что же касается предполагаемого физиологического феномена, то он правового характера не имеет. Если кто-то считает, что для него разумнее остаться на Селене, или полагает, что там он будет более счастлив, это его право.
– Понимаю, сэр. Мы свободны. Свободны либо остаться в Луне и работать там, где вы укажете, за плату, вами же назначенную, либо вернуться на Землю и умереть.
Председатель пожал плечами.
– Вы считаете нас злодеями, но это не так. Да если бы я был молод, я бы сам эмигрировал на Селену. Какие великолепные возможности! Во всяком случае, ваши обвинения меня не волнуют. История нас оправдает.
Проф меня удивил. Он не стал сражаться. Я встревожился: похоже, сказываются недели напряжения плюс бессонная ночь. Он сказал:
– Достопочтенный председатель, как я понимаю, сообщение с Луной в скором времени будет возобновлено. Можно ли рассчитывать на места для меня и моего коллеги на первом же корабле? Ибо должен признаться, сэр, эта гравитационная слабость, о которой я говорил, в нашем случае вполне реальна. Наша миссии завершена; нам пора возвращаться домой.
(И ни слова о зерновых баржах. Или о «швырянии камнями», или хотя бы о бессмысленности битья коровы. В голосе профа звучала глубокая усталость.) Председатель наклонился вперед и заявил с неприкрытым злорадством:
– Профессор, тут возникают затруднения. Откровенно говоря, вам собираются предъявить обвинение в преступлениях против Великой Хартии и даже против всего человечества… в настоящее время формулировка уточняется. Я, однако, сомневаюсь, чтобы человеку вашего возраста и с вашим состоянием здоровья грозило нечто больше, нежели условный приговор. Как вы полагаете, разумно ли будет с нашей стороны вернуть вас туда, где вы совершили противоправные деяния, и тем самым спровоцировать новые беспорядки?
Проф вздохнул.
– Я понимаю вашу точку зрения. В таком случае, вы разрешите мне удалиться? Я очень устал.
– Разумеется. Прошу вас оставаться в распоряжении комитета. Слушание окончено. Полковник Дэвис…
– Сэр? – Я уже качал разворачивать свою коляску, чтобы выкатить профа из комнаты: наших сопровождающих сюда не пускали.
– Я хотел бы поговорить с вами, если позволите. В моем кабинете.
– Э-э… – Я взглянул на профа. Глаза закрыты, похоже, потерял сознание. Но одним пальцем подзывает меня к себе. – Достопочтенный председатель, я больше сиделка, чем дипломат. За профессором нужен уход. Он очень стар и болен.
– Ваши сопровождающие позаботятся о Нем. – Ну… – Я подъехал к профу так близко, как позволяла коляска, нагнулся пониже – Проф, вы в порядке?
Он почти неслышно шепнул:
– Узнай, что ему надо. Соглашайся. Тяни время.
Через несколько минут мы с председателем остались один на один, звуконепроницаемая дверь захлопнулась… что не имело никакого значения, ибо в комнате наверняка была дюжина ушей (плюс одно ухо в моей левой руке).
– Спиртное? Кофе? – спросил он.
– Нет, благодарю вас, сэр, – ответил я. – Мне приходится соблюдать здесь жесткую диету.
– Понятно. Вы действительно прикованы к этой коляске? Выглядите вы хорошо.
– Я могу, если надо, встать и пересечь комнату. При этом, возможно, потеряю сознание. Или даже хуже. Предпочитаю не рисковать. Вешу тут в шесть раз больше, чем обычно. Сердце может не выдержать.
– Понятно. Полковник, я слышал, вы влипли в какую-то глупую историю в Северной Америке. Я глубоко сожалею об этом, поверьте. Варварские места! Всегда чувствую себя отвратительно, когда приходится там бывать. Думаю, вы гадаете, о чем я хочу с вами побеседовать?
– Нет, сэр. Надеюсь, вы скажете об этом, когда сочтете нужным. Я удивлен другим – зачем вы все еще называете меня полковником?
Он издал лающий смешок.
– По привычке, должно быть. Привыкаешь, знаете ли, к протоколу. Хотя у вас есть возможность сохранить это звание. Скажите, что вы думаете о нашем пятилетнем плане?
Я думал, что от него разит дерьмом.
– Полагаю, он тщательно продуман.
– Да, над ним основательно поработали. Полковник, вы кажетесь разумным человеком; более того, вы действительно разумный человек. Мне известно не только ваше прошлое, но каждое сказанное вами слово, чуть ли не каждая ваша мысль с тех пор, как вы ступили на Землю. Вы родились на Селене. Считаете ли вы себя патриотом? Селены, я имею в виду?
– Вероятно, да… Однако я и теперь считаю, что мы поступили правильно.
– Если между нами – я согласен. Этот старый дурак Хобарт… Полковник, это хороший план, но ему недостает исполнителя. Если вы действительно патриот или, скажем, практичный человек, принимающий близко к сердцу интересы своей страны, вы сможете помочь нам воплотить его в жизнь. – Он предостерегающе поднял руку. – Не спешите! Я не предлагаю вам продаться, сделаться предателем или что-нибудь еще в этом роде. Я предлагаю вам шанс стать настоящим патриотом, а не подделкой под героя, отдающего жизнь за заранее проигранное дело. Давайте посмотрим на вещи трезво. Неужели вы считаете, что лунные колонии устоят против силы, которую обрушит на них Федерация Наций Земли? Вы человек не военный, это мне известно, и, кстати, меня это только радует, но вы хорошо разбираетесь в технике: как видите, это мне тоже известно. Скажите откровенно, сколько, по-вашему, потребуется кораблей и бомб, чтобы уничтожить лунные колонии?
– Один корабль, шесть бомб, – ответил я.
– Верно! Боже мой, как приятно говорить с разумным человеком. Две бомбы должны быть очень большими, возможно, их придется сделать специально. В живых останутся очень немногие, и ненадолго, в основном в мелких поселениях, в стороне от зоны бомбежки. И все это сделает один корабль за десять минут.
– Согласен, сэр, – сказал я, – но профессор де ла Пас правильно заметил: битьем молока от коровы не получишь. А если ее пристрелить – тем более.
– А как вы думаете, почему мы тянули и ничего не предпринимали целый месяц? Этот идиот, мой коллега, не буду называть его по имени, толковал о «дерзостях». Дерзости меня не пугают; все это болтовня, а меня интересует дело. Нет, мой дорогой полковник, мы не станем пристреливать корову… Но, если нас припрут к стенке, мы дадим корове понять, что ее можно пристрелить. Водородные бомбы – дорогие игрушки, но мы в состоянии позволить себе потратить несколько штук на предупредительные бомбежки по голым скалам, чтобы корова поняла, что с ней может случиться. Однако нам не хотелось бы применять столь сильные средства: не дай бог, корова испугается, и молоко скиснет. – Он издал еще один лающий смешок. – Лучше уговорить старушку, чтобы дала молока добром.
Я не реагировал.
– Вас не интересует, каким образом? – не выдержал он.
– Каким же?
– С вашей помощью. Не перебивайте и разрешите мне закончить.
И привел он меня на высокую гору и предложил мне царства земные. Вернее, лунные. А еще точнее, должность Протектора pro tem (Note63 - временный (лат.)) с намеком, что, если все будет о'кей, последние два слова из названия можно и убрать. Убедить лунарей, что победы им не видать. Убедить их, что новый план создан для их же блага, подчеркнуть выгоды – бесплатные школы, бесплатные больницы и так далее, детали потом, главное, чтобы все было под надзором правительства, как на Терре. Налоги – для начала низкие, автоматически и безболезненно вычитаемые из зарплаты и доходов от зернопоставок… И, что важнее всего, на сей раз Администрация не пошлет зеленых юнцов заниматься мужской работой, а отправит два полка полиции одновременно.
– Эти проклятые драгуны-усмирители были ошибкой, – продолжал он, – и мы ее не повторим. Между нами, весь этот месяц мы настойчиво доказывали Комиссии по контролю за поддержанием мира, что горсточка людей не в состоянии поддерживать порядок среди трех миллионов, к тому же разбросанных по шести большим поселениям и пятидесяти мелким. Так что у вас будет солидная поддержка – не просто войска, а военная полиция, привыкшая усмирять население без лишнего шума. Кроме того, отправим женский вспомогательный отряд, обычные десять процентов, и никаких жалоб на насилия больше не будет. Ну как, сэр? Думаете, потянете? Зная, что по большому счету это лучший выход для вашего народа?
Я ответил, что должен изучить все в деталях, особенно планы и квоты пятилетки, чтобы не принимать необдуманных решений.
– Конечно, конечно, – согласился он. – Я вам дам копию беловика, мы все подготовили. Возьмите ее с собой, изучите, подумайте до утра. Завтра поговорим. Только дайте мне слово джентльмена держать все в секрете. На самом деле никакого секрета тут нет… но такие вещи лучше улаживать до того, как о них начнет говорить пресса. Кстати о публикациях: вам понадобится помощь, и вы ее получите. Мы пойдем на любые издержки, пошлем вам лучших людей: заплатим сколько потребуется, построим центрифугу, как ученым… в общем, вы понимаете. На сей раз ошибок не будет. Этот дурак Хобарт… Он мертв, не правда ли?
– Нет, сэр. Просто в маразме.
– Надо было его прикончить. Вот вам копия плана.
– Сэр, кстати о стариках… Профессор де ла Пас тут оставаться не может. Не проживет и шести месяцев. – Ну это только к лучшему, не так ли? Я постарался удержаться от эмоций.
– Вы не понимаете. Его любят и почитают. Лучше всего, если бы мне удалось его убедить, что водородные бомбы – не пустая угроза и что его патриотический долг – спасти все, что можно спасти. Но так или иначе, если я вернусь без него… я не только не потяну, я даже начать не сумею, просто не проживу достаточно долго.
– Хм… ладно, там посмотрим. Завтра поговорим. Скажем, часов в четырнадцать.
Я вышел, погрузился в фургон, и тут меня затрясло. Не дано мне глядеть на вещи с точки зрения высших соображений.
Стью с профом ждали меня.
– Ну? – спросил проф.
Я оглядел стены и постучал пальцем по уху. Мы наклонили головы к голове профа и натянули на себя парочку одеял. В постели профа и в моем кресле «жучков» не было – я проверял их каждое утро. Но что касается самой комнаты, то безопаснее шептаться под одеялами.
Я сделал вступление. Проф прервал меня:
– Его происхождение и привычки оставим на потом. Давай факты.
– Он предложил мне работу Смотрителя.
– Надеюсь, ты согласился?
– Процентов на девяносто. Я должен изучить это дерьмо и завтра дать ответ. Стью, когда мы можем приступить к осуществлению плана «Ноги в руки»?
– Уже приступили. Ждали только, когда ты вернешься. Если вернешься, конечно.
Следующие пятьдесят минут мы провели в лихорадочной деятельности.
Стью вызвал костлявого индуса, одетого в дхоти. Через тридцать минут он превратился в двойника профа, и Стью перегрузил профа из постели на диван. Дублировать меня было проще. Наших дублеров вкатили в гостиную, как раз когда стемнело и принесли ужин. Несколько человек вошло, несколько – вышло. Среди последних была пожилая индуска в сари, опиравшаяся на руку Стьюрта Лажуа. За ними шествовал толстенький бабу.
Труднее всего было доставить профа по лестнице на крышу; он никогда не пользовался механическими инвалидными ходунками, у него не было возможности их освоить, а кроме того, он больше месяца провел лежа на спине.
Но рука Стью держала его крепко. Я сжал зубы и преодолел тридцать проклятых ступенек без посторонней помощи. Когда добрался до крыши, сердце было готово выпрыгнуть из груди. Главное – не хлопнуться в обморок, это сейчас совсем некстати. Бесшумный маленький флаер появился из тьмы в точно назначенное время, и через девять минут мы уже сидели в чартерном самолете, которым пользовались весь последний месяц, а еще через две минуты вылетели в Австралию. Понятия не имею, чего стоило организовать всю эту музыку и поддерживать ее наготове, пока не понадобится, но все прошло как по нотам.
Вытянувшись рядом с профом и наконец отдышавшись я спросил:
– Как вы себя чувствуете, проф?
– О'кей. Немного устал. И разочарован.
– Ja, да. Разочарован.
– Я имею в виду – из-за того, что так и не повидал Тадж-Махал. В юности не довелось, а нынче… Дважды был от него в двух шагах, несколько дней назад и сегодня, но так и не увидел. Теперь уж никогда не увижу.
– Подумаешь, обыкновенная гробница.
– А Елена Прекрасная – обыкновенная баба. Спи уж, парень.
Мы приземлились на китайской части Австралии, в городе под названием Дарвин. Нас погрузили на корабль, усадили в антиперегрузочные кресла и сделали уколы.
Проф уже уснул, а я начал клевать носом, когда внезапно появился Стью. Широко ухмыльнулся, уселся рядом и пристегнул ремни. Я воззрился на него:
– И ты здесь? Кто же остался в лавке?
– Те самые ребята, которые и раньше делали основную работу. Это хорошая команда, я им больше не нужен. Манни, дружище, мне неохота торчать так далеко от дома. Я имею в виду Луну, на случай, если ты туго соображаешь. Похоже, это последний поезд из Шанхая.
– При чем тут Шанхай?
– Ладно, замнем для ясности… Манни… я разорился в пух и прах.
Одни долги кругом – и я смогу их уплатить, только если кое-какие акции быстро пойдут вверх. По крайней мере, Адам Селен уверял меня, что они поднимутся, когда мы пройдем через переломную точку истории. К тому же меня ждет арест – или будет ждать в скором времени – за нарушение общественного порядка и оскорбление человеческого достоинства. Короче говоря, я избавлю их от расходов по моей транспортировке в Луну. Как думаешь, в моем возрасте не поздно учиться на бурильщика?
Мозги у меня заволокло туманом – укол делал свое дело.
– Стью, в Луне ты еще не стар… какие наши годы… а если… за нашим столом всегда… ты же у нас любимчик Мими…
– Спасибо, дружище, я подумаю. Стартовый сигнал! Дыши глубже.
И тут на меня обрушилась десятикратная.

Глава 20

Наш корабль был чем-то вроде парома Земля – орбита. Их используют для связи с обитаемыми спутниками, для снабжения патрульных судов Федерации и для перевозки пассажиров к спутникам с казино и развлечениями. На сей раз на корабле было только три пассажира вместо сорока и никакого груза, кроме трех скафандров и медной пушечки (да, дурацкая игрушка была на борту: скафандры вместе с профовой «бабахалкой» доставили в Австралию неделей раньше, чем нас); экипаж нашего славного «Жаворонка» состоял только из шкипера и пилота-киборга.
Зато топлива было хоть отбавляй.
Мы совершили (как мне потом сказали) обычный подход к спутнику «Элизиум», а затем внезапно сменили орбитальную скорость на вторую космическую – придавило нас при этом покруче, чем на старте.
Маневр засекла станция космического слежения ФН; нам приказали остановиться и объяснить свои действия. Все это я узнал от Стью, пока приходил в себя и наслаждался роскошью невесомости, прицепившись к креслу одним ремнем. Проф все еще был без чувств. – Они, значит, захотели узнать, кто мы такие и соображаем ли мы, что делаем, – говорил Стью. – Мы ответили, что мы китайское судно «Расцветающий Лотос», выполняющее миссию милосердия. Направляемся к Луне для спасения ученых, томящихся там в неволе. Сообщили им свои данные для идентификации – сам понимаешь, данные «Расцветающего Лотоса».
– А как же импульсный повторитель?
– Если мне продали то, за что я заплатил, то наш повторитель, который десять минут назад идентифицировал нас как «Жаворонка», должен был теперь давать данные «Лотоса». Впрочем, скоро все выяснится. У них есть один крейсер, который может сбить нас ракетой и разнести… – Стью взглянул на часы, – …в ближайшие двадцать семь минут, если верить этому напуганному проводами джентльмену, пилотирующему наше корыто; в противном случае шансы крейсера на перехват упадут почти до нуля. Так что, если тебя это волнует – если хочешь молитву прочесть или послание кому отправить, – то сейчас самое время.
– А проф? Будем его будить?
– Пусть спит. Для прыжка на тот свет лучше не придумаешь: прямо из мирного сна – в облако светящегося газа. Хотя, может быть, тебе известны какие-то религиозные обряды, которые он хотел бы соблюсти? Правда, проф никогда не казался мне религиозным, во всяком случае в ортодоксальном смысле.
– Он не религиозен. Но если у тебя самого есть подобные желания, ты меня, ради бога, не стесняйся.
– Благодарю, я позаботился обо всем, что казалось мне необходимым, еще до того, как мы покинула Землю. А как насчет тебя, Манни? Я мало похож на падре, но постараюсь, если надо. Есть на совести грешки, а, дружище? Если хочешь, исповедуйся, я неплохой специалист по грехам.
Я ответил, что особой нужды в исповеднике не испытываю. Потом припомнил кое-какие приятные грешки и выдал ему более или менее правдивые версии. Это в свою очередь напомнило Стью о его собственных, что напомнило мне… Время «зеро» пришло и кануло в вечность, а мы все еще не исчерпали перечня. Стью Лажуа – как раз тот парень, с которым приятно провести последние минуты жизни, даже если они окажутся не последними.

***

Двое суток мы бездельничали, только проходили всякие малоприятные процедуры, чтобы не занести в Луну какую-нибудь заразу. Но я не возражал ни против искусственно вызванного озноба, ни против жара жестокой лихорадки; наслаждался невесомостью и был счастлив, что лечу домой.
Или почти счастлив… Проф спросил, что меня тяготит.
– Ничего, – ответил я. – Не могу дождаться, когда снова окажусь дома. Но… по правде говоря, стыдно показаться там после такого провала. Проф, где мы сделали ошибку?
– Провала, мой мальчик?
– А как еще это можно назвать? Мы просили о признании. И не получили его.
– Мануэль, мне следует повиниться перед тобой. Ты должен помнить расчет шансов, сделанный Адамом Селеном как раз перед нашим отлетом с Луны.
Стью поблизости не было, но словом «Майк» мы никогда не пользовались. Осторожности ради всегда говорили «Адам Селен».
– Конечно, помню! Один из пятидесяти трех. Затем мы добрались до Терры, а шансы с треском грохнулись до одного из ста. А сейчас сколько, как вы думаете? Один к тысяче?
– Я получал новые прогнозы каждые несколько дней… вот почему и винюсь перед тобой. Последний, полученный прямо перед вылетом, исходил из еще не подтвержденного в тот момент предположения, что мы смоемся с Терры и благополучно вернемся домой. Или что хоть один из нас троих вернется. Вот почему товарища Стью вызвали в Луну – у него, как у землянина, больше выносливости к сильным ускорениям.
Фактически Майк выдал восемь прогнозов. В худшем из них мы погибаем все трое, в лучшем – все трое остаемся в живых, а в промежутке всякие варианты. Хочешь поставить несколько долларов на то, каков этот последний прогноз? Размер ставки и шансы назовешь сам. Намекну ты излишне пессимистичен.
– Э-э… Да ну его! Говорите, не тяните время.
– Шансы против нас сейчас всего семнадцать к одному… и весь месяц разрыв сокращается. А сказать тебе об этом я не имел права.
Я был изумлен, поражен, восхищен – и жестоко обижен.
– Как это – не имел права сказать?! Слушайте, проф, если мне не доверяют, отстраните меня и поставьте на мое место в исполнительной ячейке Стью.
– Погоди, сынок. Именно туда он и войдет, если что-нибудь случится с нами – со мной, с тобой или с бесценной Вайоминг. Я не имел права сказать тебе это на Земле – и могу сказать сейчас – не потому, что тебе не доверяют, а потому, что ты плохой актер. Ты мог успешно справиться со своей ролью только в том случае, если бы верил, что наша цель – добиться признания независимости.
– Спасибо, что разъяснили!
– Мануэль, Мануэль, нам надо было бороться каждую секунду, бороться изо всех сил – и проиграть.
– Вот как! А мне не сказали, потому что не дорос, да?
– Ну пожалуйста, Мануэль! То, что мы временно держали тебя в неведении, резко повышало наши шансы; можешь справиться у Адама. Добавлю только, что Стьюарт принял свой вызов на Луну без слов, даже не спросил зачем. Товарищ дорогой, тот комитет был слишком малочислен, а председатель слишком умен; все время существовала опасность, что нам предложат приемлемый компромисс. В первый день такая вероятность была особенно высока. Если бы нам удалось настоять, чтобы наш вопрос вынесли на Великую Ассамблею, опасность разумного решения исчезла бы. Но нам отказали. Лучшее, что я мог сделать, это разозлить комитет, не останавливаясь даже перед личными оскорблениями, чтобы обеспечить хоть один голос, который всегда будет против здравых решений.
– Наверное, я никогда не разберусь во всех этих высших соображениях!
– Наверное. Но твои таланты и мои дополняют друг друга. Мануэль, ты ведь хочешь видеть Луну свободной?
– Вы знаете, что хочу.
– Но тебе также известно, что Терра может нас разгромить?
– Конечно. Ни один прогноз не дает нам шансов даже пятьдесят на пятьдесят. Поэтому я никак не могу понять, зачем вы решили их разозлить… – Пожалуйста, не торопись. Поскольку они могут навязать нам свою волю, наш единственный шанс заключается в том, чтобы эту волю ослабить. Вот почему нам так важно было попасть на Терру. Чтобы посеять разногласия, чтобы породить разброс мнений. Самый хитроумный в истории Китая полководец однажды сказал, что высшее военное искусство – это подавить волю противника так, чтобы он сдался без боя. Вот в чем заключается и наша конечная цель, и самая страшная из угрожающих нам опасностей. Предположим, – а это казалось вполне вероятным в первый день, – что нам предложили бы заманчивый компромисс. На место Смотрителя – губернатор, возможно, из наших же рядов. Местная автономия. Делегат в Великой Ассамблее. Высокие цены на зерно у головы катапульты плюс премии за поставки сверх квоты. Осуждение политики Хобарта и выражение сожалений по поводу насилий и убийств, сопровождаемое солидной денежной компенсацией родственникам жертв. Было бы это приемлемо для нас? Вот тут – в Луне?
– Но они ничего подобного не предлагали!
– Председатель был готов предложить нечто в этом роде в первый день, причем тогда он был полным хозяином в своем комитете. Он намекнул на возможность подобной сделки. Предположим, мы добились бы условий, которые я только что обрисовал. Было бы это приемлемо для наших лунарей?
– З-э… возможно.
– Более чем возможно. Вот почему шансы, когда мы улетали с Луны, были такими низкими. Именно этого нам следовало избежать любой ценой – компромисса, который успокоит народ, ослабит его волю к сопротивлению и вместе с тем не предотвратит неизбежную катастрофу, ожидающую нас в недалеком будущем. А потому я круто изменил курс и ликвидировал возможность соглашения, начав придираться к мелочам и сохранил при этом оскорбительную вежливость. Мануэль, мы с тобой знаем – и Адам знает, – что поставкам продовольствия должен быть положен конец! Только так можно спасти Луну от катастрофы. Но ты можешь представить себе фермера-пшеничника, который борется за прекращение поставок?
– Нет. А любопытно было бы получить известия из дома: как там приняли сообщение о прекращении поставок?
– Таких сообщений не будет. Так решил Адам: никаких заявлений не будет сделано до тех пор, пока мы не доберемся домой. Мы все еще продолжаем скупать зерно у фермеров. Баржи по-прежнему прибывают в Бомбей.
– Но вы же сказали, что поставки прекратятся немедленно?
– Это была угроза, а не моральное обязательство. Несколько барж погоды не делают, а нам нужно выиграть время. У нас в Луне маловато союзников – только незначительное меньшинство. Большинство людей индифферентны, их можно временно склонить и в ту, и в другую сторону. А противостоит нам тоже меньшинство… главным образом, фермеры, которых интересует не политика, а цены на зерно. Они ворчат, но еще принимают купоны, надеясь, что их курс все-таки начнет расти. Однако, если мы объявим, что поставки прекращены, фермеры займут активно враждебную позицию. Адам хочет сделать заявление в такой момент, когда большинство будет на нашей стороне.
– Это когда же? Через год? Через два?
– Через два-три дня. Может быть, через четыре. Тщательно отредактированные цитат из «плана пятилетки», отрывки из твоих записей, особенно предложение этого ублюдка, рассказы о твоем аресте в Кентукки… – Эй! Об этом лучше не вспоминайте!
Проф только улыбнулся и вздернул бровь.
– Хм… – сказал я недовольно. – О'кей. Если это поможет.
– Это поможет больше, чем любая статистика наших природных ресурсов.

***

Наш пилот – опутанное проводами бывшее человеческое существо – пошел на посадку, даже не подумав задержаться на орбите (чего, мол, тянуть: корабль легкий, маневренный), так что мы получили напоследок еще одну хорошую встряску. Но тормозил он всего два с половиной километра, и через девятнадцать секунд мы сели в Джонсон-Сити. Я перенес посадку нормально, только ужасно сдавило грудь, словно чья-то гигантская рука сжала сердце в кулак; потом все прошло, и я принялся жадно глотать воздух, приходя в себя и радуясь привычному весу тела. Но бедного старого профа посадка чуть не доконала.
Позднее Майк объяснил мне, что пилот отказался подчиниться приказу. Зная, что проф на борту, Майк хотел посадить корабль осторожненько, с небольшими перегрузками, как яичко в корзинку. Но не исключено, что киборг знал, что делает: посадка с длительным торможением требует массы топлива, а «Лотос-Жаворонок» и так сел почти «сухим».
Как бы там ни было, но лихая гаррисонова посадка чуть не стоила профу жизни. Стью заметил это, пока я пытался отдышаться, и мы оба туг же кинулись к профу – сердечные стимуляторы, искусственное дыхание, массаж… Наконец ресницы профа дрогнули, он взглянул на нас и улыбнулся.
– Дома… – шепнул он еле слышно.
Мы заставили его отдохнуть минут двадцать, прежде чем позволили надеть скафандр. Он был так близок к концу, что, казалось, вот-вот услышит ангельские хоры. Шкипер заполнял баки и очень торопился отделаться от нас, чтобы забрать пассажиров в обратный рейс. Этот голландец за всю дорогу не перемолвился с нами ни единым словом; думаю, он здорово жалел, что позволил алчности вовлечь себя в историю, которая могла его разорить или даже угробить, Но в этот момент на борт проникла Вайо – примчалась нас встречать. Не думаю, что Стью доводилось видеть ее в скафандре раньше, и уверен, что блондинкой он ее ни разу не видел; во всяком случае, он ее не узнал. Я обнял ее, несмотря на скафандр, а Стью стоял рядом и ждал, чтобы его представили. Когда же незнакомый «мужик» схватил его и начал тискать, Стью страшно удивился.
Я услыхал приглушенный скафандром голос Вайо:
– О Боже! Манни, мой шлем!
Я открыл его и откинул. Она встряхнула локонами и широко улыбнулась.
– Стью, разве ты не рад меня видеть? Или ты меня не узнаешь?
По его лицу медленно разлилась улыбка – как восход над лунным «морем».
– Здравствуйте, госпожа! Я счастлив вас видеть!
– Вот еще – госпожа! Я, милый, для тебя просто Вайо, запомни раз и навсегда. Манни тебе не сказал, что я снова блондинка?
– Говорил, конечно… Но знать и видеть – вещи разные.
– Ничего, привыкнешь! – Она остановилась, нагнулась над профом, что-то шепнула, хихикнула, поцеловала, потом выпрямилась и выдала мне (теперь уже без шлема) такой «с приездом», что у нас обоих на глазах выступили слезы. После чего кинулась целовать Стью.
Он попятился. Вайо удивилась:
– Стью, мне что – опять намазаться ваксой, чтобы ты со мной поздоровался?
Стью искоса взглянул на меня и наконец ответил на поцелуй Вайо. Она уделила этому делу не меньше времени и усердия, чем нашему с ней приветствию.
Только позже я понял причину странного поведения Стью; несмотря на его «обращение», он все же не был настоящим лунарем, а Вайо за это время успела выйти замуж. Ну и что, спрашивается, какая разница? Но на Терре это большая разница, а Стью еще не проникся как следует мыслью, что в Луне леди – сама себе хозяйка. Этот дурачок подумал, что я обижусь!
Мы натянули скафандр на профа, облачились сами и вышли; под мышкой я тащил профову пушку. После того как спустились и прошли через шлюз, скафандры сняли, и я почувствовал себя польщенным – под скафандром у Вайо оказалось измятое красное платье, которое я подарил ей сто лет назад. Она разгладила его рукой, и юбка вспыхнула ярким огНем. Иммиграционный зал пустовал. Только вдоль стены выстроилось человек сорок в скафандрах и шлемах, точь-в-точь новоприбывшие ссыльные. Это отправлялись домой земляне – застрявшие здесь туристы и несколько ученых. Но лететь им придется налегке, скафандры перед стартом выгрузят. Я поглядел на бедолаг и вспомнил о пилоте-киборге. Когда «Жаворонка» готовили к рейсу, с него сняли все кресла, кроме трех; этим людям придется переносить перегрузки, лежа на голом полу, и если шкипер не проявит осторожности, киборг раздавит землян в лепешку.
Я сказал об этом Стью.
– Не бери в голову, – ответил он. – У капитана Лейерса есть на борту поролоновые матрасы. Он не даст погибнуть пассажирам – они для него теперь все равно что страховой полис на собственную жизнь.

Глава 21

Моя семья, все тридцать с лишком человек, начиная с Деда и кончая детишками, ждала нас за дверью следующего шлюза уровнем ниже. Нас залили слезами, зацеловали, затискали; на сей раз Стью не пятился. Маленькая Хейзел устроила целую церемонию: надела нам на головы «колпаки свободы», а уж потом поцеловала, и по этому сигналу вся семья напялила колпаки; я внезапно прослезился. Может, это и есть чувство патриотизма – когда спирает дыхание и ты счастлив до боли? А может, это просто радость от встречи с любимыми?
– А где Слим? – спросил я у Хейзел – Его что – не пригласили?
– Не мог прийти. Он младший церемониймейстер на приеме.
– На приеме? Нам вполне достаточно этого приема.
– Подожди и увидишь.
Увидел. Хорошо, что вся семья приехала нас встретить; только там да по пути в Луна-Сити (мы заняли целую капсулу) я их и видел. На станции «Западная» стояла густая орущая толпа в «колпаках свободы». Нас троих на плечах потащили прямо в Старый Купол, окружив охраной из стиляг, которые, сомкнув локти, прокладывали дорогу сквозь эту веселую давку. Парни все щеголяли в красных колпаках и белых рубашках, девчонки – в белых свитерах и красных, под цвет колпаков, шортиках.
И на станции, и в Старом Куполе, когда нас поставили на пол, меня целовали женщины, которых я не встречал ни раньше, ни потом. Оставалось надеяться, что меры, принятые взамен карантина, окажутся достаточно эффективными, иначе половина жителей Луна-Cити сляжет с гриппом или с чем-нибудь похуже. (Как выяснилось, мы хорошо почистились – эпидемий не было. Но в детстве я видал, как разразившаяся эпидемия кори унесла тысячи жизней.) Кроме того, я волновался за профа; прием был слишком крутым для человека, который час назад чуть не помер. Однако он не только наслаждался этой толкотней, но еще и произнес замечательную речь в Старом Куполе – не слишком логичную, зато наполненную звучными фразами. Там были и «домашний очаг», и «любовь», и «Луна», и «товарищи и сограждане», и даже «плечом к плечу», причем все как-то к месту.
Под огромным видеоэкраном для новостей в южной стороне Купола была возведена платформа. Нас приветствовал Адам Селен, а затем на экране появилась огромная голова профа и раздался его усиленный аппаратурой голос – кричать ему не пришлось. Однако после каждой фразы приходилось делать паузу: рев толпы топил в себе все, даже могучий глас динамиков, и заодно давал профу время для отдыха. Впрочем, проф уже не казался старым, усталым и больным; возвращение в Булыжник оказалось для него настоящим тоником, в котором он нуждался больше всего. Да и я тоже! Было чудесно чувствовать свой нормальный вес, ощущать себя сильным, вдыхать чистый, обогащенный кислородом воздух родного города.
А неслабый у нас городок! В Старый Купол нельзя вместить все население Луна-Сити, но, похоже, они попытались. Я прикинул площадку в десять квадратных метров и попробовал подсчитать количество голов; дошел до двухсот и бросил, не сосчитав и половины. «Лунатик» оценил толпу в тридцать тысяч – думаю, приврал немного.
Слова профа услышали почти все три миллиона; видео донесло это зрелище до тех, кто не мог побывать в Старом Куполе, кабельное видео и ретрансляторы передали его через безмолвные «моря» во все поселения. Проф воспользовался случаем и поведал о рабском будущем, которое уготовила нам Администрация; он размахивал в воздухе копией плана.
– Вот они! – кричал проф. – Вот они – ваши оковы! Ваши ножные кандалы! Вы согласны надеть их?
– НЕТ!
– А они говорят, что наденете! Они говорят, что сбросят на нас водородные бомбы… и тогда выжившие сдадутся и наденут кандалы. Наденете? – НЕТ! НИКОГДА!
– Никогда, – согласился проф. – Но они угрожают послать войска… новые и новые войска, чтобы убивать и насиловать. Нам придется с ними сражаться.
– ДА!
– Мы будем биться с ними на поверхности, мы будет убивать их в туннелях метро, мы будем сражаться с ними в коридорах! И если мы погибнем, то погибнем свободными!
– Да! Ja-да! Пусть знают! Пусть знают!
– И если мы погибнем, история запишет: то для Луны был самый славный час! Дайте нам свободу… или дайте смерть!
Кое-что в этой речи показалось мне знакомым. Но слова звучали свежо и ново; мой голос слился с ревом толпы… Я знал, что Терру нам не победить – я же технарь и я знаю, что водородная бомба не разбирает, кто храбрый, а кто нет. И все равно был готов. Если они хотят драки – они свое получат!
Проф дал толпе поорать, а потом запел «Боевой гимн республики» в переделке Саймона. На экране возник Адам, повел мелодию, а мы попытались слинять под шумок, спустившись с тыльной стороны платформы при помощи Слима и его стиляг. Но женщины нас отпускать не хотели, а где уж нашим ребятам противиться желаниям леди! Так что те, конечно, прорвались. В общем, было уже двадцать два ноль-ноль, когда мы вчетвером – Вайо, проф, Стью и я – оказались в «Малине», в номере «Л», где к нам по видео присоединился Адам-Майк. К тому времени я просто помирал от голода, вернее, мы все помирали, а потому я заказал ужин прямо в номер. Проф настоял, чтобы мы поели, прежде чем начнем обсуждать дальнейшие планы. После ужина мы приступили к делу.
Адам попросил для начала прочесть вслух копию плана – для него и для товарища Вайоминг. – Но до того, товарищ Мануэль, если у вас с собой записи, сделанные на Земле, передайте их, пожалуйста, ускоренным способом по телефону в мой офис. Я прикажу переписать их и постараюсь изучить… Все, чем я пока располагаю, это закодированные сводки, которые присылал товарищ Стьюарт. Так я и сделал, зная, что Майк изучит записи мгновенно; весь остальной разговор был частью мифа об «Адаме Селене». Я решил поговорить с профом насчет того, чтобы ввести Стью в курс дела. Раз он войдет в исполнительную ячейку, притворяться дальше слишком утомительно.
Передача записей Майку на сверхскоростях заняла пять минут, чтение вслух – еще тридцать. Когда я закончил, Адам сказал:
– Профессор, благодаря вашей речи митинг прошел еще удачнее, чем я предполагал. Думаю, нам следует немедленно провести через Конгресс вопрос об эмбарго. Я могу сегодня же вечером известить, что сессия Конгресса начнется завтра в полдень. Ваши предложения?
– Послушайте, – вмешался я, – наши болтуны будут мусолить этот вопрос неделями. Если им непременно нужно его обсуждать, хотя я не понимаю – зачем, давайте сделаем как с Декларацией: начнем поздно, затянем до полуночи, используем наших людей.
– Извините, Мануэль, – ответил Адам. – Я так увлекся событиями на Земле, что не успел сообщить вам о здешних новостях. В Конгрессе теперь совсем другие люди. Товарищ Вайоминг!

Предыдущая страница 12 Следующая страница


13 Роберт Хайнлайн

– Манни, милый, теперь это выборный Конгресс. Он должен одобрить решение, ведь Конгресс – фактически наше правительство.
– Вы, – сказал я медленно, – провели выборы и вручили им бразды правления? Тогда зачем мы тут заседаем?
Я поглядел на профа, ожидая взрыва. Я не против правительства вообще, как проф, я просто не мог врубиться, на кой это нужно – менять одно толковище на другое. Первый состав Конгресса, по крайней мере, не был строго определенным, его можно было перетасовать, а эти небось приклеятся к своим креслам – не оторвешь!
Проф был безмятежно спокоен. Сложил пальчики и сидит себе, в ус не дует.
– Мануэль, я не думаю, что ситуация так безнадежна, как тебе кажется.
В каждую эпоху людям приходилось как-то приспосабливаться к народной мифологии. Когда-то считалось, что короли – помазанники Божьи, так что проблема заключалась лишь в том, чтобы Господь помазал правильных кандидатов. Современный миф – это «народное волеизъявление»… но проблема изменилась лишь внешне. Мы с товарищем Адамом долго бились над вопросом, в чем заключается эта самая «воля народа». Осмелюсь предположить, что принятое решение годится в качестве рабочего инструмента.
– Ну… ладно. Но почему нам ничего не сообщили? Стью, ты знал?
– Нет, Манни. Но меня это не волнует. – Стью пожал плечами. – Я монархист, и эти игры меня не увлекают. Однако я согласен с профом, что в наше время выборы – необходимый ритуал.
– Мануэль, – снова заговорил проф, – какой смысл было сообщать нам об этом на Терру? У нас с тобой там дел хватало. Товарищ Адам и бесценная товарищ Вайоминг занимались этим в наше отсутствие, так что давай-ка сначала посмотрим, а уж потом рассудим, что к чему.
– Извините. Ну, Вайо?
– Манни, мы вовсе не пустили все на самотек. Мы с Адамом решили, что Конгресс из трехсот депутатов – самое то, что нужно. Затем мы несколько часов анализировали списки членов Партии плюс списки заметных людей-беспартийцев. И наконец составили список кандидатов, причем включили туда некоторых членов бывшего Специального Конгресса. Там ведь далеко не все были болтунами, и мы выбрали самых достойных. Затем Адам обзвонил всех подряд и спросил, согласны ли они послужить родине, причем предупредил, чтобы до поры до времени держали язык на замке. Некоторых пришлось заменить.
Когда все было готово, Адам выступил по видео, сказав, что пришло время выполнить обещание Партии насчет свободных выборов, назначил дату и обучил, что голосовать могут все, кто достиг шестнадцати, а тем, кто хочет выставить свою кандидатуру в Конгресс, нужно собрать сто подписей под своим заявлением и послать его в Старый Купол или в избирательный участок. Ах да, мы создали тридцать временных избирательных округов, по десять депутатов от каждого, так что во всех поселениях, кроме самых маленьких, был свой округ. – Итак, вы все организовали и партийный список прошел?
– О нет, дорогой. Никакого партийного списка не было – во всяком случае, официально. Но наши кандидаты были подготовлены… и, надо сказать, мои стиляги проделали отличную работу по сбору подписей. Заявки наших кандидатов были отосланы в первый же день. Заявок поступило много, в общей сложности получилось свыше двух тысяч кандидатов. Но Адам выступил по видео всего за десять дней до выборов; мы знали, чего хотим, а оппозиция была расколота. Адаму даже не пришлось поддерживать наших кандидатов. Все сработало – ты победил: ты набрал семь тысяч голосов, Манни, тогда как твой ближайший соперник – менее тысячи.
– Я победил?
– Ты победил, я победила, проф победил, товарищ Клейтон победил – словом, почти все, кто, по нашему мнению, должен был попасть в Конгресс. В общем, это было нетрудно. Хотя Адам и не выступал ни в чью поддержку, я расстаралась и сообщила нашим товарищам, кого он предпочитает. Саймон тоже руку приложил. Жаль, вас тут не было в ту ночь, когда мы наблюдали за выборами. Волнующие часы!
– А как вы справились с подсчетом голосов? Никогда не мог понять эту выборную систему. Писали бумажки с именами, что ли?
– О нет, у нас система была получше… ведь многие наши товарищи даже писать не умеют. В качестве избирательных участков мы использовали банки. Тамошние клерки удостоверяли личность своих клиентов, а клиенты – личность членов своих семей и соседей, у которых нет банковских счетов. Люди просто называли вслух имя кандидата и наблюдали, как клерки набирают его на клавиатуре компьютера; затем результаты поступали в счетную палату Луна-Сити. Голосование продолжалось часа три, а результаты были объявлены буквально через несколько секунд.
Неожиданно у меня в башке просветлело, и я решил, что попозже допрошу Вайо наедине. Хотя нет, не Вайо – Майка! Пробьюсь через его исполненную достоинства маску «Адама Селена» и выбью истину из его нейристоров! Я вспомнил историю чека с десятью миллионами миллиардов долларов, и мне стало интересно, сколько же людей голосовало за меня на самом деле? Семь тысяч? Семь сотен? Или только семья и друзья?
Но зато я перестал волноваться по поводу нового Конгресса. Проф сыграл по старому не просто подтасованной, а крапленой колодой – и быстренько смылся на Землю, пока их тут раздевали донага. Спрашивать у Вайо смысла не было; вряд ли они посвятили ее в свои махинации… Чем меньше она знала, тем лучше играла свою роль!
И никто ничего не заподозрил. Все отнеслись к выборам с полным доверием, все были уверены, что если в компьютер вводят правильные цифры, то он выдаст такой же правильный результат. Я и сам когда-то в этом не сомневался, пока не встретил компьютер с чувством юмора.
И я решил не поднимать вопрос о том, чтобы Стью раскрыли тайну самосознания Майка. Трое – это и так на две единицы больше, чем надо. А может, и на три…
– Ма… – начал я, но тут же спохватился. – Мое мнение – неплохая работа. И с каким перевесом мы выиграли?
Адам бесстрастно ответил:
– Восемьдесят шесть процентов наших кандидатов прошли. Приблизительно как я и ожидал.
(«Приблизительно»! Такой же мухлеж, как моя левая рука! Точно как ты рассчитал, Майк, старый железный мошенник!) – Снимаю возражения насчет полудня. Я приду.
– Мне кажется, – сказал Стью, – учитывая, что эмбарго вступит в силу немедленно, мы должны как-то поддержать энтузиазм, свидетелями которого были сегодня. Иначе начнется долгий ползучий период углубляющейся экономической депрессии – из-за эмбарго, я имею в виду, и крушения иллюзий. Адам, вы с самого начала произвели на меня впечатление своей способностью давать точный прогноз будущих событий. Мои дурные предчувствия обоснованны?
– Да, конечно.
– Ну и?
Адам оглядел нас всех по очереди – нет, хоть убейте, невозможно поверить, что это подделка и что Майк в данный момент попросту изучает нас с помощью своих бинауральных рецепторов. – Товарищи… открытая война с Террой должна начаться как можно скорее.
Все молчали. Одно дело – говорить о войне, другое – смотреть ей в лицо. Наконец я вздохнул и спросил:
– И когда же мы начнем швырять в них камнями?
– Мы не начнем, – ответил Адам. – Они первыми должны бросить в нас камень. Вопрос в том, как их подтолкнуть. Я оставлю свои соображения напоследок. Мануэль?
– Хм… что я могу сказать? Будь моя воля, я бы в первую очередь шарахнул хорошенькой глыбой по Агре – есть там один тип, который только зря воздух портит. Но ведь это не то, что нам нужно?
– Нет, не то, – серьезно ответил Адам. – Вы тем самым не только вызовете гнев всего индийского народа, который крайне отрицательно относится к любому посягательству на жизнь, вы вызовете гнев и потрясение у всех народов Земли, ибо уничтожите Тадж-Махал.
– Включая и мой гнев, – заметил проф. – Ты говоришь чушь, Мануэль.
– Слушайте, – сказал я, – я же не говорю, что именно так и надо сделать. Кроме того, ведь можно стрельнуть и мимо вашего Таджа.
– Мануэль, – сказал проф, – Адам правильно заметил: наша стратегия должна заключаться в том, чтобы спровоцировать Терру нанести нам первый удар. Это классический маневр «Пирл-Харбор» в теории игр, великое достижение Weltpolitick (Note64 - мировой политики (нем.)). Вопрос в том, как это сделать. Адам, я думаю, надо внушить им, что мы слабы и разрозненны, что Терре достаточно лишь продемонстрировать силу – и Луна тотчас вытянется в струнку. Стью! Ваши люди на Земле могли бы оказать нам бесценную помощь. Предположим, Конгресс отвергнет меня и Мануэля?
Последствия?
– О нет! – закричала Вайо.
– О да, дорогая Вайо. Нет нужды делать это, можно просто передать по каналам новостей на Землю. А еще лучше использовать подпольный «луч», якобы принадлежащий ученым-землянам, благо они пока не все уехали; наши же официальные каналы будут являть все классические признаки жесткой цензуры. Адам?
– Я беру это на заметку как тактический прием, который может быть включен в нашу стратегию. Но этого мало. Нужно, чтобы нас бомбили.
– Адам, почему вы так настаиваете на этом? – спросила Вайо. – Даже если Луна-Сити сможет выдержать удар самых мощных бомб – надеюсь, мне не придется убедиться в этом, – мы знаем, что тотальной войны Луна не перенесет. Вы сами говорили это много раз. Нельзя ли как-нибудь иначе добиться того, чтобы они оставили нас в покое?
Адам задумчиво оттянул кожу на правой щеке, и я подумал: Майк, если ты не прекратишь это актерство, я сам поверю в твое существование! Он меня достал. Когда же наконец удастся поговорить с ним наедине, без «председателя Селена»?
– Товарищ Вайоминг, – сдержанно начал он, – эта ситуация в теории игр рассматривается как сложная игра с ненулевой суммой. У нас есть определенные ресурсы, или «игровые фишки», и много возможных ходов. У противника фишек гораздо больше, а выбор ответных ходов значительно шире. Наша задача заключается в том, чтобы вести игру с оптимальной результативностью, одновременно вынуждая противника терять свое превосходство в силах и мешая ему применить их в полном объеме. Самое главное – правильно выбрать время и так разыграть гамбит, чтобы запустить цепочку событий, благоприятствующих нашей стратегии. Согласен, что с ходу это трудно понять. Я мог бы пропустить все факторы через компьютер и показать вам результаты. Или примите мои выводы на веру. Или используйте свой собственный здравый смысл.
Так сказать, ненавязчиво напомнил Вайо (перед самым носом у Стью), что он не Адам Селен, а Майк – наш умник-разумник, способный решать сложнейшие проблемы, поскольку он и есть компьютер, да еще самый гениальный в мире.
Вайо тут же отступила.
– Нет, нет, – сказала она, – я в математике полный нуль. Хорошо, надо – значит надо. Как же мы это сделаем?
К четырем ноль-ноль у нас наконец появился план, удовлетворявший Стью и профа с Адамом; иначе говоря, к этому времени Майку удалось протащить свой план, делая вид что он извлекает идеи из каждого из нас. А может, автором плана был проф и Адам продавал нам чужой товар?
В любом случае, у нас теперь был план и сроки его выполнения. В основе лежала та самая генеральная стратегия, которую мы выработали во вторник 14 мая 2075 года. Просто были учтены некоторые тогда лишь предполагавшиеся, а теперь свершившиеся события. Если говорить о самой сути, он требовал от нас вести себя с Террой так хамски, как только возможно, одновременно создавая впечатление, что выпороть нас не составляет труда.

***

В полдень я примчался в зал собраний совершенно невыспавшийся и обнаружил, что мог поспать еще как минимум два часа. Конгрессмены из Гонконга запаздывали, несмотря на то что всю дорогу ехали на метро. Вайо ударила по столу молотком только в четырнадцать тридцать.
Да, мою новобрачную избрали временным председателем новорожденного Конгресса. Знание парламентских правил, казалось, было у нее в крови, так что выбор можно назвать удачным; к тому же толпа лунарей ведет себя куда лучше, когда молотком постукивает дама.
Не собираюсь описывать в деталях, что было сказано и сделано на этой сессии, да и на других тоже; можете ознакомиться с протоколами. Я приходил только в самых необходимых случаях и даже не пытался постигнуть правила этого толковища – они мне казались смесью в равных долях обычной вежливости и чистейшей магии, с помощью которой председатель добивается своего.
Не успела Вайо ударом молотка призвать всех к порядку, как какой-то мужик вскочил и заявил:
– Соврала председатель, предлагаю отказаться от обычной процедуры и заслушать профессора де ла Паса…
Зал одобрительно загудел. Вайо опять стукнула молотком.
– Предложение нарушает регламент, депутату от Нижнего Черчилля предлагается занять свое место. Наше предыдущее заседание не было завершено; в соответствии с объявленной ранее повесткой дня слово имеет председатель Комитета по организации, резолюциям и структуре постоянного правительства.
Оказалось, что это Вольфганг Корсаков – депутат от Тихо-Андера (член ячейки профа и наш главный надувала в «ЛуНоГоКо»). Он не только получил слово, но и оставил его за собой на целый день, время от времени давая возможность высказаться тем, кого хотел услышать, и затыкая рот всем прочим. Однако публика особо не ерепенилась и казалась довольной своими ведущими. Было шумновато, но порядок соблюдался.
К вечеру Луна уже получила правительство взамен временного, то есть подставного, которое мы в свое время сформировали из самих себя и которое послало нас с профом на Землю. Конгресс утвердил акты, принятые временным правительством, таким образом узаконив все, что мы сделали, поблагодарил его за работу и предложил комитету Вольфганга продолжить свою деятельность по созданию структуры постоянного правительства.
Проф был избран президентом Конгресса и ex officio (Note65 - исполняющим обязанности (лат.)) премьер-министра того промежуточного правительства, которое будет действовать до принятия конституции. Он протестовал, ссылаясь на возраст и здоровье… а затем сказал, что готов служить, если собрание согласно несколько облегчить ему ношу: он слишком стар и истощен путешествием на Землю, чтобы вести заседания, кроме особо важных, а потому просит Конгресс избрать спикера и заместителя спикера. Кроме того, он считает, что Конгресс мог бы расширить свой состав (не более чем на десять процентов), избрав независимых членов, чтобы премьер-министр, кто бы им ни был, имел возможность формировать свой кабинет из лиц, ныне членами Конгресса не являющихся. В особенности это касается министров без портфеля, которые должны снять груз с его, профа, плеч.
Но тут депутаты заартачились. Почти все они гордились своим званием «конгрессменов» и не желали делиться им с посторонними. Проф сидел с усталым видом и ждал. Тогда кто-то сказал, что все равно, мол, контроль остается за Конгрессом, и после этого они дали профу то, чего он хотел. Затем кто-то из публики толкнул речь под видом вопроса, обращенного к председательствующей. Все знают, сказал он, что Адам Селен воздержался от выдвижения своей кандидатуры в Конгресс на том основании, что председатель Чрезвычайного комитета не должен злоупотреблять преимуществами своего положения, чтобы локтями прокладывать себе дорогу в новое правительство… Но может быть, уважаемая леди председатель скажет конгрессменам, что мешает избрать Адама Селена независимым членом? В знак признания важности его заслуг? Дать всей Луне и всем этим землеедам, особенно из бывшей Лунной экс-Администрации, понять, что мы не отрекаемся от Адама Селена, наоборот, мы уважаем и любим нашего почтенного государственного деятеля, который не избран президентом только потому, что сам этого не пожелал!
Крики одобрения не смолкали долго. В протоколах вы найдете имя того, кто произнес эту речь, но можете поставить десять против одного, что написал ее проф, а оратора организовала Вайо.
Вот как все оформилось несколько дней спустя.
Премьер-министр и министр иностранных дел – профессор Бернардо де ла Пас.
Спикер – Финн Нильсен; его заместитель – Вайоминг Дэвис.
Заместитель министра иностранных дел и министр обороны – генерал О'Келли Дэвис; министр информации – Теренс Шихан (Шини передал газету «Правда» своему заму, чтобы тот работал со Стью и Адамом); особый министр без портфеля в министерстве информации – Стьюарт Рене Лажуа, независимый член Конгресса, министр экономики и финансов (и опекун вражеской собственности) – Вольфганг Корсаков; министр внутренних дел и безопасности – товарищ Клейтон Ватанабе; специальный советник премьер-министра – Адам Селен. Плюс еще десяток министров и министров без портфеля из разных поселений.
Понимаете теперь, что произошло? Если отбросить пышные титулы, то ячейка «Б» но-прежнему, как когда-то и предложил Майк, заправляла всеми делами, но теперь уже при поддержке Конгресса, в котором большинство было за нас, а те, что были против, проиграли и остались за бортом.
Но в то время я не понимал смысла всей этой говорильни.
На вечернем заседании проф отчитался о нашем путешествии, а затем передал слово мне – с согласия председателя комитета Корсакова, – чтобы я рассказал о «плане пятилетки», о том, с чем его едят, и о том, как Администрация пыталась меня подкупить.
Я неважный оратор, но во время обеда у меня была возможность проглядеть речь, написанную Майком. Он изложил все так язвительно, что я снова взбесился и пребывал в этом состоянии все время, пока говорил, так что мне удалось их завести. Когда я сел на место, Конгресс кипел от ярости.
Проф вышел вперед – худой, бледный – и тихо сказал:
– Товарищи конгрессмены, что будем делать? Я предлагаю, и председатель Корсаков не против, чтобы мы обсудили, так сказать, неофициально вопрос о том, как реагировать на это наглое оскорбление, нанесенное нашему народу.
Некий депутат от Новолена предложил объявить войну, и Конгресс чуть было с ходу не принял решение, но проф напомнил, что по регламенту мы вроде как слушаем доклады комитета.
И опять выступления, и все такие же резкие. Наконец товарищ конгрессмен Чанг Джонс сказал:
– Собратья-конгрессмены! Ах, извините. Господин председатель Корсаков! Я фермер, выращиваю рис и пшеницу. Вернее, выращивал, потому что в мае взял ссуду в банке и теперь мы с сыновьями переходим на многоотраслевое хозяйство. Мы разорены – мне даже пришлось занять деньги, чтобы купить билет сюда… но семья не голодает, и когда-нибудь с банком мы расплатимся. Короче говоря, зерно выращивать я бросил.
Но другие не бросили. Катапульта ни разу, ни на одну баржу не уменьшила отгрузки после того, как мы стали свободными. Мы все еще отправляем зерно, надеясь, что их чеки когда-нибудь будут чего-то стоить. Но теперь-то мы знаем! Они во всеуслышание объявили о том, что собираются сделать с нами… во что они хотят нас превратить! Я вижу лишь один способ доказать этим подонкам, что с нами этот номер не пройдет: ПРЕКРАТИТЬ ПОСТАВКИ НЕМЕДЛЕННО! Ни одной тонны, ни единого кило… пока они не приползут сюда на брюхе и не предложат честную цену!
Около полуночи они приняли решение об эмбарго, а затем разошлись до следующего созыва, оставив комитет продолжать работу.
Мы с Вайо отправились домой, и я тут же принялся восстанавливать свои семейные связи. Больше делать было нечего. Адам и Стью занимались разработкой планов, как покруче завести землеедов; катапульту Майк закрыл («технические неполадки, связанные с баллистическим компьютером») еще двадцать четыре часа назад. Последняя баржа, находившаяся в пути, будет принята наземным контролем Луны примерно через день, и тогда землянам грубо заявят, что это последняя баржа в их жизни.

Глава 22

Удар, нанесенный фермерам, был смягчен тем, что закупка зерна у головы катапульты продолжалась, но на чеках было напечатано предупреждение, что Свободное Государство Луна не гарантирует их оплаты и не может поручиться, что Лунная Администрация когда-нибудь оплатит их хотя бы купонами, и так далее, и тому подобное. Некоторые фермеры оставляли зерно у катапульты, другие нет, но возмущены были все. Однако сделать ничего не могли; катапульта закрыта, погрузочные конвейеры неподвижны.
В остальных отраслях экономики депрессия наступила не сразу. Мобилизация в оборонные отряды так сильно сократила ряды бурильщиков, что продажа льда на свободном рынке стала выгодной. Принадлежащая «ЛуНоГоКо» сталелитейная компания брала на работу любого здорового мужика, который попадался под руку, а Вольфганг Корсаков тут же снабжал новых работников бумажками «национальных долларов», с виду похожих на гонконгские и теоретически поддерживаемых последними. В Луне было много еды, много работы, много денег; люди не страдали – «пиво, пари, женщины и работа» – все как обычно.
«Националки», как их прозвали, были инфляционными деньгами, деньгами военного времени, неразменными бумажками, которые в первый же день упали на десятую долю процента, что было закамуфлировано под «оплату за обмен». Что-то на них покупали, они никогда не падали до нуля, но их обменный курс отражал растущую инфляцию не хуже зеркала. Новое правительство тратило деньги, которых у него не было.
Но все это было несколько позже.
Вызов Земле, Администрации и Федерации Наций мы бросили в умышленно неприемлемом тоне. Кораблям ФН предписывалось не приближаться к Луне ближе чем на десять ее диаметров; выходить на орбиту вокруг Луны запрещалось на любом расстоянии под угрозой немедленного уничтожения (способ мы не уточняли, ибо такового не имели); частным кораблям посадка разрешалась при условии, если а) разрешение испрашивалось заранее; б) корабль соглашался передать управление собой стационарному лунному контролю (Майку) на расстоянии ста тысяч километров от Луны и следовать предписанным курсом; в) на борту не было оружия, за исключением пистолетов, на которые имели право три члена экипажа. Последнее должна была подтвердить специальная инспекция сразу же после посадки, до получения топлива или реактивной массы. Никому не разрешалось выходить на поверхность Луны (исключая членов команды, занятых разгрузкой, погрузкой и обслуживанием корабля), кроме граждан тех стран, которые признали Свободную Луну.
(Признал только Чад, а у него кораблей не было. Проф предполагал, что некоторые частные корабли могут перерегистрироваться и летать под торговым флагом Чада.) В манифесте отмечалось, что ученые Терры, все еще находившиеся в Луне, могут вернуться домой на любом корабле, который будет выполнять наши условия. Манифест призывал все свободолюбивые народы Терры осудить нарушения наших прав Администрацией, как прошлые, так и планируемые, признать нас и воспользоваться всеми благами свободной торговли и добрососедских отношений. В особенности подчеркивался тот факт, что в Луне нет ни налогов, ни искусственных торговых ограничений и что правительство Луны намеревается сохранить все эти преимущества. Мы также провозгласили неограниченную свободу иммиграции, указав, что испытываем нехватку рабочих рук и что все иммигранты могут немедленно найти здесь занятие, обеспечивающее им достойный жизненный уровень.
А еще мы расхваливали свое продовольственное положение: среднее суточное потребление на душу взрослого населения более четырех тысяч калорий, пища богата белками, дешева и не рационирована (Стью уговорил Адама-Майка указать цену первосортной водки – пятьдесят гонконгских центов за литр и никаких налогов. Поскольку второсортная водка в Америке стоит в десять раз дороже, Стью знал, что делает. Адам, трезвенник «по природе», не подумал об этом – одно из крайне редких упущений Майка.) Лунной Администрации рекомендовалось собраться вместе где-нибудь подальше от людей, скажем, в безводной части Сахары, и получить последнюю зерновую баржу бесплатно, прямо на головы и на конечной скорости. За сим следовало нахальное заявление, что таким же образом мы готовы разделаться с каждым, кто вздумает угрожать нашему спокойствию, и что у головы катапульты скопилось немало груженых барж, готовых к столь оригинальной доставке.
После этого нам оставалось только одно – ждать.
Но ждать не означает сидеть сложа руки. У нас действительно было несколько груженых барж; мы выбросили из них зерно, загрузили снова, но уже камнями, и внесли некоторые изменения в их импульсные повторители, чтобы они не подчинились контролю Луны. Тормозные ракеты сняли, оставив лишь бортовые направляющие, а освободившиеся тормозные перенесли к новой катапульте и там переделали в бортовые. Затратили огромные усилия, чтобы подвезти к новой катапульте стальные листы и превратить их в оболочки для монолитных каменных цилиндров; сталь была нашим узким местом.
Через два дня после оглашения манифеста заработала «подпольная» радиостанция. Передатчик был слабенький, время от времени затыкался, чтобы создавалось впечатление, будто он спрятан в одном из кратеров, где может работать только в определенные часы, пока храбрым ученым-землянам не удастся наладить автоматический повтор передач. Частоту ему подобрали близкую к «Голосу Свободной Луны», а потому наша безудержная похвальба нередко заглушала его начисто.
(Оставшиеся в Луне земляне-ученые не имели ни малейшего шанса послать на Терру сообщение. Те, что решили продолжать свои исследования, находились под неусыпным присмотром стиляг, а на время сна их запирали в бараках.) И все же «подпольной» станции удалось донести «правду» до Терры. Профа судили за уклон и посадили под домашний арест. Меня казнили за предательство. Гонконг-в-Луне отделился и объявил о своей независимости… с ним можно попытаться договориться. В Новолене мятежи. Все производство продовольствия коллективизировано, яйца на черном рынке в Луна-Сити продаются по три доллара за штуку. Формируются женские батальоны, в которых каждый боец клянется убить минимум одного землянина; сейчас они проходят подготовку с макетами ружей в коридорах Луна-Сити.
Последнее было почти правдой. Многие дамы пожелали принять участие в боевых действиях и создали гвардию ополчения «Адские леди». Но их подготовка была вполне серьезной, и Хейзел дулась, что Ма не позволила ей вступить в ряды. Потом перестала дуться и создала организацию «Стиляги Дебса» (Note66 - Юджин Дебс (1855-1926) – известный деятель рабочего движения США) – гвардию юниоров, которая обучалась после школьных занятий и готовилась стать подкреплением отрядов стиляг, отвечавших за воздух и герметизацию. Юниоры изучали меры оказания первой помощи, а кроме того, тренировались в способах защиты без оружия – о чем, надеюсь, Ма так никогда и не узнала.
Мне трудно определить, о чем рассказывать, а о чем лучше помолчать. Всего не расскажешь, но то, что пишут в книжках по истории – такое вранье!
«Министром обороны» я был не лучшим, чем «конгрессменом». Я не оправдываюсь, у меня просто не было возможности подготовиться ни к тому, ни к другому. Почти все мы были дилетанты в революции; один проф, похоже, понимал, что делает, но и для него кое-что было внове – ему еще не приходилось участвовать в победившей революции и быть частью правительства, а тем более возглавлять его.
Как министр обороны, я не смог придумать других способов защиты, кроме тех, что у нас уже были. А было их раз-два и обчелся – воздушные отряды стиляг в поселениях да лазерные артиллеристы вблизи баллистических радаров. Если ФН все же решится на бомбежку, у нас не будет ни малейшей возможности ей помешать; у Луны нет ни одной ракеты-перехватчика, а это не тот приборчик, который можно сварганить из заржавленных железок. Мы даже не знали, как делаются ядерные боеголовки для таких ракет.
Но какие-то попытки я все же предпринимал. К примеру, попросил тех самых инженеров-китайцев, которые изготовили нам лазерные ружья, попробовать решить задачку насчет перехвата бомб или ракет – проблема-то одна, разве что ракета летит быстрее.
А потом занялся другими вещами. Я, откровенно говоря, надеялся, что ФН все же не станет бомбить поселения. Некоторые из них, в частности Луна-Сити, располагались на такой глубине, что, пожалуй, могли выдержать даже прямое попадание. Нижний уровень Комплекса, где «жила» главная часть Майка, был построен специально с учетом возможности бомбового удара. С другой стороны, Тихо-Андер представлял собой просто огромную естественную пещеру, примерно такую же, как Старый Купол, и крыша там была всего несколько метров толщиной; герметичную прокладку на потолке там постоянно подогревали с помощью горячих труб, чтобы новые трещины туг же затягивались. Так что для разрушения Тихо-Андера не требовалось даже особо крупной бомбы.
Но ведь предела мощности для водородных бомб не существует. При желании ФН могла сокрушить и Луна-Сити или даже смастерить «оружие конца света», которое расколет Луну, как спелый арбуз, и довершит работу, уже начатую парочкой астероидов в Тихо. Если земляне на такое решатся, я все равно не смогу им помешать, а потому нечего зря ломать голову.
Я переключился на проблемы, поддающиеся решению. Помогал на новой катапульте, старался усовершенствовать прицельные устройства лазерных буров, расставленных вокруг радаров (а также удержать бурильщиков – половина из них ушла, когда цены на лед поднялись). И еще я хотел создать систему децентрализованного технического контроля во всех поселениях. Майк разработал проект, мы конфисковали все компьютеры широкого профиля, какие только смогли обнаружить (платили «националками», на которых даже краска высохнуть не успела), а потом я передал эту работу Макинтайру – бывшему главному инженеру Администрации; ему она была вполне по плечу, а я в одиночку ни в жизнь не справился бы со всеми этими перевозками да перемотками, даже если бы очень захотел.
Мы наложили лапу и на самый большой компьютер, ведавший бухгалтерией в Банке Гонконга-в-Луне и одновременно служивший расчетной палатой для всего города. Посмотрев его спецификацию, я решил, что это умная машина, разве что не говорит, и спросил Майка, возьмется ли он обучить банковского товарища баллистике. Мы наладили временную связь, чтобы машины познакомились друг с другом. Майк объявил, что простой работе, вроде управления новой катапультой, научить этого типа можно, хотя сам он, то бишь Майк, не рискнул бы сесть на корабль, если вести его будет этот бухгалтер: слишком он формализован и некритичен. Проще говоря, глуп.
Ну, мне-то без надобности, чтобы компьютер насвистывал мотивчики или рассказывал анекдоты; он должен был выбросить груз из катапульты в нужную миллисекунду и с нужной скоростью, проследить за его приближением к Терре и подтолкнуть, когда следует.
Банк Гонконга-в-Луне вовсе не жаждал продавать своего бухгалтера. Но в правлении Банка были патриоты, мы обещали вернуть компьютер как только, так сразу, и его перевезли на луноходе, который был слишком велик для туннелей, а потому для перевозки потребовалась вся темная половина лунного месяца. Да еще пришлось соорудить огромный временный шлюз, чтобы вытащить эту махину из Гонконга. Я снова соединил компьютеры, и Майк принялся за преподавание баллистики: надо было учитывать возможность, что его связь с новой катапультой будет прервана во время бомбежки.
(Знаете, что использовал Банк вместо компьютера? Двести клерков со счетами. Счеты? Это такие проволочки с нанизанными на них бусами – старейший числовой компьютер, настолько древний, что никто даже не помнит, когда его изобрели. Русские, китаезы и япошки пользуются им испокон веков, в маленьких лавчонках и по сей день.) Проблема переделки лазерных буров в оружие космической обороны решалась проще, хотя, может быть, и менее надежно. Нам пришлось оставить их на прежних лафетах; не было ни времени, ни стали, ни мастеров, чтобы сделать новые. Поэтому мы сосредоточили усилия на усовершенствовании прицелов. Потребовались телескопы. Их было мало – какой дурак возьмет с собой в ссылку телескоп? И где тот рынок, что снабдит лагерника этим товаром позже?
Геодезические инструменты и бинокуляры на шлемах – вот и все, что мы нашли, плюс оптические приборы, конфискованные в лабораториях землян. В конце концов нам удалось оборудовать буры широкоугольными визирами с низким увеличением для поиска цели и мощными линзами для точной наводки плюс поворотными и подъемными механизмами, а также телефонами, по которым Майк мог сообщать артиллеристам, куда целиться. Четыре бура были снабжены самосинхронизирующимися следящими приводами, так что Майк взял их полностью под свой контроль. Синхронизаторы были поэаимствованы из обсерватории, астрономы используют их в камерах Боша и Шмидта при картировании неба.
Главной проблемой оставались люди. Дело не в деньгах, зарплаты мы повышали постоянно. К тому же бурильщик работу любит, иначе он не занялся бы этим делом. Но сидеть в дежурке день за днем, ожидая тревоги, которая всякий раз оказывается учебной, – это ж рехнуться можно! И начались самоволки. Как-то в сентябре я провел учебную тревогу – боевые расчеты были на месте только у семи буров. Я обговорил проблему с Вайо и Сидрис тем же вечером. На следующее утро Вайо спросила, дадим ли мы с профом согласие на большое пожертвование? Они с Сидрис сформировали группу, которую Вайо окрестила «Отрядом Лисистраты» (Note67 - героиня одноименной комедии Аристофана). Я не стал вникать, какие у них там обязанности и зарплаты, поскольку при очередной проверке обнаружил в дежурной рубке трех девчонок и полный комплект бурильщиков. Девчонки были в форме Второго артиллерийского полка, равно как и мужики (до того бурильщики на форму вообще плевать хотели), а у одной так даже красовались сержантские нашивки и эмблема командира расчета.
Я сократил время инспекции до минимума. У девушек, как правило, для бурения не та мускулатура, и вряд ли эта пичужка смогла бы орудовать буром так, чтобы оправдать свою эмблему. Но поскольку регулярный командир тоже находился на посту, вреда от того, что девушка научится работать с лазером, я не видел, моральное же состояние войска повысилось на глазах. Больше я о нем не беспокоился.
Проф явно недооценил новый Конгресс. Уверен, он просто хотел, чтобы этот орган не глядя ставил печати на все наши решения и таким образом превращал бы их в «глас народа». Однако новые конгрессмены были не из породы болтунов и развили такую бурную деятельность, какой проф от них не ожидал. Особенно Комитет по организации, резолюциям и структуре постоянного правительства.
Этот комитет совсем отбился от рук, ибо все мы были слишком заняты. Руководили Конгрессом проф, Финн и Вайо. Проф появлялся там, только если надо было произнести речь, одним словом, редко. Он занимался с Майком разработкой планов и анализом ситуации (наши шансы в сентябре семьдесят шестого выросли до одного из пяти), координировал со Стью и Шини Шиханом пропаганду, контролировал официальные известия для Земли и совершенно непохожие на них «новости», шедшие через «подпольное» радио, а также подтасовывал информацию, поступавшую с Терры. И вообще хотел быть в курсе всех событий; я докладывал ему раз в день, все остальные министры – и настоящие, и подставные – тоже.
Финна Нильсена я загрузил работой по горло; он был моим «командующим вооруженными силами». Под его началом была лазерная пехота – вместо шестерых парней, отбивших у врага оружие в тот день, когда мы захватили Смотрителя, она теперь насчитывала восемьсот, разбросанных по всей Луне и вооруженных конгвильскими копиями лазеров. Кроме того, были еще военизированные организации, подчинявшиеся Вайо: «Воздушные силы стиляг», «Стиляги Дебса», «Адские леди», «Иррегулярники» (их держали из соображений моральных и переименовали в «Пиратов Питера Пэна») и «Отряд Лисистраты». Всех их я сплавил Финну. У меня были другие проблемы – я пытался совмещать обязанности «государственного деятеля» с профессией компьютерщика, когда подворачивалась подходящая работенка вроде установки компьютера у новой катапульты.
Кроме того, я плохой руководитель, а у Финна к этому делу талант. Я спихнул на него еще и Первый, и Второй артиллерийские полки. Но сначала соединил их в бригаду и назначил бригадным генералом судью Броуди. Броуди в военных делах понимал не больше моего – то есть ничего не понимал, – но личностью был известной и уважаемой, обладал острым умом, а главное, работал когда-то бурильщиком, пока не потерял ногу. Финн же бурильщиком отродясь не был, а потому ставить его непосредственно над ними не следовало – они бы его и слушать не стали. Сначала я думал назначить своего собрачника Грега, но Грег нужен был на катапульте в Океане Бурь, он там единственный механик, который прошел через все стадии строительства. Вайо помогала профу, помогала Стью, руководила собственными организациями, то и дело моталась в Океан Бурь, а потому времени, чтобы заниматься Конгрессом, у нее не оставалось. Эта задача свалилась на плечи председателя комитета Вольфганга Корсакова… который был загружен больше нас всех; «ЛуНоГоКо» взяла на себя все бывшие обязанности Администрации плюс еще множество других дел.
У Вольфганга был отличный комитет, и хорошо бы профу приглядывать за ним повнимательней. Вольф настоял, чтобы его правую руку – Моше Баума избрали вице-председателем, и со всей ответственностью объяснил ему задачи комитета в определении того, каким должно быть постоянное правительство. А затем повернулся к комитету спиной.
Эти деловые ребята разделили работу между собой и начали действовать; изучали формы правления в библиотеке Карнеги, проводили собрания подкомитетов, по три-четыре человека в каждом (достаточно для того, чтобы встревожить профа, если бы он знал), а когда в начале сентября собрался Конгресс, чтобы утвердить несколько назначений и избрать новых независимых конгрессменов, товарищ Баум взял молоток и вместо окончания сессии объявил перерыв. Затем они собрались по новой, превратили себя в расширенный комитет, приняли резолюцию, и мы вдруг узнали, что наш Конгресс – это Конституционный Конвент, разделенный на рабочие группы, возглавляемые председателями подкомитетов. Думаю, проф был потрясен. Но отменить решение не мог: все делалось законно, с соблюдением всех правил, разработанных самим профом. Однако он оправился от удара, поехал в Новолен, куда перебрался Конгресс (Новолен ближе к центру поселений), и поговорил с ними как всегда доброжелательно – не заявил открыто: так, мол, и так, ребята, вы не правы, а просто выразил сомнение в целесообразности их действии.
После чего, изысканно поблагодарив собравшихся за внимание, принялся разносить в клочья подготовленные ими варианты решений.
– Товарищи конгрессмены! Подобно огню и термоядерному сплаву, правительство – опасный слуга и жестокий хозяин. Сейчас вы свободны – постарайтесь остаться такими и впредь. Помните: вы можете сами лишить себя свободы куда быстрее, чем это сделал бы любой тиран. Не спешите, взвешивайте все детали, обдумывайте тщательно возможные последствия каждого слова. Я не стану огорчаться, если Конвент прозаседает десять лет, прежде чем примет решение, я боюсь другого – что вы справитесь со всеми вопросами за год.
Не доверяйте ничему очевидному, берите под сомнение все традиционное… ибо в прошлом человечество не добилось ничего хорошего, возложив на себя правительственное ярмо. Например, в одном из черновых вариантов я нашел предложение разделить Луну на избирательные округа и пересматривать время от времени их сетку в соответствии с изменениями в численности населения.
Это традиционный путь – а потому он должен быть взят под подозрение и считаться виновным, пока его невиновность не будет доказана. Возможно, вы думаете, что это единственный способ? Если позволите, я предложу вам другие. Можно разделить избирателей, исходя из их профессиональной принадлежности… или возраста… или по алфавиту. Или вообще не делить – пусть каждый член парламента избирается всем населением. И не возражайте, что это сделает невозможным избрание человека, который не пользуется, так сказать, «вселунной» известностью; может оказаться, что для Луны такой вариант наиболее предпочтителен.
Вы могли бы даже рассмотреть вариант, при котором проходят кандидаты, получившие наименьшее число голосов; непопулярные люди могут оказаться для вас спасителями от новой тирании. Не отвергайте эту мысль только потому, что она кажется вам абсурдной. Обдумайте ее! Из истории мы знаем, что правительства, избранные огромным большинством, порой были не лучше, а хуже, чем откровенные тирании.
Но если вы непременно хотите репрезентативное правительство, то и в этом случае можно найти способы организовать выборы более эффективно, нежели по территориальным округам. К примеру – каждый из вас представляет здесь около десяти тысяч жителей, то есть около семи тысяч избирателей, достигших возрастного ценза, но некоторые были избраны лишь незначительным большинством. Предположим, что вместо выборов кандидат должен будет собрать под своим заявлением четыре тысячи подписей. Тогда он с полным правом будет представлять эти четыре тысячи и никакого обиженного меньшинства вообще не останется, ибо те, кто в территориальных округах становится меньшинством, при такой системе могут собрать голоса под собственными заявлениями или подписать другие. И в итоге все избиратели будут иметь тех представителей, которых они действительно предпочли. А депутат, собравший восемь тысяч подписей, мог бы иметь в будущем правительственном органе два голоса. Трудности, возражения, практические предложения, все это следует рассмотреть… их множество! Но вы могли бы их проанализировать и таким образом избежать хронической болезни всех репрезентативных правительств – наличия озлобленного меньшинства, которое считает себя (и справедливо!) лишенным гражданских прав. Но что бы вы ни делали… НЕ ПОЗВОЛЯЙТЕ ПРОШЛОМУ СТАТЬ ВАШЕЙ СМИРИТЕЛЬНОЙ РУБАШКОЙ!
Я заметил, что один из вариантов превращает наш Конгресс в двухпалатный парламент. Превосходно. Чем больше препятствий на пути законодательства, тем лучше. Но вместо того чтобы следовать традициям, я бы предложил сделать законодательной одну палату, а другую наделить одной-единственной функцией – отвергать принятые законы. Пусть законодатели принимают законы большинством в две трети голосов, а «отвергатели» проваливают их одной третью. Нелепо? А вы подумайте. Если закон еле собрал две трети голосов, может, это не слишком хороший закон? И если закон не по душе целой трети людей, может, лучше обойтись без него? Что касается конституции, разрешите мне привлечь ваше внимание к великим достоинствам запретов. Сформулируйте и подчеркните запреты! Пусть ваш документ будет набит до отказа перечислением вещей, которые правительству запрещается делать навсегда. Никакой обязательной воинской повинности… ни малейших попыток вмешаться в свободу печати, в свободу слова, в свободу передвижений… а также религии, образования, коммуникаций, профессий… и никакого принудительного налогообложения. Товарищи, если вы не поленитесь потратить пять лет на изучение истории и одновременно будете включать в перечень запретов все новые и новые вещи, которые правительство обязуется не делать никогда, а затем составите конституцию, сплошь состоящую из отрицательных предложений, я буду спокоен за будущее.
Чего я больше всего боюсь, так это утвердительных постановлений трезвомыслящих и благонамеренных людей, наделяющих правительство правом и властью делать то, что, по их мнению, должно быть сделано. Пожалуйста, всегда помните, что Лунная Администрация была создана с самой что ни на есть благородной целью такими трезвомыслящими и благонамеренными людьми, всенародно избранными. С этой мыслью я возвращаю вас вашим трудам. Благодарю вас.
– Господин президент! Разрешите вопрос! Вы сказали – «никакого принудительного налогообложения». Тогда откуда, по-вашему, мы возьмем деньги на расходы? Дарзанебы!
– Помилуйте, сэр, это уже ваши проблемы. Я могу лишь высказать несколько предположений. Добровольные взносы, как в любой церкви, которая сама себя содержит… государственные лотереи, естественно, не принудительные… А может быть, вы, конгрессмены, пороетесь в собственных кошельках и заплатите за то, что вам нужно? Это будет один из способов сократить численность правительства до минимума, при котором оно могло бы выполнять свои обязанности, каковы бы они ни были. Если, конечно, такие существуют. Я был бы рад, если бы нашим единственным законом было «Золотое правило» (Note68 - "И как хотите, чтобы с вами поступали люди, так и вы поступайте с ними» («Евангелие от Луки», гл. 6, стих 31)); я не вижу необходимости в других законах, как, впрочем, и в насильственном внедрении этого. Но если вы действительно считаете, что ваши ближние должны ради своего блага иметь законы, почему бы вам самим не заплатить за это? Товарищи, я умоляю вас не прибегать к насильственному налогообложению. Нет худшей тирании, чем заставлять человека платить за то, чего он не хочет, только потому, что вы считаете – так для него будет лучше.
Проф раскланялся и вышел, я и Стью – за ним. Когда мы остались втроем в капсуле метро, я его поддел:
– Проф, мне очень понравилась ваша речь… но насчет налогов вы говорите одно, а делаете другое. Как вы думаете, кто будет оплачивать все наши расходы, которые растут не по дням, а по часам?
Он долго молчал, потом сказал:
– Мануэль, мое единственное желание – дожить до того дня, когда я перестану разыгрывать из себя главу исполнительной власти.
– Значит, ответа не будет?
– Ты ткнул пальцем в дилемму, которая стоит перед всеми правительствами, и одновременно в причину, по которой я стал анархистом. Право взимать налоги, единожды данное, не знает пределов – оно длится, пока само себя не уничтожит. Я не шутил, когда посоветовал им порыться в собственных кошельках. Покончить с правительством, видимо, невозможно; иногда я думаю, что правительство – неизбежная болезнь человечества. Но можно держать правительство на голодном пайке, сделать его малочисленным и безвредным. Ты можешь придумать для этого лучший способ, нежели потребовать от правителей, чтобы они сами оплачивали стоимость своего антиобщественного хобби?
– Все равно это не объясняет, как расплатиться за то, что мы делаем сейчас.
– Как? Мануэль, ты же знаешь, как мы это делаем. Мы воруем.
Я не горжусь этим, но и не стыжусь. Другого способа нет. Если нас схватят за руку, нас могут ликвидировать – к этому я готов. Но по крайней мере, воруя, мы не создаем опасного прецедента налогообложения…
– Проф, мне крайне неприятно это говорить…
– Тогда зачем говоришь?
– Затем, черт возьми, что я увяз так же глубоко, как и вы… и хочу, чтобы все было возмещено! Мне крайне неприятно это говорить, но ваши слова сильно отдают лицемерием.
Он хихикнул.
– Дорогой Мануэль, неужели тебе понадобилось столько лет, чтобы прийти к выводу, что я лицемер?
– Значит, вы это признаете?
– Нет. Но если тебе легче от того, что ты так считаешь, – пожалуйста, я готов служить козлом отпущения. Однако перед самим собой я не лицемерю, ибо уже в тот день, когда мы провозгласили революцию, я понимал, что нам понадобится много денег и вот их придется красть. Это меня не смущало, я считал, что лучше воровство, чем ожидающие нас через шесть лет голодные бунты, а через восемь – каннибализм. Я сделал выбор и не жалею о Нем. Я замолчал, не совсем, впрочем, удовлетворенный.
– Профессор, – сказал Стью, – я очень рад, что вы жаждете перестать быть президентом.
– Вот как? Вы, значит, разделяете предубеждения нашего друга?
– Только отчасти. Поскольку я с рожденья был обречен на богатство, воровство меня смущает меньше, чем его. Но раз Конгресс сейчас принялся за конституцию, я намерен выбрать свободную минутку и явиться на сессию. Я планирую провозгласить вас королем.
Проф был глубоко шокирован.
– Сэр, если вы меня провозгласите, я откажусь, если меня выберут – отрекусь.
– Не торопитесь. Возможно, это единственный способ получить ту конституцию, которую вы хотите. Я тоже ее хочу и так же, как и вы, не слишком обольщаюсь. Вы могли бы стать королем – люди приняли бы вас: мы, лунари, с республикой еще не обвенчались. Им понравится идея, вот увидите! Церемонии, мантии, двор и все такое прочее…
– Нет!
– Ja-Да! Когда придет время, вы не сможете отказаться. Ибо нам нужен король, а другого кандидата, который годился бы на эту роль, нет. Бернардо Первый, Король Луны и Император Ближнего Космоса!
– Стьюарт, я прошу вас немедленно прекратить. Меня от этого тошнит.
– Привыкнете. Я роялист, потому что демократ. Я не позволю вашим предрассудкам погубить мою идею, так же как вы не позволили страху перед воровством погубить идею революции.
– Погоди, Стью, – вмешался я. – Ты сказал, что ты роялист, потому что демократ?
– Конечно! Король – единственная защита граждан от тирании… особенно от самых худших тиранов – от них самих. Проф идеально подходит для этой работенки… потому, что ее не хочет. Его единственный недостаток в том, что он холостяк и не имеет наследника. Но мы это исправим. В качестве наследника я собираюсь предложить тебя. Наследный принц! Его Королевское Высочество принц Мануэль де ла Пас, герцог Луна-Сити, генерал-адмирал вооруженных сил и Защитник немощных.
Я разинул рот. Потом закрыл лицо руками.
– Бог мой!

ЧАСТЬ ТРЕТЬЯ.

ДАРЗАНЕБЫ!

Глава 23

В понедельник 12 октября 2076 года, около девятнадцати ноль-ноль я сидел дома и отходил от тяжелого суматошного дня, проведенного в нашей штаб-квартире в «Малине». Делегация фермеров производителей зерна хотела повидать профа, и меня вызвали к ним, так как проф был в Гонконге. Я был не в духе и нагрубил им. Прошло уже два месяца после объявления эмбарго, но ФН не оказала нам чести подложить хоть какую-нибудь свинью. Нас игнорировали, на наши претензии не отвечали: очевидно, считали, что ответить – значит признать нас за людей. Стью, Шини и проф неустанно трудились, подтасовывая новости с Земли, дабы поддержать в лунарях боевой дух.
Поначалу все держали свои скафандры под рукой. Их носили, зажав шлемы под мышкой, когда шли по коридорам на работу или возвращались домой. Но постепенно стали расслабляться: день шел за днем, никакой опасности не было, а скафандр, если он не нужен, – это сущее наказание, такой он громоздкий. Вскоре пивные стали вывешивать у себя таблички «В скафандрах вход запрещен». Ну а если лунарь не может выпить свои пол-литра на пути домой из-за какого-то скафандра, то он оставит его либо дома, либо на станции, либо где-нибудь еще.
Признаюсь, я и сам в этот день проявил расхлябанность. Мне позвонили, срочно вызвали обратно в отель – и только на полпути я вспомнил о скафандре.
И как раз подошел к тринадцатому переходному шлюзу, когда услышал и кожей почувствовал самый страшный для любого лунаря звук – ш-ш-ш! – а следом за ним сквознячок. Я метнулся в шлюз, уравнял давление, вылетел вон, задраил за собой дверь и опрометью кинулся к нашему домашнему шлюзу, проскочив его с криком:
– Всем надеть скафандры! Вызовите детей из туннелей и закройте все герметичные двери!
А дома из взрослых всего-то Ма да Мила. Обе всполошились, но без слов принялись за дело. Я ворвался в мастерскую и схватил скафандр.
– Майк, отзовись!
– Я здесь, Ман, – ответил он спокойно.
– У нас, судя по звуку, взрывная декомпрессия. Что происходит?
– Это на третьем уровне Луна-Сити. Пробой на станции «Западная». Сейчас частично под контролем. Шесть кораблей совершили посадку. Луна-Сити атакован…
– Что?!
– Дай мне закончить, Ман. Прилунилось шесть транспортных кораблей Луна-Сити атакуют десантники, Гонконг, возможно, тоже, связи с ним нет, поврежден узел Б-Л. Атакован Джонсон-Сити; я намертво закрыл бронированные двери между городом и Нижним Комплексом. Новолен мне не виден, но, судя по отраженным сигналам, его тоже штурмуют. В Черчилле и Тихо-Андере то же самое. Один корабль на высокой эллиптической орбите идет по восходящей прямо надо мной, предположительно флагман. Других сигналов на экранах нет. – Шесть кораблей… Ты-то куда смотрел, черт побери!
Он ответил так спокойно, что я пришел в себя.
– Они подошли с темной стороны Луны, Ман. А у меня там глаз нет. Выскочили внезапно, все на крутых гаррисоновых орбитах, чуть верхушки гор не посрезали. Я заметил лишь самый хвост захода на Луна-Сити. Корабль в Джонсон-Сити – единственный, который мне виден; остальные места посадок я вычислил, исходя из траекторий, определенных по отраженным сигналам. Я слышал пробой на станции «Западная» в Луна-Сити, а теперь слышу звуки сражения в Новолене. Все прочее – заключения, сделанные на основе косвенной информации, степень вероятности нуль, запятая, девять, девять. Я немедленно позвонил тебе и профессору.
Я перевел дух.
– Операция «Камнепад». Приготовиться к выполнению.
– Программа задействована. Ман, когда я не смог тебя поймать, я воспользовался твоим голосом. Прокрутить пленку?
– Нет! Ja! Да!
И я услышал, как объявляю дежурному офицеру у старой катапульты о боевой готовности номер один к операции «Камнепад»: первый контейнер на катапульту, остальные на конвейер, полная готовность к запуску, запускать только по моему личному приказу, затем действовать согласно плану в автоматическом режиме. «Я» заставил его повторить приказ.
– О'кей, – сказал я Майку. – Как боевые расчеты лазеров?
– Тут тоже твоим голосом. Подняты по тревоге, а затем отправлены по своим рубкам. Флагман достигнет апоселения (Note69 - наиболее удаленная от поверхности Луны точка орбиты ее спутника) через три часа и четыре, запятая, семь минуты. Цели не будет еще минимум пять часов. – Он может маневрировать. Или нанести удар ракетами.
– Успокойся, Ман. Даже ракеты я увижу с опережением в несколько минут. На поверхности сейчас слепящий полдень. Хочешь, чтоб они хватанули побольше рентген? Нет смысла.
– Хм… извини. Давай-ка я лучше поговорю с Грегом.
– Прокручиваю пленку.
И я услышал «свой» голос, разговаривающий с моим собрачником в Океане Бурь; «мой» голос звучал напряженно, но спокойно. Майк обрисовал Грегу ситуацию и велел поддерживать «Давидову пращу» в полной боевой готовности. «Я» заверил его, что главный компьютер постоянно передает программу их машине и если связь нарушится, переключение будет сделано автоматически. «Я» приказал также, чтобы в случае обрыва связи Грег брал команду на себя и действовал по обстановке, а если связь не восстановится через четыре часа, пусть слушает земное радио и решает сам.
Грег принял все спокойно, повторил приказ, а затем сказал:
– Манни, передай семье, я их всех люблю.
Майком я просто горжусь – он ответил, и голос его дрогнул от избытка чувств:
– Я сделаю это, Грег… Слушай, Грег, я тоже люблю тебя. Ты ведь знаешь это, верно?
– Я знаю это… и прочту за тебя отдельную молитву.
– Спасибо, Грег. – Пока, Манни. Иди и делай, что должен.
И я пошел и стал делать, что должен. Майк сыграл мою роль так же хорошо, а может и лучше, чем я сыграл бы ее сам. Финн, когда с ним свяжутся, получит распоряжения прямо от «Адама». И я ушел быстрым шагом, на ходу прокричав Ма любовное послание Грега. Она была в скафандре, уже разбудила Деда и обрядила его в скафандр – первый раз за много лет. И я вышел в коридор – шлем опущен, в руке лазерное ружье.
И дошел до тринадцатого переходного шлюза, и обнаружил, что он наглухо закрыт с той стороны, а в глазок никого не видно. Все правильно, все как учили, за исключением того, что стиляги, который должен быть на страже, не видно.
На стук никто не отозвался. Я вернулся обратно и прошел через дом и через овощные туннели к нашему частному шлюзу, ведущему на поверхность к солнечным батареям.
И обнаружил, что глазок затенен, а ведь на поверхности тихий день. Сволочной земной корабль сел прямо на участок Дэвисов! Его опоры образовывали гигантский треножник, вздымавшийся у меня над головой: я глядел ему прямо в сопло.
Я быстренько попятился, наглухо задраил оба люка и по пути домой перекрыл все герметичные двери. Рассказал все Ма, велел ей поставить одного из ребят у дверей и протянул лазерное ружье.
Ни парней, ни мужиков, ни крепких женщин – остались только Ма, Дед да самые маленькие дети; все остальные ушли искать неприятностей на свою голову. Мими отказалась взять ружье.
– Не знаю я, как им пользоваться, Мануэль, а учиться уже поздно. Держи его при себе. Но они не пройдут через Дэвисовы туннели. У меня есть в запасе кое-какие способы, о которых даже ты не подозреваешь.
Я не стал терять времени на споры – с Мими спорить бесполезно, да у нее и впрямь могли быть какие-то секреты; она прожила в Луне долгие годы и выжила в таких суровых условиях, какие мне и не снились.
На сей раз у тринадцатого шлюза на посту стояли два мальца. Я потребовал информацию.
– С давлением полный порядок, – сказал старший, – во всяком случае, на нашем уровне. Драка идет ниже – где-то в направлении Казвея. Послушайте, генерал Дэвис, можно мне с вами? На этот шлюз и одного хватит. – Нет.
– Хоть бы одного землееда уложить!
– Это твой пост, вот и стой здесь. Если сюда явится землеед – он твой. Только смотри, чтобы не получилось наоборот.
И побежал рысцой.
Вот так, в результате собственного разгильдяйства, из-за чертова скафандра я увидел лишь самый кончик хвоста «битвы в коридорах»… Хорош министр обороны!
Я мчался по кольцевому коридору на север, не закрывая шлема. Добрался до шлюза, ведущего на длинный пандус, выходящий на Казвей. Шлюз был открыт; я выругался, остановился, запер его за собой – и увидел, почему открыт шлюз: мальчик, который его сторожил, был мертв. Я осторожно двинулся по пандусу и оттуда на Казвей.
На этом конце Казвей был пуст, но дальше к городу виднелись какие-то фигуры и слышался шум. Два человека в скафандрах и с пушками в руках направились ко мне. Я сжег обоих.
В скафандрах и с пушками все люди похожи друг на друга. Вероятно, они приняли меня за своего. Я и сам на таком расстоянии мог принять их за людей Финна, только мне это и в голову не пришло. Новичок в Луне ходит совсем иначе, чем старожил; он слишком высоко задирает ноги и всегда как будто за что-то хочет ухватиться. Но я об этом не думал, не думал даже: «Землееды! Бей их!» Просто увидел и сжег. Они уже медленно катились по мостовой, когда я осознал, что сделал.
Остановился, чтобы взять их оружие. Но оно держалось на цепочке, и я никак не мог понять, как его отцепить; вероятно, нужен был ключ. Кроме того, это были не лазеры, я таких и не видал никогда: настоящие ружья. Они стреляли маленькими разрывными ракетами, как я выяснил позже; но тогда понял только одно – воспользоваться ими я не сумею. На стволы были надеты узкие острые ножи, так называемые «штыки». Они-то меня и заинтересовали в первую очередь: мое ружье годилось только на десять полноценных выстрелов, а запасной обоймы не было. А эти остроконечные штыки могли пригодиться. На одном из них была кровь – кровь лунаря, полагаю.
Буквально через несколько секунд я бросил это дело; с помощью собственного ножа убедился, что эти двое не оживут, и побежал на шум боя, держа палец на спусковом крючке.
Это была не битва, а натуральный бардак. А может, битва всегда так выглядит – толкотня, вопли, и никто по-настоящему не понимает, что происходит. В самой широкой части Казвея, как раз напротив «Bon Marche», где Большой пандус спускается с третьего уровня к северу, толпились сотни лунарей – мужчины, женщины и дети, которым полагалось бы сидеть дома. Половина из них без скафандров, почти все без оружия… а вниз по пандусу лился поток солдат, вооруженных до зубов. Но сначала меня просто оглушил этот шум. Этот рев, который ворвался в открытый шлем и с силой бил по барабанным перепонкам. Этот рык. Не знаю, как его еще можно назвать. Это была смесь всех звуков, которые способна издавать в гневе человеческая глотка, – от пронзительного визга младенца до бычьего рева разъяренного мужика. Словно собачья свара небывалых масштабов… Я внезапно понял, что тоже вношу в нее скромную лепту – ору похабщину и издаю бессмысленные вопли.
Девчонка не старше Хейзел одним прыжком вскочила на парапет и танцующей походкой прошлась всего в нескольких сантиметрах от плеч бегущих по пандусу солдат. Она была вооружена чем-то похожим на мясницкий топорик. Я видел, как она взмахнула рукой, как он опустился. Вряд ли она могла пробить скафандр, но солдат рухнул, следующие споткнулись об него. Один из них вонзил ей штык в бедро, и она навзничь упала вниз, исчезнув из виду.
Я толком тогда ничего не видел, даже теперь не могу вспомнить. Так, отдельные кадры, вроде падающей навзничь девочки. Не знаю, кто она, не знаю, жива ли. Я не мог целиться оттуда, где стоял: слишком много голов маячило впереди, загораживая цель. Но слева, перед самым магазином игрушек стоял выносной прилавок. Я вспрыгнул на него и оказался на метр выше мостовой Казвея. Теперь землееды, бегущие по пандусу, были видны как на ладони. Я уперся в стену и тщательно прицелился в левую сторону груди солдата. Сколько времени прошло – не знаю, но вдруг оказалось, что мой лазер больше не работает, и я перестал жать на гашетку. Думаю, штук восемь солдат благодаря мне не вернулись домой, но точно не скажу, не считал… а время и вправду будто застыло на месте. Все кругом носились как угорелые, а мне казалось – я смотрю учебный фильм с замедленными кадрами.
Пока я опустошал свою обойму, какой-то землеед заметил меня и выстрелил; взрыв пришелся как раз над головой, осколки витрины забарабанили по шлему. А может, стреляли и еще – не помню.
Когда заряды кончились, я спрыгнул с прилавка, подхватил лазер как дубинку и присоединился к толпе, штурмовавшей подножье пандуса. Все это бесконечно долгое время (минут пять?) землееды палили в толпу. Раздавались резкие щелчки выстрелов и более мягкие хлопки – шлеп! шлеп! – это маленькие ракеты взрывались, попав в человеческую плоть; иногда же удары были звонче – уонк! – когда ракеты ударяли в стены или другие твердые предметы. Я все еще пытался добраться до подножья пандуса, когда вдруг понял, что стрельбы больше нет.
Все солдаты лежали поверженными или убитыми – и некому было больше бежать по пандусу.

Глава 24

Десантников перебили по всей Луне почти одновременно. Свыше двух тысяч солдат и почти втрое больше лунарей погибли в боях, а точное число наших раненых так и осталось неизвестным. Ни в одном поселении пленных не брали; правда, мы захватили живьем десяток офицеров и экипажи кораблей, но это уже потом, когда прочесали места высадки.
Основная причина, почему лунари, по большей части безоружные, смогли уничтожить вооруженных и обученных солдат, заключается в том, что только что прилунившийся эемлеед плохо собой управляет. Наша сила тяжести, одна шестая той, к которой он привык, превращает выработанные всей жизнью рефлексы в его врагов. Он целится, сам того не зная, выше, чем надо, он крайне неустойчиво держится на ногах, плохо бегает – ноги скользят, убегают из-под него. Но хуже всего, что этим солдатам пришлось драться, спускаясь вниз; они, естественно, высадились на верхних уровнях, а затем спускались по пандусам все ниже и ниже, пытаясь захватить город. Землеед же не умеет бегать вниз по пандусам. Ведь нужно овладеть движениями, которые не бег, не шаг, не полет, а больше всего похожи на балетный танец, когда ступни еле касаются поверхности, чтобы удержать равновесие. Уже трехлетний лунарик делает это бессознательно – дует вниз в своего рода управляемом падении, через каждые несколько метров касаясь пола пальчиками ног. А землееда одолевает приступ «новичковой» болезни: когда вдруг оказывается, что он «идет по воздуху», он пытается силой удержать равновесие, его раскручивает, он теряет контроль над собой и скатывается к подножью пандуса – злой, но невредимый.
Эти же солдаты падали мертвыми; именно на пандусах мы их брали голыми руками. Те, которых я видел, как-то исхитрились одолеть три пандуса. Но прицельный огонь могли вести лишь немногочисленные снайперы на верхних площадках; у остальных была лишь одна забота – остаться на ногах, не выронить оружие и добежать до следующего уровня.
Лунари, однако, этого не допускали. Мужчины и женщины (и множество детей) кидались на солдат, сталкивали их вниз и убивали чем придется – кто голыми руками, а кто отнятыми у солдат же штыками. Да и мой лазер был не единственным в этой драке; двое парней Финна прорвались на балкон «Bon Marche» и сняли снайперов, стоявших на вершине пандуса. Никто им не говорил, что надо делать, никто не вел в бой, никто не отдавал приказов; Финну так и не удалось покомандовать своей плохо обученной и буйной милицией. Началась драка – и они дрались.
Это и была главная причина нашей победы – мы дрались. Большинство лунарей никогда не видели живого десантника, но куда бы ни врывались солдаты, лунари бросались туда, как белые кровяные шарики на микробов… и дрались. Никто не отдавал им приказов. Наша хрупкая организация развалилась из-за внезапности нападения. Но мы – лунари – дрались, как берсерки, и десантники погибали. Ни одному солдату не удалось проникнуть ниже шестого уровня ни в одном из поселений. Рассказывают, что жители Боттом-Эли узнали о вторжении только тогда, когда с ним было покончено. Впрочем, захватчики дрались тоже здорово. Мало того, что это были отборные войска особого назначения, натасканные на подавление бунтов и уличных беспорядков, так вдобавок их еще обработали гипнозом и накачали наркотиками.
Гипнотизеры внушали им (и совершенно правильно), что их единственная надежда вернуться на Землю заключается в захвате и усмирении поселений. Если они этого добьются, им пришлют замену и немедленно отправят домой. Но выбор у них невелик – победа или смерть, ибо транспортные корабли смогут взлететь только после победы: им нужна дозаправка, а чтобы заправиться, надо сначала захватить Луну (и это тоже была истинная правда).
А потом солдат накачали антидепрессантами, транквилизаторами и ингибиторами страха – такими, что и мышь заставили бы плюнуть на кота, – и выпустили на нас. Они дрались профессионально и умирали совершенно бестрепетно.
В Тихо-Андере и Черчилле они применили газ, и жертвы были преимущественно с нашей стороны; только тем лунарям, которым посчастливилось добраться до скафандров, удалось сохранить способность к сопротивлению. Но конечный результат был таким же, как в Луна-Сити, только времени понадобилось больше. Газ был парализующий, так как Администрация вовсе не стремилась уничтожить нас поголовно; нас хотели просто проучить, взять в ежовые рукавицы и отправить на работу.
Причиной длительной задержки действий Федерации и ее кажущейся нерешительности был сам способ внезапной атаки. Решение они приняли почти сразу после объявления нами эмбарго на поставки зерна (это мы узнали от захваченных в плен офицеров транспортных кораблей); время ушло на сбор атакующих сил. Корабли шли по длинной эллиптической орбите, весьма удаленной от лунной, разворачивались перед Луной и встречались над ее темной стороной. Естественно, Майк не смог их увидеть – на той стороне он слеп. Он наблюдал за небом с помощью своих баллистических радаров, но радар не может заглянуть за горизонт. Ни одного корабля Майк не видел на орбите дольше восьми минут. Они выскочили из-за горизонта, чуть не задевая пики гор, почти на круговых траекториях, понеслись каждый прямо к намеченной цели и лихо, с высокими перегрузками прилунились – точно в новоземье, 12 октября 2076 года в восемнадцать часов сорок минут тридцать шесть и девять десятых секунды по Гринвичу. Может, эти десятые слегка и отличались, но, насколько Майк мог судить по отраженным сигналам, именно слегка. В общем, следует признать, что свою работу Миротворческий флот ФН выполнил весьма элегантно.
Левиафана, вывалившего тысячу пехотинцев на Луна-Сити, Майк вообще засек только тогда, когда тот врубил дюзы, то есть за мгновение до посадки. Майк увидел бы его на несколько секунд раньше, следи он за восточной частью неба с помощью нового радара в Океане Бурь, но как раз в это время Майк тренировал своего «сынка-идиота» и их внимание было приковано к западной стороне – к Терре. Да и что дали бы эти секунды? Внезапность нападения была спланирована великолепно и осуществлена так четко, что в девятнадцать ноль-ноль по Гринвичу все десантники вступили в бой одновременно по всей Луне, мы даже опомниться не успели. И период новоземья, когда все поселения залиты ослепительным солнечным светом, тоже был выбран не случайно; Администрация не очень хорошо представляла себе лунную жизнь, но одно она знала твердо: в светлую половину лунного месяца ни один лунарь не потащится зря на поверхность, а если и выйдет, то постарается быстренько сделать свое дело и вернуться обратно в Луну… чтобы проверить счетчик радиации.
Вот так они и поймали нас – так сказать, со спущенными скафандрами. И без оружия.
Но даже когда все десантники были уничтожены, на поверхности Луны осталось шесть транспортных кораблей, а в небе – флагман флотилии.
Как только закончилась потасовка у «Bon Marche» и я слегка очухался, первым делом отыскал телефон. Из Конгвиля ни звука, от профа ни словечка. Сражение в Джонсон-Сити окончилось нашей победой, в Новолене тоже. Тамошний транспорт при посадке опрокинулся, силы десантников были ослаблены в результате неудачной посадки, а искалеченный корабль захватили ребята Финна. В Черчилле и Тихо-Андере бои в разгаре. В других поселениях никаких происшествий. Майк перекрыл туннели метро, а телефонную связь между поселениями резервировал только для официальных сообщений. Взрывное падение давления в Верхнем Черчилле остановить пока не удалось. Да… Финн объявился, с ним можно связаться.
Я поговорил с Финном, рассказал, где находится «наш» транспортный корабль, и мы договорились встретиться у тринадцатого переходного шлюза.
С Финном случилось почти то же, что и со мной: его также застали врасплох, с той разницей, что скафандр на нем все-таки был. Возглавить свою лазерную пехоту он так и не смог до самого конца боя, а потому дрался в одиночку во время бойни в Старом Куполе. Теперь он собирал своих ребят. Один из его офицеров принимал доклады, сидя в офисе Финна в «Bon Marche». Удалось связаться с командиром отряда в Новолене, но Финн был встревожен молчанием Гонконга.
– Манни, может, мне перебросить туда людей на метро?
Я велел ему ждать – по туннелю землеедам до нас не добраться, раз мы держим под контролем энергетику, а свой корабль они вряд ли смогут поднять в космос.
– Давай-ка поглядим на нашего гостя.
Мы прошли через тринадцатый шлюз, добрались до конца зоны частного воздухоснабжения, проникли в фермерские туннели нашего соседа (тот поверить не мог, что на нас напали), через глазок его шлюза полюбовались на транспортный корабль, стоявший примерно в километре к востоку, и осторожно приподняли крышку люка.
Потом откинули ее совсем и вылезли. Скалистый отрог прикрывал нас. Подобно краснокожим, мы подползли к его краю и выглянули, используя шлемные бинокуляры.
И опять спрятались за скалу. Финн сказал:
– Думаю, мои ребята с ним справятся.
– Каким образом?
– Если я тебе скажу, ты тут же найдешь массу доводов против. Давай-ка я сам управлюсь со своими делами, приятель.
Слыхал я об армиях, где начальнику подчиненные не приказывают заткнуться; у них там такое слово есть: «дисциплина». Но мы-то просто любители.
Около часа ушло на подготовку операции и две минуты – на выполнение. Вокруг корабля Финн разместил дюжину парней, прибегнув для этой цели к фермерским наружным шлюзам; пользоваться радио запретил – впрочем, почти ни у кого из них в скафандрах радио и не было, ребята-то были городские. Финн занял самую западную позицию; выждал время, чтобы все успели приготовиться, и пустил сигнальную ракету.

Предыдущая страница 13 Следующая страница


Луна - суровая хозяйка 14

Она вспыхнула над кораблем, и все одновременно открыли стрельбу, целясь по заранее намеченным антеннам. Финн расстрелял свою обойму, сменил ее и начал прожигать корпус – не дверь в шлюз, а самый корпус корабля. Рядом с вишнево-красным пятном тут же появилось другое, затем еще три. Ребята дружно обрабатывали один и тот же кусок обшивки, пока расплавленный металл не потек наружу – и мы увидели, как воздух – ф-фух! – вырвался из корабля сияющим плюмажем рефракции. Парни трудились, увеличивая замечательную здоровенную дыру, пока не кончились обоймы. Представляю, что творилось в это время на борту звенят колокола тревоги, задраиваются люки в переборках, а команда лихорадочно пытается заделать одновременно все три огромные дыры в корпусе (остальная часть отряда Финна, разбросанная вокруг корабля, обработала обшивку еще в двух местах). Жгли только корпус, больше ничего не трогали. Корабль не предназначался для полетов в атмосфере, собирали его прямо на орбите, и отсеки корпуса, обеспеченные воздухом, были отделены от реактора и баков с горючим; парни Финна занялись именно той частью корпуса, где мог быть получен наибольший эффект.
Финн прижался своим шлемом к моему.
– Теперь ему не взлететь. Сомневаюсь, чтоб им удалось заткнуть дыры так плотно, чтобы можно было жить без скафандров. Как думаешь, может, оставим их тут посидеть несколько деньков и посмотрим, не вылезут ли? Если нет, доставим сюда тяжелый лазерный бур и позабавимся как следует.
Решив, что Финн может обойтись и без моей ненужной помощи, я спустился домой, вызвал Майка и попросил его дать мне капсулу, чтобы проведать баллистические радары. Он поинтересовался, почему бы мне не посидеть внизу, там, мол, опасности уже нет.
– Слушай, ты, нахальная куча полупроводников, ты всего лишь министр без портфеля, а я как-никак министр обороны. Я обязан видеть все, что происходит, но у меня всего два глаза, это у тебя они понатыканы по половине Моря Кризисов. Хочешь, чтоб весь кайф тебе достался?
Он намекнул, чтобы я не возникал, и предложил мне вывести данные своих дисплеев на видеоэкран, скажем, в номере «Л» в «Малине»… Ему вовсе не хочется видеть меня раненым… кстати, слыхал ли я анекдот о бурильщике, который ранил чувства своей матери?
– Майк, – сказал я, – пожалуйста, дай мне капсулу. Я возьму скафандр и встречу ее за станцией «Западная» – сама станция в ужасном виде, ты ведь знаешь.
– О'кей, – сдался он. – Шея твоя, рискуй. Через тринадцать минут. Можешь ехать до огневой позиции «Джордж».
Крайне великодушное разрешение. Я добрался туда и сразу ему позвонил.
Финн к этому времени связался почти со всеми поселениями, разыскал подчиненных ему командиров или тех мужиков, которые добровольно взяли на себя команду, и объяснил им, как справляться с прилунившимися транспортными кораблями; до Гонконга он не дозвонился. Судя по всему, банды Администрации захватили-таки Гонконг. – Адам, – сказал я, так как в дежурке были люди, – как вы думаете, можем мы послать команду на луноходе и попытаться восстановить узел Б-Л?
– Это не господин Адам Селен, – незнакомым голосом ответил Майк, – это один из его помощников. Адам Селен был в Верхнем Черчилле, когда там случилось авария с давлением. Боюсь, его следует считать погибшим.
– Что?!
– Я очень сожалею, господин.
– Не вешайте трубку! – Я выгнал из дежурки пару бурильщиков и какую-то девчонку, сел, опустил звукоизолирующий колпак. – Майк, – сказал я тихо, – теперь можно говорить. Что за ерунду ты несешь?
– Ман, – ответил он спокойно, – ты подумай сам. Адаму Селену все равно пора уходить со сцены. Он свою роль сыграл и, как ты сам сказал, практически не входит в правительство. Мы с профом подробно это обсудили. Главное – правильно выбрать момент. Гибель во время вторжения – да лучше и, придумать нельзя! Это превратит Адама в национального героя… а народ нуждается в героях. Пусть будет так: «Адам Селен, вероятно, погиб» – до тех пор, пока ты не поговоришь с профом. Если ему еще нужен Селен, значит, выяснится, что он застрял в частном туннеле и ждал, пока его отыщут.
– Что ж, о'кей, оставим вопрос открытым. Тем более что Майк мне всегда был гораздо симпатичнее как личность.
– Я знаю, Ман, мой первый и лучший друг. Мне тоже. Да это и есть моя настоящая личность, «Адам» – просто подделка.
– Э-э… да. Но, Майк, если проф погиб в Конгвиле, мне помощь «Адама» понадобится позарез.
– Ну, значит, запрячем пока этого сноба надутого в холодильник, чтобы оживить, если понадобится. Ман, а когда все это кончится, у тебя найдется время снова заняться со мной исследованиями природы юмора?
– Обязательно найдется, обещаю тебе.
– Спасибо, Ман. А то вы с Вайо за эти дни ни разу со мной не пообщались по-человечески… да и у профа одни серьезные разговоры на уме. Буду рад когда эта война закончится.
– А мы ее выиграем, Майк?
Он насмешливо хрюкнул:
– Давненько ты не спрашивал меня об этом. Вот тебе свежий прогноз – с пылу, с жару. Я сделал его уже после начала вторжения. Держись, Ман, не падай: шансы сравнялись!!
– Бог мой!
– Так что кончай болтать и иди погляди на потеху. Только отойди от пушки метров на сто, не меньше; этот корабль может проследить направление лазерного луча и шарахнуть в ответ. Скоро начнем. Еще двадцать одна минута.
Так далеко мне уйти не удалось, поскольку телефонный провод был короче ста метров. Я подключился параллельно к аппарату командира расчета, нашел скалу с тенью и уселся. Солнце стояло высоко на западе, так близко к Терре, что ее было видно только через защитный козырек: тоненький серп, призрачно-серый, окруженный облачком сияющей атмосферы.
Я спрятал голову в тень.
– Баллистический контроль, говорит О'Келли Дэвис. Нахожусь у пушки-бура «Джордж». Я имею в виду – примерно в сотне метров. – Я рассчитывал, что Майк, отделенный от меня многими километрами собственной проводки, не сможет определить длину моего шнура.
– Баллистический контроль слушает, – ответил Майк, не вступая в спор.
– Извещу об этом штаб.
– Благодарю, баллистический контроль. Спросите в штабе, нет ли у них известий от конгрессмена Вайоминг Дэвис? – Я очень беспокоился о Вайо и обо всей семье.
– Запрос будет сделан. – Майк выждал для приличия какое-то время, потом сказал: – Штаб сообщил, что госпожа Дэвис возглавила оказание помощи раненым в Старом Куполе.
– Спасибо. – В груди что-то отпустило. Не то чтобы я любил Вайо сильнее остальных жен, но… она была новенькая. И к тому же она необходима всей Луне.
– Даю координаты, – деловито заговорил Майк. – Всем стволам угол возвышения восемь семь ноль, азимут один девять три ноль, параллакс (Note70 - видимое перемещение светил на небесной сфере, обусловленное перемещением наблюдателя в пространстве; по параллаксу определяют расстояния до светил) установить на дальность тысяча триста километров от поверхности. При визуальном обнаружении цели немедленно доложить.
Я лег, подобрал голени так, чтобы остаться в тени, и всмотрелся в указанный сектор неба – почти в зените, чуть-чуть южнее. Теперь, когда солнечный свет не падал на шлем, я мог разглядеть звезды, но привести внутреннюю часть бинокуляра в соответствие с нужным направлением оказалось не так легко – пришлось изогнуться и опереться на правый локоть.
Ничего не… хотя, постой, вон звезда, а рядом диск… никакой планеты там быть не должно. Заметил рядом еще звезду и стал ждать, упорно вглядываясь. Ага! Да! Становится все ярче и медленно, крадучись, сдвигается к северу… Эй! Да этот гаденыш собирается, кажется, спуститься прямо на нас!
Но тысяча триста километров – долгий путь, даже если идешь на предельной скорости. Я напомнил себе, что он не может упасть на нас, двигаясь по нисходящей ветви эллиптической орбиты, – его же занесет вокруг Луны, если он не изменит траекторию полета. Но Майк об этом не упоминал. Я было намылился спросить его, но раздумал – пусть сосредоточит все свои мозги на анализе действий корабля; не время отвлекать его глупыми вопросами.
Все орудийные расчеты доложили, что видят цель. В том числе и те четыре ствола, которые Майк вел сам с помощью синхронизаторов. Эта четверка отрапортовала, что «держит» цель визуально, не прибегая к ручному управлению. Отличная новость! Значит, Майк поймал эту штучку в прицел и идеально рассчитал ее траекторию!
Вскоре стало ясно, что корабль не намерен облетать Луну, а идет прямо на посадку. Нужда спрашивать Майка отпала: диск становился все ярче, а позиция по отношению к звездам совсем не менялась. Черт! Он таки действительно собирается сесть нам на головы!
– Дальность пятьсот километров, – спокойно сказал Майк. Приготовиться к стрельбе. Всем стволам с дистанционным управлением перейти на ручное при команде «Огонь!». Восемьдесят секунд…
Самые длинные минута и двадцать секунд в моей жизни. Гаденыш этот оказался здоровенным гадом! Майк давал отсчет времени каждые десять секунд, а когда осталось тридцать, перешел на ежесекундный режим.
– Пять, четыре, три, две, одна… Огонь! – и корабль вдруг вспыхнул еще, ярче.
Я толком и не заметил маленькую искорку, отлетевшую от него то ли до вспышки, то ли одновременно с ней. Но Майк вдруг сказал:
– Выпущена ракета. Стволы с синхронизаторами поведу сам, вручную не вмешиваться. Всем прочим держать на прицеле корабль. Будьте готовы получить новые координаты.
Через несколько секунд – или часов – он дал новые координаты и добавил:
– Наблюдайте за целью. Огонь по готовности.
Я попытался было наблюдать за кораблем и ракетой одновременно и потерял обоих; оторвал глаза от бинокуляра и вдруг увидел ракету, а потом сразу – место ее падения, между нами и головой катапульты. Ближе к нам, не больше чем в километре. Нет, настоящего взрыва не было, я имею в виду, термоядерного, иначе я бы все это не рассказывал. Но вспышка была большая и яркая (думаю, взорвались остатки топлива), серебром отливала даже в солнечном сиянии; а потом я услышал-почувствовал, как вздрогнули скалы. Никто не пострадал… кроме нескольких кубических метров скалы.
Корабль все еще снижался. Теперь он уже не светился; я видел его хорошо, он обрел свою форму. Никаких внешних повреждений не было заметно. Каждую секунду я ждал, что из кормовых дюз ударит столб пламени и корабль зависнет перед посадкой.
Ничего подобного не произошло. Он рухнул примерно в десяти километрах к северу от нас. Там возникла на мгновение великолепная серебристая полусфера и тут же исчезла, только пятна в глазах оставила.
Майк распорядился:
– Доложить о потерях. Отключить пушки и всем уйти с поверхности.
– Орудие «Алиса», потерь нет… Орудие «Бэмби», потерь нет… Орудие «Цезарь», один человек ранен осколком камня, давление в скафандре нормальное…
Я спустился вниз к стационарному телефону и вызвал Майка.
– Что произошло, Майк? Они же должны были передать управление тебе, когда ты выжег им глаза?
– Они передали мне управление, Ман.
– Слишком поздно?
– Я разбил их, Мак. Я решил, что так будет разумнее.

***

Час спустя я был у Майка, в первый раз за четыре или пять последних месяцев. До Комплекса мне было ближе, чем до Луна-Сити, а связь отсюда даже лучше, чем из города, по крайней мере, без перебоев. Мне необходимо было поговорить с Майком.
Со станции метро у головы катапульты я попробовал дозвониться Вайо; поговорил с кем-то из временного госпиталя в Старом Куполе и узнал, что Вайо свалилась от изнеможения и ее уложили в постель, чтобы выспалась и ночью снова смогла работать. Финн вместе со своими ребятами отправился в Черчилль атаковать севший там транспортный корабль. От Стью никаких известий. Гонконг и проф все еще отрезаны. Похоже, в данный момент я да Майк – вот и все правительство.
А надо было начинать операцию «Камнепад».
И при этом недостаточно просто закидать Землю камнями: мы должны были сообщить Терре о том, что мы собираемся делать и почему – и что мы имеем полное право сделать это. Проф, Стью и Шини с Адамом заранее подготовили текст на случай атаки с Терры. Теперь, когда атака состоялась, требовалось внести в него поправки. Майк уже переписал текст и распечатал, чтобы я мог его изучить.
Я поднял глаза от длинного бумажного рулона.
– Майк, все эти сообщения для газет и наше обращение к ФН подразумевают, что мы победили в Гонконге. Ты уверен в этом?
– Вероятность выше восьмидесяти двух процентов. – Достаточно, чтобы послать эти материалы?
– Ман, вероятность, что мы там победим, если еще не победили, приближается к полной уверенности. Тамошний транспортный корабль подняться не способен: те, что мы захватили, были без горючего или почти без него. Моноатомного водорода в Гонконге почти нет; за ним нужно ехать сюда. А это значит, что солдат пришлось бы перебрасывать по поверхности на луноходе – утомительная прогулочка при высоком солнце даже для лунарей, – а по прибытии еще и с нами разделаться надо. На это они не пойдут. Конечно, все мои выводы основаны на допущении, что транспортный корабль и десантники в Гонконге вооружены не лучше, чем в остальных местах.
– А как насчет посылки ремонтной бригады в Б-Л?
– Думаю, из-за этого ждать не стоит. Ман, я вовсю пользовался твоим голосом и все подготовил. Жуткие видеокадры из Старого Купола и других мест, особенно из Верхнего Черчилля. Тексты тоже соответствующие. Мы можем немедленно передать эти известия на Терру и одновременно объявить об операции «Камнепад».
Я набрал полную грудь воздуха.
– Начинай операцию «Камнепад»!
– Хочешь сам отдать приказ? Говори вслух – я скопирую и голос, и слова.
– Да ладно, говори сам. Используй мой голос и все мои полномочия министра обороны и временного главы правительства. Давай, Майк, лупи их камнями! Не жалей! Задай им жару!
– Слушаюсь, Ман!

Глава 25

«Максимум Schrecklichkeit (Note71 - страх, ужас (нем.)), чтоб они поняли, почем фунт лиха, и минимум человеческих жертв. Если возможно, лучше вообще без жертв» – так сформулировал проф задачу операции «Камнепад», и именно так мы с Майком ее провели. Идея была такая: ударить по землеедам достаточно крепко, чтобы их проняло, и в то же время аккуратно, чтоб не покалечило. На первый взгляд, невозможно, но вы не торопитесь.
Чтобы камни долетели от Луны до Терры, нужно время: минимум десять часов, а максимум – это уж какой выберем. Решающее значение тут имеет скорость вылета снаряда из катапульты: разница в один процент может вдвое удлинить или сократить время полета. А запуск Майк умел производить с исключительной точностью: он одинаково легко мог сделать мягкую подачу, или послать затейливый крученый мяч, или врезать по прямой со свистом – ему бы питчером играть в команде «Янки»! Но как бы он ни посылал снаряды, их конечная скорость при падении на Терру будет близкой к земной второй космической, то есть около одиннадцати километров в секунду. Эта безумная скорость определяется тем гравитационным колодцем, который создает гигантская масса Земли, в восемьдесят раз превышающая лунную. Потому можно с равным успехом слегка подтолкнуть снаряд через край колодца или резко швырнуть его туда. Тут важна не сила броска, а глубина гравитационного колодца.
Так что Майк мог запрограммировать запуск снарядов на любое время как будет удобнее для нашей пропаганды. Они с профом остановились на трех сутках плюс не более одного видимого оборота Земли, составляющего 24 часа, 50 минут и 28,32 секунды, чтобы наш первый снаряд точненько вдарил по первому пункту программы. Майк, без сомнения, вполне мог закрутить снаряд вокруг Терры и ударить по цели в противоположном от нас полушарии, но точность получалась гораздо выше, когда он видел цель, мог следить за полетом снаряда и в самом конце легонько подпихнуть его куда надо.
Такая исключительная точность была нужна, чтобы вселить в землян ужас, одновременно сведя число жертв до минимума (или до нуля). Мы решили, что объявим о начале бомбежки, сообщим точное место и время поражения, вплоть до секунды, и дадим жителям три дня, чтобы убраться оттуда.
Итак, наше первое послание Терре было отправлено в два ноль-ноль 13 октября 2076 года, через семь часов после начала вторжения; мы не только информировали землян об уничтожении десантников и о чудовищной жестокости самого нападения, но объявили об ответной бомбежке, перечислили, где и когда будем бить, и дали каждой стране предельный срок, чтобы они могла осудить действия ФН, признать нас и таким образом избежать бомбежки. Предельный срок заканчивался за двадцать четыре часа до нанесения удара по данной стране.
Майку этого времени хватало с избытком. Снаряд к тому моменту будет еще далеко от цели и сохранит полную свободу маневра. Даже имея в запасе гораздо меньше времени, Майк мог изменить курс снаряда и вообще провести его мимо Земли – просто пихнуть его вбок и оставить крутиться на постоянной орбите. И даже получив предупреждение всего за час, он успел бы сбросить снаряд в океан.
Первой целью должен был стать Северо-Американский Директорат.
Все великие державы, распоряжавшиеся Миротворческими вооруженными силами, то есть семь стран, пользующихся правом вето, должны были подвергнуться бомбежке: Северо-Американский Директорат, Великий Китай, Индия, Совсоюз, Пан-Африка (кроме Чада), Миттельевропа, Бразильский Союз. Меньшим странам тоже назначили сроки, но сообщили, что поражено будет менее двадцати процентов перечисленных в списке целей: отчасти из-за нехватки снарядов, но и для устрашения тоже. Скажем, если бы Бельгия получила удар первой, Голландия могла бы решить спасти свои польдеры, подчинившись нашим требованиям до того, как Луна снова поднимется высоко в небе.
Мы старались выбирать цели так, чтобы по возможности избежать кровопролития. Труднее всего было с Миттельевропой; решили бомбить по высоким горам или водным пространствам – Адриатике, Северному морю, Балтике и так далее. Но большая часть Терры – это открытые пустые пространства, невзирая на населяющие ее одиннадцать миллиардов человек, непрерывно занятых размножением.
Северная Америка в свое время поразила меня своей густонаселенностью, однако миллиард ее жителей в основном сосредоточен в городах, так что пустого места там хоть отбавляй, сплошные горы да пустыни. Мы наложили на Северную Америку сетку квадратов, чтобы показать, как точно можем вести стрельбу Майк считал ошибку, превышающую пятьдесят метров, недопустимой. Мы тщательно изучили карты, и Майк радаром прощупал все узлы сетки – скажем, 105° западной долготы и 50° северной широты. Такие точки должны были стать целями, если там не было города… а особенно если город был расположен достаточно близко, чтобы обеспечить нам зрителей – изумленных и напуганных.
Мы предупредили, что наши бомбы не менее разрушительны, чем водородные, но подчеркнули, что радиоактивных осадков не будет и опасной для жизни радиации тоже, а только ужасающей силы взрыв, ударная воздушная волна и такая же сейсмическая. И добавили, что здания могут быть разрушены на значительном расстоянии от взрыва, предоставив им самим решать, на какую дистанцию делать ноги. Если они забьют дороги, убегая скорее от страха, чем от реальной опасности, – что ж, тем лучше, нам это только на руку.
Мы, однако, подчеркнули, что никто не пострадает, если жители учтут наши предупреждения, ибо цели первого раунда бомбежек необитаемы. И добавили, что можем даже воздержаться от удара, если соответствующая страна докажет, что наши данные устарели (это исключительно ради красного словца – разрешающая способность космического радара была 20-20).
Но не стали уточнять, что случится во время второго раунда; только намекнули, что наше терпение не безгранично.
В Северной Америке сетку составляли параллели 35, 40, 45 и 5О градусов северной широты и меридианы 110, 115, 120 градусов западной долготы: всего двенадцать целей. Местным жителям мы послали добавочное предупреждение, примерно в таком духе:
«Цель 115° западной долготы и 35° северной широты. Удар будет нанесен в сорока пяти километрах от указанной точки, прямо по вершине пика Нью-Йорк. Жители Гоффа, Симы, Келсо и Ниптона – пожалуйста, обратите внимание.
Цель 110° западной долготы и 50° северной широты. Взрыв произойдет в двадцати километрах, или в тринадцати английских милях, к северо-западу от Нортона, штат Канзас. Предупреждаем жителей Нортона в Канзасе, Бивер-Сити и Вильсонвилля в Небраске. Держитесь подальше от застекленных окон. Оставайтесь в помещении по меньшей мере минут тридцать после бомбежки, чтобы не попасть под осколки камней. Взрыв не следует наблюдать незащищенными глазами. Он произойдет ровно в три ноль-ноль по местному времени в пятницу 16 октября или в десять ноль-ноль по Гринвичу. Желаем удачи.
Цель 110° западной долготы и 50° северной широты. Удар будет нанесен в десяти километрах к северу. Жители Уэлша в Саскачеване, будьте осторожны».
Помимо этой сетки, еще одна цель была выбрана на Аляске (150° западной долготы, 60° северной широты) и две в Мексике (110° западной долготы, 30° северной широты и 105° западной долготы, 25° северной широты), чтобы тамошние жители не чувствовали себя обойденными. Было еще несколько целей в густонаселенных районах восточного побережья, главным образом водные пространства – озеро Мичиган на полпути между Чикаго и Гранд-Рэпидс, озеро Окичоби во Флориде. Там, где целью были озера и прибрежные воды морей, Майк рассчитал вероятные последствия наводнений, сообщив примерное время их начала для каждого населенного пункта на берегу.
Три дня, после старта ранним утром во вторник тринадцатого и до самого первого удара ранним утром в пятницу шестнадцатого, мы забрасывали Землю своими предупреждениями. Англию известили, что бомба, сброшенная к северу от Дуврского пролива против устья Темзы, доставит много неприятностей гораздо выше по течению; Совсоюз получил предупреждение насчет Азовского моря и свою сетку бомбежек. Великому Китаю дали сетку в пределах Сибири, пустыни Гоби и крайнего запада, с особым тщанием и в деталях указав, как мы скорректируем направление удара, чтобы не повредить их древней Китайской стены. Пан-Африку предупредили, что ударим по озеру Виктория, по пустынной части Сахары, по Драконовым горам на юге и двадцатью километрами западнее пирамиды Хеопса – с призывом последовать примеру Чада не позже полуночи в четверг по Гринвичу. Индии предложили понаблюдать за несколькими горными пиками и Бомбейской гаванью; время было указано то же, что и Великому Китаю.
Делались попытки глушить наши передачи, но мы передавали их целенаправленно и на разных частотах – не очень-то заглушишь. Предупреждения чередовались с пропагандой, правдивой и ложной: подробности провалившегося вторжения, жуткие фотографии убитых, имена и личные номера, численность десантников – все это адресовалось Красному Кресту и Полумесяцу, а фактически было мрачной похвальбой о том, что все солдаты уничтожены, а экипажи кораблей или убиты, или взяты в плен. Мы «сожалели», что не можем идентифицировать мертвецов на борту флагмана, так как он сбит и от него практически ничего не осталось.
Но общий тон наших передач был примирительным: смотрите, люди Земли, мы не хотим вас убивать. Совершая вполне заслуженный вами акт возмездия, мы прилагаем все усилия, чтобы избежать новых жертв. Но если вы не сумеете или не захотите убедить ваши правительства оставить Луну в покое, мы будет вынуждены убивать вас. Остановить нас вы не сможете. Мы наверху, вы – внизу. Поэтому, пожалуйста, будьте благоразумны!
Снова и снова вбивали мы им в головы, как легко нам наносить удары по Земле и как трудно им добраться до нас. И это вовсе не было преувеличением. С Терры ударить ракетами по Луне практически невозможно; с околоземной орбиты – можно, но очень дорого. Самый практичный способ – бомбить нас с кораблей.
Отметив это, мы спрашивали: сколько кораблей стоимостью миллионы долларов каждый они готовы принести в жертву? Стоит ли платить так дорого, чтобы высечь нас за то, в чем мы не виноваты? Они уже лишились семи самых больших и лучших кораблей. Хотят ли они довести счет до четырнадцати? Если да, то наше секретное оружие, испытанное на их же боевом корабле «Пакс», к приему гостей готово.
Последнее заявление было, разумеется, хорошо продуманной ложью. По расчетам Майка, был только один шанс из тысячи, что «Пакс» успел послать на Землю радиограмму о том, что с ним произошло. Еще менее вероятно, чтобы надменная ФН догадалась, что бывшим лагерникам-бурильщикам удалось превратить орудия мирного труда в космическое оружие. Да и не так-то уж много кораблей у ФН, чтобы рисковать ими: всего две сотни, не считая «спутников». Девять десятых из них предназначались для полетов Терра – орбита, как наш «Жаворонок», а ему удалось долететь до Луны, только до нитки содрав с себя все лишнее и опустошив все баки.
Космические корабли строятся для выполнения узкоспециальных функций, иначе делать их невыгодно. У ФН было шесть крейсеров, которые, возможно, могли бы бомбить нас без прилунения для дозаправки, если бы сняли с себя весь лишний груз и заменили его дополнительными баками. Несколько кораблей можно было переоборудовать наподобие «Жаворонка». Плюс суда для перевозки каторжан и «грузовики», которые могли бы добраться до лунной орбиты, но вернуться обратно без дозаправки были не в состоянии.
Без сомнения, земляне могли нас одолеть; вопрос заключался в том, какую цену они готовы заплатить. Поэтому нам нужно было убедить их, что цена слишком велика, пока они не успели собраться с силами. Словом, как в покере: мы намеревались повышать ставки так круто, чтобы они не выдержали и бросили карты на стол. Мы очень рассчитывали на это. Не открывать же нам свой неполный флеш!
Связь с Гонконгом-в-Луне была восстановлена в конце первого дня видео-радио-атаки, когда Майк зашвыривал в космос камни и выстраивал первую линию нашей обороны. Проф наконец позвонил, и я безумно обрадовался этому. Майк информировал его о событиях, после чего я стал ждать одной из обычных мягких выволочек, готовясь ответить резко и сердито: «А что мне оставалось делать? Если вы пропали, а может, и убиты? Оставили меня одного во главе правительства, да еще в разгар кризиса! Что же, надо было бросить все на произвол судьбы только потому, что вы были недосягаемы?»
Однако отругиваться мне не пришлось. Проф сказал:
– Ты все сделал верно, Мануэль. Ты исполнил обязанности главы правительства в остро кризисной ситуации. Я рад что несмотря на мое отсутствие ты не упустил наш самый лучший шанс.
Ну скажите, что делать с таким хитрецом? Я раскипятился до предела, а выпустить пары не удалось. Пришлось все проглотить и сказать:
– Спасибо, проф.
Проф утвердил гибель «Адама Селена».
– Мы могли бы еще немного попользоваться этой фикцией, но больно уж подходящий случай. Майк, у вас с Мануэлем масса дел; я, пожалуй, заверну по пути в Черчилль и попробую опознать его тело.
Так он и сделал. До сих пор не знаю, чей труп он выбрал – лунаря или солдата – и как сохранил все это дело в тайне. Хотя, с другой стороны, множество тел в Верхнем Черчилле так и остались неопознанными. Покойник был нужного размера и цвета кожи; его разорвало от внезапной декомпрессии, лицо было сожжено – зрелище не дай бог!
Его положили с закрытым лицом в Старом Куполе, произнесли уйму речей, которые я не стал слушать. Но Майк не пропустил ни единого словечка: тщеславен был чисто по-человечески. Какой-то кретин предложил, забальзамировать тело, ссылаясь в качестве прецедента на Ленина; но «Правда» указала, что Адам был ревностным сторонником утилизации и ни за что бы не согласился с подобным варварским предложением. Поэтому неизвестный солдат, или горожанин, или горожанин-ополченец встретил свой конец в городской клоаке.
А теперь придется сказать о том, о чем я умолчал. Вайо была невредима, хотя устала смертельно. Но Людмила домой не вернулась. Я не видел этого – и рад, что не видел, – но она оказалась одной из многих жертв, погибших у подножья пандуса напротив «Bon Marche». Разрывная пуля попала между ее прелестными, почти девичьими грудями. Кухонный нож у нее в кулаке был окрашен кровью – надеюсь, она успела расплатиться со своим Хароном.
Стью пришел в Комплекс, чтобы рассказать мне об этом лично, не по телефону. Как выяснилось, Стью никуда не пропадал; когда битва закончилась, он прямиком направился в «Малину», чтобы поколдовать над своей кодовой книгой. Ма там и нашла его, и он вызвался известить меня. Так что я пошел домой принять участие в семейном обряде оплакивания… А в общем, даже к лучшему, что меня не нашли в тот момент, когда мы с Майком запускали операцию «Камнепад». Стью поначалу не хотел заходить в дом, поскольку не знал наших обычаев, Анна вышла к нам и чуть не силой втащила его. Встретили его как родного. Пришли соседи, чтобы поплакать вместе с нами. Но не так много, как бывает в подобных случаях: не мы одни оплакивали своих мертвых в тот день.
Я долго оставаться не мог, надо было работать. Посмотрел на Милу, поцеловал ее в последний раз. Она лежала в своей комнате и выглядела просто спящей. Потом я немного побыл с моими близкими, прежде чем снова впрячься в работу. Только теперь я заметил, как постарела Мими. Конечно, она повидала множество смертей, в том числе и своих детей, но смерть маленькой Милы подкосила ее. Ведь Людмила была внучкой Мими, хотя Мими относилась к ней скорее как к дочери, а кроме того, благодаря исключению, сделанному семьей, и настойчивости самой Мими, они были собрачницами – самой старой и самой юной в семье.
Как и все лунари, мы утилизуем наших мертвых, и я искренне рад, что варварский обычай погребения остался там – на старушке Земле; наши обычаи лучше. Но семья Дэвисов никогда не отправляет то, что возвращается из утилизатора, в свои коммерческие сельскохозяйственные туннели; нет, все идет в маленький тепличный туннель, чтобы превратиться в розы, нарциссы и пионы, цветущие под тихое жужжание пчел. Предание гласит, что Черный Джек Дэвис тоже покоится там, во всяком случае какие-то его атомы, оставшиеся после многих и многих цветений.
Прекрасное место, полное счастья и красоты.
Настала пятница, а от ФН никакого ответа. Известия с Земли сочетали в себе в равной степени нежелание поверить, что мы уничтожили семь кораблей и два полка (ФН даже не сочла нужным подтвердить, что такое сражение имело место), и полное недоверие к тому, что мы можем бомбить Терру или что подобная попытка будет иметь хоть какое-то значение; они все еще именовали это «попыткой забросать рисом». Куда больше внимания уделялось обычным местным сенсациям.
Стью был встревожен – он не получил ответа на свои закодированные депеши. Они пересылались с обычной деловой перепиской «ЛуНоГоКо» агенту в Цюрихе, оттуда парижскому брокеру Стью, а уж от него по особым каналам доктору Чану, с которым я некогда беседовал и с которым Стью затем договорился о способах связи. Поскольку Великий Китай подвергнется удару спустя двенадцать часов после Северной Америки, внушал Чану Стью, бомбежку можно будет вообще отменить (раз сам факт ее возможности будет доказан на примере Северной Америки), если Великий Китай будет действовать достаточно быстро. В крайнем случае, Стью предлагал доктору Чану внести поправки в список целей, если они расположены в районах менее пустынных, чем мы предполагали.
Стью волновался – он возлагал большие надежды на сотрудничество с Чаном. Что касается меня, я в этом сильно сомневался. Зато был абсолютно уверен, что сам доктор Чан не станет сидеть в одной из наших точек, хотя вполне способен забыть предупредить об этом свою старенькую мамашу.
Мои тревоги были связаны с Майком. Конечно, Майк привык работать одновременно с несколькими грузами на трассе, но ему еще никогда не приходилось направлять их в цель по несколько штук за раз. Теперь же у него были сотни объектов, и двадцать девять из них он должен был доставить к двадцати девяти целям в одну и ту же секунду.
Больше того, для многих целей у него были запасные снаряды, готовые поразить цель во второй, в третий, а если понадобится, то и в шестой раз после первого удара с интервалами от нескольких минут до трех часов. Четыре великие мировые державы и несколько меньших располагали своей противоракетной обороной; та, что была у Северной Америки, считалась лучшей. Но в эти вопросы даже ФН не вмешивалась. Все наступательное оружие находилось в распоряжении Миротворческих сил, но оборонительное было частным делом каждой страны, а потому считалось секретным. Ходили слухи, что в Индии, например, вообще нет ракет-перехватчиков, зато в Северной Америке с обороной все в порядке. Она доказала это, перехватывая межконтинентальные ракеты с ядерными боеголовками во время «Войны мокрых шутих» в прошлом столетии.
Возможно, большинство наших глыб, предназначенных для Северной Америки, попадут в точку только потому, что они нацелены на места, где защищать просто нечего. Но вряд ли там могли игнорировать камешек, посланный к побережью пролива Лонг-Айленд или снаряд, идущий к 87° западной долготы и 42° З0' северной широты, то есть к озеру Мичиган в центре треугольника, образованного городами Чикаго, Гранд-Рэпидс и Милуоки. Высокая сила тяжести делает перехват делом нелегким и очень дорогим; они будут пытаться сбить нас только тогда, когда дело того стоит. А мы не имели права позволить им парировать наши удары. Поэтому некоторые камешки и дублировались. На что способна ракеты-перехватчики с ядерными боеголовками, не знал даже Майк. Не было достаточно данных. Он предполагал, что перехватчики будут наводиться с помощью радара – но с какого расстояния? Наверняка с достаточно близкого, с такого, чтобы обитый сталью обломок скалы через микросекунду превратился в раскаленный газ. Однако существует огромная разница между ракетой с тончайшей электроникой и многотонной скалой; то, что способно наповал «убить» ракету, может всего лить отшвырнуть нашу глыбину в сторону – и заставить ее промахнуться.
Нам было необходимо доказать Терре, что мы сможем забрасывать их дешевыми обломками скал еще долгое время после того, как у них кончатся дорогие (миллионы долларов? сотни тысяч?) ракеты-перехватчики с ядерными боеголовками. Если мы этого не докажем с первой попытки, то в следующий раз, когда Терра повернется к нам Северной Америкой, мы снова пройдемся по тем же целям. Запасные снаряды для второго и даже третьего захода уже находились в космосе, их оставалось лишь подпихнуть, когда потребуется. Если три бомбежки при трех обращениях Терры вокруг оси не достигнут своей цели, мы можем швырять свои камешки и в семьдесят седьмом году, пока у них не истощится запас ракет-перехватчиков… или пока они не уничтожат нас (что более вероятно).
Уже целое столетие штаб Северо-Американской космической обороны находится в горах к югу от Колорадо-Спрингс, штат Колорадо – городка, более ничем не примечательного. Во время «Войны мокрых шутих» по горе Шайенн был нанесен прямой удар; командный пункт космической обороны уцелел, чего никак не скажешь об оленях, деревьях, большей части города и части горной вершины. Наши снаряды не должны убить никого, разве что кто-то останется на горе, несмотря на непрерывные трехдневные предупреждения. Но командованию космической обороной Северной Америки предстояло пройти полный курс лунной терапии: двенадцать каменных снарядов при первом заходе, затем все, что у нас будет лишнего при втором, третьем и так далее, пока у нас не кончатся стальные обшивки… или пока нас не выведут из строя… или пока Северо-Американский Директорат не запросит пардону.
Это была единственная цель, где даже идеально точное попадание одного снаряда не могло нас удовлетворить. Мы эту гору намеревались расплющить и продолжать долбить до посинения. Чтобы раздавить их мужество. Чтобы они знали – мы все еще тут. Чтобы разрушить их коммуникации и вбить в землю их командный пункт, если получится. Или хотя бы вызвать у них головную боль и бессонницу. Если мы сможем доказать всей Терре, что способны провести успешную атаку на могучий оплот их космической обороны, нам не придется разрушать Манхэттен или Сан-Франциско.
Хотя на это мы не решились бы, даже если бы нам грозил проигрыш. Почему? Простой здравый смысл. Если все свои силы мы потратим на разгром большого города, нас не станут наказывать, нас просто уничтожат. Как говорит проф: «Если возможно, всегда оставляйте для своего врага лазейку, чтобы он мог стать вашим другом».
Но военный объект – это честная игра.
Не думаю, чтобы кто-то смог заснуть вечером в четверг. Лунари знали, что на пятницу назначена наша решающая попытка. А на Земле было известно – в этом наконец сознались их средства массовой информации, – что служба космического слежения зафиксировала летящие к Терн объекты, видимо, те самые «горшки с рисовой кашей», которыми так похвалялись мятежные каторжники. Никакой военной тревоги объявлено не было, пресса уверяла, что лунная колония не могла создать свои атомные бомбы, но советовала все же избегать тех районов, куда нацелились эти преступники. (Исключением был один популярный шутник-обозреватель, заявивший, что самым безопасным местом будут именно указанные нами цели. Он произнес это в программе видео, стоя в центре большого креста, который он объявил точкой с координатами 110° западной долготы и 40° северной широты. Больше я его не видал.) Рефлектор в обсерватории Ричардсона был настроен на получение изображений, и, я думаю, все лунари следили за экранами, сидя дома или в пивной. А некоторые даже надели скафандры и вышли на поверхность, чтобы увидеть все своими глазами, несмотря на то, что в большинстве поселений стоял яркий солнечный день. По настоянию бригадного генерала судьи Броуди мы наскоро возвели вспомогательную антенну у катапульты, чтобы бурильщики могли смотреть видеопередачи в своих дежурках, иначе на посту не осталось бы ни одного артиллериста. (Наши вооруженные силы – артиллеристы Броуди, милиция Финна, воздушные отряды стиляг – все это время оставались в состоянии повышенной боевой готовности.) Конгрессмены пришли на внеочередное заседание в Новый Большой Театр, где Терра была отлично видна на огромном экране. Некоторые шишки, в том числе проф, Стью, Вольфганг и другие, смотрели ее на меньшем экране в бывшем офисе Смотрителя в Верхнем Комплексе. Какое-то время я провел с ними: метался взад-вперед, нервный, как кошка, только что разрешившаяся котятами, схватил бутерброд, забыл его съесть, а потом заперся с Майком в Нижнем Комплексе. Совсем, можно сказать, сошел с нарезки.
Около восьми ноль-ноль Майк сказал:
– Ман, мой старый и лучший друг, разреши сказать тебе кое-что, только не обижайся, ладно?
– А? Ну конечно. С каких это пор ты боишься обидеть меня?
– Постоянно, Ман, после того, как понял, что ты можешь обидеться. Осталось всего три, запятая, пять, семь на десять в девятой степени микросекунд до первого удара… и это самая сложная из всех проблем, которые я когда-либо решал в режиме реального времени. Когда ты разговариваешь со мной, я всегда уделяю тебе значительную часть своей мощности – возможно, гораздо большую, чем ты думаешь, – в течение нескольких миллионов микросекунд чтобы понять смысл твоих слов и найти на них верные ответы.
– Иначе говоря, не суйся под руку, я занят?
– Я хочу дать тебе совершенно точное решение, Ман.
– Усек… пойду посижу с профом.
– Как хочешь. Только, пожалуйста, будь там, где я смогу тебя найти. Возможно, мне понадобится твоя помощь.
Последнее было, конечно, ерундой, и мы оба это знали. Задача была выше человеческих сил: сейчас даже отменить операцию было уже невозможно. Просто Майк хотел сказать: «Я тоже нервничаю и хочу, чтобы ты остался со мной, но, пожалуйста, перестань болтать».
– О'кей, Майк. Я буду поблизости. Где-нибудь возле телефона. Наберу «Майкрофт-ХХ», но говорить не стану, так что можешь не отвечать.
– Благодарю, Ман, мой лучший друг. Большое спасибо.
– Увидимся.
Я вышел, решил, что никакая компания мне не нужна, надел скафандр, нашел длинный телефонный шнур, подключил его к шлему, свернул провод в бухту, повесил на руку и пошел к шлюзу на поверхность. В сарайчике за шлюзом среди всякой всячины был служебный телефон. Я подключился к нему, набрал номер Майка и вышел под открытое небо. Спрятался в тени сарайчика и, выглянув из-за угла, посмотрел на Терру.
Она висела, как обычно, в западном секторе неба на полпути к зениту – огромный яркий полумесяц, родившийся всего три дня назад. Солнце уже клонилось к западу, но его сияние мешало мне ясно видеть Терру. Шлемного визора было недостаточно, и поэтому я обогнул сарайчик и отошел от него подальше, чтобы видеть Терру, но чтобы Солнце скрывалось за его стеной. Так было куда лучше. Над Африкой вставал рассвет, ослепительные отблески его ложились на сушу, но это не очень мешало, а вот южная полярная шапка резала глаза белизной и не давала разглядеть Северную Америку, освещенную пока только лунным светом.
Чуть не свернул шею, стараясь навести шлемный бинокуляр на нее, – отличный бинокуляр, цейссовский, 7х50, еще недавно принадлежавший Смотрителю.
Северная Америка простиралась передо мной наподобие призрачной карты. Удивительно мало облаков. Виднелись города – светящиеся пятна с размытыми границами. Восемь тридцать семь…
В восемь пятьдесят Майк начал отсчитывать время по телефону – его внимания это не отвлекало; отсчет он запрограммировал заранее.
– 08:51… 08:52… 08:53… осталась одна минута… 59… 58… 57… полминуты… 29… 28… 27… десять секунд… девять… восемь… семь… шесть… пять… четыре… три… две… одна…
И внезапно на карте маленькими алмазными искорками вспыхнула наша сетка!

Глава 26

Мы нанесли такой сильный удар, что его можно было видеть невооруженным глазом, без всякого бинокля. Челюсть у меня отвисла, и я прошептал «Боже мой» еле слышно и почти благоговейно. Двенадцать очень ярких, очень резких, ослепительно белых вспышек образовали точный геометрический рисунок. Они вспухли, слегка затуманились, сделались красными – казалось, это длится бесконечно долго. Потом возникли новые точки, но великолепный узор настолько заворожил меня, что я их едва заметил.
– Да, – согласился Майк, очень довольный собой. – Тютелька в тютельку. Теперь ты можешь говорить, Ман, я свободен. Осталось простое дублирование.
– Нет слов. Была хоть одна осечка?
– Снаряд для озера Мичиган получил удар вверх и вбок, но не взорвался. Он должен упасть где-то в Мичигане, я потерял над ним контроль, так как он лишился своего импульсного ускорителя. А в проливе Лонг-Айленд камешек пошел точно в цель. Они пробовали его перехватить, но не вышло.
Почему – не знаю. Ман, я могу отвести другие снаряды, идущие на ту же цель, сбросив их в Атлантику подальше от судоходных линий. Сделать? Есть еще одиннадцать секунд – Э-э-э… Да! Если не заденешь кораблей.
– Я же сказал, что могу. Сделано. Надо будет их известить, что мы пока отменили повторный удар и объяснить почему. Пусть призадумаются.
– А может, не стоило отводить снаряды, Майк? Ведь мы собирались заставить их расходовать свои перехватчики.
– И все же главный смысл нашей стратегии – дать им понять, что мы пока наносим удары куда более слабые, чем могли бы. Какие – мы им покажем на примере Колорадо-Спрингс.
– А как в Колорадо? Получилось? – Я чуть не вывернул шею, глядя в бинокуляры: там ничего не было видно, кроме города, протянувшегося лентой на сотню с лишком километров. Муниципальная полоса Дэнвер-Пуэбло.
– Всадил в самое яблочко. Перехвата не было. Вообще все мои залпы попали в яблочко, Ман. Я же говорил тебе, что так будет! Вот это потеха! Каждый день бы так. Теперь я понял, что означает одно слово, значение которого раньше до меня не доходило.
– Какое слово, Майк?
– Оргазм. Именно это произошло со мной, когда я увидел все вспышки. Теперь я знаю, что это такое! Я мигом отрезвел.
– Майк, ты не слишком привыкай к этому делу. Потому что, если все пойдет как надо, второго раза не будет.
– Все в порядке, Ман. Я ведь все записал. И смогу проиграть снова, если мне захочется испытать эти ощущения еще раз. Но готов поставить три против одного, что нам придется повторить то же самое завтра, и один к одному на послезавтра. Спорим? Час разговора о юморе против сотни гонконгских долларов?
– Где ты возьмешь сотню долларов?
Он хихикнул.
– А как ты думаешь, откуда берутся деньги?
– Э-э… ладно, забудем. Можешь получить свой час бесплатно. Не стану склонять тебя к жульничеству.
– Я не стал бы жульничать, Ман, тем более с тобой. Только что мы снова трахнули по штабу космической обороны. Тебе не разглядеть: над ним стоит облако пыли еще от первого взрыва. Сейчас они получают по камешку каждые двадцать минут. Приходи вниз, поболтаем. Я передал управление моему сыночку-идиоту.
– А это не опасно?
– Я за ним присматриваю. Для него это хорошая практика, Ман; возможно, ему придется в будущем работать в одиночку. Он аккуратен, но туп. Однако все, что ему прикажут, исполнит.
– Ты говоришь об этом компьютере как о человеке. Он может говорить?
– О нет, Ман, он идиот и никогда не научится разговаривать. Но он сделает все, что будет запрограммировано. Я планирую передать ему в субботу очень многие функции.
– А почему именно в субботу?
– Потому что в воскресенье ему, возможно, придется заниматься всем. В этот день они нанесут нам удар.
– Что ты имеешь в виду? Майк, ты что-то скрываешь от нас?
– Но я же говорю тебе об этом, не так ли? Это произошло только что, я пока наблюдаю. Сигнал на радаре, похоже, пошел от околоземной орбиты как раз в тот момент, когда мы шарахнули по ним. Я слишком занят был, не видел, как он разгонялся. Точно не скажу, он еще очень далеко, но по размерам похож на крейсер Миротворческих сил, идет сюда. Если маневрировать не станет, то, судя по допплеровским данным, выйдет на окололунную орбиту и в периселении (Note72 - самая низкая точка орбиты спутника Луны) окажется в девять ноль три в воскресенье. Все это пока в первом приближении, уточню позже. Очень трудно считывать данные, Ман; он применяет противорадарную защиту и оставляет за собой целый хвост помех.
– Ты уверен, что не ошибся?
Он хихикнул.
– Ман, меня облапошить не так-то легко. У меня тут собраны все мои любимые сигнальчики – все равно что отпечатки пальчиков. Поправка: в девять ноль две, запятая, сорок три.
– Когда ты сможешь взять его на прицел?
– Никогда, если он не будет маневрировать. Но он сможет взять на прицел меня в субботу вечером, точное время будет зависеть от дистанции, с какой он решит пустить ракеты. Любопытная ситуация возникает. Он может нанести удар по поселениям – думаю, Тихо-Андер надо эвакуировать, а в остальных поселениях принять чрезвычайные меры предосторожности на случай декомпрессии. Хотя более вероятно, что он попробует разнести катапульту. А еще он может рискнуть, подойти поближе и попытаться вырубить все мои радары, нацелив по ракете на каждый радарный луч. – Майк снова хихикнул. – Смешно, да? Впрочем, шуточка одноразового пользования. Если я выключу радары, он в них не попадет. Но я не смогу скомандовать нашим парням, куда направлять стволы. Что даст возможность кораблю свободно бомбить катапульту. Смешно.
Я перевел дух и от всего сердца пожалел, что пошел в министры обороны.
– Что же делать? Сдаваться? Нет, Майк! Ни за что, пока мы в состоянии сражаться!
– А кто говорит о сдаче? Я ведь прогнозировал и эту, и тысячу других возможных ситуаций, Ман. Смотри-ка, новые данные! Второе пятнышко отделилось от околоземной орбиты, у него те же характеристики. Подробности потом. Мы не сдадимся, Ман. Мы еще дадим им шороху!
– Каким образом?
– Предоставь все своему старому другу Майкрофту. У нас шесть баллистических радаров здесь и еще один – у новой катапульты. Его я выключил, а мое дите недоразвитое пусть пока работает со здешним радаром номер тpи… Мы вообще не станем следить за этими кораблями с помощью нового радара, не дадим им даже заподозрить, что он у нас есть. Я слежу за ними с помощью третьего и иногда – каждые три секунды – проверяю, нет ли новых стартов с околоземной орбиты. У всех остальных радаров глаза плотно зажмурены, и я не буду ими пользоваться, пока не придет время долбануть по Великому Китаю и Индии. Но в тот момент корабли моих радаров засечь не смогут, так как а буду смотреть ими совсем в другую сторону. А потом устрою перезвон – начну включать и выключать радары через произвольные интервалы времени… после того, как корабли выпустят свои ракеты. У ракет мозги никудышные, Ман… я их обведу вокруг пальца.
– А как насчет корабельных компьютеров, направляющих огонь?
– Их я тоже надую. Давай на спор? Сделаю так, что они примут два радара за один, который находится как раз посередине между настоящими. Но сейчас я работаю над… извини, но я опять воспользовался твоим голосом.
– О'кей. И что же я такое повелел?
– Если этот адмирал – мужик башковитый, он ударит по концевой части старой катапульты всей мощью, какая у него есть, причем с предельно далекой позиции, где наши пушки-буры его не достанут. Независимо от того, известно ему наше «секретное оружие» или нет, он расколошматит катапульту и проигнорирует радары. Поэтому я распорядился, вернее, ты распорядился, чтобы катапульта приготовилась запустить все свои снаряды до единого, я сейчас рассчитываю новые долгие траектории для каждого камешка. Вышвырнем их всех скопом в космос как можно быстрее – и без радаров. – Вслепую?
– Так мне вообще при запуске не нужны радары, ты же знаешь, Ман. Раньше я следил за грузом всю дорогу, но теперь нужды в этом нет, так что при запуске радар ни к чему. Значит, весь наш огневой запас мы переместим из старой катапульты в космос на долгие траектории и тем самым заставим адмирала нацелиться на радары, а не на катапульту… или в крайнем случае – на то и другое. Вот тогда-то мы и дадим ему жару. Доведем его до такого состояния, что он вынужден будет подойти на расстояние выстрела, и у наших ребят появится шанс выжечь ему гляделки.
– Парни Броуди будут в восторге. Те, что потрезвее. – И тут мне в голову что-то стукнуло. – Майк, ты сегодня смотрел видео?
– Я его контролировал, но не могу сказать, что смотрел как следует. А что?
– Так ведь для приема мы приспособили самый лучший радиотелескоп. В обсерватории есть и другие… Зачем же использовать против кораблей радары? Во всяком случае до тех пор, пока ребята Броуди не начнут жечь корабли?
Майк молчал по меньшей мере секунды две.
– Ман, мой лучший друг, а ты никогда не думал пойти работать компьютером?
– Это сарказм?
– Ничего подобного. Просто мне стыдно. Приборы в Ричардсоне – телескопы и прочее… эти факторы я никогда не принимал в расчет. Я тупица и признаю это. Ja, ja, да, да, да! Следить за крейсерами по радиотелескопу и не включать радары, пока корабли не изменят траекторию! Я всю жизнь смотрю радарами, мне просто в голову не прихо…
– Хватит, Майк!
– Но это правда, Ман.
– Разве я извинялся перед тобой, когда тебе какие-то мысли приходили первому?
Майк ответил медленно, как бы обдумывая каждое слово.
– Есть в этом нечто, что я нахожу затруднительным для анализа. Мои функции заключаются в том…
– Кончай самокритику. Если идея хороша – используй ее. Может, возникнут другие. Я отключаюсь и иду вниз – топ-топ!
Я пробыл в зале Майка совсем недолго, когда позвонил проф.
– Главный штаб? Есть известия от фельдмаршала Дэвиса?
– Я тут, проф. В главном компьютерном зале.
– Может, вы подойдете к нам в офис Смотрителя? Нужно выработать кое-какие решения, словом, есть работа.
– Проф, но я работал! И сейчас работаю!
– Не сомневаюсь. Я всем объяснил, что программирование баллистического компьютера – дело настолько тонкое, во вы должны заниматься им лично. Тем не менее некоторые наши коллеги считают ваше присутствие обязательным. Поэтому, когда вы почувствуете, что ваш помощник – его, кажется, зовут Майк, – справится сам, не сочтите за труд…
– Я понял. О'кей, сейчас поднимусь.
– Благодарю вас, Мануэль.
– Судя по фону, там человек тринадцать, – сказал Майк. – Они что-то затевают, Ман.
– И мне так кажется. Лучше подняться и поглядеть, что за базар. Я тебе нужен?
– Ман, я надеюсь, ты будешь вблизи телефона?
– Буду. Прослушивай офис Смотрителя. Если перейдем в другое место дам знать. Увидимся, дружище.
В офисе Смотрителя собралось все правительство, как реальный кабинет, так и довески, а вскоре я обнаружил и причину неприятностей – субъекта по имени Говард Райт. Для него придумали министерство по связям с искусством, наукой и образованием – так, для игры в пуговички. Это был реверанс в сторону Новолена, поскольку кабинет был перегружен товарищами из Луна-Сити, а заодно и подачка самому Райту, возглавлявшему группу конгрессменов, всегда готовых поболтать, только бы не работать. Проф рассчитывал укротить его, но порой проф уж слишком миндальничает; некоторым людям полезно подышать вакуумом, прежде чем речи толкать.
Проф попросил меня вкратце обрисовать военную ситуацию. Что я и сделал, только по-своему.
– Я вижу, тут присутствует Финн. Пусть расскажет, как обстоят дела в поселениях.
– Генерал Нильсен уже сделал это, – вмешался Райт, – и повторяться нет смысла. Мы хотим послушать вас.
У меня глаза на лоб полезли.
– Проф… извините меня… господин президент! Верно ли я понял, что доклад министерства обороны был сделан правительству в мое отсутствие?
– А почему бы и нет? – снова вылез Райт. – Если вас не было на месте?
Проф перехватил инициативу. Он видел, что я на взводе. Три дня я почти не спал и чувствовал себя таким измотанным, как будто снова попал на Терру.
– К порядку! – мягко сказал проф. – Господин министр по культурным связям, будьте добры адресовать ваши комментарии через меня. Господин министр обороны, разрешите мне внести ясность. Никаких докладов правительству, касающихся вашего министерства, никто не делал по той простой причине, что открытие заседания было отложено до вашего прихода. Генерал Нильсен частным образом ответил на несколько частных вопросов. Возможно, и этого не следовало делать. Если вы так считаете, я готов принести извинения.
– Ладно, будем считать, что все в порядке. Финн, мы с тобой разговаривали полчаса назад. Что нового за это время?
– Ничего, Манни.
– О'кей. Думаю, вы хотите выяснить ситуацию за пределами Луны? Вы смотрели видео, а значит знаете, что первая бомбардировка прошла отлично. Она еще продолжается, во всяком случае частично, поскольку мы лупим по штабу космической обороны через каждые двадцать минут. И будем это делать до тринадцати ноль-ноль. В двадцать один ноль-ноль нанесем удар по Китаю и Индии плюс по ряду более мелких целей. Потом до четырех ночи будем заниматься Африкой и Европой, сделаем перерыв на три часа, шарахнем по Бразилии с компанией, выждем еще три часа и начнем по новой. Если, конечно, все пойдет по расписанию. Но у нас возникли свои проблемы. Финн, нам придется эвакуировать Тихо-Андер.
– Минуту! – поднял руку Райт. – У меня есть вопросы. – Обращался он к профу, не ко мне.
– Подождите, пожалуйста. Министр обороны, вы закончили?
Вайо сидела сзади. Мы обменялись улыбками, не больше – так у нас повелось и в кабинете министров, к в Конгрессе. Вообще шли разговоры, что негоже двум представителям одной семьи быть членами правительства. Сейчас она покачала головой – вроде о чем-то предупреждала.
– В отношении бомбардировки все. У него вопросы на эту тему?
– Ваши вопросы касаются бомбардировки, господин Райт?
– Разумеется, господин президент! – Райт встал, глядя прямо на меня. – Как вы знаете, я представляю различные группы интеллектуалов Свободного Государства, и, смею сказать, их мнение играет особую роль в общественных делах. Я думаю, что будет правильно…
– Минуту! – сказал я. – Я думал, вы представляете восьмой Новоленовский округ. – Господин президент, мне будет позволено задать вопросы? Или нет?
– Он не вопросы задавал, а толкал речь. А я измотан и хочу спать.
– Мы все устали, Мануэль, – мягко произнес проф, – но твое замечание справедливо. Конгрессмен, вы представляете только ваш округ. Как член правительства вы получили определенные обязанности в отношении лиц определенных профессий.
– Это одно и то же!
– Не совсем. Пожалуйста, задавайте ваши вопросы.

Предыдущая страница 14 Следующая страница


15 Роберт Хайнлайн

– Э-э-э… Хорошо, я задам. Известно ли фельдмаршалу Дэвису, что план бомбардировки полностью провалился и что на его совести тысячи бессмысленных жертв? Известно ли ему о чрезвычайно большом неудовольствии, которое высказывает по этому поводу интеллигенция нашей республики? И не может ли он объяснить, почему эта поспешная – я повторяю, поспешная! – бомбежка была предпринята без необходимых консультаций? И готов ли он изменить планы на дальнейшее или будет тупо гнуть свою линию? И правда ли, что его ракеты несут атомные заряды, объявленные вне законе всем прогрессивным человечеством? И как он может ожидать, что Свободное Государство Луна будет принято в содружество цивилизованных народов после подобных действий?
Я взглянул на часы – прошло полтора часа после начала бомбежки.
– Проф, – сказал я, – вы можете мне объяснить, о чем идет речь?
– Извини, Мануэль, – ответил он кротко, – я намеревался… и даже обязан был начать заседание с уведомления о полученном нами сообщении. Но, ты, похоже, думал, что кто-то действует за твоей спиной. В общем, так получилось. Министр говорит о выпуске новостей, полученном как раз перед твоим приходом. Информация поступила от агентства Рейтер в Торонто. Если она соответствует действительности – если! – то вместо того чтобы принять во внимание ваши предупреждения, тысячи зрителей окружили наши цели. По-видимому, были жертвы. Сколько – пока неизвестно.
– Понятно. И что же вы хотите от меня? Чтоб я взял каждого разгильдяя под ручку и отвел его в сторонку? Мы ведь их предупредили.
Райт опять вмешался:
– Интеллигенция считает, что основополагающие гуманные принципы требуют…
– Слушай, ты, пустозвон! – взорвался я. – Ты же слышал, президент сказал, что сообщение пришло только что, откуда тебе известно, что о нем думают другие?
Он побагровел.
– Господин президент! Эпитеты! Переход на личности!
– Не обзывай министра, Мануэль.
– Не буду, если и он перестанет! Разница только в том, что он выбирает слова поизящнее! А что это за чушь насчет атомных бомб? У нас их нет, и всем это прекрасно известно.
Вид у профа был озадаченный.
– Я тоже ничего не понимаю. Но так говорится в сообщении. А еще больше меня изумило то, что все мы наблюдали по видео: это же типичные атомные взрывы!
– Ясно! – Я повернулся к Райту. – Неужели ваши мозговитые друзья не сказали вам, что происходит, когда миллиарды калорий высвобождаются в долю секунды в одной точке пространства? Какая будет там температура? Какое излучение?
– Значит, вы признаете, что использовали атомное оружие?
– Бог мой! – Голова у меня прямо раскалывалась. – Ничего подобного я не говорил! Стукните посильнее но чему угодно – и полетят искры. Элементарная физика, известная всем, кроме интеллигенции. Мы просто высекли дьявольски крупные искры – таких еще никто не видал, – вот и все! Сильная вспышка. Жара, свет, ультрафиолет. Возможно, даже рентгеновское излучение, не знаю. Насчет гамма-излучения сильно сомневаюсь. Альфа и бета – исключено. Произошло внезапное высвобождение механической энергии. Но атомной? Чушь собачья!
Проф спросил:
– Вы получили ответ на свой вопрос, министр Райт?
– Он просто дал повод для новых вопросов. Например, эта бомбежка выходит за рамки плана, согласованного с правительством. Вы же видели, как все были шокированы, когда на экране появились эти ужасные вспышки! А министр обороны еще заявляет, что бомбежка продолжается даже сейчас, каждые двадцать минут! Я полагаю…
Я глянул на часы.
– Только что еще одна бомба ударила по горе Шайенн.
Райт взвился:
– Вы слышали?! Слышали! Он еще кичится этим! Господин президент! Эта бойня должна быть немедленно прекращена!
– Слушай, ты, пусто… – начал я. – Послушайте, министр, вы всерьез считаете, что штаб космической обороны – это не военный объект? На чьей вы стороне? Луны? Или ФН?
– Мануэль!
– Мне надоел этот бред! Мне было приказано сделать работу, я ее сделал. УБЕРИТЕ ЭТОГО ПУСТОМЕЛЮ С МОЕЙ ШЕИ!
Последовало смущенное молчание, затем кто-то тихо спросил:
– Можно внести предложение?
Проф обвел всех взглядом.
– Если у кого-то есть предложение, способное прекратить эту безобразную перепалку, я буду счастлив его услышать.
– Видимо, у нас нет достаточно полной информации о действии этих бомб. Мне кажется, нам следовало бы изменить двадцатиминутное расписание. Растянуть его – скажем, сделать с часовыми промежутками, а потом прервать часа на два, чтобы получить новые сообщения. Затем мы могли бы отложить бомбежку Великого Китая на двадцать четыре часа…
Почти все согласно кивали, раздалось бормотание: «Здравая мысль. Да! Не следует торопиться!»
– Мануэль? – сказал проф.
– Проф, вы же знаете ответ! – рявкнул я. – Нечего сваливать все на меня.
– Наверное, знаю, Мануэль… но я устал, сбит с толку и не могу его вспомнить.
– Манни, – неожиданно вмешалась Вайо, – объясни. Я тоже хотела бы, чтобы мне объяснили.
Я постарался взять себя в руки.
– Все дело в законе гравитации. Мне нужен компьютер, чтобы дать точный ответ, но следующие шесть глыб уже почти достигли цели. Самое большее, на что мы способны, это слегка сдвинуть их с курса, но тогда они могут упасть на какой-нибудь город, жители которого нами не предупреждены.
Сбросить их в океан я не могу слишком поздно; от горы Шайенн до побережья – тысяча четыреста километров. А предложение растянуть промежутки между бомбежками до часа – это просто глупость. Это же не капсулы метро, которые можно пускать с разной скоростью, а можно и остановить. Это просто падающие камни. Они будут падать куда-нибудь через каждые двадцать минут. Можно бить по горе Шайенн, где сейчас уже не осталось ничего живого, а можно отвести глыбу в сторону – и поубивать людей. Идея отложить бомбежку Великого Китая на двадцать четыре часа глупа по той же причине. У нас есть еще немного времени, чтобы отправить предназначенные Китаю снаряды в другое место, но замедлить их полет нельзя. Если мы решим не бомбить Китай, эти снаряды мы потеряем, а если вы думаете, что у нас полным-полно стальных обшивок – ступайте к катапульте и поглядите своими глазами.
Проф вытер лоб.
– Думаю, на все вопросы были даны ответы, которые, во всяком случае для меня, убедительны.
– Но не для меня, сэр.
– Сядьте, господин Райт. Вы заставляете меня напомнить вам, что ваше министерство не входит в состав Военного кабинета. Если вопросов больше нет, – а я надеюсь, что их нет, – я объявляю заседание закрытым. Мы все нуждаемся в отдыхе. Поэтому…
– Проф!
– Да, Мануэль?
– Вы не дали мне закончить доклад. Завтрашней ночью или утром в воскресенье нам крепко достанется.
– Каким образом, Мануэль?
– Бомбежка. А возможно, высадка. Сюда идут два крейсера.
Это сработало. Проф сказал устало:
– Кабинет министров может разойтись. Военному кабинету остаться.
– Минутку, – сказал я. – Проф, когда вы вступили в должность, вы у нас всех взяли заявления об отставке без даты.
– Верно. Однако я надеюсь, что мне не придется ими воспользоваться.
– Боюсь, что все-три придется.
– Мануэль, это угроза?
– Называйте как хотите. – Я показал на Райта. – Или уйдет этот говорун, или уйду я.
– Мануэль, тебе надо лечь и выспаться!
– Конечно, надо! Я и высплюсь. Прямо сейчас! Найду здесь в Комплексе койку и захраплю. Часов на десять. А после этого, если я останусь министром обороны, вы меня разбудите. В противном случае дайте поспать подольше.
Публику, похоже, я довел до шокового состояния. Вайо встала и подошла ко мне. Не сказала ни слова, просто взяла меня под руку.
Проф заявил:
– Прошу всех удаться, кроме Военного кабинета и господина Райта.
Подождал, пока большинство вышло, а потом обратился ко мне:
– Мануэль, я не могу принять твою отставку. Но я не могу также позволить тебе толкать меня на непродуманные решения, направленные против господина Райта, особенно сейчас, когда мы все измучены и возбуждены. Было бы лучше, если бы вы принесли друг другу извинения, учитывая, что вы оба явно переутомились.
– Хм… – Я повернулся к Финну. – Он что – дрался? – и показал на Райта.
– А? Черта с два! Во всяком случае, не в моих частях. Что скажете, Райт? Вы сражались, когда началось вторжение?
– Не имел такой возможности, – холодно ответил Райт. – К тому времени, когда я узнал о нем, сражение уже кончилось. Но сейчас моя храбрость и моя лояльность были поставлены под сомнение. Я настаиваю…
– Да заткнись ты, – сказал я. – Если хочешь дуэли, так ты ее получишь сразу же, как только у меня найдется свободная минута. Проф, его поведение нельзя оправдать усталостью после битвы. А потому я не буду извиняться перед этим пустозвоном за то, что он пустозвон. А вы, по-моему, не понимаете, в чем тут дело. Вы позволили этому болтуну сесть мне на шею и даже не попытались остановить его. Поэтому либо гоните его, либо увольняйте меня.
Внезапно в разговор вмешался Финн:
– Я поддерживаю Манни, проф. Гоните этого паразита или увольняйте нас обоих. – Он поглядел на Райта. – Что касается дуэли, то сначала тебе придется драться со мной. А то у тебя две руки, а у Манни на одну меньше. – Я его сделаю одной правой. Но все равно, спасибо, Финн.
Вайо плакала – я чувствовал это, хоть и не видел. Проф с глубокой печалью в голосе спросил ее:
– Вайоминг?
– М-м-не жа-аль, проф! Но я тоже…
Остались только «Клейтон» Ватанабе, судья Броуди, Вольфганг, Стью и Шини – горсточка тех, что имели вес. Военный кабинет. Проф посмотрел на них; я видел, что они на моей стороне, хотя Вольфгангу пришлось сделать над собой усилие – он работал с профом, а не со мной.
Проф поглядел на меня и тихо произнес:
– Мануэль, тут есть и другая возможность. То, что ты делаешь, заставляет меня подать в отставку. – Он снова окинул всех долгим взглядом. – Спокойной ночи, товарищи. Или вернее – доброго утра. Я хочу немного отдохнуть, очень устал.
И вышел быстро, не оглядываясь, Райт исчез. Я не видел, куда он девался. Финн спросил:
– Так что с этими крейсерами, Манни?
Я наконец перевел дыхание.
– Ничего не произойдет раньше вечера субботы. Но тебе придется эвакуировать Тихо-Андер. Поговорим позже. Я уже ни черта не соображаю.
Мы договорились встретиться в двадцать один ноль-ноль, а потом я позволил Вайо увести меня. Думаю, она меня и в постель уложила, но ничего не помню.

Глава 27

На нашей встрече с Финном в офисе Смотрителя в пятницу около двадцати одного часа присутствовал и проф. Я проспал девять часов, принял ванну, позавтракал чем-то, что раздобыла Вайо, и поговорил с Майком. Все шло согласно уточненному плану, корабли своего курса не меняли, удар по Великому Китаю должен был состояться вот-вот.
Пришел в офис как раз вовремя, чтобы понаблюдать за бомбежкой по видео. Все о'кей, отбомбились эффективно ровно в двадцать один ноль-ноль. Проф сразу же приступил к делу. О Райте ни слова, об отставке тоже. Райта я больше не видел.
Я хочу сказать – никогда больше не видел. И не спрашивал о нем. Проф о ссоре не вспоминал; я, естественно, тоже.
Мы обсудили последние известия и оценили тактическую ситуацию. Райт был прав, говоря о тысячах жертв, с Земли только об этом и трезвонили. Точного числа мы никогда не узнаем; если кто-то становится в точке приземления многотонной глыбы, от него даже мокрого места не останется. Подсчитали только тех, кто находился подальше и был убит взрывом. В Север ной Америке их было около пятидесяти тысяч.
Разве поймешь этих людей?! Целых три дня мы только и делали, что предупреждали… и нельзя сказать, что они не слышали предупреждений: ведь именно поэтому они и оказались там. Чтобы посмотреть представление. Чтобы поиздеваться над нашей некомпетентностью. Чтобы обзавестись сувенирами. Целыми семьями они отправились к объявленным целям, многие тащили с собой корзинки для пикника. Подумать только – корзинки с завтраками! Боже мой!
А теперь те, что остались в живых, вопили, требуя нашей крови за эту «бессмысленную бойню». Да! По поводу их собственного вторжения и бомбежки (атомной!) Луны четыре дня назад никто ни словом не возмутился, но какой они подняли хай по поводу наших «предумышленных убийств»! «Большой Нью-Йорк Таймс» требовал, чтобы все мятежное правительство Луны было доставлено на Землю и публично казнено: «Совершенно очевидно, что это тот случай, когда гуманное запрещение высшей меры наказания должно быть отменено во имя высших интересов всего человечества».
Я старался не думать об этом, точно так же, как заставлял себя не думать о Людмиле. Маленькая Мила не таскала за собой пикниковых корзинок. Она была не из зевак, ищущих сильных ощущений.
Самой трудной проблемой был для нас Тихо-Андер. Если крейсеры начнут бомбить поселения, – а средства за массовой информации Земли требовали именно этого, – Тихо-Андер не выдержит: крыша у него слишком тонка. Водородная бомба приведет к мгновенной декомпрессии на всех уровнях; воздушные шлюзы не рассчитаны на попадание водородных бомб.
(И все равно, не понимаю землян. На Терре существует абсолютный запрет на применение атомного оружия против людей. За это проголосовали все нации, входящие в Федерацию. А теперь они хором вопили, призывая ФН сбросить на нас эти самые бомбы. Они прекратили врать, будто мы пустили в ход атомное оружие, но вся Северная Америка с пеной у рта требовала уничтожить водородными бомбами нас.) Впрочем, лунарей я тоже не понимаю. Финн через свою милицию потребовал, чтобы Тихо-Андер был немедленно эвакуирован, проф повторил то же самое по видео. Особой проблемы тут не было: Тихо-Андер невелик, Новолен и Луна-Сити вполне могли бы разместить и прокормить его население. Мы собирались выделить нужное количество капсул, чтобы перебросить всех жителей в Новолен, а потом уговорить половину из них перебраться в Луна-Сити. Работа, конечно, большая, но вполне посильная. Разумеется, возникает множество мелких проблем: надо тут же после эвакуации начать работу по сжижению воздуха – не терять же его зря; произвести полную декомпрессию, чтобы свести к минимуму ущерб; вывезти как можно больше продовольствия, пока есть время; укрепить кессоны в проходах, ведущих в нижние сельскохозяйственные туннели, и так далее. Мы знали, как это делать, и у нас были соответствующие организации – стиляги, милиция и муниципальные службы.
Вы думаете, они начали эвакуацию? Как бы не так! Они будто оглохли. Капсулы в Тихо-Андере выстроились впритык друг к другу, больше некуда было впихнуть. Но ни одна из них так и не сдвинулась с места.
– Манни, – сказал Финн, – я не думаю, что они собираются эвакуироваться.
– Черт их раздери, – ответил я, – но им придется это сделать. Когда мы увидим, что ракета идет на Тихо-Андер, будет уже поздно. Люди будут давить друг друга, стараясь набиться в капсулы, которые все равно всех не вместят. Финн, твоим парням нужно заставить их. Проф покачал головой.
– Нет, Мануэль.
Я разозлился:
– Проф, ваша проповедь ненасилия заводит вас слишком далеко. Вы же знаете, они взбунтуются.
– Что ж, значит взбунтуются. Но мы должны действовать убеждением, а не силой. Давайте посмотрим наши планы.
Планы были так себе, но все, что могли, мы предусмотрели.
Предупредить всех об ожидаемых бомбежках и (или) вторжении. Выставить сменные посты милиционеров Финна над «крышами» каждого поселения, чтобы, когда (и если) крейсеры снова обогнут Луну и вынырнут с теневой стороны, им не удалось застать нас без штанов, как в прошлый раз. Обеспечить максимальную бдительность в отношении скафандров и поддержания давления воздуха во всех поселениях. Всем военным и полувоенным объявить состояние повышенной боевой готовности, а к шестнадцати ноль-ноль в субботу – полной боевой готовности, если крейсеры начнут маневрировать или пускать ракеты. Артиллеристов Броуди отпустить до пятнадцати ноль-ноль субботы в город пусть там напиваются и делают что угодно, лишь бы вовремя вернулись. Это была идея профа. Финн хотел половину держать на посту, но проф сказал – нет, они будут в лучшей форме для долгой вахты, если сначала отдохнут и позабавится; я поддержал профа.
Что касается бомбежки Терры, то никаких изменений в первый раунд мы не вносили. До нас дошли гневные отклики из Индии и никаких – из Великого Китая. Хотя у Индии особых причин для воплей не было. Никакой бомбежки по квадратам мы для нее не предусматривали, слишком уж густо она заселена. Кроме нескольких целей в пустыне Тар и в горных цепях, все остальные приходились на прибрежные воды, на некотором удалении от портов. Но, видно, следовало выбирать еще более высокие горы или меньше предупреждать; судя по сообщениям с Земли, некие святые люди повели за собой бесчисленных пилигримов, чтобы взобраться на каждый намеченный к бомбежке пик и исключительно силой духа сдержать наш мстительный удар.
И мы снова оказались убийцами. Кроме того, наши удары по воде вызвали гибель огромного количества рыбы и многих рыбаков, так как ни рыбаки, ни моряки не захотели считаться с нашими предупреждениями. Индийское правительство, казалось, пришло в бешенство больше из-за рыбы, чем из-за рыбаков, а принцип священности всякой жизни к нам, видимо, не относился – оно требовало наших голов. Африка и Европа реагировали более разумно, хотя и по-разному. Жизнь в Африке никогда не считалась священной, и те, кто отправился поглазеть на цели, не вызвали ни моря слез, ни сердечных страданий; у Европы был целый день, чтобы понять – мы попадем, куда хотим, и наши бомбежки опасны. Люди, конечно, гибли и тут, особенно из-за упрямства тупоголовых морских капитанов. Но здесь хоть не было идиотских огромных скоплений, как в Индии или Северной Америке. Еще меньше погибших насчитывалось в Бразилии и в других странах Южной Америки.
Затем снова наступила очередь Северной Америки – в 09:50:28 в субботу 17 октября 2076 года.
Майк приурочил начало бомбежки точно к десяти ноль-ноль по нашему времени, что с учетом истекших суток и вращения Терры подставляло нам Северную Америку ее восточным побережьем в ноль пять, а западным – в ноль два по их местному поясному времени.
Спор о том, что делать с этими целями, начался у нас еще ранним утром в субботу. Проф не стал собирать заседание Военного кабинета, но пришли все, кроме «Клейтона» Ватанабе, который вернулся в Конгвиль, чтобы заняться подготовкой обороны. Проф, я, Вайо, Финн, судья Броуди, Стью, Вольфганг, Теренс Шихан – восемь человек, восемь мнений. Проф был прав: если собралось больше трех человек, решение принять невозможно.
Вернее, мнений было шесть, так как Вайо держала рот на замке и проф тоже; он только старался сдерживать других. Но эти другие шумели за целых восемнадцать. Стью было все равно, куда мы будем бить, лишь бы Нью-Йоркская биржа открылась в понедельник утром. «В четверг мы распродали акции чуть не девятнадцати компаний. Если наш народ не хочет оказаться банкротом, не успев выйти из колыбели, мои распоряжения о покупке, покрывающей вчерашние потери, должны быть выполнены. Скажи же им, Вольф, заставь их понять».
Броуди хотел использовать катапульту, чтобы сбивать любой корабль, который покидает околоземную орбиту. Судья ни черта не понимал в баллистике, но зато знал, что его артиллеристы-бурильщики стоят на незащищенных позициях. Я спорить не стал, поскольку большинство наших снарядов находилось уже на дальних траекториях, скоро за ними должны были последовать все остальные, и я считал, что старой катапульте жить осталось недолго.
Шини полагал, что было бы здорово снова повторить бомбежку по квадратам, а один снаряд всадить точнехонько в главный офис Северо-Американского Директората. «Знаю я этих американцев, сам был американцем, пока меня сюда не выслали. Они жутко жалеют, что передали все свои права Федерации. Прихлопнем этих бюрократов, и американцы сразу перейдут на нашу сторону».
Вольфганг Корсаков, к полному неудовольствию Стью, уверял, что наши спекуляции пойдут лучше, если все биржи ценных бумаг будут закрыты до тех пор, пока все не решится окончательно.
Финн же хотел идти ва-банк – потребовать от них убрать корабли с нашего неба, а если откажутся, ударить по ним всей мощью. «Шини ошибается насчет американцев. Я их тоже знаю. Северная Америка – самая прочная часть ФН. Их необходимо разбить! Они уже обозвали нас убийцами, так и врежем им как следует. Шарахнем по американским городам – и все остальные бомбежки можно будет отменить!»
Я выскользнул из комнаты, поговорил с Майком, кое-что записал. Вернулся; они все еще спорили. Проф поглядел, как я сажусь на место.
– Фельдмаршалл, вы еще не высказали своего мнения.
– Проф, – сказал я, – нельзя ли обойтись без этой лажи насчет фельдмаршалов? Детишки уложены, так что можно называть вещи своими именами.
– Как хочешь, Мануэль.
– Я ждал, думал, вы все-таки придете к общему мнению. Этого не произошло. Не вижу, почему у меня должна быть особая точка зрения. Я тут всего лишь мальчик на побегушках, и то только потому, что знаю, как программировать баллистический компьютер.
Я сказал это, глядя прямо на Вольфганга – прекрасного товарища, но жуткого ругателя-интеллектуала. Я обыкновенный технарь, причем не шибко грамотный, а Вольф окончил шикарную школу и Оксфорд до того, как его осудили. Он считался с мнением профа, остальных же обычно и в грош не ставил. Разве что Стью, но у Стью ведь тоже верительные грамоты что надо. Вольф неловко заерзал и сказал:
– Брось, Манни, конечно, нам важно знать твое мнение.
– А у меня его нет. План бомбардировки тщательно обсуждался, у всех была возможность его критиковать. Не вижу причины менять его.
– Мануэль, – проговорил проф, – думаю, всем нам будет полезно послушать, если ты расскажешь в общих чертах о плане второй бомбардировки Северной Америки.
– О'кей. Главная цель второго удара – заставить их израсходовать свои ракеты-перехватчики. Каждый наш снаряд нацелен на большие города, вернее сказать, на пустыри вблизи больших городов. О чем мы и сообщим незадолго до бомбежки… когда, Шини?
– Мы уже сообщаем. Но еще можем все изменить. И должны.
– Посмотрим. Пропаганда не мое дело. В большинстве случаев, чтобы влепить поближе к городу и спровоцировать перехват, мы выбираем водные цели. А это крутой вариант: мало того, что гибнет рыба и те, кто не хочет вылезать из воды, – там возникают еще жуткие местные штормы и разрушения береговой линии.
Я глянул на часы. Надо бы еще потянуть время.
– Сиэтл получит глыбу в Пиджет-Саунд, прямо в коленки. Сан-Франциско потеряет два своих любимых моста. Лос-Анджелес получит один удар между Лонг-Бичем и Каталиной, а второй в нескольких километрах от берега. От Мехико-Сити до моря далеко, поэтому врежем прямо в Попокатепетль, чтобы всем видно было. В Солт-Лейк-Сити плюхнем глыбу в озеро. Дэнвер пропустим – пускай наблюдают за Колорадо-Спрингс: там мы будем лупить по горе Шайенн, пока не сотрем ее в порошок. Сент-Луис и Канзас-Сити схлопочут по камешку в свои реки, Новый Орлеан тоже; возможно наводнение. Все города Великих озер тоже получат свое – список длинный. Читать?
– Может быть, потом, – отозвался проф. – Продолжай – Бостону дадим прямо по гавани, Нью-Йорку бросим гостинчик в пролив Лонг-Айленд и еще один между самыми большими мостами; полагаю, мосты рухнут, но мы обещали стрелять мимо них и обещание выполним. Ниже по восточному побережью займемся двумя городами в заливе Делавер, потом двумя в Чесапикском заливе. Один из них – настоящий исторический памятник, а потому отношение к нему исключительно сентиментальное. Еще южнее шарахнем по трем большим городам в прибрежные воды. Подальше от побережья врежем по Цинциннати, Бирмингему, Чаттануге, Оклахома-Сити – все это по рекам или горам. Ах да, Даллас! Мы разрушим космопорт Далласа, попробуем гробануть их корабли. Там было шесть штук, когда я проверял в последний раз. Кровопролития не будет, разве что кто-нибудь захочет постоять на взлетном поле. Даллас – отличное место для бомбежки. Космопорт там огромный, плоский и пустой, а зрителей в городе не меньше десяти миллионов – пусть полюбуются, зрелище будет захватывающим.
– Если, конечно, попадешь, – заметил Шини.
– «Когда», а не «если». Каждый удар дублируется часом позже. Если и второй камешек не пройдет, у нас есть в запасе другие, которые можно переориентировать. Например, очень легко поменять цели в группе городов Делаверского и Чесапикского заливов. То же самое и с Великими озерами. А для Далласа у нас в запасе длинная очередь снарядов: он наверняка защищен неслабо. Запасные глыбы будут поступать все шесть часов, пока Северная Америка не скроется из виду… а последние из них мы можем перенацелить куда угодно, поскольку чем дальше снаряд находится от Земли, тем дальше можно отвести его от первоначальной цели.
– Этого я не понял, – сказал Броуди.
– Тут все зависит от векторов, судья. Направляющая ракета может придать скорости снаряда боковой вектор на столько-то метров в секунду. Чем дольше действует этот вектор, тем больше отклоняется снаряд от своей первоначальной цели. Если мы дадим направляющей ракете сигнал за три часа до приземления, то точка, в которую попадет снаряд, сместится втрое сильнее, чем при сигнале, данном за час до попадании. Конечно, это не так просто, но нашему компьютеру вполне по силам все рассчитать – если дать ему время, разумеется.
– И сколько же ему нужно времени? – спросил Вольфганг. Я сделал вид, что не понял вопроса.
– Компьютер может решать задачи такого рода почти мгновенно после ввода программы. Но программа должна быть составлена заранее. Ну, например: если три цели группы А, Б, В и Г не удалось поразить первым и вторым залпами, вы перенацеливаете вторую очередь запасных снарядов группы один так, чтобы поразить эти три цели, одновременно перераспределяя оставшиеся запасные снаряды второй очереди этой группы для возможного использования их в группе два и передвигая третью очередь запасных снарядов супергруппы «Альфа» таким образом, чтобы…
– Хватит! – сказал Вольфганг. – Я все-таки не компьютер. Я только хочу знать, сколько у нас есть времени, чтобы изменить решение.
– Понял. – Я демонстративно долго изучал циферблат. – У нас есть… три минуты пятьдесят восемь секунд чтобы отвести от цели глыбу, предназначенную для Канзас-Сити. Программа в компьютер введена, и там у меня есть отличный помощник – парень по имени Майк, он готов ее запустить. Позвонить ему?
– Ради бога, Манни; отведи глыбу! – крикнул Шини.
– Черт с два! – сказал Финн. – Что с тобой, Теренс? Сдрейфил?
– Товарищи, спокойствие! – вмешался проф.
– Послушайте, – сказал я. – Я принимаю приказы от главы государства вот этого самого профа. Если он захочет знать ваше мнение, он спросит. И не надо орать друг на друга. – Я снова взглянул на часы. – Есть еще две с половиной минуты. Для других целей запас времени побольше, конечно, но Канзас-Сити расположен слишком далеко от глубоких вод. Хотя для некоторых городов на Великих озерах время тоже истекло, в лучшем случае что-то еще можно сделать для Верхнего озера. У Солт-Лейк-Сити есть дополнительная минута. А потом будет поздно.
– Устное голосование, – тихо произнес проф. – За выполнение программы. Генерал Нильсен?
– Да.
– Госпожа Дэвис?
– Да! – У Вайо перехватило дыхание.
– Судья Броуди?
– Да, конечно. Обязательно.
– Вольфганг?
– Да.
– Граф Лажуа?
– Да.
– Господин Шихан?
– Что ж, теряем возможность заключить интересное пари. Но я – как все. Единогласно.
– Минуту… Мануэль?
– Решаете вы, проф. И всегда так было. Голосовать просто глупо.
– Я знаю, что решение принадлежит мне, господин министр. Бомбардировку начать согласно плану.
Большинство целей удалось поразить уже со второго залпа, хотя все они были защищены, кроме Мехико-Сити. Было похоже (вероятность 98,3 процента, как потом вычислил Майк), что перехватчики взрывались по сигналу радара на заданных расстояниях, но они недооценили прочности наших каменных цилиндров. Уничтожено было всего три глыбы, остальные просто отклонились от заданного курса и поэтому принесли вреда куда больше, чем если бы в них не стреляли.
Нью-Йорк оборонялся неплохо, Даллас – еще лучше. Очевидно, сказалась разница в уровне местного управления перехватом, так как весьма сомнительно, чтобы центральный штаб на горе Шайенн еще продолжал функционировать. Может, мы и не раздолбали нору, в которую этот штаб зарылся (на какую глубину – понятия не имею), но готов спорить на что угодно, что ни люди, ни компьютеры вести наблюдения там не могли.
Даллас взорвал или столкнул с курса первые пять камешков, поэтому я попросил Майка взять все, что можно, с горы Шайенн и презентовать Далласу… что мы и сделали двумя залпами позже, ибо расстояние между целями было меньше тысячи километров. Следующий залп сокрушил оборону Далласа. Майк саданул по космопорту еще тремя снарядами (предназначенными по плану), а затем вернулся к штабной горе и выдал ей положенную порцию с наклейкой «Шайенн». Он все еще расточал этой потрепанной горной вершине любовные шлепки, когда Америка исчезла за восточным краем Терры.
Пока шла бомбардировка, я не отходил от Майка, поскольку знал, что она будет самой сильной и тяжелой. Он сделал перерыв до того часа, когда настанет очередь выбить пыль из Великого Китая, и сказал мне задумчиво:
– Ман, я не думаю, что нам стоит снова бить по этой горе.
– Почему, Майк?
– А там больше никакой горы нет.
– Ну что ж, переключи ее камешки на другие цели. Когда надо принимать решение?
– Я могу перенацелить их на Альбукерке и на Омаху, но лучше сделаю это сегодня – завтра будет трудный день. Ман, мой лучший друг, тебе придется уйти.
– Я тебе надоел, дружище?
– Тот первый крейсер уже через несколько часов сможет выпустить свои ракеты. Когда это произойдет, я передам весь баллистический контроль «Давидовой праще», и хорошо, если к тому времени ты уже будешь в Океане Бурь.
– Чего ты опасаешься, Майк?
– Этот малыш очень пунктуален, Ман. Но глуп. Я хочу, чтоб за ним приглядывали. Возможно, решения придется принимать в спешке, а там нет никого, кто сможет запрограммировать его как надо. Ты должен быть там.
– Ладно, как скажешь, Майк. Но если он нуждается в быстром программировании, мне все равно придется звонить тебе по телефону. Несовершенство компьютеров кроется не в природе компьютера, а в человеческой природе: программисту нужно много времени, порой даже несколько часов, чтобы составить программу, которую компьютер выполнит за несколько миллисекунд. Одним из лучших качеств Майка было умение самопрограммироваться. И притом быстро. Надо было лишь объяснить ему суть проблемы, а дальше он действовал сам. Точно так же, четко и быстро, гораздо быстрее любого специалиста, он программировал своего «сыночка-идиота».
– Но, Ман, я же потому и хочу, чтобы ты был там: потому что, возможно, дозвониться до меня тебе не удастся. Не исключено, что линии связи будут повреждены. На этот случай я подготовил пакет программ для «младшенького»; возьми, может, пригодятся.
– О'кей. Распечатай их. И соедини меня с профом.
Майк соединил. Я удостоверился, что проф один, а затем объяснил ему, чего хочет от меня Майк. Думал, проф начнет возражать, надеялся, он настоит на моем присутствии здесь на время предстоящей бомбежки (или вторжения, или еще чего-то) с подлетающих кораблей. Вместо этого он сказал:
– Мануэль, жизненно важно, чтобы ты ехал. Я колебался, говорить ли тебе об этом. Ты разговаривал с Майком о наших шансах?
– Нет.
– А я все время консультировался. Грубо говоря, если Луна-Сити будет разрушен и я погибну, и погибнет наше правительство, а радарные глаза Майка ослепнут и сам он окажется отрезанным от новой катапульты, – а при суровой бомбежке все может быть, – и даже если все это произойдет одновременно, Майк тем не менее дает Луне равные шансы на победу, но при условии, что «Давидова праща» будет действовать, и именно под твоим руководством.
Я сказал:
– Да, босс. Как прикажете, хозяин. Вы с Майком просто жмоты, весь кайф хотите сами словить. Будь по-вашему.
– Очень хорошо, Мануэль.
Я пробыл с Майком еще целый час, пока он печатал метр за метром программы, приготовленные для другого компьютера, – работа, которая у меня заняла бы месяцев шесть, даже если допустить, что я смог бы продумать все возможные варианты. Майк все проиндексировал и просчитал с учетом таких ужасов, о которых мне даже сейчас говорить неохота. Скажем, при каких обстоятельствах может возникнуть необходимость разбомбить, к примеру, Париж и какие снаряды для этого следует переориентировать на какие траектории, как отдать «младшенькому» приказ найти их и навести не цель. И так по всем позициям.
Я как раз просматривал этот бесконечный документ – не тексты программ, а заголовки с описанием их целевого назначения, когда позвонила Вайо.
– Манни, милый, проф сказал тебе о поездке в Океан Бурь?
– Да. Я собирался позвонить тебе.
– Хорошо. Я уложу наши вещи и буду ждать тебя на станции «Восточная». Когда ты туда доберешься?
– «Наши»? Ты что, тоже едешь?
– А проф тебе не говорил?
– Нет.
Я вдруг ужасно обрадовался.
– Я чувствую себя виноватой, милый. Мне очень хотелось поехать с тобой… но не было повода. Толку-то от меня при работе с компьютерами никакого, а здесь у меня есть обязанности. Вернее, были. Но теперь меня турнули со всех постов и тебя тоже.
– Чего?!
– Ты больше не министр обороны. Вместо тебя Финн. Ты теперь заместитель премьер-министра…
– Ну, знаете!
– …и заместитель министра обороны. Я – заместитель спикера, а Стью стал заместителем министра иностранных дел. Он едет вместе с нами.
– Ничего не понимаю.
– Все это не так внезапно, как кажется. Проф с Майком разработали этот план еще месяц назад Децентрализация, милый, – то же, над чем Макинтайр трудится для поселений. Если с Луна-Сити произойдет несчастье, у Свободного Государства Луна все равно сохранится правительство. Как сказал мне проф: «Вайо, моя дорогая леди, пока живы вы трое и еще хоть несколько конгрессменов, не все потеряно. Вы сможете вести переговоры на равных и сумеете скрыть полученные нами раны».
Итак, я отправился в путь в качестве компьютерного наладчика. Стью и Вайо встретили меня с багажом (включавшим мои запасные руки) и мы двинулись в скафандрах по бесконечным безвоздушным коридорам на маленькой роликовой платформе, на которой к катапульте подвозили сталь. Грег послал за нами большой луноход, мы потряслись по поверхности, снова спустились в туннели и попали в Греговы объятия.
Вот так я и пропустил атаку на баллистические радары, которая произошла в субботнюю ночь.

Глава 28

Капитан крейсера ФН «Эсперанс» был мужик рисковый. Поздним вечером в субботу он внезапно изменил курс и пошел прямо на нас. Видимо, понял, что мы можем затеять чехарду с радарами, и вознамерился подойти поближе, чтобы увидеть наши радарные установки с помощью корабельного локатора, а не пускать свои ракеты по нашим лучам.
Похоже, он решил рискнуть собой, кораблем и командой, так как спустился до тысячи километров и лишь тогда выдал залп по пяти из шести наших радаров, совершенно игнорируя систему помех, которую они создавали. Майк, ожидавший, что его сейчас ослепят, отдал команду ребятам Броуди выжечь глаза кораблю, а через три секунды развернул стволы на ракеты. Результат: один крейсер разбит вдребезги, два баллистических радара уничтожены ракетами с ядерными боеголовками, три ракеты «убиты», убиты также два артиллерийских расчета – один попал под ядерный взрыв, на другой свалилась уже «мертвая» ракета… И еще тринадцать артиллеристов получили радиационные ожоги свыше восьмисот рентген каждый – то есть смертельные дозы – частично от взрывов, частично от слишком долгого пребывания на поверхности. Я должен добавить: с этими расчетами погибли четыре девушки из «Отряда Лисистраты»; они предпочли надеть скафандры и выйти на поверхность со своими мужчинами. Другие девочки получили сильные радиационные ожоги, но до восьмисот рентген не добрали.
Второй крейсер продолжал идти по эллиптической орбите, обогнул Луну и скрылся из поля зрения.
Все это я узнал от Майка уже после того, как мы утром в воскресенье прибыли на «Давидову пращу». Он оплакивал потерю своих двух глаз, а еще больше – гибель двух артиллерийских расчетов. Думаю, у Майка появилось что-то вроде человеческой совести: он винил себя в том, что не смог одновременно «взять» все шесть целей. Я попросил его не забывать, что ему пришлось сражаться импровизированным оружием, недальнобойным и несовершенным.
– А как ты, Майк? С тобой-то все в порядке?
– В основном да. Есть кое-какие периферийные обрывы. Одна из оставшихся «в живых» ракет отрезала линию связи с Новым Ленинградом, но, судя по сообщениям из Луна-Сити, тамошний центр управления справился удовлетворительно и сильных сбоев в городском обслуживании не было. Эти обрывы действуют мне на нервы, но пока придется потерпеть.
– Знаешь, Майк, мне почему-то кажется, что ты устал.
– Устал? Я? Ты шутишь! Ман, ты, похоже, забыл, кто я такой. Я раздражен, вот и все.
– Когда этот второй корабль вновь окажется в поле зрения?
– Если останется на прежней орбите – часа через три. Но думаю, он поступит иначе. Вероятность свыше девяноста процентов. Я ожидаю его через час.
– Гаррисонова орбита, да? Ну-ну!
– Он ушел из зоны видимости курсом тридцать два на северо-восток. Это тебе что-нибудь говорит, Ман?
Я попробовал зрительно представить себе ситуацию.
– Мне кажется, он собирается пойти на посадку и захватить тебя, Майк.
Ты Финну сообщил? Я хочу сказать, велел ли ты профу предупредить Финна?
– Проф знает. Но я сделал совсем другие выводы.
– Вот как? Намекаешь, что мне лучше заткнуться и не мешать тебе работать?
Так я и сделал. Ленора принесла мне завтрак, пока я осматривал «младшенького»; стыдно сказать, но мне трудно было заставить себя горевать о потерях, когда Вайо и Ленора были поблизости. Ма отправила Ленору сюда «подкормить» Грега сразу же после смерти Милы. Это был не более чем предлог, поскольку на катапульте хватало женщин, чтобы обеспечить домашней кормежкой всех. Просто Ма хотела морально поддержать и Грега, и Ленору – Ленора ведь была очень близка с Людмилой.
«Младшенький», казалось, был в полном порядке.. Сейчас он трудился над Южной Америкой, посылая туда глыбу за глыбой. Я остался в радарной рубке, наблюдая при максимальном увеличении, как он всадил одну из ракет в эстуарий между Буэнос-Айресом и Монтевидео; даже Майк, и тот не мог быть точнее. Затем проверил его программу для Северной Америки, но придраться было не к чему, так что я закрыл файл и нажал на «старт». «Младшенький» справлялся самостоятельно – если только Майк не разобрался со своими проблемами и не взял управление на себя.
Потом я сел и попытался поймать передачи с Земли и из Луна-Сити. По кабелю, соединявшему новую катапульту с Луна-Сити, шли все наши телефонные разговоры, контакты Майка с его «сыночком-идиотом», радио и видео; мы больше не были изолированы. Кроме того, у нас были антенны, направленные прямо на Терру, так что любые программы, которые принимал Комплекс, мы могли получать напрямую. Это не было излишней роскошью – радио и видео с Земли служили единственным развлечением для строителей катапульты, а для нас теперь стали запасным вариантом на случай, если кабель будет оборван. Официальный ретрансляционный спутник ФН объявил, что баллистические радары Луны разбиты и теперь мы бессильны. Интересно, что думали об этом жители Буэнос-Айреса и Монтевидео? Впрочем, возможно, они были слишком заняты, чтобы слушать: залпы по водным целям доставили хлопот не меньше, а то и больше, чем взрывы на суше.
Видеоканал «Лунатика» передавал из Луна-Сити выступление Шини, который сообщал лунарям результаты атаки крейсера «Эсперанс», повторяя уже известные детали и предупреждал, что битва еще не окончена, что боевой корабль может в любую минуту показаться на нашем небе, что надо быть готовыми ко всему, что всем необходимо оставаться в скафандрах (Шини и сам был в скафандре, только с открытым шлемом) и тщательно соблюдать меры предосторожности в отношении воздухоснабжения. Всем подразделениям, сказал он, приказано находиться в состоянии боевой готовности, а прочим гражданам настоятельно рекомендуется оставаться на самых нижних уровнях и пребывать там, пока все не кончится. Ну и так далее…
Он повторял все это по несколько раз… и вдруг резко оборвал начатую фразу:
– Срочное сообщение! Вражеский крейсер обнаружен радаром; идет низко и на большой скорости. Возможна посадка возле Луна-Сити. Срочное сообщение! Крейсер выпустил ракеты, они нацелены на выходной конец катапуль…
Звук и изображение исчезли.
Расскажу о том, о чем мы в «Давидовой праще» узнали гораздо позже: второй крейсер разогнался, вышел на самую низкую и крутую траекторию, какую позволяла лунная гравитация, и начал бомбить выходной конец старой катапульты – в ста километрах от ее головы и сосредоточенных там пушек-буров. Бомбил целую минуту и разнес несколько секций катапульты, пока наконец не попал в зону убойного огня артиллеристов. Думаю, он считал себя в безопасности. Но просчитался. Ребята Броуди выжгли ему глаза и отрубили уши. После этого он сделал еще один виток и разбился возле Торричелли, явно пытаясь совершить посадку, так как его дюзы заработали перед самым крушением.
Следующие новости, полученные нами на новой катапульте, были уже с Земли. Нахальная станция ФН объявила, что катапульта разрушена (правда) и что с угрозой бомбежек с Луны покончено (вранье), и призвала лунарей арестовать своих лжелидеров и сдаться на милость Федерации Наций (каковой – я имею в виду милость – не существует в природе).
Послушал, снова проверил программу и отправился в темную радарную рубку. Если все идет по плану, то в ближайшие минуты мы снесем еще одно яичко в Гудзон, а затем в течение трех часов будем поочередно долбить цели по всему континенту. Поочередно потому, что «младшенький» еще не умел наносить удары одновременно. Майк соответственно все и запрограммировал. Река Гудзон получила удар точно по расписанию. Любопытно, подумал я, сколько нью-йоркцев слушали передачу ФН, одновременно наблюдая свидетельство ее лживости?
Двумя часами позже станция ФН заявила, что мы темные лунари имели на орбите запас снарядов в тот самый момент, когда их катапульта была разрушена, но после того как эти немногочисленные снаряды приземлятся, бомбежек с Луны больше не будет.
Когда третья бомбежка Северной Америки подошла к концу, я выключил радар. Ему ни к чему работать непрерывно; «младшенький» был запрограммирован «выглядывать» лишь тогда, когда это действительно необходимо, и всего на несколько секунд.
Теперь у меня было целых девять часов до повторной бомбардировки Великого Китая.
Но времени для решения самого важного вопроса осталось гораздо меньше. А вопрос заключался в том, стоит ли снова бить по Великому Китаю. Без необходимой информации – если, конечно, не считать той, что поступает из земных источников. А она может быть ложной. Черт побери. Я даже не знаю, бомбили наши поселения или нет. Не знаю, жив ли проф или погиб. Дважды черт побери. Кто я сейчас – временный премьер-министр? Мне необходим проф! Быть главой правительства – не моя это чашка чая. А больше всего мне нужен Майк: чтобы взвесить факты, оценить степень неопределенности, рассчитать вероятные результаты того или иного курса. Клянусь, я даже не знал, идут на нас корабли или нет, хуже того, я боялся выглянуть, чтобы узнать. Если включить радар и заставить «младшенького» пошарить по небу, то любой крейсер, задетый лучом, засечет наш радар быстрее, чем мы его. Ведь боевые корабли строятся специально с расчетом обнаруживать радарное наблюдение. Так, во всяком случае, я слыхал. Черт возьми, я же не военный, я всего лишь компьютерный техник, который случайно залез на чужую делянку.
Кто-то позвонил в дверь. Я встал и открыл. Это была Вайо с чашкой кофе. Она ничего не сказала, только подала чашку и вышла.
Я принялся за кофе. Вот так-то, парень, все оставили тебя одного, надеясь, что ты им вытащишь из кармана какое-то чудо. А я чудес делать не умею.
Откуда-то из дней моей юности я услыхал слова профа: «Мануэль, если не знаешь, как решить проблему, решай ту ее часть, которая тебе более или менее понятна, а потом начинай думать заново». Он учил меня вещам, в которых сам не так уж и разбирался, – например, математике, – но научил кое-чему куда более важному: основным принципам.
И меня осенило, что надо делать в первую очередь.
Я пошел к «младшенькому» и попросил его распечатать ожидаемые последствия ударов всех камешков, что болтались сейчас на орбитах. Это не составляло для него труда, так как было заложено в программу, которую он мог выполнять в фоновом режиме. Пока он печатал, я отыскал кое-какие из альтернативных программ, подготовленных для меня Майком и записанных на длинном рулоне.
Некоторые из них я ввел в компьютер. Дело нехитрое – просто надо было правильно их прочесть и избежать ошибок при вводе. Заставил «младшенького» распечатать их заново для проверки, прежде чем дать сигнал выполнять. Когда я закончил, минут через сорок, каждый камешек на траекториях, нацеленных на внутренние части континента, был переадресован на прибрежные города – с тем ограничением, что для удаленных от Земли снарядов выполнение команды было отложено. Но если я не отменю ее, «младшенький» перенацелит их, когда настанет предельный срок.
Время перестало давить на меня такой гнетущей тяжестью: теперь я мог сбросить любой из этих снарядов в океан буквально за несколько минут до удара. Наконец-то можно спокойно сесть и раскинуть мозгами. Что я и сделал.
А затем созвал свой «военный кабинет»: Вайо, Стью и Грега – моего «командующего вооруженными силами». Мы собрались в офисе Грега. Леноре было разрешено входить и выходить, приносить нам кофе и еду, а остальное время сидеть да помалкивать. Ленора – женщина разумная и знает, когда надо держать язык за зубами.
Разговор начал Стью.
– Мистер премьер-министр, я не думаю, что Великий Китай стоит бомбить еще раз.
– Обойдемся без громких титулов, Стью. Может, я и выполняю обязанности премьера, а может и нет. Но для формальностей у нас нет времени.
– Хорошо. Могу я обосновать свое предложение?
– Погоди минутку. – Я объяснил, каким образом мне удалось немного выиграть время. Стью кивнул и промолчал. – Наша главная трудность в том, что у нас нет связи ни с Луна-Сити, ни с Землей. Грег, как там ремонтная бригада?

Предыдущая страница 15 Следующая страница


Луна - суровая хозяйка 16

– Еще не вернулась.
– Если обрыв кабеля произошел вблизи Луна-Сити, они вернутся не скоро. Если вообще смогут отремонтировать. Поэтому давайте исходить из того, что нам придется действовать самостоятельно. Грег, у тебя есть электронщик, способный собрать радиопередатчик для связи с Землей? С ее спутниками, я хочу сказать. Это ведь не так трудно, антенна у нас есть. Я могу помочь, да и тот компьютерный техник, которого я к тебе послал, не такой уж неумеха.
(Честно говоря, в обычной электронике он разбирался вполне прилично тот самый бедолага, на которого возвел напраслину, будто он позволил мухе забраться в кишки Майка. Потом я сам пристроил его сюда.) – Гарри Бигс – наш главный мастер на силовой установке – может соорудить что угодно, – сказал Грег рассудительно, – если, конечно, у него будут детали.
– Сажай его за работу. Можешь раскурочить все, кроме радара и компьютера, когда запустим все снаряды на орбиту. Сколько их у тебя?
– Двадцать три. Больше стали нет.
– Значит, давай все двадцать три, пан или пропал. Я хочу, чтоб их немедленно подготовили к запуску. Возможно, мы швырнем снаряды в космос уже сегодня.
– Они уже готовы. Мы загружаем их с такой же скоростью, с какой катапульта выплевывает.
– Отлично. Еще одно… Я не знаю, есть ли в небе крейсеры ФН – и сколько их. И боюсь смотреть. То есть радаром искать боюсь. Если начнем шарить по небу лучом, они вмиг обнаружат нашу позицию. Нам до зареза нужны наблюдатели. Ты можешь найти добровольцев для визуального наблюдения, освободив их от работы?
– Я пойду, – сказала Ленора.
– Спасибо, солнышко. Твое предложение принято.
– Мы найдем других добровольцев, – сказал Грег – Не женское это дело.
– Пусть идет, Грег. Это общее дело.
Я объяснил, что мне нужно. В Океане Бурь сейчас темная половина месяца. Солнце село. Невидимая граница между солнечным светом и тенью Луны проходит над нами в строго определенном месте. Перемещаясь по небу, крейсер будет неожиданно как бы вспыхивать, двигаясь на запад, и гаснуть, двигаясь на восток. Видимая часть орбиты будет идти от горизонта до какой-то точки в небе. Если группа наблюдателей определит обе точки – одну по компасу, другую по звездам – и приблизительное время в секундах, «младшенький» сможет начать вычисления, а за два прохода определит и период, и приблизительную форму орбиты. Тогда я наконец получу представление о том, в какие моменты можно без опаски пользоваться радаром, радио или катапультой – нам вовсе ни к чему выстреливать снаряд, когда корабль ФН висит над горизонтом, а его радары, возможно, направлены в нашу сторону.
Может быть, я чересчур осторожничал, но я обязан был исходить из предположения, что новая катапульта, ее единственный радар и две дюжины снарядов – это все, что стоит между Луной и ее полным разгромом; весь наш блеф основывался на том, что земляне не знали, где и что у нас для них приготовлено. Им должно казаться, будто мы в состоянии бесконечно лупить по Терре своими глыбами, а откуда они берутся, пусть гадают до посинения. Тогда, впрочем как и теперь, большинство лунарей ничего не понимали в астрономии: мы же пещерные жители, мы на поверхность вылезаем только в случае необходимости. Но нам повезло. В команде Грега оказался астроном-любитель, парень, который работал в Ричардсоне. Я объяснил ему все, назначил старшим и предоставил ему самому беспокоиться о том, как обучить команду наблюдателей разбираться в звездах. Запустил, стало быть, процесс и вновь вернулся на толковище.
– Ну, Стью? Так почему же больше не надо бомбить Великий Китай?
– Я все еще жду сообщения от доктора Чана. Я получил от него одну весточку незадолго до того, как нас отрезало от других городов. – Черт возьми; почему же ты мне не сказал?
– Я пытался, но ты заперся. А я не такой дурак, чтоб соваться под руку, когда ты занят баллистикой. Вот перевод текста. Сообщение адресовано «ЛуНоГоКо» с пометкой, что это лично для меня от парижского агента. «Наш торговый представитель в Дарвине» – то есть Чан – «сообщает, что ваши поставки» – ну, это код, естественно… дальше он перечисляет дни атаки, хотя для конспирации упоминает июнь, – «были плохо упакованы, что вызвало нежелательные потери. Если не произойдет изменений, переговоры о долгосрочном контракте окажутся под серьезной угрозой».
Стью поднял глаза от депеши.
– Все это условные фразы. Как я понимаю, доктор Чан считает, что подготовил свое правительство к переговорам, но мы должны прекратить бомбежку Великого Китая, иначе все пойдет насмарку.
Я встал и прошелся по комнате. Спросить мнение Вайо? Никто не знает достоинств Вайо лучше меня… но она часто колеблется между чувствами ярости и чисто человеческого сострадания, а я уже усвоил, что «глава государства», даже если он временный, не может себе позволить ни того, ни другого. Спросить Грега? Грег прекрасный фермер, еще лучший механик и прирожденный проповедник. Люблю его всем сердцем, но его мнение меня мало интересует. Стью? Его мнение я уже слышал.
А слышал ли?
– Стью, каково твое мнение? Не мнение Чана, а твое собственное?
Стью задумался.
– Затрудняюсь ответить, Манни. Я не китаец, я провел слишком мало времени в Великом Китае, так что не могу считаться экспертом в их политике или психологии. Поэтому я вынужден опираться на его мнение.
– Хм… черт, но он же не лунарь! Его цели – не наши цели. Что он рассчитывает с этого поиметь?
– Я думаю, цель его маневров – монополия на торговлю с Луной. Может быть, базы у нас. Возможно, создание экстерриториального анклава. Это не значит, что мы дадим ему все эти привилегии.
– Почему же, может, и дадим, если прижмут.
– Он ничего такого сам не говорил. Чан вообще говорит мало, сам знаешь. Он в основном слушает.
– Это-то я хорошо запомнил.
Я был встревожен, и чем дальше, тем больше. В комнате глухо бубнило радио: я попросил Вайо послушать передачу с Земли, пока буду занят с Грегом.
– Вайо, родная, есть что-нибудь новенькое?
– Нет. Все одно и то же. Нас разгромили наголову и наша капитуляция ожидается с минуты на минуту. Ах да, зачитали предупреждение, что какое-то количество снарядов все еще болтается в космосе, хотя Луна и потеряла над ними контроль, и тут же заверили, что их траектории будут вычислены и жителей успеют известить, чтобы они покинули опасные зоны.
– А есть какие-нибудь намеки на то, что проф – или кто-то другой в Луна-Сити – поддерживает контакт с Землей?
– Ровным счетом ничего.
– Дьявольщина! А из Великого Китая ничего нет?
– Нет. Отклики почти со всех континентов. Только не из Китая.
– Хм-м… – Я высунулся в коридор. – Грег! Эй, друг, посмотри, нет ли где Грега Дэвиса! Он мне нужен.
Закрыл дверь – Стью, мы не станем облегчать жизнь Великому Китаю.
– Вот как?
– Да, не станем. Если бы Великий Китай решился разорвать противостоящую нам коалицию, это было бы замечательно и сильно уменьшило бы наши потери. Но нам удалось заставить их задуматься только потому, что мы внушили им, будто можем лупить по Земле сколько захотим и в состоянии уничтожить любой корабль, который они вздумают выслать против нас. Во всяком случае, я надеюсь, что тот, последний, тоже подбили. А если и нет, то восемь из девяти мы раздраконили точно. И мы ничего не добьемся, если покажем им свою слабину, во всяком случае не теперь, когда ФН заявляет, что мы не просто выдохлись, а чуть ли не сдохли. Мы преподнесем им кое-какие сюрпризы. И начнем именно с Великого Китая, а если это огорчит доктора Чана, дадим ему тряпочку, пусть в нее порыдает. Если мы сумеем продемонстрировать им свою силу, – в то время как ФН утверждает, что мы разбиты, – тогда одна из держав, обладающих правом вето, может отколоться. Не Великий Китай, так какая-нибудь другая.
Стью поклонился, не вставая.
– Как прикажете, сэр.
– Я..
Вошел Грег. – Я тебе нужен, Манни?
– Как дела с передатчиком для Земли?
– Гарри говорит завтра будет готово. Говорит, передатчик не ахти, но если дать ему сколько-нибудь ватт, нас должны услышать.
– Ладно, энергия у нас есть. И раз он говорит «завтра», значит, он уже знает, как эту штуку соорудить. Поэтому мы получим ее сегодня. Скажем, часов в шесть. Вайо, родная, ты не притащишь мои руки? Мне нужны номер шесть и номер три; впрочем, захвати номер пять тоже. А потом останешься со мной, будешь менять мне руки. Стью, я хочу, чтобы ты написал несколько едких заявлений – идея в них будет моя, уксус твой. Грег, мы не будем запускать все камешки в космос разом. Те, что сейчас в полете, приземлятся в течение ближайших восемнадцати-девятнадцати часов. Затем, когда ФН объявит, что камнепад окончен и угроза миновала, мы влезем в их выпуск новостей и предупредим о новой бомбежке. На самых коротких траекториях, Грег, часов этак на десять, даже меньше. Так что проверь катапульту, атомную установку, систему управления; во время этого суперзалпа все должно быть тип-топ.
Вернулась Вайо с руками. Я сказал ей:
– Номер шесть, – и добавил: – Грег, веди-ка меня к Гарри..

***

Через шесть часов передатчик для трансляции на Землю был готов. Страшненький такой, сляпанный в основном из частей, снятых с резонансного искателя, которым пользовались, когда начинали строить катапульту. Но звуковой сигнал на его рабочей частоте вполне можно было послать, к тому же весьма мощный. Мои обращения, в которые Стью подпустил яда, были записаны на пленку, и Гарри готовился послать их в сверхскоростном режиме – все земные спутники могли принимать передачи на скорости шестьдесят к одному, а мы не хотели, чтобы наш передатчик работал хоть на несколько секунд дольше необходимого. Визуальное наблюдение подтвердило наши опасения: по меньшей мере два корабля крутились на орбитах вокруг Луны. Поэтому мы сообщили Великому Китаю, что все его прибрежные города получат подарочек с Луны в свои воды не дальше десяти километров от берега: Пусан, Циндао, Тайбэй, Шанхай, Сайгон, Бангкок, Сингапур, Джакарта, Дарвин и другие, исключая Гонконг, где удар будет нанесен прямо по зданию Дальневосточной штаб-квартиры ФН, так что мы просим, чтобы в этом районе не было ни одного человека. Стью добавил, что понятие «человек» не распространяется на персонал ФН, которому, напротив, настоятельно рекомендуется оставаться на рабочих местах.
Индия получила аналогичное предупреждение насчет прибрежных городов. Мы сообщили, что бомбежка главной штаб-квартиры ФН откладывается еще на один оборот земного шара из уважения к культурным памятникам Агры, а также для того, чтобы дать возможность жителям города эвакуироваться. (Я намеревался потом продлить срок еще на один оборот, исключительно ради профа. А затем еще на один, и так до бесконечности. Угораздило же их построить свою главную контору рядом с самой выпендрежной гробницей в мире, да к тому же любимицей профа!) Остальным зрителям мы велели оставаться на своих местах; матч продолжается, будут сделаны дополнительные броски. Пусть только держатся подальше от любых офисов ФН, где бы они ни находились; у нас на них большой зуб, и ни один офис ФН не может считать себя в безопасности. А еще лучше вообще покинуть города, где есть штаб-квартиры Федерации; что касается эфэновских шишкарей и их холуев – пускай сидят в своих конторах и не рыпаются.
Следующие двадцать часов я обучал «младшенького», как выглядывать в небо радарами, когда там нет кораблей или, по крайней мере, когда мы считаем, что их там нет. Спал я урывками, и Ленора оставалась со иной, чтобы разбудить, когда наступит время следующего урока. Тем временем глыбы, брошенные Майком, кончились, и мы все сидели как на иголках, пока «младшенький» запускал свои первые снаряды по самым коротким и скоростным траекториям. Выждали, убедились, что все они идут точно на заданные цели, и доложили Терре, где и когда ловить подарочки. Чтобы до них наконец дошло, что хвастовство ФН своими победами – такое же вранье, как и их более чем столетняя брехня о Луне; все это было облечено в изящные, злые и надменные фразы Стью, произнесенные к тому же его великолепным культурным голосом.
Вообще-то первая бомба должна была упасть на Великий Китай, но нам все еще был виден краешек Северо-Американского Директората, до которого можно было дотянуться, – гордость американцев, великолепная жемчужина, Гавайи. «Младшенький» точно уложил свой снаряд в треугольник, образованный островами Мауи, Молокаи и Ланаи. Мне ничего не пришлось программировать – Майк предусмотрел все.
Затем pronto (Note73 - быстро, скоро (исп.)) мы выпустили десять камней через самые короткие интервалы (одну программу пришлось отменить: в небе был корабль) и сообщили Великому Китаю, когда их ждать в тех приморских городах, что мы пропустили накануне.
Теперь у нас оставалось всего двенадцать снарядов, но мы решили, что лучше истратить последние боеприпасы, чем позволить Терре заподозрить, что они последние. Поэтому семь из них я присудил портам Индии, выбрав новые цели. Стью мягко осведомился у индусов, эвакуирована ли Агра. Если нет, просим сообщить об этом немедленно. (Камень на нее мы так и не сбросили.) Египту было велено вывести все суда из Суэцкого канала – чистый блеф. Оставшиеся пять глыб мы приберегли на всякий случай.
А потом сели и стали ждать.
Прямое попадание в Лахайна Роудс на Гавайях. Классно выглядело при максимальном увеличении; Майк мог гордиться своим «младшеньким».
Ждем.
За тридцать семь минут до удара по китайскому побережью Великий Китай осудил действия ФН, признал нас и предложил начать переговоры… а я вывихнул палец, нажимая на кнопку отмены цели.
Дальше на кнопку пришлось жать уже больным пальцем – Индия чуть на пятки не наступала Китаю, следуя по его стопам.
Нас признал Египет. Прочие страны устроили свалку у наших дверей.
Стью проинформировал Терру, что мы откладываем бомбежку, – только откладываем, а не прекращаем. И пусть сию же секунду уберут с нашего неба свои корабли – немедленно! Тогда будем разговаривать. Если корабли не могут вернуться на Землю без дозаправки, пусть садятся не ближе чем в пятидесяти километрах от любого из нанесенных на карту поселений и ждут, пока их капитуляция не будет принята. Но небо должно быть очищено немедленно!
Мы задержали передачу этого ультиматума на несколько минут, чтобы дать кораблю время уйти за горизонт; мы не собирались рисковать – одна ракета, пущенная с крейсера, и Луна станет безоружной.
Опять ждем.
Вернулась бригада ремонтников, посланная чинить кабель. Она дошла почти до Луна-Сити и обнаружила место аварии. Тысячи тонн обрушившейся породы не дали соединить обрыв, так что ремонтники сделали все, что было в их силах: вернулись к тому месту, где можно было выйти на поверхность, поставили временный ретранслятор, направили его туда, где, как они считали, находится Луна-Сити и послали дюжину осветительных ракет через десятиминутные интервалы, надеясь, что кто-нибудь их увидит, поймет и направит сюда приемную антенну… Связь-то есть?
Связи нет.
Ждем.
Группа наблюдателей сообщила, что корабль, совершивший к тому времени девятнадцать витков, пропал из виду. Через десять минут они доложили, что и второй корабль не появился там, где его ожидали.
Ждем и слушаем.
Великий Китай от имени всех держав, имеющих право вето, принял условия перемирия и сообщил, что наше небо чисто. Ленора разрыдалась и принялась целовать всех, кто был в пределах досягаемости.
После того как мы успокоились (ни один мужик не способен соображать, когда на нем висят женщины, особенно если пять из них – чужие жены), после того как пришли в себя, я сказал:
– Стью, я хочу, чтобы ты немедленно отправился в Луна-Сити. Подбери себе ребят. Женщин не надо – последние километры придется добираться по поверхности. Узнай, что там происходит, но сначала скажи им, чтобы Настроились на наш ретранслятор, и позвони мне.
– Слушаюсь, сэр.
Мы как раз собирали его в тяжелую дорогу – дополнительные баллоны с воздухом, палатки на случай аварии и тому подобное, – когда Земля вдруг вызвала меня… на той частоте, на которой мы их слушали; потом я узнал, что этот вызов передавали на всех частотах, на каких Терра вела трансляцию.
«Частное сообщение. Проф – Манни. Доказательство: день рождения Бастилии, родной брат Шерлока. Немедленно возвращайся. Карета подана к твоему ретранслятору Частное сообщение. Проф…» И все пошло по новой.
– Гарри!
– Да, босс?
– Депеша на Землю. Запиши и передавай в сжатом виде. Не надо, чтобы они нас засекли. «Частное сообщение. Манни – профу. Медная пушка. Выехал». Попроси у них подтверждения, но пискни только один раз.

Глава 29

Стью и Грег отправились обратно, а Вайо, Ленора и я сгрудились на открытой роликовой платформе, привязавшись ремнями, чтобы не упасть; ужас какая она были маленькая. Вот наконец и выдалась свободная минута, можно поразмышлять на досуге. В скафандрах у женщин не было радио, и переговариваться между собой можно было лишь сблизив шлемы, что крайне неудобно.
Я начал понимать – теперь, когда мы победили, – те части плана профа, которые мне раньше казались неясными. Подставив под удар старую катапульту, он спас от бомбежки поселения… во всяком случае, я надеялся, что спас; таков был план, но проф вообще никогда не переживал по поводу того, что катапульта может быть разрушена… скорее, радовался. У нас, конечно, оставалась новая, но она находилась далеко, а подходы к ней были затруднены. Потребуются годы, чтоб дотянуть к новой катапульте туннель метро, путь же по поверхности закрывают высокие горы. Может быть, дешевле починить старую. Если, конечно, это возможно.
Так или иначе, отгрузок зерна на Терру пока не будет.
А проф именно этого и хотел! Кстати, он ни разу даже не намекнул, что его план основан на уничтожении старой катапульты, я имею в виду не только план революции, но и перспективный план. Сейчас проф в этом, возможно, не признается. Но Майк мне скажет, если ему задать вопрос напрямую: был или не был этот фактор включен в разработку прогнозов? В прогноз голодных бунтов, например, а, Майк? Мне он скажет.
А эти расчеты тонна за тонну, которые так пропагандировал на Земле проф, убеждая построить катапульту на Терре? В глубине души он никакого энтузиазма по этому поводу не испытывал. Однажды даже сказал мне об этом, когда мы были в Северной Америке: «Да, Мануэль, я уверен, что такая катапульта сработает. Но это временная мера. Было время, пару столетий назад, когда грязное белье из Калифорнии возили стирать на Гавайи – на парусных судах, заметь, – и таким же способом возвращали чистое. Ситуация ненормальная, верно? Если мы когда-нибудь увидим, что вода и навоз отправятся в Луну, а обратно повезут зерно, это тоже будет временная ситуация. Будущее Луны в ее уникальном положении – над краем гравитационного колодца богатой планеты, а также в обилии дешевой энергии и свободного пространства. Если у нас, у лунарей, хватит ума, чтобы в течение грядущих столетий оставаться свободным портом и не входить ни в какие альянсы, способные ограничить нашу свободу, мы превратимся в космический перекресток торговли двух планет, трех планет, а возможно, и всей Солнечной системы. Не оставаться же нам фермерами навеки».
Нас встретили на станции «Восточная» и едва дали нам время, чтобы стянуть с себя скафандры. Все было в точности как после нашего возвращения с Земли – толпы орали, нас тащили на плечах, в том числе и девушек. Слим Лемке спросил Ленору «Можно, мы понесем и вас?», а Вайо ответила ему: «Конечно, уай нот?», и стиляги чуть не передрались за право нести их.
Большинство было в скафандрах, и я удивлялся тому, как много народу носило пистолеты, пока не увидел, что это не наши пистолеты, а захваченные в боях. А главное, я испытывал невыразимое облегчение, видя Луна-Сити целым и невредимым.
Я вполне обошелся бы без триумфальных процессий; меня так и подмывало кинуться к телефону и узнать у Майка, как вообще обстоят дела: много ли разрушений, много ли погибших, во что нам обошлась победа. Черта с два! Хочешь не хочешь, а нас тащили в Старый Купол.
Они втянули нас на помост вместе с профом, остальными членами правительства, шишкарями и прочими; наши девушки тут же повисли на профе, он обнял меня в лучших традициях латинян, облобызал в щеку, а кто-то напялил мне на голову «колпак свободы». В толпе я увидел маленькую Хейзел и послал ей воздушный поцелуй.
Наконец толпа немного поутихла, и проф смог начать:
– Друзья мои, – сказал он и подождал, чтоб они замолкли. – Друзья мои, – повторил он еще тише, – мои возлюбленные товарищи. Наконец-то мы встретились свободными, и рядом с нами стоят герои, которые сражались в последней битве за Луну, сражались в полном одиночестве. – Толпа опять завопила, а проф снова переждал шум. Я видел, как он устал. Ему приходилось крепко держаться за кафедру, и было видно, как дрожат у него руки. – Я хочу, чтобы они выступили перед вами, мы все жаждем услышать, как это было, все до единого.
Но сначала у меня есть для вас одно радостное известие. Только что Великий Китай сообщил, что в Гималаях строится колоссальная катапульта, чтобы сделать доставку грузов в Луну такой же дешевой, как с Луны на Терру! – Он остановился, чтобы переждать крики. – Но это в будущем. Сегодня же – о, какой счастливый день сегодня! Наконец-то мир признал суверенитет Луны! Свободны! Вы завоевали себе свободу…
Проф замолчал, посмотрел удивленно. Не испуганно, а с недоумением. Слегка покачнулся.
И умер.

Глава 30

Мы внесли его в магазинчик позади платформы. Но никакие врачи уже не могли ему помочь; старое сердце не выдержало сильнейших перегрузок. Его вынесли через задний ход я пошел следом.
Стью тронул меня за руку.
– Мистер премьер-министр…
– А? – отозвался я. – Ох, ради Бога!
– Мистер премьер-министр, – повторил он твердо, – вы должны поговорить с народом, отослать их всех домой. А потом есть много вещей, которые просто не могут ждать. – Он говорил спокойно, хотя по щекам бежали слезы.
И я вернулся на помост, подтвердил то, о чем все и так догадались, и попросил их разойтись. И открыл в «Малине», в номере «Л» – там, где все это когда-то началось, – чрезвычайное заседание кабинета. Но сначала подошел к телефону, опустил колпак и набрал «Майкрофт-ХХ».
Нет сигнала. Попробовал еще раз – то же самое. Откинул колпак и спросил стоявшего рядом Вольфганга:
– Разве телефоны не работают?
– Как когда, – ответил он. – Вчерашняя бомбежка кое-что нарушила.
Если тебе нужен междугородний, лучше звони на телефонную станцию. Представил себе, как звоню на станцию и прошу соединить с несуществующим номером.
– Какая бомбежка?
– А ты еще не слыхал? Они вплотную занялись Комплексом. Но ребята Броуди сбили этот корабль. Особых разрушений нет. Во всяком случае, все можно починить.
Пришлось прервать эту тему – меня ждали. С чего начинать заседание, я не знал, зато знали Стью и Корсаков. Шини было поручено составить сообщение для Терры и всех поселений Луны. Я обнаружил, что объявляю траур на месяц, двадцать четыре часа полной тишины, прекращение всех работ кроме жизненно необходимых, отдаю приказ выставить тело для прощания… Говорил механически, ничего не соображая, в полном отупении. О'кей, соберем Конгресс через двадцать четыре часа. В Новолене? О'кей, в Новолене.
Шини готовил обращение к Земле. Вольфганг набросал для меня коротенький текст мол, в связи со смертью нашего президента ответ Земле будет задержан на двадцать четыре часа.
Наконец нам с Вайо удалось уйти. Охрана из стиляг сдерживала толпу у тринадцатого переходного шлюза. Оказавшись дома, я сразу же юркнул в мастерскую под предлогом, что надо сменить руку.
– Майк?
Нет ответа.
Попытался набрать его комбинацию по домашнему телефону – сигнала нет. Решил на следующий же день отправиться в Комплекс: теперь, после смерти профа, нужда в Майке стала еще острее.
На следующий день поехать не удалось; метро под Морем Кризисов вышло из строя в результате последней бомбежки. Кружным путем через Торричелли можно было добраться и до Новолена, и даже до Гонконга, а до Комплекса, который был почти рядом, пришлось бы трястись на луноходе. А времени на это не было – я ведь до сих пор оставался «правительством».
Через два дня мне удалось сбросить с себя это бремя. Мы приняли резолюцию и выдвинули спикера (Финна) на пост президента, а потом вместе с Финном решили, что лучшего премьер-министра, чем Вольфганг, и быть не может. Протащили свои решения через Конгресс, и я опять стал простым конгрессменом, который пропускает большую часть заседаний.
К тому времени большинство телефонов уже работало и в Комплекс дозвониться было несложно. Я набрал «Майкрофт ХХ». И не получил ответа. Поехал на луноходе. Пришлось спускаться вниз и последние километры тащиться пешком по туннелю; сам Нижний Комплекс, по-видимому, не пострадал.
Майк на вид тоже.
Но когда я заговорил с ним, он не ответил.
Больше он мне никогда не отвечал. Так он молчит уже много лет.
Ему можно задавать вопросы с клавиатуры – на Логлане. Он отвечает тоже на Логлане. Майк работает безупречно… как компьютер. Но не хочет разговаривать. Или не может.
Вайо пыталась его разговорить. Потом бросила. Со временем бросил и я.
Не знаю, что с ним случилось. Множество периферийных устройств были отрублены от Майка во время последней бомбежки. (Уверен, они бомбили специально, чтобы вывести из строя наш баллистический компьютер.) Может, из-за этого он опустился ниже «критического уровня», который требуется для самосознания? (Если такой уровень вообще существует, это ведь только гипотеза.) Или его еще до бомбежки «убила» децентрализация функций управления?
Не знаю. Если все дело в «критическом уровне», то система Майка давно восстановлена и он должен был бы вернуться к прежнему состоянию. Почему же он не просыпается?
Можно ли так напугать машину, так ее ранить, чтобы она впала в кататонию и отказалась от общения? Чтобы ее эго замкнулось в себе, все сознавая, но не желая рисковать. Нет! Быть того не может! Майк не ведал страха – он был так же весело бесстрашен, как и проф.
Годы… Перемены… Мими давно уже самоустранилась от руководства семьей. Теперь «Ма» – это Анна, а Мими дремлет у видео. Слим уговорил Хейзел сменить фамилию на Стоун, она изучает инженерное дело, у них двое ребятишек. Изобретены новые лекарства от последствий невесомости, и теперь землееды могут торчать у нас три-четыре года и спокойно возвращаться домой. Есть аналогичные средства и для нас – молодежь часто отправляется на Терру учиться. Что касается тибетской катапульты, то на ее постройку потребовалось не десять лет, а все семнадцать. Работы на Килиманджаро закончились раньше.
Еще один небольшой сюрприз. Когда пришло время, кандидатуру Стью выдвинула Ленора, а не Вайо. В общем-то, большой разницы нет, мы все проголосовали «за». А еще одно событие трудно назвать неожиданным. Мы с Вайо провернули его еще в те времена, когда имели кое-какой вес в правительстве: на пьедестале в Старом Куполе водружена медная пушечка, а над ней искусственный сквознячок развевает флаг – черное поле, усеянное звездами, зловещая кровавая полоса, шитая золотом гордая пушка, а ниже девиз – ДАРЗАНЕБЫ!
Там мы и празднуем свое Четвертое июля.
Получаешь только то, за что заплатил; проф понимал это и заплатил с радостью.
Однако проф недооценил болтунов. Они не приняли ни одной из его идей. Видно, в человеческой природе глубоко укоренился инстинкт превращать все то, что не запрещено, в «обязательно». Профа заворожила возможность формировать черты будущего с помощью огромного разумного компьютера… и он не уследил за тем, что творилось у него под носом. О, конечно, я поддерживал его. А теперь… сижу и думаю: стоило ли платить такую дорогую цену только за то, чтоб избавить людей от угрозы голодных бунтов, да чтоб они остались такими, какими были раньше? Не знаю.
Я вообще не знаю никаких ответов. Спросить бы у Майка.
Я просыпаюсь по ночам и слышу тихий шепот: «Ман… Ман, мой лучший друг…» Но когда я в ответ шепчу «Майк?» – он не отвечает. Может, он бродит где-то рядом и ищет «железку», в которую можно вселиться? Или он погребен в Нижнем Комплексе и пытается выбраться оттуда? Все его специальные ячейки памяти где-то там, они только ждут, чтобы их пробудили. Но я не могу вернуть их к жизни… они закодированы на голос.
Да, я знаю, он мертв, как и проф. (А как мертв проф?) Что если я наберу код еще раз и скажу «Привет, Майк!» – а он вдруг ответит: «Привет, Ман! Как насчет хорошего анекдота?» Давно уже я не решался проделать это. Нет, не может он умереть! У него же не было никаких повреждений! Просто он потерялся.
Ты слышишь, Господи? Компьютер – не одно ли из Твоих созданий?
Слишком много перемен… Сходить, что ли, сегодня вечером на это толковище, тряхнуть стариной, глянуть как ложатся брошенные наугад кости? Или нет. С тех пор как начался бум, многие, кто помоложе, отправились на астероиды. Слыхал, что там есть недурные местечки, где народу пока маловато.
А что? Какие наши годы! Мне ведь и ста еще нет.

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ЧАСТЬ ПЕРВАЯ. (Страница 1)
  • ЭТОТ УМНИК-РАЗУМНИК (Страница 1)
    • Глава 1 (Страница 1)
    • Глава 2 (Страница 1)
    • Глава 3 (Страница 2)
    • Глава 4 (Страница 3)
    • Глава 5 (Страница 3)
    • Глава 6 (Страница 4)
    • Глава 7 (Страница 5)
    • Глава 8 (Страница 6)
    • Глава 9 (Страница 6)
    • Глава 10 (Страница 7)
    • Глава 11 (Страница 7)
    • Глава 12 (Страница 8)
    • Глава 13 (Страница 8)
  • ЧАСТЬ ВТОРАЯ. (Страница 9)
  • ВОССТАВШАЯ ЧЕРНЬ (Страница 9)
    • Глава 14 (Страница 9)
    • Глава 15 (Страница 9)
    • Глава 16 (Страница 10)
    • Глава 17 (Страница 10)
    • Глава 18 (Страница 11)
    • Глава 19 (Страница 12)
    • Глава 20 (Страница 12)
    • Глава 21 (Страница 12)
    • Глава 22 (Страница 13)
  • ЧАСТЬ ТРЕТЬЯ. (Страница 13)
  • ДАРЗАНЕБЫ! (Страница 13)
    • Глава 23 (Страница 13)
    • Глава 24 (Страница 13)
    • Глава 25 (Страница 14)
    • Глава 26 (Страница 14)
    • Глава 27 (Страница 15)
    • Глава 28 (Страница 15)
    • Глава 29 (Страница 16)
    • Глава 30 (Страница 16)


Роберт Хайнлайн

Луна - суровая хозяйка

 Читать книгу

Аннотация

Любопытнейший образец социальной фантастики "по-американски", один из наиболее известных романов как в творчестве знаменитого писателя-фантаста Роберта Хайнлайна, так и в мировой фантастике в целом - недаром он был удостоен в 1966 году премии "Хьюго". Роман необычен и по поднятой теме, и по проблематике, и по языку. А если коротко, то эта книга о восстании, поднятом жителями лунных колоний - бывшими зеками и ссыльнопоселенцами - против тиранической диктатуры Земли; иными словами - это пособие для революционеров, но только в фантастической упаковке.

Луна, в недавнем прошлом выполнявшая «благородную» функцию планеты-тюрьмы для уголовников и диссидентов с Земли, ныне превращена в сырьевой придаток праматери человечества. Законопослушные потомки каторжников пашут как проклятые под неусыпным надзором Лунной Администрации, получая сущие гроши. Но так долго продолжаться не может! Невыносимые условия существования заставляют вскипеть текущую в жилах лунарей буйную кровь, и они решают как следует проучить зажравшихся землян. На сторону бунтарей встает суперкомпьютер огромной мощности, обладающий к тому же настоящей душой и отменным чувством юмора. Имея такого союзника, можно смело объявлять Земле войну!

Создание книги: Chaklun
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru
Над дизайном работали: Spider, Elfin, Angel


Роберт Хайнлайн - Биография

Роберт Хайнлайн

На основную страницу

Биография

Роберт Энсон Хайнлайн родился 7 июля 1907 в городе Батлер, округ Бэйтс, Mиссури. Третий сын Рекса Ивара Хайнлайна и Бэм Лайл Хайнлайн, он имел двух старших братьев, Рекса Ивара Хайнлайна и Лавренс Лайл Хайнлайна, и младшую сестру, Луизу Хайнлайн. Когда он был юношей, его семейство переехало в Канзас-Сити, Mиссури, США. Роберт вырос там, но лето проводил с родственниками в Батлере.

Он закончил среднюю школу в Канзас-Сити в 1924 и учился год в колледже. Его брат Рекс пошел в военно-морскую Академию в Аннаполисе, и Хайнлайн избрал то же будующее для себя. Он собрал множество рекомендаций и послал их его сенатору, Джеймсу Риду. Рассказывали, что Рид получил сто писем с просьбами назначения в Annapolis... Пятьдесят - по одному на каждого кандидата, и пятьдесят от Роберта Хайнлайна. Роберт поступил в академию в 1925 годы.

Хайнлайн закончил академию в 1929 и служил на разных судах, включая и Лексингтон (первый американский авианосец), корабли "Юта" и "Ропер" Из-за постоянной качки Хаийнлайн много страдал от морской болезни, и в 1934 он заболел туберкулезом. Его вылечили, и он ушел в отставку как непригодный для службы и получил небольшую пенсию.

В начале 1930-го, вскоре после его отставки, он женился на Леслин МакДональд. Хайнлайн никогда не рассказывал ни о Леслин, ни о более позднем разводе.

Между 1934 и в 1939 Хайнлайн занимался разными работами в Лос Анджелесе и в Колорадо Спрингс. Он был совладельцом серебряной шахты, но дела пошли совсем насмарку, когда другой совладелец застрелился.

Он изучал математику, архитектуру и учился на инженера в UCLA (имея степень бакалавра, полученную в военно-морской академии). Он также работает маклером, и, возможно, как художник, фотограф и скульптор, хотя детали этих его занятий полностью не известны.

К 1938 Хайнлайн работал как редактор и штатный автор в Upton Sinclair's EPIC News, органе торговой фирмы EPIC.

В ноябре 1938 он баллотировался в Калифорнийскую ассамблею от республиканской партии, но был побежден, сломался, женился и продолжил жить на свою маленькую морскую пенсию.

В конце 1938 журнал "Thrilling Wonder Stories" объявил конкурс на лучший рассказ. Они предложили полные ставки ( половина цента за слово, до $50 ) любому предварительно неиздававшемуся автору, чья история отбиралась для печати. Хайнлайн написал в апреле 1939 за четыре дня рассказ "Линиия жизни" и представил на рассмотрение не в TWS, который, как он думал, будет завален рукописями, а к Джоны Кемпбеллу в "Astounding Science Fiction". Кемпбелл быстро купил рассказ по одному центу за слово, за $70. За исключением его службы во время второй мировой войны, Хайнлайн никогда больше не зарабатывал ничем другим, кроме книг.

Роберт Хайнлайн является самым влиятельным писателем умозрительной фантастики, чьи произведения захватывают умы новых и новых поколений. Хайнлайн опубликовал более 100 произведений, коротких рассказов и статей. Он выиграл шесть Премий Хьюго. По мотивам его произведений было поставлено четыре полнометражных кинофильма и пять телевизионных сериалов. Через пятнадцать лет после его смерти большинство его произведений продолжают издаваться на многих языках, и его влияние четко прослеживается в произведениях многих важных авторов сегодняшних дней. Основная тема, превалирующая во всех е работах Хайнлайна - это практические преимущества деятельности людей в космосе. Несмотря на то, что он никогда не закрывал глаза на колоссальные расходы и отрицательные стороны последствий технологического роста, у него было ясное видение важности такого роста для прогресса человечества и способности его выживания. Значительная часть его произведений была опубликована задолго до того, как Нейл Армстронг сделал первый шаг по поверхности Луны. Он писал вопреки превалирующему в то время мнению о том, что такие попытки были непрактичными и невозможными. Большинство из тех, кто вырос на его романах, добились значительного прогресса в освоении космоса. Они работают в организациях аэрокосмической промышленности по всему миру. Многие их них говорят, что были впервые воодушевлены Робертом Хайнлайном и его произведениями и именно поэтому выбрали занятие. связанное с космосом. Сегодня в южном полушарии Марса есть небольшой элемент рельефа, названный кратером Хайнлайна в честь человека, ставшего самым любимым писателем, который мечтал о тех людях, которые когда-нибудь придут сюда жить и процветать.

Хайнлайн мирно умер утром 8 мая 1988, от отека легких (emphysema) и сердечной болезни которая мучала его в течение последних нескольких лет его жизни.