Роберт Хайнлайн - Дверь в Лето

1 Роберт Хайнлайн

1

В ту зиму, незадолго до Шестинедельной войны, мы с котом Петронием Арбитром жили на старой ферме в штате Коннектикут. Сомневаюсь, сохранился ли дом до сих пор. Он попал в зону ударной волны от Манхеттэнского взрыва, а старые каркасные дома горят, как папиросная бумага. Даже если он и выстоял, вряд ли кому придет в голову арендовать его – в тех местах выпали радиоактивные осадки.
Но тогда нас с Питом он вполне устраивал. Водопровода там не было, и поэтому арендную плату не вздували; к тому же комната, служившая нам столовой, выходила окнами на север, а при таком освещении удобно чертить.
Существенным недостатком нашего жилища было множество наружных дверей – двенадцать, если считать дверь Пита. Я всегда старался устроить для него отдельный выход; здесь я вставил в разбитое окно нежилой спальни фанерку и вырезал в ней по ширине Питовых усов кошачий лаз. Слишком много времени я затратил, открывая дверь котам. Как-то я подсчитал, что с момента своего появления человечество провело за этим занятием девятьсот семьдесят восемь человеко-столетий. Могу показать выкладки.
Обычно Пит пользовался своей дверью, но категорически отказывался выходить через нее, как только выпадал снег. Тогда он принуждал меня открывать ему человечью дверь.
Еще пушистым шустрым котенком Пит выработал для себя простую философию, в соответствии с которой я должен был отвечать за жилье, пищу и погоду, а он – за все остальное. Особая ответственность, считал он, лежала на мне за погоду. А вы знаете, что зимы к Коннектикуте хороши только разве что на рождественских открытках.
Той зимой Пит взял за правило подходить к своей двери, обнюхивать ее – и поворачивать обратно. Его, видите ли, не устраивало противное белое вещество, покрывавшее землю и все вокруг. Он начинал приставать ко мне, чтобы я открыл ему человечью дверь, ибо был твердо убежден: хоть одна из дверей да должна открываться в лето. Поэтому всякий раз мне приходилось обходить вместе с ним все одиннадцать дверей и приоткрывать их по очереди, дабы он убедился, что за каждой из них та же зима. И с каждым новым разочарованием росло его недовольство мною.
И все-таки он оставался дома до тех пор, пока гидравлика естества не понуждала его выходить наружу. Когда он возвращался, льдинки на лапах стучали по полу, словно башмаки на деревянной подошве. Он свирепо посматривал на меня и отказывался мурлыкать, пока не слизывал льдинки, после чего милостиво прощал меня – до следующего раза. Но он никогда не прекращал искать Дверь в Лето.
Третьего декабря 1970 года я тоже искал ее. Мои попытки были столь же тщетны, как и Питовы тогда, в Коннектикуте. Хотя в Южной Калифорнии сохранилось еще немного снега на радость лыжникам, но над Лос-Анджелесом его поглощал смог. А в сердце у мена была настоящая зима.
На здоровье я не жаловался (разве что голова побаливала с похмелья). Мне еще не стукнуло тридцати, и денежные дела у меня были в порядке. За мной никто не гнался: ни разгневанные мужья, ни полиция, ни судебные исполнители – словом, мне ни перед кем ни в чем не нужно было оправдываться. Но в сердце у меня все равно была зима, и я искал Дверь в Лето. И не потому, что я так уж жалел себя. В конце концов больше трех миллиардов человек на планете находились в худшем положении. Но тем не менее Дверь в Лето искал я один.
Почти все двери, что встречались на моем жизненном пути, походили на «вертушку», перед которой я сейчас стоял. Она вела, если верить вывеске, в гриль-бар «Сан-Суси». Я вошел, выбрал кабинку неподалеку от входа, с превеликой осторожностью поставил на сиденье объемистую сумку и примостился рядом, поджидая официанта.
– А я у-у? – спросила сумка.
– Успокойся, Пит, – отвечал я.
– М-я-а-а!
– Не дури, не так уж долго ты сидишь в сумке. И закрой пасть, официант идет.
Пит замолк. Когда я поднял голову, официант уже наклонился над столиком.
– Двойной «скотч», стакан воды и бутылочку имбирного пива.
– Имбирного пива, сэр? С виски-то? – Официант недоуменно уставился на меня.
– Есть у вас имбирное пиво или нет?
– Почему нет, есть, конечно. Но…
– Тогда несите. Я, может, занюхивать им буду. И прихватите блюдце.
– Как угодно, сэр. – Он протер столик. – А как насчет бифштекса, сэр? Или, может, устриц желаете? Сегодня устрицы хороши…
– Послушайте, приятель! Если обещаете не приносить устриц, я включу их стоимость в чаевые. Все, что мне надо, уже заказано… И не забудьте блюдце.
Он наконец заткнулся и ушел. Я еще предупредил Пита, чтоб не дергался, – морская пехота не подведет. Вернулся официант: чтобы сохранить уважение к себе, бутылку пива он нес на блюдце. Пока он открывал пиво, я успел смешать виски с водой.
– Принести стакан под пиво, сэр?
– Зачем? Я ведь настоящий ковбой с Дикого Запада – пью только из горла.
Он больше не стал лезть ко мне с разговорами. Но включить в счет устрицы не забыл да еще позволил дать себе на чай. Едва он убрался, я налил в блюдце пива и постучал по сумке:
– Кушать подано, Питер.
Сумка была открыта. Когда я ношу в ней Пита, то никогда не застегиваю молнию. Пит когтями раздвинул края сумки, высунул голову и быстро огляделся. Потом вылез и оперся передними лапами о край стола. Мы переглянулись, и я поднял стакан:
– За слабый пол, Пит! Чтоб вовремя встретить и вовремя расстаться!
Он молча кивнул в ответ – это вполне соответствовало его собственной философии. Потом изящно наклонил голову и принялся лакать пиво.
– Если такое, конечно, возможно, – добавил я и сделал приличный глоток.
Пит не ответил. Какое ему дело до расставаний – он был холостяком по призванию.
На другой стороне улицы, как раз напротив окна бара, бежали буквы рекламы. Сперва они складывались в слова: «Ты спишь, а служба идет», потом появилось: «Окунись в сон, и все беды вон!» Затем загорелись буквы вдвое больше прежних:
КОМПАНИЯ ВСЕОБЩЕГО СТРАХОВАНИЯ
Я прочитал рекламу трижды, не вникая в смысл. О замораживании, точнее, о сне в холоде я знал немного. Когда начались первые опыты по замораживанию, мне попалась статья на эту тему в каком-то популярном журнале. Да еще раза два или три в неделю с утренней почтой мне поступали рекламные проспекты страховых компаний. Я их выбрасывал не глядя – нужны они мне были, как рыбе зонтик.
Прежде всего, до недавнего времени за сон в холоде – а стоил он недешево – я и заплатить не смог бы. Во-вторых, с какой стати человеку, который увлечен работой, умеет делать деньги и надеется, что вскоре их у него станет еще больше, да к тому же влюбленному и, можно сказать, почти женатому, – с какой стати ему, спрашиваю я вас, становиться наполовину самоубийцей?
Другое дело, если человек неизлечимо болен и приговорен врачами к смерти, но считает, что медицина будущего спасет его. К тому же он в состоянии оплатить сон в холоде на тот срок, пока врачи не научатся исцелять его недуг. Тогда, конечно, игра стоит свеч. Или, скажем, человек мечтает совершить путешествие на Марс. Он полагает, что если перевернет страницы своей книги судеб на одно поколение вперед, то получит возможность купить билет на рейс Земля – Марс. В этом, я считаю, тоже есть своя логика. В какой-то газете была статья об одной парочке, которая прямо из-под венца отправилась в Храм Сна Западной страховой компании. Они заявили журналисту, что оставили распоряжение разбудить их, только когда станет возможным провести медовый месяц на межпланетном лайнере… Я сильно подозреваю, что это всего лишь рекламный трюк страховой компании; парочка же, получив гонорар, смылась через черный ход, заблаговременно изменив фамилии. Да и кто поверит, что нашлись бы желающие провести свою первую брачную ночь в ящике со льдом, словно какая-нибудь замороженная скумбрия?
Все страховые компании откровенно заманивали клиентов, напирая, как правило, на финансовую сторону дела: «Ты спишь, а служба идет». (Читай: «И денежки тоже!») Лежите, мол, себе спокойно, а ваши скромные сбережения за время сна превратятся в целое состояние. Положим, вам пятьдесят пять лет, и из пенсионного фонда вы получаете пару сотен в месяц. Так почему бы вам не проспать полсотни лет, проснуться в том же возрасте и получать уже ежемесячно тысячу! Не говоря о том, что пробудились бы вы в новом светлом мире, где наверняка вам будет уготовано жить еще долгие годы припеваючи в добром здравии.
Компании повели настоящее рекламное наступление на город. Причем каждая стремилась с помощью «точных подсчетов» доказать, что страховки именно этой компании дадут в будущем самый большой процент прибыли: «Ты спишь, а служба идет!»
Меня подобные грядущие блага нисколько не интересовали: мне еще не стукнуло пятидесяти пяти, оставлять работу я не собирался и ничего плохого в 1970 году не ожидал. Не интересовали до недавнего времени – так будет вернее. А теперь – нравилось мне или нет – меня лишили работы; вместо того, чтобы наслаждаться медовым месяцем, я торчал во второразрядном кафе и, чтобы забыться, глушил виски, а жену мне заменял насмерть перепуганный кот с болезненной тягой к имбирному пиву. В настоящее время у меня не было никаких привязанностей, да и к чему они мне? Я бы их все променял на ящик джина, а потом одну за другой опустошил бутылки.
Но самообладания я не терял.
Из кармана пиджака я вытащил конверт и открыл его. В нем лежали две бумаги: одна – заверенный чек на сумму, которую я раньше и представить-то себе не мог, не то что держать в руках; другая – заверенный в банке список акций «Горничная инкорпорейтед». Обе бумаги были слегка помяты: я таскал их в кармане с тех пор, как получил.
Так почему бы и нет?
Почему бы мне не залечь, не окунуться в сон, чтобы беды вон? Все лучше, чем Иностранный легион или настоящее самоубийство! По крайней мере, я избавился бы от тех, кто сделал мою жизнь невыносимой. Так почему бы и не залечь?
Нет, к богатству я не стремился. Конечно, я читал «Когда спящий проснется» Герберта Уэллса, читал как хорошую классику. Это уже потом страховые компании стали раздавать книгу в целях рекламы бесплатно. Я понимал, к чему может привести погоня за большими процентами и тяга к обогащению. Но я и не был уверен, хватит ли у меня средств оплатить «долгий сон» да к тому же открыть счет, который обеспечит мне в будущем безбедное существование.
Меня больше прельщала другая сторона дела – лечь баиньки и проснуться, если так можно выразиться, в ином мире. Будет ли он лучше, как уверяют страховые компании, или хуже – кто знает? Но что иной – уж точно.
Я должен быть твердо уверен, что просплю достаточно долго и, когда проснусь, уже не застану в этом мире ни Белл, ни Майлза Джентри. Прежде всего Белл Даркин. Умри она – я бы забыл ее, забыл все, что она мне сделала, вычеркнул бы из памяти. А теперь вот у меня сердце заходится оттого, что она всего в нескольких милях отсюда.
Что ж, прикинем. Белл сейчас двадцать три – во всяком случае, она так утверждает. Правда, однажды она проговорилась, что помнит президентство Рузвельта. Ладно, пусть ей еще нет тридцати. Если проспать лет семьдесят, от нее один некролог останется. Пусть будет семьдесят пять – для верности.
А успехи в гериатрии? Толкуют, что скоро продолжительность жизни достигнет ста двадцати лет и такой возраст, мол, вполне достижим.
А может, залечь годков на сто, – правда, я не уверен, в состоянии ли хоть одна страховая компания предложить мне столь длительный анабиоз. Тут под воздействием виски мне в голову пришла поистине дьявольская мысль: вовсе не обязательно дожидаться смерти Белл. Если я стану, скажем, лет на тридцать моложе ее, то сделаю остаток жизни моей бывшей возлюбленной просто невыносимым. Лучшей мести женщине и не придумать!
Я почувствовал легкое прикосновение лапы.
– Ма-а-ло! – объявил Пит.
– Ненасытное брюхо, – проворчал я и вновь наполнил блюдце пивом.
В знак благодарности он немного помедлил, потом вновь принялся жадно лакать. Но он уже прервал поток сладостно-мстительных мыслей. Да, а что, черт побери, мне делать с Питом? Кот – не собака, его в чужие руки не отдашь; он попросту такого не вынесет. Кошки остаются домашними животными, но Пит не таков. Для него с тех самых пор, как девять лет тому назад его отняли от матери, единственной опорой в нашем изменчивом мире был я. Даже в армии я умудрялся держать его при себе и ради этого шел на любые ухищрения. Пит пребывал в добром здравии и, похоже, сдавать не собирался, хотя шрамов у него хватало. Сообразовывай он склонность к лидерству со своими возможностями – ему еще лет пять выходить победителем из всех драк и плодить потомство.
Я мог бы, конечно, оплатить содержание в кошачьем пансионе до конца его дней (невероятно!); мог бы усыпить его (вовсе невероятно!) или выбросить его на улицу (совсем уж невероятно!). С кошками всегда так: или вы безропотно выполняете принятые на себя обязательства – или бросаете беднягу на произвол судьбы, обрекая на одичание, и разрушаете его веру в высшую справедливость. Как Белл разрушила мою веру.
Так-так, Дэнни. Об этом лучше не вспоминать. Нечего киснуть, ты ведь не укроп моченый; все равно придется выполнять те самые принятые на себя обязательства перед избалованным котом.
Тут мои философские размышления были прерваны. Пиво попало Питу в нос, и он чихнул.
– Gesundheit, – сказал я. – И не старайся вылакать все блюдце за один присест.
Пит не обратил внимания на мои слова. В общем и целом он лучше меня умел вести себя за столом – и знал об этом.
Наш официант околачивался возле кассы и трепался с кассиром. Наступило послеобеденное затишье, и кроме нас с Питом еще несколько посетителей сидели у стойки. Когда я сказал Gesundheit, официант взглянул в нашу сторону и что-то сказал кассиру. Тот вышел из-за стойки и направился к нам.
– Полундра! – тихо скомандовал я.
Пит огляделся и нырнул в сумку, которую я тут же прикрыл. Кассир подошел, облокотился на столик и быстрым взглядом окинул всю кабинку.
– Извините, приятель, – категоричным тоном начал он, – но кошку вам придется отсюда убрать.
– Какую кошку?
– Ту самую, что вы поили из блюдца.
– Не вижу никакой кошки.
Он нагнулся и заглянул под столик.
– Вы засунули ее в сумку, – уличил он меня.
– В сумку? Кошку? – недоуменно переспросил я. – Мой друг, вы страдаете острой фигуральностью речи.
– Что? Говорите со мной по-человечески. Кошка у вас в сумке. Откройте-ка ее.
– Есть у вас ордер на обыск?
– Слушайте, бросьте придуриваться!
– Это вы валяете дурака, требуя осмотра моей сумки без ордера на обыск. Однажды Четвертую поправку нарушили и поплатились многолетней войной. Ну, как я понимаю, вопрос урегулирован. Передайте, пожалуйста, официанту, чтобы он повторил заказ, или организуйте все сами.
Он, похоже, обиделся.
– Друг, я ведь против тебя ничего лично не имею, но терять лицензию мне неохота. Видишь, вон там, на стене, табличка. На ней ясно написано: «Посетители с кошками и собаками не обслуживаются». Мы стремимся к соблюдению правил гигиены в нашем заведении.
– Плохо стремитесь. – Я посмотрел на свет стакан. – Видите следы губной помады? Вам бы следовало получше присматривать за посудомойкой, а не обыскивать посетителей.
– Не вижу никакой помады.
– Она почти вся стерлась, пока я пил. Вот отправим стакан в Санитарное управление, пусть они там микробов посчитают.
– Вы что, полицейский?
– Нет.
– Тогда мы поладим. Я не буду обыскивать вашу сумку, а вы не потянете меня в Санитарное управление. А если хотите еще выпить, подойдите к стойке, возьмите что надо… с собой. Только не пейте здесь. – Он развернулся и направился к кассе.
Я пожал плечами:
– Мы как раз собирались уходить.
Я поднялся, подхватил сумку и поплелся к выходу. Когда я проходил мимо стойки бара, кассир спросил:
– Не обиделись на меня?
– Ничуть. Правда, я собирался выпить на днях здесь со своим конем. Теперь не приду.
– Как вам угодно. В правилах о лошадях ничего не говорится. Вот только еще один вопрос: что, ваша кошка действительно пьет имбирное пиво?
– О Четвертой поправке помните?
– Да я же не кошку прошу показать. Просто интересно узнать…
– Ладно, так и быть, скажу. Вообще-то он предпочитает, когда пиво разбавляют чем-нибудь покрепче. Ну, если придется, пьет и неразбавленное.
– Да? Вряд ли такой коктейль пойдет на пользу его почкам. Взгляните-ка сюда, приятель.
– Куда-куда?
– Нагнитесь немного. Теперь поднимите голову и посмотрите на потолок. Над каждой кабинкой среди потолочных украшений – зеркальца. Видите? Я знал, что вы пришли с котом, потому что видел его отражение в зеркале.
Я выгнулся, как он сказал, и взглянул вверх. На потолке среди разной мишуры были спрятаны кусочки зеркала. Они располагались под таким углом, что с места кассира весь зал просматривался, как в перископ.
– Мы вынуждены были так сделать. – Он словно бы оправдывался. – Вы не представляете себе, что творилось бы в кабинах, не присматривай мы за клиентами. Я вам вот что скажу: мир полон скверны.
– Аминь, друг, – завершил я нашу содержательную беседу и направился к двери.
Очутившись на улице, я раскрыл сумку и понес ее за одну ручку. Пит тут же высунул голову.
– Пит, ты ведь слышал, что сказал кассир: «Мир полон скверны». Да он ею заполнен до краев, если приятели не могут спокойно, без слежки, пропустить стаканчик. Считаю, вопрос решен.
– С-р-а-а-з-у-у? – спросил Пит.
– Как скажешь. Но если уж решили, зачем откладывать?
– С-р-а-а-з-у-у! – согласился Пит.
– Принято единогласно. То, что нам надо, – напротив. Только улицу перейти.
Секретарша в приемной Компании всеобщего страхования являла собой превосходный образчик совершенного функционального дизайна. Обтекаемость основных форм (хоть сейчас разгоняй до скорости 4М) дополняли установленные с фронтальной части вершинами конусов наружу радары наведения на цель… ну и все прочее, что требовалось для выполнения ее основного жизненного предназначения. Мне даже пришлось себя одернуть: ведь к тому времени, когда я отсюда выйду, от нее ничего, кроме атмосферных помех, не останется… Я сказал ей, что хочу приобрести у них полис.
– Располагайтесь, пожалуйста, – завибрировала она. – Сейчас взгляну, кто из администраторов свободен.
Не успел я расположиться, как она возникла опять:
– Вас примет наш мистер Пауэлл. Пройдите сюда, пожалуйста.
Обстановка в кабинете «нашего мистера Пауэлла» наводила на мысль, что дела в компании идут в гору. Мистер Пауэлл подал мне свою влажную руку, усадил в кресло и предложил сигарету. Он попытался взять у меня из рук сумку, но я вцепился в нее мертвой хваткой.
– Итак, сэр, чем могу служить?
– Мне нужен «долгий сон».
Брови мистера Пауэлла медленно поползли вверх, на лице появилось выражение почтительности. Знаю я, как это делается: Всеобщая выпишет клиенту полис за семь с полтиной, а «долгий сон» дает им возможность наложить свою жирную лапу на все его имущество.
– Весьма мудрое решение, – чуть ли не благоговейно откликнулся мистер Пауэлл. – Будь я свободен в выборе решения, то поступил бы так же. Но… ответственность за семью, знаете ли…
Он взял со стола бланк.
– Клиенты, выбравшие «сон», обычно спешат. Позвольте сэкономить ваше время и не беспокоить заполнением бумаг. Я сам все сделаю… И мы сразу же устроим, чтобы вас осмотрел врач.
– Минутку.
– Да?
– Только один вопрос. Можете ли вы обеспечить сон в холоде коту?
На его лице появилось выражение сначала удивления, потом обиды.
– Вы, конечно, шутите?
Я приоткрыл сумку, и Пит тут же высунул голову.
– Знакомьтесь, мой кореш. Итак, что скажете? Если нет, мы обратимся в страховую компанию «Центральная долина». Их контора в этом же здании, не так ли?
Выражение обиды сменилось на выражение ужаса.
– Мистер… Не расслышал вашего имени и фамилии.
– Дэн Дейвис.
– Мистер Дейвис, едва клиент переступает наш порог, Компания всеобщего страхования берет его под свое неназойливое покровительство. Я просто не могу позволить вам пойти в «Центральную долину».
– Интересно, как вы собираетесь «не позволять»? Применяя дзюдо?
– Что вы, что вы! – Он понизил голос. – Наша компания всегда соблюдает этические нормы.
– Вы имеете в виду, что «Центральная» не соблюдает?
– Нет, нет. Я этого не говорил. Мистер Дейвис, понимаю, конечно, что не могу надеяться повлиять на вас…
– Да я и не позволю…
– …Но осмелюсь посоветовать: сравните образцы контрактов нашей компании и «Центральной». Проконсультируйтесь с адвокатом, а еще лучше – со специалистом по семантике. И вам станет ясно, что предлагаем и в действительности выполняем мы, а что может предложить «Центральная долина». – Он огляделся и наклонился ко мне: – Я не должен бы так говорить, – надеюсь, потом вы не будете ссылаться на меня, – но они даже не пользуются статистическими таблицами установленного образца!
– Может, вместо этого они предоставляют клиенту более благоприятные возможности для помещения капитала?
– Да что вы! Дорогой мой мистер Дейвис, вот наша компания распределяет поровну между клиентами всю получаемую прибыль. Этого требует наш устав… в то время как «Центральная» является акционерной компанией.
– Может, мне приобрести несколько их акций? Послушайте, мистер Пауэлл, мы попусту теряем время. Возьмет Всеобщая заботы о моем приятеле или нет? Если нет, то я у вас и так слишком долго задержался.
– То есть вы имеете в виду, что хотите сохранить это существо живым при помощи гипотермии? И оплатите расходы?
– Я имею в виду, что нам обоим нужен «долгий сон». И не называйте моего кота «это существо». Его зовут Петроний.
– Извините. Я поставлю вопрос иначе. Готовы ли вы оплатить два взноса – за себя и э… э… Петрония – за помещение вас в наш Храм Сна?
– Готов. Но не два взноса. Взнос за себя, ну и сколько-то я доплачу, понятно, за Пита. Вы же можете поместить нас в один ящик. Разве честно брать одинаковую плату с кота и человека?
– Но ваш случай весьма необычен…
– Конечно. Но давайте поторгуемся чуть позже… или я поторгуюсь с «Центральной долиной». Давайте обсудим главное: можете вы выполнить мой заказ или нет?
– Н-да. – Мистер Пауэлл в задумчивости забарабанил по крышке стола. – Минутку. – Он поднял телефонную трубку: – Опал, соедините меня с доктором Барквистом.
Остального я уже не слышал – он включил систему индивидуальной защиты. Несколько минут спустя он положил свое орудие производства и улыбнулся так, словно у него помер богатый дядюшка.
– Хорошие новости, сэр. Я тут совершенно упустил из виду тот факт, что первые успешные опыты по замораживанию производились как раз на котах. Так что техника и основные особенности процесса хорошо известны. Фактически в Военно-морской исследовательской лаборатории в Аннаполисе есть кот, который вот уже более двадцати лет находится в охлажденном состоянии.
– А я-то думал, что ВМИЛ разрушили до основания, когда добрались до Вашингтона.
– Нет, пострадали только здания на поверхности, а подземные сооружения сохранились. Благодаря совершенной технике животное оставалось целым и невредимым более двух лет, а ведь его жизнедеятельность поддерживалась только автоматикой!.. И оно до сих пор живо-здорово – и не состарилось. Так и вы, сэр, будете здравствовать тот период времени, на какой доверите себя Всеобщей.
Мне показалось, он вот-вот перекрестится.
– Ладно, ладно. Продолжим наше торжище.
Итак, мы обсудили четыре вопроса. Первый – как оплатить заботу о нас Всеобщей, пока мы находимся в спячке; второй – на какой срок мы заляжем; третий – куда я собираюсь поместить свои капиталы на то время, пока буду находиться в холодильнике. И последний: как они поступят, если я откину копыта и не проснусь.
Я окончательно остановился на 2000 годе: приятная круглая дата, до которой спать-то всего тридцать лет. Проспав дольше, я опасался не застать в живых тех, кого знал прежде. За те три десятка лет, что я прожил на свете, произошло столько умопомрачительных событий – две большие войны и дюжина войн поменьше, крушения тоталитарных режимов, Великая паника, появление искусственных спутников и переход на атомную энергию… А когда я был маленьким, еще и понятия не имели о том, что теперь воспринимается как само собой разумеющееся.
Так что в 2000 году от рождества Христова, думаю, мне будет от чего прийти в замешательство! Но я никогда не решился бы прыгнуть так далеко в будущее, если бы не уверенность, что к тому времени Белл наверняка превратится в дряхлую старуху.
При обсуждении вопроса о том, как я распоряжусь моим капиталом, я решил положиться на имевшиеся у меня акции «Горничной инк.», а наличные вложить в другие ценные бумаги. Тут я особо уповал на акции компаний, занимавшихся перспективными разработками – к примеру, автоматизированных систем. Кроме того, я надеялся на одну сан-францисскую фирму по производству минеральных удобрений. Там проводили опыты над дрожжевыми культурами и годными в пищу водорослями. Людей на нашей планете становится с каждым годом все больше, а цены на мясо вряд ли понизятся… То, что оставалось после сведения баланса, я попросил поместить в опекунский фонд Всеобщей. Вкладывать деньги в государственные бумаги или предприятия я не собирался – инфляция заложена в любую государственную систему еще при ее возникновении.
Теперь стоило подумать, как поступить со всем этим, если я загнусь во время спячки. Компания гарантировала, что шансы выжить очень высоки – семь к десяти; предлагалось даже заключить пари. Но они-то внакладе не останутся при любом исходе! На удачу мне рассчитывать было трудно, но я знал, на что шел: в любой азартной игре есть риск. Правда, мошенники всегда одурачивают доверчивых болванов, а страхование – узаконенное мошенничество. Что там говорить, если старейшая и наиболее уважаемая лондонская страховая компания «Ллойд» и то не колеблясь заключит любое пари. Но не надейтесь на свой выигрыш – ведь должен же кто-то оплачивать «нашему мистеру Пауэллу» счета от портного! В общем, я распорядился в случае своей смерти все деньги до единого цента передать компании; тут мистер Пауэлл едва не бросился ко мне на шею. Он принялся горячо убеждать меня, что семь из десяти – дело верное. Я же ухватился за этот вариант только из-за того, что становился (если выживу) наследником других клиентов, выбравших те же условия страхования (в случае их смерти, конечно). Чем не «русская рулетка»? При деньгах будет тот, кто выживет… ну а компании, как обычно, остается загребать лопатой денежки, да еще с процентами.
Ну, вроде я подготовился к возможному возвращению в жизнь, и мистер Пауэлл возлюбил меня, как крупье любит идиота, который ставит и ставит на «зеро». Пристроив таким образом мои капиталы, мистер Пауэлл весьма здраво подошел к решению вопроса о взносе за Пита. Мы сошлись на пятнадцати процентах обычного взноса и составили на Пита отдельный контракт.
Теперь оставалось получить разрешение суда и пройти медицинское освидетельствование. Врачебный осмотр меня не беспокоил: раз уж компания только выиграет от смерти клиента, его примут даже с чумой в последней стадии. Но вот получить «добро» у судьи – долгая история. А без этого не обойтись, потому что клиент, спящий во льду, должен находиться в безвыходном положении на законном основании: живой, но беспомощный.
Впрочем, мои опасения оказались напрасными. У «нашего мистера Пауэлла» были уже заготовлены все документы – общим числом двенадцать, и каждый – в четырех экземплярах. У меня пальцы занемели, пока я их подписал. Потом явился посыльный, забрал всю пачку и поспешно удалился. Так что судью я и в глаза не видел.
Медосмотр оказался стандартной изнурительной процедурой, если не считать небольшого эпизода. Закончив осматривать меня, врач угрюмо взглянул на меня и спросил:
– Сынок, ты давно в запое?
– В запое?
– В запое, в запое.
– Да с чего вы взяли, доктор? Я трезв, как… как вы. – В подтверждение я начал было произносить скороговорку.
– Брось валять дурака. Отвечай на вопрос.
– М-м-м… Да недельки две, может, чуть больше.
– А чуть больше – это месяц или два? И не вешай мне лапшу на уши, пьянчуга.
– Ну, вообще-то я никакой не пьянчуга… Видите ли… – И я принялся рассказывать о том, как поступили со мной Белл и Майлз и почему я был в таком состоянии.
– Прошу тебя! – Он предостерегающе поднял руку. – У меня хватает своих неприятностей, к тому же я не психиатр. Все, что меня интересует, – выдержит ли сердце клиента предстоящие перегрузки. Ведь твое тело охладят до четырех градусов Цельсия. Вообще-то мне плевать, если какой-то псих сует башку в петлю, да еще и завязывает ее сам. Я так считаю: одним дураком на свете меньше. Но остатки профессиональной этики не дают мне права разрешить человеку, отупевшему от пьянства, – неважно, что он за птица, – залезть в ледяной гроб. Повернись-ка кругом.
– Что?
– Спиной, говорю, повернись. Сделаю тебе укол в ягодицу.
Я повернулся – он уколол. Пока я растирал уколотое место, он продолжал:
– Теперь выпей вот это. Минут через двадцать ты впервые за весь месяц станешь трезвым как стеклышко. Потом, если у тебя есть хоть капля здравого смысла, в чем я лично сомневаюсь, ты все обдумаешь и решишь – сбежать от неприятностей… или встретить их лицом к лицу, как и подобает мужчине.
Я выпил лекарство.
– Вот и все. Одевайся, твои бумаги я подпишу, но предупреждаю, что могу наложить вето даже в самую последнюю минуту. Чтоб ни грамма алкоголя, только легкий ужин. Никакого завтрака. Быть здесь для окончательного осмотра завтра, в полдень.
Он повернулся ко мне спиной и удалился, даже не попрощавшись. Я оделся и вышел, кипя от злости. Мистер Пауэлл уже отложил мои экземпляры документов, подписанные в суде. Когда я забирал их со стола, он заметил:
– Можете оставить их здесь, если хотите. Заберете завтра в полдень… тот комплект, что отправится с вами в усыпальницу.
– А что станет с другими?
– Один комплект мы оставим у себя. Затем, когда вы заснете, один комплект пошлем судье и один – в Карлсбадские архивы. Н-да. Доктор предупредил вас о соблюдении диеты?
– Конечно.
Чтобы скрыть раздражение, я стал листать бумаги.
Пауэлл потянулся за ними.
– Я сохраню их до завтра.
Я спрятал бумаги за спину.
– Я и сам смогу их сохранить. Может, мне захочется что-нибудь изменить.
– Увы, уже поздно вносить изменения, дорогой мой мистер Дейвис.
– Не давите на меня. Если надумаю что изменить, приду пораньше.
Я раскрыл сумку и засунул документы во внутренний боковой карман, рядом с Питом. Я и раньше держал там ценные бумаги. Может, там не так надежно, как в архивах, упрятанных в Карлсбадские пещеры, но гораздо надежнее, чем можно себе представить. Однажды какой-то гнусный воришка попробовал залезть в этот карман. Думаю, у него до сих пор на руках и лице шрамы от когтей Пита.

2

Выйдя из здания компании, я спустился к автомобильной стоянке по Першинг-сквер, где утром оставил свою машину. Бросил в счетчик несколько монет, включил автопилот, набрав код западной магистрали, выпустил Пита из сумки на сиденье и расслабился. Вернее, попытался расслабиться, – движение в Лос-Анджелесе интенсивное до жути, а я не очень доверял автоматике. Давно собирался переделать систему: она немного устарела, чтобы соответствовать своему названию «идеально надежной».
Наконец мы миновали Западную авеню – можно было переходить на ручное управление. Однако я уже прилично издергался, и меня потянуло промочить горло.
– А вот и оазис, Пит!
– Вер-р-р-но?
– Прямо перед нами.
Пока я искал, куда бы приткнуть машину (Лос-Анджелесу не грозит оккупация – захватчики просто не найдут места для стоянки), я вдруг вспомнил, что доктор запретил мне прикасаться к спиртному. Тут я очень образно и доходчиво растолковал ему, как он может поступить с подобными советами, – жаль только, что он не мог этого услышать. Интересно, сумеет ли он сутки спустя определить, пил я или нет? Я что-то читал на этот счет, но тогда меня интересовало совсем другое, и я пролистал статью, не вникая в смысл написанного.
Черт, а ведь в его власти запретить мне лечь в анабиоз! Буду-ка я похитрее и отложу выпивку до лучших времен.
– С-р-ра-а-з-у-у? – заинтересовался Пит.
– Нет, пожалуй, отложим до лучших времен. А сейчас поищем-ка придорожную закусочную.
Я вдруг с удивлением обнаружил, что к выпивке меня совсем не тянет. Вот поесть и выспаться я бы не отказался. Да, доктор оказался прав – я был совершенно трезв и впервые за много недель чувствовал себя хорошо. Может, и вколол-то он мне в корму всего лишь какой-нибудь B1; но если так, то доза была реактивная.
Наконец мы увидели придорожную закусочную и заехали во двор. Себе я заказал цыпленка «по-кентуккски», Питу – полфунта рубленого шницеля и немного молока. Пока не принесли заказ, я выпустил Пита поразмяться. Мы с ним часто перекусываем в придорожных заезжаловках – там не надо то и дело загонять Пита в сумку.
Полчаса спустя машина вывезла нас из деловой части города. Я выключил зажигание, закурил, почесал Пита за ухом и задумался.
Дэн, старина, а ведь доктор был прав. Ты пытался залить горе вином, да ничего не вышло – горе осталось. Сейчас ты трезв как стеклышко, сытно поел, и впервые за последнее время на душе у тебя покойно. И чувствуешь ты себя нормально.
Что еще? А может, док прав и в отношении всего остального? Разве ты ребенок избалованный? Или тебе не хватит пороха плюнуть на все и начать по новой? Почему ты идешь на это? Приключений захотелось? Может, ты просто пытаешься бежать от себя, прячешь голову в песок – тоже мне, страус!
Но я действительно хочу дожить до 2000 года!
Ладно, хочешь – живи. Но вот можешь ли ты сбежать и не свести кое с кем счеты здесь? Хорошо, хорошо! Но как я могу свести с ними счеты? Не буду же я добиваться, чтобы Белл вернулась после всего, что она сделала!
А как я еще могу поступить? Подать на них в суд? Не будь идиотом, у тебя нет свидетелей. Да и кто, в сущности, выиграет процесс? Только сами законники.
– М-у-у-у-у-р-р-р-а-а-а! – подтвердил Пит.
Я взглянул на него: вся морда в шрамах. Уж он-то не станет подавать на кого-то в суд. Не понравится ему, скажем, форма усов у какого-нибудь кота, так Пит просто предложит ему выйти и зубами да когтями растолкует, что к чему.
– А пожалуй, ты прав, Пит. Навещу-ка я Майлза, руки-ноги ему повыдергиваю и выколочу из подонка всю правду. А «долгий сон» подождет. Должны же мы выяснить в конце концов, кто из них истинный автор этой подлой затеи.
Из ближайшей телефонной трубки я позвонил Майлзу и велел сидеть дома и ждать.
Мой старикан дал мне имя Дэниел Бун Дейвис, чем на свой лад выразил отношение к таким понятиям как свобода личности и вера в собственные силы. Я родился в 1940 году, когда все в один голос утверждали, что незаурядные личности находятся на грани вымирания и будущее – за средним человеком. Отец отказывался верить этому и, назвав меня так, бросил вызов обществу. До последнего вздоха он стремился доказать свою правоту – и умер, когда ему прочистили мозги в Северной Корее.
Когда началась Шестинедельная война, я служил в армии и у меня уже имелся диплом инженера-механика. На призывной комиссии о дипломе я умолчал; единственно, что я унаследовал от отца, – неудержимое желание быть независимым, не отдавать и не выполнять приказов и не подчиняться предписываемым распорядкам. Я хотел тихо-мирно оттрубить свой срок – и свалить. Во времена «холодной войны» я был техником-сержантом на складе боеприпасов в городе Сандиа, штат Нью-Мексико, и набивал атомами атомные бомбы, раздумывая между делом, чем бы заняться после дембеля. В тот день, когда Сандиа перестала существовать, я находился в Далласе, куда меня послали за новыми запасами Schrecklichkeit. Радиоактивные осадки отнесло к Оклахоме, поэтому я продолжал тянуть лямку в армии.
Пит выжил по той же причине. У меня был приятель – Майлз Джентри, из резервистов. Он был женат на вдове с ребенком, но к тому времени, как его призвали, жена умерла. Он жил вне казармы, в Альбукерке, чтобы у падчерицы (ее звали Фредерика) был свой дом. Маленькой Рикки (мы никогда не называли ее полным именем) нравилось заботиться о Пите. Спасибо кошачьей богине Бубастис, Рикки и Пита в те страшные дни также не было в городе – они все уехали на выходные: Пита я им подбросил, потому что не мог взять с собой в Даллас.
Нас всех удивило, когда выяснилось, что военные лаборатории запрятаны в Туле и других местах, где – мы и не догадывались. Еще в тридцатые годы стало известно, что человеческое тело можно охладить до состояния, при котором все жизненные процессы организма замедляются до предела. Но до Шестинедельной войны такое охлаждение было возможно лишь в лабораторных условиях и использовалось как крайнее терапевтическое средство. Занимались этим, конечно, в военных лабораториях. А там, чтобы только добиться результатов, ни с какими затратами не считались – ни с людскими, ни с материальными. Напечатай еще миллиард долларов, найми еще тысячу ученых и инженеров – и любую задачу можно решить, независимо от того, каким необычным, почти неправдоподобным и даже сомнительным способом это будет сделано. Так вот, с помощью стазов, или сна в холоде, или гибернации, или гипотермии, или замедления метаболизма – называйте, как вам больше нравится – тыловые команды исследователей-медиков нашли способ складывать людей, как дрова, – штабелями, чтобы потом размораживать по мере надобности.
Сперва объекту дают наркотик, затем гипнотизируют, охлаждают и содержат при температуре ровно четыре градуса Цельсия. То есть при максимальной плотности воды, когда в ней не образуются кристаллы льда. Если «замороженного» потребуется срочно разбудить, его подвергают диатермии. Затем снимают гипноз – и все за каких-то десять минут (в Номе управились и за семь!). Но такая спешка ведет к моментальному старению тканей, в результате чего «размороженный» до конца дней остается идиотом. Такой ускоренный метод профессиональные военные называют «продуманный риск».
И этот риск противник не принял в расчет. Поэтому, когда война закончилась, я не оказался в числе погибших или направленных в лагеря для рабов, а демобилизовался и получил расчет.
На «гражданке» мы с Майлзом тут же занялись коммерцией. И как раз в то время страховые компании стали предлагать «сон в холоде».
Мы сняли пустующий дом на базе ВВС в пустыне Мохаве, открыли там небольшую фабрику и стали изготовлять «горничных». Техническую сторону дела взял на себя я, а Майлз занимался юридическими вопросами, благо опыта в сфере бизнеса у него хватало. Да, да, это я изобрел «горничную» и все ее семейство – «Вилли-окномоя» и прочих, – хотя в технических паспортах моего имени вы не найдете. В армии я много размышлял о возможностях человека с дипломом инженера. Работать на «Стандарт ойл», «Дюпона» или «Дженерал моторс»? Спустя тридцать лет в вашу честь устроят торжественный ужин с речами и спровадят на пенсию. Вас не обойдут приглашением на приемы, к вашим услугам будет принадлежащий фирме самолет… Но вы никогда не будете хозяином самому себе. Есть что выбрать и среди государственных предприятий. Там – сразу хорошая зарплата, там – приличная пенсия, там – ежегодный месячный отпуск и, наконец, щедрые пособия. Свой оплачиваемый отпуск я уже отгулял и ждал теперь только одного – быть самому себе хозяином. А что по плечу инженеру-одиночке и не требует затраты шести миллионов человеко-часов, прежде чем с конвейера сойдет первая модель?
Все в один голос твердили, что времена велосипедных мастерских, нуждавшихся в небольшом начальном капитале (а с таких мастерских начинали Форд и братья Райт), миновали. Но я не верил этому. Во все отрасли производства бурно внедрялась автоматика: предприятию химической промышленности теперь требовалось всего три работника – два техника для наблюдения за приборами да охранник; машина продавала билеты на самолет в одном городе, а в шесть других по маршруту передавала информацию о проданных местах; стальные кроты добывали уголь, а горнякам на станции контроля оставалось лишь присматривать за ними, развалясь в кресле.
Поэтому, пока числился в раздаточной ведомости дяди Сэма, я от корки до корки проштудировал все засекреченные материалы по связи, электронике и кибернетике, на какие только мог достать разрешение.
Как вы думаете, что автоматизировалось в последнюю очередь? Ответ прост: труд домохозяек. Женщине не нужен дом, забитый хитроумными, сложными в обращении приборами; ей нужна хорошо оборудованная и изящно обставленная пещера. К тому же домохозяйкам до сих пор свойственно жаловаться на «проблему прислуги», хотя сами слуги, вслед за мастодонтами, ушли в область преданий. Но почти в каждой женщине есть что-то от рабовладельца: они, похоже, до сих пор верят, что где-то должны существовать здоровенные деревенские девки, почитающие за счастье скоблить полы по четырнадцать часов в день, питаться объедками с хозяйского стола и получать гроши, до которых не унизился бы и ученик лудильщика.
Поэтому-то мы и назвали наше чудовище «горничной». Само название агрегата напоминало о добрых старых временах, когда наши бабушки обращались с прислугой, в основном из эмигрантов, почти как с рабынями. Вообще-то «горничная» представляла собой всего-навсего пылесос улучшенной конструкции. Мы собирались выбросить его на рынок по ценам, ненамного превышавшим стоимость обычной метлы. Наша «горничная» (первая модель, а не мыслящий робот, в которого я ее потом превратил) могла драить полы – любые полы. Делала она это весь день с утра до вечера, не нуждаясь в присмотре. А где вы видели полы, не требующие, чтобы их время от времени драили? «Горничная» мыла, чистила, натирала их, а что именно надо делать, ей подсказывала ее убогая электронная память. Если ей попадался предмет любого размера, даже с горошину величиной, она поднимала его с пола и клала на поднос, вмонтированный в верхнюю крышку, чтобы кто-нибудь поумней решил – выбрасывать его в мусорное ведро или нет. Она неторопливо разъезжала целый день по квартире в поисках грязи, проникая в самые дальние закоулки. Если в комнате оказывались люди, она, как вышколенная прислуга, тут же поворачивала обратно и оставалась, только когда хозяйка давала на это команду. Ближе к обеду «горничная» направлялась в «стойло» – быстро подзарядиться. Но так было, пока мы не установили ей «вечные» блоки питания. «Горничная» первого выпуска немногим отличалась от обычного пылесоса. Но как раз «немногое» – работа в автоматическом режиме – и обеспечило ее сбыт.
Основной принцип схемы – «автономное патрулирование» – я содрал из журнала «Сайнтифик Америкен»; там в конце сороковых годов была описана схема «электрической черепахи». Блок памяти я «вынул» из электронного мозга управляемой ракеты. (У этих сверхсекретных штучек есть неоспоримое достоинство – их не патентуют.) Ну а другие узлы я «позаимствовал» из самых разных приборов, таких, например, как госпитальный полотер, автомат по продаже безалкогольных напитков, манипуляторы, применявшиеся на атомных станциях, и дюжина других. Получалось, что в конструкции самой машины ничего принципиально нового не было; другое дело – как я скомпоновал разные узлы в одно целое. А «искру гениальности», что требовалось в соответствии с «Положением о патентах», мог обнаружить хороший юрист по патентному праву.
Но настоящая гениальность нужна была для того, чтобы наладить выпуск нашей продукции. Собрать «горничную» можно было из стандартных деталей, заказанных по каталогу Свита; исключение составляли несколько эксцентриков и одна печатная плата. Плату нам поставляли по договору, а эксцентрики я изготовлял сам из бросовой военной автоматики прямо в сарае, который мы громко именовали «наша фабрика».
Сначала как было? Майлз да я – вот и весь «сборочный конвейер»: плоское – тащи, круглое – кати, ржавое – закрась. Опытный образец обошелся нам в 4317 долларов 9 центов; первая сотня моделей – по 39 долларов за штуку. Мы сдали всю партию фирме в Лос-Анджелесе с сетью магазинов, торговавших со скидкой, по 60 долларов за штуку; продавали их уже по 85 долларов. Позволить себе заниматься торговлей мы не могли, а сбыт обеспечивать надо было. Но даже при этом мы чуть с голоду не подохли, пока дождались первых денежных поступлений. Потом журнал «Лайф» дал целый разворот с «горничной», чем оказал неоценимую помощь в реализации нашего детища.
Белл Даркин появилась вскоре после этого. Мы с Майлзом отстукивали наши деловые письма одним пальцем на «Ундервуде» образца 1908 года; Белл была профессиональной машинисткой и получила у нас должность делопроизводителя. Мы взяли напрокат электрическую пишущую машинку со стандартным шрифтом и копировальным устройством, а я набросал эскизы фирменных бланков. Мы все горячо принялись за дело; Пит и я спали прямо в мастерской, а у Майлза и Рикки была хибара поблизости. Чтобы быть защищенными от всяких неожиданностей, мы оформили наш юридический статус. В члены корпорации вошли три человека: Белл, получившая долю в нашем деле и титул секретаря-казначея, Майлз – как президент и генеральный директор, и я – в качестве главного инженера и председателя правления с правом на… 51 процент акций.
Хочу, чтобы было понятно, почему я сохранил контроль над делом. Я не эгоист, но просто мне хотелось быть хозяином самому себе. Конечно, хотя Майлз, надо отдать ему должное, и вкалывал как лошадь, но больше шестидесяти-то процентов начального капитала принадлежали мне; а все, что было изобретено и воплощено в жизнь, на все сто процентов было достигнуто моим трудом. Майлз вряд ли смог бы сделать «горничную», а вот я смог. И сделал бы, даже если не сам, то уж с дюжиной первых попавшихся под руку помощников – наверняка. Но мои попытки превратить «горничную» в деньги потерпели бы неудачу: Майлз был бизнесменом, а я – нет.
Но я хотел иметь гарантии сохранения контроля за делом… и предоставил Майлзу равные возможности. Слишком большие возможности, как выяснилось позже.
Первую модель «горничной» раскупали, как пиво на стадионе. Тем временем я был занят ее модернизацией, установкой сборочной линии и подбором управляющего фабрикой. Потом мне в голову пришла счастливая мысль заняться другими механизмами для работы по дому. Просто поразительно, как мало внимания уделялось облегчению домашнего труда, хотя он составляет, как утверждают женские журналы, пятьдесят процентов всей работы, производимой в мире. Эти журналы толковали об «облегчении домашнего труда» и «функциональных кухнях», но то был детский лепет; на глянцевых картинках красовались приспособления, в сущности мало чем отличавшиеся от домашней утвари времен Шекспира. Техническая революция, заменившая карету реактивным самолетом, еще не коснулась труда домохозяек.
Я убежден, что домохозяйки – народ весьма консервативный. Они не признают никаких машин для домашнего труда – только приспособления для уборки, приготовления пищи и по уходу за детьми, чтобы заменить труд вымершей породы домашних слуг.
И я задумался о грязных окнах и рыжем налете на эмалированной поверхности ванн: чтобы соскоблить этот налет, надо согнуться в три погибели. Оказалось, что электростатическое устройство моментально удаляет грязь с любой гладкой силикатной поверхности: с оконных стекол, ванн, унитазов и тому подобного. Вот так и появился «Вилли-окномой», и я только диву давался, почему никто до меня не додумался сконструировать его. Я не пускал его в производство, пока не сделал настолько дешевым, что люди покупали его не задумываясь. Кстати, а вы знаете, во сколько вам обойдется нанять мойщика окон?
Я не пускал «Вилли» в производство гораздо дольше, чем это устраивало Майлза: я хотел, чтобы у владельцев не было трудностей и с ремонтом «Вилли». Самый большой недостаток подобных приспособлений в том, что они выходят из строя как раз в то время, когда вы позарез нуждаетесь в их услугах. И чем они лучше, чем больше операций способны выполнять – тем больше вероятность их поломки. А в этом случае требовался специалист для их починки, с оплатой не менее пяти долларов в час. На следующей неделе случалось то же самое – теперь с мойкой или кондиционером… и, как правило, в субботу поздно вечером. А я хотел, чтобы мои приспособления работали, работали долго, не доводя их владельцев до инфаркта.
Но любые приспособления, даже сконструированные мною, когда-нибудь выходят из строя. И так будет продолжаться, пока в них имеются подвижные узлы. Даже если у вас полон дом всяких приспособлений, наверняка несколько из них сломаны.
Но военные уже много лет назад решили эту проблему. Нельзя же проигрывать сражение или даже войну, терять миллионы человеческих жизней только потому, что в каком-то механизме полетит деталька величиной с палец. Для этих целей существовало множество уловок – аварийные системы, контроль надежности, тройные цепи и так далее. Но из того, что они использовали, для производства приспособлений, облегчавших домашний труд, годился только принцип блоков.
Сама мысль проста до глупости: не чинить, а заменять. Мне хотелось заменить блоками те части «Вилли», которые чаще всего выходят из строя. Следующий этап – снабдить каждый агрегат запасными блоками. Замененные части можно будет или выкинуть, или отправить в ремонт. Зато сам «Вилли» простоит только то время, которое понадобится на замену вышедшего из строя блока новым.
Тут и возникла первая ссора между мной и Майлзом. Я заявил, что определять время запуска первой модели в производство нужно с инженерной точки зрения, а Майлз настаивал, что только с точки зрения выгоды для фирмы. Согласись я на это – «Вилли» поступал бы на рынок таким же недоделанным и непрочным, как другие приспособления «для облегчения домашнего труда». И его владельцы если не инфаркт, то, во всяком случае, изжогу точно заработали бы.
Помирила нас Белл Даркин. Если б она на меня нажала, я, может, и позволил бы Майлзу начать продажу «Вилли» прежде, чем сам считал необходимым. Слепое обожание делает мужчину идиотом – а я боготворил Белл. Она не только была превосходным секретарем и управительницей, но и обладала к тому же формами, которые вдохновили бы и Праксителя, а ее духи действовали на меня, как валерьянка на Пита. Машинистки высшего класса – а Белл была именно таковой – нынче большая редкость. И если одна из них вдруг соглашается работать за гроши в завалящей фирме, вроде нашей, то должен возникнуть естественный вопрос: почему? А мы даже не поинтересовались, где она работала прежде, – так обрадовались, что кто-то освободит нас от потока бумаг, связанных со сбытом «горничной».
Спустя некоторое время я уже с негодованием отвергал любое предложение Майлза проконтролировать работу Белл – увы, на мои суждения оказывали большое влияние размеры ее бюста. Она милостиво разрешила мне рассказывать, как одинок я был до встречи с нею, и ласково отвечала, что ей хотелось бы узнать меня получше, ибо она испытывает ко мне нечто большее, чем простую симпатию. Наконец Белл согласилась соединить свою судьбу с моей. Это случилось вскоре после того, как она помирила меня с Майлзом.
– Дэн, милый, у тебя задатки великого человека… и мне кажется, я именно та женщина, которая поможет тебе им стать.
– Конечно, ты – и никто больше!
– Ну-ну, милый. Но я не собираюсь тут же выскакивать за тебя замуж. Мне не хочется обременять тебя детьми и всем, что сопутствует семейной жизни. Я стану работать вместе с тобой и добьюсь, чтобы наша фирма процветала. А уж потом мы поженимся.

1 Следующая страница


Дверь в Лето 2

Я попытался возражать, но она оставалась непреклонной:
– Нет, дорогой. Впереди у нас – долгий путь. Фирма «Горничная» станет такой же известной, как «Дженерал электрик». И тогда мы поженимся, я плюну на бизнес и целиком посвящу себя заботам о тебе. Но сначала я должна подумать о твоем благополучии – ради нашего общего будущего. Верь мне, милый.
Ну я и верил. Она не позволила мне приобрести дорогое обручальное кольцо, что я присмотрел для нашей помолвки; вместо этого я переписал на ее имя часть моих акций. Правда, сейчас я не очень-то уверен, кто из нас первый предложил заменить кольцо акциями.
После этого я стал работать усерднее, чем раньше, придумал самоопорожнявшееся мусорное ведро и мойку, укладывавшую вымытую посуду в кухонный шкаф. И все были счастливы; все, кроме Пита и Рикки. Пит игнорировал Белл как и все, что он не одобрял, но изменить не мог. А вот Рикки была по-настоящему несчастна.
И виной тому был я. Рикки лет с шести считалась «моей девушкой» – еще в Сандиа, когда я служил в армии, а она была смешной девчушкой с торчащими во все стороны волосами и грустными карими глазами. И я обещал жениться на ней, когда она подрастет, чтобы мы вместе заботились о Пите. Мне-то все представлялось забавной игрой, да так оно в самом деле и было. Я считал, что во всем этом самое важное для малышки – заботиться о нашем коте. Но кто может узнать, что происходит в детской душе?
Честно говоря, к детям я особой нежности не питаю. По-моему, большинство детей – маленькие дикари, и, только став взрослыми, они научатся вести себя. Впрочем, далеко не все из них будут при этом цивилизованными людьми.
Но маленькая Фредерика напоминала мне мою родную сестру, а кроме того, она любила Пита и заботилась о нем. По-моему, я ей нравился за то, что никогда не ругался (с детства не выношу грязных выражений) и серьезно относился к ее участию в скаутском движении. Рикки была молодцом: она вела себя с достоинством – не зазнавалась и не хныкала, не лезла на колени. Мы были друзьями, вместе заботились о Пите и играли в «жениха и невесту».
После того как мама и сестренка погибли под бомбежкой, я прекратил игру. Не потому, что я принял сознательное решение, просто мне больше не хотелось шутить, да и вообще возвращаться к прошлому. Тогда ей было лет семь, а ко времени, когда мы с Белл обручились, все одиннадцать.
Наверно, я один и сознавал, как сильно Рикки ненавидела Белл, хотя внешне неприязнь проявлялась только в отказе разговаривать с ней. Белл называла это «застенчивостью», и Майлз, думаю, был с нею согласен.
Но я-то догадывался, в чем дело, и пытался подействовать на Рикки. Вы когда-нибудь пробовали обсуждать с подростком тему, на которую тот не желает разговаривать? Пользы столько же, сколько от крика под водой. Я утешал себя, что все еще может измениться, едва Рикки поймет, какая Белл добрая.
А тут еще и Пит.
С ним, правда, дело обстояло иначе. Если бы я не был по уши влюблен, то его поведения меня давно бы уже насторожило. И я понял бы, что нам с Белл никогда не понять друг друга и никогда не быть вместе.
Белл – конечно же! – любила моего кота. И вообще она обожала кошек, ей нравилась моя намечавшаяся лысина и ее приводил в восторг мой выбор блюд в ресторанах – словом, все, что касалось меня, вызывало у нее восхищение.
Но кошек не обманешь – они прекрасно чувствуют, кто их любит, а кто нет. Вообще человечество делится на «кошатников» и прочих. Причем прочих подавляющее большинство. Даже если они и прикидываются из вежливости (или по другим причинам), будто любят кошек, тот тут же выдают себя с головой; надо знать, как обращаться с кошками! Кошачий протокол гораздо строже дипломатического – в его основе чувство собственного достоинства и взаимное уважение. В нем есть что-то от Dignidad de hombre латиноамериканцев, на что посягнуть можно только с риском для жизни. Кошки напрочь лишены чувства юмора, они непомерно эгоистичны и очень обидчивы.
Мне легче доказать человеку, который не любит острых сыров, преимущество «рокфора» перед «швейцарским», чем найти логическое объяснение тому, что я трачу столько времени на возню с котом. Тем не менее я вполне понимаю китайского мандарина – того, кто отрезал рукав халата, покрытого бесценной вышивкой, потому, что на нем спал котенок.
Белл стремилась показать, как она «любит» Пита, играя с ним, словно с собакой… и он ее, конечно, царапал. Затем, как и всякий благовоспитанный кот, он по-быстрому смывался и где-то отсиживался некоторое время. Он поступал весьма мудро, иначе я бы его шлепал; а Пита никто никогда не наказывал, даже я. Бить кота совершенно бесполезно; чтобы вразумить его, нужно огромное терпение.
Я смазывал Белл царапины йодом и старался объяснить, в чем ее ошибка.
– Мне ужасно жаль, что так получается, поверь! Но если будешь продолжать в том же духе, он тебя снова поцарапает.
– Но я только хотела поласкать его!
– Да, но… ты ласкала его, как ласкают собак. Никогда не похлопывай кошку, а только поглаживай. И не делай резких движений перед самым его носом; когда ты гладишь Пита, ему нужно видеть, что у тебя добрые намерения. Ты всегда должна быть уверена, что ему это нравится. Если ему не хочется, чтобы его гладили, он потерпит из вежливости – коты ведь очень вежливы, – но только недолго. Так что очень важно оставить его в покое прежде, чем у него лопнет терпение. – Я помолчал. – Ты же не любишь кошек?
– Что? Фу, какие глупости! Конечно же люблю. Просто мне не приходилось часто иметь с ними дело. Она у тебя очень обидчивая?
– Он. Пит – кот. Вообще-то он не обидчив, с ним всегда хорошо обходились. Но, повторяю, с кошками надо уметь обращаться. И никогда не надо смеяться над ними.
– Что? Почему, ради всего святого?
– Потому что они действительно забавны, даже очень комичны, пожалуй. Но у них отсутствует чувство юмора – насмешка их обижает. Однако упрекать тебя за то, что ты смеешься над ним, он не станет, а просто удалится, и завоевать его дружбу снова будет непросто. Но это не так важно. Гораздо важнее знать, как найти к нему подход. Когда Пит вернется, я научу тебя, что нужно сделать.
Но в тот день Пит так и не вернулся, и мне не пришлось учить ее. С тех пор Белл ни разу к нему не прикоснулась. Она разговаривала с ним и вообще вела себя так, будто любила его, но держалась от него подальше. Пит тоже соблюдал дистанцию. Я вскоре забыл о случившемся – не мог же я из-за такой ерунды позволить себе сомневаться в женщине, которая была для меня дороже всего на свете.
Но вопрос о Пите вновь возник и чуть не стал камнем преткновения. Мы с Белл обсуждали, где будем жить, когда поженимся. Правда, тогда она не назвала дня нашей свадьбы, но мы тем не менее тратили массу времени, обсуждая всякие подробности. Я хотел приобрести небольшое ранчо неподалеку от фабрики, а Белл предпочитала квартиру в городе, пока мы не сможем позволить себе приобрести виллу в районе Бель-Эр.
– Дорогая, это непрактично, – уверял я ее. – Мне необходимо жить поближе к работе. А кроме того, как в городской квартире держать кота?
– Ах вот ты о чем. Я рада, что ты сам упомянул об этом. Я тут подзанялась кошачьим вопросом серьезно, прочитала пару книг. Мы его кастрируем, тогда он станет более покладистым и будет вполне счастлив, живя в квартире.
Я уставился на нее, не веря своим ушам. Превратить старого бойца в евнуха? Сделать из него украшение для камина?
– Белл, ты сама не понимаешь, что говоришь!
– Не спорь, мамочке лучше знать, – нетерпеливо перебила она.
И принялась выкладывать обычный набор доводов, свойственный тем, кто считает кошек лишь частью интерьера. И что ему, мол, не будет больно, и что для его же блага, и что она знает, как он для меня дорог, и что у нее в мыслях не было лишать меня общества Пита… и что так для всех нас будет лучше.
Я прервал ее:
– А почему бы тебе не устроить это нам обоим?
– Что ты имеешь в виду, дорогой?
– Себя. Я стал бы послушным, всегда бы ночевал дома и никогда с тобой не спорил. Как ты заметила, это совсем не больно, и я даже стал бы намного счастливее.
– Ты говоришь глупости, – покраснев, сказала Белл.
– Ты тоже.
Больше она об этом не заговаривала.
Белл никогда не допускала, чтобы разногласия приводили к ссоре. Она замолчала и затаилась, ожидая подходящего случая. В ней, пожалуй, тоже было что-то кошачье… поэтому, наверно, я и не мог бы от нее отказаться.
И я рад был случаю замять дело, поскольку по уши был занят новой работой. «Ловкий Фрэнк», «Вилли» и «горничная» должны были обязательно принести нам большой доход. Но я был помешан на идее создать совершенный многоцелевой домашний автомат-слугу. Можете назвать его роботом, хотя такое определение не совсем точно, да и я не имел намерения конструировать механического человека.
Мне хотелось создать агрегат, который мог бы выполнять любую работу по дому – не только уборку и приготовление пищи, но и более сложную: менять грудным детям подгузники или заправлять новую ленту в пишущую машинку. Я хотел, чтобы вместо одноцелевых «горничных», «Вилли-окномоев», «нянек Нэнси», «огородников Гессов» любая семья была бы в состоянии купить одну машину, и по цене, ну скажем, хорошего автомобиля. А делать такая машина могла бы все – как слуги-китайцы, правда известные моему поколению только по книгам.
Создание такой машины было бы равносильно появлению нового «Манифеста об освобождении рабов». Мне хотелось опровергнуть старую истину: «домашнюю работу никогда не переделаешь». Нудная, тяжелая, однообразная работа по дому оскорбляла мои чувства инженера.
«Ловкого Фрэнка» я хотел сотворить из стандартных частей и на основе уже известных принципов. В одиночку с нуля не начнешь: тут надо было использовать прежний научно-технический опыт и развивать его дальше. Иначе ни черта не вышло бы. К счастью, уже многого достигла оборонная промышленность, и, имея доступ к секретным сведениям, я времени в армии даром не терял. Да моему агрегату не требовалось выполнять столь же сложные задания, что и управляемой ракете. Я добивался одного: «ловкий Фрэнк» должен был производить любую работу по дому, которую до сих пор делала женщина. Он не должен был уметь играть в карты, заниматься любовью, есть или спать, но должен был прибирать за картежниками, готовить, застилать кровати, нянчить детишек – уж, во всяком случае, следить за их дыханием во сне и звать кого-нибудь, если что не так. Не было необходимости «учить» его отвечать на телефонные звонки – такой прибор уже выпускала АТТ. На дверные звонки он тоже мог не отвечать – большинство квартир в новых домах оборудовались системой ответчиков. Но, чтобы выполнять такое множество обязанностей, у него должны были быть руки, глаза, уши и мозг… достаточно вместительный мозг.
«Руки» я мог заказать у компании, изготовлявшей оборудование для атомной промышленности, – они же поставляли «руки» для «горничной». Но на этот раз мне требовались приборы лучшего качества, с многоцелевым сервомеханизмом и обратной связью, с большими степенями свободы, – те, что использовались при отмеривании радиоактивных изотопов.
Та же компания могла поставлять и «глаза» – правда, они могли бы быть более простой конструкции, ведь «Фрэнку» не требовалось видеть и действовать из-за бетонных укрытий, как на атомных станциях.
«Уши» приобретались через компании по производству телевизоров, хотя я и сам мог бы разработать схему, обеспечивающую управление «руками» Фрэнка по тому же принципу, как «управляются» руки человека.
Но, используя транзисторы и печатные схемы, в небольшом объеме возможно уместить множество центров управления различными операциями. «Фрэнку» не придется пользоваться стремянкой, чтобы, скажем, покрасить потолок. Я сделаю, чтобы у него могла вытягиваться шея… и руки. А может быть, научить его спускаться и подниматься по лестнице?
Вообще-то аналог уже имелся – инвалидное кресло на колесах с мощным приводом. Стоило, наверно, приобрести одно из них и использовать как основу для шасси, подогнав под него размеры и вес опытной модели, – так я получил бы необходимые параметры для разработки. Управлять передвижением будет «мозг» «Фрэнка».
С «мозгом» мне пришлось помучиться. Можно собрать агрегат, соединить отдельные части наподобие человеческого скелета или даже более функционально. Можно собрать достаточно тонкую координационную систему – так, чтобы этот агрегат забивал гвозди, соскребал грязь с пола, разбивал яйца или, наоборот, не разбивал. Но, пока у него нет центра управления, соответствующего тому, что размещается у человека в черепной коробке, машина мертва. К счастью, человеческий мозг мне и не требовался: я хотел создать послушного идиота, годного в основном только для нудной домашней работы.
Здесь пригодились трубки памяти Торсена. Они применялись в межконтинентальных ракетах, и их упрощенный вариант – в системах регулирования уличного движения, в Лос-Анджелесе например. Нет нужды углубляться в теорию электронных трубок, поскольку даже в лабораториях «Белл корпорейшн» в этом не очень разбираются. Суть заключается в том, что, если вмонтировать трубку Торсена в механизм контроля и запрограммировать операцию, трубка «запомнит» ее и сможет в дальнейшем управлять операцией без участия человека. Этого вполне достаточно для работы сложных станков. Но для более хитроумных механизмов – управляемых ракет и «ловкого Фрэнка» – необходимо вмонтировать вторичные цепи, которые дадут возможность машине «рассуждать». Конечно, рассуждать, как человек, машина, по-моему, не сможет никогда, просто регулирующие цепи дадут команду: следить за тем-то и тем-то в таких-то пределах; обнаружив то-то и то-то, действовать по программе. Сложность программы зависит от возможностей памяти трубки Торсена – а они практически не ограничены! Можно так запрограммировать, что вторичные цепи рассуждения в любое время прервут цикл, если возникнет несоответствие с первично заложенной информацией. То есть смысл в том, что нужно лишь однажды научить «ловкого Фрэнка» вытирать со стола, очищать тарелки от остатков пищи и загружать их в мойку, – дальше он все это запомнит и будет действовать самостоятельно. А электронная регулирующая – цепь рассуждения – проследит, чтобы он не бил тарелки. Если вставить вторую трубку памяти, машина сможет менять пеленки младенцу, но никогда не выбросит в мусорное ведро вместо использованных пеленок ребенка.
В квадратную голову «Фрэнка» легко могла бы вместиться хоть сотня таких трубок. В каждую из них можно занести память только об одной определенной операции. Затем монтируется цепь блокирования на случай, если «Фрэнк» столкнется с чем-то, что не вложено в его память, – в этом случае цепь сработает, он остановится и «позовет на помощь». И дети, и посуда – в безопасности. Так на каркасе инвалидного кресла на колесах я построил своего «Фрэнка». Выглядел он, как осьминог в любовной схватке с вешалкой… но как при этом чистил серебряные ложки!
Майлз с недоверием осмотрел первого «Фрэнка». Он внимательно наблюдал, как «Фрэнк» смешал мартини и подал нам стаканы, потом вытряхнул и тщательно протер пепельницы (не прикоснувшись к тем, что стояли чистыми), открыл окно и закрепил рамы, подъехал к книжному шкафу, вытер пыль с книг и снова аккуратно расставил их по полкам.
– Много вермута, – сделав глоток, сказал Майлз.
– Именно так мне и нравится. Но можно научить его смешивать и в твоем вкусе. У него еще не задействовано много трубок.
Майлз отпил еще глоток.
– Как скоро его можно пустить в производство?
– Ну, лет десять с ним надо повозиться, – отвечал я. И, не ожидая, пока он взвоет, добавил: – Однако упрощенную модель можно будет запускать уже лет через пять.
– Чушь! Мы обеспечили тебя всем необходимым, но опытный образец должен быть готов через полгода.
– Черта с два. Ведь это мое magnum opus. И я не собираюсь отдавать его, пока он не станет произведением искусства: во-первых, размером в три раза меньше, во-вторых, у него должны полностью заменяться блоки, кроме торсеновских трубок. Он будет настолько ловким, что сможет не только прогуливать собак и купать детей, но даже играть в пинг-понг. Разумеется, если покупатель доплатит. – Я взглянул на «Фрэнка»: тот методично вытирал пыль с моего стола и при этом возвращал каждую бумажку на то же место, откуда брал. – Правда, играть с ним в пинг-понг мало радости – всегда будешь проигрывать. Хотя, думаю, его можно научить изредка «мазать». Ну да, и покупатель на это клюнет.
– Год. Один год, Дэн, и ни днем больше. Я найму какого-нибудь электронщика тебе в помощь.
– Майлз! Когда ты наконец запомнишь, что технической стороной дела командую я. Твой черед наступит, когда я передам тебе готовую модель… но не раньше.
– И все-таки вермута многовато, – ответил Майлз.
Я ковырялся потихоньку с помощью наших механиков, пока не добился, что «Фрэнк» стал меньше походить на гибрид газонокосилки с игральным автоматом, а стал выглядеть как машина, которой не грех и перед соседями похвастаться. Между делом я устранил множество неполадок в его системе контроля. Я даже научил его гладить Пита и почесывать его за ухом именно так, как тому нравилось. А для этого, поверьте мне, нужна была система обратной связи не хуже тех, что использовались в приборах атомных станций. Майлз на меня не давил, хотя и заходил ко мне время от времени посмотреть, как продвигается дело. Большую часть работы я делал по ночам, поужинав с Белл и проводив ее домой. Днем отсыпался, потом приезжал на фабрику, подмахивал не глядя бумаги, подготовленные Белл, и шел смотреть, что успели сделать за день механики. Потом вез Белл куда-нибудь ужинать. Днем я не выкладывался: не встречаться же с любимой женщиной, когда от тебя несет потом, как от козла. После напряженной работы ночью в лаборатории фабрики вряд ли кто-нибудь вынес бы мое присутствие. Кроме Пита, конечно.
Как-то раз мы с Белл, как обычно, ужинали в ресторане. Когда подали кофе, Белл спросила меня:
– Возвращаешься на фабрику?
– Конечно. А что?
– Да ничего, так просто. Майлз собрался встретить нас там.
– А…
– Он хочет провести общее собрание акционеров.
– Общее собрание? Для чего?
– Не беспокойся, оно будет коротким. Ты, милый, последнее время так мало внимания уделяешь делам фирмы. Майлз хотел подвести итоги и определить нашу дальнейшую политику.
– Я вплотную занимаюсь инженерными вопросами. Что еще от меня требуется?
– Ничего, милый. Майлз сказал, собрание долго не продлится.
– Да что случилось-то? У Джейка неполадки со сборочной линией?
– Милый, ну пожалуйста! Майлз мне не говорил зачем. Допивай быстрей кофе.
Майлз и впрямь ожидал нас на фабрике. Он торжественно пожал мне руку, словно мы месяц не виделись.
– Майлз, в чем дело? – спросил я.
Он не ответил, а, повернувшись к Белл, спросил:
– Повестка дня готова?
Уже одно это должно было меня насторожить: ведь Белл явно лгала, утверждая, будто Майлз ни о чем ее не известил. Но тогда я ничего не заметил. Ведь я верил Белл, черт меня подери! Да к тому же я отвлекся на другое: Белл подошла к сейфу, нажала ручку и открыла дверцу.
– Кстати, дорогая. Вчера ночью я пытался открыть сейф и не смог. Ты что, изменила шифр?
Она, не оборачиваясь, вынимала бумаги из сейфа.
– Разве я тебе не говорила? На прошлой неделе кто-то пытался его взломать, и в полиции нам посоветовали изменить шифр.
– Тогда неплохо бы и мне знать его, а то придется названивать кому-нибудь из вас ночью, в неурочный час.
– Конечно, конечно. – Она закрыла сейф и положила папку на стол, за которым мы проводили заседания.
Майлз прочистил горло и сказал:
– Давайте начнем.
– Ладно, – согласился я. – Если у нас деловое совещание, стенографируй, милая. Итак… Среда, 18 ноября 1970 года, 21 час 20 минут. Присутствуют все держатели акций – запиши наши имена. Председательствующий – Д.Б.Дейвис, вице-председатель правления. Какие вопросы, рассматривавшиеся на прошлой встрече, остались нерешенными?
Таковых не оказалось.
– Отлично. Валяй, Майлз. Возникло что-нибудь новенькое?
Майлз прокашлялся.
– Я хочу проанализировать политику фирмы, представить программу на будущее и обсудить финансовое положение.
– Финансовое? Не дури. Мы ведем дело с прибылью, и с каждым месяцем она возрастает. В чем дело, Майлз? Недоволен своим текущим счетом в банке? Мы могли бы тебе кое-что подкинуть.
– Новая программа потребует от нас значительного расширения структуры фирмы. Мы можем лишиться прибыли.
– Что за новая программа?
– Подожди, Дэн. Я взял на себя труд записать все подробно. Пусть Белл нам прочтет.
– Ладно… пусть.
Если отбросить цветастые обороты, а Майлз, как и все юристы, любил разглагольствовать, коротко дело сводилось к следующим трем пунктам: а) Майлз настаивал на том, чтобы я передал «ловкого Фрэнка» мастерам-производственникам и те без задержки пустили бы его в производство – и в продажу…
– Нет! – остановил я Белл.
– Погоди, Дэн. Как председатель и генеральный директор, я, естественно, имею право в процедурном порядке высказать свои мысли. Оставь замечания при себе. Дай Белл дочитать до конца.
– Ну ладно… хорошо, хорошо. Только ответ все равно один – нет!
Пункт «б» гласил, что нам пора задуматься о расширении дела. Мы первыми начали выпуск подобной сложной техники, которую можно сравнить с автомобилями. Поэтому нам надо срочно расшириться и основывать компанию по продаже и продвижению нашего товара на общенациональный и мировой рынок.
Я нервно забарабанил пальцами по столу. Представляю, каково быть главным инженером такой компании, – они и до чертежной-то доски меня не допустят, а главной моей заботой будет, чтобы профсоюз не объявлял забастовок. С таким же успехом я мог бы остаться в армии и попытаться дослужиться до генерала.
Но я не стал прерывать чтения.
В пункте «в» говорилось, что грошами тут не обойтись, нужны миллионы. Финансировать нас берется «Мэнникс энтерпрайзес», конечно под обеспечение нашими акциями и патентом на «Фрэнка». Мы же превращаемся в дочернее предприятие. Майлз становится управляющим отделения, я – главным инженером-разработчиком. Но нашей свободе – конец: мы оба будем работать по найму.
– Все? – спросил я.
– М-м… да. Давайте обсудим и проголосуем, – сказал Майлз.
– Ну что же… Надеюсь, нам хотя бы гарантируется право сидеть по вечерам перед лачугой и распевать спиричуэлс?
– Тут не место шуткам, Дэн. Выход у нас только в том, что я предложил.
– А я и не шучу. Чтобы невольник не бунтовал, должна же быть у него хоть какая-то привилегия. Да ладно. Теперь моя очередь?
– Говори, говори.
Я внес контрпредложение – оно родилось у меня, пока я их слушал: мы полностью отстраняемся от производства.
Джейк Шмидт – наш управляющий производством – был неплохим парнем, тем не менее меня постоянно отвлекали от проектирования по всяким производственным пустякам: из теплого тумана творчества – в ледяную воду действительности. Поэтому я работал в основном по ночам, а днем старался держаться от фабрики подальше. А если расширяться, занять еще несколько зданий, ввести вторую смену, то наступит время, когда о творческой работе придется забыть, даже при условии, что осуществится этот совершенно неприемлемый план – стать в один ряд с «Дженерал моторс» и «Консолидейтед». Я не един в двух лицах и не смогу, естественно, быть и изобретателем, и управляющим производством.
Итак, я предложил не расширяться, а, наоборот, сократиться. Запатентовать «горничную» и «Вилли-окномоя», продать лицензии на их производство и сбыт какой-нибудь фирме, а самим только загребать денежки. Когда «Фрэнк» будет готов, мы его тоже запатентуем. Если «Менникс» купит лицензию на его производство и будет продавать «Фрэнка» по более высоким ценам – черт с ними! Тем временем мы изменим название на «Дейвис и Джентри. Исследовательская корпорация». В нее войдут трое: мы сами – Белл, Майлз и я – да пара наемных механиков мне в помощь, чтобы ковыряться с новыми агрегатами. Майлз и Белл останутся сидеть в конторе и подсчитывать денежки.
Майлз медленно покачал головой:
– Нет, Дэн. Продажа патента даст нам кое-какую гарантированную прибыль. Но мы получим много больше, если будем производить товар сами.
– К черту, Майлз! Да не будем мы сами производить, вот в чем штука. Ты что, хочешь запродать наши души «Менниксу»? Ну сколько тебе надо? Ты же не сможешь одновременно пользоваться больше чем одной яхтой и одним бассейном, верно? Не пройдет и года, как у тебя будет и яхта, и бассейн, если тебе уж так хочется их иметь.
– Они мне не нужны.
– А что тебе нужно?
Он поднял на меня глаза:
– Дэн, ты хочешь изобретать. Мой план позволяет тебе заняться любимым делом – мы обеспечим все необходимое: оборудование, помощь, любые деньги. Что касается меня – я хочу вести большое дело. Большое. У меня призвание. – Он взглянул на Белл. – И мне вовсе не улыбается до конца жизни торчать здесь, в самом центре пустыни Мохаве, и быть управляющим при изобретателе-одиночке.
Я в изумлении уставился на него.
– Раньше, в Сандиа, ты говорил по-другому. Хочешь выйти из дела, папаша? Нам с Белл будет чертовски неприятно, если ты так поступишь… Но уж если ты надумал… Я заложу землю или еще что-нибудь и откуплю твою долю. Не хотелось бы, чтобы кто-то чувствовал себя обиженным.
Я был потрясен до глубины души. Ну что ж, если старина Майлз так настойчив, я не считал себя вправе заставлять его делать по-моему.
– Нет, из дела я не хочу выходить, – упрямо заявил Майлз. – Я хочу его расширить. Ты же слышал, о чем я говорил: у нас есть официальное предложение от корпорации. И я считаю, мы должны его принять.
Думаю, вид у меня был несколько озадаченный.
– Ты настаиваешь на своем? Ладно. Белл, пиши: я – «против». Не стану торопить тебя с рассмотрением моего контрпредложения. Обсудим все в ближайшее время. Хочу, чтобы ты остался доволен, Майлз.
Но Майлз продолжал упорствовать:
– Проголосуем как положено. Поименно. Начнем, Белл.
– Хорошо, сэр. Майлз Джентри голосует пакетом акций, – она перечислила номера и серии, – и отдает свой голос…
– За.
Она сделала отметку в блокноте.
– Дэниел Б.Дейвис голосует пакетом акций, – опять перечисление номеров и серий, – и отдает свой голос…
– Против. Ну вот и все. Сожалею, Майлз.
– Белл С. Даркин, – словно не слыша, продолжала она, – голосует… – перечисление цифр, – за!
У меня отвисла челюсть; перестав ловить открытым ртом воздух, я наконец промямлил:
– Но ты не вправе так поступать, детка… Конечно, акции твои, но ведь ты прекрасно знаешь, что…
– Объявите результаты голосования, – прорычал Майлз.
– Большинство – за. Первое предложение проходит.
– Внесите в протокол.
– Слушаюсь, сэр.
Некоторое время я оставался в полном замешательстве. Потом начал орать на нее, потом пытался образумить, но запутался в своих доводах и сказал, что она поступила просто подло. Действительно, я переписал акции на ее имя, но она-то прекрасно знала, что это всего-навсего подарок к нашей помолвке. Я и в мыслях не держал терять контроль над делом! Тьфу ты, я ведь даже в апреле уплатил за них налог. И если она выкинула такое, пока мы помолвлены, что же от нее можно ожидать, когда она станет моей женой?
Белл же уставилась на меня не мигая – лицо ее показалось мне совершенно чужим.
– Дэн Дейвис, если вы думаете, что после всего, что здесь наговорили, я считаю себя помолвленной с вами, то вы еще глупее, чем я предполагала. – Она повернулась к Джентри: – Отвезешь меня домой, Майлз?
– Обязательно, дорогая.
Я хотел было что-то сказать, но махнул рукой и вымелся оттуда, даже не захватив шляпу. Самое время было убраться, а то я, пожалуй, прикончил бы Майлза; Белл-то, конечно, я и пальцем тронуть не смог бы.
В ту ночь мне было не до сна. Часа в четыре утра я вылез из кровати и сделал несколько телефонных звонков. К пяти тридцати я уже был у ворот фабрики с грузовичком, снабженным подъемным устройством. Правда, за срочность с меня содрали кругленькую сумму. Я намеревался открыть ворота, подогнать машину к разгрузочной платформе и перетащить «Фрэнка» в кузов.
На воротах висел новый замок.
Обдираясь о колючую проволоку, я перебрался через забор. Запертые ворота меня не беспокоили: в мастерской наверняка найдутся инструменты, чтобы их открыть.
Но замок входной двери мастерской тоже был заменен. Я стал прикидывать, что лучше – разбить стекло монтировкой или достать из кабины ломик и отжать им дверь. Вдруг кто-то заорал:
– Эй, ты! Руки вверх!
Рук я не поднял, но обернулся. Средних лет мужчина направил на меня револьвер размером с осадную пушку.
– Вы кто такой, черт возьми!
– А вы кто?
– Я Дэн Дейвис – главный инженер этого предприятия.
Он немного обмяк, но миномет свой не опустил.
– Ну да, мне вас так и обрисовали. Но если при вас есть какой-нибудь документ, лучше вы его мне предъявите.
– Чего ради? Я ведь спросил вас, кто вы такой.
– Я-то? Да вы меня не знаете. Звать меня Джо Тодд из Мохавской службы охраны. Работаем по частным лицензиям. Уж вы-то должны знать нашу контору: ваша фирма уже несколько месяцев наш клиент. Но сегодня ночью я на спецзадании.
– Да ну? Тогда, если вам доверили ключ, отоприте дверь. Мне нужно войти в мастерскую. И бросьте целиться в меня из вашей базуки…
Дуло по-прежнему смотрело мне прямо в живот.
– Не могу сделать этого, правда. Первое дело – у меня нет ключа. Второе дело – у меня насчет вас приказ: не пускать вас вовнутрь. Вот за ворота я вас выпущу.
– Ладно, открывайте ворота. Но мне-то надо как раз вовнутрь. – Я оглянулся в поисках камня, которым можно было бы запустить в окно мастерской.
– Прошу вас, мистер Дейвис…
– Ну?
– Сожалею, что вы настаиваете. В ноги вам я стрелять не стану: стрелок из меня никудышный. Придется стрелять в живот. Пули в моей пушке разрывные, так что если пальну – от вас куча дерьма останется.
Последний довод заставил меня отступить, хотя хотелось бы верить, что сделал я это по другой причине. Заглянув на всякий случай в окно мастерской, я не увидел «ловкого Фрэнка» там, где обычно его оставляли. Вот, значит, до чего уже дошло!
…Выпроводив меня за ворота, Тодд как ни в чем не бывало вручил мне конверт:
– Велено передать вам, если, мол, вы тут появитесь.
Письмо я прочел в кабине грузовика. Это было вполне официальное извещение.
«Дорогой мистер Дейвис!
На состоявшемся сегодня очередном заседании было единогласно решено в соответствии с параграфом третьим заключенного с Вами нашей корпорацией контракта отказаться от Ваших услуг; однако Вы остаетесь при этом нашим акционером. Убедительно просим Вас не посягать на собственность компании. Ваши личные вещи и бумаги будут направлены Вам заказной почтой.
Правление выражает Вам благодарность за оказанные услуги и сожалеет, что наши разногласия относительно планов компании на будущее вынудили нас на этот шаг.
Искренне Ваш Майлз Джентри,
председатель правления и генеральный директор.
Письмо подготовила: Б.С.Даркин, секретарь-казначей».
Я дважды перечитал письмо, прежде чем до меня дошло, что никакого контракта с «нашей фирмой» у меня никогда не было; тогда откуда ссылка на третий или какой-либо другой параграф?
К концу того же дня посыльный доставил запечатанную коробку в мотель, где я снимал номер. В посылке я обнаружил шляпу, настольный письменный прибор, логарифмическую линейку, книги, мою личную переписку и несколько документов. Но там не было ни описаний, ни чертежей, сделанных мною в ходе создания «Фрэнка».
Некоторые документы содержали весьма любопытные сведения, например, оказавшийся среди бумаг мой «контракт». Тот самый «третий параграф», оказывается, позволял им выставить меня на улицу без обычного трехмесячного пособия. Но еще более любопытным являлся «седьмой параграф». Он опирался на новейший антирабочий закон, по которому уволенный не имел права в течение пяти лет поступить на работу в конкурирующую фирму. Его бывший хозяин мог рассчитаться с ним наличными и по своему усмотрению принимать или не принимать его снова на службу. То есть, другими словами, я мог вернуться на работу в любой момент, когда захочу, со шляпой в протянутой руке, умоляя Майлза и Белл взять меня обратно. Может, для этого они и вернули мне шляпу?
Долгих пять лет я без их согласия не мог работать в области разработки механизмов для облегчения домашнего труда. Да мне легче было горло себе перерезать.
Среди документов имелись и копии всех моих зарегистрированных патентов (на «горничную», «Вилли-окномоя» и прочую мелочь), право на владение которыми, как оказалось, я передал фирме «Горничная инкорпорейтед»; оформлено было все как положено. «Ловкий Фрэнк», конечно, не был запатентован. Так я тогда думал, а как на самом деле – выяснилось позже.
Но я никогда не передавал никакого права на патенты фирме; даже не давал формального разрешения на их использование. Я не видел смысла в этом, – ведь «Горничная инкорпорейтед» была моим детищем.
В последних трех папках находились мои акции (те, что я еще не успел переписать на имя Белл), чек и письмо, в котором расписывалась по пунктам вся сумма: накопленная «зарплата» – за вычетом издержек по текущему счету, даже зарплата за три месяца вперед, опционные по «седьмому параграфу»… и премия в тысячу долларов «за особые услуги, оказанные фирме». Что ж, очень мило с их стороны.
Перечитывая эти удивительные документы, я осознал наконец, как неумно вел себя, подписывая не глядя все, что мне подсовывала Белл; подлинность моей подписи не вызывала сомнений.
На следующий день я полностью пришел в себя и решил посоветоваться с адвокатом-пройдохой, жадным до денег и таким же неразборчивым в средствах, как и они.
И я нашел такого.
Ознакомившись с бумагами и выслушав подробности дела, адвокат уселся поудобнее, сцепил пальцы на животе и мрачно изрек:
– Дэн, позвольте дать вам бесплатный совет.
– Да?
– Ничего не затевайте. У вас нет никаких шансов выиграть дело.
– Но вы же говорили…
– Я помню, что говорил. Они вас надули. Но как вы это докажете? Они исхитрились бы и украсть все ваши акции или оставить вас без единого цента в кармане… И вы получили то, на что могли рассчитывать, если бы все шло нормально и вы сами захотели бы уйти из фирмы. Как они там формулируют – «за разногласия относительно планов на будущее»? Они выплатили вам все, что причитается… да еще кинули жалкую тысчонку впридачу – как знак того, что не держат на вас зла.
– Но у меня не было контракта! Я никогда не передавал никому свои патенты!
– Но бумаги-то говорят другое. Что подпись ваша – вы признали. Кто-нибудь может подтвердить ваши претензии?
Я призадумался. Нет, подтвердить не сможет никто. Даже Джейк Шмидт вряд ли знал, что происходит в конторе фирмы. Единственные свидетели… Майлз и Белл.
– Теперь об акциях, которые вы ей отписали. Тут можно найти зацепку. Если вы…
– Но как раз это – единственная законная сделка. Я действительно подписал акции на ее имя.
– Хорошо, пусть так. Но почему? Вы сказали, что преподнесли ей акции в качестве подарка по случаю помолвки – так сказать, в ожидании свадьбы. Как она ими воспользовалась при голосовании – к делу не относится. Если вы сможете доказать, что дарили ей акции по случаю помолвки в твердой надежде на брак и что она знала условия, принимая подарок, вы можете заставить ее или выйти за вас замуж, или вернуть нечестно присвоенное. Вспомним дело Мак Найти против Роудса. Тогда вы вернете контроль над делом и вышибите своих компаньонов, обвинив их в нечестности. Можете вы доказать?
– На черта теперь она мне сдалась, не собираюсь я на ней жениться…
– Дело ваше. Но давайте по порядку. Есть у вас свидетели или доказательства, ну, там письма или нечто в этом роде, которые подтверждали бы, что она принимала акции, зная: вы дарите ей их как будущей жене?
– Конечно, есть свидетели… все те же двое: Майлз и Белл.
– Теперь вам ясно? Ваше свидетельство против их свидетельства да плюс куча официальных бумаг – не в вашу пользу. Вам не только нет смысла что-нибудь затевать; больше того, вас вполне могут упрятать в психушку как параноика. Мой вам совет – найдите себе работу в какой-нибудь другой области… Или в крайнем случае ломитесь напропалую, организуйте конкурирующую фирму, чтобы оспорить их паршивый контракт. Хотел бы я посмотреть, как эти параграфы осуществляются на деле, тем более что защищать вас буду не я. Но не пробуйте обвинить их в заговоре. Они выиграют дело, да еще и обчистят вас до нитки – за счет судебных издержек.
Я внял его совету, но частично. На первом этаже дома, где помещалась его контора, был бар. Я зашел в него и надрался.
У меня хватило времени вспомнить все, что со мной случилось, пока я добирался до Майлза.
Когда фирма стала давать прибыль, он арендовал маленький домик в долине Сан-Фернандо и перебрался туда с Рикки, спасаясь от убийственной мохавской жары. Он ежедневно ездил до работы и обратно автобусом-экспрессом ВВС. И тут я вспомнил, что Рикки, к счастью, сейчас была далеко – в скаутском лагере для девочек на Большом Медвежьем озере. Мне вовсе не хотелось, чтобы она стала свидетельницей ссоры между мной и своим отчимом.
В тоннеле Сепульведа машины шли бампер в бампер; тут мне пришла в голову мысль, что, прежде чем встретиться с Майлзом, неплохо бы пристроить куда-нибудь сертификат на акции «Горничной». Эта мысль показалась мне весьма разумной: в драке, которую я не прочь был затеять, Майлз и Белл смогут отнять их у меня. Как кот, однажды прищемивший хвост дверью, я постоянно был настороже.
Оставить бумаги в машине? Предположим, что на меня будет совершено вооруженное нападение, – тем более глупо хранить их в машине, которую потом отбуксируют и где-нибудь бросят.
Я мог бы отправить бумаги по почте на свое имя, но последнее время я получал корреспонденцию в отделе доставки Главпочтамта, поскольку вынужден был переезжать из одной гостиницы в другую. Меня выставляли, как только обнаруживалось, что я держу в номере Пита.
Лучшее – отправить их человеку, которому я бы доверял.
Но список таких людей был весьма коротким.
Наконец я вспомнил, кому можно верить.
Рикки.
Может показаться, что я опять лезу на рожон: только что меня надула одна особа женского пола, а я собираюсь поверить другой. Но тут никакого сравнения быть не может. Я знал Рикки пять лет – половину ее жизни, и, если есть среди людей хоть один кристально чистый человек, так это она… и мой Пит того же мнения. Кроме того, Рикки пока не могла своими женскими прелестями лишить мужчину здравого смысла. Женственность проявлялась только в ее личике; тело ее было совсем еще девчоночьим.
Выбравшись из тоннеля, я свернул с магистрали и вскоре обнаружил, что искал, – аптеку. Там я купил бумагу для письма, марки и пару конвертов – большой и маленький.
«Дорогая Рикки-тики-тави!
Надеюсь скоро увидеть тебя, но, пока я не приехал, прошу тебя сохранить вложенный в письмо конверт. Пусть это будет нашей тайной».
Тут я задумался. Проклятье! А если со мной что-нибудь случится?.. Автомобильная катастрофа или еще что-то… и меня не станет?.. Ведь при этом акции останутся у Рикки, что приведет в бешенство Майлза и Белл. Но уж я постараюсь, чтобы ничего подобного не произошло. Пока я все это обдумывал, до меня дошло, что подсознательно я уже принял решение отказаться от холодного сна. Трезвые размышления и прочитанная доктором лекция укрепили мою решимость, и я не собирался отступать, а, наоборот, был готов стоять насмерть; и сертификат станет моим оружием. Он дает мне право проверять всю документацию фирмы, на законном основании совать нос в любую сделку, заключаемую компанией, или вообще во все, что захочется.
Если они попробуют вновь выставить меня с помощью наемных охранников, то я вернусь обратно с адвокатом, помощником шерифа и постановлением суда. Можно и к суду их привлечь. Не смогу выиграть процесс – так хоть устрою шумиху, чем, вероятно, отпугну «Менникс» от покупки нашей фирмы.
А может, вовсе не надо посылать сертификат Рикки?
Нет, случись что со мной… Пусть он останется у нее. Ведь Рикки и Пит – теперь вся моя семья. И я продолжил письмо:
«Если нам не удастся встретиться в течение года, то знай, что со мной что-то случилось. Тогда позаботься о Пите, если сможешь его отыскать. После этого возьми маленький конверт, что внутри письма, и, не говоря никому ни слова, отнеси его в любое отделение Американского банка, а там обратись к кому-нибудь, кто занимается доверительной собственностью, и попроси вскрыть конверт.
Люблю, целую. Дядя Дэнни».
Я взял еще один лист и написал:
«3 декабря 1970 г., Лос-Анджелес, Калифорния.
Доверяю все свои наличные деньги и прочее имущество (опись акций «Горничная инкорпорейтед» с указанием номеров серий прилагается) на хранение Американскому банку для управления вышеуказанным имуществом в качестве опекуна Фредерики Вирджинии Джентри, а по достижении ею двадцати одного года утвердить ее в законных правах владения на него.
Подпись».
Думаю, что яснее выразить свои намерения я вряд ли смог бы, учитывая, что написано было все на аптечном прилавке, а в ухо мне орал музыкальный автомат. Не должно быть и тени сомнения, что в случае, если со мной что-то стрясется, деньги и ценные бумаги достанутся Рикки, и ни Майлзу, ни Белл не удастся их у нее отнять.
Но если все пройдет нормально, я попрошу Рикки вернуть конверт, когда мы встретимся. Я не стал делать передаточную подпись на обороте сертификата, где была типографским способом отпечатана форма: заявления было вполне достаточно.
Я вложил сертификат и заявление в маленький конверт, запечатал его и вместе с письмом Рикки засунул в большой конверт. Потом написал на нем адрес лагеря скаутов, приклеил марку и бросил в почтовый ящик рядом со входом в аптеку. Из надписи на ящике свидетельствовало, что корреспонденцию заберут минут через сорок; у меня словно гора с плеч свалилась, и я забрался в машину с легким сердцем… не потому, что сохранил свои сбережения, нет. Просто я решил свои самые важные проблемы.
Ну, не то чтобы «решил» их, но, по крайней мере, больше не убегал от решения, не прятался в нору, изображая Рип Ван Винкля, не взирал на них через розовые очки.
Конечно же, я хотел увидеть двухтысячный год и увидел бы обязательно (пребывая в полной неподвижности)… Мне исполнилось бы шестьдесят, а я все еще оставался бы, наверно, молодым и свистел вслед проходящим красоткам. Никакой спешки…
Хотя совершить затяжной прыжок в следующее столетие не особенно приятно, тем более для нормального человека. Словно увидишь конец фильма, не зная, что же произошло в середине. Следующие тридцать лет мне оставалось бы лишь наслаждаться течением времени, загнанного в берега моего сна, и понял бы я это, только проснувшись в двухтысячном году.
А сейчас я собирался дать бой Майлзу и Белл. Может, я проиграю, но им встреча со мной тоже даром не пройдет. Так мой Пит в старые добрые времена, возвращаясь домой весь в крови после очередного боя, все-таки громко заявлял:
– Посмотрел бы ты на моего противника!
От вечерней встречи я не ожидал ничего хорошего – закончится все, скорей всего, официальным объявлением войны. Я намеревался испортить Майлзу сон… а он мог позвонить Белл и испортить сон ей.

3

Предыдущая страница 2 Следующая страница


3 Роберт Хайнлайн

Подъезжая к дому Майлза, я весело насвистывал. Я больше не беспокоился об этой драгоценной парочке. Последние пятнадцать миль я уже обдумывал схемы двух новых моделей – каждая из них могла бы меня озолотить. Одна из них представляла собой чертежную машину, управляемую по принципу электрической пишущей машинки. Думаю, в США наберется тысяч пятьдесят инженеров, которые изо дня в день, до исступления, горбятся, теряя здоровье и зрение, над своими чертежными досками, ненавидя их. И не потому, что им не нравится проектировать, – они выбрали эту работу и хотят ею заниматься. Но сама работа очень тяжела и физически. Мое изобретение позволило бы им, сидя в удобном кресле, нажимать на клавиши, а чертеж появлялся бы на экране, укрепленном над клавиатурой. Одновременно нажимаете три клавиши – и в нужном месте появляется горизонтальная линия; нажимаете еще одну клавишу – и связываете горизонталь с вертикалью; нажатием четырех других клавиш получается изображение линии под любым необходимым углом.
Да что там! За небольшую доплату можно встроить второй экран, что позволит архитекторам проектировать в изометрии (единственно правильный способ проектирования!) и получать второе изображение в идеальной перспективе, не глядя на чертеж. Можно даже научить машину снимать планы этажей и лестничных клеток прямо с изометрического изображения.
Вся прелесть проекта состояла в том, что машину легко было почти полностью собрать из стандартных деталей, которые можно найти в любом магазине радио– или фототоваров. Кроме панели управления. Но я был уверен, что смогу добыть для нее необходимые узлы, купив электрическую пишущую машинку, распотрошив ее и приспособив клавиши для управления всем комплексом. Месяц уйдет на создание примитивной модели, еще полтора – на устранение неполадок…
Но эту-то идею я держал в памяти про запас, так как был уверен, что в любое время смогу воплотить ее в жизнь, – а в успешном сбыте своего детища я не сомневался. Еще одна мысль – и она меня приводила в восторг – касалась старины «Фрэнка». Я придумал, как его сделать еще более гибким. Я-то знал его вдоль и поперек, но вряд ли кому другому удастся досконально разобраться в его конструкции, потрать он хоть целый год на ее изучение. Но никто не мог узнать, даже изучив тщательно мои записки, что я предусмотрел возможность внести изменения, казалось бы, в единственный вариант прибора. Стремление к такому разнообразию было продиктовано желанием создать универсального механического слугу для дома. Перво-наперво можно было вообще отказаться от размещения его в мотоинвалидном кресле, и тогда у меня развязаны руки. Правда, мне понадобятся торсеновские трубки памяти, но Майлз будет не в силах запретить мне их использовать, – эти трубки мог приобрести каждый, кто занимается проектированием кибернетических систем.
Чертежная машина подождет, а я займусь созданием автомата с неограниченными возможностями. Разумеется, он будет лишен способности мыслить, но зато сможет делать за человека всю механическую работу.
Нет, сначала я сработаю чертежную машину. А потом, с ее помощью, я спроектирую «всемогущего Пита».
– Как насчет имечка, а, Пит? Назовем первого в мире настоящего робота твоим именем?
– Мур-р-р?
– К чему такая подозрительность? Это большая честь.
Разрушив «Фрэнка», я смогу проектировать «Пита» прямо на моей чертежной машине и сразу же вносить усовершенствования в модель. Я сделаю из него убийцу, демона-губителя, и он разделается с «Фрэнком», прежде чем они запустят того в производство. Я разорю их, и они еще будут умолять меня вернуться обратно. Не убивать же им курицу, несущую золотые яйца!
В окнах дома Майлза горел свет, у тротуара стояла его машина. Свою я поставил чуть дальше. Питу я сказал:
– Тебе, парень, лучше остаться здесь и охранять машину. Стреляй после третьего предупреждения.
– Но-о-оу!
– Хочешь зайти в дом? Полезай в сумку!
– Бр-р-р?
– Не спорь. Я же сказал: полезай в сумку, если идешь со мной.
Пит неохотно прыгнул в сумку.
Майлз впустил меня в дом. От рукопожатий мы воздержались. Он провел меня в столовую и жестом указал на кресло.
Белл была здесь. Я не ожидал ее увидеть, но особо и не удивился. Взглянув на нее, я усмехнулся:
– Какая замечательная встреча! Только не рассказывай, что ты проделала долгий путь из Мохаве, чтобы поболтать со стариной Дэном… – О, стоит меня завести, я тоже шуточки откалываю! Посмотрели бы вы, что я вытворяю на вечеринках.
Белл нахмурилась.
– Не валяй дурака, Дэн. Говори, с чем пришел, если у тебя есть что сказать, и выметайся.
– Не торопи меня. Ведь у нас дружеская беседа… бывший партнер, бывшая невеста. Не хватает лишь бывшего совместного дела.
– Постой, Дэн. Не кипятись, – примирительно сказал Майлз. – Мы поступили так для твоей же пользы… и ты можешь вернуться, когда захочешь. Буду рад заполучить тебя обратно.
– Для моей же пользы, да? Что-то в этом роде говорят вору перед тем, как его повесить. Вернуться… А что ты скажешь, Белл? Могу я вернуться?
Она закусила губу.
– Конечно, если Майлз так говорит.
– А совсем недавно ты говорила: «Конечно, если Дэн так говорит». Но все меняется – такова жизнь. И я не вернусь, ребятки, можете не беспокоиться. Я пришел сюда кое-что выяснить.
Майлз взглянул на Белл. Та спросила:
– Что, например?
– Ну, для начала, кто из вас состряпал это грязное дельце? Или вы оба на пару?
Майлз процедил:
– Слишком грубо, Дэн. Мне твои слова не по нутру.
– Брось ты. Давай начистоту. Если я груб, то вы поступили со мной совсем по-хамски. Я имею в виду подделку паскудного контракта, подделку передаточных подписей на патентах, а это уголовно наказуемо, Майлз. И скоро ты увидишь небо в клетку. Думаю, ребята из ФБР объяснят вам тонкости. Завтра.
Майлз вздрогнул.
– Дэн, неужели ты настолько глуп, что попытаешься устроить скандал?
– Скандал? Да я врежу вам по всем статьям – гражданским и уголовным. Вам придется долго отмываться, если не согласитесь кое-что сделать. Да, я ведь не упомянул о вашем третьем грешке – краже не только записей и чертежей по «ловкому Фрэнку»… но и самой модели. Впрочем, вы можете высчитать с меня за детали, поскольку их оплачивала наша фирма.
– Кража? Чушь! – огрызнулась Белл. – Ты же работал на компанию, а не на себя.
– Разве? Я делал работу по ночам. И вам обоим, Белл, хорошо известно, что я не был служащим. Я не получал зарплаты, а жил на проценты с доходов. А что скажет «Менникс», если я подам в уголовный суд жалобу, все-таки обвинив вас в краже? Неужели они станут покупать «горничную», «Вилли» и «Фрэнка», если узнают, что те никогда не принадлежали фирме?
– Чепуха, – жестко повторила Белл. – Ты работал на компанию. У тебя есть контракт.
Я откинулся на спинку кресла и рассмеялся:
– Ребятки, бросьте врать, приберегите свое вранье для свидетельских показаний. Здесь, цыпки, кроме нас, нет никого. Однако мне хочется выяснить: кто все придумал?
Как это делалось – я знаю. Ты, Белл, обычно приносила мне на подпись бумаги. Какие бумаги находились под верхним экземпляром – я не видел; ты ведь подкладывала их так, что мне было видно только место, где ставить подпись. Делалось так для моего удобства, разумеется, – ты ведь была идеальной секретаршей. Теперь-то я уверен, что ты подсовывала лишние карты в колоду, – это ведь ты разработала всю технологию обмана, Майлз не смог бы. Где ему! Он даже на машинке прилично печатать не умеет. Но кто подготовил документы, с помощью которых вы меня одурачивали? Ты, Белл? Не думаю… Насколько я знаю, у тебя нет никакой юридической подготовки. Могла ли обыкновенная секретарша так замечательно сформулировать прекрасный параграф номер семь? А может, это сделал юрист? А, Майлз?
Сигара Майлза давно погасла. Он вынул ее изо рта, осмотрел и осторожно сказал:
– Дэн, дружище, если ты думаешь, что выудишь у нас признание, то ты просто…
– Кончай, Майлз, – прервал его я. – Мы здесь одни. Так или иначе, вы оба виноваты. Хотелось бы мне верить, что к вам явилась Далила, вручила сфабрикованное дельце и вы, в минуту слабости, поддались искушению. Но ведь я знаю, что все не так. Поскольку Белл не юрист, вы оба с начала и до конца являетесь сообщниками. Ты, Майлз, составил фальшивый документ, а Белл отпечатала его и подсунула мне на подпись. Правильно?
– Не отвечай ему, Майлз!
– Конечно, не буду, – согласился Майлз. – Может у него в сумке спрятан магнитофон.
– Хорошо бы, – согласился я. – Да нет у меня магнитофона. – Я раскрыл сумку, и Пит высунул голову наружу. – Все запомнил, Пит? Осторожней, ребята, у Пита память, как у слона. Нет, магнитофон я не захватил. Я все тот же добрый, старый болван Дэн Дейвис, крепкий задним умом. Бреду, спотыкаясь… свято верю друзьям. Как верил вам, двоим… Разве Белл юрист, Майлз? Или ты сам сел и хладнокровно рассчитал, как связать меня по рукам и ногам, ограбить и придать всему законный вид?
– Майлз! – перебила меня Белл. – С его-то способностями ему ничего не стоит сделать магнитофон размером с пачку сигарет. Он может держать его не в сумке, а спрятать в карман.
– Прекрасная мысль, Белл! В следующий раз я последую твоему совету.
– Я учел это, дорогая. А ты вот не следишь за собой. Держи язык за зубами!
В ответ Белл выдала такое, что у меня от удивления глаза на лоб полезли. Таких выражений раньше в ее лексиконе не встречалось.
– Уже грызетесь между собой? Воры что-то не поделили?
– Придержи и ты язык, Дэн… если хочешь уцелеть…
Майлз начал выходить из себя, и мне было приятно это видеть.
– Тихо, тихо. Я моложе тебя и к тому же совсем недавно прошел переподготовку по дзюдо. В человека ты не выстрелишь, скорее подсунешь ему какую-нибудь фальшивку в виде документа, имеющего законную силу. Я сказал «воры» – и имел в виду именно это. Воры и лжецы вы оба. – Тут я повернулся к Белл: – Отец учил меня никогда не называть леди лгуньей, сладкая моя, но ведь ты не леди. Ты лгунья… и воровка… и проститутка.
Белл покраснела. Маска красоты слетела с ее лица, обнажив облик хищной твари.
– Майлз! – завопила она. – Ты так и будешь спокойно сидеть и позволять ему…
– Тихо! – скомандовал Майлз. – Он хамит, чтобы вывести нас из себя… Хочет, чтобы ты наговорила лишнего. Остынь-ка.
Белл заткнулась, но злобное выражение на ее лице осталось. Майлз снова повернулся ко мне.
– Дэн, я считаю тебя человеком практичным. Я пытался объяснить тебе наши мотивы, прежде чем ты вышел из дела. При составлении контракта я старался сделать все, чтобы ты достойно воспринял неизбежность происходящего.
– То есть спокойно позволил себя ограбить – ты имел в виду?
– Называй как хочешь. Я предпочел бы решить дело миром. Твой иск вряд ли удовлетворят, но как юрист я понимаю, что до суда лучше дело не доводить. По возможности. Ты тут говорил, будто есть некие условия, при которых ты согласен на мировую. Назови их – может, мы и договоримся.
– Ах вот ты о чем. К этому я и веду. Ты их выполнить не можешь, но, вероятно, помочь уладить дело тебе по силам. Вот что. Заставь Белл вернуть акции, подаренные мной в день помолвки.
– Нет! – заорала Белл.
– Я же велел тебе успокоиться, – нахмурился Майлз.
– Почему же нет, моя бывшая возлюбленная? Я посоветовался на сей счет с адвокатом: ты нарушила обещание выйти за меня замуж и поэтому не только с этической, но и с юридической точки зрения обязана вернуть мне акции. Ведь это не так называемый «добровольный дар» – если я ничего не путаю в терминологии, – а передача чего-то в ожидании договоренного события, которое так и не произошло. Об этом-то уж вам ведомо, ваша самовлюбленность. Так что выкладывай акции, ну? Или ты опять передумала и готова выйти за меня?
Она ответила: где и как видела меня и мою свадьбу.
– Белл, ты только все осложняешь, – устало сказал Майлз. – Тебе разве не понятно, что он старается достать нас? Дэн, если ты пришел только ради этого, можешь проваливать. Если б все обстояло именно так, как ты утверждаешь, тогда, допускаю, у тебя имелся бы повод требовать акции обратно. Но ничего подобного не было: ты передал акции Белл в оплату услуг.
– Вот как? Что за услуги? И где подтверждающие их документы?
– В них нет нужды. Она получила акции за дополнительные услуги фирме.
Я пристально взглянул ему в глаза:
– Хорошенькая теорийка! Послушай, Майлз, если она получила акции за услуги, оказанные фирме, а не мне лично, то ты должен был знать об этом и поспешил бы уплатить ей столько же, – ведь мы делили доходы и расходы пополам. Даже если у меня был – или я полагал, что у меня был, – контрольный пакет акций. Только не говори, что ты передал Белл акции на ту же сумму.
Они переглянулись, и тут у меня зародилось дикое подозрение.
– Ты так и сделал, может быть? Держу пари, моя малышка вынудила тебя, иначе бы она не вступила в игру! Верно? Если так, она сразу же зарегистрировала передачу – могу прозакладывать душу! Я передал ей акции в день нашей помолвки, и сообщение об этом в тот же день появилось в «Дезерт герольд». Ты же – в тот период, когда вы решили от меня отделаться и она переметнулась к тебе. Факт передачи регистрируется у нотариуса! Может, судья поверит мне, а не вам, а, Майлз? Как ты считаешь?
Вот они и раскололись! Судя по их побледневшим лицам, я наткнулся на единственную зацепку – обстоятельство, которое им не объяснить, а мне не положено было знать. Так что я их придавил, сильно придавил… Но тут мне пришла в голову еще одна дикая мысль. Но такая ли дикая? Скорее – разумная.
– Сколько ты получила, Белл? Столько же, сколько вытянула из меня за «помолвку»? Для него ты сделала больше, и получить с него ты должна больше. – Тут я запнулся. – Слушай, мне кажется странным, что Белл проделала такой путь сюда только ради того, чтобы поговорить со мной, – ведь она терпеть не может ездить через пустыню. Может, она и не приезжала сегодня, а была тут все время? Вы сожительствуете? Или надо говорить «помолвлены»? Или… уже женаты? – Я немного поразмыслил. – Держу пари, так оно и есть. Ты, Майлз, деловой человек. Это я не от мира сего. Ставлю последнюю рубашку против твоей головы – ты никогда в жизни не передал бы акции Белл только за обещание выйти за тебя замуж. Но в качестве свадебного подарка – мог, теперь контрольный пакет у вас в руках. Не трудись отвечать – завтра я начну копать. И найду запись о регистрации вашего брака.
Майлз взглянул на Белл и ответил:
– Не трать времени даром. Знакомься: миссис Джентри.
– Вот как? Поздравляю вас обоих. Вы друг друга стоите. Ну а теперь о моих акциях. Поскольку миссис Джентри, очевидно, не может выйти за меня замуж, то…
– Не валяй дурака, Дэн. Я уже отмел твои смехотворные доводы. Я передал акции Белл так же, как и ты. И по той же причине – за услуги фирме. Ты сам сказал – такие вещи фиксируются. Белл и я поженились неделю назад… но если ты будешь справляться, то увидишь, что акции были переданы ей значительно раньше. Тебе не удастся связать два этих факта. Да, она получила акции от нас обоих за особые заслуги перед фирмой. И только после того, как ты бросил ее и ушел из фирмы, мы поженились.
Я был озадачен. Майлз слишком умен – он не будет лгать, если его можно проверить. Но что-то мешало мне поверить ему до конца.
– Когда и где вы поженились?
– Хоть это и не твое дело – в Санта-Барбаре, в прошлый четверг.
– Может, и не мое. А когда ты передал акции?
– Точно не помню. Можешь уточнить, если хочешь.
Черт, в его утверждении, будто он передал акции Белл до официального бракосочетания, что-то не вязалось. Это я мог нагло врать, Майлз – не таков.
– Меня кое-что удивляет, Майлз. Если провести расследование с помощью частного детектива, не выяснится ли, что вы поженились задолго до названного тобою дня? И где же? Может, в Юме? Или в Лас-Вегасе? Или когда вы смылись на север, в Рино, якобы на процесс об уплате налогов? Может, окажется, что ваш брак зарегистрирован именно там? И не совпадает ли странным образом дата передачи акций Белл и дата мнимой передачи мною патентов фирме?
Майлз не дрогнул; он даже не взглянул на Белл. А посмотреть было на что: лицо ее так и перекосило от ненависти ко мне. Похоже, все так и было. И я решил довести дело до конца.
– Дэн, – спокойно сказал Майлз. – Я долго терпел и старался как мог быть дружелюбным. А в ответ получил только оскорбления. Так что, думаю, самое время тебе уйти. Или я озверею и выкину тебя к черту вместе с твоим блохастым котом!
– Ого! Впервые за весь вечер ты заговорил как мужчина. Только не называй Пита блохастым. Он понимает английский и может тебя сильно поцарапать. Ладно, бывший приятель, я уберусь… но под занавес хочу произнести короткую речь, очень короткую. Вероятно, у меня не будет больше возможности разговаривать с тобой. Идет?
– Ладно… Идет. Только короче.
Белл нетерпеливо перебила его:
– Майлз, мне надо переговорить с тобой.
Даже не взглянув на нее, Майлз сделал успокаивающий жест.
– Валяй, но только покороче.
Я повернулся к Белл:
– Ты, наверно, не захочешь слушать. Лучше тебе уйти.
Разумеется, она осталась. Чего я и добивался. Я вновь повернулся к Майлзу:
– Я не сержусь на тебя. Мужчина ради женщины, даже воровки, способен на все. Если не устояли ни Самсон, ни Марк Антоний, что же ожидать от тебя? По справедливости, я должен быть тебе благодарен. Пожалуй, я и впрямь тебе немного благодарен. И мне тебя жаль. – Через плечо я оглянулся на Белл. – Теперь она твоя, вот и разбирайся с ней сам… а мне все, что было, стоило испорченных на время нервов и небольшой суммы денег. А во что она обойдется тебе? Она обманула меня и заставила тебя, мой бывший друг, стать обманщиком. Но далек ли тот день, когда она сделает кого-нибудь другого своим послушным орудием и станет обманывать тебя? Произойдет ли это через неделю? Через месяц? Или она выдержит целый год? Но все равно без этого прожить она не сможет и… вернется к своей блевотине, как собака…
– Майлз! – взвизгнула Белл.
– Убирайся! – угрожающе зарычал Майлз.
И я понял, что самое время уйти. Я поднялся.
– Сейчас уходим. Мне жаль тебя, старина. Оба мы в самом начале совершили ошибку, и я не снимаю вины и с себя. Но расплачиваться за нее предстоит тебе одному – вот что скверно… тем более что ошибка-то совсем невинная.
Любопытство, очевидно, пересилило в нем гнев, и он спросил:
– Ты о чем?
– Нам бы с тобой следовало поинтересоваться, с чего бы это такая умная, такая красивая, такая знающая, необыкновенно способная женщина согласилась работать на нас за жалованье секретаря-машинистки. Если бы мы взяли у нее отпечатки пальцев и устроили, как полагается, проверку, может, мы ее и не приняли бы на работу… и до сих пор оставались компаньонами.
Опять в точку! Майлз резко повернулся и взглянул на свою жену. Сказать, что выглядела «крысой, загнанной в угол», было бы неверно: крыс такого размера не бывает. Но мне мало было достигнутого успеха – мне нужна была полная победа. Я направился к столу.
– Ну, Белл! Что, если я возьму твой стакан с виски и проверю отпечатки пальчиков? Что обнаружится? Фотографии во всех полицейских участках? Шантаж? Двоемужество? А может, брачные аферы с корыстными целями? Майлз – твой законный муж? – Я протянул руку и взял стакан со стола.
Белл выбила его у меня из рук. Майлз заорал на меня.
Я слишком долго испытывал судьбу. И глупо было входить в клетку к хищникам без оружия, но еще глупее – забыть первую заповедь дрессировщика: не поворачиваться к зверю спиной. Когда Майлз на меня заорал, я повернулся к нему. Белл схватила сумочку… и я только успел подумать, что вовсе не время ей хвататься за сигареты. Потом я почувствовал укол. Колени у меня подогнулись, и, падая на ковер, я продолжал удивляться, что Белл способна на такое. Но странно: несмотря ни на что, я все-таки продолжал ей верить.

4

Сознание я до конца так и не потерял. Подступила дурнота, все поплыло, как после укола морфия, – только введенное мне лекарство подействовало значительно быстрее. На мгновение я отключился. Майлз заорал что-то Белл и, схватив меня в охапку, поволок по ковру. И, как мешок с соломой, бросил в кресло – дурнота стала потихоньку отступать.
Сознание прояснилось, но тело мне не подчинялось. Теперь-то я знаю, что она мне впрыснула «зомби» – наркотик, применявшийся дядей Сэмом при «промывании мозгов». Насколько мне известно, его никогда не использовали при допросах, но быстренько приспособили для «промывания мозгов» – незаконно, но весьма эффективно. Сейчас, похоже, его применяют при однодневном психоанализе, но, чтобы воспользоваться лекарством, даже психоаналитик должен запастись решением суда.
Бог знает, где Белл хапнула его. И бог знает, скольких еще болванов она с его помощью прибрала к рукам! Но меня больше ничего не удивляло. Я просто неуклюже раскинулся в кресле, неподвижный, как бревно. Я слышал все, что происходило, но видел только то, что находилось прямо передо мной. Но даже если бы мимо меня прошествовала сама леди Годива без коня, вряд ли я был бы в состоянии проследить за ней взглядом.
До тех пор, пока мне не прикажут.
Пит выпрыгнул из сумки, подбежал к креслу, в котором я лежал, и спросил, в чем дело. Я не отвечал, и он принялся теребить мою штанину, требуя объяснений. Так и не получив ответа, он вспрыгнул ко мне на колени, положил передние лапы на грудь, заглянул в глаза, желая немедленно и без обиняков узнать, в чем дело.
Я продолжал молчать, и тут он завыл.
Его вопли обратили на себя внимание Майлза и Белл. Майлз повернулся к Белл и зло спросил:
– Ну и что ты сделала? Ты что, рехнулась?
– Побереги нервы, толстячок! Мы его утихомирим раз и навсегда.
– Что? Если ты рассчитываешь на мое содействие в убийстве…
– Чушь! Хотя, по здравому размышлению, его и следовало бы убрать… да у тебя для этого кишка тонка. К счастью, такой необходимости нет. Достаточно препарата.
– Что ты имеешь в виду?
– Он теперь в наших руках. Будет делать то, что я ему велю. Он больше не доставит нам неприятностей.
– Но… Господи, Белл, не можешь же ты все время держать его на игле. Однажды он очухается и…
– Кончай толковать, как законник. Я знаю, как действует этот наркотик, а ты нет. Когда он очухается, он будет делать то, что я ему велю. Велю ему прекратить преследовать нас, и он перестанет; велю ему прекратить совать нос в наши дела, и он оставит нас в покое. Велю ему уехать в Тимбукту, и он туда отправится. Велю ему забыть все, что с ним было, и он забудет… но сделает все, что я ему прикажу до того.
Я слушал, понимал все, о чем она говорила, но меня ничто не интересовало. Если бы в тот момент раздался крик: «Пожар! Горим!» – я понял бы смысл, но мне все было бы безразлично.
– Не верю я.
– Хм, не веришь? – Она как-то странно взглянула на него. – А следовало бы.
– Как? О чем ты?
– Ладно, не важно. Препарат действует, толстячок. Но сначала нам нужно…
Вот тут-то Пит и начал выть. Не часто приходится слышать, как воют коты; можно прожить всю жизнь и не услышать кошачьего воя. Коты не воют во время драки, как бы сильно им ни досталось, никогда не воют просто из-за неудовольствия. Они начинают выть только в минуты безысходного страдания, когда попадают в совершенно невыносимые условия, когда наступает предел их возможностей и уже больше ничего не остается делать.
Рождающийся вопль леденит душу, его невозможно выносить, он изнуряет своей непрерывностью.
– Чертов кот! Надо выкинуть его отсюда, – вздрогнув, сказал Майлз.
– Убей его! – взвизгнула Белл.
– Ты всегда круто берешь, Белл. Из-за своего бесценного животного Дэн устроит нам скандал посильнее того, который он закатил бы, обчисти мы его самого до нитки. Где тут… – Он повернулся и поднял мою дорожную сумку.
– Я сама убью его! – визгливо закричала Белл. – Я почти год мечтала убить эту проклятую тварь. – Она оглянулась в поисках орудия убийства. Затем ринулась к камину и схватила кочергу.
Майлз поднял Пита и попытался засунуть его в сумку. Только попытался… Пит спокойно позволяет себя поднять только мне или Рикки. Но даже я не осмеливаюсь взять его на руки, когда он воет. Сначала надо провести осторожные переговоры: выведенный из эмоционального равновесия кот опаснее, чем гремучая змея. Но даже если он не был так расстроен, он никогда без сопротивления не дал бы схватить себя за загривок.
Пит вцепился в руку Майлза когтями и зубами. Майлз заорал и выпустил его.
– Отвали, толстяк! – истошно заорала Белл и замахнулась на Пита кочергой.
Ее намерения были достаточно откровенны, и на ее стороне были сила и оружие. Но она не обладала сноровкой в обращении с кочергой, а Пит был весьма искусен во владении своим оружием. Он увернулся от удара и в четырех местах оцарапал ее ноги.
Белл пронзительно завизжала и выронила кочергу.
Что происходило потом, я мог только догадываться, так как имел возможность наблюдать лишь то, что происходило прямо передо мной. Я не мог видеть остальной части поля боя, потому что мне никто не велел взглянуть в другом направлении. Таким образом, я следил за происходящим в основном по отзвукам борьбы, крикам, воплям, топоту ног. Увидел я только, как два человека преследовали кота, потом, совершенно неожиданно, мимо меня пронеслись два человека, которых преследовал кот.
Не думаю, чтобы им удалось хотя бы прикоснуться к нему.
В ту ночь для меня худшее из всего было, конечно, то, что я не мог видеть подробностей сражения, а главное, не мог полностью воздать должное Питу в час его величайшей битвы и в момент его славной победы. Я видел и слышал, но не воспринимал того, что происходило. Я находился в оцепенении, и когда! В миг его наивысшего торжества.
И сейчас, вспоминая ту ночь, я чувствую волнение, которое не мог испытать тогда. Но это не одно и то же: испытать подобное мне уже никогда не суждено.
Внезапно проклятия и грохот смолкли, и вскоре Майлз и Белл вернулись в гостиную.
– Кто оставил решетку двери в сад раскрытой? – отдышавшись, спросила Белл.
– Ты сама. Заткнись уж. Он убежал.
У Майлза лицо и руки были в крови. Он потрогал царапины на лице и поморщился. Он, вероятно, был сбит с толку и растерян: одежда в беспорядке, пиджак на спине порван.
– Черта с два я заткнусь. Есть у тебя в доме ружье?
– А?
– Я пристрелю этого поганого кота.
Ей пришлось хуже, чем Майлзу. У нее было больше незащищенных мест, доступных когтям и зубам Пита, – ноги, обнаженные руки и плечи. Было совершенно очевидно, что ей еще долго не придется носить открытые платья, и если с помощью специалиста не принять неотложных мер, то рубцы от шрамов останутся у нее до конца жизни. И вообще она была в тот момент похожа на гарпию после серьезной стычки с сестрами.
– Сядь! – повысил голос Майлз.
Белл ответила ему кратко и выразительно – скрытый смысл ответа был отрицательным.
– Все равно я убью этого кота!
– Не хочешь – не садись. Иди-ка умойся. Потом смажем царапины йодом и сделаем перевязку. Забудь ты о коте, мы от него избавились, слава богу.
Белл произнесла что-то неразборчиво, но Майлз разобрал.
– Ты тоже, но еще дальше, – ответил он. – Послушай, Белл, будь у меня ружье – я не говорю, что оно у меня есть, – и выйди ты во двор и начни палить, то все равно – попала бы ты в кота или нет – через десять минут сюда нагрянула бы полиция, и нам пришлось бы впустить их в дом и отвечать на вопросы. Вот чего ты добьешься. Да еще он связывает нам руки. – Майлз ткнул в меня пальцем. – А если ты сунешься за дверь без ружья, этот зверь может тебя убить. – Он еще больше нахмурился. – Следовало бы издать закон, запрещающий держать дома таких тварей. Он представляет опасность для общества. Только послушай!
Пит рыскал вокруг дома. Он больше не выл. Снаружи доносился боевой клич: он призывал своих врагов выбрать вид оружия и выйти на бой – один на один или один против всей компании – безразлично.
Белл прислушалась, и ее передернуло. Майлз продолжал:
– Не беспокойся, в дом он не проникнет. Я не только закрыл на крюк решетку, которую ты оставила открытой, но и запер вторую дверь.
– Я не оставляла ее открытой!
– Считай так, если тебе нравится.
Майлз обошел помещение, проверяя запоры на окнах. Вскоре Белл покинула комнату, за ней вышел и Майлз. Через некоторое время не стало слышно и Пита. Я не знаю, сколько времени они отсутствовали, – время для меня перестало существовать.
Белл вернулась первой. Ее косметика и прическа были безупречны, она надела платье с длинными рукавами и стоячим воротником и заменила порванные чулки. Кроме нескольких полосок пластыря на лице, ничто в ее облике не напоминало о недавней битве. Если б не угрюмое выражение лица, при других обстоятельствах ее можно было бы назвать восхитительной.
Он направилась прямиком ко мне и велела мне встать, что я и сделал. Она быстро и профессионально обыскала меня, не пропустив карманчик для часов, карманы рубашки и маленький внутренний карман, который не в каждом пиджаке и имеется-то. Добыча была невелика: кошелек, идентификационные карточки, водительское удостоверение, ключи, мелочь, антисмоговый ингалятор и еще всякий мелкий хлам да конверт с чеком, который они мне прислали. Она повертела чек в руках, прочла передаточную надпись и обеспокоенно спросила:
– Что такое, Дэн? Решил приобрести страховку?
– Нет. – Я бы рассказал ей обо всем остальном, но отвечать мог только на последний заданный мне вопрос.
Она нахмурилась и бросила конверт в общую кучу выуженного у меня из карманов барахла. Тут она заметила сумку Пита и вспомнила, видно, об отделении, которое я использовал как портфель. Она подняла сумку и пошарила внутри – и тут же, понятно, обнаружила комплект копий документов, что я заполнил в Компании всеобщего страхования. Она уселась и принялась читать бумаги. Я же остался стоять, где она меня оставила. Словно забытый портновский манекен.
Вскоре появился Майлз. На нем был махровый халат, тапочки и большое количество бинтов и лейкопластыря. Он походил на неудачливого борца среднего веса, которого выставили против чемпиона, – результат был налицо. Марлевая шапочка прикрывала царапину, тянувшуюся через всю лысину, – должно быть, Пит достал его, когда Майлз нагнулся.
Белл оторвалась от чтения, сделала ему знак молчать и показала на кипу бумаг. Майлз присел и углубился в чтение; вскоре он просмотрел всю стопку, последнюю бумагу он дочитывал, заглядывая через ее плечо.
– Это меняет дело, – закончив чтение, сказала Белл.
– Не то слово! У него вызов на четвертое декабря, то есть на завтра. А он в полном отрубе. Надо его убирать отсюда. – Он взглянул на часы. – Завтра утром его начнут разыскивать.
– Майлз, едва тебя прижмет, ты начинаешь вести себя как мокрая курица. Да это же счастливый случай, на лучшее мы и надеяться не могли!
– И как ты себе это представляешь?
– «Зомби» – хорошая штука, но имеет один недостаток. Скажем, ты всадил его кому-нибудь и напичкал приказами. Ладно, этот кто-нибудь выполняет все, что ему сказано, он вынужден выполнять. Ты что-нибудь знаешь о гипнозе?
– Не так уж много.
– А еще в чем-нибудь, кроме законов, ты разбираешься? Ты начисто лишен любознательности. Суть сводится вот к чему. Постгипнотическое внушение может вызвать у субъекта противодействие; практически противодействие возникает всегда, так как внушаемые команды заставляют его делать то, чего он не хочет. Кончается обычно тем, что из-за расстройства психики субъект попадает в лапы психиатра. И если тот хоть каплю смыслит в своем деле, он разберется, что к чему. Так вот, Дэн наверняка будет проходить осмотр, и психиатр снимет внушение. Если так, он сможет причинить нам немало неприятностей.
– О черт! Ты ж говорила, что наркотик – дело верное.
– Господи ты боже мой! Толстячок, надо в жизни все попробовать, в этом вся ее прелесть. Дай подумать. – Спустя некоторое время она заговорила вновь: – Проще и менее рискованно отпустить его – пусть себе ложится в «долгий сон», как задумал. Мы будем в большей безопасности, чем если бы он был мертв; к тому же нам не надо идти на риск. Вместо того, чтобы напичкать его внушениями, а потом трястись, снимет их психиатр или нет, все, что нам остается сделать, – приказать ему выполнить задуманное им же – залечь в холодный сон. Еще надо привести его немного в чувство и выставить отсюда. – Она повернулась в мою сторону: – Дэн, когда ты собираешься в Храм Сна?
– Я не собираюсь.
– Да ну? А что же это такое? – Она жестом указала на бумаги.
– Документы для холодного сна. Контракт с Всеобщим страхованием.
Он сбрендил, – критически заметил Майлз.
– М-да… конечно. Я все время забываю, что под влиянием наркотика размышлять не могут. Могут слышать, говорить и отвечать на вопросы… но вопросы надо ставить правильно. – Она подошла поближе и заглянула мне в глаза. – Дэн, я хочу услышать все, что связано с твоим погружением в холодный сон. Начни с самого начала и расскажи все по порядку. Вот оформленные бумаги, ты подписал их только сегодня. Теперь ты говоришь «не собираюсь». Расскажи мне все, потому что я хочу знать причину, по которой ты передумал.
Ну я ей и рассказал. На поставленный правильно вопрос я мог отвечать. На это ушло много времени – ведь она велела мне рассказывать подробно, с самого начала и до конца.
– Значит, ты передумал, пока сидел в придорожном ресторане, а вместо этого решил приехать сюда и устроить нам скандал?
– Да.
Я приготовился было продолжить рассказ и поведать им о поездке, о беседе с Питом, о том, как я заскочил в аптеку и как распорядился акциями «Горничной», как подъехал к дому Майлза и Пит не захотел оставаться в машине… как… Но Белл не дала мне возможности рассказать обо всем.
– Ты опять думаешь, как раньше, Дэн, – сказала она. – Ты хочешь погрузиться в холодный сон. Ты собираешься сделать именно это. И никому на свете ты не позволишь помешать тебе. Понял меня? Так что ты собираешься сделать?
– Собираюсь погрузиться в холодный сон. Я хочу… – Тут я стал раскачиваться, как флагшток под сильным ветром. Я стоял неподвижно битый час, не двигая ни единым мускулом, – ведь никто не приказал мне расслабиться. И я начал медленно заваливаться прямо на Белл.
Она отскочила в сторону и резко приказала:
– Сядь!
Я и сел. Белл повернулась к Майлзу:
– Вот так. Я не успокоюсь, пока не вобью ему в башку то, что нам требуется.
– Он сказал, что ему велено явиться ровно в полдень, – напомнил Майлз, взглянув на часы.
– Времени у нас достаточно. Но будет лучше, если мы сами отвезем его туда, чтобы быть… Да нет, черт возьми!
– Что такое?
– Времени слишком мало. Я вкатила ему лошадиную дозу, чтобы его долбануло посильнее, прежде чем он долбанул бы меня. К полудню он, скорее всего, и очухается настолько, что никто ничего не заподозрит. Никто, кроме врача.
– Может, его осмотрят только для проформы, ведь медицинское освидетельствование уже подписано.
– Ты же слышал, что он сказал: доктор собирается проконтролировать, пил ли он накануне. А это означает проверку рефлексов, пробы на реакцию – словом, все то, что нас никак не устроит. На это мы не пойдем, Майлз. Тут наша карта бита.
– А если его отвезти послезавтра? Позвонить им и сказать, что вышла задержка…
– Заткнись, дай подумать.
Она вновь принялась перебирать мои бумаги. Потом вышла из комнаты, но тут же вернулась обратно с лупой, какой пользуются ювелиры. Вставив ее в глаз наподобие монокля, Белл стала тщательно изучать каждый документ. Майлз поинтересовался, что она делает, но она только отмахнулась от него.
Наконец она отложила лупу в сторону и вздохнула с облегчением:
– Слава богу, что все страховые компании должны применять стандартные бланки. Толстячок, подай-ка мне желтую телефонную книгу.
– Для чего?
– Давай, давай скорей. Мне надо проверить точное название фирмы. Я и так его знаю, но лучше перепроверить.
Майлз, что-то бурча, принес телефонный справочник. Белл пролистала его, нашла нужную страницу и принялась водить по ней пальцем.
– Точно. Главная страховая компания Калифорнии. И места на бланках достаточно. Хорошо бы заменить ее на Автомобильную – это верняк. Но в Автомобильной страховой компании у меня нет связей, да и я не уверена, что они имеют дело с анабиозом. Скорее всего, они занимаются только страховкой автомобилей. – Она подняла голову от бумаг. – Толстячок, ты сейчас же отвезешь меня к нам на фабрику.
– Что?!
– Может, ты знаешь другой, более быстрый способ раздобыть электрическую машинку со шрифтом для деловых бумаг? Нет, лучше поезжай за ней один: мне надо сделать несколько звонков.
Майлз нахмурился:
– Белл, я начинаю понимать, что ты затеваешь. Это же безумие. И притом дьявольски опасное.
Она рассмеялась:
– С твоей точки зрения. Я же говорила, что у меня в свое время были хорошие связи. Ты мог провернуть дельце с «Менникс» в одиночку?
– Ну… Не знаю.
– Зато я знаю. А может, ты знаешь, что Главная страховая принадлежит «Менниксу»?
– Нет, откуда. Нам-то какая разница?
– Дело вот в чем. Кое-какие связи у меня сохранились до сих пор. Фирма, на которую я работала до вас, время от времени помогала «Менниксу» избежать уплаты кое-каких налогов… пока мой хозяин не смотался из Штатов. Как ты считаешь, могли мы провернуть наше дельце, не будучи уверенными, что Дэнни нам не помешает? О «Менниксе» я знаю все. Ну а теперь поторопись. Привезешь машинку, и у тебя будет случай увидеть виртуоза за работой. Кота берегись!
Майлз, продолжая ворчать, направился к двери, потом вернулся.
– Белл, разве Дэн поставил машину не перед домом?
– А что?
– Да нет ее там, – расстроенно сказал он.
– Наверно, он оставил ее где-то поблизости, какая тебе разница? Дуй за машинкой, и поживее.
Он ушел. Я бы мог им сказать, где поставил машину, но, поскольку они меня не спросили, мысль об этом не задержалась в моем мозгу – я вообще ни о чем не думал.
Белл тоже куда-то ушла, и я надолго остался один.
Майлз вернулся уже на рассвете. Он выглядел изможденным и с трудом волок на себе нашу тяжеленную машинку. Потом они снова оставили меня одного.
Вскоре Белл вернулась и спросила меня:
– Дэн, тут в бумагах сказано, что ты поручаешь страховой компании заботу об акциях «Горничной». Так вот, ты совсем не хочешь так поступать, ты хочешь отдать их мне.
Я не ответил. Белл встревожилась:
– Сформулируем иначе: ты очень хочешь передать их мне. Ты понимаешь, что ты хочешь передать их мне? Или не понимаешь?
– Да, понимаю. Я хочу передать их тебе.

Предыдущая страница 3 Следующая страница


Дверь в Лето 4

– Ну и славно. Ты хочешь, ты должен передать мне акции, и пока не отдашь, не будешь счастлив. И где же они? В твоей машине?
– Нет.
– Тогда где же?
– Я отправил их по почте.
– Что?! – взвизгнула она. – Когда отправил? Кому отправил? Почему?
Если бы второй вопрос она задала последним, я бы на него ответил. Но все, что я смог сделать, – дать ответ на последний из заданных вопросов.
– Я сделал передаточную надпись.
– Куда он их дел? – спросил вошедший в комнату Майлз.
– Он сказал, что отправил их по почте… потому что сделал на них передаточную надпись! Найди-ка его машину и обыщи ее как следует – может, ему все это только кажется. Ведь когда он оформлял страховку, акции точно были при нем.
– Сделал передаточную надпись… – машинально повторил Майлз. – О господи! Кому?..
– Сейчас спрошу. Дэн, на кого ты сделал передаточную надпись?
– На Американский банк.
Она не спросила меня «почему» – тогда я бы ей и рассказал о Рикки.
Белл сникла и тяжело вздохнула:
– Гол в наши ворота, толстячок. Можешь считать, что акции уплыли. Из банка нам их ни за что не выковырять. – Она вдруг выпрямилась. – Если только он на самом деле отослал их. А если нет, я так подчищу передаточную надпись, что комар носа не подточит. И он сделает новую передаточную надпись… на мое имя.
– На твое и на мое, – поправил ее Майлз.
– Ну, это уже детали. Иди-ка поищи его машину.
Спустя некоторое время Майлз возвратился и сообщил:
– Ее нигде нет. Я объехал все переулки вокруг. Он, верно, приехал сюда на такси.
– Но ты же слышал – он сказал, что приехал на своей машине.
– Но ее нет поблизости. Лучше спроси его, когда и куда он отправил по почте акции?
Белл спросила, а я ей ответил:
– Перед тем, как сюда приехать. Я опустил пакет в почтовый ящик на углу улицы Сепульведа и бульвара Вентура.
– Думаешь, он не врет? – спросил Майлз.
– В таком состоянии он не может врать. И он абсолютно уверен в своих словах – так что путаница исключается. Черт с ними, Майлз. Может, когда мы от него избавимся, окажется, что передаточная надпись не имеет силы, поскольку он уже продал нам акции… по крайней мере, я сейчас заставлю его подписать несколько пустых бланков, а там увидим.
Она попыталась заставить меня подписать, а я попытался повиноваться. Но в таком состоянии я не мог расписаться толком. Наконец она вырвала у меня из рук бумагу и сказала со злостью:
– Ты меня до истерики доведешь! Я и то лучше могу за тебя расписаться. – Она наклонилась ко мне и мстительно прошипела: – Жаль, что я твоего кота не пристукнула.
На некоторое время они оставили меня в покое. Потом ко мне подошла Белл и объявила:
– Дэнни, я сделаю тебе укольчик, и ты почувствуешь себя гораздо лучше. Ты сможешь встать, двигаться и вести себя, словно ничего не произошло. Ты ни на кого не будешь сердиться, особенно на нас с Майлзом, – ведь мы твои лучшие друзья, правда? Кто твои лучшие друзья?
– Вы. Ты и Майлз.
– Но я тебе больше чем друг. Я тебе как сестра. Повтори.
– Ты мне как сестра.
– Вот и хорошо. А сейчас мы поедем на машине, потом ты погрузишься в «долгий сон». Ты приболел, а когда поспишь, то проснешься здоровеньким. Понимаешь, о чем я говорю?
– Да.
– Так кто я?
– Ты мой лучший друг. Ты мне как сестра.
– Умница. А теперь закатай-ка рукав.
Укола я не почувствовал, но кожа в том месте, куда вошла игла, горела. Меня трясло, как от озноба, но я смог выпрямиться в кресле.
– Эй, сестренка, у меня кожа после укола горит. Что ты мне засадила?
– Кое-что, от чего тебе сразу станет лучше. Ты немного приболел.
– Да, приболел. А Майлз где?
– Сейчас вернется. Подставляй-ка другую руку, рукав-то закатай!
– Для чего? – запротестовал я, но рукав закатал и позволил себя уколоть. От укола я подпрыгнул в кресле.
– Тебе ведь не очень больно? – улыбнулась Белл.
– А? Нет, не больно. Зачем уколы-то?
– Ты подремлешь, пока мы доедем. А как доберемся до места, ты проснешься.
– Ладно. Мне хотелось бы поспать. И я хочу погрузиться в «долгий сон». – Тут мной овладело беспокойство, и я оглянулся по сторонам: – А где же Пит? Он ведь собирался со мной…
– Пит? – переспросила Белл. – Ну что ты, милый, забыл разве? Ты отправил его к Рикки, она о нем позаботится.
– Ах да. – Я улыбнулся с облегчением. Я послал Пита Рикки, помню, как отправлял его по почте. Все хорошо. Рикки любит Пита и, пока я пребываю в «долгом сне», будет о нем прекрасно заботиться.
Они отвезли меня в Объединенный храм в Сотелл, которым пользовались небольшие страховые компании, не имевшие собственных Храмов Сна. Я проспал всю дорогу и проснулся, как только Белл заговорила со мной. Майлз остался в машине, а Белл повела меня в здание. Девушка за стойкой регистратуры взглянула на меня и спросила:
– Дейвис?
– Да, – ответила за меня Белл. – А я его сестра. Представитель Главной страховой здесь?
– Он в приемной номер девять – там все готово и вас ждут. Документы отдадите представителю Главной. – Она с интересом взглянула на меня. – Он уже прошел медицинское обследование?
– О да! – поспешила заверить ее Белл. – Брат, видите ли, плохо себя чувствует. Болел… пришлось дать ему успокаивающее из-за сильных болей…
– Да-да, – сочувствующе закудахтала девица, – в таком случае поторопитесь. Пройдите через ту дверь, а потом налево.
В девятой комнате находились три человека: мужчина в повседневном костюме, еще один – в белом халате и женщина в форме медсестры. Они помогли мне раздеться, обращаясь со мной, как с малолетним дебилом. Белл тем временем опять рассказывала, что она ввела мне успокаивающее, потому что меня мучили сильные боли. Обнаженного, меня распростерли на столе, и мужчина в белом халате принялся массировать мне живот, глубоко проминая пальцами.
– С этим никаких хлопот, – объявил он наконец. – Он совершенно пуст.
– Он ничего не ел и не пил со вчерашнего вечера, – подтвердила Белл.
– Прекрасно. Некоторые заявляются сюда нафаршированные, словно рождественская индейка. У них башка совсем не варит.
– Да-да, очень верно.
– Фу-у. Ну, сынок, сожми-ка кулаки покрепче, пока я введу тебе иглу.
Я почувствовал укол, и все вокруг стало погружаться в туман. Неожиданно я вспомнил о Пите и попытался подняться.
– Где Пит? Хочу видеть Пита.
Белл обхватила мою голову ладонями и поцеловала меня:
– Ну что ты, что ты, дружок! Пит не придет, разве ты забыл? Он ведь остался с Рикки. – Я затих, а она мягко объяснила остальным: – У нашего братца Пита дома больная малышка.
Я погрузился в сон. Вскоре я почувствовал сильный холод, но не мог двинуть рукой, чтобы натянуть на себя одеяло.

5

Я жаловался бармену на кондиционер – лопасти крутились слишком сильно, и мы могли простудиться.
– Не имеет значения, – уверял он меня. – Вы не почувствуете холода, когда заснете. Сон… сон… сон… вечерняя услада, прекрасный сон. – У бармена почему-то было лицо Белл.
– Выпить бы чего-нибудь горяченького! – настаивал я. – «Том и Джерри», например. Или чай. Горячий чай. Целый чайник!
– Сам ты «чайник», – отвечал врач. – Сна ему захотелось. Выкиньте-ка этого «чайника» отсюда!
Я попытался зацепиться ногой за бронзовую подножку, но у стойки бара не было бронзовой подножки, и мне это показалось забавным. Я плашмя лежал на спине, что было еще забавнее. Как будто у них в этом баре обслуживали безногих… Ведь у меня не было ног – как же я мог зацепиться за бронзовую подножку? И рук не было тоже. «Смотри, мама, у этого дяди рук нет!» Пит уселся мне на грудь и завыл.
Я снова был на учениях… судя по всему, учениях по усиленной переподготовке, в лагере под Хейлом. Мне только что засунули за шиворот снег – так они делают из вас «настоящих мужчин». Мне нужно было вскарабкаться на чертову гору, самую высокую во всем Колорадо; ее склоны – сплошной лед, а у меня не было ног. Тем не менее я тащил самый большой тюк, какой только можно представить, и все время помнил: генералы хотели выяснить, нельзя ли солдата использовать вместо вьючного мула; меня же выбрали потому, что, если я и погибну, с такой потерей можно не считаться. Я не прополз бы и шагу, не подталкивай меня сзади маленькая Рикки.
Старший сержант повернулся ко мне – лицом он напоминал Белл – и, посинев от ярости, заорал:
– Эй ты, пошевеливайся! Я тебя ждать не собираюсь. Мне плевать, заберешься ты или нет… Но пока не выполнишь задания, не уснешь.
Мои не-ноги не несли меня дальше, и я свалился в обжигающий снег и заснул-таки, а маленькая Рикки выла и умоляла меня не спать. Но я должен был спать…
Я проснулся в постели; рядом лежала Белл. Она трясла меня, приговаривая:
– Проснись, Дэн! Я не могу ждать тебя тридцать лет: девушка должна думать о своем будущем!
Я попытался подняться и достать из-под кровати мешки с золотом, чтобы отдать ей, но она ушла… а тем временем «горничная» с лицом Белл схватила мешки, положила на поднос и поспешно выкатилась из комнаты. Я ринулся было за ней, но у меня не было ног и, как оказалось, не было тела вообще. «Нету тела у меня, не о чем заботиться…» Мир состоял из старших сержантов и работы… и какая разница, где работать и как? Я позволил им снова взнуздать себя и вновь принялся карабкаться вверх по ледяному склону. Склон был белым и красиво изогнутым, и мне ничего не оставалось, как только карабкаться к розовой вершине, где мне позволят наконец заснуть: ведь мне так необходим сон! Но я никогда не достигну ее… у меня нет ни рук, ни ног – ничего…
На склонах горы загорелся лес. Снег почему-то не таял, но на меня волнами накатывалась жара; а я все полз и полз, выбиваясь из сил. Надо мной наклонился старший сержант:
– Просыпайся… просыпайся… просыпайся…
Но как только я просыпался, он хотел, чтобы я засыпал опять. Что происходило потом – я помню смутно. Кажется, некоторое время я лежал на столе и стол подо мной вибрировал; вокруг горели огни, наподобие змей свешивались с потолка шланги каких-то приборов, толпился народ. Потом, когда я окончательно проснулся, то уже лежал на больничной койке. Чувствовал я себя вполне сносно, если не считать легкой слабости, словно после сеанса в турецкой бане. Руки-ноги были при мне. Но со мной никто не разговаривал, и едва я раскрывал рот, чтобы задать вопрос, сиделка тут же засовывала что-то мне под язык. Потом довольно долго мне делали массаж.
Наконец, проснувшись однажды утром, я почувствовал себя совершенно здоровым и тут же вылез из кровати. Слегка кружилась голова, а в остальном был полный порядок. Теперь я уже знал, как попал сюда, знал, что вся эта чертовщина мне просто приснилась.
И я знал, кто меня сюда поместил. Пока я находился под действием наркотика, Белл внушала мне, чтобы я забыл о ее предательстве; но либо я не воспринял внушений, либо за тридцать лет сна в холоде гипноз потерял свою силу. И хотя кое-какие детали стерлись из памяти, я не забыл, что они хитростью заманили меня в храм, – так в добрые старые времена вербовщики спаивали и увозили на суда матросов.
Я не был очень уж зол на них. Правда, все это произошло только «вчера», или один сон назад, но сон-то длился целых тридцать лет! Человеку порой бывает трудно разобраться в своих ощущениях – они, как правило, субъективны; хотя я отчетливо помнил все, что случилось «вчера», но воспринимал события того дня так, словно они имели место давным-давно. Приходилось вам видеть на экране телевизора двойной план: питчера в момент подачи и одновременно общий вид стадиона? Два изображения словно наложены друг на друга. Нечто похожее испытывал и я: прошлое четко запечатлелось в моем сознании, но эмоциональное восприятие притупилось, как это бывает, когда мысленно возвращаешься к делам давно минувших дней.
Я твердо намеревался разыскать Белл и Майлза и сделать из них фарш для кошачьих консервов, но спешить не следовало. Дело терпит до следующего года; а сейчас мне хотелось понять, что же из себя представляет 2000 год, в который я попал. Кстати, о кошачьих консервах… А где же Пит? Он ведь должен быть где-то поблизости… если, конечно, бедняга пережил «долгий сон». Вот тут-то я и вспомнил, что мне помешали прихватить с собой Пита.
«Дело» Белл и Майлза я переложил из папки Ждет в папку Срочно. Ведь они пытались убить моего кота, разве не так? Они больше чем убили его – они обрекли Пита на одичание… Он влачил остаток своих дней, шатаясь по задворкам в поисках объедков. Он стал тощим и ободранным, его добрая душа очерствела, и он возненавидел всех без исключения двуногих тварей. Они дали ему умереть – а он, конечно, не мог дожить до моего пробуждения, – и умер он в уверенности, что я его бросил. Они мне заплатят за это – если они сами еще живы. О, трудно выразить словами, как я надеялся, что они еще живы!
Тут я обнаружил, что стою в ногах у своей койки, вцепившись в спинку, чтобы не упасть. Из одежды на мне была только пижама. Я огляделся, прикидывая, как мне вызвать кого-нибудь из персонала. Больничные палаты за тридцать лет, что я спал, изменились мало – на первый взгляд. Только вот окна не было, и я не мог понять, откуда поступал свет. Больничная койка, насколько я помнил из прошлого, напоминала прежние: высокая и узкая, но сконструированная не только как место, на котором спят, под сеткой матраца располагались какие-то трубы, еще ниже, видимо, имелся и модернизированный ночной горшок. Прикроватная тумбочка составляла единое целое с койкой. При других обстоятельствах меня, может, и заинтересовала бы незнакомая конструкция, но теперь я сосредоточил внимание на поисках обычного звонка, которым вызывают сестер или нянечек, – мне нужна была одежда. Но звонка не оказалось. Зато я обнаружил то, во что он трансформировался, – клавиш на боковой стенке тумбочки, которая оказалась совсем не тумбочкой. Я нажал на него, и на экране, вмонтированном напротив изголовья, зажглась надпись: «ВЫЗОВ ПЕРСОНАЛА». Почти тотчас же экран мигнул и на нем появились слова: «ПОЖАЛУЙСТА, ПОДОЖДИТЕ МИНУТКУ».
Очень скоро дверь палаты скользнула в сторону и появилась медсестра. Судя по ее виду, медсестры тоже не очень изменились. Эта оказалась в меру привлекательной, со знакомыми ухватками хорошо вымуштрованного сержанта. На ее коротко остриженных, лилового цвета волосах чудом держалась белая шапочка. Белая же униформа странного покроя не прикрывала те места, какие считалось необходимым прикрывать в 1970 году; но женская мода во все времена оказывала влияние даже на рабочую одежду. Но в любом столетии можно безошибочно признать медсестру только по одной манере держаться.
– Ложитесь в кровать!
– Где моя одежда?
– Ложитесь в кровать. И немедленно!
– Послушайте, сестра, – ответил я рассудительно. – Я ведь свободный гражданин, старше двадцати одного года и никак не преступник. Мне не нужно ложиться в кровать, и я не собираюсь этого делать. А теперь извольте показать, где находится моя одежда, иначе я отправлюсь на поиски в том, что на мне.
Она взглянула на меня, потом неожиданно повернулась и вышла; дверь выпустила ее и тут же скользнула на место. Но меня дверь не выпустит. Я попытался понять принцип работы дверной автоматики: совершенно очевидно, что если один инженер выдумал приспособление, то другой в состоянии постигнуть его секрет. Но тут дверь снова открылась и впустила мужчину.
– Доброе утро, – обратился он ко мне. – Я доктор Альбрехт.
Его наряд представлял собой нечто среднее между выходным костюмом обитателя Гарлема и одеждой для загородных прогулок, но профессионально-непринужденные манеры и усталые глаза заставили меня поверить ему.
– Доброе утро, доктор. Я хотел бы получить свою одежду.
Он сделал еще один шаг, и дверь за его спиной скользнула на место. Потом он сунул руку в складки одежды и извлек пачку сигарет; вытащил одну, помахал ею в воздухе, вставил в рот и затянулся. Сигарета задымилась. После этого он протянул пачку мне.
– Закурите?
– Да нет, благодарю.
– Берите, одна не повредит.
Я отрицательно покачал головой. Раньше я не мог без сигарет работать. Чем больше окурков было в пепельницах и прожженных мест на чертежной доске, тем успешнее продвигалась работа. Теперь от одного вида дыма я почувствовал легкое головокружение и удивился: неужели во время сна я избавился от привычки курить?
– Все равно не хочу, спасибо.
– Ладно. Мистер Дейвис, я здесь работаю шесть лет. Моя специальность – гипноз, оживление и все такое прочее. За время работы и здесь, и в других местах я помог восьми тысячам семидесяти трем пациентам вернуться к нормальной жизни после гипотермии. Вы – восемь тысяч семьдесят четвертый. Все проснувшиеся ведут себя странно – по мнению неспециалиста; для меня-то их поведение естественно. Одни, например, не хотят просыпаться и орут на меня, когда я пытаюсь их разбудить; другие – так и не просыпаются, и мы вынуждены отправлять их в другое учреждение; третьи, осознав, что пути обратно нет и слишком поздно возвращаться домой, в тот год, когда они выбрали «долгий сон», начинают рыдать без остановки. А некоторые, вроде вас, требуют одежду и хотят тут же бежать на улицу.
– И что же? Разве нельзя? Я что, заключенный?
– Отнюдь. Вы можете получить свою одежду. Думаю, она покажется вам несколько вышедшей из моды, но это ваша забота. А пока ваши шмотки не принесли, соблаговолите-ка рассказать мне, отчего такая ужасная спешка. И что за дело, которое требует вашего участия в нем сию минуту, – ведь тридцать лет вы им не занимались. А именно такой срок вы провели в холодном сне – тридцать лет. Неужто дело столь срочное? Или оно подождет до вечера? Или даже до завтра?
Я начал было бормотать что-то о необходимости срочно заняться… потом сконфузился и промямлил:
– Может, и не так уж спешно…
– Тогда сделайте мне одолжение, ложитесь в кровать. Позвольте мне сперва вас осмотреть, потом вы позавтракаете и, может, побеседуете со мной немного, прежде чем рвануть на все четыре стороны. Может быть, я даже смогу посоветовать вам, в какую сторону лучше рвануть.
– Гм, хорошо, доктор. Извините за беспокойство. – Я снова забрался в кровать. Лежать в ней было удобно – и я вдруг почувствовал, как устал.
– Какое там беспокойство, пустяки. Что именно нас беспокоит, вы еще увидите. Хоть бы от части забот избавиться. – Он поправил на мне одеяло, потом наклонился к тумбочке-столу: – Доктор Альбрехт из семнадцатой. Пошлите палатную прислугу с завтраком, да… меню – четыре-минус. – Он опять повернулся ко мне: – Повернитесь на живот и задерите пижаму – хочу проверить ваши ребра. Пока я вас осматриваю, можете задавать вопросы. Если хотите.
Я попытался обдумать вопросы, пока он тыкал чем-то мне в ребра; штуковину, которой он пользовался, я принял за стетоскоп, хотя он скорее напоминал уменьшенный слуховой аппарат. Но у нее имелся все тот же недостаток – поверхность датчика была холодной и твердой.
О чем спросить, проспав тридцать лет? Достигли или нет звезд? Кто теперь проповедует «война войне»? Выращивают ли детей в колбах?
– А что, док, в фойе кинотеатров все еще стоят машины для продажи попкорна?
– Стояли, когда я последний раз смотрел кино. У меня нет времени бывать там часто. Кстати, теперь в ходу слово «хваталка», а не «кино».
– Вот как? А почему?
– А вы сходите разок. И сразу поймете. Да не забудьте пристегнуть привязной ремень: от некоторых кадров зрителей аж из кресла выбрасывает! Видите ли, мистер Дейвис, мы-то сталкиваемся с подобным ежедневно и уже привыкли. Но к наступлению каждого нового года мы подготавливаем установочные словари, а также обзоры по вопросам истории и культуры. Это совершенно необходимо, ибо, хотя мы многое делаем, чтобы смягчить потрясение наших клиентов от встречи с действительностью, им все равно чрезвычайно трудно ориентироваться в незнакомой обстановке.
– Хм, пожалуй.
– Несомненно так. Особенно если промежуток времени, проведенного в холодном сне, так велик, как в вашем случае. Все-таки тридцать лет.
– А тридцать лет – максимум?
– И да, и нет. Самый долгий период сна, с которым мы имели дело, – тридцать пять лет. Первый клиент на коммерческой основе был охлажден в декабре 1965 года. Но среди тех, кого я вернул к жизни, вы проспали дольше других. Теперь здесь есть клиенты, заключившие контракт на срок до ста пятидесяти лет. Но, честно говоря, вас не должны были принимать на такой долгий срок – тридцать лет: в те годы о гипотермии знали еще недостаточно. Они здорово рисковали, но вам повезло.
– В самом деле?
– В самом деле. Перевернитесь-ка на спину. – Он продолжил осмотр, потом добавил: – Но с теми знаниями, какими мы обладаем теперь, я взялся бы подготовить человека к прыжку через тысячелетие, если бы кто-нибудь взялся финансировать такое предприятие. Я бы с годик продержал его при температуре, в которой пребывали вы, потом обрушил бы на него минус двести в миллисекунду. Он бы выжил. Я уверен. Давайте-ка проверим ваши рефлексы.
Слово «обрушил» мне не очень понравилось. А доктор Альбрехт продолжал тем временем:
– Сядьте и положите ногу на ногу. Вряд ли вы столкнетесь с языковыми трудностями. Конечно, я следил за своей речью и говорил на языке 1970 года. Я весьма горжусь тем, что могу разговаривать с пробуждающимися пациентами на языке того года, когда они поступили к нам. Я прошел специальный курс обучения под гипнозом. Но вы полностью овладеете современным разговорным языком через неделю – тут все дело в дополнительном словарном запасе.
Я хотел было заметить ему, что по меньшей мере раза четыре он употребил слова, которых в 1970 году не знали или вкладывали в них совершенно противоположный смысл. Но потом решил, что это будет невежливо по отношению к нему.
– Вот пока и все, – наконец сказал он. – Да, кстати, вас хотела повидать миссис Шульц.
– Как?
– Разве вы с ней не знакомы? Она утверждала, что вы ее старинный друг.
– Шульц, – задумчиво повторил я. – Вероятно, я знавал когда-то нескольких женщин по фамилии Шульц, но единственная, кого могу вспомнить, – моя учительница в начальной школе. Впрочем, она вряд ли жива.
– Возможно, она тоже находилась в «холодном сне». Получить ее записку сможете, когда захотите. Так, я могу вас выписывать. Но если вы человек смекалистый, то побудете здесь еще несколько дней, чтобы проникнуться духом новой для вас обстановки. А я загляну к вам потом. Ну, смываюсь, как говорили в ваше время. Вот и прислуга с завтраком.
Я сделал для себя окончательный вывод, что в медицине он разбирается лучше, чем в лингвистике. Но тут я увидел прислугу и забыл обо всем. Он вкатился, аккуратно объехав доктора Альбрехта, а тот вышел из палаты, не обращая внимания на прислугу и не дав себе труда посторониться.
Итак, он вкатился, подъехал к кровати, выдвинул столик, повернул так, что столик оказался передо мной, и поставил на него завтрак.
– Налить вам кофе?
– Да, пожалуйста, – ответил я. Вообще-то мне не хотелось, чтобы кофе стыл в чашке, пока я завтракаю, но я сгорал от желания посмотреть, как он справится.
Представьте себе мое изумление – ведь это был… «ловкий Фрэнк»! Нет, это была не та неуклюжая, на скорую руку собранная мною модель, скорее напоминавшая электронный макет, конечно нет! Он походил на «Фрэнка» не более, чем гоночный турбомобиль на первую безлошадную повозку. Но разве мастер может не узнать свое творение? Я создал базовую модель, и она неизбежно должна была быть усовершенствована… Вот он, правнук «Фрэнка» – улучшенный, доведенный до ума, более сноровистый, – но одной с ним крови.
– Больше ничего не надо?
– Минутку…
Очевидно, я ляпнул что-то не то, потому что робот вытянул из себя лист плотного пластика и вручил мне. Лист соединялся с его корпусом тонкой стальной цепочкой; на нем было напечатано вот что:
«УПРАВЛЯЕТСЯ ГОЛОСОМ – «ТРУДЯГА», модель XVII-а.
ВНИМАНИЕ! Этот автомат для обслуживания не понимает человеческую речь. Он не обладает разумом, так как является всего лишь механизмом. Для вашего удобства он сконструирован так, что может реагировать на нижеперечисленные распоряжения. Он оставит без внимания все остальные обращения к нему или (в случае, если полностью не срабатывают рецепторы и не замкнута цепь восприятия) предложит вам данную инструкцию. Пожалуйста, прочтите ее внимательно.
Благодарим вас.
Корпорация «Алладин» по производству автоматизированного оборудования. Выпускает модели: «ТРУДЯГА», «ВИЛЛИ-НА-ВСЕ-РУКИ», «ЧЕРТЕЖНИК ДЭН», «СТРОИТЕЛЬ БИЛЛ», «САДОВНИК», «НЯНЯ».
Проектирование и консультации по вопросам автоматики.
Всегда к вашим услугам!»
На фабричной марке был изображен Алладин, выпускавший джинна из бутылки. Ниже приводился длинный перечень простых приказаний: «стой, иди, медленнее, быстрее, подойди сюда, позови сиделку» и так далее. Был и короткий список заданий медицинского характера, вроде растирания позвоночника, а о некоторых процедурах я вообще никогда не слышал. Список заканчивался официальным уведомлением: «Приказания с номера 87 по номер 242 отдаются только персоналом больницы и поэтому не включены в этот список».
Мой «ловкий Фрэнк» управлялся кнопками на приборном щитке, а не голосом. Не потому, что я не додумался до этого, просто система анализа речи была более громоздкой и стоила гораздо дороже, чем весь мой «Фрэнк» (старший) без упаковки. Я решил, что прежде, чем смогу вернуться к работе по специальности здесь, в будущем, мне придется основательно изучить все новое в области миниатюризации и упрощения электронных систем. Я горел желанием побыстрей приступить к делу; судя по «трудяге», мне предстояла интереснейшая работа, передо мной открывались невиданные возможности. Инженерное искусство зависит от общего технического уровня общества, а не от таланта отдельно взятого инженера. Ведь железные дороги появились только тогда, когда развитие техники достигло соответствующего уровня. Бедный профессор Ленгли все силы души, весь свой гений отдал разработке летательного аппарата, который, по его мнению, обязательно должен был взлететь, – но он на несколько лет опередил время и не смог воспользоваться успехами сопредельных наук, чтобы увидеть результаты своего труда. Или взять великого Леонардо да Винчи – наиболее блестящие его изобретения не были претворены в жизнь; он намного обогнал эпоху, в которой жил.
Мне предстоит здесь (я хотел сказать «теперь») многому учиться заново!
Я отдал роботу листок с инструкциями и вылез из койки, чтобы взглянуть на табличку с выходными данными. Я не удивился бы, увидев название «Горничная инкорпорейтед», но была ли фирма «Алладин» дочерним предприятием группы «Менникс»? Табличка сообщала не особенно много сведений – название модели, серийный номер, завод-изготовитель. Но на ней имелся перечень патентов – около сорока, – и самый ранний, что меня очень заинтересовало, датировался 1970 годом. Я почти не сомневался: он наверняка был выдан на основе моих чертежей и единственной модели.
Я отыскал в тумбочке блокнот и карандаш и записал номер первого патента – на всякий случай. Даже если чертежи были украдены у меня, а сомнений тут быть не могло, срок действия патента истек в 1987 году; впрочем, законы могли измениться. А вот подтверди они патент позже 1983 года – он имел бы силу до настоящего времени. Это мне предстояло выяснить.
На щитке автомата загорелась лампочка, и он объявил:
– Меня вызывают. Могу я удалиться?
– Гм. Ну конечно. Беги. – Робот полез за листком с перечнем фраз; я поспешно добавил: – Иди!
– Благодарю вас. До свидания, – сказал он, объезжая меня.
– Тебе спасибо.
– Не стоит благодарности, – отвечал робот приятным баритоном.
Я вернулся в постель и принялся за завтрак, который оставил остывать, – да только оказалось, что он не остыл. Завтрак, похоже, был рассчитан на средних размеров птичку, но, как ни странно, я наелся досыта, хотя был очень голоден. Впрочем, может, за время сна у меня желудок ссохся? Уже закончив трапезу, я вспомнил, что поел впервые за тридцать лет – на Земле за это время успело вырасти новое поколение. На эту мысль меня натолкнуло меню завтрака: оно лежало под салфеткой. То, что я принял за копченую грудинку, значилось в меню как «дрожжевые полоски, запеченные по-деревенски».
Но, несмотря на тридцатилетний пост, еда меня мало интересовала; вместе с завтраком мне прислали газету – «Таймс» Большого Лос-Анджелеса за 13 декабря 2000 года, среду.
Газета, которую я держал в руках, походила на прежние малоформатые газеты со сжатым текстом и большим количеством иллюстраций. Но бумага была глянцевая, а не шероховатая, и иллюстрации – цветные или черно-белые стереоскопические; в чем секрет стереоэффекта, я понять не мог. Уже в конце пятидесятых появились стереооткрытки, и их можно было рассматривать без специальных очков. Помню, ребенком я восхищался такими открытками с рекламой мороженых продуктов. Но тогда для получения стереоизображения применялся толстый пластик с запрессованными в него крошечными призмами; здесь же объемное изображение получалось на тонкой бумаге.
Я бросил ломать голову над разгадкой иллюстраций и принялся за чтение. «Трудяга» установил газету на специальном пюпитре, и некоторое время мне казалось, что вся она состоит из одной страницы, – я никак не мог уразуметь, как чертова штука раскрывается. Все листы словно смерзлись намертво.
Наконец я случайно коснулся нижнего правого угла первой страницы; она загнулась вверх и перелистнулась – тут, видно, заключалась какая-то хитрость. И другие страницы открывались легко и даже изящно – стоило мне коснуться их нижнего правого угла.
Добрая половина содержания газеты была мне так знакома, что я почувствовал тоску по дому, по прежним временам: «Ваш гороскоп на сегодня»; «Мэр открывает новый бассейн»; «Своими новыми запретами органы безопасности подрывают свободу печати», – заявил нью-йоркский Солон»; «Гиганты» играют два матча подряд в один день»; «Внезапное потепление ставит под угрозу занятия зимними видами спорта»; «Пакистан предупреждает Индию» – и так далее, и тем скучнее.
Другие заголовки касались новых понятий, но их содержание все объясняло: «ЛУННЫЙ ШАТТЛ ДО СИХ ПОР ПОДВЕРГАЕТСЯ МЕТЕОРИТНОМУ ДОЖДЮ – суточная станция получила две пробоины. Погибших нет»; «В КЕЙПТАУНЕ ЛИНЧЕВАЛИ ЧЕТВЕРЫХ БЕЛЫХ – ООН требует принятия санкций»; «МАМАШИ ВЫСТУПАЮТ ЗА БОЛЕЕ ВЫСОКИЕ СТАВКИ – они требуют объявить «любительниц» вне закона»; «ПЛАНТАТОР ИЗ МИССИСИПИ ОБВИНЯЕТСЯ В НАРУШЕНИИ ЗАКОНА О НЕПРИМЕНЕНИИ «ЗОМБИ» – защитник утверждает: «Этим работникам лекарств не вводили. Они просто тупы от природы!»
Ну, про «зомби» я знал не понаслышке, а из собственного опыта.
Некоторые газетные сообщения я совершенно не понимал. Продолжали распространяться «воггли», и пришлось эвакуировать жителей еще трех городов во Франции; полагают, что король отдаст распоряжение засыпать пораженные площади. Король? Ну ладно, французские политики на все способны, но что за «санитарная пудра», которую они собираются использовать против «вогглей»? Может, что-нибудь радиоактивное? Надеюсь, они выберут для распыления безветренный день… лучше всего – тридцатое февраля. Я сам схватил дозу радиации в Сандиа по вине одной идиотки из химического подразделения ВАК. Своей блевотиной я, слава богу, не подавился, но кюри поймать – врагу не пожелаю.
Полицейское отделение Лос-Анджелесской лагуны получило на вооружение «ликойлзы». Начальник отделения предложил всем гомикам убираться из города. «Моим людям приказано сперва оглоушивать, а потом мараковать. Надо наводить порядок!»
Про себя я отметил, что следует держаться подальше от района Лагуны, пока там сводят счеты. Не хотел бы я оказаться там, когда они «маракуют», тем более, что сначала «оглоушивают».
Это лишь немногие примеры газетных заголовков. Не раз я начинал просматривать статью – и все вроде было понятно, но, только дочитав ее до конца, обнаруживал истинный смысл сказанного в ней.
Но стоило мне сосредоточиться на демографической статистике, как в поле зрения попали знакомые объявления о рождениях, смертях, свадьбах и разводах; правда, к ним прибавились «исходы» и «возвращения», расписанные по храмам. Я заглянул в список Сотелльского объед. хр. и нашел в нем свое имя. У меня появилось приятное чувство сопричастности.
Но интереснее всего – захватывающе интересными – были объявления. Одно из них особенно врезалось мне в память: «Все еще молодая, привлекательной наружности вдова, одержимая страстью к путешествиям, желает познакомиться со зрелым мужчиной, обладающим такими же склонностями. Намерения: двухгодичный брачный контракт». Но доконали меня объявления, напечатанные жирным шрифтом.
В них рекламировались «горничная», ее сестры, братья и тетки. И товарный знак был все тот же – ядреная девка с метлой; я придумал его когда-то для наших бланков. Я даже слегка пожалел, что с такой поспешностью избавился от своих акций «Горничная инкорпорейтед», похоже, что теперь они стоили гораздо больше, чем все мои остальные ценные бумаги, вместе взятые. Нет, неверно. Не избавься я от них вовремя, парочка ворюг свистнула бы их у меня и стерла бы передаточную надпись. Как бы то ни было, акции получила Рикки, и если она с их помощью разбогатела – слава богу. Более достойного человека и представить трудно. Я сделал в блокноте отметку: выяснить, что стало с Рикки, и не откладывая. Она была единственной, кто оставался у меня от прошлой жизни.
Милая маленькая Рикки! Будь она лет на десять старше, я бы и не взглянул на Белл… и не ошибся бы.
Прикинем, сколько ей сейчас лет? Сорок, нет, сорок один. Трудно представить, что Рикки теперь сорок один год. Впрочем, это было не так уж много для женщины и в мое время, а тем более – сейчас. Иной раз и вблизи не отличишь сорокалетнюю от восемнадцатилетней.
Если она разбогатела, я позволю ей угостить меня, и мы выпьем за упокой удивительной души нашего дорогого Пита. А если что-то не получилось и, несмотря на подаренные мной акции, она бедна, тогда, черт возьми, я женюсь на ней! Да, женюсь. И неважно, что теперь она лет на десять старше меня. Поскольку я обладал удивительной способностью делать глупости, мне просто необходим был кто-нибудь постарше, чтобы присматривать за мной и вовремя останавливать, – вряд ли кто сможет с этим справиться лучше, чем Рикки. Ей еще не исполнилось и десяти лет, а она уже по-детски серьезно, но весьма умело заботилась о Майлзе и вела хозяйство; должно быть, и в сорок она все такая же, только добрее и мягче.
Впервые после пробуждения я почувствовал себя уверенно: я теперь не был одинок в незнакомом мире. Стоило мне вспомнить о Рикки – и все мои волнения рассеялись.
И тут внутренний голос сказал мне: «Послушай, болван! Ты не можешь жениться на Рикки. Еще тогда было ясно, что она будет симпатичной девушкой; теперь она уж наверняка лет двадцать замужем. У нее, верно, четверо детей… и старший сын выше тебя ростом… и, конечно, муж, который не будет в восторге от старого доброго дяди Дэнни».
Я слушал, что мне говорил внутренний голос, и у меня потихоньку отвисала челюсть. Потом я попытался возразить ему: «Ладно, ладно, поезд опять ушел. Но я все равно разыщу ее. Не убьют же меня за это. В конце концов, кроме меня она была единственной, кто понимал Пита».
Я перевернул еще одну газетную страницу. От мысли, что я потерял обоих – и Рикки, и Пита, – мне стало не по себе. Спустя некоторое время я задремал прямо над газетой и проснулся только тогда, когда «трудяга» (или его двойник) принес обед.
Во сне Рикки держала меня на коленях и приговаривала:
– Все в порядке, Дэнни. Я нашла Пита, и мы теперь будем все вместе. Правда, Пит?
– Я-а-а-с-н-о-о!
Установочный словарь я освоил быстро; значительно больше времени я потратил на чтение исторических обзоров. Великая Азиатская Республика вытесняет нас с южноамериканских рынков – тут и к гадалке не надо ходить, стоит вспомнить соглашение по Тайваню. Еще меньше меня удивило, что Индия, наподобие Балкан, превратилась в множество мелких государств. Мое внимание привлек абзац, где говорилось о намерении Англии стать одной из провинций Канады; где собака, где хвост – не разберешь. Я опустил описание биржевой паники 1987 года: для меня не было трагедией, что золото подешевело настолько, что теперь уже не считалось драгоценным металлом, хотя в процессе изменений торговых расчетов множество народа разорилось до нитки. Золото – замечательный технический металл, его можно применять очень широко.
Я отложил обзор и начал размышлять, где можно применять дешевое золото, обладающее высокой плотностью, хорошей электропроводностью, чрезвычайной ковкостью… но остановился, поняв, что сперва мне необходимо подчитать техническую литературу. Черт, для одних только ядерных физиков это будет неоценимый дар! Да и для автоматики, особенно там, где требуется миниатюризация деталей, золото подходит лучше, чем любой другой металл. В сущности, я уверен, что «голова» у «трудяги» набита золотом. Мне придется заняться выяснением того, что успели напридумывать с своих «клетушках» мои коллеги, пока меня тут не было.
В Сотелльском храме не было технической литературы, и я объявил доктору Альбрехту, что готов выписываться. Он пожал плечами, назвал меня «идиотом» и… согласился. Я решил переночевать здесь в последний раз: лежание на спине и чтение книг с потолочного экрана изрядно меня утомило.
На следующее утро сразу после завтрака мне принесли теперешнюю одежду – и я не смог без посторонней помощи натянуть ее. Сама по себе она не была столь уж необычна (хотя я никогда прежде не носил фиолетовых брюк клеш), но вот с застежками я не мог совладать без тренировки. Думаю, мой дедушка так же мучился бы с «молниями», пока не привык. Это оказался стиктайтский шов-застежка. Я уже подумал о том, что мне придется нанять прислугу для совершения туалета, но тут меня осенило: нужно было просто сжать края – и, разноименно заряженные, они приклеивались друг к другу. Когда я попытался ослабить поясную ленту, то чуть не потерял штаны; правда, никто надо мной не смеялся.
– Чем собираетесь заняться? – поинтересовался доктор Альбрехт.
– Я-то? Собираюсь раздобыть карту города. Потом найду, где переночевать. Потом примусь за чтение книг по специальности… думаю, за год справлюсь. Я ведь инженер с устаревшими знаниями, доктор. И меня такое положение дел совсем не устраивает.
– Гм, гм. Ну, удачи. Если смогу помочь – звоните, не стесняйтесь.
Я протянул ему руку:
– Спасибо, доктор. Вы молодчина. Вот. Может, мне не следовало бы говорить, пока я не побывал в страховой компании и не справился о своем финансовом положении, но моя благодарность не останется только на словах. Я отблагодарю вас за все, что вы для меня делаете, более весомо. Понимаете?
Он покачал головой:
– Спасибо за добрые намерения. Но все мои расходы оплачивает храм.
– Но…
– Нет. Я не могу принять то, о чем вы говорите. Пожалуйста, давайте прекратим ненужный разговор. – Он пожал мне руку и добавил: – До свидания. Если встанете на эту транспортную ленту, она доставит вас к Центральной канцелярии. – Он помедлил. – Если почувствуете, что начинаете уставать, – возвращайтесь. Согласно «Контракту об опеке», вам положено еще четыре дня на восстановление сил и привыкание – без дополнительной оплаты. Не грех этим воспользоваться. Можете приходить и уходить, когда вам заблагорассудится.
– Спасибо, доктор, – усмехнулся я. – Можете держать пари – я не вернусь. Разве что приду когда-нибудь повидать вас.
Я сошел с ленты у Центральной канцелярии. Зашел в здание и объяснил регистратору, кто я. Мне был вручен конверт; в нем была записка с номером телефона миссис Шульц. Я еще не позвонил ей, потому что не знал, кто она. В храме не разрешалось посещать «воскресших» или звонить им без их согласия. Едва взглянув на записку, я засунул ее в блузу и при этом подумал, что напрасно я сделал «ловкого Фрэнка» таким ловким. Раньше регистраторами были хорошенькие девушки, а не машины.
– Пожалуйста, пройдите сюда, – произнес регистратор. – Вас хотел повидать наш казначей.
Что ж, я тоже хотел его повидать, поэтому направился, куда мне указал робот-регистратор. Желал бы я знать, сколько сейчас загребу! Я поздравил себя по поводу того, что всадил все денежки в акции, а не оставил их просто «храниться» на банковском счете. Конечно, во время Паники 1987 года стоимость акций упала, но сейчас они снова должны подскочить в цене. Я знал, что, по крайней мере, два моих пакета стоили сейчас кучу денег, – я вычитал об этом в финансовом разделе «Таймс». Газету я захватил с собой, подумав, что, может, еще придется заглянуть в нее и навести кое-какие справки.
Казначей оказался человеком, а не роботом и даже выглядел, как положено казначею. Мы обменялись быстрым рукопожатием.
– Здравствуйте, мистер Дейвис. Моя фамилия – Монетт. Садитесь, пожалуйста.
– Привет, мистер Монетт, – бодро ответил я. – Думаю, не отниму у вас много времени. Только один вопрос: передала ли вам страховая компания документы на выплату причитающихся мне денег, или я должен обратиться в их ближайшее отделение?
– Садитесь же, прошу вас. Мне нужно кое-что объяснить вам.
Я уселся. Его помощник (все тот же добрый старый «Фрэнк»!) принес и установил перед ним коробку с досье.
– Здесь первые экземпляры ваших контрактов. Желаете взглянуть?
Я желал и даже очень. Полностью придя в себя от сна, я то и дело скрещивал пальцы от сглаза – мне не давала покоя мысль, что Белл нашла-таки способ добраться до чека. Правда, чек заверен, и его намного труднее подделать, чем обычный, но Белл – баба не промах.
Я с облегчением обнаружил, что все передаточные надписи в порядке. Естественно, не было контракта на Пита и документов, где шла речь об акциях «Горничной». Скорее всего, Белл их просто сожгла, чтобы избежать лишних осложнений. Я придирчиво осмотрел с десяток документов, в которых она исправила название «Компания всеобщего страхования» на «Главную страховую компанию Калифорнии».
Несомненно, она была мастером своего дела. Возможно, эксперт-криминалист, имевший на вооружении современную технику и методику, доказал бы, что каждый из этих документов подделка, но мне такое не под силу. Интересно, справилась ли она с заверенным чеком? Печать и подпись на обороте стереть невозможно, потому что чеки печатаются на особой бумаге. Впрочем, совсем необязательно, что она пользовалась стирательной резинкой, – ведь то, что один придумал для блага, другой исхитрился использовать во зло… а Белл очень хитра.
Мистер Монетт прокашлялся; я оторвался от бумаг:
– Расчет со мной будет произведен здесь?
– Да.
– Не вникая в подробности – сколько мне причитается?
– М-м… Мистер Дейвис, прежде чем перейти к вопросу о расчетах, мне хотелось бы обратить ваше внимание еще на один документ… и одно обстоятельство. Перед вами контракт между нашим храмом и Главной страховой компанией Калифорнии; в нем говорится об условиях вашего сна в холоде и возвращения к нормальной жизни. Прошу заметить, что все оплачено заранее. Это делается в ваших и наших интересах, поскольку таким образом обеспечивается защита прав клиента, пока он физически беспомощен. Денежные средства – на основе постановления судебных инстанций, в чью юрисдикцию входят такие дела, – выплачиваются храму поквартально как оплата вашего пребывания здесь.
– Ясно. По-моему, неплохая сделка.
– Верно. Таким образом, клиент защищен во время сна. Теперь вам должно быть ясно, что храм является самостоятельным акционерным обществом и не имеет отношения к вашей страховой компании; контракт между ней и храмом предусматривает только оплату наших услуг, но не за управление вашим капиталом.
– Мистер Монетт, к чему вы клоните?
– Есть ли у вас какие-нибудь вклады, кроме тех, что вы доверили Главной страховой?
Я задумался. Когда-то я владел автомашиной… но, бог знает, где она теперь? Я снял все деньги со своего счета в Мохавском банке в самом начале моего запоя, а в тот день, закончившийся посещением Майлза, когда я отключился после укола наркотиком, у меня наличных было долларов тридцать – сорок. Не в моих правилах было копить добро, ну а книги, кой-какая одежда да логарифмическая линейка наверняка давно уже пропали.
– Нет, ничего нет. Даже автобусного билета в кармане не завалялось.
– Тогда – мне очень неприятно сообщить вам об этом – у вас не осталось ничего.
Все поплыло у меня перед глазами…
– Что вы имеете в виду? Некоторые акции, в которые я вложил деньги, сейчас в цене. Я сам видел. Вот тут ясно напечатано. – Я достал номер «Таймс», доставленный мне вместе с завтраком.
Он покачал головой:
– Очень сожалею, мистер Дейвис, но у вас нет никаких вкладов. Главная страховая разорилась.
Я почувствовал слабость – хорошо, что он заставил меня сесть.
– Как же это случилось? Из-за Паники?
– Нет, нет. Они разорились в результате краха группы «Менникс»… вы, конечно, не можете этого знать. Все произошло уже после Паники, но, конечно, под ее влиянием. Главная страховая устояла бы, если бы ее регулярно не обирали… грубо говоря, «доили», «потрошили». Если бы это было обычным хищением, что-то, может, и удалось бы спасти. Но когда все раскрылось, от компании осталась только пустая оболочка. А люди, виновные в крахе, оказались вне экстрадиции. Гм, может, вас утешит, что при наших нынешних законах такое вряд ли случится.
Нет, меня его сообщение не утешило. Кроме того, я не разделял его уверенности. Мой старик утверждал, что чем запутанней закон, тем проще жулику его обойти. А еще он говаривал, что мудрый человек должен быть в любое время готов остаться ни с чем. Интересно, сколько раз мне придется оставаться на «бобах», чтобы прослыть «мудрым»?
– Мистер Монетт, любопытства ради хотел спросить у вас, как поживает Компания всеобщего страхования.
– Компания всеобщего страхования? Прекрасная фирма. Им, как и всем, досталось во время Паники. Но они выстояли. Может, у вас есть их полис?
– Нет.
Не было смысла пускаться в долгие объяснения. Не мог же я надеяться на Всеобщую – ведь условия контракта мною не соблюдены. И Главную я не могу привлечь к суду – какой смысл возбуждать дело против обанкротившегося трупа?
Я мог бы подать в суд на Белл и Майлза, если они еще живы. Но так поступать – себя дураком выставить: доказательств-то у меня нет!
К тому же с Белл я не хотел судиться. Лучше взять тупую иглу и вытатуировать ей по всему телу: «Насквозь лжива и безнравственна». Потом я разобрался бы с ней и выяснил, что она сделала с Питом. Не знаю, есть ли такая кара, которую она заслужила за свои преступления!
Тут я вспомнил, что Майлз и Белл собирались продать нашу «Горничную инкорпорейтед» группе «Менникс», из-за чего они меня и вывели из игры.
– Мистер Монетт, вы уверены, что от «Менникса» ничего не осталось? Разве не им принадлежит компания под названием «Горничная»?
– «Горничная»? Вы имеете в виду фирму, производящую бытовую технику?
– Да, именно ее.

Предыдущая страница 4 Следующая страница


5 Роберт Хайнлайн

– Навряд ли. То есть совершенно точно – такого быть не может, потому что империя «Менникс», как таковая, больше не существует. Конечно, я не берусь утверждать, что «Горничная» не имела никакого отношения к группе «Менникс». Но, скорей всего, между ними вообще не было деловых контактов, а если и были, то незначительные; во всяком случае, я об этом не слышал.
Я прекратил расспросы. Меня вполне устраивало, если Майлз и Белл прогорели вместе с «Менниксом». Но, с другой стороны, если «Горничная инкорпорейтед» принадлежала группе «Менникс», то крах фирмы ударил так же сильно и по Рикки. Я не хотел, чтобы Рикки пострадала, а все остальное меня мало беспокоило.
Я поднялся:
– Что ж, благодарю вас за проявленную чуткость, мистер Монетт. Пойду, пожалуй.
– Не спешите, мистер Дейвис… Наша организация считает себя ответственной перед нашими клиентами не только за выполнение буквы контракта. Полагаю, вы догадываетесь, что ваш случай не первый. Наш совет директоров предоставил в мое распоряжение небольшую сумму для вспомоществования клиентам, оставшимся без средств. Деньги, отпущенные…
– Никакой благотворительности, мистер Монетт. Но все равно спасибо.
– Это не благотворительность, мистер Дейвис. Заем. Если хотите, условный заем. Поверьте, на таких займах мы ничего не теряем… и нам не хотелось бы, чтобы вы вышли отсюда с пустыми карманами.
Я взвесил его предложение еще раз. С одной стороны, мне не на что было даже подстричься, а с другой, брать взаймы – все равно что плыть с камнем на шее… К тому же небольшие долги труднее выплачивать – чисто психологически.
– Мистер Монетт, – медленно начал я, – доктор Альбрехт говорил, что по контракту мне полагается еще четыре дня… с предоставлением койки и похлебки.
– Думаю, вы правы, но мне надо свериться с вашей карточкой. Мы не выгоняем людей на улицу даже по истечении срока действия контракта, если они не готовы покинуть храм.
– Я в этом и не сомневался. А сколько стоит комната, куда я был помещен, если считать ее больничной палатой, и питание?
– Гм. Но мы не сдаем комнаты внаем. И у нас не больница – мы просто создаем клиентам условия для возвращения в жизнь.
– Да, да, конечно. Но у вас должны быть какие-то расценки, хотя бы для того, чтобы отчитываться в расходах.
– М-м… И да, и нет. Существующие расценки приняты на иной основе. Они составлены с учетом накладных и амортизационных расходов, расходов на обслуживание, диетическое питание, оплату персонала и так далее. Могу прикинуть смету.
– Нет-нет, не беспокойтесь. Ну а сколько, скажем, может стоить такая же палата и питание в больнице?
– Это, правда, не совсем по моей части. Хотя… Ну, пожалуй, долларов сто в день.
– У меня не использовано четыре дня. Можете ссудить мне четыре сотни?
Он не ответил, но сообщил что-то цифровым кодом своему механическому помощнику. Тут же восемь пятидесятидолларовых бумажек легли мне в руку.
– Спасибо, – искренне поблагодарил я его и засунул деньги в карман. – Будь я проклят, если вскорости не верну долг. Обычные шесть процентов, или теперь берут больше?
Он покачал головой:
– Это не заем. Как вы и просили, я выплатил вам разницу за неиспользованный срок пребывания.
– Ах так? Послушайте, мистер Монетт, у меня в мыслях не было давить на вас… Конечно, я готов…
– Прошу вас. Мой помощник уже зарегистрировал выдачу денег. Или вы хотите, чтобы у наших ревизоров попусту голова болела из-за каких-то четырехсот долларов? Я готов был одолжить вам намного больше.
– Ладно, больше не спорю. Скажите, а как по нынешним временам, четыреста долларов – много это или мало? Какие сейчас цены?
– М-м… Трудно сказать.
– Ну хотя бы приблизительно. Сколько стоит пообедать?
– Стоимость питания не так уж высока. За десять долларов вы можете получить вполне приличный обед… если позаботиться выбрать ресторан с умеренными ценами.
Я поблагодарил мистера Монетта и вышел из конторы с чувством признательности этому человеку. Он напомнил мне нашего армейского казначея. Казначеи бывают только двух видов: первые тычут в параграф инструкции, где сказано, что вы не можете получить и того, что вам полагается; вторые же будут рыться в инструкциях до тех пор, пока не найдут параграф, в соответствии с которым вам причитается даже то, чего вы не заслужили.
Мистер Монетт относился, кончено, ко вторым.
Храм фасадом выходил на Уилширскую дорогу. Перед храмом были разбиты клумбы, рос кустарник, стояли скамейки. Я присел отдохнуть и подумать, куда направиться – на восток или на запад. Я держался молодцом с мистером Монеттом, хоть и был, честно говоря, здорово потрясен; зато теперь в кармане у меня лежит сумма, которой хватит на пропитание в течение недели.
Но солнце пригревало, дорога успокаивающе гудела под колесами проносившихся автомобилей, и я был молод (по крайней мере, биологически); руки-ноги были при мне, голова работала. Насвистывая «Аллилуйя, я бродяга», я открыл «Таймс» на странице «Требуются». Подавив желание посмотреть раздел «Инженеры», я сразу принялся искать колонку «Разнорабочие» и с трудом ее обнаружил. Выбор был весьма невелик.

6

Я приступил к работе на следующий день, в пятницу, 15 декабря. У меня сразу возникли недоразумения с законом: я постоянно путался в новых понятиях, ощущениях, способах выражения мыслей. Я обнаружил, что «переориентироваться» по книгам – все равно как изучать секс теоретически; на деле все было совершенно по-другому.
Наверно, у меня было бы меньше неприятностей, окажись я в Омске, Сантьяго или Джакарте. В чужой стране, чужом городе ты знаешь, что столкнешься с чем-то непривычным, но перемены в Большом Лос-Анджелесе не укладывались в сознание, хотя я и сталкивался с ними ежечасно. Конечно, тридцать лет – небольшой отрезок времени: за всю свою жизнь каждый из нас успевает привыкнуть ко множеству перемен. Но на меня все обрушилось разом.
Взять, к примеру, случай, когда я произнес без всякой задней мысли обычное для меня слово в присутствии одной дамочки. Дамочка сильно оскорбилась, и только мое поспешное оправдание, что я «сонник», удержало ее мужа от мордобоя. Я не стану приводить это слово здесь – хотя почему бы и нет? Поверьте, во времена моего детства оно использовалось как вполне пристойное – стоит заглянуть в старый словарь; во всяком случае, никто не царапал его гвоздем на стенках туалетов и не писал мелом на заборах.
Слово, о котором я говорю, – «заскок».
Были и другие слова – их я произносил, только хорошо прежде подумав. Не то что они были из разряда «табу», нет. Просто изменилось полностью их значение. Слово «хозяин», например, раньше означало человека, взявшего у вас в прихожей пальто; он мог отнести его в спальню, если на вешалке не было места, – но при чем тут уровень рождаемости?
Тем не менее я потихоньку приспосабливался. Моя работа заключалась в том, что я превращал новехонькие лимузины в металлолом, отправлявшийся морем обратно в Питсбург. «Кадиллаки», «крайслеры», «эйзенхауэры», «линкольны» – самые шикарные, большие и мощные турбомобили различных марок, не наездившие и одного километра, шли под пресс. Их цеплял челюстями захват, потом – бах! трах! ба-бах! – и готово сырье для мартена.
Поначалу мне было не по себе – сам я пользовался «дорогами» и не имел других транспортных средств. Как-то я высказал свое мнение о бессмысленности уничтожения такой прекрасной техники – и чуть не лишился работы. Хорошо еще, сменный мастер вспомнил, что я «сонник» и ни черта не понимаю.
– Тут, сынок, все упирается в экономику. Государство поощряет перепроизводство автомобилей – это является гарантией погашения займов, выделенных на поддержание твердых цен. Автомобили выпущены два года назад, но они никогда не будут проданы… И вот теперь государство превращает их в металлолом и продает обратно сталелитейным компаниям. Мартены не могут работать на одной руде, им нужен и металлолом. Тебе бы полагалось знать такие простые вещи, хоть ты из «сонников». Кстати, обогащенной руды не хватает, и металлолома требуется все больше и больше. Эти автомобили нужны сталелитейной промышленности позарез.
– Но зачем вообще их было выпускать, если знали, что они не будут проданы? Это же расточительство!
– Это только с виду расточительство. Ты что, хочешь, чтобы люди остались без работы? Чтобы упал жизненный уровень?
– Ладно, почему не отправлять автомобили за границу? По-моему, там за них выручили бы больше, чем здесь, продавая как металлолом.
– Ну да! И взорвать экспортный рынок? Кроме того, если бы мы стали продавать автомобили по бросовым ценам за границей, мы бы восстановили против себя всех: Японию, Францию, Германию, Великую Азиатскую Республику – всех. И к чему все привело бы? К войне? – Он вздохнул и продолжал поучать меня отеческим тоном: – Сходи-ка ты в Публичную библиотеку и возьми несколько книжек. А то судишь о том, о чем понятия не имеешь.
Я и заткнулся. Я не стал говорить ему, что провожу все свое свободное время в библиотеках. Избегал я упоминать и о том, что был когда-то инженером. А претендовать на должность инженера теперь – все равно что в свое время прийти к Дюпону и заявить: «Сударь, я – алхимик. Не нуждаетесь ли вы в моем искусстве?»
И все-таки я вернулся к этой теме еще раз. Я обратил внимание, что очень немногие автомобили были собраны полностью. Сделаны они были кое-как: в одном не хватало приборной доски, в другом отсутствовало воздушное охлаждение, а однажды я заметил, как зубья дробилки размалывают пустой, без мотора, капот, и опять обратился к сменному мастеру. Тот в изумлении уставился на меня:
– Великий Юпитер! Сынок, неужели ты думаешь, что кто-то будет стараться при сборке никому не нужных автомобилей? Прежде чем они сойдут с конвейера, они уже оплачены.
На этот раз я заткнулся надолго. Лучше заниматься техникой: экономика для меня – темный лес. Зато у меня было много времени для размышлений. Мою работу трудно было назвать «работой». Все операции выполнялись «ловким Фрэнком» в различных модификациях. «Фрэнк» и его собратья обслуживали дробилку, подгоняли автомобили, убирали и взвешивали металлолом, подсчитывали. Моя «работа» заключалась в том, что я стоял на небольшой платформе (сидеть запрещалось) и держал руку на рубильнике. Рубильник (в аварийной ситуации) отключал всю систему. Но ничего никогда не случалось, хотя довольно скоро я уяснил, что от меня требовалось, по крайней мере раз за смену, «обнаружить» неполадки в системе автоматики, остановить работу и послать за ремонтниками.
Что ж, за это мне платили двадцать один доллар в день, и я мог не думать о хлебе насущном. После вычетов на социальное страхование, медицинское обслуживание, профсоюзных взносов, подоходного налога, налога на оборону и взносов в общественный фонд у меня оставалось около шестнадцати долларов. Мистер Монетт оказался не прав, утверждая, будто обед стоит десять долларов, – вполне сносный обед можно было получить за три доллара, если вы не против искусственного мяса. Ручаюсь, вам будет не отличить бифштекса, выращенного в колбе, от того, который гулял на травке. Учитывая, что кругом полно слухов о радиоактивности, я был совершенно счастлив, потребляя суррогат.
Труднее было с жильем. Во время Шестинедельной войны Лос-Анджелес не попал в список городов, подлежавших уничтожению, и в него хлынула масса беженцев (и меня причисляли к ним, но я-то себя таковым не считал). Никто не вернулся домой, даже те, у кого было куда возвращаться. Город – если Большой Лос-Анджелес можно назвать городом – был переполнен, когда я лег в холодный сон. Теперь он просто кишел людьми и напоминал огромный муравейник. Может быть, не стоило избавляться от смога: в шестидесятые годы из-за него хоть немногие, но покидали большие города. Теперь, очевидно, никто никогда не уезжал из города.
Когда я выписывался из храма, у меня в голове сложился план действий: 1) найти работу; 2) найти ночлег; 3) повысить уровень инженерных знаний; 4) найти Рикки; 5) снова стать инженером, если это в человеческих силах; 6) найти Майлза и Белл, заплатить должок и при этом постараться избежать тюрьмы; 7) прочие дела, вроде поиска исходного патента на «трудягу»: у меня было предчувствие, что в основу его легли мои разработки по «ловкому Фрэнку» (конечно, сейчас все это не имело значения, но…). Хотелось мне разузнать о судьбе «Горничной инкорпорейтед»… и так далее и тому подобное.
Я расположил свои дела в порядке очередности по давней студенческой привычке (хотя особым усердием в первые годы учебы не отличался); если не соблюдать очередности – собьешься с ритма. Конечно, некоторые пункты плана можно было осуществлять одновременно: я надеялся отыскать Рикки, а может, заодно «Белл и Ко», продолжая при этом совершенствовать знания в области автоматики. Но главное дело не может стоять вторым; сперва следовало найти работу, а потом искать потерянное; доллары – конечно, если они у вас есть в достатке – ключи ко всем дверям…
После того как в шести местах мне отказали, я нашел объявление о сдаче помещения в районе Сан-Бернардино. Но я свалял дурака: вместо того чтобы сразу снять комнату, я потащился опять в центр города, надеясь найти что-нибудь там, а с утра быть первым в очереди на бирже труда. И везде неудача. Меня записали на «лист ожидания» в четырех местах, а в результате я оказался в парке, под открытым небом. Почти до полуночи я прогуливался по дорожкам, чтобы хоть немного согреться (зимы в Большом Лос-Анджелесе субтропические, если только сильно подчеркиваешь приставку «суб»), а потом плюнул и пошел в город. Я нашел убежище в помещении станции Уилширской дороги… и часа в два ночи меня замели вместе с остальными бродягами.
Тюрьмы, надо сказать, изменились к лучшему. В камере было тепло, и, похоже, тараканов удалось вывести начисто.
Мне предъявили обвинение в «шатательстве». Судья оказался молодым симпатичным парнем; он даже глаз не поднял от газеты, когда спросил:
– Вы обвиняетесь по первому разу?
– Да, ваша честь.
– Тридцать суток или условное освобождение с отбыванием срока в трудовых лагерях. Давайте следующих.
Нас начали выталкивать, но я уперся:
– Минутку, судья!
– А? Вы чем-то недовольны? Признаете себя виновным или нет?
– Гм. Я, право, не знаю, потому как не понимаю, что я такого совершил. Видите ли…
– Нужен общественный защитник? Если так, посидите взаперти, пока кто-нибудь не возьмется за ваше дело. Думаю, дней через шесть-семь кто-то из них да освободится… так что решайте сами.
– Гм, не знаю. Может, мне как раз подходит условное освобождение с отбыванием срока в трудовых лагерях, хотя я и не представляю себе, что это такое. Но в чем я действительно нуждаюсь, так в добром совете. И если Высокий суд соблаговолит…
– Выведите остальных, – приказал судья помощнику шерифа. Затем обернулся ко мне: – Бросьте болтать. Предупреждаю, мой совет вам вряд ли придется по вкусу. Я давно в должности и успел наслушаться столько лживых историй, что меня уже тошнит от них.
– Я понимаю вас, сэр. Но моя история – правдивая. Ее легко проверить. Видите ли, я только вчера закончил «долгий сон» и…
Он посмотрел на меня с отвращением:
– Так вы один из тех? Я вот часто задаюсь вопросом: на каком основании наши деды посчитали возможным сваливать на нас свои ошибки? Город и так перенаселен… а тут еще нам на шею садятся те, кто в своем-то времени ужиться не смог. Эх, прогнать бы всех вас пинками в ваш какой-не-знаю год, чтобы вы объяснили там всем и каждому: будущее, о котором они так мечтают, вовсе не – повторяю: не – усыпано розами. – Он вздохнул. – Впрочем, уверен, толку от этого было бы мало. Ну а от меня-то вы чего ожидаете? Предоставить вам еще одну возможность? Чтоб вы тут возникли опять неделю спустя?
– Нет, судья, думаю, больше я тут не возникну. У меня достаточно денег, чтобы прожить, пока не найду работу и…
– А? Если у вас есть деньги, почему же вы занимаетесь шатательством?
– Судья, я даже не знаю, что обозначает слово «шатательство».
На этот раз он снизошел и выслушал мои объяснения. Когда я упомянул о том, как меня обчистила Главная, его отношение ко мне резко изменилось.
– Ох уж эти свиньи! Моя мать пострадала от них, а ведь она двадцать лет выплачивала взносы! Что ж вы мне сразу об этом не сказали? – Он достал карточку, что-то черкнул на ней и протянул мне: – Отдайте в контору по найму Управления по излишкам и сбору утиля. Если они не найдут для вас работы, зайдите ко мне часов в двенадцать. Только не занимайтесь больше шатательством. Занятие не только порочное и преступное, но и очень опасное – можно нарваться на «зомби»-вербовщика.
Вот так я получил работу – крушить вдребезги новенькие автомобили. Я уверен, что поступил правильно, поставив на первое место задачу найти работу. Человеку с солидным счетом в банке везде хорошо – даже полиция его не тронет. Нашел я и вполне приличную (по моим средствам) комнату в западной части Лом-Анджелеса; тот район еще не подвергся изменениям в соответствии с Новым планом. Мое новое жилище, похоже, раньше служило стенным шкафом.
Мне не хотелось бы, чтобы создалось впечатление, будто 2000 год нравился мне меньше, чем 1970-й. Меня вполне устраивало все и в 2000 году, и в следующем, 2001 году, который наступил через пару недель после моего пробуждения. Несмотря на приступы нестерпимой тоски по прошлому, я считал, что Большой Лос-Анджелес на заре третьего тысячелетия – самое замечательное место из всех, какие мне приходилось видеть. В нем бурлила жизнь, он сиял чистотой, и вас неудержимо влекло к нему, хотя он был забит толпами народа и разросся до немыслимо гигантских размеров. Будь городские власти в силах приостановить лет на десять приток иммигрантов, жилищная проблема была бы решена. Но поскольку они не смогли этого сделать, им оставалось прикладывать максимум усилий, чтобы разместить в городе толпы, валом валившие со стороны Сьерры.
Но, ей-богу, стоило проспать тридцать лет, чтобы проснуться в такое время, когда люди справились с простудой и никто не страдал от насморка. Для меня это значило больше, чем строительство поселка исследователей на Венере.
Но больше всего меня поразили две вещи. Во-первых, конечно, открытие антигравитации, или, как тут называли это явление, «нульграв». Еще в 1970 году мне приходилось слышать, что в Бабсоновском научно-исследовательском институте занимались изучением гравитации, но я не ожидал, что они добьются каких-нибудь результатов. Действительно, у них ничего не получилось, а теоретическое обоснование «нульграва» было разработано в Эдинбургском университете. В школе меня учили: гравитация неизменна, потому что она является неотъемлемым свойством пространства.
Значит, они сумели изменить характеристики пространства, так что стало возможным перемещение по воздуху тяжелых предметов. Но все это пока было возможно в пределах тяготения нашей матушки-Земли и неприемлемо для использования в космических полетах. Неприемлемо в 2001 году, а насчет будущего я зарекся предсказывать. Я узнал, что для подъема все еще требовалось приложить силу, чтобы преодолеть тяготение, а чтобы опустить груз, силовая установка накапливает все эти футо-фунты и с их помощью легко опускает груз; иначе – трах-бах! – и все к черту! А вот чтобы переместить груз в горизонтальной плоскости, скажем, из Сан-Франциско в Большой Лос-Анджелес, надо было просто его поднять и направить, а потом уже затрат энергии не требовалось. Груз скользил, словно конькобежец по льду. Красота!
Я попытался изучить теорию гравитации, но через дифференциальное исчисление мне было не продраться. Инженер редко бывает матфизиком, да в этом и нет необходимости. Инженер просто должен по внешнему виду какой-нибудь детали быстро сообразить, как ее применить, – короче, разбираться в рабочих характеристиках и обладать пространственным воображением. На это меня хватит.
Еще одно, что так поразило меня, – изменения в женской моде, ставшие возможными благодаря стиктайтскому шву. Я не был потрясен видом обнаженного женского тела на пляжах: в 1970 году к этому стали привыкать. Но что дамочки выделывали с помощью нового шва, приводило меня в полное замешательство. Мой дедушка родился в 1890 году – наверно, фасоны 1970 года подействовали бы на него так же.
Но мне нравился этот здоровый мир, и я был бы счастлив, живя в нем, если бы не одиночество. Меня выбило из привычной колеи. Временами (особенно по ночам) мне хотелось вернуться к моему покрытому боевыми шрамами Питу, хотелось провести целый день вместе с Рикки в зоопарке… хотелось, чтобы рядом оказался друг, с которым (как когда-то с Майлзом!) можно было бы делить заботы и надежды.
2001 год только начался. Мне не удалось еще прочитать и половины намеченного, а меня уже охватило непреодолимое желание уйти из «тепленького местечка», каким была моя работа, и вернуться к чертежной доске. Теперь, при нынешнем развитии техники, открывалось столько возможностей, о которых в 1970 году приходилось только мечтать. И мне хотелось немедленно приступить к любимому делу – заняться проектированием.
К примеру, я полагал, что уже появились автоматические секретари – машины, которым можно было бы надиктовывать деловые письма и получать их отпечатанными с учетом нужного формата и без единой ошибки, а главное – без участия человека в какой-нибудь из операций. Но оказалось, что таких машин не было.
Конечно, существовала машина, печатавшая с голоса, однако рассчитана она была на фонетический язык – вроде эсперанто. Но разве можно было диктовать ей на языке, в котором произносится «Ливерпуль», а пишется «Манчестер»! Трудно ожидать, с другой стороны, что в угоду изобретателю люди изменят традиционному написанию слов родного языка. Придется Магомету идти к горе. Если уж ученицы старших классов с трудом усваивают английское правописание и произношение – как научить машину писать правильно? Считается, что ответ может быть один: невозможно. Но инженер-изобретатель как раз и делает то, что когда-то считалось невозможным, – недаром установлена система патентов.
Используя трубки памяти, уменьшенные во много раз, и дешевое золото, легко уместить сотню тысяч звуковых анализаторов в кубический фут… то есть ввести в машину весь словарь Вебстера. Впрочем, этого не требуется. Вполне достаточно десяти тысяч слов. Какая стенографистка знает, как пишутся слова «претенциозный» или «коллаборационист»? Если вам надо их употребить, вы просто продиктуете их ей по буквам. Итак, программируем машинку на восприятие слов по буквам. Кодируем пунктуацию… форматы различных видов писем… заносим в память адреса фирм, разрабатываем систему поиска нужного адреса… не забыть копировальное устройство… да, нужен резерв памяти по меньшей мере на тысячу специальных терминов, используемых в профессии будущего владельца. Конструкция должна быть достаточно простой, чтобы покупатель сам мог внести в память машины любое нужное ему слово.
Все просто. Осталось собрать вместе имевшиеся в продаже блоки и изготовить промышленный образец.
Но вот что делать с омонимами?
«Стенографистка Дейзи» даже темпа не сбавит, печатая скороговорку «На дворе трава, на траве дрова…» – здесь все слова звучат по-разному. Но как ей выбрать правильное написание – «рог» или «рок», «соты» или «соды»?
Правда, в Публичной библиотеке должен быть «Словарь омонимов». Да, он там был… И я взялся подсчитывать наиболее употребительные омонимические пары, пытаясь с помощью теории информации и статистики определить, какие из них потребуют специального кодирования.
Потихоньку у меня начали сдавать нервы. Я терял по тридцать часов в неделю на совершенно бесполезную работу, да и вообще не мог же я заниматься инженерными изысканиями в Публичной библиотеке! Мне нужны были комната, где я мог бы чертить, мастерская для сборки и подгонки блоков будущей машины, каталоги деталей, специальные журналы, калькуляторы и все прочее.
Я твердо решил найти работу, хоть как-то связанную с моей специальностью. У меня хватило ума понять, что я пока не могу называться инженером – мне еще нужно набираться и набираться знаний. Но меня постоянно беспокоила мысль, что, приобретя новые знания и разработав какую-нибудь проблему, я столкнусь с тем, что лет десять – пятнадцать назад кто-то уже решил ту же самую проблему, причем наверняка сделал это лучше, изящнее… и с меньшими затратами.
Надо поступить на работу в какое-нибудь конструкторское бюро – там я самой кожей впитаю все новое. Я надеялся, что смогу получить место младшего чертежника. В 2001 году пользовались мощными полуавтоматическими чертежными машинами – мне приходилось видеть их изображения, но пощупать руками не довелось. Представься мне такая возможность, я бы, без сомнения, освоил ее за двадцать минут, – ведь она была материальным воплощением идеи, зародившейся у меня тридцать лет назад: агрегат, столь же походивший на чертежную доску с рейсшиной, сколь гусиное перо на пишущую машинку. Помнится, я хорошо продумал, как, стуча по клавишам, наносить на чертеж линии любой конфигурации в любом месте.
Тем не менее я был уверен, что в этом случае идея моя не была украдена (как украли «ловкого Фрэнка»), – ведь чертежная машина существовала только в моем воображении. Кому-то пришла в голову та же мысль, и она получила свое логическое развитие. Что ж, на поезде можно ездить, если построены железные дороги.
Конструкторы «Алладина», той самой фирмы, которая выпускала «трудягу», создали одну из лучших чертежных машин – «чертежник Дэн». Я порылся в сбережениях, купил более или менее приличную одежду и подержанный «дипломат», набил его для солидности газетами и под видом покупателя отправился в демонстрационный зал фирмы. Там я попросил показать автомат в работе. Подойдя вплотную к модели «чертежника Дэна», я обмер. Психологи определили бы мое состояние как Deja vu – «со мной все это уже было». Проклятие, машина выглядела точно такой, какой я себе ее представлял тогда… и сделана она была так же, как я сделал бы ее сам, не попади против своей воли в анабиоз.
Не спрашивайте, почему у меня возникло такое чувство. Мастер всегда узнает свое детище; искусствовед безошибочно отличит картину, написанную Рубенсом, от картины кисти Рембрандта по манере письма, светотени, по композиции, выбору красок и множеству других особенностей. Проектирование – не наука, а то же искусство, и есть тысячи способов решить любую задачу. У каждого конструктора – своя «манера» решения, и он безошибочно определит ее; так художник среди многих полотен сразу узнает свою картину.
Я предусмотрительно поинтересовался номером исходного патента и уже не удивился, обнаружив, что дата его выдачи – 1970 год. Я решил выяснить, кто же был изобретателем, – ведь он мог оказаться одним из моих учителей, от которых я перенял манеру конструировать, а может, одним из инженеров, с кем я когда-то работал.
Изобретатель, возможно, еще жив. Если так, то когда-нибудь я его разыщу… и познакомлюсь с человеком, мыслившим в том же направлении.
Я собрался с духом и попросил консультанта показать мне принцип работы. Ему не пришлось долго объяснять – мы с «чертежником Дэном» были словно созданы друг для друга. Через десять минут я управлялся с машиной лучше любого консультанта. Наконец я с трудом оторвался от «Дэна» и получил рекламный проспект с указанием цены, скидок и перечнем мастерских по обслуживанию. Консультант уже протягивал мне на подпись заполненный бланк заказа, когда я, поспешно откланявшись и пообещав позвонить, удалился. Я, конечно, поступил с ним подло, но в конце концов и отнял-то у него всего час времени.
Из демонстрационного зала я направился прямо на головной завод по производству «горничных» и подал заявление о приеме на работу. Я уже знал, что Майлз и Белл больше не имеют отношения к «Горничной инкорпорейтед». Время, оставшееся от работы и пополнения инженерных знаний, я тратил на поиски Белл, Майлза, а особенно – Рикки. Никто из них не значился в числе абонентов телефонной сети ни в Большом Лос-Анджелесе, ни в Соединенных Штатах вообще. В национальном бюро в Кливленде с меня за «информацию» содрали четвертную плату: я искал Белл под двумя фамилиями – Даркин и Джентри.
Список избирателей округа Лос-Анджелес также ничего не дал.
В письме, подписанном семнадцатым вице-президентом «Горничной инк.», в чьи обязанности входило, наверное, отвечать на дурацкие вопросы, осторожно сообщалось, что служащие с такими фамилиями некоторое время работали в корпорации тридцать лет назад, но в настоящее время корпорация не располагает о них никакими сведениями.
Отыскать след тридцатилетней «холодной» давности не под силу любителю, который не располагает для этого временем, а тем более средствами. Будь у меня их отпечатки пальцев, я мог бы обратиться в ФБР. Не знал я и номеров, присвоенных им системой общественной безопасности. Моей благословенной отчизне хватило здравого смысла не опуститься до уровня полицейского государства, так что вряд ли существовало бюро, хранившее досье на каждого гражданина страны. Впрочем, если бы такие досье и были, сомневаюсь, чтобы я получил к ним доступ.
Может быть, частное сыскное агентство за солидное вознаграждение и взялось бы покопаться в архивах банков, налоговых управлений, газетных подшивках и напало бы на их след. Но у меня не было для этого средств, а чтобы заняться поисками самому – ни сил, ни времени.
В конце концов я оставил попытки отыскать Майлза и Белл, но дал себе слово: как только появятся деньги – найму профессионального сыщика и разыщу Рикки. Я уже установил, что она не владела акциями «Горничной инкорпорейтед», и обратился с запросом в Американский банк с просьбой сообщить, имеют или имели когда-либо они на сохранении ценные бумаги на ее имя. В ответ я получил отпечатанный типографским способом листок, в котором значилось, что сведения такого рода являются секретными. Тогда я вновь обратился к ним, указав, что я «сонник» и что Рикки – моя единственная оставшаяся в живых родственница. На этот раз мне ответили довольно любезным письмом за подписью заведующего одного из отделов. Он сожалел, что сведения о держателях ценных бумаг не могут быть сообщены даже родственнику, находящемуся в таких исключительных обстоятельствах, как я, но считает себя тем не менее вправе поставить меня в известность, что никогда ни в одно из отделений банка не поступали на хранение ценные бумаги на имя некоей Фредерики Вирджинии Джентри.
Что ж, по крайней мере, тут была ясность. Каким-то образом эти стервятники – Белл и Майлз – умудрились отнять ценные бумаги у Рикки. Я ведь сделал передаточную надпись для того, чтобы и акции, и другие ценные бумаги находились в Американском банке до совершеннолетия Рикки. Но их там никогда не было. Бедная Рикки! Нас обоих ограбили.
Тогда я сделал еще одну попытку… В архивном отделе Мохавского управления просвещения обнаружили запись об ученице начальной школы по имени Фредерика Вирджиния Джентри… но названную ученицу забрали из школы в 1971 году. Другие сведения отсутствовали.
Уже утешение – хоть кто-то где-то допускал, что Рикки вообще существовала. Но она могла перевестись в любую из многих тысяч американских школ. Сколько времени понадобится, чтобы написать в каждую из них? И сохраняются ли в них архивы? И захотят ли школьные чиновники утруждать себя ответом? Разве найдешь маленькую девочку среди двухсотпятидесятимиллионного населения – с таким же успехом можно искать потерянный камешек на берегу океана.
Теперь, когда розыски мои окончились неудачей, я решил во что бы то ни стало получить работу в «Горничной инкорпорейтед», тем более что был уверен – фирма не принадлежит Майлзу и Белл. Конечно, я мог попытать счастья в любой из сотни фирм, производивших автоматическое оборудование, но «Горничная» и «Алладин» занимали такое же положение в отрасли по производству автоматизированных бытовых приборов, как «Форд» и «Дженерал моторс» во времена расцвета автомобилестроения. Отчасти я выбрал «Горничную» и по причине сентиментального свойства: мне хотелось посмотреть, во что превратилась моя старая мастерская.
Пятого марта 2001 года, в понедельник, я пришел в бюро по найму фирмы «Горничная инкорпорейтед», встал в очередь к окошку с надписью: «Набор служащих», заполнил десяток анкет, из которых только одна имела отношение к специальности… После чего мне сказали: «Не-звоните-нам-мы-сами-вам-позвоним».
Я немного послонялся перед конторой и умудрился прорваться к помощнику заведующего бюро. Он неохотно пробежал глазами единственную стоящую анкету и заявил, что мой инженерный диплом ничего не значит, поскольку у меня тридцатилетний перерыв в работе и я утратил все навыки.
Я уточнил, что провел это время в холодном сне.
– Тем хуже для вас. Мы не нанимаем людей старше сорока пяти.
– Но мне нет сорока пяти. Мне только тридцать.
– Извините, но вы родились в 1940 году.
– И что же мне теперь делать? Застрелиться?
Он пожал плечами:
– На вашем месте я хлопотал бы о пенсии по старости.
Я поспешил выйти, чтобы не наговорить ему грубостей. Затем прошел три четверти мили до главного входа и вошел на территорию фирмы. Главного управляющего звали Куртис; я спросил, как его найти.
Первых двух стражей я взял нахрапом, доказывая, что у меня к нему дело. Компания не пользовалась своими клерками-автоматами, предпочитали работников из плоти и крови. Наконец я поднялся несколькими этажами выше и оказался (как я смекнул) на расстоянии двух дверей от босса. Тут я натолкнулся на непрошибаемую девицу, во что бы то ни стало желавшую знать, какое у меня дело к боссу.
Я огляделся. В довольно большом зале находилось человек сорок и множество машин.
– Ну? – резко повторила она. – Выкладывайте ваше дело, и я доложу секретарю мистера Куртиса.
Громко, чтобы слышали все, я сказал:
– Мне хотелось бы знать его намерения относительно моей жены!
Шестьдесят секунд спустя я уже был в личном кабинете босса. Он поднял глаза от бумаг.
– Ну? Что за чушь вы там несли?
Еще с полчаса ушло на то, чтобы с помощью кое-каких старых документов доказать ему, что у меня нет никакой жены и что я являюсь основателем фирмы. С этой минуты беседа приняла дружеский характер, появились сигары и выпивка, мне представили коммерческого директора, главного инженера и начальников отделов.
– Мы считали, что вы умерли, – сказал мне Куртис. – Так, собственно, значится в «Истории компании».
– Непроверенные слухи. Меня, видно, спутали с каким-нибудь другим Д.Б.Дейвисом.
Вдруг Джек Галлоуэй, коммерческий директор, спросил меня:
– Чем вы теперь занимаетесь, мистер Дейвис?
– Ничем особенным. Я был связан, гм… с автомобильной промышленностью… Но собираюсь в отставку. А почему вы спрашиваете?
– Почему? Разве не ясно? – Он живо обернулся к главному инженеру, мистеру Макби: – Ты слышал, Мак? Все вы, инженеры, одинаковы: не видите своей выгоды, даже если она у вас под носом. Вы спрашиваете «почему?», мистер Дейвис? Потому что вы – герой романа «Основатель фирмы восстает из могилы, чтобы увидеть свой замысел воплощенным в жизнь». «Изобретатель первого робота-слуги созерцает плоды материализованной мысли».
– Подождите минутку, – торопливо прервал я его разглагольствования. – Я ведь не объект для рекламы и не звезда «хваталки». Я люблю уединение. И не за этим я сюда пришел. Я пришел сюда просить место… инженера.
Брови мистера Макби поползли вверх, но он промолчал.
Некоторое время мы пререкались. Мистер Галлоуэй пытался доказать мне, что я просто обязан помочь фирме, которую основал, выступив в качестве живой рекламы. Мистер Макби говорил мало, но было очевидно, что он не считал бы меня удачным приобретением для своего отдела. Он спросил как бы между прочим, что я знаю о проектировании стереоцепей. Я вынужден был признать, что мои знания по данному вопросу почерпнуты из популярной литературы.
Наконец Куртис предложил компромисс:
– Видите ли, мистер Дейвис, ваше положение совершенно особое. Вы основали, можно сказать, не только эту фирму, но и целую отрасль. Тем не менее, как вам дал понять мистер Макби, отрасль шагнула далеко вперед за время вашего пребывания в «долгом сне». Что вы скажете, если мы зачислим вас в штат фирмы на должность… ну, скажем, «заслуженного инженера-исследователя»?
– И что это будет означать? – недоуменно спросил я.
– Все, что захотите. Но скажу вам по-дружески, мы надеемся на ваше сотрудничество с мистером Галлоуэем. Мы ведь не только производим продукцию, мы обязаны продавать ее.
– Хм. Буду ли я иметь возможность заниматься проектированием?
– Как вам угодно. В ваше распоряжение предоставят оборудование, и вы сможете заниматься чем пожелаете.
– В том числе заводское оборудование?
Куртис взглянул на Макби.
– Конечно, конечно… в пределах разумного, естественно, – ответил Макби. – Дальше он заговорил с таким сильным шотландским акцентом, что я с трудом понимал его.
– Вот и договорились, – бодро заметил Галлоуэй. – Прошу прощения, босс, я заберу мистера Дейвиса. Мистер Дейвис, не возражаете, если вас сфотографируют рядом с самой первой моделью «горничной»?
Я был рад видеть ее… та самая модель, которую я собирал, набивая мозоли на руках и обливаясь потом. Мне захотелось проверить, работает ли она до сих пор. Но Макби не позволил мне включить ее – похоже, он и вправду не верил, что я умею с ней обращаться.
Март и апрель я наслаждался работой в «Горничной». В мое распоряжение предоставили необходимое мне оборудование, технические журналы, торговые каталоги, библиотеку, «чертежника Дэна» (сама корпорация не выпускала чертежные автоматы, но пользовалась лучшими из производимых другими фирмами моделей, то есть моделями фирмы «Алладин»). А чего стоили профессиональные разговоры моих коллег – они звучали музыкой для моих ушей!
Ближе других я сошелся с Чаком Фрейденбергом – помощником главного инженера. На мой взгляд, все остальные были просто переучившимися ленивыми механиками, а не инженерами… включая Макби. Пример главного инженера ясно доказывал: чтобы стать инженером, недостаточно иметь диплом и шотландский акцент. Позже, когда Чак стал доверять мне полностью, он признался, что согласен со мной.
– Мак и вправду не признает ничего нового – ему бы работать теми же методами, что его дедушка в копях Клайда.
– Что же входит в его обязанности?
Подробностей Фрейденберг не знал. Кажется, нынешняя фирма раньше была просто компанией по производству изделий по патентам (моим патентам!), взятым напрокат у «Горничной инкорпорейтед». Около двадцати лет назад из-за высоких налогов началось слияние многих компаний; «Горничная» объединилась с фирмой-производителем, акции стали совместными, и новая фирма приняла название, которое я дал когда-то основанной мною компании. Чак считал, что Макби был принят на работу именно в то время.
– У него, верно, имеется пакет акций, – добавил он.
Мы с Чаком частенько сиживали вечерами за кружкой пива и обсуждали инженерные проблемы, дела фирмы и все остальное. Особый интерес у него вызвало то, что я пробыл тридцать лет в холодном сне. Я заметил, что «сонники» у многих вызывали нездоровый интерес, словно мы были какими-то выродками. Поэтому в разговоре с незнакомыми людьми я избегал упоминать об этом. Чака же привлекал сам факт прыжка во времени, и он очень хотел услышать, как выглядел мир до его рождения из уст человека, для которого далекое прошлое было в полном смысле «вчера».
В свою очередь он охотно критиковал зревшие у меня один за другим замыслы новых машин. На поверку оказывалось, что они безнадежно устарели… в 2001 году от рождества Христова. При его дружеском участии я быстро наверстывал упущенное и становился современным инженером.
Как-то теплым апрельским вечером я начал обрисовывать ему в общих чертах свою новую идею – автоматического секретаря. Он прервал меня и спросил озабоченно:
– Дэн, ты занимался разработкой на службе?
– А? Вообще-то нет. А что?
– Что говорится в твоем контракте?
– Контракте? Да у меня нет никакого контракта.
Куртис внес мое имя в платежную ведомость. Галлоуэй напустил на меня фотографа да еще какого-то писаку. Тот долго ходил за мной и изводил идиотскими вопросами. Вот и все.
– М-м… На твоем месте, приятель, я бы ничего не предпринимал, пока не выяснил, на каком ты свете. Ты придумал и в самом деле что-то новое. И ты в состоянии запустить эту штуку в производство?
– Над этим я еще не задумывался.
– Отложи работу на время. Ты ведь знаешь положение в фирме. Она процветает и выпускает хороший товар. Но все новинки последних пяти лет фирма производит по закупленным лицензиям. Я не могу пробить ни одной новой идеи – на пути у меня стоит Мак. Но ты можешь обойти Мака и пойти прямо к боссу. Так что не спеши, потому как, кроме своей ежемесячной зарплаты, ты больше ничего не получишь.
Я последовал его совету. Продолжал работать над проектом, но все чертежи сжигал. Мне они были ни к чему – я помнил их наизусть. Виноватым перед фирмой я себя не чувствовал: меня наняли не как инженера, а как рекламный манекен для Галлоуэя. Когда из меня, как из рекламы, выжмут все, что можно, мне сунут в зубы месячную зарплату, выразят искреннюю благодарность и выставят за дверь.
Но к тому времени я должен снова стать настоящим инженером, способным открыть собственное дело. Если Чак согласится рискнуть, я возьму и его.
Джек Галлоуэй не стал размениваться на газеты – он начал проталкивать историю обо мне в толстые общенациональные журналы. Он хотел, чтобы «Лайф» дал целый разворот и увязал публикацию с материалами тридцатилетней давности о первой модели «Горничной». «Лайф» наживку не заглотнул, но Галлоуэй закинул удочку в других местах, и кое-где клюнуло. Правда, там статью увязали с рекламой электронных изделий.
Я начал подумывать, не отпустить ли мне бороду. Потом решил, что меня все равно никто не узнает, а если и узнают – мне-то что до того?
На мое имя стало поступать множество идиотских писем. В одном из них мне обещали, что я буду поджариваться на вечном огне в аду за нарушение предначертания Божьего. Письмо я выкинул, а про себя подумал: если бы Бог захотел воспротивиться тому, что со мной произошло, он не допустил бы самой возможности погружаться в холодный сон. И я бы не пострадал.
Во вторник, третьего мая 2001 года, мне позвонили.
– На проводе миссис Шульц, сэр. Соединить?
– Шульц?
О черт, я же обещал мистеру Монетту, когда разговаривал с ним последний раз, что разберусь с ней. Но все откладывал, потому что особого желания говорить вообще с кем-нибудь у меня не было. Я почти не сомневался, что она одна из тех сумасбродок, которые пристают к «сонникам» с дурацкими расспросами.
Мистер Монетт говорил, что с тех пор, как я выписался, она звонила уже несколько раз. В соответствии с правилами храма ей не давали адреса, но соглашались сообщить мне о ее звонках. Что ж, придется поговорить с ней: я в долгу перед Монеттом.
– Соедините меня с ней.
– Это Дэнни Дейвис? – Экрана у моего служебного телефона не было, поэтому видеть меня она не могла.
– Слушаю вас. Ваша фамилия – Шульц?
– Ох, Дэнни, милый, как приятно вновь услышать твой голос! – Я медлил с ответом, и она продолжала: – Разве ты не узнаешь меня?
Конечно, я узнал ее. Это была Белл Джентри.

7

Я назначил ей свидание.
Моим первым порывом было послать ее к черту и бросить трубку. Я давно уже понял, что пытаться отомстить – ребячество. Пита не вернуть, а кончиться все для меня может тюрьмой. Поэтому я прекратил поиски Майлза и Белл и забыл о них. Но Белл ведь наверняка знала, где Рикки. Вот почему я и договорился с ней о встрече.
Она хотела, чтобы я пригласил ее пообедать, но я не согласился. И дело тут не в правилах хорошего тона, просто, по-моему, разделить трапезу можно только с другом. Встретиться я с ней встречусь, но вести в ресторан – слишком много чести для нее. Я спросил адрес и сказал, что буду у нее к восьми вечера.
Она снимала дешевую меблирашку в доме без лифта в той части города (Ла Брэ), которой еще не коснулось современное строительство. Не нажав кнопку звонка, я уже понял, что отнятое у меня обманом ее не обогатило, иначе она не жила бы в такой дыре. А увидев ее, я окончательно убедился, что мстить вообще не имело смысла: годы справились с этим лучше меня.
Белл было не меньше пятидесяти трех (если верить ее прошлым утверждениям о возрасте), но в действительности, скорее всего, около шестидесяти. Благодаря успехам геронтологии и эндокринологии женщина в 2001 году, если она следила за собой, могла выглядеть тридцатилетней еще много лет подряд. Многие так и выглядели. Некоторые звезды «хваталки» хвастались, что они уже бабушки, хотя продолжали подвизаться в амплуа инженю.
Но Белл за собой не следила.
Она растолстела, в голосе появились визгливые нотки, но вела она себя так же развязно, как в молодости. Очевидно, она до сих пор считала тело своим основным достоянием и поэтому была одета в стиктайтский домашний халат, который не только выставлял напоказ чересчур много, а еще и подчеркивал, что она особь женского пола, млекопитающая, раскормлена не в меру, – но при этом ни к чему не годна.
Она сама этого не осознавала. Ее некогда острый ум зачах, и от прежних времен в ней оставались только неистребимая самонадеянность и тщеславие. С радостным визгом она бросилась мне на шею, и я с трудом увернулся от поцелуя. Я отстранил ее:
– Спокойнее, Белл.
– Но я так счастлива, милый! Так взволнована, так потрясена!
– Еще бы! – Я пришел сюда с намерением держать себя в руках… мне просто нужно было выяснить у нее один вопрос – и уйти. Но сдерживаться мне было все труднее. – А ты помнишь, каким ты видела меня в последний раз? Вы тогда накачали меня наркотиками до полной невменяемости… чтобы без труда сплавить в холодный сон.
Казалось, это ее озадачило.
– Но, милый, мы так сделали для твоего же блага. Ты ведь был так болен. – Она, похоже, искренне верила в то, что говорила.
– Ладно, ладно. А где Майлз? Ты же теперь миссис Шульц.
Ее глаза округлились.
– Разве ты ничего не знаешь?
– Не знаю чего?
– Бедный Майлз… бедный дорогуша Майлз! Он и двух лет не прожил с тех пор, как ты покинул нас. – Неожиданно выражение ее лица резко изменилось. – Подонок, он надул меня!
– Худо дело. – Хотел бы я знать, как он умер. Сам или ему помогли? Может, мышьяку подсыпали? Я решил перейти к цели своего визита, прежде чем она не завралась окончательно. – А что стало с Рикки?
– Какой Рикки?
– Падчерицей Майлза, Фредерикой.
– Ах, эта ужасная маленькая грубиянка! Откуда я знаю? Она уехала к своей бабке.
– Где живет ее бабка? И как ее фамилия?
– Где? В Таксоне… или в Юме, или еще в какой-то дыре. А может, в Индайо. Милый, я не хочу говорить об этом невыносимом ребенке… Давай лучше поговорим о нас с тобой.
– Сейчас, сейчас. Так как фамилия бабушки?
– Дэнни, какой ты скучный! Ну чего ради я должна помнить такие глупости?
– И все-таки?
– Ну, Ханолон… или Хейни, нет, Хайнц. Или, может, Хинкли. Не хмурься, милый. Давай лучше выпьем. Давай поднимем бокал за наше счастливое воссоединение.
– Я покачал головой:
– Я не пью. – И это было почти правдой. Испытав на своей шкуре, что пьянство до добра не доводит, я теперь ограничивался кружкой пива с Чаком Фрейденбергом.
– Очень жалко, миленький. Ты не против, если я себе налью?
Она уже наливала себе неразбавленный джин – утешение одиноких женщин. Но прежде чем опустошить стакан, она достала пластиковый флакон и вытряхнула на ладонь две таблетки.
– Хочешь?
Я узнал полосатую этикетку на флаконе – эйфорион. Он считался нетоксичным и ненаркотическим, хотя единого мнения на сей счет не было; некоторые предлагали зачислить его в один ряд с морфином и барбитуратами.
– Благодарю, мне и так хорошо.
– Рада за тебя.
Она проглотила обе таблетки разом и запила их джином. Я понял, что мне лучше поспешить, иначе через некоторое время она будет способна только глупо хихикать. Тогда я взял ее за руку, усадил на диван, а сам сел напротив.
– Белл, расскажи мне о себе. Как ты жила все это время? Вышло у вас что-нибудь с «Менниксом»?
– А? Нет, не вышло. – Тут она вспыхнула: – И все из-за тебя!
– Из-за меня? Да ведь меня уже не было.
– Конечно, из-за тебя. Ты же сделал из инвалидной коляски эту уродину… она-то им и была нужна. А потом она пропала.
– Пропала? Откуда?
Она подозрительно уставилась на меня своими свинячьими глазками:
– Тебе лучше знать. Ведь ты ее взял.
– Я? Белл, ты в своем уме? Я ничего не мог взять. Я лежал намертво замороженный. Откуда пропала? Когда?
Это полностью подтверждало мою догадку, что раз Майлзу и Белл не удалось воспользоваться «ловким Фрэнком», его украл кто-то другой. Но из всех, кого можно было заподозрить, я – единственный, кто этого не сделал. Я не видел «Фрэнка» с той самой горестной ночи, когда они меня выставили из фирмы.
– Расскажи мне, как было дело, Белл. И что заставило вас подумать на меня?
– А кто же еще? Никто другой не знал, как он много значит… Я же не велела этому мешку с дерьмом, Майлзу, оставлять его в гараже.
– Но ведь если кто-то украл его, то все равно не мог разобраться, как он работает. У вас же остались инструкции и чертежи.
– У нас и их не было. Майлз, идиот, засунул все бумаги в машину той ночью, когда мы собирались перевезти ее и спрятать.
Меня даже не покоробило, когда она сказала «спрятать». Я хотел сказать, что засунуть кипу бумаг в чрево «Фрэнка» Майлз вряд ли мог, – «Фрэнк» и без того был напичкан аппаратурой, как рождественский гусь яблоками. Но тут вспомнил, что сам приспособил под днище коляски ящичек для инструментов. В спешке Майлз вполне мог вывалить все мои бумаги именно туда.
Ничего не поделаешь. Преступление было совершено тридцать лет назад. И еще мне хотелось выяснить, каким образом они потеряли фирму «Горничная».
– Когда у вас не выгорело дело с «Менниксом», что вы сделали с нашей компанией?
– Мы, конечно, продолжали работать. Но когда от нас ушел Джейк, Майлз заявил, что надо свертывать дело. Майлз был тряпкой… а Джейка Шмидта я с самого начала терпеть не могла. Подонок. Все докапывался, почему ты ушел… Будто мы могли остановить тебя. Я настаивала, чтобы наняли нового хорошего мастера и продолжали дело. И тогда фирма бы процветала. Но Майлз уперся.
– А что было потом?
– Ну, потом мы, конечно, продали лицензию на производство «Горничной» фирме «Приводные механизмы». Ты будто не знаешь – сам ведь там работаешь.
Я действительно знал – полное зарегистрированное название «Горничной» теперь было: «Горничная. Производство агрегатов и приводных механизмов, инкорпорейтед», а на вывеске значилось только «Горничная». Ну вот, похоже, я выяснил все, что старая калоша была в состоянии рассказать. Но меня интересовала еще одна деталь.
– После того как лицензия была передана «Механизмам», вы оба продали свои акции?

Предыдущая страница 5 Следующая страница


Дверь в Лето 6

– Что? Как тебе такая глупость в голову пришла? – Лицо ее перекосилось, и она зарыдала; слабой рукой она пошарила в поисках платочка, но не нашла и продолжала сквозь слезы: – Он меня надул! Он меня надул! Грязная скотина, обдурил меня… – Она шмыгнула носом и добавила задумчиво: – Вы все меня надули… а ты – больше всех, Дэнни. И это после всего, что я для тебя сделала. – Она снова разрыдалась.
Я подумал, что эйфорион не стоит затраченных на него денег. Впрочем, может быть, ей доставляло удовольствие поплакать.
– Как же он тебя обманул, Белл?
– Что? А то ты не знаешь. Он все оставил этому гнусному отродью… после того, как обещал оставить все мне… после того, как я ухаживала за ним, пока он болел… А ведь она ему даже не родная дочь! Всем это известно.
Впервые за весь вечер я услышал добрую весть. Значит, Рикки все-таки повезло, даже если они перехватили посланные мною акции. Я опять вернулся к интересующему меня вопросу:
– Белл, как фамилия бабушки Рикки и где они жили?
– Где кто жил?
– Бабушка Рикки?
– Кто такая Рикки?
– Дочь Майлза. Постарайся вспомнить, Белл. Это очень важно.
Белл взвилась. Тыча в меня пальцем, она завизжала:
– Знаю я тебя! Ты был ее любовником, вот что. Грязная маленькая стерва… и вонючий кот.
При упоминании о Пите меня охватила ярость, но я постарался не дать ей выхода. Я просто схватил Белл за плечи и слегка потряс:
– Возьми себя в руки! Я хочу знать только одно. Где они жили? Куда адресовал Майлз письма, когда писал им?
Она заартачилась:
– Не буду я с тобой разговаривать! Весь вечер ты ведешь себя отвратительно. – Потом, словно мгновенно отрезвев, она добавила уже спокойно: – Не знаю. Бабку звали Ханикер или что-то в этом роде. Я видела ее только однажды, в суде, когда они приходили выяснять вопросы с завещанием.
– Когда это было?
– Сразу после смерти Майлза, конечно.
– Белл, а когда умер Майлз?
Настроение у нее опять изменилось.
– Много хочешь знать. Ты хуже шерифа… все выпытываешь, да выпытываешь! – Она преданно взглянула на меня: – Давай забудем все… Только ты, милый, и я… у нас ведь вся жизнь впереди… Женщина в тридцать девять лет еще молода… Шульцик говорил, что я самая свеженькая из всех, кого он знавал, – а этот козел, скажу я тебе, знавал многих женщин. Мы можем стать такими счастливыми, милый! Мы…
Тут мое терпение лопнуло. Я и так делал все, чтобы сдержаться, – даже в сыщика играл.
– Мне пора идти, Белл.
– Что ты, милый! Еще так рано… у нас впереди целая ночь. Я думала…
– Мне все равно, что ты думала. Я ухожу.
– Ах, милый! Какая жалось. Когда мы снова увидимся? Завтра? Я, правда, ужасно занята, но ради тебя я отложу дела… и…
– Больше мы с тобой не увидимся, Белл, – отрезал я и ушел. С тех пор я ее действительно больше никогда не видел.
Придя домой, я залез в горячую ванну и долго с остервенением тер тело мочалкой. Потом сел за стол и попытался обдумать все, что мне удалось узнать. Белл считала, что фамилия бабушки Рикки начинается на «Х» (если вообще можно было доверять ее бессвязному бормотанию) и что жили они в одном из городков Аризоны или, может быть, Калифорнии. Ладно, наверно, сыщик-профессионал и извлек бы из этих сведений какую-нибудь пользу. А скорее всего, что нет. В любом случае поиск утомителен, а главное – дорого стоит. Так что придется отложить его до лучших времен.
Знал ли я еще что-нибудь полезное?
Майлз, по словам Белл, умер году в 1972-м. Если он скончался в этом графстве, я, должно быть, смогу выяснить дату смерти уже через несколько часов. Потом смогу уточнить дату слушания в суде дела о завещании… если такое слушание имело место, как утверждала Белл. Через суд я смогу установить прежний адрес Рикки, если в канцелярии суда хранятся архивы. (А могли и не сохраниться!) А чего я добьюсь, сократив разрыв до двадцати восьми лет и найдя город, где Рикки жила в далеком прошлом?
И есть ли вообще смысл разыскивать сорокалетнюю женщину, почти наверняка замужнюю и обремененную семьей. Вид старой развалины, некогда бывшей Белл Даркин, потряс меня. Я начинал понимать, что скрывается под понятием «тридцать лет». Нет, я был уверен, что взрослая Рикки останется такой же доброй и обаятельной… но вот вспомнит ли она меня вообще? Я не сомневался, что она помнит меня, но, скорей всего, как безликую фигуру – того, кого она звала «дядя Дэнни» и у кого был очень славный кот.
Неужели я, как и Белл, но только по-своему, живу воспоминаниями прошлого?
Ладно, никому не повредит, если я предприму еще одну попытку найти Рикки. Будем, в конце концов, ежегодно обмениваться рождественскими открытками… Не думаю, что ее супруг станет очень возражать против этого.

8

Утором следующего дня (в пятницу, четвертого мая), вместо того, чтобы пойти на работу, я направился в Центральный архив графства. Архив был закрыт «по техническим причинам», и меня попросили зайти через месяц. Тогда я отправился в архив редакции «Таймс». Когда я вышел оттуда, у меня ломило спину от долгого сидения за просмотром микропленок старых номеров «Таймс». Зато мне удалось выяснить, что если Майлз и умер в период между декабрем 1970 года и декабрем 1973 года, то случилось это не в графстве Лос-Анджелес, – некролога я, во всяком случае, не нашел.
Естественно, никакого закона, предписывающего ему умереть в графстве Лос-Анджелес, не существовало. Человек может умереть где угодно – этого никто не в силах упорядочить.
Можно еще попробовать навести справки в объединенном архиве штата Сакраменто. Я решил съездить туда как-нибудь. Поблагодарив библиотекаря, я перекусил в ближайшем кафе и пошел на службу.
Оказалось, мне дважды звонили; кроме того, на столе лежала записка. И записка, и звонки были от Белл. Мельком взглянув на записку и увидев первую строчку: Дэн, дорогуша! – я, не читая, разорвал ее и выбросил. Потом позвонил на коммутатор и попросил не регистрировать звонков от миссис Шульц и не соединять меня с ней. Потом я зашел к главному бухгалтеру и спросил, можно ли выяснить бывших владельцев изъятого из обращения пакета акций фирмы. Он обещал попробовать, и я назвал по памяти номера некогда принадлежавших мне первых акций «Горничной инкорпорейтед». Напрягать память не пришлось – мы выпустили для начала ровно тысячу акций, и я оставил за собой первые пятьсот десять номеров; «подарок по случаю помолвки» для Белл состоял из акций под первыми номерами.
Возвратившись в свою контору, я застал так Макби.
– И где же вы были? – поинтересовался он.
– И тут, и там… А в чем дело?
– Вряд ли подходящий ответ. Мистер Галлоуэй дважды заходил и справлялся о вас. Я вынужден был сказать, что не знаю, где вы.
– Господи ты боже мой! Если я нужен Галлоуэю, то рано или поздно он меня найдет. Чем попусту тратить время на придумывание хитроумных комбинаций, лучше бы он хоть часть его использовал для продвижения товара на рынок – фирма от этого только выиграла бы.
Галлоуэй начинал меня раздражать. Он считался ответственным за продажу, но, по-моему, занимался в основном тем, что вмешивался в дела рекламного агентства, контролировавшего счета фирмы. Впрочем, я, может быть, сужу предвзято: ведь меня интересует только техническая сторона дела. А все остальное – пустая бумажная возня.
Я знал, зачем потребовался Галлоуэю, и поэтому не спешил. Он хотел, видите ли, облачить меня в костюм образца 1900 года и в нем сфотографировать. Я объяснил, что снимусь сколько его душе угодно, но в костюме 1970 года: мой отец и тот родился спустя двенадцать лет после наступления 1900 года. Он ответил, что никто не заметит разницы. Тогда я заметил, что нельзя всех считать круглыми идиотами. Он обиделся и заявил, что у меня неправильный подход к делу.
Люди такого склада, с удовольствием занимающиеся одурачиванием публики, полагают, верно, что никто, кроме них, не умеет ни читать, ни писать.
– У вас неправильный подход к делу, – сказал Макби.
– Ах так? Сожалею.
– Вы неплохо устроились. Числитесь за моим отделом, но я обязан предоставлять вас, когда необходимо, в распоряжение коммерческого отдела. Я думаю, для вас же будет лучше начиная с сегодняшнего дня отмечаться на табельных часах, как все остальные… и неплохо бы вам отпрашиваться у меня, если вы уходите куда-нибудь в рабочее время. Учтите это.
Я медленно сосчитал про себя до десяти в двоичной системе.
– Мак, а вы сами отмечаетесь в табельных часах?
– Что? Нет, конечно. Я же главный инженер.
– Вот именно. Так и говорится на табличке вашего кабинета. Но послушайте, Мак, я был главным инженером этого заведения еще до того, как вы начали бриться. Так неужели вы думаете, что я собираюсь отстукивать время прихода на табельных часах?
Он побагровел.
– Дело ваше. Но я вам вот что скажу: не будете отмечаться – не получите зарплату.
– Ах так? Не вы меня нанимали, не вам и увольнять.
– М-м… посмотрим. По крайней мере, я могу перевести вас из моего отдела в отдел рекламы, где вам больше подходит работать. – Он взглянул на мою чертежную машину. – Здесь от вас никакого толку. И я не вижу смысла в простаивании такого дорогого оборудования без дела. До свидания. – Он быстро кивнул и вышел.
Тут вкатился «посыльный» и положил на стол большой конверт. Я не стал его вскрывать, – слишком был взвинчен. Вместо этого я отправился вниз, в кафетерий для сотрудников. Мак, как и множество других педантов-бюрократов, считал, что результат творческой работы зависит от затраченных на нее человеко-часов. Неудивительно, что моя старая фирма годами не внедряла ничего нового.
Ладно, черт с ним. Все равно я не собирался здесь долго задерживаться.
Час спустя я притащился обратно и обнаружил на столе еще один конверт, на этот раз с грифом фирмы. Я вскрыл его, уверенный, что Мак решил не откладывать дела в долгий ящик. Но письмо было из бухгалтерии, оно гласило:
«Уважаемый мистер Дейвис!
Относительно интересовавших вас акций сообщаем, что дивиденды по основной части пакета акций выплачивались с I квартала 1970 года по II квартал 1980 года через опекунский фонд держателю по фамилии Хайнике. В 1980 году произошла реорганизация фирмы, и имеющиеся в наличии записи не позволяют с точностью проследить дальнейшую судьбу акций; очевидно (после реорганизации), они были проданы Космополитической страховой, во владении каковой до сих пор и находятся. Держателем меньшей части акций до 1972 года являлась (как вы и предполагали) Белл Д.Джентри, после чего права на акции были переданы акционерной компании «Сьерра», которая пустила их в свободную продажу. В случае необходимости мы могли бы выяснить подробности относительно каждой акции после того, как фирма была реорганизована, но на это потребуется определенное время.
Если наш отдел может быть еще чем-нибудь полезен для вас, не стесняйтесь и обращайтесь в любое время.
И.Е.Рейтер, гл.бухгалтер».
Я позвонил Рейтеру, поблагодарил его и сказал, что их ответ полностью меня удовлетворил. Теперь я знал – переданные Рикки акции до нее не дошли. Как явствовало из записей, передача моих акций некоему Хайнике была явным мошенничеством – за этим, конечно, стояла Белл; она нашла какое-то подставное лицо или просто воспользовалась вымышленным именем. Скорее всего, уже замышляла надуть Майлза, потому и начала принимать кое-какие меры.
Очевидно, после смерти Майлза ей не хватало наличных денег, и поэтому она решила продать акции, подаренные мною. Но теперь, когда я узнал, что Белл лишилась всех акций, меня они перестали интересовать. Я вот забыл спросить Рейтера, что стало с пакетом акций Майлза… Это могло бы навести меня на след Рикки, даже если она уже не владеет акциями. Но рабочая неделя подходила к концу, так что придется отложить выяснение до понедельника. А пока я решил вскрыть большой конверт, принесенный ранее, так как по обратному адресу уже знал, откуда он поступил.
В начале марта я написал в патентное бюро и запросил исходные данные по «трудяге» и «чертежнику Дэну». Моя прежняя убежденность, что «трудяга» – всего-навсего доработанный вариант «ловкого Фрэнка», была несколько поколеблена после знакомства с принципом работы «чертежника Дэна». Необходимо принимать в расчет и то, что тот же самый неизвестный мне талантливый инженер, который создал «чертежника Дэна» в точности таким, каким я себе его представлял, вполне мог параллельно со мной конструировать такого же «Фрэнка». Моя теория подтвердилась и тем, что оба патента были выданы в один год и принадлежали (во всяком случае, пока не истек срок их действия) одной компании – «Алладин». Но я должен был знать все подробности. Если этот изобретатель до сих пор жив, он мог бы кое-чему научить меня.
Сперва я написал в патентное ведомство и получил ответ с разъяснением, что вся документация на патенты, срок действия которых истек, хранится в Национальных архивах, что в Карлсбадских пещерах. Тогда я обратился в архивы, и в ответ мне прислали прейскурант платных услуг. Я написал туда в третий раз, приложив к письму платежное поручение (чеков они не принимали). Я запросил копию всех документов по обоим патентам – заявки, описания, чертежи и так далее.
Похоже, в большом конверте и было то, что я ожидал. Сверху лежали документы по патенту номер 4307909 («трудяга»). Я пролистал заявку, описания и принялся за чертежи. От заявок прок разве что в суде – их пишут для того, чтобы заявить на весь мир о широчайших возможностях использования предлагаемого объекта. Потом настает очередь патентных экспертов, а они уж обязательно постараются свести на нет все ваши усилия – вот отчего появились адвокаты по патентному праву. Описание, наоборот, должно быть полным и подробным, но мне проще читать чертежи, чем описание.
Я должен был признать, что принципиальная схема «трудяги» отличалась от схемы «ловкого Фрэнка». Он был сконструирован лучше «Фрэнка», некоторые узлы были проще, и использовать его можно было в более широком диапазоне. Но основная идея была все та же, а иначе и быть не могло, поскольку автоматы управлялись трубками Торсена (или их современными аналогами). Думаю, я и сам со временем пришел бы к мысли о модернизации узлов… может быть, в следующих моделях. Нечто подобное даже как-то мелькало у меня в мозгу – «Фрэнк», используемый не только в работе по дому.
Наконец я решился взглянуть на имя изобретателя, указанное в заявке и описаниях. Оно мне было хорошо знакомо: Д.Б.Дейвис. Я долго вглядывался в него, медленно насвистывая «Время в моих ладонях». Итак, Белл солгала, солгала опять. Интересно, была ли хоть капля правды в той гнусной околесице, которую она несла? Конечно, Белл – патологическая лгунья, но я где-то читал, что в основе любого вранья лежит правда, измененная буйной фантазией лжеца до неузнаваемости. Совершенно очевидно: мою первую модель «Фрэнка» никто не крал, ее просто передали на доработку другому инженеру, а потом подали заявку на патент от моего имени.
С «Менниксом» дело у них не выгорело – это я знал точно по документам нашей фирмы. Но Белл утверждала, что причиной всему – отсутствие патента на производство «Фрэнка». Может, Майлз хапанул аппарат себе, а Белл оставил в уверенности, что «Фрэнка» украли, точнее, уже переукрали.
В таком случае… тут я бросил строить догадки – занятие более безнадежное, чем поиски Рикки. Можно было бы устроиться в фирму «Алладин», чтобы раскопать там, кто им передал патент и получил за него денежки. Но игра не стоила свеч, поскольку срок действия патента давно истек. Майлз умер, а Белл, если и получила что-нибудь с этого, то давно все промотала. Я же удовлетворился, доказав себе то, что для меня было важнее всего: подлинный автор изобретения – я сам. Это льстило моей профессиональной гордости, а кто беспокоится о деньгах, если нет повода беспокоиться о хлебе насущном? Только не я.
Итак, я перешел к патенту под номером 4307910 – на первого «чертежника Дэна». Чертежи были просто загляденье. Я сам не смог бы разработать прибор лучше, а этот парень смог. Меня привели в восхищение экономичное применение цепей связи и умелая компоновка блоков с использованием минимума движущихся деталей соединения. Движущиеся детали и части любого механизма подобны аппендиксу – во избежание неприятностей от них следует избавляться там, где только возможно.
Основой для панели управления послужила серийная электрическая машинка фирмы ИБМ. Это было сделано удачно и с инженерной точки зрения: нет смысла заново изобретать то, что можно купить в любом магазине.
Кто же этот головастый парень? Я полистал бумаги и нашел его имя – Д.Б.Дейвис.
Я долго сидел, задумавшись, над бумагами. Потом позвонил доктору Альбрехту. Я назвал себя, и его пригласили к телефону.
– Привет, сынок, – отозвался он. – Я сразу тебя узнал. Как дела на новом месте?
– Все нормально. В компаньоны пока не принимают.
– Дай срок. А в остальном – порядок? Попривык?
– Конечно! Знать бы, что здесь так здорово – улегся бы в холодный сон пораньше. Ни за что не подпишусь вернуться обратно в 1970 год.
– Да будет тебе! Я прекрасно помню этот год. Я тогда был еще ребенком, жил на ферме в Небраске, охотился и ловил рыбу. Весело проводил время, не то что теперь.
– Что ж, каждому свое. Мне нравится здесь, сейчас. Но вот что, док. Я ведь позвонил не просто потрепаться на отвлеченные темы. У меня небольшая загвоздка.
– Ну, выкладывай. Хорошо, хоть небольшая, а то у остальных – все больше крупные.
– Док, может ли «долгий сон» вызвать потерю памяти?
Он ответил не сразу.
– В принципе – да. Не скажу, что мне встречались подобные случаи. Я имею в виду амнезию в чистом виде, не обусловленную другими побочными факторами.
– Что может вызвать потерю памяти?
– Да что угодно. Простейший случай – так называемая функциональная амнезия, когда сам пациент подсознательно стремится что-то забыть; он забывает последовательность событий или переосмысляет их, поскольку эти воспоминания для него невыносимы. Затем следует амнезия в результате травмы – скажем, от обыкновенного, пошлого удара по черепу. Или амнезия может возникнуть от внушения… с применением наркотиков или гипноза. А в чем дело, малыш? Не можешь отыскать свою чековую книжку?
– Да нет, не то. Насколько я понимаю, сейчас со мной все в порядке. Но я не могу вспомнить некоторые события, имевшие место до того, как я лег в сон… и это меня беспокоит.
– М-м… Может быть, дело в одной из упомянутых мною причин?
– Да, пожалуй, – задумчиво ответил я. – Подойдет любая, за исключением разве что удара по черепу… впрочем, меня вполне могли и огреть по башке, когда я был пьян.
– Я не стал упоминать, – сухо заметил он, – о самой распространенной временной амнезии – провалах в памяти под воздействием алкоголя. Послушай, сынок, почему бы тебе не зайти, мы обсудили бы все подробно. Если я не смогу распознать твой недуг – ты же знаешь, я не психиатр, – я направлю тебя к психоаналитику; он очистит твою память, как орех от скорлупы, и ты ему расскажешь, почему опоздал в школу четвертого февраля того года, когда учился во втором классе. Но он дорого берет, и потому не лучше ли сперва заскочить ко мне?
– Вот те на, док! Я и так отнял у вас много времени… а вы слишком щепетильны, чтобы брать с меня деньги.
– Сынок, мои пациенты мне небезразличны; кроме них, никого из близких у меня нет.
Я отделался от него, пообещав позвонить в начале следующей недели, если будет нужда в его помощи. Мне необходимо было все обдумать.
В здании нигде не горел свет, только у меня в кабинете. Заглянула «горничная» (тип: «уборщица»). Обнаружила, что в комнате кто-то есть, и безмолвно укатила прочь. Я опять остался один.
Вскоре в комнату заглянул Чак Фрейденберг.
– Я думал, тебя тут давно нет. Просыпайся и иди досыпать домой.
Я взглянул на него:
– Чак, у меня есть прекрасная мысль. Давай купим бочку пива и две соломинки.
Он тщательно обдумал предложение.
– Что ж, сегодня пятница… а ясная голова нужна мне только в понедельник, чтобы знать, какой это день недели.
– Решено и обжалованию не подлежит. Подожди минутку, я засуну кое-что в «дипломат».
Мы выпили пива, потом поели, потом еще выпили пива в заведении с хорошей музыкой, потом перебрались в другое заведение – без музыки, но со звуконепроницаемыми кабинами. Стоило заказать что-нибудь – и вас на час-другой оставляли в покое. Мы сидели и спокойно разговаривали. Я показал ему копии патентов.
Чак просмотрел документацию на прототип «трудяги».
– Это по-настоящему отличная работа, Дэн. Я тобой горжусь. Как насчет автографа?
– Взгляни-ка еще вот сюда. – Я протянул ему патентное обоснование на чертежную машину.
– Кое в чем эта штука будет получше предыдущей. Дэн, ты сам-то понимаешь, что сделал для развития техники больше, чем в свое время Эдисон? Доходит до тебя, нет?
– Брось, Чак, тут дело серьезное. – Я ткнул пальцем в пачку фотокопий. – Ладно, я готов взять на себя авторство одной из них. Но я не мог быть автором другой. Я ее не создавал… разве только у меня из головы вылетело все, что случилось со мной до погружения в сон. Может быть, у меня амнезия.
– Ты толкуешь об одном и том же целых двадцать минут. Не похоже, чтобы у тебя предохранители отказали. Ты помешан не более, чем требуется для нормального инженера.
Я ударил кулаком по столу – аж кружки подпрыгнули.
– Должен я выяснить или нет?
– Держи себя в руках. Ну и что ты собираешься предпринять?
– Гм… – Я чуть замешкался с ответом. – Пойду к психоаналитику и заплачу ему, чтобы он докопался до истины.
Чак вздохнул:
– Я и ожидал услышать от тебя нечто в этом роде. Слушай, Дэн, предположим, ты заплатил своему специалисту по мозговой механике, и он доложил, что все в порядке, память твоя – в прекрасном состоянии, реле у тебя в голове замкнуты как надо. Что тогда?
– Но это же невозможно.
– То же самое говорили Колумбу. Тебе даже не пришло в голову самое простое объяснение.
– Какое?
Не удостоив меня ответом, он подозвал робота-официанта и велел принести большой телефонный справочник.
– В чем дело? – поинтересовался я. – Собираешься вызвать мне полицейскую карету?
– Пока нет. – Он пролистал здоровенную книгу, нашел, что искал, и передал ее мне: – Посмотри-ка сюда, Дэн.
Я посмотрел. Он держал палец на строчке с фамилией Дейвис. Сверху донизу страница была заполнена колонками с фамилией Дейвис. А на том месте, куда указывал Чак, располагалась дюжина Д.Б.Дейвисов – от Дабни до Дункана. Там было и три Дэниела Б.Дейвиса. Один из них – я.
– И это из неполных семи миллионов человек, – заметил он. – Не хочешь ли попытать удачу среди остальных двухсот пятидесяти миллионов?
– Ничего это не доказывает, – попытался возразить я.
– Правильно, – согласился он. – Просто немыслимое совпадение, если случилось так, что два инженера с одинаковыми способностями работали над одним и тем же проектом в одно и то же время, да еще фамилии и инициалы у них совпали. На основе законов статистики можно, пожалуй, определить степень вероятности такого совпадения. Но люди, особенно те, кому вроде тебя положено знать такие вещи, забывают, что законы статистики имеют обратную силу – любое, даже самое невероятное, совпадение может произойти. Здесь как раз тот самый случай. Мне такой вывод больше по душе, чем версия о том, будто у моего собутыльника винтиков не хватает. Тем более что хорошего собутыльника не так легко найти.
– И что, по-твоему, я должен делать?
– Во-первых, не тратить время и деньги на психиатра, а попытаться сделать «во-вторых». Во-вторых, надо узнать полное имя этого «Д.Б.Дейвиса», который подал заявку на патент. Есть довольно простой способ. Скажем, имя инженера – Декстер. Или даже Дороти. Но не падай духом, если окажется, что его зовут Дэниел, потому что среднее имя может оказаться – Березовски, и номер страховки у него другой. И в-третьих, а по сути во-первых, наплюй на все и закажи еще по кружке.
Так я и поступил. Потом мы говорили на другие темы; в частности, речь зашла и о женщинах. У Чака имелась теория, что женщины сродни механизмам, но их поведение абсолютно не поддается логике. Свои рассуждения он подтверждал графиками, рисуя их пальцем на мокром столе.
Послушав его некоторое время, я вдруг, неожиданно для себя самого, сказал:
– Если бы действительно существовало путешествие во времени, я знал бы, что мне делать.
– А? Ты о чем?
– Да о своей проблеме. Слушай, Чак, я попал сюда – имею в виду в «настоящее», – путешествуя во времени, но каким-то несовершенным способом. Беда в том, что я не могу вернуться обратно. Все, что меня беспокоит, произошло тридцать лет тому назад. Если вернуться и докопаться самому до истины… Если б существовала такая вещь, как настоящее путешествие во времени!
Он уставился на меня не мигая.
– Но оно существует.
– Что??!
Он мгновенно протрезвел.
– Мне не следовало говорить этого.
– Может, и не следовало, но ведь ты уже сказал. А теперь выкладывай-ка лучше, что ты имел в виду, пока я не вылил пиво из кружки тебе на голову.
– Забудь, Дэн. Я оговорился.
– Нет, выкладывай!
– А вот этого я как раз и не могу. – Он огляделся вокруг. Возле нас никого не было. – Это засекречено.
– Путешествие во времени засекречено? Господи, но почему?
– Черт тя возьми, парень, ты что, никогда не работал на правительство? Будь их воля, они бы и половые сношения засекретили. И безо всякой причины – такова их политика. Но то, о чем ты спрашиваешь, засекречено, и я давал подписку. Так что отвяжись!
– Но… Брось трепаться, Чак, для меня это важно. Жутко важно.
Он упрямо молчал.
– Мне ты можешь сказать. Черт побери, да у меня самого был допуск «кью». И никогда меня допуска не лишали, хотя потом я и не работал на правительство.
– А что такое допуск «кью»?
Я пустился в объяснения. Наконец он одобрительно кивнул:
– Ты имеешь в виду форму допуска «альфа». Ты, видно, был парень не промах! Я-то заслужил только форму «бета».
– Тем более почему бы тебе не рассказать?
– Хм. Сам знаешь почему. Хотя у тебя и высокая степень допуска, нужно еще и спецразрешение.
– Черта с два! Я только и делал, что пользовался таким разрешением. – Видя, что он, скорей всего, так и не решится продолжать, я раздраженно заметил: – Не думаю, что такое вообще возможно. Похоже, тебе просто пиво в голову ударило.
Он с торжественным видом уставился на меня, а затем произнес:
– Дэнни…
– Ну?
– Тебе я расскажу. Но не забывай, что значит допуск «альфа», парень. Да, я расскажу тебе, поскольку тем самым никому не причиню вреда. Но хочу предупредить: вряд ли этим можно воспользоваться для решения твоей проблемы. Да, правильно, это путешествие во времени, но оно неприменимо на практике. И ты не сможешь им воспользоваться.
– Но почему?
– Не торопи меня, ладно? Ведь никто так до конца и не разобрался, что к чему; даже если кто-нибудь и доберется до сути – все равно это теоретически невозможно. Это не представляет никакой научной ценности, даже для исследователей; просто побочный продукт при разработке «нульграва» – потому-то оно и засекречено.
– Какого черта, «нульграв» ведь рассекретили!
– И что с того? Если б путешествию во времени нашли коммерческое применение, покров секретности сняли бы. Не перебивай.
Увы, я не внял его просьбе. Но лучше я передам его рассказ без моих замечаний.
Когда Чак учился на последнем курсе Колорадского университета – в Боулдере, – он подрабатывал лаборантом. Сначала он работал в лаборатории низких температур. Но университет заключил с Министерством обороны выгодный контракт на разработку Эдинбургской теории поля, выстроил новую физическую лабораторию в горах, далеко от города, и Чака перевели туда. Завлабом был профессор Твишел, доктор Хьюберт Твишел – тот самый, что недавно упустил Нобелевскую премию и по этому поводу сильно злобствовал.
– Твишел решил попробовать поляризовать гравитационное поле, – рассказывал Чак. – Ничего не произошло. Тогда он ввел все данные по опыту в ЭВМ. Компьютер выдал в ответ такое, что у Твишела глаза на лоб полезли. Мне, конечно, он ничего не сказал. Тогда он положил в испытательную камеру два серебряных доллара – они в то время были еще в ходу, – предварительно велев мне пометить их. Затем он нажал соленоидную кнопку – и они исчезли.
Сейчас таким фокусом никого не удивишь, – продолжал Чак. – Чтобы исполнить его как следует, ему бы следовало еще и достать эти доллары из ушей у парнишки, добровольно полезшего на сцену из зала, где давалось представление. Но его, похоже, вполне удовлетворила и первая честь фокуса, да и меня тоже, – платили-то мне повременно.
Спустя неделю одно из колесиков появилось вновь. Но только одно. А несколькими днями раньше, когда шеф уже ушел, а я прибирался в лаборатории, в испытательной камере появилась морская свинка. Раньше я ее не видел, да и у нас в лаборатории их и не было, так что я занес ее в биолабораторию по дороге домой. Они пересчитали свое хозяйство, но у них нехватки не обнаружилось, хотя морские свинки плодятся чуть не каждую минуту, поди подсчитай точно. Я прихватил ее с собой, и она стала жить в моей комнате.
После того как единственный серебряный доллар вернулся, Твишел принялся так вкалывать, что забывал бриться. Следующий раз он поместил в испытательную камеру двух свинок из биолаборатории. Одна из них показалась мне ужасно знакомой, но я не успел ее рассмотреть как следует, – он нажал кнопку «тревоги», и они обе исчезли.
Когда дней через десять одна из них – та, что была мне знакома, – вернулась, Твишел понял, что добился нужного результата. Затем появился университетский военпред от Министерства обороны – начальственного вида полковник, он был когда-то профессором… ботаники. Очень воинственный тип… Твишел его презирал. Дополнительно к присяге, взятой с каждого из нас раньше, при получении допуска, полковник заставил нас обоих поклясться самой страшной клятвой хранить тайну. Он, похоже, возомнил, будто имеет дело с величайшим открытием в области военной стратегии со времен Цезаря. Замысел этого стратега сводился вот к чему: можно было бы изменить ход проигранных сражений или спасти положение еще не проигранных, направляя с помощью установки Твишела дивизии на подмогу; противник же так никогда и не разобрался бы, что произошло. Он, конечно, был с большим приветом… и так и не получил вожделенной звезды на погоны. А все, что касалось работы лаборатории, с тех пор отмечено грифом «Сверхсекретно». Насколько я знаю, материалы эти до сих пор не рассекречены.
– Отчего же, мне кажется, что такое открытие могло бы найти применение и в военном деле, – заспорил я, – если только найти инженерное решение проблемы переброски во времени дивизии солдат. Нет, погоди. Ага, понял, в чем дело, у вас же всегда были пары. Тогда потребовалось бы две дивизии? Одну надо направить во времени вперед, другую – назад. То есть одной дивизии придется лишиться полностью… Думаю, правильнее было бы своевременно направлять дивизию туда, где она требуется.
– Ты прав, но доводы приводишь неверные. Совсем не надо использовать две дивизии, двух морских свинок или вообще пару предметов. Просто массы должны быть одинаковыми. Можно взять дивизию солдат и кучу камней того же веса. Как гласит третий закон Ньютона, «действие равно противодействию». – Он опять принялся рисовать пальцем по мокрой от пива поверхности стола. – Произведение массы на скорость равно: MV=mv… основная формула космических полетов. Сходная формула путешествия во времени – произведение массы на время равно: MT=mt.
– Так в чем задержка? Камней не хватает?
– Пораскинь мозгами, Дэнни. Скажем, ракета движется к какой-нибудь определенной цели. А в каком направлении движется прошлая неделя? Покажи-ка мне, попробуй, ну? И ты не будешь иметь ни малейшего представления, какая из них летит в будущее, какая – в прошлое. Способа ориентировать установку не существует.
Я умолк. Можно представить себе состояние полководца, ожидавшего свеженькую дивизию, а вместо нее получившего гору щебня… Немудрено, что бывший профессор так никогда и не дослужился до бригадного генерала.
Между тем Чак продолжал:
– Представь себе две эти массы в виде пластин конденсатора, несущих один и тот же временной заряд. Потом пластины разряжаются по затухающей кривой, то есть фактически по вертикали, и – вжик! Одна из них отправляется в середину будущего года, другая – в глубь веков. Но какая из них куда направилась – никто никогда не узнает. Ну а самое худшее, что вернуться обратно ты уже не сможешь. Никогда.
– Хм… Кому охота возвращаться?
– Слушай, тогда в чем смысл всей затеи? Какая польза для науки или коммерции? Все затраты ни к чему, если ты не сможешь связаться из времени, куда ты попадешь, с настоящим. Да и оборудования пока такого нет – оборудования и энергии. Мы пользовались атомным реактором. Дороговато… Тут тоже есть свои недостатки.
– Обратно-то попасть можно, – напирал я. – С помощью холодного сна.
– Хм… если попадешь в прошлое. А очутись ты в будущем? Ведь предугадать невозможно. И если в прошлом, куда ты попадешь, уже знают, как погружать в холодный сон… то есть надо угодить в послевоенное время. Но какой в том толк? Если тебя интересует, что произошло, скажем, году в 1980-м, спроси у кого-нибудь из стариков или полистай подшивки газет. Эх, был бы способ попасть в прошлое и сфотографировать распятие Христа… Но такого способа нет. Просто невозможен. Ты не только не сможешь вернуться обратно, но пока на земле нет достаточного количества энергии для таких путешествий. Тут еще все завязано на законе инверсии.
– И тем не менее, должен же был кто-то попробовать? Неужели никто не путешествовал во времени – просто из любопытства?
Чак опять огляделся.
– Я и так наговорил слишком много.
– Скажи еще, хуже не станет.
– Предполагаю, что три человека попробовали. Предполагаю. Один из них – преподаватель, бывший военный летчик. Я был в лаборатории, когда Твишел привел этого Лео Винсента. Твишел сказал, что я могу идти домой. Я еще потолкался в лабораторном корпусе и видел, как немного погодя Твишел вышел, но без Винсента. Насколько я понимаю, он все еще где-то там. После этого он, конечно, у нас больше не преподавал.
– А двое других?
– Студенты. Они зашли в лабораторию втроем, вышел только Твишел. Один из них был на занятиях уже на следующий день, другой пропадал целую неделю. Так что соображай сам, что к чему.
– Самого-то никогда не тянуло?
– Меня? Я что, похож на ненормального? Твишел-то считал, что добровольно пойти на это в интересах науки – чуть ли не моя прямая обязанность. Я ответил: спасибо, нет. Я лучше пойду пивка попью… И еще сказал, что если он сам надумает, то я с радостью нажму для него кнопку пуска. Он мой вызов не принял.
– А я бы попытал счастья. Узнал бы все, что меня беспокоит… а потом вернулся бы… опять погрузившись в холодный сон. Овчинка стоила бы выделки.
Чак глубоко вздохнул:
– Хватит с тебя пива, друг мой. Ты уже пьян. Ты меня совсем не слушал. Первое, – он нарисовал галочку на мокром столе, – где гарантия, что ты попадешь в прошлое? Вместо того ты можешь очутиться в будущем.
– Рискнул бы все равно. Что ж, настоящее мне нравится больше, чем прошлое. Но окажись я теперь тридцать лет назад, может, там мне еще больше понравилось бы.
– Ладно, тогда ложись в «долгий сон» – так хотя безопаснее. Или просто сядь и тихонько жди, пока будут бежать годы; я лично так и собираюсь поступить. Но только прекрати меня перебивать. Второе – если ты все-таки окажешься в прошлом, вполне возможно проскочить 1970 год просто из-за допустимого отклонения. Твишел выстреливал наугад; не думаю, что аппаратура у него отградуирована. Правда, я-то не в курсе, поскольку был мальчиком на побегушках. Третье – лабораторию построили в 1980 году, а раньше на этом месте была сосновая роща. Предположим, ты очутишься лет за десять до того, как лаборатория была построена, и угодишь в середину сосны? Вот уж рванет, не хуже кобальтовой бомбы! Только ты об этом уже никогда не узнаешь.
– Но… Кстати, почему надо обязательно очутиться возле лаборатории? Почему не где-то в открытом космосе, на том месте, где когда-то стояла лаборатория?.. Я имею в виду, где она была… или, точнее…
– Да ничего ты не имеешь в виду. Ты окажешься на земле и на том же самом месте по широте и долготе. О математических расчетах не волнуйся, просто помни, что произошло с морской свинкой. Но если окажешься в прошлом до того, как выстроили лабораторию, можешь очутиться в дереве. Четвертое – как ты сможешь добраться до настоящего, если ляжешь в холодный сон, даже при условии, что все сойдет нормально?
– М-м… Однажды я прошел через это, пройду и во второй раз.
– Конечно. А вместо денег чем будешь пользоваться?
Я открыл было рот, чтобы ответить, да так и остался сидеть. Чак поверг меня в полное замешательство. Когда-то у меня водились деньги, теперь их больше нет. Даже то, что я скопил (а этого едва ли хватило бы!), нельзя было взять с собой. Черт, если б даже я ограбил банк (искусство, совершенно мне незнакомое) и взял целый миллион – в 1970 году я не смог бы его потратить. Просто-напросто загремел бы в тюрьму за попытку сбыта подозрительных денег. Изменилось все: форма, цвет, рисунок, не говоря уж о серийных номерах.
– Может, я там скоплю кое, что.
– Молодчина. А пока ты там накопишь, может, тебе кто и поможет против твоей воли оказаться здесь и сейчас… но облысевшим и беззубым.
– Ладно, ладно. Давай-ка вернемся к твоему последнему пункту. Скажи, слышал ли ты когда-нибудь о взрыве на том месте, где стояла лаборатория?
– Да нет вроде.
– Значит, я не вмажусь в дерево, потому что уже не вмазался. Дошло?
– И опять ты пальцем в небо. Старый парадокс, меня на нем не купишь. В теории времени я как-нибудь разбираюсь, может, побольше твоего. Ты просто начал с конца. Никакого взрыва не было, и ты не собирался вмазываться в дерево… потому что ты никогда и не собирался совершать прыжок во времени. До тебя дошло?
– Но предположим, что совершил…
– Исключено. Потому что есть еще и пункт пять. Против него тебе крыть нечем, так что вникай. Тебе не удастся совершить такой прыжок, потому что все, о чем мы говорим, засекречено, тебе просто не позволят. Так что давай забудем об этом, Дэнни. Мы провели вечер за умной и содержательной беседой, а утром… ко мне придут из ФБР. Давай-ка выпьем еще по одной, а в понедельник утром – если я все еще буду на свободе – позвоню главному инженеру «Алладина» и выясню, как зовут того другого «Д.Б.Дейвиса» и кто он. Может, он до сих пор там работает, а если так, мы с ним поужинаем и поговорим о наших делах. А еще я хочу познакомить тебя со Шпрингером, генеральным директором «Алладина», он отличный парень. И забудь ты про эту чушь с путешествием во времени: никогда с него не снимут секретность. Лучше б я тебе ничего не говорил… а если ты на меня сошлешься, я сделаю квадратные глаза и скажу, что ты лгун. Мой допуск может мне когда-нибудь пригодиться.
Мы выпили еще по кружке. Дома, приняв душ и избавившись от излишков пива в организме, я пришел к выводу, что Чак прав. От путешествия во времени мне будет такая же польза, как от гильотины при лечении головной боли. За салатом и закусками Чак выяснит все, что мне надо, у мистера Шпрингера – не потребуется ни больших затрат, ни тяжелой работы, ни риска. И к тому же мне нравился год, в котором я живу.
Забравшись в кровать, я решил просмотреть газеты за неделю. Теперь, когда я стал уважаемым гражданином, каждое утро пневмопочта доставляла мне «Таймс». Я редко брался за газету: как правило, голова у меня была занята решением всяких инженерных задач. Не хотелось отвлекаться на разную чушь, обычную для газетных новостей, – она просто раздражала. А если попадалась какая-нибудь интересная статья, тем более жалко было отрывать время от занятий настоящим делом.
И все-таки я никогда не выбрасывал газету, не просмотрев прежде заголовки и не заглянув в колонку демографической статистики. В ней меня интересовали не рождения, смерти или свадьбы, а только «возвращения» людей из холодного сна. У меня было предчувствие, что однажды я встречу чье-нибудь знакомое имя. Я бы зашел к нему, поприветствовал, поинтересовался, не нужна ли моя помощь.
Конечно, это было почти невероятно, но я продолжал читать колонку, и делал это с удовольствием.
Наверно, подсознательно я считал всех остальных «сонников» своими «родственниками». Так мы считаем приятелями всех, с кем служили в одной роте, – приятелями в том смысле, что, встретившись, можно вместе пропустить стаканчик.
В газетах я не нашел ничего достойного внимания, если не считать извещения о пропавшем по пути на Марс космическом корабле; это сообщение вряд ли можно было назвать «новостями» – скорее, печальным фактом их отсутствия. Не обнаружил я и старых друзей среди проснувшихся недавно «сонников». Я откинулся на подушку и подождал, пока потухнет свет.
Часа в три ночи меня словно подкинуло в постели – я сел, и свет начал загораться. Я ошалело мигал, еще не придя в себя ото сна. Мне приснился страшный сон, почти кошмар: будто, просматривая газеты, я пропустил имя маленькой Рикки.
Я знал, что такого быть не могло, и все-таки с облегчением увидел груду газет за неделю на столике у кровати. Я вполне мог скомкать их и выбросить в мусоропровод, как делал частенько. Я перетащил их на кровать и принялся перечитывать демографические колонки. На этот раз я читал все подряд – «рождения», «смерти», «свадьбы», «разводы», «усыновления», и «смена фамилии», «исходы» и «возвращения». Мне пришло в голову, что, когда я просматривал только интересовавший меня раздел «возвращения», в поле моего зрения могло случайно попасть имя Рикки, напечатанное в колонке «свадьбы» или «рождение ребенка».
Я чуть было не пропустил то, что искал, что послужило причиной мучительного сна. В «Таймс» за среду, второе мая 2001 года, печатались списки выписавшихся во вторник: «Риверсайдский храм… Ф.В.Хайнике».
Ф.В.Хайнике!
Хайнике – Фамилия бабушки Рикки… Я знал это. Знал наверняка! Не знаю почему, но знал. Она хранилась где-то в тайниках памяти и моментально всплыла, стоило мне увидеть ее напечатанной. Может, я слышал ее когда-то от Рикки или Майлза; возможно, даже встречал саму старушку в Сандиа. Как бы то ни было, имя, увиденное в «Таймс», поставило все на свои места.
Но мне все-таки нужны были неопровержимые доказательства. Я должен быть уверен, что «Ф.В.Хайнике» означает «Фредерика Хайнике».
Меня трясло от возбуждения. Позабыв о новых, так хорошо усвоенных правилах, я пытался вместо того, чтобы соединить швы, застегнуть их на несуществующую молнию. Тем не менее спустя несколько минут я уже был внизу, в вестибюле, где находилась телефонная кабинка. В комнате у меня телефона не было: моя очередь на установку еще не подошла. Потом мне опять пришлось подняться в комнату – за кредитной телефонной карточкой: я, похоже, здорово был выбит из колеи.
Руки у меня так дрожали, что я никак не мог всунуть карточку в щель… Наконец мне это удалось, и я вызвал станцию.
– Назовите номер.
– М-м… Мне нужен Риверсайдский храм. Район Риверсайд.
– Ищем… соединяем… номер свободен. Вызываем абонента.
Наконец экран вспыхнул, с него на меня сердито уставился пожилой мужчина.
– Должно быть, вас неправильно соединили. Здесь храм. Мы ночью закрыты.
– Пожалуйста, не отключайтесь. Если это Риверсайдский храм, то именно вы мне и нужны.
– Ну и что вам нужно? В такое-то время?
– У вас есть клиент, Ф.В.Хайнике – из «возвращающихся». Я хотел бы узнать…
Он покачал головой:
– По телефону мы справок о наших клиентах не даем. А уж тем более посреди ночи. Вам лучше позвонить утром, после десяти. А еще лучше подъехать.
– Непременно, непременно. Но только одно – что означают инициалы Ф.В.?
– Я же сказал вам…
– Пожалуйста, послушайте. Я спрашиваю не из праздного любопытства – я сам «сонник»… храм «Сотелл», только недавно выписался. Так что мне все известно о сохранении «тайны родственных связей» и так далее. Мы оба прекрасно знаем, что храмы сообщают в редакции полные имена «возвращающихся»… но газеты, чтобы сэкономить место, печатают только инициалы. Верно?
Он немного поразмыслил.
– Вполне возможно.
– Так значит, не будет ничего предосудительного в том, если вы скажете мне, что означают инициалы Ф.В.

Предыдущая страница 6 Следующая страница


7 Роберт Хайнлайн

На этот раз он медлил дольше.
– Пожалуй, что ничего. Если это все, что вы требуете. Но больше я вам ничего не скажу. Ждите.
Он исчез с экрана. Мне показалось, что прошел целый час, пока он появился опять с карточкой в руке.
– Здесь темновато, – пробурчал он, вглядываясь в написанное. – Френсис, нет, Фредерика Вирджиния.
У меня заложило уши, и я едва не потерял сознание.
– Слава богу!
– Вам плохо?
– Нет, нет, спасибо вам. Сердечное спасибо. Да. Со мной все в порядке.
– Гм… Тогда вам же лучше будет узнать еще кое-что. И не понадобится приезжать сюда завтра. Она уже от нас выписалась.

9

Я мог бы сэкономить время и добраться до района Риверсайд на такси, но у меня кончились наличные. Я жил в Западном Голливуде, а ближайший банк, работавший круглосуточно, находился на Большой кольцевой дороге. Поэтому сначала я добрался до центра и зашел в банк. Здесь я впервые смог оценить достоинство единой системы чековых книжек. Один-единственный кибернетический компьютер заменял собой центральный расчетный узел – он совершал операции по выдаче наличных денег во всех банках города. Кодом вклада служил изотопный индикатор на чековой книжке. Так я получил денежки без задержки, как в своем банке, что напротив здания «Горничной инкорпорейтед».
Затем я воспользовался экспресс-полосой Риверсайдской дороги. Когда я добрался до храма, уже рассвело. Там не было никого, кроме дежурного, с которым я говорил по видеофону, и его жены, ночной сестры. Боюсь, выглядел я не лучшим образом: небритый, с запахом перегара и блуждающим взглядом. К тому же я еще не придумал сколько-нибудь правдоподобной истории. Тем не менее миссис Ларриган, ночная сестра, отнеслась ко мне с сочувствием и заботой. Она вынула фотографию из дела и спросила:
– Это она, ваша кузина, мистер Дейвис?
Да, это была Рикки. Без сомнения, она! О нет, не та Рикки, которую я знал, не маленькая девочка, но вполне зрелая молодая женщина лет двадцати или чуть постарше со взрослой и очень красивой внешностью. И она улыбалась мне с фотографии.
Но выражение глаз оставалось прежним, и все то же, не подвластное времени, очарование маленькой волшебницы. Без сомнения, это было лицо Рикки: округлившееся, повзрослевшее, удивительно красивое. Но вот оно подернулось дымкой – слезы навернулись мне на глаза.
– Да, – выдавил я из себя. – Да, это Рикки.
– Не следовало бы тебе показывать фотографию, Ненси, – укоризненно сказал мистер Ларриган.
– Фу, Хенк. Что за беда, если я и показала ему фото.
– Ты же знаешь правила. – Он повернулся ко мне: – Мистер, я же сказал вам по телефону, что справок о клиентах мы не даем. Приходите сюда в десять часов, когда откроется справочное.
– А то возвращайтесь к восьми, доктор Бернстайн уже будет здесь, – добавила его жена.
– Помолчала бы ты, Ненси. Если хочет навести справки, пусть идет к директору. Будто у Бернстайна других дел нет, как отвечать на вопросы. К тому же она не клиентка Бернстайна.
– Хенк, не лезь в бутылку. Буквоед ты, как есть буквоед. Если он торопится повидать ее, ему надо быть к десяти в Броули. – Она ободряюще улыбнулась мне: – Приходите лучше к восьми. Мы с мужем действительно не можем вам ничего такого сказать.
– А что насчет Броули? Она что, поехала в Броули?
Может, если б рядом не было мужа, она сказала бы больше. Она замялась, перехватив его строгий взгляд.
– Зайдите к доктору Бернстайну. Если вы не завтракали, тут поблизости есть воистину чудесное местечко.
Я зашел в это «воистину чудесное местечко», перекусил и купил в автоматах тюбик крема «Брадобрей» и свежую рубашку. Зайдя в туалет, сменил рубашку, выбросив старую, и с помощью крема удалил выросшую за ночь щетину. Когда я вернулся в храм, то выглядел уже вполне прилично.
Похоже, Ларриган успел шепнуть обо мне доктору Бернстайну. Доктор был молод – видно, проходил при храме ординаторскую практику. Со мной он говорил довольно жестко.
– Мистер Дейвис, вы заявили, что сами были «сонником». Вы должны, естественно, знать, что есть преступники, которые, пользуясь доверчивостью и неприспособленностью только что «воскресших» к новым условиям, обманывают и обирают их. Обычно «воскресшие» чувствуют себя неуютно и одиноко в незнакомом им мире и порой немного напуганы. Большинство из них, обладая значительным состоянием, становятся легкой добычей для мошенников.
– Но все, что я хочу узнать, – куда она уехала! Я ее двоюродный брат. И я лег в холодный сон раньше ее и не знал, что она тоже собирается лечь!
– Вот и преступники, как правило, заявляют, что они родственники. – Он пристально взглянул на меня: – Я не мог вас видеть прежде?
– Сильно сомневаюсь. Разве что сталкивались на улице. – Всем всегда кажется, что они видели меня раньше. Лицо у меня принадлежит к одному из «двенадцати стандартных типов»; в нем нет ничего примечательного. – Доктор, почему бы вам не позвонить насчет меня доктору Альбрехту в Сотелльский храм и все выяснить?
Он оставался непреклонным.
– Вам надо прийти еще раз и повидать директора. Может, он и позвонит в Сотелльский храм… или в полицию – куда найдет нужным.
С тем я и ушел. Потом я, наверно, совершил ошибку. Вместо того чтобы вернуться и, вполне возможно, получить у директора точные сведения (заручившись помощью доктора Альбрехта), я схватил скоростное такси и помчался прямо в Броули.
Там у меня ушло три дня, чтобы обнаружить след Рикки. Да, действительно, и Рикки, и ее бабушка жили там – выяснил я это быстро. Но бабушка умерла двадцать лет назад, а Рикки легла в холодный сон. В Броули всего каких-то сто тысяч населения – не то что в семимиллионном Большом Лос-Анджелесе, так что найти архивы двадцатилетней давности было не сложно. Гораздо труднее оказалось обнаружить след недельной давности.
Мне удалось выяснить, что Рикки кто-то сопровождал, я же до сих пор искал следы женщины, путешествовавшей в одиночку. Когда я узнал, что сопровождал ее мужчина, то первой мыслью было: она попала в руки одного из бандитов, о которых мне рассказывал доктор Бернстайн. Тут я с удвоенной энергией продолжил поиски. Но взял ложный след, и тот привел меня в Кейликсико; тогда я вернулся в Броули, начал все с начала и проследил их путь до Юмы. В Юме я прекратил преследование, так как узнал, что Рикки вышла замуж. А то, что я увидел в книге регистраций браков в мэрии, настолько меня потрясло… что я все бросил и ринулся в порт. Там, перед тем как отплыть скоростным кораблем в Денвер, я дал телеграмму Чаку с просьбой выгрести все из моего стола в конторе и переправить мне на квартиру.
В Денвере я задержался ровно столько, сколько потребовалось на посещение магазина, поставлявшего все необходимое для зубоврачебных кабинетов. Я не был в Денвере с тех пор, как он стал столицей, – после Шестинедельной войны мы с Майлзом поехали прямо в Калифорнию.
Теперь город меня потряс, я даже не мог отыскать Колфакс авеню. Все объекты, имевшие хоть малейшее значение для правительства, были, как я понял, упрятаны вглубь Скалистых гор. Но и незначительных объектов на поверхности, судя по всему, имелось превеликое множество – народу здесь было не меньше, чем в Большом Лос-Анджелесе.
В магазине я купил десять килограммов золотой проволоки, изотоп 197. Я заплатил восемьдесят шесть долларов десять центов за килограмм, что, несомненно, дороговато, так как килограмм технического золота стоил долларов семьдесят. Эта покупка нанесла ощутимый удар по моим сбережениям – а у меня всего-то и было 1000 долларов. Но техническое золото поступало либо с примесями, не встречавшимися в природе, либо – в зависимости от дальнейшего применения – содержавшее изотопы 196 или 198. Мне же нужно было чистое золото, неотличимое от золота, добытого из руды; а то, от которого штаны могли загореться, – мне ни к чему.
Когда я схватил изрядную дозу в Сандиа, то хорошо понял – с радиацией шутки плохи.
Я обмотал золотую проволоку вокруг талии и отправился в Боулдер. Около десяти килограммов весит хорошо набитая сумка для поездки на выходные за город, а такого же веса слиток золота занял бы места не больше, чем литровая бутылка молока. Но золотая проволока – не то что золото в слитке: носить такой «поясок» я бы никому не советовал. Правда, тащить с собой слитки еще более неудобно, а так золото всегда было при мне.
Доктор Твишел все еще жил в Боулдере, хотя уже не работал, – он был заслуженный профессор в отставке и большую часть времени проводил в баре при факультетском клубе. Чужих туда не пускали, и я потратил четыре дня, пока поймал его в другом баре. И оказалось, что он не прочь выпить на дармовщинку.
Это был персонаж в духе классических древнегреческих трагедий: великий человек – больше чем великий, – превратившийся в старую развалину. Он мог бы по праву стоять в одном ряду с Эйнштейном, Бором и Ньютоном, а на самом же деле только несколько ученых – специалистов в области теории поля – по-настоящему оценили достоинство его научных трудов. А теперь, когда я с ним встретился, его блестящий ум притупился с годами, был отравлен ядом разочарования, затуманен алкоголем. Сходное чувство испытываешь, когда видишь руины некогда величественного храма: обрушившаяся внутрь кровля, половина колонн повалена, все заросло диким виноградом.
Тем не менее башка и теперь у него варила получше, чем у меня в молодости. Уж я-то смогу оценить по достоинству настоящего гения – если встречу такого.
Когда я впервые подошел к столику, за которым сидел Твишел, он поднял голову, взглянул прямо на меня и сказал:
– Опять вы!
– Извините?
– Разве вы не учились у меня?
– Да нет, сэр. Никогда не имел чести. – Обычно, когда кто-то говорит, что встречал меня раньше, я отрицаю, и довольно грубо Тут я решил воспользоваться, если получится, удобным поводом для знакомства. – Вы, наверно, приняли меня за моего двоюродного брата, профессор. Он поступил в 1986 году и одно время учился у вас.
– Возможно. По какому предмету он специализировался?
– Ему пришлось бросить занятия, сэр, диплома он так и не получил. Но он был вашим поклонником. И при каждом удобном случае упоминает, что учился у вас.
Стоит похвалить ребенка – и вы наверняка подружитесь с матерью; вот и доктор Твишел после моих слов предложил мне присесть и даже позволил заказать для него выпивку. Четыре дня не прошли даром: до того, как мне удалось завязать с ним знакомство, я собрал о нем кое-какие сведения в университетской библиотеке. Теперь я знал, какие он написал работы, куда их представлял, каких степеней и почетных званий был удостоен, автором каких книг являлся. Я даже попытался прочитать одну из его последних публикаций, но она мне оказалась не по зубам, и на девятой странице я застрял, зато набрался в ней кое-каких технических терминов.
Ему я представился ярым поклонником научной мысли, сказал, что в настоящее время собираю материал для книги под условным названием «Невоспетые гении».
– И о чем она будет?
Я смущенно признался, что подумывал начать книгу с очерка о его жизненном пути и популярного пересказа основных работ… при условии, если он поступится своей широко известной скромностью. Конечно, мне придется беспокоить его расспросами, так как в основе должен быть фактический материал. Он считал, что все это чушь, и не желал даже думать о такой ерунде. Но я напомнил ему о долге перед будущими поколениями, и он согласился обдумать мое предложение. На следующий день он явился в полной уверенности, что я собираюсь записать его биографию и посвятить ей не просто главу, а целую книгу. С этого дня он говорил без остановки, а я все записывал… действительно записывал. Дурачить его я не осмелился: время от времени он прерывал свой рассказ и просил почитать, как получилось. Но о путешествии во времени он не упоминал. Наконец я не выдержал.
– Профессор, правда ли, что если б не некий полковник, одно время прикомандированный к университету, вам ничего не стоило получить Нобелевскую премию?
Три минуты подряд он замысловато ругался.
– Кто вам о нем рассказал?
– Видите ли, профессор, когда я собирал материал для статьи о Министерстве обороны – я ведь кажется упоминал об этом?
– Нет.
– Так вот, собирая тот материал, я услышал всю вашу историю от одного доктора философии – он консультировал в соседнем отделе. Он прочитал отчет полковника и был совершенно уверен, что, если б вам позволили опубликовать результаты опытов, ваше имя стало бы известно среди физиков…
– Хрмф! Тут он прав!
– Но я понял, что открытие засекречено… по приказу того полковника… как бишь его… Плашботтом.
– Трашботтем. Трашботтем, сэр. Нудный, неумный, надутый, наглый недоносок; его знаний хватало лишь на то, чтобы отличить шляпу от фуражки. Да и то с трудом.
– Остается сожалеть.
– О чем сожалеть, сэр? Что Трашботтем был недоноском? Так в этом виновата природа, а не я.
– Остается сожалеть, что мир так и не узнает об открытии. Я понимаю, вам запретили говорить о нем.
– Кто вам это сказал? Что хочу, то и говорю!
– Я так понял, сэр… со слов моего друга из Министерства обороны.
– Хррмф!
Больше в тот вечер я ничего из него не вытянул. Только через неделю он решился показать мне лабораторию.
Все остальные лаборатории использовались другими исследователями, но лаборатория Твишела все еще числилась за ним. Ссылаясь на режим секретности, он запретил даже входить в лабораторию и не позволил демонтировать установку. Когда мы вошли в помещение лаборатории, запах там стоял, как в подвале, не проветриваемом годами.
Он, как всегда, был пьян, но не настолько, чтобы на все наплевать; да и на ногах держался твердо. А пил он как лошадь. Он принялся излагать мне математическое обоснование теории времени и темпоральных перемещений (он никогда не употреблял выражение «путешествие во времени»), но записывать запретил. Впрочем, в записях и так не было бы смысла, ибо каждое обоснование он предварял словами: «Таким образом, очевидно, что…» – и переходил к вещам, очевидным только для него и Господа Бога, но ни для кого больше.
Когда он выдохся, я спросил:
– От друга я слышал, что вам так и не удалось отградуировать аппаратуру и поэтому нельзя точно определить исходные данные по темпоральным перемещениям. Так ли это?
– Что? Пустая болтовня! Если чего-то нельзя измерить, так это уже не наука. – Некоторое время он клокотал, словно чайник на плите, потом немного успокоился. – Смотрите сюда. Я покажу вам.
Он отвернулся и принялся налаживать аппаратуру. Все его оборудование представляло собой то, что он называл «фазовой темпоральной точкой», или просто низкую платформу с решеткой по периметру и приборной доской, как у камеры низкого давления. Останься я один – уверен, что мне не составило бы труда разобраться в системе управления, но Твишел довольно резко приказал мне держаться от прибора подальше. Был там и восьмипозиционный самописец Брауна, несколько мощных соленоидных переключателей и дюжина других знакомых деталей, но без принципиальной схемы я не смог связать все воедино.
Он повернулся ко мне и спросил:
– Есть у вас мелочь?
Я вытащил из кармана горсть мелочи.
Он выбрал две новенькие пятидолларовые монеты – изящные шестиугольники из пластика, выпущенные в этом году. Лучше б он взял монеты помельче: с деньгами у меня было туго.
– Есть у вас нож?
– Да, сэр.
– Выцарапайте на нем свои инициалы.
Я сделал, о чем он просил. Тогда он велел мне положить монеты рядом на площадку.
– Засеките время. Я установил шкалу перемещения ровно на неделю плюс-минус шесть секунд.
Я взглянул на часы. Доктор Твишел начал отсчитывать:
– Пять… четыре… три… два… один… пуск!
Я оторвал взгляд от часов. Монет не было. Не скажу, что глаза у меня полезли на лоб, – ведь Чак уже описывал мне подобный опыт. Но все-таки увидеть такое собственными глазами – совсем другое дело.
– Мы зайдем сюда через неделю и увидим, как одна из монет опять появится на том же месте, – оживленно говорил профессор Твишел. – А другая… Вы ведь видели их обе на площадке? И сами их туда положили?
– Да, сэр.
– А где я был?
– У пульта управления, сэр.
Он действительно находился в добрых пятнадцати футах от решетки и от пульта не отходил ни на шаг.
– Очень хорошо. Подойдите сюда. – Он полез в карман. – Вот одна из ваших монет. Другую получите обратно ровно через неделю. – Он передал мне зеленую пятидолларовую монету с моими инициалами.
Я ничего не ответил: трудно говорить, если у вас отвисла от удивления челюсть. А он продолжал:
– На прошлой неделе вы своими разговорами задели меня за живое. И в среду я посетил лабораторию, впервые за… да, впервые за последний год. На площадке я нашел эту монету и понял, что произошло… произойдет… и что я опять воспользуюсь установкой. Но до сегодняшнего вечера я еще сомневался, стоит ли вам демонстрировать опыт.
Я повертел монету, разглядывая ее.
– И она была у вас в кармане, когда вы пришли сюда?
– Конечно.
– Но как она могла быть одновременно и в моем и в вашем кармане?
– Милостивый Господи! Человек, не затем ли у тебя глаза, чтобы видеть? А мозг, чтобы мыслить? Вы что, не в состоянии воспринять простой факт только из-за того, что он лежит за пределами вашей скучной реальности? Вы принесли монету сюда в кармане сегодня вечером – и мы ее направили в прошлую неделю. Несколько дней назад я нашел ее здесь. Положил в карман. Принес сюда сегодня вечером. Ту же самую монету… или, чтобы быть точным, более поздний сегмент пространственно-временной структуры, но недельной давности, недельного пользования. И какая каналья сможет назвать эту монету «той же самой»? Нельзя же называть взрослого человека ребенком только потому, что тот вырос из ребенка. Он старше.
Я снова взглянул на монету.
– Профессор… забросьте меня на неделю назад.
– Об этом не может быть и речи, – сердито взглянув на меня, ответил он.
– Почему? Разве ваша установка не работает с людьми?
– Что? Конечно, она может работать и с людьми.
– Тогда почему бы не попробовать? Я не из трусливых. Только подумайте, как замечательно будет напечатать это в книге… если я напишу на основе собственного опыта, что установка перемещения во времени Твишела действует.
– Вы и так можете писать на основе собственного опыта. Вы только что видели сами.
– Да, – нехотя согласился я. – Но мне могут не поверить. Этот случай с монетами… Я-то видел и верю. Но кто-нибудь из читателей может подумать, что я простофиля, которого вы надули с помощью простого фокуса.
– Какого черта, сэр?
– Вот так и они могут сказать. Читателей невозможно будет убедить, что я описываю то, что видел своими глазами. Но если бы вы отправили меня всего на неделю назад, то я смог бы написать на основе собственного опыта, как…
– Садитесь. Послушайте, что я вам скажу. – Он уселся, но для меня стула не нашлось, а он, похоже, даже не заметил этого. – Я проводил опыты с людьми, давным-давно. Именно поэтому я и не намерен их когда-нибудь повторять.
– Почему? Они погибли?
– Что? Не говорите ерунды. – Он сердито взглянул на меня и добавил: – Это не для книги.
– Как скажете, сэр.
– Серия предварительных опытов показала, что темпоральное перемещение не причиняет живым существам никакого вреда. Я доверился одному из коллег, молодому человеку – он преподавал рисование и другие предметы в архитектурном колледже. Он, конечно, был больше инженер-практик, чем ученый, но мне он нравился: у него был живой ум. Так вот, этот молодой человек – думаю, вреда не будет, если я назову вам его имя: Леонард Винсент, – горел желанием попробовать… попробовать всерьез. Он хотел подвергнуться перемещению на большое расстояние – пятьсот лет. И я не устоял – и позволил ему.
– И что случилось потом?
– Откуда я могу знать? Пятьсот лет – я просто не доживу, чтобы узнать…
– Так вы думаете, что он переместился в будущее?
– Или прошлое. Он мог оказаться и в пятнадцатом веке, и в двадцать четвертом. Возможности совершенно равные. Здесь нет определенности – соотношения возможностей симметричны… Иногда я думаю… нет, нет, случайное сходство имен.
Я не стал спрашивать, что он имел в виду, так как внезапно тоже увидел сходство двух имен, и волосы у меня встали дыбом. Но я тут же постарался об этом забыть: у меня хватало своих заморочек. Кроме того, случайное сходство и есть случайное сходство: не мог же человек добраться до Италии из Колорадо – по крайней мере, в пятнадцатом столетии.
– Но я принял решение больше не поддаваться на уговоры. Это не наука, если нет результатов опыта, хорошо, если он попал в будущее. Но если он переместился в прошлое… тогда вполне вероятно, что я послал своего друга на верную смерть к варварам. Или на съедение к диким зверям.
Или, что более вероятно, подумал я, он стал Великим Белым Богом, но высказывать свою мысль не стал.
– Но меня-то не потребуется перемещать так далеко.
– Если вы не возражаете, сэр, давайте не будем больше об этом.
– Как вам угодно, профессор. – Но отступиться так просто я не мог. – Гм, могу я кое-что предположить?
– Что? Высказывайтесь.
– Можно получить похожие результаты, если провести репетицию?
– Что вы имеете в виду?
– Полный прогон, но вхолостую, а все подготавливается в точности так, как если бы вы намеревались переместить живое существо. Я сыграю роль живого существа. Мы все сделаем один к одному до того момента, когда вам следовало бы нажать вон ту кнопку. Тогда я разберусь в деталях… а пока мне не все ясно.
Твишел поворчал немного, но чувствовалось, что он сам не прочь похвастаться своей игрушкой. Он взвесил меня, потом подобрал несколько металлических болванок в точном соответствии с моей массой, то есть на сто семьдесят фунтов.
– На этих самых весах я взвешивал и бедного Винсента.
Мы вместе перенесли болванки на край платформы.
– Какой временной промежуток мы установим? – деловито спросил он. – Вы же у нас режиссер-постановщик.
– Вы говорили, что на вашей аппаратуре можно установить время довольно точно?
– Да, сэр, именно так я и сказал. А вы сомневаетесь?
– Нет, нет. Так, дайте подумать. Сегодня у нас двадцать четвертое мая… А что, если на шкале установить, скажем, тридцать один год, три недели, один день, тринадцать минут и двадцать шесть секунд?
– Неудачная шутка, сэр. Когда я говорил «точно», я имел в виду «с точностью до одной стотысячной». У меня нет возможности заниматься установкой требуемой вами точности – одной девятисотмиллионной.
– Вот-вот, теперь понимаю, профессор, насколько важна для меня наша репетиция, – я ведь так мало знаю обо всем этом. Ну, предположим, просто тридцать один год и три недели. Не очень утонченно?
– Нисколько. Максимальное значение ошибки не должно превысить двух часов. – Он принялся налаживать аппаратуру. – Можете занять место на платформе.
– И это все?
– Да. Остается подключить более мощную систему снабжения электроэнергией. Напряжение от сети, которое я использовал в опыте с монетами, для вашего перемещения не годится. Но поскольку, мы не собираемся никого перемещать, то вопрос об энергоснабжении не имеет значения.
Я был разочарован и не скрывал этого.
– Выходит, у вас нет всего необходимого для такого перемещения? Вы просто теоретизировали?
– К черту, сэр! Я вовсе не теоретизировал!
– Но если у вас нет достаточного количества энергии…
– Будет и энергия, если вы так настаиваете. Подождите.
Он направился в дальний угол лаборатории к телефону. Аппарат, должно быть, висел здесь со дня основания лаборатории, – с тех пор как я проснулся, мне подобная модель не встречалась. Последовал короткий разговор с ночным диспетчером университетской подстанции: профессор легко обходился без ругательств; как настоящий мастер слова, он мог быть более язвительным, употребляя и обычные выражения.
– Меня совершенно не интересует ваше мнение. Почитайте инструкции. Вы подключите лабораторию, когда мне понадобится. Вы что, читать не умеете? Может, попросить завтра декана, чтобы он вам прочитал? А? Так вы умеете читать? И писать тоже? Или на это вас уже не хватает? Тогда запишите: ровно через восемь минут дать полное напряжение на аппаратуру Торнотоновской мемориальной лаборатории. Повторите. – Он повесил трубку на место. – Люди, люди!
Он подошел к пульту управления, пощелкал тумблерами и стал ждать. Даже с того места, где я стоял на платформе, можно было видеть, как дрогнули и поползли по шкале стрелки приборов, над пультом загорелась красная лампочка.
– Есть энергия! – объявил профессор.
– И что дальше?
– Ничего.
– Так я и думал.
– Что вы хотите этим сказать?
– То, что сказал. Ничего и не произошло бы.
– Боюсь, не совсем понимаю вас. Надеюсь, что не понимаю. Ничего не произойдет до тех пор, пока я не замкну пусковой контакт. А если б замкнул, вы бы переместились ровно на тридцать один год и три недели.
– А я говорю, ничего бы не произошло.
Он помрачнел.
– Я думаю, сэр, вы оскорбляете меня намеренно.
– Воспринимайте как хотите. Профессор, я пришел сюда проверить, насколько правдивы удивительные слухи о вашем открытии. Что ж, я проверил. Я увидел пульт с разноцветными огоньками на нем – чем не декорация для эффектного фильма об ученом-безумце? Я увидел балаганный трюк с парой монет. Да и трюком его не назовешь, – ведь монеты выбирали вы сами и сами объясняли мне, как их помечать; да любой ярмарочный фокусник сделает это лучше. Я слышал только разговоры, но сказать можно что угодно. Открытие, на которое вы претендуете, невозможно. Между прочим, в министерстве думают так же. Ваш отчет даже засекречивать не стали, просто подшили в папку курьезов; время от времени они достают его оттуда и дают почитать желающим повеселиться.
Я подумал, бедного старика вот-вот может хватить удар, но мне нужно было сыграть на единственной его чувствительной струне – тщеславии.
– Выходите оттуда, сэр. Выходите. Я вас сейчас изобью. Вот этими самыми руками изобью.
Он разъярился настолько, что действительно мог со мной справиться, несмотря на возраст, вес и состояние здоровья. Но я продолжал его подзадоривать:
– Не пугайте меня, дедуля! Эта дурацкая кнопка и то меня не пугает. Ну-ка, нажмите ее!
Он взглянул на меня, потом на кнопку, но нажать все еще не решался. А я выдохнул со смехом:
– Все это враки, как выражаются мальчишки. Твишел, вы самодовольный старый жулик, чучело гороховое. Полковник Трашботтем был абсолютно прав.
Вот после этих слов нервы его и не выдержали.

10

Когда он врезал по кнопке кулаком, я хотел крикнуть, чтобы он не делал этого. Но было слишком поздно – я уже куда-то проваливался. Помню, я успел подумать, что не надо было мне доводить дело до конца. Я ведь терял все… И замучил до смерти бедного старикана, который не сделал мне ничего плохого… А я теперь даже не знал, куда меня несет… и смогу ли я добраться куда-либо вообще…
И тут я прибыл. Я упал с высоты фута в четыре, но, поскольку не был готов к падению, шлепнулся на землю, как мешок с картошкой.
– Откуда, черт побери, вы взялись? – спросил меня кто-то.
Я приподнялся и обнаружил, что сижу на гравии, присыпанном сосновыми иголками. Около меня стоял подбоченившись мужчина лет сорока, лысый, худощавый, но хорошо сложенный. У него был умный, проницательный взгляд, приятное выражение лица. Но сейчас он выглядел рассерженным. Рядом с мужчиной стояла симпатичная женщина гораздо моложе его. Она молча, широко раскрытыми глазами смотрела на меня.
– Где я? – глупо спросил я.
Я бы мог спросить: «В когда я?» – но это звучало бы еще глупее, да я и не подумал о таком вопросе. Одного взгляда на них было достаточно, чтобы с уверенностью сказать – попал я не в 1970 год. Но и в 2001-м я не остался, судя по их внешнему виду. В 2001-м так одевались разве что для пляжа, а на этой парочке не было ничего, даже стиктайтского костюма, – только ровный слой загара. Но они, казалось, не стеснялись своей наготы и держались вполне непринужденно. Итак, я, должно быть, попал не туда.
– Я же первый задал вам вопрос, – возразил он. – Я спросил, как вы сюда попали. – Он взглянул наверх. – Ваш парашют не застрял в ветвях деревьев? Во всяком случае, что вы здесь делаете? Эта территория – частная собственность, там висит объявление. Вы нарушили право владения. И доя чего вам этот карнавальный костюм?
По-моему, у меня-то с одеждой все было в порядке, особенно если учесть, как они сами были одеты, точнее, как они совсем не были одеты. Но я не ответил: другие времена, другие обычаи. Похоже, здесь меня ожидали неприятности.
Женщина дотронулась до его руки.
– Оставь его, Джон, – мягко сказала она. – Он, кажется, ушибся.
Мужчина повернулся к ней, потом снова бросил на меня вопросительный взгляд.
– Вы ушиблись?
Я с трудом поднялся на ноги.
– Да нет, пожалуй. Отделался синяком, похоже. Гм, а какое сегодня число?
– Как? Ну, сегодня первое воскресенье мая, а число – третье. Верно, Дженни?
– Да, милый.
– Послушайте, – настаивал я, – я получил сильный удар по голове, у меня все спуталось. Какая сегодня дата? Полная дата, понимаете?
– Как – полная?
Мне бы помалкивать, пока я сам не выяснил, раздобыв календарь или газету. Но ждать было невыносимо.
– Какой сейчас год?
– Ну, братец, видно, тебя здорово садануло. Конечно, 1970-й. – И он снова принялся разглядывать мою одежду.
Трудно передать словами мое облегчение. Я добился, добился, чего хотел! Не опоздал…
– Спасибо. Огромное спасибо. Вы и представить себе не можете, как я вам благодарен. – Видя, что он все еще колеблется, не позвать ли кого на помощь, я поспешил добавить: – Я подвержен внезапным приступам амнезии. Однажды я потерял целых пять лет.
– Да, вам не позавидуешь, – медленно произнес он. – Вполне ли вы пришли в себя, чтобы ответить на мои вопросы?
– Не приставай к нему, милый, – ласково сказала Джейн. – Похоже, он славный парень и попал сюда по ошибке.
– Посмотрим. Итак?
– Да, теперь со мной все в порядке… Но тогда у меня спуталось все на свете.
– Ладно. Как вы сюда попали? И почему так одеты?
– Сказать по правде, я и сам не знаю, как здесь очутился. И не имею ни малейшего понятия, где нахожусь. Приступы накатывают всегда так внезапно… А одежда… Можно назвать это причудой. Гм… Вы тоже необычно одеты. Вернее, не одеты совсем.
Он взглянул вниз, на себя, и усмехнулся:
– Ах да. Я вполне осознаю, что то, как мы с женой одеты… точнее, что мы раздеты, потребовало бы объяснений… при определенных обстоятельствах. Но вместо этого мы бы предпочли получить объяснение от вас. Вы не здешний, не говоря уже о странности одежды. А мы живем здесь – так, как нам хочется. Эта территория принадлежит Денверскому клубу оптимистов.
Джон и Дженни Саттоны оказались людьми по-своему утонченными, лишенными предрассудков и дружелюбными. Они были из тех, кого не пугает неожиданный гость, – у них для него всегда найдется чашечка чая. Джона явно не устроили мои неуклюжие объяснения, и он все порывался устроить мне перекрестный допрос, но Дженни сдерживала его. Я твердо держался версии о «внезапных приступах потери памяти» и сообщил, что со вчерашнего вечера, когда был в Денверском Нью-Браун паласе, ничего не помню. Он выслушал меня и сказал:
– Ну ладно, все это очень интересно, даже увлекательно. Думаю, что кто-нибудь захватит вас в Боулдер, а оттуда автобусом доберетесь до Денвера. – Он вновь осмотрел меня с ног до головы. – Но если взять вас в клуб, боюсь, что ваше появление вызовет сильное любопытство.
Я осмотрел себя. И почувствовал неловкость оттого, что я был одет, а они нет. И при этом неестественно выглядел я, а не они.
– Джон, а не проще ли мне освободиться от одежды?
А что мне было стесняться? Правда, раньше я никогда не посещал лагеря нудистов – просто не видел в них смысла. Но мы с Чаком провели несколько выходных, загорая нагишом на пляжах в Санта-Барбаре и Лагуна-Бич, но пляж – совсем другое дело.
– Конечно, так будет лучше, – кивнул он.
– Милый, – сказала Джейн. – Можно представить его как нашего гостя.
– М-м… верно. Моя единственная и неповторимая, направь-ка ты свое прекрасное тело в клуб. Повращайся там среди народа и постарайся, чтобы всем стало известно, будто мы ждем гостя из… Откуда будет лучше, Дэнни?
– Из Лос-Анджелеса, Калифорния. Я ведь действительно оттуда. – Я чуть не сказал «из Большого Лос-Анджелеса» – и понял, что мне придется следить за своей речью. Не сказать бы «хваталка» вместо «кино».
– …Из Лос-Анджелеса. «Дэнни из Лос-Анджелеса» – большего и не требуется. У нас не принято называть друг друга по фамилии, если кто-то сам того не захочет. Итак, сладость моя, представь дело так, будто всем об этом давно известно. Через полчасика выйдешь к воротам – якобы встретить нас. А сама тем временем захвати мою спортивную сумку и иди сюда.
– А сумка зачем, милый?
– Чтобы спрятать этот маскарадный костюм. Уж очень он необычен… даже для такого любителя причуд, каким нам отрекомендовался Дэнни.
Я поднялся и поспешил спуститься в сад, пока Дженни Саттон оставалась в комнате. Иначе как мне потом объяснить Джону мою «стыдливость»? А в кустах никто не увидит, что под одеждой вокруг талии у меня намотана золотая проволока на двадцать тысяч долларов – по ценам 1970 года.
Много времени раздевание не заняло: их проволоки я предусмотрительно сплел пояс и для удобства сделал спереди застежку. Я завернул золото в одежду и постарался не показывать, как тяжел мой узелок. Джон Саттон взглянул на него, но ничего не сказал, а предложил сигарету. Пачку он носил за ремешком на лодыжке. Не думал я, что мне придется повстречать этот сорт сигарет снова!
Я по привычке помахал сигаретой в воздухе, но она не раскурилась. Джон дал мне прикурить.
– Ну а теперь, – заговорил он спокойно, – пока мы одни, вы ничего не хотите сказать мне? Поскольку я собрался поручиться за вас в нашем клубе, я должен быть совершенно уверен, что вы не причините никому никаких неприятностей.
Я затянулся, и в горле у меня запершило.
– Джон, я не причиню вам никаких неприятностей – поверьте, я вовсе не хочу этого.
– М-м… возможно. А если «внезапный приступ»?
Я задумался. Я оказался в совершенно идиотском положении. Он имел право узнать обо мне все. Скажи я правду – он, конечно, не поверит… но, по крайней мере, совесть у меня будет чиста. Но еще хуже, если он поверит мне, – дело может получить совершенно ненужную мне сейчас огласку. Будь я настоящим, честным, законным путешественником во времени, прибывшим с научными целями, я бы стремился к гласности, предоставил бы неопровержимые доказательства, приветствовал бы любые научные проверки… Но я был довольно подозрительным частным лицом, попавшим сюда обманным путем. Поэтому-то я и не хотел привлекать к себе внимания. Я просто тихо искал свою Дверь в Лето.
– Джон, если я скажу вам правду, вы мне не поверите?
– М-м… вероятно. Но поймите. Как гром среди ясного неба, сверху сваливается человек… ударяется о землю и отделывается легкими ушибами. Он странно одет, он не имеет понятия, куда он попал и какое сегодня число. Дэнни, как большинство из нас, я читал Чарлза Форта. Но стать свидетелем воплощения фантастики в жизнь – такого я никак не ожидал! Но раз уж я с этим столкнулся, то не думаю, что объяснение окажется столь же простым, как, скажем, разгадка карточного фокуса. Так?
– Джон, по некоторым вашим высказываниям… по манере строить фразу я понял, что вы – юрист.
– Да, так оно и есть. Почему вы об этом спросили?
– Могу я сообщить вам сведения, не подлежащие оглашению?
– Хм, другими словами, вы спрашиваете, можете ли стать моим клиентом?
– Если вы так ставите вопрос, то – да. Мне, вероятно, понадобится ваш совет.
– Принято. Гарантирую неразглашение.
– Прекрасно. Я – из будущего. Путешествую во времени.
Несколько минут он молчал. Мы лежали, растянувшись на песке, и загорали. Я – чтобы согреться, ибо май в Колорадо хоть и солнечный, но прохладный. Джон Саттон, похоже, не обращал внимания на свежий ветерок и размышлял, покусывая сосновую иголку.
– Что ж, вы правы, – наконец сказал он. – Я в это не верю. Давайте лучше придерживаться версии «внезапных приступов».
– Я же говорил, что вы не поверите.
Он вздохнул:
– Скажем, я не хочу верить. Не хочу верить в духов, в перерождение или в чудеса экстрасенсорного восприятия. Мне, как и многим людям, нравятся простые, доступные моему пониманию вещи. Так что мой первый совет – сохраните все в тайне. Не стоит об этом распространяться.
– Меня это вполне устраивает.
Он повернулся на спину.

Предыдущая страница 7 Следующая страница


Дверь в Лето 8

– Думаю, неплохо бы эти одежды сжечь. Я вам подберу что-нибудь другое. Они горят?
– С трудом. Скорее – плавятся.
– Ботинки лучше снова надеть. Мы, как правило, носим обувь, и ваши сойдут. Если кто-то поинтересуется, скажете, что шили на заказ. Лечебная обувь.
– Это одно из их качеств.
– Вот и прекрасно. – Прежде чем я успел его остановить, он принялся разворачивать мою одежду. – Что за черт! – Останавливать его было слишком поздно, так что я позволил ему довести дело до конца. – Дэнни, – сказал он подозрительно, – это на самом деле то, чем мне кажется?
– А чем оно вам кажется?
– Золотом.
– Да, здесь золото.
– Где вы его взяли?
– Купил.
Он тронул мой пояс, пощупал обманчиво мягкий металл и взвесил его на руке.
– Вот те на! Дэнни… слушайте меня внимательно. Я задам вам вопрос, а вы хорошо подумайте, прежде чем на него ответить. Потому что мне не нужны клиенты, которые лгут. Я таких отшиваю. И у меня вовсе нет желания быть соучастником уголовного преступления. Вы приобрели золото законным путем?
– Да.
– Может, вам не известен Закон о золотом запасе от 1968 года?
– Известен. Я приобрел золото законным путем. И намереваюсь продать его за доллары. Монетному двору в Денвере.
– Патент ювелира имеется?
– Нет, Джон. Я сказал вам чистую правду, хотите – верьте, хотите – нет. Я купил его там, откуда прибыл, и совершенно легально, в магазине. Теперь я хочу превратить его в доллары при первом удобном случае. Я знаю, что хранить его незаконно. Что мне будет, если я приду в Монетный двор, вывалю золото на прилавок и попрошу взвесить?
– В конечном счете ничего… если они поверят в ваши «внезапные приступы». Но могут изрядно помотать вам нервы, пока вы чего-нибудь добьетесь. Мне кажется, вам лучше слегка измазать золото грязью.
– Вы имеете в виду – закопать его?
– Нет. Не надо кидаться в крайности. Но если то, что вы мне сказали, правда – вы нашли золото в горах. Ведь именно там старатели обычно находят золото.
– Что ж… как скажете. Я не против небольшой невинной лжи: золото все равно принадлежит мне по закону.
– Разве это ложь? Когда вы впервые увидели золото? Какого числа вы впервые вступили во владение им?
Я попытался припомнить. Купил я его в тот день, когда уехал из Юмы, то есть где-то в мае 2001 года. Примерно две недели назад…
– Тьфу ты!
– Пусть будет так, Джон… впервые я увидел это золото… сегодня, третьего мая 1970 года.
Он одобрительно кивнул:
– И нашли его в горах.
Саттоны оставались в клубе до понедельника, так что я задержался с ними. Другие члены клуба были вполне дружелюбны и на удивление нелюбопытны в отношении моих личных дел. Такого мне не приходилось встречать ни в одной компании, где я бывал прежде. Позднее я узнал, что именно это и считалось правилом хорошего тона в клубе нудистов. Тогда же они показались мне самыми разумными и вежливыми людьми из всех, кого я встречал.
Джон и Дженни занимали отдельный домик на двоих, а я спал на раскладушке в одной из спален клуба. Там было чертовски холодно. На следующее утро Джон принес мне рубашку и синие джинсы. Золото мы снова завернули в мою одежду и засунули в сумку Джона. Сумку поставили в багажник его машины «ягуар-император». Судя по марке автомобиля, Джон был адвокатом не из дешевых. Правда, по его манере держаться я понял это еще раньше.
Следующую ночь я провел у них дома, а уже ко вторнику у меня появились кое-какие деньги. Золота я больше не видел, но через несколько недель Джон вернул мне его точный денежный эквивалент за вычетом обычных комиссионных. Я знал, что он не имеет дела напрямую с Монетным двором, так как за каждую проданную порцию он приносил квитанции от покупателей. За свои услуги он не взял с меня ничего и никогда так и не посвятил в детали сделок.
Меня, честно говоря, детали и не интересовали. Раз у меня были деньги, я мог заняться делом. Уже во вторник, пятого мая, Джейн поездила со мной по городу, и я нашел небольшое чердачное помещение в старом торговом квартале. Я оборудовал его чертежным столом, верстаком, армейской складной кроватью и прочей необходимой мелочью. Там было электричество (120/240 вольт), газ, водопровод и туалет, а большего мне и не требовалось – я должен был экономить каждый цент.
Проектировать с помощью допотопных циркуля и рейсшины было медленно и утомительно, так что у меня не было ни одной свободной минуты. Поэтому, прежде чем строить заново «ловкого Фрэнка», я занялся «чертежником Дэном». Только теперь «ловкий Фрэнк» станет «всемогущим Питом», многоцелевым автоматом, сконструированным так, чтобы он мог делать все, что делает человек, – если, конечно, правильно задействовать торсеновские трубки. Я уже знал, что «всемогущий Пит» не останется таким, как я его планирую, – его потомки превратятся в специализированных роботов. Но мне необходимо было оформить патентные заявки на все, что возможно.
Для патентной заявки не требовалась действующая модель, достаточно было чертежей и описаний. Но модели нужны были мне – модели, которые бы прекрасно работали и легко управлялись. Эти модели должны были сами себя продавать; своей полезностью и очевидной экономичностью они не только показывали бы, что могут безотказно работать, но что они стоят денег, уплаченных за них. А то ведь патентные бюро завалены изобретениями, которые работают, но в коммерческом отношении ничего из себя не представляют.
Работа продвигалась и быстро, и медленно; быстро – потому что я точно знал, чего добиваюсь; медленно – потому что у меня не было ни приличной мастерской, ни помощников. Наконец, скрепя сердце, я выкроил средства и взял напрокат кое-какое механизированное оборудование, и дела пошли быстрее. Я работал до изнеможения семь дней в неделю и позволял себе лишь раз в месяц провести выходные с Джоном и Дженни в их голозадом клубе неподалеку от Боулдера. К первому сентября обе мои модели уже были в рабочем состоянии, и можно было приступить к чертежам и описаниям. Я сделал эскизы лакированных корпусов и послал на фабрику заказы на их изготовление, а заодно и заказы на хромирование движущихся частей. Пожалуй, это единственное, что я не в состоянии был сделать сам. Жаль было тратить деньги, но я понимал, что без этого не обойтись. Конечно, я вовсю пользовался каталогом готовых стандартных деталей – самому мне их было не изготовить; правда, после завершения работы дохода они не дали бы никакого. А вот тратить деньги на заказные украшения мне было не по нутру.
Я сидел в мастерской почти безвылазно – времени на прогулки у меня не хватало, что, кстати, было и неплохо. Однажды я вышел купить сервопривод и наткнулся на знакомого из Калифорнии. Он заговорил со мной, и я, не сообразив, что делаю глупость, ответил.
– Привет, Дэн! Дэнни Дейвис! Не ожидал тут на тебя нарваться. Думал, ты в Мохаве.
Мы обменялись рукопожатиями.
– Да небольшая деловая поездка. Через пару дней собираюсь обратно.
– А я вернусь домой нынче вечером. Позвоню Майлзу и скажу, что встретил тебя.
Меня охватило беспокойство.
– Пожалуйста, не надо!
– Почему? Вы же с Майлзом как нитка с иголкой…
– Ну… видишь ли, Морт, Майлз не знает, что я здесь. Я должен быть сейчас в Альбукерке, по делам фирмы. Но прилетел сюда по причине сугубо личной, к фирме отношения не имеющей. Дошло? И говорить с Майлзом на эту тему мне не хотелось бы.
Он понимающе хмыкнул:
– Неприятности с женским полом?
– Д-да…
– Замужняя?
– Вроде того.
Он ткнул меня кулаком в ребра и подмигнул:
– Усек. Старина Майлз – человек добропорядочный, а? Ладно, я тебя покрою, а в следующий раз ты меня покроешь. Она хоть ничего?
«Покрыть бы тебя… – подумал я про себя, – придурок ты чертов». Морт был одним из тех никчемных разъездных торговых агентов, которые вместо того, чтобы искать новую клиентуру, большую часть времени тратят на шуры-муры с официантками. Впрочем, товары, что он пытался всучить, были такие же дрянные, как и он сам, – прибыли они никогда не давали.
Но я угостил его в ближайшем баре и наплел с три короба о «замужней женщине». Пока он хвастался о своих (таких же неправдоподобных) подвигах, я слушал его и обдумывал новое изобретение. Наконец мне удалось от него избавиться.
Другой раз я нарвался на профессора Твишела и даже попытался угостить его – но ничего не вышло.
Я уселся на табурет у ресторанной стойки аптеки на Чампа-стрит и неожиданно в зеркале на стене напротив увидел изображение Твишела. Первой мыслью было заползти под прилавок и спрятаться. Потом я овладел собой и сообразил, что из всех живущих в 1970 году его мне надо опасаться меньше всего. Ведь ничего еще не произошло… я хотел сказать «ничего не произойдет». Нет… не то. Я оставил попытки правильно выразить соотношение времен – мне стало ясно, что когда путешествия во времени станут обычным делом, в английскую грамматику придется добавить целый ряд новых времен, чтобы отразить своего рода «возвратные состояния». Французские литературные и латинские исторические грамматические времена покажутся по сравнению с ними не такими уж сложными. Прошедшее ли, будущее ли – как бы то ни было, Твишела можно не опасаться, и я успокоился. Я долго рассматривал отражение его лица в зеркале, сомневаясь, не обознался ли я. Нет, не обознался. Лицо Твишела трудно было спутать с чьим-нибудь другим – моим, к примеру. Оно было суровым, слегка высокомерным, самоуверенным и довольно красивым – такое лицо могло быть у Зевса. Я вспомнил, во что он превратился потом… и тем не менее я не ошибся – это был Твишел. Я поежился, представив его стариком и вспомнив, как плохо с ним обошелся. Интересно, чем ему сейчас можно польстить?
Твишел поймал в зеркале мой взгляд и повернулся ко мне:
– В чем дело?
– Да нет, я так… Вы ведь доктор Твишел? Из университета?
– Да, из Денверского университета. Разве мы знакомы?
Я чуть не оговорился, забыв, что в этом году он преподавал в городском университете. Помнить в двух временных плоскостях сразу – трудно.
– Нет, доктор, но я слушал ваши лекции. Можно сказать, я один из ваших поклонников.
Рот Твишела искривился в улыбке. Из этого я заключил, что его еще не съедало непреодолимое желание выслушивать лесть в свой адрес; в этом возрасте он был уверен в себе, и мнение других о нем его не волновало.
– Вы уверены, что не спутали меня с какой-нибудь кинозвездой?
– О нет! Вы – доктор Хьюберт Твишел, великий физик.
Он опять изобразил подобие улыбки.
– Скажем, просто физик. Вернее – собираюсь им стать.
Мы немного поболтали, а когда он расправился со своим бутербродом, я стал приставать к нему, предлагая выпить. Я сказал, что сочту за честь, если он позволит угостить его. Он покачал головой:
– Я почти не пью, а уж днем – никогда. Тем не менее спасибо. Приятно было познакомиться с вами. Если окажетесь поблизости от университета, заглядывайте ко мне в лабораторию.
Я сказал, что непременно загляну.
Но я не так уж часто делал оплошности в 1970 году (попав в него во второй раз), потому что уже знал, что к чему, да и большинство моих знакомых были в Калифорнии. Я решил, что если встречу еще кого-нибудь из знакомых, то живо скажу, окинув холодным взглядом, что впервые вижу.
Но мелочи тоже могут причинять неприятности. Я, например, никак не мог отвыкнуть от стиктайтского шва и снова привыкнуть к молнии. Мне не хватало множества удобных мелочей, к которым я успел приучиться за шесть месяцев и уже воспринимал как само собой разумеющееся. И бритье! Мне опять пришлось бриться! Однажды я простудился. Этот ужасный призрак прошлого обрушился на меня по причине моей забывчивости. Я совершенно упустил из виду, что одежда может промокнуть под дождем. Хотел бы я, чтобы все эти изысканные эстеты, которые хулят прогресс и вздыхают о неповторимых прелестях прошлого, могли увидеть то, что видел я. Я привык к лучшим условиям жизни, и, пока опять не освоился в 1970 году, меня постиг ряд мелких разочарований: тарелки, на которых остывала пища; рубашки, которые надо было отдавать в стирку; зеркала в ванных, которые запотевают в тот момент, когда вам надо причесаться после мытья; сопливые носы; грязь под ногами и в легких. Потом я привык ко всему этому, как собака привыкает к блохам.
Денвер в 1970 году еще оставался чудным старомодным городком – мне в нем очень нравилось. Еще не было ничего от продуманной путаницы нового плана, с какой я столкнулся (или столкнусь), когда приехал (или приеду) сюда из Юмы. В нем все еще было меньше двух миллионов жителей, и по улицам ездили автобусы и другой автомобильный транспорт. И все еще были улицы – так что я без труда нашел Колфакс авеню.
Денвер все еще привыкал к своей роли столицы и походил на мальчика, надевшего свой первый строгий вечерний костюм, – было ощущение какой-то неловкости. Денвер все еще тяготел к сапогам на высоких каблуках и гнусавому выговору жителей Запада, хотя знал, что ему суждено разрастись и стать многонациональным центром деловой и культурной жизни, с посольствами, шпионами и знаменитыми на весь мир ресторанами. Город застраивали на скорую руку и во всех направлениях, чтобы разместить бюрократов, лоббистов, посредников, секретарей-машинисток и всякого рода подлипал. Здания возводились с такой быстротой, что коров едва успевали сгонять с пастбищ, отведенных под застройку. И все-таки Денвер протянулся всего на несколько миль: на восток – за Аврору, на Север – до Хендерсона, и на юг – до Литтлтона, но дальше, до Академии ВВС, все еще лежали поля. На западе, правда, город полез в горы, и федеральные учреждения упрятывались в скалы.
Так что Денвер во времена федерального бума мне нравился, но все же я мучительно хотел вернуться в свое собственное время.
Но мелочи не дают жить спокойно. Вскоре после того, как меня зачислили в штат «Горничной», я смог позволить себе полностью подлечить зубы и не думал, что мне когда-нибудь вновь придется обратиться к зубному врачу. Но в 1970 году у меня не было антикариесных таблеток, и в зубе появилось дупло. Боль сильно донимала меня, и пришлось пойти к дантисту. Господи, я совсем забыл, что он увидит, заглянув ко мне в рот! Он поморгал, поводил зеркальцем вокруг зубов и наконец воскликнул:
– Великий Иосафат! У кого вы лечились?
– Аа-оо-ыы?
Он вынул наконец зеркальце из моего рта.
– Кто вам делал зубы? И как?
– Что? Вы о моих зубах? Я лечился в одной экспериментальной клинике… в Индии.
– Как они это делают?
– Откуда я знаю?
– М-м… подождите минутку. Я должен сделать несколько снимков. – Он начал возиться с рентгеновским аппаратом.
– Нет, нет, – горячо запротестовал я. – Просто вычистите эту дыру, заткните чем-нибудь и отпустите меня.
– Но…
– Извините, доктор, я очень тороплюсь.
Он оставил аппарат и занялся зубом, время от времени прерываясь, чтобы еще раз взглянуть на мои зубы. Я расплатился наличными и ушел, не оставив своего имени и адреса в регистрационной книге. Пожалуй, я мог бы ему разрешить сделать снимки, но помешала осторожность, ставшая уже рефлексом. Конечно, никому вреда от снимков не было бы; впрочем, и пользы тоже, так как рентгеновские лучи не показали бы сам процесс восстановления зубов, а я объяснить ему не смог бы.
Только в прошлом можно успеть сделать многое. По шестнадцать часов в день я потел над «чертежником Дэном» и «всемогущим Питом», но между делом успел кое-что предпринять. Действуя анонимно, через адвокатскую контору Джона, я обратился в частное сыскное агентство, имевшее отделения по свей стране, с запросом о прошлом Белл. Я сообщил им ее адрес, номер и марку автомашины (на руле легко можно найти отпечатки пальцев) и намекнул, что она, возможно, не раз побывала замужем и на нее наверняка заведено дело в полиции. Я должен был экономить и без того таявшие средства, и мне не по карману были расследования, о которых написано столько увлекательных книг.
Не получив от них отчета через десять дней, я уже было подумал, что плакали мои денежки. Но спустя еще несколько дней в контору Джона был доставлен полосатый конверт.
Белл оказалась деловой дамой. Она была на шесть лет старше, чем утверждала; когда ей еще не исполнилось и восемнадцати, она уже успела дважды побывать замужем. Один из браков был не в счет: «супруг» уже имел семью; разведись она со вторым «мужем», агентству не удалось бы все это раскрыть. После этого она еще четыре раза выходила замуж, хотя один из «браков» был сомнительным: скорее всего, имел место своеобразный рэкет – она сделалась «солдатской вдовой», взяв фамилию погибшего. Однажды она была разведена (официально), и один из ее мужей умер. Она могла быть все еще «замужем» за остальными.
Полицейское досье на нее было объемистым и весьма любопытным, но осуждена она была за уголовное преступление только однажды, в Небраске, и то условно. Это установили только по отпечаткам пальцев, так как она скрыла судимость, сменила себе имя и фамилию и присвоила себе новый номер в системе социального страхования. Агентство спрашивало, следует ли им уведомить власти штата Небраска.
Я ответил, чтобы они не затрудняли себя: срок давности истек, а сведения о ее прошлой судимости вряд ли кого заинтересуют. Интересно, как бы я поступил, если б она была осуждена за торговлю наркотиками? Необдуманные решения до добра не доводят.
Не успел я опомниться, как приблизился октябрь, а я отстал от своего графика: нужно было поторопиться с чертежами, да и описания из-за этого тоже не закончил, – ведь они должны быть взаимно увязаны. К заявке я вообще еще не приступал. Хуже всего было то, что я пока и палец о палец не ударил для организации своего предприятия, но с этим можно было повременить: пока не закончена работа над моделями, показывать-то было нечего. Не было времени у меня и на то, чтобы завязать необходимые деловые контакты. Я стал подумывать, что совершил ошибку, попросив профессора Твишела установить аппаратуру на тридцать один год и какие-то жалкие три недели, – мне надо было назвать срок, по крайней мере, в тридцать два года. Я явно переоценил свои возможности и не рассчитал правильно время.
Я не показывал свои игрушки моим друзьям Саттонам не потому, что хотел скрыть их, а просто мне не нужны были лишние разговоры и бесполезные советы. В последнюю субботу сентября мы договорились поехать вместе в их клуб. Из-за отставания от собственного графика я накануне работал до поздней ночи; меня разбудил душераздирающий лязг будильника – мне нужно было успеть побриться до того, как они за мной заедут. Я выключил это орудие пытки и поблагодарил бога, что в 2001 году от него избавились. Собравшись с силами, спустился позвонить из аптеки на углу Саттонам – сказать, что у меня много работы и я не смогу поехать.
К телефону подошла Дженни.
– Дэнни, ты слишком много работаешь. Выходные за городом пойдут тебе на пользу.
– Ничего не поделаешь, Дженни. Я должен работать. Простите меня.
Джон взял другую трубку.
– Что за вздор ты несешь, Дэн?
– Мне надо работать, Джон. Просто надо – и все тут. Передавай от меня привет всем в клубе.
Я вернулся на свой чердак, наскоро позавтракал и вернулся к описанию «чертежника Дэна».
Час спустя ко мне постучали Саттоны.
Отдыхать в горы мы так и не поехали, зато я демонстрировал им обе мои модели. «Чертежник Дэн» не произвел особого впечатления на Дженни (она ведь не была инженером), но «всемогущий Пит» привел ее в восторг. Работу по дому ей помогала выполнять «горничная» (пятая модель), и она сразу поняла, что «Пит» может много больше.
Но Джон сразу оценил все преимущества «чертежника Дэна». Когда я показал ему, как могу изобразить свою подпись, неотличимую от настоящей, просто нажимая на клавиши (признаюсь, я уже тренировался), брови у него полезли на лоб.
– Ну, парень, по твоей милости все чертежники без работы останутся.
– Да нет, не останутся. С каждым годом в нашей стране становится все меньше талантливых инженеров – эта машина поможет восполнить пробел. Через поколение она будет стоять в каждом конструкторском бюро. Без нее уже не смогут обходиться, как современный механик не обходится без электрического инструмента.
– Ты так говоришь, будто знаешь наверняка.
– Так оно и есть.
Он обернулся и стал наблюдать за «Питом» – тот наводил порядок на верстаке. Потом снова взглянул на «чертежника Дэна».
– Дэнни, иногда я думаю, что ты, наверно, сказал мне правду, – помнишь, в тот день, когда мы встретились?
Я пожал плечами:
– Назови это предвидением, если хочешь… но я знаю наверняка. Уверен, что так и будет. Какая тебе разница?
– Пожалуй, что никакой. Что ты собираешься делать с этими штуками?
– В том-то и загвоздка, Джон, – нахмурился я. – Я хороший инженер и, если понадобится, могу быть вполне приличным механиком. Но бизнесмен из меня никакой – в этом я убедился сам. Ты никогда не имел дела с патентными законами?
– Я тебе уже говорил, здесь нужен специалист.
– У тебя есть на примете кто-нибудь честный? И достаточно проворный. Настало время мне обзавестись патентным адвокатом. Мне нужно основать фирму и вести дела. Подготовить финансовое обоснование. На это у меня нет времени – я ужасно спешу.
– Почему?
– Я собираюсь вернуться туда, откуда появился.
Он сел и долго молчал.
– Сколько у тебя времени?
– Примерно девять недель. Начиная со следующего вторника.
Он взглянул на машины, потом на меня.
– Тебе лучше бы пересмотреть сроки. По-моему, понадобится девять месяцев, не меньше. Но и тогда – при условии, если повезет, – ты только-только все подготовишь, чтобы приступить к производству.
– Джон, это невозможно.
– И я то же самое говорю.
– Я имею в виду, что нельзя пересмотреть сроки. Это от меня не зависит… сейчас. – Я спрятал лицо в ладони.
Я смертельно устал: мне удавалось поспать в среднем не больше пяти часов в сутки. Я дошел до такого состояния, что готов был поверить: от судьбы не уйдешь и бороться с ней бесполезно. Я взглянул на Джона:
– А ты не возьмешься управлять делом?
– Какой его частью?
– Целиком. Я уже сделал все, что умею делать.
– Это серьезный вексель, Дэнни. Я ведь могу тебя ограбить до нитки – ты хоть учитываешь такую вероятность? А ведь дело может стать золотой жилой.
– И станет. Я-то знаю.
– Тогда зачем вверять его мне? Лучше используй меня как адвоката на жалованье.
Я попытался обдумать его слова, но голова просто раскалывалась. Однажды у меня уже был компаньон, – но, черт возьми, независимо от того, сколько бы ты ни обижался, людям все равно надо верить. Иначе уподобишься отшельнику в пещере, который и во сне начеку. Опасности все равно никогда не избежать: жить и то смертельно опасно… Даже фатально. В конце жизни.
– Брось, Джон, ты же знаешь мой ответ наперед. Ты поверил мне. Теперь мне снова требуется твоя помощь. Ты мне поможешь?
– Конечно, поможет, – ласково вставила Дженни, – хотя я и не слышала, о чем вы тут говорили. Дэнни, он может мыть посуду? У тебя нет ни одной чистой тарелки.
– Что, Дженни? Наверно, может, ну да, конечно, он может.
– Тогда вели ему помыть посуду. Хочу посмотреть, как он с этим справляется.
– Извини, я еще не запрограммировал его на мытье посуды. Но если хочешь, то я сделаю это. Правда, работа займет несколько часов, но зато потом он сможет всегда мыть тарелки. Но первое время… видишь ли, мытье посуды требует множества вариантов выбора… Работа, так сказать, «мыслительная» – не то что относительно простое дело, вроде кладки кирпича или вождения грузовика.
– Господи! Я так рада – хоть один мужчина понимает, что такое работа по дому. Ты слышал дорогой, что он сказал? Но не отрывайся от дела, Дэнни! Я сама помою посуду. – Она оглянулась вокруг. – Дэн, ты, мягко выражаясь, живешь в свинарнике.
Говоря по правде, у меня совершенно вылетело из головы, что «всемогущий Пит» может работать на меня. Я учил его работать на других – в области торговли и коммерции, например, – а сам просто заметал сор в угол или вообще не обращал на грязь никакого внимания. Теперь я начну учить его выполнять все работы по дому, и он станет делать их не хуже «ловкого Фрэнка», тем более что торсеновских трубок в него вмонтировано в три раза больше.
И у меня теперь появилось время, чтобы осуществить задуманное, так как Джон принял на себя руководство делом.
Дженни печатала для нас описание, а для подготовки заявок Джон нанял патентного адвоката. Не знаю, заплатил ему Джон наличными или заинтересовал в будущих прибылях, – я не спрашивал. Я все передоверил ему, включая распределение общего пакета акций. Теперь, освобожденный Джоном от других забот, я мог спокойно заняться свой основной работой. Я думаю, что поступил правильно: если он будет решать все щекотливые вопросы, то никогда не поддастся искушению надуть меня, как это случилось с Майлзом. Да, честно говоря, мне до всего прочего не было дела: деньги, как таковые, для меня не имели значения. Или я полностью доверял Джону и Дженни, или мне оставалось найти пещеру и стать отшельником.
Я настаивал только на двух пунктах.
– Джон, думаю, нам надо назвать фирму «Алладин. Производство автоматизированного оборудования».
– Звучит забавно. А чем плохо «Дейвис и Саттон»?
– Должно быть именно так, Джон.
– Неужели? Опять предвидение?
– Может быть, может быть. На фабричной марке изобразим Алладина, который трет лампу, а над ним – вылетающего джинна. Я сделаю черновой набросок. И еще одно: лучше, если главная контора будет находиться в Лос-Анджелесе.
– Что? Ну, тут ты явно перебрал… То есть если хочешь, чтобы я вел дело… Чем тебе не нравится Денвер?
– Всем нравится, очень милый городишко. Но здесь нельзя построить завод. Стоит выбрать хорошее место для застройки, как однажды утром выяснится, что его забрало федеральное правительство, – и начинай все сначала. Кроме того, здесь не хватает рабочей силы, сырье придется доставлять издалека, со строительными материалами очень сложно. А в Лос-Анджелесе неограниченный запас квалифицированной рабочей силы, Лос-Анджелес – морской порт, Лос-Анджелес…
– А как насчет смога? Тоже одно из достоинств?
– Со смогом там скоро будет покончено, поверь мне. А ты не заметил, что в Денвере стали вырабатывать свой собственный смог?
– Подожди, Дэн. Ты мне дал ясно понять, что доверяешь вести дело; ты же займешься своей работой. Ладно, я согласен. Но должен же я иметь возможность выбирать условия работы?
– Непременно, Джон.
– Дэн, ни один нормальный человек не поедет из Колорадо жить в Калифорнию. Я служил там во время войны, так что я знаю. Возьми, к примеру, хоть Дженни: она родом из Калифорнии – и втайне стыдится этого. Ее туда калачом не заманишь. Здесь хоть можно различить времена года; зимы, свежий горный воздух, чудесная…
– Разве я зарекалась никогда не возвращаться в Калифорнию? – прервала его Дженни.
– Что такое, дорогая?
Дженни во время нашего разговора спокойно вязала; если уж она заговорила, значит, ей есть что сказать. Она отложила спицы – добрый знак.
– Если мы переедем туда, милый, мы сможем вступить в «Клуб Дубовой долины» – они там купаются круглый год. Я как раз подумала об этом на прошлой неделе, когда увидела, что открытый бассейн в Боулдере покрыт льдом.
Я оставался в прошлом до второго декабря 1970 года – дольше уже было нельзя. Мне пришлось занять у Джона три тысячи долларов: цены за стандартные детали были грабительскими. Я предложил ему под обеспечение даже выписать закладную. Он дождался, пока я подпишу документ, взял его у меня из рук и, порвав, выбросил в корзину.
– Расплатишься, когда разбогатеешь.
– Это будет через тридцать лет, Джон.
– Так долго?
Я задумался. Со времени нашей первой встречи – шесть месяцев назад – Джон ни разу не предложил мне рассказать ему всю мою историю. Тогда он честно сказал, что не верит в саму возможность путешествия во времени, но тем не менее был готов поручиться за меня в своем клубе.
Я сказал ему, что, пожалуй, настало время рассказать все о себе.
– Разбудим Дженни? Она ведь тоже имеет право услышать обо всем.
– М-м… Нет. Пусть она подремлет до твоего отъезда. Дженни – очень цельная натура, Дэн. Если человек ей по душе, то для нее не имеет значения, кто он, откуда. Если ты не против, я ей перескажу все потом.
– Как знаешь.
Он внимательно слушал, время от времени наполнял стаканы; мой – имбирным пивом. У меня были причины не притрагиваться к алкоголю. Я дошел в своем рассказе до того момента, когда приземлился на горном склоне близ Боулдера, и остановился.
– Ну вот и все. Хотя я запутался в одном вопросе. Я еще раз осмотрел склон, где я приземлился, и не думаю, что я упал с высоты большей, чем два этажа. Если при строительстве грунт углубили бы еще, я имею в виду – углубят, я был бы заживо погребен. Возможно, и убил бы вас обоих или, что хуже, взорвал бы все графство. Я не знаю, что происходит, когда две массы одновременно встречаются в одном и том же месте пространства.
Джон продолжал невозмутимо курить.
– Ну, – спросил я, – что скажешь?
– Дэнни, ты мне много рассказывал о том, как будет выглядеть Лос-Анджелес – я имею в виду Большой Лос-Анджелес. Когда мы встретимся, я скажу тебе, насколько точен был твой рассказ.
– Он точен. Разве что какие-то мелочи забылись.
– М-да… ты рассказал все довольно связно. Но тем не менее я все-таки считаю тебя самым приятным психом из всех, что встречал. Это не мешает тебе быть хорошим инженером… и другом. Ты мне нравишься, парень. К Рождеству я тебе куплю новую смирительную рубашку.
– Пусть будет по-твоему.
– А как же иначе? Не то сам стану сумасшедшим… и Дженни придется мучиться со мной. – Он взглянул на часы: – Давай-ка ее разбудим. Если я позволю тебе уехать, не попрощавшись с ней, она с меня скальп снимет.
– Только не это!
Они отвезли меня в Денверский международный аэропорт, и Дженни поцеловала меня на прощание.
Одиннадцатичасовым рейсом я вылетел в Лос-Анджелес.

11

На следующий вечер, третьего декабря 1970 года, я взял такси и поехал к дому Майлза. Я не знал, в каком часу точно оказался там прошлый раз, и поэтому подъехал намного раньше. Отпустив такси за квартал до дома Майлза, я пошел пешком. Уже темнело, но у тротуара стояла только его машина. Я вернулся на сотню ярдов назад, выбрал место, откуда хорошо просматривался кусок тротуара перед домом, и стал ждать.
Две сигареты спустя подъехала другая машина и остановилась. Фары погасли. Я подождал еще несколько минут и поторопился к ней. Это была моя собственная машина.
Ключей от нее у меня не было, да они и не потребовались бы. Поскольку голова моя всегда была занята решением какой-нибудь инженерной проблемы, я давно выработал привычку хранить запасной комплект ключей в багажнике. Вот и теперь я достал их оттуда и залез в кабину. Машина стояла на полого спускавшемся участке дороги; я снял ее с ручного тормоза и, не зажигая фар и не включая зажигание, позволил ей катиться до угла и, только повернув, запустил двигатель и подъехал к переулку позади дома Майлза, как раз напротив дверей его гаража.
Гараж был закрыт. Я заглянул в грязное окно и различил что-то, покрытое куском брезента. По знакомым очертаниям я сразу определил, что это мой старый друг «ловкий Фрэнк».
Гаражные двери в Южной Калифорнии в 1970 году не были рассчитаны на взлом с помощью монтировки. Так что через считанные секунды я уже проник в гараж. Сперва я убедился, что записи и чертежи находятся там, где я и предполагал, – в ящике для инструментов. Я перенес их оттуда в машину и бросил прямо на пол. Затем принялся за «Фрэнка». Никто лучше меня не знал его устройства, да к тому же, как говорится, ломать – не строить, так что дело пошло споро. Но тем не менее провозиться мне пришлось около часа.
Я едва успел затолкать в багажник остатки «Фрэнка» – шасси от кресла на колесах и панцирь «электрической черепахи», как услышал вой Пита. Ругая себя за то, что так долго возился с «Фрэнком», я обошел гараж и поспешил на задний двор. Представление началось.
Я дал себе слово, что уж на этот раз обязательно наслажусь зрелищем великого боя Пита и разделю с ним торжество победы. Но я не мог ничего увидеть. Хотя задняя дверь была открыта и свет струился через решетку, которая закрывала проем, я не мог видеть, что происходит внутри. Я только слышал топот, грохот падавшей мебели, леденивший кровь боевой клич Пита и визг Белл. Тогда я подкрался к решетке, надеясь хоть одним глазком взглянуть на кровавую бойню. Проклятая решетка была заперта на крючок! Это было единственное, что я не учел в своем плане. Я лихорадочно стал шарить в карманах, нашел перочинный нож, сломал ноготь, пока открывал его, потом просунул лезвие в щель и откинул крючок. Едва я успел убрать нож, как Пит, словно каскадер-мотоциклист, таранящий забор, вдарил изнутри по решетке.
Я перелетел через розовый куст. Сомневаюсь, что Майлз и Белл пытались преследовать Пита, – я бы на их месте не рискнул. Сам же я притаился за кустом, чтобы меня не заметили. Спустя некоторое время я поднялся на ноги, постоял немного и двинулся вокруг дома, подальше от открытой двери, из которой свет падал во двор. Теперь надо было подождать, пока Пит успокоится; только тогда его можно будет взять на руки – я-то знаю кошачьи повадки.
Каждый раз, когда он, крадучись, проходил мимо, то и дело издавая боевой клич, я ласково подзывал его:
– Пит! Иди сюда, Пит. Успокойся, мой мальчик, все в порядке.
Он знал, что я здесь, но не обращал на меня внимания, лишь дважды взглянул в мою сторону – и все. Кошки никогда не делают несколько дел сразу; он был теперь очень занят, и у него не было времени любезничать со мной. Но я был уверен, что он подойдет ко мне, как только поостынет.
Пока я ждал Пита сидя на корточках, из дома послышался шум воды – они ушли в ванну смывать кровь, оставив меня в гостиной. Тут мне в голову пришла жуткая мысль: а что произойдет, если проникнуть в дом и перерезать горло своему бесчувственному телу? Но прогнал эту мысль прочь: не настолько я любопытен, да и самоубийство может стать заключительным экспериментом, даже если обстоятельства подкреплены математическими расчетами.
Но я никогда не мог этого постичь.
Кроме того, я вообще не хотел входить в этот дом. Я мог столкнуться с Майлзом – а покойник в моем положении был бы ни к чему.
Наконец Пит остановился передо мной, не дойдя фута три-четыре.
– Мррроуфр? – сказал он, подразумевая: «Давай-ка вернемся и очистим от них помещение. Ты ударишь сверху, я – снизу».
– Нет, мой мальчик. Операция завершена.
– Ооо, ма-а-ло-оо!
– Пора домой, Пит. Ну, иди к Дэнни.
Он сел и принялся умываться. Закончив туалет, он взглянул на меня, и я протянул руки. Он прыгнул ко мне.
– Мрряу? («Где ты болтался, когда начался бой?»)
Я отнес его в машину и опустил на сиденье водителя – единственное свободное место. Он обнюхал железки, нагроможденные на его обычном месте, и с упреком посмотрел на меня.
– Придется тебе сидеть у меня на коленях, – объяснил я ему. – Кончай суетиться.
Я включил фары, и мы рванули вниз по улице. Потом я повернул направо, и мы направились в сторону Большого Медвежьего озера, к лагерю девочек-скаутов. Через десять минут я освободил от обломков «Фрэнка» переднее сиденье, и Пит занял свое законное место – к нашему обоюдному удовлетворению. Следующие несколько миль я продолжал очищать кабину от ненужного теперь железа, выбрасывая его через окно на обочину.
Затем остановился, поднял с пола записи и чертежи и швырнул их в канаву. Выше, уже в горах, я избавился от шасси кресла, сбросив его вниз, в сухое русло реки, – оно весело загрохотало по камням.
Около трех часов утра я подъехал к придорожному мотелю, недалеко от поворота к лагерю. Там я снял домик за бешеные деньги – Пит чуть не испортил все дело, поминутно высовывая голову из окна машины и вставляя замечания в наш разговор с хозяином.
– Когда приходит сюда утренняя почта из Лос-Анджелеса? – спросил я хозяина.
– Вертолет прилетает в семь тридцать, и ни минутой позже.
– Прекрасно. Разбудите меня в семь, ладно?
– Мистер, если вы сможете проспать здесь до семи, я вам завидую. Но ваш заказ запишу.
К восьми мы с Питом уже позавтракали, а я побрился и принял душ. Я осмотрел Пита при дневном свете и пришел к заключению, что он вышел из боя целым и невредимым, не считая одной-двух царапин. Мы выписались, и я свернул на частную дорогу к лагерю. Передо мной туда же свернул военный грузовичок с почтой – я решил, что это добрый знак и сегодня мне должно повезти.
Никогда в жизни я не видел столько маленьких девочек сразу. Они резвились, как котята, и были неотличимы друг от друга в зеленой скаутской форме. Большинство из них застенчиво поглядывали издалека, а те, что были поближе, во все глаза смотрели на Пита. Я подошел к домику с надписью «Штаб», где меня встретила еще одна скаутка в форме, но уже далеко не девочка.
Она ко мне отнеслась с естественной подозрительностью: незнакомый мужчина, спрашивавший разрешение посетить маленьких девочек, которые вот-вот превратятся в девушек, всегда подозрителен. Я объяснил ей, что я – дядя одной из них, по имени Д.Б.Дейвис, и мне надо сообщить кое-что, касающееся семьи моей племянницы. Она заявила, что посещать детей могут только родители, все остальные допускаются в лагерь только в их сопровождении и уж, во всяком случае, не с утра пораньше, а только с четырех часов.
– Мне необязательно разговаривать с Фредерикой. Я должен лишь передать ей кое-что. И срочно, очень срочно.
– В таком случае напишите записку, а я передам ей, как только закончатся занятия по ритмике.
Я расстроился и постарался, чтобы она это заметила.
– Мне не хотелось бы писать записку. Для нее будет лучше, если передать все на словах.
– У вас в семье кто-то умер?
– Не совсем. Семейные неурядицы. Извините, но я не вправе говорить с кем-либо об этом. Речь идет о ее матери.
Она все еще колебалась. Но тут в беседу вступил Пит. Я держал его на согнутой левой руке, а правой придерживал за грудь: не хотелось оставлять его в машине, да и Рикки, я знал, будет не прочь увидеть его. Он терпел, пока я нес его сюда, а теперь ему захотелось размяться.
– Крварр?
Она взглянула на него:
– Ах ты мой хороший. У меня дома такой же полосатенький; может, они из одного помета?
– Это кот Фредерики, – торжественно сказал я. – Мне пришлось взять его с собой, потому что… так было нужно. За ним некому присматривать.
– Ах ты мой бедненький парнишечка! – Она почесала его за ухом и сделала, слава богу, все как надо.
Пит принял ласку (еще раз слава богу!), зажмурился, вытянул шею и разомлел до неприличия. Но он может очень сурово обойтись с незнакомыми людьми, если ему придется не по вкусу их метод завязывания с ним знакомства.
Наконец стражница смилостивилась и велела мне подождать за столом, что стоял под деревьями возле «штаба». Она посчитала возможным разрешить встречу здесь, где мы будем находиться под ее неусыпным наблюдением.
Я не заметил, как подошла Рикки.
– Дядя Дэнни! – неожиданно услышал я ее крик. Стоило мне повернуться, как она закричала опять: – Ты и Пита привез! Ой как замечательно!
Пит издал долгий ликующий «блееррр» и перепрыгнул к ней на руки. Она ловко поймала его, пристроила, как он больше всего любил, и на некоторое время они забыли обо мне, занятые ритуалом кошачьего протокола. Потом она взглянула на меня и сказала уже сдержанно:
– Дядя Дэн, я ужасно рада, что ты приехал.
Я не поцеловал ее, даже не прикоснулся к ней. Я не из тех, кто любит тискать детей, да и Рикки не выносила нежностей и терпела их только по необходимости. Наши своеобразные родственные отношения держались на взаимном уважении чувства собственного достоинства и личной свободы.
Но уж рассмотреть-то ее я рассмотрел. Мускулистая, с торчащими коленками, еще не налившаяся, она не была уже такой хорошенькой, как в раннем детстве.
Она была одета в шорты и рубашку навыпуск с короткими рукавами; одежда, в сочетании с облезшей от загара кожей, царапинами, синяками, непременной грязью под ногтями, никак не усиливала ее женского очарования. Это был черновой набросок той женщины, в которую она превратится потом; угловатость девчонки-подростка скрашивалась только огромными, не по-детски серьезными глазами и волшебным очарованием ее перепачканной мордашки.
Она была просто восхитительна.
– И я ужасно рад, что приехал, Рикки.

Предыдущая страница 8 Следующая страница


9 Роберт Хайнлайн

Неловко пытаясь удержать Пита одной рукой, она другой рукой вытащила из кармана шорт помятый конверт.
– Вот я удивилась! Мне только-только притащили с почты письмо от тебя, я его даже не успела распечатать. Ты написал, что приедешь сегодня?
– Нет, Рикки. Я написал, что собираюсь уехать. Но, уже отправив письмо, решил, что надо заехать к тебе и попрощаться.
Она помрачнела и опустила глаза.
– Так ты уезжаешь?
– Да. Я все тебе объясню, Рикки, потерпи немного. Давай-ка присядем, и я тебе все расскажу по порядку.
Итак, мы уселись друг против друга за столом под раскидистыми ветвями деревьев, и я поведал ей обо всем. Между нами, на столе, в позе отдыхающего льва лежал Пит, положив передние лапы на конверт, мурлыча свою песню, похожую на жужжание пчел в клевере, и довольно жмурил глаза.
Я с облегчением обнаружил, что Рикки уже знала о браке Майлза и Белл, – мне было бы неприятно самому сообщать ей об этом. Она взглянула на меня, потом сразу же опустила глаза и безучастно сказала:
– Да, я знаю, папа писал мне.
– Ах вот как…
Вдруг ее лицо приняло решительное выражение, и она твердо, совсем не по-детски сказала:
– Я туда не вернусь, Дэнни. Ни за что не вернусь.
– Но… Послушай, Рикки-тикки-тави, я тебя прекрасно понимаю. И конечно, не хочу, чтобы ты возвращалась туда; если бы я мог, то обязательно взял тебя с собой. Но как же ты можешь не вернуться? Ведь он твой папа, а тебе всего одиннадцать.
– Я не обязана туда возвращаться. И он мне не настоящий папа. Вот приедет бабушка и заберет меня с собой.
– Что? Когда она приедет?
– Завтра. Ей ведь надо добираться сюда из Броули. Я написала обо всем и спросила, могу ли жить с ней, потому что с папой больше я жить не буду – из-за этой. – Рикки сумела вложить в это местоимение столько презрения, сколько иной взрослый не выжмет из ругательства. – Бабушка ответила, что если я не хочу там жить, так и не должна. Потому что он меня так и не удочерил и бабушка – мой… официальный опекун. – Она с беспокойством взглянула на меня: – Правда же? Они ведь не могут заставить меня жить с ними?
У меня словно гора с плеч свалилась. Единственное, что не давало мне покоя со времени моего «возвращения», – как уберечь Рикки, живи она эти два года в доме Майлза, от пагубного влияния Белл. Да, кажется, действительно так – почти два года.
– Ну, если он тебя так и не удочерил, то я уверен, что бабушка имеет полное право забрать тебя. Но вам обеим надо твердо стоять на своем. – Тут я вспомнил о порядках в лагере. – А вот завтра могут возникнуть осложнения. Вполне возможно, что тебя с ней не отпустят.
– А как, интересно, они могут меня задержать? Да я и спрашивать никого не буду – просто сяду к бабушке в машину и уеду.
– Все не так-то просто, Рикки. В лагере существуют определенные правила. Отец – я имею в виду Майлза – привез тебя сюда, и воспитатели не имеют права отпустить тебя из лагеря с кем-нибудь, кроме него.
Она выпятила нижнюю губу.
– Не пойду к нему. Поеду с бабушкой.
– Конечно, конечно. И я, пожалуй, научу тебя, как лучше сделать. Я бы на твоем месте не говорил им, что ты уезжаешь из лагеря насовсем; я бы просто сказал, что еду покататься с бабушкой, – и никогда не вернулся бы.
Она немого опешила.
– Точно!
– Ну так вот… сумку не собирай, а то они могут догадаться. Не бери с собой ничего из одежды, а только что на тебе… Положи деньги и все, что ты хочешь захватить с собой, в карманы. Надеюсь, у тебя здесь не много такого, что жалко оставлять?
– Вроде нет, – задумчиво сказала она. – Вот только мой новенький купальник.
Ну как объяснишь ребенку, что иногда приходится бросать свой багаж?.. Он все равно не поймет и побежит в горящий дом спасать кукол или плюшевого медвежонка.
– М-м… Рикки, пусть бабушка скажет им, что она забирает тебя с собой в Эрроухед, искупаться… и вы, возможно, там в отеле и поужинаете, но к отбою ты вернешься. Тогда ты сможешь захватить с собой купальник и полотенце. Но ничего больше. Пойдет бабушка на то, чтобы приврать ради тебя?
– Наверно. Да, я уверена. Она ведь всегда говорит, что без невинной лжи людям было бы трудно выносить друг друга. Но она добавляет при этом, что враньем тоже надо уметь правильно пользоваться.
– По-моему, твоя бабушка – женщина здравомыслящая. Так ты сделаешь, как я сказал?
– Я так все в точности и сделаю, Дэнни.
– Вот и ладно. – Я взял со стола потрепанный конверт. – Рикки, я говорил, что должен уехать. Уехать надолго.
– На как долго?
– На тридцать лет.
Она широко распахнула глаза, так широко, что трудно было поверить, что такое возможно. В одиннадцать лет такой срок кажется не долгим – вечным. Я добавил:
– Извини. Извини, Рикки. Но мне правда надо ехать.
– Зачем?
Я не мог ответить на этот вопрос. Правдивый ответ звучал бы невероятно, а лгать было недопустимо.
– Рикки, мне очень трудно тебе сейчас все объяснить. Но я должен, и тут ничего не поделаешь. – Поколебавшись, я добавил: – Я ложусь в «долгий сон» – ты ведь знаешь, что это такое.
Она, конечно, знала. Дети гораздо быстрее взрослых привыкают к новым понятиям; сон в холоде стал излюбленной темой комиксов.
– Но, Дэнни, я ведь больше никогда тебя не увижу! – возразила она с ужасом.
– Нет, увидишь. Это долгий срок, но мы с тобой встретимся опять. И Пита ты тоже увидишь. Потому что Пит вместе со мной ложится в «долгий сон».
Она удрученно взглянула на Пита и нахмурилась еще больше.
– Но… Дэнни, почему бы вам с Питом не поехать в Броули, чтобы жить с нами? Так же будет намного лучше. Бабушке Пит понравится. И ты ей понравишься – она говорит, что мужчина в хозяйстве всегда пригодится.
– Но Рикки… милая Рикки… Я должен. Не мучь меня, пожалуйста. – Я принялся раскрывать конверт.
Она взглянула на меня сердито, подбородок ее задрожал.
– Я знаю, это все из-за нее!
– Что? Ты имеешь в виду Белл? Нет, не из-за нее, во всяком случае не совсем из-за нее.
– Она что, разве не собирается спать в холодном сне вместе с тобой?
Меня даже передернуло.
– Господи, конечно нет! Да я ее как увижу – за милю обегать буду!
Она, похоже, немного успокоилась.
– А знаешь, я так на тебя злилась из-за нее. Ты меня жутко обидел.
– Извини, Рикки. Я действительно виноват. Ты была права, а я – нет. Но она здесь ни при чем. Я с ней порвал на веки вечные, вот те крест! Ну а теперь об этом. – Я достал сертификат на все мои акции в «Горничной инкорпорейтед». – Знаешь, что это такое?
– Нет.
Я объяснил ей.
– Я отдаю его тебе, Рикки. Поскольку я уезжаю на такой долгий срок, то хочу оставить его тебе.
Я достал письмо с доверенностью на ее имя, разорвал его и клочки сунул в карман. Надо было избежать любого риска – Белл ничего не стоило восстановить письмо по кусочкам, и мы еще были в пределах ее досягаемости. Я перечитал отпечатанный типографским способом текст передаточной надписи на обороте сертификата, раздумывая, как бы передать его в Американский банк как доверительную собственность.
– Рикки, как твое полное имя?
– Фредерика Вирджиния. Фредерика Вирджиния Джентри. Ты же знаешь.
– Разве Джентри? Ты же сама сказала, что Майлз так и не удочерил тебя.
– Ой! Сколько себя помню, все зовут меня Рикки Джентри. А ты про мою настоящую фамилию? Хайнике… как у бабушки и у моего настоящего папы. Но никто меня так не называет.
– Теперь будут.
Я написал: «Фредерике Вирджинии Хайнике» – и добавил: «и переписать в ее собственность в день, когда ей исполнится двадцать один год». Тут у меня мурашки побежали по спине: до меня вдруг дошло, что мое первое поручение, которое я разорвал, могло быть вообще не принято банком, – в спешке мне не пришло в голову его заверить.
Тут я заметил, что наш цербер высунула голову из окна конторы. Взглянув на часы, я понял, что мы разговариваем целый час. Мое время истекало. Но надо было доводить дело до конца.
– Мэм?
– Да?
– Нет ли случайно здесь кого-нибудь, кто мог бы заверить документ? Может быть, в деревне есть нотариус?
– Я нотариус. Что вам угодно?
– О господи, замечательно! У вас и печать с собой?
– Я всегда ношу ее с собой.
В ее присутствии я подписал передаточную надпись на сертификате, и она даже погрешила немного против истины, использовав полную нотариальную форму: «…известный мне лично вышеозначенный Д.Б.Дейвис». (Разве Рикки не убедила ее, что знает меня, а Пит не засвидетельствовал молчаливо, что я – достойный уважения член братства кошатников?) Когда она наложила на мою и свою подпись гербовую печать, я вздохнул с облегчением. Пусть-ка Белл попробует теперь подделать такой документ!
Она с любопытством посмотрела на меня, но ничего не сказала. А я провозгласил торжественно:
– То, что произошло, не воротишь, но с вашей помощью мы кое-что исправили. Ребенок сможет получить образование.
Она отвергла плату и ушла в домик. Я повернулся к Рикки и сказал:
– Отдай это бабушке и скажи, чтобы она отнесла документ в отделение Американского банка в Броули. Там сделают все остальное. – Я положил перед ней сертификат.
Она даже не дотронулась до него.
– Это стоит много денег, да?
– Довольно много. Но будет стоить еще больше.
– Я не хочу.
– Но, Рикки, я хочу, чтобы это было у тебя.
– Не хочу я. Не возьму. – Глаза у нее наполнились слезами, и голос задрожал. – Ты ведь уезжаешь навсегда… и… тебе больше нет до меня дела. – Она всхлипнула. – Совсем как тогда, когда ты обручился с ней. А мог бы спокойно взять Пита и жить с бабушкой и со мной. Не хочу я твоих денег!
– Послушай меня, Рикки. Теперь уж слишком поздно, я не могу взять документ обратно, даже если б и захотел. Он теперь твой.
– А мне все равно. Я к нему не притронусь. – Она протянула руку и погладила Пита. – Пит бы не уехал и не оставил меня одну… да только ты заберешь его с собой. И теперь у меня даже Пита не будет.
– Рикки! Рикки-тикки-тави! Ты хочешь увидеть Пита… и меня снова?
– Конечно, хочу. Но уже не увижу.
Я с трудом разобрал, что она прошептала.
– Почему не увидишь? Увидишь!
– Как это? Ты ведь сказал, что ложишься в «долгий сон»… на тридцать лет, – сам сказал.
– Да, так и есть. Должен лечь. Слушай, Рикки, вот что можно сделать, чтобы мы встретились. Будь умницей, поезжай к бабушке, ходи в школу, а деньги пусть копятся. И к двадцати одному году у тебя будет достаточно денег, чтобы самой лечь в «долгий сон», если, конечно, ты к тому времени не передумаешь увидеться с нами. А когда проснешься, мы будем поджидать тебя там – Пит и я. Торжественно обещаем.
Она немного успокоилась, но еще не улыбалась. После долгого раздумья она наконец спросила:
– Вы и вправду там будете?
– Да. Но нам с тобой надо точно договориться. Если ты решила, сделай, как я скажу: обратись в «Космополитен». Это страховая компания. И при оформлении документов не забудь указать, чтобы тебя обязательно поместили в Риверсайдский храм… и распорядись, чтобы тебя разбудили в первый день мая 2001 года – ни позже и ни раньше. Именно в этот день я буду тебя встречать. Если захочешь, чтобы я присутствовал при твоем пробуждении, специально оговори это при оформлении, иначе дальше комнаты ожидания меня не пустят, – знаю я тамошних въедливых служителей. – Я достал конверт с запиской, заготовленной еще в Денвере. – Тебе необязательно запоминать, что я сказал, – тут все написано. Сохрани его, а в день совершеннолетия решишь, как тебе поступить. Но в любом случае мы с Питом будем тебя там ждать. – И я положил конверт с наставлениями поверх сертификата.
Мне показалось, что я убедил ее, но она и теперь не дотронулась до бумаг. Она лишь пристально взглянула на них, а потом тихо сказала:
– Дэнни…
– Да, Рикки?
Она опустила глаза и продолжала так тихо, что я с трудом разбирал слова:
– Если все так и будет… ты женишься на мне?
Кровь бросилась мне в лицо. В глазах потемнело. Но ответил я твердо и внятно.
– Да, Рикки. Этого-то я и хочу. Потому и ложусь в «долгий сон».
Я оставил ей еще один конверт – с надписью: «Вскрыть в случае смерти Майлза Джентри». Я ничего не стал объяснять ей – просто попросил сохранить. В нем содержались улики, изобличавшие Белл в брачных аферах и других ее преступных деяниях; с их помощью любой адвокат без труда выиграет процесс о завещании Майлза в пользу Рикки.
Потом я снял с пальца кольцо, полученное при окончании института, – другого у меня не было – и отдал ей, сказав, что теперь мы обручены.
– Оно тебе великовато, но ты сохрани его. Когда проснешься, я подарю тебе другое.
Она крепко зажала кольцо в кулачке.
– Не надо мне никакого другого.
– Ладно. А теперь попрощайся с Питом, Рикки. Пора ехать, у меня нет ни минуты.
Она крепко обняла Пита и передала его мне, пристально глядя мне в глаза. По ее лицу, оставляя на грязных щеках две дорожки, текли слезы.
– Прощай, Дэнни.
– Не «прощай», Рикки, а «до свидания». Мы будем ждать тебя.
В четверть десятого я вернулся к мотелю. Оказалось, что автобус в аэропорт уходит из центра городка через двадцать минут. Я отыскал единственного здешнего торговца подержанными автомобилями и сбыл ему свою машину за полцены, получив тут же наличными. Вероятно, это была самая скорая сделка в истории торговли. Оставшегося времени едва хватило, чтобы тайком протащить Пита в автобус (летный персонал недолюбливает страдающих воздушной болезнью котов), и в одиннадцать с минутами мы уже были в кабинете мистера Пауэлла.
Мистер Пауэлл был очень недоволен, что я отказался вверить заботам Всеобщей свои капиталы, и вознамерился прочитать мне мораль по поводу потери документов.
– Не могу же я просить судью во второй раз заверить одни и те же документы, а ведь еще и суток не прошло. Это выходит за всякие рамки.
Я помахал перед его лицом пачкой денег с весьма впечатляющими цифрами на банкнотах:
– В ваши обязанности не входит мотать мне нервы, господин блюститель. Хотите, чтоб я был вашим клиентом? Если нет, так и скажите, я ведь могу пойти в «Центральную долину». Потому что лечь в «долгий сон» мне нужно именно сегодня.
Он все еще кипел от злости, но, похоже, сдался. Потом он начал ворчать о дополнительных шести месяцах холодного сна и ни за что не хотел гарантировать точную дату пробуждения.
– В контрактах обычно указывается: «Плюс-минус один месяц на усмотрение администрации с целью избежания риска при пробуждении».
– А в моем контракте не указывайте. В нем должна стоять точная дата: «27 апреля 2001 года». И мне плевать, будет ли это написано в бланке Всеобщей или «Центральной долины». Вы продаете, мистер Пауэлл, а я покупаю. Не можете продать, что мне надо, так я пойду туда, где могут.
Он внес изменения в контракт, и мы заверили его своими подписями.
Ровно в двенадцать я предстал перед врачом для заключительного осмотра. Он внимательно взглянул на меня:
– Ты пил?
– Трезв как стеклышко.
– Это еще выяснить надо. Увидим.
Обследовал он меня не менее тщательно, чем «вчера». Наконец он отложил свой резиновый молоток и сказал:
– Удивительно. Ты же в гораздо лучшем состоянии, чем вчера. Просто поразительно.
– Эх, знали бы вы хоть сотую долю всего, док…
Я взял Пита на руки и гладил его, пока ему делали успокоительный укол. Потом лег сам, и меня принялись готовить к холодному сну. Я мог бы, конечно, и подождать еще день-два, но, честно говоря, мне очень не терпелось поскорей оказаться в 2001 году.
Около четырех я мирно уснул; на груди у меня покоилась голова Пита.

12

На этот раз я видел более приятные сны. Только однажды мне приснился сон, навеявший чувство разочарования и безысходности. Будто я шел и шел, дрожа от холода, бесконечными коридорами, заглядывая во все двери в надежде, что уж следующая непременно окажется Дверью в Лето и за нею меня ждет Рикки. Пит мешал мне, то и дело забегая вперед; у котов есть такая вредная привычка – шмыгать под ногами туда-сюда, если, конечно, они уверены в своей полной безнаказанности. Перед каждой дверью он проскакивал у меня между ног, выглядывал наружу, убеждался, что там все та же зима, и отпрыгивал назад, едва не сбивая меня с ног. Но нас с ним не оставляла надежда, что уж следующая-то дверь обязательно будет Дверью в Лето.
На этот раз я проснулся легко: все мне было уже привычно. Доктор был даже несколько раздосадован, что я не захотел поболтать с ним, а сразу спросил завтрак и «Таймс». Вряд ли стоило объяснять ему, что мне не впервой выходить из анабиоза: все равно он бы мне не поверил.
Меня ожидала недельной давности записка от Джона.
«Дорогой Дэн!
Ты оказался прав. И как тебе удалось все предугадать?
Выполняю твою просьбу и не встречаю тебя, но Дженни этим недовольна. Я, как мог, объяснил ей, что первое время ты будешь очень занят; а пока она посылает тебе сердечный привет и надеется, что мы вскоре увидимся. У нас все в порядке, хотя я потихоньку начинаю сдавать. Дженни же еще больше похорошела.
Hasta la vista, amigo.
P.S. Если приложенной к письму суммы недостаточно – позвони. Возьмем еще там, где их делают. Я считаю, что фирма наша процветает.
Джон».
Сперва я собрался было позвонить Джону – поприветствовать его и рассказать о блестящей мысли, пришедшей мне в голову во сне: сделать штуковину, которая превратит купание в ванне из обычной гигиенической процедуры в тонкое удовольствие. Но потом раздумал: сперва надо было заняться другим. А пока я не забыл подробностей нового замысла, я кое-что записал. Вскоре я заснул. Заснул и Пит, сунув голову мне под мышку. Надо было отучить его от этого. Приятно, но не очень удобно.
Тридцатого апреля, в понедельник, я выписался и отправился в Риверсайд, где снял комнату в гостинице. Как я и ожидал, по поводу Пита возникли сложности: автоматический коридорный взяток не берет – тоже мне усовершенствование; по счастью, человеческое естество помощника управляющего оказалось более восприимчивым. Он внял моим доводам – хрустящим и весомым. В ту ночь я спал плохо. Очень волновался перед встречей с Рикки.
На следующий день в десять утра я уже представлялся директору Риверсайдского храма.
– Доктор Рамси, меня зовут Дэниел Б.Дейвис. Есть у вас клиентка по имени Фредерика Хайнике?
– Полагаю, у вас имеется удостоверение личности?
Я показал ему свои водительские права, выданные в 1970 году в Денвере, и свидетельство о выписке из храма «Лесная лужайка». Он внимательно прочитал бумаги и вернул их мне.
– Я знаю, что ее должны разбудить сегодня, – взволнованно сказал я. – Распорядилась ли она разрешить мне присутствовать при этом? Я не имею в виду сам процесс – только ту минуту, когда она возвратится к нормальной жизни.
Он выпятил нижнюю губу и безразлично взглянул на меня:
– У нас нет указаний относительно того, чтобы вышеозначенную клиентку разбудить сегодня.
– Нет? – переспросил я расстроенно.
– Нет. Она пожелала, чтобы ее разбудили не обязательно сегодня, но именно в тот день, когда вы появитесь у нас. – Он оглядел меня и улыбнулся: – У вас, должно быть, золотое сердце. На первый взгляд этого не скажешь.
Я вздохнул с облегчением:
– Спасибо, доктор.
– Подождите в вестибюле или погуляйте. В вашем распоряжении часа два.
Я вышел в вестибюль, забрал Пита, и мы отправились на прогулку. Я поместил его в новую дорожную сумку, но он ею был не очень-то доволен, хотя я постарался подыскать в магазине точно такую же, как и прежняя, даже прорезал в ней окно. Может, запах его не устраивал?
Мы прошли мимо «воистину чудесного местечка», но я не был голоден, несмотря на облегченный завтрак, – Пит съел мою порцию яиц, отворотив морду от дрожжевых полосок. В одиннадцать тридцать я вернулся в храм. Наконец меня впустили к Рикки.
Я мог видеть только ее лицо, тело было накрыто. Да, это была моя Рикки, но она уже стала взрослой женщиной. А выглядела – как дремлющий ангел.
– Она сейчас выходит из состояния гипноза, – мягко сказал доктор Рамси. – Стойте здесь, я сейчас начну ее будить. Да, а кошку бы лучше убрать отсюда.
– Нет, доктор.
Он хотел было что-то сказать, потом пожал плечами и повернулся к пациентке:
– Просыпайтесь, Фредерика. Просыпайтесь. Вы должны сейчас проснуться.
Веки дрогнули, и она открыла глаза. Блуждающий взгляд остановился на нас, и она сонно улыбнулась:
– Дэнни… и Пит. – Она протянула к нам руки – и на большом пальце ее левой руки я увидел свое кольцо.
Пит мяукнул, прыгнул на кровать и принялся тереться о ее плечо, по-своему выражая радость встречи.
Доктор Рамси хотел оставить ее в палате до утра, но Рикки наотрез отказалась. Я подогнал такси к двери храма, и мы рванули в Броули. Бабушка Рикки умерла в 1980 году, а других родственников у нее не было. Но она оставила там на хранение кое-что из вещей – в основном книги. Я распорядился отправить их в «Алладин», на имя Джона Саттона. Рикки была немного ошеломлена изменениями, происшедшими в родном городе, и ни на миг не отпускала мою руку. Слава богу, она оказалась не подверженной ностальгии, той страшной опасности, что таит в себе «сон». Просто она хотела уехать из Броули как можно быстрее.
Поэтому я нанял другое такси, и на нем мы добрались до Юмы. Там, в книге актов гражданского состояния графства, красивым округлым почерком я вывел свое полное имя: «Дэниел Бун Дейвис», чтобы ни у кого не возникло сомнений – Д.Б.Дейвис подписался под своим magnum opus. Несколько минут спустя я уже стоял, держа в ладони ее маленькую руку, и, задыхаясь от волнения, произносил:
– Я, Дэниел, беру тебя, Фредерика, в жены… до тех пор, пока смерть не разлучит нас…
Моим шафером был Пит, а свидетелей мы наскребли прямо в мэрии.
Из Юмы мы направились в гостиницу – ранчо близ Таксона и заняли коттедж подальше от центрального корпуса. В услужении у нас был гостиничный «трудяга», а больше нам никого и не требовалось. Пит выиграл историческую битву у кота, который до нашего приезда считался хозяином округи, после чего нам пришлось держать Пита взаперти или следить за ним во время прогулок. Насколько я помню, это было единственным неудобством. Рикки восприняла замужество как нечто само собой разумеющееся, а я – у меня была Рикки, и этим все сказано.
Ну вот, пожалуй, и все. Рикки оказалась самым крупным держателем акций «Горничной инкорпорейтед», и я воспользовался этим, чтобы обеспечить Макби более спокойную жизнь на должности «Заслуженного инженера-исследователя». Чака я сделал главным инженером. Джон по-прежнему стоит во главе «Алладина», но все время угрожает, что подаст в отставку, – надеюсь, что дело до этого не дойдет. Он предусмотрительно выпустил привилегированный пакет акций и облигации, так что теперь Дженни, он и я контролируем дело. Я не вхожу в совет директоров ни одной из корпораций и не управляю ими, они между собой конкурируют. Конкуренция – вещь полезная; не зря Дарвин придумал естественный отбор.
А сам я – Проектная компания Дейвиса: чертежное ателье, небольшая мастерская да старик механик. Он считает меня тронутым, но с абсолютной точностью изготовляет детали по моим чертежам. Когда дело у нас подойдет к концу, я продам лицензию и примусь за что-нибудь новенькое.
Я расшифровал записи бесед с Твишелом. Написал ему об этом, добавив, что я совершил путешествие во времени и вернулся обратно с помощью холодного сна… Еще я униженно просил простить меня за «подначку»; спросил его, не хочет ли он прочитать рукопись книги, когда она будет закончена. Он так и не ответил, – наверно, до сих пор злится.
Но я все-таки пишу книгу, а когда закончу – разошлю во все крупнейшие библиотеки. Даже если мне придется издать ее за свой счет. Я ведь в неоплатном долгу перед ним. Больше того – я обязан ему нашей встречей с Рикки и с Питом. Книгу я озаглавил: «Невоспетый гений».
Дженни и Джон выглядят так, словно и не прошло тридцати с лишним лет, – этим они обязаны достижениям гериатрии, свежему воздуху, солнцу, гимнастике и уравновешенному характеру. Дженни даже похорошела в свои… да, пожалуй, шестьдесят три! Джон все также считает меня «просто» ясновидящим и не желает взглянуть правде в глаза. Как мне это удалось? Я пытался объяснить все Рикки. Но она страшно расстроилась, узнав, что, когда мы проводили медовый месяц, я в то же время, совершенно очевидно, находился в Боулдере, а когда разговаривал с нею в скаутском лагере, одновременно лежал в наркотическом оцепенении в долине Сан-Фернандо.
Выслушав меня, она побледнела. А я продолжал:
– Давай рассуждать отвлеченно. Теоретически. Тут все ясно. Скажем, берем морскую свинку – белую с коричневыми пятнами, сажаем ее на темпоральную платформу и отправляем на неделю назад. Но неделю назад мы ее уже нашли там, и с тех пор она сидит в клетке сама с собой. Так что теперь у нас две морские свинки, хотя фактически – всего одна. Но она же и другая, только на неделю старше. Поэтому если взять одну из них и отправить на неделю назад и…
– Подожди минутку! Какую отправить?
– Как – какую? Так их всего одна. Но берем, конечно, ту, что на неделю моложе, потому что…
– Но ты сначала сказал – свинка у нас всего одна. Потом сказал, что две. Потом сказал, что две и есть одна. Но ты-то хочешь брать одну из них – а их всего одна.
– Я и пытаюсь тебе объяснить, как две свинки могут быть одной. Или взять ту, что младше…
– А как ты узнаешь, какая из них младше, если они похожи?
– Ну, у той, которую мы будем посылать на неделю назад, можно отрезать хвостик. И когда она вернется…
– Фу, Дэнни, как жестоко. К тому же у морских свинок и хвостов-то нет!
Она, кажется, решила, что опровергла все мои доводы, – зря я пускался в объяснения. Правда, Рикки не из тех, кто беспокоится из-за таких пустяков. Но, увидев, что я расстроился, она ласково взъерошила остатки моей шевелюры и сказала:
– Мне нужен ты в единственном числе. Двух тебя я не представляю. Скажи мне лучше: ты рад, что дождался, пока я вырасту?
И я приложил все усилия, чтобы доказать ей это.
Но на самом-то деле мои объяснения ничего не проясняют. Я и сам потерял нить – словно сидел на карусели и считал обороты, а потом сбился со счета. Почему я не видел сообщения о своем пробуждении? Я имею в виду второе, в апреле 2001 года. Я должен был его увидеть, регулярно просматривая газеты после своего первого пробуждения. Меня разбудили (во второй раз) в пятницу, двадцать седьмого апреля 2001 года; значит, на следующее утро в «Таймс» должны были опубликовать сообщение. Почему я его тогда, в первый раз, не видел? Вот же оно! Черным по белому: «Д.Б.Дейвис» – в «Таймс» за субботу, двадцать восьмое апреля.
Рассуждая философически, одним росчерком пера можно с одинаковой легкостью создать новую вселенную и уничтожить Старый Свет. Неужели верна гипотеза о существовании «параллельных временных потоков» и «альтернативных миров»? Может, вмешавшись в структуру мироздания, я попал в другую вселенную? Даже при том, что я нашел в ней Рикки и Пита? А может, где-то (или когда-то), в какой-то другой вселенной, Пит выл, пока не отчаялся, а потом, брошенный на произвол судьбы, отправился бродяжничать. И Рикки не сбежала к бабушке, а вынуждена была сносить издевательства Белл?
Но газетная строчка мелким шрифтом ничего не доказывает. Той ночью я мог задремать и пропустить свое имя, а наутро попросту выбросил газету в мусоропровод, уверенный, что прочитал все. Я всегда отличался рассеянностью, особенно если думал в это время о работе.
Да и что бы я сделал, увидев? Пошел сам себя встречать – и сошел бы с ума? Нет, если б я и увидел свое имя в газете, я бы ни за что не сделал всего того, что и привело в конце концов к моему второму пробуждению. Вот поэтому-то мое имя просто не могло появиться в газете.
Ход событий регулируется, по-видимому, отрицательными обратными связями со своего рода «охранными цепями». И поэтому само существование этой строчки петитом зависело от того, увижу я ее или нет. Стоило мне увидеть эту строчку – и весь дальнейший ход событий оказывался невозможным.
«Есть божество, что лепит нашу волю, желанья наши – плод его трудов». Тут и свобода воли и предопределение – в одной фразе. И то и другое – верно. Есть только один реальный мир – с одним прошлым и одним будущим. «Каков был изначально, таков есть и таким пребудет во веки мир бесконечный. Аминь». Только один. Но достаточно большой и сложный, чтобы вместить в себя и свободу воли, и путешествия во времени, и все эти «обратные связи» и «охранные цепи». В пределах его правил нам разрешается все… но возвращаемся мы к тому, с чего начали.
Я не единственный, кто путешествовал во времени. И Форт, и Амброз Бирс описали много подобных случаев, правда никак их не объясняя. А еще были две дамы из садов Трианона. Подозреваю, что старый профессор нажимал кнопку чаще, чем признался мне… И это не говоря уже о других неизвестных, побывавших в прошлом или будущем. Но сомневаюсь, что о них когда-нибудь узнают. Взять хоть меня: о том, что со мной произошло, знают всего три человека. И двое из них мне не поверили. Не так уж много может путешественник во времени. Как говаривал Форт, на поезде можно ездить, если построены железные дороги.
Но у меня не выходит из головы Леонард Винсент. Неужели он стал Леонардо да Винчи? Неужели он прошел через весь континент и отплыл в Европу с Колумбом? В энциклопедии о его жизни имеются какие-то сведения, но не сообщил ли он их своему биографу сам? Знаю я, как это делается, – мне самому приходилось заниматься подобными делами. К тому же в пятнадцатом веке в Италии не существовало регистрационных карточек социального страхования или удостоверений личности; отпечатки пальцев тоже не снимали. Так что он вполне мог сочинить о себе любые легенды.
Можно только догадываться, как он, оторванный от всего привычного, знавший об авиации и электрическом двигателе, знакомый со множеством других достижений человечества, отображал все это в рисунках, безуспешно пытаясь воплотить в жизнь в пятнадцатом веке. Но его старания были обречены на неудачу: то, что кажется таким простым и доступным сегодня, не появилось бы без использования накопленного предшествовавшими столетиями опыта.
Танталу и тому было легче.
Я думал и о том, какое широкое применение могли бы найти путешествия во времени, если бы с них сняли завесу секретности. Например, короткие прыжки во времени – при условии, конечно, усовершенствования самой установки и разработки методики возвращения назад, в свое время. А то однажды можно прыгнуть так далеко, что обратно будет уже не вернуться, потому что еще не наступит время «железных дорог». Может быть, открытие какого-нибудь необыкновенного сплава приблизит наступление этого времени… А пока что существует реальная опасность попасть в прошлое вместо будущего – или наоборот.
Нет, никогда не следует выбрасывать на рынок новый механизм, не удалив прежде все неполадки.
Меня не волнуют «парадоксы» или «обусловленные анахронизмы», если какой-нибудь инженер в тридцатом веке отладит установку и подготовит станции перемещения, – значит, Создатель именно так предопределил пути развития вселенной. Он дал нам глаза, руки, мозг; то, что мы вершим с их помощью, – отнюдь не парадокс. И Ему не нужны торопыги, чтобы «проводить в жизнь» Его законы: они сами утверждают себя. Чудес не бывает, и слово «анахронизм» – просто семантическая чепуха.
И философия волнует меня не больше, чем Пита. Каким бы на самом деле ни оказался мир, в котором мы живем, он мне нравится. Я нашел свою Дверь в Лето и не стану снова путешествовать во времени из страха, что можно сойти не на той станции. Может, мой сын станет, но тогда я постараюсь убедить его отправиться вперед, а не назад. «Назад» – только для экстренных случаев, ведь будущее лучше прошлого. Назло всем нытикам, романтикам, узколобым мир постоянно совершенствуется с помощью человеческого разума, улучшающего окружающую среду… используя инструменты… здравый смысл и достижения науки и техники.
А длинноволосых хулителей, которые не могут ни гвоздя вбить, ни логарифмической линейкой пользоваться, я бы посадил на платформу профессора Твишела и спровадил назад, в двенадцатое столетие, – пусть там наслаждаются.
А сам я ни на кого не обижаюсь, и мне нравится время, где я живу. Разве что Пит стареет, потихоньку полнеет и уже сторонится более молодых соперников. Увы, скоро, очень скоро он заснет самым долгим сном. Я всем сердцем надеюсь, что его добрая душа найдет свою Дверь в Лето, а за ней в изобилии будет расти кошачья мята; там он встретит любезное обхождение сородичей и соперников-роботов, запрограммированных терпеть поражение, и дружелюбных людей, у которых ноги для того, чтобы кошки могли тереться о них, а не получать пинки.
Рикки заметно пополнела, правда, на определенный срок, но от этого она только похорошела. И мы счастливы. Я работаю над новыми механизмами для облегчения труда и отдыха. Оказывается, что жизнь женщины полна неудобств, – что-то нужно предпринять для облегчения ее существования. И я надеюсь, мне это удастся. В интересном положении женщин мучает боль в пояснице и им трудно наклоняться; для Рикки я сконструировал специальную гидравлическую кровать – думаю со временем получить на свое изобретение патент. Надо еще что-то придумать для облегчения принятия ванны – над этой проблемой я сейчас и работаю.
Для старины Пита на случай плохой погоды я построил «кошачий туалет» – полностью автоматизированный, самоопорожняющийся, гигиенический и с воздухоочистителем. Однако Пит, как подобает настоящему коту, предпочитает выходить на улицу. И он не оставил надежду, что одна из дверей, которую ему еще не открывали, все-таки должна быть Дверью в Лето.
Знаете, я думаю, что он прав.

Предыдущая страница 9


[i] Огл. 1 2 3 4 5 6 7 8 9


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 3)
  • 5 (Страница 4)
  • 6 (Страница 5)
  • 7 (Страница 5)
  • 8 (Страница 6)
  • 9 (Страница 7)
  • 10 (Страница 7)
  • 11 (Страница 8)
  • 12 (Страница 9)


Роберт Хайнлайн

Дверь в Лето

Перевод: А Бранский

 Читать книгу

Аннотация

Казалось бы, ставшая классической тема путешествий во времени, но как неожиданны повороты сюжета в романе "Дверь в лето"! Даже если твой друг - кот, то он может помочь не смиряться с тяготами жизни и неуклонно искать свою заветную дверь в лето, в настоящую, свободную жизнь.

Создание книги: Chaklun
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru
Над дизайном работали: Spider, Elfin, Angel


Роберт Хайнлайн - Биография

Роберт Хайнлайн

На основную страницу

Биография

Роберт Энсон Хайнлайн родился 7 июля 1907 в городе Батлер, округ Бэйтс, Mиссури. Третий сын Рекса Ивара Хайнлайна и Бэм Лайл Хайнлайн, он имел двух старших братьев, Рекса Ивара Хайнлайна и Лавренс Лайл Хайнлайна, и младшую сестру, Луизу Хайнлайн. Когда он был юношей, его семейство переехало в Канзас-Сити, Mиссури, США. Роберт вырос там, но лето проводил с родственниками в Батлере.

Он закончил среднюю школу в Канзас-Сити в 1924 и учился год в колледже. Его брат Рекс пошел в военно-морскую Академию в Аннаполисе, и Хайнлайн избрал то же будующее для себя. Он собрал множество рекомендаций и послал их его сенатору, Джеймсу Риду. Рассказывали, что Рид получил сто писем с просьбами назначения в Annapolis... Пятьдесят - по одному на каждого кандидата, и пятьдесят от Роберта Хайнлайна. Роберт поступил в академию в 1925 годы.

Хайнлайн закончил академию в 1929 и служил на разных судах, включая и Лексингтон (первый американский авианосец), корабли "Юта" и "Ропер" Из-за постоянной качки Хаийнлайн много страдал от морской болезни, и в 1934 он заболел туберкулезом. Его вылечили, и он ушел в отставку как непригодный для службы и получил небольшую пенсию.

В начале 1930-го, вскоре после его отставки, он женился на Леслин МакДональд. Хайнлайн никогда не рассказывал ни о Леслин, ни о более позднем разводе.

Между 1934 и в 1939 Хайнлайн занимался разными работами в Лос Анджелесе и в Колорадо Спрингс. Он был совладельцом серебряной шахты, но дела пошли совсем насмарку, когда другой совладелец застрелился.

Он изучал математику, архитектуру и учился на инженера в UCLA (имея степень бакалавра, полученную в военно-морской академии). Он также работает маклером, и, возможно, как художник, фотограф и скульптор, хотя детали этих его занятий полностью не известны.

К 1938 Хайнлайн работал как редактор и штатный автор в Upton Sinclair's EPIC News, органе торговой фирмы EPIC.

В ноябре 1938 он баллотировался в Калифорнийскую ассамблею от республиканской партии, но был побежден, сломался, женился и продолжил жить на свою маленькую морскую пенсию.

В конце 1938 журнал "Thrilling Wonder Stories" объявил конкурс на лучший рассказ. Они предложили полные ставки ( половина цента за слово, до $50 ) любому предварительно неиздававшемуся автору, чья история отбиралась для печати. Хайнлайн написал в апреле 1939 за четыре дня рассказ "Линиия жизни" и представил на рассмотрение не в TWS, который, как он думал, будет завален рукописями, а к Джоны Кемпбеллу в "Astounding Science Fiction". Кемпбелл быстро купил рассказ по одному центу за слово, за $70. За исключением его службы во время второй мировой войны, Хайнлайн никогда больше не зарабатывал ничем другим, кроме книг.

Роберт Хайнлайн является самым влиятельным писателем умозрительной фантастики, чьи произведения захватывают умы новых и новых поколений. Хайнлайн опубликовал более 100 произведений, коротких рассказов и статей. Он выиграл шесть Премий Хьюго. По мотивам его произведений было поставлено четыре полнометражных кинофильма и пять телевизионных сериалов. Через пятнадцать лет после его смерти большинство его произведений продолжают издаваться на многих языках, и его влияние четко прослеживается в произведениях многих важных авторов сегодняшних дней. Основная тема, превалирующая во всех е работах Хайнлайна - это практические преимущества деятельности людей в космосе. Несмотря на то, что он никогда не закрывал глаза на колоссальные расходы и отрицательные стороны последствий технологического роста, у него было ясное видение важности такого роста для прогресса человечества и способности его выживания. Значительная часть его произведений была опубликована задолго до того, как Нейл Армстронг сделал первый шаг по поверхности Луны. Он писал вопреки превалирующему в то время мнению о том, что такие попытки были непрактичными и невозможными. Большинство из тех, кто вырос на его романах, добились значительного прогресса в освоении космоса. Они работают в организациях аэрокосмической промышленности по всему миру. Многие их них говорят, что были впервые воодушевлены Робертом Хайнлайном и его произведениями и именно поэтому выбрали занятие. связанное с космосом. Сегодня в южном полушарии Марса есть небольшой элемент рельефа, названный кратером Хайнлайна в честь человека, ставшего самым любимым писателем, который мечтал о тех людях, которые когда-нибудь придут сюда жить и процветать.

Хайнлайн мирно умер утром 8 мая 1988, от отека легких (emphysema) и сердечной болезни которая мучала его в течение последних нескольких лет его жизни.