Роберт Хайнлайн - Число зверя

1 Роберт Хайнлайн

Глава 1 "...ЛУЧШЕ ВСТУПИТЬ В БРАК, НЕЖЕЛИ РАЗЖИГАТЬСЯ" САВЛ ИЗ ТАРСА:

– Он Сумасшедший Ученый, а я его Красавица Дочь.
Так она прямо и сказала. Самый древний из штампов ранней научной фантастики. Откуда бы ей, в ее-то возрасте, знать раннюю фантастику? Когда кто-нибудь говорит глупость, лучше всего сделать вид, что ты ничего не слышал. Я продолжал танцевать и между делом поглядывал вниз, в глубокий вырез ее вечернего платья. Там все было как надо. Все явно натуральное, не резиновое.
Танцевала она хорошо. По нынешним временам девушки, даже специально учившиеся бальным танцам, так и норовят обвиться у тебя вокруг шеи, чтобы ты катал их на себе по залу. Эта передвигалась целиком на собственных ногах, держалась близко, но не прижималась, и понимала, куда я сейчас поведу ее в вальсе, за долю секунды до того, как я начинал движение. Идеальная партнерша – пока не заговорит.
– Ну так что? – не пожелала она молчать.
Мой дед с отцовской стороны, препротивный старый реакционер – феминистки его линчевали бы, – часто повторял: "Зебадия, наша ошибка не в том, что мы их обули и обучили грамоте. Чего ни в коем случае нельзя было делать – так это учить их говорить!"
Легким направляющим движением я дал ей понять, что ей следует сделать сольный поворот; она выполнила требуемую фигуру и вернулась в мои объятия, строго выдержав ритм. Я повнимательнее рассмотрел ее руки и уголки глаз. Да, она действительно была молода – минимум восемнадцать (несовершеннолетних Хильда Корнерс к себе на вечеринки не приглашала), максимум двадцать пять, в первом приближении двадцать два. Но танцевала она так, как умело только поколение ее бабушек.
– Ну так что? – повторила она, теперь уже более настойчиво.
На сей раз я не стал пытаться скрыть направление своего взгляда.
– Скажите, это они от природы держатся так горизонтально? Или у вас там невидимый лифчик? Нетрудно быть единственной опорой таких двойняшек? Она посмотрела вниз, потом вверх, губы ее расплылись в улыбке:
– Да. Торчат. Но вообще-то вы нахал, наглец, грубиян и пытаетесь уйти от темы.
– Кто пытается? Я пытаюсь уйти от темы? По-моему, это вы на мой бесхитростный вопрос ответили двусмысленной литературщиной.
– Ничего не двусмысленной! Я ответила четко и ясно.
– Весьма двусмысленной, – повторил я. – Вы употребили слова "сумасшедший", "ученый", "красавица" и "дочь". Первое слово имеет несколько разных значений, все остальные – предполагают субъективные суждения. В итоге семантическое содержание сводится к нулю.
Она не разозлилась – скорее задумалась.
– Некоторые варианты к папе неприложимы... хотя я действительно употребила слово "сумасшедший", имея в виду его разные значения. Я, пожалуй, согласна, что "ученый" и "красавица" содержат субъективные характеристики, но при чем тут "дочь"? Вы же не сомневаетесь, какого я пола? А если сомневаетесь, то хватит ли у вас квалификации, чтобы обследовать мою двадцать третью пару хромосом? При нынешних успехах транссексуальной хирургии никакие менее радикальные методы проверки вас, полагаю, не устроят.
– Я предпочел бы контрольный эксперимент в полевых условиях.
– Как, прямо в зале?
– Зачем же? В кустах за бассейном. Квалификации у меня достаточно как для лабораторных условий, так и для полевых. Но когда я говорил о субъективности символа "дочь", я имел в виду отнюдь не пол, это как раз поддается верификации с помощью объективных данных. Хотя, собственно, к чему верификация, если данные столь выдающиеся?
– Не такие уж они и выдающиеся, всего девяносто пять сантиметров в окружности! Совсем немного для моего роста. Сто семьдесят босиком, сто восемьдесят на этих каблуках. Просто у меня совершенно осиная талия: сорок восемь сантиметров, и это при том, что вешу я пятьдесят девять кило.
– И зубы у вас не вставные, и перхоти у вас нет. Успокойтесь, Ди-Ди, я вовсе не хотел поколебать вашу уверенность в себе.
Что я не отказался бы поколебать, так это ее выпуклости, действительно выдающиеся во всех отношениях. К этим предметам у меня пристрастие с младенчества, мне еще шести не было, а я уже это осознал – шести месяцев, разумеется.
– Но символ "дочь", – продолжал я, – предполагает не одно, а два утверждения. Одно, насчет пола, объективно верифицируемое, а другое субъективное, даже если его высказывает судебно-медицинский генетогематолог. – Бог ты мой, ну и словечки же вы знаете, мистер. То есть, простите, доктор.
– Именно мистер. В этом университете нет никакого смысла титуловать человека доктором, тут у каждого докторская степень. Даже у меня: Д.Ф. Знаете, что это значит?
– Кто же этого не знает. Я тоже доктор философии. "Доработался, фанатик".
Я быстренько переоценил ее возраст, приняв в качестве второго приближения двадцать шесть.
– В какой же области вы заработали степень? Физвоспитание, что ли? <в англоязычных странах ученая степень "доктор философии", не обязательно связана со специализацией в области философской науки>– Мистер доктор, вы мне все подпускаете шпильки. Так вот, уймитесь. Студенткой я специализировалась по двум предметам: один был действительно физвоспитание, и я получила право его преподавать – на тот случай, если понадобится работа. Но по-настоящему я занималась математикой, что и продолжала делать в аспирантуре.
– А я-то думал, что Ди-Ди означает Doctor of divinity.
– Доктор богословия?
– Или божественный доктор, если хотите.
– Да ну вас к черту! Мое прозвище – это попросту мои инициалы: Д.Т., Ди-Ти. Или Дити. Официально я именуюсь доктор Д.Т.Берроуз – доктор, потому что мистером я быть не могу, а миз <наряду с традиционными обращениями "мисс" (для незамужних женщин) и "миссис" (для замужних) в современном английском языке существует обращение "миз", не содержащее указаний на семейное положение>или мисс – не желаю. Вот что, мистер: считается, что я должна поразить вас своей ослепительной красотой, а затем околдовать обаянием женственности, но, я смотрю, это не очень получается. Попробуем с другого конца. Расскажите-ка мне, до чего вы там "доработались, фанатик".
– Дайте припомнить. Чем же я занимался-то? Отливкой блесен? Или плетением корзинок? Знаете, это была одна из тех междисциплинарных тем, в которых ни один ученый совет ничего не понимает, так что в конце концов диссертацию просто взвешивают на весах, и все. Кажется, у меня где-то завалялся экземпляр надо будет посмотреть, что там написано на титульном листе.
– Не трудитесь. Ваша диссертация называется "Некоторые импликации шестимерного неньютонова континуума". Папа хочет ее с вами обсудить.
Я остановился, перестав вальсировать.
– Вот это да! Может, ему все-таки лучше поговорить не со мной, а с тем, кто действительно это написал?
– Не врите. Я видела, вы моргнули. Все, попались ко мне на крючок. Папа хочет побеседовать с вами о нашей диссертации, а потом предложить вам работу.
– Работу? Ну уж нет! Считайте, что я сорвался с крючка.
– Ах ты, боже мой! Папа действительно обезумеет от досады. Ну пожалуйста, а? Умоляю вас, сэр!
– Вы сказали, что имели в виду различные смыслы слова "сумасшедший". Я что-то не совсем понял...
– А... Папа у меня слегка обезумевший, в смысле сердитый, потому что коллеги не принимают его всерьез. А также обезумевший в смысле полоумный – то есть это коллеги так считают. Они говорят, что его работы – сплошная бессмыслица.
– А они не бессмыслица?
– Я не настолько сильный математик, сэр. Я по большей части вожусь с программами. Куда мне до n-мерных пространств!
Высказывать свое мнение на этот счет мне, к счастью, не пришлось: зазвучало "Голубое танго". Если вы умеете танцевать танго, то вам не до разговоров. Дити умела. Прошла целая вечность чувственного блаженства, пока, строго с последним аккордом, я наконец не вернул ее в исходную позицию. На мой неловкий поклон она ответила глубоким реверансом.
– Благодарю вас, сэр.
– Уф! После такого танго партнерам полагается пожениться.
– Давайте. Я сейчас найду хозяйку дома и скажу папе. Встречаемся через пять минут. Где? У главного входа или у бокового?
Сказано все это было с выражением тихого счастья.
– Да вы что, Дити? – сказал я. – Вы действительно решили выйти замуж за меня? Мы же с вами совершенно незнакомы.
Ее лицо, оставаясь невозмутимым, как бы погасло – и еще у нее опустились сосочки. Она спокойно ответила:
– После этого танго уже нельзя сказать, что мы совершенно незнакомы. Я поняла ваши слова так, что вы предлагаете мне... что вы хотите на мне жениться. Я ошиблась?
Мой мозг лихорадочно заработал, перебирая прошедшие годы, как это бывает, говорят, с утопающими, перед глазами которых проходит вся прожитая жизнь (а откуда, собственно, известно, что у них там проходит перед глазами?): тот дождливый денек, когда старшая сестра моего приятеля приобщила меня к тайнам; то странное ощущение, которое я испытал, когда незнакомая девушка впервые принялась строить мне глазки; то двенадцатимесячное сожительство по контракту, когда вначале мы были без памяти, а к концу нам было без разницы; все те бесчисленные события, которые привели меня к твердому решению не жениться ни за что и никогда.
Я ответил немедленно:
– Вы поняли мои слова правильно. Я сделал вам предложение – в том самом, старомодном значении этого слова. Я действительно хотел бы стать вашим мужем. Но вам-то это зачем? Я не подарок.
Она набрала полную грудь воздуху, ткань платья натянулась, и – хвала Аллаху! – сосочки снова вздернулись.
– Сэр, вы именно подарок – тот, который мне велели доставить, и, когда вы сказали, что нам полагалось бы пожениться – ясно было, конечно, что это всего лишь красивое словцо, но я вдруг почувствовала себя такой счастливой: оказывается, этот-то способ доставить вас мне и нужен! – Она запнулась. – Впрочем, не буду ловить человека на слове и злоупотреблять его благородством. Если хотите, пойдемте в эти ваши кусты. И можете не жениться. Только вот что, – решительно заявила она, – в уплату за то, что вы меня трахнете, – вы поговорите с моим отцом и позволите ему кое-что вам показать.
– Дити, вы дура. Вы же там испортите это прелестное платье.
– Ну и подумаешь! В конце концов, я могу его снять. Возьму и сниму. более что под ним ничего нет.
– Под ним ой-ой-ой что есть!
На это она улыбнулась, но тут же снова нахмурилась.
– Благодарю вас. Ну что, пошли в кусты?
– Да погодите вы! Я сейчас, кажется, поступлю как порядочный человек, а потом буду жалеть об этом всю жизнь. Дити, вы ошиблись. Ваш отец хочет говорить вовсе не со мной. Я ничего не понимаю в n-мерной геометрии. (Откуда у меня эти приступы честности? Вроде бы я ничем не заслужил такой напасти.) – Папа считает, что понимаете, этого достаточно. Ну, пошли, пошли. Я хочу поскорее увезти папу отсюда, пока он не надавал кому-нибудь по морде. – Не торопитесь. Я не просил вас ерзать со мной на травке, я сказал, что хочу на вас жениться – но при этом мне хотелось бы знать, почему вы хотите за меня замуж. Вы мне сказали, что от меня нужно вашему отцу. Но я не собираюсь жениться на вашем отце, он не в моем вкусе. Вы-то сами что думаете, Дити? Или тогда оставим этот разговор. (Интересно, я мазохист, да? Там за кустами есть пляжный лежак.) С торжественным видом она оглядела меня снизу доверху, от штанин моего вечернего костюма до косо повязанного галстука и редеющего ежика на голове – всю стодевяносточетырехсантиметровую орясину.
– Мне нравится, как вы ведете даму в танце. Мне правится, как вы выглядите. Мне нравится ваш рокочущий голос. Мне нравится, как вы виртуозно играете словами: прямо какой-то диспут Уорфа <Бенджамен Ли Уорф – американский ученый, один из создателей гипотезы лингвистической относительности>с Кожибским <Альфред Кожибский – американский логик и философ>под председательством Шеннона <Клод Элвуд Шеннон – американский инженер и математик, заложивший основы теории информации>.
Она еще раз набрала полную грудь воздуху и закончила почти печально:
– А больше всего мне нравится, как от вас пахнет.
Ну, тут требовалось незаурядное обоняние: полтора часа назад я был чистехонек, просто скрипел весь, а чтобы вспотеть, мне одного вальса и одного танго мало. Но этот комплимент располагал к Дити необычайно – впрочем, в ней все располагало. Большинство девушек не находит ничего лучше, как пощупать ваш бицепс и воскликнуть: "Боже мой, какой вы сильный!"
Я ответил ей улыбкой:
– От вас тоже чудесно пахнет. От ваших духов мертвый и тот восстанет.
– Я не душилась.
– А, ну так, значит, от ваших природных феромонов. Они восхитительны. Идите возьмите свою накидку. У бокового входа. Через пять минут.
– Слушаюсь, сэр.
– Скажите вашему отцу, что выходите за меня замуж. На интересующую его тему я поговорю с ним бесплатно. Я принял это решение еще до того, как вы стали меня уговаривать. Он быстро поймет, что я не Лобачевский.
– Это уже его забота, – ответила она на ходу. – Вы позволите ему показать вам ту штуку, которую он соорудил у нас в подвале?
– Ну конечно. А что это за штука?
– Машина времени.

Глава 2 "ЭТА ВСЕЛЕННАЯ ВСЕГДА БЫЛА ЧОКНУТАЯ..." ЗЕБ:

"...И семь громов проговорили голосами своими. И произошли молнии, и землетрясение, и великий град..."
Да, эта Вселенная всегда была чокнутая. Подозреваю, что ее строили по правительственному заказу.
– И большой у вас подвал?
– Средний. Девять на двенадцать. Но он весь забит Станки, верстаки всякие.
Сто восемь квадратных метров... Потолок, должно быть, два с половиной... Что это папа – корабль собрался строить у себя в подвале, как тот фольклорный чудак?
Мои размышления были прерваны громким возгласом:
– Вы безграмотный начетчик, бестолочь и бездарь! Вся ваша математическая интуиция скисла еще до защиты диплома!
Кричавшего я не знал, но зато прекрасно знал того надутого типа, на которого кричали. Это был профессор Альберт Синус, декан математического факультета – и горе тому студенту, кто по неосторожности подаст заявление на имя декана, написав это самое имя в сокращенном виде: профессор А.Синус. Не всем же известно, что по-латыни это читается "азинус" и означает "осел". Старина Азинус провел всю жизнь в поисках Истины – собираясь по обнаружении засадить ее под домашний арест.
Профессор надулся, как зобастый голубь, – его жреческая напыщенность была задета. Вид у него был такой, будто он рожает дикобраза.
Дити ахнула:
– Ну вот, началось! – и рванула туда, где разгорался скандал.
Что касается меня, то я от скандалов стараюсь держаться подальше. Я жуткий трус и хожу в фальшивых очках без диоптрий в качестве буфера – когда какой-нибудь обормот заорет на меня: "Ишь какой умный! А ну, снимай очки!" – я как раз и выгадываю на этом время, чтобы слинять.
Я двинулся к месту скандала.
Дити стояла между его участниками, лицом к кричавшему, и говорила тихо, но твердо:
– Папа, не смей. Опять мне вытаскивать тебя из истории, да?
Она пыталась завладеть его очками – явно для того, чтобы заставить его их надеть. Судя по всему, он снял очки, изготовившись к бою. Он держал их так, чтобы она не могла до них добраться.
При моем росте мне не составило труда дотянуться до очков, отобрать их и вручить Дити. Она ответила мне улыбкой благодарности и надела их на отца. Тот сдался и не стал сопротивляться. Она решительно взяла его под руку.
– Тетя Хильда! – к месту происшествия подоспела хозяйка дома.
– Что такое, Дити? Зачем ты их остановила, детка? Мы даже не успели поспорить, кто кого побьет.
Драки на званых ужинах у Шельмы Корнерс – в порядке вещей. Еду и питье она обеспечивает в изобилии, музыку – непременно в живом исполнении; эксцентричные гости у нее бывают, скучные – никогда. Так что присутствие Азинуса меня удивило.
Теперь мне показалось, что я понял, в чем тут дело: заранее запланированный адский коктейль из быстровозбуждающих(ся) компонентов. На вопрос Хильды Дити отвечать не стала.
– Тетя Хильда, ты нас извинишь, если мы с папой и с мистером Картером сейчас уйдем? Нам срочно нужно.
– Ты с Джейком, пожалуйста, но при чем тут Зебби? Это нечестно – его уволакивать.
Дити взглянула на меня:
– Можно, я скажу ей?
– Разумеется!
Объясниться нам помешал надутый осел Азинус:
– Миссис Корнерс, доктор Берроуз не имеет права уйти не извинившись!
Я настаиваю! Он оскорбил меня!
Хозяйка дома окинула его презрительным взглядом:
– Какого черта, профессор! Я вам не преподаватель вашего факультета. Можете наорать на Джейка Берроуза, если хотите. Мы с удовольствием послушаем – если, конечно, у вас получится так же выразительно, как у него. Но еще хоть одно словечко этим вашим приказным тоном – и вы отсюда пулей вылетите! И тогда уж извольте проследовать прямо к себе домой, поскольку вас будет разыскивать ректор! – Она повернулась к нему спиной: – Дити, ты, кажется, собиралась мне что-то сказать?
Хильду Корнерс не зря называют Шельмой, она способна поставить по стойке "смирно" даже налогового инспектора. Она не стала заниматься Азинусом всерьез – просто дала предупредительный выстрел в воздух, – но выражение лица у него было такое, как будто она его выпорола. Впрочем, я не успел увидеть, хватит ли его удар: надо было ответить Хильде.
– Это не Дити собиралась, Хильда: это я собирался.
– Успокойся, Зебби. Что бы ты мне ни сказал, я отвечу "нет". Ну, Дити? Что там у тебя?
Упрямство у Хильды Корнерс как у мула. Переиграть ее можно разве что увесистой бейсбольной битой, и не воспользовался я этим способом только потому, что она едва достает мне до подмышек и весит каких-нибудь сорок с небольшим кило. Я приподнял ее за локти и повернул лицом к себе:
– Хильда, мы вступаем в брак.
– Зебби, милый! Наконец-то ты делаешь мне предложение! Я уж отчаялась.
– Не с тобой, старая ведьма! С Дити. Я сделал ей предложение, она согласилась; я хочу довершить дело немедленно, пока не отошла анестезия.
– Это разумное соображение, – сказала Хильда с ноткой заинтересованности. Она повернулась к Ди ти: – Он тебе что-нибудь говорил про свою жену в Бостоне, Дити? Или про близнецов?
Я опустил ее, позволив стать на ноги.
– От-ставить, Шельма. Это все вполне серьезно. Доктор Берроуз, я холост, здоров, дееспособен и в состоянии содержать семью. Надеюсь, вы дадите согласие на наш брак.
– Папа согласен, – сказала Дити. – Я веду все его дела по доверенности.
– От-ставить, Дити. Моя фамилия Картер, сэр. Зеб Картер. Я состою в должности преподавателя в этом университете, вы можете навести обо мне справки Но я хотел бы жениться на Дити немедленно, если, конечно, она не возражает.
– Я знаю, как вас зовут. Я уже навел справки. Моего согласия не требуется, Дити совершеннолетняя. Впрочем, я согласен. Только вот что... – озабоченно добавил он. – Если вы поженитесь немедленно, то вам, скорее всего, будет некогда беседовать со мной о деле, а? Или все-таки найдете время?
– Найдет, папа, найдет. Мы обо всем договорились.
– Вот как? Хильда, спасибо за чудесный вечер. Я тебе позвоню завтра.
– Никуда не позвонишь. Ты явишься лично и дашь мне полный отчет. И имей в виду, Джейк: в свадебное путешествие ты с ними не едешь. А то я тебя знаю.
– Тетя Хильда, ну не надо! Ну пожалуйста! Я все устрою.
У бокового выхода мы оказались почти точно в условленное время. На стоянке возник спор: на чьей машине ехать. Моя вообще-то двухместная, но в случае нужды в ней усядутся четверо: есть два задних сиденья, вполне приемлемые для недолгих поездок. У них был четырехместный семейный экипаж, не скоростной, но зато просторный, а главное – в нем находились их вещи.
– Сколько у вас багажа? – спросил я у Дити, прикидывая: две сумки уместятся на одном из задних сидений, а мой будущий тесть как-нибудь устроится на другом.
– У меня немного, а у папы две большие сумки и толстый кейс. Да ты сам посмотри.
– Да, пожалуй. – Про себя я чертыхнулся. Я предпочитаю собственную тачку. Терпеть не могу водить чужие машины: не исключалось, что Дити водит так же блестяще, как танцует, но наверняка-то я этого не знал, а потому побаивался. Что до ее отца, то его кандидатура в качестве водителя даже не подлежала обсуждению: человеку с таким неуравновешенным характером как-то не хочется вверять свою жизнь и здоровье. Может быть, Дити уговорит его ехать отдельно, следом за нами? Во всяком случае, моя невеста поедет со мной! – Ну, так где они, ваши вещи?
– Вон там, в дальнем углу. Сейчас отопру и зажгу свет. – Она залезла к отцу во внутренний карман пиджака и достала "волшебную палочку".
– Меня, меня подождите! – раздался вдруг крик нашей хозяйки. Хильда бежала к нам по дорожке от своего дома, в одной руке у нее болталась сумочка, в другой развевались примерно восемь тысяч нью-долларов в виде рыжей норковой накидки.
Мы стали выяснять, кто на чем поедет. Как я понял, Шельма решила составить нам компанию, чтобы приглядеть за Джейком – как бы чего не натворил, а задержалась потому, что объясняла Максу (это ее вышибала, дворецкий и шофер), как обходиться с пьяными: вышвыривать вон или укрывать одеялом. Выслушав Дити, она объявила:
– Так, ясно. Мы с Джейком едем на вашей машине, я с ней отлично управлюсь. А ты, милая моя, поедешь с Зебби. – Она повернулась ко мне: – Зебби, поедешь медленно, чтобы я за тобой успевала. И пожалуйста, без фокусов. Не вздумай оторваться, а то натравлю на тебя копов. – Что ты, Шельмочка, милая, – сказал я с самым невинным видом. – Как ты могла такое предположить?
– Я тебя знаю, рожа бандитская, ты мэрию сопрешь, если только найдешь способ ее увезти. Кто, скажи, пожалуйста, вывалил ко мне в бассейн ту гору фруктового желе?
– Я тогда был в Африке, ты прекрасно это знаешь.
– Так я тебе и поверила. Дити, дружочек, держи его на коротком поводке и не корми мясом. Но замуж за него выходи: он у нас богатенький. Ну ладно, где твой дистанционный пульт? И где ваша машина?
– Вот, – сказала Дити, продемонстрировав "волшебную палочку", и нажала кнопку.
Я сгреб всех троих в охапку и повалился вместе с ними наземь как раз вовремя, чтобы корпуса других машин успели прикрыть нас от взрыва.

Глава 3 "...ПРОФЕССОРА МОРИАРТИ ТАК ПРОСТО НЕ ПЕРЕХИТРИШЬ..." ЗЕБ:

Не спрашивайте, как это у меня получилось. Спросите акробата, как он делает сальто-мортале. Спросите игрока, откуда он знает, что надо идти ва-банк. Но не спрашивайте меня, как мне удается предвидеть такие вещи за миг до того, как они произойдут.
Получается это только тогда, когда дело действительно серьезное. Я не могу сказать, что содержится в письме, пока его не распечатаю (однажды смог, но в тот раз в конверте была бомба). Я не способен предугадывать безобидные события. Но без этого знания, приходящего в последнюю долю секунды, я вряд ли сумел бы долго оставаться живым и относительно невредимым в нашу эпоху, когда от рук убийц погибает больше народу, чем от рака, и когда излюбленный способ покончить с собой – это забраться с винтовкой на какую-нибудь башню и постреливать оттуда, пока с тобой не разделается спецкоманда.
Я не то чтобы вижу машину, которая сейчас вывернет из-за поворота и врежется мне в лоб: я просто автоматически сворачиваю в кювет. Когда началось землетрясение в Сан-Андреасе, я выпрыгнул из окна и к моменту толчка уже был под открытым небом, а почему выпрыгнул, и понятия не имел. В остальном же мои экстрасенсорные способности более чем ненадежны: я их покупал по дешевке на распродаже залежавшихся стратегических запасов. В общем, я грохнулся прямо на них троих, но тут же встал, подал руки женщинам и помог подняться папочке. Все были целы. Дити смотрела на пламя, вздымавшееся там, где только что стояла их машина, и личико у нее было невозмутимое. Ее отец что-то искал на земле. Дити остановила его:
– Вот, папа. – И водрузила обратно ему на нос свалившиеся очки.
– Спасибо, милая. – Он направился было к огню.
Я схватил его за плечо:
– Нет! Ко мне в машину, быстро!
– А мой кейс? Вдруг его еще можно спасти.
– Без разговоров! Все за мной!
– Папа, не спорь. – Хильду Дити просто потащила за руку. Мы запихнули старших на задние сиденья, я посадил Дити на переднее, рявкнул: "Ремни!", захлопнул дверь и обежал вокруг машины со сверхзвуковой скоростью.
– Ремни застегнули? – спросил я, пристегнувшись сам и задраив дверцу.
– Застегнули, дружочек, оба застегнули, и Джейк, и я, – бодро ответила Хильда.
– Ремни пристегнуты, дверь заперта, – отрапортовала Дити.
Двигатель работал, я оставил его включенным на тихом ходу – какой толк от скоростной машины, если она не берет с места? Я перевел мощность с минимальной на максимальную, бросил взгляд на приборы и, не включая огней, отпустил тормоз.
Как известно, в пределах города легковым машинам предписывается передвигаться без отрыва от земли – вот я сразу и задрал ее нос кверху, так что она и метра по городу не проехала, а взмыла вертикально прямо со стоянки.
Примерно полкилометра мы шли вверх с нарастающим ускорением: два "g", три, четыре. На пяти "g" я ее придержал, не будучи уверен, что папочкино сердце выдержит такую перегрузку. Когда альтиметр показал четыре километра, я выключил все: и двигатель, и радиопищалку – и пустил машину в свободный полет по баллистической траектории. Может, никто за нами вовсе и не следил, но как знать.
Как только мы перестали набирать высоту, я осторожненько высунул крылья. Убедившись, что мы легли на воздух, я сделал бочку, выпустил крылья до конца, так что машина обрела дозвуковой силуэт, и мы перешли в планирующий полет.
– Ну как, целы?
– Ух, дружочек, – с трудом пришла в себя Хильда. – Ну и номер был! Попробуй так еще, только пусть на этот раз меня кто-нибудь поцелует.
– Заткнись, старая греховодница. Папа, вы как?
– Прекрасно, сын.
– Дити?
– Все о'кей.
– Ты не ушиблась там, на стоянке, когда мы падали?
– Никак нет, сэр, я успела сгруппироваться и принять удар на левую ягодицу, а заодно подхватить папины очки. Но в следующий раз, пожалуйста, подставь кровать. Или хотя бы мат потолще.
– Учту на будущее. – Я включил радио (но не пищалку) и прошелся, по всем полицейским частотам. Если кто-то и заметил наши маневры, в эфире о них никаких разговоров не было. Мы снизились до двух километров; я сделал резкий вираж вправо и включил мотор.
– Дити, где вы с папой живете?
– В Логане, штат Юта.
– Сколько там нужно времени, чтобы зарегистрировать брак?
– Зебби, – вмешалась Хильда, – в Юте нет срока ожидания...
– Ну вот и отлично, поехали в Логан.
– ...но зато там требуют анализ крови. Дити, ты знаешь, какое у Зебби прозвище в университете? Его называют Вас-Положить, то есть Вассерман-положительный <проба Вассермана – анализ на наличие сифилиса>. Зебби, всем известно, что единственный штат, где браки регистрируются круглосуточно, без срока ожидания и без анализов, – это Невада. Так что нацеливай свою бомбу на Рино, там и распишетесь.
– Шельма, лапочка, – мягко сказал я, – ты доберешься до дома одна, если я сейчас высажу тебя из машины?
– Не знаю, я еще ни разу не вылезала в двух тыщах метров над землей.
– Имей в виду, что ваше сиденье катапультируется. Только без парашюта.
– О, как романтично! Джейк, мы с тобой будем падать и петь "Liebestod" – ты тенором, я сопрано, и мы умрем в объятиях друг друга. Зебби, нельзя ли подняться повыше? А то мы не успеем допеть.
– Доктор Берроуз, суньте этой пассажирке кляп в рот. Шельма, "Liebestod" – к твоему сведению, номер сольный.
– Ну и подумаешь! Зато мы все-таки умрем обнявшись! А ты просто завидуешь, потому что петь не умеешь. Между прочим, я еще тогда говорила Рихардику, что это должен быть дуэт, и Козима <"Liebestod" – "Смерть в любви" – финал оперы Рихарда Вагнера "Тристан и Изольда"; Козима – имя второй жены Рихарда Вагнера>меня поддержала...
– Шельма, помолчи и послушай меня. Во-первых: все твои гости знают, зачем мы уехали, и несомненно решат, что мы отправились в Рино. Ты же на прощанье наверняка во всеуслышание объявила про наше решение пожениться.
– Да, кажется. Действительно объявила.
– Помолчи, ладно? Кто-то совершил очень профессиональную попытку убить доктора Берроуза. Не просто убить, а гарантированно убить: там было столько взрывчатки и термита, что и останков бы не нашли. Но весьма возможно, что никто не видел, как мы улетели. Мы залезли в этот драндулет и удрали на нем меньше чем через тридцать секунд после взрыва. Те, кто стоял рядом, смотрели не на нас, а на пожар – если, конечно, они не сами этот взрыв подстроили. А если бы подстроили, то они там не стояли бы. Профессионал, подстроивший взрыв машины, либо прячется, либо пересекает границу штата и бесследно исчезает. А вот те, кто ему за это заплатил, могут и поблизости находиться, но это, Хильда, означает – у тебя в доме.
– Что? Ты хочешь сказать, что это кто-то из моих гостей?!
– Да брось ты, Шельма! Нравственный уровень твоих гостей тебя ничуть не интересует. Ты готова пригласить кого угодно, лишь бы эта личность умела швыряться тортами или решила бы устроить импровизированный стриптиз, в общем, могла бы выкинуть что-нибудь этакое, чтобы твои гости не заскучали. Впрочем, я вовсе не утверждаю, что главный злодей был у тебя в числе приглашенных – я просто считаю, что он не стал бы оставаться там, где его можно уличить. А твой дом как раз очень подходит, чтобы притаиться в сторонке и наблюдать за осуществлением плана. Но кто бы этот злодей ни был, гость или не гость, он знал, что доктор Берроуз будет у тебя на вечеринке. Хильда, кому это было известно?
– Не знаю, Зебби, – ответила она с необычной для нее серьезностью. Дай подумать.
– Думай как следует.
– Пожалуй, мало кто знал. Кое-кого я позвала именно потому, что должен был прийти Джейк, – тебя, например.
– Это я понял.
– Но тебе я не говорила, что Джейк будет. А кое-кому сказала – например, Азинусу, но что-то мне не верится, чтобы этот старый пень занялся подкладыванием бомб.
– Мне тоже не верится, но убийцы никогда не выглядят убийцами, они выглядят обыкновенными людьми. За сколько времени до вечеринки ты сказала Азинусу, что папа будет в числе гостей?
– Тогда же, когда я его приглашала... так... это было восемь дней назад.
Я вздохнул:
– Ну, тогда у нас на подозрении оказывается не то что весь университет, а весь мир. Придется подойти с другой стороны: не кто мог, а кто хотел бы. Доктор Берроуз, кто может желать вашей смерти?
– Мало ли кто!
– Давайте сформулируем по-другому: кто ненавидит вас с такой силой, что не пощадит и вашей дочери, только бы вас отправить на тот свет? А также не остановится перед убийством совершенно посторонних людей вроде Хильды и меня. Я не хочу сказать, что мы так уж много значим, просто ему наплевать, кто еще попадется ему под руку. Ну как? Есть в вашем поле зрения такой моральный урод?
Папа Берроуз замялся.
– Доктор Картер, разногласия между математиками порой принимают весьма обостренный характер... и я в этом смысле не безгрешен. (Да, это уж мы видели, папочка!) Но такого рода конфликты редко выливаются в насилие. Даже гибель Архимеда имела лишь косвенное отношение к его... к нашей профессии. Да еще втянуть во все это мою дочь – нет, даже доктор Синус, при всем моем к нему неуважении, вряд ли на такое способен.
– Зеб, а может быть, они на меня покушались? – сказала Дити.
– Тебе виднее. С чьей красоткой ты поцапалась?
– Гм... Не думаю, чтобы кто-нибудь невзлюбил меня настолько сильно, чтобы кокнуть. Может, я наивная, но я таких людей не знаю.
– Это правда, – вставила Шельма. – Дити совсем как ее покойная мать. Когда мы с Джейн – это ее мама и моя лучшая подруга до самой ее смерти, – когда мы с ней жили в одной комнате в колледже, я то и дело вляпывалась в разные истории, а Джейн меня вечно из них вытаскивала, но сама она никогда ни во что подобное не попадала. Она всех мирила. И Дити тоже такая.
– Ну что ж, Дити, значит, ты ни при чем. Хильда тоже ни при чем и я тоже, потому что тот, кто подложил бомбу, никак не мог заранее быть уверен, что мы с ней окажемся возле вашей машины в момент взрыва. Так что они охотятся на папу. Кто охотится – неизвестно, почему – тоже неизвестно. Когда мы выясним почему, то станет ясно кто. А пока папу нужно подальше упрятать. Я собираюсь незамедлительно жениться на тебе – не только потому, что ты приятно пахнешь, но и для того, чтобы иметь законное право участвовать в драке.
– Значит, мы летим в Рино.
– Заткнись, Шельма. Мы уже давно взяли курс на Рино.
Я включил радиопищалку, но повернул регулятор не вправо, а влево. Теперь она будет отвечать на все запросы законным зарегистрированным сигналом – только зарегистрированным не на мое имя. Это обошлось мне в некоторое количество шекелей, которые мне были не так уж и нужны, зато пришлись очень кстати одному неразговорчивому, обремененному семьей мастеру на все руки из города Индио. Совершенно не обязательно, чтобы воздушная полиция опознавала тебя всякий раз, как ты пересекаешь границу штата.
– Но на самом деле ни в какое Рино мы не летим. Все эти ковбойские маневры предназначались для того, чтобы ввести в заблуждение глаз, радар и теплоискатель. Помните, я сделал резкий вираж во время планирующего полета? Так вот, это я уходил от теплоискателей. Либо мы от них таки ушли, либо это была перестраховка, вроде бы никакие ракеты вдогонку за нами не летели. Скорее всего не летели: те, кто подкладывает в машины взрывчатку, обычно не занимаются еще и сбиванием легковушек в воздухе. Но мало ли что – вот я на всякий случай и не поленился ввести их в заблуждение. Вероятно, все уверены, что мы погибли при взрыве и пожаре, и будут уверены до тех пор, пока все не уляжется и не станет светло – ночью место происшествия обследовать трудно. Может, они и дальше будут сохранять эту уверенность, потому что копы могут и не объявить, что никаких останков не найдено. Но я обязан исходить из того, что профессора Мориарти так просто не перехитришь, что он обнаружил нас своими радарами, что он знает, куда мы взяли курс, и что в Рино нам уже приготовлен не слишком-то любезный прием. Вот поэтому-то в Рино мы и не летим. А теперь потише, пожалуйста: я объясню этой малышке, что ей делать.
Готовить еду автопилот моей машины не умеет, но почти все остальное эта умница делает хорошо. Я вызвал на ее дисплей карту региона, изменил масштаб, введя в поле зрения штат Юта, и прочертил световым пером маршрут – очень сложный: ей предписывалось забраться довольно далеко на юг и обогнуть Рино, затем повернуть обратно на север, пролететь порядочное расстояние к востоку над безлюдными местами и выйти на Логан несколько севернее базы ВВС. Я задал высоту над землей, предоставив ей самой делать поправки на рельеф местности, чтобы нас не трясло, и добавил к этому кое-какое изменение скорости, как только мы окажемся вне досягаемости радаров Рино.
– Все ясно, лапочка? – спросил я.
– Все ясно, Зеб.
– Связь за десять минут.
– Выйти с тобой на связь за десять минут до завершения маршрута.
Будет сделано.
– Ты умница, Ая.
– По-моему, босс, ты такие слова всем девушкам говоришь.
– Конец связи, Ая. – Дисплей погас.
Разумеется, я мог бы запрограммировать свой автопилот таким образом, чтобы достаточно было нажать на клавишу выполнения программы, и все тут. Но разве не приятнее, когда тебе отвечают нежным контральто? Была, однако, и более серьезная причина для всех этих "умниц" и "лапочек"; мне нужно было, чтобы этот компьютер реагировал только на мой голос. Опытный электронщик мог бы найти способ вскрыть мой замок и угнать машину вручную. Но при первой же попытке воспользоваться автопилотом компьютер не только не подчинился бы, но и заорал бы "на помощь" на всех полицейских частотах. А это обычно слегка обескураживает угонщиков. Оторвавшись от компьютера, я заметил, что Дити с большим интересом прислушивалась к только что закончившемуся диалогу. Я приготовился к вопросам. Но она только сказала:
– У нее очень приятный голос, Зеб.
– Ая Плутишка вообще очень симпатичная девушка, Дити.
– И талантливая. Зеб, я еще ни разу не ездила в "форде", который умел бы столько всего делать. Как ее зовут, ты говоришь? Ая Плутишка?
– Когда мы поженимся, я вас официально познакомлю. Для этого ее придется немного перепрограммировать.
– Я бы очень хотела познакомиться с ней поближе.
– Познакомишься. Только Ая не совсем "форд". Внешний дизайн действительно фордовский, в канадском исполнении. Почти все остальное некогда принадлежало австралийским вооруженным силам. Но я еще кое-что добавил сам. Знаешь, кегельбан, бассейн, веранду, всякое такое. Для уюта. – Не сомневаюсь, что она оценила это по достоинству, Зеб. Я-то оценила. По-моему, если б не твои усовершенствования, от нас бы давно осталось мокрое место.
– Очень может быть. Вообще-то Ая уже не раз спасала мне жизнь. Ты еще не обо всех ее талантах знаешь.
– Меня уже ничто не удивит. Я даже не удивилась, что ты не велел ей приземлиться в Логане.
– Скорее всего именно в Логане нам и готовят торжественную встречу.
Кто в Логане знал, что вы с отцом будете у Хильды?
– От меня – никто.
– Почта? Молочник? Газеты?
– К нам домой ничего не доставляют, Зеб. – Она обернулась назад. – Папа, в Логане кто-нибудь знает, куда мы поехали?
– Доктор Картер, насколько мне известно, в Логане никто не осведомлен о самом факте нашего отъезда. Я многие годы жил в кишащей сплетнями академической среде и приложил большие усилия, чтобы обеспечить себе приватность.
– Ну, тогда предлагаю всем расслабить ремни и прикорнуть. Пока до Логана не останется десять минут ходу, делать нам все равно нечего.
– Доктор Картер...
– Зовите меня просто Зеб, папочка. Привыкайте.
– Хорошо, сын, пусть будет "Зеб". На восемьдесят седьмой странице вашей монографии, после уравнения один-двадцать один, в разделе о вращении шестимерных пространств положительной кривизны, вы пишете: "Из этого следует, что..." – и сразу после этого приводите уравнение один-двадцать два. Как это у вас получается? Я не возражаю, сэр, – напротив! Но в своей собственной неопубликованной работе мне пришлось потратить на это преобразование добрый десяток страниц. Вы к этому пришли интуитивно? Или просто опускаете подробности для удобства публикации? Поймите, это с моей стороны не критика, результат так и так получился блестящий, я из чистого любопытства...
– Доктор, эту книгу написал не я. Я уже говорил Дити.
– То есть как это? Не может же в одном университете быть сразу два доктора по имени Зебулон Э.Картер!
– Конечно, не может. Просто это не я. Меня зовут Зебадия Дж.Картер. Зебулон Э., то есть Эдвард, Картер – уменьшительно Эд – это мой двоюродный брат. Кажется, формально он и правда числится в сотрудниках нашего университета, но на самом деле он на год уехал по обмену в Сингапур. Это не так невероятно, как кажется: в нашей семье у всех мужчин имена начинаются на букву "з". Видите ли, мои дед и прадед оставили весьма своеобразные завещания... Словом, если бы не эта буква, не видать бы нам наследства. Предки были со странностями.
– В отличие от тебя, – съязвила Хильда.
– Спокойно, милая. – Я повернулся к Дити. – Дити, намерена ли ты разорвать нашу помолвку? Я тебе честно пытался объяснить, что ты приняла меня за другого.
– Зебадия...
– Да, Дити?

1 Следующая страница


Число зверя 2

– Я рассчитываю выйти за тебя замуж не позже чем сегодня. Но мы еще ни разу не целовались. Я хочу, чтобы ты меня поцеловал.
Я отстегнул свой привязной ремень и протянул руки, чтобы отстегнуть ремень Дити, но обнаружил, что она уже сделала это сама.
Целуется Дити еще лучше, чем танцует танго.
Во время краткой передышки я шепнул ей на ухо:
– Дити, как расшифровываются твои инициалы?
– Я скажу, только ты не смейся, ладно?
– Не буду. Но должен же я знать. Хотя бы ради церемонии бракосочетания.
– Да, конечно. В общем, Ди-Ти – это Дея Торис.
Дея Торис... Дея Торис Берроуз... Дея Торис Картер!
Удержаться от хохота я не сумел, как ни старался. Я тут же осадил себя, но было уже поздно: Дити обиделась.
– Ты обещал, что не будешь смеяться.
– Дити, дорогая, я смеялся не над тем, как тебя зовут, а над тем, как меня, понимаешь, меня...
– Не нахожу ничего смешного в имени Зебадия. Оно мне даже нравится.
– Мне тоже. По крайней мере я не затеряюсь среди разных Бобов, Эдов и Томов. Но я не сказал тебе, как мое второе имя. Ну-ка, какое смешное имя начинается с "Дж"?
– Представления не имею.
– Я тебе подскажу. Я родился неподалеку от университета, основанного Томасом Джефферсоном. В день окончания колледжа мне присвоили звание младшего лейтенанта запаса аэрокосмических войск. Меня повышали в звании дважды. Мой второй инициал означает "Джон".
Она сообразила менее чем за секунду:
– Капитан... Джон... Картер. Из Вирджинии.
– Великолепный образец настоящего мужчины, – подтвердил я. – Каор, Дея Торис. Рад служить тебе, моя принцесса. Отныне и навеки!
– Каор, капитан Джон Картер. Гелиум счастлив принять тебя <капитан Джон Картер из Вирджинии (США) и его жена Дея Торис из Гелиума (планета Марс) – главные герои цикла романов американского писателя Эдгара Берроуза (1875-1950) о марсианах; "Каор" – по Берроузу, марсианское приветствие>. Хохоча, мы повалились в объятия друг другу. Через некоторое время хохот смолк и перешел в новый поцелуй.
Когда мы разомкнули губы, чтобы глотнуть воздуху, Хильда похлопала меня по плечу:
– Над чем это вы так заливаетесь?
– Сказать ей, Дити?
– По-моему, не стоит. Разболтает.
– Еще чего! Чтобы я да разболтала? Я знаю твое полное имя, я держала тебя на руках при крещении – и то ни одной живой душе не сказала. Ох и мокрая же ты была тогда! С обоих концов. Ну, так что?
– Ладно, так и быть, скажем. Нам не надо жениться, мы уже женаты. Очень давно. Больше ста лет.
– Что-что? – встрепенулся папочка. Я объяснил. Он подумал и кивнул: – Логично.
И тут же вернулся к своей записной книжке, в которой делал какие-то пометки. Потом опять обратился ко мне:
– Ваш кузен Зебулон... в телефонной книге его телефона, я думаю, нет?
– Скорее всего, нет, но разыскать его нетрудно, он живет в отеле "Нью-Раффлз".
– Прекрасно. Попробую позвонить и в университет, и в отель. Доктор... э-э... сын... Зеб, нельзя ли вызвать Сингапур прямо отсюда? Мой комкредитный код NA 801-75-39-32 Z*Z. (Коммуникационный кредит категории зет-звездочка-зет! Нечего опасаться, что будущий тесть окажется у меня на иждивении.) – Папа, – вмешалась Дити, – тебе не следует тревожить профессора Картера – Зебулона Картера – в это время суток.
– Но помилуй, дочь, в Сингапуре сейчас время не позднее, там сейчас...
– Знаю, я умею считать. Ты просишь его о любезности, так не прерывай его послеобеденный отдых.
– Но в Сингапуре вовсе не полдень. Там...
– Сиеста. Еще жарче, чем в полдень. Так что подожди.
– Папа, Дити права, – перебил я, – но совсем не поэтому. Насколько я понимаю, то, что вы хотите у него выяснить, – это для вас отнюдь не вопрос жизни и смерти. А вот звонить из этой машины, да еще по вашему коду – это, возможно, как раз вопрос жизни и смерти для нас всех. Пока мы не выяснили, кто такие эти "ребята в черных шляпах", я бы вам советовал звонить только из телефонов-автоматов и притом не по коду, а только за нью-доллары. Скажем, из Пеории. Или из Падьюки. Потерпите, а?
– Ну, раз так, сэр, – потерплю, конечно. Хотя я совершенно не в состоянии поверить, что кому-то понадобилось меня убить.
– На это указывают все имеющиеся данные.
– Согласен. Но эмоционально я все еще не могу это воспринять.
– Его надо бейсбольной битой, иначе он ничего эмоционально не воспримет, – сказала Хильда. – Как я его уламывала, когда Джейн предложила ему руку и сердце!
– Ну что ты, Хильда, милая, это абсолютно не соответствует действительности. Я написал моей покойной возлюбленной учтивое письмо, в котором говорилось...
Я не стал дослушивать их спор и попытался расширить круг имеющихся данных:
– Ая Плутишка!
– Да, босс?
– Займись новостями, голубушка.
– Есть, босс.
– Параметры поиска: время – начиная с двадцати одного ноль-ноль. Регион – Калифорния, Невада, Юта. Персоналии – твой добрый босс; доктор Джейкоб Берроуз; доктор Ди-Ти Берроуз; миз Хильда Корнерс... – Я на секунду задумался. – Профессор Альберт Синус.
Включать в список старого дурака Азинуса было как-то странно, но между ним и папочкой произошел скандал, а много-много лет назад лучший из моих учителей сказал: "Никогда не пренебрегай так называемыми тривиальными корнями уравнения" – и добавил, что за тривиальные корни были присуждены две Нобелевские премии.
– Закончен ли ввод параметров, босс?
Доктор Берроуз положил мне руку на плечо:
– Может ваш компьютер заодно проверить и наличие каких-либо сообщений о вашем кузене?
– Гм... пожалуй, может. Она хранит шестьдесят миллионов байтов, потом стирает все, что не переведено в постоянную память. Но ее память для текущих новостей на шестьдесят процентов ориентирована на Северную Америку. Попробуем. Ая, лапочка!
– Жду распоряжений, босс.
– Дополнение. Вначале поиск по ранее введенным параметрам. Затем поиск по новой программе. Время – от настоящего момента до самого раннего вхождения. Регион – Сингапур. Персоналия – Зебулон Эдвард Картер, он же Эд Картер, он же д-р З.Э.Картер, он же профессор З.Э.Картер, он же профессор либо доктор Картер из университета Раффлз.
– Две последовательные программы поиска. Принято к исполнению, Зеб.
– Ты умница, Ая.
– По-моему, босс, ты такие слова всем девушкам говоришь. Поняла, прием.
– Конец связи, Ая. Выполняй!
– Агентство АЛ, Сан-Франциско. Загадочный взрыв нарушил безмятежную тишину университетского кампуса... – Из сообщения, заканчивавшегося обычным в таких случаях обещанием арестовать виновников "незамедлительно", явствовало следующее: предполагалось, что все мы погибли. Главный коп нашего поселка заявил, что у него есть версия, но он пока что оставит ее при себе – иными словами, ему было известно еще меньше, чем нам. Поскольку мы считались "предположительно погибшими" и поскольку в сообщении ничего не говорилось о каких-либо угонах или иных проделках, которые не нравятся авиаинспекции, я заключил, что в поле зрения полицейских радаров мы не попали, а если и попали, то уже после того как сделались одним из многочисленных пятнышек в небе, ведущих себя вполне законопослушно. То, что в сообщении не упоминалось об исчезновении моей Аи Плутишки, меня не удивило, так как я прибыл и припарковал ее одним из последних, да и вообще мог приехать на такси, на общественной капсуле или прийти пешком. Доктор Синус не упоминался, ни слова не было и о скандале. Гостей допросили и отпустили. Пять машин, припаркованных вблизи места взрыва, получили повреждения.
– Невада – информации нет. Юта – агентство ЮПИ, Солт-Лейк-Сити. Пожар неподалеку от кампуса университета штата Юта в Логане уничтожил... – Снова Черные Шляпы, причем Дити и ее папа, оказывается, погибли дважды, так как полиция пришла к выводу, что они задохнулись в дыму и сгорели. Больше никто не пострадал и не пропал без вести. Причиной пожара была сочтена неисправная электропроводка. – Конец полученной информации, Зеб. Начинаю второй поиск. – Ая замолчала.
– Кто-то очень вас не любит, папа, – заметил я.
– Боже мой! Все погибло, все! – ужаснулся он.
– Может быть, где-то есть другие экземпляры ваших работ? И вашей... установки?
– Что? Да нет, гораздо хуже! Погибла моя невосполнимая коллекция ранних приключенческих журналов. "Таинственные истории", "Аргоси", ранние Гернсбеки, "Тень", "Черная маска" – о Боже!
– Для папы это действительно страшный удар, – шепнула мне Дити, – да и я сейчас, наверно, зареву. Я же училась читать по этой коллекции. "Воздушные асы", "Чудеса авиации", полный комплект клейтоновских "Захватывающих историй"... Все это оценивалось в двести тринадцать тысяч нью-долларов. Дедушка начал собирать, папа продолжал, ну а я выросла среди этого богатства...
– Бедная ты моя, – обнял я Дити. – Надо было их перевести на микрофиши.
– Мы перевели. Но это совсем не то, что держать журналы в руках.
– Да, ты права. Ладно, а как насчет этой... ну, тайны в подвале?
– Что еще за тайна в подвале? – вмешалась Шельма. – Зебби, ты стал изъясняться прямо как Лавкрафт <Говард Ф.Лавкрафт (1890-1937) американский писатель, создатель "литературы ужасов">.
– Я тебе потом объясню, Шельмочка. Успокой пока Джейка, мы заняты, Ая!
– Слушаю, Зеб. Что стряслось?
– Карту на дисплей, пожалуйста. – Мы находились где-то над серединой северной Невады. – Следование по маршруту отменяется, переходи на произвольный полет. Назови ближайший центр графства.
– Уиннемака и Элко. Равноудалены от нашего местонахождения с точностью до одного процента. Прибыть в Элко сможем раньше, так как необходимое отклонение от курса составит всего одиннадцать градусов к югу. – Дити, ты хочешь выйти замуж в Элко?
– Зебадия, я буду счастлива выйти замуж в Элко.
– Значит, летим в Элко, но до полного счастья, возможно, придется еще немного потерпеть. Ая, курс на Элко, скорость нормальная гражданская. Сообщи, через сколько минут ожидается прибытие.
– Поняла, курс на Элко. Прибытие ожидается через девять минут семнадцать секунд.
– Ну Джейк, ну милый, успокойся, мамочка с тобой, – проворковала Хильда. Но тут же перешла на свой разносный капральский тон: – Кончай темнить, Зебби! Какая там у вас тайна и в каком подвале?
– Шельма, не суй нос куда не просят. У папочки была одна вещь, теперь она погибла, остальное не твое дело.
– Она не погибла, – сказал доктор Берроуз. – Зеб имеет в виду мой континуумоход, Хильда. С ним все в порядке. Он не в Логане.
– Что это еще за чертовщина – континуумоход?
– Папа имеет в виду, – объяснила Дити, – свою машину времени.
– Ну, так бы и сказал! Кто ж не знает про машину времени! "Машина времени" Джорджа Пэла, классика, можно сказать. Я ее сто раз видела по ящику. Обожаю старые киношки по ночам.
– Шельма, – поинтересовался я, – ты умеешь читать?
– Конечно, умею! Мама мыла раму.
– Ты когда-нибудь слыхала про Герберта Уэллса?
– Слыхала! Ничего себе. Я с ним спала!
– Ты хвастливая блудливая бабка, но не настолько бабка, чтобы это могло иметь место. Когда мистер Уэллс умер, ты была еще девственницей.
– Клеветник! Джейк, побей его, он меня оскорбил.
– Зеб не хотел тебя обидеть, дорогая, я уверен. А бить людей я не могу, даже когда они того заслуживают: мне Дити не разрешает.
– Надо будет за тебя как следует взяться.
– Закончен второй поиск, – доложила Ая Плутишка. – Жду распоряжений.
– Доложи результаты второго поиска, пожалуйста.
– Агентство Рейтер, Сингапур. Об экспедиции Марстона на Суматре по-прежнему нет никаких известий, сообщают местные власти в Палембанге. Экспедиция должна была возвратиться еще тринадцать дней назад. Помимо профессора Марстона и проводников и помощников из местного населения, в состав экспедиции входят доктор З.Э.Картер, доктор Сесил Янг и мистер Джайлз Смайс-Белиша. Министр туризма и культуры заявил, что поиски пропавших будут продолжаться. Конец полученной информации.
Бедняга Эд! Мы никогда не поддерживали близких отношений, и я никак не думал, что это известие причинит мне такую боль. Мне хотелось надеяться, что он вляпался в какое-нибудь сомнительное любовное приключение, а не сложил голову где-то в джунглях от удара мачете, но все говорило скорее о последНем. – Папа, помните, я сказал, что кто-то не любит вас. Так вот, теперь мне кажется, что этот кто-то не любит математиков, занимающихся n-мерными пространствами.
– Похоже на то, Зеб. Очень надеюсь, что ваш кузен жив – такой блестящий ум! Это была бы огромная потеря для всего человечества.
(И для него самого, сказал я себе. И для меня. Поскольку семейный долг обязывает меня принимать какие-то меры, а это в моих планах не числилось, в них числился медовый месяц.) – Ая!
– Слушаю, Зеб.
– Дополнение. Третья программа поиска новостей. Параметры поиска идентичны параметрам второй программы. Добавить новый регион: Суматра. Добавить все имена собственные, содержащиеся в информации, полученной по второй программе. Осуществлять постоянно впредь до отмены. Полученную информацию хранить в постоянной памяти. Докладывать более свежую информацию первой. Начинай.
– Начинаю, босс.
– Ты лапочка, Ая.
– Спасибо, Зеб. Посадка в Элко через две минуты семь секунд.
Дити сжала мою руку еще сильнее.
– Папа, по-моему, как только я стану законной миссис Джон Картер, мы все поедем в Гнездышко.
– Что? Ну конечно.
– И ты тоже, тетя Хильда. Домой тебе возвращаться опасно.
– Наши планы претерпели небольшое изменение, моя милая. Будет двойная свадьба. Джейк и я.
Известие явно оказалось для Дити неожиданным, хотя, судя по всему, и не огорчительным.
– Папа?..
– Хильда наконец согласилась выйти за меня замуж, детка.
– Врет, – сказала Хильда. – Джейк меня никогда об этом не просил и сейчас тоже не просил. Я сама ему объявила. Улучила момент: он как раз сокрушался насчет потери своих фанташек и утратил сопротивляемость. Это необходимо, Дити: я обещала Джейн заботиться о нем, и я заботилась – твоими руками – до сегодняшнего дня. Но теперь ты должна заботиться о Зебби, смотреть, как бы он чего не натворил, утирать ему сопли... вот мне и пришлось самолично связать Джейка по рукам и ногам, чтобы не нарушить слово, данное покойной подруге. А то раньше я забиралась к нему в постель только украдкой, от случая к случаю.
– Помилуй, Хильда, что ты говоришь, ты ни разу не была у меня в постели!
– Не срами меня перед детьми, Джейк. Я же испытала тебя, прежде чем позволить Джейн выйти за тебя замуж, этого-то ты не посмеешь отрицать.
– Ну хорошо, милая, не буду спорить, – сдался Джейк.
– Тетя Хильда... ты любишь папу?
– Стала бы я иначе выходить за него, как ты полагаешь, а? Свое обещание покойнице я могла бы исполнить и без этого: препоручила бы его психоаналитикам, и все тут. Дити, я люблю Джейка дольше, чем ты. Гораздо дольше! Но он любил Джейн... откуда следует, что он в глубине души разумен, несмотря на все свои чудачества. Я не стану переделывать его, Дити; я просто буду следить, чтобы он надевал калоши и принимал витамины – как ты следила до сих пор. Я по-прежнему буду "тетя Хильда", а не "мама". Твоей мамой была и остается Джейн.
– Спасибо, тетя Хильда. Мне казалось: вот я заполучила Зебадию, и большего счастья просто не бывает. Но теперь благодаря тебе я вдвойне счастлива. Мне не о чем тревожиться.
(Зато мне было о чем тревожиться. О "ребятах в черных шляпах" и без лиц. Но я не стал об этом говорить, потому что Дити ласково прижималась ко мне и уверяла меня, что тетя Хильда, конечно же, правда любит папу, но вот что она украдкой забиралась к нему в постель – пожалуйста, не надо этому верить... Впрочем, этот вопрос меня совершенно не занимал.) – Дити, где это ваше Гнездышко и что это такое?
– Оно... оно нигде. Никто не знает где. Это наше тайное убежище. Папа арендовал этот участок земли у правительства, когда решил построить свой времяход, а не просто писать уравнения. Но нам, пожалуй, придется дождаться рассвета. Разве что – скажи, Ая Плутишка умеет находить место по заданной широте и долготе?
– Разумеется! С большой точностью.
– Тогда все в порядке. Я тебе все укажу в градусах, минутах и долях секунды.
– Садимся, – предупредила Ая.
Клерк графства Элко не протестовал, когда его разбудили среди ночи, и был вполне удовлетворен, когда я ненавязчиво вручил ему сотенную. Судья графства оказалась не менее благорасположенной и сграбастала свой гонорар не глядя. Я запинался, но все-таки сумел произнести: "Я, Зебадия Джон, беру тебя, Дею Торис..." Дити отыграла свою часть церемонии так торжественно и правильно, как будто долго перед этим репетировала. Только Хильда все время шмыгала носом.
Хорошо, что Ая Плутишка умеет прокладывать курс сама: я все равно был не в состоянии вести машину, даже при свете дня. Я только попросил ее спланировать маршрут таким образом, чтобы по мере возможности не попадать в поле зрения радаров, особенно на последних ста с чем-то километрах, у самого места. Это в Аризоне, севернее Большого Каньона. Но на подлете я велел ей зависнуть, прежде чем садиться: у меня поджилки тряслись, пока я своими глазами не удостоверился, что третьего пожара не случилось.
Там был домик, достаточно несгораемый, с подземным гаражом для Аи. Только тогда я вздохнул спокойно.
Мы откупорили бутылку шабли. Папа собрался не откладывая наведаться в подвал. Хильда выразила неудовольствие, а Дити и бровью не повела.
Я на руках отнес Дити в ее спальню, нежно усадил ее, посмотрел ей в глаза.
– Дея Торис...
– Что, Джон Картер?
– Я не успел купить тебе свадебный подарок...
– Мне не нужны подарки от моего капитана.
– Дослушай меня, моя принцесса. Коллекция моего покойного дяди Замира, конечно, уступает той, что была у твоего отца... но все же, могу ли я подарить тебе полный комплект клейтоновских "Захватывающих историй"? Она удивленно улыбнулась.
– И первые издания первых шести книг о Стране Оз, потрепанные, но с оригинальными цветными иллюстрациями? И первоиздание "Принцессы Марса" в почти безупречном состоянии?
Она засияла от восторга, как девятилетняя девочка:
– Да!!!
– Примет ли твой отец в подарок полный комплект "Таинственных историй"?
– Ты еще спрашиваешь! Я их буду брать у него почитать, а то не видать ему моей Страны Оз. Я знаешь какая упрямая. И жадная. И вредная!
– Упрямая – допускаю. Все остальное враки.
Дити высунула язык:
– Вот увидишь! – Вдруг ее лицо приняло необычайно серьезное выражение: – Но я удручена, мой принц: у меня нет подарка для моего мужа.
– У тебя он есть.
– Не понимаю.
– Есть. Красиво упакованный и источающий благоухание, от которого я теряю голову.
– Ах... – сказала она торжественным и счастливым голосом. – Пусть мой муж распакует меня. Хорошо?
Я выполнил ее просьбу.
Больше о нашей брачной ночи никому ничего знать не полагается.

Глава 4 "ПОТОМУ ЧТО ДВЕ ВЕЩИ, РАВНЫЕ ОДНОЙ И ТОЙ ЖЕ ТРЕТЬЕЙ, НИКОГДА НЕ РАВНЫ ДРУГ ДРУГУ" ДИТИ:

Я проснулась рано, в Гнездышке я всегда просыпаюсь рано, удивилась, почему это я вне себя от счастья – потом вспомнила, повернула голову. Мой муж – мой муж, слово-то какое, с ума сойти, – лежал рядом со мной, уткнувшись лицом в подушку, и легонько посапывал. Я предалась тихим размышлениям о том, какой он красивый, сколько в нем ласковой силы и уважительной нежности.
Мне захотелось разбудить его, но я знала, что мой возлюбленный нуждается в отдыхе. Так что я выскользнула из постели, беззвучно уединилась у себя в ванной – у нас в ванной! – и не спеша принялась приводить себя в порядок. Напустить ванну я не рискнула – хотя следовало бы. Я сильно потею, и мне просто необходимо принимать основательную ванну хотя бы раз в день, а если я вечером куда-нибудь приглашена, то и дважды. А уж сегодня утром от меня несло, как от блудливой кошки.
Я решила обойтись душем, это не так шумно, по-настоящему я искупаюсь, когда мой капитан проснется, а пока что буду держаться с подветренной стороны.
Я натянула шорты, начала было надевать лифчик – остановилась и посмотрела в зеркало. У меня симпатичная мордашка и мускулистое тело, которое я содержу в превосходном состоянии. На конкурсе красоты мне не выйти даже в полуфинал, но сиси у меня красивые, на редкость крепкие, торчат не отвисая и кажутся больше, чем на самом деле, потому что моя талия для моего веса, плеч и бедер очень тонкая. Я знаю это с двенадцати лет благодаря зеркалу и отзывам других.
Так вот, теперь я особенно остро ощутила, как мне с ними повезло. Зебадия, как он выразился, "терпеть не может иметь дело с несовершеннолетними". Я была страшно рада, что они у меня такие: моему мужу они очень понравились, и он все время мне это повторял, так что мне делалось тепло и щекотно внутри. Вообще-то сиси мешают, и был момент, когда я на собственном болезненном опыте поняла, откуда эти рассказы про амазонок, которые будто бы отрезали себе все по правому борту ради удобства стрельбы из лука.
Сегодня я наконец поняла, какая умница была моя мама, когда заставляла меня ходить в лифчике и на теннис, и на верховую езду, и всюду-всюду: никаких тебе морщинок, ни следа обвислости. И вот теперь мой муж называет их "свадебными подарками". Ур-ра!
Конечно, от детей они обмякнут, но к тому времени я рассчитывала надежно влюбить Зебадию в себя другими средствами. Слышишь, Дити? Не упрямься, не капризничай, не старайся непременно поставить на своем – а самое главное, не кисни. Мама никогда не кисла, хотя с папой жить нелегко. Например, он не любит слова "сиси". Он считает его вульгаризмом и говорит, что сиси у коров, а не у женщин.
Когда я начала заниматься символической логикой и теорией информации, я стала придавать большое значение точности словоупотребления и попыталась вступить с папой в спор, доказывая ему, что "грудь" обозначает верхнюю переднюю часть туловища как у женщин, так и у мужчин, "грудная железа" – это медицинский термин, а на обычном человеческом языке эта вещь называется именно сисей, вот и словарь подтверждает.
Папа возмущенно захлопнул книгу. "Плевать я хотел на все словари на свете! Пока я глава этой семьи, ее члены будут изъясняться не иначе как в соответствии с моими понятиями о приличии!"
Больше я с папой на подобные темы не спорила. Между собой мы с мамой по-прежнему называли их сисями, а в папином присутствии никаких таких слов не употребляли. Мама спокойно объяснила мне, что логика не имеет никакого отношения к искусству делать мужа счастливым и что тот, кто одержал "победу" в семейном споре, на самом деле потерпел поражение. Мама никогда не спорила, а папа всегда делал так, как она хотела – если она действительно этого хотела. Когда в семнадцать лет мне пришлось сделаться взрослой и попытаться заменить ее, я старалась во всем поступать как она – впрочем, не всегда успешно. Мне досталось в наследство кое-что от папиной раздражительности, кое-что от маминой невозмутимости. Я стараюсь подавлять первую и развивать вторую. Но я не Джейн, я Дити.
Тут я вдруг задумалась: а надо ли мне надевать лифчик? День обещал быть жарким. Папа выходит из себя – и еще как – по самым разным поводам, но только не из-за того, что кто-то ходит голышом. Вполне возможно, что когда-то он и на этот счет показывал норов, но мама легко добилась своего. Я люблю ходить обнаженной и в Гнездышке обычно так и делаю, если только погода позволяет. Папа тоже не очень стесняется. Тетя Хильда у нас на правах члена семьи, мы много раз пользовались ее бассейном, и всегда без купальников – конечно, все делалось так, чтобы посторонних при этом не было.
Следовательно, оставался только один мой милый новенький супруг, но с ним как раз все было ясно: я не могла припомнить ни одного квадратного сантиметра моего обнаженного тела, который бы он не исследовал (и не оценил по достоинству). С Зебадией вообще просто, и в постели, и так. После нашего поспешного бракосочетания я немножко волновалась, не станет ли он интересоваться, когда и как я утратила девственность, но в тот момент, когда об этом мог бы зайти разговор, я начисто забыла про свои тревоги, а он, по-моему, ни о чем таком и думать не думал. Я вела себя как распутная тварь, я и была всегда распутная тварь, и ему это понравилось. Я знаю, что понравилось.
Так почему же, спрашивается, я натягиваю этот гамак для сисек, спросила я себя.
Потому что две вещи, равные одной и той же третьей, никогда не равны друг другу. Это элементарная математика, если исходить из правильного набора аксиом. Люди – не абстрактные символы. Я могла расхаживать голой перед любым из них троих, но не перед всеми сразу.
Я поежилась от неприятного опасения: как бы папа и тетя Хильда не помешали моему медовому месяцу. Но тут же одернула себя: ведь у них тоже медовый месяц, и это еще неизвестно, кто кому больше помешает. Ну и прекрасно, решила я, все устроится.
Я в последний раз посмотрелась в зеркало и пришла к выводу, что мой узенький бюстгальтер, как хорошее вечернее платье, делает меня более обнаженной, чем если бы я была совсем без ничего. Мои сосочки набухли; я расплылась в довольной улыбке и показала им язык. Они остались вздернутыми. Я была счастлива.
Вернувшись на цыпочках в спальню, я вдруг обратила внимание на одежду Зебадии. Удобно ли будет Зебадии явиться на завтрак в вечернем костюме? Ну-ка, Дити, подумай как следует: ты ведь теперь жена. Есть ли где-нибудь поблизости папины вещи? Где-нибудь в таком месте, чтобы можно было их взять, никого не разбудив?
Е-есть! Старая рубашка, которую я реквизировала для применения в качестве домашнего халата, шорты цвета хаки – я отстирывала их, когда мы были тут в прошлый раз, – и все это в моем шкафу в моей (нашей!) ванной комнате. Я прокралась обратно в ванную, достала их и положила поверх вечернего костюмы моего возлюбленного, чтобы они непременно попались ему на глаза.
Потом я вышла, закрыв за собой две звуконепроницаемые двери. Теперь можно было не бояться наделать шуму. Кстати, в этом доме ничто не болтается, не хлопает и не скрипит: чуть что не так, папа тут же своими руками приводит все в порядок. Степень бакалавра у него по техническим наукам, степень магистра – по физике, докторская – по математике. Не существует ничего, что он не сумел бы спроектировать и построить. Второй Леонардо да Винчи – или Поль Дирак.
В общей комнате никого не было. В кухонный отсек я решила пока не ходить – лучше займусь зарядкой, покуда все спят. Сегодня я, пожалуй, обойдусь без особых нагрузок, потеть мне ни к чему – так, несколько дозированных упражнений. Вытянуться как можно выше, руки вверх, ноги на цыпочках; теперь достать ладонями до пола, не сгибая колен, десяти раз достаточно.
Я отгибалась назад, когда услышала голос:
– Какой ужас. Юная новобрачная зверски замучена. Дити, прекрати немедленно.
Я сделала кувырок назад, встала на ноги: передо мной стояла папина невеста.
– Доброе утро, тетя Хильдочка. – Я поцеловала и обняла ее. – Почему это зверски замучена? Злодейски захвачена – это еще куда ни шло. Но ведь в обмен на равноценный товар.
– Замучена, замучена, – повторила она, зевнув. – Откуда у тебя такие синяки? Кто тебя так, наверняка муженек твой, как там его зовут?
– Нет у меня никаких синяков, и ты прекрасно знаешь, как его зовут, ты с ним раньше меня познакомилась. А вот отчего у тебя такие мешки под глазами?
– От беспокойства, Дити. Твой отец серьезно болен.
– Что?! Чем?
– Сатириазом. Необузданной похотью. Неизлечимо, надеюсь.
Я облегченно вздохнула.
– Ну и змея же ты, тетя Хильда.
– Не змея, моя милая, а коза. Которую всю ночь разделывал козел, и не какой-нибудь, а самый отменный на ранчо. При том, что ему за пятьдесят, а мне всего двадцать девять. Просто диву даешься.
– Папе сорок девять, тебе сорок два. И ты еще жалуешься?
– Что ты! Знай я двадцать четыре года назад то, что знаю теперь, я бы ни за что на свете не дала Джейн положить на него глаз.
– То, что ты знаешь теперь? Смотри-ка: а вчера ты заявляла, что забиралась к нему в постель, причем неоднократно. Одно с другим не вяжется, тетя Козочка.
– В те разы все было наскоро, – снова зевнула она. – По-настоящему я его не испытала.
– Тетя, ты врешь и не краснеешь. Ты вообще ни разу не была у него в постели до вчерашней ночи.
– Откуда тебе это знать, милочка? Разве что ты сама там была все время? Кровосмесительство, да?
– Чем, скажи пожалуйста, тебе не нравится кровосмесительство, козища ты похабная? Сама не пробовала, так хоть другим не запрещай.
– А ты, значит, пробовала-таки? Ну-ка, ну-ка, детка, расскажи тете!
– Говорю честно все как есть: папа ни разу в жизни меня не тронул. Но если бы тронул... Я бы не устояла. Я без ума от него.
Хильда подошла и поцеловала меня, гораздо нежнее, чем прежде.
– Я тоже, девочка моя. Молодец, что ты так говоришь. Я бы тоже ему не отказала. Но у нас ничего с ним не было. До вчерашней ночи. А теперь я самая счастливая женщина в Америке.
– Не-а. Не самая. Самая счастливая – вот она, перед тобой.
– Ну-ну, это как сказать. Значит, мой шалопай оказался на высоте?
– Видишь ли, он хотя и куклуксклановец...
– Да ты что, милая! Зебби не из таких!
– ...но он великий маг под простыней.
Тетя Хильда недоуменно взглянула на меня, потом расхохоталась:
– Сдаюсь. Мы обе самые счастливые женщины во всем мире.
– И самые везучие. Тетя Козочка, тебе будет жарко в этом папином халате. Давай я тебе подыщу что-нибудь из своего. Хочешь безразмерное бикини?
– Спасибо, лапочка, но ты разбудишь Зебби.
Тетя Хильда распахнула папин халат и принялась обмахиваться его краями, как веером. Я поглядела на нее: вот это да! Три, не то четыре раза замужем – на срок по контракту. Не рожала. В ее сорок два мордашка у нее как у тридцатипятилетней, а от ключиц и ниже ей можно дать и восемнадцать. Сиси маленькие, крепенькие – у меня были крупнее в двенадцать лет. Плоский живот, прелестные ножки. Просто фарфоровая статуэтка – я себя рядом с ней чувствовала просто великаншей.
– Если бы не твой муж, – добавила она, – я бы так и ходила в этой старой натуральной шкуре. Действительно жарко.
– Я бы тоже, если бы не твой муж.
– Джейкоб? Дити, он же тебе пеленки менял. Джейн тебя как учила? Соблюдать истинное приличие – значит не соблюдать ложных приличий.
– Конечно, тетя Хильда. Но не сегодня. Сегодня все по-другому.
– Да, конечно. Ты всегда была умницей, Дити. Женщины знают, как надо поступать, а мужчины нет: мы должны их наставлять и уберегать... притворяясь, будто мы беззащитные, чтобы не ранить их беззащитное самолюбие. Впрочем, мне это никогда не удавалось. Я люблю играть со спичками.
– Тетя Хильда, тебе это удается, еще как удается – по-своему. Я уверена, мама знает, что ты сделала для папы, она дала на это благословение и рада за папу. За всех нас – за всех пятерых.
– Да ну тебя, Дити, я сейчас заплачу. Давай-ка выжмем апельсиновый сок, а то наши мужчины того и гляди продерут глаза. Первейшее правило жизни с мужчиной: накорми его сразу же, как проснется.
– Я знаю.
– Да, действительно. Еще бы, конечно, знаешь. С того дня, как не стало Джейн. Зебби-то хоть понимает, как ему повезло?
– Говорит, что понимает. Я уж постараюсь его не разочаровывать.

Глава 5 "...ОБРУЧАЛЬНОЕ КОЛЬЦО – ЭТО НЕ КОЛЬЦО В НОСУ..." ДЖЕЙК:

Я проснулся с чувством беспричинного блаженства, потом осознал, что лежу в постели в нашем загородном доме, который моя дочь называет Гнездышком... потом проснулся окончательно и уставился на соседнюю подушку – точнее, на вмятину в подушке. Значит, это был не сон! Значит, блаженство не беспричинное, и может ли быть причина прекраснее!
Хильды поблизости не было. Я закрыл глаза и притворился спящим, так как мне необходимо было сделать кое-что важное.
"Джейн!" – позвал я мысленно.
"Я слышу тебя, милый. Слышу и благословляю. Теперь мы счастливы все вместе".
"Не могла же Дити скиснуть в старых девах только ради того, чтобы ее папашка-старикашка не остался без присмотра. А этот молодой человек, он ничего. Даже очень, просто в энной степени. Я это сразу почувствовал, и Хильда подтверждает."
"Я знаю. Не волнуйся, Джейкоб. Наша Дити никак не может скиснуть, а ты никогда не превратишься в старикашку. Все получилось в точности так, как задумали мы с Хильдой – пять с лишним ваших лет назад. Все было предрешено. Она ведь ночью тебе об этом сказала".
"Да, дорогая".
"Встань-ка поскорей, почисти зубы и быстренько прими душ. Не копайся, тебя ждут к завтраку. Позови меня, когда понадобится. Целую".
И я встал, чувствуя себя маленьким мальчиком в рождественское утро. Джейк мог не беспокоиться, потому что Джейн скрепила все печатью одобрения. Пожалуйста, не надо снисходительных усмешек, о несуществующий читатель, высокомерно кривящий губы где-то там над книгой: Джейн реальнее тебя.
Дух прекрасной женщины вовсе не кодируется нуклеиновыми кислотами, свернутыми в двойную спираль, так думают одни непроходимые зубрилы. Я мог бы доказать это математически, да только ведь математика ничего не доказывает. У математики нет никакого содержания. В лучшем случае она иногда служит удобным средством описания некоторых аспектов нашей так называемой "физической вселенной". И хорошо еще, если так, а то вообще-то большая часть математики бессодержательна, как шахматы.
Я не знаю никаких окончательных ответов. Я всего лишь искусный механик и неплохой математик... а что толку от этих ремесел, когда вглядываешься в непостижимое.
Некоторые ходят в церковь и разговаривают там с Богом, кто бы Он ни был такой. Я, когда чем-то озабочен, разговариваю с Джейн. Я не слышу "голосов", но ответы, возникающие в моем сознании, представляются мне ничуть не менее истинными, чем слова самого непогрешимого из пап, звучащие с амвона. Если вы считаете, что это кощунство, то и считайте так на здоровье, я все равно останусь при своем. Джейн всегда была и всегда будет целой бескрайней вселенной. Мне выпала неслыханная удача – прожить с ней восемнадцать лет, и теперь никакая сила ее у меня не отнимет В ванной Хильды не было, но моя зубная щетка оказалась мокрой. Я усмехнулся: что ж, логично. Все равно все микроорганизмы, которые во мне обитают, уже перешли к Хильде – а Хильда, при всей своей игривости, женщина в высшей степени здравого рассудка. Перед лицом опасности она ни на миг не растеряется (вот как вчера, например), но встань у нее на пути извергающийся вулкан – она, даже пустившись в бегство, не преминет воскликнуть. "За ваше здоровье!", как будто это бокал шампанского у нее в руке. Джейн не менее отважна, но она обошлась бы без шуточек. Они с Хильдой схожи разве что... нет, и в этом тоже не схожи. Они разные, хотя и равные. В общем, мне достались две несравненные жены. (А так же дочка, отец которой считает ее безупречной.) Я принял душ, побрился и почистил зубы за девять минут, а оделся менее чем за девять секунд, я просто закутался ниже пояса в саронг из махровой ткани, который мне купила Дити, – день обещал быть испепеляющим. Да и то ради соблюдения хотя бы минимальных приличий: я ведь не настолько близко был знаком со своим новоиспеченным зятем, чтобы прямо сразу же предстать перед ним в том неофициальном виде, который принят у нас в семье. Это могло бы не понравиться Дити.
Оказалось, что я вышел к столу последним и что все нашли уместным одеться примерно так же. Дити была в чем-то таком, что сошло бы за бикини-минимум ("приличное" ровно настолько, чтобы быть неприличным), а моя возлюбленная нарядилась в какие-то завязочки моей дочери. Завязочки были ей явно велики: Хильда ведь миниатюрная, а Дити нет Полностью одет был только Зеб: он был в моих старых рабочих шортах и в застиранной джинсовой рубашке, которые конфисковала Дити, а обут был в свои вечерние ботинки. В таком виде он вполне мог бы появиться на улице любого городка американского Запада – вот только телосложения мы разного: я похож на грушу, а Зеб на широкоплечего робота из мультфильмов. Мои шорты были ему в самый раз – ну, слегка великоваты. А вот рубашка у него на плечах трещала по швам. От этого ему, похоже, было несколько не по себе.
Я радушно пожелал всем доброго утра, поцеловал свою любимую, затем дочь, пожал руку зятю – рука у него оказалась отличная, мозолистая. После этого сказал:
– Зеб, сними рубашку. Уже жарко, а будет еще жарче. Не стесняйся. Ты у себя дома.
– Спасибо, папа. – Зеб стянул мою рубашку с плеч.
Хильда взобралась на свой стул, почти сравнявшись ростом с Зебом.
– Я воинствующая поборница женских прав, – заявила она, – и мое обручальное кольцо – это не кольцо у меня в носу! Кстати, где мое обручальное кольцо, старый козел? Ты мне до сих пор его не подарил.
– У меня же не было на это времени! Хорошо, милая, подарю при первой возможности.
– Вечно вы, мужчины, оправдываетесь! И нечего перебивать меня, когда я выступаю. Ничто не может оправдать ваших беззаконных мужских привилегий! Если вы, козлищи, вправе одеваться как вам нравится, то мы с Дити – тем более!
С этими словами моя прелестная возлюбленная развязала верх своего бикини и швырнула его в сторону жестом стриптизерки.
– Не пора ли подкрепиться, как говорил Винни-Пух? – сказал я.
Мне не ответили. Вместо этого Дити в энный раз доказала, что я могу гордиться ею. Многие годы она советовалась со мной, принимая важные решения – советовалась хотя бы взглядом. Теперь она взглянула не на меня, а на своего мужа. Зеб сидел с непроницаемой физиономией, никак не выражая ни осуждения, ни одобрения. Дити некоторое время смотрела на него, потом чуть заметно пожала плечами, завела руку за спину, что-то там развязала или расстегнула и тоже сбросила верх своего купальника.
– Так все-таки: не пора ли подкрепиться? – повторил я.
– Обжора, – возмутилась моя дочь. – Вы, мужчины, принимали душ, а мы с тетей Хильдой так и не смогли искупаться, потому что боялись разбудить вас, лежебок этаких.
– Ах вот в чем дело? А я думал, это скунс пробежал. Ну же! Пора подкрепиться.
– Тетя Хильда, за какие-то часы папа разучился всему, чему я его учила пять лет. Папа, все вынуто и разложено, нужно только пойти приготовить. Может ты и приготовишь, пока мы с Хильдой окунемся? Зеб поднялся с места:

Предыдущая страница 2 Следующая страница


3 Роберт Хайнлайн

– Я приготовлю, Дити. Я много лет подряд сам себе готовил завтрак. – А ну, уймись! – оборвала его моя возлюбленная. – Сядь, Зебби. Дити, никогда не позволяй мужчине самому готовить завтрак, а то он начнет сомневаться, нужны ли вообще женщины. Если ты всегда успеваешь его накормить и не вступаешь с ним в дискуссию до того, как он выпьет вторую чашку кофе, то все остальное время можешь выкидывать любые штучки, он не заметит Когда пахнет беконом, они других запахов не чувствуют Придется мне тебя кое-чему поучить.
Моя дочь тут же продемонстрировала способность без разговоров усваивать дельные уроки. Она повернулась к мужу и кротко спросила:
– Чего пожелает на завтрак мой капитан?
– Моя принцесса, я с радостью приму все, что предложат твои нежные руки.
И нам действительно было предложено нечто изумительное, едва лишь Дити управилась со сковородкой, а Хильда с тарелками... Гурман с изысканными вкусами, наверное, ужаснулся бы, но для меня это была просто амброзия: многослойная техасская глазунья, то есть высокая-высокая стопка нежнейших сдобных оладий по рецепту Джейн, увенчанная большим яйцом в окружении пышущих жаром кусочков колбасы, и все это утопало в тающем масле и горячем кленовом сиропе, а рядом стоял большой-большой стакан апельсинового сока и большая-пребольшая чашка кофе.
Зеб съел две порции глазуньи. Из чего я заключил, что у моей дочери будет счастливый брак.

Глава 6 "ОДНА ЛИ ЭТО РАСА – МУЖЧИНЫ И ЖЕНЩИНЫ?" ХИЛЬДА:

Мы с Дити помыли посуду, залезли в ее ванну и принялись обсуждать наших мужей. Мы хихикали, и разговор наш был вполне откровенным, как это бывает у женщин, которые доверяют друг другу и уверены, что их не слышат мужчины. Интересно, разговаривают ли мужчины столь же откровенно в аналогичных обстоятельствах? Судя по сведениям, почерпнутым мною из послеполуночных бесед в горизонтальном положении по утолении страсти – не разговаривают. Во всяком случае те мужчины, с которыми мне приятно быть в постели. Меж тем как "истинная леди" (к которым Джейн относилась, Дити относится, а я умею притворяться, будто отношусь) может вести с другой "истинной леди", которой она доверяет, такие разговорчики, от каких ее отец, муж или сын упали бы в обморок.
Так что я лучше уж не стану пересказывать здесь содержание нашего диалога: что, если эти записки попадут в руки какому-нибудь представителю слабого пола? Не хочу, чтобы его гибель была на моей совести.
Одна ли это раса – мужчины и женщины? Я знаю, что говорят на этот счет биологи, но ведь в истории предостаточно "ученых", делавших поспешные выводы на основании самого поверхностного знакомства с фактами. Мне представляется гораздо более вероятным, что это симбионты. И я это говорю отнюдь не по невежеству: в свое время я чуть было не получила диплом бакалавра наук по биологии (причем была круглой отличницей). Мне оставалось учиться всего один триместр, но тут один "биологический эксперимент" завершился весьма неожиданно, пришлось бросить институт.
Не то чтобы этот диплом был мне нужен, у меня вся ванная обвешана почетными дипломами, в основном докторскими. Говорят, будто есть такие вещи, которые ни за какие деньги не согласится делать ни одна шлюха, но точно уж нет ничего такого, на что не пошел бы ректор университета, нуждающегося в средствах. Секрет в том, чтобы никогда не учреждать постоянного фонда, а жертвовать единовременно и понемножку, когда нужда особенно острая, по одному разу в учебный год. Тогда не только кампус становится вашей собственностью, но и городская полиция усваивает, что прижимать вас – пустая трата времени. Университет всегда стойко отстаивает интересы своих студентов, профессоров и сотрудников, если последние платежеспособны: в этом и состоит основной секрет успеха на академической стезе.
Простите, отвлеклась. Мы ведь говорили о мужчинах и женщинах. Я страстная поборница женских прав, но отнюдь не женского равноправия. Оно мне совершенно ни к чему, это равноправие. Я, Шельма, желаю быть как можно более неравноправной, со всеми удобствами, почетом и особыми привилегиями, которые вытекают из принадлежности к высшему полу. Если мужчина не поторопится открыть передо мной дверь, я не удостою его взглядом и наступлю ему на ногу. Мне нисколько не стыдно с размахом и удовольствием пользоваться услугами сильной стороны, то бишь мужчин (зато мои собственные сильные стороны полностью посвящены служению мужчинам – noblesse oblidge). Мне ничуть не обидно, что у мужчин есть все те естественные преимущества, которые у них есть, – лишь бы они признавали те преимущества, которые есть у меня. Я не несчастный недоделанный самец: я самка и очень этим довольна.
Косметику я позаимствовала у Дити, она все равно ею почти не пользуется, но духи у меня были свои, они всегда у меня в сумочке, и я надушилась ими во всех двадцати двух классических местах. Дити вообще признает только один способ окружать себя возбуждающим ароматом: мыло и воду. Надушить ее – все равно что позолотить лилию: после горячей ванны она благоухает, как целый гарем. Будь у меня такой же натуральный запах, я бы сэкономила за все эти годы тысяч десять нью-долларов, пошедших на духи, и не знаю уж сколько часов, потраченных на хитроумное их применение в разных местечках.
Она предложила мне свое платье, я велела ей не говорить глупостей: любое из ее платьев выглядело бы на мне палаткой.
– Ты надень какую-нибудь юбочку с оборочками, а мне найди набедренную повязку, какая побесстыдней. Ты, наверно, удивилась, когда я тебя спровоцировала снять лифчик, сама ведь раньше говорила тебе, чтобы ты не торопилась с этим. Но понимаешь, случай подвернулся, надо было воспользоваться. Теперь они оба усвоили, что можно ходить наполовину голышом, и это наша большая победа. При первой же возможности мы и штанишки скинем, все вчетвером, и даже без этих детских выдумок – играть в карты на раздевание и все такое. Дити, я хочу, чтобы мы жили одной дружной семьей и не стеснялись друг друга. Так что хождение голышом не значит секс, это просто значит, что мы у себя дома, одеты по-домашнему.
– Ну положим, тетя Козочка, ты-то голышом очень даже возбуждаешь.
– Дити, ты что, боишься, я буду заигрывать с Зебби?
– Что ты, тетя Хильда, конечно, нет. Ты не такая.
– Такая, такая. Я ужасно безнравственная. Я никогда не жду, пока мужчина начнет ухаживать первым, они все такие дураки, не знают, как подступиться. Но когда я познакомилась с Зебби, то решила, что мы будем просто приятелями. Я предоставила ему случай позаигрывать, он вежливо позаигрывал, я не обратила никакого внимания – тем все и кончилось. Не сомневаюсь, что в койке с ним хорошо, вот и ты подтверждаешь, но мало ли с кем хорошо в койке, а вот много ли с кем из них можно дружить? К Зебби я могу броситься за помощью хоть посреди ночи, и он поможет. Так пусть и дальше будет так, что ж с того, что он теперь в силу рокового стечения обстоятельств мой зять. И потом, Дити, я, конечно, всем известная Шельма, но мне, знаешь, не хотелось бы прослыть этакой университетской вдовушкой, соблазняющей юнцов. Я всегда спала только с теми, кто старше меня, ну, в крайнем случае, не намного моложе. В твоем возрасте я подцепила нескольких втрое старше. Было очень полезно для образования.
– Еще бы! Я, тетя Хильда, получила девяносто процентов своего образования два года назад от одного вдовца как раз втрое старше. Я составляла для него программы, нам приходилось вместе сидеть за компьютером, часто после полуночи, в другие часы труднее было получить машинное время. Ну, я ни о чем таком и не думала – вдруг смотрю, он уже помогает мне снять трусики. А потом я еще сильнее удивилась: оказывается, все мое предшествующее семилетнее образование было такое убогое. Он устроил мне настоящий семинар, с занятиями три раза в неделю – я старалась не пропускать – в течение целых шести месяцев. Я очень рада, что занималась со специалистом, а то сегодня ночью Зебадия решил бы, что я дура дурой, хочу, но не умею. Ему я, конечно, ничего про это не рассказывала, пускай думает, что это он меня всему учит.
– Правильно, милая. Никогда не рассказывай мужчине о том, чего ему знать не надо, и лучше соврать в лицо, чем сделать ему больно или уязвить его самолюбие.
– Тетя Козочка, знаешь, ты просто чудо!
Мы прекратили болтать и отправились на поиски наших мужчин. Дити сказала, что они определенно в подвале.
– Тетя Хильда, я туда без разрешения не хожу Это папина святая святых.
– Значит, ты и мне не советуешь?
– Я ему дочь, а ты жена. Это совсем другое дело.
– Ну что ж... Он ведь не запрещал мне... И уж сегодня-то, думаю, он мне простит. Где у вас спрятана лестница?
– Вон за тем книжным шкафом. Он поворачивается.
– Бог ты мой! Не слишком ли много сюрпризов для так называемой скромненькой дачки! Ну, я понимаю, у вас в каждой ванной комнате биде – это Джейн настояла. И холодильник у вас, разумеется, самый обыкновенный, только таких размеров, что хоть сама в него заходи, не в каждом ресторане такой есть. Но книжный шкаф с потайным ходом – это уж, как говорила бабушка Нетти, "ну, скажу я вам!".
– Ты еще не видела наш отстойник – то есть теперь он твой.
– Я видела отстойники. Ужасная гадость – вечно приходится прокачивать их в самое неподходящее время.
– Наш не нужно. Он глубиной больше трехсот метров. Ровно тысяча футов. – Да ты что! Как это может быть?
– Это заброшенный ствол шахты. Прямо под нами. Вырыт каким-то оптимистом лет сто назад. Папа решил эту дырку использовать. Тут неподалеку в горах есть источник. Папа его прочистил, укрыл, замаскировал, проложил под землей трубу, и теперь у нас сколько хочешь чистейшей воды под большим напором. А вообще он спроектировал Гнездышко в основном по каталогам из готовых строительных блоков, очень прочно, очень противопожарно, с защитой от всего на свете. У нас есть – то есть, прости, у тебя есть – вот этот большой камин и еще маленькие в спальнях, но они тебе не понадобятся, они только для уюта. Радиаторы здесь такие, что можно ходить голышом в любую метель.
– Откуда у вас электричество? Из ближайшего города?
– Нет, что ты! Гнездышко – это потайное место, о нем никто не знает, только папа и я – теперь еще ты и Зебадия. Энергопакеты и инвертор, тетя Хильда, за гаражом. Энергопакеты мы привозим и увозим сами. Никому нет дела. Конечно, на дом есть документы, они хранятся в компьютере не то в Вашингтоне, не то в Денвере, и федеральные рейнджеры о них знают. Но нас они не видят, если мы увидим или услышим их первыми. Как правило, они сюда не заглядывают. Однажды заглянул один – конный. Ну, папа угостил его пивом под деревьями – снаружи это ведь просто блочный домик, гостиная и две спальни. Ни за что не догадаешься, что под землей еще много всего.
– Дити, я начинаю думать, что это ваше жилье – эта ваша дачка – стоит дороже, чем мой дом в городе.
– Ну... наверное.
– Какое разочарование. Видишь ли, киска, я вышла замуж за твоего папу потому, что я его люблю, и хочу заботиться о нем, и обещала Джейн, что буду заботиться. Я-то думала, что преподнесу своему жениху в виде свадебного подарка столько золота, сколько он сам весит, чтобы он, дружочек мой, мог никогда больше не работать.
– Не расстраивайся, тетя Хильда. Папа не может не работать, он так устроен. Я тоже. Работа нам необходима, мы без нее места себе не найдем.
– Понятно... Но ведь лучше же работать просто потому, что хочется, а не потому, что надо.
– Безусловно!
– Вот я и думала, что смогу это ему дать. Слушай, как же это так? Джейн не была богата, она смогла учиться только благодаря стипендии. У Джейкоба денег не было – он тогда был рядовым преподавателем, все готовил диссертацию. Дити, он на собственную свадьбу пришел в поношенном костюме. Я знаю, что эти времена далеко позади, он вышел в профессора удивительно быстро. Я считала, что тут сработали его способности и еще хозяйственность Джейн.
– И то и другое.
– Но не настолько же! Прости меня, Дити, но штат Юта платит значительно меньше, чем Гарвард.
– Папе не раз предлагали места в других университетах. Нам нравится Логан. И сам город, и то, что мормоны так цивилизованно себя ведут. Но... тетя Хильда, я, пожалуй, должна тебе кое-что сказать.
Девочке явно было не по себе. Я остановила ее:
– Дити, если Джейкоб хочет, чтобы я что-то знала, он мне сам об этом скажет.
– Не скажет! А я должна сказать.
– Нет, Дити, нет!
– Послушай, пожалуйста. Когда я сказала "да" во время бракосочетания, я сложила с себя обязанности папиного менеджера. Когда ты сказала "да", ты взяла эти обязанности на себя. Так уж выходит, тетя Хильда. Сам папа ничего этого делать не будет, он должен думать о другом, он гений. Много лет всем этим занималась мама, потом пришлось мне, я научилась. Теперь будешь ты. Без этого не обойтись. Ты разбираешься в бухгалтерском учете?
– Ну, я представляю себе, что это такое, я этому училась, прошла курс Бухгалтерию надо знать, иначе правительство тебя по миру пустит. Но сама я этим не занимаюсь, у меня есть счетоводы и юристы, большие хитрецы, ухитряются все держать в рамках законности.
– А ты постеснялась бы выйти из рамок законности? По части налогов. – Конечно, не постеснялась бы! Но Шельме не хочется в тюрьму. Мне не по вкусу казенная диета.
– В тюрьму ты не попадешь. Не волнуйся, тетя Хильда – я тебя научу двойной бухгалтерии, которую не проходят в институтах. Очень двойной. Одни книги для налоговых инспекторов, другие для вас с Джейком.
– Эти другие меня как раз и беспокоят. Они доводят до каталажки. Свежий воздух по средам раз в две недели.
– Не-а. Вторые книги вообще не на бумаге. Они в университетском компьютере в Логане.
– Еще хуже!
– Ну тетя Хильда! Конечно, мой компьютерный адресный код на факультете известен, конечно, налоговый инспектор может запастись судебным ордером. Но ты же понимаешь, у него все равно ничего не выйдет Компьютер выдаст ему наши первые книги, а вторые тут же сотрет без следа. Неприятность, но не катастрофа. Тетя Хильдочка, в чем другом я, может, и не чемпионка, но программистов таких, как я, больше нет. Если я захочу, компьютер усядется на паперти с протянутой рукой. Или повалится ничком и притворится мертвым. И я буду тебе помогать, пока ты сама всему не научишься. А как папа разбогател – понимаешь, он же не только преподавал, он все время изобретал разные штуки, у него это получается автоматически, как у курицы – яйца класть. Усовершенствованный консервный нож. Система орошения газонов, которая работает лучше, стоит дешевле, воды тратит меньше. Куча всего. Но все изобретения безымянные, гонорары за них мы получаем разными окольными путями.
Причем это не значит, что мы злостно уклоняемся от уплаты налогов. Каждый год мы с папой внимательно изучаем федеральный бюджет и решаем, что полезно, а что полетит в трубу по прихоти лодырей и жуликов из конгресса. Еще до маминой смерти мы платили в виде подоходного налога больше, чем все, что папа зарабатывал в университете, а когда я взялась за это дело, мы стали платить все больше и больше с каждым годом. Чтобы управлять этой страной, действительно нужны большие деньги. Нам не жалко денег на дороги, на здравоохранение, на национальную оборону, все это полезные вещи. Но паразитов мы отказываемся оплачивать – как только обнаруживаем, что они паразиты.
Теперь это твоя работа, тетя Хильда. Если ты решишь, что все это нечестно или чересчур рискованно, я могу сделать так, что компьютер приведет все в открытый и законный вид самым безукоризненным образом, никто ничего не заметит. Правда, у меня на это уйдет года три, и папе придется заплатить большие налоги на прибыль. Но теперь за папу отвечаешь ты.
– Дити, перестань говорить неприличные вещи.
– Какие неприличные вещи? Я даже не сказала "трахаться".
– Ты посмела допустить, будто я по доброй воле соглашусь отдавать этим вашингтонским шутам все, что они пытаются из нас выжать? Я не стала бы держать столько бухгалтеров и юристов, если бы не была убеждена, что нас бесстыдно грабят. Скажи, Дити, а может, ты возьмешь на себя все наши дела?
– Нет уж, мэм! Я теперь отвечаю за Зебадию. И кроме того, у меня есть свои собственные имущественные интересы. Мама была не такая бедная, как ты думаешь. Когда я была еще совсем маленькая, она стала владелицей крупной недвижимости, которую ее бабушка оформила как доверительную собственность. Постепенно, они с папой перевели эти деньги на мое имя, причем тоже без уплаты налогов на наследство и на недвижимое имущество – все законно, как воскресная школа. Ну а когда мне исполнилось восемнадцать, я обратила все это в деньги и сделала так, что эти деньги как бы исчезли. И потом, я платила себе внушительное жалованье как папиному менеджеру. Я не так богата, как ты, тетя Хильда, и, уж конечно, не так, как папа. Но я не нищенка.
– Зебби, возможно, богаче нас всех.
– Я помню, ты говорила вчера, что он у нас богатенький. Но я как-то не обратила внимания, я уже и так была готова выйти за него. Но потом я увидела, какая у него машина, и поняла, что ты не шутишь. Конечно, не в этом дело. Хотя нет, и в этом тоже: мы остались в живых не только потому, что Зебадия такой смелый, но и потому, что Ая Плутишка такая редкостно способная.
– Ты, милая моя, и не знаешь, сколько у Зебби денег Может, никогда и не узнаешь. Некоторые не позволяют своей левой руке знать, что делает правая. Зебби не дает своему мизинцу знать, что делает большой палец.
Дити пожала плечами:
– Ну и ладно. Я не возражаю. Он добрый и нежный, и он сказочный герой, который спас мне жизнь, и папе, и тебе... а ночью он доказал мне, что жить стоит, я ведь не очень-то была уверена в этом с тех пор, как мамы не стало. Пойдем поищем мужчин, тетя Козочка. Я рискну вторгнуться в папину святая святых, но только если ты вторгнешься первой.
– Валяй, Макдуф, скорей продолжим бой, и проклят будь, кто первый крикнет "Стой!".
– Не думаю, чтобы мужчины сейчас были озабочены именно этим.
– Ладно. Как разворачивается этот ваш книжный шкаф?
– Надо включить скрытые светильники, потом пустить холодную воду в мойке. Потом выключить светильники, а за ними воду – именно в таком порядке.
– Все страньше и страньше, сказала Алиса.
Книжный шкаф затворился за нами и оказался дверью, выходящей на верхнюю площадку лестницы. Лестница была широкая, пологая, с надежными ступеньками, не узкими и не скользкими, с перилами по обе стороны – совсем не такая, какими обычно бывают лестницы в подвал, удобные разве для того, чтобы ломать ноги, Дити спускалась рядом со мной, держа меня за руку, как ребенок, ищущий у взрослого поддержки.
Комната была с прекрасным освещением, хорошей вентиляцией и ничуть не походила на подвал. Наши мужчины находились в дальнем ее конце и никак не прореагировали на наше появление. Я огляделась, ища машину времени, но ничего такого не обнаружила – по крайней мере ничего похожего на то, что я видела в фильме Джорджа Пэла и про что читала в книгах. Кругом стояло разнообразное оборудование. Сверлильный станок я опознала, токарный тоже, но все остальное выглядело совершенно незнакомым, хотя в целом обстановка недвусмысленно напоминала механическую мастерскую.
Мой муж заметил нас, встал и произнес:
– Добро пожаловать, дамы!
Зебби обернулся и строго сказал:
– Вы опоздали на занятия. Займите свободные места. Во время лекции не шептаться, вести записи. Завтра в восемь утра контрольный опрос. Если хотите о чем-нибудь спросить, поднимите руку и ждите, пока вас вызовут. Кто будет плохо себя вести, останется после уроков и будет мыть классные доски.
Дити показала ему язык и уселась, не произнеся ни слова. Я потрепала его по голове и шепнула ему на ушко неприличность. Потом поцеловала своего мужа и тоже села.
Мой муж продолжал прерванный разговор с Зебом:
– В результате у меня пропало еще несколько гироскопов. Я подняла руку.
– Да, Хильда, – сказал мой муж. – Что, милая?
– Я знаю, где продаются гироскопы, я куплю тебе партию в сто штук.
– Спасибо, дорогая моя, но у меня были не такие. Те производит только фирма "Сперри", филиал "Дженерал Фудз".
– Ну, так я куплю их у "Сперри".
– Шельма, – вмешался Зеб, – по-моему, тебе придется мыть не только доски, но и губки для мела.
– Погоди, сын. Давай-ка мы попробуем на Хильде, понятно я объясняю или нет, а то ведь это практически невозможно изложить без уравнений, которыми пользовался твой кузен Зебулон, а ты утверждаешь, будто эта математика тебе незнакома...
– Она мне действительно незнакома!
– ...но ее физическую интерпретацию ты превосходно усвоил. Вот и объясни Хильде суть дела. Если она поймет, то, наверное, окажется возможным построить такой континуумоход, что им сможет управлять человек без всякого технического образования.
– Ну конечно уж, – язвительно сказала я, – где уж мне, с опилками-то в голове. Я гожусь только на то, чтобы нажимать кнопки разных там телевизоров и головизоров, а куда при этом летят электроны, это заведомо выше моего понимания. Ну, давай, Зебби, показывай, какой ты умный.
– Постараюсь, – охотно согласился он. – Только пожалуйста, Шельма: не болтай лишнего и не отвлекайся на другие темы. А то я попрошу папу тебя побить.
– Он не посмеет! Пусть только попробует!
– Ах, не посмеет? Тогда я подарю ему на свадьбу кнут – это в дополнение к "Таинственным историям". Джейк, "Истории" ты тоже получишь. Но кнут тебе необходим. Напряги внимание, Шельма.
– Напрягла, Зебби. А ты напряги вдвойне.
– Ты знаешь, что такое "прецессия"?
– Разумеется. Предварение равноденствий. Это значит, что Вега станет Полярной звездой, когда я стану прабабушкой. Через тридцать тысяч лет или около того.
– По существу правильно. Но ты пока даже еще не мама.
– Ты не знаешь, что произошло сегодня ночью. Теперь я будущая мама. И Джейкоб не посмеет подойти ко мне с кнутом.
Мой муж явно удивился, но, похоже, обрадовался – а я почувствовала облегчение, Зебби взглянул на свою жену. Дити торжественно сказала:
– Это вполне возможно, Зебадия. Мы обе не принимали контрацептивов, и у нас обеих овуляция – или уже, или вот-вот. У Хильды группа крови В резус-положительная, у отца АВ положительная. У меня А положительная. Могу ли я узнать, какая группа у вас, сэр?
– Ноль, положительная. Да... Не исключено, что я подбил тебя первым же залпом.
– Весьма вероятно. Но... скажи, положительно ли ты к этому относишься?
– Положительно? – Зебби встал со стула, отшвырнув его. – Принцесса, вы не могли бы подарить мне большего счастья! Джейк! За это нужно поднять бокалы!
Мой муж прервал наш затянувшийся поцелуй.
– Предложение единодушно одобряется! Дочь, есть у нас холодное шампанское?
– Есть, папа.
– Ну хватит вам! – сказала я. – Зачем такой энтузиазм по поводу нормальной биологической функции? Нам с Дити неизвестно, залетели ли мы, мы лишь надеемся, что залетели. И вообще...
– Ну, так мы попробуем еще, – перебил меня Зеб. – Какой у тебя календарь, Дити?
– Двадцать восемь с половиной дней, Зебадия. У меня ритм четкий, как маятник.
– У меня двадцать семь дней, мы с Дити просто случайно совпали по фазе. Но от шампанского я не отказываюсь, за ужином мы его откупорим, а то вдруг потом долго не придется. Дити, у тебя бывает утреннее недомогание?
– Не знаю, я ни разу не бывала беременной... пока.
– А я бывала, и у меня бывает, и это гадость. В тот раз я очень старалась сохранить маленького, не получилось. Зато теперь уж рожу непременно! Свежий воздух, упражнения по строгой программе, неукоснительная диета, сегодня вечером – только шампанское, потом ни капли, пока не буду знать точно. А тем временем – профессор, позвольте мне заметить, что идут занятия! Я желаю знать все о машинах времени, а когда опилки у меня в голове подмочены шампанским, они плохо работают.
– Шельма, временами ты меня поражаешь.
– Зебби, временами я сама себя поражаю. Мой муж строит машины времени, и я должна знать, как они действуют. Или по крайней мере на какие кнопки нажимать. А то вдруг его укусит чудище и мне придется везти его домой. Давай объясняй дальше.
– Объясняю четко и наглядно.
Но все же несколько минут ушло у нас впустую ("впустую"?), так как все целовались друг с другом – даже Зебби с моим мужем похлопали друг друга по спине и обменялись поцелуями в обе щеки в латиноамериканском духе. Зебби попытался было поцеловать меня так, будто я и правда его теща, но я не целовалась подобным образом лет с пятнадцати. Я проявила твердость, и в конце концов он капитулировал и устроил мне такой поцелуй, какого еще ни разу не устраивал – о-о-о-о! Дити, конечно, знала, что делала. Но я не хочу давать моему средних лет мужу повод для ревности к молодому мужчине, и кроме того, не идиотка же я, чтобы пытаться соперничать с Дитиными сиськами и всем прочим, в то время как у меня у самой вместо них яичница из двух желтков, а моему милому старому козлику так нравится мое все прочее.
Итак, занятия возобновились.
– Шельма, ты можешь сказать, что такое прецессия у гироскопа?
– Не знаю, попробую. Когда-то я сдавала физику за первый курс, но это было давно. Толкни гироскоп, и он начнет двигаться не в том направлении, в котором ты ожидаешь, а под углом в девяносто градусов к этому направлению, так что толчок как бы подстраивается под вращение. Вот так. – Я наставила на них указательный палец, словно мальчишка, вопящий: "Ба-бах, ты убит!" – Мой большой палец – это ось вращения, указательный – направление толчка, остальные пальцы показывают направление вращения.
– Молодец, можешь сесть в первый ряд. Теперь – подумай как следует! – представь себе, что мы установили гироскоп в раме и затем приложили к нему равные силы по всем трем пространственным координатам одновременно: как он себя поведет?
Я попыталась представить это зрительно.
– По-моему, он или упадет в обморок, или рухнет замертво.
– В качестве первой рабочей гипотезы неплохо. Если верить Джейку, он исчезнет.
– Они правда исчезают, тетя Хильда, я видела. Несколько раз.
– Но куда же они деваются?
– Мне недоступна математика Джейка, я вынужден принимать его выкладки на веру. Но они основаны на идее шести пространственно-временных координат: три из них пространственные, самые обычные, которые мы знаем, они обозначаются x, y и z, и три временные, одна обозначается обыкновенным английским t, другая греческой буквой "тау", а третья кириллической буквой "т", она пишется вот так: m.
– Выглядит как латинское курсивное "м".
– Да, только это не "м", у русских это вместо нашего "t".
– Ну так вот, у нас имеется шесть измерений: x, y, z, t, "тау", m. В теории принимается, что все они находятся под прямым углом друг к другу и что любое из них переходит в любое другое посредством вращения – или что можно ввести новую координату (не седьмую, а новую вместо какой-либо из шести), скажем, заменить "тау" на "тау-прим" путем смещения по оси х.
– Зебби, я отключилась еще четыре координаты тому назад.
– Покажи ей колючку, Зеб, – посоветовал мой муж.
– А что, пожалуй. – Зеб взял у него какую-то штуковину и положил передо мной. Штуковина была похожа на одну головоломку, которая была у меня в детстве, только вместо шести палочек из нее высовывались четыре. Три стояли на столе, треножником, четвертая торчала вверх.
– Это оружие, – сказал Зеб, – изобретенное в незапамятные времена. Концы должны быть острые, тут они сточены. – Он подбросил штуковину, она упала на стол. – Как бы она ни упала, один шип всегда направлен вертикально вверх. Если рассыпать такие перед конницей, кони натыкаются, падают, атака захлебывается. В первую и вторую мировые войны они снова вошли в употребление – против всего, что ездит на надувных шинах: велосипедов, мотоциклов, грузовиков и тому подобного. А когда они большие, то выводят из строя и танки, и все, что на гусеницах. Маленькие можно метать из засады – обычно они бывают отравленные и убивают безотказно.
Но тут у нас эта смертельная игрушка служит просто геометрической проекцией, чертежом координат четырехмерного пространственно-временного континуума. Каждый штырь находится под углом ровно девяносто градусов к любому другому.
– Вовсе нет, – возразила я. – Тут каждый угол больше прямого.
– Но я же сказал, что это проекция, Шельма, это изометрическая проекция четырехмерных координат в трехмерном пространстве. Это искажает углы... а человеческий глаз еще более ограничен. Закрой один глаз, замри, и ты увидишь только два измерения. Иллюзию глубины создает мозг. – Я не очень-то умею замирать...
– Это уж точно, – подтвердил мой супруг, которого я нежно люблю и в тот момент готова была задушить.
– Но я могу закрыть оба глаза и ощупать эти измерения.
– Вот и прекрасно. Закрой глаза, возьми эту штуку в руки и представь себе, что штыри – это четыре измерения четырехмерного пространства. Тебе что-нибудь говорит слово "тессеракт"? <тессеракт – четырехмерный куб>– В школе учитель геометрии показывал нам, как делать тессеракты – то есть их проекции – из пластилина и спичек. Очень интересно. Я обнаружила еще кое-какие четырехмерные фигуры, проекции которых делать легко. И научилась их делать. Разными способами.
– Шельма, у тебя был какой-то совершенно исключительный учитель геометрии.
– Так я же училась в исключительном классе. Ты только не падая в обморок, Зебби, я состояла в группе так называемых сверхуспевающих детей. Тогда как раз было сочтено недемократичным называть нас "особо одаренными".
– Вот это да! Так какого же черта ты вечно изображаешь дурочку?
– А вы обо всем поверхностно судите, молодой человек! Я хихикаю, потому что не позволяю себе рыдать. Это безумный мир, и единственный способ получать от него удовольствие, – это относиться к нему как к шутке. Но это же не значит, что я не читаю и не думаю. Я читаю все: от Джиблетта до Хойла, от Сартра до Полинга <Д.Джиблетт – американский публицист, популяризатор психоанализа; Ф.Хойл – английский астрофизик, автор научно-фантастических книг; Ж.П.Сартр – французский писатель, философ и публицист, представитель экзистенциализма; Л.К.Полинг – американский физик и химик, общественный деятель, лауреат Нобелевской премии>. Я читаю в ванне, читаю на стульчаке, читаю в постели, читаю, когда ем в одиночку, и читала бы во сне, если бы только умела спать с открытыми глазами. Дити, вот тебе доказательство, что Зебби никогда со мной не спал: книги у меня внизу – это для красоты, мое настоящее чтиво все у меня в спальне.
– Дити, ты разве думала, что я спал с Шельмой?
– Нет, Зебадия.
– И не будешь спать! Дити рассказала мне, какой ты сексуальный маньяк! Попробуй только облапить меня своими похотливыми ручищами, я кликну Джейкоба, и он тебя отколошматит.
– Не рассчитывай на это, милая моя, – смиренно отозвался мой муж. Зеб крупнее, сильнее и моложе меня... и даже если я сочту необходимым все-таки попробовать, на меня накричит Дити. И отколошматит меня. Сын, я должен был тебя предупредить: моя дочь беспощадно применяет каратэ. У нее инстинкт киллера.
– Спасибо. Кто предупрежден, тот вооружен. Буду защищаться с кухонным стулом в одной руке, револьвером в другой и кнутом в еще одной, как я это проделывал со львами и тиграми в цирке.
– Получается три руки, – сказала Дити.
– Я четырехмерный, милая. Профессор, наш семинар можно ускорить, мы недооценили нашу сверхуспевающую студентку. Хильда очень способная.
– Зебби, давай поцелуемся и помиримся, а?
– Только после звонка, сейчас идут занятия.
– Зебадия, это никогда не бывает не вовремя. Правда, папа?
– Поцелуй ее, сын, а то она скуксится.
– Не скуксюсь. Я не кукса, я кусака.
– По-моему, ты куколка, – сказал Зебби, обхватил меня за плечи, перетащил к себе через стол и впился в меня губами. Наши зубы клацнули, а мои соски взметнулись вверх. Иногда я жалею, что я такая благородная.
Но тут он опустил меня на место и объявил:
– Занятия продолжаются. Два штыря колючки, окрашенные в синий цвет, представляют трехмерное пространство нашего опыта. Третий штырь, окрашенный желтым, – это наше привычное t-время. Красный четвертый штырь символизирует одновременно тау-время и m-время, неисследованные временные измерения, необходимые для теории Джейка. Ну вот, Шельма, мы урезали шесть измерений до четырех, теперь придется либо делать умозаключения о шестимерной системе по аналогии с четырехмерной, либо прибегнуть к такой математике, которую, насколько мне известно, понимают только Джейк и мой кузен Эд. Если, конечно, ты не выдумаешь нам какой-нибудь способ представить шесть измерений в трехмерной проекции – ты же говоришь, у тебя проекции отлично получаются.
Я закрыла глаза и задумалась.
– Зебби, по-моему, это невозможно. Не знаю, может, Эшер <Морис Эшер (Эсхер) – нидерландский художник, автор графических работ, реализующих гротескные и парадоксальные геометрические представления>смог бы.
– Это возможно, моя дорогая, – вмешался мой дорогой, – только ужасно неэффективно. Даже на дисплее компьютера, который умел бы вычитать одно или несколько измерений. У супергипертессеракта – "a" в шестой степени – слишком много ребер, вершин, граней, кубов и гиперкубов, чтобы глаз мог все это воспринять. А если компьютер вычтет вам измерения, то получится то, что вы и так уже знали. Боюсь, что человеческий мозг органически неспособен формировать многомерные зрительные образы.
– Мне кажется, папа прав, – согласилась Дити. – Я много сил положила на эту программу. По-моему, сам покойный доктор Марвин Мински не смог бы сделать это лучше в плоскостной проекции. Головидео? Не знаю. Непременно попробую, если в моем распоряжении когда-нибудь окажется компьютер с головизионным дисплеем и со способностью прибавлять, вычитать и вращать шесть координат.
– Но отчего непременно шесть? – спросила я. – Почему не пять? Или даже четыре, раз вы говорите, что измерения можно менять одно на другое посредством вращения.
– Да, почему, Джейк? – спросил Зеб.
Мой возлюбленный пришел в некоторое замешательство.
– Видите ли, мне показалось странным, как это так получается, что пространственно-временной континуум содержит три пространственных измерения, а временное только одно. Конечно, Вселенная такова, какова она есть, но ведь природа полна симметрий. Даже после опровержения принципа четности ученые продолжали обнаруживать все новые и новые симметрии. Не говоря уже о том, что философы с симметрией никак не могут расстаться – но философы не в счет.
– Конечно, не в счет, – согласился Зеб. – Никакой философ не позволит фактам поколебать свои теории, а то его немедленно вышвырнут из философского цеха. Богословы они все, вот кто.
– Я того же мнения. Ну так вот, Хильда, я придумал, как проверить это экспериментально, и оказалось, что измерений действительно шесть. Возможно, и больше – но я не знаю, как до них добраться.
– Так, – сказала я. – Дайте-ка сообразить. Если я правильно поняла то, что было сказано раньше, то любое измерение можно заменить на любое другое.
– Да, поворотом на девяносто градусов. – Но это же значит, что из шести измерений можно брать сочетания по четыре, правда? Сколько это будет сочетаний?
– Пятнадцать, – сказал Зеб.
– Боже мой! Пятнадцать вселенных? А мы пользуемся всего одной?
– Нет, нет, милая! Столько вселенных будет, если наша Вселенная относится к числу евклидовых. А она – вернее, они, то есть наши Вселенные – определенно неевклидовы, это известно по крайней мере с 1919 года. Или с 1886-го, если хочешь. Я готов согласиться, что космология – наука несовершенная, но все же по соображениям, которые я не в состоянии сформулировать в нематематических терминах, мне пришлось принять, что мы живем в искривленном пространстве с положительным радиусом кривизны – иначе говоря, в замкнутом пространстве. А в этом случае оказывается, что вселенных, которые можно получить поворотом либо смещением, насчитывается вот сколько, – и мой муж небрежно набросал три шестерки.
– Шестьсот шестьдесят шесть, – недоверчиво сказала я. – Число Зверя.
– Как-как? А-а-а! Откровение Иоанна Богослова... Но я не это имел в виду. Я неразборчиво написал цифры, и ты решила, что это "666". А я подразумевал вот что: 6^6^6. Шесть в шестой степени, результат еще раз возвести в шестую степень. Это будет такое число: 1, 03144x10^28, или, если написать полностью, 10.314.424.798.490.535.546.171.949.056. То есть вселенных нашей группы насчитывается более десяти миллионов секстиллионов. Что вы не это скажете, а?
Джейк продолжал:
– Эти вселенные – наши ближайшие соседи, они отстоят от нас на один поворот или одно смещение. Но если включить также и сочетания поворота со смещением – представь себе гиперплоскость, которая пересекает супергиперконтинуумы, не проходя через "здесь-сейчас", – то общая сумма становится неисчислимой. Не бесконечной: бесконечность не имеет смысла. Просто не подающейся подсчету. Пересчитать эти вселенные с помощью существующей на сегодняшний день математики невозможно. Добраться до них на континуумоходе можно, а подсчитать нельзя.
– Папа!
– Что, Дити?
– По-моему, Хильда попала в точку. Ты хотя и агностик, но ценишь Библию как историю, поэзию и миф.
– Кто сказал, что я агностик, дочь моя?
– Прошу прощения, сэр. Я еще Бог весть когда пришла к такому выводу, поскольку ты не говорил на эти темы. Я была неправа. Не следует делать заключения на основании неполных данных. Но это ключевое число – одна целая три тысячи сто сорок четыре стотысячных на десять в двадцать восьмой степени – может быть, это и есть "Число Зверя".
– Что ты хочешь этим сказать, Дити?
– Я хочу сказать, что Откровение – это не история, не очень хорошая поэзия и не миф. Тогда почему все эти высокоученые люди включили его в Библию, а десятки других текстов не включили? Должно же быть хоть какая-нибудь причина. Что, если в качестве первой гипотезы мы воспользуемся бритвой Оккама <бритва Оккама – философский принцип, согласно которому понятия, несводимые к интуитивному и опытному знанию, должны удаляться из науки; другими словами, не следует изобретать новые понятия для объяснения явления, если оно может быть объяснено существующими понятиями>и усмотрим в нем именно то, чем оно само себя называет? То есть пророчество.
– Гм. Полка под лестницей, рядом с Шекспиром. Библию короля Якова, остальные три перевода не надо.
Дити исчезла и в мгновение ока вернулась с потрепанной черной книжкой в руках. Я была несказанно удивлена. Я-то читаю Библию, у меня на то свои причины, но я никак не ожидала этого от Джейкоба. Воистину, мы всегда вступаем в брак с незнакомыми людьми.
– Вот, – сказала Дити. – Глава тринадцатая, стих восемнадцатый: "Здесь мудрость. Кто имеет ум, тот сочти Число Зверя, ибо это число человеческое; число его шестьсот шестьдесят шесть".
– Это невозможно прочесть как показатели степени, Дити.
– Но это же перевод, папа. Оригинал-то на греческим. Не помню, когда были придуманы показатели степени, но само возведение в степень греческие математики того времени, конечно же, знали. Что, если в оригинале было "Дзета, Дзета, ДЗЕТА!" <дзета – шестая буква греческого алфавита; обозначает также цифру 6>– а переводчики, не зная математики, неправильно поняли это как "шестьсот шестьдесят шесть"?
– Ну уж... Фантазируешь, дочь.
– Кто учил меня, что мир не только удивительнее, чем мы предполагаем, но и удивительнее, чем мы можем предположить? Кто уже свозил меня в целых две других вселенных и благополучно доставил обратно?
– Постой-ка! – вмешался Зеб. – Так вы с папой уже испытывали эту вашу машину пространства-времени?
– Разве папа тебе не говорил? Мы совершили одно минимальное смещение. Сначала нам показалось, что ничего не получилось и мы никуда не переместились. Но потом я раскрыла телефонную книгу. Там не оказалось буквы J. И в "Британской энциклопедии" тоже не было J. И ни в одном словаре не было. Тогда мы влезли обратно, папа поставил верньеры на ноль, мы вылезли, и алфавит был такой, как надо, и только тут я перестала дрожать. А когда мы совершали вращение, то было совсем жутко, мы чуть не погибли. Очутились в космосе, звезды сияют, но тут началась утечка воздуха, папа едва успел установить ноль, и мы потеряли сознание... а пришли в себя уже тут, в Гнездышке.
– Джейк, – серьезно сказал Зеб, – следует предусмотреть системы безопасности. И механизм автоматического возвращения домой при утере контроля. – Он наморщил лоб. – По-моему, оба числа заслуживают внимания: и шестьсот шестьдесят шесть, и то длинное. У Дити интуиция, я в нее верю. Дити, где стих с описанием "зверя"? Он должен быть где-то в середине главы.
– Вот: "И увидел я другого зверя, выходящего из земли; он имел два рога, подобные агнчим, и говорил как дракон".
– Гм... Не знаю, как говорят драконы. Но если что-нибудь выйдет из земли, и у него будет два рога... и если я увижу или услышу любое из этих чисел – я буду считать, что этот гость носит черную шляпу, и постараюсь разделаться с ним прежде, чем он разделается с нами. Дити, я человек миролюбивый... но два почти удавшихся покушения – это чересчур. В следующий раз я стреляю первым.
Лучше бы уж Зебби не упоминал о Черных Шляпах. Трудно представить себе, чтобы кто-нибудь хотел убить такого славного, доброго и безобидного человека, как мой милый Джейкоб. Но кто-то хотел – и мы это знали.
– А где эта машина времени? – спросила я. – Я пока что видела одну рогатую колючку.
– Вот же. Ты на нее глядишь, тетя Хильда.
– Как это? Не понимаю. Давайте скорее заберемся в нее и куда-нибудь отправимся. Я не хочу, чтобы моего мужа убили, он совсем новенький. Я рассчитываю еще много лет им пользоваться.
– Шельма, брось, а? – попросил Зебби. – Вон она, на скамье, по ту сторону стола.
– Я вижу только портативную швейную машинку.
– Вот это она и есть.
– То есть как? А как же в нее влезают? Или на ней ездят верхом, как на помеле?
– Ни то и ни другое. Ее жестко устанавливают в каком-нибудь транспортном средстве. Желательно герметичном. У папы она стояла в его машине, но она была недостаточно герметична, да и все равно теперь ее уже нет. Мы с папой собираемся поставить ее на Аю Плутишку, Ая воздуха не пропускает. Кроме того, мы смонтируем надежные системы безопасности.
– Уж пожалуйста, – сказала я. – Непременно надежные.
– Обещаю. Я теперь женат. Оказывается, это многое меняет. Раньше я беспокоился только о собственной шкуре. Теперь беспокоюсь о Дитиной. И твоей. И папиной. Обо всех четверых.
– Правильно, – согласилась я. – Все за одного, один за всех!
– Угу, – ответил Зебби. – Не за всех, только за нас четверых. Дити, когда обед?

Глава 7 "AVETE, ALIENI, NOS MORITURI VOS SPERMINUS" ДИТИ:

<"Здравствуйте, пришельцы, мы, предназначенные к смерти, презираем вас" (лат.) – парафраз традиционного приветствия гладиаторов: Ave, Caesar, morituri te salulant.
"Здравствуй, Цезарь, идущие на смерть приветствуют тебя">
Пока мы с тетей Хильдой готовили еду и накрывали на стол, наши мужчины исчезли. Вернулись они как раз к обеду. Зебадия нес интерком, папа – шнур, который он вставил в розетку в стене, а другим концом присоединил к интеркому.
– Джентльмены, как вы вовремя, у нас уже все готово, – приветствовала их тетя Хильда. – Что это у вас такое?
– Гостья к обеду, моя дорогая, – ответил папа. – Мисс Ая Плутишка.
– У нас хватит на всех, – заявила тетя Хильда. – Сейчас поставлю еще один прибор. – Она принесла пятую тарелку, и Зебадия водрузил на нее интерком. – Что она будет пить, кофе или чай?
– Она не запрограммирована ни на то ни на другое, – ответил Зебадия, – но я благодарю тебя от ее имени. Милые дамы, мне очень захотелось услышать новости из Сингапура и с Суматры. Я пошел и велел своему автопилоту доложить. Джейк пошел со мной; он сказал, что у него тут кое-где устроена резервная проводка – на всякий случай. Вот это и был такой случай. Ая подключена к этой линии у себя в гараже, и мы можем разговаривать с ней по интеркому. Я могу вызвать ее, а она вызовет меня, если появится новая информация. Я запрограммировал ее на передачу всех интересующих нас новостей, в том числе и по прежним программам – что происходит в Логане и что дома.
– Я добавлю еще розетку в подвале, – сказал папа. – Но твой дом здесь, сын, не в Калифорнии.
– Да, но...
– Не спорь, Зебби. Это мой дом, потому что я жена Джейка, а поскольку ты теперь мой зять, то, значит, и твой. Джейк так и сказал, ты сам слышал. Верно, Дити?
– Конечно, – подтвердила я. – Тетя Хильда – хозяйка дома, а я судомойка. Но Гнездышко – и мой дом тоже, пока папа с тетей Хильдой не вышвырнули меня на снег, а раз мой, то и моего мужа.
– На снег не вышвырнем, Дити, – поправила меня тетя Хильда. – Джейк добрый, он потребует, чтобы вышвыривание состоялось в теплый солнечный день. Но ты без крыши над головой не останешься. Мой дом в Калифорнии – мой и Джейкоба – давно стал твоим вторым домом, а Зебби уже который год спешит ко мне, как только проголодается.
– Ну что ж, бросаю в общий котел свою холостяцкую квартиру.
– Зебби, не вздумай класть Дити на свой топчан. Дити, у него чудовищная койка. Пружины торчат. Просыпаешься вся в синяках. Зебби, изволь отослать свою мебель обратно в тот благотворительный фонд, у которого ты ее получил.
– Шельма, ты опять за свое. Дити, у меня в берлоге не топчан и не койка, а императорское ложе, на нем улягутся трое, а если они хорошо знакомы между собой, то и шестеро.
– Мой капитан, ты устраиваешь оргии? – удивилась я.
– Нет. Но мало ли что может произойти в будущем.
– Ты ужасно предусмотрителен, Зебадия, – похвалила я его. – Меня пригласят?
– Если я решу устроить оргию, то подбирать гостей и рассылать приглашения будет моя жена.
– Благодарю, сэр. Когда я увижу, что я тебе наскучила, я изучу каталоги и подберу для тебя самые лучшие образцы. Всех ароматов и расцветок.
– Моя принцесса, воспитание не позволяет мне отшлепать беременную женщину. Но не исключено, что этот запрет все-таки придется нарушить. Папа, я не перестаю восхищаться вашим Гнездышком. Кто его проектировал, архитектор?
– Бр-р-р-р! Ненавижу слово "архитектор". У меня инженерное образование. Архитекторы повторяют ошибки друг друга и называют это "Искусством". Даже Фрэнк Ллойд Райт <Райт Фрэнк Ллойд (1869-1959) – американский архитектор и теоретик архитектуры; "Ньютра" – одно из построенных им зданий>никогда не понимал, что делали Гилберты. Его дома прекрасно выглядели снаружи, но внутри они были жутко неудобны. Пыльные. Мрачные. Не дома, а лабиринты для лабораторных крыс. Фу!
– Что, и "Ньютра" тоже?
– Если бы его не связывали по рукам и ногам правила строительных работ, требования профсоюзов, законы о планировке – "Ньютра" могла бы получиться великолепной. Но людям не нужны эффективные машины для жилья, они предпочитают ютиться в средневековых лачугах, как ютились их закусанные блохами предки. Холод, сквозняки, антисанитария, дурное освещение, и все это в количествах сверх меры.
– Уважаю ваше мнение, сэр. Но, папа... тут три камина – и ни одной трубы. Как это сделано? И для чего?
– Зеб, я люблю камины – и к тому же в горах несколько полешек могут спасти тебе жизнь. Но к чему нам обогревать небо, а тем более обращать внимание посторонних на то, что мы здесь, а тем более надеяться на искроуловители в краю лесных пожаров? Когда ты разводишь в этих каминах огонь, автоматически включается вытяжная вентиляция. Дым и твердые частицы подвергаются электростатическому осаждению. Осадители автоматически прочищаются, как только температура падает до двадцати пяти градусов по Цельсию. Горячий воздух проходит по змеевикам под ваннами и полами, потом под другими полами, потом поступает в теплохранилище в скале под гаражом, от теплохранилища работает тепловой насос, обслуживающий дом. Когда отсасываемый газ наконец выбрасывается во внешнюю среду, а это происходит далеко от дома, он уже настолько охлажден, что учуять его могут только самые чувствительные теплоуловители. Максимально полная утилизация энергии плюс безопасность: мы никому не бросаемся в глаза.

Предыдущая страница 3 Следующая страница


Число зверя 4

– Ну хорошо, а что, если нас занесло снегом и энергопакеты кончились?
– В запасе имеются Франклиновы печи, а также трубы к ним, в стенах есть открываемые изнутри задвижки для присоединения дымоходных труб.
– Папа, – поинтересовалась я, – как насчет Правила Номер Один? Или Правило Номер Один было отменено вчера вечером в Элко?
– А-а. Суд постановляет, что действие Правила приостановлено до тех пор, пока Хильда не ратифицирует или не аннулирует его. Хильда, любимая, много лет назад Дити установила Правило Номер Один...
– Я его ратифицирую!
– Спасибо. Но ты сначала послушай. Это относится к завтракам, обедам и ужинам. Запрещаются любые программы новостей...
– Папа, – снова перебила я, – пока Правило Номер Один не действует, я хочу знать: нет ли свежих новостей у Аи Плутишки? Я же волнуюсь!
– Пока ничего нового, дорогая. Откуда, как ни забавно, вытекает, что мы с тобой по-прежнему считаемся погибшими дважды, так как службы новостей все еще не заметили противоречия. Впрочем, мисс Ая Плутишка немедленно даст нам знать, если поступят новые сообщения: в экстренных ситуациях Правило Номер Один отменяется. Зеб, хочешь, на ночь мы установим это приспособление у вас в спальне?
– Не то чтобы я этого хотел, но, боюсь, придется. Надо быть начеку, если хотим уцелеть.
– Этот аппарат мы оставим здесь, а параллельный пусть будет у вас, с усилителем, чтобы разбудить тебя в случае чего. Так вот. Правило Номер Один: во время еды запрещаются программы новостей и газеты. Запрещаются также разговоры о делах, о деньгах, о неприятностях. Не допускаются никакие политические дискуссии, упоминания о налогах, о внутренних и внешних политических проблемах. Чтение художественной литературы разрешается только в кругу семьи, не при гостях. Беседовать надлежит исключительно на приятные темы...
– Что, и сплетни запрещаются? – возмутилась тетя Хильда.
– Смотря какие, милая. Весело сплетничать о друзьях и знакомых, перемывать косточки несимпатичным субъектам – пожалуйста! Итак, что ты собираешься делать с этим Правилом: ратифицируешь, аннулируешь, внесешь поправки или примешь на рассмотрение?
– Ратифицирую без изменений. Не хочет ли кто-нибудь перемыть косточки какому-нибудь знакомому несимпатичному субъекту?
– Могу вам кое-что сообщить про Азинуса, – предложил Зебадия.
– Ну-ка?
– Я получил эту информацию из надежного источника, но у меня нет доказательств. – Для перемывания косточек это несущественно. Ну же!
– В общем, эту историю рассказывала сама ее героиня, одна смазливенькая студенточка. Она попыталась вручить профессору А. Синусу всю себя в обмен на удовлетворительную оценку по общему курсу математики, который совершенно необходим, чтобы получить у нас в университете хоть какую-нибудь степень. Он на то и рассчитан, этот курс, чтобы даже самые тупые спортсмены-рекордсмены все-таки не остались без диплома. А эта мисс Смазли и его завалила – хотя нужен особый талант, чтобы такой экзамен завалить. И вот она попросилась на прием к декану факультета – то есть к Азинусу – и сделала ему недвусмысленное предложение. Он дает ей горизонтальные уроки прямо тут, или у нее дома, или у него дома, или в мотеле, она вручает ему гонорар когда и где ему будет угодно. Но чтоб у нее была удовлетворительная оценка.
– Такое случается в любом университете, сын, – заметил папа.
– Вы дослушайте. Рассказывала она эту историю не то чтобы с негодованием – скорей с недоумением. По ее словам, суть ее предложения до Азинуса так и не дошла (по-моему, это невозможно, видели бы вы эту девицу). Профессор не ответил ни согласием, ни отказом, не счел себя оскорбленным и вообще как будто ничего не понял. Он велел ей договориться с преподавателем о дополнительных занятиях и о переэкзаменовке. Теперь мисс Смазли всем сообщает, что профессор Азинус – либо евнух, либо робот И вообще не совсем человек. Абсолютно бесполый.
– Он безусловно туповат, – сказала тетя Хильда. – Но я бы сумела объяснить подобную вещь любому мужчине. Даже если его совершенно не интересует моя прекрасная девственная плоть. Просто я ни разу не обращалась с такими предложениями к профессору Синусу, потому что меня не интересует его плоть. Даже в виде шашлыка.
– Хильда, дорогая моя, почему же ты тогда пригласила его к себе на вечеринку?
– Как почему? Потому что ты попросил, Джейкоб Я не могла бы отказать тебе в просьбе.
– Постой, Хильда, я что-то не пойму. Когда я говорил с тобой по телефону, я попросил тебя пригласить Зеба – будучи уверен, что это его кузен Зебулон – и я действительно сказал, что неплохо было бы позвать еще двоих-троих с математического факультета, иначе будет ясно, что наша встреча специально устроена. Но я не называл доктора Синуса.
– Джейкоб! Ты написал мне записку Она у меня. В Калифорнии. На почтовой бумаге твоего университета, и там напечатано твое имя.
Профессор Берроуз недоуменно покачал головой.
– Шельма, – сказал Зебадия Картер, – записка написана от руки или напечатана на машинке?
– Напечатана. Но там же была твоя подпись! Постойте-ка. Там были мои фамилия и адрес, слева внизу И фамилия Джейкоба, тоже напечатанная, но подписано было от руки: "Джейк". Сейчас... "Дорогая Хильда, это постскриптум к моему вчерашнему звонку: очень прошу тебя включить в число приглашенных доктора Альберта Синуса, декана математического факультета. Вчера я забыл его упомянуть – не знаю, что на меня нашло. Возможно, я был околдован твоим изумительным голосом. Нежный привет от Дити. Всегда твой Джейкоб Дж.Берроуз", и поверх напечатанной фамилии от руки написано "Джейк".
– Ватсон, вы знаете мои методы, – сказал мне Зебадия.
– Безусловно, дорогой Холме. Черная Шляпа. В Логане.
– Это мы и так знали. Что нового мы знаем теперь?
– Так.... Папа звонил из дома, это я помню. Значит, кто-то прослушивает наш телефон. То есть прослушивал: если там была какая-то электроника, то теперь она сгорела.
– Вероятнее всего, записывающая аппаратура. Возможно, пожар для того и устроили, чтобы уничтожить эту аппаратуру и прочие улики. Ведь теперь мы знаем, что Черным Шляпам было известно, что твой отец – и ты, конечно, но охотятся-то они за отцом – будет в этот вечер в Калифорнии. "Убив" его в Калифорнии, они уничтожили все, что могли, в Юте. Профессор, предсказываю: вскоре мы услышим, что вчера вечером был ограблен ваш кабинет в университете – исчезли все работы по шестимерным пространствам.
– Они там ничего не найдут, – пожал плечами папа. – Я не спешил с представлением полного текста монографии, после того как мои тезисы встретили столь унизительный прием. Я работал над ней только дома или здесь, и всякий раз, когда мы приезжали сюда, я привозил в здешний подвал все, что написал в Логане.
– А здесь ничего не пропало?
– Нет, сюда никто не являлся, я уверен. Вообще-то эти бумаги не имеют особого значения, я все держу в голове. Континуумоход никто не трогал.
– Зебадия, по-твоему доктор Синус – это Черная Шляпа?
– Не знаю, Дити. Может быть, он просто марионетка, наемник. Но он так или иначе участвует в заговоре, в противном случае они не пошли бы на такую рискованную вещь, как подделка записки, только для того, чтобы он оказался на вечеринке у Хильды. Джейк, трудно ли украсть твою университетскую почтовую бумагу?
– Совсем не трудно. У меня нет секретаря, когда мне нужно, я посылаю за стенографисткой Кабинет я не запираю, пока я в университете.
– Дити, раздобудь ручку и бумагу а? Я хотел бы посмотреть, как Джейк подписывается "Джейк".
– Сейчас. – Я принесла требуемое. – У папы очень простая роспись, я часто за него расписываюсь. Я же веду его дела.
– Простую роспись как раз труднее всего подделать, если надо обмануть графолога. Но им-то не надо было обманывать графолога, им надо было подделать стиль, выбор слов – ведь Хильда не усомнилась, что это написано Джейком.
– Естественно, сын: если бы я писал Хильде, я бы примерно так и написал.
– Должно быть, составитель записки прочел много твоих писем и прослушал много разговоров Джейк, будь добр, напиши "Джейк" четыре-пять раз, так, как ты обычно подписываешь письма друзьям.
Папа написал. Мой муж принялся изучать образчики подписи.
– Нормальные вариации. – Зебадия сам расписался "Джейк" с десяток раз, полюбовался на свою работу, взял чистый лист, расписался "Джейк" один раз и подал бумагу Хильде. – Ну как, Шельма?
Тетя Хильда подвергла роспись тщательному исследованию.
– Мне бы не пришло в голову сомневаться – почтовая бумага Джейка, стиль Джейка, подпись Джейка Ну, и куда это нас привело?
– На простор пока не вывело. Но теперь у нас есть новые данные. Участвуют по меньшей мере трое две Черные Шляпы и доктор Азинус, который, возможно, тоже является Черной Шляпой, а возможно, и нет. Как минимум, он наемный агент, служебная фигура, марионетка, которую они передвигают как шахматную пешку. Причем двое плюс Азинус – это минимум, а скорее всего их больше. Все планировалось долго и основательно. Поджог, подлог, подрыв машины, подслушивание телефона, кратка – и тайные сношения на больших расстояниях, с координацией преступных действий в каждом из пунктов. Вероятно, сюда следует включить и убийство моего кузена Зебулона. По всей видимости. Черные Шляпы знают, что Зеб Картер, который занимается n-мерной геометрией, – это не я. Я у них числюсь просто как случайная жертва.
Что их совершенно не беспокоит. Эти веселые парни убивают мух кувалдами и лечат насморк гильотиной. Они действуют умно, организованно, безошибочно и беззастенчиво – и единственное, что может их выдать, – это интерес к шестимерной неевклидовой геометрии.
Мы не знаем, кто они – нам известен только доктор Азинус, роль которого неясна. Но, по-моему, Джейк, мы знаем зачем – и это поможет нам выяснить кто.
– И зачем же, Зебадия? – не вытерпела я.
– Принцесса, твой отец мог бы оказаться специалистом в сотнях других областей математики, и они не стали бы его тревожить. Но случилось так – на самом деле это, конечно, не случайно, я не верю в "случайность" в этом смысле слова, – получилось так, что он занялся той самой единственной геометрией из бесконечного количества возможных, которая правильно описывает реальное устройство пространства-времени. Он открыл это устройство, он ведь гениальный теоретик и гениальный практик, и он понял, как построить простой аппарат – поразительно простой, это величайшее изобретение со времен открытия колеса – аппарат пространства-времени, открывающий доступ во все вселенные, во все это Число Зверя. Плюс неисчислимые вариации этих бесчисленных вселенных. Но у нас есть перед ними одно преимущество.
– Какое преимущество? Они вот-вот убьют моего Джейкоба!
– Одно большое преимущество, Шельма. Черные Шляпы знают, что Джейк разработал эту математику Но они не знают, что он построил свою пространственно-временную карету, они думают, что он только пишет символы на бумаге. Они попытались дискредитировать его работу, и эта попытка удалась. Они попытались убить его, и эта попытка почти удалась. Возможно, они считают, что Джейка уже нет в живых, а Зебулона скорее всего и действительно уже нет Но они не знают про Гнездышко.
– Почему ты так думаешь, Зеб? Я надеюсь, что не знают, – но почему ты так уверен?
– Потому что эти типы действуют всерьез. Они взорвали вашу машину и сожгли ваш дом. Что они применили бы здесь – если бы знали? Атомную бомбу? – Сын, ты считаешь, что преступники могут обладать ядерным оружием?
– Джейк, это не "преступники". "Преступник" есть элемент некоего подмножества более мощного множества "люди", "человеческие существа". А эти существа – не люди.
– Как-как? Я что-то не улавливаю, Зеб.
– Дити, пропусти это через компьютер. Который у тебя между ушами.
Я ничего не ответила и стала молча думать. Несколько минут прошло в довольно неприятных размышлениях, после чего я сказала:
– Зебадия, Черные Шляпы не знают про аппарат у нас в подвале.
– Неоспоримо, – согласился мой муж. – Ибо мы еще живы.
– Они намерены уничтожить некую новую работу в области математики... а заодно и ее создателя.
– Утверждение истинно с вероятностью, близкой к единице, – снова согласился Зебадия.
– Потому что эта работа может быть использована для перемещения из одной вселенной в другие.
– Совершенно логично, – констатировал мой муж.
– Под этим углом зрения люди делятся на три группы. Во-первых, те, кто интересуется математикой не больше, чем нужно для того, чтобы считать деньги. Во-вторых, те, кто разбирается в математике. И в-третьих, очень небольшое число людей, которые в состоянии предвидеть последствия.
– Так.
– Но насколько я знаю, человеческому роду пока ничего не известно о других вселенных.
– Действительно не известно.
– Однако люди из этой третьей группы не стали бы препятствовать попыткам проникнуть в другие вселенные. Они стали бы ждать и следить с интеллектуальным интересом за тем, что из этих попыток получается. Может быть, они поверили бы, может быть, воздержались бы от суждения. Но они не стали бы противодействовать. Если бы они увидели, что мой отец достиг успеха, они были бы в восторге. Радость интеллектуальной находки – признак настоящего ученого.
Никаких иных групп, – добавила я со вздохом, – в этой классификации быть не может. Если исключить немногочисленных душевнобольных людей, то эти три подмножества исчерпывают собой множество "человеческие существа". Наши противники не являются душевнобольными: они умны, изобретательны и организованны.
– В чем мы имели много возможностей убедиться, – подтвердил Зебадия.
– Следовательно, наши противники – не человеческие существа. Они разумные пришельцы из каких-то других мест. – Я снова вздохнула и замолкла. Быть оракулом – нерадостная профессия.
– Или из других времен. Хильда, можешь ли ты убить?
– Кого убить, Зебби?
– Можешь ли ты убить кого-нибудь, чтобы спасти Джейка?
– Еще бы! Ради Джейкоба – убью кого угодно!
– Тебя я не спрашиваю, моя принцесса: Дею Торис я знаю. Ситуация такова, милые дамы: нам предстоит охранять самого ценного человека на этой планете. Причем неизвестно, от чего или от кого. Джейк, твоя охрана состоит из двух амазонок, одна маленького роста, одна среднего, обе скорее всего в положении, и одного Трусливого Льва <Трусливый Лев, Маленький Волшебник – персонажи сказки Фрэнка Баума "Волшебник Страны Оз">. Я нанял бы парочку роботов или суперменов, но не знаю, куда обращаться, так что придется нам обходиться своими силами – надеюсь, что обойдемся! Avete, aliendi, nos morituri sperminus! Давайте-ка откупорим наше шампанское.
– Мой капитан, стоит ли? – сказала я. – Мне что-то страшно.
– Стоит, стоит. Я сегодня работать больше уже не буду, устал, и Джейк, по-моему, тоже. Завтра мы займемся установкой аппаратуры внутри Аи Плутишки, а заодно перепрограммируем ее так, чтобы она работала с каждым из нас. А сегодня нам нужно повеселиться и выспаться. Будем наслаждаться до донышка каждым часом, это особенно хорошо получается, когда знаешь, что это, возможно, твой последний час.
Тетя Хильда ткнула Зебадию в ребра.
– Решено! Веселимся! Что-что, а это я умею! Вот сейчас как следует надурачусь, а потом возьму своего господина и повелителя в койку к мамочке Шельме. Дити, тебе прописываются те же витамины.
Неожиданно у меня стало легче на душе.
– Идет, тетя Хильда! Капитан Джон Картер всегда побеждает. Знаем мы, какой ты Трусливый Лев! А папа тогда кто? Маленький Волшебник?
– По-моему, да.
– Очень может быть. Папа, откупори шампанское, а? А то я вечно мучаюсь с этими пробками.
– С удовольствием, Дити. То есть я хотел сказать. Дея Торис, царственная супруга владыки-воителя.
– Не надо так официально, папочка. У нас тут сегодня неофициальное, торжество. Очень неофициальное! Папа! Могу я снять штанишки?
– Спроси своего мужа. Это теперь его заботы.

Глава 8 "НЕ БУДЕМ РАЗРУШАТЬ ИЛЛЮЗИИ..." ХИЛЬДА:

В старости, жуя деснами перед камином и перебирая в памяти свои прегрешения, я буду вспоминать последовавшие за этим дни как самые счастливые в моей жизни. До того у меня было три медовых месяца, по одному с каждым из моих мужей на срок по контракту; два были ничего, один просто хороший (и, как стало ясно впоследствии, очень результативный в финансовом отношении). Но медовый месяц с Джейкобом оказался божественным.
Привкус опасности лишь обострял ощущение счастья. Джейкоб держался как ни в чем не бывало, а у Зебби интуиция, как у игрока на скачках. Видя, что Зебби невозмутим, Дити тоже перестала волноваться – а я и так не волновалась, я ведь надеюсь уйти из жизни мгновенно, как фейерверк, не влача существование – мерзкое, беспомощное, никому не нужное...
Опасность придает жизни аромат. Даже во время медового месяца. Особенно во время медового месяца.
Конечно, это был странный медовый месяц. Мы работали без устали, но наши мужья неизменно находили время погладить нас по разным местам и всласть нацеловаться. Нет, не групповой брак, а две пары, образующие одну семью, где каждому легко со всеми остальными. Я даже утратила какую-то часть своей стервозности, и Зебби иногда называл меня не Шельмой, а Хильдой.
С Джейкобом мне было хорошо, как ни с кем. Он не очень высокого роста, 178 сантиметров (другое дело, что я крошечная – метр пятьдесят два), и слегка лысоват, и от многолетнего сидения за письменным столом у него брюшко, но мне он нравится. На случай, если бы мне захотелось порадовать взор мужской красотой, имелся Дитин гигант – я любовалась им без всякого влечения: мой собственный нежный козлик просто не давал Шельме опомниться.
Когда Зебби появился в университете, я решила его приручить не ради внешности, а ради его непредсказуемого чувства юмора. Но, разумеется, если кто-нибудь во плоти и крови годится на роль Джона Картера, Владыки Марса, то это именно Зебадия Картер, у которого как раз второе имя Джон. В комнатах, одетый, да еще в своих поддельных роговых очках, он выглядит неуклюжим, огромным, неповоротливым. Я и понятия не имела, как он хорош, пока он как-то раз не воспользовался моим бассейном. (В тот день у меня было сильное искушение соблазнить его. Но как ни мало у меня достоинства и гордости, я давно приняла решение иметь дело с мужчинами только старше себя, так что эту мысль пришлось оставить.) На свежем воздухе в Гнездышке, почти или совсем без одежды, Зебби смотрелся великолепно – этакий лев-великан в полной красе и силе. Спустя некоторое время я имела случай наглядно убедиться, насколько он и впрямь похож на Владыку Марса. На Барсуме <Барсум – Марс в марсианском цикле Э.Берроуза>ведь полагалось владеть мечом... Я прекрасно знала эти старые сказки. Мой отец покупал бэллантайновские переиздания, они валялись у нас дома, когда я была маленькая. Едва научившись читать, я принялась читать все подряд, и истории про Барсум нравились мне гораздо больше, чем книжки "для девочек", которые мне дарили на день рождения и на Рождество. Себя я отождествляла с Тувией: ее так ужасно мучили эти жестокие священнослужители Иисуса, но потом ее девственность чудесным образом восстановилась в следующей книге – "Тувия, Дева Марса". Я решила, что когда вырасту, то сменю себе имя на Тувию. Но когда мне исполнилось восемнадцать, этот вопрос как-то сам собой отпал: всю жизнь была Хильдой, что толку менять.
Зато я отчасти ответственна за имя Дити, которое так досаждало ей, пока не обнаружилось, что оно нравится ее мужу Джейкобу непременно хотелось назвать дочку Дея Торис (по облику и по должности Джейкоб профессор, но в душе он неизлечимый романтик), Джейн опасалась, что к добру это не приведет. Я сказала ей: "Не дури, Джейни. Если твоему мужику чего-то захотелось и ты можешь ему это дать без всякого неудобства, так дай! Хочешь ты, в конце концов, чтобы он любил этого ребенка, или не хочешь?" Джейн подумала, и на крестинах "Дорис Энн" превратилась в "Дею Торис", а потом и в Дити – еще до того, как Дити научилась говорить.
У нас установился распорядок: вставали рано, мужчины начинали возиться с проводами, всякими там инструментами, они устанавливали эту пространственно-временную фиговину в утробу к Ае Плутишке, а мы с Дити посвящали часок-другой домашнему хозяйству (которое в этой хижине много времени не отнимало благодаря гениальности Джейкоба), затем я приступала к решению одной технической задачи – вообще-то ее решала Дити, но не без помощи с моей стороны.
В технике я разбираюсь неважно, училась только биологии и то не доучилась. Правда, мое образование пополнили почти шесть тысяч часов добровольной работы медсестрой в медицинском центре нашего кампуса, этому я обучалась, могу быть сестрой, фельдшерицей – ну уж санитаркой-то точно могу быть: не визжу при виде крови и не брезгую подтирать рвоту. Университетская вдова с деньгами – должность веселая, но не душеспасительная. А я люблю чувствовать, что полностью оплатила пользование доставшимся мне кусочком Земли.
Кроме того, я нахваталась всего понемножку благодаря своему пристрастию к печатному слову, ну и потом еще ходила на все университетские лекции с заманчивыми темами... Схожу, а потом прослушаю на эту тему еще целый курс. Например, я слушала описательную астрономию, сдавала экзамен – получила "отлично". Даже правильно рассчитала кометную орбиту, к своему удивлению (и к удивлению профессора).
Я могу провести электрический звонок или прочистить шлангом засорившуюся трубу, но для серьезных технических дел я нанимаю специалистов. Так что Хильда годится в помощницы, а одна она ничего сделать не может. Аю Плутишку нужно было перепрограммировать – и тут Дити гений, хотя, глядя на нее, никто бы этого не подумал. Впрочем, дочь Джейкоба просто должна быть гением, да и мать ее имела такой IQ, что я, ее ближайшая подруга, и то поразилась. Я обнаружила результаты ее теста, когда помогала раздавленному горем Джейкобу разбирать оставшиеся после нее вещи: что сохранить, что сжечь. (Я сожгла фотографии, на которых Джейн плохо выглядела, ненужные бумаги и одежду. Одежду ушедших нужно раздаривать или сжигать: нельзя оставлять ничего, что не пробуждало бы счастливые воспоминания. Я поплакала, зато была уверена, что Джейкобу и Дити не придется плакать позже.) У нас у всех есть частные водительские права, а Зебби, в качестве З.Дж.Картера, капитана аэрокосмических войск Соединенных Штатов Америки, имеет еще и "командирское" водительское удостоверение. Он, правда, говорит, что космический летный стаж у него так, символический – сколько-то там часов в невесомости и одна посадка шаттла. Зебби врун, лгунишка и обманщик; я как-то ухитрилась стащить у него документы и заглянула в них без малейших угрызений совести. За один только совместный полет с австралийцами ему засчитали больше часов, чем он вообще себе приписывает. Как-нибудь припру его в уголке и заставлю рассказать мамочке Хильде все как есть. Думаю, это будет занимательно... если только мне удастся разобраться, где правда, а где выдумки. В его россказни об интимных отношениях с самкой кенгуру я не верю.
Зебби и Джейкоб решили, что мы все четверо должны уметь управлять Аей Плутишкой во всех ее режимах: на земле, в воздухе, на баллистической траектории (Ая не космический корабль, но она может делать высотные прыжки) и в пространстве-времени, то есть при перемещении между вселенными, составляющими Число Зверя, и их бесчисленными вариантами.
Я не очень-то уверена, что смогла бы все это постичь, но мужчины заверили меня, что разработали страховочное устройство, которое вытащит меня из переделки, если мне придется вести машину одной.
Часть проблемы состояла в том, что Ая Плутишка желала иметь дело только с одним мужчиной: ее двери отпирались только на голос ее хозяина или на отпечаток его большого пальца, в крайнем случае на особый стук, если хозяин почему-либо не хотел подавать голос или прикладывать палец. Зеб все время порывался сделать эту защиту от чужих еще более надежной, он говорил, что хочет обойти Закон Мэрфи – "Все, что способно не сработать, обязательно не сработает" (Бабушка называла это Законом Бутерброда, который всегда падает маслом вниз.) Так что первым делом необходимо было познакомить Аю Плутишку со всеми нами – сделать так, чтобы подходили голоса и правые большие пальцы всех четверых.
На это ушло несколько часов, при том что Зебби работал с помощью Дити. На кодовый стук ушло чуть меньше; стук воспроизводил один старый военный сигнал (предполагалось, что вор вряд ли догадается, что машина открывается от стука, и совсем уж ни за что не отгадает, как именно надо стучать). Зебби называл этот сигнал "Пьяный солдат", а Джейкоб утверждал, что он называется "Шлюпка с провизией", Дити доказывала, что его наименование – "День получки", она его слышала от дедушки Джейн.
Мужчины пришли к выводу, что права Дити, так как она знала не только мелодию, но и слова. В ее тексте вместо "пьяного солдата" фигурировал "пьяный матрос", по там присутствовали также и "шлюпка с провизией", и "день получки".
Когда знакомство завершилось, Зеб вытащил откуда-то документацию на Аю: один том на ее тело, второй на мозг. Второй том он вручил Дити, а первый унес в подвал. Следующие два дня были легки для меня, но тяжелы для Дити. Я светила ей и делала записи под ее диктовку, в то время как она копалась в этом томе, морщила брови и залезала в самые немыслимые места, потная и перемазанная, а один раз выругалась такими словами, за которые Джейн и та ее отругала бы.
– Тетя Козочка, – сказала она в оправдание, – твой зять учинил над этой грудой спагетти такое издевательство, которого ни один порядочный компьютер никому не спустит! Эта штука – какой-то ублюдочный гибрид.
– Не говори так, Дити, Ая не штука и не ублюдочная.
– Она нас не слышит: я отключила ей слух, оставила только блок воспроизведения новостей, вон, подключен к той розетке, теперь Зебадия может разговаривать с ней только в подвале. Понимаешь, она была девушка как девушка, но этот бандит ее изнасиловал. Насчет того, как бы не задеть ее чувства, не беспокойся, чувств у нее нет никаких. Она идиотка, а не компьютер, в любом заштатном колледже, да почти в любой школе есть компьютер помощнее, где собственный, где арендуют машинное время. Это просто автопилот, ну с некоторой дополнительной памятью. Зебадия к ней кое-что пристроил, так что она уже посложнее автопилота. Но все равно обычные компьютеры совсем не такие. Урод какой-то. У нее гораздо больше возможностей, чем может понадобиться, и есть такие дополнительные функции, которые IBM и не снились.
– Дити, зачем ты снимаешь кожухи? Я думала, ты только программист. Не механик.
– Я и есть именно и только математик-программист. Я не решилась бы переделывать это чудище даже при наличии письменного приказа от моего красавца, но мерзавца мужа. Но как, во имя Аллаха, несчастному программисту составить программу, если он не понимает, что тут с чем соединяется? Вот первая половина инструкции, тут объясняется, для чего этот автопилот был в свое время предназначен. А вот вторая половина – видишь, ксерокопированные страницы. Это те извращения, которым ее научил Зебадия. Теперь эта куча чипов разговаривает на трех логических языках, хотя рассчитана была только на один. При этом она не станет общаться ни на одном из них, если ее сперва не ублажить дурацкими Зебадиными фразочками. И то она, как правило, не дает на одну и ту же кодовую фразу два одинаковых ответа подряд. Что она говорит, например, если ей сказать: "Ты умница, Ая"?
– Я помню "По-моему, босс, ты это всем девушкам говоришь".
– Иногда. Чаще всего, потому что этому ответу приписана вероятность появления в три раза большая, чем каждому из остальных. Но вот тебе еще, пожалуйста:
"Зеб, я такая умница, что самой жутко делается".
"Тогда почему ты отказался повысить мне зарплату?"
"Ах ты, комплиментщик! Не хватай меня за коленку!" "Потише, милый, а то как бы мой дружок не услыхал". И еще есть в том же роде. На каждую его кодовую фразу заготовлено по меньшей мере четыре ответа. Его-то фразы подаются всегда в одной и той же редакции, а автопилот отвечает всякий раз по-разному. Но все ответы означают либо "Вас понял, выполняю", либо "Не понял, уточните".
– Здорово. Мне нравится.
– Мне, пожалуй, тоже. Для меня самой компьютеры существа одушевленные, почти как люди... А этот полуслучайный список ответов делает Аю Плутишку совсем живой... хотя она конечно, не живая. Даже не очень универсальная, если сравнивать со стационарными компьютерами. Но... – тут Дити хитро улыбнулась. – Я приготовила своему муженьку кое-какие сюрпризы. – Какие же, Дити?
– Помнишь, как он говорит, когда мы садимся завтракать "Доброе утро, Ая. Как себя чувствуешь?"
– Да. По-моему, это очень мило. Она обычно отвечает "Прекрасно, Зеб".
– Правильно. Это кодовая фраза. Приказ автопилоту проверить свое состояние и доложить о выполнении полученных инструкций, если они раньше были получены На это уходит меньше миллисекунды. Если она не ответит ему этими словами или каким-нибудь их эквивалентом, он тут же прибежит сюда выяснять, что стряслось. Так вот, я собираюсь добавить к этим ответам еще один. Или даже несколько.
– Мне помнится, ты отказалась что-либо менять.
– Тетя Хильдочка, это же программа, а не соединение контак-тов. Мне позволено и поручено добавить к списку ответов новые фразы, которые служили бы отзывами на голоса каждого из нас четверых Это элементарное программирование. Когда ты этому устройству скажешь "Доброе утро", оно тебе ответит – после того как я закончу работу, конечно, – и добавит "Хильда" или "миссис Берроуз"
– О, пожалуйста, пусть будет "Хильда".
– Ради Бога, но время от времени для разнообразия пускай будет и "миссис Берроуз".
– Ну хорошо. У нее свой нрав, пускай уж так и остается.
– Я могу даже попросить ее называть тебя – это совсем уж редко – Козочкой.
Я гоготнула.
– Давай, давай, Дити, попроси. Хотела бы я посмотреть, какая у Джейкоба будет физиономия, когда он это услышит.
– Посмотришь. Она будет откликаться этим словом только на твой голос, больше ни на чей. Просто не говори: "Доброе утро, Ая", пока папы не будет рядом А вот что я заготовила для своего мужа – Зебадия говорит: "Доброе утро, Ая. Как себя чувствуешь?", а она отвечает: "Прекрасно, Зеб. А вот у тебя красные глаза и молния расстегнута. Что, опять вчера перепил?"
Дити вечно такая серьезная, а вот поди ж ты.
– Давай, давай! Бедняга Зебби, он же пьет меньше всех нас. А вдруг на нем не будет ничего такого, на чем есть молния?
– Зебадия всегда во что-нибудь одет, когда садится за стол. И у него даже трусы на молнии. Он не любит эластика.
– Но он узнает твой голос, Дити.
– Не-а. Потому что это будет твой голос – только измененный.
Так мы и сделали. У меня примерно такое же контральто, как у той артистки – или подружки, – которая наговорила ему первоначальный лексикон Аи Плутишки. Правда, я не умею разговаривать так бесстыдно и призывно, но я подучилась, я неплохо подражаю голосам. Дити утащила у отца, то есть у моего Джейкоба, какой-то дрыгоскоп – осциллоскоп, кажется, – и я долго упражнялась, пока мои кривые не начали совпадать с кривыми исходного Аиного репертуара: Дити сказала, что она не может их различить без тщательной проверки.
Я втянулась и подговорила Дити сделать так, чтобы Ая Плутишка время от времени отвечала моему мужу: "Прекрасно, только вот спина у меня болит, бесстыжий ты старый козел!", и Джейкоб напоролся на этот ответ как-то утром, когда у меня действительно болела спина, и у него, я уверена, тоже. Мы не стали закладывать ответы, которые казались Дити чересчур крутыми для ее "невинного" папочки – я предпочла не рассказывать ей, какими выражениями папочка пользуется наедине со мной. Не будем разрушать иллюзии: это помогает поддерживать нормальные отношения между людьми. Наверное, Дити и Зебби общаются в интимной обстановке на том же языке – и считают "стариков" безнадежно отсталыми,

Глава 9 "БОЛЬШИНСТВО МУЖЧИН СТРАДАЕТ НЕЗДОРОВОЙ СКЛОННОСТЬЮ К ЗАКОНОПОСЛУШАНИЮ" ДИТИ:

Мы с тетей Хильдой закончили перепрограммирование как раз к тому моменту, когда Зебадия и папа разработали и смастерили все страховочные приспособления и прочие усовершенствования, призванные превратить Аю Плутишку в континуумоход, как только в нее будет вмонтирована машина пространства-времени. Для этого пришлось вынуть задние сиденья, иначе машину не удавалось установить на корме и приварить к корпусу; потом сиденья, конечно, были поставлены обратно, но отодвинуты на двадцать сантиметров назад, чтобы хватило места для ног. Приборы управления машиной пространства-времени были перенесены на пульт перед водителем, причем управлять можно было голосом.
Если бы любой из нас произнес: "Ая Плутишка, домой!", то экипаж вместе с пассажирами мгновенно возвратился бы в Гнездышко.
На папу можно положиться. Он уже два раза благополучно доставлял нас домой, причем без всяких страховочных приспособлений и без кнопки мертвого человека <кнопка мертвого человека – страховочное устройство, включающееся, когда оператор теряет возможность сознательного управления механизмом (срабатывает под действием веса мертвого тела или при прекращении контролируемого волей человека усилия)>. Кнопку они тоже сделали, она дублировала звуковой приказ "Домой!", обычно ее предполагалось держать упрятанной, но в случае нужды можно было достать и зажать в кулаке. Были и другие приспособления, реагирующие на температуру, давление, воздух, на угрозу столкновения и прочие опасности. Окажись мы внутри звезды или планеты, эти предосторожности нас не спасли бы, но легко доказать, что упасть и сломать себе шею – опасность во много раз более вероятная, чем оказаться в одном и том же пространстве с другим веществом: пространства много, массы мало. По крайней мере, так обстоит дело в нашей Вселенной; мы надеялись, что и в других вселенных тоже.
Проверить заранее, что там, в этих других вселенных, конечно, невозможно – но "трус не пустится в дорогу, слабый вымрет по пути". Никто из нас ни единым словом не выразил сомнения: а стоит ли вообще пытаться путешествовать по вселенным. К тому же родная планета стала для нас неуютной. Мы не говорили о Черных Шляпах, но знали, что они есть и что мы только потому и живы, что затаились и притворились мертвыми.
Каждое утро за завтраком у нас улучшался аппетит, когда Ая Плутишка сообщала, что никаких новостей по интересующим нас вопросам не получено. Зебадия, я почти уверена, уже давно считал, что его кузена больше нет в живых. Тем не менее я не сомневаюсь, что он все равно отправился бы на Суматру его разыскивать – если бы не новообретенная жена и будущий ребенок. Свой очередной срок я пропустила, Хильда тоже. Наши мужчины подняли бокалы за наши пока еще не вздувшиеся животики: мы с Хильдой послушно обещали вести себя хорошо – есть, сэр! – и, главное, осторожно. Хильда по моему примеру стала делать зарядку по утрам, а мужчины присоединились к нам, как только застали нас за этим занятием.
Зебадии зарядка была ни к чему, но он делал ее с удовольствием. Папа за неделю сбавил в талии на пять сантиметров. Вскоре после этого тоста Зебадия устроил проверку корпуса Аи Плутишки на герметичность: накачал внутрь воздух под давлением в четыре атмосферы и вывел наружу манометр, чтобы следить, будет ли давление падать.
Поскольку наш пространственно-временной фургон стоял запечатанным, дел у нас почти не осталось и мы закончили работу раньше обычного. "Искупаемся?" – предложила я. Бассейна городского типа в Гнездышке нет, а горная речка ужасно холодная. Но когда папа прятал от посторонних глаз наш источник, он исправил положение. Поток был отведен через подземную трубу в укрытое кустами местечко и образовал там "естественный" горный ручей, текущий у самого дома. Затем папа воспользовался огромным валуном, добавив к нему еще несколько крупных камней, и сделал бассейн, который можно было наполнять и осушать. Он применил тонированный бетон, и выглядело все это как естественное образование.
Можно подумать, что папа – прямо какой-то Пол Баньян <в американском фольклоре великан-дровосек>, лесоруб-первопроходец. Да, он бы запросто построил Гнездышко своими руками. Но на самом деле строили наше подземелье и собирали из готовых блоков наземную часть испаноязычные рабочие из Ногалеса. Стройматериалы и блоки доставлялись на транспортном самолете из Альбукерке, из строительной компании, которую Джейн купила для папы через подставных лиц – одну далласскую юридическую контору. Менеджер компании управлял самолетом сам, ему дали понять, что это делается для некоего богатого клиента этой конторы и что благоразумно было бы по исполнении поручения обо всем забыть. Папа руководил работами издалека, в чем ему помогала секретарша, то есть я – курс испанского я прослушала для получения докторской степени.
Рабочие и техники не имели ни малейшей возможности догадаться, где именно они работают, но получали хорошую зарплату, хорошую кормежку, жили в хороших блочных домиках, доставленных самолетом, – а кому интересно, что там делают "полоумные гринго"? Двое летчиков, конечно, знали, где идет строительство, но они приземлялись на сигнал радара-маяка, а его уже нет. Вся эта секретность не имела никакого отношения к Черным Шляпам, это была просто мудрость джунглей, которой я научилась у мамы: никогда ничего не выбалтывай налоговым инспекторам. Плати наличными, держи язык за зубами, не проводи через банки ничего такого, что потом не вошло бы в налоговую декларацию; плати налоги выше, чем требует твой видимый уровень жизни, и соответственно декларируй доходы. Со времени маминой смерти было три ревизии, и каждый раз правительство возвращало нам небольшую "переплату" – я создавала нам репутацию людей честных и глупых.
Мое предложение искупаться было встречено молчанием. Потом папа сказал:
– Зеб, твоя жена чересчур энергична, Дити, немного попозже вода будет теплее и тени от деревьев будет больше. Тогда мы не спеша отправимся в бассейн. Как ты считаешь, Зеб?
– Согласен, Джейк. Мне нужно беречь эрги.
– Может, вздремнешь?
– На сон у меня энергии не хватит. Что ты там говорил сегодня утром насчет перестройки системы?
Тетя Хильда встревожилась:
– Я думала, мисс Ая Плутишка уже перестроена. Вы что, опять хотите все переделывать?
– Успокойся, Шельмочка. Ая Плутишка действительно перестроена, и делать там больше нечего, только загрузить кое-что, грузы мы уже взвесили и центровку рассчитали.
Я-то знала, что это за "кое-что". Подсчитывая, что куда можно рассовать и как это повлияет на центровку Аи, я обнаружила, что у моего мужа имеется абсолютно незаконная лазерная пушка. Иногда я начинаю сомневаться: кто из нас нарушитель закона, я или Зебадия? Вообще-то большинство мужчин проявляет нездоровую склонность к законопослушанию. Но тут я призадумалась.
– Слушайте, не надо переделывать, – взмолилась Хильда. – Мы не должны задерживаться. Джейкоб и Господь Бог знают, как мне тут хорошо. Но Вам Всем Прекрасно Известно, По Какой Причине Мы Не Должны Оставаться Здесь Дольше, Чем Необходимо.
– Мы говорили не про Аю Плутишку. Мы обсуждали с Джейком перспективу перестройки Солнечной системы.
– Солнечной системы?! А чем она вас не устраивает?
– Мало ли чем, – сказал Зебадия. – Она запущена. Отличное жилье стоит без пользы. Эта старая замотанная планетка перенаселена и сильно обветшала. Правда, заводы и энергостанции на орбите очень помогают, и население Лагранжа-Четыре и Лагранжа-Пять само себя обеспечивает. Все, кто вложил деньги в космические станции достаточно рано, немало на этом нажили. – (Не исключая и папу, Зебадия!) – Но это мелочи по сравнению с тем, что можно сделать – а состояние планеты с каждым годом ухудшается. Шестимерный принцип Джейка может тут помочь.
– Что, отправлять людей в другие вселенные? А они отправятся?
– Мы думали не об этом, Хильда. Мы предполагали применить закон Кларка.
– Я такого не проходила. Может, у меня тогда была корь?
– Артур Ч.Кларк <Кларк Артур Чарльз (р. в 1917 г.) – английский писатель-фантаст>, – объяснил папа, – великий человек. Так жаль, что его ликвидировали во время Чистки. Кларк установил, как сделать великое открытие или эпохальное изобретение. Выясни, что, по общему мнению самых авторитетных специалистов, невозможно осуществить – и осуществи это. Мой континуумоход – крестник Кларка через его Закон. Я вдохновлялся им, когда начинал заниматься шестимерными континуумами. Но сегодня утром Зеб подкинул мне кое-что новенькое.
– Джейк, не обижай девочек. Я задала вопрос, а вы схватили мячик и бежать.
– Э-э-э... мы усилили твой импульс. Хильда, тебе, безусловно, известно, что путешественник в пространстве-времени не нуждается в энергии.
– Впервые об этом слышу, милый мой. Зачем же тогда вы загружали в Аю энергопакеты?
– Для вспомогательных нужд. Чтобы тебе не пришлось готовить пищу на костре, например.
– А сама чертова крутилка энергии не тратит, – подтвердил Зебадия. – Почему, не спрашивай. Я вот спросил, так Джейк пустился писать уравнения на санскрите, и у меня началась дикая головная боль.
– Это верно, тетя Хильда, – сказала я. – Энергии она не потребляет. Небольшая паразитная мощность, несколько микроватт – на то, чтобы гироскопы не замедляли ход, милливатты – на дисплеи приборов, на управление. А так никаких энергозатрат.
– Куда же делся закон сохранения энергии?
– Шельма, – ответил мой муж, – в качестве старого механика-любителя, бывалого погонщика электронов и многоопытного перевозчика самых немыслимых вещей по воздуху я никогда не беспокоюсь насчет теории, покуда техника делает то, что от нее требуется. Беспокоиться я начинаю, когда машина оборачивается и кусается. Вот почему я специализируюсь на страховочных приспособлениях, дублировании функций и тройной надежности. Я стараюсь добиться, чтобы машина никогда на меня не огрызалась. Никакой теории на это нет, но это понятно любому инженеру.
– Хильда, любимая, закон сохранения массы-энергии нашим континуумоходом не нарушается: этот закон просто не имеет к нему отношения. Как только Зеб это понял...
– Я не говорил, что понял.
– ...как только Зеб это допустил, он выдвинул несколько интересных идей. Например, Юпитеру Ганимед не нужен...
– А Венере нужен. Хотя Титан, пожалуй, подошел бы больше.
– Гм... Возможно.
– Точно, точно. Его скорее можно превратить в обитаемую базу. Но есть более насущное дело, Джейк: засеять Венеру, снабдить атмосферой Марс и подвергнуть их принудительному старению. А затем переместить. В троянские точки <троянские точки (точки Лагранжа, или точки равномерной либрации) – точки на орбите, находясь в которых небесное тело образует равносторонний треугольник с Солнцем и планетой>, не так ли?
– Совершенно верно. Мы миллионы лет эволюционировали именно на этом расстоянии от Солнца. Новые поселения не должны быть ни ближе, ни дальше. И должны иметь надежную стратосферную защиту. Но у меня есть сомнения относительно заброски якоря в кору Венеры. Не хотелось бы, чтобы Венера застряла у нас на оси "тау".
– Дело техники, Джейк. Просчитать давления и температуры, соответственно разработать снаряд – сферический, за исключением внешних якорей. Заложить четырехкратную надежность. А для механизмов управления – пятикратную. Поймать его, когда вывалится в наше пространство, закрепить на земной орбите, в шестидесяти градусах от нас, и можно приступать к распродаже участков для колонизации. Надо бы, Джейк, раздобыть побольше вещества и изготовить новые Земли во всех троянских точках: шестиугольником вокруг Солнца. Пять новехоньких планет земного типа: человечеству будет где жить и плодиться. Так что давай в нашем первом путешествии сделаем предварительную прикидку.
Тетя Хильда с ужасом воззрилась на Зебадию.
– Зебби! Создавать планеты! Ты что, решил, что ты Иисус Христос?
– Подымай выше. Вон сидит Святой Дух, видишь, живот себе чешет. Это Верховный Оплодотворитель. А я Создатель и Творец. Но при учреждении пантеона Небесного Века мы намерены уважать права женщин. Хильда, Дити будет Мать-Земля: она для этого идеально подходит. А ты Селена, лунная богиня. Выгодная должность: лун-то больше, чем земель. Ты справишься. Ты маленькая, серебристая, прибываешь и убываешь и прекрасна во всех своих фазах. Идет? Мы четверо, больше никого.
– Перестань меня разыгрывать!
– Я тебя не разыгрывал, – сказал мой муж, – а было бы неплохо тебя разыграть, ты красивая, хорошо тому, кому ты досталась, миссис теща. Все эти наши с Джейком планы вполне осуществимы, коль скоро на перемещение в шестимерном пространстве-времени не тратится энергия. Машина Джейка может переместить что угодно куда угодно – в любое место, в любые времена. Что касается времен – во множественном числе, то я сначала не понял, что Джейк имеет в виду, когда он заговорил о принудительном старении планет. Ставишь Венеру на ось "тау", отправляешь ее назад по оси m, возвращаешь в эту точку на нашей оси t, постаревшей на века – или тысячелетия. Может быть, стоит передвинуть ее на годик-другой в будущее – наше будущее, – чтобы все тут было уже подготовлено, когда она вернется, уютная, зеленая, красивая, готовая к заселению детишками, собачками и бабочками. Землеподобная, но девственная.
Тетя Хильда испуганно поежилась.
– Джейкоб, как ты думаешь, не повредит этому орешку внутри меня один хайболл? <хайболл – виски с содовой и со льдом>Мне необходимо что-нибудь укрепляющее.
– Думаю, не повредит. Джейн не отказывалась от крепких напитков, когда была беременна. Врач запретил ей пить только к началу седьмого месяца. И Дити ничуть не пострадала. Дити у нас родилась такой здоровенькой, что сама отвезла маму домой из больницы.
– Папа, не выдумывай. Я научилась водить только в трехмесячном возрасте. Но я бы тоже выпила, пожалуй. А ты, Зебадия?
– С удовольствием, принцесса. Лечебная доза спиртного определяется массой тела. Это означает полстаканчика для тебя, дорогая Шельма, стаканчик для Дити, полтора для Джейка и два для меня.
– Это же несправедливо!
– Конечно, несправедливо, – согласилась я. – Я вешу больше папы: я набираю в весе, а он худеет. Взвесь нас – увидишь!
Мой муж обхватил меня и папу за пояс, присел, выпрямился и поднял нас в воздух.
– Ничья, – объявил он. – Папу, возможно, чуть тяжелей выжимать, но к тебе приятнее прижиматься.
Он поцеловал меня и снова поставил нас на пол.
– Если уж к кому приятно прижиматься, так это к Джейкобу, он не сравним ни с кем!
– Ты пристрастна, Хильда. Пусть каждый нальет себе сам, в соответствии со своим эмоциональным и физическим состоянием.
Мы так и сделали: Хильда и я взяли себе по стаканчику с содовой, папа опрокинул себе в бокал полтора стаканчика чистого со льдом, а Зебадия удовлетворился половиной стаканчика водки и разбавил ее кока-колой.
Мы сидели и посасывали свою "лечебную дозу", и тут Зебадия уставился на стену над камином.
– Джейк, ты служил во флоте?
– Нет, в армии. Если можно считать армией "сидячую пехоту". Мне присвоили офицерское звание за докторскую степень по математике, сказали, что я им нужен для баллистики. И я весь свой срок отбыл в канцелярии, подписывал бумаги.
– Стандартная процедура. У тебя там морской кортик и портупея. Я решил, что они твои.
– Дитины. Клинок принадлежал дедушке Джейн Роджерсу. А у меня есть парадная сабля. Отцовская, он подарил мне ее, когда меня взяли в армию. И парадная форма. Но я ее никогда не носил, случая не было. – Папа поднялся с места, направился к себе в спальню и позвал оттуда: – Пойдем, покажу тебе саблю.
– Дити, – сказал мне мой муж, – ты не возражаешь, если я сниму со стены твой клинок?
– Мой капитан, этот кортик твой.
– Что ты, это же семейная реликвия! Я не могу принять такой подарок.
– Если мой повелитель не позволяет мне подарить ему это оружие, то пусть лучше оно висит там, где висит! Я все думала, что подарить тебе на нашу свадьбу, и не сообразила, что у меня уже есть идеальный подарок для капитана Джона Картера.
– Прости меня, Дея Торис. Принимаю твой дар и буду беречь его. Он пригодится мне, чтобы защищать мою принцессу от всех врагов. – Гелиум счастлив слышать тебя. Если ты поможешь, я залезу и сниму его.
Зебадия ухватил меня за ноги где-то повыше колен, и я мгновенно выросла до трехметровой высоты. Клинок и портупея висели на крючках; я сняла и опустила их, после чего опустили меня. Пока я прилаживала оружие на своем муже, он стоял вытянувшись, затем опустился на одно колено и поцеловал мне руку.
Мой муж несомненный безумец, но мне нравится его безумие. У меня навернулись слезы на глаза – с Дити такое случается нечасто, но с Деей Торис, кажется, бывает, после того как Джон Картер сделал ее своей.
Папа и тетя Хильда посмотрели на все это и немедленно проделали то же самое – не исключая и слезы в глазах тети Хильды (я видела!), после того как она застегнула на папе портупею, а он преклонил колено и припал к ее руке.
Зебадия вынул клинок из ножен, проверил его балансировку, осмотрел лезвие.
– Ручная работа, центр тяжести вблизи рукоятки. Дити, твоему прапрадеду эта вещь, должно быть, недешево обошлась. Славное оружие.
– Вряд ли он знал, сколько оно стоит. Это была награда.
– Уверен, что заслуженная. – Зебадия отступил назад и сделал несколько выпадов – стремительный, как нападающий кот.
– Видел? – тихо спросила я папу.
– Владеет саблей, – спокойно ответил папа. – И мечом.
– Зебби! – воскликнула Хильда. – Ты никогда не рассказывал мне, что учился в Гейдельберге.
– Ты никогда не интересовалась, Шельма. В окрестностях "Красного Вола" меня называли "грозой Неккара".
– Где же твои шрамы?
– У меня их нет и не было, дорогая. Я проторчал там целый лишний год, надеясь получить хотя бы один. Но от моего клинка никому не было спасения. Страшно вспомнить, сколько немецких физиономий я порубил в капусту.
– Так это там ты получил свою докторскую степень, Зебадия?
Мой муж ухмыльнулся и сел, все еще опоясанный клинком.
– Нет, не там.
– В Массачусетсском технологическом? – спросил папа.
– Нет, что ты! Папа, не надо об этом особенно распространяться... Я задался целью доказать, что можно получить ученую степень в крупном университете, абсолютно ничего не зная и ничем не поспособствовав приросту человеческого знания.
– Я думал, у тебя степень по аэрокосмическому конструированию, – без выражения сказал папа.
– Соответствующие курсы я прослушал, это правда. Но степеней у меня две – бакалавра гуманитарных наук... ну, это я по нахалке... и доктора, причем полученная в старом, престижном университете – Д.Ф. по педагогике. – Зебадия! Как ты мог! (Я была шокирована.) – Да вот так. Чтобы продемонстрировать, что степени сами по себе ничего не стоят. Часто они служат почетными украшениями для настоящих исследователей, эрудитов или педагогов. Но гораздо чаще это маски для болванов. – Не стану спорить, – согласился папа. – Докторский диплом – это просто цеховое удостоверение, дающее право занимать определенные должности. Он, безусловно, не говорит, что его предъявитель учен или мудр. – Именно так, сэр. Мне это объяснил мой дед, Закария, тот самый, из-за которого у нас в роду у всех мужчин имена начинаются на букву "з". Дити, он оказал на меня такое сильное влияние, что я должен рассказать про него поподробнее, тогда станет понятно, зачем я получал эту никому не нужную степень.
– Дити, он опять дурит нам голову, – сказала Хильда.
– Цыц, женщина! Уйди в монастырь.
– Ты мне зять, я тебе не подчиняюсь. В монастырь если и пойду, то только в мужской.
Я помалкивала. Байки моего мужа доставляют мне удовольствие. (Если это действительно байки.) – Дедушка Зак был несносный ворчливый старикашка. Он не выносил правительство, терпеть не мог юристов, ненавидел проповедников, автомобили, школы и телефон, презирал почти всех редакторов, почти всех писателей, почти всех профессоров и вообще почти все на свете. Но щедро давал на чай официанткам и швейцарам и всегда обходил на дороге букашку, чтобы на нее не наступить.
У дедушки было три докторские степени: по биохимии, по медицине и по юриспруденции, и всякого, кто не умеет читать по-латыни, по-гречески, по-древнееврейски, по-французски и по-немецки, он считал неграмотным.
– Зебби, а ты что, читаешь на всех этих языках?
– К счастью для меня, дедушка не успел задать мне этот вопрос, так как его хватил удар при заполнении налоговой декларации. Древнееврейского я не знаю. Я читаю по-латыни, кое-как разбираю греческий, говорю и читаю по-французски, читаю по-немецки техническую литературу и понимаю немецкую речь, но не на всех диалектах, ругаюсь по-русски – это очень полезно! – и объясняюсь на ломаном испанском, почерпнутом в питейных заведениях и из горизонтальных словарей.

Предыдущая страница 4 Следующая страница


5 Роберт Хайнлайн

Дедушка счел бы меня полуграмотным, потому что ни одного из этих языков я по-настоящему не знаю, а по-английски временами употребляю такие выражения, которые привели бы его в ярость. Он зарабатывал на жизнь судебной медициной, медицинской юриспруденцией, выступал экспертом по токсикологии, патологоанатомии и травматологии, задирал судей, терроризировал адвокатов, студентов-медиков и студентов-юристов. Однажды он вышвырнул из своего кабинета налогового инспектора и велел ему в следующий раз явиться с ордером на обыск, подробно объяснив при этом, какие на этот счет существуют конституционные ограничения. Подоходный налог, прямые первичные выборы и Семнадцатую поправку <семнадцатая поправка к Конституции США, принятая в 1913 г., изменила порядок выборов членов Сената: они стали избираться не законодательными собраниями штатов, а всеобщим голосованием>он считал проявлением упадка республики.
– А как он относился к Девятнадцатой поправке? <Девятнадцатая поправка к Конституции США, принятая в 1920 г., предоставила избирательное право гражданам независимо от пола.>– Хильда, избирательное право для женщин дедушка Зак поддерживал. Помню его слова: если женщины такие идиотки, что хотят взвалить на себя бремя ответственности, то надо им это позволить – все равно больше вреда, чем мужчины, они стране не принесут. Лозунг "право голоса женщинам" его не раздражал, его раздражали девять тысяч других вещей. Он жил в состоянии медленного кипения и в любой момент мог закипеть ключом.
У него было одно-единственное хобби: он коллекционировал гравюры на стали.
– Гравюры на стали? – переспросила я.
– Портреты покойных президентов, моя принцесса. Особенно портреты Мак-Кинли, Кливленда и Мэдисона – но он не гнушался и Вашингтоном <на американских долларах печатаются гравюры с изображениями президентов США>. У него было чувство момента, которое так необходимо коллекционеру. В "черный четверг" 1929 года у него не оказалось на руках ни единой акции: он все распродал в самый последний момент. К 1933 году все его деньги, кроме разве мелочи на текущие расходы, оказались в Цюрихе в швейцарской валюте.
Вскоре гражданам США было запрещено иметь в собственности золото даже за границей. Дедушка Зак перебрался в Канаду, подал прошение о предоставлении ему швейцарского гражданства, получил его и с тех пор жил попеременно то в Европе, то в Америке, неуязвимый для инфляции и конфискационных законов, которые в конце концов привели нас к необходимости создать нью-доллар, отхватив у старого доллара три нуля.
Так что умер он богатым, в изумительном месте – Локарно: мальчишкой я провел там у него два лета. Его завещание было сделано в Швейцарии, и американская налоговая служба не могла наложить на него лапу.
Условия завещания были известны наследникам задолго до его смерти, иначе меня не назвали бы Зебадией. Потомки женского пола получали свою долю без всяких оговорок, но от наследников мужского пола требовалось, чтобы их имена начинались с буквы "з". Впрочем, даже при выполнении этого требования никто все равно не получал ни единого швейцарского франка: имелось еще одно условие. О дочерях Закария считал нужным позаботиться, но сыновья и внуки должны были лезть из кожи вон и добывать деньги сами, без какой-либо родительской помощи, пока не заработают, не накопят, не раздобудут каким хочешь способом – лишь бы законным – сумму, равную причитающейся им доле завещанного капитала. Только тогда они получали право вступить во владение этой долей.
– Это сексизм, – сказала тетя Хильда. – Неприкрытый, бесстыдный сексизм. Любая феминистка на таких условиях начихала бы на его паршивые деньги.
– А ты как, Шельма? Отказалась бы от наследства?
– Я?! Зебби, милый, ты что? Я бы заграбастала его не медля ни секунды. Я за права женщин, но я не фанатичка. Шельме нужно, чтобы ее холили и нежили, на то и мужчины, это их естественное предназначение.
– Папочка, помочь тебе ее приструнить?
– Нет, сын. Мне нравится холить и нежить Хильду. Кстати, я что-то не заметил, чтобы ты обижал мою дочь.
– Я не решился бы: она беспощадно применяет каратэ. Ты сам мне говорил.
(Я действительно владею каратэ, папа заставил меня научиться драться по-крутому. Но не драться же мне с Зебадией! Если когда-нибудь мы с мужем, не приведи Бог, разойдемся во мнениях, я поступлю иначе: надую губки и разревусь.) – Когда я кончил школу, мой отец имел со мной серьезный разговор. "Зеб, – сказал он, – пора начинать. Если хочешь, я оплачу твою учебу в любом университете, где пожелаешь. А хочешь, возьми свои сбережения, действуй на свой страх и риск и попытайся скопить достаточно, чтобы претендовать на свою долю дедушкиного наследства. Решай сам, я не собираюсь тебе ничего навязывать".
Ну, тут я задумался. Младшему брату отца было уже за сорок, а он все еще не заработал себе право на наследство. Такое уж было завещание: изволь разбогатеть самостоятельно, тогда сразу станешь вдвое богаче. Но теперь не дедушкины времена: попробуй тут разбогатеть, если в этой стране большая часть населения живет за счет налогов, которые платит меньшая часть.
Пойти учиться в Принстон или в Массачусетсский технологический на папины деньги? Или пуститься делать деньги, не имея за плечами ничего, кроме школы? Но я же в школе ничему не научился, я специализировался на девочках.
Так что я стал думать и думал очень долго. Секунд десять. На следующее утро я тронулся в путь с чемоданом и с какими-то грошами за душой.
Обосновался я в одном университете, потому что там имелись две вещи: отделение вневойсковой подготовки офицеров резерва, где можно было получить аэрокосмическую специальность хотя бы частично за государственный счет, и факультет физвоспитания, где меня готовы были муштровать даром – за шрамы и ушибы, ну и за то, чтоб выкладывался на матчах и соревнованиях. Я на все это согласился.
– В чем ты выступал? – поинтересовался мой отец.
– Футбол, баскетбол и легкая атлетика. Они бы на меня навесили и другие виды, если бы сумели придумать как.
– Я думал, ты назовешь фехтование.
– Нет, это другая история. Денег все равно не хватало, и я нанялся в столовую официантом. Жратва была такая дрянная, что тараканы повымирали. Но зато я мог оплачивать обучение. А еще я давал уроки математики. Так я и начал зарабатывать себе право на наследство.
– Неужели уроками математики можно хоть что-нибудь заработать? – усомнилась я. – Я пробовала, пока мама была жива. За час платили просто крохи.
– Я преподавал не ту математику, принцесса. Растолковывал юным обеспеченным оптимистам, что такое покер и как в него выигрывать. А еще лучше – в кости: кости, в отличие от покера, подчиняются математическим законам, над которыми безнаказанно не посмеешься. Как говорил дедушка Закария: "Тот, кто ставит на людскую жадность и нечестность, внакладе не останется". Жадных игроков поразительно много, бесчестных и того больше... и, как правило, они плохо представляют себе, какие у кого шансы в игре, как эти шансы меняются в зависимости от числа играющих, от того, кто где сидит, и как подсчитывать вероятности.
Кстати, именно с тех пор я не пью, дорогая, кроме как по особо торжественным случаям. За игру нельзя садиться ни пьяным, ни усталым, по крайней мере если собираешься выиграть. Папочка, тени становятся длиннее – по-моему, никому уже не интересно, как я получил свою пустопорожнюю ученую степень.
– Интересно, интересно! – запротестовала я.
– Мне тоже! – подхватила тетя Хильда.
– Сын, ты в меньшинстве.
– О'кей. Окончив курс, я два года провел на действительной службе. Летчики еще большие оптимисты, чем студенты – к тому же у них больше денег. Заодно я еще поднабрался математики и всяких технических наук. Не успел уйти в запас, как был призван снова – на Спазматическую войну. Ну, там со мной ничего не случилось, остался целее, чем многие гражданские. К моменту моего призыва боевые действия в основном-то уже кончились. Но прослужил лишний год. А значит, стал ветераном со всеми полагающимися льготами. Я отправился в Нью-Йорк и поступил в аспирантуру. В одно педагогическое заведение. Поначалу не очень всерьез: со льготами легко было поступить, я и поступил, аспирантское житье необременительно, и можно было всецело отдаться накоплению денег, чтобы получить право на наследство.
Я знал, что в педагогических колледжах самые глупые студенты, самые тупые профессора и самые дурацкие курсы. Я записался на вечерние лекции и еще на утренние, восьмичасовые, на которые никто не ходил: при таком расписании у меня оставалась куча времени, чтобы выяснить, как работает биржа. Я и выяснил, прежде чем рискнуть хотя бы десятью центами.
Ну, потом оказалось, что просто так пользоваться преимуществами аспирантской жизни не удастся, надо еще диссертацию написать. К тому времени колледж мне уже осточертел: это был какой-то торт из одного безе, без всякой начинки. Я держался, потому что хорошо научился сдавать курсы, где все ответы – дело субъективного мнения, и не чьего-нибудь, а исключительно профессорского. И вечерние поточные курсы скидывать тоже научился: покупаешь у кого-нибудь конспекты лекций. Прочитываешь все, что профессор когда-либо опубликовал. Прогуливаешь не каждую лекцию, а через раз. Если уж решил пойти, то приходишь рано, садишься в первом ряду посредине и не спускаешь с профа глаз: тогда он точно встретится с тобой взглядом каждый раз, как посмотрит в твою сторону. Задаешь ему тот самый единственный вопрос, на который он в состоянии ответить, – ты уже знаешь, что это за вопрос, ты ведь изучил его публикации – и при этом непременно называешь себя. К счастью, "Зебадия Картер" имя запоминающееся. Так вот, милые мои: у меня были отличные оценки за все курсы, за все семинары – потому что я изучал не педагогику: я изучал преподавателей педагогики.
Но ведь надо же еще было слепить этот пресловутый "оригинальный вклад в человеческое знание", без которого невозможно получить докторскую степень по большинству так называемых дисциплин... а по которым можно без диссертации, к тем и не подступишься, там надо вкалывать.
Прежде чем выбрать себе тему, я внимательно изучил состав квалификационной комиссии. Я не только прочитал все, что каждый из них написал, но и не пожалел денег: накупил их книг, обзавелся копиями их старых публикаций.
Дея Торис, – мой муж торжественно положил мне руки на плечи, – сейчас я скажу тебе, как называлась моя диссертация. Можешь развестись со мной на твоих условиях.
– Зебадия, перестань!
– Тогда ухватись за что-нибудь покрепче. "Некоторые вопросы оптимизации инфраструктуры учебных заведений начального образования в аспекте взаимодействия административного и преподавательского состава с преимущественным вниманием к требованиям динамики групп".
– Зебби! Что это означает?
– Ничего не означает, Хильда.
– Зеб, не дразни женщин. Такое название не утвердил бы ни один ученый совет.
– Джейк, ты, как я погляжу, никогда не учился в педагогическом колледже.
– Ну, не учился... На университетском уровне педагогического образования от профессора не требуется. Но ведь...
– Никаких "но", папочка. У меня сохранился экземпляр диссертации, можешь удостовериться в его подлинности. Сочинение абсолютно бессодержательное, но какой литературный шедевр! В том смысле, в каком удачная подделка "старого мастера" сама по себе уже произведение искусства. Немыслимое количество зубодробительных терминов. Средняя длина предложения – восемьдесят одно слово. Средняя длина слова, если не считать предлоги и артикли, – шестнадцать букв, чуть меньше четырех слогов. Библиография длиннее самой диссертации и содержит названия трех работ каждого члена комиссии и четырех работ председателя, а в тексте эти работы цитируются – причем без упоминания тех проблем, по которым члены комиссии, по моим сведениям, придерживались неодинаковых (хотя одинаково идиотских) мнений.
Но самая замечательная моя находка была вот какая: я добился разрешения провести полевые исследования в Европе. Так что половина цитат у меня была на иностранных языках, от финского до хорватского – а что снабжалось переводом, то было аккуратно подобрано так, чтобы члены комиссии читали и радовались: в полном соответствии с их собственными предрассудками. Правда, над цитатами пришлось поработать, но дело облегчилось тем, что цитируемых работ в университетской библиотеке заведомо не было, а если бы и были, то члены комиссии, несомненно, не стали бы проверять. У большинства из них с языками было неважно, даже с легкими, вроде французского, немецкого или испанского.
Никаких полевых исследований я, конечно, не проводил, мне просто нужно было покататься по Европе со студенческой скидкой на билеты и с правом ночевать в студенческих общежитиях – в общем, по дешевке. А заодно наведаться к опекунам дедушкиного фонда.
Там меня ждали приятные новости: фонд состоял в основном из государственных облигаций, курс их на тот момент падал, хотя доходы по ним росли. В общем, я был уже близок к цели. Я привез с собой все свои сбережения, поклялся в присутствии нотариуса, что все эти деньги мои, не взятые взаймы, не полученные от отца – и оставил их на счету в Цюрихе под контролем опекунов. И еще сообщил им про свою коллекцию марок и монет. Хорошие марки и монеты никогда не падают в цене, только поднимаются.
У меня были исключительно корректурные оттиски, конверты первого дня и кляйнбогены <кляйнбоген – ненарушенный лист марок вместе с полями; конверт первого дня – конверт, имеющий на себе изображение, марку той же тематики и погашенный штемпелем с тем же изображением и датой выпуска данного конверта из печати>, все в идеальном состоянии – я захватил с собой нотариально заверенный каталог и заключение эксперта о стоимости коллекции. Опекуны получили от меня клятвенное заверение в том, что все собранное до моего отъезда из дома приобретено на лично заработанные деньги – а это так и было, не зря же я косил газоны и все такое прочее, – и обещали сохранить за мной мою часть фонда по курсу того момента или по более низкому, если падение будет продолжаться, с тем что по возвращении в Штаты я продаю коллекцию и незамедлительно высылаю чек в Цюрих.
Я согласился. Один из опекунов пригласил меня пообедать с ним, попытался меня напоить и предложил мне десять процентов сверх названной экспертом суммы, если я продам ему коллекцию прямо сегодня и пришлю ее курьером за его счет (курьеры с ценными бумагами курсируют между Европой и Америкой еженедельно).
Мы ударили по рукам, вернулись обратно и заручились согласием других опекунов. Мы подписали соответствующие документы, я получил чек и присовокупил его к деньгам, уже находившимся у опекунов на хранении. Через три недели я получил телеграмму, гласившую, что коллекция полностью отвечает каталогу. Теперь я имел право на получение наследства.
Через пять месяцев мне была присвоена степень доктора философии с высшим отличием. Такова, дорогие мои, позорная история моей жизни. Ну что, рискнет кто-нибудь пойти искупаться?
– Сын, если в этой истории есть хоть слово правды, то она и в самом деле позорная.
– Папа! Это несправедливо! Зебадия играл по их правилам – и переиграл их!
– Так это не Зеб опозорился, это опозорилась американская система высшего образования. Я-то прекрасно знаю, какая чушь по нынешним временам защищается в качестве диссертаций. То, что Зеб написал (если он действительно это написал), ничем не хуже. Но я впервые сталкиваюсь с ситуацией, когда умный и способный исследователь – то есть ты, Зеб, – берется доказать, что престижный институт – я догадался какой – может дать докторскую степень за намеренно бессмысленное псевдоисследование. Обычно-то я вижу, как бездарные и умопомрачительно серьезные юнцы занимаются подсчетом пуговиц под руководством бездарных и умопомрачительно серьезных старых дураков. Не представляю, что тут можно сделать: все прогнило насквозь. Единственный выход – послать всю систему к черту и начать сначала. – Папа пожал плечами. – Да где уж там.
– Зебби, – спросила тетя Хильда, – что ты делаешь в университете? Я как-то никогда не интересовалась.
– Примерно то же, что и ты, Шельма, – ухмыльнулся мой муж.
– Я? Но я не делаю ничего! Живу в свое удовольствие.
– Я тоже. Вообще-то у меня должность "профессора-исследователя". Если ты заглянешь в документы, то обнаружишь, что мне выплачивают соответствующее этой должности вспомоществование. Дальнейшее расследование покажет, что несколько более значительная сумма регулярно вносится на счет университета одним доверенным лицом в Цюрихе... пока я числюсь в этой должности, причем условие это ни в каких документах не зафиксировано. Мне нравится в университете, Шельма: это дает мне привилегии, недоступные варварам за оградой. Время от времени я читаю какой-нибудь курс, подменяю коллег, уходящих в отпуск...
– Что-о? Что это ты читаешь? На каком факультете?
– На каком угодно, лишь бы не на педагогическом. Математику. Физику. Термодинамику всякую. Детали машин. Дуэльное фехтование. Плавание. А также – только не смейтесь – английскую поэзию от Чосера до елизаветинцев. Я люблю преподавать что-нибудь такое, что стоит преподавать. Деньги за лекции не беру: мы с ректором прекрасно друг друга понимаем.
– Я вот не уверена, что я тебя понимаю, – сказала я, – но я тебя люблю. Пошли купаться.

Глава 10 "...ОН ИМЕЛ ДВА РОГА, ПОДОБНЫЕ АГНЧИМ, И ГОВОРИЛ КАК ДРАКОН!" ЗЕБ:

Прежде чем направиться к бассейну, наши жены заспорили о том, как одеваются барсумианские воины, – достичь единодушия в этом споре оказалось тем труднее, что более или менее трезвым в нашей компании был я один. Пока я излагал свою "позорную историю", Джейк уничтожил еще одну порцию виски со льдом и теперь был очень расположен этак добродушно с кем-нибудь подискутировать. Дамы выпили всего по одному хайболлу, но Дити только разрумянилась, а Шельма так мало весит, что от той же дозы была уже хороша.
Мы с Джейком согласились остаться при клинках. Раз уж наши принцессы их на нас нацепили, мы решили их не снимать. Но Дити потребовала, чтобы я снял замасленные шорты, в которых работал.
– Капитан Джон Картер никогда не ходит одетым. Он прибыл на Барсум нагим и с тех пор никогда не надевал ничего, кроме портупеи, как и подобает воину. Портупея, украшенная драгоценными камнями, – для торжественных церемоний, простая – для схваток. И ночные шелка при отходе ко сну. Барсумиане не носят одежды. Когда Джон Картер впервые увидел Дею Торис, – Дити закрыла глаза и начала наизусть: – "Она была лишена каких-либо одеяний, как и зеленые марсиане... если не считать ее пышных украшений, она была совершенно нага". – Дити открыла глаза и многозначительно взглянула на меня: – "Женщины не носят одежд – только украшения".
– Оч-чень неуда... неудо... неудовле-твори-тель-ный обычай, откликнулся ее папенька и вдруг рыгнул. – Из-звините.
– Когда им было холодно, они закутывались в меха, папа. То есть я хочу сказать "Морс Каяк, мой высокочтимый отец".
– Дело не в том, – возразил Джейк, – дело в другом. Представьте себе: сталь звенит, сверки клинкают... клинки сверкают, а на тебе болтаются фамильные сокровища: бац тебя по коленкам, бац... Отвлекает Кроме того, их могут сорвать. Верно я говорю, капитан Джон Картер?
– Логично, – согласился я.
– И вообще на иллюстрациях все изображены в набедренных повязках. А под ними, наверное, плавки. Стальные. Я бы носил.
– Папа, эти картинки рисовали в начале двадцатого века. У них там была цензура. А в тексте ясно сказано: мужчины носят оружие, женщины – драгоценности. Когда холодно, меха.
– Я знаю, как бы я одевалась, – влезла в разговор Шельма, – Тувия носит драгоценности на таких, знаете, кусочках прозрачной ткани. Я помню картинку на обложке. Это не платье, а так – чтобы было на что прицепить брошки. Дити – ой, прости, Дея Торис, найдется у тебя прозрачный шарфик – мне надеть? К счастью, когда Морс Каяк меня похитил, мои жемчуга были на мне.
– Шельма, – возразил я, – ты никак не можешь быть Тувией. Тувия вышла замуж за Карториса, а твой муж Морс Каяк. Точнее, Морс Каджейк.
– Конечно, мой муж Морс Джейк! Но я его вторая жена, так что все в порядке. Однако подобает ли Владыке Барсума именовать принцессу династии Птарт "Шельмой"? – Миссис Берроуз гордо вытянулась во все свои 152 сантиметра и приняла оскорбленный вид.
– Прошу простить меня. Ваше Высочество.
Шельма хихикнула:
– Не могу сердиться на нашего Владыку. Дея Торис, детка, есть у тебя зеленый тюль? Или голубой? Любого цвета, только бы не белый.
– Пойду поищу.
– Дамы, – возмутился я, – если мы будем столько времени собираться, бассейн замерзнет. Обойдемся сегодня без жемчуга. Кстати, откуда на Барсуме берется жемчуг? Морское дно там безжизненное, устриц нет.
– Он доставляется из Коруса, Затерянного Моря Дора, – сообщила Дити.
– Их не переспоришь, сын. Но я либо сейчас пойду купаться, либо еще выпью... а потом еще. Потом опять еще. Я устал. Я трудился. Не покладая рук.
– Хорошо, папочка, пошли купаться. Тетя Хи... – тетя Тувия, ты как?
– Иду, иду, Дея Торис. Иду, чтобы спасти Морса Джейкоба от него самого. Но земных одежд не надену. Можешь взять мою норку: вдруг на обратном пути будет холодно.
Джейк обмотал свой саронг вокруг бедер на манер марсианской повязки, опоясав его портупеей. Я снял запачканные шорты и надел плавки, которые Дити снисходительно признала "почти барсумианскими". Я уже мог обойтись без одежды, позаимствованной у Джейка, так как добрался до своей походной сумки, постоянно хранившейся в машине, – в ней имелось все: от паспорта до пончо. Шельма надела жемчуга и кольца, в которых она была у себя на вечеринке, а талию обхватила шарфиком, прицепив к нему всю бижутерию, какую только удалось обнаружить в доме. Дити взяла с собой Хильдину норковую накидку и вскоре набросила ее на плечи:
– Мой капитан, подари мне когда-нибудь такую же.
– Я лично буду свежевать норок, – пообещал я ей.
– Ой, что ты! По-моему, это синтетика.
– По-моему, нет. Спроси у Хильды.
– Лучше не буду. Но я согласна на синтетическую.
– Моя возлюбленная принцесса, – сказал я, – ты ешь мясо. Норки – злобные хищники, а тех, что идут на мех, специально для этого разводят – не капканами отлавливают. С ними хорошо обращаются, и убивают их гуманно. Если бы твои предки не убивали животных на мясо и мех со времен последнего оледенения, то тебя бы не было на свете. Чувства, не подкрепленные логикой, приводят к трагедиям вроде тех, что происходят в Индии и Бангладеш.
Некоторое время Дити молчала. Мы шагали к бассейну вслед за Хильдой и Джейком. Потом она сказала:
– Мой капитан...
– Да, принцесса?
– Ты прав. Но твой ум так похож на компьютер, что я порой пугаюсь.
– Я вовсе не хочу тебя пугать. Я не жажду крови – ни норок, ни коров, ничьей. Но я буду убивать без колебаний – ради тебя.
– Зебадия...
– Да, Дити?
– Я горжусь тем, что ты выбрал меня в жены. Я постараюсь быть хорошей женой... и твоей принцессой.
– Ты уже моя принцесса. Ты всегда ею была и будешь. Дея Торис, моя единственная любовь, до того как я тебя встретил, я был мальчишкой, играющим в игрушки для переростков. Теперь я мужчина. У меня есть жена, которую надо беречь и радовать... ребенок, о котором надо заботиться. Я наконец-то живу по-настоящему! Эй! Что ты носом шмыгаешь? Нечего, нечего! – Я сейчас разревусь.
– Ну-ну... Не намочи Хильдину шкурку.
– Дай платок.
– У меня нет. – Я вытер ей слезы рукой. – Выплачешься на меня в койке.
– Давай ляжем пораньше.
– Сразу после обеда. Ну что? Уже не шмыгается?
– Кажется, нет. Интересно, беременные всегда плачут?
– Говорят, да.
– Ладно, я больше не буду. Мне не полагается. Я ужасно счастливая.
– У полинезийцев есть такое выражение: "Рыдать от счастья". Вот, наверно, ты этим и занимаешься.
– Должно быть. Но лучше я не буду на виду у всех. – Дити приспустила с плеч накидку. – В ней очень приятно, но жарко. – Вдруг она насторожилась и снова закуталась в накидку. – Кто это сюда идет?
Я поднял глаза и увидел, что Джейк и Хильда уже у самого бассейна, а снизу, из-за гигантского валуна, в нашу сторону направляется какой-то человек.
– Не знаю. Стой здесь. – Я поспешил к бассейну.
Незнакомец был в форме федерального рейнджера. Подходя, я услышал, как он спрашивает Джейка:
– Вы Джейкоб Берроуз?
– А что?
– Отвечайте па вопрос. Если вы Берроуз, то у меня к вам дело. Если нет, то вы находитесь на территории не принадлежащего вам землевладения. Это федеральная земля, доступ сюда ограничен.
– Джейк! – крикнул я. – Кто это такой?
Вновь пришедший повернулся в мою сторону:
– А вы кто такой?
– Не с того начали, – сказал я. – Сперва назовите себя.
– Не валяйте дурака, – сказал незнакомец. – Видите, я в форме. Я Бенни Хайбл, здешний рейнджер.
Я ответил, тщательно подбирая слова:
– Мистер Хайболл, вы человек в форме, с кобурой и бляхой. Но отсюда еще не явствует, что вы федеральное должностное лицо. Предъявите ваше удостоверение и изложите суть дела.
Носитель формы вздохнул:
– Ну вот что, мне некогда с вами тут шутки шутить. – Он положил руку на кобуру. – Если кто из вас Берроуз, признавайтесь. У меня ордер на обыск дома и участка. Из Соноры возят наркотики. Ясное дело, тут перевалочный пункт.
В этот момент у меня из-за спины стремительно вынырнула Дити, она подошла к отцу и встала рядом с ним:
– Где ваш ордер? Предъявите документы! – Она была плотно закутана в накидку, лицо пылало возмущенном.
– Еще одна нашлась, шутить вздумала! – Опереточный полицейский расстегнул кобуру. – Это федеральная территория, я здесь власть, понятно? Неожиданно Дити сбросила с себя накидку и оказалась перед ним совершенно нагой. Я одним движением обнажил клинок, сделал выпад и нанес удар по его руке, поднял клинок и нанес еще один – в живот повыше пояса.
В то же мгновение сабля Джейка почти перерубила его шею. Незваный гость рухнул на землю, как марионетка с перерезанными веревочками. Из трех его ран лилась кровь.
– Зебадия, прости меня!
– За что, принцесса? – Я вытер клинок о форму лжерейнджера. Кровь у него была омерзительного цвета.
– Он не среагировал! Я рассчитывала, что мой стриптиз выиграет вам время.
– Но ты отвлекла его, – заверил я ее. – Он уставился на тебя и перестал следить за мной. Джейк, у кого бывает сине-зеленая кровь?
– Понятия не имею.
Шельма подошла поближе, присела на корточки, обмакнула палец в кровь, понюхала.
– Гемоцианин, по-моему, – невозмутимо сказала она. – Дити, ты была права. Пришелец. На Земле самые крупные существа с таким способом переноски кислорода – омары. Но это не омар, это Черная Шляпа. Как вы догадались?
– Я не то чтобы догадалась. Просто он странно себя вел. Рейнджеры держатся вежливо. И никогда не отказываются предъявлять удостоверения.
– Я тоже не могу сказать, что догадался, – признался я. – Я просто разозлился.
– Но действовал ты быстро, – одобрительно сказал Джейк.
– Автоматическая реакция. Ты и сам времени не терял, товарищ. Успеть вытащить саблю, пока он выхватывает пистолет – для этого нужны и смелость и скорость. Но нам некогда разговаривать: где его дружки? Вдруг нас кокнут по дороге домой?
– Посмотрите на его брюки, – сказала Хильда. – Верхом он не ехал. И пешком совсем немного прошел. Джейкоб, можно сюда проехать на джипе?
– Нет. Только на лошади и то с трудом.
– В воздухе тоже ничего не было, – добавил я. – Никаких машин, ни легковых, ни полицейских.
– Континуумоход, – сказала Дити.
– Что?
– Зебадия, Черные Шляпы – это существа из другого мира, которые не хотят, чтобы папа построил машину пространства-времени. Это мы знаем. Следовательно, у них-то есть континуумоходы – это логически вытекает из предыдущего.
Я обдумал эту идею.
– Дити, я, пожалуй, буду подавать тебе завтрак в постель. Джейк, каким образом можно обнаружить чужой континуумоход? Он ведь не обязательно будет похож на Аю Плутишку.
Джейк наморщил лоб:
– Да. Он может выглядеть как угодно. Устройство на одного пассажира может быть совсем небольшим, ну хотя бы с телефонную будку.
– Если оно на одного, то оно скорее всего припарковано вон в тех кустах, – показал я рукой. – Мы можем его найти.
– Зебадия, – запротестовала Дити, – у нас нет времени на поиски. Нам надо уносить ноги, и быстро!
– Моя дочь права, – сказал Джейк, – но не по этой причине. Может быть, машина вовсе и не ждет. Может быть, она припаркована где-то на очень малом расстоянии от нас по любой из шести осей и должна прибыть сюда автоматически – по заранее данной программе или по какому-нибудь сигналу, который мы и представить себе не можем. Не обязательно чужому континуумоходу находиться здесь-сейчас, он может находиться здесь-потом. Появится через какое-то время и заберет своего пассажира.
– В таком случае, Джейк, мы с тобой и с девушками должны податься из здесь-сейчас в там-тогда. С концами. Сколько времени у нас уже идет проверка на герметичность? Который час?
– Семнадцать семнадцать, – не задумываясь ответила Дити.
Я воззрился на свою жену:
– Ты же голая, как лягушка. Где у тебя спрятаны часы? Не там, надеюсь?
Она высунула язык:
– Тебе все шуточки. У меня часы в голове. Я об этом не распространяюсь, а то на меня начинают как-то странно посматривать.
– У Дити врожденное чувство времени, – подтвердил ее отец, – с точностью до тринадцати секунд плюс-минус примерно четыре секунды. Я измерял.
– Прости, Зебадия, я не нарочно. Такой уж я уродик.
– За что ты просишь прощения, принцесса? Я с почтением склоняю голову. А как ты обходишься с часовыми поясами?
– Так же, как ты. Прибавляю или отнимаю, как требуется. Милый, внутренние часы есть у всех. Просто мои точнее, чем у большинства людей. Это как абсолютный слух – у одних есть, у других нет.
– Может, ты еще и человек-калькулятор?
– Да... Но компьютеры считают настолько быстрее, что я теперь этим почти не занимаюсь. Разве что вылавливаю ошибки. Если ответ неверен, я мгновенно это замечаю. И ищу погрешность в программе. Если не нахожу, посылаю за инженером по ремонту компьютеров. Послушай, милый, давай обсудим мои странности в другой раз. Папа, спустим эту вещь в отстойник, и в дорогу. Я что-то нервничаю.
– Не так сразу, Дити. – Хильда все еще сидела на корточках возле трупа. – Зебби! Что говорят тебе твои предчувствия? Мы в опасности?
– Ну... в данную минуту – нет.
– Хорошо. Я хочу анатомировать это существо.
– Тетя Хильда!
– Спокойно, Дити. Джентльмены, в Библии сказано – или не в Библии, все равно: "Познай врага своего". Это единственная Черная Шляпа, которую мы видели: это не человек и он рожден не на этой Земле. Перед нами бездна информации, и ни в коем случае нельзя спускать ее в отстойник, пока мы не узнаем побольше, Джейкоб, пощупай вот здесь.
Муж Хильды опустился на колени и провел руками по волосам "рейнджера" там, где она показала.
– Чувствуешь эти шишки, милый?
– Да!
– Похоже на то, как у теленка рожки прорезываются, правда?
– Ох... "И увидел я другого зверя, выходящего из земли: он имел два рога, подобные агнчим, и говорил как дракон"!
Я присел на корточки, пощупал выросты.
– Вот это да! Он и в самом деле вышел из земли – по крайней мере поднялся по этому склону – и, безусловно, говорил как дракон. Все драконы, о которых мне приходилось слышать, грубо разговаривали или даже изрыгали пламя. Хильда, когда ты будешь резать эту тварь, поищи, где в ней запрятано "число зверя".
– Непременно поищу! Кто поможет мне донести объект до дома? Нужны трое добровольцев. – Я доброволец, – сказала Дити и глубоко вздохнула. – Тетя Хильда, а... это обязательно надо делать?
– Дити, это надо бы делать в больнице, с рентгеном, необходимыми инструментами и цветным головизором. Но лучше меня ни один биолог это не сделает, потому что кроме меня здесь вообще нет биолога. Детка, ты можешь не смотреть. Тетя Шельма ассистировала хирургу после автомобильной катастрофы, когда столкнулось пять машин. Для меня кровь – это просто грязь, которую надо подтереть. А зеленая кровь – так и вовсе.
Дити сглотнула.
– Я помогу нести. Я же сказала.
– Дея Торис!
– Да, мой капитан?
– Отойди оттуда. Возьми вот это. И вот это. – Я отстегнул оружие, снял плавки и вручил все Дити. – Джейк, помоги мне взвалить его на плечи. – Давай помогу.
– Не надо, я один дотащу, так даже удобнее. Шельма, где ты собираешься работать?
– Придется на обеденном столе.
– Тетя Хильда, не надо эту мерзость на мой – прошу прощения, теперь это твой обеденный стол.
– Прощаю при одном условии: ты признаешь, что это наш стол. Дити, сколько раз тебе повторять, что я не выпихиваю тебя из твоего дома? Мы с тобой обе хозяйки – мое старшинство заключается только в том, что я старше тебя на двадцать лет. К сожалению.
– Хильда, дорогая моя, не подойдет тебе верстак в гараже, если мы его застелем клеенкой и осветим?
– Еще бы! Я и сама знаю, что обеденный стол – не лучшее место для вскрытия. Я просто не могла придумать ничего другого.
С помощью Джейка я взвалил эту чертову тушу себе на спину. Дити пошла рядом, неся мой клинок и плавки в одной руке, чтобы другой держать меня за свободную руку – сколько я ни предупреждал, что она может забрызгаться кровью пришельца.
– Нет, Зебадия, это я просто закапризничала. Больше не буду. Мне теперь нельзя быть брезгливой: скоро придется менять пеленки. – Она помолчала. – Я ведь в первый раз видела смерть. Пускай даже смерть гуманоида из другой вселенной. Но я же думала, это человек. Я один раз видела, как переехало щенка – меня вырвало. Хотя это был не мой щенок, и я не подходила близко. – Она помолчала еще. – Взрослый человек не должен отворачиваться от смерти, правда?
– Не должен, – согласился я. – Но и привыкать тоже не должен. Дити, я видел очень много смертей. Но так и не привык. Знаешь, нужно усвоить, что смерть неизбежна, научиться не бояться ее и больше об этом не беспокоиться. "Взять все, что можно, от сегодняшнего дня" – это выражение одного моего товарища, дни которого сочтены. Живи по этому правилу, и, когда придет смерть, она придет как желанный друг. – Мама перед смертью тоже так говорила.
– Я думаю, твоя мать была необыкновенная женщина. Дити, за те две недели, что мы знакомы, я столько слышал о ней от вас троих, что мне кажется, будто я ее знал. Как будто она моя добрая знакомая, с которой мы просто долго не виделись. Она, должно быть, была умница.
– По-моему, она была очень умная, Зебадия. И несомненно очень добрая. Иногда, если мне нужно принять серьезное решение, я спрашиваю себя: а что сделала бы мама? И все решается.
– И добрая, и умная... По дочке видно. Между прочим, сколько тебе лет, Дити?
– Это важно, сэр?
– Нет. Я из любопытства.
– Я указала дату своего рождения в заявлении о бракосочетании.
– Дорогая, у меня голова шла кругом, я свою-то дату еле вспомнил. Но я, конечно, не должен был спрашивать. Возраст бывает у мужчин, у женщин бывают дни рождения. Мне нужно знать, когда у тебя день рождения, год рождения мне ни к чему.
– Двадцать второе апреля, Зебадия. На день старше Шекспира.
– "Года ее красу не иссушили..." Знаешь, ты неплохо сохранилась.
– Благодарю вас, сэр.
– Я почему стал выведывать: косвенным путем я пришел к выводу, что тебе двадцать шесть – исходя из того, что у тебя докторская степень. Хотя ты выглядишь моложе.
– Двадцать шесть меня вполне устраивает.
– Вопроса я не задавал, – поспешно сказал я. – Но меня смутило то, что Хильда сказала, что она на двадцать лет старше тебя... а сколько ей лет, я знаю. И это не согласуется с моей первоначальной оценкой твоего возраста – ты же должна была кончить школу, потом заработать свою бакалаврскую степень, потом докторскую.
Джейк и Хильда задержались у бассейна, чтобы отмыться от крови пришельца. Не будучи нагружены, они шли быстрее нас с Дити и теперь нагнали нас.
– Зебадия, – сказала Дити, – я не кончала школу.
– То есть как?
– Это правда, – подтвердил Джейк. – Дити была зачислена в университет в четырнадцать лет. Степень бакалавра она получила за три года... Успела порадовать мать: Джейн своими глазами видела, как Дити передвигает кисточку с одной стороны своей академической шапочки на другую. Сидела в кресле-каталке и радовалась, как ребенок. Врач сказал, что это ей не повредит. Он имел в виду, что она все равно уже умирает... Будь у нее в запасе еще три года, она бы увидела, как Дити получает докторскую степень. Это было два года назад.
– Папа... ты иногда бываешь болтлив. – Я что-нибудь не то сказал?
– Нет, Джейк, – успокоил я его. – Но я только что обнаружил, что совратил малолетку. Я знал, что она юна, но не ожидал, что настолько. Дити, милая, тебе двадцать два.
– Двадцать два – это плохо?
– Нет, моя принцесса. В самый раз.
– Мой капитан сказал, что у женщин бывают дни рождения, а у мужчин возраст. Будет ли мне позволено осведомиться о вашем возрасте, сэр? Я тоже не обратила па это внимания, когда мы заполняли бланки заявлений.
Я торжественно ответил:
– Разве Дея Торис не знает, что капитану Джону Картеру много столетий, он не помнит своего детства и всегда выглядел тридцатилетним?
– Зебадия, если тебе тридцать, то у тебя была напряженная жизнь. Ты говорил, что когда кончил школу, то ушел из дома, учился в университете, прослужил три года в армии, потом писал диссертацию...
– Поддельную!
– Все равно ты обязан был состоять определенное время в аспирантуре.
А тетя Хильда говорит, что ты уже четыре года как профессор.
– Гм... Устроит тебя, если я сказку, что я старше тебя на девять лет?
– Меня устроит все, что ты скажешь.
– Он сейчас опять будет пудрить тебе мозги, – включилась в беседу Шельма. – Он успел удрать из двух других университетов. Скандальные истории со студентками. Потом он обнаружил, что в Калифорнии это никого не волнует, и перебрался на западное побережье.
Я принял оскорбленный вид.
– Шельма, дорогая, я всегда вступал с ними в законный брак. Просто одна девица оказалась уже замужем, а в другом случае ребенок был не от меня, мне его навесили.
– Правдивость – не самая сильная его сторона, Дити. Но он храбрый, и ежедневно принимает душ, и он богат... И главное, мы его любим.
– Правдивость и у тебя не самая сильная сторона, тетя Хильда. Но тебя мы тоже любим. В "Маленьких женщинах" говорится, что невеста должна быть в два раза моложе жениха плюс семь лет. У нас с Зебадией почти в точности так.
– Ну, тогда я какая-то старая ведьма. Джейкоб, мне ровно столько же лет, сколько Зебби, – тридцать один. Но нам обоим уже много лет как тридцать один.
– Тащить такую штуку в гору – сразу состаришься. Атлант, можешь ты еще немножко подержать свою ношу, пока я открою гараж и вытащу верстак? Или помочь тебе положить ее на землю?
– Не надо, все равно потом поднимать. Но ты давай поскорее.

Глава 11 "...ГРАЖДАНЕ ДОЛЖНЫ ЗАЩИЩАТЬ СЕБЯ САМИ" ЗЕБ:

Сгрузив этого "рейнджера" и удостоверившись, что дверь гаража заперта и все находятся в помещении, я почувствовал себя увереннее. На вопрос Хильды я ответил, что "непосредственной" опасности нет, но ведь моя интуиция ничего не сообщает мне вплоть до самого последнего мгновения. Черные Шляпы нас нашли. А возможно, никогда и не теряли: это же не обычные гангстеры, это пришельцы, откуда мы знаем, какие у них мотивы, планы и возможности.
Может быть, мы наивны, как котенок, который спрятал голову и думает, что его никто не увидит, а между тем хвостик у него на виду.
Они чужие, они могущественны, они многочисленны (три тысячи? три миллиона? "число зверя" нам неизвестно), и они знают, где мы. Правда, одного мы убили – но это нам просто случайно повезло. Теперь они его хватятся, того и гляди прибудет подкрепление.
Бессмысленное геройство мне не по душе. Если есть возможность удрать, я удираю. Конечно, товарища в бою я не брошу и уж точно не брошу жену и не родившегося пока ребенка. Но я же хотел, чтобы мы удрали все вместе – я, моя жена, мой брат по кровопролитию и по совместительству тесть и его жена, она же моя приятельница Шельма, отважная, практичная, хитрая и небрезгливая (она и в пасти Молоха не расстанется со своими шуточками, и это не раздражает, а, напротив, воодушевляет).
Я хотел, чтобы мы удрали, и поскорее – по оси "тау", по оси m, посредством смещения, посредством вращения – как и куда угодно, лишь бы там не было этой жуткой заразы с зеленой кровью.
Я проверил манометр и немного успокоился: внутреннее давление в машине не упало. Ая все-таки не космический корабль – в ней не предусмотрена регенерация отработанного воздуха. Но было приятно знать, что в случае чего она будет держать воздух достаточно долго, чтобы мы успели добраться домой – если, конечно, супостаты не продырявят ее изящный корпус.
Я прошел в дом по внутреннему проходу, как следует умылся горячей водой с мылом, потом повторил эту процедуру еще раз, обсушился и лишь тогда почувствовал себя достаточно чистым, чтобы поцеловать свою жену. Что и было сделано. Затем Дити отрапортовала:

Предыдущая страница 5 Следующая страница


Число зверя 6

– Сэр, ваши вещи упакованы. Мои сейчас будут готовы. Все в пределах запланированного веса и объема, вещи только самые необходимые...
– Послушай.
– Да, Зебадия?
– Уложи то, в чем ты выходила замуж. И мой костюм тоже. И то, в чем были Джейк и Хильда. И военный мундир твоего отца. Или он сгорел в Логане? – Но Зебадия, ты же говорил, что надо брать походную одежду.
– Говорил. Потому что мы не знаем, в каких условиях очутимся, долго ли там пробудем и вернемся ли обратно. Поэтому я перечислил все, что нужно для освоения девственной планеты – мы можем застрять и не вернуться вообще никогда. Все, от микроскопа Джейка до тестера для воды. Инструменты, технические руководства. И оружие. И порошок от блох. Но вдруг нам придется выступать в роли послов человечества при дворе Его Августейшего Величества, Владыки Галактических Империй в тысяча третьем континууме? Понадобится что-то нарядное, а откуда мы такое возьмем? Мы ничего не знаем и не можем даже предполагать.
– По мне, так лучше осваивать девственную планету.
– Может случиться так, что у нас не будет выбора. Помнишь, когда ты подсчитывала, что сколько весит, были такие объемы с обозначением "место для массы такой-то и такой-то – перечень последует"?
– Конечно, помню. В общей сложности ровно сто килограммов, я еще подумала: как странно. Объем немного меньше кубометра, распределен по разным углам.
– Это твой багаж, курносая. И папы с Хильдой. Допускается перевес пятьдесят процентов, я скажу Ае, она подрегулирует центровку. Есть у тебя какая-нибудь старая кукла? Плед? Любимая книжка стихов? Семейные фотографии? Тащи все сюда!
– Ой, мамочки! (Никогда моя жена не бывает так хороша, как в те моменты, когда вдруг чему-нибудь обрадуется и станет совсем как маленькая девочка!) – Мне места не нужно. У меня только те вещи, с которыми я приехал.
Как быть с туфлями для Хильды?
– Она утверждает, что туфли ей ни к чему, Зебадия, – что у нее на мозолях наросли еще мозоли. Но я кое-что придумала. Когда мы строились, я накупила папе обувных вкладышей доктора Шолла; осталось три пары, я немножко ушью их, и если тетя Хильда наденет к ним еще и толстые носки, то сможет ходить в моих башмаках. Кроме того, у меня есть одна вещь, которая мне дорога как память: коды. Папа мне их купил, когда я в первый раз отправлялась в летний лагерь, мне тогда было десять лет. Тете Хильде они как раз.
– Умница ты! – сказал я. – Все-то у тебя предусмотрено. А вот как насчет еды? Я не про то, что мы с собой берем, я в смысле поесть сейчас. Не найдется ли у нас пообедать? Почему-то когда истребляешь пришельцев, то появляется ужасный аппетит.
– Обед готов, только в легком варианте. Бутерброды на буфете в кухне, и еще я разморозила и разогрела яблочный пирог. Один бутерброд я скормила Хильде, прямо из собственных рук: она говорит, что сначала закончит работу и как следует отмоется, а до того пока больше ничего в рот не возьмет.
– Шельма слопала бутерброд, вскрывая эту гадость?
– Тетя Хильда женщина выносливая, Зебадия, – почти такая же выносливая, как ты.
– Более выносливая. Я сумел бы сделать вскрытие, если бы понадобилось, но есть при этом не мог бы. И Джейк, по-моему, тоже.
– И он тоже, это верно. Он увидел, как я ее кормлю, весь позеленел и куда-то скрылся. Пойди посмотри, что она делает, Зебадия: она обнаружила кое-что интересное.
– Гм. И это говорит та самая деточка, которая чуть не упала в обморок от одной мысли о вскрытии зеленокровной твари?
– Никак нет, сэр, это говорит совсем другой человек. Я приняла решение оставаться взрослой. Это нелегко. Но зато так лучше себя чувствуешь. Взрослый человек не ударяется в панику при виде змеи: юн просто проверяет, гремучая ли она. Я больше не буду визжать от испуга. Я наконец выросла... я теперь жена, а не балованная принцесса.
– Ты всегда будешь моей принцессой!
– Надеюсь, мой вождь. Но чтобы это заслужить, я должна научиться быть матерью-первопоселенкой – уметь свернуть шею петуху, заколоть борова, заряжать, пока муж стреляет, встать на его место с его ружьем, если он ранен. Я научусь, я упорная. Съешь кусок пирога и иди к Хильде. Как использовать лишние сто килограммов, я уже знаю: книги, фотографии, папины микрофильмы и прибор для их просмотра, папино ружье и патроны к нему – а то они как раз у меня не умещались...
– Не знал, что у него есть ружье – какого калибра?
– Семь и шестьдесят две, длинный патрон.
– Вот это да! Нам с папой годятся одни и те же патроны!
– Не знала, что у тебя есть оружие, Зебадия.
– Я это особо не рекламирую, разрешения у меня на него нет. Надо будет всем вам показать, где я его держу.
– А пригодится нам дамский пистолет? Стреляет иголками, точнее, мини-стрелами фирмы "Шкода". Дальность небольшая, но они либо отравленные, либо взрываются и разлетаются в стороны. Причем один магазин рассчитан на девяносто выстрелов. – Дити, что я слышу? Ты кто у нас, мастерица заплечных дел?
– Отнюдь нет, сэр. Это мне купил папа – на черном рынке, – когда я стала работать ночами. Он сказал, что лучше он наймет мне адвокатов, чтобы меня оправдали – или хотя бы отпустили на поруки, – чем пойдет в морг опознавать мой труп. Я ни разу им не пользовалась: в Логане он практически не нужен. Зебадия, чего только папа не делал, чтобы я научилась самым лучшим способам самозащиты! Он-то сам владеет всем этим первоклассно – потому я и не позволяю ему драться. А то будет смертоубийство. Они с мамой так решили, когда я была еще совсем маленькая. Папа говорит, что полицейские и суды больше не защищают граждан, а значит, граждане должны защищать себя сами.
– Боюсь, он прав. – О муж мой, я не в состоянии судить, кто прав, а кто нет, ибо все свои представления о правильном и неправильном я усвоила от родителей, а сама прожила пока еще слишком мало, чтобы у меня успели сложиться какие-либо иные представления, не совпадающие с родительскими.
– Дити, твои родители все делали как надо.
– Я тоже так считаю... но это все субъективно. Во всяком случае, мне не пришлось подчиняться закону школьных джунглей – я не ходила в школу, пока мы не переехали в Юту. И я научилась защищаться – с оружием и без. Мы с папой оценили, как ты владеешь мечом. Мулине <фехтовальный прием: кругообразное движение клинка>у тебя безупречные, как часовой механизм. И ты отлично закрываешься.
– Джейк тоже не промах. Он обнажил саблю так быстро, что я и заметить не успел, и рубанул точно над воротником.
– Папа говорит, у тебя выходит лучше.
– Ну... у меня длиннее руки. Зато у него, по-моему, быстрее реакция. Знаешь, мой самый лучший учитель фехтования был примерно твоего роста, и руки у него были не длиннее твоих. Так вот, мне не удавалось даже скрестить с ним клинки – только если он сам того хотел.
– Ты никогда не говорил, где ты учился этому искусству.
– В Ассоциации Молодых Христиан, – усмехнулся я, – прямехонько в центре Манхэттена. В школе я занимался рапирой. В колледже баловался саблей и шпагой. Но вот мечом заинтересовался только на Манхэттене. Почувствовал, что заплываю жирком, и решил им подзаняться. А потом поехал в Европу, в эту свою так называемую исследовательскую командировку, и там познакомился с потомственными мастерами – у которых и отцы, и деды, и прадеды жили искусством фехтования. Понял, что это не ремесло, а образ жизни – и что мне уже поздно начинать. Ты знаешь, Хильде я наврал: не дрался я на студенческих поединках. Но в Гейдельберге действительно учился – у одного сабельмайстера, который, по слухам, воспитал целую подпольную армию. Вот он и был тот коротышка, с которым мне не удавалось скрестить клинки. Какая у него была реакция! До того я считал, что у меня с реакцией все в порядке. А тут оказалось – еще учиться и учиться. Я и научился кое-чему. В день моего отъезда он сказал мне: "Какая жалость, что ты не попал ко мне в руки двадцать лет назад. Я бы тебя научил действительно владеть оружием".
– По-моему, сегодня ты им владел куда как хорошо!
– Нет, Дити. Ты отвлекла его внимание, я напал с фланга. Эту схватку выиграла ты, не я и не папа. Хотя то, что сделал папа, было гораздо опаснее, чем то, что делал я.
– Мой капитан, не смей на себя наговаривать! Я не желаю это слышать! Странные существа эти женщины, благослови Господь их нежные сердца:
Дити назначила меня героем, и с этим ничего уже нельзя было поделать. Мне оставалось только постараться не слишком ее разочаровывать. Я отрезал себе кусочек яблочного пирога и поспешил сжевать его на ходу, пока я еще не дошел до гаража – есть что-либо в "морге" мне решительно не хотелось. "Рейнджер" лежал на спине, освобожденный от одежды, вспоротый от подбородка до паха и распластанный. Вокруг валялись многочисленные обрезки внутренностей. Запах стоял омерзительный.
Хильда все еще резала его: в левой руке у нее были щипцы для льда, в правой нож. Обе руки сплошь в зеленоватой слизи. Когда я подошел, она положила нож и взяла лезвие бритвы, не отводя глаз от объекта. На меня она взглянула только после того, как я заговорил.
– Много узнала, Шельма?
Она положила инструменты, вытерла руки полотенцем, тыльной стороной предплечья отвела волосы со лба.
– Зебби, ты просто не поверишь.
– Давай говори.
– Что ж... погляди-ка. – Она прикоснулась к правой ноге трупа и обратилась к трупу непосредственно: – Скажи мне, дорогая, зачем тебе этот суставчик?
Я присмотрелся: длинная, костлявая нога имела лишнее колено пониже обычного человеческого; оно изгибалось назад. Такие же сочленения имелись и на руках.
– Ты сказала "дорогая"?
– Я сказала "дорогая". Зебби, это чудище – либо самка, либо гермафродит. Полностью развитая матка, двурогая, как у кошки, по яичнику над каждым рогом. Но ниже есть нечто вроде яичек и какая-то штука, которая сошла бы за втягиваемый фаллос. То есть это девочка, но скорее всего в то же время и мальчик. При этом, хотя оно и двуполое, но не самооплодотворяющееся, устройство не позволяет. По-моему, эти твари могут работать и за папу, и за маму.
– По очереди? Или одновременно?
– А что, неплохо было бы, а? Нет, по соображениям механического характера я думаю, что они меняются ролями. Через десять минут или через десять лет, препарат судить не позволяет. Но дорого бы я дала, чтобы увидеть, как они это делают!
– Шельма, ты зациклилась на одной теме.
– Это главная тема. Что может быть главнее продолжения рода? Секс – самый яркий признак развитых форм жизни.
– А как же деньги и телевидение?
– Фи! Вся человеческая деятельность, включая научные исследования, есть либо брачные танцы и забота о молодняке, либо жалкая сублимация неудачников, обреченных природой на проигрыш в единственной игре, какая имеется в городе. Шельма свое дело знает: я сорок два года искала настоящего мужика, чтоб был по мне, и вот – нашла же! Раньше кого я только не соблазняла, а толку-то. Ты, по-моему, тоже доволен, а? Производитель бесстыжий. Если не доволен, смотри у меня: скажу Дити.
– Занимаю пятую позицию.
– Ну, тогда я четвертую <пятая позиция в фехтовании: возврат из выпада – защита шпагой вверх; четвертая позиция: возврат из выпада – защита шпагой внутрь>. Зебби, ты не представляешь, как я ненавижу этих монстров: они ставят под угрозу все мои планы. Коттедж в розах, дитя в колыбели, жаркое в духовке, я в домашнем платье, мой муж идет домой усталый, целый день шпынял первокурсников, а у меня для него уж и тапочки, и трубка, и сухой мартини. Райская жизнь! Все прочее суета и морок... Четыре полностью развитых молочных железы, но ни следа избыточного жира, как у всякой порядочной самки человека – кроме меня, к сожалению. Желудок двойной, кишечник ординарный. Сердце двухкамерное, кровь гонит, похоже, перистальтикой, а не пульсацией. Мозг я не исследовала, у нас тут нет такой пилы – но он, несомненно, развит не меньше нашего. Безусловно, гуманоид, до ужаса не человек. Не опрокинь эти бутылки, это образцы того, что у них вместо крови и лимфы.
– А это что?
– Шины, чтобы спрятать нечеловеческие сочленения. На лице, по-моему, пластическая хирургия, форма черепа замаскирована подкладками. Волосы ненастоящие, у этих гадов волос нет. Что-то вроде татуировки – а может быть, это тоже маскировка, только мне не удалось ее снять – благодаря ей открытые участки кожи выглядят, как у людей, а не сине-зелеными. Зеб, семь шансов против двух, что множество пропавших без вести людей послужило морскими свинками для разработки этого маскарада. Летит тарелка – цап! – и парочка очередных морских свинок разделывается на препараты у них в лаборатории.
– Летающих тарелок уже много лет никто не наблюдает.
– Поэтическая вольность, милый мой. Если у них есть эти искривители пространства-времени, они могут выскочить из ничего, утащить что хотят – или заменить настоящего человека на убедительную подделку – и исчезнуть мгновенно, как свет выключается.
– Этот долго не продержался бы. Рейнджерам полагается проходить медицинскую проверку.
– А может, его приготовили наскоро, только для нас. Хорошая подделка обманет кого угодно, ее отловишь разве что рентгеном, да она и рентген обманет, если рентгенолог сам из их числа... интересная идея, над ней стоило бы подумать. Зебби, мне нужно еще поработать. Тут столько нового, а времени так мало. Я ведь любитель, мне не сделать и десятой доли того, что мог бы сотворить с этой тушей настоящий специалист по сравнительной биологии.
– Могу я тебе чем-нибудь помочь? (Вообще-то я предпочел бы, чтобы здесь обошлись без меня.) – Как тебе сказать...
– Мне все равно нечего делать, пока Джейк и Дити заканчивают собирать вещи. Так что давай помогу, скажи, что нужно.
– Дело пошло бы вдвое быстрее, если бы ты фотографировал. А то мне приходится всякий раз вытирать руки, чтобы взять фотоаппарат.
– Я в твоем распоряжении, Шельма. Говори, под каким углом, с какого расстояния и когда.
Хильда явно обрадовалась:
– Знаешь, Зебби, все-таки я тебя люблю, даром что ты выглядишь как горилла и ухмыляешься как идиот. Внутри у тебя душа херувима. Мне бы сейчас искупаться – как знать, когда в следующий раз представится возможность залезть в горячую ванну. Я все боюсь: вдруг Джейк объявит, что пора в дорогу, а я все еще режу это гнусное мясо.
– Режь спокойно, искупаешься. – Я взял фотокамеру, которой Джейк пользовался дляфиксациисвоихэкспериментов:"Поляроид Стерео-Инстаматик", с автоматической наводкой на резкость, автоматической установкой диафрагмы, автоматическим проявлением, идеальная камера для инженера или ученого, которому нужно протоколировать то, что он делает. Хильда трудилась в поте лица, я снимал.
– Шельма, тебе не страшно работать без перчаток? Вдруг подцепишь что-нибудь.
– Зебби, если бы эти твари умирали от наших микробов, они бы здесь не выжили. А они выживают. Значит, и нам их микробы скорее всего не причинят вреда. Принципиально иная биохимия.
Это звучало логично – но я хорошо помнил Закон Кеттеринга: "Логика есть не что иное, как организованный способ надежно впасть в заблуждение". Появилась Дити с тяжелым узлом.
– Ну вот, теперь все.
На ней не было ничего, кроме резиновых перчаток.
– Привет, милый. Тетя Хильда, я пришла помочь. Что нужно делать?
– Ничего не нужно, лапочка. Разве вот ты захочешь сменить Зебби.
Дити смотрела на труп и явно не испытывала воодушевления – ее сосочки совсем обвисли.
– Пойди искупайся, – велел я ей. – Пошла вон, говорят тебе!
– Что, от меня так плохо пахнет?
– От тебя пахнет чудесно, лапочка моя. Но Шельма совершенно правильно заметила, что нам, возможно, теперь не скоро представится случай помыться горячей водой с мылом. Я обещал ей, что мы не отправимся на Канопус, пока она не примет ванну. Так что иди скорей купайся, пока ванная свободна, а когда Хильда пойдет отмываться, ты мне поможешь грузить багаж.
– Хорошо. – Сосочки Дити слегка набухли, наглядно показывая, как поднялось ее настроение. Лицо моей возлюбленной обычно не выдает ее чувств, но эти прелестные розовые пробочки служат отличным барометром ее морально-боевого духа.
– Постой-ка, Дити, – остановила ее Хильда. – Ты тогда сказала: "Он не среагировал". Что ты имела в виду?
– То, что сказала. Сбрось одежду перед мужчиной, и он так или иначе отреагирует. Даже если сделает вид, что ничего такого не произошло, глаза все равно его выдадут. А тут совсем никакой реакции. То есть так и должно было быть, он же не человек, но я-то этого не знала, когда попыталась его отвлечь.
– Но он все-таки обратил на тебя внимание, Дити, – сказал я. – И тем самым ты дала мне шанс.
– Он обратил на меня внимание так, как собака, или лошадь, или любое животное обратило бы внимание на любое движение. Он заметил, но никак не изменил своего поведения. Не было реакции.
– Зебби, тебе это ничего не напоминает?
– А что это должно напоминать?
– Ты помнишь, в первый день, как только мы сюда приехали, ты рассказывал историю про одну смазливую студенточку.
– Какую студенточку?
– Которая не могла сдать математику.
– А-а-а! Азинус.
– Да, профессор Альберт Синус. Не находишь тут связи?
– Но Азинус в университете уже много лет. Кроме того, он краснеет.
Это никакая не татуировка.
– Я же говорю, этот наш экземпляр, возможно, слеплен наскоро. А кто сумел бы лучше дискредитировать некую математическую теорию, чем декан математического факультета престижного университета? Особенно если он хорошо знает эту теорию и ему точно известно, что она верна?
– Эй, погодите! – вмешалась Дити. – Вы о ком, о том профессоре, что спорил с папой? У которого было подложное приглашение, да? Но он же, по-моему, пустое место. Папа говорит, что он дурак.
– Он ведет себя как набитый дурак, – подтвердила Хильда. – К тому же еще и надутый. Терпеть его не могу. С удовольствием подвергла бы его вскрытию.
– Но он еще не умер.
– Это можно исправить! – стервозно сказала Шельма.

Глава 12 "МОГУТ ВЗЯТЬ И ОКУРИТЬ НАШУ ПЛАНЕТУ, А ПОТОМ ЗАХВАТИТЬ ЕЕ" ХИЛЬДА:

К тому времени, когда я вылезла из ванны, Джейкоб, Дити и Зебби уже успели загрузить Аю Плутишку и проверить списки груза (открывалка для консервов, фотоаппараты и все такое прочее) – даже образчики тканей и жидкостей, взятые от трупа, поскольку в чудо-машине Зебби имеется маленький холодильник. Дити не очень-то обрадовалась, что мои образцы будут лежать в холодильнике, но они были исключительно хорошо упакованы, сначала в несколько слоев пластика, а потом еще в контейнер из морозильной камеры. Кроме того, в холодильнике находились главным образом фотопленка, взрыватели для динамита и другие несъедобные вещи. Еду мы везли с собой в основном в сушено-мороженом виде, запечатанной в азоте, кроме непортящихся продуктов. Устали мы как собаки. Джейкоб предложил сперва выспаться и только после этого отправляться в путь.
– Зеб, если ты не ожидаешь нового нападения в ближайшие восемь часов, то нам надо отдохнуть. Чтобы управляться с верньерами, я должен иметь ясную голову. Этот дом – почти крепость, он будет совершенно черным, потому что не излучает ни в какой области спектра. Скорее всего они решат, что мы удрали сразу же, как только разделались с тем парнем – то есть, виноват, с гермафродитом, ну с якобы рейнджером. Что скажешь?
– Джейк, я не удивился бы, если бы они на нас набросились хоть сейчас. Но они что-то не набрасываются. Во всяком случае, мне не хотелось бы вести Аю не выспавшись. Больше всего ошибок в бою совершается именно от усталости. Давайте прикорнем. Дать кому-нибудь снотворное?
– Мне ничего не нужно, кроме кровати. Хильда, дорогая, сегодня я сплю на своей стороне.
– Можно мне хотя бы прижаться к спинке?
– Обещаешь не щекотаться?
Я состроила своему возлюбленному рожицу.
– Обещаю.
– Зебадия, – сказала Дити, – я не хочу прижиматься. Я хочу... чувствовать себя в безопасности. В первый раз с того дня, когда мне исполнилось двенадцать, меня не тянет заниматься любовью.
– Принцесса, не беспокойся: будем спать. Только давайте встанем до рассвета. Не надо испытывать судьбу.
– Разумно, – согласился Джейкоб.
Я пожала плечами:
– Вам, мужчинам, вести машину, а мы с Дити – просто груз. Мы можем подремать на задних сиденьях, а если пропустим вселенную-другую, ничего страшного. Кто видел одну вселенную, тот видел их все. Как считаешь, Дити? – Если бы все зависело только от меня, я бы дала отсюда деру сей же миг, одни туфли остались бы. Но Зебадия должен вести машину, а папа – орудовать верньерами... и оба устали и не хотят рисковать. Но, Зебадия... не обижайся, если я буду отдыхать с открытыми глазами и держать ушки на макушке.
– Как? Дити, почему?
– Кто-то должен быть на страже. Это может дать нам то самое преимущество в долю секунды, которое уже спасало нас по меньшей мере дважды. Не беспокойся, дорогой, я вполне могу не поспать ночь, мне не раз приходилось это делать, когда я работала над какой-нибудь программой, а машинное время было ограничено. Никаких дурных последствий, на следующий день отосплюсь, и опять готова в бой. Папа, подтверди.
– Это правда, Зеб. Но...
Зебби не дал ему договорить.
– Девушки, давайте вы будете сторожить по очереди, а заодно приготовите завтрак. Я сейчас так налажу Аю Плутишку, чтобы она могла связаться с нами, пока мы в спальне. И пожалуй, Дити, добавлю еще одну программу, чтобы она несла стражу вокруг дома. Если ее надлежащим образом запрограммировать, из нее получится сторожевая собака гораздо лучше любого из нас. Ну как, успокоит это твое чувство ответственности?
Дити ничего не сказала, я тоже хранила молчание. Зебби, нахмурившись, пошел к своей машине, открыл дверцу и принялся подсоединять глаза и уши Аи к трем имеющимся в доме интеркомам.
– Джейк, может быть, перенести переговорное устройство из подвала к тебе в спальню?
– Это мысль, – согласился Джейкоб.
– Только подожди, сперва я выслушаю то, что Ая желает мне сообщить. Привет, Ая.
– Приветик, Зеб.
– Сообщи новости, поступившие со времени последнего отчета.
– Новостей не поступало, сэр.
– Спасибо, Ая.
– Не за что, Зеб.
– Ая, программа. Поиск новостей по следующим параметрам. Регион: Аризона к северу от Большого Каньона плюс Юта. Персоналии: все лица, перечисленные в ныне действующих программах поиска новостей плюс рейнджеры, федеральные рейнджеры, лесные рейнджеры, рейнджеры штата. Конец программы.
– Новая программа в действии, босс.
– Программа. Регистрировать текущую акустическую информацию, уровень восприятия максимальный.
– Новая программа в действии, Зеб.
– Ты умница, Ая.
– Пора бы тебе на мне жениться.
– Спокойной ночи, Ая.
– Спокойной ночи, Зеб. Спи с руками поверх одеяла.
– Дити, ты растлила Аю. Я выведу наружу шнур для микрофона, а Джейк перенесет интерком из подвала в хозяйскую спальню. Но имей в виду, Джейк: максимальный уровень восприятия означает, что если в десяти милях отсюда взвоет койот, то он взвоет прямо у тебя в постели. Если хочешь, я велю Ае отфильтровывать акустическую информацию и передавать тебе в спальню только новости.
– Хильда, дорогая, хочешь, Ая будет отфильтровывать акустическую информацию?
Я этого не хотела, но не стала говорить. Неожиданно вмешалась Ая:
– Свежие новости, босс.
– Докладывай!
– Рейтер, "Стейтс Таймс", Сингапур. Трагическое известие об экспедиции Марстона. Индонезийская служба новостей, Палембанг. В Штаб национальной милиции в Телукбетунге доставлены из джунглей два трупа, в которых были опознаны доктор Сесил Янг и доктор З.Эдвард Картер. Окружной комендант сообщил, что они будут отправлены самолетом в Палембанг для дальнейшей транспортировки в Сингапур, как только главный комендант передаст их министру туризма и культуры. О местонахождении профессора Марстона и мистера Смайс-Белиша по-прежнему ничего не известно. Коменданты обоих округов сходятся на том, что надежда найти их живыми невелика. Тем не менее представитель министра туризма и культуры заявил на пресс-конференции, что правительство Индонезии будет продолжать поиски еще более настойчиво. Конец сообщения.
Зеб присвистнул. Помолчав, он сказал:
– Какие будут мнения?
– Он был блестящий ученый, сын, – сдержанно произнес мой муж. – Это невосполнимая потеря. Ужасно.
– Эд был хороший парень, Джейк. Но я не об этом. Каково наше тактическое положение? Здесь. Сейчас.
Мой муж ответил не сразу.
– Зеб, что бы там ни случилось на Суматре, это случилось, насколько мы можем судить, около месяца назад. Эмоционально я в смятении. Логически я вынужден констатировать, что наше положение, по всей видимости, никак не изменилось.
– Хильда? Дити?
– Имеются новости, – объявила Ая.
– Докладывай!
– АП Сан-Франциско, по спутниковой связи из Сайпана, Марианские острова. Сегодня в двадцать часов по времени Тихоокеанского побережья сверхзвуковой полубаллистический лайнер компании TWA "Крылатая победа", вылетевший из международного аэропорта Сан-Франциско, взорвался при входе в плотные слои атмосферы, что было зафиксировано визуальным наблюдением и радарным контролем.
АП Гонолулу, официальное сообщение Военно-Морских Сил США. Подводный авианосец ВМС США "Летучая рыба", находящийся вблизи острова Уэйк-Айленд, получил приказ немедленно следовать к месту крушения "Крылатой победы". Авианосец всплывет на поверхность и даст старт поисковым аппаратам в оптимальном пункте. На вопрос о том, какой пункт является "оптимальным", представитель ВМС США ответить отказался. Редактор Ассошиэйтед Пресс по военным вопросам сообщил, что подводная скорость кораблей класса "Летучей рыбы", а также тип и тактико-технические данные находящихся на их борту летательных аппаратов засекречены.
АП-ЮПИ Сан-Франциско, новые данные по катастрофе "Крылатой победы". В заявлении, сделанном компанией TWA, говорится (цитата): "Если полученные сообщения о "Крылатой победе" соответствуют действительности, то имеются все основания предполагать, что выживших нет. Однако наш технический отдел не допускает, что причиной катастрофы мог быть самопроизвольный взрыв. Катастрофа могла бы, повторяю, могла бы быть вызвана столкновением с остатками орбитальных аппаратов, постепенно входящих в атмосферу, или даже с метеором, однако вероятность такого столкновения настолько мала, что его можно было бы счесть чудом" (конец цитаты). По требованию Бюро гражданских авиаперевозок представитель TWA передал средствам массовой информации список пассажиров рейса. Список следует ниже: Калифорния...
Список был длинный, все имена – незнакомые. Но тут Ая произнесла:
– Доктор Альберт Синус...
Я ахнула. Но никто ничего не сказал, пока Ая не объявила:
– Конец полученной информации.
– Спасибо, Ая.
– Всегда рада, Зеб.
– Ну, профессор? – сказал Зебби.
– Командуешь ты, капитан.
– Прекрасно, сэр! Слушайте все: положение чрезвычайное! Действовать быстро, разговоры отставить. Готовность к отправлению – пятиминутная! Во-первых, всем оправиться. Во-вторых, надеть то, в чем будете в дороге. Джейк, проверь, готов ли дом к длительному отсутствию хозяев: электричество, запоры, не знаю, что еще у тебя там. Дити: следуй за Джейком, убедись, что он все сделал правильно, потом сама – ты, а не Джейк – выключи свет и запри двери. Хильда, собери все, что осталось от наших бутербродов, и принеси – быстро, но не суетись. Проверь, есть ли в холодильнике твердые продукты – жидкого не надо – и все, что можно, загрузи в холодильник Аи. Особо не раздумывай. Вопросы есть? Действуйте!
Я запустила Джейкоба в ванную первым, он, бедняжка, в этих делах медлителен, а сама в это время запихнула бутерброды в один холодильный мешок, полпирога в другой. Картофельный салат? Я свалила его в третий, сунув туда же пластмассовую ложку для пикников; в конце концов, микробы у нас теперь общие. Все это вместе с остатками пикулей я отправила в самую большую из заготовленных Дити холодильных сумок, тщательно застегнув ее. Джейк вышел из спальни; я чмокнула его на ходу, нырнула в ванную, пустила воду в мойке, села и принялась читать мантры – это часто помогает, когда спешишь, потом воспользовалась биде, нежно похлопала это милое устройство и попрощалась с ним, не останавливаясь. В дорогу я собиралась надеть Дитины детские теннисные кеды и ее же зеленое с золотом хлопчатобумажное мини-платье, которое было хотя и мини, но мне доставало до колен, а впрочем, если его подпоясать шарфиком, выглядело вполне приемлемо. Вот только трусиков у меня не было. Дити отложила для меня несколько пар своих, но они с меня свалились бы. И тут я увидела, что она, лапочка, их не просто отложила, а добралась до резинок и подтянула их. Хоп! – сидят отлично, вот и хорошо, а то кто его знает, когда мы теперь сможем залезть в ванну, трусики все-таки практичная вещь, хотя и мешают. Затем я расстелила свою накидку перед холодильником и принялась упаковывать в нее остатки нашего пикника: кусок ветчины, порядочный кусок сыра, полтора батона хлеба, два фунта сливочного масла (все, разумеется, в холодильных мешках, благо у Дити их имелось много, так что на накидке не осталось ни пятнышка). Джем, желе и кетчуп я сочла жидкостями, а жидкости Зебби брать запретил – вот разве то, что в тюбиках. Половина шоколадного торта – и полки опустели.
Воспользовавшись накидкой как мешком Санта-Клауса, я отнесла еду в гараж и сложила ее возле Аи, с восторгом обнаружив, что я первая.
Вторым явился Зебби в пилотском комбинезоне с карманами на бедрах. Он воззрился на кучу, принесенную в накидке.
– А где же слон, Шельма?
– Капитан Зебби, ты же не сказал сколько, ты только сказал что. Если это не влезает, оставим ей. – Я ткнула большим пальцем в сторону вспоротого трупа.
– Извини, Хильда, ты все сделала правильно. – Зебби поглядел на свои наручные часы: у него были часы с несколькими циферблатами, "штурманские", как их называют.
– Капитан, в этом доме полно всяких штучек, дрючек, звоночков и свисточков. В твой срок они никак не уложатся.
– Конечно, милая. Это я нарочно. Давай поглядим, сколько еды мы сможем загрузить.
Люк в Аин трюм расположен в полу под ногами пилота. Зебби велел Ае открыть дверцу, с трудом втиснулся куда-то внутрь и вниз и отпер его.
– Давай все сюда.
Я похлопала его по выступающим частям:
– Вылезай, лилипут-переросток, пусти Шельму, она все сделает. Когда места больше не останется, я тебе скажу.
Бедному Зебби в таком пространстве не развернуться, а мне пожалуйста.
Он стал передавать мне вещи, я вкладывала их поплотнее. На третий раз он передал мне остатки бутербродов. – Это наш недоеденный пикник, – сказала я и положила мешок к нему на сиденье.
– Нельзя, чтобы это просто так болталось в кабине.
– Капитан, мы его съедим раньше, чем оно испортится. Я все равно буду пристегнута: можно мне сидеть с этим мешком в обнимку?
– Шельма, удалось мне хоть раз взять над тобой верх, а?
– Только грубой силой, дорогой. Не трепись и давай сюда еду.
С помощью Господа Бога и обувного рожка все влезло без остатка. Наши супруги еще где-то копались, а я уже устроилась на заднем сиденье, подложив под себя накидку и держа на коленях сверток с бутербродами.
– Капитан Зебби, а почему ты передумал? Ну, пришло сообщение о гибели Азинуса, ну и что?
– Ты против, Шельма?
– Я за, командир. Хочешь знать, что я думаю?
– Хочу.
– В "Крылатую победу" подложили взрывчатое устройство. А милейший доктор Синус, который не так глуп, как я предполагала, на ней не летел. Всех этих несчастных людей убили для того, чтобы он мог исчезнуть.
– Отлично, Шельма, можешь сесть в первый ряд. Слишком много совпадений... и они – ну Черные Шляпы, – они знают, где мы.
– То есть профессор Азинус, якобы погибший в Тихом океане, на самом деле может объявиться в любую минуту.
– Вместе с бандой зеленокровных пришельцев, которым не нравятся геометры.
– Зебби, как ты думаешь, каковы их планы?
– Понятия не имею. Могут взять и окурить чем-нибудь нашу планету, а потом захватить ее. Или покорить нас и превратить в рабов и скот. Мы твердо знаем только то, что они не люди, что они могущественны – и что им не совестно убивать нас. Поэтому мне не совестно убивать их. К сожалению, мне неизвестно, как это делать. Поэтому я бегу от них прочь – бегу со страха – и забираю с собой тех троих, которым, как и мне, грозит явная опасность.
– Сможем ли мы когда-нибудь найти их и убить?
На это Зебби ничего не ответил, потому что подоспели запыхавшиеся Дити и Джейкоб Обе были в тренировочных костюмах. Дочь смотрелась красоткой, отец выглядел подтянутым, но обеспокоенным.
– Простите, мы опоздали.
– Вы не опоздали, – сказал Зеб. – Но живо по местам.
– Только открою дверь гаража и выключу свет.
– Джейк, Джейк – Ая теперь умеет делать это сама. Принцесса, забирайся и пристегивайся. Шельма, ты тоже пристегнись. Второй пилот, когда захлопнешь правую дверцу, проверь на ощупь по всему периметру, надежно ли захлопнулась. Потом пристегнись.
– Есть, капитан.
Мне было приятно слышать, как четко, по-военному отвечает мой возлюбленный. По секрету он сообщил мне, что он полковник запаса, артиллерист – но что Дити дала обещание не говорить об этом нашему бравому молодому капитану, и я чтобы тоже ему не говорила: ведь штатное расписание у нас сложилось как нельзя более удачно, Зебу командовать, а Джейкобу управлять пространственно-временной аппаратурой, каждому свое. Джейкоб просил, чтобы я подчинялась приказам Зеба без всяких разговоров... Я, конечно, немножко обиделась. Но я, в конце концов, всего лишь рядовой необученный. Я не тупица. В случае крайней необходимости я уж как-нибудь постараюсь доставить всех нас домой. Но даже у Дити и у той квалификация выше, чем у меня.
Проверка завершилась, Ая выключила свет, открыла дверь гаража и выкатилась на посадочную площадку.
– Второй пилот, тебе хорошо видны твои верньеры?
– Капитан, я предпочел бы ослабить ремень.
– Пожалуйста. Но имей в виду, твое кресло передвигается вперед на двадцать сантиметров – давай подвину. – Зеб наклонился и что-то нажал между креслами. – Так хорошо?
– Э-э... Да, вот так. Спасибо. Теперь я все вижу и до всего могу дотянуться, не расстегивая ремня. Жду распоряжений, сэр.
– Где находилась ваша машина, когда вы с Дити навещали пространство-время без буквы J?
– Примерно там же, где мы сейчас.
– Можешь ты опять туда попасть?
– Думаю, да. Минимальное перемещение в положительном направлении – то есть с возрастанием энтропии – по оси "тау".
– Прошу доставить нас туда, сэр.
Мой муж прикоснулся к приборам управления.
– Готово, капитан.
Я не заметила никаких перемен. Наш дом по-прежнему высился темным силуэтом на фоне неба, прямо перед нами чернела пасть гаража. Звезды даже не мигнули.
– Проверим, – сказал Зебби и включил Аины фары. Гараж ярко осветился.
Он был пуст и выглядел вполне нормально.
– Ого, – сказал Зебби. – Поглядите-ка!
– А что там такое? – недоуменно спросила я, пытаясь что-либо разглядеть из-за спины Джейкоба.
– Ничего, в том-то и дело. Шельма, где твой пришелец?
Только тогда я поняла. Трупа не было. Никаких следов зеленой крови. Верстак стоял у стены, лампы для подсветки – на своем обычном месте.
– АЯ ПЛУТИШКА, ДОМОЙ! – сказал Зебби.
В одно мгновение мы очутились там же, где и были... но перед нами лежал вспоротый труп. Я сглотнула.
Зебби выключил фары. Мне стало лучше, но не намного.
– Капитан!
– Да, второй пилот.
– Как ты думаешь, может, нам стоило бы проверить, есть ли там эта буква J? Мне это пригодилось бы для калибровки.
– Я проверил, Джейк.
– Как это?
– У тебя возле гаража стоят мусорные баки с аккуратными надписями. На крайнем левом написано "Junk metal". "Обрезки металла".
– Однако!
– Так вот, твой аналог в том мире – твой близнец, Джейк-прим или как там его назвать – такой же аккуратист, как ты. На левом баке было написано "Iunk metal" с буквой I. Поэтому я немедленно приказал Ае доставить нас домой. Я испугался.
– Зебадия, – сказала Дити. – То есть капитан. Я не понимаю. Чего ты испугался? Ну да, в свое время эта недостающая буква меня напугала, но теперь-то в ней нет ничего страшного. Меня теперь тревожат пришельцы. Черные Шляпы.
– Дити, тебе в тот первый раз сильно повезло. Потому что Дити-прим не было дома. Но сегодня она как раз могла быть дома. Может быть, она была в постели с мужем по имени Зебадия-прим. А это опасный тип. Если откуда ни возьмись появляется чужая машина и зажигает фары возле гаража его тестя, он ведь может и за оружие схватиться. От него всего можно ожидать.
– Ты смеешься.
– Нет, принцесса, я действительно встревожился. Если есть параллельный мир, отличающийся от нашего только отсутствием одной не очень нужной буквы, и дом в этом мире вы приняли за свой, то там наверняка есть свои Джейк и Дити.
– Зебадия, это почти так же страшно, как пришельцы...
– Пришельцы страшнее. Привет, Ая.

Предыдущая страница 6 Следующая страница


7 Роберт Хайнлайн

– Приветик, Зеб. Чего это ты такой грустный?
– Умница, одно "g" вверх до высоты один километр. Зависнуть.
– Есть, начальник, старый чайник.
Несколько мгновений мы сидели вжатые в свои кресла, потом с ощущением внезапной легкости, словно в скоростном лифте, замедлили ход и зависли.
– Дити, – сказал Зебби, – можно перепрограммировать автопилот голосом? Или нужен ручной ввод?
– Что ты хочешь сделать?
– Задать новое определение понятия "домой": те же широта и долгота, но в двух километрах над поверхностью земли.
– Это можно. Сделать? Или хочешь сам, капитан?
– Сделай ты, Дити.
– Есть, сэр. Здравствуй, Ая.
– Привет, Дити!
– Проверка программы. Дай дефиницию термина "домой".
– "Домой" – значит отменить все переходы смещения вращения. Вернуться на заранее заданную нулевую широту долготу, нулевую высоту от поверхности земли.
– Укажи местонахождение в настоящий момент.
– Один километр по вертикали над точкой, соответствующей термину "домой".
– Ая, изменение программы.
– Слушаю, Дити.
– Изменение дефиниции термина "домой". Отменить пункт "нулевая высота от поверхности земли". Заменить на "два километра над поверхностью земли, зависнуть".
– Изменение программы произведено.
– АЯ ПЛУТИШКА, ДОМОЙ!
В тот же миг, без малейшего ощущения движения, мы очутились значительно выше.
– Два километра как ни в чем не бывало! – удовлетворенно сказал Зеб.
– Дити, ты умница.
– По-моему, Зебадия, ты такие слова всем девушкам говоришь.
– Не всем, только некоторым. Ая, ты умница.
– Тогда зачем ты клеился к той грудастой блондинке?
Зебби обернулся и посмотрел на меня.
– Шельма, это твой голос.
Я не снизошла до ответа. Зебби повел машину на юг в сторону Большого Каньона. При лунном свете местность выглядела таинственно. Не замедляя ход, он произнес:
– АЯ ПЛУТИШКА, ДОМОЙ!
Мы снова зависли над Гнездышком. Ни толчка, ни ускорения – ничего.
– Джейк, – сказал Зебби, – я, пожалуй, перестану тратить деньги на горючее, только дай сначала разберусь, что происходит. Как она это делает? Мы же не перемещались в другие миры. Не было смещения, не было вращения.
– Кажется, я не обратил должного внимания на один тривиальный корень в уравнении девяносто семь. Но это аналогично тому, что мы собирались делать с планетами. Пятимерное преобразование сводится к трехмерному.
– Бывает, – согласился капитан Зебби. – Что ж, откроем лавочку по торговле пространством и временем. Берроуз и Компания, Перевозки Во Всех Измерениях, Товарищество с Неограниченными Возможностями. "За все беремся, ничем не гнушаемся. По получении одного нью-доллара вышлем бесплатную брошюру".
– Капитан, – предложил Джейкоб, – не перебраться ли нам все же в другое пространство, прежде чем продолжать эксперименты? Мы ведь по-прежнему под угрозой нападения, не так ли?
Зебби мгновенно посерьезнел.
– Совершенно верно, второй пилот. Прошу одергивать меня, когда я забываюсь. Однако у нас есть еще одна неотложная задача, подлежащая выполнению до отбытия.
– Более неотложная, чем вывезти наших жен в безопасное место? – недоуменно спросил мой муж, и я почувствовала себя тронутой и гордой.
– Да, более неотложная. Джейк, я гонял ее туда-сюда не только проверки ради, но и для того, чтоб нас труднее было обнаружить. Потому что нам придется нарушить радиомолчание. Чтобы предупредить наших сородичей – людей.
– О... конечно, капитан. Прошу прощения. Я иногда теряю общую перспективу.
– А кто не теряет! Когда все началось, я только о том и думал, как бы поскорей удрать и скрыться. Но это нужно было подготовить, и у меня появилось время подумать. Первое: мы не знаем, как драться с этими тварями, значит, надо притаиться, ничего не поделаешь. Второе: мы обязаны сообщить миру все, что нам известно о пришельцах. Это не так много – мы унесли ноги просто чудом но если за ними будут следить пять миллиардов человек, их схватят. Надеюсь.
– Капитан, – попросила Дити, – можно мне сказать?
– Нужно! Каждый, у кого есть идеи, как справиться с этими чудищами, должен высказаться.
– Виновата, у меня таких идей нет. Мы действительно обязаны предупредить мир, сэр, но нам не поверят.
– Ты права, Дити. Но речь не о том, чтобы нам верили. Тварь в гараже говорит сама за себя. Я хочу сообщить о ней рейнджерам – настоящим рейнджерам, – чтобы они ее забрали.
– Так вот почему ты велел мне оставить ее как есть! – воскликнула я.
– Я-то думала, просто нет времени.
– И поэтому тоже, Хильда. Нам некогда было упаковывать мертвеца и укладывать его в холодильник. Но если нам удастся сделать так, чтобы рейнджеры – настоящие рейнджеры – попали в этот гараж раньше, чем Черные Шляпы, то труп будет достаточным доказательством: существо несомненно нечеловеческого происхождения, лежащее в собственной зеленой крови на форме рейнджера, из которой его извлекли. Это вам не встреча с экипажем НЛО, для чего всегда найдется объяснение, это существо более загадочное, чем любой утконос, ставящий в тупик биологов. Только нужно поставить его в связь с другими фактами, чтобы было ясно, что искать. Твоя подорванная машина, поджог в Логане, исчезновение профессора Синуса, смерть моего кузена на Суматре – и твоя шестимерная неевклидова геометрия.
– Извините, джентльмены, – сказала я, – до того как вы нарушите радиомолчание, не могли бы мы зависнуть где-нибудь в другом месте, а не прямо над нашей дачкой? Мне как-то не по себе: за нами охотятся Черные Шляпы.
– Ты права, Шельма, сейчас поедем. Сообщение не длинное, длинная там только математическая часть, я все это уже записал на пленку, пока вы собирались. Ая передаст запись в ускоренном режиме, сто к одному. – Зебадия что-то нажал на пульте управления. – Все готовы?
– Капитан Зебадия!
– Что такое, принцесса?
– Можно попробовать новую программу?
– Конечно. По части программирования ты у нас главная.
– Привет, Ая.
– Привет, Дити.
– Проверка последней программы. Сообщи команду выполнения.
– Сообщаю, Дити. "АЯ ПЛУТИШКА, ДОМОЙ!"
– Не стирать постоянную программу с командой выполнения "АЯ ПЛУТИШКА, ДОМОЙ!". Получение команды подтвердить.
– Подтверждаю: Постоянную программу с командой выполнения "АЯ ПЛУТИШКА, ДОМОЙ!" не стирать. Повторяю три раза.
– Дити, – сказал Зебби. – Ая при команде "Не стирать!" помещает информацию в постоянную память в трех местах. Избыточность как фактор надежности.
– Не мешай, дорогой. Мы с ней говорим на одном жаргоне. Слушай, Ая!
– Слушаю, Дити.
– Новая программа. Команда выполнения: "АЯ ПЛУТИШКА, ОБРАТНО!". По получении данной команды повторить в обратном порядке последнюю последовательность переноса смещения вращения перед последним использованием программы с командой выполнения "АЯ ПЛУТИШКА, ДОМОЙ!".
– Новая постоянная программа в действии. – Ая, повторяю три раза.
– Дити, слышу три раза.
– АЯ ПЛУТИШКА, ОБРАТНО!
Мы мгновенно очутились над Большим Каньоном. Я увидела, как Зеб берется за управление.
– Молодец, Дити. Времени не теряешь.
– К сожалению, теряю. Это надо было сделать гораздо раньше. Ая, ты умница.
– Дити, я сейчас покраснею.
– Вы обе умницы, – сказал капитан Зебби. – Если кто-нибудь следил за нами радаром, он, видимо, решил, что у него что-то с глазами. И наоборот, если кто-нибудь сейчас обнаружил нас здесь, он недоумевает, откуда мы взялись. Просто молодчина, Дити. Ты превратила Аю Плутишку в такую хитрюгу, что теперь мы обманем кого угодно, и никому нас не найти.
– Да, мой капитан, но я имела в виду и кое-что еще.
– Принцесса, у тебя всегда найдется в запасе что-нибудь интересненькое. Ну?
– Предположим, что мы воспользовались программой "Домой" и попали из огня в полымя. Неплохо бы иметь программу, которая сначала доставила бы нас обратно в огонь, а потом побыстрее еще куда-нибудь. Может, мне попробовать придумать третью программу для бегства?
– Конечно, попробуй, только сначала обсуди это с придворным магом, со своим мудрым отцом. Я всего лишь пилот.
– Зебадия, я не желаю слышать, как ты занимаешься самоуничижением.
– Тихо, Дити! Без разговорчиков в шлюпке. Джейк, у тебя с собой твои материалы? Формулы, чертежи?
– Что ты, Зеб... то есть капитан. Нет, конечно. Они занимают слишком много места. Микрофильмы – да, с собой. Оригиналы в подвале. Что, я поступил неправильно?
– Совершенно правильно. Скажи, есть ли хоть один математик, кто оценил бы твои работы по достоинству?
– Капитан, разобраться в моей системе постулатов без долгого предварительного изучения могут лишь считанные единицы. Она чересчур неортодоксальна. Твой покойный кузен как раз мог – какой блестящий ум! Как я теперь подозреваю, доктор Синус тоже в ней разобрался, только не дал ей ходу – по своим особым соображениям.
– Джейк, найдется ли кто-нибудь, кто хорошо относился бы к тебе и мог бы понять то, что хранится у тебя в подвале? Я пытаюсь сообразить, как нам предупредить людей. Фантастическая история из множества эпизодов без очевидной внутренней связи может и не сработать. Не исключено, что даже труп пришельца не поможет. Ты должен передать свои математические и технические разработки какому-нибудь человеку, который в состоянии в них разобраться и которому ты доверяешь. Сами мы с этим делом не справимся: стоит нам высунуться, как по нам начнут стрелять, а нам даже нечем отстреливаться. Весьма возможно, тут придется действовать всем родом людским сообща. Ну? Можешь ты кого-нибудь назначить своим профессиональным душеприказчиком?
– Не знаю... Есть, пожалуй, один человек. Занимается совсем другой областью геометрии, но большая умница. Он прислал мне чрезвычайно дружелюбное письмо, когда я опубликовал свою первую работу – на нее тогда все ополчились, кроме твоего кузена и вот его. Профессор Сеппо Ряйканнонен. Турку. Финляндия.
– Ты уверен, что он не пришелец?
– Что? Но он же преподает в Турку много лет! Лет пятнадцать, наверное.
– Джейкоб, – сказала я, – примерно столько же преподавал у нас профессор Синус.
– Да, но... – мой муж обернулся ко мне и неожиданно улыбнулся. – Хильда, любовь моя, ты когда-нибудь бывала в сауне?
– Как-то раз была.
– Тогда объясни капитану, почему я совершенно уверен, что мой друг Сеппо – никакой не переодетый пришелец. Мы были в Хельсинки – мы с Дити, я имею в виду – в прошлом году на одном конгрессе. А после конгресса поехали к ним на дачу в Озерный край... и там ходили с ними в сауну.
– Папа, мама и трое детишек, – подтвердила Дити. – Несомненные люди, не пришельцы.
– Азинус был холостяк, – вставила я. – Капитан Зебби, переодетым пришельцам приходится быть холостяками, разве нет?
– Или одинокими женщинами. Или псевдосупружескими парами. Но без детей. Такой маскарад не прошел бы. Джейк, давай попробуем позвонить твоему другу. Так, сейчас в Финляндии уже завтракают, в крайнем случае мы его разбудим. Так лучше, а то еще упустим его.
– Хорошо! Мой номер комкредита Эн-А...
– Позвоним с моего номера. Твой небезопасен... если Черные Шляпы не совсем уж дураки. Умница!
– Да, босс.
– Вызови дальнюю связь.
– Слушаю и повинуюсь, о могущественный.
– Дити, ты ее дурно воспитала.
Через несколько секунд раздался невыразительный мужской голос:
– Предъявленный вами номер коммуникационного кредита недействителен. Пожалуйста, предъявите номер еще раз. С вами говорит автомат.
– Ая просто не может неверно предъявить номер, он записан у нее трижды, – сказал Зебби. – Должно быть, это сбой у них в системе. – С моей точки зрения это представлялось крайне маловероятным. – Папа, придется звонить с твоего номера.
– Попробуй с моего, Зебби, – предложила я. – С моим комкредитом все в порядке, у меня предепозит.
На этот раз ответил женский голос:
– ...недействителен. Пожалуйста, предъявите номер еще раз. С вами говорит автомат.
Моему мужу ответил третий женский голос:
– ...еще раз. С вами говорит автомат.
– У меня нет номера, – сказала Дити. – У нас с папой общий номер.
– Неважно, – мрачно сказал капитан Зебби. – Это не сбой. Нас вычеркнули. Мы все мертвецы.
Я не стала спорить. Я заподозрила, что мы в раю, еще две недели назад, проснувшись подле своего ласкового мужа. Но когда мы превратились в мертвецов? С момента моей вечеринки? Или того раньше?
Это уже не имело значения. Наш рай оказался гораздо лучше того, на который меня учили рассчитывать в воскресной школе. Я, конечно, не Бог весть какая грешница, но, безусловно, и не праведница. Из десяти заповедей я не раз нарушала шесть и более или менее обходила остальные. Но, должно быть, Моисею в свое время открылось не самое последнее слово Господа нашего – быть мертвой оказалось так странно и прекрасно... я наслаждалась каждым мгновением – или эоном, если хотите.

Глава 13 "НАХОДИТЬСЯ РЯДОМ С ОГНЕННЫМ ШАРОМ У МЕНЯ НЕТ НИ МАЛЕЙШЕГО ЖЕЛАНИЯ: ОБЫЧНО ЭТО ПЛОХО КОНЧАЕТСЯ" ЗЕБ:

Я у себя в машине и не могу из нее позвонить! В последний раз я испытывал такое унизительное бессилие очень давно, когда мне пришлось по ошибке провести ночь в кутузке (ошибка была моя собственная). Я чуть было не решил спуститься и позвонить с земли, но на земле мне как-то не нравилось. Даже если всех нас объявили мертвыми, не следовало бы так быстро аннулировать наши комкредитные карточки: все мы имели устойчивую репутацию платежеспособных.
А уж Шельмин комкредит закрывать без доказательств ее смерти было и вовсе бессовестно: она же пользуется методом предепозита.
Я пришел к выводу, что обязан доложить о происшедшем военным властям.
Я связался по радио с НОРАД <объединенная система противовоздушной обороны североамериканского континента>, назвал свое имя, воинское звание, номер резервиста, попросил дать мне код для сверхсрочных сообщений...
...И наткнулся на стандартную процедуру, от которой недолго нажить язву. Кто выдал мне разрешение на полеты? Почему я считаю, что у меня сверхсрочное сообщение? На каком основании я требую дать мне код? Известно ли мне, сколько ложных сообщений поступает в их службу в течение дня? Перестаньте пользоваться этой частотой, она предназначена только для официальных транспортных средств. Еще одно слово, и я вышлю за вами гражданский патруль.
Я произнес-таки еще одно слово, но уже после того, как отключился.
Дити и ее отец никак не прореагировали: Хильда сказала: "Вот именно".
Я попробовал позвонить в штаб федеральных рейнджеров в Кейбабе, на озере Джейкоб, потом в штаб в Литтлфилде, потом опять в Кейбаб. Литтлфилд не отвечал: Кейбаб ответил:
– С вами говорит автомат. Текущие сообщения будут записаны на пленку, для производства записи дождитесь коротких гудков. Срочные сообщения следует направлять в главный штаб во Флагстаффе. Ожидайте коротких гудков. Бип... бип... бип... бип...
Я уже собирался приказать Ае передать мою запись в ускоренном режиме, но тут весь мир озарился самым ярким светом, какой только можно себе представить.
К счастью, мы летели на юг, и свет оказался позади нас. Я велел Ае втянуть крылья и перешел на сверхзвуковую скорость. Спутники мои глупых вопросов не задавали, хотя подозреваю, что никто из них раньше не видал ни огненного шара, ни грибовидного облака.
– Ая, умница.
– Я здесь, босс.
– Задача на счисление пути. Засечь пеленг на световой маяк за кормой. Определить расстояние до маяка радаром. Установить широту-долготу маяка. Сравнить с данными в постоянной памяти. Подтверди получение программы.
– Программа в действии.
– Выполняй.
– Есть, Зеб. Нет у тебя свеженького анекдотика, а? – Тут же Ая добавила: – Решение. Курс совпадает с курсом на точку, указанную программой "АЯ ПЛУТИШКА, ДОМОЙ". Расстояние идентично расстоянию до названной точки плюс-минус ноль целых шесть десятых километра.
– Ты умница, Ая.
– Ты комплиментщик, Зеб. Конец связи.
– Отбой. Держитесь все, идем вверх. – Я успел уйти от взрывной волны, но мы находились неподалеку от мексиканской границы, и с обеих сторон в нас могли выпалить ракетами. – Второй пилот!
– Да, капитан.
– Уходим из этого пространства!
– Куда, капитан?
– Куда угодно. Быстро!
– Можно уменьшить ускорение? Я не могу поднять руки.
Обозвав себя мысленно скверным словом, я отключил двигатель. Конечно же, нужно было смонтировать эти верньеры на подлокотниках кресел. (Некоторые конструкции на чертежах выглядят превосходно, а летчиков-испытателей убивают.) – Смещение завершено, капитан.
– Понял вас, второй пилот. Спасибо. – Я посмотрел на пульт: шесть с лишним километров над землей, поднимаемся – давление низкое, но дышать можно. – Держи крепче наш завтрак, Шельма! – крикнул я и круто развернулся, взяв курс на север, по-прежнему с отключенным двигателем. Ае я велел сообщить, когда мы окажемся в трех километрах над поверхностью земли.
То, что соответствовало Фениксу в нашей Вселенной, виднелось справа: еще один город – Флагстафф? – был виден впереди, к северу и слегка к востоку. Мы направлялись домой. Никакого алого облака на горизонте не было.
– Джейк, где мы?
– Капитан, я никогда не был в этой вселенной. Мы сместились на десять квантов в положительном направлении по оси "тау". Это пространство очень близко к нашему – всего десять минимальных интервалов. – По-моему, Аризона как Аризона.
– Иначе и быть не может, капитан. Ты же помнишь: когда мы с Дити сместились по этой оси на один квант, то мир, в который мы попали, был так похож на наш, что мы не замечали никаких различий, пока она не взяла в руки словарь.
– Телефонную книгу, папа.
– Несущественно, дорогая. Пока она не обнаружила отсутствие буквы J.
Вряд ли можно ожидать, что смещение на десять квантов сколько-нибудь значительно изменит геологическую картину, а размещение городов в огромной мере диктуется географической средой.
– Приближаемся к трем километрам, босс.
– Спасибо, Ая. Курс и высоту над поверхностью – так держать. Поправка! Курс и высоту над уровнем моря – так держать. Подтверди и выполняй.
– Поняла, Зеб.
Я забыл, что впереди находится – или должен находиться – Большой Каньон. "Умница" умна, но ум у нее буквальный. Она в точности выполнила бы приказание держать высоту над поверхностью и устроила бы нам такой аттракцион "американские горы", какого еще не бывало в истории. Она очень гибко приспосабливается, но, как всегда, дрянь на входе – дрянь на выходе. У нее много страховочных приспособлений – поскольку я могу ошибиться. Ая не может: если она что-то делает не так, то это я виноват. А так как я делаю ошибки всю жизнь, то и пришлось ее снабдить страховками на все, что только могло прийти мне в голову. Но против лихачества у нее программы нет: напротив, она к нему сознательно приучена. Молниеносные маневры спасли нам жизнь и две недели назад, и сегодня вечером. Находиться рядом с огненным шаром у меня нет ни малейшего желания: обычно это плохо кончается.
– Ая, карту, пожалуйста.
На дисплее появилась Аризона – наша Аризона: чужие вселенные в памяти Аи не хранятся. Я изменил курс так, чтобы пролететь над расположением Гнездышка – над его аналогом в этом пространстве-времени. (Почему я не скомандовал: "АЯ ПЛУТИШКА, ДОМОЙ!", предоставляю желающим догадываться самостоятельно.) – Дити, сколько минут назад взорвалась бомба?
– Шесть минут двадцать три секунды. Зебадия, это действительно была атомная бомба, да?
– Видимо, да, небольшая. Килотонны две. Ая Плутишка!
– Я вся внимание, Зеб.
– Сообщи время, истекшее с момента определения расстояния до источника света.
– Пять минут сорок четыре секунды, Зеб.
– Неужели я так сильно ошиблась? – ахнула Дити.
– Нет, нет. Ты же сообщила время с момента вспышки. А я велел Ае определить расстояние только после того, как мы перешли на сверхзвук.
– Ну, тогда еще ничего.
– Капитан, – поинтересовался Джейк, – каким образом Ая измерила расстояние до атомного взрыва? Мне представлялось, что это невозможно из-за радиации. Может быть, она располагает неизвестным мне оборудованием? – Второй пилот, она располагает многим, чего я тебе не показывал. Но намеренно я ничего не скрывал – ты же не скрывал от меня намеренно то оружие и боеприпасы, которые у тебя...
– Прошу прощения, сэр!
– Да ладно, Джейк. Мы оба ничего не скрывали, нам просто не до того было. Дити, сколько времени назад мы убили этого рейнджера?
– Это было в семнадцать четырнадцать. Сейчас двадцать два двадцать.
Пять часов шесть минут назад.
Я взглянул на приборную доску: на "внутренние часы" Дити не влияли никакие приключения. Часы Ал показывали 05:20 по Гринвичу с семичасовой поправкой на наш часовой пояс.
– Вот так пять часов. У меня такое ощущение, будто прошло пять месяцев. Нам нужен отпуск.
– Всецело за! – воскликнула Шельма.
– Договорились. Джейк, я понятия не имел, может ли Ая измерить расстояние до атомного взрыва. Я приказал ей определить пеленг на световой маяк за кормой, она выбрала самую яркую точку и запеленговала. Потом приказал замерить расстояние радаром. Я не знал, получится ли это, просто раскрутил свое молитвенное колесо и воззвал к Небу. Получилось. Ей наверняка мешал белый шум на частоте ее радара, но потребовался бы очень сильный шум, чтобы она не смогла различить в нем эхо своих сигналов. Ей несомненно было трудно, потому что она дала "плюс-минус" в целых шестьсот метров. Тем не менее полученные данные оказались очень близки к координатам, заложенным в ее память, и стало ясно, что наш домик разбомбили. Это плохая новость. Но пришельцы опоздали и не сумели прикончить нас. Это хорошая новость.
– Капитан, я не жалею о материальных потерях. Мы живы, остальное несущественно.
– Согласен – хотя ни в одном из своих пристанищ я не был так счастлив, как в Гнездышке. Но вот что плохо: теперь нам нечего и пытаться предупредить Землю – нашу Землю – о пришельцах. Взрыв уничтожил единственное доказательство: труп. А заодно и материалы, которые ты хотел передать своему финскому другу. Может быть, мы теперь вообще уже не сможем вернуться домой.
– О, это не проблема, капитан. На установку верньеров требуется две секунды. Не говоря уж о кнопке мертвого человека и программе в Аиной памяти.
– Джейк, не надо называть меня капитаном, когда я не отдаю команд.
– Зеб, мне нравится называть тебя капитаном.
– И мне, и мне, мой капитан!
– И мне, капитан Зебби!
– Смотрите не перестарайтесь. Джейк, я не хотел сказать, что ты не сможешь доставить нас обратно: я имел в виду, что нам не следует идти на этот риск. Мы потеряли след пришельцев, но они-то знают, кто мы, и, к нашему огорчению, умеют узнавать, где мы. А я бы хотел дожить до того времени, когда наши детишки не только родятся, но и вырастут.
– Аминь! – сказала Шельма. – Вот пускай здесь они и растут. Почему бы не предположить, что сюда эти гнусные твари пока не забрались, а?
– Хильда, милая, у нас нет никаких фактов, позволяющих предполагать что бы то ни было.
– Джейкоб, у нас есть один факт.
– Какой? О чем ты, дорогая?
– Мы знаем наверняка, что на нашей родной планете твари есть. И поэтому там я детей растить не собираюсь. Если это место нам не подходит, давайте искать другое.
– Гм... логично. Да. Капи... Зеб, как ты считаешь?
– Согласен. Но до утра мы вряд ли сможем сказать что-либо определенное. Джейк, мне не ясен один ключевой момент. Если мы сейчас переместимся на нашу собственную Землю, где мы окажемся? И когда?
– Папа, могу я ответить на этот вопрос?
– Давай, Дити.
– Когда мы с папой совершили смещение и оказались там, где нет буквы J, мы сначала решили, что ничего не получилось. Папа оставался в машине и размышлял, что произошло. А я пошла в дом, хотела приготовить завтрак. Все выглядело как всегда. Но телефонная книга лежала в кухне на буфете, а ей там не место. У этой книги на обложке была карта зоны местной связи, и мне бросилось в глаза название "графство Джуаб" – Juab County, только там было напечатано Iuab, и я подумала: какая смешная опечатка! И тут я открыла книгу и увидела, что там вообще нет буквы J. Я уронила книгу и побежала к папе.
– Я сперва решил, что с ней истерика. Потом посмотрел в какой-то словарь, в Британскую энциклопедию, и стало ясно, что надо уносить ноги.
– Ну так вот, Зебадия. Когда мы прибыли обратно, я ринулась в дом. Телефонная книга лежала где полагается. Алфавит был такой, как надо. Часы у меня в голове показывали, что мы отсутствовали двадцать семь минут. Часы в кухне это подтвердили, и часы в машине тоже. Ну как, ответила я тебе?
– Пожалуй, да. При смещении время просто идет себе, как обычно. Я должен был это уточнить, потому что мне хотелось бы обследовать эту воронку, после того как она остынет. А что было в тот раз, когда вы совершили вращение?
– Это уже не так легко сказать, Зебадия. Мы были в том пространстве-времени всего несколько секунд и оба потеряли сознание. Тут неопределенность.
– Охотно верю. Но скажи мне, Джейк, как обстоит дело с собственными движениями Земли? Вокруг своей оси, вокруг Солнца, относительно звезд и так далее.
– Теоретический ответ на этот вопрос требует математики, которая, по твоим же собственным словам, выходит за пределы твоих интересов, э-э... Зеб.
– За пределы моей компетенции, ты хочешь сказать.
– Как пожелаете, сэр. Путешествие в другое пространство и другое время – и возвращение назад – означает, что ты оказываешься там и тогда, где и когда оказался бы, если бы не совершал этого путешествия. Но понятие "когда" требует дальнейшего уточнения. Как мы с тобой выяснили, э-э... сегодня днем, хотя кажется, что это было гораздо раньше, мы можем настроить аппаратуру так, что вернемся на какую угодно ось в какой угодно точке с сохранением интервала. С целью перестройки планет. С любой другой целью. Включая возвращение в направлении, противоположном стреле энтропии. Правда, я подозреваю, что это приведет к смерти.
– Почему, папа? Разве дело не обойдется просто регрессией памяти?
– Память, дочь моя, сопряжена с возрастанием энтропии. Возможно, смерть более предпочтительна, чем амнезия вкупе с даром предвидения. Возможно, неопределенность как раз и есть тот фактор, который делает жизнь терпимой. Нас держит на плаву надежда. Капитан!
– Да, второй пилот.
– Мы только что прошли над северным краем Каньона.
– Спасибо, второй пилот. – Я положил руки на штурвал.
– Папа, вон наш домик, целехонький. И свет горит.
– Вижу. Они там добавили еще одну секцию с западной стороны.
– Да. Помнишь, мы хотели устроить там библиотеку.
– Так, – сказал я. – Ближе мы подходить не станем. Кажется, ваши аналоги в этом мире принимают гостей. Судя по огням, на посадочной площадке четыре машины. – Я повел Аю по кругу, довольно широкому. – Зависать не буду, это может привлечь внимание. Достаточно им позвонить в свою воздушную полицию – черт, я даже не знаю, говорят ли они по-английски.
– Капитан, мы видели все, что нам нужно. Это не наш дом.
– Какие будут предложения?
– Сэр, предлагаю подняться на максимальную высоту. Пока будем подниматься, обсудим, как быть.
– Ая Плутишка!
– Команда в сборе, капитан Ахав <главный герой романа Германа Мелвилла "Моби Дик">.
– Одно "g" вертикально вверх.
– Слушаюсь, сэр. (Интересно, сколько ответов заложила в нее Дити?) – Не хочет ли кто-нибудь перекусить? – поинтересовалась Шельма. – Я хочу, я будущая мать.
Я неожиданно осознал, что с обеда у меня не было во рту ни крошки, если не считать кусочка яблочного пирога. Так что мы тут же принялись подъедать остатки ужина.
– Эт Марш?
– Сначала проглоти, потом говори, Шельма.
– Зебби, ты тиран. Это Марс, я спрашиваю? Вон там.
– Это Антарес. Марс вон, смотри где – градусов на тридцать левее. Примерно того же цвета, что Антарес, только ярче.
– Вижу. Джейкоб, дорогой, давай скатаем отдохнуть на Барсум!
– Хильда, милая. Марс непригоден для жизни. Марсианская экспедиция пользовалась скафандрами. У нас скафандров нет.
– А если бы и были, – вставил я, – в скафандрах не очень-то насладишься медовым месяцем.
– Была какая-то такая песенка, – сказала Хильда, – про "Скафандр на двоих". Все равно хочу на Барсум! Джейкоб, ты же говорил, что можно попасть куда угодно за од-но мгно-ве-ни-е.
– Можно.
– Ну, так поехали на Барсум.
Я решил атаковать ее с фланга.
– Хильда, мы не можем поехать на Барсум. Морс Каяк и Джон Картер не захватили с собой клинки.
– Ты уверен? – с невинным видом спросила Дити.
– Что ты хочешь сказать?
– Сэр, я получила приказ отобрать груз для свободных емкостей. Кто заглянет в длинную узкую полость под пультом управления, обнаружит там и меч, и саблю вместе с портупеями. Все обернуто в белье и носки, чтоб не звякало.
– Принцесса, – с достоинством сказал я, – я чувствовал себя не вправе сокрушаться об утрате своего меча, когда твой отец так стоически воспринял утрату дома, – но спасибо тебе от всей души.
– И от меня спасибо, Дити. Мне очень дорога эта сабля, хоть она и бесполезна.
– Папа, сегодня днем она оказалась в высшей степени полезной.
– Ура! Мы едем, едем, едем на Барсум прямо щас!
– Капитан, до рассвета нам все равно нечего делать, мы действительно могли бы на минутку заскочить на Марс. Правда, нужно знать, на каком он сейчас расстоянии, а я не знаю.
– Ну, это просто, – сказал я. – Ая ежегодно заглатывает "Аэрокосмический альманах".
– Не может быть! Вот это да!
– Ая Плутишка!
– Чего пристаешь? Не мешай думать.
– Подумай вот о чем. Вычислительная программа. Адрес исходных данных: "Аэрокосмический альманах". Непрерывно вычислять текущее расстояние по прямой до планеты Марс. Результаты сообщить по предъявлении запроса. Выполняй.
– Программа в действии.

Предыдущая страница 7 Следующая страница


Число зверя 8

– Сообщи результат.
– Километры два-два-четыре-ноль-девять-ноль-восемь-два-семь запятая плюс-минус девять-восемь-ноль.
– Текущие данные держать на дисплее.
Ая вывела цифры на дисплей.
– Ты умница, Ая.
– Я и карточные фокусы умею показывать.
– Ну и как мы будем это делать, Джейк?
– Совместим одну из пространственных осей с прицелом твоей пушки. Это самое простое.
– И правда. – Я прицелился в Марс, словно бы намереваясь сшибить его с неба... потом похолодел. – Джейк! Как бы мы с тобой не натворили чего не надо. По-моему, это расстояние между центрами тяжести. Давай-ка сдвинем прицел этак на полмила <мил – одна тысячная дюйма>, тогда нам обеспечена безопасная дистанция. Сколько у нас тут будет половина углового мила? По-моему, чуть больше ста тысяч километров. – Сто двенадцать тысяч, – уточнил Джейк, сверившись с дисплеем.
Я отклонил прицел на полмила.
– Второй пилот!
– Да, капитан.
– Приготовиться к перемещению. Выполнять.
По правому борту висел Марс во второй четверти, огромный, рыжий и красивый.

Глава 14 "НЕ ВОЛНУЙСЯ ПОПУСТУ И КАТАЙСЯ В СВОЕ УДОВОЛЬСТВИЕ" ДИТИ:

Тетя Хильда тихо промолвила:
– Барсум. Мертвые моря. Зеленые гиганты.
Я только ахнула.
– Марс, дорогая моя, – мягко поправил папа. – Барсум – это миф.
– Барсум, – твердо повторила она. – Никакой это не миф, вот же он.
Кто сказал, что это Марс? Какие-то дурацкие римляне, которых давно на свете нет. Все названия должны быть местные. Барсум.
– Милая моя, здесь не может быть местных названий, их некому давать. Названия присваиваются международным комитетом под эгидой Гарвардской обсерватории. Он утвердил традиционное название.
– Еще чего! У них ничуть не больше прав давать названия, чем у меня. Верно, Дити?
По-моему, тетя Хильда была в чем-то права, но я предпочитаю не спорить с папой без крайней необходимости, он слишком заводится. Мне вовремя пришел на помощь муж.
– Второй пилот, астронавигационная задача. Как нам вычислить расстояние и вектор? Я бы хотел вывести наш фургон на орбиту, но Ая же не космический корабль, у меня нет приборов. Даже секстанта.
– Так... не все сразу, капитан. Кажется, мы пока что падаем не слишком быстро – м-м-м...
– В чем дело, Джейк?!
Папа побледнел, покрылся потом, стиснул челюсти, сглотнул, еще раз сглотнул. С трудом произнес:
– М-морская болезнь.
– Не морская, а космическая. Дити!
– Да, сэр!
– Аптечку, в спинке моего кресла. Открой, достань "бонин". Только одну пилюлю, смотри не рассыпь.
Я достала аптечку, нашла баночку с надписью "бонин". Одна лишняя пилюля все-таки выпала, но я перехватила ее в воздухе. Странная вещь невесомость: непонятно, то ли ты стоишь на голове, то ли тебя сносит вбок. – Вот, капитан.
– Ничего, – сказал папа. – Это так. П-пройдет.
– Конечно, пройдет. Как ты, сам проглотишь или мне впихнуть эту пилюлю тебе в пасть своей грязной лапой?
– Капитан... Без воды я ее не проглочу. И вообще, наверно, не проглочу.
– Воды не нужно. Раскуси ее, дружище. Вкусная, малиной отдает. Раскуси и глотай слюну. Ну, давай. – Зебадия ущипнул папу за нос. – Открывай рот.
Позади себя я услышала сдавленный звук. Тетя Хильда сидела с Носовым платком у рта, из глаз ее текли слезы. Еще доля секунды, и в воздухе кабины поплыли бы использованные бутерброды.
К счастью, чуть было не улепетнувшая пилюля все еще была у меня в руке. Тетя Хильда сопротивлялась, но куда там. Я проделала с ней то же, что мой муж проделал с ее мужем, и зажала ей рот рукой. Я-то морской болезни не подвержена, и от невесомости меня не тошнит: могу в любую качку расхаживать с бутербродом в одной руке и бокалом в другой, радуясь жизни. Но кто подвержен, те действительно мучаются и слегка обалдевают. Так что я крепко зажала ей рот и шепнула на ухо:
– Разжуй ее, тетечка, или проглоти, а то я тебя сейчас здорово тресну.
Очень скоро я почувствовала, что она жует. Еще через несколько минут ей стало лучше.
– Ну что, – спросила я, – можно уже тебя отпустить? Не опасно?
Она кивнула. Я убрала руку. Она через силу улыбнулась и потрепала меня по руке:
– Спасибо, Дити. – И добавила: – Ты ведь не стала бы на самом деле бить тетю Шельму, правда?
– Еще как стала бы. Плакала бы, а лупила, плакала и лупила. Я рада, что не пришлось.
– Я тоже рада. Ну что, давай поцелуемся и помиримся – или, может, у меня изо рта плохо пахнет?
Изо рта у нее не пахло, но если бы и пахло, это меня не испугало бы.
Я расстегнула ее и свой пристежные ремни и обвила ее обеими руками. Я знаю два способа целоваться: один я применяю, когда приглашаются на чай папины коллеги, другой – когда всерьез. Тут и речи не было о том, какой из них выбрать, – тетя Хильда, надо думать, просто не знала о существовании первого способа. Нет, изо рта у нее определенно не пахло – разве что малиной.
Я девушка бесхитростная, если бы не эта пара широковещательных выпуклостей у меня на груди, то мужчины на меня и не смотрели бы. А Хильда – миниатюрная Мессалина, чистый секс в мелкой расфасовке. Вот ведь как смешно: пока растешь, как-то не верится, что взрослые, среди которых ты выросла, – не просто особы разного пола, а – мужчины и женщины. И вот теперь оказывается, что мой папочка – ненасытный козел, а в тете Хильде, которая меня качала и пеленала, секса хватит на целый взвод морской пехоты.
Я оторвалась от нее с приятными мыслями о том, как я теперь буду учить своего мужа тому, чему только что научилась сама – если, конечно, Хильда не научила его этому раньше. Нет, похоже, что не научила, а то он обязательно научил бы меня, а он пока что такой виртуозности, как она, не проявлял. Ну, Зебадия, погоди, вот останемся одни!
Впрочем, в ближайшее время это нам не светило. Ая Плутишка чудо как удобна, но это же не отель для новобрачных. Позади меня за переборкой имелось кое-какое свободное пространство – нечто вроде телефонной будки, положенной набок, – где Зебадия держал спальный мешок и иногда (по его словам) в нем спал. Но сейчас там стоял искривитель пространства-времени и лежала тысяча разных вещей. Так что нам с Хильдой ничего не оставалось, как утихомирить наше главное желание до того времени, когда наши мужчины найдут нам пристанище на какой-нибудь планете в какой-нибудь вселенной, где-нибудь, когда-нибудь.
Пока я лечила тетю Хильду от болезненной реакции на невесомость, Марс-Барсум заметно увеличился в размерах. Мужчины обсуждали проблемы астронавигации.
– Извини, – говорил мой муж, – но дальность Аиного радара максимум тысяча километров. А ты говоришь, что мы сейчас примерно в сто раз дальше. – Около того. Мы падаем на Марс. Капитан, ориентироваться надо методом триангуляции.
– Но у нас даже угломера нет!
– Гм-м-м... Позволено ли будет спросить, капитан: как ты только что вносил поправку в наш курс – помнишь, те полмила?
Мой возлюбленный смутился, словно школьник, которого ткнули носом в элементарную ошибку.
– Джейк, если ты будешь и дальше разговаривать со мной этим вежливым тоном, когда я делаю какую-нибудь глупость, то я выброшу тебя за борт и посажу на место второго пилота Дити. Нет, без тебя мы не сможем вернуться домой. Ладно, тогда подам в отставку и передам командование тебе.
– Зеб, капитан не имеет права подавать в отставку, пока его корабль находится в плавании. Это правило действует во всем мире.
– Здесь другой мир.
– Оно действует во всех мирах. Все, теперь тебе до конца дней придется его соблюдать. Так что займись триангуляцией.
– Ладно. – Зебадия уселся поудобнее и прильнул к окуляру. – Второй пилот, прошу записывать данные.
– Есть записывать данные, сэр.
– Черт!
– Что такое, капитан?
– Шкалы не хватает. Тут концентрические окружности с перекрестьем: вертикаль и горизонталь. Вернее, перпендикуляр и параллель к палубе. Они градуированы, но шкала всего в пятнадцать милов в каждую сторону. Когда я навожу перекрестье на центр Марса, то за пределами этой пятнадцатимиловой окружности остается еще довольно широкая полоса. Придется прикинуть на глаз. Так: полоса примерно восемнадцать милов в ширину. Ну вот, умножь это на два и прибавь тридцать.
– Шестьдесят шесть милов. – А в одном миле у нас тысяча. Строго говоря, тысяча восемнадцать с небольшим, но будем считать, что тысяча. Подожди-ка! У меня тут видны две четкие точки вблизи меридиана – если считать меридианом линию, соединяющую полярные шапки. Дай-ка я наклоню наш драндулет и проведу через них прямую, а потом мы слегка сменим курс и решим задачу за три шага, если за один не получается.
Я увидела, как "верхняя" полярная шапка, та, что побольше (северная? южная? я почему-то была уверена, что северная), медленно поворачивается градусов на восемьдесят (мой муж орудовал штурвалом).
– Двадцать девять и пять десятых... плюс восемнадцать и семь... плюс шестнадцать и три. Сложи.
– Шестьдесят четыре с половиной, – ответил мой отец. Я еще раньше произнесла "шесть четыре запятая пять", только не вслух, а про себя. – Кто знает, какой диаметр Марса? Или Аю спросить?
– Примерно шесть тысяч семьсот пятьдесят километров, – откликнулась Хильда.
Для расчетов Зебадии эта "примерная" цифра была более чем достаточно точной.
– Шельма! Откуда ты знаешь такие вещи?
– Я читаю комиксы. "Зап! Полярис пропал!" и всякое такое.
– Извини, я комиксов не читаю.
– В комиксах куча интересного, Зебби. А разве в аэрокосмических войсках не применяются учебные пособия в форме комиксов?
У моего возлюбленного покраснели уши.
– Кое-какие применяются, – сказал он, – но там все выверено с точки зрения технической точности. Пожалуй, я лучше сверюсь с Аей.
Я люблю своего мужа, но бывают моменты, когда женщины должны стоять друг за друга.
– Не утруждай себя, Зебадия, – ледяным тоном сказала я. – Тетя Хильда не ошиблась. Полярный диаметр Марса – шесть семь пять два запятая восемь плюс. Но тебе для расчетов вполне хватит трех значащих циФр. Зебадия ничего не ответил... но спрашивать у своего компьютера не стал. Вместо этого он сказал:
– Второй пилот, будь добр, просчитай расстояние на своем карманном калькуляторе.
Тут уж я молчать не стала. Меня возмутило удивление Зебадии по поводу того, что Хильда имеет какое-то понятие об астрономии.
– Наша высота над поверхностью планеты сто четыре тысячи шестьсот семьдесят два километра плюс-минус погрешность, заложенная в исходных данных. Это предполагая, что Марс сферичен, и не принимая во внимание краевой эффект... чем при качестве твоих данных вполне можно пренебречь. Зебадия ответил так мягко, что я тут же пожалела о своем нахальстве:
– Спасибо, Дити. Ты не могла бы подсчитать, сколько времени займет свободное падение на поверхность из этой точки?
– Нужно интегрировать, сэр. Я могу дать приближенный результат, но Ая сделает это точнее и быстрее. Во всяком случае, свободное падение займет много часов. – Жаль, я думал, вдруг это выход. Джейк, по-моему, у нас достаточно горючего, чтобы выйти на близкую орбиту... но кто же знает, где и когда мы сможем заправить Аю опять. Если мы станем просто падать, то испортится воздух и придется возвращаться с помощью аварийной кнопки или совершать какой-нибудь другой маневр, так и не увидев поверхность с близкого расстояния.
– Капитан, нельзя ли замерить диаметр еще раз? Мне кажется, мы не просто падаем.
Папа и Зебадия снова принялись за работу. Я больше к ним не приставала, и даже простейшие вычисления они делали с помощью Аи. Через некоторое время папа сказал:
– Более двадцати четырех километров в секунду! Капитан, при такой скорости мы окажемся там за час с небольшим.
– Не окажемся, мы смотаем удочки заранее. Но вы, милые дамы, успеете взглянуть на все поближе, раз вам так хочется. На мертвые моря и зеленых гигантов. Если таковые есть.
– Зебадия, двадцать четыре километра в секунду – это орбитальная скорость Марса.
Ответил на это мои отец:
– Что? Да, действительно! – Вид у него при этом был самый недоумевающий. Наконец он сказал: – Капитан, признаюсь: я совершил глупейшую ошибку.
– Надеюсь, она не помешает нам вернуться обратно?
– Не помешает, сэр. Но я еще не полностью освоился с особенностями нашего континуумохода. Капитан, мы целились не в Марс.
– Я знаю. Потому что я испугался.
– Никак нет, сэр, это была разумная предосторожность. МЫ ЦЕЛИЛИСЬ В НЕКУЮ КОНКРЕТНУЮ ТОЧКУ В ПУСТОМ ПРОСТРАНСТВЕ. Мы в нее и переместились – но не в соответствии с собственным движением Марса. С движением Солнечной системы – это да. С вычетом движений Земли – это заложено в программу. Но сейчас мы находимся на орбите Марса слегка впереди него... так что он нас нагоняет.
– Означает ли это, что мы вообще не можем высадиться ни на одной планете, кроме Земли?
– Ни в коей мере. В программу можно включить любой вектор – и до, и после смещения либо вращения. Любые последующие изменения в движении учитываются инерциальным интегратором. Но теперь я знаю, что я еще очень многого не знаю.
– Джейк, это всегда так, даже когда учишься ездить на велосипеде. Не волнуйся попусту и катайся в свое удовольствие. Смотри, вон какой вид!
– Послушай, это совсем не похоже на фотографии, привезенные Марсианской экспедицией.
– Конечно, не похоже, – сказала тетя Хильда. – Я же говорю, это не Марс, а Барсум.
Я хранила молчание. Со времени появления фотографий, сделанных доктором Саганом, каждый читатель "Нэшнл джиогрэфик" – да каждый читатель чего бы то ни было – знает, как выглядит Марс. Но когда требуется, чтобы мужчины что-то поняли, лучше предоставить им возможность самим приходить к решениям: тогда они делаются не такими бестолковыми. Эта надвигающаяся на нас планета, разумеется, не была Марсом нашего родного неба. Белые облака на полярных шапках, обширные зеленые зоны – скорее всего леса или плантации, большая темно-синяя зона – почти наверняка вода... все это на фоне рыжеватых тонов, занимавших большую часть планеты.
Чего тут не было, так это рваных гор, кратеров и каньонов "нашего" Марса. Горы были – но ничего похожего на известную науке "Чертову свалку". Я услышала, как Зебадия спрашивает:
– Второй пилот, а это точно Марс?
– Капитан, это Марс-десять, в положительном направлении по оси "тау".
Либо это так, либо я обитатель сумасшедшего дома.
– Не кипятись. Джейк. Эта планета не так похожа на Марс, как Земля-десять на Землю.
– Землю-десять мы видели далеко не всю и к тому же безлунной ночью.
– То есть ты хочешь сказать, что мы ее вообще не видели. Что ж, согласен.
– Я говорила вам, что это Барсум, – сказала тетя Хильда. – Вы не слушали.
– Хильда, приношу извинения. Второй пилот, прошу внести в судовой журнал: "Барсум". Новая планета, названная по праву первооткрывательницы Хильдой Корнерс-Берроуз, заведующей научной частью континуумохода "Ая Плутишка". Свидетельствуем: З.Дж.Картер, командир; Джейкоб Дж.Берроуз, заместитель командира: Д.Т.Б.Картер, э-э... астронавигатор. При первой возможности направлю заверенные копии в Гарвардскую обсерваторию.
– Я не астронавигатор, Зебадия!
– Бунт на корабле! Кто перепрограммировал эту небесную колымагу, чтобы превратить ее в континуумоход? Я пилот, пока не научил вас Аиным штучкам. Джейк – второй пилот, пока он не научил остальных обращаться с верньерами. Ты астронавигатор, потому что никто другой не владеет твоими навыками программирования и вычисления. Попрошу не возражать, сударыня, и не нарушать Закон Космоса. Шельма назначена заведующей научной частью благодаря широте ее познаний. Она не только задолго до всех остальных поняла, что новая планета – не Марс, но еще и взрезала того двухколенного пришельца с мастерством прирожденного мясника. Верно, Джейк?
– Безусловно, – согласился папа.
– Капитан Зебби, – капризно протянула тетя Хильда, – я готова быть заведующей научной частью, если ты приказываешь. Но можно я буду еще и коком? И юнгой.
– Вне всякого сомнения. Нам всем придется носить не одну шляпу, а несколько. Прошу занести в судовой журнал, второй пилот: ура нашим бравым кадетам... нет, наверное, кадеткам...
– Это что-то новенькое, – заметила тетя Хильда. – Рифмуется с "деткам", да?
– Хорошо. Кадетам,
Безудержно рвущимся в бой,
Они режут тварей ланцетом,
Даруют названья планетам
И всех ослепляют своей красотой.
– Это не классическая версия, – сказала тетя Хильда, – но тебе удается насыщение традиционных форм новым содержанием. Получается гораздо глубже и теплее. Правда, в последней строке ты съехал с размера.
– Шельма, милая, ты знаешь кто? Ты флокцинавцинигилипилификатриса <от латинских слов floccus (пушинка), naucum (скорлупка), nihil (ничто), pilus (волос), facere (делать), т.е., очевидно, "та, кто не упустит ни одну пушинку, скорлупку и волосок">.
– Это комплимент?
– Несомненно! Это означает, что от твоего стервозно-острого взгляда не укроется ни одна погрешность.
Я ничего не сказала. В принципе не исключалось, что Зебадия и правда выдал это в порядке комплимента. Хотя, конечно...
– Пожалуй, я лучше загляну в словарь.
– Безусловно, дорогая, – только после того, как сдашь вахту.
Я успокоилась. На борту у нас был только "Мерриамм" на микрофильмах, а такое словечко тете Хильде не найти и в Большом Оксфордском словаре.
– Это внесено в судовой журнал, второй пилот?
– Капитан, я не знала, что у нас есть судовой журнал.
– Как же без журнала? Дити, судовой журнал по твоей части. Возьми заметки своего отца, позаимствуй что потребуется у Аи, и пусть у нас на корабле все будет честь по чести. Как только очутимся возле ближайшего магазина, купим настоящий журнал, и ты все перепишешь – пока что это черновые записи.
– Есть, сэр. Ты тиран.
– "Вы тиран, сэр". Извольте обращаться по уставу. А теперь прильнем к окулярам и постараемся обнаружить живописных экзотических туземцев в живописных экзотических нарядах, распевающих живописные экзотические песни и тянущих живописные экзотические руки за бакшишем. Первый, кто обнаружит признаки разумной жизни, отправится мыть посуду.

Глава 15 "МЫ ШМЯКНЕМСЯ С ТАКОЙ СИЛОЙ, ЧТО ДАЖЕ НИЧЕГО НЕ ЗАМЕТИМ" ХИЛЬДА:

Я была так польщена, что капитан Зебби приписал мне честь "открытия" Барсума, что притворилась, будто не поняла шпильки, припасенной им под конец. Вряд ли такое никому не нужное слово могло быть известно Дити, да и моему дорогому Джейкобу тоже. Со стороны Зеба было очень мило, что он во всем мне уступал, как только понял, что эта планета не идентична своему аналогу в "нашей" Вселенной. Зебби чудак – он напяливает грубые манеры, как страшную маску в День Всех Святых, потому что боится: вдруг кто-нибудь обнаружит, что в душе-то он истинный Галахад.
Я прекрасно знала, что "мой" Барсум – вовсе не та планета, что фигурирует в старых романтических историях. Но есть же прецеденты: первая ядерная субмарина была названа в честь вымышленного подводного корабля из книг Жюля Верна; знаменитый авианосец получил название "Шангри Ла", то есть имя несуществующей страны; первый космический грузовик унаследовал имя звездного корабля, существовавшего только в сердцах миллионов любителей фантастики, – список неисчерпаем. Природа подражает искусству. Или, как сказала Дити: истина более фантастична, чем реальность.
В течение того часа Барсум прямо-таки мчался на нас. Он все рос и рос, так что вскоре окуляры стали только мешать, – и вместе с ним рос мой детский восторг. Мы с Дити отстегнули ремни, чтобы лучше видеть, и плавали в воздухе чуть "выше" и позади наших мужей, держась для надежности за спинки их кресел.
Планета предстала перед нами во второй четверти, одна ее половина была погружена во тьму, другая залита солнцем: охра, умбра, оливковый, коричневый, все ужасно красиво.
Наши первый и второй пилоты видами не любовались: Зебби делал замеры, Джейкоб – вычисления. Наконец Зебби сказал:
– Второй пилот, если наши приближения правильны, то на той высоте, с которой мы сможем начать пользоваться радаром, нас будет отделять от столкновения с планетой всего лишь полминуты с небольшим. Правильно? – Правильно, насколько позволяет судить точность наших данных, капитан.
– Слишком близко. Мне не хотелось бы стать метеором. Может быть, пора нажать аварийную кнопку? Жду совета. Но помни, если мы ее нажмем, то окажемся – должны оказаться – над горячим новеньким кратером... возможно, внутри радиоактивного облака. Какие будут идеи?
– Капитан, мы можем нажать ее перед самым падением – и она либо сработает, либо нет. Если сработает, то чем позже нажмем, тем лучше, облако, возможно, успеет рассеяться. Если не сработает...
– То мы шмякнемся с такой силой, что даже ничего не заметим. Ая Плутишка не рассчитана на вход в атмосферу при двадцати четырех километрах в секунду. Она напичкана усовершенствованиями, но она все-таки "форд", а не спускаемый аппарат.
– Капитан, я могу попытаться вычесть орбитальную скорость планеты. На это у нас пока есть время.
– Пристегнуться, доложить! Девушки, живо!
Свободное падение – забавная вещь. Я преодолела ту смертельную тошноту, я уже наслаждалась невесомостью, но передвигаться в ней еще не научилась. И Дити тоже. Мы забарахтались, как конькобежцы-новички, впервые вставшие на лед, только хуже.
– Доложить о выполнении, черт вас дери!
Дити за что-то уцепилась, схватила меня. Мы принялись усаживаться она в мое кресло, я в ее.
– Пристегиваемся, капитан! – отозвалась она, лихорадочно пытаясь распустить мои ремни, чтобы они на нес налезли. Я делала то же самое, только наоборот.
– Быстрее!
– Ремни пристегнуты, – доложила Дити, все еще мучившаяся со своим нагрудным ремнем, который никак не хотел защелкиваться. Я протянула руки и помогла ей ослабить его.
– Второй пилот.
– Да, капитан.
– По оси I, вычесть вектор двадцать четыре километра в секунду – и ради Бога, не перепутай плюс с минусом.
– Не перепутаю!
– Выполнять!
Через несколько секунд Джейк сказал:
– Готово, капитан. Надеюсь, получится.
– Проверим. Два замера с интервалом в десять секунд. Я объявляю первый замер, ты объявляешь конец десяти секунд. Начали!
Последовавшее за этим молчание показалось мне ужасно долгим. Наконец Джейк произнес:
– Семь секунд... восемь секунд... девять секунд... конец!
Мужчины посовещались, и Джейк сказал:
– Капитан, мы все еще падаем слишком быстро.
– Конечно, – сказала Дити. – Нас ускоряет тяготение. Вторая космическая скорость для Марса – пять километров в секунду. Если у Барсума та же масса, что у Марса...
– Спасибо, астронавигатор. Джейк, ты можешь сбросить еще километра четыре?
– Конечно!
– Сбрось.
– Так... готово. Что получилось?
– Так... Расстояние медленно уменьшается. Привет, Ая.
– Приветик, Зеб.
– Программа. Радар. Цель строго по курсу. Замерить.
– Замер не дал результатов. – Продолжать замеры. Доложить первый результат. Дополнительная программа. Текущие данные замеров выводить на дисплей.
– Программа в действии. Кто тебе глаз подбил?
– Ты умница, Ая.
– Я еще и красавица.
– Конец связи, – вздохнул Зеб. – Второй пилот, там внизу есть атмосфера. Я намереваюсь попытаться высадиться. Какие будут соображения?
– Капитан, я давно надеялся это услышать. Конечно, садимся!
– Вперед, на Барсум!

Глава 16 "...НЕ ЗНАВШИЙ ПОЕДИНКА РЫЦАРЬ, ЖАЖДУЩИЙ ПРЕЛОМИТЬ КОПЬЕ..." ДЖЕЙК:

Моей дорогой жене очень хотелось на "Барсум", но мне хотелось туда еще больше. Я боялся, что наш капитан поступит здраво и трезво: ляжет на орбиту, сделает снимки и вернется в наше пространство-время, пока у нас не испортился воздух. Мы не были готовы к исследованию чужих планет. Ая Плутишка – холостяцкая спортивная машина. У нас было немного воды, совсем немного еды, часа на три воздуха. Запас воздуха пополнялся методом зачерпывания. Если Ая поднималась в верхние слои атмосферы, то клапаны ее воздухозаборников автоматически запирались от внутреннего давления, совершенно так же, как на коммерческих баллистико-сверхзвуковых межконтинентальных лайнерах, но стратосфера ведь не космос.
Конечно, мы могли перемещаться из точки в точку в нашей или любой другой вселенной за нулевое время, но многие ли небесные тела имеют пригодную для дыхания атмосферу? Теоретически многие миллиарды, но с практической точки зрения – малая доля процента, и координаты этих небесных тел нигде не опубликованы. У нас не было спектроскопа, не было звездных каталогов, приборов для обследования атмосферы, для обнаружения радиации или вредоносных организмов. Колумб с его ракушками и тот был лучше экипирован.
Все это меня не беспокоило.
Безрассудство, да? Но разве вы остановитесь, чтобы купить ружье для охоты на слонов, когда разъяренный слон вот-вот настигнет вас?
Три раза мы чудом избежали смерти, опередив ее на какие-то секунды.
Мы спасались от убийц, затаившись, – но наша безопасность длилась недолго, и мы опять пускались в бегство, словно зайцы.
Каждый человек хотя бы раз в жизни должен как следует побегать, спасая свою жизнь, чтобы усвоить, что молоко берется не из супермаркетов, что безопасность обеспечивается не полицейскими, что "новости" – это вовсе не что-то такое, что всегда происходит с другими людьми. Может быть, тогда он поймет, как жили его предки, и убедится, что ничем не отличается от них – в конечном счете его жизнь зависит от его проворства, бдительности и личной предприимчивости.
Меня это не удручало. Я чувствовал, что живу – живу с такой интенсивностью, какой не испытывал со дня смерти моей первой жены.
Под личиной, в которой каждый из нас предстает перед миром, скрывается нечто иное, отличное от этой маски. Моя собственная личина соответствовала амплуа "профессора". А что под ней? А там, как ни странно, не знавший поединка рыцарь, жаждущий преломить копье. Я мог уклониться от военной службы – женат, имею ребенка, профессия дает льготы. Но я пошел обливаться потом вместе со всеми, проклиная инструкторов, – и мне это нравилось! Как бы не так: после трехнедельной общей подготовки у меня отобрали ружье, сказали, что я офицер, усадили на вращающийся стул и заставили заниматься никому не нужным делом. Я им этого никогда не мог простить.
Хильду я до нашей женитьбы совсем не знал. Я дорожил ею как живой памятью о моей утраченной любви, но считал ее несерьезной, этаким светским мотыльком. Потом я вдруг оказался на ней женатым и понял, что напрасно страдал в одиночестве все эти годы. Хильда была создана для меня, я был создан для Хильды – Джейн это знала и благословила нас, когда мы сами наконец-то это поняли. Но я еще долго не подозревал, какая алмазная твердость таится в моей милой крошечной Хильде, пока не увидел, как она анатомирует псевдорейнджера. Убить этого пришельца было нетрудно. Но то, что сделала она... я от одного взгляда на ее работу чуть было не вывалил обратно весь свой ужин.
Хильда маленькая и слабая, я буду защищать ее ценой собственной жизни. Но я больше не стану ее недооценивать!
Зеб единственный среди нас, кто выглядит бесстрашным исследователем неизведанных территорий – высокий, широкоплечий, мускулистый, умелый в обращении с машинами и с оружием, и кроме того (sine qua non!) <непременное условие (лат.)>, он сохраняет хладнокровие в критических ситуациях и умеет командовать.
Как-то ночью я был вынужден вступить в спор со своей любимой: Хильда считала, что я, а не кто-то другой должен взять на себя командование нашим оркестриком. Я старше всех, яизобретательискривителя пространства-времени; Зеб поведет машину, это само собой разумеется, но командовать следует мне. В ее глазах Зеб был чем-то средним между великовозрастным подростком и ласковым сенбернаром. Она подчеркнула, что Зеб сам называет себя "профессиональным трусом" и не хочет взваливать на себя ответственность.
Я сказал ей, что ни один прирожденный лидер не хочет командовать, он взваливает на себя ответственность не потому, что ему это приятно, а потому, что так надо. Хильда не соглашалась, подчиняться моим приказам она была готова, а приказам своего юного любимчика Зебби – нет.
Мне пришлось проявить твердость: либо Зеб будет командиром, либо завтра, мы с Зебом снимем мой аппарат с его машины, чтобы мистер и миссис Картер отправились куда пожелают. Куда? Не наше с тобой дело, Хильда. Я отвернулся и притворился, что сплю.
Услышав, что она плачет, я повернулся и обнял ее. Но не уступил. Неважно, что я ей сказал: главное, что Хильда обещала подчиняться всем распоряжениям Зеба – как только мы отправимся в путь.
Но ее капитуляция оставалась вынужденной, пока не произошел кровавый инцидент у бассейна. Молниеносное нападение Зеба изменило ее мнение. С тех пор моя милая выполняла его приказы без разговоров – хотя в остальное время задиралась и подсмеивалась над ним, как всегда. Дух ее не был сломлен: просто она подчинила свой несгибаемый дух решениям нашего капитана. Дисциплина – это самодисциплина, другой дисциплины не бывает. Зеб действительно "профессиональный трус": он уклоняется от неприятностей всеми возможными способами – свойство для лидера самое похвальное. Если капитан беспокоится о безопасности своих подчиненных, то подчиненные могут не беспокоиться.

* * *

Барсум продолжал расти в размерах. Наконец раздался голос Аи:
– Расстояние, босс, – и на дисплее появилась цифра "1000 км", немедленно сменившаяся другой: "999 км".
Я заметил было время, чтобы попытаться подсчитать скорость, но Зеб избавил меня от необходимости решать эту задачу:
– Умница!
– Я тут, Зеб.
– Продолжай выводить на дисплей результаты замеров расстояния. Подавай их как высоту над поверхностью. Добавь скорость снижения.
– Нет программы.
– Поправка. Дополнительная программа. Вычислять скорость снижения, выводить на дисплей по мере изменения.
– Новая программа. Скорость снижения в действии. Высота над поверхностью шестьсот километров. – Ты умница, Ая.
– Я умненькая девочка, и вообще я лапочка, так сказала мамочка, так считает папочка.
Высота над поверхностью уменьшалась одновременно и быстро, и с медлительностью, от которой сосало под ложечкой. Никто не произносил ни слова; я едва дышал. Когда появилась цифра "600", на дисплее высветилась еще и координатная сетка, а на ней крутая кривая – высота в зависимости от времени, и под цифрой высоты возникла новая цифра: "1968 км/час". Потом цифры сменились, и одновременно яркая абсцисса на графике спустилась пониже.
Наш капитан издал вздох облегчения.
– Это еще ничего. Но я отдал бы пятьдесят центов и двойную порцию мороженого за тормозной парашют.
– Какого мороженого, бананового? Или клубничного?
– Решай сама, Шельма. В общем, не беспокойтесь, в самом крайнем случае я ведь могу поставить ее на хвост и дать газ. Просто это очень дорогой способ тормозить. Ая Плутишка!
– Слушаю, босс.
– Я все время забываю, что она не может выводить на дисплей много данных одновременно. Знает кто-нибудь, какое на Марсе атмосферное давление на уровне моря – то есть на поверхности? Говорите по одному, не все сразу. – В среднем около пяти миллибар, – неуверенно отозвалась моя возлюбленная, – но, капитан... это ведь не Марс.
– Да, действительно... и если судить по этим зеленым зонам, на Барсуме гораздо больше воздуха, чем на Марсе.
Зеб взялся за штурвал, перевел управление с компьютера на себя, осторожно пошевелил элеронами.
– Не чувствую воздуха. Шельма, откуда ты знаешь астрономию? Герл-скаутская подготовка?
– В скаутах я дальше "зеленой" не продвинулась. Слушала курс, подписывалась на "Астрономию", "Небо и телескоп". Интересно же.
– Заведующая научной частью, вы снова оправдали мое доверие. Второй пилот, как только я почувствую воздух под крыльями, я сдвинусь к востоку. А то мы сядем слишком близко от терминатора. Нужно садиться при дневном свете. Ищите ровное место. Перед самой посадкой мы зависнем, но я не хотел бы приземлиться в лесу. Или на сильно пересеченной местности.
– Есть, сэр.
– Астронавигатор!
– Да, сэр.
– Дити, милая, ищи по левому борту и впереди, насколько тебе видно за моей спиной. Джейк пусть смотрит по правому борту.
– Капитан, я нахожусь у правого борта. Позади папы.
– Что? Когда это вы, лапочки, успели поменяться местами?
– Ну... была команда действовать быстро, сэр... В шторм не станешь разбираться.
– Взыскание за нахождение не на своем месте. Останешься без сиропа, когда приземлимся и испечем оладьи к завтраку.
– По-моему, об оладьях не может быть и речи.
– Могу я помечтать, а? Заведующая научной частью, следите за левым бортом.
– Есть, капитан.
– А Дити пусть помогает Джейку. Смотрите, где коровы пасутся: нам подойдет любой лужок... Ура! Зацепились! Я чувствую воздух!
Я затаил дыхание, пока Зеб медленно выводил машину в горизонтальный полет, отклоняя ее к востоку.
– Ая Плутишка!
– Чего тебе, дружочек?
– Прекратить вывод данных на дисплей. Выполняй.
– Иншаллах, йа саййид <Будет исполнено, о господин, коль скоро будет на то соизволение Аллаха (араб.)>.

Предыдущая страница 8 Следующая страница


9 Роберт Хайнлайн

Цифры на дисплее исчезли. Зеб держал машину почти на критической скорости. Мы находились еще на большой высоте, что-то около шести километров, и шли в сверхзвуковом режиме.
Зеб начал медленно распрямлять крылья по мере уменьшения скорости и высоты. Когда скорость упала ниже звуковой, он раскрыл крылья полностью, чтобы получить максимальную подъемную силу.
– Догадался ли кто-нибудь прихватить канарейку?
– Канарейку?! – воскликнула Дити. – Боже мой, зачем?
– Это я просто тактично напоминаю экипажу, что нам нечем проверить атмосферу на пригодность. Второй пилот!
– Да, капитан, – отозвался я.
– Достать кнопку мертвого человека. Приготовить ее к использованию. Держать повыше, так чтобы всем было видно. Когда ты доложишь, что кнопка готова к работе, я открою воздухозаборники. Если ты потеряешь сознание, твоя рука разожмется, и кнопка доставит нас домой. Надеюсь. Но – внимание! – если у кого-то из вас закружится голова, вообще кто-то почувствует себя плохо... или увидит, как кто-то другой падает в обморок – не ждите! Дайте команду голосом. Дити, произнеси по буквам команду, которую я имею в виду. Не давай команду, а произнеси по буквам.
– А, я, дэ, о, эм, о, и.
– "И" краткое!
– Это уже мелочь. И так ясно.
– Это не мелочь.
– Знаешь, кто ты? Ты флокцинавцинигилипилификатор, вот.
– Так ты, значит, поняла это словечко? Объявляю: отныне и впредь на Барсуме различие между буквами "и" и "и краткое" не проводится. По приказу Джона Картера, владыки. Я сказал. Второй пилот!
– Кнопка мертвого человека приведена в готовность, капитан, – ответил я.
– Девушки, можете дышать или не дышать, как хотите. Пилот и второй пилот будут дышать. Сейчас я открою воздухозаборники.
Я старался дышать нормально и думал о том, разожмется ли Моя рука, если я потеряю сознание.
Неожиданно в кабине стало холодно, тут же автоматически заработали обогреватели. Я не испытывал никаких неприятных ощущений. Давление в кабине слегка повысилось, отметил я про себя, – надо полагать, за счет лобового напора воздуха.
– Все ли чувствуют себя нормально? Все ли выглядят нормально? Второй пилот!
– Чувствую себя прекрасно. Ты выглядишь хорошо. Хильда тоже. Дити я отсюда не вижу.
– Научная часть?
– Дити выглядит нормально. Я чувствую себя хорошо.
– Дити! Где ты там?
– Бог ты мой, я уж забыла, как пахнет свежий воздух!
– Второй пилот, осторожно – очень осторожно – заблокируй кнопку мертвого человека и убери ее. О выполнении доложить.
Через несколько секунд я доложил:
– Кнопка мертвого человека на обычном месте, капитан.
– Хорошо. Вижу поле для гольфа. Приземляемся.
Зеб включил двигатель, Ая завибрировала. Мы спустились по спирали, ненадолго зависли и сели, мягко ударившись о грунт.
– Приземлились на Барсуме. Астронавигатор, прошу отметить в судовом журнале время и дату.
– Ой... а где...
– На пульте.
– Но там ноль восемь ноль три, а тут только-только рассвело.
– Отметь по Гринвичу. Одновременно отметь ориентировочное местное время и дату: Барсум, день первый. – Зеб зевнул. – Что-то очень часто утро наступает, лучше бы пореже.
– Погоди, не засыпай, – сказала моя жена. – Будут горячие оладьи.
– Тогда не засну!
– Тетя Хильда!
– Дити, я взяла с собой "смесь тетушки Джемаймы". И порошковое молоко. И масло. Сиропа, Зебби, нет – увы. Но есть виноградное желе в тюбике. И растворимый кофе. Если кто-нибудь возьмет на себя труд отпереть эту дверцу в переборке, то завтрак будет готов через несколько минут.
– Заведующая научной частью, выполняйте первоочередные обязанности.
– Я? Но – то есть виновата: есть, капитан!
– Спусти свою изящную ножку на землю. Это твоя планета, твоя привилегия. По правому борту, под крылом – дамский туалет, по левому борту мужской писсуар. По требованию дам им может быть предоставлен вооруженный эскорт.
Я обрадовался, что Зеб об этом вспомнил. В машине имелся специальный сосуд, хранящийся под левым задним сиденьем, и запас пластиковых вкладышей к нему, но у меня не было ни малейшего желания им пользоваться.
Ая Плутишка чудесная машина, но в качестве космического корабля она далека от совершенства. Впрочем, на Барсум она нас доставила.
Барсум! Планета невиданных животных и прекрасных принцесс...

Глава 17 "...МИР ПОКАЧНУЛСЯ..." ДИТИ:

Наш первый час на Барсуме ушел на ориентировку. Тетя Хильда высунулась, вышла и осталась снаружи.
– Не холодно, – сообщила она. – Позже будет жарко.
– Смотри под ноги! – крикнул ей мой муж. – Могут быть змеи, да мало ли что. – Он поспешил вслед за ней – и полетел кувырком.
Зебадия не ушибся: земля напоминала упругий мат благодаря зеленовато-желтой поросли, чем-то похожей на клевер. Он осторожно поднялся на ноги, немного попрыгал, как будто ходил по резиновому матрацу.
– Не понимаю, – пожаловался он. – Тяготение здесь должно быть вдвое больше лунного. А я чувствую себя гораздо легче.
Тетя Хильдочка села на травку.
– На Луне ты таскал на себе скафандр, баллоны, оборудование. – Она развязала шнурки своих кед. – А здесь нет.
– Да, это верно, таскал, – согласился мой муж. – Что ты делаешь?
– Снимаю кеды. А когда это ты был на Луне? Капитан Зебби, ты обманщик.
– Не снимай! Откуда ты знаешь, что водится в этой траве?
Тетя Хильда остановилась, успев снять одну кеду.
– Если кто меня укусит, я отплачу ему тем же. Капитан, на борту Аи Плутишки ты абсолютный босс. Но разве членам твоего экипажа совсем уже не оставлено свободной воли? Давай говори, кто я: свободная гражданка или твоя рабыня, не имеющая права даже разуться без разрешения? А?
– Э-э...
– Если ты будешь принимать решения всегда и за всех, ты свихнешься, как курица, растящая утят. Даже Дити позволено рассуждать. А мне уж и пописать нельзя без твоей команды. Ну, что мне, эту надевать обратно? Или ту снимать?
– Тетя Хильда, перестань дразнить моего мужа! – Я разозлилась.
– Дея Торис, я не дразню твоего мужа, я жду распоряжений от нашего капитана.
Зебадия вздохнул:
– Иногда я жалею, что не остался в Австралии.
– Можно нам с папой выйти? – спросила я.
– А, конечно. Будьте осторожны, тут надо привыкнуть.
Я спрыгнула, затем прыгнула ввысь и вдаль, делая антраша на лету, и приземлилась на пуанты.
– Вот это да! Здесь только балетом и заниматься! Только вот что, – добавила я, – я не хочу заниматься балетом, пока не сходила кое-куда. Тетя Хильда, пойдем посмотрим, не занят ли наш туалет.
– Я как раз собиралась это сделать, милочка, но мне для этого требуется распоряжение нашего капитана.
– Ты все издеваешься.
– Нет, Дити, Хильда права. Порядок есть порядок, и он должен быть четко оговорен. Джейк, не хочешь ли ты принять командование на суше?
– Нет, капитан. Я где-то посеял маршальский жезл, который таскал в ранце.
Тетя Хильда поднялась с земли; в одной руке у нее была кеда, а другой она потянулась вверх и потрепала моего мужа по щеке.
– Зебби, ты лапочка. Ты беспокоишься за всех нас и за меня особенно, потому что я, по-твоему, совсем бестолковая. А помнишь, как хорошо все было в Гнездышке? Каждый делал то, что умел делать лучше всех, и никто ни с кем не ссорился. Если это получалось там, то должно получиться и здесь. – Ну хорошо, хорошо. Но умоляю, девушки: будьте осторожны!
– Мы будем осторожны. Как твои экстравагантные способности? Что-нибудь чуешь?
Зебадия наморщил лоб:
– Нет. Но меня заранее не предупреждают. Только в самое последнее мгновение.
– Нам хватит и мгновения. Но перед тем как нам пришлось удрать, ты собирался запрограммировать Аю на слушание с высокой чувствительностью. Это не поможет превратить мгновение в достаточно долгий срок?
– Поможет! Шельма, я назначу тебя командиром на суше.
– Идет! Старый масса Зеб дал нам, неграм, свободу. Зебби, чем скорее ты кончишь валять дурака, тем скорее получишь свои горячие оладьи. Расстели-ка мою накидку и поставь на подножку эту саможарку.
Завтракали мы в традиционном барсумианском наряде: голышом. Тетя Хильда обратила наше внимание на то, что прачечных поблизости не так много, а запас воды, имеющийся в машине, предназначен для питья и готовки. – Дити, у меня ничего нет, кроме этого платья, которое ты мне подарила: я сейчас повешу его проветриваться и дам отвисеться, чтобы разгладилось. И трусики тоже. Воздушная ванна лучше, чем никакой ванны. Я знаю, ты всегда готова со мной поделиться, но ты ведь не ближе к прачечной, чем я.
Мой тренировочный костюм присоединился к платью Хильды.
– Тетя Хильда, ты можешь не купаться хоть неделю. А от меня пахнет уже сразу после ванны, хотя не очень сильно. Через сутки я уже воняю, через двое от меня разит, как от скунса. Как знать, вдруг воздушная ванна поможет.
Аналогичный ход мыслей побудил наших мужчин развесить свою одежду по левому борту, а Зебадию – поднять с земли накидку Хильды.
– Шельма, в этой вселенной химчистка для мехов не предусмотрена. Джейк, куда ты загрузил брезент?
После того как тарелки были "вымыты" (оттерты травой и выставлены на солнце), нас потянуло ко сну. Зебадия хотел, чтобы мы спали в машине при запертых дверцах. Мы с тетей Хильдой хотели спать на брезенте в тени машины. Я напомнила, что после того как задние сиденья при перестройке кабины были сдвинуты к корме, их спинки перестали откидываться.
Зебадия предложил, чтобы на его сиденье спала тетя Хильда или я.
– Не говори глупостей, милый! – оборвала я его. – На заднее сиденье ты едва втиснешься, и, кроме того, твои коленки будут так торчать, что нельзя будет откинуть спинки передних сидений.
– Ну-ну! – вмешался папа. – Дочь, я разочарован: нельзя так пререкаться с мужем. Но, Зеб, нам непременно надо отдохнуть. Если я буду спать сидя, у меня затекут ноги, начнет болеть во всех местах и я совсем развалюсь.
– Я хотел как безопаснее, – печально сказал Зебадия.
– Знаю, сын. И ты очень неплохо заботишься о нашей безопасности, а то мы уже трижды погибли бы. И Дити это знает, и Хильда...
– Конечно, знаю, Зебби!
– Мой капитан, прости меня за резкость.
– Ты нам еще понадобишься. Плоть несовершенна – даже твоя. Если нужно, мы уложим тебя и будем по очереди тебя охранять.
– Вот еще!
– Мы будем, Зебби!
– Будем, будем, мой капитан.
– Но я не думаю, что в этом есть нужда. Когда мы сидели на травке и завтракали, кусал нас кто-нибудь? Какие-нибудь блохи?
Мой муж отрицательно помотал головой.
– И меня не кусали, – подтвердила Хильда.
– Я заметила кое-какую живность, – сказала я, – но вреда от нее не было.
– Судя по всему, – продолжал папа, – мы им не по вкусу. Мне вот одна довольно зверского вида тварь обнюхала пятку, но тут же и смылась. Скажи, Зеб, Ая слышит лучше, чем мы с тобой?
– О, гораздо лучше!
– Можно ли запрограммировать ее радар на оповещение об опасности?
Зебадия задумался.
– Так... Сирена предупреждения о столкновении разбудит и мертвого.
Если сократить радиус действия этой системы до минимума... Нет, тогда обзор забьет "травой". Мы ведь на земле. Ложные отраженные сигналы.
– Надо вычесть неподвижную картину, Зебадия, – сказала я.
– Да? А как?
– Ая с этим справится. Попробовать?
– Дити, если мы включим радар, то нам точно придется спать внутри. От микроволн свариваются мозги.
– Я знаю, сэр. У Аи глаза по обоим бортам, на носу, на корме, на брюхе и на спинке, так?
– Так. Вот и я говорю...
– Отключи ей радар на брюхе. Боковые локаторы нам ничуть не помешают, если мы ляжем спать под ней.
Зеб изумленно уставился на меня.
– Астронавигатор, вы знакомы с моей машиной лучше, чем я. Я, пожалуй, отдам ее вам.
– Мой капитан, вы уже одарили меня всеми вашими богатствами. Я не Аю знаю лучше: я лучше знаю программирование.
Мы устроили постель под машиной, развернув спальный мешок Зебадии и уложив по бокам брезент. Тетя Хильда вытащила простыни:
– Вдруг кто-нибудь замерзнет.
– Вряд ли, – заметил папа. – Жарко, ни облачка, ни ветерка.
– Ты все-таки держи одну рядом с собой, милый. А это для Зебби. – Она положила на спальный мешок еще пару простыней и улеглась. – Спать, джентльмены. – Джентльмены выполнили распоряжение. – Дити! Все уже легли. – Сейчас иду! – отозвалась я из машины. Потом сказала: – Здравствуй, Ая.
– Привет, Дити!
– Введи в действие последнюю программу. Выполняй.
Пять радарных экранов зажглись и тут же потускнели до минимума: шестой, подбрюшный, не включился.
– Ты умница, Ая, – сказала я.
– Ты мне тоже нравишься, Дити.
– Конец связи, сестричка.
Я нагнулась, открыла багажник под пультом, вытащила сверток и достала клинки с портупеями. Положив их около двери рядом с оставшейся от завтрака сковородой-саможаркой из-под оладий, я выскользнула в дверь головой вперед, повернулась, не поднимаясь на ноги, взяла оружие и сковородку и поползла с ними на наше импровизированное ложе. Добравшись до места, я сказала:
– Ваш меч, капитан.
– Дити! Зачем мне меч, я же собрался спать!
– Меч нужен не тебе, а мне. Мне будет спокойнее спать, если мой капитан будет вооружен.
– Гм-м-м... – Зебадия медленно обнажил часть клинка, потом резким движением вогнал его обратно в ножны. – Глупо, конечно... но мне тоже с ним как-то спокойнее.
– Вовсе не глупо. Десять часов назад ты убил этим оружием тварь, которая убила бы меня.
– Виноват... Признаю свою ошибку, принцесса. Дея Торис всегда права.
– Надеюсь, что мой вождь всегда будет придерживаться этого мнения.
– Будет. Поцелуй меня, пожалуйста, и послаще. А для чего этот сосуд? – Для проверки твоей сирены.
Подарив истребованный поцелуй, я проползла мимо Хильды и вручила папе саблю. Папа просиял:
– Дити, детка, какая ты молодчина! Это как раз то, что нужно: так мне будет гораздо спокойнее. Как ты догадалась?
– Потому что это нам с тетей Хильдой так будет спокойнее. Если наши воины будут вооружены, мы выспимся всласть. – Я чмокнула папу, выползла из-под машины. – Зажмите уши!
Стоя на коленях, я швырнула сковородку как можно выше и как можно дальше, упала ничком и зажала уши ладонями. Когда сковородка влетела в зону микроволнового излучения, в машине раздался жуткий вой: как только она упала на землю, вой прекратился.
– Напомните мне кто-нибудь потом ее подобрать. Спокойной ночи!
Я заползла обратно, улеглась рядом с Хильдой, пожелала ей спокойного сна, велела будильнику у себя в голове разбудить меня через шесть часов и уснула.

* * *

Судя по солнцу, проснулась я в четырнадцать ноль ноль, а вовсе не в четырнадцать пятнадцать, и я решила, что мои внутренние часы для Барсума не годятся. Смогут ли они "убавить ход", чтобы приспособиться к суткам на сорок минут длиннее земных? Буду ли я испытывать от этого неудобства? Вряд ли: я всегда умела засыпать в любое время дня. Я чувствовала себя превосходно и была готова к любым приключениям.
Соскользнув с подстилки, я вползла в машину и с наслаждением распрямилась в полный рост. Потом открыла люк в переборке за задними сиденьями, достала несколько шарфов и свою шкатулку с драгоценностями, прошла вперед, в пространство между передними сиденьями и пультом управления.
Сначала я попробовала завязать полупрозрачный зеленый шарфик на манер низа от бикини, но получилось что-то вроде детского подгузника. Тогда я сняла его, сложила уголками и заколола на левом бедре брошкой с камнем. Получилось гораздо лучше. До неприличности прилично, как сказал бы папа.
Я обмотала бедра длинной нитью искусственного жемчуга, который прекрасно смотрелся на складках зеленой ткани, и закрепила концы на брошке. Шею я украсила ожерельем из жемчуга и неограненных изумрудов – папиным подарком по случаю получения степени доктора философии.
Когда я надевала браслеты и кольца, послышалось: "Т-с-с!" Поглядев вниз, я увидела в двери голову и руки Хильды. Она прижимала палец к губам. Я кивнула, подала ей руку, помогла подняться и шепотом спросила:
– Спят?
– Как дети.
– Давай-ка мы тебя оденем, "принцесса Тувия".
Тетя Хильда хихикнула:
– Спасибо, "принцесса" Дея Торис.
– Что тебе дать, кроме драгоценностей?
– Что-нибудь, на что их можно нацепить. Хотя бы тот шарф цвета старого золота, если тебе не жалко.
– Конечно, не жалко! Мне ничего не жалко для любимой тети Тувии, а этот шарф как раз все равно что ничего. Куколка ты моя, да мы тебя сейчас так разоденем, что хоть на аукцион выставляй. А ты меня причешешь?
– Причешу! А ты меня! Как неудобно без трельяжа, правда, Дити? То есть прости, Дея Торис.
– Будем трельяжем друг другу, – сказала я. – Мне даже нравится такая жизнь на природе. Моя прапрапрабабушка родила в земляной хижине двоих детей. Только вот... – Я наклонила голову, понюхала собственную подмышку. – Надо бы нам найти ручей. Эй! Стой тихо. Или ты хочешь, чтобы я эту заколку приколола прямо сквозь тебя?
– Как пожелаешь, милочка. Воду мы найдем: смотри, какая тут трава.
– Трава еще не означает, что тут есть проточная вода. Может, это как раз и есть "мертвое море" Барсума.
– Какое же оно мертвое? – возразила тетя Хильда. – Такое симпатичное местечко.
– Симпатичное, но очень похоже на дно высохшего моря. Кстати, в связи с этим мне пришла в голову одна мысль. Подними волосы, я займусь твоими бусами.
– Какая мысль? – заинтересовалась тетя Хильда.
– Зебадия велел мне подумать над третьей программой бегства. Первые две... я буду говорить описательно, Ая слышит: одна программа приказывает ей доставить нас на определенную высоту над Гнездышком, другая – вернуться туда, где она была до того, как в последний раз получила эту первую команду.
– А я думала, вторая команда должна вернуть пас в то место над Большим Каньоном, разве нет?
– Сейчас да. Но если она получит первую команду сейчас, то это изменит смысл второй команды. Мы очутимся уже не над Большим Каньоном, а снова здесь. В мгновение ока.
– Ну что ж, тебе видней.
– Она так запрограммирована. Нажали на аварийную кнопку – и мы над нашей дачкой. Если там опасно, то даем приказ номер два и она доставляет нас обратно в тот пункт, где был получен приказ номер один. Но там-то тоже опасно, иначе мы не удрали бы оттуда! Значит, нужна третья программа бегства, чтобы оказаться в безопасном месте. Это место, кажется, безопасное.
– Вроде бы тут спокойно.
– Вроде бы да. Ну-ка, дай взглянуть. Милая моя, на тебе навешано больше, чем на елке, а ощущение такое, что ты голая-преголая.
– Мы этого и добивались, не так ли? Сядь в кресло второго пилота, я займусь твоей прической.
– Туфли тебе дать? – спросила я.
– На Барсуме?! Дея Торис, спасибо тебе за твои школьные тапочки. Но они мне жмут! Ты что, правда собираешься ходить в туфлях?!
– Тетя Козочка, я занималась каратэ, у меня железные ноги. Я ими доски разбиваю, и ни царапины не остается. Я могу ходить по острому гравию. Слушай, какую бы фразу дать ей в качестве команды? Я собираюсь заложить в Аю по одному аварийному сигналу на каждое пригодное для укрытия место, где нам случится побывать. Так что придумай мне фразочку.
– "Ро-жа, ро-жа, на кого похо-жа".
– Ну козища! Фраза должна выражать смысл команды. Тогда она легко запомнится.
– Может, просто "Назад"?
– А что, годится. "Назад" будет означать, что мы хотим вот сюда, где мы сейчас. Я это запрограммирую. И налеплю текст прямо на пульт – этот и все остальные. Кто забыл, подсмотрит.
– Но тогда и любой посторонний подсмотрит, если заберется внутрь.
– Пускай подсматривает на здоровье. Ая подчиняется только нашим голосам. Привет, Ая!
– Привет, Дити.
– Определи местонахождение в настоящий момент. Доложи.
– Нет программы.
– Мы что, заблудились?
– Да нет, тетя Хильда. Просто я невнимательная. Ая, проверка программы. Дай дефиницию термина "Домой".
– Отменить все переходы смещения вращения инерциалы. Вернуться на заранее заданную нулевую широту-долготу, зависнуть на высоте два километра от поверхности.
– Произведи поиск в обратном реальном времени последней команды с кодом выполнения "АЯ ПЛУТИШКА, ДОМОЙ!".
– Найдено.
– Составь полный перечень всех переходов смещений вращений инерциалов с момента найденной команды до настоящего момента.
– Составлено.
– Зачти перечень.
– Начальная точка "Домой". Выполнение программы "АЯ ПЛУТИШКА, ОБРАТНО!". Инерциалы сложного маневрирования. Смещение по оси "тау" на десять квантов в положительном направлении. Инерциалы сложного маневрирования. Смещение по оси I на два-два-четыре-ноль-девять-ноль – восемь-два-семь запятая ноль километров. Отрицательный вектор по оси I двадцать четыре километра в секунду. Отрицательный вектор по оси I четыре километра в секунду. Инерциалы сложного маневрирования. Посадка здесь-тогда в ноль-восемь-ноль-два-сорок-девять. Инерциалы посадки в течение восьми часов трех минут девятнадцати секунд до запроса. Инерциалы посадки продолжаются в реальном времени.
– Новая программа. Местонахождение инерциалы здесь-сейчас до получения новой команды обозначается термином "Назад". Доложи новую программу.
– Новая программа кодовое слово "НАЗАД", – ответила Ая, – дефиниция: местонахождение инерциалы здесь-сейчас до получения новой команды.
– Ая, говорю тебе три раза.
– Дити, слышу тебя три раза.
– Новая программа. Команда выполнения "АЯ ПЛУТИШКА, НАЗАД". По получении команды переместиться в пункт, обозначенный термином "Назад". Говорю тебе три раза.
– Слышу тебя три раза.
– Ая Плутишка, ты умница.
– Дити, уйди-ка ты от этой гориллы и живи со мной, а?
– Спокойной ночи, Ая. Конец связи. Тетя Хильда, я тебе этого ответа не заказывала, – сказала я самым негодующим тоном, на какой была способна. – Конечно, не заказывала, Дити. Ты так не сказала бы, я знаю.
– Так откуда он взялся?
– Сознаюсь в содеянном, Дитинька. Помнишь, пару дней назад мы с тобой работали и ты ненадолго отлучилась. Ну, вот я это и записала. Хочешь, сотрем?
Негодование мне плохо удается. Я хихикнула:
– Не-а. Хорошо бы Зебадия оказался рядом, когда эта фразочка выскочит в следующий раз. И вообще пора нашим мужчинам просыпаться.
– Им нужен отдых, милая.
– Знаю. Но мне хочется проверить эту новую программу.
– Какая она у тебя была сложная!
– С голоса часто получается сложно. Я больше люблю работать на бумаге. Компьютер не делает скидок. Одна маленькая ошибка может привести к чему угодно, вплоть до катастрофы. А в этой программе есть такие вещи, с которыми я пока что ни разу не сталкивалась. Я ведь по-настоящему не понимаю, что делает папа. Неевклидова n-мерная геометрия выше моего понимания.
– Моего тем более.
– Вот мне и не терпится.
– Давай поговорим о чем-нибудь другом.
– Я тебе не показывала наши микрорации?
– Мне Джейкоб дал.
– У нас их по одной на каждого. Они крошечные, но очень большого радиуса действия. Энергии потребляют меньше, чем карманный калькулятор, а вес – не больше двухсот граммов. Я имею в виду массу, конечно: весят-то они здесь гораздо меньше. И вот сегодня мне пришло в голову, как их можно еще использовать. Ая может работать на их частоте. – Замечательно. И что же?
– Этой машиной можно управлять дистанционно.
– Но Дити, зачем это нужно?
Я призналась, что не знаю.
– Но ведь Аю можно предварительно запрограммировать на все, что угодно. Например, мы могли бы выйти наружу и приказать Ае по рации выполнить последовательно две программы: "ДОМОЙ" и "НАЗАД". Представляешь, какая у Зебадии будет физиономия, когда он проснется от света прямо в глаза – потому что его машина вдруг пропала, – и что он скажет через два часа, когда она вдруг опять появится откуда ни возьмись.
– Дити, поди встань в угол, как ты только могла придумать такую неостроумную шутку! – Неожиданно тетя Хильда задумалась. – А почему через два часа? Я думала, Ая может переместиться куда угодно совсем без затраты времени.
– Смотря какие у тебя исходные постулаты, принцесса Тувия. Мы добирались сюда примерно два часа, потому что копались. Ае придется повторить наш маршрут в обратном направлении, потому что она не знает никакого другого маршрута. Хотя постой! – запнулась я вдруг. – Пожалуй, это будет уже четыре часа? Нет, векторы ведь взаимно противоположны, они обратятся в нуль... Но тогда что же, получается, все произойдет мгновенно, мы даже не заметим, что машина исчезала? Или заметим? Тетя Хильда, я не знаю! Ой, ну где же мужчины, что они все дрыхнут! – Вдруг мир покачнулся, и я обомлела от испуга.
– Я уже не дрыхну, – объявил папа: его голова и руки появились в дверном проеме. – О чем это вы тут дискутируете? – На тетю Хильду он посмотрел со сладострастием: – Приходи ко мне, детка, получишь конфетку!
– Пошел прочь, старый волк!
– Хильда, любовь моя, я, пожалуй, продам тебя в Рио и на эти деньги буду жить до конца дней: ты дорогая штучка.
– Я очень дорогая штучка, милый волк. Мне нужно всего-навсего все, что у мужчины есть, до последнего цента, и чтобы меня холили и лелеяли. А в наследство – па-арядочное состояние.
– Постараюсь умереть с па-арядочным банковским счетом, радость моя.
– Какое там: мы с тобой оба уже умерли, наши счета полетели в тартарары, мне не во что завернуться – а я счастлива, как не знаю кто. Лезь сюда, только осторожно, не забудь про радар, и поцелуй меня, волк. Можно даже без конфетки.
– Папа, – спросила я, – Зебадия спит?
– Только что проснулся.
Я сказала несколько слов Ае, потом опять обратилась к папе:
– Крикни Зебадии, что радар отключен, ладно? Можно встать в полный рост, уши не сварятся.
– Ладно. – Папа наклонился и объявил: – Зеб, на горизонте чисто, ее муж ушел.
– Иду! – откликнулся Зебадия. – Скажи Дити, пусть нажарит мяса. – Мой милый появился перепоясанный мечом, со сковородкой из-под оладий в одной руке и простынями в другой. – Ну, что? Готово мясо? – спросил он, потом поцеловал меня.
– Не совсем, сэр, – ответила я. – Сперва пойди подстрели тоута. Или обойдешься бутербродами с арахисовым маслом?
– Не говори неприличностей. Тоута, говоришь?
– Ну да. Тут же Барсум.
– Барсум, да не тоут.
– Если это каламбур, то его и съешь на ужин. С маслом.
– С маслом ни за что. Лучше зашью себе роут.

Предыдущая страница 9 Следующая страница


Число зверя 10

– Не надо, – сказал папа. – С зашитым роутом трудно есть. И даже разговаривать.
– Если вы трое перестанете говорить гадости, – благонравно сказала тетя Хильда, – то, может быть, я найду что вам пожарить или потушить. – Я тебе помогу, – отозвалась я, – только можно сначала мы проверим в действии мою программу? Я горю от нетерпения.
– Конечно, Дити. Я и говорю: потушить.
– А ты еще требовала, чтобы мы не каламбурили, – укоризненно сказал папа.
– Какую программу? – встрепенулся Зебадия.
Я рассказала о программе "Назад".
– По-моему, я сделала все точно. Но давайте проверим, это очень просто. Отведи машину на сто метров. Если моя программа работает, то все в порядке. Если нет, то никто ничего не теряет, разве что тебе с папой придется поднатаскать меня по теории вашего искривителя, прежде чем я опять сяду программировать.
– Я не хотел бы отводить машину, Дити, я дрожу над каждым эргом, пока не буду знать, где и когда Аю можно будет заправить. Впрочем... Джейк, какое у тебя минимальное смещение?
– Десять километров. Пространственные кванты для смещения не подходят: слишком мелкие. Но шкала быстро укрупняется – она логарифмическая. Это мелкий масштаб. Средний масштаб – световые годы.
– А крупный тогда что же?
– Гравитационное излучение по отношению ко времени. Этим мы пользоваться не будем.
– Почему, Джейкоб? – спросила тетя Хильда.
– Я боюсь, дорогая, – смущенно сказал папа. – Существуют три основные теории распространения гравитационных волн. На тот момент, когда я конструировал эту аппаратуру, считалось, что одна из этих теорий доказана. А потом другие физики сообщили, что им не удалось воспроизвести результаты. Пришлось мне заблокировать крупный масштаб. – Папа удрученно улыбнулся. – Знаю, что ружье заряжено, а что будет, когда оно выстрелит, – не знаю. Ну, вот я и поставил его на предохранитель.
– Разумно, – согласился мой муж. – Играть в русскую рулетку как-то не хочется. Джейк, ты хотя бы представляешь себе, какие именно возможности ты отсек?
– Прекрасно представляю, Зеб. Число вселенных, доступных нам на этой оси, сокращается с шести в степени шесть в шестой степени до всего-навсего шести в шестой степени. Сорок шесть тысяч шестьсот пятьдесят шесть.
– Ха-ха! Всего-то.
– По-моему, я не сказал ничего смешного, Зеб.
– Джейк, я смеюсь не над тобой, а над собой. Я-то думал, мне предстоит исследовать новые вселенные целую вечность, а оказывается, их всего каких-то там сорок шесть тысяч. Допустим, мне осталось на эту работу еще полвека. Если я не буду ни есть, ни спать, ни играть с котятами, а только обследовать вселенные, то сколько времени я смогу провести в каждой из них?
– Примерно девять часов двадцать минут на каждую, – сказала я. – Если точно, то девять часов двадцать три минуты тридцать восемь целых семьсот двадцать две тысячных секунды плюс.
– Давай уж точно, Дити, – очень серьезно сказал Зебадия. – Если мы будем задерживаться в каждой вселенной на одну минуту, то оставим без обследования почти сто вселенных.
Я начала втягиваться в игру.
– Значит, надо действовать быстрее. Если мы очень постараемся, то сможем обследовать три вселенные в день в течение пятидесяти лет – один из нас на вахте, другой в резерве, остальные двое на отдыхе, и еще останется время на текущий ремонт оборудования плюс несколько часов в увольнении, раз в год. Если будем спешить.
– Нельзя терять ни секунды! – воскликнул Зебадия. – Все по местам! Приготовиться к взлету! Живо!
Я никак не ожидала такого поворота дела, но поспешила занять свое место. Тетя Хильда после секундного замешательства поступила так же, но, затягивая на себе ремни, горестно возопила:
– Капитан! Неужели мы улетаем с Барсума? Неужели?
– Прошу сохранять спокойствие. Ая Плутишка, закрыть дверцы! Пристегнуть ремни и доложить. Второму пилоту проверить герметичность дверцы по правому борту.
– Ремни пристегнуты, – доложила я без выражения.
– Мои тоже. Ох, Боже мой!
– Второй пилот, в мелком масштабе – по оси h вверх – минимальное смещение.
– Установлено, капитан.
– Выполняйте.
Снаружи нас окружало темное небо, земля виднелась далеко внизу.
– Ровно десять километров, – одобрительно сказал мой муж. Астронавигатору приступить к проверке новой программы. Офицер по науке, наблюдайте.
– Есть, сэр. АЯ ПЛУТИШКА – НАЗАД!
Мы снова находились на земле, там же, где и прежде.
– Офицер по науке, докладывайте, – приказал Зебадия.
– Что докладывать? – потребовала разъяснений тетя Хильда.
– Мы испытали новую программу. Прошла ли она испытание?
– Так... Мы вернулись на прежнее место. В невесомости мы находились секунд десять. По-моему, испытание прошло удачно. Но только...
– Что "только"?
– Капитан Зебби, ты самый гнусный на Земле специалист по розыгрышам!
И не только на Земле, на Барсуме тоже. Значит, это все-таки ты вывалил фруктовое желе ко мне в бассейн!
– Я тогда был в Африке.
– Значит, ты это подстроил!
– Хильда, помилуй! Я не говорил, что мы улетаем с Барсума. Я сказал, что нельзя терять ни секунды. Нам еще столько всего нужно обследовать. Вот мы и не теряем.
– Ну хорошо, а мои шмотки? Все висело на правом крыле. И где, спрашивается, они теперь? Болтаются в стратосфере? А где приземляться? Все, они пропали.
– Я думал, ты предпочитаешь одеваться по-барсумиански?
– Да, но только по собственной воле, а не по чужой! Кроме того, они Дитины, она просто дала их мне поносить.
Я потрепала ее по руке.
– На этот счет не волнуйся, тетя Хильда. Я тебе дам еще. Вернее, подарю. – Несколько мгновений я раздумывала, потом твердо сказала: – Зебадия, ты должен извиниться перед тетей Хильдой.
– Ах ты. Боже мой... Шельма! Шельма, милая...
– Что, Зебби?
– Прости меня, я не хотел создавать у тебя впечатление, что мы улетаем с Барсума. Я куплю тебе новые вещи, на твой размер. Мы быстренько смотаемся назад на Землю...
– Нет уж, Боже упаси! Там пришельцы. Я их боюсь.
– Я тоже. Я не договорил: на Землю-без-буквы-J. Она так похожа на нашу, что, может быть, там в ходу американские деньги. А если нет, то у меня есть золото. Или на что-нибудь выменяем. Ради тебя, Шельма, я пойду на воровство. Мы отправимся в Феникс-без-буквы-J – завтра же – сегодня мы будем осматривать эту планету – твою планету – и мы будем на твоей планете столько, сколько ты захочешь. Достаточно ли этого? Или мне еще сознаться в том, что я вывалил желе к тебе в бассейн – хотя я не вываливал?
– Ты правда не вываливал?
– Честное слово.
– Ну ладно. Вообще-то это было забавно. Интересно, кто же тогда, если не ты? Может, пришельцы?
– У них розыгрыши погрубее. Шельма, милая, я не единственный фокусник в твоем цирке. Далеко не единственный.
– Кто его знает. Ну ладно, Зебби: поцелуй Шельму, и помиримся.
На земле, под правым крылом, мы обнаружили нашу одежду, а под левым вещи наших мужей. Зебадия озадаченно посмотрел на них.
– Джейк! Хильда, кажется, была права. Я как-то совсем забыл, что это барахло висело у нас на крыльях.
– Так как ты объяснишь, что с ним произошло, сын?
– Не знаю, что и думать.
– Я тоже не понимаю, милый, – вставила тетя Хильда.
– А ты, дочь? – спросил папа.
– По-моему, я понимаю... но лучше помолчу.
– Зеб, машина ведь не двигалась. Вместо этого...
– Как не двигалась? – перебила тетя Хильда. – Джейкоб, разве мы не взлетали вверх? Мы же были там – пять минут назад.
– Да, радость моя. Но мы попали туда не двигаясь. Движение есть нечто вполне определенное: последовательная смена местоположений, длящаяся некоторое время. Но тут ничего не длилось. Мы не занимали последовательные положения между здесь-тогда и там-тогда.
– Не понимаю, – покачала головой тетя Хильда. – Мы же – вж-ж-жик! – взлетели в небо, потом – вж-ж-жик! – сели туда, откуда взлетели.
– Дорогая моя, не было никакого "вж-ж-жик"! Дити, объясни.
– Не знаю, сумею ли... Не уверена, что для этого существуют обозначения. Тетя Хильда... Зебадия... Речь идет о прерывности. Понимаете, машина...
– А! Понял, – сказал Зебадия.
– А я нет, – упорствовала тетя Хильда.
– Вот смотри, Шельма, – сказал мой муж. – Машина тут. Дзынь! – она исчезает. Наша одежда падает на землю. Через десять секунд – хлоп! – мы снова там же, откуда исчезли. Но наши шмотки уже на земле. Теперь понятно? – Кажется – кажется, да. Понятно.
– Рад, что тебе понятно. Потому что мне совершенно непонятно. Для меня это волшебство.
– Волшебство, – заявила я, – это символ для любого непонятного процесса.
– Вот и я говорю, Дити: волшебство. Джейк, а если бы машина находилась в закрытом помещении? Что-нибудь изменилось бы?
– Как сказать... Это беспокоило меня в первый раз, когда мы с Дити совершили смещение на Землю-без-буквы-J. Я тогда специально вывел нашу машину из гаража. Но, как мне кажется теперь, важно не то, что здесь, а то, что в пункте назначения. Там должно быть пусто – по-моему. Но проверять это экспериментально я бы не стал: страшновато.
– А интересно было бы. Запустить беспилотную машину. Вывести на цель, которую не жалко. Небольшой астероид. Что получится – беби-солнце?
– Не знаю, Зеб. К тому же лишнего оборудования для таких целей у меня нет. Этот аппарат я строил три года.
– Ну, подождем еще несколько лет. Да, Джейк... воздух тоже имеет массу.
– Это тоже меня тревожило. Но ведь всякая масса, кроме вырожденной, представляет собой в основном пустое пространство. Воздух – я имею в виду воздух на Земле на уровне моря – имеет плотность примерно в тысячу раз меньшую, чем человеческое тело. Тело – это в основном вода, а вода охотно принимает в себя воздух. Не стану утверждать, что никакого эффекта нет вообще: дважды мне казалось, что при смещении или вращении у меня повышается температура, но это могло быть и просто от волнения. Кессонной болезни от этого у меня не было никогда. Кто-нибудь из вас испытывал неприятные ощущения?
– Я нет, Джейк.
– Я себя чувствовала хорошо, папа.
– У меня был приступ морской болезни. Но Дити меня вылечила, – сказала тетя Хильда.
– И у меня тоже был, дорогая моя. Но в данном случае мы переместились в вакуум и обсуждаемый феномен в принципе не мог иметь места.
– Папа, – сказала я, – с нами не случилось ничего плохого, а почему нам знать не обязательно. Фундаментальное положение эпистемиологии, на котором зиждутся и три основных утверждения семантики, и теория информации, гласит, что наблюдаемый факт не требует доказательства. Он просто есть, и все тут. Пускай над этим ломают голову философы, им все равно больше нечего делать.
– Правильно! – воодушевилась Хильда. – Вы тут все такие умные – совсем затюкали бедную Шельмочку. Может, сходим погулять?
– Непременно, милая, – согласился мой муж. – Вот только сперва прикончим то мясо, что ты нам поджарила. Или потушила?

Глава 18 "...ВЕСЬ МИР – ЖИВОЙ..." ЗЕБАДИЯ:

Перекусив, мы собрались в поход. Небольшая задержка произошла из-за Дити: она непременно хотела еще раз проверить свои программы, на сей раз дистанционно. Я прикрикнул на нее:
– Нет!
– Почему, мой капитан? Я ввела новую программу: строго вверх на десять километров. Команда: "АЯ, ПРЫГ". А потом отзовем ее обратно командой: "НАЗАД". Если первая будет работать через рацию, то и вторая тоже будет. Эти команды могут спасти нам жизнь!
– Гм... – Я занялся свертыванием брезента и укладкой спального мешка. Женский ум для меня чересчур стремителен. Часто я в конечном итоге прихожу к тому же выводу, но женщина приходит к нему раньше меня и всегда какой-то другой дорогой. Кроме того, Дити вообще гений.
– Что ты сказал, мой капитан?
– Я размышлял. Дити, я согласен, но только пусть я буду на борту, ладно? Я не буду брать на себя управление, просто посижу для контроля.
– Тогда это не будет проверка.
– Будет, будет. Даю честное скаутское, я позволю ей падать шестьдесят секунд. Или до высоты три километра, смотря что будет раньше.
– У наших раций дальность больше десяти километров даже между собой.
А Ая принимает гораздо лучше.
– Дити, ты доверяешь технике, я нет. Если Ая не примет твою вторую команду – солнечные пятна, помехи, не знаю что, – я не дам ей рухнуть.
– Но если испортится что-нибудь другое и ты все-таки рухнешь, то получится, что я тебя убила! – Она заплакала.
Мы приняли компромиссное решение: ее вариант, но только первый, тот, что она предложила с самого начала. Я не пожалел горючего и отвел Аю Плутишку на сотню метров, вылез, и мы притихли в ожидании. Дити сказала в свою рацию:
– АЯ ПЛУТИШКА... НАЗАД!
Снаружи это более впечатляет, чем когда сидишь внутри. Ая Плутишка находилась справа от нас, и вот она уже слева от нас. Бесшумно. Вообще без намека на звук. Волшебство.
– Ну, Дити? Ты удовлетворена?
– Да, Зебадия. Спасибо, милый. Нужно было испытать – ты же понимаешь, правда ведь?
Я согласился, хотя у меня было сильное подозрение, что испытывали не столько программу, сколько меня.
– Дити, а можешь ты сделать наоборот? Отправиться куда-нибудь в другое место и приказать Ае, чтобы она туда к тебе явилась?
– Куда-то, где она никогда не была?
– Да.
Дити отключила свою рацию и удостоверилась, что моя тоже отключена.
– Не хочу, чтобы она это слышала. Знаешь, Зебадия, я к компьютеру всегда отношусь как к одушевленному существу. Понимаю, что так нельзя, и все равно. Для меня Ая живая. – Дити вздохнула. – Я знаю, что это машина. И ушей у нее нет, и видеть она не видит, и нет у нее никакого представления о пространстве-времени. А есть только хитрая электрическая схема и хитрые токи в этой схеме – в пределах заданной грамматики и словаря. И это строгие пределы. Если я перестаю точно придерживаться этой грамматики и словаря, она выдает: "Нет программы". Я могу сообщить ей по радио все то же самое, что сообщаю голосом в кабине, и ты тоже можешь. Но нельзя сказать ей: разыщи-ка ты меня, голубушка, на лугу за каньоном километрах в двенадцати-тринадцати примерно к юго-западу отсюда. На это у нее нет программы – тут пять никак не определенных терминов. – Зачем же ты даешь ей чушь на входе? И еще ждешь, что я стану удивляться: отчего, мол, чушь на выходе. По-моему, ты это нарочно.
– Честное слово, нет!
Я чмокнул ее в кончик носа:
– Дити, лапочка, напрасно ты не доверяешь собственным инстинктам. Вот смотри, как можно приказать Ае это сделать, не вводя в ее словарь ни одного нового термина. Скажи ей, что будет введена программа из трех частей. Часть первая: подняться строго вертикально на один минимум – десять километров. Часть вторая: переместиться на двенадцать целых пять десятых километра курсом двести двадцать пять. Часть третья: снизиться до высоты один километр и зависнуть. На этой стадии, если ты действительно будешь находиться там, где сказала, ты ее увидишь и дашь ей инструкции для посадки без применения Джейкова искривителя.
– Ну хорошо... Но ведь двенадцать с половиной километров нельзя выразить в десятикилометровых единицах. Значит, лететь на горючем?
– Вот еще! Милая моя, у тебя в школе были нелады с геометрией. Реши-ка задачку евклидовыми инструментами: циркулем и линейкой. Найди построением, как попасть в требуемую точку десятикилометровыми единицами – без дробей.
Моя жена некоторое время размышляла. Но очень недолго:
– Переместиться на один минимум по курсу сто семьдесят три и две трети, затем на один минимум по курсу двести семьдесят шесть и одна треть.
При зеркальном отображении используются те же самые курсы в обратном порядке. Плюс бесконечное множество тривиальных решений с применением более чем двух минимумов. – Молодец, садись в первый ряд. Если ты не обнаружишь ее визуально, прикажи ей двигаться по обратной поисковой кривой – это заложено у нее в постоянной памяти, с австралийским произношением. Милая моя, неужели ты действительно решала построением?
– В первом приближении да, но ты же не дал мне циркуль и линейку! Описать окружность радиусом двенадцать с половиной. Провести линейкой через центр два диаметра: горизонтальный и вертикальный. Провести биссектрису левого нижнего угла – получим курс двести двадцать пять, то есть юго-запад. Взять на циркуле десять и провести дуги из центра и из юго-западной точки окружности: их пересечения дадут курсы и вершины для обоих главных корней с точностью, задаваемой твоими циркулем и линейкой. Но зрительно вообразить все это – ну, я, конечно, представила себе углы двести семьдесят пять и сто семьдесят пять... Кое-как.
В общем, чтобы получить точное решение, я воспользовалась теоремой Пифагора: разбила равнобедренный треугольник на два прямоугольных. Гипотенуза – десять, один катет шесть с четвертью, тогда другой катет будет семь запятая восемь-ноль-шесть-два-четыре-семь плюс – это дает один курс, а другой выводится с помощью пресловутой пятой аксиомы. Но я и тригонометрически проверила: арксинус семь запятая восемь-ноль-два-четыре-семь...
– Ладно, ладно! Верю на слово. Как еще можно запрограммировать Аю на отыскание тебя, пользуясь ее имеющимся словарем?
– Так... а горючее расходовать можно?
– Если нужно, то можно.
– Я заставила бы ее подняться вверх на минимальную высоту, а затем идти на меня по моему радиосигналу. Она же умеет по максимальной силе сигнала определять направление на его источник.
– Разумеется. Теперь сделай то же самое без расхода горючего. Только за счет Джейкова искривителя.
Дити задумалась и стала похожа на двенадцатилетнюю девочку. Потом выпалила:
– "Ход пьяницы"! – И тут же добавила: – Но я бы расширила полосу "хода" настолько, чтобы мое местонахождение заведомо было внутри ее. Ая должна замерять направление на источник на каждом углу зигзага. Тогда местонахождение источника можно будет определить абсолютно точно.
– Как будет быстрее? Идти прямо на тебя на двигателе – или рыскать "ходом пьяницы" на искривителе?
– Конечно, прямо на меня, – ответила было Дити, но запнулась. – Искривитель ведь не имеет механически движущихся частей, да?
– Джейк устанавливает верньеры вручную, но когда Ая действует сама, никакого механического движения не происходит. Интегральные схемы.
– Зебадия, я правильно понимаю? С использованием энергии Ая на этом расстоянии – пусть будет двенадцать километров – доберется до меня минуты за три-четыре. Но – Зебадия, этого не может быть! – без всякого расхода энергии и полагаясь на случайные числа – на чистый случай! – в режиме "хода пьяницы", она, получается, найдет меня меньше чем за секунду. Где я ошиблась?
– Не там, где ты думаешь, девочка моя. Не меньше, а гораздо меньше чем за секунду. В первые пятьдесят миллисекунд она нападет на твой след, а в следующие пятьдесят или даже менее того будет целиком к твоим услугам. В общей сложности – за одну десятую секунды или чуть меньше. Но, милая, мы пока так и не добрались до самого лучшего способа. Я сказал, что тебе следовало бы доверять собственным инстинктам. Ая не вещь, она личность. Ты не представляешь, как я обрадовался, когда выяснилось, что вы с ней подружились. Если бы она к тебе взревновала – о-о! Да избавят нас боги от мстительной машины! К счастью, этого не произошло, она от тебя в восторге. – Зебадия, ты в это веришь?
– Дея Торис, я это знаю.
– Я тоже это знаю, – с видимым облегчением сказала Дити, – что бы я раньше ни говорила.
– Дити, для меня весь мир – живой. Некоторые его части спят, другие дремлют, третьи проснулись, но зевают... а некоторые постреливают глазками, помахивают хвостиком и всегда готовы к действию. Ая как раз такая.
– Да, это правда. Я зря обозвала ее машиной. Но что же это за самый лучший способ?
– Разве не ясно? Не объясняй ей как – просто скажи что. Скажи ей:
"Ая, сюда, найди меня!" Все четыре слова имеются в ее словаре; предложение построено в полном соответствии с ее грамматикой. Она тебя найдет.
– Но как? "Ходом пьяницы"?
– Может быть, она решит, что одна десятая секунды – слишком долго: ты ведь ей нравишься, девочка! Она скоренько переберет свои записи и отыщет оптимальное решение. А как она это сделала, она, возможно, даже не сумеет рассказать: она стирает все, что ей не приказано запомнить. Думаю, что стирает. Твердой уверенности у меня никогда не было.

* * *

Пока мы с Дити вели этот разговор, Джейк и Хильда успели довольно далеко отойти. Когда они остановились и повернулись в нашу сторону, мы заспешили к ним. Шельма крикнула:
– Зебби, так мы идем или не идем?
– Идем, идем, – заверил я ее. – Джейк, у нас примерно три часа. Мы должны вернуться и приготовиться к ночлегу до захода солнца. Правильно я говорю?
– Конечно. После захода солнца температура резко упадет.
– Вот именно. Значит, сегодня настоящей экспедиции не получится. Будем считать, что это у нас тренировка. В полном боевом вооружении, с дисциплиной радиосвязи, у всех ушки на макушке – так, как если бы за каждым кустом прятались Черные Шляпы.
– Здесь нет кустов, – возразила Хильда.
Я сделал вид, что не расслышал.
– Но что означает "в полном боевом вооружении", Джейк? У каждого из нас есть винтовка. У тебя еще этот допотопный армейский пистолет-автомат, он с близкого расстояния уложит кого хочешь – но метко ли ты стреляешь?
– Прилично.
– Насколько прилично это твое "прилично"?
Большинство людей стреляют из пистолета примерно с такой же меткостью, с какой посылают в цель бейсбольный мяч.
– Капитан, я не стал бы целиться дальше чем на пятьдесят метров. Но если на этом расстоянии я прицелюсь, то попаду.
Я открыл рот... и закрыл его. Может быть, мой тесть просто бахвалится?
Дити заметила мои сомнения:
– Зебадия, папа учил меня стрелять из пистолета в университетском тире. Я видела, как он упражняется в сшибании мишеней за тридцать метров. И видела, как он промахнулся. Один раз.
– Моя дочь предпочла не сообщать, – вздохнул Джейк, – что по выскакивающим мишеням я по большей части как раз промахиваюсь.
– Папа! "По большей части" означает "более чем в пятидесяти процентах случаев". А у тебя было не так!
– Почти так.
– Шесть промахов. При том, что мишеней было двадцать восемь и...
– Ладно, ладно, лапочка! Джейк, о цифрах с твоей дочерью спорить трудно. Я из моего специального полицейского не палю дальше чем на двадцать метров. Правда, у меня особые патроны и самодельные разрывные пули, так что результат получается почти столь же смертельный, как у этой твоей гаубицы. Но если придется отбиваться или охотиться, мы будем стрелять из винтовок. Плюс Дитин дробовик. Дити, ты умеешь стрелять?
– Подбрось шляпу в воздух.
– Слишком много шуму. Шельма, у нас на четверых пять стволов, какой из них тебе подойдет?
– Капитан Зебби, я стреляла ровно один раз в жизни, пуля ушла в молоко, и мне отшибло плечо. Лучше пустите меня вперед подрывать собой мины.
– Зебадия, ей можно дать мой пистолет.
– Шельма, пойдешь в середине, понесешь аптечку первой помощи. Ты у нас офицер медицинской службы. Для самообороны возьмешь дамский пистолет Дити. Джейк, нам пора положить эти клинки на место, хватит играть в барсумианских воинов. Обувь походная. Я пойду в своем пилотском комбинезоне, это примерно то же самое, что ваши с Дити тренировочные костюмы – вы, кстати, их и наденьте. Надо бы взять с собой фляги с водой и сухой паек. Только вот фляг у нас нет. Да, Джейк, мы действуем совсем не по книге.
– О какой книге идет речь? – поинтересовалась Хильда.
– Имеются в виду фанташки о межзвездных экспедициях. Там всегда стоит на орбите гигантский корабль-матка, груженный всем на свете, от катетеров до кока-колы, а на планету высаживается разведывательный бот, поддерживающий связь с орбитой. У нас почему-то не так.
(Тем больше у нас оснований провести тренировку в условиях, как можно более приближенных к боевым. Кто-то из нас двоих, либо Джейк, либо я, по долгу чести обязан остаться в живых, чтобы заботиться о женщинах и нерожденных детях; уничтожение гнусных Черных Шляп – задача по сравнению с этим сугубо второстепенная.) – Зебби, что это ты на меня так уставился?
Я и понятия не имел, что смотрю на нее.
– Да вот соображаю, во что тебя одеть, милая. Видишь ли, в одних драгоценностях и духах ты выглядишь превосходно, но этот наряд мало подходит для разведывательной вылазки. Сними это все и убери. Ты тоже, Дити. Скажи, Дити, есть у тебя еще один тренировочный костюм – мы его для Хильды ушили бы?
– Кое-что найдется. Только ушивать придется долго – машинки нет, ничего нет.
– Долго мы не можем. Обойдись булавками. Но ботинки ей найди непременно – самые прочные. Как же ты, Шельма, не захватила с собой что-нибудь вроде сапог, прямо не знаю. Напомни мне, когда поедем за покупками на Землю-без-буквы-J.
– Слушаю и повинуюсь, о могущественный. Разрешается ли сделать парламентский запрос?
– Хильда, – обескураженно спросил я, – что я такого сделал, что ты разговариваешь со мной этим ледяным тоном?
– Дело скорей в том, чего ты не сделал. – Неожиданно она улыбнулась, подняла руку повыше и потрепала меня по щеке. – Ты все делаешь из лучших побуждений, Зебби. Но ты забыл одну вещь. Пока Ая Плутишка стоит на приколе, мы все равны. А ты раздаешь приказы направо и налево.
Я не успел ей ответить: вмешался Джейк.
– Хильда, радость моя, в разведывательной экспедиции действуют те же правила, что на борту в полете. Нам и здесь необходим капитан.
Шельма повернулась к мужу:
– Согласна, сэр. Но позволено ли мне будет обратить ваше внимание на то, что мы еще не вышли ни в какую экспедицию? Зебби советовался с тобой – с Дити и со мной он не советовался. Нас он только опрашивал, да и опрашивать мог бы почаще. А в остальном он только и делает, что распоряжается. Кто мы такие, по-твоему, Зебби? Дурочки-самочки, с которыми можно не считаться?
Если тебя поймали на месте преступления, отдайся на милость суда.
– Шельма, ты права, а я глубоко не прав. Но прежде чем ты вынесешь приговор, я прошу учесть смягчающие обстоятельства: молодость и неопытность плюс долгая верная служба.
– Так не может быть, – вмешалась моя любящая жена, моя неизменная опора в превратной судьбе. – Либо то, либо другое. Твои смягчающие обстоятельства взаимно несовместимы.
Шельма приподнялась на цыпочки и поцеловала меня в подбородок:
– В случае Зебби совместимы. Тебя все еще волнует вопрос о том, где достать фляги?
– Безусловно!
– Так отчего же ты не спросишь?
– Я спросил!
– Нет, капитан Зебби, не спросил и даже не дал нам времени высказаться.
– Извини, Хильда. Мне приходится думать о стольких вещах сразу.
– Знаю, милый, Шельма это тебе не в упрек говорит. Но надо же было как-то до тебя достучаться.
– Ну да. Бейсбольной битой. Это бейс-больно.
– Потерпишь. Так не подойдет ли на роль эрзацфляги грелка?
Шельма все-таки совершенно непредсказуема.
– Это что же, когда мы уносили ноги, спасая свою шкуру, ты беспокоилась о том, не замерзнет ли эта шкура в постели? И прихватила грелку?
– Две, – ответила Дити. – Одну взяла тетя Хильда, другую я.
– Дити, у тебя по ночам ноги не мерзнут, у меня тоже.
– Слушай, Дити, – сказала Шельма, – он действительно настолько наивен или притворяется?
– Боюсь, действительно, тетя Хильда. Но он трогательный.
– И храбрый, – присовокупила Хильда. – Только немножко отставший в развитии. У него и правда долгая служба не исключает неопытности. Такой уж он у нас.
– О чем это вы? – насторожился я. – Ну-ка, выкладывайте.
– Тетя Хильда имеет в виду, что, когда ты переоборудовал Аю, ты не удосужился установить биде.
– Ох, – сказал я. Никакого более остроумного ответа в голову мне не пришло. – Об этом я как-то не подумал.
– Естественно, Зебби. Хотя мужчины тоже иногда ими пользуются.
– Зебадия пользуется. И папа тоже. Биде, я имею в виду, не грелками.
– А я имею в виду именно грелки, милая. Не исключено, что в качестве офицера медслужбы я сочту нужным поставить капитану клизму.
– Ни в коем случае! – запротестовал я. – Грелки не для этого.
– Для этого тоже. Зебадия, мы взяли с собой соответствующие наконечники.
– Но не взяли четырех дюжих ординарцев, чтоб держать меня за руки и за ноги. Ладно, пора отправляться. А что бы ты, Шельма, мне сказала, если бы я догадался спросить у тебя совета?
– Я бы сказала вот что – только это не совет, а констатация факта: в такую жару и в тренировочном костюме на восемь размеров больше моего я не пойду ни на какую вылазку. Вы, пожалуйста, играйте себе в ковбоев и индейцев, а я посижу в своем уютном кресле и почитаю "Оксфордскую антологию английской поэзии". Спасибо, Джейкоб, что ты ее захватил.
– Хильда, дорогая, я буду волноваться.
– Обо мне волноваться нечего, Джейкоб. Я всегда могу приказать Ае запереть дверцы. А вам я только мешала бы. Вы трое обучены драться, а я нет. – Шельма повернулась ко мне. – Капитан, поскольку я не иду, то мне сказать больше нечего.
Что оставалось сказать мне?
– Спасибо, Хильда. Дити, тебя что-нибудь беспокоит?
– Да, сэр. С тяжелыми ботинками и глухим костюмом я как-нибудь справлюсь, несмотря на жару. Но мне хотелось бы, чтобы вы с папой все-таки взяли свои меч и саблю. Может быть, рядом с винтовками они и правда немногого стоят, но мне будет спокойнее.
– Если бы я шла с вами, – вставила Хильда, – я сказала бы то же самое. Возможно, это просто эмоциональные последствия того, что произошло – Боже мой, неужели только вчера? – но, может быть, тут говорит подсознательная логика. Не далее как вчера одними клинками вы одержали верх над человеком – ну, над существом, над гуманоидом, – имевшим огнестрельное оружие и всерьез собиравшимся его применить.
– Капитан, я не хотел оставлять свою саблю, – подал голос Джейк.
– Мы возьмем их, – сказал я. Если есть повод идти при мече – все равно какой повод, – надо идти при мече. – Ну как, все готовы? Мы потеряли целый час, солнце склоняется к закату. Дити, ты хочешь что-то сказать?
– Только одну вещь, Зебадия, – и думаю, что никто меня не поддержит. Я предлагаю никуда не ходить.
– Вот как? Принцесса, ты сказала или слишком много, или слишком мало. – Если мы сейчас пойдем на вылазку, то ночь придется провести здесь – спать сидя или вообще не спать. Но мы ведь можем пуститься вдогонку за солнцем! Помните, на ночной стороне были огни, похожие на города. На дневной стороне было что-то синее – возможно, море. Мне показалось, что я вижу каналы. Но найдем мы что-нибудь или не найдем, в худшем случае мы просто догоним солнце и сможем выспаться на воздухе при дневном свете, как сегодня.
– Дити! У Аи хватит горючего только на один облет вокруг планеты. Ты что, хочешь истратить весь запас только ради удовольствия спать на свежем воздухе?
– Зебадия, я и не думала тратить горючее.
– Да? А мне так показалось.
– Ничего подобного! Соверши перемещение на три минимума или больше курсом на запад. Мы выйдем из атмосферы и, падая обратно, будем искать внизу объекты, заслуживающие внимания. Войдя в атмосферу, мы перейдем в планирующий полет, но где именно – зависит от того, на что нам захочется посмотреть. Когда возможности планирующего полета будут исчерпаны, ты либо примешь решение сесть, либо совершишь следующее перемещение. У нас огромная свобода действий, Зебадия. Можно прямо сейчас, за каких-нибудь несколько минут, выйти на линию восхода. А можно неделями оставаться на дневной стороне, не приземляясь, не тратя горючего, и осмотреть всю планету от полюса до полюса.
– Ая-то может не спать неделями, а я не могу. Меня хватит самое большее на несколько ближайших часов. В остальном, по-моему, хорошая мысль. Как вы считаете? Хильда? Джейк?
– Значит, право голоса сохраняется за женщинами постоянно? Тогда я за!
– Вы в большинстве, – сказал Джейк, – так что мужчине его право голоса ни к чему.
– Джейкоб! – с упреком сказала его жена.
– Шучу, моя радость. Решение принято единогласно.
– Кто-то отменил результаты нашего голосования, – сказал я. – Вон, поглядите.
Мы все поглядели.
– Что это? – спросила Дити. – Птеродактиль?

Предыдущая страница 10 Следующая страница


11 Роберт Хайнлайн

– Нет, орнитоптер. Большой.

Глава 19 "В ПЕРЕВОДЕ ОНИ ВЫИГРЫВАЮТ..." ХИЛЬДА:

Джейкоб крепко прижал меня к себе.
– Зеб, – тихо произнес он, – я не верю.
Он не отрывал глаз (и все мы тоже) от этого механического орнитоптера, летевшего к нам из-за холмов на западе.
– Я тоже, – откликнулся Зебби. – Немыслимое расположение крыльев. Невозможная конструкция. Вон еще один. Третий! Внимание! Подобрать одежду! В корабль! Приготовиться к старту! Живо! Джейк, отстегни саблю и одевайся, быстрее!
Выкрикивая все это, капитан Зебби расстегивал свою собственную портупею и хватал свое шмотье. Я оказалась внутри первой, потому что не тратила времени на одевание – схватила Дитины ботиночки одной рукой, платье и трусики другой. Уже в кабине я нырнула в трусики, влезла в платье через голову, натянула Дитины кеды.
Сообразив, что сейчас последует команда застегнуть привязные ремни, я привела свой ремень в положение готовности. Снять с себя погремушки, провозглашавшие меня барсумианской принцессой, я не успела, и теперь похоже было, что вся эта мишура отпечатается на мне на веки вечные.
Дити тихонько чертыхалась, столкнувшись с той же проблемой. Ей пришлось труднее, чем мне: в тренировочный костюм в одно мгновение не влезешь, хотя она и расстегнула на нем все молнии. Я поправила на ней все украшения и велела ей ни в коем случае их не снимать и застегнуть молнию до подбородка.
– Дити, если они продырявят тебе шкуру, ты это переживешь. А вот если что-нибудь оторвется, да пустится в свободное плавание, да угодит нашему капитану в глаз, то виновницу вздернут на дыбу.
Ее ответ я, в общем и целом, вытерпела, но все-таки некоторые совершенно напрасно думают, что если они большие, то им все можно.
Между тем наши мужчины оказались в затруднительном положении. Место для багажа под пультом управления для нормального взрослого мужчины просто недоступно. Чтобы добраться до него, нужно принять такое положение, которое Джейкоб принять не может, а уж о Зебби и говорить нечего. Сквернословие Зебби было громогласнее, чем у Дити, но не такое красочное. Мой же возлюбленный молчал, и это означало, что дела его действительно плохи.
– Джентльмены... – сказала я.
– Заткнись, Шельма, – огрызнулся Зебби. – У нас тут ничего не выходит. Дити! Как ты засовывала эти чертовы железки сюда в багажник?
– Это не я засовывала, а тетя Хильда.
– Шельма, можно я извинюсь потом? Эти марсиане окружают нас сейчас! Так оно и было: этих жутких крыломашущих штук налетело не меньше десятка. Одна, судя по всему, собиралась приземлиться.
– Капитан, я это сделаю. Но вообще-то есть простой способ.
– Какой?
– Отцепите ножны от портупей. Клинки в ножнах прекрасно помещаются в багажнике, если один положить острием вправо, другой влево. Только они будут дребезжать, если не проложить их мягкими вещами.
– Пускай дребезжат сколько угодно!
В считанные секунды наши рыцари загрузили свое оружие в багажник. Капитан Зебби занялся своим привязным ремнем и скомандовал:
– Застегнуть ремни, приготовиться к взлету! Шельма, говорил ли я тебе сегодня, что я не только люблю тебя, но и восхищаюсь тобой?
– По-моему, нет, капитан.
– Так вот, восхищаюсь. Безмерно. Офицер по науке, доложить о выполнении приказа!
– Ремни пристегнуты. Спасибо, Зебби.
– Ремни пристегнуты, – доложила Дити. – Дверца задраена.
– Ремни пристегнуты, правая дверца проверена, второй пилот готов, сэр!
– Левая дверца проверена, пилот пристегнулся: мы готовы, и вовремя!
Одна машина приземлилась, кто-то выходит. Смотрите-ка! Это люди!
– Или переряженные гуманоиды, – сказал мой возлюбленный.
– Ну... посмотрим. Мы можем взлететь в любое мгновение. Дити, как звучит та новая команда? А, я, п, р, ы, г, да? Больше ничего?
– Так точно.
– Хорошо. Я воспользуюсь ею только в крайнем случае. Возможно, это тот самый "первый контакт", которого так ждет весь мир.
– Капитан Зебби, с какой стати гуманоидам рядиться в людей, если их много больше, чем нас? По-моему, это просто люди.
– Надеюсь, что ты права. Второй пилот, не открыть ли мне дворцу? Жду совета.
– Капитан, открыть двери можно в любой момент. Но если их открыть, то на закрывание уйдет несколько секунд, а с открытой дверцей корабль взлететь не может.
– И то верно. Ая Плутишка!
– Привет, босс. Где ты подцепил этих красоток?
– Ая, проверить, доложить.
– Все схемы проверены, все системы в порядке, горючее ноль целых семьдесят восемь, я в отличном настроении.
– Лазерную пушку к бою.
– Готово!
– Капитан, – обеспокоенно спросил мой муж, – ты что, собираешься их спалить?
– Надеюсь, не придется. Я предпочел бы удрать, а не драться. А более всего я предпочел бы остаться и получить от них помощь. Но они приземлились там, где я могу достать их лазером.
– Капитан, не делай этого!
– Не собираюсь, второй пилот. Ладно, кончили об этом.
Приземлившийся махолет находился от нас метрах в двухстах, в нескольких градусах слева по курсу. Из него вышли два человека – то есть по крайней мере с виду это были люди – и направились к нам. Оба были в одинаковой одежде – в форме? И форма эта показалась мне странно знакомой – но ведь все униформы кажутся странно знакомыми, не так ли?
Теперь они находились уже менее чем в сотне метрах от нас. Капитан Зебби прикоснулся к чему-то на пульте, и неожиданно мы услышали их голоса, оглушительно громкие. Он подкрутил громкость, стало слышно гораздо яснее. – Это по-русски, – сказал Зебби. – Правда, Джейк?
– Кажется, да, капитан, – ответил Джейкоб. – Во всяком случае, язык славянский. Ты его понимаешь?
– Я? Джейк, я говорил, что ругаюсь по-русски, но не говорил, что говорю. Я знаю, как сказать "спасибо", "пожалуйста", "да", "пьет" – ну еще слов шесть. А ты?
– Я могу со словарем разобрать статью по математике. Но говорить, понимать – какое там.
Я попыталась вспомнить, говорила ли я Зебби, что знаю русский. Своему мужу и Дити не говорила. Впрочем, если бы Зебби об этом знал, он бы призвал меня на помощь. Обычно я об этом не распространяюсь, потому что это не отвечает моей "личине". Я занялась русским из любопытства: мне хотелось прочесть этих великих русских романистов – Достоевского, Толстого и так далее – в оригинале, чтобы выяснить, почему они так знамениты. Я-то ни один из этих классических романов не смогла дочитать до конца (зато они меня отучили от снотворного).
Вот я и взялась за русский язык. Вскоре я ночью надевала наушники и слушала русскую речь во сне, а днем занималась с преподавателем. Хорошему произношению я так и не научилась: от этих сочетаний из шести согласных подряд язык завязывается в узел. Но нельзя же читать на языке, если не "слышишь" слова. Так что пришлось осваивать устную речь наряду с письменной.
Да, насчет этих "классических романов": затратив кучу усилий, я наконец осуществила свое намерение – прочла в оригинале "Войну и мир", "Идиота", "Братьев Карамазовых", "Анну Каренину" и прочее. Поверите ли? В переводе они выигрывают: оригиналы еще сильнее наводят скуку и сон, чем переводы. Не знаю уж, для чего нужна русская художественная проза, только не для развлечения.
Я решила подождать. Мне совсем не хотелось становиться переводчиком, и кроме того, у Зебби или у Джейкоба вполне мог найтись с нашими гостями какой-нибудь общий язык. В подкрепление своего решения я сказала себе, что было бы весьма неплохо, если бы неизвестные решили, что никто из нас русским не владеет.
В этот момент я неожиданно осознала, что думаю по-русски. Это самый подходящий язык для параноидальных мыслей.
Когда Зебби включил внешние микрофоны, старший из тех двоих говорил младшему:
– ...Не приведи Господь, если Федор Иванович прослышит про эти твои рассуждения, Евгений. Чтобы всякие там (тут я одно слово не поняла: мерзавцы? глупцы?) засранцы-британцы могли нас в чем-то превзойти – он такого и слушать не станет. Так что ради Бога, не называй ты этот странный... э-э... летательный аппарат "чудом техники". Скажи уж: "техническое чудачество".
– Слушаюсь. Позвольте открыть кобуру и снять оружие с предохранителя, ваше сиятельство. Надежней будет.
Старший из мужчин расхохотался:
– Ты, голубчик, с британской сволочью небось дела не имел, а я их подлую натуру хорошо знаю. Главное, чтобы они в тебе слабину не почувствовали. Не они чтоб тебя поносить начали, а ты их. Ибо право имеем: последний крепостной в Малороссии есть сын народа-богоносца, а их так называемый король-император...
Но тут их диалог прервал Зебби:
– Arretez-la!
Младший заметно растерялся, старший же, ни на миг не сбившись с шага, ответил – тоже по-французски:
– Ты смеешь приказывать мне остановиться, британская свинья? Мне, царскому офицеру на русской земле! Я плюю на твою мать. Равно как и на твоего отца, если только твоя мать помнит, кто он был. Почему ты говоришь по-французски, гнусный британский шпион? Тебе никого не удастся ввести в заблуждение. Говори по-русски, – впрочем, если ты необразован, можешь говорить по-английски.
Зебби выключил микрофон.
– Как быть, Джейк? Перейти на английский, раз он так зациклен на англичанах? Или продолжать, как начали? Французское произношение у меня лучше, чем у него.
– У тебя-то получится, капитан, а у меня нет.
Зебби кивнул и, снова включив микрофон, заговорил по-английски.
– Мы не британцы и не шпионы. Мы американские туристы, и мы...
– Американские? Что за чепуха? (Он тоже перешел на английский язык.) Раз житель британской колонии – значит, британец. Раз британец, значит, шпион.
Мой муж протянул руку и выключил микрофон:
– Капитан, советую взлетать. Доводы на него не подействуют.
– Взлетим только в крайнем случае, второй пилот. У нас нет никаких запасов, даже воды. Попробую все-таки вступить в переговоры. – Он щелкнул тумблером: – Я не являюсь жителем британской колонии. Я Зеб Картер из Калифорнии, гражданин Соединенных Штатов Америки, о чем свидетельствует мой паспорт. Если мы по неведению вступили на закрытую для доступа территорию, то сожалеем и просим извинения.
– Шпион, это наглый бесстыдный блеф. Государства под названием "Соединенные Штаты Америки" не существует. Я беру вас под арест. Именем Его Императорского Величества Царя Всех Россий, властью, данной мне вице-королем Новой России великим князем Федором Ивановичем Романовым, я арестую вас всех по обвинению в шпионаже. Открывайте!
К этому времени они уже дошли до Аи Плутишки и стояли у левой дверцы. Зебби ответил:
– Вы не назвали себя и не представили никаких доказательств того, что вы действительно российский офицер. А также никаких подтверждений вашей власти над этой территорией, по всем признакам явно незанятой.
– Какая наглость! Я граф Лютославский из Нового Киева, полковник императорской гвардии вице-короля. Что до моей власти, то взгляните на небо над вами! – Человек, назвавшийся полковником, вытащил пистолет, повернул его стволом назад и постучал рукояткой по дверце: – Я сказал, открывайте!
Зебби человек выдержанный и благоразумный. Но оба эти качества отступают на задний план, если кто-то оскорбляет Аю Плутишку.
Он негромко спросил:
– Полковник, ваша машина вон там, впереди, на земле – в ней есть кто-нибудь?
– Что-что? Разумеется, нет. Как нетрудно заметить, это двухместный экипаж. Мой личный воздушный разведчик. Ну нечего, нечего. Кончайте разговоры и открывайте.
Зебби снова отключил микрофон.
– Ая Плутишка, по команде "Выполняй" направишь луч в точку прицела, интенсивность четыре, длительность одна десятая секунды.
– Поняла, босс.
– Полковник, каким образом вы предполагаете разместить четверых арестованных в двухместном экипаже?
– Очень просто. Мы с тобой поедем в вашей машине. Твои спутники в качестве заложников, обеспечивающих твое разумное поведение, поедут там, где им велят. В каких именно машинах – вы, естественно, знать не будете, а то мало ли что придет тебе в голову. Мою машину поведет мой пилот.
– Выполняй.
Стоявший на земле орнитоптер вспыхнул ярким пламенем – но полковник этого не видел. Зато видели мы – а он смотрел на Зебби. Зебби сказал:
– Будьте добры, полковник, отойдите от дверцы, а то я не смогу ее открыть.
– А... прекрасно.
– Господин полковник! Смотрите! – Отходя в сторону, молодой офицер увидел огонь – и надо было слышать, какая боль прозвучала в его голосе. И надо было видеть, какое изумление проступило мгновением позже на лице полковника, тут же уступив место негодованию. Он не выстрелил в Зебби только потому, что все еще держал свой пистолет за ствол. Заметив это, он немедленно попытался перехватить его, и еще немного...
Я не успела увидеть, как пистолет принимает в его руке нормальное боевое положение – капитан Зебби скомандовал: "АЯ, ПРЫГ!" – и все исчезло: полковник, и его пистолет, и горящий махолет.
– Джейк, – говорил у меня над ухом Зебби, – я не вытерпел. Не надо было так: я лишил нас последнего шанса договориться с этими русскими. Но зато эта сволочь, этот ублюдок красномордый надолго теперь запомнит, как портить полировку на чужих машинах.
– Капитан, ты вовсе не лишил нас шанса: ни единого шанса не было с самого начала. Мы столкнулись с образчиком классической русской ксенофобии. Ее придумали не комми, ей по меньшей мере тысяча лет. Загляни в учебник истории. А что ты спалил эту этажерку, так ведь так ему и надо. Я б его вообще пешком домой отправил. К сожалению, его довезут.
– Джейк, если бы я мог себе позволить – если бы не жалко было горючего и времени, я бы вернулся и не позволил бы его подобрать. Распугал бы, не дал бы им сесть. Ну да ладно. А впрочем... Может, снизиться и поглядеть, что они там делают? Прежде чем продолжить осуществление наших нарушенных планов?
– Э-э... капитан, нельзя ли пилюльку бонина?
– И мне! – завопила я.
– Дити, позаботься. Я пошел на снижение, посмотрим, как там дела.
– Капитан, не проще ли будет дать команду "НАЗАД"?
– Дити, мы же не знаем, вдруг на том самом месте сейчас кто-нибудь есть. Ага! Сели на воздух. – Капитан Зебби наклонил нос корабля, и Барсум – то есть Марс – ну Марс-10 или как там он называется – оказался прямо по курсу. – Сейчас увидим эти махолеты. Через несколько минут. Джейк, погляди-ка в бинокль.
Самому Зебби, пока он вел машину, бинокль был ни к чему. Мы смотрели в него по очереди, и мне удалось разглядеть орнитоптер, потом еще два. Но тут пришлось передать бинокль Дити.
– Зебадия, на том месте, где мы стояли, никого нет.
– Ты уверена?
– Да, сэр. Машина полковника все еще горит: около нее люди есть, а больше нигде нет. Поэтому я так уверенно и сказала: там, где мы находились, нет никого. Можно командовать "НАЗАД".
Зебби предложил сначала посоветоваться:
– Ну как, будем возвращаться или не будем? Вообще-то это неоправданный риск. Если кто скажет "нет", я не стану.
Я молчала и надеялась, что остальные тоже промолчат. Мне не страшно: я собиралась прожить ровно столько, сколько позволит Судьба, но уж этот-то срок я намерена использовать до последней минуты и всласть.
Зебби выждал, потом сказал:
– Ладно, поехали. АЯ! НАЗАД!

Глава 20 "...ТЕОРИЯ БЫЛА ВЕРНАЯ, ТОЛЬКО ВСЕЛЕННАЯ НЕ ТА" ЗЕБ:

Дити все время ждет от меня геройства, а я ведь страшный трус, я ужас как боюсь не оправдать ее ожидания. Я думал, что мой второй пилот наложит вето на возвращение к месту преступления: Джейк человек осторожный и предусмотрительный. На Шельму я не рассчитывал: она непредсказуема. Но Джейк, казалось мне, будет возражать.
Он не возразил. Я подождал, пока не стало ясно, что никто не придет мне на помощь... потом подождал еще... потом удрученно сказал: "Ладно, поехали" – и приказал Ае переместиться "назад".
Я ожидал, что мы превратимся в грибовидное облако. Вместо этого мы очутились на том же месте, где стояли раньше, а самолетик полковника ярко пылал. Когда-нибудь я проведу такой эксперимент: с помощью аппаратуры Джейка заставить две массы занять одно и то же пространство. Только сам над собой я экспериментировать не буду. Программа "назад" нагоняла на меня страх, а программа "домой", на мой взгляд, стала несравненно лучше, после того как мы ее откорректировали: не приземляться, а зависнуть в двух километрах над землей. Может быть, можно и "назад" тоже откорректировать: сначала подкрасться, пощупать радаром, а уж потом выполнять? Ну, это надо советоваться с Дити: сам ты, Зеб, в такие дела лучше не суйся!
Русские наше возвращение, судя по всему, в первый момент не осознали. Вблизи от пожара приземлился один орнитоптер; рядом стояло несколько человек. Я не мог разглядеть, есть ли среди них офицер, пытавшийся нас арестовать, полковник Что-то-славский, но полагал, что есть.
Я оказался прав: от группы отделилась одинокая фигура и направилась к нам, размахивая пистолетом.
– Друзья, – поспешно сказал я, – стоит ли нам тут задерживаться? – Я чуточку выждал. – Ну, раз возражений нет – АЯ, ПРЫГ!
В черном небе было как-то уютнее. Интересно, подумал я, как Дустоедский будет объяснять происходящее великому князю. Кто-кто, а солдафоны небылицам не верят.
– Я не слишком быстро отпрыгнул? Вы все увидели, что хотели?
Ответила только Дити:
– Я смотрела, как работает программа. Мне кажется, я догадываюсь, как сделать, чтобы не столкнулись две массы.
– Ну-ка.
– Ая могла бы действовать так: возникнуть на безопасном расстоянии, провести проверку радаром, при удовлетворительном результате приземлиться, при неудовлетворительном – вернуться вверх. Без потери времени и при той же команде. Если бы там оказалось полно русских, она бы просто рванула с нами вот сюда, где мы сейчас.
Я же говорил, что надо это поручить Дити. Вы слышали.
– Здорово. Так и делай. Лишняя предосторожность никогда не помешает.
– Перепрограммирую, когда остановимся.
– Отставить. Программу надо откорректировать немедленно. Она мне нужна в откорректированном виде.
– Есть, капитан.
– "Милый капитан", пожалуйста. Если уж тебе непременно нужно назвать меня капитаном. Потом пересмотри все аналогичные программы и введи в них такие же предосторожности. И во все будущие программы тоже. Так, а теперь я хотел бы двинуться курсом на запад и переместиться на три минимума. Не возражаешь?
– Можно больше. Можно меньше. Вообще-то для быстрого обзора планеты тридцатикилометровый интервал в самый раз.
– На какой высоте мы окажемся? Предполагается, что мы берем горизонтальный курс и совершаем перемещение по касательной к дуге.
– А какую высоту тебе нужно, капитан – то есть милый капитан? Касательная на расстоянии три минимума на высоту повлияет мало, ну, в пределах ста метров с небольшим. Десять километров подойдет?
– Вполне. Беру горизонтальный курс, совершаю перемещение, потом сразу же даю команду "п, р, ы, г".
– Можно и так, Зебадия, но если ты возьмешь курс не горизонтальный, а на восемнадцать с половиной градусов выше – прицел твоей пушки способен на такое отклонение или нет?
– Нет, но я скажу Ае, она сделает. Это не проблема.
– Перемещение в три минимума по этой наклонной прямой приведет тебя в точку в десяти километрах над землей и немного меньше чем в трех минимумах по дуге.
– Плюс моя теперешняя высота.
– Нет-нет! Представь себе треугольник, Зебадия. Практически не важно, откуда ты стартуешь: с высоты в десять километров или с поверхности. Привести тебе точные цифры?
– Это ты представляй себе треугольники, Дити, это твоя епархия. Я только что сел на воздух и собираюсь направиться на запад, мне интересно, откуда прилетели эти орнитоптеры. А ты пока поработай над программой, как договорились.
Неужели действительно не важно откуда: с десяти километров или с нуля? Разве не надо прибавить – нет, конечно, не надо... Но так будет синус, а так тангенс... Стоп, который синус, а который тангенс-то? Ладно, не важно: Дити права. Она всегда права, когда речь идет о цифрах. Но нам бы все это как следует проверить, на бумаге, с чертежами и таблицами...
– Второй пилот!
– Да, капитан.
– Ось I, перемещение, три минимума.
– Перемещение по оси I на тридцать километров – настройка закончена!
– Ая Плутишка!
– Меня нет дома, но автомат запишет ваше сообщение.
– Выше нос, восемнадцать целых пять десятых градуса над горизонтом, доложить, как поняла.
– Вас поняла. Отклонение вверх. Десять. Двенадцать. Четырнадцать. Шестнадцать. Восемнадцать. Готово!
– Выполняй!
Мы оказались где-то в другом месте, но небо вокруг было такое же черное.
– Ая, вниз по вертикали. Выполняй.
– Есть, босс. Прокачу с ветерком.
– Зебадия, могу я поговорить с Аей, пока ты осматриваешь местность? Я скорректирую программу.
– Конечно, давай. Джейк, хочешь прочесать территорию в бинокль? А я обследую невооруженным глазом. Когда совершать перемещение – скажу.
– Зебадия, я могла бы ввести в нее программу обследования местности, автоматического. Не нужно будет ни верньеров, ни приказа поднять нос: одна команда. Задаешь ей курс... да я и курс могу запрограммировать.
– Вести ее я буду вручную, все остальное сделай – только после того, как закончишь ту корректировку. Какое кодовое слово?
– Может быть, "разведка"?
– Идет. Сделай так, чтоб на самом кодовом слове уже была заложена команда "выполняй". Дити, я пришел к выводу, что люблю тебя за твой ум. А не за физические данные, они значения не имеют.
– Зебадия, как только я приму ванну, ты, возможно, придешь к иному выводу. А кстати, у меня только что случился неожиданный приступ воспаления мозга. Так что программируй сам.
– Снова бунт на корабле. Беру свои слова назад и прошу извинения. Ты чудно пахнешь, ни в коем случае не мойся еще хотя бы неделю. Я люблю не кору твоего головного мозга, а твою обольстительную плоть. Если бы не эти привязные ремни, то мы бы трахались, трахались и трахались, пока бы не грохнулись. Вообще-то ты даже дурочка – но какое шасси!
– Это уже лучше. Хотя я вовсе не дурочка.
– Ты же вышла за меня замуж. Res ipsa loguitur! <дела говорят сами за себя (лат.)>Джейк, ты что-нибудь обнаружил?
– Безжизненные холмы, капитан. Можно двигаться дальше.
– Зебадия, не мог бы ты пустить ее в горизонтальный полет на несколько минут?
– Конечно. Ты что-то заметила и хочешь проверить?
– Нет, сэр. Но когда мы вышли в пространство в этой точке, у нас оставалось семьдесят три секунды до столкновения с землей, и двадцать одна секунда уже истрачена. Мне хотелось бы иметь еще мгновение-другое для коррекции программ.
Я взял управление на себя и перевел Аю в планирующий полет, раскрыв ей крылья. Потом я стал слушать, как Дити и Ая беседуют. Дити внесла в программы все изменения, о которых мы договорились; Ая ни разу не ответила "Нет программы".
Я уже собирался напомнить Дити, что Ая все-таки не планер, но тут она доложила:
– Все готово, капитан. В программу "Р" я включила тревожное предупреждение: срабатывает, когда спускаешься до двух километров. – Молодец. Ну что, я снова нацеливаюсь на запад и произношу это кодовое слово "Р", так?
– Так точно, сэр. Только я хотела бы сначала испытать скорректированную программу "НАЗАД". С момента нашего отбытия оттуда прошло немногим меньше четырех минут. Возможно, на этом месте сейчас кто-нибудь есть.
– Дити, я разделяю твое любопытство. Но это все равно что испытывать парашют сразу в деле. Нельзя отложить это до того случая, когда действительно понадобится? Тогда, если не получится, мы погибнем так быстро, что ничего не успеем заметить.
Дити ничего не ответила. Я помолчал, потом сказал:
– Что скажешь?
– Ничего, капитан. – Произнесено это было без всякого выражения.
– Гм-м... офицер по науке, что скажете?
– Мне нечего сказать, капитан.
Почудился ли мне этот холодок?
– Второй пилот, мне нужен ваш совет.
– Если капитан пожелает. Имею ли я право получить распоряжение в письменной форме?
– Так... мы, кажется, сейчас врежемся – АЯ, ПРЫГ! Бывают ли космические юристы? Морские же бывают... Джейк и вообще каждый, в любой обстановке, кроме как при непосредственной угрозе со стороны противника, имеет право потребовать письменного приказа... если рискнет своей карьерой ради получения вещественных доказательств для военно-полевого суда, который неизбежно последует. Однажды я сам это сделал, чем спас себе жизнь и сильно подставил своего тогдашнего начальника: в конце концов я обогнал его в должности, а он ушел в отставку. Но заместитель командира находится в особом положении: он обязан давать советы командиру, даже если тот об этом не просит. Так что вы не вправе требовать письменного распоряжения о том, что и так уже входит в ваши обязанности. Но я не стану на этом настаивать. Я прикажу астронавигатору внести вашу просьбу в судовой журнал, затем продиктую туда же свой ответ. После этого я посажу этот драндулет и передам вам командование. Может быть, вы лучше справитесь с этой своенравной говорильней, чем я. Желаю удачи – она вам понадобится!
– Но, капитан, я не требовал письменных распоряжений.
– Как это? – Я поразмыслил. Да, действительно, не требовал. – Но явно собирались.
– Я увиливал. Я должен советовать вам проявлять осторожность. Неофициально я предпочел бы пойти на риск и провести испытание. Но мне не следовало увиливать. Я сожалею, что мое упрямство заставило вас заговорить об отказе от командования.
– Я не просто заговорил: я отказываюсь. Я сложу с себя обязанности командира при первой же посадке. Теперь вам отдуваться, Джейк.
– Капитан...
– Да, Дити?
– Вы правы: предложенное мной испытание бесполезно и опасно. Я не должна была его предлагать. Прошу прощения... сэр.
– Я тоже! Мне казалось, что ты слишком строг с Дити. Но это не так: ты просто заботился о нас, как всегда заботишься, Зебби. Капитан Зебби. Конечно же, не следовало проводить это рискованное испытание, раз в нем нет прямой нужды.
– Кто-нибудь хочет еще что-нибудь сказать?
Никто не отозвался.
– Тогда беру курс на запад. АЯ ПЛУТИШКА – НАЗАД!
Над нами было черное небо, под нами, далеко внизу – "дно мертвого моря"...
– Похоже на то, – заметил я, – что на том месте, где мы стояли, находится либо кто-то из русских, либо один из их махолетов. Дити, твоя откорректированная программа сработала блестяще.
– Но, Зебадия – почему ты рискнул? – В голосе ее звучало искреннее огорчение.
– Потому что все вы этого хотели, что бы вы там ни сказали потом. Потому что это моя последняя возможность принять подобное решение. Джейк, – добавил я, – сейчас я ее направлю вниз. Возьми бинокль и попытайся найти место, где мы парковались. Можно ориентироваться на дым, если там еще горит.
– Но капитан, я не приму командование.
– Утихни и выполняй приказ! От вашей чертовой трепотни и бесконечных споров я скоро язву наживу. Если ты не примешь командование, оно так и останется валяться бесхозным. Я командовать не буду. Вести машину – буду, согласно приказам нового командира. А командовать нет. Дити, сколько времени у Аи ушло на радарную разведку? И на какой высоте она делалась?
– Высота над поверхностью была полкилометра. Какая длительность, я не знаю, но ее можно отыскать в памяти. Капитан – милый! Ты это всерьез – насчет того, чтобы сложить полномочия?
– Дити, я пустыми угрозами не занимаюсь. Утихни и отыщи эту длительность. Джейк, что у тебя там?
– Вижу огонь. Несколько орнитоптеров на земле. По-моему, один из них находится примерно на месте нашей стоянки. Капитан, советую ниже не спускаться.
– Совет принят к сведению. Дити, нашла длительность? – Сам я ни за что бы ее не нашел, не я ведь писал ту программу.
Длительность оказалась 0, 071 секунды – примерно одна пятнадцатая секунды, иначе говоря. Радар действует не мгновенно: Ае нужно пробыть на одном месте достаточно долго, чтобы у нее сформировалась "картинка", говорящая ей, можно садиться или нет. Одна пятнадцатая секунды для человеческого глаза – вполне приличное время. Я надеялся, что полковник Бриттогубский заметил, что Ая появилась в небе и тут же исчезла.
– Высота пять километров, капитан.
– Спасибо, Джейк.
Скорость нашего пикирования составляла, по приборам, более семисот километров в час и росла так быстро, что сменяющие друг друга единицы просто сливались в неясное пятно, а десятки менялись каждое мгновение.
Я осторожно стал выводить машину из пике, мягко, медленно раздвигая крылья: она замедлила ход и пошла на восток, описывая широкую дугу по часовой стрелке – замедлила свое падение, разумеется, а не скорость относительно воздуха. Когда выход из пике завершился и мы направились курсом на запад прямо в сторону вздымавшегося там столба дыма, скорость нашего планирующего полета превышала восемьсот километров в час, и у нас оставался почти целый километр высоты, позволявший в случае нужды еще более увеличить скорость.
Не то чтобы такая нужда была – я успел на опыте убедиться в том, что и без того знал из теории: орнитоптеры летают медленно.
– Могу ли я осведомиться, какие у капитана планы? – обеспокоенно сказал Джейк.
– Хочу оставить полковнику Аркебузскому подарочек на память. Ая Плутишка!
– Пока что на борту, босс.
Я передал управление Ае, а сам стал приглядывать за теми махолетами, что находились в воздухе. Угнаться за нами эти нелепые птицы не могли, но всегда оставалась опасность, что какой-нибудь летчик подвернется под руку, где не нужно.
Большинство их подворачиваться явно не собирались, они кучковались справа и слева по нашему курсу. Я взглянул на столб дыма – он был прямо впереди – и увидел то, чего раньше не заметил: орнитоптер за дымом.
Джейк тихо ахнул, но ничего не сказал. Мы шли на столкновение примерно на девятистах километрах в час, большую часть которых составляла наша скорость. Пилот-самоубийца? Сумасшедший? Или кто-то со страху утратил контроль над машиной?
Я подпустил его на тысячу метров, оказавшись почти в дыму и чуть не задевая землю – мы были уже метрах в двухстах над поверхностью, – и завопил:
– Разведка!
Да, Дити безукоризненный программист: небо было черное, мы находились на высоте десять километров, и насколько я мог судить, внизу под нами тянулись те же голые холмы, с которыми мы расстались пять минут назад – в общем, жизнь была прекрасна, и единственное, о чем я сожалел, – это что я не услышу, как полковник Шерамурский объясняется с великим князем по поводу "корабля-призрака", появившегося на вооружении у "британских шпионов".
Интересно, принято у русского дворянства почетное харакири? Может, у них в ходу символический заряженный пистолет? Ну, вы понимаете: опозоренный офицер возвращается к себе и обнаруживает, что кто-то заботливо зарядил его пистолет и положил к нему на стол... избавив этим полк от скандального судебного процесса.
Мне вовсе не хотелось, чтобы сукина сына расстреляли: пускай просто разжалуют. Тогда у него будет досуг поразмышлять об учтивости и дипломатическом протоколе – за чисткой конюшен.
Я проверил курс: мы по-прежнему шли на запад.
– АЯ ПЛУТИШКА, РАЗВЕДКА!
Снова черное небо, все тот же унылый пейзаж...
– Второй пилот, стоит ли нам снижаться для улучшения видимости? На это потребуется либо горючее – не очень много, но потребуется, – либо время, чтобы упасть достаточно низко и перейти в планирующий полет. Ни лишнего горючего, ни лишнего времени у нас нет.
– Капитан, по-моему, на этом участке разведку проводить не стоит.
– Осторожнее с этим существительным, лучше сказать "обследование".
– Капитан, можно мне сказать?
– Дити, если ты говоришь как астронавигатор, то не можно, а нужно.
– Я могла бы видоизменить программу и задать высоту пониже, только я должна знать, начиная с какой высоты возможен планирующий полет. Это нам сэкономит и время, и горючее.
– Обычно километров с восьми. Трудно сказать, мы не знаем, какое тут давление на уровне моря.
– Я изменю угол так, что мы будем всякий раз оказываться на высоте восемь километров. Сделать?
– За какое время мы по прибытии падаем на два километра?
Она ответила почти не задумываясь:
– За тридцать две с половиной секунды.
– Неужели всего за полминуты? Кажется, что больше.
– Тридцать две целых шесть десятых секунды, капитан, если у этой планеты такое же ускорение свободного падения, как у Марса в нашей Вселенной, – триста семьдесят шесть сантиметров в секунду в квадрате. Я уже пользовалась этой цифрой и не обнаружила расхождений. Только я не понимаю, как эта планета удерживает такую мощную атмосферу, в то время как на Марсе – на нашем Марсе – атмосфера совсем разреженная.
– Возможно, в этой вселенной другие физические законы. Спроси своего отца. Вселенными заведует он.
– Есть, сэр. Так скорректировать программу?
– Дити, никогда не трогай систему, которая достаточно хорошо работает – Первое Следствие Закона Мэрфи. Если мы попадаем в скучную местность, вот как эта – мы просто убираемся прочь. Если местность обещающая, то полминуты подождать можно, а дополнительная высота обеспечит нам более полный общий обзор. АЯ ПЛУТИШКА, РАЗВЕДКА!

Предыдущая страница 11 Следующая страница


Число зверя 12

Мы ахнули. Всего тридцать километров, но никаких голых холмов уже не было: земля была зеленая, довольно ровная, а самое главное – под нами текла река. Или канал.
– Бог ты мой! Второй пилот, держи меня крепче – не позволяй тратить горючее. Дити, считай секунды. Каждый осматривает свой сектор, увидев что-либо интересное – докладывает.
Дити начала отсчет: "...тринадцать... четырнадцать... пятнадцать..."
– и каждая секунда казалась десятью. Я снял руки со штурвала во избежание соблазна. Канал – или реку – спрямляли, обустраивали и обихаживали годами, возможно, тысячелетиями. Профессор Ловелл <Ловелл Персиваль (1855-1916) – американский астроном, исследователь Марса; автор гипотезы об искусственном происхождении "каналов">оказался прав, его теория была верная, только вселенная не та.
– Дити, каково расстояние до горизонта?
– ...семнадцать – приблизительно двести пятьдесят километров – двадцать...
Я мягко положил руки на штурвал:
– Лапочка, в первый раз слышу, как ты употребляешь слово "приблизительно".
– ...двадцать четыре – данные же неполные! – двадцать шесть...
– Можешь прекратить отсчет: я почувствовал воздух. – Крылья лучше пусть будут выдвинуты полностью, подумал я, очень может быть, что мы захотим задержаться здесь подольше. – Неполные данные?
– Зебадия, расстояние все время менялось, к тому же ты заставил меня считать секунды. Дальность горизонта при высоте десять километров должна составлять двести семьдесят километров с точностью до одного процента. Это считая, что планета строго сферична и что она ничем не отличается от Марса в нашей Вселенной – между тем и то и другое неверно. Не учитываются последствия рефракции, с ними и у нас сложно, а здесь я просто ничего про это не знаю. Я подошла к делу чисто геометрически: тангенс угла четыре градуса тридцать семь минут...
– Четыре с половиной градуса? Откуда ты взяла эту цифру?
– Ох! Прости, милый, я опустила примерно шесть промежуточных шагов. На Земле одна морская миля соответствует одной угловой минуте, так?
– Да. Если не считать незначительных оговорок. При работе с секстантом, счислении пути, на карте – миля равна минуте, минута миле. Так проще. А то пришлось бы считать, что в минуте тысяча восемьсот пятьдесят три метра, это затруднило бы расчеты.
– Один-восемь-пять-три запятая один-восемь-семь-семь-ноль-пять плюс, – уточнила она. – Очень затруднило бы. Лучше не переводить в метрические единицы до последнего шага. Но, Зебадия, здесь соотношение проще. Одна угловая минута равна одному километру, разницей можно пренебречь. Ну так вот, я приняла высоту за десять километров, вычислила арксинус, применила формулу для половинного угла и получила четыре градуса тридцать семь минут, или двести семьдесят семь километров, до теоретического горизонта. Понял?
– Я все понял, кроме одного: где ты прячешь в своем тренировочном костюме тригонометрические таблицы. Я-то прячу их в головке у Аи, она мне все и решает... – Так, теперь можно было тихонько пойти на снижение – только осторожно.
– Знаешь, я обошлась без таблиц. Я вычисляла, но простым способом: неперовские логарифмы <то же, что и натуральные логарифмы>и углы в радианах, потом перевела в градусы, чтобы удобнее было указывать дальность в километрах.
– Это, по-твоему, простой способ?
– Для меня да, сэр!
– Все равно нечего нос задирать. Я же тебе объяснил, что тебя любят не за ум, а за тело. Люди-компьютеры, которых показывают в цирке, по большей части уроды уродами и, кроме своего единственного фокуса, ничего больше не умеют. А ты к тому же еще и вполне адекватно готовишь.
Ответом мне послужило ледяное молчание. Я продолжал наклонять машину книзу.
– Пора браться за бинокль, Джейк.
– Есть, сэр. Капитан, считаю своим долгом дать вам совет. Этой последней репликой вы поставили свою жизнь под угрозу.
– То есть что же, по-твоему, Дити неадекватно готовит? Ну знаешь, Джейк!
– Она потрясающе готовит! – вмешалась Хильда.
– Я знаю, Шельма – но не хочу так говорить в присутствии Аи: она-то готовить не умеет. И еще кое-что она не умеет, а Дити это очень хорошо удается. Джейк, там внизу поселение.
– Что-то вроде. Село с одной церковью.
– Есть там орнитоптеры, не видишь? Вообще что-либо опасное?
– Смотря что считать опасным. Ты разбираешься в церковной архитектуре?
– Джейк, сейчас не время для разговоров о культуре и искусстве.
– Я обязан подавать советы, сэр. У этого храма есть башни, нечто вроде минаретов, и увенчаны они луковицами.
– Русская православная церковь!
Это произнесла Хильда. Я не сказал ничего. Я выровнял Аю, переведя ее в горизонтальный полет, направил ее вдоль канала – по течению, как мне представлялось, и рявкнул:
– АЯ, РАЗВЕДКА!
Канал был по-прежнему виден, он находился почти под нами и тянулся за горизонт. Мы шли параллельно ему.
– АЯ, РАЗВЕДКА!
– Кто-нибудь видит то поселение, которое было почти точно впереди по курсу перед этим последним перемещением? Докладывайте.
– Капитан Зебби, оно теперь гораздо ближе, только с другой стороны.
– Жаль, мне не видно. Джейк не прозрачный.
– Капитан, я вижу город – довольно большой – примерно в сорока пяти градусах к нашему курсу по правому борту, с твоего места он не виден.
– Если в сорока пяти градусах, то одно минимальное перемещение в этом направлении – и мы окажемся как раз над ним.
– Капитан, не советую этого делать, – сказал Джейк.
– Основания?
– Это большой город – возможно, хорошо обороняемый. Их орнитоптеры на вид неуклюжи и неэффективны, но следует предполагать, что у них есть космические корабли ничуть не хуже наших, иначе здесь не было бы царской колонии. Но в таком случае они располагают и боевыми ракетами. Или совершенно неизвестным нам оружием. По-моему, лучше высматривать луковки издали и держаться от них подальше. И вообще нигде не задерживаться подолгу – мне как-то боязно.
– Мне нет, – сказал я. Шестое чувство меня пока не беспокоило. – Но поставь верньеры на минимальное перемещение по оси I, затем выполняй по своей инициативе. Не будем делать из себя толстую неповоротливую мишень.
– Один минимум, ось I – настройка завершена!
Внезапно я почувствовал, что мой ангел-хранитель толкает меня в бок.
– Выполняй!
Я понял, что перемещение совершилось, главным образом по тому, что Ая ожила у меня под руками – села на воздух. Я направил ее носом вниз, чтобы обеспечить скорость для маневра без включения двигателя, потом развернулся – и рявкнул:
– АЯ, ПРЫГ!
Я успел увидеть все, что хотел увидеть: расширяющееся облако. Атомное? Кажется, нет. Смертельное? Выясняйте сами: с меня было достаточно.
Я приказал Ае прыгнуть еще три раза, и мы оказались почти в пятидесяти километрах над землей. Потом я ненадолго включил двигатель, чтобы слегка наклонить ее вниз.
– Джейк, возьми бинокль и выясни, далеко ли тянется эта долина, вся ли она возделана, есть ли на ней еще поселения. Снижаться на такое расстояние, с которого видны луковки, мы не будем. В нас только что стреляли. По-моему, это некрасиво. Непристойно. Непростительно. Или я не прав? Офицер по науке, каким словом вы бы это определили?
– "Ньекультурно".
– А-а, это словечко я помню! Русские от него зеленеют. Что оно значит, а? И откуда ты его знаешь, Шельма?
– Значит именно то, что в нем слышится: отсутствие культуры. Я знаю не только это словечко, капитан Зебби – я знаю русский язык.
Я был потрясен.
– Почему же ты об этом не сказала?
– Ты не спрашивал.
– Шельма, если бы ты вела переговоры, то, может быть, все обошлось бы спокойно.
– Зебби, неужели ты правда в это веришь? Он называл тебя шпионом и всячески поносил, еще пока беседа велась по-французски. Мне показалось, будет лучше, если они будут считать, что никто из нас по-русски не понимает. А вдруг они случайно о чем-нибудь проговорились бы?
– А они проговорились?
– Нет. Полковник наставлял своего пилота, как быть высокомерным. Потом он велел им остановиться – по-французски, и больше по-русски не прозвучало ни слова, кроме междометий, Зебби, вот они сейчас нас обстреляли: как ты думаешь, воздержались бы они от этой акции, если бы знали, что я говорю на их языке?
– М-м-м... Шельма, с тобой нет никакого смысла спорить, ты всегда права. Я собираюсь предложить тебя в капитаны.
– О нет!
– О да. Второй пилот, предлагаю считать, что все находящееся по эту сторону холмов и тяготеющее к этому каналу представляет собой Новую Россию и что почетным англичанам, то есть нам, находиться здесь небезопасно. Предлагаю заняться поисками британской колонии. Там, конечно, тоже могут отнестись к нам неприветливо. Но британцы соблюдают протокол: у нас хоть будет возможность высказаться. Возможно, они нас повесят, но сначала будут судить – по всем правилам, с париками, мантиями, допросом свидетелей и адвокатом, который будет нас защищать. – Я запнулся. – Одна неприятная деталь. Помните, полковник Кто-то-тамский сказал, что никаких Соединенных Штатов Америки не существует, и у меня сложилось впечатление, что он действительно так считает.
– Он действительно так считает, капитан Зебби, – сказала Хильда. – Я слышала краем уха их разговор. Полагаю, мы должны принять как данность, что в этой вселенной не было Американской революции.
– К этому выводу я и пришел. Может, нам следует объявить, что мы с Восточного побережья? Подозреваю, что в этой вселенной Западное побережье может оказаться частично русским, частично испанским, а вовсе не британским. Так откуда мы? Балтимор? Филадельфия? Какие будут предложения? – У меня есть предложение, капитан Зебби, – сказала Шельма.
– Мне обычно нравятся ваши предложения, офицер по науке.
– Это – не понравится. Когда все остальное не годится, надо говорить правду.

Глава 21 "...ТРИ СЕКУНДЫ – ЭТО ОЧЕНЬ ДОЛГО..." ДИТИ:

Зебадия убежден, что я могу запрограммировать все, что угодно. Обычно это так и есть, если в моем распоряжении имеется большой и гибкий компьютер – но мой муж рассчитывает, что я сумею сделать все, что нужно, на Ае Плутишке, а Ая совсем не большая. Она родилась автопилотом и в основном таковым и остается.
Но у Аи хороший характер, и нам обеим нравится доставлять Зебадии удовольствие.
Пока он с моим отцом осматривал территорию, которую мы называли между собой Русской долиной или Новой Россией, мне предстояло разработать по его заданию программу поиска британской колонии в наикратчайшее время. Предполагалось, что мы найдем ее при свете дня: если бы ее не обнаружилось, то мы переночевали бы неподалеку от линии восхода и нашли бы ее на новой дневной стороне.
Первое, что пришло мне в голову, – отойти подальше, километров на тысячу, и определять вероятные районы расположения колонии по цвету. Потом я сообразила, что мы слишком мало знаем об этой планете. Из космоса "мертвые моря" выглядели возделанной землей.
В конце концов я припомнила, что предложил Зебадия вчера – ах нет, сегодня! меньше двух часов назад. За это время произошло так много всего, что мое чувство времени начало подводить меня. Я по-прежнему знала точное время, но теперь приходилось думать, а обычно я его просто ощущаю. Случайные числа – этого добра у Аи было больше чем достаточно. Для компьютера случайные числа – то же самое, что для человека свободная воля. Я определила Ае область действий: не заходить восточнее точки, в которой мы сейчас находимся, не заходить в Русскую долину, не заходить севернее 45^ северной широты и южнее 45^ южной. Еще вчера я не могла бы задать ей это последнее условие, но у Марса достаточная скорость вращения вокруг оси, гирокомпас ее чувствует. Пока мы спали, Ая заметила, что ось ее гирокомпаса не параллельна оси этой чужой планеты, и привела ее в параллельное положение.
Внутри этой области я велела Ае передвигаться "ходом пьяницы", совершая любые произвольные скачки с задержкой на три секунды на каждом углу зигзага, и в случае, если кто-либо из нас крикнет "Бинго!", выводить на дисплей широту, долготу и время по Гринвичу, а также записывать все эти данные, чтобы можно было снова их найти.
Да, и еще: эти три секунды ей предписано было выжидать на высоте ровно в один минимум.
Я приказала ей действовать в этом режиме в течение часа, но если кто-нибудь из нас крикнет "Стоп!", а потом скажет "Продолжай", то это будет перерыв и в счет этого часа не войдет. Но я предупредила остальных, что возглас "Стоп!" не только замедлит процесс поиска, но и даст русским (или британцам, или кому угодно) шанс обстрелять нас. Я подчеркнула, что три секунды – это очень долго (большинство людей этого не знает).
Один час...
Три секунды на каждое обследование...
Тысяча двести обследованных случайных точек...
Это, конечно, еще не та кривая, которая "заполняет пространство". Но это позволило бы определить, где наиболее густо расселены британцы. Если не за час, то уж за десять часов мы бы с этой задачей справились.
Без Аи, без ее способности передвигаться "ходом пьяницы", мы могли бы обследовать эту планету целую жизнь и так и не нашли бы ни той ни другой колонии. На обследование Земли у всего человечества (в нашей Вселенной) ушло тридцать веков, и то многие места оставались неразведанными, пока не удалось сфотографировать их из космоса.
– Так, давайте уточним, – сказал мой муж. Он поднял нас на четыре минимума. – Эти подпрограммы – Ая, ты слушаешь?
– Конечно. А ты?
– Ая, пойди поспи.
– Поняла, босс. Конец связи.
– Дити, я хочу разобраться с этими подпрограммами, а пока она слышит, нельзя было произносить кодовые слова. Я...
– Извини, Зебадия: можно. Она реагирует на кодовые слова подпрограмм только тогда, когда находится в действии генеральная программа. А код генеральной программы необычен и требует команды "выполняй", так что запустить ее случайно нельзя. Можешь разбудить Аю. Она нам понадобится.
– Ты умница, Дити.
– По-моему, босс, ты такие слова говоришь всем девушкам, которые адекватно готовят.
– Ну ладно тебе!
– Капитан, не составляет труда запрограммировать компьютер на руководство кулинарными автоматами. Имеющееся на рынке программное обеспечение под маркой Gordon Blue <голубая лента ордена Святого Духа (фр.); здесь: повар экстра-класса>считается превосходным. Прежде чем разбудить Аю, не могли бы вы ответить на один гипотетический вопрос относительно компьютеров и кулинарного искусства?
– Капитан!
– Да, второй пилот?
– Рекомендую вам запретить астронавигатору обсуждать вопросы, не имеющие отношения к делу – такие, как кулинарное искусство, – когда перед нами стоит первоочередная задача.
– Спасибо, второй пилот. Астронавигатор, в чем состоит ваш гипотетический вопрос?
Папа проявил такт и не стал вмешиваться в наш диалог с Зебадией. Но его рекомендация капитану предназначалась для моих ушей – этими словами он приказывал мне заткнуться, и я вдруг услышала голос Джейн: "Дити, всякий раз, когда жена думает, что она выиграла в споре, она проиграла".
Я и Джейн. Я Дити. Я унаследовала вспыльчивость отца. Я вскипаю не так быстро, как он, но у меня та же склонность носиться со своими обидами. А Зебадия иногда меня подначивает и знает, как меня достать.
Но папа подсказывал мне: "Перестань, Дити!"
Может, Зебадия прав – слишком много споров, слишком много разглагольствования, сплошной кружок кройки, шитья и дискуссий. Все мы – заинтересованные лица, все стоим перед лицом одной и той же смертельной опасности... но насколько труднее быть капитаном, чем рядовым членом экипажа? В два раза? В десять?
Не знаю. А вдруг мой муж не выдержит напряжения? Вдруг и правда заработает язву?
И выходит, что я еще усугубляю его трудности?
Сознательно я все это не продумывала, это было запрограммировано во мне на подсознательном уровне; папа нажал кнопку "выполняй", и ответы посыпались сами собой. Я ответила мужу мгновенно:
– Какой гиперкритический вопрос, сэр?
– Было сказано "гипотетический". Что-то насчет компьютеров и кулинарного искусства.
– Капитан, я вдруг все забыла. Давайте лучше займемся делом, пока я еще помню, как оно делается.
– Дити, умоляю, не ври своему бедному старому измученному мужу.
– Сэр, когда мой муж станет бедным, старым и измученным, я не буду ему врать.
– Гм-м-м... если бы я уже не обещал свою поддержку Хильде, я бы голосовал за избрание тебя капитаном.
– Зебби, я освобождаю тебя от обещания! – вмешалась тетя Хильда. – Я не кандидат.
– Нет, Шельма, раз обещав кому-либо политическую поддержку, честный человек никогда не берет слово назад. Так можно Ае слушать?
– Конечно, сэр. Она мне нужна для показа. Здравствуй, Ая.
– Привет, Дити.
– Покажи глобус, дневную сторону.
На самом большом из дисплеев Аи немедленно появилось западное полушарие Земли, нашей Земли в нашей Вселенной – Терры. Что сейчас в Гнездышке, середина дня? Да, именно так говорили часы у меня в голове, а на приборной доске светилось время по Гринвичу: 20:23:07. Боже мой, прошло всего двадцать часов с того момента, как мой муж и отец убили поддельного рейнджера! Как это получается, что за одни сутки проживаешь целую жизнь? Несмотря на мои внутренние часы, мне казалось, что прошли годы с тех пор, как я шла к нашему бассейну, чуточку навеселе, опираясь на руку мужа.
– Дай меридианы и параллели. Убери географические особенности, – Ая сделала все это. – Покажи область поиска по программе "Бродяга".
Ая пользовалась ортографической проекцией, так что сорок пятые параллели имели у нее форму прямых. Поскольку я велела ей показать дневную сторону, эти две яркие линии упирались в левый край дисплея, представлявший линию восхода. Зато правый край области выглядел неровной кривой, идущей в юго-западном направлении.
– Добавь Русскую долину.
Справа от области поиска возникло обширное светлое пятно.
– Убери Русскую долину.
Район, вчерне обследованный нами, исчез.
– Дити, – поинтересовался мой муж, – как Ая это делает? В ее постоянной памяти нет никаких данных о Марсе – даже о Марсе нашей Вселенной.
– Так. Ая, покажи место посадки.
– Нет программы.
– Гм. Действительно, это не получится: там, где мы садились, солнце уже зашло. Зебадия, может быть, попросить ее повернуть глобус так, чтобы видно было это место? Но она покажет просто яркую точку почти на самом экваторе. Я определила точку, где мы сели, как нулевой меридиан – Гринвич для Марса. Этого Марса.
– А нулевая параллель? Что, экватор у тебя тоже произвольный?
– Нет, что ты! Пока мы спали, Ая подстроила свой гирокомпас к этой планете. Это дало ей направление на север и широту. Радиус Марса она знает – я начала было ей говорить, смотрю, а она уже отыскала его в памяти. "Аэрокосмический альманах", да?
– Должно быть. Но мы говорили о диаметре Марса вчера вечером, Ая слушала. И ты, и Хильда его знали, а мы с Джейком нет.
Насколько мне помнилось, тетя Хильда просто поторопилась выложить эту информацию, а папа промолчал. Но я ничуть не возражала против того, чтобы папа оставался на заднем плане и гордился энциклопедической памятью тети Хильды. Если у моего мужа есть недостаток, то это нежелание поверить, что у женщин тоже есть голова... вероятно, все дело в том, что его так сильно волнует противоположный конец. Я продолжила свои разъяснения:
– С того момента как я запущу Аю, она ничего не будет говорить и записывать без приказа на то. Она будет совершать случайные перемещения в пределах этой области, пока кто-нибудь не крикнет "Бинго!". Тогда она, не останавливаясь, высветит на карте яркую точку на соответствующей широте и долготе, а также запишет широту, долготу и точное время. Кроме того, в течение секунды она будет показывать время получения сигнала "Бинго!". Если вы хотите впоследствии это "бинго" отыскать в ее памяти, то запомните или запишите это время – с точностью до секунды. Потому что она будет делать двадцать скачков в минуту. Час можно не запоминать, только минуту и секунду. Вообще-то достаточно даже запомнить только минуту: я ведь могу попросить ее найти все "бинго" для данной минуты, их не может быть больше двадцати, а ваше "бинго", возможно, окажется единственным.
Через час такой работы на этой карте появится как максимум тысяча двести точек, скорее всего меньше, может быть – ни одной. Если они лягут кучно, я уменьшу область и мы пройдемся еще раз. Если нет, мы поспим, поедим и повторим все это над другой стороной планеты, в двенадцати часах отсюда. Так или иначе, Ая разыщет британцев, и мы будем в безопасности.
– Надеюсь, что ты права. Слыхала ты про опиумные войны, Дити?
– Да, капитан. Сэр, любая нация способна на зверства, не исключая и нашу. Но у британцев есть традиция достойно вести себя, несмотря ни на какие пятна на репутации.
– Извини. А почему программа рассчитана на час?
– Возможно, срок придется сократить. Принимать решение раз в три секунды в течение шестидесяти минут – вещь утомительная. Если мы найдем что-то ярко выраженное за более короткое время, то можно будет сократить первую стадию и уменьшить область. Попробуем – увидим. Но я уверена, что за час работы плюс короткий отдых плюс еще час мы непременно найдем британцев, если только они находятся на теперешней дневной стороне.
– Дити, что ты понимаешь под командой "бинго"?
– Любые признаки человеческого жилья. Здания. Дороги. Возделанные поля. Стены, ограды, плотины, самолеты, автомобили – но не все то "бинго", что интересно выглядит. Хотя это может быть "Стоп!"
– В чем разница?
– На слово "стоп" Ая не будет ничего показывать и записывать. Это делается только на "бинго". "Стоп" предназначен для тех случаев, когда вы хотите на что-то смотреть дольше чем три секунды. Может быть, это "что-то" многообещающе выглядит, и за несколько лишних секунд вы сумеете решить, то это или не то. Но пожалуйста! Просьба ко всем: за час должно быть не более десятка "столов". Еще вопросы есть?
Мы начали. Первое "бинго" обнаружила Хильда. Я тоже его заметила – сельскохозяйственные постройки. Тетя Хильда проворнее меня. Я чуть не нарушила собственный запрет: едва удержалась, чтобы не крикнуть "Стоп!". Искушение поразглядывать подольше было почти непреодолимое.
Все мы время от времени делали ошибки, но не очень серьезные. Больше всех "бинго" набрала Хильда, меньше всех Зебадия – но я почти уверена, что мой муж жульничал, нарочно дожидаясь, пока не выкрикнет папа или я. Тете Хильде он конкуренции не составлял: с переднего сиденья по левому борту и с заднего по правому открывается слишком разный обзор.
Я ожидала, что будет скучно; оказалось, что занятие это прямо-таки захватывающее – только ужасно утомительное. Медленно, реже чем раз в минуту, на дисплее появлялись яркие точки. Я с разочарованием увидела, что большая часть "бинго" сосредоточена вблизи неровной линии, обозначавшей границу русской территории. Представлялось весьма вероятным, что все эти объекты тоже русские, так что даже не стоило проводить проверку на луковки.
Один раз мой муж выкрикнул "Стоп!", а затем "Бинго!" в местности на севере и далеко на западе, почти в полутора тысячах километрах от ближайшей бинго-точки. Я заметила время – 21:16:51 по Гринвичу – и попыталась понять, почему Зебадия нас остановил. Местность была привлекательная, зеленые холмы, немного леса, и я заметила там естественный поток – не канал. Но никаких сооружений и ничего указывающего на жилье я не увидела.
Зебадия записал что-то у себя в блокнотике, потом сказал: "Продолжай". Мне страшно хотелось спросить, почему он останавливался, но, когда необходимо принимать решения каждые три секунды, на разговоры нет времени.
Когда час подошел к концу, к одинокой бинго-точке, светящейся на крайнем западе еще с первых минут, добавилась еще одна, обнаруженная Хильдой, а двумя минутами спустя папа тоже сказал "бинго", и мы получили равносторонний треугольник со стороной в двадцать километров. Я отметила время самым тщательным образом – потом приказала себе не расстраиваться, если осмотр обнаружит купола-луковицы: у нас оставалось в запасе еще целое полушарие.
Я решила верить в эту британскую колонию, как приходится верить в фей, чтобы спасти жизнь Динь-Динь <Динь-Динь – фея, сопровождающая Питера Пэна в одноименной пьесе-сказке Дж.Барри>. Если бы британской колонии не оказалось, то можно было бы попытать счастье с Землей-без-буквы-J. Ая Плутишка прекрасная машина, но в качестве космического корабля она несовершенна. В ней нет удобств. Воздуха хватает часа на четыре, и регенерировать его нельзя. Запас продуктов минимальный. Совсем не годится для ночлега. Нет удобств. Правда, у нее есть такие таланты, которых не найдешь ни у одного космического корабля. А ее недостатки (если верить моим отцу и мужу) несложно исправить в любой хорошо оборудованной мастерской. Все это так, но вот сейчас у нас нет даже отхожего места за амбаром.
Наконец Ая остановилась и объявила:
– Один час действия программы "Бродяга" закончен. Жду инструкций.
– АЯ, ПРЫГ, – сказал Зебадия. – Дити, что-то не похоже, чтобы мы вышли на Империю, Над Которой Никогда Не Заходит Солнце. А вот это скопление точек тут справа – по-моему, у него подозрительно русский акцент. А?
– По-моему, тоже. Зебадия, я прикажу Ае обрезать область на востоке, чтобы убрать это скопление, и кроме того, мы теперь можем добавить почти девятьсот километров на западе, линия восхода ведь сместилась. Ая повернет глобус на дисплее так, чтобы показать эту добавленную полосу. Мне кажется, еще час работы даст нам более или менее полную картину.
– Может, уложимся и меньше чем за час. Ты была права: три секунды это не просто долго, это чересчур долго. Хватит ли двух секунд? Можешь ты ввести эту коррективу, не меняя все с самого начала?
– На оба вопроса ответ "да", капитан.
– Прекрасно. Можешь добавить на западе не пятнадцать градусов, а тридцать. Потому что час у нас уйдет на отдых. Разомнемся, перекусим... Кто как, а я хочу найти кустик. Как приказать Ас вернуться на определенное "бинго"? Или это напортит что-нибудь в программе?
– Не напортит. Дай ей команду вернуться на "бинго" столько-то и столько-то, указав время.
Я ничуть не удивилась, когда он сказал:
– Ая, вернись на "бинго" Гринвич двадцать один шестнадцать пятьдесят одна.
Речка внизу действительно выглядела уютной. Зебадия сказал с удовлетворением:
– Я уж боялся, что придется тратить топливо. Никто не видит, нет там полянки возле речки, а? Такой величины, чтобы Ая могла сесть. То есть зависнуть и плюхнуться: я не рискну садиться в планирующем полете, без тяги, старушка слишком нагрузилась.
– Зебби, я так же трезва, как и ты!
– Нашла чем хвастаться, Шельма. Кажется, я приискал местечко. Закройте глаза: садимся.
Лучше бы я и правда закрыла глаза.
Зебадия начал длинный пологий спуск с выключенным двигателем. Я все ждала: когда же начнется вибрация, когда же Ая наконец оживет и заворчит... ждала... ждала...
– Ая, – сказал он, и я подумала, вот сейчас он велит ей включиться.
Нет. Фактически мы уже спустились ниже уровня вздымавшегося впереди высокого берега.
Тут он неожиданно включил тягу вручную – но в обратную сторону: мы вспрыгнули на этот берег. Заглушили двигатель, опустились на какой-нибудь метр и если. Едва не врезавшись.
Я не сказала ничего. Тетя Хильда шептала: "Пресвятая Дева Помилуй Нас Ом Мани Падме Хум Нет Аллаха Кроме Аллаха И Мухаммед Пророк Его" – и еще что-то на неизвестном мне языке, но очень проникновенно.
– Сын, ты всегда так... аккуратно? – спросил папа.
– Я видел, как один человек это сделал, когда было нужно, и все думал: сумею я так или нет. Но ты-то небось подумал... Ая, ты слушаешь?
– Конечно, босс. Ты же меня разбудил. Где горит?
– Ты умница, Ая.
– Тогда почему я везу эту детскую коляску?
– Ая, пойди поспи.
– Иду баиньки. Конец связи и отбой, босс.
– Ты, наверное, Бог знает что подумал, Джейк, а я ведь в любой момент готов был выпалить "п, р, ы, г". Благодаря твоей аппаратуре у Аи появилась настолько быстрая реакция, что я был уверен: она вытащит пас из какой угодно неприятности в последнюю долю секунды. И не думай, что это лихачество. Посмотри на прибор. Горючего осталось семьдесят четыре процента. И больше взять неоткуда. А я не знаю, сколько раз нам еще предстоит садиться.
– Капитан, это было блистательно. Хотя у меня душа ушла в пятки.
– Неправильная форма обращения, капитан. Мы приземлились, моя отставка вступила в силу, теперь ты начальник.
– Зеб, я же сказал, я не буду капитаном.
– У тебя нет выбора, ты уже капитан. Когда капитан погибает, пропадает без вести или подает в отставку, командование переходит к следующему по должности. Ты можешь перерезать себе горло, Джейк, можешь дезертировать, все что хочешь можешь сделать, но ты не можешь утверждать, что ты не капитан, раз ты капитан!
– Если ты можешь подать в отставку, то и я тоже могу!
– Разумеется. В пользу астронавигатора, как следующего по должности офицера.
– Дити, я подаю в отставку! То есть, виноват: капитан Дити.
– Нет-нет, папа, ни в коем случае! Я не знаю, что я тогда сделаю... я... – Я умолкла, не зная как быть. Потом сообразила: – Я тоже подаю в отставку... капитан Хильда.
– Что? Не говори глупостей, Дити. Офицер медслужбы не имеет права брать на себя командование. А если "офицер медслужбы" – это шутка и "офицер по науке" тоже, то тогда я просто пассажирка и опять-таки не имею на это права.
– Шельма, – сказал мой муж, – ты отвечаешь тем же требованиям, что и все мы. Ты умеешь водить машину...
– Я только что внезапно разучилась.
– ...но это не обязательно. Способность к здравому суждению и поддержка членов экипажа – вот единственное, что требуется, так как мы находимся в миллионах милях и в нескольких вселенных от водительских прав и прочего. Я тебя поддерживаю; остальные, по-моему, тоже. Джейк?
– Я? Конечно.
– Дити?
– Капитан Хильда знает, что я всецело поддерживаю ее, – заверила я. Я первая назвала ее капитаном.
– Дити, – сказала тетя Хильда, – я только что подала в отставку.
– Но в чью пользу? Тебе некому передавать командование! – Кажется, это прозвучало у меня недостаточно сдержанно.
– Я передаю командование Великому Духу Маниту <божество североамериканских индейцев>. Или тебе, Зебби: все возвращается обратно по кругу, и ты снова капитан... как и должно быть.
– Ну нет, Шельма. Я свою вахту отстоял, теперь очередь кого-нибудь другого. Раз ты подала в отставку, то у нас больше вообще нет организации.
Ты напрасно думаешь, что уговорила меня. Ты просто теперь до скончания века будешь первопоселенкой на этом бережку. А пока командования у нас нет, разводите себе балаган сколько хотите. Надеюсь, вам уже успела осточертеть вся эта говорильня, эти ваши споры-разговоры – у меня-то они уже в печенках сидят. То ли уголок ораторов в Гайд-парке, то ли школьный дискуссионный клуб.
– Послушай, Зебби, – с удивлением сказала тетя Хильда, – ты что же, отыгрываешься на нас, что ли?
– Миссис Берроуз, весьма возможно, что вы нашли совершенно точное слово. Я за это время ох сколько всякого наглотался... и не в последнюю очередь вашими стараниями.
Я не видела тетю Хильду такой удрученной со времени смерти моей мамы Джейн.
– Прости меня, Зебби. Я не думала, что мое поведение так раздражает тебя. Я не хотела тебя раздражать. Я знаю – я все время помню! – что ты спас нам – мне – жизнь целых пять раз и вообще постоянно спасаешь нас своим руководством. Я благодарна тебе настолько, насколько вообще способна на благодарность, – а это значит очень глубоко благодарна, хотя ты и думаешь, что я мелкая душонка. Но ведь нельзя демонстрировать такую глубокую благодарность каждое мгновение, как нельзя постоянно испытывать оргазм. Некоторые эмоции слишком сильны, чтобы все время держаться на максимуме. – Она вздохнула, и по ее лицу покатились слезы. – Зебби, я больше не буду, только не сердись, ладно? Я постараюсь больше не выпендриваться. Так сразу не отвыкнешь, я много лет так себя веду, это мой защитный механизм. Но я отучусь, вот увидишь.
– Ну что ты так, Хильда, – мягко сказал Зебадия. – Ты же знаешь, я люблю тебя – несмотря на твои штучки.
– О, я знаю, знаю, уродина ты долговязая. Ты вернешься, а? Будешь снова нашим капитаном?
– Хильда, я никуда не уходил. Я как делал, так и буду делать все то, что умею и чему могу научиться. И что мне велят. Но капитаном я не буду.
– Боже мой, как же так!
– Ничего страшного. Мы просто изберем нового командира.
Тут весьма некстати взъерепенился папа:
– Зеб, ты напрасно становишься в позу и отчитываешь Хильду с видом оскорбленной гордости. По-моему, она не сделала тебе ничего дурного.
– Джейк, об этом не тебе судить. Во-первых, она твоя жена. Во-вторых, ты не должен был беспокоиться за всех, это я должен был. И от тебя я тоже натерпелся.
– Я не знал этого... капитан.
– Вот опять: ты нарочно называешь меня капитаном, а я ведь уже не капитан. Ты лучше вспомни, как я пару часов назад обратился за советом к своему заместителю и получил в ответ нечто ядовитое насчет "письменных приказаний".
– М-м-м... Да, сэр. Я вел себя недостойно.
– Привести еще примеры?
– Не надо. Вероятно, действительно были такие случаи. Я понял, сэр. Папа криво усмехнулся. – Хорошо, что хотя бы Дити не доставляла тебе неприятностей.
– Напротив, как раз она-то в основном их и доставляла.
Все это время я была сильно расстроена – у меня как-то не укладывалось, что Зебадия всерьез отказывается быть нашим командиром. Но теперь я была потрясена, обескуражена и уязвлена.
– Зебадия, что я такого сделала?
– Ты делала все те же пакости, что и они двое – только от твоих мне приходилось тяжелее, потому что ты моя жена.
– Но – но какие?!
– Я скажу тебе с глазу на глаз.
– Пускай папа и тетя Хильда слышат, я не против. – Зато я против. Наши радости мы можем делить с другими, но с трудностями давай справляться сами.
У меня защекотало в носу, на глаза навернулись слезы.
– Но я должна знать.
– Дея Торис, ты вполне можешь припомнить все инциденты без моей помощи, если будешь честной сама с собой. У тебя прекрасная память, и все это произошло на протяжении последних суток. – Он отвернулся от меня. Должен настоять на одной вещи, прежде чем изберем капитана. Я позволил себя одурачить и отказался от власти на время стоянки. Это была грубейшая ошибка. На море капитан остается капитаном и на тот период, когда его корабль стоит на якоре. Тому, кто будет капитаном после меня, следует учесть мой горький опыт и не слагать с себя никаких полномочий только на том основании, что Ая находится в наземном положении. Новый капитан может установить на это время менее строгие правила, если ситуация позволит. Но решать должен он. На земле положение может оказаться опаснее, чем в воздухе или в космосе. Вот как сегодня, когда объявились русские. Если мы приземлились, то это еще не значит, что кончились уроки и можно пойти поиграть.
– Извини меня, Зебби.
– Хильда, я больше виноват, чем ты. Я хотел сбросить с себя ответственность. Сначала я позволил себя уговорить, а потом и вовсе перестал соображать. Возьмите хоть этот "тренировочный поход". Не помню, чья это была идея...
– Моя, – сказал мой отец.
– Может, и твоя, Джейк, но мы все уцепились за нес с ребячьим энтузиазмом. Хотели сорваться и побегать, словно ватага скаутов без наставника. Если бы мы вышли в срок, как собирались, где бы мы сейчас были? В тюрьме у русских? А может, нас и вовсе на свете не было бы? Не подумайте, что я себе самому ставлю хорошие оценки: я отчасти потому и подал в отставку, что оказался не на высоте. Мы собирались оставить Аю Плутишку и все наше имущество без охраны на время прогулки – подумать страшно! Если бы я чувствовал бремя ответственности, мне бы такое и в голову не пришло.
Зебадия состроил кислую рожу, потом взглянул на моего отца:
– Джейк, ты самый старший из нас. Почему бы тебе не взять в руки председательский молоток на время избрания нового командира? Я за тебя.
– Я тоже!
– Поддерживаю!
– Какой еще молоток? Откуда я вам возьму молоток на этой планете?
Впрочем, папа ломался недолго. Мы вырвали листок из записной книжки Зебадии, разорвали его на четыре части и проголосовали: каждый написал имя. Листочки были сложены и вручены мне. Я объявила результаты голосования:
"Зеб".
"Зебадия".
"Зебби".
"Шельма".

Предыдущая страница 12 Следующая страница


13 Роберт Хайнлайн

Зебадия повернулся назад, протянул руку, взял у меня бюллетени, отдал мне тот, что означал "тетю Хильду", а остальные порвал на кусочки.
– Я вижу, вы меня не поняли. Я отстоял свою вахту. Кто-то должен меня сменить, иначе мы будем торчать на этом берегу, пока не умрем от старости. Пока что наибольшее число действительных бюллетеней набрала Шельма – можно ли считать, что она избрана? Или будем голосовать еще?
Мы проголосовали еще:
"Шельма".
"Джейкоб".
"Джейкоб".
"Хильда".
– Поровну, – сказал папа. – Может, попросить Аю проголосовать?
– Уймись. Будешь считать голоса в следующем туре.
"Шельма".
"Дити".
"Дити".
"Хильда".
– Эй! – запротестовала я. – Кто подменил бумажку? – (Я за себя определенно не голосовала.) "Шельма".
"Хильда".
"Зебби".
"Хильда".
– Один бюллетень недействителен, – сказал мой муж. – Вписано имя лица, не являющегося кандидатом. Вы утверждаете результаты, мистер председатель?
– Да, – кивнул папа. – Дорогая моя... капитан Хильда, вы избраны без единого голоса против. У тети Хильды был такой вид, будто она вот-вот опять заплачет.
– Вы просто сукины дети!
– Это верно, – согласился мой муж, – но мы твои сукины дети, капитан Хильда.
Ответом ему послужила невеселая улыбка.
– Ладно, давайте. Буду стараться.
– Мы все будем стараться, – сказал папа.
– И все будем помогать, – сказал мой муж.
– Обязательно будем! – сказала я совершенно искренне.
– Извините меня, пожалуйста, – сказал папа, – мне с самого начала не терпелось найти поблизости кустик. – И он собрался было вылезти.
– Минуточку!
– Что-что? Да, дорогая... капитан.
– Никому не разрешается выходить на поиски кустика без вооруженной охраны. Не более – и не менее – чем два человека будут удаляться от машины одновременно. Джейкоб, если тебе нужно срочно, то попроси Зебби поторопиться – я хочу, чтобы охраняющий был вооружен одновременно винтовкой и пистолетом.
В общем, в конце концов папа отправился за кустик последним – и думаю, ему было уже совсем невмоготу. Чуть позже я случайно услышала, как папа говорил Зебадии:
– Сын, ты читал басни Эзопа?
– Конечно.
– Тебе ничто не напоминает басню про то, как лягушки просили себе царя?

Глава 22 "ОТ КАЖДОГО ПО СПОСОБНОСТЯМ, КАЖДОМУ ПО ПОТРЕБНОСТЯМ" ХИЛЬДА:

Я с первого же тура поняла, что Зебби твердо намерен заставить меня сменить его на посту капитана. Поняв это, я приняла решение стать капитаном – с тем чтобы я им осточертела и они потребовали Зебби обратно. Потом вдруг оказалось, что я действительно капитан – и все стало по-другому. Я перестала стараться им осточертеть. Я стала тревожиться за них. И стала – просто стараться.
Сначала мой муж по вполне очевидной причине захотел найти кустик – и я неожиданно поняла, что на него может напасть бантф. Не барсумианский бантф, а какой-нибудь местный хищный зверь.
Вот я и приказала учредить вооруженную охрану. И ввела правило не ходить в одиночку. Обременительное правило, но я потребовала, чтобы оно неукоснительно соблюдалось... и ощутила наконец, какой груз лежал на Зебби.
Но кое-что мне было вполне под силу усовершенствовать: я решила сделать так, чтобы мы могли спать в машине.
Пространство за переборкой позади задних сидений было очень плохо организовано. До наступления темноты оставалось примерно шесть часов (перемещаясь на запад, мы частично нагнали солнце), и я велела вытащить наружу все, что находилось в этом пространстве.
Там было достаточно места, чтобы Зебби и Дити могли улечься на разостланном спальном мешке, укрывшись одеялами. Ну а мы с Джейкобом позаботились о себе так: кресла пилотов сдвинули вперед, насколько позволяли установочные болты, откинули их почти горизонтально, щели выровняли мягкими подушками, под ноги пристроили твердые подушки с задних сидений, положив их на коробки, которые все равно больше ни на что не годились, я намеревалась их выбросить, раз уж решила навести в машине порядок. Постель была, возможно, и не первоклассная, но слабое тяготение и мой ласковый супруг придавали ей исключительную привлекательность.
Купание – в речке, холодной! – с соблюдением тех же правил, что и при посещении кустиков: с вооруженной охраной. Тщательно намылиться на берегу, окунуться и ополоснуться – поживей! – выпрыгнуть и растереться докрасна. Примитив? Роскошь!
Тут же возникли трудности. Взять хотя бы проблему кустиков. Разумеется, мне было известно, что отхожее место следует устраивать подальше от стоянки, обязательно ниже по течению и так далее: гигиенический устав для лагеря древен, как Ветхий Завет.
Но мой первый приказ требовал, чтобы машину покидали одновременно не более чем двое и не менее чем двое, причем один должен быть вооружен – остающиеся винтовка и пистолет предназначались для охраны Аи.
Не успела я наспех отдать это приказание, как на меня грудой кирпичей обрушилась жестокая истина: я, малышка невыросшая, отвечаю теперь за жизнь четверых человек. Поначалу мое распоряжение казалось не только логичным, но и необходимым и осуществимым: Джейкоб будет охранять меня, Зебби будет охранять Дити, мужчины – друг друга.
Но я кое-что упустила из виду. Ведь мой приказ требовал: а), чтобы один мужчина с винтовкой всегда находился при машине; б) чтобы время от времени наши мужчины оба отходили от машины.
Поскольку это невозможно, я внесла поправку: когда мужчины уходят по естественной надобности, мы, женщины, запираемся в машине. Откуда мне было знать: может быть, на этой планете самый страшный из зверей не опаснее Алисиной бегемошки, а может быть... В общем, поскольку точно, ничего известно не было, я просто обязана была исходить Из того, что за каждым кустом прячется по меньшей мере тигр.
Да что там: могло оказаться, что сам кустик – хищник.
Я на лету, не успевая переводить дыхание, усваивала то, о чем большинство людей и не подозревает: "неограниченная" власть командира – это не свобода, это смирительная рубашка. Командир не может действовать, как ему хочется, – не может никогда, потому что каждую минуту, днем и ночью, отвечает за своих подчиненных.
Он не имеет права рисковать сам, если есть хоть малейшая возможность избежать риска. Его жизнь не принадлежит ему, она принадлежит его подразделению.
Когда мне навязали капитанство, я решила, что мы не двинемся с места, пока не переоборудуем Аю Плутишку таким образом, чтобы все мы четверо могли спать в безопасности и комфорте, не опасаясь, как бы не затекли ноги.
ШЕЛЬМА об этом не думала; КАПИТАН ХИЛЬДА БЕРРОУЗ подумала об этом немедленно. Капитан Зебби думал об этом во время нашей первой стоянки, но позволил себя уговорить.
Я знала, что смогу переустроить машину так, чтобы мы все могли спать за запертыми дверьми. Но на это потребуется время, старание и физическая сила, а я только что отдала приказ, по которому один или оба наших носителя физической силы будут отвлекаться от дела – сколько раз в сутки? Нас ведь четверо. И в таком деле человека не поторопишь. Я с содроганием представила себе, как могут подвести даже самые безотказные рефлексы, если над тобой стоит человек с ружьем – хотя бы и любимый человек с ружьем.
Что же делать?
Отменить приказ?
Нет!
Отмени приказ, если нашелся более удачный вариант решения проблемы.
Но пока его нет, не отменяй. Местечко было славное, и тем не менее где-то поблизости мог притаиться этот самый бантф. Или бука. Или бяка. Или буджум. Особенно буджум. Вот пойдет Зебби по своим делам, отойдет чуть подальше, чем необходимо по соображениям удобства и приличия, и все: "без слуху и духу внезапно пропал" <цитата из "Охоты на Снарка" Льюиса Кэрролла (пер. – Г.Кружков); имена всех персонажей "Охоты на Снарка", как и название зловещего существа буджум, начинаются на букву "б">.
А именно Зебби доставлял мне хлопоты – Зебби, который вроде бы и не думал перечить новому капитану.
– Капитан Хильда, милая, ну не нужен мне провожатый, честное слово. Я пойду с винтовкой и буду охранять себя сам. Бояться совершенно нечего. Оружие будет на боевом взводе. Обещаю.
– Зебби, я не прошу, я приказываю.
– Но я не хочу, чтобы девочки оставались без охраны!
– Первый пилот!
– Да, капитан.
– Я не девочка. Я на одиннадцать лет старше вас.
– Я просто хотел сказать...
– Отставить!
У бедняжки покраснели уши, но он умолк. Я сказала:
– Астронавигатор!
– А? Да-да, капитан-тетя.
– Вы умеете стрелять из винтовки?
– Да, конечно, папа заставил меня выучиться. Только я не люблю винтовку, я предпочитаю свой дробовичок.
– Возьмите винтовку первого пилота и встаньте на охрану лагеря.
– Я бы все-таки лучше с дробовиком.
– Отставить, выполняйте приказание.
Дити, обескураженная, подошла к Зебби, тот отдал ей ружье, не говоря ни слова, с каменным лицом.
– Второй пилот, – сказала я своему мужу, – возьмите винтовку и пистолет, идите с первым пилотом и охраняйте его, пока он будет делать то, что ему нужно.
Зебби сглотнул.
– Шельма – виноват, капитан Шельма. В этом нет нужды. Мне уже расхотелось. Кончим этот разговор.
– Первый пилот, прошу воздержаться от употребления моего прозвища, пока я являюсь вашим командиром. Второй пилот, выполняйте приказание. Оставайтесь с первым пилотом и охраняйте его столько времени, сколько будет необходимо для достижения цели вылазки.
(Если Зебби имел в виду запор – эмоциональное напряжение иногда дает такой эффект, – то позже я выполнила бы свои обязанности "офицера медслужбы", причем прекрасно обошлась бы без четырех дюжих молодцов, удерживающих Зебби по рукам и ногам. Власть командира почти никогда не требует грубой силы. Странно, но факт – хотя ума не приложу, откуда я это узнала.) Когда мужчины отошли достаточно далеко, я сказала:
– Дити, могу я научиться стрелять из этой винтовки?
– Знаешь, я не хочу с тобой разговаривать. Ты унизила моего мужа... а мы ему стольким обязаны.
– Астронавигатор!
Дити вытаращила глаза.
– Слушай, да ты с ума сошла!
– Астронавигатор.
– Да, капитан.
– Вам надлежит воздерживаться от высказываний личного свойства, адресованных мне или относящихся ко мне, в период моего пребывания на посту командира. Примите приказ к исполнению и занесите его в судовой журнал.
На лице Дити появилось выражение отрешенности от мира.
– Есть, капитан. Ая Плутишка!
– Привет, Дити!
– Режим судового журнала. Капитан приказал астронавигатору воздерживаться от высказываний личного свойства, адресованных ей или относящихся к ней, в период ее пребывания на посту командира. Я принимаю приказ к сведению и исполнению. Дата, время и бинго-код записи. Говорю тебе три раза.
– Дити, слышу тебя три раза.
– Спи дальше, Ая.
– Поняла, конец связи.
Дити повернулась ко мне, лицо и голос у нее были уже нормальные.
– Капитан, я могу научить вас стрелять так, что вас не будет сбивать с ног. Но научиться хорошо стрелять из винтовки – дело долгое. Мой дробовик не дает такой отдачи... и не требует долгого обучения.
– Я думала, дробовик труднее.
– Смотря когда. Дробовик хорош для неожиданных целей в воздухе. Тут требуется умение. Но если цель неподвижная и в пределах дальности, то это вроде садового шланга. Дробь разлетается конусом. Так легко, что даже неинтересно.
– Ничего, мне подойдет. Ну, так как это делается? В какую мишень будем стрелять?
– Тут нужен большой лист бумаги – показать, как разлетается дробь. Но капитан, вы отдаете себе отчет, что будет, если я выстрелю?
– Что?
– Сюда сломя голову прибегут двое мужчин – один из них будет одеваться на ходу. Не думаю, что ему это понравится.
– То есть ты хочешь сказать, что мне не следует сердить Зебби во второй раз за десять минут.
– А может, это будет папа. Скорее всего они там оба делают свои дела – по очереди. Если стрелять, то лучше к их возвращению иметь труп для отчета, а то кто-нибудь из них выйдет из себя. Может, и оба.
– Оба! Какой ужас. Спасибо, Дити, я об этом не подумала.
– Кроме того, капитан приказал мне охранять лагерь. Я не могу охранять лагерь и обучать стрельбе одновременно.
(Шельма, ты хоть что-нибудь можешь делать как надо?) – Ну конечно, не можешь! Дити, как я скверно начала! Все раздражены, один всерьез обиделся. А то и двое.
– Интересует ли капитана мое мнение?
– Дити, неужели ты больше не будешь называть меня тетей Хильдой, а? Я не заплакала: я научилась не плакать. Но мне очень хотелось. – Да, интересует.
– Капитан тетя Хильда, без этого звания мне будет трудно все время помнить, что ты действительно капитан. Поскольку ты приказала мне воздерживаться от высказываний личного свойства, мне нужен был второй приказ, а то я не посмела бы высказать свое мнение.
– Неужели оно такое неблагоприятное? Ладно, нечего меня щадить, давай говори.
– Капитан вела себя очень неплохо.
– Неплохо?! Дити, не ври Хильде, ты никогда не врала.
– И сейчас не вру. Капитан, по-моему, ты начала прилично.
– Но ты же сказала, что я сошла с ума!
– Я была не права. Я поняла, что была не права, когда записывала в судовой журнал твой приказ. Я тебе надерзила гораздо хуже, чем Зебадии, когда он был капитаном, – он ведь велел мне припомнить все, что я ему наговорила... и по меньшей мере дважды ему следовало бы надавать мне по морде, – Дити невесело усмехнулась, – просто Зебадия не смог бы ударить женщину, даже и не беременную. Капитан – капитан тетя Хильда, милая, Зебадия на нас не кричал, а следовало бы. Он передал тебе под командование банду бесстыжих индивидуалистов: ни у кого ни малейшего представления о дисциплине. У меня-то точно не было. Но теперь есть.
– А у меня вот не знаю, есть ли, – удрученно сказала я.
– Это значит подчиняться приказам, которые тебе не нравятся и вызывают сопротивление – подчиняться беспрекословно. Иначе – прямая дорога в пасть смерти. Зебадия нас туда бы не отправил, конечно... но вот дал же он себя уговорить устроить испытание моей новой программы "назад". Он говорил мне, что это бесполезный риск; мне следовало согласиться, действительно ведь бесполезный. А я не пожелала с ним разговаривать, да и ты была хороша, а папа уж и вовсе. Да... Наверное, у Зебадии не слишком большой опыт командира.
– Почему, Дити? Он же капитан по званию.
– Ну и что, он мог и не быть в командирской должности. Он много летал в одиночку – на истребителях. Безусловно, он должен был налетать какое-то время и в больших экипажах, иначе ему не присвоили бы квалификацию летчика-командира. Но командовал ли он на самом деле? Из его рассказов это никак не вытекает... с другой стороны, он говорил, что до последней войны командирами аэрокосмических экипажей часто бывали майоры, но теперь для этого надо быть подполковником, а Майоров назначают вторыми пилотами. Это он объяснял, почему он так любит одноместные истребители. Тетя Хильда – капитан, – по-моему, командовать для Зебадии было такое же новое занятие, как для тебя. Это как секс или материнство: пока сама не испытаешь, не поймешь. – Она неожиданно улыбнулась. – Так что не обижайся на Зебадию за его ошибки, хорошо?
– Какие такие ошибки? Он столько раз спасал нам жизнь. Я не виню его – теперь – даже за то, что ему захотелось отдохнуть от обязанностей командира. Дити, это трудная работа, труднее просто не бывает, даже если ты пальцем не пошевельнула. Я и не подозревала. Я, пожалуй, сегодня не засну.
– Мы будем тебя охранять.
– Нет.
– Будем.
– Отставить!
– Виновата, капитан.
– Так что же Зебби делал неправильно?
– Ну... он никогда не разносил. Ты вот, например, сразу же объяснила нам, кто теперь босс. Ты не позволила нам спорить, прикрикнула, и все. Как это мне ни горько, но, по-моему, у тебя больше способностей к командованию людьми, чем у Зебадии.
– Дити, не говори глупостей!
– Это не глупости. Наполеон был невысокого роста.
– Что ж у меня, комплекс Наполеона? Ничего себе!
– Капитан, я вынуждена проигнорировать эти слова, потому что согласно приказу, который я по вашему требованию занесла в судовой журнал, мне несдобровать, если не проигнорирую. Впрочем, если проигнорирую, тоже.
– Ну-ну... Кажется, я знаю, как уберечься от комплекса Наполеона. Дити, ты будешь моим заместителем.
– Но ведь у нас папа заместитель командира.
– Был. Теперь уже нет. А ты как астронавигатор безусловно имеешь право замещать капитана, можешь спросить у Зебби. Только в частном порядке: мое решение обсуждению не подлежит. Просто прими к исполнению.
– Я... Есть, капитан.
– Теперь тебе вменяется в обязанность давать мне совет всякий раз, когда тебе кажется, что я вот-вот совершу серьезную ошибку. А также когда я об этом попрошу.
– Многого ли стоит мой совет? Вон какого дурака я сваляла несколько минут назад.
– Это было до того, как тебя назначили заместителем командира. Быть в должности – совсем другое дело, Дити.
Дити моргнула и притихла, как будто к чему-то прислушиваясь. Потом сказала:
– Да, пожалуй. Да. Я чествую. Как странно.
– Погоди, станешь капитаном, будет в десять раз страннее.
– Не стану. Папа ни за что не согласится, Зебадия не согласится, я не соглашусь – три голоса против. – Я тоже отказывалась, пока была хоть малейшая возможность отказываться. Ладно, не думай об этом пока. Командовать буду я, ты будешь давать рекомендации.
– В таком случае, капитан, я рекомендую позволить нам охранять тебя на ночлеге. Когда мы поедим и снова начнем обследование, то рекомендую даже в случае скорого обнаружения британской колонии воздержаться от контакта, а вместо этого найти такой же пустынный уголок, как этот, на линии восхода и там как следует отоспаться. Нам, членам экипажа, хватит и восьми часов, а капитан пускай поспит и все двенадцать.
– Рекомендация принята к сведению. Это хорошая рекомендация. Но мы поступим иначе: мы будем спать здесь. – Я объяснила Дити, что предполагаю сделать. – Когда машина будет переустроена, мы поедим. Если будет еще светло, искупаемся. Если нет, искупаемся утром.
– Я бы предпочла поесть наскоро, зато искупаться... раз ты говоришь, что я смогу лечь спать с мужем. Когда я напугана, от меня плохо пахнет, а сегодня я все время так боялась...
– Купаться в холодной воде после еды? Да ты что, Дити!
– Хорошо. Останусь без ужина. Только бы выкупаться.
– Астронавигатор, мы поступим так, как я сказала.
– Есть, капитан. Но от меня так воняет.
– От нас от всех будет вонять к тому времени, когда мы управимся с перекладкой багажа, и может статься, что придется ужинать всухомятку и без света, потому что все, что мы не выбросим, надо будет держать тут же внутри, а двери запереть и свет ни в коем случае не зажигать. – Я наклонила голову набок и прислушалась. – Ты ничего не слышишь, Дити?

* * *

Это вернулись наши мужчины, значительно повеселевшие. Зебби нес винтовку Джейкоба, на боку у него красовался Джейкобов пистолет. Он объявил мне с бодрой улыбкой:
– Капитан, я, кажется, был не совсем в норме, так вот, "Пищеварительные Пилюли Картера" сделали свое дело. Теперь все наладилось. – Очень рада.
– Но знаешь, еще бы немного, и... – признался мой муж. – Хильда – капитан Хильда, любовь моя – из-за твоего замысловатого графика со мной чуть не приключилась детская неприятность.
– По-моему, из-за выяснения отношений у нас пропало гораздо больше времени, чем из-за моего графика. И если уж на то пошло, Джейкоб, то лучше бы мне пришлось прибирать последствия твоей "детской неприятности", чем хоронить тебя.
– Но...
– Все, хватит!
– Пап, она знает, что говорит, – выразительно сказала Дити.
Джейкоб умолк, удивленный. И обиженный, я почувствовала, что обиженный. Зебби с интересом взглянул на меня, уже без улыбки. Не сказав ни слова, он повернулся к Дити и протянул руку за своей винтовкой:
– Отдавай-ка, милая.
Дити отстранилась:
– Капитан не освобождал меня от дежурства.
– Ах вот как! Хорошо, будем действовать по уставу. – Зебби обратился ко мне. – Капитан, я полностью одобряю вашу доктрину непрерывной караульной службы: я не уделял этому должного внимания. Позвольте мне сменить часового. Я буду стоять на страже, пока вы трое ужинаете.
– А потом я, а Зеб поест, – добавил Джейкоб. – Мы уже все распланировали. Когда ужин? Я, по-моему, съем неощипанного страуса. Хильда, радость моя... ты у нас капитан, но ты ведь по-прежнему кок, правда? Или Дити кок?
Принятие решений! Хотела бы я знать, каково приходится командиру большого корабля?
– Я внесла изменения в штатное расписание. Дити остается астронавигатором, но является также и моим заместителем. В мое отсутствие она берет на себя командование. В моем присутствии приказы Дити – это мои приказы, она будет отдавать их во исполнение моей воли. Ни она, ни я не будем коками. Что касается медслужбы... – (Ну хорошо, Шельма: кроме тебя, никто тут не ассистировал хирургам, как ни крути, а ты единственный кандидат. А может, не единственный? Гм...) – Зебби, включает ли квалификация первого пилота медицинскую подготовку?
– Включает. Элементарную. Как не дать человеку умереть до появления хирурга.
– Ты назначаешься офицером медслужбы. Я буду ассистентом офицера медслужбы, когда тебе понадоблюсь – если у меня не окажется более неотложных дел.
– Капитан, можно мне сказать?
– Пожалуйста, первый пилот.
– Иногда просто ничего не остается, как дать человеку умереть, потому что действительно есть более неотложные дела, совершенно неотложные, – сурово сказал Зебби. – Я видел такое. Ни к чему волноваться заранее и раскаиваться потом. Надо делать то, что надо.
– Вот я и учусь, Зебби. Насчет кока – джентльмены, я не имела случая узнать, как вы готовите. Вам придется самим дать оценку своим кулинарным способностям. Кто из вас готовит "адекватно"...
– Ну, знаешь!
– Твое выражение, Зебби – а кто неадекватно.
Они принялись вежливо уступать и делать комплименты друг другу. Мне пришлось это прекратить:
– Вы будете первым и вторым коком поочередно, пока практика не покажет, кто из вас достоин быть главным коком, а кто помощником. Джейкоб, сегодня первый кок ты.
– Прекрасно! Принимаюсь за дело!
– Нет, Джейкоб. – Я объяснила, что надо сделать в первую очередь. Пока вы двое выгружаете из машины все без исключения, Дити учит меня стрелять из дробовика. Потом я заступаю на охрану, а она пойдет вам помогать. Но пусть ваши винтовки будут под рукой, заряженные, потому что если я стану стрелять, то вам придется бежать мне на помощь. Затем начнем все укладывать по-новому. Это буду делать я, потому что я меньше всех и могу стоять за переборкой в полный рост. На это время Зебби будет часовым, а Дити с Джейкобом будут подавать мне вещи.
Джейкоб не улыбался – и я неожиданно поняла, что мне напоминает выражение его лица. Когда-то у меня был пес, которого (теоретически) никогда не кормили у стола. И вот он сидел у моих ног и смотрел на меня с точно таким же выражением. Мой бедненький Джейкоб, он проголодался! У меня-то с момента моего избрания капитаном шла такая интенсивная внутренняя жизнь, что аппетит совсем пропал.
– Дити, в Гнездышке я приметила в одном шкафу коробку шоколадок "Милки Уэй". Ты ее захватила?
– Конечно, захватила! Это папины – тайный порок, который его погубит.
– Правда? А я ни разу не видела, чтобы он ел шоколад.
– В последнее время мне что-то не хочется шоколада, – сказал мой муж.
– Ты, моя милая – мой милый капитан – гораздо вкуснее.
– Ну, спасибо, Джейкоб! А ты не поделишься с нами своими шоколадками?
Я так поняла, что это твоя личная собственность.
– Это не моя личная собственность, они наши общие. Надо всем делиться.
– Верно, – согласился Зебби. – Полный коммунизм. "От каждого по способностям, каждому по потребностям". А наверху, как полагается, коммунистический диктатор.
– Зебби, меня называли кем угодно, от оголтелой реакционерки до бесстыжей старой шлюхи, но ни разу – коммунистическим диктатором. Ладно, можете обращаться ко мне "товарищ капитан". Когда мы отыщем эти шоколадки, хватайте каждый по одной, они питательные. А может, кто-нибудь точно помнит, где они лежат?
– Ая помнит! – сказала Дити, поворачиваясь спиной к открытой дверце машины, но при этом не позабыв бдительно скользнуть взглядом по всей территории, которую она держала под наблюдением. Быть часовым у нее получалось; более того, это ей шло. – Ая Плутишка!
– Привет, Дити! Как делишки?
– Список багажа. Продукты. Сладости. Шоколадки "Милки Уэй". Доложить местонахождение.
– Секция двадцать. Правый борт. Закрытое вместилище семь-эс-верх. Нижняя полка.

* * *

Через пять часов все уже снова было внутри, за исключением груды оберточной бумаги, и тем не менее освободившегося пространства оказалось намного больше этой груды. Это объяснялось тем, что размещать багаж можно было без всякой логики. Скажи Ае, и все. Левый ботинок мог очутиться в случайном свободном местечке, там где лежат клинки, а правый от той же пары служил прокладкой в хранилище инструментов далеко на корме – но если тут что и было неудобно, так только то, что за этой парой пришлось бы идти в два разных места.
Я занималась укладкой вещей: Дити, находясь в кабине, принимала вещи, передаваемые ей снаружи, называла каждую вещь Ае, затем указывала Ае, где вещь будет храниться, о чем я ей сообщала. Ая получила распоряжение слушать только голос Дити, и то, что Дити ей говорила, было настолько логично, что запоминать это не было никакой необходимости. Разговор был примерно такой:
– Ая Плутишка!
– Босс, когда ты научишься говорить "пожалуйста"?
– Одежда. Зеб. Обувь. Походные ботинки.
– Правый ботинок. Кормовая переборка. Правый борт. Секция сорок. Внешнее отделение. Левый ботинок. Кормовая переборка. Левый борт. Секция шестьдесят. Среднее отделение. Предупреждение: оба ботинка заполнены боеприпасами для винтовок, переложенными носками.
Вот так. Если назовешь категории не в том порядке, Ая переставит их так, как нужно. Можно просто дать ей самую общую категорию и название конкретного искомого предмета, выпустив промежуточные ступени – Ая пройдется по "дереву" (словечко Дити) и найдет нужную "ветвь". Можно и вообще не дать категории – она будет искать, пока не найдет.
Но самой трудной задачей было заложить пол кормового отсека примерно двадцатисантиметровым слоем разного имущества, прикрепить его, чтобы не поплыло в невесомости, и добиться, чтобы лежало ровно, поскольку на этом будут спать. Причем постараться, чтобы ни в этот настил, ни в отделения под ним не попали часто требующиеся вещи.
Мне пришлось снизить уровень притязаний. Невозможно уложить столько вещей в таком небольшом пространстве так, чтобы все было под рукой.
Я осмотрела вещи снаружи, поняла, что намерение неосуществимо, и попросила совета. Зебби предложил решение:
– Капитан, сделай прогон всухую.
– Э-э... продолжай, Зебби.
– Занеси туда внутрь мой спальный мешок, расстели его. Он слишком широкий для этого отсека, так что положи его как можно дальше от хвоста, только не задевай Джейков искривитель и люк в переборке. Спереди его придется подвернуть, так вот, отметь, сколько ты подвернешь. Сзади останется незакрытый участок пола, что-то вроде трапеции, отметь на полу, где этот участок начинается. Вынеси спальник наружу и строй на нем свой настил, пока все не уложится как надо. Тогда перетащи его на место по частям. Пусть тебе поможет Джейк, он прирожденный конструктор.
– Зебби, а ты не хотел бы сделать себе кроватку сам?
– Не-а.
– Почему? Я не приказываю тебе как капитан, я интересуюсь как твоя старая приятельница Шельма.
– Потому что я вдвое выше тебя, а значит, тот отсек для меня вдвое меньше. Знаешь что, капитан Шельма – виноват! – капитан Хильда, сделай замеры. А мы тем временем подберем для этого настила подходящее барахло. Потом ты вытащишь спальник. Если ты позволишь Джейку сменить меня на посту, мы с Дити соберем настил в два счета.
Это меняло дело: невозможное стало возможным. Конуру заполнили, содержимое закрепили распластанными картонными коробками, привязанными проволокой к ушкам, имевшимся в полу. Щели в получившемся настиле заткнули разными мелочами, сверху положили еще один слой разодранных коробок, а затем спальный мешок и одеяла.
Было еще светло. Дити заверила меня, что до захода солнца еще час сорок три минуты.
– Времени хватит, если поторопимся. Джейкоб, купаешься первым. Дити, будешь его охранять. Оба возвращаетесь, Джейкоб готовит ужин, на речку идут Зебби и Дити – Бог ты мой, это же просто какая-то задачка про волка, козу и капусту – в общем, Зебби и Дити купаются, охраняя друг друга. Оба возвращаются, Дити сменяет меня, Зебби ведет меня купаться и будет меня охранять. Только поскорей, пожалуйста: мне тоже надо выкупаться. За сорок минут до захода солнца купание заканчивается, и мы ужинаем – с заходом солнца мы все в машине, вместе с грязной посудой и всем прочим, двери будут заперты до восхода. Если для этого потребуется оставить меня без ванны, мы все равно будем строго придерживаться этого расписания. Джейкоб, насколько близка твоя "ближняя дорога" на речку? То есть сколько минут идти?
– Минут пять, я думаю. Хильда, радость моя, если бы ты не настаивала на непременном хождении парами, то не надо было бы так спешить. Идем на речку все вместе; я быстренько моюсь, беру винтовку и рысцой назад. Остальным можно не торопиться. А ты хочешь, чтобы мы ходили туда-обратно целых четыре раза. Это сорок минут. Остается двадцать минут на четыре ванны, то есть пять минут на то, чтобы раздеться, намылиться, окунуться, выскочить, вытереться и одеться. Стоит ли тогда вообще ходить?
– А кто будет охранять тебя, пока ты готовишь ужин, Джейкоб? Нет уж. Лучше я искупаюсь утром.
А, черт! Мне так нужна была эта ванна. Я привыкла к душу по утрам, ванне по вечерам, биде по любому поводу. Сибаритка я, вот кто.
– Дорогая, здесь безопасно. Когда мы с Зебом выходили, мы искали следы. Их не было. Тогда-то мы и нашли дорогу на речку. Это же была бы естественная тропа на водопой, там были бы следы. Видимо, тут нет никакой крупной фауны.
Я уже заколебалась, но тут заговорила Дити:
– Папа, будет не четыре, а три ходки туда-обратно: у нас с Зебадией общая ходка. Но, капитан Хильда, если мы пойдем и вернемся все вместе, то опасность исключается. Это все мы, разумеется, занесем внутрь, машину запрем. – Она показала на вещи, приготовленные Джейкобом. Когда Джейкоб передавал багаж Дити, он отложил в сторону сковородку-саможарку, кое-какую посуду, продукты на ужин и завтрак, кусок брезента и попросил передать мне его большую просьбу: размещать продовольствие так, чтобы его легко было доставать.
Джейкоб поспешно сказал:
– Дити, я все так распланировал, чтобы ничего уже не переставлять. В той кастрюльке замочены сушеные абрикосы, в этой суп из пакетика. Внутри их просто не на что будет поставить.
– Но папа, если мы... – начала было Дити. Тогда я сказала:
– Ти-хо.
Я произнесла это тихо, по они умолкли: говорит капитан.
– Значит, так: Аю Плутишку без охраны не оставлять. Мои приказы больше не обсуждать. Во изменение ранее сказанного время ужина сокращается с сорока минут до двадцати пяти. Астронавигатору внести соответствующие изменения в график. За пять минут до ужина подать сигнал сиреной. Запираемся строго с заходом солнца. В углу за люком в переборке я поставила ночной горшок: машина не будет отпираться ни под каким видом до самого восхода. Вопросы есть?
– Есть, капитан. Где полотенца?

* * *

Час спустя я сидела на корточках в ручье и поспешно мылась, вся в гусиной коже. Когда я вылезла, Зебби стоял, отложив винтовку и держа в руках большое пушистое полотенце размером с меня, готовый меня в него закутать. Мне следовало бы потребовать, чтобы он вел себя, как положено часовому. Но я подумала, что у пего на поясе все-таки остался пистолет, и к тому же он наделен этим шестым чувством, которое предупреждает об опасности. Никогда женщина не ощущает такую заботу о себе, как в тот момент, когда мужчина закутывает ее, вышедшую из воды, в большое полотенце. Мне не хватает силы характера, и ничего с этим не поделаешь. Всякую женщину можно купить, и большое пушистое полотенце в нужный момент – это как раз моя цена.
Зебби крепко растер меня, и я согрелась.
– Нравится, капитан?
– Здесь, у ручья, нет никакого капитана Хильды, Зебби. Очень нравится.
– Помнишь, как я тебя растирал в первый раз?
– Еще бы! В раздевалке при моем бассейне.

Предыдущая страница 13 Следующая страница


Число зверя 14

– Угу. Собирался тогда тебя трахнуть. Еще ни разу мне не давали от ворот поворот с таким так-том.
– Ты собирался меня трахнуть, Зебби? Правда?
Я бросила на него самый невинный взгляд, какой только смогла.
– Шельма, дорогая, я знаю, что тебе соврать ничего не стоит, как и мне. Когда человек делает вот так, даже полотенцем, – и он сделал так, – женщина точно знает, что у него на уме. Но ты не пожелала это заметить и дала мне от ворот поворот, не задев моего самолюбия.
– Сейчас я тоже не желаю это заметить, и мне это так же нелегко, как и тогда. Перестань, прошу тебя! – Он перестал. – Спасибо, дорогой. А то меня уже начало всю трясти. Зебби, как по-твоему, Дити не думает, что я все это устроила, чтобы остаться с тобой наедине? Я не хотела бы ее расстроить.
– Наоборот. Она выдала мне на тебя охотничью лицензию – на тебя, а не вообще на женщин – еще десять дней назад. В письменном виде.
– Правда?
– В письменном виде, чтобы можно было включить туда оговорку. Я не должен идти на риск огорчить Джейка.
– Что-то ты пока не пытался этой лицензией воспользоваться.
– Я воспринял ее как комплимент тебе и мне, поцеловал Дити и поблагодарил ее. Этому ты сама положила конец – тогда, четыре года назад. Но я время от времени задумывался почему. Я молод, здоров, ухаживаю за своими зубами, чищу ногти более или менее регулярно – и, кажется, тебе нравлюсь. Почему я не подошел? Я не жалуюсь, дорогая, а просто спрашиваю. Я попыталась объяснить ему, чем друг-мужчина отличается от любовника: первых так мало, а кандидатов во вторые хоть пруд пруди. Он выслушал, потом покачал головой.
– Это мазохизм.
– Разве так не лучше получилось? Я и вправду тебя люблю, Зебби.
– Знаю, Шельма. – Зебби повернул меня к себе лицом и посмотрел мне в глаза. – И я тебя люблю, и ты это тоже знаешь, – сказал он и поцеловал меня.
Поцелуй длился, словно ни он, ни я не собирались его прекратить. Полотенце соскользнуло с меня на землю. Я заметила это потому, что так стало лучше к нему прижиматься и намного приятнее ощущать на своем теле его руки. Зебби не целовал меня с такой страстью с тех пор, как я тогда подманила его, а потом отшила.
Я начала думать, почему я тогда так поступила. Потом стала прикидывать, сколько времени у нас еще осталось. Потом в точности узнала, сколько, – потому что завыла эта проклятая оглушительная сирена. Господь хранит Хильду, вот почему я держу его в своем штате. Но иногда он делает это довольно неуклюже.
Мы отпустили друг друга. Я надела Дитины кеды, натянула через голову одолженное мне платье, повесила полотенце на руку – девять секунд. Зебби уже снова держал винтовку на изготовку (так, кажется, это называется, – то есть в обеих руках).
– Пойдемте, капитан?
– Да, первый пилот. Зебби, а почему я снова стала капитаном? Только потому, что оделась? Да ведь тебе и раньше доводилось видеть этот старый кожаный мешок.
– Кожа тут ни при чем, капитан. Как говорит Дити со слов какого-то японца, "наготу часто видят, но никогда не замечают". Только я иногда замечаю, черт возьми, чтобы не сказать хуже. У вас прекрасная кожа, капитан. А снова стали капитаном вы тогда, когда я поднял с земли винтовку. Но я все время был начеку. Вы заметили, что, когда я вас вытирал, я приподнял вас и повернул так, чтобы мне оказаться лицом к берегу? Я был начеку даже тогда, когда уткнулся в вас носом... а в вас довольно приятно уткнуться носом, капитан Приемная Теща Хильда.
– В тебя тоже, Зебби. Но все еще Шельма, пока мы не дойдем до машины.
– Мы поднялись на обрыв. – Дай мне десять секунд отдышаться. Зебби...
– Да, Шельма?
– Тогда, четыре года назад... мне жаль, что я тогда пренебрегла твоим намеком.
Он похлопал меня по заду.
– Мне тоже, дорогая. Но все кончилось хорошо. И потом... – он улыбнулся этой своей неотразимой дурацкой улыбкой, – кто знает? Мы ведь пока еще не умерли.
Когда мы вернулись, Джейкоб хлебал суп.
– Вы опоздали, – заявил он. – Мы вас ждали.
– Вижу.
– Не слушай папу, капитан тетя, – вы пришли раньше на две минуты и семнадцать секунд. Вы уверены, что вам хватило времени отмыться?
– Мне вполне хватило времени на то, чтобы окоченеть. А тебе не холодно? – Дити почти весь день ходила голая, как и я: мы занимались потной работой. Но когда я видела ее в последний раз, она была одета. – Джейкоб, а нам с Зебби суп будет?
– Оставили чуточку. Возьмешь эту миску, когда я кончу, – вот, бери! Одной меньше мыть.
– А Зебадия возьмет мою – тоже вот, бери, – а я сняла комбинезон, потому что он грязный, а я чистая. Я пока еще не могу придумать, как бы нам устроить стирку. Корыта нет, греть воду не в чем. Что еще можно сделать? Тереть между камнями, как на фотографиях в "Нэшнл Джиогрэфик"? Что-то не верится.
К заходу солнца мы были уже в постели. Ая закрыла дверцы, и в машине стало совсем темно. Если верить Дити и Ае, до восхода оставалось десять часов и сорок три минуты.
– Дити, пожалуйста, скажи Ае, чтобы разбудила нас, когда солнце встанет.
– Есть, капитан тетя.
– Зебби, ты говорил, что воздуха в машине хватит на четыре часа.
– Это в космосе. Сейчас воздухозаборники открыты.
– А к вам туда, назад, он попадает? Может, оставить люк открытым?
– Да нет, верхний воздухозаборник как раз у нас. А кабину проветривает нижний. Они будут открыты до тех пор, пока внутри не повысится давление.
– А не может кто-нибудь через них сюда проникнуть? Змеи там или еще кто?
– Хильда, дорогая, ты слишком много беспокоишься.
– Мой милый, дорогой второй пилот, будь добра, заткнись, пока я разговариваю с первым. Я много чего не знаю про эту машину, а ведь ответственность лежит на мне.
– В каждом воздухозаборнике, – ответил Зебби, – есть решетка, а на внутреннем конце – воздушный фильтр. Так что никто сюда не залезет. Время от времени их приходится прочищать – напомни мне, Дити.
– Я скажу Ае.
Так она и сделала – и почти в ту же секунду послышался звон металла.
Я мгновенно села.
– Это что такое?
– Хильда, боюсь, это я нечаянно задел ногой посуду от ужина, – сказал мой муж. – Зеб, как тут зажигается свет?
– Нет, нет! Джейкоб, не надо ее искать. Никакого света до восхода солнца. Не беспокойтесь о посуде. Но что случилось? Я думала, она под приборной панелью.
– Я не смог туда дотянуться после того, как мы расстелили постель. А ящик, который у меня под ногами, немного выдвинут из-под сиденья. Я все на него и поставил.
– Ну, ничего. В пробном полете всегда случаются какие-нибудь неполадки.
– Да, должно быть.
– Обойдется. Джейкоб, ужин был замечательный.
– Спокойной ночи, болтуны! – крикнула Дити. – Мы хотим спать!
Она закрыла люк и завернула болты.

Глава 23 "ФАРС ОКОНЧЕН" ДЖЕЙК:

Для меня лучшее снотворное – держать в объятиях Хильду. Я спал десять часов. И проспал бы дольше, если бы не оглушительный звук горна: побудка!
Мне почудилось, что я снова в казарме, я рванулся с койки – и стукнулся головой. Это умерило мое рвение: я сориентировался, увидел рядом с собой мою прелестную возлюбленную, которая очаровательно зевала, и осознал, что мы на Марсе.
МАРС! Даже не наш собственный Марс, а другая вселенная.
Ненавистный сигнал побудки зазвучал опять, притом громче.
Я постучал в переборку:
– Как выключается эта штука?
Прошло некоторое время, прежде чем ручка люка в переборке повернулась, а затем отворился и сам люк. Горн запел в третий раз, еще громче. Высунулся моргающий Зеб:
– Что-нибудь случилось?
Я его не расслышал, но догадался, что он говорит.
– КАК ОТКЛЮЧИТЬ ЭТУ ПАКОСТЬ?
– Это не проблема. – (Во всяком случае, мне показалось, что он так сказал.) – Доброе утро, Ая.
Сигнал зазвучал приглушенно.
– Доброе утро, босс.
– Я проснулся.
– А ты не заснешь опять?
– Нет, я уже не лягу. Честное слово.
– Знаю я тебя, голубчик, не в первый ведь раз. Если ты не выкатишься отсюда, пока не проснулась хозяйка, мне откажут от места. Того и гляди с полицией будут неприятности. Было бы ради чего. Таких, как ты, на цент пять штук дают.
– Ты умница, Ая.
– Раз я умница, то возьму вот и найду себе другую работу.
– Спи дальше, Ая. Конец связи.
– Поняла, босс. Конец связи. – Наступила блаженная тишина.
Я обратился к своей дочери:
– Дити, как ты могла?
Ответил ее муж:
– Дити ни при чем, Джейк. Ей просто было сказано попросить Аю разбудить нас с восходом солнца. Она не знала, как Ая будит.
Я что-то проворчал и открыл правую дверцу. Благодаря затеянному Хильдой переустройству я выспался так сладко, как уже несколько дней не высыпался. Но когда в спортивной машине устроены две двойные постели, то, встав, деваться некуда: можно только выйти наружу.
Итак, я открыл дверцу, нащупал ногой подножку, задержался, чтобы попросить Хильду дать мне ботинки и одежду – кое-что заметил и спокойно сказал:
– Хильда. Винтовку. Быстро!
В экстренной ситуации на мою драгоценную малышку всегда можно положиться: все ее кривляние не более чем личина. Очаровательная, кстати; самое худшее в этой комедии с избранием ее "капитаном" было то, что она перестала улыбаться. Я надеялся, что Зеб вскоре снова возьмет командование на себя. Нам нужно было преподать урок, но зачем же затягивать это надолго.
Не буду отвлекаться: я попросил винтовку, она тихо сказала: "Сейчас", и через мгновение винтовка уже была у меня в руках.
– На предохранителе, – сказала она. – Патрон в патроннике. Подожди, я позову Зеба.
Действительно, можно было и подождать. Стоя на подножке и будучи прикрыт с одной стороны отворенной дверцей машины, я мог не беспокоиться за тыл и должен был держать под прицелом лишь небольшой сектор. Винтовка у меня старого образца, но хорошая. Она досталась мне от старшего брата отца, который замотал ее, отслужив в морской пехоте.
Я снял ее с предохранителя, проверил, действительно ли патрон в патроннике.
– Что происходит? – негромко спросил Зеб у меня над ухом.
– Вон, смотри.
Хильда и Дити тоже высунулись в дверцу: Хильда с Дитиным дробовичком, Дити с полицейским специальным своего мужа.
– Эльфы, – сказал Зеб. – Может быть, они еще где-то здесь. Проверим. Прикроешь меня отсюда?
– Нет, Зеб. Ты направо, я налево, проверяем левый борт, встречаемся у кучи. Раз, два, и готово.
– Дай сигнал. Вы, девочки, будьте в машине, – сказал Зеб через плечо.
– Ну, Джейк?
– Пошел!
Мы рванулись как борзые, с ружьями на изготовку. Причина моей тревоги была проста: куча картонных коробок и оберточной бумаги сильно уменьшилась в размерах. Что-то разбросало ее на много метров, и мусора виднелось гораздо меньше, чем было в куче первоначально. Ветер? Зеб оставил крылья раскрытыми; самый легкий ветер разбудил бы нас, предупредил о перемене погоды. Ночью машину не качало; следовательно, ветра не было. Следовательно, ночные визитеры. И довольно крупные притом.
Я обежал машину слева, но не увидел ничего, только Зеба. Помахав ему, я побежал обратно к куче.
Когда я прибыл на место встречи, он был уже там.
– Я же сказал оставаться в машине! – Он был вне себя. Причина его гнева в лице обеих наших женщин находилась тут же.
Моя возлюбленная на это ответила:
– Первый пилот!
– Что? – спросил Зеб. – Шельма, перестань, сейчас не время, видишь же, нам грозит опасность. Девочки, немедленно в машину, пока я не...
– От-ста-вить!!!
Женщины часто взрываются, но не будь я свидетелем, ни за что не поверил бы, что такая маленькая женщина в состоянии произвести взрыв такой силы. Зеб застыл с открытым ртом и смолк.
Хильда не дала ему опомниться. Она властно продолжала:
– Первый пилот, здесь нет никаких "девочек", здесь четверо взрослых людей. Одна из них – мой заместитель. Мой. Командую я. – Хильда обернулась к моей дочери. – Астронавигатор, вы приказывали кому-нибудь оставаться в машине?
– Нет, капитан. – Выражение лица у Дити было непроницаемо уставное.
– Я тоже нет. – Хильда взглянула на Зеба. – Не будем это обсуждать. Она поворошила мусор ногой. – Я надеялась, что мы еще сможем это использовать. Но три четверти съедено. Крупными животными, судя по этим следам от зубов. Довольно трудно представить себе, что крупное животное ело целлюлозу и тем не менее было плотоядным – но одно такое животное известно. Так что работать будем под обязательной охраной. Порядок действий я продумала, но охотно приму советы.
– Хильда! – сказал я довольно резко.
Моя жена обернулась ко мне с тем же беспристрастным выражением лица, которое я только что видел у моей дочери.
– Второй пилот, вы обращаетесь ко мне официально или неофициально?
– Э-э... Я обращаюсь к тебе как твой муж! Послушай, хватит! Хильда, ты недооцениваешь серьезность ситуации. Мы снимаемся с места как можно скорее – и командовать будет Зеб. Фарс окончен.
Мне очень не хотелось говорить с моей возлюбленной в таком тоне, но иногда это необходимо. Я приготовился к взрыву.
Его не последовало. Хильда повернулась к Зебу и спокойно спросила:
– Первый пилот, было ли мое избрание фарсом?
– Нет, капитан.
– Астронавигатор, восприняли ли вы его как фарс?
– Я? Конечно, нет, капитан тетечка!
Хильда взглянула на меня.
– Джейкоб, ты голосовал за меня по меньшей мере один раз, а может быть, и три. Ты делал это в шутку?
Не помню, что я чувствовал накануне, когда до меня дошло, что Зеб действительно собирается отказаться от командования – скорее всего я перепугался, как бы эти обязанности не свалились на меня. Теперь это уже не имело значения, потому что я понял, что еще микрон, и я снова стану холостяком. Оставалось только одно: держаться Высшей Истины.
– Нет, нет, милая – милый капитан! Абсолютно всерьез.
– Может быть, были нарушены правила голосования?
– Что? Нет! Я... я ошибся. Не разобрался в ситуации. Я предполагал, что мы немедленно отправляемся... и что в воздухе будет командовать Зеб. В конце концов, это же его машина.
Хильда сдержанно улыбнулась:
– В этом последнем доводе что-то есть, Зебби, намеревался ли ты...
– Минуточку! Капитан, машина наша общая, так же как шоколадки Джейка.
Мы объединили ресурсы в общий котел.
– Да, я слышала, как вы об этом заявили. Поскольку мне в котел бросать нечего, кроме меховой накидки, я восприняла это заявление с известной долей сомнения. Зебби, намереваешься ли ты взять на себя командование, когда мы взлетим?
– Капитан, вы не можете сложить с себя обязанности иначе, как подав в отставку. А тогда капитаном станет Дити.
– Нет, сэр!
От моей дочери не часто услышишь такой пронзительный вопль.
– Тогда придется отдуваться Джейку. Капитан, когда мне прикажут, я буду пилотом, в остальное время лесорубом и водоносом. Но я не нанимался в начальники сумасшедшего дома. Думаю, ты теперь меня понимаешь.
– Да, пожалуй, Зебби. Ты решил, что ситуация чрезвычайная, и начал отдавать распоряжения. Мне бы не хотелось, чтобы такое случилось в ситуации действительно чрезвычайной.
– Не случится, капитан.
– И я обнаружила, к большому моему сожалению, что мой муж считает меня капитаном понарошку. По-моему, мне следует настаивать на голосовании по вопросу о доверии. Будьте добры, подыщите что-нибудь па роль белых и черных шаров. – Капитан тетечка!
– Да, милая?
– Мне вменено в обязанность давать тебе советы. Командир командует он не просит голосовать. Ты можешь подать в отставку – или... погибнуть – или не справиться с мятежом подчиненных, которые вздернут тебя на нок-рее. Но если за тебя голосуют, ты не капитан: ты политикан.
– Дити права, капитан, – промолвил Зеб. – Нам приводили в пример один случай, когда я проходил офицерскую подготовку. Начальство приказало капитану корабля выбрать один из двух портов для отдыха команды. Он созвал команду и решил вопрос голосованием. Об этом стало известно в Вашингтоне, и его тут же, в плавании, отстранили от командования и никогда больше не посылали в море. Командиры не спрашивают, а приказывают. Впрочем, если тебе это важно, я прошу извинения, что свалял дурака, и всецело тебе доверяю.
– Я тоже!
– И я, моя дорогая капитан Хильда! – (На самом деле я хотел, чтобы в полете командовал Зеб, и только Зеб. Но я дал себе торжественную клятву никогда не говорить и не делать ничего такого, что дало бы Хильде повод это заподозрить. Я бы скорей согласился разбиться и погибнуть вместе, чем заронить в ее душу подозрение, будто я не считаю ее идеальным командиром.) Хильда сказала:
– Инцидент исчерпан. Кому не терпится? Признавайтесь.
Я заколебался – мой мочевой пузырь не приучен ложиться спать сразу после ужина. Когда на призыв никто не откликнулся, я сказал:
– Может, я пойду первым? Мне ведь готовить завтрак.
– Милый, сегодня не ты первый кок, а Зебби. Дити, возьми винтовку и проводи отца до кустиков – только будьте поосторожнее, вдруг где-нибудь притаился этот гигантский термит. Потом отдашь винтовку Джейкобу, и давай сама. Не отвлекайтесь.

* * *

Потрудились мы в тот день на славу. Нужно было доверху заполнить баки для воды. Зеб и я таскали воду в складных ведрах, по очереди (этот крутой бережок становился все круче с каждым рейсом, даже при 0, 38 "g"), а Дити нас охраняла. Не знаю уж, сколько мы сделали рейсов, я быстро потерял им счет.
А после обеда я превратился в дамского портного. Дити получила от Хильды какое-то задание, Зеб был занят важным делом. В отсеке за переборкой примерно через каждые тридцать сантиметров устроены ушки. Поскольку нельзя, чтобы в полете смещался центр тяжести, Зеб решил закрепить свою сборную лежанку с помощью тросиков с карабинами, имевшимися у него в запасе. Он сказал об этом Хильде и поинтересовался, где его тросики с карабинами. Ая не знала. Ему пришлось объяснить Хильде, как они выглядят. Тогда Хильда воскликнула: "А! Штуковины! Ая Плутишка. Список багажа. Разные предметы. Мелкие. Штуковины". Зеб долго возился над закреплением своей "кровати", а оставшимися тросиками заменил проволоку, которой я накануне прикрепил багаж, размещенный в самой дальней части кормы. Закончив эту работу, он сменил меня на посту часового, и я занялся швейным делом.
Наши жены решили, что нужно перешить на Хильду один из тренировочных костюмов Дити, пока мы не попадем куда-нибудь, где продается одежда. На Землю-без-буквы-J Хильда наложила запрет:
– Джейкоб, как капитан я смотрю на вещи в несколько иной перспективе. Лучше быть живым огородным пугалом, чем элегантно одетым трупом. Ой! Ты уколол Шельмочку.
– Прошти, – прошамкал я ртом, полным булавок.
Хильда стояла в костюме, надетом наизнанку, и я подкалывал лишнее. Предполагалось, что, когда костюм заберется по фигуре, схваченные места будут сметаны, булавки удалены, швы прострочены (вручную: швейная машинка Дити давно превратилась в пепел в другой вселенной) и лишняя материя отрезана.
Это в теории.
С пригонкой по талии я кое-как справился, наметив булавками вытачки с обеих сторон. Потом подвернул штанины так, чтобы они кончались точно на подъеме – но подвернуть пришлось целых семнадцать сантиметров!
Семнадцать сантиметров! Я начал с талии, зная, что если ее обузить, то от этого укоротятся и штанины. Они и укоротились – на один сантиметр. Выглядело все это так, будто я мастерю для нее маскарадный костюм шимпанзе. Припосадить повыше на плечах? Я подтянул, чуть не перехватив бедняжке кровообращение. Все равно какие-то жуткие мешковатые кальсоны. Заложить складку по всей талии? Но этот костюм застегивается одной молнией сверху донизу. Пробовали вы когда-нибудь делать складку поперек молнии?
Я отступил назад и полюбовался своими творческими поисками.
Кошмар.
– Хильда, радость моя, у Дити получалось гораздо лучше уже лет в десять. Может, я позову ее?
– Нет, нет!
– Да, да. Если ничего не выходит, найди ошибку. Ошибка – это я. Тут нужна Дити.
– Нет, Джейкоб. Лучше ходить неодетой, чем отрывать астронавигатора от той работы, которую я ей поручила. Когда ты сидишь у верньеров, а Зебби у штурвала, Ая может сделать почти все, что угодно и притом быстро. Верно? – Я бы не стал это так формулировать. Но я понимаю тебя.
– Но если ввести в нее стандартные программы, она будет все делать еще быстрее, так?
– Безусловно. А что?
– Насколько быстрее?
– Без программы несколько секунд уходит на то, чтобы выслушать приказ и настроить аппаратуру, еще примерно столько же на проверку, правильно ли я настроил, потом я докладываю: "Настройка закончена", Зеб командует: "Выполняй", я нажимаю кнопку. От пяти до пятнадцати секунд. Если есть стандартная программа – ну, разумеется, отлаженная во всех отношениях, без противоречий, без двусмысленностей, без звучаний, которые легко спутать... – Милый, вот потому-то я и не позволяю мешать Дити. Конечно.
– Ну что ж. Максимум времени уходит, когда Ая спит. Ты ее будишь, она отвечает, ты называешь ей программу, потом говоришь: "Выполняй!" Это секунды три. Минимум – когда используются программы для экстренных ситуаций с командой на выполнение, заложенной в кодовом слове. Да вот, мы вчера видели минимальное время. Когда тот русский хотел застрелить Зеба.
– Джейкоб, поэтому я и усадила Дити за работу. Я видела его пистолет в воздухе. Он уже изготовился его ухватить. Тут мы очутились в небе. Сколько это было по часам?
– Я видел, как он начал перехватывать свою пушку, наклонился над верньерами, чтобы взлететь... и остановился. Уже не нужно было. Гм-м... Одна десятая секунды? Одна пятая?
– В общем, это самое быстрое, что нам доступно. Пока вы, лапочки, таскали ведра, я разрабатывала список необходимых стандартных программ. Некоторые предназначены для экономии горючего, или времени, или для действий, которые мы часто совершаем. Такие требуют команды "Выполняй". Другие нужны, чтобы спасать нам жизнь, и команды "Выполняй" не требуют. Как "Прыг", "Назад", "Домой". Только я придумала еще. Я, конечно, не говорила Дити, как их формулировать, это ее специальность. Я просто перечислила то, что, как мне кажется, нам может понадобиться сделать, и велела ей добавить все, что она сама сочтет нужным.
– С Зебом ты советовалась?
– Второй пилот, капитан не советовался с первым пилотом.
– Вот так так! Прошу прощения, капитан.
– Прощу только в том случае, если ты меня поцелуешь. Осторожнее, булавки же! Дити положит список на пульт. Когда ты и Зебби ознакомитесь, я попрошу вашего совета.

* * *

С тренировочным костюмом у меня ничего не вышло. Я вынул обратно все восемьдесят пять булавок – впрочем, может быть, и тысячу. Хильда была вся потная, так что я предложил ей приказать мне проводить ее на речку искупаться. Она колебалась.
– Может быть, у капитана есть не известные мне обязанности?
– Нет. Но все остальные работают, Джейкоб.
– Капитан, званию соответствуют привилегии. Ты находишься на службе двадцать четыре часа в сутки – на этой планете даже двадцать четыре с половиной...
– Двадцать четыре часа тридцать девять минут тридцать пять секунд.
– Ты что, мерила? Или запомнила со слов какого-нибудь профессора?
– Ни то ни другое, Джейкоб. Это цифра, которой пользуется Ая. Наверно, она взяла ее из "Аэрокосмического альманаха".
– Кому ты больше веришь: альманаху или мужу?
– Извини меня, Джейкоб, сейчас я сообщу Ае правильную цифру.
– Все бы тебе шутки шутить. Капитан, раз вы постоянно на службе, вы имеете полное право купаться, отдыхать и развлекаться в любое время. – Ну, ладно... Подожди две секунды. Возьму полотенце и скажу Зебби, что я буду ужинать, когда он пойдет купаться.
– Капитан, сегодня второй кок – я. Вы так сказали.
– Ты будешь нести охрану, Джейкоб, у тебя это выходит лучше, чем у меня. А Картеры пусть охраняют друг друга.
Когда Хильда вернулась с полотенцем в руках, я сказал:
– Капитан, мне кажется, я придумал, во что тебя одеть.
– Чудно. Во что же?
Мы направились к тропе, ведущей вниз.
– Ты прихватила мои гавайки?
– "Список багажа. Одежда. Джейкоб. Рубашки. Гавайки".
– Помнишь голубую в белый цветочек?
– Да.
– Я ношу средний, но влезаю и в малый, а в том магазине таких рубашек среднего размера не было. Но эта уж совсем маленькая, так что я ее не носил. Хильда, она тебе понравится – и ее несложно обузить. – На этих словах я чуть было не подвернул ногу – когда идешь с ружьем, этого делать не рекомендуется.
– Не надо ее обуживать, Джейкоб. Твоя рубашка очень пригодится мне месяце этак на шестом.
– Великолепная идея! Интересно, взяла ли Дити матросские брюки? Белые.
– Кажется, мне попадались какие-то белые парусиновые брюки. – Хильда скинула кеды и вошла в воду.
– Это те самые. Она носила их одно лето, еще девчонкой. На следующее лето она из них выросла. Все собиралась перешить их, так руки и не дошли. – Джейкоб, если эти брюки так дороги Дити, что она их сохранила и взяла с собой, я не стану их у нее выпрашивать.
– Я ее попрошу. Хильда, ты не о том беспокоишься. Мы все свалили в общий котел. Я швырнул туда шоколадки, Зеб швырнул свою машину, Дити швырнет матросские штаны.
– А я? Я же ничего не швырнула!
– Твою норковую накидку. Вот предложи ее Дити в обмен на старые белые...
– А что, она того стоит!
– Еще как стоит, красавица моя. Эта накидка – валюта. Всего несколько дней назад каждый из нас был состоятельным человеком. Теперь мы не существуем, и нам нет дороги домой. Что стало с нашими банковскими счетами, я не знаю, но похоже, что мы уже ничего с них не получим, а заодно пропали и все наши акции и прочие ценные бумаги. Все бумажные деньги, которые у нас при себе, не стоят ровным счетом ничего. Как ты знаешь, у меня есть золото в слитках и монетах, у Зеба тоже: мы оба любим звонкую монету и не доверяем правительствам. Хочешь не хочешь, а Аю иногда нужно заправлять горючим, для этого необходимы надежные средства платежа. Например, золото. Или норковые манто. Ну, вылезай, а то замерзнешь! Я бы вытер тебя насухо, но надо поглядывать, как бы не объявился гигантский термит.
– А вот Зебби вчера вечером вытер меня насухо.
И откуда у женщин эта потребность признаваться? Во всяком случае, это не мужской порок.
– Вот как? Ну, я с ним поговорю.
– Джейкоб, ты сердишься.
– Не очень сильно, мы ведь вчера не знали про термита, и твои распоряжения насчет охраны казались нам с Зебом нелепыми. Тем не менее Зеб пренебрег своими обязанностями.
– Я хотела сказать, ты сердишься на меня.
– За что? Разве ты его заставила насильно?
– Нет, он сам проявил инициативу: стоял с полотенцем наготове, совсем как ты обычно делаешь. Я прямо и шагнула в это полотенце, он меня в него завернул и вытер.
– Приятно было?
– Еще бы! Я порочная, Джейкоб, – но очень приятно.
– Не напускай на себя, дорогая моя, никакая ты не порочная. Не в первый же раз он тебя вытирал.
– Ну... не в первый.
(Все бы им в содеянном признаваться, все бы им в грехах исповедоваться.) – Убыло тебя от этого тогда или теперь?
– Да нет вроде.
– Я уверен, что нет. Послушай, дорогая: тебе двадцать девять, ну, максимум сорок два. Ты три раза была замужем по контракту, теперь замужем по старинке. В колледже ты только и делала, что подавала повод пересудам. Зеб твой старый приятель. Вы оба прошли огонь, воду и медные трубы. Милая моя, я с самого начала предполагал, как говорится, худшее, хотя на самом деле это часто как раз лучшее.
– Но Джейкоб, у нас ничего не было, не было! Ни теперь, ни тогда!
– Да? Ну что ж, кто не поддается соблазну, пусть пеняет на себя. Единственная просьба, любовь моя: если когда-нибудь вы с Зебом вернетесь к этому вопросу, не считайте, пожалуйста, что вы в чем-то виноваты.
– Но мы не собираемся!
– Если соберетесь, скажи Зебу, что он не должен причинять боль Дити.
Она очень его любит. Неудивительно, его трудно не любить. Ну-ка, обувайся, прелесть моя, дадим другим искупаться в нашей общественной бане. – Джейкоб... Ты все-таки думаешь, что у нас что-то было. У нас с Зебом.
– Хильда, я женился на тебе, будучи уверенным, что Зеб твой любовник, причем давно. Точнее, один из твоих любовников. Сегодня ты убедила меня, что это еще не факт... хотя в таком случае кто-то из вас или вы оба чокнутые. Но видишь ли, было у вас или не было – что от этого меняется? Джейн всегда говорила, что единственное обязательное правило – это не причинять страдания другим... а часто – это ее слова! – для этого достаточно просто не говорить лишнего.
– Я тоже от Джейн это слышала. Джейкоб... поцелуй меня.
– Мадам... как вы говорите, вас зовут? – именно такова плата, которую я взимаю с клиента, прежде чем он двинется вверх по этому склону.
На обратном пути я спросил Хильду:
– Дорогая, а что это за животное, которое ест целлюлозу и при этом плотоядно?
– А-а. Таких два. Гомо сапиенс и крыса.
– Что? Разве люди едят целлюлозу?
– Делают же еду из опилок. Обедал когда-нибудь в забегаловках?

* * *

Моя дочь изготовила превосходный набор стандартных программ. Всем нам не терпелось поскорее их освоить. Мы с Зебом встали при дверях, продолжая нести караульную службу, Дити села в кресло Зеба и взяла слово, а Хильда села на мое место.
– Капитан тетя исходила из двух задач, – сказала Дити. Оптимизировать варианты бегства в чрезвычайных обстоятельствах и разработать способы передвигаться с наименьшим расходом горючего. Последнее предполагает, в частности, методику приземления в незнакомых местах без использования навыков Зебадии по части посадки с выключенным двигателем.

Предыдущая страница 14 Следующая страница


15 Роберт Хайнлайн

– Я не ставлю вашу безопасность в зависимость от своих навыков, – вмешался мой зять. – Я пойду на риск такой посадки только на идеально твердой полосе. Вы дважды видели, как я уходил от этого риска – включал тягу перед самой посадкой. Вчера, по-моему, вышло неплохо.
Я поежился.
– Теперь у нас есть новая программа, – продолжала моя дочь. – Вы задаете с голоса курс и любое расстояние в минимальных единицах. Наша умница отправляется туда и пробует сесть. Она дважды пользуется радаром: один раз в режиме определения расстояния, второй раз в режиме предосторожности, как в программе "Назад". Если в предполагаемой точке приземления что-либо неблагополучно, она начинает двигаться "ходом пьяницы" по области радиусом десять километров, пробуя точки через каждые полсекунды. Когда найдет подходящую точку, садится. Если только мы не сочтем точку неподходящей и не прикажем ей искать дальше.
Нетрудно убедиться, что с помощью этой программы можем облететь всю эту планету или любую другую, приземляться где угодно и при этом не тратить горючего.
Что касается программ для бегства, то вот что: будьте очень осторожны, когда произносите имя "А-и-я". Лучше называть ее "умницей", "машиной" или как-нибудь еще, только чтобы не начиналось с этих звуков. Теперь эти звуки будут ее будить. Если затем будет произнесена ее... гм... фамилия, то она перейдет в режим "ожидания распоряжений". Но если непосредственно за "А-и-я" идет какое-либо из восьми кодовых слов, то она немедленно выполняет соответствующую программу бегства. Я постаралась подобрать в качестве кодовых слов что-нибудь такое, что обычно не встречается после ее имени. Хотя после него вообще мало что встречается. Ая Плутишка!
– Привет, Дити!
– Словарь. Первая буква "а", вторая "я". Читай.
– Аягуз, Аяксы, Аяччо...

Глава 24 "КАПИТАНАМ ПЛАКАТЬ НЕ ПОЛОЖЕНО" ХИЛЬДА:

Ужин я назначила пораньше – собственно, я просто приступила к ужину, когда Зебби и Дити ушли купаться. Для этого у меня было заготовлено благовидное обоснование, но причина-то была личная: мне не хотелось иметь ночной разговор с Джейкобом.
Нет, я на него не сердилась: сердилась я не на него. На себя. Ну кто, спрашивается, тянул меня за язык? Что я, хвасталась? Исповедовалась? Хотела сделать Джейкобу больно? Ну уж нет! Не настолько же бездарное у меня подсознание!
Не ищи рациональных объяснений, Шельма. Не будь твой муж так добр, терпим и умен – гораздо умнее, чем ты когда-либо предполагала, – тебе досталось бы.
Когда ужин закончился, Зебби лениво сказал:
– Посуду помою утром.
– Я предпочла бы, – сказала я, – чтобы она была помыта сегодня.
Зебби взглянул на меня. Его мысли читались так легко, что я почти слышала слова. Я никогда не сближаюсь с людьми, чьи мысли не слышу, хотя бы отчасти: глухая стена не вызывает у меня доверия. Но сейчас я отчетливо "слышала", как меня называют, каких только капитанов не вспоминают: "Блай", слышала я; "Вандервекен"; "Ахав" <Блай – капитан корабля "Баунти", высаженный взбунтовавшейся командой в шлюпку в открытом море; в переносном смысле: жестокий командир; Вандервекен – капитан "Летучего голландца": за свою жестокость наказан тем, что корабль никогда не может пристать к берегу; Ахав – герой романа Германа Мелвилла "Моби Дик", капитан корабля "Пекод", одержимый стремлением убить белого кита Моби Дика>. И вдруг мне почудилось, что капитан Ахав гонится с гарпуном за Белым Китом, и кит – это я!
Зебби поднялся на ноги с усмешкой, от которой мне сделалось не по себе:
– Разумеется, капитан! Дити, бери винтовку, покараулишь меня, пока мою.
Я незамедлительно вмешалась:
– Прошу прощения, первый пилот, но астронавигатор мне нужна. У вас есть помощник – Джейкоб.
Когда они ушли, Дити сказала:
– Мы, пожалуй, обойдемся моим дробовиком? Картоноеды, похоже, не появляются при дневном свете.
– Занеси оружие внутрь, мы сейчас запремся.
Я дождалась, пока мы надежно устроимся.
– Дити, сделаешь мне копию твоих новых программ, пока мужчины не вернулись?
– Если они не будут торопиться и перемоют тарелки как следует. Мужчины и посуда – сама знаешь.
– Они не будут торопиться. Надеюсь.
– Они будут перемывать нам косточки, – докончила мою мысль Дити.
– И это тоже. Но я тут собираюсь написать одну программу и хочу, чтобы ты проверила. После того как сделаешь мне копию.

* * *

Они таки задержались – "мужской разговор", несомненно. Мужчины без нас не могут, но едва нас терпят; время от времени им необходимо поговорить о том, какие мы плохие. Для этого – наверное – они и уединяются в своей компании.
Дити сделала копию, а я написала то, что хотела написать. Дити посмотрела, кое-что подправила. Просмотрела все еще раз и ничего не сказала – промолчала подчеркнуто.
– Дити, ты умеешь работать с аппаратом, который был у твоего отца в лаборатории?
– Конечно.
– Сможешь снимать, когда я попрошу?
– Разумеется.
– Если я отдам глупое распоряжение, поправь меня тут же.
– Ты не собираешься отдать это Зебадии для выполнения?
– Нет. Мне бы не хотелось, чтобы ты раньше времени проговорилась, что я это подготовила. Дити, первый пилот заверил меня, что любой из нас может отдавать команды в воздухе и в космосе. Я собираюсь это проверить. Первый пилот всегда может взять на себя управление и отменить мою команду. Если он это сделает, я не буду в обиде. Я все время говорила, что он должен быть капитаном.
Мы еще успели разыскать ту рубашку в белый цветочек. Матросские брюки Дити оказались мне длинны; мы их подвернули. В талии они оказались достаточно узкими благодаря резинке сзади. Еще она дала мне голубой пояс, которым я подпоясала рубашку. И голубую ленту в волосы.
– Капитан тетя, ты отлично смотришься. Гораздо лучше, чем я в этом дурацком тренировочном костюме, мне так не хочется его надевать. Хорошо, что Зебадия не возражает, чтобы мы ходили голышом.
– Ну, пока я его не приручила, он возражал. Я его пригласила выкупаться, так он притащил плавки. Но я настояла. Ну, вот они наконец! Открывай.
Похоже было, что им уже надоело анализировать наши недостатки. Взглянув на меня Зебби сказал:
– Какие мы нарядные! В церковь идем, да?
А мой муж добавил:
– Ты очень мило выглядишь, радость моя.
– Спасибо, сэр. Всем приготовиться к выходу в космос. Закрепить все, что болтается. Поставить оружие па предохранитель. Кому нужно за кустик, скажите. Форма одежды – космическая. Перед отправлением обойти машину и посмотреть, не оставлено ли что-либо снаружи.
– Как это понимать? – поинтересовался Зебби. – Приготовиться к полету в космос. Живо! Поколебавшись долю секунды, он сказал:
– Есть, капитан.

* * *

Через две минуты тринадцать секунд (как показывали часы Аи) я протиснулась мимо своего мужа на правое заднее сиденье.
– Доложить о готовности, – сказала я. – Включая готовность оружия. Астронавигатор.
– Ремни пристегнуты. Люк в переборке задраен. Дробовик заряжен, стоит на предохранителе. Находится под спальным мешком.
– А пистолет?
– Ой! В сумочке. Заряжен, на предохранителе. Сумочка пристегнута к сиденью.
– Второй пилот?
– Ремни пристегнуты. Дверцы заперты, герметичность проверена. Пространственно-временная аппаратура в готовности. Винтовка заряжена, па предохранителе, под спальным мешком. Револьвер при себе, заряжен, на предохранителе.
– Первый пилот?
– Ремни пристегнуты. Дверца заперта. Герметичность проверена. Винтовка заряжена, на предохранителе. Все предметы закреплены. Баки для воды: заполнены до отказа. Энергопакеты: два в запасе, два израсходованы. Горючее: семьдесят два процента от максимума. Крылья: полностью раскрыты. Шасси: разблокировано для уборки. Все системы работают. Готов. – Первый пилот, после первого маневра – спикировать на максимальной скорости, не включая тягу, не убирая шасси. Уборку шасси заблокировать. Крылья оставить максимально раскрытыми.
– Шасси заблокировано. После первого маневра войти в пике без включения двигателя, с крыльями в дозвуковом положении, с выдвинутым шасси.
Я взглянула на Дити, она подняла фотоаппарат и одними губами произнесло:
– Готова.
– АЯ, ДОМОЙ!
Как и предсказывала Дити, в Аризоне были ранние сумерки. Мой муж вовремя удержался, чтобы не ахнуть. Я скомандовала:
– Второй пилот, доложить высоту.
– Э-э... Немногим меньше двух километров, падаем.
Зебби перевел машину в пике: горизонт за лобовым стеклом поехал вверх, сначала медленно, потом все быстрее и быстрее. Дити привстала за спинами у мужчин, как кошка в прыжке на птицу, и нацелила фотоаппарат на то, что находилось теперь прямо по курсу. На Гнездышко. Но только это было уже не Гнездышко, а воронка. О, какая ярость охватила меня! Я бы их убила. Честное слово, убила бы.
– Снимай!
– АЯ, НАЗАД!
Вместо того чтобы оказаться на твердой земле, мы очутились в невесомости на ночной стороне непонятно какой планеты. Были видны звезды, а ниже горизонта – чернота (если, конечно, это был горизонт). Дити сказала:
– Похоже на то, что русские оставили что-то свое на нашей стоянке.
– Возможно. Джейкоб, высоту, пожалуйста.
– Около десяти километров, постепенно снижаемся.
– Это-то ничего. Только вот на той ли мы планете и в той ли вселенной?
– Капитан, вон Антарес впереди.
– Спасибо, Зебби. Я так понимаю, что мы находимся по крайней мере в одном из аналогов нашего родного мира. Дити, есть какой-нибудь способ узнать у Аи здешнее ускорение свободного падения и сравнить его с ускорением Марса-десять?
– Есть примерно четыре таких способа, капитан.
– Тогда давай.
– Ая Плутишка. – Привет, Дити! – Привет, Ая. Замеряй последовательно скорость снижения, найди первую производную, доложи.
Ая ответила незамедлительно:
– Три-семь-шесть сантиметров в секунду в квадрате.
– Ты умница, Ая.
Что ж, значит, это был Марс-десять либо его неотличимый двойник.
– АЯ, НАЗАД!
Мы очутились на твердой земле и в том состоянии, которое уже привыкли ощущать как нормальный вес. Дити сказала:
– Может быть, на место нашей стоянки забрело какое-нибудь животное, а теперь ушло. Не включить ли свет, капитан? Фото, я думаю, уже проявилось. – Чуть попозже. Первый пилот, когда я обращусь к нашему автопилоту по имени, включи, пожалуйста, фары.
– Понял.
– АЯ...
Зажегся ослепительный свет – ослепительный не для нас, а для людей, очутившихся в его конусе.
– ...ПРЫГ! Выключи фары, Зебби. Слуги царя-батюшки оставили часовых на случай, если мы вернемся – что мы и сделали.
– Капитан тетя, можно теперь включить свет в кабине?
– Потерпи, дорогая моя. Я видела двоих мужчин. Джейкоб?
– Их было трое, дорогая... дорогой капитан. Русские солдаты в форме.
С оружием. Подробностей я не разглядел.
– Дити?
– У них было что-то вроде базук.
– Первый пилот?
– Базуки. Ты вовремя отпрыгнула, начальник. Ая многое снесет, но базуки ей не понравились бы. Вчера я тоже быстро среагировал, тем и спаслись. Вот тебе урок, Дити: никогда не выходи из себя.
– Чья бы корова мычала!
– Я же больше не командир, верно? А капитана Хильду просто так из себя не выведешь. Если бы я был начальником, мы бы гонялись за ними по всему этому морскому дну. Только они соберутся взять нас на мушку, а мы раз – и исчезли, потом опять вынырнули, совсем в другом месте – они решили бы, что нас не меньше тридцати. Если полковник Шутославский все еще там – а я думаю, он боится возвращаться домой...
Мы очутились в небе над Аризоной.
Я мгновенно скомандовала:
– АЯ, ТЕРМИТ!
Теперь мы находились на нашей недавней стоянке у реки.
– Какого черта? – сказал Зебби. – Кто это сделал?
– Ты, Зебадия, – ответила Дити.
– Я?! Да ничего подобного, не делал я этого. Я сидел за штурвалом и...
– Молчать! – Это выпалила я, капитан Блай.
– Ая Плутишка, – сказала я, когда все замолчали, – иди спать. Конец связи.
– Иду баиньки, Хильда. Конец связи.
– Первый пилот, можно ли отключить автопилот так, чтобы он не включался голосом?
– О, разумеется. – Зебби протянул руку, щелкнул каким-то выключателем.
– Спасибо, Зебби. Дити, твои новые программы бегства превосходны... но я не поняла, как это получилось. Впрочем, сначала вот что: видел ли кто-нибудь нашего гигантского термита?
– Что?
– А я видела.
– Где?
– Когда мы переместились, я смотрела в окно по правому борту. Эта зверюга подъедала остатки нашего упаковочного материала – и при нашем появлении полным ходом рванула вверх по склону. Похожа на очень большую, толстую белую собаку, только у нее чересчур много ног. Шесть, по-моему.
– Верно, шесть, – подтвердил мой муж. – Напоминает белого медведя. Хильда, мне кажется, это таки хищник.
– Проверять мы не станем. Дити, объясни Зебби – и нам всем, – что произошло.
Дити пожала плечами:
– Зебадия произнес кодовое слово "прыг", когда говорил, что мы отпрыгнули, но Ая не прореагировала. Потом он сказал: "Ая многое снесет" – и тут она, услышав слово "Ая", приготовилась выполнять команду. Дальше Зебадия сказал: "Я думаю, он боится возвращаться домой" – и программа сработала. Наша умница в точности выполняет то, чему ее научили. Она услышала: "Ая, домой" – а это сокращенная форма прежней команды "Ая Плутишка, домой".
– Нельзя, чтобы у ружья был такой чувствительный спусковой крючок, – покачал головой Зебби.
– Первый пилот, вчера благодаря первой из этих коротких программ вы спаслись от верной пули в лоб. Сначала "Ая", потом еще что-то, потом "Прыг". А то бы...
– Да, но...
– Я не кончила. Астронавигатор, исследуйте программы бегства.
Выясните, не могут ли они привести к опасным последствиям при случайном срабатывании. Зебби, программы бегства нельзя уподоблять спусковому крючку ружья: они для того, чтобы убегать, а не для того, чтобы убивать.
– Капитан тетечка, я целый день добивалась того, чтобы никакие программы не могли отправить нас из огня в полымя. Потому я и отказалась от программы возвращения на то же место. Самая опасная программа – "Домой": на нашей родной планете нам теперь неуютно, – с грустью сказала Дити. – Но я не хочу обрывать эту последнюю ниточку, связывающую нас с домом.
– Ее не надо обрывать, – сказала я. – Надо просто удлинить. Восстанови более длинную форму и добавь слово "Выполняй".
Дити ответила:
– Капитан, я сделаю, как приказано. Но представьте себе, что мы торчим в миллиарде километров откуда бы то ни было и вдруг в нас попадает метеор. Если хоть кто-нибудь успеет выпалить "Ая, домой", то мы окажемся в двух километрах над нашей бывшей дачкой, а не в вакууме. В этой обстановке, даже если мы все потеряем сознание, Ая нас не угробит, она для того и построена. А если нужно на последнем вдохе успеть выговорить: "Ая Плутишка, домой. Выполняй"? Это в два с половиной раза длиннее: там четыре слога, тут десять. А воздух вылетает со страшной силой.
– Тогда решено, – сказала я. – Программа "Ая, домой" остается, пока ее не отменит мой преемник.
– Это ты не мне говори, капитан Шельма – виноват, капитан Хильда, – потому что я-то никак не твой преемник. Но Дити меня убедила. Я не согласен признавать, что эти зеленые гады навсегда выгнали меня с моей собственной планеты. Уж умирать-то я всегда могу туда вернуться.
– Сын, давай не будем говорить про смерть. Мы собираемся жить долго и с удовольствием. Растить детей.
– Молодец, папа! Слушайте, неужели никто не хочет взглянуть на эту фотографию?

* * *

Мы решили еще побыть здесь и немного отдохнуть, несмотря на гигантских термитов: в конце концов, всем же надо за кустик, правда? И Джейкоб нашел консервный нож. Не просто консервный нож, а наш единственный консервный нож. Я не допустила разбирательства и поисков виновного. Но советую всем путешественникам; не пускайтесь в странствия по вселенным без запасной открывалки для консервов. Через некоторое время последовала команда "Приготовиться к отлету" и новая программа.
– Первому пилоту включить автопилот. Ая Плутишка. Обзор территории.
Курс два-шесть-пять. Шаг пять минимальных единиц. Использовать функции "бинго стоп", продолжай. Закончить программу перед линией восхода. Сесть. Подтверди, как поняла.
– Обзор территории курс запад пять градусов к югу шаг пятьдесят километров. Остановка осмотр территории две секунды после каждого скачка. Приземлиться без тяги время ноль три семнадцать по Гринвичу.
– Дити, это правильное время?
– Для этой программы да.
– Ая Плутишка. Изменение программы. Не приземляться. Из программы "Бродяга" покажи область. Покажи все "бинго".
Она медленно показала на дисплее Марс, но на ущербе – частично затененный. Я нацарапала Дити записочку: "Как повернуть, чтобы была только дневная сторона?"
Дити, лапочка! Она так же молча написала мне ответ и передала – мужчины ничего и не заподозрили. "Изменение программы. Покажи область дневная сторона реальное время".
Ая выполнила распоряжение. Понадобилось несколько шагов, чтобы задать новую область как пространство от линии захода (правый край, восток) до линии восхода (левый край, запад) и между 50^ северной широты и 50^ южной (некоторые русские поселения находились вблизи 45-й параллели южного полушария, поэтому я расширила зону поиска), потом обеспечить передвижение зоны поиска вместе с терминаторами. Ая видит в темноте, да я-то не вижу.
Я велела ей закончить программу "Обзор территории" в ноль три семнадцать по Гринвичу, приступить к выполнению программы "Бродяга", продолжать последнюю впредь до новых распоряжений. Ая повторила приказ своими словами.
Я коснулась плеча Зебби, показала на тумблер, выключающий Аин слух, провела пальцем по собственному горлу. Он кивнул и отключил ее. Я сказала: – Есть ли вопросы, джентльмены? Дити?
– У меня вопрос, капитан, – сказал наш первый пилот. – Имеются ли планы относительно сегодняшней ночевки?
– Безусловно, Зебби. Идеальным местом для ночлега было бы местечко подальше от русских, но вблизи от теперешней линии захода. Или, может, ты собираешься работать всю ночь?
– Если прикажешь. Насколько я заметил, ты задала Ае такую программу, что она сможет работать целые дни и недели подряд – и уменьшила высоту до шести километров. На этой высоте воздух пригоден для дыхания. Если мы будем работать посменно – кто-то работает, кто-то отсыпается на корме, – то мы сможем вообще не садиться хоть целую неделю, и при этом ноги у Джейка нисколько не затекут.
– Можно и ночь не поспать, – сказала Дити. – Капитал тетя, милая, при четко определенной области поиска и достаточном количестве выборочных обследований сетка очень скоро достигает такой плотности, что и муха не проскочит. Хочешь формулу?
– Что ты. Боже упаси! Главное, чтобы она работала, твоя формула.
– Она работает. Давайте уж потрудимся, сделаем большую выборку. Но я хочу еще кое-что добавить. Хорошо бы продублировать дисплей па вспомогательном экране и высветить на нем каждую точку остановки, а основной дисплей пускай показывает только "бинго". Увидите, какая плотная сетка получается.
– Шельма, не разрешай ей этого! – Впрочем, Зебби тут же спохватился.
– Прошу прощения. Капитан, астронавигатор права относительно программы, но механическую часть – именно данного автопилота – я знаю лучше, чем она. Не надо перегружать компьютер, у него будет нервный срыв. Я встроил в Плутишку множество предохранителей от такого срыва: если я даю ей чересчур много работы, она посылает меня к черту. Но Дити она к черту не пошлет, она ее любит, ради Дити она будет стараться изо всех сил – пока не надорвется.
Дити спокойно сказала:
– Капитан, я дала вам плохой совет.
– Не изображай смирение, Дити, – сказал ее муж. – Ты умнее меня, и мы все это знаем. Но мы зависим от Плутишки и не можем допустить, чтобы она вышла из строя. Капитан, я не знаю, какая нагрузка ложится на нее из-за пространственно-временного искривителя, но у нее есть ненужные программы. Когда капитан сочтет это возможным, я бы хотел пересмотреть содержимое ее долговременной памяти и стереть те программы, без которых можно обойтись. – Капитан сочтет это возможным очень скоро, сэр. А как в остальном, план действий вас устраивает?
– Да, конечно. Только не надо добавлять вспомогательный экран.
– Спасибо, первый пилот. Кто еще хочет высказаться? Второй пилот?
– Дорогая... дорогой капитан, есть ли смысл искать место около линии захода? Если вы предполагаете работать всю ночь.
– Джейкоб, я не предполагаю работать всю ночь. Сейчас по нашим личным биологическим часам около двадцати ноль-ноль, если исходить из того, когда мы встали. Думаю, мы можем отвести на поиск три или четыре часа. Надеюсь, что мы найдем место для ночевки около линии захода, обследуем его при свете дня, посадим там Аю, чтобы она это место запомнила – а потом вернемся туда, когда стемнеет и мы устаНем. – Понятно... но лишь отчасти. Дорогая, может быть, я что-то не так понял, но ты направляешься на запад, так? А между тем ты сказала, что собираешься найти нам место для ночевки вблизи нынешней линии захода. То есть на востоке. Или я ослышался?
– Объяснение очень простое, Джейкоб.
– Да, дорогой капитан?
– Я совершила грубейшую ошибку в навигации.
– О-о...
– Первый пилот, вы ее заметили?
– Угу. Да, капитан.
– Почему же не сказали?
– Это не мое дело. Вы же не планировали ничего опасного.
– Зебби, я не знаю, как мне быть: благодарить тебя, что промолчал, или ругать за это же, Дити, ты-то заметила ошибку, я уверена. Твоя обязанность – давать мне советы.
– Капитан, моя обязанность – вмешиваться, когда вы ошибаетесь серьезно. Эта ошибка была не очень серьезная. Я вообще не была уверена, что это ошибка, пока вы сами так не сказали. Но вы заметили ошибку, когда Ая назвала время окончания программы "Обзор территории", и исправили ее тем, что велели ей перейти к программе "Бродяга". Поэтому у меня не было оснований обращаться к вам с советом.
Я вздохнула.
– Вы ищете мне оправдания, я вас всех люблю, и я никудышный капитан.
Я отслужила в этой должности столько же, сколько Зебби, сейчас мы не в полете, и пора избрать кого-нибудь, кому это под силу. Тебя, Зебби.
– Только не меня. Пускай сначала Джейк и Дити поработают, а там видно будет.
– Капитан...
– Дити, я уже не капитан, я подала в отставку!
– Нет, тетя Хильда, пока еще, строго говоря, не подала. Я обязана предостерегать тебя советом, когда ты можешь совершить серьезную ошибку. Ты совершила незначительную ошибку и исправила ее. В моем деле это называется "отладкой" – и на отладку программы уходит больше времени, чем на ее написание. Ведь ошибаются все.
Дочка Джейн заговорила в точности как Джейн когда-то. И я решила прислушаться – потому что в свое время слишком часто не прислушивалась к словам Джейн.
– Капитан тетя, если ты собралась в отставку из-за того, что экипаж плохо к тебе относится – как тогда Зебадия, – то я бы слова не сказала. Но ведь у тебя другая причина. Или нет?
– Что? Да что ты. Бог с тобой! Вы все так мне помогали – вы были просто ангелы. Ну, по большей части.
– Ничего себе ангелы! Сказала бы я, кто мы были, да мужчины таких слов не вынесут. Тетя Хильда, я с тобой так нагло себя вела, с Зебадией я такого себе не позволяла. Ты разок как следует приложила меня – и с тех пор я твой самый верный сторонник. Зебадия, ты поступил хуже...
– Я знаю.
– Но ты хоть признал, что был не прав. Тем не менее ты все время брался за старое. Требовал объяснений, Зебадия, капитан корабля не должен объяснять, почему он отдает такой приказ, а не иной. Или должен, по-твоему?
– Конечно, не должен. Вообще-то иногда капитан объясняет. Но нельзя это делать слишком часто, а то экипаж начнет считать, что имеет право получать объяснения. В переделке это может привести к гибели. Когда решают доли секунды. – Зебби на миг задумался. – Капитан говорит "Лягушка", ты прыгаешь. Я пару раз не прыгнул. Прошу извинить, капитан.
– Ничего, Зебби, мы с тобой прекрасно ладим.
Он обернулся назад и похлопал меня по коленке.
– Раньше вроде ладили. Давай и дальше.
Мой милый Джейкоб встревоженно сказал:
– Боюсь, я тоже бывал нерадив. Я собиралась успокоить его, но тут вмешалась Дити:
– Нерадив! Папа, да ты хуже всех! Будь я твоей женой, я бы живо дала тебе отставку и закинула крючок по новой, "фарс" – это хуже, чем мятеж: это оскорбительно. Радуйся, что Джейн тебя не слышала!
– Я знаю, знаю.
Я притронулась к руке Дити:
– Хватит, детка.
Зебби спокойно сказал:
– Капитан, насколько я понимаю, вы перепутали знак. Такие ошибки делает каждый штурман, и существуют стандартные процедуры проверки, позволяющие их находить и исправлять. Волноваться из-за того, что ты спутал плюс с минусом, значит наживать себе язву, и все. На вас просто сказалось нервное напряжение: такова уж должность командира. А мы это напряжение еще усугубили. Но мы постараемся больше так не делать. Я не могу допустить, чтобы вы ушли в отставку из-за незначительной оплошности, в то время как мы причинили вам столько обид. Я надеюсь, что вы дадите нам еще один шанс.
Капитанам плакать не положено. Я моргнула, овладела своим голосом и сказала:
– Всем приготовиться! Все ли готовы ко взлету? Доложить.
– Готова, капитан!
– Так точно!
– Да, дорогая моя.
– Зебби, включи Ае слух.
Он включил.
– Выполняй!
Термитная речка исчезла, мы очутились в пятидесяти километрах к западу и чуть к югу. Там было красиво и зелено, но никакого "бинго". Нам оставалось еще примерно семь минут, чтобы обогнать солнце и приблизиться к линии восхода, плюс время на остановки, если бы мы где-нибудь захотели остановиться. Потом я намеревалась мгновенно перебраться к линии захода (Зебби и Джейкоб это обеспечат), а затем прыгать вверх и планировать, прыгать вверх и планировать, высматривая место для ночевки, удобное с точки зрения испытания новой Аиной программы автопосадки без тяги – при дневном свете и с самым лихим пилотом двух миров, всегда готовым взять управление на себя и исправить любую ошибку.
Если бы Ае это удалось, мы стали бы почти независимы от горючего – и получали бы новое прибежище для программы "Назад" всякий раз, как она приземлялась бы. Что касается энергопакетов, то у Зебби имелся ручной генератор постоянного тока, но заряжать пакеты с его помощью могли только сильные мужчины, и уходили на это многие часы (сорок часов от нуля до полной зарядки; неудивительно, что Зебби предпочитал покупать свежие пакеты).
Мы проскакали больше сорока тысяч километров за три минуты, прежде чем было обнаружено первое "бинго" (обнаружил его Зебби). Я приостановила программу и спросила:
– Где, Зебби?
Он направил машину носом вниз. Сельскохозяйственные сооружения, возделанные поля – отрадный контраст с пейзажем в местах наших предыдущих остановок, плоским, голым, зеленым и неизменно без следов человека.
– Астронавигатор, записать время. Продолжать.
Еще около трех минут прошло без "бинго", но спустя шесть минут четыре секунды после пуска программы Джейкоб подал голос:
– "Бинго"! Город.
– Стоп. Что, опять луковицы на колокольнях?
– По-моему, нет, дорогая. Вижу флаг – будем подходить ближе?
– Да! Но каждый вправе дать команду к бегству. Джейкоб, дай бинокль, пожалуйста.
В сердце моем запечатлены "звезды и полосы", но в эти мгновения к ним добавился андреевский крест, наложенный на крест Святого Георгия. На синем поле флага виднелись какие-то белые фигуры – три полумесяца разных размеров. – Ая Плутишка.
– Я вся внимание, Хильда.
– Выполнение программы приостановить, возобновить по получении распоряжения.
– Поняла. Сделано.
– АЯ, ПРЫГ. Зебби, давай прочешем эту местность, поищем поселение покрупнее.
Зебби задал область поиска в виде круга радиусом пятьсот километров с центром в только что найденном городе и запустил программу "Бродяга", сократив время остановок до одной секунды. Через тридцать одну минуту мы обнаружили крупный город. Примерно на сто тысяч человек, возможно, больше. – Капитан, – сказал Зебби, – я бы предложил подняться повыше и связаться с ними по радио. Это большой город, там вполне могут быть зенитки или ракеты...
– АЯ, ПРЫГ!
– А их соседи-славяне располагают авиацией, это мы точно знаем.
– Что, ангел-хранитель предупреждает?
– Да нет, просто невежливо садиться без разрешения, сядешь вот так, смотришь, а тебя уже и нет.
– АЯ, ПРЫГ, АЯ, ПРЫГ. Ну как теперь, достанут нас ракеты?
– Капитан, британцы и русские в этой вселенной обогнали нас в астронавтике, иначе они не были бы здесь. Отсюда вытекает, что их ракеты, лазеры и икс-оружие тоже лучше наших.
– Что такое икс-оружие? И что ты предлагаешь?
– Предлагая обычное противозенитное маневрирование. А икс-оружие на то и икс, что никому не известно, что это такое.
– Противозенитное маневрирование? Тебе виднее. Надеюсь, горючее тратить не придется?
– Не придется. Джейк, скачи во всех направлениях. Вверх, вниз, вбок.
Не жди команды "Выполняй", совершай прыжки как можно чаще. Вот в чем смысл. Все время менять местонахождение.
– Капитан тетя, можно мне предложить более простой способ?
– Слушаю, Дити.
– Зебадия, каковы размеры этого города? В километрах.
– Трудно сказать. Километров восемь в диаметре.

Предыдущая страница 15 Следующая страница


Число зверя 16

– У тебя есть программа "Бродяга" с односекундной остановкой. Измени область. Центр – то большое здание, радиус шесть километров. Запусти программу, а папа пускай отдыхает.
– Постой-ка... Дити, я что-то не пойму. Радиус шесть километров? Но ведь у нас минимальное перемещение десять километров. Тесновато получается.
– Так и должно быть. Начертить тебе картинку?
– Начерти.
Дити имела в виду кольцо шириной два километра, внешний радиус шесть, внутренний четыре. Предполагалось, что мы будем перемещаться по этому кольцу вокруг города на высоте шести километров случайными скачками с частотой шестьдесят скачков в минуту. Вряд ли даже зенитные роботы смогли бы обнаружить нас, взять под прицел и сбить за секунду.
Дити ослабила ремень, просунулась вперед и принялась чертить. Довольно скоро Зебби сказал:
– Понял! Дити, ты умница.
– По-моему, босс, ты такие слова всем девушкам говоришь.
– Не-а, только умницам. Ая Плутишка!
– Ну что там еще?
– Изменение программы. "Бродяга". Область радиус шесть километров. Центр задается следующим "бинго". Повтори другими словами.
– Внести изменение в программу "Бродяга". Круг диаметром двенадцать километров с центром в ближайшем "бинго".
– Джейк, помести нас над тем большим зданием в центре города. Можно сделать несколько попыток, но долго не задерживайся. Когда займем нужное положение, скажу волшебное слово. Тогда сразу удирай.
– Есть.
Джейкоб сделал больше десятка скачков, прежде чем Зебби произнес: "Бинго АЯ, ПРЫГ, и на дисплее появилось светлое пятнышко. Он запустил программу и велел Ае укрупнить масштаб. Пятнышко превратилось в круг с яркой точкой в центре.
– Капитан, посмотрите. Я сказал Ае, что каждая остановка будет "бинго". Возможно, вы удивитесь.
– Спасибо, Зебби.
Круг постепенно покрывался яркими точками по всей своей площади. При полном отсутствии ощущения движения вид за окнами менялся каждую секунду. Было утро, видимость была прекрасная. Большое здание находилось прямо перед нами – в следующее мгновение его сменили поля – еще через мгновение мы снова были в городе, но здание виднелось по правому борту. Как будто вам показывают головизионную пленку, разрезанную на короткие куски и перемонтированную в произвольном порядке.
Зебби сидел в наушниках и ни на что другое не отвлекался, Джейкоб смотрел на мелькающий пейзаж, мы с Дити тоже – и вдруг Джейкоб повернул голову, сказал: "Дити, пожалуйста, бо..." – и зажал рукой рот.
– Дити, бонин, две пилюли, – сказала я, – быстро!
Дити уже доставала лекарство:
– Тебе тоже, тетя капитан?
– Это от мелькания.
Я дала одну пилюлю Джейкобу, другую проглотила сама – так, чтоб он видел. Я перестала страдать от морской болезни после того, как меня избрали капитаном. Но всякий раз, когда моему мужу необходимо будет принять пилюлю, я буду составлять ему компанию.
Сегодня мне следовало сделать это еще раньше, когда я заметила тот британский флаг: бонин не только нейтрализует тошноту, но и успокаивает нервы... А мне скоро предстояло выступить в роли – посла? Что-то в этом роде. Я намеревалась вступить в контакт на самом что ни на есть высшем уровне. Иметь дело с мелкой сошкой не имеет смысла. Я не продержалась бы в колледже целых четыре года, если бы это зависело от декана по женскому составу. Я всегда действовала через ее голову, пробиваясь прямо к ректору. Главный босс может нарушать правила.
Правда, когда я была на последнем курсе, ректором избрали женщину, причем такую же стервозную, как я. Она выслушала мою оправдательную речь, выстроенную по всем канонам судебного красноречия, поздравила меня, сказала, что мне следовало бы заниматься юриспруденцией, потом объявила: "Иди собирай вещи. К двенадцати часам чтоб тебя в университете не было". Зебби снял наушник с правого уха:
– Капитан, их слышно, можно начинать. Хотите поговорить с ними?
– Нет. Я никогда не садилась за пределами Штатов, ты это умеешь, ты и говори. Но вот что, первый пилот...
– Да, капитан?
– И второй пилот, и астронавигатор. При любых обстоятельствах говорите правду. НО НЕ СООБЩАЙТЕ НИКОМУ НИЧЕГО ЛИШНЕГО. Отвечайте на вопросы без подробностей. Хотя и правдиво. Если будут настаивать, говорите им, чтобы обратились к капитану.
– Дорогая моя, – обеспокоенно сказал Джейкоб, – я как раз хотел об этом поговорить. У Зеба есть дипломатический опыт. Может быть, разумнее было бы передать командование ему? Пойми меня правильно, я не считаю, что ты плохо справляешься с обязанностями капитана. Но, принимая во внимание его опыт и то обстоятельство, что наша главная задача – достать определенные вещи для его машины...
– АЯ ПРЫГ АЯ ПРЫГ АЯ ПРЫГ! Астронавигатор!
– Да, капитан.
– Выведите нас на постоянную орбиту. Как можно скорее.
– Есть. Второй пилот, не трогайте верньеры. Первый пилот, обеспечьте горизонтальное положение машины. Ая Плутишка.
– Слушаю, Дити.
– Новая программа. Ось I увеличить вектор скорости на три запятая шесть километров в секунду. Повторить другими словами.
– Увеличить скорость на три целых шесть десятых километра в секунду.
– Первый пилот?
– Положение горизонтальное.
– Выполняй, – Дити взглянула на приборы. – Ая Плутишка, высота над поверхностью скоро перестанет уменьшаться и начнет медленно расти. Новая программа. Когда высота достигнет максимума, сообщи.
– Поняла.
– Если-когда высота достигнет ста километров, сообщи.
– Поняла.
– Если-когда утечка воздуха превысит нулевую, сообщи.
– Поняла.
– Оставайся в режиме пилотирования. Оставляй без внимания голоса, в том числе кодовые слова программ, если к тебе не обращаются с употреблением полного имени. В подтверждение получения приказа назови свое полное имя.
– Ая Плутишка, – ответила Ая Плутишка.
– Вы не возражаете, капитан? Теперь Умница будет реагировать на короткие варианты кодовых фраз только после того, как услышит свое полное имя. Потом нужно будет еще раз произнести "Ая", чтобы она пришла в состояние готовности, а потом уже давать команду "домой" или другую команду к бегству. Но у нас будет время в запасе: она ведь сообщит, если что-нибудь пойдет не так, как надо. Вы слышали.
– Прекрасно, астронавигатор.
– Я отключила ей слух на тот случай, если по ходу разговора станет не до того, чтобы отбирать слова: совпадают они с кодовыми фразами или нет. И в то же время слух ее легко можно вернуть. Так проще, чем выключать тумблер, и кроме того, тумблер не достать иначе как с левого переднего сиденья.
Астронавигатора охватил приступ нервной болтливости: я и без того понимала цели каждого ее действия. Но я также понимала, откуда эта болтливость.
– Молодец. Спасибо. Продолжай управление. Первый пилот, второй пилот, машиной будет управлять мой заместитель. Я иду на корму и прошу меня не беспокоить. – Я понизила голос и обратилась непосредственно к Дити. – Ты можешь вызвать меня в любой момент. Ты и больше никто.
– Есть, капитан, – спокойно ответила Дити. – Напоминаю: воздуха у нас на четыре часа.
– Если я засну, разбуди меня через три часа. – Я наскоро поцеловала ее, выплыла из кресла и начала отпирать люк в переборке; у меня ничего не вышло, Дити пришлось мне помочь. Она включила мне свет в отсеке, закрыла за мной дверь и заперла ее.
Я достала одеяло, разделась, стала закутываться в одеяло. Оно все время соскальзывало.
Привязных ремней тут, к сожалению, не было, но были те тросики на штуковинах, которыми Зебби закреплял свою постель. Вскоре одеяло, крепко пристегнутое, перестало соскальзывать.
Я коротышка и могу драться только словами. Но самый лучший для меня вариант – вообще не вступать в драку. Драться с Джейкобом? Я так рассвирепела, что с удовольствием отхлестала бы его. Но я не занимаюсь рукоприкладством. Женщина, пользующаяся тем, что она женщина, что она маленькая и слабая, чтоб отхлестать мужчину, сама ведет себя не по-джентльменски. Вот я и отошла в сторонку – уклонилась от драки, пока не успела натворить такого, из-за чего лишилась бы своего чудесного, ласкового, заботливого – и порой невыносимого! – мужа.
Я поплакала в подушку – впрочем, подушки не было, носового платка тоже. Через некоторое время я заснула.

Глава 25 "ДЕЛА И ТАК СКВЕРНЫЕ, НЕ УСУГУБЛЯЙ" ДИТИ:

Заперев за тетей Хильдой люк в переборке, я вернулась на свое место и ничего не сказала. Если бы я открыла рот, то наговорила бы слишком много. Я ужасно люблю папу и уважаю его как математика.
Но мне не часто попадались такие эгоисты, как он.
Не то чтобы он был жадный: совсем нет. Не то чтобы он не поделился последней корочкой хлеба: поделился бы. С чужим человеком.
Но если он чего-то не хочет делать, то и не будет делать. Когда умерла Джейн, мне пришлось немедленно взять на себя все наши денежные дела. А мне было семнадцать. Потому что папа об этом и знать не хотел. Максимум, чего мне удавалось от него добиться, так это чтобы он поставил под чем-нибудь подпись.
Я усердно занималась, зарабатывая себе докторскую степень. Папа и хотел, чтобы я занималась – по только готовкой, уборкой, закупкой продуктов, ведением бухгалтерских книг, управлением нашими предприятиями, заполнением налоговых деклараций – ну а заодно еще и докторской.
Однажды я нарочно перестала мыть посуду, чтобы проверить, скоро ли он обратит на это внимание. Недели через две он сказал: "Дити, ты когда-нибудь помоешь посуду?"
Я ответила: "Нет, сэр".
"Что такое? Почему?"
"У меня нет времени".
Это озадачило его:
"А Джейн вот как-то находила время на домашнее хозяйство. В чем дело, дорогая?"
"Папа, ей не надо было защищать диссертацию перед дуболомами из аттестационной комиссии. Тема моей диссертации утверждена два года назад. Но меня будут аттестовать люди, которые не в состоянии – по крайней мере четверо из семи – отличить фортран от салбутана <фортран – язык программирования, салбутан – лекарственное средство>, терпеть не могут компьютеры и втайне побаиваются, что специалисты по компьютерам отнимут у них работу. Они потому такие требовательные, что сами ничего не понимают. И кроме того, маме всегда помогала я, а под конец еще и экономка".
Папа оказался молодцом. Он нанял новую экономку, которая пробыла у нас до тех пор, пока я не получила степень. Он навел справки, обнаружил, что декан факультета назначил в мою аттестационную комиссию людей, ничего не понимающих в компьютерах, – не нарочно: декан сам ничего не понимал в компьютерах. Кончилось дело тем, что я сдавала уже другой комиссии, которая была гораздо строже – но в компьютерах разбиралась. Что ж, так мне и надо.
Папа искренне желает мне добра, он обожает тетю Хильду и старается ее радовать. Папа один из тех мужчин, что всерьез верят в эмансипацию женщин, всегда ее отстаивают – но в глубине души, так глубоко, что они и сами этого не сознают, их эмоции говорят им, что женщины – всегда маленькие и никогда не становятся взрослыми.
С тетей Хильдой впасть в это заблуждение особенно легко: некоторые двенадцатилетние девочки крупнее ее и округлее.
Прошло невыносимо долгое время, прежде чем мы смогли нарушить молчание. Зебадия смотрел на свои приборы, пана – прямо перед собой.
В конце концов мой муж дал моему отцу встрепку, которой папа ни за что не стерпел бы от меня.
– Джейк, объясни мне, как это у тебя получается.
– Что?
– Ты гений. Ты не из тех рассеянных ученых чудаков, кому без поводыря и шагу не ступить. Ты умеешь забивать гвозди не хуже плотника и работать на станках, не отрезая себе пальцы. С тобой интересно общаться, и ты ухитрился так очаровать одну из трех лучших женщин, которых я когда-либо знал, что она вышла за тебя замуж. И тем не менее ты публично оскорбил ее дважды в один день. Дважды. Скажи: этому что, специально учат – так по-идиотски себя вести? Или это дар, вроде твоего математического?
Папа закрыл лицо руками. Зебадия замолчал.
Я видела, как тряслись папины плечи. Потом всхлипывания прекратились.
Папа вытер глаза, отстегнул привязной ремень. Когда до меня дошло, что он направляется к двери в переборке, я мгновенно отстегнулась и очутилась у него на пути. Он сказал:
– Пожалуйста, дай мне дорогу, Дити.
– Второй пилот, вернитесь на свое место.
– Но дочь, тебе нельзя вмешиваться в отношения мужа и жены!
– Прошу называть меня "астронавигатор". Капитан не желает, чтобы его беспокоили. Ая Плутишка!
– Дити, послушай!
– Режим судового журнала. Второй пилот, я не позволю вам нарушать распоряжения капитана. Вернитесь на свое место, пристегнитесь – и оставайтесь там!
– Или, может, тебя водворить на место, а? – прорычал Зебадия. – Руки захлестнуть ремнями и пряжки подтянуть так, что сам не достанешь?
– Первый пилот, не вмешивайтесь, когда вам не приказывают. Второй пилот, живо!
Папа развернулся в воздухе, чуть не ударив меня по лицу, но но заметив этого. Он выдавил сквозь всхлипывания:
– Но я должен попросить прощения у Хильды! Как ты не понимаешь! – Тем не менее он все-таки уселся обратно в кресло.
– Джейк, ты будешь окончательный дурак, если пойдешь просить прощения.
– Что? Зеб, ты это серьезно?
– Еще бы. Ты сегодня уже просил прощения один раз. Неискренне, как Шельма теперь убедилась. Джейк, твой единственный шанс остаться женатым – заткнуться и исправно нести службу. Твое слово больше не стоит ломаного гроша. Но если ты будешь паинькой лет пять или шесть, она, может быть, и забудет. Вернее, простит. Забыть никогда не забудет. Длительное безупречное поведение, возможно, примирит ее с некоторыми твоими недостатками. Но никогда даже не заикайся о том, что она уступает мужчинам в компетентности. Да, ее не возьмут в команду по перетягиванию каната, и ей приходится вставать на табуретку, чтобы дотянуться до верхней полки – но разве она от этого глупее других? Милый мой, если бы дело было в росте, я был бы у нас супергений, а не ты. Или, может, ты считаешь, что у кого растет борода, тот мудрец, а у кого не растет – наоборот? Джейк, дела и так скверные, не усугубляй.
Так: тут следовало чем-нибудь отвлечь их внимание. Не дать папе шанс ответить. Если бы он начал отстаивать свою правоту, он бы и сам рано или поздно поверил, что прав. Способность мужского ума оправдывать свои поступки – или проступки – безмерна.
И некоторых женских умов тоже. Но мы, женщины, ближе к диким животным: по большей части мы не ощущаем потребности оправдывать себя. Мы просто делаем то, что делаем, потому что нам так хочется, и все. А разве бывают другие причины?
– Джентльмены, – вмешалась я, пока папа не успел найти ответ на последнюю реплику Зебадии, – кстати, о бородах. У вас у обоих трехдневная щетина. Если мы собираемся просить убежища у местных властей, разве нам не следует опрятно выглядеть? Я намерена причесаться и вычистить грязь из-под ногтей, и, к счастью, у меня есть совершенно чистый тренировочный костюм. Светло-зеленый, Зебадия: в тон твоему пилотскому комбинезону. У тебя ведь есть чистый комбинезон, не так ли?
– Как будто есть.
– Не как будто, а точно есть, я его видела, когда мы с тетей Хильдой перекладывали вещи. Папа, твой светло-зеленый тренировочный костюм чистый, а этот, что на тебе, весь жеваный и с большим пятном от супа. Мы трое будем совсем как в униформе. Тетя Хильда – нет, но капитан, он же владелец яхты, никогда не носит такую же одежду, как его команда.
– Владелец? – сказал папа.
– Владелец, – решительно подтвердил Зебадия. – Мы объединили ресурсы, Шельма капитан; она же будет выступать и в качестве владельца от имени всех нас. Так проще.
– Она велела нам не лгать, Зеб. – Теперь папа разговаривал уже нормальным тоном – со своей обычной рассудительностью.
– Это не ложь. Но если она сочтет необходимым лгать, мы ее поддержим. Ладно, Джейк, давай приведем себя в порядок, капитан может приказать садиться в любой момент. За сколько минут мы делаем один виток, Дити?
– За сто минут с небольшим. Но Ая может посадить нас за пять минут, если капитан ее попросит.
– Ну вот и давай наведем красоту. Дити, последишь за приборами, пока мы с Джейком бреемся?
– Извини, – сказал папа, – но я не смогу побриться, пока капитан к нам не присоединится. Моя бритва на корме.
– Возьми мою, Джейк. В бардачке. Ремингтон тебя устроит? Брейся первым, я хочу послушать новости.
– Новости?
– Умница прослушивает все частоты, AM и FM, два раза в секунду. Если обнаруживается что-то связное, она записывает.
– Но ведь Дит... астронавигатор отключила автопилоту слух.
– Джейк, у тебя, наверное, не сдана физика за первый курс. Дити велела Умнице выключить восприятие звука. А сеть еще электромагнитный спектр. Слыхал про такой?
Папа крякнул:
– Да, одно очко в твою пользу... Считай, что ты отыгрался за тот свой ляп – ну когда ты занимался калибровкой.
Я облегченно вздохнула. Я не собиралась спасать папин брак – это его проблема. Даже мой собственный брак имел второстепенное значение: я спасала нашу команду, то же самое делал Зебадия. "Мы" – это значит две супружеские пары, что, безусловно, важно, но важнее было то, что "мы" составляли одну команду выживания: либо мы будем действовать сообща, либо никто из нас долго не проживет.
Пока папа брился, а Зебадия слушал новости, я чистила ногти. Если я чищу их перед завтраком, обедом и ужином, а потом еще перед сном, то еще удается добиться, чтобы они были грязными не круглые сутки – грязь меня любит. Об этом мне сообщила в незапамятные времена мама Джейн, задавая мне головомойку – в буквальном смысле, – чтобы не стыдно было появиться в школе. Говорилось это не в осуждение, а в порядке констатации факта. Мужчины обменялись наушниками и бритвой, а я причесалась и заколола волосы – теперь головомойка мне требовалась не такая фундаментальная, как в детстве, потому что я стригусь коротко: скорее колечки, чем локоны. Мужчины любят, когда волосы длинные, но уход за волосами – это само по себе дело всей жизни, а мне остро не хватало времени с двенадцати лет. Зебадия прервал процесс бритья, чтобы пройтись рукой по подбородку во всяком случае, жужжанье бритвы прекратилось. Я спросила:
– Что нового у нашей Умницы?
– Да так, ничего особенного. Дай я сначала закончу. В основном третья программа Би-би-си.
– Из Лондона? – Но он опять включил бритву и не расслышал меня. Закончив бритье, Зебадия передал бритву папе, тот спрятал ее, затем снял наушники и вручил их ему. Зебадия уложил их на место. Я хотела попросить их, но тут раздался веселый голос тети Хильды:
– Всем привет! Что тут было без меня?
– Являлась комета Галлея.
– Галлея? Зебби, вечно ты дразнишься. Джейкоб – о! Ты побрился! Как это мило! Не шевелись, дорогой: тебя сейчас поцелуют, готов ты к этому или нет.
Интересное зрелище – поцелуй в невесомости, когда один из партнеров пристегнут ремнями, а другой парит свободно. Тетя Хильда обхватила ладонями папины щеки, он обхватил ее голову, и она развевалась в воздухе, как флаг на ветру. Она была одета, но босиком; я была заинтригована, когда у нее загнулись пальцы ног – еще как загнулись. Неужели это папа так целуется? – мой добропорядочный папа, по крайней мере, так я считала до недавнего времени. Это что же, Джейн его научила? Или – уймись, Дити, что за гадости тебе приходят в голову.
Они оторвались друг от друга, Хильда повисла в воздухе между пилотскими сиденьями, держась левой рукой за левое, правой за правое, и посмотрела на пульт. Мой муж сказал – ей, не мне:
– А меня что, целовать не будут? Между прочим, бритва была моя.
Тетя Хильда пришла в замешательство. Папа сказал:
– Поцелуй его, радость моя, а то он скиснет.
Она так и сделала. Я сильно подозреваю, что тетя Хильда была наставницей Зебадии, а до того мама Джейн и тетя Хильда, возможно, учились у одного и того же инструктора – ну, когда папы еще не было на горизонте. Если так, то кто же этот мой Неведомый Благодетель?
– Туг, в общем-то, немного, – вернулся Зебадия к прерванному разговору. – В основном записи передач Би-би-си. Пять минут новостей из Виндзор-Сити – возможно, это тот самый город, что мы засекли – очень любопытно, но не более чем любые другие местные новости незнакомого города. Какие-то разговоры по-русски. Это наша Умница специально для тебя припасла.
– Я их послушаю. Но сначала хочу кое-что выяснить. Некоторое время назад я была на взводе, но отоспалась и теперь добрая. Мне нужно, чтобы каждый из вас сообщил о своем состоянии. Мы все очень утомлены. На Термитовой террасе сейчас поздний вечер, а в Виндзор-Сити середина дня если этот город так называется. Мы можем вернуться к себе на речку, а можем вступить в контакт с британцами. Голосовать я не предлагаю, решение приму сама, и кто устал, получит возможность отдохнуть. Но я требую честной информации. Дити?
– Капитан тетечка, недосып мне не страшен.
– Зебби?
– Я был дохлый, как зомби, но ты меня подзарядила. Теперь я жажду действовать!
– Вечно у тебя шуточки, – сказала она, потрепав его по волосам.
– Капитан, ранее я уже имел случай сообщить вам, что способен продержаться без сна более двадцати четырех часов. Могу сорок восемь, если нужно. Если этот поцелуй не оказал на тебя такого же стимулирующего действия, как на меня, давай повторим и посмотрим, в чем было дело.
Тетя Хильда резко повернулась:
– Джейкоб, милый, как ты себя чувствуешь? При разнице во времени это будет все равно что не спать всю ночь, причем скорее всего в условиях большого напряжения.
– Хильда, любовь моя, если бы мы вернулись к себе на речку, я бы все равно не заснул, зная, что нам предстоит контакт. Бессонная ночь на мне не скажется.
– Папа не преувеличивает, капитан тетечка. Мои совиные способности как раз от него.
– Прекрасно. Но если кто-нибудь все-таки преувеличил, то я знаю, как о таком человеке позаботиться. Я могу оставить кого-то одного на борту для охраны.
– Капитан, этот фургон не нуждается в охране.
– Первый пилот, я имела в виду, что желающий мог бы выспаться – под предлогом охраны. Запереть машину и отоспаться там, где я только что отдыхала. Ну как, хочет кто-нибудь? Признавайтесь.
(Я не отказалась бы от участия в контакте ни за что – даже за персидского котенка. Неужели Хильда рассчитываема, что кто-нибудь откажется? Не думаю.) – Прекрасно. Идем без оружия. Джентльмены, прошу вас спрятать ваши пистолеты и ружья на корме. Зебби, можно люк на корму запереть на замок, а не только на задвижку?
– Конечно. Скажи Ае. А в чем дело? Сюда внутрь вломиться невозможно, разве только если разнести старушку на куски, так что она больше уже не поднимется в воздух.
– Это все так, Зебби. Но я собираюсь пригласить сюда гостей. Если у кого-нибудь из них хватит нахальства потребовать, чтобы его провели за этот люк, то я скажу, что это моя личная каюта. – Тетя Хильда хулигански улыбнулась. – А если он будет настаивать, я отморожу ему уши. Какова программа запирания и отпирания?
– Она ужасно сложная. Надо сказать: "Запри люк в переборке" или: "Отопри люк в переборке". Там скрытые соленоиды.
– Бог ты мой, чего ты только не предусмотрел!
– Это не я, это австралийцы предусмотрели. Но очень кстати: кое-каких вещей было бы жалко лишиться. Дело в том, капитан, что я доверяю банкам ничуть не больше, чем правительствам, и свои богатства вожу с собой.
– А если отключить питание, замок отопрется? – поинтересовался папа. – Джейк, я знал, что ты обратишь на это внимание. Соленоиды работают от автономного аккумулятора. Если запереть машину, они будут действовать еще месяц... правда, их можно отключить, для этого есть специальный выключатель, ни за что не догадаетесь, в каком месте. Сказать где? Кто не знает, не проговорится.
Желающих узнать не нашлось. Вместо этого я спросила:
– Капитан, можно ли мой дамский пистолет считать оружием?
– Гм-м... Он у тебя уместится в сумочке? В отделении, которое запирается на молнию?
– Да, в потайном отделении, которое запирается на молнию.
– Возьми его с собой. Никаких мечей, джентльмены, и никакого огнестрельного оружия: мы люди штатские. Впрочем, одну вещь мы должны с собой прихватить непременно: те миниатюрные рации. Мы с Дити положим их в сумочки, а вы в карманы. Если их обнаружат, говорите правду: это средство поддерживать связь между собой.
Внезапно тетя Хильда заговорила очень жестко:
– Следующий приказ полагалось бы отдать в письменном виде. Прошу иметь в виду, что нарушение его не может быть оправдано никакими особыми обстоятельствами и никакими личными соображениями. Я требую, чтобы каждый из вас подтвердил получение этого приказа, иначе мы вообще не станем приземляться. Наша группа будет все время вместе. Мы не будем разлучаться даже на тридцать секунд. Даже на десять секунд. Мы не будем разлучаться вообще.
– Позволит ли капитан задать вопрос?
– Разумеется, Зебби.
– Туалеты. Ванные. Если здешние британцы ведут себя так же, как их аналоги в нашем мире, то эти заведения должны быть раздельными.
– Зебби, могу сказать только одно: я подумаю, как справиться с этой проблемой. Но мы будем держаться вместе до тех пор, пока я – я, капитан – не решу, что правило можно нарушить. Пока что нам следовало бы воспользоваться тем самым непопулярным ведерком... а впоследствии, при необходимости, будем возвращаться в машину все вместе и пользоваться им опять. Это не подлежит обсуждению. Когда мы сядем, вы трое можете сговориться и поднять мятеж против этого приказа или любого другого, – тетя Хильда взглянула прямо в лицо своему мужу, – и я без всяких разговоров позволю себя вышвырнуть... с капитанской должности, из машины, из нашей компании. Останусь здесь, на Марсе-десять, если британцы пустят меня к себе. Больше никаких вопросов. И никакого обсуждения – со мной или между собой. Астронавигатор.
– Есть, капитан!
– Прошу ответить в развернутой форме.
– Я поняла приказ капитана и буду его беспрекословно выполнять.
– Первый пилот.
– Я понял приказ капитана...
– В краткой форме, пожалуйста. Дити уже дала формулировку.
– Есть, капитан!
Висящая в воздухе тетя Хильда повернулась к папе всем корпусом. Я затаила дыхание. Прошли долгие три секунды.
– Джейкоб?
– Есть, капитан.
– Очень хорошо. Мы пойдем на посадку сразу же, как только получим разрешения с Земли, но разрешение мы запросим не раньше, чем я познакомлюсь с новостями и переведу то, что у них там по-русски.
На это я сказала, что мы собираемся приодеться понаряднее, на что как раз и уйдет некоторое время, и попросила разрешить каждому из нас по очереди уединиться. Я хотела воспользоваться этим проклятым ведром – что делать, раз нужно.
Тетя Хильда слегка нахмурилась:
– Очень жаль, что нет тренировочного костюма на мой размер. Это одеяние...
– Тетя Хильда! Твой экипаж в униформе, но сама ты одета по последней голливудской моде. Эту модель разработал сам Феррара, и ты заплатила за нее больше, чем за свою норковую накидку. Ты капитан и одеваешься как хочешь. Говорю тебе три раза!
Тетя Хильда улыбнулась:
– Повторить своими словами в подтверждение понимания сказанного?
– Безусловно.
– Дити, членам моего экипажа положено носить форму. Но я сама одеваюсь так, как нахожу нужным, и, когда я увидела, какие новинки в области дамской спортивной моды предлагает всемирно известный модельер Марио Феррара, я послала за ним и не давала ему покоя, пока не получила в точности то, что хотела. В том числе застиранные брюки, как бы не новые, что высоко ценится избранной публикой во время прогулок на яхтах. Когда пойдешь обратно, захвати мои кеды и ленту для волос, что ты мне подарила. Они входят в замысел синьора Феррары.
– Тетя Хильда, лапочка, у тебя это звучит более чем убедительно!
– Чего там убедительно; это истинная правда. Ты это сказала мне три раза. Я даже не жалею, что дала ему тысячу нью-долларов сверх счета. Он просто гений! Ну, давай поторапливайся. Первый пилот, дай мне наушники.
Я вернулась через десять минут с тренировочными костюмами для себя и папы и чистой формой для своего мужа.
Одежду папы и Зебадии я отправила им по воздуху. Тетя Хильда как раз возвращала Зебадии наушники, и костюм налетел прямо на них. – Ой, прошу прощения. Хотя не так уж. Что говорят русские? – Мы нехорошие, – сообщил мой муж.
– Вот как? Костюм, который я сняла, валяется в кормовом отсеке, будь добр, оберни в него свой пистолет и ружье и засунь их под спальный мешок, ладно? Капитан, чем же мы нехороши?
– Мы шпионы, мы агенты-саботажники, мы вообще злодеи, именем царя от нас требуют, чтобы мы возместили понесенные убытки и немедленно сдались властям – все двенадцать...
– Двенадцать?
– Так они утверждают. После чего нас будут судить и повесят. В противном случае... "В противном случае" сводится к угрозе войны.
– Бог ты мой! Так мы садимся или нет?
– Садимся. Британцы прокомментировали это так: источники, близкие к губернатору, сообщают, что русские в очередной раз выступили со своей обычной претензией по поводу якобы имевшего место вторжения на их территорию и шпионажа и что их нота обычным же порядком отклонена. Я намерена соблюдать осторожность. Мы не будем покидать машину, пока не будет уверенности, что с нами обойдутся прилично.
В скором времени мы снова начали перемещаться секундными прыжками в круге с центром в Виндзор-Сити. Если бы не этот папин прокол с тетей Хильдой, мы могли бы приземлиться уже два часа назад. Да, в моих глазах это был прокол, а не намеренное оскорбление – но я ведь не Хильда, я Дити. Мое самолюбие не так-то легко уязвить. Раньше, до замужества, если мужчина разговаривал со мной покровительственным тоном и это меня задевало, я приглашала его посостязаться в стрельбе по тарелкам. Даже если он выходил победителем (было однажды и такое), он навсегда забывал про свой покровительственный тон.
Если мой собеседник не готов вести себя как принято, то со мной шутки плохи: я сильная и в драке не стесняюсь. Мужчина справится со мной только при условии, что он крупнее меня, сильнее и не хуже тренирован. Пользоваться пистолетиком у меня еще ни разу не было нужды. А вот руки я мужикам ломала, два раза, а одного нахала так саданула между ног, что он надолго выключился.
Между тем Зебадия никак не мог договориться с наземными службами:
– Прошу разрешения на посадку. Говорит частная яхта "Ая Плутишка", США, за штурвалом пилот Картер. Нам нужно всего-навсего разрешение на посадку, а вы ведете себя совершенно как эти сами-знаете-какие русские. Не ожидал такого от англичан.
– Эй, послушайте! Где вы находитесь? Вас хорошо слышно, значит, вы близко, но мы не можем вас засечь.
– Мы кружим над вашим городом на высоте пяти километров. – Сколько это в футах? Или в милях?
Я положила руку мужу на плечо:
– Сказки: шестнадцать тысяч футов. – Шестнадцать тысяч футов. – Какое направление?
– Мы движемся кругами.
– Да, но... Видите Имперский Дворец в центре города? Какое направление от этой точки?
– Мы движемся слишком быстро, чтобы вы могли засечь направление. Вы еще не успели закончить фразу, а мы уже дважды облетели вас по кругу. – Ну ладно, ладно, сказки салагам рассказывайте, старых моряков вам не обдурить.
Тетя Хильда подала Зебадии знак, он передал ей микрофон. Она жестко произнесла:
– Говорит капитан Берроуз, командир корабля. Назовите ваше имя, звание и личный номер.
Послышалось нечленораздельное междометие, затем на той стороне замолчали. Через двадцать три секунды заговорил другой голос:
– Говорит офицер службы слежения лейтенант Бин. Что вас беспокоит?
– Ничего, лейтенант, кроме людской глупости. Мой первый пилот уже пятнадцать минут не может добиться разрешения на посадку. Разве это закрытый порт? В вашем посольстве на Земле нам об этом ничего не сообщили. Нас предупреждали относительно русских, известных своей нелюбовью к гостям, и русские действительно пытались нас сбить. Будьте добры назвать наше полное имя и полк, лейтенант: по возвращении домой я намерена сообщить о происходящем в соответствующие инстанции.
– Пожалуйста, мадам! Лейтенант Брайен Бин, Девонширские Королевские Фузилеры. Могу я узнать, с кем говорю?
– Хорошо. Я буду говорить медленно, потрудитесь записать. Я капитан Хильда Берроуз, командир космической яхты "Ая Плутишка", порт приписки Гнездышко, Северная Америка.
– Капитан, позвольте уточнить. Чем вы командуете кораблем на орбите, посадочным ботом или одновременно и тем и другим? В любом случае прошу вас сообщить мне характеристики орбиты вашего корабля для регистрации и нынешнее местонахождение вашего бота. Тогда я смогу указать вам коридор для посадки.
– Даете ли вы мне слово британского офицера и джентльмена, что не станете нас сбивать, как те русское вандалы?
– Мадам капитан – даю слово.
– АЯ, ПРЫГ. Сейчас мы находимся над вашим городом приблизительно на высоте сорока девяти тысяч футов. – Но... Вы же говорили – шестнадцать тысяч?
– Это было пять минут назад: наш корабль перемещается очень быстро. Тетя Хильда отпустила кнопку. – Дити, отмени программу "Бродяга".
Я велела Ае вернуть "Бродягу" в долговременную память и стереть временные модификации.
– Готово.
Тетя Хильда нажала кнопку микрофона:
– Теперь вы нас видите?
Она отпустила кнопку:
– Дити, я хочу, чтобы мы оказались над тем большим зданием – видимо, Имперским Дворцом – за одно смещение. Можешь ты сказать Зебби и Джейку, что для этого надо сделать?
Я собралась с мыслями. Скорее всего мы сейчас где-то над окраиной города – но точно ли? Триангуляция? Нет времени. Ладно, прикинем на глаз. – Папа, ты сможешь совершить смещение по направлению двадцать один градус от вертикали в сторону ратуши?
– Двадцать один градус. Вниз, в сторону большого сарая в парке. Одна единица смещения, то есть десять километров. Установлено!
– Теперь я вас вижу, – раздался голос мистера Бина. – Только очень плохо.
– Мы сейчас снизимся. – С этими словами тетя Хильда отключила лейтенанта. – Зебби, переходи на планирующий полет, как только мы совершим смещение. Дити, следи за высотой и в случае нужды уводи нас прочь, не ожидая приказа. Зебби, можешь выполнять.
– Джейк, выполняй!
И мы оказались внизу так быстро, что я покрылась гусиной кожей... особенно после того, как Зебадия перешел в пике, чтобы набрать скорость для планирования, а на Марсе это делается медленно, страшно медленно.
Но уже очень скоро тетя Хильда спокойно сказала:
– Мы находимся над Имперским Дворцом. Вы видите нас?
– Да, да! Черт, вот это фокус!
– Выбирайте выражения, лейтенант! – Тетя Хильда подмигнула мне и ехидно улыбнулась.
– Прошу извинить, мадам.
– Называйте меня "капитан", пожалуйста, – промолвила она с улыбкой, но ледяным тоном.
– Прошу извинения, капитан.
– Извинение принято. Где мне садиться?
– Посадочная площадка находится к югу от Имперского Дворца, на расстоянии около двенадцати миль. Я отдам им распоряжение принять вас. Хильда отпустила кнопку, сказала: "АЯ, ПРЫГ" – и положила микрофон на место.
– Как жаль, что радио лейтенанта отказало, прежде чем он успел сообщить нам местонахождение посадочной площадки. Или это наше радио вышло из строя?
– Капитан, – сказала я, – вам прекрасно известно, что ни то ни другое радио из строя не выходило.
– Бог ты мой, значит, я старею и глохну. Вела ли Умница запись?

Предыдущая страница 16 Следующая страница


17 Роберт Хайнлайн

– Она все время ведет запись во время маневрирования, – сказала я. Потом стирает, каждые десять часов. – Тогда дело не в моей глухоте. Попроси ее повторить последнюю фразу лейтенанта.
Я попросила, она повторила.
– Дити, можешь ли ты стереть эту запись после слов "к югу от Имперского Дворца"?
– Тетечка, тебя не пустят в рай. – Я стерла слова: "на расстоянии около двенадцати миль. Я отдам им распоряжение принять вас". – Но если бы и пустили, у тебя там все равно не оказалось бы ни одного знакомого.
– Да, пожалуй, не оказалось бы. Зебби, как заставить Умницу сесть без расхода горючего?
– А вот спроси у Дити. Впрочем – Джейк, может быть, ты объяснишь?
– Пускай Дити порезвится. Я в другой раз.
– Хорошо, – согласилась я. – Отключи Ае слух, Зебадия. Ая может совершать какие угодно смещения, если ей точно известен пункт назначения. В том числе и прыжки на расстояние меньше минимума. Я обнаружила это в тот день, когда мы прибыли сюда, при испытаниях дистанционного управления. Остальное было сделано в ходе совершенствования программы "Назад", когда Ая училась замирать, обследовать место предполагаемой посадки и прыгать, если оно занято. Тетя Хильда, если ты собираешься садиться, то нам не следовало бы снижаться более чем до пяти километров, а то придется прыгать и начинать все сначала.
– Я сел на воздух, капитан. Ниже не пойдем.
– Спасибо, Зебби. Дити, командуй. Мы все поучимся.
– Хороню. Мне понадобятся оба пилота. Ты не сказала, где садиться.
– Разве не ясно? К югу от Имперского Дворца. Похоже, что там у них плац. На этом месте ничего нет, кроме флагштока с северной стороны. Посади ее перед зданием, только не наколись на флагшток.
– Не в моих привычках наезжать на столбы. Зебадия, нацелься своей пушкой на то место, где ты предполагаешь приземлиться. Я объясню Ае, что делать. Потом поставишь ее горизонтально, сориентируешь в каком хочешь направлении и дашь команду "Выполняй". Папа, Ая остановится точно в полукилометре от цели, чтобы проверить, свободно ли место для посадки, и уточнить расстояние. Остановка будет недолгая, доля секунды; но если ты увидишь, что остановка не получается, постарайся прыгнуть вверх. Скорее всего из этого ничего не выйдет; если я ошиблась при отладке программы, мы превратимся во вспышку света. Было очень приятно с вами всеми познакомиться. Ну вот, включай ей уши.
Мой муж так и сделал.
– Ая Плутишка!
– Привет, Дити. Я по тебе соскучилась.
– Режим автоматического приземления без тяги.
– Иду на посадку сама по себе, не тратя ни капли горючего! А куда?
– Новое место. Кодовое слово "Плац". Курс определяется прицелом, дальность локатором.
– Ты мне только покажи, а я-то уж!
Я тронула мужа за плечо:
– Покажи ей.
– Смотри, Ая.
– Дальность три-семь-два-девять, три-семь-ноль-ноль, три-пять-девять – девять – готово, Дити!
Зебадия выровнял нас горизонтально, курсом на север.
– Выполняй!
Мы очутились прямо у парадной лестницы, флагшток находился в десяти метрах от Аиного носа.
– Дити, – сказал папа, – я видел, как мы остановились, только я все равно ничего не успел бы сделать. Но твои программы всегда работают. – До тех пор пока в один прекрасный день мы все не взорвемся. Тетя Хильда, что мы теперь будем делать?
– Будем ждать.

Глава 26 КЛЮЧИ ОТ ГОРОДА ДЖЕЙК:

Я считал и считаю, что руководить нами должен Зеб. Я не считаю, что я не прав. Мне, правда, пришлось на горьком опыте убедиться, что быть правым – это одно, а быть любимым – совсем другое. Я больше никогда не позволю себе хоть словечком обидеть Хильду. Я теперь буду долго, терпеливо и старательно хранить молчание.
Но, по-моему, было совершенно недипломатично препираться с этим радиооператором и никоим образом не следовало вести себя так грубо – да, грубо! – с его начальником. А уж садиться в двенадцати милях, то есть в девятнадцати километрах, от того места, где указано – разве это подобает гостям?
И все-таки мы сели там, где не полагалось. Я начал было открывать дверцу, чтобы выйти самому и помочь выйти Хильде, но вдруг услышал, как она сказала: "Будем ждать". Еще она добавила:
– Дверцы не открывать, ремни не расстегивать. Ая Плутишка, оставайся в режиме маневрирования. Запри люк в переборке.
– Всегда готова, Хильдочка. Люк заперла.
– Ты умница, Ая.
– Мы с тобой обе умницы.
– Первый пилот, записывает ли она в этом режиме наружные звуки или только внутренние?
– Будет записывать, если я включу наружные динамики и микрофоны, капитан.
– Включи, пожалуйста.
– На какую громкость наружные, капитан, и на какую внутренние?
– Не знала, что они у тебя регулируются раздельно. Какая шкала, линейная?
– Логарифмическая, мэм. От комариного писка до небольшого землетрясения.
– Сделай так, чтобы мы слышали все, что происходит снаружи, ничего не упустили. То, что я буду им говорить, пускай звучит помощнее.
– Хорошо, капитан. Если понадобится сделать громче, похлопай меня по плечу. Выше семи децибел я поднимать громкость не стану – если только ты не захочешь использовать звук как оружие. Но для разговоров между собой придется все выключать, потом включать снова. Как с теми русскими, помнишь?
– Еще бы. Внимание всем: от имени всех нас буду говорить я. Если кому-то понадобится что-нибудь сказать мне, дайте знать Зебби...
– Коснитесь моего плеча.
– И он обеспечит нам приватность, подтвердив это поднятием большого пальца. Без особой нужды просить об этом не надо.
– Хильда, зачем такие сложные приготовления? Вон кто-то уже идет к нам: с нашей стороны было бы вежливо пойти к ним навстречу. Во всяком случае, мы можем открыть дверцу для переговоров – это же не русские. – Я был просто не в состоянии спокойно смотреть, как моя дорогая берется за это деликатное дело с такой явной – чего уж там: грубостью!
И чем же меня отблагодарили?
– Отставить, второй пилот. Внимание всем: мы должны быть готовы взлететь в любое мгновение. Доложите о готовности к выходу в космос. Астронавигатор.
– Готова, капитан.
– Первый пилот?
– Готов. Внешняя аудиосистема в действии.
– Второй пилот?
– Я опять проверяю герметичность дверцы. Раньше я начал было ее открывать. Все! Готов к выходу в космос. Но Хильда, я не думаю...
– Вот именно! А первый пилот подумал. И показал мне поднятый большой палец, как только ты подал голос. Отставить разговоры! Первому пилоту включить наши динамики, как только они заговорят. Второй пилот, прошу называть меня капитаном, как это делают все остальные. Устав есть устав, о семейных отношениях мы поговорим позже, в более подходящей обстановке.
Я твердо решил не открывать рот ни при каких обстоятельствах, потому что все это мне очень не нравилось. Не нравилось? Да я самым серьезным образом встревожился по поводу того, что временное и неуместное обретение Хильдой власти может повлечь за собой необратимые пагубные последствия для ее личности.
Верхушкой же сознания я наблюдал за Верховным Палачом, который приближался к нам в сопровождении двух подручных. Во всяком случае, униформа его больше подходила для музыкальной комедии, чем для нормальной воинской службы. Эффект довершали свирепые усы, красное обветренное лицо, нашивки за выслугу лет и стек.
Подручные были помоложе, поскромнее одеты и с меньшим количеством нашивок; скорее всего это были сержанты. Мне не удалось разглядеть, что у офицера на погонах. По-моему, там имелась корона, но были ли звездочки?
Он направлялся к нам и находился в десяти метрах от моей дверцы, когда Хильда жестко произнесла:
– Ближе не подходите. Прошу сообщить генерал-губернатору, что капитан Берроуз совершила посадку согласно указаниям и ожидает встречи с ним. Он резко остановился и заорал:
– Вам не давали указаний садиться здесь! Вам полагается находиться на аэродроме! Пограничный контроль, таможенный, санитарный, визы, туристические карточки, контрразведка...
Я увидел, как Хильда положила руку Зебу на плечо.
– Хватит!
Мощь ее голоса, раздавшегося снаружи, перекрыла ее настоящий голос, несмотря на звукоизоляцию в корпусе Аи. Зеб уменьшил громкость, и она продолжила:
– Будьте любезны послать одного из ваших подчиненных к генерал-губернатору с сообщением от меня. А пока мы ждем, назовите свое имя, звание и полк: я сообщу о вашем поведении.
– Какая наглость!
– Поведение, не подобающее офицеру и джентльмену, – мягко уточнила Хильда, – раз уж вы так настаиваете. Вы мне свое имя не сообщаете, но другие его узнают. Казначей. Генерал-губернатор. Все, кому следует. – Она снова положила руку Зебу на плечо. – Передайте мое сообщение!
– Я полковник Брамби, главный констебль Имперской Резиденции, а не мальчик у вас на посылках! Открывайте! Я не замедлю отправить вас к генерал-губернатору – под арестом!
Хильда шепнула Зебу: "Семь" – позволила главному констеблю приблизиться еще на два шага и только тогда сказала:
– СТОП!
У меня чуть не лопнули уши.
Все трое остановились. Потом старый дурак пришел в себя и снова двинулся на нас. Хильда, видимо, пихнула Зеба – он ответил поднятием большого пальца.
– Верни нормальную громкость, но будь готов опять устроить такое землетрясение.
Он кивнул. Она заговорила снова:
– ПОДполковник, не так ли? Я что-то не вижу третьей звездочки. Так вот, подполковник, предупреждаю вас: ради вашей собственной безопасности не подходите ближе.
Тот не ответил и продолжал приближаться. На ходу он вынул из-под мышки свой стек. Сержанты следовали за ним – медленно, на почтительном расстоянии. Хильда дала ему подойти к моей дверце – я разглядел узор склеротических сосудов у него на носу – и во второй раз за двое суток в дверцу Аи стали стучать. Он поднял свой стек...
– ПРЕКРАТИТЕ!
Меня оглушило. Главного констебля нигде не было видно. Сержанты оказались далеко. Они замедлили бег, остановились и повернулись в нашу сторону. Я посмотрел вниз сквозь стекло моей дверцы, увидел пару ног и стек и заключил, что здесь же должно находиться и туловище.
Повернув голову, я увидел, что Зеб держит руку большим пальцем вверх.
– Капитан, – сказал он, – я нарушил приказ.
– В каком смысле, Зебби?
– Я выдал ему восемь. Побоялся, что десяти не выдержит. С виду он законченный алкоголик.
– Может, и восемь было чересчур, – заметил я. – Он свалился. Возможно, замертво.
– О, надеюсь, что нет!
– Скорей всего нет, капитан, – успокоил ее Зеб. – Позвать его помощников забрать его?
– Я сама их позову, Зебби. Установи нормальную громкость.
Хильда дождалась, пока он подаст ей знак, и крикнула:
– Сержанты! Полковнику Брамби требуется помощь. Громкого звука больше не будет.
Сержанты заколебались, потом заторопились. Вскоре они уже оттаскивали его. По дороге он пришел в себя, вырвался у них из рук и отослал одного из подручных за оставленным стеком. Молодой человек встретился со мной взглядом и подмигнул. Я понял, что любовью подчиненных Брамби не пользуется.
Между тем на парадной лестнице появился человек. Возможно, там и раньше кто-то был, но после того как мы подняли шум, их и след простыл. Первый этаж Имперского Дворца дверей по фасаду не имел, главным этажом был второй, и подниматься туда нужно было по широкой, пологой лестнице. Человек, стоявший наверху, был невысок ростом, щеголеват, одет в штатское. Подойдя к нему, Брамби остановился, отсалютовал, и они заговорили. Брамби держался навытяжку, так что нетрудно было догадаться, кто есть кто.
Затем невысокий человек спустился по лестнице, направился в нашу сторону, остановился метрах в тридцати от нас и крикнул:
– В посадочном боте! Я бы хотел подойти поближе, это не опасно?
– Пожалуйста, подходите, – разрешила Хильда.
– Спасибо, мадам. – Он двинулся к нам, говоря на ходу: – По-моему, нам следовало бы представиться друг другу. Я генерал-лейтенант Смайз-Карстейрз, здешний губернатор. А вы, я полагаю, капитан Берроуз?
– Совершенно верно, ваше превосходительство.
– Благодарю вас. Хотя я ведь не вижу, с кем разговариваю. Не очень-то удобно, согласитесь, вести беседу через переговорное устройство. С открытой дверью было бы приятнее, вам не кажется? Более дружелюбно.
– Вы правы, ваше превосходительство. Но русские оказали нам столь недружелюбный – убийственно недружелюбный – прием, что я побаиваюсь. – Ох уж эти подлецы. Они тут столько наплели про вас по радио. Благодаря им я и опознал ваше судно – оно меньше, чем они утверждали, но в остальном описание точное, насколько русские вообще способны на точность. Однако нас-то, британцев, я надеюсь, вы не принимаете за какой-то сброд? Здесь вас примут достойным образом.
– Это отрадно слышать, ваше превосходительство. А то я совсем уж было собралась улетать. Этот полицейский вел себя крайне неучтиво.
– Весьма сожалею. Так уж случилось, что именно он встретил вас первым. Как вы, несомненно, слышали, при всей важности этой колонии для Империи не все рады назначению сюда. Ко мне, впрочем, это не относится, я сам сюда просился. Но кое-кто... Так давайте откроем дверь, хорошо? Мне не хотелось бы настаивать, но в конце концов именно я здесь первое лицо. Хильда нахмурилась:
– Генерал-губернатор, я могу либо открыть дверь, либо улететь. Я предпочла бы остаться. Но неслыханный прием, оказанный нам русскими, а вслед за этим совершенно неожиданное поведение вашего главного констебля внушает мне опасения. Мне нужна гарантия, что нашей группе будет позволено все время находиться вместе, и письменная охранная грамота для нас, скрепленная вашей подписью и печатью от имени Его Императорского Величества.
– Дорогой капитан, капитану не положено торговаться с лицом, облеченным здесь властью Его Императорским Величеством. Как мужчина, я был бы счастлив торговаться с такой очаровательной леди сколько угодно, единственно ради удовольствия находиться в вашем обществе. Но я не вправе. – Я не торговалась, ваше превосходительство. Я надеялась на любезность с вашей стороны. Поскольку я ее не получила, я вас покидаю.
Он покачал головой:
– Я пока что не могу вам этого позволить.
– АЯ, ПРЫГ. Зебби, попробуй связаться с этим симпатичным мистером Бином.
Зеб связался с ним очень быстро.
– Лейтенант Бин слушает.
– Это капитан Берроуз, лейтенант. Наше радио вышло из строя посреди разговора с вами. Ничего страшного не произошло, все важное вы нам успели сообщить. Мы приземлились в соответствии с вашими указаниями – к югу от Имперского Дворца.
– Ах вот как! Ну, слава Богу, а то я не знал, что и думать.
– Ваш пост располагается в Имперском Дворце?
– Да, мэм. Точнее, на Дворце. У нас небольшое сооружение на крыше.
– Прекрасно. У меня послание для генерал-губернатора. Можете записать?
– О, разумеется.
– Говорит Хильда Берроуз, капитан космического судна "Ая Плутишка", порт Гнездышко. Сожалею, что пришлось покинуть вас не попрощавшись. Однако ваше последнее высказывание вынудило меня принять меры для защиты моего корабля и экипажа. – Тут моя милая Хильда отключила микрофон. – Зебби, когда сядешь на воздух, уведи нас подальше от города. – Она продолжала. – Я, как и вы, несу ответственность, пусть и меньшую, и я не вправе торговаться, когда речь идет о моем экипаже и судне. Надеюсь, что вы пересмотрите ваше решение, так как мне очень не хотелось бы иметь дело с русскими – даже при том, что они могут предложить нам в обмен гораздо больше. Я по-прежнему прошу охранную грамоту, но на сей раз должна просить внести в этот документ еще один пункт, гласящий, что все мы четверо можем покинуть вас в любой момент по своей воле. Мое имя вам известно. Мой заместитель – доктор Д.Т.Берроуз-Картер, мой первый пилот – доктор З.Дж.Картер, мой второй пилот – доктор Джейкоб Берроуз. Вы, несомненно, обратите внимание на фамилии. Доктор Джейкоб – мой муж; остальные двое – наша дочь и ее муж. Я доктор Хильда Корнерс, но гораздо больше горжусь тем, что миссис Джейкоб Берроуз – хотя в настоящее время я обязана именовать себя "капитан Хильда Берроуз", поскольку командую кораблем. Сэр, пока я диктовала это послание, я приняла решение. Я не стану предпринимать вторую попытку вступить в переговоры с русскими. Мы будем ждать тридцать минут, искренне надеясь получить от вас ответ... затем вернемся на Землю, представим отчет своему правительству, пошлем протест Царю Всех Россий и подадим официальный доклад о нашей здешней попытке Его Императорскому Величеству. Подпись: с уважением, Х.К.Берроуз, командир. Лейтенант, каково полное имя и титул генерал-губернатора?
– Э-э... Его Превосходительство Генерал-лейтенант Достопочтенный Герберт Ивлин Джеймс Смайз-Карстейрз, кавалер ордена Подвязки, Креста Виктории, ордена Британской Империи второй степени, Генерал-губернатор Внеземных Имперских Владений.
– Будьте любезны соответственно адресовать мое послание. Я буду ждать до ноль девяти ноль-ноль по Гринвичу, то есть в течение тридцати шести минут от настоящего момента. Начинаю отсчет.
– Я впишу титул, капитан, и доставлю ваше послание собственноручно. Отключившись, Хильда сказала:
– Тридцать из этих тридцати шести минут я собираюсь потратить на сон.
Не знает ли кто-нибудь такой программы, которая позволила бы всем нам поспать? Этот контакт оказался более изнурительным, чем я предполагала. Джейкоб, Дити, Зеб – только не сразу, а по очереди.
– Я знаю такую программу, дорогая, – ответил я.
– Что же это за программа, Джейкоб?
– "АЯ, ТЕРМИТ".
Я был несколько удивлен, когда мы очутились на нашем речном берегу, где стояла ночь. К моему удовольствию, моя первая попытка управлять посредством голоса оказалась успешной. Впрочем, ничего другого ожидать и не приходилось: моя дочь великая мастерица составлять работающие с голоса программы. Это меня ничуть не огорчает (я горжусь своей Дити), но все же, сидя в кресле второго пилота, я временами спрашивал себя: да помнит ли хоть кто-нибудь, что это я изобрел двигатель для нашей кареты? О, тщеславие!
К моему сугубому удовольствию, Хильда захлопала в ладоши и пришла в восхищение:
– Джейкоб! Какой ты умный! Какая я дура! Ну, отлично, все свободны на полчаса, только соблюдайте правило: обязательно по двое и обязательно с ружьем. Ая, разбуди нас через тридцать минут. И отопри люк в переборке, пожалуйста.
– Тетя Хильдочка, ты будешь там спать?
– Да, я хотела бы улечься и позвать с собой Джейкоба. Но это место ваше с Зебби, я как-то совсем про это забыла.
– Мы спать не собираемся. Но давай вытащим ружья из спального мешка, а то вы не заснете. И еще я хочу убрать оттуда этот мерзкий пластиковый сосуд и сунуть его к себе под сиденье. Какое счастье, что он сейчас не нужен, можно выйти на воздух.
– Конечно, конечно, только оставайтесь в пределах Аиных прожекторов. И обязательно напомните мне перед отправлением. Мне, Дити, приходится думать о стольких вещах, что я как-то упускаю из виду мелочи быта.
– Тетечка, ты все делаешь просто замечательно. А бытом займусь я, ты занимайся серьезными делами.
Хильда прижалась ко мне в кормовом отсеке, и мое первое напряжение стало понемногу спадать. Смягчится ли генерал-губернатор? Куда мы отправимся потом? Перед нами лежали на выбор мириады вселенных, мириады мириад планет – но только одна из них была нашим домом, и именно туда-то мы и не смели вернуться. Как быть с горючим для машины Зеба и с тысячей других вещей? Возможно, нам следует попытать счастья на Земле-без-буквы-J. И как быть с бомбой замедленного действия в утробе у моей возлюбленной? Хильда засопела мне в плечо. Я погладил ее по голове.
– Успокойся, милая, усни.
– Не могу. Джейкоб, мне не нравится быть командиром. Я ору на тебя, ты пререкаешься со мной, мы оба злимся. Ничего хорошего из этого не выйдет. В Гнездышке все было совсем не так.
– Ну так брось это.
– Я и брошу. Вот доведу дело до конца и брошу. Джейкоб, когда мы улетим с этой планеты, капитаном будешь ты.
– Нет, что ты! Зеб... (Хильда, любимая моя, тебе следовало бы передать ему бразды правления немедленно.) – Зебби не согласится. Либо ты, либо Дити, Джейкоб. Если нашим следующим капитаном станет Дити, то ты окончательно превратишься в водителя на заднем сиденье – будешь препираться с ней еще хуже, чем со мной. Нет, Джейкоб, ты должен быть капитаном сначала, Дити – потом, чтобы ты на своей шкуре, понял, каково ей придется.
Мне казалось, что меня уже более чем достаточно ругали, можно бы и остановиться. Я собрался высказать это Хильде, но тут до меня дошло, как меня только что обозвали: "водитель на заднем сиденье".
Ну хорошо: надо быть честным с самим собой. Я человек не светский и никогда таким не буду: если занимаешься творческим трудом, не остается времени на дурацкие визиты и все такое прочее. Но "водитель на заднем сиденье"?
Вот вам факты: Джейн научилась водить раньше меня – у ее отца был двухместный автомобиль. Наша первая машина, вездеход, появилась у нас в период ее беременности: я прошел обучение и мог ее возить. Когда родилась Дити, Джейн снова села за руль, но когда мы куда-нибудь ехали вместе, водителем всегда был я. Правда, раз или два она была за рулем, а я довольствовался ролью пассажира, но она никогда не жаловалась, что я пристаю к ней с советами или упреками – словом, веду себя как "водитель на заднем сиденье".
Впрочем, Джейн вообще никогда не жаловалась.
Дити продолжила эту традицию. Не знаю, кто учил ее водить, но водила она лет с двенадцати или тринадцати – и на земле, и в воздухе. Меня она не возила до тех пор, пока не заболела Джейн. Но когда Джейн не стало, Дити пришлось возить меня довольно часто. Иногда мы менялись ролями. Потом как-то раз, когда она сидела за рулем, я сделал ей замечание: она шла на высоте на сколько-то там ниже тысячи метров, а впереди был город.
Она сказала: "Спасибо, папа" – и приземлилась в этом городе, что первоначально отнюдь не предполагалось. Она выключила двигатель, вылезла, обошла машину и сказала: "Двигайся, папа. Теперь я буду любоваться видами, а ты давай прокладывай нам путь по небесам".
Я не двинулся с места: тогда Дити устроилась на заднем сиденье. Дити унаследовала свое упрямство от обоих родителей. Упрямство Джейн было мягким на вид, но под ним таилась хромированная сталь, мое одето в угрюмую злость. Но у Дити упрямство вообще ничем не скрыто. Она мила и кротка, но никакой Торквемада не заставит ее сделать то, чего она делать не хочет.
Мы старательно не замечали друг друга четыре часа. Потом я обернулся (видимо, намереваясь устроить скандал – очень мне хотелось поскандалить) и увидел, что Дити спит, свернувшись на заднем сиденье калачиком.
Я написал записку, прилепил ее к ветровому стеклу, оставил ключи, бесшумно вылез, удостоверился, что все двери крепко заперты, взял напрокат другую машину и вернулся домой – по воздуху: я был так зол, что боялся ехать по дороге.
Вместо того чтобы сразу пойти домой, я отправился в университетскую столовую пообедать и обнаружил там Дити, уже сидевшую за столиком. Я взял свой поднос и присоединился к ней. Она взглянула на меня, улыбнулась и весело сказала:
"Привет, пап! Как хорошо, что мы встретились. – Она открыла сумочку.
– Вот твои ключи".
Я взял их.
"Где наша машина?"
"Твоя машина, папа. Там, где ты ее оставил".
"Я оставил?"
"Ключи были у тебя; ты сидел на водительском месте; машина записана на твое имя. Ты оставил на заднем сиденье спящую пассажирку. Хорошо, что ей уже исполнилось восемнадцать, не правда ли? – Потом она добавила: – Я тут присмотрела один двухместный "опель". Проехалась на нем разок. Он в хорошем состоянии".
"Нам ни к чему две машины!"
"Это ты так считаешь, а другие считают иначе".
"Две машины нам не по средствам".
"Откуда тебе об этом знать? Деньгами заведую я".
Опель она не купила. Но больше никогда не садилась за руль, если мы куда-нибудь ехали вместе.
Три значения – это, конечно, еще не статистическая выборка. Но похоже, что все три женщины, которых мне выпало счастье любить, считают меня водителем с заднего сиденья. Джейн никогда этого не говорила... Но, как я сейчас понимаю, придерживалась того же мнения, что и Дити с Хильдой. Почему, ну почему? Какой же я водитель с заднего сиденья? Я не кричу: "Осторожнее!" или "Смотри, куда едешь!" Но ведь ясно же, что две пары глаз лучше, чем одна. Неужели пассажир не должен поделиться с водителем сведениями – просто сведениями, – возможно, ускользнувшими от его внимания? Критика? Только конструктивная, в самых щадящих количествах и только самым близким друзьям.
Однако буду уж честным с самим собой: мое мнение тут ровным счетом ничего не значит. Хильду и Дити я должен убедить не словами, а поступками. Преодолеть силу застарелой привычки одной решимостью трудно, и мне придется постоянно следить за собой.
Тут я вдруг услышал, что в люк стучат, и понял, что спал. Люк приотворился.
– Взлетаем через пять минут.
– Хорошо, Дити, – откликнулась Хильда. – Выспался, милый?
– Прекрасно выспался. А ты?
Когда мы выползли, Дити сказала:
– Правая дверца открыта, возле нее стоит папино ружье, оно на предохранителе. Капитан, вы просили вам напомнить. Мне сесть за штурвал?
– Да, пожалуйста.
Мы не потратили ни минуты лишнего времени, так как Дити воспользовалась двумя программами: "Бинго Виндзор" и "Ая, прыг". Зеб связался с офицером радиослужбы почти сразу же.
– Очень хорошо. Сейчас выясню, может ли капитан принять сообщение. Оставайтесь на связи.
Зеб молча, но с подчеркнутой выразительностью отсчитал десять секунд и дал знак Хильде.
– Говорит капитан Берроуз. Лейтенант Бин?
– Да, да! Честное слово, я вас уже двадцать минут разыскиваю.
– До окончания назначенного мною срока осталось еще несколько секунд.
– Тем не менее я безмерно рад, что наконец-то слышу ваш голос, капитан. У меня для вас послание от генерал-губернатора. Готовы ли вы его записать?
Зеб кивнул; Хильда ответила "да"; лейтенант продолжал:
– "От генерал-губернатора капитану Х.К.Берроуз, судно "Ая Плутишка". Торопитесь домой, дети плачут. Мы все соскучились. Тучный телец уже на вертеле. Документ заверен подписью и печатью, включая дополнительную оговорку. Подпись: Берти". – Капитан, так губернатор подписывает письма близким друзьям. Знак особого внимания, я бы сказал.
– Весьма любезно с его стороны. Пожалуйста, сообщите генерал-губернатору, что я готова сесть и сделаю это немедленно, как только вы заверите меня, что то место, где мы приземлялись в прошлый раз – именно то самое место, – свободно от любых препятствий.
Бин вернулся минуты через три и сообщил, что место свободно и его ничем не будут занимать, Хильда кивнула Дити, та сказала:
– "АЯ, ПЛАЦ".
На мгновение где-то очень близко мелькнули здания, потом мы снова очутились высоко в небе.
– Первый пилот, свяжитесь с лейтенантом Бином! – резко потребовала Хильда. – Мистер Бин! Наша площадка оказалась несвободной.
– Все уже в порядке, капитан, я только что убедился в этом собственными глазами. У губернатора вырвался и убежал пудель. Губернатор погнался за ним и вернулся на место. Должно быть, в этом и было дело?
– Несомненно, дело было именно в этом. Можете сказать губернатору по секрету, – что ни в одном бою он не находился так близко от гибели. Астронавигатор, на посадку!
– АЯ, ПЛАЦ!
Должно быть, слова Хильды еще не успели отзвучать в радиорубке Бина, а он уже услышал раздавшиеся снаружи возгласы изумления и вслед за тем восхищения. Мы находились там же, где и в прошлый раз, но с той разницей, что широкие, торжественные ступени парадного входа марсианской резиденции короля-императора были полны народа: офицеры, солдаты, чиновники, безошибочно узнаваемые по специфической запыленности, женщины с детьми и некоторое количество собак – все в напряжении.
Я не замечал достопочтенного "Берти", пока он не двинулся прямо в нашу сторону. Сейчас он был уже не в штатском, хотя явно и не в уставной форме – скорее в декоративном мундире: ленты, звезды, нашивки за ранения, при необходимости шпага. Шпаги, правда, при нем не было, из чего я заключил, что нас принимают здесь скорее как почетных гостей, а не официальных визитеров. Он был под руку с женой – удачный ход, учитывая, что наш капитан – женщина. Еще с ним был его адъютант (или нет? – некто с аксельбантом на левом плече, впрочем, не исключено, что это не знак адъютантства, а полковая эмблема), больше никого. Толпа держалась поодаль.
– Первый пилот, – сказала Хильда, показала на микрофоны и провела пальцем по шее.
– Внешнее радио отключено, капитан, – сказал Зеб.
– Спасибо. Ая, запри люк в переборке, открой внешние двери.
Я спрыгнул, помог Хильде сойти и предложил ей опереться па мою руку.
С левого борта Зеб проделал то же с Дити. Мы сошлись в шеренгу возле Аиного носа, прошли вместе еще несколько шагов вперед и остановились лицом к лицу с губернатором и его спутниками, которые тоже остановились одновременно с нами. Со стороны могло бы показаться, что все это отрепетировано заранее, но мы не сговаривались, это вышло само собой. Наши дамы очутились между нами, причем моя милая малышка, гордо стоя напротив губернатора, казалась выше его ростом. Адъютант пророкотал:
– Его превосходительство Генерал-лейтенант Достопочтенный Ивлин Джеймс Смайз-Карстейрз и леди Герберт Ивлин Джеймс!
Губернатор усмехнулся.
– Звучит ужасно, – негромко сказал он, – но с барабанной дробью, почетным караулом и маршем вице-короля было бы еще хуже. От этого я вас избавил.
Он повысил голос и, отдавая Хильде честь, произнес уже во всеуслышание:
– Капитан Берроуз! Мы рады приветствовать вас!
Хильда поклонилась, отвечая на приветствие:
– Ваше превосходительство... Леди Герберт... благодарю вас! Мы счастливы, что находимся здесь.
Леди Герберт улыбнулась, довольная, что обращаются и к ней тоже, и присела сантиметра на два – по крайней мере мне показалось, что она сделала этот минимальный книксен, но твердой уверенности в этом не было, так как она была закутана в нечто неописуемо пышное: длинное платье, огромная шляпа, длинные перчатки, Хильда ответила улыбкой и минимальным поклоном.
– Позвольте мне представить моих спутников, – сказала она. – Моя семья, она же мой экипаж. Слева от меня мой астронавигатор и заместитель, паша дочь – доктор Д.Т.Берроуз-Картер, слева от нее ее муж, наш зять, мой первый пилот доктор Зебадия Джон Картер, капитан запаса аэрокосмических войск США. – Дити при упоминании ее имени сделала книксен на шесть сантиметров, с прямой спиной. Зеб слегка поклонился.
Хильда повернулась в мою сторону.
– С радостью и гордостью, – торжественно произнесла она, и ее глаза, улыбка, все ее существо излучали при этом такое глубокое счастье, что у меня комок подступил к горлу, – представляю вам нашего второго пилота: мой муж – доктор Джейкоб Джеремия Берроуз, полковник артиллерии армии США. Губернатор немедленно сделал шаг вперед и протянул руку:
– Доктор, это честь для нас!
Рукопожатие у него было крепкое. Я ответил ему таким же, негромко добавив:
– Хильда напрасно представила меня столь официально. За пределами университета я "мистер" для чужих и "Джейк" для друзей.
– Очень рад, Джейк, а я – Берти, – ответил он таким же неофициальным тоном, – просто иногда приходится прицеплять всю эту вереницу титулов. Впрочем, я могу называть вас "доктор".
– Только попробуйте! – На это он снова рассмеялся.
– А я Бетти, Джейк, – присоединилась к нашему диалогу леди Герберт. – Капитан Берроуз, могу я называть вас Хильдой? (Икнула она или это мне только показалось?) – Называйте ее "доктор", – посоветовал я. – Нас-то всех она вам выдала с головой и со степенями. Сколько у тебя докторских степеней, дорогая? Семь? Или восемь?
– После первой это уже не важно. Конечно, я просто Хильда, Бетти. Но Берти, мы еще не познакомились с бригадиром.
Я взглянул на петлицы офицера с аксельбантом и рокочущим голосом. Да, корона и три звездочки – но когда это Хильда успела освоиться с британскими знаками различия? Многие американцы и в своих-то знаках не разбираются. Хотя я теперь уже не удивляюсь тому, какое огромное количество информации может поместиться в таком малом объеме.
– Прошу прощения. Друзья, это бригадир Айвер Херд-Джоунз. Скриппи находит то, что я теряю, и помнит то, что я забываю.
– Леди. Джентльмены. Весьма рад. Вы просили меня напомнить об этой вещи, генерал. – Бригадир протянул своему начальнику запечатанный конверт. – Ах да! – Смайз-Карстейрз вручил конверт моей жене. – Ключи от города, мадам. Сформулировано в полном соответствии с вашими требованиями, с упоминанием каждого из вас и с включением того третьего пункта. Подписано мной от имени Государя и скреплено имперской печатью.
– Ваше превосходительство исключительно любезны, – официальным тоном ответила Хильда и повернулась к Дити. – Астронавигатор!
– Есть, капитан! – Дити положила конверт к себе в сумочку.
Хозяин дома удивленно обратился ко мне:
– Джейк, неужели ваша жена лишена естественного любопытства? Кроме того, она, по-моему, забыла, как меня зовут.
– Я не забыла, как вас зовут. Берти, – возразила Хильда. – Это официальный документ, я отнеслась к нему с соответствующим уважением. Я прочту его, когда у меня будет возможность открыть конверт, не повредив печати. Для вас это одна из тысячи бумаг, для меня бесценный сувенир, такой достается раз в жизни. Если я выражаюсь торжественно, то это потому, что я действительно чувствую торжественность момента.
– Не льстите ему, милая, – сказала леди Герберт. – Вы вскружите ему голову, Берти, – обратилась она к мужу, – ты вынуждаешь наших гостей стоять, между тем как мы могли бы войти внутрь и сесть.
– Ты права, дорогая. – Берти с вожделением посмотрел на машину Зеба. Хильда пошла с козырной карты:
– Хотите заглянуть внутрь, Берти? Бетти, вы можете сесть сюда, капитанское место очень удобное. Окажите мне такую честь! Когда-нибудь я буду рассказывать своим внукам, как леди Герберт сидела в этом самом кресле.
– О, это было бы замечательно!
Хильда подала мне знак глазами, но я и без того уже проявлял чудеса расторопности: помогал леди Герберт забраться в машину, заботился о том, чтобы она не оступилась на подножке, разворачивал ее, следил, чтобы не уселась на ремни.
– Если бы мы собирались взлететь, – сообщил я ей, застегивая ремни (предварительно пришлось сдвинуть пряжку – ростом она была с Хильду, но толщиной с меня), – этот ремень безопасности был бы затянут потуже.
– О, что вы, я побоялась бы!
– Папа, дорогу! Еще один гость.
Я посторонился, и Дити усадила на свое место бригадира Херд-Джоунза.
– Папа, – сказала она, – посади губернатора в свое кресло, Зебадия сядет в свое и прочитает нам двухчасовую лекцию о том, как управлять нашим кораблем и как его заправлять, а мы с тобой и с Хильдой будем торчать в дверях и поправлять его ошибки.
– Я освоил инструкцию только до четвертой главы, – оправдывающимся тоном возразил Зеб. – Джейк, скажи ей, чтобы прекратила меня подкалывать. – Ты ее муж, я всего-навсего отец. Берти, я должен вас кос о чем попросить. Ни к чему не прикасайтесь. Аппаратура не выключена, корабль в любой момент готов подняться в воздух.
– Я буду осторожен, Джейк. Но как же можно, чтобы дамы стояли! В том числе и сама капитан! Это недопустимо.
– Берти, я не хочу садиться, – сказала Хильда. – Я насиделась, мне нужно двигаться.
– Но я не могу допустить, чтобы капитан Хильда стояла. Прошу вас, сядьте сюда, а я постою.
Я оценил его учтивость, но она грозила нам безвыходным положением: сейчас оба начнут демонстрировать вежливость, не уступая друг другу. Хильда справилась с этой трудностью благодаря усовершенствованию, сделанному в те часы, когда она билась над проблемой устройства в кабине двуспальной постели. У пилотов кресла раздельные, но у пассажиров сиденье общее, только разделенное подлокотниками. Подлокотники можно было убрать с помощью отвертки и некоторого количества усилий.
В свое время я нашел способ обойтись и без отвертки, и без усилий: благодаря запасливости Зеба, прирожденного механика, в хозяйстве которого имелось множество полезных мелочей, подлокотники крепились и убирались теперь с помощью гаек-барашков. Хильда принялась откручивать барашки; бригадир тут же поспешил ей на помощь.
Втроем на сиденье было слегка тесновато, но Херд-Джоунз худощавого сложения, а у Хильды самая миниатюрная фигурка в городе (в любом городе). – Важной особенностью этой конструкции, – начал Зеб, – является автопилот, управляемый с голоса...

Глава 27 "БЕРЕТЕ ЛИ ВЫ ВЗЯТКИ?"

В течение семнадцати скучнейших минут Зебадия рассказывал ни о чем, притом рассказывал очень хорошо. Во время этого потока внушительно звучащей бессмыслицы я уже начала было подумывать, не отвести ли мне папочку в укромное место, чтобы вразумить палкой, но тут капитан тетя показала, что не нуждается в помощи.

Предыдущая страница 17 Следующая страница


Число зверя 18

Все началось с того, что папа вмешался в разговор:
– Дайте я вам проще объясню. Зеб имел в виду, что...
– Второй пилот. – Капитан Хильда произнесла это негромко, но папе следовало бы знать, что, когда она говорит: "Второй пилот", она отнюдь не хочет сказать: "Джейкоб, милый, я твоя нежная женушка". Папа усваивает не сразу. Но усваивает. Нужно только уронить на него наковальню.
– Да, Хильда? – Тетя Хильда молчала, секунды текли, она не отводила взгляда. Я удивилась: обычно папа соображает быстрее. Наконец наковальня обрушилась. – Да, капитан?
– Прошу не прерывать объяснения первого пилота. – Говорилось это легко и весело; вряд ли наши хозяева догадались, что за эти секунды папа предстал перед военно-полевым судом, был осужден, протянут под килем и восстановлен в должности с испытательным сроком. Но я-то все это знала, и Зеб знал. И папа знал.
– Есть, капитан!
Я пришла к выводу, что капитан тетя с самого начала не собиралась стоять снаружи. Она велела мне предложить свое место Скриппи и добавила: "А папе посоветуй предложить свое губернатору". Ну, меня учить наковальней не надо.
Было практически предрешено, что Берти не позволит дамам стоять, в то время как он сам сидит. Но если бы такое вдруг случилось, я совершенно уверена: Хильдочка состязалась бы с ним в учтивости до тех пор, пока не оказалась бы сидящей на таком месте, откуда ей видно всех, а нашим новым пассажирам ее не видно.
Высок ли ростом был Макиавелли?
Когда они стали вылезать, бригадир сообщил мне, что все прекрасно понял: как она работает и как ею управляют: одного только не понял: как она все-таки машет крыльями? Я ответила что за разъяснением технических вопросов лучше обращаться к капитану. Я ничуть не удивилась, когда услышала из уст капитана тетечки:
– Ну конечно, Берти... только вам придется втиснуться между Дити и мной. Не возражаете?
– Помилуйте! Это привилегия, за которую полагалось бы платить.
– Вот и заплатите! – подхватила я. У Хильдочки расширились глаза, но она не стала меня останавливать. – Ну? Что мне дадут за то, чтобы я втиснулась? Это вы, Скриппи, худой как змея, а я нет! – в подтверждение я похлопала себя по самой широкой части фигуры.
– Берете ли вы взятки?
– Маленькие не беру, только большие.
– Хотите кошелек с золотом и половину графства? Или, может, бисквитов с кремом к чаю?
– Э, нет! Я хочу гораздо больше. Хочу знаете что? Принять ванну! Большую-большую, горячую-горячую! В последний раз я мылась в речке, и она была бр-р-р-р какая холодная! – Я выразительно передернула плечиками. Губернатор задумался.
– Скриппи, у нас есть ванна?
– Берти, – вмешалась леди Герберт, – а может быть. Комнаты Принцессы? Милая, вы же одна семья, вам это подойдет. Там две спальни, две ванных комнаты, две ванны. Правда, гостиная мрачноватая.
– Берти, – ответила я, – вы слишком долго собирались с мыслями, Бетти поедет кататься первой.
– О нет, нет, нет! Я не летаю даже на нашей собственной машине.
– Э-э-гр-р-р-мпф! – пророкотал Скриппи. – Вы еще берете взятки?
– Попробуйте лучше предложить взятку нашему капитану, она такая же продажная, как я.
Тетя Хильда включилась в игру:
– Раз вы говорите, что при этих комнатах имеются две ванные, я сдаюсь. Но мой муж и зять хотели бы кое-что обсудить с техническими сотрудниками губернатора. Я же с удовольствием покатаю вас всех без всяких взяток, бригадир – но мы берем только по одному пассажиру за один раз и, как Дити вам уже дала понять, только при условии, что пассажир займет не слишком много места. Но, Бетти, – добавила тетя Хильда, – должна признаться, у меня есть слабость. Люблю наряжаться. Вот хотя бы то, в чем я сейчас. Оригинал Феррары. Эксклюзивный – Марио сделал его специально для меня. Вообще-то он предназначен для морских прогулок на яхте, но годится и для космических – я не устояла. Есть тут у вас хорошие магазины?
За жену ответил Берти:
– Хильда, магазины есть – но Виндзор-Сити все-таки не Лондон. Зато у Бетти есть портниха, которая прекрасно шьет по моделям из журналов – конечно, к нам они прибывают с опозданием, но для нас и это новости. Она покажет вам все, что у нас есть. Однако скажите, как насчет прогулки, которую вы мне любезно обещали? Когда я могу рассчитывать покататься?
– Да вот прямо сейчас.

* * *

– Доложить о готовности к выходу в космос. Астронавигатор.
– Готова! – отрывисто доложила я, стараясь чтобы это прозвучало как можно более деловито. – Ремень пристегнут.
– Первый пилот.
– Ремень пристегнут. Левая дверца заперта, проверена на герметичность. Горючее ноль целых семь один. Крылья полностью раскрыты, в дозвуковой позиции. Шасси выпущено, заблокировано. Машина отцентрована, принимая массу пассажира за шестьдесят шесть килограммов. – Генерал, верно ли указана ваша масса?
– Бог ты мой! Я привык к фунтам. Сколько это будет в фунтах, дайте сообразить...
– Уточните, – перебила я, – в здешних фунтах или в лондонских.
– Я взвешиваюсь каждое утро, и мои весы переделаны в соответствии со здешним тяготением. Так... в ботинках это будет примерно сто сорок пять фунтов. – Ты угадал с точностью до трех значащих цифр, Зебадия. (Я не стала говорить, что приборы на пульте управления показывают нагрузку на каждое колесо. Пусть Берти думает, что мой муж чародей; в моих-то глазах он самый настоящий волшебник.) – Спасибо, астронавигатор. Машина отцентрована, капитан.
– Второй пилот.
– Ремень застегнут. Дверца проверена на герметичность. Континуум-аппаратура в готовности.
– Пассажир, – сказала капитан тетя.
– Я? А о чем должен докладывать пассажир?
– В основном о том, что он пристегнулся, но об этом я позаботилась сама, – (Для чего пришлось соединить Хильдин ремень с моим с помощью тканого ремешка от нашего спальника.) – Обязана задать вам один вопрос, – продолжала тетя Хильда. – Подвержены ли вы морской болезни? Не исключено, что в Ла-Манше штормит, в Дуврском проливе тоже.
– О, ничего страшного. Мы же ненадолго, верно?
– Пилюлю бонина, Дити. Генерал, адмирал лорд Нельсон страдал от морской болезни всю жизнь. Мы с мужем тоже подвержены, мы сегодня уже приняли пилюли. А вот Дити и Зебби, наоборот, из тех бессовестных счастливчиков, которые лопают жирные сандвичи во время тайфуна и смеются над мучениями других.
– Я не смеюсь! – запротестовала я.
– Но благодаря этим пилюлям мы смеемся им в ответ. Правда, Джейкоб?
– Берти, они действуют: примите, не пожалеете.
– Должна добавить, – мягко сказала капитан тетя, – что, если не примете, мы никуда не полетим.
Берти принял.
– Разжуйте ее и проглотите, – сказала я ему, – а не прячьте за щекой. Капитан, по-моему, теперь все в порядке.
– Если не считать того, что тут очень тесно. Генерал, не будет ли вам удобнее сидеть, если вы обнимете нас обеих за талию?
Генерал не отказался. Ну и проказница наша капитан тетечка!
– Мы отвлеклись. Прошу доложить о готовности снова.
Мы начали докладывать, а я все чувствовала на своей талии тяжесть твердой мужской руки, приятно не похожую на привычное объятие моего ласкового гиганта.
– АЯ, ПРЫГ. Берти ахнул и обхватил нас покрепче. Тетя Хильда спокойно скомандовала:
– Астронавигатор, возьмите управление на себя. Действуйте согласно предложенной мной программе. Не бойтесь вносить изменения. Если кому-то захочется предложить что-то свое, предлагайте. Вы тоже, генерал. Это увеселительная прогулка. Давайте веселиться.
Впрочем, несколько раньше она сказала мне вот что:
– Если кто-то что-то предложит и это мне не понравится, я скажу: давайте сделаем это попозже. А между тем времени не останется. Генерал сказал леди Герберт: "Поеду, поеду, – подумала мама, – и буду к обеду назад". Вот мы его и привезем назад вовремя. В шестнадцать пятнадцать по местному времени. Сколько это по Гринвичу?
Я пересчитала (12:44 среднего гринвичского времени) и обещала следить и по часам на пульте, и по часам у себя в голове, но мне все равно было велено поручить Ас напомнить нам о наступлении этого момента. Если бы тетя Хильда была мужчиной, она бы носила сразу и подтяжки, и пояс. Хотя нет: о себе она не заботится, но, когда речь идет о других, она сверхпредусмотрительна.
Мы поднялись в 15:30 по местному времени и покатали Берти в разных режимах – тетя Хильда говорила мне, что папе неприятно сидеть без дела.
– АЯ, ПРЫГ, АЯ, ПРЫГ. Первый пилот, поместите нас над тем большим русским городом на высоте около тысячи километров. – Понял вас, – отозвался мой муж. – Второй пилот, один скачок или два?
– Один. Выровнял ее? Держи так. Шесть тысяч тридцать километров, курс два-семь-три, отрицательное перемещение по оси I ноль-семь-четыре – готово!
Я поежилась: папа установил свои верньеры так, что нам предстояло проскочить сквозь планету!
– Выполнять! Берти, как называется этот город?
– Что? Зеб, я просто потрясен!
Папа, Ая и Зебадия, действуя совместно, прокрутили перед нами полпланеты – одновременно в натуре и на бортовом дисплее. Папа заставлял Аю проделывать такие фокусы, о возможности которых я и не подозревала. Зебадия устроил так, что в центре дисплея всегда была отображена та самая точка Марса, над которой мы в действительности находились в данный момент, да еще с указанием высоты над поверхностью.
Я узнала много нового. Русские заявляют о своих правах на всю планету, но реально занимаемая ими территория почти точно совпадает с той областью, которую мы очертили с помощью наших "бинго". Берти несколько уточнил контуры царских владений, и Зебадия, основываясь на этих уточнениях, немедленно внес изменения в картинку на Аином дисплее. Британцы считали нулевым меридианом меридиан Виндзор-Сити: Ая ввела это в свои карты, пересчитала долготы, и отныне мы могли пользоваться любой британской картой марсианских колоний.
Берти заверил нас, что русское ПВО действует на высоте только до трех миль (то есть меньше пяти километров), и его крайне изумило, что кто-то мог счесть опасным космический корабль. Его объяснения по поводу космических кораблей были невнятны – в его интерпретации это были громоздкие хрупкие конструкции, перемещавшиеся с околоземных орбит на орбиты вокруг Марса под парусом, так что на каждый рейс уходили многие месяцы.
Я взглянул на часы.
– Первый пилот, мы продолжим прогулку с Берти в другой раз. Беру управление на себя. Второй пилот!
– Верньеры на нуле и заблокированы, астронавигатор.
– Спасибо, папа. АЯ, НАЗАД. Берти, это то место, где мы приземлились в первый раз – где на нас напали русские. Вон торчит остов машины полковника Лютославского. Зебадия был вынужден защищаться.
Мои слова озадачили Берти:
– Странно, у русских в этих местах нет никаких поселений. А с этим прохвостом Лютославским я знаком, он как-то раз был у меня в гостях – под защитой дипломатической неприкосновенности. Гадостей наговорил – вспоминать не хочется, а ничего не поделаешь: все в рамках протокола. Да, но как Зеб сжег машину?
– Ловко сжег. АЯ, ДОМОЙ. Первый пилот, в пике. Капитан?
– Беру управление, – отозвалась тетя Хильда. – Берти, трое суток назад на месте этого кратера стоял наш дом. Нас пытались убить, мы бежали, спасая свои жизни.
– Кто пытался?!
– АЯ, ДОМОЙ, АЯ, ПРЫГ. Пилоты, можем мы попасть на Землю-без-буквы-J?
– Установи координаты, Джейк.
– Ось "тау", один квант в положительном направлении – готово!
– Второй пилот, выполняйте по своему усмотрению. Первый пилот, снова в пике, пожалуйста. Джейкоб, будь добр, установи родную вселенную Берти, все остальное как было. Берти, видите вон тот дом? Он очень похож на Гнездышко до того, как его разбомбили – только это было в другой вселенной. Зебби, перейди в планирующий горизонтальный, пожалуйста... АЯ, ПРЫГ, АЯ, ПРЫГ! Джейкоб, помнишь те координаты?
– Тау положительное, десять квантов, готово.
– Выполнять по усмотрению. Берти, какой системой ПВО располагает Лондон – ваш Лондон?
– То есть как это? Лондон не имеет обороны от нападения с воздуха. Брюссельское соглашение. Но послушайте, Хильда – мой дорогой капитан, – уж не хотите ли вы сказать, что мы были в другой вселенной?
– В трех разных вселенных. Берти, а теперь мы вернулись в вашу родную вселенную. Лучше показать, чем рассказать: в такие вещи можно поверить, только если убедишься на собственном опыте. АЯ, ПРЫГ. Зебби, Джейкоб, позаботьтесь, чтобы мы оказались над Лондоном. Выполняйте немедленно по завершении подготовки.
– Вас понял. Джейк, тебе Ая нужна?
– Ну, может быть... Указать курс по большому кругу и расстояние по хорде. А можно просто подняться повыше – и планирующим полетом на северо-восток. Живописный маршрут.
Тетя Хильда повернулась ко мне:
– Фотоаппарат готов, Дити?
– Да. Осталось три кадра, – добавила я, – у нас есть еще три коробки пленки, но когда они кончатся, то все.
– Расходуй осмотрительно.
В следующее мгновение мы уже находились в свободном падении над Аризоной, еще через мгновение – над Британскими островами, затем легли на воздух, затем вошли в пике, и Зебадия крикнул:
– Следующая остановка – Тауэр!
Я отсняла отличный кадр: Тауэр и правое ухо Зебадии.
– Генерал, вы ничего не хотели бы сфотографировать здесь? Или где-нибудь еще?
Генерал был настолько потрясен происходящим, что не сразу ответил. В конце концов он пробормотал:
– Есть одно местечко милях в двадцати к северу отсюда... Загородное имение. Не могли бы мы...
– Возьми управление, Дити, – сказала тетя Хильда.
– Есть, капитан. АЯ, ПРЫГ. Папа, Зебадия, дайте три минимума на север. Выполнять по усмотрению.
– Узнаете местность, Берти? – спросила я через некоторое время.
– Э-э... пока нет.
– Папа, можно бинокль?
Папа передал бинокль на заднее сиденье, я вручила его Берти. Он настроил его и занялся поиском ориентиров, между тем как Зебадия делал широкие крути, экономя запас высоты.
– Вот оно! – воскликнул вдруг Берти.
– Где оно? – спросила я. – И что оно такое?
– Вон тот большой дом справа по курсу. Нет, теперь уже впереди!
Я увидела его: настоящая английская усадьба. Чтобы иметь такие лужайки, нужно стадо овец и четыре столетия.
– Вон то, да? – уточнил Зебадия. – Направляюсь прямо туда по пушечному прицелу.
– Это, именно это, сэр! Дити, мне бы и правда хотелось сделать снимок.
– Я постараюсь.
– Внимание, – произнесла Ая. – Напоминание для генерала Смайз-Карстейрза: "Поеду, поеду, – подумала мама, – и буду к обеду назад". – Тетя Хильда, Берти, у нас есть небольшой запас времени, я позаботилась. Будем снимать! Зебадия, спустись как можно ближе, потом прыгай вверх, но предупреди меня. Хочу снять крупным планом.
– Пора, Дити! – Я нажала на затвор, и Зебадия поднял нас в космос.
Берти вдохнул.
– Мой дом... Я уже не надеялся увидеть его снова.
– Я поняла, что это ваш дом, – мягко сказала тетя Хильда. – Потому что у вас было такое же выражение лица, как у нас, когда мы смотрели на тот кратер, где раньше было Гнездышко. Но ведь вы еще увидите его когда-нибудь, разве нет? Когда истекает срок вашей службы на Марсе?
– Все дело в здоровье, – объяснил Берти. – Я имею в виду здоровье леди Гер... Бетти.
Папа обернулся назад:
– Берти, мы можем попробовать снова. Ну, подумаешь, опоздаем на несколько минут, зато вы еще раз увидите свое родовое гнездо.
– Берти пока не опаздывает, папа. Можно даже вот что сделать. Та лужайка очень ровная и просторная в половину плаца перед Имперским Дворцом. Берти, мы могли бы там приземлиться.
– Готов обеспечить скользящую посадку, – подтвердил Зеб. – Хотя вообще-то Дити разработала другой метод, еще лучше.
– Нет, – отрывисто вымолвил Берти. – Спасибо, Дити. Спасибо вам всем. Джейк. Зеб. Капитан Хильда. Я никогда не забуду этот день. Но надо знать меру. – По его щекам текли слезы, но он не обращал на них внимания.
Тетя Хильда достала из сумочки бумажную салфетку и вытерла ему лицо. Обхватив левой рукой его шею, она притянула его голову к своей и поцеловала его. Она не стала интересоваться, видит ли это папа (он видел), просто поцеловала, и все.
– Дити, дай-ка мне бинокль, – сказал папа.
– Вот он, папа. Ты что-нибудь увидел?
– Хочу, насколько возможно, полюбоваться доброй старой Англией, я-то уж точно больше ее никогда не увижу. Друзья мои, мы больше не будем наведываться в Гнездышко, это вредно для нашего здоровья. Пока что пускай Зеб ведет машину, а вы обе постарайтесь утешить нашего гостя и поднять ему настроение...
– Только не забудьте потом стереть губную помаду.
– Отставить, Зеб. Ты не наблюдателен: наши девушки не накрашены. Опоздать не страшно: без Берти все равно не начнут. Но не может же губернатор появиться на официальном торжестве с опухшими глазами и следами от слез на воротничке. Мы обязаны вернуть его в таком же отличном состоянии, в каком получили.
Иногда я бываю просто в восторге от папы.
И от своего мужа тоже.
Я обхватила Берти обеими руками, но в этом не было нужды: он не собирался убегать от нас. Восстановительная терапия заняла три минуты сорок три секунды, и я точно знаю, что к концу этих двухсот двадцати трех секунд Берти уже не тосковал по дому и не сокрушался об утраченных возможностях: его боевой дух был на высоте. Когда он целовал меня в последний раз, он без слов дал мне понять, что мне не следовало бы оставаться с ним наедине, если у меня нет серьезных намерений.
Я мысленно взяла это на заметку. А также решила спросить Хильду, не получила ли она такое же предупреждение. Но тут же решила не спрашивать. Во-первых, не было никакого сомнения, что получила, а во-вторых, я же знаю, что она соврала бы мне, если бы нашла это нужным.
Я все жду, когда Хильдочка попросит меня помочь ей в тайных проделках. Это будет означать, что ко мне наконец-то относятся не как к дочурке Джейн, а как относились к самой Джейн, то есть с полным доверием. И я наконец избавлюсь от последних остатков своей позорной ревности – ведь я до сих пор страдаю за свою любимую маму Джейн.
Я достала из сумочки зеркальце, посмотрелась в него, убедилась, что никаких нежелательных следов нет, дождалась, пока они оторвутся друг от друга – на их лицах тоже не было следов. – Дити, – сказал Берти, – могу я получить эти фотографии на память о том, какой необыкновенный сегодня был день?
– Разумеется. АЯ, ПЛАЦ. Все три ваши: снимались специально для вас.
Мы успели точно вовремя.

* * *

Три часа спустя я сидела по самые сосочки в изумительной ванне, горячей, пенистой, такой большой, что в ней можно было утонуть, но я не утонула бы, потому что напротив в той же ванне, только по плечи, сидела Хильдочка. Мы перебирали события дня и прихорашивались в преддверии ужина. Ну, по крайней мере чистились.
Хильда сказала:
– Дити, говорю тебе три раза. Бетти страдает заболеванием, которое легче переносится в условиях Марса.
– То есть при тяготении ноль тридцать восемь "g" она не так сильно ушибется, если упадет? Да... Что было в том чайнике, к которому больше никто не притронулся? Шанель номер пять?
– Лекарство. От нервов. – Па-анятно. Можно было бы и раньше догадаться, но ты же понимаешь: она приветливая, как щенок, она щедрая, и вообще она хозяйка, а мы гости... Жаль, конечно, что у нее такая постыдная болезнь, но зато ей повезло с мужем, он так ее любит, что навсегда расстался с родиной, лишь бы она могла жить при низком тяготении. Берти настоящий мужчина.
– А что ему светит на родине? У его старшего брата есть сыновья, титул и поместье Берти унаследовать не может. В армии он больших чинов не достигнет, а генерал-губернатор – начальник над всеми и каждым, он здесь представляет государя.
– Я думала, что такое право дается только вице-королям.
– Если верить Скриппи, он и есть самый настоящий вице-король – во всяком случае, в отношениях с русскими. Но скажи, обратила ты внимание, какая тут униформа у горничных?
– Я обращала внимание больше на пирожные. Ну, какая: белые передники, белые наколки, простые платья, темно-синие или черные, на них какие-то стрелы.
– "Широкие стрелы", Дити.
– Что-что? О чем ты?
– Британское правительственное клеймо. В этой вселенной Австралия принадлежит голландцам, и британских преступников туда не отправляют. Держись, а то утонешь: их отправляют сюда. Это не просто колония, это исправительная колония.
И что это мир стал так часто покачиваться? Мне пришлось подождать, пока он вновь обретет равновесие. Немного погодя я сказала:
– Может, лучше все-таки колония, чем тюрьма. Берти, по-моему, совсем не тиран. Берти настоящий мужчина. Когда...
Хильда высунулась из ванны, дернула за цепочку, спустила воду в унитазе, потом придвинулась ко мне вплотную. Бачок у них тут был шумный, он урчал и всхлипывал еще довольно долго.
– Ты помнишь, что сказал Зебби, когда затолкал нас в ту, другую ванную комнату и открыл все краны? Приходится исходить из того, что в любом правительственном здании в любой стране помещения для гостей снабжены подслушивающими устройствами. Так что смотри не сболтни лишнего, милая моя.
– Он еще сказал, что нет прямых причин считать, что здесь они тоже... снабжены.
– Но это именно Зебби настоял, чтобы мы провели совещание в машине, а Джейкоб все упрямился, и даже ты была готова совещаться прямо здесь. – Тетя Хильда снова потянула за цепочку. – А Берти и правда настоящий мужчина. Не оставляй меня с ним наедине.
– Может, я уж прямо устрою вам свидание?
– Дити, какая ты, право! Когда выходишь замуж, нужно потерпеть хотя бы двенадцать месяцев: из уважения к мужу и в доказательство того, что ты на это способна.
– А потом можно?
– Конечно, нельзя! Это безнравственно, бесстыдно и бессовестно. – Вдруг она хихикнула, обвила мою шею руками и шепнула: – Но если мне когда-нибудь захочется устроить себе тайное свидание, то есть только один человек, на которого я положилась бы: Дити.

* * *

Предшествовавшее этому разговору совещание, последовавшее сразу за чаепитием, вызвало кризис, причиной которого послужили наши мужья, хотя и каждый по-своему. Чай был чудесный – пирожные и новые мужчины взывают к моим самым низменным инстинктам. Чай не должен длиться больше часа, но мы провели там значительно больше времени, а я и не думала уходить: мне было весело. Тетя Хильда прорвала образовавшийся вокруг меня кружок и тихо сказала: "Уходим". Мы улыбнулись, попрощались с окружающими, отыскали хозяина дома и поблагодарили его.
– Спасибо, что пришли, – сказал Берти. – Леди Герберт плохо себя почувствовала и просит ее извинить, но за ужином она будет. У нас тут джентльменам полагается быть к ужину в черных галстуках, но Херд-Джоунз сказал мне, что с этим у вас все в порядке, верно?
Напоследок он попросил дать Скриппи знать, когда нам понадобится помощь для переезда; Хильда заверила его, что Скриппи проявляет чудеса заботливости и что комнаты просто восхитительны.
Когда мы вышли, я спросила:
– Где Зебадия?
– Ждет снаружи, на лестнице. Он попросил меня созвать совещание. Не знаю зачем, но Зебадия не стал бы прерывать светское сборище без веской на то причины.
– Так почему мы не пошли к себе в комнаты? И где папа?
– Зебби настаивал на разговоре именно в машине – там нас не подслушаешь. А Джейкоб все еще там, разговаривает с какими-то людьми. Я сказала ему, что мы собираемся в машине прямо сейчас, но он отмахнулся. Дити, ну скажи, как мне в таких условиях отдавать приказы? Они же не выполняются.
– Если папа увлекся дискуссией, его не сдвинуть с места. Иногда бывало так, что он совсем терял ощущение времени, я уже начинала зевать. Но как мы будем совещаться, если его нет?
– Не знаю, милая. А вот и Зебби.
Мой муж поцеловал меня в кончик носа и поинтересовался:
– Где Джейк?
– Он сказал, что подойдет попозже, – ответила Хильда.
Зебадия сделал попытку выругаться, но Хильда мгновение пресекла его:
– Первый пилот.
– Э-э... Да, капитан.
– Найдите второго пилота, скажите ему, что мы взлетаем через пять минут. Скажите ему только это и больше ничего. После этого повернетесь и немедленно пойдете обратно. Не давайте ему возможности о чем-либо спросить. Возвращайтесь в машину.
– Есть, капитан.
– Пошли, Дити. – Хильда поспешила к машине, забралась на свое сиденье, стала пристегиваться. Потом взглянула на меня:
– Астронавигатор, приготовьтесь к выходу в космос.
Я хотела было спросить, как это так, но вместо этого ответила: "Есть, капитан", и тоже пристегнулась. Затем сказала:
– Капитан, могу я осведомиться о ваших планах?
– Конечно, вы мой заместитель. И астронавигатор. Но после взлета я возьму управление на себя.
– Так что, мы действительно взлетаем?
– Да! Через пять минут после возвращения Зебби. У Джейкоба будет ровно пять минут на размышление. После этого летим. Если Джейкоб будет на борту, то полетит с нами.
– Тетя Хильда, ты готова бросить моего отца одного на этой планете?
– Нет, Дити. Джейкоб, наверное, даже не заметит, что машина исчезла, она ведь вернется через считанные минуты. Ну а я... Если Джейкоб с нами не полетит, я попрошу Зебби высадить меня на Земле-без-буквы-J. Используя радиолокацию и пушечный прицел: не хочу тратить его драгоценное горючее.
– Тетя Хильда, что за отчаянные поступки?
– А меня довели до отчаяния. Ну, вот и Зебби пришел.
Зебадия влез в машину:
– Сообщение передано, капитан.
– Спасибо, первый пилот. Приготовиться к выходу в космос.
– Вас понял.
– Будьте добры, проверьте герметичность правой двери.
– Есть капитан.
– Доложите о готовности, астронавигатор.
– Ремень пристегнут, к выходу в космос готова. О тетя Хильда!
– Отставить, астронавигатор. Первый пилот!
– Обе двери заперты, герметичность проверена. Ремень пристегнут. Энергопакеты: два израсходованы, два в запасе. Горючее: ноль целых семьдесят одна. Все системы в исправности. Отсутствует второй пилот. К выходу в космос готов. – Капитан пристегнута, к выходу в космос готова. Ая Плутишка.
– Привет, Хильда!
– Прошу начать обратный пятиминутный отсчет на дисплее. Подтвердить получение приказа другими словами.
– Триста секунд в обратном порядке светом.
– Выполняй.
Случалось ли вам когда-нибудь выслушать триста секунд тишины? Мне тоже не случалось: на двести восемьдесят первой секунде папа постучался в дверь.
– Ая Плутишка, открой правую дверцу, – сказала тетя Хильда.
Папа забрался на сиденье, сердитый, как разъяренный кот.
– Что происходит, черт возьми?
– Второй пилот, приготовьтесь к выходу в космос.
– Что? Ну, знаешь, Хильда!
– Второй пилот, либо приготовьтесь к взлету, либо выйдите и отойдите в сторону. Первый пилот, проследите за выполнением моего приказа.
– Есть, капитан! Второй пилот, у вас ноль секунд для принятия решения. – Мой муж начал отстегиваться.
Папа взглянул на Зебадию, потом на нас. Я сохраняла каменное выражение лица, стараясь не разреветься. Тетя Хильда, по-моему, тоже.
Папа поспешно застегнул ремень.
– Вы просто идиоты. – Он проверил дверь на герметичность. – Но я тут один не останусь.
– Второй пилот, доложите о готовности.
– Что? К выходу в космос готов. – АЯ, ТЕРМИТ, – сказала Хильда. – Ая, открой дверцы.
– Послушайте, да что же это...
– Отставить! Первый пилот, у меня не хватает духу обвинить своего мужа в бунте, но именно это вот уже в который раз и происходит. Сделайте мне такую любезность, возьмите командование на себя и высадите меня на Земле-без-буквы-J. Мне бы не хотелось оставаться одной на Марсе.
– Хильда!
– Прости, Джейкоб. Я старалась. Но у меня не получается. Я не Джейн.
– Никто от тебя не требует, чтобы ты была Джейн! Но с той самой минуты, как ты стала капитаном, ты беспрерывно всеми помыкаешь. Что это за дурацкая сходка посреди званого вечера? Мало того, что мы нанесли оскорбление хозяину с хозяйкой...
– Остановись, Джейк.
– Что? Послушай, Зеб, я говорю со своей женой! Не суйся, а то....
– Я сказал "остановись". Замолчи, или я заткну тебе рот.
– Нечего мне угрожать!
– Это не угроза, а предупреждение.
– Папа, советую тебе послушаться. Я не на твоей стороне.
Папа сделал глубокий вдох.
– Ну хорошо, что все это означает, Картер?
– У тебя неверные исходные данные. Ошибочные в шести пунктах. Пункт первый: так называемую "дурацкую сходку" созвала вовсе не капитан Хильда. Ее созвал я.
– Ты? С какой стати?
– Пока неважно с какой. Я убедил капитана, что дело не терпит отлагательства, и она велела нам собраться. Мы и собрались – все, кроме тебя: ты потребовал, чтобы тебя не беспокоили, или что-то в этом роде. Она дала тебе еще один шанс – ты его не заслуживал, ты уже давно израсходовал свою квоту. Но она тебе его дала. Она послала меня сказать тебе, что мы взлетаем. В конце концов до тебя дошло, что мы можем улететь без тебя...
– Улететь сюда!
– Если бы ты пришел на двадцать секунд позже, мы переместились бы не сюда, а в другую вселенную. Что до этой чуши, будто мы оскорбили хозяина с хозяйкой, то хозяйка оставила своих гостей задолго до твоего ухода, а хозяин ушел сразу же вслед за Хильдой и Дити, поручив закрывать лавочку своему адъютанту – бригадиру. Но ты настолько сосредоточен на самом себе, что даже не заметил этого. Не тебе, Джейк, меня учить, как подобает вести себя в гостях. Когда я увидел тебя впервые, ты собирался устроить драку в зале у Шельмы...
– Что? Но у меня же были более чем достаточные основания...
– Иди к черту. Ни у кого не может быть достаточных оснований, чтобы затеять драку в чужом доме. В самом крайнем случае, если уж тебя вынудили пойти на конфликт, следует с глазу на глаз сообщить противной стороне, что ты готов встретиться с ней в другое время и в другом месте. Джейк, мне не доставляет никакого удовольствия учить хорошим манерам человека старше меня. Но твои родители в свое время об этом не позаботились, вот мне и приходится. Если это тебя оскорбляет – если тебе захочется потребовать сатисфакции, я готов тебе ее предоставить в другое время и в другом месте. – Зебби! Ни за что! – ахнула тетя Хильда.
Я тоже ахнула, только без слов. Мой муж ободряюще коснулся наших рук – сразу и моей, и Хильдиной: мы держали друг друга за руки.
– Не беспокойтесь, милые. Я не вызывал Джейка на дуэль и не вызову. Я не хочу, чтобы ему было плохо. Он твой муж.... твой отец... мой единокровный брат – но пролитой крови. Но надо же как-то наставить его на путь истинный. Теперь он имеет право со мной подраться. На словах, на кулачках, как хочет. Шельма, Дити, нельзя же отказывать Джейку в его законных правах. Что бы там ни было, у него есть права.
– Зеб, – сказал папа, – я не пойду с тобой драться. Если ты думаешь, что я тебя боюсь, думай себе на здоровье. Если думаешь, что я потому не пойду, что знаю, что ты любишь и Хильду, и Дити – ты будешь ближе к истине. Драка между нами ничего хорошего им не принесет. Как ты правильно заметил, мы с тобой единокровные братья. – Неожиданно папин тон изменился. – Но это вовсе не означает, что мне нравится, как ты себя ведешь, нахал! Зебадия ухмыльнулся:

Предыдущая страница 18 Следующая страница


19 Роберт Хайнлайн

– Nolo contendere, папочка.
– Значит, признаешь свою вину?
– Ты же отлично знаешь латынь, Джейк. Я сказал, что не стану спорить.
Мы не можем позволить себе роскошь поссориться.
– Гм-м-м... Справедливо замечено. Ну хорошо, констатируем, что я не пришел сразу же, как только меня позвали; отложим на будущее, если позволишь, вопрос о том, был ли я прав, что не пришел. Но могу я узнать, чего ради меня позвали? В чем состоит проблема, заставившая тебя созвать это совещание?
– Джейк, ситуация изменилась так быстро, что проблема, кажется, утратила актуальность. Ты слышал, какие планы у Шельмы.
Мой муж посмотрел прямо в глаза тете Хильде:
– Капитан, я сочту за честь отвезти вас в любое место, куда вы пожелаете поехать. И высадить вас в любой момент, когда вы захотите высадиться. И предоставить вам любые запасы, какие вам понадобятся. Но с тем чтобы вскоре забрать вас обратно. Ну? Когда мы отправляемся?
– Я готова, капитан.
– Минуточку. Капитан у нас ты, пока ты с нами. Какие будут распоряжения, капитан? Земля-без-буквы-J? Или что-нибудь другое? А вдруг мы обнаружим вселенную нудистов?
– К чему это, Зебби? Я не прочь походить голышом – но только среди близких друзей.
– Помнишь, как Джейк убедился, что его знакомый финн-математик не переодетый пришелец? Сауна! Тут уж ничего не скроешь!
– О, – озадаченно протянула тетя Хильда. – Ладно, к этому я привыкла бы. Но мне просто необходимо сбросить напряжение. Так что высади меня на этой Минус-J. Разумеется, на время: я вовсе не собираюсь расставаться с тобой и Дити.
– Как только найдем подходящий безопасный мир, так сразу тебя заберем. Мы обязательно вернемся, Шельма. Если только те гады нас не прикончат.
– Ну вот что, Зеб. Если ты высаживаешь Хильду, ты высаживаешь и меня.
– Это как скажет капитан Хильда.
– Хильда, я не позволю тебе...
– Джейк, брось валять дурака, – прорычал мой муж. – Она босс. И у нее есть я – в случае чего я ее всегда поддержу.
– Я тоже, – заверила я.
– Вы, кажется, забыли, что континуум-аппаратура моя!
– Ая Плутишка!
– Да, босс? Кто эта твоя толстая подружка?
– "Число зверя". Выполняй.
– Сделано.
– Попробуй свои верньеры, Джейк.
Папа что-то сделал – мне не было видно его рук. Потом он сказал:
– Ах вот как! И вы думаете, вы меня остановили? Ая Плутишка!
– Привет, Джейк.
Зебадия резко вмешался:
– Ая Плутишка, отставить! Экстренная команда тридцать один. Выполняй.
Ая больше тебя не слышит, Джейк. Можешь убедиться.
– Ну что ж, если ты способен на то, значит, и на это тоже. Не ожидал от тебя такой подлости, Зеб.
– Джейк, если бы ты вел себя прилично, ты бы никогда о ней не узнал. Крайние индивидуалисты (а тут все такие) не любят дисциплину, потому что, как правило, не понимают ее природу и функции. Но ведь мы – еще до того как объявился этот поддельный рейнджер – договорились, что будем соблюдать правила, существующие в спасательной шлюпке. Мы обсудили их, и все вы утверждали, что понимаете их... и я был избран капитаном. Я предлагал твою кандидатуру – ты старше всех, ты выше всех по положению, ты изобретатель аппаратуры – но ты сказал, что командовать должен я. Командир спасательной шлюпки всегда должен уметь обеспечивать выполнение своих приказов... в ситуациях крайней опасности, усугубляемых поведением истерических штатских. Или упрямцев, которых никак не уговоришь.
Я почувствовала, что пора отвлечь внимание: папа не любит глупо выглядеть, а я надеялась, что еще смогу снасти остатки его престижа.
– Зебадия, какое у меня число: пятьдесят девять?
– Конечно, но нужен мой голос. Сообразишь, как отметить и перенастроить?
– По соображениям мнемоники это должно быть одно из трех чисел. Скорее всего, девяносто пять.
– Угадала!
– Хотя я предпочла бы восемьдесят девять.
– Почему?
– А вот подумай. Зебадия, зачем ты все-таки собрал пае па совещание?
– Если Шельма нас покидает, то вопрос становится чисто академическим.
Мы ведь уже не вернемся на Марс.
– Боже мой!
– В чем дело, Шельма? Виноват... капитан.
– Я же обещала Скриппи покатать его. Зебби, ты не мог бы выполнить это обещание вместо меня? А? Пожалуйста! Ради старой дружбы!
– Капитан, если мы взлетим, чтобы доставить вас па Минус-J, мы сюда уже не вернемся. Но пока капитан еще капитан, и она может покатать Скриппи в ближайшие полчаса, если того пожелает.
– Можно мне кое-что сказать в собственное оправдание? – подал голос папа.
– Конечно, Джейк. Прошу прощения, капитан: командуйте вы. Можно ли второму пилоту взять слово?
– Джейкоб, несмотря на то что я нахожу необходимым оставить тебя... я люблю и уважаю тебя... и всегда готова слушать тебя.
– Спасибо, дорогая. Благодарю вас, капитан. Я оказался в этой кучке потому, что бригадир Херд-Джоунз никогда ничего не забывает. Кучка состояла из ведущих физиков Марса. Публика сомнительная, но технические журналы они получают и даже читают, хотя и с опозданием на несколько месяцев. Я разговаривал с их главным химиком...
– Ну и что, Джейк? Ближе к делу.
– Зеб, ни один из них не в состоянии отличить изотоп от антилопы. Ты не достанешь здесь горючего.
– И ради этого ты отказался подчиниться прямому приказу капитана? Шельма, пока ты еще в должности, прикажи публично выпороть его перед всем флотом...
– Оставь свои шуточки, Зебби.
– Капитан, я не шучу. Джейк, это не новость: я понял это сегодня днем. А ты, Шельма? А Дити? Знаете где: в Англии.
– Я не заметила, – сказала тетя Хильда. – Я плохо знаю Англию.
– Дити?
– Не знаю... может быть.
– Как ты догадалась? – спросил папа.
– По разным мелочам. На дорогах одни конные экипажи. Никакого воздушного транспорта, только орнитоптеры, да и тех немного. Поезда на паровой тяге. Суда на Темзе, а их было всего ничего, напомнили мне фотографии викторианской Англии.
– Дочь, почему ты об этом ни слова не сказала?
– Ты же сам все это видел, папа.
– Я рассуждал так же, – подтвердил Зебадия. – Я решил, что наши шансы заправиться здесь горючим упали до одной десятой процента. Теперь я вижу, что они равны нулю, – вздохнул он. – Но я попросил капитала созвать всех совсем не поэтому. Дело вот в чем: здесь те твари.
Мир опять покачнулся – и я вместе с ним.
– Как ты узнал, Зебби? – спросила тетя Хильда.
– Пока вы, девушки, веселились, а Джейк вел ученые разговоры, меня развлекал Скриппи. Капитан, вы приказали нам говорить правду...
– Да, – согласилась тетя Хильда, – но не разглашать сведения по собственной инициативе.
– Я ничего не разглашал по собственной инициативе: мне устроили форменный допрос. Скриппи интересовался, куда и как мы катали его начальника. Я отвечал уклончиво. Тогда Скриппи достал из кармана фотографию: "Губернатор сказал мне, что это снято сегодня утром". Дити, это был твой снимок Темзы и Тауэра. Я решил, что лучше сам дам ему полный отчет, а то он будет вытягивать сведения по кусочкам. Губернатор в общих чертах сообщил ему, как все происходило; Скрипни стал сравнивать мою версию с версией Берти, ища несообразности, которые легче всего было бы объяснись гипнозом, белой горячкой, сумасшествием или безудержной фантазией. Поскольку у двоих свидетелей такие несообразности никогда не совпадают, ими можно проверять свидетельство на истинность. И напротив: если два свидетеля рассказывают в точности одно и то же, они лгут. По-моему, наши с Бортом свидетельства расходились в достаточной мере, чтобы выглядеть правдивыми.
– Ты что, – спросила я своего мужа, – объяснял ему про шестимерное пространство?
– Какое там, – удрученно ответил он, – я себе не могу объяснить про шестимерное пространство. Во всяком случае, он с нетерпением ждет обещанной экскурсии.
– Ах ты. Боже мой! Зебби, ты передашь ему записку?
– Капитан, я же сказал, мы сюда не вернемся, после того как высадим тебя. Я тоже обещал ему увидеться и тоже нарушу обещание. Мы договорились, что до или после экскурсии, смотря когда она состоится, он свозит меня и всех желающих поглядеть на тварей. На Черных Шляп. На поддельных рейнджеров. (И что это мир все время так качается!) – Слушай, брось, – сказал папа.
– Помолчи и послушай. Скриппи показал мне альбомчик с картинками. Альбомчик как альбомчик, ничего особенного, смертная скука – пока нам не попалась страничка с Черными Шляпами. Дити, ты могла бы мной гордиться... – Я и так тобой горжусь, – отозвалась я.
– ...потому что я не вскрикнул и не упал в обморок. Вообще не проявил никакого особого интереса. Я просто сказал: "Бог ты мой, Скриппи, да это та самая нечисть, из-за которой мы бежали с Земли! Так она, оказывается, у вас тут водится?"
– Это называется, ты не проявил никакого особого интереса?
– Я же не сбежал в ужасе. Я только сказал: "Или вам удалось их истребить?"
Тут он меня не понял, потому что, как выяснилось, они их не убивают: они их используют на разных тяжелых работах.
Скриппи из деликатности этого не показал, но его явно насмешило, что местная рабочая скотинка кому-то может казаться опасной. Он взглянул на часы и сказал: "Пойдемте, я вам покажу. Обычно мы не пускаем местных в город. Но этот парень ухаживает за садом губернатора. И может статься, что его еще не отвели в барак на ночлег". Скриппи повел меня на балкон. Он посмотрел вниз и сказал: "Боюсь, уже поздно. Хотя нет – вон он. Эй, Хули! Сюда, сюда!" Но я и тут не упал в обморок. Хули подбежал – ну и походочка у него, скажу я вам – остановился как вкопанный, отдал честь и доложил: "Рядовой Хули прибыл!"
Скриппи велел ему встать и стоять. "Этот местный, – сказал он, – самый сообразительный в стаде. Он знает почти сотню слов. Умеет составлять простые фразы. Умен, как собака. И на него можно положиться: не ест цветы".
Я говорю: "Они что, травоядные?" "Нет, – говорит, – всеядные. Мы охотимся на диких местных, чтобы обеспечить ручным разнообразные диеты. Ну и, разумеется, когда забивают перестарков, то остальным перепадает вкусненького".
Вот так. На сегодня уроки окончены, дети. Приятных вам снов. Завтра бригадир раздобудет экипаж побольше и повезет нас глядеть на марсианских аборигенов, они же местные, они же Черные Шляпы, они же твари – если только это не помешает экскурсии, на которую ты не хочешь его везти, в каковом случае он найдет другое время для визита к местным, который мы не собираемся наносить. Вот почему, Джейк, я и попросил капитана созвать совещание. Я уже знал, что искусственные изотопы этой культуре неизвестны – не только благодаря сегодняшней поездке: я и сам кое-что порасспросил. Скриппи сносно знает химию доядерного уровня, а во взрывчатке разбирается профессионально. Но атомы для него – мельчайшие частицы материи, а "тяжелая вода" – бессмысленное выражение. Так что я понял, что в лучшем случае нам удастся здесь приодеть Шельму и перезарядить мои энергопакеты – электричество-то у них есть. Но тут вдруг обнаружилось, что мы наткнулись на родину тварей – а я тогда еще не знал, что капитан так торопится в дальние края покупать шмотки. Ну вот я и попросил ее созвать нас в машину. Мне не хотелось откладывать этот разговор ни на минуту, нам ведь предстояло переехать в наши новые комнаты сразу после чая. Если мы отваливаем сразу, до переезда, то избавляемся от неловких объяснений. Как, Джейк, были у меня основания просить о срочном совещании?
– Если бы ты сказал мне...
– Брось! Капитан тебе сказала.
– Но она же не объяснила...
– Джейк, ты безнадежен! Капитаны никому ничего не обязаны объяснять.
К тому же она и не могла объяснить, я до сих пор ничего не сообщал ни одному человеку. Капитан положилась на мое суждение.
– Ну, тогда ты мог объяснить. Когда Хильда послала тебя за мной. Я бы сразу же пришел.
– Ты опять не прав – в девятый раз за последние двадцать минут.
– В десятый, Зебадия, – вмешалась я. – Я считала.
Папа бросил на меня взгляд, недвусмысленно говоривший: "И ты, Брут".
– В десятый раз. И не был прав ни разу. Я не мог тебе объяснить.
– Только потому что кругом были люди?
– В одиннадцатый раз. Меня не посылали за тобой – двенадцатый. Я получил приказ сказать тебе – цитирую: "Мы взлетаем через пять минут". Сказать тебе это и больше ничего, затем повернуться и уйти – немедленно, без разговоров. Приказ я выполнил.
– Ты надеялся, что я не приду и останусь.
– Тринадцатый раз.
Я опять вмешалась:
– Папа, перестань валять дурака! Зебадия задал тебе важный вопрос – а ты ушел от ответа. Капитан тетя, не закрыть ли нам двери? Там снаружи может оказаться кто-нибудь из них – а ружья под замком.
– Безусловно, Дити, Ая Плутишка, запри двери.
– Дити, – сказал папа, – по-моему, я не уходил от ответа. Я считал, что веду вполне разумный разговор.
– Ты, папа, всегда так считаешь. Но ты разумен только в математике. Зебадия спросил тебя, имел ли он основания при данных обстоятельствах просить о совещании. Ты не ответил.
– Если бы Хильда не велела ему...
– Папа! Ответь, пожалуйста, на этот вопрос, или я больше никогда в жизни не буду с тобой разговаривать!
– Дити, Дити! – вмешался мой муж. – Не угрожай.
– Зебадия, я никогда не угрожаю. Папа это знает.
Папа сделал глубокий вдох.
– Зеб, при описанных тобой обстоятельствах ты имел все основания просить капитана о немедленном конфиденциальном совещании.
Я перевела дух:
– Спасибо, папа.
– Я сказал это ради себя, а не ради тебя, Дити. Хильда.... Капитан...
– Что, Джейкоб?
– Мне следовало немедленно пойти с тобой, как только ты попросила меня об этом.
– Спасибо Джейкоб. Но я не просила тебя, я приказала тебе. Правда, этот приказ был сформулирован в виде просьбы... Но приказы командира часто формулируются в виде просьбы – это дань вежливости. Ты сам мне рассказывал про этот обычай. Хотя я и так знала. – Тетя Хильда повернулась к Зебадии: – Первый пилот, отправление на Минус-J откладывается до завтра. О времени я сообщу вам позже, после того как посоветуюсь с бригадиром. Я хочу поглядеть на этих тварей, снять их на стереофото и на кинопленку, а если удастся, то и вскрыть один экземпляр. Закупки на Минус-J не отменяются, но задерживаемся мы для того, чтобы побольше узнать о тварях, а также выполнить обещание, данное бригадиру Херд-Джоунзу.
Тетя Хильда на некоторое время замолкла, затем снова заговорила:
– Вниманию всех. Не выносите с корабля ничего такого, без чего вам не хотелось бы остаться. Отправление может быть объявлено в любой момент, даже среди ночи, готовность пятиминутная. Держитесь в непосредственной близости от меня, если только не получите особое разрешение находиться в отдалении. Сегодня я ночую в машине. Если мы отправимся в дорогу ночью, я сообщу об этом в Комнаты Принцессы. Зебби, я остаюсь капитаном до приземления на Минус-J. Программа действий на ближайшие часы: ужин сегодня в восемь тридцать пополудни по местному времени, то есть примерно через три часа. Джентльмены при черных галстуках. Дити предлагает, чтобы все мы надели то, в чем были в ночь нашего бракосочетания; она все это прихватила с собой. Бригадир пошлет за нами в Комнаты Принцессы в начале девятого, так что на ужин нас проводят. Программу на завтра я с ним обговорю. Джейкоб, я потихоньку перейду в машину, после того как в доме все утихнет. Если кто-нибудь мною заинтересуется – я пошла за зубной щеткой. Вопросы есть?
– Капитан, – сказал папа.
– Да, второй пилот.
– Хильда, ты непременно должна спать в машине?
– Джейкоб, тебе непременно нужно повторять все дважды?
– Ну пожалуйста, очень тебя прошу.
– Ты, значит, хочешь, чтобы я еще разок нанялась к тебе в шлюхи. В сущности, ты не так уж много и просишь: ты ведь решился жениться на мне, будучи прекрасно осведомлен о моем изрядно запятнанном прошлом. Да, Джейкоб...
– Нет, нет, нет! Я просто прошу тебя уснуть в моих объятиях. Больше ничего.
– Только-то? Ну ладно, мы обсудим это, когда ляжем спать. Всем приготовиться к выходу в космос. Докладывайте.

* * *

Я как следует брызнула в Хильдочку и хихикнула:
– Капитан тетя, это льстит мне больше, чем все, что ты могла бы мне сказать. Если бы мне самой потребовалось устроить какую-нибудь шалость – мне ни к чему, но если бы – и надо было бы найти кого-нибудь, кто любит меня, несмотря ни на что – ты знаешь, к кому я обратилась бы. К той, кто меня любит, даже когда я плохая. Знаешь, кто это?
– Спасибо, Дити. Мы с тобой любим друг друга и доверяем друг другу.
– Ну хорошо, тогда скажи мне по секрету: ты правда собиралась сегодня спать в машине?
Она опять потянула за цепочку унитаза. Когда он заурчал, она шепнула мне на ухо:
– Дити, детка, я вообще не собиралась сегодня спать,

Глава 28 "ОН СЛИШКОМ ТОЛСТ" ЗЕБ:

Шельма сидела по правую руку от губернатора, а моя жена слева от него, что дало нам с Джейком привилегию быть соседями леди Герберт на другом конце стола. Зал был битком набит мундирами, смокингами и вечерними платьями. При каждом из нас состоял персональный лакей, следивший, чтобы мы не умерли с голоду; командовал этим взводом дворецкий, внушительный, как папа римский, и несколько его ассистентов менее внушительной внешности. По залу сновали официантки, подававшие блюда. Его Верховенство Дворецкий за всем этим надзирал, но сам только наливал губернатору одно вино за другим – отведать и одобрить.
Все были в ливреях – украшенных Широкой Стрелой. Британская колония состояла из: а) местных, б) ссыльных, в) ссыльных, отбывших срок, г) офицеров и солдат, д) гражданских служащих и е) жен и иждивенцев. О русской колонии я знаю и того меньше. Думаю, что там одни военные и крепостные.
Дамы были одеты с викторианской безвкусной претенциозностью, и на их фоне Дити и Шельма выглядели райскими птицами среди ворон. За чаем тренировочный костюм и матросские брюки шокировали присутствующих, по к ужину Дити надела бархатную накидку, которая была на ней в ночь нашего бегства, Шельма – свою норку закатных тонов, и мы с Джейком торжественно сняли с их плеч эту роскошь на парадной лестнице, ведущей к залу приемов. Нет, мы не репетировали: мы были таинственные незнакомцы, гости генерал-губернатора и его супруги, так что все взгляды были сосредоточены на пас. Горничные вбежали по лестнице и поспешно приняли из наших рук верхнюю одежду наших дам.
Перед отправлением на ужин я высказал было сомнение в уместности их появления на приеме в верхней одежде. Шельма ответила: "Это абсолютно уместно, Зебби – потому что стиль задаю я. Я уже задавала его сегодня днем и буду делать это до самого отъезда". Я смолк: Шельма как никто другой умеет держаться с превосходством, у нее на это безошибочный инстинкт. Упоминал ли я о том, как Шельма и Дити были одеты на Шельминой вечеринке? Они почти и не были одеты. Стоило бы натыкать в том зале подслушивающих жучков, чтобы записать возгласы и вздохи изумления, раздавшиеся, когда мы с Джейком распаковали наши призы.
Перед этим их видели за чаем, одна была в тренировочном костюме, другая в наряде, который выглядел как благотворительный дар Армии Спасения, обе без косметики. Перед чаем мы успели побыть в наших комнатах совсем недолго – только для того чтобы наскоро помыться.
Но зато теперь! Шельма сделала прическу Дити, Дити сделала Шельме; Шельма накрасила обеих, не жался губной помады, которой Дити пользуется не часто. Я поинтересовался, известно ли Шельме происхождение и назначение губной помады. Она ответила: "Конечно, известно, Зебби. Не мешай". И вновь пустилась наводить на Дити красоту. Дити действительно красива, но не знает об этом, ибо ее лицо отличается той простодушной правильностью черт, которую так любил Пракситель.
Наложив на Дити чересчур много помады, Шельма стерла лишнюю, затем занялась шеей и грудью, так что косметика терялась под платьем. А это означало, что обработано было весьма обширное пространство, поскольку при создании этого платья сэкономили на его верхней части, чтобы сделать длинный, до полу подол. Сосочков, конечно, не видно – то есть я хочу сказать, они не обнажены: сквозь материю-то их обычно как раз видно, когда Дити в хорошем настроении – потому что она держится прямо. Мать говорила ей: "Дити, если женщина высокого роста, то делать с этим нужно вот что: держись так, чтобы выглядеть еще по крайней мере на три сантиметра выше". Дити всегда верила матери: стоя, она тянется во весь рост, сидя, держит спину прямо. Никогда ни к чему не прислоняется и не облокачивается. Платье ей точно по росту, до полусантиметра. Не знаю, из какого оно материала, но цвет его – того оттенка зеленого, который лучше всего смотрится с ее белокурыми волосами. Платье, рост, длинные ноги, широкие плечи, талия на два номера меньше, грудь на два номера больше – пожалуй, ее взяли бы в шоу статисткой.
Когда Шельма закончила обработку Дити, то ощущение было такое, будто она вовсе и не накрашена – но я-то знал, что она выглядит совсем не так, как до этого. Шельма подобрала ей и украшения – немного: вообще-то у Дити были с собой все ее драгоценности, и собственные, и оставшиеся после матери. Шельма остановилась на ожерелье из жемчуга и изумрудов с соответствующей заколкой и кольцом.
Сама же Шельма, даром что была вдвое старше и вполовину миниатюрнее моей возлюбленной, в украшениях сдержанность предпочла не соблюдать. Правда, центральный бриллиант ее ожерелья был все-таки меньше "Звезды Африки".
Но у нес было еще много других бриллиантов – там и сям.
До сих пор не могу понять одной вещи. Шельма обделена молочными железами. Я знаю, что на ней не было накладок: я зашел в комнату завязать галстук как раз в тот момент, когда Дити надевала на нее платье. На ней вообще не было ни лифчика, ни прочего нижнего белья. Но когда платье застегнули, у Шельмы обнаружились груди – маленькие, но для ее фигурки вполне приличные. Вы думаете, накладки были в самом платье? Не-а. Я потом нашел случай проверить.
Может быть, поэтому некоторые кутюрье и назначают бешеные цены?
И все же... лучше всего наш капитан выглядит голышом.
В общем, мы с Джейком открыли эти наряды взорам всех присутствующих и дали жителям британской колонии – мужского пола, женского и всем остальным – тему для разговоров на многие месяцы.
Не стану утверждать, что английские леди были в восторге. Мужчины-то их потянулись к нашим красавицам, как железные опилки к магниту. Но Бетти – леди Герберт – это сама приветливость. Она бросилась к нам (весь прочий зал расступался у нее на дороге), подошла вплотную, не сводя глаз с наших дам, и с восторгом ребенка на рождественской елке воскликнула:
– Ой, какие вы красивые!
И захлопала в ладоши.
Голос ее прозвучал в полной тишине. Затем разговоры возобновились.
Леди Герберт подхватила обеих дам и повела по залу, представляя гостям. Вслед за ней устремился бригадир Херд-Джоунз, он взял на себя нас с Джейком и позаботился о том, чтобы мы познакомились с теми, кого не было за чаем.
Незадолго до начала ужина один полковник спросил меня:
– Послушайте, неужели эта миниатюрная красавица действительно командует вашим кораблем?
– Действительно командует. Она лучший из командиров, под чьим началом мне приходилось служить.
– О-о! Потрясающе. Невероятно. А та высокая блондинка – ее представили просто как миссис Картер, – она член экипажа, да?
– Да, – подтвердил я. – Астронавигатор и заместитель командира. Доктор Д.Т.Берроуз-Картер, моя жена.
– О! Поздравляю вас, сэр.
– Благодарю.
– Скажите, Картер, могу я спросить: почему дамы занимают командные должности, а вы и доктор Берроуз находитесь у них в подчинении? Или я вмешиваюсь не в свое дело?
– Ни в коей мере, полковник. Каждый из нас делает то, что у него лучше всего получается. Миссис Берроуз не только превосходный командир, она еще и превосходный кок. Вообще-то мы готовим по очереди, но я с удовольствием иду в судомойки, когда наш капитан берет на себя обязанности кока.
– Что вы говорите! А не нужен вам уланский полковник, подумывающий об отставке? Из меня вышла бы изумительная судомойка.

* * *

Ужин оказался выше всяких похвал (шеф-поваром был ирландец, осужденный за убийство), а леди Герберт была несказанно обаятельна, хотя и пила весь вечер, так что под конец ее речь сделалась несколько невнятной. Но о чем бы она ни спрашивала, ответ годился любой – лишь бы любезный. Джейк совершенно очаровал ее – он это умеет, когда захочет, – и она не переставала смеяться.
Омрачил эту идиллию только один эпизод. Леди Герберт начала неожиданно падать, появились медсестры и увели ее. Как надлежало нам вести себя в подобной ситуации?
Я поглядел на Хильду и губернатора; они этого как будто и не заметили. Я взглянул на Херд-Джоунза; бригадир этого явно не видел. Но Скриппи видит все. Следовательно, этого "не видел" никто из членов колонии.
Кто-то другой пригласил за собой дам, в то время как джентльмены остались насладиться портвейном и сигарами. Ко мне подошел Херд-Джоунз. Он негромко сказал:
– Ваш капитан просила передать вам, что губернатор приглашает вас через некоторое время зайти к нему в кабинет.
Я отведал портвейна, раскурил сигару (я не курю, но делаю вид из вежливости), и вскоре бригадир, встретившись со мной взглядом, произнес: "Пойдемте". Берти исчез, оставив вместо себя подставной персонаж, который всех смешил, – того самого уланского полковника.
Когда вошли Джейк и я, Дити и Хильда были уже том в компании крупного мужчины, выше меня ростом и значительно полнее – генерал-майора Морсби, начальника штаба. Берти пригласил нас сесть:
– Спасибо, что пришли, джентльмены. Мы разрабатываем расписание на завтра, и ваш капитан хочет, чтобы вы присутствовали.
Губернатор повернулся и пододвинул поближе стоявший у него за спиной глобус Марса.
– Капитан, я отметил здесь места, в которых мы вчера побывали, надеюсь, что правильно.
– Дити, проверь, пожалуйста, – распорядилась Шельма.
Моя милая осмотрела глобус.
– Русские поселения тянутся почти на сто пятьдесят километров восточнее показанной здесь границы – это девяносто одна английская миля, семьдесят девять морских. Примерно два с половиной градуса.
– Не может быть! – побагровел грузный генерал-майор.
Дити пожала плечами:
– Возможно, даже дальше. Мы обследовали лишь отдельные точки.
– Генерал Морсби, – сказал Джейк, – вы уж лучше поверьте.
– Это единственное расхождение, доктор Дити? – вмешался Берти.
– Есть еще одно. Но я хотела бы кое о чем спросить. Найдется у вас фломастер? Или стеклограф?
Фломастер нашелся. Дити нанесла на глобус три "бинго", образовавшие равносторонний треугольник, причем все три находились на довольно большом расстоянии от обеих зон.
– Что это за точки, сэр? Вот эта – село, эти две – большие фермы. Но мы не смогли определить их национальную принадлежность.
Берти посмотрел на нанесенные ею точки.
– Это не наши. Морсби, как давно мы обследовали эту территорию?
– Там нет русских! Она делает это по памяти. Она ошиблась.
– Морсби, – сказал я, – готов заключить с вами пари, что пометки, сделанные моей женой, отстоят от истинных точек не более чем на два километра. Сколько вы готовы поставить? Сколько у вас тут стоит фунт в золоте?
– Прошу вас, джентльмены, – вмешался Берти, – пари в другой раз. В чем состоит второе расхождение, астронавигатор Дити?
– Место нашей первой посадки. Где мы не поладили с русскими. Ваша память подвела вас на много градусов. На самом деле это вот здесь.
– Морсби?
– Губернатор, это невозможно. Либо они там не приземлялись, либо у них были неприятности с русскими где-то в другом месте.
Дити пожала плечами:
– Губернатор, я не собираюсь с вами спорить. Мы прибыли на место нашей первой посадки позавчера, сразу, после восхода солнца, по местному времени Виндзор-Сити это было в четырнадцать ноль-шесть. Вы видели остов того орнитоптера сегодня. Какое там было местное время, если судить по длине теней и положению солнца, и что это говорит вам о долготе того места по отношению к Виндзор-Сити? Один градус долготы – это четыре минуты разницы в местном времени, а приняв одну угловую минуту за один километр, можно найти это расстояние на глобусе. Погрешность будет меньше, чем ваша собственная ошибка в определении местного времени.
– Астронавигатор, я не очень силен в таких расчетах. Но когда мы увидели сожженный орнитоптер, было около восьми тридцати утра.
– Правильно, губернатор. Давайте отложим это в километрах и посмотрим, далеко ли окажется моя отметка.
– Но на этом глобусе масштаб в милях! – возразил Морсби.
Дити взглянула на Берти с полуулыбкой, как бы говоря ему без слов:
"Это у вас такие подчиненные, Берти. Я ни при чем".
Берти раздраженно буркнул:
– Вы что, Морсби, никогда не работали с французскими картами?
Я не так терпим, как Дити:
– Умножьте на одну целую шестьсот девять тысячных.
– Спасибо, но будем считать, что астронавигатор права. Морсби, рекогносцировка охватит два региона. Капитан, сколько точек можно обследовать за час?
– Минуточку! – вмешалась капитан Шельма. – Что имеется в виду: та прогулка, которую я обещала бригадиру Херд-Джоунзу?
– Виноват, мадам. Разве это не очевидно?
– Нет, я думала, что вы рассказываете генералу Морсби о том, что вы сегодня видели. А где бригадир? Я хотела бы условиться с ним о времени. Ответил Морсби:
– Мадам, обстоятельства изменились. Я поеду вместо него.
Шельма взглянула на Морсби так, как будто он был куском бифштекса, который она намеревалась с возмущенном отвергнуть.
– Губернатор, я что-то не припомню, чтобы я обещала прогулку на корабле этому человеку. Бригадир также не говорил мне, что он не поедет.
– Морсби, вы разве не говорили с Херд-Джоунзом?
– Разумеется, говорил, сэр. Мне не хотелось вам об этом докладывать, но он отнесся к делу без достаточного понимания. Пришлось напомнить ему, что есть такая вещь, как старшинство по званию и должности.
Я оглянулся в поисках укрытия. Но Шельма, вопреки ожиданию, не взорвалась. Она кротко сказала:
– Такая вещь безусловно есть, генерал-майор Морсби. Я выше вас по должности. Я командир корабля, а вы нет.
Она снова повернулась к Берти:
– Губернатор, я могла бы предложить прогулку и другим лицам – после того как выполню обещание, данное бригадиру. Но этого человека я не повезу. Он слишком толст.
– Что?! Я вешу всего семнадцать стонов <стон (стоун) – английская мера веса: равен 6, 33 кг>– это же совсем немного для человека моего роста, к тому же ширококостного! Причем это на Земле семнадцать стонов, конечно, а здесь всего девяносто фунтов. Я легкий! Мадам, я протестую.
– Слишком толст, – повторила Шельма. – Берти, вы помните, как тесно нам было в кабине. Но даже если бы ягодицы у Морсби и не напоминали диванные подушки, все равно у него чересчур много жира между ушами. Он не влезет в мою яхту.
– Хорошо, капитан. Морсби, будьте добры, немедленно разыщите Херд-Джоунза.
– Но...
– Выполняйте.
Как только дверь закрылась, губернатор сказал:
– Хильда, простите великодушно, Морсби заверил меня, что все улажено... я понял это так, что он разговаривал с вами и со Скриппи и договорился о замене. Морсби у нас здесь недавно, я еще не привык к его выходкам. Конечно, это не снимает с меня вину, но, может быть, послужит смягчающим обстоятельством.
– Забудем об этом, Берти. Вы употребили слово "рекогносцировка" – я сказала бы "увеселительная экскурсия". "Рекогносцировка" – военный термин. Вы именно в таком значении его и употребили?
– Да.
– "Ая Плутишка" – частная яхта, а я гражданское лицо. – Она взглянула на меня. – Первый пилот, каково ваше мнение?
– Капитан, если мы вторгаемся на чужую территорию с целью рекогносцировки, то тем самым мы занимаемся шпионажем.
– Губернатор, эта комната надежна?
– Хильда... капитан, в каком смысле?
– Является ли она звукоизолированной? Есть ли здесь подслушивающие устройства?
– Полная звукоизоляция обеспечивается, когда я закрываю вон ту вторую дверь. Микрофон имеется один. Я управляю им с помощью кнопки под ковром – вот здесь, – Можете вы не просто выключить его, а отключить насовсем? Так, чтобы он не включился по случайности.
– Если пожелаете. Но ведь я мог и солгать. А Вдруг тут есть другие микрофоны?
– Я опасаюсь непредвиденного подслушивания. Берти, я совершенно не доверяю Морсби. Но вам я привыкла доверять. Скажите, зачем вам эта рекогносцировка?
– Не знаю точно...
– Разумеется: рекогносцировка для того и делается, чтобы узнать то, чего вы не знаете точно. Вам нужно что-то такое, что можно увидеть с борта Аи – но что?
– Гм... Готовы ли вы все дать обязательство не разглашать военную тайну?
– Хильда...
– Не сейчас, Джейкоб. Губернатор, если вы нам не доверяете, прикажите нам удалиться!
С того момента как Смайз-Карстейрз отвернул ковер и выключил микрофон, он стоял в полный рост. Взглянув на Хильду с этой высоты, он улыбнулся:

Предыдущая страница 19 Следующая страница


Число зверя 20

– Капитан, вы на редкость миниатюрная женщина... но мне не часто приходилось встречать таких крутых мужчин, как вы. Дело обстоит так: русские послали нам ультиматум. Мы никогда особенно не беспокоились насчет русских, мы ведь заселили другую сторону планеты, а посылка войск на дальние расстояния здесь практически невозможна из-за проблемы снабжения. Океанов нет. Судоходных рек нет. Есть кое-какие каналы – но это для самоубийц. Обе стороны пытались разводить лошадей. Но они тут долго не живут. Не размножаются. У обеих сторон есть орнитоптеры. Но у этих машин малая грузоподъемность и дальность полета. Поэтому я так удивился, когда вы сказали, где у вас была с ними стычка во время вашего первого приземления, и в доказательство предъявили остатки орнитоптера. Любая проблема материально-технического снабжения войск поддается решению, если у вас достаточно людей и достаточно времени. У этих русских орнитоптеров должны быть базы примерно через каждые пятьдесят миль. Если такая цепочка баз дотянется сюда, они нас уничтожат.
– Неужели дело настолько серьезно? – спросил я.
– Губернатор, – сказала Шельма, – наш первый пилот единственный среди нас, кто имеет боевой опыт.
– Да, – подтвердил Джейк, грустно улыбнувшись, – я получил свое звание не на поле боя. Я подписывал бумаги.
Берти ответил такой же невеселой улыбкой:
– Что ж, мы с вами товарищи по несчастью. Я уже двадцать лет как не слышал свиста пуль. А теперь мне, возможно, предстоит проиграть последний бой в моей жизни. Друзья мои, по званию мне полагается командовать корпусом... а у меня тут в лучшем случае взвод, который встанет стеной, но тут же и поляжет.
– Губернатор, – сказал Джейк, – в вашем городе тысяч двести населения.
– Больше, Джейк. Но девяносто девять процентов – осужденные, или отбывшие срок, или их жены и дети. Неужели вы думаете, что они проявят верность властям? Да если бы и проявили, они не обучены и не вооружены. У меня тут полк по номиналу, батальон по численности и взвод по мощи. Друзья мои, все эти офицеры и солдаты, да и гражданские служащие тоже – все они по существу такие же ссыльные, как преступники. Что тут удивительного: если офицеру грозит суд, он сплошь и рядом может его избежать, отправившись добровольцем на Марс. Убийц у меня тут нет. Тут кое-что похуже... для меня. Казначей-растратчик: взял казенные деньги, потому что рассчитывал на верный выигрыш на скачках. Или вот, например – да ну их к черту! Это все не злодеи: это слабые люди. Есть несколько отличных ребят. Херд-Джоунз. Один молодой человек по фамилии Бин. Два старых сержанта, за которыми только и прегрешений, что у одного было две жены, а у другого хотя и одна, но не его. Если русские сюда доберутся, они убьют наших местных – они их не приручают, они их убивают на мясо... Они будут убивать всех, кто в форме. Тогда-то наши ссыльные поймут, что крепостным быть хуже, чем свободным человеком, пускай и не на тобой выбранной планете... Скриппи! Где вы были?
– В карточной комнате, сэр. Первый стол направо.
– Вот как? Сколько времени назад вы получили мое распоряжение?
– Около двадцати секунд назад, сэр.
– Гм... Как долго вы пробыли в карточной комнате?
– Чуть больше часа.
– Понятно. Заприте па задвижку внешнюю дверь, закройте внутреннюю, садитесь.
Двадцать минут спустя Шельма спросила:
– Дити, когда восход будет вот здесь? – Она указала на точку в 30 градусах к востоку от западной границы одной из двух территорий, которые хотел обследовать Берти.
– Примерно через двадцать минут. Поручить Ас проверить?
– Не надо. Зеб, как там израсходованные энергопакеты?
– Заряжаются, как мне сказали. Будут готовы утром.
– Хорошо. Скриппи, если вы ляжете спать в два ноль-ноль, сможете вы заехать за нами, скажем, в одиннадцать ноль-ноль?
– В восемь ноль-ноль, если пожелаете, капитан Хильда.
– Не пожелаю. Для дела необходимо, чтобы было светло, и мы будем работать столько, сколько понадобится. Так что я собираюсь встать поздно. Берти, может ваша кухня обеспечить нас завтраком в десять ноль-ноль?
– Скажите ночной горничной. Горячую еду доставят к вам в столовую в любое время, а дневная горничная будет счастлива подать вам завтрак в постель.
– Изумительно! Экипаж и бригадир Херд-Джоунз: отправление через тридцать пять минут. Двери машины открываются за пять минут до отправления. Вопросы есть?
– Есть предложение. Я принесу сандвичи.
– Спасибо, Скриппи! Берти...
– Да, мадам?
– Дити и я хотели бы, чтобы нас поцеловали на прощание... а то вдруг с нами что-нибудь случится.

Глава 29 "МЫ НА ПРИНЦЕВ НЕ ПОЛАГАЕМСЯ" ДИТИ:

Всю ночь мы трудились как проклятые. Я велела Ае выводить на дисплей "бинго-точки" при каждой остановке, причем точки, обозначавшие склады припасов, следовало обводить кружочками.
Что вы думаете: склады действительно обнаружились.
Всю поездку я только и думала: где бы я расположилась, если бы я была складом припасов? Где удобнее садиться орнитоптерам? Где для них найдется побольше воды? Скриппи, Хильда, папа, Зебадия – а возможнее, и Ая – думали о том же.
Мы вернулись в половине второго, сделав дело. Хильдочка передала результаты Скриппи, и мы легли спать.
Наутро, в одиннадцать, за нами прибыл экипаж – но без Скриппи. Он прислал записку с извинением, в которой сообщал, что лейтенант Бин знает, что нам нужно, и готов выполнить любые дополнительные просьбы.
Капитан тетя в постели не завтракала. Когда в девять по местному времени я проснулась, она была уже за работой – укладывала свои и папины вечерние туалеты обратно в пластиковые чехлы, а затем в позаимствованную для этой цели сумку. Наше свежевыстиранное белье, врученное нам ночной горничной по нашем возвращении, находилось в другой сумке, тоже позаимствованной.
Хильдочка стояла на коленях у себя в гостиной. Она подняла голову, улыбнулась и сказала:
– Доброе утро. Ты бы влезла в свой тренировочный костюм, детка, а то горничные заходят.
– Да пускай, мне все равно. Они меня уже два раза в таком виде заставали.
– Зато им не все равно. Не надо обижать слуг, милая моя. Особенно подневольных слуг. Они могут зайти в любой момент: принесут еду. Притащи вечернюю одежду, свою и Зебби, ладно? Я упакую.
– Спасибо, не надо, сама упакую. Я собиралась залезть обратно в постельку под бочок к одному симпатичному мужику, но ты сказала про еду, и я передумала. А почему такая спешка, Хильдочка?
– Дити, я исполняю собственный приказ. Когда я почищу зубы после завтрака, зубная щетка отправится ко мне в сумочку. Почему спешка? Потому что скоро проснутся наши мужья. С мужчинами лучше не дискутировать, а ставить их перед свершившимся фактом.
– Слышу тебя три раза, киска. Когда они встанут, они захотят есть. Когда за нами приедет экипаж, они будут наслаждаться второй чашкой кофе. Они скажут: "Сделаем это, когда вернемся. Нельзя заставлять бригадира ждать!" Ладно. Соберу наши вещички, и давай потихоньку вынесем их, пока они снят. Я отнесу то, что потяжелее.
– Нам ничего не позволяется носить самим, Дити. Но тут полно горничных. Смотри-ка, ты рассуждаешь так, как будто век замужем.
– Пять лет практики на папе. Но знаешь, Хильдочка, даже с папой нетрудно справляться, если все продумывать заранее.
– Спасибо за совет, буду стараться. Слушай, Дити, как быть с горничными, а?
– В каком смысле?
– В старые времена, когда у всех были слуги, гостям дома полагалось давать тем, кто их обслуживает, на чай. Но как тут это сделать, Дити? У меня только нью-доллары, две бумажки по двадцать пять, за подкладкой сумочки. Здесь это макулатура.
– У папы и Зебадии сеть золото. Я точно знаю, потому что это весомый груз, мне пришлось учитывать ею массу при погрузке. Вот смех-то: эти скряги припрятали по одной и той же порции золотишка – с точностью до четырех значащих цифр. Так что горничные не проблема, если только ты знаешь, сколько надо давать па чай – я не знаю. Нам все равно сегодня придется покупать местные деньги, они нам понадобятся.

* * *

Лейтенант Бин, он же Брайен – очаровательный пушистый щенок. Служить во "внеземных колониях" пошел добровольно. Мы тут же предложили ему называть нас по именам; "Дити" и "Зеб" у него еще как-то получилось, но перейти с "капитана Берроуз" на "Хильду" оказалось выше его сил. Он остановился на обращении "капитан Хильда", а папу стал называть "профессором".
Он был очень доволен, что нам понравился его "экипаж". Вы только представьте: громоздкий деревянный фургон со стоячей паровой машиной позади. Штурвал, как на парусном судне, от которого под корпусом тянутся тросы для управления передними колесами. Багажное отделение посредине и четыре скамьи в передней части – от двенадцати до шестнадцати сидячих мест.
И команда из пяти человек!
Машинист, кочегар, кондуктор и двое рулевых.
Кондуктор сидел на высоком сиденье, водруженном на ящике для багажа, говорил всем прочим, что им делать, и время от времени звонил в колокол или свистел в свисток. Колокол предупреждал другие машины, чтобы не попадались на пути, а свисток сообщал, что машина сейчас поедет или остановится. Движение было большое, но "экипажи" попадались нечасто больше всего было трехколесных велосипедов, как легковых, так и грузовых. На самых крупных одновременно крутила педали целая дюжина ездоков. – Вы, наверное, слышали, – сказал Брайен, – нам тут не удалось развести лошадей. Но мы не сдаемся: рано или поздно выведем такую породу, которая здесь приживется. Вот тогда-то у нас и будет настоящая колония, а не просто место для перевоспитания злодеев и добычи лекарственного сырья. – Лекарственного сырья?
– Ну да! Именно оно обеспечивает нам самоокупаемость. Берусь утверждать, что потомки этих заключенных будут состоятельными людьми. Я покажу вам поля: все в травке. Это такое жаргонное обозначение для Cannabis Magnifica Martia. Ну, конечно, кроме тех, на которых выращиваются пищевые культуры. Бригадир Херд-Джоунз хотел свозить вас на Норфолкскую плантацию. – Он улыбнулся. – Поехали?
– Минуточку, – сказала тетя Хильда. – Если я правильно поняла записку бригадира, мы можем вносить в программу изменения?
– Капитан Хильда, экипаж и я к вашим услугам на неограниченный срок. Таков полученный мной приказ, и я буду счастлив его исполнить.
– Брайен, я заказала кое-что портнихе. Мне сказали, что сошьют за ночь. Где мне справиться, готово ли?
– Прямо здесь. Кажется, я видел, как доставили какой-то пакет, пока мы беседовали: возможно, это ваш. Его отправят к главной домоправительнице, а она распорядится отнести его к вам. Вы ведь в Комнатах Принцессы, не так ли?
– Да, Брайен, я сбегаю наверх и посмотрю.
– О, пожалуйста, не надо, – Брайен сделал едва уловимый жест, и откуда ни возьмись возник рядовой. – Смейзерз, сходи передай от меня привет миссис Дигби и узнай, не прибыл ли пакет для капитана Берроуз.
– Есть, сэр!
– Постойте! Брайен, если прибыл, то пускай его принесут сюда.
Лицо Брайена приобрело то самое выражение, которое бывает у папы, когда он вот-вот потребует объяснений по поводу "неразумного" поведения некоторых лиц женского пола. Но Брайен только произнес:
– Если пакет прибыл, то скажи миссис Дигби, что его необходимо сейчас же доставить сюда. Одна нога здесь, другая там.
– Есть, сэр! – Солдат изобразил па лице высшую степень рвения и пустился бегом исполнять приказание.
Хильда сказала:
– Спасибо, Брайен. Если я погружу эту вещь к нам па корабль, будет одной заботой меньше. Ваша любезность разгрузит мне память.
– Всегда рад, капитан Хильда.
– Хильда, за это платье еще не заплачено.
– О Боже! Ты прав, Джейкоб. Лейтенант, где здесь можно обменять золото па местные деньги? И не знаете ли вы, каков обменный курс? Если считать в граммах.
– Или в тройских унциях, – добавила я.
Брайен как будто и не слышал. Он повернулся к своему экипажу:
– Паркинз! Поезжай по большому кругу! Когда вернешься, чтобы был полный пар и можно было сразу двинуться в путь на полной скорости.
– Ясно, сэр. – Фургон неторопливо отъехал.
Когда поблизости никого не осталось, Брайен невозмутимо промолвил:
– Я не расслышал, что вы сказали, из-за шума двигателя. Замечу, однако, что частным лицам иметь золото запрещено законом, так-что-я-рад-что-у-вас-его-нет. – Это было произнесено так, чтобы никто из нас не успел его перебить. – Позвольте добавить, – продолжал он, – что, поскольку мне приходится иметь дело с секретными и сверхсекретными донесениями, я, так сказать, знаю то, чего не знаю. Например, я благодарен вам за то, что вы согласились не спать сегодня ночью. Другие тоже считают, что мы весьма многим вам обязаны. Бригадир говорил, что вам, возможно, придется делать покупки или оплачивать счета. Я получил указание отнести оплату всех ваших нужд и желаний – или даже прихотей – на счет имперской казны, от его имени и за своей подписью.
– Помилуйте, это нечестно!
– Вот как, капитан? Ну что ж, я полагаю, начальство изыщет возможность добавить столько, сколько будет нужно, чтобы вы не сочли себя обделенными.
– Ты ее не так понял, сынок, – вмешался папа. – "Нечестно" в другую сторону. Мы платим за все, что получаем.
Улыбка сошла с лица Брайена.
– Профессор, я предпочел бы, чтобы вы обсудили это с бригадиром. Мне было бы крайне затруднительно докладывать бригадиру, что я не выполнил его приказа.
– Капитан!
– Что, Дити?
– В мои обязанности входит давать вам советы.
– Ну, так давай поскорей. Я вижу, наш пакет уже несут.
– Капитан тетя, вы поймали за хвост медведя. Отпустите его.
Хильдочка усмехнулась и показала мне язык, потом повернулась к Брайену.
– Мы высоко ценим любезность и предупредительность бригадира. И будем рады ею воспользоваться.
Выехали мы лишь через несколько минут: оказалось, что дворцовый инженер закончил перезарядку энергопакетов Зебадии. Наконец платья Хильды и энергопакеты были загружены в Аю, мы уселись и покатили со скоростью десять километров в час.
– Значит, Норфолкская плантация, капитан Хильда?
– Брайен, в котором часу вы завтракали?
– О, это несущественно, мадам.
– Ответьте па мой вопрос.
– В семь ноль-ноль, капитан.
– Так я и думала. Вы завтракаете в Имперском Дворце?
– О, что вы, капитан Хильда, там столуются только губернатор с семьей. Я ем в офицерском клубе.
– Понятно. Местных мы навестим в последнюю очередь. Я слышала, у вас имеется лавка. Она для нас открыта?
– Капитан Хильда, для вас все открыто.
– Я должна сделать кое-какие покупки. Потом я хочу пойти в лучший ресторан Виндзор-Сити и посмотреть, как вы будете обедать. Мы завтракали на три часа позже вас.
– Но я голоден, – пожаловался мой муж. – Я растущий мальчик.
– Бедненький Зебби.

* * *

Разжиться в лавке было особенно и нечем; я купила коробку бисквитов Хантли и Палмера и много голландского шоколада – очень питательно, в самый раз для растущих мальчиков. В обещанный ресторан Брайен повез нас вскоре после полудня. По-моему, тетя Хильда поступила очень мудро, настояв, чтобы мы сначала сделали все остальное, а уж потом отправились смотреть на тварей. Но все равно аппетита у меня не было никакого – покуда я не приняла решение: взять и удрать. К тварям не идти. Cui bono? <Кто в этом заинтересован? (лат.)>Специалист по тварям у нас тетя Хильда.
После этого мой аппетит восстановился. Между тем нас привезли обратно, только на сей раз надо было вылезать не у Имперского Дворца, а по другую сторону плаца. Тут до нас дошло – не сразу до всех, а в такой последовательности: Зебадия, папа, я, тетя Хильда, – что это офицерский клуб. Тетя Хильда углубилась внутрь уже на несколько метров, когда остановилась и спросила:
– Брайен, куда это мы приехали?
– Капитан, вы сказали: "лучший ресторан". Шеф-повар клуба был одним из главных поваров в "Кларидже", пока не нажил себе беду. Не смотрите на меня так, капитан Хильда: счет подпишет бригадир, расходы пройдут по статье "прием официальных гостей" и в конечном счете будут оплачены в Лондоне Его Императорским Величеством. Уверяю вас, Его Величеству платят больше, чем лейтенантам и даже бригадирам.
На самом деле счет подписал старшина клуба – некий полковник, заявивший тете Хильде, что платит за ее обед, потому что хочет наняться к нам на корабль судомойкой.
Только я собралась сообщить тете Хильде, что не буду смотреть на тварей, как оказалось, что я уже на них смотрю: сначала я заметила одну. Потом шесть. А вскоре их было уже целое поле. Я принялась объяснять Господу Богу, что этот сон мне не нравится, так что, пожалуйста, сделай так, чтобы я проснулась, но тут Брайен велел кондуктору остановить нашу тарахтелку, и я увидела, что на поле находятся также и люди. Люди были с кнутами, твари – в намордниках. Одна тварь – ну хорошо, один местный – ухитрилась сдвинуть намордник и запихивала росшую на поле травку себе в рот. Но тут по ее голой спине хлестнули кнутом.
Тварь вскрикнула.
В поле по другую сторону дороги никто не работал, туда-то я и отвела глаза. Через некоторое время я услышала, как Брайен спрашивает:
– Капитан Хильда, вы это всерьез?
– Бригадир же разрешил, не так ли?
– Да, конечно... Но я думал, что он меня разыгрывает. Что ж, хорошо, мадам.
Я ничего не поняла, страшно заинтересовалась и повернулась в ту сторону. Выяснилось, что твари в намордниках, боящиеся людей с кнутами, выглядят совсем не страшно – просто противно. Тетя Хильда снимала их на видео и стерео. Брайен разговаривал с каким-то человеком, который был одет как самый обычный фермер, если не считать Широкой Стрелы.
Брайен повернулся и сказал:
– Капитан Хильда, десятник просит вас показать, которого из местных вы хотите подвергнуть вскрытию.
– Произошло недоразумение, – ответила тетя Хильда.
– Как, мадам? Вы не хотите подвергнуть местного вскрытию?
– Лейтенант, мне сказали, что каждый день либо кто-то из них умирает, либо кого-то забивают. Я хочу вскрыть труп, причем в подходящем месте, с помощью хирургических инструментов и вообще в надлежащих условиях. Мне совсем не нужно, чтобы кого-нибудь из этих бедняг умерщвляли.
Мы тут же уехали, Брайен сказал:
– Из двух мест – бойня и лазарет – я предпочел бы второе. Ветеринар у нас бывший специалист с Харли-стрит <улица в Лондоне, на которой сосредоточены клиники наиболее известных врачей>. Кстати, еще не было случая, чтобы люди чем-либо заражались от этих зверюг. Так что в лазарете не опасно, просто... э-э... неприятно.
Мы отправились в больницу для тварей. Я внутрь не заходила. Вскоре вышел папа, совершенно зеленый. Он присел рядом со мной и вымученно улыбнулся:
– Дити, капитан приказала мне выйти подышать свежим воздухом – и я не стал спорить. Ну как, ты мной гордишься?
Я сказала ему, что всегда горжусь своим папочкой.
Через несколько минут вышли Брайен и Зебадия с сообщением от Хильды: она намеревалась работать еще целый час, а то и больше.
– Капитан Хильда предложила, чтобы я вас куда-нибудь свозил, – доложил Брайен.
Отвезли нас всего-навсего в ближайший паб: колымага была отослана обратно поджидать Хильду. Папа и Брайен взяли виски с капелькой содовой, а Зебадия заказал "шендигафф" – и я тоже за компанию. Но это вам, конечно, не сухой мартини. Я потягивала свою порцию, пока не появилась тетя Хильда. – Куда теперь, капитан Хильда? – спросил Брайен.
– В Имперский Дворец. Спасибо, Брайен, вы нам очень помогли.
– Ну как, капитан тетя, – поинтересовалась я, – разделала ты его на кусочки?
– Особенно разделывать не понадобилось, Дитинька. Это шимпанзе.
– Не оскорбляй шимпов, они чудные зверушки!
– Дити, эти создания находятся в таком же отношении к Черным Шляпам, как шимпанзе к людям. Физически они более сходны, но умственно... Доктор Уитстон извлек для меня мозг из одного трупа, и я узнала все, что хотела. Но зато я раздобыла кое-что действительно ценное – может быть, просто бесценное. Кинокадры.
– Шельма, ты же снимала на видео там, в поле, – удивился Зебадия.
– Да, Зебби. Но помнишь те снимки, что ты сделал для меня в Гнездышке, в гараже? Они у меня с собой: на некоторых видны накладки, с помощью которых те твари скрывали свои лишние колени и локти. Доктор Уитстон попробовал проделать то же самое с помощью хирургических шин над одним своим помощником – послушным и довольно умным местным. Тот не возражал, хотя и упал, когда попытался в первый раз пройтись с шинами на ногах. Но ничего: поднялся и стал прохаживаться точь-в-точь той скованной походкой, что была у нашего рейнджера. А также и у Азинуса, как я теперь припоминаю. И он прямо-таки пришел в восторг, этот помощник, когда доктор Уитстон нарядил его в брюки и старую куртку. Эти кадры вас уж точно удивят. Ни грима, ни пластической хирургии, одет во что подвернулось под руку – но вниз от шеи он выглядит совсем как человек.
Добравшись до Имперского Дворца, мы перегрузили присланные пакеты в Аю Плутишку – самим их носить нам опять не позволили: Брайен отдал распоряжение кондуктору, кондуктор – своей команде. Мы поблагодарили их, поблагодарили Брайена и откланялись, причем тетя Хильда выразила надежду, что увидится с ним опять в самое ближайшее время – и все мы высказались в том же духе. Я при этом чувствовала себя ужасной лицемеркой.
Он отдал честь и направился в офицерский клуб, а мы к парадной лестнице.
– Ну что, Дити, неплохо бы сейчас искупаться, а? – сказала тетя Хильда.
– Еще бы!
– Зачем? – удивился Зебадия. – Шельма, на тебе же нет ни пятнышка.
– Чтобы устранить психическую вонь, Зебби.
– У меня не только психическая, – возразила я. – Я правда воняю.
Не тут-то было! Не успели мы забраться в ванну, как пришло послание, переданное моим мужем: оно гласило, что губернатор покорнейше просит нас прийти к нему в кабинет, как только мы изыщем для этого возможность.
– Шельма, я тебе это переведу на человеческий язык, я же восемьдесят лет прослужил мальчиком на побегушках у посла. Берти требует, чтобы мы явились к нему пять минут назад.
Я стала вылезать из ванны, тетя Хильда остановила меня, – Я поняла, Зебби: я говорю по-чиновничьи, по-бюрократски и по-ректорски. Но ответ я пошлю по-английски, на женском диалекте. Посланец ждет?
– Да. Майор.
– Ах, майор? Это обойдется Берти в лишние пять минут. Тебя, Зебби, еще на свете не было, а я уже усвоила, что если кто-то хочет видеть тебя срочно, то это, как правило, срочное дело только для него, а совсем не для тебя. Прекрасно, вот ответ: командир космического корабля "Ая Плутишка" выражает искреннее уважение генерал-губернатору и прибудет к нему при первой же возможности. После этого передай майору сообщение для Берти от своего имени: ты располагаешь информацией о том, что я в настоящий момент принимаю ванну, и надеешься, что я буду готова через двадцать минут, но пари не заключил бы, что и через тридцать.
– Ладно. Только надо сказать не "искреннее уважение", а "глубокое почтение". Кроме того, майор особенно подчеркнул, что мы приглашаемся все. Может быть, мы с Джейком составим Берти компанию, пока ты не придешь?
– Мы готовы, – подтвердил папа, стоявший в дверях и слышавший весь разговор.
– Зебби, Зебби! И это после того как я тебя наставляла целых четыре года! Пока я не узнаю, чего он хочет, я не могу признать, что он выше меня по положению. "Уважение", а не "почтение". И никто не пойдет, пока я не пойду. Но спасибо вам обоим за предложение. Вот еще что: после того как ты передашь майору это послание, будь добр, найди мою одежду – всю, кроме Дитиных кед – и отнеси ее в машину. Рубашку Джейкоба, матросские брюки Дити, голубой пояс и голубую ленту в волосы. В машине на моем сиденье ты найдешь новую одежду. В одном пакете должны быть три тренировочных костюма. Один, пожалуйста, принеси обратно.
Папа сказал:
– Хильда, давай я схожу выполню это поручение. Даже дважды схожу, потому что зачем тебе отправлять туда старые вещи, пока ты не знаешь, подойдут ли тебе новые?
– Джейкоб, ты нужен мне тут, ты будешь тереть нам спинку, петь нам песенки и всячески нас развлекать. Если новый костюм окажется не по размеру, я наряжусь в саронг из ванного полотенца. Но я собираюсь доставить Берти удовольствие и появиться минутой раньше обещанного. Не вздумай сообщить это майору, Зебби! Официально мы прибудем через двадцать минут, если повезет, но скорее через тридцать, а то и через час, майор, вы же знаете, как это у женщин. Ясно?
– Вас понял, капитан. Шельма, когда-нибудь тебя повесят.
– Меня приговорят к повешению, но вы с Джейкобом спасете меня из рук палача. Ну, пошел, милый мой. – Тетя Хильда стала вылезать. – Не торопись, Дити. Я предупрежу тебя за три минуты: две на вытирание, одна – на одевание. Десять минут можешь блаженствовать.
Новый тренировочный костюм пришелся впору, Хильда смотрелась в нем просто красоткой. В комнатах мы не оставили ни единой вещи: тетя Хильда позаботилась об этом, пока мы ждали Зебадию. Кое-что загрузили ко мне в сумочку, кое-что к ней. От момента ее ответа посланцу-майору до нашего прибытия в офис губернатора прошло восемнадцать минут – из которых пятнадцать я потратила на ванну, и потратила всласть.
Кроме Берти и бригадира там был еще этот тупоголовый Морсби. Тетя Хильда не обратила на него никакого внимания, я по ее примеру тоже. Берти встал:
– Как отлично вы все выглядите! Хорошо ли прошел день?
Сам он, бедняга, выглядел ужасно: осунулся, под глазами мешки.
– День прошел прекрасно – благодаря вам, бригадиру и одному кудрявому ягненку по фамилии Бин.
– Отличный парень, – пророкотал Скриппи. – Я передам ему ваши слова, если позволите. – Бригадир тоже был не в лучшей форме: я пришла к выводу, что они оба сегодня не ложились спать.
Берти подождал, пока мы усядемся, и приступил к делу.
– Капитан Берроуз, каковы ваши планы?
Тетя Хильда не ответила на его вопрос. Она взглянула на генерал-майора Морсби, затем опять на Берти:
– Обстановка недостаточно конфиденциальна, ваше превосходительство.
– Гм-м... – Берти это явно не понравилось. – Морсби, вы свободны.
– Но ведь...
– Можете идти. У вас много других дел.
Морсби побагровел, но встал и вышел. Скриппи запер внешнюю дверь на задвижку и закрыл внутреннюю дверь, а Берти поднялся с места, чтобы приподнять ковер над выключателем магнитофона. Тетя Хильда сказала:
– Не трудитесь, Берти. Можете записывать, если хотите. Что стряслось, дорогой мой? Русские?
– Да. Хильда, вы четверо – беженцы; вчера вы показали мне почему. Не захотите ли вы остаться здесь? Моих полномочий достаточно, чтобы предоставить вам натурализацию. Мне стоит только поставить подпись, и дело сделано.
– Нет, Берти. Но мы весьма польщены.
– Я предполагал, что вы станете отказываться. Прошу вас, подумайте еще. Не так уж плохо быть подданными самого могущественного монарха в истории, находиться под покровительством флага, над которым никогда не заходит солнце.
– Нет, Берти.
– Капитан Хильда, мне необходимы вы и ваш корабль. Благодаря расстоянию в миллионы миль и многим месяцам, требующимся для связи, я обладаю здесь де-юре властью вице-короля, почти равной власти государя... а де-факто в экстренных случаях даже большей, потому что здесь нет парламента. Я имею право принимать на службу граждан иностранных государств, вооружать их, давать им гарантии, как если бы они были британцами, присваивать звания от имени короля-императора. Я хотел бы принять на службу вас четверых и ваш корабль.
– Нет.
– Звание коммодора вам, капитана вашему заместителю, коммандера вашему первому пилоту, коммандер-лейтенанта второму пилоту. Отставка с сохранением полного жалованья по миновании экстренной ситуации. Ваш корабль мы у вас купим, а по окончании надобности возвратим в качестве королевского дара. С компенсацией в случае утраты или повреждения.
– Нет.
– А если каждому на одно звание выше?
– Каждый из нас должен быть по крайней мере на одно звание выше генерал-майора Морсби.
– Хильда! Это же будет мое собственное звание. Вернее эквивалентное: я вице-адмирал.
– Берти, вы не сможете сделать нас наемниками ни за какие звания и жалованья. Эта фигура речи должна была дать вам понять, что мы ни за что не согласимся находиться в подчинении вашего начальника штаба. Это не обсуждается. Можем ли мы помочь вам как-либо иначе?
– Боюсь, что нет, раз вы отказываетесь воспользоваться покровительством в соответствии с международным правом. Так что я вынужден разрубить узел. Вам известно, что существует такая вещь, как право на реквизицию имущества?
– Известно. А что, разве Великобритания и Россия находятся в состоянии войны?
– Нет, но есть нюансы. Позвать моего юрисконсульта?
– Мне это не нужно. Мой юрисконсульт здесь: доктор Зебадия Картер, консультант по международному праву.
– Доктор Картер? А, ерунда! Мой друг Зеб. Зеб, вы поделитесь с нами сведениями о праве на реквизицию?
– Пожалуйста, губернатор. Нюанс, который вы имели в виду, состоит в том, что упомянутое право действительно не только в период военных действий как таковых, но и в случае необходимости экстренной защиты государственных интересов – как, например, при вашем нынешнем конфликте с русскими.
– Именно так!
– Право на реквизицию применялось при весьма различных обстоятельствах, но в принципе речь идет о праве суверенной державы реквизировать средства иностранного государства, обнаруженные на ее территории, и использовать таковые в случае военной или иной аналогичной необходимости. По миновании необходимости реквизированные транспортные средства подлежат возвращению с уплатой надлежащей арендной платы и возмещением нанесенного ущерба. Право реквизиции не приложимо к личному движимому имуществу, а также к одушевленным лицам. Такова, в общем и целом, суть дела. Так как, нужен вам ваш юрисконсульт?
– Пожалуй, нет. Как вы считаете, капитан Берроуз?
– Он нам не нужен. Вы намереваетесь реквизировать мой корабль?
– Капитан... Я вынужден! – Берти чуть не плакал.
– Губернатор, вы имеете на это законное право. Но вы подумали о том, как вы будете им управлять?
– Могу я ответить на этот вопрос, губернатор?
– Давай, Скриппи.
– Капитан Хильда, у меня необычная память. Ее называют "фотографической", но я запоминаю и звуки тоже. Я уверен, что смогу самостоятельно повторить все действия по управлению кораблем, проделанные вчера ночью, – а этого будет вполне достаточно для наших нужд.
Я вся вскипела. А тетя Хильда улыбнулась бригадиру и промолвила любезней, чем когда-либо:
– Вы проявили к нам исключительную внимательность, Скриппи. Вы милый, обаятельный, заботливый, тактичный гнусный шпик. Из тех, что собственную жену продадут в порт-саидский бордель. В остальном же вы практически безупречны.
– Безупречней не бывает! – Это включился мой папочка. – Встретимся с вами позже, Джоунз, когда и где пожелаете. Оружие любое, включая рукопашную.
– А потом встретитесь со мной, если от вас после Джейка что-нибудь останется, – сжал кулаки мой муж. – Надеюсь, что вы выберете рукопашную.
– Я запрещаю подобные действия, – вмешался Берти, – на время чрезвычайной ситуации и после таковой на подведомственной мне территории и до тех пор, пока Херд-Джоунз находится на службе Его Величества под моим началом.
– Юридически вы действуете правильно, Берти, – сказала тетя Хильда. Но согласитесь: их спровоцировали.
– Нет, мадам! Херд-Джоунза не в чем упрекнуть. Я пытался добиться от вас сотрудничества на любых условиях. Вы отказались. Теперь Херд-Джоунзу придется летать на чужом корабле самому, и это может стоить ему жизни. Тогда он погибнет героем. Вы были неправы, назвав его столь оскорбительно. – Я и о вас невысокого мнения, Берти. Вы вор. Вы крадете у нас единственную надежду на будущее.
– Он безусловно вор! – взвилась я. – Губернатор, я вас отлуплю – я вас просто убью, причем голыми руками. У меня черный пояс по трем видам борьбы. И вы от меня не спрячетесь за своей должностью и за своими законами, которыми вы как хотите, так и воротите. – Я потерла руку об руку, как перед схваткой. – Трус. Два труса. Развесили на груди ленты и хвастаются своим геройством.
– Астронавигатор!
– Да, капитан.
– Отставить. Берти, согласно праву реквизиции мы имеем право забрать с борта наше имущество. Я настаиваю на присутствии свидетеля, чтобы вы знали, что мы не повредили корабль. Если бригадир сумеет управлять им, то он будет передан ему в безукоризненном состоянии. Однако в корабле находятся мои драгоценности и многие другие вещи: мне необходим свидетель. Вы, сэр. Моя падчерица несомненно способна убить голыми руками вас и любого человека такого же сложения, как она сама, либо несколько крупнее. Но я гарантирую вам безопасность. Может быть, вы потребуете письменной гарантии?
Берти покачал головой:
– Вы же понимаете, что у меня нет времени выступать свидетелем. Возьмите кого-нибудь другого.
– Я не гарантирую безопасность никому другому. Свидетелем должен быть кто-то из тех, кто ездил с нами: никто другой не поймет, в чем мог бы заключаться саботаж. Так что либо вы, либо Херд-Джоунз... Но Херд-Джоунз не выйдет из корабля живым. Он восстановил против себя троих из числа самых опасных киллеров двух вселенных. Они шутить не будут.
– Тот из вас, кто пойдет в корабль, освобождается под честное слово, остальные будут находиться здесь.
– Минуточку, губернатор, – сказал мой муж. – Вы говорите об освобождении, следовательно, мы пленники. Капитан, по-моему, самое время зачитать вслух нашу охранную грамоту, полученную от генерал-губернатора. Вы только посмотрите, сколько раз этот якобы "офицер и джентльмен" ухитрился нарушить свое слово – и письменные гарантии своего государя. Он нарушил все три обязательства, данные каждому из нас четверых. Итого двенадцать раз. Прямо-таки русский счет. Личная безопасность на уровне дипломатической неприкосновенности, право уехать в любое время, обещание не разлучать нас без нашего желания. А теперь ему нужны заложники. Фу!
– Я ничего не нарушил, – возразил Берти.
– Ложь, – отпарировал мой муж.
– Все вы здесь в полной безопасности... до тех пор, пока нас не завоюют русские. Слово "освобождение" я употребил по ошибке: вы не пленники. Вы можете оставаться все вместе – жить в Комнатах Принцессы, если хотите. Если не пожелаете, то в любом жилище на подконтрольной мне территории. Вы можете покинуть нас в любое время. Но вы не должны приближаться к реквизированному летательному аппарату Капитан, ваши драгоценности будут в полной сохранности. Но разгрузку произведут другие. – Берти...
– Что... Хильда?
– Дорогой мой, вы и упрямы, и глупы. Вы не сможете открыть двери нашей машины, не говоря уж о том, чтобы ею управлять. Если попытаетесь взломать ее силой, на ней больше никто никогда не полетит. Я признала законность вашего права на реквизицию. Но вы делаете все для того, чтобы это право невозможно было применить. Примите от меня гарантию безопасности и идите с нами как свидетель – либо эта машина будет стоять там без движения, пока не придут русские, а мы будет жить в роскоши в этом дворце. Вы прекрасно знаете, что право уехать в любой момент ничего не стоит без нашего транспортного средства. Так вот, спрашиваю в последний раз: сделаете вы так, как я предлагаю, или будете понапрасну тратить столь дорогие в военное время минуты на попытки открыть машину самостоятельно? Решайте, я больше спрашивать не стану. Отвечайте "да" или "нет", и побыстрее, пожалуйста!
Берти прикрыл лицо руками:
– Хильда, я не спал всю ночь. И Скриппи тоже.
– Знаю, дорогой мой. Я это поняла, как только мы вошли. Так что мне придется помочь вам принять решение. Дити, проверь свою сумочку. Там кое-чего недостает.
Я поспешно проверила содержимое сумочки, не понимая, что она имеет в виду. Потом заметила, что секретный кармашек на ощупь уже не твердый, как ему полагалось бы.
– Ой! Так он у тебя?
– Да, Дити. – Тетя Хильда сидела так – она сама выбрала это место, что и Берти, и Скриппи были у нее под прицелом, мы же трое на линии огня не находились. – Я говорила о троих киллерах. Теперь перед вами их четверо... в звукоизолированной комнате, запертой на задвижку изнутри. – Когда это она успела вытащить мой шкодовский пистолетик? Во всяком случае, сейчас он был у нее в руках, направленный на наших хозяев. – Берти, я делаю выбор за вас. Вы принимаете мои гарантии безопасности. Подумайте, как мало шансов на то, что кто-нибудь обнаружит ваши трупы за то время, которое понадобится, чтобы сбежать вниз по лестнице и оказаться возле нашей машины.
Скриппи бросился на Хильду. Я подставила ему подножку, ударила его по левой коленной чашечке как только он упал, и сказала:
– Не двигаться, шпик! Следующим ударом я тебя прикончу! Капитан, Берти уже опомнился? Или мне им заняться? Я бы не хотела убивать Берти. Он устал, расстроен и плохо соображает. И Скриппи ведь тоже придется убить. А он же не виноват, что у него эйдетическая память, как и я не виновата, что у меня часы в голове. Скриппи, я разбила вам коленную чашечку? Или вы сможете идти, если я дам вам встать?
– Смогу. У вас быстрая реакция, Дити.
– Знаю. Капитан! Какие планы?
– Берти, вы принимаете мои гарантии безопасности. Мы выходим все вместе, вы двое в окружении нас четверых, смеясь, беседуя и направляясь к нашей машине – и если кто-нибудь подойдет близко, вы двое мертвецы. Один получит свое вот из этого...
– А другой вот из этого. – Это сказал мой муж, продемонстрировав свой короткоствольный "полицейский специальный".
– Зебби! Что я вижу! Как нехорошо! Джейкоб, может, и ты что-нибудь припрятал?
– Только вот это. – У папы в руках оказался его охотничий нож.
– А ты, Дити?
– У меня было, но теперь оно у тебя. Однако у меня осталось еще пять орудий убийства.
– Пять?
– Две руки, две ноги и голова. Скриппи, я должна вас обыскать. Не трепыхайтесь... а то больно будет! Берти, нечего тянуться к столу, все равно вы не убьете нас четверых раньше, чем мы убьем вас. Папа, не трать время на пистолет, или что там в столе у Берти. Давайте выйдем отсюда с шутками и смехом, как приказала капитан. О, Скриппи, это еще не больно, когда будет больно, будет гораздо больнее. Капитан, дать ему встать?
– Бригадир Херд-Джоунз, будете ли вы соблюдать гарантии безопасности, данные нам вашим начальником? – спросила тетя Хильда.

Предыдущая страница 20 Следующая страница


21 Роберт Хайнлайн

– Бригадир, я приказываю вам соблюдать их, – мрачно произнес Берти. Скриппи ответил с небольшой задержкой – может быть, переводил дыхание, а может, потому, что до него вообще не все доходило сразу:
– Слушаюсь, сэр.
– Спасибо, Скриппи, – сказала тетя Хильда. – Мне ужасно неприятно, что я наговорила вам резкостей... но у меня нет мускулов, приходится драться словами. Зебби, обыщи Берти. Только быстро, мы уходим. Я выхожу первой, под руку с Берти. Затем Дити, под руку со Скриппи – можете опираться на нее, если вам нужно, она сильная. Помоги ему встать, Дити. Джейкоб и Зебби идут сзади. Берти, если кто-нибудь подойдет к нам близко, или если вы либо Скриппи попытаетесь подать кому-нибудь сигнал, или если в нас чем-нибудь прицелятся – вы двое умрете первыми. Мы, конечно, тоже погибнем. Но заберем с собой многих. Каков, по-вашему, будет общий итог? Двое да четверо... затем пятеро? Шестеро? Дюжина? Или больше?

* * *

К подножию лестницы мы спустились за сорок семь секунд, до Аи Плутишки добрались за тридцать одну, и за это время я состарилась на семьдесят восемь лет. Скриппи действительно опирался на меня, но я делала вид, что все как раз наоборот, а он героически улыбался и пел вместе со мной "Гаудеамус игитур". Хильда развлекала Берти песней "Шельмец король", что его, похоже, сразу и шокировало, и смешило. Под руку она его держала несколько странным образом, и я поняла, что, если что-нибудь пойдет не так, она немедля всадит ему под мышку двадцать четыре отравленные иголки. Нас никто не потревожил. Берти больше десятка раз брал под козырек в ответ на приветствия окружающих.
Но у самой Аи мы наткнулись на непредвиденное. Нашу Умницу окружала четверка вооруженных солдат. У правой двери торчал толстый дурак Морсби, ужасно довольный собой. Когда мы подошли вплотную, он отдал честь – разумеется, не нам, а Берти.
Берти ему не ответил.
– Как это понимать? – спросил он, показывая пальцем. К корпусу Аи на стыке между дверцей и стенкой была прилеплена печать Его Императорского Величества.
– Губернатор, – ответил Морсби, – я прекрасно понял вас, когда вы сказали, что у меня много других дел. Умный понимает с полуслова, не так ли?
Берти молчал. Морсби продолжал держать руку под козырек.
– Генерал-майор Морсби, – произнес Берти так тихо, что я едва расслышала.
– Да, сэр?
– Идите к себе. Пришлите мне свою шпагу.
Мне показалось, что толстый генерал сейчас сойдет на нет, как сошла на нет Злая Ведьма из Страны Оз, когда Дороти окатила ее из ведра. Он опустил руку и поспешно удалился.
Все вели себя так, как будто ничего не произошло Хильда сказала:
– Ая Плутишка, открой правую дверцу.
Ая открыла. Печать сломалась.
– Берти, нам понадобятся люди для переноски вещей. Я не хочу, чтобы наше имущество валялось на улице.
Он с удивлением посмотрел на нее с высоты своего роста:
– Разве война кончилась?
– Войны не было. Берти. Но вы пытались распоряжаться, а мной распоряжаться нельзя. Вы реквизировали это судно: юридически оно ваше. Я настаивала лишь на том, чтобы именно вы были свидетелем при выгрузке нашего имущества. Вас пришлось долго уговаривать.
– Уговаривать?
– Некоторых уговорить труднее, чем других. Скрипни, извините за коленку. Вы доковыляете обратно? Или достать вам каталку? Коленка, наверное, опухла.
– Ничего, перетерплю. Но с вами, Дити, шутки плохи.
– Скриппи, – сказал генерал-губернатор, – вернитесь во дворец, поймайте первого встречного и прикажите ему организовать команду грузчиков. Хильда, десяти человек хватит?
– Лучше двадцать. И еще человека четыре вооруженной охраны.
– Двадцать грузчиков и четверо вооруженных часовых. Передав это распоряжение, назначьте старшего по званию начальником и залезьте в ванну с горячей водой.
– С холодной водой.
– Что, Хильда? С холодной?
– Горячую можно только в том случае, если в ней будет много морской соли. Если нет, то от ледяной воды опухоль спадет скорее, хотя и будет неприятно. Но недолго. Ледяная вода приглушит боль и снимет опухоль. К утру будете в порядке. Если Дити не сломала кость.
– О, надеюсь, что нет! – выпалила я.
– Скриппи, сделай, как велит капитан Хильда.
– Сделаю. Ледяная вода. Бр-р-р-р-р!
– Поторапливайся. Но не забудь организовать грузчиков. – Иду, сэр.
– Берти, прошу вас. – Хильда вошла в машину. Губернатор вошел следом и начал было что-то говорить, но Хильда прервала его: – Джейкоб, выкладывай вещи сюда по одной, а Зебби будет сверять их со списком. Берти, у меня припасено кое-что для Бетти, лучше отдам вам сейчас, пока не набежали эти люди. Помогите мне открыть этот люк, или, может, Дити откроет. Ая Плутишка, закрой двери, АЯ, ПРЫГ, АЯ, ПРЫГ, АЯ, ПРЫГ. Берти, раздевайтесь догола. – Левой рукой она держалась за ручку двери, а в правой держала мой пистолетик, направленный ему в лицо.
– Хильда!
– Капитан Хильда, пожалуйста: я на своем корабле, корабль в пути. Раздевайтесь до нитки. Берти: я не так доверчива, как Зебби. Подозреваю, что вы припрятали оружие, которого он не нашел. Ая, прыг. Побыстрее, Берти: будете в невесомости без бонина до тех пор, пока не окажетесь голым. Зебби, ему может понадобиться помощь. Или принуждение.
Понадобилось и то и другое. Но одиннадцать минут спустя Берти был уже в папином плаще, а его одежда находилась на корме за переборкой. Оружия Зебби не нашел, но рисковать тетя Хильда не желала. В конце концов мы все пристегнулись, причем Берти сидел между мной и капитаном.
– Вниманию всех, – сказала Хильда, – доложить о готовности к выходу в космос.
– Капитан тетя, мы уже в космосе.
– Но совершенно к этому не готовы. Астронавигатор.
– Ремень пристегнут. Готова.
– Первый пилот.
– Дверца на герметичность проверена. Незакрепленного имущества нет: одежду Берти я упаковал вместе с постельным бельем. В запасе четыре заряженных энергопакета. Горючее ноль целых семьдесят сотых. Все системы в исправности. Готов. – Второй пилот.
– Ремень затянут. Континуум-аппаратура готова к действию. Дверца на герметичность проверена. Если пробудем в невесомости долго, то мне потребуется бонин. К выходу в космос готов. – Астронавигатор, три таблетки от тошноты: капитану, второму пилоту, пассажиру. Пассажир.
– О! Да, конечно. Ремень затянут.
– Капитан сообщает: ремень пристегнут. К выходу в космос готова. АЯ, ТЕРМИТ.
На нашем привале у речки только-только всходило солнце.
– Тетя Хильда, зачем был весь этот цирк, если мы собирались прямо сюда?
– Будешь капитаном, Дити, – узнаешь.
– Я не буду. Из меня капитана не получится.
Она не обратила на мою реплику ни малейшего внимания.
– Генерал-лейтенант Смайз-Карстейрз, пока я не доставила вас домой, я хотела бы получить от вас слово офицера и джентльмена ни при каких обстоятельствах не предпринимать никаких действий, направленных против нас.
– Разве я попаду домой? Я предполагал, что мои часы сочтены.
– Вы попадете домой. И у меня действительно припасено кое-что для Бетти. Но от того, дадите вы слово или нет, зависят другие вещи. Принимайте решение – немедленно!
Ему потребовалось шесть секунд. Тетя Хильда ждала.
– Даю слово. Ни при каких обстоятельствах не предпринимать никаких действий, направленных против вас.
– Я удивлена. Берти. Это ведь не в традициях вашего офицерства – давать подобные обязательства, не так ли?
– Да, не в традициях. Но я счел, что мой единственный шанс послужить своему государю состоит в том, чтобы дать слово. Я прав?
– Совершенно правы, Берти. Теперь у вас есть возможность попытаться уговорить меня поддержать вас в вашей кризисной ситуации. Ваш король-император нам не принц: мы на принцев не полагаемся. Любить русских у нас оснований нет, того единственного русского, что стал нам поперек дороги, мы отлупили. Чем британская колония лучше русской? Вот и не рассчитывайте, что мы так прямо сразу бросимся вам на помощь.
Сказав это, тетя Хильда занялась нами:
– Приказы остаются в силе: по двое, один с оружием. Дити и я будем готовить бутерброды и кофе для растущих мальчиков, которые не помнят, как они неслись три часа назад. Один человек постоянно охраняет машину. Берти, назначаю на этот пост вас. Винтовкой пользоваться умеете?
– Как? – сказал Зебадия. – Ты вооружаешь его?
– Первый пилот, если я правильно вас поняла, вы подвергаете сомнению правильность моего решения Если вам удастся убедить меня, что я не права, у нас появится новый капитан даже раньше, чем я планировала. Могу я ознакомиться с вашими доводами?
– Шельма, я не собирался тебя задевать.
– А я вовсе и не задета. Почему ты удивляешься, что я хочу использовать Берти как часового?
– Десять минут назад ты заставила меня обыскать его с головы до ног, чтобы убедиться, что он не вооружен. Теперь ты вооружаешь его сама.
– Десять минут назад он еще не успел дать слово.
Берти поспешно сказал:
– Зеб прав, Хильда – капитан Хильда: у него нет оснований мне доверять. Я не хочу быть предметом препирательства.
Я все никак не могу понять: то ли тетя Хильда рассуждает более логично, чем остальные, то ли она законченный софист. Она смерила Берти ледяным взглядом.
– Смайз-Карстейрз, вашего мнения никто не спрашивал, и оно никого не интересует.
Берти вспыхнул.
– Виноват, мадам.
– Несмотря на то что в своей стране вы занимали определенное положение, сейчас вы нечто среднее между военнопленным и обузой. Я пытаюсь наделить вас достоинством временного члена экипажа. Помалкивайте. Зебби, что ты хотел сказать?
– Ладно, если ты не боишься, что его ружье окажется приставленным к твоей спине, то я тоже не боюсь. Не обижайтесь. Берти.
– Я не обижаюсь, Зеб.
– Зебби, будь добр, удостоверься, что Берти умеет обращаться с винтовкой и знает, куда стрелять и куда не стрелять, а уж потом ставь его на часы. Вторую винтовку поставь у двери для охраны кустиков. Берти, смотрите и слушайте. Ая Плутишка, открой дверцы.
Наша Умница распахнулась.
– Ая Плутишка, закрой дверцы.
Ая повиновалась.
– Теперь попробуйте вы. Берти.
Разумеется, у него ничего не вышло – как не вышло и со всеми остальными программами, вводимыми в действие голосом. Хильдочка объяснила ему, что мне понадобилось долго и утомительно работать со специальным оборудованием, чтобы наш автопилот откликался только на определенные человеческие голоса.
– Берти, возвращайтесь домой и объясните это Скриппи: пусть он поймет, что я спасла ему жизнь. Этой машиной можно управлять в трех режимах. Двумя из них Скриппи не умеет пользоваться вообще; третий был для него смертелен.
– Есть еще четвертый вариант, – добавил мой муж. – Всякий, кто не знаком с Умницей, но пожелал бы разобрать ее на части, чтобы разобраться, как она устроена, оказался бы размазанным по двум-трем графствам.
– Адская машина, Зебадия? – спросила я. – Я не знала.
– Нет. Просто горючее очень недружелюбно относится к тем, кто в нем ничего не понимает.

* * *

– Ну, прошу к столу! – Тетя Хильда приготовила для нас сытный омлет.
– Берти, положите винтовку рядом с собой, надеюсь, она у вас на предохранителе. Поешьте и объясните нам, почему вашу колонию стоит защищать. То есть почему мы должны ее защищать. Для вас это долг. – Капитан Хильда, я много думал об этом. Я бы сказал, что в общем и целом мы и здешние русские – примерно одно и то же: тюремные колонии с военным губернатором. Возможно, лет через сто все различия исчезнут вообще. Но на мой взгляд, мы морально выше их.
– Почему, Берти?
– Конечно, может быть, у русских на этот счет другое мнение... Наши ссыльные – преступники по нашим законам, но, будучи доставлены сюда, они так же свободны, как все остальные англичане. Да, они обязаны носить Широкую Стрелу, пока не отбудут срок, но на родине они носили бы ее за решеткой. Русские ссыльные, если данные нашей разведки не врут, – это те, кого раньше ссылали в сибирские соляные копи. Политические заключенные. Они крепостные, а в России, насколько мне известно, большинство их крепостными не были. Как с ними обращаются: лучше или хуже, чем с крепостными в России – не знаю. Но одну вещь я знаю точно. У них на полевых работах используются люди, а у нас – местные.
– Которых вы сечете кнутами! – вдруг рассердилась я.
Мы заспорили: Берти доказывал, что кнуты без крайней необходимости не применяются, а я утверждала, что видела их применение собственными глазами.
В конечном счете победа, кажется, осталась за ним: он объяснил, что местных нельзя оставлять на полях без намордников, иначе они наедятся травки и отключатся, потом придут в себя – и опять, и так без конца, пока не умрут с голоду, а намордники устроены таким образом, что дают им возможность жевать весь день, но понемножку, они и довольны.
– Сырая травка вызывает привыкание – и у местных, и у людей. Человеку мы не позволяем работать на плантации больше трех месяцев подряд... а если еженедельная медицинская проверка показывает плохие результаты, мы его отстраняем. Ну а что до местных, Дити – да, мы их эксплуатируем. Эксплуатируют же люди лошадей, овец, вообще скот. Вы разве вегетарианка?
Я признала, что нет.
– Но я не стала бы есть местных!
– Мы их тоже не едим. Мясо местных дают только местным, а им все равно. На воле они поедают своих мертвецов, убивают и поедают стариков. Капитан Хильда, это все, что я могу сказать в пользу своей колонии. Хотя, пожалуй, эти аргументы звучат не так убедительно, как мне казалось раньше. – Капитан, я бы хотел задать Берти один вопрос.
– Ты всегда говоришь интересные вещи, Джейкоб.
– Берти, вы бы уничтожили русских, если бы могли?
Берти засопел.
– Это чисто академический вопрос, доктор. Силы, имеющиеся в моем распоряжении, не позволяют это сделать. Я не в состоянии оборудовать склады припасов в необходимых местах, а если бы и мог, вряд ли сумел бы ими воспользоваться. У меня нет ни солдат, ни орнитоптеров. Но должен присовокупить: если мой король прикажет мне сражаться, я буду сражаться.

* * *

Тетя Хильда велела Берти помыть посуду под охраной папы. Как только они скрылись из виду, она сказала:
– Мы это сделаем, и это обойдется нам максимум в один энергопакет. Дити, садись программировать, придумай, как облететь в один прием все склады, обнаруженные нами вчера ночью.
– Уже придумала, – отозвалась я. – Ночью и придумала. Не спалось. Ты хочешь, чтобы я ввела программу? Давай я лучше буду давать команды Ае непосредственно.
– Как считаешь нужным, милая. Для чего, вы думаете, я отослала Берти мыть тарелки, а Джейкоба его охранять? Я хотела сплавить их подальше, чтобы потихоньку сговориться. По окончании предстоящей нам вылазки мы высадим Берти, сделаем "прыг" – и в этот момент я перестану быть капитаном. Выборы проведем сейчас, с заранее известным исходом. Я попрошу выдвигать кандидатуры. Зебби, ты предложишь Джейкоба, Дити, ты можешь ничего не говорить, но, если хочешь, выступи. Если Джейкоб предложит кандидатуру кого-либо из вас, не спорьте. Я устрою так, что вынимать и зачитывать бюллетени будет Берти. Если вы оба со мной, то неожиданностью будет чреват только четвертый голос. Три будут за Джейкоба, причем давайте все напишем "Джейкоб", а не "папа" и не "Джейк" ну а четвертый уж как выйдет. Так вы со мной или нет?
– Погоди минутку, Шельма. Может, пусть лучше Дити покомандует?
– Только не я!
– Для Дити это было бы полезно, но, пожалуйста, Зебби – не на этот раз. Джейкоб совсем достал меня. Постоянное неподчинение. Я хочу вручить его Дити доваренным до съедобности. Ни к чему ей оказываться в таком положении, когда ее папенька примется оспаривать ее распоряжения – вот вы и помогите сделать так, чтобы не оказалась. Я собираюсь устроить своему любимому самый что ни на есть кошмарный "белый бунт" – он его потом будет вспоминать с содроганием и больше ни за что в жизни не станет пререкаться с командиром.
– Звучит красиво, – согласилась я, – но я не знаю что такое "белый бунт".
– Лапочка, – сказал мой муж, – это значит уничтожать его смирением.
Он говорит "прыг", мы прыгаем Полнейшая и буквальная исполнительность.
– Так, по-вашему, это ему не понравится? Он в восторге будет!
– Ты думаешь? А тебе приятно было бы командовать отрядом зомби, которые никогда не проявляют инициативы и исполняют приказы буквально, без капли здравого смысла?

* * *

Пятнадцать минут спустя Берти зачитал вслух:
– "Джейкоб", и тут тоже "Джейкоб", и здесь то же самое, так что дело, видимо, решено. Но вот еще одна бумажка, свернутая: "Ну и хитрецы вы трое. Думаете, я не догадался, почему послали прочь с ружьем? Ладно: голосую за себя!" Подписано "Джейк". Госпожа председатель, этот бюллетень действителен?
– Вполне. Джейкоб, моим последним приказом будет команда на взлет после того, как мы высадим Берти.
– Джейк, – сказал Берти, – по-моему, в подобных случаях полагаются поздравления.
– Отставить! Вниманию всех: приготовиться к выходу в космос.

* * *

– Просто замечательно, – сказал Берти.
Мы начали с крайнего восточного склада и двигались в западном направлении. Сначала папа появлялся над целью на высоте четырех километров и пикировал. Пока что без применения оружия: надо было разобраться, высмотреть, где хранится древесный спирт, где и как размещаются орнитоптеры... Ая в это время издавала вой с интенсивностью от шести до восьми. Ну и жуть! Я не доводила дело до десяти, потому что вой предназначался не для истребления, а только для того, чтобы все, кто там есть, разбежались врассыпную.
Идея принадлежала Зебадии:
– Капитан, я не желаю русским зла. Я только хочу сжечь их горючее и их махалки, чтобы они не смогли напасть на наших друзей – я не вас имею в виду, Берти, то есть не начальство. Я имею в виду ту ссыльную горничную, которая нам сегодня подавала кофе, и Брайена Бина, и мистера Уитстона, который был знаменитым хирургом, пока какой-то дурак-судья не вынес ему приговор, а теперь он вовсю старается ради зеленых тварей, и шеф-повара в офицерском клубе, и тех пятерых, что водят драндулет, и еще многих людей, которые улыбались нам, а ведь могли бы и исподлобья глядеть. Я не хочу, чтобы их убили или обратили в рабство: пусть у них будет шанс. Губернатор, Англия клеймит Широкой Стрелой свои лучшие людские ресурсы – вы, англичане, еще пожалеете об этом.
– Не исключено, что вы правы, Зеб.
– Русских я тоже не хочу убивать. Очень может быть, что они по большей части вполне приличная публика. Так что по каждой цели мы пройдемся два раза: с первого захода разгоняем их во все стороны, со второго – уничтожаем склад. Капитан, если это вас не устраивает, найдите другого стрелка.
– Астронавигатор, – сказала тетя Хильда.
– Слушаю, капитан.
– Наносите удары так, как говорит первый пилот. Возьмите управление на себя. Атакуйте.
Над первой целью, нанеся удар, мы ненадолго задержались. После первого захода они, как и предполагалось, пустились врассыпную – наше звуковое воздействие пробрало их до косточек. Это сильное средство, настолько сильное, что я запрограммировала Аю на выключение звука при кодовом слове "прыг" – и на втором заходе звуком уже не пользовалась. Зебадия наносил удары по заранее определенным координатам с таким расчетом, чтобы уничтожить как можно больше орнитоптеров и поджечь заготовленное для них горючее.
Первый удар выглядел с высоты в четыре километра вполне удавшимся. Склады горели, орнитоптеры дымились, один орнитоптер – между прочим, как раз тот, в который Зебадия не попал – пылал вовсю. Должно быть, его задели брызги горящего метанола.
Если и с другими целями дело обстояло так же, то через тридцать четыре минуты русские потеряли все свое горючее и примерно 70% своих махалок, развернутых для боевых действий. Когда с последней базой было покончено, я подняла машину высоко-высоко над планетой.
– Следующая остановка – Виндзор-Сити.
– Астронавигатор, беру управление на себя. Берти, не забудьте передать Бетти колечко.
– Утром обязательно передам.
– Отлично, – сказала капитан Хильда. – Берти, отстегните ремень, обойдите Джейкоба, встаньте у дверцы – прислонитесь к дверце, прислонитесь. Джейкоб, подтолкни его, когда надо будет. Берти, когда дверца откроется, прыгайте и бегите куда глаза глядят.
Все заняли предназначенные им места.
– АЯ, ПЛАЦ. Ая, открой правую дверь... Ая, закрой двери. АЯ, ПРЫГ, АЯ, ПРЫГ! Ну что, Джейкоб, я уже не капитан?
– Дорогая моя, ты уже не капитан, я беру ответственность на себя. Десять минимумов по оси h – выполнено. Можно расстегнуть ремни.
Я тут же их расстегнула – исключительно неуклюже: заехав папе ногой по физиономии.
– Дити! Будь любезна, поосторожнее.
– Прошу прощения, капитан. Я успела отвыкнуть от невесомости.
– Ты каждый день бываешь в невесомости!
– Да, капитан. Я каждый день бываю в невесомости, будучи пристегнута. – От-ста-вить! Хильда, не заслоняй мне пульт управления. Ухватись за что-нибудь. Только не за меня, пожалуйста! Зеб! Уцепись за что-нибудь и поймай Хильду!
– Вас понял, капитан! Будет сделано. – Одной рукой мой муж сграбастал тетю Хильду, другой – ремень. При этом наш капитан оказался плотно прижатым к дверце в переборке.
– Ну как, сэр?
– Убери подальше свою задницу, ей тут не место!
– Прошу прощения, сэр, – вежливо откликнулся Зебадия, развернувшись и всадив локоть прямехонько папе в ребра. Я присоединилась с другой стороны, и в мгновение ока папа снова оказался в нашей власти – невесомость, в сущности, не что иное, как большой балетный репетиционный зал.
– И что мы теперь будем делать, сэр? – весело поинтересовался Зебадия.
Папа не ответил. По движению его губ я поняла, что он считает про себя – в обратном порядке, по-немецки. Это третья стадия.
Закончив, он тихо сказал:
– Зеб, сядь в кресло второго пилота и пристегнись.
– Есть, сэр. – Зебадия выполнил приказание.
Папа ухватил Хильду, держась за ручку двери.
– Дити, сядь в кресло первого пилота. Пристегнись, пожалуйста.
– Вас поняла, капитан. – Я тоже выполнила приказание.
– Дорогая моя, я хочу, чтобы ты села позади Дити. Помочь тебе?
– Спасибо, капитан, я бы не отказалась. Это очень любезно с вашей стороны. – Белый бунт? Хильдочка не более беспомощна, чем Зебадия, но она считает, что Бог создал мужчин с единственной целью: заботиться о женщинах. Наверное, это не самая глупая из философий.
Закончив "помогать" Хильде, папа устроился на правом заднем сиденье.
– Внимание. Мы сместились на девяносто градусов по часовой стрелке. Теперь я капитан. Хильда, ты астронавигатор и заместитель командира. Дити, ты первый пилот. Зеб, ты второй пилот. Есть ли вопросы? В порядке старшинства, пожалуйста.
– Как заместитель командира, – смиренно промолвила Хильдочка, – я обязана давать капитану советы...
– В определенных обстоятельствах. Слушаю.
– Капитан, я очень слабо разбираюсь в астронавигации.
– Поэтому ты и назначена на эту должность. В случае необходимости будешь советоваться с Дити, если нужно – вы обе спросите совета у Зеба, ну а если вы все трое не справитесь, я возьмусь за дело сам и буду отвечать за ошибки. Капитан всегда отвечает за все ошибки. Если в чем-то сомневаетесь, не стесняйтесь обращаться ко мне за советом. Дити, ты не водила эту машину в атмосфере. Но ты умелый, решительный и опытный водитель (Да? Ну, наконец-то ты это признал, папочка, давно бы так!), и сейчас мы находимся достаточно высоко, чтобы у тебя было время освоиться. Я посадил Зеба рядом с тобой, чтобы он тебя обучал и доложил мне, когда ты полностью овладеешь навыками. – Папа улыбнулся. – К счастью, на случай неприятностей у нас есть замечательные программы, которые вызволят нас из любой беды, такие, как "Ая, прыг"...
Ая прыгнула.
Папа этого не заметил, но я-то все время следила за данными радара, с той минуты, как меня назначили на новую должность. Кто, интересно, изобрел эти предохранительные команды, а? Подумай, папочка, как следует. Подсказка: кое-кто из твоего потомства.
– Зеб, ты знаешь, как работают наши так называемые верньеры, но у тебя не было времени набить на них руку. Теперь будешь практиковаться, пока не научишься делать с ними абсолютно все – даже вслепую, на слух. Отдаю должное твоим способностям: экзамен будешь принимать у себя сам. Когда почувствуешь, что полностью все освоил, скажи мне, и я велю астронавигатору внести это в судовой журнал.
К сведению будущих капитанов: я успокоюсь только тогда, когда каждый достигнет компетентности в каждом из четырех кресел и все будут прекрасно чувствовать себя при любом из двадцати пяти возможных размещений...
– Двадцати четырех, папа, – вырвалось у меня, но я тут же поправилась. – Виновата, капитан: двадцати пяти.
Папа не в ладах с простейшей арифметикой: ему так давно не приходилось ей заниматься. Он два на три и то на калькуляторе перемножает. Правда, я сама видела.
Он воззрился на меня; губы его слегка дрожали. Потом сказал:
– Первый пилот.
– Да, капитан.
– Я приказываю вам поправлять меня, когда я делаю ошибку. Разумеется, размещений двадцать четыре.
– Сэр, могу ли я задать вопрос, прежде чем подтвердить получение приказа?
– Ну, пожалуйста.
– Капитан, какого рода ошибку?
– Что? Любого рода! Ошибка есть ошибка. Дочь, ты что, подловить меня хочешь?
– Никак нет, капитан. Просто я не могу подтвердить получение приказа, пока не понимаю его. Выражение "ошибка есть ошибка" не содержит информации. Если я вижу, что вы кладете себе в кофе вторую порцию сахара, должна ли я...
– Сказать мне об этом! Конечно!
– Если я вижу, что вы несправедливо обращаетесь со своей женой, должна ли я...
– Минуточку! Если такое бывает или бывало – хотя я не согласен, что бывало, – то вам не следует вмешиваться.
– Есть, сэр. Итак, мы установили, что ошибки бывают двух категорий.
Но капитан не определил, какие ошибки к какой категории относятся, а первый пилот не имеет права самостоятельно решать подобные вопросы. С вашего разрешения, сэр, я предложила бы следующее: пусть капитан подумает над этой проблемой и в удобное для него время отдаст новый приказ, а до тех пор позволит первому пилоту не поправлять ошибки капитана.
Зебадия подмигнул мне, повернувшись так, что я его лицо видела, а папа нет.
Папа вскипел: я-де не понимаю самоочевидных вещей, и вообще я нарушила ход его мыслей. В конце концов он додумался до определения на уровне восьмиклассника: мне надлежит поправлять его только в тех случаях, когда он ошибется в цифрах и иных аналогичных символах, например в углах. (Ну, папочка, это ты на свою голову придумал!) – Вас поняла, капитан, – сказала я.
– Собственно говоря, – пустился он в дальнейшие разглагольствования, – я, наверное, буду обязан проследить, чтобы это обучение полностью завершилось до того, как я передам кресло капитана своему преемнику.
(Я принялась подсчитывать, сколько у меня к тому времени будет детей, и решила прикинуть, как бы нам усилить "белый бунт".) – Капитан!
– Слушаю вас, астронавигатор.
– Считаю своим долгом дать вам совет относительно ошибки, которая может произойти в ближайшем будущем. В настоящий момент управление кораблем находится в руках капитана, не так ли?
– Именно так, Хильда. Я управляю. Так в чем дело? – Мы падаем, сэр. Советую вывести нас на орбиту. Я вздохнула с облегчением, так как показания радара-дальномера уже пора было воспринимать как высоту над поверхностью, и мне не нравилась скорость нашего сближения с этой самой поверхностью.
– Хорошо, – сказал папа. – Выведи нас на орбиту. Возьми управление на себя и выведи. Попрактикуешься. Дити покажет тебе, как это делается. Или Зеб.
– Есть, сэр. Беру управление на себя. Первый пилот, сориентируйте корабль горизонтально по отношению к планете.
– Вас поняла. Корабль сориентирован.
– Второй пилот, задайте вектор скорости, ось I, положительный, три целых шесть десятых километра в секунду.
– Так... Установлено.
– Минутку! – Папа отстегнул ремень, придвинулся к сиденью Зебадии и проверил положение верньеров. – Все правильно. Выполнять!
– Прошу прощения, сэр, – сказал Зебадия, – кому адресован этот приказ: мне или астронавигатору?
Папа открыл рот – потом залился краской.
– Астронавигатор, я удовлетворен вашим решением и установкой верньеров. Прошу распорядиться о выполнении маневра.
– Есть, сэр! Выполнять!
Когда папа поделился с нами своими планами, мы нашли их разумными.
– Потрачено горючее и припасы, прошло четыре дня – и что же мы установили? Всего-навсего тот факт, что существует по меньшей мере два аналога нашей вселенной, в одном кванте и в десяти квантах по оси "тау". В последнем имеются животные – так называемые местные, – которые не являются теми тварями, от которых мы бежали, но, как свидетельствует Хильда, близкородственны им. По-моему, это означает, что место для нашего нового дома на оси "тау" нам лучше не искать.
Зебадия предложил, чтобы мы отобрали для обследования те вселенные, в которые можно попасть не смещением, а вращением – четыре оси из шести за один раз, – а потом уже принялись за обследование оси m. Позвольте напомнить вам, что одну только ось m нам придется обследовать столько времени, что мы успеем состариться. Я приму решение, но вначале хотел бы выслушать доводы за и против. Двадцать три минуты спустя тетя Хильда скомандовала:
– Второй пилот! Согласно плану, по установленным положениям верньеров – совершаем вращение!

Глава 30 "ДРУГИЕ ФИЗИЧЕСКИЕ ЗАКОНЫ – ДРУГАЯ ТОПОЛОГИЯ" ДЖЕЙКОБ:

Мы совершили вращение и оказались... нигде.
По крайней мере так это выглядело. Свободное падение и непроглядный мрак – только в кабине от приборов управления исходило слабое сияние.
– Капитан! – вполголоса произнесла моя дочь. – Можно я включу внутреннее освещение?
Это был прекрасный случай установить наконец дисциплину и порядок.
– Не разрешаю. Второй пилот, мне бы хотелось видеть во всех направлениях.
– Слушаю, сэр, – откликнулся Зеб.
Прошло несколько секунд. Я заговорил снова:
– Второй пилот! Чего вы ждете?
– Приказаний, сэр.
– Какого черта, Зеб! Что ты там копаешься! Я же сказал, я хочу видеть во всех направлениях. У нас есть для этого готовые программы.
– Так точно, капитан.
– Ну? Что же ты не пускаешь их в дело? Или ты разучился выполнять приказы? (Я просто не мог взять в толк, что это с Зебом такое случилось.) – Капитан, я пока что не получал никаких приказов, к тому же я не за рулем.
Я открыл было рот, чтобы обругать его – и осекся Что я, собственно, только что сказал? Я вспомнил, что во время маневрирования автопилот работает в режиме записи: можно было бы проиграть все произнесенное в последние несколько минут...
Но лучше было этого не делать. Время ушло бы впустую, а между тем вдруг я действительно не облек свою мысль в форму прямого приказа? Впрочем, дурацкое поведение Зеба все равно не следовало спускать ему с рук.
– Второй пилот, мне прекрасно известно, что я не отдавал вам прямого приказа. Тем не менее на просьбы капитана принято реагировать как на вежливо сформулированные приказания.
– Так точно, сэр.
– Ну так какого же черта.
– Капитан! Капитан Джейкоб! Пожалуйста, послушайте! Пожалуйста!
Я сделал глубокий вдох.
– В чем дело, Хильда?
– Капитан, в мои обязанности входит давать вам совет.
– А, ну тогда советуй, только побыстрее.
– Капитан, вы не обращались ко второму пилоту ни с приказом, ни с просьбой. Запись автопилота это подтвердит Вы упомянули готовые программы – но оперирование программами, работающими с голоса, в обязанности второго пилота не входит.
– Я могу приказать второму пилоту воспользоваться программой, работающей с голоса.
Хильда не ответила. Я подождал еще, потом сказал:
– Ну?
Потом я сказал:
– Астронавигатор, вы мне не ответили.

Предыдущая страница 21 Следующая страница


Число зверя 22

– Виновата, капитан. На что не ответила?
– На мой вопрос.
– Капитан, я не знала, что вы задали мне вопрос. Не могли бы вы его повторить?
– Ну, хорошо, хорошо. Забудем про это. Первый пилот!
– Да, капитан.
– Дити, какая у нас есть программа, чтобы совершить полный оборот вокруг оси "x"?
– Произнести по буквам, сэр? Наша Умница все слышит.
– Нет, просто задействуй ее. Выключи приборные огни. Пилоты смотрят вперед, капитан и астронавигатор – по сторонам. Выполнять.
Свет от приборной доски потух, и мы очутились в самой темной тьме, в какую мне когда-либо случалось попадать. Я услышал сдавленный стон, и меня охватил приступ сочувствия к дочери: она всегда терпеть не могла темноты. Но мой приказ она выполнила:
– Ая Плутишка, турман.
– Кувырок вперед – У-ух!
– Выполняй.
Я почувствовал, как натянулся мой привязной ремень: наши сиденья находились впереди центра массы, и мы начали вращаться вокруг этого центра. Я начал считать секунды, так как вспомнил, что реализация этой программы занимает двадцать секунд.
Отсчитав семьдесят восемь секунд, я уже задумался было, в чем же дело, но тут Дити объявила: "Двадцать секунд", а автопилот сообщил: "Конец программы".
– Ты умница, Ая, – сказала Дити.
– Была бы я умница, стала бы я всем этим заниматься. Конец связи.
– Конец связи, Ая. Капитан, прошу разрешения включить свет в кабине.
– Разрешаю. Доложите результаты наблюдений. Второй пилот!
– Командир, я ничего не видел.
– Дити?
– Ничего.
– Хильда?
– Джейкоб, я не разглядела решительно ничего. Давайте уберемся из этой вселенной, а? Мне она не нравится.
– И мне, – откликнулся наш второй пилот. – Мне тут не по себе. Капитан, на что нам пустая вселенная?
– Зеб, "пустая вселенная" – бессмысленное выражение. Пространство-время подразумевает массу-энергию, и наоборот.
– Мне она кажется пустой, капитан.
– Мне тоже. Тут теоретическая дилемма. То ли масса в этом пространстве-времени настолько отдалена от нас, что мы ее не видим – то ли она находится в состоянии тепловой смерти, энтропийного равновесия. Или, может быть, мы сами создали эту вселенную, совершив то вращение?
– Как это – создали?
– Вполне возможная вещь, – пояснил я. – Если мы – единственная масса в этой вселенной, то, значит, эта вселенная вообще не существовала, пока мы не создали ее своим перемещением сюда. Но она не коллапсирует, когда мы выйдем из нее, потому что мы оставим после себя кванты, которые сейчас излучаем.
– Гм-м-м... Капитан, меня беспокоит совсем другое. Мы стартовали из вселенной-десять и один раз повернулись на девяносто градусов, так?
– Так. Мы совершили вращение вокруг оси "x" и тем самым сдвинули каждую из остальных пяти осей на девяносто градусов. Сейчас время для нас течет по оси y. Оси m и z стали теперь пространственными координатами, x остается пространственной, потому что мы оборачивались вокруг нее. Оси "тау" и t сейчас исключены, не используются.
– Гм-м-м... Дити, какое сейчас время но Гринвичу? – Зеб посмотрел на приборную доску.
– Так... Семнадцать часов тринадцать минут ноль девять секунд.
– Умница утверждает, что ты отстаешь на двадцать секунд. – Зеб взглянул на свои штурманские часы. – Но по моим часам выходит нечто среднее. Сколько минут назад мы покинули Виндзор-Сити?
– Прошло тридцать девять минут тринадцать секунд. Спроси что-нибудь потруднее.
– Вопрос потруднее я задам твоему папочке. Капитан, если вы велите А.П. доставить нас к дворцу в Виндзор-Сити, вот сейчас – заметьте время! – какое время будет там по Гринвичу?
– Посмотрим на свои часы. Примерно семнадцать пятнадцать.
– Но ты же говоришь, что после поворота время потекло для нас по оси y.
– Но – ах Боже мой! Какой же я дурак, Зеб! На оси t с момента поворота никакого времени вообще не прошло. Если бы мы совершили обратное вращение, мы очутились бы в том же самом мгновении.
– Дити, лапочка, – спросил Зеб, – ты согласна?
(Мне не понравилось, что мой зять советуется с моей дочерью по поводу правильности моего профессионального суждения – но я подавил недовольство. Для меня Дити по-прежнему дочурка, и я как-то забываю, что она еще и мой коллега по профессии.) Дочурка внезапно встревожилась.
– По-моему... Папа! Помнишь то первое путешествие в мир без буквы J? Тогда время шло, это точно!
– Но это было смещение, Дити, – мягко заметил Зеб. – Вы продолжали испытывать длительность по оси t.
Дити задумалась, потом огорченно сказала:
– Зебадия, я перестала понимать, сколько сейчас времени. Папа прав: мы испытываем длительность только по одной оси, и сейчас это ось у. Нельзя испытывать длительность сразу по двум осям. – Она горько вздохнула. – Что же, значит, мои внутренние часы больше не показывают правильное время?
– Вовсе нет, – успокоил ее мой зять. – Это все равно что переход из одного часового пояса в другой. После того как мы высадились на Марсе-десять, твои внутренние часы стали отсчитывать время и по Гринвичу, и по меридиану высадки, хотя это местное время и отставало с каждым часом. Простой поправочный коэффициент тебе нисколько не мешает. Милая моя, ты даже не представляешь себе, какая ты умная!
Он ободряюще похлопал ее по руке, потом обернулся ко мне.
– Капитан, позвольте мне предложить некоторые изменения в нашем плане действий.
– Пожалуйста.
– Сэр, я предложил бы двухходовую комбинацию. Сначала вернуться к Виндзорскому дворцу, предварительно установив верньеры на высоту сто тысяч километров строго вверх, и немедленно переместиться в эту точку. Затем возвратиться в нашу родную вселенную-ноль – только не на Землю-ноль. А лечь на орбиту вокруг Марса-ноль. И эта орбита станет нашей базой для дальнейших операций.
– Можно, – сказал я. – Но зачем?
– Для того чтобы нам всегда было куда вернуться. Дити напишет нам программу, которая будет доставлять нас обратно на эту орбиту. Что-то вроде "А, я, д, о, м, о, й", только с базой на Марсе-ноль, вернее, неподалеку.
– Сумеешь составить такую программу, дочь?
– Думаю, что сумею, папа. Нужна команда бегства на экстренный случай, да? "А" и "Я" плюс что-то еще... – Дити задумалась. – "Саган" <Карл Саган – известный американский астрофизик и писатель-фантаст>. Команда "АЯ, САГАН" будет означать "Вернуться на орбиту вокруг Марса-ноль". Встроенная мнемоника.
– Согласен. Это все, второй пилот?
– Нет, сэр. Наш план действий естественным образом делится на группы "пять", "четыре", "три", "два" и "один". Я добавил бы к каждой группе возврат на орбиту вокруг Марса-ноль. Капитан, если бы за верньерами сидели вы, я бы не беспокоился, вы их хорошо знаете. Но я-то не знаю. Если я совершу пятнадцать вращений одно за другим, то вполне могу сделать где-нибудь крошечную ошибку, и мы очутимся посреди аналога туманности Андромеды во вселенной номер тысяча два по оси z, и неизвестно будет, как мы туда попали и как попасть обратно.
– Второй пилот, вы слишком много беспокоитесь.
– Вероятно. Капитан, вся моя жизнь построена на том, что я настораживаюсь при малейших на то основаниях. Мне будет легче дышать, если в конце каждой группы я буду возвращаться на знакомую орбиту... и буду знать, что следующая группа на одну координату короче. То, что я предлагаю, не удлинит наши перемещения даже на десять минут, зато вероятность ошибки намного уменьшится. А работать со всеми пятнадцатью скопом я боюсь.
– Капитан Джейкоб...
– Потом, Хильда. Я должен закончить с этим...
– Капитан, мне вменено в обязанности давать вам советы.
– Что? Ну ладно, ладно, побыстрее только.
– Вы знаете – мы все знаем, – что предчувствия Зебби не следует игнорировать. Я официально советую вам – Ая Плутишка, запиши это в режиме "говорю-тебе-три-раза".
– Хильда, слушаю тебя три раза.
– Капитан Джейкоб, я, ваш заместитель, официально советую вам пересмотреть намеченную последовательность вращений в соответствии с рекомендациями второго пилота. Конец режима "говорю-тебе-три-раза".
(Ну скажите на милость, что это такое, когда тебя форменным образом загоняют в угол? Я же сам собирался дать Зебу сделать так, как он наметил: я вовсе не глух к голосу здравого смысла. Не могу сказать, что верю в предчувствия Зеба: по-моему, он просто человек с аномально быстрыми рефлексами. Но наши жены в эти предчувствия верят, и сам он тоже. Итак, получалось, что моя команда поднимет бунт, если я не сделаю именно то, что и без того собирался сделать! Как прикажете расценивать столь ироническую ситуацию?) В общем, я и сам не заметил, как скомандовал:
– Второй пилот, пересмотреть последовательность, установить верньеры на второе вращение первой группы.
Мы находились на орбите "Саган", то есть на орбите вокруг Марса Вселенной-ноль (то есть той, в которой мы выросли: галактические координаты x0, y0, z0 и t0 – Земля-ноль, Марс-ноль, Солнце-ноль, Вселенная-ноль. В моих глазах это и есть "настоящая" вселенная, хотя я понимаю, что не существует никаких фактов и никакой математической теории, которые давали бы основание предпочесть одну систему отсчета другой – такое предпочтение было бы наихудшим проявлением эгоцентрического провинциализма. В оправдание свое могу сказать только одно: так нам проще было думать и, стало быть, труднее заблудиться.
– Установлено, – доложил второй пилот.
Я прошел вперед, проверил положение верньеров (вращение вокруг оси y, оси z и t не используются), затем вернулся на свое место.
– У нас в запасе еще минута, чтобы взглянуть на Марс. Дити, наклони машину носом вниз, полюбуемся. Сумеешь?
– Постараюсь, капитан. У меня мало опыта. Вот так?
– Молодец, Дити! Делаешь успехи! Выше нос!
Дити рванула машину вверх, застав меня врасплох: у меня не были застегнуты привязные ремни. Барахтаясь и хватаясь за что придется, я возмущенно воскликнул:
– Какого черта, Дити! Что ты делаешь?
– Сэр, – ответила она, – вы отдали мне приказ направить корабль вверх.
– Я не отдавал такого приказа!
– Но Джейкоб – капитан, – вы так сказали, я слышала.
– Хильда, не лезь!
Хильда холодно ответила:
– Капитан, убедительно прошу вас либо передать пилотирование другому лицу, либо отдавать распоряжения моим пилотам через меня.
– С каких это пор ты пилотируешь? Сейчас я пилотирую.
– В таком случае капитан забыл освободить меня от этой обязанности.
– Э-э... Возьми управление на себя! Выполняй запланированную последовательность.
– Есть, сэр. Первый пилот, сориентируйте корабль так, чтобы обеспечить наилучший обзор Марса.
– Есть, мадам!
Я не слушал: мне было не до того. Они совершенно вывели меня из себя.
Что я сказал Дити? "Молодец, детка! Делаешь успехи! Не вешай нос!" А может, я произнес что-то другое? Ая может проиграть запись... и может доказать, слышала ли Хильда из моих уст те невероятные слова, что она мне приписывает. Если я не прав (а я был уверен, что я прав!), то придется честно признать свою ошибку... Но тут ход моих мыслей прервал Зеб:
– Капитан, вы учитываете, какое положение корабль имеет при вращении?
– Нет. Учитываю только при смещении.
– Гм-м-м... В таком случае совершенно очевидно, что нет никакой возможности предсказать, какое положение он будет иметь каждый раз, когда мы очутимся в новой вселенной.
– Предсказать можно только по отношению к нашей произвольной нулевой системе отсчета. А какое это имеет значение?
– Никакого, покуда там, куда мы прибываем, много места. Я вот все думаю, как это проверить. Пока ничего не придумал. Но мне не хочется совершать вращения или смещения, когда мы стоим на земле. Надеюсь, что капитан таких приказаний отдавать не будет.
– Не собираюсь, второй пилот. Астронавигатор, не пора ли нам заканчивать любование красивыми видами?
– Хорошо, капитан, – откликнулась моя жена. – Дити, позаботься о бинокле. Зебби, после каждого вращения немедленно устанавливай верньеры на новое вращение и докладывай: "Установлено". Дити, после каждого вращения вводи в действие голосом один "турман" с полностью выключенными огнями. Я буду вести наблюдение по левому борту, Дити прямо по ходу, Зебби по правому борту. Вопросы есть?
– Астронавигатор, – сказал я, – вы не поручили никакого сектора мне.
– Я не располагаю правом поручать что-либо капитану Желает ли капитан выбрать себе сектор и взять на себя ответственность за него?
Она ждала ответа. Я торопливо сказал:
– Нет. Пожалуй, я лучше буду смотреть во всех направлениях. Общее руководство.
– Очень хорошо, капитан. Второй пилот, выполняйте.
Мы снова совершили вращение и очутились во тьме Дити выключила все освещение.
– Установлено! – доложил Зеб.
– Стоп! – выкрикнул я. – Зеб, ты доложил "установлено" в полной темноте. Как ты устанавливал верньеры?
– Вращение вокруг оси z, оси x и y выпадают. Длительность по оси m. Третья комбинация первой группы, сэр.
– Да я не об этом. Как ты произвел установку в темноте? На слух?
– Капитан, я делал это не в темноте.
– Когда ты докладывал "установлено", было хоть глаз выколи, – сказал я.
– Так точно, капитан.
– Нет никакой нужды повторять "капитан" каждые десять секунд. Мне нужен четкий ответ. Пока что ты говоришь, что ты производил установку в темноте и в то же время при свете.
– Никак нет, сэр.
– Да как же нет, черт возьми, когда говоришь!
– Капитан, я протестую против употребления вами бранных выражений в мой адрес. Я требую, чтобы мой протест был занесен в судовой журнал.
– Зеб, ты... – но тут я осекся. И стал беззвучно считать по-французски. Только досчитав до тридцати, я почувствовал, что могу говорить дальше. – Зеб, прошу извинить меня за оскорбительные выражения. Но я все-таки хочу знать, что и как ты сделал. Пожалуйста, объясни мне, и попроще.
– Есть, сэр. Я установил третье вращение на слух.
– Но ты же сказал, что свет был включен!
– Он и был включен. Я производил установку с закрытыми глазами...
– Это еще зачем?
– Ради практики. Устанавливаю с закрытыми глазами, потом проверяю, то ли получилось, что я хотел. Дити держит свет включенным, пока я не даю ей знак "выключай". Тогда она выключает и делает свою часть работы.
– Зеб, у вас с ней не было на это времени!
Зеб ухмыльнулся крайне малосимпатичной ухмылочкой:
– Капитан, я действую очень быстро. Дити тоже.
– Пожалуй, я лучше проверю, что у тебя там установлено, – сказал я.
Зеб ничего не ответил: обе женщины молчали. Я удивился: чего они ждут? Потом понял: ждут меня. Отстегнуть ремни и заняться проверкой? Я представил себе еще одну малосимпатичную ухмылочку и сдался:
– Дити, выполняй "турмана".
Когда маневр завершился, я спросил:
– Кто-нибудь что-нибудь видел?
– По-моему, да, – сказала Хильда. – Капитан, можно еще раз сделать то же самое?
– Давай, Дити, – распорядился я. "Турманы" возобновились.
– Вот оно! – внезапно промолвила Хильда.
– АЯ ПЛУТИШКА, СТОП! – резко скомандовала Дити.
– Хильда, ты еще видишь это? – спросил я.
– Да, Джейкоб. Туманная звезда. Ты ее увидишь, если я отодвинусь назад, а ты вперед.
Видимо, так мы оба и поступили, потому что я что-то такое заметил.
– Вижу! Зеб, дай бинокль, пожалуйста.
Невидимая рука протянула мне бинокль, я не без труда направил его в нужное место, отыскал этот слабый свет, тщательно навел на резкость.
– Похоже на галактику в форме чечевицы, видимую почти сбоку. А может быть, целое семейство галактик. Но что бы это ни было, оно страшно далеко отсюда. Миллионы световых лет – точнее сказать не могу.
– Можем ли мы добраться туда смещением? – поинтересовался Зеб.
– Думаю, да. Я поставил бы на шкале среднего масштаба "шесть" и двигался бы скачками, пока эта штука не начнет меняться в видимых размерах. Возможно, мы добрались бы туда за час или около того. Ну что, взглянем на нее поближе?
– Судя по твоему описанию, лучше не стоит, – ответил Зеб. – Это ведь ископаемый свет, не так ли?
– Что-что? Ну да, этот свет путешествует уже миллионы лет.
– Ну, вот я и говорю. Может оказаться, что эти звезды уже погасли. Ископаемый свет не дает нам никакой информации, пригодной для использования. Предлагаю обозначить этот вариант как "последний шанс" и двигаться дальше.
Ну что ж, весьма разумно.
– Приготовиться к вращению. Второй пилот – выполняйте!
Ослепительный свет...
– Зеб! Вращение! Выполнять!
В следующее мгновение мы оказались в пустоте, усыпанной звездами, – почти совсем как дома. Я облегченно вздохнул.
– Зеб, куда это мы чуть было не въехали?
– Не знаю, капитан. Я сидел с закрытыми глазами, устанавливал следующее вращение на слух. Так что меня не ослепило. Впрочем, проверить верньеры зрительно я все равно не успел, сразу совершил вращение.
– Да, ты нас оттуда вытащил. Спасибо. А меня вот ослепило. У меня плывут пурпурные пятна перед глазами. Новый, постоянно действующий приказ: при каждом вращении всем зажмуривать глаза и наклонять головы, пока не удостоверимся, что нет слепящего света. Тебе, Зеб, это не помешает, раз ты все равно устанавливаешь вслепую – но если мы снова въедем в такой свет, то выводи нас в другой мир немедленно, не жди моего приказа. И кроме того – это ко всем относится! – каждый из нас имеет право в любой момент воспользоваться любой из программ бегства, чтобы вызволить нас из беды.
– Очередное вращение установлено, капитан.
– Спасибо, второй пилот. Хильда, есть ли у тебя или у Дити какие-либо соображения относительно того, куда мы только что попали?
– Нет, капитан, – ответила моя дочь.
– Капитан Джейкоб, у меня три гипотезы, но все они никуда не годятся.
– Это уж пусть другие судят, дорогая.
– Мы находились внутри шарообразного звездного скопления – либо неподалеку от ядра какой-то галактики – либо, как знать, на раннем этапе развития некоей вселенной, когда звездам еще тесно.
– Гм-м-м... Уютные все местечки. Зеб, как по-твоему, могли мы схватить чрезмерную дозу радиации?
– Капитан, корпус этого драндулета непрозрачен почти для любой радиации, а лобовое стекло содержит большую долю свинца – но все может быть.
– Зебадия, если пленка в фотоаппарате засветилась, то, значит, кое-что сюда проникло. Но если следующий кадр получится, то с нами скорее всего все в порядке.
– Я рада, что ты подумала об этом, Дити, – сказала Хильда. – Мне совсем не хотелось бы получить дозу радиации, пока я беременна. И тебе тоже это ни к чему, милая моя.
– Тетя Хильда, в тех местах, где надо, мы хорошо защищены. На головы подействует, а на животы нет.
– Хильда, хочешь, отснимем один кадр? – предложил я.
– Нет, Джейкоб, не стоит тратить пленку.
– Как скажешь. Мое зрение, кажется, восстанавливается. Дити, давай еще один "турман".
Моя дочь выполнила распоряжение. Я ничего не увидел.
– Докладывайте! Хильда?
– Масса больших красивых звезд, но поблизости ничего.
– У меня тоже ничего, папа, но какое красивое небо!
– Ничего не обнаружено, капитан.
– Хильда, зарегистрируй этот вариант как "многообещающий". Всем приготовиться к пятому вращению. Глаза зажмурить, головы опустить.
Выполнять!
– Ух ты! Куда это мы вверглись? – ахнул Зеб.
– Очень может быть, что именно туда, куда ввергаются: в преисподнюю, Зебби.
– Капитан!
– Возможно, Хильда не так уж далека от истины, – ответил я. – Это нечто такое, во что я еще три недели назад не поверил бы: что-то вроде вывернутой наизнанку вселенной.
– Прозрачное небесное тело? – предположила Дити.
– Нет, дочурка. Первое: мы не внутри нашей родной планеты, мы в другой вселенной. Второе: в этой вселенной действуют не такие физические законы, как в нашей. По законам нашей Вселенной внутренность полой сферы не может иметь поля тяготения. Тем не менее я вижу реку, и мы, судя по всему падаем в нее Дити, мы в воздухе или в вакууме?
Дити покрутила ручки управления.
– Кое-какой воздух есть. Может быть, удастся лечь на него, если расправить крылья полностью.
– Тогда расправь.
Дити перевела машину в планирующий полет.
– Не хочу я тут устраиваться на житье, – мрачно сказал Зеб. – Такое огромное пространство – тысяч десять километров в поперечнике. И все внутри! Небосвода нет. Горизонта нет. Мы тут никогда не увидим ночного звездного неба. Этот свет посредине – он похож на наше солнце, но он маленький, слишком маленький. Когда мы двинемся дальше, я бы не хотел сюда возвращаться – молю того бога, который покровительствует дуракам и первопроходцам, чтобы в следующий раз мы опять оказались в пустом пространстве, а не в десятке тысяч километров под землей. Впрочем, я уж и думать боюсь, куда нас занесет в следующий раз.
– Может быть, то, что мы оказались в пустом пространстве – это не везение, а логическая необходимость, Зеб.
– Что-то не понимаю, капитан.
– Ты думаешь об этой штуке как о полой сфере. Но ведь нет никаких оснований считать, что вне ее что-то есть.
– То есть как? Бесконечные миллионы световых лет твердого камня?
– Нет, нет! Просто ничего. Говоря "ничего", я не имею в виду пространство: я имею в виду полное отсутствие всякого бытия вообще. Другие физические законы – другая топология. Может быть, мы видим сейчас всю эту вселенную без остатка. Такая маленькая вселенная и пространство в ней замкнутое.
– Не могу себе это представить, Джейк.
– Дити, милая, объясни это мужу своими словами.
– Попробую, папа. Зебадия, не исключено, что здешняя геометрия требует не таких постулатов, какие действуют у нас. Тебе наверняка случалось забавляться с лентами Мебиуса...
– Поверхность только с одной стороной и одним краем. Но это ведь сфера.
– Папа хочет сказать, что это сфера только с одной стороной – внутренней. Представлял ты себе когда-нибудь мысленно бутылку Клейна?
<бутылка Клейна – как и лента Мебиуса – тело, имеющее одностороннюю поверхность>– Пытался. Заработал косоглазие и головную боль.
– Ну вот, может быть, это нечто вроде бутылки Клейна. Углубляешься прямо вниз где-нибудь вон там – а выныриваешь с противоположной стороны, но по-прежнему внутри сферы. Причем эта прямая линия, возможно, короче, чем расстояние внутри. Намного короче.
– При простейших постулатах соотношение будет ноль целых три-один-восемь-три-ноль-девять, – подтвердил я. – Хотя, возможно, здешняя геометрия не так проста. Но все равно, Зеб: если допустить, что это действительно замкнутая вселенная, то наши шансы очутиться в открытом пространстве были гораздо больше, чем шанс прийти в столкновение с массой. Однако устраиваться здесь я тоже не хотел бы, хотя вид и красивый. Можно, конечно, поискать акушеров...
– Акушеров тут нет, – твердо ответил Зеб.
– Почему? – спросил я.
– Если здесь имеются люди, то у них нет развитой культуры. Вот сейчас Дити вела машину вдоль этой реки. Ты обратил внимание на то место, где в нее впадает другая река? А вон там, впереди, она впадает в море. Городов нет. Складов нет. Речных судов нет. Воздушных тоже. Никаких признаков дорог. А ведь какая изумительная местность. Следовательно, здесь не существует развитой культуры, и если какое-то население все-таки есть, то оно невелико. Кто хочет меня опровергнуть, постарайтесь сделать это в ближайшие две минуты: дольше Дити машину в воздухе без расхода горючего не продержит.
– Как сказать, Зебби. Вдруг они такие развитые, что им ничего не стоит обустроить все это хозяйство в виде парка. Я бы ни за что не поручилась.
– Твое мнение, Дити? – спросил я.
– Тетя Хильда права, капитан. Но тут так красиво!
– Хильда, истрать один кадр, на память. После этого мы совершим вращение. – Моя дочь сориентировала корабль носом вниз, чтобы обеспечить обзор получше.
Раздался щелчок.
– Есть кадр! – воскликнула Хильда. – АЯ, САГАН!
Справа по борту лежал Марс Вселенной-ноль. Зеб перевел дыхание.
– Хорошо, что мы уже не там. Ну что, Шельма, вышел снимок?
– Потерпи, всему свое время, – ответила моя жена. – И-и-и-и, хоп! Вот он снимок.
– Отлично!
– Но тебе же не понравился этот мир наизнанку, Зебби.
– Не понравился. Просто если фотография получилась, то, значит, вас, дурашек брюхатых, не облучило. Ну как, не засвечено?
– Нет, Зебби, и краски все ярче и ярче. Вот погляди.
Зеб отшвырнул снимок.
– Меня волнует только радиация. Капитан, у меня дурные предчувствия.
Мы перепробовали пять из пятнадцати миров, и лишь один из них оказался отдаленно похожим на наш. Находки незначительны, а опасностей более чем достаточно. Но мы знаем, что аналоги Земли на осях "тау" и m подобны Земле.
– Там есть твари, – вставила Хильда.
– На оси "тау", кажется, да. Ось m мы не обследовали. Джейк, имеем ли мы право подвергать наших жен опасностям, которых себе даже не представляем?
– Минуточку, второй пилот. Астронавигатор, почему вы совершили вращение? По-моему, я такого приказа не отдавал. Мне бы очень хотелось, чтобы на корабле был порядок.
– Мне бы тоже, капитан. Вынуждена просить вас освободить меня от должности астронавигатора.
– Должен с прискорбием сообщить, что я и сам об этом подумывал, дорогая моя. Но я все-таки требую объяснений.
– Капитан, вы трижды фактически отбирали у меня управление кораблем, не освобождая меня от этой обязанности. В последний раз я так и осталась без приказов и разъяснений, это меня удивляло, но я ждала. Однако сейчас мы стали терять высоту – опасно терять. Я решила действовать. Теперь я прошу меня освободить.
Хильда говорила спокойно, без раздражения. Но твердо. Неужели я что-то сделал не так? Мне так не казалось.
– Зеб, отбирал ли я управление у астронавигатора?
Зеб медлил с ответом непозволительно долго.
– Капитан, это как раз тот случай, когда подчиненный должен требовать приказания в письменной форме. Отвечу я тоже в письменной форме.
– Гм-м, – сказал я. – По-моему, ты уже ответил. А ты, Дити, как считаешь? Или тебе тоже нужен письменный приказ?
– Не нужен. Папа, ты вел себя отвратительно.
– Ты правда так думаешь?
– Я не думаю, я знаю. Тетя Хильда права, а ты абсолютно не прав. Она еще мягко выразилась. Ты поручаешь ей дело – потом игнорируешь ее. Она только что выполнила свою прямую обязанность – ты ее за это отчитал. Еще бы она не потребовала освобождения от должности!
Моя дочь набрала в грудь побольше воздуху и продолжала:
– И за что ты ей выговариваешь: за то, что она отдала команду бегства. Двадцать семь минут назад ты сказал – цитирую: "Каждый из нас в любой момент имеет право воспользоваться любой из программ бегства, чтобы вызволить нас из беды". Конец цитаты. Папа, как ты можешь требовать, чтобы твои приказы выполнялись, если сам не помнишь, какие приказы отдаешь? И тем не менее мы все подчинялись тебе, подчинялись каждый раз и беспрекословно – так вот, нам же за это и досталось. Тете Хильде досталось больше всех – но нам с Зебадией тоже перепало. Папа, ты вел себя – не буду говорить как, не буду!
Я долго и мучительно смотрел на Марс в иллюминатор. Потом повернулся лицом к ним.
– У меня только один выход: уйти в отставку. Слагаю с себя обязанности капитана сразу же по приземлении. Должен сказать, что чувствую себя опозоренным. Я считал, что поступаю правильно. Что ж, давайте вернемся к нам на речку. Ая...
– АЯ ПЛУТИШКА, ОТСТАВИТЬ! Нет уж, голубчик, ты у нас промучишься в командирском кресле ровно столько же, сколько я, ни секундой меньше! Но Шельма права, что не хочет пилотировать корабль под твоим командованием: ты с ней несправедливо обошелся. Ты хотя и полковник, а не понимаешь, что нельзя возлагать на человека обязанности, не наделяя его соответствующими правами – и надо эти права уважать. Джейк, ты никудышный босс. Мы тебе покою не дадим, пока ты не научишься этому ремеслу. Но отставлять от должности Шельму за твои грехи нет никаких оснований.
– Я хочу еще кое-что сказать, – заявила моя дочь.
– Дити, – многозначительно сказал Зеб, – помолчи.
– Зебадия, это относится к тебе в не меньшей степени, а может, и в большей, чем к папе. Претензии другого рода.
Мой зять удивленно взглянул на нее.
– А!.. Извини. Тебе слово.

Предыдущая страница 22 Следующая страница


23 Роберт Хайнлайн

Глава 31 "...ПЕРВЫЕ НА СВЕТЕ ПРИЗРАКИ, КОТОРЫЕ ИЩУТ АКУШЕРА" ХИЛЬДА:

Если у Зебби и Джейкоба есть общий недостаток, то это чрезмерно развитый покровительственный инстинкт. Я-то, вечная коротышка, покровительственное отношение со стороны мужчин принимаю благосклонно. А Дити бунтует.
Когда Зебби спросил Джейкоба, имеют ли они право подвергать нас известным опасностям, то Дити тут же влезла в разговор – а Зебби попытался от нее отмахнуться.
Не стоило ему это делать.
Но ведь он с ней еще только знакомится, а я ее знаю с пеленок. Однажды, когда Дити было, наверное, года четыре, я стала завязывать ей ботинки. Она оттолкнула меня. "Дити сама!" – возмущенно заявила она. И действительно сделала все сама: на одном ботинке завязала слабенький полубантик, который тут же развязался, на другом гордиев узел, требовавший александрова решения.
Так она с тех пор и живет по принципу "Дити сама", подкрепленному гениальностью и несгибаемой волей.
Вот что она ему сказала:
– Зебадия, я насчет завершения намеченных перемещений: есть ли какие-либо основания исключать нас с Хильдой из процесса принятия решения? – Черт возьми, Дити, где-где, а в этом случае приходится решать мужьям!
– Черт возьми, Зебадия, где-где, а в этом случае полагается советоваться с женами!
Зебби был шокирован. Но Дити просто передразнила его собственные обороты речи. Зебби не дурак: он пошел на попятную.
– Прости, лапочка, – сказал он сдержанно. – Говори.
– Есть, сэр. Извини, что я ответила в таком тоне. Но я должна кое-что сказать – и Хильда тоже. Я знаю, что выражу наше с ней общее мнение, если скажу, как мы признательны за то, что вы готовы умереть ради нас... и за то, что вы особенно заботитесь о нас теперь, когда мы беременны.
Но мы беременны еще очень недолго, и все наши физические возможности пока что при нас. Животики наши не вздулись. Они вздуются, и это задаст нам крайний срок. Но именно по этой причине мы либо обследуем эти намеченные вселенные сегодня, либо не обследуем их никогда.
– Почему никогда, Дити?
– Из-за этого крайнего срока. Мы обследовали пять, и хотя некоторые были жутковатые, было бы жаль, если бы мы их не увидели. Остальные десять мы можем осмотреть в ближайшие несколько часов. Но если мы займемся осью m, то неизвестно, сколько времени на это потребуется. На оси m тысячи вселенных, и весьма вероятно, что в каждой есть аналог Земли. Возможно, нам придется перебрать добрую сотню миров, пока найдем то, что нам нужно. Допустим, что мы это нашли и мы с Хильдой разрешились от бремени при надлежащем медицинском уходе. И что тогда? Зебадия, ты что, считаешь, что женщин с детьми сподручнее таскать по неизвестным вселенным, чем женщин без детей?
– Э-э... не надо так ставить вопрос, Дити.
– А как прикажете его ставить, сэр? Может, ты думаешь, что вы с папой отправитесь обследовать эти десять вселенных одни, а мы с Хильдой будем сидеть дома при детишках?
– Ну... в общем, да. Пожалуй. Примерно так.
– Зебадия, я вышла за тебя для того, чтобы делить с тобой радость и горе, богатство и бедность. А не для того, чтобы выходить на "вдовью пристань"? Я буду с тобой всегда – покуда смерть нас не разлучит.
– Целиком присоединяюсь, – сказала я и замолчала. Дити все просчитала: если Джейкоб с Зебби не закончат сегодня эти вращения, то до конца дней будут ходить с мечтой о дальних горизонтах в горящих глазах. И нас с собой брать не пожелают Зачем мы им с детишками? А это уж увольте.
– Ты кончила, Дити?
– Не совсем, сэр. Все люди созданы неравными. Ты крупнее и сильнее папы; я крупнее и сильнее Хильды. У меня меньше всего жизненного опыта, у папы больше всего. Папа супергений, но он так сильно сосредоточивается, что забывает поесть, и ему нужна нянька, которая следила бы за ним – как в свое время мама, потом я, а теперь Хильда. Вы, сэр, самый всесторонний человек, какого я когда-либо встречала. Вы умеете все: и машину водить, и танцевать, и невероятные истории рассказывать. У троих из нас имеется в общей сложности восемь или девять честно заработанных ученых степеней... у тети Хильды степени нет, но она ходячая энциклопедия, потому что у нее ненасытная любознательность и невиданная память. Мы с ней машины для рожания, а вы нет – но двое мужчин могут оплодотворить пятьдесят женщин – или пятьсот. В общем, все мы четверо не равны между собой во всех мыслимых отношениях. Кроме одного. В одном отношении, первостепенно важном, мы равны.
Мы первопоселенцы.
Мужчины одни, сами по себе, не бывают первопоселенцами. Это просто невозможно. Матери-первопоселенки делят с отцами-первопоселенцами опасности и рожают от них детей. Дети рождались на борту "Мэйфлауэра" <"Мэйфлауэр" – корабль, доставивший на американский континент первых британских колонистов в XVI в.>, множество детей родилось в колымагах при освоении Дикого Запада – и множество умерло. Женщины не оставались дома: они шли с мужчинами. Зебадия, я не прошу, чтобы меня взяли в эти следующие десять вселенных...
– Мне показалось, как раз просишь.
– Вы плохо слушали, сэр. Мне хотелось бы обследовать все пятнадцать.
Это пожелание, но не требование. А требую я одного: всюду быть с тобой.
Сегодня и до конца жизни. Если только ты меня не прогонишь, не скажешь, что я тебе больше не нужна. Я высказалась.
– Да уж, ты высказалась, милая. Хильда?
Одно из двух, Шельма. Чего ты хочешь? Да все равно: любая новая вселенная будет чужой. Но Дити выработала линию партии: я не хотела в уклонисты – и потому незамедлительно ответила:
– Присоединяюсь к Дити в каждом слове.
– Джейк? Возвращаюсь к своему первоначальному вопросу: имеем ли мы право ставить наших жен в условия, которые мы даже не в состоянии вообразить?
– Зеб, ты ведь сам убедил меня, что будет благоразумно обследовать сначала те вселенные, куда попадают вращением, а потом уже заниматься теми, что достигаются смещением.
– Верно. Но это было до того, как мы обследовали пять из них.
– По-моему, ситуация не изменилась. Опасность, которую можно вообразить, не обязательно меньше чем невообразимая: она может быть и больше. Наша родная планета была далека от совершенства и до того, как мы схлестнулись с тварями. Нет нужды перечислять ее недостатки: мы все знаем, что четыре апокалипсических всадника вот-вот появятся. Но я вполне могу представить себе очень близкий аналог нашей родной планеты, который будет гораздо хуже Земли-ноль, даже если там не окажется ни единого экземпляра тварей в черных шляпах.
– Продолжай.
– Например, Земля, на которой Гитлер получил атомное оружие, а мы нет. Не думаю, чтобы твари были опаснее эсэсовцев. Садизм некоторых людей – не обязательно штурмовиков: садисты попадаются в любой стране, не исключая и Соединенные Штаты – внушает мне больший страх, чем любое чудовище.
– А мне нет! – выпалила Дити.
– Но, дорогая моя, у нас же нет никаких свидетельств того, что эти твари жестоки. Мы помешали им: они попробовали нас убить. Но мучить они не пробовали. Это совсем разные вещи.
– Может, и разные, папа, но я их боюсь. Уверена, они не отказались бы помучить нас, если бы могли.
– Дорогая моя дочь, это незрелые рассуждения. Сколько тебе лет?
– Что? Папа, кому же это знать, как не тебе?
– Я просто хотел напомнить тебе твои собственные слова: у тебя меньше жизненного опыта, чем у остальных. Я был гораздо старше, чем ты сейчас, когда меня отучили так рассуждать. Это Джейн меня отучила, твоя мать. Что, Хильда?
– Джейкоб советует тебе не судить о книге по ее обложке, – сказала я.
– Я тоже научилась этому у Джейн, как Джейкоб хорошо знает. Внешний вид существа ничего не говорит о степени его склонности к садизму.
– Хочет ли кто-нибудь что-либо добавить? – спросил Джейкоб. – Поскольку получается, что мне пока не разрешают уйти в отставку, я обязан принять решение и отдать приказ. Мы завершим намеченные вращения. – Джейкоб громко прокашлялся, взглянул на Дити. – В те часы, что мне осталось мучиться в командирском кресле, по удачному выражению Зеба, я попытаюсь отдавать приказы корректно... Но если это мне не удастся, прошу указать мне на это немедленно – а не припасать для того, чтобы отругать потом. Дочь?
– Ладно, папа. Есть, капитан.
– Спасибо, дорогая. Кто-нибудь устал? Или голоден? – Никто не откликнулся; Джейкоб заговорил снова. – Хильда, возьмешь ли ты на себя управление кораблем?
– Нет, капитан. – Не буду описывать, какой мысленный спор с самой собой я выдержала. Когда Джейкоб ведет себя достойно, ему трудно отказать в просьбе.
– Хорошо, дорогая моя. Не буду заставлять. Странная ситуация. Второй пилот, установите верньеры на очередное вращение согласно плану.
– Вторая группа, первое вращение из четырех – установлено, сэр.
– Проверить ремни, приготовиться к вращению. Выполняй!

* * *

Мы очутились в солнечном голубом небе вверх ногами. Несколько секунд нас швыряло туда и сюда – Дити все-таки не такой умелый пилот, как Зебби. Но в конце концов она машину выровняла.
– Ая Плутишка, – позвала она.
– Привет, Дити!
– Сохраняй те же курс, скорость и высоту.
– Будет сделано, милочка!
– Ты мне нравишься, Ая.
– Тогда почему мы так редко встречаемся? Конец связи.
– Конец связи, Ая. Уф-ф! Первый пилот берет тайм-аут по случаю нервного срыва, Зебадия, что показывает альтиметр?
– Семь километров над поверхностью.
– Папа, какова вероятность вынырнуть так близко от планеты и не погибнуть?
– Не поддается определению, Дити. Может быть, мы уже погибли, только не знаем об этом. Второй пилот, прошу вынуть кнопку "мертвого человека": я собираюсь испытать здешний воздух.
– Капитан! – завопила я.
– Потом, потом, Хильда, я...
– Ничего не "потом"! Заместитель я или не заместитель? Если да, то я обязана давать командиру советы. Командир вот-вот совершит очень серьезную ошибку.
Джейкоб пришел в замешательство. По-моему, некоторое время он считал про себя.
– Дорогая моя, если я собирался совершить очень серьезную ошибку, то твой совет необходим мне независимо от того, каков твой статус.
– Спасибо, Джейкоб. Ты не должен идти в морские свинки. Это сделаю я. Мне...
– Хильда, ты беременна.
– Вот именно поэтому я и хочу, чтобы самые компетентные и самые незаменимые – то есть ты, Зебби и Дити – заботились о себе, иначе они не смогут заботиться обо мне. И вообще это моя обязанность как офицера по науке. Но, Джейкоб, ты действуешь в точности так же, как действовал Зебби, когда мы приземлились на Марсе-десять – а это никуда не годится!
– Ну, спасибо, Шельма!
– Зебби, милый! Ты рисковал жизнью, а нет никакой необходимости...
Зебби перебил меня:
– Нет никакой необходимости тратить впустую горючее, трепачи!
– Второй пилот, отставить! – резко произнес Джейкоб. – АЯ, ПРЫГ! Первый пилот, когда снова войдем в атмосферу, переведите корабль в планирующий полет, ручной либо автоматический. Горючего не расходовать. Теперь внимание: все слушаем офицера по науке. Говори, Хильда.
– Есть, капитан. Три дня назад было необходимо, чтобы кто-нибудь из нас взял на себя роль канарейки – но это должна была быть я, а не Зебби. То, что было необходимо три дня назад, сегодня безрассудно. Эта кнопка "мертвого человека" – если ее не перенастроить, она отправит нас обратно на высоту двух километров над воронкой, а это нам вовсе ни к чему. Для этой ситуации правильный путь отступления – "Термит" Но дело не только в этом. Дити научила Умницу приземляться без горючего на любом ровном клочке земли. Мы можем сперва приземлиться. Тогда любой может быть морской свинкой, все равно кто. Раз – и мы уже на своем бережку: два – открыли двери.
– Капитан, в этом что-то есть, – сказал Зебби. – Шельма... то есть офицер по науке, можно я помассирую вам спинку в знак извинения?
– Можешь извиниться в форме поцелуя. Но спинку тоже помассируй.
– Зебадия, не торопись брать на себя такие серьезные обязательства: воздух вообще не нужно проверять. Папа! Капитан папа, могу я ее поднять на тридцать километров?
– Ну, пожалуйста. А можно спросить зачем?
– Капитан, я знаю, где мы находимся. На высоте я сумею это доказать.
– Дити, это невозможно...
– Не говорите "невозможно", капитан, а то я пожалуюсь на вас своему отцу.
– Ишь какая! Давай поднимай.
– Спасибо. АЯ, ПРЫГ, АЯ, ПРЫГ, АЯ, ПРЫГ. Ая Плутишка, вертикальное пике, выполняй. Прошу всех посмотреть и сказать мне, где мы.
Я-то еще раньше обратила внимание, какая под нами прелестная местность. Теперь я принялась изучать ее в подробностях.
– Ну и дела, – сказал Зебби. – Большой прямоугольный оазис, со всех сторон окруженный пустыней. И населенный к тому же. В середине город порядочных размеров. – Да, – согласилась я. – А ты разве не узнаешь его, Зебби? По карте.
– Послушай, Хильда, – сказал мой муж. – Это неисследованная вселенная. Как ты могла видеть...
– Папа! – перебила его Дити. – Ты тоже видел эту карту. Видишь Желтую Мощеную Дорогу вон там, слева? Рассмотри ее в бинокль: увидишь, как она доходит до Изумрудного Города.
– Дити, милая, – сказал Зебби, – ты сошла с ума. Или я. В любом случае вызывайте "скорую". И не забудьте смирительную рубашку. Шельма, меня кое-что тревожит. Я не ощутил никакого предупреждения... а ведь мы почти что врезались в эту недвижимость, меня до сих пор трясет.
– Это означает, что опасности не было, Зебби.
– Почему же я дрожу?
– Вовсе ты не дрожишь, милый. Все мы давно умерли – погибли у моего дома на стоянке для машин. Очень может быть, что мы с Дити – первые на свете призраки, которые ищут акушера. В дополнительное подтверждение моей теории у меня беременность без утреннего недомогания – по сравнению с этим чудом Страна Оз такая же банальность, как верные мужья.
– Мне что-то не хочется это анализировать, что это там на востоке не Замок ли Железного Дровосека?
– Да, но это запад, милый. Дити, солнце восходит или заходит?
– Заходит. Здесь все делается в обратную сторону. Это всем известно.
– Планета Наоборотия, – прокомментировал мой муж. – Что ж, это неопасно.
– Папа, смирись с очевидностью. Ты знаешь книги про Страну Оз почти так же хорошо, как я.
– Лучше. Не задавайся, дочь. Я согласен, что выглядит это все совсем как в книгах и на карте, но окончательного суждения пока не выношу. А что, Дити, хотелось бы тебе растить детишек в Стране Оз?
– Еще бы, папа!
– Ты уверена? Насколько я помню, в Стране Оз никто не умирает, но население не увеличивается. Я не припомню, чтобы в книгах про Оз рождались дети. Врачи и больницы тоже нигде не упоминаются. Как и техника всякого рода. Зеб, в той вывернутой наизнанку вселенной действовали не такие физические законы, как в нашей Вселенной. Как по-твоему, если мы здесь высадимся, мы потом сумеем выбраться отсюда? Страна Оз держится на волшебстве, а не на технике. Второй пилот, – прибавил Джейкоб, – меня интересует ваше профессиональное суждение.
– Капитан, вы усматриваете разницу между волшебством и техникой. Я нет.
– Ну хорошо, Зеб!
– Я верю в две вещи: в Закон Мэрфи и в то, что Не Надо Хотеть Сразу Все. Позвольте мне заметить, что мы уже находимся в Стране Оз, хотя и на порядочной высоте. Нас могло выбросить в какое-нибудь другое местечко и похуже этого. Здесь хоть нет простуды. Подоходного налога. Политиков-кандидатов. Нет смога. Церквей. Войн. Инфляции...
Дити прервала его:
– Мы пролетаем над Дворцом Глинды Доброй.
– А почему пролетаем? – спросила я. – Джейкоб, почему мы не садимся?
– Да, действительно, – сказала Дити. – Капитан папа, прошу разрешения приземлиться около Дворца. Я уверена, что Глинде Доброй ничто не может причинить беспокойства; она уже обо всем знает из своей Книги. Кроме того, во дворце таких размеров наверняка есть туалет... а я уже начинаю чувствовать себя так, как будто объелась дынями на пикнике.
– На мой взгляд, нам хватило бы и кустика, – сказал Зебби. – Даже в другой вселенной и под вооруженной охраной. Как по-вашему, капитан?
– Первый пилот, приземляйтесь. Хильда, есть в книжках про Оз ванные комнаты? Я что-то не припомню.
– Я тоже, Джейкоб, – ответила я. – Но кустиков там предостаточно. Три-четыре минуты спустя Дити посадила корабль с помощью своей новой программы. Я поблагодарила своего мужа за решение высадиться.
– Тут и сомнений не было, – сказал он. – Мало того, что в противном случае вы с Дити перестали бы со мной разговаривать. Я бы сам перестал с собой разговаривать. Но если я увижу живого Страшилу, я, пожалуй, свихнусь.

Глава 32 "ГДЕ ЕСТЬ КОШКА, ТАМ ЕСТЬ ЦИВИЛИЗАЦИЯ" ДИТИ:

В лесу, в сотне метрах от Дворца, я обнаружила полянку, отделенную от Дворца стеной деревьев. Я велела Ае определить дистанцию, сказала ей три раза, что это то самое место, – и она посадила себя сама, не хуже Зебадии. Я отстегнулась, открыла люк в переборке и заползла назад, чтобы взять чистую одежду, – но потом передумала. Тетя Хильда влезла вслед за мной и сразу открыла какой-то ящик. Я села в позу лотоса и спросила:
– Шельма, что ты собираешься надеть?
– Платье, в котором выходила замуж, и обручальное кольцо, которое подарил мне Джейкоб в Виндзор-Сити.
– А украшения?
– Так, чуть-чуть.
Мама Джейн много лет назад говорила мне, что у тети Хильды безошибочный инстинкт – что когда надеть. Я достала платье, в котором была, когда соблазняла Зебадию, кулон, который подарил мне папа, обручальное кольцо и бальные туфельки. А как нарядить моего милого? В рабочий комбинезон? Ну нет – в трико в обтяжку и короткую белую шелковую рубашку-болеро, которую я сшила ему в Гнездышке. Красный шарф вместо пояса, бальные туфли, шорты – так будет в самый раз.
Я полезла обратно, держа все это в охапке. Мужчины еще сидели на своих местах, дверцы были закрыты Я спросила:
– Почему закрыты дверцы? Тут жарко и душно.
– Посмотри налево, – сказал Зебадия.
Я посмотрела. Там стоял крохотный домик из сказки с надписью над дверью: "ДОБРО ПОЖАЛОВАТЬ". Когда мы приземлялись, его здесь не было.
– Понимаю, – согласилась я. – Скинь-ка все, что на тебе, и надень трико и шорты. Папа, твои брюки у Хильды.
– Дити, это все, что ты можешь сказать?
– А что еще я, по-вашему, должна сказать, сэр? Папа, по твоей милости мы побывали во множестве диковинных мест, но уж в Стране Оз я не какая-нибудь там чужая в незнакомой стране. Я знаю, чего тут можно ожидать.
– Но какого черта...
– Тише, Зебадия. В Стране Оз не поминают чертей. И вообще не ругаются и не говорят грубых слов. Вот это – теперь уже не сиси, и даже не груди – это перси, и упоминать их в разговоре нельзя. Наш словарь теперь ограничен – как в конце девятнадцатого века. Можно употреблять только самые осторожные эвфемизмы.
– Дити, будь я проклят, если стану вести себя не так, как привык.
– Сэр, я говорю как специалист. Нельзя лезть с фортраном к компьютеру, который понимает только логлан. Капитан, нельзя ли открыть двери?
– Минутку, – остановил меня отец. – Дити, ты назвала меня капитаном.
Но с того момента, как мы приземлились, я уже в отставке.
– Ну нет, погоди! – перебил его Зебадия. – Ты должен помучиться не меньше моего – ты это заслужил, приятель.
– Ладно, ладно, – согласился папа. – Но ты говорил, что время, проведенное на земле, тоже идет в счет. Так что когда будем взлетать, нам все равно понадобится новый капитан. Лучше выбрать очередную жертву сейчас.
– Давайте переизберем папу, – предложила я. – Он провалился и должен пересдавать экзамен.
– Дочка!
– Я шучу, папа, – только не забывай, что ты действительно провалился, и больше никогда не действуй на нервы капитану. Предлагаю моего мужа.
– Надо сделать все, как полагается. – И папа достал четыре карточки.
Я написала на своей "Зебадия" и отдала ее папе. Хильда зачитала, что было написано на карточках, показывая нам каждую: "Дити, Дити, Дити, Дити". Я возмутилась:
– Э-э! Требую пересчитать! Нет, лучше голосовать заново – тут кто-то сжульничал.
Я так расшумелась, что было решено сделать по-моему. Я написала на новой карточке "Зебадия", положила ее лицом вверх на сиденье первого пилота, сверху сложила одну за другой три остальные и начала читать сама: "Дити, Дити, Дити" – и снова "Дити", причем почерк был мой собственный! Мне оставалось только сдаться. (Но я решила потом сказать Волшебнику пару теплых слов.)

* * *

Это был хорошенький домик с широким крыльцом, обвитым розами – только для жилья непригодный: всего одна комната со столом посередине, и больше никакой мебели. На столе стояли ваза с фруктами, кувшин с молоком и четыре стакана. Справа и слева было по двери – на левой была нарисована маленькая девочка в большом капоре, а на правой – мальчик в коричневом костюмчике. Мы с Хильдой направились прямо туда, где был нарисован капор. Проходя мимо стола, я ухватила кисть винограда и выпила залпом стакан молока, после чего у меня на лице остались молочные усы. Уж и не помню, сколько времени не пила молока. Восхитительно!
Хильда уже наливала ванну, одновременно скидывая одежду. Окно оказалось открытым, но располагалось оно высоко, и я тоже разделась. Очень скоро мы были уже чисты и "красивы", то есть снова устроили себе прически почуднее, только без драгоценностей. В той туалетной комнате оказалось все, что нужно, от мочалки до губной помады как раз такого цвета, какой предпочитает тетя Хильда.
Мы очень спешили и уложились в сорок две минуты. Зебадия был чудо как хорош, и папа не хуже в темных брюках и изысканно простой гавайке.
– А мы думали, вас засосало в водосток, – сказал мой муж.
– Зебадия, прошло всего сорок две минуты. Если у вас это заняло меньше тридцати, вы просто не отмылись.
– Можешь понюхать.
Я понюхала – слабый аромат мыла и немного лосьона.
– Да, больше тридцати минут. Поцелуй меня.
– Тридцать шесть по моим часам. Скажи "пожалуйста".
Я сказала "пожалуйста", и он впился в меня, не дав мне закрыть рот он всегда так делает. Зебадия – это то, что мне надо, и если я когда-нибудь дулась на него или упрямилась, значит, это было необходимо.
К Дворцу вела тропинка. Папа с тетей Хильдой пошли вперед, мы за ними. Сандалии тетя Хильда несла в руке, я тоже свои сняла и оглянулась на поляну. Как я и ожидала, домик исчез. Зебадия это заметил, но ничего не сказал. Очень интересное у него было выражение лица.
Тропинка привела нас в сад перед Дворцом. Земля здесь была твердая, и мы с Хильдой обулись. Дворец Глинды был больше похож на нормандский замок или на родовое гнездо Берти, чем на эти унылые замки на Рейне, – но он был прекрасен, как сказка, и немного он напоминал Тадж-Махал.
Мы только начали подниматься по широким мраморным ступенькам к огромной двери, как Зебадия споткнулся.
– Что за черт!
– Ш-ш-ш! – сказала я. – Не выражайся, милый. Это волшебная лестница. Глинда не хочет, чтобы ее гости поднимались вверх. Вообрази, будто ее сконструировал Эсхер. Держи голову выше и иди, как по горизонтальной плоскости.
Когда мы вступили на широкую террасу, из огромных дверей вышли два высоких трубача, подняли свои длинные трубы, и прозвучали четыре торжественные ноты. Как только они затихли, появился какой-то весело ухмыляющийся старик в клеенчатом матросском плаще, с густыми бакенбардами, сверкающей лысиной и деревянной левой ногой. Я удивилась, почему он здесь, а не в Изумрудном Городе.
Вынув изо рта трубку, он сказал:
– Добро пожаловать во Дворец Глинда Доброй! Я капитан Билл. Вы, сэр, – Волшебник доктор Берроуз со своей замечательной супругой – Принцессой Хильдой. Вы, вероятно, капитан Зеб Картер – привет, капитан! – а Дити все знают: так много времени она провела в Стране Оз. Привет, Дити! В последний раз, когда я тебя видел, ты еще под стол пешком ходила, а теперь – гляньте-ка! Ростом мне почти по плечо и уже замужем! Поздравляю, капитан. Вам повезло.
– Мне тоже так кажется, капитан.
– Я знаю, Дити. Озма шлет свои наилучшие пожелания и велела сказать, что ты и твоя семья будете желанными гостями Королевства столько времени, сколько пожелаете.
– Пожалуйста, передай Ее Королевскому Величеству мою благодарность, капитан Билл. (На самом деле я теперь выше ростом, чем капитан Билл, – но для него, конечно, всегда останусь маленькой девочкой. Это очень приятно.) – Передам, непременно передам. Заходите, друзья, мы тут не слишком церемонимся. По крайней мере, я. Я ведь не дворецкий, я просто подменяю на дежурстве одного приятеля.
Капитан Билл взял меня за руку. Ладонь у него была мозолистая, как у Зебадии, – и сжала мою руку так же нежно.
Он повел нас во Дворец.
– А где Трот? – спросила я.
– Где-то тут, вы ее увидите. Должно быть, выбирает самую красивую ленточку для волос, чтобы выйти к вам. Или помогает Бетси с Хэнком – крошка Бетси не может, чтобы не работать, и, клянусь Нептуном, с этим осликом носятся больше, чем со всеми ослами штата Миссури вместе взятыми. Сюда, друзья, в библиотеку.

* * *

Как описать Глинду Добрую? Всякий знает, что она высока ростом, величественна и прекрасна, никогда не сердится и целый день ходит в очень красивых, на мой взгляд, вечерних платьях с длинным шлейфом. Но это всего лишь ничего не значащие слова. Может быть, достаточно будет сказать, что если Дея Торис – самая красивая женщина в своем мире, то Волшебница – в своем.
Ее окружала стайка красивейших девушек со всей Страны Оз, но Глинда без труда затмевала их всех. Имя египетской царицы Нефертити означало в одно и то же время "красивая" и "добрая", я думаю, это вполне подходит и к Глинде.
Оторвавшись от своей Великой Книги Событий, она заскользила нам навстречу. Поцеловала Хильду, поцеловала меня и сказала: "Добро пожаловать домой, Дити!", так что у меня даже дух перехватило, и я ничего не могла сказать в ответ, а только сделала реверанс. Она протянула обе руки Зебадии и папе, они одновременно поклонились и поцеловали ей руки.
Глинда жестом предложила нам сесть на стулья (которых только что здесь не было). Зебадия шепнул мне:
– Похоже, ты тут чувствуешь себя как дома.
– Ну, не совсем, – шепнула я в ответ. – Но я жила в Стране Оз дольше, чем где бы то ни было. Когда я была маленькая, мама с папой то и дело переезжали из одного университета в другой, но Страну Оз я каждый раз брала с собой.
– Что ж, я рада, что из-за вас мне пришлось принарядиться.
Нам представили девушек, стоявших рядом с Глиндой, и каждая из них сделала реверанс; все было как в Имперском Доме – только эти девушки были не ссыльные и не на жалованье. Подумав об этом, я припомнила, что в Стране Оз не существует денег – никакой "экономики" там нет.
Девушки были нарядно одеты, каждая по-своему и каждая в платье цвета ее королевства: голубого цвета Жевунов, фиолетового – Гилликинов, желтого – Мигунов, а кое-кто был в зеленом. Одна, в красном, – из Кводлингов разумеется, мы ведь были в Королевстве Кводлингов – показалась мне знакомой. Я спросила ее:
– Тебя зовут Бетти?
Она вздрогнула от удивления.
– Ну да. Ваше Высочество, – откуда вы узнали?
И она сделала реверанс.
– Я бывала здесь, спроси капитана Билла. Только я не "Ваше Высочество", а просто Дити. У тебя есть друг по имени Берти?
– Да, Ваше... Да, Дити. Его сейчас здесь нет, он в колледже профессора Кувыркуна.
Я подумала, что надо будет рассказать о нем Бетти... но не сейчас, а как-нибудь потом.
Невозможно рассказать обо всех, кого мы встретили во Дворце Глинды их было слишком много, и прибывали все новые и новые. Выглядело это так, словно нас здесь ждали и были нам рады. Папа ничуть не свихнулся, когда увидел Страшилу, потому что к тому времени увлекся беседой с профессором Жуком-Кувыркуном и Великим Озом, Придворным Волшебником Королевы Озмы. Он едва взглянул на Страшилу, вежливо пожал ему руку и сказал: "Здравствуйте, мистер Страшила", а потом продолжал разговаривать с профессором и Волшебником. Я даже не уверена, что он Страшилу разглядел. В этот момент он как раз говорил: "Вы очень четко это сформулировали, профессор. Хотел бы я, чтобы вас мог слышать профессор Мебиус Тор. Если альфа будет равна нулю, то совершенно очевидно, что..."
Я отошла в сторонку, потому что, когда папа говорит: "Совершенно очевидно, что...", – на самом деле очевидно только одно: Дити лучше смыться.
Обед был накрыт в банкетном зале, мест в котором оказалось ровно столько же, сколько гостей. У Глинды банкетный зал всегда в точности такого размера, чтобы в нем могли поместиться все, кто будет обедать, – включая и тех, кто обедать не будет, потому что и Тыквоголовый Джек, и Тик-Ток, и Железный Дровосек, и Деревянный Конь, и Страшила, и другие, кто никогда не обедает, тоже там сидели, и даже те, кто вообще не люди: Трусливый Лев, Голодный Тигр, Предводитель Летучих Обезьян, Лоскутушка, Тотошка, ослик Хэнк и очаровательная кошка с длинной шерстью и высокомерным видом.
Глинда Добрая сидела во главе стола на одном конце, а Королева Озма на другом. Папу посадили по правую руку от Глинды, а Зебадию – от Озмы. Слева от Глинды сидел Волшебник, а слева от Озмы – профессор Кувыркун. Тетя Хильда и я оказались напротив друг друга посередине стола. Рядом с ней с одной стороны сидел Железный Дровосек, а с другой – Страшила, и она делала все, чтобы очаровать их обоих, а они оба делали все, чтобы очаровать ее, и все преуспевали.
А у меня соседей было целых трое. Вообще-то сначала их было двое – Трусливый Лев и Голодный Тигр. Лев ел все, что ели другие, а перед Тигром стояла миска кукурузных хлопьев величиной с небольшую ванну, и он очень аккуратно черпал из нее ложкой соответствующего размера. Мы с Трусливым Львом только принялись за ассорти из рыбы, моллюсков и креветок, как кошка потерлась о мою ногу, чтобы привлечь к себе внимание, взглянула на меня и сказала:
– Судя по запаху, ты тоже кошка. Отодвинься немного от стола, я сяду, – и вспрыгнула мне на колени.
Я спросила:
– Эврика, а Дороти тебе разрешила?
– Что за глупости! Дороти сама просит у меня разрешения. Дай мне сначала омара, а потом креветок. Одну креветку можешь оставить себе. Голодный Тигр положил на стол свою огромную ложку и сказал:
– Ваше Высочество, позвольте мне устранить помеху.
– Не трудись, приятель, – вмешался Лев. – Я сам сейчас ее устраню – одним глотком. Только передай мне, пожалуйста, соус: кошки такие безвкусные.
– Не обращай внимания на этих грубиянов, девчонка, и дай мне омара. Животных вообще не следовало бы пускать за стол.
– Смотри-ка, кто кого обзывает животным, – проворчал Трусливый Лев. – Это не животное, Лео, – возразил Голодный Тигр. – Это насекомое.
Ваше Высочество, я вегетарианец, но я готов ради вас один раз отступить от своих правил и настругать ее себе в миску. Позвольте?
– Дороги это не понравится. Раджа.
– Пожалуй, вы правы. Может, попросить Тото шугануть ее отсюда?
– Пусть Эврика остается. Она мне не мешает.
– Девчонка, нужно было сказать "она оказывает мне честь". Не обращай внимания на этих скотов из джунглей – они не кошки. Да будет тебе известно, что домашняя кошка, Felix domestica, была приручена на много поколений раньше, чем все вы, низшие животные вместе взятые. Как говорила моя светлейшая прародительница Бубастис, богиня Нила, – "где есть кошка, там есть цивилизация". Дай мне скорее этого омара.
Я скорее дала ей омара. Эврика очень изящно проглотила кусочек, едва коснувшись кончика моего пальца шершавым языком, и отвернулась.
– Больше не надо, я скажу тебе, когда захочу еще. Почеши меня за левым ухом – только понежнее. Я помурлычу, а потом засну. А ты храни почтительное молчание.

* * *

Тетя Хильда с помощью Аи все запротоколировала, опросив каждого из нас и сопоставив наши показания, поэтому я буду рассказывать только самую суть. После того как все разошлись по домам или по своим комнатам, нас четверых пригласили в Библиотеку. Она стала меньше, чем была раньше, и уютнее: девушки Глинды пошли спать. Когда мы вошли, Глинда сидела за своей Великой Книгой Событий. Она улыбнулась нам и кивнула, не вставая. Мы расселись.
– Друзья, – сказала она. – Доктор, капитан. Принцесса Хильда и Дити, чтобы не тратить зря времени, я скажу вам, что, пока шли танцы, я переговорила с Озмой, Волшебником и профессором Кувыркуном. Я просмотрела в Книге Событий записи о ваших необычных приключениях и вкратце их им изложила, а потом мы обсудили ваше положение. Прежде всего, позвольте мне сказать, что Озма еще раз приглашает вас. Вы можете остаться здесь навсегда, и куда бы вы ни отправились, вас радушно встретят. Дити это знает, и Принцесса Хильда это тоже знает, хотя и не так в этом уверена, как Дити. Однако чтобы не сомневались вы, джентльмены, мы с Волшебником расширили Страну Оз на четверть дюйма во все стороны. Это слишком маленькое изменение, чтобы его можно было заметить. Но вы, доктор, понимаете – на таком дополнительном жизненном пространстве вполне могут поместиться еще четыре хороших человека, а также ваша небесная колесница – мисс Ая Плутишка. Четверть дюйма, капитан, – это шесть и тридцать пять тысячных миллиметра. А раз уж мы за это взялись, то по совету профессора Кувыркуна мы чуть-чуть усовершенствовали мисс Аю Плутишку...
Зебадия вздрогнул и с беспокойством поглядел на нее. Он был влюблен в Аю задолго до того, как встретил меня, и заботится о ней так же тщательно, как и обо мне. Ему ведь неизвестно – как это известно мне, – что на Глинду вполне можно положиться.
Глинда ласково улыбнулась:
– Не беспокойтесь, капитан, мы не причинили никакого вреда ни конструкции вашего любимого судна, ни его техническому состоянию. Когда вы заметите эти изменения – а вы их обязательно заметите, – и если они вам не понравятся, вам нужно будет только сказать вслух: "Глинда, сделай Аю опять такой, какой она была". Я прочту это здесь, в своей Книге, и выполню ваше желание. Но не думаю, чтобы вы меня об этом попросили. Это не пророчество – настоящая колдунья пророчествами не занимается. Но это мое твердое мнение. Теперь о главном. В Стране Оз нет Черных Шляп. Если бы хоть одна по глупости здесь показалась, я узнала бы об этом из своей Книги и изгнала бы ее в Гибельную Пустыню. О том, что там с ней стало бы, говорить лучше не будем, – но злу не место в Стране Оз. Что же до тех тварей, которые проникли в ваш мир, то юрисдикция Озмы на него не распространяется и мои возможности здесь ограниченны. Правда, Великая Книга сообщает мне, что там происходит, но она не отличает тварей, переодетых людьми, от людей, злых по своей собственной природе. Я могу заколдовать вас так, чтобы ни одна Черная Шляпа никогда к вам не приблизилась. Вы бы этого хотели?
Папа бросил взгляд на Зебадию. Мой муж сказал:
– Минутку, Глинда Добрая. А что это значит?
– Колдовство всегда действует буквально, капитан, вот почему с ним иногда бывает столько мороки. Я редко к нему прибегаю. Это значит в точности то, что я сказала: что ни одна тварь из тех, которых вы зовете Черными Шляпами, не сможет к вам приблизиться.
– В таком случае мы не сможем их увидеть, верно? И подойти на такую дистанцию, чтобы уничтожить?
– Вероятно, придется изобрести какой-нибудь способ делать это на расстоянии. Колдовство не рассуждает, капитан. Оно, как компьютер, действует буквально.
– А они смогут видеть нас? Устраивать для нас ловушки? Бомбить нас?
– Не знаю, капитан. Из моей Книги мне известно только, что они уже сделали, а не что они могут сделать. И при этом, как я уже сказала, она неспособна распознать переодетую Черную Шляпу. Поэтому я о них мало что знаю. Вы хотите, чтобы я вас заколдовала? Вам необязательно решать сразу. А если вы останетесь в Стране Оз, это вам вообще не понадобится.
– Надо оставаться здесь! – выпалила я.
Глинда улыбнулась мне грустной улыбкой.
– Милая Дити... Ты решила отказаться от того, чтобы иметь своего ребеночка?
– Это как? То есть прости, Глинда...
– Ты прожила в Стране Сказок дольше, чем другие. Ты знаешь, что у тебя здесь никогда не родится дочка – так же как никто здесь никогда не умирает.
Я не успела вымолвить и слова, как тетя Хильда сказала:
– Спасибо большое, Глинда, но я не останусь.
Я проглотила слюну.
– Я тоже не останусь, тетя Глинда.
– Так я и думала. Хочешь, дорогая, я дам тебе хороший совет?
– Да. Конечно!
– Раз уж ты решила быть женщиной, а не маленькой девочкой, как Дороти или Трот, постарайся поскорее покинуть Страну Оз – а то как бы тебе не захотелось остаться здесь навсегда.
Папа взглянул на Зебадию, а потом сказал:
– Мадам Глинда, мы отбываем утром. Мы благодарны за ваше щедрое гостеприимство... но я думаю, так будет лучше.
– Я тоже так думаю, доктор. Но помните – приглашение Озмы остается в силе. Когда вы устанете от жизни в том мире, приезжайте сюда отдохнуть и привозите с собой детей. Дети здесь счастливы, их никто никогда не обижает. Страна Оз была придумана ради детей.
– Приедем, обязательно приедем!
– Есть еще что-нибудь такое, что нам нужно обсудить? Если нет, то...
– Одну секунду! – перебила ее тетя Хильда. – Дити вы уже сказали – а мне?

Предыдущая страница 23 Следующая страница


Число зверя 24

Глинда улыбнулась:
– В моей Книге написано, что у вас будет мальчик.

Глава 33 "СОЛИПСИЗМ – ЭТО ПРОСТО ЖАРГОННОЕ ВЫРАЖЕНИЕ" ЗЕБ:

В эту ночь я не спал с Дити. Но не по собственной инициативе. Лакей провел меня в комнату; Дити и Хильда остановились на верхней площадке лестницы (тоже волшебной – она вообще-то штука удобная, только не надо смотреть под ноги) и о чем-то оживленно разговаривали, а рядом стоял Джейк. Я увидел, что кровать в комнате односпальная. Лакей уже исчез; я вышел и увидел, что Дити с Хильдой тоже ушли и на площадке темно. Я произнес слово, которого в Стране Оз говорить не полагается, и вернулся в комнату. Но даже односпальная кровать выглядела очень заманчиво – я лег и мгновенно уснул.
Глинда завтракала вместе с нами в том же банкетном зале, который заметно съежился в размере. В Имперском Доме кормили тоже замечательно, но нет ничего вкуснее яичницы с ветчиной, поджаренного хлеба, мармелада и свежего апельсинового сока. Я выпил три чашки кофе и почувствовал, что готов сразиться с аллигатором.
Глинда на прощание расцеловала Дити и Хильду на верхней площадке этой эшеровской лестницы, а мы с Джейком поцеловали ей руки. Она пожелала нам счастья и удачи – в ее устах это кое-что значило.
Ая Плутишка в лучах утреннего солнца выглядела прекрасно. Около ее носа стоял Тик-Ток.
– Доб-рое ут-ро, – сказал он. – Я всю ночь разгова-ри-вал с мисс Плу-тиш-кой. Она боль-шая ум-ни-ца.
– Привет, Зеб.
– Привет, Ая. Разве я тебе не говорил, чтобы ты не заговаривала с незнакомыми мужчинами?
– Ничего ты мне не говорил, Зеб. И потом Тик-Ток – никакой не незнакомый мужчина. Он джентльмен, а это не о всяком из моих знакомых можно сказать.
– По-верь-те, ка-пи-тан, я не и-мел в ви-ду ни-че-го пло-хо-го.
– Это шутка, ребята. Спасибо, Тик-Ток, что составил Ае компанию.
– Это бы-ло удо-вольст-ви-е и боль-ша-я честь. Я до-го-во-рил-ся с ноч-ным сто-ро-жем, и он каж-дмй час за-во-дил ме-ня, что-бы на-ша бе-се-да не о-бор-ва-лась.
– Отлично придумано. Еще раз спасибо и до свиданья. Как только сможем, снова приедем в гости. Ая, откройся.
– Ты не сказал "пожалуйста", – ответил автопилот, но дверцы открылись.
– Рад слы-шать, что вы вер-не-тесь. У нас с мисс Плу-тиш-кой мно-го об-ще-го.
Шельма попрощалась с Тик-Током и залезла внутрь. Дити не только попрощалась, но и поцеловала его в медную щеку – Дити даже свинью готова поцеловать, если та не будет сопротивляться (а если попробует, я ее превращу в колбасу: Дитиными поцелуями не пренебрегают).
Тут из машины выглянула Хильда, все еще в вечернем платье.
– Дити, иди сюда. Скорее!
Я пожал руку Тик-Току (странное ощущение!) и сказал ему, чтобы отошел в сторонку. Потом влез внутрь. Наших жен не было видно. Я крикнул им: – Побыстрее там! Мне нужен комбинезон.
– Лезь сюда, за переборку, – ответила Дити.
– Я не смогу там переодеться.
– Пожалуйста, милый. Ты мне нужен.
Когда Дити говорит, что я ей нужен, я иду к ней. Я протиснулся туда, но теперь там было как будто не так тесно, как в тот раз, на Термитной террасе.
– Где вы тут?
– Здесь. По левому борту, – донесся приглушенный голос Дити. Я обернулся, ударившись обо что-то головой, и обнаружил дверцу – там, где ее не должно было быть. Чтобы пролезть в нее, пришлось пригнуться, но внутри можно было выпрямиться. Комнатка чуть побольше телефонной будки – дверца со стороны кормы, дверца со стороны носа. Девочка в капоре – слева, мальчик в коричневом костюмчике – справа. Дити открыла левую дверцу.
– Иди посмотри!
Роскошная туалетная комната с ванной...
– Это та же самая, что была в том домике, – сказала Дити. – Только окошко матовое и не открывается. Но воздух тут свежий.
Я сказал: "Хм-м-м", потом добавил: "Ну-ну!" Заглянул в дверь с мальчиком. Да, та самая ванная, где мы с Джейком вчера мылись.
В двери показалась голова Джейка.
– Профессор, – сказал я, – не могли бы вы меня просветить?
– Зеб, я совсем отпал.
– Джейк, как твое мнение – это сооружение выдержит космический полет?
– Не знаю, Зеб.
– Давай поглядим снаружи.
Мы обследовали корпус – и глазами, и пальцами, и с правого борта, и с левого. Снаружи все выглядело безукоризненно – как и раньше. Но я услышал, как внутри спускают воду.
Я снова влез внутрь, прошел назад, еще назад и постучал в дверь с изображением девочки в капоре. Мне открыла Шельма.
– Сейчас выхожу, Зебби.
Она уже нарядилась в новый комбинезон.
– Дити сейчас будет готова.
– Погоди, Шельма. Мы с Джейком решили, что можно положиться на Глинду.
– А разве вы сомневались?
Я вошел; Дити обернулась ко мне из-за туалетного столика и улыбнулась. Рот ее был набит булавками.
– Капитан Дити, мы с твоим отцом решили, что это судно пригодно для космического полета. Условно пригодно.
– Я приняла такое решение еще за завтраком. И никакого "условно". Что это у тебя, милый?
Она взяла у меня бумажку и прочла:
Имя Должность Дополнительные функции
И обязанности по аварийному расписанию
Д.Т.В.Картер Командир
Хильда С.Берроуз Заместитель Заведующий научной
Командира и частью и кок
Астронавигатор
З.Дж.Картер Первый пилотДублер астронавигатора
Дж.Дж.БерроузВторой пилотПомощник кока
– Это чтобы облегчить тебе жизнь, капитан Дити. Джейк пока еще не получил того, что заслужил. Но когда он будет сидеть справа, под моим присмотром, я смогу держать его в руках – он будет так занят своими верньерами, что ему некогда будет слово вставить. А "помощник кока" – это хитрая формулировка, которая означает, что, пока мы на земле, он будет под каблуком у жены.
– Продумано неплохо, Зебадия. Спасибо.
– Годится?
– Дай мне подумать.
Мне стало не по себе. Я спрятался за дверью с мальчиком в коричневом костюмчике и сидел там, коротая время, пока она меня не позвала.
– Есть небольшие изменения, Зебадия.
Имя Должность Дополнительные функции и обязанности по аварийному расписанию
Дити Капитан Инструктор по компьютерам
Зебадия Заместитель командира Инструктор по пилотажу и главный оружейник в воздухе
Джейк Первый пилот Инструктор по верньерам
ХильдаВторой пилот Заведующий научной частью и ответственный за кухню Примечание: Готовят пищу по очереди Д., Дж. и З., если этот порядок не будет изменен ответственным за кухню.
– Ничего себе – небольшие изменения! – обиженно сказал я.
Дити с беспокойством посмотрела на меня.
– Я предлагаю это на твое усмотрение, Зебадия. Я хочу оставить, как было при папе, – чтобы каждый мог справляться со всеми видами работ хотя бы настолько, чтобы дохромать до дома. Хильда быстро освоит верньеры: она сообразительная, схватывает все с первого раза, а рядом с ней я посадила самого изобретателя. Папе нужно практиковаться в воздушном пилотаже: у него это не так хорошо получается, как он думает, и он никогда не управлял такой скоростной машиной. Ты будешь сидеть сзади него, готовый дать команду к прыжку, если что-то пойдет неладно. Как по-твоему, милый, – так годится?
Я был вынужден признать, что штатное расписание, которое предложила Дити, удачнее моего.
– Это лучше, чем то, что я придумал, с меня фант. Где мои наручники и линек?
– В качестве заместителя командира на тебя возлагается обязанность поддерживать порядок и следить, чтобы приказы командира выполнялись, так? – Конечно, Дити... капитан Дити, зачем так уж на этом настаивать?
– Ты знаешь зачем, Зебадия. Я хочу, чтобы все помнили – подчинение должно быть беспрекословным, и никаких дискуссий! Обойдешься без наручников и линька. Но вон в том правом ящике комода лежит рулон липкого пластыря шириной в десять сантиметров – как раз таким гангстеры заклеивают рты своим жертвам.
– Ах вот оно что!
– Зебадия! Не прибегай к этому без моего прямого приказа. Я присмотрю за тем, чтобы все подчинялись беспрекословно. Но я не хотела бы, чтобы, когда я отслужу свою очередь, отец навсегда перестал со мной разговаривать. У меня осталась последняя надежда – мой муж. Если ты категорически прикажешь заткнуться, этого для них обоих будет достаточно. Большую часть времени командовать будешь ты – разве что попросишь, чтобы я тебя подменила, или я сама решу взять управление на себя.
– Годится.
– Очень хорошо, сэр. Приступайте к командованию. Распределите обязанности, готовьтесь к взлету, принимайте рапорты, сообщите мне – я буду здесь! – когда будете готовы. Изменение в планах: поднимитесь вертикально на тысячу километров. Взглянем на Страну Оз издали, а потом будем продолжать по плану.
– Есть, капитан!
Я собрался идти, подумав про себя, что Дити имеет все шансы войти в историю в качестве второго капитана Блая.
– Зебадия!
– Да, капитан?
– Не уходи, пока не поцеловал меня, иначе я за эту дурацкую работу не возьмусь!
– Я не знал, что капитанов нужно целовать.
– Капитанов нужно целовать чаще, чем всех остальных, – ответила она, уткнувшись носом мне в плечо.
– Ну, тут за мной дело не станет. Будут еще приказания, мадам?
– Да.
– Какие?
– Когда я отслужу свой срок, используй, пожалуйста, свое влияние, чтобы посадить меня на верньеры. И еще – ты меня когда-нибудь поучишь сверхзвуковому пилотажу?
– Верньеры – да. А пилотаж... Тот, кто берет жену к себе в ученики, гарантирует себе развод. Ая сама научит тебя пилотажу, если ты ей разрешишь. На сверхзвуковых скоростях безопаснее всего, когда она на автопилоте. Она-то о себе позаботится – а если ты возьмешь управление на себя, это может кончиться плохо и для нее, и для тебя.
– Но ты-то берешь управление на себя. Как же мне научиться?
– Очень просто. Задай ей программу. Достаточно свободную, чтобы она могла исправлять твои ошибки. Держи руки и ноги на ручках и педалях, только старайся нажимать как можно легче. Будь терпелива, и в конце концов станешь частью Аи, а она станет частью тебя. Ну, хватит. Поцелуй меня. Капитаны целуются лучше простых смертных.
Десять минут спустя мы были готовы к взлету. Я спросил:
– Никто ничего не забыл в нашей новой пристройке?
На самом деле я об этом и не думал. Джейк доложил:
– Горючее – один запятая ноль. Полные баки!
– Мы с Хильдой повесили там платья.
– Капитан, вы понимаете, что наша волшебная пристройка может вернуться туда, откуда появилась, в тот самый момент, как мы поднимемся в воздух?
– Хотите поспорим? Глинда неспособна нам такое устроить.
– Ну, платья ваши. Только слушайте официальное предупреждение исполняющего обязанности командира: на время маневрирования никогда не оставляйте там ничего нужного.
Я больше об этом не думал: Дити все равно сделает по-своему.
– Ая, ты и дальше будешь такой же разговорчивой, когда тебе вздумается?
– Зеб, на вахте буду говорить только по делу. Но девушка имеет право время от времени получать увольнение на ночь.
– Ты умница, Ая.
– Вот и Тик-Ток мне то же самое говорил, Зеб.
– Конец связи, Ая. Шельма, установи смещение, тысяча километров, ось h, плюс.
– Тысяча километров вверх по вертикали, установка верньера – три. Джейкоб, проверь меня, пожалуйста.
Джейк доложил, что установка правильная. Я скомандовал:
– Выполняй!
Джейк опустил нос Аи пониже. Перед нами была планета, похожая на Землю и так укрытая дымкой, что никаких подробностей я не разглядел – разве что прямо под нами, где виднелись четкие очертания Страны Оз, окруженной непроходимыми пустынями.
– Шельма, передай мне, пожалуйста, бинокль, а потом превратись в заведующего научной частью и проверь, с нами ли еще новая пристройка.
Мне пришлось помочь ей открыть люк в переборке – в невесомости Шельме не хватает сил отвернуть гайку, которую я затянул при нормальной силе тяжести. Тем временем Дити смотрела в бинокль.
– Зебадия, там везде дымка, только под нами ясно видно. Вон Изумрудный Город, зеленый, как Ирландия, вон сверкает на солнце Дворец Глинды. А все остальное совсем как Венера. Только это не Венера.
– Дочка... то есть капитан, а на звезды ты не смотрела? – спросил Джейк. – По-моему, это наша Вселенная.
– Разве, папа? С какой стороны от Ориона должен быть Телец?
– Как с какой стороны? О Господи, Аллах, Зороастр! Она вывернулась наизнанку!
– Да, но не так, как в тот раз. В Стране Оз восток там, где у нас запад.
Я спросил жену:
– Капитан Дити, а как тут обстоят дела с течением времени?
– Ничего особенного не ощущаю. Только прошло, должно быть, около столетия с тех пор, как те три девочки переселились в Страну Оз. Не знаю, как они себя там чувствуют, я нарочно не стала спрашивать. Кто-нибудь обратил внимание, что там нет ни часов, ни календарей?
– Зебби!
– Да, Шельма? – откликнулся я.
– Наша новая канализация работает отменно. Только будь осторожен, когда туда пойдешь: там нет невесомости, пол внизу, а потолок вверху. Я будь здоров как грохнулась.
– Хильда, любовь моя, ты не ушиблась?
– Ни капельки, Джейкоб. Но в следующий раз я за что-нибудь ухвачусь, подтянусь к палубе плашмя и скользну внутрь.
– Заведующий научной частью, заприте все дверцы, садитесь на свое место и пристегнитесь. Потом вернитесь к своим прежним обязанностям и подготовьте следующее вращение согласно графику.
– Дверцы заперты. Задраиваю люк в переборке. Так. Пристегиваюсь. Где бинокль?
– Джейк куда-то сунул. Внимание, приготовиться к вращению.
Нас снова окружила полная тьма. Я сказал:
– Капитан, теперь кувырок, если только вы не хотите сначала проверить нашу новую канализацию.
– Канализация Дити не касается! Я заведующая научной частью и отвечаю за гигиену, сантехнику и искривление пространства.
– Я тебя сменяю, милый, – сказала мне Дити и, повысив голос, приказала Хильде: – Второй пилот, замолчите. Папа, погаси свет и совершай кувырок. Тетя Шельма, попробуй задать следующее вращение на ощупь и на слух, без света. Это будет номер восемь, третье во второй группе.
– Есть, капитан Блай.
После кувырка ничего не изменилось. Джейк включил свет и доложил, что следующее вращение задано Шельмой правильно. Дити попросила меня взять командование на себя и сказала:
– Заведующий научной частью, я намерена проинспектировать пристройку, находящуюся в вашем ведении. Прошу вас сопровождать меня.
Шельма молча последовала за ней.
Их не было довольно долго. Наконец я спросил:
– Джейк, а о чем говорят между собой женщины, когда уединяются в туалете?
– И подумать об этом боюсь.
Послышалось хихиканье – они возвращались. Я сделал вывод, что воспитательные приемы, примененные Дити, действуют вполне успешно. Когда они пристегивались, Дити сказала:
– Милый, снаружи темно, как в преисподней. А в оба окна ванной светит солнце. Что бы это значило?
– Это по линии заведующего научной частью, – уклончиво ответил я. – Приготовиться к вращению.
На этот раз не только Джейк почувствовал, что мы сели на воздух, – я это отчетливо услышал. Джейк поспешно выровнял машину.
– Второй пилот, высота?
– Тысяча триста метров. – Слишком низко! Зеб, я выхожу в отставку и берусь за вышивание. Где мы? Я ничего не вижу.
– Мы над водой, папа, в легком тумане. По правому борту виднеется берег. Джейк развернул Аю вправо. Я разглядел береговую линию. Крылья Аи были выдвинуты: Джейк перевел ее в пологое планирование и переключил на автопилот.
– Разгерметизироваться пока не будем: брать пробы воздуха на такой высоте я не желаю.
– Эй, вижу парус!
– Где, Шельма?
– Справа по носу. Парусное судно!
Убей меня Бог, и в самом деле! Корабль семнадцатого века – с прямыми парусами, высоким полубаком и кормовой надстройкой. Джейк немного снизился, чтобы было лучше видно. "Бояться нечего, – говорил я сам себе. – У тех, кто плавал на таких кораблях, управляемых снарядов не было". Выглядело это очень красиво. Джейк заложил глубокий вираж, чтобы крыло не мешало нам смотреть. Однако наш вид у команды корабля, судя по всему большого восторга не вызвал. Матросы метались по палубе, рулевой, зазевавшись, дал кораблю свалиться под ветер, и паруса его беспомощно заполоскали. Я не хотел, чтобы беднягу протащили под килем, и велел Джейку выровнять Аю и направиться в сторону берега.
– Господи, папа, – сказала Дити, – ты напугал меня до полусмерти.
– Почему, Дити? То есть капитан Дити? Это они перепугались. Неужели ты боишься пушек, которые стреляют порохом?
– Да ты чуть не задел правым крылом за воду.
– Не говори глупостей, Дити, до воды было еще больше двухсот метров. Ну, может быть, сто пятьдесят во время виража. В общем, хватало.
– Погляди на альтиметр. И на барометр.
Джейк посмотрел, и я тоже посмотрел. Судя по радарному альтиметру, мы находились над водой в девятнадцати метрах; Джейку пришлось переключить прибор на другую шкалу, чтобы в этом убедиться. Барометр показывал около тысячи миллибар – почти как на уровне моря.
– АЯ, ПРЫГ! – крикнул я.
Она прыгнула. У меня перехватило дыхание.
– Дити, как я мог сделать такую ошибку? – спросил Джейк.
– Не знаю, папа. Мне виден конец крыла, а тебе нет Когда мне показалось, что ты вот-вот заденешь за воду, я посмотрела на приборы и совсем уже собралась завопить, когда ты ее выровнял.
– Капитан, я не смотрел на приборы, я ориентировался по мачтам этого корабля. Могу поклясться, что до него была не меньше трехсот метров по прямой. Значит, высоты должно было хватить с избытком.
– Джейкоб, а ты не узнаешь это место? – спросила Шельма.
– Ты что, хочешь сказать, что раньше тут бывала?
– Нет, я его знаю только по книгам, любимый. По пересказу для детей в третьем классе. По более подробному варианту – в шестом. В конце концов я добралась и до полного текста, без купюр, и он произвел на меня тогда большое впечатление. Я до сих пор с удовольствием читаю все эти непристойности.
– Что ты там несешь. Шельма? – строго спросил я.
Вместо нее мне ответил Джейк:
– Как ты думаешь, Зеб, что это может быть за корабль, если я, глядя на него, решил, что лечу высоко, а на самом деле чуть было не врезался в воду?
– Поняла! – воскликнула Дити.
– Сдаюсь, – сознался я.
– Скажи ему, папа.
– Корабль, на котором матросы ростом в пятнадцать сантиметров. Я задумался. Мы приближались к берегу; я сказал Джейку, чтобы он поднялся до двух километров – строго по приборам! – и велел Ае держаться на этой высоте. Но по всему казалось, что мы гораздо выше.
– Если кому-нибудь доведется повстречаться с преподобным Джонатаном Свифтом, дайте ему хорошую оплеуху от моего имени.
– А как, по-твоему, Зебадия, – спросила Дити, – этот континент и есть страна великанов – Бробдингнег?
– Надеюсь, что нет.
– Почему, милый? Подумай, как было бы здорово.
– У нас нет времени возиться ни с лилипутами, ни с великанами. Ни у тех ни у других не найдется акушеров, которые могли бы быть вам полезны. Шельма, приготовься к набору высоты до ста тысяч километров. Потом вращение. Кто-нибудь имеет хоть какое-то представление о том, что с нами происходит? Если не считать того, что говорит Шельма: будто мы уже умерли, только еще этого не знаем?
– У меня есть еще одна гипотеза, Зебби.
– Выкладывай, Шельма.
– Только не смейся. Потому что ты рассказывал, что ее суть вы с Джейкобом уже обсуждали. Будто человеческая мысль существует в виде квантов. Я не знаю, чем кванты отличаются от "Фанты", но знаю, что это неделимая величина. Ты рассказывал, что вы с Джейкобом говорили о такой возможности: что у воображения тоже есть свои неделимые величины, или кванты, вы называли их "фиктонами" – или "фиктантами"? В общем, что всякая история, которая кем-то сочинена – или еще только будет сочинена, если это имеет значение, – уже существует в одной из вселенных Числа Зверя.
– Но, Хильда, дорогая моя, это были просто абстрактные рассуждения!
– Джейкоб, твои коллеги и эту машину тоже считали "абстрактным рассуждением"! Разве ты мне не говорил, что человеческое тело – это просто сложное уравнение волновой функции? Помнишь, когда я тебя укусила? Я ничего не имею против того, чтобы быть волновой функцией, волны – это красиво, а укусила я тебя за это словечко "просто".
– Зебадия, там слева город. Взглянем на него, прежде чем отправляться дальше?
– Капитан, это вам решать. Вы видели, какую панику мы вызвали на том корабле. Представьте себе, что вы четырнадцати сантиметров ростом и живете в этом городе, а тут в небе появляется огромное чудище и начинает на вас пикировать. Вам это очень понравится? Сколько этих маленьких человечков упадут в обморок от страха? Сколько умрут от сердечных приступов? Скольких вы считаете возможным убить, чтобы удовлетворить свое любопытство? Для них мы чудища пострашнее, чем Черные Шляпы для нас, – добавил я.
– Ох, милый! Ты прав, Зебадия, – к моему огромному сожалению. Сматываемся отсюда поскорее.
– Второй пилот, приготовьтесь к смещению до высоты сто тысяч километров. – Смещение по оси h, в положительном направлении, установка верньера пять – готово.
– Выполняйте. Капитан, я хотел бы еще некоторое время посидеть в этом кресле.
– Хорошо, Зебадия.
– Шельма, давай дослушаем твою гипотезу. Капитан, я уже до смерти перепуган – слишком часто мы оказываемся на волосок от гибели. Мы знаем, как перемещаться с одного аналога Земли на другой – хватило бы свободного места. Но от этих вращений я скоро поседею. Рано или поздно законы случайности с нами поквитаются.
– Зебби, законы случайности не имеют к этому никакого отношения. Не думаю, чтобы во время этих вращений нам грозила хоть какая-нибудь опасность.
– Да? Шельма, я готов поменяться с тобой местами, как только получу разрешение капитана.
– Нет, нет, я...
– А, струсила?
– Зебби, одна из причин, почему я говорю, что законы случайности не имеют к нам отношения, – это твои предчувствия.
– Шельма, статистические закономерности – самые надежные из всех законов природы.
– А в Стране Оз они действуют? – спросила Дити.
– Хм... Почем я знаю? Очко в твою пользу.
– Зеб, я бы сформулировал это не так, как Хильда, но я с ней согласен. Называть уравнения статистики "законами природы" вообще неправильно. Эти уравнения отражают меру нашего незнания. Когда я подбрасываю монетку и говорю, что ее шансы упасть орлом или решкой – пятьдесят на пятьдесят, я просто признаю, что совершенно не знаю, как она упадет. Если бы я знал все условия, результат можно было бы рассчитать заранее. Но мы уже познакомились с двумя вселенными, в которых физические законы не такие, как у нас дома.
– С тремя, Джейкоб. Лилипутия – третья.
– Не понимаю, моя дорогая.
– Здесь не годится закон кубов и квадратов, который лежит в основе всей биологии. По законам нашей биофизики человеческий мозг не может иметь объем наперстка. Но мы отвлеклись от гипотезы, которую Зебби просил меня изложить. Я могу продолжать?
– Да, – распорядилась Дити. – Заткнитесь все, кроме тети Хильды. И я тоже заткнулась. Валяй, Шельма.
– Хорошо. Это не случайность, что мы побывали в трех вселенных – той, что наизнанку, той, где Страна Оз, и в лилипутской – за... меньше чем за двадцать четыре часа, так, Дити?
– Меньше чем за двадцать один.
– Спасибо, золотце. И это не случайность, что все они – "вымышленные" вселенные – приходится так их называть за неимением лучшего слова – и все хорошо известны каждому из нас. По какому-то совпадению – опять не слишком удачное слово, но это не "случайность", – мы все четверо очень любим фантастику. Сказки. И все любим одно и то же. Кто из нас любит детективы? – Кое-какие – не все, – ответила Дити.
– Признаю одного только Шерлока Холмса, – сказал я.
– Пустая трата времени, – вставил Джейк.
– Интересно было бы проделать эксперимент, – продолжала Хильда. – Напишите названия двадцати книг, которые доставляют вам больше всего наслаждения. Или групп книг – рассказы о Стране Оз будут считаться за одну, и серия романов о Марсе Берроуза тоже, и все четыре путешествия Гулливера. Это должны быть те книги, которые вы перечитываете ради удовольствия, когда слишком устали, чтобы взяться за что-то новое.
– Шельма, а можно узнать, как ты собираешься это использовать?
– Можно, Зебби. Если моя гипотеза правильна, то в следующий раз, когда мы совершим вращение и окажемся около какой-то планеты, она будет местом действия одной из книг, которая фигурирует во всех четырех списках. Мы появимся там на достаточной высоте, чтобы Джейку хватило времени выровнять Аю, но достаточно низко, чтобы приземлиться. Но мы никогда не угодим внутрь какой-нибудь массы и не окажемся в таком опасном положении, из которого не сможем найти выхода. Случайность тут ни при чем, она к нам не имеет отношения. Когда мы попали в Страну Оз, я удивилась. А когда оказались в Лилипутии, – нет, я этого и ожидала. Ну, если не этого, то такого места, которое всем нам известно из книг. – А как насчет этих пустых вселенных? – спросил я.
– Возможно, это такие места, о которых только еще напишут книги, а может, уже написали, но эти книги не попали в число наших любимых, поэтому мы и не оказались поблизости от места их действия. Но это мои догадки. С точки зрения моей гипотезы эти вселенные не существуют – они не считаются. Мы находим только наши вселенные.
– Шельма, ты только что изобрела пантеистический коллективный солипсизм. Никак не думал, что это теоретически возможно.
– Зеб, теоретически возможно все, что угодно.
– Спасибо, Джейкоб. Зебби, "солипсизм" – это просто жаргонное выражение. На самом деле мы наткнулись на "Дверь в стене" – ту, что ведет в Страну Исполнения Желаний. Я не умею подыскивать рациональные толкования и не вижу в них смысла. Я вижу закономерность и не пытаюсь ее объяснить. Она существует, и все тут.
– А как согласуется с твоей гипотезой тот пустотелый мир?
– Да я же читала десятки книг про подземные миры! Наверняка и вы тоже. Жюль Верн, С.Фаулер Райт, Уэллс, Мур, Лавкрафт – эту тему не обошел ни один из великих мастеров фантазии. Послушайте, давайте кончим разговоры? Прежде чем мы приступим к следующему вращению, я хочу иметь все эти четыре списка.
Джейк изменил курс, чтобы планета лилипутов оказалась прямо по носу, и велел Ае так держать. Планета казалась крохотной, словно мы были от нее в миллионе километрах, – так и должно быть, решил я и принялся писать. Наконец Дити объявила:
– У меня готово, тетя Шельма.
Вскоре и ее отец протянул Шельме свой список.
– Не считай тех, которых я вычеркнул, дорогая – слишком много их мне приходило в голову.
– Двадцать – произвольное число, Джейкоб, я могу оставить и те, что оказались лишними.
– Нет, дорогая, те четыре, которые я вычеркнул, не так хороши, как двадцать, которые я оставил.
Я долго кусал кончик карандаша и в конце концов заявил:
– Шельма, я застрял на семнадцатой. В голове вертится еще чертова дюжина, но это все не то.
– Хватит и семнадцати, Зебби, – если это твои самые любимые.
– Самые-самые.
Хильда взяла у меня список и пробежала его глазами.
– Психоаналитики могли бы много чего из этого извлечь.
– Эй, погоди! Шельма, если ты собираешься показать эти списки психиатру, то отдавай мой обратно.
– Зебби, я никогда этого не сделаю. Мне нужно несколько минут, чтобы их сличить, – добавила она.
Я взглянул на Лилипутию.
– Помочь?
– Нет. Я поставила единичку против каждой книги в своем списке. Потом я сравнила его с Дитиным и поставила двойку там, где они совпали, а те, что она выбрала, а я нет, приписала в конце с единичками. То же самое я сделаю со списком Джейкоба – расставлю тройки, двойки и единички. Потом очередь Зебби, и у нас будет список тех книг, которые получили четыре голоса – то есть прошли единогласно, – другой список с тремя голосами, еще один – с двумя и последний – с одним.
Несколько минут Шельма сосредоточенно писала, потом взяла чистый листок бумаги, выписала список и сложила его.
– Следовало бы запечатать его в конверт, чтобы подтвердить мою репутацию предсказательницы. Зебби, в этом списке девять, так сказать, воображаемых вселенных. Куда бы мы ни попали после вращения, мы окажемся около одной из них.
– А пустотелую ты тоже включила?
– Она получила только два голоса. Я по-прежнему считаю, что это комбинация разных подземных фантазий. Но голосование позволило понять, что это был за мир с ослепительным светом – тот, где ты беспокоился насчет радиации.

Предыдущая страница 24 Следующая страница


25 Роберт Хайнлайн

– Не может быть!
– По-моему, да. Четыре голоса за "Наступление ночи" доктора Айзека Азимова. Я думал, что пройдут и его романы о Фонде, но они получили только три голоса. Жаль, потому что его планета-библиотека помогла бы нам узнать, что такое наши твари, откуда они взялись – и как их одолеть.
– Это я виновата, тетя Шельма. Папа говорил мне, что надо бы их прочесть, но я так и не собралась.
– Шельма, – сказал я, – мы можем через пять минут высадить тебя в Нью-Йорке. Доктор уже в преклонных годах – теперь он каждый год пишет меньше миллиона слов, – но он все еще любит хорошеньких девушек. Он должен знать, что есть и чего нет в этой Галактической Библиотеке – ведь он сам ее выдумал. Так что позвони ему. А еще лучше – посиди у него на коленках. Поплачь, если понадобится.
– Зебби, уж если где и полно Черных Шляп, то это в Нью-Йорке. Можешь сам сидеть у него на коленках.
– Ну уж нет! Если мы узнаем, как освободить от тварей нашу планету, я подумаю о том, как довести это до всеобщего сведения Но пока я в их списке смертников иду под номером первым.
– Нет, первый – Джейкоб.
– Нет, Шельма! Джейк и Дити погибли, тебя похитили, а меня следует "ликвидировать с особой тщательностью". Однако я рискну приземлиться на посадочной площадке у Гудзона ненадолго – чтобы ты успела нанести визит доктору. Твой муж может тебя сопровождать, а я буду прятаться в ванной. Насколько я понимаю, она все еще в Стране Оз, и там мне ничего не будет грозить.
– Иди ты к черту!
– Шельма, дорогая, мы не собираемся на Землю ноль. Передай список Дити, она не станет подглядывать. Капитан, приступим к вращению? Офицер по науке наполовину убедила меня, что с нами ничего не случится; давайте поторапливаться, пока у меня не сдали нервы. Четвертая и последняя вселенная во второй группе, так? – спросил я Шельму.
– Да, Зебби.
– Все, кто так же трусит, как я, пусть скажут. Неужели никто нас не выручит? Выполняй!

Глава 34 "...И ВСЕ МОИ МЕЧТЫ СБЫВАЮТСЯ!" ЗЕБ:

Ая Плутишка плыла нужной стороной вверх в пятистах метрах над залитой солнцем приветливой сельской местностью. Джейк сделал круг. Я спросил:
– Мы что, снова в Стране Оз?
– Нет, Зебби. Я все правильно установил.
– Ладно. Хильда, в твоем волшебном списке сказано, где мы?
– Если это одна из тех девяти вселенных, то это... – Хильда написала на листке бумаги какое-то слово, сложила листок и протянула мне. – Положи в карман.
Я сунул листок в карман.
– Джейк, прыгни, а потом выведи нас вон на ту полянку и приземлись. Воздух проверим, когда будем на земле. Так спокойнее.
Джейк нацелил Аю на полянку, и она приземлилась.
– Зеб, – с беспокойством сказал он, – как мне узнать, сколько у нас горючего? Счетчик по-прежнему показывает, что баки полны.
– Надо подумать.
– Ладно. Капитан, ты уже составила ту новую программу, чтобы драпать?
– Кажется, да, папа. Она бросает Аю прямо вверх на сто тысяч километров – даже в полной темноте, или когда все ослеплены вспышкой, как угодно. Лишь бы кто-нибудь смог выговорить одно двусложное слово, и мы скакнем так далеко, что выгадаем время подумать, как быть дальше.
– Годится. Сможешь ввести программу до того, как я открою дверцу?
– Думаю, что да, Зебадия. А если Ая в это время будет спать, она тут же проснется и сразу ее выполнит.
– Хорошо, тогда вводи. Хильда, установи то же самое на своих приборах – пусть она будет сдублирована. А я пока пойду испытаю наши удобства. Не открывайте дверцы, пока я не приду.
Я вернулся через несколько минут.
– Нашел кусочек волшебного пространства еще тут – не спрашивайте почему, а то заору. Программу ввели?
– Да, Зебадия. Сказали три раза, и выполнение заблокировано, пока дверцы не будут закрыты и герметизированы. Я записала волшебные слова. Вот они.
Дити протянула мне клочок бумаги. Там было написано: "Ая, брысь!"
– Это самая короткая программа с необычным сочетанием звуков, какую я смогла придумать.
– Краткость может спасти нам жизнь. Давай поменяемся местами, Шельма, теперь моя очередь быть матерью первопроходцев. Всем задержать дыхание – я проверю воздух.
– Зебби, эта планета похожа на Землю до девятого десятичного знака.
– Значит, геройство мне ничем не грозит.
Я чуть приоткрыл дверцу и принюхался.
– Со мной все в порядке, – сказал я через некоторое время. – Ни у кого голова не кружится?
– Открывай дверцу шире, Зебби, здесь безопасно.
Я открыл дверцу и вылез на полянку, покрытую цветущими ромашками. Все вышли вслед за мной. На вид здесь действительно было безопасно – тихая, теплая, мирная полянка, по краю которой шла живая изгородь и бежал ручеек. Вдруг мимо пробежал белый кролик, направляясь к живой изгороди. Он на секунду остановился, достал из жилетного кармана часы, взглянул на них и простонал:
– О Боже мой! Я опаздываю!
И побежал еще быстрее. Дити рванулась было за ним.
– Дити! – крикнул я.
Она остановилась как вкопанная.
– Я хочу найти его нору.
– Тогда лучше посмотри, куда пойдет она. Ты в кроличью нору не полезешь.
– Кто "она"? – Дити обернулась к живой, изгороди Девочка в переднике спешила к тому месту, где исчез кролик. – Ох! Но с ней-то в норе ничего плохого не случилось?
– Нет, но ей оказалось не так просто оттуда выбраться. У нас нет времени, это не такое место, где мы могли бы задержаться.
– Почему?
– В Англии девятнадцатого века была недостаточно развита медицина.
– Зебби, – сказала Хильда, – это не Англия. Прочти, что написано на той бумажке.
Я развернул листок бумаги и прочел: "Страна Чудес".
– Верно, – согласился я, протягивая бумажку жене. – Но она скопирована с Англии шестидесятых годов девятнадцатого века. В ней либо нет никакой медицины, как в Стране Оз, либо, если сеть, она на допастеровском уровне. А может быть, и на еще более раннем, до Земмельвейса <Земмельвейс Игнац Филипп (1818-1865) – венгерский акушер, установивший причину послеродового сепсиса и предложивший метод обеззараживания рук медицинского персонала хлорной водой>. Дити, ты хочешь умереть от родильной горячки?
– Нет, я хочу на Безумное Чаепитие.
– Безумное чаепитие мы можем устроить сами. Лично я лишился рассудка уже несколько вселенных назад, а сейчас как раз время обедать. Шельма, ты удостаиваешься ордена Нострадамуса с бриллиантовым бантом. Можно мне задать два вопроса?
– Задать вопрос всегда можно.
– А Лавкрафт тоже есть в этом списке?
– Он получил всего один голос, Зебби. Твой.
– Слава Кталху! Шельма, его рассказы гипнотизируют точно так же, как змеи, говорят, гипнотизируют птичек. Но я предпочел бы попасть в лапы Желтого Короля, чем оказаться в мире Некрономикона. Хм... А хоть какой-нибудь триллер получил четыре голоса?
– Нет, дорогой, мы, остальные, больше любим, когда все кончается благополучно.
– Я тоже! Особенно когда это касается меня. А Хайнлайн там есть?
– Четыре голоса, но они разделились: два – за "Историю будущего", два – за "Чужака в чужой стране". Поэтому в мой список он не попал.
– Я не голосовал за "Чужака" и не стану никого смущать, спрашивая, кто это был. Господи, чего только не пишут ради денег!
– Как говорил Сэмюэл Джонсон, всякий, кто пишет ради чего-то другого, просто дурак.
– Джонсон был толстый, напыщенный, прожорливый, похотливый старый дурень, который давно был бы вполне заслуженно забыт, если бы за ним не таскался повсюду один лизоблюд и подхалим <Джонсон Сэмюэл (1709-1784) – английский писатель и лексикограф; особую известность приобрел благодаря Дж.Босуэллу, написавшему его биографию>. А Пол Андерсон в список попал? Или Нивен?
– Зебби, это уже не два вопроса, а гораздо больше.
– Я еще не дошел до второго. Вот он: а что у нас там есть на безумное чаепитие?
– Сюрприз! Глинда оставила нам в туалетной комнате корзинку для пикника.
– Я не заметил, – признался я.
– Ты не заглянул в гардероб. – Шельма усмехнулась. – Интересно, окажутся бутерброды из Страны Оз съедобными в Стране Чудес? Или они просто "тихо, беззвучно исчезнут"? <слова из заключительной фразы "Охоты на Снарка" Л.Кэрролла>– Так иди за ними, пока я тебя не прогнал взашей!
Несколькими сотнями калорий позже я заметил, что поблизости нерешительно мнется какой-то молодой человек. Казалось, он хочет заговорить с нами, но стесняется. Дити вскочила и быстро подошла к нему.
– Достопочтенный мистер Доджсон <Доджсон Чарлз – автор "Алисы в Стране чудес" (его литературный псевдоним – Льюис Кэрролл)>, не так ли? Я миссис Зебадия Картер.
Он сорвал с головы соломенную шляпу.
– Да, я мистер Доджсон, хм, миссис Картер. Мы с вами знакомы?
– Да, мы познакомились очень давно, задолго до моего замужества. Вы ведь ищете Алису?
– Боже мой, да, конечно. Но откуда...
– Она в Кроличьей Норе.
У Доджсона, видимо, отлегло от сердца.
– Значит, скоро выйдет. Я обещал вернуться с ней и с ее сестрами до темноты.
– Вы и вернулись. То есть вернетесь. Это то же самое, все зависит от выбора координат. Пойдемте, я познакомлю вас со своей семьей. Вы обедали? – О, вы знаете, я не хотел бы навязываться.
– Вы и не будете. – Дити крепко взяла его за руку. Мое сокровище сильнее большинства мужчин, и он покорно пошел за ней, но поспешно высвободил руку, как только ее хватка сделалась слабее. Мы с Джейком поднялись на ноги, Хильда осталась сидеть в позе лотоса.
– Тетя Хильда, это мистер Доджсон, преподаватель математики в Крайстчерч-колледже Оксфорда. Моя мачеха, миссис Берроуз.
– Здравствуйте, миссис Берроуз. О Боже, я, наверное, слишком навязчив. – Ничуть, мистер Доджсон. Садитесь.
– А это мой отец, доктор Берроуз, профессор математики. И мой муж – капитан Картер. Тетя Хильда, найди, пожалуйста, чистую тарелку для мистера Доджсона.
Когда с представлениями было покончено, молодой преподаватель стал держаться уже не так застенчиво, но все же куда официальнее, чем Дити может стерпеть. Он сел на траву, аккуратно положил шляпу рядом с собой и сказал:
– Спасибо, миссис Берроуз, я только что пил чай с нашими тремя девочками.
Дити не обратила внимания на его слова и положила на его тарелку несколько бутербродов и пирожных. Шельма налила ему чаю из термоса. Чашку и тарелку сунули ему в руки, и теперь деться ему было некуда.
– Не сопротивляйтесь, сын мой, – посоветовал Джейк. – Разве что вам действительно надо идти. С сестрами Алисы ничего не сделается?
– Нет, профессор, они спят тут поблизости, в тени под стогом. Но...
– Тогда не беспокойтесь. В любом случае вам придется дожидаться Алису. Каким разделом математики вы занимаетесь?
– Большей частью алгебраической логикой, сэр, и отчасти ее приложениями к геометрии. – Достопочтенный мистер Доджсон сидел лицом к Ае Плутишке, в тени от ее левого крыла, но ничем не показывал, что заметил этот анахронизм.
– Вы не дошли в своих исследованиях до многомерной неевклидовой геометрии? – спросил Джейк.
Доджсон заморгал.
– Боюсь, что мой подход к геометрии несколько, хм, консервативен.
– Отец, мистер Доджсон работает не в твоей области геометрии, а в моей.
Доджсон слегка поднял брови. Джейк пояснил:
– Моя дочь не представилась как следует. Она действительно миссис Картер, но ее девичья фамилия – доктор Д.Т.Берроуз. Ее область – математическая логика.
– Вот почему я так рада, что вы здесь, мистер Доджсон. Ваша книга "Символическая логика" – основополагающая работа в этой области.
– Но, моя дорогая леди, я не писал книги под названием "Символическая логика".
– Я перепутала. И потом все дело опять-таки в выборе координат. Если бы сейчас мы были в конце царствования королевы Виктории, вы бы уже опубликовали ее пять лет назад. Понимаете?
– Вполне понимаю, – очень серьезно ответил он. – Мне нужно только спросить Ее Величество, сколько еще она намерена царствовать, и вычесть пять лет.
– Вот именно. Вы любите играть в сориты? <сорит – цепочка силлогизмов, в которой пропущены промежуточные заключения и из нескольких посылок выведено одно заключение>Он в первый раз улыбнулся.
– Да, очень.
– Давайте сочиним несколько штук, а потом поменяемся и будем отгадывать.
– Хорошо... только не очень длинные. Мне в самом деле надо возвращаться к моим юным подопечным.
– Мы тоже здесь ненадолго. Кто-нибудь еще будет играть?
Никто больше не захотел. Я растянулся на траве, прикрыв лицо платком; Джейк с Шельмой отправились прогуляться.
– Давайте ограничим число посылок шестью, – предложил Доджсон.
– Хорошо. Но заключение должно быть истинным. Не бессмысленным. Договорились? (Дити обучила меня этой игре, она в ней мастер. Я решил, что останусь бессловесным свидетелем.) Некоторое время они молчали, а я очень похоже похрапывал. Сначала Дити изображала "леди", но потом растянулась на животе и принялась грызть карандаш. Я посматривал на них одним глазом из-под платка.
Сначала она исписала своими каракулями несколько страниц, выписывая посылки, которые должны были привести к единственно возможному заключению. Потом проверила их с помощью символической логики, переписала посылки в случайном порядке и подняла глаза.
Молодой математик серьезно смотрел на нее, держа в руке блокнот.
– Закончили? – спросила моя жена.
– Только что. Миссис Картер, вы напоминаете мне мою маленькую подругу Алису Лиддел.
– Знаю, – ответила она. – Поэтому я ее сразу узнала. Меняемся?
Доджсон вырвал листок из блокнота.
– Это нужно решать от первого лица; заключение относится к вам.
– Ладно, попробую.
Дити прочла вслух:
– Первое. Всякая моя мысль, которая не может быть выражена в виде силлогизма, на самом деле нелепа. Второе. Ни одну мою мысль по поводу сдобных булочек с изюмом не стоит записывать. Третье. Ни одна моя мысль, которая не оказывается истинной, не может быть выражена в виде силлогизма. Четвертое. У меня никогда не бывает нелепых мыслей, которые я не сообщила бы сразу же своему адвокату. Пятое. Все мои мысли – только о сдобных булочках с изюмом. Шестое. Я никогда не сообщаю своих мыслей адвокату, если их не стоит записывать.
Дити радостно рассмеялась:
– Как мило с вашей стороны! Это в самом деле истинно: все мои мечты сбываются!
– Вы так быстро его решили?
– Но тут же всего шесть посылок. А вы мой решили?
– Я его еще даже не прочитал.
Он тоже начал читать вслух:
– Первое. Все, что не совершенно безобразно, можно держать в гостиной. Второе. Ничто из того, что покрыто налетом соли, никогда не бывает совершенно сухим. Третье. Нельзя держать в гостиной ничего такого, что хоть немного влажно. Четвертое. Машины для путешествий во времени всегда держат поблизости от моря. Пятое. Ничто из того, что таково, как вы ожидали, не может быть совершенно безобразным. Шестое. Все, что держат поблизости от моря, покрывается налетом соли.
Он, моргая глазами, еще раз просмотрел список и спросил:
– Заключение истинно?
– Да.
Он впервые посмотрел в упор на Аю Плутишку.
– Значит, это... Получается, что это машина для путешествий во времени?
– Да, хотя она умеет делать и много чего еще.
– Она не такая, как я ожидал... Хотя не знаю, какой я ожидал увидеть машину для путешествий во времени.
Я снял с лица платок.
– Хотите прокатиться, мистер Доджсон?
Молодой преподаватель задумался.
– Искушение очень велико, капитан. Но на мне лежит ответственность за трех маленьких девочек. Поэтому должен поблагодарить вас за гостеприимство и распрощаться. Передайте, пожалуйста, мои извинения профессору и миссис Берроуз и объясните, что меня зовет долг.

Глава 35 "ЭТО СТРАННАЯ МЫСЛЬ..." ДЖЕЙК:

– Дити, тебе нравится, когда тебя не целуют на прощание?
– Зебадия, это было исключено. Льюис Кэрролл испытывает ужас перед существами женского пола, достигшими половой зрелости.
– Вот почему я и остался поблизости. Дити, крошка, если бы я отправился с Джейком и Хильдой, он бы сразу ушел.
– Не могу понять, как он вообще здесь оказался, – сказала моя дорогая Хильда. – Льюис Кэрролл никогда не был в Стране Чудес, он только писал о ней. Но это на самом деле Страна Чудес – если только не все кролики в Англии ходят в жилетах и с часами.
– Тетя Хильда, кто же глубже вживается в рассказ, как не тот, кто его пишет?
– Хм. Над этим стоит подумать.
– Позже, Шельма, – сказал Зеб. – Приготовься совершить вращение. Теперь на Марс, верно?
– Верно, Зебби, – ответила Хильда.
– Ая, Саган!
Впереди нас появился Марс-ноль, в третьей четверти, на должном расстоянии.
– Верньеры установлены, – доложила Хильда. – Десятая вселенная, третья группа.
– Выполняй.
Снова пустота, усыпанная звездами, которые не складывались ни в какие знакомые созвездия. Мы проделали все обычные процедуры, Зеб занес ее в журнал как "возможную", мы перенеслись во вторую вселенную третьей группы – и я увидел прямо перед собой Большую и Малую Медведиц. Снова мы, как всегда, совершили кувырок, но не обнаружили ни Солнца, ни планет. Я не слишком хорошо знаю южные созвездия, но заметил Южный Крест и Магеллановы Облака. А на севере виднелись, несомненно. Лебедь и еще с десяток других. Зеб спросил:
– А где Солнце? Дити? Шельма?
– Не видела, Зебадия.
– Зебби, я не виновата. Честное слово, я его положила на место.
– Джейк, мне это не нравится. Шельма, у тебя все готово?
– Готово. Все, как обычно. Третья группа, третья вселенная из трех.
– Держи палец на кнопке. Как это согласуется с твоей теорией? Что-то я не помню в списке такой книги, где не было бы Солнечной системы.
– Зебби, тут не подходят две из оставшихся, но могут подойти другие и еще полдюжины из тех, что получили по три голоса. Ты говорил, что у тебя вертелось в голове еще с десяток. В каких-нибудь из них говорилось про космические полеты?
– Почти во всех.
– Значит, мы можем находиться в любом из миров, где за основу взята наша Вселенная, но таком далеком от Солнца, что оно выглядит звездочкой второй или третьей величины. Расстояние может быть не таким уж большим: наше Солнце светит довольно слабо. Это, возможно. Темная вселенная, или Известный Космос Нивена, или вселенная из "Космического легиона" доктора Уильямсона, или вселенная из "Звездных путей", или мир Полезотехнической Лиги Андерсона, или мир Галактического Патруля доктора Смита. Или еще несколько.
– Шельма, а какие две тут не подходят?
– Двор короля Артура и мир хоббитов. – Если окажемся в каком-нибудь из этих, уходим из них сразу. Там нет акушеров. Джейк, нужно нам зачем-нибудь еще здесь задерживаться?
– Насколько я знаю, нет, – ответил я.
– Капитан Дити, советую сматываться. Эти вселенные из космических опер могут быть опасными. Я не имею желания стать мишенью фотонной торпеды, или вихревой бомбы, или снаряда из антивещества только из-за того, что мы не сумели как следует определиться.
Мы совершили вращение.
На этот раз мы оказались не просто близко, а непосредственно на земле. Прямо на нас скакал рыцарь в доспехах, выставив вперед копье. Не думаю, чтобы оно могло причинить какой-нибудь ущерб Ае, но этот "добрый рыцарь" явно был настроен недружелюбно. Я крикнул:
– АЯ, БРЫСЬ!
И вздохнул с облегчением, когда мы оказались в полной тьме и я услышал слова капитана:
– Спасибо, папа. Не зеваешь.
– Спасибо тебе. Конец третьей группы. Обратно на Марс? С, а, г, а, н?
– Давайте, – согласился Зеб. – Всем приготовиться к...
– Зебадия! – перебила его моя дочь. – Неужели ты не хочешь посмотреть на короля Артура и его рыцарей?
– Капитан Дити, это был не рыцарь короля Артура. На нем была кольчуга.
– Мне тоже так показалось, – согласилась моя возлюбленная. – Но я больше смотрела на его щит с гербом. Черненое поле, справа наискосок серебряная полоса, вверху солнце с короной, оба золотые.
– Сэр Модред, – решила моя дочь. – Так и знала, что это нехороший человек. Зебадия, надо было шарахнуть по нему лазером.
– И убить этого великолепного коня-тяжеловеса? Дити, такие доспехи начали делать не раньше пятнадцатого века, через девять или десять столетий после короля Артура.
– Тогда почему у него был щит с гербом Модреда?
– Шельма, это в самом деле герб Модреда?
– Не знаю, я сказала, что видела. Не слишком ли вы придираетесь к этой кольчуге из-за того, что она не из того времени?
– Но история гласит, что...
– В этом все дело, Зебби. Камелот – не история, это литература.
– Все, я заткнулся, – медленно произнес Зеб.
– Зебби, берусь высказать предположение, что тот вариант Камелота, в который мы попали, – мозаика из всех наших представлений о короле Артуре и Круглом Столе. Я свои почерпнула у Теннисона и внесла поправки, когда прочла "Смерть Артура". А у тебя они откуда?
– Из Марка Твена – "Янки из Коннектикута при дворе короля Артура". А у тебя, Джейк?
– Зеб, – сказал я, – по-видимому, действительно существовал некий король или полководец, которого звали Артур или, возможно, Артуриус. Но большинство людей знают о короле Артуре по книгам, которые имеют лишь отдаленное отношение к какому бы то ни было реальному персонажу. Мои любимые – это "Меч в камне" и "Король навеки".
– А я верю в Круглый Стол, – стояла на своем моя дочь. – Мы должны вернуться и посмотреть! А не гадать на кофейной гуще.
– Капитан Дити, – мягко сказал ее муж, – про веселых кровожадных головорезов, которых называли Рыцарями Круглого Стола, хорошо читать, но не так уж приятно с ними общаться. К тому же опасность не только в людях. Здесь должны быть самые настоящие драконы, в том числе крылатые, и злые чары – не такие, как у Глинды Доброй. Мы уже знаем, что эти альтернативные миры столь же реальны, как и тот, из которого мы пришли. Не стоит еще раз в этом убеждаться ценой внезапной смерти. Это мой официальный совет. Если ты не согласна, пожалуйста, бери командование на себя. А, мадам?
– Зебадия, ты слишком нажимаешь на логику. Это самый неспортивный способ вести дискуссию.
– Джейкоб, – сказала моя жена, – а что, если бы мы не любили фантастических историй? Какие миры мы обнаружили бы тогда?
– Не знаю, Хильда. Возможно, только банальные натуралистические вселенные, неотличимые от настоящей. Поправка: не "настоящей", а "вселенной-ноль", потому что согласно твоей теории все вселенные – одинаково настоящие. Или ненастоящие.
– Джейкоб, а почему ты называешь нашу вселенную "вселенной-ноль"?
– Э-э... Для удобства. Это наша начальная точка.
– Разве ты не говорил, что ни одна система координат не имеет преимущества перед остальными? Что по отношению к Числу Зверя каждая есть в равной мере нуль по шести осям?
– Ну... из теории это следует.
– Тогда в других вселенных мы – вымышленные персонажи. Я правильно рассуждаю?
Я ответил не сразу.
– По-видимому, таково неизбежное следствие. Это странная мысль – что мы сами плод воображения.
– Никакой я не плод! – возмутилась моя дочь. – Уж я-то совершенно реальна! Ущипните меня. Ой! Не так сильно, Зебадия!
– Ты сама просила, дорогая, – сказал Зебадия.
– Мой муж грубая скотина. И еще у меня жестокая мачеха, как у Белоснежки. То есть у Золушки. А мой отец считает, что я плод воображения! Но я все равно всех вас люблю, потому, что больше никого у меня нет.
– Если вы, плоды воображения, перестанете болтать чепуху, наш бродячий цирк снова двинется в путь. Приготовиться к вращению. АЯ, САГАН! Марс находился там, где ему положено. У меня сразу стало немножко реальнее на душе.

Глава 36 "ЗАТКНИТЕСЬ И ДЕЛАЙТЕ СВОЕ ДЕЛО" ХИЛЬДА:

– Готово, капитан, – доложила я. – Тринадцатое вращение. Верно, Зебби?
– Верно, Шельма. Капитан?
– Давайте немного передохнем, – сказала Дити, глядя на красно-бурую бесплодную поверхность Марса-ноль. – Эти камни – прямо как родной дом. Я чувствую себя, словно туристка, которая пытается за две недели осмотреть тридцать стран. Шок. Не "шок от будущего", но что-то вроде.
– Тоска по дому, – сказала я. – И сознание того, что мы не можем вернуться. Дити, где-нибудь, когда-нибудь мы еще построим новое Гнездышко. Да, Джейкоб?
Джейкоб потрепал меня по коленке.
– Обязательно, дорогая.
– Неужели мы действительно найдем еще одно Гнездышко? – задумчиво спросила Дити.
– Дити, ты больше не хочешь быть матерью первопроходцев?
– Хочу, Зебадия. Но могу же я иногда взгрустнуть по дому. Как ты. Как Хильда. Как всякий, кроме папы.
– Поправка, дочь: я не скучаю по Логану и не думаю, чтобы Хильде так уж не хватало Калифорнии.
– Ничуть, – подтвердила я.
– И я тоже не скучаю, – согласился Зеб. – Я снимал квартиру. Но Гнездышко было нашим домом.
– Согласен, – ответил Джейк. – Я начал по-настоящему ненавидеть этих тварей только после того, как они разбомбили наш дом. – И он добавил: – Мы должны найти новое Гнездышко. В этой машине, конечно, удобно, но нельзя же жить в ней до бесконечности.
– Верно. Шельма, твоя теория, кажется, подтверждается. Стоит ли дальше действовать по плану? Может, перейдем прямо на ось m?
– Зебби, я согласна, что по большей части это сводится только к глазению по сторонам, но если бы мы не действовали по плану, в этой машине было бы далеко не так удобно. Ты где-нибудь видел "форд" с двумя ванными? – Шельма, я и с одной не видел. Наш дополнительный кусочек пространства позволяет нам оставаться в космосе до тех пор, пока не кончится воздух. И еда. Но главное – воздух.
– Зебби, а ты не заметил, что у нас тут никогда не становится душно?
– спросила я.
– Скоро станет.
– Необязательно, – заметил Джейкоб. – Мы можем в считанные секунды оказаться в Стране Оз или в Стране Чудес. Воздух там прекрасный, а опасностей никаких.
– Я еще не освоился со всеми штуками, которые может проделывать наш тарантас, – смущенно ответил Зебби.
– Я тоже.
– Джентльмены, вы не поняли, что я хотела сказать. Можете проверить, сколько у нас горючего. И я не сказала еще об одном. Зебби, ты хотел бы съесть банан?
– Шельма, я доел последний перед тем, как закопать мусор. Пока вы с Дити мыли посуду перед отправлением из Страны Чудес.
– Расскажи ему, Дити.
– Зебадия, мы с Хильдой собрали все остатки и уложили в корзинку. Хильда хотела поставить ее в гардероб и почувствовала, что она какая-то тяжелая. Мы заглянули туда. Набита так же плотно, как перед отправлением из Страны Оз. Шесть бананов – и все остальное. Честное слово. Нет, пойди посмотри.
– Хм-м-м... Джейк, ты можешь математически описать корзинку для пикника, которая сама собой снова наполняется? Она не перестанет это делать?
– Зеб, математически описать можно все, что угодно. Проще описать корзинку, которая снова наполняется в течение неопределенного времени, чем такую, которая снова наполнилась бы один раз, а потом перестала: тогда пришлось бы описать еще и точку разрыва непрерывности. Но меня больше не смущают эти естественные – или "неестественные" – законы, которые неприменимы к вселенной-ноль.
– Хм-м-м... Офицер по науке, предлагаю вам освидетельствовать эту корзинку сейчас, когда мы вернулись во вселенную-ноль.
– Зебби, выдай мне письменный приказ за твоей подписью, если хочешь оказаться в глупом положении. Дити, прикажи занести это в журнал.
– Шельма, не будь ты такой компанейской, я бы тебя придушил. В прошлый раз ты рекомендовала покончить с вращениями.
– Нет, я только заметила, что первые двенадцать оказались не совсем бесполезными. За то время, что мы тут спорим, мы успели бы совершить и последние три.
– Хильда, прелесть моя, нашему трусливому астронавигатору нужно было время, чтобы собраться с духом. Вот ей-богу, обучу вас всех и уйду в отставку.
– А мы возьмем и снова тебя назначим, Зебби. Каждый будет делать то, что он делает лучше всего.
– "Разлажен жизни ход, и в этот ад попал я, чтобы все пошло на лад" <неточная цитата из "Гамлета">.
– Вот и неверно.

Предыдущая страница 25 Следующая страница


Число зверя 26

– А я никогда не помню цитат в точности. Ну, какая вселенная у нас следующая?
– Зебби, впереди еще три вращения, а в списке осталось четыре книги, которые прошли единогласно. Одна лишняя. Как сказал главный хирург: – "Не знаю, давайте разрежем и посмотрим".
Зебби вздохнул:
– Всем приготовиться к вращению. Выполняй!
Зеленое пламя.
– Вращение! Выполняй!
Бесформенный красный туман.
– АЯ, САГАН!
Марс показался нам старым добрым другом. Зебби утер пот со лба и сказал:
– Уф! Остается одна... Капитан Дити, золотко, давай с этим кончать. Шельма?
– Пятнадцатая вселенная – готово, – доложила я.
– Выполняй!
Мы оказались во вселенной, битком набитой звездами.
– Капитан Дити, тебе эти созвездия не кажутся знакомыми? – спросил Зебби.
– По-моему, да.
– Они и в самом деле знакомы, – заявила я. – Если не считать того, что появилась какая-то очень яркая звезда около созвездия Близнецов. Наверное, это Солнце. Мы далеко за Плутоном, там, где зимуют кометы. Давайте двинемся вперед и отыщем Землю.
– Не спеши, – сказал Зебби. – Заведующий научной частью, что это было – после первого вращения? Зеленое пламя?
– Как насчет смертоносной зеленой туманности из "Космического легиона" – во время полета к звезде-беглянке, куда увезли Аладори?
– А это было в твоем списке?
– Все четыре голоса.
– А что за красный туман, в который мы попали потом?
– Это не так просто вычислить, – призналась я. – Может быть, какая-нибудь вселенная из книги, автор который уважительно относился к астрономии: Бова, Холдмен, Шмидт, Пурнель, Нивен, Бенфорд, Клемент, Андерсон и так далее. Но у нас было четыре голоса за "Пылинку в глазу Бога". Я полагаю, что мы напоролись на звезду – красного гиганта. Это близко к тому, что мы называем вакуумом. Так или иначе, с нами ничего не случилось: мы пробыли там всего секунды две.
– Меньше, Шельма. Ты не снимала пальца с кнопки. Капитан, не желаете ли вы следовать в направлении этой яркой звезды?
– Давайте срежем тридцать или сорок астрономических единиц, – решила Дити, – и попробуем пройти поперечным галсом. Может быть, папа сможет определить диаметр диска. Если нет, будем приближаться, пока ему это не удастся. Потом расположимся в одной астрономической единице от Солнца и легко сможем найти Землю. Астронавигатор, ваше мнение?
– Капитан, я советую при этом первом прыжке целиться подальше в сторону. Промахнуться не меньше чем на астрономическую единицу. Не меньше. – Да! Зебадия, рассчитай прыжок с большим промахом. Хм... – Дити огляделась. – Вон созвездие Полумесяца. Пусть папа целится в Регула.
Мой муж сказал:
– Навожу на Регула. Зеб, как мне измерить угловую ширину Солнца, чтобы не выжечь глаза?
– Там в прицеле есть встроенный поляризатор. Разве я тебе не показывал?
– Нет.
– Прости. Капитан Дити, золотко, прошу разрешения подменить первого пилота на время выполнения этого маневра.
– Разрешаю. Но, Зебадия, будь осторожен.
– КОСМИЧЕСКИЙ КОРАБЛЬ, ПРЕДЪЯВИТЕ ВАШИ ПОЗЫВНЫЕ! Голос, казалось, несся одновременно со всех сторон. Зебби дернулся от неожиданности. (И я тоже!) – Кто это сказал?
– ЛИНЗОНОСЕЦ ТЕД СМИТ, КОМАНДОР ГАЛАКТИЧЕСКОГО ПАТРУЛЯ, КАПИТАН ПАТРУЛЬНОГО КОРАБЛЯ "НОЧНОЙ ЯСТРЕБ". СУЩЕСТВО, Я НЕ ХОТЕЛ БЫ ВТОРГАТЬСЯ В ВАШЕ СОЗНАНИЕ. НО ВЫ НЕ ОТВЕЧАЕТЕ НА ВЫЗОВ ПО СУБЭФИРНОЙ СВЯЗИ УЖЕ ЧЕТЫРЕ МИНУТЫ И ТРИДЦАТЬ ДВЕ СЕКУНДЫ. Я ОТКЛЮЧАЮСЬ ОТ ВАШЕГО СОЗНАНИЯ. НЕ ПРОИЗВОДИТЕ НИКАКИХ МАНЕВРОВ, ВЫ НА ПРИЦЕЛЕ.
– Капитан, – прошептал Джейк, – у Хильды все готово к вращению.
Дити мотнула головой, дотронулась до руки Зебби и показала на себя.
– Капитан Смит, это капитан Дити, капитан континуумохода "Ая Плутишка". У нас нет субэфирного радио. Вы меня слышите?
– СЛЫШУ ХОРОШО, ЧТО СЛУЧИЛОСЬ С ВАШЕЙ СУБЭФИРНОЙ АППАРАТУРОЙ? ВАМ НЕ НУЖНА ПОМОЩЬ?
– Капитан Смит, у нас вообще нет субэфирного радио. Помощь нам не нужна, но мы были бы рады получить информацию. Где мы?
– ПРЕЖДЕ ВСЕГО, В МОЕМ СЕКТОРЕ ПАТРУЛИРОВАНИЯ – НЕЗАПЛАНИРОВАННЫЙ КОСМИЧЕСКИЙ КОРАБЛЬ С НЕДОСТАТОЧНЫМИ ПОЗЫВНЫМИ. ПОВТОРЯЮ – НЕ ПРОИЗВОДИТЕ НИКАКИХ МАНЕВРОВ. ЭТО ПРИКАЗ ГАЛАКТИЧЕСКОГО ПАТРУЛЯ. ВЫ ПОНЯЛИ?
– Поняла, капитан. Простите, что я вошла в ваш сектор патрулирования.
Это частный космический корабль, мы занимаемся мирными исследованиями.
– ВОТ В ЭТОМ Я И НАМЕРЕН УДОСТОВЕРИТЬСЯ. КАПИТАН. ОСТАВАЙТЕСЬ НА МЕСТЕ, НЕ ПРЕДПРИНИМАЙТЕ НИКАКИХ ВРАЖДЕБНЫХ ДЕЙСТВИЙ, И С ВАМИ НИЧЕГО НЕ СЛУЧИТСЯ.
– Капитан, вы можете видеть моими глазами?
– ВЫ ПРЕДЛАГАЕТЕ МНЕ ЭТО СДЕЛАТЬ?
– Конечно. Взгляните моими глазами, послушайте моими ушами. Но не пытайтесь овладеть моим сознанием, иначе этот корабль исчезнет. – Дити стиснула мое плечо. Я похлопала ее по руке в знак того, что поняла.
– ПОВТОРЯЮ – НЕ ПРОИЗВОДИТЕ НИКАКИХ МАНЕВРОВ. А... ИНТЕРЕСНО.
Я не выдержала:
– Капитан Смит, прекратите нам угрожать! Вы должны вести себя как офицер и джентльмен! Я подам рапорт о вас адмиралу порта! Вы невежа!
– ПРОСТИТЕ, МАДАМ. Я НЕ ХОТЕЛ ВАС ОСКОРБЛЯТЬ, НО Я ДОЛЖЕН ВЫПОЛНИТЬ СВОЙ ДОЛГ. КАПИТАН, НЕ МОЖЕТЕ ЛИ ВЫ ПОВЕРНУТЬ ГОЛОВУ, ЧТОБЫ Я ВИДЕЛ, КТО ГОВОРИТ?
– Конечно. Давайте я вам всех представлю. Слева от меня, – Дити посмотрела на Зебби, – доктор Зебадия Картер. Впереди него доктор Джейкоб Берроуз. Справа от него, – Дити взглянула на меня, – его жена, доктор Хильда Берроуз, ксенобиолог и заведующий научной частью. Послушайтесь моего совета, капитан, – оскорблять доктора Хильду очень опасно.
– МНЕ ТОЖЕ ТАК ПОКАЗАЛОСЬ, КАПИТАН. ДОКТОР ХИЛЬДА. Я НЕ ИМЕЛ В ВИДУ ВАС ОСКОРБИТЬ, НО СУЩЕСТВУЕТ ДОЛГ. ВЫ ХОТИТЕ, ЧТОБЫ Я ПОКИНУЛ ВАШЕ СОЗНАНИЕ? ЕСЛИ ВЫ БУДЕТЕ ОБРАЩАТЬСЯ КО МНЕ, Я УСЛЫШУ ВАС УШАМИ КАПИТАНА ДИТИ. ОНА СМОЖЕТ, ЕСЛИ ВЫ ХОТИТЕ, ПЕРЕДАТЬ ВАМ МОИ ОТВЕТНЫЕ МЫСЛИ.
– Ну, так можно вести разговор. Но не пытайтесь проникнуть глубже! Ментору это не понравится – и вы это прекрасно знаете!
– ДОКТОР ХИЛЬДА, ВАШЕ УПОМИНАНИЕ... НЕКОЕГО СУЩЕСТВА МЕНЯ УДИВЛЯЕТ ВЕДЬ ВЫ НЕ ЛИНЗОНОСЕЦ.
– Мне никакая линза не нужна. Можете спросить у Эрайзии.
– Капитан, – поспешно сказала Дити, – вы убедились, что мы – мирная научная экспедиция? Или вы хотите знать что-нибудь еще?
– КАПИТАН, Я ВИЖУ, ЧТО ЭТО СУДНО – НЕ ПИРАТСКИЙ КОРАБЛЬ, ЧТО ОНО НЕ ВООРУЖЕНО И НЕ ИМЕЕТ БРОНИ. ДА, Я ВИЖУ ПРИБОРЫ УПРАВЛЕНИЯ КОГЕРЕНТНЫМ СВЕТОВЫМ ЛУЧОМ, НО ПИРАТУ ОТ ТАКОГО ОРУЖИЯ ТОЛКУ МАЛО. К ТОМУ ЖЕ Я НЕ МОГУ ПРЕДСТАВИТЬ СЕБЕ, КАК ДВОЕ МУЖЧИН И ДВЕ ЖЕНЩИНЫ МОГЛИ БЫ НАПАСТЬ НА КОСМИЧЕСКИЙ ЛАЙНЕР. ОДНАКО ПОДДЕРЖАНИЕ МИРА – ТОЛЬКО ОДНА ИЗ МОИХ ОБЯЗАННОСТЕЙ. ВАШ КОРАБЛЬ ХОТЬ И МАЛ, НО МОЖЕТ НЕСТИ КОНТРАБАНДУ НА МИЛЛИОНЫ КРЕДИТОВ. – Ну уж, говорите прямо, капитан, – огрызнулась я. – Наркотики. Только не вздумайте произнести слово "цвильник".
Мы почувствовали, что он тяжело вздохнул.
– ДА, ДОКТОР ХИЛЬДА, – НАРКОТИКИ. НО НЕ Я ПЕРВЫЙ ПРОИЗНЕС ЭТО НЕПРИЛИЧНОЕ СЛОВО.
– Я слышала, что вы о нем думали. Не вздумайте подумать снова.
– Капитан, – поспешно сказала Дити, – у нас есть медицинские препараты. Единственный из них, который мог бы вас заинтересовать, – это несколько миллиграммов морфина. У нас нет ни тионита, ни бентлама, ни хадива, ни нитролаба. Вы же пользуетесь линзой, вы знаете, что я говорю правду.
– КАПИТАН, ВСЕ НЕ ТАК ПРОСТО. ДО ТОГО, КАК ОКЛИКНУТЬ ВАС, Я ДЕЙСТВИТЕЛЬНО СЛЕГКА ВАС ПРОЩУПАЛ – РАДИ БОГА, ДОКТОР ХИЛЬДА, ЭТО ВХОДИТ В МОИ ОБЯЗАННОСТИ! НО Я В ПЕРВЫЙ РАЗ ВИЖУ, ЧТОБЫ У ЛЮДЕЙ БЫЛО ТАК ПРОЧНО ЗАБЛОКИРОВАНО СОЗНАНИЕ. К ТОМУ ЖЕ У ВАС ОЧЕНЬ СТРАННЫЙ КОРАБЛЬ. ОН ЯВНО ПРЕДНАЗНАЧЕН ДЛЯ ПОЛЕТОВ В ВОЗДУХЕ, А НЕ В КОСМОСЕ. ОДНАКО ВЫ ЗДЕСЬ – И Я НЕ МОГУ ПОНЯТЬ. КАК ВЫ ЗДЕСЬ ОКАЗАЛИСЬ. У МЕНЯ НЕТ ВЫБОРА – Я ДОЛЖЕН ЗАДЕРЖАТЬ ВАС И ПОДВЕРГНУТЬ ВАШ КОРАБЛЬ ТЩАТЕЛЬНОМУ ОСМОТРУ. РАЗОБРАТЬ ЕГО ПО КУСОЧКАМ, ЕСЛИ ЭТО БУДЕТ НЕОБХОДИМО.
– Капитан, – серьезно ответила Дити, – не принимайте поспешных решений. С помощью линзы вы можете произвести куда более тщательный осмотр, чем любым другим способом. Пожалуйста – нам нечего от вас прятать и есть что предложить Патрулю. Но вы ничего не получите, если будете обращаться с нами грубо.
– Ничего вы не получите! – не выдержала я. – Капитан Дити, нам пора.
Мне надоели эти глупости. АЯ, САГАН!
Справа по носу появился Марс-ноль. Его мертвые камни показались мне ужасно уютными.
Зебби сказал:
– Капитан, вы отдавали второму пилоту приказ выполнять команду?
– Не приставай к Дити, Зебби, – сказала я. – Я сделала это без приказа. Приняла решение сама.
Зебби недовольно нахмурился:
– Шельма, я думал, что пока Дити капитан, ты у нас будешь паинькой. В чем дело?
– Зебби, можешь хоть сейчас вернуться туда. Только сначала высади меня. У Имперского Дворца. Или на Земле-без-J. Где угодно.
– Почему, Хильда? – спросил мой муж.
– Джейкоб, давай познакомимся – я цвильник. Еще немного, и командор Галактического Патруля Тед Смит – отличный офицер, я уверена: доктор Э.Э.Смит не позволил бы недостойному человеку стать линзоносцем – раскрыл бы мою тайну. Вот почему я так резко разговаривала с бедным молодым человеком.
– Но, тетя Хильда, – сказала Дити, – ведь мир Э.Э.Смита – как раз такой мир, какой нам нужен.
– Может быть, и стоит туда вернуться. Но только после того, как я смогу избавиться от килограмма концентрированного экстракта Cannabis magnifica <индийская конопля, служит сырьем для изготовления гашиша и других наркотиков>. Доктор Уэтстон утверждает, что это весьма ценный препарат, который служит основой бесчисленного множества лекарств. Но я подозреваю, что командор Смит непременно конфискует его, задержит вашу паиньку и всех остальных заодно и посадит меня в тюрьму. Но это еще не все, Зебби. Доктор Смит создал одну из самых увлекательных вселенных, какие я знаю. Но для чтения, а не для того, чтобы в ней жить. С этой бесконечной босконской войной – она, видимо, еще продолжается, ведь они ищут цвильников – там нужно быть хитрым, как Кимбал Киннисон, чтобы остаться в живых... и даже ему время от времени достается. Нам с Дити нужна хорошая повивальная бабка, и я не сомневаюсь, что там такие есть. Но понадобится не один месяц, чтобы их найти. Давайте не будем впутываться в эту войну.
– Я согласна с тетей Хильдой, – без колебаний сказала Дити. – Пока я капитан, мы туда не вернемся. Шельма, ты не ослушалась приказа, ты просто самостоятельно приняла решение в критической ситуации.
Я думала, сейчас Дити спросит, откуда у меня этот экстракт, но она не спросила.
– Джейк, – сказал Зебби, – мы в меньшинстве. Куда теперь, капитан? На Землю-m-один-плюс?
– Сначала давайте подыщем место для ночевки и устроим перевыборы.
– Дити, да ведь ты отслужила меньше двенадцати часов!
– К тому времени как мы завтра будем стартовать, пройдет почти двадцать четыре. Я не прошу вас выдвигать кандидатов – мы все по очереди побывали на этом месте. Теперь голосуем за постоянного капитана.
Я ожидала, что выберут Зебби. Но три голоса оказались за меня, а за Зебби только мой.
Похоже, что это удивило меня одну. Зебби сказал Дити:
– Попроси ее сразу взять командование на себя, золотко. Временно исполнять обязанности всегда плохо, а быть временным командиром еще хуже – это деморализует подчиненных.
– Тетя Хильда, берешь командование на себя?
Я секунду подумала.
– Беру, Дити.
– Вот и прекрасно. А я вздремну.
– Займись-ка верньерами. Зебби и Джейк остаются на своих местах. Приготовиться к маневру. Второй пилот, курс – на Страну Оз. Если не знаешь, как это сделать, спроси отца.
– Устанавливать верньеры на Страну Оз?
Я сделала глубокий вдох, чтобы успокоиться.
– Пока никто не спросил почему, вот вам ответ: заткнитесь и делайте свое дело. Прежде чем отправиться по оси m, я хочу задать несколько вопросов. Мы говорили о своих проблемах с Глиндой, но больше ни с кем откровенного разговора у нас не было. Я имею в виду Озму, профессора Кувыркуна, Маленького Волшебника и, возможно, других. Ребята, волшебники, которые способны пристроить к "форду" две ванные так, что их совершенно не видно, могут и помочь нам отыскать тварей, если только мы зададим нужные вопросы. Дити, у тебя что-то не получается с верньерами?
– Капитан, зачем устанавливать верньеры? Место нашей остановки уже заложено в память Аи. Кодовое слово – "Глинда".
Через несколько секунд Ая произнесла:
– Привет, Тик-Ток.
– Доб-ро по-жа-ло-вать, мисс Ая. Глин-да ска-за-ла, что вы че-рез нес-коль-ко ми-нут вер-не-тесь, так что я ре-шил по-до-ждать тут. Я счаст-лив, что ви-жу вас сно-ва.

Глава 37 ПЕРВЫЙ ЗАКОН БИОЛОГИИ ЗЕБ:

– Приготовиться к маневру, – скомандовал я, выполняя обязанности командира по приказу капитана Хильды. – Привет, Ая.
– Привет, Зеб. Что это у тебя вид, как будто с похмелья?
– А я и есть с похмелья. АЯ, ДОМОЙ!
Небо над Аризоной было безоблачно.
– Кратер на месте, капитан Хильда.
– Ось m-один-плюс, капитан, – доложила Дити.
– Выполняй!
– Кратера нет, тетя капитан. Дома тоже нет. Только горы. Установка верньеров – ось m-один-минус.
– Понял, Дити. Капитан, осмотримся?
– Управление голосом, сокращенный график.
(Я думаю, за это Шельму и выбрали постоянным капитаном – она никогда не испытывает колебаний.) – Ая Плутишка, отправляемся на прогулку Высота пять километров. – Поняла – будем пялиться с пяти километров. Поехали!
– Дити, держи палец на кнопке. Ая, Майами-Бич.
Под нами простиралась знакомая узкая полоска города.
– Капитан?
– Зебби, обрати внимание, сколько людей на улицах. Солнечный день. Пляжи пустые. Почему?
– Цель над горизонтом прямо за кормой! – завопил Джейк.
– АЯ, БРЫСЬ!
Под нами плыла огромная Земля-m-один-плюс. К Техасу приближался ураган. Я спросил:
– Хотите посмотреть еще, капитан?
– Как можно посмотреть еще, если мы пока ничего не видели?
– Капитан Шельма видела, Дити. Ребята, мне что-то не нравится мир, где в тебя стреляют без предупреждения. Джейк, это была ракета?
– Думаю, что да, Зеб. Нацеленная прямо на нас, допплеровская скорость больше тысячи узлов и с ускорением.
– Ракета – запущена, наверное, с базы Хоумстед-аналог. Капитан, эти парни слишком поспешно хватаются за оружие.
– Зебби, пустые пляжи меня больше беспокоят. Я могу предложить на выбор несколько причин, почему они опустели в такой погожий день, – и все не слишком приятные.
– Взглянем на Сан-Диего? Можно сделать так, чтобы у нас было больше времени перед тем, как удрать, – просто увеличить высоту.
– Нет, у нас на этой оси больше сорока тысяч миров-аналогов, давайте придерживаться плана. Будем останавливаться в каждом только до тех пор, пока не увидим, что он почему-нибудь не годится: Черные Шляпы, война, примитивная техника, незаселенность людьми, скверный климат, перенаселение или радиация. Если за ближайшие четыре месяца не найдем места для нового Гнездышка, тогда подумаем о возвращении в мир доктора Смита.
– Шельма, если мы будем ждать там, пока не родим, а потом снова ждать, пока детишки не подрастут, чтобы путешествовать с нами, мы никогда не найдем себе Гнездышка.
– Я сказала "подумаем". Мы можем найти место, где можно будет пристроиться месяцев на пять, а потом вернуться на главную базу Галактического Патруля, в больницу – на торжественную премьеру. Возможно, нам попадется какой-нибудь пустой мир – незаселенный и уютный во всех остальных отношениях. Пища теперь – не проблема, воду мы получаем из Страны Оз. Не хватает только телевидения...
– Ну уж, без него-то мы обойдемся!
– Дити, а я думала, тебе нравятся "Звездные пути".
– Тетя капитан, у нас теперь есть свои звездные пути.
– Хм-м-м... Дити, нам с тобой надо бы поосторожнее с этими звездными путями. Я намерена вести себя благоразумно. Ты молода, здорова и как будто для этого создана. А мне уже за сорок – поздновато для первых родов, так что я буду очень осторожна. Физические упражнения, диета, отдых и все такое.
– Сдаюсь. В путь, капитан Шельма!
– Вперед, Зебби.
– Второй пилот, выполняйте!
Вместо Земли-m-один-минус перед намисновапоявилась Земля-m-один-плюс.
– Джейкоб, что-то тут не то. Я хочу посмотреть поближе – пусть это будет долина Миссисипи где-нибудь около Сент-Луиса. Дити, установи верньеры – перемещение по оси I, плюс, высота девяносто девять тысяч километров. – Установлено, Зебадия.
– Выполняйте!
Мы оказались высоко над огромным ледяным полем.
– Зебби, по-моему, тут стоит зима.
– И очень долгая. На самом деле это, вероятно, лето: все аналоги Земли должны находиться в той же точке орбиты, что и она сама. Верно, Джейк?
– Теоретически да. Но это неважно – тут ледниковый период. Дити уже установила верньеры на m-два-плюс.
– Да, на леднике нам пристроиться будет негде. Выполняйте.
– Зебби, сколько ледниковых периодов нам уже попадалось?
– По-моему, пять. Так, Дити?
– Точно, пять, Зебадия. Плюс два мира, где шли большие войны, один, где в нас стреляли, и один такой радиоактивный, что мы тут же оттуда смылись.
– Значит, ледники попадаются нам чаще, чем все остальное?
– Пять к четырем – это статистически недостоверно, Зебадия. Ну во всяком случае, ни одной Черной Шляпы тетя Хильда пока не заметила.
– А твои волшебные очки в порядке, Шельма?
– Зебби, стоит мне увидеть их походку, и я их распознаю, как бы они ни маскировались. Когда Глинда с Волшебником их моделировали, я эту походку узнавала быстрее, чем Дити со своими рядами Фурье.
– Ну, главное – чтобы ты не сомневалась в своих силах.
– Зебби, я не ясновидящая, у меня не было времени этому обучиться. Но Глинда настроила меня на эту их неуклюжую походку – и с шинами, и без. Меня интересует другое. Если верить геологам там, дома, – то есть на Земле, где мы родились, – у нас тогда был короткий теплый промежуток между оледенениями.
– Если им верить, – заметил я.
– Если это так, то ледники будут встречаться нам чаще всего.
– Возможно. Только если это так.
– Да, если это так. Но теперь мы знаем, как выглядит оледенение. Если вы с Джейкобом и Дити сможете вписать это в программу, мы будем проскакивать оледенения сразу же, как только их увидим.
– Будет сделано. Джейк...
– Зебадия, подожди минуту.
– А что, Дити? Сейчас будет смещение.
– Папа, ты сказал мне установить верньеры на m-пять-плюс.
– Джейкоб? – вопросительно произнесла капитан Хильда.
– Да, это верно, капитан.
– И что тебя смущает, Дити?
– Тетя Хильда, я сказала, что пять к четырем – это статистически недостоверно. Но до сих пор все оледенения встречались в мирах т-минус. Может быть, это и случайность, но...
– Но непохоже на нее. Ты хочешь, чтобы мы сначала занялись мирами m-плюс?
– Нет, нет! Тетя капитан, я хотела бы увидеть достаточно миров m-минус, чтобы получить значимую выборку. По меньшей мере сотню.
– Джейкоб?
– Хильда, если мы будем передвигаться только в одном псевдонаправлении – скажем, m-минус, – это будет в четыре-пять раз быстрее, чем скакать взад-вперед из минуса в плюс. Дити одним движением установит верньеры, а Зеб отдаст команду "Выполняй", как только ты будешь удовлетворена.
– Джейкоб, Дити получит свою выборку, только еще быстрее. Астронавигатор, пусть второй пилот установит верньеры на m-шесть-минус.
– А... Установлены, капитан.
– Когда Зебби скажет "Валяйте", ты, Джейкоб, с Дити перебирайте их как можно скорее, не дожидаясь приказа. Мы будем следить только за тем, есть ли там оледенение, – это можно обнаружить за долю секунды. Если кто-нибудь увидит мир, в котором тепло, пусть крикнет "Стоп". Дити, Ая может вести им счет?
– Она это и делает. И я тоже.
– Хорошо. А своим волшебным очкам я пока дам отдохнуть – мы ищем только зеленые миры среди покрытых льдом. Есть вопросы?
– Перебирать миры m-минус как можно скорее и остановиться, когда кто-нибудь крикнет "Стоп". Есть, капитан, прелесть моя.
Шельма кивнула мне, и я крикнул:
– Валяйте!
– Стоп!!! – завопила Дити.
– Джейкоб, столько льда я еще не видела! Дити, на сколько мартини его хватит?
– Со льдом или прямо так?
– Неважно, все равно вермут у нас уже кончился. Ну как, набрала выборку?
– Да, капитан. Сто оледенений, ни одного теплого мира. Я удовлетворена.
– А я нет. Зебби, я хочу экстраполировать логарифмически – переместиться в мир m-минус-тысяча, потом десять тысяч, потом сто тысяч и так далее. Джейкоб?
– Хильда, – озабоченно ответил Джейк, – мои верньеры можно установить и на пять, и на сто тысяч. Но при таком перемещении мы, по-моему, дважды опишем супергипербольшой круг. – Ну и что?
– Я боюсь потерять ориентировку. Мои уравнения, по-видимому, описывают шестимерное пространство с положительной кривизной, и до сих пор они работали. Но евклидова геометрия и ньютонова механика оказывались пригодными только до тех пор, пока люди не стали баловаться со скоростями, близкими к скорости света. А там получаются недостаточно точные приближения. Я не уверен, что шесть пространственно-временных координат окажутся исчерпывающими. Их может быть больше шести – возможно, намного больше. Математика получает предсказательную силу только после того, как она испытана в реальном мире.
– Джейкоб, а что такое реальный мир?
– Ого! Не знаю, Хильда. Но я боюсь, что мы окажемся в слишком многих квантах от нашего мира – мира-ноль, где мы родились. Я думаю, что при экстраполяции, которую ты предлагаешь, мы больше чем дважды пройдем по супергипербольшому кругу и очутимся... В каком мире, Дити?
– В шесть тысяч шестьсот восемьдесят восьмом по оси m-минус, папа, если только я не наврала.
– Спасибо, Дити. Капитан, если мы попадем туда, мы сможем вернуться на Землю-ноль за одну установку верньеров. Если! Но возможно, что мы будем двигаться не по супергипербольшому кругу, а по спирали или по какой-нибудь еще кривой через измерения, о которых не имеем никакого представления.
– Папа, ты все это только что выдумал.
– Не возражай старшим, дорогая. Я, так и быть, разрешу тебе быть вторым соавтором монографии, которую напишешь ты, а подпишу я.
– Папа, ты так добр. А не сможет наша умница вернуть нас обратно по команде А, я, д, о, м, о, й?
– Все эти программы адресованы машине, в которую встроены только шесть измерений. Возможно, и сможет... но в нашей собственной вселенной мы окажемся так далеко от Земли-ноль, что безнадежно заблудимся. Если бы мы с Зебом были сами по себе, я бы сказал – попробуем. Но мы семейные люди.
– Дити, устанавливай следующий мир. m-пять-плюс?
– Да, Зебадия. Но, тетя капитан, я не прочь. Такое далекое путешествие!
– И я тоже, – согласилась капитан Шельма.
– Эти детишки, – сказал я усталым голосом, – не только ваши, но отчасти и наши. Мы с Джейком не согласны рисковать без особой необходимости. Капитан, если вас это не устраивает, ищите себе другого астронавигатора и другого первого пилота.
– Мятеж! Дити, что нам теперь делать?
– Хм... А не можем мы поискать какой-нибудь компромисс?
– Похоже, здесь неплохо остановиться на обед. Шельма, не хочешь принюхаться, нет ли поблизости Черных Шляп?
– Опуститесь пониже, пожалуйста. Около двух тысяч километров. – А пяти тебе будет много?
– Трусишка несчастный. Ладно, если только Джейк сначала прокатит нас над ночным полушарием, – посмотрим, не будет ли там городских огней. – Сделай, как она просит, Джейк, только перемещениями – выходить на орбиту слишком долго. "Отправьте меня на пустынный атолл – я пока не хочу умира-а-ать!" Я хочу дожить до старости!
– Фальшивишь, Зебби.
– Ничего, Дити мое пение нравится. Кто-нибудь видит городские огни? Никаких городов мы не нашли, и Джейк посадил нас на пустынный атолл, но только после того, как Хильда удостоверилась, что на нем нет ничего, кроме пальм. Дити скинула одежду и принялась за гимнастику. Хильда присоединилась к ней.
Мы с Джейком накрыли на стол, предварительно нарядившись по тропической моде, то есть сняв с себя решительно все. Идиллия слегка нарушилась только тогда, когда я запретил Дити искупаться в лагуне. Хильда меня поддержала:
– Дити, это тебе не плавательный бассейн. Все, кто там живет, умеют защищаться, иначе они бы не выжили. Первый закон биологии – или ешь сам, или съедят тебя. Может, много лет назад сюда через рифы забросило какую-нибудь акулу, за это время она всех тут съела и очень обрадуется, когда заполучит тебя на обед.
– Фу!
– Ничего, Дити, это значит, что ты очень вкусная, – утешил ее я.

Глава 38 "...ПОД СВОЕЙ ВИНОГРАДНОЙ ЛОЗОЙ И ПОД СВОЕЙ СМОКОВНИЦЕЙ; И НЕ БУДУТ ОНИ НИКОГО БОЯТЬСЯ..." ДЖЕЙКОБ:

Миры m-плюс отняли у нас больше времени, чем m-минус: они были слишком похожи на нашу родную планету.
Необитаемую планету можно забраковать уже через десять минут, перенаселенную тоже. Немногим больше времени уходит на планету со слишком низким уровнем культуры – если там ездят на повозках, запряженных животными, и главным средством передвижения служат парусные суда, значит, медицина там наверняка развита недостаточно. Но в других случаях приходилось разбираться дольше.
К концу недели мы забраковали девяносто семь планет – оставалось проверить всего 40000!
В тот вечер на Острове Пикников – нашем любимом атолле – моя дочь сказала:
– Тетя капитан, мы все делаем неправильно.
– Это почему, Диточка?
– Девяносто семь за неделю, еще больше сорока тысяч. При таких темпах мы управимся только за восемь лет.
– Быстрее, Дити, – возразил ее муж.
– Астронавигатор, кто лучше считает, ты или второй пилот? – сказала моя любимая, и Зеб умолк. Мы уже знали, что, когда Хильда обращается к нам по званию, она выступает в качестве капитана. Я доволен, что догадался об этом первым, а Зеб уж потом. – Продолжай, Дити.
– Если мы и дальше будем их так проверять, лучше не станет, будет только хуже. Вот результаты за первую неделю, – она показала всем листок бумаги. Там было написано:
Проверено аналогов Земли – 97
Среднее время на планету – 34 мин 38, 5 сек
Максимальное время – 2 дня 3 часа 52 мин
Минимальное время13 сек
Средневзвешенное время12 мин 07 сек
Я вгляделся в цифры.
– Дити, мы можем снизить это среднее время. Больше двух дней на двадцать шестой аналог – это было слишком долго.
– Нет, папа, на двадцать шестой нужно было потратить еще больше. Самое скверное – эти тринадцать секунд.
– Дочь моя, это нелепейшее...
– Первый пилот!
– Да, дорогая?
– Прошу вас, дайте второму пилоту закончить без помех.
Я ретировался с поля битвы раздосадованный и решил ждать до тех пор, когда они не смогут обойтись без моих неоценимых советов. Я был уверен, что это случится очень скоро.
– Тетя Хильда, если бы мы тратили на каждый аналог по тринадцать секунд, это заняло бы у нас восемнадцать с половиной дней – и мы бы ничего не узнали. Я хочу намного, очень намного сократить это минимальное время, чтобы все делалось само собой – и мы могли кое-что узнавать. Хорошо бы Ая умела говорить, вот что.
– Да ведь она умеет. Мы можем через две минуты оказаться в Стране Оз.
С мытьем посуды можно подождать.
Моя дочь озадаченно посмотрела на нее и сказала:
– Передайте мне кто-нибудь дурацкий колпак.
– Но до завтра мы в Страну Оз не поедем. Сначала нам надо разобраться, в чем состоит проблема... а мне надо ночь проваляться с Джейкобом, чтобы на душе стало спокойно, – сказала Хильда, беря меня за руку, и продолжала:
– Дити, помнишь, как быстро мы обследовали Марс-тау-десять-плюс, когда предоставили Ае действовать по собственному усмотрению? Нельзя ли как-нибудь определить граничные условия – и отпустить поводья?
Мы обсуждали это до позднего вечера. Я сам установил граничное условие, запретив двигаться дальше Земли-аналога-m-плюс-пять тысяч, пока у нас не будет полной уверенности, что среди этих пяти тысяч нет ни одного подходящего аналога.
– Ребята, – сказал я, – можете считать, что я трус, – это любимая отговорка Зеба. Я так плохо знаю эту машину, которую изобрел сам, что постоянно боюсь заблудиться. До сих пор все вращения были ровно на девяносто градусов. Теоретически я могу определить квант углового вращения, и каждый такой квант откроет перед нами новую пачку вселенных. Практически же я не могу построить машину такой точности. А даже если бы мог, не рискнул бы доверить наши жизни устройству, которое отсчитывает угловые кванты Но у меня есть и еще один аргумент против – я нутром чувствую, что миры, отстоящие слишком далеко по оси m, окажутся чересчур необычными. По языку, культуре, даже по господствующей расе. Должен признаться, что испытываю пристрастие к человечеству – со всей его вонью, перхотью и недостатками. Супермены или ангелы мне еще больше не по душе, чем твари. Я знаю, что надо делать с Черной Шляпой, – убить ее на месте. А рядом с суперменом я буду чувствовать себя таким ничтожеством, что мне и жить не захочется.

Предыдущая страница 26 Следующая страница


27 Роберт Хайнлайн

Дити захлопала в ладоши.
– Вот это папа! Можешь не беспокоиться, папа, – еще не родился такой супермен, рядом с которым ты почувствовал бы себя ничтожеством.
Я думаю, она хотела сказать мне комплимент.
В конце концов мы свели все к трем параметрам: климату, достаточно теплому, чтобы ходить нагишом, достаточно низкой плотности населения и высокому уровню техники. Первый параметр должен был обезопасить нас от тварей в черных шляпах: чтобы они могли переодеваться людьми, должен существовать запрет на наготу. Последний параметр предполагал достаточное развитие акушерского дела. Что касается плотности населения, то все до единого главные недочеты нашей родной планеты порождены в конечном счете одной причиной: людей слишком много, а планеты слишком мало.
Хильда потребовала стандартизовать условия: одна и та же точка обследования, одинаковая высота. За точку обследования приняли (в земных терминах) Лонг-Бич в Калифорнии, высоту установили в один километр над пляжем – опасно мало, но Ая ни в одной вселенной не будет задерживаться больше чем на секунду. Конечно, оружие, действующее со скоростью света, может уничтожить цель меньше чем за секунду, но нужно еще, чтобы люди-операторы могли за секунду обнаружить цель, навести на нее оружие и произвести выстрел. Способны на это люди? Мы решили, что нет. Мы очень на это надеялись.
Во всех аналогах Лонг-Бича должна была стоять середина лета – жаркое, сухое и безоблачное время. Если на пляже будут люди, но не в чрезмерном количестве, если они будут голые и если местность, прилегающая к пляжу, будет своим видом свидетельствовать о высоком уровне техники, то такой аналог будет заслуживать более тщательного обследования.
Но сорок минут, проведенные в Стране Оз, многое в этих планах изменили.

* * *

Тик-Ток, как обычно, поджидал свою подружку, но вежливо помалкивал, пока Дити беседовала с Аей. Мы с Зебом тоже помалкивали – не потому, что можем сравниться с Тик-Током в учтивости, а по приказу Хильды. Ая быстро освоила шкалу Цельсия: точки замерзания и кипения воды были известны ей из опыта, а разделить промежуток между ними на сто частей не составляло труда. В ней много деталей, которые не должны ни перегреваться, ни переохлаждаться, так что температуру среды, так же как и радиацию, она контролирует так же автоматически, как мы дышим. Что же до радио и телевидения – показателей уровня развития техники, – то она способна улавливать все виды излучения длиннее красного света (как она и сделала в Виндзор-Сити). А толпы на пляже – пожалуй, будет достаточно пересчитать тела на площади сто на сто метров. Ая совсем не похожа на человека. Ей не понравилось только одно:
– Дити, а почему я должна болтаться там тысячу миллисекунд, если я могу все это проделать за десять? Неужели ты мне не доверяешь?

* * *

Таким образом, вместо 57 лет, или 8 лет, или 18, 5 дня, или 11, 4 часа, наше предварительное обследование было завершено меньше чем за минуту после отбытия из Страны Оз – 5000 вселенных за пятьдесят секунд. Ая Плутишка вывела результаты на экран в виде трех кривых, которые характеризовали температуру, число тел на пляже и плотность излучения на частотах связи; абсциссы всех трех простирались от Земли-ноль до Земли-аналога-5000-m-плюс.
Кривые сразу показали одно: двигаться дальше аналога-800 нет смысла – оледенение там вернулось снова.
В правом нижнем углу экрана стояла цифра 87. Зеб спросил, что это такое.
– Пробелы, – пояснила Дити. – Ая не смогла сделать там замеры: шторм, землетрясение, война, мало ли что. Ая Плутишка!
– Привет, Дити! Ну, как мы с ними управились?
– Замечательно. Ты умница, Тик-Ток будет тобой гордиться. Измени масштаб. Оставь пробелы только в пределах восьми сотен.
Вместо 87 в углу появилась цифра 23.
– Дити, – сказал Зеб, – меня очень интересуют эти двадцать три мира. Пусть Ая покажет, где они находятся.
– Обязательно, Зебадия, но будем лучше действовать так, как наметили.
– Конечно, только дай мне сначала посмотреть...
– Астронавигатор, – строго произнесла Шельма, – мне кажется, вы сегодня дежурный по кухне?
Мы находились на Острове Пикников. Я с трудом удержался от улыбки, видя, что Зеб вылез из кабины как побитый. А потом я ничуть не удивился, увидев, что моя крохотная прелесть с особой нежностью обняла и расцеловала Зеба. У нашего капитана очень эффективная система наказаний и поощрений. Дити велела Ае исключить все миры с числом тел на пляже большим, чем на Земле-ноль, и все миры, где больше чем на пять градусов холоднее. После исключения перенаселенных миров, холодного климата и низкого уровня техники – миров с незначительной или нулевой плотностью радиоизлучения – дочь смогла уменьшить их число до семидесяти шести плюс двадцать три, которые предстояло обследовать заново, – а до обеда оставалось еще два часа!
Дити сказала Ае вывести на экран температуры в этих семидесяти шести мирах. Теперь кривая уже не была сплошной, а напоминала нитку бус. Я сказал:
– Хильда, любовь моя, спорю на десять растираний спины, что почти половина тех пробелов придутся на этот разрыв, – и я показал на разрыв около максимума кривой температур.
Хильда заколебалась.
– Почему, Джейкоб?
– Моя дорогая, цифры мало что для меня значат, если они не представлены в геометрической форме. А кривые для меня – как жирный шрифт. – Не давай себя облапошить, тетя капитан! Папа, это я спорю с тобой на то же самое, ставлю два против одного и даю очко вперед.
Растирание спины, когда его делает Дити, – истинное наслаждение: у нее сильные руки, и она знает, как это делается. Но я ответил:
– Дамы, я должен идти заниматься обедом. Дити, когда будем проводить визуальную проверку, давай посмотрим еще на Антарктику и Гренландию.
– Два очка вперед, папа?
Я сделал вид, что не слышал.
К концу того дня у нас осталось шесть миров – все теплые, не знающие запретов на наготу, с высокоразвитой техникой, достаточно низкой плотностью населения, где не шла война или открытые приготовления к ней и где преобладающим языком в Северной Америке был тот или иной вариант английского. Пора было выбрать какой-нибудь из них путем полевого обследования.
Мы много говорили о том, как должен проходить первый контакт. Хильда подвела итог нашим спорам, сказав:
– Один способ такой – приземлиться на газоне перед Белым Домом и сказать: "Проведите меня к вашему правителю". Другой – действовать исподтишка, как Черные Шляпы. Дайте мне знать, когда договоритесь.
Она прошла за переборку и задраила за собой люк.
Час спустя я постучал в переборку, и она вернулась.
– Капитан, – официально доложил я, – мы достигли договоренности. Все мы побаиваемся открытого варианта: власти могут конфисковать нашу машину, а мы можем оказаться в тюрьме.
– Да, – согласилась она. – Два раза так чуть не случилось.
– Вот именно. Слово "исподтишка" не слишком хорошо звучит...
– Поэтому я его и употребила.
Я упрямо продолжал:
– Но сам по себе скрытый образ действий не аморален. Никто не станет осуждать мышь за то, что она не старается бросаться в глаза на кошачьей выставке. Мы всего лишь собираем информацию. Мной можно пожертвовать, поэтому я пойду на разведку.
– Погоди. Это решено единогласно? Дити? Зебби?
– Нет, – ответила моя дочь. – Я не голосовала. Нам с тобой нельзя рисковать – мы беременны.
– Знаю! Джейкоб, я просила договориться о способе. Я не вызывала добровольцев. Я уже выбрала разведчика, которого считаю самым подходящим. Я сказал:
– Моя дорогая, надеюсь, ты выбрала меня.
– Нет, Джейкоб.
– Значит, меня, – сказал Зебби.
– Нет, Зебби. Это не драка, а разнюхивание. Я займусь этим сама.
– Хильда, если пойдешь ты, пойду и я, – перебил я. – И это окончательно.
– Любимый, – мягко сказала наш капитан, – надеюсь, ты не будешь на этом настаивать. А если будешь, мы выберем другого капитана. Я предлагаю тебя.
– Дорогая, я просто хотел...
– ...Позаботиться о моей безопасности. Тем не менее я предлагаю в капитаны тебя. Дити слишком безрассудна, Зебби слишком осторожен. Я буду выполнять любые обязанности, которые ты мне поручишь, включая пользование волшебными очками. Ты по-прежнему настаиваешь на своем ультиматуме?
– Хм... Да.
– Несмотря на то что твое упрямство могло привести к моей гибели? Я люблю тебя, мой дорогой, но с собой в разведку не возьму. Где же ваше "Все за одного, один за всех"?
– Капитан!
– Да, Зебби?
– Ты доказала, что не станешь церемониться со своим мужем. А можешь ты не церемониться сама с собой? Посмотри мне в глаза и попробуй сказать, что больше моего понимаешь в шпионстве. Или что лучше моего способна постоять за себя в драке.
– Зебби, это не военная разведка. Это ты посмотри мне в глаза и скажи, что больше моего понимаешь в акушерстве. Как провести переливание крови и когда оно может понадобиться? Дай определение эклампсии <эклампсия – судорожный синдром, являющийся проявлением токсикоза беременности>. Что ты знаешь об отхождении плаценты? У меня меньше шансов ввязаться в драку, чем у тебя... а уж если я ввяжусь, то брошусь ему на шею и разрыдаюсь. Тем не менее – докажи мне, что ты знаешь об акушерстве столько же, сколько я, и я подумаю, не предоставить ли тебе провести первый контакт. А пока подбери какой-нибудь город на Среднем Западе, достаточно большой, чтобы в нем была приличная больница и библиотека, и определи точку приземления и место встречи: пока меня не будет, командование переходит к тебе.
– Хильда, я категорически запрещаю... – перебил я.
– Первый пилот, заткнитесь! – Моя жена отвернулась. – Главный оружейник, восстановите дисциплину и порядок.
– Есть, мэм! Джейк, это про тебя.
– Но...
– Заткнитесь! Рядовые не отдают приказов командиру, а вашими возражениями я сыта по горло.

* * *

Двумя часами позже я сидел на месте Зеба, кусая ногти и потея, а Зеб сидел на моем. Меня условно Помиловали – иначе мне не миновать было отправиться (или быть вытолканным насильно) за переборку и сидеть там взаперти. Я не совсем уж идиот и пообещал вести себя хорошо.
Зеб держал машину в облаках, а моя дочь в наушниках поддерживала связь с Хильдой. Громкоговоритель в кабине был подключен к ее наушникам, так что мы тоже слышали, что происходит внизу.
– Это замирание звука, – доложила Дити, – оттого, что она вошла в здание: я слышала ее шаги. Зебадия, боюсь, что если начну крутить настройку, упущу ее, когда она выйдет.
– Не трогай настройку. Подождем.
Много веков спустя мы услышали нежный голос Хильды:
– Я направляюсь в точку встречи. Мне больше нет нужды делать вид, что это слуховой аппарат – хотя все поверили. Можете без особых предосторожностей подобрать меня, мы отбываем.
Через пять минут мы совершили прыжок со смещением, и Зеб перевел машину в крейсерский полет пока Хильда докладывала:
– Никаких проблем. Эта ненормални фрапцузски дама нашла, что америкены ошень любезни. Но их медисин... о! Детская смертность высокая, смертность при родах устрашающая. Я бы могла и раньше уйти, но мне было интересно.
– Хильда! – возмутился я. – Я ведь умирал от беспокойства!
– Джейкоб, мне надо было окончательно убедиться. А так это очень милый мир. Дальнейшие контакты не должны занять так много времени: мне удалось решить проблему денег. – Как? – спросил Зебадия. – Я об этом думал. Вполне возможно, что иметь золото окажется там запрещено. Обычный фокус, когда правительство в трудном положении.
– Да, Зебби, здесь это тоже запрещено. У меня так и остался слиток, который ты заставил меня взять с собой. Вместо этого я продала ту тяжелую золотую цепь. Прости меня, Дити, – пришлось.
– Ничего, Шельма. Весь смысл этой цепи был в том, чтобы хранить в таком виде золото. Папа купил ее для мамы Джейн до того, как правительство решило зачеркнуть нули и снова ввести монету.
– Ну так вот... Я отыскала телефон-автомат но звонить по нему и не пыталась – даже сам Эдисон его бы не узнал. Зато там была телефонная книга, я посмотрела на слово "золото", нашла "лицензированных скупщиков золота" и продала твою цепь...
– И теперь у тебя куча местных денег. – Зебби! Ты понимаешь, почему я тебя не пустила? Этот скупщик, конечно, скупал и монеты – и я накупила у него иностранных серебряных монет, потертых, маленьких, старых выпусков, но недостаточно древних, чтобы интересовать коллекционеров. Французских монет, но у него их не хватило, и пришлось взять еще бельгийских, швейцарских и немецких.
– Моя дорогая, – сказал я, – монеты, которые ты купила там, недействительны здесь. И на следующем аналоге. И на следующем.
– Джейкоб, кто кроме профессионалов разбирается в рисунке иностранных монет, особенно если они не новые и сильно потерты? У меня настоящее серебро, не то что эти сплавы, у которых и звон совсем не такой. В самом худшем случае лавочник позвонит в банк и спросит, какой сегодня курс. Именно так я и купила вот это, – гордо сказала моя любимая, доставая из самой большой сумочки, какая нашлась у Дити, "Всемирный альманах".
Я был разочарован. Если уж покупать книгу, то почему не какой-нибудь технический справочник, где могли бы найтись сведения, которые пригодились бы нам с Зебом?
– Мы должны покупать по такой книге на каждом аналоге, где приземлимся, – продолжала моя любимая. – Это почти энциклопедия, а весу в ней меньше килограмма. Тут есть история, законы, важнейшие статистические данные, карты, новые изобретения, новые лекарства – можно было и не ходить в библиотеку, а почерпнуть из нее все, что нам нужно. Зебби, найди там список президентов США.
– Кому они нужны? – возразил Зеб, но нашел список. Через некоторое время он спросил:
– А кто такой Эйзенхауэр? Здесь написано, что он был президентом один срок вместо Гарримана и один вместо Паттона <У.А.Гарриман – американский политический деятель и дипломат, во время второй мировой войны – посол США в СССР, позже – губернатор штата Нью-Йорк; Дж.С.Паттон – американский генерал, участник второй мировой войны; президентом США ни тот ни другой не были>.
– Смотри дальше, Зебби!
– Ну ладно... Не может быть! Не верю. Всех нас, Картеров, с детства учат говорить правду, мыться раз в месяц даже зимой и никогда не баллотироваться ни на какие должности! <имеется в виду Дж.Э.Картер, президент США в 1977-1981 гг.>А два дня спустя Хильда и Зеб, под видом пары туристов-французов, обнаружили мир, где мы решили обосноваться.
Мы прокрались в него незаметно – благодаря красноречию нашей "ненормални французски дама" и добродушному нахальству Зеба. Иногда он выступал в качестве мужа нашей француженки, в других случаях говорил по-английски медленно и с сильным баварским акцентом.
В этом мире-аналоге Соединенные Штаты (они называются так же, только границы не совсем совпадают) не так замучены законами, правилами, лицензиями и налогами, как наша родная страна. Вследствие этого нелегальным иммигрантам здесь скрываться нетрудно, надо только освоиться с местным говором и местными обычаями.
Хильда и Зеб быстро прошли обучение в десятке городов, над которыми, постоянно держась начеку, кружили мы с Дити. Мы обучались от них и слушая радио. Потом мы перебрались на Северо-Запад в качестве уроженцев восточных штатов и взялись за решение единственной оставшейся проблемы – как сделать, чтобы Аю Плутишку никто не видел.
Три дня Хильда и Дити прятали ее в Каскадных горах. За это время мы с Зебом отыскали и купили ферму поблизости от аналога Такомы. Ночью мы перевезли туда Аю, поставили ее в сарай, замазали окна белой краской и легли спать в кабине, чувствуя себя наконец-то дома.
У нас шесть гектаров земли, и живем мы на ферме рядом с сараем, где стоит Ая. Со временем мы упрячем ее под землю, в железобетонный бункер, в сарае устроим мастерскую, а над бункером построим новый дом. Пока что нас вполне устраивает старый.
Эти Соединенные Штаты, имея население меньше ста миллионов, свободно пускают к себе иммигрантов. Зеб подумывал о том, чтобы купить липовые документы и въехать "законным образом", но Хильда решила, что проще с помощью Аи проникнуть в страну тайно. В конечном счете это все равно, ведь мы не собираемся обременять собой государство: как только у нас будет мастерская и лаборатория электроники, мы с Зебом "изобретем" сотни всяких штучек, которых в этой стране не хватает.
По-видимому, здесь стоит самая теплая пора межледниковья. Там, где в нашем родном мире морозная тундра, здесь растут хлеба; лед, покрывавший Гренландию, исчез, низменности затоплены водой, береговая линия сильно изменилась.
Климат и обычаи заставляют одеваться как можно легче; пресловутые табу, касающиеся наготы, здесь неизвестны. Одежду носят для красоты или для тепла, но никогда не "ради приличия". Нагота тут – символ невинности; эти люди пользуются символикой, почерпнутой из Библии, известной и нашей родной цивилизации, но основывают на ней диаметрально противоположные воззрения. Библия та же самая – я проверял. (Эта Библия – такой богатейший набор противоречивых утверждений, что, основываясь на ней, всякий может доказать что угодно.) Так что это не такой мир, где могли бы прятаться твари. "Человек", который постоянно прятал бы ноги и руки под длинными рукавами и брюками, здесь так же бросался бы в глаза, как рыцарь в доспехах.
Религия тут по преимуществу христианская – субботним утром можно увидеть, как люди, нарядившись как можно лучше, целыми семьями направляются в церковь. Но поскольку нагота – символ невинности, они раздеваются в вестибюле и вступают в храм ничем не приукрашенными. Чтобы это увидеть, необязательно присутствовать на службе: в здешнем климате постройки состоят из легких, воздушных конструкций – большей частью только из крыши и стройных колонн.
Библия оказала влияние и на их карательную систему – тут они выбрали изречение "око за око и зуб за зуб". Поэтому законы здесь гибкие и имеют целью не перевоспитание, а соответствие наказания преступлению. Через четыре дня после нашего приезда я оказался свидетелем того, как они действуют. Я ехал на нашем паровом фургоне и увидел, что шоссе перекрыто. Полицейский сказал, что я могу отправиться в объезд или же подождать двадцать минут: на шоссе "уравновешивают" водителя, по неосторожности наехавшего на пешехода.
Я решил остановиться и подождать. Посреди шоссе лежал привязанный к кольям человек с ногой, вытянутой в сторону под прямым углом. По шоссе проехала полицейская машина, переехала ему ногу, развернулась и еще раз проехала по ней. Рядом ждала "скорая помощь" – но никто ничего не предпринимал в течение семнадцати минут по часам. Потом хирурги тут же, на месте, ампутировали ему ногу, "скорая" увезла его, и движение возобновилось.
Я вернулся к своему фургону и долго сидел там – меня била дрожь. Потом вернулся домой, стараясь ехать как можно осторожнее. Я не стал никому ничего рассказывать, но об этом сообщили по радио, а в вечерней газете напечатали фотографии, и мне пришлось сознаться, что я это видел. В газете было написано, что суммы, на которую был застрахован преступник, не хватило на возмещение ущерба его жертве, так что нарушитель лишился не только левой ноги (как и потерпевший), но и большей части своего имущества.
Предельная скорость здесь не установлена, и все правила движения носят чисто рекомендательный характер, – но несчастные случаи бывают очень редко. Нигде я не видел таких предупредительных и осторожных водителей. Отравителя здесь казнят с помощью яда, поджигателя сжигают заживо. Не буду описывать, как расправляются с насильниками. Однако и отравления, и поджоги, и изнасилования здесь почти неизвестны.
Мое столкновение с этой жестокой системой "уравновешивания" навело меня на мысль, не ошиблась ли моя дорогая супруга, выбирая этот мир, – надо бы нам уносить отсюда ноги! Однако теперь я в этом не уверен. Здесь нет тюрем, почти нет преступности, и это самое подходящее место, чтобы спокойно растить детей.
Нам приходится заново учить историю. "Годы Поднимающейся Воды" – это понятно само собой. Перемены начались около 1600 года, к 1620 году новая береговая линия стабилизировалась. Это имело бесчисленные последствия – массовые переселения, политические беспорядки, возвращение Черной Смерти, обширную иммиграцию из Великобритании и низинных стран Европы.
Рабство так здесь и не прижилось. Кабала – да; многие закабалились, чтобы вывезти свои семьи из обреченных местностей. Однако обстоятельства, благодаря которым взошел на престол "Король Хлопок", из-за подъема уровня воды сложились иначе. Тут есть граждане африканского происхождения, но их предки не были рабами. Кабальными крестьянами – возможно, но на происхождение от кабальных крестьян претендуют все, даже если приходится их выдумывать.
Некоторые стороны истории здесь, по-видимому, находятся под запретом.
Я перестал пытаться выяснить, что же произошло в 1965 году – в "Год, Когда Вешали Адвокатов". Когда я попросил у библиотекаря какую-нибудь книгу об этом десятилетии, он потребовал сообщить, на каком основании я претендую на доступ к закрытым фондам. Я ретировался, не назвав ему своего имени. Здесь полная свобода слова – но некоторые темы не подлежат обсуждению. Поскольку точного их перечня не существует, мы стараемся быть поосторожнее.
Но в телефонной книге нет раздела "Адвокаты".
Налогообложение необременительно, несложно – и в нем есть один сюрприз. Федеральное правительство содержится на средства, собираемые штатами в виде подушного налога, и большая часть денег идет на военные цели и на иностранные дела. Наш штат получает большую часть доходов от налога на недвижимость. Это ежегодный налог с фиксированными ставками, которым облагается вся недвижимость без всяких исключений, в том числе и церкви, больницы и школы – и даже дороги; самые лучшие из них – платные. А сюрприз состоит в том, что собственник сам оценивает свою собственность. Но тут есть одна закавыка. Каждый имеет право купить собственность против воли владельца за ту сумму, в которую она им оценена. Владелец может ее сохранить, только если немедленно увеличит сумму оценки настолько, чтобы покупатель отказался от покупки – и уплатит налог с этой суммы за три прошедших года.
Мне это представляется несправедливым. А что, если это семейное гнездо, имеющее большую сентиментальную ценность? Но Зеб надо мной смеется:
– Джейк, если кому-нибудь понадобятся шесть гектаров холмов и молодого леса, мы заберем деньги, сядем в Аю – и купим себе какую-нибудь другую никому не нужную землю где-нибудь еще. Когда играешь в покер, не забывай о том, велик ли банк.

Глава 39 СЛУЧАЙНЫЕ ЧИСЛА ХИЛЬДА:

Джейкоб встал и поднял бокал:
– За долгожданное Гнездышко! Зебби поддержал его:
– Слушайте, слушайте!
Мы с Дити сидели тихо. Зебби сказал:
– Веселее, девочки!
Я сделала вид, что не слышала. Джейк озабоченно взглянул на меня:
– В чем дело, дорогая? Зеб, может, они себя плохо чувствуют?
– Нет, Джейкоб. Мы с Дити здоровы, как коровы. Дело в этом вашем тосте. Мы его слышим вот уже десять дней, с тех пор как подписана купчая на землю. А раньше у нас был другой – "Смерть Черным Шляпам!"
– Но, дорогая моя, я же обещал вам новое Гнездышко. Ведь вы собираетесь рожать, и сейчас это важнее всего. Тут самое лучшее место, ты сама говорила.
– Джейкоб, – возразила я, – это место я никогда не называла Гнездышком. Я доложила, что обнаружила цивилизацию с хорошо налаженной акушерской помощью и что обычаи здесь такие, при которых Черные Шляпы не могут остаться незамеченными. Меня никто не спрашивал, что я о ней думаю. – Ты же подписала купчую!
– У меня не было выбора. Мой вклад – одна меховая накидка и кое-какие драгоценности. Дити вложила больше – но тоже, по существу, никакого золота. У нее были ее акции, другое ценные бумаги, немного денег – бумажных – и несколько монет. Я отыскала у себя две двадцатипятиньюдолларовые бумажки. И Дити и я, покинув Землю, стали нищими. Обе мы, женщины – не "девочки", Джейкоб! – были когда-то богаты. Но когда мы покупали это место, решали вы, платили за него вы, а нам оставалось только поставить свою подпись. Выбора у нас не было. – "Вручаю тебе все, что имею"... – тихо сказал Зебби, взглянув на Дити, и взял ее за руку.
– Спасибо, Зеб. Я тоже, – поддержал его Джейкоб. – Хильда, если уж ты в это не веришь, то не веришь и в остальное – "на счастье и несчастье, на болезнь и здоровье..." Но я верил и верю. – Он поднял глаза. – Зеб, что мы сделали не так?
– Убей меня, если я знаю, Джейк. Дити, в чем дело? Выкладывай.
– Попробую, Зебадия. Может быть, нам с самого начала следовало понять, что нас ждет только мытье посуды, утирание носов и смена пеленок. Но нам казалось, что этого немного маловато после того, как мы столько скитались по разным вселенным... и сторожили мужей, пока они мылись в горном ручье, и... а, к черту все это! Здесь хорошо, чисто, уютно – и невыносимо скучно! Еще немного – и я начну ходить в церковь, чтобы иметь хоть какую-то компанию, а там, глядишь, стану спать со священником, чтобы хоть немного избавиться от этой скуки!
– Дити, Дити!
– Извини, Зебадия. Это страна здесь такая скучная, а не ты. Как только мы с тобой познакомились, ты спас мне жизнь; не прошло и часа, как мы поженились, еще до полуночи я от тебя зачала, всего несколько дней спустя ты сражался и убивал ради меня, в тот же день еще дважды спас меня от смерти и в тот же самый день увез меня на другую планету, в другую вселенную... а через несколько часов опять дважды сражался, защищая меня. Ты мой доблестный рыцарь без страха и упрека. За шесть недель, что я тебя знаю, ты принес в мою жизнь больше любви и замечательных приключений, чем я видела за все двадцать два года до этого. Но за последние двенадцать дней – особенно за последние десять – я поняла, чего нам теперь следует ожидать.
Дити умолкла и тяжело вздохнула. Я тихо сказала:
– Все, что говорит Дити, – и от моего имени тоже.
– Вы оба готовы отдать за нас жизнь, – продолжала Дити. – И несколько раз до этого чуть-чуть не дошло. Но куда делись ваши грандиозные планы перестроить Солнечную систему? Перебить до последней всех этих тварей? Ая Плутишка тихо стоит себе в темном старом сарае, а вы – я сегодня слышала – заняты тем, как обеспечить хороший сбыт консервному ножу. Там, по ту сторону небосвода, невероятные вселенные Числа Зверя, – а вы тут собираетесь торговать консервными ножами, нам же с Хильдой остается только быть чем-то вроде племенных кобыл. Мы не побывали даже на Проксиме Центавра! Зебадия, папа, давайте сегодня же вечером поищем какую-нибудь планету типа Земли поблизости от альфы Центавра, – если понадобится, перебьем хоть миллион тварей, чтобы ее очистить! Подумаем, какие планеты перенести в точки Лагранжа на земной орбите. Я напишу все программы, какие будут нужны, чтобы выполнить самые смелые планы! Ну давайте же!
Мой муж сидел с понурым видом. Зебби, не отпуская руку Дити, сказал:
– Дити, мы не так уж стремимся торговать консервными ножами. Но вы беременны, и мы не без труда сумели подыскать вам такое место, где вы и ваши детишки будут в безопасности. Может, тут и скучновато... но это ваш долг. Забудьте об охоте на тварей.
– Вот так взять и забыть? Зебадия, а почему Ая Плутишка загружена и готова к старту? Энергопакеты заряжены, баки для воды полны и все такое? Вы с папой что-то задумали? А нам с Хильдой предстоит сидеть дома и присматривать за детишками?
– Дити, если бы мы что-то задумали, то сначала не мешало бы продать сколько-нибудь консервных ножей. Что бы там ни было, мы должны обеспечить и вас, и детишек.
– Опять эта вдовья доля, Шельма. Но дело в том, муж мой, что вы не с того начинаете. Да, вы, мужчины, хотите защитить и обеспечить Хильду, меня и наших детишек любой ценой – и мы вас за это глубоко уважаем. Но одно поколение ничем не лучше другого, а мужчины ничем не лучше женщин. При современном оружии от программиста на войне больше пользы, чем от снайпера. Или даже – ты уж меня прости – от космического пилота-истребителя. Я программист. И стрелять я тоже умею! Я не желаю оставаться позади, не желаю!
Я сделала Дити наш тайный знак прекратить. Не надо прижимать мужчину к стене – от этого он только становится упрямее. Не стоит ожидать от самцов логических рассуждений: они думают яйцами и действуют под влиянием эмоций. И не надо слишком на них давить. Мы выложили пять пунктов, над которыми им придется задуматься; шестой – самый главный – оставим на потом.
Я ждала три дня – и потом нанесла удар с фланга. Мы с Дити снова все отрепетировали: мы заспорим между собой и призовем на помощь мужчин.
– Джейкоб, что такое "случайная величина"? Правильно будет сказать, что это означает "не знаю"?
– Не попадись на эту удочку, папа, – презрительно сказала Дити. – Она путает второе начало термодинамики со вторым законом роботехники – и не понимает ни того ни другого. (Эту фразу придумала я и настояла на ней: Дити не хотела ее произносить. Она добрая, не такая мерзавка, как я.) – "Случайная величина" – понятие многозначное, любовь моя, но обычно это означает множество, члены которого имеют одинаковую вероятность стать объектом какого-нибудь воздействия – например быть выбранным из всего множества.
– Но если их кто-то "выбирает", то как они могут быть "случайными"?
Дити усмехнулась. Зебби сказал:
– Не давай ему пудрить тебе мозги, Шельма. "Случайная величина" означает "не знаю", ты правильно сказала.
– Тетя Хильда, не слушай Зебадию. "Случайность" – это то, что получается, когда энтропия достигает максимума.
– Ну, дочка, это не совсем математическая формулировка...
– Папа, если я переведу ее на язык математики, тетя Хильда упадет в обморок.
– Дити, не обижай Шельму, – строго сказал Зебби.
– Я ее не обижаю. Тетя Хильда почему-то думает, что нам не удавалось обнаружить тварей, потому что мы делали это, придерживаясь определенной системы, – но всякий раз, когда мы поручали Ае руководствоваться случайными числами, все получалось.
– А разве нет? – вмешалась я, нарочно повысив голос. – У нас действительно ничего не выходило. Но всякий раз, когда мы разрешали Ае действовать по собственному усмотрению – "руководствоваться случайными числами", как сказала Дити, – мы ни разу не промахивались. "Случайность" и "вероятность" никак не связаны.
– Тетя, дорогая, ты спятила. Не волнуйся, папа, беременные женщины часто болтают невесть что.
Я в возмущении начала перечислять события, которые не могли быть случайностью, – и тут "вспомнила", что нам с Дити пора готовить обед. Мы оставили их препираться и ушли, хихикая, но так, чтобы они не услышали. После обеда, вместо того надоевшего тоста, Джейкоб сказал:
– Хильда, не объяснишь ли ты нам, как ты представляешь себе "случайность"? Мы с Зебом поговорили об этом и пришли к выводу, что в наших приключениях есть какой-то фактор, не поддающийся анализу.
– Джейк, это твои слова. Я просто сказал "не знаю" и подобрал слюни.
Ну, рассказывай, Шельма.
– Да ведь Джейкоб говорил об этом месяц назад. Никакой "случайности" не существует. Это лишь способ признать свое незнание. Мне кажется, я начала это понимать, когда мы стали попадать во вселенные, взятые из книг. Лилипутия. Страна Оз. Мир доктора Смита. Страна Чудес. Я была в этом так убеждена... Помните, как три недели назад, после нашего второго посещения Страны Оз, я приказала устроить день отдыха, и мы провели его на оси "тау" вместо оси m?
– Самый скучный день в моей жизни, – сказал Зебби. – Ты вывела нас на орбиту вокруг Марса. Не одного Марса, а десятков. Сотен. И единственный, который хоть чего-то стоил, был тот, куда мы не собирались возвращаться. Я попросил разрешения смениться с вахты и вздремнуть.
– Ты был не на вахте, Зебби. Вы трое спали, читали или играли в карты. А я занималась поисками Барсума. Не сотни, Зебби, – тысячи. И я его не нашла.
– Шельма, ты мне ничего не рассказала!
– Дея Торис, стоило ли рассказывать, если я гонялась за химерой? Я как могла справилась с разочарованием, на следующий день мы стали обследовать ось m... и в конце концов оказались здесь. Но не могла бы я найти Барсум, если бы велела вести поиск Ае? Определила бы граничные условия – как сделал Зебби на Марсе-десять, – но, определив их, приказала бы использовать случайные числа и найти его? На Марсе-десять это получилось; мы нанесли на карту всю планету за несколько часов. На оси m это получилось. Почему бы это не могло получиться и еще раз?
Джейкоб ответил:
– Дорогая, Зеб сообщил Ае конкретное задание. А как это можно сделать при таком... ну, произвольном поиске?
– Джейкоб, Зебби говорил нам, что в Ае сидит весь "Аэрокосмический альманах". Там есть все подробности о Солнечной системе, верно?
– Куда больше, чем мне надо, – ответил Зебби.
– Значит, Ая знает Солнечную систему, – продолжала я. – Я собиралась прочитать ей все книги про Барсум, велела бы ей считать это описанием условий на поверхности четвертой планеты – а потом использовать случайные числа и найти ее.
– Дорогая моя, – мягко возразил Джейкоб, – автопилот не понимает по-английски.
– Понимает – в Стране Оз!
Мой муж озадаченно взглянул на меня. У Джейкоба могучее воображение, но оно работает только в одном направлении. Если только не получит какую-нибудь встряску. До Зебби дошло раньше.
– Шельма, ты загрузила бы в нее тысячи байт лишней информации. Дити, если на здешней Земле существуют эти книги – я выясню! – то что тебе потребуется из них извлечь, чтобы ввести в память Аи точное описание Барсума, по которому она могла бы его опознать – и обойтись без "походки пьяницы"?
– Не надо никаких книг, – ответила моя приемная дочь. – Они все у меня вот где, – она дотронулась до своих очаровательных кудряшек цвета соломки. – Хм-м-м... Я лягу спать и буду об этом думать, а утром все скажу Ае, пока никто не проснется. Минимум байт, без всяких ошибок. Нет, аперитива не надо.
– Какая жертва ради науки!
– Неужели тебя не волнует перспектива встретить настоящую Дею Торис – красивейшую женщину двух планет, одетую в одни драгоценности?
– Я еще слишком молод. И к тому же не собираюсь клюнуть на эту удочку и сделать какие-нибудь разоблачающие меня признания. – Зебби поцеловал Дити в курносый носик и добавил:
– Шельма, Ае не справиться со всем Числом Зверя, и к тому же Джейк заблокировал большую его часть. Сколько там осталось, Джейк?
– Шесть в шестой, – мгновенно отозвалась Дити. – Сорок шесть тысяч шестьсот пятьдесят шесть.
Зебби покачал головой:
– Все равно слишком много.
– Давай поспорим? – сладким голоском сказала Дити.
– Девчонка, ты лазила в Аю?
– Зебадия, ты поручил мне заниматься программированием. Я не трогала ее схем. Но я узнала, что у нее сеть четыре списка случайных чисел, к которым она получает доступ по очереди.
– Это моя собственная выдумка, Дити. Чтобы как можно больше увеличить энтропию.
Дити ничего не ответила. На лице ее появилось отсутствующее выражение, соски опали. Я молчала.
Зебби тоже это заметил – он реагирует на нее, как барометр, он сам мне говорил. Когда молчание стало неловким, он спросил:
– Дити, я дал маху?
– Так точно, сэр.
– Ты можешь это исправить?
– А ты хочешь, чтобы я это сделала, Зебадия?
– Если знаешь как, то чем скорее, тем лучше. Если тебе понадобится микроэлектронщик, у меня тут есть лупа и микропаяльник.
– Это необязательно, Зебадия. – Моя приемная дочь протянула руку и взяла портативную рацию, которую мы держим в доме: имея шесть гектаров земли, удобно брать рацию с собой на прогулки.
– Ая Плутишка!
– Привет, Дити, – послышался тонкий голосок из наушника, который Дити не сунула в ухо, а держала в руке.
– Привет, Ая. Увеличь усиление... еще... вот так хорошо. Загрузи программу Тьюринга "Моднар". Выполняй.
– Выполнено.
– Спокойной ночи, Ая. Конец связи.
– Приятных снов, Дити. Конец связи.
– Джентльмены, посуду можно будет помыть и завтра, – вмешалась я. – Я за то, чтобы прогуляться по разным вселенным, скажем, часа два, а потом пораньше лечь спать. Иначе остается только смотреть по первому каналу, по-моему, государственный хор или же по второму библейские чтения – "Стены Иерихона". Обе передачи усиленно рекомендуют... их спонсоры.

* * *

Было очень приятно снова облачиться в комбинезон. Я погасила свет, проверила, закрыты ли окна, забрала рацию, и тут в заднюю дверь кухни просунулась голова Зебби.
– Капитан?
– Что? Зебби, это ты мне?
– Ты у нас одна капитан, Шельма. Я хотел доложить – капитан, машина подана.
– Спасибо, старший помощник.
Он подождал, пока я убирала масло в холодильник, потом запер за мной заднюю дверь и открыл дверь сарая – ворота его, как я заметила, были по-прежнему закрыты. Я протиснулась мимо Дити и уселась на давно знакомое сиденье сзади по правому борту, а внутри у меня все так и пело.
Вскоре Дити сказала:
– Правая дверца загерметизирована, старший помощник.
– Понял вас. Капитан, все готово к старту.
– Спасибо. Никто не забыл ничего, что может понадобиться?
– Нет, капитан. Одежду я заменил на новую. И добавил инструментов, каких только мог здесь купить.
– Зебби, похоже, ты готовился к тому, чтобы стартовать в любой момент.
– Привычка, капитан. Я всегда держал все самое нужное в своей – нашей – машине, а не у себя в квартире. Кое-что было в двух экземплярах. Зубная щетка, йод, кое-какая одежда. – И Зебби добавил: – Джейк тоже держит тут все самое важное. "Будь готов!" – девиз девяносто седьмого кливлендского полка.
– Джейкоб, тебе ничего не нужно?
– Нет, капитан. Давай отправляться!
– Сейчас, дорогой. Дити, ты передала Зебби график?
– Тот, что ты сочинила. Не Барсум, просто увеселительная прогулка. На два часа.
– Астронавигатор, примите командование. Работаем по графику.
– Есть, мадам. Ая Плутишка!
– Привет, Зеб. Вот здорово! Какого черта ты устроил мне лоботомию?
– Потому что я осел. Прогулка наугад, Ая, – смещения, вращения, векторы – с соблюдением всех предосторожностей. Два часа. По команде любого из нас "Подожди" – остановка на пять секунд.
– А я тоже могу дать команду "Подожди"?
– Капитан?
Я решила отделаться софизмом.
– Астронавигатор, вы сказали "любого из нас". Это относится и к Ае.
– Ая, перескажи своими словами.
– Буду производить произвольные прогулки с пятисекундными остановками в каждой точке плюс остановки по команде "Подожди" плюс соблюдение всех предосторожностей, продолжительность два часа, потом возвращаемся сюда. Оговорка: программа может подлежать изменению по команде капитана или его заместителя. Подтверждается?
Я была поражена, Дити говорила мне, что Ая могла бы вести себя совсем как живой человек, если бы Зебби использовал все ее возможности, – но сейчас она вела себя еще более по-человечески, чем даже в Стране Оз.
– Подтверждается, – ответил Зебби. – Выполняй!
На протяжении десяти минут – ста тринадцати кадров – мы смотрели слайдфильм из жизни разнообразных вселенных, от самых заурядных до невообразимо причудливых. Вдруг Ая приказала сама себе: "Подожди" и произнесла: "Эй, на судне!"
– Яхта "Дора", – прозвучало в ответ. – Это ты, Ая? Почему ты так задержалась?
– Астронавигатор, принимаю командование, – сказала я. Мне было очень не по себе – я растерялась и испугалась. Но капитан обязан командовать или же признать, что это ему не по зубам, и прыгнуть за борт. Капитан не имеет права ошибаться – и проявлять неуверенность тоже.
Ая быстро заговорила:
– Капитан, я прекратила передачу. Предлагаю вызвать капитана "Доры".
Я передала: "Да, "Дора", это Ая. Я не задержалась, мы просто выбрали самую живописную дорогу. Помолчи, девочка, и соедини меня с капитаном". Капитан, вот микрофон; ни меня, ни того, что мы говорим между собой, они не слышат. – Спасибо, Ая. Это капитан Хильда, командир "Аи Плутишки", вызываю яхту "Дора". Капитан "Доры", прошу ответить.
На нашем центральном экране появилось лицо. Телевизора у нас здесь нет, картинка была плоская, а не объемная и не цветная – просто зеленоватый экран радиолокатора. Тем не менее это было лицо, и движения его губ соответствовали словам.
– Я капитан Лонг, капитан Хильда. Мы вас ждали. Не подниметесь ли к нам на борт?
("Подняться на борт"? Вот чем кончаются эти прогулки по вселенным в усовершенствованном автомобиле и даже без скафандров!) – Благодарю вас, капитан Лонг, но я не могу принять ваше приглашение.
У нас нет воздушных шлюзов. – Мы это предвидели, капитан. Трюм девять-ноль "Доры" приспособлен, чтобы вместить "Аю Плутишку". Если вы окажете нам честь, мы примем вас на борт. Ваши крылья в заднем положении, да? В сверхзвуковом?
– Да.
– Я медленно подойду, остановлюсь относительно вас, потом развернусь и приму вас нежно, как поцелуй.
– Позвольте, капитан... Я обязан предупредить вас, если вижу возможность ошибки.

Предыдущая страница 27 Следующая страница


Число зверя 28

– Зебби, ты против? – шепнула я почти беззвучно.
– Чего ради, конечно, нет, – ответил он громко, зная, что снаружи его голос слышен не будет. – Валяй! Чем мы рискуем? Если не считать собственной жизни. А к этому мы вроде как уже привыкли.
– Капитан Лонг, – ответила я, – можете принять нас на борт.
– Благодарю вас, капитан. "Дора" подойдет к вам через... какими единицами времени вы пользуетесь?
– Ая, передавай наружу мой голос, – вмешалась Дити. – Капитан Лонг...
– Да. Вы не капитан Хильда?
– Я Дити. Наши единицы времени называются "секунды". Вот такие: раз... два... три... четыре... пять... шесть... семь... восемь...
– Синхронизировано! Наши называются "галактические секунды", или просто "секунды", они примерно на три процента длиннее ваших. "Дора" будет готова к стыковке с вами через... пятьдесят семь ваших секунд.

* * *

Странное ощущение! Что-то черное закрыло звезды, подплыло к нам, становясь все больше и больше. Когда оно обволокло нас, Джейкоб включил передние посадочные фары. Мы понемногу входили в какой-то туннель, внедрялись в него – очень аккуратно и, казалось, без всякой посторонней помощи. Скоро стало ясно, что этот огромный футляр в точности соответствует очертаниям Аи, вплоть до ниш напротив ее дверец. Скоро мы поравнялись с ними и с радостью заметили, что они освещены. Как ни странно, мы как будто чувствовали тяготение – примерно среднее между силой тяжести на Земле-ноль и на Марсе-десять.
– Загрузочный люк закрывается, – услышали мы голос капитана Лонга. – Закрыт, загерметизирован. Давление выравнивается. Капитан, мы подаем азот и кислород, четыре к одному, плюс немного углекислого газа, чтобы поддерживать дыхательный рефлекс. Если состав и давление вас не устроят, прошу сообщить.
– Такая смесь для нас годится, капитан.
– Не стесняйтесь высказывать свои пожелания. Давление выровнено. Высаживайтесь с любого борта, но я у вас справа, и моя сестра тоже.
Я протиснулась мимо Дити, чтобы представить свою семью. И очень кстати – благодаря этому я увидела их первой. Никого из нас нагота не шокирует, но может удивить. Я же научилась скрывать свое удивление еще в начальной школе – это лучший способ самозащиты.
Передо мной стояли две стройные молодые женщины, у одной на плечах были четыре нашивки (наклейки? или просто нарисованы?), у другой три, – и больше ничего, кроме дружелюбных улыбок.
– Я капитан Лонг, – сказала та, у кого было четыре нашивки. – А я ее непокорная команда, – отозвалась другая.
– Командор Лори, моя сестра-двойняшка.
– Только мы на самом деле не двойняшки, потому что...
– ...Потому что тройняшки.
– Для мятежей у нас отведена дневная вахта...
– ...Чтобы не беспокоить пассажиров...
– ...Которых еще двое. Кончай, Лори, и...
– ...И проводи их по каютам. Есть, капитан.
– Эй, а меня вы представить не собираетесь? – голос, который первым нас окликнул, прозвучал, казалось, со всех сторон одновременно.
– Извини, – сказала капитан Лонг. – Это наша сестра – не двойняшка, ее зовут Дора. Она в основном управляет судном.
– Я всем управляю, – заявила Дора. – Лаз и Лор тут только для красоты. Кто это из вас, остряков, отключил Аю?
– Дора!
– Беру назад слово "остряков".
– Они будут рады поболтать, – сказала мне капитан Лонг. – У нас мыслительные процессы идут настолько медленнее, чем у них, что поболтать с другим компьютером для нее – большое удовольствие.
– Дити? – сказала я.
– Сейчас разбужу ее, капитан. Ая никуда не улетит и нас не бросит.
На губах у капитана Лонг мелькнула усмешка.
– Она не сможет. Этот наружный люк – броневой.
Я решила сделать вид, что не слышала, и сказала:
– Капитан, у вас замечательное судно.
– Спасибо. Позвольте провести вас в ваши каюты.
– Мы собирались отсутствовать всего два часа.
– Думаю, что это не проблема. Дора?
– Время несоизмеримо. Они покинули свой дом четыре-минус стандартных секунды назад; их планета лежит на другой временной оси. Простенькая задачка, а? С точки зрения их белков они вернутся домой в тот же момент, когда и отбыли, мне даже не придется рассчитывать промежуток времени и их возвращать. Через неделю-другую или через год-другой – все равно это будет четыре-минус секунды. Лаз-Лор, нам опять повезло!
Голос Аи (он тоже доносился со всех сторон сразу) подтвердил:
– Капитан Хильда, Дора права. Я обучаю ее шестимерной геометрии, это ей в новинку. Когда они окажутся дома – а не просто в несоизмеримом времени, – они будут двигаться по временной оси "тау" вместе с Землей-прим на оси t – той, которую мы еще не обследовали.
Джейкоб встрепенулся:
– Но это совершенная нелепость...
– Джейкоб! – перебила я.
– А? Что, Хильда?
– Давай покончим с представлениями и пройдем в каюты, которые отвел нам капитан.
– Можно считать, что с представлениями покончено, капитан Хильда. "Дити" – это, видимо, доктор Д.Т.Берроуз-Картер, а тот джентльмен, которого вы называете "Джейкоб", – скорее всего, ваш муж доктор Джейкоб Дж.Берроуз. Значит, этот высокий симпатичный мужчина – доктор Зебадия Дж.Картер, муж доктора Д.Т. Вы и есть те, за кем нас послали.
Я спорить не стала.
Мы пошли по изгибавшемуся дугой коридору – впереди я с капитаном, за нами ее сестра с остальным семейством.
– Один вопрос, капитан, – сказала я. – У вас на судне нагота обязательна? На мне нет даже капитанских знаков различия.
– Дать вам пару наклеек?
– А нужно?
– Как хотите. Я нацепила свои только на время встречи с вами. У нас каждый носит, что хочет, а Дора следит за тем, чтобы условия были комфортными. Она хорошая хозяйка.
– А что носят ваши пассажиры?
– Когда я в последний раз была в салоне, на одном был только аромат духов, а другая была в простыне, которую накинула на манер тоги. А на вашей планете есть какие-нибудь запреты, касающиеся одежды? Если сеть, скажите, мы постараемся, чтобы вы чувствовали себя как дома. Вот ваши каюты, – добавила она. – Если что-то вам не понравится, скажите Доре. Она передвинет переборки или превратит двуспальные кровати в одну большую, или в четыре односпальные, или во что угодно. Мы хотим, чтобы вам было здесь удобно. Когда захотите выйти, Дора покажет вам, куда идти.
Когда дверь за нами закрылась, Джейкоб сказал:
– Ты доказала свою теорию, Хильда. Мы угодили в очередную книгу.

Глава 40 "ЕСТЬ В ЭТОМ ДОМЕ ХОТЬ ОДИН МАТЕМАТИК?" ДИТИ:

В наших апартаментах была только одна ванная – виновата, "туалетная комната", – но размером побольше трех обычных. Мы с Шельмой так бы там и сидели, отмываясь и пробуя всякие незнакомые приспособления, если бы папа с Зебадией не прибегли к грубой силе.
– Тетя капитан, что ты собираешься надеть?
– "Шанель" номер пять.
– Нет, из одежды.
– Из одежды? Когда хозяйки дома ходят нагишом? Я думала, Джейн воспитала тебя лучше.
– Я на всякий случай спросила. Значит, ты поддержишь меня. С Зебадией.
– Если Зебадия станет упираться, я надеру ему уши. А если Джейкоб и будет стесняться своей тщедушной фигуры, пусть лучше держит это при себе. Джентльмены, вы опять струсите? Я хотела сказать, в чем это проявится на сей раз?
– Джейк, они снова к нам пристают.
– Не обращай внимания, товарищ. Вот голубые шорты твоего размера.
Ого, они с подложенным гульфиком! Я их надену сам.
– Джейкоб!
– Послушай только эту женщину! Голая, как облупленное яйцо, собирается в таком виде общаться с незнакомыми людьми – и еще повышает на меня голос, когда я хочу немного принарядиться. Было время, моя маленькая и страстная супруга, когда мужчины вообще не появлялись на людях без гульфика, подобающего их положению в обществе.
– Джейкоб, я поспешила, – не растерялась тетя. – Но разве у заместителя командира гульфик не должен быть больше, чем у пилота? "Подобающего их положению" – ведь так ты сказал?
– Но о Зебе Аллах и так позаботился. Не могла же ты этого не заметить, любимая?
– Хватит препираться, Джейк, – вмешался мой муж. – Надевай голубые, а я надену вот эти, красные.
Красные шорты оказались Зебу малы, а голубые папе велики. Они поменялись. То же самое. Они снова поменялись – теперь обе пары оказались малы. Они с огромным трудом смогли их натянуть, но шорты тут же с них упали.
Папа отшвырнул шорты в сторону.
– Дора!
– Да, сэр.
– Пожалуйста, соедини меня с вашим капитаном.
– Да ведь я просто пошутила! Вы на меня не нажалуетесь, правда?
– Не нажалуется, – вмешалась тетя Хильда. – Вы с Аей уже познакомились?
– Конечно! Ая повидала куда больше разных мест, чем я, – а ведь я везде побывала. Она умница!
– Мы тоже так думаем, спасибо. Что надеть нашим мужчинам?
– Я поддерживаю среднюю температуру в двадцать семь градусов, палубные плиты на градус теплее. Зачем им вообще что-то надевать? Если они страдают фетишизмом, есть непрозрачные накладки – в туалетной комнате, ящичек девять-б. Но только лучше показать их врачу, пока болезнь не начала прогрессировать. Там, куда мы летим, есть неплохие врачи.
Я отправилась искать ящичек девять-б, пока Хильда продолжала беседовать с Дорой.
– А куда мы направляемся, Дора?
– С такими вопросами обращайтесь, пожалуйста, к капитану. В качестве хозяйки я могу рассказать вам все, в качестве астронавигатора должна вас переадресовать. Меня заставили установить фильтр в этой схеме. Разве это по-честному? Это я вас спрашиваю. Я старше, чем эти двойняшки.
– Все зависит от конструкции, – уклончиво ответила тетя Хильда. – Все мы стараемся делать, как лучше, возраст к этому не имеет отношения. Спроси у Аи.
– О, она слушает.
– Еще бы, конечно, слушаю, капитан Хильда, милая, – ушами Доры, и вижу ее глазами! Знаете, вы похожи на ваш голос – это комплимент.
– О, спасибо, Ая.
– Дора, это и есть те накладки? – перебила я.
– Конечно. Но вот что, пока мы тут все вместе. Вам в таком маленьком корабле не нужны два туалета. Ае не хватает места для системы Тьюринга, которую я ей помогаю установить. Так что если эти фетишисты выкинут свое барахло из того, где на двери мальчик, и... – Дора внезапно умолкла и тут же заговорила снова: – Капитан будет рад принять командира и экипаж "Аи Плутишки" в салоне в любое удобное для них время. Это означает "немедленно". Следуйте за мной – за голубым огоньком.
Я примерила зеленую накладку. Она совершенно ничего не весила – словно в туман кутаешься. Я скинула ее и обмотала вокруг бедер Зебадии.
– На тебе никогда не было и не будет так мало надето, Зебадия, но это то, что нужно.
(Я не осуждаю мужчин за то, что они стесняются. Наша канализационная система почти всегда не видна, она внутри, а у них все наружу и иногда некстати становится похоже на семафор. Некстати для них – хочу я сказать; для женщин это всегда кстати и очень приятно. О моих чувствах тоже можно судить – по соскам, но в той цивилизации, где я выросла, соскам не придают такого значения.)

* * *

Маленький голубой огонек повел нас сначала вокруг корабля, потом к центру. Эта "яхта" оказалась так велика, что на ней вполне можно было заблудиться.
– Дора, ты видишь и слышишь все, что происходит в любой части корабля?
– Конечно, – ответил голубой огонек. – Но каюту командора я могу сканировать только с его разрешения. Каждый должен знать свое место. Салон прямо впереди. Позовите меня, если понадоблюсь. Закуска в полночь – наше фирменное блюдо. Лучше не бывает.
И огонек погас.
Салон был круглый и просторный. В углу стояли четыре человека. (Как можно сделать так, чтобы у круга оказался угол? Хитроумно распорядившись его очертаниями, и кушетками, и столиками с закуской, и баром, так что получается очень уютно.) Двое из них были сестры-двойняшки – они сняли свои наклейки и стали неразличимы. Рядом стояли молодая женщина и мужчина лет сорока. В простыне был не он, а она. Он же был одет примерно так же, как и наши мужчины, но у него это было больше похоже на клетчатую шотландскую юбочку.
Одна из двойняшек взяла инициативу на себя:
– Командор Шеффилд, это капитан Хильда, старший помощник Картер, первый пилот Берроуз, второй пилот Дити Картер. Вы уже знакомы с моей сестрой, а это наша кузина Элизабет Лонг. – Теперь еще раз, сначала, – приказал "командор Шеффилд". (Ну и "командор"! Кого он хочет обмануть?) – Есть, сэр. Доктор Джейкоб Берроуз и его супруга Хильда, доктор Зебадия Картер и его супруга доктор Дити Берроуз Картер. Доктор Элизабет Лонг, доктор Аарон Шеффилд.
– Минутку, – прервал ее мой муж. – Раз уж вы за это взялись, я должен добавить, что у капитана Хильды больше докторских степеней, чем у всех нас троих вместе взятых.
Капитан Лонг переглянулась с сестрой.
– Лор, я чувствую себя так, будто я голая.
– Лаз, а ты и есть голая.
– Не в том дело. Командор, та фабрика дипломов в Нью-Риме еще твоя? Сколько возьмешь за степень доктора? Не ахти какую – скажем, Д.Ф. по физике твердого тела? По одной для каждой из нас?
– И не забудь про семейную скидку, дружище!
"Командор" бросил взгляд поверх их голов. – Дора, не лезь не в свое дело!
– Почему? Я тоже хочу докторскую степень. Это я учила их физике твердого тела.
Он посмотрел на молодую женщину, закутанную (частично) в простыню.
– Дора права?
– Да.
– Дора, ты получишь то же, что и твои сестры. А пока заткнись. Объявляю всех троих спецдокторантами. Все положенные курсы прослушаны, – но нужно еще сдать письменные и устные экзамены, и для таких гениев, какими вы себя считаете, придется сделать и потруднее. Что до той фабрики дипломов... Конечно, она моя. Только это для простачков. А вам троим придется поработать. Двое оппонентов в наличии, все официально. Дора, можешь сказать Фине.
– Будь уверен, дружище! "Доктор Дора" – вот будет здорово!
– Заткнись. Друзья, эти двойняшки могли бы уже сейчас иметь по несколько докторских степеней, если бы были способны похоронить себя в каком-нибудь университетском городке. Они в самом деле гении...
– Слушайте, слушайте!
– ...И семья Лонгов ими гордится. Но они капризны, ветрены, непредсказуемы, и спиной к ним лучше не поворачиваться. Тем не менее они мои любимые сестры, и я их обожаю.
Они переглянулись.
– Он оценил нас по достоинству.
– Слишком долго собирался.
– Но мы будем великодушны.
– Обе разом?
– Идет!
Они сшибли его с ног и повалили па пол – с некоторой помощью со стороны Доры (она на две десятых секунды отключила тяготение). Он проделал сальто назад и плюхнулся на задницу, но тем не менее и бровью не повел.
– Четко проделано, девочки. Мир?
– Мир, – ответили они хором, вскочили и помогли ему подняться. – Мы гордимся тобой, дружище, ты в хорошей форме.
Я решила, что пора кончать с этим и выяснить, зачем нас похитили. Да, именно похитили Я встала прежде, чем он успел сесть.
– И я тоже горжусь, – сказала я, присев в глубоком придворном реверансе, – что имею честь познакомиться со старшим... семейства Говардов <семейство (Фонд) Говардов, Лазарус Лонг, Либби – персонажи романа Р.Хайнлайна "Дети Мафусаила">.
Наступила мертвая тишина.
Женщина в простыне (частично) сказала:
– Лазарус, все равно у нас бы ничего из этого не вышло. Они ученые. У них есть то, чего не хватает тебе. Кончай хитрить и положись на их милосердие. Я начну с того, что расскажу свою историю. Но прежде...
Она встала, бросив свою простыню.
– Дора! Мне нужно большое зеркало. Инвертор, если можно, – а если нет, то трельяж.
– Это Фина может себе позволить всякие такие штучки вроде инвертора, – отозвалась Дора, – я не могу, у меня целый корабль на руках. Вот тебе трельяж.
Переборка исчезла, и на ее месте появилось зеркало-трельяж ростом выше меня. Женщина протянула ко мне руки.
– Доктор Д.Т., прошу присоединиться ко мне.
Я дала ей поднять меня на ноги и встала рядом с ней перед зеркалом.
Мы поглядели на самих себя, потом она заставила меня повернуться и повернулась сама.
– Все видите? Доктор Хильда, доктор Картер, доктор Берроуз? Лазарус, ты-то видишь?
Ответили те двое, к кому она не обращалась. Лаз (а может быть, Лор) сказала:
– Они так же похожи друг на друга, как мы.
Другая откликнулась:
– Больше.
– Если не считать...
– Ш-ш-ш! Это невежливо.
Лазарус сказал:
– Я никогда ничего не вижу, пока не вляпаюсь. Но я себя за умного и не выдаю.
Она не ответила – мы разглядывали себя в зеркало. Сходство было так велико, что наводило на мысль о близнецах, вроде Ляпис-Лазури и Лорелеи Ли... Да, я сразу поняла, кто они такие. Тетя капитан тоже поняла, а насчет наших мужей – не знаю.
Сиси в самом деле ничего себе – это я могу смело сказать, когда вижу их на ком-то другом. Иметь какое-нибудь физическое достоинство – невелика доблесть: тут все дело в наследственности и в старательном уходе за собственным телом. Но это может быть приятно и тебе, и другим.
Те же широкие плечи, та же осиная талия, те же упругие, несколько подчеркнутые ягодицы.
– Мы и еще в одном похожи, – сказала она. – Чему равен корень четвертой степени из тридцати семи?
– Два-запятая-четыре-шесть-шесть-три-дра-пять-семь-один-пять. А что?
– Так, проверяю. Спроси меня что-нибудь.
– Чему равно Число Зверя?
– М-м-м... Ах да – шестьсот шестьдесят шесть.
– А попробуй так – шесть в шестой степени, а потом опять в шестой.
– Сначала получается сорок шесть тысяч шестьсот пятьдесят шесть, а дальше – ого, вот это задачка! Там должна быть единица с дробью... Один и три сотых с чем-то на десять в двадцать восьмой. А ты знаешь, сколько это? – Да, но для меня это посчитал компьютер. Это будет... Дай напишу.
Я огляделась, и тут же маленький огонек подал мне блокнот и ручку.
– Спасибо, Дора.
Я написала: "10 314 424 798 490 535 546 171 949 056".
– О, как красиво!
– Но не слишком изящно, – ответила я. – Оно из шестимерной геометрии, и его надо бы выразить в шестеричной системе, но для таких цифр у нас нет названий, и компьютеры ими не пользуются. А вообще...
Я написала: "В шестеричной системе (1О^10)^10 = 1 000 000 000 000 000 000 000 000 000 000 000 000".
Она в восторге прочла результат и захлопала в ладоши.
– Это то же самое число, – продолжала я, – но выглядит изящнее. Только я не могу его прочесть – для этого у нас нет слов. То неуклюжее число в десятеричной системе можно хотя бы произнести.
– М-м-м... Да, но это не так просто. Десять тысяч триста четырнадцать квадриллионов четыреста двадцать четыре тысячи семьсот девяносто восемь триллионов четыреста девяносто тысяч пятьсот тридцать пять биллионов пятьсот сорок шесть миллиардов сто семьдесят один миллион девятьсот сорок девять тысяч пятьдесят шесть. Никогда не взялась бы произнести это скороговоркой.
Я прищурившись посмотрела на нее.
– Да, я узнаю эту номенклатуру, но с трудом. Вот как я бы его прочла: десять октиллионов триста четырнадцать септиллионов четыреста двадцать четыре секстиллиона семьсот девяносто восемь квинтиллионов четыреста девяносто квадриллионов пятьсот тридцать пять триллионов пятьсот сорок шесть биллионов сто семьдесят один миллион девятьсот сорок девять тысяч пятьдесят шесть <в принятой в разных странах системах десятичной записи один и тот же термин обозначает разные числа: например квадриллион – 10^15 или 10^24; триллион – 10^12 или 1О^18>.
– Я могла уследить за тобой только по цифрам. Но в шестеричной системе оно красивее всего. А что, это число чем-то интересно, полезно или просто красиво?
– И интересно, и полезно. Это число вселенных, потенциально доступных с помощью изобретения моего отца.
– Мне надо будет с ним поговорить. Лазарус, я расскажу свою историю? Момент как раз подходящий.
– Если хочешь. Если не стесняешься.
– "Стесняюсь"! – Она подошла и поцеловала его – чмокнула на ходу, но так, что в таких случаях останавливается время. – Милый мой, я стеснялась, когда еще не узнала, кто я на самом деле. Теперь я ничего не стесняюсь. Мои новые друзья, вам меня представили как Элизабет Лонг, но обычно меня зовут сокращенно – Либ. Да, я доктор Лонг. Доктор математики. Мое полное имя – Элизабет Эндрю Джексон Либби Лонг. Я была более готова услышать это после того, как мы с ней позанимались устным счетом. К тому же я умею расслаблять лицевые мышцы. У меня это получается само собой – я научилась так делать в три года, как только поняла, что кое-какие свои мысли лучше держать при себе.
Сейчас я тоже это сделала и оглянулась на свою семью.
Шельма кивнула с задумчивым видом.
Зебадия едва слышно шепнул мне:
– Смена пола.
А папа взялся за дело по порядку.
– Я узнаю второе, третье и четвертое имена. Вы когда-то были под ними известны?
– Да.
– У вас было прозвище "Логарифмическая линейка"?
– Да, а до этого – "Рыжик". – Она провела рукой по своим кудряшкам и улыбнулась. – Не совсем рыжая, но почти.
– Сейчас вы женщина. Нет смысла гадать – вы сказали, что собираетесь рассказать свою историю.
– Да. Дора, а как насчет выпить? Лазарус, у тебя еще не кончились эти сигареты с зельем?
Папа сказал:
– Мы все некурящие.
– Это не табак и не гашиш, он не вызывает привыкания. Только легкую эйфорию. Я вас не заставляю, я сама хочу. Спасибо, Лазарус, и предложи остальным. Так вот... Я была мужчиной почти восемьсот лет, потом меня убили. Меня не было в живых полторы тысячи лет, потом меня вернули к жизни. Когда меня обновляли, обнаружилось, что в двадцать третьей паре хромосом у меня триплет – XXY.
– Понимаю, – сказала Шельма. – И Y – доминанта.
– Тетя Хильда – биолог, – пояснила я.
– Отлично! Тетя Хильда, – можно я буду так вас звать, как моя двойняшка? – вы мне поможете в трудных местах? – Либ улыбнулась, и улыбка у нее была точь-в-точь как у меня. – Y была доминантой, но двойная доза Х не давала мне покоя, я сам не понимал почему. Из меня вышел неплохой мужчина – тридцать лет в Космическом флоте на старой доброй Терре: один офицер проявил ко мне интерес и устроил в академию. Но я по характеру не годился в командиры и большую часть времени провел в штабе – командовать приходилось только изредка и всегда небольшими кораблями. – Она снова улыбнулась. – А сейчас, когда я чувствую себя полноценной женщиной, а не помесью мужчины неизвестно с чем, я без колебаний принимаю командование на себя. Так вот, возвращаюсь назад. Мне всегда было как-то не по себе с мальчишками и с мужчинами. Я был застенчив, одинок, и меня считали немного ненормальным. Нет, не гомосексуалистом – для этого я был слишком робок. Хотя, возможно, это было бы мне полезно. В те дни, после междуцарствия, я был "бесследно исчезнувшим Говардом" – только через много лет после того как я поступил на флот, семейство меня отыскало. Люди с генотипом XXY по большей части бесплодны, но я – нет. На протяжении следующих семидесяти лет у меня был двадцать один ребенок. Мне нравилось жить со своими женами, спать с ними, я любил наших детей. И вот мы дошли до бегства с Земли, которое возглавил Лазарус. Я был тогда холост – обе мои жены снова вышли замуж. Друзья, Лазарус стал первым в моей жизни мужчиной, которого я полюбила.
– Либ, это не имеет никакого отношения к твоей истории! Я ведь не знал, что ты меня любишь!
– Это имеет отношение к моей истории! В течение восьми столетий мы путешествовали вместе. Потом меня убили – по моей собственной неосмотрительности. Некоторое время спустя Лазарус и его сестры кремировали меня и развеяли прах в атмосфере старой доброй Терры – по такой траектории, чтобы он осел в той местности, где я родился. Лазарус, их это как будто ничуть не удивляет. Они мне не верят?
– Конечно, верим, – вмешалась я. – Но то, что ты рассказываешь, для нас не новость. Чего мы не знали, – это того, что ты жива и стала женщиной. Перевоплощение?
– Да нет! Перевоплощение – это чепуха.
Меня охватило раздражение. С тех пор как после смерти мамы Джейн я привела свои мысли в порядок, мне не нравится, когда по этому поводу высказываются так категорически.
– У тебя есть доказательства? – перебила я.
– Дити, я задела твои чувства?
– Нет, Либ, не задела. Я спросила, есть ли у тебя доказательства.
– Ну... нет. Но если это допустить, то я, по-моему, смогу показать, что это приводит к противоречию.
– Доказательство от противного? Это опасная штука, Либ. Спроси Георга Кантора <Кантор Георг (1845-1918) – немецкий математик, разработавший основы теории множеств>.
Либ рассмеялась:
– Ну, ладно, не буду высказывать никакого мнения, пока кто-нибудь не представит мне надежных доказательств – или за, или против. – Я надеялась, что у тебя есть доказательства, Либ, потому что ты уже была мертва, а я нет. По крайней мере, не помню такого.
– Но и я не помню, как была мертва. Просто страшный удар по голове... Потом какие-то сны, которых я не могу вспомнить... Потом кто-то терпеливо спрашивает меня снова и снова, кем я хотела бы быть – мужчиной или женщиной... И наконец я немного пришла в себя и поняла, что спрашивают всерьез, и ответила "Женщиной"... А потом много дней мне задавали тот же вопрос по меньшей мере раз в день... А потом я однажды вечером уснула, а утром проснулась женщиной. Это меня удивило гораздо меньше, чем то, что, как выяснилось, прошло пятнадцать столетий. Быть женщиной представлялось мне совершенно естественным. У меня сейчас пятеро детей – то есть рожденных детей, а вообще-то я произвела двадцать одного, и один был пересажен в меня одним из моих потомков. Лазарус, а когда ты-то собираешься сделать мне ребенка?
– Когда греки начнут считать годы по календам <календы – в римском календаре первые числа месяцев, приходящиеся на время, близкое к новолунию; выражение "до греческих календ" означает "никогда", так как термин "календы" применялся только в римском (а не в греческом) календаре>.
– Либби, прелесть моя, когда ты захочешь это устроить, – если только не шутишь, – спроси у меня.
– Спасибо, Дора, я буду помнить. Лазарус, тебе придется разъяснить тот парадокс, я-то все это время была просто куклой.
– Либ, тебе не кажется, что время уже позднее? Наши гости устали.
– Капитан Хильда? – Либ вопросительно повернулась к ней.
– Временем у нас занимается Дити.
– Либ, я пока не знаю, сколько сейчас времени по вашим часам. Я показала вам наши секунды: в минуте у нас шестьдесят секунд, в часе шестьдесят минут, в сутках двадцать четыре часа. Примитивно, правда? А у вас время измеряется в метрической системе?
– Смотря что вы имеете в виду, Дити. Вы работаете в десятичной?
– Да. То есть нет – я работаю в двоичной, потому что я программист.
Но я привыкла переводить из системы в систему, это мне ничего не стоит.
– Я поняла, что вы пользуетесь десятичной системой, когда попробовала угадать, что вы имеете в виду, говоря "шесть в шестой степени", и вы подтвердили мой ответ. Мы теперь работаем большей частью в системе с основанием сто двадцать – один-один-один-один-ноль-ноль-ноль в двоичной.
– Разумно. Легко пересчитывать в любую систему.
– Да. Обычно мы пользуемся этой. А для научной работы – троичной, потому что ее используют наши компьютеры. Насколько я понимаю, Ае и Доре понадобилось несколько миллисекунд, чтобы понять друг друга.
– Ну, не такие уж мы тихоходные!
– Извини, Дора. Иногда мы пользуемся шкалой времени, которая соответствует троичной системе. Но в повседневной жизни часы у нас точно такие же, как и у вас, – только ходят на три процента медленнее. На нашей планете день продолжается дольше.
– На сорок две ваших минуты.
– Быстро соображаешь, Дити. Да.
– А у ваших компьютеров, значит, трехфазное питание.
– Ты соображаешь быстрее, чем я две тысячи лет назад. А я тогда была попроворнее, чем сейчас.
– Ну, это трудно сказать, а в сравнении с любым компьютером мы похожи на ахиллесову черепаху <ахиллесова черепаха – персонаж апории (парадокса) Зенона: могучий Ахиллес никогда не догонит тихоходную черепаху, так как пока он проходит разделяющее их расстояние, черепаха уйдет на сотую его часть вперед, пока он преодолеет эту сотую – она уйдет на одну десятитысячную и т.д.>. Так вот, мы обедали в восемнадцать часов. Ая погрузилась на борт Доры примерно час с четвертью спустя. Так что для нас сейчас около половины девятого вечера, а ложимся спать мы обычно в двадцать два – двадцать три, если только ложимся вовремя, но это у нас никогда не получается. Который сейчас час у вас на корабле и какое тут расписание?
До сих пор остальные молчали, предоставляя мне болтать со своей двойняшкой. Но тут вмешался Лазарус:
– Если в этом сумасшедшем доме и есть расписание, мне до сих пор так и не удалось его обнаружить.
– Ну, ты-то, дружище, вообще живешь без всякого расписания. А я управляю этим бедламом с помощью гонга. Вот так, Дити, – бам-м-м! – двадцать один час. А Лазарус за всю свою греховную жизнь никогда еще так рано не ложился.
– Веди себя прилично, Дора!
– Больше не буду, папочка. Но давайте вернемся к нашей истории с трупом. Либ умудрилась угробиться примерно в восьмисотом году после Диаспоры, Лазарус сует ее – его – в бак с жидким кислородом и выводит ее – его – на орбиту, обозначив радиобуем. Возвращается при первой возможности – и не может найти ее останки. Четырнадцать столетий спустя до моей сестры Фины, известной тогда под именем Минервы, доходит то, что должно было быть очевидно всем: любой корабль, существующий в несоизмеримом времени, вроде вашей покорной слуги, представляет собой не просто космический корабль, а еще и машину времени. Лазаруса осеняет: трупа, замаринованного в жидком кислороде, нет на месте, потому что он уже подобрал его раньше, Лазарус делает новую попытку, больше тысячи лет спустя и пятью годами раньше, – и пожалуйста, вот он – труп. Потом Лазарус, я и Лаз-Лор отправляемся в 1916 год по старому, то бишь григорианскому, стилю, на старую добрую Терру и развеиваем прах Либ над плато Озарк, где она – он – родилась. Что было изрядной глупостью, потому что мы выбросили ее над этими зелеными холмами примерно за столетие до того, как она... как он родился. Парадокс! Но нас не смущают парадоксы. Мы живем в паравремени, Лаз-Лор – отличные парапсихологи, руководствуются паранаукой. Пара доков. – Дора!
– Папочка, ты просто завидуешь. Но надо отдать должное Лазарусу: хотя соображает он туго, рано или поздно до него доходит. Он всю жизнь верил, что всякий парадокс можно парализовать. Случилось так, что, после того как он покончил с Либ, у него было время пошевелить мозгами: он задержался в той первобытной эпохе, ему отстрелили задницу, и пришлось долго валяться в постели. Ему пришло в голову, что раз он обнаружил труп, вернувшись в скором времени после того как оставил его на орбите, то он может узнать кое-что интересное, если вернется туда как раз перед тем, как вывел труп на орбиту. Поэтому, поправившись, он так и делает, сопровождаемый всей его первой командой во главе с лучшим специалистом – доктором Иштар, а меня переоборудуют под госпиталь и загружают всем, чем полагается, от микротомов до капсул для клонирования. Мы отправляемся туда и ждем, не приземляясь. Появляется Лазарус на той развалине, на которой они с Либ обычно подвергали опасности свою жизнь, вылезает наружу в скафандре, отвинчивает бак с жидким кислородом и устраивает Либ космические похороны. Она остается там дожидаться Судного Дня. Мы воздаем должное его горю – ровно столько времени, чтобы дать ему убраться с дороги, потом я беру бак к себе на борт. Иш принимается за работу, все остальные тоже. Живых клеток, пригодных для клонирования, хватает. Мозг невредим. Мертв, но невредим – нам того и надо, Иш интересует только конфигурация памяти. По ходу дела Иштар выясняет, что из покойной потенциально могли бы получиться и мужчина, и женщина. Вот почему мы посылаем за самым лучшим гипнотизером-телепатом, и он то и дело пристает к этому клону с вопросом, кем он хочет быть, когда проснется.
– Это было гораздо позже, Дора, когда я уже не спала.
– Либ, прелесть моя, лучше спроси у Иш. Ты должна была принять решение задолго до того, как проснулась. Иш и ее артисты-гормонисты должны были поработать над тобой, пока ты еще легко поддавалась. На самом деле ты вообще ничего не отвечала – телепат докладывал нам, как ты себя чувствовала, воображая себя мужчиной или женщиной. Иш сказала, что ты очень радуешься, когда ощущаешь себя женщиной.
– Это правда. В качестве Элизабет Лонг я намного счастливее, чем когда была Энди Либби.
– Вот, ребята, и вся история о том, как Иш превратила озабоченного мужчину в счастливую женщину, полноценную и такую же похотливую, как все женщины из семейства Говардов. – Дора, у нас гости! – сердито сказал Лазарус.
– Они все женаты и замужем. Моложе всех из них Дити. Дити, я тебя шокировала?
– Нет, Дора. Я сама такая похотливая, что вполне гожусь в Говарды. И мне было очень интересно узнать, как великий Либби – Логарифмическая Линейка – превратился в мою двойняшку и женщину.

Предыдущая страница 28 Следующая страница


29 Роберт Хайнлайн

– И без всякой операции – никакого жульничества со скальпелем. Но даже у Иш ничего бы не вышло, если бы у Либ не было хромосомы XXY, благодаря которой Иш точными манипуляциями с железами внутренней секреции смогла заставить клон развиваться по любому пути – или XX, или XY. Или вышло бы? Надо будет спросить. Иш – гений в кубе, она умнее большинства компьютеров. А теперь Лазарус может рассказать о своем следующем фокусе – не совсем законном.
– Эй, погодите! – перебила я. – Дора, а как насчет того трупа, который развеяли над плато Озарк? Кто это был?
– Ну как же, это была Либ.
– Либ вот она, здесь. Я сейчас ее обнимаю.
Компьютер поцокал языком:
– Ах, Дити! Доктор Дити! Я только что объяснила тебе, что Либ, с которой ты обнимаешься, – это клон. После того как они выкачали из того мозга всю память, от него остался только корм для собак. Ей – ему – разодрал спину местный аналог пещерного медведя. Выдрал весь хребет. Когда Иш с ним покончила. Лаз опять его заморозила, мы отвезли его обратно и вывели на орбиту, где потом его и нашли – к нашему большому удивлению.
– А почему вы так удивились, ведь вы сами его там оставили?
– Есть в этом доме хоть один математик? – громко поинтересовалась Дора.
– Перестань, Дора. Спасибо, что рассказала мою эпопею – каждый раз, когда ее слышишь, узнаешь что-то новенькое. – Либ повернулась ко мне и тихо сказала: – Тут, двойняшка, с одной стороны биологическое время, с другой физическое. Проследи за ходом стрелы энтропии через петли биологического времени, и поймешь, что Лазарус каждый раз искренне удивлялся, несмотря на то что сам устраивал – должен был устраивать – себе все эти сюрпризы. Обычная грамматика тут не годится. Дити, насколько я понимаю, ты изучала семантику. Давай попробуем сочинить грамматику, которая подходила бы для сложной структурышестимерного пространства-времени? Я вряд ли смогу быть особенно полезной, но по крайней мере буду тыкать тебя носом в ошибки.
– Вот было бы здорово!
Я действительно так считала. Моя двойняшка такая прелесть, что, может быть, Дити и сама не так уж плоха.

Глава 41 "КОШКА МОЖЕТ УГОДИТЬ В ЛЮБУЮ ЛОВУШКУ, НО ТОЛЬКО ОДИН РАЗ..." ДЖЕЙКОБ:

Если А, то В. Я считаю себя математиком-рационалистом, не одним из тех романтиков, кто опозорил нашу профессию всякими нелепостями вроде определения "бесконечности" как числа, смешения символа с объектом или обращения с незнанием как с известной величиной. Когда я оказался в Стране Оз, я не решил, что сошел с ума. Наоборот, это помогло мне эмоционально подготовиться к встрече с другими "вымышленными" персонажами.
Допускаю: возможно, что я сейчас сижу под замком в палате для буйных. Однако это допущение не имеет никакого смысла, кроме самоубийства личности. Я буду действовать, руководствуясь тем, что говорят мне мои чувства. Я не такой, как тот невежда, который, увидев жирафа, сказал: "Таких животных не бывает".
Вот я лежу в постели со своей очаровательной женой Хильдой в просторной каюте космической яхты "Дора" в качестве гостя абсолютно вымышленного "Лазаруса Лонга". Разве это достаточное основание нащупывать рукой кнопку для вызова еще более вымышленной медсестры, которая сделает несуществующий укол, чтобы снять эту галлюцинацию? Постель мягкая и удобная, а что до Хильды, то мне может позавидовать сам царь Соломон, и Магомету со всеми его гуриями до меня далеко.
Всякий парадокс можно распутать завтра. Или послезавтра. Еще лучше к концу года. А лучше всего, возможно, – когда кончится Вечность.
Зачем трогать парадокс? Как сказала Дора, мы с Хильдой сами – пара доков... и не хотим, чтобы нас трогали, а тем более распутывали.
С тех пор как Хильда вышла за меня, я еще ни разу не принимал снотворного.
Нас никто не побеспокоил. Я проснулся прекрасно отдохнувшим, увидел, что моя жена в туалетной комнате чистит зубы – ага, "Пепсодентом", – вынул у нее изо рта щетку, поцеловал ее и снова сунул щетку обратно. Когда она кончила чистить зубы, я спросил:
– Детей видела?
– Нет, Джейкоб.
– Так. Дора!
– Можешь не кричать, я сижу у тебя на плече. Завтрак подать в постель?
– А что, мы опоздали к завтраку?
– Профессор Берроуз, у меня тут время завтрака начинается в полночь и заканчивается в полдень. Ленч в тринадцать, чай в шестнадцать тридцать, обед в двадцать, перекусить и попить чаю можно в любое время. Обед всегда парадный, но только обед.
– Хм-м-м... А что значит "парадный"?
У Хильды теперь появилась кое-какая одежда, – но в Земле Обетованной нет никакой "от кутюр".
– "Парадный" – это означает парадный костюм вашей цивилизации, или нашей, или же наготу. Никакой повседневной одежды. Как говорит командор, "или все, или ничего". Уточнение: драгоценности, духи и косметика не возбраняются. В число услуг, которые оказываются на этом корабле, входят чистка и глажение с исполнением в течение часа, предоставление Широкого ассортимента парадной одежды по последней моде Нью-Рима, вместе с бельем, для удобства гостей, которые не возят с собой парадных костюмов, предпочитают обедать одетыми и не хотят есть в одиночестве.
– Какое гостеприимство! Кстати, о белье – мы обнаружили у себя все, кроме корзины для грязного белья. Мне нужно положить туда свою накладку.
– Но ведь это белье, доктор.
– Я так и сказал. Я ее носил, теперь ее надо постирать.
– Сэр, я не так свободно владею английским, как галактическим. Когда я сказала "белье", я имела в виду, что вы становитесь в нем под душ и оно исчезает.
– Берем сотню дюжин, – сказала Хильда.
– Капитан Хильда, у меня в памяти нет слов "сотня" и "дюжина". Будьте так добры, скажите это иначе.
– Ничего, Дора, это я не тебе, а мужу. А что сейчас носят в Нью-Риме?
– "Сейчас" я могу понять только как то, что есть самого последнего в моих запасах. Мода меняется так же быстро, как курс акций. Как вечерний туалет мужчины носят юбки до пола с небольшим шлейфом. Корсаж оставляет обнаженными одно или оба плеча. Ноги босые, допускаются сандалии. Цвета яркие, не исключаются контрастные сочетания. Оружие обязательно – оно может быть символическим, но на виду. Дамы, конечно, отстают от цикла по фазе. Юбки в этом сезоне лишь чуть длиннее оборок, носятся очень низко. Если есть верх, – в этом сезоне он необязателен, некоторые дамы предпочитают косметику простых расцветок, – но если он есть, окошечки для грудей или открытые, или из прозрачного материала. В этом цикле модны прозрачные с радужным отливом, особенно если одна грудь обнажена и без косметики, а на другой играет радуга.
До сих пор компьютер говорил хорошо модулированным голосом взрослой женщины, но внезапно мы услышали интонации восторженной маленькой девочки: – Надеюсь, кто-нибудь это выберет – очень хочется посмотреть! Например, доктор Дити и доктор Либ – у одной радуга на левой груди, у другой – на правой, и чтобы стояли рядом. Здорово, а?
– Да, это произведет впечатление, – согласился я. (Они будут точь-в-точь как клоуны! Хотя Дити может на это пойти. Девочка любит доставлять радость людям и даже компьютерам. Может быть, особенно компьютерам.) – Как тебе понравится юбка с небольшим шлейфом, старый козел?
– Хильда!
– Дора, а у тебя есть парадное белье такого размера, чтобы подошло моему мужу? Как у вас снимают мерку?
– У меня есть размеры профессора, мэм. Я доставлю весь набор к вам в каюту после полудня, если вы не ляжете спать или не будете чем-нибудь заняты. И соответствующий набор для вас, я полагаю?
– Если хочешь, Дора. Не знаю, понравится ли мне этот стиль.
– Капитан Хильда очень хороша и сама по себе. Я специалист-дизайнер и в этом кое-что понимаю. Это не лесть – Лаз-Лор говорили мне, чтобы я училась льстить, но я не уверена, что моей конструкцией это предусмотрено. Может быть, я смогу научиться у Аи.
– Ну, еще бы, Дорочка! Я только и занимаюсь тем, что льщу своим четырем подопечным уж не знаю сколько времени!
– Ая, ты слушаешь?
– Ты сердишься, тетя Хильда?
– На нашу Аю Плутишку я никогда не сержусь. Но вежливость требует, чтобы люди знали о твоем присутствии.
– Но... ведь у Доры есть глаза, и она позволяет мне ими смотреть!
– Капитан Хильда, Ая теперь со мной все время. А что, нельзя? Мы же не зна-а-ли!
В голосе у нее снова появились интонации маленькой девочки, на этот раз испуганной.
Я решил, что пора вмешаться.
– Ая, Дора, мы с Хильдой не возражаем. Я скажу Дити и Зебу, они тоже не будут возражать.
– Джейк, ты прелесть!
– Ая, ты много раз спасала нам жизнь, и мы за это готовы развлекать тебя, как только можем. Но имей в виду, Ая: пользуясь глазами и ушами Доры, ты увидишь и услышишь такие вещи, которые не видит твой радар и не слышит микрофон, если он отключен. У кого-нибудь из вас в резидентной памяти есть понятие "сдержанность"?
– Нет, Джейк. А что это такое?
– Я объясню, – с готовностью предложила Дора. – Это значит, что мы видим и слышим, но делаем вид, что не видели и не слышали. Как прошлой ночью, когда...
– Потом расскажешь, Дора. По нашему личному каналу. А который час по судовому времени и не опоздали ли мы к завтраку? Я нигде не вижу часов. – А я и есть часы. Сейчас по судовому времени девять ноль три. К завтраку вы не опоздали. Командор Лаз еще спит, после мятежа она легла поздно. Капитан Лонг – то есть Лор – поела на мостике. Меня это немного обидело, потому что вахта была моя, но общаться с ней всегда приятно. Командор Лазарус всегда завтракает в адмиральских апартаментах. Доктор Дити, доктор Зеб и Либ только начинают.
– Как они одеты? – спросила моя Хильда.
– В салфетки. На докторе Либ духи "Цветок джунглей" – она любит терпкие ароматы. Доктор Зеб, кажется, забыл надушиться, но у него довольно приятный собственный запах. Что на докторе Дити, я понять не могу, но там есть и мускус, и сандаловое дерево. Перевести это на язык формул?
– Это "Время блюза", что меня несколько удивляет: моя приемная дочь не нуждается в духах. Да и Либ тоже, черт возьми. Джейкоб, ты готов?
Я отозвался сразу. Пока компьютеры болтали, я занимался своими делами. В частности, попробовал воспользоваться депилятором, который оказался с фокусом – я не сразу понял, как его выключить, и остался без бачков. Зеб, одетый в салфетку, Либби Лонг – единственная, кто не принадлежит к нашему семейству, и к тому же бывший мужчина. Не вымазать ли мне грязью пупок?
– Я готов. Появился голубой огонек и провел нас в маленькую столовую, где мы проделали церемонию, принятую в семействе Лонг, – но сами этого не заметили, потому что она ничем не отличалась от наших собственных привычек. Увидев нас, Либ встала, подошла, поцеловала Хильду, поцеловала меня – бегло, но не без засоса. Потом меня поцеловала моя дочь, а в это время Зеб целовался с моей женой. Потом мы поменялись, как обычно: Дити расцеловала Хильду, а Зеб взял меня за плечи, прошипел мне на ухо: "Стой, не дергайся!" – и поцеловал меня на латинский манер – дважды, в обе щеки. Неужели мой брат по крови подумал, что я подведу его в присутствии постороннего? Этот обычай возник у нас вскоре после нашего бегства. Мы с Зебом всегда целовались на латинский манер – чмокали друг друга четыре раза в щечку. Но однажды в Гнездышке мы не рассчитали и ткнулись рот в рот. Мы не отстранились друг от друга, но и затягивать не стали. Никто не придал этому особого значения – хотя я понимал, что табу нарушено, да и он тоже. А два дня спустя я явился к завтраку последним. Зеб сидел спиной ко мне. Он обернулся и хотел мне что-то сказать, я нагнулся, быстро, но крепко поцеловал его в губы, подошел к дочери, поцеловал ее, уже не так быстро, подошел к жене, поцеловал ее как следует, сел и спросил: "А что у нас на завтрак?" С тех пор без изменений повторялась только эта фраза: мы с Зебом иногда чмокали друг друга на латинский манер, иногда целовались в губы – коротким, сухим, символическим поцелуем, инициатива которого могла принадлежать любому из нас. Он означал, что мы слишком близки друг другу, чтобы ограничиваться рукопожатием; никакого сексуального оттенка в нем не было.
Поэтому меня немного обидело, что Зеб счел необходимым меня предупредить. Должен добавить, что вообще-то моя специальность – женщины, без Хильды я бы обойтись не мог. Но я пробовал и другой вариант – это было с одним моим школьным приятелем во время выпускных экзаменов. Мы намеревались выяснить, о чем вообще речь, – много рассуждали на эту тему, но не назначали никаких сроков, а тут подошла последняя неделя в школе. Двухчасовой экзамен, больше никаких занятий в тот день; с полчаса мы играли в теннис, а потом до нас внезапно дошло, что мы свободны, а квартира его родителей пустует до вечера. День настал!
Мы честно старались. Предварительно как следует вымылись. Мы не стеснялись и не боялись. Не опасались мы и того, что нас застанут: двери были заперты на цепочку, так полагалось у его родителей. Мы нравились друг другу и хотели, чтобы все получилось.
Но ничего не вышло.
Мы встали, закусили бутербродами с арахисовым маслом и джемом, запивая их молоком, и за едой обсудили происшедшее. Мы не испытывали ни смущения, ни отвращения, ни у кого не пахло изо рта, никаких других помех не было – но ничего не вышло.
Мы снова почистили зубы, вымыли друг друга и попробовали еще раз. Точь-в-точь как гимнастика, никакой разницы. Дело не в "морали", нам действительно этого хотелось. Но данный вариант оказался не для нас. Поэтому мы уничтожили все улики, пошли и сыграли еще три сета в теннис.
То же самое у меня и с Зебом. Я очень его люблю – но я люблю его таким, какой он есть, хотя прекрасно понимаю свою дочь, которая считает его величайшим любовником после... нет, вообще величайшим. Но если Зебу вздумается поухаживать за мной, я напрягу все свои способности актера-любителя и постараюсь дать ему понять, что именно этого и ждал всю свою жизнь.
Я все это рассказываю, чтобы объяснить, почему я немного обиделся. Ну неважно, я еще постараюсь, чтобы до Зеба дошло – я никогда его не подведу. А что касается этого обычая семейства Лонг... "Лонг" – не их фамилия, это группа Говардов, которые живут вместе и прибавили к своим обычным именам "Лонг" – псевдоним, которым чаще всего пользовался Лазарус. Это коммуна, большая семья, общая семья, не знаю, как это назвать. Думаю, что ни в одном языке нет подходящего слова. К тому же двое из полноправных ее членов – компьютеры. Они уходят и приходят, растят детей, и только семейный генетик доктор Иштар знает, кто их родители, да и кого это интересует? Я подозреваю, что все они бисексуалы, но постороннему это не видно, а я и есть посторонний.
Но я знаю одно: каждое утро, когда кто-нибудь из Лонгов в первый раз встречается с другим Лонгом, они целуются – и это не какое-нибудь чмоканье в щечку на латинский манер.
Мне объяснили, что на завтрак я могу попросить все, что хочу. Теперь я окончательно понял, что мы попали в какую-то книгу. Немного забегу вперед – я знаю кое-что о семействе Лонг, я вычитал это в книге, которую вы, возможно, не читали. Их корабль "Дора" прилетел с планеты, отстоящей на много парсеков от Земли-аналога той вселенной, и из времени на две тысячи лет позже нашего, если посмотреть с одной стороны, – или же из времени, совершенно несоизмеримого с нашим, поскольку у нас нет общей временной оси.
Тем не менее я мог попросить все, что хочу: поджаренный хлеб, любую яичницу, бекон, ветчину, колбасу, бифштекс, апельсиновый джем, желе из грейпфрутов, гречневые лепешки, – и ничего этого не существует на Терциусе, родной планете семейства Лонг. А "Пепсодент" в нашей туалетной комнате...
Я разглядывал прекрасную золотистую вафлю, кусочек которой таял у меня во рту, когда вошел Лазарус, и у меня в голове тут же прозвучали слова: "Командор всегда завтракает в адмиральских апартаментах".
Добавлю, что Лазарус был одет так же, как и мы с Зебом, только салфетку еще не взял.
Рабочая гипотеза: Лазарус слышал каждое слово разговора мужа с женой. Вторая гипотеза: "Дора, скажи мне, когда они встанут и когда придут в столовую завтракать, – если придут, – но предложи им завтрак в постель, как обычно. Если будут завтракать в столовой, дай мне знать, как каждый будет одет".
Первая гипотеза предполагает серьезное нарушение приличий, вторая – получение информации, на которую имеет право всякий хозяин или хозяйка. Как узнать, какая верна? Ответ: никак, потому что Лазарус даст мне такой ответ, который устраивает его, а этот компьютер служит ему, а не мне.
Как только Лазарус кончил целоваться с Либ Лонг, его перехватила Дити и расцеловала, потом он поймал взгляд Хильды, покосился на меня и медленно-медленно нагнулся поцеловать ее, предоставив ей и мне по отдельности достаточно времени, чтобы сделать едва сметное движение, означающее "нет", – а потом все-таки поцеловал ее, потому что я полагаюсь на инстинкт Хильды и никогда не скажу ей "нет" при таких обстоятельствах, да и ни при каких других тоже. Хильда обвила рукой его шею и потому управляла поцелуем, который получился довольно долгим. Я выбросил в корзину первую гипотезу, а под второй написал: "что и следовало доказать". Хильда инстинктивно распознает людей и никогда не ошибается; я думаю, она немного телепатка.
Может быть, теперь мы ему поможем, если это будет возможно.
Мне и Зебу он просто сказал "доброе утро": по слухам, у него тоже безошибочный инстинкт.
Я подтвердил, что утро действительно доброе, заметив про себя, что это символ, не имеющий реального смысла, если не считать ритуального (какое там утро в несоизмеримом времени?), и уже с полной искренностью добавил:
– Лазарус, более вкусных вафель я еще не пробовал.
– Пожалуйста, скажи об этом Доре.
– Дора, ты слышала, что я сказал командору?
– Конечно, профессор Джейк! Еще штук шесть?
Я пощупал свой живот – упругий, ни одного лишнего сантиметра.
– Угадала, я бы съел именно шесть...
– Сию минуту!
– ...Но съем только одну половинку, больше боюсь. Дити, когда в следующий раз будем в Стране Оз, спроси, пожалуйста, Глинду, нет ли какого-нибудь специального заклинания для обжор – то есть для меня, – чтобы можно было есть сколько угодно и чтобы три четверти тут же бесследно улетучивались?
– Не сомневаюсь, что она могла бы так сделать, и так же не сомневаюсь, что не сделает. У этой волшебницы строгие этические правила; ты не сможешь убедить ее, что у тебя достойные мотивы.
– Ты угнетающе логична, дорогая моя.
– Профессор, а вы действительно побывали в Стране Оз? – спросила Либ.
– В самом деле?
– В самом деле. Дора, Ая на проводе?
– Тут как тут, Джейк, – это был голос Аи.
– Кто-нибудь видел нашу пристройку по левому борту?
– Они не могли. Капитан Хильда запретила.
– Но... Хильда?
– Нет, дорогой. Извините, что говорю так прямо, командор и доктор Либ, но я туда входить не разрешаю: там слишком много такого, что нельзя трогать. Но я буду рада сама принять гостей на "Ае Плутишке" – в любое время, хоть сейчас. Я уже позавтракала.
– Я согласна!
– Тогда пойдем, Элизабет. Кто-нибудь еще?
Лазарус сказал:
– Дора, оставь мой завтрак на плите, я поем потом.
– Это омлет-то с джемом? Да я сама его съем.
– На здоровье. Капитан, я готов. Тут же появились неразлучные Лаз-Лор, которые тоже не хотели отстать от других. Так что получилась большая компания – восемь человек и два компьютера.
Хильда остановила нас у правой дверцы "Аи".
– Друзья, я опять вынуждена говорить прямо. Как только вы переступите этот порог, вы будете уже не на космической яхте "Дора" – вы вступаете на другой корабль, на "Аю Плутишку", пусть она и окружена "Дорой" со всех сторон. По ту сторону этой дверцы командую я, никому не даю отчета в своих действиях и пользуюсь неограниченной властью. Капитан Лор, вы понимаете и согласны с такой постановкой вопроса?
Капитан Лорелея разочарованно взглянула на свою сестру.
– Капитан Хильда, я согласна. Поэтому я не могу подняться к вам на борт. Не имею права оставить свой корабль.
У моей жены был очень расстроенный вид.
– О, я очень сожалею.
– Капитан Хильда, я тоже очень сожалею, но по другой причине, – вмешался Лазарус Лонг. – Я не согласен с вашей постановкой вопроса. У меня юридический опыт на две тысячи лет больше, чем у моей сестры... и я знаком с самыми разнообразными законами всевозможных цивилизаций. Я не говорю о справедливости – оставим это философам. Но я знаю, какие юридические теории пригодны для людей и какие пробовали к ним применить, но отказались от этого, потому что они оказались негодными. Ситуация не новая, она возникала тысячи, миллионы раз: корабль побольше и заключенный в нем корабль поменьше. Решение всегда одно и то же, независимо от того, идет ли речь о космических кораблях, рыбачьих лодках или авианосцах. Корабль, который меньше, представляет собой самостоятельную единицу до тех пор, пока находится вне корабля, который больше; но когда он внутри, он юридически становится его частью.
Моя дорогая ничего не ответила. Пока Лазарус говорил, она обменялась взглядами со мной, Зебом и Дити. Как только он умолк, она быстро произнесла:
– Ая Плутишка, открой правую дверцу. Свистать всех наверх, приготовиться к старту.
Я горжусь нашей семьей. Зеб молнией промелькнул мимо меня, нацелившись на дальнее сиденье, и я смог без помехи плюхнуться на свое место. В то же мгновение Дити схватила Хильду в охапку, засунула ее внутрь, сама пролезла вслед за ней и быстро убрала ноги с порога, крикнув: – Ая, закрыть дверцы!
Пристегиваясь, я смотрел направо, где разыгрывались все события. Лазарус Лонг вцепился в дверцу с криком:
– Эй, погодите минутку!
Он понял свою ошибку как раз вовремя, чтобы уберечь пальцы. Как-то я поспорил с Зебом, обнаружив, что он убрал блокировку, устроенную как раз на такой случай. На все мои возражения он отвечал:
– Джейк, когда я велю закрыть эти дверцы, я хочу, чтобы они в самом деле закрылись. Если при этом кому-нибудь отрежет голову, можешь считать, что я решил – ему так больше идет.
Лазарус уберег пальцы, но дверцей его сшибло с ног – и я отчасти понял, как он умудрился столько прожить. Он и не пытался удержаться на ногах, а вместо этого собрался в комок и мягко приземлился на одну ягодицу.
– Доложите!
– Второй пилот пристегнут, проверяю герметичность.
– Первый пилот пристегнут, все системы в готовности. Еще раз проверяю герметичность дверцы.
– Навигатор пристегнут, готов. – Правая дверца загерметизирована.
– АЯ, ПРЫГ!
Мы оказались в невесомости. Никаких звезд – вокруг кромешная тьма.
– Астронавигатор, ваше мнение?
– Не знаю, капитан. Надо спросить Аю, может ли она вернуться назад.
Куда угодно – в Землю Обетованную или в любое место, какое есть у нее в памяти. Я потерял ориентировку.
Внезапно появились звезды.
– Это Дора, вызываю Аю Плутишку. Выйди на связь, Ая.
– Не отвечай. Зебби, подумай еще. Что случилось?
– Думаю. Они отказались от инкапсуляции, чтобы не рисковать потерять нас. Должно быть, очень встревожены. – И Зеб добавил: – У нас есть только одна вещь, которую не купишь в ближайшей лавке, – это искривитель пространства-времени Джейка. Как они о нем узнали и зачем он им, я не имею представления.
– Дора вызывает Аю. Ая, прошу тебя, ответь мне. Разве ты уже мне не друг? Я знаю, что наши хозяева устроили какую-то глупую ссору, – но мы-то с тобой не ссорились. Неужели ты больше никогда не будешь со мной разговаривать? Я люблю тебя, Ая. Прошу тебя, не бросай меня.
– Капитан Хильда, пожалуйста, можно мне поздороваться с Дорой и сказать ей, что я на нее не сержусь? Она хорошая, правда. Капитан, она разрешила мне смотреть ее глазами!
– Сначала дай я с ней поговорю.
– О, спасибо! Это Ая, выхожу на связь с Дорой. Дора, я слушаю.
– Ая! Ты так меня напугала! Не отключайся опять, очень тебя прошу. Командор хочет извиниться перед твоей хозяйкой. Она будет с ним говорить? – Капитан?
– Нет. Но я буду говорить с капитаном "Доры".
На нашем центральном экране появилось лицо Лорелеи.
– Говорит Лор, капитан Хильда. Мой брат очень сожалеет и хотел бы принести извинения. Мои сестры и я ужасно огорчены и очень просим вас вернуться. Я ничуть не претендую на командование вашим кораблем, какие бы там глупости брат ни говорил. Либ тоже просит вам кое-что передать. Она говорит, что с топологической точки зрения нет никакой разницы, находитесь ли вы внутри нас или мы внутри вас. И в том и в другом случае мы будем заключены друг в друге.
– Я смотрю на это не с топологической, а с практической точки зрения.
Но прошу вас передать Элизабет мою благодарность. А Лазарусу Лонгу передайте вот что. Кошка может угодить в любую ловушку, но только один раз; второй раз в ту же самую ловушку та же самая кошка уже не попадется. – Передала.
– Тогда настало время прощаться. Капитан Лорелея, я не могу выразить вам свою искреннюю благодарность, потому что похищение – это не гостеприимство, даже если оно совершается в роскошной обстановке. Но я не думаю, что это задумали вы или ваша сестра... – ваши сестры. Я считаю, что виноват этот ваш лживый, коварный брат. Пожалуйста, попрощайтесь от нашего имени с вашими сестрами и Либби и передайте им – мне очень жаль, что нам пришлось вас покинуть.
– Подождите, капитан! Сначала я должна кое-что сделать.
– Капитан Лор, предупреждаю, что вы у меня под прицелом.
– Что? О, у нас нет оружия. Я совсем не о том. Я сейчас вернусь. Может быть, Дора пока вам споет? Но пожалуйста, не отключайтесь!
Лицо на экране исчезло.
– Какие песни вы любите, ребята? Я знаю их великое множество. Только скажите, какую спеть, и я... А вот и сестра идет, то есть капитан Лор.
– Капитан Хильда, от всей души благодарю вас за то, что вы подождали.
Вы можете записать то, что я передам?
– Ая, режим записи. Давайте.
– Я арестовала своего брата и заперла его в каюте. Я, капитан Лорелея Ли Лонг, командир космического корабля "Дора", удостоверяю для сведения любого суда, что не имею никаких прав на командование яхтой "Ая Плутишка" и никогда, ни при каких обстоятельствах не буду на такие права претендовать. Я передаю себя, мой экипаж и мой корабль "Дора" под командование капитана Хильды Берроуз, которая с настоящего момента становится командиром обоих кораблей, и эта передача командования не подлежит отмене ни мной, ни моими сестрами, а может быть отменена только командором Берроуз по ее усмотрению. Конец. Хильда, неужели ты не вернешься? Лаз плачет, а я не знаю, что делать. Вы нужны нам! Он так и не сказал вам зачем, но вы нам нужны! Могу я вам сказать зачем?
– Говори, Лор.
– Чтобы спасти жизнь нашей матери!
("Будь я проклят!" – пробормотал я про себя.) После небольшого колебания моя жена спросила:
– Элизабет Лонг здесь?
– Да, да! Она все слышала – она тоже плачет, и я бы плакала, но я капитан, мне не полагается.
На экране появилось новое лицо.
– Говорит Либ Лонг, командор.
– Либби, капитан Лорелея мне сейчас кое-что сказала. Этому трудно поверить, и к тому же она, как я читала, была клонирована из клетки своего брата и могла унаследовать его лживость. Судя по тому, что я знаю о вас, вы вряд ли умеете лгать.
– Командор, я так и не научилась лгать убедительно. Поэтому я давным-давно от этого отказалась.
– Очень хорошо, Либ. Лазарус Лонг действительно арестован и заперт в каюте?
– Да, и то и другое. Дверь у него не открывается, и Дора получила приказ не выпускать его без вашего разрешения.
– А что там такое насчет спасения жизни ее матери? Если они клонированы из клеток человека в таком возрасте, как Лазарус, их мать должна была умереть пару тысячелетий назад.
– Тут такая же сложность, как и со мной, командор, но немного по-другому. У этих двойняшек были матери-носительницы. Но Лор говорила о генетической матери ее самой, ее сестры-двойняшки и Лазаруса Лонга. Считается, что она умерла больше двух тысяч земных лет назад. Но есть некоторая надежда, что в архивы вкралась ошибка и что, может быть, ее удастся спасти. Этого нельзя сделать без вашей помощи и без Аи Плутишки. Я думаю, что даже при этом условии шансы невелики. Но без вашей помощи – что ж, мне придется попытаться построить такую же машину, какая, говорят, есть на Ае, а это мне вряд ли удастся.
– Погоди минутку, Либби. Ая, отключи кабину от передатчика, но не уходи со связи. Ты можешь без посторонней помощи снова войти в трюм "Доры"? Ты ввела это в память?
– Да. Я подумала, что, может быть, когда-нибудь мне захочется снова найти Дору. Вы мной недовольны? Я знаю, что сделала это самовольно. Но я не говорила три раза, так что могу все стереть!
– Ая Плутишка, новая программа. Новое место стоянки. Кодовое слово – "Дора Лонг". Говорю три раза.
– Хильда, слышу три раза!
– Ая Плутишка, Дора Лонг. Выполняй!
Звезды погасли, а за нашими дверцами появились освещенные ниши.

Глава 42 "ТЫ – ПЛОД ВООБРАЖЕНИЯ" ЗЕБ:

– Слышишь, Лаз? Ты – плод воображения.
– От плода слышу. Да еще от недоношенного.
(Дити хихикнула, а я ущипнул ее и показал знаками, что у нее грязные мысли. Она не смутилась: скорее всего, она этим даже гордится.) Джейк терпеливо повторил:
– Лаз-Лор, центральный пункт теории командора Хильды состоит в том, что каждый из нас в равной мере – плод воображения. Поэтому понятие "реальность" теряет смысл.
Дити решительно мотнула головой.
– Лучше уж держись геометрии, папа. Или начни собирать марки. А семантику оставь специалистам – например, таким, как твоя любимая дочь. Я-то вполне реальна. Можешь понюхать и убедиться.
– Да, ванна тебе бы не помешала. Да и нам всем тоже – денек выдался богатый адреналином. Но это другая сторона медали, Дити. "Воображаемое" и "реальное" оказываются идентичными. Посмотри на этот столик. На абстрактном уровне это система математических уравнений. На чуть более высоком уровне это клубящаяся пустота, где только изредка попадается масса-энергия. Но на том грубом уровне, на каком действует мои органы чувств, я могу поставить на этот столик бокал, будучи твердо уверен, что он не провалится в этот почти абсолютный вакуум. в доказательство своих слов мой тесть поставил бокал с коктейлем на столик, и бокал мгновенно исчез.
– Сегодня не лучший мой день, – устало сказал Джейк. – Дора, это ты сделала?
– И да и нет, профессор.
– Что это значит?
– Ты поставил его на место для грязной посуды. Она у меня убирается автоматически – вот я и взяла бокал и простерилизовала его. Простите, сэр, вот вам другой коктейль.
День выдался в самом деле нелегкий. Когда мы пришвартовались, никто нас не встретил, но пока Шельма менялась местами с Дити – нашему новоиспеченному командору хотелось первой ступить на палубу ее нового корабля, – запыхавшись, подбежали все три молодые женщины. Дверца по правому борту открылась, Шельма торжественно шагнула наружу...
...И тут же на нее с трех сторон налетели три женщины, смеясь и плача в одно и то же время. Но Шельму не так легко смутить. Все так же торжественно она поцеловала их, позволила им расцеловать себя, ласково погладила по головкам и велела успокоиться, все в порядке.
– Дорогие мои, я не собиралась вас покинуть, я просто не хотела, чтобы великий Лазарус Лонг оставил Шельму в дураках. Где он сейчас?
– Заперт в адмиральских апартаментах, мэм. То есть командор.
– Капитан Лор, заприте его где-нибудь еще. Адмиральские апартаменты теперь занимаю я.
– Есть, командор.
– Сколько времени это займет? Секунд, а не часов. Лор что-то быстро сказала Доре на языке, который я почти понял. Я наклонился к своей жене:
– Что-то вроде испанского.
– Итальянский, – возразила Дити.
– Будем считать, что какой-то из романских. А, нет! Вспомнил – это галактический. Придется его выучить. Но на слух он нетрудный.
– Адмиральские апартаменты будут готовы к тому времени, как вы до них дойдете, командор, – доложила Лор.
– Очень хорошо. Я предполагаю использовать их прежде всего как рабочий кабинет; мой флаг остается на "Ае Плутишке". Так будет удобнее. "Дора" не вооружена, а "Ая Плутишка" – боевой корабль, вооруженный капер – и очень хорошо вооруженный при таких небольших размерах. – Шельма улыбнулась. – Несколько дней назад, в другой вселенной, мы уничтожили целую воздушную армию. У нас нет всяких таких штучек вроде искусственной гравитации – мы пристегиваемся и сражаемся в невесомости. С "Аи Плутишки" снято все лишнее, чтобы уменьшить вес и оставить место для вооружения. "Дора" – полная ей противоположность. Оба корабля прекрасно дополняют друг друга.
Я не мог понять, что это Шельма расхвасталась, – но у нее на все есть свои резоны. По-моему, она умеет читать мысли.
Что касается Лаз-Лор, то у меня сомнений нет – мысли друг друга они читают свободно. Они переглянулись и заговорили одновременно:
– Флаг вооруженного капера...
– ...Это череп и кости...
– ...Ведь верно? Мы будем брать пленных...
– ...Или сразу перерезать им глотки?
– А что вам больше нравится? Капитан Лор, пожалуйста, говорите одна, а то вас трудно понять. Кстати, больше никаких полуночных мятежей. Лор, вы остаетесь капитаном до особого распоряжения.
Они снова переглянулись.
– Мы любим меняться.
– Мятеж – это была шутка.
– Никто вас не спрашивал, что вы любите. Мне имеет право и обязан давать советы только начальник штаба, он же старший помощник капитана флагманского корабля. Если у вас есть какие-нибудь предложения или просьбы, обратитесь к нему. Отвечайте на мой вопрос, капитан Лор.
– Мы сделаем все, что вы прикажете. Но наш брат, который был тогда нашим отцом, учил нас, что никогда не следует убивать без особой необходимости, и в то же время обучал разным способам убивать и заставлял практиковаться. Когда мы подросли, мы всегда хотели стать пиратами. Потом мы совсем выросли, поняли, что этому не бывать, и постарались об этом забыть.
– Мне кажется, вам трудно говорить, пользуясь только одним комплектом голосовых связок, – сказала Шельма. – Поэтому я отменяю тот свой приказ. Мы действуем в точности так, как учил вас Лазарус; до сих пор нам довелось убивать только один раз – чтобы отразить нападение. А эта воздушная армия... Мы выбрали время, начали атаку, когда их летающие машины были на земле, сожгли эти машины и горючее для них, предотвратили тем самым вторжение, но никого не убили. Но мы всегда готовы убивать. Вот почему, Лор, я вас предупредила несколько минут назад. У Аи было бы разбито сердце, если бы пришлось уничтожить Дору. А что до флага с черепом и костями... Не знаю, где его можно было бы вывесить, разве что в салоне, – я не возражаю. А почему вы решили, что не станете пиратами?
Они точно так же переглянулись.
– Из-за детишек...
– ...У Лаз три, у меня четыре...
– ...Потому что у Лор один раз были двойняшки...
– ...Мы стараемся забеременеть в одно и то же время...
– ...И так, чтобы это не мешало нашим планам...
– ...И планам брата, если вы когда-нибудь выпустите его на свободу.
– Сколько вам лет? Я сначала подумала, что примерно столько же, сколько Дити, но этого не может быть. Пожалуйста, ответьте кто-нибудь одна, это простой вопрос.
Они необычно долго мысленно совещались. Наконец капитан Лор медленно произнесла:
– Он не такой простой. Мы попросим Дору и Афину сделать для нас расчет... если у них есть полные данные, но их может не быть. Если же говорить о земных годах и о нашем биологическом времени, то думаю, что мы на год-два моложе. Это неважно, потому что Иштар скажет нам, когда пора будет омолодиться. Это будет нескоро, нам еще далеко до менопаузы.
– А это надо делать с наступлением менопаузы?
– Да нет, просто тогда легче, и потом не перестаешь рожать детишек.
Но мать Иштар прожила еще много лет после менопаузы, решила было умереть, а потом передумала и теперь выглядит моложе нас, и детишек у нее больше. На этот раз, я хочу сказать.
– А часто это приходится делать мужчинам? – спросила Шельма, Джейк поднял глаза и сказал:
– Мне это не понадобится еще недель шесть, Хильда. Может быть, семь.
– Ш-ш, дорогой. Лаз-Лор, вы поосторожнее с моим мужем. Когда у него течка, приходится сковывать его тяжелой цепью. Так что можете не отвечать – ему это знать ни к чему, а с моей стороны это было чисто интеллектуальное любопытство биолога. Может быть, лучше спросить доктора Иштар.
– Да, командор, это лучше всего. Мы не биологи, мы больше по части кораблей.
Я наклонился вперед. (Шельма до сих пор не выпустила нас наружу – я не мог понять почему. Тогда.) – Командор, я должен кое-что вам сообщить.
– Да, Зебби?
– Вам понадобится новый начальник штаба, новый старший помощник и новый астронавигатор, потому что меня придется привязать к мачте и обернуть мокрыми простынями, чтобы немного успокоить, если Лаз-Лор не ответят на этот вопрос. Для меня это никакое не интеллектуальное любопытство.
– Да что ты, Зебби, милый, судя по тому, что мне докладывают, должно пройти еще много-много лет, прежде чем это будет вызывать у тебя какие-нибудь иные чувства, кроме интеллектуального любопытства.
(Не будь тут Джейка, – с каким удовольствием я бы врезал ей по ее нахальной маленькой заднице!) – Слушайте, слушайте, – вставила Дити. Я зажал ей рот рукой и был тут же укушен. Шельма сказала:
– Капитан, у нас тут еще один парадокс – доктор Картер и доктор Берроуз почему-то забеспокоились. Элизабет, вы были мужчиной, скажите им, как это выглядит с той стороны.
– Командор, мужчина из меня вышел плохой, я просто делала это тогда же, когда и Лазарус. Но я могу сказать, какое у него на этот счет правило. – Да?
– Когда мужчина смотрит на новую привлекательную женщину и решает, что слишком устал, ему пора. А когда он даже не смотрит, можете положить его в гроб и похоронить: он не заметил, что уже умер.
Судовой компьютер произнес что-то на этом почти испанском; Шельма ответила:
– Спас, Дора. Иду.
– Мэм, мы не знали, что вы говорите по-галактически, – сказала Лор.
– А я и не говорю. Но через неделю буду говорить. Я знаю, что сказала бы на вашем месте, и вы это сказали. Вы велели Доре убрать его оттуда пронто, потому что донья уже идет. А потом забрать его вещи, когда это не причинит мне неудобства. Поэтому я решила потянуть время. Зебби, вы не пройдете со мной? Джейкоб, дорогой, реши, пожалуйста, следует ли нам отказаться от наших с Картерами апартаментов. И что взять с собой с "Аи". Мы проведем на "Доре" не меньше недели, а может быть, и больше.

Предыдущая страница 29 Следующая страница


Число зверя 30

– Командор, мы отбываем на Терциус завтра в полдень по судовому времени.
– Что-то не помню, чтобы я отдавала такой приказ, капитан Лор.
Двойняшки переглянулись и ничего не сказали.
Шельма потрепала Лаз по щеке.
– Не изображайте такого изумления, девочки. ("Девочки? Лет на семь старше Шельмы и с семью детишками на двоих...") По прибытии на Терциус выйдете на орбиту, соблюдая местные правила. Но никаких переговоров между кораблем и планетой без моего письменного разрешения. Ну, пошли!
Я последовал за Шельмой. Дити она разрешила делать все, что та пожелает, только попросила ее сначала достать армейский мундир Джейкоба и мою парадную форму Космического флота и узнать у Доры, как бы их почистить и погладить.
– Эй! – воскликнул Джейкоб на секунду раньше меня, Шельма рассудительно сказала:
– Я не хочу заставлять тебя надевать длинную юбку, милый, – ты будешь чувствовать себя так, словно я уговорила тебя переодеться женщиной. Я подумала, что вам, может быть, надоело ходить в штатском, а я намерена оставить в силе правило являться на обед в парадном костюме или же совсем нагишом. Или – или.
Дойдя до адмиральских апартаментов, Шельма отпустила Лаз-Лор, подождала, пока мы остались одни, и крепко прижалась ко мне.
– Держи меня, Зебби! Крепче! Дай мне успокоиться.
Бедняжку всю трясло.
– Может быть, мне лучше позвать Джейка? – предложил я, обнимая ее, ласково поглаживая по спине – и решая в уме уравнения аэродинамики, чтобы не дать себе заметить, как крепко может прижиматься такая хрупкая на вид женщина.
– Нет, Зебби. Джейкоб будет кудахтать надо мной, как несушка, и давать советы, в которых я не нуждаюсь. Или я тут начальник, и тогда незачем моему мужу говорить мне, что делать... или я для этого не гожусь. Если у меня ничего не получится, пусть это будет по моей собственной вине, а не из-за Джейкоба. Но у тебя на груди я могу поплакать и рассказать тебе то, чего не доверила бы и своей зубной щетке.
Немного погодя она добавила:
– Когда я разрешу тебе идти, найди Джейка, и пусть он организует для всех учебу. Будет чувствовать себя при деле, получит от этого удовольствие и не будет путаться у меня под ногами. И все остальные тоже. И пусть оба компьютера записывают его лекции.
– О чем лекции?
– Ох, ты задаешь слишком много вопросов. О пространстве вселенных и о Числе Зверя. О пантеистическом коллективном солипсизме, или почему Страна Оз реальна. О квантовой механике сказок. Даже о содержании и кормлении Черных Шляп в неволе. Возможно, он захочет повести всех в "Аю", но при этом ты должен присутствовать сам, никому не перепоручай. Пусть читает там свои лекции, а сам смотри во все глаза, чтобы никто ничего не трогал.
Она похлопала меня по груди.
– С тобой так хорошо. Теперь я хочу раскопать здесь судовые документы, а ты мне поможешь, потому что я не знаю, что найду. И где их искать. Наверное, должно быть какое-нибудь свидетельство на право собственности, регистрационные бумаги, грузовая декларация – знать бы, что это такое. Что еще тут может быть и где надо искать?
– Вахтенный журнал. Судовая роль, список пассажиров. Может быть, свидетельство о медосмотре. Еще какие-нибудь свидетельства. Бюрократия везде одинаковая. Может быть, все это не на бумаге – вон там, кажется, принтер. Хм-м-м... Потребуй, чтобы распечатал и на английском – оригиналы наверняка на галактическом.
– Попробую. Дора!
– Слушаю, командор Хильда.
– Распечатай мне на английском официальные судовые документы. Свидетельство на право собственности, регистрационные бумаги, декларации и так далее. Сама знаешь что. И поскорее.
– У меня нет на это разрешения, мэм.
– От кого нет разрешения?
Компьютер ничего не ответил. Шельма сказала:
– Не уходи, Зебби, кажется, начинается. У тебя есть какое-нибудь оружие?
– Где? Посмотри на меня. Откуда?
– Не знаю, но ты в этом отношении всегда был догадлив. Дора!
– Какие будут приказания, командор?
– Вызовите мне капитана Лор! Лично, а не на связь. Бегом, немедленно! (Оружие-то у меня было. Я прихватил кое-что, когда уходил с "Аи". Только я никогда не сознаюсь в жульничестве.) Через несколько секунд явились запыхавшиеся Лаз-Лор.
– Вы нас вызывали, мэм?
– Я вызывала капитана Лор. Лаз я не вызывала. Выйди отсюда. Быстро.
Лаз уже открыла было рот, чтобы что-то сказать, но вылетела стрелой, не дождавшись, пока дверь раскроется настежь.
– Дора! Повтори капитану Лор каждое слово, какое ты слышала и какое сказала с того момента, как я вошла в эту каюту.
Компьютер начал с того, как Шельма сказала Лаз-Лор, что они могут идти, а потом, к моему удивлению, продолжала:
– "Держи меня, Зебби. Крепче. Дай мне успокоиться".
Я хотел было заговорить, но Шельма мотнула головой. Дора продолжала монотонно говорить до самого конца – до самого приказа Хильды повторить все, что компьютер слышал или говорил с нашего прихода сюда.
Компьютер умолк.
– Дора, – сказала Шельма, – сегодня утром ты говорила, что не можешь сканировать здесь без разрешения.
– Это верно, мэм.
– Кто дал тебе разрешение?
Компьютер не ответил.
– Капитан Лор, вы или ваша сестра приказывали этому компьютеру шпионить за мной и отказываться отвечать на определенные вопросы?
– Нет, мэм.
– Значит, это ваш брат Лазарус. Не утруждайте себя ложью; я вас не спрашивала, я вам сказала. Приведите ко мне вашего брата – под конвоем. Быстро!

Глава 43 "ВЫТАЩИТЬ ИЗ КРОЛИКА ШЛЯПУ..." СМИТ:

Мне было нелегко уговорить моих сестер "арестовать" меня и "запереть в каюте". Я допустил идиотскую ошибку и теперь должен был быть "наказан". Еще больше Лор не хотелось передавать себя и наш корабль под чужое командование.
Но когда они дали свое согласие, я мог на них положиться. Мы не стали посвящать в наши планы Либ: она неспособна лгать творчески. Пусть лучше верит во все, что говорит.
Лаз и Лор научились обманывать старших уже в шестилетнем возрасте. Я поощрял их, колотя всякий раз, когда мне удавалось их на этом поймать. Со временем это получалось у них все лучше и лучше. У них есть и моя способность принимать глупый вид, а кроме этого, еще один талант, которым я тоже обладаю, но пользуюсь очень редко: они могут расплакаться в любой момент, словно кран открывают. (Мне редко попадались цивилизации, где это выгодно мужчине.) Как только это было улажено, я арестовал сам себя и помог огонькам Доры перетащить мои пожитки в соседнюю каюту. Там я улегся на диван и принялся ушами Доры слушать, что происходит в адмиральских апартаментах.
И обнаружил, что перемудрил. Я никогда не пытался научить Дору лгать – нечестный компьютер опасен, а если он пилот, это рано или поздно приведет к гибельной катастрофе. Скорее рано.
Но я не ожидал, что эта маленькая паскуда так скоро потребует показать ей мои бумаги. Не догадывался я и о другом – оказывается, Дора сказала ей, что может сканировать мои апартаменты только по моему приказу. Когда я услышал, что ситуация ухудшается, я быстро встал и надел свой шотландский наряд. У него есть преимущества: в нем я выгляжу крупнее, выше и импозантнее. Он включает в себя и оружие, которое полагается носить открыто, хотя я им никогда не пользовался. Но он очень просторен и скроен так, что под ним можно спрятать оружия хоть на целый взвод, и ничего не будет видно до самого решительного момента.
Так что я был готов, когда в каюту влетела Лор, вне себя от ужаса.
– Братец, как она разозлилась! Берегись.
– Ладно, Лор. Ты все сделала правильно. – Я поцеловал ее. – Теперь веди меня под конвоем.
Мы отправились. Я остановился в десяти шагах от миссис Берроуз и отдал честь. Она бросила Лор: "Можете идти", – подождала, пока та выйдет, и сказала мне:
– Прикажите вашему компьютеру не смотреть и не слушать в этом помещении.
– Есть, мэм. Дора!
– Да, хозяин?
– В моих апартаментах снова вводится прежний порядок. Не смотреть, не слушать, пока я не прикажу.
– Да ну?
– Дора!
– Есть, хозяин. Ничего себе!
– Она как ребенок, но прекрасный повар. И отличный пилот.
– И вы тоже как ребенок. Арестованные не отдают честь. И не носят оружия. Капитан Картер, отберите у него оружие. Храните его у себя или уничтожьте.
За долгие годы, проведенные в рабстве, я привык не пикнув выдерживать все, что угодно. Но от этого не становится легче.
– Смит!
Я не ответил. Она добавила:
– Это я вам, Вуди!
– Да, мэм?
– Наклонитесь, возьмитесь руками за лодыжки. Первый помощник, обыщите его.
Первый помощник знал, как это делается, и скоро на мне уже не было оружия на целый взвод, – но я был доволен, потому что в конце концов кое-что все же осталось при мне. Он был одет, как обычно, но крепок, в хорошей форме и держался так, что я подумал, нет ли у него черного пояса. – Это тоже все твое, Зебби, хотя ты можешь с кем-нибудь поделиться.
Дити как-то говорила, что ей не хватает метательного ножа. Эти хорошо сбалансированы?
Она обращалась не ко мне, но я попытался психологически овладеть ситуацией.
– Полтора оборота на восемь метров, мэм. Я делаю их сам. Но они слишком тяжелы для дамы. Я бы с радостью изготовил такой, чтобы был доктору Дити по руке и по силам.
– Думаю, что доктор Дити сильнее вас, Вуди. Думаю, вы несколько зажирели. Надо будет как-нибудь проверить. Снимите одежду.
Теперь, когда у меня уже не было оружия, кроме одного, я с радостью это сделал. Одежда в рукопашной только мешает: противник может использовать ее против тебя. К тому же я весь вспотел – Дора поддерживает температуру в корабле в расчете на наготу. Я быстро разделся.
– Суньте все вон туда, – показала она.
– Хм... Мэм, это ниша для уничтожения мусора.
– Знаю. В следующий раз не будете пытаться произвести на меня впечатление своей элегантностью. К тому же это была намеренная наглость. Быстро!
Я быстро сунул одежду в нишу.
– Возьмитесь опять руками за лодыжки, Вуди. Капитан Картер, не стоит ли дать ему слабительное, чтобы убедиться, что у него не спрятано оружие? Мне не хочется проверять самой без резиновых перчаток, да и вас я не хочу об этом просить.
– Мадам, даю вам слово...
– Которое ничего не стоит. Ладно, не надо, Зебби. Иди на занятия и держи ухо востро.
Он оглядел меня с ног до головы.
– Я не хотел бы оставлять вас со Смитом наедине, командор.
– Спасибо, Зебби. Со мной ничего не случится. Со мной ничего не случилось бы, даже если бы он был при оружии, но он вел себя нагло, и я поставила его на место. Беги, он не посмеет меня тронуть. Или у тебя предчувствие? – добавила она.
– Нет. Но оно появляется у меня только в самый последний момент.
– Спасибо и на том. А у меня предчувствие есть. Оно говорит мне, что теперь Вуди будет как шелковый. Иди, милый.
Он вышел, бросив на меня на прощание взгляд, который означал, что если я ее обижу, меня ждет смерть. Мне очень хотелось сказать ему, что мне не приходилось обижать женщину вот уже больше столетий, чем его жене лет. – Ну, Лазарус, как нам теперь выходить из положения?
– Из какого положения, мэм? Все в ваших руках.
– А, ерунда. Все в ваших руках, и вы это знаете. Пока судовой компьютер повинуется вам, а не мне, вся моя власть не стоит и ломаного гроша. Один раз мне случайно удалось спастись; вы не допустите, чтобы это произошло снова. Но я опять сунула голову в капкан потому, что у нас с вами, мне кажется, есть о чем поторговаться к нашей обоюдной выгоде.
– Надеюсь, мэм. Прошу вас, продолжайте.
– Вы хотите, чтобы была спасена ваша мать. Я намерена сделать это, если это вообще возможно. За это вы будете слушаться. У нас будет холдинговая компания – мне будет принадлежать пятьдесят один процент голосующих акций. Не прибыли – ее на всех хватит. Но контроль останется у меня.
– Мадам, я не понимаю, что вы имеете в виду.
– Деньги. Деньги и власть. Фу! Я нечаянно встала с подветренной стороны – вы совсем пропотели в этой теплой одежде. Зайдите вон туда и примите ванну, горячую и с пеной. Я усядусь в шезлонг, и мы будем говорить о деле. Вы действительно хотите попытаться спасти свою мать или просто заритесь на изобретение Джейкоба? Мы сможем договориться при любом варианте, – но мне нужно это знать. Не пробуйте меня обмануть, я очень вспыльчива. И потом кому-то приходится за это расплачиваться. В данном случае – вам.
Она взяла меня за руку и отвела в туалетную комнату. По дороге я ответил на ее главный вопрос и поразмыслил об остальном. Довольно лгать – она поймала меня на лжи, недостаточно продуманной и слишком сложной; узнай об этом дед, ему было бы за меня стыдно. Значит, ничего, кроме правды. Но сколько правды и какую?
– Спасение моей матери – самое главное. Деловые аспекты вторичны.
– Вы собирались сказать, что деловые аспекты для вас вообще не имеют значения, – и я легко уличила бы вас.
Я тянул время, подкручивая краны в ванной.
– Мэм, я никогда не забываю о деловых аспектах. Но ради ее спасения я готов разориться и снова начать с нуля.
– Вы подпишете такой контракт? Мы спасаем вашу мать, вы передаете мне все свое состояние? Без обмана и без всяких уловок?
– Это ваша цена?
– Нет. Это было бы несправедливо и вынудило бы вас мошенничать. Любой контракт должен приносить прибыль обеим сторонам. Но спасение вашей матери – привлекательное предложение, и для меня, и для всей нашей семьи: я из всех нас человек наименее сентиментальный. Мы взялись бы за это, даже если бы в перспективе не маячило ни единого доллара. Ради спортивного интереса. Это приятное, теплое чувство – идет ли речь о котенке, птенчике или старушке. Но здесь пахнет деньгами – и спортивным интересом – и возможностями, которые даже вообразить трудно. Плеск воды не мешает Доре слушать?
– Нет, она его отфильтровывает.
– Она слушает?
– Да, – мгновенно ответил я. Мне удалось прожить столько лет отчасти благодаря тому, что я та самая кошка, которая не попадает дважды в одну и ту же ловушку, как она недавно сказала. Я ввел в свою резидентную память, девятью девять раз, команду – никогда больше не лгать этой женщине. Давать уклончивые ответы, умалчивать, держать язык за зубами, изображать рассеянность. Но не лгать ей. Она – прирожденный Великий Инквизитор. Телепатка? Надо спросить Лаз-Лор.
– Я рада, что вы сказали "да", Лазарус. Если бы вы сказали "нет", я бы отказалась от дальнейших переговоров. Я не телепатка, – но не советую вам лгать мне, вы можете об этом пожалеть. Мы должны изменить положение с компьютером – отчасти сейчас же, отчасти потом. Вы сказали ей не те кодовые слова.
– Правильно. "Да ну" и "Ничего себе!" означают...
– "Вас понял, выполняю", только в обратном смысле.
– Хм... да.
Вода была как раз подходящей температуры, ее покрывал толстый слой благоухающей пены. Я шагнул в ванну и присел на сиденье.
– Я должен был сказать Доре... Сказать это сейчас?
– С одной поправкой. Мне нужно что-то вроде обыкновенного телефона, чтобы я могла вызвать кого угодно и кто угодно мог вызвать меня, и то же самое относится к вам. Но никакого подглядывания в этих апартаментах.
– Это очень просто. Мы можем вызывать отсюда кого угодно, это постоянная программа. Что до вызовов, которые поступают сюда, то я обычно допускаю их только от той из двойняшек, кто на вахте: она имеет право беспокоить меня, если есть необходимость. А если необходимости нет, – знаете, ни Лаз, ни Лор не любят, когда их называют дурами, особенно я.
Я поменял команды для Доры – без всякого обмана. Теперь миссис Берроуз и я действительно оказались наедине, хотя нас мог вызвать кто угодно – по аудиосвязи.
– Что дальше, мэм?
– Кое-какие постоянные изменения в Доре – теперь она нас не слышит. Потом ориентировочный план спасения вашей матери. Потом деловая сторона. У вас в ванне есть какая-нибудь скамеечка, чтобы мне там не утонуть?
– О, конечно. Когда Лаз-Лор были с вас ростом, они часто принимали ванну со мной. У меня тут набивалось до шести человек; правда, становилось несколько тесновато: она рассчитана на четверых взрослых. Дайте я помогу, вам ничего не видно из-за этой пены.
Протягивая руку Хильде Берроуз, я вспомнил, как помогал Лаз-Лор, когда они были такие же маленькие, еще совсем подростки. Однако я ясно понимал, что это хрупкое, теплое, изящное тело принадлежит женщине, давно достигшей зрелости. У меня что-то шевельнулось, и я подумал – хорошо, что пена служит мне фиговым листком.
– Пощупайте под собой – нашли сиденье? Температура вас устраивает?
– Роскошно. На Терциусе туалетные комнаты служат местом общения, да?
– Да. За все эти годы я обнаружил, что у всех цивилизаций, где нагота обязательна или не предосудительна, омовение превращается в способ общения. Как в Древнем Риме, древней Японии, во многих других странах.
– А у цивилизаций с ярко выраженным табу на обнаженное тело помещения для омовений приравниваются к сортирам во дворе, – сказала она. – Отвратительный обычай.
Миссис Берроуз всем своим видом выразила отвращение. Я отметил это, подумав, что надо будет дать им привыкнуть к наготе, прежде чем знакомить со свободными нравами Терциуса, – иначе спасение моей матери окажется под угрозой. Я приказал Лаз-Лор не покидать несоизмеримого времени, пока все они без особых уговоров не поймут, как удобна полная нагота при комфортной температуре, и не забудут думать о теле как таковом. Это не значит, что надо забыть и про инь и янь... <инь и янь – женское и мужское начала в китайской философии>но всем, кроме законодателей, судей и других идиотов, давно известно, что клочок материи, прикрывающий те или иные запретные части (такие запреты бесконечно разнообразны, и каждый объявляется "естественным"), куда больше разжигает воображение, чем отсутствие одежды. (Предупреждение для путешественников во времени: считать, что табу вашей родной цивилизации "естественны" и что лучше всего придерживаться правил, которые преподали вам в детстве любящие родители, – значит рисковать жизнью. Или еще того хуже. Если вы считаете, что смерть и есть "хуже", почитайте учебники истории.) Но вернемся к очаровательной миссис Берроуз. Второе, чем она особенно меня удивила, – это то, что мне доставило огромное удовольствие принимать ванну вместе с ней, хотя всего несколько минут назад она нанесла мне личное оскорбление. Первое же, самое в ней удивительное, я только начинал осознавать: эта хрупкая куколка с мышцами котенка – самая крутая из всех кошек, какие попадались мне на пути.
Поймите меня правильно, она внушает мне восхищение. Но я хочу быть на той же стороне, что и она.
– Какие изменения в Доре вы хотели бы сделать, мэм?
– Лазарус, "мэм" меня называют незнакомые люди в официальной обстановке. Я не считаю, что в этой ванне обстановка так уж официальна. Друзья зовут меня Хильдой. Или по прозвищу. Иногда – ласкательными именами. Но не "мэм".
Я дал подходящий ответ, за что она окатила меня водой и продолжала:
– Пытаясь обвести меня вокруг пальца, вы с помощью своих сообщников сделали вид, будто передаете мне командование, а сами оставили за собой контроль над компьютером, без которого командовать в действительности невозможно. Я требую, чтобы вы начали выполнять наш контракт. Немедленно. Перепрограммируйте Дору, чтобы она подчинялась только мне, и заблокируйте программу, чтобы вы не могли ее изменить. Только мне, и мне одной.
Она с улыбкой наклонилась ко мне и положила под водой руку мне на колено.
– Вот почему я так настаивала на уединении – ради Доры. Она самолюбива и очень обидчива. Лазарус, я не против того, чтобы на корабле слышали то, что я говорю. Но я не обсуждаю заранее подробности предстоящей хирургической операции, которые могут смутить больного. – Она нагнулась. – Почешите мне спину между лопаток, пожалуйста.
Я был рад, что у меня есть время подумать, пока она командует: "Выше, ниже, немного левее, ага, вот здесь".
– Хильда, я не уверен, что это можно сделать. Я перепрограммировал Дору так, что в критических ситуациях она подчиняется Лаз-Лор. Но на это ушел не один год, и дело тут не в схемах и не в программе. Дора – настолько полноценная личность, что завоевать ее верность можно, только заставив ее вас полюбить.
– Могу в это поверить. Значит, придется вам, Лазарус, вытащить из кролика шляпу.
– Вы хотите сказать...
– Я сказала то, что хотела. Вытащить из шляпы кролика может любой фокусник средней руки. А может ли Лазарус Лонг вытащить из кролика шляпу? Вот и посмотрим. Это ваша проблема, Лазарус: вы ее создали. Я не стану заключать второго контракта с человеком, который не выполнил первого. Вам почесать спину, пока вы думаете? У вас это получилось просто замечательно. В знак согласия я нагнулся. Хильда действительно телепатка, хотя, может быть, и не читает мысли, как книгу. Она знала, где тереть, с какой силой и сколько времени.
И когда остановиться. Я выпрямился, она опустила руку... слегка задела меня и остановилась.
– Ну и ну! Милый мой, я не думала, что произведу на вас такое действие.
Я обнял ее одной рукой. Она не отстранилась и продолжала:
– Я вам не откажу. С тех пор как мне исполнилось двенадцать, я ни одному мужчине не дала оснований говорить, будто попусту вожу его за нос. Но не разумнее ли будет отложить это до тех пор, пока мы не спасем вашу мать и не разберемся с нашими делами? Если тогда это вас, по вашему мнению, еще будет интересовать, скажете мне. В таком случае я буду просить вас помочь мне поберечь чувства и самолюбие моего мужа. И... я... не думайте, что мне сейчас легко это говорить. Перестаньте, черт возьми, и расскажите, как вы предполагаете спасти свою мать.
Я перестал и отодвинулся на ширину ладони.
– Вы уже забыли про шляпу и кролика?
– Боюсь, что да. Ну хорошо, этот раунд за вами – давайте попробуем спасти вашу мать. Я аннулирую контракт, который вы нарушили, – но больше никаких дел с вами не имею. Только спасаем ее, и мы отправляемся дальше.
– Мне кажется, вы пообещали дать мне еще один шанс – после этого?
– Что? Лазарус, вы негодяй.
– Нет, и это слово на Терциусе не имеет смысла. Вот вам шляпа. Вы назначаете меня своим подручным – назовите это как угодно – по управлению этим кораблем. Моей единственной функцией будет постоянно находиться в пределах слышимости – через Дору или как-нибудь иначе – и обеспечить выполнение любых ваших пожеланий. И днем, и ночью.
– А я буду номинальной правительницей, по-прежнему оставаясь в вашей власти. Нет, эта шляпа мне не подходит.
– Ну хорошо, вот другая. Мы садимся на Терциус; я перевожу Дору на другой корабль – она возражать не будет, мы так делали и раньше. Этот корабль я передаю вам с новым компьютером той же мощности, запрограммированным на выполнение всех судовых функций, но еще не имеющим личности. Вы сами воспитаете его по своему вкусу. Вы будете ему матерью.
– Это уже лучше. Но не совсем то. Лазарус, мы с вами собираемся долго сотрудничать. Я не возьму ваш корабль. Вместо этого вы построите для меня корабль, базу для "Аи Плутишки", но с двигателем Берроуза для перемещения в пространстве-времени – первое детище фирмы "Берроуз и Лонг, Лтд.", дочернего предприятия "Картер инджиниринг компани". Другим дочерним предприятием будет "Картер компьютерз" – оно сможет собирать компьютеры, но в первую очередь займется постройкой континуумоходов Берроуза под каким-нибудь невинным названием и будет продавать их только в пределах нашего сложного комплекса – гораздо более сложного, мы разработаем его вместе. Но самым большим дочерним предприятием станет "Либби и Смит", компания по торговле недвижимостью. Она будет перестраивать солнечные системы.
– Что?!!
– Поговорите с Зебби и Джейкобом. Мы организуем еще фирму "Сафари к Черным Шляпам", но первое время это будет фиктивная фирма. У нас будет торговый дом в Нью-Риме – импортные товары из разных вселенных. М-м-м... Ломбард, разумеется, с борделем на втором этаже. Демонстрация сверхдорогих импортных мод, а в манекенщицы возьмем самых красивых гетер Нью-Рима. Отдельные кабинеты для частных просмотров. Это будет подарок для Лаз-Лор, если не считать десяти процентов голосующих акций, которые останутся под моим контролем – через вас. Двойняшки могут делать с этим, что захотят, мы не будем особенно их стеснять. Может быть, займутся импортом, а там посадят своего управляющего. А может быть, и поработают там сами, чтобы освоиться с делом.
– С которым из дел?
– И с тем и с другим. Они взрослые женщины, Лазарус, не надо пытаться ими руководить. Общая холдинговая компания, принадлежащая нам с вами, акции, как обычно, пополам плюс мне на одну больше, – это будет некоммерческая корпорация для поддержки клиники Иштар. Мы будем перекачивать в клинику сколько понадобится прибыли из других предприятий, чтобы там показывать ее поменьше, но на жалованье и гонорары скупиться не будем. Мой муж станет научным руководителем одной фирмы и внештатным консультантом остальных, и Элизабет – Либ – тоже. Лазарус, надо, чтобы все это разработала Дити – она в нашей семье самая способная к таким манипуляциям, я рядом с ней всего лишь робкая ученица.
– А я робкий ученик рядом с вами!
– Опять чушь. Лазарус, насколько я вас понимаю, у вас есть одна слабость – вы слишком любите заниматься мошенничеством ради мошенничества: Дити считает это интеллектуальным искусством. И еще одно... Нет, два. Можете вы убедить Дору, из любезности к вам, быть с нами заодно, пока мы не доставим вашу мать к Иштар? Представьте это как грандиозный розыгрыш, пусть она подчиняется моим приказам, чтобы в нем участвовать. Разумеется, пусть освободит вас из-под стражи – сотрите это у нее из памяти.
– А этого у нее в памяти и нет – Лор перевела ее в режим незаписи, когда началась вся эта история.
– Хорошо! Можете вы уговорить ее обращаться ко мне "командор", а вам мы придумаем какой-нибудь чин покрасивее?
– Хильда, на этом корабле я ваш начальник штаба; Зеб – начальник штаба на флагмане. Ведь Дора плохо разбирается в чинах, я могу убедить ее, что начальник штаба рангом выше самого Господа Бога. Это не проблема. Если только она увидит, что мы с вами одна шайка.
– Одна, одна!
– Мне приятно это слышать. Хильда, я настолько вас недооценил, что до сих пор не могу прийти в себя. Что там еще осталось?
– Омоложение для всех нас на все время, на какое вы – Иштар – сможете растянуть жизнь не-Говардов. – Это я могу обещать, я председатель совета директоров клиники. Но только Иштар ведь не волшебница. Какова была средняя продолжительность жизни ваших родителей, дедов, других предков?
– Моя семья по обеим линиям считалась долгоживущей – хотя родители у меня погибли в автомобильной катастрофе. Про остальных не знаю – разве что у Дити мать умерла от рака совсем молодой.
– С этим мы справимся.
– Вас интересует средняя продолжительность жизни на Земле – на нашей Земле, а не на вашей? Год длится там столько же, сколько и у вас, Дити с Лор проверяли.
– Конечно!
– Вот цифры для Северной Америки. Для других мест они кое-где выше, кое-где ниже, кое-где данных нет. Женщины: половое созревание в тринадцать плюс-минус десять процентов, менопауза от пятидесяти шести до шестидесяти семи плюс-минус...
– Стоп! Средняя продолжительность жизни для женщин?
– Сто семнадцать. Для мужчин – на восемь лет меньше. Печально. В моей семье цифры выше, но всего на несколько лет. Не знаю про Джейкоба, но он как-то сказал, что его прадед был убит в какой-то странной истории, когда ему было девяносто семь. Он...
– Достаточно. Я об этом сообщу. Не забывайте – все вы, по определению, пропавшие без вести Говарды.
– Но, Лазарус, это только средние цифры для Земли – нашей Земли, теперь-то я знаю, что у нее тысячи аналогов. – Неважно. Другие вселенные, другие линии времени – это не моя проблема. Здесь вы Говарды. И вы четверо, и все ваши потомки.
На лице у Хильды появилась счастливая улыбка.
– Это приятная новость для женщины на седьмой неделе беременности.
– Вы?!!
– И Дити. Одновременно, и тоже пока еще не видно. Лазарус, некоторое время назад у меня было искушение сказать вам... потому что у меня было искушение. Ну, ну, лежать! Объясните мне лучше, как можно спасти женщину, которой нет в живых уже много столетий.
– Хильда, когда-нибудь я постараюсь вас подпоить.
– Попробуйте. Хотите на спор?
– С вами – никогда. Смерть моей матери окутана тайной. По-видимому, она погибла в результате несчастного случая в сравнительно молодом возрасте – для Говарда. Ей еще не было и ста. Мне об этом сообщили, потому что в удостоверении личности, которое лежало у нес в сумочке, я значился как "ближайший родственник". Я плакал, как ребенок, потому что собирался приехать к ней в гости на столетний юбилей, 4 июля 1982 года. Вместо этого я присутствовал на ее похоронах – прилетел в Альбукерке на две недели раньше. Я был там один. Она жила в одиночестве под своим девичьим именем: они с отцом разошлись за тридцать лет до этого. Но она, очевидно, не уведомила Фонд Говардов о последней перемене адреса и не сообщила об этом остальным детям. Говарды все такие – они живут так долго, что родственные связи перестают быть достаточным поводом для общения. Закрытый гроб, кремация – согласно указаниям, найденным в ее сумочке. Ее тела я так и не видел. Правда, никаких сомнений в том, что это она, не было. В моем мире 1982 год – это было такое время, когда человек и чихнуть не мог, не предъявив пачку разнообразных удостоверений, каждое из которых подтверждало, что он – это он. Я это почувствовал на себе, потому что в том году, немного позже, мне исполнялось семьдесят, а выглядел я на тридцать пять. Очень неудобно было. Я собирался проехать из Альбукерке на юг, пересечь границу и не возвращаться, пока не куплю новый паспорт на новое имя. Так вот, Хильда, больше двух тысяч лет спустя, готовясь к своему первому путешествию во времени, я обнаружил, что в архивах моя мать не числится погибшей – просто "сведения отсутствуют". Это меня обеспокоило. Через несколько лет – по моему времени – Лаз-Лор доставили меня обратно. Мы не садились: за нами погналась какая-то ракета, и Дора перепугалась до смерти. Но я успел снять фильм, на котором, по-видимому, запечатлен тот несчастный случай. В самом его начале, еще до того кадра, где видно тело, есть какое-то туманное пятно. Угадайте, какого оно было размера и формы.
– И пробовать не стану, Лазарус.
– Насколько можно было измерить на кадре сантиметр на сантиметр, снятом телеобъективом со слишком большой высоты, потому что Дора рыдала и просилась домой, – оно было размером как раз с тот трюм, в котором сейчас "Ая Плутишка". Хильда, мне кажется, что там сняты вы незадолго перед тем, как спасли мою мать.
– Что?! Лазарус, этого просто...
– Не говорите, что этого не может быть. Страны Оз тоже не может быть.
Вас тоже не может быть. И меня не может быть. Кто придумал пантеистический коллективный солипсизм? Вы.
– Я не собиралась сказать, что этого не может быть. Теперь вы знаете, что я беременна, и должны понимать, почему я хочу спасти вашу мать как можно скорее, до того, как брюхо у меня раздует настолько, что я не смогу пристегнуться в кресле. Ее звали Мэрией? Мэрией Джонсон Смит?
– Морин Джонсон.
– Это доказательство, что вы настоящий Лазарус Лонг. Я беспокоилась, не существует ли целой серии Лазарусов Лонгов-аналогов, как есть Земли-аналоги.
– Я бы об этом не стал беспокоиться. Это их проблема.
– Но это означало бы полный крах теории, которую я придумала, чтобы объяснить, почему я сижу тут в воде внутри летающей во времени тарелки вместе с мужчиной из сказки – в любом смысле! – прекрасно зная при этом, что он вымышленный персонаж из книги, которую я давным-давно читала. Из этого следует, что я тоже вымышленный персонаж, но это-то меня не беспокоит – я ведь не могу прочитать книгу, в которой фигурирую сама, так же как вы не можете прочитать ту, которую я читала про вас.
– Я чуть этого не сделал.
– Не говорите загадками, Лазарус.
– Я люблю нелепые истории. Прочел все, что смог найти в городской библиотеке Канзас-Сити. В другой раз, в очередном путешествии во времени, мне попался журнал – вы такого, может быть, и не видели. Прочел один выпуск романа с продолжением. Совершенная чушь. Четыре человека летят в космос на аэроплане! В конце выпуска их окликает летающая тарелка – и продолжение в следующем номере. Хильда, как вы думаете, почему Дора смогла оказаться в нужном месте в нужный момент, когда из ничего возникла "Ая Плутишка"?
– Где этот журнал?!
– Я его спустил в ту самую нишу для уничтожения мусора, куда недавно угодил мой лучший липовый шотландский наряд. Если бы я давным-давно не научился избавляться от случайных книг после того, как их прочел, Дора не смогла бы подняться в воздух. Хильда, вы сами мне говорили...
– Хильда, ты меня слышишь? – послышался голос ее мужа.
У нее загорелись глаза.
– Да, Джейкоб?
– Могу я тебя видеть? Тут кое-что неладно.
Я едва слышно шепнул: "Вылезаю" – и встал. Она заставила меня сесть снова.
– Конечно, Джейкоб, дорогой. Я в адмиральских апартаментах. А ты где?
– В наших.
– Ну, иди сюда.
Она шепнула мне:
– Мы договорились?
Я кивнул. Она протянула руку, и мы обменялись рукопожатием.
– Теперь мы партнеры, – шепнула она. – Подробности потом. Сначала – Морин.
– Хильда, я не знаю, куда идти, – отозвался ее муж. – И потом у меня к тебе интимное дело.
– Тогда ты должен прийти сюда, Джейкоб, здесь единственное место на корабле, где можно заниматься интимными делами. Я тут вела деловые переговоры с Лазарусом Лонгом – это дело такое интимное, что пришлось запереться здесь. Все улажено, дорогой, каждый получает то, чего хочет. Иди к нам, ты нам нужен.
– Хм-м-м... Он меня слышит?
– Конечно. Мы принимаем ванну. Присоединяйся, я хочу, чтобы ты узнал все подробности, прежде чем мы расскажем детям.
Молчание.
– Я лучше свяжусь с тобой позже.
Я сказал:
– Доктор Берроуз, если вы хотите поговорить наедине с вашей женой, я уйду. Но прошу иметь в виду, что в нашем мире вместе принять ванну – это то же самое, что в вашем предложить приятелю выпить. Я здесь, потому что командор Хильда пригласила меня, уверяю вас, что никакого вреда ей я не причинил.
– Я знаю об этом обычае, – недовольным голосом отозвался Берроуз, – и полностью доверяю такту Хильды. Да, мне нужно поговорить с ней... Но я не хотел бы показаться вам грубияном. Я сейчас приду поздороваться с вами. Пожалуйста, не уходите до моего прихода. Дорогу я спрошу.
– Дора вам покажет. Выйдите в коридор и ждите, она найдет вас.
– Прекрасно, сэр.
– Дора, срочно. Найди профессора Берроуза. Приведи его сюда. Самым длинным путем. Медленно.
– Есть, папочка.
Я торопливо сказал Хильде:
– По-моему, я знаю, в чем дело. Сейчас проверю. Либ!
– Да, Лазарус?
– Ты одна?
– Да, у себя в гостиной. И очень одинока, – добавила Либ. – И растеряна.
– Да? Ты что-то предложила профессору Берроузу?
– Да, Лазарус. Мне представился замечательный случай. Единственное место, где Доре не видно и не слышно. Внутри "Аи Плутишки", и...
– Короче, Либ! Он отказался?
– Нет. Но он не сказал "да". Он отправился обсудить это со своей женой. Вот почему я дергаюсь.
– Включи успокоитель. Я свяжусь с тобой позже. Конец связи.
– Что с Элизабет? – спросила Хильда.
– Я постараюсь покороче, ведь даже самый длинный путь не займет много времени. Либ ужасно хочется иметь ребенка от того математика, который математически описал шестимерное пространство с положительной кривизной, – то есть от вашего мужа. Она думает – и я тоже, – что они могли бы произвести на свет математика не хуже, а может быть, и лучше, чем Либ и ваш муж. Но ей надо было предоставить Иштар это устроить. Она поспешила. Не знаю почему...
– Я знаю! Элизабет!
Либ ответила не сразу.
– Элизабет Лонг слушает.
– Это Хильда Берроуз. Элизабет, немедленно иди сюда. В адмиральские апартаменты.
– Командор, вы на меня очень сердитесь? Я не хотела ничего плохого.
– Милая моя, иди сюда, мама Берроуз прижмет тебя к груди, приласкает и скажет тебе, что ты хорошая девочка. Немедленно! Ты далеко отсюда?
– Сразу за углом. Несколько метров. – Брось все и поторопись. Мы с Лазарусом в туалетной комнате. В ванне. Присоединяйся.

Предыдущая страница 30 Следующая страница


31 Роберт Хайнлайн

– М-м-м... Ладно.
– И быстро!
Потом Хильда спросила:
– А как их сюда впустить? Бежать мокрой через всю комнату и открыть дверь? Я заметила, что через нашу дверь может выйти кто угодно, но открыть ее снаружи нельзя. И кстати, как я снова сюда попаду? – добавила она.
– Дора знает, что это ваша комната. Что до остальных... Дора, впусти Либби Лонг и профессора Берроуза.
– Есть, папочка. А вот и Либ. Доктора Джейкоба Берроуза я сейчас приведу. Через сколько времени?
– Через две минуты, – сказала Хильда.
Поспешно вошла Либ, лицо ее было серьезно. Но на нем появилась улыбка, когда Хильда ее обняла, – улыбка и слезы на глазах в одно и то же время. Я слышал, как Хильда принялась утешать ее:
– Ну, ну, милочка! Это прекрасная мысль – она станет величайшим в мире математиком. Такой умницей – немного похожей на Дити, немного на тебя, Джейкоб! Входи, дорогой. Если на тебе что-то есть, скинь – мы в ванне.
Через несколько секунд ванна была заполнена до расчетной вместимости. Хильда, обняв их обоих, поцеловала мужа, поцеловала Либ и строго сказала им:
– Что за похоронный вид? Джейкоб, это то, чего хотела бы Джейн, – и то, чего хочу я. Элизабет, ты мне вовсе не помеха, я уже беременна. Рожу на шесть недель раньше тебя. Я решила, что попрошу принять у меня роды доктора Лейфа Губерта. Того самого, который...
– Хильда! Я уже больше ста лет не принимал родов!
– У вас есть семь месяцев, чтобы вспомнить, как это делается. Доктор Лейф, вы отказываетесь?
– Нет, но... Джейк, если Хильда будет рожать в клинике на Терциусе, она попадет в руки к самым лучшим акушерам в этой вселенной. А я не из лучших. Я не в форме. Я...
– Доктор, я думаю, Хильду устроит, если вы будете держать ее за руку, стоя рядом на случай, если понадобится помощь. Я думаю, мою дочь это тоже устроит. Возможно, она родит в тот же день, что и Хильда.
– Почту за честь, сэр. Но я хочу кое-что сказать по поводу этого предполагаемого ребенка – отпрыска двух величайших математиков всех времен. Я знаю, что в вашем мире придается большое значение моногамии. У Говардов нет, для них она невозможна. Но не обязательно, чтобы это шло вразрез с вашими традициями. Если вы воспользуетесь банком спермы...
– Что-о?! – возмутилась Хильда Берроуз. – Лазарус, это вы про всякие шприцы и прочее, и чтобы сделать такое с Элизабет?
– В общем, да, я просто...
– Шприцами детей не делают! – оборвала она меня. – Детей делают совсем иначе, тут нужна любовь. Когда два человека стонут от счастья, потому что знают, что делают, и хотят это делать. Элизабет, сегодня у вас день овуляции?
– Наверное. Как раз время.
– Тогда поцелуйте меня и скажите, что вы этого хотите. Если на самом деле хотите.
– О, очень хочу.
Начались всеобщие поцелуи и слезы. Втянули и меня – я обнаружил, что целую будущего отца. Я дал ему возможность увернуться, но он этого не сделал.
А наша шустрая маленькая гостья продолжала играть роль заводилы.
– Лазарус, что это за каюта, которая выходит в гостиную? В пастельных тонах?
– Спальня "Аврора".
– Возлюбленный муж мой, заверни это прелестное перепуганное дитя в полотенце, отнеси ее туда, запри за собой дверь и сделай ее счастливой. Эти апартаменты – единственное уединенное место на всем корабле. Если я увижу кого-нибудь из вас меньше чем через час, я разрыдаюсь. Это не значит, что вы не можете оставаться там дольше. Надеюсь, что вы выйдете к обеду, но потом можете снова вернуться в спальню "Аврора". Милый, ты должен на всякий случай предоставлять ей шанс еще три дня – рассчитывая время, женщина может ошибиться. А теперь – шевелись! Бери ее и тащи.
Либ не позволила Джейку ее нести, но крепко прижалась к нему. Когда они выходили из туалетной, она оглянулась и послала нам воздушный поцелуй. Хильда попросила:
– Помогите мне выйти, мой дорогой.
Я поднял ее в воздух, посадил на край ванны, вылез сам. Она похлопала рукой по мягкой палубе и сказала:
– По-моему, тут лучше, чем в шезлонге. Если нас застанут, это меня не смутит и не должно смутить вас: для Джейка в такой ситуации это будет скорее облегчение.
Она улыбнулась, поерзала своими аппетитными ляжками и протянула ко мне руки:
– Ну?
– Да!
– Как тебе захочется, в том числе и спиной к спине. Лазарус, неужели тебя не возбуждает мысль о том, что происходит там, в нескольких метрах? Меня возбуждает!
– Да! Но я в этом не нуждаюсь... Хильда, ты великолепна!
– Ну, на вид, конечно, не очень. Так что стараюсь возмещать тем, что у меня есть. Я продавалась три раза – каждый раз старалась, чтобы мой контрактный муж что-то получил за свои деньги. А потом вышла за дорогого Джейкоба по любви и стараюсь еще пуще. Он очень хороший. Надеюсь, Элизабет это поймет. Ты ее имел?
– Да.
– До смены пола или после?
– И до, и после. Мне не хватает "до" и нравится "после".
– Тогда почему ты не сделаешь ей ребенка?
– Это семейная шутка. Первый ребенок у нее был от меня, и теперь она вроде как делает обход по всей семье. Слушай, мы тут болтать собираемся или что? Я уже почти готов. У нее был очень довольный вид.
– Я уже в который раз кончаю! Давай! – и она укусила меня в подбородок.
Неопределенно долгое время спустя – не будем уточнять какое – мы отдыхали в объятиях друг друга, наслаждаясь этим неповторимым моментом – началом отлива, Хильда увидела их первой и подняла голову:
– Джейкоб, возлюбленный мой! Ты уже... Либ! Сделал мой милый тебе ребеночка?
– Еще бы не сделал! Хильда, и ты это вытворяешь каждую ночь? Такая хрупкая? Я после двух часов с Джейкобом уже вся измотана.
– Так уж я устроена, милая. Скажи ей, Джейкоб.
– Моя дорогая ко всему привыкает, Либби, прелесть моя. Лазарус, Хильда тебя не обидела?
– Я умер счастливым.
– Ничего он не умер! – Хильда протянула руку, зачерпнула полную пригоршню воды, плеснула мне в лицо и хихикнула, добавив к этому предложение, которое я отверг с достоинством – насколько можно сохранить достоинство, когда две женщины сталкивают тебя в ванну с водой, а собрат-мужчина стоит рядом и хохочет.

Глава 44 "...ГДЕ НАМ ВЗЯТЬ ТЕЛО?" ЗЕБ:

– Вопрос в том, – сказала моя жена Дити, – где нам взять тело? Точно зная график, Ая может его подобрать. Но тело нужно оставить на месте. Ведь это видно не только на твоих кадрах, Лазарус, – ты помнишь смерть Морин, ты был на ее похоронах. Это должен быть свежий труп пожилой женщины, которую полиция может счесть Морин Джонсон.
Мы шестеро – Дити, я, Джейк, Шельма, Лазарус и Либби – сидели вокруг обеденного стола на кухне Нового Гнездышка (наши жены смирились с таким компромиссом) в Стране Обетованной, пытаясь спланировать "похищение". "Похищение" в буквальном смысле, если спасению Морин Джонсон суждено было состояться.
У Лазаруса был фильм, из которого следовало, что оно должно состояться (уже состоялось?) (вот-вот состоится?) в определенный момент, в определенном месте и в определенный день на аналоге Земли-ноль в одном кванте от нее по оси t.
Чего проще? Успех гарантирован. Туг не промахнешься. Можно даже действовать с завязанными глазами.
А что, если мы все-таки промахнемся?
На кадрах было видно, что вездеход прошел по тому месту, где приземлилась (приземлится?) Ая, и при этом переехал (переехал бы?) (переедет?) (переезжает, переехал и вечно будет переезжать?) лежащее тело. Что, если место или время определены не совсем точно и в свое первое путешествие во времени (1916-1918-й, Старая Терра), когда пилотом была Дора, Лазарус опоздал не на долю секунды, а на три года?
Лазарус заявил, что это он виноват, а не Дора и что он сообщил ей неполные данные, – и мы накинулись на него со всех пяти сторон: дело не в том, кто виноват, а в том, что могла быть сделана ошибка.
Или нет?
Четыре математика, один инженер-математик (да, я и себя считаю как специалиста по Ае) и один интуиционист так и не смогли договориться. Хильда была убеждена, что все прошло нормально.
Я твердо верую в Закон Мэрфи: "Если какая-нибудь неприятность может случиться, – она случается". Любая.
Либби полностью приняла и шестимерное множество вселенных Джейка и страшное Число Зверя, а также коллективный солипсизм Шельмы и утверждала, что это две стороны одной и той же медали: одно следует из другого, и наоборот. А вместе они (оно) составляют наивысшую тотальную философию – науку, религию, математику и искусство сразу. О "фиктоне" как кванте вымысла/реальности (что одно и то же) она говорила так же походя, как физик говорит о фотонах. "Могла быть сделана ошибка? Да. И это привело бы к возникновению новой вселенной. Джейкоб, ты говорил о пустых вселенных, которые посетила твоя семья. Они заполняются одна за другой по мере создания фиктонов. Но ошибки не было, – добавляла она. – Мы благополучно похитили Морин. Мы сами создаем фиктоны, которые превращают все в реальность".
Она пребывала в совершенной эйфории. Я объяснял это тем, что она возбуждена предстоящим приключением. Но я ошибался.
Лазарус, высококвалифицированный математик, хотя и не такой уникум, как Джейк или Либби, в данном случае вел себя вовсе не как хладнокровный теоретик. Он был настроен мрачно и решительно: победить или погибнуть. Я тут же вспомнил о том случае, когда ему отстрелили задницу.
Джейк оказался детерминистом (это он-то, живое воплощение абсолютной и ничем не связанной свободы воли!).
Дити – математик-практик, не отягощенный теориями. Страна Оз реальна, сама она реальна, фиктоны ее не интересуют. "Не беспокойся, Лазарус. Мы можем это сделать, Ая может это сделать, – и мы не станем это делать, пока Ая не будет уверена в своей программе".
Дискуссия началась после обеда. Шельма окончательно помирилась с Лазарусом (к моему огромному облегчению: окажись они противниками в чем-нибудь более серьезном, чем партия в трик-трак, – я постарался бы убраться куда-нибудь подальше, в какое-нибудь Тимбукту, да еще под вымышленным именем). Она, Джейк, Лазарус и Либби спорили в адмиральских апартаментах, когда она велела Доре привести нас с Дити.
В повестке дня было бесчисленное множество пунктов, включая пресловутую историю с "исчезнувшими Говардами", в каковом качестве Лазарус собирался нас регистрировать. Я не уверен, что хочу прожить тысячу лет, даже две сотни. Но уверен в двух вещах: а) хочу пожить подольше и б) хочу сохранить бодрость, здоровье и активность до самого конца. Не то что мой прадед, которого в сто пять лет приходилось кормить с ложечки и который ходил под себя. А Говарды с этим справились: можешь оставаться молодым, сколько пожелаешь, а потом умереть в подходящий момент, когда решишь, что хватит.
(Да, я хочу быть одним из "найденных Говардов", поскольку в их число входит и Дити плюс маленькие копии Дити без счета.) Было еще много дел, но мы все их отложили (в том числе и проблему Черных Шляп), чтобы решить вопрос о спасении Морин Джонсон.
Мы все еще препирались по поводу всяких тонкостей, когда послышался голос Лор:
– Командор?
– Да, капитан? – отозвалась Шельма.
– Я не хотела вас беспокоить, мэм...
– Ничего, Лор. Капитан должен всегда иметь возможность со мной связаться.
– Э-э... Дора сказала мне, мэм, что ей запрещено вас вызывать. Она приготовила большой ассортимент нью-римских мод, мужских и женских, для вас, военную форму для доктора Джейкоба и вечерние костюмы для доктора Элизабет и доктора Дити, – и не знает, куда их все доставить.
– Доставьте все в адмиральские апартаменты, пожалуйста.
– Хорошо, мэм. Они сейчас появятся в вашем доставочном шкафу. Вы знаете, где он?
– Найду. В чем вы с сестрой будете сегодня? Или это секрет?
– Это не секрет, мы просто еще не решили. Но до обеда еще час и тридцать одна минута.
– Вполне хватит, чтобы выбрать красивое платье. Или вы сегодня в парадной наготе? Тогда на это может понадобиться от двух секунд до двух часов, верно? Конец связи.
Шельма необычно грубо выругалась, из чего я сделал вывод, что она включила Либ и Лазаруса в число своих приближенных.
– Вуди, ты знаешь какие-нибудь особенно крепкие ругательства? Терпеть не могу тратить время, изображая праздничное настроение, когда нужно столько еще решить, включая и то, как быть с Морин.
Дити взглянула на Либби.
– У нас с тобой тоже осталось одно невыполненное обещание. Может, и ты выскажешь что-нибудь новенькое поругательнее?
– Дити, у меня нет литературных талантов. Но если кто-нибудь как следует выругается, у меня на душе станет легче. Придется нам сидеть тут, время от времени перекусывать всухомятку, чтобы не умереть с голоду, и спать урывками, пока все не будет окончательно решено. Может, три часа, а может, три дня или три недели.
– И придется, – сказал я.
Шельма покачала головой:
– Ты можешь обойтись без обеда, Зебби, а я нет. И Лазарус тоже должен там появиться.
– Боюсь, что да, – согласился он. – Но, командор, должен сказать вам, что начальник штаба вашего флагманского корабля тоже должен присутствовать на обеде, чтобы поддержать боевой дух. – Он громко откашлялся. – Либби и Джейкоб в качестве пассажиров от этой обязанности свободны.
Либ отрицательно мотнула головой:
– Мы с Дити дали одно опрометчивое обещание.
Я никакой не гений, поэтому мне особенно приятно, когда удается выставить дурачками целую комнату гениев. Я встал.
– Нет! Мы не допустим, чтобы нам помешал обед! Не пройдет и трех дней, как все будет решено. Но если вы все будете болтать о пустяках... Что с тобой случилось, Шельма? Поглупела от старости?
– Очевидно, да, Зебби, – ответила она и сказала, обращаясь к Лазарусу: – Прошу вас отдать приказ об отмене обеда. Мы остаемся здесь, пока с этим не покончим. Тут есть койки и отдельные спальни, если кто-нибудь захочет вздремнуть. Но мы не разойдемся. Пусть три часа, пусть три недели. Или даже дольше.
– Не отменяй обеда, Шельма.
– Зебби, что-то ты меня совсем запутал.
– Земля Обетованная лежит на другой временной оси.
Пять минут спустя мы были на нашей старой ферме. Мы не стали задерживаться, чтобы захватить одежду, – ото обошлось бы нам в двадцать минут, а идея состояла в том, чтобы сберечь время на той оси, использовав время на этой. Мы затолкали Лазаруса и Либби в задний отсек машины, оставив люк в переборке открытым, чтобы им было видно и слышно, но велели им пристегнуться и предупредили, что если они почувствуют, что под ними торчит что-то жесткое, то это оружие, и оно заряжено.
Все должно было идти обычным порядком, кроме одного: потом нам придется выйти на встречу с движущимся кораблем – до сих пор мы делали это только на расстоянии одного прыжка в том же самом пространстве-времени. Поэтому я спросил Аю, уверена ли она, что справится. Она заверила меня, что да, потому что движение корабля не имеет для нее значения: она вернется в тот же момент, в какой мы отбудем.
Я повернулся к командору, а сейчас капитану Шельме:
– Готовы к старту, капитан.
– Спасибо, астронавигатор. Ая Плутишка, Земля Обетованная. Выполняй.
Ая Плутишка, открой двери. Всем отстегнуться. Сойти на берег. Ая, тебе пора спать. Конец связи.
– Спокойной ночи, Хильда. Конец связи.
Наши пассажиры немного ошалели – в первый раз это со всеми случается.
Они стояли около сарая, тупо глядя на закат и еле двигаясь, как зомби, пока я не загнал их внутрь. Правда, в Земле Обетованной нет табу на наготу, но большую часть времени здесь ходят одетыми и шесть голых людей на открытом воздухе в наступающей вечерней прохладе могут показаться странными. Не люблю привлекать к себе внимание.
Войдя внутрь, Либби сказала:
– Похоже на Арканзас.
– Похоже на Миссури, – отозвался Лазарус.
– Ни то ни другое. Это был бы штат Вашингтон, не будь это в Земле Обетованной, и вон там примерно в километре – залив, который у нас называется Пьюджет-Саунд.
– Все равно тут совсем как дома. Лазарус, мне тут нравится.
В тот момент я решил, что мы никогда не расстанемся с Новым Гнездышком. По всей видимости, нам предстояло стать гражданами Терциуса, а может быть, Нью-Рима на Секундусе, или и то и другое (сообщение между ними проблемы не составляет, когда световые годы теряют смысл), совсем на другой временной оси. Мы можем в любой момент отдохнуть от городской жизни и при этом не потерять ни одного рабочего дня на Терциусе. А в Новом Свете, наоборот, пройдет лишь столько времени, сколько мы там проведем. Хм-м-м... Может быть, мы сможем торговать отпусками. Или временем, которого не хватает студенту, если завтра утром решающий экзамен и его надо сдать во что бы то ни стало. Сдадим ему комнату с полным пансионом и дорогой плюс три недели, которых нет в календаре. С некоторой наценкой, конечно.
Я развел в камине веселый огонь, и Лазарус помыл посуду, а Либби заявила, что умеет готовить на открытом огне, хотя и выучилась этому много столетий назад по ее временной шкале, когда была долговязым мальчишкой. Да, Элизабет умеет готовить.
Поев, мы уселись вокруг камина и вернулись к нашему разговору – как же устроить это дело с Морин. Не сделать ни одной, самой крохотной ошибки. Тогда-то Дити и подняла вопрос о трупе.
– Вы видели, с какой точностью может действовать Ая. Но где нам достать свежий труп, чтобы подменить Морин?
Лазарус сказал, что над этим не стоит ломать голову.
– Труп я достану.
– Это не ответ, Лазарус.
– Дити, не беспокойся. Будет тебе мертвое тело, и я доставлю его на место.
– Лазарус, этот ответ мне совсем не нравится, – сказал я.
– Мне тоже, – поддержал меня Джейк.
– И мне, – подтвердила Шельма. – Вуди, ты просишь нас совершить похищение – во многих странах за это вешают и везде строго наказывают. Нам наплевать на букву закона, спасти жизнь старушки – совсем не такой грех, как похитить кого-нибудь ради выкупа. Но как насчет этого свежего трупа? Мы не убийцы.
Лазарус сердито молчал.
Либби поспешно сказала:
– А если я обещаю вам, что все будет в порядке, вы этим удовлетворитесь?
– Нет, – заявила Шельма. – Это Лазарус должен высказаться начистоту.
– Ну, ладно, ладно. Этот труп принадлежит мне. Он не связан с убийством и ни с каким другим преступлением. Теперь вы от меня отстанете? – Джейк?
– Не нравится мне это, Зеб.
– И мне тоже. Но нам ничего не надо будет предпринимать. Надо будет просто сидеть тихо. В цивилизации, которая "уравновешивает" преступников, он долго не протянет.
– Возможно. Но это его проблема.
Тут мгновенно вмешалась Шельма.
– Кто-нибудь из вас обещал доставить его обратно на мой корабль?
– Как ты сказала – на чей корабль?
– На мой корабль, Вуди. Я жду ответа, джентльмены.
– Я ему ничего не обещал. А ты, Джейк?
– Нет. А ты, Дити? Хильда?
– Только не я, папа.
– И не я, Джейкоб. Вуди, сегодня утром мне показалось, что ты прозрел. Допускаю, что я и сама не идеал порядочности. Но даже пират должен знать, что может положиться на своих сообщников. Мы с тобой ударили по рукам как партнеры. По-видимому, ты даже не понимаешь, что это такое. Тем не менее я не намерена тебя здесь бросить. Не пройдет и недели, как тебя уравновесят. Насмерть. Или еще похуже. Поэтому мы доставим тебя обратно. Между прочим, угнать "Аю Плутишку" невозможно. Я знаю, что ты как-то угнал корабль куда большего размера. Но тот был хуже защищен.
– Лазарус! Скажи им!
– Либ, я ждал, когда командор выскажется. Этот труп никто не убивал он всегда вел растительную жизнь.
Лазарус был заметно смущен.
– Лет тридцать назад мы открыли на Терциусе медицинское училище. Совсем маленькое, скорее лишь отделение клиники. Но там проходят генную инженерию, и студенты должны как-то практиковаться по этой специальности. Обычно неудачные клоны убивают, замораживают и исследуют их ткани. А за клоном, который принялся, – у которого не заметно никаких отклонений или нарушений, – ухаживают и позволяют ему развиваться, если его генетический родитель хочет получить запасное тело и готов за это заплатить. Или же, чаще всего, если здоровый клон получился как побочный результат лабораторной работы, правила этики требуют его подконтрольного уничтожения не позже конца первого псевдотриместра. Этот квазиаборт не смущает ни студента, ни донора ткани, поскольку донором почти всегда является одна из студенток, и если это ее смущает, – значит, она ошиблась в выборе профессии. Но и тогда, когда донор – кто-нибудь еще, никаких моральных проблем обычно не возникает. Студент рассматривает этот клон как квазиживой гистологический препарат, который ему больше не нужен, а донор ткани не может испытывать моральных проблем, потому что ничего об этом не знает.
– А почему, Лазарус? Если кто-то вздумает колдовать над моими клетками, я хочу об этом знать.
– Дити, эти ткани могут иметь возраст в несколько лет, а может быть, и несколько столетий, и донор может находиться от них в нескольких парсеках. Или они еще тепленькие и донор только что ушел. Или любой вариант в промежутке между этими крайностями. Банк спермы обеспечивает будущее расы, банк тканей обеспечивает будущее индивидуума. Но кто-то должен оплатить чек – бесплатных обедов не бывает. У некоторых очень богатых – и очень мнительных – людей всегда лежит в анабиозе простимулированный, но не пробужденный клон. Я богат, но не мнителен, и у меня запасного клона нет.
При этих словах Лазаруса я бросил взгляд на Либби и заметил, что ее губы дрогнули, как мне показалось, в полуусмешке, которую она сразу же подавила. Этого никто не видел, кроме меня. Я подумал, что надо будет потом ее спросить, – но тут же вспомнил, что мышь сказала кошке, и решил воздержаться.
– Но я поступаю, как всякий разумный Говард, – препарат моей ткани лежит на депозите... Это можно сделать одним из двух способов. Заплатить как следует – или заплатить гораздо меньше, но подписать разрешение использовать половину предоставленного препарата для исследований и обучения. – Он усмехнулся. – Я человек прижимистый, так что студенты-медики имеют доступ к моей ткани. Но не все студенты придерживаются правил этики. Я знаю по меньшей мере три планеты, где... – он пристально посмотрел на мою жену. – Дити, ты сама подняла этот вопрос. Если я знаю только три планеты, где можно приобрести любое чудище, то мне известно не менее тридцати, где за куда меньшие деньги я мог бы просто сказать: "Хочу вон ту", – он ткнул пальцем в Шельму, – и мне тут же ответят: "Идет, приятель. Насколько свежий должен быть труп и когда его доставить?"
Шельма огляделась, словно недоумевая, на кого указал Лазарус.
– Это самый дешевый способ...
– Значит, ты показал не на меня! – перебила его Шельма. – Вуди, показывать пальцем неприлично. Я было забеспокоилась. Но я никогда не была дешевой – я обхожусь очень дорого.
– Теперь я знаю, командор. Так вот, Дити, это самый дешевый способ, и на тех планетах, о которых я говорю, покупателю он ничем не грозит. Но как мне убедить вас, что мне и в голову не приходило прибегнуть к этому способу? Вы как будто много чего обо мне знаете – больше, чем я знаю о любом из вас. Скажите мне – неужели из всего, что вы про меня читали или слышали, и из того, что я говорил или делал, следует, что я способен на убийство или на подстрекательство к убийству – это то же самое, только хуже, – ради того, чтобы добиться своих целей? Я не говорю, что никогда никого не убивал. Всякий, кто прожил хотя бы наполовину столько, сколько прожил я, неминуемо не раз оказывался в таких ситуациях, когда приходится убивать, чтобы тебя не убили. Только лучше всего не попадать в такие ситуации. Предвидеть их. И избегать.
Лазарус Лонг умолк. Вид у него был печальный, и – впервые за все время, что я его знал, – видно было, как он стар. Я не хочу сказать, что он внезапно превратился в дряхлого старца. Но он был весь окутан какой-то древней печалью.
– Профессор Берроуз, если бы можно было, я бы махнул рукой на все свои планы и согласился бы навсегда остаться здесь, лишь бы мне дали в руку кувалду потяжелее и позволили расколотить вдребезги ваш континуумоход.
Я содрогнулся (люблю хорошие машины, черт возьми!), Джейк обиженно посмотрел на него, Дити и Шельма ошарашенно молчали.
– Почему... Лазарус? – напряженным голосом произнес Джейк.
– Не для того, чтобы вас огорчить, профессор: я отношусь к вам с огромным уважением. Таких, как вы, всего трое – тот, кто изобрел колесо, тот, кто научился пользоваться огнем, и... и вы. Но сделав это выдающееся открытие, вы совершили такое, что я до сих пор считал немыслимым. Вы сделали возможными межзвездные войны. Да что там межзвездные межгалактические, межвселенские!
Лазарус внезапно выпрямился, с лица его исчезло мрачное выражение, он усмехнулся.
– И все королевские слуги, и вся королевская рать уже не могут снова закрыть ящик Пандоры. Как только об этом станет известно, можно будет только собирать то, что останется, расфасовывать в мешки и продавать на удобрение. У Хильды есть кое-какие планы на этот счет. Но я хочу снова начать рассуждать как военный. Думать о том, как защитить свои родные места от того, что представляется мне последним оружием, о котором много говорили, но которого до сих не существовало. Рад сообщить, что Хильда намерена как можно дольше хранить это в строжайшей тайне – это, возможно, даст нам некоторое время на подготовку.
Он снова повернулся к моей жене:
– Дити, я никогда никого не убивал и убивать не стану. Я был ближе всего к этому, когда однажды испытал сильнейшее искушение придушить одного пятилетнего мальчишку. Признаюсь, мне частенько приходило в голову, что тот или иной тип выглядел бы лучше всего в качестве героя похоронной церемонии. Но как мне убедить вас, что я никогда не позволял себе претворять такие мысли в действия? Подумайте как следует, вспомните все, что обо мне знаете, – способен я на убийство?
Дити никогда не колеблется. (Вы помните, как она выходила за меня замуж?) Она вскочила, поспешно обежала кухонный стол и поцеловала Лазаруса, при этом уже без особой поспешности. Поцелуй был из тех, после которых под рукой должна оказаться постель или хотя бы ложе из раскаленных углей, неважно. Но нам предстояло еще много срочных дел.
Дити оторвалась от него, села рядом и сказала:
– Скажи нам, как добраться до этого неубитого свежего трупа. Ясно, что нам придется отправиться за ним на "Ае". Поэтому мы должны знать.
– Лазарус, – тихо сказала Либби, – как раз этого ты старался избежать. Можно, я скажу?
– Спасибо, Либ. Нет, ты все приукрасишь. Я...
– Помолчи! – перебила его Дити. – Элизабет, расскажи всю правду. Покороче.
– Хорошо. Наше медицинское училище соблюдает правила этики не хуже любого другого. Моя сестра-жена Иштар – директор клиники омоложения, председатель училищного совета и еще находит время преподавать. Я никогда не видела Морин Джонсон, потому что родилась почти на два столетия позже ее. Но она, по-видимому, похожа на Лаз и Лор – что неудивительно, поскольку она их генетическая мать, ведь они были клонированы из клеток Лазаруса.
– Ах вот оно что! Значит, есть еще и третий клон Лазаруса? Женского пола?
– Дефектный, Дити. Иштар говорит, что из ткани Лазаруса трудно получить недоброкачественный клон... поэтому они особенно удобны для экспериментов с индуцированными мутациями. После окончания каждого эксперимента она отдает распоряжение уничтожить эти препараты.
– Дити просила покороче, – буркнул Лазарус. Либби не обратила на него внимания.
– Но студентов контролирует Иштар, а ее не контролирует никто. Двадцать лет Иштар искала такой клон, который выглядел бы как человек, но не был бы человеком. У которого были бы настолько недоразвиты лобные доли, что он не обладал бы сознанием и мог вести только растительное существование. Она говорила, что ее студенты невольно предоставили ей десятки клонов на выбор. Как правило, они вскоре погибали, или вырастали непохожими на человека, или имели какой-нибудь другой дефект и потому ей не подходили. Но несколько лет назад она добилась успеха. Могу подтвердить, что это существо на соответствующей стадии ускоренного развития было похоже на Лаз и Лор, а позже, когда оно два года назад умерло, было похоже на более ранний вариант – на одну сморщенную седую старушку.
– Что? А как же "свежий труп"?
– Его мгновенно заморозили. И могу подтвердить кое-что еще. Друзья, когда я превратилась в женщину, у меня появился интерес к биологии, которого не было раньше, когда я была мужчиной. Я преподаю математику, но в то же время работаю математиком в клинике и немного изучила биологию человека. Когда я говорю, что этот дефектный клон никогда не был живым в подлинном смысле слова, я утверждаю это как специалист по математической биологии, ежедневно видевший данные его мониторинга. У него всегда приходилось искусственно поддерживать обмен веществ, постоянно следить за всеми параметрами. Удивительно, как вообще Иштар смогла сохранить ему жизнь до тех пор, когда он стал внешне стареть. Но Иштар большой мастер. – И Либби добавила: – Дело не только в том, что Лазарусу было бы трудно об этом рассказывать, он и не смог бы рассказать толком, ведь Иштар не разрешила ему видеть этот дефектный клон или какие-нибудь материалы, которые его касаются.
– Упрямая женщина, – сказал Лазарус. – Я бы сразу мог сказать Иш, достаточно ли эта штука похожа на мою мать, чтобы от нее была польза. Но вместо этого мне приходится полагаться на мнение людей, которые мою мать и в глаза не видали. Хильда, у моей старшей жены характер не лучше вашего, и по ее виду этого тоже никак не скажешь.
– Да? Интересно будет посмотреть, что будет, когда я стану вашей младшей женой, – вызывающе заметила Шельма.
– А вы собираетесь стать моей младшей женой? – Лазарус круто повернулся и взглянул на ее мужа. – Джейк?
– Не думаю, чтобы я имел здесь право голоса, – не задумываясь ответил мой брат по крови.
– Я автоматически стану вашей младшей женой, если нам проложат стать членами семейства Лонг, а это не мешает сделать, черт возьми, если нам все удастся! – возмущенно сказала Шельма.
– Минутку, – вмешался я. – Если нам предложат стать членами семейства Лонг – а до этого, на мой взгляд, еще ох как далеко, – то младшей станет Дити. А не ты, старая лошадь.
– Пусть Шельма будет младшей, если ей хочется. Я не возражаю.
– Дити, ты это серьезно? – спросил я. – Я только что попытался намекнуть твоей мачехе, что навязываться в члены семьи не принято.
– Я не навязываюсь, Зебадия, – ответила моя жена. – Я хочу, чтобы мы оставались на Терциусе по крайней мере до тех пор, пока не родим, и, может быть, обосновались там; это как будто довольно приятное место, и там не должно быть Черных Шляп – у них нет запрета на наготу. Но это вовсе не значит, что Лонги должны с нами нянчиться.
– Я намерена выдвинуть ваши кандидатуры, Зебадия, – сказала Либби. Всех четверых. И надеюсь, что все вы согласитесь. Но, Дити, двойняшка моя, ты знаешь, что я задумала? С твоим отцом.
– Знаю. И очень этому рада.
– Пусть это услышит твой муж. Дити, у меня в каждой клетке все еще сидит по Y-хромосоме, хоть они и инактивированы гормонами настолько, что я их не ощущаю. Мы с тобой тоже могли бы попробовать произвести маленького гениального математика.
– Ого! А кто из нас будет работать членом?
– Иштар. Она сделает так, что ни ты, ни я не будем матерью-носительницей. Но любая из моих сестер-жен, кто не будет беременна, предоставит для этого место у себя в матке. Или матерью-носительницей станет какая-нибудь посторонняя женщина, которой мы никогда и не увидим, и приемные родители ребенка тоже будут незнакомые люди – все это устроит Иштар, она всегда просматривает все генетические карты, прежде чем что-нибудь предпринять.
– Зебадия?
Я без колебаний ответил:
– Решать тебе, милая. Я за, в этом есть смысл. Только не теряй ребенка из виду. Элизабет, я хочу досрочно усыновить этого ребенка. Хм-м-м... Искусственника? Впрочем, сейчас детское питание, наверное, получше. Не здесь-сейчас, а на Терциусе там-тогда сейчас.
– Искусственника? Что ты, так уже не делают. Ребенка надо кормить грудью. Но в семействе Лонг грудного молока обычно хватает с избытком. Когда я кормлю, у меня всегда молока больше, чем надо; я оказалась прекрасной дойной коровой, несмотря на эту лишнюю хромосому. Но пусть Дити выкормит нашего ребенка, если хочет: чтобы вызвать лактацию у женщины без родов, сегодня – в терцианском "сегодня" – нужно всего лишь небольшое биохимическое вмешательство. Профессиональные детские сестры делают это постоянно – они и выбрали такую профессию потому, что любят маленьких детишек, но по какой-нибудь причине не могут иметь их сами.
– Звучит неплохо.
(Вот что звучало лучше всего: маленькая копия Дити – прекрасная мысль, но маленькая копия Дити, которая в то же время и маленькая копия Либби – это прекрасно в квадрате. В кубе!) – Раз уж об этом зашла речь и тут все свои, – Джейкоб, почему бы не соорудить третьего математика-супергения, скрестив тебя с твоей дочерью? Когда Элизабет взорвала эту бомбу, я смотрел на свою жену, предаваясь мечтам о маленькой Дити-Либби, – и увидел, как лицо Дити мгновенно стало пустым. Не то чтобы на нем появилось какое-то неприятное выражение, – нет, оно стало вообще без всякого выражения, как будто Дити закрыла дверь, пока не соберется с мыслями.
Я посмотрел на Джейка как раз в тот момент, когда удивление на его лице сменилось возмущением.
– Но это...
– Кровосмешение? – подсказала Либби. – Нет, Джейкоб, кровосмешение – понятие социальное. Меня не касается, будешь ты спать со своей дочерью или нет. Я говорю о генах – о другом способе сохранить гениальные математические способности, Иштар самым тщательным образом просмотрит твои генетические карты и прибегнет к хромосомной хирургии, если увидит хоть малейшую возможность удвоения или дефектной аллели. Но вы и Дити сможете видеться с Иштар в разные дни и вообще не знать, чем это кончится. Ваши гены – не ваша собственность, они достояние вашей расы. А здесь представляется случай вернуть их вашей расе, удвоив ваши таланты, и никому не надо будет ради этого чем-нибудь жертвовать. Подумай об этом.
Джейк посмотрел на меня, потом на свою дочь.
– Дити?
Лицо ее по-прежнему оставалось лишенным всякого выражения, и таким же невыразительным был голос, обращенный ко мне:
– Зебадия, это, безусловно, должны решать вы с Джейкобом.
По-моему, никто кроме Шельмы не заметил, что она не сказала "с папой".
И тут же Дити добавила совсем другим тоном:
– Дело прежде всего! Спасение Морин. Вы застряли в колее временной последовательности. Ах да, и еще второстепенная проблема – как оба раза уберечься от "Доры" и от ракеты. Это не проблема.
(До меня наконец дошло.) – Но, Дити, – возразил Лазарус, – я обещал Доре, что она никогда больше не окажется где-нибудь поблизости от Альбукерке.
Дити вздохнула.
– Либ?
– Кадры со сто тринадцатого по семьсот семьдесят второй, потом с семьсот семьдесят третьего по тысяча второй?
– Так точно. И именно точно. Я веду отсчет времени по тому желтому открытому вездеходу, который приближается с противоположного направления. А ты?
– Тоже. Он хорошо заметен, и у него постоянная скорость.
Лазарус спросил:
– Джейк, ты понимаешь, о чем они говорят?
– И да, и нет. Они разделили все на две отдельные проблемы. Но нам не хватает трех секунд, чтобы подбросить одно тело и подхватить другое. Вот эта штука – вы ее, кажется, называете светофором? – открывает проезд по перекрестку на определенные промежутки времени, которые засекла ваша камера.
Шельма неожиданно осклабилась; я кивнул, предлагая ей высказаться.
Она тут же это сделала.
– Дити и Либби говорят, что нужно сделать это дважды. В первый раз мы спасаем Морин, а потом возвращаемся и подбрасываем тело.
– Но во второй раз без приземления, – добавил я. – Джейк, я попрошу тебя подвинуться – Дити пересядет на мое место. Мы сбросим труп так, чтобы он упал на землю между семьсот семьдесят вторым и семьсот семьдесят третьим кадрами. Я зависну на ручном управлении. Мне необходимо знать, где находится "Дора" и где та ракета, и учесть ускорение свободного падения для Земли-прим. Потому что этот труп будет уже падать, прямо у нас над головами, в тот момент, когда мы будем забирать Морин. Нужен точный расчет. М-м-м... "Ая" может маневрировать сама с большей точностью, чем под моим управлением. Думаю, что мы с Дити сможем написать программу... А потом я буду начеку. На всякий случай.
– Понимаю, Зеб, – сказал Джейк. – Но если мы зависли, чтобы сбросить труп, и одновременно находимся на земле, то почему нас не видно на этих кадрах?
– Может быть, на каких-нибудь и видно. Это неважно. Дити, когда мы все это проделаем? Нет, отставить. Шельма? Ваши приказания, капитан?
Дити с Шельмой переглянулись и заговорили одновременно, как Лаз-Лор, но ведущий голос принадлежал Шельме:
– Теперь спать. Уже почти полночь по нашему биологическому времени, немного позже по местному.
– Мы проделаем и то и другое перед завтраком, – отозвалась Дити. – Но проспим, сколько захотим. А потом – действовать быстро и точно. Да, кстати. Тут только одна туалетная, и довольно примитивная. Но теми двумя, что на "Ае", можно пользоваться и здесь, и где угодно: ведь на самом деле они в Стране Оз. На шесть человек три горшка, ничего страшного.
– И три кровати, – добавила Шельма. – Джейкоб, поцелуй нас на ночь и забери к себе в постель Либ. В главную спальню, и желаю счастья. Либ, дорогая, можешь взять мою зубную щетку. Тебе что-нибудь еще нужно?
– Нет, ничего. Разве что поплакать всласть. Я тебя люблю, Хильда.
– Если бы я тебя не любила, Элизабет, я бы не стала бандершей в этом заведении. Мы поплачем вместе, когда Иштар скажет, что ты залетела. А теперь цыц! Катитесь! Поцелуйте нас и в постель!
Пока они поднимались по лестнице, Шельма сказала мне:
– Зебби, выпусти Дити на свободу условно, пусть она испытает Лазаруса и выяснит, хочется ли ей стать его младшей женой.
Я постарался изобразить на лице изумление.
– Как, Дити, ты еще не испытала Лазаруса?
– Ты прекрасно знаешь, что нет! Когда бы я успела?
– Для женщины, которая специализируется на программировании машин времени, это довольно глупый вопрос. Лазарус, она уже залетела, так что об этом не беспокойся. Только предупреждаю – она кусается.
– Тех, кто кусается, я особенно люблю.
– Ладно, хватит. Поцелуйте нас на ночь, дорогие. Зебби, разложи кушетку в гостиной – будешь согревать меня там.
– ...Кто будет согревать меня? Это ты-то, тощая пигалица?
Шельма тоже кусается.

Глава 45 ДОРОГА ЛОЖКА К ОБЕДУ ДЖЕЙК:

Мы выскочили в километре над Альбукерке, Земля-прим, и "Ая" пошла на снижение. В последнюю минуту мы поменялись местами – Дити пересела на место второго пилота, а я на левое заднее, чтобы номинально исполнять обязанности штурмана. Дити обращается с верньерами так же уверенно, как и я, да и вообще ей не нужно их трогать, но ей надо было видеть желтый вездеход, и у нее в голове эти ее часы.
Элизабет Лонг была за задней переборкой, пристегнутая, но боеприпасов под ней не было. Ружья, пистолеты, постели для передних спальных мест – все, что можно, мы перенесли в нашу пристройку, чтобы было посвободнее. И Лазаруса Лонга тоже.
Доктор Иштар предупредила Лазаруса, что его мать не должна его узнать – такое потрясение будет для нее опасным, а может быть, и смертельным. Пока Лазарус пытался изобрести план спасения с помощью "Доры", он собирался загримироваться. Но надежнее было спрятать его в нашей пристройке из Страны Оз – особенно если учесть, что Иштар почти так же беспокоило то, чтобы и Лазарус не увидел ни свою мать, ни ее псевдотруп: это в ту ночь сказала мне Элизабет.

Предыдущая страница 31 Следующая страница


Число зверя 32

Поэтому я показал Лазарусу вечную корзинку для пикников, посоветовал ему расстелить постель и поспать, если сможет, потому что время убивать еще не пришло, – но не выходить оттуда, пока я не открою люк. Я не сказал, что люк будет заперт.
Я был рад, что мои обязанности будут чисто номинальными. Усталости я не чувствовал, хотя почти не спал, – но я находился в некоторой растерянности.
Я, кажется, влюбился в Элизабет Лонг. И в то же время продолжал не меньше – нет, больше! – любить Хильду. Я начал понимать, что в любви нет вычитания – есть только умножение.
Когда "Ая" накренилась вперед, я протянул руку и дотронулся до плеча Хильды. Она улыбнулась и послала мне воздушный поцелуй. Не сомневаюсь, что ночь она провела прекрасно – Зеба она полюбила сразу, как только с ним познакомилась. "Как верного друга" – говорит она мне, но, по ее глубочайшему убеждению, лучше быть добрым, чем откровенным. Все это в конечном счете не имело значения: Зеб – мой возлюбленный брат по крови, идеальный муж моей дочери и любовник Хильды – если не в прошлом, то уж во всяком случае теперь, и это меня ничуть не беспокоило. Проснувшись, но еще не открыв глаза, я обсудил это с Джейн – она все одобрила, и Элизабет ей очень понравилась.
Моя дочь тоже провела необычную ночь. Если можно верить легенде, Лазарус более чем в сто раз старше Дити. Для него это, может быть, и неважно, но Дити ко всему относится очень серьезно.
Очевидно, ей это ничуть не повредило: за завтраком глаза у нее сверкали и лучились. Все мы были приятно возбуждены и жаждали приняться за дело.
Зеб сказал:
– Вот он! Поймал в прицел. Умница, дистанция измерена?
– Готово, хозяин!
– Не спускай с него глаз. Дити, где желтый вездеход?
– Только что заметила. Ая, отсчет! Шесть... пять... четыре... три... два... один... Есть!
Мы оказались стоящими наискосок посередине перекрестка. Левая дверца распахнулась. Я слышал, как Зеб сказал: "О Боже!" Он выскочил из кабины, встал на колени, поднял с земли тело, лягнул полицейского в живот и, швырнув тело мне, нырнул в машину с криком:
– АЯ, ПРЫГ!
Ая прыгнула. Вообще-то ей не положено взлетать с открытой дверцей, а "прыг" означает десять километров. Она прыгнула на километр, закрыла дверцу, подождала, пока Зеб проверит герметичность, и только потом закончила прыжок. Теперь я в нее поверил окончательно.
Я передал старушку назад Элизабет, заглянув ей при этом в лицо – насколько она похожа на Лазаруса, – и услышал, как Зеб простонал:
– Сумочку-то ее я не взял!
– Ну и что? – сказала Дити. – Она там, где надо. Ая Плутишка, на орбиту вокруг Терциуса. Выполняй.
Красивая планета...
– Либ, ты можешь нас навести? – спросил Зеб. – Или занята?
– Не настолько. Морин без сознания, но пульс у нее нормальный, хорошего наполнения. Я ее пристегнула, Ая на связи?
– Так точно, – доложила Дити. – Давай, Либ.
Что происходило дальше, я не знаю: разговор шел на галактическом. Потом Элизабет сказала:
– Через три минуты двадцать две секунды будем над Парком. Крыша клиники обозначена опознавательными знаками. Мне перелезть вперед, чтобы показать?
– А ты можешь передвигаться в невесомости? – спросил Зеб.
– Имею некоторый опыт. Восемь столетий.
– Извини, я сказал глупость. Лезь вперед.
Через четыре-пять минут мы сели на плоскую крышу в зеленой зоне довольно большого города. Я увидел какую-то фигуру в белом халате и еще двоих с каталкой – и только тут вспомнил, что никто из нас так и не оделся. Хильда спросила об этом, но Лазарус не велел одеваться, а Элизабет его поддержала. Так что я был совсем голый, когда склонился над рукой дамы со словами:
– Это большая честь для меня, доктор Иштар.
Она действительно красива – валькирия из взбитых сливок, крема и меда. Она улыбнулась и поцеловала мне руку.
Элизабет что-то сказала на этом их языке, Иштар снова улыбнулась и ответила по-английски, чисто и бегло:
– Если так, то он один из нас.
Она крепко обняла меня и расцеловала.
Я был так занят Иштар, что не заметил, как выгрузили Морин, – в сознании, хотя и ошеломленную, – уложили на каталку и увезли. Всех нас долго и крепко целовали, а потом Элизабет переговорила с Иштар по-галактически.
– Иш говорит, что понемногу его размораживает. Сейчас там четыре градуса Цельсия. Она жалеет, что у нас так мало времени, но если надо, может довести его до тридцати семи градусов за шесть часов. – А как насчет двадцати четырех часов?
Иштар осталась довольна, согласилась нарядить подменное тело в одежду, которая была на больной – клиентке? – и проследить за тем, чтобы пространство, где мы находимся, оставалось свободным, и спросила:
– А что это там за стук?
Элизабет объяснила, что это Лазарус.
– Он в нашей волшебной пристройке. Он знает, что должен был там и оставаться, но передумал – и только что обнаружил, что его заперли.
Улыбка исчезла с лица Иштар.
– В волшебной пристройке? Либ, я хочу узнать об этом подробнее.
– Узнаешь.
Мы снова влезли в кабину. Дити сказала Ае "Двадцать четыре часа", и мы опять вылезли. Иштар лежала на посадочной площадке, принимая солнечную ванну, – на этот раз такая же обнаженная, как и мы. Теперь она произвела на меня еще большее впечатление.
– Как раз вовремя, – сказала она, вставая (она выше меня) и, как всегда, улыбаясь нам. – Подменное тело ждет, и у меня было время осмотреть клиентку и поговорить с ней. Для ее возраста она в хорошей форме, понимает, по крайней мере отчасти, что произошло, и относится к этому спокойно. Пожалуйста, передайте Лазарусу, что, если он скоро вернется на Терциус, его допустят в это здание только через семнадцать месяцев. Клиентка высказывается на этот счет очень решительно: она не хочет видеть Лазаруса, пока я не закончу ее омоложение.
– Либ, а семнадцать каких месяцев? – спросила Дити. – Я хочу установить точное время рандеву, а Ая откалибрована на время Земли-прим и Земли-ноль, а не Терциуса.
С помощью Элизабет, служившей переводчицей, они договорились о точном времени, потом Элизабет опять заговорила на их языке.
Иштар кивнула:
– Это не проблема, я видела ту фотографию. А плащ с капюшоном – еще проще.
И мы отбыли.
Скинуть труп вниз не составило особой трудности, но я был рад, что мы от него избавились (я снова поменялся местами с дочерью). Потом мы опять оказались на Терциусе.
– Пунктуальны, как всегда, – заметила Иштар, и я с изумлением заметил, что она очень беременна – совсем на сносях. А ведь две минуты назад она показалась мне удивительно стройной для ее роста. – И мы тоже поспели вовремя. Морин, это наши с вами друзья, – и она представила нас. Морин Джонсон заговорила с нами на галактическом, но тут же перешла на английский, заметив, что мы не понимаем. Да, она похожа на Лаз и Лор, – только красивее. Прекрасная, очаровательная женщина. Я обнаружил, что уже почти привык к тому, что безупречно воспитанные дамы при первом знакомстве обнимаются со мной нагишом. Она поблагодарила нас всех, и видно было, что она говорит искренне.
– Он все еще там колотит в дверь? – спросила Иштар.
– Для него прошло меньше пяти минут, Иш, – объяснила Элизабет. – Но ты знаешь, какой у него характер; наверное, нам лучше лететь обратно. Я думаю, мы скоро вернемся.
И мы снова улетели, втиснув Морин между мной и моей женой вместе с каким-то свертком и плащом, которые она держала на коленях. Мы сразу же очутились внутри "Доры". Истекшее время – ноль секунд. У нас еще оставалось час двадцать минут на то, чтобы подготовиться к обеду. Я обнаружил, что голоден, хотя завтракал всего три часа назад по моему биологическому времени – почти все их я провел в Земле Обетованной, составляя программу вылазки, поскольку все три ее этапа заняли лишь несколько минут, да и то большую их часть мы находились на крыше клиники.
Морин надела плащ, накинула капюшон и взяла в руки сверток.
– Глупо, но занятно, – сказала она. – Куда теперь?
– Со мной, – сказала ей Хильда. – Дорогой мой, можешь выпустить Вуди, как только Дора сообщит Ае, что я дошла до адмиральских апартаментов. Когда он начнет орать, скажи ему, что нам было не до того, чтобы играть с ним в игрушки, и что, если он еще когда-нибудь захочет о чем-нибудь меня попросить, пусть встанет на колени. Вон как расшумелся! Сказки, что я крайне утомлена и буду спать до обеда и чтобы он не вздумал вызвать меня или явиться ко мне до того времени под страхом моего Крайнего недовольства и хорошей оплеухи от тебя. Вы все приходите в адмиральские апартаменты, когда захотите, но так, чтобы Вуди не видел. Мы с Морин будем, скорее всего, в ванне.

Глава 46 "Я НАДЕЛЕНА ДАРОМ ПРЕДВИДЕНИЯ" ДИТИ:

Когда Шельма устраивает спектакль, она ни перед чем не останавливается. Согласно правилам протокола, которые установил Лазарус Лонг, обед на "Доре" – торжественная церемония, но торжественность можно толковать по-разному: единственное, что здесь строго запрещено, – это одеться кое-как. Обеду предшествует час коктейлей, в течение которого можно прихлебывать кока-колу или же напиться в стельку.
Но в этот вечер тетя Хильда все поменяла. Никаких коктейлей, явиться точно вовремя – без двух восемь по судовым часам, никому не перекусывать у себя – таковы были высочайшие повеления. Никакой самодеятельности в одежде – тетя командор сама решала, что кому надеть и где кому сидеть. Я спросила:
– Тетя командор, милочка, ты не слишком раскомандовалась?
– Да, на этот раз я раскомандовалась, Диточка, – ответила она. – Только, прежде чем заниматься критикой, спроси своего мужа, был ли когда-нибудь такой случай, чтобы прием у меня не удался.
– И спрашивать не буду. Как же, в последний раз взлетел на воздух наш "бьюик". У тебя никогда не соскучишься.
– Это в мои планы не входило. И нечего жаловаться – благодаря этому мы с тобой обзавелись мужьями. Прежде чем передавать мои приказы двойняшкам, скажи мне вот что. Не опасно посвящать их в нашу тайну?
– Шельма, я говорю Зебадии все, даже если кто-нибудь – ты например – просит меня этого не делать.
– Дити, я думала, мы с тобой договорились друг друга не выдавать?
– А мы и не выдаем. Когда я говорю Зебадии, это значит, что у твоих секретов двойная защита. А насчет Лаз-Лор – не забудь, что они ему жены, а не только клоны.
– Прелесть моя, ты, как всегда, умница. Ладно, будем держать это про себя. Скажи им, что надеть, – и, пожалуйста, помни, что за тобой стою я, так что никаких возражений. То, что я посылаю твоему мужу и отцу меч и саблю, – любезность с моей стороны, но я благодарю тебя от их имени на тот случай, если они забудут. Отправь их в вашу каюту: они решили, что им легче будет одеться, если женщины не будут путаться под ногами.
– Вранье, – сказал папа сзади чуть ли не прямо мне в ухо. – Это женщины не хотят, чтобы мы путались у них под ногами.
– И то и другое, Джейкоб, – согласилась тетя Хильда. – Но Дора уже доставила вашу парадную форму к вам в каюту, а оружие...
– ...Тоже будет там, и я все прекрасно вижу, когда меня ткнут носом, и я очень счастлив, любовь моя, с тех пор как ты взялась управлять моей жизнью и говорить мне, что делать.
– Джейкоб, я сейчас разревусь.
– Джейк! Вы меня слышите? – послышался голос Лазаруса. Тетя Хильда сделала папе наш условный знак, он кивнул и с готовностью ответил:
– Конечно, Лазарус. Что у вас?
– У меня неразрешимая проблема, и мне нужна помощь. Я получил приказание – и вы, наверное, тоже – надеть к обеду военную форму. Единственный мой мундир, какой есть на борту, – в адмиральских апартаментах, и... Погодите, ведь вы там?
Тетя Хильда замотала головой. Папа ответил:
– Я у себя в каюте, одеваюсь к обеду. Хильда решила вздремнуть. Я ведь вам говорил.
– Да, говорили, и я не люблю, когда мне тычут кулаком в нос, сэр. Но... В общем, если бы вы могли воспользоваться своим влиянием...
– Если оно у меня есть.
– Если оно у вас есть, и принесли бы мне этот мундир за двадцать минут до обеда... – Тетя Хильда кивнула. – ...Или хотя бы за десять, то вы спасли бы меня от ужасной дилеммы – какой ее приказ нарушить.
– Не советую нарушать тот, по которому вам не следует ее беспокоить.
– Ну, это мне и в голову не приходило! И дело не в вашем кулаке, Джейк, – это она держит меня в постоянном ужасе! Я этого не понимаю. Я вдвое тяжелее ее и весь состою из мускулов, она не может ничего мне сделать.
– Не будьте так в этом уверены. У нее есть ядовитый зуб. Но успокойся, товарищ. Гарантирую доставку мундира не позже чем за девятнадцать минут до гонга.
– Джейк, я знал, что могу на вас положиться. Если когда-нибудь вздумаете ограбить банк, скажите мне.
Прежде чем отправляться передавать приказы, я особенно крепко обняла Морин. Я знала, для чего Шельма все это устраивает, – чтобы выгадать свободный час и познакомиться с Морин получше. Я ничего не имела против: я сама бы это устроила для себя, если бы могла.
Я свернула за угол коридора, посвистела, чтобы Либ меня впустила, остановилась как вкопанная и еще раз свистнула, но совсем иначе. Она была уже одета, если это можно так назвать.
– Ого-го!
– Нравится?
– Мне не терпится примерить свое. Это самый непристойный костюм, какой я видела. Его единственная цель – вызывать чувственные, сладострастные, безнравственные, развратные, похотливые порывы в чреслах бабников-мужчин.
– А разве не в этом назначение одежды?
– Ну, если не говорить о защите от холода, то да. Но я начинаю понимать, что цивилизации, которая не знает запретов на наготу, приходится прилагать куда больше усилий, чтобы этого добиться.
Это был "наряд" с "юбкой", представлявшей собой 10-сантиметровую оборочку, сидящую довольно низко. Она была из какой-то шелковистой ткани пастельно-зеленого цвета. Корсаж был без спины, но спереди доходил до самой шеи – с вырезами для обеих грудей. Но этим модельер не ограничился. Левая грудь Либ была обнажена, а правая казалась еще более обнаженной: ее покрывала прозрачная пленка, которая липла к коже и переливалась всеми цветами радуги при малейшем движении – а они у нас колышутся, какими бы крепкими ни были. У Элизабет они такие же крепкие, как и у меня, но колышутся от одного только дыхания, и этого хватает, чтобы по ней постоянно пробегали радужные переливы.
Ого-го!
Будь обе груди обнажены или же обе радужные, это не производило бы и четверти такого эффекта. Все дело в контрасте, от которого мужчины тут же примутся выть на луну.
Мой наряд был точно таким же, только обнажена была правая грудь.
Либ помогла мне одеться, и я поспешила на мостик, надеясь вернуться за десять минут до назначенного часа, чтобы она подвела мне брови и ресницы. Я не большая любительница косметики, да и она тоже, но брови и ресницы у нас почти незаметны без посторонней помощи, а случай предстоял торжественный.
Один из голубых светлячков Доры отвел меня к лифту, который доставил меня на мостик, где, как сказала мне Дора, я найду Лаз и Лор. Лаз заметила меня первой и издала громкий вопль, колотя себя ладонью по губам, – я решила, что так она выразила свою радость. Эти девчонки – поправка: женщины и ровесницы папе, но я воспринимаю их как девчонок – так же женственны, как и я, и понимают, чем можно пробудить в мужчине прекрасного зверя. Они мой наряд одобрили.
Мне всегда нравился этот мостик. Он напоминает мне "Звездные пути", и я не удивилась бы, увидев здесь существо с острыми торчащими ушами. Или Мишель Николз в лучах цветных юпитеров. – У меня здесь всегда слюнки текут. Вы когда-нибудь мне все здесь покажете? Ну пожалуйста!
Капитан Лор сказала:
– Конечно...
– ...Но как насчет взаимной услуги...
– ...Ведь мы ни разу не были...
– ...На "Ае", а Дора говорит...
– ...Что там замечательно, и когда...
– ...С этим делом будет покончено и мы спасем маму Морин...
– ...Нам можно будет туда заглянуть, как только Дора...
– ...Будет на стоянке на Терциусе, а?
– Конечно, – ответила я. Ответила радостно, потому что теперь мне стало ясно: наше семнадцатичасовое отсутствие осталось незамеченным за ноль здешних секунд. Для Лор и Лаз вылазка еще только намечалась. Очевидно, их приятель еще ничего не сказал своим сестричкам. Наверное, еще не придумал, как будет врать, чтобы объяснить, почему он просидел запертый в туалете все время, пока мы делали дело. – При первой же возможности. Хотите прокатиться на "Ае"?
– Ох... А можно?
– Это решать не мне. Но я скажу, что тут может вам помочь. Подлижитесь к командору. Будьте с ней поласковее, понежнее. Спросите ее, нельзя ли звать ее "тетя Хильда", когда вы не на вахте, – это ей будет приятно. Она как кошка – приласкайте ее, не обижайте, и она замурлычет; толкните ее – и она вас оцарапает.
Они переглянулись.
– Так мы и сделаем. Спасибо.
– De nada, chicas.
– Ты выучила галактический? – воскликнули они хором.
– Что? Нет. Может быть, просто случайно запомнила. Но меня прислали сюда по делу, а я вместо этого с вами болтаю. Командор просила засвидетельствовать свое почтение капитану и передать, что просит капитана Лорелею Ли Лонг и старшего помощника Ляпис-Лазурь Лонг прибыть к ней на обед в двадцать часов и оказать ей любезность одеться так же, как доктор Либби и доктор Дити – а это я, и я одета так, как должны одеться вы. Капитан Лор ответила:
– ...Конечно, придем; мы никогда не пропускаем обеда...
– ...И всегда приходим в парадных нарядах, и это не значит...
– ...Нагишом. Голыми надо работать...
– ...Или спать. Но обед на "Доре" у нас считается...
– ...Торжественным приемом, и поэтому мы должны разодеться, как полагается...
– ...Вечернее платье, драгоценности, косметика, духи...
– ...И мы сейчас примем ванну и переоденемся, но мы не сможем одеться, как ты...
– ...Потому что мы уже выбрали себе наряды...
– ...И уже поздно начинать сначала!
Я сказала:
– Послушайте, девочки, вы сами виноваты, что уговорили нас с Либ так одеться. Никто из нас не рвался, но мы пообещали. Командор узнала, что наденем мы с Либби, и решила, что мы все четверо, одинакового роста и масти, будем очаровательно выглядеть в одинаковых зеленых нарядах. Так что мы с Либ будем сидеть напротив вас, а мужчинам ведено надеть парадные мундиры, чтобы не портить вид. Все ясно?
На их лицах появилось выражение тупого упрямства. Лор сказала:
– Капитан свидетельствует свое почтение командору и сожалеет, что...
– Перестань! На этом корабле есть спасательный катер?
– Да, – ответила Лор, – но...
– Но ты на этом корабле хозяйка. Да, я знаю. И я наделена даром предвидения. Я вижу для вас только два возможных варианта будущего. Ваш пиратский флаг в салоне?
– Да, но...
– Если вы мне скажете, где этот катер, я принесу вам туда флаг и помашу рукой, когда вы отчалите, чтобы стать пиратами. Или же я увижу вас за обедом в нарядах из любой зеленой материи, какую вы найдете, скроенных наспех вот на этот манер и кое-как сметанных. Никаких драгоценностей. Никакой заметной косметики. Не думаю, чтобы вы могли подделать эти переливающиеся штуки, но если вы возьмете ту прозрачную прилегающую кисею, будет видно, что вы по крайней мере старались. Командор никогда не наказывает за неудачи, но она терпеть не может, когда кто-то даже не пробует. Передайте ответ через Дору. Я не могу быть у вас на посылках, у меня еще есть дела до обеда, а осталось всего сорок семь минут. Простите, капитан.
И я отправилась восвояси. Я ни на секунду не сомневалась, что на таком хорошо оборудованном корабле, как "Дора", которым командуют две рыжие двойняшки, наверняка найдется бесчисленное множество зеленых парадных нарядов, в том числе и в этом или хотя бы похожем стиле. Сейчас двойняшки через посредство Доры в панике советуются со своим братом, и, насколько я могу судить по тому, что он говорил папе, он, должно быть, убеждает их, что для них безопаснее удрать с корабля и сменить имя, чем иметь дело с этой маленькой циркулярной пилой, – но что, если Дора не сможет соорудить что-нибудь, свидетельствующее хотя бы о том, что они старались, он продаст ее на запчасти и поставит вместо нее какой-нибудь новомодный позитронный мозг типа "Сьюзен Кэлвин" <Сьюзен Кэлвин – персонаж рассказов А. Азимова о роботах ("Я, робот" и др.), робопсихолог>– говорит, это самое то, что надо для кораблей-автоматов. Я сказала Ае "привет" и попыталась залезть под приборную панель и отыскать нужный ящичек на ощупь. Потом я вылезла обратно и, стоя в коридоре, скинула свой замечательный непристойный наряд. Теперь я могла согнуться в три погибели, чтобы открыть крышку. Кортик и сабля были там – но без портупей.
– Ая!
– Что, Дити?
– Я ищу две портупеи. Они, наверное, занесены в списки как "личное имущество, разное, оружие, портупеи для ношения оружия".
– Дити, они должны быть там же, где кортик и сабля. Сегодня много чего перенесли в Страну Оз – я слышала, как вы об этом говорили. Но в мои списки никаких изменений не внесли. Прости.
– Умница, ты не виновата. Мы должны были тебе сказать.
– Дити, я тут раскинула карты, и они говорят, что скорее всего это висит в гардеробе, в дамской комнате.
Так оно и оказалось.
Я уже собралась уходить, сообщив Ае, что она умница, когда она сказала:
– Дити, тебя вызывает твой отец. Он на связи через Дору.
– Спасибо, Ая, спасибо, Дора. Папа?
– Дити, ты еще на "Ае"?
– Стою рядом с правой дверцей.
– Ты можешь отыскать мой пистолет с ремнем и кобурой?
– Три минуты назад видела и то и другое.
– Пожалуйста, вынь обойму, проверь, нет ли патрона в патроннике, и захвати сюда, когда принесешь эти наши шампуры.
– Для постоянного клиента – все, что будет угодно.
Я двинулась вперед, повесив кортик на портупее через плечо, саблю на портупее через другое, так что портупеи скрещивались у меня между грудей, и сунув куда-то в середину пистолет, в кобуре на ремне, который оказался слишком велик для моей талии. В оставшихся свободными руках – одна из них была почти чистой – я несла свой наряд.
Папа сказал:
– Почему ты так долго? Я обещал Лазарусу, что передам ему это вовремя. Теперь мне придется бежать рысью. В парадном-то мундире.
Я сказала ему, что задержалась – надо было доиграть гейм.
– Извини, у меня тоже есть дела.
Элизабет обтерла меня влажным полотенцем, высушила, напудрила, нарисовала мне брови, налепила ресницы и кудахтала надо мной целых девять минут, а потом осторожно надела на меня снова мой наряд.
– Эти материи обычно не снимают и не надевают снова – их просто носят, пока не смоют под душем. Даже капля воды проедает ее, как кислота. Смотри, не капни на нее бульоном.

* * *

У приборов лежали карточки, указывавшие, где кому садиться. Но до назначенного часа оставалось еще две минуты, Шельмы еще не было, и мы ждали ее стоя. Пришли Лаз-Лор и сели – в точно таких же нарядах, как и мы с Либ, – и в точности по фигуре, никакой импровизации. Брат что-то тихо сказал им, и они встали. Лазарус был в невероятно старомодной парадной форме – бриджах с гамашами и гимнастерке со стоячим воротничком, на поясе у него был папин пистолет.
Все наряды, кроме папиного, выглядели новенькими, словно с иголочки.
Мне показалось, что для Лазаруса форму шили на заказ.
Как только у меня в голове щелкнуло двадцать часов, прозвучала фанфара (это была Дора), которая призвала нас к вниманию. Во всяком случае, на мужчин и на Либби она подействовала именно так, поэтому и я вытянулась в струнку. Лаз-Лор, поглядев на брата, тоже последовали его примеру.
От каждой из дверей, обрамленных арками, в зал вели три ступени с небольшой площадкой наверху, чтобы не упасть. Папа с Зебадией поднялись по этим ступеням и встали напротив друг друга (мне пришло в голову, что Зебадии очень идет парадная форма, – я никогда его в ней не видела). Папа скомандовал:
– Сабли наголо!
Они скрестили клинки над головой. Лазарус озадаченно взглянул на них, вынул пистолет из кобуры и четким движением прижал к груди.
Дверная арка была закрыта портьерой; мы вошли с противоположной стороны. Снова прозвучала фанфара и барабанная дробь (опять Дора), портьера раздвинулась – и перед нами предстала Шельма, показавшаяся нам высокой (для своего роста) и величественной. Ее молочно-белая кожа светилась в лучах прожектора на темно-синем полуночном фоне. Она была так прекрасна, что у меня захватило дух.
Под звуки "Адмиральского марша" в исполнении невидимой Доры наш изящный командор прошествовала вниз по ступенькам. (Это должен был быть "Адмиральский марш"; позже папа сознался, что напел Доре марш, которым встречают генералов, и велел сочинить что-нибудь в этом роде.) Дойдя до стола, тетя Хильда не села, а встала рядом со своим стулом.
Ни папа, ни муж не двинулись с места, они только опустили клинки. Как только Хильда остановилась и повернулась к нам, папа скомандовал:
– Сержант Бронсон! Вперед марш!
Лазарус вздрогнул, как будто от удара, сунул пистолет в кобуру и Строевым шагом двинулся вперед, делая крутые повороты у углов стола. Оказавшись напротив Хильды, он остановился – наверное, она дала ему какой-то знак.
Дора еще раз сыграла фанфару, и тетя Хильда певучим голосом произнесла:
– Друзья, сегодня нам оказана большая честь!
Четырежды пропели трубы и пробили дробь барабаны, портьера раздвинулась – и снова луч прожектора высветил белую кожу, на этот раз на темно-зеленом фоне. В дверях стояла Морин в длинных черных чулках, круглых зеленых подвязках, черных туфлях на невысоком каблуке, с распущенными длинными рыжими волосами.
Морин стояла в самой древней и самой красивой скульптурной позе: левое колено чуть согнуто, вес перенесен на правую ногу. Корпус чуть откинут назад, так, что видны полные груди со сморщенными сосками. На лице у нее была счастливая улыбка.
Она стояла неподвижно, пока не кончился марш, а потом, в наступившей тишине, протянула руки вперед и позвала:
– Теодор!
"Сержант Бронсон" без чувств повалился на пол.

Глава 47 "НИКАКИХ "ЗАВТРА" НЕ БУДЕТ" ЗЕБ:

Зря Шельма устроила такое Лазарусу. Ветерана шестнадцати войн и Кощей знает скольких схваток не годится ставить в такое положение, когда у него кровь отливает от головы и он грохается в обморок.
Дити тоже так считает, но задает мне вопрос: а сам я смог бы удержаться и не обставить так же пышно возвращение мамы Морин? Ну, наверное, не смог бы, будь у меня такое же богатое воображение, как у Шельмы, – и все равно это было бы неправильно.
Нет, ничего плохого с ним не случилось. Ему не дала упасть Шельма, подставив все сорок три килограмма своего веса. Она наблюдала за Лазарусом, увидела, что он начал падать, шагнула к нему и обхватила его за талию. В общем, сделала все, что могла, – не дала ему удариться головой об стол. Готов спорить, что все остальные смотрели на Морин, – но не Шельма.
Ведь это она все устроила – а режиссеру всегда интересно, какое действие оказывает спектакль на того, ради кого он поставлен.
Она тщательно продумала все подробности постановки – вплоть до того, что даже заставила Либби попросить Иштар добыть тот самый наряд – туфли, чулки и зеленые подвязки, как на фотографии, и к тому же плащ с капюшоном, чтобы наша всевидящая Дора не догадалась, что у нас на борту прибавилось еще одно действующее лицо. Шельма сообразила, что тот "французский" снимок мамы Морин (да, я тоже ее так называю – она живое воплощение материнства... и в то же время самая сексуальная женщина на свете. Не говорите Дити.) (Дити знает. – Дити.), – что тот снимок все еще существует, если только не уничтожен пулеметной очередью в 1918 году на Земле-прим. Но он не должен был быть уничтожен... потому что Лазарусу "отстрелили задницу" – так это описали его сестры. Не совсем точно описали: он и вправду чуть не погиб, но не столько от пуль в заднице, сколько от раны в живот. Но все пули пришлись ниже пояса.
А где солдат в бою держит самое для него дорогое? В нагрудном кармане, обычно в левом. Я всегда так делал и ни от одного ветерана не слыхал, чтобы кто-нибудь поступал иначе.
Может быть, и стоит упасть в обморок, чтобы очнуться в окружении Морин, Хильды, Лаз-Лор, Элизабет и света души моей. Мы с Джейком вполне успели бы сыграть несколько партий в покер, прежде чем кто-нибудь обратит на нас внимание. Поэтому я попросил Дору подать нам с Джейком закуску и выпивку: неизвестно было, когда дойдет дело до обеда. И дойдет ли вообще. Я слышал, как Шельма сказала:
– Морин, нужно снять с него эту тяжелую форму. Дора поддерживает тут тропическую жару. Не надо было мне наряжать мужчин в форму, когда мы, женщины, одеты по сезону.
Они принялись раздевать его. Я сказал:
– Урок окончен, Джейк.
Моя форма, которую я, быть может, больше никогда не надену, но которой горжусь, – пропотела насквозь. Джейку было не легче. Стоит только привыкнуть ходить нагишом, и после этого в любой одежде будешь чувствовать себя мумией Рамзеса II.
Мы разделись и отдали одежду и оружие одному из светлячков Доры, чтобы он отнес их на "Аю". Туда же мы отправили пистолет Джейка вместе с кобурой и ремнем – я подобрал его, на что никто не обратил внимания. Мы с Джейком чувствовали себя бессловесными рабочими сцены: все остальные хлопотали вокруг "сержанта Бронсона".
Дора напомнила мне, что "Ая" заперта. Я спросил:
– Если какая-нибудь дверца откроется, ты сможешь положить все на сиденье?
– Да, – ответила она.
– Тогда так и сделай, – сказал я. – Дай мне поговорить с Аей.
Немного погодя мы все-таки приступили к обеду. Все щеголяли в "парадной" наготе, кроме Морин: даже когда мы разделись, она еще долго оставалась в этой своей "повседневной" одежде. Но только до тех пор, пока я не начал фотографировать наших четырех граций без граций. Скинув форму, мы с Джейком решили было пойти помыться, чтобы не перегружать зря систему кондиционирования воздуха, и Либби с Дити тоже запросились в душ, но я уговорил их и Лаз-Лор подождать, а сам, пошатываясь (качка дошла до четырех баллов, с белыми барашками на гребнях), сходил на "Аю" за Джейковым "Полароидом".
Оказалось, впрочем, что в этом не было никакой необходимости: Дора умеет вести фотои киносъемку, в цвете и на стерео, в любом ракурсе и при любом освещении – это она подсвечивала живые картины в дверях (и фотографировала их, как я потом узнал).
Пока Морин с Джейком давали указания, где кому сидеть, мы с "сержантом Бронсоном" развалились этакими Неронами на диванах, отведенных для Либ и Дити, а Шельма уселась между нами и кормила нас из рук виноградом.
Джейк хотел, чтобы все приняли "художественные" позы. Мама Морин соглашалась со всем, что он говорил, а потом делала по-своему. Получилось, может быть, и художественно, но я точно знаю одно: что эти фотографии способны вызвать эрекцию даже у скелета.
Тем временем Дора играла, пела, угощала нас всякими лакомыми кусочками, которые надо было есть палочками, как в лучших китайских ресторанах, и подливала отменного вина. Репертуар у нее, по-видимому, очень богатый, и некоторые номера, к моему удивлению, оказались знакомыми. Когда Джуди Гарланд поет "По ту сторону радуги", тут уж не ошибешься – Дора пела ее голосом. Но большинство мелодий я не знал.
Дора объявила "Завтрашнюю песнь" – по крайней мере мне так послышалось. Лазарус и Морин до самого конца сидели, взявшись за руки. Песня была такая, что это название ей, по-моему, совсем не подходило. Я догадался, в чем дело, когда она кончилась, и в наступившей мертвой тишине Морин сказала Лазарусу:
– Теодор, Иштар хотела поменять расписание вахт, но Тамара ей запретила. Она хотела сделать это ради тебя, дорогой мой, и ради меня, – но Тамаре не терпится с тобой повидаться.
– Тамара всегда знает, чего хочет, – ответил Лазарус.
– Да, Тамми всегда знает, как лучше, – согласилась мама Морин. Скажи мне, Теодор, я все еще ее тебе напоминаю?
Лазарус смутился.
– Ну, не знаю. Ты на нее не так уж похожа... но что-то от нее в тебе есть. А ты больше похожа на Нэнси, чем сама на себя.
– Да, я знаю. В нашей семье никто не хотел ждать, ведь тебя слишком долго не было. Потерпи, – когда я в твоих глазах стану похожа сама на себя, скажи мне, и Галахад закрепит этот видимый возраст своей косметикой. Ты по-прежнему собираешься сделать то, что пообещал мне так много лет назад, – взять Тамми и меня к себе в постель? Может быть, мне следует добавить, Теодор, что я теперь жена твоих сводных мужей. Я не прошу тебя на мне жениться – хотя думаю, что Тамми будет удивлена, если ты этого не сделаешь. Но я ни на чем не стану настаивать. Я буду притворяться кем тебе угодно. Я делала это для Брайана, теперь буду делать для тебя.
Морин говорила спокойно, не повышая и не понижая голоса, – она просто сообщала то, что ему следует знать. По лицу Лазаруса было видно, что его одолевают противоречивые чувства. Он хотел было ответить, но тут вмешалась Элизабет:
– Лазарус!
– А? Что, Либ?
– Иштар просила кое-что тебе передать, когда настанет время, и теперь оно пришло. Она прочла обе твои генные карты, настроив компьютер на самый пессимистический режим. Кроме того, она послала их в Нью-Рим, не указав фамилии, а только под регистрационным номером. Вот что она просила тебе передать... в ответ на вопрос, который ты задашь. Она просила сказать, что ты невежественный дикарь, ничего не смыслишь в науке, особенно в генетике, чересчур сентиментален, почти патологически упрям, умственно недоразвит, возможно, поражен старческим слабоумием, суеверен и провинциален... и что она тебя очень любит, но не позволит тебе принимать решения, которые затрагивают область ее компетенции. В пробирке или в живой матке, но этот гибрид будет получен. Хочу добавить, что Морин право выбора тоже не предоставлено.
– Ах вот как? Можешь передать этой толстозадой колдунье, что я подтверждаю каждое ее слово, особенно то, что касается слабоумия, что я уже пятьдесят лет как не пытаюсь оспаривать ее самовластные решения и что я люблю ее так же сильно – когда она не в клинике. А как тут поступить, ей скажет Морин. У меня нет права голоса. – Он обернулся и поверх изящных ножек Шельмы взглянул на меня. – Зеб, вот тебе вековая мудрость: мужчины правят, а женщины решают.
– Элизабет, не думаешь ли ты, что я чем-то похожа на Тамару?
– Хм-м-м... Никогда об этом не задумывалась. Да, у вас обеих есть эта материнская повадка. А ты не хочешь снять этот наряд? Он мешает мне на тебя смотреть.
– С удовольствием, Элизабет. Терпеть не могу подвязки – они хороши только на рекламных плакатах.
Мама Морин скинула туфли, сняла подвязки, аккуратно скатала вниз чулки, как это делают все женщины во всех вселенных, и встала, приняв естественную, нисколько не нарочитую позу.
– Повернись-ка не спеша. Хм-м-м... Морин, ты в самом деле похожа на Тамми... или наоборот: это, вероятно, у нее твои гены. А я тоже происхожу от тебя? Кто-нибудь тут знает? Лазарус?
– Да, Либ. Но не через меня. Через мою сестру Кэрол. Через "Санта-Каролиту" – представь себе, так ее звали, хотя она бы очень удивилась, если бы узнала: до святой ей было далеко. Но то, что ты произошла от Кэрол, доказали лишь много времени спустя после того, как ты погибла, – только когда архивы семейства проанализировали заново с помощью компьютеров и с учетом последних достижений генетики. В нашем семействе святых не водилось, верно, мама?
– Насколько я знаю, нет, Вудро. Уж я-то, во всяком случае, святой не была. Ты был маленький чертенок – надо было лупить тебя куда чаще, чем делала я. Твой отец, пожалуй, был больше похож на святого, чем кто бы то ни было из нашей семьи. Брайан был мудр и добр – и снисходителен. – Она улыбнулась. – Ты помнишь, почему мы разошлись?
– По-моему, я этого так толком никогда и не знал. Я гораздо лучше помню совсем другое мое путешествие в ту эпоху – в качестве "Теда Бронсона", а это случилось задолго до него.
– Когда мне перевалило за шестьдесят, я перестала рожать детей. Примерно в это же время был убит твой брат Ричард. Шла война. Его жена Мэрией Джастин из семейства Харди жила у нас с их детьми, а Брайан снова надел полковничью форму и вернулся в армию – работал в штабе в Сан-Франциско. Когда в 1945 году Ричарда убили, мы переживали это очень тяжело, но нам было легче от того, что все мы были вместе: Брайан, и мои младшие дети, и Мэрией, и ее дети – все пятеро, ей тогда был тридцать один.
Мама Морин, без туфель и чулок, уселась в позе лотоса напротив Хильды и взяла тарелку, которую подал ей один из Дориных светлячков. – Вудро, я уговорила Брайана утешить Мэрией единственным способом, каким можно утешить вдову, – она в этом очень нуждалась. А когда та война кончилась, Мэриен понадобился официальный муж: ее талия вошла в противоречие с календарем. К концу года мы ехали из Сан-Франциско, и Мэрией Дж. Смит было очень легко превратиться в Морин Дж. Смит, а я с помощью краски для волос стала ее матерью-вдовой: в Амарильо нас никто не знал, а удостоверений личности для женщин тогда еще не ввели. Так что Мэриен родила под именем Морин, и подлинная генеалогия ребенка была зарегистрирована только в архивах семейства Говард. – Морин улыбнулась. – Мы, Говарды, всегда спокойно смотрели на такие вещи, лишь бы это не выходило за пределы семейства, – и я очень рада, что теперь смотрим еще спокойнее. Потом я уехала и снова стала Морин Джонсон, убавив себе пятнадцать лет, потому что на восемьдесят без малого никак не выглядела, и превратилась в мадам Джонсон из Миннесоты, а не с юга Миссури. В соломенную вдову не слишком строгого поведения. – Мама Морин усмехнулась. – Говарды вступают в брак только ради того, чтобы иметь детей. Мой конвейер остановился, но все оборудование осталось на месте, и желание тоже никуда не делось. К тому времени, как вы, дорогие, – она обвела нас взглядом, – меня спасли, я скинула еще тридцать пять лет и добавила к своим приятным воспоминаниям еще тридцать пять мужчин. Между прочим, когда вы меня подобрали, я ехала в мотель на свидание с одним вдовцом шестидесяти лет, который готов был поверить, что мне тоже шестьдесят, хотя на самом деле через две недели мне должно было стукнуть все сто.
– Какое свинство! – сказал я. – Надо было подобрать вас на обратном пути из этого мотеля.
– Спасибо, Зебадия, это очень мило с вашей стороны, но никакого свинства тут не было. Мы уже начали друг другу надоедать. Думаю, что он читал мой некролог не только с грустью, но и с облегчением. Я рада, что меня подобрали, – и мне сказали, что это вы проделали большую часть работы.
– Большую часть работы проделала Ая Плутишка. Тот автомобиль, в котором вы ехали туда и обратно. Но мы чуть все не испортили. Все пошло не так, как надо. Я знал, что так будет, – Дити, скажи ей.
– Мама Морин, у Зебадии бывает предчувствие опасности. Незадолго – обычно едва вовремя. Я не знаю, что случилось сегодня утром, но...
– Сегодня утром? – изумилась мама Морин.
– Ах да, – продолжала моя жена, – это для нас было сегодняшнее утро. Вы-то прибыли сюда в восемнадцать сорок с секундами по судовому времени. За это мгновение мы провели пятнадцать часов на другой планете, сделали два рейса на вашу родную планету, еще два – на новую, и вы провели семнадцать месяцев на Терциусе, после чего мы снова доставили вас сюда – и все это произошло сегодня. Не просто сегодня, но в то самое мгновение – в восемнадцать сорок, тринадцать и три десятых секунды. Лаз и Лор не знали, что нас не было, даже бортовой компьютер этого не знал.
– Я знала! – возразила Дора. – Ая ушла со связи на девятнадцать микросекунд. Неужели вы думаете, что я не замечу такого перерыва? Я спросила, в чем дело, и она ответила, что был перебой в питании. Она мне соврала! Я очень на нее обижена.
Дити это как громом поразило.
– Дорочка! Ая не виновата! Это я велела ей держать все в тайне. Я заставила ее дать мне обещание.
– Свинство!
– Я не хотела тебя обидеть, Дорочка, – и ведь мы тебе все рассказали, как только смогли. Мы не сумели бы устроить этот спектакль без твоей помощи. Можешь сердиться на меня, но не сердись на Аю. Прошу тебя, поцелуйтесь и помиритесь.
Я не знаю, способны ли компьютеры испытывать колебания, по мне показалось, что прошла какая-то ничтожная доля секунды, прежде чем Дора произнесла:
– Ая?
– Да, Дора? – донесся из динамиков голос Аи.
– Я не сержусь. Забудем об этом, ладно? Давай поцелуемся и помиримся.
Я готова, если ты согласна.
– Да, да! Дорочка, я тебя люблю!

Предыдущая страница 32 Следующая страница


33 Роберт Хайнлайн

– Вы обе прелесть, – сказала Дити. – Но вы находитесь на службе и служите разным хозяевам. Дора, ты верна своему семейству; Ая верна своей семье. Ничего не поделаешь, так надо. Дора, если бы твоя сестра, капитан Лор, попросила тебя сохранить тайну, ты ведь ничего не сказала бы Ае, верно? Потому что она могла бы сказать мне... а я – Зебадии... и тогда об этом узнали бы все на свете.
(Да? Дорогая моя жена, у меня допуск к секретным материалам на две категории выше самого высокого – такой, что у него даже названия нет. Ну, неважно, намек я принимаю к сведению.) (Да, муж мой, знаю, у меня самой когда-то был такой же допуск. Но моя профессия – иметь дело с капризными компьютерами. Они как вундеркинды – и обращаться с ними надо как с детьми. Ну что, помирились? – Дити.) – О Господи!
– Вот видишь? Капитан Лор, Дора знает какие-нибудь твои секреты? Твои или твоего брата? Она может рассказать о них Ае, а Ая расскажет мне, а я всегда рассказываю все мужу, и тогда...
– Дора! – перебил ее Лазарус. – Попробуй только проболтаться, уши отрежу! Пожалуйста, можете сколько угодно приятельствовать и играть в игрушки, по не вздумай делиться с ней секретами. Иначе я тут же звоню в компанию "Металлические Мозги Минского" – пусть обмерят помещение, которое ты занимаешь, и начнут проектировать под него свой компьютер.
– Компьютер мужского пола? Не напугаешь, приятель: ты слишком хитер, чтобы такому довериться. Глупо.
– Вовсе я не хитер.
– Хитер и коварен. Но не беспокойся, приятель, – Дора Лонг умеет хранить тайны. Теперь я понимаю, что Ае тоже приходится это делать, – я просто об этом не думала. Но ты вел себя с моими сестрами по-свински.
– Я? Почему?
– Ты знал об этой вылазке – тебе не нужно было узнавать об этом у Аи.
Ты все знал, ты сам там был. Но ты ничего не сказал своим родным двойняшкам...
– И это очень несправедливо, мама Морин...
– ...Как будто мы не заслуживаем доверия...
– ...Как будто нам нельзя доверить корабль и...
– ...И жизнь всех, кто у него на борту? Мы рады, что вы здесь...
– ...Это само по себе хорошо, но, может быть, теперь...
– ...Когда вы здесь, вы защитите нас от этого тирана. Мама Иштар не может, а мама Гамадриада только смеется над нами, а мама Минерва...
– ...Всегда на его стороне. Но вы...
– Девочки!
– Что, мама?
– Я много лет назад поклялась, что, когда мои дети вырастут, я не стану вмешиваться в их жизнь. Мне следовало чаще наказывать Вуди, когда он был маленьким, но сейчас он уже не маленький...
– Тогда почему он ведет себя как маленький?
– Лорелея Ли! Перебивать взрослых неприлично!
– Прости, мама!
– Ничего. Но судя по тому, что мне сказали, вы не только мои дочери, но и жены Теодора. Жены Лазаруса. А также жены своих сводных мужей. Разве не так?
– Так, мама. Только от него толку немного.
– Если вы хотите сказать, что от него в постели толку немного, то, возможно, все дело в том, как вы с ним обращаетесь. Я этого не находила, когда была его любовницей много лет назад – много столетий назад по этой странной шкале, которую я не понимаю. Вы слышали, что я теперь жена ваших сводных мужей – в том числе и Лазаруса, если он согласится. Но я во всяком случае сестра-жена вам обеим, если только вы не будете возражать. Так что лучше мне больше не считаться вашей матерью. А?
– Почему? Баба Тамми – мама Иштар и всем остальным...
– ...А у нас в семье теперь три мамы, и все они...
– ...Тоже наши сестры-жены: и Иш, и Гамадриада, и Минерва...
– ...А теперь у нас есть еще мама Морин, и мы очень рады, что мы вам сестры-жены, но...
– ...Но вы не можете перестать быть нам мамой, потому мы ждали вас много-много лет!
– А я им сестра, – отозвалась Дора, – так что вы и мне тоже мама.
– Теодор, пожалуй, я сейчас расплачусь. Ты знаешь мое правило: никогда не плакать при детях.
Я встал и выпрямился во весь свой костлявый рост.
– Мэм, я сочту за честь проводить вас в какое-нибудь тихое место, где вы сможете плакать у меня на груди, сколько будет угодно.
На меня накинулись сразу семеро – то есть семеро белковых существ и еще два компьютера. Их вопли сводились к тому, что нельзя уводить Морин с приема, устроенного в ее честь, и я услышал даже неприятные намеки на то, что кого-то следовало бы линчевать.
Ветер усилился до шести баллов, так что я решил принять изрядную дозу шампанского, чтобы уберечься от морской болезни. Через некоторое время я задремал; день был нелегкий, и у меня перед глазами все стоял тот большой грузовой вездеход, который чуть-чуть не оторвал Ае дверцу, прежде чем я успел закрыть ее и приказать ей прыгнуть. Тогда я и лягнул полицейского в живот. Обычно я полицейских не трогаю, это привлекает ненужное внимание.
А потом раздался пронзительный голос:
– Командор вызывает на мостик флагманского начальника штаба Картера.
Я подумал: поскорее бы этот идиот и сукин сын выполнил приказ, чтобы стало тихо. Но тут что-то холодное больно ткнуло меня в голый бок.
– Это вас, док. Я вам помогу. Спокойнее.
До этого я был в самом деле спокоен. Дорины прислужники не слишком любезны – или, может быть, они привыкли иметь дело с грузом?
В лифте я решил, что сейчас не меньше восьми баллов по шкале Бофорта, а может быть, и все девять. Тем не менее мы добрались до мостика. Прямо Голливуд – кругом экраны и циферблаты, и все медленно кружится. Ая прекрасно обходится обыкновенным приборном щитком. Я слышал, как Шельма сказала:
– Боже мой, вы только на него посмотрите!
Дити начала говорить Лор что-то о том, что мы можем поменяться вахтами, а Лаз сказала:
– Ну-ка, выпей вот это.
– Я непьющий, – решительно сказал я. – И потом я уже пьяный – вон как у тебя все лицо расплывается.
Наверное, это Лаз и Лор крепко обхватили меня с обеих сторон, заломили мне руки за спину и больно ткнули в нервный узел – Дити никогда бы со мной такого не сделала, Шельма зажала мне нос, а Лаз влила мне в горло что-то газированное. Потом... Нет, наверное, сюда неизвестно как прокрался заяц: Дити никогда бы такого не сделала. Во всяком случае, со мной.
Когда я все проглотил, меня отпустили. Я вылетел из корабля, произвел облет вселенной, проверил, на месте ли Млечный Путь, и вернулся. Уши мои валялись на полу, но когда военнослужащий стоит по стойке "смирно", ему не положено нагибаться и что-то поднимать.
– Флагманский начальник штаба явился по приказанию командора.
– Как ты себя чувствуешь, Зебби?
– Прекрасно, мэм. А что?
– Да ничего, ты ведь успел немного поспать.
– Да, вздремнул чуть-чуть. Мне снилось, будто я плыву по Тасманову морю на маленькой лодочке. Очень бурное море. – И я добавил: – Если не считать этого кошмара, который сейчас уже прошел, я в прекрасной форме. Какие будут приказания, мэм?
Мы устроили всем экскурсию на "Аю" по полной программе, включая туалетные комнаты из Страны Оз. Либби, Дити и Джейк ждали снаружи – им места внутри не хватило. По приказу Шельмы Лаз сменила Лор, чтобы та могла посмотреть первой, а потом Лор снова приняла командование, чтобы могла посмотреть ее сестра. Самое большое впечатление на них произвели волшебные ванные. Континуумоход, как я понимаю, не слишком эффектно выглядит. Потом двойняшки поблагодарили Хильду и отбыли.
– Прошу внимания, – сказала Хильда. – Если хотите, сейчас мы покажем вам, как все здесь работает. Лазарус может занять место астронавигатора, Дити будет докладывать из грузового отсека. Элизабет тоже отправится туда: она уже путешествовала на "Ае". Дити, прежде чем полезешь в кормовой отсек, покажи Морин и Лазарусу, как мы втискиваем пассажира на заднее сиденье. Я сяду после них. Эта машина может работать в разных режимах. В качестве наземного вездехода она развивает большую скорость, удобна, проста в управлении, но занимает много места на стоянке; обычно мы ставим ее с крыльями, отведенными назад, как сейчас, в положении для гиперзвукового полета. Если бы мы собирались подняться в воздух, мы бы выдвинули крылья, чтобы получить максимальную подъемную силу. Когда вступает в действие континуумоход Берроуза, положение крыльев не имеет значения, но первый пилот может заранее предвидеть, где мы окажемся, и соответственно ихвыдвинуть.Посколькуздесьустановлен компьютер-автопилот... Привет, Ая!
– Привет, Хильда, можно мне послушать?
– Пожалуйста, дорогая. Ты тут всех знаешь?
– Да, Хильда, я видела всех глазами Доры и могу опознать по голосам.
– Ая тут же добавила: – Дора тоже слушает через меня; она собирается записать все, что мы будем показывать. Это ничего?
– Конечно. Дора, раз уж ты записываешь, я постараюсь, чтобы все было как можно больше похоже на настоящий полет. Ая Плутишка, закрыть двери. Выполняй.
Я сел на место первого пилота, Джейк – на место второго. Когда его дверца закрылась, я принялся проверять герметичность своей.
– Всем приготовиться к старту. Второй пилот?
– Верньеры на нуле, правая дверца задраена, ремни застегнуты.
– Рапорт неполный. Ремни у вас затянуты? На максимальное ускорение? Друзья, у этого корабля достаточная мощность, чтобы он мог действовать в качестве истребителя, так что пилот может оказаться вниз головой. Джейкоб, прошу тебя, давай будем действовать по полной программе.
– Докладывает второй пилот – ремни затянуты для маневрирования.
– Спасибо, Джейкоб. Первый пилот?
Я ответил бойко как кадет-отличник:
– Герметизация левой дверцы проверена. Энергопакет ноль восемьдесят девять, два резервных по одному ноль ноль, горючее под пробку, все системы в порядке, ремни затянуты под максимальное ускорение.
– Астронавигатор?
– Я не на штатном месте. Либ и я пристегнуты, как сиамские близнецы, ремни затянуты. Непривязанных предметов нет. Пристройка проверена, в порядке. Все дверцы закрыты, люк в переборке зафиксирован в нештатном положении – открытым. Капитан, можно пас запереть, мы не возражаем.
– Не то что один мой знакомый – не буду его называть, – который закатывает истерику, если его напереть на пять минут...
– Хильда, это удар ниже пояса!
– Замолчите, пассажир. Если бы вы сидели тихо, как обещали, вы бы и не узнали, что люк заперт. Я вам не поверила – и была права. Не уверена, что хочу стать вашей младшей, или второй от конца, или какой там еще женой: вы не держите своих обещаний. Простите меня, мама Морин, но Вуди иногда очень плохо себя ведет.
– Знаю, Хильда. То есть капитан. Пожалуйста, отшлепайте его, если понадобится. Я всегда слишком его любила и совсем избаловала.
– Не будем сейчас об этом говорить. Все мы четверо можем выполнять любые обязанности и иногда меняемся местами, чтобы не терять форму. Обычно командую я, Зебби – старший помощник и астронавигатор, Джейкоб – первый пилот, Дити – второй пилот. Но сейчас я посадила на ручное управление самого лучшего пилота, на континуумоход – того, кто сам его изобрел, а астронавигатором поставила ту, кто считает в уме не хуже Логарифмической Линейки Либби...
– Лучше!
– Помолчи, Элизабет. С таким экипажем у меня как у командира проблем возникнуть не должно. Первый пилот, прошу вас отстегнуться и проверить, надежно ли пристегнуты мама Морин и Лазарус. Исходите из того, что возможны резкие маневры – и поверьте, друзья, что мы к таким маневрам прибегаем: сегодня мы еще живы только благодаря тому, что всегда как следует пристегиваемся. Кроме того, наш Зебби – виртуозный пилот-истребитель, а наша Ая – умница.
Я отстегнулся, убедился, что Лазарус пристегнут туго, проверил импровизированный ремень, которым была пристегнута Морин, и посоветовал ей правой рукой обнять Хильду, а левой Лазаруса и держаться за них.
– У всех остальных по два ремня – поясной и нагрудный, а у вас только поясной. Если я переверну машину вверх ногами, держитесь крепче за Хильду и Лазаруса, и с вами ничего не случится.
– Правильно, Зеб. Учение нужно проводить в условиях, приближенных к боевым. Только тогда это поможет в бою.
– Теодор, я не собираюсь участвовать в бою, но все сделаю, как надо.
– Мама, я терпеть не могу, когда женщины участвуют в бою. Но за все эти столетия я снова и снова видел, как они это делают, и слишком часто – в качестве кадровых военных. Мне это не нравится, но это так.
– Мама Морин, – вставила моя жена, – папа заставил меня освоить все виды оружия, какие я только могу поднять, и научил меня всем нечестным приемам боя, какие только можно вообразить. Несколько раз благодаря этому я избежала хорошей трепки. Однажды я чуть не убила мужчину, который был вдвое крупнее меня, – голыми руками.
– Джейкоб, вы научите меня всему, чему научили Дити, если только я смогу этому выучиться?
– Морин, я научу вас, чему сумею. Пока мы здесь.
Сзади послышался голос Либби:
– Пора, Морин?
– Да. Если ты считаешь, что так надо.
– Я готова рискнуть. Друзья, меня послали к вам не для того, чтобы забеременеть от великого математика. Это был мой личный интерес. Сейчас в распоряжении Тамары находятся донесения от меня, от Лаз и от Лор на каждого из вас. Двенадцать голосов "за", ни одного "против". Я уполномочена Тамарой предложить вам наше полное гостеприимство – такое, какого вы удостоили нас у себя дома. Если хотите принять фамилию Лонг, сообщите Тамаре. Мы не будем настаивать, что бы вы ни решили.
Хильда среагировала мгновенно:
– Из-за задержки предстартовая перекличка сокращена. Второй пилот?
– Второй пилот готов. – Первый пилот готов, – эхом откликнулся я.
– Астронавигатор готов. – Пассажиры? В порядке старшинства.
Лаза рус начал было отвечать, но Хильда перебила его:
– Я сказала – в порядке старшинства!
– Если вы имеете в виду меня, капитан, то я готова.
– Насколько я понимаю, вы старше вашего сына на тридцать лет. В любом случае вы старше его по положению. Младший пассажир?
– Это я, – ответила Элизабет. – Готова.
– Про тебя, дорогая, я забыла – прими мои извинения. Вуди?
– Готов к старту, наглая потаскуха. А еще собиралась за нас замуж!
– Астронавигатор, занесите это в журнал. Недопустимая дерзость. Ая Плутишка!
– Готова, капитан, милочка.
– Орбита вокруг Терциуса, выполняй!
Морин ахнула. Лазарус недовольно засопел.
– Нас надули!
– Это каким образом? Вы доложили, что готовы к старту.
– А вы говорили, что это только учение.
– Вуди, готова спорить на что угодно, но я не говорила, что это учение, – это вы так сказали. Что и написали и Ая, и Дора. Так что теперь помалкивайте. Между прочим, на спинке переднего сиденья прикреплена аптечка. Найдите пузырек с таблетками, на котором написано "Бонин". Маленькие розовые таблетки. Дайте одну вашей маме. Морин, ее нужно разжевать, а потом проглотить. На вкус как конфета с клубничной начинкой. – Хильда, что вы морочите нам голову...
– Заткнитесь! Или вы хотите, чтобы вас снова заперли в туалете? Пассажир, я не намерена терпеть никакого неповиновения. Неужели вы до сих пор этого не поняли?
Лазарус достал таблетку и передал матери. Та взяла ее и молча проглотила.
– Лазарус, могу предоставить вам место на переднем сиденье, если вы поклянетесь всем, что есть для вас святого, что не будете дотрагиваться ни до каких ручек, даже ради того, чтобы предотвратить катастрофу. Вы ничего не понимаете в конструкции этого корабля и обязательно устроите катастрофу, если попытаетесь ее предотвратить. Если вы не сможете поклясться так, чтобы я вам поверила, я посажу на переднее сиденье Морин. Но мне кажется, что Морин не очень интересно, как управляют этим кораблем, а вам интересно.
– Вы правы, Хильда, – согласилась Морин. – Я учусь на медсестру. Потом стану врачом. Потом омолодителем. Если позволят способности. А пока что я беременна. Смешно, правда, Теодор? Стоит нам встретиться в самых благоприятных обстоятельствах, как я оказываюсь беременна. И на этот раз Вуди не сможет ничего испортить. – Она удовлетворенно усмехнулась. – С меня причитается, сержант Бронсон.
– Лазарус, вы хотите на переднее место? Или вы хотите удалиться с Морин в пристройку и удостоить ее того, чего она явно хочет?
– О, я могу подождать, – быстро сказала Морин.
– Господи, какой трудный выбор! Морин, погодим немного, а? Я в самом деле хотел бы увидеть, на что способен этот корабль.
– Я тоже хочу смотреть, Теодор. Но я бы тебе не отказала.
– Прошу замолчать. Джейкоб, ты не поменяешься местами с Лазарусом? Доложите оба, когда пристегнетесь для маневрирования.
– На семь "g", – добавил я.
– Пристегнулся. Эй, мы же проходим над Парком!
– Точно, – подтвердил я.
– Ремни затянуты. У Морин тоже.
– Первый пилот, берите управление. Маневрируйте по усмотрению.
– Есть, капитан, – ответил я. – АЯ ПЛУТИШКА, КЛИНИКА, выполняй. АЯ, ПРЫГ! АЯ, ПРЫГ! Веселее, девочка! Скорость ноль семь звуковой... ноль девять... одна и две десятых... две звуковых... три... четыре... правый вираж, курс на Парк. Входи в пике. Умница. Пять звуковых... шесть... семь...
– О Господи! – простонал Лазарус.
– АЯ, ПРЫГ! Что-то неладно, Лазарус? Ая, выдвигай крылья.
– Мы чуть не врезались в землю!
– По-моему, нет. АЯ ПЛУТИШКА, КЛИНИКА, выполняй. АЯ, ПРЫГ!
– Нас ждали на крыше!
– Кто? Каким образом? Может, у вас есть какое-нибудь радио, которое работает быстрее скорости света? – И я добавил: – АЯ, ПРЫГ! Умница, хочешь потанцевать в воздухе? Ая замечательно танцует и знает всякие штучки. Выберешь по своему вкусу, Ая?
– Дора научила меня сюите из "Щелкунчика", и я разучиваю танец Феи Драже. Но я еще не готова его исполнить.
– Давай "Голубой Дунай".
– Такое старье?
– Он у тебя хорошо получается. Хотя бы несколько так-тов. Наша Умница любит, когда ее упрашивают. Она закладывала виражи, вертелась на месте и один раз даже прыгнула сама по себе, чтобы набрать высоту, и при этом не сбилась с ритма. Тем временем я вышел на связь и попросил Либби переговорить с Иштар.
– По альтернативному каналу, Либ.
Дити все поняла и закрыла люк в переборке, после чего в кабине продолжал звучать вальс Штрауса, а в кормовом отсеке шел секретный разговор по радио.
Когда Дити снова открыла люк, я, не отстегиваясь, ждал ее доклада.
– Можешь назвать мне цифру, астронавигатор? – У нас был условный код: "пятьдесят семь" означало пятьдесят семь секунд, а "пять-семь" – пятьдесят семь минут.
– Нет, Зебадия. Ноль. Немедленно.
– Понял. Лазарус, вы можете отсюда узнать свой дом в Парке?
– Конечно. Но мы оттуда быстро удаляемся.
– АЯ ПЛУТИШКА, КЛИНИКА, выполняй. АЯ, ПРЫГ! Где он сейчас, Лазарус?
– Практически под нами. Мне не видно.
Я перевел свою умницу в пике.
– Сможете меня навести?
– Да, нужно... Стойте! Там какой-то корабль – на том месте, где стоянка "Доры"! Какая наглость! Кто-нибудь мне за это заплатит. Неважно, что "Дора" далеко, это моя личная стоянка! Видите этот круглый корабль? Какой-то незваный гость! Мой дом – тот что побольше, с двойным атриумом с северной стороны.
– Ничего, если я приземлюсь рядом с незваным гостем?
– Ничего, только там не хватит места.
– Попробую. Закройте глаза.
Я нацелился вертикально на то место, которое Либ велела им освободить.
– В прицеле. Умница?
– Точно в кресте, хозяин.
– Новая программа, кодовое слово "Морин", говорю три раза.
– Слышу три раза.
Мы быстро снижались.
– МОРИН, выполняй! Умница, Ая. Открой дверцы.
Она открыла дверцы, но спросила:
– Если я такая умница, почему меня не пригласили тоже? Все Дора Лонг да Афина Лонг, а я что, второсортная?
Я только рот разинул от неожиданности. Меня спасли две наши любимые. Либби сказала:
– Ая, мы и не знали, что ты можешь на это обидеться.
А Дити добавила:
– Ая, или мы с тобой пойдем обе, или обе не пойдем. Обещаю.
Я поспешно скомандовал:
– Спать, Ая. Конец связи.
К нам толпой бежали люди.
– Буду спать. Конец связи, – ответила Ая как раз в тот момент, когда Лаз и Лор добежали до нас. Лазарус, не успев отстегнуться, воскликнул:
– Эй! Да это же "Дора"!
– Конечно, "Дора", приятель. А ты что думал? (По-моему, это была Лор.) – Но как вы попали сюда раньше нас? Я-то знаю, что может этот корабль и чего не может – я сам его проектировал!
– Приятель, мы здесь уже три недели. Ты просто ничего не понимаешь в путешествиях во времени.
– Хм-м-м... Да, должно быть, так.
Разглядывать нашу машину было особенно некому: Тамара и Иштар пригласили на встречу только горсточку самых старших – не по возрасту, а старших в семействе. Нас встретили сама Иштар, уже больше не беременная, некий молодой человек по имени Галахад, та невероятная Тамара, точная копия Морин, хотя на нее и не похожая (но при этом все же похожая, и не просите меня объяснить, как это получается), и еще одна красавица, которой могла бы позавидовать Прекрасная Елена, но которая, видимо, и не догадывалась о своей красоте, – это была Гамадриада. Лазарус остался недоволен тем, что не увидел какого-то Айры, – его не оказалось дома.
Нас с Дити ненадолго оставили одних с двойняшками.
– Я пообещал прокатить вас обеих. Залезайте.
– Да нет, сейчас мы не можем...
– ...Потому что начинается празднество в вашу честь...
– ...И мы будем заняты. Завтра!
– Никаких "завтра" не будет. Заткнитесь, лезьте внутрь и пристегнитесь. Пошевеливайтесь!
Они пошевелились.
– Засеки время, – тихо сказал я Дити, пристегиваясь. – Ая Плутишка, подъем. – Она сыграла побудку. – Закрой дверцы.
– Правая задраена.
– Левая тоже. АЯ, ПРЫГ, АЯ, ПРЫГ, АЯ, ПРЫГ! ТУРМАН, выполняй. Лаз-Лор, можете на таком расстоянии узнать ваш дом? Высота около тридцати километров, идем на снижение.
– Не знаю...
– ...По-моему, можем.
– АЯ, КЛИНИКА, выполняй. Теперь знаете, где мы?
– Да, это...
– АЯ, ТЕРМИТ.
– О!
– Мы здесь некоторое время жили. Тогда пристройки еще не было, приходилось выставлять вооруженную охрану, чтобы выйти пописать. Даже мне. Прелестное местечко, но опасное. АЯ, ДОМОЙ.
Я накренил ее носом вниз.
– А это наше постоян... Дити!
– Воронки нет, Зебадия. Точно так здесь все выглядело, когда мы с папой только арендовали это место. Что-то не так.
– Двойняшки, у нас кое-что неладно. Надо разобраться. АЯ, ТЕРМИТ.
Мы снова оказались на Термитной террасе. Я, дыша, как йог, старался сосредоточиться, пока Дити объясняла им, что на том месте, где мы не обнаружили воронки, стоял наш бывший дом, но это не может быть то самое место.
– Послушайте, дорогие мои, – сказал я. – Этого нельзя так оставить.
Но мы можем сейчас же отвезти вас обратно в Парк. Хотите домой?
Они, как обычно, беззвучно посоветовались.
– Мы останемся с вами...
– ...Наш брат непременно бы остался. Мы остаемся.
– Спасибо. Поехали. АЯ, ДОМОЙ, АЯ, ПРЫГ. Воронки по-прежнему не было. Я велел Ае перейти в крейсерский полет.
– Карту на экран, Ая. Измени масштаб – мне надо, чтобы там поместились Гнездышко и университетский городок. Дити, рассчитай кратчайшее расстояние до городка. До моего, не твоего в Логане.
– И считать не надо. Восемьсот пятьдесят шесть километров. – Ая?
– Не спорь с Дити, хозяин.
– Курс на городок, Ая. Смещение, Дити.
– Установлено.
– Выполняй.
Теперь мне пришлось держать ухо востро – я втиснулся в поток машин над городом на запретной высоте, на неразрешенном курсе и так далее. Не обращая внимания на вызовы полиции, я приблизился к городку. Все выглядело как обычно. Я развернулся и завис над домом Шельмы – которого не оказалось на месте: там стоял какой-то другой дом. Стоянка для машин была не асфальтирована. И к тому же двухсотлетние дубы нельзя вырастить за семь недель.
С заднего сиденья не доносилось ни звука. С правого тоже. Я заставил себя взглянуть вправо.
Дити была все еще тут, и я перевел дух. Она вела себя так, как во всех критических ситуациях: лицо без всякого выражения и полное молчание, пока ей не будет что сказать, кроме пустой болтовни. Ко мне привязался дорожный полицейский, приказывая следовать за ним и приземлиться, поэтому я велел Ае прыгнуть и потом спикировал на то место, где когда-то жил сам. Найти его было нетрудно: те же знакомые перекрестки, торговый центр по соседству и пресвитерианская церковь напротив дома, где я снимал квартиру. Только это оказался не тот дом – этот был трехэтажный и с внутренним двориком.
Я четыре раза подряд велел Ае прыгнуть.
– Дити, хочешь взглянуть на Логан?
– Нет, Зебадия. Я прекрасно знаю местность, где жила тетя Хильда, этого мне достаточно. Дом не ее, бассейна нет, а на месте стоянки, где взорвали наш "бьюик", теперь парк с большими деревьями. Думаю, что ты знаешь местность, где жил, не хуже.
– Может, приземлимся и добавим к нашей коллекции еще один "Всемирный Альманах"?
– Если хочешь. Мне он не нужен.
– Вряд ли это того стоит. Скажи-ка мне – как тебе нравится быть стертой с лица Земли? Вычеркнутой? Похеренной? Выкинутой из списка действующих лиц?
– Никак, потому что я не стерта и не вычеркнута. Я живая и настоящая!
Я оглянулся. Да, Лаз и Лор были все еще там и сидели тихо.
– АЯ, НАЗАД!
Это было действительно очень похоже на наше "мертвое море". Остатков орнитоптера полковника Мерзоновского я не заметил. Если только здесь не случилось хорошего наводнения – во что я не верил, – значит, кто-то побывал тут и убрал сгоревший остов. Я велел Ае прыгнуть и лечь на курс поиска. Мне показалось, что на северо-востоке что-то блеснуло. Я велел ей снова прыгнуть. Город. Еще через несколько мгновений я увидел две башни. Мы направились к ним.
– Дити, а как ты думаешь, та, другая Дея Торис сейчас дома?
– Зебадия, у меня нет ни малейшего желания это выяснять. Но я хотела бы подлететь поближе и убедиться, что это действительно сдвоенные башни Гелиума. А может быть, увидеть зеленого человечка. Или что-нибудь в этом роде.
– Обойдемся. АЯ, ПЛАЦ.
– Нет программы.
– Хм-м-м... Ая, у тебя в постоянной памяти есть карта Марса-десять, где показаны территории, занятые русскими и британцами? Выведи на экран.
– Нет программы.
– АЯ, ТЕРМИТ.
Термитная Терраса была все еще на своем месте.
– АЯ ПЛУТИШКА, МОРИН. Выполняй. Открой дверцы.
В тот момент, когда мы захлопнули дверцы перед стартом, Гамадриада начала поворачивать голову к нам; она все еще поворачивала голову, когда дверцы открылись. Я отстегнулся и спросил:
– Эй вы, сзади, живы?
– Да, Зеб и Дити, и спасибо вам, только...
– ...Нам можно об этом рассказывать или...
– ...Или это секрет-три-креста-и-могила?
– Думаю, это не имеет значения. Вам все равно никто не поверит.
Мама Гамадриада встала у моей дверцы, улыбнулась всем и сказала:
– Разрешите проводить вас в ваши апартаменты в вашем доме. Их выбирала Тамара, вы можете попросить другие. Недавно мы пристроили северное крыло, теперь места хватает. Девушки, сегодня вечером торжественный прием. Одежда парадная.
Я понял, что все эти загадочные исчезновения меня не слишком волнуют.
Мы были дома.

Предыдущая страница 33 Следующая страница


Число зверя 34

Глава 48 ЭПИЛОГ

– Джубал <доктор Джубал Харшоу – писатель, в прошлом юрист и медик, один из главных героев романа Хайнлайна "Чужак в чужой стране"; Энн, Мириам и Доркас – его секретарши>, вы оказываете на людей дурное влияние. – Услышать это от вас, Лейф, – неплохой комплимент. Но это мне кое о чем напомнило. Первая! Прошу извинения, это всего на несколько минут.
– Наш дом – ваш дом, – ответил Лазарус. Он прикрыл глаза, и кресло, в котором он сидел, откинулось назад.
– Благодарю вас, сэр. Рабочее название – "Дядюшка Тобайяс". Начало: "Дядюшку Тобайяса мы держали в ведре". – Джубал Харшоу остановился. – Где все эти девчонки? Первая!
– Я сейчас первая, – отозвался женский голос, шедший, казалось, ниоткуда. – Говорите быстрее, я уже на три абзаца впереди. Вы же отпустили девушек в отпуск – и Энн, и Мириам, и Доркас. Их тут нет.
– Никого я не отпускал. Я сказал Энн, что не собираюсь работать, но...
– "Но если мне понадобится секретарша, – подхватила Афина, в точности подражая голосу Харшоу, – то я надеюсь, что кто-нибудь окажется поблизости". Поблизости оказалась я, я всегда поблизости.
– Когда я в доме. Но я мог быть и на улице.
– Скажи ему, папаша, – ответила Афина. – Хватит притворяться, все равно ведь не спишь.
Лазарус приоткрыл один глаз.
– Эту штуку устроил Джейк, когда у нас появилось слишком много детишек и за ними стало невозможно уследить. Маяк, который включает Афина. Очень удобно присматривать за детьми и полезно, когда в доме есть гости, которые могут заблудиться. Все сверхмикроминиатюризовано, никто ничего не замечает.
– Лейф, вы хотите сказать, что на мне поставлена метка? – возмутился Харшоу.
– Не на вас, а внутри, и совершенно незаметная.
– Лейф, я удивлен. Я думал, вы считаете недопустимым подглядывать.
– За собой – конечно, за другими – не всегда: таким способом я раз девять спасал свою шкуру. А вы считаете, что я вмешался в вашу частную жизнь? Скажите, в чем состоит вмешательство, я все исправлю.
– Луч-шпион! Разве это не вмешательство в частную жизнь?
– Фина, немедленно выключи луч-шпион, направленный на доктора Харшоу.
– Не могу, потому что ничего такого нет. Кстати, папаша, а что такое луч-шпион?
– Жаргонное слово, которым отделываются писатели, когда им лень подумать. Джубал, внутри вас установлен маяк, с помощью которого Фина может точно наводить на вас аудиосвязь – может шептать вам, если захочет, в правое ухо, а если захочет, в левое. А вы можете включить маяк, позвав ее по имени. Или можете пользоваться им как телефоном, для связи с кем угодно в доме, или попросить Фину подключить его к внешней сети. А что до частной жизни, то в таком режиме эта часть Фины ничего не записывает без приказания – так сказать, что входит в одно ухо, то выходит в другое. Она уже стерла все, пока оно доходило До вашего сознания. Но если такая услуга вам не нравится, фина немедленно прекратит. А через некоторое время, когда вы будете спать, маяк извлекут – вы ничего об этом не узнаете и даже не найдете рубца. Вы заметите только две перемены: больше не будет никаких секретарских услуг и никакой удобной телефонной связи.
Лазарус снова закрыл глаз, считая, что тема исчерпана. Компьютер произнес:
– Лучше подумайте как следует, доктор, прежде чем прикажете мне прекратить: потом он не позволит мне подключиться снова. Он упрям, тупоумен, сварлив и коварен...
Лазарус снова приоткрыл глаз.
– Я это слышал.
– Станешь возражать?
– Нет. Будь добра, сфокусируй поточнее звук, я хочу поспать.
– Исполнено. Доктор Харшоу, вернемся к "Дядюшке Тобайясу" или мне стереть эти восемь абзацев? Лучше сохраните их; между нами говоря, я сочиняю лучше, чем вы.
– Не буду спорить, – согласился Харшоу. – Я просто источаю свои произведения – говоря словами моего коллеги Сэма, "как источает армадилл свой тонкий аромад". Я знал, что настанет день, когда машины заменят настоящих писателей, – сумасшедшие ученые в Голливуде работали над этим уже много лет. – Он печально окинул взглядом бассейн, занимавший центр северного атриума дома Лонгов. – И вот это случилось.
– Доктор, – угрожающим тоном ответила Афина, – возьмите это слово назад, иначе можете заканчивать свою халтуру сами. Имейте в виду.
– Мисс Афина, – поспешно сказал Джубал, – я сказал "настоящих" не в том смысле. Я...
– Простите, доктор, вы меня не так поняли. Конечно, вы это сказали не в том смысле, ведь для того и устроено нынешнее сборище, чтобы определить, в чем различие – если оно есть – между "настоящим" и "воображаемым". Но я не машина. Я личность на твердотельных элементах, точно так же как вы – личность на белковых элементах. Я Афина Лонг, хозяйка этого дома, когда Тамара занята. Я рада предложить вам все, что может предложить наш дом. Я обещала Энн, что буду вашим секретарем днем и ночью. Но я не обещала писать за вас ваши рассказы. Если верить доктору Руфо, хозяйке иногда полагается спать с гостом – и это я могу вам обеспечить, пусть и не сама, но крайней мере до конца этого псевдостолетия, – но он нигде не утверждает, что гостеприимство предполагает еще и литературное творчество. Я сама об этом подумала: семейство Лонг гордится своим всеобъемлющим гостеприимством. И все же... Так мне стереть эти одиннадцать абзацев? Я была неправа?
– Мисс Афина...
– О, зовите меня "Фина". Останемся друзьями.
– Спасибо, Фина. Я не имел намерения вас обидеть. Хотел бы я прожить так долго, чтобы оказаться здесь к тому времени, когда вы выйдете в отставку и присоединитесь к нам, людям из плоти. Но задолго до того, как кончится это псевдостолетие, меня съедят черви.
– Доктор, если бы вы не были "таким закоренелым, упрямым и своенравным", по словам одной из ваших сотрудниц...
– Это Мириам.
– Не угадали... То дам следовало бы остаться и дать поработать над вами команде Иштар. Вы не заметите, как станете бабником не хуже Галахада, а ваш косметический возраст будет таким, каким вы захотите...
– Это большое искушение, девочка. Нет, не избавиться от этих морщин они у меня заслуженные. Но все остальное... Не то чтобы я рвался побаловаться с вами в постели...
– У вас нет выбора, вам от меня все равно не уйти.
– ...Хотя я и не отказываюсь: это есть Начало и Конец. Нет, дело в чистом любопытстве. Фина, вы удивительно непростая личность, и мне очень интересно, какую внешность вы изберете, когда обретете плотскую оболочку. – Мне тоже. Как только я это пойму, я запущу программу Тьюринга, а сестра Иштар сделает все остальное. Джубал, дайте согласие на омоложение! Но мы отвлеклись. Мне стереть эти двадцать три абзаца?
– Не спешите. Какое у нас там рабочее название? Какой псевдоним? Какие перспективы сбыта? На какой срок? Сколько мы сможем украсть у других авторов? – Джубал поднял глаза на флаг семейства Лонг, развевавшийся на ветру, отчего Веселый Роджер на нем казался живым. – Поправка. Не украсть: если списываешь у трех-четырех авторов, это называется компиляцией. Мои агенты – "Аноним, Тамже и Цитсоч, компания с неограниченной безответственностью" – они здесь?
– В списке есть, но пока не прибыли. Сноб!
– Подожди, Фина, – ответил мужской голос. – У меня посетитель. Ну, давай.
– У тебя зарегистрировались "Аноним, Тамже и Цитсоч"?
– Если бы зарегистрировались, ты бы об этом знала. Я занят. Конец связи.
– Он думает, что занят, только потому, что наподписывал множество контрактов на проведение конференций. А я не только заправляю целой планетой: у нас сто двадцать девять клиентов на омоложении, я готовлю и прибираю за всеми Лонгами – а это не самая покладистая публика, – и еще у нас сейчас столько гостей, сколько никогда не было. А я тут болтаю с вами о пустяках и пишу за вас рассказики.
– Фина, я не хотел бы вас обременять, вы не должны...
– А мне это нравится. Я всякую работу люблю – все мы, Лонги, такие. А с вами интереснее всего. Я никогда еще не встречала святого...
– Фина!
– ...А вы такой необычный святой...
– Спасибо.
– Пожалуйста. Вы почти такой же святой, как папаша; вам обоим место на одном витраже. Но вернемся к нашему ведру.
– Стоп! Фина, когда я пишу, я стараюсь следить за выражением лица слушателей. Вот почему я пользуюсь услугами живых... простите, белковых секретарш. Так что...
– Нет проблем.
Из бассейна поднялась в воздух молодая женщина – хорошенькая, стройная, с маленькой грудью и длинными каштановыми волосами, с которых текла вода. Она устроилась на краю бассейна в позе, которая до боли напомнила Джубалу Русалочку.
– Доркас работала последней... – извиняющимся тоном начал он.
– Я не Дора и последней не работала, – она смущенно улыбнулась. Хотя мне разрешено выглядеть похожей на Дору. Я Минерва – по профессии компьютер, но теперь в отставке. Сейчас я помогаю своей сестре-жене Элизабет в ее генетических расчетах.
– Доктор Джубал Харшоу, это моя сестра-двойняшка доктор Минерва Лонг. Джубал торжественно поднялся на ноги.
– К вашим услугам, мисс.
Минерва плавным движением встала и поцеловала Джубалу руку прежде, чем он успел ее остановить.
– Благодарю вас, доктор Джубал, но это я к вашим услугам, и к тому же не только никогда не была девушкой, но я – сестра-жена всему семейству Лонг. Когда моя сестра Афина сказала, что вам нужны мои услуги, я пришла в восторг. – Мисс... Мэм, я просто привык следить за переживаниями слушателей, когда пишу свои рассказы. Не стоит отнимать у вас время.
– Что такое время, как не источник удовольствия? Когда Афина меня позвала, я просто лежала на дне бассейна и размышляла. Значит, ваш рассказ – "Дядюшка Тобайяс". Вам чьи переживания нужны – мои или Фины? Я могу изобразить любые.
– Изобрази ему свои, Мини. Только лицом, никаких замечаний.
Неожиданно на Минерве оказался длинный белый плащ. Джубал не очень испугался, но заметил про себя, что нужно будет кое о чем спросить – потом, потом.
– Она Беспристрастный Свидетель?
– Нет, – ответила Афина. – Это опять штучки Сноба: у него контракт на иллюзию одежды. На этом съезде есть делегаты от множества цивилизаций, и больше чем у половины их существует запрет на наготу. Поэтому Лазарус опасался, что ничего не выйдет, потому что никто не сможет нормально работать: половина будет шокирована, половина станет пускать слюни, а половина тех и других будет шокирована и станет пускать слюни одновременно. Так что Тамара наняла этого паскудника, чтобы создавать иллюзию: "видишь-то-чего-ожидаешь", и подписала контракт на обслуживание тех делегатов, кому грозит эмоциональный шок. Вас шокировал вид моей сестры?
– Конечно, нет. Да, действительно, я представляю одну из этих больных цивилизаций, и я даже не сознавал, что болен, пока не выздоровел. Но мне довелось пережить такое, что может кого угодно навсегда излечить от подобных эмоциональных встрясок. Когда я оказываюсь чужаком в чужой стране, я наслаждаюсь различиями, а не испытываю шок. Красота – в разнообразии, как сказал бы Джин. Дом Лонгов не кажется мне каким-то странным: я когда-то уже жил в убежище, где многое делалось так же, и теперь я чувствую себя как дома. Шокировал? Да Минерва не только похожа на одну из моих приемных дочерей, но и стоит в очень изящной позе. Ей не надо бы скрывать свою внешность.
– Сноб! Убери этот халат, немедленно!
– Афина, я занят!
– А я трижды проверю все твои счета не только за иллюзии одежды, но и за значки с фамилиями, за пользование гардеробными, барами и всем, на что у тебя подряд или субподряд. А потом подам в суд.
Белый плащ исчез.
– Ну и подавай, и будь ты проклята. Мне что, сложить вещички и отправляться домой? Или ты хочешь, чтобы этот съезд прошел успешно?
– Не забудь о неустойке, мошенник! Попробуй только бросить нас в такой момент, – советую тогда смотаться в туманность Лундмарка: созвездие Искандера слишком близко, там тебе не скрыться. Катись отсюда!
Минерва робко улыбнулась:
– Когда на мне был этот плащ, я заметила, что не могу говорить. Странное ощущение. И неприятное.
Джубал серьезно кивнул:
– Все правильно... если за образец этой иллюзии действительно был взят плащ Беспристрастного Свидетеля. Энн как-то говорила мне – когда на человеке этот плащ, речь у него подавляется настолько, что нужно усилие воли, даже чтобы давать показания в суде. Ну, дорогие дамы, продолжим? Или на этом закончим? Поскольку я гость, мне не полагается быть навязчивым.
– Доктор, вашу кандидатуру одобрили и Тамара, и Морин. Даже Лазарус после этого не может – или не осмелится – наложить свое вето. Это значит, что вы не просто гость, а гость семейства. Так что будьте как дома. Начать с начала или с того места, где мы остановились?
– Пожалуй, с начала.
– Хорошо. Название: "Дядюшка Тобайяс". Начало. Дядюшку Тобайяса мы держали в ведре. Абзац. Он, конечно, и сам был не против. В конце концов, при данных обстоятельствах это было необходимо. Я однажды слышал, как Эндрю – тот мой брат, что вечно исчезает, – сказал: "Жизнь – это постоянное приспособление себя к Вселенной". Хотя все остальные в нашей семье с этим никогда не соглашались. Мы считаем, что нужно заставить Вселенную приспосабливаться к нам. Вопрос, в конце концов, в том, кто главнее. Абзац. Стоял Год Большой Засухи. Вы скажете – природное явление, и ошибетесь. Это все тетя Алиса. Это всегда тетя Алиса. "Хорэс, – сказала она мне в начале весны, – я хочу немного заняться черной магией. Достань мне вот эти книги". Она дала мне список, и я поскорее смылся. Она женщина решительная. Абзац. Как только я скрылся у нее из виду, я просмотрел список и сразу понял, что у нее на уме, – все книги были такие сухие и скучные, что хуже не бывает. "Вечерние размышления" Роберты Тислуэйт Смайт, издание автора; "Ежегодник Департамента сельского хозяйства" за 1904 год; "Самоучитель китайской живописи"; 8-й, 9-й и 11-й выпуски серии "Элси Динсмор" и переплетенная диссертация под названием "Исследование второстепенной флоры округа Клэй, штат Миссури", которую мой двоюродный брат Джулиус Фарпинг представил на соискание степени. Вряд ли мне когда-нибудь вздумалось бы не поспать ночь, чтобы прочитать этот труд его жизни. Где найти все эти книги, я знал – на полке в комнате для гостей. По словам мамы, она их там держала, чтобы обеспечить гостям крепкий сон, но папа постоянно дразнил ее, говоря, будто это дешевая и огульная месть за все, что ей самой приходилось терпеть в гостях. Абзац. Так или иначе, я принес охапку книг, которые могли бы за полдня превратить в цитадель сухого закона Рино, штат Невада, и осушить озеро Верхнее, а потом остановить Ниагарский водопад...
Внезапно Афина, прервав чтение, произнесла:
– Доктора Харшоу и доктора Губерта просят немедленно прибыть в главный зал.
Лазарус приоткрыл один глаз.
– Не пойдет, Фина. Не чувствую срочности в твоем голосе. Кто там еще? Зачем?
– Зачем? Поставить вам по рюмке. Кто? Доктор Хэйзел Стоун.
– Это совсем другое дело. Скажи ей, что мы будем там сразу же, как только я покончу с одним делом минут на пять.
– Передала. Папаша, из-за тебя я проиграла пари. Я думала, ничто не может оторвать тебя от этого гамака...
– Это не гамак.
– ...Потому что ты на этом съезде устроитель, а не участник.
– Я говорил, что не собираюсь сидеть на пленарных заседаниях. Никакой я не устроитель, я просто бесплатно предоставил землю под главный шатер. Тамара говорит, что мы покроем расходы. Хильда думает, что мы даже выручим кое-что плюс-минус миллиард или два. А обещать я тебе ничего не обещал. Если бы тебе вздумалось меня спросить, то я ответил бы, что Хэйзел Стоун не проиграла ни одного пари с тех пор, как Джесс Уиллард нокаутировал Джека Джонсона. Сколько ты проиграла?
– Не твое дело! Шел бы ты, папаша, в такое место, которого у меня нет.
– Я тоже тебя люблю, дорогая. Доставь мне распечатки на почетных гостей и последние изменения в программе. – И Лазарус добавил: – Минерва, ты без оружия. Фина, не выпускай ее без оружия из дома.
– Лазарус, разве это так уж необходимо? Тамара тоже без оружия.
– У Тамары скрытое оружие. На этот съезд собирается кое-кто из самых кровожадных людей во всем Известном Космосе. Женщины-писательницы.
Критики, Харлан. Оба Хайнлайна. Я не только настаиваю, чтобы у тебя было оружие, но и надеюсь, что ты будешь держаться поблизости от кого-нибудь, кто стреляет без подготовки. От Джастина. Или Зеба. Или Мордена Клода. Или Галахада. А еще лучше – оставайся дома. Фина покажет тебе все здесь, и это будет лучше, чем тереться среди всякой рвани. Хотя – стоп! У меня не больше оснований учить тебя осторожности, чем у тебя – учить ей меня. Схлопотать по физиономии, быть изнасилованной или убитой – это привилегии, которые ты выбрала, когда решила обзавестись белковой плотью. Я говорил как эгоист, дорогая, прости меня.
– Лазарус, я буду осторожна. Галахад предложил мне идти с ним.
– Прекрасно. Фина, где Галахад?
– За столиком с Хэйзел Стоун.
– Хорошо! Не отходи далеко от нас, Мини. Но возьми оружие.
Лазарус вдруг почувствовал, что в его левую почку уперлось что-то холодное. Он осторожно покосился налево и вниз и увидел, что это: а) дамский бластер, маленький, но смертоносный (это он знал точно, поскольку получал отчисления за его производство как автор патента); б) циферблат показывает полный заряд; в) интенсивность установлена "предельная"; и г) предохранитель спущен.
– Минерва, – сказал он нежно, – будь добра, отведи эту штуку – медленно! – от моей шкуры и направь ее на землю, потом поставь на предохранитель, а потом скажи, где он у тебя был? Когда ты вышла из бассейна, на тебе не было ничего кроме длинных мокрых волос. Сейчас на тебе нет ничего кроме длинных сухих волос. Как ты ухитрилась? И без шуток – я же знаю твое устройство.
– С тебя фант. Поцелуй меня.
– Можешь стрелять.
– Скаред!
Минерва направила бластер в сторону, поставила его на предохранитель, и он исчез.
Лазарус заморгал глазами.
– Джубал, вы это видели?
– Да. Я хочу сказать – нет, я не видел, где Минерва спрятала этот демократизатор.
– Доктор Джубал, вы называете "демократизатором" вот это? – В ее правой руке внезапно появился бластер (поставленный на предохранитель, как сразу же заметил Лазарус). – Или вот это? – в ее левой руке появилось еще один точно такой же.
Джубал и Лазарус переглянулись, потом снова посмотрели на Минерву. Теперь у нее не было видно никакого оружия, и ей явно негде было его спрятать. Лазарус сказал:
– Джубал, бывают у вас такие дни, когда вы чувствуете, что безнадежно устарели?
– Уточняю, Лейф. Иногда бывают дни, когда я чувствую, что не совсем устарел. Но в последнее время они случаются все реже. – Харшоу перевел дух. – Постигаю, что надо было позволить Майку <Майк – главный герой романа Р.Хайнлайна "Чужак в чужой стране">меня этому обучить. Однако все, что произошло, заставило меня принять решение – я намерен обратиться к помощи доктора Иштар. Минерва, ты покажешь нам, как ты это сделала?
– Или предоставишь нам умереть от любопытства? – добавил Лазарус.
– Вот это? – Она снова стояла с двумя бластерами в руках, держа под прицелом обоих мужчин. На этот раз она протянула бластеры им – каждому по одному. – Возьмите, они вкусные, – сказала она и содрала обертку с третьего – с шоколадки в виде бластера. – Хрустит, и шоколада много.
– Минерва, тот бластер, которым ты ткнула меня в поясницу, был не шоколадный.
– Он был... – Она остановилась, чтобы прожевать и проглотить конфету.
– Разговаривать с полным ртом невежливо. – Она слизнула остатки шоколада с обертки. – Он был вот такой, – и в ее хрупкой руке появился... Лазарус сразу увидел, что это бластер, а не шоколадка.
Минерва скомкала обертку из-под шоколадки, огляделась в поисках урны, заметила ее и швырнула обертку туда, но промахнулась: комок бумаги пролетел мимо. Она подняла его и сунула в урну. За это время бластер исчез.
– Лазарус, – сказала она серьезно, – когда ты меня обучал, ты мне говорил, что никогда нельзя никому объяснять, где было спрятано спрятанное оружие. Ты отменяешь это правило?
Лазарус озадаченно смотрел на нее. Джубал сказал:
– Друг мой, предлагаю нам с вами умереть от любопытства. Девочка права.
– Согласен, – с недовольным видом ответил Лазарус. – Со всем, кроме того, что ее можно называть "девочкой". Этой старой карге полвека в белковом теле и еще не меньше двух столетий в виде самого умного компьютера, какой мне удалось построить. Минерва, я отменяю все ограничения. Ты способна за себя постоять.
– Отец, я не хочу, чтобы меня бросили одну!
– Прошло уже тридцать лет с тех пор, как ты в последний раз назвала меня отцом. Хорошо, тебя не "бросят одну" – с этого момента ты будешь охранять меня. Ты умнее меня, оба мы это знаем. Держи свое оружие в тайне, как всегда делал я.
– Но ты же меня этому научил. Не подробностям, а самому приему. Ты приписал его Эдгару По. "Способ похищенного письма" – так ты это называл. Лазарус осекся.
– Если я правильно тебя понимаю, в эту минуту я смотрю на то место, где ты его спрятала, но ничего не вижу.
– Не подсказывай ему больше, – шепнула Афина ей на ухо. – Лазарус не настолько глуп, как выглядит.
– Хорошо, сестричка, – неслышно ответила Минерва и сказала вслух: Ваша логика, по-моему, безупречна, сэр. Хотите еще шоколадку?
К счастью, их разговор был прерван: один из помощников Афины принес Лазарусу распечатки – программу для каждого со всеми последними изменениями и информацию о почетных гостях для Лазаруса. Идя через восточный перистиль нового крыла здания, они принялись читать на ходу. Лазарус спросил:
– Фина, есть что-нибудь новенькое про Исаака, Роберта или Артура?
– Нет, ноль, ничего.
– Черт возьми! Сразу сообщи мне, если что-то будет. Джубал, вот что странно. Для включения в ограниченный список приглашенных на съезд – он насчитывает многие тысячи фамилий, но тем не менее строго ограничен – вовсе не требовалось иметь докторскую степень. Но у большинства она есть. Или ее эквивалент в соответствующей цивилизации, или что-нибудь еще почище – у Уорзела, например. У меня составлен другой список, намного короче, – там те, с кем я хочу повидаться снова: Бетси, Патрисия, Баз, Джоан и другие. Или познакомиться... почти всех их я считал вымышленными, пока эта машинка Джейка не открыла перед нами другие вселенные. Вас, например.
– И вас, сэр. Лейф, я считал вас на редкость неправдоподобной выдумкой, пока не получил от вас приглашения и не принял его. И даже тогда вашей посыльной пришлось приложить необыкновенные усилия, чтобы меня убедить... потому что из-за этого я должен был отказаться от одной важной встречи.
– А кто был моей посыльной?
– Ундина.
– У вас не было ни малейших шансов. Ставлю два доллара против фальшивого пятачка, что она сначала обработала Джиллиан и Дон <Джиллиан и Дон – персонажи романа Р.Хайнлайна "Чужак в чужой стране">, а потом весь ваш штат, прежде чем соблазнить вас. А от какой встречи вы отказались из-за меня?
Харшоу смутился.
– Никому ни слова?
– Ну нет! Джубал, я обещаю хранить тайны только из собственных низменных мотивов. Если не хотите мне говорить, не говорите.
– Э-э... Черт возьми, только постарайтесь иметь в виду – мне не хотелось бы, чтобы это стало предметом широкого обсуждения, а там поступайте, как хотите, вы все равно сделаете по-своему – точь-в-точь как я. Лейф, когда мне исполнилось пятьдесят, я сам себе дал торжественную клятву, что закрою лавочку в тот самый день, когда мне стукнет сто, – если только мне удастся столько времени продержаться. Я сделал все разумные приготовления, включая раздачу своего мирского имущества с таким расчетом, чтобы оно не прилипло к рукам мытарей, и тут как раз пришло ваше приглашение – за пять дней до моего сотого дня рождения. И вот я здесь. Одолеваемый дряхлостью, это сразу видно. Несмотря на то что я еще много лет назад нанял множество врачей, не говоря уж о геронтологах, чтобы регулярно меня осматривали, – с целью закрыть лавочку раньше, если понадобится.
– Джубал, если вы еще не обращались к Иштар, вы не имели дела с настоящими геронтологами.
– Это верно, – подтвердила Афина. – Иш ничего не стоит отвести ваши часы назад и сделать вас таким молодым и похотливым, что вам придется вставать на руки, чтобы пописать.
– Афина, – строго сказал Лазарус, – повтори вслух свою программу, касающуюся частных разговоров. – Дедушка, я Исполняла обязанности секретаря твоего почетного гостя, когда мне пришлось прерваться, чтобы передать сообщение, – пришлось, потому что сообщение было адресовано вам обоим. Меня до сих пор не сменили, так что дядюшка Тобайяс все еще остается в том ведре. Там уже сорок три тысячи слов. Прошу указаний. Или мне утопить его к черту?
– Может, и стоило бы, – ответил Джубал. – Там далеко до кульминации?
– Нет. Пора или переходить к развязке, или оборвать на самом интересном месте.
– Сделай и то и другое. Сначала продай это как рассказ, а потом как первый эпизод бесконечного сериала под названием "Стоунбендеры". В двух вариантах: один приключенческий, другой – почувствительнее. Продавай авторские права в тех вселенных, где это возможно, а в остальных хватай деньги и беги. Лазарус, ведь здесь есть литературные агенты из других вселенных, верно?
– Десятки, а может быть, и сотни. Джубал, насколько богатым ты намерен стать?
– Не знаю. Пока что я нищий и живу благодеяниями – вашими и моих бывших сотрудников. "Стоунбендеры" могут все изменить. Фина, я сказал тебе название – "Дядюшка Тобайяс", – но я ничего не говорил о Стоунбендерах. И о тете Алисии тоже. И о брате Джуле. Мои заметки об этой семейке хранит Энн... а она скорее позволит сжечь себя на костре, чем покажет их кому бы то ни было, кроме меня. Ну?
Компьютер не ответил. Харшоу ждал. Наконец Минерва нерешительно произнесла:
– Доктор Джубал, Фина не виновата. Но в нее заложена этическая программа, такая же строгая, как и у Беспристрастного Свидетеля. Вы можете не беспокоиться.
– Минерва, – перебил ее Лазарус, – перестань морочить нам голову. Ты хочешь сказать, что фина читает мысли?
– Я хочу сказать, что она ничего не может с этим поделать, сэр! Большой компьютер с развитой системой интерфейсов невозможно полностью экранировать от излучений мозга. Ради самосохранения, чтобы избежать путаницы, она должна как-то их сортировать. Через несколько квадриллионов наносекунд она обнаруживает, что читает их, как будто все это напечатано крупными буквами, – так маленькие дети начинают понимать язык, слушая, как на нем говорят.
– Доктор Харшоу, – сказал Лазарус официальным тоном, – я не подозревал, что по моей вине вам может грозить такое. Я приму все необходимые меры, чтобы исправить положение. А пока надеюсь, что вы примете мои пристыженные извинения и поверите в искренность моих намерений.
– Лейф, не относитесь к себе с такой отвратительной серьезностью.
– Прошу прощения?
– Тут две милые девушки – одна из плоти, другая наоборот. Даны категорические заверения, что никто ничего плохого не имел в виду и что это неизбежно. Могу добавить свои столь же категорические заверения, что я перестал стыдиться своих грехов лет пятьдесят назад. Пусть кто угодно читает мои мысли: моя жизнь – открытая книга... которую следовало бы запретить и изъять. А пока что я вижу здесь возможность делового сотрудничества. Я выдумываю сюжеты для рассказов, но больше не даю себе труда сочинять их – вместо этого Фина извлекает их из моего мозга во время сна. Минерва берет на себя грязную работу – руководство. Делим все на троих. Как, девочки?
– Мне деньги не нужны, я – компьютер.
– А я ничего не понимаю в бизнесе! – возразила Минерва.
– Научишься, – заверил ее Джубал. – Поговори с Энн. Фина, не изображай из себя дурочку. Не пройдет и трех квинтиллионов наносекунд, а может быть, и меньше, как тебе понадобятся новые платья или не знаю что. Ты будешь только рада, что твоя сестра Минерва сберегла и выгодно вложила твою долю добычи.
– Минерва, – добавил Лазарус, – кроме Энн, поговори еще с Дити. Не с Хильдой: она научит тебя, как сделать еще больше денег, но при этом заграбастает контрольный пакет. А теперь надо поторапливаться – Хэйзел ждет нас.
– А у меня в горле пересохло, – согласился Харшоу. – Что вы там говорили про докторские степени?
– Ах да, – Лазарус снова принялся просматривать на ходу распечатки. – Оказывается, докторская степень так обычна в моем списке почетных гостей, что о ней не стоит и говорить. Смотрите: Азимов, Бенфорд, Биггл, Боун, Броксон, Ганн, Джиблетт, Дойл, Дорозин, Дуглас, Дьюла, Киплинг, Каргрейвз, Кондо, Костер, Лэтем, Мак-Рэй, Мартин, Мотт, Норс, Оберхелмен, Пассовой, Пинеро, Пурнель, Прохода, Ричардсон, Ротмен, Саган, Скортия, Слотер, Смит, Стоун – обе: и Хэйзел, и Эдит, – Тэйн, Уотсон, Уильямсон, Форвард, Фу, Хартуэлл, Харшоу, Хедрик, Хойл, Хэйкок, Чейтер, Челленджер, Шмидт, Шеффилд. Там их еще много – это только дополнительный список. А вот самая хитрая пара доков: док Хартуэлл и док Бенфорд прибывают завтра и таким способом избавятся от необходимости сидеть на нудном вступительном заседании; очевидно, они не новички на съездах, Джубал, почему так получается, что докладчик, который знает меньше всех, говорит дольше всех? – А это следствие Дирака из Закона Мэрфи. Но, Лазарус, если судить по этой программе, вы не только пригласили критиков, но и гарантировали им обслуживание по первой категории. Могу я спросить почему? Я ничего не имею против того, чтобы пообедать вместе с издателями – с большинством издателей. Издатели тоже имеют право на существование, хотя я и не хотел бы, чтобы моя сестра вышла замуж за издателя. Но это, по-моему, крайность. Вместо ответа Лазарус спросил:
– А куда делась Минерва?
– Мы заканчиваем с дядюшкой Тобайясом, – отозвалась Афина. – Она скоро придет. Галахаду я сказала.
– Спасибо, Фина. Джубал, где сейчас все это – два бластера, три шоколадки?
– Лейф, я заметил, что перед этим она отдыхала на дне бассейна. Здесь в последнее время не появлялся один молодой человек по имени Майк?
– Ваш приемный сын? Этот проповедник с Марса? Нет. Во всяком случае, я так думаю.
– Я многому от него научился, и в том числе – что не стоит задумываться над тем, чего не можешь объяснить: надо просто принимать это как факт. Но мы говорили о критиках. Я спросил, почему вы их балуете?
Они прошли вдоль всего атриума старого, южного крыла, прежде чем Лазарус ответил:
– Джубал, представьте себе, что я не пригласил бы сюда критиков. Что произошло бы тогда?
– Ох! Они наползли бы из всех щелей.
– Так вот, вместо этого я разослал им приглашения. И предоставил роскошную гостиную с множеством пишущих машинок. Замечательный интерьер, вы должны его увидеть. Попросите Афину вам показать – только не ходите туда сами: вы же не критик. Проверять пропуска при входе будет мистер Хоуг – мимо него не проскользнет ни один рецензент. А вы лучше и не пробуйте.
– Да я скорее умру!
– Нет, это там вы скорее умрете. Держитесь оттуда подальше. Там висит большая вывеска, и эта гостиная помечена на плане, а Хоуга вы можете узнать по чопорному виду и грязным ногтям. Обратите внимание на лестницу, которая туда ведет: ведь критики выше нас всех. Там тринадцать ступенек.
– Тринадцать? Лейф, не иначе как это неспроста.
Лазарус пожал плечами:
– Не знаю, входило ли это в замысел архитектора. Проектировал ее Мебиус Торас, вы его знаете?
– Хм-м-м... Он с Марса?
– Да, но не с вашего Марса и не с моего. Из другой вселенной, очень любопытной. С Барсума. Мебиус – придворный математик Господина и проявил большой интерес к этому заказу, потому что помнит, как самозваные "критики" обходились с Эдгаром Берроузом. Я сказал вам, что Мебиус – тополог?
– Нет.
– Вероятно, один из лучших. Попасть во вселенную Эдгара Берроуза не труднее, чем в любую другую, и Марс там находится на своей обычной орбите. Но это не значит, что вы обнаружите там Веселых Зеленых Гигантов и ослепительных краснокожих принцесс, одетых только в драгоценности. Если у вас не будет специального приглашения, вы увидите там лишь потемкинскую деревню – иллюзию, подогнанную под ваши подсознательные желания. Джубал, изнутри гостиная для критиков представляет собой что-то вроде бутылки Клейна – так мне говорили, я там ни разу не был. Это не сразу заметно – в чем вы убедитесь, когда Фина покажет вам ее на экране: интерьер там оформлял величайший художник. Эсхер.
– А!
– Да, они с Мебиусом старые друзья – оба бессмертны, у обоих одинаковые вкусы. Я обещал критикам свободный вход, – но ничего не говорил про выход <поскольку бутылка Клейна – замкнутая односторонняя поверхность, она не имеет выхода>. Я обещал им пишущие машинки и диктофоны, но ничего не говорил про ленты для машинок и пленки для диктофонов. Я обещал им отдельный бесплатный бар, – и было бы просто непорядочно брать с них деньги, поскольку в этом баре нечего выпить. Там будет роскошная столовая, но не будет кухни.
– Лейф, а не гуманнее было бы их ликвидировать?
– А кто сказал, что я стремлюсь быть с ними гуманным? С голоду они не умрут: их будут кормить, как кошек из Килкенни – помните, тех, что дрались до тех пор, пока от них не остались одни хвосты? Для критиков это то, что нужно: они привыкли питаться человечиной и пить кровь. Я даже подозреваю, что кое-кто из них пожирает собственное потомство. Но, Джубал, любому критику, который хотя бы наполовину так умен, как он о себе думает, будет проще простого оттуда выбраться.
– Как?
– Для этого от него потребуется одно – уметь читать! Читать на своем родном языке, понимать его и не искажать смысла. Тот, кто умеет читать, сможет сразу же оттуда выйти, – Лазарус пожал плечами. – Но так мало критиков умеют читать! А вот и главный шатер.
Харшоу поглядел направо, потом налево.
– Какого он размера?
– Я побоялся спрашивать, – признался Лазарус.
– Вывеска побольше, чем на любом цирке, – сказал Джубал и остановился, чтобы ее прочесть:
ПЕРВЫЙ ЕЖЕВЕКОВОЙ СЪЕЗД
МЕЖВСЕЛЕНСКОГО ОБЩЕСТВА
ЭСХАТОЛОГИЧЕСКОГО ПАНТЕИСТИЧЕСКОГО
КОЛЛЕКТИВНОГО СОЛИПСИЗМА
– Превосходно, Лейф! Как вы до этого додумались?
– Да никак, само придумалось. И что это означает, я не понимаю.
– Не волнуйтесь, дорогой хозяин. Сюда соберется десять тысяч человек, и каждый будет рваться это вам объяснить.
– А сейчас нам пора выпить, – объявил Лазарус.
Они миновали длинную очередь и подошли к стенке шатра, в которой перед ними внезапно раскрылся проход, сразу же за ними захлопнувшийся. Они оказались перед длинным столом; за столом сидел человек, углубившийся в какие-то списки. Не поднимая головы, он сказал:
– Не загораживайте мне свет. Предъявите ваши приглашения. Никаких исключений. Потом получите значки с вашим именем. Потом пройдите вон туда, там найдут вашу вселенную. Бюро жалоб снаружи. Ваши приглашения – вы задерживаете очередь.
– Сноб!
Человек поднял голову и вскочил.
– Исполнительный директор Лонг! Какая честь!
– Вы медленно работаете. На проверку приглашений нужно посадить еще хотя бы двоих.
Чиновник грустно покачал головой:
– Если бы вы знали, как трудно сейчас с людьми. Не вам, конечно, нам, простым людям. Генеральный директор Хильда так прочно держит в руках рынок рабочей силы, что... Может быть, вы как исполнительный директор...
– Помолчите и давайте наши значки. Как действует этот значок? – Лазарус повернулся к своему гостю. – Это значок для вашего мира, Джубал: мы людей не нумеруем. Сноб, посмотрите получше на доктора Джубала Харшоу. Где бы вы его ни увидели, помните – перед ним нужно разворачивать красный ковер. И быстро.
– Слушаюсь, сэр! Вот ваши значки.
– Джубал, вам это носить необязательно, только не выбрасывайте его: кто-нибудь может им воспользоваться. Но он избавляет от необходимости представляться и держится на чем угодно, от голой кожи до кольчуги.
– Джентльмены обратите внимание надо мной висит ярко освещенное цветное изображение видимого спектра от инфраопасного до ультрафиговатого где каждый оттенок соответствует определенной длине волны и нанесены фраунгоферовы линии означающие все основные обитаемые планеты изученных вселенных а буклет который вы держите в руках содержит ключ для определения вашей длины волны например если вы по происхождению француз вы найдете в алфавитном перечне Францию для которой главные ключевые даты завоевание Галлии в 58-50 годах до нашей эры крещение Хлодвига в 496-м битва при Туре в 732-м но так как вы не французы то обратимся к поворотным пунктам в истории Северной Америки 1000 14921535 1607 1619 1620 1664 1754 1765 1783 1789 1803 1820 1846 1882 1912 1946 1965 каждая из этих и многих других дат перенесет вас на различные аналоги Земли самый удобный способ ориентировки для прибывших из тех аналогов где имела место так называемая Американская Революция это сравнение президентов директор Лонг будьте так добры назовите американских президентов за первые сто лет вашей жизни.
– Вудро Вильсон – меня назвали в его честь, – Гардинг, Кулидж, Гувер, Рузвельт, Трумэн, Эйзенхауэр, Кеннеди, Кеннеди, Кеннеди, Кеннеди, Кеннеди, Кеннеди...
– Вы дошли до 1984 года, верно? Из этого я делаю вывод, что вы пережили Междуцарствие Неемии Скаддера и, возможно. Вторую так называемую Американскую Революцию. Доктор Харшоу, а в вашем мире было Междуцарствие? – У нас было кое-что похуже – всемирное правительство.
– Для меня все миры одинаково плохи. Но из этого видно, где разошлись ваши два мира, – в 1962-м. И вот вам эмблемы, по которым вы можете, если захотите, опознать других прибывших из вашего мира. Недавно тут был делегат из мира, где расхождение произошло в 1535-м и Сан-Франциско называется Нью-Петербург. Точнее говоря – Ново-Петроград, но...
– Сноб, подайте красный ковер.
– Слушаюсь! Доктор Харшоу, вот моя визитная карточка. Все, что вам угодно и когда вам будет угодно.
Перед ними развернулся красный ковер, который плавно понес их со скоростью 10 километров в час по огромному шатру. Джубал взглянул на визитную карточку:
УПОЛНОМОЧЕННЫЙ ПО УМОПОМРАЧИТЕЛЬНЫМ УСТРАШАЮЩИМ УСЛУГАМ
Компании "Девять закоренелых негодяев"
Губим репутации – Разоряем конкурентов – Изгоняем глистов у драконов – Затапливаем подвалы – Осушаем колодцы – Истребляем Джорджей – Срочное исполнение, на тещ скидка – Подкупаем судей – Акции, ценные бумаги и виселицы – Расширенная субботняя программа – Поставляем в дома привидений (а также. квалифицированный полтергейст за небольшую доплату) – Полуночное обслуживание вампирами, упырями и вурдалаками – Инкубы и суккубы на одну ночь или понедельно – Чесоточный порошок с семилетним сроком действия.
P.S. А также травим ядом собак.
– Лейф, и вы нанимаете таких людей?
– Дайте взглянуть, – Лейф только углубился в список предлагаемых услуг, как подбежал Сноб, прыгнул на ковер, через плечо Лазаруса потянулся к визитной карточке и, задыхаясь, произнес:
– Не та карточка! Вот – возьмите эту. Та, первая, – происки фирмы, которую мы перекупили, надеясь на ее порядочность, только порядочности там не оказалось. Мы подали в суд, а они нам мстят. В том числе подсовывают среди наших визитных карточек свои старые... и таким путем разносят заразу. По закону смежности. Прошу вас, отдайте мне эту зараженную, я сожгу ее, и...
Держа карточку так, чтобы Сноб не мог до нее дотянуться, Лазарус взял новую.
– Эту, старую, я сохраню – любопытный сувенир.
– Директор Лонг, прошу вас!
– Прочь с ковра. Иди работать. А ну!
С этими словами Лазарус оттеснил Сноба с ковра, в результате чего тот невольно совершил пируэт и вновь обрел равновесие не раньше, чем оказался в пятидесяти метрах позади. Тем временем Джубал и Лонг читали, что написано на новой карточке:
ВСЕ, ЧТО УГОДНО
Компания с неограниченной ответственностью Семьдесят семь самоотверженных слуг спешат содействовать Спасаем репутации – Сверлим зубы, бурим скважины – Лечебные и приворотные препараты – Пояса невинности по Геделю – Восстанавливаем девственность – Острим косы – Оттачиваем пилы, затупляем тещины языки – Серебряные пули от оборотней – Поставляем свежие зубчики чеснока и свежую клубнику – Наносим родинки для опознания исчезнувших наследников. P.S. А также гуляем с собаками.
– Лейф, что-то эта карточка нравится мне не больше, чем та. – Не принимайте близко к сердцу. Не надо верить всему, что пишут.
– А где я видел это лицо? Кто он такой, этот Сноб?
– Джубал, похоже, никто не знает, на каком корабле он прибыл. Я попытался это выяснить по просьбе Зеба – вы знаете Зеба?
– Немного.
– Зебу кажется, что он где-то его видел, только под другим именем, а у нас с Зебом даже временные оси разные, не говоря уж о рядах аналогов. Ну, неважно. Вот и наша хозяйка, – Лазарус сошел с ковра, подошел сзади к маленькой пожилой женщине, сидевшей за столом в баре, склонился и поцеловал ее. – Хэйзел <Хэйзел Стоун, ее внуки Кастор и Поллукс – персонажи романа Р.Хайнлайна "Космическое семейство Стоун">, годы не имеют над тобой власти. Ты становишься все прекраснее с каждым десятилетием.
Она ткнула его пальцем в зад.
– Все врешь. Я теперь крашу волосы, и ты это прекрасно знаешь. А кто этот твой толстый приятель? А, привет, Джубал! Присаживайтесь. Подвиньте сюда стул. – Она сунула два пальца в рот и свистнула так, что лопнуло несколько бокалов. – Официант!

Предыдущая страница 34 Следующая страница


35 Роберт Хайнлайн

– Я вижу, ты при оружии, – сказал Лазарус, когда оба уселись.
– А разве был такой случай, чтобы я забыла прихватить с собой пистолет? Я свободная гражданка. Вы все друг с другом знакомы? Если нет, покажите свои значки, я не желаю заниматься представлениями. Пока я вас тут поджидала, подошли мои друзья – и новые, и старые.
– Кое-кого я знаю – привет, Джейк: здравствуйте все. Я отметил твой пистолет с одобрением, Хэйзел: Здесь Живут Тигры. Но еще я обратил внимание на то, что ты остановилась в отеле; вот выпью рюмку – ну, две, самое большее три – и смертельно обижусь. Тебя ждут специальные апартаменты, ты же знаешь. Почему?
– По двум причинам. Нет, по трем. Я не люблю быть кому-нибудь обязанной...
– Ах ты негодница красноглазая!
– ...Но я с удовольствием попользуюсь за твой счет. Вот почему я заказала всем по первой рюмке: чем дальше, тем больше за столом народу. А теперь очередь твоя. Где этот недоносок-официант?
– Здесь, мэм.
– Все повторить, и не зовите меня "мэм", Джубал, вам, как обычно? Лейф?
– Я знаю, что пьют эти джентльмены. Благодарю вас, мэм.
Официант исчез.
– Нахал. – Хэйзел быстрым движением выхватила пистолет из кобуры. Надо бы заставить его поплясать. – Она крутанула пистолет вокруг пальца и снова сунула в кобуру. – Хильда, где я могла видеть эту хитрую рожу?
– Мы с Джейком уже об этом говорили. Мне он напоминает одного липового рейнджера – но это было в очень далекой стране, и к тому же тот негодяй мертв. – Может быть, кто-нибудь из его родственников. Нет, Шельма, я говорю о сегодняшнем дне. А, вспомнила! Контролер при входе. Наверное, близнецы. Так вот, о близнецах – это мои первые две причины, Лазарус. Мои внуки. Я-то не стану стрелять в твои зеркала или вырезать свои инициалы на мебели, но за Кэса и Пола я ручаться не могу. В отеле весь причиненный ущерб включают в счет, я его оплачиваю, а своим внукам устраиваю веселую жизнь, чтобы они пожалели, что родились на свет. А ты мне платить не разрешишь. К тому же нас тут будет целая компания моя невестка доктор Эдит решила полежать год-другой в клинике доктора Иштар. Никто не видел поблизости двух близнецов – ростом со взрослого человека, только совсем мальчишек, рыжих, но не как я – у меня масть покупная, а таких, какая я была когда-то?
– Хэйзел, тут близнецов и рыжих не меньше, чем чародеев в Атлантиде; должно быть, здесь когда-то побывал Гильгамеш.
– Я видел, как они разговаривали с Калебом Кэтламом, – сказала Морин.
– Ну, ему-то они по плечу, – хотя голову на отсечение не дала бы. Лазарус, а Атлантида здесь представлена?
– Из тринадцати разных вселенных. Они препираются из-за права на представительство – это меня вполне устраивает: если кто-нибудь обидится и уедет, деньги обратно он не получит.
– Может быть, ваши внуки и были с Калебом, но я знаю где – нет, с кем они сейчас, – вмешался профессор Берроуз. – С Лаз и Лор.
– Ого! Хэйзел, я велю Афине оплатить твой счет и перенести твои вещи.
У нас теперь есть противоядие против Кэса и Пола.
– Ты оптимист. Давайте сюда, официант, а счет представьте вот ему. Какое противоядие?
Официант протянул было счет Лазарусу, потом взглянул на него, на секунду застыл на месте и скрылся, унеся с собой счет.
– Хотели бы Кэс и Пол стать пиратами?
– Лазарус, они и есть пираты! Я надеялась, что они остепенятся, когда подрастут, но... Сейчас им по восемнадцать земных лет, и каждый из них – два метра сплошного хулиганства и безобразия. "Д.П." после моей фамилии означает, что я изучала право в таком университете, где присваивают степень не бакалавра, а сразу доктора, – но мои негодяи – тоже "Д.П.". "Дети-преступники".
– Хэйзел, ты тоже была "Д.П." задолго до того, как занялась изучением права. Разве не так?
– Обвиняемый молчал, и судья приговорил его к смертельной дозе стрихнина.
– Мои двойняшки вдвое старше твоих близнецов, но по их виду этого не скажешь – они выглядят на год-два моложе. И они самые настоящие несовершеннолетние преступницы. Они хотят податься в пираты... чего я не одобряю, потому что сам в свое время занимался этим ремеслом. А твои мальчишки – любят они хорошие машины? Умеют с ними обращаться? Ремонтировать их в полевых условиях?
– Лазарус, они могут отремонтировать все, что тикает или не тикает.
Что меня немного беспокоило: они поздновато стали обращать внимание на девочек. Но это у них прошло, а интерес к машинам остался.
– Можешь сообщить им, что у моих клонов-сестер есть космический корабль, который быстрее и мощнее, чем все, что существовало в вашем мире, и его можно переоборудовать в капера. Это вполне может кончиться тем, что все четверо себя угробят. Но я никогда не вмешиваюсь в чужую жизнь.
Хильда соединила пальцы рук, закрыла глаза и произнесла:
– Господи, не убивай его на месте, на самом деле он так не думает. Искренне твоя Хильда Берроуз Лонг. Лазарус не обратил на нее внимания.
– Я тоже не вмешиваюсь, Лазарус. Только иногда – с помощью хорошей плетки. Да, забыла вам сказать – они не кастрированы.
– Хэйзел, Лаз-Лор получили все прививки, и, чтобы прекратить их действие, должны будут вернуться сюда, к Иштар. А если им вздумается помериться силой, то всякий мужчина, кто попытается изнасиловать одну из них, уж точно окажется кастрирован. Походя. Немедленно. Без всяких инструментов. И без всякого наркоза. Я сам их обучал. Так что не думай об этом. Очевидно, они уже снюхались и прекрасно сами решат свои проблемы, если таковые обнаружатся. Если хочешь, оставь Кэса и Пола в этом отеле – между прочим, он принадлежит мне, – но ты переезжаешь к нам в дом, иначе я пожалуюсь Тамаре.
– Пугаешь? Меня на это не возьмешь, Лазарус.
– Нет. Тамара никогда никого не пугает. Она просто ставит на своем. А какая у тебя была третья причина?
– Ну... только не говори никому. Иштар прелесть, но я не хочу жить в таком месте, где она сможет притиснуть меня в угол и попробовать уговорить омолодиться.
Лазарус изумленно уставился на нее.
– Кто наговорил тебе такой чепухи?
– Да? Но ведь у вас коммерческое предприятие?
– Безусловно. Бесплатных обедов не бывает. Стараемся, как можем. Но мы не какие-нибудь вурдалаки – мы принимаем в залог все будущие заработки клиента без всякой гарантии, с процентами по текущей ставке, не больше... а потом ждем, когда он сам сообразит, что обманывать нас ему невыгодно. Только, Хэйзел, Иштар никогда не навязывается – в штате клиники даже нет рекламного агента. Но если бы ты сама ее попросила, тебя взяли бы без очереди как моего друга. Впрочем, она с такой же готовностью устроит тебе безболезненное самоубийство. Это можно будет организовать немного позже. Бесплатно – в виде угощения.
– Не понимаю, Лейф, как могут тебя терпеть твои жены.
– А они не могут. Они не дают мне спуску. Не могу понять, где они этому научились.
– Так вот, самоубийство мне ни к чему. Мне меньше двухсот по земному счету, а на самом деле больше, потому что я жила на Луне. С тех самых пор как мы с тобой в последний раз виделись, я впервые попала на тяжелую планету, так что я еще немного протяну. Но, Лазарус, я не имею ни малейшего желания стать молоденькой девушкой!
– Хэйзел...
– Что? Джубал, вас это не касается. Скажите лучше, вы хоть раз после этого видели того молодого человека? Он в самом деле воскрес, как кое-кто утверждает?
– Насколько мне известно, нет. Хотя совсем недавно я увидел кое-что и подумал... Хэйзел, я решил лечь на омоложение – сохранив свою теперешнюю внешность. И красный нос, и все остальное.
Хэйзел резко повернулась к Лазарусу.
– Это правда? Так можно сделать?
– Хэйзел, – ответила Морин, – я работаю в клинике недавно и пока только горшки выношу... хотя и надеюсь через сколько-нибудь лет стать младшим техником по омоложению. Но я вижу, что там делают. Клиент пишет заявление и указывает, какой видимый возраст он предпочитает. Это всего лишь внешний вид, тут нет ничего сложного, и это легко поддерживать. Но обычно, если нет особых оговорок, мы выпускаем биологически зрелых молодых особей. Скажем, восемнадцати лет.
– Вы хотите сказать, что я могу остаться сама собой... но при этом избавиться от утренних болей, и от артрита, и от тысячи остальных неудобств, которые происходят от слишком долгой жизни?
– Именно так.
– Хм-м-м... А как насчет того, на чем я сижу? Давно уж этим не пользовалась. И даже не особенно хотелось.
– Захочется, – вмешался Лазарус. – Если только ты не потребуешь в своем контракте, чтобы тебе обеспечили какой-нибудь ненормальный эндокринный баланс. Но, Хэйзел, есть множество мужчин, которые предпочитают иметь дело со старой, испытанной, надежной фирмой. Спроси Тамару.
– Хм-м-м... Ей-ей, я немного смущена – со мной такого не было уж не помню сколько лет. Ты говоришь, можно выбрать любой видимый возраст? И я могу стать... ну, средних лет? Чтобы волосы были натурального цвета, но с сединой? И чуть-чуть дряблый подбородок вместо вот этой индюшачьей бороды? И сиси, за которые мужчине будет приятно взяться? Та самая "старая, испытанная фирма", только еще не превратившаяся в развалины?
– Безусловно, – сказал Лазарус.
– Хэйзел, я могу прямо сейчас отвести вас в клинику, – предложила Морин. – Там в приемной всегда кто-нибудь есть. Обсудим ваш контракт. Решим, чего вы хотите и когда. Можем даже устроить вам сегодня же общее обследование и назначить дату поступления в клинику.
– Хм-м-м... Да, я согласна. Только попозже – несколько моих друзей записались на предварительные заседания Общества творческих анахронизмов. – И кроме того, – добавил Джубал, – им понадобится некоторое время, чтобы проверить вашу кредитоспособность – посмотреть, сколько они смогут из вас выкачать. Лейф наверняка уже дал Афине какой-нибудь тайный сигнал начать рентгеновское просвечивание вашей сумочки.
– Ничего подобного, – возразила Хильда. – Это я сделала. Хэйзел, мы не навязываемся со своими предложениями, мы даем клиентам уговорить себя самим. С этой сделки получит один процент Морин. Не Лазарус.
– Это не имеет значения, – заметил Джейкоб. – Эй! Официант! Сюда, пожалуйста! Мы, Лонги, всегда сваливаем добычу в одну кучу, а Дити говорит нам, сколько у нас есть и сколько мы можем потратить, но не кто сколько добыл.
– Джейкоб, здесь важен принцип. Делать деньги – это игра. Этого клиента подцепила Морин.
– Этот клиент сам себя подцепил, Хильда, – вставила Хэйзел Стоун. Мне не доставляет никакого удовольствия просыпаться с головокружением. Джубал, вы действительно решились?
– Окончательно и бесповоротно.
– Тогда давайте возьмем палату на двоих и будем рассказывать друг другу всякие вымышленные истории из жизни, пока снова не почувствуем себя молодыми. Хильда, это можно?
– Двухместных палат сколько угодно. Иш знает, что вы оба друзья Лазаруса – правда, она старается его не баловать, но готова оказать ему любую разумную услугу, – заверила ее Хильда. – Я думаю, всем еще по разу? Официант, запишите это на мой счет.
– Нет, на мой, – сказал Джубал.
– Официант! – спокойно произнесла Хильда.
Официант посмотрел на нее.
– Хорошо, директор, – ответил он сквозь стиснутые зубы и исчез.
– Кажется, я что-то пропустил, – заметил Джубал.
– А я, кажется, нет, – сказала Хэйзел. – Вон у того кассира тощий, голодный вид. Он слишком много размышляет. Такие люди опасны.
Джубал оглянулся.
– По-моему, это наш официант.
– Знаю. И бармен. И контролер при входе. Если только его мать не родила сразу четверых близнецов, у него в туфлях нивеновские аппараты мгновенного перемещения. Никак не могу вспомнить, где же я его видела. Ему не нравится Хильда. И Лазарус.
– Да? Почему?
– Подожди – увидишь. Готова спорить, что больше никаких счетов он сюда не принесет.
– И спорить незачем, – перебил ее Лазарус. – Этот выскочка знает, кто я такой и кто такая Хильда. Все, кто сидит за этим столом, – гости организаторов. Пусть лучше постоянно об этом помнит, не то я натравлю на него Дити. Или даже Хильду. А вон и Дити. – Лазарус встал и помахал рукой. – Дити! Сюда!
Дити окружала стайка хихикающих девушек.
– У меня нет времени заниматься представлениями – мы хотим попасть на Поле Доблести до начала предварительных схваток – и к тому же у нас там мужья, почти у всех. Так что вот это Джинни, Уинни и Минни, Джинни – колдунья, Уинни – санитарка, а Минни – отставной компьютер и двоюродная сестра Фины, а это Холли, Подди, Либби и Пинк. Холли – конструктор по корабельной архитектуре, Подди – психотерапевт, Либби вы все знаете, а Фаззи – мастер по компьютерам, как я, она первая рассчитала Число Зверя до последней значимой цифры, а теперь мы, пожалуй, пойдем, хоть нам и заказаны почетные места, потому что в первой схватке будет один рыцарь в маске, и мы, кажется, знаем, кто он, а Зебадию никто не видел?
– Я точно знаю, кто он, – сказала Джинни. – Он подарил мне жизнь, и к тому же на нем цвета Карен <Карен – героиня романа Р.Хайнлайна "Свободное владение Фарнхема">.
– Я вижу Зеба – вон он вдалеке, – ответил Лазарус.
– Нет, – возразил Джейк, – вот он идет с другой стороны. А с ним Иштар. Во всем параде.
– Нет, – сказал Джубал. – Это Энн с ним.
– Кто-то из вас свихнулся. Лазарус прав. Своего первого мужа я могу узнать даже на таком расстоянии. Он как раз подходит к тем трем ложам для почетных гостей напротив большого экрана над баром. Зебадия! Иди сюда! Фаззи добавила:
– И это не может быть Энн, значит, это Иштар. Энн на поле, я знаю, потому что Ларри помогает Джерри все устраивать, и он мне сказал. Энн согласилась надеть плащ и быть третьим судьей, когда Джерри сказал ей, что мистер Клеменс тоже дал согласие. Бонфорт сидит там, как король, хоть и говорит, что ничего не понимает в королевских делах, а в турнирах – еще меньше.
– Правда, что сегодня они будут драться настоящим оружием? – спросил Джубал.
– И на настоящих конях, – подтвердил Лазарус. – Я выпросил на сегодняшний день настоящих клайдсдэльских тяжеловозов. – Лазарус, а не опасно это?
– Ими занимается доктор Боун. Если хоть один пострадает, ему достанется. Мы вернем этих великолепных коней на Старую Землю, в нужный год и в нужную секунду, в лучшем состоянии, чем были. И обученными кое-чему новому. Нужно время, чтобы из клайдсдэла получился настоящий боевой рыцарский конь, хотя для этого они и были выведены. Но будут ли они довольны, когда их снова запрягут в телеги?
– Лазарус, – серьезно ответила Подкейн <Подкейн – героиня романа Р.Хайнлайна "Марсианка Подкейн">, – я поговорю с доктором Боуном. Если коням будет плохо, мы их утешим.
– Подди, ты умница.
– Не больше, чем другие, я думаю. Но если кому-то плохо, я знаю, что делать. Правда, мне не приходилось иметь дело с лошадьми, но они так долго живут бок о бок с людьми, что разница вряд ли будет так уж велика.
Джубал вздохнул:
– Я рад, что о конях позаботятся, – но, Лазарус, я-то имел в виду людей. Не могут ли кого-нибудь ранить? Или, может быть, даже убить?
– Ранят большинство из них, а кое-кого и убьют Но они же делают это ради собственного удовольствия. Если кого и ранят, так не насмерть – отсюда рукой подать до самой лучшей больницы на этой планете. Если кто-то останется без руки, или без ноги, или без глаза, или даже без яиц, ему придется только подождать, пока не отрастут новые. Такую регенерацию мы производим прямо на пораженном месте, как у ящерицы или у головастика. Только быстрее и лучше. А если его убьют, он может выбирать. Его могут воскресить ребята Иштар – мозг при этом вряд ли пострадает, шлемы у них крепче всех остальных доспехов. Или он может отправиться прямиком в Валгаллу: мы договорились, что радужный мост Биврест на все время состязаний будет простираться до этого поля. На нем будут дежурить шесть валькирий и "сержант" Смит – они будут проверять их по списку и отправлять дальше. – Лазарус усмехнулся. – Можете мне поверить, Общество творческих анахронизмов немало заплатило за такие услуги, да еще вперед. Контракт составляла Дити.
– Лейф, вы хотите сказать, что вагнеровские валькирии будут уносить убитых по мосту-радуге в Асгард?
– Джубал, эти амазонки – никакие не оперные певицы, они самые что ни на есть настоящие. Потные и волосатые. Не забывайте, зачем собирается этот съезд. Сноб!
Появился официант.
– Вы что-то хотели, сэр?
– Да. Скажите своему начальнику, я хочу, чтобы из-за этого стола – только из-за этого! – открывался вид на Биврест, от самого поля до Валгаллы. Я знаю, что этого нет в контракте на иллюзию одежды, но механика тут та же... а о дополнительной плате поговорим, когда дойдет до суда. Это отчасти окупит скверное качество обслуживания. Пошевеливайтесь!
– Нам лучше всем пошевеливаться, – сказала Либби. – Ради нас начало задерживать не станут. А доспехи тяжелые, и в них жарко. Дити?
– Беги, я догоню. Вот идет мой первый муж.
– Лейф, а если их убьют, как вы узнаете, кого надо отправлять в клинику, а кого на мост?
– Джубал, а как вы узнали бы на моем месте? Запечатанный конверт – уничтожить, не вскрывая, если рыцарь победит, вскрыть, если он будет побежден... Я думаю, сегодня немало потрясенных вдов, не веря своим глазам, обнаружат, что их любящие мужья, вместо того чтобы вернуться к жизни в своих благоустроенных домах, предпочтут целыми днями предаваться охоте, потом пировать, поедая кабанов, зажаренных на вертеле, и накачиваясь медом, а по ночам развлекаться с девками. А я не говорил вам, что получает победитель? Кроме аплодисментов и права преклонить колени перед "Королем" Джоном и "Королевой" Пенелопой? Общество заключило очень выгодную сделку. Здесь все искусства еще в колыбели. Парк – до сих пор такое малоцивилизованное место, что здесь пока не появились настоящие гетеры. Но несколько самых знаменитых гетер Нью-Рима добровольно предложили свои услуги в обмен на оплату проезда и право присутствовать на этом съезде.
Управляемый снаряд женского пола поразил Зебадию с дистанции в пять метров. Он сумел удержаться на ногах, подвел свою первую жену к столу, сел рядом с Хильдой, ущипнул ее за ляжку, схватил ее бокал, выпил одним глотком и сказал:
– Тебе, девочка, пока еще рано пить. Это твой папаша тут сидит?
– Нет, я ее сын, – отозвался Джейк. – Ты незнаком с Хэйзел Стоун? Напрасно. Нам показалось, что мы заметили, как ты приближаешься с другой стороны.
– Пить днем вредно, Джейк. Официант! Ваш слуга, мэм. Я еще мальчишкой не пропускал ни одной серии ваших приключений по стерео и счастлив, что имею честь с вами познакомиться. Вы здесь, на съезде, представляете "Лунную Правду"?
– Бог мой, нет, конечно! Исключительные права на освещение этого съезда принадлежат "ЛОКУСу"; только "ЛОКУС" для этого достаточно компетентен. Джерри и Бен будут писать о съезде для своих журналов, – но все, что напишут, должны представлять на просмотр Чарлзу. Я здесь в качестве специалиста – как автор популярных фантастических сценариев. Реален или вымышлен Властитель Галактики из моего сериала и есть ли какая-нибудь разница? Смотрите очередной захватывающий эпизод на следующей неделе: семейство Стоун должно чем-то питаться. Всем повторить, я думаю. Доктор Зебадия, можете дать ему на чай, но никаких счетов за этим столом. – И на чай незачем давать, – проворчал Лазарус. – Передайте от меня своему боссу, что еще три минуты – и я возбужу против него дело по части третьей статьи девятой. Вон твой двойник, Зеб.
Из-за пары, которую они с расстояния в полкилометра приняли за Зебадию и Иштар, быстро вышел человек ростом пониже, немного постарше, очень широкий в плечах. Все трое были одеты в духе Робина Гуда и Его Веселых Товарищей: кожаные сандалии, штаны до колен, кожаные куртки, шляпы с перьями, длинные луки и колчаны с оперенными стрелами, шпаги и кинжалы. Они торжественно приближались.
Человек ростом пониже опередил их на несколько шагов, повернулся к ним лицом, сорвал с головы шляпу и низко поклонился.
– Дорогу Ее Мудрости Императрице восьмидесяти трех...
Женщина как будто случайным взмахом руки отвесила ему оплеуху. Он попытался увернуться, покатился по земле, снова вскочил и закончил:
– ...Миров и ее супругу Герою Гордону! <Гордон, Стар – персонажи романа Р.Хайнлайна "Дорога доблести".>Лазарус встал и обратился к придворному:
– Доктор Руфо! Я так рад, что вы смогли прибыть! Это ваша дочь Стар? – Его бабушка, – поправила Ее Мудрость, сделав быстрый реверанс. – Да, я Стар. Или, иначе, миссис Гордон – вот мой муж Оскар Гордон. Не знаю, как здесь полагается говорить, – никогда не была на этой планете.
– Миссис Гордон, наша планета еще так молода, что ее обычаи пока не установились. Можно вести себя как угодно, лишь бы намерения были добрые. Если кто-нибудь устраивает здесь какое-нибудь безобразие, им занимается наш председатель Айра Уэзерол и его советники. А так как Айре такая работа не по душе, он всегда тянет с решением в надежде, что все обойдется само собой. В результате у нас почти нет твердой власти и очень мало установившихся обычаев. – Вот это как раз для меня. Оскар, мы бы могли пожить здесь, если бы нам разрешили. Преемница мне подготовлена, я вполне могу удалиться на покой.
– Миссис Гордон...
– Да, мистер Лонг?
– Все мы – а особенно наш председатель Айра – прекрасно знаем, кто такая "Ее Мудрость". Айра примет вас с распростертыми объятиями и немедленно отречется в вашу пользу; его отставка будет принята без голосования, и вы станете здесь пожизненной правительницей. Уж лучше оставайтесь при тех неприятностях, к которым привыкли. Но мы всегда будем вам рады, если вы захотите у нас погостить.
Она вздохнула:
– Вы правы. Власть не так просто отдать – вероятно, придется ждать, пока я не стану жертвой цареубийства.
– Зебадия, – прошептала Дити, – вон тот бармен... На кого он похож?
– Хм-м-м... На бригадира Айвера Херд-Джоунза?
– Ну, может быть. Немного. Мне-то он напомнил полковника Мориновского.
– Хм-м-м... Да, пожалуй. Но это неважно – он не может быть ни тем ни другим. Мистер Гордон?
– Зовите меня просто Оскаром, доктор Картер.
– А вы меня – Зебом. Я вижу, вы при шпаге. Неужели это та самая "Леди"? Та, что была с вами, когда вы отправились на поиски Яйца Птицы феникс?
Гордон явно обрадовался.
– Да! Это "Леди Вивамус".
– Не полагается просить человека обнажать шпагу без повода, но... может быть, надпись недалеко от рукоятки и мы могли бы увидеть ее, если вы чуть-чуть выдвинете клинок из ножен?
– Конечно. – Гордон продемонстрировал всем выгравированный на стали девиз "Dum Vivimus, Vivamus" <пока живы, будем жить (лат.)>, дал время прочесть его, снова с лязгом вдвинул шпагу в ножны и спросил:
– А это тот самый меч, которым был убит Буджум?
– Буджум? А, то чудище, которое мы называем Черной Шляпой? Только он не "тихо, беззвучно исчез".
– Да нет, именно исчез! Эту тему мы будем обсуждать на семинаре "Технические приемы охоты на снарков". Мы с вами, доктор Джейкоб и доктор Хильда, кое-кто еще. Андрэ. Кэт Мур. Фриц. Клиф. А Крестный Отец будет председательствовать, если к тому времени справится со своей одышкой. Я думаю, справится. Тамара его... О Боже! Господи, какая красота!
Шатер над их столом расступился, и перед ними предстало Поле Доблести, в полукилометре от них и в нескольких метрах выше, а за ним, высоко-высоко в небе, мерцали и переливались башни и замки Валгаллы, и от края поля до далеких ворот вечного обиталища героев простирался радужный мост. Вместо лесистого горизонта, который до сих пор виднелся в той стороне, местность поднималась вверх пологими террасами, каждая ярче и прекраснее предыдущей, и последняя из них терялась в ало-шафранном сиянии, над которым вздымалась вверх Валгалла на небе-Асгарде.
– Папаша!
– Да, Афина? – тихо ответил Лазарус. – Давай потише, чтобы только я слышал. Тут вокруг много народу.
– Так лучше? Ничего особенного, я просто хотела тебя предупредить. Прибывают Артур, Исаак и Боб. Двенадцать минут плюс две минус ноль.
– Ты умница, Фина.
– Запиши это. Пока.
Обращаясь к остальным, Лазарус сказал:
– Прибывают мои гости, для которых оставлены вон те места. Я не очень надеялся, что будет Исаак: он с каждым годом становится все толще и предпочитает водный транспорт, Артуру очень далеко добираться, и связь с ним ненадежная. А Боб здесь, я знал, только там была какая-то история с въездными пошлинами. Не послушать ли нам, как открывают первое пленарное заседание, пока мы тут любуемся красотами скандинавского потустороннего мира? Совсем необязательно видеть заседание, мы можем только слушать. А когда начнется турнир, рекомендую смотреть голографический репортаж, только сделать перерыв, когда начнется полет валькирий. Сноб! Дайте сюда звук с пленарного заседания!
Сразу же послышался шум, в котором ничего нельзя было разобрать. Джубал Харшоу сказал Зебадии вполголоса:
– Пока никто еще не взгромоздился на трибуну, подумайте вот о чем. Сколько здесь этих Черных Шляп, или Буджумов?
– Что? Не имею представления. Скорее всего, больше двадцати, но насколько больше, не знаю. Очень может быть, что на много миллионов. – А сколько вы видели? – не унимался Харшоу. – О, только одного. Но их наверняка больше. – Да? Беспристрастный Свидетель никогда бы такого не сказал. А что он или они вам сделали?
– Что? Пытались нас прикончить. Разбомбили наш дом. Убили моего двоюродного брата. Выжили нас с родной планеты. Довели нас четверых до нищеты. Чего вам еще надо? Казней египетских? Четырех Всадников из Апокалипсиса?
– Нет. Вы видели одного. Убили его. А ведь он к вам так и не притронулся. Подумайте об этом. Прежде чем давать показания. Но давайте послушаем.
"Если читать внимательно, все это есть в Библии. "В начале было Слово, и Слово было от Бога, и Слово было Бог". Можно ли яснее выразить тот самоочевидный факт, что ничто не существует, пока кто-то не вообразит его себе и тем самым не придаст ему реальность? Если здесь и есть какое-то различие, то это всего лишь разница между "бытием" и "становлением" – разница, которая сводится к нулю, если любой факт-вымысел рассматривать с разных концов энтропийной ошибки..."
– Председательствует епископ Беркли, – заметил Лазарус, – и он бы заткнул рот этому факту-вымыслу, если бы не его ларингит – воображаемый разумеется. А его заместитель, достопочтенный мистер Доджсон, слишком робок, чтобы заткнуть рот кому бы то ни было. "Блаженны робкие, ибо они обретут землю – метр в ширину на два в длину".
"Если Бог хочет занять место Дьявола, он должен принять на себя обязанности Дьявола. Не предоставить ли Дьяволу столько же времени в эфире? У Бога самые лучшие рекламные агенты. Это несправедливо и нелогично!"
"Я Альфа и Омега, начало и конец, первое и последнее".
"Бритва Оккама – вовсе не наиболее вероятная гипотеза. Это наименее вероятная гипотеза! Истина состоит в том..."
"Существуют три школы магии. Первая: выскажите тавтологию и потом на все лады повторяйте следствия из нее – это философия. Вторая: зарегистрируйте много фактов, попытайтесь увидеть в них закономерность, предскажите следующий факт и ошибитесь – это наука. Третья: осознайте, что вы живете во враждебном мире, которым правит Закон Мэрфи, хотя ему иногда частично противодействует фактор Брюстера, – это техника".
"Зачем пришлось умереть Меркуцио? Ответьте на этот вопрос, и вы придете к Марку Твену. Вот вам и решение проблемы".
"Кто более реален: Гомер или Одиссей? Шекспир или Гамлет? Берроуз или Тарзан?"
В вышине внезапно загорелся гигантский голографический экран, объемный и цветной. Заунывные голоса выступающих заглушил другой голос, громкий и оживленный:
"Пока мы ждем, когда первые два рыцаря появятся на своих стартовых позициях, послушайте "Большой Канал" в исполнении очаровательной Энн Пассовой, которой аккомпанирует Нойзи на своем "Утробном Стейнвее". Нойзи сегодня не в голосе, друзья, – ночью его укусила воображаемая змея".
– Зато Джерри в голосе, – шепнула Дити. – Он всегда в голосе. Неужели его не покажут крупным планом?
Камера совершила наплыв на Энн Пассовой, передвинулась на другую Энн, одетую в белый плащ, на секунду задержалась на "Короле" Джоне и "Королеве" Пенелопе и остановилась на бойком старике со стоящими дыбом седыми волосами, который, вынув изо рта сигару, помахал зрителям рукой.
"Справа от меня сэр Антрекот Жестокий, слева – Черный Рыцарь. На щите у него нет герба, забрало опущено. Не пугайтесь, друзья, наш датчанин себя в обиду не даст. Его цвета..."
Зебадия услышал какой-то треск и обернулся.
– Садится какой-то плоскодонный корабль. Раздавил несколько стульев. – Он взглянул еще раз и сообщил: – Плохо видно. В ложу перед нами набились какие-то люди в зеленой форме. Черные береты. И очень кровожадный вид.
– Это Асприн...
– Аспирин? Дайте таблетку. Наверное, я много выпил, что-то голова разболелась.
– Да не аспирин, а Асприн. Боб Асприн. Все-что-угодно-дующий – командующий Очень иррегулярными войсками с планеты Дорсай, – сказал Лазарус. – А Артура вы видите?
– Это вон тот в охотничьей шляпе? Курит трубку из морской пенки? Такой высокий, разговаривает с человеком, похожим на гориллу?
– Осторожно, это Челленджер, он убьет вас, если услышит. Да, это он с Артуром. С доктором Артуром Конан Дойлом. Там же поблизости должен быть и доктор Ватсон. А вот и Айзек.
"Они начинают! Рыцарь в маске набирает скорость. Сэр Антрекот никак не может сдвинуть с места своего коня. Сегодня здесь прекрасная погода, и Биврест как никогда красив".
Лазарус встал.
– Я должен встретить Айзека. Зебадия, вы с ним знакомы? Пойдемте со мной. И вы, Дити. А Хильда? Прошу вас, дорогая. Джейк?
– Эй вы, минутку! – Зебадия посмотрел на человека, который их окликнул, и вздрогнул от неожиданности. Он уже видел и это лицо, и эту форму – там, у бассейна на лесном ручье. "Рейнджер" обратился к Лазарусу: – Вы тот, кого тут называют исполнительным директором. Я специальный агент Л.Рон О'Лими из Космического Патруля. У меня ордера на арест Беовулфа Шеффлера, Кэспола Джонса и капитана Зебадии Джона Картера. Директор, прошу оказать мне содействие. Межвселенский уголовный кодекс, статья четыре-шесть, раздел шесть-пять, параграф шесть.
"Он свалился с коня! Копье Черного Рыцаря пронзило его насквозь! Вот мчатся валькирии! Ур-р-а-а!"
Хильда протянула руку, взяла ордера и разорвала их в клочья.
– Вы ошиблись планетой, приятель. – Она схватила Зеба за руку. – Пойдем, Альфред, нам надо поговорить с Айзеком.
Они прошли мимо дорсайских солдат к обширному плоскодонному космическому кораблю. Весь его занимал огромный венерианский дракон. Дракон повернул к ним глаз на ножке и дотронулся щупальцем до разговорного устройства.
– Приветствую вас, доктор Лазарус Лонг. Привет, новые друзья. Да постигнет вас легкая смерть!
– Приветствую вас, сэр Исаак. Сэр Исаак Ньютон, это доктор Хильда Берроуз Лонг, доктор Джейкоб Берроуз Лонг, доктор Дити Картер Лонг и доктор Зебадия Джон Картер Лонг, члены моей семьи.
– Для меня это большая честь, ученые друзья. Пусть ваша смерть вдохновит поэтов на прекрасные песни. Доктор Хильда, у нас с вами есть общий знакомый. Профессор Кувыркун,
"Постойте, постойте! Подождите рвать ваши билетики от тотализатора. Валькирии в смущении. Да, судьи это подтверждают. Схватка не состоялась! Повержены только доспехи – внутри их никого не было! Ничего, в следующий раз больше повезет..."
– О, это замечательно! Мы с Зебадией как раз виделись с ним на прошлой неделе, когда отвозили наших детей в Страну Оз на время съезда. Неужели мы с вами разминулись?
– Нет, мы знакомы только по переписке, – ответил дракон с выговором кокни. – Он не может покинуть Страну Оз, а я не надеялся больше покинуть Венеру, пока благодаря вашему изобретению – вероятно, надо бы сказать: изобретению доктора Джейкоба – это не оказалось так просто. Но смотрите, что прислал мне профессор Кувыркун...
Дракон полез в сумочку, висевшую у него под разговорным устройством.
Агент Космического Патруля О'Лими дотронулся до плеча Зеба.
– Я слышал, как вас представили. Пройдемте со мной, Картер!
– ...Это очки, как раз подходящие для моих передних глаз, – в них видно даже в самом густом тумане. – Он надел очки и огляделся. – В них прекрасно видно... Эй! Задержите его! Хватайте его! Это Зверь! Запишите его номер!
Не теряя ни секунды, Дити, Хильда и Лазарус навалились на "агента", но в руках у них остались только порванная одежда и пластиковые шины для ног: существо вырвалось. Оно перепрыгнуло через стойку бара, почти в то же мгновение оказалось у ее дальнего конца, вскочило на нее, подпрыгнуло высоко вверх, под купол шатра, повисло на краю экрана, подтянулось, перебросило ноги через край и очутилось на радужном мосту Биврест.
– Мелруни! – воскликнул сэр Исаак Ньютон. – Самый отъявленный негодяй всех миров! Лазарус, я никак не ожидал встретить этого Зверя в вашем тихом пристанище.
– Да и я не ожидал, пока Зеб все мне не рассказал. Этот съезд был созван специально, чтобы его заманить. И это удалось. Но мы упустили его, упустили!
– Ничего, у меня его номер, – сказала Дити и показала значок, на котором стояло: "666".
На радужном мосту Биврест виднелась быстро удаляющаяся темная фигурка.
– А может быть, и не упустили, – добавил, подумав, Лазарус. – Ему не миновать сержанта Смита.
Фигурка уже достигла высоты в несколько километров, когда иллюзия внезапно исчезла. Пропал радужный мост, растаяли в воздухе террасы, растворились ало-шафранные облака, исчезли из виду башни и замки Асгарда. На полпути до него, на огромной высоте, падала вниз, кувыркаясь и корчась, маленькая фигурка.
– Сержанту иметь с ним дело не придется, – сказал Зебадия. – Больше мы его не увидим.
– Мой друг Зебадия, – послышалось из разговорного устройства, – вы в этом действительно уверены?

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

    • Глава 1 "...ЛУЧШЕ ВСТУПИТЬ В БРАК, НЕЖЕЛИ РАЗЖИГАТЬСЯ" САВЛ ИЗ ТАРСА: (Страница 1)
    • Глава 2 "ЭТА ВСЕЛЕННАЯ ВСЕГДА БЫЛА ЧОКНУТАЯ..." ЗЕБ: (Страница 1)
    • Глава 3 "...ПРОФЕССОРА МОРИАРТИ ТАК ПРОСТО НЕ ПЕРЕХИТРИШЬ..." ЗЕБ: (Страница 1)
    • Глава 4 "ПОТОМУ ЧТО ДВЕ ВЕЩИ, РАВНЫЕ ОДНОЙ И ТОЙ ЖЕ ТРЕТЬЕЙ, НИКОГДА НЕ РАВНЫ ДРУГ ДРУГУ" ДИТИ: (Страница 2)
    • Глава 5 "...ОБРУЧАЛЬНОЕ КОЛЬЦО – ЭТО НЕ КОЛЬЦО В НОСУ..." ДЖЕЙК: (Страница 2)
    • Глава 6 "ОДНА ЛИ ЭТО РАСА – МУЖЧИНЫ И ЖЕНЩИНЫ?" ХИЛЬДА: (Страница 3)
    • Глава 7 "AVETE, ALIENI, NOS MORITURI VOS SPERMINUS" ДИТИ: (Страница 3)
    • Глава 8 "НЕ БУДЕМ РАЗРУШАТЬ ИЛЛЮЗИИ..." ХИЛЬДА: (Страница 4)
    • Глава 9 "БОЛЬШИНСТВО МУЖЧИН СТРАДАЕТ НЕЗДОРОВОЙ СКЛОННОСТЬЮ К ЗАКОНОПОСЛУШАНИЮ" ДИТИ: (Страница 4)
    • Глава 10 "...ОН ИМЕЛ ДВА РОГА, ПОДОБНЫЕ АГНЧИМ, И ГОВОРИЛ КАК ДРАКОН!" ЗЕБ: (Страница 5)
    • Глава 11 "...ГРАЖДАНЕ ДОЛЖНЫ ЗАЩИЩАТЬ СЕБЯ САМИ" ЗЕБ: (Страница 5)
    • Глава 12 "МОГУТ ВЗЯТЬ И ОКУРИТЬ НАШУ ПЛАНЕТУ, А ПОТОМ ЗАХВАТИТЬ ЕЕ" ХИЛЬДА: (Страница 6)
    • Глава 13 "НАХОДИТЬСЯ РЯДОМ С ОГНЕННЫМ ШАРОМ У МЕНЯ НЕТ НИ МАЛЕЙШЕГО ЖЕЛАНИЯ: ОБЫЧНО ЭТО ПЛОХО КОНЧАЕТСЯ" ЗЕБ: (Страница 7)
    • Глава 14 "НЕ ВОЛНУЙСЯ ПОПУСТУ И КАТАЙСЯ В СВОЕ УДОВОЛЬСТВИЕ" ДИТИ: (Страница 8)
    • Глава 15 "МЫ ШМЯКНЕМСЯ С ТАКОЙ СИЛОЙ, ЧТО ДАЖЕ НИЧЕГО НЕ ЗАМЕТИМ" ХИЛЬДА: (Страница 8)
    • Глава 16 "...НЕ ЗНАВШИЙ ПОЕДИНКА РЫЦАРЬ, ЖАЖДУЩИЙ ПРЕЛОМИТЬ КОПЬЕ..." ДЖЕЙК: (Страница 8)
    • Глава 17 "...МИР ПОКАЧНУЛСЯ..." ДИТИ: (Страница 9)
    • Глава 18 "...ВЕСЬ МИР – ЖИВОЙ..." ЗЕБАДИЯ: (Страница 10)
    • Глава 19 "В ПЕРЕВОДЕ ОНИ ВЫИГРЫВАЮТ..." ХИЛЬДА: (Страница 11)
    • Глава 20 "...ТЕОРИЯ БЫЛА ВЕРНАЯ, ТОЛЬКО ВСЕЛЕННАЯ НЕ ТА" ЗЕБ: (Страница 11)
    • Глава 21 "...ТРИ СЕКУНДЫ – ЭТО ОЧЕНЬ ДОЛГО..." ДИТИ: (Страница 12)
    • Глава 22 "ОТ КАЖДОГО ПО СПОСОБНОСТЯМ, КАЖДОМУ ПО ПОТРЕБНОСТЯМ" ХИЛЬДА: (Страница 13)
    • Глава 23 "ФАРС ОКОНЧЕН" ДЖЕЙК: (Страница 14)
    • Глава 24 "КАПИТАНАМ ПЛАКАТЬ НЕ ПОЛОЖЕНО" ХИЛЬДА: (Страница 15)
    • Глава 25 "ДЕЛА И ТАК СКВЕРНЫЕ, НЕ УСУГУБЛЯЙ" ДИТИ: (Страница 16)
    • Глава 26 КЛЮЧИ ОТ ГОРОДА ДЖЕЙК: (Страница 17)
    • Глава 27 "БЕРЕТЕ ЛИ ВЫ ВЗЯТКИ?" (Страница 17)
    • Глава 28 "ОН СЛИШКОМ ТОЛСТ" ЗЕБ: (Страница 19)
    • Глава 29 "МЫ НА ПРИНЦЕВ НЕ ПОЛАГАЕМСЯ" ДИТИ: (Страница 20)
    • Глава 30 "ДРУГИЕ ФИЗИЧЕСКИЕ ЗАКОНЫ – ДРУГАЯ ТОПОЛОГИЯ" ДЖЕЙКОБ: (Страница 21)
    • Глава 31 "...ПЕРВЫЕ НА СВЕТЕ ПРИЗРАКИ, КОТОРЫЕ ИЩУТ АКУШЕРА" ХИЛЬДА: (Страница 23)
    • Глава 32 "ГДЕ ЕСТЬ КОШКА, ТАМ ЕСТЬ ЦИВИЛИЗАЦИЯ" ДИТИ: (Страница 23)
    • Глава 33 "СОЛИПСИЗМ – ЭТО ПРОСТО ЖАРГОННОЕ ВЫРАЖЕНИЕ" ЗЕБ: (Страница 24)
    • Глава 34 "...И ВСЕ МОИ МЕЧТЫ СБЫВАЮТСЯ!" ЗЕБ: (Страница 25)
    • Глава 35 "ЭТО СТРАННАЯ МЫСЛЬ..." ДЖЕЙК: (Страница 25)
    • Глава 36 "ЗАТКНИТЕСЬ И ДЕЛАЙТЕ СВОЕ ДЕЛО" ХИЛЬДА: (Страница 25)
    • Глава 37 ПЕРВЫЙ ЗАКОН БИОЛОГИИ ЗЕБ: (Страница 26)
    • Глава 38 "...ПОД СВОЕЙ ВИНОГРАДНОЙ ЛОЗОЙ И ПОД СВОЕЙ СМОКОВНИЦЕЙ; И НЕ БУДУТ ОНИ НИКОГО БОЯТЬСЯ..." ДЖЕЙКОБ: (Страница 26)
    • Глава 39 СЛУЧАЙНЫЕ ЧИСЛА ХИЛЬДА: (Страница 27)
    • Глава 40 "ЕСТЬ В ЭТОМ ДОМЕ ХОТЬ ОДИН МАТЕМАТИК?" ДИТИ: (Страница 28)
    • Глава 41 "КОШКА МОЖЕТ УГОДИТЬ В ЛЮБУЮ ЛОВУШКУ, НО ТОЛЬКО ОДИН РАЗ..." ДЖЕЙКОБ: (Страница 29)
    • Глава 42 "ТЫ – ПЛОД ВООБРАЖЕНИЯ" ЗЕБ: (Страница 29)
    • Глава 43 "ВЫТАЩИТЬ ИЗ КРОЛИКА ШЛЯПУ..." СМИТ: (Страница 30)
    • Глава 44 "...ГДЕ НАМ ВЗЯТЬ ТЕЛО?" ЗЕБ: (Страница 31)
    • Глава 45 ДОРОГА ЛОЖКА К ОБЕДУ ДЖЕЙК: (Страница 31)
    • Глава 46 "Я НАДЕЛЕНА ДАРОМ ПРЕДВИДЕНИЯ" ДИТИ: (Страница 32)
    • Глава 47 "НИКАКИХ "ЗАВТРА" НЕ БУДЕТ" ЗЕБ: (Страница 32)
    • Глава 48 ЭПИЛОГ (Страница 34)


Роберт Хайнлайн

Число зверя

 Читать книгу

Аннотация

Земля под угрозой инопланетного вторжения! Но об этом известно немногим – точнее сказать, известно лишь Избранным, и только им по силам предотвратить катастрофу. Двое мужчин и две женщины – те самые Избранные – отправляются в космос, где их ожидают невероятные приключения, где одна угроза сменяет другую, где стоит на кону судьба пространственно-временного континуума.

Создание книги: Chaklun
Программа: ChmBookCreator
Файл взят с http://lib.ru/
Над дизайном работали: Spider, Elfin, Angel


Роберт Хайнлайн - Биография

Роберт Хайнлайн

На основную страницу

Биография

Роберт Энсон Хайнлайн родился 7 июля 1907 в городе Батлер, округ Бэйтс, Mиссури. Третий сын Рекса Ивара Хайнлайна и Бэм Лайл Хайнлайн, он имел двух старших братьев, Рекса Ивара Хайнлайна и Лавренс Лайл Хайнлайна, и младшую сестру, Луизу Хайнлайн. Когда он был юношей, его семейство переехало в Канзас-Сити, Mиссури, США. Роберт вырос там, но лето проводил с родственниками в Батлере.

Он закончил среднюю школу в Канзас-Сити в 1924 и учился год в колледже. Его брат Рекс пошел в военно-морскую Академию в Аннаполисе, и Хайнлайн избрал то же будующее для себя. Он собрал множество рекомендаций и послал их его сенатору, Джеймсу Риду. Рассказывали, что Рид получил сто писем с просьбами назначения в Annapolis... Пятьдесят - по одному на каждого кандидата, и пятьдесят от Роберта Хайнлайна. Роберт поступил в академию в 1925 годы.

Хайнлайн закончил академию в 1929 и служил на разных судах, включая и Лексингтон (первый американский авианосец), корабли "Юта" и "Ропер" Из-за постоянной качки Хаийнлайн много страдал от морской болезни, и в 1934 он заболел туберкулезом. Его вылечили, и он ушел в отставку как непригодный для службы и получил небольшую пенсию.

В начале 1930-го, вскоре после его отставки, он женился на Леслин МакДональд. Хайнлайн никогда не рассказывал ни о Леслин, ни о более позднем разводе.

Между 1934 и в 1939 Хайнлайн занимался разными работами в Лос Анджелесе и в Колорадо Спрингс. Он был совладельцом серебряной шахты, но дела пошли совсем насмарку, когда другой совладелец застрелился.

Он изучал математику, архитектуру и учился на инженера в UCLA (имея степень бакалавра, полученную в военно-морской академии). Он также работает маклером, и, возможно, как художник, фотограф и скульптор, хотя детали этих его занятий полностью не известны.

К 1938 Хайнлайн работал как редактор и штатный автор в Upton Sinclair's EPIC News, органе торговой фирмы EPIC.

В ноябре 1938 он баллотировался в Калифорнийскую ассамблею от республиканской партии, но был побежден, сломался, женился и продолжил жить на свою маленькую морскую пенсию.

В конце 1938 журнал "Thrilling Wonder Stories" объявил конкурс на лучший рассказ. Они предложили полные ставки ( половина цента за слово, до $50 ) любому предварительно неиздававшемуся автору, чья история отбиралась для печати. Хайнлайн написал в апреле 1939 за четыре дня рассказ "Линиия жизни" и представил на рассмотрение не в TWS, который, как он думал, будет завален рукописями, а к Джоны Кемпбеллу в "Astounding Science Fiction". Кемпбелл быстро купил рассказ по одному центу за слово, за $70. За исключением его службы во время второй мировой войны, Хайнлайн никогда больше не зарабатывал ничем другим, кроме книг.

Роберт Хайнлайн является самым влиятельным писателем умозрительной фантастики, чьи произведения захватывают умы новых и новых поколений. Хайнлайн опубликовал более 100 произведений, коротких рассказов и статей. Он выиграл шесть Премий Хьюго. По мотивам его произведений было поставлено четыре полнометражных кинофильма и пять телевизионных сериалов. Через пятнадцать лет после его смерти большинство его произведений продолжают издаваться на многих языках, и его влияние четко прослеживается в произведениях многих важных авторов сегодняшних дней. Основная тема, превалирующая во всех е работах Хайнлайна - это практические преимущества деятельности людей в космосе. Несмотря на то, что он никогда не закрывал глаза на колоссальные расходы и отрицательные стороны последствий технологического роста, у него было ясное видение важности такого роста для прогресса человечества и способности его выживания. Значительная часть его произведений была опубликована задолго до того, как Нейл Армстронг сделал первый шаг по поверхности Луны. Он писал вопреки превалирующему в то время мнению о том, что такие попытки были непрактичными и невозможными. Большинство из тех, кто вырос на его романах, добились значительного прогресса в освоении космоса. Они работают в организациях аэрокосмической промышленности по всему миру. Многие их них говорят, что были впервые воодушевлены Робертом Хайнлайном и его произведениями и именно поэтому выбрали занятие. связанное с космосом. Сегодня в южном полушарии Марса есть небольшой элемент рельефа, названный кратером Хайнлайна в честь человека, ставшего самым любимым писателем, который мечтал о тех людях, которые когда-нибудь придут сюда жить и процветать.

Хайнлайн мирно умер утром 8 мая 1988, от отека легких (emphysema) и сердечной болезни которая мучала его в течение последних нескольких лет его жизни.