Пол Андерсон - Сломанный меч

1 Пол Андерсон

1

Жил человек по имени Орм Сильный. Он был сыном Кетиля, сына Асмунда, свободного землепашца в северной Ютландии. С незапамятных времен жили предки Кетиля в этих местах и владели немалыми землями. Кетиль был женат на Асгерд, дочери Рагнара Суконные Штаны от наложницы. Орм, хоть и происходил из хорошего рода, да только был пятым сыном в семье, а потому и не ждал большого наследства.
Орм любил странствовать по морям и что ни лето уходил в викингекие походы. Когда Кетиль умер, Орм был еще молод. Старший брат, Асмунд, стал управлять их усадьбой. А как минуло Орму двадцать зим, пришел он к Асмунду и сказал:
- Ты единолично распоряжаешься здесь, в Химмерланде, тем, что уже несколько лет наше общее. Остальным тоже нужна их доля. Но, если поделить землю на пять наделов, не говоря о приданом для сестер, то все мы станем мелкими хуторянами, и люди позабудут наше имя, как только мы умрем.
- Это верно, - ответил Асмунд. - Лучше работать всем вместе.
- Негоже мне стоять пятым у кормила, - сказал Орм. - Лучше сделаем так. Дай мне три корабля со всей оснасткой и припасом, а еще дай мне оружия для тех, кто захочет пойти со мной - и я сам найду себе землю, а с тобой мы на этом будем в расчете.
Амунду понравились эти речи, тем более, что двое из трех других его братьев тоже решили отправиться с Ормом. И вот еще не наступила весна, как он купил для Орма длинные корабли, снарядил их и нашел в окрестностях немало таких, кто был победней да помоложе и потому не прочь отправиться в поход на запад. В первый же ясный день, хотя море еще штормило, вывел Орм свои корабли из Лим-фьорда. Так Асмунд навсегда простился с братом. Корабли на веслах быстро шли на север до тех пор, пока не миновали вересковые пустоши и густые леса, раскинувшиеся под ясным небом Химмерланда, а как обогнули мыс Скаген, поймали попутный ветер и поставили паруса. Когда родные берега остались за кормой, команды укрепили на форштевнях драконьи головы.
Засвистел ветер в снастях, вспенилось море по бортам, чайки с криком закружились над мачтами. Тогда Орм от радости сказал такую вису:
Белогривы
(слышу ржанье)
знай на запад
скачут кони.
Хладом хлещет
ветр, храпят и
бьют копытом,
мча челны мне.
Рано пустившись в путь, Орм достиг Англии прежде других викингов и взял там богатую добычу, а в конце лета добрался до Ирландии. С той поры он не покидал Островов, проводя лето в набегах, а зимой выменивая на добычу все новые и новые корабли.
В конце концов Орм стал подумывать о собственном доме. Он присоединил свою маленькую флотилию к большому флоту Гуторма, которого англичане называли Гутрум. Следуя за этим вождем на суше и на море, добыл он немало добра, но и потерял не меньше в тот день, когда король Альфред одержал победу в битве при Этандуне. Орм и часть его людей были среди тех, кто сумел прорубить себе дорогу с поля боя. Позже довелось ему услышать о том, что Гутруму и другим датчанам, попавшим в окружение, была дарована жизнь за то, что они приняли крещение. После этого Орм понял, что дело идет к перемирию между его соплеменниками и Альфредом и что скоро не сможет он брать в Англии богатую добычу, как беспрепятственно брал до сей поры.
А потому отправился он в ту часть Англии, что позже назвали Датским владеньем, чтобы сыскать место для собственного дома.
Он нашел земли, что были и красивы, и зелены, и к тому же расположены у небольшого залива, где он мог поставить свои корабли. Да только англичанин, который владел ими, человек богатый и достаточно могущественный, вовсе не был расположен их продавать. Тогда Орм вернулся ночью, его люди окружили и подожгли хозяйский дом. Хозяин, его братья и большинство его батраков погибли. Говорили, что мать того человека, колдунья, спаслась, как спаслись другие женщины, дети и рабы, которых выпустили из подожженного дома, и, прокляв Орма, посулила ему, что его старшего сына взрастят далеко от мира людей, а сам Орм вместо сына вырастит себе на погибель волка, который и разорвет его однажды.
К тому времени в тех местах поселилось уже немало датчан, так что родне того англичанина не оставалось ничего, кроме как получить от Орма виру и цену земли, и он стал владеть усадьбой по закону. Он возвел большой новый дом, а вокруг него другие постройки; а как было у него много золота, людей и славы, то скоро его стали считать большим вождем.
Прожив год в этом месте, Орм решил жениться. С большим отрядом воинов отправился он к Ательстану, наместнику английского короля в той земле, и попросил себе в жены его дочь Эльфриду, про которую говорили, что краше нее нет девицы во всем королевстве.
Ательстан стал было мямлить и заикаться, ноЭльфрида прямо в лицо крикнула Орму:
- Не желаю я быть женой собаки язычника, да и не бывать тому! А попробуешь взять меня силой, клянусь, мало радости будет тебе от этого.
Она была стройной и хрупкой девушкой с мягкими светло-каштановыми волосами и большими серыми глазами, а он - огромным грузным мужчиной, чья кожа покраснела, а волосы выгорели добела от солнца и моря. И все же Орм почувствовал, что она почему-то сильнее его, а потому, поразмыслив, сказал:
- Раз уж я оказался в стране, где народ поклоняется Белому Христу, было бы разумно, чтобы я помирился с ним, да и с его людьми заодно.
Правду сказать, большинство датчан так уже и поступило. Я приму крещение, если ты пойдешь за меня, Эльфрида.
- Это мне все равно! - закричала она.
- Подумай, - слукавил Орм, - вот не обвенчаешься ты со мной, я не стану христианином, и тогда, если верить попам, моя душа погибла. И тебе придется отвечать перед Господом за то, что ты загубила человеческую душу.
Потом он шепнул Ательстану:
- А кроме того, я сожгу этот дом, а тебя брошу в море с утеса.
- Ох, дочка, нельзя нам допустить, чтобы погибла человеческая душа, - тут же сказал Ательстан.
И Эльфрида не стала дальше противиться браку, ведь Орм был совсем не дурен собой и, по-своему, неплохой человек, к тому же род Ательстана нуждался в таком сильном и богатом союзнике. Так что Орм, крестившись, вскорости обвенчался с Эльфридой и увез ее к себе домой. И они зажили хоть и не без ссор, но все же вполне довольные друг другом.
Рядом с их домом не было церкви; ту, что была раньше, спалили викинги.
По воле Эльфриды Орм пригласил в свой дом священника и собирался во искупление своих грехов построить для него церковь. Но, будучи человеком осторожным и не желая обидеть ни одну из Сил, Орм в то же время продолжал приносить жертвы Тору в середине зимы и Фрейе - весной, моля их о мире и добром урожае, так же как Одина и Эгира - об удаче в морях.
Из-за этого-то Орм всю зиму препирался со священником, века однажды весной, незадолго до того, как Эльфрида должна была родить, терпение Орма не лопнуло: он вышвырнул священника за дверь и велел ему убираться. Тут уж Эльфрида принялась бранить мужа и бранила его до тех пор, пока он не заявил однажды, что не снести ему больше бабьих криков, осталось только сбежать из дома. Потому Орм спустил свои корабли на воду раньше, чем собирался, и все лето провел в походе, разоряя побережья Шотландии и Ирландии.
Едва его корабли скрылись из виду, как Эльфриду уложили в постелк у нее начались роды. Она родила крупного красивого мальчика, которого назвала, как просил ее Орм, Вальгардом - это имя было родовым в его семье. Теперь, правда, недоставало священника, чтобы окрестить младенца, а до ближайшей церкви было добрых три дня пути. Эльфрида сразу послала за ним своего раба.
Ожидая крестин, гордая и счастливая, она пела сыну колыбельную, которую ей когда-то певала ее мать:
Баю-баю, мой дружок,
спи спокойно, мой родной.
Гонит стадо пастушок.
Солнце село эа горой.
Глазки ясные закрой.
Баю-баюшки-баю,
ты со мною, я с тобой.
Небосвода на краю
ходит месяц золотой.
Глазки ясные закрой.
Баю-баю, мой птенец,
самый лучший птенчик мой.
Сын, Мария и Отец
Охраняют наш покой.
Глазки ясные закрой.

2

Имрик, ярл эльфов, отправился верхом посмотреть, что творится в мире людей. Была холодная весенняя ночь, приближалось полнолуние, иней блестел на траве, а эвезды казались крупными и яркими как зимой. Было тихо, ни ветерка в оживающих ветвях, мир словно соткан из скользящих теней и бледного лунного света. Конь Имрика был подкован серебром, и чистый высокий звон раздавался из-под копыт.
Имрик въехал в лес. Ночь тяжко залегла меж деревьями. Вскоре вдалеке он заметил красноватые отблески, а приблизившись, увидел, что это огонь мерцает сквозь щели в стенах хижины, построенной из глины и веток под старым, вся кора в наростах, дубом. Имрик помнил, как когда-то друиды срезали с его сучьев омелу. Это было жилище ведьмы. Он спешился и поскучал в дверь.
Женщина, которая, казалось, была так же стара и согбенна, как дерево, под которым она жила, открыла дверь и увидела ярла эльфов в неверном свете луны, поблескивающем на шлеме и кольчуге. Рядом с ним конь цвета серой мглы пощипывал мерзлую траву.
- Добрый вечер, матушка, - сказал Имрик.
- Нечего эльфам звать меня матушкой, я рожала своих рослых сыновей от мужчины, - проворчала ведьма, во все же впустила Имрика в дом и поспешила наполнить для него рог пивом.
Должно быть, это окрестные хуторяне снабжали ее едой и питьем в уплату за ее немудреную ворожбу. Имрику пришлось пригнуться, чтобы войти в лачугу, и разгрести груду костей и всякой дряни, прежде чем сесть на единственную лавку.
Он взглянул на ведьму своими странными, раскосыми глазами. В этих глазах, целиком дымчато-голубых, не различить было ни белка, ни зрачка. В них блуждали лунные искры, и древнее ведение туманило их, ибо Имрик куда как долго жил на свете. Но при этом у него было вечно молодое лицо знатного эльфа: широкий лоб, высокие скулы, узкогубый рот и прямой точеный нос. Его волосы были тоньше паутины и стекали серебристой волной из-под рогатого шлема на широкие плечи, укутанные в алый плащ.
- Не часто в прежние времена появлялись эльфы среди людей, - сказала ведьма.
- Да, мы были слишком заняты, воюя с троллями, - ответил Имрик, и голос его прозвучал, будто ветер прошумел вдали меж древесных крон. - Но теперь заключено перемирие, и я решил полюбопытствовать, что произошло за последние сто лет.
- Немало всякого, да только мало хорошего, - промолвила ведьма. - Датчане пришли из-за моря: убивали, грабили, жгли, захватили почти всю восточную Англию - вот и все новости.
- Ничего страшного. - Имрик разгладил усы. - Перед датчанами приходили англы и саксы, а перед ними - пикты и скотты, а еще раньше - римляне, а перед римлянами - бриты и гойделы, а перед ними... но у этой истории ни начала ни конца, не кончится она и на датчанах. И я, наблюдая за этими переменами с тех пор, как была сотворена Земля, не вижу в них ничего плохого, по крайней мере, время идет веселей. Я бы охотно взглянул на этих новых пришельцев.
- Тогда тебе не придется скакать далеко, - ответила ведьма. - На побережье живет Орм Сильный; отсюда для коня, принадлежащего смертному, пути всего одна ночь, а может и меньше.
- Для моего жеребца это не расстояние. Я поскакал.
- Погоди, эльф, погоди. - Ведьма что-то забормотала, уставившись на огонь, плясавший в очаге - два красноватых отблеска вспыхнули в ее глазах и в дыму и полумраке. Неожиданно она захихикала от радости и взвизгнула:
- Скачи, эльф, скачи, скачи к дому Орма на морском берегу.
Сам он отправился в набег, но его жена примет тебя ласково. Она недавно родила сына, которого еще не окрестили.
Услышав эти слова, Имрик насторожил свои длинные, заостренные уши.
- Это правда, ведьма? - его голос прозвучал тихо и невыразительно.
- Правда, клянусь Сатаной. Я всегда сумею узнать, как идут дела в проклятой усадьбе. - Старуха, скорчившись над тускнеющими углями, затрясла своими лохмотьями. Тени, огромные и уродливые, заплясали на стенах. - Отправляйся, убедись сам.
- Я не рискну взять дитя датского вождя. Быть может, его оберегают Асы.
- Нет. Орм - христианин, хотя и равнодушен к своей вере, потому-то его сын еще не посвящен никаким богам.
- Плохо тебе придется, коли ты солгала, - сказал Имрик.
- Мне уже нечего терять, - ответила ведьма. - Орм сжег моих сыновей в их собственном доме, и вместе со мной умрет мой род. И не боюсь я ни богов, ни чертей, ни эльфов, ни троллей, ни людей. А то, что я сказала - правда.
- Съезжу, посмотрю.
Имрик встал. Звенья его кольчуги зазвенели. Он запахнул широкий алый плащ, вышел из хижины и вскочил на своего серого жеребца.
Как порыв ветра пронесся Имрик, проскользнул как лунный блик из лесов в поля. Просторная страна открылась перед ним: толстые деревья, высокие холмы, выбеленные инеем луга - все спало в лунном свете. То тут, то там под высокими звездами чернели хутора. Ночная нечеловеческая жизнь шла кругом: взвыл волк, блеснули зеленым огнем глаза дикой кошки, чьи-то маленькие лапы протопали у подножья дубов.
Звери чуяли прибижение ярда эльфов и отступали во тьму.
Вскоре Имрик достиг усадьбы Орма. По трем сторонам мощеного двора стояли риги, амбары и пристройки из грубо отесанных бревен, а с четвертой - палаты возносили к звездному небу кровлю с вырезанными на коньках драконами. Напротив Имрик разглядел женскую светлицу. Учуявши его, собаки ощетинились я зарычали. Но, прежде, чем они залаяли, он вперил в них страшный, как бы слепой, взгляд и сотворил знак. Собаки, тихо повизгивая, отползли.
Словно порыв ночного ветра подлетел он к светлице, заклинаньем распахнул окно и заглянул в него. Лунный свет упал на кровать, посеребрил копну разметавшихся волос Эльфриды. Но Имрик смотрел только на прильнувшего к ней новорожденного.
Ярл эльфов усмехнулся под забралом, скрывавшим его лицо, притворил ставни и поскакал обратно на север. Эльфрида пошевелилась, пробудилась и нащупала младенца рядом с собой. Тяжелые сны еще туманили ее взор.

3

В те дни Волшебный народ все еще обитал на земле, но завеса отчуждения уже нависла над его владеньями, так что они словно бы мерцали на Рубеже между миром смертных и иным, нездешним; места, которые обычно казались просто одиноким холмом, озером или чащей, вспыхивали вдруг жутким блеском. Потому-то люди и старались не появляться на северном нагорье, которое называли Холмами Эльфов.
Имрик подъехал к Эльфийскому Утесу. Для смертных глаз он выглядел как каменистая вершина холма, а ярл эльфов увидел высокий замок с островерхими башнями, бронзовыми воротами и двором, вымощенным мрамором, увидел залы и галереи, стены которых были инкрустированы самоцветами и увешаны узорчатыми шпалерами, сотканными силой волшебства. Обитатели замка плясали в лунном свете на лугу перед его стенами. Имрик въехал в замок через главные ворота. Подковы гулко зазвенели по камню, и услужливые гномы-рабы выбежали ему навстречу.
Июмж спрыгнул с коня и торопливо зашагал к главной башне.
Свет множества свечей преломлялся текучим причуливым блеском на самоцветах и позолоте. Из покоев доносилась музыка, будто горные ручьи журчали арфы, звенели трубы и флейты. На медленно колыхавшихся коврах и шпалерах, казалось, оживают узоры. Изменчивые, они покрывали стены, полы и сводчатые потолки, терявшиеся в голубом полумраке, но никто не смог бы проследить за всеми этими изменениями.
Имрик стал спускаться по лестнице. В тишине было слышно, как звенит его кольчуга. Неожиданно мрак, нарушаемый лишь тусклым светом факела, сгустился вокруг него. Он вдохнул холодный воздух подземелья. Только лязг металла да стоны доносились время от времени из сырых переходов, вырубленных в скале. Имрика, как и любого эльфа, не смущала темнота.
Он по-кошачьи легко, бесшумно и быстро двигался в глубь темницы.
Наконец он остановился у дубовой, окованной медью, двери. Медь позеленела от патины, а дерево потемнело от времени; три огромных замка было на двери, и только Имрик владел ключами от них. Он пробормотал заклинание и открыл дверь. Она распахнулась со скрежетом.
Триста лет прошло с тех пор как ее отпирали последний раз.
В темнице сидела троллиха. Нагая, она была прикована за шею к стене толстой, точно якорная, бронзовой цепью. Тусклый свет укрепленного за дверью факела освещал могучие мускулы ее скорчившейся на полу фигуры.
Троллиха была безволоса, зеленая кожа обтягивала череп. Повернув к Имрику отвратительную голову, она заворчала, оскалившись по-волчьи. Но ее глаза были пусты - два колодца мрака, в которых утонула душа. Вот уже девять столетий она оставалась пленницей Имрика. Троллиха была безумна.
Ярл эльфов посмотрел на нее, стараясь не глядеть в глаза, и мягко сказал:
- Мы должны снова сотворить подменыша, Гора.
Голос троллихи зарокотал раскатами подземного грома:
- Ого-го, он снова здесь. Добро пожаловать, кем бы ты ни был, ты ведь из ночи и хаоса. Ха, неужели некому стереть усмешку с лика мирозданья?
- Поспеши, - сказал Имрик, - мне нужно сотворить подменыша до зари.
- Поспеши, поспеши, полый лист спешит на осеннем ветру, снег спешит с небес, жизнь спешит к смерти, боги спешат к забвению. - Голос троллихи гремел по подземелью. - Золу и пыль несет бессмысленный ветер, и. только помешанный просвищет музыку сфер. Ха, красный петух на навозной куче!
Имрик снял со стены кнут и хлестнул ее. Троллиха сжалась от удара и покорно легла. Имрик, испытывая отвращение к скользкому липкому холоду ее кожи, стал проделывать второпях все необходимое. После этого, обходя девять раз противосолонь вокруг ее скорчившегося тела, запел песню, какой никогда бы не спел смертный. Пока он пел, троллиха тряслась, пухла и стонала от боли, а как кончился девятый круг, вскрикнула так, что у Имрика заложило уши, и родила человеческого ребенка.
Это существо ни один человек не сумел бы отличить от сына Орма Вождя Датчан. Имрик завязал пуповину и взял тельце на руки. Младенец затих.
- Мир - гнилое мясо, сползающее с черепа, - пробормотала. троллиха.
Она загремела цепью и, вздрагивая, снова легла. - Рожать - разводить в нем червей. Торчат не прикрытые губами зубы, воронье выклевало глаза.
Скоро ветер засвистит в пустых костях. - Она завыла, когда Имрик вышел и закрыл дверь. - Он ждет меня, он ждет на холме, там, где ветер разгоняет туман, он ждет уже девять сотен лет. Черный петух кричит...
Имрик запер дверь и поспешил подняться из подземелья. Сотворение подменыша нимало не радовало его, но возможность заполучить человеческое дитя было слишком редкой удачей, чтобы он мог упустить ее.
Когда он вышел во двор, то увидел, что надвигается ненастье. По небу, скрывая луну, мчались обрывки облаков. На востоке, исчерченные молниями, громоздились грозовые тучи. Ветер завывал и свистел.
Имрик прыгнул в седло, пришпорил койя и поскакал на юг. Он мчался по холмам и кручам, через долы и леса, меж деревьев, стонавших под порывами бури. Прерывистый свет луны падал призрачными бликами, и Имрик казался одним из этих призраков.
Он гнал коня так, что плащ за его спиной вздувался нетопырьим крылом.
Луна вспыхивала на кольчуге, отражалась в глазах. Он проскакал низким, плоским прибрежьем Датского владения: прибой бил его по ногам, соленые брызги оседали на щеках. Снова и снова молнии выхватывали из тьмы бушующее море. В наступавшей за вспышками темноте гром гремел все громче, точно по небу катились гигантские колеса. Имрик все сильней погонял коня. Сейчас, грозовой ночью, он боялся встречи с Тором.
Добравшись до усадьбы Орма, Имрик снова распахнул окно. Эльфрида уже не спала, она убаюкивала ребенка, прижав его к груди. Ветер, растрепав волосы, залепил ими Эльфриде глаза, ослепил ее. Она решила, что забыла запереть ставни.
Молния вспыхнула белым огнем. Вслед за ней тяжелым молотом ударил гром. Эльфриде вдруг показалось, что ребенок исчез из ее рук. Она рванулась за ним, и вновь почувствовала его у груди, как будто он все время лежал там.
- Слава Богу, - ахнула Эльфрида, - чуть было не уронила, но поймала.
Имрик, громко смеясь, ехал домой. Неожиданно он услышал, как его смеху вторят другие звуки: похолодев, он натянул поводья. Луна, показавшаяся в разрыве туч, осветила всадника, скакавшего наперерез Имрику. Смутное видение: взметнувшийся огромный конь, восьминогий, он мчался быстрей ветра, а на нем седобородый всадник в широкополой шляпе. Лунный свет мерцал в его единственном глазу и на наконечнике копья.
- Ого-го-го. - Следом неслись мертвые воины и воющие псы. Он скликал их рогом: копыта били точно град по крыше. Едва погоня промчалась, на землю обрушился ливень.
Имрик стиснул зубы. Встреча с Дикой Охотой не сулила ничего хорошего, к тому же не верилось, что одноглазый Охотник оказался тут случайно.
Но, как бы там ни было, ему нужно спешить домой. Вокруг вились молнии, и как бы Тор не вздумал швырнуть в него свой молот. Имрик завернул сына Орма в плащ и дал шпоры своему жеребцу.
Когда Эльфрида смогла опомниться, она прижала вопящего мальчика к себе. Она решила покормить его, чтобы он успокоился. Младенец, больно кусая, принялся сосать грудь.

4

Имрик отдал вскормить Скафлока, так он назвал похищенное дитя, своей сестре Лиа. Она была так же прекрасна, как ее брат; таким же лунным светом мерцали ее дымчато-голубые глаза; тонкое, точно выточенное из слоновой кости, лицо было обрамлено серебристо-золотыми прядями, струившимися из-под венца, убранного дорогими камнями. Шелка, тонкие как паутина, обвивали ее стан, и если бы кому довелось увидеть, как она танцует в лунном свете, ему показалось бы, что она охвачена белым пламенем. Ее полные, бледные губы улыбались Скафлоку, и молоко, которым по волшебству полнились ее груди, сладостным огнем обжигало его рот и разливалось по жилам.
Князья Альфхейма съехались на празднество в честь наречения дитяти и привезли немало драгоценных даров: искусно сработанные кубки и кольца, выкованные гномами кольчуги, щиты и шлемы, одежды из аксамита и атласа, златотканую парчу, амулеты и талисманы.
С тех пор как эльфы, подобно богам, великанам и троллям, перестали стариться, дети рождались у них все реже - это великое событие случалось раз в несколько столетий; тем более заслуживающим внимания показалось им взятое на воспитание дитя человеческое.
Когда пир был уже в разгаре, громовой, стук копыт потряс Эльфийский Утес так, что задрожали стены и .загудели бронзовые ворота. Стража затрубила в трубы, но никому и в голову не пришло бы заступить дорогу такому всаднику, и сам Имрик низким поклоном встретил его в воротах.
Это был гигант в доспехах и шлеме, сиявших почти так же ярко, как его глаза. Земля дрожала под копытами коня.
- Приветствую тебя, Скирнир, - сказал Имрик. - Твой приход - честь для нас.
Посланец пересек мощеный двор, освещенный луной. У бедра сам собой вырывался из ножен и вспыхивал точно солнечный луч меч Фрейра, данный Скирниру в награду за путешествие в Ётунхейм за Герд. В руках он держал другой меч, длинный и широкий клинок которого не просто заржавел, но почернел от того, что долго пролежал в земле, и был сломан пополам.
- Ко дню наречения я принес дар для твоего приемного сына, Имрик, - сказал он. - Храни этот клинок, и когда твой сын сможет взмахнуть им, расскажи ему о том, что починить его может только великан Больверк.
Настанет день, когда Скафлоку понадобится доброе оружие, и тогда ему послужит этот подарок Асов.
Он с лязгом швырнул сломанный меч наземь, повернул коня и под грохот копыт пропал в ночи. Эльфы замерли, понимая, что у Асов должно быть есть свои цели, которым Имрик должен подчиниться.
Ни один эльф не смел дотронуться до железа, и ярл приказал своим рабам-гномам забрать клинок. Он проследил за тем, чтобы они унесли его в нижнее подземелье и замуровали в нише рядом с темницей Горы. Имрик заклял это место рунами, ушел и больше не возвращался туда.
Протекли годы, но боги с тех пор не подавали вестей о себе.

***

Скафлок рос быстро и вырос здоровым мальчиком, сильным и веселым, с голубыми глазами и рыжеватыми волосами. Он был более шумливым, более резвым, чем немногочисленные дети эльфов, и рос настолько быстрей их, что успел стать почти взрослым, в то время как они совсем не изменились. У эльфов было не принято выказывать детям свою любовь, но Лиа часто ласкала Скафлока, убаюкивая его напевами, которые звучали то как морской прибой, то как шум ветра или шелест ветвей. Она учила его вежеству эльфийских князей и неистовым пляскам в полях, босиком по росе, в опьянении лунным светом. От нее он приобрел некоторые познания в чародействе, узнал песни, которыми можно было ослепить, отвести глаза или заманить, песни, которые двигали деревья и скалы, безмолвные песни, от которых сполохи разгорались в зимнем небе.
Счастливо текли детские годы Скафлока в играх с молодыми эльфами и иными подобными созданиями. Много странных существ встречалось на холмах и в долинах; то был заколдованный край, и не всегда человеку или зверю, забредшему туда, удавалось вернуться, ибо не все его обитатели были безвредны и дружелюбны. Потому Имрик и отрядил одного из своих воинов охранять Скафлока.
Водяные духи вились в тумане над водопадами, эхо их голосов звенело в скалистых берегах. Скафлок смутно различал их стройные, сияющие тела в ореоле радуг. Ночью они, как и другие жители Волшебной страны, влекомые сияньем луны, выходили из вод и нагие, с водорослями в волосах и в венках из кувшинок, рассаживались на мшистых берегах. В такие ночи юные эльфы беседовали с ними. Многое могли рассказать водяные духи, многое знали они о реках и рыбах: о солнечных каменистых отмелях; о таинственных омутах, в которых стоит зеленая вода, и о том, как она в радужных брызгах, с грохотом несется по водопадам, чтобы снова умолкнуть, прыгнув в суводь.
Но были и другие водоемы: чавкающие топи и молчаливые горные озера с черной водой, и недаром Скафлока предостерегали от их берегов, ведь те, кто жил в них, были совсем не так добры.
Частенько он отправлялся в леса побеседовать с населявшим их малым народцем, робкими человечками в сером или коричневом платье, высоких колпачках и с бородами до пояса. Они обитали в тесных норах под корнями самых больших деревьев и были рады каждому приходу юных эльфов. Но появления взрослых эльфов они боялись и полагали большим своим преимуществом то, что ни один из эльфов не смог бы протиснуться в их домишки, не сжавшись до их малого роста, до чего бы конечно не вздумал унизиться ни один из надменных эльфийских князей.
Попадались в окрестностях и гоблины. Когда-то они были сильны, но Имрик расправился с ними огнем и мечом, и тот, кто не был убит или изгнан, покорился его власти. Теперь они хоронились по укромным пещерам, но Скафлоку удалось подружиться с одним из них и выведать у него кое-что о тайном знании гоблинов.
Однажды юный Скафлок услышал дудочку, играющую в лесу, и, вздрогнув, устремился в чащу, откуда доносились волшебные звуки. Он так тихо подкрался к музыканту, что тот и не заметил Скафлока. Это было странное существо, человекоподобное, но с ногами, ушами и рогами козла. Музыкант насвистывал на многоствольной тростниковой флейте мелодию, такую же печальную, как его глаза.
- Кто ты? - спросил Скафлок удивленно.
Существо опустило флейту, готовое исчезнуть, но затем успокоилось, присело на пень и сказало, странно выговаривая слова:
- Я - фавн.
- А я и не слыхал о таких.
Скафлок сел, скрестив ноги, на траву. Фавн грустно улыбнулся.
Сгущались сумерки, и первая звезда замерцала над его головой.
- Я здесь такой один. Я - изгнанник.
- Откуда же ты пришел, фавн?
- Я пришел с юга, после того как умер великий Пан и новый Бог, чьего имени я не смею произнести, появился в Элладе. Не стало места старым богам и старым обитателям той земли. Попы срубили священные рощи и поставили церкви. О, я помню, как рыдали дриады, и вопли, неслышимые их губителям, трепетали в горячем недвижном воздухе, будто застыв в нем навсегда. Они поныне звенят в моих ушах и будут звучать для меня вечно. - Фавн покачал кудрявой головой. - Я бежал на север, но боюсь, что мои друзья, оставшиеся, чтобы сражаться и погибнуть от заклинаний, оказались мудрей меня. Это было давным-давно, маленький эльф, это было очень давно. - Слезы блеснули в его глазах. - Нимфы и фавны и сами боги обратились в прах. Пустые храмы белеют под все теми же голубыми небесами и камень за камнем обращаются в руины. А я, я брожу один в чужой стороне, вызывая презрение у ее богов и страх у ее людей. Это земля туманов, дождей и ледяных зим, здесь брызжут злобой серые воды морей и бледные лучи едва пронзают тучи. Нет больше сапфировых вод и ласковых холмов, нет больше маленьких скалистых островов и милых южных рощ, под сенью которых нас поджидали нимфы, нет больное виноградных лоз и смоковниц, гнущихся под тяжестью плодов, нет больше величавых богов на высоком Олимпе...
Фавн оборвал свой напев, насторожил уши, потом вскочил и метнулся в заросли. Скафлок оглянулся и увидел приставленного к нему эльфийского воина, который пришел, чтобы забрать его домой.
Но часто ему удавалось постранствовать одному. Он не боялся полдневных лучей, которых должны были остерегаться жители Волшебной страны. Имрик считал, что Скафлоку ничто не угрожает в мире смертных, потому Скафлок в своих путешествиях забредал гораздо дальше, чем другие дети Эльфийского Утеса, и изучил окрестные земли лучше, чем удалось бы любому человеку, проживи он там хоть всю жизнь.
Среди диких зверей лучше всех относились к эльфам лис и выдра, считалось, что они состоят с ними в дальнем родстве; эльфы даже знали их язык. От лиса Скафлок узнал о тайных тропинках в лесах и долинах, петляющих в дырявой тени древесных крон, в о приметах, которые могли многое рассказать тому, кто умел быть достаточно чутким. Выдра поведала ему о подводном мире рек и озер, он научился плавать не хуже своего гибкого учителя и подкрадываться к добыче, укрывшись шкурой, которая не прикрывала и половины его тела.
Но он подружился и с другими животными. Самые пугливые птицы садились к нему на ладонь, стоило ему посвистеть на их языке; медведь приветствовал его довольным ворчанием, когда он забирался в медвежью берлогу. Олени, лоси, зайцы и куропатки избегали Скафлока с тех пор, как он начал охотиться, но с некоторыми из них он был в мире. И длинным бы вышел рассказ о всех его странствиях среди лесных зверей.
Времена года сменяли друг друга, и он встречал их одно за другим. Он бродил среди робкой весенней зелени, когда просыпающиеся леса полнятся птичьим гомоном, когда реки взламывают тающий лед, а маленькие подснежники белеют во мху как последние снежинки. Лето помнило его, нагого и загорелого, когда он взбегал на холм с развевающимися выгоревшими волосами, и мотыльки вспархивали из-под его ног, а потом в восторге катился вниз по траве; или ночами, светлыми точно грезы о прошедшем дне, под высокими звездами, среди пенья сверчков и сверкающей от лунного света росы. Грозы осени окатывали его, он сплетал венки из багряных листьев, а прозрачный воздух был полон криком улетающих птичьих стай. Зимой Скафлок скользил вместе с метелью или пробирался через бурелом под вой вьюги и стоны деревьев, или среди снежных полей слушал, как звенит от мороза лед на озерах и эхо отзывается в холмах.

5

Когда Скафлок подрос, Имрик стал давать ему поручения, сперва незначительные, но со временем все сложнее и сложнее, пока он не стал настоящим воином Альфхейма. Смертные люди, чей век так короток, способны учиться быстрей, чем Волшебный народ, и знания Скафлока крепли еще быстрей, чем его тело.
Он научился скакать верхом на волшебно резвых эльфийских конях, на вороных и белых жеребцах и кобылах, быстрых и неутомимых как ветер, и часто ночами их галоп нес его от Хейтнесса до мыса Лендс Энд, так что только разорванный воздух пел в ушах. Он научился владеть мечом и копьем, луком и секирой. Скафлок был не так гибок и проворен, как эльфы, но втрое сильней любого из них и мог не снимать доспехов по целым дням; а что касается ловкости, то любой смертный показался бы увальнем рядом с ним.
Скафлок охотился по всей стране, один или вместе с Имриком и его свитой. Немало ветвисторогих оленей уложил его лук, немало вепрей с длинными клыками нашли смерть от его копья. Была у него и другая, более мудреная потеха - сумасшедшая погоня по лесам, по утесам за единорогами и грифонами, которых Имрик привез когда-то с края света себе на забаву.
Скафлок постиг также все повадки эльфов: их величавую походку, их бесконечные уловки, их изысканные речи. Он мог плясать нагой под звуки арф и флейт в потоках лунного света в таком же самозабвении, как самые необузданные из них. Он мог сыграть и спеть песни, чьи странные мелодии были древней, чем род людской. Он изучил скальдическое искусство до такого совершенства, что мог изъясняться стихами так же легко, как обычной речью. Он изучил все наречья Волшебной страны и три из числа людских. Он мог выбирать редчайшие яства эльфов, ему был доступен тот жидкий огонь, что тлел в подвалах замка в запечатанных, заросших паутиной бутылях, но при этом Скафлок не утратил вкуса к черным охотничьим сухарям и солонине, к диким ягодам, напоенным солнцем и дождем, и к воде из горных родников.
Едва первый пух покрыл щеки Скафлока, как он уже снискал расположение эльфийских женщин. Не ведающие страха Божьего, не обремененные детьми, эльфы не знают брачных уз, к тому же их природа такова, что их женщины более любвеобильны, а мужчины более холодны, чем это бывает у людей.
Потому-то и пользовался Скафлок таким успехом и немало времени довелось ему провести в любовных утехах.
Труднейшей и самой опасной частью его выучки было постижение магического искусства. С того момента, как он смог продвинуться дальше простейших заклинаний, доступных и ребенку, Имрик взял его обучение в свои руки. Конечно, из-за своей человеческой природы и недолгого века, отпущенного ему, Скафлок не мог достичь в магии глубин, доступных его приемному отцу, но все же стал не менее сведущ, чем большинство вождей эльфийских кланов. В первую очередь он научился уклоняться от железа и избегать его, ибо присутствия железа не выносят ни эльфы, ни тролли, ни гоблины, не выносят даже упоминания о нем, даже легкого укола иголкой в крестьянском доме. И хотя Скафлоку железо не могло причинить вреда, он привык не иметь с ним дела. Затем он постиг руны, с помощью которых можно заживить рану или излечить болезнь, отвести злосчастье или навести порчу на врага. Он выучил песнопенья, которыми можно было поднять или унять бурю, вызвать урожай или недород, возбудить гнев или успокоить человеческое сердце. Он научился добывать руды неведомых человеку металлов, которые в Волшебной стране выплавляли вместо стали.
Он научился окутываться тьмой как плащом или с помощью шкур оборачиваться зверем. В конце своего учения он постиг властные руны, гимны и заклинания, которые открывали будущее, позволяли вызывать мертвых и подчинять своей воле богов; но никто без крайней нужды не стал бы пользоваться этим знанием, которое могло потрясти самые основы бытия и погубить того, кто посмел бы прибегнуть к нему.
Скафлок любил спускаться к морю, он мог часами сидеть на берегу, устремив взор над беспокойной ширью к той смутной черте, где воды сходились с небесами; ему никогда не надоедал глубокий голос моря, этот язык соленых глубин и ветреных просторов, эти бесконечные смены настроения. Он происходил из рода морских бродяг, и кровь в его жилах пульсировала в такт приливам и отливам.Он беседовал с тюленями на их языке, состоящем из фырканья и лая, и чайки, кружа над его головой, своими криками сообщали ему о новостях, которые они принесли с края земли. Иногда, когда он отправлялся к морю вместе с другими воинами, из пены прибоя могли вдруг появиться русалки. Они выходили на берег, отжимая свои длинные зеленые волосы, и уж тут начиналось веселье. На ощупь влажные и прохладные, они пахли водорослями. Скафлок любил их, хотя потом долго еще ощущал на губах слабый привкус рыбы.
В свои пятнадцать лет Скафлок ростом был уже почти с Имрика, широкоплечий, смуглокожий, с длинными льняными волосами. У него было открытое, с резкими чертами, лицо, крупный улыбчивый рот и большие, широко посаженные темно-голубые глаза. Смертный, не прошедший такой школы, сказал бы, что Скафлока окутывает какая-то тайна, туманящая его глаза, которым довелось видеть то, что не дано видеть обыкновенному человеку, тайна, дающая о себе знать в его упругой, как у барса, походке.
Как-то Имрик сказал Скафлоку:
- Ты уже достаточно возмужал, чтобы получить свое собственное оружие, получше, чем мое старое, а кроме того - меня вызывает Король Эльфов.
Мы отправляемся за море.
Услыхав такие вести, Скафлок гикнул, кубарем выкатился в поля и погнал своего коня бешеным галопом через земли людей, творя чудеса направо и налево, только для того, чтобы выразить свой восторг. От его заклинаний заплясали горшки в очагах, зазвонили колокола на колокольнях, топоры начали сами собой валить лес, его песнопения забросили на крышу дома корову хуторянина, разметали его сено по всей округе и обрушили дождь золотых монет на двор хутора. Надвинув шапку-невидимку, он целовал крестьянских девушек, бредущих в сумерках полями, ерошил их волосы, а парней толкал в канавы. Скафлок был уже давно в море, но еще долго по всей стране служили мессы, чтобы заклясть разгул нечистой силы.
Имрик вызвал попутный ветер, который, туго надув паруса его смоленой ладьи, быстро помчал ее вперед. Он взял с собой лучших эльфийских воинов, ведь в пути не исключена была встреча с троллями или кракеном.
Скафлок стоял на носу драккара, жадно вглядываясь в даль - с детства он был наделен колдовским зрением и ночью видел так же хорошо, как днем. Он заметил мелькнувшую в лунном свете серебристо-серую морскую свинью, окликнул знакомого старого тюленя. Вдруг вынырнул кит, вода с ревом вскипала у его боков. Чудеса, которые точно морок только мелькали перед смертными моряками, ясно различали дымчатые раскосые глаза эльфов и глаза Скафлока: то русалки, кувыркающиеся с песнями в морской пене, то затонувшие башни Иса, то краткий бело-золотой высверк и соколиный крик над головой - валькирии мчались на битву где-то на востоке.
Ветер пел в снастях, и море ревело за бортом. Прежде чем рассвело, ладья достигла другого берега, была вытащена из воды и упрятана с помощью заклинаний.
Эльфы укрылись под парусом, натянутым над палубой, но Скафлок большую часть дня провел под открытым небом. Он забрался на дерево и с удивлением глядел на пашни, простиравшиеся на юго-западе. Крестьянские дома здесь были совсем не такие, как в Англии. Между ними высился суровый серый баронский замок. Скафлок с жалостью подумал о тех несчастных, чья жизнь текла в этих мрачных стенах. Он-то ни за что бы с ними не поменялся.
Когда наступила ночь, эльфы оседлали привезенных с собой коней и вихрем понеслись в глубь страны. К полуночи они въехали в горы.
Серебряные прожилки лунного света чередовались с густой тенью утесов и скал и зеленоватым мерцанием далеких ледников. Эльфы скакали по узкой тропинке - доспехи звенели, копья колыхались, развевались плащи и перья. Копыта били по камням, и эхо отдавалось в ночи.
В вышине хрипло затрубил рог, и другой ответил ему из долины. Эльфы услышали лязг металла и топот ног. Когда они добрались до конца тропинки, то увидели отряд гномов, охранявших вход в пещеру.

***

Кривоногие мужчины едва доходили Скафлоку до пояса, но были широкоплечи и длинноруки. Гневны были их смуглые, бородатые лица, глаза недобро поблескивали из-под лохматых бровей. Они были вооружены железными мочами, секирами и щитами. В прошлом эльфы не раз одерживали верх над гномами благодаря стрелам и копьям, а также своей ловкости, проворству и воинскому искусству.
- Что вам здесь надо? - прогудел предводитель гномов. - Или мало зла причинили нам эльфы и тролли, разоряя наши земли и порабощая наших людей? Сейчас перевес на нашей стороне, и если вы приблизитесь, мы убьем вас.
- Мы пришли с миром, Мотсогнир, - ответил Имрик. - И хотели бы только кое-что купить у вас.
- Мне известно твое коварство, Имрик Вероломный, - жестко возразил Мотсогнир. - Ты просто думаешь так обойти наши заслоны.
- Я дам тебе заложников, - пообещал ярл эльфов, и на это король гномов с неохотой согласился. Оставив часть пришельцев безоружными в окружении своих воинов, Мотсогнир позволил остальным спуститься в свои пещеры.
А там, под скальными сводами, в кровавом свете тусклых огней неутомимые гномы трудились у своих наковален. Их молоты гремели и лязгали так, что в конце концов у Скафлока зазвенело в ушах. Здесь самые искусные в мире мастера ковали бокалы и кубки, украшенные каменьями; кольца и ожерелья самой тонкой работы из червонного золота; оружие, достойное богов (и, действительно, гномам доводилось делать для них оружие) и исполненное злой силы. Всевластными были руны и чары, которые гномы могли вырезать на клинках, и непостижимыми искусствами владели их мастера.
- Я бы хотел, чтобы вы выковали оружие для моего приемного сына, - сказал Имрик.
Кротовые глазки Мотсогнира пристально поглядели на рослую фигуру Скафлока, освещенную колеблющимся пламенем.
Его голос перекрыл грохот молотов.
- Никак ты опять принялся за свои проделки с подменами, Имрик? Смотри, когда-нибудь ты перехитришь сам себя. Но, поскольку парень человечьей породы, думаю я, что он захочет иметь оружие из стали.
Скафлок заколебался. Предубеждение, воспитанное годами, не могло исчезнуть мгновенно. И все же он предвидел, что не за горами время, когда бронза окажется слишком мягкой, а редкостные эльфийские сплавы - слишком легкими для его крепнущих сил.
- Да, из стали, - ответил он твердо.
- Добро, - проворчал Мотсогнир и повернулся к своему горну. - Послушай меня, парень, вы, люди, пусть вы и слабы, и невежественны, и век наш недолог, а все же вы сильней эльфов и троллей, да что там, вы сильней великанов и богов, и только потому, что вам дано брать в руки холодное железо. Эй! - крикнул гном. - Эй! Синдри, Текк, Драупнир, на подмогу!
И тут же заработали горны, полетели искры, загремел металл, И таково было искусство кузнецов, что не успел Скафлок оглянуться, как уже у него на голове был крылатый шлем, на груди - сверкающая кольчуга, шит - на спине, меч - у бедра и секира - в руке: все оружие из голубоватой мерцающей стали. Скафлок вскрикнул от радости, взмахнул оружием и издал боевой клич эльфов.
- Ха! - крикнул он, бросив меч в ножны. - Пусть только тролли или гоблины, пусть сами великаны только посмеют приблизиться к Альфхейму!
Мы обрушимся на них, грозой и пожаром пройдем по их землям!
И Скафлок сказал такую вису:
Плещет битвы пляска
по отрогам горных.
Лупит меч по латам -
лязг стоит до неба.
Стрелы мчатся стаей.
Сталь крушат секиры:
крепкие кольчуги,
кованые шлемы.
Плещет битвы пляска.
Пре жестокой рады,
рубят вражьи рати
ратоборцы гневно.
Бешеная битва
брашно приготовит:
волк и черный ворон
всласть вкусят добычи.
- Недурно сказано, хотя немного ребячливо, - холодно заметил Имрик, - только не вздумай обратить эти свои новые игрушки против эльфов. Нам пора! - И, вручая Мотсогниру мешок с золотом, сказал:
- Здесь плата за работу.
- Лучше бы ты заплатил мне, освободив наших людей, которые томятся у тебя в рабстве, - ответил гном.
- Они нам слишком нужны, - заявил, уходя, Имрик.
До заката отряд эльфов укрывался в пещере и следующей ночью въехал в дремучий лес, в котором стоял замок Короля Эльфов.
Это место было окутано чародейством такой силы, с каким Скафлоку еще не доводилось встречаться. Он как в тумане различал то высокие стройные башни, освещенные луной, то мириады огоньков, которые плясали в голубом полумраке, то вдруг слышалась музыка, которая пронизывала его до костей и заставляла содрогаться - и все же, пока они не добрались до тронной залы, он так и не смог ничего ясно разглядеть.
В окружении своих князей, на троне под балдахином сидел Король Эльфов, Золотыми были его корона и скипетр, но волной мрака колыхалась пурпурная мантия. Он был седовлас и седобород, единственный среди эльфов, чей возраст выдавали морщины на лбу и на щеках. На его лице, будто высеченном из мрамора, живым огнем горели глаза.
Имрик отвесил поклон, а воины его свиты преклонили колено перед своим королем. И тогда, точно ветер загудел, Король произнес:
- Приветствую тебя, Имрик, ярл эльфов Британии.
- Приветствую тебя, повелитель, - ответил ярл, встречая пристальный, наводящий ужас взгляд Короля.
- Мы созвали вождей наших кланов на совет, - сказал Король, - ибо до нас дошла весть, что тролли опять готовы к войне. Нет сомнений, что они вооружаются против нас, и можно думать, что перемирие будет нарушено в ближайшие годы.
- Хорошие вести, повелитель. Наши мечи залежались в ножнах.
- Эти вести, быть может, не так уж и хороши, Имрик. В прошлый раз мы прогнали троллей, и, хотя нам даже удалось вторгнуться в их земли, прочного мира нет. Иллред, Король Троллей, совсем не так глуп. Он не стал бы готовиться к войне, если бы не чувствовал себя сильнее прежнего.
- Я начну готовить мои владения к войне, повелитель, и вышлю разведчиков.
- Хорошо. Быть может, твои люди узнают что-нибудь из того, что упустили наши. - И Король Эльфов взглянул на Скафлока, который внутренне похолодел, но тем не менее смело встретил его огненный взор.
- До нас дошел слух о твоем подменыше, Имрик, - проворчал Король. - Тебе следовало бы сначала испросить нашего дозволения.
- Не было времени, повелитель, - возразил ярл. - Дитя окрестили бы прежде, чем я успел послать весть и получить ответ. Трудно стало похитить ребенка в наши дни.
- И кроме того, опасно, Имрик.
- Да, повелитель, но дело стоило того. Нет нужды упоминать, что люди могут многое из того, что недоступно ни эльфам, ни троллям, ни гоблинам. Они могут пользоваться любыми металлами, они могут дотрагиваться до святой воды, ходить по освященной земле и произносить имя нового Бога, э, да что там, сами старые боги должны избегать некоторых вещей, которые дозволены людям. Потому-то нам, эльфам, и необходим один из них.
- Подменышу, которого ты подбросил людям, все это тоже доступно?
- Конечно, повелитель. Но ведь тебе ведомо, что такие полукровки по своей природе злы и необузданны. Они не могут быть посвящены в те тайны волшебства, в которые был посвящен мой воспитанник. Главное, чтобы люди не знали о похищении своих детей и не призвали мести своих богов на головы эльфов за эти подмены.
До сих пор беседа о всем понятных вещах текла в неспешной, как это в обычае у бессмертных, манере. Но вот Король Эльфов заговорил резче:
- Можно ли доверять человеку? Если сохранить ему жизнь, он переметнется к новому Богу и будет вне нашей досягаемости. Тем более, что он растет слишком сильным.
- Нет, повелитель. - Скафлок вышел на середину высокого собрания и взглянул прямо в лицо королю эльфов. - Я благодарен Имрику за то, что он похитил меня из мира смертных слепцов. Я эльф во всем, и пусть я не эльф по крови, но грудь эльфийской женщины вскормила меня, и язык эльфов - мой язык, и эльфийские девушки любили меня. - Он почти дерзко вскинул голову. - Подари мне жизнь, повелитель, и я буду лучшим из твоих псов, - помни, когда хозяин прогоняет собаку, она становится волком и способна растерзать его стада.
Некоторые эльфы были поражены такой дерзостью, но Король, кивнув головой, мрачно улыбнулся.
- Мы верим тебе, - сказал он, - и прежде бывало, что юноши, усыновленные в Альфхейме, становились его отважными воинами. Но нас тревожит дар, который Асы прислали тебе в день наречения. Видно, есть у них какая-то цель, и боюсь, она не похожа на нашу.
Собравшиеся вздрогнули, и кое-кто зачурался, начертив в воздухе руны.
Но Имрик сказал в ответ:
- Повелитель, в том, что предначертано Норнами, не властны и сами боги. И стыдным для себя почитал бы я лишиться самого многообещающего из своих воинов, убоявшись глухих страхов будущего.
- Быть по сему, - согласно кивнул Король Эльфов, и совет перешел к другим вопросам.
Как только совет эльфийских князей закончился, начался разгульный пир.
От великолепия королевского двора у Скафлока голова пошла кругом.
Когда, в конце концов, он вернулся домой, его жалость и презрение к людям стали так велики, что долгое время после того он их даже не хотел видеть.

1 Следующая страница


Сломанный меч 2

***

Прошло еще с полдюжины лет. Эльфы совсем не менялись, но Скафлок вырос настолько, что гномам, бывшим в рабстве у Имрика, пришлось переделывать его доспехи. Он стал выше ростом и шире в плечах, чем ярл эльфов, и сильней любого мужчины в округе. Он с голыми руками ходил на медведей и диких быков и мог догнать оленя на бегу. Ни у кого во всем Альфхейме не достало бы сил согнуть его лук или взмахнуть его секирой, и не только потому, что она была выкована из железа.
Уже длинные пшеничные усы украсили его худощавое лицо, но он оставался все таким же веселым и необузданным любителем буйных шалостей и опасных затей, всегда готовым выпить, пошуметь и наколдовать смерч, только для того, чтобы задрать юбку у девчонки. Скафлок не раз отыскивал в трясинах чудищ из рода Гренделя и сражался с ними насмерть, получая страшные раны, которые только Имрик умел исцелять своей волшебной силой, однако и раны не могли остановить его. Но бывало, он подолгу валялся на траве и, не шевелясь, праздно глядел на бегущие облака. А то вдруг в образе зверя, чуя недоступное человеку, он обшаривал воды и дебри, то ныряя выдрой, то рыща волком, то коршуном когтя добычу.
- Три вещи мне неведомы, - как-то похвалился Скафлок, - страх, поражение и любовный недуг.
- Слишком ты молод, - холодно сказал Имрик, - и не знаешь, что на этих трех вещах основана жизнь человека.
- Я более эльф, чем человек, приемный отец.
- Да, ты таков, пока...
Однажды Имрик снарядил дюжину ладей и отправился в поход. Эльфы пересекли Восточное море и принялись грабить гоблинов, живущих на скалистом побережье. Затем они сошли на берег и напали на поселение троллей в глубине страны. Оно было сожжено, после того как эльфы перебили обитателей и захватили их добро. Война еще не была объявлена, но такие набеги, как пробу сил, часто устраивали обе стороны. Потом Имрик и Скафлок пошли со своим войском на север, откуда повернули на восток по холодному белому морю среди туманов и плавучих льдов, потом, обогнув мыс и пройдя узким проливом, отправились на юг. Там они сражались с драконами и демонами той страны. Дальше они пошли вдоль побережья на запад и там, где оно поворачивало на юг, снова пошли на север. Самую тяжелую битву им пришлось выдержать на пустынном прибережье с отрядом изгнанных богов, ослабевших и обезумевших от одиночества, но все еще наделенных страшной силой. В этом бою сгорело три их корабля и никто не спасся с них, но все же Имрик вышел победителем.
Иногда эльфы встречали людей, но не обращали на них внимания, их интересовали только обитатели Волшебной страны. Они проходили мимо, невидимые смертным очам, разве только мелькнув в них пугающей вспышкой. Не везде им приходилось сражаться, во многих странах они были желанными гостями и во время стоянок торговали с местными жителями. Через три года после отплытия корабли пришли домой, нагруженные товарами и пленниками. Имрик и Скафлок вернулись со славой, и молва об их путешествии разнеслась по всему Альфхейму и сопредельным странам

6

Ведьма продолжала жить в чаще леса в полном одиночестве, общаясь только со своими воспоминаниями, и долгие годы они пожирали ее душу, наполненную ненавистью и жаждой мести. Стремясь стать сильней, чтобы отомстить, она вызывала духов земли и беседовала с демонами ветров, и они многому научили ее. И вот она полетела, оседлав помело, на шабаш на Брокене. Ветер развевал ее лохмотья. Жутким было это празднество, на котором древние страшные твари пели гимны у черного алтаря и упивались кровью, но, наверное, ужасней всех были молодые женщины, предававшиеся там чудовищным обрядам и отвратительным соитиям.
Оттуда ведьма вернулась мудрей, чем была до того, и с помощником - злым духом в виде крысы. Эта крыса пила кровь из ее иссохшей груди, а ночью забиралась на подушку и нашептывала на ухо спящей. В конце концов ведьма решила, что у нее достанет сил вызвать того, кого она так страстно желала видеть.
Громом и молниями наполнилась ее хижинам голубым мерцанием и запахом серы, но появившаяся при этом тень, перед которой простерлась ведьма, была по своему прекрасна, как прекрасен грех в глазах того, кто предается ему по доброй воле.
- О ты, Многоименный, Князь Тьмы, Недобрый Спутник, - возопила ведьма.
- Исполни мое желание, и я заплачу тебе твою всегдашнюю цену.
И тот, к кому она воззвала, ответил ей тихим и мягким, но настойчивым голосом:
- Ты далеко прошла по моей дороге, но еще не всецело принадлежишь мне.
Милосердие Небес безгранично, и только добровольно отвергнув их волю, ты будешь потеряна для него.
- Что мне в милосердии? Оно не отомстит за моих сыновей. Я готова отдать тебе свою душу, если ты предашь моих врагов в мои руки.
- Этого я сделать не могу, - ответил гость. - Но я тебе помогу обольстить твоих врагов, если только твое коварство превзойдет их силы.
- Этого мне достаточно.
- Но вспомни, разве ты уже не отомстила Орму? Разве не твоих рук дело то, что у него подменили старшего сына, и это может обернуться для Орма большой бедой?
- Старший сын Орма благоденствует в Альфхейме, да и другие его дети спокойно растут. Я хочу истребить его поганое семя дотла, подобно тому, как он уничтожил моих детей. Ни небесные боги, ни Тот, чьего имени мне лучше не произносить, не помогут мне, а потому ты, Черный Владыка, будь моим другом.
Она почувствовала на себе тяжелый взгляд, в котором вспыхивали ледяные огоньки.
- И сами боги тут не властны, - прошептал тихий голос, - тебе самой это известно. Один, прозревающий судьбы людские, не спеша творит свою волю... Но я помогу тебе. Я наделю тебя силой и знанием, дабы стала ты могущественной колдуньей. И я научу, как тебе наверняка поразить своих врагов, если только они не мудрей, чем ты думаешь. Есть в мире три Силы, и ни богам, ни духам, ни людям не устоять против них, их не одолеть ни колдовством, ни превозмочь мощью - это Белый Христос, Время и Любовь. От первой ты можешь дождаться только гибели своих затей, и смотри, чтобы ни Он, ни Его люди не оказались на твоем пути. Ты избегнешь Его, если будешь помнить, что Небеса оставили малым сим свободу воли, а потому и не гонят их на свои пути; даже чудеса, и те дают человеку не более чем возможность. Вторая, у которой имен больше, чем у меня самого - Рок, Доля, Закон, Норны, Необходимость, Брахма и иные, без числа - к ней не стоит взывать, она не услышит. Тебе не дано понять, как она существует вместе с той свободой, о которой я говорил, так же как и то, что в мире одновременно есть старые и новые боги. Но чтобы овладеть великим знанием, ты должна размышлять об этом до тех пор, пока сердцем не поймешь, что у истины столько же ликов, сколько умов стремится постигнуть ее. А третья Сила - Сила смертная, может она и помешать и помочь, но только к ней ты должна прибегнуть.
Ведьма поклялась особой клятвой, и ей было сказано, где и как получить то знание, которого она жаждала. Ее гость покинул хижину, и когда она поглядела ему вслед, он нимало не был похож на того, кого она видела в своем доме. Это был высокий мужчина, удалявшийся быстрыми шагами, несмотря на то, что его длинная борода совсем поседела. Он был закутан в плащ, вооружен копьем, и на лице, затененном широкополой шляпой, казалось, был один глаз. Она вспомнила о том, кто славился своим коварством, кто обманывал и оборачивался, странствуя по свету, и задрожала.
Но едва он отошел настолько, что ведьма уже не могла его ясно видеть в обманчивом свете звезд, как она перестала размышлять о своих нелегких сомнениях и вся отдалась мыслям об утратах и будущей мести.

***

За исключением того, что подменыш был существом буйным и шумливым, он ничем не отличался от обычного младенца, и хотя Эльфриде пришлось немало с ним повозиться, ей и в голову не могло прийти, что это вовсе не ее сын. По желанию Орма она окрестила дитя Вальгардом, и пела ему, и играла с ним, и радовалась ему. Но ребенок так больно кусался, что выкормить его было настоящей мукой.
Орм обрадовался, когда, вернувшись домой, обнаружил, что у него родился такой красивый сильный мальчик.
- Он станет великим воином, - воскликнул вождь, - потрясателем стали, наездником моря.
Он оглядел двор и спросил:
- А где собаки? Где мой старый верный Грам?
- Грама больше нет, - упавшим голосом ответила Эльфрида. - Он попытался прыгнуть на Вальгарда и разорвать его, и я приказала убить бедное обезумевшее животное. Но это .так напугало других собак, что теперь они рычат и поджимают хвосты, когда я выхожу с ребенком во двор.
- Это странно, - сказал Орм, - людей нашего рода всегда любили собаки и лошади.
Во когда Вальгард подрос, стало ясно, что животные не подпускают его к себе: коровы при его приближении разбегались, лошади храпели и бились, кошки шипели и лезли на дерево, и ему пришлось рано научиться владеть копьем, чтобы обороняться от собак. Он, в свою очередь, платил животным тем же: осыпал их пинками и бранью, а со временем стал безжалостным охотником.
Вальгард рос угрюмым молчуном, склонным к диким выходкам и непослушанию. Рабы ненавидели его за тяжелый характер и злые шутки.
Постепенно и Эльфрида, боясь признаться в этом самой себе, разлюбила его.
Но Орм души не чаял в Вальгарде, несмотря на то, что не во всем у них было согласие. Когда он наказывал мальчишку, тот ни разу не заплакал, хотя и тяжела была рука у Орма. А когда он учил Вальгарда владеть мечом и со свистом опускал свой клинок, едва не задевая головы сына, тот и бровью не вел. Вальгард быстро рос и мужал, владел оружием так, будто родился с ним в руках, и никогда ни в чем не выказывал ни боязни, ни мягкости. У него не было настоящих друзей, но немало находилось тех, кто готов был за ним пойти.
Эльфрида родила Орму еще двух сыновей: рыжеволосого Кетиля и смуглого Асмунда, и оба они были многообещающими мальчиками, и двух дочерей:
Асгерд и Фреду, притом младшая, Фреда, была вылитая мать. Эти дети ничем не отличались от других детей, смеялись и плакали, сперва играли около матери, а как подросли, принялись шататься по всей округе, и Эльфрида любила их и волновалась за них. Любил их и Орм, но Вальгард оставался его любимцем.
Вальгард мужал, по-прежнему одинокий, нелюдимый, молчаливый. Внешне он ничем не, отличался от Скафлока, пожалуй только волосы были немного темней, да кожа белей, да в глазах застыла тяжелая пустота. Но складка губ у него была угрюмая, он редко улыбался, разве только пролив чью-нибудь кровь или причинив кому-нибудь боль, да и то это скорей была не улыбка, а оскал. Вальгард, который был выше и крепче всех мальчишек в округе, редко общался со своими сверстниками, иногда только составляя из них шайки для дурных дел. Он редко помогал по хозяйству, за исключением забоя скота, и всему предпочитал долгие прогулки в одиночестве.
Орм так и не построил, задуманную когда-то церковь, однако окрестные крестьяне сами сделали это, и он не мешал своим людям молиться в ней.
Как-то Эльфрида пригласила священника побеседовать с Вальгардом. Но мальчик рассмеялся ему в лицо.
- Не желаю я кланяться вашему плаксивому богу, - заявил он, - да и никакому другому. Если уж все-таки нужно для чего-то взывать к богам, то жертвы, которые мой отец приносит Асам, помогают намного больше, чем любые молитвы, с которыми он или ты обращаетесь к Христу. Будь я богом, я скорей даровал бы удачу за кровавые жертвы, но скупца, который только и умеет, что досаждать лицемерными молитвами, я бы прогнал - вот так!
И он обрушил тяжелый пинок на священника.
Орм только посмеялся про себя, узнав об этой истории, а слезы Эльфриды не возымели действия, так что священник получил только скудное воздаяние.
Больше всего Вальгард любил ночь. Ночью он часто вставал и крадучись уходил из дому. Он мог до рассвета мчаться легкой волчьей походкой, точно околдованный лунным светом. Он бродил без цели, чувствуя беспокойство и томление, которые он и сам не умел объяснить, и его уныние рассеивалось только тогда, когда он убивал, калечил или рушил.
Тогда он обретал способность смеяться и кровь тролля стучала в его висках.
Но однажды он обратил внимание на крестьянских девушек, работающих в полях, в платьях, прилипших от пота к молодому телу, и с того дня у него появилась иная забава. Он был силен, хорош собой, и язык его был по-эльфийски боек, когда он давал ему волю. Вскоре Орму пришлось платить своим рабам за бесчестие их дочерей.
Это его не очень заботило, но когда Вальгард повздорил на пиру с Олафом, сыном Сигмунда, и убил его, Орм был вынужден заплатить большую виру. Последние годы Орм сидел дома, а если и путешествовал, то по торговым делам, но в то лето он пошел в викинтский поход и взял Вальгарда с собой.
Это была честь для юноши, но он скоро оправдал ее, завоевав уважение других викингов воинским искусством и отвагой в битвах, так что они не обращали ваимания на его склонность к бессмысленному убийству безоружных. Через некоторое время Вальгард стал берсерком: он начинал дрожать, кусать край своего щита, на губах у него выступала пена, и он с воем бросался в бой. Меч его быстро делался красным от крови, он не чувствовал ударов, которые ему наносили, и выражение его лица сковывало ужасом врагов еще до того, как он успевал обрушить на них свое оружие. После битвы, в которой Вальгард нагромождал горы трупов, он некоторое время чувствовал себя обессилевшим.
Только грубые и беззаконные люди решались иметь дело с берсерками, и именно такими Вальгард предпочитал предводительствовать. Каждое лето он отправлялся в набег с Ормом, но вскоре Орм прекратил свои походы, и Вальгард набрал собственную дружину. К тому времени как Вальгард вошел в силу, его имя уже наводило ужас. Так же, как отец, он добывал золото, чтобы покупать корабли. На них он набрал таких отборных негодяев, что Орм ему запретил высаживать эту шайку на берег около своей усадьбы.
Зато другие дети Орма были всеобщими любимцами. Кетиль был похож на отца, рослый и веселый, готовый и на бой и на пир, когда он подрос, то часто стал отправляться в море. Но только один раз пошел в викингский поход, крепко побранился с Вальгардом, и с тех пор уходил в море сам и только по торговым делам. Асмунд, стройный и тихий юноша, меткий лучник, рос небольшим любителем сражений, и с годами он все больше занимался хозяйством в усадьбе. Асгерд выросла в красивую, крупную девицу, голубоглазую, золотоволосую, сильную и невозмутимую, а Фреда сполна унаследовала красоту своей матери.
Так обстояли дела тогда, когда ведьма решила, что пора ей соткать свою сеть.

7

Однажды, бурным осенним днем, когда в воздухе чувствуется близость дождя и листья отливают золотом и медью, Кетиль с друзьями поскакал на охоту. Едва они въехали в лес, как увидали белого оленя, такого крупного и красивого, что едва поверили своим глазам.
- Королевский зверь! - крикнул Кетиль, пришпорил коня, и они понеслись, перепрыгивая через пни, камни, бурелом, огибая стволы, продираясь сквозь чащу и шурша надой листвой, так что ветер свистел в ушах, и лес сливался в сплошное цветное пятно. Гончие, как ни странно, не особенно рвались в погоню, так что скоро Кетиль, хоть под ним была и не лучшая лошадь, обогнал и собак, и других охотников.
Перед ним в вечерних сумерках мелькал белый олень. Он несся скачками, вскинув на фоне неба ветвистые рога. Вскоре сквозь голые сучья хлынул ледяной дождь, но, ослепленный погоней, Кетиль не заметил его. Он не чувствовал ни часов, ни миль, личего, кроме галопа своего коня и охотничьего азарта.
Наконец, почти догнав оленя, он попал на небольшую прогалину. Свет дня потускнел, но он метнул копье в белеющий призрак. В то мгновение, как он нанес удар, олень как-то сжался, поблекнул, как туман, разгоняемый ветром, и исчез, только крыса, удирая, прошуршала мертвыми листьями.
Кетиль понял, что он оторвался от своих спутников и потерял их. В сумерках потянуло холодным ветром. Лошадь дрожала от усталости. Так вышло, что он забрался в ту часть леса, которую совсем не знал, далеко на запад от усадьбы Орма. Кетиль не мог понять, куда же делся зверь, который только что был тут. Он почувствовал, как холодок суеверного страха пробежал у него по спине.
И тут, прямо на краю прогалины, под большим дубом он увидел домик.
Кетиль подивился, что кому-то удается жить в такой глуши, ведь рядом не было никаких следов хозяйства. Но, в конце концов, это было пристанище для него и для его лошади - уютный бревенчатый домик под соломенной кровлей и с весело светящимися окошками. Он спешился, подобрал свое копье и постучал в дверь.
Дверь распахнулась, и стали видны чистая комната, а за ней конское стойло. Дверь открыла женщина, и стоило Кетилю на нее взглянуть, как он не смог больше отвести от нее глаз. Он почувствовал, как его сердце замерло, а потом забилось о ребра точно дикая кошка в клетке. Женщина была рослой, ее короткое платье подчеркивало все иогибы прекрасного тела. Полные губы были красны как кровь, нос - с небольшой горбинкой, и миндалевидные глаза - под изящно изогнутыми бровями. Они были бездонными, эти зеленые, с золотыми искрами, глаза, и, казалось, глядели Кетилю прямо в душу. Никогда - он был ошеломлен - никогда он не думал, что женщина может быть так прекрасна.
- Кто ты? - спросила она мягким, певучим голосом. - Чего ты хочешь?
У Кетиля пересохло во рту, он почти перестал слышать что-нибудь, кроме стука собственного сердца, и все же он ответил, запинаясь:
- Я - Кетиль, сын Орма... Заблудился на охоте и прошу у тебя ночлега для моего коня-, и для меня.
- Добро пожаловать, Кетиль, сын Орма, - сказала женщина и одарила его такой улыбкой, что сердце чуть не выскочило у Кетиля из груди. - Немного пришельцев бывает здесь, но я всем им рада.
- Ты живешь одна?
- Ах, во всяком случае, не сегодня ночью, - засмеялась она, и при этих словах Кетиль обнял ее.

***

Орм разослал людей по всей округе на поиски сына, но никто ничего не смог ему сообщить. Через три дня он уже был уверен, что с Кетилем что-то стряслось.
Орм сказал младшему сыну:
- Он мог сломать ногу, на него могли напасть разбойники, да мало ли что могло с ним случиться. Завтра, Асмунд, мы отправимся на поиски.
Вальгард развалился на скамье, зажав в кулаке рог с медом. Он два дня как вернулся из летнего викингского похода, оставил корабли и людей в усадьбе, которую купил неподалеку от отцовской, и ненадолго заехал домой, не столько для того, чтобы повидать родню, скольку потому, что уж больно хороши были еда и питье в доме Орма. Свет очага точно кровью окрасил его угрюмое лицо.
- Что ты обращаешься только к Асмунду? - сказал он. - Я ведь тоже здесь.
- Я не подумал о тебе, ведь нельзя сказать, чтоб ты и Кетиль чересчур крепко любили друг друга, - ответил Орм.
Вальгард осклабился и осушил рог.
- Да и теперь я его терпеть не могу. А все-таки я отправлюсь на розыски и притащу его домой. Вряд ли что досадит ему сильней, чем то, что это я его нашел.
Орм пожал плечами, а на глазах у Эльфриды выступили слезы.
Люди отправились на поиски с зарей, множество верховых рассыпалось по лесам во все стороны. Но Вальгард, по обыкновению, ушел пешком в одиночку. Он закутался в косматый плащ, и если бы не секира и шлем, надвинутый на рыжую гриву, его можно было бы принять за хищного зверя.
Вальгард принялся кружить по лесу в поисках следов, принюхиваясь к холодному воздуху. Вскоре он нашел слабый след в чаше. Ухмыльнувшись, он не стал трубить в рог, а сразу пустился бежать по этому следу.
На исходе дня он забрел на западе в густой и старый лес, где ему еще не случалось бывать. Небо потемнело, и низкие тучи тянулись над голыми деревьями. Ветер гнал опавшие листья, точно грешные души в ад, и его вой терзал душу Вальгарда. Он чуял, что в воздухе разлито нечто злое, но, не будучи искушен в магии, не мог понять, чем он так напуган, что волосы у него на загривке встали дыбом.
Сгустились сумерки. Вальгард устал, проголодался и клял Кетиля, из-за которого он попал в эту передрягу. Ему предстояло провести ночь под открытым небом, и он поклялся отомстить за это брату.
Но вдруг в сгустившемся мраке он увидел отблеск. Нет, это был не блуждающий огонек, а настоящий свет, свет жилища, даже если оно было логовом разбойников.
- А хоть бы и так. - Вальгард подумал, что тогда он потешит себя, убив их.
Приближающаяся ночь бегом погнала его к жилью. Мокрый снег обжигал щеки. Вальгард осторожно подкрался к окну и заглянул в щель между ставнями.
Кетиль сидел на лавке у огня, пляшущего в очаге. В одной руке у него был рог с элем, а другой он обнимал женщину, сидевшую у него на коленях.
Женщину - и всемогущие боги, что это была за женщина! Вальгард с шумом втянул воздух сквозь сжатые зубы. Ему и пригрезиться не могла женщина, которая сейчас наяву хохотала на коленях у Кетиля.
Вальгард подошел к двери и стукнул в нее обухом своей секиры. Прошло некоторое время, прежде чем Кетиль открыл дверь и вышел, прихватив копье, посмотреть кто пришел. Мокрый снег шел все гуще.
Вальгард, огромный и гневный, сразу заполнил собой дверной проем.
Кетиль выругался, но отошел в сторону и впустил брата в дом. Вальгард медленно пересек комнату. Снег таял на его одежде. Он сверкнул глазами в сторону женщины, присевшей на лавку.
- Ты не слишком-то гостеприимен, братец, - сказал Вальгард и засмеялся, точно залаял. - Я ведь протопал много нелегких миль, пока нашел тебя, а ты бы рад оставить меня на дворе в непогоду, пока будешь тут забавляться со своей милкой.
- Я не звал тебя сюда, - ответил Кетиль угрюмо.
- Не звал? - Вальгард продолжал глядеть на женщину.
Она встретила его взгляд, и ее алые губы заулыбались.
- Ты желанный гость, - тихо сказала она. - Никогда еще не бывало в моем доме мужчины такого роста.
Вальгард снова расхохотался в лицо пораженному Кетилю.
- Хочешь ты того или нет, а я, милый братец, ночую здесь. На кровати здесь место только для двоих, а я притомился в дороге, так что, боюсь, тебе придется ночевать в конюшне.
- Прочь! - закричал Кетиль. Он так сжал копье, что у него побелели костяшки пальцев. - Отец, или Асмунд, или любой другой человек из нашей усадьбы были бы здесь желанными гостями. Но ты, буян и берсерк, ты будешь спать на соломе.
Вальгард усмехнулся и взмахнул секирой. Удар отбросил копье Кетиля и отсек наконечник.
- Пошел вон, братец! - гаркнул он. - Или ты хочешь, чтобы я вышвырнул тебя?
Кетиль, ослепнув от гнева, ударил его обрубком древка. Ярость охватила Вальгарда. Он прыгнул, еще раз взмахнул секирой, и она со свистом раскроила череп Кетиля.
Не владея собой, он обернулся к женщине. Она протянула к нему руки.
Вальгард сжал ее в объятиях и поцеловал так, что кровь выступила у них на губах. Женщина громко рассмеялась.
Но утром, когда Вальгард проснулся, он увидел Кетиля, лежащего в луже запекшейся крови и сгустках мозга, его глаза встретили застывший взгляд мертвеца, и он почувствовал угрызения совести.
- Что я наделал? - прошептал Вальгард. - Я убил родного брата.
- Ты убил мужчину, который оказался слабее тебя, - равнодушно заметила женщина.
Но Вальгард тяжко задумался, склонившись над телом брата.
- Мы с тобой знавали добрые времена еще до того, как стали недругами, Кетиль, - бормотал он. - Я ведь помню, как мы веселились, глядя на то, как новорожденный теленок пытается встать на дрожащих ногах, я помню ветер, который дул нам в лицо, и пиршество на йоль, когда буря выла за стенами отчего дома, и то, как мы плавали, бегали, кричали вместе с тобой, брат мой. Теперь все это позади, ты лежишь недвижим, а я пошел по худой дороге, но ты, ты спи спокойно. Спокойной ночи, Кетиль, спокойной ночи.
- Если ты скажешь кому-нибудь о том, что произошло, тебя убьют, - сказала женщина. - Но своей смертью ты его не воскресишь. А в могиле нет ни поцелуев, ни объятий.
Вальгард согласно кивнул. Он поднял труп и унес его в лес. Он не захотел взять свою секиру, она так и застряла в черепе мертвеца, над которым он насыпал груду камней, Но когда он вернулся в дом, то увидел, что женщина ждет его, и вскоре он забыл обо всем. Ее красота затмевала для него солнце, и не было для нее тайн в искусстве любви.
Погода становилась все холодней, наконец пошел снег. Похоже, зима установилась прочно.
Через неделю Вальгард решил, что ему пора домой. Кто-нибудь мог отправиться теперь уже на розыски его самого, кроме того он боялся, что без него в его шайке могут начаться раздоры. Но женщина отказалась уйти с ним.
- Здесь мой дом, и я не могу уйти отсюда, - сказала она. - Возвращайся, когда захочешь, Вальгард, мой милый. Ты всегда будешь желанным гостем.
- Я скоро вернусь, - поклялся Вальгард.
- Ему и в голову не пришло силой увести эту женщину, хотя он не раз проделывал это с другими. Его слишком привлекал свободный дар ее любви.
Когда он вернулся в дом Орма, старый вождь, боявшийся, что Вальгард тоже пропал, радостно приветствовал его. Но больше никого не порадовало его возвращение.
- Я искал далеко на западе и севере, - сказал Вальгард, - и нигде не нашел и следов Кетиля.
- Да, - ответил Орм, вновь почувствовав свое горе, - он должно быть мертв. Мы искали Кетиля много дней, но нашли только его коня без всадника. Я решил готовить тризну.
Скованно чувствовал себя Вальгард среди людей, так что скоро он снова скрылся в лесах, пообещав свернуться к тризне Кетиля. Асмунд внимательно посмотрел вслед уходящемубрату.
Странным показалось младшему из братьев то, что Вальгард избегает разговоров о судьбе Кетиля, и еще более странным то, что он отправился на охоту - так он по крайней мере сказал - когда зима была на носу.
Медведи забрались в берлоги, а остальная дичь стала такой пугливой, что не стоило и гоняться за ней по снегам. Почему же все-таки Вальгарда так долго не было и почему он так быстро ушел снова?
Вопросы эти мучили Асмунда, и через два дня после того, как Вальгард ушел, он последовал за ним. Со дня исчезновения Вальгарда не было ни ветра, ни снегопада, и его следы все еще были видны на снегу. Асмунд отправился в путь в одиночестве, он скользил на лыжах по пустынным пространствам, где он был единственным движущимся существом, а мороз все крепчал и крепчал и сильней обжигал его тело.
Через три дня Вальгард вернулся. Люди собрались со всей округи на тризну в усадьбу Орма, и вскоре начался пир. Берсерк, мрачный и безмолвный, проскользнул через двор, забитый людьми.
Эльфрида схватила его за рукав.
- Ты видел Асмунда? - робко спросила она. - Он ушел в леса и все еще не вернулся домой.
- Нет, - коротко ответил Вальгард.
- Горе горькое потерять двух лучших сынавей за одна месяц, и только худший остался у меня, - сказала Эльфрида и отошла от Вальгарда.
К вечеру гости расселись в большой палате для пиршества. Орм воссел на свое высокое место во главе стола, и Вальгард был от него по правую руку. Мужчины заняли лавки вдоль стен по обе стороны палаты и подняли навстречу друг другу рога с пивом, воздев их в дыму костров, которые горели посредине покоя. Женщины сновали по палате, следя за тем, чтобы рога не оставались пустыми. Вскоре пиво развеселило всех, за исключением хозяев дома, и множество взглядов стало жадно провожать дочерей Орма, мелькавших в дымном свете огня.
Орм сидел со спокойным лицом, как приличествует воину, презирающему смерть, но никто не мог сказать, что скрывается за этой маской.
Эльфрида, не в силах сдержать горе, время от времени принималась всхлипывать, тихо и безнадежно. Вальгард не произносил ни слова, только осушал кубок за кубком, пока у него не загудело в голове. Питье сделало его уныние еще глубже. Стоило ему оторваться от женщины или битвы, как его начинали одолевать черные мысли о совершенном, и из тумана перед ним выплывало лицо Кетиля.
Эль тек рекой, пока все не перепились и палата не наполнилась гамом.
Но вдруг сквозь шум кто-то отчетливо постучал в дверь. Она была отперта, но резкий звук привлек общее внимание. Через сени в большую палату вошел Асмунд. Он обшарил покой отсутствующим взглядом, точно искал какого-то человека, и постепенно установилась полная тишина.
- Добро пожаловать, Асмунд, - крикнул Орм в тишине, - мы начали бояться за тебя.
Асмунд продолжал высматривать кого-то, и те, кто проследил за его взглядом, поняли, что он уставился на Вальгарда. В конце концов он заговорил, и голос его был чересчур спокоен:
- Я привел гостя на тризну.
Орм сидел не двигаясь, только сквозь густую бороду стало заметно, как побледнели его щеки. Асмунд поставил свою ношу на пол. Она была такой жесткой от холода, что продолжала стоять, а он поддерживал ее рукой.
- Камни, под которыми я нашел его, сильно промерзли, - сказал Асмунд.
Слезы побежали у него из глаз. - Плохое это было место, и я решил, что стыдно нам пировать в его честь, а ему в это время быть одному-одинешеньку, когда рядом только ветер да звезды. Я принес Кетиля домой - это Кетиль и секира Вальгарда в его голове.
Он откинул плащ, отблески пламени упали на лезвие секиры, и запекшаяся кровь показалась только что пролитой. В волосах Кетиля застыл иней.
Казалось, мертвец оскалился в лицо Вальгарду. В его неподвижных глазах отразился огонь. Мертвый Кетиль стоял, опершись на одного брата, и глядел на другого.
Орм медленно повернулся к берсерку, у которого под взглядом мертвеца отвисла челюсть, точно он сам был трупом. Но через мгновение Вальгардом овладела ярость. Он вскочил и крикнул Асмунду - Ты лжешь!
- Все знают твою секиру, - тяжело ответил Асмунд. - Хватайте братоубийцу, люди добрые, да вяжите его, чтобы мы могли его повесить.
- Оставь мне мои права, - завопил Вальгард, - дай взглянуть на это оружие.
Никто не пошевелился. Все словно остолбенели. Вальгард пересек палату до самых дверей. Все сидели, затаив дыхание, только пламя потрескивало в кострах.
У дверей было сложено оружие. Проходя, Вальгард схватил копье и пустился бежать.
- Не уйдешь! - крикнул Асмунд, выхватил меч и заступил ему дорогу.
Вальгард нанес удар. Копье прошло насквозь через незащищенную грудь Асмунда и пригвоздило его к стене так, что он остался стоять рядом с Кетилем, который все еще опирался на него: два мертвых брата плечом к плечу глядели в лицо своему убийце.
Вальгард почувствовал, как на него нисходит бешенство берсерка. Его глаза вспыхнули как у рыси, на губах выступила пена. Орм, заревев, ринулся за ним, схватил меч и попытался напасть. Вальгард обнажил нож, левой рукой отбил клинок Орма и вонзил свой в горло вождя.
Кровь Орма брызнула на него. Орм упал. Вальгард поднял его меч. Тут на него бросились остальные. Они хотели перекрыть ему путь к отступлению.
Вальгард рубанул ближайшего к нему.
Палата вскипела людьми. Кое-кто стал прятаться по углам, остальные попытались схватить безумца. Клинок Вальгарда со свистом рассекал воздух. Рухнуло еще три йомена. Несколько человек перегородили Вальгарду дорогу столешницей, сорванной с козел. Ею они начали оттеснять его от груды оружия. Остальные сами начали вооружаться этим оружием.
Но в давке им никак не удавалось сделать это быстро. Вальгард обрушился на безоружных, оказавшихся между ним и дверью. Они посыпались врассыпную, некоторые были ранены, и он вырвался наружу. В сенях стоял воин, вооруженный мечом и щитом, окованным железой.
Вальгард нанес удар. Меч встретил стальную полосу на щите и сломался.
- Слаб оказался твой клинок, Орм! - крикнул Вальгард.
Воин бросился на него, но он метнулся обратно в комнату и вырвал свою секиру из черепа Кетиля. В спешке его противник совершил ошибку.
Первым ударом Вальгард отбросил его щит. Вторым - отсек правую руку от плеча. Вальгард выбежал из дому.
Вдогонку ему полетели стрелы. Он скрылся в лесу. Кровь его отца некоторое время капала с него, но вскоре замерзла, и собаки потеряли след. Даже когда он оторвался от погони, он продолжал бежать, чтобы не замерзнуть. Дрожа и рыдая, он уходил все дальше на запад.

8

Ведьма сидела, поджидая кого-то в темноте. Вдруг тень выскользнула из крысиной норы. Ведьма нагнулась и увидела в полумраке на полу свою подружку.
Крыса, отощавшая и измученная, молча вскарабкалась ей на грудь и глубоко вздохнула. Потом сползла на колено и уставилась на нее маленькими блестящими глазками.
- Ну, - спросила ведьма, - как постранствовала?
- Тяжелый это был путь и холодный, - ответила крыса. - Все ветра продули меня, пока я добралась до Эльфийского Утеса. Пробираясь через покои Имрика, я часто была на волосок от смерти. Они чертовски проворны, эти эльфы, и они поняли, что я не обычная крыса. Но, несмотря на это, я умудрилась пробраться лазутчиком на их совет.
- Я думаю, у них есть план?
- Да. Скафлок идет походом на Тролльхейм, чтобы напасть на владения Иллреда, убить короля троллей или, в крайнем случае, разрушить его приготовления к войне, ведь тот открыто провозгласил конец перемирия.
Имрик остается в Эльфийском Утесе, чтобы готовить оборону.
- Добро. Старый ярл эльфов слишком силен, но Скафлок в одиночку вряд ли избежит западни. Когда он отправляется?
- Через девять дней. Он поведет в поход пятьдесят кораблей.
- Эльфы ходят по морям быстро, так что он будет в Тролльхейме в ту же ночь. Если я подниму попутный ветер, Вальгард доберется туда за три дня, и я дам ему еще три дня, чтобы приготовиться. Так что, для того чтобы он прибыл, к Иллреду как раз перед налетом Скафлока, мне придется еще подержать его здесь. Да, это время пригодится для того, чтобы он узнал о своем настоящем племени, а управиться с ним теперь не трудно, ведь он объявлен вне закона и бежит сюда в отчаянии.
- Ты жестоко обошлась с Вальгардом.
- Я не питаю вражды к нему, он не Ормово семя, но он будет служить орудием в моей жестокой и опасной игре. Уничтожить Скафлока совсем не так легко, как убить Орма и его сыновей или захватить его дочерей. Он только посмеется над моим колдовством и моей силой. - Ведьма ухмыльнулась в полумраке. - Ведь Вальгард - орудие, которым я выкую меч, чтобы пронзить им сердце Скафлока. А что касается самого Вальгарда, я дам ему случай высоко вознестись среди троллей, особенно если они завоюют эльфов. Я надеюсь, что падение будет для Скафлока вдвое горше, если с ним и из-за него падет Альфхейм.
И ведьма принялась ждать, а долгие годы выучили ее этому исйусству.
Перед зарей, когда серый тоскливый свет начал разливаться по снегам и обледеневшим деревьям, Вальгард постучал в дом своей женщины. Она сразу распахнула дверь, и он упал в ее объятия. Он пришел к ней полумертвым от усталости и холода, весь в запекшейся крови, с безумными глазами и опустошенным сердцем.
Она накормила его мясом, напоила элем и целебными травами, и вскоре он уже лежал в ее объятьях.
- Ты - все, что осталось у меня, - бормотал Вальгард. - Женщина, твоя красота и беспутство породили это зло, я убью тебя, а после брошусь на свой меч.
- Почему ты так говоришь? - спросила она, улыбаясь. - Что произошло дурного?
Он упрятал лицо в душистое облако ее волос.
- Я убил отца и братьев, и теперь я вне закона, и нет мне прощения.
- Что касается убийств, - сказала женщина, - они доказывают только то, что ты оказался сильней тех, кто угрожал тебе. Какая разница, кто такие они были? - Ее зеленые глаза блеснули. - Но если ты думаешь, что ты погубил свою родню, я докажу тебе, что ты неповинен в этом.
- Что? - он вяло поднял на нее глаза.
- Ты не сын Орма, Вальгард Берсерк. Я умею видеть суть вещей и скажу тебе, что ты даже не человек по рождению, но принадлежишь к такому древнему и знатному роду, что тебе и самому не представить, чей ты потомок.
Его огромное тело напряглось, точно отлитое из железа. Он сжал ее запястья до боли и закричал так, что стены хижины задрожали:
- Что, что ты сказала?
- Ты - подменыш, оставленный ярдом эльфов Имриком, который похитил первенеца Орма, - сказала женщина. - Ты сын Имрика от рабыни - дочери самого Иллреда Короля Троллей.
Вальгард отбросил ее от себя. Пот выступил у него на лбу.
- Ложь! - Он был потрясен. - Это - ложь!
- Правда, - спокойно возразила женщина. Она подошла к нему. Он в ужасе отшатнулся, его грудь тяжко вздымалась. Ее голос звучал тихо, но непреклонно:
- Почему ты так не похож на других детей Орма или любого другого человека? Почему ты презираешь богов и людей и бродишь всегда в одиночестве, а забвение своей тоски находишь только в убийствах?
Почему ни одна из женщин, с которыми ты спал, не понесла? Почему животные и малые дети боятся тебя? - Она загнала его в угол, и ее взгляд не отпускал его. - Почему все это так, в самом деле, если не потому, что ты не человек по природе?
- Но я вырос так же, как прочие люди, мне доступно железо и церковная утварь, я не колдун...
- Это из-за злодейства Имрика, который ограбил тебя, лишив законного наследства, и предпочел тебе сына Орма. Он сделал тебя похожим на похищенное дитя. Ты вырос в мире этих ничтожеств, людей, и не мог развить чудесную мудрость, дремлющую в тебе. Ты обречен созреть, состариться и умереть за краткий срок, отпущенный людям, но зато тебя не пугает то, чего эльфы боятся на земле и в небесах - это Имрик присвоил твои родовые права на многовековую жизнь. Но он не смог вдохнуть в тебя человечью душу, твоя душа после смерти погаснет, как свеча на ветру, и нет ей надежды ни на рай, ни на ад, ни на покои старых богов - и это при том, что ты проживешь не дольше любого человека!
При этих словах Вальгард хрипло вскрикнул, оттолкнул ее и выбежал за дверь. Женщина улыбнулась.
Становилось все холодней, ветер крепчал, но только к ночи Вальгард вернулся в дом. Он был измучен и согнут бурей, но его глаза полыхнули навстречу его возлюбленной.
- Теперь я верю тебе, - пробормотал он, - не во что мне больше верить.
Я видел духов и демонов, несшихся в порывах ветра вместе со снегом, они смеялись надо мной, пролетая мимо. - Он отошел в неосвещенный угол комнаты. - Ночь сомкнулась надо мной, эта глупая игра - моя жизнь - проиграна; все: дом, родню и самую душу свою я потерял, да и не было у меня души, я был всего лишь тенью, отброшенной великими Силами, которые теперь решили задуть свечу. Доброй ночи, Вальгард, доброй ночи.
И он с рыданиями повалился в постель.
Женщина улыбнулась про себя, легла рядом с ним и принялась целовать его - рот ее обжигал как огонь и пьянил как вино. И когда он удивленно поднял на нее глаза, она прошептала:
- Эти речи недостойны Вальгарда Берсерка, самого могучего из воинов, чье имя наводило ужас от Ирландии до Гардарики. Я думала, ты понял из моих слов, что пора тебе своей секирой повернуть к лучшему собственную судьбу. Ты должен был бы ужасно отомстить и за меньшее, чем то, что Имрик сделал с тобой, а ведь он лишил тебя твоего природного бытия и посадил в эту клетку, называемую смертной жизнью.
Вальгард почувствовал, как силы возращаются к нему, и пока он ласкал женщину, его сердце наполнялось ненавистью ко всему, кроме нее. В конце концов он сказал:
- Что же мне делать? Как мне победить самого себя? Я даже не способен видеть ни троллей, ни эльфов, если они сами не пожелают этого.
- Этому я тебя научу. Обрести колдовское зрение, которым от рождения обладают жители Волшебной страны, нетрудно. И после этого ты сможешь уничтожить тех, кто был несправедлив к тебе, и посмеяться над тем, что тебя объявили вне закона, тебя, который будет могущественней любого короля, правящего людьми.
Вальгард заглянул ей в глаза.
- Как этого добиться? - медленно спросил он.
- Тролли снова готовятся к войне со своими старыми врагами, эльфами.
Скоро Иллред Король Троллей поведет свое воинство на Альфхейм, скорей всего, сперва он нападет на Имрика здесь, в Англии, чтобы его тылы и фланги были в безопасности, когда затем он пойдет на юг. Среди лучших воинов Имрика будет и Скафлок, сын Орма, его приемыш, а он не боится ни железа, ни креста, он силен и искусный оборотень, тот самый Скафлок, который занял место, принадлежащее тебе по праву. Если ты теперь быстро отправишься к Иллреду за море, принесешь ему богатые дары, предложишь ему свою службу и свои человеческие умения, а кроме того, расскажешь о своем происхождении, ты сможешь занять высокое положение в его армии. Захватив Эльфийский Утес, ты убьешь Имрика и Скафлока, и Иллред с удовольствием назначит тебя ярдом эльфийских владений в Британии. После этого, когда изучишь колдовскую науку, ты поймешь, как разрушить чары Имрика, и станешь, как настоящие тролли или эльфы, нестареющим до конца времен.
Вальгард захохотал, точно волк завыл.
- Прекрасно! - закричал он. - Убийца, изгой, нелюдь, Я ничего не потерял, но многое приобрел. Коли так, примите меня, духи холода и мрака, я иду к вам, чтобы в битвах, о каких и не грезил человеческий разум, утопить мои несчастья. О, женщина, женщина, великое ты сотворила для меня, великое, хоть и злое, но я благодарен тебе за это!
Он со страстью предался любовным утехам; но потом, когда он заговорил о попутных ветрах, его голос был холоден и спокоен.
В первую очередь он спросил:
- Как я доберусь до Тролльхейма?
Женщина открыла суднук и вынула оттуда кожаный мешок с завязанной горловиной.
- Ты отправишься в путь в определенный день, когда я скажу. Когда твои корабли снимутся с якоря, развяжи этот мешок. В нем находится попутный ветер, а кроме того, ты обретешь колдовское зрение, чтобы увидеть угодья троллей.
- Но что будет с моими людьми?
- Они будут частью твоего дара Иллреду. Любимая потеха троллей - охотиться в горах на людей, и они сразу почуют, что твои люди - такие злодеи, что за них не вступятся никакие боги.
Вальгард пожал плечами.
- Что ж, если я тролль, пусть моя кровь проявится в вероломстве. Но чем еще я смог бы обрадовать его? Должно быть, у него полно золота, дорогих камней и драгоценных тканей?
- Ты можешь сделать ему более дорогой подарок, - ответила женщина. - У Орма есть две прекрасные дочери, а тролли похотливы. Если ты их свяжешь и заткнешь им рты, чтобы они не могли перекреститься и произнести Божьего имени...
- Только не этих двух! - воскликнул Вальгард в ужасе. - Я вырос вместе с ними. И я уже причинил им достаточно зла.
- Именно их, - возразила женщина. - Если Иллред возьмет тебя на службу, он должен быть уверен, что все человеческие узы для тебя разорваны.
Но Вальгард отказался. Тут она принялась обнимать его, и целовать, и сплетать рассказы о мрачном великолепии, которое его ждет, и в конце концов он согласился.
- Я не понимаю, кто ты, самое злое и самое прекрасное создание в этом мире? - спросил Вальгард.
Она мягко засмеялась, припав к его груди.
- Ты забудешь меня, когда тебе достанутся в добычу эльфийские женщины.
- Нет, никогда я не забуду тебя, возлюбленную, которая так переломила мою жизнь.
Женщина оставила Вальгарда в своем доме еще на некоторое время под тем предлогом, что ей нужно сварить зелья, чтобы восстановить его колдовское зрение, и поведать ему о Волшебной стране. Однако и без того ее прелести и любовное искусство приковали к ней Вальгарда крепче любых цепей. Однажды, когда в сумерках снова повалил снег, она наконец сказала:
- Теперь тебе пора идти.
- Нам, - ответил он. - Ты должна пойти со мной, потому что без тебя я жить не могу.
Он начал ласкать ее своими большими руками.
- Если ты не пойдешь своей волей, я унесу тебя, но все равно ты должна пойти.
- Хорошо, - вздохнула она. - Но может быть ты передумаешь, когда я открою тебе глаза.
Она встала, посмотрела на него, сидящего, сверху вниз, и стала проводить на его лице какие-то линии и углы. Ее губы кривились в тоскливой улыбке.
- Ненависть - великая сила, - вздохнула женщина. - Я не думала о забавах, Вальгард, но теперь мне тяжело заставлять тебя проститься со мной. Удачи тебе, мой милый. А теперь, - и она провела кончиками пальцев по его глазам, - смотри!
И Вальгард увидел.
Как дым на ветру рассеялось перед ним видение уютного маленького домика и высокой женщины с белой нежной кожей. Неожиданно колдовство спало, и он увидел все таким, каким оно было на самом деле.
Он увидел глинобитную хибару, в которой навоз, тлеющий в очаге, отбрасывал слабые блики на груды костей и тряпья, ржавого железа и погнутых колдовских орудий. Он заметил тусклые глаза старой карги; ее лицо было точно маска - сморщенная кожа натянута на отвисающую челюсть - а по иссохшей груди ползла крыса.
Вальгард от ужаса едва устоял на ногах. Ведьма подмигнула ему.
- Ну, любимый, - захихикала она, - не отправиться ли нам на твой корабль? Не клялся ли ты никогда не расставаться со мной?
- Я для тебя теперь не существую! - завыл Вальгард.
Он схватил свою секиру и бросился на нее. Две крысы шмыгнули по полу.
Прежде, чем секира была выдернута из земли, они успели скрыться в норе.
В бешенстве Вальгард схватил ветку и положил ее в очаг. Когда она как следует разгорелась, он принялся тыкать ею в груды соломы и тряпок.
Вальгард дождался, пока хижина не сгорела, готовый зарубить всякое существо, выскочившее из огня. Но только пламя плясало, да ветер свистел, да снег с шипением таял, падая в огонь.
Когда от дома не осталось ничего, кроме золы, Вальгард крикнул:
- Из-за тебя я потерял дом, родню и надежду, из-за тебя я отрекся от своей жизни и предался силам тьмы, из-за тебя я стал троллем! Слушай меня, ведьма, если ты еще жива. Я последую твоему совету. Я стану ярдом троллей в Англии, может быть, однажды я стану королем Тролльхейма. И всю власть, которая у меня будет, я обращу на то, чтобы затравить тебя. Ты, как любой человек, или эльф, или кто угодно, кто встал на моем пути, ты испытаешь мой гнев, и не знать мне покоя, пока я не сдеру с тебя кожу живьем, с тебя, разбившей мое сердце!
Он повернулся и помчался на восток, вскоре исчезнув за снегопадом.
Глубоко под землей ведьма и ее подруга крыса ухмыльнулись, поглядев друг на друга, Все вышло так, как они и задумали.

Предыдущая страница 2 Следующая страница


3 Пол Андерсон

***

Люди с кораблей Вальгарда были худшими из викингов, большинство было изгнано с родины, и нигде их не ждали как желанных гостей. Потому-то и пришлось Вальгарду купить себе усадьбу, где бы они могли зимовать Жилось им там хорошо, имелись у них и рабы в услужении, но эти люди были такими драчунами и беззаконниками, что только их вождю удавалось держать их в повиновении.
Когда до них дошло известие об убийствах, совершенных Вальгардом, они поняли, что жители Датского владенья постараются расправиться с ними, и начали спешно готовить корабли к отплытию. Но им никак не удавалось договориться между собой, куда же плыть в эту зимнюю пору, из-за чего и случилось у них множество препирательств и драк. Так бы они и спорили до тех пор, пока их враги не напали на них, если бы неожиданно не вернулся Вальгард.
После заката он появился в пиршественном зале. Коренастые лохматые мужчины сидели, осушая рог за рогом, и с каждым глотком кричали все громче, пока шум не стал совсем оглушительным. Многие уже храпели на полу среди собак, другие вопили и ссорились из-за пустяков, подбадриваемые окружающими, которые старались их не столько разнять, сколько подстрекнуть. Там и сям метались запуганные рабы и женщины, которые уже давно выплакали свои слезы. Вальгард занял пустовавшее место вождя во главе стола. Его высокая фигура наводила ужас: рот сжат мрачней, чем когда-либо прежде, огромная секира, которую прозвали Братоубийцей, торчит из-за плеча. Все постепенно умолкли, увидев его, и скоро только треск огня нарушал тишину в палате.
Вальгард заговорил:
- Мы не можем оставаться здесь. Что из того, что никого из вас не было тогда в усадьбе Орма, окрестный народ воспользуется этими событиями как предлогом, чтобы избавиться от вас. И это случится совсем скоро. Я знаю место, где мы можем добыть большую славу и богатство, а потому мы послезавтра с зарей уходим в море, - Куда мы пойдем и почему бы нам не отправиться завтра? - спросил один из капитанов Вальгарда, старый викинг по имени Стейнгрим.
- Что касается второго, у меня здесь в Англии есть дела, которыми мы займемся завтра, - ответил Вальгард. - А пойдем мы в Финнмарк.
Поднялся ропот. Но его перекрыл голос Стейнгрима, который закричал громче всех:
- Более дурацких слов я не слышал во всю мою жизнь. Финнмарк страна бедная и ненаселенная, и лежит она за морем, по которому и летом ходить опасно. Что мы найдем там, кроме собственной гибели в море или от колдунов, которых там немало, в лучшем случае - несколько землянок, в которых нам всем и не поместиться? Под рукой у нас Англия, Шотландия, Ирландия, Оркнейские острова, а за проливом к югу Валланд, где можно всегда взять добрую добычу.
- Я здесь отдаю приказы. А вы будете их выполнять, - ответил Вальгард.
- Только не я! - крикнул Стейнгрим. - Сдается мне, что ты свихнулся, бродя по лесам.
Вальгард прыгнул на капитана точно дикая кошка. Его секира разнесла череп Стейнгрима.
Один из викингов схватил копье и двинулся на Вальгарда. Берсерк сделал шаг в сторону, выхватил у него из рук копье и швырнул нападающего на землю. Затем он вырвал свою секиру из головы Стейнгрима и застыл в дымном полумраке; его глаза были холодны как морской лед.
- Ну, - спросил он спокойно, - кто-нибудь еще хочет возразить мне?
Никто не пошевелился и не открыл рта. Вальгард вернулся на свою высокую скамью и сказал, обращаясь к своим людям:
- Я поступил так жестоко, поскольку прежняя вольница теперь не для нас. Мы погибли, если только не будем как один человек, чьей головой могу быть только я. Знаю, на первый взгляд мое решение выглядит безумным, но Стейнгриму следовало бы выслушать меня. На самом деле дошло до меня, что этим летом в Финнмарке построили усадьбу, где есть все, чего бы мы могли пожелать. Там не ждут налета викингов зимой, так что мы захватим жителей врасплох. Не боюсь я и непогоды по дороге, вы знаете, я умею предсказывать погоду, и на этот раз я чую попутный ветер.
Шайка вспомнила, что под началом Вальгарда была у них удача, - что до Стейнгрима, то не было у него здесь ни родича, ни побратима. И викинги дружно крикнули, что пойдут за Вальгардом куда угодно. Когда тело унесли и попойка пошла своим чередом, Вальгард собрал своих капитанов.
- Есть тут поблизости место, которое мы можем разграбить, прежде чем покинем Англию, - сказал он им. - Это будет совсем не трудно, и нам достанется добрая добыча.
- Что это за место? - спросил один из его людей.
- Усадьба Орма Сильного, он теперь мертв и не сможет защитить ее.
Даже эти отверженные подумали про себя, что это будет злое дело, но никто из них не осмелился спорить со своим вождем.

9

Тризна Кетиля стала также поминальных пиром по Асмунду и Орму. Мужчины пили в тишине и печали, ибо есе в округе любили и Орма, прославленного вождя, несмотря на то, что он не был хорошим христианином, и его сыновей.
Земля еще не промерзла, и батраки без труда начали готовить курган на следующий день после убийства.
Лучшая из ладей Орма была вытащена из корабельного сарая и опущена в могилу. В нее сложили драгоценности, мясо и напитки для долгого плаванья; там же положили убитых коней и собак, а также всех тех, кого убил Вальгард, в их лучших одеждах, с оружием и утварью, обутых в особые погребальные сапоги. Орма похоронили так, как он того хотел - жена когда-то дала слово исполнить его волю.
Несколько дней спустя, когда все было приготовлено, Эльфрида вышла из дому. В тусклом свете зимнего дня она склонилась над Ормом, Кетилем и Асмундом. Ее непокрытые волосы упали на грудь мужа и скрыли ее лицо от тех, кто стоял рядом.
- Священники говорят, что это грех, а не то бы я убила себя, чтобы лечь рядом с вами, - прошептала она. - Тяжело мне придется. Вы были хорошими мальчиками, Кетиль и Асмунд, и вашей маме будет так одиноко без вашего смеха. Кажется, еще вчера я убаюкивала вас на груди, вы были такими маленькими, и незаметно стали взрослыми длинноногими юношами, такими красивыми, нашей гордостью, моей и Орма, и вот вы лежите такие тихие, и снежинки не тают на ваших лицах. Нет, - она затрясла головой, - не могу поверить, что вы убиты. Я не верю в это.
Она улыбнулась Орму.
- Часто мы ссорились, - пробормотала она, - но ведь это ничего не значило, я знала, что ты любишь меня, а я, я люблю тебя. Ты был добр ко мне, Орм, и теперь в этом мире, с тех пор как ты мертв, мне так холодно, холодно. Об одном прошу милосердного Бога, чтобы он простил тебе все, чем ты согрешил против его законов, ведь ты ничего не знал о нем, хоть и был мудрый мореплаватель и искусный резчик, чьи руки сделали для меня столько полок и сундуков, а для наших детей - столько игрушек... А если Богу никак нельзя поместить тебя на Небеса, я буду молиться, чтобы он опустил меня в ад, дабы быть там с тобой, но если ты отправишься к языческим богам, я и там разыщу тебя. А теперь прощай, Орм, любивший и любимый. Прощай.
Она наклонилась и поцеловала его.
- Холодны твои губы, - она оглянулась в изумлении, - ты не хочешь поцеловать меня. Это не ты, это мертвое тело лежит в ладье, но где же ты, Орм?
Ее проводили от погребального корабля, и люди принялись за работу: начали сколачивать погребальную камеру и засыпать ладью землей. Когда это было сделано, на берегу моря встал огромный курган, и волны, набегая на берег, пели у его подножия поминальные песни.
Священник, который не одобрял это языческое погребение, не освятил могилу, но он сделал, что мог, и Асгерд заказала ему множество месс за упокой душ погибших.
Жил молодой члеовек, звали его Эрленд, сын Торкеля, он был помолвлен с Асгерд. Он сказал:
- Опустела теперь усадьба, ибо все ее мужчины погибли.
- Да, это так, - ответила девушка.
Холодный, несущий снег ветер с моря ерошил ее волосы.
- Надо бы мне с друзьями побыть здесь некоторое время и привести все в порядок, - сказал Эрленд. - А потом я женюсь на тебе, Асгерд, и тогда твои мать и сестра смогут жить с нами.
- Я не пойду за тебя до тех пор, пока Вальгарда не повесят, а его людей не сожгут в их домах, - возразила она в гневе.
Эрленд сумрачно улыбнулся.
- Этого не долго придется ждать. Военная стрела уже пошла по округе.
Если только они не скроются раньше, чем я рассчитываю, наш край будет быстро очищен от этой чумы.
- Хорошо, - кивнула Асгерд.
Большинство из тех, кто был приглашен на тризну, разошлись по домам, в усадьбе остались только ее жители да еще Эрленд с полудюжиной мужчин.
К ночи поднялся сильный ветер, он принес снег на своих крыльях и завыл за стенами палаты. Пошел град, точно чьи-то каблуки застучали по крыше. В комнате царили мрак и уныние, люди сбились в одном углу. Они говорили мало, но часто наполняли рога.
Вдруг Эльфрида прервала молчание.
- Я слышу какой-то звук, - сказала она.
- Нет, - возразила Асгерд, - да и кто выйдет из дома в такую ночь.
Фреда, которую напугал тоскливый, пристальный взгляд ее матери, попыталась робко успокоить ее:
- Не бойся, твои дочери никогда не покинут тебя.
- Да-да, - Эльфрида улыбнулась рассеянно. - Род Орма будет жив благодаря тебе, и наши ночи любви не пропадут без следа. - Она взглянула на Эрленда. - Береги свою жену. В ее жилах течет кровь вождей.
- Кого же мне беречь, как не ее? - ответил Эрленд.
Неожиданно раздались тяжелые удары в дверь. Кто-то орал, покрывая голосом вой ветра:
- Открывай! Открывай или вышибем дверь!
Пока мужчины хватались за оружие, раб отодвинул засов и был тут же зарублен секирой. Из сеней, под защитой двух щитов, которые несли перед ним, высокий и мрачный, весь в снегу, в комнату вступил Вальгард.
Он сказал:
- Пусть женщины и дети покинут дом, и им сохранят жизнь. Палата окружена моими людьми, и ее сейчас подожгут.
Кто-то метнул нож, он зазвенел об окованный железом щит. В палате сильно запахло дымом.
- Тебе мало того, что ты сделал! - крикнула Фреда. - Поджигай этот дом, если хочешь: я никуда не уйду, лучше сгореть, чем доверить тебе свою жизнь.
- Вперед! - заревел Вальгард, и никто не смог остановить его и дюжину его викингов.
- Ни шагу ты не сделаешь, пока я жив. - Эрленд выхватил меч и бросился на Вальгарда.
Секира берсерка мелькнула раз и другой, с лязгом отбила клинок, и ее лезвие вонзилось Эрленду под ребро. Он упал наземь. Вальгард перешагнул через него и схватил Фреду за руку. В это время другой викинг поймал Асгерд. Остальные прикрыли их щитами. Облаченным в шлемы и кольчуги людям Вальгарда не составило труда пробиться к дверям, убив по дороге еще трех человек, которые попытались сразиться с ними.
Когда налетчики выбежали из дома, его защитники сплотились, вооружились и попытались поднять тревогу. Но они были зарублены или оттеснены обратно воинами, со всех сторон окружившими дом. Эльфрида с криком бросилась к дверям, и ее викинги выпустили наружу.
Вальгард связывал руки Асгерд и Фреде, чтобы тащить их на веревке, если они не пойдут сами. Крыша палаты уже жарко горела. Эльфрида схватила Вальгарда за руку, нее крик перекрыл гудение пламени:
- Ты хуже волка, что за новое зло ты решил причинить последним, оставшимся в твоем роду? Что ты хочешь сделать со своими сестрами, которые были так добры к тебе? Зачем ты растоптал сердце своей матери?
Отпусти, отпуети их!
Вальгард посмотрел на нее холодно, ничто не дрогнуло в его лице.
- Ты мне не мать, - только и сказал он и оттолкнул ее.
Она без чувств повалилась на снег, а Вальгард ушел, приказав тащить двух захваченных девушек на берег, туда, где были причалены его корабли.
- Зачем нас связали? - спросила плача Фреда, а Астерд только плюнула в него.
Вальгард улыбнулся, скривив губы, и сказал:
- Я не обижу вас. Напротив, я собираюсь оказать вам услугу, ведь вы предназначены королю. - Он вздохнул. - Ему стоит позавидовать. Между прочим, я сам позабочусь о вас, слишком хорошо я знаю своих людей.
Разбойники изнасиловали женщин, которые, спасая своих детей, вырвались из горящего дома. Но часть женщин сгорела, оставшись вместе со своими мужьями. Пламя перекинулось на другие здания и скоро охватило разграбленную усадьбу со всех сторон.
Как только Вальгард убедился, что все оставшиеся в доме погибли, он решил уходить, понимая, что соседи увидели пожар и уже готовятся к отпору. Викинги спустили суда на воду и погребли против ветра, который гнал на них ледяные волны.
- Так нам никогда не добраться до Финнмарка, - проворчал кормчий на ладье Вальгарда.
- Посмотришь, - ответил тот.
На заре, как ему велела ведьма, он развязал кожаный мешок. Ветер сразу же переменился, зашел с кормы и с ровным гулом задул на северо-восток.
Паруса наполнились, корабли помчались вперед Когда люди добрались до усадьбы Орма, они нашли там только обуглившиеся балки и тлеющие угли. Ва пепелище в печальном свете утра рыдало несколько женщин и детей. Одна только Эльфрида не плакала и молчала. Она сидела на погребальном кургане, ветер разведал ее волосы и платье. Она сидела не шевелясь и пустыни глазами смотрела в море.

***

Три дня и три ночи ветер не менялся и гнал ладьи Вальгарда. Одну из них потопили тяжелые волны, но большинство членов команды удалось спасти. Викингам приходилось без отдыха отчерпывать воду. Они начали роптать, но страх перед Вальгардом не давал разгореться мятежу.
Почти все время он стоял на носу своего судна, закутавшись в длинный кожаный плащ, побелевший от соли и инея, и напряженно всматривался в даль. Когда однажды один из его людей осмелился возразить ему, Вальгард убил его на месте и вышвырнул тело за борт. Сам он все больше молчал, и это даже радовало викингов, ибо они с трудом выносили его страшный пристальный взгляд.
Он не отвечал на просьбы Фреды и Асгерд освободить их, но давал им вволю еды и питья, устроил для них укрытие под палубой и не позволял своим людям трогать их.
Сперва Фреда отказывалась от еды.
- Ничего мне не надо от убийцы и вора, - заявила она. Соль, выступившая у нее на щеках, была скорей от слез, чем от морского ветра.
- Ешь, чтобы поддержать силы, - возразила Асгерд. - Еда эта не его, ведь он ее награбил у других людей. А вдруг нам удастся бежать? Если мы будем молить Бога...
- Не сметь, - сказал Вальгард, услышав их разговор, - если я еще раз услышу что-нибудь подобное, вам заткнут рты.
- Твоя воля, - сказала Фреда. - Только молитва, она больше в сердце, чем на устах.
- А толку от нее нет ни там, ни там, - усмехнулся Вальгард. - Не одна женщина пыталась пропищать молитву, когда я накладывал на нее руки, да что-то я не видел, чтоб это им пошло на пользу. Как бы там ни было, я не потерплю никаких разговоров о богах на моем корабле.
Он не думал, что Небеса смогут им помочь (только не имеющих бессмертной души жителей Волшебной страны, несмотря на то, что они владеют искусством магии, сила Небес неведомым им способом повергает в слепой ужас от одного упоминания самых простых имен и знаков), но все же не хотел напрасного риска, а еще меньше хотел напоминаний о том, что он покинул навсегда.
Вальгард погрузился в свои мысли, а сестры замолчали. Люди на корабле тоже умолкли, так что только и было слышно, как ветер гудит в снастях, да море с шумом бьется о штевень, да скрипит мачта. Над головой пролетали серые тучи, из которых часто шел то снег, то град, и корабли непрерывно то взлетали, то падали с бегущих волн.
На третий день вечером, под небом, столь пасмурным и низким, что, казалось, настали вечные сумерки, показались берега Финнмарка. Мрачные утесы вставали из прибоя, который с грохотом разбивался о них. Их вершины были покрыты льдом и снегом, да кое-где виднелись согнутые ветром деревья.
- Что за унылая страна, - кормчий на ладье Вальгарда вздрогнул, - и что-то я не вижу усадьбы, о которой ты говорил.
- Правь в этот фьорд, - скомандовал вождь.
Они шли с попутным ветром до тех пор, пока не преградили им дорогу угрюмые скалы. Паруса и мачты были сняты, и суда на веслах подошли в сумерках к скалистому берегу. Вглядевшись, Вальгард увидел на берегу троллей.
Они были ниже его ростом, но чуть не вдвое шире, Их руки, похожие на древесные ветви, висели до колен, а ступни на кривых коротких ногах загребали внутрь. Кожа у них была зеленой, холодной и скользкой и покрывала твердую как камень плоть. Их большие круглые лысые головы с приплюснутым носом, огромным зубастым ртом, острыми ушами, глубоко посаженными маленькими глазками напоминали черепа. У этих глаз было так мало белка, что они казались черными впадинами.
Тела троллей едва прикрывали шкуры, продуваемые холодным ветром.
Вооружены они были в основном дубинами, а также пращами, каменными топорами, копьями и стрелами с каменными наконечниками, все это казалось слишком тяжелым для человеческой руки. На некоторых троллях были надеты шлемы и кольчуги из бронзы или эльфийского сплава.
Вальгард невольно содрогнулся.
- Ты никак замерз? - спросил один из его людей.
- Нет-нет, - пробормотал Вальгард, а про себя подумал: "Надеюсь, ведьма была права и эльфийские женщины будут выглядеть получше. Но, похоже, тролли замечательные воины".
Викинги причалили, вытащили свои суда на сушу и остановились, не зная что делать дальше в спустившейся темноте. Вальгард увидел, как тролли спускаются на берег.
Битва была коротка и ужасна - люди не видели своих врагов. Иногда тролли натыкались на железо, которое обжигало их, но по большей части они умело увертывались от него. Хриплый хохот троллей эхом разносился в скалах, пока они раскраивали черепа, разрывали тела на части или гнали обезумевших людей по горам.
Кормчий Вальгарда увидел, что в то время, как его товарищи падают мертвыми, их вождь стоит, спокойно опираясь на секиру. Викинг заревел и бросился на берсерка.
- Это твоих рук дело? - крикнул он.
- Конечно моих, - ответил Вальгард, и их оружие столкнулось со звоном.
Вскоре он убил кормчего, а к этому моменту кончилась я вся недолгая битва.
Командир троллей подошел к Вальгарду. Камни хрустели под его ногами.
- Мы были предупреждены о твоем приходе, эту весть нам принесла летучая мышь, которая оказалась также и крысой, - прогремел он на датском наречии. - Благодарим за добрую потеху. А теперь король ждет тебя.
- Я иду, - сказал Вальгард, Он заткнул рты сестрам и связал им руки за спиной. Ошеломленные только что увиденным, они побрели, спотыкаясь, по ущелью, потом по мертвому горному склону и, миновав невидимых им стражей, спустились в пещеру и затем - в пиршественную залу Иллреда.
Это была огромная полость, вырубленная в скале. Зала была великолепно убрана добычей, награбленной у эльфов, гномов, гоблинов и других народов Волшебной страны, а также у людей. Огромные дорогие кубки стояли на столах из черного дерева и слоновой кости, и свет факелов падал на богатые одежды князей двора Иллреда и их дам.
Рабы - эльфы, гномы и гоблины - разносили гостям подносы с мясом и полные кубки. На пиру подавали не только мясо украденных телят, жеребят, поросят, но и человечьих и эльфийских младенцев, а также южные вина. В дымном воздухе гремела та трескучая музыка, какую тролли предпочитают всякой другой.
Вдоль стен застыли безмолвные стражи, неподвижные как языческие идолы, алые отблески играли на наконечниках их копий. Тролли с жадностью набрасывались на еду и питье, шумно препираясь друг с другом. И только князья Тролльхейма чинно сидели на своих каменных скамьях.
Вальгард нашел глазами Иллреда. Король был широк в кости, с массивным морщинистым лицом, с которого длинными прядями стекала зеленая борода.
Когда его черные бездонные глаза уставились ва вновь вошедших, страх пронзил подменыша до костей.
- Приветствую тебя, великий король, - сказал он. - Я Вальгард Берсерк и пришел из Англии, чтобы стать твоим воином. Мне сказали, что ты - отец моей матери, и я счастлив тем, что могу требовать доли в своей отчине.
Иллред кивнул головой, увенчанной золотой короной.
- Это нам ведомо, - сказал он. - Добро пожаловать в Тролльхейм, Вальгард, здесь ты дома.
Он взглянул на девушек, которые сидели у стены. Силы оставили их, и они жались друг к другу.
- А это кто такие? - спросил король.
- Мой скромный подарок тебе, - твердо ответил Вальгард. - Дочери моего приемрого отца. Я надеюсь, они придутся тебе по сердцу.
- Хо-хо, хо-хо-хо! - загремел смех Иллреда в наступившей тишине. - Добрый подарок! Давненько не держал я в руках человечью девицу. Добро пожаловать, Вальгард, добро пожаловать!
Он спрыгнул с трона, так что задрожал пол, и подошел к девушкам. Фреда и Асгерд испуганно глядели перед собой. Их взгляды словно говорили:
"Где мы? Что это? Темная пещера, Вальгард с кем-то разговаривает, хотя никого нет, а эхо доносит совсем не его слова..."
- Вам следует увидеть ваш новый дом. - Иллред ухмыльнулся и дотронулся до их глаз.
Они сразу же обрели колдовское зрение и увидели склонившегося над ними короля троллей. Последнее мужество оставило их, и даже сквозь кляпы из груди девушек вырвался хриплый крик.
Иллред снова расхохотался.

10

Налет эльфов на Тролльхейм был основательно подготовлен. В поход на пятидесяти длинных кораблях шли лучною воины из эльфов Британии, и в пути их должны были охранять чары Имрика и самых мудрых его колдунов.
Под прикрытием чар они могли проникнуть незамеченными прямо во фьорды королевства троллей в Финнмарке; как далеко им удастся пробраться в глубь страны, зависело уже от того, какое сопротивление они встретят.
Скафлок надеялся, что они смогут прорваться прямо в покои Иллреда и вернуться обратно с его головой и добычей. Скафлоку не терпелось отправиться в поход.
- Не будь безрассудным, - предостерег его Имрик. - Убивай и жги, но не теряй людей в пустяковых приключениях. Будет вдвое лучше, если ты сможешь оценить силы врага, чем если ты перебьешь хоть целую тысячу троллей.
- Мы сумеем совершить и то и другое, - улыбнулся Скафлок.
Он был напряжен, точно молодой скакун, глаза сияли, рыжие волосы выбивались волной из-под головной повязки.
- Не знаю, не знаю. - Имрик был явно озабочен. - Чувствую я, что не будет добра от этого похода, и я бы с радостью его задержал.
- Попробуй, но мы все равно выступим, - сказал Скафлок.
- Да, так оно и будет. Но я ведь могу и ошибиться. Иди, коли так, и пусть тебе сопутствует удача.
Сразу после заката воины начали грузить ладьи. Только что взошедшая луна залила мир серебром, тени холмов я утесов легли на прибрежье, ветер с воем нес тучи на восток. Лунный свет дробился на волнах, а они, белогривые, без устали, с шумом бились о скалы. Свет мерцал на оружии и доспехах эльфийских воинов, а черно-белые длинные корабли, выстроенные на берегу, казались игрой света и тени.
Скафлок стоял, завернувшись в плащ, ветер развевал его волосы. Он ожидал подхода всех своих воинов. В этот момент к нему приблизилась Лиа. Ее глаза горели, волосы облаком окутывали лицо, казавшееся особенно бледным в лунном свете.
- Я не сумею пожелать тебе доброго пути, вероятно потому, что мне не подойти к тебе из-за твоей железной кольчуги, - сказала она своим странным голосом, в котором слышалось пенье воды и ветра и дальних колоколов. - Чувствую, что мои заклинания будут бессильны против судьбы, ждущей тебя. - Их взгляды встретились. - Я знаю, и мне не нужно доказательств, ты поплывешь в западню; и я заклинаю тебя молоком, которым я тебя вскормила, и поцелуями любви, которые дарила тебе, когда ты возмужал, я прошу тебя, останься нынче дома.
- Красивый это будет поступок для предводителя эльфов, который собрался было в поход, чтобы добыть голову главного врага! - воскликнул Скафлок в гневе. - Ни ради кого я бы не согласился на такой позор.
- Да-да, - и вдруг ее глаза наполнились слезами. - Люди, чей век так жестоко краток, несмотря на это, с юности рвутся к смерти, как в объятия возлюбленной. Всего лишь несколько лет назад я баюкала твою колыбель, Скафлок, несколько месяцев назад я лежала в твоих объятиях короткими летними ночами, и для меня, бессмертной, все времена одинаковы. Годы промелькнут как одно мгновенье, и настанет день - твое изрубленное тело станет добычей воронов. Я никогда не забудут тебя, Скафлок, но боюсь, я целую тебя в последний раз.
И она запела:
Ветер к морю повернет,
в тот же час душа морская
моряков в поход зовет -
ведь они как чаек стая.
Слабы узы женских рук.
И мужчина, ей на горе,
бросит дом, услышав вдруг
песню ветра о просторе.
Ждет его в объятья море.
Будь ты проклят, ветер злой,
запевала круговерти,
морякам ты стал судьбой
и влечешь их в лапы смерти.
Моря влажная рука
обоймет тебя, мужчина.
И уж как ни глубока
океанская пучина -
глубже женская кручина.
Скафлок не любил эту песню, предвещавшую злосчастье. Он повернулся и крикнул своим воинам, чтобы они спускали корабли на воду н подымались на борт. Но едва он ступил на палубу, как кровь моряка взыграла в нем с новым пылом, и все дурные предчувствия оставили его.
- Этот ветер дует уже три дня, - сказал Голтан, друг Скафлока. - Сдается мне, что он вызван чьим-то колдовством. Может, какой-то волшебник отправился на восток?
- В таком случае, мы должны быть благодарны ему за то, что он избавил нас от хлопот, и нам не нужно вызывать наш собственный ветер, - засмеялся Скафлок. - Однако, если он уже три дня в дороге, его ладью построили смертные. Мы ходим по морю быстрей.
Мачты были поставлены, паруса подняты, и ладья с головой дракона на штевне понеслась вперед. Корабли летели как ветер, как снег и брызги, мелькающие в лунном свете. Вода бурлила у них за кормой. Эльфы, как бы они ни передвигались, пешком ли, верхом или на корабле, были самым проворным народом во всей Волшебной стране, и еще до полуночи они увидели утесы Финнмарка.
Скафлок широко улыбнулся. Он сказал такую вису:
Рвется рать
сражаться в Тролльхейм,
спеть о смерти супостату.
Други, дар,
достойный троллей:
смерти смерч
и меч под ребра.
Тролли - трусы.
Только тронь их,
сразу с ревом
разбегутся.
Братья, боль
башки троллиной
мы мечом
в момент излечим.
Эльфы уменьшили осадку кораблей, сняли паруса, убрали мачты и взялись за весла. Во фьорд ладьи вошли готовые к бою, но нигде не увидели и следов береговой стражи. Вместо этого их глазам предстали другие суда, вытащенные на берег - три длинных корабля, принадлежащих смертным, чьи хозяева валялись окровавленной падалью на скалах.
Скафлок спрыгнул на берег, выхватил меч, и плащ взвился у него за плечами.
- Странно все это, - сказал он с беспокойством.
- Похоже, их занесло сюда ветром и на них напали тролли, - ответил Голтан. - И это случилось совсем недавно, смотри, кровь еще не запеклась, тела не остыли, а убийцы, верно, пошли докладывать Иллреду о происшедшем.
- Значит, нам необыкновенно повезло! - закричал Скафлок.
Он не мог и предполагать, что ему представится случай для внезапного нападения. Скафлок не стал трубить в рог, а подал знак воинам своим мечом. Ни он, ни другие эльфы больше не думали о мертвецах, которые были всего лишь людьми.
Команды спрыгнули на мелководье и вытащили суда на берег. Несколько воинов осталось их стеречь, а большую часть отряда Скафлок повел за собой по тропе, уходившей в глубь страны. Они прошли по ущелью, недоступному взору смертных, и углубились в горы, где задевающие небеса пики были укрыты сверкающим снегом. В горах гудел ветер, и его холодные кулаки осыпали их ударами. Лохматые тучи поминутно закрывали луну, точно мигал огромный глаз. Эльфы, гибкие как кошки, поползли по скалам и обрывам к жерлу пещеры, которое зияло на склоне горы.
Приблизившись, они увидели отряд троллей: было похоже, что береговая стража возвращается на свои посты. Голос Скафлока перекрыл вой ветра:
- Быстрей, и они не уйдут от нас!
Он бросился на них как барс, за ним последовали остальные эльфы.
Прежде, чем тролли поняли, что произошло, они услышали звон металла и это было последнее, что им довелось услышать. Но какой-то шум достиг пещеры, и когда воины Скафлока проникли в нее, они встретили нарастающий отпор.
Эхо в скальных сводах удвоило лязг оружия, подхватило боевой клич эльфов и гулкие выкрики их противников. Скафлок и Голтан принялись, щит к щиту, прорубать дорогу среди троллей. Большинство из них не успело вооружиться, и уж во всяком случае, они двигались куда медленней эльфов, так что тролль за троллем падал под ударами эльфийских клинков.
Тролль бросился на Скафлока с копьем размером с доброе дерево. Скафлок принял копье на щит, отбил удар и, приблизившись к нападавшему, нанес смертельный удар. Его стальной клинок рассек противника от плеча до сердца. Тут краем глаза он заметил занесенную над ним палицу. Ее удар мог запросто разнести шлем, да и череп под ним в придачу. Скафлок закрылся щитом. Удар обрушился на железную оковку щита и заставил Скафлока отшатнуться назад. Он упал на одно колено, но успел выхватить меч и отсечь ногу троллю, нанесшему удар. Едва Скафлок снова поднялся на ноги, как его меч снова со свистом описал дугу, и голова еще одного тролля покатилась с плеч.
Тролли отступили в большую пещеру. Эльфы закричали от радости, увидев, что теперь поле битвы стало достаточно просторным для того, чтобы сражаться так, как они привыкли. Из колчанов появились длинные луки, и туча стрел с гусиным опереньем вылетела из первой шеренги эльфов и обрушилась на троллей. Защитники пещеры сломали строй, и вскоре битва превратилась в множество схваток один на один по всему залу. Однако троллю в одиночку, да еще без кольчуги, было не устоять против эльфа, который так прыгал, увертываясь от ударов, рубил, колол, что у противника начинало рябить в глазах.
Кое-кто из эльфов уже валялся с разбитым черепом или пробитой копьем грудью, к тому же немало было и раненых. Но для троллей эта битва обернулась настоящей резней. И все же королевская стража сумела закрыть собой арку, которая вела в пиршественную залу короля. Эльфы, покончив со всеми оставшимися троллями, попытались напасть на этот суровый заслон, но, увы, здесь было слишком мало места, чтобы проявить их всегдашнюю ловкость и проворство. Они отступили в беспорядке, оставив за собой убитых и раненых. Только снаряд способен был пробить эту стену щитов, закрывавшую щитоносцев от глаз до колен.
Но тут Скафлоку бросилось в глаза, что пролет арки очень высок.
- Я покажу вам дорогу! - крикнул он.
Весь в запекшейся зеленой троллиной и своей алой крови, с помятым шлемом и щитом, он сунул свой иззубренный меч в ножны и схватил копье, затем разбежался и, пользуясь копьем как шестом, перелетел через головы стражников прямо в залу.
Падая, Скафлок снова выхватил меч. На нем были тяжелые доспехи, и пол дрогнул от удара, когда он приземлился, но он сумел тут же повернуться. Стражники, в отличие от прочих троллей, были хорошо вооружены, но ноги и руки были у них не закрыты броней. Скафлок нанес три удара, и три тролля упали.
Остальные развернулись лицом к нему. Эльфы тут же напали на дрогнувший строй, опрокинули его и прорвались в королевскую палату!
На другом конце залы Скафлок увидел Иллреда, который, сжимая копье, как утес возвышался на своем троне. Скафлок сразил двух троллей, пробиваясь к королю. Но тут ему заступил дорогу некий человек.
Скафлок застыл на мгновение, пораженный тем, что из-за готовой обрушиться на него секиры глядит его же собственное лицо. А секира эта была не из мягкой бронзы, не из легкого сплава, а из самой настоящей стали, да к тому же не притупилась в схватках: между тем щит Скафлока принял за этот день уже немало ударов. Секира опустилась и, пробив железо и дерево на щите, оставила левую руку Скафлока без прикрытия.
Он попытался вырвать секиру из рук нападающего, но тот, отпрыгнув, рванул ее с такой силой, что Скафлок пошатнулся. Затем незнакомец снова напал. Скафлок отбросил бесполезный щит. Железо, зазвенев, высекло искры. Оба бойца были облачены в шлем и кольчугу, у обоих теперь не было щита, но тяжелая секира давала своему хозяину преимущество перед более легким мечом. И хотя Скафлок в полной мере владел эльфийским искусством наносить и отражать удары, но тот клинок, который был в его руках, мало подходил для этого. И вместо того, чтобы наступать, Скафлок вынужден был все свое уменье употребить для того, чтобы защитить себя.
Потом битва разъединила их. Скафлок снова стал сражаться с неким троллем, и ему пришлось выдержать нелегкую схватку, прежде чем он сразил его. Незнакомца тем временем окружили эльфы. Но он сумел прорубить себе путь обратно к Иллреду, и оставшиеся тролли сплотились вокруг них. Сильным стремительным ударом им удалось, пробившись к черному ходу, уйти.
- За ними! - крикнул Скафлок в воинственном азарте.
Но Голтан и другие командиры эльфов отговорили его.
- Это было бы безрассудством, - заявили они. - Гляди, эта дверь ведет в темные низкие пещеры, где вполне может быть засада. Лучше мы перекроем ее отсюда, чтобы Иллред не вызвал себе на помощь чудовищ из глубин земли.
- Да, вы правы, - неохотно согласился Скафлок.
Он оглядел палату; сперва с жадностью взглянул на бывшие там сокровища, потом с грустью на тела эльфов, простертые на залитом кровью полу. И все же его радовало, как мало их было по сравнению с мертвыми врагами. Раненых троллей добили, их крики и стоны скоро смолкли, а своих раненых заботливо перевязали, залечить же их раны должна была после возвращения исцеляющая магия.
Неожиданно Скафлок увидел нечто такое, что подивило его почти так же, как воин его собственного обличия среди врагов - это были связанные, с заткнутыми ртами смертные женщины, лежащие у подножия трона.
Он подошел к ним и достал нож. Они, увидев его, сжались от ужаса.
- Не бойтесь, я хочу только освободить вас, - сказал он им на датском наречии и развязал веревки.
Они поднялись, дрожа и прижимаясь друг к другу. Скафлок снова был поражен, когда та из них, что была выше ростом, пышновласая красавица, пробормотала, заикаясь:
- Лжец и убийца, какое новое зло ты решил причинить нам?
- Почему? - Скафлок почувствовал себя смущенным. Хотя он и владел людскими языками, но говорил на них редко, и его речь звучала по-эльфийски напевно. - Почему, что я вам сделал? - Он улыбнулся. - Но может вы предпочитаете быть связанными?
- Прекрати, ко всему прочему, над нами издеваться, Вальгард! - крикнула златовласая девушка.
- Я не Вальгард, - ответил Скафлок, - я даже не знаю его, если только это не тот человек, с которым я сражался, но вы, верно, не разглядели этого в свалке. Я - Скафлок из Альфхейма и недруг троллей.
- Ах, Асгерд, - вскрикнула младшая, - он не может быть Вальгардом.
Посмотри, он безбород, одет по-другому и говорит как-то странно.
- Не знаю, - пробормотала Асгерд. - Может быть, это побоище вокруг - его очередная проделка? Может нам отвели глаза, чтобы снова обмануть нас? О, я ничего не знаю, кроме того, что Эрленд и вся наша родня убиты.
Она начала рыдать, мучительно кашляя.
- Нет, нет! - младшая девушка вцепилась Скафлоку в плечи, пытаясь разглядеть его лицо. Ее заплаканное лицо вдруг просияло точно весеннее солнышко после дождя.
- Нет, незнакомец, ты не Вальгард, хоть ты и похож на него. В твоих глазах светится тепло, твои губы умеют улыбаться... Слава Бо...
Скафлок прикрыл ей рот ладонью до того, как она успела договорить.
- Не произноси это имя, - сказал он поспешно. - Эльфы ведь тоже Волшебный народ и не выносят этого. Но они не причинят вам вреда. А я прослежу за тем, чтобы вас отвезли туда, куда вы захотите.
Девушка растерянно кивнула. Скафлок опустил руку и внимательно посмотрел на нее. Она была среднего роста, и каждый дюйм ее едва прикрытого лохмотьями тела так и сиял юностью и красотой. Волосы - длинные, светло-каштановые, с красноватым отливом, широкий лоб, красиво вылепленный нос и рот с мягкими губами. Ее большие миндалевидные глаза под темными бровями вызвали у Скафлока какое-то мимолетное воспоминание. Но он так и не смог понять, что же ему напомикакуг эти сияющие серые глаза.
- Кто ты? - спросил он тихо.
- Я - Фреда, дочь Орма из Датских владений в Англии, а это - моя сестра Асгерд, - ответила она. - А как зовут тебя, воин?
- Скафлок, воспитанник Имрика из эльфийских земель в Англии.
Фреда отшатнулась и с трудом сдержалась, чтобы не перекреститься.
- Послушай, не нужно меня бояться, - с неожиданной серьезностью сказал Скафлок. - Подожди здесь, пока я не закончу своих дел.
Эльфы принялись быстро грабить палату Иллреда, а в соседних покоях нашли и освободили рабов из числа своих соплеменников. Затем они начали отходить. Около входа в пещеру они обнаружили дома, надворные постройки и амбары троллей и подожгли все это. Ветер не утихал, но непогода кончилась, и пламя высоко взметнулось в морозное ясное небо.
- Теперь нам нечего бояться Тролльхейма, - сказал Скафлок.
- Не будь слишком самоуверен, - возразил Валка Мудрый. - Мы застигли их врасплох. Хотел бы я знать, как велико их войско на самом деле и далеко ли оно отсюда.
- Это мы можем узнать в следующий раз, - сказал Скафлок. - Теперь пора спускаться к кораблям, и еще до зари мы будем дома.
Асгерд и Фреда, наделенные колдовским зрением, в оцепенении наблюдали за эльфами. Удивительными показались им эти высокие воины в серебристых, сверкающих во мраке кольчугах; они двигались совершенно бесшумно, казалось, не шли, а скользили словно дым или вода. Эти бледные, точно выточенные из слоновой кости, лица с тонкими чертами и звериными ушами, эти холодно блестевшие глаза наводили ужас на смертную душу.
Скафлок, легконогий и грациозный, точно дикий кот, сновал среди них и разговаривал на их непонятном наречии, и все же он выглядел как человек. Фреда, припомнив его теплые прикосновения, столь непохожие на холодную шелковистую кожу эльфа, уверилась в том, что Скафлок одного с ней племени.
- Верно, он язычник, коли живет с этими тварями, - заметила Асгерд.
- Да, я тоже так думаю, но... но он добрый, и он спас нас от... от...
- Фреда содрогнулась и поплотней запахнула плащ, который ей дал Скафлок.
Рог Скафлока протрубил сигнал к отступлению, и воины в тишине принялись цепочкой спускаться с гор. Скафлок шагал рядом с Фредой, не говоря ни слова, но часто поглядывая на нее.
Она была моложе его, во всей ее фигуре, долгоногой и узкогрудой, еще чувствовалась милая неловкость подростка. Фреда шла, высоко закинув голову, и ее блестящие волосы, казалось, звенели в лунном свете, но Скафлок подумал, что на ощупь они, верно, очень мягкие. Когда они начали спуск по крутому склону, он поддержал ее, и маленькая ручка Фреды словно утонула в его мозолистой ладони.
Неожиданно, когда горные кручи обступили эльфов, раздался бычий рев троллиного рога, потом другой ответил ему, потом еще один, скалы отразили эти звуки, и ветер разнес их. Эльфы замерли, насторожив уши, их ноздри расширились, а глаза вглядывались во тьму, стремясь понять, где притаились враги.
- Я думаю, они - впереди, хотят отрезать нас от кораблей, - сказал Голтан.
- Худо дело, - откликнулся Скафлок, - но еще хуже придется нам, если мы будем спускаться по ущелью, тогда нас смогут обстрелять со скал.
Нам надо обойти его.
Он протрубил тревогу в свой рог. (Такие огромные витые рога когда-то впервые изготовили эльфы, и они все еще были у них входу, хотя люди разучились их делать с начала бронзового века.) Потом, обращаясь к Фреде и Асгерд, сказал:
- Боюсь, нам придется еще раз драться. Мои воины защитят вас, если вы не станете произносить те имена, которые вредят им. В противном случае, они вынуждены будут бросить вас, и тролли вас достанут своими стрелами.
- Плохое это дело - умереть, не воззвав к Небесам, - ответила Асгерд.
- Однако мы будем послушны.
Скафлок, засмеявшись, положил руку Фреде на плечо.
- Что же нам остается, как не победить, если мы будем сражаться за таких красавиц?
Он приказал двум эльфам нести девушек, когда они двинулись чересчур быстро, а остальным - прикрывать их щитами. Сам он возглавил колонну воинов, которая начала переваливать через горный гребень к морю.
Эльфы, легкие на ногу, двинулись вперед, перепрыгивая со скалы на скалу, только кольчуги звенели да оружие сверкало в лунном свете. Но вот они увидели троллей, толпы которых чернели в бледном свете звезд.
Эльфы издали боевой клич, ударили мечами о щиты и ринулись на врага.
Скафлок попытался примерно оценить силы троллей; выходило, что на каждого его воина приходится по шесть неприятельских; если Иллред сумел так быстро собрать эту орду, как же, должно быть, великм его главные силы.
- Что ж, - воскликнул Скафлок, - каждому из нас придется убить по шесть троллей!
Эльфийские лучники дали залп по врагу. Неповоротливым троллям было не уйти от туч стрел, которые, затмевая луну, сыпались на них. Многие полегли на месте. Но, как обычно, слишком много стрел, не причинив вреда, попало в скалы или застряло в щитах; и вскоре колчаны эльфов истощились.
Эльфы бросились врукопашную. Закипела ночная битва. К звездному небу несся рев троллиных рогов и пенье эльфийских труб, волчий вой троллей и ястребиные клики эльфов, гром секир об эльфийские шиты и звон мечей о шишаки троллей.
Секира и меч! Копье и палица! Разбитый шит, расколотый шлем, пробитая кольчуга! Реки красной крови эльфов мешались с потоками зеленой холодной крови троллей! А над головами бойцова сполохи плясали пляску смерти.
Среди двух сражающихся станов маячили две высокие фигуры, почти не отличимые друг от друга. Секира Вальгарда и меч Скафлока прорубали кровавые следы в свалке рукопашной битвы. У воющего берсерка от ярости на губах выступила пена. Скафлок дрался молча, хотя и не менее яростно, слышно было только его тяжелое дыхание.
Тролли лезли со всех сторон, в этой давке мало толку было эльфам от их быстроты и ловкости, зато троллям пригодилась их сила. Скафлоку начало казаться, что на месте каждой оскаленной рожи, которая падала после его ударов, из окровавленного снега вырастают две новые. Он сражался без передышки, сражался, не отступая ни на шаг, его рука сжимала новый щит, а по лицу тек пот и тут же застывал на морозе.
Тут к нему приблизился Вальгард. Берсерком овладело неистовство.он ненавидел все, что имело отношение к эльфам, а пуще всего - воспитанника Имрика. Они сошлись грудь ко груди, их глаза встретились, блеснув в обманчивом свете луны.
Клинок Скафлока зазвенел о шлем Вальгарда и повредил его, секира Вальгарда отсекла край от щита Скафлока. Затем Скафлок рассек незащищенную щеку врага, так что обнажились зубы. Берсерк взвыл и обрушил на щит Скафлока несколько таких ударов, что тот чуть не выпустил его, и кровь брызнула из-под повязки на старой ране.
Но Скафлок сумел дождаться ошибки Вальгарда, и когда его враг слишком далеко выставил ногу, он сразу рубанул его по икре. Вальгард был бы совершенно искалечен, если бы меч Скафлока не так сильно притупился к этому времени. И все же Вальгард вскрикнул и упал.
Скафлок бросился было добить врага, но тут точно камень разбил его шлем и поверг его на колени. Помутившимся взором он увидел Иллреда Короля Троллей, потрясающего каменной палицей. Вальгард поднялся и занес секиру. Скафлок, превозмогая звон в ушах и боль, стальным обручем сжавшую его виски, успел отшатнуться. Секира Вальгарда вонзилась в землю. Один из эльфов, обезумев от азарта битвы, выбежал из кольца щитоносцев, чтобы зарубить берсерка прежде, чем тот высвободит оружие. Иллред ударом палицы перешиб ему шею. Вальгард вырвал секиру и обрушил ее на эльфов внутри кольца. Он не знал, опуская секиру, что этим ударом только увеличивает тяготившее его душу бремя.
Шиты сомкнулись, и Вальгард отступил перед направленными на него копьями. Скафлок пришел в себя и повел своих воинов вперед. Они двинулись, оставив своих убитых лежать на земле. Иллред тоже стал выравнивать строй своей стражи. Только Вальгард остался стоять там, где стоял, в полном одиночестве, неистовство берсерка покинуло его.
С трудом держась на ногах, залитый кровью, он глядел на тело Асгерд.
- Я не хотел этого. Видно, моя секира проклята, или это я проклят? - он закрыл лицо руками. - Да, но они мне не родичи, разве не так?
Ослабев от припадка, он присел на землю рядом с ее телом.
- Теперь осталось убить только Скафлока и Фреду, и с родом, который я когда-то считал своим, будет покончено, - бормотал он, перебирая золотые волосы Асгерд. - С твоей помощью, Братоубийца, я запросто справлюсь с этим. И Эльфриду убью, если она еще жива. Почему бы мне ее не убить? Ведь она мне не мать. Моя мать - страшилище, которое сидит у Имрика в темнице, а Эльфрида, которая убаюкивала меня колыбельными, нет, она мне не мать...
Несмотря на то, что эльфы дрались храбро, им приходилось туго. В голове отряда Скафлок своими командами собирал бойцов, строил и снова вел вперед. Его клинок сеял смерть. Ни один тролль не мог устоять перед этой стремительной сталью, и воины Скафлока начали постепенно продвигаться к морю.
Они почти пробились, но тут пал Голтан, пронзенный копьем. Скафлок сказал:
- Я стал бедней на верного друга и это сокровище мне уже не вернуть. - И он снова закричал:
- За мной, Альфхейм! Вперед, вперед!
В конце концов остатки отряда прорвались сквозь строй троллей к берегу моря. Валка Мудрый, Флам Оркнейский, Хлокан Кровавое Копье и много других великих воинов погибло, прикрывая их отход, но зато те, кто выжил, добрались до кораблей. Некоторые из эльфов, спускаясь по склону, разбрасывали на виду у троллей награбленные сокровища. Это ослабило натиск, поскольку Иллред больше всего хотел вернуть утраченные драгоценности.
Оставшихся в живых эльфов хватило, чтобы заполнить половину кораблей.
Остальные они сожгли с помощью огненных заклинаний. Эльфы погрузились на корабли и с трудом выгребли из фьорда.
Фреда свалилась на дно драккара, который вел Скафлок. Она увидела его высокую, окровавленную фигуру в лунном свете. Он творил рунические знаки и произносил слова, которые она не понимала. Ветер поменял направление, стал свежей, потом превратился в настоящую бурю, и вот корабли понеслись вперед под всеми парусами, так что только мачты гнулись да снасти звенели. Они летели все быстрей и быстрей, как соленые брызги, несомые ветром, как сон, как лунный свет над волнами.
Фреда потеряла сознание.

Предыдущая страница 3 Следующая страница


Сломанный меч 4

11

Фреда пробудилась на ложе из резной слоновой кости, устланном мехами и шелками. Она увидела, что ее выкупали и одели в белую парчу. Около кровати стоял столик чудной работы, а на нем - вино, вода, гроздья винограда и другие плоды из южных стран.
Кроме этого, она разглядела вокруг только бесконечные лиловые сумерки.
Некоторое время Фреда не могла понять, где она и что с ней приключилось. Но вот воспоминания вернулись, и она безутешно зарыдала.
Фреда долго плакала, но все вокруг дышало таким покоем, что, наплакавшись вволю, она налила себе вина, едва отпила глоток и - будто чья-то добрая рука легла ей на сердце. Она снова забылась сном без сновидений.
Проснувшись, она почувствовала себя совершенно отдохнувшей. И едва Фреда села на кровати, как ей навстречу из лилового простора выступил Скафлок.
На нем не было видно и следа полученных ран, а его лицо улыбалось.
Скафлок был одет в короткую, богато вышитую тунику и килт, который позволял видеть, как мышцы сильных ног перекатываются под кожей. Он присел рядом с ней, взял ее за руку и заглянул в глаза.
- Ты чувствуешь себя лучше? - спросил он. - Я положил в вино снадобье, которое врачует рассудок.
- Я здорова, но... но где я? - ответила Фреда, - В Эльфийском Утесе - это замок Имрика, который стоит среди эльфийских холмов севера, - объяснил Скафлок, и ее глаза расширились от страха. - Тебе здесь не причинят вреда, и все будет так, как ты пожелаешь.
- Тебе, - прошептала Фреда, - после Бога...
- Не надо, не упоминай здесь святых имен, эльфы должны избегать их, а ты здесь гостья. В остальном можешь делать все, что пожелаешь.
- Но ведь ты не эльф, - медленно проговорила Фреда.
- Нет, я человек, но я вырос здесь. Я приемный сын Имрика Вероломного и испытываю гораздо больше родственных чувств к нему, чем к родному отцу, кто бы он ни был.
- Почему ты пришел спасти нас? Мы уже было отчаялись...
Скафлок вкратце поведал ей о войне между троллями и эльфами и освоен налете, потом улыбнулся и сказал:
- Давай лучше поговорим о тебе. У какого отца родилась такая красивая дочь?
Фреда покраснела, но, справившись со смущением, стала рассказывать о себе. Он слушал, не понимая истинного смысла этой истории. Имя Орма ничего ему не говорило, потому что Имрик, желая порвать все узы, связывающие Скафлока с людьми, говорил ему, что его подменили в далеких западных землях; кроме того, он воспитывал Скафлока так, чтобы тому и в голову не пришло интересоваться своими истинными родителями.
Что до Вальгарда, то Фреда ничего не могла сказать о нем, кроме того, что это ее сошедший с ума брат. Скафлок почуял, что берсерк по своей природе - нелюдь, но ни он, ни Фреда не могли глубже постичь суть происшедшего. Он предположил, что Вальгардом владеет некий демон. Что же касается их сходства, то это могли быть зеркальные чары: нашлась бы дюжина причин, зачем Иллреду могло понадобиться так изменить внешность Вальгарда. Кроме того, никто из эльфов, с которыми Скафлок обсуждал это сходство, ничего не заметил. Произошло ли это потому, что им было не до наблюдений, когда они защищали свою жизнь, или, быть может, Скафлоку это вообще все привиделось? В конце концов Скафлок махнул рукой на эту загадку и забыл о ней.
Фреда тоже не долго ломала себе голову над этим странным сходством, ведь она-то никогда бы не перепутала двух этих людей. Глаза и губы, выражение лица и походка, повадки, манеры и речи - все было так различно, что она едва замечала сходство в росте, телосложении и чертах лица. Она только подумала раз, что у Вальгарда со Скафлоком, видно, был общий предок, какой-нибудь датчанин, который лет сто назад провел лето в набегах на Англию, и тоже позабыла обо всем этом.
Фреде и без того хватало поводов для размышлений. Снадобье, которое она выпила, притупило, но не изгладило воспоминания о пережитом. Когда она начала говорить, замешательство и потрясение увиденным отступили под натиском горестных воспоминаний, и в конце концов она снова разрыдалась на груди у Скафлока.
- Мертвы! Все, все мертвы, все убиты, кроме Вальгарда и меня. Я... я видела, как он убил отца и Асмунда, а Кетиль тогда уже был убит, я видела, как матушка валялась у него в ногах, я видела, как секира сразила Асгерд, только я осталась в живых, а лучше бы мне умереть вместо них!
- Не горюй, - неуклюже попытался утешить ее Скафлок (ведь эльфы не научили его сочувствовать горю такого рода), - зато ты невредима, а я отыщу Вальгарда и отомщу ему за твоих родичей.
- Что толку. Усадьба Орма сгорела дотла, а кровь его рода пролилась и иссякла, если не считать одного безумца и одной бездомной. - Она, дрожа, припала к нему. - Помоги мне, Скафлок! Мне стыдно... стыдно, что я боюсь... и все-таки я боюсь быть одна...
Одной рукой он провел по ее волосам, а другой взял за подбородок так, чтобы заглянуть в глаза.
- Ты не одна, - пробормотал Скафлок и легко, точно бабочка коснулась крылом, поцеловал ее в губы. Они затрепетали, соприкоснувшись с его губами, эти мягкие, теплые и соленые от слез губы.
- Пей. - Скафлок протянул ей кубок с вином.
Она сделала глоток, потом еще один и упала ему на руки. Скафлок старался, как мог, утешить ее, он не мог смириться с тем, что на ее долю выпало столько горя, и он принялся шептать заклинания, которые должны были смягчить ее скорбь быстрей, чем позволяло естество.
Фреда всегда помнила, что она дочь Орма Сильного, человека, который, несмотря на свой буйный нрав, умел быть строгим к себе. Такими же он вырастил и своих дочерей. Он бывало говорил ик "Никому не дано уйти от судьбы, но ничто не должно лишить человека мужества, когда он встретил свою судьбу".
Так что, успокоившись в предвкушении чудес, обещанных ей Скафлоком, Фреда снова села и сказала:
- Спасибо тебе за твою доброту. Я уже опять могу держать себя в руках.
Скафлок улыбнулся.
- Что ж, коли так, значит пора тебе прервать свой пост.
Рядом с постелью для Фреды было приготовлено шелковое платье, сотканное эльфийскими женщинами из паутины. Облачаясь в него, она покраснела от стыда, да и тяжелые золотые кольца, которыми Скафлок унизал ее руки, и алмазный венец, который он возложил ей на голову, смутили ее не меньше.
Они прошли, как по облаку, по невидимым полам и вышли в длинную анфиладу зал, которые не сразу открылись их глазам, но, непрерывно возникая точно из пустоты, окутывали их как туман. Ряды сияющих колонн тянулись вдоль мраморных стен, на которых пестрые причудливые существа, вытканные на коврах и шпалерах, кружились в медленном чудесном танце.
То тут, то там мелькали гоблины из числа рабов Имрика. Эти существа переходной между эльфами и троллями расы были совсем не уродливы, несмотря на зеленую кожу и приземистую фигуру. Вдруг Фреда, вскрикнув, бросилась к Скафлоку, мимо них важно прошествовал желтый демон е канделябрами. Впереди него, расчищая ему дорогу, шел гном со щитом.
- Что это? - прошептала Фреда.
Скафлок улыбнулся.
- Один из катайских шэней, которых мы захватили в давнем набеге, Он сильный и послушный раб. Но есть недостаток - он может двигаться только по прямой, пока не налетит на стенку, так что для того, чтобы его повернуть, гном каждый раз устанавливает щит под углом, и он отражается от него как луч света от зеркала.
Фреда засмеялась, а он заслушался ее смехом, дивясь тому, как чисто он прозвучал. В веселости эльфийских женщин всегда слышалось что-то от злой усмешки, а смех Фреды был ясен как весенняя заря.
Они сели за трапезу вдвоем, стол был накрыт редкими яствами, а окружающий их воздух - насыщен музыкой.
Скафлок сказал такую вису:
Благо друга брашном
баловать и медом.
Трапеза для тела -
тяжело без пищи.
Очень мои очи,
о, дева, ненасытны,
никак не наглядятся
на милую Фреду.
Она опустила глаза, чувствуя, что краска заливает ее лицо, и в то же время улыбнулась.
Вдруг Фреда ощутила угрызения совести.
- Как я могу предаваться веселью вскоре после гибели всего моего рода?
Срублено дерево, чьи ветви осеняли округу, холодный ветер свистит над нивой, обращенной в пустошь... - Она примолкла, подыскивая слова. - Когда гибнут добрые люди, оставшиеся становятся бедней.
- Если они были добры при жизни, то не следует оплакивать их, - быстро возразил Скафлок. - Теперь для них миновали горести этого мира, они уже там, на Небесах. Я думаю, что только твои рыдания могут омрачить их блаженство.
Когда они покидали пиршественную залу, Фреда взяла Скафлока за руку.
- Но священники говорят, что те, кто умер не исповедовавшись... - Она закрыла лицо свободной рукой. - Я люблю их, они все погибли, а мне осталось только плакать в одиночестве.
Скафлок прикоснулся губами к ее щеке.
- Пока я жив, - пробормотал он, - это не так. И ты не должна давать много веры тому, что болтал деревенский поп. Что он знает об этом?
Они вошли в другой покой, чей сводчатый потолок был так высок, что терялся во мгле. И там Фреда увидела женщину, чья красота не могла принадлежать смертной. Девушка испугалась, почувствовав себя рядом с ней маленькой и глупой.
- Ты видишь, Лиа, я вернулся, - Скафлок приветствовал ее на эльфийском наречии.
- Да, - ответила она, - без добычи, потеряв половину воинов. Нечего сказать, удачная разведка!
- Не все сразу. Троллей полегло гораздо больше, чем эльфов, вражьи силы разбиты, а пленные, которых мы освободили, смогут немало рассказать нам о них.
Обняв за талию, он привлек Фреду к себе. Она охотно прильнула к нему под наводящим ужас холодным взглядом белой колдуньи.
- И посмотри, с каким сокровищем я вернулся из похода.
- Зачем она тебе? - язвительно спросила Лиа. - Разве только в тебе заговорила человеческая кровь.
- Может и так. - Скафлок был невозмутим.
Она подошла к нему, положила руку на плечо и посмотрела на него. Ее глаза были полны голубой мглы и лунного света.
- Скафлок, - сказала она настойчиво, - избавься от этой девицы. Отошли ее домой, если уж ты не хочешь ее убить.
- Она - бездомная, - ответил Скафлок. - И я не обреку ее на нищенство по дорогам, она и так настрадалась. - А потом добавил насмешливо:
- Что это тебя вдруг стали заботить дела смертных?
- Я действительно озабочена, - сказала она печально. - Вижу, мое пророчество сбылось. Подобное влечет к подобному, но только не с ней, Скафлок. Найди себе любую другую смертную девушку. А на этой - печать рока. Я чувствую это, дыханье судьбы пробирает меня холодом до костей.
Нет, не случайно ты нашел ее, и она навлечет на тебя великие беды.
- Только не Фреда, - твердо сказал Скафлок и, чтобы переменить разговор, спросил:
- Скоро ли возвращается Имрик? Когда я пришел из Тролльхейма, он был вызван на совет к Королю Эльфов.
- Скоро он будет здесь. Подожди, Скафлок, может он ясно прозрит судьбу, которую я только предчувствую, и сумеет предостеречь тебя.
- Мне ли, бившемуся с троллями и демонами, бояться девчонки, - рассмеялся Скафлок в ответ. - Нет, если это судьба, то ее не ворон накаркал, а курица прокудахтала.
И он ушел, уводя с собой Фреду. Они отправились бродить по замку.
Сначала она говорила мало, с трудом и невесело. Но выпитое ею снадобье и чары Скафлока вернули постепенно бодрость ее сердцу и рассудку.
Фреда все чаще улыбалась, восклицала и то и дело принималась болтать, поглядывая на своего спутника. Наконец Скафлок сказал:
- Давай выйдем из замка, и я покажу тебе, что я сотворил для тебя.
- Для меня?
- А может, если на то будет воля Норн, и для себя, - рассмеялся Скафлок.
Они пересекли двор замка и вышли за высокие бронзовые ворота. Там, среди ослепительной белизны и голубых теней, не было ни души. Укрытые плащом Скафлока, они вошли в заледеневший лес. Пар изо рта столбом подымался в безоблачное небо. Слышно было, как где-то гудит прибой и ветер шумит в темных елях. Казалось, рыжие волосы Фреды были единственным теплым пятном в этом застывшем мире.
- Холодно. - Фреда вздрогнула. - Нет, под твоим плащом тепло, а так - холодно.
- Слишком холодно, чтобы отпустить тебя просить милостыню по дорогам.
- Всегда найдутся люди, которые приютят меня. У нас было много друзей, наши земли - теперь мои земли, а я полагаю, - она задумалась, - это хорошее приданое.
- Зачем тебе искать друзей, когда они есть у тебя и тут? А что до земли - смотри.
Они поднялись на гряду толмов, окруживших небольшую долину. И в этой долине Скафлок создал лето. Над маленькими веселыми водопадами зеленели деревья, цветы колыхались в густой траве. Пели птицы, рыба играла в ручьях, оленухи с телятами доверчиво приближались к людям.
Фреда захлопала в ладоши и закричала от радости. Скафлок улыбнулся.
- Я сотворил это для тебя, - сказал он, - ведь ты сама воплощенное лето, жизнь и радость. Забудь о тяготах и смертях зимы, Фреда. Здесь у нас свое собственное время года.
Они спустились в долину и, расстелив плащ, сели у водопада. Ветер гладил их волосы, тяжелые гроздья ягод склонялись к ним.
По слову Скафлока маргаритки, которые собрала Фреда, сами собой сплелись в венок, который он надел ей на шею.
Фреда не испытывала страха ни перед Скафлоком, ни перед его волшебным искусством. Он принес ей яблоки, вкусом напоминающие драгоценное вино и пьянящие, кажется, не меньше. Она лежала в полудреме и внимала ему.
Смех любимой слаще
стал мне звуков битвы.
Красной бронзы косы
крепче стали вяжут.
Никому ни разу,
нет, не покорялся -
рад теперь я рабству,
рук любимых игу.
Созданы для счастья
мы с тобой и страсти.
Ласки рук любимых
любы пуще рая.
Верно, ты, вещунья,
ворожишь на славу:
Скафлок, прежде смелый,
сам попал в ловушку.
- Не подобает вести такие речи... - слабо запротестовала Фреда, одновременно вздыхая и улыбаясь.
- Что значит не подобает? Нет ничего более правдивого, чем эти мои слова.
- Но ты - язычник, а я...
- Я просил тебя не говорить о таких вещах. Теперь с тебя причитается пеня.
И Скафлок поцеловал ее. Поцелуй этот был долог, сначала неясен, а под конец - яростен. Сперва Фреда хотела оттолкнуть его, но на это ей недостало сил. зато, когда она ответила поцелуем на поцелуй Скафлока, силы сразу вернулись к ней.
- Неужели это было неприятно? - засмеялся Скафлок.
- Нет... - шепотом откликнулась Фреда.
- Я знаю, горе постигло тебя совсем недавно. Но горе утихнет со временем.
По правде говоря, оно уже утихало. Печаль уходила, оставляя в душе место только для нежности.
А Скафлок между тем продолжал:
- Ты должна подумать о своем будущем, Фреда, а пуще того, о будущем твоего рода; теперь ты последняя, в чьих жилах течет его кровь. Я предлагаю тебе все богатства и чудеса Альфхейма, и мне не нужно никакого приданого, кроме тебя самой; тебя и твое я обороню всей своей мощью, но первым среди моих даров будет моя вечная любовь.
Все произошло само собой, эльфийское искусство, может быть, помогло тому, что горе быстро угасало, а любовь пришла еще быстрей, но солнцем, в лучах которого она расцвела, была, без сомнения, юность.
В долине вечного лета погас день и наступила ночь. Они лежали у водопада и слушали, как поет соловей. Фреда уснула первой.
Скафлок держал Фреду в объятых, ее рука покоилась на его груди. Он прислушивался к ее ровному дыханию, а сам не мог надышаться ароматом ее волос, чувствовал ее тепло, припоминал, как, то смеясь, то плача, она отдалась ему - и неожиданная истина открылась Скафлоку. Он, забавляясь, расставил ловушку для Фреды. В свое время, невидимкой носясь по всей стране, он встречал смертных девушек, но они редко оказывались одни, а если и случалось такое, то он, эльф по воспитанию, считал их слишком грубыми и душой и телом, чтобы тратить на них хоть минуту. Во Фреде он увидел смертную, которая разбудила в нем желание, и он решил овладеть ей.
Но не заметил, как сам попался в ту же ловушку.
И вот теперь он лежал на траве и в забытьи глядел на то, как Большая Медведица, сверкая, продолжает свое бесконечное вращение вокруг Полярной звезды. Холодные, опытные эльфийские женщины были искусны в любви, но, может быть, потому, что их сердца всегда были крепко замкнуты, ни одна из них не заставила его потерять голову. А Фреда...
Что ж, Лиа была права. Подобное влечется к подобному.

12

Несколько дней спустя Скафлок один отправился на охоту. Он быстрее ветра мчался на волшебных лыжах, то взлетал на холм, то съезжал в долину, пересекал замерзшие реки и занесенные снегом леса - прямо на закат в сторону Шотландских нагорий. Когда он повернул к дому с добытым оленем на плечах, то заметил вдали отблеск бивачного костра.
Подивившись тому, что кто-то встал лагерем в этих ледяных пространствах, он заскользил по снегу в сторону костра, держа копье наготове.
Подойдя поближе, он различил в сумерках сидящего на корточках у огня гиганта, который жарил конину на угольях. Несмотря на пронзительный ветер, тот был одет только в килт из вольчьей шкуры. Рядом с ним, сияя неземным блеском, лежала секира.
Скафлок почуял, что у костра сидит один из Сильных, а когда он понял, что тот, за кем он наблюдает, однорук, мурашки поползли у него по спине. Мало доброго предвещала встреча с Тюром один на один в наступающих сумерках.
Но отступать было поздно. Ас уже глядел на него. Скафлок смело шагнул к костру и спокойно встретил мрачный взгляд Тюра.
- Приветствую тебя, Скафлок, - сказал Ас, и его голос зазвучал - точно буря ударила в медный купол. Он продолжал вращать вертел над огнем.
- Приветствую тебя, повелитель. - Со Скафлока начало понемногу спадать напряжение.
Эльфы (ведь у них не было души) не поклонялись богам, но между ними и Асами никогда не было вражды, напротив, кое-кому из эльфов довелось служить богам в самом Асгарде.
Тюр коротким кивком головы предложил Скафлоку сбросить ношу и присесть рядом с ним у огня. Тишина, не нарушаемая ничем, кроме пенья огня, повисла над костром. Костер сыпал искрами, и отблески пламени ложились на мрачное худощавое лицо Тюра. В конце концов он заговорил:
- Я чую приближение войны. Тролли собираются в поход на Альфхейм.
- Мы уже знаем об этом, повелитель, - ответил Скафлок. - Эльфы готовы.
- Борьба будет тяжелей, чем ты полагаешь. На этот раз у троллей есть союзники. - Он сумрачно уставился на огонь. - На кон поставлено нечто, о чем ни эльфы, ни тролли не догадываются. Норны спряли нить, которая не скоро размотается до конца. - Они помолчали, потом Тюр заговорил опять. - Да, вороны парят низко, боги склонились над миром, конь времен бьет копытом. Запомни, Скафлок, скоро тебе понадобится тот дар, который Асы принесли тебе в день твоего наречения. Боги встревожены.
Потому-то я, тот, кто властен над жребием войны, спустился на землю.
Ветер отбросил черные пряди с его лица. Глаза Аса встретились с глазами человека.
- Я тебя предупредил, но боюсь, это не поможет тебе преодолеть волю Норн. Как звали твоего отца, Скафлок?
- Не знаю, повелитель, да и никогда не думал об этою. Но я могу спросить Имрика...
- Не делай этого. Лучше скажи ему, чтобы он держал это в тайне ото всех, а главное, от тебя. Потому что тот день, в который ты узнаешь имя своего отца, станет черным днем для тебя, а то зло, которое принесет тебе это знание, станет великим злом и для всего мира.
Бог снова кивнул, и Скафлок поспешно удалился, оставив оленя как дар за совет. Он мчался домой, только лыжи свистели, и думал о том, что совет Тюра пришелся как раз кстати - вопрос, кто он на самом деле, беспокоил его все больше, и окружившая его ночь, казалось, была полна демонов.
Он бежал все быстрей и быстрей, не чувствуя пронзительного ветра, и все же не мог убежать от того, что как будто гналось за ним.
"Фреда, - думал он, - только Фреда способна отогнать эти страхи".
Перед зарей он увидел выступающие на фоне неба стены и башни Эльфийского Утеса. Страж затрубил в рог, оповещая привратников.
Скафлок влетел в ворота и пересек двор. Скинув лыжи, он по лестнице вбежал по внутренние покои.
Имрик вернулся накануне вечером и в этот момент беседовал с Лиа один на один.
- Что из того, что Скафлок связался со смертной девицей? - говорил он.
- Это его личное дело и вообще пустяки. Может ты просто ревнуешь?
- Да. - Лиа была откровенна с братом. - Но дело не только в этом.
Посмотри на девчонку. Пойми, если ты сам не чувствуешь этого, что она - оружие, нацеленное на нас.
- Мм... да, - эльф прищурился, - если так, скажи мне, что же такого ты знаешь о ней.
- Пожалуйста, ее имя. - Фреда, дочь Орма, она из погубленного рода с юга, из Датского владения...
- Фреда... дочь Орма. - Имрик застыл, пораженный ужасом. - Да, но это значит, что...
В этот момент в комнату ворвался Скафлок. На нем не было лица.
Несколько мгновений он не мог говорить, потом единым духом выложил все о своей встрече. Под конец он крикнул:
- Что Тюр имел в виду? Кто я, Имрик?
- Я понял, что Ас имел в виду, жестко сказал ярл эльфов, - а потому тайна твоего рождения - это моя тайна, Скафлок. Единственное, что я могу тебе сказать, - ты из славного рода, и тебе не приходится стыдиться той крови, что течет в твоих жилах.
Он снова заговорил в своей обычной мягкой манере, так что вскоре Лиа и Скафлок ушли от него успокоенными.
Но едва за ними закрылась дверь, он принялся расхаживать по зале, бормоча:
- Кому-то удалось заманить нас на этот опасный путь. - Он стиснул зубы. - Лучше всего было бы просто избавиться от девчонки, так ведь нет, Скафлок будет защищать ее всеми силами. Если я что-нибудь учиню против нее, то он рано или поздно узнает об этом, и тогда... И все-таки нужно сохранить тайну. Скафлок меня не заботит: он об этих вещах думает как эльф. Но если он узнает, то вскоре будет знать и девчонка. А ведь они переступили один из самых страшных запретов для людей. Она будет в таком отчаянии, что может сделать с собой все что угодно. А нам нужен Скафлок.
Напрягая весь свой разум, Имрик принялся искать решение. Сперва он подумал, что стоит соблазнить Скафлока другой женщиной. Но нет, его воспитанник способен распознать любое приворотное зелье; любовь - всесильна, и богам не совладать с ней. Конечно, эта страсть может кончиться сама по себе, но Имрик боялся полагаться на случай.
Следовательно, правда о происхождении Скафлока должна быть похоронена, и чем скорее, тем лучше.
Ярл эльфов напряг память. Он перебрал события многих лет. Кроме него всю правду знал только один человек.
Он послал за самым верным из своих воинов по имени Огненное Копье.
Несмотря на то, что тот был молод, всего двухсот лет отроду, он славился своей ловкостью и искушенностью в волшебстве.
- Есть одна ведьма, что жила лет двадцать назад в лесах к юго-западу отсюда, - сказал Имрик. - Она могла умереть или куда-нибудь переселиться, но если этого не случилось, ты должен найти ее и убить своими руками.
- Слушаюсь, повелитель. - Огненное Копье склонил голову. - Я возьму с собой, если ты позволишь, несколько охотников и собак, и мы отправимся на закате.
- Бери кого хочешь и отправляйся как можно скорей. - А на прощание Имрик добавил к своим наказан:
- И ни о чем не спрашивай меня, ни сейчас, ни потом.

***

Фреда с нетерпением ждала Скафлока в своих покоях, ведь несмотря на все ее восхищение чудесами Эльфийского Утеса, она побаивалась оставаться одна, хотя в не подавала виду. Высокорослые гибкие эльфы, их женщины, наделенные неземной красотой, их слуги - все эти гномы, гоблины и иные сверхъестественные существа, их охоты на драконов, их львы и пантеры, которых они держали для забавы, их статные кони и псы, быстрые как ртуть - все, что она видела в замке, оставалось ей чуждым.
Прикосновения эльфов были холодны, их лица были как лица статуй. Все отталкивало ее от эльфов; их речь, манера, одежды и сама способность к многовековой жизни. Мрачное великолепие этого замка, который смертным казался пустынным холмом, бесконечные теплые сумерки в его покоях, тянущихся под лесами, холмами и водами - все это подавляло ее.
Но стоило Скафлоку вернуться к ней, как она чувствовала себя в предверии рая. "Боже упаси, - шептала она самой себе, - думать так и предпочесть этот языческий блеск бедности и холоду святой обители!" Он был оживлен и весел и сердился на нее, стоило ей не разделить с ним его веселье, песни так и сыпались с его уст и все до одной в ее честь, его руки и губы сводили ее с ума, и это безумие не кончалось до тех пор, пока некий миг не расплавлял их плоть и не сливал их воедино. Ей довелось видеть его в сражении, и она, сама дочь воина, гордилась тем, что немного найдется воинов и в землях людей и в Волшебной стране, способных устоять против Скафлока. Но с ней этот суровый витязь всегда был нежен.
"Неужели я плохая дочь и сестра, - думала Фреда, - только потому, что не смогла противиться чарам, которые так быстро утешили мое горе и наполнили душу счастьем? Что мне оставалось делать? Скафлок не стал бы ждать, пока окончится год траура, и разве сыщется где лучший отец для внуков Эльфриды и Орма?"
Фреда знала, что Скафлок любит ее. Зачем бы ему было лгать, зачем иначе проводить с ней все свое время, ему, которому были доступны эльфийские женщины? Она даже не представляла, насколько ее любви удалось согреть его душу, никогда прежде не испытывавшую таких чувств.
Скафлок и сам не понимал, насколько он одинок, пока не повстречал Фреду. Он знал, что ему не дано бессмертие (а плата за бессмертие была не из тех, на которые бы он согласился), и его жизнь останется в памяти эльфов тусклой вспышкой. И теперь он радовался тому, что рядом с ним существо одной с ним крови.
За несколько дней, проведенных вместе, Фреда и Скафлок многое успели: то они мчались верхом, то выходили в море на лодке, то бродили по окрестным холмам и лесам. Фреда была опытной лучницей - Орм всегда хотел, чтоб его дочери могли сами постоять за себя. Когда она шла по лесу, сжимая лук, в сиянии копны рыжих волос, казалось, что это сама юная богиня охоты мелькает между деревьев. Они участвовали в развлечениях эльфов: их потешали маги и жонглеры, музыканты и скальды - правда, часто их искусство оказывалось слишком изощренным для человеческого восприятия. Они навестили друзей Скафлока: человечков, живущих под корнями деревьев, белых изящных духов вод, старого печального фавна, лесных зверей. Фреда не знала языка всех этих существ, она только смотрела на них широко открытыни глазами и улыбалась им.
Она старалась не думать о будущем. Конечно, однажды она заберет Скафлока в мир людей, и он крестится, и за это ей простится ее нынешний грех. Но это случится еще не сейчас, немного погодя. В Эльфийском Утесе время остановило свой бег, она потеряла счет дням и ночам, и столько еще хотелось успеть Фреда бросилась в объятья Скафлока. Сколько тревог постигло его, стоило ненадолго расстаться с ней, с этой юной, нежной, долгоногой, скорее девочкой, чем женщиной, и все-таки женщиной, его женщиной. Он обнял ее за талию, потом подбросил в воздух, поймал и, смеясь, снова подбросил.
- Опусти меня, - Фреда тоже смеялась. - Опусти, чтобы я могла поцеловать тебя.
- Сейчас, - Скафлок снова подкинул ее и сотворил магический знак.
Фреда тут же повисла в воздухе, невесомая точно пушинка. Она болтала руками и ногами, не зная, смеяться ей или сердиться.
Скафлок притянул ее к себе, и она прильнула к его губам, продолжая висеть над ним.
- Зачем же мне так тянуть шею, - решил Скафлок.
И в тот же миг он, тоже сделав себя невесомым, наколдовал облако, сухое и все точно из белых перьев, на котором они и расположились. Из середины облака росло дерево, увешанное всевозможными плодами, а между его ветвей висела радуга.
- Сумасшедший, однажды ты позабудешь какую-нибудь из своих хитростей, мы упадем и разобьемся на мелкие кусочки, - сказала Фреда.
Он привлек ее к себе, глядя в ее серые глаза, и перецеловал все веснушки на ее лице, приговаривая:
- Вот я тебя сейчас сделаю пятнистой как леопард.
- Ты думаешь так оправдаться? - мягко сказала Фреда. - Я ведь стосковалась по тебе, любимый. Как ты поохотился?
Он нахмурился, припоминая все, что с ним случилось, но все же ответил:
- Очень хорошо.
- Ты чем-то раздражен, любимый? Что-то случилось? Сегодня всю ночь трубили рога, слышно было, как шли конные и пешие. С каждым днем в замке становится все больше вооруженных людей. Что это значит, Скафлок?
- Ты же знаешь, у нас война с троллями. Мы надеемся, что они нападут на нас, ведь их горные твердыни почти неприступны до тех пор, пока основные силы не разбиты в открытом бою.
Фреда содрогнулась в его объятиях.
- Тролли...
- Не бойся. - Скафлок освободился от своего беспокойства. - Мы разобьем их на море. А тот, кто посмеет высадиться на сушу, получит от нас земли, как раз столько, чтобы было где его закопать. А когда их силы будут разбиты, мы с легкостью захватим Тролльхейм. О, это будет веселая битва, и трудно представить себе, чтобы Альфхейм в ней не победил.
- Я боюсь за тебя, Скафлок.
Скафлок сказал такую вису:
Дар твой, дева,
драгоценный -
страх, что смерть
сразит героя.
Сладки слезы
сердцу воина -
зримый знак
заветной страсти.
Он принялся расстегивать ее пояс. Фреда покраснела.
- Бесстыдный ты, - сказала она, прикрываясь его плащом.
Скафлок удивленно поднял брови.
- Почему? Чего я должен стыдиться?

***

Огненное Копье отправился в путь той же ночью, вскоре после заката. На западе гасли последние пятна света. Он, как и двенадцать его спутников, был одет в зеленую охотничью тунику, а поверх нее - черный плащ с капюшоном. У копий и стрел поблескивали серебряные наконечники.
Лошади играли под седлом, рядом лаяли собаки, огромные злые псы рыжей и черной масти, с горящими глазами, клыками как кинжалы, из пастей текла слюна - все помет Гарма, Фенриса и собак Дикой Охоты.
По сигналу рога Огненного Копья они пустились в дорогу. Эхо разнесло по холмам дробь копыт и лай собак. Точно порыв ветра понесся отряд между обледенелых деревьев, в ночи, которая была черней угольной ямы.
В игре теней мелькали то высверк серебра, то дорогой камень на рукояти меча, то кровавая вспышка - больше ничего не было видно, но шум погоня разносился по лесу из конца в конец. Охотники, углежоги, разбойники, заслышав его, вздрагивали и осеняли себя, кто знаком креста, кто - молота, а дикие звери крадучись прятались по кустам.
Ведьма издалека заслышала приближение отряда. Она сидела ва корточках в убогой лачуге на месте ее прежнего дома - все силы ушли на ее недавние дела, и ни на что другое их уже не оставалось. Склонившись к огню, ведьма пробормотала:
- Эльфы сегодая ночью вышли на охоту.
- Да, - пропищала ее подружка крыса. А когда шум приблизился, добавила:
- Я думаю, охота идет на нас.
- На нас? - ведьма вздрогнула. - Почему ты так решила?
- Они скачут прямо сюда, а ведь ты - недруг Скафлока, а значит - и Имрика.
Крыса, задрожав от страха, вскарабкалась ей на грудь.
- Теперь, матушка, торопись, зови на помощь, или мы пропали.
У ведьмы уже не оставалось времени для обрядов и жертвоприношений, но она со стоном выкликнула заклинание, которому ее научили, и некто чернее ночи предстал перед огнем.
Она распласталась перед ним. Пришельца окутывали тусклые язычки холодного голубого пламени.
- Помоги, - завыла ведьма. - Помоги, эльфы уже рядом.
Его глаза глядели на нее без гнева и сожаления. Звук погони становился все ближе.
- Помоги! - завопила ведьма.
Он заговорил, и его голос, сливаясь с дыханьем ветра, казалось, звучал из неимоверной дали.
- Почему ты взываешь ко мне?
- Они... они ищут... моей смерти.
- Что из того? Я слышал, когда-то ты сказала, что не боишься смерти.
- Моя месть еще не завершена, - рыдала ведьма. - Я не могу умереть, не узнав, не зря ли я старалась, не зря ли платила такую цену. Господин, помоги своей слуге!
Охотники приближались. Она чувствовала, как земля дрожит под копытами коней.
- Ты не слуга моя, ты - моя раба, - прошелестел голос. - Что мне из того, достигла ли ты своих целей? Я - Повелитель зла - беспощаден. Ты думаешь, что заключила со мной сделку и можешь чего-то требовать? Ты заблуждаешься. Все совсем не так: смертные не продают мне свои души, они - дарят мне их.
Князь Тьмы исчез.
Ведьма завизжала и выбежала из лачуги. Собаки, почуяв того, кто только что ушел отсюда, отпрянули с лаем.
Ведьма обернулась крысой и заползла в нору под корнями дуба друидов.
- Она где-то рядом, - крикнул Огненное Копье. - Смотрите! Собаки взяли след!
Свора окружила дуб. Ищейки с визгом принялись в погоне за добычей разрывать нору под корнями. Ведьма выскочила из норы и, обернувшись вороной, взлетела. На луке Огненного Копья зазвенела тетива. Ворона упала на землю и превратилась в старуху. На нее тут же набросились собаки. С груди старухи спрыгнула крыса. Одна из лошадей раздавила ее копытом, подкованным серебром.
Собаки разорвали ведьму на части. Перед смертью она успела крикнуть эльфам:
- Будьте прокляты! Пусть несчастья постигнут Альфхейм! И скажите Имрику, что Вальгард Подменыш жив и знает...
Тут ее слова оборвались.
- Легкая охота, - сказал Огненное Копье. - А я боялся, что нам не обойтись без колдовства, что отыскивать ее следы через столько-то лет может быть придется в чужих землях. - Он повел носом, принюхиваясь к ветру. - Теперь остаток ночи мы можем посвятить лучшей забаве.
Имрик сполна наградил охотников, но когда они в недоумении рассказали ему о последних словах своей жертвы, нахмурился.

13

Вальгард, внук Иллреда, могучий воин, способный свободно пользоваться железным оружием, занял высокое положение при королевском дворе. Но другие знатные тролли смотрели на него косо, ведь в его жилах текла и кровь эльфов, да к тому же он явился из мира людей. Кроме того, они завидовали выскочке, который, едва ему при помощи заклинаний внушили язык троллей, стал с ними на равной ноге. Потому-то у Вальгарда и не появилось в Тролльхейме друзей. Да он и не искал их среди этого народа, всем своим видом, духом, манерой так непохожего на него.
Однако тролли владели волшебным искусством и были ужасающе сильны.
Вряд ли кто из людей, думал Вальгард, обладает таким могуществом, как эти колдуны. Их королевство было самым сильным в Волшебной стране, за исключением, быть может, Альфхейма. Все это устраивало Вальгарда, потому что сулило успех его мести и славное наследство.
Иллред рассказал ему о том, что задумали тролли.
- Мир нужен, чтобы готовиться к войне, - сказал король, - а эльфы между тем бездельничали, обманывали друг друга и развлекались. Нас меньше, чем их, но считая тех, кто с нами выступит в поход, у нас будет немалое численное превосходство.
- А кто они? - спросил Вальгард.
- Большинство гоблинских племен, которые мы покорили или с которыми заключили союз. Они издавна не любят ни эльфов, ни троллей, но я пообещал им долю в добыче и свободу для наших рабов из их рода, и еще то, что они станут вторыми после нас, когда мы завоюем всю Волшебную страну. Они лихие бойцы, и их немало. Кроме того, у нас есть союзники в далеких краях - это демоны Байкала, шэни из Катая, они из Чипангу, злые духи из Мавританских пустынь. Их интересует только добыча, и на них нельзя вполне noложиться, но в сражении я использую их так, чтобы они сыграли свою роль. Есть еще воины, которые пришли по одиночке или небольшими отрядами: оборотни, вампиры, вурдалаки и другие в том же роде. Кроме того, у нас в рабстве множество гномов, которые будут сражаться в обмен на свободу, а ведь они могут пользоваться железом.
Против такого воинства эльфы должны будут драться одни. Может быть на их стороне выступят несколько гоблинов и гномов, может быть кто-нибудь еще, но это вряд ли. Лучшее, на что они могли бы надеяться - помощь сидов. Но я узнал, что сиды не вмешаются, пока на их остров никто не нападет, и мы воздержимся от нападения на них... в этой войне.
Конечно, эльфийские вожди хитры и искусны в волшебстве, да ведь я и мои князья - тоже. - Иллред захлебнулся от хохота. - Мы сломим Альфхейм точно сухую палку о колено!
- Разве ты не можешь позвать на помощь Ётунов? - спросил Вальгард, который еще только начал вникать во все обстоятельства того мира, в котором он недавно оказался. - Ведь они, кажется, сродни троллям?
- Чтоб я этого больше не слышал! - резко оборвал его Иллред. - Мы также не хотим призвать на помощь инеистых великанов, как и эльфы - Асов. - Он вздрогнул. - Ни к чему ни нам, ни им еще больше превращаться в их пешек, в пешек двух главных соперничающих в мире сил. Даже если бы они откликнулись, ни мы, ни эльфы не отважились бы позвать их, потому что, если либо Асы, либо Ётуны открыто первыми появятся в Митгарде, противная сторона сразу же выступит навстречу, и тогда произойдет битва конца света.
- Но как все это соотносится с тем, чему меня учили... о новом Боге?
- Лучше молчи о тайнах, которые нам не дано постичь. - Иллред, тяжело ступая, прошелся по палате, тускло освещенной факелами. - Это из-за богов жители Волшебной страны не решаются трогать людей, особенно крещеных. Кое-какое колдовство, уведенная ночью лошадью украденный младенец или женщина - вот и все, на что мы отваживаемся, да и то изредка. Сейчас люди нас побаиваются, но стоит им испугаться по-настоящему, они прибегнут к помощи богов, под чьим покровительством они находятся, и те должны будут отозваться. Хуже того, они все вместе могут воззвать к новому белому Богу, и это станет концом Волшебной страны.
Вальгард содрогнулся. В ту же ночь он вырыл тело Асгерд из могилы и отнес его в маленькую троллиную лодку. Он вызвал с помощью заклинаний, которым его научил Иллред, северо-восточный ветер и плыл на юго-запад до тех пор, пока не добрался до деревушки на берегу залива Мори-Ферт в Шотландии.
Небо было укрыто снегоносными тучами, и в кромешной тьме он отнес завернутое в плащ тело к церкви. Он добрался до погоста, в углу вырыл яму, положил в нее тело и, засыпав землей, заровнял так, что не осталось и следа.
- Теперь, сестра, ты покоишься в освященной земле, как ты того и хотела, - прошептал он. - Много зла я натворил, но теперь ты, быть может, помолишься за мою душу...
Он огляделся во мраке и почувствовал страх, какого никогда не испытывал до сей поры.
- Почему я здесь? Что я делаю? Она мне не сестра. Я существо, созданное колдовством. У меня нет души...
Вальгард завыл, бросился к своей лодке и поплыл обратно на северо-восток так быстро, точно дьяволы гнались за ним по пятам.
Настало время сбора троллиных ратей. Иллред был слишком опытен, чтобы созвать все свое войско в одно место, где эльфийские разведчики могли бы увидеть, как оно велико на самом деле. Каждая часть его флота вышла в море из своей бухты, со своим волшебником или мудрецом на головном корабле, они должны были следить за тем, чтобы все собрались в условленном месте в условленное время. Место встречи было назначено несколько севернее земель английских эльфов, так чтобы тролли могли высадиться на пустынный неукрепленный берег. Иллред рассчитывал в этом месте разбить эльфов в морском сражении, а после двигаться к югу мором и сушей до тех пор, пока не будет завоеван весь остров. После этого он решил оставить там часть своих сил для того, чтобы уничтожить тех эльфов, которые к тому времеки не сдадутся и не погибнут, тогда как его главный флот, переплыв пролив, нападет на остальные области Альфхейма. Часть его войск одновременно двинется по суше из Финнмарка, страны Вендов и других восточных земель. И вот тут тролли нападут на Короля Эльфов одновременно с запада и с востока, а если Англия будет к тому времени завоевана, то и с севера, и он будет разбит наголову.
- Эльфийские воины проворны, - сказал Иллред, - но я думаю, на этот раз мы окажемся проворней.
- Отдай Англию под мое управление, - попросил Вальгард, - и я клянусь, во всей стране не останется ни одного живого эльфа.
- Англию я уже обещал Груму, но ты, Вальгард, поплывешь на моем корабле, и в Англии я сделаю тебя вторым после Грума.
Вальгард поблагодарил, сказав, что всем доволен. Но его холодные глаза смерили князя Грума, и он подумал, что ведь с этим троллем запросто может случиться несчастный случай, и тогда он, Вальгард, станет ярлом, как то было предсказано ведьмой.
Он взошел на борт флагмана вместе с Иллредом и его телохранителями.
Это была большая ладья с высокими бортами, железным тараном, выкованным гномами, вся черная, кроме лошадиной головы, вырезанной на носу. У троллей на его борту оружие и доспехи были из металлических сплавов, но, кроме того, большинство захватило еще и каменные палицы, которые по своему весу больше подходили им. Иллред надел золотую корону на свой черный шлем и накинул меховую мантию поверх куртки из кожи дракона, которую не могла пробить даже сталь. Свита его, шумливая и высокомерная, тоже была богато разодета. Только Вальгард был одет просто. Его лицо было холодно, а стальная секира и стальные доспехи внушали троллям страх.
В той части флота, которую вел сам король, было немало других больших кораблей. Ночь наполнилась криками, звуками рогов н топотом ног.
Из-за того, что большие корабли троллей были шире, тяжелей и не так искусно построены, как корабли эльфов, они ходили медленней, а потому утро застало их в море. Тролли укрылись от ненавистных им солнечных лучей под навесами и встали на якорь, невидимые глазам смертных, не обладавших колдовским зрением.
На следующую ночь весь флот соединился. Вальгард был поражен. Все море до горизонта покрыли корабли, полные воинов, а на некоторых были еще огромные косматые кони троллей. Несмотря на то, что кораблей было великое множество, каждый корабль стоял на положенном месте, так тщательно сумел Иллред обучить своих капитанов.
Многоразличны были и корабли, и их команды, вышедшие в поход на Альфхейм. Длинные черные ладьи троллей построились в центре как массивный клин с кораблем Иллреда во главе. Справа и слева от них стояли гоблины, частью на судах, построенных троллями, частью на своих собственных изящных ладьях красного цвета с драконьими головами на штевнях. Их воинство выглядело не так мрачно как троллиное, они были одеты в пестрые плащи поверх серебряных доспехов и вооружены по большей части легкими мечами, копьями и луками. На флангах расположились заморские союзники: шэни с огромными пиками, меченосные они в раскрашеных джонках; злые духи из Мавритании, на их галерах гребли рабы, а на палубах стояли катапульты; крылатые демоны Байкала на барках; гномы, закованные в железную броню; чудища холмов, лесов и болот, воруженные только собственными клыками и когтями. За первым клином был построен второй, а за ним - резервы, которые могли быть двинуты туда, где они понадобятся.
На кораблях троллей загудели рога, им отозвались трубы гоблинов, гонги шэней, барабаны духов. Низкие тучи задевали за верхушки мачт, весла пенили море. Блуждающие огоньки вспыхивали на концах рей и снастях, бросая голубоватый отсвет на лица. Ветер со свистом нос рваные тучи, чреватые снегопадом.
- Скоро мы вступим в бой, - сказал Иллред Вальгарду. - Ты сможешь удовлетворить свою жажду мести.
Берсерк молча гродолжал вглядываться в ночную тьму.

14

Целый месяц после налета эльфов на Тролльхейм Имрик трудился не покладая рук. О враге он сумел разведать очень немногое, так как Иллред и его колдуны укрыли замки троллей своими чарами, но все же знал, что войска набирают среди разных народов, и что первый удар придется по Англии. Он бросился собирать корабли и людей в своих землях и послал за помощью за море.
Немногие пришли под его знамена. Каждая из земель Альфхейма собиралась воевать сама по себе - эльфы были слишком надменны для того, чтобы объединиться. Более того, оказалось, что Иллред успел нанять почти всех наемников Волшебной страны. Имрик послал за подмогой к ирландским сидам, обещая им в случае завоевания Тролльхейма богатую добычу, я получил холодный ответ - дескать в Тир-нан-Оге и пещерах их холмов сокровищ хватает. Ярл эльфов понял, что он остался в одиночестве.
Несмотря на это силы его были велики и росли каждую ночь, а вместе с ними росло мужество эльфов. Никогда, думали они, такое могучее войско не собиралось в Альфхейме. Оно было очень велико, но главное - все отборные корабля и бойцы, и ведь сражаться им предстояло около дома, на родных берегах и в знакомых водах. Молодежь считала, что они не только разобьют троллей, но и сумеют без посторонней помощи перенести войну в пределы Тролльхейма и разгромить его.
С Оркнейских и Шетландских островов, горя местью, пришел Флам, сын Флама, погибшего во время набега Скафлока. Он и его братья были среди лучших мореходов Волшебной страны, и море почернело от их драккаров, когда они повели их на юг. Щиты засверкали над волнами ветер загудел в снастях, и драконоголовые штевни принялись с шумом рассекать волны.
От серых холмов и болот страны пиктов дикие вожди в кожаных доспехах привели свои рати, вооруженные кремневым оружием. Они были более приземистыми и коренастыми, более смуглыми, чем другие эльфы, черноволосые и чернобородые, с татуированными лицами, в их жилах текла кровь троллей, гоблинов и иных древних народов, а также кровь пиктов, чьих женщин они похищали в давние годы. С ними прибыли и те сиды, которые несколько веков тому назад попали в Британию во время вторжения скоттов. Это были жилистые парни, прыгучие как горные козлы, высокие красивые воины в поблескивающих кольчугах. Они шли, сжимая длинные копья, или мчались на боевых колесницах, к колесам которых были приделаны острые клинки, косившие врагов.
С юга, от холмов и изрытых пещерами берегов Корнуолла и Уэльса пришли эльфы, принадлежащие к древнейшим племенам острова: закованные в кольчуги всадники и колесничие, чьи знамена говорили о древней славе; зеленовласые, белокожие жители морских побережий, словно окутанные серым туманом, пахнущим океанской солью; несколько сельских полубогов, забытых в тех краях римлянами; застенчивые, легконогие лесные эльфы.
Эльфы страны англов и саксов тоже откликнулись на зов, хотя их оставалось немного - большинство из них бежало оттуда или было изгнано. Пусть теперь они были бедны и презираемы, но только не в дни войны, ведь многие из них вели свой род от Велунда или даже от самого Одина. Они, состоя в родстве с гномами, были лучшими кузнецами в эльфийских землях, и теперь шли на войну, вооруженные своими огромными молотами.
Но самыми могучими, самыми гордыми были обитатели окрестностей Эльфийского Утеса. Не только родовитостью, но и красотой, мудростью, богатством князья, которых Имрик собрал к своему двору, превосходили прочих эльфой. Воспламененные отвагой, они шли на битву как на свадьбу - в лучших своих одеяниях, целуя наконечник копья как невесту; искусные в волховании, они владели страшными заклятиями, губительными для врагов и спасительными для друзей. Эльфы, прибывшие из других краев, испытывали благоговейный страх перед хозяевами, что не мешало им услаждаться едой и питьем, которые Имрик выслал в их палатки, и женщинами, которые искали здесь новых приключений.
Фреда была захвачена видом собирающегося воинства. Ее потрясла вся эта воинственная нелюдь, бесшумно выскальзывающая из ночного мрака. Она не вполне ясно различала их лица и оттого боялась их еще больше, боялась и гордилась одновременно. Гордилась тем, что Скафлок, ее любимый, был одним из вождей этой рати, и в его руках была сила, какой не бывало ни у одного смертного короля.
И в то же время он командовал существами, лишенными души. Кроме того, она хорошо помнила медвежью силу троллей. А ну как они сразят его?
Скафлок подумал о том же.
- Быть может, мне следует отвезти тебя к твоим друзьям в мире людей, - задумчиво сказал он. - Может ведь так случиться, хотя я и не верю в это, что эльфы будут побеждены. По правде говоря, мы получили дурные предзнаменования. Так что если что-то случится, тебе лучше быть подальше отсюда.
- Нет-нет! - Она взглянула на него расширившимися серыми глазами и спрятала лицо у него на груди. - Я не оставлю тебя. Это невозможно.
Он провел рукой по ее сияющим волосам.
- А потом я вернусь за тобой, - улыбнулся Скафлок.
- Нет... Там меня могут отговорить возвращаться или не пустят силой, я не знаю, кто это будет, может быть священник, но я слышала о таких вещах...
Она вспомнила красоту эльфийских женщин и то, как они смотрели на ее Скафлока. Он почувствовал, что Фреда точно окаменела. Она неожиданно твердо сказала:
- В любом случае, я не покину тебя. Я остаюсь.
Скафлок обнял ее.
Пришла весть, что тролли вышли в море, В ночь, накануне того дня, когда эльфы решили выйти им навстречу, они устроили пир.
Велика была пиршественная палата Имрика. Фреда, сидя рядом со Скафлоком около трона Имрика, едва различала противоположную стену и потолочные балки, на которых были вырезаны виноградные лозы.
Излюбленные эльфами голубоватые сумерки точно дым застилали палату, но воздух был свеж и напоен ароматом цветов. В бесчисленных люстрах ровным серебристым светом горели свечи. Их свет отражали щиты, развешанные по стенам, и золотые панели, украшенные прихотливыми узорами. На белоснежных скатертях громоздились отделанные камнями подносы, чаши и кубки из драгоценных металлов. И хотя Фреда уже успела привыкнуть к изысканной кухне Эльфийского Утеса, у нее закружилась голова, столько там было разных блюд из мяса, птицы, рыбы, столько плодов, пряностей, сластей, столько различных сортов пива, меда и вина подали на том пиру.
Эльфы были одеты один нарядней другого. На Скафлоке белая шелковая туника и штаны из льняного полотна; камзол, затканный многоцветными узорами, сплетавшимися в запутанную вязь, и подпоясанный златотканым кушаком, за который был заткнут усыпанный дорогими камнями кинжал в ножнах из электрона; башмаки из кожи единорога; с плеч спадала короткая отороченная горностаем епанча, алая как кровь. Фреда была одета в тонкое платье из паутинного шелка, переливавшегося всеми цветами радуги; брильянтовое ожерелье падало на ее маленькие твердые груди, а талию охватывал тяжелый золотой пояс; ее обнаженные руки были унизаны золотыми браслетами, а ножки обуты в бархат. Головы Скафлока и его дамы, по обычаю эльфийских князей, венчали золотые короны, отделанные самоцветами. Знатные эльфы вокруг них были не менее великолепны, и наряды даже беднейших вождей, прибывших из глуши, блистали чистым золотом.
Играла музыка, причем звучали не только колдовские мелодии, столь любимые Имриком, но и арфы сидов, и волынки племен, пришедших с запада. Гости оживленно беседовали. Как это в обычае у эльфов - это был блестящий обмен тонкими шутками и намеками, словесные удары мгновенно наносились и отражались, то на одном, то на другом конце стола вспыхивал смех.
Едва успели убрать со стола, как по залу закувыркались шуты, но общий голос потребовал вместо них устроить пляску мечей. Имрик нахмурился, не желая делать предзнаменования известными всем, но большинство его гостей продолжало настаивать, и он не смог им отказать.
Эльфы расступились, мужчины скинули с себя тяжелые верхние одеяния, а женщины разделись донага; рабы принесли каждому танцору по мечу.
- Что они делают? - спросила Фреда.
- Видишь ли, это древний военный танец, - объяснил ей Скафлок. - Я полагаю, что меня назначат для него скальдом, потому что ни один смертный не в состоянии выйти из этого танца невредимым, даже если он наизусть помнит все фигуры. Они спляшут девяносто девять вис, которые скальд должен для этого сочинить, и если никто не будет задет, это предвещает победу; но если кого-то убьют - это знак поражения, и то же самое означает, если кого-нибудь ранят. Мне это все не по душе.
Вскоре эльфы построились в два ряда лицом друг к другу, скрестив поднятые мечи, а перед каждым из них на корточки присела женщина. Эти два ряда далеко тянулись в глубину палаты, словно галерея с крышей из сверкающих клинков. Скафлок встал перед троном ярла.
- Начинайте! - звонко крикнул Имрик.
Скафлок запел:
Плещет битвы пляска,
пря влечет мужчину,
брани голос буйный
бойцов призывает,
лязг секирных лезвий,
ломающих шлемы.
Конунг в весне копий
кропит берег кровью.
Пока он пел это, мужчины сошлись, и гром столкнувшихся клинков вторил песне. Женщины, извиваясь, приблизились к партнерам, каждый танцор взял левой рукой правую руку своей дамы и закружил ее внутри сужающейся галереи под звон от сшибки мечей, Скафлок продолжал:
Плещет битвы пляска
подобно безумью.
Кровь щиты окрасит -
кровавые луны.
Буря стрел бушует.
Бьют молнии копий.
Воины вернутся
в объятья любимых.
Эльфийские женщины продолжали танцевать среди мерцания и свиста клинков, мелькая точно пена на гребне волны. Мужчины сблизились, повернулись кругом, каждый швырнул другому свой меч, едва не задев изгибающихся между ними женщин, и каждый поймал брошенное ему оружие.
Скафлок спел такую вису:
Плещет битвы пляска,
пьяны кровью пики.
Воины бьют и с воплем
врагов валят наземь.
Пока мечи с пылом
прорубают брони,
волки воют, враны
вопят в нетерпенье.
Пляска шла уже так быстро, что человеческий глаз не в состоянии был за ней уследить; мечи со свистом рубили воздух между танцовщицами. Теперь клинки шли низом, и когда они с лязгом сталкивались, направленные в землю, эльфийские дамы перепрыгивали через них, и в тот же миг острые лезвия снова взвивались вверх. Но вот мужчины закружили дам, и сверкающий металл принялся выписывать узоры вокруг вертящихся тел.
Затем они, танцуя, начали рубиться мечами, а женщины проскальзывали между бойцами, ловя безопасный миг.
Скафлок, не останавливаясь, продолжал:
Плещет битвы пляска!
Песнь клинков каленых
сулит славу сильным
(смерть - нетерпеливым).
Рога кличут рати.
Рад ты иль не рад ты -
покидай-ка, парень,
постель своей милой.
Прыгая и увертываясь среди гремящих мечей, Лиа металась точно воплощенное буйство. Но вот она ок-кликнула Скафлока:
- Эй, Скафлок, почему твоя милая, которая так тебя любит, не станцует с нами за нашу удачу?
Скафлок ответил без задержки:
Плещет битвы пляска!
Песнопевец скоро
сыграет на ставку -
смерть или свобода.
Дурное дело деву
дразнить. Не фей лобзанья,
сулят удачу в схватке
смертной поцелуи.
Эльфы вздрогнули от ужаса: Лиа, слишком внимательно прислушиваясь к словам Скафлока, сбилась и попала под удар одного из клинков. Она вышла из круга, кровь из раны брызнула в лицо окружившим ее эльфам.
Но Скафлок запел еще веселей:
Плещет битвы пляска!
Победа, пораженье -
кому какой жребий,
кто ответит? Норны!
Знать никто не знает
злой схватки исхода.
Верю, ждет нас вскоре
веселая битва.
Однако другие женщины, потрясенные неудачей Лиа, тоже начали сбиваться и получать раны. Имрик, боясь, что кто-нибудь может погибнуть, что было бы еще более скверным предзнаменованием, прекратил пляску, и праздник угас в зловещей тишине и испуганных перешептываниях.
Расстроенный Скафлок проводил Фреду в ее покои. Затем, оставив ее ненадолго, он вернулся, неся серебряный чеканный пояс, к которому была прикреплена плоская, тоже серебряная, фляжечка.
Он вручил этот пояс Фреде с такими словами:
- Пусть это будет моим даром тебе перед разлукой. Мне его когда-то дал Имрик, но я хочу, чтобы ты носила его. Я надеюсь, что мы победим, но теперь, после этой проклятой пляски, я в этом больше не уверен.
Фреда молча взяла подарок. Скафлок тихо продолжал:
- В этой фляжечке редкое и сильное снадобье. Если удача покинет тебя и враги будут рядом, выпей его. Ты сразу станешь как мертвая и пребудешь такой несколько дней. Всякий, кто увидит тебя тогда, выбросит твое бездыханное тело, а именно так тролли всегда поступают с трупами чужаков. Зато потом, когда пробудишься, ты сможешь скрыться.
- Зачем мне спасаться, если ты погибнешь? - сокрушенно спросила Фреда.
- Уж лучше мне тогда тоже умереть.
- Может и так. Но ведь тролли не убьют тебя сразу, а самоубийство тебе, как христианке, запрещено, не так ли? - И Скафлок добавил устало:
- Не самый радостный прощальный дар, любимая, но лучшего у меня нет.
- Да, - вздохнула Фреда. - Я возьму его, и спасибо тебе. Но ведь есть у нас друг для друга и лучшие дары.
- О да! - вскричал Скафлок.
И счастье уже не покидало их до самой разлуки.

Предыдущая страница 4 Следующая страница


5 Пол Андерсон

15

Флоты эльфов и троллей встретились у побережья к северу от замка ярда в начале следующей ночи. Когда Имрик, стоя рядом со Скафлоком на носу своей ладьи, которая вела колонну эльфийских кораблей, увидал вражьи силы, он ахнул, точно задохнулся.
- Мы, эльфы Англии, сильней всех в Альфхейме, - сказал он. - Но у них превосходство над нами в два с лишним раза. О, если бы другие князья поддержали меня, когда я говорил, что перемирие нужно Иллреду только, чтобы подготовиться к новой войне, когда я просил их, объединившись, сокрушить его!
Скафлок знал слишком много о соперничестве князей и об их тщеславии, а также о лени и жадности, обо всех этих причинах их нынешнего бездействия. Поведение Имрика тоже нельзя было назвать безупречным. Но сейчас говорить об этом было уже поздно.
- Не может быть, чтобы все это были тролли, - сказал Скафлок, - а что до гоблинов и прочего сброда, их бояться нечего.
- Нет, гоблины - добрые воины и шутки с ними плохи, особенно, когда они хорошо вооружены.
Имрик напряженно вглядывался во тьму, пытаясь разглядеть врага в неверном свете луны. Редкие снежинки плясали под резкими порывами ветра.
- Волшебство сегодня мало пригодится и нам и им, - продолжал он. - Наши силы здесь более или менее равны. Все зависит от мощи войск, а здесь мы слабей.
Он тряхнул серебристыми кудрями, в его глазах вспыхнул лунный свет.
- На последнем совете у Короля Эльфов я сказал, что лучше бы нам соединить силы Альфхейма, и пока тролли захватывают окраины, даже Англию, мы бы собрали силы для ответного удара. Но другие князья не согласны со мной. Что ж, посмотрим, чей совет был правильней.
- Не твой, повелитель, - храбро возразил Огненное Копье, - потому что мы перебьем этих свиней. Что, позволить им хозяйничать в Англии? Эта мысль недостойна тебя.
И он, потрясая копьем, страстно стал всматриваться вперед.
Скафлок, предпочитая не отступать, а сражаться, тоже чувствовал, что он не согласен с Имриком. В конце концов, не раз бывало, что храбрость одерживала верх над числом. Кроме того, он мечтал встретиться в бою е Вальгардом, обезумевшим братом Фреды, и за все зло, которое он ей причинил, вышибить из него мозги.
"А все же, - думал Скафлок, - если бы Вальгард не уволок Фреду в Тролльхейм, я никогда бы не встретил ее. Что ж, я его должник и верну свой долг сполна, убив его быстро и без мучений, например, вырезав у него на спине "кровавого орла"".
Рога с обеих сторон заиграли сигнал к атаке. Мачты и паруса были убраны, и связанные канатами корабли двинулись на веслах навстречу друг другу. Когда корабли сблизились, в дело пошли стрелы: точно черная туча, затмившая луну, они со свистом понеслись над волнами, вонзаясь в дерево и в живую плоть. Три стрелы ударили в кольчугу Скафлока, четвертая, едва не задев его руку, вонзилась, дрожа, в резную голову на носу ладьи. Но своим видящим во мраке взором он заметил, что не все так удачливы, и град стрел Тролльхейма уже ранил или убил первых эльфов.
Луна все реже показывалась из-за бегущих туч, но блуждающие огоньки плясали среди соленых брызг и в волнах мерцало холодное белое свечение. Для того чтобы убивать, света хватало.
С кораблей продолжали сыпаться копья, дротики и камни. Скафлок, метнув копье, пригвоздил тролля к мачте флагмана. В ответ тролли швырнули обломок скалы, который вскользь ударил его по голове, защищенной шлемом. Он, чувствуя звон в ушах, упал, почти оглушенный, на рели, но море, плеснув ему в лицо соленой водой, привело его в чувство.
Рога трубили все ближе и ближе, казалось, они трубят жерло в жерло, и вот линии кораблей столкнулись.
Ладья Имрика сошлась с ладьей Иллреда. Воины, стоящие на носах кораблей, обменялись ударами. Скафлок отбил секиру вражеского воина и отрубил ему руку. Затем он перегнулся через щиты на борту корабля троллей и, прикрываясь своим щитом, принялся орудовать стальным мечом.
Слева от него Огненное Копье с яростными криками колол пикой, не обращая внимания на удары врагов. Справа Ангор Пиктский упорно рубился своей длинной секирой. Некоторое время обе стороны наносили друг другу удары, и стоило упасть кому-то в строю, как его место занимал другой боец.
Скафлок вонзил меч в шею тролля, и едва тот упал, Огненное Копье проткнул следующего за ним. Скафлок, перепрыгнув через борт, устремился в образовавшуюся в неприятельском строю брешь и сразу зарубил еще одного тролля слева. Воин справа бросился на него, но тут Ангор взмахнул секирой, и голова тролля скатилась с плеч в море.
- Вперед! - воскликнул Скафлок.
Эльфы устремились за ним. Они, спина к спине, принялись рубить троллей, которые с ревом навалились на них. Все больше эльфов начало вступать в схватку, бросившись на абордаж вражьего корабля.
Кровь лилась рекой. Лязг металла перекрывал шум ветра и моря. Над схваткой возвышался Скафлок, казалось, в его глазах горит голубое пламя. Ему приходилось сражаться впереди, чтобы не причинить эльфам вреда своим железным оружием, но они прикрывали его спину. Он отражал удары своим щитом, а его клинок жалил врагов как ядовитая змея. Вскоре враги отступили, очистив нос корабля.
- Теперь на корму! - завопил Скафлок.
Эльфийские мечи ударили в щиты троллей как языки пламени в горный кряж. Тролли сражались с необычайным упорством. Эльфы валились с пробитыми головами, перебитыми костями, зияющими ранами. И все же постепенно тролли начали отступать, теряя убитых и раненых.
- Вальгард! - крик Скафлока разносился в грохоте битвы. - Где ты, Вальгард?
Подменыш выступил из рядов ему навстречу. Из его разбитого виска текла кровь.
- Меня задело камнем из пращи, - сказал он, - но я готов биться с тобой.
Скафлок с криком бросился на него. Между двумя сражающимися отрядами образовалось свободное место. Эльфы очистили корабль до мачты, тролли построились на корме - те и другие на время перестали биться, переводя дух. Но на борту эльфийского корабля оставалось еще немало бойцов, и оттуда на троллей смертельным дождем сыпались сероперые стрелы. Меч Скафлока и секира Вальгарда столкнулись с грохотом, высекая снопы искр. В этом бою берсерком не овладело его обычное неистовство: он был мрачен и холоден, застыв, как скала на качающейся палубе. Скафлок рубанул по рукояти вражьей секиры, но не смог перерубить твердое дерево, оплетенное кожей. Меч отлетел в сторону, щит - в другую:
Скафлок открылся, и Вальгард сразу нанес удар.
Он не смог как следует замахнуться, удар не пробил кольчугу и не повредил кость, но левая рука Скафлока, сжимавшая щит, повисла как плеть! Вальгард попытался ударить Скафлока в шею. Но тот упал на колено, и страшный удар пришелся по шлему. В тот же миг его меч достал ногу Вальгарда.
Полуоглушенный, с разбитым шлемом, Скафлок упал. Вальгард с разрубленным бедром повалился на него. Они покатились между скамьями, и битва зашумела над ними.
Ярл троллей Грум повел своих бойцов в наступление с корабельной кормы.
Его огромная каменная палица крушила черепа направо и налево.
Навстречу ему выступил Ангор Пиктский и одним ударом отсек правую руку тролля. Грум подхватил падающую палицу левой рукой и, нанеся ответный удар, перешиб Ангору шею. После этого ярл троллей отполз к борту корабля, чтобы исцеляющими рунами остановить кровь, хлеставшую из раны.
Скафлок и Вальгард, придя в себя, нашли друг друга в свалке боя и возобновили схватку. Скафлок снова мог владеть левой рукой, но рана Вальгарда все еще кровоточила. Воспитанник Имрика ударил Вальгарда с такой силой, что меч рассек кольчугу, и остановило его только ребро.
- Это тебе за Фреду! - закричал Скафлок. - Я убью тебя!
- А ты не так слаб, как я думал, - задыхаясь, ответил Вальгард.
Несмотря на то, что берсерк шатался от слабости, он отбил следующий удар Скафлока своей секирой. И клинок Скафлока раскололся пополам.
- Ага! - закричал берсерк, но не успел воспользоваться счастливым для себя случаем - Огненное Копье бросился на него как дикий кот, а за ним и другие эльфы.
Эльфы очистили корабль от троллей.
- Мне незачем здесь оставаться, но я надеюсь встретиться с тобой еще раз, братец, - и с этими словами Вальгард прыгнул за борт.
Он решил было избавиться от кольчуги, чтобы она не утянула его на дно, но понял, что в этом нет надобности.
Множество кораблей было разбито в бою таранами или просто раздавлено.
Мимо него как раз проплывала мачта, и он ухватился за нее левой рукой.
В правой он сжимал свою секиру Братоубийцу и ни за что бы не выпустил ее.
Проклятая она была или нет, но это было доброе оружие.
В это время к мачте прибились и другие тролли, бежавшие с корабля.
- Гребите, братья, - крикнул Вальгард, - мы доберемся до одного из наших кораблей и еще победим в этой битве!
Эльфы, захватившие флагманский корабль троллей, вопили от радости.
Скафлок спросил:
- А где Иллред? Он должен был быть на этом корабле, но я не видел его.
- Верно, он летает, наблюдая за действиями своих кораблей, как это делает Имрик, который обернулся чайкой, - ответил Огаенное Копье. - Давайте прорубим корпус этой проклятой посудины и вернемся на нашу ладью.
На борту эльфийской ладьи их уже ждал Имрик.
- Как идет битва, приемный отец? - весело закричал Скафлок.
Но ответ ярла эльфов прозвучал совсем не так весело.
- Плохо. Как бы хорошо ни дрались эльфы, но ведь приходится по два тролля на каждого нашего бойца. К тому же часть врагов, не встретив сопротивления, высадилась на берег.
- Плохие новости! - закричал Голрик Корнуоллский. - Мы должны драться как черти, или все пропало.
- Я боюсь, что и так все пропало, - ответил Имрик.
Скафлок сразу даже не смог понять, о чем это говорит Имрик. Посмотрев вокруг, он увидел, что флагман эльфов отнесло в сторону. Строй кораблей разбился как с той, так и с другой стороны, канаты, соединявшие корабли, были разрублены. Но тролли пострадали меньше. То тут, то там корабли троллей таранили эльфийские ладьи.
- К веслам! - закричал Скафлок. - Мы должны им помочь. К веслам!
- Хорошо сказано, - в голосе Имрика прозвучала издевка.
Длинный корабль начал приближаться к месту ближайшей схватки. На его палубу посыпались стрелы.
- Отстреливайтесь! - крикнул Скафлок. - Почему вы не отстреливаетесь?
- Наши колчаны почти пусты, повелитель, - ответил ему один из эльфов.
Пригнувшись за щитами, эльфы подгребли к сражающимся кораблям. Две эльфийские ладьи были зажаты между тремя судами наемников и одним из драккаров троллей. Не успели они подплыть, как на них с воздуха бросились перепончатокрылые демоны Байкала. Эльфы отбивались мужественно, но трудно им было бороться с врагом, который наносил удары копьями сверху. Они истратили свои последние стрелы и остались безоружны перед этой крылатой смертью.
Несмотря на это, эльфы напали на корабль гоблинов, с которого их осыпали стрелами. Скафлок перепрыгнул через борт и принялся наносить удары эльфийским мечом, которым он был теперь вооружен. Малорослые гоблины не смогли устоять под его напором. Одного он рассек пополам, другому распорол живот, с третьего одним ударом снял голову. Огненное Копье пронзил своей пикой сразу двоих, а Скафлок проткнул грудь еще одному.
Еще несколько эльфов устремилось на абордаж. Гоблины отступили.
Скафлок добежал до их оружейных ящиков, набитых стрелами, и начал перебрасывать, один за другим на свой корабль. Прежде чем на корме началась резня, он сыграл сигнал к отступлению; сражаться с гоблинами не имело никакого смысла. Луки эльфов зазренели опять, и демонам пришлось взмыть повыше.
Тролли перешли в наступление. Зато Скафлок увидел, что два других эльфийских корабля пустились на веслах вдогонку за гоблинами, они и злыми духами.
- Если они управятся с теми, то мы можем заняться троллями, - сказал он.
Зеленокожие воины пошли на абордаж, раздался их боевой клич, и вот они уже сами посыпались через борт на эльфийский драккар. Скафлок бросился им наперерез, поскользнулся на залитой кровью палубе и рухнул между скамьями. Копье, просвистев, ударило туда, где он был за миг до этого.
Пущенное с силой, достаточной для того, чтобы пробить кольчугу, оно попало в сердце Голрику Корнуоллскому, сразив его на месте.
- Повезло, - пробормотал Скафлок, пытаясь подняться.
Тролли навалились на него. Их удары обрушились сверху на его шлем и щит. Он рубанул кого-то из нападавших по лодыжке, вражеский воин упал.
Прежде, чем Скафлок успел снова пустить меч в дело, новый тролль попытался нанести ему удар. Тогда он выставил свой окованный железом щит. Тролль завопил и отшатнулся, половину его рожи точно опалило огнем. Скафлок наконец смог выбраться на палубу и присоединиться к эльфийским воинам.
Шум битвы раздавался среди разошедшегося снегопада. Ветер тоже усиливался, вертя связанные друг с другом корабли, толкая их друг на друга, заставлял биться бортами. Бойцы, качаясь, бежали по палубам и скамьям, спотыкались, падали на корабельное дно и снова вставали, чтобы опять сражаться. Вскоре от многочисленных ударов шит Скафлока пришел в негодность. Он швырнул его в тролля, с которым они в этот момент осыпали друг друга ударами, и затем вонзил свой иззубренный меч ему в сердце.
В ту же секунду кто-то обхватил его сзади. Он отбросил назад свой стальной шлем. Ничего не произошло, только ручищи, корявые как ветви дуба, сжали его еще крепче. Повернув голову, он увидел, что на него напал тролль, весь затянутый в кожу, включая кожаный капюшон и перчатки. Скафлок попробовал освободиться с помощью приема эльфийской борьбы, разжимая пальцы врага. Тут корабль в очередной раз качнуло, и они оба повалились между скамьями.
Скафлок ни на мгновение не мог позволить себе расслабиться. Он отчетливо понимал, что эта бестия способна переломать его ребра как прутики. Он уперся коленями троллю в живот, сжал руками его толстую шею.
Никто другой из смертных не смог бы сражаться врукопашную с таким страшилищем. Скафлок чувствовал, что силы оставляют его, точно вода вытекает из разбитого сосуда. Он напряг все свои мускулы, направил всю свою волю на то, чтобы не ослабли ни ноги, ни спина, ни руки, сжимающие горло врага. Казалось, они катаются, влекомые корабельной качкой, уже целую вечность, и Скафлок знал, что долго ему не выдержать.
Тролль, задыхаясь, вцепился Скафлоку в запястья. Человек принялся бить тролля головой об основание мачты, раз, другой, третий, с таким остервенением, что корабельное дерево загудело, а голова в кожаном капюшоне раскололась.
Скафлок, задыхаясь, лежал на трупе врага, сердце его едва не выскакивало из груди, кровь гудела в ушах. Потом он как в тумане разглядел склонившегося над ним Огненное Копье и услышал его голос.
- Никогда еще ни эльф, ни смертный человек не побеждали тролля в рукопашной схватке, - сказал потрясенный воин. - Это подвиг, достойный Беовульфа, и память о нем пребудет до конца времен. Теперь мы должны победить.
Он помог Скафлоку подняться на палубу. Оглядевшись окрест, Скафлок увидел сквозь вьюгу, что большая часть кораблей чужеземных наемников была очищена эльфами от их команд.
Но какой ценой! На трех ближайших к нему кораблях не было ни одного эльфа, который бы не был тяжело ранен. Корабли, наполненные трупами, дрейфовали к берегу. На них почти не осталось воинов, способных держать оружие.
Вглядевшись во тьму, Скафлок увидел, что к ним приближается еще один длинный корабль, полный троллей.
- Боюсь, мы пропали! - простонал он. - Надо спасаться тем, кто еще может спастись.
Беспомощные корабли несло в полосу прибоя. А на берегу застыли тролли в конном строю, все как один на огромных вороных конях.
Из снежной пелены появилась чайка, ударилась о палубу и обернулась Имриком.
- Мы славно потрудились, - мрачно сказал ярл эльфов. - Больше половины кораблей врага никогда не выйдет в море. Но это в основном союзники троллей, а мы - мы разбиты. Те наши ладьи, которые еще могут двигаться, обратились в бегство, а остальные, вроде этого, обречены.
Слезы, быть может первые за много веков, неожиданно блеснули в его холодных глазах.
- Англия пропала, я боюсь, что и весь Альфхейм пропал.
Огненное Копье сжал древко своей пики.
- Мы будем драться! - крикнул он глухим от усталости голосом.
Скафлок покачал головой. Но тут он вспомнил о Фреде, оставшейся в Эльфийском Утесе, и это воспоминание начало постепенно возвращать ему силы.
- Мы еще будем драться, - сказал он. - Но для этого надо сначала спасти свою жизнь.
- Интересно, как ты собираешься это сделать? - недоверчиво спросил Огненное Копье.
Скафлок снял шлем. Спутанные волосы слиплись от пота.
- Сперва придется снять оружие, - ответил он.
Три эльфийских корабля с трудом подгребли друг к другу. Затем все перебрались на один из них, поставили мачту и подняли парус. Надежд на спасение у них было мало, ведь преследователи приближались, а до рифов подветренного берега было рукой подать.
Скафлок взялся за кормило, его воины встали к парусу, и судно, лавируя, пошло к берегу. Тролли налегли на весла, пытаясь либо догнать уходящего врага, либо загнать его на рифы.
- Худо дело, - сказал Имрик.
- Хуже некуда, - Скафлок невесело улыбнулся, пытаясь хоть что-то разглядеть сквозь пургу.
И вот он увидел пену прибоя, услышал сквозь вой ветра его грохот.
Впереди была мель.
Тролли справа попытались подрезать эльфам корму. Скафлок приказал распустить парус и надел шлем. Поворот, парус снова забрал ветер, и судно рванулось вперед. Слишком поздно - тролли поняли его маневр и пустились наперерез. Ладья Скафлока протаранила их так, что загудел весь набор. Вражеский корабль был отброшен прямо в полосу прибоя на рифы!
Воины Скафлока как черти управляли парусом, повинуясь его командам.
Они прошли вдоль борта вражеского корабля, так что весла троллей задевали их. Спасти свой собственный корабль не было никакой возможности, но, прикрываясь от скал корпусом корабля троллей, можно было попробовать добраться до дальнего конца рифа, где море было не так свирепо. Наконец судно налетело на рифы и стало быстро точуть, но от мели его отделяла всего лишь узкая гряда камней.
- Спасайся, кто может! - крикнул Скафлок.
Он спрыгнул на скользкий камень, а с него - в воду, сразу погрузившись по шею. Затем вплавь, что твой тюлень, Скафлок устремился к берегу.
Его товарищи, кроме тех, кто не мог двигаться из-за тяжелых ран, поплыли за ним. Раненые, оставшиеся на разбитом корабле, утонули у самого берега.
Остальные вброд, добрались до суши и почти уже миновади заставы троллей. Но тут их заметили, и конники поскакали за ними вдогонку.
- Рассредоточиться! - закричал Скафлок. - Мы должны спастись.
Убегая, Скафлок видел сквозь метель, как эльфы гибли под ударами пик и под копытами коней. Но все-таки большей части его отряда удалось скрыться. Высоко над ними кружила чайка.
Неожиданно на нее бросился могучий орлан. Скафлок застонал.
Схоронившись под скалой, он увидел, как орлан прижал чайку к земле, и птицы обернулись Иллредом и Имриком.
Тролли бросились на ярда эльфов. Он лежал, не двигаясь, в луже собственной крови. Тролли связали его.
Если Имрик погиб, значит Альфхейм лишился одного из своих лучших вождей. Если же он жив - горе ему! Скафлок, оскальзываясь, побрел по заснеженному вереску. Он почти не ощущал ни усталости, ни холода, ни своих жестоких ран. Эльфы были разбиты, теперь у него осталась одна цель: добраться до Эльфийского Утеса и спасти Фреду от троллей.

16

Войско Иллреда укрылось от солнца и несколько дней отдыхало, ибо битва измучила и троллей. После этого они двинулись на юг, частью по морю, частью по суше. Их корабли достигли гавани Эльфийского Утеса в ту же ночь как вышли в поход. Команды сошли на берег, разграбили окрестности замка и, встав лагерем. у его стен, стали ждать подхода сухопутных сил.
Отряды, двигавшиеся по суше, с Грумом и Вальгардом во главе, шли медленней. Конники обшаривали страну и, натыкаясь на небольшие отряды эльфов, уничтожали их; впрочем, тролли при этом тоже несли потери.
Тролли грабили и сжигали усадьбы, встречавшиеся им на пути, а их обитателей угоняли в плен. Пленники шли длинными колоннами, прикованные друг к другу цепями за шею, со связанными руками. Во главе колонны пленных эльфов брел Имрик. Тролли, которым достались яства, вина и женщины Альфхейма, не слишком торопились к Эльфийскому Утесу.
Уже к исходу той ночи, когда Имрик проиграл битву, обитатели замка то ли благодаря своему волшебному искусству, то ли из-за отсутствия вестей, поняли, что эльфы потерпели поражение. Вскоре, увидев с высоких стен окружившие их костры врага, черные корабли, частью вытащенные на берег, частью вставшие на якорь в заливе, они убедились в том, что захватчики содержали полную победу.
Фреда, стоя у окна своей спальни, услышала за спиной тихий шорох шелковых занавесей. Она обернулась и увидела Лиа с ножом в руке.
Злоба и отчаяние застыли на лице высокородной эльфийской дамы, оно уже больше не походило на лицо богини, вырезанное древним мастером юга из слоновой кости. Лиа заговорила на языке людей:
- Что же ты не плачешь о милом, который теперь стал кормом для воронов?
- Я буду плакать, когда узнаю, что он погиб, - бесстрастно ответила Фреда. - Но в нем было слишком много жизни, чтобы я поверила, что теперь он мертв.
- Где же он в таком случае, и даже если он жив, что толку от скрывающегося беглеца? - Лиа улыбнулась одними губами. - Ты видишь этот кинжал, Фреда? Тролли стоят лагерем у стен Эльфийского Утеса, а ведь твоя вера запрещает тебе самоубийство. Но если ты хочешь, я с удовольствием помогу тебе.
- Нет. Я буду ждать Скафлока, - ответила Фреда. - Разве у нас нет копий, стрел и военных машин? Разве не велики запасы мяса и воды в замке, разве его стены не высоки, ворота не крепки? Мы можем обороняться от нападающих.
Лиа опустила руку с ножом.. Она пристально взглянула на эту сероглазую девочку, стоящую перед ней, потом сказала:
- Сильна же ты духом, и я, кажется, начинаю понимать, что Скафлок нашел в тебе. Однако твой совет - это совет смертного человека, столько в нем глупости и нетерпения. Могут ли женщины отстоять крепость, когда их мужчины пали?
- Они могут попытаться, или пасть, разделив судьбу своих мужчин.
- Нет. У нас есть другое оружие. - На лице Лиа мелькнуло злое веселье.
- Женское оружие. Но чтобы воспользоваться им, надо открыть ворота. Ты хочешь отомстить за возлюбленного?
- Да. Стрелой и кинжалом, а если потребуется, то и ядом.
- Что ж, тогда раздавай троллям свои поцелуи: быстрые как стрелы, острые как ножи, горькие и смертельные, как чаша с ядом. Так поступают эльфийские женщины.
- Лучше мне отвергнуть милость Всевышнего и покончить с собой, чем стать девкой у убийц моего мужа! - гневно крикнула Фреда.
- Пустословие смертной, - съязвила Лиа.
Она улыбнулась своей кошачьей улыбкой.
- А кроме того, ласки троллей на некоторое время, я полагаю, развлекут меня. Здесь, в конце концов, есть что-то новое, а это такая редкость для того, кто прожил не один век. Мы откроем ворота Эльфийского Утеса, как только здесь появится наш новый ярл.
Фреда, закрыв лицо руками, упала на кровать.
- Если ты предпочитаешь следовать своей человеческой душе, - продолжала Лиа, - я с удовольствием помогу тебе. Завтра на рассвете, когда тролли уснут, я выпущу тебя из замка со всем, что ты захочешь взять с собой. После этого можешь делать все, что тебе заблагорассудится. Полагаю, ты отправишься в земли людей, чтобы присоединить свой голосок к хныканью монашек, чей небесный жених почему-то не спешит к ним. Во всяком случае, желаю тебе этого от всей души!
Лиа ушла.
Еще какое-то время Фреда продолжала лежать на кровати, чувствуя, как мрак и безнадежность овладевают ее душой. Она не могла плакать, хотя слезы душили ее. Все, все погибло: ее род, ее любовь...
Нет!
Она села и сжала кулаки. Скафлок не мог погибнуть, она не поверит в это, пока сама не поцелует его в бескровные губы, после чего, по милосердию Божьему, ее сердце разобьется и она упадет подле него. Но если он жив... если он жив, быть может, он тяжко ранен, может быть враги окружили его, может быть он нуждается в ней...
Она принялась торопливо собирать все то, что могло, по ее мнению, пригодиться. Шлем и кольчуга Скафлока, и его одежда (без хозяина она показалась ей странно пустой, гораздо более пустой, чем одежда любого другого человека), секира, меч, щит, копье, лук и колчан, полный стрел. Себе она тоже подобрала легкую кольчугу, какую у эльфов носили воинственные девы. Кольчуга пришлась как раз по ней, и Фреда не смогла сдержать улыбки перед зеркалом, когда водрузила златокованый шлем на свои рыжие кудри. Скафлок любил, когда она носила такой наряд, совсем не умалявший ее женственности.
Все снаряжение было из эльфийских сплавов, ведь лошади Волшебной страны не выносят железа, но она думала, что и такое оружие пригодится Скафлоку. Ко всему она добавила вяленую треску и другие припасы, меховые одеяла, швейные принадлежности и многое другое, что, по ее мнению, могло пригодиться.
- Я становлюсь домашней хозяйкой, - сказала она, снова улыбнувшись.
Эти слова ободрили ее, точно привет от старого друга. Затем она упаковала разные вещи, назначения которых она не знала, но которые приготовил сам Скафлок: шкуры волка и выдры, оперенье орла, ясеневые и буковые палочки с вырезанными на них рунами, кольцо с непонятной надписью.
Когда все было упаковано, она позвала Лиа. Та, придя, остолбенела, увидев перед собой Фреду в образе валькирии.
- Что ты хочешь? - спросила Лиа.
- Четырех лошадей, и чтобы мне помогли навьючить все это на одну из них. А потом помоги мне выбраться отсюда.
- Сейчас ночь. Тролли рыщут кругом, а эльфийские лошади не могут скакать при свете дня.
- Не имеет значения. Зато ваши лошади резвей любых других, а быстрота - это как раз то, что мне нужно.
- Да, если тебя не схватят враги, ты до утра успеешь доскакать до ближайшей церкви, - сказала Лиа насмешливо, - а это оружие может быть защитит тебя. Но учти, тебе не удастся сохранить в мире смертных золото Волшебной страны.
- Я не взяла с собой золота, да я и не собираюсь отправляться к людям.
Я хочу, чтобы мне открыли северные ворота.
Глаза Лиа расширились. Она вздрогнула.
- Это глупость. На что тебе прах Скафлока? Однако будь по-твоему.
Выражение ее лица смягчилось, и она добавила, стараясь оставаться спокойной:
- Молю тебя, поцелуй его один раз от меня.
Фреда промолчала, но про себя подумала, что, живой или мертвый, никогда Скафлок не получит этого поцелуя.
Когда она выезжала из замка, густо повалил снег. Ворота бесшумно приоткрылись, и стража из гоблинов, которым была обещана свобода за их службу, отсалютовала ей на прощание. Фреда вела за собой коней в поводу. Она даже не оглянулась. Без Скафлока великолепие Эльфийского Утеса было для нее ничем.
Ветер закружил вокруг нее, забираясь под меховой плащ. Она наклонилась в седле и шепнула лошадям в ухо:
- Теперь скорей, скорей, милые лошадки, в галоп! Скорей на север к Скафлоку! Пусть ваши бессмертные разум и чутье отыщут его, и клянусь, вы еще много столетий будете жить в золотых стойлах и гулять по летним лугам без седла.
Вдруг она услышала позади себя гулкий крик. Фреда резко привстала в седле. Ее охватил ужас. Ничего на свете она не боялась так, как троллей, и вот они заметили ее.
- Скорей, лошадки, скорей!
Ветер запел у нее в ушах, он едва не вышиб ее из седла, заставил прикрыть лицо рукой. Даже несмотря ва колдовское зрение, она почти ничего не видела сквозь ночь и снегопад, зато отчетливо слышала, как за ее спиной все громче стучат копыта.
Быстрей, еще быстрей, все на север, на север, ветер в лицо, а позади вой погони и грохот копыт. Оглянувшись, она увидела что за ней во мраке мчатся какие-то тени. Это были тролли. Если бы она могла остановиться и прогнать их именем Иисуса! Но, увы, они были слишком далеко, чтобы услышать ее голос, но слишком близко, чтоб достать ее стрелой.
Снег повалил гуще. Тролли пока отстали, но она знала, что они будут гнаться за ней без устали! А чем больше она продвигалась на север, тем ближе оказывалась к движущимся на юг ратям Тролльхейма.
Время летело, точно ветер уносил мгновенья погони. Она заметила огонь на вершине холма - должно быть горела какая-то эльфийская усадьба.
Было уже недалеко до передовых отрядов троллей, и, верно, они повсюду разослали своих разведчиков.
Точно отвечая этим ее мыслям, справа из мрака раздался вой. Она услышала стук копыт. Если ее отрежут...
На ее пути замаячила чудовищная тень: огромный лохматый конь, черней ночи, с горящими как угли глазами, а на нем всадник в черной кольчуге, очень сильный, с отвратительной рожей, одним словом - тролль!
Эльфийская лошадь повернула недостаточно быстро. Тролль догнал ее, схватил за уздечку и остановил.
Фреда вскрикнула. Но прежде чем она успела воззвать к Небесам, тролль вырвал ее из седла и, прижимая одной рукой к себе, другой заткнул ей рот, Рука была холодной и пахла змеиным логовом.
- Хо-хо-хо! - заорал тролль.
Из мрака, влекомый ощущением того, что Фреда в беде, появился Скафлок, задыхаясь от долгого бега и полный страха, что опоздал. Он прыгнул, оперся на стремя тролля, затем оказался на спине его лошади и вонзил кинжал в горло врага.
Фреда упала ему на руки.

17

Когда войско троллей подошло к Эльфийскому Утесу, на сторожевой башне затрубили в рог и большие бронзовые ворота распахнулись. Вальгард остановился .у ворот и посмотрел на замок, недоверчиво сощурив глаза.
- Ловушка, - пробормотал он.
- Нет, не думаю, - возразил Грум. - В замке не осталось никого, кроме женщин, и они просят пощады. - Он рассмеялся. - Они в нашей власти!
Копыта огромных лошадей гулко застучали по каменным плитам замкового двора. Здесь было тепло и тихо, неяркие голубоватые сумерки освещали стены и башни, вздымавшиеся к небу. Сады струили аромат, журчали фонтаны, над прозрачными ручейками стояли беседки, точно приготовленные для любовных свиданий.
Женщины Эльфийского Утеса ждали завоевателей около донжона. Вальгарду уже попадались эльфийские женщины за то время, что победители наступали на замок, но при виде этих дам у него захватило дух. Одна из них, самая прекрасная, точно луна среди звезд, выступила навстречу троллям в одеждах, которые подчеркивали каждый изгиб ее тела. Она в глубоком реверансе склонилась перед Грумом, и взмах ресниц скрыл тот холод, который таился в ее глазах.
- Приветствую тебя, повелитель, - скорее пропела, чем проговорила она.
- Эльфийский Утес изъявляет тебе свою покорность.
Ярл троллей надулся от гордости.
- Долго стоял этот замок, - провозгласил он, - и немало приступов отбили его стены. Но вы проявили благоразумие, признав власть Тролльюйма. Мы беспощадны с врагами, но щедро одариваем наших друзей.
- Он ухмыльнулся. - Вскоре я кое-что подарю и тебе. Как тебя зовут?
- Я - Лиа, сестра Имрика Ярла Эльфов.
- Не зови его так, теперь я, Грум, ярл Волшебных владений на этом острове, а Имрик - последний из моих рабов. Привести пленников) Пригнали скованную цепями эльфийскую знать: побежденные шли, понурив головы и с трудом волоча ноги. Горечь поражения застыла на их лицах, и тяжесть, превосходившая тяжесть оков, согнула их плечи. Во главе пленников шел Имрик. Бго волосы и босые боги были в запекшейся крови.
Эльфы шли молча, они даже не взглянули на своих женщин, когда их гнали мимо донжона. За благородными на целую милю растянулась колонна из попавших в плен простых воинов.
С борта корабля на берег сошел Иллред.
- Эльфийский Утес - наш, - сказал он, - и мы оставляем здесь за себя Грума, а сами отправимся завоевывать остальные области Альфхейма.
Тебе, Грум, следует покорить все эльфийские владения в Англии, Шотландии и Уэльсе, в лесах и горах скрывается еще немало эльфов, словом, тебе здесь достанет работы.
Иллред вошел в главную башню.
- Есть еще одно дело, которое мы должны сделать прежде, чем покинем это место, - продолжал он. - Девятьсот лет назад Имрик похитил нашу дочь Гору. Мы должны освободить ее.
Когда свита короля двинулась за ним, Лиа, дернув Вальгарда за рукав, отозвала его в сторону. Устремив на него пристальный взгляд, она сказала:
- Сперва я приняла тебя за Скафлока, некоего смертного, который жил среди нас. - Лиа вздохнула. - Но теперь я чувствую, что ты по своей природе не человек.
- Да. - Губы Вальгарда тронула улыбка. - Я - Вальгард Берсерк из Тролльхейма. Мы со Скафлоком некоторым образом братья, потому что я - подменыш, сын троллихи Горы и Имрика. И он подменил мной дитя, которое вы назвали Скафлоком.
- Значит... - Лиа, непроизвольно сжав его руку, заговорила шепотом. - Значит, ты тот самый Вальгард, о котором говорила Фреда? Ее брат?
- Тот самый. - Его голос стал резче. - Где она? - Он тряхнул Лиа. - И где Скафлок?
- Я... я не знаю... Фреда бежала из замка, она сказала, что отправляется искать его.
- Тогда, если ее не перехватили по дороге, а мне ничего об этом не докладывали, теперь она с ним. Плохие вести!
Лиа, не разжимая губ и потупив глаза, улыбнулась про себя.
"Теперь я поняла, что имел в виду Тюр, - подумала она, - и почему Имрик так хранил эту тайну..." И затем уже вслух, обращаясь к Вальгарду, сказала:
- Что же в этом плохого? Ты уже уничтожил всех потомков Орма, кроме этих двух, а им ты причинил столько зла, сколько смог. Если ты ненавидишь этот род, а так оно и должно быть, тебе нечего желать лучшей мести.
Вальгард покачал головой.
- Я не держу зла ни на Орма, ни на его дом, - пробормотал он.
Он огляделся в замешательстве, точно пробуждаясь от тяжелого сна.
- И все же я должно быть ненавижу их, иначе зачем я причинил им столько зла, столько зла - моей собственной семье... - Он провел рукой по лицу. - Но ведь они мне не родня, разве не так? Ведь так?
Он вырвался из ее рук и поспешил за королем. Лиа не торопясь пошла следом, продолжая улыбаться.
Иллред воссел на трон Имрика. Он с нетерпением глядел на дверь залы и счастливо засмеялся, услышав шаги своей стражи.
- Они ведут Гору, - сказал он тихо, - Мою маленькую девочку, что когда-то смеялась и играла у меня на коленях. - И добавил, положив тяжелую руку на плечо подменыша:
- Это твоя мать, Вальгард.
Она вползала в палату, истощенная, морщинистая, согнутая столетиями, проведенными во мраке. Ее лицо походило на череп, а пустые глаза туманили безумные видения.
- Гора... - Иллред приподнялся и снова рухнул на трон.
Она слепо огляделась, бормоча:
- Кто звал Гору? Кто зовет Гору, тот зовет мертвую. Гора мертва, повелитель, она умерла девять веков тому назад. Ее похоронили под замком; ее белые кости подпирают его башни, достающие до звезд.
Неужели нельзя оставить в покое бедную мертвую троллиху?
Вальгард отскочил от нее, закрывшись руками, будто налетел на неожиданное препятствие. Иллред воскликнул, протягивая руки:
- Гора! Неужели ты не узнаешь меня, своего отца? Неужели ты не узнаешь своего сына?
Ее голос зазвучал точно порыв далекого ветра:
- Как может мертвая узнать кого-нибудь? Как может мертвая рожать? В мозгу, где рождались мечты, теперь заводятся черви. Муравьи ползают там, где когда-то было сердце. О, отдайте мне мою цепь! Отдайте мне моего возлюбленного, который держал меня внизу, во мраке! - Она завыла. - Не тревожь бедную покойницу, повелитель, не буди безумицу, потому что жизнь и разум - это чудовища, которые пожирают то, что произвело их на свет.
Прислушиваясь, она подняла голову.
- Я слышу стук копыт, - сказала Гора тихо. - Я слышу, как на краю света кто-то скачет на коне. Это скачет Время: снег летит с гривы его коня, искры сыплются из-под копыт, а когда Время мчится как ветер в ночи, то за собой оно оставляет только малые листья. Оно все ближе, миры расступаются перед ним. Верни мне мою смерть! - завизжала она. - Позволь мне уползти в мою могилу, чтобы там схорониться от Времени!
Гора, рыдая, пала наземь. Иллред отдал приказ своей страже:
- Увести ее и убить. - Затем обратился к Груму:
- Повесить Имрика за большие пальцы рук над раскаленными углями. Пусть он повисит так до тех пор, пока мы не закончим завоевание Альфхейма, тогда у нас будет время подумать об особой награде для него. - И в заключение, поднявшись, он провозгласил. - Гей, тролли, готовьтесь в путь. Мы снова выходим в море!
Хотя воины и предвкушали пир в Эльфийском Утесе, ни один из них не посмел возразить, увидев лицо короля, и вскоре большая часть черных боевых кораблей ушла на юг.
- Тем больше нам останется, - смеясь, сказал Грум и, заметив что Вальгард печален, добавил, обращаясь к нему:
- Сдается мне, что ты поступишь правильно, если сегодня как следует напьешься.
- Так я и сделаю, - ответил берсерк, - а потом отправлюсь сражаться, как только отдохнет войско.
Вожди троллей собрали женщин захваченного замка, каждый выбрал себе ту, которая ему больше пришлась по душе, а остальных они выдали войску на потеху. Грум обнял Лиа своей единственвой рукой.
- Ты была достаточно мудра, - ухмыльнулся он, - чтобы покориться, и за это я сохраню твое первенство. Ты останешься дамой ярла.
Она покорно последовала за ним, но проходя мимо Вальгарда, исподтишка улыбнулась подменышу. Берсерк невольно проводил ее взглядом. Никогда прежде он не встречал таких женщин; да, с ней он смог бы позабыть о чернокудрой ведьме, которая часто тревожила его сны.
Несколько дней тролли предавались обжорству и пьянству, а потом Вальгард повел свою дружину на штурм другого замка, который еще держался. В нем укрылись те эльфы, которым удалось бежать. Хотя он и был невелик, но окружен высокими и толстыми стенами, с которых на троллей так и сыпались стрелы его защитников.
Вальгард дождался дня. На его исходе он, незамеченный усталыми, к тому же ослепленными светом, эльфами, прокрался под прикрытием скал к самым стенам. Мощным броском он закинул за зубец стены крюк с привязанной к нему веревкой. По веревке Вальгард вскарабкайся на стену и затрубил в рог.
Часовые бросились на него. Но они были бессильны против его железного оружия. Другие тролли устремились вслед за ним по веревке. Пока одни из них дрались на стенах, другие спускали лестницы. Скоро их сил хватило на то, чтобы прорубить себе путь к воротам и распахнуть их для всего отряда.
Замок был захвачен, а оборонявшие его эльфы подверглись поголовному истреблению. Вальгард, разграбив и разорив окрестности замка, вернулся с огромной добычей.
Грум, который начал завидовать славе Вальгарда, угрюмо приветствовал его:
- Ты бы мог остаться с тем гарнизоном, который разместил в крепости, - сказал он. - Здесь маловато места для нас обоих.
- Я тоже так думаю, - буркнул Вальгард, смерив ярла холодным взглядом.
Однако Груму ричего другого не оставалось, как устроить пир в честь победителя и посадить его на почетное место справа от себя. Эльфийские женщины прислуживали троллям, и Лиа подносила Вальгарду крепкое вино рог за рогом.
Она провозгласила тост:
- За нашего героя, величайшего воина среди людей и Волшебного народа!
Ее серебристое тело просвечивало сквозь тонкий шелк, и от этого голова Вальгарда кружилась сильней, чем от выпитого вина.
- Ты могла бы наградить меня получше, - закричал Вальгард и усадил Лиа к себе на колени. Он принялся неистово ее целовать, и она отвечала ему с неменьшей страстью.
Грум, который до этого молча осушал рог за рогом, вскочил и заорал в гневе:
- На место, бесстыжая шлюха! - И затем, обращаясь, к Вальгарду, проворчал:
- Оставь в покое мою женщину. У тебя есть твои собственные.
- Но я хочу эту, - ответил Вальгард, - и дам тебе за нее хоть трех других.
- Я и так могу отнять их у тебя, я - твой ярл. Что я выбрал, то мое.
Оставь ее.
- Добыча принадлежит тому, кто сумеет лучше ее удержать, - съязвила Лиа, не слезая с колен Вальгарда. - А у тебя только одна рука.
Грум, ослепленный яростью, спрыгнул с трона, пытаясь выхватить меч из ножен (тролли пировали при оружии).
- Спасите! - закричала Лиа.
Рукоять секиры, казалось, сама прыгнула в ладонь Вальгарда. Пока Грум стремился левой рукой обнажить меч, оружие подменыша вонзилось в его шею. Он упал, обливаясь. кровью, к ногам Вальгарда.
- Ты - злодей, - успел сказать Грум. - Но она хуже.
И умер.
Гул возмущения прошел по палате, тролли, хватаясь эа оружие, двинулись к трону. Одни требовали смерти Вальгарда, другие клялись защитить его.
Казалось, вот-вот начнется сражение.
Но Вальгард сорвал окровавленную корону Имрика с головы Грума и водрузил ее на себя. Он вскочил на трон и, перекрывая гам своим мощным голосом, потребовал тишины.
Скоро все замолчали, слышно было только тяжелое дыхание столпившихся у трона воинов. Мерцало оружие, в воздухе витал ужас, и все глаза были устремлены на Вальгарда, который надменно возвышался над толпой.
В его голосе зазвучал металл.
- Все это произошло несколько раньше, чем я предполагал, но все равно рано или поздно должно было произойти. На что Тролльхейму нужен был этот Грум, калека, только и годный на то, чтобы жрать, пьянствовать и спать с женщинами, которые должны принадлежать тем, кто получше его? В моих жилах течет самая благородная в Тролльхейме кровь, вы видели, что я умею одерживать победы, и кто, как не я, должен быть вашим ярлом.
Кроме того, я ярл по желанию моего приемного отца короля Иллреда. И это будет благом для всех троллей, особенно для троллей Англии. Я обещаю вам победы, богатство и славу, если вы провозгласите меня своим ярлом.
Он вырвал секиру из тела Грума и взмахнул ей.
- Если же кто-то вздумает мне возразить, то он сумеет сделать это только через мой труп. Но тот, кто поддержит меня, будет вознагражден сторицей.
Тут те, кто вместе с ним участвовал в недавнем взятии крепости, возликовали. Остальные тролли тоже не рвались в бой, и вот воины один за другим начали присоединяться к Вальгарду, так что вскоре он спокойно уселся на трон и пир пошел своим чередом. Грум был не слишком любим, а те несколько троллей, которые состояли с ним в дальнем родстве, удовлетворились вирой.
Позже, когда подменыш оказался в саальне один на один с Лиа, он сказал, мрачно уставившись на нее.
- Вот уже второй раз я совершаю убийство из-за женщины. Будь я умней, я бы давно должен был четвертовать тебя.
- Не смею препятствовать тебе в этом, повелитель, - промурлыкала Лиа, обняв его шею своими белыми руками.
- Ты знаешь, что я этого не сделаю, - хрипло сказал Вальгард. - Пустой разговор. Моя жизнь слишком черна, лишь ты способна утешить меня.
Позже он спросил ее:
- Ты занималась этим с эльфами... со Скафлоком?
Она подняла голову, так что копна ее душистых волос укутала их обоих.
- Будь доволен, повелитель, что я занимаюсь этим с тобой, - прошептала она, целуя его.
Теперь Вальгард правил в Эльфийском Утесе. С самого начала зимы он часто отправлялся в походы, сокрушая последние твердыни эльфов и травя беглецов собаками как диких зверей. Всего несколько усадеб осталось не разоренными во всей стране, и стоило эльфам только попробовать окааать сопротивление, как он без пощады бросал на них свои войска, Те, кто попал в лапы Вальгарда живьем, томились в донжоне или становились рабами, но большинство он убивал, а женщин раздавал своим воинам. Сам он на них не обращал внимания, ни одна женщина, кроме Лиа, теперь не привлекала его.
С юга доходили вести о том, что эльфы бегут, разбитые войсками Иллреда. Тролли захватили все области Волшебной страны, расположенные в Валланде и Фландрии. На севере только эльфы Сконе сохраняли пока свою свободу, но и они уже были окружены, и тролли вгрызались в их земли, продвигаясь вперед настолько быстро, насколько позволяли дремучие леса той страны. Вскоре тролли должны были вторгнуться в центральные земли Альфхейма, во владения самого Короля Эльфов.
До людей доходили только слабые отблески этих событий: далекие вспышки, мчащиеся тени, штормовые ветра, доносящие звон бронзы. Силы волшебства, вырвавшиеся на волю, принесли немало бедствий: падеж скота, неурожай, несчастья. Иногда охотник набредал на затоптанное, залитое кровью поле, на котором призрачные вороны терзали мертвые тела, не похожие на трупы людей. Жители отдаленных хуторов старались не выходить из дому, клали железо под порог и призывали на помощь различных богов.
Прошло несколько недель, Вальгард все реже выбирался из Эльфийского Утеса. От Оркнейских островов до Корнуолла он разорил уже все крепости и замки, а те эльфы, которым удалось скрыться, слишком хорошо спрятались и теперь исподтишка нападали на его воинов, так что то и дело тролли пропадали без вести; эльфы отравляли пищу и воду, подрезали сухожилия лошадям, портили оружие и снаряжение, часто насылали снежные бураны - точно вся страна ополчилась на захватчиков.
Тролли владели Англией, без сомнения, они держали ее в своих руках. И все же никогда Вальгард с таким нетерпением не ждал прихода весны.

Предыдущая страница 5 Следующая страница


Сломанный меч 6

18

Фреда и Скафлок укрылись в пещере. Это была глубокая нора в скале, возвышавшейся над морем к северу от эльфийских холмов. За ней простирался заснеженный лес, который становился все гуще к югу, а к северу упирался в торфяники и нагорья. Это была темная и печальная земля, здесь никто не жил, ни из людского племени, ни из Волшебного народа, потому-то именно здесь лучше всего было укрываться от врагов.
Они старались не прибегать к волшебству, чтобы не навести врагов на след, но Скафлок немало охотился то в образе волка, то выдры, то орла, благодаря шкурам, которые ему принесла Фреда, и превращал морскую воду в пиво. Нелегкое это было дело - выжить такой холодной зимой, самой холодной в Англии со времен Великого Оледенения, и поэтому большую часть времени Скафлок проводил, гоняясь за дичью.
Пещера была холодной и сырой. Ветер завывал в ее устье, прибой бил о подножье скалы. И все же когда Скафлок вернулся со своей первой долгой охоты, ему на мгновение показалось, что он попал не туда, откуда ушел за несколько дней до того.
Огонь весело плясал в очаге, дым вытягивался в трубу, сплетенную из ивовых прутьев и шкур. Другие шкуры покрывали пол и стены, а одна закрывала вход от ветра. Лошади были привязаны в глубине пещеры и хрустели сеном, которое Скафлок сотворил волшебством из вереска.
Оружие, начищенное до блеска, было развешано по стенам как в пиршественной палате. И под каждым клинком был прикреплен букетик из красных зимних ягод.
У огня на корточках сидела Фреда и жарила мясо на вертеле. Скафлок застыл на полпути. Его сердце рванулось к Фреде. На ней была только короткая туника, и вся она, хрупкая, длинноногая, казалась птичкой, готовой вот-вот вспорхнуть.
Фреда увидела Скафлока, и сквозь спутанные рыжие волосы на ее раскрасневшемся и перепачканном сажей личике вспыхнули от счастья огромные серые глаза. Она без единого слова бросилась к нему, и они замерли, припав друг к другу.
Скафлок, потрясенный увиденным, спросил:
- Как ты все это сумела сделать, милая?
Она мягко рассмеялась в ответ.
- Я ведь не медведь и не мужчина, чтобы спать на куче листьев и считать, что это подходящее жилище для зимовки. Кое-что из этих шкур и прочей утвари я привезла, кое-что добыла. О, я хорошая хозяйка. - И Фреда снова с дрожью припала к Скафлоку. - Тебя не было так долго, дни тянулись так медленно. Мне нужно было чем-то заполнить время и к тому же так устать за день, чтобы заснуть ночью.
Когда Скафлок обнял ее, у него задрожали руки.
- Здесь не место для тебя. Жизнь изгнанника тяжела и опасна. Я отвезу тебя к людям, чтобы там ты дождалась нашей победы или забыла о нашем поражении.
- Нет-нет, никогда.
Фреда обхватила его голову и прижала его губы к своим, потом, то ли плача, то ли смеясь, сказала:
- Я уже говорила, что никогда не покину тебя, Скафлок, нет-нет, тебе не удастся избавиться от меня.
- По правде говоря, - ответил ей Скафлок, - я и сам не знаю, что бы я без тебя делал. А с тобой - беда не беда.
- Тогда не покидай меня снова.
- Но, любимая, я должен ходить на охоту.
- Я буду охотиться вместе с тобой. - Она указала на шкуры и жарящееся мясо. - Видишь, я не такая уж неумеха в этом деле.
- Как и во всем остальном, - рассмеялся Скафлок и добавил, помрачнев:
- Я ведь выслеживаю не только дичь, Фреда, но и троллей.
- И я буду делать это вместе с тобой. - Лицо Фреды посуровело, как и у Скафлока. - Ты думаешь, пне не за что им мстить?
Скафлок гордо вскинул голову, потом, целуя Фреду, наклонил, как орлан, клюющий добычу.
- Быть по сему! Орм Воитель может гордиться такой дочерью.
Она провела пальцами по его скулам и спросила:
- А ты не знаешь, кто твой отец?
- Нет. - Скафлок, вспомнив слова Тюра, почувствовал беспокойство. - И никогда не узнавал.
- Не важно, - улыбнулась Фреда, - кто бы он ни был, он тоже может гордиться тобой. Я думаю, что Орм Сильный отдал бы все свое добро, чтоб иметь такого сына как ты, а ведь ни Кетиль, ни Асмунд не были слабыми мужчинами. И уж конечно, он был бы счастлив тем, что ты женился на его дочери.
Чем суровей становилась зима, тем тяжелей им приходилось. Голод стал частым гостем в их пещере, и холод пробирался в нее, несмотря на занавешенный вход и очаг, так что Фреда и Скафлок согревались только прижавшись друг к другу под грудой медвежьих шкур. Целыми днями они не слезали с седла, гоняясь на резвых эльфийских конях, которые не проваливались в снег, за дичью по пустынным белым просторам.
То там, то тут они затыкались на пепелища и развалины эльфийских усадеб. Скафлок в такие моменты бледнел и потом еще долго оставался мрачен и молчалив. Изредка им попадался какой-нибудь эльф, исхудавший, одетый в лохмотья, но Скафлок даже не пытался сколотить отряд из таких беглецов. Такой отряд, не способный к настоящему отпору, только привлек бы к ним внимание врага. Вот если бы можно было рассчитывать на помощь из-за моря, тогда стоило бы начать собирать силы.
Часто Скафлок отправлялся выслеживать троллей, и, напав на след, они с Фредой мчались по нему галопом. Если это был большой отряд, они издали осыпали его стрелами, потом поворачивали коней и исчезали. Бывало, Скафлок, дождавшись дня, забирался в убежища, в которых спали тролли, укрывшись от дневного света, и перерезал им горло. Но если троллей оказывалось двое или трое, то он бросался на них в открытую, и тогда свист его меча, слившийся с пением стрел Фреды, было последнее, что им доводилось услышать в жизни.
Это была безжалостная охота с обеих сторон. Часто они хоронились в пещере или под буреломом, а вражья погоня пролетала мимо, и только тонкая завеса, воздвигнутая с помощью волшебной палочки, укрывала затаившихся людей от направленных прямо на них взглядов, прятала их следы. Едва им удавалось подстрелить двух-трех троллей и повернуть коней, как им вслед летели копья, стрелы и камни из пращей. Из пещеры, в которой они жили, они видели, как мимо идут длинные корабли троллей, да так близко, что можно было бы пересчитать заклепки на щитах, висящих по борту.
И все время было холодно, очень холодно.
Но именно среди этих невзгод они по-настоящему обрели друг друга. Они поняли, что их любовь - это нечто гораздо большее, чем плотская страсть. Скафлок теперь просто не понимал, как бы он мог сражаться без Фреды. Ее стрелы разили троллей, но гораздо опасней для них были придуманные ею дерзкие засады, а поцелуи, которые она дарила Скафлоку в их редкие мирные часы, вдохновляли его на бой, не говоря уже о том, что только уют, который для него создавала Фреда, помогал ему восстанавливать силы. А он для нее был самым сильным, храбрым и добрым мужчиной на свете, ее мечом и щитом, ее возлюбленным и побратимом.
Она иногда чувствовала себя немного виноватой за то, что оставляет в небрежении Святую Веру. Скафлок объяснил ей, что христианские речения и знаки разрушат волшебством которое сейчас им так необходимо. Она, со своей стороны, тоже почитала богохульством прибегать к молитвам как к оружию в войне двух племен, лишенных бессмертной души; может быть, лучше, безопасней, чтобы они остались непроизнесенными. Но что касается самой войны - поскольку это была война Скафлока, постольку это была и ее война. Однажды, когда они победят, она отведет его к священнику, и, конечно, Господь не оставит без Правой Веры такого человека, как ее Скафлок.
Жизнь изгнанников была воистину тяжела, но Фреда в то же время ощущала, что теперь она лучше владеет своим телом, что чувства ее стали острее, мышцы более упругими, а дух более твердым. Ветер горячил до звона в ушах ее кровь; звезды, казалось, уступили свое сиянье ее глазам. Теперь, когда они жили, будто шли по лезвию меча, она научилась наслаждаться каждым прожитым мигом с неведомой ей до того полнотой.
Странно, думала Фреда, что несмотря на холод, голод, страх они не сказали друг другу ни одного резкого слова. Они думали и действовали как один человек, точно их отлили в сдвой форме. Разница была лишь в том, что каждый из них по-своему нуждался в другом.
- Я когда-то бахвалился перед Имриком, что мне неведомы страх, поражение и любовный недуг, - сказал как-то Скафлок. Он лежал в пещере, положив голову на колени Фреде, а она расчесывала его волосы, спутанные ветром. - В тот раз он ответил мм, что это три конца и три начала человеческой жизни. Тогда я не понял его, а теперь вижу, насколько он мудр.
- А откуда он это узнал? - спросила Фреда.
- Не знаю, ведь эльфам случается иногда потерпеть поражение, страх они чувствуют редко, а любовь - никогда. Но с тех пор, как я встретил тебя, любимая, я испытал все три эти чувства. Я был больше эльф, чем человек, а ты снова сделала меня человеком. Я чувствую, что эльфийское начало исчезает во мне.
- И в свою очередь, что-то эльфийское проникло в мою кровь. Я боюсь, что все реже думаю о том, что правильно и свято, и все чаще о том, что полезно и приятно. Мои грехи все тяжелей...
Скафлок притянул к себе ее лицо.
- И правильно делаешь. Эта болтовня о долге, законе и грехе не доведет до добра.
- Не богохульствуй... - начала Фреда.
Но он прервал ее речь поцелуем. Она попыталась вырваться, и они со смехом начали шутливую борьбу. Фреда вновь забыла о своих предчувствиях.

***

Посло того, как тролли закончили разорение эльфийских земель, они засели в их твердынях, редко отваживаясь выходить за стены замков, разве что большими отрядами. Скафлок, добыв несколько оленей и сделав большой запас мороженого мяса, погрузился в вынужденное безделье и уныние. Теперь он целыми днями сидел в пещере, становясь все угрюмей.
Фреда попыталась приободрить его.
- Теперь мы в меньшей опасности, - сказала она.
- Что же в этом хорошего, если мы не можем сражаться. Нам осталось только ждать конца. Альфхейм умирает. Скоро вся Волшебная страна окажется во власти троллей, А я, я сижу здесь сиднем!
Однажды он вышел из пещеры и увидел ворона, который летел по ветру в низком зимнем небе. У ног Скафлока море билось о скалы, отступая с грохотом и воем перед каждым новым ударом, и снова накатывало на берег, рассыпая брызги, замерзающие на лету.
- Что нового? - окликнул Скафлок ворона на его языке.
Конечно, он спросил его не этими словами, ибо язык зверей и птиц отличен от языка людей, но смысл вопроса был именно такой.
- Я прилетел из-за пролива проведать родню, - ответил ворон. - Тролли завоевали Валланд и Вендланд, Сконе вот-вот падет, войско Короля Эльфов откатывается к границам его домена. У нас не прекращаются пиры, но воронам следует поспешить в те края, ибо война не продлится долго.
Скафлок вспыхнул от ярости и, натянув лук, подстрелил птицу. Но едва она упала к его ногам, как гнев покинул его, он почувствовал пустоту и нарастающее сожаление.
- Это было злое дело - убить тебя, братец, - тихо сказал он. - Ты не причинил никому зла, наоборот, ты делал добро, освобождал мир от падали его прошлого. Ты был приветлив со мной и беззащитен, а я убил тебя, вместо того, чтобы напасть на моих настоящих врагов.
Он вернулся в пещеру и неожиданно разрыдался. Рыдания чуть не разрывали его грудь. Фреда обняла его, успокаивая как ребенка, и Скафлок выплакался у ней на груди. В ту ночь он не мог заснуть.
- Альфхейм гибнет, - бормотал он. - До того, как растают снега, от Альфхейма останется только воспоминание. У меня нет иного выбора, как напасть на троллей и драться для того, чтобы захватить с собой в преисподнюю столько врагов, сколько сумею.
- Не говори так, - перебила его Фреда. - Поступить подобным образом значит глупо предать все свои надежды. Отважней и лучше жить, сражаясь.
- Чем сражаться? - спросил он горько. - Корабли эльфов потоплены или рассеяны, воины - погибли, попали в рабство или скрываются, как мы с тобой. В некогда гордых замках - лишь снег да ветер, да воют волки, враг сидит на троне наших древних владык. Эльфы - наги, голодны, безоружны...
Фреда поцеловала его. И в этот миг перед его глазами, точно молния, мелькнуло видение меча, рассекающего мрак. Ему показалось, будто молот разбил железные обручи, стянувшие его грудь, и он выдохнул во тьму:
- Тот меч... дар Асов в день наречения... да-да, тот меч...
Фреда почувствовала страх, непонятный ей самой.
- О чем ты? Что за меч? - спросила она.
Они лежали, тесно прижавшись друг к другу, чтобы не замерзнуть, и Скафлок принялся шептать ей на ухо, точно боясь, что ночь сможет его подслушать. Он поведал Фреде о том, как Скирнир принес сломанный клинок, как Имрик спрятал его под главной башней Эльфийского Утеса и как Тюр предупредил его о том, что близится время, когда ему понадобится этот меч.
Заканчивая свой рассказ, он почувствовал, что Фреду в его объятиях бьет дрожь ужаса, а ведь она без боязни нападала на вооруженных троллей. Она заговорила, и голос ее прозвучал тихо и неуверенно:
- Мне все это не по душе, Скафлок. Это недоброе дело.
- Недоброе? - закричал он. - Почему? Это же последняя надежда, какая у нас осталась. Один, прозревающий будущее, должно быть, провидел день гибели Альфхейма и припас для нас этот меч. Безоружные? Ничего, мы еще покажем троллям!
- Опасно иметь дело с тем, что принадлежит богам, особенно, когда боги сами предлагают это, - стала оправдываться Фреда. - Из этого произойдет великое зло. О, мой любимый, забудь об этом мече!
- Конечно, у богов свои цели, - сказал Скафлок, - но это не значит, что они противоречат нашим. Я думаю, что Волшебная страна - это шахматная доска, по которой Асы и Ётуны движут эльфов и троллей, как фигуры в некой игре, чьи правила выше нашего понимания. Умный игрок заботится о своих фигурах.
- Но ведь меч спрятан в Эльфийском Утесе.
- Уж я его как-нибудь раздобуду. Кажется, я даже придумал, как.
- Меч сломан. Где ты... где мы найдем того великана, который, как было сказано, сумеет починить его? И как уговорить его это сделать, если меч будет направлен против троллей, с которыми он в родстве?
- Должны быть какие-то способы и для этого. - В голосе Скафлока зазвучали металлические ноты. - Даже сейчас я, кажется, знаю один, хотя это и опасно. Мы легко можем погибнуть на этом пути, но подарок богов - наша последняя надежда.
- Подарок богов? - теперь уже заплакала Фреда. - Я говорю тебе: ничего, кроме зла, не выйдет из этого. Я чувствую это точно холодный камень в груди. Если ты пустишься на поиски меча, Скафлок, дни нашей совместной жизни сочтены.
- Ты хочешь из-за этого покинуть меня? - в ужасе спросил Скафлок.
- Нет-нет, что ты, милый. - Она припала к нему, слезы душили ее. - Но мой внутренний голос говорит мне...
Он притянул Фреду к себе, страстно поцеловал и целовал до тех пор, пока у нее не закружилась голова и к ней не вернулись смех и радость.
В конце концов она приписала эти страхи своей мнительности и решила, что они не достойны жены Скафлока.
И все же в ее любви теперь появилась какая-то жадность, ибо в глубине души она сознавала, что не долго им осталось быть вместе.

19

Следующей ночью, за несколько часов до рассвета, они сдержали своих лошадей, которые бешеным галопом несли их от самой пещеры. Скафлок не мог дождаться, пока Эльфийский Утес уснет. На облачном небе мелькал месяц, его тусклый свет, пробиваясь через обледенелые ветви, мерцал на снегу. Пар изо рта подымался в морозном недвижном воздухе точно душа, отлетающая от губ умирающего.
- Вместе нам нельзя подходить ближе к Эльфийскому Утесу. - Шепот Скафлока прозвучал неестественно громко в тишине укравшей их лесной чащи. - Но сам я доберусь туда в образе волка еще до зари.
- К чему так спешить? - Фреда повисла у него на руке, и он, коснувшись губами ее щек, почувствовал, что они солоны. - Почему, в конце концов, не отправиться днем, когда они уснут?
Оборотничество невозможно при солнечном свете, - объяснил Скафлок. - Кроме того, за стенами замка нет разницы между днем и ночью: в любое время часть троллей спит, часть бодрствует. В замке я надеюсь найти помощников. Прежде всего я рассчитываю на Лиа.
- Лиа... - Фреда поджала губы. - Мне она не нравится, эта сумасбродка.
Неужели у нас нет другого пути?
- Ничего другого мне не приходит в голову. Тебе, любовь моя, предстоит самое трудное, ты будешь ждать здесь моего возвращения. - Он взглянул в ее помрачневшее лицо, точно хотел запомнить каждую его черточку. - Прежде всего тебе надлежит до зари сделать навес из шкур, которые мы захватили с собой, чтобы укрыть лошадей от солнца. Запомни также, что я вернусь в человеческом образе, ведь мне придется нести клинок, поэтому я смогу идти и днем, но зато медленней, так что не жди меня раньше будущей ночи. И не будь безрассудной, любовь моя, если здесь появятся тролли или я не вернусь на третий день к вечеру - уходи. Беги в мир людей и солнечного света!
- Я смогу вытерпеть муку ожидания, - ответила она тихо, - но уйти отсюда, не зная, жив ты или, - она запнулась, - или погиб - это выше моих сил.
Скафлок спешился, снег заскрипел под его ногами. Он быстро разделся донага. Дрожа от холода, привязал шкуру выдры к поясу, а орлиное оперение - на плечи и поверх них набросил как плащ волчью шкуру.
Фреда тоже спешилась Они жадно поцеловались.
- Прощай, любимая, - сказал Скафлок, - прощай и жди меня с мечом.
Он отошел, нe смея оглянуться на тихо плачущую девушку, и плотней натянул на себя серый мех. Затем опустился на четвереньки и произнес заклинание. В тот же миг он почувствовал, как меняются его чувства и тело. Фреда увидела, как Скафлок начал превращаться, и вот уже перед ней стоял большой серый волк с горящими во мраке зелеными глазами.
Холодный нос быстро ткнулся в ее ладонь, она потрепала волка по жесткому меху. И он умчался прочь.
Он бежал по снегу между деревьев и кустов куда быстрей и неутомимей человека. Все в нем теперь изменилось. Мышцы, кости и жилы работали не так, как обычно. Ветер ерошил жесткий мех. Мир, который он теперь видел, представал перед ним темным, плоским, лишенным красок. Зато он слышал самый ничтожный шум, всякий вздох и шепот, великая тишина ночи наполнилась для него звуками, многие из которых были слишком высоки, чтобы их могло расслышать человеческое ухо. Воздух для него был точно живой, его ноздри чуяли бесчисленное множество запахов и следов. И, кроме того, теперь у него были еще новые чувства, которым нет имени в языке людей.
Это был как бы другой мир, мир, который ощущался совсем по-другому. И сам Скафлок, обернувшийся волком, изменился не только внешне, изменились его мысли, его чувства. Теперь он все воспринимал по волчьи, уже, но как бы острее. Обернувшись волком, он перестал понимать многое из того, о чем думал как человек, так же, как вернувшись в людское обличье, мог вспомнить далеко не все, о чем думал и что чувствовал в волчьем.
Вперед и вперед! Ночь и долгие мили пролетали мимо. Лес жил своей потаенной жизнью. Вот он почуял зайца, испуганного зайца, который в ужасе прошмыгнул мимо него, и его волчьи челюсти жадно клацнули. Но человечья душа погнала вперед поджарое тело серого зверя. Заухала сова. Деревья, холмы, скованные льдом реки - все слилось в одно мутное пятно, луна пробивалась сквозь тучи, а он все бежал.
И вот наконец на фоне серебристых туч стали вырисовываться покрытые изморозью башни - он увидел Эльфийский Утес. Эльфнйский Утес, так любимый им, а теперь покинутый, чернел в небе воплощенной угрозой!
Он распластался на животе и пополз вверх по холму к стенам замка. Все его волчьи чувства были напряжены, чтобы вовремя заагетить врага.
Почуяв змеиный запах троллей, он поджал хвост и ощерил клыки. Замок пах троллями, и хуже того, он пах страхом, бедой и подавленной яростью. "Спокойно, спокойно, - сказал сам себе Скафлок. - Если здесь пахнет врагом, значит враг уже прошел, теперь пора снова сменить обличье".
Теперь, когда он был зверем, чтобы обернуться, ему достаточно было только пожелать этого. Он скорчился, сжался, потом у него закружилась голова, и вот уже орел взмахнул широкими крыльями и взмыл в вышину.
Теперь его зрение стало очень острым, но это тоже было не человеческое зрение; в каждом перышке пела гордость птицы, счастливой полетом, ветром и бескрайним небом. И все же он не позволил себе опьяняться полетом. Его глаза видели во тьме совсем не так хорошо, как совиные, к тому же он был отличной мишенью для стрел троллей.
Скафлок перелетел через стену, спланировав, пересек двор и тихо-тихо опустился к подножью донжона, только ветер засвистел в его длинных маховых перьях. Здесь у подножья толстой, поросшей плющом башни он обернулся выдрой.
В этом образе чутье у него было хуже, чем у волка, хотя и лучше, чем у человека, но глаза видели теперь острее волчьих, а уши слышали не хуже. Кроме того, его тело стало невероятно ловким, а каждый волосок, каждый ус приобрели неописуемую чувствительность. И все в нем теперь радовало его суетное, дерзкое, игривое сознание выдры - и ловкость, и гибкость, и блестящий мех.
Стараясь держаться в тени, он проскользнул вдоль стены. Выдра была слишком крупным зверем, чтобы ощущать себя в полной безопасности, и лучше бы Скафлоку было обернуться лаской или крысой, но такой возможности он не имел. И так он был благодарен Фреде за то, что она захватила эти три волшебные шкуры. Он почувствовал, как его сердце заполняет нежность к ней, даже в образе выдры он не перестал думать о Фреде.
Он прокрался через открытую дверь и очутился в задних комнатах. В этом лабиранте он знал каждый угол и каждую щель. Едва он втянул воздух, как у него задрожали усы. Все вокруг провоняло троллями, однако по запаху было понятно, что они спят. В этом ему повезло. Он учуял, что всего несколько врагов бодрствует, но их было легко обойти.
Скафлок пересек пиршественную палату. В ней, растянувшись, храпели пьяные тролли. Ковры были разодраны в клочья, мебель покрыта царапинами и пятнами, украшения из золота, серебра и самоцветов, бесценный труд сотен лет, разворованы. "Лучше бы все это захватили гоблины, - подумал Скафлок, - у них хотя бы хороший вкус, а эти - просто жадные свиньи..."
Он поднялся в покои Имрика. Тот, кто был теперь ярлом, спит должно быть там... и Лиа рядом с ним.
Выдра ползла, распластавшись вдоль стены. Ее зубы были остры как иглы, глаза горели желтым огнем. За поворотом она почуяла тролля. Значит ярл выставил стражу и...
Точно серая молния волк бросился на часового. Не успел полусонный страж понять, что стряслось, как клыки сомкнулись у него на горле. Он упал, гремя кольчугой, пытаясь сбросить зверя со своей груди, и уже через мгновение был мертв.
Скафлок нагнулся над трупом. Кровь, кислая на вкус, текла у него из пасти. Все произошло слишком шумно... но, нет, никто не поднял тревоги - замок, в конце концов, так велик. Быть может, тело и не найдут до тех пор, пока он не скроется. Да, но если на него все-таки наткнутся, нет, погоди...
Быстро превратившись в человека, Скафлок рассек мечом шею тролля так, чтобы можно было подумать, что воин убит не волчьими клыками, а оружием. Пусть думают, что его зарубили в пьяной стычке. Так-то оно будет лучше! Скафлок мрачно посмотрел на труп, выплюнул троллинную кровь и вытер рот.
Снова обернувшись выдрой, Скафлок рванулся вперед. Дверь в покои Имрика оказалась закрыта, но он знал, что надо особым образом свистнуть, чтобы она отворилась. Он издал этот свист и протиснулся в щелку.
Попав в спальню, выдра встала на задние лапки. Божественная голова Лиа, вся в облаке серебристых волос, покоилась на подушке. Рядом с ней лежал рыжеволосый мужчина, даже во сне его лицо выражало злобу, и все же каждой чертой, каждым мускулом это лицо не отличалось от лица Скафлока.
Итак, новым ярдом стал злодей Вальгард. С трудом Скафлок удержался от того, чтобы не схватить его за горло волчьими клыками, не выклевать ему глаза орлиным клювом, не впиться острыми зубами выдры в его внутренности.
Но это были желания зверя. Осуществи он их, и не миновать шума, а это, в свою очередь, могло стоить ему меча.
Он ткнулся носом в мягкую щеку Лиа. Длинные ресницы приподнялись, и по ее глазам он понял, что она узнала его.
Лиа медленно села на постели. Вальгард пошевелился и застонал во сне.
Лиа замерла. Скафлок разобрал отдельные слова в бормотании берсерка:
- Подменыш... секира... о, матушка, матушка!
Лиа, опершись на маленькие ножки, постепенно высвободила из-под покрывала все свое тело. Оно белело сквозь волосы, укрывшие его плащом. Как тень она проскользнула через спальню, потом еще через одну комнату, пока в третьей наконец не остановилась. Скафлок шел следом.
Она бесшумно закрыла двери и только после этого выдохнула:
- Ну теперь мы можем поговорить.
Скафлок, снова приняв образ мужчины, встал перед ней, и она, то ли плача, то ли смеясь, упала в его объятья. Она принялась целовать его так горячо, что, позабыв на мгновенье о Фреде, он почувствовал, что за дивная женщина прильнула к нему.
Она поняла это и попыталась подтолкнуть его к ложу.
- Скафлок, - шептала Лиа, - любимый мой.
Скафлок овладел собой.
- У меня нет времени, - сказал он грубо. - Я пришел за мечом, который Асы подарили мне в день моего наречения.
- Ты устал. - Ее руки гладили его изможденное лицо. - Ты замерз, ты голоден, жизнь твоя в опасности. Позволь мне успокоить тебя, дать тебе отдохнуть, у меня есть потайная комната...
- Некогда, некогда, - огрызнулся Скафлок. - Фреда ждет меня посреди страны, по которой рыщут тролли. Проведи меня туда, где хранится меч.
- Фреда, - Лиа побледнела. - Значит смертная девчонка все еще с тобой.
- Да, и каким же удалым защитником Альфхейма она стала.
- Я и сама воительница хоть куда, - сказала Лиа, и в ее голосе соединились прежняя злая ирония и новый горький опыт. - Вальгард уже убил из-за меня Грума Ярла Троллей. Вальгард силен, но я скрутила его.
- Она пригнулась к Скафлоку. - Он лучше, чем тролль, он почти что ты, а все же - не ты, Скафлок, и мне надоело притворяться.
- Скорей! - Он тряхнул Лиа за плечи. - Если меня схватят, это может быть концом Альфхейма, и с каждой потерянной минутой опасность растет.
Некоторое время Лиа молчала. Потом посмотрела в окно: тучи закрыли луну, мир застыл в холоде, тишине и мраке, сгустившемся перед рассветом.
- Конечно, - сказала она, - конечно, ты прав. Что может быть естественней, что может быть лучше: ты торопишься к своей любимой, к Фреде.
Беззвучно смеясь, она отшатнулась от Скафлока.
- Может быть ты хочешь узнать, кто твой отец? Сказать тебе, кто ты на самом деле?
Скафлок закрыл ладонью ее рот. У него захватило дыханье от страха.
- Нет! Ты же знаешь, Тюр предупреждал меня!
- Лучше замкни мои губы поцелуем, - попросила Лиа.
- Мне некогда... - Он выполнил ее просьбу. - Ну теперь мы можем идти?
- Холодный поцелуй, - разочарованно пробормотала она. - Холодный, как все, что делается по обязанности. Хорошо, пойдем. Но ведь ты наг и безоружен. Ты можешь унести железный меч только в человечьем обличии, а значит тебе потребуется одежда. - Лиа распахнула сундук. - Здесь туника, штаны, обувь, плащ и все, что тебе сможет пригодиться.
Скафлок принялся лихорадочно одеваться. Эти богато отделанные мехом одежды принадлежали когда-то Имрику, но были перешиты для Вальгарда, а потому отлично подошли и Скафлоку. К поясу он привесил меч. Лиа, прикрыв свою наготу алым плащом, повела его вниз.
Они спускались все ниже и ниже в абсолютной тишине, но, казалось, эта тишина готова взорваться в любой момент. Один раз им пришлось миновать тролля, стоящего на часах. Скафлок, напрягшись, нащупал рукоятку меча, но страж только поклонился ему, принимая его за подменыша. За время скитаний у Скафлока отросла такая же, как у Вальгарда, борода.
Они добрались до донжона. Там только редкие факелы с трудом рассеивали сырой мрак подземелья. Шаги Скафлока загремели в уводящих вниз проходах, среди теней, казавшихся окаменевшими. Лиа молча устремилась вперед.
В конце концов они уперлись в стену, на которой выделялось пятно свежей штукатурки с выцарапанными на ней рунами. Рядом с пятном Лиа показала Скафлоку запертую дверь.
- В этом подземелье Имрик держал мать подменыша, - сказала она. - Теперь он сам заперт в нем, подвешенный за большие пальцы рук над неугасимым огнем. Вальгард, когда напьется, истязает его до потери сознания.
Скафлок так сжал рукоять меча, что побелели пальцы. И все же в глубине души он понимал, что судьба, постигшая Имрика, вряд ли ужасней той, на которую он обрек когда-то пленную троллиху и многих других своих пленников. Быть может прав Белый Христос, о котором ему как-то рассказывала Фреда, что зло влечет за собой только большее зло, и так до тех пор, пока не наступит Рагнарек - Конец Времен, когда гордыня и мстительность уступят место любви и прощению, которые, хоть и не чужды природе человека, все же оказываются для него самым трудным подвигом?
И все же Имрик воспитал его, Альфхейм - его родина, и хотя бы поэтому ему не следует знать, от кого он произошел в мире людей. Скафлок начал яростно ломать стену клинком своего меча.
Издалека глухо донеслись голоса и топот бегущих троллей.
- Это тревога, - выдохнула Лиа.
- Видать они нашли труп убитого мной стража.
Скафлок продолжал ломать стену, и штукатурка стала постепенно осыпаться.
- Тебя не могли заметить? - спросила Лиа.
- Только когда я пересекал стену замка в образе орла.
Орудие Скафлока сломалось. Он с проклятьями продолжал работать обломком клинка.
- Вальгард достаточно подозрителен, чтобы связать появление орла со смертью своего воина. Если он пошлет стражу обыскивать замок...
Торопись!
Слабый шум, долетавший сверху, казался теперь едва ли не громче, чем скрежет металла о камень и мерная капель с потолка подземелья.
Скафлок сунул клинок в образовавшуюся щель и начал действовать им как рычагом. Раз - два - три, и камень был выломан!
Он сунул руку в образовавшуюся нишу и почувствовал, что рука задрожала, нащупав меч.
Половинки широкого клинка были покрыты землей. Клинок был обоюдоострым и таким большим и тяжелым, что только сильнейший из мужей смог бы взмахнуть им. Несмотря на то, что меч был так долго погребен, он не заржавел и не затупился.
Позолоченный дракон, свившийся в кольцо, образовывал собой эфес, его чашку и навершие. Он лежал, как бы охраняя сокровище, которое изображали золотые заклепки. Вдоль потемневшего клинка шли руны, которые Скафлок не в состоянии был прочесть, но почувствовал, что самые могущественные из них были расположены ближе к рукоятке.
- Оружие богов, - Скафлок благоговейно взял меч. - Надежда Альфхейма...
- Надежда? - Лиа отпрянула, будто защищалась от чего-то воздетыми руками. - Не верится! Теперь, когда мы раздобыли его, я сомневаюсь.
- Что ты имеешь в виду?
- Неужели ты не чувствуешь, что неведомые руны наполняют клинок мощью и алчбой. Этот меч, быть может, дар богов, но это не их меч. На нем проклятие, Скафлок. Он отравит все, к чему прикоснется. - Она вздрогнула - не от того, что в подземелье было холодно. - Я думаю...
Скафлок, я думаю, было бы лучше, если бы ты замуровал его снова.
- Нам больше не на что надеяться.
Скафлок завернул обломки в свой плащ и сунул сверток под мышку.
Нехотя Лиа повела его в обратный путь.
- Потребуется немалая ловкость, чтобы пробраться, - сказала она. - Вряд ли мы останемся незамеченными, а потому молчи и предоставь мне говорить за двоих.
- Нет, я против, ты подвергнешься опасности, если только не уйдешь со мной.
Лиа просияла:
- Ты тревожишься обо мне?
- Конечно, как о каждом в Альфхейме. - А о... о Фреде? - О ней, о ней - больше всего на свете, больше, чем о богах, людях и Волшебной стране, вместе взятых - так я люблю ее.
Лиа молча пошла вперед.
- Не беспокойся за меня, - сказала она упавшим голосом. - Я всегда сумею убедить Вальгарда, что ты обманул или запугал меня.
Они поднялись из подземелья. По первому этажу в суматохе бежала встревоженная стража.
- Стоять! - вдруг гаркнул один из троллей, увидев их.
Лицо Лиа окаменело, и она спросила ледяным голосом:
- Ты вздумал задержать ярла?
- Прости, повелитель, прости, - забормотал тролль. - Только, я ведь... я ведь видел тебя только что, повелитель...
Они вышли во двор. Скафлок ощущал каждым натянутым нервом и мускулом непреодолимое желание бежать, все в нем ждало, что вот-вот он услышит крики обнаруживших его врагов. Бежать, бежать? Но он заставил себя идти неторопясь На дворе почти не было троллей. На востоке едва начало светать. Стоял страшный мороз.
Лиа остановилась у западных ворот, и по ее знаку они распахнулись. Она посмотрела в глаза Скафлоку пустым, отсутствующим взором.
- Отсюда ты должен идти сам, - сказала она мягко. - Знаешь ли ты, что тебе делать дальше?
- Отчасти, - ответил Скафлок. - Я должен найти великана Больверка, чтобы он починил этот меч.
- Больверк, что значит "зло деющий", в самом имени его - предупреждение. Я начинаю понимать, что это за меч и почему ни один гном не отважится отковать его заново. - Лиа покачала головой. - Я знаю, Скафлок, какой ты упрямец - всем духам ада не остановить тебя, и если ты сам не передумаешь, то воспрепятствовать тебе сможет только смерть. - А потом насмешливо спросила:
- А что будет во время этих поисков делать твоя милая Фреда?
- Я попытаюсь уговорить ее где-нибудь укрыться, но думаю, что она захочет пойти со мной. - В улыбке Скафлока были и любовь, и гордость.
- Ничто не может нас разлучить.
- Неужели? Однако, как ты узнаешь дорогу к тому великану?
Скафлок помрачнел.
- Недоброе это дело, - сказал он, - но, видно, придется вызывать тени умерших. Мертвым многое ведомо, а Имрик научил меня заклинаниям, которые могут заставить их говорить.
- Это безрассудное дело: мертвые не любят, когда тревожат их вечный сон, и жестоко мстят за это. Сможешь ли ты устоять против духов?
- Я попытаюсь. Верю, что мое волшебство способно противостоять их силе, - Речь ведь не только о тебе... - Прежде чем продолжить, Лиа лукаво примолкла. - Неужели тебя не ужасает, что они могут отомстить кому-нибудь другому, ну хотя бы Фреде, например.
Лиа увидела, как кровь отхлынула от щек и губ Скафлока. Она почувствовала, что тоже побледнела.
- Неужели тебя так волнует эта девчонка? - прошептала она.
- Да. Ты права. Я не могу рисковать этим. Пусть лучше весь Альфхейм падет, чем...
- Нет-нет, подожди! Кажется, я что-то придумала, только мне надо спросить у тебя одну вещь.
- Скорей, Лиа, скорей!
- Только одну. Если Фреда покинет тебя, нет, не перебивай меня и не говори, что она этого никогда не сделает, так вот, если это все-таки произойдет, что ты сделаешь?
- Я не знаю, я этого даже не могу себе представить.
- Быть может, в этом случае, победив троллей, ты снова вернешься сюда?
Снова станешь эльфом?
- Может быть. Не знаю. Скорей, Лиа!
Она улыбнулась своей кошачьей улыбкой, потом задумчиво посмотрела на Скафлока.
- Я только хотела сказать, что вместо того, чтобы тревожить каких попало мертвецов, вызови тех, которые будут рады помочь тебе, тех, чьим мстителем будешь ты сам. Разве Вальгард не вырезал всю семью Фреды? Вызови их, Скафлок!
На мгновение он остолбенел, затем выронил сверток с мечом, схватил Лиа и поцеловал ее изо всех сил. Потом, снова подхватив меч, выскочил за ворота и побежал к лесу.
Лиа, прикрыв ладонью дрожащие губы, смотрела ему вслед. Если она правильно угадала, что это за меч, произойдет то же, что уже случилось когда-то. И она засмеялась.

***

Вальгард понял, что в замке видели его двойника. Его возлюбленная выглядела потрясенной случившимся, она твердила, что кто-то околдовал ее во сне, и теперь она ничего не помнит. На снегу, тем не менее, были видны следы, а собаки троллей могли поднять и более старый след.
На закате ярл повел своих конников в погоню. Фреда по-прежнему ждала Скафлока в искрящейся от лунного света чаще напротив Эльфийского Утеса.
На вторую ночь ожидания она замерзла, замерзла так сильно, что почти перестала чувствовать холод, ей казалось, что он уже слился с ее телом. Она было забилась в укрытие к лошадям, но от эльфийских коней веяло холодом, это были совсем не те теплые домашние животные, к которым она привыкла в своей отчизне. Вспомнив о лошадях в доме Орма, Фреда вновь почувствовала свое одиночество. Ей показалось, что она единственное живое существо в этом мире снега и лунного света.
Она сдержала слезы. Скафлок! Где он, жив ли он? Крепчающий ветер гнал по небу густые тучи: казалось, луна убегает от черного дракона, который, догнав, проглатывает ее, а потом снова выплевывает. Ветер с воем налетал на Фреду, забирался под одежду, кусал ее плоть. У-у-у, у-у-у, пел он, наметая сугроб за сугробом, у-у-у, догоню-y-y-y-y!
У-у-у! У-у-у! Это эхом откликнулись рога троллей. Фреда задрожала.
Страх вонзился в ее сердце кинжалом. Тролли вышли на охоту, а за кем может идти охота, кроме...
Начали сгущаться ранние сумерки. Она бросилась навстречу ветру, сбивавшему ее с ног: ты, тварь, пусти, Скафлок ждет меня... О!
При луне, вновь появившейся из-за туч, перед Фредой предстал незнакомец. Он был высокого роста, плащ бился точно крылья за его плечами. Видно, он был немолод, длинная борода и волосы отливали сединой в лунном свете, и все же его копье не сумел бы поднять ни один смертный. И хотя его лицо затеняла широкополая шляпа, она увидела, что он одноглаз.
Фреда отшатнулась и, задыхаясь, попыталась воззвать к Небесам. Но ее остановил вдруг зазвучавший голос - глухой, медлительный, созвучный ветру, он надвигался на Фреду с неумолимостью снежной лавины.
- Я пришел помочь, а не навредить. Хочешь ли ты спасти своего мужа?
Фреда без единого слова рухнула на колени. Внезапно сквозь лунные блики, сквозь снегопад, за сугробами, за многими милями скованной морозом земли она увидела Скафлока, который бежал вверх по склону холма. Безоружный, изможденный, он со стоном пытался оторваться от псов, которые преследовали его по пятам. Собачий лай веем ему вослед.
Видение поблекло. Перед Фредой вновь стоял ее ночной призрак.
- Ты - Один, - прошептала она, - и мне нельзя иметь с тобой дела.
- Несмотря на это, я бы мог спасти твоего возлюбленного, ведь он-то язычник. - Единственный глаз бога уставился на нее, точно пронзал насквозь. - Но заплатишь ли ты мне мою цену?
- Чего ты хочешь?
- Думай быстрей, собаки вот-вот разорвут его, - Ты получишь ее, получишь...
Он кивнул.
- Что ж, тогда поклянись мне своей душой и всем, что свято для тебя, что, когда я приду за платой, ты отдашь мне то, что носишь под поясом.
- Клянусь! - вскрикнула Фреда.
Слезы туманили ее глаза, грудь разрывали рыдания. Один не так уж безжалостен, как о нем говорят, если просит только снадобье, которое ей подарил Скафлок.
- Клянусь, повелитель, и пусть земля и Небеса накажут меня, если я не сдержу клятву!
- Добро. Теперь тролли пошли по ложному следу, а Скафлок уже здесь. Не забудь о своих словах, женщина!
Мрак сгустился, тучи закрыли луну. А когда ветер снова разорвал их, Странник исчез.
Но Фреда этого уже не заметила. Она обнимала своего Скафлока. А он, как ни поражен был тем, что некая сила, вырвав его из клыков троллиных собак, спасла и перенесла к возлюбленной, тоже первым делом принялся целовать ее.

20

Не пробыв и двух дней в пещере, Скафлок вновь заторопился в дорогу.
Фреда не плакала, но чувствовала, что в горле у нее стоят непролитые слезы.
- Ты думаешь, это заря встает для нас, - сказала она утром второго дня. - Но я чувствую: это - ночь.
Он удивленно взглянул на нее.
- О чем ты?
- Этот меч исполнен зла. И то, что нам предстоит - недоброе дело. И ничего доброго оно не сулит нам и в будущем.
Скафлок положил руки ей на плечи.
- Я понимаю, тебя не радует то, что придется заставить пройти твоих родичей дорогой страдания. Я этому тоже не рад. Но кто же еще среди мертвых согласится помогать нам, а не вредить? Оставайся здесь, Фреда, если тебе не снести этого.
- Нет-нет, я буду с тобой и на краю могилы. Дело не в том, что я боюсь моей мертвой родни. Живые или мертвые, мы любим друг друга, а теперь эта любовь принадлежит и тебе. - Фреда опустила глаза и прикусила губу, чувствуя, как она дрожит. - Если бы эта мысль пришла в голову тебе или мне, я бы опасалась куда меньше. Но совет Лиа - это не к добру.
- Зачем ей желать нам зла?
Фреда покачала головой, но ничего не ответила. А Скафлок задумчиво сказал:
- Признаться, мне совсем не нравится твоя встреча с Одином. Не в его обычае просить малую плату, но я не понимаю, что же он имел в виду.
- А меч, сломанный меч, Скафлок, ведь если его снова скуют, в мир войдет ужасная сила, бесконечное зло.
- Да, для троллей.
Скафлок горделиво вскинул голову, так что его кудри коснулись закопченных сводов пещеры. Его глаза вспыхнули во мраке.
- У нас нет теперь другой дороги, хоть эта и тяжела. И никто не избегнет своей судьбы. Лучше храбро встретить ее лицом к лицу.
- И плечом к плечу. - Фреда склонила свою рыжекудрую голову ему на грудь, и слезы снова закапали из ее глаз.
- Еще об одном я хотела попросить тебя, мой любимый.
- О чем?
- Давай пустимся в путь не сегодня вечером. Подожди еще один день, только один, и тогда мы отправимся. - Она сжала своими руками его руки. - Только один день, Скафлок.
- Зачем? - спросил он недовольно.
Фреда промолчала, и вскоре в ее объятиях он забыл о своем вопросе. Но Фреда помнила, помнила даже тогда, когда эти объятия становились все тесней, и он слышала биение его сердца, и это наполняло горечью ее поцелуи.
Что-то подсказывало ей, что это - их последняя ночь.

***

Солнце встало, тускло блеснуло в полдень и на закате скрылось в тучах, которые буря гнала с моря. Ветер волком выл над валами, с грохотом разбивавшимися о скалы. Бдва стемнело, как откуда-то с небес раздался звон копыт, обгоняющих ветер, звуки погони и собачьего лая. Скафлок вздрогнул. Это мчалась Дикая Охота.
Скафлок и Фреда оседлали лошадей, а еще двух навьючили всем своим добром, ведь возвращаться они не собирались. За спину Скафлок закинул сломанный меч, завернутый в волчью шкуру. При бедре у него был его собственный эльфийский меч, в левой руке - копье. Вод меховые плащи оба надели шлемы и кольчуги.
Фреда оглянулась на устье покинутой пещеры. Холодное это было жилище и мрачное, а все-таки там они были счастливы. Но вот она отвела глаза и решительно устремила свой взор вперед.
- Поехали! - крикнул Скафлок, и они пустились бешеным эльфийским галопом.
Ветер ударил им в лицо. В черпающем свете луны снег, мешаясь с брызгами, стлался над морем белой пеленой, а под ней в шхерах гремел прибой. Когда волны откатывались, вслед за ними катились обледенелые камни, казалось какие-то чудища ползут к морю. Ночь состояла из бури, вьюги, шторма: грохот несся до неба, по которому, мчались рваные тучи.
Восходящая луна, не отставая ни на шаг, мчалась вослед скачке Скафлока и Фреды по прибрежным утесам.
Ну, лошадки, ну, милые, быстрей, быстрей на юг вдоль моря, только лед только искры из-под копыт, скачите, скачите! Скачите так, чтобы только ветер - в ушах, холод - в груди, скачите сквозь марево пурги, сквозь тьму, мимо замков, где ждут нас враги. Скорей, скорей, на юг, навстречу мертвым, что спят под курганом.
Едва они доскакали до бухты, на бергу которой стоял Эльфийский Утес, как тролли сразу затрубили в рога. Несмотря на колдовское зрение, замка было не разглядеть, зато за спиной они услышали стук копыт. Но вот он начал стихать - где же троллям было их догнать, да и не хотелось им гоняться за добычей в такую ночь.
Скорей, скорей, через леса, где ветер гудит волынкой в обледенелых ветвях, только успевай поворачиваться между деревьями, которые так и норовят вцепиться в тебя каждым сучком, скорей, через замерзшие болота, через мрачные нагорья, скорей, с нагорий на равнину, через пустынные поля - скорей, скорей!
Фреда постепенно начала узнавать дорогу. Метель все еще мела, но тучи стали редеть, и тонкий месяц осветил занесенные снегом пашни и выгоны.
Ей уже приходилось здесь бывать. Она припомнила и эту речку, и тот хутор, здесь она охотилась с Кетилем, там как-то рыбачила с Асмундом жарким летним днем, а вон на том лугу Асгерд плела венки из маргариток, как же давно все это было.
Слезы стыли у Фреды на щеках. Но вот Скафлок протянул к ней руку, и она улыбнулась ему. Это возвращение едва не разорвало ей сердце, но Скафлок был с ней, а вместе с ним она могла выдержать что угодно.
Они перевели коней с галопа на шаг. Медленно, молча въехали на то место, где когда-то стояла усадьба Орма. Из сугробов, белеющих в лунном свете, торчали обгорелые балки. Вдалеке у залива был виден курган.
Над ним колыхалось пламя, его языки плясали среди голубоватой белизны, холодные, безрадостные, они с воем уносились во мрак. Фреда, вздрогнув, перекрестилась. Такие огни горели по ночам на могилах героев языческих времен. Быть может, ее безбожное поведение зажгло этот огонь, да и вообще, могила Орма не могла быть христианским погребением. Но как бы далеко Орм ни ушел по безымянным дорогам смерти, для нее он оставался отцом.
Как ей было бояться того, кто качал ее на коленях, кто распевал для нее песни так звонко, что эхо гуляло по всему покою. И все же Фреду охватила дрожь.
Скафлок спешился. Он почувствовал, что одежда на нем насквозь промокла от пота. Никогда прежде ему не приходилось пользоваться заклинаниями, которые сегодня ему понадобятся.
Он подошел к кургану, замер и, ахнув, выхватил меч. На его вершине в лунном свете чернела неподвижная фигура. Неужели ему придется сразиться с мертвецом?
Вдруг Фреда, точно потерявшийся ребенок, вскрикнула:
- Матушка!
Скафлок схватил ее за руку, и они вдвоем вскарабкались на курган.
Женщина, которая сидела на вершине кургана, не обращая внимания на воющее пламя, была настолько похожа на Фреду, что Скафлок просто остолбенел. Те же живые черты лица, те же широко посаженные серые глаза, те же рыжие волосы. Но нет, нет... она была заметно старше, щеки ввалились на ее опустошенном горем лице, пустые глаза неотрывно смотрели на море, ветер развевал нечесаные волосы.
Изможденое тело женщины было закутано в ветшающий меховой плащ.
Когда Фреда и Скафлок вошли, в полосу света, она медленно перевела на них глаза. Потом пристально посмотрела на Скафлока.
- Добро пожаловать, Вальгард, - равнодушно сказала женщина. - Это я.
Теперь ты не сможешь причинить мне никакого зла. Ты можешь убить меня, а это - все, о чем я мечтаю.
- Матушка! - Фреда упала на колени перед женщиной.
Эльфрида посмотрела на нее.
- Не понимаю, - сказала она, помолчав, - ты похожа на мою маленькую Фреду, но Фреда мертва. Вальгард похитил тебя, значит ты не долго оставалась в живых. - Она покачала головой, улыбнулась и протянула руки к Фреде. - Ты добра ко мне, если ради меня покинула свою тихую могилу. Я так одинока. Иди сюда, моя мертвая дочурка, прильни к моей груди, и я спою тебе колыбельную, как бывало певала, когда ты была ребенком.
- Я жива, матушка, я жива... и ты, ты тоже жива... - Фреду душили слезы. - Посмотри, я теплая, я живая. А это не Вальгард, это - Скафлок, и он спас меня от Вальгарда. Это - Скафлок, он мой муж, а тебе станет сыном...
Эльфрида встала и тяжко оперлась на руку дочери.
- Я ждала, - сказала она, - я ждала здесь, а они думали - я обезумела.
Они приносили мне пищу, но никто не оставался со мной, ведь все боялись безумицы, которая не хотела оставить своих мертвых. - Она тихо засмеялась. - Что же в этом безумного? Безумен тот, кто покидает тех, кого любит.
Эльфрида принялась внимательно разглядывать Скафлока.
- Ты похож на Вальгарда, - так же задумчиво сказала она. - Ты такого же роста, как Орм, и похож на него и на меня. Но глаза у тебя добрей, чем у Вальгарда. - И снова она засмеялась. - Что ж, пускай их говорят, что я безумна! Я ждала, я только ждала, и вот из ночи и смерти ко мне вернулись двое из моих детей!
- Нам надо до зари попасть домой, - сказал Скафлок и вместе с Фредой помог Эльфриде сойти с кургана.
- Матушка жива, - шептала Фреда, - Я думала, что она тоже погибла, но она была жива и сидела здесь посреди зимы одна-одинешенька. Что я наделала!
Фреда разрыдалась, и Эльфрида принялась утешать ее.
Скафлок не мог больше ждать. Он воткнул в землю вокруг кургана колышки с начертанными на них рунами, по одному с каждой стороны, потом надел на большой палец левой руки перстень с кремнем. Воздев руки, Скафлок с запада подошел к кургану. На востоке шумело море да луна пробиралась среди рваных туч. Ветер по-прежнему нес снег.
Скафлок произнес заклинание. Он почувствовал, как эти слова свели его тело судорогой, обожгли гортань. Сотрясаемый страшной мощью, которая вырывалась из него, он принялся творить колдовские .знаки.
Пламя на кургане взметнулось выше. Ветер завизжал точно рысь, тучи закрыли луну. Скафлок сказал громким голосом:
Вожди, воины,
встаньте, павшие!
Скафлок сон ваш
смертный рушит.
Вспять, о воины,
возвратитесь.
Прошу, правду
провещайте.
Курган застонал. Ледяное пламя все выше вздымалось над ним. Скафлок продолжал:
Жду вас жадно,
жертвы смерти.
Мертвых, мрак,
молю отдай мне.
Встаньте, воины,
ваши копья и клинки
от крови ржавы.
Курган, весь охваченный пламенем, распахнулся, и оттуда вышел Орм со своими сыновьями. Вождь заговорил:
Кто здесь, кто
курган тревожит,
злым зовет нас
заклинаньем?
Смертный, в страхе
скройся. Мертвых
ты не тронь.
Во тьме оставь их.
Орм стоял, опираясь на копье. Бледный, бескровный, он был облеплен землей, иней блестел у него в волосах. Его глаза, не мигая, глядели на бушевавшее вокруг пламя. Справа от него стоял Кетиль, такой же холодный и бледный, в его голове зияла глубокая рана. Слева, в тени, стоял Асмунд, зажимая рукой рану в пронзенной копьем груди. А за ними во мраке Скафлок различил очертания корабля и команды, которую он разбудил вместе с вождями.
Подавив страх, которым на него повеяло из могилы, он произнес:
Страх не страшен.
Силой рун я,
знай, заставлю
заклинаньем
дать ответ,
а нет - раскрошат
крысы кости
очень скоро!
Голос Орма грянул в ответ точно порыв ветра:
Сладок сон
без сновидений.
Грозен гнев,
когда нас будят.
Долго духи
душат дерзких,
тех, кто кости
их тревожит.
Фреда выступила из тени.
- Отец, - закричала она, - отец, неужели ты не узнаешь свою дочь?
Орм взглянул на нее, и пламя гнева начало гаснуть в его глазах. Он склонил голову и застыл среди круженья и свиста языков огня.
Кетиль промолвил:
Рады братья
рыжекудрой,
счастье вновь
сестру увидеть.
Грудь гнетет
гробницы холод.
Ты, сестра,
согрела братьев.
Эльфрида медленно подошла к Орму. Они взглянули друг на друга в свете беспокойного, холодного огня. Она взяла его руки в свои, они были так же холодны, как промерзшая земля.
Орм сказал:
Смерти сон
не сладок, страшен.
Рвут мне грудь
твои рыданья.
Точно змеи
точат яд,
плач жены
жжет сердце мужа.
Милая, молю:
помилуй.
Ради мужа
радость множь.
Сон сойдет
тогда спокойный
ароматом
роз и мирра.
- Это выше моих сил, Орм, - ответила Эльфрида. - Она погладила его по лицу. - В твоих волосах иней, твой рот забит землей. Ты замерз, Орм.
- Я мертв. Нас разделяет могила.
- Пусть этого больше не будет. Возьми меня с собой, Орм!
Их губы встретились.
Скафлок сказал Кетилю:
Молви, мертвый,
мне, где Больверк,
где гигант
гремит железом.
Воин вещий,
верно, знаешь,
как его
ковать заставить.
Кетиль промолвил в ответ:
Затеваешь
злое дело.
В бездну бедствий
Больверк ввергнет.
Не ищи
напрасно, Скафлок.
Прочь спеши
покуда цел.
Скафлок покачал головой. Кетиль, опершись на меч, промолвил:
Скафлок, сиды
ссудят судно.
Правь на полночь
прямо к Ётуну,
там пропой ему
в толще гор
Локи речи,
пляску битвы.
Тут заговорил Асмунд: его лицо по-прежнему оставалось в тени, а голос был печален:
Бедственную,
брат с сестрою,
Норны спряли
нить судьбины.
Выведали
вы у мертвых
злую правду
заклинаньем.
Фреда почувствовала ужас. Она не могла выговорить ни слова, только прижалась к Скафлоку, и они застыли, глядя в печальные глаза Асмунда.
Он продолжал медленно говорить, а его фигура казалась особенно черной на фоне лизавших ее белых языков пламени.
Тот же долг
довлеет мертвым,
что и смертным -
что же делать.
Горько мне
глаголить, Скафлок:
Фреда, знай,
тебе сестрица.
Здравствуй, брат.
Сестрица, здравствуй!
Преступила, пусть невольно,
ваша страсть
веленья рода.
О, злосчастные,
прощайте!
Курган со стоном закрылся. Пламя погасло и снова тускло блеснула луна.
Фреда отпрянула от Скафлока, точно он был троллем. Он, спотыкаясь, как слепой, попытался подойти к ней. Она с коротким всхлипом обернулась и пустилась бежать от него.
- Матушка, - шептала Фреда, - матушка!
Но курган, освещенный луной, был пуст. С тех пор никто никогда больше не видел Эльфриду.
Над морем начала заниматься заря. В низком небе над белой пустыней застыли, точно примерзнув к нему, тучи. Кружась, падали редкие снежинки.
Фреда сидела на кургане и недвижно смотрела перед собой. Она не плакала. О, если бы она могла заплакать.
Скафлок, упрятав лошадей в чаше, подошел к ней и, опустившись на колени, сказал голосом столь же хмурым, как это утро:
- Я люблю тебя, Фреда.
Она не ответила ни слова. Помолчав, Скафлок продолжал:
- Я не сумею тебя разлюбить. Что с того, что по случайности у нас в жилах течет одна кровь? Это ничего не значит. Я слыхал о народе, о смертных, среди которых такие браки не редкость. Фреда, пойдем со мной, позабудь проклятый закон...
- Это - Божий закон, - сказала она без всякого выражения. - Я не могу сознательно преступить его. Мои грехи и так слишком тяжелы.
- Значит бог, который встает между мужчиной и женщиной, которые были друг для друга тем, чем были друг для друга мы с тобой, не тот бог, которому я поклонюсь. А если он посмеет приблизиться ко мне, то я его быстро спроважу.
- О, что же ты за язычник! - вспыхнула Фреда. - Приемыш эльфов, лишенных бессмертной души, ты надеешься причинить мне новые муки! - На ее щеках появился слабый румянец. - Ступай к своим эльфам! Ступай к Лиа!
Они встали. Скафлок попытался взять ее за руки. Но она отдернула их.
Будто тяжкий груз согнул его широкие плечи.
- Неужели нет надежды? - спросил он.
- Нет. - Фреда медленно пошла. - Я попытаюсь найти ближайшую усадьбу.
Быть может, я сумею искупить то, что я наделала. - Неожиданно она обернулась к нему. - Пойдем со мной, Скафлок! Пойдем, позабудь о своем язычестве, крестись и примирись с Богом.
Он покачал головой:
- Только не с этим.
- Но... но ведь я люблю тебя, Скафлок, я слишком сильно тебя люблю, я не могу допустить, чтобы твоя душа не удостоилась Рая.
- Если ты действительно любишь меня, - ответил Скафлок тихо, - останься со мной. Я не притронусь к тебе иначе как брат к сестре. Но, прошу, останься со мной.
- Нет, - сказала Фреда. - Прощай.
Она побежала.
Он последовал за ней. Снег скрипел у них под ногами. Когда он обогнал ее и, заступив ей дорогу, остановился, так что ей тоже пришлось остановиться, она увидела, что его губы сжаты так, что и ножом не разожмешь.
- Неужели ты даже не поцелуешь меня на прощанье, Фреда? - спросил Скафлок.
- Нет.
Он едва расслышал ее голос, она боялась взглянуть ему в глаза.
- Я не смею, - сказала Фреда и убежала.
Скафлок остался стоять, глядя ей вслед. Ее волосы, отливавшие медью, были единственным ярким пятном в этом белом и сером мире. Фреда свернула в рощу и скрылась из глаз. Скафлок медленно побрел в противоположную сторону, прочь от разоренной усадьбы.

Предыдущая страница 6 Следующая страница


7 Пол Андерсон

21

В последующие дни долгая суровая зима пошла наконец на убыль. В закатный час Гульбан Глас Мак Грики стоял на вершине холма, ощущая в южном ветре едва приметное дыхание грядущей весны.
Он опирался на копье, глядя в пелену снегопада, простершуюся над морем. На западе истаивал янтарный закат. С востока наступала тьма, там загорались первые звезды, но вот он увидел, как из этой тьмы появилась рыбачья лодка. Это был простой челнок, судя по всему, купленный или украденный у какого-нибудь англичанина, а тот, кто сидел в нем, держа кормило, был смертный из плоти и крови. И все же в нем было что-то странное, и его просоленное морем платье было явно эльфийского покроя.
Едва киль лодки коснулся дна и мореплаватель спрыгнул на берег, как Гульбан узнал его. Хотя ирландские сиды и держались в стороне от прочих жителей Волшебной страны, все же в прошлом они бывали в Альфхейме, и Гульбан припомнил, что в свите Имрика ему доводилось видеть Скафлока, юного и веселого. Но тот Скафлок, который предстал перед ним, был настолько мрачен и изможден, что перемену нельзя было объяснить даже злой судьбой, постигшей его народ.
Скафлок поднялся по склону холма к вождю сидов, чья высокая фигура чернела на фоне неба, в котором синева мешалась с алыми красками заката. Подойдя ближе, он понял, что перед ним Гульбан Глас, один из пяти стражей Ульстера, и приветствовал его.
Вождь торжественно ответил на приветствие Скафлока, склонив голову в поклоне так, что длинные черные кудри упали из-под золотого шлема ему на скулы. И все же он не смог сдержать себя и немного отступил назад, почуяв то зло, которое притаилось, завернутое в волчью шкуру, у Скафлока за спиной.
- Меня известили, чтобы я ждал тебя, - сказал Гульбан.
Скафлок, изумившись, взглянул на него.
- Неужели у сидов везде свои уши? - спросил он.
- Нет, - ответил сид, - но мы способны предчувствовать, когда что-то важное рядом, а что сейчас важней, чем война между троллями и эльфами?
Так что мы ждали эльфа, который бы принес вести, и я полагаю, что этот вестник - ты.
- Да, этот эльф - я.
Скафлок вздрогнул. Его лицо избороздили глубокие морщины, глаза покраснели, платье было в невозможном для жителя Альфхейма беспорядке, быть может, из-за перенесенных несчастий.
- Пойдем, - продолжал Гульбан. - Луг Долгорукий, видимо, считает твой приезд важным событием, недаром он созвал на совет в пещере Круахана все племена богини Дану и других вождей сидов. Но ведь ты, верно, голоден и утомлен дорогой, так что сначала мы пойдем в мой дом.
- Нет, - ответил Скафлок с прямотой, непривычной для эльфа. - Нет, дело не ждет, я обойдусь без отдыха и еды. Вези меня на совет.
Вождь сидов пожал плечами, повернулся, так что темно-синяя мантия взвилась у него за спиной, и свистнул. На этот свист тут же прибежали две славные легконогие лошадки из тех, которыми пользовались сиды.
Завидев Скафлока, лошади с фырканьем отпрянули от него.
- Им не нравится твоя ноша, - сказал Гульбан.
- Мне тоже, - коротко ответил Скафлок.
Он поймал шелковую уздечку и прыгнул в седло.
- Вперед!
И всадники помчались почти столь же быстро, как это делали эльфы, перелетая через холмы и долины, леса и поля, озера и реки, укрытые подо льдом. Во мраке перед Скафлоком то и дело мелькали обитатели страны сидов: то всадник в доспехах, с наводящим ужас копьем; то коренастый подземный житель у дверей своего холма; то существо с лицом, украшенным клювом и серыми перьями вместо волос; то промелькнут легкие тени, то слабый звук волынки донесется из заколдованной рощи.
Зимний воздух был подернут дымкой, сверкающей над настом. Быстро темнело. Звезды зажглись на небе, такие же яркие, как глаза Фреды...
Нет! И Скафлок постарался заставить себя думать о другом.
Вскоре они достигли пещеры Круахана. Четыре стражника отсалютовали имм ечами. Коней отдали страже, и Гульбан повел Скафлока в пещеру.
Голубой свет заливал огромный шероховатый свод пещеры, с которого свешивались блистающие сталактиты, а щиты на стенах отражали огни свечей. Нигде не топили, но в пещере было тепло и витал такой ирландский запах горящего торфа. Пол был устлан тростником. Только его шуршание под ногами нарушало тишину, пока Скафлок шел к столу заседаний.
Те, кто сидели в начале стола, были все сплошь невысокого роста, крепкие, в простой одежде: Удан Мак Аудайн, король подземных жителей и Бег Мак Бег, его колесничий; могучий Гломар О'Гломрах; вожди Конан Мак Рид, Герку Мак Гирд, Метер Мак Минтан, Эсирт Мак Бек, одетые в шкуры, украшенные самородным золотом. С этим народом смертный мог чувствовать себя накоротке.
Но во главе стола сидели племена богини Дану, что пришли на совет в пещере Круахана из золотого Тир-нан-Ога. Они сидели в грозном молчании, и хотя их лица были прекрасны, казалось, самый воздух вокруг них наполнен исходящей от них мощью. Ведь они были богами Ирландии до того, как Святой Патрик принес сюда Белого Христа, и, хотя им пришлось бежать от Креста, племена богини Дану все еще обладали огромной силой и по-прежнему жили среди древнего великолепия.
Луг Долгорукий сидел на троне во главе стола, по правую руку от него был воитель Ангус Ог, по левую - повелитель моря Мананнан Мак Лер.
Другие дети богини Дану тоже сидели вокруг стола: Эохайд Мак Элотан Дагда Мор, Дов Берг Пламенный, Кас Коррах, Коль Солнце, Кехт Плуг, Мак Грейна Серна и множество других, не менее славных; а вместе с ними были их жены, дети, барды и воины. Славное это было зрелище, хотя и ужасное для глаз смертного.
Но Скафлока уже не могли смутить ни чудо, ни величие, ни страх. Он стоял перед ними с гордо поднятой головой и, приветствуя Луга, не отвел глаз, встретив его взгляд, сверкающий темным огнем.
Долгорукий промолвил, не меняя сурового выражения лица:
- Добро пожаловать, Скафлок Альфхеймский, выпей с вождями сидов.
Он знаком указал Скафлоку на пустующее место слева от себя, ближе к нему сидели только Мананнан и его жена Фанд. Виночерпии подносили гостям золотые кубки с вином из Тир-нан-Ога, а тем временем барды играли на арфах сладкозвучные песни.
Сладким и крепким было это вино; разлившись по жилам Скафлока, оно огнем выжгло усталость, но тоска его стала еще пронзительней.
Ангус Ог, дивновласый воин, спросил его:
- Как дела в Альфхейме?
- Ты сам знаешь - скверно, - огрызнулся Скафлок. - Эльфы сражались одни и пали, как один за другим падут, завоеванные троллями по одиночке, все народы Волшебной страны.
Тут заговорил Луг, его голос прозвучал спокойно и непреклонно:
- Племена богини Дану не боятся троллей. Мы победили фоморов, и мы, даже побежденные сыновьями Миля, остались богами, чего нам бояться? Мы бы с радостью пришли на помощь Альфхейму, но...
- С радостью? - Дов Берг стукнул кулаком по столу. Его рыжие волосы пламенели в зеленоватом сумраке пещеры, а голос подхватило гулкое эхо.
- Сотни лет не было такой войны, она может принести нам столько славы, почему же мы не участвуем в ней?
- Ты знаешь ответ, - сказал Эохайд Мак Элотан Отец Звезд.
Он сидел, завернувшись в темно-синий плащ, и яркие искры вспыхивали в складках плаща, мерцали в его волосах и в глубине глаз. Стоило ему протянуть руки, как искорки начинали сыпаться с них дождем.
- Это не просто одна из войн в Волшебной стране. Это еще одна партия в долгом противоборстве богов Севера и их врагов из страны Вечного Льда, и никто не знает, на чьей стороне перевес. Мы не можем рисковать своей свободой и не хотим стать еще одной пешкой на шахматном поле мира.
Скафлок в ярости так сжал подлокотники своего кресла, что у него побелели пальцы, потом сказал дрогнувшим голосом:
- Я пришел не за военной подмогой, как бы мы в ней ни нуждались. Я хочу одолжить у вас судно.
- А можно спросить, зачем? - поинтересовался Коль.
Его лицо, казалось, сияло, пламенный ореол озарял кольчугу, как солнце блестела на шее толстая фибула, Скафлок коротко рассказал о даре Асов, а закончил так:
- Мне удалось хитростью похитить меч из Эльфийского Утеса и с помощью волшебства вызнать, что только на корабле сидов я доберусь до Ётунхейма. Вот я и пришел сюда, чтобы попросить у вас судно. - Он склонил голову. - Да, я пришел просить как нищий. Но если мы победим, никто не скажет, что эльфы неблагодарны.
- Я бы с удовольствием взглянул на этот меч, - сказал Мананнан Мак Лор.
Ов был высок, гибок и белокож, а волосы блестели то золотом, то серебром - и тот и другой оттенок с легкой прозеленью. Бго спокойные глаза отливали то зеленым, то серым, то голубым, голос был мягок, но чувствовалось, что он может перейти в свирепый рев. И одет он был куда как богато: эфес и ножны его кинжала были отделаны чистым золотом, серебром и самоцветами, но поверх пышного наряда он носил старый кожаный плащ, который повидал немало непогод на своем веку.
Скафлок развернул шкуру, и сиды, которые пользовались железом и не боялись дневного света, столпились вокруг сломанного меча. Но тут же отступили прочь, почуяв, что за яд таится в этом клинке. Среди сидев поднялся шум.
Луг поднял свою увенчанную короной голову и тяжело посмотрел на Скафлока.
- Ты связался со злом, - сказал он. - Демоны спят в этом мече.
- А чего ты ждал от него? - Скафлок пожал плечами. - Он должен приносить победу.
- Да, но он также приносит смерть. Он погубит тебя, если ты будешь владеть им.
- Что с того?
Скафлок снова завязал сверток. Сталь громко лязгнула в наступившей тишине, и того, кто мог не только слушать, но и слышать, этот звук поверг в дрожь.
- Я прошу дать мне корабль, - продолжал Скафлок. - Я прошу об этом во имя той дружбы, которая всегда была между силами и эльфами, во имя вашей чести воинов, во имя милосердия детей богини Дану. Дадите ли вы мне его?
Снова стало тихо. Наконец Луг произнес:
- Было бы трудно не помочь...
- А почему мы не должны помогать? - крикнул Дов.
Он выхватил нож из ножен, подбросил его, и тот, сверкая и вертясь в полете, снова вернулся в его ладонь.
- Почему бы не двинуть войско сидев против этих варваров из Тролльхейма? Какой скучной и бедной станет Волшебная страна без эльфов.
- И как быстро, в таком случае, тролли нападут на нас сами, - добавил Конан.
- Успокойтесь, князья, - приказал Луг. - Как бы мы ни поступили, прежде следует обдумать решение. - Он выпрямился во весь свой огромный рост. - Однако ты ведь наш гость Скафлок Воспитанник Эльфов.
Ты уже сидел за нашим столом и пил наше вино, а мы не забыли, как нас прежде принимали в Альфхейме. В конце концов, мы не может отказать тебе в такой малости как корабль. Мы, Луг Долгорукий и племена богини Дану, делаем то, что считаем нужным, и нам дела нет до Асов и Ётунов.
И едва он промолвил эти слова, как раздались приветственные клики, сверкнуло оружие, мечи ударили о шиты и барды грянули на струнах арф воинственные мелодии. А Мананнан, оставаясь спокойным среди общего шума, сказал Скафлоку - Я дам тебе судно. Это всего лишь челнок по размерам, а все-таки лучше его нет среди моих кораблей. Поскольку управлять им не просто, а дело предстоит занятное, я и сам отправлюсь с тобой.
Скафлок несказанно обрадовался. В путешествии, которое ему предстояло, большая команда была не лучше маленькой, а может и хуже, а уж надежнее товарища в плаванье, чем сам повелитель морей, нельзя себе было представить.
- Чтоб ты знал, как я тебе благодарен, - воскликнул Скафлок, - я бы хотел дать тебе клятву побратима! Завтра...
- Да не спеши ты, горячая голова, - усмехнулся Мананнан, и его сонные глаза посмотрели на Скафлока с неожиданным вниманием. - Мы еще будем некоторое время отдыхать и пировать. Я вижу, немного веселья пойдет тебе только на пользу, и вообще, нельзя же отправляться в страну Великанов без подготовки.
Скафлоку нечего было на это возразить. Но в душе он бушевал. Не до веселья было ему в эти дни. А вино только будило воспоминания...
Он почувствовал легкое прикосновение к своей руке и обернулся к Фанд, жене Мананнана.
Женщины племен богини Дану были истинными богинями, статными и прекрасными. Не описать словами исходившее от них сияние. Но прекрасней всех среди них была Фанд.
Шелковистые волосы, золотые как летнее солнце на закате, падали из-под ее венца и волнами спускались до пят. Ее платье переливалось всеми цветами радуги, а белые руки украшали золотые браслеты, хотя ее красота сама по себе затмевала любые украшения.
Глубокие фиалковые глаза, казалось, глядели Скафлоку прямо в душу. Она спросила своим низким, мелодичным голосом:
- Неужели ты пойдешь в Ётунхейм один?
- Конечно, госпожа, - ответил Скафлок.
- Никому из смертных не удавалось попасть туда и выбраться обратно живым, кроме Тьяльви и Ресквы, но ведь они сопровождали Тора. Ты или очень храбр, или очень безрассуден.
- Какая разница. Не всели равно, где погибнуть, в Ётунхейме или в другом месте.
- А если ты останешься жив... - Казалось, она более опечалена, чем напугана его ответом. - Если ты выжирешь, то ты действительно собираешься принести этот меч и пустить его в дело, зная, что он в конце концов обрушится на тебя?
Он безразлично кивнул.
- Кажется мне, что ты ждешь смерти как друга, - пробормотала она. - Странно это для того, кто так юн, как ты.
- Смерть - единственный друг, в котором можно быть уверенным, - ответил Скафлок. - Можно не сомневаться, что смерть всегда на твоей стороне.
- Я думаю, ты обречен, Скафлок Воспитанник Эльфов, и это печалит меня.
Никогда со времен Кухулина, - на мгновение ее глаза подернулись пеленой, - никогда с тех пор не появлялся смертный, равный тебе. Горько мне, что мальчик, которого я помню столь резвым и веселым, стал таким мрачным и нелюдимым юношей. Червь гложет твою душу, сердечная рана заставляет тебя искать смерти.
Скафлок ничего не ответил, сложил руки на груди и посмотрел на нее невидящим взором.
- Горе тоже не вечно, - продолжала Фанд. - Может ты и переживешь его.
Я попробую охранить тебя, Скафлок, моим волшебным искусством.
- Чудесно! - проворчал он, не в силах продолжать беседу. - Твое волшебство будет беречь мое тело, а ее молитвы - душу!
И он отвернулся к столу, уставленному кубками. Фанд вздохнула.
- Печальным будет ваше плаванье, Мананнан, - сказала она мужу.
Повелитель морей пожал плечами.
- Пусть его будет в унынье, если хочет. Мне это путешествие все равно по душе.

22

Через три дня Скафлок стоял на морском берегу, наблюдая, как подземный житель выводит лодку Мананнана из грота, где она была спрятана.
Серебристый корпус этой изящной скорлупки казался слишком хрупким для открытого моря. Мачта была инкрустирована слоновой костью, парус и такелаж расшиты пестрыми шелками. Носовая скульптура из золота изображала танцующую Фанд, да и сама она пришла проводить их в путь. С остальными детьми богини Дану Скафлок уже попрощался раньше, теперь в сером холодном тумане раннего утра берег был пуст.
Морось блестела росой на волосах Фанд, и когда она желала Мананнану доброго пути, ее глаза, казалось, стали еще темней и глубже.
- Да сопутствует тебе удача, - сказала она ему. - Возвращайся скорей к зеленым холмам Эриу и золотым дорогам страны Вечной Юности. Мой взор будет обращен в море, мой слух по ночам будет ловить рокот волн, чтобы скорей узнать о возвращении Мананнана.
Скафлок стоял в стороне. Он думал о том, что ведь и его могла бы провожать Фреда.
Обращаясь к самому себе, он сказал такую вису:
Пропадает парень,
покинут подругой.
Добрым словом дева
в дорогу не проводит.
Хлопьев пены хладной
холоднее дева,
но суженую сердце
позабыть не смеет.
- Пора в путь, - сказал Мананнан. Они со Скафлоком спустились в лодку по маленьким сходням и подняли яркий парус. Человек сел к кормилу, а бессмертный натянул струны на арфе и запел:
Ветер, ты бродяга старый,
океанов ты жилец,
на мои откликнись чары,
прилетай же наконец.
От холмов, где дом уютный,
от бушующих морей,
ветер южный, нам попутный,
прилетай и парус взвей.
Ветер, прилетай скорей.
Откликнувшись на его пение, поднялся ветер; он стал крепчать, и скоро лодка понеслась, рассекая зеленые волны, которые осыпали их лица солеными брызгами. Лодка Мананнана была не менее ходкой, чем суда эльфов, и вот уже на краю окоема серые тучи слились с серой полоской земли.
- Сдается мне, чтобы приплыть в Ётунхейм, мало просто держать на север, - сказал Скафлок.
- Верно, - ответил Мананнан. - Для этого нужны особые заклинания, а пуще того крепкие руки и отважные сердца.
Он, прищурившись, глядел вдаль. Ветер взъерошил волосы вокруг его лица, которое было одновременно суровым и веселым, напряженным и спокойным.
- Над миром людей пронеслось уже первое дыхание весны, - промолвил он.
- Эта зима была самой жестокой за последние столетия, видно, дело в том, что у Ётунов прибыло сил. А мы плывем прямо в их вечные льды. - Мананнан оглянулся на Скафлока. - Мне давно пора было отправиться на край света. Разве я не повелитель моря-океана? Не следовало мне откладывать это путешествие, а идти бы туда еще в те времена, когда племена богини Дану были богами, полными сил. - Он покачал головой. - Даже Асы, которые все еще боги, не без потерь возвращались после своих приключений в Ётунхейме. Что до нас с тобой, не знаю, не знаю... - А потом храбро добавил:
- Я плыву, куда я хочу! Пусть не будет вод в Девяти Мирах, которые бы не взрезал киль лодки Мананнана Мак Лера.
Скафлок, погрузившись в свои раздумья, молчал. Лодка слушалась руля как живое существо. Ветер пел в снастях, и водяная пыль радужной вуалью окутывала скульптуру Фанд на носу. Было холодно, но солнце дробилось на волнах как на гранях алмаза, а волны с шумом катились под голубыми небесами, по которым ветер гнал белые облака. Кормило дрожало у Скафлока в руках. Он, будто против воли, почувствовал всю свежесть этого утра. Тогда он тихо сказал такую вису:
Весь пронизан ветром,
веющим над морем,
ярок день и ясен.
Ярость волн мила мне.
Была бы ты рядом,
был бы я беспечен.
Милая, за морем
меня ль позабыла?
Мананнан взглянул на него.
- Если не позабыла, то больше не о чем и мечтать. Тогда стоит попробовать вернуться из похода живым, Скафлок покраснел от злости.
- Мне не нужен спутника который боится смерти, - огрызнулся он.
- Тот, кому не для чего жить, не слишком опасен своим врагам, - возразил Мананнан.
Он снова взялся за арфу и запел одну из старинных военных песен, которые были в ходу у сидов. Странно звучало это пение среди безбрежности волн, ветра и неба. На мтновение Скафлоку привиделось, что перед ним, точно в тумане, показался отряд, готовый к битве, солнце вспыхнуло на пернатых шлемах и наконечниках копий, вздымавшихся, точно лес, знамена развевались по ветру, рога трубили и боевые колесницы с грохотом проносились в небе.
Они шли под парусом почти что три дня и три ночи. Ветер был все время попутный, и лодка ласточкой летела по волнам. Сменяя друг друга на вахте, Скафлок и Мананнан спали, укрывшись под фордеком, ели вяленую треску, сыр и сухари, а пили морскую воду, опресненную заклинаниями.
За все время пути они обменялись всего несколькими словами: Скафлок был не в том настроении, когда хочется беседовать, а Мананнану вполне хватало собственных размышлений. Но тяжкий моряцкий труд сблизил их, они прониклись друг к другу еще большей симпатией, и часто их голоса согласно звучали в тех могущественных песнопениях, которые должны были им помочь добраться до Ётунхейма.
Лодка шла быстро. Мрак и холод сгущались над ними с каждым часом, с каждой милей, пройденной на север, к сердцу зимы.
Солнце садилось, скоро оно превратилось в тусклый диск над угрюмым горизонтом, едва различимый среди штормовых туч. Холод становился все безжалостней, пронизывал, пробираясь под одежду, до костей. Брызги сосульками намерзли на снастях, иней укутал золотую фигурку Фанд на носу лодки. Руки прилипали к железу, дыхание застывало изморозью на усах.
Они все дальше углублялись в царство ночи, они шли теперь по темному, отливающему серебром морю среди призрачно поблескивающих айсбергов.
Абсолютно черное небо было усеяно бессчетными звездами, между звезд вспыхивали сполохи, которые снова пробудили в Скафлоке воспоминания.
Только шум ветра и волн раздавался среди этих безжизненных просторов.
Путь в Ётунхейм - не то же, что дорога в какое-нибудь дальнее королевство Митгарда. Они заплыли гораздо дальше, чем доводилось кому-либо из смертных, океан вокруг становился все черней и холодней, только звезды и луна светили во мраке да сполохи плясали в небе.
Скафлок решил, что это страна, должно быть, у самого края бытия, где оно погружается в пустоту, из которой вышло когда-то. Он понял, что они плывут по морю Смерти, которое окружает мир живых.
Не видев солнца в течение трех последних дней, они потеряли счет времени. Луна и звезды двигались в небе по непривычным путям, а волны, ветер и холод, оставаясь неизменными, были вне времени. Заклинания Мананнана переставали действовать, они уже покинули область, на которую распространялась его власть. То и дело налетали буйные ветры, и вряд ли какое другое судно, кроме их волшебного челна, устояло бы против них. Пурга слепила глаза. Лодка боролась с ветром, который окатывал ее ледяной водой, рвал парус, мешал слушаться руля.
Чудовищные айсберги выплывали из мрака, и мореплаватели едва избегли гибельного столкновения с ними.
Но хуже всего был туман, холодная серая морось, в которой не было ни ветерка, ни шороха, пелена, в которой видно было не дальше вытянутой руки; сырость пронизывала до костей, влага пропитывала одежду, стекала в сапоги, зуб не попадал на зуб. Лодка застыла в неподвижности, покачиваясь на мертвой зыби, слышно было только, как волны тихо шлепают о борт да влага капает с обледенелых снастей. Ослепнув, дрожа, проклиная туман, Скафлок и Мананнан попытались с помощью заклинаний переменить погоду, но помогло им это мало. Им начало казаться, что, невидимые за туманом, к ним подкрадываются Сильные, что они уже жадно смотрят на них.
Но тут налетела попутная буря, и сразу стало не до пустых страхов.
Мачта скрипела, шкоты резали руки, валы с шумом обрушивались на лодку, и она теперь то ресело взлетала на гребень волны до самого штормового неба, то проваливалась вниз, да так глубоко, точно стремилась попасть в ад.
Скафлок сказал такую вису:
Велики здесь волны,
валы белопенны.
Снасти рвут стихии,
слепит очи ветер,
Мореходы молвят:
мол, напрасно якорь
подняли, потонем
в пиве моря пенном.
Но сказав это, он продолжал делать свое дело. Мананнан, подумав, что это ворчанье его спутника - скорей шутка, чем жалоба, улыбнулся, глядя в обезумевшие небеса.
Но все же в конце концов они достигли земли. В дрожащем, мерцающем свете сполохов они увидели мрачные горы, увидели отливающие зеленым ледники. Прибой бился о прибрежные утесы, а за ними круто уходил вверх мертвый мир огромных скал и ледников, мир дикого ветра, воющего над вечными снегами.
- Это - Ётунхейм, - сказал Мананнан, его голос едва был слышен в этом грохоте. - Страна Утгард, где, по твоим словам, живет этот великан, по-моему, должна быть к востоку.
- К востоку, так к востоку, - пробормотал Скафлок.
Он уже давно перестал ориентироваться в пространстве, да и вообще об этих побережьях эльфы не знали ничего, кроме доходивших издалека пугающих слухов.
Он уже не чувствовал усталости. Скафлок двигался, как судно с заклиненным рулем, которому остается только плыть вперед и которому в случае крушения ничто не поможет.
Но вдруг, оказавшись лицом к лицу е ужасной страной великанов, он понял, что, верно, Фреда не менее несчастна, чем он. Нет, она куда несчастней, он-то может забыться, занятый поисками, он знает, что она в безопасности, а ей ведомо лишь, что он на смертельном пути, и ей ничего не остается, как только неотступно думать об этом.
- Как я этого раньше не понимал, - прошептал ошеломленно Скафлок, и вдруг почувствовал как слезы стынут у него на щеках.
Тогда он сказал такую вису:
Далекую деву
душа не позабудет.
Дороги мои долги,
дики и опасны.
Помню твои песни,
пусто без них, горько.
Горче сердце гложат
горести любимой.
Он снова впал в задумчивость. Мананнан тоже оставил Скафлока в покое, не пытаясь ускорить его душевное пробуждение. Лодка мчалась на восток, под гоняемая свежим ветром.
Все было неподвижно в этом мире камня и льда, только волны шумели, да снежные смерчи вились в горах, да в небе мерцали сполохи. Но Скафлок чувствовал недальнее присутствие тех, кто вечно грозил богам Севера.
Здесь была родина Аса-Локи, Утгард-Локи, Хель, Фенриса, Ермунганд и Гарма, который в конце времен проглотит луну.
Пока Скафлок боролся со своим унынием, лодка прошла немалый путь - Мананнан обшаривал каждый фьорд, рассчитывая добраться наконец до цели. Повелитель морей, почувствовав, что они приближаются к Утгарду, забеспокоился.
- Больверк, я слышал, живет в горах, - сказал Скафлок, - должно быть, в пещере.
- В этой проклятой стране полно пещер.
- Но эта, сдается мне, очень велика, и, кроме того, вокруг должны быть приметы кузницы.
Мананнан согласно кивнул и направил лодку в следующий залив. Только теперь, когда они вплотную подошли к береговым утесам, Скафлок понял, насколько они высоки. У него закружилась голова, когда он попробовал увидеть их вершины. Над ними плыло несколько туч, и тут ему вдруг показалось, что скалы падают на него, точно мир начал рушиться в море.
Лодка тем временем, проскользнув между утесами, устремилась во фьорд.
Она пробиралась лабиринтом шхер, между скал, заслонивших звезды. Тут Скафлок учуял, что ветер донес слабый запах дыма и горячего железа, и услышал далекие удары молота.
Все было ясно без слов. Мананнан вошел во фьорд. Вскоре утесы полностью закрыли дорогу ветру, так что дальше им пришлось идти на веслах. И хотя они шли довольно быстро, фьорд был таким длинным, что казалось, они не сдвинулись с места.
Тишина стала еще глубже, точно звук замерз насмерть, и теперь северное сияние пляшет над его могилой. С высокого, многозвездного купола небес, кружась, упало несколько сухих снежинок. Мороз крепчал.
Скафлоку начало казаться, что тишина притаилась как хищник, который вот-вот бросится на тебя с горящими глазами, хлеща себя хвостом по бокам. Он каким-то образом почувствовал, что за ними наблюдают.
Лодка медленно пробиралась по извилистому фьорду в глубь промерзшей страны. Один раз Скафлоку послышалась, что, кто-то крадется за ними вдоль берега. Ветер выл над вершинами скал, которые были так высоки, что казалось, он дует меж звезд.
Странно был видеть, как светлый образ Фанд на носу лодки, танцуя, пробирается в Ётунхейм.
В конце концов лодка подошла к широкому откосу горы, чью вершину венчала Полярная звезда. По склону до самой воды спускался зловеще мерцающий ледник.
- Здесь мы, пожалуй, причалим, - сказал Мананнан.
Из-за груды льда раздался свист.
- Сдается мне, надо быть настороже, - сказал Скафлок.
Он и его спутник начали торопливо вооружаться, надели шлемы и кольчуги, а поверх них меховую одежду, потому что холод был немилосердный. Каждый взял с собой шит и препоясался мечом. Кроме того, в руках Скафлока был еще один меч, а Мананнан взял с собой свое большое копье, чей широкий наконечник мерцал как лунная дорожка на море.
Лодка причалила к берегу, состоящему из битого сланца вперемешку со льдом. Скафлок, не замочив ног в ледяной воде, спрыгнул на камни. Он вытащил лодку на берег и привязал ее, пока Мананнан напряженно вглядывался в окружающую тьму. Неожиданно они услышали скрежет, будто кто-то тащил по камням тяжелый груз.
- Наш путь - во мраке и среди великого зла, - заметил повелитель морей, - однако мы вряд ли останемся целы, если будем медлить.
Они пустились в путь, пробираясь между скал и осколков льда величиной с добрый дом. Тьма сгустилась, и неровный свет нескольких звезд уже не помогал - двигались больше на ощупь. Скверный запах вокруг них все сгущался, сильней становился холод, громче свист и скрежет.
Пробираясь через трещину в леднике, Скафлок увидел перед собой длинную бледную тварь. Он сжал рукоятку меча.
Тварь скользнула навстречу воинам. Боевой клич Мананнана зазвенел между гор. С криком: "С дороги, белый червь!" - он бросил копье в колеблющиея очертания.
Тварь эашипела и бросилась на него. Она, довольно неуклюжая, тем не менее двигалась быстро, скрежеща членами по камням. Вот метнулась плоская голова, и Скафлок рубанул по ней мечом. Удар отдался у него в плече, и червь, разинув пасть, повернулся к нему. Тварь была едва различима в кромешной тьме, но все же Скафлок понял, что она может проглотить его целиком.
Мананнан ударил копьем в бледную шею, Скафлок снова рубанул по рылу.
Могильный запах не давал ему вздохнуть, он начал задыхаться, но все равно обрушил град ударов на врага. Капля не то крови, не то яда брызнула на него, разъела одежду, обожгла руку.
С проклятиями он еще яростней бросился на извивающегося гада. Тут Скафлок заметил, что меч его весь изъеден кровью червя. Он услышал как при очередном ударе сломалось древко копья у Мананнана.
Они с новыми силами напали на червя, а когда тот начал отползать, погнали его по леднику.
Это было даже забавно. Издыхая, это кольчатое тело, белесое как от проказы и толстое как лошадь, начало извиваться. Голова червя раскачивалась из стороны в сторону, разбрызгивая кровь и яд. Из одного глаза торчало сломанное древко копья Мананнана, другой горел зловещим огнем. Червь то втягивал, то выпускал жало и шипел при этом как осенний ветер.
Скафлок поскользнулся на льду. Червь бросился на него. Но Мананнан оказался проворней; прикрыв упавшего друга щитом, он нанес червю глубокую рану в раздувающуюся шею. Скафлок вскочил на ноги и тоже нанес удар.
Червь свернулся кольцом и забился в, конвульсиях. Скафлока отбросило в сугроб. Мананнан попался в петлю, но прежде чем червь успел его раздавить, он всадил ему меч между ребер.
Червь, обратившись в бегство, скользнул по льду в море. Задыхаясь и дрожа, путешественники еще долго сидели и никак не могли отдышаться, потом снова при свете сполохов пустились в путь.
- Наши запасные клинки разъело, - сказал Скафлок. - Лучше бы нам вернуться за новым оружием.
- Нет, червь может подстерегать нас на берегу, а если даже и не подстерегает, то, завидев нас, он может снова разъяриться, - ответил Мананнан. - А того оружия, что у нас есть, должно хватить до тех пор, пока мы не получим меч, подаренный Асами.
Они стали медленно карабкаться по гладкому, таинственно поблескивающему леднику. Гора, чернея перед ними, закрывала полнеба.
Ветер издалека донес звуки ударов молота.
Они подымались до тех пор, пока сердце не начало слишком часто биться, а легкие - задыхаться. Им часто приходилось отдыхать, иногда даже вздремнуть немного, прямо тут, на леднике, и хорошо еще, что они захватили с собой еду.
Ничто не шелохнулось вокруг, никаких признаков жизни не было в этой обители холода, но удары молота становились все громче и громче.
В конце концов Скафлок и Мананнан поднялись к началу ледника, примерно на полдороге к вершине той самой горы, что была увенчана Полярной звездой. Влево по склону уходила едва заметная во мраке тропинка, разбитая и заваленная камнями. С одной стороны тропки был бездонный обрыв. Путешественники поползли по ней в связке.
Они не раз срывались в пропасть, но тот, кто оставался на тропе, вцеплялся в скалу изо всех сил и спасал друга. Так шли они, пока не добрались до утеса, в котором виднелся вход в пещеру. Из глубины доносился лязг железа.
Перед входом на цепи сидел огромный рыжий пес. Он с воем бросился на пришельцев. Скафлок начал вытаскивать меч, чтобы зарубить пса.
- Нет, - сказал Мананнан. - Чую я, что, убив этого зверя, мы накличем на себя несчастье. Лучше попробуем проскользнуть мимо.
Прикрывшись щитами, они начали протискиваться в пещеру, правым боком прижавшись к стене. Пес обрушился на них всей тяжестью тела, зубами вцепился в щиты. От его воя заложило уши, Проскользнув мимо пса, они очутились во мраке. Двигаясь на ощупь, Скафлок и Мананнан начали спускаться по уходящему вниз туннелю, едва не проваливаясь в ямы и натыкаясь на сталактиты. В пещере было почти так же холодно, как снаружи, но из-за темноты казалось, что здесь еще холодней. Послышался шум могучего потока, должно быть, это была одна из тех рек, что текут в преисподней. Грохот молота становился все ближе.
Дважды гулким эхом по пещере пронесся жуткий вой, и они застывали, готовые к бою. Одни раз на них, сокрушая шииты, набросилось нечто огромное и тяжелое. Они сумели убить эту тварь, но так и не узнали, как она выглядела.
Вскоре они увидели вдали красную искру, разгоравшуюся как звезда в созвездии Стрельца. Они бросились вперед, и не так скоро, как ожидали, но все-таки попали наконец в обширную покрытую инеем залу.
Зала была тускло освещена огромным горном. В этом неверном багровом свете смутно виднелись гигантские кузнечные инструменты. Около наковальни стоял Ётун.
Он был так велик, что в дымном сумраке едва можно было разглядеть его голову, и так широк, что, несмотря на свой огромный рост, казался коренастым. Его волосатое туловище, узловатое как ствол старого дерева, было едва прикрыто драконьей шкурой, а мышцы под кожей сплетались как клубки змей. Нечесаные волосы и борода свисали до пояса. Ноги у него были короткие и кривые, к тому же правая - хромая, на спине - горб, а длинные руки свешивались чуть не до земли.
Едва Скафлок и Мананнан вошли в пещеру, великан обернулся к ним, и они увидели жуткую рожу: нос плоский, рот широкий - вся она была исчерчена страшными шрамами. Под густыми бровями зияла пустота - глаза были вырваны из глазниц.
Ётун заговорил, и его голос был полон того грохота и шипения, с каким текут адские реки.
- Ого-го-го! Триста лет Больверк трудился в одиночестве. Теперь должно быть клинок готов.
Он схватил то, над чем работал, и швырнул в угол. Металл зазвенел, и эхо еще долго гуляло по зале.
Скафлок храбро вышел вперед, выдержал взгляд пустых глазниц и сказал:
- Я принес тебе в починку твою старую работу, Больверк.
- Кто ты? - закричал Ётун. - Чую смертного, но пахнет он Волшебной страной. Другой - полубог, но не из Асов и не из Ванов. - Он принялся шарить вокруг. - Вы не нравитесь мне оба. Подойдите ближе, чтобы я мог разорвать вас в клочья.
- Мы пришли к тебе с заданием, которое ты не осмелишься не выполнить, - сказал Мананнан.
- Что за задание? - Голос Больверка с грохотом прокатился по пещере и затих в глубинах земли.
Скафлок сказал такую вису:
Аса-Локи,
алчный, связан.
Жаждет, злобный,
жаркой битвы.
Видишь меч.
По воле Локи,
Больверк, скуй
беду героев.
Он развернул волчью шкуру и с лязгом бросил сломанный меч к ногам великана.
Больверк ощупал обломки.
- Да, - вздохнул он. - Помню я этот клинок. Это ведь меня попросили Дурин и Двалин помочь им, когда им пришлось ковать этот меч, как выкуп для Свафрлами, но и как их месть ему. Мы сковали его изо льда, смерти и бури, с помощью могучих рун и заклинаний, во вред всему живому. - Больверк ухмыльнулся. - Множество воинов владело этим мечом, ведь он приносмл победу. Никогда он не уставал рубить, никогда не тупилось его лезвие. Сталь его отравлена, и раны, которые нанесены этим клинком, не исцелить ни врачеваньем, ни знахарством, ни молитвой. Но есть на этом мече проклятье: если его вытащили из ножен, он не войдет в них снова, пока не напьется крови, и в конце концов он неизбежно погубит того, кто им владеет. - Он наклонился над мечом и медленно добавил:
- А потому Тор и сломал его, давно это было, и ни у кого в Девяти Мирах, кроме Тора, не достало бы на это сил. С тех пор позабытые обломки лежали в земле. Но, видно, он снова понадобился, коли, как вы говорите, Локи зовет к оружию.
- Я-то этого не говорил, - пробормотал Скафлок. - Это ты думаешь, что я так сказал.
Но Больверк не услышал его. Он устремил вдаль пустой взор и, поглаживая меч, прошептал в восторге:
- Видно, дело идет к концу. Скоро настанет конец света, боги и великаны, убив друг друга, погубят этот никчемный мир, скоро Сурт подожжет небесный свод, солнце померкнет, море поглотит сушу, звезды падут с небес. Это конец моему слепому рабству в сердце гор, конец всему в огненном блеске! Да, смертный, я с радостью скую этот меч!
Ётун начал трудиться. Грохот наполнил пещеру, искры посыпались дождела. Работая, великан выкликал заклинания, от которых дрожали стены. Скафлок и Мананнан укрылись в туннеле.
- Не нравится мне все это, и лучше бы мне было не ввязываться в такое дело, - сказал повелитель морей. - Зло возрождается. Никто не посмеет назвать меня трусом, но я ни за что не дотронусь до этого меча, да и тебе не советую. Он принесет тебе несчастье.
- Что с того, - печально ответил Скафлок.
Они услышали, как зашипел клинок, для закалки погружаемый в яд.
Испарения жгли кожу. Из пещеры доносилось гибельное пение Больверка.
- Не губи свою жизнь из-за потерянной любви, - наставительно сказал Мананнан. - Ты еще так молод.
- Всякий человек обречен смерти, - ответил Скафлок так, что стало понятно - говорить больше не о чем.
Через некоторое время (они так и не поняли, как слепой великан один, без помощников, так быстро справился с работой) Больверк крикнул:
- Идите сюда, воины!
Они вернулись в пещеру, залитую кровавым светом. Больверк протянул им меч. Клинок сверкал, казалось, по краям голубой стали вспыхивают язычки пламени. Глаза дракона на эфесе сияли, точно золото, из которого он был сделан, светилось изнутри.
- Возьми! - крикнул великан.
Скафлок схватил меч. Он был тяжел, но стоило Скафлоку взмахнуть им, как у него прибавилось сил. Меч был так чудесно уравновешен, что, казалось, он стал продолжением его собственного тела.
Скафлок, описав мечом свистящую дугу, обрушил его на скалу. Камень раскололся пополам. Когда же Скафлок с криком завертел меч над головой, точно огонь вспыхнулся во мраке.
- Ого, ого-го-го! - завопил он.
Потом сказал такую вису:
Плещет битвы пляска!
Песню враг услышит
стали нашей скоро.
Сильна крови жажда!
Клинок жаждет крови,
крушит сам врагов он,
полк вражий порушив,
поит себя кровью.
Больверк захохотал вместе со Скафлоком, - Владей в веселье, - сказал Ётун. - Руби всех подряд - богов, великанов, смертных, не важно. Меч вырвался на волю, конец мира близок!
Он дал Скафлоку ножны, отделанные золотыми листьями, и сказал:
- Держи его лучше в ножнах и не вытаскивай до тех пор, пока не решишь, что пора кого-нибудь убить. - Он ухмыльнулся. - Меч может ведь выскочить из ножен и сам собой и в конце концов, в этом ты можешь быть уверен, обрушиться на тебя.
- Мне бы сначала справиться с моими врагами, - ответил Скафлок, - а что будет после, меня не волнует.
- Ты мог бы тогда... - прошептал Мананнан, а вслух добавил:
- Пойдем.
Не стоит здесь оставаться слишком долго.
Когда они уходили. Больверк повернул им вслед свое слепое лицо.
Цепной пес, скуля, отпрянул от них, когда Скафлок с новым мечом прошел мимо. Выбравшись из пещеры, они заскользили вниз во леднику. Почти спустившись, Скафлок и Мананнан услышали грохот у себя за спиной и оглянулись.
Чернея на фоне звездного неба, ростом выше высоких гор, гигантские фигуры спускались за ними по пятам. Маванван, забираясь в лодку, сказал:
- Я думаю, Утгард-Локи каким-то образом прознал о твоей хитрости и не желает, чтобы тебе удалось осуществить планы Асов. Трудно нам будет выбраться из этой страны.

23

Сражения, которые пришлось выдержать в Ётунхейме Мананнану Мак Леру н Скафлоку Воспитаннику Эльфов, заслуживают отдельного рассказа.
Следовало бы рассказать также о том, как они преодолевали бешеные штормы, штили н туманы, прибой, плавучие льды и собственную усталость, только образ Фанд, единственное светлое пятно в бесконечной ночи, придавал им силы, а их лодку, лучшую из лодок, следовало бы украсить золотом и воспеть в песнях, Ётуны не раз пыталнсь расправиться с пришельцами с помощью колдовства, и немало бед пришлось из-за этого претерпеть Скафлоку с Мананнаном. Но они тоже наносили врагу удары, произнося заклинания, имеющие силу в этих краях, н чертя руны, которые не только оберегали от злого волшебства великанов, но и обрушивали бури и оползни на их усадьбы.
Они никогда не искали открытых стычек с великанами, но когда тем дважды случилось в одиночку напасть на них, они одолели их; зато им приходилось постоянно меряться силами с морскими и сухопутными чудищами той страны. Часто Скафлоку н Мананнану едва удавалось уйти от погони, особенно когда они грабили внутренние области страны, дожидаясь попутного ветра. Каждое такое приключение само по себе было целой историей.
Следовало бы также поведать об их набеге на одну из усадеб, где они угнали коней, усадьбу сожгли, а кроме коней захватили много всякой добычи. Кони, которых они привели с собой, были самыми мелкими пони в стране великанов, но во внешнем мире они сошли бы за самых крупных и тяжелых жеребцов, вороных, косматых, с огненными глазами и неутомимым сердцем. Эти кони быстро привыкли к новым хозяевам и даже в лодке, где для них едва хватало места, вели себя тихо. Они не боялись ни дневного света, ни железа, ни даже нового меча Скафлока и никогда не уставали.
Не все Ётуны были отвратительными и злобными великанами. Как известно, некоторые из этого племени стали даже богами в Асгарде. Часто случалось так, что какой-нибудь хозяин уединенного хутора гостеприимно принимал Скафлока и Мананнана, не спрашивая, кто они и откуда. Немало встречалось и женщин нормального человеческого роста, которые были благосклонны к пришельцам. Бойкий на язык Мананнан стал даже находить некоторую приятность в такой бродячей жизни, но Скафлок ни разу не взглянул ни на одну женщину.
О многом можно было бы поведать, говоря об этом путешествии: о драконе и его сокровище, об огнедышащей горе, о бездонной пучине н о ручной мельнице великанши. Следовало бы рассказать о том, как странники ловили рыбу в реке, текущей из преисподней, и о том, что они там поймали. Вечная битва, ведьма в Железном лесу и та таинственная ночь, когда они слышали, как сполохи пели сами для себя песню - все это стоит того, чтобы рассказать отдельную сагу. Но коль скоро эти истории не лежат в русле нашего повествования, придется им пока оставаться в анналах Волшебной страны.
Достаточно сказать, что Скафлок и Мананнан выбрались из Ётунхейма и вошли под парусом на юг, в Митгард.
- Долго ли мы пространствовали? - спросил Скафлок.
- Не знаю. Там - дольше, чем здесь.
Повелитель морей вдохнул свежий бриз, посмотрел в ясные голубые небеса и сказал:
- Пришла весна. - Потом добавил:
- Ну, теперь, когда у тебя есть меч и ты не раз испытал его в бою, что ты намерен делать?
- Попробую найти Короля Эльфов, если он еще жив. - Скафлок мрачно смотрел вперед, на волны, бегущие к горизонту. - Высади меня на берег к югу от пролива, и я отправлюсь на поиски. И пусть только какой-нибудь тролль попробует задержать меня! Когда мы очистим от врагов материковые области Альфхейма, то отправимся в Англию и отвоюем ее. В конце концов мы вторгнемся в Тролльхейм и придавим пятой этот проклятый народ.
- Если сможете. - Мананнан нахмурился. - Но, конечно, вам следует попытаться.
- Выступят ли сиды нам на подмогу?
- Этот вопрос должен решать Высокий совет. Конечно, до тех пор, пока эльфы не появились в Англии, об этом не может быть и речи, мы не можем оставить нашу страну без прикрытия, отправив куда-нибудь наши войска.
Но в конце концов мы, может быть, выступим, ради битвы и славы, и чтобы показать троллям, что их фланг под ударом. - Повелитель морей горделиво вскинул голову. - Как бы там ни было, во имя нашей пролитой крови, во имя трудов, тягот и опасностей, перенесенных плечом к плечу, во имя того, что каждый из нас не раз спасал жизнь другому, Мананнан Мак Лер и его отряды будут с тобой, когда ты вторгнешься в Англию!
Они молча пожали друг другу руки. Вскоре Мананнан высадил на берег Скафлока и его великанскую лошадь, а сам повернул лодку и поплыл в Ирландию к своей Фанд.

Предыдущая страница 7 Следующая страница


Сломанный меч 8

***

Скафлок скакал на своем вороном жеребце к далекому Королю Эльфов.
Конь, хоть и исхудал, бежал хорошей рысью. Скафлок и сам выглядел плохо, его одежда превратилась в лохмотья, доспехи пришли в негодность и заржавели, плащ, развевающийся за спиной, вытерся и прохудился. В странствиях он исхудал, кожа да кости, но под кожей играли огромные мышцы. Морщины глубоко залегли на лице, которое, утратив все очарование юности, стало похоже на лицо бога в изгнании, иногда оно смягчалось до легкой насмешки, но, как правило, на нем лежала маска сурового безразличия. Только спутанные ветром волосы были по-юношески курчавы. Так мог бы выглядеть Локи, направляясь на равнину Вигрид в конце времен.
Скафлок скакал по холмам среди возрождающейся природы. Утром прошел дождь, земля раскисла, ручьи и пруды блестели в лучах солнца. Трава пошла в рост, все вокруг позеленело, на деревьях набухли почки, новая жизнь просыпалась под корой, как предвестник скорого лета.
Холода еще давали о себе знать. Вот задул с холмов порывистый ветер и взвил плащ Скафлока. Но все-таки это был ветер весны, ветер резвых проказ и веселых криков, разгоняющий застоявшуюся за зиму кровь. В высоком голубом небе солнце пробивалось сквозь белые облака, его лучи искрились на сырой траве. Гром прогремел на юго-востоке, затянутом тучами, а после над облаками вспыхнула радуга.
С неба несся крик диких гусей, стаи перелетных птиц летели домой.
Дрозд прочищал горло в роще первой песенкой, и две белки, играя, носились по дереву точно красные огоньки.
Скоро настанут теплые дни и светлые ночи, зазеленеют леса, цветы заколышутся на лугах, Скафлок почувствовал, что что-то шевельнулось у него в груди, вновь ожили давно похороненные и забытые чувства.
О, Фреда, если бы ты была со мной.
День клоеился к закату. Скафлок, даже не позаботившись о том, чтобы стать невидимым, скакал все вперед и вперед на своем неутомимом коне.
Вот он перевел его на шаг, так чтобы тот мог щипать по дороге траву.
Земля дрожала под копытами его скакуна. Они въехали в Волшебную страну, коронные земли Альфхейма, где возвышались горные твердыни, и если Король Эльфов был еще жив, он должен был быть в одной из них. То и дело попадались следы недавней войны: сожженые усадьбы, сломанное оружие, обглоданные кости, но все это, как и вообще всякая брошенная вещь, принадлежащая Волшебной стране, исчезало на глазах. Все чаще Скафлок встречал теперь свежие следы троллей. Он облизнул пересохшие губы.
Темнело, ночь показалась ему странно теплой и светлой, по сравнению с той ночью, которую он недавно покинул. Он скакал вперед, подремывая в седле, но оставаясь все время настороже. Задолго до того, как вражьи всадники пересекли его путь, он услышал их и надел шлем.
В свете звезд перед ним предстало шесть могучих фигур. Внешность Скафлока озадачила их - смертный в одежде и кольчуге то ли эльфа, то ли сида и верхом на коне, который был сродни их собственным, но еще крупней и кряжистой. Они заступили ему дорогу, и один из воинов закричал:
- Именем Иллреда Короля Троллей, стой!
Скафлок пришпорил коня и выхватил меч. Клинок вспыхнул во мраке светло-голубым огнем. Скафлок на всем скаку врубился в гущу вражьего отряда и успел разбить шлем и череп одного тролля и снести голову с плеч второго, пределе чем враги поняли, что приключилось Наконец один тролль попытался слева ударить его палицей, а другой справа - секирой. Скафлок, управляя конем без уздечки, одними коленями, отразил удар палицы щитом. Его меч обрушился на второго тролля, рассек рукоять секиры и грудь врага. Затем, махнув мечом еще раз, Скафлок развалил тролля, напавшего слева, от плеча до пояса. Его страшный конь встал на дыбы и ударом копыта размозжил череп пятому.
Последний оставшийся в живых с криком пустился бежать. Меч, сверкнув точно молния, вонзился ему в спину и вышел из груди.
Скафлок поехал дальше, разыскивая осажденного Короля Эльфов. Перед рассветом он устроился ненадолго поспать на берегу маленькой речки.
Его разбудило шуршание листьев и слабая дрожь почвы. К нему подкрадывались два тролля. Скафлок вскочил на ноги и, не успев оглядеться, выхватил меч. Вражьи воины бросились на него. С одного удара он рассек первого врага вместе со щитом. Едва Скафлок снова занес окровавленный меч, как второй воин, не успев остановиться, сам налетел на него. От этого удара Скафлок едва устоял на ногах и еще раз убедился в той неземной силе, которая заключена в его мече.
- Это только начало, - сказал он. - Главная потеха - впереди.
Он скакал целый день, а около полудня наткнулся на пещеру, в которой спало несколько троллей. Он убил их и съел их припасы. Его не заботило, что за собой он оставляет кровавый след из вражеских трупов, по которым его могут выследить. Пусть их выслеживают!
Вечером Скафлок достиг гор. Снежные вершины, высокие и прекрасные, вздымались в лучах заката. Он услышал песню водопада и шум сосновых лесов. Странным показалось ему, что эта полная покоя картина была ареной смертоубийства. Лучше бы ему было оказаться здесь с Фредой, а не верхом на вороном жеребце с роковым мечом при бедре.
Но для него все обстояло так, а не иначе. Все ли хорошо теперь у Фреды?
Конь Скафлока поднялся по склону, пересек, звеня о лед копытами, ледник. Ночь, холодная и ясная на этих высотах, опустилась на небеса, восходящая полная луна осветила пики призрачным светом. Вскоре Скафлок услышал, как где-то вдали, едва различимо, затрубил эльфийский рог.
Сердце его забилось, он пришпорив, пустил коня в галоп, с утеса на утес вскачь через пропасти. Ветер запел в ушах, эхо далеко разнесло по горам стук железных подков.
Кто-то из эльфов еще сражается!
Тут он услышал резкий вой троллиных рогов и ослабленный расстоянием шум битвы - звон оружия и крики воинов. Мимо просвистела стрела.
Скафлок зарычал от ярости и пригнулся в седле. Не стоит связываться с одиноким лучником, впереди его ждало дело посерьезней.
Конь вынес его на гребень горы, и перед Скафлоком в лунном свете открылась картина боя. Обычный смертный увидел бы только горную вершину, над которой вьются снежные смерчи, да услышал бы только, что ветер воет как-то странно. Но перед Скафлоком, обладавшим колдовским зрением, предстал на этой вершине замок, чьи высокие стены покрывал иней, а башни доставали до звезд. На склонах, окружая замок, стояли черные палатки троллей. Один из шатров был особенно велик, над ним развевалось темное знамя, а на самой высокой башне замка был укреплен штандарт Короля Эльфов. Это была битва верховных владык.
Тролли атаковали крепость. Они выли как собаки под ее стенами, карабкались по штурмовым лестницам, их было так много, что они тучей закрыли подступы к крепости. Тролли обстреливали ее зажигательными снарядами из баллист, катили на приступ штурмовые башни, набитые бойцами, били в ворота таранами, стреляли по стенам валунами из катапульт. Крики, топот ног и копыт, лязг металла, гудение труб и рогов - все это до такой степени наполнило грохотом ночь, что со склонов, дымясь снежной пылью, сходили лавины, а эхо далеко отзывалось среди ледников.
Эльфы, стоя на стенах, отражали натиск троллей. Сверкали мечи, тучи стрел и копий затмевали луну, на нападавших лилось кипящее масло, их лестницы отталкивали, но тролли все прибывали, а эльфов было мало.
Битва шла к концу.
Скафлок выхватил меч. Меч со свистом покинул ножны, лунный свет холодной волной потек по стали.
- Хай-йа!
И с этим криком он, пришпорив коня, ринулся вниз по склону, взметая снег.
Скафлок не дал себе труда перебраться через расселину, преградившую ему путь. На самом ее краю он коленями сжал конские бока, и вот уже, казалось, конь взлетел прямо в звездное небо. Достигнув другого края расселины, он почувствовал при приземлении такой удар, что у него лязгнули зубы, но, ни на миг не остановившись, погнал коня вверх по склону.
Лагерь троллей почти полностью опустел. Скафлок промчался сквозь него, обгоняя ветер, и, наклонившись .в седле, выхватил головню из костра.
Пока он скакал между палатками, поджигая их, она все ярче разгоралась на ветру. Вскоре уже многие палатки горели, и искры с них сыпались на остальные. Скафлок снова поскакал вперед к воротам замка, на ходу снаряжаясь к бою.
В левую руку он взял щит, в правую - меч и стал править лошадью коленями и голосом. Прежде чем тролли, атаковавшие главные ворота, заметили его, он зарубил троих и стольких же потоптал конем.
Наконец они увидели его и сразу же навалились все вместе. Меч Скафлока начал метаться, свистеть, летать, с лязгом обрушиваясь на шлемы и кольчуги, рассекая плоть и кости, проливая реки крови. Танец смерти не затихал ни на мгновенье, Скафлок косил троллей как спелую пшеницу.
Они клубились вокруг него, не смея дотронуться до его железного оружия, и немногие их удары издалека едва достигали Скафлока. Он их почти не чувствовал, ведь в его руке был волшебный меч!
Взмах - и голова врага покатилась с плеч. Еще один - и вражий конник пронзен насквозь. Третий - и меч рассек шлем и голову под шлемом.
Пехотинец бросился на него, задел руку копьем, Скафлок сшиб его одним ударом с ног. Но большая часть пеших тролллей на его пути гибла под копытами коня из Ётунхейма.
Звон и скрежет оружия все громче звучал а ночи. Кровь дымилась на истоптанном снегу, трупы валялись в лужах крови.
И над всем этим побоищем, прорубая себе путь к воротам замка, возвышался всадник на вороном жеребце с сеющим страх мечом в руках.
Руби, меч, руби!
На троллей напал ужас, они принялись разбегаться по сторонам.
Скафлок кричал:
- Гей, Альфхейм! Сам Отец Победы сегодня за нас! На вылазку, эльфы, выходи в поле и убивай!
Но вот тролли увидели, что их лагерь охвачен огнем. Из-за этого они совсем потеряли голову. Что за враг обрушился сегодня на Тролльхейм?
Скафлок принялся гарцевать перед воротами замка. На его кольчуге, промокшей от крови, играли отблески огня и лунного света. Его глаза отливали той же голубизной, что и сталь его меча. Он насмехался над троллями и звал эльфов на вылазку.
Среди троллей, бегущих е поля боя, витал испуганный шепот:
- Это Один, это он, вышел в бой... нет, у этого два глаза, верно, это Тор... Это Локи вырвался из своих оков, близок конец света... это смертный, одержимый демоном... это сама Смерть ...
Эльфы затрубили в рога, ворота замка широко распахнулись, и оттуда поскакали воины на поле битвы. Их было меньше, чем троллей, но их измученные лица светились новой надеждой. Впереди на белом коне скакал сам Король Эльфов. Его золотая корона сверкала в лунном свете, а седые волосы и борода волной падали на доспехи и темно-синий плащ.
- Мы не чаяли увидеть тебя в живых, Скафлок, - окликнул он юношу.
- И все же я здесь, - отозвался тот.
В его голосе не было и тени прежнего почтительного страха. Теперь ничто, подумал Скафлок, не способно напугать его после того, как он говорил с самой смертью, плавал на край земли, после того как ему стало нечего терять.
Король Эльфов взглянул на волшебный меч.
- Знаю я, что это за оружие, - пробормотал он. - Только я не уверен, так ли уж хорошо для Альфхейма, что этот меч на его стороне. Что ж...
- И закричал:
- Вперед, эльфы!
Его воины бросились на троллей, и снова разгорелась кровавая битва.
Мечи и секиры взлетали, падали и снова взлетали, уже окровавленные, снова металл звенел о металл, снова полетели тучи копий и стрел, кони топтали, не разбирая, убитых и раненых, воины дрались и падали, задыхаясь, наземь.
- Эгей, Тролльхейм! Ко мне, ко мне!
Иллред собрал своих бойцов, построил их клином и повел на прорыв эльфийского строя. Его вороной жеребец пыхтел, точно гром гремел; его секира не знала устали и промаха, и эльфы дрогнули перед этим натиском. Он был одет в куртку из кожи дракона, и его лицо казалось в лунном свете отлитым из зеленого льда. Точно ураган обрушился на эльфов: борода стояла торчком, глаза горели черным пламенем.
Скафлок, увидев короля троллей, взвыл по-волчьи. Он пришпорил своего коня и стал пробиваться к Иллреду. Его меч с лязгом и свистом рубил врагов, как топор лесника молодую поросль, точно голубая молния вспыхивала в ночи.
- Гей! - заревел Иллред. - Пропустите меня! Он - мой!
Бойцы расступились, и неожиданно между Иллредом и Скафлоком образовалось свободное пространство. Когда Король Троллей увидел волшебный меч, он застыл, точно у него перехватило дыхание.
Скафлок засмеялся лающим смехом:
- Что, признал свою судьбу? Тьма поглотит тебя и весь твой злодейский народ!
- Не все зло пришло в мир через троллей, - спокойно ответил Иллред. - Сдается мне, что ты, вернув в мир этот меч, принес зла больше, чем любой тролль. Никто из нас, какова бы ни была наша судьба, а какой ей быть судили Норны, не сделал бы этого.
- Ни один тролль на это просто не отважился! - усмехнулся Скафлок.
Иллред, замахнувшись секирой, храбро бросился на Скафлока. Его удар ранил в плечо великанского коня. Рана была не глубокой, но конь заржал и встал на дыбы. Пока Скафлок старался удержаться в седле, Иллред успел нанести ему второй удар.
Скафлок подставил щит. Щит раскололся, Скафлок пошатнулся в седле.
Иллред ударил еще раз, целя в голову. На шлеме Скафлока появилась вмятина, только волшебная сила меча не дала ему рухнуть без чувств.
Иллред снова занес секиру. Оглушенный Скафлок попробовал отбить удар.
И хотя у него не было сил, но едва меч, высекая искры, столкнулся с секирой, как та раскололась пополам. Скафлок, не веря своим глазам, потряс головою. Затем рассмеялся и отрубил Иллреду левую руку.
Король осел в седле. Меч свистнул еще раз и отсек ему правую руку.
- Не достойно воина издеваться над беспомощным врагом, - задыхаясь, сказал Иллред. - Ты вершишь волю меча.
Скафлок убил его.
Страх овладел троллями, и они бежали в беспорядке. Эльфы яростно их преследовали. Шум битвы гремел меж гор. В первых рядах, возбуждая храбрость бойцов, дрался Король Эльфов. Но страшней всего для троллей был Скафлок, который метался по всему полю, разя направо и налево мечом, который то вспыхивал голубым огнем, то вновь окрашивался кровью.
Тролли были разбиты. Эльфы бросились в погоню, рубя врагов, загоняя их в их же горящий лагерь. Почти никто из троллей не спасся.
С первыми проблесками зари Король Эльфов придержал коня и оглядел поле боя, заваленное мертвыми телами. Холодный ветер развевал его волосы, взви-вал гриву и хвост коня. Скафлок, изможденный, исхудавший, подскакал к нему, он был весь в запекшейся крови врагов, но его глаза горели огнем несытой мести.
- Это великая победа, - сказал Король. - Но все-таки пока это наша единственная крепость. Тролли захватили Альфхейм из конца в конец.
- Не долго троллям владеть им, - ответил Скафлок. - Мы пойдем на них походом. Их линии слишком растянуты. Наши ряды будут расти, ведь немало вольных эльфов скрывается по всей стране. А оружие мы добудем у троллей. Война будет тяжелой, но мой меч принесет победу. - Потом, подумав, медленно добавил:
- Перед нашим войском мы понесем новый штандарт, он сокрушит врага.
И Скафлок поднял копье с насаженной на него головой Иллреда. Глаза мертвого Короля Троллей, казалось, смотрели куда-то, а рот угрожающе осклабился.
Король Эльфов вздрогнул.
- Черно у тебя на сердце, Скафлок, - сказал он, - Ты сильно переменился с тех пор, как я последний раз видел тебя. Но будь по-твоему.

24

Зимним утром Фреда, спотыкаясь, прибрела в усадьбу Торкеля, сына Эрленда.
Хозяин хутора как раз проснулся и вышел из дому взглянуть, каким будет наступающий день. Увидев Фреду, он в первое мгновение не поверил своим глазам: перед ним стояла дева в платье чужеземного покроя, облаченная в броню из неведомого металла. Она, как слепая, пробиралась на ощупь.
Торкель потянулся за копьем, которое стояло за дверью дома. Но стоило ему повнимательней приглядеться к пришелице, и его рука опустилась:
Фреда, дочь Орма, измученная, изможденная, вернулась в родные места.
Торкель ввел Фреду в свой дом. Его жена Аса бросилась им навстречу.
- Как долго ты пропадала, Фреда, - сказала она. - Добро пожаловать домой!
Девушка промолчала в ответ.
- Бедняжка, - пробормотала Аса. - Бедное измученное дитя. Пойдем, я уложу тебя в постель.
В это время в дом вошел Аудун, второй, после убитого Эрленда, сын Торкеля.
- На дворе погода холодней, чем сердце благородной девицы, - сказал он весело и, заметив Фреду, спросил:
- Кто это?
- Это вернулась Фреда, дочь Орма, - ответил Торкель.
Аудун подошел к Фреде.
- Вернулась - это замечательно! - сказал он приветлию, Он обнял ее за талию, но, еще не успев поцеловать Фреду в щеку, почувствовал сердцем ее великое немое горе.
Аудун в недоумении отступил.
- Что случилось? - спросил он.
- Что случилось? - огрызнулась Аса. - Каких только бед не стряслось с бедной девочкой. Вы, мужчины, только и умеете, что таращить глаза да топать ножищами. Уходи и дай мне уложить ее в постель.
Фреда долго пролежала без движения, повернувшись лицом к стене. Когда Аса принесла ей поесть, а затем стала ее кормить, гладя по волосам и уговаривая, как мать уговаривает ребенка, Фреда разрыдалась. Она плакала долго, беззвучные рыдания сотрясали ее. Аса обняла Фреду и дала ей выплакаться. Потом Фреда заснула.
После того Торкель предложил ей поселиться у них, и она согласилась.
Фреда вскоре выздоровела, но теперь она была совсем не та милая девушка, которую помнили в округе.
Торкель стад расспрашивать Фреду о том, что с ней приключилось. В ответ она опустила побледневшее лицо. Торкель, увидев это, торопливо сказал:
- Нет-нет, не хочешь - не говори.
- Незачем скрывать правду, - ответила она едва слышно. - Вальгард увез меня и Асгерд на восток за море, как дар некоему языческому королю, чьих милостей он рассчитывал добиться таким образом. Едва он причалил к берегу, на него напал другой викинг. Вальгард бежал, Асгерд погибла в стычке. Этот другой вождь увез меня с собой. В конце концов... он, он должен был отправиться туда, куда я не могла пойти с ним... так что он оставил меня там, где была усадьба моего отца.
- Что за странное платье на тебе?
- Тот викинг дал мне его. Оно привезено из дальних стран. Я часто сражалась вместе с ним. Он - хороший человек, хоть и язычник. - Фреда взглянула в огонь, пылавший в очаге. - Да, он - самый лучший, самый храбрый и добрый человек на свете. - Ее губы дрогнули. - Да почему бы ему и не быть таким, если он происходит из славного рода.
Фреда вскочила и быстро вышла из комнаты. Торкель, поглаживая бороду, поглядел ей вслед.
- Не все она рассказала, - пробормотал он про себя, - но, видно, нам вряд ли удастся узнать что-нибудь еще.
Даже священнику на исповеди Фреда рассказала не больше, а после ушла одна и долго стояла на холме, глядя в небо.
Зима была на исходе. День был солнечный, не слишком морозный. Снег сверкал в тишине под безоблачной голубизной небес.
Фреда задумчиво сказала:
- Я совершила смертный грех, не исповедавшись в том, с кем я спала невенчанной. Но это бремя останется на моей душе, и с ним я сойду в могилу. Господи, Ты знаешь, что наш грех был слишком прекрасен, чтобы назвать его всеми этими грязными словами. Покарай меня, на все Твоя воля, но охрани его, ведь он не ведал, что творит. - Она покраснела. - Кажется мне, что я понесла под сердцем, и ты, Мария, должна понять, что дитя не должно нести позора своих родителей. Отец Небесный, Святая Дева, Спаситель, я в вашей власти, но пощадите невинное дитя.
Спускаясь с холма, Фреда почувствовала, что на душе у нее стало легче.
Мороз своими поцелуями нарумянил ей щеки, солнце вспыхивало на бронзе волос, глаза лучились. Фреда шла, улыбаясь, когда навстречу ей попался Аудун, сын Торкеля.
Он был не намного старше Фреды, высокий и сильный, умелый землепашец и многообещающий воин. Его лицо, обрамленное кудрями, зарделось, едва он увидел Фреду. Он улыбнулся и побежал ей навстречу.
- Я... я искал тебя, Фреда, - сказал он.
- Почему, я тебе для чего-то нужна? - спросила она.
- Нет, то есть, да, я хотел... поговорить с тобой.
Аудун пошел с ней рядом, опустив глаза, но то и дело бросая взгляды на Фреду.
Помолчав, он выпалил наконец:
- Что ты собираешься делать дальше?
Все веселье враз покинуло Фреду. Она посмотрела на небо, затем перевела взгляд вдаль, в поля. Моря отсюда не было видно, но ветер доносил его неослабный далекий голос.
- Я не знаю, - сказала она. - У меня никого не осталось...
- Нет, это не так! - крикнул Аудун.
Тут он запнулся, и, как ни проклинал себя за нерешительность, ничего не добавил к этим словам.
Зима под натиском весны начала отступать. Фреда все еще жила в доме Торкеля. Никто не попрекнул ее тем, что она беременна, мало ли что могло приключиться с ней за время ее отсутствия! То ли врожденное здоровье и крепость, то ли продолжали действовать эльфийские снадобья, но ее беременность протекала легко. Она много трудилась по хозяйству, а когда работы не было, отправлялась в далекие прогулки, частенько в сопровождении Аудуна. Аса радовалась тому, что теперь у нее есть помощница и есть с кем перемолвиться словом, ведь у нее, в отличие от Орма, не было дочерей, да и служанок она почти не держала. Впрочем, говорила в основном одна Аса, а Фреда только коротко отвечала.
Сперва время текло для Фреды мучительно долго. Ее тяготило бремя грехов и гибель семьи, однако это она еще в силах была вынести, новая жизнь в ее чреве служила ей утешением, но потеря Скафлока мучила ее гораздо сильней.
Ни слова, ни весточки, ничего - с тех пор как она последний раз видела его у кургана Орма в лучах зимнего заката. А ведь Скафлок отправился в земли, которых нет мрачней, на поиски того, что должно его погубить.
Где он был вчера, где будет завтра? Жив ли он? Быть может, он лежит где-то недвижный, охладелый, и ворон выпил очи, которые когда-то с любовью глядели на нее? Так ли он жаждет смерти, как когда-то жаждал Фреду? Или он позабыл обо всем, не в силах снести тяжесть воспоминаний, и отринул все человеческое ради холодного забвения, которое дарили поцелуи Лиа?.. Нет, это невозможно, Скафлок не изменит своей любви покуда жив.
Но жив ли он... и где он, и долго ли еще проживет? То и дело Скафлок представал перед Фредой в ее снах как живой, их сердца снова бились как одно, она снова чувствовала его тяжелые и вместе с тем нежные объятия. Она слышала, как он бормочет ей в ухо, смеется, поет о любри... И она пробуждалась во мраке и духоте спальни.
Фреда сильно изменилась. Теперь, после блеска эльфийского двора и безумных, но таких счастливых дней, когда они со Скафлоком гонялись за троллями по зимним дебрям, жизнь в мире людей казалась ей скучной и однообразной. Торкель крестился только для того, чтобы его соседи-англичане не отказались иметь и с ним дело, так что священник редко появлялся на хуторе, а Фреда, чувствуя тяжкий грех на сердце, была этому только рада. Неуютно было ей в церкви, то ли дело леса, холмы и бушующее море. Фреда по-прежнему любила Господа (и разве не весь мир был Его творением, а церковь - только делом рук человеческих), но редко находила в себе силы воззвать к нему.
Иногда, когда среди ночи ее начинала мучить бессонница, она седлала лошадь и скакала на север. Перед ее колдовским зрением мимолетными видениями проносились образы Волшебной страны: то удирающий карлик, из тех, что живут под корнями, то сова в гнезде, то черный корабль, причаливающий к берегу. Но те из обитателей Волшебной страны, которых она осмеливалась окликнуть, убегали от нее, и ей так и не удалось ничего узнать о том, как идет война.
И все же этот призрачный, роковой, безумный мир был миром ее Скафлока, а в течение недолгого, но чудесного времени он был и ее миром.
У Фреды, по счастью, оставалось не так много времени, чтобы предаваться печалям, и не заметно для нее самой ее юное тело расцвело новой красотой. Недели складывались в месяцы, Фреда чувствовала, что теперь ею владеет та же сила, что гонит птиц домой на север и заставляет распускаться на деревьях почки, пухлые как детские кулачки.
Однажды она взглянула на свое отражение в пруду и поняла, что на нее глядит уже не девочка, а женщина: тело пополнело, груди набухли, кровь быстрей побежала по жилам. Фреда становилась матерью.
Если бы он мог видеть ее теперь.
Нет, нет, я не должна... но я люблю его, я так его люблю! Зиму прогнали дожди и первые грозы. Молодая зелень окутала луга и древесные кроны. Перелетные птицы возвращались домой. Фреда увидела, как знакомая пара аистов в недоумении кружит над руинами усадьбы Орма.
Они всегда вили гнездо на крыше их дома. Слезы, легкие как весенний дождь, брызнули у нее из глаз. Она почувствовала, как пусто у нее в груди.
Но вот сердце ее снова наполнилось, но не прежней беспечной радостью, а новой тихой нежностью. Ее ребенок жил в ее чреве. И с ним или, может, с ней, неважно, возрождались все погибшие надежды.
Она стояла в сумерках, и каждый порыв легкого ветра осыпал ее яблоневым цветом. Зима кончилась, Скафлок жил теперь для нее во всем: в этой весне, в облаках и тенях, рассветах и закатах, в высоко плывущей луне: она беседовала с ветром и улыбалась морю. Да, еще не раз в бесконечном хороводе лет придет зима, но под сердцем она носит - лето.
Торкель начал готовиться к торговому (а может и викингскому, если представится случай) походу на восток. Эта поездка была давно решена им и его сыновьями. Но теперь она уже не радовала Аудуна, и однажды он сказал отцу:
- Я не могу отправиться с тобой.
- С чего бы это? - закричал Торкель. - Ты, который день и ночь, больше любого из нас мечтал от этом походе, и вдруг - остаешься.
- Да, но кто-то же должен остаться дома.
- У нас есть хорошие батраки.
Аудун отвел глаза.
- Так поступал Орм.
- Наша усадьба меньше Ормовой, а соседи - живут ближе. Ты, верно, забыл, что теперь, после того, что случилось зимой, люди со всей округи охраняют побережье. - Торкель пристально посмотрел на сына. - В чем дело, парень? Говори прямо. Может, ты боишься, что придется подраться?
- Ты знаешь, что это не так! - вспыхнул Аудун. - Будь я проклят, я убью всякого, кто посмеет сказать, что я трус. Но в этом году я не желаю идти в поход, и все тут.
Торкель покачал головой.
- Значит, это - Фреда. Я уже думал об этом. Но у нее не осталось родни.
- Что с того? Земли ее отца - теперь ее. Я сам добуду денег в походе следующим летом.
- А как быть с ребенком, которого она носит? Он ведь от этого странника - она молчит, но, похоже, думает о нем все время.
Аудун сердито уставился глазами в пол.
- Опять-таки что с того? - пробормотал он. - Это не ее вина. И уж, понятно, не ее ребенка, которого я с удовольствием посажу к себе на колени. Ей нужен кто-то, кто позаботится о ней и поможет позабыть того, кто так подло бросил ее. Если бы я его нашел, ты бы увидел - боюсь я драться или не боюсь!
- Добро... - Торкель пожал плечами. - Сердцу не прикажешь. Оставайся, коли чувствуешь, что должен. - Потом добавил. - А ты прав. Негоже этим обширным полям оставаться без посева. Да и Фреда сможет стать тебе доброй женой и родить немало крепких сыновей. - Он улыбнулся, но в глазах у него застыло беспокойство. - Что ж, добивайся ее и добейся, если сумеешь. Может тебе повезет больше, чем Эрленду.
После того, как посеяли хлеб, Торкель ушел в плаванье с остальными сыновьями и другими юношами, жившими но соседству. Так как они хотели побывать не в одной стране из тех, что лежали за Северным морем, их возвращения ждали не раньше начала зимы. Аудун жадно смотрел вслед уходящим кораблям. Но вот он обернулся, увидел Фреду и почувствовал себя вознагражденным за все.
- Неужели ты остался только для того, чтобы присмотреть за тем, как уберут урожай? - спросила она.
Аудун почувствовал, что у него горят уши, когда он дерзко ответил:
- Я думаю, ты знаешь, что это не так.
Фреда посмотрела на него пристально и отвернулась.
Дни стали длинней, земля налилась соками. Теплые ветра, ливни, птичье пенье, олени в лесах, рыба в ручьях. Фреда почувствовала как дитя шевельнулось в ее утробе.
Аудун еще чаще чем прежде стал бывать с ней. Слишком погруженная в свои беды, она просила его уйти и каждый раз чувствовала угрызения совести, видя его опечаленное лицо.
Фреда едва прислушивалась к жалким словам его сватовства. Она зарывалась лицом в букеты цветов, которые он приносил ей, и сквозь лепестки видела его застенчивую мальчишескую улыбку. Как странно, он, такой большой и сильный, был слабее ее.
Если они поженятся, он станет ее мужем. Но ведь он не Скафлок, а всего лишь Аудун. О, не забыть мне тебя, любимый! Но все же воспоминания о Скафлоке становились чем-то прошедшим, как воспоминания о минувшем лете. Они согревали ее сердце, не притупляясь, ее любовь была глубока, как горное озеро, на поверхности которого пляшут солнечные блики. И все же вечно оплакивать - это слабость, недостойная того, что им, ей и Скафлоку, пришлось пережить.
Она полюбила Аудуна, ведь он мог стать прочным щитом для ребенка Скафлока.
И вот настал вечер, когда они оказались вдвоем на берегу, вода журчала у их ног, отливая золотом и пурпуром заката. Аудун взял Фреду за руку и, стараясь казаться спокойным, сказал:
- Ты знаешь, я люблю тебя, Фреда, я полюбил тебя еще до того, как тебя похитили. За последние недели я несколько раз просил твоей руки.
Сперва ты не слушала, потом - не отвечала. Теперь я прошу тебя дать мне честный ответ, и, стоит тебе только сказать, я больше не потревожу тебя. Станешь ли ты моей женой, Фреда?
Она заглянула в его глаза и спокойно и ясно ответила:
- Да.

25

В конце лета в северных землях пошли дожди. Четыре дня и ночи ветер без остановки сек эльфийские холмы и окутывал их серой пеленой туч, которую прорезали удары молний. Тролли теперь редко отваживались покидать Эльфийский Утес, отряды их бездомных врагов стали слишком хорошо вооружены, слишком часто нападали на них из засады. Тролли, спотыкаясь, слонялись по замку, пили, играли, ссорились и снова пили.
В том подавленном, паническом настроении, в котором они теперь находились, любое неосторожно сказанное слово приводило к смертельным стычкам. Тем временем их эльфийские подруги стали такими блудливыми, что чуть ли не каждый день из-за них разбивались дружеские узы и происходили смертоубийства.
Слухи ползли вдоль мрачных переходов замка. Иллред убит, его оскаленную голову враг возит в бочонке с рассолом, а перед битвой водружает как штандарт на древко. Новому королю Гуро не под силу собрать войско троллей в один кулак так, как это делал старый король - едва он укрепится где-нибудь, как снова бежит, выбитый врагом. Эльфов, а их число удвоилось, ведет от победы к победе демон на гигантском коне, в его руке - меч, в сердце - ад.
Вендланд пал, шептались одни, ужасный вождь эльфов окружил тамошние войска и не пощадил никого. Говорят, по телам павших троллей можно было проехать как по мосту из конца в конец огромною поля.
Твердыни в Норвегии, Швеции, Дании, крепости на Готланде взяты, говорили другие, и хотя их когда-то построили со всем своим военным искусством эльфы, они почему-то пали так же быстро, как когда-то сдавались троллям; их гарнизоны были преданы мечу. Флот троллей захвачен в Ютландии, враг использует его теперь для налетов на Тролльхейм.
Те из союзников и наемников, кто уцелел, бежали. Говорят, отряд шэней напал у Гардарики на своих союзников-троллей и перерезал их.
Восставшие гоблины захватили три, нет, пять, а может дюжину городов в самом Тролльхейме.
Эльфы на плечах у отступающих троллей ворвались в Валланд. Это отступление превратилось в полный разгром и, в конце концов, на берегу моря, у кромлехов и менторов Древнего Народа, в форменную резню. По замку бродили истории, одна страшнее другой, об ужасном коне, который насмерть затаптывает воинов, об еще более ужасном мече, которой рубит металлические доспехи как простую одежду, не тупя своих сверкающих лезвий.
Вальгард, который с каждым месяцем остановился все мрачней и молчаливей, попытался приободрить упавших духом воинов.
- Эльфы восстали, - сказал он. - Им даже удалось собрать кой-какие силы. Что ж, разве вам не доводилось видеть умирающего, которому стало лучше за несколько часов до смерти? Эльфы дерутся из последних сил, и этих сил им не хватит.
Но тролли знали только одно: корабли из-за пролива или с востока приносили вести, и эти вести были раз от раза хуже. В конце концов Вальгард запретил своим войскам свободно общаться с корабельными командами. Тролли чувствовали: бродячие эльфы, которыми верховодили Огненное Копье и Фламм, ночь от ночи становились все более дерзкими, никто не мог чувствовать себя в безопасности от их стрел, летящих из засады, их быстрых набегов то верхом, то по морю. Тролли понимали: ирландские сиды готовятся к войне. Троллями овладела апатия, отчаянье и злоба, искусно подогреваемая лицемерным кокетством эльфийских женщин.
Вальгард без устали бродил по замку, от высоких башен, где гнездились галки и кобчики, до глубочайших подземелий, где прятались пауки да жабы, бродил и в приступах слепой ярости бранил, а иногда бил и даже убивал своих воинов. Он чувствовал, что попал в ловушку, что его обложили со всех сторон эти туманные голубоватые стены, эти бродячие шайки по всей стране, растущие день ото дня силы Короля Эльфов, его собственная судьба. И от этого некуда было деться.
Не имело смысла водить войска на вылазки, с таким же успехом можно было сражаться с тенями. Из тылы в спины троллей летели копья, петли затягивались на их шеях, ямы с острыми кольями разверзались под копытами их коней. Даже садясь за стол, никто не был уверен, что встанет из-за нею живым; то и дело кто-нибудь умирал от яда, кто знает кем подложенного, быть может это один тролль из мести отравил другого, Эльфы были хитры и осторожны, они обратили в силу свою слабость, терпеливо ждали своего часа. Тролли так и не сумели понять этот народ и постепенно начали бояться тех, кого считали побежденвыми.
"А теперь они побеждают нас", - холодно думал Вальгард.
Эти свои мысли он как мог скрывал от своих воинов, но все же был не в силах пресечь слухи и пересуды.
Ему ничего не оставалось кроме как, сидя на высоком троне Имрика, опрокидывать чашу за чашей крепкого вина. Лиа заботилась о том, чтобы его кубок никогда не был пуст. Он тихо оседал, глаза стекленели, и в конце концов он падал на пол.
Часто, однако, если он был не настолько пьян, чтобы свалиться под стол, он пошатываясь выходил из палаты, где, упившись, валялись в лужах вина и блевотины вожди троллей, и, взяв факел, спускался по грубо вытесанной каменной лестнице. Держась за холодную скользкую стену, он добирался до одной из дверей подземелья и входил в нее.
Белое тело Имрика, все в подтеках запекшейся крови, выхватывал из мрака свет углей, тлевших под его ногами. Ярл был подвешен за большие пальцы рук, так висел он без еды и питья, а злой дух поддерживал под ним неугасаюший огонь. Живот ярла запал, кожа натянулась на ребрах, язык почернел, но ведь он был эльф, и всего этого было мало, чтобы заставить его умереть.
Голова Имрика свесилась набок, но на Вальгарда глядели туманные голубые глаза. Берсерк не понимал, что значит этот взгляд, но каждый раз от этого пристального взгляда у него замирало сердце. Он попытался спрятать за усмешкой свой страх.
- Ты догадался, зачем я пришел? - спросил, покачиваясь, Вальгард хриплым голосом.
Имрик молчал. Вальгард ударил его кулаком по лицу. Удар громко отозвался в тишине подземелья, тело узника закачалось на цепях. Злой дух задрожал, его глаза и клыки поблескивали во мраке.
- Ты знаешь, зачем я пришел, если только твои мозги еще не спеклись в черепе, - продолжал Вальгард. - Я уже приходил. И еще приду.
Он снял со стены бич, пропустил жало между пальцев. Его глаза вспыхнули, он вытер губы.
- Я ненавижу тебя. - Вальгард, гримасничая, придвинулся вплотную к Имрику. - Я ненавижу тебя за то, что ты родил меня. Я ненавижу тебя за то, что ты украл мое наследие. Я ненавижу тебя за то, кем я не стал и уже не стану, проклятый эльф! Я ненавижу тебя за то, что твой воцпитанник все еще не у меня в руках, и ты мне сейчас за него ответишь!
Вальгард поднял бич. Злой дух забился в угол. Имрик не пошевелился, не издал ни зкука.
Когда одна рука у Вальгарда устала, он переложил бич в другую. Потом, когда и та ослабела, кинул его и ушел.
Вино подействовало на него. Только озноб и головная боль напоминали ему, где он был только что. Подойдя к окну, Вальгард услышал шум дождя.
Лето, которое он надеялся провести на зеленой травке у журчащих рек, а провел то в беспокойных вылазках и стычках с эльфами, то запертый как в клетке в стенах этого замка, это проклятое лето кончалось. И вместе с летом умирал Тролльхейм. Из Валланда перестали приходить вести после той, последней о поле битвы, заваленном трупами.
Неужели дождь никогда не кончится? Из окна потянуло сыростью так, что Вальгард вздрогнул. Вспыхнула молния, грохот грома пронзил его до костей.
Он поднялся в свои покои. Пьяная стража спала на полу - неужели все они пьяницы и убийцы? С кем среди этого вопящего, вечно бранящегося сброда мог он поговорить по душам?
Вальгард вошел в спальню и застыл, ссутулившись в дверях. На ложе сидела Лиа.
"Она, - тупо подумал Вальгард, - не такая сука, как другие эльфийские бабы, только она дарит мне покой, когда мне невмоготу с самим собой".
Снова сверкнула молния. Пол дрогнул от грома. Порыв ветра застучал дождем по стеклу, взвились занавески, замигали свечи.
Вальгард тяжело опустился на край постели. Лиа обвила его шею руками.
Ее взгляд был холодней лунного света, ее улыбка, шелковистая кожа, ее запах - все в ней притягивало его, хотя и не согревало душу. Ласково прозвучал сквозь шум бури голос Лиа:
- Что ты делал, мой повелитель?
- Сама знаешь, - проворчал Вальгард. - И странно мне, что ты ни разу не попробовала удержать меня.
- Сильный поступает со слабым по своей воле.
Ее руки, лаская, скользнули к нему под одежду, но он будто не заметил этого.
- Да, - сказал он, осклабившись. - Этот закон хорош, пока ты силен. Но тролли теперь разбиты. Скафлок, а судя по всему - это Скафлок, вернулся с оружием, которое сокрушает все на его пути. Как быть теперь с твоим законом? - Он мрачно взглянул на Лиа. - Последние вести, что дошли до меня: главные твердыни пали. Даже если эльфы побеждают в поле, такие стены казалось бы должны остановить их. Мы в свое время захватили часть из этих крепостей с величайшим трудом, другие взяли измором, третьи, вроде этой, сдались без боя. Мы разместили в них сильные гарнизоны, вооружили их до зубов, и вот теперь они пали одна за другой, едва войско Короля Эльфов подступило к ним. - Он покачал своей нечесаной головой. - Почему? - А потом, сжав своими лапищами тонкие плечи Лиа, добавил:
- Эльфийский Утес никогда не падет.
Никогда! Я удержу его, даже если сами боги выступят против меня. Да, я жажду битвы, ничто так не желанно как битва для меня и моих измученных воинов. Мы разобьем их, ты слышишь? Мы уничтожим их, и я насажу голову Скафлока на копье и выставлю ее на этой стене.
- Конечно, мой повелитель, - промурлыкала Лиа, улыбаясь про себя.
- Я силен, - захрипел Вальгард. - Еще когда я был викингом, я убивал людей голыми руками. Я не знаю, что такое страх, я стал еще сильней. Я одержал немало побед, но одержу еще больше.
Его руки опустились без сил, в глазах потемнело.
- Но что мне с того? - прошептал вдруг Вальгард. - Почему я есть?
Потому что таким сотворил меня Имрик. Он отлил меня по образу Скафлока, и только поэтому я живу, все: сила, и облик, и мозг - все Скафлока.
Он с трудом встал и, шаря перед собой точно слепой, пронзительно закричал:
- Неужели я только тень Скафлока? Молнии били одна за другой, точно адский огонь горел в небесах. Гремел гром. Выл ветер. Дождь рекой стекал по окнам. Сквозняк задул свечи.
Вальгард, шатаясь, побрел на ощупь во мраке, разрываемом вспышками молний.
- Я убью его, - бормотал он. - Я похороню его на дне морском. Я убью Имрика, и Фреду, и тебя, Лиа - всякого, кто знает, что я не человек, что я дух, по воле колдовства облаченный в плоть по образу человеческому, в холодную плоть, ах, холодны мои руки...
Громовая колесница грохотала по небу. Вальгард завыл:
- Эй ты, швыряй свой молот сколько хочешь! Греми изо всех сил! Я упру мои холодные руки в столбы, подпирающие покои богов, и обрушу их. Я швырну мир к моим ногам. Я спущу на мир бурю и тьму, по моей воле ледники поползут с севера. За мной по пятам будет кружиться только прах. Я - смерть!
Кто-то сильно постучал в дверь, но стук был едва слышен за шумом бури.
Вальгард с ревом распахнул дверь. Он схватил за шею тролля, который стоял перед ним, утомленный и вымокший в долгом пути.
- Вот с тебя-то я и начну!, - закричал Вальгард. Пена выступила у него на губах. Гонец попробовал отбиваться, но и троллиных сил не достало, чтоб разжать эту хватку.
Едва бездыханное тело гонца рухнуло на пол, как неистовство берсерка покинуло Вальгарда. Обессиленный, дрожащий, он оперся о дверной косяк.
- Глупо я поступил, - вздохнул он.
- Может, с ним был еще кто-то, - сказала Лиа.
Она вышла на лестницу и позвала:
- Эй, там, внизу! Ярл желает говорить с тем, кто шел следом.
Второй тролль, такой же изможденный как первый, пошатываясь, с кровавым рубцом на щеке, выступил вперед Не поднимаясь по лестнице, он крикнул:
- Нас было пятнадцать, А уцелели только Хру и я. Разбойники всю дорогу гнались за нами по пятам!
- Что за вести ты принес? - спросил Вальгард.
- Эльфы высадились в Англии, повелитель. А еще мы слышали, что ирландские сиды, а ведет их сам Луг Долгорукий, уже в Шотландии.
Вальгард мрачно склонил голову.

26

Под покровом осенних штормов Скафлок повел лучших эльфийских воинов через пролив. Он был назначен вождем этой дружины, а Король Эльфов с остальным войском должен был окончательно очистить от троллей материковую часть Альфхейма. Король полагал, что захват Британии - нелегкое дело, если бы троллям удалась отразить высадку, то Англия стала бы для них местом сбора сил для новых нападений.
Скафлок ухмыльнулся:
- Мой меч приносит победу.
Король, прежде чем ответить, задумчиво посмотрел на него.
- Будь осторожен с этим оружием. Оно сослужило нам добрую службу. Но не забывай - оно коварно. Рано или поздно этот меч обрушится на своего хозяина, быть может, именно тогда, когда он будет нужней всего.
Скафлок не признал значения этим словам. Не то чтобы он бесповоротно решил погибнуть, в конце концов, в этом мире оставалось немало хорошего, но кто же знает, сколько лет еще ему суждено прожить. Во всяком случае, он не собирался расставаться с этим мечом. Ничто на свете не могло дать ему то, что давал этот меч, Действительно, неистовствуя в битвах, он в то же время не становился берсерком, напротив того, его чувства еще никогда не были так остры, его разум - так быстр и точен. Действуя мечом, он чувствовал себя как бы преображенным, как будто он, его оружие и его деяния составляли одно целое. Он ощущал себя всесильным. Такое же, хотя и по-другому, довелось ему испытать, когда с ним была Фреда.
В укромной бухте на побережье Бретани Скафлок собрал суда, воинов и лошадей. Он послал весть вождям эльфов в Англии, что пора собирать и поднимать эльфов. И вот в одну из ночей, когда буря шумела над всем Севером, он повел свой флот через пролив.
С черного неба, время от времени раскалываемого молниями, шел мокрый снег, вскоре все вокруг побелело. Громовые раскаты то и дело разносились в грозовом воздухе. Волны, набегавшие с запада, закипели, побелели от пены и с яростным ревом бросились на побережье. Дождь и брызги били в лицо, одежда промокла насквозь. Голубые огни вспыхивали на концах весел и на драконьих головах, украшавших корабельные штевни.
Из тьмы стали постелено проступать берега Англии. Эльфы гребли против ветра изо всех сил, так что мышцы чуть не лопались от напряжения.
Ветер налетел на корабли, стараясь столкнуть их друг с другом, швырнуть на береговые скалы. Скафлок, усмехаясь, громко сказал такую вису:
Хладны ласки
и лобзанья
те, что дочки
Ран нам дарят.
Белокуры,
белогруды
в кудрях пены
вы кружитесь.
Стоя на носу своего боевого корабля, Скафлок наконец увидел мыс, который был целью плавания, и в тот же миг почувствовал, как страсть снова пробудилась в его душе. Он сказал такую вису:
Ветер с громким воем
ведет меня к дому.
Скоро я пристану
к скалам английским.
Буруны у брега.
Беда мне - за ними
дева, о которой
душа истомилась.
И далее, уже ни на что не отвлекаясь, Скафлок сосредоточил все внимание на том, как ему обогнуть мыс.
Когда вся его флотилия выполнила этот маневр, за мысом открылась тихая бухта, где можно было пристать, а на ее берегу их ждал небольшой отряд эльфов, который пришел им на подмогу. Корабли причалили, их, вытащив на берег, закрепили.
Команды стали спешно вооружаться. Один из капитанов спросил Скафлока:
- Кто останется здесь охранять корабли?
- Никто. Там, в глубине страны, потребуются все воины.
- Но ведь тролли могут найти наши корабли и сжечь их. Тогда путь к отступлению будет отрезан.
Скафлок оглядел побережье, освещаемое вспышками молний.
- Для меня, - сказал он, - назад пути нет. Я не покину Англию, ни живой, ни мертвый, до тех пор, пока не будет изгнан последний тролль.
Эльфы посмотрели на него не без страха. Он казался уже не смертным человеком, а демоном: высокий, закованный в железную броню, с роковым мечом у бедра. В глубине его холодных голубых глаз вспыхивали волчьи зеленые искры. Эльфы подумали, что Скалфок обречен гибели.
Он вскочил в седло своего великанского коня и крикнул, покрывая голосом ветер:
- Трубите в рога! Охота началась.
Войско выступило в поход. Только треть из эльфов была на конях.
Остальные надеялись вскоре добыть себе лошадей. Подобно французам и норманнам, и в отличие от англичан и датчан, эльфы предпочитали сражаться верхом. Дождь хлестал по ним, мокрые палые листья шуршали под ногами, молнии вспыхивали в небе, пронзительный ветер нес холодное дыхание наступающей зимы.
Через некоторое время эльфы заслышали вдалеке медный рев боевых рогов троллей. Они обнажили оружие, в неверном свете молний было видно, что бойцы улыбаются. Отряд сдвинул мокрые щиты и затрубил в трубы.
Скафлок ехал во главе строя. На душе у него было невесело. Он устал от кровопролития, но, зная, что все равно придется вытащить меч из ножен, с нетерпением ждал битвы.
Впереди, точно черная громада, с холма двинулись тролли. Должно быть, они почувствовали приближение неприятеля и выступили навстречу из замка Эльфийский Холм. Их было немало, хотя и меньше, чем эльфов.
Половина троллей сидела на конях, и Скафлок услышал, как кто-то из его воинов весело сказал:
- Кажется, дальше я смогу двигаться на четырех ногах, а не на своих двоих.
Командир правого фланга эльфов был настроен не так весело.
- Нас больше, - сказал он, - но не настолько, чтобы смять их одним ударом. Бывало ведь, и не раз, что храбрым воинам удавалось разбить численно превосходящего противника.
- Я не боюсь, что они победят нас, - ответил Скафлок, - но плохо то, что мы можем потерять много бойцов, и тогда следующий бой действительно окажется для нас последним. - Он нахмурился. - Проклятье, где же основные силы английских эльфов? Они должны были встретить нас. Быть может, гонцов перехватили?..
Троллиный рог протрубил к бою. Скафлок выхватил меч и потряс им над головой. Сталь, отразив молнию, вспыхнула ослепительным голубым огнем.
- Вперед!
Скафлок пришпорил коня. Удаль битвы вспыхнула в его душе.
Стрелы и копья, невидимые во мраке бури, понеслись над головой.
Порывистый ветер мешал целиться, так что скоро началась рукопашная.
Скафлок рубил врагов, привстав в стременах. Тролль бросился на него.
Скафлок один ударом отсек ему обе руки. Следующий попытался замахнуться секирой, но меч снес ему голову. Вражеский пехотинец взмахнул пикой, Скафлок подставил меч, разрубил древко, а конь затоптал неприятеля в грязь.
Секира и меч! Лязг и искры! Рассеченный металл, разрубленная плоть, воины, валящиеся на землю, дьявольский танец молний!
Скафлок прорубал свой путь в грохоте битвы. Его удары крушили доспехи и кости, отдаваясь в его мече. Вражьи клинки бушевали вокруг, но он отбивал. их щитом и мечом. Свист его меча перекрывал свист ветра и грохот грома. Никто не мог устоять перед ним, он прошел насквозь строй троллей, развернулся и напал на них с тыла.
Тем не менее тролли дрались упорно. Они перестроились и, заняв круговую оборону, принялись обстреливать непрятеля. Боевые кони метались, утыканные стрелами. Эльфы падали, сражение секирами и палицами. А подмога все не шла и не шла!
Но тут, точно в ответ, где-то затрубили рога, потом еще, потом еще и еще, потом послышался боевой клич, потом стрелы, камни, копья посыпались градом на врага, и вот уже из мрака сотня за сотней стали появляться бродяги в лохмотьях!
С криком "Альфхейм, Альфхейм!" впереди скакал Огненное Копье. С его пики кровь сбегала так же обильно, как дождь с его шлема. Лицо светилось весельем. Рядом е ним мчался с окровавленной секирой Флам Оркнейский. И другие вожди эльфов были там, вставшие точно из-под земли, они шли, чтоб очистить эту землю от захватчиков.
Теперь разбить врага не составляло труда, и к рассвету на поле битвы остались только мертвые тролли. Скафлок.не покидая, седла, начал военный совет с Огненным Копьем, Фламом и другими вождями.
- Мы торопились как могли, - объяснил Огненное Копье. - Пришлось задержаться у Рунного Утеса и закрепить его за нами. Когда мы подъехали к нему, ворота были уже открыты, а тролли перерезаны.
Женщины отлично поработали! Я думаю, увидев, что большая часть защитников Эльфийского Утеса пала, они расправятся с остальными к нашему подходу.
- Добро, - кивнул Скафлок.
Битва кончилась, меч был убран в ножны, и Скафлок снова почувствовал, как он устал. Буря замирала с жалобным воем, вот уже и ветер утих, и только дождь продолжал лить со светлеющего неба.
- Сиды Эриу тоже вступили в войну, - сказал Флам. - Луг высадился в Шотландии, Мананнан очищает от троллей острова и побережья северных морей.
- Да, он сдержал слово, - Скафлок повеселел. - Настоящий друг, этот Мананнан, и единственный из богов, кому я доверяю.
- А все потому, что он - полубог, лишившийся большей части своего могущества и низведенный до обитателя Волшебной страны, - пробормотал Огненное Копье. - Безумие связываться что с богами, что с великанами.
- Пора в путь, чтобы попасть под крышу до зари, - сказал Флам. - Сегодня мы спим в Эльфийском Утесе. О, давненько я не спал на эльфийском ложе подле эльфийской дамы.
Скафлок скривил губы, но промолчал.

Предыдущая страница 8 Следующая страница


9 Пол Андерсон

***

Хотя осень началась с небывалой бури, но вскоре установилась мягкая, необычная для этого времени югода, и установилась надолго. Казалось, земля приветствует возвращение своих старых возлюбленных. Кое-кто из них лег в ее объятия навеки, и клены помянули их алой листвой.
Остальные деревья украсили туманные холмы, раскинувшиеся под задумчивыми небесами, всеми оттенками золота и бронзы. Белки торопливо делали на зиму запасы; олени трубили и трясли ветвистыми рогами; с неба вместе с листьями несся крик диких гусей, улетавших на юг. По ночам на небе высыпало столько звезд, что казалось, их можно собирать руками с черного купола тверди.
Удача сопутствовала эльфам. На севере и на юге, на западе и на востоке - везде они одолевали врагов без больших потерь. У них не только появились союзники - теперь эльфы были лучше воружены, а когда Король Эльфов очистил от троллей материк, то пришли и подкрепления, и они начили с легкостью захватывать замок за замком. Тролли же, напротив, оказались отрезанными от главных сил, так как Мананнан блокировал побережье. К концу года эльфам, по существу, уже не с кем было сражаться.
Но Скафлока это не радовало. Прежде всего он знал, что все это значит.
Как только Вальгард понял, что его силы будут разбиты по частям в открытом бою, он начал стягивать их как можно быстрей в Эльфийский Утес, и, отступая, они успели все же доставить эльфам немало неприятностей. Скафлок не сомневался в том, что теперь он в состоянии захватить последний оплот врага, но цена, которую пришлось бы за это заплатить, могла оказаться слишком высока.
Не то чтобы это его очень огорчало, но все же штурм требовал немалого полководческого искусства, и он выбирал способ, который позволил бы закончить кампанию с наименьшими потерями. Но не только эти мысли терзали его.
Нечто более серьезное лишало его покоя. Сражений становилось все меньше, наконец, стычки превратились вовсе. По целым дням, а теперь уже по неделям, его меч спал, не покидая ножен. Зато в Скафлоке проснулись воспоминания. Он надеялся, что время исцелит сердечную рану. Теперь он понял, что этого не произошло. Он не знал, от чего ему было больней - то ли от прежнего самообмана, то ли от нынешних грез.
Осень тем временем кончилась, наступила зима. И вот в эти дни Огненное Копье, которому Скафлок рассказывал о своих сердечных делах не больше, чем прочим - пусть думают, что смертная девушка ему надоела или что он ее отослал к людям, чтобы она была в безопасности - так вот. Огненное Копье сказал ему - Может тебе будет интересно знать: я проезжал в сумерках недалеко от одной усадьбы и видел молодую женщину, похожую на Фреду, дочь Орма.
Она ждет ребенка, но мне показалось, что она тоже чем-то опечалена.

***

Скафлок вечером выехал один. Его вороной жеребец шел шагом, не быстрей, чем бежит смертный конь. Палые листья шуршали под его копытами и кружили, взметенные холодным ветром. Те же, которые еще оставались на ветках, ярким венцом сплетались над головой всадника.
Сумерки сгущались, пока он скакал по знакомым лесам.
Скафлок ехал, точно не чувствуя веса шлема, кольчуги и меча с драконом на эфесе. Длинные и светлые волосы выбились из-под головной повязки.
Резко очерченные линии загорелого лица были суровы. Но сердце стучало учащенно, кровь шумела в ушах, руки были влажными, губы пересохли.
Постепенно совершенно стемнело. Скафлок пересек не замерзший еще ручей, благодаря колдовскому зрению ему было видно, как воды несут осенние листья точно коричневые кораблики. Тишину нарушал только крик совы да скрип деревьев, но, казалось, громче всего стучит его сердце.
Фреда, о Фреда, неужели ты совсем рядом? К тому времени как Скафлок въехал во двор усадьбы Торкеля, сына Эрленда, звезды одна за другой вспыхнули в небесах. Он прошептал заклятье, от которого собаки разбежались, не залаяв. Копыта коня не стучали. В усадьбе царил полумрак, только тусклый огонек горел у входа в дом.
Скафлок спешился. У него дрожали колени. Ему пришлось собрать всю свою волю, чтоб дойти до этих дверей. Двери были заперты на засов, и он задержался на минуту, шепча заклинание, распахнувшее их.
Торкель был богатый крестьянин, но все-таки не вождь, а потому горница в его доме была невелика, и в ней обычно не ночевали, если только не было гостей. Фреда по привычке сидела у тлеющего очага. Аудун подошел к ней сзади. Его глаза блестели ярче углей в очаге.
- Не спится, - сказал он, - Все спят, и как это только у них получается, а я вот снова встал, думаю, сейчас мы сможем с тобой спокойно поговорить.
Он присел рядом с Фредой на лавку. Свет блестел на ее волосах. Фреда не покрывала голову, как это было в обычае у замужних женщин, а заплетала косы.
- Прямо не верю своему счастью, - продолжал Аудун. - Через несколько дней возвращается отец, и мы сможем сыграть свадьбу, Фреда улыбнулась.
- Прежде я должна родить, а потом оправиться от родов, - ответила она.
- Роды могут начаться со дня на день. - И, посерьезнев, добавила:
- Ты действительно не держишь зла на меня или на дитятю?
- С чего? И сколько мне еще убеждать тебя? Это твой ребенок. Мне этого довольно. Значит для меня он, как мой собственный.
Аудун обнял Фреду.
В этот миг засов отодвинулся сам собой. Дверь распахнулась, в комнату ворвался ночной ветер. Фреда увидела, как из мрака выступила высокая фигура. Она, точно онемев, стала пятиться, пока не уперлась в стену.
- Фреда? - голос Скафлока перекрыл треск пламени в очаге.
Ей показалось, будто грудь сдавило железным обручем. Она подняла руки, точно отстраняя его от себя.
Скафлок пошел к ней как лунатик. И она, она тоже сделала шаг ему навстречу, потом еще один.
- Стой!
Крик Аудуна рассек тишину. По стене метнулась его огромная тень. Он схватил стоявшее в углу копье и бросился между Скафлоком и Фредой.
- Стой... я сказал: стой! Кто ты? Чего тебе нужно?
Скафлок сотворил знак и произнес заклятье. Теперь никто не проснется в доме, пока он не уйдет из него. Он сделал-это машинально, не задумываясь, как человек без раздумий прихлопнет муху.
- Фреда, - сказал он снова.
- Кто ты? - крикнул Аудун. Его голос срывался. - Чего тебе нужно?
Он увидел, как эти двое смотрят друг на друга, и, еще не понимая, что к чему, почувствовал острую боль.
Скафлок глядел поверх его плеч, едва ли замечая его.
- Фреда, - говорил он. - Любовь моя, жизнь моя. Пойдем со мной.
Фреда, возражая, покачала головой, но все же сделала еще один шаг к Скафлоку, - Я был в Ётунхейме, я вернулся, чтобы сражаться, я надеялся, что время и война дадут мне забвенье. - Голос Скафлока дрожал. - Нет. Ни меч-убийца, который я добыл, ни закон, ни боги - ничто не в силах разъединить нас, Фреда. И что нам до них? Пойдем, Фреда, пойдем.
Она склонила голову, потом, отвернувшись, беззвучно заплакала, сотрясаясь всем телом. Слезы брызнули у нее из глаз.
- Ты издеваешься над ней! - закричал Аудун.
Он неловко взмахнул копьем. Оно отскочило от широкой, закованной в броню груди Скафлока и оцарапало ему щеку. Предводитель эльфов вскинулся как рысь и потянулся за мечом.
Аудун попытался ударить снова. Скафлок нечеловечески быстро отскочил.
Меч со свистом покинул ножны. Он рассек древко копья.
- Прочь с дороги! - заревел Скафлок.
- Не раньше, чем ты оставишь в покое мою невесту!
Аудун чувствовал, как слезы ярости и страха - нет, не страха смерти, его напугало то, что он увидел в глазах Фреды - брызнули у него из глаз. Он выхватил кинжал и попытался вонзить его Скафлоку в горло.
Меч взметнулся, опустился со свистом и рассек голову Аудуну. Тот покатился по полу, ударился о стену и затих в неестественной позе.
Скафлок в недоумении посмотрел на окровавленный клинок.
- Я не хотел, - прошептал он. - Я рассчитывал только отбить удар. Я забыл, что стоит его только обнажить, и он не успокоится, не напившись крови...
Он поднял глаза на Фреду. Она, содрогаясь, смотрела на него, рот ее был разъят в беззвучном крике.
- Я не хотел! - закричал Скафлок. - Какая разница! Пойдем со мной!
Фреда, овладев собой, наконец смогла выговорить, задыхаясь:
- Уходи. Сейчас же. Никогда не возвращайся.
- Но...
Скафлок шагнул к ней.
Фреда нагнулась и схватила кинжал Аудуна. Он сверкнул в ее руке.
- Вон, - сказала она. - Еще один шаг, и я ударю тебя.
- Надеюсь, ты так и сделаешь, - ответил Скафлок.
- Или убью себя. Только дотронься до меня, убийца, язычник, который спал с родной сестрой как пес или эльф, дотронься до меня, и я воткну этот нож себе в сердце. Бог простит мне меньший грех, если я избегну большего.
Скафлок разъярился.
- Давай, зови своего бога, провизжи свою молитву! Больше ты ни на что не годна. Ты была готова продаться за кусок хлеба и крышу над головой, ты - шлюха, сколько бы попов ни хныкало над этим распутством... и это после тех клятв, что ты давала мне. - Он поднял меч. - Лучше мой сын умрет, не родившись, чем достанется этому твоему богу.
Фреда, не дрогнув, стояла перед ним.
- Бей, если хочешь, - сказала она насмешливо. - Мальчики, женщина да младенцы во чреве - тебе только с ними воевать.
Скафлок опустил свой большой меч и вдруг, не вытерев кровь с клинка, кинул его в ножны. Едва он сделал это, ярость покинула его. Он почувствовал себя усталым и несчастным.
Плечи согнулись, голова поникла.
- Ты действительно отреклась от меня? - спросил он тихо. - Этот меч проклят. Это ведь не я говорил все эти мерзости и не своей волей убил бедного малого. Я люблю тебя, Фреда, люблю так, что весь мир сияет для меня, когда ты рядом, и меркнет, когда тебя нет. Я, точно нищий, прошу тебя: вернись ко мне.
- Нет, - Фреда задыхалась. - Уйди. Прочь. - Она всхлипнула. - Я не хочу больше тебя видеть! Уйди!
Скафлок повернулся к дверям. Губы его дрожали.
- Однажды я просил тебя о прощальном поцелуе, - сказал он почти спокойно. - Ты отказала мне. Может быть сейчас?
Фреда подошла к телу Аудуна, преклонила колени и припала к его губам.
- Любимый, любимый мой, - она точно пела, поглаживая окровавленные волосы и закрывая мертвые глаза. - Бог прибрал тебя к себе, мой Аудун.
- Прощай, - сказал Скафлок. - Может статься, что будет и третий раз, когда я попрошу тебя о поцелуе, только он будет последним. Кажется мне, что я долго не проживу, да я к этому и не стремлюсь. Но я люблю тебя.
Он вышел, прикрыв дверь от ночного ветра. Чары тут же спали. Обитатели усадьбы проснулись, разбуженные собачьим лаем и копытами, гремевшими, казалось, на весь мир. Когда они вбежали в горницу и увидели, что произошло, Фреда сказала им, что какой-то разбойник пытался похитить ее.
Прежде чем рассвело, ей приспело рожать. Ребенок был слишком крупный для ее узких ложесн. Фреда почти не кричала, хотя роды ее были долги и мучительны.
Поскольку все опасались бродившего в округе убийцы, то за священником не решились послать сразу же. Женщины старались, как могли, помочь Фреде, но Аса была мрачна.
- Сперва Эрленд, теперь Аудун, - бормотала она про себя. - Дочери Орма приносят несчастье.
С рассветом мужчины пошли на поиски следов убийцы, но на закате вернулись, так ничего и не найдя. Было решено, что завтра будет уже безопасно послать кого-нибудь в церковь. Тем временем ребенок появился на свет, он, как и положено дитя человеческому, плакал и тянулся к материнской груди. Вечером Фреда, изможденная, дрожащая, осталась лежать в своей комнате, предоставленная самой себе, с новорожденным сыном на руках.
Она улыбнулась, глядя на его крохотное тельце.
- Ты - моя прелесть, - напевала она.
Фреда словно вернулась из страны теней, и теперь все казалось ей нереальным, кроме ребенка, которого держали ее руки.
- Ты - мой рыженький, ты - мой красивый, ты - весь в отца.
Слезы точио лесные ручьи сами собой побежали у нее из глаз.
- Я люблю его, - шептала она. - Господи, прости мои прегрешения, я вечно буду его любить. А ты, мой сын, последнее, что осталось мне от нашей любви.
Вскоре после кроваво-красного заката стемнело. Узкий серп месяца пробивался сквозь тучи, гонимые ветром. Надвигалась буря; казалось, природа кончила долгую встречу эльфов и сразу наступила зима.
Домишки усадьбы жались друг к другу под неласковыми небесами. Деревья со стоном клонились под ветром. Море с грохотом било в берега.
Тьма сгустилась, ветер, постепенно превратившийся в ураган, гнал перед собой мертвые листья. Град застучал по крыше, точно чьи-то каблуки.
Фреда лежала без сна.
Ополночь вдали она заслышала рог. От этих звуков ее бросило в дрожь.
Дитя заплакало, и она положила его рядом с собой.
Снова затрубил рог, громче, ближе, ни волынка ветра, ни грохот прибоя не могли заглушить его. Залаяли собаки, прежде ей не доводилось слышать такой лай. Копыта били в ночи, земля и небо откликались на этот топот.
Это был Выезд Асов, Дикая Охота; Фреду охватил страх. Почему никто кроме нее не слышит этих звуков? У груди заплакал ребенок. Ветер колотил ставнями.
Стук могучих копыт теперь уже был во дворе. Рог, сотрясая дом, протрубил снова. Собаки звонко лаяли под стенами усадьбы.
Кто-то постучал в дверь, которая вела из комнаты Фреды на двор. Засов отодвинулся сам собой, и дверь распахнулась. Ветер заметался по комнате, вздувая плащ на вошедшем.
Хотя в комнате было темно, Фреда легко различала его. Ему пришлось пригнуться, чтобы не задеть головой потолочные балки. Его единственный глаз сверкал так же ярко, как наконечник копья. Из-под широкополой шляпы выбивались седые волосы. Длинная борода тоже была с проседью.
Его голос был как голос ветра и моря, как голос бескрайних небес.
- Фреда, дочь Орма, я пришел за тем, что ты поклялась отдать мне.
- Повелитель... - Она отшатнулась, пытаясь укрыться одеялом. Если бы Скафлок был с ней... - Повелитель, мой пояс лежит вон в том сундуке.
Один расхохотался.
- Ты думаешь, мне нужно усыпляющее снадобье? Нет, ты пообещала отдать мне то, что носишь под поясом, а ты тогда уже носила дитя.
- Нет! - Фреда едва услышала собственный крик. Она спрятала плачущего младенца за спину. - Нет, нет, нет! - И сев на постели, сорвала со стены распятие, которое висело у нее над головой. - Во имя Отца и Сына и Святого Духа, изыди!
- Я не боюсь этого заклятья, - сказал Один, - ибо ты отвергла их, заключая эту сделку. Теперь отдай мне ребенка!
Он отодвинул Фреду и обнял дитятю свободной рукой. Фреда пала перед ним на колени.
- Зачем он тебе? - простонала она. - Что ты хочешь с ним сделать?
Странник ответил, и голос его прозвучал из безмерной дали:
- Его судьба высока и ужасна. Игра между Асами, Ётунами и новыми богами еще не сыграна до конца. Меч Тирфинг все еще сверкает на шахматной доске мира. Тор сломал его у корней ясеня Иггдрасиль, тогда я и подарил обломки Скафлоку, ведь Больверк, а он один мог починить этот меч, не стал бы работать ни для Асов, ни для эльфов. Меч же был нужен для победы над троллями, ведь им тайно помогал Уттард-Локи, а иначе как бы удалось опустошить Альфхейм враждебному богам племени. Но меч нельзя оставить у Скафлока, иначе он попытается полностью уничтожить троллей, Ётуны этого не допустят, они вступят в войну, боги тоже будут вынуждены воевать, и конец света настанет до срока. Скафлок должен пасть, а дитя, появление которого я обеспечил и которое теперь заполучил, однажды возьмет этот меч и исполнит его предназначение до конца.
- Скафлок погибнет? - Фреда рухнула к его ногам. - Он тоже? Нет, нет, о нет!
- Для чего ему жить дальше? - холодно спросил Один. - Если бы ты отправилась к нему в Эльфийский Утес, с которым он накрепко связан, и восстановила то, что было разорвано у кургана, он бы с удовольствием сложил оружие. Тогда бы действительно не было необходимости в его смерти. В противном случае он обречен. Меч убьет его.
Плащ взвился еще раз, и Дикий Охотник покинул комнату. Рог протрубил, собаки взвыли, копыта прогремели, и все пропало в ночи. Слышно было только, как свистит ветер, шумит море да безутешно рыдает Фреда.

27

Вальгард стоял на вершине самой высокой башни Эльфийского Утеса, наблюдая за тем, как враги окружают замок. Он застыл, сложив руки на груди, и лицо его было точно высечено из камня. Только глаза жили на этом лице. Рядом с ним стояли другие вожди замка и разбитых войск, остатки которых укрылись в этой последней и самой грозной твердыне.
Измученные, подавленные, многие к тому же израненные, они со страхом смотрели на рать, готовую взять Эльфийский Утес приступом.
Справа от Вальгарда стояла Лиа, в платье, мерцающем в лучах, которые месяц лил в незастекленное окно. Легкий ветер играл ее тончайшим одеяньем и бледными волосами. На ее губах мелькала легкая улыбка, в глазах переливались голубые сумерки.
Склоны вокруг Эльфийского Утеса побелели от инея. По ним двигалось эльфийское войско. Оружие гремело, кольчуги звенели, рога трубили, лошади били копытами по замершей земле. Лунный свет отражался. в щитах, копья и секиры сверкали под звездами.
Эльфы разбили свой лагерь вокруг замка, окружили его палатками и кострами. То и дело, точно тени, мелькали воины.
Грохот катился по холмам. Это, сверкая как солнце, мчалась боевая колесница. Пламя вспыхивало на ее спицах. Четыре белоснежных коня были впряжены в нее. Они храпели как буря, выгнув шеи и тряся шелковыми гривами. Тот, кто с копьем в руках стоял подле колесничего, возвышался над всеми. Его лицо, выражавшее мрачное величие, обрамляли темные кудри. Очи горели огнем.
- Это Луг Долгорукий, - с тревогой в голосе сказал один из троллей. - Он ведет на нас племена богини Дану. Он косил нас, как серп - пшеницу.
Шотландские поля почернели от воронья, которое так отяжелело, что не могло летать. Не спаслось и сотни троллей.
Вальгард по-прежнему молчал.
В алом плаще и серебряной кольчуге Огненное Копье прогарцевал вокруг замка. Его лицо светилось красотой, отвагой и жестокостью к врагу, а пику он держал так, точно собирался проткнуть звезды.
- Он привел бродяг, - пробормотал другой тролль, - Их стрелы летели отовсюду. Они появлялись из тьмы, и за ними оставались лишь пожарища и смерть.
Вальгард даже не пошевелился.
На берегу залива, освещенного луной, догорали или лежали разбитыми корабли троллей. Подходили и вставали на якорь длинные корабли эльфов.
Щиты блестели на их бортах.
- Их захватил у нас Мананнан Мак Лер, а привел сюда Флам Оркнейский, - сказал жестко один из вождей. - Наша мощь погребена в морях. Только один корабль прорвался, чтоб доставить вести о том, что побережья Тролльхейма разграблены и преданы огню Вальгард казался высеченным из гранита.
Эльфы на берегу стали устанавливать шатер, превосходивший прочие своими размерами. К нему подъехал человек на чудовищном коне и установил перед шатром свой штандарт - копье с насаженной на него высохшей головой Иллреда. Мертвые глаза уставились на троллей, стоявших на башне.
Один из троллей сказал дрогнувшим голосом:
- Это их предводитель - Скафлок Смертный. Никому не устоять против него. Он гнал нас на север как стадо овец и убивал, убивал. Его меч рубит металл и камень как тряпку. Трудно поверить, что он - человек, а не демон, вставший из ада.
Вальгард вздрогнул.
- Я знаю его, - сказал он тихо. - И собираюсь его убить.
- Повелитель, это невозможно. Его меч...
- Спокойно. - Вальгард, обернувшись, пронзительно посмотрел на говорившего и ответил, точно хлестнул по лицу:
- Дурни, трусы, мерзавцы! Пусть всякий, кто боится драться, отправляется как скот к тому мяснику. Он не станет вас задерживать, и умрете вы быстро. Что до меня, то я разобью его здесь у стен Эльфийского Утеса. - Его голос понизился, загремел как колесницы у подножья замка. - Это последний оплот троллей в Британии. Почему пали прочие, мы не знаем. Мы видели только эльфийские знамена над их башнями. Но зато мы знаем, что этот замок, который никому не удавалось взять приступом, набит воинами, и нас здесь больше, чем всех нападающих, вместе взятых. Мы защищены и от тайной магии, и от открытого штурма. Если замок падет, то только из-за нашей собственной трусости. - Он потряс огромной секирой, с которой никогда не расставался. - Сегодня ночью они только разобьют лагерь, большего им не успеть до зари. Завтра они начнут осаду, возможно, сразу начнут штурм. Если будет штурм, мы его отобьем и пойдем на вылазку, если не будет штурма - нападем сами. За спиной у нас - стены замка, где в случае, если что-то пойдет неладно, всегда можно укрыться. Но я думаю, мы погоним их, нас больше, наши воины сильней.
Мы со Скафлоком давно ищем встречи, хотя и терпеть друг друга не можем. Я убью его и завладею его победоносным мечом.
Вальгард умолк. Тогда один из шотландских вождей спросил его:
- А как быть с сидами?
- Они не всемогущи, - огрызнул6я Вальгард. - Если мы разгромим эльфов, сиды сами пойдут на мировую. Тогда Англия снова станет нашим владеньем и щитом Тролльхейма до тех пор, пока мы не накопим сил для нового нападения на Короля Эльфов.
Он устремил свой потемневший взор на голову Иллреда.
- И тогда, - пробормотал он, - я сяду на твой трон. Но что мне с того?
Зачем мне все это?

***

После того как шум утих, один из слуг, почуяв неладное, встал, засветил огонь и пошел посмотреть, что же стряслось в доме Торкеля, сына Эрленда. Он увидел, что дверь со двора в комнату Фреды, дочери Орма открыта нараспашку, ребенок пропал, а сама Фреда лежит в обмороке на пороге, истекая кровью. Слуга втащил ее в дом. Она, не приходя в чувство, металась в жару и выкрикивала такое, что подоспевший священник только перекрестился да покачал головой.
Никто не мог добиться от нее, что же случилось. Дважды Фреда пыталась бежать из дому, но каждый раз ее замечали и отводили обратно.
Сопротивляться у нее не было сил.
Но однажды ночью Фреда, проснувшись, почувствовала, что сознание ее прояснилось (во всяком случае, ей так казалось), а силы немного восстановились. Она, не вставая, стала обдумывать, что же ей делать.
Затем вылезла из постели и, сжав зубы, чтобы они не стучали от .холода, разыскала сундук, где лежало ее платье. На ощупь она надела шерстяную юбку и длинный плащ с капюшоном, затем, держа обувь в руках, прокралась на кухню, чтобы захватить с собой хлеба и сыра.
Проходя обратно через свою комнату, Фреда остановилась, чтобы поцеловать распятие.
- Прости мне, если Ты можешь, - прошептала она, - за то, что его я люблю больше, чем Тебя. Грешница я, но грех на мне, не на нем.
Она вышла из дому. Вызвездило. Звезды светили ярко. Ночь была тиха, только дедок хрустел под ногами. Фреда почувствовала холод. Она пробралась в конюшню.

***

Замок оставался сумрачным и тихим до самого заката. Лиа осторожно взяла руки Вальгарда, которые лежали у нее на груди. Медленно, незаметно она сняла их и переложила на перину, а сама соскользнула на пол.
Вальгард заворочался, забормотал, не просыпаясь. Покрытая шрамами кожа обтянулась на лице, измученном бессоницей, глаза запали, подбородок заострился. Лиа, стоя, посмотрела на него сверху вниз. Кинжал, лежавший на столе, блеснул в ее ладони.
Да, перерезать горло будет не трудно, но нет, сейчас от нее зависит слишком многое. Ей нельзя ошибиться (у Вальгарда волчье чутье, он всегда начеку, даже когда спит), неверный шаг - и все потеряно. Лиа тенью выскользнула из комнаты и, прикрыв наготу платьем, покинула покои ярла. В правой руке у нее был нож, в левой - ключи от замка, вытащенные из тайника, который она же и указала Вальгарду.
Мимо нее прошмыгнули другие эльфийские женщины. Они тащили мечи из оружейной. Все происходило молча.
Тролли метались в беспокойном сне. Лиа миновала нескольких стражей на постах, которые не обратили на нее ни малейшего внимания, разве что посмотрели вслед с похотливой жадностью. Все привыкли, что повелители эльфийских женщин посылают их со своими поручениями.
Лиа спустилась в подземелье. Подойдя к двери, за которой томился Имрик, она открыла тройной замок Из багрового мрака на нее бросился злой дух. Лиа ударила его ножом. Он затрещал крыльями и, не издав больше ни звука, свалился на пол с перерезанным горлом.
Лиа затоптала огонь. Разрезала веревки, на которых висел Имрик. Он тяжело рухнул ей на руки и трупом растянулся на полу, куда она бережно уложила его.
Лиа начертила исцеляющие руны на кусочках обугленного дерева и положила их Имрику под язык, на глаза и на обгоревшие ноги, затем прошептала заклинания. Плоть начала затягивать раны. Имрик мучительно вздохнул, но не издал больше ни звука.
Лиа положила рядом с ним связку ключей.
- Когда ты придешь в себя, - сказала она тихо, - освободи пленных эльфов. Они заперты здесь же, в подземелье. Оружие найдешь в старом колодце под башней. Не предпринимай ничего, пока штурм не будет в разгаре.
- Добро, - пробормотал Имрик пересохшими губами. - Хорошо бы еще получить воды, вина и мяса... и вообще всего, что тролли мне задолжали.
Его глаза неожиданно вспыхнули так, что даже Лиа вздрогнула.
Беззвучно, по подземному ходу она пробралась в башню астрологов, которая теперь была заброшена. Эта башня возвышалась над восточной стеной замка.
По винтовой лестнице Лиа взобралась наверх и оказалась среди огромных приборов из бронзы и хрусталя, затем вышла на полукруглый балкон. Хотя сам балкон был в тени, но закатное солнце почти ослепило ее и пронзило еще более опасными для эльфов невидимыми лучами. Она с трудом могла разглядеть, что у стены стоит кто-то высокий, в сверкающей броне, как это и было обещано в послании, которое прошлой ночью ей доставила летучая мышь.
Она не знала, кто это, может быть один из сидов, может, сердце Лиа замерло, может и Скафлок. Она перегнулась через бруствер и кинула связку ключей. Тот, кто ждал ее, поддел связку копьем: это были ключи от замковых ворот.
Лиа поспешила обратно в спасительные для нее сумерки, птичкой впорхнула в покои ярда. Она разделась и нырнула под одеяло, как раз в тот момент, когда Вальгард проснулся.
Он встал с постели, выглянул в окно.
- Почти стемнело, - сказал он. - Пора вооружаться перед сражением.
Сняв со стены рог, Вальгард распахнул дверь на лестницу и протрубил.
Стража, заслышал сигнал, подхватила его, не ведая того, что по этому сигналу каждая эльфийская женщина вогнала свой нож в сердце того тролля, который сегодня спал с ней.

***

Фреда скакала в полуобморочном состоянии, едва не падая с коня, в глазах у нее то темнело, то начинали кружиться красные искры. Боль, пронзив ее измученное тело, вернула ее в сознание, и Фреда возблагодарила эту боль пересохшими губами.
Она скакала то в гору, то с горы, безжалостно погоняя коней. Холмы и деревья мелькали точно камни в русле реки. Если она и видела их, то как нечто нереальное, как во сне, никакой реальности не существовало для нее, кроме стука собственного сердца.
Она помнила, что раз ее конь споткнулся и сбросил ее в ручей. Когда она поскакала дальше, вода замерзла на ее платье и волосах.
Скачка была бесконечной, и когда, казалось, миновала не одна вечность и закат снова залил кровью ее путь, пала вторая лошадь. Первая умерла еще раньше, теперь и эта не могла подняться. Фреда встала на ноги и пошла, хватаясь за ветви деревьев, продираясь сквозь царапающие ее кусты.
В ней все громче звучал некий крик. Но она не обращала на него внимания, это просто не имело значения. Ничто не имело значения, кроме того, что она продолжала двигаться на север, к Эльфийскому Утесу.

28

На закате Скафлок велел трубить в рога. Эльфы высыпали из палаток в надвинувшиеся сумерки. Они гремели оружием и издавали полные мести боевые кличи. Кони ржали и били копытами, медные колесницы неслись по замерзшей земле, а за боевыми знаменами и головой Иллреда, насаженной на копье, вырос лес пик.
Скафлок оседлал своего вороного из Ётунхейма. Меч Тирфинг, казалось, ожил у его бедра. Лицо Скафлока под шлемом было точно маска древнего бога войны, оно не выражало уже ничего, кроме безжалостности.
Он спросил у Огненного Копья:
- Ты тоже слышал какой-то шум за стенами замка?
- Да, - ухмыльнулся эльф. - Теперь, я надеюсь, они поняли, почему остальные замки пали почти без боя. Однако до наших женщин им не добраться, они все попрятались до той поры, пока мы не возьмем Эльфийский Утес.
Скафлок дал ему ключ, отстегнув его со связки на поясе.
Ты возглавишь штурм с тыла с помощью тарана, - напомнил. он. - Когда мы возьмем главные ворота, ты не дашь отступить троллям через задние.
Флам иРукка помогут нам, напав слева и справа. Я поведу на штурм главных ворот сидов и тех воинов, которых прислал Король Эльфов.
С востока из-за моря взошла луна, Ее свет заиграл на клинках, вспыхнул в глазах, развевающиеся знамена и белые кони казались призрачными в лунном свете. Снова протрубили рога, и войско издало боевой клич, который эхом раскатился по утесам и скалам и замер, долетев до звезд.
Эльфы и их союзники двинулись на битву.
В ответ из-за стен донесся крик отчаяния. Тролли были потрясены, обнаружив, что треть защитников перерезана во сне, а убийцы точно растворились в лабиринте замка. Все же тролли были удалыми бойцами и недаром Вальгард скликал их на бой. Со стен их лучники обрушили град стрел на наступавших эльфов.
Стрелы гремели о щиты и кольчуги, но некоторые достигали цели. Воины падали один за другим, кони метались и ржали, мертвые и раненые устилали склоны холма своими телами.
Замок стоял на обрывистом утесе, к его главным воротам вела только одна узкая тропа. Но эльфы могли двигаться без дорог, они ползли по гремучим осыпям, по обледенелым обрывам, прыгали со скалы на скалу, боевой клич рвался у них из глоток. Они забрасывали на скалы крючья и карабкались по веревкам, они скакали верхом там, где не отважилась бы пройти и горная коза. Вот они уже пробились к подножью замка и принялись в ответ осыпать его защитников стрелами.
Скафлоку удалось захватить подъездную дорогу, так что теперь в бой пошли колесницы племен богини Дану. Они двинулись вслед за Скафлоком с устрашающим грохотом, высекая искры из-под колес и сверкая так, будто бронза еще не застыла. Ни воины, ни колесничие не обращали внимания на стрелы, защищенные шлемами, щитами и кольчугами. Не обращал внимания на стрелы и Скафлок, точно буря мчась на своем вороном коне среди игры теней и лунного света.
Эльфы подступили к стенам. На них полились со стен кипящее масло и вода, крепкая серная кислота, обрушились камни и копья и даже страшный "греческий огонь". Раненые завопили от боли, мясо слезало с костей, остальные завыли от ярости.
Скафлок с криком потряс своим мечом. Эльфы приволокли для него "черепаху", род сооружения на колесах, и под ее прикрытием Скафлок подобрался к дверям замка.
Укрывшись за зубцами стены, Вальгард командовал установкой орудий.
Прежде чем таран нанесет удар из своего окованного медью укрытия, катапульты разобьют его огромными камнями.
Скафлок вставил первый ключ, одновременно произнося рунические заклинания. Второй ключ, третий; тем временем Вальгард помогал заряжать баллисту огромным валуном. Тролли начали натягивать ее механизм.
Седьмой ключ, восьмой. Вальгард установил прицел. Девятый ключ и вот - ворота отперты!
Скафлок вскочил на коня. Конь ударом копыт распахнул створки, Скафлок проскакал под стеной и вылетел во двор, залитый лунным серебром. За его спиной эхо подхватило грохот колесниц Луга, Дова Берга, Ангуса Ога, Эохайда, Коля, Кехта, Мак Грейны, Мананнана - всей дружины силоа, стук копыт и топот бегущих ног. Ворота были взяты!
Внутренняя стража бросилась на штурмующих. Секира тролля задела ногу коня Скафлока. Жеребец заржал и, затаптывая врагов, обратил их в кровавое месиво.
Скафлок взмахнул мечом. Клинок, вспыхивая в сумерках льдистой голубизной, запел свою смертельную песнь, взлетал, падал и снова взлетал, жаля троллей как змея. Крики и лязг металла неслись к звездам, и все смешалось: стон бойцова свист мечей, громыхание колесниц.
Тролли начали отступать. Вальгард взвыл, его глаза по-волчьи загорелись зеленым огнем, и он, стремглав бросившись со стены во двор замка, мощно ударил во фланг атакующим. Первый эльф пал от его секиры, затем он ударил второго, разбил обухом голову третьему и, рубя налево и направо, ворвался в гущу сражения.
От задних ворот все отчетливей слышались удары тарана, которым командовал Огненное Копье. Тролли обрушили на его отряд камни, горшки с горящей смолой, копья, стрелы и дротики, так продолжалось до тех пор, пока на них сзади неожиданно не напала толпа бойцов, все они были измождены, окровавлены, оборваны, но оружие точно прикипело к их рукам - это Имрик повел в бой освобожденных им пленников. Тролли обернулись, чтоб отразить их напор, и Огнен-ноe Копье распахнул ворота.
- В цитадель! - протрубил Вальгард. - В цитадель, мы должны ее удержать!
Тролли начали прорубать дорогу к донжону. Они сомкнули щиты, о которые тут же залязгали мечи эльфов, и двинулись к дверям цитадели, Двери были заперты.
Вальгард бросился на дверь. Она точно отбросила его. Тогда он сбил замок и распахнул ее.
В темноте пропела тетива. Тролли начали валиться вокруг него. Вальгард метнулся обратно, в его левой руке дрожала стрела. Сверху прозвучал издевательский голос Лиа:
- Эльфийские дамы захватили этот дом для своих возлюбленных, для возлюбленных, что получше тех, которыми им пришлось довольствоваться последнее время, вот так-то, ты, обезьяна Скафлока!
Вальгард развернулся, вырвал стрелу из предплечья. На губах у него выступила пена. С воем он бросился обратно во двор, его секира со свистом сметала все на его пути. Вальгардом овладело неистовство берсерка.
Скафлок дрался с холодной гордостью, которой наполнял его душу заколдованный меч. Меч был как пламя в его руках. Кровь и мозги хлестали из-под него струей, головы катились по замостке двора, конь оскальзывался на внутренностях - Скафлок бился, бился, оставаясь одновременно и расчетливо-холодным, и самозабвенным, так что он и само убийство были теперь одно. Он разбрасывал смерть вокруг себя, как сеятель - зерно, и куда бы он ни обернулся, боевые порядки троллей тут же были смяты.
Луна, поднявшись от вод, на которых она замостила дорожку - странно, что она была все так же спокойна - взошла над стенами замка. Ее лучи осветили ужасную картину. Мечи рубили, копья кололи, палицы и секиры убивали, голос металла и воина слился в одно. Лошади становились на дыбы, бились, ржали, гривы слиплись от крови. Побоище колыхалось точно единое целое, перемалывая бойцов в кровавое месиво.
Луна всходила все выше, со двора казалось, что восточная башня вот-вот пронзит ее. Тролли были разбиты.
Лишь немногим из них удалось спастись. Эльфы, гоня троллей как диких зверей, убивали их у подножия замка и по скатам холма.
- Ко мне, ко мне! - голос Вальгарда гремел над затухающей битвой.
- Сюда, тролли, и сражайтесь!
Скафлок услышал этот голос и повернул коня. Он увидел подменыша, стоящего в воротах, всего в крови с головы до пят, мертвые эльфы лежали кольцом вокруг него. Около дюжины троллей пробивалось к своему вождю, чтобы встать рядом с ним насмерть.
Вот он, источник всех зол... Должно быть, это меч сложил губы Скафлока в зловещую ухмылку. Вальгард, Вальгард, твоя судьба приближается к тебе! Скафлок пришпорил коня.
Уже пустив коня вскачь, он успел заметить, как ястреб, взлетев откуда-то, пронесся к морю, закрывая крылом луну. Холод пронзил его до костей, какая-то часть его существа теперь знала наверняка, что он обречен.
Вальгард увидел Скафлока и осклабился. Подменыш уперся спиной в замковую стену и поднял секиру. Вороной жеребец обрушился на него. Это был его последний прыжок. Секира разнесла череп коня.
Такой вес могла остановить только стена, но даже она сотряслась, когда жеребец упал.
Скафлок вылетел из седла. По-эльфийски ловкий, он, перекувырнувшись в полете, приземлился на ноги. Но по инерции он все же ударился о стену и отлетел в воротный проем.
Вальгард, занеся секиру, бросился прикончить врага. Скафлок выбежал из-под стены на залитые лунным светом склоны холма, у подножия которого простерлись залив и море. Его сломанная правая рука повисла плетью. Он отбросил щит и перехватил меч левой рукой. Кровь струилась по его разбитому лицу и по лезвию его меча.
Вальгард устремился за ним.
- Много разных вещей кончится сегодня ночью, - сказал он, - и твоя жизнь в том числе.
- Мы родились с тобой в одну и ту же ночь, - ответил Скафлок. На каждом слове изо рта у него текла кровь. - Верно и смерти наши не разделит большой срок. - Он усмехнулся. - Если я погибну, как тебе устоять, ты же моя тень!
Вальгард с криком бросился на него. Скафлок поднял меч. Секира Братоубийца столкнулась с мечом и с лязгом, грохотом, в снопах искр разлетелась на части.
Скафлок качнулся, но устоял и снова занес меч. Вальгард, безоружный, начал с рычанием подкрадываться к нему.
- Скафлок! Скафлок!
Воспитанник Имрика обернулся на этот крик. По холму к нему подымалась Фреда, изнуренная, окровавленная, шатающаяся, в лохмотьях, но это была его Фреда, и она возвращалась к нему.
- Скафлок, - кричала она. - Любимый...
Вальгард бросился вперед и вырвал меч из рук своего врага. Он взмахнул мечом и обрушил его вниз.
С воплем он снова поднял меч. Сквозь заливающую его кровь клинок вспыхнул неземным голубым огнем.
- Я победил! - закричал Вальгард. - Я повелитель мира и швырну его к своим ногам! Сойди, тьма!
Он рассек мечом воздух. Но тут эфес меча выскользнул из его рук. Меч со свистом обрушился на него, сбил с ног, пробил горло и вознился в землю. Теперь Вальгард лежал, пронзенный клинком, который мерцал перед его глазами; жизнь вместе с кровью, хлынувшей горлом, вытекала из него. Он потянулся к мечу, чтобы самому покончить с собой, лезвия взрезали вены на его запястьях. Так погиб Вальгард Подменыш.
Скафлок лежал с рассеченным плечом и грудью. Его лицо, залитое лунным светом, побледнело. Но когда Фреда склонилась над ним, он улыбнулся.
- Я ухожу, любимая, - прошептал он. - Ты слишком добра к мертвецу. Не порть свою прелесть слезами. Забудь меня...
- Никогда, никогда.
Слезы Фреды брызнули на него как дождь весенним утром.
- Ты поцелуешь меня на прощанье? - спросил Скафлок.
Фреда жадно припала к его уже похолодевшим губам. А когда она вновь открыла глаза, в ее объятиях лежал мертвый Скафлок.

***

Первые холодные полосы света появились на восточном краю неба, когда из замка вышли Имрик и Лиа.
- К чему лечить девчонку и отправлять ее домой? - в голосе Лиа не было слышно радости победительницы. - Лучше в муках отправить ее в преисподнюю. Скафлок погиб из-за нее.
- Так судил ему рок, - ответил Имрик. - А помочь ей - последнее, что мы можем сделать для него. Если эльфам неведомо то, что называют любовью, то им хотя бы известны обязанности дружбы.
- Неведома любовь? - пробормотала Лиа так тихо, что брат ее не услышал. - Ты умен, Имрик, но, видно, есть пределы и твоей мудрости.
Она посмотрела на Фреду, которая, баюкая Скафлока в объятиях, сидела на заиндевевшей земле.
- Ее судьба оказалась счастливей моей, - сказала Лиа.
Имрик не понял ее, быть может сознательно. Он кивнул головой.
- Люди счастливей обитателей Волшебной страны, счастливей даже, чем боги, - сказал он. - Лучше прожить жизнь как падучая звезда, что прочертила на мгновенье небосклон, чем быть бессмертным, для которого закрыто и то, что в Небесах, и то, что в Аду. - Он взглянул на меч, все еще торчавший в горле своей добычи. - Я провижу свою судьбу. - Он вздохнул. - Я чувствую, не за горами день, когда Волшебная страна исчезнет, сам Король Эльфов обратится сначала в лешего, а после и вовсе в ничто, боги - и те падут. И хуже всего то, что бессмертные. не будут жить вечно.
Он подошел к мечу.
- Это, - приказал Имрик гномам-рабам, следовавшим за ним, - забрать и выбросить в море. Впрочем, навряд ли это поможет. Воля Норн темна, и не похоже, чтоб этот меч уже сотворил все зло, на которое он способен.
Имрик сам вышел в море на лодке, дабы убедиться, что его приказ выполнен со всем возможным тщанием. Тем временем Мананнан Мак Лер забрал с собой Фреду и тело Скафлока, чтобы позаботиться о живой и отдать последние почести мертвому. Когда Лиа и Имрик медленно вернулись в Эльфийский Утес, тусклая зимняя заря только разгоралась.
Здесь кончается сага о Скафлоке Воспитаннике Эльфов.

Глоссарий

Абсалон - друг и советник короля Вальдемара Великого (ХII в.).
Альс - ныне город в Дании.
Альфред - Альфред Великий (840 - 901), король Англии. Добился освобождения Англии от датчан, нанеся им решительное поражение в 878 г. в битве при Этандуне (Этельнее). Датчане были разбиты, их предводитель Гутрум (Гутрин) крестился и получил от короля Альфреда в лен Восточную Англию, так называемое Датское владенье.
Альфхейм - см. эльфы.
Ангакок - шаман.
Английский канал - пролив Ла-Манш.
Асгард - см. Асы.
Асы - верховные боги скандинавской мифологии. Их жилище - Асгард (букв. город Асов).
Бан - у южных славян герцог, правитель бановины, которому по унии 1102 г. была передоверена королевская власть в объединенном королевстве хорватов и венгров.
Барды - певцы и поэты у кельтских народов.
Беовульф - см. Грендель.
Берсерк - среди древних скандинавов так называли людей, которые во время сражения впадали в неистовство, .воображая себя медведем или волком, кусали край щита, не чувствовали боли от ран. Так же берсерками называли разбойников, которые нападали на мирных хуторян, убивали их, вызвав на поединок, и забирали их жен и добро.
Богомилы - религиозкая секта, возникшая в Болгарии в X в. и распространившаяся в Византии, Сербии, Хорватии и Боснии.
Брокен - гора в Южной Германии, куда по средневековым преданиям прилетали на шабаш ведьмы и колдуны.
Валланд - так в скандинавских сагах называли Фрацию.
Вальдемар Победитель - король Дании (1202 -1241), прославившийся победоносными завоеваниями (Северная Германия, Эстляндия и др.).
Ваны - в скандинавской мифологии группа богов плодородия, которая вместе с Асами правит миром.
Велунд - кузнец-полубог, герой скандинавского эпоса "Сага о Велунде".
Вендланд - см. Венды.
Венды - западно-славянские племена, жившие на берегах Балтийского моря. Страна вендов - Вендланд.
Вибор - город и епархия в Дании.
Вигрид - см. Рагнарек.
Викинги - так в VIII - XI вв. называли скандинавских мореходов, промышлявших в морях как разбоем, так и торговлей.
Вилия (вила) - у южных славян женский дух, очаровательная девушка с распущенными волосами и крыльями, владеющая озером или колодцем.
Винландия (Винланд) - "Виноградная земля", открытая Лейвом Счастливым; в этой стране скандинавы нашли дикий виноград (отсюда название).
Последнее известие о скандинавской колонии в Винланде относится к 1121 г. Дальнейшая судьба колонии неизвестна, так же как и точное местонахождение Винланда.
Вира - штраф за убийство.
Виса - см. скальд Ганза - союз северо-немецких городов во главе с Любеком, образовался около 1250 г.
Гардарики (букв. страна городов) - так в скандинавских сагах называли Древнюю Русь.
Горм - см. Рагнарек.
Глер (Хлер) - одно из имен Эгира.
Гномы - в скандинавских мифах духи, живущие в подземных пещерах. Они небольшого роста, славятся как искусные кузнецы и ювелиры.
Го6лины - низшие духи в английском фольклоре, нечто вроде домовых, лесовиков и т. п.
Гойделы - древнее население Ирландии.
Грендель - чудище, побежденное героем английского эпоса Беовульфом.
Гутрум - см. Альфред.
Дану - см. племена богини Дану.
Датское владенье - см. Альфред.
Дикая Охота - см. Один.
Домен - собственные владения короля.
Донжон - главная башня замка.
Драккар - корабль викингов с головой дракона на носу.
Друиды - жрецы у кельтов.
Дурин и Двалин - гномы, упомянутые в "Старшей Эдде".
Ермунганд - см. Рагнарек.
Ётунхейм - см. Ётуны.
Ётуны (турсы, инеистые великаны) - злые хтонические божества в скандинавских мифах - вечные враги Асов. Обитают в холодных каменистых странах на северном и восточном краю света - в Ётунхейме и Утгарде.
Жупан - у южных славян первоначально старейшина, затем князь, правитель жупании.
Задруга - семейная крестьянская община у южных славян.
Иггдрасиль - в скандинавской мифологии мировое древо, ясень, поддерживающий своей кроной небо.
Иглу - жилище эскимосов из снега.
Иннуиты (букв. люди) - самоназвание эскимосов.
Йоль - языческий праздник у древних скандинавов, день зимнего солнцеворота, отдаленный предшественник нашего Нового Года.
Катай - так в литературе европейского Средневековья (напр. у Марко Поло) называли Китай.
Корнуолл - полуостров на юго-западе Англии.
Кракен - гигантский черный кальмар с десятью щупальцами.
"Кровавый орел" - казнь, принятая у викингов: осужденному мечом разрубали ребра и вырывали из груди легкие.
Кромлех - памятник эпохи мегалита, расставленные по кругу огромные камни.
Круахан - в ирландских мифах знаменитый холм-сид с пещерой.
Кухулин - герой-богатырь ирландского эпоса.
Лейв Счастливый - сын Эйрика Рыжего. В конце X - начале XI в. совершил шесть плаваний в земли Винланд и Маркланд.
Лен - в Западной Европе в эпоху феодализма наследственное земельное владение, пожалованное сеньором вассалу.
Лендс Энд (букв. край земли) - мыс на полуострове Корнуолл, юго-западная оконечность о. Британия.
Лим-фьорд - см. Ютландия.
Локи - см. Рагнарек.
Луг - см. племена богини Дану.
Мананнан Мак Лер - см. племена богини Дану.
Мариагер-фьорд - залив на восточном побережье полуострова Ютландия.
Маркландия (Маркланд) - "Лесная земля", открыта Лейвом Счастливым, как и Винланд. Точное местонахождение неизвестно. Об этой земле повествует исландская "Сага о гренландцах".
Менгир - памятник эпохи мегалита, вертикально вкопанный длинный камень.
Митгард (букв. средний город) - так в скандинавской мифологии называется мир людей, лежащий посреди мироздания, между Асгардом и преисподней.
Мори-Ферт - залив на северо-востоке Шотландии.
Норны - в скандинавской мифологии женские божества, определяющие судьбу человека. Аналогичны античным паркам.
Обсидиан - вулканическое стекло.
Один - верховный бог у древних скандинавов, покровитель мудрости, колдовства, воинского искусства. Его обычно представляли в образе одноглазого старика в широкополой шляпе и синем плаще, вооруженного копьем. Мифы настаивают на том, что Один очень мудр, но и очень коварен. В позднейших германских легендах он фигурирует как водитель Дикой Охоты - душ мертвых воинов.
Омела - растение-паразит, играло важную роль в языческих верованиях кельтов.
Они - морские злые духи в японском фольклоре.
Оркнейские острова - архипелаг к северу от Британии.
Пан - в греческой мифологии бог природных сил, лесов, полей, стад (во многом аналогичен Фавну). Выражение "умер великий Пан", восходящее к Плутарху, символизирует закат античной цивилизации.
Пикты - древние обитатели Шотландии.
Племена богини Дану - боги, населявшие Ирландию до вторжения в нее сыновей Миля, легендарных предков гойдельского населения Ирландии.
Потерпев от сыновей Миля поражение, стали жить, оставаясь богами, под холмами-сидами. Племена богини Дану изгнали из Ирландии чудищ - формов.
Среди богов племен богини Дану: Луг Долгорукий - покровитель ремесел и искусств, Мананнан Мак Лер - покровитель морей.
Рагнарек (букв. гибель богов) - в скандинавской мифологии - конец света, битва богов с великанами и хтоничеекими чудовищами, в которой они уничтожают друг друга и весь мир.
Битва происходит на поле Вигрид. На стороне великанов выступают бог огня Локи, чудовищные волки Гарм и Фенрис, богиня преисподней Хель, огненный великан Сурт, мировой змей Ермунган, Утгард-Локи - великан, хозяин Утрарда.
Ран - в скандинавской мифологии морская великанша, богиня моря. Ловит в свои сети утонувших моряков. Дочери Ран - волны.
Роскильде - город и епархия в Дании.
Руны - магические письмена, которыми пользовались древние скандинавы.
Свенд Эстридсон - друг и советник короля Вальдемара Великого.
Седна - Хозяйка моря и морских животных, эскимосское божество.
Сиды - в ирландской мифологии божественные существа, живущие под землей в холмах, которые тоже называются сидами. В христианскую эпоху к сидам стали относить также ирландских языческих богов.
Скаген - см. Ютландия.
Скальд - поэт у древних скандинавов. Искусство скальдов отличалось крайне сложной формой. Скальды сочиняли большие поэмы, а также могли на случай сымпровизировать отдельную строфу - вису. Их поэзии приписывали магическую силу. Стихи в романе "Сломанный меч" стилизованы под скальдическую поэзию, но организованы гораздо проще, без соблюдения многих стилевых и формальных канонов.
Сконе - полуостров на юге Швеции.
Скотты - кельтские племена, вторгшиеся из Ирландии в Шотландию.
Скрелинги - так норвежцы называли эскимосов и коренных жителей Америки.
Сурт - см. Рагнарек.
Тор - бог-громовик у древних скандинавов, его оружие - молот, им он поражает своих врагов - великанов. Его слуги - это брат и сестра Тьяльви и Ресква.
Тролли - у древних скандинавов злые духи, живущие в горах. Они отличаются злобой, силой, вредят людям. Их страна - Тролльхейм (букв. жилище троллей).
Тролльхейм - см. тролли.
Тупилак - согласно верованиям эскимосов, дух умершего человека, который бродит в лесах и вокруг стойбища и всячески вредит людям.
Тьяльви и Ресква - см. Тор.
Тюр - у древних скандинавов бог войны, изображался могучим одноруким великаном.
Ульстер - одно из пяти, а именно, северное королевство в древней Ирландии.
Утгард - см. Ётуны.
Уэльс - юго-западная часть Британия.
Фавн - в римской мифологии бог полей, лесов, пастбищ и животных.
Фенрис - см. Рагнарек.
Финнмарк - провинция на крайнем севере Норвегии.
Формы - см. племена богини Дану.
Фрейя - богиня любви у древних скандинавов.
Хадсунн - порт в Дании.
Харольд Синезубый - первый христианский король Дании (940 - 986), присоединивший к ней Норвегию.
Хейтнесс - графство на севере Шотландии, северная оконечность о.
Британия.
Хель - см. Рагнарек.
Химмерланд - см. Ютландия.
Чипангу - так в средневековой Европе называли Японию.
Шепландские острова - архипелаг к северу от Британии.
Шэнь - дух в китайской мифологии.
Эгир - в скандинавской мифологии морской великан.
Эйрик Рыжий - исландец, в X в. открывший Гренландию, герой исландской "Саги об Эйрике Рыжем".
Эльфы (альфы, альвы) - природные духи в германской мифологии. Их страна называется Альфхейм (букв. жилище эльфов).
Эриу - имя богини, эпоним Ирландии.
Этандун - см. Альфред.
Ютландия - полуостров, расположен между Балтийским и Северным морями, часть Дании. Химмерланд - местность, а Лим-фьорд - залив на его восточном побережье, мыс Скаген - северная оконечность Ютландии, Ярл - князь у древних скандинавов.

Предыдущая страница 9


[i] Огл. 1 2 3 4 5 6 7 8 9


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 1)
  • 4 (Страница 1)
  • 5 (Страница 1)
  • 6 (Страница 2)
  • 7 (Страница 2)
  • 8 (Страница 2)
  • 9 (Страница 3)
  • 10 (Страница 3)
  • 11 (Страница 4)
  • 12 (Страница 4)
  • 13 (Страница 4)
  • 14 (Страница 4)
  • 15 (Страница 5)
  • 16 (Страница 5)
  • 17 (Страница 5)
  • 18 (Страница 6)
  • 19 (Страница 6)
  • 20 (Страница 6)
  • 21 (Страница 7)
  • 22 (Страница 7)
  • 23 (Страница 7)
  • 24 (Страница 8)
  • 25 (Страница 8)
  • 26 (Страница 8)
  • 27 (Страница 9)
  • 28 (Страница 9)
  • Глоссарий (Страница 9)


Пол Андерсон

Сломанный меч

 Читать книгу

Аннотация

Страшное проклятье определяет судьбу Скафлока Смертного, воспитанника эльфов, и Вальгарда Подменыша, потомка жестоких троллей. И вот уже жестокая битва бушует на просторах Волшебной страны, куда нет доступа обычным людям. Но уже надвигается с юга новый, ревнивый Бог, которому суждено одолеть старых...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пол Андерсон - Биография

Пол Андерсон

На основную страницу

Биография

Родился в Бристоле, штат Пенсильвания, в семье выходцев из Скандинавии (чем и объясняется нетипичное для орфографии английского языка написание его первого имени - Poul). Окончил университет штата Миннесота со степенью бакалавра по физике. Второе образование Андерсона- историческое. Кроме того, благодаря своему происхождению, он хорошо знает скандинавские языки (как древние, так и современные) и литературу европейского Севера. Первая публикация состоялась в 1947 году в журнале "Astounding Science Fiction" (рассказ "Дети завтрашнего дня", написанный в соавторстве с Ф. Н. Уолдропом). Среди наиболее известных произведений Андерсона - романы "Сломанный клинок" (1954), "Крестовый поход в небеса" (1960), "Танцовщица из Атлантиды" (1971), "Миллионолетний челн" (1989), пенталогия "Звездные нивы" (1993-1999). Русскому читателю лучше всего известен цикл "Патруль времени" (1960,1990). За полвека творческой деятельности Пол Андерсон семь раз становился лауреатом премии "Хьюго" (1961 - рассказ "Самое долгое путешествие", 1964 - повесть "Нет мира королям", 1969 - рассказ "Причащение плоти", 1972 - повесть "Царица ветров и тьмы", 1973 - рассказ "Певец", 1979 - рассказ "Охотничья луна", 1982 - повесть "Сатурналии"); трижды получал премию "Небьюла" (1971 - повесть "Царица ветров и тьмы", 1972 - рассказ "Певец", 1981 - повесть "Сатурналии"). Помимо этого, удостаивался премии "Гэндальф" (1978) и премии издательства "Макмиллан" за лучший детективный роман года (1959). Кроме научной фантастики, пробовал свои силы в таких литературных жанрах, как детективный и авантюрный романы, историческая хроника, фэнтези, произведения для детей, - и, как правило, небезуспешно.