Питер Бигль - Последний единорог

1 Питер Бигль

I

Она жила в сиреневом лесу в полном одиночестве. Она была очень стара, хотя не знала об этом, и не беззаботную морскую пену напоминала теперь ее белизна, а снег, искрящийся в лучах Луны. Но по-прежнему живыми и ясными оставались глаза ее, и двигалась Она легко, словно тень облачка по волнам.
Она была совсем не похожа на тех однорогих лошадей, которых люди рисуют в книжках и называют единорогами. Она была меньше лошади, копыта ее были раздвоены, и была Она прекрасна той древней и дикой красотой, которой никогда не было у лошадей, которой стыдливо и неубедительно подражают олени и шутовски пародируют козы. Длинная и стройная шея делала ее голову меньше, чем она была на самом деле, а грива, ниспадавшая почти до середины спины, была мягкой как пух и легкой как дымка. У нее были остроконечные уши и тонкие ноги с пучками белых волос на лодыжках, длинный рог над глазами сиял перламутровым светом даже в глубокую полночь. Им Она убивала драконов, исцеляла королей и сбивала наземь спелые каштаны для медвежат.
Единороги бессмертны. Они живут уединенно, обычно в лесу у заводи с чистой водой, в которой можно видеть отражение, - ведь они немного тщеславны и знают, что на свете нет существ столь же прекрасных и волшебных. Единороги редко соединяются в пары, и нет места таинственнее, чем то, где был рожден единорог. В последний раз Она видела другого единорога так давно, что с тех пор даже язык переменился в окрестных селах и невинные девушки звали ее уже иначе, но Она не знала ни о месяцах, ни о столетиях, ни даже о временах года. В ее лесу всегда была весна, потому что Она жила в нем и целый день странствовала среди громадных буков, наблюдая за всеми, кто обитал на земле и в кустах, в гнездах и в пещерах, в норах и на вершинах деревьев. Поколение за поколением волки и кролики охотились, паслись, любили, рожали детенышей и умирали, а так как сами единороги ничего подобного не делают, она никогда не скучала, наблюдая за ними.
Однажды по следу оленя в ее лес заехали два охотника с длинными луками. Она шла за ними так тихо, что даже лошади не почувствовали ее близости. Вид людей постепенно наполнил ее странным и древним ощущением нежности и ужаса. Обычно она никогда не позволяла увидеть себя, но ей нравилось незамеченной следовать за всадниками и слушать их разговоры.
- Не по себе мне в этом лесу, - проворчал старший охотник. - Там, где живет единорог, и простые звери потихоньку обучаются волшебству: в основном умению колдовски исчезать. Мы не найдем здесь дичи.
- Ну, если единороги когда-то и жили на свете. то уж давно исчезли, - возразил второй. - Да и лес тут такой же, как везде.
- А почему здесь никогда не опадают листья и не идет снег? Нет, что ни говори, здесь живет последний на свете единорог - долгих лет ему, одинокому бедняге, - и пока он жив, ни один охотник не привезет из этого леса даже синицы. Поехали дальше, сам убедишься. Уж я-то их знаю, единорогов.
- Из книг ты их знаешь, - отозвался другой, - да сказок и песен. При трех последних королях о единорогах не было и слуха. Так что знаешь ты о них не больше меня. И я книжки читал те же, истории слушал те же и, как и ты, ни разу не видел ни одного единорога.
Охотники помолчали какое-то время, потом первый задумчиво произнес:
- Моя прабабушка однажды видела единорога. Когда я был совсем мал, она часто рассказывала мне об этом.
- О, в самом деле? И, конечно, она поймала его золотой уздечкой?
- Что ты, откуда ей было взяться у прабабушки! Это сказки. Чтобы поймать единорога, нужно чистое сердце, а не золотая уздечка. - Да-да, - хихикнул молодой человек, - и она ехала под деревьями на своем единороге без седла, как нимфа в дни юности мира?
- Моя прабабушка боялась больших зверей, - сказал первый охотник. - Она и не пыталась сесть верхом на него, а словно замерла, и единорог положил ей голову на колени и уснул. Она не пошевельнулась, пока он не проснулся.
- И на кого же он был похож? Плиний пишет, что единорог весьма свиреп, имеет тело лошади, голову оленя, ноги слона, хвост медведя, низкий голос и черный рог длиной в два локтя. А китайский...
- Моя прабабушка говорила только, что от него приятно пахло. Она терпеть не могла запаха зверей, даже коровы или кота, а уж о диких и говорить не приходится, А вспоминая этот запах, она даже расплакалась однажды. Конечно, она была уже очень стара и легко плакала, когда что-нибудь напоминало ей юность.
- Давай-ка повернем и попытаем счастья в другом месте, - внезапно сказал второй охотник.
Она тихо отступила в чащу и последовала за охотниками, лишь когда они вновь оказались впереди. Охотники приближались к опушке, когда второй тихо спросил:
- Как ты думаешь, почему единороги исчезли, если они все-таки существовали?
- Кто знает? Времена меняются. Как по-твоему, этот век хорош для единорогов?
- Конечно нет, но разве раньше-то было лучше? Кажется, слышал я, что... нет, тогда я был навеселе или думал о другом. А, чепуха... Поспешим, пока еще светло для охоты!
Они выбрались на край леса и пришпорили лошадей. Первый охотник обернулся и, словно увидев притаившегося в тени единорога, крикнул:
- Оставайся здесь, бедняга. Этот мир не для тебя. Оставайся в споем лесу, храни зелень деревьев и долголетие друзей. И не обращай внимания на молодых девиц - из них получаются всего лишь глупые старухи, не более. Счастливо! - и он исчез вдали. Еще стоя у края леса, Она громко сказала:
- Я - единственный на свете единорог. - Это были первые слова, произнесенные ею за последние сто лет. И все же такого не может быть, подумала Она. Жизнь в одиночестве, без встреч с другими единорогами ее не пугала, ведь Она знала, что подобные ей существуют на свете, а для того, чтобы единорог не чувствовал себя одиноким, большего и не требуется. - Но надо узнать, здесь остальные или нет. Ведь тогда мне тоже надо уйти. То, что случилось с ними, должно случиться и со мной.
Собственный голос испугал ее, и ей захотелось бежать. Быстрая и светящаяся, Она неслась по темным тропинкам своего леса, пересекая внезапно возникавшие прогалины, ослепляющие зеленью трав или погруженные в полумрак, ощущая все, что окружало ее, - от трав, ометающих ноги, до серебряно-синих вспышек в колеблемых ветром листьях. "Нет, я не могу оставить все это, никогда-никогда, даже если я и в самом деле последний единорог на свете. Я знаю, как жить здесь, знаю любую травинку, ее запах и вкус. Что нужно мне во всем свете, кроме моего леса?"
Но когда она, наконец, остановилась и тихо стояла. прислушиваясь к карканью ворон и ссоре белок над головой, ей пришла в голову мысль: "А вдруг они собрались все вместе и ускакали далеко-далеко? А если они спрятались и поджидают меня?"
И с этого момента Она не знала покоя... С той минуты, когда впервые представила себе, что покидает лес, Она не могла стоять на одном месте. Беспокойная и несчастная, сновала Она туда и сюда у своей заводи. Единороги не должны выбирать, они не созданы для этого. Днем и ночью Она говорила себе и нет и да и снова нет, и впервые узнала, что минуты могут ползти как гусеницы. "Я никуда не пойду. То, что люди какое-то время не видели ни одного единорога, еще не значит, что их больше нет, а если это и правда, я все равно никуда не пойду. Здесь мой дом".
Но, наконец, однажды ночью Она проснулась и сказала себе: "Да, сейчас". Она спешила, стараясь не видеть ничего вокруг, не ощущать запахов, пытаясь не чувствовать раздвоенными копытами свою землю. Видящие в темноте звери - совы, лисы, олени - поднимали головы, следя за нею, но Она посмотрела на них. "Я должна идти быстро, - думала Она, - и быстро вернуться назад. Может быть, мне не придется идти далеко. Но найду я их или нет, я вернусь назад очень скоро, вернусь сразу, как только почувствую, что могу вернуться".
Под лучами луны дорога, которая вела от края леса, светилась, как на воде, но когда, словно вырвав себя из чащи, Она ступила на нее, то почувствовала, как та тверда и длинна. Она хотела вернуться назад, но вместо этого лишь глубоко вдохнула еще ощутимый запах леса и надолго задержала его в груди.
Длинная дорога спешила неизвестно куда и была бесконечна. Она бежала через деревни и городки, сквозь горы и равнины, по каменистым пустошам и сочным лугам, не становясь их частью и нигде не отдыхая. Дорога мчала единорога вперед, подгоняла, не позволяя остановиться и привычно прислушаться. Ее глаза постоянно были запорошены пылью, а грива стала тяжелой и жесткой от грязи.
В ее лесу время всегда шло мимо нее, теперь же, в дороге, Она шла сквозь время. Менялся цвет листвы, звери одевались в плотные зимние шубки и сбрасывали их; облака, гонимые разными ветрами, то медленно ползли, то неслись, то розовели и золотились в лучах солнца, то лиловели от приближающейся бури. И куда бы Она ни шла - всюду искала Она своих сородичей, но не находила даже следа, даже имени в языках, что звучали у дороги.
Однажды ранним утром, собираясь свернуть с дороги и поспать, Она увидела человека, копавшегося у себя в саду. Она знала, что лучше спрятаться, но почему-то стояла и тихо наблюдала за его работой, пока, разогнувшись, он не увидел ее. Человек был толст, и щеки его дрожали как студень.
- О, - сказал он, - ты прекрасна. - И когда он снял свой пояс, сделал на нем петлю и неуклюже направился к ней. Она скорее обрадовалась, чем испугалась.
Все было правильно. Человек узнал ее и делал то, что следует делать человеку: полоть репу и пытаться поймать ее, неуловимую и сверкающую. Она уклонилась от его первого броска так легко, будто ее отнесло дуновение ветерка.
- Раньше на меня охотились с колоколами и знаменами, - сказала Она, - тогда люди знали, что меня можно поймать, лишь сделав охоту настолько удивительной, чтобы я от любопытства подошла поближе. Но даже тогда меня ни разу не поймали.
- Я поскользнулся, - ответил толстяк. - Берегись, красотка!
- Не понимаю, - удивилась Она, пока тот поднимался с земли. - Зачем ты ловишь меня, для чего я тебе?
Человек метнулся вновь, и Она ускользнула от него, как дождь в землю.
- Не думаю, чтобы ты понимал себя самого, - сказала Она.
- Ну-ну, потише. - Его потное лицо было измазано, человек ловил ртом воздух.
- Красотка, - проговорил он задыхаясь. - Прелестная кобылка.
- Кобылка? - Она протрубила это слово так пронзительно, что человек остановился и закрыл уши руками. - Кобылка?! - возмутилась Она. - Это я - лошадь?! Так вот за кого ты меня принимаешь?! Так вот кого ты видишь?!
- Добрую лошадку, - пропыхтел толстяк. Он вытирал лицо, опершись о забор. - Вымыть тебя да вычистить, в любом месте сойдешь за самую красивую старую кобылку. - Он вновь протянул руки с ремнем. - Отведу тебя на ярмарку, - сказал он. - А ну, лошадка, ко мне!
- Лошадь, - сказала Она. - Так ты хочешь поймать лошадь. Белую кобылу с гривой, полной репьев.
Когда толстяк приблизился к ней, она зацепила ремень рогом, вырвала его и закинула через дорогу в заросли маргариток.
- Это я-то лошадь? - презрительно фыркнула Она.
На мгновение толстяк оказался очень близко к ней, и ее громадные глаза заглянули в его маленькие усталые и изумленные смотрелки. Потом Она повернулась и понеслась по дороге так быстро, что видевшие ее говорили вслед: "Вот это да! Вот это настоящая лошадь!" А один старик тихо сказал сидевшей рядом жене: "Это арабская лошадь. Помню, в порту я видел однажды такую".
С этого времени Она старалась избегать городов даже ночью, разве только, когда город нельзя было обойти стороной. И все-таки несколько раз ее пытались поймать, но всякий раз так, как ловят убежавшую белую кобылу, а не веселым и почтительным способом, приличествующим для единорога. Люди несли с собой веревки и сети, подманивали ее кусками сахара, свистели ей, звали ее Бесс или Нелли. Иногда Она замедляла свой бег, так, чтобы их лошади могли почуять ее, и смотрела, как пятились и взвивались на дыбы кони, унося перепуганных седоков. Лошади всегда узнавали ее. "Как же это? - удивлялась Она. - Я могла бы понять, если бы люди совсем забыли или до смерти возненавидели единорогов. Но долго не видеть, а потом смотреть на единорога и не узнавать - какими же тогда они видят самих себя, деревья, дома, лошадей, собственных детей, наконец?!"
Иногда Она думала: "Если люди теперь не понимают, что видят, то в мире могут быть и другие единороги, о которых никто не знает и которые вполне счастливы этим". Но несмотря на надежду и тщеславие Она понимала, что люди изменились и мир вместе с ними, потому что ушли единороги. И Она все бежала и бежала вперед по твердой дороге и с каждым днем все больше жалела, что покинула свой лес.
Однажды подгоняемый ветром мотылек сел на кончик ее рога. На его темных бархатных крыльях блестели золотые пятнышки, он был легок, как лепесток. Приплясывая, он отсалютовал ей изогнутыми усиками: "Приветствую, я странник и игрок". Впервые за все время странствий Она рассмеялась. - Мотылек, почему ты летаешь в такой ветер? - спросила Она. - Ты простудишься и умрешь раньше времени.
- Смерть забирает у мужа то, что он хотел бы удержать, - ответил мотылек, - и оставляет то, что он охотно бы потерял. Дуй, ветер, дуй, пусть лопнут щеки. Я грею руки у пламени бытия, и это меня утешает. - Он темнел на кончике ее рога, как кусочек сумерек.
- Ты знаешь меня, мотылек? - с надеждой спросила Она, и он ответил:
- Прекрасно - ты торгуешь рыбой. Ты все что угодно, ты мой солнечный свет, ты стара, седа и сонлива, ты моя кислолицая чахоточная Мэри Джейн. - Он остановился и, трепеща крылышками на ветру, добавил:
- Твое имя - это золотой колокольчик, подвешенный в моем сердце. Я разорвался бы на части, чтобы хоть однажды назвать тебя по имени.
- Ну, скажи его, - просила Она. - Если ты знаешь мое имя, скажи мне.
- Румпельстилтскин, - радостно провозгласил мотылек. - Попалась! Ты не получишь медали! Поблескивая, он плясал на ее роге, подпевая себе:
- Придешь ли домой ты, Билл Бейли, придешь ли ты домой, куда однажды не смог ты вернуться? Гнись пониже, Уинсоки, и лови с небес звезду. Грязь лежит себе тишком, кровь зовет, бушует, бродит, потому-то смельчаком я зовусь в своем приходе. - В белом сиянии рога глаза его светились красными огоньками.
Она вздохнула и, удивленная и разочарованная, побрела дальше. Все правильно, подумала Она. Разве мотылек может ее знать? Это барды и менестрели - все-то у них стихи да песни, что свои, что чужие... Душа-то у них добрая, а вот пути кривые. И почему у них должен быть прямой характер, ведь они так рано умирают...
Мотылек важно разгуливал перед ее глазами и распевал:
- Раз, два, три, о'лиари. Нет, о утешение бренной плоти, не пойду я по уединенной дороге. Что за ужасные минуты считает тот, кто в детство впал, но сомневается. Блаженство, поспеши и приведи рой яростных фантазий, откуда я повелеваю и который назначен на продажу по договорным летним ценам, в течение трех дней он будет продаваться. Я люблю тебя, я люблю тебя; о ужас, ужас, прочь, ведьма, прочь, хромать плохое выбрала ты место, о ива, ива, ива. - Его голос серебром звенел в ее голове.
Он путешествовал с ней до конца дня, но когда солнце садилось и розовые рыбки заполнили небосвод, он взлетел с ее рога в воздух и вежливо сказал:
- Простите, я боюсь опоздать на поезд. - Сквозь его бархатные с тонкими черными жилками крылья Она могла видеть облака.
- Прощай, - сказала Она, - надеюсь, ты услышишь еще много песен.
С мотыльками, знала Она, лучше было прощаться именно так, но вместо того, чтобы улететь, он поднялся над ее головой в голубом вечернем воздухе, слегка волнуясь и потеряв удаль. - Лети, - велела Она. - Уже очень холодно. Но мотылек медлил, что-то бормоча:
- Они ездят на конях, которых вы называете Македонскими, - рассеянно провозгласил он нараспев и тут же ясно, четко произнес:
- Единорог по-старофранцузски - unicorne, по-латыни - unicornis, дословно означает "однорогий": unus - один, corne - рог. Сказочное животное, напоминающее лошадь с одним рогом. О, я - кок и капитан из команды брига "Нэнси". Кто-нибудь здесь видел Келли? - Он весело важничал в воздухе, и первые светлячки с удивлением и сомнением мерцали вокруг него.
Она настолько удивилась и обрадовалась, услышав, наконец, свое имя, что пропустила мимо ушей слова о лошадях.
- Ты знаешь меня! - в восторге закричала Она, и дуновение ее слов унесло мотылька на двадцать футов в сторону. Когда он с трудом опять добрался до нее, она попросила:
- Мотылек, если ты действительно знаешь меня, скажи мне, видел ли ты таких, как я, скажи, куда мне идти, чтобы найти их? Куда они делись?
- Мотылек, мотылек, где спрячусь я? - запел он в сумерках. - Сейчас появится влюбленный и горестный дурак. Дай бог, чтобы моя любовь была в моих объятиях, а я бы с ней в своей постельке. - Он опять опустился на ее рог, и Она почувствовала, что мотылек дрожит.
- Пожалуйста, - сказала Она, - я только хочу знать, есть ли на свете еще единороги. Мотылек, скажи мне, что есть, я поверю тебе и вернусь в свой лес. Я обещала скоро вернуться, а брожу уже так долго. - Через лунные горы, - начал он, - долиной тени, смело, смело ступай. - Тут он остановился и странным голосом произнес:
- Нет, нет, не слушай меня. Послушай, ты можешь найти свой народ, если будешь храброй. Давным-давно прошли они по дорогам, и Красный Бык бежал за ними по пятам. Пусть ничто тебя не пугает, но и не чувствуй себя в полной безопасности. - Его крылья касались кожи единорога. - Красный Бык? - спросила Она. - Кто это? Мотылек запел:
- За мной, за мной, за мной, за мной, за мной. - Но затем резко замотал головкой и сообщил:
- Величествен бык - первенец его, и рога быка, как у дикого тура. Ими он отбросит все народы за край земли. Слушай, слушай, слушай скорее.
- Я слушаю! - вскричала она. - Где же мой народ и кто такой Красный Бык? Подлетев поближе к ее уху, он расхохотался. - В кошмарах я ползаю по земле во мгле, - запел он. - Собачки Трей, Бланч и Су лают на меня, они, как маленькие змеи, шипят на меня, бродяги приходят в город. И наконец ударили в колокола.
Какое-то мгновение он еще плясал перед нею во мгле, а потом упорхнул в фиолетовую тень у обочины, демонстративно распевая:
- Это ты или я мотылек! Рука в руке, рука в руке... - В последний раз он мелькнул меж деревьями, но он ли это был... Глаза могли обмануть ее, ведь ночь уже была полна крылатых.
"По крайней мере он узнал меня, - грустно подумала Она. - Это все-таки что-то значит. Нет, - тут же возразила Она себе, - ничего это не значит, кроме того, что кто-то однажды сочинил песню или стихи о единорогах. Но Красный Бык... Что он имел в виду? Другую песню?"
Она медленно шла вперед, вокруг нее смыкалась ночь. Низкое небо было почти угольно-черным, кроме желто-серебряного пятна там, где за толстыми облаками шествовала луна. И она тихо запела песню, которую давным-давно слышала от молодой девушки в своем лесу:
Рыбы пойдут по земле, милый мой, Прежде чем жить ты станешь со мной. Вырастет лес у меня на окне, Прежде чем ты возвратишься ко мне.
Хотя Она и не понимала слов, песня заставила ее затосковать о доме. И вдруг ей показалось, что, вступив на дорогу, она услышала, как осень зашумела в ее березках. Наконец Она легла в холодную траву и заснула. Единороги - самые осторожные существа на свете, но если они спят, то спят крепко. И все равно, если бы ей не пригрезился родной лес, Она вскочила бы, едва заслышав в ночи приближающийся шум и позвякивание, даже если бы колеса были обмотаны тряпками, а у маленьких колокольчиков были подвязаны язычки. Но Она была далеко, так далеко, что никакие колокольцы не были слышны в этой дали, и Она не проснулась.
Худые черные лошади тянули девять задрапированных в черное фургонов, они щерились зубами своих полосатых боков, когда ветер отбрасывал черные занавески. Передним фургоном правила приземистая старуха. На занавешенных боках его крупными буквами было написано: "Полночный карнавал Мамаши Фортуны", а ниже более мелко: "Порождение ночи - пред ваши очи".
Едва первый фургон поравнялся с местом, где спала Она, старуха внезапно остановила своего черного коня. Когда она уродливо спрыгнула на землю, встали и остальные фургоны. Бесшумно подобравшись к единорогу, старуха долго смотрела на белого зверя и, наконец, сказала:
- Вот тебе и раз, клянусь огрызком, оставшимся от моего старого сердца, это последняя из них. - Слова ее оставляли в воздухе запах меда и пороха. - Если бы она только знала это, - улыбнулась старуха, показывая лошадиные зубы, - ну, я-то не проболтаюсь.
Она посмотрела назад на черные фургоны и дважды щелкнула пальцами. Возницы второго и третьего фургонов спрыгнули на землю и подошли к ней. Один из них был невысок, смугл и столь же безжалостен, как и она, другой, худой и длинный, казался нескладным до нелепости. На нем был старый черный плащ, глаза его были зелены.
- Ну, и кто это? - спросила старуха у коротышки. - Как по-твоему, Ракх?
- Мертвая лошадь, - ответил тот. - Э, нет, не мертвая. Ее можно скормить мантикору или дракону. - Его хихиканье напоминало чирканье спички. - Ты глуп, - сказала ему Мамаша Фортуна. - Ну, а ты, колдун, провидец, тамматург? - обратилась она к другому. - Что же видят очи чудотворца, ясновидца и волшебника? - И вместе с Ракхом они залились смехом, как заливается лаем гонящая оленя свора. Однако когда она увидела, что высокий, не отрываясь, глядит на единорога, смех затих. - Ну, отвечай, фокусник, - ворчливо потребовала она; но высокий даже не повернул головы. Тогда, вытянув клешней свою костлявую руку, старуха повернула его голову к себе. Глаза его опустились под ее желтым взглядом.
- Лошадь, - пробормотал он, - белую кобылу. Мамаша Фортуна долго смотрела на него. - И ты тоже глуп, волшебник, - наконец выдавила она со смехом, - но ты больший дурак, чем Ракх, и более опасный. Он врет только от жадности, ты же - от страха. Или от доброты. - Волшебник ничего не ответил, и Мамаша Фортуна рассмеялась. - Хорошо, - сказала она, - это белая кобыла. И я хочу иметь ее в своем "карнавале". Девятая клетка пустует.
- Мне нужна веревка, - отозвался Ракх. Он уже хотел было повернуться, но старуха остановила его.
- Только одна веревка могла бы удержать ее, - сказала она. - Та веревка, которой древние боги связали волка Фенрира. Она была сплетена из дыхания рыб, слюны птиц, женских бород, мяуканья кошки, медвежьих жил и еще из чего-то. Ах да, из корней гор. А так как ничего этого у нас нет, и гномы не совьют нам веревку, то придется обойтись железной решеткой. Я погружу ее в сон. - И руки Мамаши Фортуны что-то связали в ночном воздухе, а из ее горла вырвалось несколько неприятно прозвучавших слов. Когда старуха закончила заклинание, от единорога запахло молнией.
- Ну, а теперь поместите ее в клетку, - сказала она мужчинам. - Она проспит до рассвета, какой бы шум вы не подняли, если только по присущей вам глупости вы не станете трогать ее руками. Разберите на части девятую клетку и соберите вокруг нее. И помните: рука, осмелившаяся коснуться ее гривы, мгновенно и заслуженно превратится в ослиное копыто. - Она снова насмешливо посмотрела на худого длинного человека, - А маленькие фокусы, волшебник, станут теперь для тебя еще труднее, - сопя сказала она. - Живо за работу. До рассвета уже недолго.
Когда она скользнула в тень фургона, как кукушка внутрь часов, и слова уже не могли донестись до нее, Ракх сплюнул и с любопытством произнес:
- Что же это обеспокоило старую каракатицу? Почему мы не можем тронуть эту тварь?
Волшебник ответил ему мягким, почти неслышным голосом:
- Прикосновение человеческой руки пробудило бы ее даже от самого глубокого сна, который способен наложить разве что дьявол, но уж не Мамаша Фортуна.
- Ну, ей хотелось бы, чтоб мы поверили в обратное, - усмехнулся темноволосый. - Ослиные копыта! Тьфу! - Но при этом он глубоко засунул руки в карманы. - И что же может разрушить чары? Это же просто старая белая кобыла.
Но волшебник уже шел к последнему из черных фургонов.
- Поспеши, - отозвался он, - скоро утро. Весь остаток ночи они разбирали девятую клетку, ее пол, крышу, решетку, и окружали ею спящего единорога. Ракх толкал дверь, проверяя замок, когда меж серых деревьев на востоке заполыхало и Она открыла глаза. Они поспешно отскочили от клетки, но волшебник, оглянувшись, увидел, что единорог, мотая головой как старая лошадь, оглядывает прутья решетки.

II

Девять черных фургонов "Полночного карнавала" при свете дня не казались такими большими и зловещими. Они были хрупки и ломки, как сухие листья. Драпировки исчезли - фургоны украшали сшитые из одеял печальные черные знамена и вьющиеся на ветру короткие черные ленты. Странным было их расположение на поросшем кустарником поле: в сложенном из клеток пятиугольнике находился треугольник, а в центре его стоял фургон Мамаши Фортуны. Лишь он был закрыт черным занавесом, надежно скрывающим содержимое. Самой Мамаши Фортуны нигде видно не было.
Ракх медленно вел толпу селян от клетки к клетке, сопровождая путь мрачными комментариями:
- А вот здесь - мантикор. Голова человека, тело льва, хвост скорпиона. Пойман в полночь за едой: лакомился оборотнем. Порождения ночи - пред ваши очи. Это дракон. Время от времени изрыгает пламя, обычно на тех, кто его дразнит, малыш. Внутри у него ад, но кожа обжигает холодом. Плохо говорит на семнадцати языках, страдает подагрой. Сатир. Дам прошу держаться подальше. Настоящий безобразник. Пойман при любопытных обстоятельствах, мужчины могут ознакомиться с ним за дополнительную плату после завершения осмотра.
Стоя возле клетки единорога, одной из трех внутренних клеток, высокий волшебник наблюдал за ходом процессии вдоль внешнего пятиугольника.
- Я не должен бы находиться здесь, - сказал он единорогу. - Старуха велела мне держаться подальше от вас. - Он довольно хихикнул:
- Она издевается надо мной с того самого дня, как я стал у нее работать, но ей и самой достается от меня.
Она почти не слышала его. Она крутилась и вертелась в своей тюрьме, и тело ее сжималось от одной мысли о прикосновении окружавших ее железных прутьев. Ни одно из населяющих ночь существ не любит железа, и хотя Она могла терпеть его присутствие, убийственный запах железа, казалось, превращал ее кости в песок, а кровь в дождевую воду. Прутья ее клетки, должно быть, были заколдованы - они все время переговаривались друг с другом бессмысленными когтистыми голосами. Тяжелый замок хихикал и скулил, как сумасшедшая обезьяна.
- Кто это там? - повторил волшебник слова Мамаши Фортуны. - Кто это там, в клетках? Скажите мне, что вы видите.
Железный голос Ракха звенел под нависшим низким небом:
- Привратник преисподней. Как видите - три головы и плотная шуба из гадюк. В последний раз на земле был во времена Геркулеса, вытащившего его на свет божий под мышкой. Мы выманили его сюда деньгами. Цербер. Посмотрите-ка в эти шесть красных жуликоватых глаз. Настанет день - и вы, должно быть, вновь увидите их. А теперь - к Змее Мидгарда. Сюда.
Сквозь прутья Она смотрела на животное в клетке и не верила глазам.
- Ведь это всего лишь собака, - прошептала она, - голодная несчастная собака с одной головой и облезлой шерсткой. Как же они могут принять ее за Цербера? Может, они слепы?
- Глядите внимательнее, - сказал волшебник. - А сатир, - продолжала Она. - Сатир - это обезьяна, старая хромая горилла. Дракон же - просто крокодил, который скорее будет поглощать рыбу, чем извергать огонь. А великий мантикор - это лев, очень славный лев, но не более чудовищный, чем все остальные звери. Я ничего не понимаю.
И словно ее глаза привыкли к темноте, она стала замечать еще по фигуре в каждой клетке. Гигантами возвышались они над узниками "полночного карнавала", из которых они вырастали как кошмарное видение из породившего его зерна истины. Мантнкор с голодными глазами и слюнявым ртом изгибал хвост с ядовитой колючкой, пока она не оказалась у него над ухом, но был в клетке и лев, удивительно малый рядом с мантикором. И все же оба они составляли единое целое. От удивления она топнула ногой.
То же было и в других клетках. Тень дракона открывала рот и, шипя, выбрасывала безвредный огонь, заставляя зевак задыхаться и ежиться от страха; опушенный змеями сторожевой пес Ада выл в три голоса, призывая разорение и погибель на головы тех, кто его предал: хромой сатир подозрительно близко подбирался к решетке, лукаво обещая молодым девушкам невероятное наслаждение, сейчас же, здесь, на людях. Крокодил же, обезьяна и печальная собака таяли рядом с призраками и становились смутными тенями даже в неподдающихся обману глазах единорога.
- Какое странное колдовство, - мягко промолвила Она. - В нем больше сходства, чем магии.
Волшебник рассмеялся с удовольствием и явным облегчением.
- Хорошо, действительно, хорошо сказано. Я знал, что старое пугало не обманет вас своими грошовыми чарами. - Его голос стал твердым и таинственным. - Теперь она сделала свою третью ошибку, - сказал он, - и это по крайней мере на две ошибки больше, чем может позволить себе старая фокусница. Время близится.
- Близится время, - будто подслушав, говорил толпе Ракх, - Рагнарок. В этот день падут боги, и Змея Мидгарда извергнет море яда на великого Тора, и падет он как отравленная муха. А пока змея ждет судного дня и грезит о будущем. Не знаю, может, все будет и по-другому, порождения ночи - пред ваши очи.
Клетку заполняла змея. Не было ни головы, ни хвоста, лишь волна черноты катилась от одного края клетки к другому, не оставляя места ничему другому, кроме своего чудовищного колыхания. И только единорог видел свернувшегося в середине клетки мрачного боа, быть может, лелеявшего мысль о собственном судном дне над "Полночным карнавалом". Но в тени змеи очертания его были призрачны и неясны.
Некто весьма деревенского вида воздел руку и потребовал у Ракха ответа:
- Если эта большая змея в самом деле обвивает мир, то как же вы можете уместить ее часть в этой клетке? И если, вытянувшись, она расплещет моря, то почему она не разорвет ваш "карнавал" как нитку бус?
Раздался одобрительный ропот, самые осторожные попятились от клетки.
- Рад, что ты спросил меня об этом, друг, - немедленно подхватил Ракх. - Понимаешь, Змея Мид-гарда обитает в ином пространстве, в другом измерении. Поэтому обычно она невидима, но если затащить ее в наш мир, как сделал когда-то Тор, она станет видна как молния, которая тоже прилетает к нам неведомо откуда, где она выглядит совсем по-другому. Конечно, она могла бы разозлиться, если б узнала, что кусок ее пуза ежедневно и по воскресеньям выставлен на обозрение у Мамаши Фортуны в "Полночном карнавале". Но у нее есть заботы посерьезней, чем размышлять о своем пупочке, вот мы и пользуемся ее благоволением. - Он раскатал последнее слово, как кухарка тесто, и слушатели осторожно засмеялись.
- Магия сходства, - сказала Она, - старуха не может ничего сотворить...
- Пли изменить, - добавил волшебник. - Суть ее жалкого мастерства - умение выдавать одно за другое. И даже эти трюки не удались бы ей, если бы не верящие во что угодно глупцы и простаки. Она не сумеет превратить сливки в масло, но придаст льву внешность мантикора в глазах, желающих его видеть, в глазах, которые примут, настоящего мантикора за льва, дракона за ящера, а Змею Мидгарда за землетрясение. И единорога - за белую кобылу.
Она прекратила свое отчаянное медленное кружение по клетке, вдруг осознав, что волшебник понимает ее речь. Он улыбнулся, и Она увидела, что его лицо, на котором не было следов ни времени, ни мудрости, ни горя, пугающе юно для взрослого мужчины. - Я знаю вас, - сказал он.
Разделявшие их прутья злобно перешептывались между собой. Ракх вел толпу к внутренним клеткам. Она спросила:
- Кто ты?
- Меня зовут Шмендрик Маг, - ответил он. - Вы не слыхали обо мне?
Она хотела было сказать, что едва ли должна знать каждого волшебника, но что-то сильное и печальное в его голосе удержало се. Волшебник сказал:
- Я развлекаю собравшихся на представление. Немного магии, немного ловкости рук: цветы - во флажки, а флажки - в рыбок, да разная болтовня и намеки на те серьезные чудеса, которые могу творить, если пожелаю. Не очень-то трудная работа. Было и хуже, будет и лучше. Еще не конец.
Но от звука его голоса ей показалось, что Она заточена навеки, и Она вновь засновала по клетке, стараясь не поддаваться ужасу заточения. Ракх стоял перед клеткой, в которой не было ничего, кроме маленького коричневого паучка, прявшего меж прутьями свою скромную паутину.
- Арахна Лидийская, - сообщил он толпе. - Даю гарантию, лучшая ткачиха в мире, судьба ее тому подтверждение. Она имела несчастье победить в состязании ткачих саму богиню Афину. Афина очень обиделась, и теперь Арахна в обличье паука по особому договору творит лишь для "Полночного карнавала Мамаши Фортуны". Уток из огня, из снега основа, ну, а узор неизменно новый. Арахна.
Висящая на прутьях клетки паутина была очень проста и почти бесцветна, лишь изредка она радужно отсвечивала, когда паук пошевеливал ее, прокладывая нить. Но он сновал туда-сюда, притягивая взоры зрителей - и единорога тоже - все больше и больше, пока не начинало казаться, что они смотрят в глубочайшие пропасти мира, мрачные, безжалостные расщелины, и лишь паутинка Арахны удерживает мир в целости. Вздохнув, Она освободилась от чар и увидела настоящую паутину которая была очень проста и почти бесцветна.
- Тут не так, как в других клетках, - сказала Она.
- Не так, - недовольно согласился Шмендрик. - Но Мамаша Фортуна здесь ни при чем. Дело в том, что паучиха верит. Она видит все эти хитросплетения и принимает их за свою работу. Эта вера-то и создает здесь все отличие от обычной магии Мамаши Фортуны. Перестань эта кучка остряков удивляться, и от всего ее колдовства остался бы только паучий плач. А его-то никто не услышит.
Она не хотела вновь смотреть в паутину. А глянув мельком на ближнюю к ней клетку, вдруг почувствовала, как окаменело ее сердце. Там на дубовом насесте восседало существо с телом большой бронзовой птицы и лицом ведьмы, таким же напряженным и смертоносным, как и стискивающие дерево когти. У нее были лохматые медвежьи уши, а по чешуйчатым плечам, цепляясь за светлые клинки перьев, ниспадали похожие на лунный свет волосы, густые и молодые, они обрамляли омерзительное человеческое лицо. Она сверкала, но при взгляде на нее казалось, что, сияя, она поглощает нисходящий с неба свет. Тогда Она тихо сказала:
- Вот она - настоящая. Это гарпия Келено. Шмендрик побледнел как овсяная мука. - Старуха поймала ее случайно, - зашептал он, - во сне, как и вас. Но это к несчастью, и обе они это знают. Искусства Мамаши Фортуны едва хватает, чтобы держать чудовище в заточении, но одно ее присутствие так ослабляет все чары Мамаши Фортуны, что скоро у нее не останется сил даже испечь яйцо. Не следовало бы ей связываться с настоящей гарпией и настоящим единорогом. Правда ослабляет ее колдовство, но Мамаша Фортуна все пытается заставить ее служить себе. Однако на этот раз...
- Верите или нет, сестра радуги, - раздался неприятный голос Ракха, обращенный к потрясенным посетителям. - Ее имя значит "темная", та, чьи крылья затмевают небосвод перед бурей. Она и две ее милые сестрички заморили голодом короля Финея - перехватывали его пищу и гадили в нее. Однако сыны Борея заставили их прекратить это, не так-ли, моя красотка? - Гарпия не издала ни звука, а Ракх усмехнулся, как усмехнулась бы сама клетка. - Она сопротивлялась сильнее всех остальных, вместе взятых. Это было все равно, что пытаться связать одним волоском весь ад, но у Мамаши Фортуны хватает сил даже для этого. Порождения ночи - пред ваши очи. Полли, хочешь крекер?
В толпе раздались сдавленные смешки. Когти гарпии стиснули насест, и дерево скрипнуло.
- Вам надо быть на свободе, прежде чем она вырвется из клетки, - сказал волшебник единорогу. - Она не должна застать вас здесь.
- Я не осмеливаюсь прикоснуться к железу, - ответила Она. - Я могла бы открыть замок рогом, но чтобы дотянуться... Нет, сама я не выберусь из клетки. - Она дрожала от ужаса перед гарпией, но голос ее был вполне спокоен.
Маг Шмендрик стал на несколько дюймов выше, чем это казалось возможным.
- Не бойтесь ничего, - величественно начал он. - Несмотря на мое ремесло у меня чувствительное сердце...
Его прервал приход Ракха и его спутников, уже не хихикавших, как возле мантикора. Волшебник пустился прочь, нашептывая: "Не бойтесь, Шмендрик с вами. Ничего не делайте без меня!" Его голос доносился до единорога так тихо и так одиноко, что Она даже не была уверена, слышала ли Она его или почувствовала слабое прикосновение.
Темнело. Толпа стояла перед ее клеткой, глядя на нее со странной застенчивостью. Ракх сказал:
- Единорог, - и отступил в сторону. Она слышала, как стучат сердца, замирает дыхание, видела, как слезы наполняют глаза, но никто не произнес ни слова. По печали, растерянности и нежности на их лицах Она поняла - они узнали ее, и принимала поклонение как должное. Она вспомнила прабабушку охотника и попробовала представить себе, каково это - быть старым и плакать.
- Большинство представлений, - через некоторое время сказал Ракх, - на этом бы и закончилось: что еще можно показать после настоящего единорога? Но в "Полночном карнавале Мамаши Фортуны" есть еще одна тайна - демон, что разрушительнее дракона, чудовищнее мантикора, ужаснее гарпии и, вне сомнения, понятнее единорога. - Он взмахнул рукой в сторону последнего фургона, и черный занавес заколыхался и стал раздвигаться, хотя никто не касался его.
- Воззрите на нее! - крикнул Ракх. - Воззрите на последнее диво, самое последнее! Воззрите на Элли!
Внутри клетки было темнее, чем снаружи, и, казалось, сам холод как живой шевелится за прутьями. Что-то дрогнуло, и Она увидела Элли, старую, худую оборванную женщину, скрючившуюся в клетке у огня которого не было. Она казалась настолько хрупкой. что вес темноты сокрушил бы это изможденное тело, и такой беспомощной и одинокой, что посетителям следовало бы рвануться на помощь и освободить ее. Вместо этого они молчаливо попятились, словно Элли подбиралась к ним. Но она даже не смотрела на них. Она сидела в темноте и наскрипывала под нос песню, подобно тому, как скрипит пила, впиваясь в дерево, и как скрипит дерево, готовящееся упасть:
То что украли - вернется домой,
Сжатая вырастет рожь,
Мертвый - в другом, по-иному - живой,
Прошлого не вернешь.
- Ну как, не очень-то сильна на вид? - спросил Ракх. - Но ни один герой не может противостоять ей, ни один бог не поборет ее, и никакое волшебство не оградит от нее, ведь она не пленница. Мы показываем ее, а она тем временем ходит среди вас и берет свое. Элли - это старость.
Холод клетки тянулся к единорогу, и там, где он прикасался к ней. Она никла и слабела. Она чувствовала, как съеживается и покрывается морщинами ее кожа, как покидает ее красота. Уродство свисало с ее гривы, пригибало голову, вырывало волосы из хвоста, гнездилось в ее теле, пожирало шкуру и томило ум воспоминанием о том, как хороша она была когда-то. Где-то поблизости гарпия издала низкий энергичный звук, но, спасаясь от последнего страшного демона, Она укрылась бы и под сенью этих бронзовых крыл. Песнь Элли пилила ее сердце.
В море рожденный на суше умрет,
Глину, как хочешь, мнешь,
Подарок и руки и душу сожжет - Прошлого не вернешь.
Представление было закончено. Люди, крадучись, расходились не поодиночке, а парами, большими и маленькими группами, крепко держа за руки незнакомцев, поминутно оглядываясь, не идет ли по пятам Элли. Ракх грустно предложил:
- Не желают ли джентльмены задержаться и выслушать историю о сатире? - и, подвывая, кисло расхохотался в их удаляющиеся спины. - Порождения ночи - пред ваши очи!
Они шли мимо клетки единорога, смех Ракха подгонял их, а Элли все пела.
Это же иллюзия, сказала Она себе. Это - иллюзия, и, подняв отягощенную смертью голову, вгляделась в темноту последней клетки, ища взглядом не Старость, а Мамашу Фортуну, потягивающуюся, хихикающую, с неестественной легкостью спускающуюся на землю, И она поняла, что не стала уродливей и смертней ни на волосок, но все же прекрасной почувствовать она себя нс могла. Может быть, это тоже иллюзия, устало подумала она,
- Я просто наслаждалась, - проговорила Мамаша Фортуна, - как всегда. Подозреваю, что я просто создана для сцены.
- Лучше б ты держала покрепче эту проклятую гарпию, - отозвался Ракх. - Я чувствовал, что она вот-вот освободится. Будто я был связывающей ее веревкой, а она развязывала меня. - Он поежился и понизил голос. - Отделайся от нее, - хрипло произнес он, - отделайся, пока она не разорвала нас в клочья. Она только об этом и думает. Я все время чувствую это.
- Молчи, глупец, - голос ведьмы был свиреп от страха. - Если она вырвется, я смогу превратить ее в ветер, в снег, в семь нот. Но я хочу держать ее при себе. Ведь никакая другая ведьма на свете не умеет и не сумеет этого. И я буду держать ее, даже если мне придется для этого каждый день кормить ее твоей печенью.
- Прекрасно, - ответил Ракх и слегка отодвинулся от нее. - Ну, а если она потребует твою? Что ты будешь делать тогда?
- Буду продолжать кормить ее твоей, - заявила Мамаша Фортуна. - Она не почувствует разницы. Гарпии не слишком умны.
Старуха одинокой тенью скользила в лунном свете от клетки к клетке, гремя замками и проверяя свои чары, как хозяйка ощупывает арбузы на рынке. Когда она подошла к клетке гарпии, чудовище издало вопль, пронзительный как стрела, и ужасающе расправило свои великолепные крылья. Единорогу показалось, что прутья решетки начали извиваться и опадать дождем, но Мамаша Фортуна хрустнула тонкими пальцами, и прутья вновь стали железом, а гарпия, выжидая, замерла на насесте.
- Не сейчас, - сказала ведьма, - еще не сейчас. - Они смотрели друг на друга одинаковыми глазами. Мамаша Фортуна сказала:
- Ты моя. Ты моя, даже если убьешь меня. - Гарпия не шевельнулась, но тучка затмила луну. - Не сейчас, - повторила Мамаша Фортуна и повернулась к клетке единорога. - Ну, - сказала она сладким дымным голосом. - Я все-таки напугала тебя, не правда ли? - Она рассмеялась, и смех ее был похож на шорох змеи в тростниках, и подобралась поближе. - Что бы ни говорил твой приятель волшебник, - продолжала она, - хоть немного мастерства у меня должно быть. Для того, чтобы ты показалась себе старой и отвратительной, требуется, скажу вам, некоторое искусство. И неужели грошовым заклятьем можно держать в плену Темную. Никто до меня... Она ответила:
- Не хвастай, старуха. В этой клетке - твоя смерть, и она слушает тебя.
- Да, - спокойно ответила Мамаша Фортуна, - но я, по крайней мере, знаю, где она. А вот ты бродила по дороге в поисках своей смерти. - Она опять рассмеялась. - Но где она, я знаю тоже. Но я не дам тебе встретиться с ней, и ты должна поблагодарить меня за это.
Забыв все, Она прижалась к прутьям. Они причиняли. ей боль, но Она не отступала.
- Где Красный Бык? - спросила Она. - Где мне найти его?
Мамаша Фортуна подошла к клетке вплотную. - Красный Бык короля Хаггарда, - пробормотала она, - значит, ты его знаешь. - Блеснули два ее зуба. - Ты моя, - сказала она, - он тебя не получит.
Тогда Она покачала головой и мягко ответила:
- Тебе лучше знать. Освободи, пока не поздно, освободи гарпию и меня. Занимайся своими тенями, если хочешь, но освободи нас.
В стоячей воде ведьминых глаз что-то полыхнуло так, что несколько ночных мотыльков отвлеклись от своей прогулки, ринулись на свет и белыми хлопьями пепла упали на землю.
- Скорей я оставлю свое дело, - осклабилась она. - Волочиться сквозь вечность с моими доморощенными пугалами - об этом я мечтала, когда была молода и зла. Ты думаешь, я выбрала эту убогую магию, порождение глупости, потому что никогда не знала настоящей? Я вожусь с собаками и обезьянами потому, что не смею коснуться травы, но я понимаю разницу. И теперь ты просишь меня отказаться от вас, от присутствия вашей силы. Я сказал Ракху, что, если потребуется, стану кормить гарпию его печенью, и я это сделаю. А чтобы удержать тебя, я бы взяла твоего дружка Шмендрика и... - тут она в ярости забормотала какую-то чепуху и наконец замолкла.
- Кстати о печени, - ответила Она. - Настоящий маг не предлагает чужую печень. Ты должна вырвать свою собственную и научиться обходиться без нее. Настоящие ведьмы это знают.
Несколько песчинок прошелестело по щеке Мамаши Фортуны, пока она смотрела на единорога. Все ведьмы так плачут. Она повернулась было и заспешила к своему фургону, но внезапно оглянулась назад с каменной ухмылкой на лице.
- А все-таки дважды я обвела тебя вокруг пальца, - сказала она. - Неужели ты в самом деле думаешь, что эти пучеглазые глупцы узнали бы тебя без моей помощи? Нет. Я придала тебе вид, который они могут понять, и рог, который они могут увидеть. В наше время, чтобы простой народ признал единорога, нужна дешевая ярмарочная ведьма. Уж лучше оставайся со мной в поддельном обличье, во всем мире тебя узнает только Красный Бык.
Она исчезла внутри своего фургона, и гарпия выпустила луну из-за туч.

III

Шмендрик вернулся почти перед рассветом, тихим ручейком скользнув между клетками. Только гарпия издала неясный звук, когда он пробирался мимо ее клетки.
- Я не мог уйти раньше, - пояснил он. - Она велела Ракху наблюдать за мной, а он почти не спит. Но я загадал ему загадку, а чтобы найти ответ хоть на одну, ему обычно нужна целая ночь. В следующий раз я расскажу ему анекдот, и это займет его на неделю.
Она была тускла и спокойна.
- Я заколдована, - произнесла Она. - Почему ты не сказал мне об этом?
- Я думал, вы это знаете, - мягко ответил маг. - Разве вы не удивились тому, что они все же узнали вас? - Он улыбнулся, и от этого постарел. - Ну, конечно, нет. Это просто не пришло вам в голову.
- Меня еще никогда не заколдовывали, - сказала Она дрожа. - И раньше меня узнали бы повсюду.
- Я прекрасно представляю, как вы себя чувствуете. - Под глубоким взглядом ее темных бездонных глаз он нервно улыбнулся и потупился. - Редкий человек кажется именно тем, чем является на самом деле, - продолжал он. - Мир неверных суждений, не правильных оценок. Вот я сразу же признал в вас единорога, сразу же... И я вам друг. Вы же принимаете меня за клоуна, или тупицу, или предателя, и таков я, должно быть, и есть, если таким меня видите вы. Чары, которыми вы зачарованы, - это всего лишь чары, они спадут, как только вы окажетесь на свободе, а вот проклятие вашей ошибки навсегда ляжет на меня. Мы не всегда такие, какими мечтаем быть. Но я читал или песня такая была, что, когда мир был молод, единороги умели различать "свет истинный и ложный, лица улыбку и души печаль".
По мере того как светлело, голос его становился все громче, и на мгновение она перестала слышать скулеж прутьев и мягкий звон крыл.
- Я думаю, что ты мой друг, - сказал она. - Ты поможешь мне?
- Если не вам, то уж никому, - ответил волшебник. - Вы моя последняя надежда.
Повизгивая, чихая и дрожа, один за другим пробуждались печальные узники "Полночного карнавала". Одному только что снились скалы, жуки и нежные листья; другому - прыжки в теплой высокой траве; третий грезил о жидкой грязи и крови. Четвертому снилась рука, чешущая заветное место за ухом. Только гарпия не спала и сидела, не мигая глядя на солнце.
- Если она освободится первой, мы погибли, - проговорил Шмендрик.
Вблизи (он всегда раздавался вблизи) они услышали голос Ракха: "Шмендрик! Эй, Шмендрик, я разгадал! Это же кофейник, правда?" - и волшебник начал медленно удаляться.
- Завтра, - прошептал он единорогу. - Поверьте мне хоть до вечера. И тут он с шумом и значительным усилием исчез, при этом казалось, что какую-то часть себя он все-таки оставил.
Через секунду скупыми как смерть прыжками клетки появился Ракх. В глубине своего черного фургона Мамаша Фортуна ворчала себе под нос песню Элли.
Станет далекое близким, Правдою станет ложь, Станет высокое низким - Прошлого не вернешь.
Вскоре стала неторопливо скапливаться новая группа зрителей. "Порождения ночи!" - как заводной попугай, зазывал их Ракх. Шмендрик стоял на ящике и показывал фокусы. Она наблюдала за ним с интересом и растущим недоверием не к честности его, а к мастерству. Он сотворил свинью из свиного уха, обратил проповедь в камень, стакан воды - в горсть песка, пятерку пик - в двадцатку пик, кролика - в золотую рыбку, которая тут же утонула. Но каждый раз, когда он ошибался, глаза его говорили единорогу: "Ну, вы ведь знаете, что я могу делать". Один раз он превратил мертвую розу в семя, ей это понравилось, хотя семечко и оказалось огуречным.
Представление началось. Опять Ракх вел толпу от одного жалкого призрака Мамаши Фортуны к другому. От дракона исходили языки пламени; Цербер выл, призывая себе на помощь весь Ад; сатир до слез смущал женщин. Зрители украдкой взирали на желтые клыки мантикора и на его набухшее жало; затихали при мысли о Змее Мидгарда; удивлялись новой паутине Арахны, похожей на сеть рыбака, сквозь которую по капле просачивается луна. Все они принимали паутину за настоящую, но только паучиха верила, что в ней запуталась настоящая луна.
На этот раз Ракх не рассказывал о короле Финее и аргонавтах, он проскочил мимо клетки гарпии так быстро, как только мог, нечленораздельно пробормотав посетителям имя гарпии и его значение. Гарпия улыбнулась. Улыбку гарпии увидела только Она. Увидела и пожалела, что не смотрела в другую сторону.
Когда потом зрители молча стояли перед ее клеткой, Она с горечью подумала: "Их глаза так печальны. А насколько печальнее они стали бы, если бы чары рассеялись и они обнаружили, что смотрят на простую белую кобылу? Ведьма права, меня никто не узнает". Но какой-то мягкий, похожий на Шмендрика голос сказал ей: "Но их глаза так печальны..."
Когда Ракх резко вскрикнул: "А теперь Самый Конец!" - и черные завесы поползли в сторону, открывая бормочущую во тьме и холоде Элли, Она опять почувствовала тот же беспомощный страх перед старостью, который обратил толпу в бегство, хотя, Она знала это, в клетке была лишь Мамаша Фортуна. "Ведьма и не подозревает, что знает больше, чем кажется ей самой", - подумала Она.
Ночь настала быстро, возможно, гарпия поторопила ее. Солнце потонуло в грязных облаках как камень, имея не больше надежд вновь взойти на небо, чем скала из глубины морских вод. Не было ни луны, ни звезд. Мамаша Фортуна кругами скользила мимо клеток. Когда она подошла ближе, гарпия не пошевелилась, и это заставило старуху остановиться и долго-долго глядеть на нее.
"Нет еще, - наконец прошептала она, - не сейчас". Но в голосе ее звучали усталость и сомнение. Она мельком взглянула на единорога, в грязном мраке ее глаза светились желтым светом. "Что ж, еще один день", - со скрипом вздохнула она и вновь отвернулась.
После ее ухода в "Карнавале" не раздавалось ни звука. Все звери спали, лишь пряла паучиха и ждала гарпия. Ночь раскачивалась все сильнее и сильнее, единорогу казалось, что она вот-вот разорвет небо, чтобы явить еще одну решетку. Где же волшебник?
Спотыкаясь в тени, он спешил, тихо переступая и поджимая ноги, словно кот на обжигающем лапы снегу. Подойдя к ее клетке, он отвесил жизнерадостный поклон и гордо произнес:
- Шмендрик с вами.
В ближней клетке позвякивала тонкая бронза. - Я думаю, у нас очень мало времени, - сказала Она. - Ты действительно можешь меня освободить?
Высокий человек улыбнулся, и даже его тонкие серьезные пальцы повеселели.
- Я говорил, что ведьма сделала три больших ошибки. Ваше пленение было последней, поимка гарпии - второй, потому что вы обе реальны, а Мамаша Фортуна властна над вами не более, чем над зимой или летом. Но принимать меня за такого же, как она, шарлатана - вот ее первая и роковая ошибка. Ведь я тоже реален, я - Шмендрик Маг, последний из пламенных свами, и я старше, чем кажусь. - Где другой? - спросила Она. Шмендрик засучивал рукава.
- Не беспокойтесь. Я загадал Ракху загадку без ответа. Теперь он и не шевельнется.
Он произнес три угловатых слова и щелкнул пальцами. Клетка исчезла. Она оказалась среди апельсиновых и лимонных деревьев, груш и гранатов, миндаля и акации, под ногами ее была мягкая весенняя земля, а над головой небо. Сердце ее стало легким как облачко, и Она собралась, было, одним прыжком выскочить на волю в тихую ночь. Но желание исчезло, не исполнившись: Она почувствовала, что прутья, невидимые прутья, на месте... Она была чересчур стара, чтобы не знать этого. - Извините, - где-то в темноте сказал Шмендрик. - Мне хотелось, чтобы именно это заклинание освободило вас.
И он запел низким холодным голосом, странные деревья сдуло, словно одуванчик ветром.
- Это более надежное заклинание, - сказал он. - Решетка теперь хрупка, как старый сыр, я ее разломлю и разбросаю, вот так. - Он судорожно охнул и оторвал руки от решетки, его длинные пальцы сочились кровью. - Должно быть, я не правильно произнес... - сказал он хрипло, потом спрятал руки в плащ и попытался спокойно сказать:
- Это бывает.
Хрупко царапнулись фразы, окровавленные руки Шмендрика метнулись по небу. Нечто серое и ухмыляющееся, похожее на слишком большого медведя, прихрамывая и грязно хихикая, появилось откуда-то, явно желая раздавить клетку как орех и выковырять из нее когтями мясо единорога. Шмендрик приказал этому нечто исчезнуть в ночи, но оно не послушалось.
Единорог попятился в угол клетки и опустил голову; гарпия, звеня, шевельнулась в своей клетке, нечто повернуло к ней то, что должно было быть головой, испустило смутный протяжный крик ужаса и исчезло. Волшебник, дрожа, выругался.
- Когда-то давно я вызывал его, - сказал он. - Тогда я тоже не мог с ним справиться. Теперь мы обязаны нашими жизнями гарпии, и она может потребовать их еще до рассвета. - Он молчал, шевеля израненными пальцами, и ждал, что скажет Она. - Я попробую еще, - сказал он наконец. - Попытаться еще раз?
Ей казалось, что ночь еще кипит в том месте, где только что было серое нечто. - Да, - ответила Она.
Шмендрик глубоко вздохнул, плюнул три раза и произнес несколько слов, прозвеневших как колокольчики в морской глубине. Затем он высыпал горсть порошка на плевок и триумфально улыбнулся в зеленом свете безмолвной вспышки огня. Когда свет погас, он произнес еще три слова. Они прожужжали, как пчелы на Луне.
Клетка начала уменьшаться. Она не видела, как движутся прутья, но каждый раз, когда у Шмендрика вырывалось: "О, нет!", - Она чувствовала, что пространство вокруг нее уменьшается. Она уже не могла повернуться. Прутья сжимались, безжалостные как прилив, как утро; они пройдут сквозь ее тело, окружив навсегда ее сердце железной клеткой. Она молчала, когда вызванное Шмендриком нечто, ухмыляясь, направилось к ней, но сейчас Она вскрикнула тонко и отчаянно, и все же не сдаваясь.
Как Шмендрик остановил прутья, Она так никогда и не узнала. Если он и произносил заклинания, Она не слышала их. Прутья остановились на волосок от ее тела. Они завывали от голода, словно холодный ветер. Но достать ее они не могли. Волшебник наконец бессильно опустил руки. - Я не могу больше, - выдавил он с трудом - В следующий раз, наверно, я не смогу даже... - Голос его прервался, в глазах было то же поражение, которое отягощало руки. - Ведьма не ошиблась во мне, - сказал он.
- Попробуй еще, - попросила Она. - Ты мой друг. Попробуй снова.
Но Шмендрик, горько улыбаясь, рылся в карманах, где что-то бренчало и позвякивало.
- Так я и знал, что этим и кончится, - бормотал он, - мечтал я, что будет иначе, но так я и знал. - Он вынул кольцо, на котором висели ржавые ключи. - Вам должен служить великий волшебник, - продолжал он, - но пока, увы, придется ограничиться услугами второразрядного карманника. Единороги не знают нужды, позора, сомнений, долгов, но смертные, как вы могли заметить, хватают, что могут. А Ракх может думать только о чем-нибудь одном.
Она внезапно почувствовала, что все звери в "Полночном карнавале" не спят и бесшумно наблюдают за ней. В соседней клетке гарпия начала медленно переступать с ноги на ногу. - Скорее, - сказала Она, - скорее. Шмендрик уже вставлял ключ в замочную скважину. При первой неудачной попытке замок молчал, но когда он попытался вставить второй ключ, замок громко выкрикнул:
- Хо-хо, тут какой-то волшебник? Какой-то волшебник! - У него был голос Мамаши Фортуны.
- Ах, чтоб ты сдох, - пробормотал волшебник. Он повернул ключ, и замок с презрительным ворчанием открылся. Шмендрик широко распахнул дверцу клетки и мягко произнес:
- Прошу вас, леди. Вы свободны.
Она легко ступила на землю, и Маг Шмендрик изумленно попятился.
- О, вы не такая, как за решеткой, - прошептал он, - меньше и не такая... О Боже.
Она была в своем лесу, мокром, черном и опустошенном ее долгим отсутствием. Кто-то звал ее издалека, но Она согревала деревья, пробуждала травы. Галькой о днище лодки проскрежетал голос Ракха:
- Ну, Шмендрик, я сдаюсь. Почему ворон похож на классную доску?
Она отодвинулась в самую глубину тени, и Ракх увидел только волшебника и пустую клетку. Рука его нырнула в карман и появилась вновь.
- Ну, тощий вор, - сказал он, осклабившись в железной ухмылке. - Теперь она нанижет тебя на колючую проволоку и сделает ожерелье для гарпии. - Он повернулся, направляясь к фургону Мамаши Фортуны.
- Бегите, - сказал волшебник. Совершив отчаянный и неуклюжий полупрыжок-полуполет, он приземлился прямо на спину Ракха, зажав ему глаза и рот своими длинными руками. Они упали вместе, но Шмендрик поднялся первым и пригвоздил коленями плечи Ракха к земле. - На колючую проволоку, - задыхался он. - Ты - мешок с камнями, ты - пустырь, ты - разорение. Я набью тебя несчастьем, покуда оно не польется из твоих глаз. Я превращу твое сердце в траву, а все, что ты любишь, в овец. Я превращу тебя в плохого поэта с возвышенными мечтами. Я сделаю так, что все ногти у тебя на ногах станут расти внутрь. Ты у меня попляшешь.
Ракх тряхнул головой и сел, отбросив Шмендрика на десять футов в сторону.
- О чем ты говоришь? - злобно хохотнул он. - Тебе не под силу даже превратить сливки в масло. Волшебник только начинал подниматься на ноги, как в свою очередь Ракх придавил его к земле.
- Ты никогда не нравился мне, - с удовольствием сказал он. - Ты любишь выпендриваться, хотя при твоей силенке... - Его руки, тяжелые как ночь, сомкнулись на горле волшебника. Она не видела. Она была у самой дальней клетки, где скулил, рычал и припадал к земле мантикор. Концом рога Она прикоснулась к замку и, не обернувшись, направилась к клетке дракона. По очереди Она освободила всех - сатира, Цербера, Змея Мидгарда. Чары пропадали, когда узники обретали свободу и исчезали в ночи, кто быстро, кто медленно и неуклюже, - веселая собака, лев, обезьяна, крокодил и змея. Никто не благодарил ее, но Она и не ждала благодарности.
Только паучиха не обращала внимания на мягкий зов единорога, донесшийся к ней сквозь открытую дверь. Арахна трудилась над паутиной, полагая, что это Млечный Путь, опадающий хлопьями снега. Она шепнула:
- Ткачиха, свобода лучше, свобода лучше, - но Арахна сновала вверх и вниз по своему железному ткацкому станку. Паучиха не остановилась даже на секунду, и когда Она воскликнула:
- Это очень красиво, Арахна, но это не искусство, - новая паутина тихо, как снег, опускалась вдоль прутьев.
Поднялся ветер. Паутина скользнула мимо глаз единорога и исчезла. Это гарпия, взмахивая крыльями, собиралась с силами - так навстречу изогнувшемуся гребню волны несутся потоки смешанной с песком воды. Залитая кровью луна вырвалась из-за облаков, и Она увидела Келено, золотую, с волосами, полыхавшими как пламя. Сильные, холодные взмахи крыльев сотрясали клетку. Гарпия смеялась.
Ракх и Шмендрик стояли на коленях рядом с клеткой единорога. Волшебник сжимал в руках тяжелую связку ключей, Ракх потирал голову и мигал. Слепыми от ужаса глазами смотрели они на поднимающуюся гарпию. Ветер пригибал их, толкал друг на друга, их кости гремели.
Она направилась к клетке гарпии. Маг Шмендрик, маленький и бледный, повернувшись к ней, открывал и закрывал рот; Она знала, что он кричит, хотя и не могла слышать его: "Она убьет тебя, она убьет тебя! Беги, глупая, пока она еще в клетке! Она убьет тебя, если ты ее выпустишь!"
Но Она шла, озаряемая светом своего рога, пока не оказалась перед Келено, Темной. На мгновение ледяные крылья повисли в воздухе как облака, и древние желтые глаза гарпии опустились прямо в сердце единорога, притянув ее к себе. "Я убью тебя, если ты освободишь меня, - говорили глаза. - Освободи меня".
Она опустила голову, и кончик рога коснулся замка на клетке гарпии. Дверь клетки не отворилась, и прутья не растаяли в свете звезд. Гарпия подняла свои крылья, и все четыре решетки медленно опали, как лепестки раскрывающегося в ночи гигантского цветка. На обломках ужасная в своей красе и свободная вскричала гарпия, волосы ее развевались, как мечи. Луна съежилась и скрылась. Без ужаса Она удивленно воскликнула:
- О, ты такая же, как я! - и радостно попятилась, чтобы увернуться от гарпии, рог ее взметнулся в злобном ветре. Гарпия ударила один раз, промахнулась и с медным звоном взлетела в сторону. Дыхание ее было теплым и зловонным, крылья звенели. Гарпия сияла над головой. Она видела свое отражение на бронзовой груди гарпии и чувствовала, как свет чудовища отражается от ее тела. Как двойная звезда, кружили они друг подле друга, и подо всем съежившимся небосводом не было никого реальнее этой пары. Гарпия в восторге смеялась, и глаза ее обрели цвет меда. И Она поняла, что гарпия собирается ударить во второй раз.
Гарпия сложила крылья и упала с неба, как звезда, но не на нее, а мимо; она пронеслась так близко; что одним пером до крови поранила плечо единорога, светлые когти ее были нацелены в самое сердце Мамаши Фортуны, которая простирала к ней свои острые пальцы, как бы призывая гарпию к себе на грудь.
- Вдвоем! - триумфально кричала ведьма. - Порознь вы не освободились бы! Вы были моими!
Гарпия настигла ее, ведьма переломилась, как сухая ветка, и упала. Гарпия припала к ее телу, скрыв его, и бронзовые крылья ее побагровели.
Тогда Она повернулась. Совсем рядом детский голос звал ее бежать, бежать. Это был волшебник. Глаза его были громадны и пусты, а лицо, всегда слишком юное, стало, совсем детским. - Нет, - ответила Она. - Следуй за мной. Гарпия издала густой довольный звук, от которого у волшебника задрожали колени. Но Она вновь сказала:
- Иди за мной.
Так вместе шли они из "Полночного карнавала". Луны не было, но в глазах волшебника Она была луной, холодной, бледной и очень старой, освещавшей путь к безопасности или к сумасшествию. Он следовал за ней, не оглянувшись, даже когда удар бронзовых крыльев прервал тяжелый топот Ракха и раздался предсмертный его крик.
- Он побежал, - сказала Она, - от бессмертных нельзя бежать. Это привлекает их внимание. - Ее голос был мягок, и в нем не слышалось жалости. - Никогда не беги, - сказала Она, - ступай медленно и притворись, что думаешь о другом. Пой песню, рассказывай поэму, показывай свои фокусы, но иди медленно, и она, быть может, не станет преследовать. Иди очень медленно, волшебник.
Так вместе, шаг за шагом, шли они сквозь ночь, высокий человек в черном и белый зверь с одним рогом. Волшебник жался к ее свету так близко, как только осмеливался, ведь вокруг в темноте метались голодные тени, тени звуков, с которыми гарпия уничтожала жалкие остатки "Полночного карнавала". Но один звук долго преследовал их уже после того, как затихли остальные, - тонкий сухой плач паука.

1 Следующая страница


Питер Бигль - Последний единорог

Последний единорог 2

IV

Долго, как новорожденный, рыдал волшебник, прежде чем смог заговорить. - Бедная старуха, - прошептал он наконец. Она ничего не сказала, и Шмендрик поднял голову и странно поглядел на нее. Начинал накрапывать серый утренний дождь, и она плыла в нем, словно дельфин.
- Нет, - ответила Она на его немой вопрос. - Я не умею жалеть. - Скорчившись под дождем у дороги, он молчал, кутаясь в промокший плащ, пока не стал похож на сломанный зонтик. Она ждала, чувствуя, как каплями дождя падают дни ее жизни. - Я могу грустить, - мягко молвила Она, - но это не одно и то же.
Когда Шмендрик вновь посмотрел на нее, он, хотя и с трудом, но уже взял себя в руки.
- Куда вы идете теперь? - спросил он. - Куда вы шли, когда она поймала вас?
- Я искала свой народ, - ответила Она. - Ты не видел их, маг? Они так же белы и дики, как я. Шмендрик серьезно покачал головой:
- Взрослым я ни разу не слышал о подобных вам. Когда я был мальчишкой, думали, что три-четыре единорога еще осталось, однако я знавал лишь одного человека, встречавшегося с единорогом. Несомненно, все они ушли, все, кроме вас, леди. Когда идешь там, где они жили раньше, раздается эхо.
- Нет, - ответила она. - Ведь другие-то их видели. - Она обрадовалась, услыхав, что единороги встречались еще так недавно, когда волшебник был ребенком, и спросила:
- Мотылек рассказал мне о Красном Быке, а ведьма - о Короле Хаггарде. Я ищу их, чтобы узнать, что им известно о единорогах и где искать королевство Хаггарда?
Черты волшебника перекосились, однако он вернул их на прежнее место и начал улыбаться так медленно, словно его рот обрел жесткость металла. Через минуту-другую рот принял нужную форму, но это была железная улыбка.
- Я могу рассказать вам одно стихотворение, - сказал он:
Там, где сердца жестоки, как меч,
Где зла и коварна людская речь,
Где скалы остры, бесплодна земля -
Там встретишь Хаггарда-короля.
- Ну, теперь, когда я попаду туда, несомненно узнаю эту страну, - сказала Она, думая, что он дразнит ее. - А ты знаешь что-нибудь о Красном Быке?
- О нем нет стихов, - ответил Шмендрик. Бледный и улыбающийся, он поднялся на ноги. - О короле Хаггарде дошли до меня только слухи. Он стар и колюч, как последние дни ноября, и правит бесплодной страной у моря. Говорят, прежде эта земля была мягкой и зеленой, но пришел Хаггард, коснулся ее, и она увяла. У фермеров есть поговорка - когда они смотрят на поле, погубленное пожаром, ветром или саранчой, то говорят: "Погибло, как сердце Хаггарда". Говорят еще, что в его замке нет ни света, ни очагов, и это он посылает своих людей красть цыплят, простыни и пироги с подоконников. Рассказывают, что в последний раз он рассмеялся, когда... Она топнула ногой. Шмендрик заговорил быстрее:
- О Красном Быке я знаю меньше, чем слышал. Историй о нем так много, и все они противоречат друг другу. Бык - это живое существо, Бык - это призрак, Бык - это Король Хаггард после захода солнца. Бык жил в той стране до Хаггарда, или пришел с ним, или пришел к нему. Он защищает Хаггарда от набегов и мятежей и позволяет ему экономить на войске. Он - дьявол, которому Хаггард продал свою душу. Он - то самое, за что Хаггард продал свою душу. Бык принадлежит Хаггарду. Хаггард принадлежит Быку.
Она чувствовала, как, словно круги на воде, ширится в ней уверенность. В памяти ее вновь заверещал голосок мотылька: "Давным-давно прошли они по дорогам, и Красный Бык бежал по пятам за ними". Она увидела белые тени, уносимые ревущим ветром, и колеблющиеся желтые рога.
- Я отправлюсь туда, - сказала Она. - Волшебник, ты выпустил меня на свободу - и я выполню одно твое желание, пока мы не расстались. Чего ты хочешь?
Узкие глаза Шмендрика сверкнули изумрудными листьями:
- Возьмите меня с собой.
Не отвечая, равнодушным танцующим шагом Она двинулась прочь. Волшебник сказал:
- Я могу оказаться полезным. Я знаю дорогу в страну Хаггарда и языки, на которых говорят вдоль пути. - Казалось, Она вот-вот исчезнет в вязком тумане, и Шмендрик поспешил за нею. - К тому же ни один путник не пострадал от общества волшебника, даже единорог. Вспомните, что рассказывают о великом волшебнике Никосе. Однажды в лесу он наткнулся на единорога, который спал, положив голову на колени хихикавшей девицы, а в это время к ним подкрадывались с натянутыми луками три охотника, которым был нужен его рог. У Никоса оставалось только мгновение. Одним словом и взмахом он обратил единорога в милого молодого человека, тот проснулся, увидел пораженных лучников, набросился на них и перебил всех до единого. У него был витой сужающийся к концу меч, и он топтал тела поверженных.
- А девушка? - спросила Она. - Он ее тоже убил?
- Нет, - он на ней женился. - Он говорил, что она всего лишь ничего не понимающее, рассерженное на собственную семью дитя, которому нужен только хороший муж. Он им был и тогда и после, даже Никос так и не смог вернуть ему прежний облик. Он умер в преклонном возрасте, уважаемый всеми. Некоторые говорят, что он умер потому, что исчезли фиалки, ему всегда не хватало фиалок. Детей у них не было.
Ее дыхание чуть изменилось.
- Волшебник не помог, а причинил ему зло, - мягко сказала Она. - Ужасно, если добрые волшебники превратили весь мой народ в людей - это ведь все равно, что запереть человека в горящем доме. Уж лучше бы их всех убил Красный Бык.
- Там, куда вы идете, - ответил Шмендрик, - мало кто пожелает вам добра, а доброе сердце, пусть даже глупое, может однажды оказаться нужнее воды. Возьмите меня с собой ради смеха, ради удачи, ради неизвестного. Возьмите меня с собой...
Пока он говорил, дождь утих, небо стало проясняться, и мокрая трава засветилась, как внутренность морской раковины. Она посмотрела вдаль, пытаясь среди сливающихся в серый туман королей разглядеть сухую хищную фигуру, а в снежном блеске замков и дворцов увидеть тот, что покоится на плечах Быка.
- Никто еще не путешествовал со мной, - ответила Она, - но ведь никто еще и не брал меня в плен, не принимал за белую кобылу и не придавал мне мой же собственный вид. Кажется, многое должно случиться со мной впервые и твое общество не будет ни самым странным, ни самым последним. Если хочешь, можешь отправиться со мной, но я бы предпочла, чтобы ты выбрал другую награду. Шмендрик печально проговорил:
- Я думал об этом. - Он посмотрел на свои пальцы, и она увидела серповидные отметины там, где прутья укусили его. - Вы не сможете выполнить мое настоящее желание.
"Вот оно, - подумала Она, почувствовав первое: прикосновение печали. - Таким оно и будет, путешествие со смертным".
- Нет, - ответила Она. - Как и ведьма, я не могу сделать из тебя то, чем ты не являешься. Я не могу превратить тебя в настоящего волшебника.
- Я так и думал, - ответил Шмендрик. - Все правильно. Не беспокойтесь. - Я не беспокоюсь, - отозвалась она.
В первый день путешествия на них спикировал голубой самец сойки и сказал:
- Вот это да, пусть меня набьют сеном и поместят за стекло! - И полетел прямо домой, чтобы рассказать жене об увиденном.
Сидя на краю гнезда, она нудно и монотонно бубнила:
Мухи, жуки, пауки, слизняки, Клещ из куста и комарик с реки, Овод, кузнечик и червячок - Все будут срыгнуты вам в должный срок. Баюшки-бай, непоседы, проказники, Кстати полеты - уж вовсе не праздники.
- Сегодня я видел единорога, - сев на ветку рядом, сказал самец.
- А ужина ты не видел? - холодно ответила жена. - Терпеть не могу мужчин, говорящих с пустым ртом.
- Детка, подумай, - единорога! - Отбросив свою обычную важность, он подскочил на ветке. - Я не видел ни одного из них с тех пор, как...
- Ты никогда их не видел, - ответила она. - Не забывай, с кем говоришь. Мне лучше знать, что ты видел в своей жизни, а что нет. Он не обратил внимания на выпад. - С ней был кто-то странный в черном, - трещал он. - Они шли за Кошачью гору. Уж не направляются ли они в страну Хаггарда. - В позе, когда-то покорившей его жену, он артистично нагнул голову. - Чем не завтрак для старого Хаггарда, - дивился он. - Явился единорог и смело стучится в его черную дверь. Я бы все отдал, чтобы увидеть...
- Полагаю, вы не целый день наблюдали с нею за единорогами? - щелкнув клювом, прервала его жена. - Понятно, ей не привыкать по части оправданий. - Взъерошив перья, она надвигалась на него. - Дорогая, я даже не видел ее, - пискнул муж, и хотя жена знала, что он в самом деле не видел и не осмелился бы увидеть, она все же влепила ему разок. Уж она-то знала толк в вопросах морали.
Единорог и волшебник шли вверх по мягкой весенней Кошачьей горе, потом вниз в долину, в которой росли яблони. За долиной высились невысокие горы, толстые и ручные как овцы, удивленно нагнувшие свои головы, чтобы обнюхать проходящего единорога. Их сменили летние вершины и прожаренные равнины, над которыми воздух дрожал, как над сковородкой. Вместе они перебирались через реки, карабкались вверх или вниз по поросшим куманикой берегам и обрывам, странствовали в лесах, напоминавших ей собственный, хотя быть похожими они не могли, ведь они знали время. "И мой лес теперь тоже его знает", - думала Она, но говорила себе, что это ничего не значит и все будет по-прежнему, когда она вернется.
Ночью, когда Шмендрик спал сном стершего ноги голодного волшебника, Она, не смыкая глаз, припадала к земле и ждала, что громадный силуэт Красного Быка вот-вот бросится на нее с луны. Иногда она была уверена в этом, до нее доносился его запах - темный лукавый смрад, сочащийся в ночи. Вскрикнув, с холодной готовностью Она вскакивала на ноги, но всякий раз обнаруживала лишь двух-трех оленей, глазеющих на нее с почтительного расстояния. Олени любят единорогов и завидуют им. Однажды вытолкнутый хихикающими друзьями двухлетний бычок подошел к ней совсем близко и, пряча глаза, пробормотал:
- Вы прекрасны. Вы так прекрасны, как рассказывала мне мать.
Молча Она посмотрела на него, зная, что он и не ждет отпета. Остальные олени фыркали, давились смехом и шептали:
- Давай дальше, дальше.
Тогда олень поднял голову и быстро и радостно воскликнул:
- А я все же знаю кое-кого прекраснее вас. - Он повернулся и в лунном свете побежал прочь, его друзья последовали за ним. Она снова легла.
Время от времени они заходили в деревни, Шмендрик объявлял, что он бродячий волшебник, и просил на улицах разрешения "песнями оплатить ужин, чуточку вас потревожить, слегка помешать спать и проследовать дальше". Почти в каждом городке ему предлагали ночлег и стойло для прекрасной белой кобылы. Пока детей не отправляли спать, он при свете фонаря давал представления на рыночных площадях. Не пытаясь сделать что-то значительное, он заставлял кукол говорить, превращал мыло в конфеты, но даже такие пустяки подчас не удавались ему. Однако детям представления нравились, их родители не скупились на ужин, а летние вечера были мягки и приятны. Спустя века Она все еще вспоминала странный шоколадный запах стойла и тень Шмендрика, пляшущую на стенах, дверях и трубах.
По утрам они продолжали путь, карманы Шмендрика раздувались от хлеба, сыра и апельсинов, и Она выступала рядом с ним - белая, как барашки на волнах в лучах солнца; зеленая, как сами волны в тени деревьев. Люди забывали его фокусы раньше, чем он исчезал из вида, но его белая кобыла тревожила по ночам многих селян, и не одна женщина пробуждалась в слезах, увидев ее во сне.
Однажды вечером они остановились в сытом благополучном городке, где даже у нищих были двойные подбородки, и мыши не бегали, а ходили вперевалку. Шмендрика тут же попросили отобедать с мэром и наиболее округлыми членами магистрата, а ее, как всегда неузнанную, отпустили на пастбище, где трава была подобна сладкому молоку. Обед был сервирован на открытом воздухе, на площади - вечер был теплый и мэр хотел покрасоваться перед гостем. Это был превосходный обед.
За едой Шмендрик рассказывал истории из своей жизни бродячего чародея, наполняя их королями и драконами и благородными дамами. Он не лгал, а просто излагал события наиболее выгодным для себя образом, и рассказы его казались правдоподобными даже благоразумным членам магистрата. И не только они, но все на площади потянулись к рассказчику, чтобы понять природу заклинания, открывающего любые замки, если его произнести должным образом. И все они, затаив дыхание, рассматривали отметины на пальцах волшебника.
- Память о встрече с гарпией, - спокойно объяснял Шмендрик. - Они кусаются.
- И вы никогда не боялись? - робко удивилась молоденькая девушка. Мэр шикнул, но Шмендрик раскурил сигару и улыбнулся ей.
- Голод и страх сохранили мне молодость, - ответил он. Члены магистрата дремали и переговаривались за столом; искоса глянув на них, волшебник подмигнул девушке. Мэр не обиделся.
- Это верно, - вздохнул он, сложив переплетенные пальцы над местом, где теперь находился его обед. - Мы здесь хорошо живем; если это не так, я ничего не понимаю в жизни. Иногда я думаю, что самая малая капля страха, голода нам бы не повредила - так сказать, обострила бы наши чувства. Вот почему мы всегда приветствуем странников, у которых есть новые истории и песни. Они расширяют наш кругозор... заставляют нас заглянуть внутрь... - Он зевнул и, постанывая, потянулся.
Один из членов магистрата неожиданно воскликнул:
- Боже, взгляните на пастбище! Тяжелые головы повернулись на нетвердых шеях, и все увидели, что деревенские коровы, лошади и овцы сгрудились на дальнем конце поля и не отрывали глаз от белой кобылы волшебника, пасшейся на прохладной траве. Все животные молчали. Даже свиньи и гуси были безмолвны как тени. Где-то вдалеке крикнул ворон, словно угольком перечеркнув закат.
- Необыкновенная, - пробормотал мэр. - Совершенно необыкновенная...
- Да, в самом деле, - согласился волшебник. - Если бы вы знали, что мне предлагали за нее...
- Любопытно, - сказал начавший разговор советник, - они ведь не кажутся испуганными. Словно благоговеют, как бы поклоняются ей.
- Они видят то, что вы разучились видеть. - Шмендрик уже достаточно подвыпил, а молоденькая девушка смотрела на него глазами и более ласковыми и менее глубокими, чем глаза единорога. Он стукнул стаканом по столу и сказал улыбающемуся мэру:
- Она более редкостное создание, чем вы осмеливаетесь думать. Она - это миф, память, нечто не-у-ло-... неуло-вимое. Если бы вы помнили, если бы вы голодали...
Голос его потонул в топоте копыт и детском вопле. С гиканьем и свистом дюжина одетых в лохмотья всадников ворвалась на площадь, разбрасывая горожан, будто мраморные шарики. Они объезжали площадь, сбивая все, что попадалось на их пути, нечленораздельно похваляясь и неизвестно кого вызывая на битву. Один из них привстал в седле, согнул лук и стрелой сбил флюгер со шпиля церкви, другой схватил шляпу Шмендрика, нахлобучил себе на голову и с громким хохотом помчался по площади. Некоторые подхватывали на седло визжащих детей, некоторые довольствовались провизией и бурдюками с вином. Дико сверкали глаза на небритых лицах, барабанным боем звучал смех.
Толстяк мэр стоял, пока не встретился глазами с предводителем разбойников. Он поднял одну бровь, предводитель щелкнул пальцами, и кони сразу присмирели, а оборванцы умолки, как деревенская живность перед единорогом. Заботливо опустили они детей на землю и вернули почти все бурдюки с вином.
- Джек Трезвон, пожалуйте, - невозмутимо произнес мэр.
Предводитель всадников соскочил на землю и медленно подошел к столу, за которым обедали советники с гостем. Это был громадный детина почти семи футов ростом, каждый шаг его сопровождался звоном и бренчанием колец, колокольчиков и браслетов, пришитых к его латаной куртке.
- Здорово, ваша честь, - посмеиваясь, хрипло отозвался он.
- Кончайте это, - сказал ему мэр, - неужели вы не можете являться спокойно, как воспитанные люди.
- Парни не причинят никакого вреда, ваша честь, - простодушно пробормотал гигант. - Сами понимаете, целыми днями в лесу, нужно ведь и немного расслабиться, так сказать, маленькая разрядка. Ну-ну, все, э?.. -И он со вздохом вытащил из-за пазухи тощий мешочек с монетами и положил на открытую ладонь мэра. - Вот, ваша честь, - сказал Джек Трезвон. - Это немного, но больше мы сэкономить не могли.
Мэр высыпал монеты на ладонь и недовольно тронул их пальцами.
- Ну, тут немного, - посетовал он. - Даже поменьше, чем в прошлом месяце, а уж и там было с гулькин нос. Жалкие вы грабители - вот вы кто.
- Тяжелые времена настали, - мрачно проговорил Джек Трезвон... - Не должно нас винить, если у путников золота не больше, чем у нас. Из репки, как известно, крови не выдавишь.
- Я выдавлю, - мэр свирепо посмотрел на гиганта и поднес к его носу кулак. - Ну, если ты темнишь! - закричал он. - Ну, если ты греешь карманы за мой счет! Я выдавлю из тебя, я выдавлю из твоей шкуры все внутренности и вышвырну собакам! Катитесь отсюда, и передай это своему босяку-капитану. Вон, негодяи!
Когда Джек Трезвон, что-то бормоча, повернулся, Шмендрик прокашлялся и неуверенно сказал:
- Кстати, если вам не трудно, верните мне мою шляпу. - Гигант молча уставился на него налитыми кровью бычьими глазами. - Мою шляпу, - потребовал Шмендрик, уже более твердо. - Один из ваших людей взял мою шляпу, и было бы разумнее, если бы он вернул ее.
- Разумнее? - наконец проговорил Джек Трезвон. - А кто ты такой, чтобы судить о разуме? Вино все еще шумело в голове Шмендрика:
- Я - Шмендрик Маг, и враждовать со мной не советую, - объявил он. - Я старше и опаснее, чем кажусь. Шляпу!
Джек Трезвон с минуту смотрел на него, потом подошел к своему коню, переступил через него и оказался в седле. Подъехав к Шмендрику и... едва не касаясь его бородой, он загремел:
- Ну если ты и впрямь колдун, покажи-ка свои штучки. Раскрась мне нос краской, набей седельные сумки снегом, сведи мою бороду. В общем, или колдуй, или показывай пятки. - Вытащив из-за пояса ржавый кинжал, он покачивал его, держа за острие и кровожадно посвистывая.
- Волшебник - мой гость, - предупредил мэр, но Шмендрик торжественно сказал:
- Ну, хорошо. Да падет она на твою голову. - Убедившись краем глаза, что молоденькая девушка смотрит на него, он показал на банду пугал, ухмылявшихся позади своего предводителя, и произнес что-то в рифму. Мгновенно его черная шляпа вырвалась из рук схватившего и медленно, как сова, поплыла в темнеющем воздухе. Две женщины лишились чувств, мэр сел. Разбойники завопили детскими голосами.
Черная шляпа проплыла вдоль площади до конской поилки, там она нырнула и, зачерпнув достаточно воды, отправилась обратно, явно нацеливаясь на немытую голову Джека Трезвона. Закрываясь руками, он бормотал: "Не, не, отзовите ее", и даже его люди хихикали в ожидании. Шмендрик триумфально улыбнулся и щелкнул пальцами, чтобы подогнать шляпу.
По мере приближения к предводителю шляпа стала отклоняться в сторону сначала слегка, потом больше - ближе к столу советников - больше, больше. Мэр успел вскочить на ноги раньше, чем шляпа удобно устроилась на его голове. Шмендрик вовремя нырнул под стол, но сидевшие вблизи советники слегка пострадали.
Под рев и хохот Джек Трезвон, наклонившись, подхватил Шмендрика Мага, который пытался вытереть скатертью захлебнувшегося от возмущения мэра.
- Сомневаюсь, что кто-нибудь потребует повторить номер на бис, - проревел гигант ему в ухо. - Лучше поедем с нами. - Он перекинул Шмендрика поперек седла и ускакал, сопровождаемый своей оборванной когортой. Их грубый смех, лошадиное фырканье и ржание еще долго витали в воздухе и после того, как затих топот копыт.
Мэра окружили, чтобы спросить, не следует ли погнаться за разбойниками и отбить Шмендрика, но он лишь покачал мокрой головой:
- Едва ли это нужно. Если наш гость тот, за кого себя выдает, он вполне способен сам позаботиться о себе. Если нет - мошенник, воспользовавшийся нашим гостеприимством, не вправе рассчитывать на помощь. Нет-нет, не боспокойтесь о нем. - Ручейки, стекавшие с его подбородка, сливались в ручьи на шее и в речку на куртке, но он кротко посмотрел на пастбище, где светлым пятном выделялась в сумерках белая кобыла волшебника. Не издавая ни звука, она сновала взад и вперед вдоль забора.
- Думаю, нам скорее следует позаботиться о скакуне нашего отбывшего друга, раз он, как мы слыхали, так высоко его ценил, - негромко сказал мэр и послал на пастбище двоих мужчин поймать кобылу и поместить ее в самое надежное стойло его конюшни.
Однако белая кобыла перепрыгнула забор и исчезла, как падающая звезда в ночи, прежде чем они добрались до ворот пастбища. Какое-то время они стояли, не слыша криков мэра, который звал их назад, и ни один из них так и не смог понять, почему так долго он смотрел вслед кобыле волшебника. Но после этого порой они принимались странно смеяться в самых неподходящих обстоятельствах, отчего прослыли людьми легкомысленными.

V

Из всей дикой скачки с разбойниками Шмендрик помнил потом лишь ветер, край седла и хохот позвякивающего гиганта. Он был слишком поглощен размышлениями о причине столь неожиданного окончания фокуса со шляпой, чтобы замечать что-нибудь еще. "Чересчур по-английски, - думал он. - Возмещение ущерба. - Он помотал головой, хотя это было трудно в его положении. - Магия знает, что делает, - продолжал размышлять он, перепрыгивая вместе с лошадью через ручей, - но я никогда не знаю, что она знает. Во всяком случае, в нужное время. Я написал бы ей послание, знай ее адрес". Кусты и ветви хлестали его по лицу, в ушах ухали совы. Кони перешли на рысь, затем на шаг. Высокий дрожащий голос выкрикнул: "Стой, пароль".
- Черт побери, - пробормотал Джек Трезвон-это же мы. - Он шумно почесал голову и уже громко произнес:
- Короткая и веселая жизнь в добром лесу, союз веселых друзей, повенчанный с победой.
- Со свободой, - поправил его тонкий голос. - Похоже, но не так.
- Ну, спасибо. Повенчанный со свободой союз друзей веселый... не-не, я это уже говорил... короткая и веселая жизнь, веселые друзья - не, не то. - Джек Трезвон почесал в затылке и простонал:
- Повенчанный со свободой... Ну, помоги немножко, а?
- Один за всех и все за одного, - любезно отозвался голос. - Остальное давай уж сам.
- Один за всех и все за одного - не могу я! - прокричал гигант. - Один за всех и все за одного, мы вместе не боимся никого, врозь перебьют нас всех до одного. - Он пустил лошадь вперед.
Из темноты свистнула стрела. Она отхватила клок его уха и, оцарапав лошадь следующего всадника, летучей мышью упорхнула в сторону. Разбойники попрятались за деревьями, а Джек Трезвон яростно проревел:
- Черт побери, я же десять раз повторил пароль! Ну, дай мне только до тебя добраться!!!
- Джек, я совсем забыл: мы тут переменили без вас пароль, - раздался голос часового.
- Ах, так вы переменили пароль?! - Джек Трезвон зажал свое ухо концом Шмендрикова плаща. - А как же я, безголовые, безмозглые, потрошеные болваны, должен был об этом узнать?
- Не бесись, Джек, - примирительно ответил часовой. - Ну, ничего, что ты не знаешь нового пароля. Проще его ничего не придумаешь: надо прокричать жирафом. Это капитан придумал.
- Прокричать жирафом?! - Гигант ругался до тех пор, пока лошади смущенно не зашевелились. - Балда, да жирафы немые. Капитан мог бы еще потребовать, чтобы мы отзывались рыбой или бабочкой. - Знаю. Поэтому пароль никто не забудет, даже ты. Ну, как умен наш Капитан?
- Дальше некуда, - удивленно отозвался Джек Трезвон, - но послушай, что помешает лесничему или кому-нибудь из людей короля кричать жирафом, когда ты окликнешь его.
- Ага, - обрадовался часовой. - В этом-то и самая мудрость. Нужно крикнуть три раза. Два длинных крика и один короткий.
Джек Трезвон молча восседал на лошади, потирая ухо.
- Два длинных крика и один короткий, - наконец вздохнул он. - Ну, это не глупее, чем когда у нас не было никакого пароля и стреляли во всякого, кто отвечал на зов. Два длинных и короткий, хорошо. - Он ехал между деревьями, его люди следовали за ним.
Где-то впереди недовольно, словно жужжание ограбленных пчел, слышались людские голоса. Когда они подъехали ближе, Шмендрику показалось, что среди них выделяется женский голос. Его щека почувствовала тепло, и он поднял голову. Кони встали на небольшой прогалине, где вокруг костра раздраженно переругивались десять-двенадцать человек. Пахло горелыми бобами. Веснушчатый, рыжеволосый разбойник в лохмотьях поприличнее, чем на прочих, поднялся, чтобы приветствовать прибывших.
- Ну, Джек! - крикнул он. - Кого ты нам везешь: друга или пленника? - и обернувшись, добавил:
- Любимая, подбавь воды в суп - у нас гости.
- Кто он, я и сам не знаю, - проворчал Джек Трезвон и стал рассказывать о мэре и шляпе, но едва добрался до налета на город, как рассказ прервал сухой как колючка пронзительный голос женщины, проталкивавшейся сквозь кольцо мужчин:
- Я не потерплю этого, Калли, суп и так не гуще испарины! - Бледное худое лицо ее с неистовыми светло-коричневыми глазами обрамляли волосы цвета жухлой травы.
- Это что еще за жердь? - спросила она, обозревая Шмендрика так, будто обнаружила нечто прилипшее к каблукам собственных туфель. -Он не их города. Мне не нравится его вид. Смахните-ка ему с плеч колдун. - Она хотела сказать колтун, но от совпадения страх мокрой водорослью прополз вдоль позвоночника Шмендрика. Он соскользнул с коня и встал перед капитаном разбойников.
- Я - Шмендрик Маг, - провозгласил он, вздымая плащ руками. - А ты действительно знаменитый Капитан Калли из Зеленого леса, храбрейший из храбрых и свободнейший из свободных. Разбойники прыснули, женщина застонала. - Я так и знала, - объявила она. - Калли, выпотроши его от жабр до греха, прежде чем он облапошит тебя, как прошлый.
Но капитан гордо поклонился, блеснув плешью, и ответил:
- Воистину это я. Коль с миром ты пришел - то вот моя рука, а с умыслом - опасней нет врага. Как вы прибыли сюда, сэр?
- На брюхе, - ответил Шмендрик, - и непреднамеренно, но, тем не менее, как друг. Хотя ваша возлюбленная и сомневается в этом, - кивнул он в сторону тощей женщины. Она плюнула на землю.
Капитан Калли ухмыльнулся и осторожно положил руку на хрупкие плечи подруги.
- Такой уж характер у Молли Отравы, - объяснил он. - Она охраняет меня лучше, чем я сам. Я доверчив и благороден, возможно, и слишком. Открытое сердце для всех беглецов от тирании - вот мой девиз. Естественно, Молли должна была стать подозрительной, исстрадавшейся, суровой, преждевременно постаревшей, даже тираничной. Яркий шарик следует завязывать с одного конца, а, Молли? Но какое доброе сердце, какая душа. - Женщина увернулась от его протянутой руки, но капитан не повернул головы. - Приветствуем вас, сэр волшебник, - сказал он Шмендрику. - Прошу к огню, и расскажите нам что-нибудь. Что говорят обо мне в вашей стране? Что слыхали вы о лихом Капитане Калли и его свободной шайке? Угощайтесь.
Шмендрик устроился у огня, изящно отклонил холодное угощение и ответил:
- Я слыхал, что вы - друг беспомощным, враг могучим и вместе со своей веселой шайкой ведете счастливую жизнь в лесу, отдавая бедным отобранное у богатых. Дошло до меня, как вы с Джеком Трезвоном разбили друг другу головы дубинками и так стали побратимами и как вы спасли свою Молли от назначенной ее отцом свадьбы с богачом. - На самом же деле Шмендрик до этого дня ни слова не слыхал о Капитане Калли, однако хорошая подготовка в области англо-саксонского фольклора позволила ему использовать типичные мотивы. - И конечно, - рискнул он, - некий злой король... - Хаггард, да сгинет он! - вскричал Калли. - О, многим из нас причинил зло старый Король; кого лишил земли, кого - титула и доходов, кого - наследства. Они живут только местью-заметь, волшебник, - и настанет день, когда Хаггард нам за это заплатит так...
Оборванные тени что-то прошипели в знак согласия, но Молли Отрава разразилась смехом, шуршащим и разящим как град.
- Может, он и заплатит, - с издевкой сказала она, - но не таким болтливым трусам. С каждым днем его замок ветшает, его люди стали слишком стары, чтобы надевать броню, но если это будет зависеть только от Капитана Калли, его царство никогда не кончится.
Шмендрик поднял бровь, и Калли покраснел как редиска.
- Вы должны понять, - пробормотал он. - У Короля Хаггарда есть этот Бык.
- Ах, Красный Бык, Красный Бык, - как на травле, закричала Молли. - Говорю тебе, Калли, после всех лет, проведенных с тобой в лесу, я поняла, что Бык - это имя, данное тобой собственной трусости. И если я услышу эту сказку еще раз, я пойду и свергну Хаггарда сама и докажу, что ты...
- Довольно! - взревел Калли. - Не перед чужими! - Он схватился за меч, и Молли, все еще смеясь, простерла к нему руки. У огня сальные пальцы лениво вертели кинжалы, а длинные луки, казалось, сами звенели тетивой, но Шмендрик поспешил на помощь тонущему тщеславию Калли. Он ненавидел семейные сцены.
- В моей стране о вас поют балладу, - начал он. - Я только забыл, как она начинается... Капитан Калли замурлыкал как кот. - Которую? - вопросил он.
- Не знаю, - растерялся Шмендрик. - Разве их больше одной?
- Воистину так! - воскликнул Калли, сияя и раздуваясь от собственной славы. - Вилли Джентль! Вилли Джентль! Где он?
Волоча ноги, подошел длинноволосый прыщавый юнец с лютней.
- Спой этому джентльмену об одном из моих подвигов, - приказал ему Калли. - Спой о том, как ты присоединился к моей вольной шайке. Я не слышал этой баллады со вторника.
Менестрель вздохнул, ударил по струнам и запел дрожащим фальцетом:
Было так: ехал Калли из леса
С королевским оленем домой,
Видит - навстречу юноша бледный
Едет дорогой прямой.
"Что случилось с тобою, юноша бледный,
Почему столь печален твой взгляд?
Или потерял ты навек свою даму,
Или с шуйцей десница не в лад?"
"Нет, с десницей в ладу моя шуйца,
Чтоб ни значили эти слова,
Но братья мои увезли мою даму,
И склонилась моя голова".
"Я - славный Калли из Зеленого леса,
Сильны и свободны люди мои,
Какую службу ты мне сослужишь,
Коль деву верну я в объятья твои?"
"Коль деву спасешь ты, о старый коршун,
Сверну я набок твой глупый нос,
Носила она изумруд на шее,
Один из трех братьев его унес".
И Калли отправился к смелым ворам,
Мечом пригрозил им: "А ну-ка, голь,
Возьмите девицу, отдайте мне камень,
Которым гордился бы даже король".
- Начинается лучшая часть, - прошептал Калли Шмендрику. Обхватив себя руками, он прыгал на месте.
Три молнии - трое мечей сверкнули,
Плащи долой - бой, как чайник, кипит,
"Ни камня, ни девы, - им крикнул Калли, -
Клянусь собой, вам не получить!"
И он их гнал, и мечи сверкали,
И он их гнал, как овец...
- Как овец, - выдохнул Калли. Забыв про колкости Молли и смешки своих людей при исполнении последующих семнадцати куплетов, он раскачивался, мычал под нос и парировал рукой удары трех мечей. Наконец, баллада завершилась, и Шмендрик громко и честно зааплодировал, восхищаясь техникой правой руки Вилли Джентля.
- Я называю это щипком Аллана-э-Дейла... - ответил менестрель.
Он хотел продолжить, но Калли перебил:
- Вилли, хорошо, малыш, а теперь сыграй остальные. - Сияя, он следил за выражением лица Шменд-рика, которое, как тот надеялся, выражало смесь удовольствия и изумления. - Я говорил, что обо мне сложено много песен. Точнее, их тридцать одна, хотя до настоящего времени в собрание Чайльда они не попали, - тут его глаза внезапно расширились и он схватил волшебника за плечи. - Послушайте, а вы не мистер Чайльд собственной персоной, а? - спросил Калли. - Он часто выезжает переодетым на поиски баллад. Шмендрик покачал головой:
- Нет, мне очень жаль, поверьте, нет. Капитан вздохнул и отпустил его. - Ничего, - пробормотал он, - конечно, ведь так хочется, чтобы собирали, подтверждали достоверность, искали разницу между вариантами, даже, даже чтобы сомневались в подлинности... Ну-ну, ничего. Вилли, дорогой, спой остальные песни. Когда-нибудь тебя будут записывать в полевых условиях, и тебе это понадобится...
Ворча, разбойники стали расходиться, кто-то наподдал по камню. Из безопасной тени раздался грубый голос:
- Не, Вилли, лучше спой нам настоящую песню. Что-нибудь про Робин Гуда.
- Кто сказал это? - Калли поворачивался из стороны в сторону, и меч его позвякивал в ножнах. Лицо его сразу стало бледным, усталым и выжатым как лимон.
- Я, - ответила до того молчавшая Молли. - Дражайший капитан, люди устали от баллад о твоей храбрости. Даже если ты пишешь их сам. Калли вздрогнул и искоса глянул на Шмендрика. - Но они все-таки могут считаться народными песнями, правда, мистер Чайльд? - спросил он тихим обеспокоенным голосом. - Все-таки...
- Я не мистер Чайльд, - ответил Шмендрик. - Поверьте...
- По-моему, описание эпических событий не следует доверять людям. Они все переврут.
Вперед с опаской вышел стареющий разбойник в потертом вельвете:
- Капитан, если нам нужны народные песни - а я полагаю, они нужны, - то это должны быть правдивые песни о настоящих разбойниках, а не о нашей лживой жизни. Не в обиду будь сказано, капитан, мы в самом деле не чересчур веселы...
- Я весел двадцать четыре часа в сутки, Дик Фантазер, - холодно перебил Калли. - Это - факт.
- ...И мы не отбираем у богатых и не отдаем бедным, - заторопился Дик Фантазер. - Мы берем у бедных, потому что они не могут от нас отбиться, а богатые берут у нас, потому что в любую минуту могут стереть нас в порошок. Мы не грабим на дороге жирного жадного мэра, мы каждый месяц откупаемся от него, чтобы он оставил нас в покое. И мы никогда не похищаем гордых епископов и не держим их пленниками в лесу, развлекая пирами и праздниками, потому что Молли неважно готовит и к тому же едва ли мы составим интересную компанию для епископа. Когда переодетыми мы отправляемся на ярмарку, то никогда не выигрываем ни в состязаниях стрелков, ни в бою на дубинах. Разве только горожане похвалят - скажут: тебя и не узнать.
- Однажды я послала на конкурс гобелен, - припомнила Молли. - Он оказался четвертым, нет - пятым. "Рыцарь на страже"... В том году все вышивали рыцарей на страже. - Тут она принялась тереть глаза костяшками пальцев. - Черт бы тебя побрал, Калли.
- Что, что?! - возмущенно завопил тот. - Это я виноват, что твоя работа оказалась никудышной? Да как только ты заполучила меня, ты сразу забросила все занятия. Ты больше не вышиваешь и не поешь, за все эти годы ты не разрисовала ни одной рукописи. А что сталось с виолой да гамба, которую я добыл для тебя? - Он повернулся к Шмендрику. - Она просто морально опустилась, прямо как законная жена. Волшебник едва заметно кивнул и отвел глаза. Конечно было бы неплохо бороться за справедливость и за гражданские права, - продолжил Дик Фантазер, скажу прямо, по характеру я не рыцарь, у одного - один характер, у другого - другой, но тогда нам надо петь песни о тех, кто носит линкольнширское зеленое сукно и помогает угнетенным. Вместо этого, Калли, мы их грабим, и эти песни просто ставят нас в двусмысленное положение, только и всего, в этом-то и суть.
Капитан Калли сложил руки на груди, игнорируя одобрительное ворчание разбойников:
-Пой, Вилли!
- Не буду, - тот даже не поднес руки к лютне. - ...И ты никогда не дрался с моими братьями из-за камня, Калли. Ты написал им письмо, но даже не подписал его...
Калли потянулся к поясу, и, как будто кто-то дунул на раскаленные угли, в руках у людей засверкали лезвия ножей. Тут, принужденно улыбаясь, вперед опять выступил Шмендрик:
- Я могу предложить всем другое занятие, - начал он. - Почему бы вам не разрешить своему гостю развеселить вас и тем заплатить за ночлег. Я не умею петь или играть на музыкальных инструментах, однако у меня есть кое-какие достоинства, подобных которым вы могли и не видеть. Джек Трезвон мгновенно согласился:
- Послушай, Калли, волшебник для ребят - это такая редкость.
Молли Отрава отпустила что-то свирепое по адресу волшебников вообще, но разбойники восторженно завопили. Единственным, кто колебался, оказался сам Калли, все еще пытавшийся печально протестовать:
- Да, но песни... Мистер Чайльд должен услышать песни...
- Непременно, - заверил его Шмендрик, - но попозже.
Калли просветлел и скомандовал своим людям расступиться и освободить место. Развалившись или присев на корточки в тени, с ухмылкой наблюдали они за ерундой, которой Шмендрик развлекал публику в "Полночном карнавале" Это была пустяковая магия, и он думал, что для такой публики, как шайка Калли, этого достаточно.
Но он недооценил их. Разбойники аплодировали кольцам и шарадам, золотым рыбкам и тузам, которых он вынимал из ушей, вежливо, но без удивления. Не показывая им истинных чудес, он ничего не получал и от них, и потому заклинания не всегда удавались, и когда, пообещав из пучка вики сотворить виконта, которого можно будет ограбить, он получал только горсть ежевики, ему хлопали также доброжелательно и безразлично, словно все вышло удачно. Это была идеальная аудитория.
Калли нетерпеливо улыбался, Джек Трезвон дремал, но Шмендрика задело разочарование в беспокойных глазах Молли. От внезапного гнева он рассмеялся, уронив семь вращающихся шаров, которые, пока он жонглировал ими, становились все ярче и ярче (в хороший вечер он мог даже заставить их загореться), и, забыв все свое несчастное ремесло, закрыл глаза. "Делай, что хочешь, - прошептал он магии, - делай, что хочешь".
Как вздох прошла она сквозь него, возникнув из какого-то секретного места, из лопатки, а может быть, из мозга берцовой кости. Сердце его наполнилось подобно парусу, и нечто увереннее, чем когда-либо, шевельнулось в нем. Оно говорило его голосом, командовало. Под тяжестью наполнившей его силы он опустился на колени, ожидая, когда вновь станет Шмендриком.
"Интересно, что я сделал. Я что-то сделал", - он открыл глаза. Разбойники посмеивались, кое-кто крутил пальцем у виска, поддразнивая его. Капитан Калли поднялся, чтобы объявить, что представление окончено, как вдруг Молли Отрава тихо вскрикнула, и все обернулись. На прогалину вышел мужчина.
На нем все, кроме коричневой куртки и надетой набекрень шапки с пером кулика, было зеленым. Он был очень высок, слишком высок для человека. Перекинутый через плечо громадный лук казался с Джека Трезвона, а каждая стрела могла послужить копьем или посохом Капитану Калли. Не замечая присмиревших у костра потрепанных разбойников, он безмолвно прошествовал мимо и исчез в ночи.
За ним поодиночке, а то и по двое, шли другие: кто-то беседовал, кто-то смеялся, но до зрителей не доносилось ни звука. У всех были длинные луки, и все были в зеленом, кроме одного, с ног до головы облаченного в алый, и другого, в коричневой монашеской рясе и сандалиях, с чудовищным животом, поддерживаемым веревкой. Еще один играл на ходу на лютне и безмолвно пел.
- Аллан-э-Дейл, - раздался кровоточащий голос Вилли Джентля. - Посмотрите на эти аккорды. Его голос был чист как у птенца.
Непритворно гордые, изящные, как старинные мушкеты (даже самый высокий, колосс с добрыми глазами), шествовали лучники через поляну. Последними, рука об руку, вышли мужчина и женщина. Лица их были так прекрасны, словно они никогда не знали страха. Тяжелые волосы женщины светились скрытым светом, как облако затмившее луну. - О, - проговорила Молли, - Мэриэн. - Робин Гуд - это миф, - нервно заявил Капитан Калли, - классический пример созданного необходимостью народного героя. Другим примером является Джон Генри. Народу необходимо иметь героев, но люди обычно не соответствуют предъявляемым требованиям, и легенда растет вокруг зерна правды как жемчужина. Конечно, я вовсе не хочу сказать, что это не удивительный фокус.
Первым с места сорвался опустившийся денди Дик Фантазер. Когда все фигуры, кроме двух последних, исчезли в темноте, он бросился за ними, хрипло крича:
- Робин, Робин, мистер Гуд, сэр, подождите меня) Ни женщина, ни мужчина не обернулись, а все члены шайки Калли, кроме Джека Трезвона и самого капитана, спотыкаясь и толкаясь, прямо по костру рванулись к краю прогалины в ночную тень.
- Робин! - кричали они. - Мэриэн, Алый Уилл, Маленький Джон, вернитесь! Вернитесь! Шмендрик засмеялся, нежно и беспомощно. Громче всех визжал Капитан Калли:
- Дураки, дураки и дети! Это такая же ложь, как и вся магия! Нет такого человека - Робина Гуда! - Но обезумев от потери, разбойники бросились в лес за светящимися в темноте лучниками, спотыкаясь о бревна, продираясь сквозь терновые кусты, крича на бегу изголодавшимися голосами.
Только Молли остановилась и поглядела назад. Ее лицо белело в темноте.
- Нет, Калли, наоборот! - крикнула она ему. - Нет тебя, меня, любого из нас. Робин и Мэриэн живут, а мы - легенда! - И оставив Капитана Калли и Джека Трезвона у затоптанного костра рядом с хихикающим волшебником, она припустилась вместе со всеми, крича на бегу: "Подождите, подождите!"
Шмендрик и не заметил, как они набросились на него и схватили за руки, он не вздрогнул, когда Калли щекотал ему ребра кинжалом, шипя:
- Это была опасная и грубая диверсия, мистер Чайльд. Вы могли просто сказать, что не хотите слушать песни.
Кинжал вдавливался глубже. Где-то вдалеке, он услышал, прорычал Джек Трезвон:
- Он не Чайльд, Калли, но он и не странствующий волшебник. Теперь я его узнал. Это сын Короля Хаггарда, Принц Лир, он так же порочен, как и его отец, и, конечно, знаком с черной магией. Придержи руку. Капитан, мертвый он нам ни к чему. Голос Калли осекся:
- Джек, ты уверен, а? Он казался таким славным малым.
- Славным дураком, ты хочешь сказать. Да, я слыхал, у Лира есть такая привычка. Он любит прикинуться дурачком, но он дьявольски коварен. Как он прикинулся этим Чайльдом, и все для того, чтобы заставить тебя потерять контроль над собой.
- Я вовсе не терял его, Джек, - запротестовал Калли. - Ни на секунду. Может, казалось, что я его потерял, но я и сам очень коварен.
- А как он вызвал Робин Гуда, чтобы ребята от тоски взбунтовались против тебя? Ну, слава богу, он выдал себя, и теперь-то он побудет здесь, хотя бы отец выслал ему на помощь Красного Быка. - При этих словах Калли задержал дыхание, но гигант не заметил этого, схватил Шмендрика в охапку, поставил лицом к стволу большого дерева и привязал. Шмендрик при этом тихо посмеивался и даже помогал разбойнику, обнимая дерево нежно как невесту.
- Ну, - наконец сказал Трезвон. - Охраняй его, Калли, всю ночь, пока я буду спать, а утром я отправлюсь к старому Хаггарду, чтобы узнать, во что он ценит этого малого. Может статься, через месяц мы все будем богатыми бездельниками.
- А что люди? озабоченно спросил Калли. - Они вернутся, как ты думаешь?
Гигант зевнул и отвернулся:
- К утру, печальные и чихающие, они будут на месте, а тебе придется какое-то время обходиться с ними полегче. Они вернутся назад, ведь они, как и я, не из тех, чтобы менять что-то на ничто. Будь мы другими, Робин Гуд, может, и остался бы с нами. Спокойной ночи, капитан.
Он ушел, и у костра слышалось лишь стрекотанье кузнечиков и тихий смех привязанного к дереву Шмендрика. Огонь угасал, и Калли долго кружил у костра, раздувая уголья. В конце концов он уселся на чурбак и обратился к пленному волшебнику.
- Может, ты и сын Хаггарда, - размышлял он, - а не собиратель песен Чайльд, которым прикидываешься. Но кто бы ты ни был, ты прекрасно знаешь, что Робин Гуд - это сказка, а я - реальность. И обо мне не сложат баллады, если я не напишу их играть в меня после школы. И когда профессора будут копаться в старых сказках, а ученые будут просеивать старые песни, чтобы узнать, жил ли на самом деле Робин Гуд, они никогда не найдут моего имени, обыщи они хоть весь мир. Ты знаешь это, и потому я спою тебе о Капитане Калли. Он был хорошим веселым негодяем и отдавал бедным отобранное у богатых. В благодарность люди сложили о нем эти простые песни.
И он спел их все, в том числе и ту, которую уже исполнял Вилли Джентль. Он часто останавливался, чтобы прокомментировать меняющийся ритм, ассонантные рифмы и лад мелодии.

VI

Капитан Калли заснул после тринадцатого куплета девятнадцатой песни, и Шмендрик, переставший смеяться несколько раньше, сразу же попытался освободиться. Изо всех сил он старался растянуть свои путы, но они не поддавались. Джек Трезвон обмотал его канатом такой длины, что его хватило бы на оснастку небольшой шхуны, канат был завязан узлами величиной с человеческую голову.
"Тихо, тихо, - успокаивал он себя. - Человека, способного вызвать Робин Гуда - нет, сотворишь его, - нельзя связать надолго. Одно слово, желание - и это дерево семечком повиснет на ветке, а веревка будет гнить в болоте". Но даже не рискнув попробовать, он уже знал: то, что посетило его .на секунду, исчезло, оставив вместо себя лишь боль. Он был как куколка, из которой вылупилась бабочка.
"Делай как хочешь", - тихо сказал он. От звука его голоса Капитан Калли пошевелился и запел четырнадцатый куплет:
Что-то мне страшно, Калли, прикончат нас нынче, ей-ей,
Справа отряд и слева, в каждом полсотни мечей.
Вздор, сказал тогда Калли, бояться у нас нет причин,
Их, быть может, и сотня, но сотня мечей, нас же - семеро смелых мужчин.
"Чтоб тебя повесили", - пробормотал волшебник, но Калли снова уснул. Чтобы освободиться, Шмендрик попробовал произнести несколько простых заклинаний, однако он не мог пользоваться руками, а на длинные заговоры у него не хватало дыхания. В результате всех его усилий дерево воспылало любовью к нему и принялось нежно нашептывать о счастье в вечных объятиях липы. "Вечно, вечно, - вздыхала она, - верность, которой не заслужил ни один человек. Я буду помнить цвет твоих глаз, когда весь мир забудет имя. Нет ничего бессмертнее любви дерева".
"Я помолвлен, - оправдывался Шмендрик, - с лиственницей, далеко отсюда. С детства. Конечно, по воле родителей, против желания. Безнадежно. Наша песня останется неспетой".
Дерево содрогнулось от ярости, будто его потрясла буря. "Чтоб ее поразила молния и покрыли галлы! - свирепо прошептало оно. - Чертова деревяшка, проклятое хвойное, лживое вечнозеленое, она тебя не получит, а через века все деревья станут вспоминать нашу трагедию".
Всем своим телом Шмендрик чувствовал, что дерево вздымается и опадает как грудь, и он начал бояться, что от ярости оно расколется надвое. Веревки натягивались все туже, а ночь в его глазах уже становилась красно-желтой. Он попытался объяснить липе, что любовь прекрасна именно потому, что никогда не может быть бессмертной, потом он попытался разбудить Капитана Калли, но смог лишь слабо пискнуть. "Она желает мне добра", - подумал он и отдался возлюбленной.
Потом, когда он попробовал вздохнуть, веревки ослабли, и он упал спиной на землю, хватая ртом воздух. Над ним стояла Она, кроваво-красная в его помутившемся взоре. Она прикоснулась к нему рогом.
Когда он смог подняться, Она повернулась, и волшебник осторожно последовал за ней, хотя липа была теперь так же спокойна, как любое дерево, никогда не знавшее любви. Небо было еще черным, но сквозь прозрачную темноту Шмендрик видел, как на него вплывал фиолетовый рассвет. Твердые серебряные облака таяли в теплеющем небе, тени тускнели, звуки теряли форму, а формы еще не решили, какими они собираются быть сегодня. Даже ветер размышлял о себе.
- Вы видели? - спросил он единорога. - Вы видели, что я сделал?
- Да, - ответила Она. - Это была истинная магия.
Чувство потери вернулось, холодное и острое как меч.
- Теперь она ушла, - сказал он. - Она была у меня... я был у нее... теперь она ушла. Я не мог удержать ее.
Единорог молча, словно перышком, плыл в предрассветном воздухе впереди него. Совсем рядом знакомый голос произнес:
- Рановато покидаешь нас, волшебник. Люди расстроятся, не застав тебя.
Он повернулся и увидел прислонившуюся к дереву Молли Отраву. Одежда ее и волосы были растрепаны, покрытые грязью ноги кровоточили, она по-жабьи улыбалась.
- Удивительно, - сказала она. - Это была Дева Мэриэн.
И тут она увидела единорога. Она не шевельнулась, не произнесла ни слова, лишь ее светло-коричневые глаза внезапно наполнились слезами. Какое-то время она стояла неподвижно, затем, уцепившись за края своей юбки, присела на дрожащих ногах. Лодыжки ее были скрещены, глаза смотрели вниз, но все же Шмендрику потребовалось еще мгновение, чтобы понять, что Молли делает реверанс.
Он расхохотался, и Молли выпрямилась, покраснев до корней волос.
- Где ты была? - простонала она. - Черт побери, где ты была? - Она сделала несколько шагов к Шмендрику, но глаза ее смотрели за его спину, на единорога.
Когда она попыталась пройти мимо, волшебник преградил ей дорогу.
- Тебе не следует так говорить, - сказал он, еще не уверенный в том, что Молли узнала единорога. - Разве ты, женщина, не знаешь, как себя вести? Приседать тоже не надо.
Но Молли отшвырнула его с дороги и подошла к ней, ругая единорога, как заблудившуюся корову.
- Где ты была? - Перед этой белизной и сияющим рогом Молли казалась пронзительно кричащим жучком, но на этот раз к земле были опущены старые темные глаза единорога. - Я здесь сейчас, - наконец сказала Она. Молли рассмеялась, не разжимая губ:
- Ну и что мне с того, что ты здесь?.. А где ты была двадцать лет назад, десять лет назад? Как ты смела, как ты смела прийти ко мне сейчас, когда я такая? - Взмахом руки она показала на отцветшее лицо, пустынные глаза, желтеющее, как осенний лист, сердце. - Лучше бы ты не приходила вовсе. Ну, почему ты пришла сейчас? - И слезы вновь потекли по обе стороны ее носа. Но Она молчала, и Шмендрик ответил:
- - Она - последняя. Она - последний единорог на свете.
- Конечно, - фыркнула Молли. - Только самый последний на свете единорог может прийти к Молли Отраве. - Она протянула руку, чтобы погладить единорога по щеке, но обе они дрогнули, и рука прикоснулась к шее. Молли сказала:
- Ничего. Я тебя прощаю.
- Единорогов не прощают. - Голова волшебника шла кругом от ревности и от зависти не к прикосновению, а к тому секретному, что происходило между Молли и единорогом. - Единороги созданы для нового, - сказал он, - для чистоты и невинности, для начинающих. Они для юных девушек.
Молли гладила шею единорога застенчиво и неуверенно, как слепая. Она осушала свои серые слезы белой гривой.
- Ты многого не знаешь о единорогах, - ответила Она.
Небо было теперь нефритово-серым, и деревья, еще мгновение назад казавшиеся нарисованными на пологе тьмы, вновь стали настоящими деревьями, шелестящими листвой на ветру. Глядя на единорога, Шмендрик холодно произнес:
- Пора идти. Молли сразу же согласилась. - Конечно, прежде чем эти бедняги наткнутся на нас и в отместку перережут тебе горло. - Она обернулась. - У меня были кое-какие вещи, которые я хотела бы взять, но теперь это ничего не значит. Я готова.
Шагнув вперед, Шмендрик преградил ей дорогу. - Ты не можешь идти с нами. Мы странствуем. Его голос и глаза были так суровы, как он только мог это сделать, однако он чувствовал, что кончик его носа несколько возбужден. Он никогда не мог справится с собственным носом.
Лицо Молли моментально стало готовым к обороне замком с выкаченными пушками, запасами камней и котлами кипящей смолы на стенах:
- А кто ты такой, чтобы говорить "мы"? - Я ее проводник, - важно сказал волшебник. От неожиданности Она мягко мяукнула, словно кошка, зовущая своих котят. Молли громко расхохоталась и парировала:
- Ты многого не знаешь о единорогах. Она позволяет тебе путешествовать с нею, хотя я и не могу понять почему, и Она в тебе не нуждается. Не нуждается Она и во мне, ей-богу, но Она возьмет с собой и меня. - Она вновь словно мяукнула, и грозный замок на лице Молли опустил подъемный мост и настежь открыл ворота. - Спроси ее, - сказала она. С упавшим сердцем Шмендрик чувствовал ответ единорога. Он хотел быть мудрым, но зависть и пустота сжигали его, и он услышал свой печальный голос:
- Нет, никогда! Я, Шмендрик Маг, запрещаю это! - Голос его сгустился, и даже нос, казалось, угрожал. - Бойся разбудить гнев волшебника. Если я решу превратить тебя в лягушку...
- Я умру со смеху, - любезно отвечала Молли Отрава. - Ты набил руку на фокусах, но не сможешь превратить сливки в масло. - Ее глаза светились внезапным пониманием. - Подумай, - сказали она, - ну что ты собираешься делать с последним единорогом на свете - посадить в клетку?
Волшебник отвернулся, чтобы Молли не увидела его лица. Не прямо, а лишь украдкой бросал он косые взгляды на единорога, словно опасаясь, что кто-то может потребовать от него вернуть этот взгляд обратно. Белая и таинственная, с сияющим как утро рогом, Она смотрела на него с пронзительной мягкостью, и он не мог прикоснуться к ней. Он сказал худой женщине:
- Ты даже не знаешь, куда мы идем. - Ты думаешь, для меня это что-нибудь значит? - спросила Молли. И Она снова мяукнула.
- Мы направляемся к Королю Хаггарду, чтобы найти Красного Быка, - признался Шмендрик.
Что бы ни знали ее кости и во что бы ни верило се сердце, но кожа Молли на мгновение испугалась, но Она мягко дохнула в ее сложенную лодочкой ладонь, и Молли улыбнулась, охватив тепло пальцами. - Вы идете не той дорогой, - ответила она. Солнце уже поднималось, когда Молли повела их назад, дорогой, которой они пришли, мимо Калли, спавшего на своем чурбаке, мимо поляны и дальше Люди возвращались: рядом хрустели сухие ветки, трещали кусты. Однажды им пришлось прятаться и терновнике, пока мимо не проковыляли двое усталых разбойников Капитана Калли, с горечью размышлявших о реальности вызванного волшебником Робина Гуда.
- Я чувствовал их запах, - говорил первый. - Глаз легко обмануть, они лжецы по природе, но ни у одной тени не может быть запаха! - Верно, глаза врут, - ворчливо соглашался другой, который, казалось, нацепил на себя кусок болота. - Но неужели ты в самом деле веришь своим ушам, носу, языку? Нет, мой друг. Мир лжет нашим чувствам, они лгут нам, так кем же, как не лжецами, мы сами можем быть? Что касается меня, я не верю ни вести, ни вестнику, ни тому, что мне сказали, ни тому, что я увидел. Возможно, правда и существует где-то, но до меня она никогда не опускалась.
- Да, - мрачно усмехнувшись, ответил первый - Однако за Робин Гудом ты бежал вместе со всеми и проискал его всю ночь, крича и плача, как и все мы. Если ты все знал, почему же ты не избавил себя от хлопот?
- Разве можно быть уверенным, - отплевываясь грязью, неразборчиво отвечал другой. - Ошибиться так легко.
В лесистой долине у ручья сидели принц и принцесса. Семеро слуг устроили в тени деревьев алый навес, и юные королевские отпрыски вкушали принесенный слугами в корзинах завтрак под аккомпанемент теорб и лютней. За едой они не обменялись почти ни единым словом, а когда трапеза окончилась, принцесса, вздохнув, сказала:
- Ну, по-моему, пора наконец покончить с этим глупым занятием. - Принц открыл журнал. - Полагаю, ты по меньшей мере... - продолжала принцесса, но принц все читал. Принцесса сделала знак двоим из слуг, и они заиграли на лютнях что-то старинное. Сделав несколько шагов по траве, она подняла масляно блестящую уздечку и принялась звать:
- Ко мне, единорог, ко мне! Ко мне, единорог, ко мне. Ко мне, ко мне! Приди-приди-приди-приди! Принц фыркнул.
- Ты же не цыплят своих зовешь, - заметил он, не подымая глаз. - Чем так квохтать, спела бы лучше что-нибудь.
- Я делаю все, что могу! - воскликнула принцесса. - Но я никогда не звала их прежде. - Однако после некоторое молчания она запела:
Я дочь короля, я принцесса,
И, если б я лишь захотела,
Луна с небосвода поспешно

Предыдущая страница 2 Следующая страница


Питер Бигль - Последний единорог

3 Питер Бигль

Брошью на грудь мне слетела.
Никто хвалить не посмеет
То, что не нравится мне.
Все, что хочу, я имею,
Не знаю я слова "нет".
Я дочь короля, я принцесса,
Но старше я день ото дня,
В тюрьме молодого тела
Я устаю от себя.
И я бы ушла скитаться
Нищенкой вдоль дорог,
Чтобы хоть раз издалека
Увидеть твой светлый рог.
Она пела, потом вновь принялась звать:
- Ну, единорог, ну, иди сюда, ну, мой хороший, - а затем сердито сказала:
- Все, что я собиралась сделать, я сделала. Я отправляюсь домой. Принц зевнул и сложил свой журнал. - Ну, что же, мы отдали должное обычаям, большего никто и не ожидал, - сказал он. - Это просто формальность. Теперь мы можем пожениться.
- Да, - согласилась принцесса, - теперь мы можем пожениться. - Слуги стали укладываться, двое заиграли на лютнях веселую свадебную мелодию. Опечаленно и с вызовом она сказала:
- Если бы на свете действительно были единороги, кто-нибудь из них пришел бы ко мне. Едва ли возможно звать нежнее, к тому же у меня была золотая уздечка. И уж, конечно, я чиста и непорочна.
- Всецело согласен, - равнодушно отвечал принц. - Как я уже говорил, ты подходишь мне с точки зрения обычаев, но не с точки зрения моего отца, однако ему я не подхожу тоже. Ему подошел бы единорог. - Принц был высок, а лицо его - мягко и приятно, как цветок алтея.
Когда они вместе со свитой удалились, единорог, Молли и волшебник вышли из леса и продолжили свое путешествие. Много позже, когда они странствовали по землям, где не было ни зелени, ни ручьев, Молли спросила ее, почему Она не откликнулась на песню принцессы. Чтобы услышать ответ, Шмендрик приблизился к единорогу со своей стороны. Он никогда не шел с той стороны, где шла Молли.
- Эта дочь короля никогда бы не убежала, чтобы увидеть свет моего рога, - ответила Она. - Если бы я показалась и она узнала бы меня, она напугалась бы больше, чем при виде дракона, - ведь никто не дает обещаний дракону. Помню, когда-то мне было все равно - поют ли принцессы то, что думают, или нет. Я выходила к ним и клала им голову на колени, и некоторые ездили верхом на моей спине, хотя обычно они боялись. Но сейчас у меня нет времени ни на принцесс, ни на служанок. Я тороплюсь.
Тогда Молли сказала нечто странное для женщины, поминутно просыпавшейся по ночам, проверяя, здесь ли единорог, и чьи мысли были полны золотых уздечек и благородных молодых разбойников.
- Это у принцесс нет времени, - сказала она. - Небо вращается и несет с собой всех: принцесс, волшебников, бедного Калли, всех-всех, лишь ты неподвижна. Ты ничего не видишь лишь однажды. Я бы хотела, чтобы ты немного побыла принцессой, или цветком, или уткой. Чем-нибудь, что не может ждать.
Тем, кто бы мог, нет нужды выбирать,
Нам выбирать! - Из чего ж?
Нам суждено все, что любим, терять,
Прошлого - не вернешь.
Через спину единорога Шмендрик посмотрел на Молли.
- Где ты слыхала эту песню? - спросил он. Он впервые заговорил с ней с того самого рассвета, когда она примкнула к ним. Молли тряхнула головой:
- Не помню. Я знаю ее очень давно. Они шли, и день ото дня земля вокруг становилась все беднее и беднее, трава бурее, а лица жестче. Но рядом с единорогом Молли расцветала, как страна, полная прудов и пещер, в которых, пламенея, из земли вырываются старые цветы. Теперь, казалось, ей нет и сорока, она выглядела не старше Шмендрика, несмотря на его не имеющее возраста лицо. Ее грубые волосы распушились, кожа стала мягче, и со встречными она говорила столь же мягко, как и с единорогом. Веселыми ее глаза могли стать не более, чем зелеными или голубыми, но и они проснулись в этой стране. Босые избитые ноги весело несли ее в край Короля Хаггарда, она часто пела.
Вдали по другую сторону от единорога в молчании вышагивал Шмендрик Маг. Его черный плащ зиял расползающимися дырами, а он сам походил на свой плащ. Дождь, обновивший Молли, не коснулся его, и он казался таким же иссохшим и опустошенным, как и земля вокруг. Даже Она не могла исцелить его. Прикосновение рога подняло бы его со смертного ложа. но над отчаянием и над магией, что пришла и ушла, даже Она была не властна.
Так шли они вслед за убегающей тьмой, навстречу колючему ветру. Шкура страны лопалась, и плоть ее стекала в долины и ущелья или вздымалась буграми. Небо было так высоко и бесцветно, что днем оно исчезало, и единорогу подчас думалось, что они должны казаться беспомощными как слизняки на солнце, сброшенные со своего бревна или мокрого камня. Но Она была единорогом, а единороги в недобрые времена и в плохих местах становятся еще прекраснее. Даже у жаб, ворчавших среди канав и мертвых деревьев, при взгляде на нее перехватывало дыхание.
Жабы оказались бы более гостеприимными, чем угрюмые люди страны Хаггарда. Как обглоданные кости меж острыми, похожими на ножи горами, на которых ничего не росло, лежали их деревни, и сердца их, безусловно, были жестоки как меч. Их дети камнями встречали путников при входе в города, а собаки провожали за городские ворота. Несколько собак не вернулось, вследствие ловкости рук Шмендрика и появившейся у него склонности к собачатине. Это возмущало горожан более, чем простая кража. Они нс отдавали ничего своего сами, и тот, кто у них брал, - был врагом.
Она устала от людей. По ночам наблюдая за тенями снов, скользивших по лицам Молли и Шмендрика, она чувствовала, как тяжело ей со смертными, как гнетет ее даже знание их имен. Чтобы облегчить боль, она убегала. Быстрее ветра, скорая как потеря, носилась она, пытаясь догнать то время, когда не знала ничего, кроме радости быть собой. Часто между двумя вздохами ей начинало казаться, что Шмендрик и Молли давно мертвы, так же как и Король Хаггард, а Красный Бык давно побежден, так давно, что погасли и внуки звезд, видевших это, а она все еще последний единорог на свете.
Однажды осенним вечером, когда даже совы не летали, они перевалили через хребет и увидели замок. Он вползал на небо с противоположной стороны долины, тонкий, изогнутый, ощетинившийся рогатыми башнями, темный и зазубренный, как оскал великана. Молли открыто рассмеялась, а Она вздрогнула, ей показалось, что туры-башни издалека разглядывают ее. За замком сталью блестело море.
- Твердыня Хаггарда, - пробормотал Шмендрик, качая от удивления головой. - Зловещий замок Хаггарда. Говорят, его построила ведьма, но Хаггард не заплатил ей за работу, и она прокляла замок. Она сказала, что однажды море вздуется от жадности Короля Хаггарда и поглотит замок вместе с ним. Потом она, как положено, ужасающе взвизгнула и исчезла в сером дыму. Хаггард реагировал должным образом. Он сказал, что без проклятья ни один замок тирана нельзя считать завершенным.
- Ну, за такой замок можно и не платить, - презрительно сказала Молли, - если б я могла, я бы раскидала его, как кучу листьев. Однако, я надеюсь, что у ведьмы есть чем заняться до того, как проклятие свершится. Море больше любой жадности.
С трудом летящие по небу костлявые птицы кричали: "Помоги, помоги, помоги!" В темных окнах замка Хаггарда что-то копошилось. Она почуяла сырой, тягучий запах.
- Где Бык? - спросила она. - Где Хаггард держит Быка?
- Никто не держит Красного Быка, - спокойно ответил волшебник. - Я слыхал, он бродит по ночам, а днем отдыхает в громадной пещере под замком. Скоро мы узнаем это, а сейчас... Сейчас опасность - там. - И он показал вниз, в долину, где дрожали огоньки. - Это Хагсгейт, - сказал он.
Молли не ответила, но прикоснулась к единорогу рукой, холодной как облако. Когда Молли уставала, или боялась, или ей становилось грустно, она прикасалась к единорогу.
- Это город Короля Хаггарда, - продолжал Шмендрик, - первый город, который он взял, придя из-за моря, город, который дольше всех находится в его власти. У него дурная слава, хотя все, кого я встречал, не могли объяснить почему. Никто не приходит в Хагсгейт и не выходит из него, разве только из сказок, которыми пугают детей, - чудовища, оборотни, беснующиеся ведьмы, демоны средь бела дня. Но что-то злое, думаю, в Хагсгейте есть. Мамаша Фортуна никогда не заезжала сюда, а однажды она сказала, что даже сам Король Хаггард не может чувствовать себя в безопасности, пока стоит Хагсгейт. Тут что-то есть.
Говоря это, Шмендрик не отрывал глаз от Молли - единственной его горькой радостью в эти дни было видеть ее испуганной даже в присутствии единорога. Но она отвечала, спокойно опустив руки:
- Я слыхала, что Хагсгейт зовут городом, которого не знает ни один мужчина. Может быть, его тайна ожидает женщину... женщину и единорога. Но вот что тогда делать с тобой? Шмендрик улыбнулся:
- Я не мужчина, - ответил он. - Я маг без магии, а это значит никто.
Гнилушечные огоньки Хагсгейта становились все ярче, но в окнах замка не блеснуло ни искорки. Темнота не позволяла рассмотреть людей на стенах, но через долину слышалось тихое позвякивание брони и глухие удары пик о камень. Часовые встречались и вновь расходились. Запах Красного Быка объял ее, когда она вступила на мокрую каменную тропку, ведущую в Хагсгейт.

VII

Хагсгейт имел форму следа: широкой лапы с длинными пальцами и темными когтями суслика на конце. И действительно, если другие города Хаггарда казались воробьиными следами, Хагсгейт был глубоко и четко отпечатан на земле. Его улицы были гладко вымощены, сады сверкали, а гордые дома казались выросшими из земли. В каждом окне светились огни, и трое путников могли слышать голоса, лай собак и скрип досуха вытираемых тарелок. В недоумении они остановились у высокой живой изгороди. - А не свернули ли мы где-нибудь не туда и это вовсе не Хагсгейт? - прошептала Молли. И, что выглядело довольно нелепо, она принялась отряхивать свои невероятные лохмотья. - Если бы я знала, захватила бы с собой что-нибудь понаряднее. - Она вздохнула.
Шмендрик устало почесал затылок. - Это Хагсгейт, - отвечал он. - Это должен быть Хагсгейт, но тут не пахнет ни волшебством, ни черной магией. А как же тогда легенды и сказки? Это смущает, особенно когда на обед нет и половины репки.
Молли не отозвалась. За городом мрачнее самого мрака, словно лунатик на ходулях, раскачивался замок Хаггарда, а за ним скользило море. В ночи, отдавая холодом, сочился среди запахов кухни и жилья запах Красного Быка.
- Все добрые люди в это время должны подсчитывать дома свои доходы. Надо приветствовать их. - Шмендрик шагнул вперед и откинул плащ, но не успел он даже раскрыть рот, как твердый голос произнес:
- Побереги свое горло, незнакомец, пока оно еще цело. - Четверо мужчин выпрыгнули из-за живой изгороди. Двое из них приставили мечи к горлу Шмендрика, третий направил пистолет на Молли. Четвертый хотел схватить единорога за гриву, но, неистово сверкая, Она взвилась на дыбы, и он отшатнулся.
- Твое имя! - потребовал тот же мужчина у Шмендрика. Как и остальные, он был средних лет или чуть старше, как и все - в добротной, но безрадостной одежде.
- Дрик, - ответил волшебник, которому несколько мешали мечи.
- Дрик? - удивился человек с пистолетом. - Чужеземное имя.
- Естественно, - сказал первый. - В Хагсгейте все имена чужеземные. Ну, мистер Дрик, - он переместил меч туда, где сходились ключицы Шмендрика, - мы будем рады, если вы и миссис Дрик будете любезны сообщить нам, что заставляет вас бродяжничать в наших краях... Шмендрик наконец обрел голос. - Я почти не знаю эту женщину! - закричал он. - Мое имя Шмендрик Маг, я устал, я голоден, и я не в духе. Уберите-ка эти штучки, пока не получили по скорпиону в штаны. Все четверо переглянулись.
- Волшебник, - сказал первый. - Теперь понятно.
Двое других закивали, а тот, что пытался поймать единорога, проворчал:
- В наше время всякий может объявить себя волшебником. Старые мерки отвергнуты, старые оценки забыты. Кстати, у настоящего волшебника должна быть борода.
- Ну, а если он не волшебник, - не задумываясь, сказал первый, - то скоро об этом пожалеет. - Он вложил меч в ножны и поклонился Шмендрику и Молли. - Меня зовут Дринн, - представился он. - Позвольте пригласить вас в Хагсгейт. Кажется, вы говорили, что голодны. Это легко поправить, а потом вы, может быть, продемонстрируете нам свое искусство. Пойдемте со мной.
Внезапно став вежливым и извиняющимся, он вел их к освещенной гостинице, остальные трое следовали вплотную за ними. Из домов, оставив недоеденный обед и дымящийся чай, выбегали горожане, и к тому времени, когда Молли и Шмендрика усадили за стол, длинные скамьи в гостинице были забиты народом, горожане толпились в дверях, заслонили окна. Она, как обычно, осталась неузнанной - белая кобыла со странными глазами.
Человек по имени Дринн сидел за одним столом со Шмендриком и Молли, он развлекал их во время еды беседой и подливал им черное бархатистое вино. Молли Отрава пила немного. Она спокойно рассматривала окружающих: моложе Дринна не было никого, некоторые казались много старше. Все жители Хагсгейта чем-то походили друг на друга, но чем, она понять не могла.
- А теперь, - сказал Дринн, когда с едой было покончено, - теперь позвольте объяснить вам, почему мы так невежливо вас встретили.
- Чепуха, - хихикнул Шмендрик. Вино сделало его смешливым и легкомысленным, а глаза из зеленых стали золотыми. - Мне хочется знать, почему, по слухам, Хагсгейт полон упырей и оборотней. Это самая большая нелепица их всех, что я слышал. Коренастый Дринн улыбнулся, обнажив крепкие беззубые челюсти черепахи.
- Вот именно, - ответил он, - Дело в том, что город Хагсгсйт проклят.
Все в комнате сразу притихли, и в пивных отблесках очага лица горожан стали бледными и твердыми, как сыр. Шмендрик опять рассмеялся.
- Благословен, ты хочешь сказать. В костлявом королевстве Хаггарда вы словно другая страна, словно родник, оазис. Я согласен, здесь не без колдовства, но я пью за такое колдовство. Когда он поднял стакан, Дринн остановил его:
- Не надо пить за это, мой друг. Не надо пить за горе, которому пятьдесят лет. Да, столько времени назад обрушилась на нас печаль, когда Король Хаггард построил свой замок у моря.
- Вернее, когда ведьма построила его, - погрозил пальцем Шмендрик. - Отдадим ей должное.
- А, так ты знаешь эту историю, - сказал Дринн. - Тогда ты должен знать и то, что, когда работа была закончена, Хаггард отказался заплатить ведьме. Волшебник кивнул.
- Да, и она прокляла его за жадность, то есть прокляла замок, я хотел сказать. Но какое отношение это имеет к Хагсгейту? Город ведь не причинил ведьме зла?
- Нет, - ответил Дринн. -Но он не сделал ей ничего хорошего. Она не могла разрушить замок или не хотела, так как считала себя художественной натурой и хвастала, что ее работа на много лет опережает свое время. Так или иначе, она пришла к старейшинам Хагсгейта и потребовала, чтобы они заставили Хаггарда заплатить ей, что причитается. "Посмотрите на меня и представьте себя на моем месте, - скрипела она. - Это же проверка и города и короля. Господин, надувающий старую уродливую ведьму, будет надувать и свой народ. Остановите же его, пока вы можете, пока вы еще не привыкли к нему". Дринн отхлебнул вина и задумчиво наполнил стакан Шмендрика еще раз. - Хаггард не уделил ей денег, - продолжал он, - а Хагсгейт, увы, не уделил ей внимания. Ее вежливо направили к соответствующим должностным лицам, после чего она впала в ярость и завизжала, что, желая совсем не иметь врагов, мы сразу приобрели двух. - Он остановился, прикрыв глаза тонкими веками, такими тонкими, что Молли подумала, что он, должно быть, видит сквозь них как птица. С закрытыми глазами он произнес:
- Вот тогда-то она и прокляла замок Хаггарда, а заодно и наш город. Так его жадность погубила всех нас.
В наступившем молчании голос Молли Отравы ударил, как молот по наковальне, - будто она снова ставила на место бедного Капитана Калли.
- Вина Хаггарда меньше вашей, - дразнила она народ Хагсгейта. - Он воровал один, а вы вместе. Вы нажили беду собственной алчностью, а не жадностью Короля.
Дринн открыл глаза и сердито посмотрел на нес. - Мы ничего не заработали, - запротестовал он. - Ведьма просила о помощи наших родителей и дедов, и, уверен, по-своему, они, как и Хаггард, были правы. Мы бы решили совсем иначе.
Все, кто был помоложе, недовольно уставились на более старших. Один из них хрипло и мяукающе произнес:
- Вы решили бы все точно так же. Тогда был урожай, который надо было собрать, и хозяйство, за которым надо было следить... Как и сейчас... Был Хаггард, с которым надо было жить, как надо и сейчас. Мы прекрасно знаем, как поступили бы вы, - ведь вы наши дети.
Дринн взглядом заставил его сесть на место, в толпе негодующе заворчали, но волшебник утихомирил всех одним вопросом:
- В чем же заключалось проклятие? Имело ли оно какое-нибудь отношение к Красному Быку?
Как только имя Быка холодно прозвенело в освещенной комнате, Молли вдруг захлестнуло чувство одиночества. Не задумываясь, она задала вопрос, не имевший никакого отношения к делу:
- А видал ли кто-нибудь из вас единорога? Вот тогда-то она поняла две вещи: разницу между молчанием и полным молчанием и то, что она правильно сделала, задав этот вопрос. Хагсгейцы пытались сохранить бесстрастное выражение лица. Дринн осторожно сказал:
- Мы никогда не видим Быка и не говорим о нем. Все, что имеет к .нему отношение, нас не касается. А вот единорогов - нет. И никогда не было. - Он опять налил вина. - Я повторю вам слова проклятья, - сказал он и, сложив руки перед собой, начал нараспев:
Разделите вы, Хаггарда рабы,
Взлет и паденье его судьбы,
Вы будете богаты вам на горе,
Покуда башни не обрушит море.
Замок будет сокрушен Тем,
Кто в Хагсгейте рожден.
Несколько голосов присоединились к голосу Дринна, повторяя слова старинного проклятья. Они были печальны и доносились откуда-то издалека, словно раздавались не в комнате, а вились где-то над трубой гостиницы, беспомощные, как сухие листья.
"Что это на их лицах? - думала Молли. - Кажется, я знаю". Волшебник молча сидел возле нее, его длинные пальцы играли бокалом.
- Когда эти слова были произнесены впервые, - продолжал Дринн, - Хаггарда еще не было в стране, и все вокруг было свежим и цвело, все, кроме Хагсгейта. Хагсгейт был тогда таким, какой стала теперь вся эта страна: нищим, голым городом, в котором люди клали на крышу большие камни, .чтобы ветер не сдувал солому. - Он горько улыбнулся, посмотрев на пожилых. - Урожай... хозяйство! Растили капусту, брюкву, мелкую картошку, и во всем Хагсгейте была всего одна усталая корова. Странники считали, что город прокляла какая-то мстительная ведьма.
Молли чувствовала, как Она ходит по улице, то удаляется, то возвращается, беспокойная, как колеблющиеся тени факелов на стене. Молли хотела выбежать к ней, но вместо того спокойно спросила:
- Ну, а потом, когда проклятие свершилось? Дринн ответил:
- С этого момента мы не видали ничего, кроме щедрости. Наша суровая земля стала такой доброй, что сады и огороды вырастали на ней сами по себе - их не надо было ни сажать, ни поливать. Наши стада множились; наши ремесленники однажды проснулись мастерами; воздух, которым мы дышим, и вода, которую мы пьем, сохраняют нас от болезней. Все печали минуют нас - и это в то время, когда все вокруг стало пеплом в руках Хаггарда. Пятьдесят лет процветаем только мы и он. Как будто прокляты все остальные.
- "Взлет и паденье его судьбы", - пробормотал Шмендрик. - Так, так. - Он выпил еще стакан черного вина и рассмеялся. - А старый Хаггард все правит и будет править, пока море не хлынет на сушу. Вы и не знаете, что такое настоящее проклятье. Послушайте-ка мою историю. - Его глаза вдруг наполнились слезами. - Начнем с того, что моя мать не любила меня. Она притворялась, а я знал...
Дринн прервал его, и только тогда Молли поняла, что было странным в хагсгейтцах. Они были хорошо и тепло одеты, но их лица были лицами бедняков, промерзших до костей и слишком голодных, чтобы есть. Дринн произнес:
- "Замок будет сокрушен тем, кто в Хагсгейте рожден". Как мы можем наслаждаться своим богатством, если знаем, что оно окончится и причиной тому будет один из нас. С каждым днем мы все богаче и все ближе к гибели. Волшебник, пятьдесят лет мы жили, избегая привязанностей, порвали со всеми привычками... Мы готовились к приходу моря. Ни минуты радости не дало нам ни богатство, ни что-нибудь другое - ведь счастье - это тоже нечто, что можно потерять. Пожалейте Хагсгейт, путники, ведь во веем жалком мире нет города несчастнее.
- Погибли, погибли, погибли, - причитали горожане. - Горе, горе нам.
Молли Отрава молча взирала на них, а Шмендрик почтительно сказал:
- Вот это доброе проклятие, вот это профессиональная работа. Я всегда говорю: если тебе что-нибудь нужно, иди к профессионалу. В конце концов это опправдает себя.
Дринн нахмурился, и Молли толкнула Шмендрика в бок. Тот заморгал:
- Ой! Ну, что вы хотите! Должен предупредить, я не слишком искусный маг, однако если бы я мог, то с радостью снял бы с вас это проклятье.
- Я и не думаю, что ты большой чародей, - отвечал Дринн, - но и такой, как ты есть, ты поможешь не больше, чем самый искусный из вас. Оставим проклятье в покое. Если кто-нибудь его и снимет, может, мы и не станем бедней, но уж богатеть перестанем, а это столь же плохо. Нет, наше настоящее дело - не дать замку Хаггарда обрушиться в морс, а раз герой, который разрушит замок, должен быть родом из Хагсгейта, наша задача вполне выполнима. Поэтому-то мы и не позволяем селиться у нас чужеземцам. Мы отгоняем их, если нужно - силой, но чаще - обманом. Мрачные сказки про Хагсгейт, о которых ты говорил... выдумали мы сами и следим за тем, чтобы их знали повсюду и чтобы к нам никто не приходил. - Тут на его впалых щеках появилась гордая улыбка. Шмендрик, оперевшись подбородком о костяшки пальцев, с вялой улыбкой смотрел на Дринна.
- А как же ваши собственные дети? - спросил он. - Ведь кто-нибудь из них, когда вырастет, может выполнить проклятье? - Он посмотрел вокруг, сонно изучая уставившиеся на него морщинистые лица. - Надо подумать, есть ли в этом городе молодежь. Когда в Хагсгейте кладут детей спать?
Все молчали. Молли слышала, как стучит кровь в ушах хагсгейтцев, видела, как она затмевает их глаза, как волнами по коже пробегает дрожь. Потом Дринн сказал:
- У нас нет детей. Нет с того самого дня, когда на нас пало проклятье. - Он покашлял в кулак и добавил:
- Наиболее очевидный способ одурачить ведьму.
Шмендрик откинул голову назад и беззвучно рассмеялся, так, что дрогнули огни факелов. Молли поняла - волшебник был совершенно пьян.
Рот Дринна исчез, а глаза стали потрескавшимся фарфором:
- Я не вижу в нашем положении никаких причин для смеха, - тихо сказал он. - Совершенно никаких. - Никаких, - пробулькал Шмендрик и, расплескивая вино, склонился над столом. - Никаких, простите, никаких, совершенно никаких. - Под злыми взглядами двух сотен глаз он попытался взять себя в руки и серьезно ответил Дринну:
- Тогда может показаться, что у вас совсем нет забот. По крайней мере, серьезно тревожащих вас. - Легкий смешок вырвался из его рта, как пар из чайника.
- Да, так может показаться, - Дринн наклонился вперед и двумя пальцами тронул Шмендрика за запястье. - Но я еще не сказал всего. Двадцать один год назад в Хагсгейте родился ребенок. Чей он был, мы так и не узнали. Я сам нашел его как-то ночью на рыночной площади. Он молча лежал на колоде мясника. Шел снег, но его тесно окружили бродячие кошки, и ему было тепло и уютно. Кошки мурлыкали, и голоса их были полны знания. Я долго стоял у колыбели, размышляя, почему идет снег и, мурлыкая, пророчествуют кошки. - Он остановился, и Молли Отрава нетерпеливо сказала:
- Конечно, вы взяли ребенка домой и воспитали как своего собственного? Дринн положил руки ладонями кверху. - Я прогнал кошек, - ответил он, - и в одиночестве отправился домой. - Лицо Молли стало белым как туман. Дринн слегка поежился. - Я понимаю, когда рождается герой... - продолжал он. - Знамения, предзнаменования, змеи в детской... Если бы не кошки, я, наверно, попытался бы позаботиться о ребенке, но они сделали все таким ясным, как в мифах. Что я должен был делать, - все понимая, приютить гибель Хагсгейта? - Губа его дрогнула, будто в нее вонзился крючок. - Как часто бывает, я ошибся, но к лучшему. Когда на рассвете я вернулся, ребенок исчез. - Шмендрик чертил что-то пальцем в лужице вина и, возможно, ничего не слышал. Дринн продолжал:
- Естественно, ребенка с рыночной площади никто никогда не признал своим. Обыскав все дома от подвала до голубятни, мы так и не нашли его. Я мог подумать, что ребенка унесли волки или что мне все это приснилось, и кошки тоже, но именно на следующий день в город въехал герольд Короля Хаггарда, приказавший нам возрадоваться. После тридцати лет ожидания король наконец обрел сына. - Дринн отвернулся, чтобы не видеть лица Молли. - Совершенно случайно наш найденыш оказался мальчишкой.
Шмендрик лизнул кончик пальца и поднял глаза. - Лир, - сказал он задумчиво. - Принц Лир. Но нельзя ли было как-нибудь иначе объяснить его появление? - Едва ли, - фыркнул Дринн. - Женщине, согласной выйти замуж за Хаггарда, отказал бы сам Хаггард. Он сочинил сказку, будто мальчишка - его племянник, которого он благородно усыновил после смерти родителей. Но у Хаггарда нет ни родственников, ни семьи. Некоторые говорят, что его породили осенние тучи, ну, как Венеру - море. Никто не отдал бы Хаггарду ребенка на воспитание.
Волшебник спокойно наполнил свой бокал и предложил Дринну - тот отказался.
- Ну, одного он, на свое счастье, достал. Но как он мог наткнуться на вашего кошачьего детеныша?
- По ночам он ходит по Хагсгейту, не часто, но ходит. Многие из нас видели его: высокий, серый, как выброшенный морем ствол, в одиночестве крадется он под железной луной, подбирая потерянные монетки, разбитые тарелки, ложки, камни, носовые платки, кольца, раздавленные яблоки, все что угодно, без разбора. Это Хаггард подобрал ребенка. Я уверен в этом, так же, как я уверен в том, что Принц Лир и есть тот, кто обрушит башни и потопит Хагсгейт вместе с Хаггардом.
- Надеюсь, что это так, - вмешалась Молли. - Надеюсь, что Принц Лир - это тот ребенок, которого вы оставили умирать, надеюсь, что он потопит город, надеюсь, что рыбы обгложут вас как кукурузные початки...
Слушатели начали шипеть как угли, кое-кто уже вскочил, и Шмендрик под столом изо всех сил пнул Молли ногой. Он снова спросил:
- Что вы хотите от меня?
- Полагаю, вы направляетесь в замок Хаггарда Шмендрик кивнул.
- Ах, - сказал Дринн. - Разумному волшебнику так просто подружиться с полным энергии и любопытства Принцем Лиром. Умный волшебник, конечно, знает все старые рецепты: порошки, настойки, экстракты, лекарства, яды, мази. Умный волшебник, заметь я говорю "умный", не более, так значит, умный волшебник в соответствующих условиях... - Остальное осталось недосказанным, но тем не менее вполне ясным.
- И это за обед? - Шмендрик вскочил, опрокинув стул. Прерывисто дыша, он обеими руками оперся на стол. -Что же это - нынешняя цена? Обед за жизнь Принца? Тебе это обойдется дороже, дружище Дринн. За такую цену я не стал бы даже чистить трубу.
- Что ты говоришь! - вскрикнула Молли Отрава и схватила его за руку. Волшебник оттолкнул ее и незаметно подмигнул. Дринн откинулся назад и улыбнулся:
- Я никогда не торгуюсь с профессионалами, - сказал он. - Двадцать пять золотых.
Они торговались около получаса, Шмендрик требовал сотню золотых, Дринн не соглашался более чем за сорок. Наконец они согласились на семидесяти, половина вперед, половина - после успешного завершения дела. Дринн прямо на месте отсчитал деньги из кожаного кошеля, прикрепленного к поясу.
- Вы, конечно, проведете ночь в Хагсгейте, - сказал он. - Я сам был бы рад устроить вас... Но волшебник покачал головой. - Не думаю. Мы направимся к замку, раз уж мы так близко. Скорей туда, скорей обратно, а? - и он ухмыльнулся, как опытный заговорщик.
- Замок Хаггарда всегда опасен, - предупредил Дринн. - Но больше всего он опасен ночью.
- То же самое говорят о Хагсгейте, - ответил Шмендрик - Не следует верить всему, что слышишь, Дринн. - Он направился к дверям гостиницы, Молли последовала за ним. Там он обернулся и одарил улыбкой сгорбившихся в своих нарядах хагсгейтцев. - Я бы хотел добавить на прощанье, - сказал он, - что самое профессиональное из когда-либо проскрипевших и прогромыхавших проклятий не властно над тем, кто чист сердцем. Спокойной ночи.
Ночь лежала на улице, холодная, как кобра, усеянная чешуей звезд. Луны не было. Шмендрик храбро вышагивал, тихо посмеиваясь и позванивая золотыми монетами. Не глядя на Молли, он произнес:
- Щенки. Поверить, что волшебник охотно замарается в крови. Ну, если бы они хотели, чтобы я снял проклятье, я мог бы сделать это не более, чем за обед, просто за стакан вина, наконец.
- Я рада, что ты этого не сделал, - свирепо сказала Молли. - Они заслужили спою судьбу, они заслуживают и большего. Оставить ребенка на снегу... - Ну, иначе он никогда не стал бы Принцем. Ты когда-нибудь раньше бывала в сказке? - Голос волшебника был пьяным и добрым, и глаза его светились, как только что полученные монеты. - Герой должен выполнять пророчество, а злодей - ему мешать, впрочем, в прозе чаще торжествует последний. И герой должен быть особенным с момента рождения, иначе он не настоящий герой. Очень рад узнать это о Принце Лире. Я как раз ожидал, что в нашей сказке вот-вот обнаружится герой.
Внезапно впереди них, как на небе возникает звезда, как из тумана появляется парус, появился единорог.
- Если герой - Лир, то кто же она? - спросила Молли.
- Тут другое. Хаггард, и Лир, и Дринн, и я, и ты - все мы в сказке, и сказка несет нас. Но она настоящая. Она настоящая. - Шмендрик зевнул, икнул и поежился одновременно. - Поспешим, - сказал он. - Возможно, нам следовало переночевать там, но старый Дринн действует мне на нервы. Похоже, я провел его, но все-таки...
Молли брела, порой засыпая на ходу, и ей казалось, что Хагсгейт тянется за ними троими, как лапа обхватывает их, мягко отбрасывает вбок и назад, и они все кружат и кружат по собственным следам. Прошло столетие, прежде чем они достигли последнего дома на городской окраине, еще пятьдесят лет они брели по сырым полям, виноградникам, раскидистым садам. Молли снилось, что с вершин деревьев на них плотоядно взирают овцы и холодные коровы сталкивают их с извилистой тропинки. Но Она огоньком плыла впереди, и Молли, то ли во сне, то ли наяву, брела следом.
Замок Короля Хаггарда бесшумно крался в небе, как сторожащая долину слепая черная птица. Молли, казалось, слышала взмахи ее крыльев. Дыхание единорога пошевелило ее волосы, и она услышала голос Шмендрика:
- Сколько их?
- Трое, - ответила Она, - они шли за нами из Хагсгейта, сейчас быстро догоняют нас. Слушай.
Шаги были чересчур легкими и быстрыми, а голоса слишком тихими, чтобы ждать чего-нибудь хорошего. Волшебник потер глаза. - Быть может, Дринну стало совестно, что он недоплатил отравителю, - пробормотал он. - Может, его мучит совесть, все возможно. А может, я оброс перьями. - Он схватил Молли за руку и стянул ее в жесткую низину у дороги. Тихая, как лунный свет, рядом лежала Она.
Рыбьими хвостами на глади моря сверкнули кинжалы. Неожиданно раздался громкий и злой голос:
- Говорю тебе, мы потеряли их. Мы разошлись с ними милю назад, там, где я слышал шуршание. Черт меня побери, если я побегу дальше.
- Тихо, - яростно ответил второй голос. - Ты хочешь, чтобы они удрали и выдали нас? Ты боишься волшебника, побойся-ка лучше Красного Быка. Если Хаггард узнает о нашей половине проклятья, он пошлет Быка втоптать всех нас в землю. Первый отвечал мягче:
- Я боюсь не этого. Волшебник без бороды - это не волшебник. Но мы тратим время попусту. Как только они услыхали, что мы преследуем их, они сразу же ушли с дороги и пошли напрямик. Мы проищем их всю ночь и не найдем.
Раздался третий голос, более усталый, чем первые два:
- Мы и так проискали их всю ночь. Смотрите, уже светает.
Молли поняла, что она уже наполовину забралась под черный плащ Шмендрика и уткнулась лицом в колючий пучок сухой травы. Не осмеливаясь поднять голову, она открыла глаза и увидела, что вокруг как-то странно посветлело. Второй человек проговорил:
- Ты глуп. До рассвета еще два часа, к тому же мы смотрим на запад.
- Во всяком случае, - отозвался третий, - я отправляюсь домой.
По дороге громко застучали каблуки, теперь в обратном направлении. Первый крикнул:
- Стой, подожди! Стой, я пойду с тобой, - и он поспешно прошептал второму:
- Я не домой, я хочу поискать немного в стороне. Мне все-таки кажется, что я слышал их, и еще я где-то обронил огниво... Молли слышала, как удаляется его голос. - Черт бы побрал вас, трусы! - выругался второй. - Подождите же немного, я попробую то, что посоветовал мне Дринн! - И когда шаги стали удаляться, он начал нараспев:
- Лета теплее, сытнее еды, крови дороже, сильнее воды...
- Скорее! - крикнул третий. - Скорее! Поглядите на небо. Что это за ерунда?
Даже в голосе второго человека зазвучало беспокойство:
- Это не ерунда. Дринн так бережно обращается со своими деньгами, что они не могут расставаться с ним. Одна из самых трогательных привязанностей, которые я видел. Так он их зовет. - И он продолжил слегка дрожащим голосом:
- Ласковей милой, надежнее лжи, имя того, кого любишь, скажи.
- Дринн, - зазвенели золотые монеты в кошельке Шмендрика, - дринн-дринн-дринн-дринн. - И тут все случилось.
Оборванный черный плащ хлестнул Молли по щеке, когда Шмендрик, встав на колени, в отчаянии сжал кошелек. Тот погремушкой трещал в его руке. Шмендрик швырнул кошелек далеко в кусты, но все трое с красными, словно окровавленными, кинжалами уже бежали на них. За замком Короля Хаггарда, плечом отодвигая ночь, разливалось пылающее сияние. Выпрямившись, волшебник угрожал атакующим демонами, превращениями, парализующими мазями и секретными приемами дзю-до. Молли подобрала камень...
Издав странный ликующий и ужасный крик погибели, Она выскочила из укрытия. Копыта единорога разили как мечи, грива неистовствовала, а вокруг головы сверкали молнии. Трое убийц уронили кинжалы и закрыли лица руками, даже Молли и Шмендрик отвернулись. Но Она не видела никого. Белоснежная, обезумевшая, мечущаяся, как в дикой пляске, Она вновь протрубила свой вызов.
Сияние ответило ей мычанием, ревом ломающегося весной льда. Люди Дринна с криком, спотыкаясь, бежали назад по дороге.
Колыхаясь под внезапным холодным ветром, замок Хаггарда полыхал огнем. Молли громко сказала:
- Но ведь это должно быть море, так ведь? - Ей показалось, что там, вдалеке, она видит окно и в нем - серое лицо. Тогда появился Красный Бык.

VIII

Он был красен как кровь, но не та, что бьет из свежей раны, а та, что по капле сочится из-под незаживающего струпа. Как пот истекал из него ужасающий свет, от рева его оползали холмы. Рога его были бледны, как шрамы. Изогнувшись волной, Она замерла перед ним. Свет ее рога погас, Она повернулась и побежала. Красный Бык заревел вновь и рванулся за нею.
Она никогда ничего не боялась. Она была бессмертна, но ее могли убить гарпия, дракон или химера, пущенная в белку шальная стрела. Но дракон мог лишь убить ее, никогда не смог бы он заставить ее забыть себя или забыть сам, что и мертвая Она останется прекраснее его. Красный Бык не знал ее, но Она чувствовала, что он ищет именно ее, а не белую кобылу. Страх погасил в ней свет, и Она побежала от неистового невежества Быка, наполнявшего небо и истекавшего в долину.
Деревья кидались на нее, и Она дико металась, уклоняясь от них, Она, скользившая сквозь вечность, ни с кем не соприкасаясь. Как стекло, ломались они позади нее под натиском Красного Быка. Он заревел вновь, и тяжелая ветка ударила ее по плечу так, что Она споткнулась и упала. Мгновенно вскочив, она побежала, но под ногами, стремительно буравя землю и перекрывая ей дорогу, вздымались корни. Удавами кидались на нее виноградные лозы, лианы плели сети между деревьями, вокруг хрустели сухие сучья. Она упала второй раз. Топот Быка отдавался в ее костях, и Она вскрикнула.
Должно быть, Она как-то выбралась из леса и неслась уже по твердой, голой равнине, простиравшейся за цветущими пастбищами Хагсгейта. Теперь перед ней был простор, ведь единорог только начинает скачку, когда безнадежно отставший охотник перестает погонять загнанную, изможденную лошадь. Она летела как жизнь, переходящая из одного тела в другое или несущаяся вдоль меча, быстрее всех, у кого когда-нибудь были ноги или крылья. Но, не оглядываясь назад, Она знала, что Красный Бык нагоняет ее, как луна, раздувшаяся, опухшая луна-охотница. Она чувствовала своими боками прикосновение его серо-фиолетовых рогов, словно он уже ударил ее.
Спелые острые колосья сомкнулись, преграждая ей дорогу, она растоптала их. От дыхания Быка серебристые пшеничные поля стали холодными, вязкими, рыхлым снегом липли они к ее ногам. Но Она все бежала, кричащая и побежденная, в ее ушах льдинкой звенел голос мотылька: "Давным-давно прошли они по дорогам, и Красный Бык бежал по пятам за ними". Он убил их всех.
Внезапно Бык оказался перед ней; будто шахматная фигура, пронесся он над нею в воздухе и опустился, преградив путь. Он не бросился на нее сразу, и Она не побежала. Когда Она впервые увидела его, он был громаден, но, преследуя, он вырос до таких размеров, что Она не могла даже увидеть его целиком. Подпираемое гигантскими смерчами ног, тело его изгибалось вдоль всего залитого кровью небосвода, северным сиянием пылала голова. Его ноздри зашевелились, он шумно вдохнул, и Она поняла, что Красный Бык слеп.
Если бы тогда он бросился на нее, крохотная и отчаянная, Она бы встретила его погасшим рогом, не боясь, что он растопчет ее. Он был быстрее, и лучше встретить его лицом к лицу, чем на бегу. Но Бык, зловеще смакуя движения, приближался медленно, как бы стараясь не испугать ее, и Она сдалась. С низким печальным криком Она повернулась и бросилась тем же путем назад по истоптанным полям и равнине к сгорбленному, темному, как и всегда, замку Хаггарда. И позади, за ее страхом, был Красный Бык.
Когда тот пробегал мимо, Шмендрика и Молли разбросало как щепки; Молли ударилась о землю так, что потеряла сознание, а волшебника забросило в кусты, что стоило ему половины плаща и осьмушки собственной кожи. Кое-как поднявшись на ноги, хромая, они пустились в погоню. Оба молчали. Им было легче идти среди деревьев, чем единорогу, - ведь тут уже побывал Красный Бык. Молли и волшебник перелезали через громадные стволы, расколотые и полувтоптанные в землю, на четвереньках ползли мимо бездонных в темноте колодцев. Ни одни копыта на свете не могли бы оставить их, думала потрясенная Молли, сама земля лопалась под тяжестью Красного Быка. Она подумала о единороге, и даже сердце ее побледнело.
Достигнув края равнины, они увидели ее - гонимое ветром белое перышко, почти незаметное в красном сиянии Быка. Потерявшейся от страха и усталости Молли Отраве показалось, что Бык и единорог несутся в пространстве, как звезды: вечно падающие вечно следующие друг за другом, вечно одинокие. Красный Бык не поймает единорога, как не встретятся никогда Сейчас и Завтра, Прошлое и Настоящее. Молли радостно улыбнулась.
Но вот пылающая тень охватила единорога, и ей показалось, что Бык объял ее со всех сторон. Она попятилась, дернулась, прыгнула в другую сторону - навстречу низко опущенной голове Быка, издававшего глубокое мычание. Она поворачивалась, бросалась то в ту, то в эту сторону, но каждый раз наталкивалась на неподвижного Быка. Он не атаковал, но перекрывал все пути, кроме одного.
- Он гонит ее, - спокойно сказал Шмендрик. - Если бы он хотел ее убить, он мог бы сделать это сейчас. Он гонит ее туда же, куда и остальных, - в замок, к Хаггарду. Интересно, зачем?
- Сделай что-нибудь, - сказала Молли. - Ее голос был странно обычен и спокоен, волшебник отвечал так же:
- Я ничего не могу сделать. Горестная и неутомимая, Она побежала вновь, и Красный Бык позволил ей бежать не сворачивая. Она столкнулась с ним в третий раз совсем близко, и Молли увидела, что задние ноги единорога дрожат, как у испуганной собаки. Она заставила себя стоять, прижав маленькие изящные уши, и свирепо била ногой землю. Но Она молчала, и рог ее оставался тусклым. Она съежилась, когда от рева Красного Быка затряслось и лопнуло небо, но не попятилась.
- Пожалуйста, - попросила Молли Отрава. - Пожалуйста, сделай что-нибудь.
Шмендрик повернулся к ней, бешеный от бессилия:
- Ну что я могу сделать? Все, что в моих силах, - фокус со шляпой, с монетой или омлет из камней. Как ты думаешь, они развлекут Красного Быка, или лучше попробовать фокус с поющими апельсинами? Я сделаю все, что ты предложишь, ведь мне так хочется быть полезным.
Молли не отвечала. Бык наступал, и Она гнулась к земле; казалось, белая фигура вот-вот переломится. Шмендрик сказал:
- Что делать, я знаю. Если бы я мог, я превратил бы ее в существо, недостойное внимания Быка. Но на это способен только великий маг, такой, как мой учитель Никос. Превратить единорога - сумевший это мог бы жонглировать временами года, а сами годы тасовать как колоду карт. А что могу я? Не больше, чем ты, нет, меньше - ты можешь прикоснуться к ней, а я - нет. - Вдруг он вскрикнул - Смотри, все!
Склонив голову, пепельно-серая, стояла Она перед Красным Быком. Она казалась маленькой и хрупкой, и даже любящие глаза Молли не могли не заметить, как нелеп единорог, когда свет покидает его. Хвост льва, ноги оленя, копыта козы и грива, холодная и нежная, как пена в руке, и глаза... эти глаза! Молли изо всех сил впилась ногтями в руку Шмендрика.
- Ты можешь, - сказала она голосом глубоким и звучным, голосом сивиллы. - Возможно, ты не знаешь как, но ты можешь. Ты вызвал Робина Гуда, его нет, но он пришел на твой зов - настоящий Робин Гуд. Это волшебство. Вся сила, которую ты ищешь, - в тебе самом, решись призвать ее!
Шмендрик молча разглядывал ее, словно пытаясь своими зелеными глазами отыскать собственную магию в глазах Молли Отравы. Бык сделал шаг к единорогу, не преследуя, а повелевая одним своим присутствием, и Она двинулась, укрощенная и послушная, к морю и зазубринам замка Хаггарда перед пастушьей собакой - Красным Быком.
- Ну пожалуйста, - молила Молли. - Это же несправедливо, это же невозможно. Он загонит ее к Хаггарду, и никто никогда не увидит ее, никто. Пожалуйста, ведь ты волшебник, не дай ему сделать это. - Ее пальцы еще глубже впились в руку Шмендрика. - Сделай что-нибудь! - зарыдала она - Не дай ему! Сделай что-нибудь!
Шмендрик тщетно старался разжать ее стиснутые пальцы.
- Я не сделаю ни черта, - сказал он, - пока ты не отпустишь мою руку. - Ох, - спохватилась Молли, - прости. - Ты ее совсем отдавила, - рассердился волшебник. - Он потер руку и сделал несколько шагов вперед, навстречу Красному Быку. Он встал на пути Быка со скрещенными на груди руками и поднятой головой, поминутно падавшей от усталости на грудь.
- Может быть, сейчас, - слышала Молли его шепот, - Может быть, сейчас. Никос сказал... Что же он сказал? Не помню... нет... Это было так давно. - Никогда прежде не слыхала Молли в его голосе столько странной печали. Вдруг его голос вспыхнул весельем:
- Ну, кто знает, кто знает? Если время еще не настало, может, я смогу поторопить его. Есть еще и кое-что утешительное, друг Шмендрик. Ведь хуже быть уже не может. - Он тихо рассмеялся.
По слепоте своей Красный Бык заметил высокую фигуру на своем пути, лишь когда почти наткнулся на нее. Он остановился, понюхал воздух, буря бушевала у него в груди, но в движениях его громадной головы было смятение. Вслед за ним остановилась и Она. От этой ее покорности у Шмендрика перехватило дыхание.
- Беги - крикнул он. - Беги немедленно! Но Она не смотрела ни на него, ни на Быка, ее глаза были опущены в землю.
Услыхав голос Шмендрика, Бык громко и угрожающе заворчал. Он торопился выбраться вместе с единорогом из долины, и волшебник знал почему. За сверкающей громадой Красного Быка он мог видеть две-три бледно-желтых звездочки, начинавшие меркнуть в ином, осторожном и теплом, свете. Близился рассвет.
"Он боится дневного света, - заметил про себя Шмендрик. - Это стоит знать". Еще раз он крикнул, чтобы Она бежала, но единственный ответ раскатился над ним громовым мычанием. Она рванулась вперед, и Шмендрик отскочил в сторону, иначе Она растоптала бы его. Совсем близко за ней был Бык, гнавший ее, словно ветер клочки тумана. Исходящая от него мощь подхватила Шмендрика, понесла и равнодушно швырнула на землю с обожженными глазами и пылающей головой. Ему показалось, что он слышал крик Молли.
С трудом встав на одно колено, он увидел, что Красный Бык уже довел единорога до деревьев. Если бы Она еще раз попробовала спастись... Но Она уже принадлежала не себе - Быку. Волшебник мельком увидел ее за полумесяцем бледных рогов, тусклую и потерянную, прежде чем вал красной спины скрыл ее из вида. Тогда, качаясь от слабости, разбитый и побежденный, он поднялся и дал волю всей своей безнадежности, пока где-то в нем не проснулось нечто, однажды посетившее его. От страха и счастья он громко крикнул.
Слова, которые магия дала ему во второй раз, он никогда не мог с уверенностью вспомнить, они ринулись из него как орлы, и он отпустил их. Но когда последнее слово вырвалось на волю, громовым ударом, швырнувшим его на землю, поразила его вернувшаяся пустота. Все произошло в один миг. И еще не сумев подняться, он уже знал: сила была и оставила его.
Впереди Красный Бык смиренно обнюхивал что-то, лежащее на земле. Шмендрик нигде не видел единорога. Он изо всех сил припустил вперед, но Молли была ближе, и она первой увидела, над чем склонился Красный Бык. Как дитя она прикусила пальцы.
У ног Красного Быка крохотным холмиком света и тени лежала молодая девушка. Она была нага, и тело ее светилось, как снег под лучами луны. Спутанные, светлые, белые как водопад волосы спускались ниже пояса, лицо ее было закрыто руками.
- Ох, - выдохнула Молли. - Что ты наделал? - И, ничего не боясь, она подбежала к девушке и склонилась над ней.
Красный Бык поднял свою громадную слепую голову и медленно повернул ее к Шмендрику. Казалось, он становился бледнее и тусклее по мере того, как светлело серое небо, хотя он все еще пламенел диким светом ползущей лавы. Еще раз Красный Бык дохнул на неподвижную фигурку, обдав ее ветром своего дыхания. Затем, не издав ни звука, он рванулся к деревьям и тремя гигантскими прыжками исчез из вида. На краю долины Шмендрик заметил его последний раз не силуэт, нет, вихрь тьмы, красной тьмы, которую видишь, закрывая глаза от боли. Рога стали двумя самыми высокими башнями сумасшедшего замка Хаггарда.
Молли Отрава положила голову белой девушки себе на колени и вновь повторяла: "Что ты наделал, что ты наделал". Прекраснее спокойного и почти улыбающегося во сне лица девушки Шмендрик никогда ничего не видел. Оно одновременно и ранило и согревало его. Молли пригладила странные волосы, и Шмендрик заметил на лбу выше переносицы маленькую выступающую темную отметину. Это не было шрамом или синяком. Скорее, это был цветок.
- Что ты заладила - "наделал", "наделал". Спас ее от Быка с помощью магии - только и всего! С помощью магии, женщина, моей собственной истинной магии! - Бессильный от восторга, он хотел плясать и сидеть тихо, его распирали слова и ему нечего было сказать. Потом он расхохотался, обхватив ее за плечи, и наконец, задыхаясь от смеха, распростерся у ног Молли.
- Дай сюда плащ, - сказала Молли. Сияющий волшебник, мигая, уставился на нее. Она протянула руку и грубо стащила рваный плащ с его плеч. Затем, как могла, укрыла им спящую девушку. Тело ее просвечивало сквозь плащ, как солнце сквозь листья.
- Конечно, тебе интересно знать, как я собираюсь вернуть ей истинный облик, - делился мыслями Шмендрик, - не сомневайся, когда потребуется, сила вернется ко мне - теперь я это знаю. Однажды я позову ее, и она придет. Но этот день еще не настал. - Он порывисто сжал голову Молли своими длинными руками. - Но ты была права, - воскликнул он, - ты была права! Она здесь и она - моя!
Молли резко высвободилась, щеки и уши ее покраснели. Девушка на ее коленях вздохнула, перестала улыбаться и отвернула голову от зарева на востоке. Молли сказала:
- Шмендрик, бедняга, волшебник, разве ты не видишь...
- Что? Что еще надо видеть? - спросил он твердо, но с опаской, и в его зеленых глазах появился испуг. - Красному Быку нужен был единорог, и ей следовало стать кем-нибудь другим. Ты меня сама об этом просила, так что же тебя теперь раздражает? Нервно, как старуха, Молли затрясла головой:
- Я не знала, что ты собираешься превратить ее в человека, лучше бы ты... - Не закончив фразу, она отвернулась от него, продолжая одной рукой гладить волосы белой девушки.
- Выбирает форму магия, не я, - отвечал Шмендрик. - Шут может выбрать тот или другой фокус, но волшебник - это носильщик, осел, везущий хозяина. Волшебник призывает, магия выбирает, - Его лицо лихорадочно пылало, отчего казалось еще моложе. - Я носитель, - пел он, - Я - обиталище. Я - вестник.
- Ты - идиот, - свирепо ответила ему Молли. - Ты меня слышишь? Да, ты волшебник, это так, но ты - глупый волшебник.
Девушка пыталась проснуться, руки ее сжимались и разжимались, а веки трепетали, как грудка пойманной птицы. Молли и Шмендрик, не отрываясь, глядели на нее, и с мягким стоном девушка открыла глаза. Широко, шире и несколько глубже, чем обычно, посаженные глаза были темны как море и как в море в них искрились странные создания, никогда не поднимающиеся на поверхность, Молли подумала: "Единорога можно превратить в ящерицу, в акулу, в улитку, в гусыню, и все-таки глаза выдадут его. Мне. Я узнаю". Девушка лежала, не шевелясь, пытаясь разглядеть свое отражение в глазах Молли и Шмендрика. Вдруг одним движением она вскочила на ноги, черный плащ свалился на колени Молли. На миг изогнувшись дугой, она посмотрела на свои руки, беспомощно прижатые высоко к груди. Она раскачивалась и переваливалась, как дрессированный шимпанзе. На лице ее застыло растерянное выражение, будто она жертва глупой шутки. И все же любое ее движение было прекрасным. Ее ужас был прекраснее любого счастья, виденного когда-то Молли, и это было страшнее всего.
- Осел, - сказала Молли, - тоже мне - кудесник.
- Я могу превратить ее обратно в единорога, - хриплым голосом сказал волшебник, - не беспокойся, я могу превратить ее опять в единорога.
Сверкая на солнце, белая девушка ковыляла туда-сюда на сильных молодых ногах. Внезапно она споткнулась, упала и крепко ушиблась - она не знала, как падать на руки. Молли рванулась к ней, но, скрючившись на земле и глядя на нее, девушка проговорила низким голосом:
- Что вы сделали со мной? Молли Отрава залилась слезами. С похолодевшим мокрым лицом Шмендрик шагнул вперед:
- Я превратил вас в человека, чтобы спасти от Красного Быка. Ничего больше сделать я не мог. Как только смогу, я превращу вас обратно.
- Красный Бык, - прошептала девушка. - Ах! - Она страшно задрожала, как будто что-то изнутри сотрясало ее:
- Он был слишком силен, - сказала она, - слишком. Его силе нет ни начала, ни конца. Он старше меня.
Ее глаза расширились, и Молли показалось, что в их темной глубине огненной рыбой проплыл и исчез Бык. Неуверенно, с ужасом и отвращением девушка начала ощупывать свое лицо. Когда ее согнутые пальцы коснулись отметины на лбу, она закрыла глаза и тонко и пронзительно застонала от потери, усталости и предельного отчаяния.
- Что вы сделали со мной? - повторила она. - Я умру в этом! - Она рванула свое гладкое тело ногтями, брызнула кровь. - Я умру в этом! Я умру! - И все же на ее лице не было страха, хотя он бился в ее голосе, в ее руках и ногах, в белых волосах, закрывавших до пояса ее тело. Лицо ее оставалось спокойным и безмятежным.
Приблизившись, насколько хватало смелости, Молли засуетилась возле нее, умоляя не ранить себя. Но как хруст сухой ветки прозвучал голос Шмендрика:
- Успокойтесь. Магия знала, что делать. Успокойтесь и слушайте.
- Почему ты не дал Быку убить меня? - застонала белая девушка. - Почему ты не оставил меня гарпии? Это было бы добрее, чем запирать меня в этой клетке.
Волшебник пошатнулся, вспомнив насмешливо-презрительный голос Молли, но продолжал с отчаянным спокойствием:
- Во-первых, это достаточно привлекательное тело, - сказал он. - Сделать его еще красивее и остаться при этом человеком нельзя.
Она посмотрела на себя: вбок - на плечи, вниз - на руки, на исцарапанное, исполосованное тело. Встав на одну ногу, она осмотрела пятку другой, подняв глаза, пыталась рассмотреть серебристые брови, скосив их на нос, пробовала разглядеть румянец на щеках, зеленые вены на запястье, веселые, как молодые выдры. Наконец, она повернула лицо к волшебнику, и у того снова перехватило дыхание. "Я сотворил чудо", - подумал он, но печаль рыболовным крючком засела у него в горле.
- Хорошо, - сказал он. - Вам было бы все равно, преврати я вас в носорога, с которого и начался этот глупый миф. Но в таком виде вы можете добраться до Короля Хаггарда и узнать, что случилось с вашим народом. В виде единорога вы только бы испытали судьбу остальных - или вы считаете, что справитесь с Быком, встретив его еще раз? Белая девушка затрясла головой. - Нет, - ответила она. - Никогда. В следующий раз я не продержусь так долго. - Ее голос был слишком мягок, словно в нем переломали все кости. Она сказала:
- Мой народ ушел, и скоро я последую за ним, в каком бы теле ты ни заточил меня. Но в качестве своей тюрьмы я бы выбрала другое тело: носорог столь же уродлив, как и человек, и тоже смертен, но он, по крайней мере, не считает себя прекрасным.
- Да, так он никогда не думает, - согласился волшебник. - Вот почему он останется носорогом и никогда не будет принят даже при дворе Хаггарда. Но молодая девушка, девушка, которой безразлично, носорог она или что-нибудь еще, такая девушка, пока король и принц решают ее загадку, может решить свою. Носорог же в отличие от девушки не получит ответа.
На горячем и прокисшем небе лужей цвета львиной шкуры висело солнце, над неподвижной равниной Хагсгейта тяжело шевелился затхлый ветер.
Обнаженная девушка с родинкой-цветком на лбу молча смотрела на зеленоглазого мужчину, а женщина смотрела на них обоих. Желтым утром замок Хаггарда не казался ни зловещим, ни проклятым-всего лишь мрачным, запущенным и некрасивым. Тонкие башни его напоминали теперь не рога быка, а рожки на шапке шута. "Или решения дилеммы", - подумал Шмендрик. Наверно тем, что их больше двух. Белая девушка простонала:
- Я еще остаюсь собой. Это тело умирает. Я чувствую, как оно разлагается вокруг меня. Как может быть реальным то, что умрет? Как оно может быть истинно прекрасным?
Молли Отрава вновь набросила плащ волшебника на ее плечи, не для приличия или из стыдливости, а со странной жалостью, как бы для того, чтобы скрыть ее от собственного взгляда.
- Я расскажу вам кое-что, - начал Шмендрик. - Мальчиком я учился у величайшего из волшебников - великого Никоса, о котором я уже говорил. Но даже Никос, который мог превратить кота в корову, снежные хлопья в подснежники, единорога в человека, не мог сделать из меня даже ярмарочного шулера. Наконец, он сказал мне: "Сын мой, твое неумение столь огромно, а неспособность так велика, что я уверен - в тебе кроется сила более великая, чем что-либо, известное мне. К несчастью, сейчас она действует не в ту сторону, и даже я не могу изменить этого. Это значит, тебе предопределено самому когда-нибудь обрести себя. Но, по совести, тебя для этого нужно столько... Словом, я обещаю, что впредь от сего дня ты не будешь стариться, вечно неумелым и беспомощным странствуя по свету, пока, наконец, однажды не обретешь себя и не поймешь, кто ты. Не благодари, твоя участь повергает меня в ужас".
Белая девушка смотрела на него ясными амарантовыми глазами единорога, мягкими и пугающими на совершенно новом лице, но ничего не сказала. Спросила Молли Отрава:
- А если ты найдешь свою магию - что тогда? - Тогда заклятье исчезнет, и я вновь начну умирать, как в тот миг, когда появился на свет. Даже величайшие волшебники старятся, как все люди, и умирают. - Он пошатнулся, на мгновение задремал, уронив голову на грудь, и вновь открыл глаза: высокий, тощий, оборванный мужчина, от которого пахло вином и дорогой. - Я говорил вам, что я старше, чем кажусь, - сказал он. - Я был рожден смертным и так долго и так глупо был бессмертен, но когда-нибудь вновь стану смертным, поэтому я знаю кое-что, чего не может знать единорог. То, что может умереть, - прекрасно, прекраснее, чем живущий вечно единорог, самое прекрасное существо на свете. Вы понимаете? - Нет, - ответила она. Волшебник устало улыбнулся. - Вы поймете. Теперь вы в сказке вместе со всеми нами и должны идти туда, куда она несет нас, хотите вы того или нет. Если вы хотите найти свой народ, если вы хотите вновь стать единорогом, вы должны, повинуясь ей, идти в замок Хаггарда, в любое место, куда она поведет нас. История не может закончиться без принцессы. Белая девушка сказала:
- Я не пойду. - Напрягшись всем телом и уронив холодные волосы, она отступила назад. - Я не принцесса, я не смертная, и я не пойду. С тех пор, как я оставила свой лес, я встречала только зло, и только зло может встретить единорога в этой стране. Верни мне мой истинный вид, и я возвращусь к себе, к своему пруду, своим деревьям. Твоя сказка не властна надо мной. Я единорог. Я - последний единорог.
Не говорила ли она это однажды, давным-давно, в сине-зеленом молчании деревьев? Шмендрик по-прежнему улыбался, но Молли Отрава сказала:
- Преврати ее обратно в единорога, ты сказал, что можешь это. Отпусти ее домой.
- Я не могу, - отвечал волшебник. - Я уже говорил, что пока еще не властен над магией. И поэтому я тоже должен идти в замок, навстречу ожидающей нас там судьбе. Если бы я попробовал сейчас, то, наверно, смог бы превратить ее в носорога И это в лучшем случае, а в худшем... Его передернуло, и он умолк.
Девушка отвернулась от него и посмотрела в сторону сгорбившегося над долиной замка. Нигде, ни в одном окне, ни около колеблющихся башен не было ни малейшего движения, не было видно и Красного Быка. Но она знала, что он останется там, у корней замка, пока вновь не настанет ночь: сильней всякой силы, непобедимый, как сама ночь. Во второй раз она прикоснулась к месту, на котором прежде был рог.
Когда она обернулась к ним, оба, мужчина и женщина, спали там, где сидели, уронив головы с открытыми ртами. Придерживая одной рукой черный плащ у горла, она стояла и прислушивалась к их сонному дыханию. В первый раз, еще очень слабо, до нее донесся запах моря.

Предыдущая страница 3 Следующая страница


Питер Бигль - Последний единорог

Последний единорог 4

IX

Часовые заметили их незадолго до заката, когда особенно слепило глаза плоское море. Они расхаживали по высокой скособочившейся башенке. Башни нарастали из замка, словно корни странного дерева, решившего расти наоборот, корнями кверху. Отсюда часовые могли видеть всю долину Хагсгейта, вплоть до города и остроконечных гор за ним, и дорогу, ведущую от края долины к громадным покосившимся главным воротам замка Короля Хаггарда.
- Мужчина и две женщины, - сказал первый стражник. Он поспешил на другую сторону башни. Это могло бы вывернуть наизнанку желудок непривычного человека - ведь башня покосилась настолько, что, огибая ее, часовые смотрели то в небо, то в море. Замок стоял на краю скалы, ножом обрезавшей тонкую желтую полоску пляжа, на которой, словно через прорехи в платье, торчали зеленые и черные скалы. Восседавшие на скалах мешковатые птицы давились от смеха: "Вот как! Вот как!".
К первому стражнику легкой походкой приблизился второй.
- Мужчина и женщина, - сказал первый. - А вот та фигура в плаще - не знаю...
Оба они были в самодельных доспехах из плохо выделанных шкур с нашитыми на них кольцами, крышками от бутылок, звеньями цепей, лица их скрывали проржавевшие забрала, но голос и походка первого выдавали старшего.
- Существо в черном плаще, - повторил он, - не суди заранее о его сути.
Но второй стражник наклонился в оранжевом сиянии нависающего моря, шаркнув своей жалкой броней о парапет.
- Это женщина, - объявил он. - Или я не мужчина.
- Последнее вполне возможно, - сардонически отозвался первый, - кроме штанов, этого ничто не подтверждает. И все же предупреждаю: не торопись признавать в третьем мужчину или женщину. Подожди и посмотри, что будет.
Не повернув головы, второй стражник ответил:
- Если бы я вырос, не подозревая, что в мире существуют две тайны, если бы я думал, что все встречные женщины ничем не отличаются от меня, я и тогда бы понял, что в жизни не видел подобного существа. Я всегда жалел, что ты никогда не был доволен мной; но теперь, когда я вижу ее, мне жаль, что я никогда не был доволен собой. Ах, как мне жаль.
Он перегнулся через парапет еще больше и, напрягая глаза, пытался разглядеть три фигурки, медленно ползущие по дороге. За забралом прошелестел его смех.
- Вторая женщина стерла ноги, а может, у нее плохой характер, - сообщил он. - Мужчина, похоже, безопасен, хоть он и бродяга. Менестрель как будто или игрок.
Долгое время он молча следил за их медленным приближением.
- Ну, а третья? - заинтересованно спросил старший. - Твоя закатная красавица с дивными волосами? Не наскучила она тебе за эту четверть часа, ведь ты увидел ее ближе, чем позволяет любовь? - Его голос скребся маленькими когтистыми лапами в забрало шлема.
- Не знаю, смогу ли я увидеть ее вблизи, - ответил второй стражник, - как близко бы она ни подошла. - В его приглушенном, полном сожаления голосе отдавалось эхо утраченных возможностей. - Она полна новизны, - сказал он. - Все для нее впервые: посмотри, как она двигается, как идет, как поворачивает голову, - все впервые, словно никто не делал этого до нее. Посмотри, как она вдыхает и выдыхает воздух, - будто кроме нее никто на свете не знает, как это хорошо. Все для нее. Если бы я узнал, что она родилась сегодня утром, я удивился бы лишь тому, что она уже так выросла.
Первый стражник, не отрываясь, смотрел с башни на путников. Сначала его заметил высокий мужчина, потом - угрюмая женщина. Их глаза увидели лишь проржавевшие, пустые и мрачные доспехи. Но девушка в черном плаще подняла голову, и он отшатнулся от парапета, защищаясь рукой от ее взгляда. Через мгновение вместе со своими спутниками она исчезла в тени замка, и он опустил руку.
- Может, она сумасшедшая, - спокойно сказал он. - Ни одна взрослая девушка не выглядит так, если только она нормальна. Жаль, если это так, но все же это лучше, чем...
- Чем что? - заинтересованно прервал его молодой стражник.
- Чем если она действительно родилась сегодня утром. Я бы предпочел, чтобы она оказалась сумасшедшей. Давай спускаться.
Когда мужчина и обе женщины достигли замка, часовые стояли по обеим сторонам ворот, скрестив тупые погнутые алебарды и выставив вперед мечи. Солнце опустилось, и в меркнущем свете моря их нелепые доспехи утратили угрожающий вид. Глядя друг на друга, путники неуверенно остановились - за их спинами не высился мрачный замок и ничто не скрывало их глаз.
- Назовите свои имена, - раздался иссушенный голос первого стражника. Высокий мужчина выступил вперед. - Я - Шмендрик Маг, - сказал он. - Это - Молли Отрава, моя помощница, а это - Леди Амальтея, - он запнулся на имени белой девушки, словно ни разу не произносил его. - Мы просим аудиенции у Короля Хаггарда, - продолжал он. - Для этого мы проделали долгий путь.
Старший стражник ожидал, что его младший напарник что-нибудь скажет, но тот только глядел на Леди Амальтею. Тогда он нетерпеливо произнес:
- Изложите ваше дело к Королю Хаггарду. - Я изложу его лишь самому Хаггарду, - ответил волшебник. - Разве можно сообщать важное дело привратникам и стражникам? Проведите нас к Королю.
- А как может неразумный бродячий волшебник обсуждать важное дело с Королем Хаггардом? - мрачно вопросил старший стражник. Однако он повернулся, и путники последовали за ним в ворота. Замыкал шествие молодой стражник, его походка была такой же мягкой, как и у Леди Амальтеи, чьи движения он бессознательно повторял. Перед воротами она обернулась на море, то же сделал и он.
Шедший первым стражник сердито окликнул его, но младший был уже на другой службе, под началом другого капитана. Он вошел в ворота лишь после того, как на это решилась Леди Амальтея. Он шествовал следом, сонно напевая:
Что же со мной происходит? Что же со мной происходит? Радоваться ль мне или бояться? Что же со мной происходит?
Они пересекли вымощенный булыжником двор, где пахло мокрым стираным бельем, и через небольшую дверцу вошли в зал, столь обширный, что в темноте не было видно ни стен его, ни потолка. Громадные каменные колонны выскакивали им навстречу и проскальзывали мимо, не позволяя разглядеть себя. Эхом отдавалось дыхание, и почти также отчетливо, как и их собственные, звучали мелкие шажки каких-то существ. Молли Отрава жалась поближе к Шмендрику.
Через двери на другом конце громадного зала они попали на узенькую лестницу. Там были окна, но не было света. Поднимаясь, лестница скручивалась все туже и туже, казалось, каждая ступенька закручивается вокруг себя и башня сжимается вокруг них, как потный кулак. Тьма смотрела на них и прикасалась к ним. Она пахла дождем и псиной.
Внизу, почти под ними, что-то прогрохотало. Башня вздрогнула, как попавший на мель корабль, и отозвалась низким каменным стоном. Пытаясь устоять на трясущейся лестнице, трое путников вскрикнули, но провожатые двигались вперед уверенно и без разговоров. Младший бесхитростно шепнул Леди Амальтее:
- Все в порядке, не пугайтесь. Это Бык. Звук не повторился.
Второй стражник внезапно остановился, достал из тайника ключ и вставил его прямо в стену. Кусок стены повернулся, и небольшая процессия вошла в низкую и узкую палату с одним окном, в ее дальнем конце стояло кресло. Кроме кресла, там не было ничего: ни мебели, ни ковров, ни драпировок, ни шпалер. В ней были только пятеро вошедших, кресло и мучнистый свет поднимающейся молодой луны.
- Это тронный зал Короля Хаггарда, - сказал страж.
Волшебник схватил его за покрытый латами локоть и поворачивал, пока они не оказались лицом к лицу.
- Это келья, это гробница. Ни один живой король не станет здесь сидеть. Проведи нас к Королю Хаггарду, если он еще жив.
- Ну, в этом ты можешь убедиться сам, - стремительно отозвался голос стражника. Он отстегнул шлем и снял его с седой головы. - Я - Король Хаггард, - сказал он.
Глаза его были того же цвета, что и рога Красного Быка. Он был выше Шмендрика, лицо его прорезали глубокие морщины, и в нем не было ни мягкости, ни глупости. Это было лицо щуки: длинные холодные челюсти, твердые щеки, худая властная шея. Ему могло быть и семьдесят, и восемьдесят лет, и больше.
Второй стражник шагнул вперед, прижимая шлем к груди, Молли Отрава раскрыла от удивления рот, увидев его лицо. Это было дружелюбное помятое лицо того самого принца, который читал журнал, пока его принцесса пыталась вызывать единорога. Король Хаггард сказал:
- Это Лир.
- Приветствую вас, - поклонился Принц Лир. - Рад вас видеть.
Его улыбка, словно веселый щенок, виляла хвостиком у их ног, но глаза его - глубокая тенистая синева за короткими хлыстами ресниц - были устремлены в глаза Леди Амальтеи. Молчаливая, как драгоценный камень, она тоже смотрела на него, понимая его ничуть не лучше, чем люди единорогов. Но принц чувствовал странную счастливую уверенность в том, что он видит его целиком и насквозь; всюду, вплоть до тайников, о которых он и не подозревал, отдавался эхом и пел ее взгляд. Где-то на юго-восток от его двенадцатого ребра начали пробуждаться чудеса, и сам он, еще отражая свет Леди Амальтеи, начинал светиться. - Что за дело у вас ко мне?
Шмендрик Маг прочистил глотку и поклонился старику с бледными глазами.
- Мы хотим поступить к вам на службу. Воистину далеко и во всех краях сказочный двор Короля Хаггарда...
- Я не нуждаюсь в слугах. - Король отвернулся, лицо и фигура его выражали безразличие.
Но все же Шмендрик чувствовал, что любопытство шевелится под камнецветной кожей, под корнями волос. Он осторожно произнес:
- Но у вас, несомненно, есть некоторая свита, приближенные. Простота - богатейшее украшение короля, но такой король, как Хаггард...
- Я теряю интерес к тебе, - вновь прервал его шелестящий голос, - а это очень опасно. Через минуту я позабуду тебя совсем и потом не смогу вспомнить, что, собственно, я с тобой сделал. То, что я забываю, не только перестает существовать, но даже становится никогда по настоящему не бывшим. - Как только он сказал это, его глаза, как и глаза его сына, обратились к взору Леди Амальтеи. - Мой двор, раз ты употребляешь это слово, состоит из четырех воинов. И я обошелся бы и без них, если бы это было возможно, поскольку они, как и все остальное, обходятся дороже, чем стоят. Но они по очереди служат часовыми и поварами и на расстоянии создают впечатление армии. Какие еще помощники могут мне понадобиться?
- Но удовольствия придворной жизни, - воскликнул волшебник, - музыка, беседы, женщины, фонтаны, охота, маски, грандиозные пиры...
- Для меня они - ничто, - отрезал Король Хаггард. - Я испытал все эти удовольствия, и они не сделали меня счастливее. Зачем мне то, что не приносит счастья?
Леди Амальтея спокойно прошла мимо него к окну и вперила взгляд в ночное море.
Шмендрик вновь попытался поймать ветер в паруса и объявил:
- Как я вас понимаю! Какими утомительными, пошлыми, гнилыми и расточительными кажутся вам все удовольствия мира! Вам наскучило блаженство, вы пресыщены чувствами, утомлены бесплодными радостями. Это болезнь королей, и поэтому никто так не нуждается в услугах волшебника, как король. Ведь только для волшебника мир вечно течет, оставаясь бесконечно пластичным и вечно новым. Только ему известна тайна перемен, только он воистину знает, что все вокруг так и рвется стать чем-нибудь другим, и из этого общего стремления он черпает свою силу. Для волшебника март - это май, снег - трава, а трава-бела, то - это и что вам угодно. Наймите сегодня волшебника! - Он закончил свою речь, упав на колени и протянув обе руки к Королю Хаггарду. Тот нервно отступил в сторону, бормоча:
- Вставай, вставай, у меня от тебя голова болит. К тому же у меня уже есть придворный волшебник.
С покрасневшим и опустевшим лицом Шмендрик поднялся на ноги:
- Вы мне не сказали. Как его имя? - Его зовут Мабрак, - ответил Король Хаггард. - Я не часто говорю о нем. Даже мои воины не знают, что он живет в замке. Мабрак таков, каким по твоим словам должен быть волшебник, и еще более того, ведь тебе, я не сомневаюсь, и не снилось, каким должен быть волшебник. В своей среде он известен как чародей чародеев. И я не вижу причины заменять его безымянным шутом и бродягой...
- А я вижу, - в отчаянии прервал его Шмендрик. - Я вижу одну причину, которую вы назвали минуту назад. Этот великолепный Мабрак не делает вас счастливым.
На жестокое лицо Короля упала тень разочарования, оно изменилось. Мгновение он был похож на возбужденного юнца.
- А ведь и верно, - пробормотал Король Хаггард. - Волшебство Мабрака давно не волнует меня. Хотел бы я знать, с каких пор? - Он резко хлопнул в ладони и крикнул:
- Мабрак! Мабрак! Явись, Мабрак!
- Я здесь, - отозвался глубокий голос из дальнего угла комнаты. Там стоял старик в темном, усеянном звездами плаще и остроконечной сверкающей искрами шапке, и никто не мог бы поручиться, что он не был там, когда пятеро вошли в тронный зал.
Его борода и брови были белы, лицо выглядело мягким и мудрым, но глаза были тверды как лед. - Что угодно вашему величеству?
- Мабрак, - сказал Король Хаггард, - этот джентльмен принадлежит к вашему братству. Его зовут Шмендрик.
Льдистые глаза старого волшебника слегка расширились, и он посмотрел на оборванца.
- Ну, в самом деле! - воскликнул он с видимым удовольствием. - Шмендрик, мой милый мальчик, как приятно тебя видеть! Ты не помнишь меня, а ведь я был близким другом твоего учителя, старого доброго Никоса. Он так надеялся на тебя, бедняга. Ну, вот это сюрприз! И ты все еще не оставил наше ремесло? Ну да, ты очень упорный человек! Я всегда говорил - труд составляет девять десятых любого искусства; конечно, быть артистом - на девять десятых не утешение. Но что же привело тебя сюда?
- Он явился, чтобы занять твое место, - сказал Хаггард равнодушно и решительно. - Теперь он - мой придворный волшебник.
Шмендрик вздрогнул от изумления, и это не укрылось от взгляда старого волшебника, хотя его самого решение Короля, казалось, не удивило. Одно мгновение он явно решал, стоит ли разгневаться, но предпочел искренне удивиться.
- Конечно, как угодно вашему величеству, - замурлыкал он. - Однако, быть может, ваше величество заинтересуется некоторыми моментами из жизни своего нового волшебника. Я думаю, милый Шмендрик не будет возражать, если я упомяну, что для нас, профессионалов, он нечто вроде ходячего анекдота. В самом деле, среди адептов его лучше всего знают под кличкой "Прихоть Никоса". Его очаровательная полная неспособность справиться с простейшей руной, его творческая манера обращения с простейшими теургическими рифмами, не говоря...
Король Хаггард слегка шевельнул рукой, и Мабрак сразу замолк. Лир хихикнул. Король сказал:
- Меня не надо убеждать в том, что он никуда не годный волшебник. Чтобы увидеть это, мне достаточно одного взгляда, так же как и для того, чтобы понять, что ты один из величайших волшебников на свете.
Мабрак надулся, погладил свою великолепную бороду и нахмурил высокое чело.
- Но это для меня тоже ничего не значит, - продолжал Король Хаггард. - В прошлом ты выполнял любые чудеса, какие бы я ни потребовал, и это привело лишь к тому, что у меня пропал к ним вкус. Тебе все по плечу, но удивление быстро проходит. Вероятно, великая сила не может дать того, что мне нужно. Волшебник-мастер не сделал меня счастливым. Теперь я посмотрю, что может недоучка. Ты свободен, Мабрак, - и кивком головы он отпустил старого волшебника.
Вся видимая приветливость исчезла с лица Мабрака, как искра в снегу. Лицо его стало таким же ледяным, как глаза.
- Так легко от меня не избавиться, - проговорил он особенно мягко, - тем более по прихоти, пусть даже это прихоть короля, и для того, чтобы освободить место для дурака. Берегись, Хаггард! Мой гнев страшен.
В темной палате поднялся ветер. Казалось, он дул отовсюду: из окна, из полуоткрытой двери, но настоящим его источником была сгорбленная фигура волшебника. Холодный, сырой и зловонный ветер с болота кружил по комнате, словно злорадное животное, только что обнаружившее, как хрупки люди. Молли Отрава прижалась к Шмендрику, которому было явно не по себе. Принц Лир то выдвигал, то снова отправлял меч обратно в ножны.
Даже Король Хаггард отступил на шаг перед торжествующей ухмылкой Мабрака. Казалось, стены зала растворяются и исчезают, а звездный плащ волшебника стал чудовищной воющей ночью. Мабрак не произносил ни слова, но ветер начал злобно рычать, набирая силу. Мгновение - и он станет видимым, обретет форму.
Шмендрик открывал рот, но, если он и произносил заклинания, его не было слышно, и попытка его была напрасной.
Молли Отрава увидела, что Леди Амальтея обернулась во тьму и простерла руку, на которой средний и безымянный пальцы были равной длины. Странное пятно на ее лбу сияло как цветок.
И исчез ветер, будто его никогда не было. Хмурая мгла палаты казалась полднем после наведенной Мабраком ночи. Волшебник согнулся почти до пола и, не отрываясь, глядел на Леди Амальтею. Его мудрое приветливое лицо казалось лицом утопленника, борода стекала с подбородка струйками стоячей воды. Принц Лир взял его за руку.
- Пойдем, старина, - сказал он дружелюбно. - Выход здесь, дедушка. Я напишу тебе рекомендацию.
- Я ухожу, - ответил Мабрак. -Но не из страха перед тобой, вонючий недоносок, или перед твоим сумасшедшим неблагодарным отцом, или перед вашим новым волшебником... Большого счастья он вам не принесет. - Его глаза встретились с голодными глазами Короля Хаггарда, и он заблеял козлиным смехом. - Ни за что на свете, Хаггард, я не хотел бы оказаться на твоем месте, - объявил он. - Ты впустил свою погибель через главные ворота, но выйдет она другим путем. Я мог бы объяснить поподробнее, но я не служу тебе более. Жаль, ибо придет время, когда спасти тебя сможет лишь мастер, а под рукой будет только Шмендрик! Прощай, бедный Хаггард, прощай.
Смеясь, он исчез, но с тех пор его злорадство, как запах дыма или старой холодной пыли, не покидало этот зал.
- Ну, - в сером свете Луны раздался голос Короля Хаггарда. - Ну... - неслышными шагами, почти весело качая головой, он медленно подошел к Шмендрику и Молли. - Смирно, - скомандовал он, когда те пошевелились. - Я хочу видеть ваши лица. - Его дыхание скрежетало, как нож о точило, когда он переводил глаза с одного лица на другое. - Ближе, - проворчал он, кося глазом во тьме. - Ближе, ближе! Я хочу видеть вас.
- Тогда зажгите свет, - произнесла Молли Отрава. Спокойствие собственного голоса испугало ее больше, чем буря, учиненная старым волшебником. "Легко быть храброй ради нее, - подумала она, - но если я становлюсь храброй сама по себе, чем же это кончится?"
- Я никогда не зажигаю свет, - ответил Король. - Что хорошего в нем? - Он отвернулся, бормоча себе под нос:
- Одно лицо почти безгрешно, почти глупо, но все же тупости в нем нет. Другое - схоже с моим, а это должно быть опасно. И все это я видел еще у ворот, так почему же я впустил их? Мабрак был прав; я постарел и поглупел. Но в их глазах я все же вижу только себя.
Принц Лир нервно дернулся, когда Король направился через тронный зал к Леди Амальтее. Она вновь смотрела в окно, и лишь когда Король Хаггард оказался совсем рядом, ускользнула легким движением, странно наклонив голову.
- Я не прикоснусь к вам, - сказал Король, и она замерла. - Почему вы все время у окна? - спросил он - На что вы смотрите?
Я гляжу на море, - ответила Леди Амальтея голосом низким и дрожащим, но не от страха, а от полноты жизни, как дрожит на солнце едва вышедшая из куколки бабочка.
- А, - сказал Король. - Да, море всегда прекрасно. Кроме моря, я ни на что не могу подолгу глядеть. - Он минуту-другую смотрел на Леди Амальтею; в отличие от Принца Лира его лицо не отражало ни капли ее света, но поглощало его и прятало в каких-то тайниках. Его дыхание было таким же затхлым, как и ветер, поднятый волшебником, но Леди Амальтея не шевелилась. Внезапно он выкрикнул:
- Что это у вас в глазах?! Они полны зеленых листьев, деревьев, ручьев, зверушек. Где я? Почему я не вижу в них себя?!
Леди Амальтея не ответила ему. Хаггард резко повернулся к Шмендрику и Молли. Его улыбка, словно лезвие сабли, легла им обоим на горло. - Кто она? - потребовал он ответа. Шмендрик прокашлялся.
- Леди Амальтея - моя племянница, - начал он. - Кроме меня, у нее нет живых родственников, а потому я - ее опекун. Должно быть, вас удивляет состояние ее наряда, но все очень просто. В пути нас ограбили бандиты...
- Что ты несешь? Причем тут наряды? - Король опять повернулся к белой девушке, и Шмендрик вдруг внезапно понял, что ни Король Хаггард, ни его сын так и не заметили ее наготы, едва скрытой рваным плащом. Леди Амальтея держалась так, что ее лохмотья казались нарядом принцессы, к тому же она не знала о своей наготе. Голым перед нею был закованный в броню король.
- Как она одета, что с вами случилось, кем вы приходитесь друг другу, меня, к счастью, не интересует, - сказал Король Хаггард. - И в этих вопросах ты можешь лгать, насколько смеешь. Я хочу знать - кто она. Я хочу знать, почему перед ней как дым рассеялась магия Мабрака, хоть она не произнесла ни слова. Я хочу знать, почему в ее глазах по зеленым листьям скачут лисята. Отвечай скорее и избегай искушения соврать, в особенности о листьях. Говори.
Шмендрик не отвечал. Он произнес несколько нелживых, но абсолютно нечленораздельных звуков. Собрав всю свою храбрость, Молли собралась ответить, хотя и подозревала, что говорить правду Хаггарду невозможно. Холод, веявший от него, губил все слова, путал их смысл, а лучшие намерения сгибал и выкручивал, как башни этого замка. И все же она заговорила бы, но тут в мрачной палате раздался другой голос: легкий, добрый, глупый голос Принца Лира. - Отец, ну не все ли равно? Теперь она здесь. Король Хаггард вздохнул. Но это был не тихий вздох согласия, а скорее рычание готового к прыжку тигра.
- Конечно, ты прав, - сказал он. - Она здесь, все они здесь, и впустил ли я с ними свою погибель или нет, я все же немного погляжу на них. Им сопутствует приятная атмосфера несчастья. Возможно, это то, что мне нужно.
Потом он резко обратился к Шмендрику:
- В качестве моего волшебника ты будешь развлекать меня, когда я этого захочу, фокусами или мудрым волшебством. Конечно, ты должен сам знать, когда и в каком виде ты нужен, поскольку я не могу для твоего удобства определять свои намерения и желания. Денег ты получать не будешь, так как сюда пришел не за ними. Что касается твоей шлюхи, помощницы или как ты там ее называешь, если она хочет остаться в замке, она будет служить мне. С нынешнего вечера она кухарка и горничная, а заодно уборщица и судомойка.
Он остановился, явно ожидая протестов, Но Молли лишь кивнула. Луна больше не светила в окно, но Принц Лир видел, что в комнате не стало темнее. Холодное сияние от Леди Амальтеи нарастало медленнее, чем ветер, созданный Мабраком, но Принц вполне понимал, что оно куда опаснее. Он хотел писать стихи в этом свете, и мысль эта пришла ему в голову впервые.
- Вы можете входить и выходить, когда и куда вам заблагорассудится, - сказал Король Хаггард Леди Амальтее. - Быть может, я поступил глупо, впустив вас, но я не столь глуп, чтобы запрещать вам что-либо. Мои секреты охраняют себя сами, а ваши? На что вы смотрите?
- Я гляжу на море, - повторила Леди Амальтея. - Да, море всегда прекрасно, - ответил Король. - Когда-нибудь мы посмотрим на него вместе. - Он медленно направился к двери. - Будет любопытно, - сказал он, - жить в замке вместе с существом, одно присутствие которого заставило Лира впервые с пятилетнего возраста назвать меня отцом.
- С шести лет, - поправил Принц Лир, - мне было тогда шесть.
- С пяти или шести - безразлично, - сказал Король, - это перестало доставлять мне удовольствие существенно раньше и нимало не радует сейчас. Ее присутствие еще ничего не переменило, в замке. - Он исчез, почти столь же незаметно, как Мабрак, и они услышали звяканье его подкованных ботинок на лестнице.
Молли Отрава тихо подошла к Леди Амальтее и встала рядом с ней у окна. - Что это? - спросила она. - Что там? Зеленые глаза Шмендрика, облокотившегося на трон, следили за Принцем Лиром. Далеко, в долине Хагсгейта вновь раздался холодный рев.
- Я найду для вас жилье, - сказал Принц Лир. - Вы голодны? Я раздобуду что-нибудь поесть. Я знаю, где лежит ткань, хороший сатин. Вы сможете сшить себе платье.
Никто не отвечал. Тяжелая ночь поглотила его слова, и ему казалось, что Леди Амальтея не видит и не слышит его. Она не шевелилась, но ему чудилось, что она плывет мимо него как луна.
- Разрешите мне помочь вам, - обратился к ней Принц Лир. - могу я что-нибудь сделать для вас? Чем я могу вам помочь?
- Чем я могу вам помочь? - спросил Принц Лир. - Да собственно ничем, - ответила Молли Отрава. - Кроме воды мне ничего не надо, если только вы не хотите чистить картошку, против чего я не стану возражать.
- Нет, я не это имел в виду. То есть да, если вы хотите, я это сделаю, но я говорил с ней. То есть, когда я говорю с ней, я все время это спрашиваю.
- Садитесь и очистите мне несколько картофелин, это займет ваши руки. - Они находились на кухне - в сырой комнатенке, пропахшей гнилой репой и прокисшей свеклой. В одном углу стояла стопка глиняных тарелок, под треногой подрагивал, пытаясь вскипятить большой котел воды, жалкий огонек. Молли сидела за грубым столом, заваленным картошкой, луком-пореем, морковью и другими овощами, по большей части увядшими и подгнившими. Принц Лир стоял перед ней, раскачиваясь и пошевеливая большими мягкими пальцами.
- Сегодня утром я убил еще одного дракона, - наконец сказал он.
- Отлично, - ответила Молли, - отлично. Сколько же их будет всего?
- Пять. Хоть он и был поменьше прочих, но с другими таких хлопот у меня еще не было. Я не мог подобраться к нему пешком, поэтому пришлось доставать его пикой, и мой конь так обжегся. Забавно получилось с ним... Молли прервала его:
- Садитесь, ваше высочество. Когда я смотрю на вас, меня так и дергает. - Принц Лир уселся напротив нее. Он вытащил кинжал и начал чистить картофелину. Молли смотрела на него, пряча улыбку.
- Я принес ей голову дракона, - сказал он. - Она, как обычно, была в своей комнате. Я втащил эту голову на самый верх, чтобы сложить к ее ногам. - Он вздохнул и порезал палец кинжалом. - Черт побери, я же хотел не этого. Пока я тащил ее, это была голова дракона - достойнейший дар для кого угодно и от кого угодно. Но когда она взглянула на нее, голова стала печальной уродливой кучей из чешуи, рогов, налитых кровью глаз и хрящеватого языка. Я чувствовал себя деревенским мясником, принесшим своей девушке в знак любви изрядный кус мяса. Потом она посмотрела на меня, и мне стало стыдно. Стыдно за то, что я убил дракона! - Он рассек дряблую картофелину и снова порезался.
- Режьте картошку от себя, а не к себе, - посоветовала ему Молли. - Вы знаете, по-моему, не стоит убивать драконов для Леди Амальтеи. Если пять драконов не тронули ее сердце, едва ли поможет еще один. Попробуйте что-нибудь другое.
- Но чего же в этом мире я еще не пробовал? - спросил Принц Лир. - Я переплыл четыре реки шириной не менее мили во время разлива. Я взобрался на семь гор, на которые еще никто не всходил. Проспал три ночи на Болоте Висельников, вышел живым из леса, в котором цветы жгут глаза, а соловьиные песни ядовиты. Я прекратил ухаживать за принцессой, на которой обещал жениться, и если ты думаешь, что это не подвиг, то лишь потому, что не знаешь ее матери. У пятнадцати бродов я победил ровно пятнадцать не дававших никому проезда черных рыцарей - возле их черных шатров. И я уже потерял счет ведьмам в терновых лесах, демонам в виде девиц, стеклянным горам, роковым загадкам, ужасающим деяниям, волшебным яблокам, кольцам, лампам, мазям, мечам, плащам, сапогам, галстукам и ночным колпакам. И это не говоря о крылатых конях, василисках, морских змеях и прочей живности. - Он поднял голову, в его темно-голубых глазах были смятение и печаль. - И все попусту, - заключил он. - Что бы я ни сделал, я не могу прикоснуться к ней. Ради нее я стал героем, я, сонный Лир, позор своего отца и мишень для его насмешек, - но с тем же успехом я мог бы оставаться прежним скучным дураком. Мои великие дела для нее ничто. Молли взяла нож и принялась нарезать перец:
- Быть может, сердце Леди Амальтеи не завоюешь подвигами.
Удивленно нахмурясь. Принц посмотрел на нее. - А разве есть иной способ добиться любви девушки? - честно выразил он свое недоумение. - Молли, ты знаешь его? Скажи мне? - перегнувшись через стол, Принц схватил ее за руку. - Мне нравится быть храбрым, но я вновь стану ленивым трусом, если ты скажешь, что так лучше. Когда я гляжу на нее, мне хочется уничтожить все злое и уродливое на земле, но в то же время хочется и забиться в уголок и плакать. Что мне делать, Молли?
- Не знаю, - внезапно смутившись, ответила она. - Быть добрым, любезным, хорошим и все такое прочее. Иметь чувство юмора. - Громко мурлыча, к ней на колени прыгнул небольшой черно-рыжий кот, с рваным ухом и потерся о плечо. Чтобы переменить тему, она спросила:
- Что же случилось с лошадью? Что было забавно?
Но Принц Лир смотрел на маленького кота:
- Откуда он? Он твой?
- Нет, - ответила Молли. - Просто я кормлю его и иногда глажу. - Она почесала тощую шею кота. он замурлыкал и зажмурился. - Я думала, он живет здесь. Принц покачал головой:
- Мой отец ненавидит кошек. Он говорит, что кошек вообще не существует - есть только форма, которую принимают бесенята, гоблины и всякая нечисть, когда ей надо попасть в людское жилье. Если бы он узнал о коте, то, вне сомнения, убил бы его.
- Так что же было с лошадью? - спросила Молли.
Лицо Принца Лира вновь помрачнело. - Странно, но когда ее совсем не обрадовал мой подарок, я подумал, что, может быть, ей будет интересно узнать, как он был добыт. Поэтому я описал ей внешний вид дракона и бой, ну знаешь - шипение, кожистые крылья, драконий запах, в особенности дождливым утром, струю черной крови из-под наконечника моего копья. Но она не слушала ни слова. пока я не рассказал про язык пламени, что едва не сжег ноги моего коня. Тогда, да, тогда она вернулась оттуда, где бродит, пока я говорю с ней, и сказала. что должна пойти посмотреть моего коня. Я отвел ее в стойло, где бедняга кричал от боли, и она прикоснулась к нему, к его ногам. Он перестал стонать. Когда им по-настоящему больно, кони так ужасно кричат. Он замолчал, и это было как песня.
Кинжал Принца поблескивал среди картофельных очисток. Снаружи дождь мощными порывами барабанил в стены замка; сидя в кухне, об этом можно было только догадываться - в холодной комнатенке не было ни одного окна. Темноту разгонял лишь колеблющийся в очаге огонек. Кучкой осенних листьев дремал в подоле у Молли кот.
- И что же случилось потом, - спросила она, - когда Леди Амальтея прикоснулась к коню?
- Ничего. Совсем ничего, - Принц Лир, казалось, внезапно рассердился. Он хлопнул ладонью по столу, свекла и чечевица раскатились во все стороны. - Ты думаешь, что-нибудь произошло? А она ждала, что ожоги заживут в один миг, обгорелая плоть срастется и покроется нежной кожей! Она ждала этого, клянусь моей надеждой на ее любовь. И когда с ранами ничего не случилось, она убежала, и я до сих пор не знаю, где она.
Его голос ослабел, рука печально уперлась в стол. Он поднялся и подошел к горшку на огне.
- Кипит, - сказал он, - пора класть овощи. Она плакала, когда ноги коня не зажили, я слыхал это, и все же, когда она убегала, в ее глазах не было слез. В них было что угодно, но не слезы.
Молли осторожно спустила кота на пол и начала выбирать для котла овощи получше. Принц Лир смотрел, как она сновала от очага к столу по усеянному каплями воды полу. Она пела:
Если б я только сумела
Наяву, как во сне, осмелеть
И в таинственной пляске
Танцевать, словно в маске
Прекрасная смерть.
Это было бы мило. Но все же
Захотела бы я стать моложе,
Выйти замуж иль стать мудрей?
Принц спросил:
- Кто она, Молли? Что это за женщина, которая верит, нет, которая знает - я видел ее лицо, - что может исцелять раны прикосновением рук и плачет без слез? - Молли продолжала работать, все еще напевая себе под нос.
- Любая женщина может плакать без слез. И почти каждая может исцелять раны прикосновением рук. Все зависит от раны. Она женщина, ваше высочество, а это само по себе загадка.
Но Принц преградил ей путь, и она остановилась с полным подолом нарезанных овощей и трав, волосы лезли ей в глаза. Принц Лир нагнулся к ней, лицо его стало теперь на пять драконов старше, оставаясь по-прежнему симпатичным и глупым. Он сказал:
- Ты поешь. Мой отец заставляет тебя заниматься самой нудной работой на свете, и ты поешь. В этом замке никогда не было ни пения, ни кошек, ни вкусной еды. А причина всему и моим подвигам - Леди Амальтея.
- Ну, я всегда хорошо готовила, - мягко сказала Молли. - Все-таки семнадцать лет в лесу с Калли и его людьми...
Принц Лир продолжал, не слыша ее слов:
- Я хочу служить ей, как ты, помочь ей найти то, зачем она пришла сюда. Я хочу быть тем, в чем она нуждается больше всего. Скажи ей. Скажи, ладно? Скажешь?
Его слова прервал неслышный шаг, шелест сатина затуманил его лицо. В дверях стояла Леди Амальтея.
Даже время, проведенное в леденящей твердыне Хаггарда, не смогло сделать ее менее прекрасной. Скорее наоборот, зима обострила и отточила ее красоту так, что она оставалась в нанесенной ею ране, как зазубренная стрела. Леди Амальтея была в одеянии сиреневого цвета, ее белые волосы перехватила синяя лента. Платье не лучшим образом сидело на ней. Молли Отрава была не слишком умелой портнихой, и сатин раздражал ее. Но в дурно сшитом платье среди холодных камней пропахшей репой кухни Леди Амальтея казалась еще прекраснее. В ее волосах поблескивали капли дождя.
Принц Лир поклонился ей поспешно и неловко, будто кто-то ударил его в живот.
- Миледи, - пробормотал он. - Вам следовало бы прикрывать голову, выходя в такую погоду.
Леди Амальтея присела у стола, и маленький кот цвета осенних листьев тут же прыгнул к ней, часто и мягко мурлыча. Она протянула к нему руку, кот скользнул в сторону, не от страха, нет, - не позволяя се руке прикоснуться к его ржавой шерсти. Она манила кота, тот вилял всем телом, как собака, но не да вал ей прикоснуться к себе. Внезапно охрипшим голосом Принц Лир сказал:
- Я должен идти. В двух днях пути отсюда какой-то великан крадет и пожирает деревенских девушек, Говорят, его может убить только обладатель Большого Топора герцога Альбанского. К несчастью, герцог Альбанский был съеден одним из первых - чтобы обмануть чудовище, он переоделся деревенской девушкой, - и в том, кто сейчас владеет этим топором, сомневаться не приходится. Если я не вернусь, вспоминайте обо мне. Прощайте.
- Прощайте, ваше высочество, - сказала Молли. Принц вновь поклонился и с благой целью покинул кухню. И только однажды оглянулся.
- Вы жестоки с ним, - заметила Молли. Леди Амальтея не подняла головы. Она протягивала открытую ладонь коту с рваным ушком, дрожащему от желания подойти к ней и не решающемуся на это.
- Жестока? - спросила она. - Разве я могу быть жестокой? Это - удел смертных. - Тут она подняла голову, и в глазах ее была печаль и еще что-то, очень похожее на усмешку. - Как и доброта, - добавила она.
Молли Отрава суетилась у котла, помешивая суп и подкладывая приправы. Тихим голосом, она продолжала:
- По крайней мере вы могли бы сказать ему что-нибудь ласковое. Ведь ради вас он прошел через такие испытания.
- Но что я могу ему сказать? - спросила Леди Амальтея. - Я ничего не говорю ему, и все же каждый день он приносит мне новые головы, новые рога, шкуры и хвосты, новые зачарованные камни и заколдованные мечи. Что же он сделает, если я заговорю?
- Он хочет, чтобы вы думали о нем, - ответила Молли. - Рыцари и принцы знают для этого только один способ. Это не его вина. Думаю, он поступает лучшим образом.
Леди Амальтея вновь поглядела на кота. Ее длинные пальцы теребили складку сатинового плаща.
- Но ему не нужны мои мысли, - тихо сказала она. - Он хочет меня, как хотел Красный Бык, и тоже не понимает меня. Принц пугает меня даже больше. чем Красный Бык, потому что у него доброе сердце. Нет, я никогда не смогу что-нибудь обещать ему.
Во мраке комнаты бледная отметина на ее лбу была незаметна. Она прикоснулась к ней и резко, словно ожегшись, отдернула руку.
- Конь умер, - сказала она коту. - Я не смогла ничего сделать.
Молли быстро повернулась и положила руки на плечи Леди Амальтее. Плоть под гладкой тканью была холодна и тверда, как любой из камней замка Короля Хаггарда.
- О, миледи, прошептала она, - это потому, что вы не в своем истинном виде. Когда вы вновь обретете его, все вернется, все - вся сила, вся власть, вся уверенность. Все вернется к вам... - Ей хотелось взять белую девушку на руки и баюкать как дитя. Раньше такая мысль не могла даже прийти ей в голову.
Но Леди Амальтея ответила:
- Волшебник придал мне только вид человека - внешность, а не дух. Если бы я умерла тогда, я бы осталась единорогом. Старый волшебник знал это. Назло Хаггарду он не сказал ни слова, но он знал.
Внезапно ее волосы выскользнули из-под синей ленты и рассыпались по плечам. Завороженный их стремительным падением, кот протянул к ним лапку, но тут же отдернул ее и сел, обвив лапы хвостом и повернув голову так, чтобы не было видно искалеченное ухо. В его зеленых глазах поблескивали золотые искры.
- Но это было так давно, - сказала девушка. - Во мне уживаются двое я и та, которую все зовут "миледи". Она сейчас здесь, как и я, хотя когда-то она была лишь вуалью вокруг меня. Она ходит по замку, спит, одевается, ест и думает свои собственные думы. Хотя она не может исцелять и успокаивать - у нее есть своя магия. Люди обращаются к ней: "Леди Амальтея", и она отвечает им или молчит. Бледные глаза Короля всегда следят за нею, и Король удивляется, не зная, кто она, а сын Короля хочет это узнать и связал себя любовью к ней. Каждый день она ищет на небе и на море, в замке, в его башнях и дворе, на лице Короля нечто такое, что она не всегда может припомнить. Что это, что же такое она ищет в этом странном месте? Ведь только что она знала это, но забыла. - Она повернула лицо к Молли Отраве, и глаза ее не были глазами единорога. Они были все еще прекрасны, но их красота теперь имела имя. Их глубину можно было познать и измерить, темнота их вполне поддавалась описанию. Когда Молли заглянула в них, она увидела страх, и потерю, и возбуждение, и себя - ничего больше.
- Она ищет единорога, - сказала Молли. - Красный Бык загнал их куда-то, всех, кроме вас. Вы - последний единорог. Вы пришли, чтобы найти и освободить других. И так будет.
Постепенно из каких-то тайников море хлынуло в глаза Леди Амальтеи, и они вновь стали столь же старыми, темными, непознаваемыми и неожиданными, как само море. Это было ужасно, но, несмотря на испуг, Молли крепко обняла ее согбенные плечи, словно надеясь своими руками, как громоотводом, отвести молнию несчастья. Вдруг пол кухни дрогнул от еще неслыханного ею звука, напоминавшего скрежет громадных коренных зубов. Красный Бык поворачивался во сне. "Интересно, видит ли он сны", - подумала Молли.
Леди Амальтея сказала:
- Я должна идти к нему. Другого пути нет, и нельзя больше терять время. В этом ли виде или в истинном, я должна снова встретиться с ним лицом к лицу, даже если весь мой народ погиб и спасти его уже нельзя. Я должна идти к нему, пока я еще не забыла себя навсегда, но я не знаю дороги и мне одиноко. - Котик шевельнул хвостом и издал странный звук - не мяукнул и не замурлыкал.
- Я пойду с вами, - сказала Молли. - Я тоже не знаю дороги вниз, к Быку, но должна же она где-то быть, и Шмендрика тоже возьмем. Он может пригодиться нам, если мы найдем путь.
- От такого волшебника толку мало, - презрительно ответила Леди Амальтея. - Я вижу, как каждый день он валяет дурака при Короле Хаггарде, развлекая его своими неудачами, неумением сделать самый простой трюк. Он говорит, что не сможет ничего другого, пока сила вновь не проснется в нем, но этого никогда не случится. Он сейчас не волшебник, а шут короля.
Повернувшись к котлу, чтобы скрыть лицо, Молли резко ответила:
- Он делает это ради вас. Пока вы хандрите, лелеете свою печаль и изменяетесь, он кривляется перед Королем Хагтардом, отвлекает его, чтобы вы могли искать свой народ, если его еще можно найти. Но он скоро надоест Королю, как надоело ему все на свете, и Король заточит его в своих темницах или в каком-нибудь еще более ужасном месте. Зря вы смеетесь над ним, - слышался ее печальный и по-детски тонкий голос.
Мгновение они смотрели друг на друга, две женщины: одна прекрасная и чужая в холодной низкой комнатенке, другая - вполне на своем месте - сердитый жучок во всей своей кухонной красе. Но тут с лестницы донеслись скрежет металла, позвякивание брони и полные предвкушения голоса голодных стариков. В кухню вошли четверо солдат Короля Хаггарда.
Им было по меньшей мере лет по семьдесят, но изможденные, прихрамывающие, хрупкие, как наст, старческие фигуры были с головы до пят облачены в нищенскую броню Короля Хаггарда, их руки сжимали его жалкое оружие. Войдя, они оживленно поздоровались с Молли Отравой, осведомились об ужине, но, завидев Леди Амальтею, тут же присмирели и с трудом, задыхаясь, отвесили ей по глубокому поклону.
- Миледи, - сказал старший, - мы к вашим услугам. Хоть мы люди старые, изношенные, но, если вы захотите увидеть чудо, только потребуйте - и мы сделаем невозможное. Мы снова станем молодыми, стоит вам только пожелать. - Трое его товарищей пробормотали что-то в знак согласия. Но Леди Амальтея прошептала в ответ:
- Нет-нет, вы никогда не станете вновь молодыми. - И, пряча лицо в распущенных волосах и прошелестев сатиновым плащом, она выбежала из комнаты.
- Как она мудра, - объявил старший стражник. - она понимает, что даже ее красота не может бороться со временем. Сколь печальна эта редкая мудрость в столь молодом существе. Как пахнет суп, Молли! - Он слишком ароматен для этого замка, - проворчал второй стражник, пока все рассаживались у стола. - Хаггард терпеть не может хорошей пищи. Он говорит, что никакое блюдо не стоит усилий и денег, затраченных на его приготовление. Он говорит, что это иллюзия и притом дорогая. Живите, как живет ваш Король, не обольщаясь ею. Брр!.. - Стражник притворно вздрогнул и скорчил гримасу, все остальные рассмеялись.
- Живите, как он... - продолжил третий стражник, пока Молли наливала в его миску дымящийся суп. - Жить, как Хаггард, можно только за грехи в предыдущем воплощении.
- Почему же тогда вы остаетесь у него на службе? - поинтересовалась Молли. Она села рядом с ними. подперев голову руками. - Он не платит вам и кормит так плохо, как только возможно. Когда портится погода, он посылает вас в Хагсгейт красть, потому что скорее умрет, чем расстанется хоть с одним пенни из своей кладовой. Он запрещает все: от света до свирели, от пламени до пляски, от меха до смеха, от чтива до пива, от разговоров о весне до игры в веревочку. Почему вы не уйдете от него? Что держит вас здесь?
Вздыхая и кашляя, старики беспокойно переглянулись. Первый сказал:
- Старость. Куда же мы пойдем? Мы слишком стары, чтобы скитаться по дорогам в поисках работы и крыши над головой.
- Старость, - подхватил второй. - Когда ты стар, удобно все, что не беспокоит. Холод, темнота и скука - они для пас уже привычны, а вот тепло, весна, песни - они будут мешать и тревожить. Есть вещи и похуже, чем жить с Хаггардом. Третий сказал:
- Хаггард старше нас. Со временем в этой стране будет править Принц Лир, и я хочу дожить до этого дня. Мальчик нравился мне с малых лет.
Молли вдруг поняла, что вовсе не голодна. Она смотрела на стариков, на их морщинистые лица и шеи, прислушивалась к звукам, с которыми они поглощали суп, и вдруг обрадовалась, что Король Хаггард всегда ест в одиночестве. Молли неизбежно начинала заботиться о тех, кого кормила. Она осторожно спросила их:
- А вы слышали, что Принц Лир вовсе не усыновленный племянник Хаггарда?
Ни один из стражников не выказал ни малейшего удивления.
- Э, - ответил старший, - мы слыхали эту историю. Может, она и верна, ведь Принц Лир совсем непохож на Короля Хаггарда. Но что из того? Пусть лучше страной правит украденный подкидыш, чем истинный сын Хаггарда.
- Но если Принца выкрали из Хагсгейта, - воскликнула Молли, - тогда он может осуществить наложенное на замок проклятие! - И она повторила произнесенные Дринном в Хагсгейтской гостинице стихи:
Будет замок сокрушен Тем, кто в Хагсгейте рожден.
Но старики затрясли головами, обнажив в улыбке зубы, столь же ржавые, как их шлемы и панцири.
- Кто угодно, только не Принц Лир, - сказал третий. - Принц может убить тысячу драконов, но сравнять замок с землей, низвергнусь Короля - нет, это не в его натуре. Он почтительный сын и хочет, увы, лишь быть достойным человека, которого зовет отцом. Только не Принц Лир. В пророчестве имеется в виду кто-то другой.
- Но даже если Принц Лир и есть тот, - добавил второй, - тот, о котором говорится в пророчестве, все равно его ждет неудача - ведь от печальной участи Короля Хаггарда хранит Красный Бык.
С этими словами, накрыв лица своей дикой тенью и остудив своим дыханием добрый горячий суп, в комнату влетело молчание, котик в осенней шубе перестал мурлыкать на коленях у Молли, съежился огонь в очаге. Холодные стены кухни, казалось, сошлись совсем близко.
До сих пор молчавший четвертый стражник проговорил:
- В нем-то и заключается настоящая причина того, что мы остаемся у Хаггарда. Он не хочет, чтобы мы ушли, а желания Короля Хаггарда - закон для Красного Быка. Мы в услужении у Хаггарда и в заточении у Красного Быка.
Молли, все так же продолжая гладить кота, внезапно сдавленным голосом спросила:
- Как связаны Красный Бык и Король Хаггард? Ответил старший:
- Мы не знаем. Бык был здесь всегда. Он - армия Хаггарда и крепость, его сила и источник ее и, должно быть, его единственный товарищ, ибо, уверен я, Король спускается по тайной лестнице в логово Быка. Но повинуется ли Бык Хаггарду из сочувствия или по желанию и кто хозяин - король или бык, этого мы не знаем.
Четвертый стражник, самый молодой из всех, наклонился к Молли, его слезящиеся розовые глаза внезапно ожили. Он сказал:
- Красный Бык - это демон, и когда-нибудь он получит плату за службу Хаггарду - его самого.
Его прервал другой, утверждавший, что наиболее достоверные свидетельства гласят, будто Красный Бык - это заколдованный раб Короля Хаггарда и останется им, пока не разорвет чары и не уничтожит своего повелителя. Они начали спорить, расплескивая суп из тарелок.
Потом Молли спросила негромко, но все застыли:
- А вы знаете, что такое единорог? Вы когда-нибудь видели хоть одного?
Из всего живого в комнате лишь кот и молчание смотрели на нее с каким-то пониманием. Четверо стариков моргали, рыгали, терли глаза. Где-то в глубине беспокойно заворочался спящий Бык.
Когда обед закончился, солдаты отсалютовали Молли Отраве и покинули кухню, двое отправились спать, а двое под дождь - нести ночной караул. Старший подождал, пока не вышли остальные, и тихо сказал Молли:
- Береги Леди Амальтею. Она так прекрасна, что, когда появилась в замке, даже этот проклятый замок тоже стал прекрасным, как Луна, хотя на самом деле Луна тоже всего лишь камень. Она задержалась здесь слишком долго. И хотя она прекрасна, да, но ее красота уже не в силах преобразить эти залы. - Он вздохнул, и долгий этот вздох, постарев, стал визгом. - Такую красоту я знаю, - сказал он, - но той, прежней, я никогда не встречал. Береги ее. Ей надо уйти отсюда.
Оставшись одна, Молли уткнулась лицом в линялую шубку котика. Огонь в очаге угасал, но она не поднялась, чтобы подкинуть дров. По комнате сновали маленькие быстрые существа, царапая пол, как голос Хаггарда уши; отзвуком рева Красного Быка дождь бил в стены замка. И тогда, словно в ответ, она услышала Быка. Его рев раздробил каменный пол под ее ногами. Отчаянно цепляясь за стол, она пыталась удержаться и не свалиться вниз к Быку. Она закричала. Кот сказал:
- Он выходит наружу. Каждый день после захода солнца он ищет спасшееся от него странное белое существо. Ты это прекрасно знаешь. Не будь дурой.
Голодный голос прогремел вновь уже вдали. Молли задержала дыхание и посмотрела на кота. Она удивилась не так сильно, как этого можно было бы ожидать, - в эти дни удивить ее было труднее, чем большинство женщин.
- Ты всегда умел говорить? - спросила она кота. - Или это оттого, что ты увидел Леди Амальтею?
Кот задумчиво лизнул переднюю лапку. Наконец он сказал:
- Когда я увидел ее, мне захотелось говорить, и хватит об этом. Это единорог. Она прекрасна.
- А откуда ты знаешь, что она единорог? - поинтересовалась Молли. - И почему ты боялся прикоснуться к ней? Я видела. Ты боялся ее.
- Послушай, я вовсе не расположен говорить, - беззлобно ответил кот. - И на твоем месте не стал бы тратить времени на ерунду. Что же касается твоего первого вопроса - ни одного кота, выросшего из младенческой шерстки, нельзя обмануть внешностью. В отличие от людей. Что до твоего второго вопроса... - Тут его голос прервался, и он внезапно принялся усердно умываться. Он не произнес ни слова, пока не взъерошил всю свою шерсть и вновь полностью не пригладил ее. Потом так же молча он принялся внимательно рассматривать свои когти. - Если бы она прикоснулась ко мне, - очень мягко сказал он, - я бы навсегда принадлежал ей, а не себе. Я и хотел этого и не мог уступить ей. Такого не допустит ни один кот. Мы позволяем вам, людям, гладить нас: это приятно нам и успокаивает вас, но я не могу позволить этого ей. Такую цену не может заплатить ни один кот.
Тогда Молли вновь взяла его на руки, и он мурлыкал ей в ухо так долго, что она начала бояться, что он больше не заговорит. Наконец он сказал:
- У вас очень мало времени. Скоро она не сможет вспомнить, ни кто она, ни зачем пришла сюда, и Красный Бык не будет больше реветь в ночи, разыскивая ее. Может быть, она выйдет замуж за любящего ее доброго Принца. - Кот ткнулся головой во внезапно застывшую ладонь Молли. - Помоги им, - скомандовал он. - Принц достаточно храбр, чтобы любить единорога. Как кот, я способен оценить доблестный абсурд.
- Нет, - сказала Молли Отрава. - Нет, этого не может быть. Она последняя.
- Тогда она должна сделать то, зачем пришла сюда, - ответил кот. - Она должна спуститься по тайному ходу Короля к Быку.
Молли стиснула его так, что в знак протеста он пискнул, словно мышка.
- Ты знаешь дорогу? - спросила она тоном, которым говорил Принц Лир. - Скажи мне, скажи, куда нам идти. - Она спустила кота на пол.
Кот долгое время молчал, но его глаза разгорались все ярче и ярче, золотое сияние затмевало в них зелень. Только шевелился кончик его хвоста и подергивалось разодранное ухо - и больше ничего.
- Когда вино выпьет себя, - проговорил он, - когда череп заговорит, когда часы пробьют точное время, только тогда вы найдете ход к Быку. - Он подобрал лапки под грудь и добавил:
- Конечно, здесь есть секрет.
- Держу пари, - мрачно сказала Молли, - где-то высоко на столбе в большом зале висит ужасный полуистлевший череп, которому давно уже нечего сказать. Рядом стоят совершенно свихнувшиеся часы, каждый час они бьют полночь, в час дня - одиннадцать, а может, и вовсе молчат неделями. А вино... Котик, а может, ты просто покажешь мне этот ход? Ты же знаешь, где он? - Конечно, - согласился кот, ослепительно и сонно зевая, - конечно, было бы проще, если бы я его показал. Это сберегло бы уйму времени и сил.
Кот начал сонно тянуть слова, и Молли поняла, что он, как и Хаггард, быстро теряет интерес. Она торопливо спросила его:
- Скажи мне еще кое-что. Где единороги? Что с ними стало? Кот опять зевнул:
- Рядом и вдали, вдали и рядом, - пробормотал он. - Наша Леди могла бы увидеть их своими глазами, но она почти забыла их. Они приближаются и удаляются вновь. - Он закрыл глаза. Горло Молли сдавило как веревкой. - Черт побери, почему ты не хочешь помочь мне, - воскликцула она. - Почему ты всегда говоришь загадками?
Медленно открылся глаз, зеленый и золотой, как солнце в листве. Кот сказал:
- Я есть я. Если бы я мог, я бы сказал тебе все, что ты хочешь знать, ведь ты была добра ко мне. Но я кот, а ни один кот никогда, нигде и никому не дал прямого ответа.
Его последние слова превратились в глубокое сонное мерное мурлыканье, и он уснул с полуоткрытым глазом. Он лежал на коленях Молли, она гладила его, кот мурлыкал во сне, но больше не говорил.

Предыдущая страница 4 Следующая страница


Питер Бигль - Последний единорог

5 Питер Бигль

X

Из похода на губившего девиц великана Принц Лир возвратился через три дня. Великий Топор Герцога Альбанского висел у него за спиной, голова великана билась о луку седла. Он не понес приз Леди Амальтее и не пытался ее отыскать с руками, перепачканными кровью чудовища. Он решил, как объяснил он Молли на кухне вечером того же дня, не докучать более Леди Амальтее своим вниманием, а просто жить, думая о ней, усердно служить ей в одиночестве до самой смерти, но не искать ни ее общества, ни ее восхищения, ни ее любви.
- Я буду безымянным, как воздух, которым она дышит, и невидимым, как сила, что держит ее на земле. - Подумав немного, он добавил:
- Время от времени я могу написать для нее поэму, подсунуть ее под дверь Леди Амальтеи или оставить там, где она бывает. Но я даже не подпишу свои стихи.
- Это будет очень благородно, - сказала Молли. Решение принца оставить ухаживание вызвало у нее и облегчение, и удивление, и некоторую печаль. - Девушки больше любят стихи, чем волшебные мечи и мертвых драконов. Во всяком случае, со мной в молодости было именно так. И с Калли я убежала только потому...
Но Принц Лир твердо прервал ее:
- Нет, не вселяй в меня надежду. Я должен научиться жить без нее, как мой отец, и, может быть, мы с ним наконец поймем друг друга. - Он покопался в карманах, и Молли услышала хруст бумаги. - Дело в том, что я уже написал несколько поэм об этом: о ней, о надежде и прочем. Если хочешь, можешь взглянуть.
- Мне будет очень приятно, - сказала Молли. - Но неужели вы никогда больше не вступите в бой с черными рыцарями и не ринетесь сквозь кольцо огня? - Она хотела поддразнить принца, но вдруг поняла, что, если это в самом деле случится, ей будет слегка жаль, ведь приключения сделали его красивее, согнали лишний жирок и, кроме того, теперь Принца окружал мускусный аромат смерти, свойственный всем героям. Но Принц медленно покачал головой.
- Нет, наверно, я не заброшу это дело, - пробормотал он. - Но буду делать все не напоказ, а так, чтобы она не узнала. Сперва я старался для нее, но ведь так привыкаешь спасать людей, рассеивать злые чары, вызывать коварных графов на честный бой - трудно перестать быть героем, если ты уже привык к этому. Как тебе первая поэма?
- Что говорить, в ней бездна чувства, - ответила она. - Но неужели вы в самом деле можете рифмовать "цветущий" и "гибнущий"?
- Необходима некоторая доработка, - согласился Принц Лир. - Особенно меня тревожит "чувство"?
- А не пойдет ли "искусство"? - А сколько в нем "с"? Одно или два? - По-моему, два, - сказала Молли. - Шмендрик! - обратилась она к появившемуся на пороге волшебнику. - Сколько "с" в "искусстве"? Тот устало ответил:
- Одно. От слова "кус".
Молли выставила ему миску похлебки, и он уселся за стол. Глаза его были печальны и туманны как яшма, одно веко подергивалось.
- Я больше не могу, - устало заговорил он. - Дело не в этом ужасном месте и не в том, что приходится все время его слушать, я уже почти привык к этому, дело в той дешевой чепухе, которую он заставляет меня представлять часами, да что там - ночами напролет. И если бы он требовал настоящей магии или хоть простого колдовства, так нет - вечные кольца, и золотые рыбки, и карты, и шарфы, и веревочки, в точности, как в "Полночном карнавале". Больше я не могу совсем.
- Но ведь именно поэтому он предпочел тебя, - запротестовала Молли, - Если бы ему нужна была настоящая магия, он оставил бы старого Мабрака. - Шмендрик поднял голову и почти с удивлением посмотрел на нее. - Я не хотела тебя обидеть, - сказала она. - Потерпи немного, пока мы не найдем того хода к Красному Быку, о котором мне рассказал кот.
На этих словах она понизила голос до шепота, оба они взглянули в сторону Принца Лира, но тот, сидя в углу на стуле, явно сочинял очередную поэму.
- Газель, - бормотал он, уперев кончик пера в нижнюю губу. - Мадемуазель, цитадель, асфодель, филомель, параллель... - Он выбрал "метель" и быстро записал.
- Мы никогда не найдем хода, - рассудительно сказал Шмендрик. - Даже если кот, в чем я сомневаюсь, сказал правду, Хаггард не позволит нам разобраться с черепом и часами. Почему, ты думаешь, он заставляет меня представлять эти карнавальные трюки? Да наконец, почему он сделал меня своим волшебником? Молли, он все знает, я в этом уверен! Он знает, кто она, хотя еще не вполне верит этому, но когда он поверит, он будет знать, что делать. Он знает. Иногда это видно по его лицу. - Тоска страданья и удар потери, - бормотал Принц Лир. - И горечь трам-пам-пам-пам-ери. Двери, звери, пери. Черт побери. Шмендрик перегнулся через стол:
- Мы не можем оставаться здесь и ждать, пока он первым нанесет удар. Наша единственная надежда - бежать ночью, морем, если я где-нибудь отыщу лодку. Стражники будут искать в другой стороне, а ворота...
- А остальные! - тихо воскликнула Молли. - Как можем мы бежать, зная, что она пришла, чтобы отыскать остальных единорогов, и они здесь? - И все же какой-то малой частью своей натуры, слабой и трусливой, она вдруг захотела, чтобы Шмендрик убедил ее в провале их поисков. Она поняла это и рассердилась на него. - Ну, а как насчет твоей магии? - спросила она. - Как насчет твоих скромных собственных розысков? Ты собираешься отказаться и от них? И она умрет человеком, а ты будешь жить вечно? В таком случае уж лучше бы ты оставил ее Быку.
Бледный и морщинистый, как пальцы прачки, волшебник покачнулся.
- Так или иначе, это ничего не значит, - прошептал он самому себе. - Сейчас она более не единорог, а смертная женщина, вполне достойная вздохов и стихов этой деревенщины. В конце концов, может быть, Хаггард ни о чем и не догадывается. Она станет его дочерью, и он никогда не узнает правды. Забавно. - Он отставил в сторону свой нетронутый суп и, склонив голову, закрыл лицо руками. - Даже если бы мы сейчас нашли остальных, я не смог бы превратить ее в единорога, - сказал он. - Магия меня оставила.
- Шмендрик... - начала она, но в этот момент он вскочил и выбежал из кухни. Зова Короля она не слышала. Принц Лир, не поднимая взгляда, бубнил свое. Молли повесила над огнем котелок, чтобы вскипятить чай для стражников.
- Ну все, - вздохнул Принц Лир. - Остался только последний куплет. - Как ты хочешь - послушать сейчас или все вместе потом?
- Как вам угодно, - ответила она, и он прочел все. Но Молли не слыхала ни слова. К счастью, прежде чем он закончил, вошли стражники, спрашивать же о ее мнении при них Лир постеснялся. Когда они ушли, он уже трудился над новым опусом. Принц пожелал ей спокойной ночи, когда было уже довольно поздно. Молли сидела на столе, держа на руках своего крапчатого котика.
Новое стихотворение было задумано как секстина. В голове Лира что-то нестройно звенело, когда он, жонглируя рифмами, подымался по лестнице в свою палату. "Первое я оставлю у ее двери, - думал он, - а остальные приберегу на завтра". Он подумывал о том, чтобы все-таки подписать стихи, и сравнивал достоинства таких псевдонимов, как "Рыцарь теней" или "Шевалье Маль-Эмэ", когда, завернув за угол, встретил Леди Амальтею. Она быстро спускалась в темноте по лестнице; увидев его, девушка издала странный звук, чем-то похожий на блеянье, и замерла тремя ступеньками выше Лира.
На ней было платье, которое стражники короля украли для нее в Хагсгейте. Ее волосы были распущены, ноги босы, и от одного только взгляда на нее, стоящую на темной лестнице, такая печаль скользнула по его костям, что он готов был бежать, бросив и свои стихи и свои претензии. Но он был героем во всем и, взяв себя в руки, спокойно и галантно приветствовал ее:
- Да будет ваш вечер добрым, миледи. Леди Амальтея, не отрывая взгляда, протянула к нему из темноты руку и отдернула ее, не коснувшись Лира.
- Кто ты? - прошептала она. - Ты Ракх? - Я - Лир, - отвечал он с внезапным испугом. - Разве вы не знаете меня? - Но она отшатнулась с легкостью дикого зверя, по-оленьи нагнув голову. Он повторил:
- Я - Лир.
- Старуха, - сказала Леди Амальтея. - Луна ушла за тучи. Ах! - Она задрожала, и тут глаза ее узнали Принца. Но диким оставалось ее тело, она не хотела подходить к нему.
- Вы спали, миледи, - вновь обретя тон, достойный рыцаря, сказал он. - А не поведаете ли вы мне ваш сон?
- Он снился мне раньше, - медленно отвечала она. - Я была в клетке, и вокруг меня в клетках были звери. Но не буду тревожить вас, милорд. Я уже не первый раз вижу этот сон.
Сказав это, она хотела уйти, но Принц обратился к ней голосом, присущим только героям, это такой же особый голос, как, скажем, голос матери:
- Сон, что возвращается так часто, - это весть о том, что было, или о том, что будет, или напоминание того, что было преждевременно забыто. Расскажите мне ваш сон, и я попробую разгадать его.
Она остановилась, слегка повернув к нему голову, похожая на выглядывающего из чащи гибкого пушистого зверька. Но в ее глазах была потеря, словно ей не хватало чего-то нужного или словно она вдруг поняла, что этого-то, нужного, у нее никогда не было. Если бы он моргнул, она ушла бы, но он, не моргая, взглядом удерживал ее на месте - так, как он привык сковывать пристальным взором химер и драконов. Ее босые ноги ранили его сильнее, чем все виданные им клыки и когти, но он был истинным героем. Леди Амальтея сказала:
- Еще во сне были черные фургоны с решетками, и звери, которые есть и которых нет, и крылатое существо, звенящее медью в лунном свете. Высокий зеленоглазый человек с кровавыми руками.
- Должно быть, это ваш дядя волшебник, - размышлял Принц Лир. - Это ясно, и окровавленные руки меня не удивляют. Прошу простить меня, но ему я никогда не доверял. Это все?
- Все рассказать я не могу, - ответила она. - Сон никогда не кончается, - Страх упал в ее глаза, словно камень в воду, возмутив и взбудоражив их спокойную глубину. Она сказала:
- Я бегу оттуда, где я была в безопасности, и ночь горит вокруг меня. Но это и день, я иду под буками под приятным теплым дождем, там и бабочки, и медовый звук, и пестрые дороги, и похожие на рыбьи кости города, и крылатое существо, убивающее старуху. И куда бы я ни повернула, я бегу в обжигающий холодом огонь, и мои ноги - ноги зверя...
- Леди, - прервал ее Принц Лир, - миледи, с вашего разрешения - ни слова больше. - Ее сон мрачной тенью лег меж ними, и вдруг ему расхотелось знать его смысл. - Ни слова, - повторил Лир.
- Но я должна продолжать, - сказала Леди Амальтея. - Ведь он никогда не кончается. Даже когда я просыпаюсь, хожу, говорю и ем, я не могу отличить сна от яви. Я помню то, что не могло произойти, и забываю, что происходит со мной. Люди смотрят на меня, ожидая, что я узнаю их, и мне снится, что я их знаю, и пламя все ближе, хоть я и не сплю.
- Не надо! - в отчаянии воскликнул он. - Этот замок построила ведьма, и, рассказывая здесь о кошмарах, можно вызвать их к жизни. - Не ее сон оледенил сердце Принца, а то, что, рассказывая, она не плакала. Будучи героем. Принц разбирался в женских слезах и знал, как их остановить - ну, скажем, убить кого-нибудь, - но ее тихий ужас потряс его и лишил мужества, а красота ее сокрушала все то отрешенное достоинство, которое он, казалось, обрел. Когда он вновь заговорил, его голос был юн и неуверен.
- Мне хотелось бы ухаживать за вами с большим изяществом, - сказал он, но я не знаю, как это сделать. Мои драконы и подвиги утомляют вас, однако, кроме них, мне нечего предложить. Я стал героем не так уж давно, а до того был вовсе никем - скучным изнеженным сыном своего отца. Быть может, теперь я всего лишь скучен по-другому, но я здесь, и вы должны располагать мною. Я бы хотел, чтобы вы поручили мне что-нибудь, не обязательно героическое, просто что-нибудь полезное.
И тогда Леди Лмальтея улыбнулась ему в первый раз с тех пор, как она появилась в замке Хаггарда. Улыбка была незаметной, словно новорожденная луна - серпик света, окаймляющий невидимое, но Лира потянуло к ней, чтобы согреться. Если бы Лир осмелился, он раздул бы эту улыбку как уголек, сомкнув возле нес ладони.
- Спойте мне, - сказала она. - Чтобы подать голос в этом мрачном и одиноком месте, нужно большое мужество; кроме того, это будет полезно. Спойте мне, спойте громко - прогоните мои сны, помогите мне забыть то, что не хочет уйти из памяти. Спойте мне, милорд, если это будет угодно вам. Может быть, для героя это пустяк, но мне будет приятно.
И Принц жадно запел на холодной лестнице, и, спасаясь от дневного света его голоса, по лестнице в поисках убежища, шелестя и плюхаясь, разбегались какие-то невидимые мокрые твари. Он запел первое, что пришло в голову:
Когда я был молод, красив и надежды
В сердца всех невест всей округи вселял,
Я многим из них так легко и беспечно
Твердил, что люблю, но я знал, что я врал.
И думал я так: "Ах, ну кто ж из них знает
Секрет, что в душе моей свято храним.
Я жду ее, ту, что поймет меня сразу,
Любовь я пойму по поступкам своим".
Но годы неслись, словно тучи по небу,
И дам хоровод мчал меня и кружил,
И я чаровал, изменял, разлучал и бросал,
И грешил, и грешил, и грешил, и грешил.
Но думал я так "Ах, ну кто ж из них видит,
Что чист я душой, а вся видимость - дым.
Она запоздала, я жду, я ей верен - Любовь я пойму по поступкам своим".
Когда же от девушки умной и милой
Услышал я: "Ложь о тебе говорят",
Я предал ее прямо в ту же минуту - Она утопилась, приняв прежде яд.
Я думаю так, становясь все распутней,
Притом оставаясь, друзья, холостым:
Любовь пусть могуча, привычка сильнее - Ведь любовь я узнал по поступкам своим.
Он закончил, и Леди Амальтея рассмеялась, смех ее, казалось, заставил гнездящуюся в замке старую-престарую тьму зашипеть на них обоих.
- Это было полезно, - сказала она. - Спасибо, милорд.
- Я не знаю, почему так получилось, - застенчиво сказал Принц Лир. - Один из людей моего отца часто пел мне эту песню. Я не верю ей. По-моему, любовь сильнее привычек и обстоятельств. Я думаю, что можно ждать кого-то долго и помнить, почему ты ждешь, когда она наконец придет. - Леди Амальтея вновь улыбнулась, но не ответила. Удивляясь своей храбрости, Принц тихо сказал:
- Если бы я мог, я бы вошел в ваши сны, чтобы охранять вас, чтобы сразить то, что преследует вас, как я сделал бы это наяву. Но я не могу этого сделать - ведь я не снюсь вам.
Но прежде чем она смогла произнести слово, они услышали внизу винтовой лестницы шаги и приглушенный голос Хаггарда:
- Я слыхал, что он пел. Какое имел он право петь?
В ответ прозвучал поспешный и кроткий голос Шмендрика, придворного волшебника:
- Сир, это была некая героическая баллада, так сказать chanson de geste, из тех, что он часто ноет, выезжая на подвиг или возвращаясь с победой. Уверяю вас, ваше величество.
- Он никогда не поет здесь, - отвечал Король. - Убежден, он всегда поет в своих дурацких скитаниях, поскольку именно так поступают герои. Но он пел здесь, и не о битвах и подвигах, а о любви. Где она? Я понял, что он поет о любви, еще не расслышав слов, - сами камни дрожали, как от движений Быка. Где она?
Принц и Леди Амальтея стояли в темноте плечом к плечу. Они посмотрели друг на друга, но не шелохнулись. Потом пришел страх, ведь происшедшее с ними могло быть тем, чего добивался Хаггард. На лестничную площадку чуть выше выходил коридор. Они побежали по нему, обгоняя дыхание. Поступь ее была тиха, как обещание, данное ею Принцу, но его тяжелые сапоги стучали по каменному полу именно так, как должны стучать сапоги. Король Хаггард не преследовал их, но где-то вдали шелестел его голос, переплетаясь со словами волшебника:
- Мыши, милорд, вне сомнения, мыши, я знаю совершенно исключительное заклинание...
- Пусть бегут, - сказал Король. - Меня это вполне устраивает.
Остановившись, беглецы вновь посмотрели друг на друга.
Зима скулила и плелась не к весне, а к короткому, губительному лету страны Хаггарда. Жизнь в замке продолжалась в молчании, царящем там, где никто ни на что не надеется. Молли Отрава готовила и стирала, оттирала камни, чинила броню и точила мечи; она колола дрова, молола муку, ходила за лошадьми и чистила их стойла, плавила украденное золото и серебро для сундуков Короля и делала кирпичи без соломы. А вечерами, перед сном, она обычно просматривала новые стихи Принца Лира, посвященные Леди Амальтее, хвалила их и исправляла ошибки.
Шмендрик дурачился, показывал Королю фокусы и трюки, ненавидя это занятие и зная, что Хаггард тоже знает это и от того получает удовольствие. Он никогда больше не предлагал Молли бежать из замка, прежде чем Хаггард узнает правду о Леди Амальтее, но он и не пытался теперь искать тайный ход к Красному Быку, даже когда у него и было время для этого. Казалось, он сдался, но не Королю, а другому, куда более старому и жестокому врагу, поймавшему его наконец этой зимой в этом замке.
Леди Амальтея с каждым днем становилась все прекрасней, тем более прекрасней, чем мрачнее предыдущего был новый день. Возвращавшиеся после краж или промерзшие и промокшие на карауле старые стражники расцветали словно бутоны, встречая ее на лестницах и в залах. Она улыбалась и ласково отвечала им, но, когда уходила, замок казался еще темнее, а ветер снаружи трепал набухшее небо, как простыню на веревке. Ведь красота ее была смертной и человечной, и она не давала утешения старикам. Они натягивали плотнее свои промокшие плащи и ковыляли к огоньку на кухню.
Но Леди Амальтея и Принц Лир бродили, разговаривали, пели так блаженно, будто замок Хаггарда стал зеленым лесом, весенним, диким и тенистым. Они взбирались на изогнутые башни, как на горы, устраивали пикники на каменных лужайках под каменным небом и шлепали взад и вперед по текущим словно ручьи лестницам. Он рассказал ей все, что знал сам и что он думал об этом, придумал ей жизнь и мнения, а она помогала ему молчанием. Она не обманывала его - ведь она и в самом деле не помнила ничего, что было до замка и до него самого. Ее жизнь начиналась и кончалась на Принце Лире - вся, кроме снов, которые скоро потускнели, как он и обещал ей. Они редко слышали рев охотящегося Красного Быка, по ночам он больше не выходил. Но когда голодный рев доносился до ее ушей, она пугалась, стены и зима вновь окружали их, как будто вся эта весна была только ее созданием, даром ее радости Принцу. В такие моменты ему хотелось обнять ее, но он уже давно знал, что она боится прикосновения.
Однажды днем Леди Амальтея стояла на самой высокой башне замка, ожидая возвращения Принца Лира из похода против зятя того самого людоеда - время от времени он выбирался в такие поездки, как и обещал Молли. Над долиной Хагсгейта мыльной пеной грудились тучи, но дождя не было. Внизу жесткими серебряными, зелеными и гнедыми лентами, уходящими в туманную даль, змеилось море. Уродливые птицы то и дело взлетали поодиночке, парами и по трое, быстро делали круг над водой и возвращались снова важно расхаживать по песку, фыркая и кивая в сторону замка Короля Хаггарда: "Вот как. Вот как". Вода стояла низко, начинался прилив.
Леди Амальтея запела, и ее голос птицей парил и взмывал в тихом холодном воздухе:
Я дочь короля, я принцесса,
Но старше я день ото дня,
В тюрьме молодого тела
Я устаю от себя,
И я бы ушла скитаться
Нищенкой вдоль дорог...
Она не помнила, что слыхала когда-то эти слова, но они щипали и толкали ее как дети, пытающиеся затянуть взрослого в нужное им место. Чтобы отогнать их, она пошевелила плечами.
"Но я не стара, - сказала она себе, и я не в тюрьме. Я - Леди Амальтея, возлюбленная Лира, который вошел в мои сны, так что я не сомневаюсь в себе даже во сне. Где могла я услышать эту печальную песню? Я - Леди Амальтея, и я знаю только песни, которым меня научил Принц Лир".
Она подняла руку, чтобы прикоснуться к отметине на лбу. Спокойное как зодиак, море катило мимо, уродливые птицы кричали. Ее немного беспокоило, что пятно на лбу все не сходит.
- Ваше величество, - сказала она, хотя за спиной ее не было слышно ни звука. Услышав в ответ ржавый смешок Короля, она повернулась к нему. Поверх брони на Короле был серый плащ, голова его была не покрыта. Когти времени избороздили жесткую кожу его лица, но он казался сильнее и неукротимее своего сына.
- Для такой, какая вы теперь, вы слишком быстры, - сказал он, - но для той, какой вы были, пожалуй, наоборот. Говорят, что любовь делает мужчин быстрыми, а женщин медлительными. Если вы влюбитесь еще сильнее, я вас поймаю,
Не отвечая, она улыбнулась ему. Она никогда не знала, что говорить этому человеку с бледными глазами, которого она видела так редко, что он казался ей колыханием на краю одиночества, которое она делила с Принцем Лиром. Вдали, предупреждая, звякнула броня, она услышала неровный цокот копыт.
- Ваш сын возвращается домой, - сказала она. - Давайте подождем его вместе.
Король Хаггард, медленно подойдя к парапету, где она стояла, почти не взглянул на поблескивающую вдали фигурку возвращающегося домой Принца.
- Ну в самом деле, что вам или мне до Принца Лира? - спросил он . - Он не мой ни по рождению, ни по духу. Я подобрал его там, где его кто-то бросил, потому что мне казалось, что я несчастен, раз у меня нет сына. Вначале это было довольно приятно, но скоре все прошло. Все умирает в моих руках. Я не знаю, почему так происходит, но так было всегда, все умерло, все стало тусклым и холодным, все, кроме одного, самого дорогого, единственного, что когда-либо было моим. - Его мрачное лицо внезапно напряглось, как голодный настороженный капкан. - И Лир не поможет вам, - сказал он. - Он никогда и не знал, что это такое.
Без предупреждения замок запел натянутой струной, когда спящий у его корней зверь, шевельнул своим ужасным телом. Леди Амальтея привычно легко восстановила равновесие и беспечно сказала:
- Красный Бык. Ну почему вы думаете, что я пришла украсть Быка? У меня нет королевства, которое надо охранять, я не хочу ничего завоевывать. Для чего он мне? Сколько он ест?
- Не смейтесь надо мной! - отвечал король. - Красный Бык столь же мой, сколь и мальчишка, он не ест, его нельзя украсть. Он служит любому, у кого нет страха, а страха у меня не больше, чем всего остального. - И все же Леди Амальтея видела, как по длинному серому лицу скользят предчувствия, прячась в тени бровей и выступах черепа. - Не смейтесь надо мной. Не прикидывайтесь, что забыли свою цель. Я ли должен напоминать вам о ней? Я знаю, что вы ищете, а вы знаете, что я обладаю ими. Отнимите их, отнимите их у меня, если сможете, но не смейте сдаваться сейчас! - Морщины черными ножами рассе-кали его лицо.
Принц Лир пел, но Леди Амальтея еще не разбирала слов. Она спокойно сказала королю:
- Милорд, во всем вашем замке, во всей вашей стране, во всех королевствах, которые может покорить для вас Красный Бык, мне нужно только одно, и вы только что сказали, что дать это не в вашей власти. Каково бы ни было ваше сокровище, желаю вам насладиться им. До свидания, ваше величество.
Она повернулась к лестнице, но Король загородил ей дорогу, она остановилась, глядя на него глазами, глубокими, как отпечатки копыт в снегу. Седой Король улыбнулся, и на мгновение ее обдала холодом странная нежность к нему - ей вдруг представилось, что они чем-то похожи. Но он сказал:
- Я знаю, кто вы. Я узнал вас почти сразу тогда на дороге, когда вы в плаще шли со своим шутом к моему порогу. С тех пор вас выдавало каждое движение. Походка, взгляд, поворот головы, подрагивание жилки на шее, даже ваша привычка стоять совсем неподвижно - все выдавало вас. Вы заставили меня какое-то время удивляться, и за это я вам по-своему благодарен. Но ваше время кончилось.
Он глянул через плечо в сторону моря и внезапно шагнул к парапету с бездумной легкостью юноши.
- Начинается прилив, - сказал он. - Посмотрим. Идите сюда. - Он говорил очень мягко, но его голос вдруг стал похож на крики уродливых птиц на. берегу. - Идите сюда, - лютым голосом приказал он. - Идите сюда, я не прикоснусь к вам. Принц Лир пел:
Я буду любить вас, как я лишь могу,
Любить, сколько б лет не минуло.
Притороченная к седлу страшная голова вторила низким фальцетом. Леди Амальтея подошла к Королю.
Под низким вихрящимся небом вздымались волны, медленно как деревья выраставшие по мере приближения к берегу. Вблизи него они изгибались, все круче выгибая спину, и яростно бросались на песок, словно пойманные звери на стенку клетки, откатываясь назад с рыдающим рычанием, чтобы броситься вновь, не щадя разбитых когтей. Уродливые птицы печально кричали. Серо-сизые как голуби волны разбивались о берег и возвращались в море потоками того же цвета, что и волосы, скользящие по ее лицу.
- Там, - произнес рядом с ней странный высокий голос, - они там. - Король Хаггард, ухмыляясь, показывал вниз на белую воду. - Они там, - повторил он, смеясь, словно испуганный ребенок. - Они там. Скажите, что это не ваш народ, что не в поисках его вы пришли сюда. Скажите, что вы оставались всю зиму в моем замке лишь ради любви.
Не ожидая ответа, он нетерпеливо повернулся к волнам. Его лицо удивительно изменилось: восхищение расцветило мрачную кожу, сгладило скулы, ослабило тетиву рта.
- Они мои, - тихо сказал он, - они принадлежат мне. Красный Бык по одному собирал их, а я велел ему загонять их в море. Где еще можно держать единорогов и какая клетка их удержит? Ведь Бык сторожит их - спит ли он или бодрствует. И он сломил их сердца давным-давно. Теперь они живут в море, и каждый прилив приносит их к берегу. Один шаг, но они не осмелятся его сделать, не осмелятся выйти из воды. Они боятся Красного Быка.
Неподалеку Принц Лир пел: "Отдать без сожаления, все отдать, все то, что можешь и умеешь дать...". Леди Амальтея сомкнула руки на парапете и ей вдруг захотелось, чтобы Лир оказался рядом - ведь теперь она поняла, что Король Хаггард сошел с ума. Внизу были скалы, болезненно желтая полоска песка, надвигающийся прилив и больше ничего.
- Я люблю смотреть на них. Их вид наполняет меня счастьем, - пел рядом детский голос, - я уверен, что это счастье. Когда я почувствовал это впервые, я подумал, что умираю. Их было двое в утреннем тумане. Он пил из ручья, а она положила голову ему на спину. И я сказал Красному Быку: "Они мои, я должен обладать ими всеми - ведь моя нужда велика". И Бык переловил их по одному. Ведь он хотел того же. И он хотел бы того же, будь то жук-щелкун или крокодил. Он различает лишь то, чего я хочу, а чего - нет.
Склонившись над низким парапетом, он на момент позабыл о ней, и она смогла бы убежать. Но она осталась на месте - в свете дня ее вновь обволакивал тот же старый забытый сон. Прибой разбивался о скалы и откатывался, чтобы накатиться вновь. Принц Лир, приближаясь, пел:
Я буду любить вас хоть тысячу лет,
Любви не надеясь добиться в ответ.
- Наверно, я был молод, когда увидел их впервые, - сказал Король Хаггард. - Сейчас я, должно быть, стар - по крайней мере с тех пор я перепробовал многое и многое мне надоело. Но я всегда знал, что сердце не стоит вкладывать ни во что, ведь ничто не вечно, и я был прав, и потому я всегда был стар. И все-таки каждый раз, когда я гляжу на моих единорогов, во мне просыпается что-то похожее на утро в лесу, и я по-настоящему молод, и все может случиться в мире, полном такой красоты.
"Во сне у меня было четыре белых ноги, я чувствовала податливую землю под раздвоенными копытами. На моем лбу было сияние, и я ощущаю его теперь, - грезила наяву Леди Амальтея. - Но в приливе нет единорогов. Король лишился рассудка, он сказал: "Интересно, что станет с ними, когда я уйду. Я знаю, Красный Бык их немедленно забудет и отправится на поиски нового хозяина. Но я не знаю, решатся ли они вновь обрести свободу. Я надеюсь, что нет, ведь тогда они навечно останутся моими"".
Потом он вновь повернулся к ней, и его глаза стали такими же мягкими и жадными, как у Принца Лира.
- Вы последняя, - сказал он. - Бык не увидел вас в теле женщины, но я всегда знал это. Кстати, как получилось это превращение? Ваш волшебник не мог сделать этого. Не думаю, чтобы он сумел превратить и сливки в масло.
Отпустив парапет, она упала бы, но голос ее был спокоен:
- Милорд, я не понимаю. Я ничего не вижу в воде. Лицо Короля задрожало, словно она смотрела на него сквозь пламя.
- Вы все еще отрицаете? - прошептал он. - Как вы осмеливаетесь отрекаться от себя? Это подло и трусливо, и пристало лишь человеку. Я своими руками сброшу вас вниз к вашему народу, если вы отречетесь от себя. - Он шагнул к ней, она смотрела на него, широко открыв глаза и не имея сил пошевелиться.
Шум моря наполнил ее голову, смешавшись с Песней Лира и слезливым предсмертным криком человека по имени Ракх. Серое лицо Хаггарда молотом нависло над ней, бормоча:
- Это должно быть так, я не могу ошибаться. И все же ее глаза теперь столь же глупы, как и глаза юнца, как любые глаза, ни разу не видевшие единорогов, а созерцавшие в зеркале только себя. Откуда в них этот обман, как могло это случиться? Теперь в ее глазах нет зеленых листьев.
Тогда она закрыла глаза, но не для того, чтобы не видеть, а для того, чтобы удержать в себе... Существо с бронзовыми крыльями и лицом ведьмы, смеясь, порхало вокруг, и мотылек сложил крылья, чтобы упасть на жертву. Красный Бык молчаливо двигался по лесу, раздвигая сучья бледными рогами. Она почувствовала, когда ушел Король Хаггард, но не открыла глаз.
Через мгновенье или через вечность она услышала за собой голос волшебника.
- Успокойтесь, успокойтесь, все кончилось. Они в море, - сказал Шмендрик, - в море. Ну, это, пожалуй, не так плохо. Я тоже не могу увидеть их, ни сейчас, ни в другое время. Но он видит, а если Хаггард что-нибудь видит, значит так оно и есть, - Смех волшебника был похож на стук топора. - Это неплохо. В заколдованном замке трудно увидеть что-нибудь. Чтобы увидеть, недостаточно быть готовым, надо смотреть все время. - Он рассмеялся вновь, но более мягко. - Хорошо, - сказал он. - Теперь мы их найдем. Пойдемте, пойдемте со мной.
Она повернулась к нему, пытаясь промолвить что-то, но рот не повиновался ей. Волшебник внимательно всматривался в ее лицо своими зелеными глазами.
- Ваше лицо влажно, - озабоченно сказал он. - Надеюсь, что это морская пена. Если вы стали человеком настолько, чтобы плакать, то никакая магия в мире... Нет, это, должно быть, пена. Пойдемте со мной. Пусть лучше это будет пена.

XI

В громадном зале замка Короля Хаггарда часы пробили шесть. На самом деле после полуночи прошло только двенадцать минут, но в зале было лишь чуть темнее, чем в шесть часов или в полдень. Жители замка определяли время по степени темноты. Были часы, когда зал был холоден лишь потому, что в нем не хватало тепла, и темен лишь из-за недостатка света, когда воздух был затхл и спокоен, а камни пахли стоячей водой - ведь в зале не было окон, в которые мог бы проникнуть свежий воздух, - это был день.
Но как некоторые деревья впитывают днем свет, чтобы медленно и долго отдавать его после заката, так ночью замок, все его помещения, наполняла темнота. Холод в громадном зале обретал тогда причину, спавшие днем тихие звуки просыпались и начинали топотать и скрестись по углам. А старинный запах камня, казалось, поднялся откуда-то глубоко из-под пола.
- Зажги свет. - сказала Молли Отрава, - пожалуйста, зажги какой-нибудь свет!
Шмендрик резко и профессионально что-то пробормотал. Через некоторое время по полу стало расползаться странное бледно-желтое сияние, рассыпающееся тысячью снующих и попискивающих угольков. Обитающие в замке ночные твари мерцали как светлячки. Они сновали туда-сюда, по полу метались тени, отбрасываемые этим бледным светом, делавшим тьму еще холоднее, чем прежде.
- Уж лучше бы ты не делал этого, - сказала Молли. - А ты можешь их погасить? Ну хотя бы пурпурных с... ну тем, что похоже на ноги.
- Нет, не могу, - сердито ответил Шмендрик. - Спокойно. Где череп?
Леди Амальтея видела, как лимонно-желтый в тени, бледный, словно утренняя луна, череп ухмыляется со столба, но промолчала; она молчала с тех пор, как спустилась с башни.
- Там, - сказал волшебник. Он подошел к черепу и долго смотрел в его пустые потрескавшиеся глазницы, медленно покачивая головой и тихо бормоча про себя. Молли тоже внимательно смотрела, но время от времени бросала взгляд на Леди Амальтею. Наконец Шмендрик сказал:
- Ну, хорошо. Не стойте так близко. - Неужели действительно можно заклинанием заставить череп говорить? - спросила Молли.
Волшебник пошевелил пальцами и уверенно улыбнулся.
- Существуют заклинания, которые могут заставить говорить что угодно. Великие волшебники обладали чарами, с помощью которых заставляли все на свете, и живое и мертвое, разговаривать с собой. Быть волшебником - это в первую очередь уметь видеть и слышать. - Он глубоко вздохнул, посмотрел по сторонам и потер руки. - Остальное - дело техники, - добавил он. - Ну, начнем. - Он резко повернулся к черепу, легко прикоснулся к бледной макушке и глубоким голосом скомандовал. Словно шеренга солдат, мощно сотрясая темный воздух, промаршировали слова, но... череп безмолвствовал.
- Интересно, - тихо сказал волшебник. Он убрал руку и вновь обратился к черепу. На сей раз его голос доказывал и упрашивал, почти молил. Череп безмолвствовал, но Молли показалось, что в пустых глазницах что-то шевельнулось.
В убегающем свете светляка волосы Леди Амальтеи светились будто цветок. Не выказывая ни интереса, ни безразличия, спокойно, так, как иногда бывает спокойным поле битвы, она наблюдала за Шмендриком, который все твердил и твердил заклинания перед безмолвной костью. Каждый последующий заговор Шмендрик произносил все более отчаянно, но череп молчал. И все же Молли Отрава была уверена, что он бодрствует, слушает и удивляется. Уж насмешливое-то молчание от молчания смерти она могла отличить.
Часы пробили по крайней мере двадцать девять, дальше Молли сбилась со счета. Ржавые удары еще лязгали по углам, когда Шмендрик завопил, грозя кулаками:
- Ну, ты, зарвавшееся колено? А в глаз не хочешь? - На последних словах его голос сорвался в отчаянное и яростное рычание.
- Вот это дело, - отозвался череп. - Ори. Буди старика Хаггарда. Да что там, кричи, что есть сил, - посоветовал он трещащим, словно сучья на ветру, голосом. - Старикашка, наверно, где-то рядом. Спит-то он мало.
Молли восхищенно вскрикнула, и даже Леди Амальтея подошла чуть ближе. Шмендрик стоял со сжатыми кулаками, без тени радости. Череп сказал:
- Продолжайте. Спрашивайте меня, как найти Красного Быка. Вы не ошиблись, обратившись ко мне. Я караульщик Короля, поставленный охранять путь к Красному Быку. Даже Принц Лир не знает тайного пути, а я знаю.
- Если вы действительно стражник, то почему же вы не подымаете тревоги, - не без смущения спросила Молли Отрава. - Почему вы предлагаете нам помощь, а не зовете воинов? Череп трескуче захихикал:
- Я провел на этом столбе много лет. Когда-то я был главным оруженосцем Хаггарда, пока он без всякой причины не смахнул мою голову с плеч. Это было в те времена, когда он злодействовал, просто чтобы узнать, не это ли ему надо. Оказалось, что именно это ему нужно не было, но, тем не менее, он решил, что может извлечь некоторую пользу из моей головы и посему определил ее на караул. При таких обстоятельствах, как вы понимаете, я не столь лоялен к Хаггарду, как можно было бы ожидать. Шмендрик приглушенно произнес:
- Объясни-ка загадку. Покажи нам путь к Красному Быку.
- Нет, - ответил череп и расхохотался как сумасшедший.
- Почему же? - яростно закричала Молли. - Что за игру...
Длинные желтые челюсти черепа так и не шевельнулись, но дикий смех умолк не сразу. Даже снующие ночные твари замерли в мятущемся свете, пока он не стих.
Я мертв, - сказал череп. - Я мертв, и с этого столба я слежу за собственностью Хаггарда. Единственная моя радость - дразнить и выводить из себя живых, да и она-то выпадает мне нечасто. Это печально, потому что в жизни у меня был весьма вредный характер. Я уверен, что вы простите меня, если я позволю себе слегка развлечься с вами. Приходите завтра. Может быть, завтра.
- Но у нас совсем нет времени! - взмолилась Молли. Шмендрик попытался оттолкнуть ее, но она почти вплотную приблизилась к черепу и обратилась к его пустым глазницам:
- У нас нет времени. Быть может, мы уже опоздали.
- Время есть у меня, - задумчиво отвечал череп. - Не так уж хорошо, когда оно есть у людей: рвись, карабкайся, отчаивайся... Этого нет, то забыли, а остальное не влезает в маленький чемодан - такова жизнь. Предполагается, что иногда вы должны опаздывать. Не беспокойтесь.
Молли продолжила бы спор, но волшебник оттащил ее за руку.
- Тихо, - быстро и свирепо сказал он. - Ни слова, ни слова больше. Проклятая костяшка заговорила, ведь так? Быть может, это все, что нам надо.
- Нет, не все, - проинформировал его череп. - Я буду говорить, сколько вам угодно, но я ничего не скажу вам. Мерзавец, не правда ли? А посмотрели бы вы на меня при жизни.
Шмендрик не обращал больше на него внимания. - Где вино? - спросил он у Молли. - Посмотрим, что можно сделать с вином.
- Я не смогла его найти, - раздраженно сказала она. - Я смотрела всюду, похоже, в замке нет ни капли. - Волшебник молча уставился на нее. - Но я искала, - добавила она.
Шмендрик поднял было обе руки и уронил их вдоль тела.
- Ну, - проговорил он, - ну что же, тогда, если мы не можем найти вина, у меня есть некоторые фокусы, но я не могу сделать вина из воздуха. Череп захохотал, стуча и лязгая. - Материю нельзя ни создать, ни уничтожить, - заметил он. - По крайней мере большинство волшебников этого не могут.
Из складок одежды Молли извлекла блеснувшую в темноте фляжку.
- Я подумала, что для начала тебе, быть может, понадобится немного воды, - сказала она.
Шмендрик и череп посмотрели на нее почти одинаково.
- Ну, что сделано, то сделано, - громко сказала она. - Так тебе не придется творить что-то заново. Я бы никогда не потребовала этого от тебя.
Услышав собственные слова, она покосилась на Леди Амальтею, но Шмендрик взял у нее из рук фляжку и принялся внимательно изучать, поворачивая туда-сюда и бормоча себе под нос забавные звонкие слова. Наконец он произнес:
- А почему бы и нет? Как ты говоришь, это избитый фокус. Когда-то, я помню, он был в моде, но сейчас, пожалуй, слегка устарел. - Он медленно провел рукой над фляжкой, свив из воздуха слово.
- Что ты делаешь? - заинтересованно спросил череп. - Эй, давай сюда, поближе, мне не видно.
Волшебник повернулся к нему спиной и согнулся над прижатой к груди фляжкой. Шепот его заклинания напомнил Молли потрескивание угасшего костра после того, как погас последний уголек.
- Понимаете, - сказал он, прервав заклинания, - ничего особенного не будет - просто столовое вино. - Молли торжественно кивала. Шмендрик продолжал:
- Обычно оно чересчур сладкое, и как оно выпьет себя, я не имею ни малейшего представления. - Он вновь приступил к колдовству, в то время как череп горько сетовал, что ничего не видит и не слышит. Спокойно и с надеждой Молли шепнула что-то молчавшей Леди Амальтее.
Неожиданно Шмендрик поднес фляжку к губам, но прежде понюхал, приговаривая:
- Слабовато, слабовато, почти никакого букета. С помощью магии еще никто не творил хорошего вина.
Он приложил фляжку к губам, потом потряс, посмотрел на нее и с горькой улыбкой перевернул. Из фляжки не упало ни капли.
- Ну вот и все, - почти радостно сказал Шмендрик. Он тронул сухим языком сухие губы и повторил:
- Ну вот и все, вода кончилась. - По-прежнему улыбаясь, он вновь поднял фляжку, собираясь отшвырнуть ее подальше.
- Подожди, постой, не надо! - череп завопил так дико, что фляжка застыла в руке Шмендрика. Они с Молли повернулись к завертевшемуся на месте от беспокойства черепу, пытавшемуся освободиться, царапая пожелтевшей костью камень столба. - Не надо! - горестно вопил череп. - Только ненормальные люди могут вылить такое вино. Если оно не нужно вам, отдайте его мне, но только не выливайте!
По лицу Шмендрика, как дождевая туча над иссушенной землей, пробежало мечтательное и изумленное выражение. Он медленно спросил:
- А для чего тебе вино, раз ты не можешь ощутить его вкус языком, просмаковать небом и пропустить его в глотку? Ты мертв полвека, неужели ты еще хочешь вина, до сих пор помнишь его вкус?
- Что еще остается через пятьдесят лет после смерти? - Череп прекратил нелепо дергаться, от разочарования его голос стал почти человеческим. - Я помню, - отвечал он. - Я помню больше, чем вино. Дайте мне глоток, да что там, дайте капельку - и я распробую ее так, как никогда не сможете вы со всею вашей плотью и органами чувств. У меня было время поразмыслить. Я знаю, что такое вино. Да-а-й сюда! Шмендрик ухмыльнулся и покачал головой:
- Красноречиво, но в последнее время я стал несколько злопамятным. - В третий раз он поднял пустую флягу.
В предчувствии ужасного несчастья череп застонал.
Жалостливая Молли Отрава начала:
- Но ведь его... - однако волшебник наступил ей на ногу.
- Конечно, - размышлял он вслух, - если бы ты помнил путь в пещеру Красного Быка столь же ясно, как и вкус вина, мы могли бы столковаться. - И он поболтал фляжку.
- По рукам! - мгновенно отозвался череп. - По рукам, согласен за один глоток, давай скорее вино. От мысли о нем меня мучит такая жажда, какой не случалось испытывать в жизни, когда у меня было горло, которое могло пересохнуть. Дайте мне тяпнуть, и я расскажу все, что вас интересует. - Бурые челюсти стучали друг о друга, сине-серые зубы била дрожь.
- Дай ему, - шепнула Молли Шмендрику, она боялась, что пустые глазницы начнут наполняться слезами. Но Шмендрик снова покачал головой.
- Я отдам тебе все, - сказал он черепу. - Только скажи нам, как найти Быка. Череп вздохнул, но не поколебался. - Путь лежит через часы, - сказал он. - Вы проходите сквозь часы и оказываетесь там. Могу я теперь получить вино?
- Сквозь часы? - Волшебник, повернувшись, уставился в дальний угол зала, где стояли часы. Это был высокий, черный и узкий ящик - тень часов, брошенная заходящим солнцем. Над циферблатом стекло было разбито, часовая стрелка исчезла. За осколками серого от пыли стекла едва был виден механизм, колесики которого крутились и дергались, как рыба на крючке. - Ты имеешь в виду, что, когда часы пробьют нужное время, они повернутся, открыв тайный проход? - спросил Шмендрик. Голос его был полон сомнения, ведь часы были явно слишком узкими.
- Об этом я ничего не знаю, - отвечал череп. - Если ты собираешься ждать, пока они пробьют точное время, то просидишь здесь, пока не облысеешь, как я. Зачем усложнять простой секрет. Ты проходишь сквозь часы, а на другой стороне тебя ждет Бык. Давай.
- А кот говорил... - начал было Шмендрик, но повернулся и направился к часам. В темноте казалось, что, сутулясь и уменьшаясь в размере, он спускается с горы. Дойдя до часов, Шмендрик не остановился, словно перед ним была тень, но всего лишь ударился носом.
- Глупости, - возвратившись, холодно сказал он черепу. - Так ты думаешь обмануть нас? Путь к Быку вполне может проходить сквозь часы, но есть еще что-то, что нужно знать. Говори или я вылью вино на пол, чтобы ты всегда мог припомнить его вид или запах. Живо!
Но череп рассмеялся снова, на этот раз задумчиво и почти добродушно.
- Вспомни, что я говорил тебе о времени, - сказал он. - Когда я был жив, я, как и ты, верил, что время по крайней мере столь же реально, как и я сам, если не более. Я говорил "час дня", как будто бы мог его увидеть, и "понедельник", словно его можно было нанести на карту, и я позволял, чтобы меня несло от минуты к минуте, от часа к часу, от года к году, хотя на самом деле я просто переходил из одного места в другое. Как и все, я жил в доме, сложенном из секунд, минут, уик-эндов и новогодних праздников; из этого дома я так и не вышел, пока не умер, - поскольку другого выхода не было. Теперь я знаю, что мог бы проходить сквозь стены.
Молли возбужденно мигала, но Шмендрик качал головой.
- Да, - сказал он, - так это делают настоящие волшебники. Но тогда часы...
- Часы никогда не пробьют точное время, - сказал череп. - Хаггард давным-давно испортил механизм, пытаясь ухватить летящее мимо время. Но важно, чтобы ты понял: безразлично, сколько раз пробьют часы - десять, семь или пятнадцать. Ты можешь сам назначить собственное время и начать отсчитывать его, когда захочешь. Когда ты поймешь это, для тебя все будет вовремя.
В этот момент часы пробили четыре. Еще не замолк последний удар, когда из-под пола гигантского замка раздался ответный звук. Не рев и не страшное ворчанье, которое Красный Бык часто издавал во сне, - это был низкий вопрошающий звук, словно Бык проснулся, почувствовав в ночи что-то новое. Плиты пола шипели как змеи, казалось, дрожит сама темнота, светящиеся ночные твари разбежались по углам. Внезапно Молли отчетливо поняла, что Хаг-гард близко.
- Теперь давай вино, - сказал череп. - Я выполнил свою часть сделки. - Шмендрик молча протянул пустую фляжку к пустому рту - череп булькал, вздыхал и смаковал. - Ах, - сказал он наконец. - Ах, это было вино, это было настоящее вино! Ты больший волшебник, чем я думал. Теперь ты понял про время?
- Да, - ответил Шмендрик. - Похоже, что да. В реве Красного Быка вновь прозвучали вопрос и удивление, и череп загремел на столбе.
- Впрочем, не знаю, - усомнился Шмендрик. - Нет другого пути?
- Ну, разве он может быть? - Молли услышала шаги, они затихли, потом донеслись осторожные приливы и отливы дыхания. Она никак не могла понять, где их источник.
Шмендрик повернулся к ней, лицо его казалось испачканным изнутри смятением и страхом, будто стекло фонаря сажей. Там был и свет, но он дрожал и колебался, словно в бурю.
- Думаю, я понял, - проговорил он, - но кажется, не совсем. Я попробую.
- Все же, полагаю, это настоящие часы, - сказала Молли. - Это хорошо. Я могу пройти сквозь настоящие часы. - Она говорила это, лишь чтобы утешить его, но в ее теле словно вспыхнул свет, когда она поняла, что сказала правду. - Я знаю, куда нам идти, - сказала она. - Это ничуть не хуже, чем знать, когда идти. Череп прервал ее:
- Позвольте мне в уплату за столь хорошее вино дать вам дополнительный совет. - Шмендрик виновато глядел на него. Череп продолжал:
- Разбей меня, брось меня на пол так, чтобы я разлетелся на куски. Не спрашивай почему, просто сделай. - Он говорил очень быстро, почти шепотом. Шмендрик и Молли дружно переспрашивали: "Что? Почему?" Череп повторил.
- Что ты говоришь? Почему мы должны сделать это? - возмутился Шмендрик.
- Разбей! - настаивал череп. - Так надо! - Порхая вокруг на единственной паре ног, дыхание доносилось со всех сторон.
- Нет, - отвечал Шмендрик. - Ты сошел с ума. - Он повернулся и вновь направился к смутно темневшим часам. Молли взяла Леди Амальтею за холодную руку, увлекая за собой белую девушку, словно воздушного змея за веревочку.
- Ну, смотрите, - печально сказал череп. - Я предупреждал. - И он закричал ужасным голосом, гремевшим, словно град по железному листу:
- Хоу, Король, на помощь! Стражи, ко мне! Здесь грабители, бандиты, налетчики, похитители, взломщики, убийцы, театральные злодеи. Хоу, Король Хаггард!
Со всех сторон послышались шаги, раздались свистящие голоса престарелых воинов Короля Хаггарда. Факелов не было - свет без приказа Короля в замке нельзя было зажигать при любых условиях, а Король безмолвствовал. Три вора растерянно и бессильно взирали на череп.
- Извините, - сказал он. - Таков уж я есть. Предатель, но я пытался... - Тут его исчезнувшие глаза внезапно увидели Леди Амальтею и широко в ясно раскрылись, словно могли это сделать.
- О нет, - мягко сказал он. - Нет, не надо... Я нелоялен, но не настолько же.
- Бегите, - повторил Шмендрик слова, что сказал когда-то дикой белоснежной легенде, которой отворил клетку. Они бежали по громадному залу, позади них спотыкались в темноте стражники, а череп визжал;
- Единорог! Единорог! Хаггард, Хаггард, она идет туда, к Красному Быку! К часам, Хаггард где ты? Единорог! Единорог!
В этом шуме зловеще прошелестел голос Короля:
- Дурак, предатель, теперь она знает это! - Где-то рядом прошелестели его быстрые шаги. Шмендрик было собрался повернуться и приготовиться к драке, но тут послышался удар - старая кость с треском разбилась о старый камень.
Когда они оказались перед часами, времени на сомнения уже не оставалось. Стражники были в зале, эхо их шагов металось от одной стены к другой, а Король Хаггард шипел и ругал их. Леди Амальтся не колебалась. Она вошла в часы и исчезла, как луна за облаками, - за ними, но не в них, отделенная от облаков тысячами миль. "Будто она дриада, - теряя разум, подумала Молли, - а время - ее дерево". Сквозь мутное, покрытое пятнами стекло Молли видела грузы, маятник и потраченные ржавчиной колокольчики. За ними не было двери, сквозь которую могла пройти Леди Амальтея. Ржавыми деревьями по бокам устремленной в дождь дороги расступались механизмы. Плакучими ветвями колыхались грузы. Король Хаггард кричал:
- Остановите их! Разбейте часы! Молли повернула голову, собираясь сказать Шмендрику, что она, наверно, поняла слова черепа, но волшебник пропал вместе с залом замка Хаггарда. Часы тоже исчезли, она стояла рядом с Леди Амальтеей - было холодно.
Голос Короля звучал где-то вдалеке, не столько в ушах, сколько в памяти. Повернув голову дальше, она обнаружила, что глядит прямо на Принца Лира. Серебристой рыбкой подрагивал за ним туман, ничем не напоминая источенные ржавчиной часы. Шмендрика нигде не было. Принц Лир наклонил голову к Молли, но обратился к Леди Амальтее.
- И вы хотели уйти без меня, - сказал он. - Вы совсем не слушали меня.
Тогда она ответила ему, она, молчавшая в присутствии волшебника и Молли. Низким чистым голосом она сказала:
- Мне нужно вернуться. Я не знаю, кто я и почему я здесь. Но я должна вернуться назад.
- Нет, - сказал Принц. - Вы никогда не вернетесь назад.
Прежде чем он успел добавить еще что-нибудь, Молли со слезами в голосе, к собственному удивлению, прервала его:
- Не слушайте все это! Где Шмендрик? - Влюбленные с удивлением посмотрели на нее, словно на незнакомку, недоумевая, как в их мире может разговаривать кто-то еще, и она чувствовала, что дрожит вся, целиком, от ног до головы. - Где он? - спросила она. - Если вы не вернетесь за ним, я пойду одна. - И она отвернулась.
И тут Шмендрик вышел из тумана, сгибаясь, словно шагая против сильного ветра. Он прижимал ладонь к виску, а когда убрал руку, по лицу его потекла кровь.
- Все в порядке, - сказал он, увидев, что кровь капает на руки Молли Отравы. - Все в порядке, это царапина. Пока это не случилось, я не мог пройти. - Он нетвердо поклонился Принцу Лиру. - Я так и думал, что это вы прошли мимо меня в темноте, - сказал он. - Скажите, как вам удалось так легко пройти сквозь часы? Череп говорил, что вы не знаете пути. Принц выглядел озадаченным. - Какого пути? - спросил он. - Что нужно было знать? Я видел, куда она пошла, и просто последовал за ней.
Внезапный смех Шмендрика ободрался об иззубренные стены, наплывавшие из них по мере того, как глаза привыкали в новой темноте.
- Конечно, - отозвался он. - Всему свой срок. - Он вновь рассмеялся, тряхнул головой, и кровь потекла снова.
Молли оторвала кусок от своего платья. - Бедные старики, - сказал волшебник. - Они не хотели ранить меня, и я, будь у меня оружие, не прикоснулся бы к ним. Извиняясь, мы увертывались друг от друга, и Хаггард вопил, а я бился в часы. Я знал, что это не настоящие часы, но они были похожи на настоящие, и это смущало меня. Потом явился Хаггард с мечом и ударил меня. - Пока Молли перевязывала его голову, он закрыл глаза. - Хаггард, - сказал он, начинает мне нравиться. Он был так испуган. - Глухие отдаленные голоса Короля и его людей, казалось, зазвучали громче.
- Не понимаю, - сказал принц Лир, - почему он, мой отец, был испуган? Чего он... - Но в этот момент по ту сторону часов послышались победные крики и сильный грохот. Колышущееся сияние тут же исчезло, и черное молчание поглотило их всех.
- Хаггард сломал часы, - сказал Шмендрик. - Теперь у нас только один путь - через логово Быка. Подул медлительный густой ветер.

Предыдущая страница 5 Следующая страница


Питер Бигль - Последний единорог

Последний единорог 6

XII

Путь был достаточно широк, чтобы все четверо шли рядом, но они двигались гуськом. Леди Амальтея решила идти впереди. Ее волосы освещали дорогу тем, кто следовал за нею, - Принцу Лиру, Шмендрику, Молли Отраве; и хотя перед ней самой света не было, поступь ее была уверенной, словно она не в первый раз проходила этим путем.
Где пролегал их путь на самом деле, они так и не узнали. Холодный ветер и его холодный запах казались настоящими, и темнота пропускала их куда недоброжелательнее, чем часы. Подземная дорога была достаточно реальна: она ранила ноги и местами ее преграждали завалы камней, сорвавшихся со стен. Но пролегала она как во сне: перекошенная, извилистая, завивающаяся сама на себя, она то становилась почти ровной, то поднималась немного, то устремлялась вперед и вниз, то возвращала их назад под зал, где Король Хаггард, наверно, до сих пор ярился над обломками часов и черепа. "Конечно, это дело рук ведьмы, - подумал Шмендрик, - ведь все, что творят ведьмы, в итоге оказывается нереальным. В итоге... но сейчас и есть итог... для нас. В противном случае все было бы вполне реально.
Пока они ковыляли вперед, он поспешно рассказал Принцу Лиру историю их приключений, начиная со своей странной истории и еще более странной судьбы: гибель "Полночного карнавала" и свое бегство с единорогом; встречу с Молли Отравой, путешествие в Хагсгейт и историю Дринна о двойном проклятии, легшем на город и на замок. Тут он остановился, ведь в глубине ночи их ждал Красный Бык, в ночи, что кончалась, хорошо это или плохо, магией и нагой девушкой, тонущей в своем теле, как корова в сыпучем песке. Он надеялся, что Принц более заинтересуется тайной собственного рождения, чем происхождением Леди Амальтеи.
Не совсем доверяя его словам, Принц Лир, тем не менее, изображал на лице доброжелательное удивление, что довольно сложно само по себе:
- Я уже давно знаю, что Король - не мой отец, - сказал он, - но поэтому-то я так старался быть ему сыном. Я враг любого, кто замышляет против него, и одного только бормотания старухи недостаточно, чтобы я содействовал его падению. Что касается прочего, я не думаю, что единороги еще есть, и знаю, что Король Хаггард никогда не видел ни единого. Как может человек быть столь печален, как Хаггард, если он когда-нибудь видел хоть одного единорога, не говоря уже о тысячах в каждом приливе? Ну, если бы я увидел ее только один раз и никогда больше... - Тут в некотором смущении он замолк, также почувствовав, что разговор принимает печальный оборот и повеселеть уже не сможет. И плечи и шея Молли внимательно слушали, но если Леди Амальтея и внимала разговору, то не подавала вида.
- И все-таки Король в чем-то тайно счастлив, - заметил Шмендрик. - Вы никогда не видели следов счастья, да-да, в самом деле, следов счастья в глазах Хаггарда? Я видел. Подумайте немного, Принц Лир.
Принц молчал, и они продолжали ввинчиваться в зловещую тьму. Они не всегда понимали, спускаются ли они или поднимаются, повороты они угадывали, когда среди двух оскалившихся камнями стен по бокам перед ними вырастала третья. Ни шорох, ни зловещее сияние - ничто не указывало на близость Красного Быка, но Шмендрик прикоснулся к своему влажному лицу, и его пальцы запахли Быком. Принц Лир сказал:
- Иногда на башне в его лице появляется что-то. Не свет, нет, скорее ясность. Помнится, когда я бы я мал, он никогда не глядел на меня так. И этот сон. - Он шел теперь очень осторожно, волоча ноги. - Я все время видел сон, один и тот же: я стою в полночь у окна, а там, снаружи, Красный Бык... - голос Принца прервался.
- ...загоняет единорога в море, - докончил за него Шмендрик. - Это был не сон. Все они теперь, кроме одного, приходят и уходят с приливом, радуя взор Хаггарда. - Волшебник глубоко вздохнул:
- Этот последний - Леди Амальтея. - Да, - отозвался Принц Лир. - Да, я знаю. Шмендрик уставился на него:
- Что вы хотите сказать? - сердито спросил он. - Ну как могли вы догадаться, что Леди Амальтея - единорог? Она не могла сказать вам, ведь она не помнит этого сама. С тех пор как вы добились ее расположения, она мечтает только о том, как стать смертной женщиной. - Он понимал, что правда оказалась бы тут ложью, но тогда это было ему безразлично. - Как вы узнали это? - переспросил он.
Принц Лир остановился и повернулся к волшебнику. Во тьме Шмендрик видел лишь молочное сияние там, где были глаза Принца.
- Я и не знал до сих пор, кто она, - ответил он. - Но, увидев ее впервые, понял, что в ней скрыто больше, чем я могу увидеть. Единорог, русалка, ламия, волшебница, горгона - как бы ты ее ни назвал, любое имя не удивит меня и не испугает. Я люблю ее, кем бы она ни была.
- Это весьма прекрасное чувство, - согласился Шмендрик. - Но когда я верну ей истинный вид, чтобы она могла сразиться с Красным Быком и освободить свой народ...
- Я люблю ее, кем бы она ни была, - твердо повторил Принц Лир. -И ты не властен над тем, что существует.
Прежде чем волшебник смог ответить. Леди Амальтея стала между ним и Принцем, хотя оба они не видели и не слышали, как она вернулась к ним. В темноте она светилась и дрожала, как бегущая вода. Она сказала:
- Дальше я не пойду. - Она обращалась к Принцу, по ответил Шмендрик:
- Выхода нет. Мы должны идти вперед. - Молли Отрава подошла поближе: беспокойный глаз, дрогнувшая скула. Волшебник повторил:
- Мы можем идти только вперед. Леди Амальтея смотрела мимо него. - Он не должен превращать меня, - сказала она Принцу Лиру, - не разрешай ему испытывать на мне свою силу. Люди безразличны Быку - мы пройдем мимо и уйдем. Быку нужен единорог. Скажи ему, чтобы он не превращал меня в единорога. Принц Лир хрустел пальцами. Шмендрик сказал:
- Это верно. Так мы вполне могли бы спастись от Красного Быка даже сейчас. Но тогда другой возможности не будет. Все единороги мира навсегда останутся его пленниками, все, кроме одного, который скоро умрет. Она состарится и умрет.
- Все умирает, - сказала она Принцу Лиру. - Это хорошо, что все смертно. Я хочу умереть, когда умрешь ты. Следи, чтобы он не заколдовал меня, я не хочу стать бессмертной. Я не единорог, во мне нет ничего волшебного. Я - человек, и я люблю тебя. Он негромко ответил:
- Мне немногое известно о чарах - только как их разрушать. Но я знаю, что величайшие волшебники бессильны, если двое нужны друг другу, - а перед нами в конце концов всего лишь Шмендрик. Не бойтесь, не бойтесь ничего. Кем бы вы ни были, теперь вы моя. Мне по силам удержать вас.
Наконец она взглянула на волшебника, и даже во тьме он почувствовал ужас, гнездящийся в ее глазах. - Нет, - сказала она. - Нет, мы недостаточно сильны. Он превратит меня в единорога, и что бы ни случилось потом, мы с тобой навсегда потеряем друг друга. И я перестану любить тебя, а ты будешь любить меня только потому, что не сможешь справиться с любовью. Я буду прекраснее всего на свете и буду жить вечно.
Шмендрик заговорил, от звука его голоса она дрогнула, как пламя свечи:
- Скорей всего все будет не так. Она смотрела то на Принца, то на волшебника, как края раны стягивая свой голос.
- Если потом во мне останется хоть капля любви, - сказала она, - ты узнаешь об этом. Я дам Красному Быку загнать меня в море ко всем остальным. По крайней мере тогда я буду возле тебя.
- В этом нет нужды, - с поддельной легкостью, заставляя себя смеяться, сказал Шмендрик. - Едва ли я смогу вновь превратить вас в единорога, даже если вы захотите этого. Сам Никос так и не смог превратить человека обратно в единорога, а вы сейчас самый настоящий человек. Вы можете любить, бояться, видеть вещи не такими, каковы они на самом деле, и терять чувство меры. И пусть все окончится здесь, пусть наши поиски завершатся. Станет ли мир без единорогов хуже и будет ли он лучше, если они вновь окажутся на свободе? Одной хорошей женщиной на свете больше - ну, не стоит ли это любого единорога. Пусть все кончится. Выходите замуж за Принца и живите счастливо.
Проход, казалось, становился светлее, и Шмендрику представился крадущийся к ним Красный Бык, гротескно осторожный, как цапля ставящий ноги. Тонкое сияние щеки Молли Отравы погасло, когда она отвернулась.
- Да, - сказала Леди Амальтея. - Я так хочу. Но в тот же момент Принц Лир сказал:
- Нет. - В этом внезапно вырвавшемся словно чих или кашель слове слышался удивленный визг глупого юнца, ошеломленного драгоценным и ужасным даром, - Нет, - повторил он, на этот раз другим голосом, голосом короля, - не Хаггарда, нет, короля, который горевал не о том, чего не может иметь, а о том, чего не в силах дать.
- Миледи, - сказал он. - Я герой. Это всего лишь профессия, как у портного или у пивовара; и в ней тоже есть свои маленькие тайны, фокусы и секреты. Нужно уметь распознать ведьму, понять, ядовита ли вода в ручье; у всех драконов есть некоторые слабые места... незнакомцы в плащах с капюшонами предлагают вполне определенные загадки. Свинопаса нельзя обвенчать с принцессой, едва он отправится на поиски приключений; мальчик не может постучаться к ведьме в дверь, если она уехала отдыхать. Злого дядюшку нельзя вывести на чистую воду, пока он не назлодействует вволю. Словом, все должно происходить вовремя. Поиски нельзя просто прекратить; пророчества не могут гнить на корню; единороги могут оставаться в плену долго, но не вечно. История не может прийти к счастливой развязке в самой середине.
Леди Амальтея не ответила ему. Шмендрик спросил;
- Ну почему же? Разве кто-нибудь против? - Герои, - печально ответил Принц Лир, - герои знают порядок, знают, когда должен наступить счастливый конец, знают, что лучше, а что хуже. А плотники умеют различать древесину и знают, как обтесать доску. - Протянув руки, он сделал шаг к Леди Амальтее. Она не повернулась к нему и не отодвинулась, только еще выше подняла голову, и Принц отвел глаза.
- Вы научили меня этому, - сказал он. - Я никогда не мог взглянуть на вас, не почувствовав или всей сладости и согласия мира, или всей глубины его греховности. Я стал героем, чтобы служить вам и всему, что похоже на вас. И еще - чтобы заговорить с вами.
Но Леди Амальтея не произнесла ни слова. По пещере разливалось бледное песочное сияние. Теперь они отчетливо видели друг друга - бледные и странные от страха фигуры. Даже красота Леди Амальтеи поблекла в этом нудном холодном свете. Она казалась самой смертной изо всех четверых.
- Бык близок, - сказал Принц Лир. Он повернулся и широкими смелыми шагами, шагами героя направился вниз по коридору. Леди Амальтея шла за ним легкой и гордой походкой, которой принцессы лишь пытаются подражать. Молли Отрава жалась к волшебнику, прикасаясь к его руке, как раньше, когда ей было одиноко, к единорогу. С высоты своего роста он удовлетворенно улыбнулся ей. Молли сказала:
- Пусть она останется такой, как есть. Ну, пусть. - Скажи это Лиру, - приветливо ответил он. - Разве это я сказал, что порядок превыше всего? Разве я сказал, что она должна выйти на бой с Красным. Быком, потому что так и правильнее и достойнее. Спасение героев и счастливый конец - это не мое дело.. Это дело Лира.
- Но это же ты заставил его поступить именно так, - ответила она. - Ведь ты знаешь, что он хочет только одного: чтобы она бросила все и осталась с ним. И он не смог бы преодолеть себя, но ты напомнил ему, что он герой, и ему пришлось поступить, как следует герою. Он любит ее, и ты его одурачил.
- Нет, что ты, - возразил Шмендрик. - Тихо, не то он услышит.
У Молли от близости Быка кружилась голова и таял разум; запах Быка и бледный свет слились в вязкое море, и она колыхалась в нем, вечная и лишенная надежды, как единороги. Дорога спускалась вниз, к источнику сияния, далеко впереди как две свечи догорали жизни Принца Лира и Леди Амальтеи. Молли Отрава фыркнула:
- Я понимаю, почему ты сделал это. Ты не станешь смертным, если не вернешь ей прежний облик. Не так ли? И тебе все равно, что случится с нею, со всеми - ведь ты-то, наконец, станешь истинным магом. Не так ли? Ну, ты никогда не станешь настоящим волшебником, даже если превратишь Быка в жаркое - ведь тебе и это трудно. Ты не думаешь ни о чем, кроме магии, ну каким же ты можешь быть волшебником? Шмендрик, мне что-то нехорошо. Я хочу сесть.
Должно быть, Шмендрик какое-то время нес ее, она не чувствовала ни земли, ни ног, и взгляд его зеленых глаз звоном отдавался у нее в голове.
- Это правда. Кроме магии мне ничего не нужно. Если бы это помогло мне, я бы сам загонял единорогов для Хаггарда. Это верно. У меня нет ни симпатий, ни привязанностей, - голос его звучал твердо и устало.
- В самом деле? - сонно покачиваясь в поглотившем ее ужасе, сквозь наплывающее сияние спросила она. - Это ужасно. - Она была потрясена. - Неужели ты действительно такой? - Нет, - ответил он тогда или чуть позже. - Ну разве могу я быть таким, пережив все это? - Потом добавил:
- Молли, теперь тебе придется идти. Он рядом. Он здесь.
Сперва Молли увидела рога. Их свет заставил ее прикрыть лицо руками, но бледные острия рогов пронзили и ладони, и ресницы, и мозг. Перед рогами стояли Принц Лир и Леди Амальтея, и пламя плясало по стенам пещеры, взвиваясь кверху, в бесконечную тьму. Принц Лир обнажил меч, тут же вспыхнувший в его руке. Меч переломился, словно сосулька. Красный Бык топнул ногой, и все упали. Шмендрик думал, что Бык будет ждать в логове или на просторе, где можно биться. Но он вышел им навстречу и стоял теперь впереди, не только закрывая проход между пылающих стен, но и, казалось, продолжаясь в самих скалах и за ними. И все же это был не призрак, а сам Красный Бык, сопящий, дымящийся, потрясающий слепой головой. Тяжкое дыхание терялось в ужасающем скрежете зубов.
Вот оно. Вот оно. Пришло время, или я сотворю великое добро, или все погибнет. Настал конец. Волшебник, не глядя на Быка, поднялся на ноги, прислушиваясь лишь к глубине собственного я, словно к морской раковине. Но сила молчала в нем; он слышал лишь тонкое завывание пустоты, какое, наверно, каждодневно, засыпая и просыпаясь, слышал старый Король Хаггард. Она не придет ко мне. Никос ошибался. Я таков, каким кажусь.
Леди Амальтея отступила от Быка на шаг, не больше, и спокойно смотрела, как тот бил передними ногами и испускал из огромных ноздрей громовые вздохи. Он казался озадаченным и несколько глуповатым. Он не ревел. В этом леденящем сиянии Леди Амальтея откинула назад голову, чтобы видеть всего Быка, Не оборачиваясь, она потянулась к руке Принца Лира.
Хорошо, хорошо. Я не могу сделать ничего, и я рад этому. Бык пропустит ее, и она уйдет с Лиром. И этот исход столь же справедлив, как и любой другой. Жаль только единорогов. Принц еще не заметил протянутой руки, но он вот-вот обернется, увидит и в первый раз прикоснется к ней. Он никогда не узнает, что она отдала ему, впрочем, сама она тоже. Красный Бык нагнул голову и без предупреждения, молча рванулся вперед.
Если бы он захотел, этот молчаливый натиск оказался бы последним для всех четверых. Но он позволил им рассыпаться поодиночке и вжаться в стены; он промчался, не задев их, хотя мог бы легко сорвать их, как стебли вьюнка со стены. Легкий, словно огонь, он повернулся там, где для этого не было места, вновь грозя им рогами, опустив морду к самой земле. Шея его вздымалась чудовищной волной. И тогда он взревел.
Они побежали, Бык следовал за ними, не торопясь настичь, но так, чтобы каждый оставался один в дикой тьме. Земля лопалась у ног беглецов, они кричали, но не слышали собственного крика. От рева Красного Быка со стен и потолка срывались потоки камней и земли; словно полураздавленные насекомые, они карабкались вперед, и он гнал их все дальше. За диким мычанием терялся другой звук: слабое повизгивание сотрясавшегося до самых основ замка, бьющегося в буре бычьего гнева, словно флаг на ветру. В проходе еле слышно запахло морем.
Он знает, он знает! Я обманул его однажды, второй раз это не удастся. Женщина она или единорог, он, как приказано, загонит ее теперь в море, и никакая магия не поможет. Хаггард победил.
Так думал волшебник на бегу, впервые за всю его долгую странную жизнь магия оставила его. Путь внезапно расширился, и они попали в какой-то зал, должно быть, служивший логовом Быку. Застарелая вонь была здесь настолько густой, что становилась даже отвратительно-приятной; пещера в этом месте раздавалась кровавой глоткой, как будто бы исходящий от быка жуткий свет застрял в трещинах и расселинах ее стен. За выходом из логова, почти рядом, тускло блестела вода.
Леди Амальтея упала столь же беспомощно, как переламывается стебель цветка. Шмендрик отпрыгнул в сторону, пытаясь прихватить с собой Молли Отраву. Сжавшись за расколотым камнем, они пытались скрыться от надвигающегося Быка. Но он остановился, не завершив шага. Внезапная тишина, прерываемая лишь дыханием Быка и отдаленным гулом моря, была бы непонятна, если бы не ее причина.
Она лежала на боку, подогнув ногу, слегка шевелясь, но не издавая ни звука. Безоружный Принц Лир простер руки, словно в них были меч и щит, преграждая путь Быку. И в этой бесконечной ночи Принц еще раз сказал:
- Нет.
Это было очень глупо, еще мгновенье - и Бык растоптал бы его, даже не заметив в своей слепоте, что тот преграждает ему путь. Любовь, изумление и великая печаль пронзили тогда Шмендрика Мага и слились в нем, переполняя его чем-то, что не было ни тем, ни другим, ни третьим. Он не поверил, но она все-таки пришла к нему, пришла так, как приходила дважды, оставляя его всякий раз еще более опустошенным. На этот раз ее было больше, чем он мог удержать: она просачивалась сквозь кожу и истекала через пальцы на руках и ногах, сверкала в очах и вздымала волосы. Ее было слишком много, больше, чем можно удержать, больше, чем можно использовать, но все-таки он понял, что плачет от жадности, от невыносимого желания иметь больше. Он думал, говорил или пел: "Я переполнен, я и не знал, что был так пуст".
Леди Амальтея была там, где упала, хотя теперь она пыталась подняться, и Принц Лир все еще охранял ее, простирая безоружные руки к нависающему над ним колоссу. Принц прикусил кончик языка, что делало его похожим на разбирающего игрушку мальчишку. Много лет спустя, когда имя Шмендрика затмило Никоса и существа пострашнее ифритов сдавались, едва услышав его, он никогда не мог ничего сделать, не представив себе лица Принца Лира с высунутым кончиком языка и зажмуренными от яркого света глазами.
Красный Бык топнул, Принц Лир упал лицом вперед и, весь в крови, поднялся. Бык загрохотал вновь, его слепая непомерно раздутая голова стала медленно опускаться вниз, как чаша погибели на весах судьбы. Еще немного, и храброе сердце Принца Лира повиснет кровавой каплей между бледными рогами, а сам он будет сломан и растоптан, но пока он стоял как вкопанный, лишь немного кривя рот. Рев Быка становился все громче, рога его опускались все ниже. Тогда Шмендрик выступил вперед и произнес несколько слов. Это были короткие слова, и не мелодичные и не резкие. Сам Шмендрик не слышал их за ужасающим ревом. Но он знал их смысл, знал, как произнести их, знал, что если захочет, сможет вновь сделать это так или чуть иначе. Он произносил их тогда, переполненный добротой и счастьем, чувствуя, так, словно броня или оболочка, спадает с него бессмертие.
При первых звуках заклинания Леди Амальтея тонко и горько вскрикнула. Она вновь рванулась к Принцу Лиру, но он стоял к ней спиной, защищая от Красного Быка, и он не слышал. Несчастная Молли схватила Шмендрика за руку, но тот продолжал говорить. И даже когда на том месте, где только что была она, уже расцветало снежно-белое белопенное чудо, столь же безмерно прекрасное, сколь безгранично могуч был Бык, даже тогда Леди Амальтея еще пыталась удержать себя. Ее уже не было, но лицо ее дуновением всколыхнуло холодный дымящийся свет.
Было бы лучше, если бы Принц Лир не оборачивался, пока не закончилось превращение, но он обернулся. Он увидел единорога, и ее свет отразился в нем, словно в зеркале, но звал он не ее-исчезающую Леди Амальтею. Выкрикнув имя, он словно петух рассеял то, что еще удерживало ее, и она исчезла.
Все произошло сразу и быстро и медленно, как во сне, где и то и другое нераздельно. Она стояла очень смирно, глядя на них потерянными нездешними глазами. Она была еще более прекрасна, чем в памяти Шмендрика, - ведь никто не может надолго запомнить единорога, и все же ни он, ни она не были прежними. С ласковыми и глупыми словами устремилась к ней Молли Отрава, но Она не захотела узнать ее. Чудесный рог оставался тусклым как дождь.
С ревом, от которого со звоном полопались стены логова, Красный Бык рванулся вперед. Одним прыжком Она исчезла во тьме. Принц Лир слегка повернулся, чтобы отступить, но прежде чем он успел это сделать, преследующий единорога Бык отбросил в сторону его оцепеневшее тело.
Молли кинулась было к нему, но Шмендрик схватил ее и потащил за Быком и единорогом. Их не было видно, но проход еще гремел от их отчаянного бега. Потрясенная и возбужденная, ковыляла Молли рядом с новым неистовым Шмендриком, который не, давал ей упасть и не замедлял шага. Над ее головой стонал и потрескивал замок, качавшийся в скале, как выпадающий зуб. Вновь и вновь в ее голове звучало заклятие ведьмы:
Будет замок сокрушен Тем, кто в Хагсгейте рожден.
Внезапно ее ноги охватил песок, легкие наполнил запах моря - холодный, как запах логова, но такой добрый и чистый, что оба они остановились и громко рассмеялись. На вершине утеса над ними на серо-зеленом утреннем небе кренился замок Короля Хаггарда. Молли была уверена, что сам Король следит за всем с одной из дрожащих башен, но не видела его В тяжелом синем небе над водой еще трепетали звезды. Был отлив, и на обнаженном берегу серо и влажно поблескивали лужицы медуз, но вдали у края отмели море натягивалось, словно тетива, и Молли поняла, что отлив окончился.
Единорог и Красный Бык стояли лицом к лицу на луке, дугой уходившей в водную гладь, Она стояла спиной к морю. Бык наступал медленно, не угрожая, не притрагиваясь, почти ласково загоняя ее в воду Она не сопротивлялась. Ее рог был темен, голова опущена вниз, и Бык повелевал ею, как на равнине у Хагсгсйта в ту ночь, когда Она стала Леди Амальтеей. Если бы не море, это мог быть все тот же безнадежный рассвет.
И все же Она еще не совсем сдалась. Она пятилась, пока ее задняя нога не ступила в воду. Тогда Она проскочила мимо мрачно горящего Красного Быка и побежала вдоль кромки воды так быстро и легко, что ветер, вздымаемый ею, заметал ее следы на песке. Бык преследовал ее.
- Сделай что-нибудь, - повторил в ушах Шмендрика хриплый голос то, что когда-то сказала Молли. Сзади него с окровавленным лицом и безумными глазами стоял Принц Лир. Он был похож на Короля Хаггарда.
- Сделай что-нибудь, - сказал он. - У тебя есть сила. Ты превратил ее в единорога - спаси ее теперь. Я убью тебя, если ты откажешься. - И он угрожающе протянул руки к волшебнику.
- Я не могу, - спокойно отвечал Шмендрик. - вся магия в мире теперь не в силах ей помочь. Если она не станет с ним биться, она должна быть в море вместе с остальными. И магия и смерть здесь бессильны,
Молли слышала, как на песок набегают небольшие волны, - вода начала прибывать. Она пригляделась к воде: единорогов нигде не было видно. Не слишком ли поздно? Что если последний отлив унес их далеко в открытое море, куда, опасаясь кракенов и морских змей, не заплывают корабли, где царят плавучие джунгли водорослей, опасные даже для этих чудовищ? Она никогда не найдет их. Захочет ли она остаться со мной?
- Для чего же тогда магия?! - свирепо выкрикнул Принц Лир. - Для чего же тогда магия, если она не в силах спасти единорога? - Чтобы не упасть, он крепко ухватился за плечо волшебника.
Шмендрик не повернул головы. С печальной усмешкой в голосе он сказал:
- Для этого на свете существуют герои. Громада Быка скрывала единорога, но внезапно Она повернула обратно и пустилась по берегу к ним. Слепой и терпеливый, как само море, преследовал ее Красный Бык. Копыта его оставляли в мокром песке громадные ямы. Они неслись вместе, не удаляясь и не сближаясь, словно огонь и дым, волна и пена. Принц Лир тихо и понимающе хмыкнул.
- Да, конечно, - согласился он. - Именно для этого и созданы герои. Когда даже волшебники ничего не могут сделать, тогда должны гибнуть герои. - Улыбаясь, он отпустил плечо Шмендрика.
- Ваше рассуждение несправедливо в своей основе... - негодующе начал Шмендрик, но Принц так и не услышал, в чем он был не прав. Она промелькнула мимо них, словно молния, из ноздрей били сине-белые струи, голова ее была слишком высоко поднята, - и Принц Лир преградил дорогу Красному Быку. На мгновение он пропал, словно перышко в огне. Бык пронесся мимо, сбив Принца на землю.
Он упал, не издав ни звука, Шмендрик и Молли застыли столь же безмолвно, но Она обернулась. Красный Бык остановился вслед за ней и вновь попытался оттеснить ее в море. На этот раз на приплясывающий тягучий натиск Она обращала не больше внимания, чем на токование тетерева. Не двигаясь, взирала Она на изувеченное тело Принца Лира.
Прибой набирал силу, и полоска пляжа уже чуть сузилась. Набегавшие волны вскидывали в предрассветном свете белые гребни. Молли не видела в них ни одного единорога. Небо над замком было алым. отчетливо и ясно, словно безлистный стол, чернел на самой высокой башне силуэт Короля Хаггарда. Молли видела прямой шрам рта и потемневшие от напряжения ногти на охвативших парапет пальцах. Но замок теперь не может пасть. Лишь Лир мог повергнуть его:
И тут Она крикнула. Это был не тот вызывающий трубный звук, с которым Она встретила в первый раз Красного Быка; это был уродливый, квакающий стон, полный печали, потери и ненависти, стон, который не может вырваться из бессмертных уст. Замок пошатнулся, закрыв лицо рукой. Король Хаггард отпрянул от парапета. Красный Бык колебался, переминаясь с ноги на ногу и клоня голову.
Она крикнула снова и саблей откинулась назад. Это было так прекрасно, что Молли закрыла глаза. Открыв их снова, она увидела, как Бык увернулся от ее удара. Рог единорога вновь светился, и свет его трепетал, словно крылья бабочки.
Она ударила снова, и Бык опять отступил. Он был тяжел, но движения его были легки, как у рыбы в воде. Его рога напоминали молнии, и малейший поворот его головы заставлял ее уклоняться, но он отступал, отступал вниз к воде, как только что отступала она. Она бросилась на него, пытаясь убить, но не могла. С тем же успехом она могла бы пытаться убить тень или память.
Так без битвы отступал Красный Бык, пока Она не загнала его в воду. Там он встал, прибой бился о его копыта, вымывая из-под них песок. Он не наступал и не спасался бегством, и теперь Она знала, что не может убить его. И все же, пока в горле Быка что-то удивленно клокотало, Она готовилась к новому броску.
В глазах Молли Отравы в этот момент мир застыл неподвижной картиной. Словно бы с башни, более высокой, чем башни замка, она глядела на бледное взморье, где две куклы, мужчина и женщина, как прикованные не отрывали глаз от глиняного бычка и крошечного единорога из слоновой кости. Брошенные игрушки... А рядом еще одна, полузатоптанная в песок, вблизи высится песочный замок со щепкой-королем, воткнутой в одну из кривых башен. Сейчас все поглотит прилив, и не останется ничего, кроме вяло кружащих над пляжем птиц.
Тогда Шмендрик рывком прижал ее к себе:
- Смотри, Молли!
Издалека, от горизонта набегали тяжелые волны, вздымая белопенные гребни над зеленым стеклом, вдребезги разбивавшимся о песчаные отмели и покрытые слизью скалы, волны, терзавшие берег со свирепостью огня. Стаями с берега взлетали птицы, и полные внезапной ярости крики их тонули в реве волн.
А в снежной пене из белизны разодранной в клочья воды, из струящегося зеленого с белым прожилками мрамора - их гривы, хвосты, изящные бородки самцов в лучах солнца... темные и глубокие, как само море, драгоценные камни глаз... и сияние... перламутровое сияние рогов. Рога приближались, словно радужные мачты серебряных кораблей.
Но выбраться на землю, пока там был Бык, они не осмеливались. Они бились на мелководье, будто перепуганные рыбы, когда сеть поднимает их из воды, - еще не оставившие море, но уже теряющие с ним связь. Каждая волна приносила все новые сотни единорогов и бросала их к тем, кто уже боролся с потоками воды, выносящими их на берег. Они толкались, вставали на дыбы, спотыкались, откидывали назад длинные молочно-белые шеи.
В последний раз Она опустила голову и бросилась на Красного Быка. И существо из плоти и крови, и беплотный дух от этого удара лопнуло бы, как перезрелый арбуз. Даже не заметив удара, он повернулся и медленно вошел в море. Давая ему дорогу, единороги заметались в воде, разбивая прибой в мелкие брызги, встававшие у берега стеной тумана, который их рога превращали в радугу; но и песок, и скалы, и все королевство Хаггарда, и вся земля вздохнули, когда Бык ступил в море. Чтобы пуститься вплавь, ему пришлось зайти далеко. Самые большие волны доставали лишь до его колен, прилив застенчиво разбегался в стороны. Наконец Бык погрузился в море, подняв чудовищную черно-зеленую волну, твердую и гладкую как ветер. Она беззвучно вздымалась, заслоняя горизонт, пока на мгновение не скрыла из вида сгорбленные плечи и покатый круп Красного Быка. Шмендрик поднял мертвого Принца и побежал вместе с Молли, пока их не остановила крутая стена утеса. Волна разлетелась ливнем разбивающихся цепей. Тогда единороги вышли из моря. Молли не различала их - они были несущимися к ней криком и светом, слепившими глаза. Она была достаточно умна, чтобы понимать: ни один смертный не должен видеть всех единорогов на свете, и она попыталась найти только своего единорога и глядеть только на нее. Но их было слишком много, и они были слишком прекрасны. Протянув руки, слепо, как Бык, она двинулась к ним.
Единороги, конечно, растоптали бы ее, как Красный Бык Принца Лира. Они обезумели от свободы. Но Шмендрик заговорил, и они разделились, обтекая Молли, Лира и его самого справа и слева: некоторые даже перепрыгивали через них - там море обтекает скалу и вновь смыкает за ней свои воды. Вокруг Молли, сверкая, тек поток света, столь же невероятного, как горящий снег, тысячи раздвоенных копыт пели словно цимбалы. Она стояла очень тихо. не плача и не смеясь, такое счастье было непомерным для нее.
- Посмотри наверх, - сказал Шмендрик. - Замок рушится.
Она обернулась и увидела, что в потоке вспрыгивающих на утес и обтекающих замок единорогов тают стены и башни, словно песочная крепость в волнах. Замок рушился громадными холодными глыбами, таявшими и исчезавшими в воздухе. Он исчез без звука, не оставив следа ни на земле, ни в памяти двоих людей, следивших за его падением. Через минуту они не могли вспомнить, ни где он стоял, ни как выглядел.
Вполне реальный Король Хаггард падал, ножом прорезая обломки замка. Молли услышала его отрывистый смех, словно он ожидал и это. Мало что удивляло когда-нибудь Короля Хаггарда.

XIII

Когда море поглотило звездчатые, словно бриллианты, отпечатки следов, ничто уже не говорило ни о том, что здесь были единороги, ни о том, что здесь был замок Короля Хаггарда. Только у Молли в глазах все еще тек, сверкал поток.
"Хорошо, что Она ушла не попрощавшись, - поду мала Молли. - Было бы глупо хотеть, чтобы все окончилось по-другому, и я побуду глупой с минутку, но все же такой конец несомненно лучше. Словно солнечный луч коснулся вдруг ее шеи своим теплом, скользнул по волосам, она обернулась и обхватила руками шею единорога.
- О, ты осталась! - шептала она. - Ты осталась! - В этот момент Молли потеряла голову на столько, что уже собиралась спросить: "А больше ты не уйдешь?" Но Она мягко выскользнула из ее объятий туда, где лежал Принц Лир, чьи синие глаза уже начинали бледнеть. Она стояла над ним так, как стоял он, охраняя Леди Амальтею.
- Она может оживить его, - тихо сказал Шмендрик. - Против единорога бессильна и сама смерть. - Молли внимательно, как не делала уже давно, взглянула на него и увидела, что он, наконец, обрел всю свою силу и свое начало. Она не могла сказать, почему поняла это - от него не исходило неистового сияния; никакие другие признаки, по крайней мере в тот момент, не отличали его от прочих смертных. Это был обычный Шмендрик Маг, и все-таки он был впервые.
Она долго стояла рядом с Принцем Лиром, прежде чем прикоснулась к нему рогом. И пусть все кончилось и кончилось счастливо, во всем ее облике была усталость, а в красоте - печаль, которой никогда раньше не видела Молли. Ей внезапно показалось, что единорог тоскует не о Принце Лире, но об исчезнувшей девушке, которую нельзя вернуть назад, о Леди Амальтее, которая могла бы счастливо жить с Принцем. Она склонила голову, и рог ее застенчиво, как первый поцелуй, коснулся подбородка Лира. Он сел, моргая и улыбаясь чему-то прошедшему. - Отец, - позвал он торопливо, с удивлением. - Отец, я видел сон. - Но вот он заметил единорога, и кровь вновь прилила к его лицу. Он сказал:
- Я был мертв.
Она прикоснулась к нему еще раз, на сей раз к сердцу, и рог задержался там на некоторое время. Оба они дрожали, вместо слов Принц Лир протянул к ней руки. Она сказала:
- Я помню тебя. Я помню.
- Когда я был мертв... - начал Принц Лир, и Она исчезла. Когда Она взлетела на утес, не шелохнулся ни один камень, не дрогнул ни один куст: Она неслась, словно тень птицы... Когда Она обернулась. подняв переднюю ногу с раздвоенным копытцем, солнечный свет играл на ее боках, голове и шее, нелепо хрупкой для тяжелого рога, и все трое внизу с болью воззвали к ней. Она повернулась и исчезла; но Молли Отрава видела, что зов каждого попал в нее, словно стрела, и пожалела о том, что позвала, еще более, чем хотела, чтобы та вернулась. Принц Лир сказал:
- Как только я увидел ее, я понял, что был мертв. Так было и в тот день, когда с башни отцовского замка я увидел ее в первый раз. - Он взглянул вверх, и у него перехватило дыхание. Таким был единственный вздох скорби о Короле Хаггарде.
- Это сделал я? - прошептал он. - В проклятии говорилось, что это я должен обрушить замок, но я никогда не сделал бы этого. Он не был добр со мною, но лишь потому, что я не был тем, что нужно было ему. Его падение - дело моих рук? Шмендрик ответил:
- Если бы вы не попытались спасти единорога, она никогда бы не победила Красного Быка и не загнала бы его в море. Бык вызвал потоп, освободивший единорогов, и они разрушили замок. Хотели бы вы, чтобы все было иначе?
Принц Лир покачал головой, но ничего не сказал. Молли спросила:
- Но почему Бык бежал от нее? Почему он не бился?
Когда они посмотрели в море, Быка не было видно, хотя он был слишком громаден, чтобы успеть пропасть из вида. Но достиг ли он другого берега или вода наконец утянула вниз даже его громадную тушу, долгое время не знал никто из них; но в этом королевстве его больше не видели.
- Красный Бык никогда не принимает боя, - ответил Шмендрик, - он покоряет, но не бьется.
Он обернулся к Принцу Лиру и положил руку ему на плечо.
- Теперь вы - король, - сказал он. Он прикоснулся и к Молли, произнес или скорее просвистел какое-то слово, и, будто влекомые ветром пушинки одуванчика, все трое перенеслись на вершину утеса. Молли не боялась. Волшебство подхватило ее так мягко, как голос подхватывает песню. Молли чувствовала, что сила магии может стать внезапно свирепой и опасной, но ей было жалко, когда та оставила ее на утесе.
От замка не осталось ни камня, ни следа; даже земля на его месте не стала бледнее. Четверо молодых людей в ржавых нищенских доспехах изумленно бродили по исчезнувшим коридорам, кружили в напрасных поисках того, что было большим залом. Увидев Лира, Молли и Шмендрика, они смеясь бросились к ним. Перед Лиром они пали на колени и дружно выкрикнули:
- Ваше величество! Да здравствует Король Лир! Лир покраснел и попытался поднять их на ноги. - Ну что вы! - бормотал он. - Ну что вы? Кто вы такие? - Он удивленно переводил взгляд с одного лица на другое. - Я знаю вас... Я в самом деле знаю вас... Но как это могло случиться?
- Да, ваше величество, - радостно сказал первый из молодых людей. - Мы действительно воины Короля Хаггарда, прослужившие ему столько холодных и томительных лет. Мы убежали из замка, когда вы пропали в часах, - ведь Красный Бык ревел и башни дрожали, и нам было страшно. Мы знали, что свершается, наконец, старое проклятие.
- Громадная волна поглотила замок, - сказал второй стражник, - в точности как предсказала ведьма. Я видел, что он медленно, как во сне, скользит с утеса, и почему он не увлек нас с собой, я не знаю.
- Обтекая нас, волна разделилась, - сказал третий. - Я никогда не видел, чтобы с волной случалось такое. Это была странная вода, призрачная, искрящаяся радужным светом, и на мгновение мне показалось... - Он потер глаза, поежился и беспомощно улыбнулся:
- Я не знаю. Это было как сон.
- Но что случилось со всеми вами? - допытывался Лир. - Вы были уже стариками, когда я родился, а теперь вы моложе меня. Что за чудо произошло с вами?
Трое уже говоривших, посмеиваясь, с удивлением поглядывали по сторонам, а молчавший до сих пор четвертый произнес:
- Чудо в том, что мы когда-то говорили об этом. Однажды мы сказали Леди Амальтее, что помолодеем, если она этого захочет, и, должно быть, мы сказали правду. Где она? Мы должны помочь ей, даже если придется встретиться лицом к лицу с Красным Быком.
- Она ушла. - сказал Король Лир. - Найдите моего коня и оседлайте его. - Его голос был резок, и воины поспешили повиноваться новому господину
Но стоявший рядом с ним Шмендрик спокойно сказал:
- Ваше Величество, этого не может быть. Вы не должны искать ее.
Король обернулся, в этот момент он был похож на Хаггарда.
- Волшебник, она моя! - Он остановился и продолжал уже более мягким, почти молящим тоном. - Она дважды спасла меня от смерти, и если она не спасет меня в третий раз, я умру. - Он схватил Шмендрика за руки с такой силой, что мог бы раздавить даже кости, но волшебник не шевельнулся. И Лир сказал:
- Я не Хаггард. Я не хочу неволить ее, я хочу провести всю жизнь, следуя за нею, отставая на мили, лиги, может быть, годы... возможно, ни разу не встретив ее, но я буду доволен. Это мое право. Сказка про любого героя должна иметь счастливую развязку, когда до этого доходит дело. Но Шмендрик ответил:
- Нет, это не конец, ни для вас, ни для нее. Теперь вы - король опустошенной земли, где раньше правил не король, а страх. Ваше истинное дело лишь началось, а как вы с ним справитесь, вы, быть может, узнаете лишь в конце жизни, и то если потерпите неудачу. Что же касается ее - в ее истории нет конца, ни счастливого, ни печального. Она не может принадлежать никому, кто смертен настолько, чтобы желать ее. - И что совсем странно, Шмендрик обнял и прижал к себе молодого короля. - И все же будьте довольны, ваше величество, - добавил он низким голосом. - Никому из смертных ее красота не принадлежала больше, чем вам, и никто другой не будет благословен и удостоен ее воспоминанием. Вы любили ее и служили ей - будьте довольны этим и будьте королем.
- Но это вовсе не то, чего я хочу! - воскликнул Лир.
Волшебник не ответил ни слова, лишь посмотрел на него. Зеленые глаза глядели в синие; лицо, ставшее строгим и царственным, было обращено к лицу, красивому и смелому, но не настолько.
Король заморгал, словно смотрел на солнце, потом отвел взгляд и пробормотал:
- Пусть будет так. Я останусь и в одиночестве буду править несчастным народом в ненавистной мне стране. Уж от такого правления я получу не больше радости, чем бедняга Хаггард.
Маленький котик с разодранным ухом в шубке цвета осенних листьев вдруг появился словно из воздуха и зевнул в лицо Молли. Она подхватила и прижала его к лицу, он запустил лапы ей в волосы. Шмендрик улыбнулся и сказал Королю:
- Теперь мы должны вас оставить. Не проводите ли вы нас по-дружески до границы вашего королевства? Многое на этом пути стоит вашего внимания, и уверяю вас, по дороге мы услышим кое-что о единорогах.
Тогда Король Лир вновь приказал подать коня, и воины отыскали и оседлали его, для Молли и Шмендрика коней не было. Но когда воины вели коня к королю, увидев изумление в его глазах, они обернулись и обнаружили позади себя еще двух коней: вороного и гнедого, взнузданных и оседланных. Шмендрик взял себе вороного, а гнедого отдал Молли. Сперва она испугалась.
- Они твои? - спросила она. - Ты их сделал? Теперь ты можешь и творить? - Ее изумление отзывалось и в шепоте короля.
- Я нашел их, отвечал волшебник. - Но под словом "нашел" я понимаю не то, что ты. Не спрашивай меня больше. - Он подсадил ее в седло и взлетел на коня.
Итак, они ехали, а воины шли пешком следом за ними. Никто не оборачивался - ведь позади ничего не было. Через какое-то время Король Лир сказал:
- А странно, вырасти, стать мужчиной в замке, которого теперь нет. Вдруг сделаться королем. Неужели все это на самом деле? Да существую ли я сам? - Шмендрик не отвечал.
Король Лир хотел ехать быстро, но волшебник сдерживал лошадей и выбирал окольные дороги. Когда Король требовал прибавить шагу, Шмендрик напомнил ему о пеших воинах, хотя они чудесным образом не уставали все время пути. Но Молли скоро поняла, что волшебник делает это для того, чтобы Король подольше и повнимательнее посмотрел на свое королевство. К собственному удивлению, она обнаружила, что на него стоило взглянуть.
Ведь медленно, очень медленно, в страну, которая раньше принадлежала Хаггарду, возвращалась весна. Не зная этих краев, об этом трудно было бы догадаться, но Молли видела, что иссушенная земля покрывается дымкой. Приземистые суковатые деревья, которые никогда еще не цвели, словно армия в разведку, выпускали бутоны, что-то начинало журчать в давно иссохших руслах ручьев, а мелкие зверьки уже звали друг друга. Словно ленты переплетались запахи: жухлой травы и черной грязи, меда и каштанов, мяты, сена и гниющих яблоневых сучьев, и даже свет полуденного солнца так нежно пощипывал ноздри, что Молли узнала бы этот запах где угодно. Она ехала рядом со Шмендриком, смотрела на тихие шаги весны и думала, что к ней самой тоже, хоть и поздно, надолго пришла весна.
- Здесь прошли единороги, - шепнула она волшебнику. - В этом ли причина, или в падении Хаггарда, или в уходе Красного Быка? Что же, что произошло?
- Все, - отвечал он, - все сразу. Это не одна весна, а пятьдесят, и исчез не один кошмар и не два, а рассеялись тысяча небольших теней. Подождем и посмотрим - А обратившись к Лиру, он добавил:
- И это не первая весна в этой стране. Когда-то, давно, это была хорошая земля, и чтобы вновь стать такой же, ей нужно немного - настоящего короля. Смотрите, как она расцветает перед вами.
Король Лир молчал... Глядя по пути то направо, то налево, он не мог не заметить, как меняется лицо земли. Цвела даже недоброй памяти долина Хагсгейта: водосбор, колокольчик, лаванда, люпин, наперстянка и тысячелистник. Избороздившие ее следы Красного Быка уже затягивали мальвы.
Но когда к концу дня они добрались до Хагсгейта, взору их предстала странная и дикая картина. Вспаханные поля были потоптаны и изрыты, в садах и виноградниках не осталось ни единого дерева. Такое разорение мог бы причинить Красный Бык, но Молли показалось, что все напасти, от которых заклятие пятьдесят лет остерегало Хагсгейт, сразу обрушились на город, точно так же, как пятьдесят весен сразу грели остальную землю. Взрытая земля в лучах клонящегося к закату солнца казалась странно серой. Король Лир спокойно спросил:
- Что это?
- Едем дальше, ваше величество, - отвечал волшебник, - едем дальше.
Солнце уже садилось, когда, перебравшись через опрокинутые городские ворота, они медленно пробирались по улицам, заваленным досками, пожитками, битым стеклом, обломками стен, оконных рам, дымовых труб, кресел, кухонной утвари, крыш, ванн, кроватей, каминов, туалетных столиков. Все дома в Хагсгейте были разрушены, все, что могло изломаться, было сломано. Город выглядел так, словно на него наступили.
Жители Хагсгейта сидели на своих порогах (там, где их можно было найти) и рассматривали руины.
У них всегда, даже во времена изобилия, был вид бедняков, и казалось, что гибель всего состояния едва ли не принесла им облегчение, и, уж во всяком случае, они не казались обедневшими. Они не замечали Лира, пока он не подъехал к ним и не сказал:
- Я - король. Что у вас произошло? - Это было землетрясение, - сонно прошептал один из них, но другой тут же опроверг первого:
- Это была буря, норд-ост. Она разметала город в клочья, а ветер грохотал, как копыта. - Третий же настаивал, что над Хагсгейтом пронеслась громадная волна, белая, как цветущий кизил, и тяжелая, как мрамор; волна, поглотившая все богатство хагсгейтцев, но не тронувшая ни одного человека. Король Лир слушал их, мрачно улыбаясь.
- Слушайте, - сказал он, когда хагсгейтцы замолчали. - Король Хаггард умер, и замок его исчез. Я Лир, сын Хагсгейта, которого подкинули, чтобы не свершилось проклятие ведьмы, чтобы вот этого не произошло. - Он обвел руками разгромленные дома. - Несчастные глупые люди, единороги вернулись, единороги, на которых охотился Красный Бык. Вы это видели, но не хотели замечать. Это они разрушили замок и город, но вас погубили собственные жадность и страх.
Горожане сокрушенно вздохнули, вперед вышла женщина средних лет и с неприкрытым негодованием сказала:
- Прошу вашего прощения, милорд, но все это несколько нечестно. Что мы могли сделать, чтобы спасти единорогов? Мы боялись Красного Быка. Что могли мы сделать?
- Могло хватить одного слова, - ответил Король Лир. - Теперь поздно говорить. - Он тронул было копя, но услышал слабый вяжущий голос:
- Лир... мой маленький Лир... дитя мое, мой король! - Молли и Шмендрик узнали человека, ковылявшего с распростертыми руками к Лиру, он шаркал и прихрамывал, словно он был старше, чем на самом деле. Это был Дринн.
- Кто ты? - властно спросил король. - Что тебе надо от меня?
Дринн хватал поводья его коня, мусолил бородой его сапоги.
- Да, ты не знаешь меня, мой мальчик! Конечно, откуда же? сам, дети не прочитают о моих подвигах в учебниках и не будут бедный слишком счастливый отец. Это я когда-то зимней ночью оставил тебя на рыночной площади, предав в руки назначенной тебе героической судьбы. Как мудро я поступил, как горько мне было потом и как горд я сейчас! Мой мальчик, мой мальчик! - Выдавить из глаз настоящие слезы он не мог, но из носа у него текло. Не произнеся ни слова, Принц Лир тронул поводья, конь его, пятясь, стал выносить его из толпы. Старый Дринн картинно уронил протянутые руки.
- Так вот что такое - иметь детей, - взвизгнул он. - Неблагодарный сын, неужели ты покинешь в несчастье своего отца, когда одно слово твоего ручного волшебника могло бы все исправить? Если хочешь - презирай меня, но то, что ты стал королем, дело и моих рук, и ты не можешь этого отрицать. У негодяя тоже есть права.
И все же Король проследовал бы дальше, но Шмендрик, тронув его за руку, наклонился к уху.
- Конечно, это так, - прошептал он. - Но для него, для них всех эта история должна была бы окончиться совсем по-другому, и, кто знает, так ли печален такой исход? Вы должны стать их королем и править ими столь справедливо, как того заслужил бы более храбрый и более верный народ. Ведь они часть вашей судьбы.
Тогда Лир поднял руку, и жители Хагсгейта, расталкивая друг друга, приготовились слушать. Он сказал:
- Я должен проводить моих друзей. Но я оставлю здесь своих воинов, они помогут вам отстроить город. Со временем я вернусь и тоже помогу вам. Я не начну строить себе замок, пока не увижу отстроенным Хагсгейт.
Жители Хагсгейта пытались упросить Шмендрика сделать все в мгновение ока с помощью магии. Но он ответил:
- Я не смог бы сделать этого, даже если бы мне приказали. Искусство магии имеет свои законы, непреложные, как времена года, как приливы и отливы. Магия однажды сделала вас богатыми, когда все кругом были бедны. Теперь время вашего процветания закончилось, и вы должны начать все сначала. То, что было пустошью при Хаггарде, должно снова стать цветущим и плодоносным, но существование Хагсгейта будет столь же скудным, как и живущие здесь сердца. Вы можете вновь возделать свои поля, засадить сады и виноградники, но они никогда не станут цвести по-прежнему, никогда... пока вы не научитесь радоваться им, какие они есть.
Он глядел на стоящих горожан без гнева, с жалостью.
- На вашем месте я бы завел детей, - сказал он, а потом обратился к Королю Лиру - - Что скажет ваше величество? Не заночевать ли нам здесь? Уедем на рассвете. - Но Король отвернулся от развалин Хагсгейта и помчался вперед так быстро, как только мог. Не скоро смогли догнать его Шмендрик и Молли, и долго скакали они потом, прежде чем остановились на ночлег.
Много дней странствовали они по земле Короля Лира, с каждым днем все меньше и меньше узнавая ее и все больше и больше восхищаясь ею. Впереди них стремительно, как пламя, неслась весна, одевая нагие сучья, деревья и землю, раскрывая так долго закрытые почки, прикасаясь к земле, как единорог к Лиру. Всюду на их пути встречались животные: от черного жука до медведя. Высокое небо, бывшее когда-то сухим и пыльным, как сама земля, теперь, словно земля цветами, было усеяно птицами, которые сбивались в такие густые стаи, что день казался сплошным закатом. В пенящихся ручьях плескались. сверкая чешуей, рыбки, а полевые цветы, словно бежавшие из тюрьмы узники, ликовали на склонах холмов. Жизнь шумела во всей стране, и по ночам троим путникам мешал спать тихий праздник цветов.
Жители деревень приветствовали их сдержанно и чуть приветливее, чем тогда, когда Шмендрик и Молли в первый раз проходили этим путем. Только самые старые из них еще помнили весну, и многие подозревали, что бушевание зелени вокруг - это какая-то болезнь или вторжение неизвестных сил. Король Лир говорил всем, что Хаггард умер, а Красный Бык исчез навсегда, приглашал посетить его в новом замке, когда тот будет построен, и уезжал. "Потребуется некоторое время, чтобы они привыкли к цветам", - говорил он.
Всюду, где бы они ни останавливались, Король объявлял амнистию, и Молли надеялась, что эта новость дойдет и до Капитана Калли и его веселой банды. Так и произошло, но, когда это случилось, вся веселая банда, за исключением самого Калли и Джека Трезвона, немедленно оставила зеленый лес. Все без исключения стали странствующими менестрелями и, как говорили, имели достаточный успех в провинции.
Однажды ночью все трое спали в густой траве, у самой дальней границы королевства Лира. На следующее утро Король должен был проститься с Молли и Шмендриком и отправиться обратно в Хагсгейт.
- Мне будет одиноко, - сказал он в темноте. - Я бы хотел уйти с вами и не быть королем.
- О, вам придется полюбить свое дело. Самые лучшие молодые люди из деревень будут стремиться к вашему двору, и вы научите их быть героями и рыцарями. Мудрейшие из министров придут, чтобы стать вашими советниками, искуснейшие музыканты, жонглеры и рассказчики будут искать вашего расположения. И, в свое время, будет принцесса, или спасающаяся от своего непередаваемо жестокого отца и братьев, или ищущая защиты для них. А может быть, вы услышите о ней, заточенной в башне из кремня и адаманта в обществе одной сочувствующей ей паучихи...
- Меня это не волнует, - проговорил Король Лир. Он молчал так долго, что Шмендрик подумал, что Лир уже заснул, но наконец Король сказал:
- Мне бы хотелось увидеть ее еще раз, чтобы рассказать все, что у меня на сердце. Она никогда не узнает, что я в самом деле хотел сказать. Ты обещал мне, что я увижу ее.
Волшебник резко ответил:
- Я лишь обещал, что мы увидим следы единорогов, и так и случилось. А что касается вас и вашего сердца, того, что вы сказали, и того, что не успели сказать, - она будет помнить все, когда про людей можно будет прочесть лишь в книгах сказок, написанных кроликами; подумайте об этом и успокойтесь.
Король умолк, и Шмендрик пожалел о своих словах.
- Она дважды прикоснулась к вам, - сказал он, помолчав две-три минуты. - В первый раз, чтобы вернуть вас к жизни, во второй раз - только для вас. - Лир не ответил, и волшебник так и не узнал, слышал ли его Король.
Шмендрику приснилось, что, когда всходила луна, Она вернулась и встала рядом с ним, Ночной ветерок шевелил ее гриву, в снежной белизне головы отражалась луна. Он знал, что это сон, но был рад, что видит ее.
- Как ты прекрасна, - сказал он. - Я никогда не говорил тебе этого. - Он разбудил бы остальных. но ее глаза тревожно замигали, словно две перепуганные птицы, и он знал, что если попытается позвать Лира и Молли, то проснется сам, и Она исчезнет. И он сказал только:
- Я думаю, они любят тебя больше чем я, но я просто не могу любить сильнее.
- Вот потому-то... - сказала Она, и он понимал на какой вопрос Она отвечает. Он лежал очень тихо надеясь, что, когда проснется поутру, сможет вспомнить, хотя бы как прекрасны ее уши. Она спросила:
- Теперь ты настоящий смертный волшебник. Ты хотел этого, счастлив ты теперь?
- Да, - отвечал он, довольно улыбаясь. - Я не бедняга Хаггард и не потеряю счастья, обретя его. Но волшебники бывают разными, есть белая магия и черная, и бездна оттенков серой между ними, я вижу сейчас, что все это одно и то же. Решу ли я быть тем кого люди называют мудрым и добрым волшебником - помогать героям, расстраивать козни ведьм наказывать злых господ и неразумных родителей, вызывать дождь, лечить сибирскую язву и ветрянку снимать кошек с деревьев, - или я выберу реторты, полные эликсиров и эссенций, порошков, трав и ядов, фолианты тайных наук в переплетах из кож, которые лучше не называть, грязноватый туман, сгущающийся в палате, лепечущий в нем сладкий голос - жизнь коротка, и многим ли смогу я помочь или навредить? Ко мне, наконец, пришла сила, но мир по-прежнему слишком тяжел для меня, хотя мой друг Лир, возможно, думает иначе. - И он вновь довольно печально рассмеялся во сне. Она сказала:
- Это верно. Ты человек, а что может сделать человек? - Голос ее был странно скован и тих. Она спросила:
- А какой путь ты выберешь? Волшебник рассмеялся в третий раз:
- Ну, конечно, это будет добрая магия, ведь вам она больше понравится. Не думаю, чтобы мне удалось увидеть вас снова, но я попробую делать то, о чем вам было бы приятно узнать. А вы - где будете вы до конца моей жизни? Я думал, что вы уже вернулись в Свой лес.
Она полуотвернулась, от внезапного звездного света ее плеч весь этот разговор о магии встал комом в его горле. Мотыльки, комары и другие ночные насекомые, слишком крохотные, чтобы представлять собой что-нибудь, плясали вокруг ее светящегося рога, и от этого Она не казалась глупей, напротив, поклонение ей делало их мудрыми и красивыми. Котик Молли терся о передние ноги единорога.
- Другие ушли, - сказала Она. - Они поодиночке разбрелись по своим лесам, и увидеть их людям будет так же трудно, как если бы они все еще были в море. Я тоже вернусь в свой лес, но теперь я не знаю, смогу ли я жить спокойно там или где-нибудь еще. Я была смертной, и какая-то часть меня все еще смертна. Меня переполняют слезы, желания и страх смерти, хотя я не могу плакать, ничего не хочу и не могу умереть. Теперь я не такая, как все, ведь не рождался еще единорог, который может жалеть как я. Я жалею.
Как ребенок великий маг Шмендрик закрыл лицо руками.
- Мне жаль, мне очень жаль, - пробормотал он в кулак. - Я причинил вам зло, как Никос тому единорогу, пусть из добрых побуждений, и не более, чем он, я могу изменить это. Мамаша Фортуна, Король Хаггард и Красный Бык, вместе взятые, были к вам добрее меня. Но Она мягко ответила ему;
- Мой народ вернулся в этот мир. Никакая печаль не будет жить во мне дольше, чем эта радость, кроме одной, и за нее я тоже благодарю тебя. Прощай, добрый волшебник. Я попытаюсь вернуться домой.
Она беззвучно исчезла, Шмендрик не спал, а котик с изуродованным ушком одиноко мяукал. Повернув голову, он увидел трепет лунного света в открытых глазах Короля Лира и Молли Отравы. Так молча пролежали они до утра.
На рассвете Король Лир поднялся и оседлал коня. Прежде чем вскочить в седло, он сказал Шмендрику и Молли:
- Я бы хотел, чтобы когда-нибудь вы навестили меня.
Они согласились, но Лир медлил, теребя пальцами уздечку.
- Она приснилась мне сегодня! - сказал он. Молли вскрикнула:
- Да, и мне!
А Шмендрик открыл было рот и закрыл его. Король Лир хрипло сказал:
- Ради пашей дружбы, пожалуйста, скажите, о чем вы с ней говорили. - Холодными пальцами он крепко схватил их за руки. Шмендрик слабо улыбнулся в ответ:
- Милорд, я так редко запоминаю сны. Мне кажется, мы говорили только о пустяках, как обычно - серьезно о ерунде, пустяках и суете... - Король отпустил его руку и обратил свой смятенный взор на Молли.
- Я этого никогда не скажу, - странно покраснев, сказала она с легким испугом. - Я помню, но я никогда и никому не расскажу этого, даже вам, милорд. - Лир отпустил ее руку и взвился в седло так яростно, что его конь, по-оленьи протрубив, прянул на дыбы в лучах рассвета.
Но Лир твердо сидел в седле, глядя вниз на Молли и Шмендрика столь же тяжело, безнадежно и мрачно, как если бы он, а не Хаггард царствовал все ушедшие долгие годы.
- Она ничего не сказала мне, - прошептал он. - Вы понимаете? Совсем ничего не сказала.
Потом его лило смягчилось, словно лицо Хаггарда на башне, когда в приливе теснились единороги. В это мгновение он был опять тем же молодым принцем, любившим сидеть на кухне вместе с Молли. Он сказал:
- Она смотрела на меня. В моем сне Она смотрела на меня и молчала.
И он уехал не попрощавшись. Они следили за ним, пока Лир не скрылся за холмами: прямой, печальный всадник, возвращающийся домой, чтобы быть королем. Наконец Молли сказала:
- Бедняга. Бедный Лир. - Что же, не такой уж он бедный, - отвечал волшебник. - У великих героев должны быть и великие печали или половина их доблести остается незамечен. ной. Это тоже часть сказки. - Но в голосе его звучало сомнение, и он нежно положил руку на плечи Молли. - Любовь к единорогу не может быть нечастьем, - сказал он. - Должно быть, это самое большое счастье, только самое трудное.
Потихоньку он прижал ее к себе и спросил:
-Ну, а теперь ты скажешь мне, что Она тебе говорила? - Но Молли Отрава лишь рассмеялась и качнула головой так, что волосы ее рассыпались по плечам, и она была прекраснее Леди Амальтеи. Волшебник сказал:
- Ну хорошо, тогда я снова найду единорога, и, может быть, Она сама мне все скажет. - Он повернулся, чтобы позвать лошадей. Молли, молчала, пока он седлал свою лошадь, но как только он подошел, к ее коню, она прикоснулась к его руке.
- Ты думаешь... ты действительно надеешься, что мы сможем найти ее? Я кое-что забыла ей сказать.
Шмендрик глянул на нее через плечо. В лучах утреннего солнца его глаза светились веселой зеленью травы, но время от времени, когда он заходил в тень коня, в них появлялась глубокая, прохладная и горьковатая зелень сосновых иголок. Он ответил:
- Я боюсь этого, потому что мне страшно за нее. Это будет значить, что она стала скитальцем, это участь людей, а не единорогов. Но я надеюсь, конечно, я надеюсь. - Потом он улыбнулся Молли и взял ее за руку. - Ну раз мы с тобой должны теперь выбрать одну из многих дорог, ведущих в конце-то концов в одно и то же место, может быть, наша дорога пересечется с той, по которой пошла она. Быть может, мы ее никогда не увидим, но где она была, узнаем всегда. Теперь в путь. Едем.
Так начали они свое новое путешествие, и дорога вела их вперед и вперед, в разные уголки ласкового и злого морщинистого мира, навстречу удивительной и странной судьбе. Но все это было потом, а тогда, едва перейдя границу королевства Лира, они увидели спешившую им навстречу девушку. Ее одежда была испачкана и разодрана, но сшита она была не из простой материи, волосы девушки были растрепаны и взлохмачены, руки исцарапаны, лицо не умыто, но при этом ни у кого не могло возникнуть даже тени сомнения в том, что это принцесса, пусть и не в самый счастливый момент своей судьбы. Шмендрик соскочил на землю, чтобы помочь ей, и она вцепилась в него обеими руками, словно его рука была кожурой грейпфрута.
- На помощь! - кричала она. - На помощь, au secours!. Муж добрый и сострадательный да спасет меня! Воистину я высокородная принцесса Алисон Джоселин, дочь доброго короля Жиля, а убил его жестоко единокровный брат его, кровавый герцог Вульф, и заточил он братьев моих, принцев Корина, Колина и Кальпина в темнице твердокаменной, дабы вышла я замуж за его толстого сына, лорда Дадли но я подкупила часового и кинула кусок собакам..
Но Шмендрик Маг поднял руку, и она замолчала. удивленно глядя на него большими сиреневыми глазами.
- Прекрасная принцесса, - серьезно объяснил он. - Тот, кто вам нужен, минуту назад отправился в ту сторону, - и он указал назад, в сторону страны, которую они только что оставили. - Возьмите моего коня, и вы нагоните его, пока ваша тень еще будет за вашей спиной. - Сложив руки ступенькой, он помог принцессе Алисон Джоселин забраться в седло, что она проделала устало и с некоторым возбуждением. Шмендрик повернул коня и добавил:
- Вы, конечно, легко его догоните. Ведь он не будет торопиться. Он хороший человек и герой, которому любой подвиг по плечу. Всех встречных принцесс я отсылаю к нему. Он хлопнул коня по крупу, отправив его той же дорогой, по которой отбыл Король Лир, а потом смеялся так долго, что совсем обессилел и не мог взобраться позади Молли на коня, и долго шел с ней рядом. А когда к нему вернулось дыхание, он запел, и она подпевала ему. Уходя вдвоем из этой сказки в другую, они пели:
Я не король, не герцог, не граф
И не солдат, - он сказал, -
Я просто скрипач, очень бедный скрипач,
Но тебя я своею назвал.
Если ты лорд - ты будешь мой лорд,
Если ты вор - мой вор,
Но раз ты скрипач - будь моим скрипачом,
А прочее - просто вздор.
А вдруг не скрипач я и ради любви
Тебе так ужасно наврал?
Я скрипку люблю и играть научу -
Лишь бы любимою звал.

Предыдущая страница 6


[i] Огл. 1 2 3 4 5 6


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Питер Бигль - Последний единорог

Оглавление

  • I (Страница 1)
  • II (Страница 1)
  • III (Страница 1)
  • IV (Страница 2)
  • V (Страница 2)
  • VI (Страница 2)
  • VII (Страница 3)
  • VIII (Страница 3)
  • IX (Страница 4)
  • X (Страница 5)
  • XI (Страница 5)
  • XII (Страница 6)
  • XIII (Страница 6)


Питер Бигль - Последний единорог

Питер Бигль

Последний единорог

 Читать книгу

Аннотация

"Очень грустная, наполненная сказочной атмосферой история, напомнившая мне поговорку «Если ты видишь чудо, не ищи его причин». Может быть, взять всем миром, да и сойти с ума, поверить в единорогов, эльфов, гномов, минотавров с фавнами? Вдруг возьмут да и появятся? И жить веселее будет. «Последний единорог» - одна из редких книг, от которой грудь мою щемила грусть." (Из отзывов о книге на fantlab.ru)

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Питер Бигль - Биография

Питер Бигль

На основную страницу

Биография

Питер Сойер Бигль родился 20 апреля или 29 апреля 1939 года (мои источники информации противоречат друг другу в этом вопросе) в Манхеттене, вырос в Бронксе, в Нью-Йорке, его родители - Саймон и Ребекка Сойер Бигль. С самого детства он был ненасытным читателем, и его родители поощряли его увлечение литературой. Еще в шестом классе он объявил, что собирался быть писателем, и во время учебы в Bronx High School of Science (класс-55), он много участвовал в школьном литературном журнале. Именно в этот период его работы привелекли внимание редактора художественного отдела в “Seventeen Magazine”. В год окончания школы Бигль выставил поэму и рассказ на конкурс “Scholastic Writing Awards Contest” 1955 года, даже не понимая, что один из главных призов - обучение в колледже. Его поэма заняла первое место, и он провел следующие четыре года в Питсбургском университете. На втором году учебы в университете один из его рассказов, “Telephone Call”, выиграл первое место в конкурсе рассказов журнала “Seventeen Magazine”. Вскоре он завел себе литагента, издал еще несколько рассказов (включая написанный в 19 лет “A Fine and Private Place”), и закончил университет с дипломом по “писательскому мастерству” и испанскому языку, и с жаждой сочинять. Бигль провел год за границей, вернувшись домой, когда он обнаружил, что его очень энергичный агент записал его в творческую мастерскую при Стэнфордском университете, где, помимо оттачивания писательских навыков, он встретил Энид, которая позже стала его первой женой. После Стэнфорда он некоторое время болтался на Восточном Побережье, перед тем как решил, что его сердце тянется к Энид в Калифорнию, так что он с приятелем предпринял мотороллерное путешествие через всю страну, которое позже послужило основой “I See By My Outfit”. Как только он женился на Энид и стал жить вместе с ней и ее тремя детьми, он обеспечивал себя и семью, занимаясь профессиональным писательством в течение многих лет, даже после хорошо принятой публикации “Последнего Единорога”. В 1970-ых Бигл все больше и больше занимался сочинением сценариев (он продолжает писать для экрана и по сей день), а также не прекращал карьеры фолк-певца, восхищая зрителей песнями на английском, идише, французским и немецком языках. Был выпущен альбом с его концером, и Бигль когда-то играл в “The Palms” в Дэвисе, в Калифорнии. По его словам, «пение (и мытье посуды) это единственные другие вещи[кроме сочинения книг], которые я делал за деньги». Между 1973 и 1985 годом он каждый уикэнд выступал в клубе “L‘Oustalou” в Санта-Круз (Калифорния). В 1980 его брак с Энид распался, и летом 1985 он на несколько лет переселился в Сиэтл, штат Вашингтон. Однажды он очевидно решил, что он вдоволь насмотрелся на дожди, и вернулся в Калифорнию... Он уже десять лет живет в Дэвисе со своей женой, индийской писательницей и художницей Падмой Хеджмади... Его произведения были переведены по меньшей мере на 15 языков мира, и он, хвала небесам, продолжает писать замечательные, волшебные книги.