Пирс Энтони - Жгучая ложь

1 Пирс Энтони

От автора

В последнем повествовании о Ксанфе — «Дракон на пьедестале» я использовал множество каламбуров, предложенных моими читателями, и полагал, что этого более чем достаточно, но куда там. Предложения продолжали поступать. Некоторые присылали их целыми страницами — то был настоящий ящик Пандоры. Отобрав те читательские находки, которые показались мне подходящими — а таких было около пятидесяти, — я использовал их в следующей книге. Но в результате первая ее глава оказалась столь перенасыщенной игрой слов, что мой издатель не смог этого переварить. Дело в том, что, хотя у меня есть множество юных читателей, которые пишут мне гораздо чаще, чем взрослые, все же не они составляют большую часть читательской аудитории Ксанфа. Вопреки первому впечатлению этот сериал предназначен главным образом для взрослых, — возможно, именно поэтому он так нравится детям. Проблема заключалась в том, что переизбыток каламбуров мог оттолкнуть больше читателей, чем привлечь. Поэтому в конечном итоге было принято суровое, но единственно верное решение: взять да и вымарать эту разнесчастную главу целиком и полностью. Читателя не следует раздражать сверх меры, даже если это читатель «Ксанфа».
Но для тех из вас, кто не представляет, как жить дальше, не узнав, о чем рассказывалось в этой безвременно почившей главе, я, так и быть, изложу ее краткое содержание.
Накануне появления на свет малыша Дольфа Айви в компании голема Гранди и паровичка Стэнли отправилась навестить своего дедушку Трента. Как водится, она влипла в серьезные неприятности, но все закончилось благополучно благодаря своевременно полученному посланию Рапунзель. Вместе с ними впутанным в эту историю оказался и Путаник, представлявший собой не что иное, как преобразившееся в человека тенетное дерево.
Но, так или иначе, я искренне благодарен всем тем, кто заваливал и продолжает заваливать меня каламбурами. Заверяю вас, что всякая мало-мальски примечательная игра слов непременно рано или поздно будет использована. Работа на Ксанфом продолжается, и то, что не вошло в эту книгу, вполне может найти применение в последующих.
Из писем читателей мне доводилось черпать не только каламбуры, но и сюжетные ходы, и имена, и названия. Так, замок Ругна назван по приглянувшемуся мне имени читателя из Эстонии, некоего Мартина Ругнаа. Когда мистер Ругнаа узнал об этом, он принялся заверять меня, что в его роду вовсе не было королей... Но кто знает? Ни в чем нельзя быть уверенным, когда дело касается королей, а уж тем паче королей Ксанфа.
Должен признать, что некоторые предложения до сих пор остались неиспользованными, несмотря на все их несомненные достоинства, в силу прискорбной скудости моего воображения. Так, некая Джинджер Гибсон предложила ввести в повествование героя по имени Ксанфа Клаус, но мне до сих пор не удалось придумать ему достойное занятие.
Особую группу составляют письма с вопросами, как касающимися непосредственно Ксанфа, так и имеющими отношение к личности и профессии его автора.
До последнего времени я пытался отвечать на все читательские письма, но в конце концов понял, что это дело безнадежное. Мне приходилось отправлять до пятидесяти писем в день, что не лучшим образом сказывалось на ходе основной работы. А поскольку многие вопросы повторяются — уж не знаю почему, но значительную часть читателей интересует одно и то же, — я решил попытаться ответить на все разом, чтобы больше к этому не возвращаться.
Часто спрашивают, какие другие книги подобны Ксанфу? На мой взгляд, таких вовсе нет — по части скверных каламбуров у меня попросту нет соперников.
Ну, возможно, я несколько преувеличиваю. Мне не доводилось читать «Миф» Асприна, но с автором я встречался и пришел к выводу, что его каламбуры почти столь же плохи, как и мои. Некая толика юмора содержится в «Путеводителе для путешествующих автостопом по галактике» Адамса. Сравнительно неплохи сериалы «Тряпичница Энн» Крулли, «Карлик» Хэмбли и «Перн» Маккефри, хотя в каждом из перечисленных случаев присутствует разве что весьма отдаленное сходство с Ксанфом. Моя дочь Ширли рекомендует добавить к этому перечню сериал «Доктор Кто?». Я придерживаюсь иного мнения, однако ей тринадцать лет, а мне сорок девять, так что ей, скорее всего, виднее.
Я думаю, излишне упоминать о классических образцах такого рода литературы — «Алисе» Льюиса Кэррола и «Стране Оз» Баума. Но на всякий случай я их упомянул.
Многие интересуются, почему я не описал целиком и полностью жизнь Дора, или Айрин, или Трента, или Бинка, или... Короче говоря, у каждого, кто задает такого рода вопросы, есть свой любимый герой, с которым этот читатель предпочел бы не расставаться. Отвечаю: на всех не угодишь. Я во всяком случае, не намерен этого делать, поскольку в Ксанфе, как, впрочем, и в Обыкновении, жизнь отнюдь не статична. Я стремлюсь к тому, чтобы каждое повествование отличалось от предыдущего, — при сохранении общей концепции. Поэтому в книгах то и дело появляются новые герои, тогда как старые уходят со сцены. В Ксанфе неизменны лишь его география, наличие каламбуров, магия и испытания, необходимые, чтобы попасть в замок доброго волшебника. Вопреки мнению критиков там, как правило, присутствует еще и сюжет. Все прочее произвольно — можно ожидать чего угодно.
«Дорогой мистер Энтони! Мне тринадцать лет, и я очень хочу стать писательницей...» Это не что иное, как цитата из письма, распечатанного и прочитанного мною сегодня, когда я оторвался от написания настоящих заметок. Цитата, примечательная единственно тем, что она отнюдь не оригинальна. Очень и очень многие читатели, (а особенно читательницы) хотят стать писателями (писательницами) и просят у меня совета. Это весьма трогательно, только вот дать требуемый совет адски трудно. Я не люблю отвечать на этот вопрос, хотя бы потому, что выбирающий литературную стезю, как правило, обрекает себя на полуголодное существование. Предвижу другой вопрос: «Неужто и вы?..» Нет, я, разумеется, не голодаю, но я вообще везунчик. К тому же успех пришел ко мне далеко не сразу. Прежде чем удалось пристроить первую рукопись, я несколько лет жил на деньги своей жены. Писателей, способных прокормиться одним лишь литературным трудом, в наши дни можно пересчитать по пальцам.
Другой типичный вопрос, подпишу ли я экземпляров пятьдесят своих книг, ежели мне их пришлют. Вот уж дудки! Не очень-то приятно тащить на почту и отправлять обратно даже один том, не говоря уже об этакой прорве. Я потеряю больше рабочего времени, чем стоят эти книжки. Предпочитаю, чтобы читатели заранее знали, что автографы я раздаю только на презентациях, хотя бываю на них нечасто.
И наконец, следует ли ждать нового романа о Ксанфе, и ежели да, то о чем там будет рассказываться?
Ждите. На сей предмет у меня уже сложены целые штабеля каламбуров. Роман будет посвящен тому, как голем Гранди верхом на подкроватном чудище отправился на поиски пропавшего паровичка Стэнли, а нашел... Стоп. Что он нашел, вы сможете узнать и из книжки.

Глава 1
Забывчивый призрак

Айви было категорически запрещено покидать замок Ругна, что, разумеется, являлось самой возмутительной несправедливостью, какую только можно вообразить. Возмутительно и то, что мать Айви, королева Айрин, в последнее время основательно растолстела, но упорно делала вид, будто ничего особенного с ней не происходит. А отец Айви, король Дор, с весьма довольным видом сообщил дочери, что в ближайшее время ожидается доставка в замок младенца, причем мало того, еще и мальчишки! Какой ужас! У этих взрослых вечно путаница в голове, в противном случае они нипочем не имели бы дела с мальчишками. Вот уж действительно противный случай!
Так или иначе неизбежное свершилось — никчемного мальчишку подобрали в капусте, после чего Айрин, по-видимому, прибегла к какому-то заклинанию. Во всяком случае, она похудела. Похудеть-то похудела, но времени для Айви у нее по-прежнему не находилось. И король, и королева только этим бестолковым писклей Дольфом и занимались. Пропали пропадом вся капуста на свете! Трудно поверить, что такое может происходить даже в ужасной Обыкновении, не говоря уже о Ксанфе.
На время Айви удалось отвлечься, благодаря магическому посланию Рапунцель. Точнее, не посланию, а посылке. Читать Айви, разумеется, еще не умела, и вместо писем подружки обменивались волшебными безделушками. Они развлекали, но лишь до поры до времени. Куда интереснее гулять по лесу, забавляясь с древопутанами, гипнотыквами и облаками.
Но сейчас только и оставалось, что часами рассматривать тусклые движущиеся картинки на потертом волшебном гобелене, где разворачивалась история Ксанфа. Не слишком увлекательное занятие для бойкой и деятельной пятилетней девочки.
На сей раз, таращась на этот дурацкий гобелен, Айви неожиданно ощутила присутствие постороннего. Ничего удивительного в этом не было — просто в комнате находился один из призраков. Они непременно обитают во всяком приличном замке. Кажется, призрак рассматривал гобелен куда внимательнее, чем сама Айви. Привидения ничуть не пугали девочку, по большей части они старались избегать ее, поскольку за этой малышкой буквально по пятам следовали всякие неприятности. А привидения не любили беспокойства, потому что были не беспокойниками, а самыми настоящими покойниками.
— Ты кто? — спросила Айви, обращаясь к туманной фигуре.
— Джордан, — тихонько отозвался призрак. Привидения редко говорят громко, они ведь состоят из пара — или чего-то в этом роде. Всяко трудно ожидать, что кто-то примется горланить, если у него нет горла.
Имя призрака было знакомо Айви. Кажется, это он в свое время помог ночной кобылице Промашке — или ее звали Ромашка? — спасти Ксанф от злобного оборотня Конюха, напавшего на замок с целой оравой обыкновенов.
— А что ты тут делаешь, Джордан? — поинтересовалась Айви. Она была рада любой компании.
— Пытаюсь присмотреться к истории моей жизни, — отвечал призрак. Он несколько сгустился, и голос его теперь звучал громче.
— При чем тут ты? — воскликнула Айви. — Там изображена история Ксанфа.
— Конечно. Но ведь я жил в Ксанфе лет эдак четыреста назад, — промолвил Джордан, уплотняясь в почти реальную человеческую фигуру.
— Вот как? И что, тогда здесь было так же скучно, как сейчас?
— Вовсе нет. Мне, например, довелось испытать волнующее приключение... если я не ошибаюсь...
— Вот как? — Айви захотелось разузнать обо всем поподробнее, ведь в замке редко доводилось услышать что-либо по настоящему интересное.
— ...правда, закончилось это приключение моей смертью.
— Эка невидаль! Я сама вот-вот умру от скуки.
— Нет, — возразил призрак, — такого не может быть. Ты ведь настоящая волшебница и, когда вырастешь, станешь королем Ксанфа.
Ничего нового в этом сообщении для Айви не заключалось, а вот Джордан интересовал ее все больше. По мере уплотнения становилось видно, что при жизни он был рослым и весьма привлекательным молодым человеком.
— А как ты умер?
Джордан пожал плечами:
— Увы, я не помню. Это случилось так давно.
— Ну ты даешь! — возмущенно воскликнула девочка. — Забыть про такое важное событие, как собственная смерть. Смерть и рождение — что может быть важнее?
— А ты помнишь свое рождение?
— Еще чего! Видать, за эти годы у тебя и вправду все из головы повыветрилось. Рождаются животные. А меня нашли в капусте, вот где. Детей всегда находят в капусте. Правда, знай я, чем все это обернется, непременно побросала бы всю капусту в замковый ров. Представляешь, теперь они нашли там противного мальчишку и заявляют, будто это мой братик. Будь я малость посмышленее, вокруг давно не осталось бы никакой капусты, а в замке не появился бы этот Дольф, от которого мне житья нет. — Айви сердито поджала губки.
— Да, — согласился призрак; — с мальчишками хлопот не оберешься. Как, впрочем, и с девочками.
— Что?!
Призрак подался назад и, видимо, сообразив, что ляпнул нечто неуместное, несколько развоплотился. Поделом ему — ведь все, решительно все знают, что противные гадкие мальчишки не идут ни в какое сравнение с девочками. Впрочем, Айви тут же решила простить Джордану его бестактность. Лучше уж выслушивать глупости, чем оставаться в одиночестве.
— Расскажи мне о своей жизни.
— Вся беда в том, что я не очень хорошо ее помню. Знаю только, что в ней было немало интересного — дальние странствия, сражения с чудовищами, колдовство, встречи с красавицами, поцелуи и все такое прочее.
— Ага! — воскликнула Айви, весьма заинтригованная упоминанием о поцелуях, красавицах и всем таком прочем. — Но раз ты почти ничего не помнишь, то почему решил, что на гобелене изображена именно твоя жизнь?
— Я кое-что припоминаю, когда события разворачиваются прямо у меня перед глазами. Это, можно сказать, освежает память. Я чувствую, что действительно во всем этом участвовал. Например, сражался с драконом.
— Уж не с самим ли провальным? — спросила Айви.
— Не думаю. Провальный дракон, насколько мне известно, жив и сейчас, стало быть, я не мог его убить.
— Вот и чудненько, — обрадовалась девочка. В последнее время она крепко сдружилась с провальным драконом и вовсе не хотела, чтобы с ее приятелем приключилось неладное — пусть даже четыреста лет назад. Нынче в Провале хозяйничала дракониха Стэйси. Конечно, со временем паровик Стэнли туда вернется, но это когда еще будет.
— А с кем ты целовался?
— С несколькими красавицами. Кажется, последняя была самой красивой из всех, но она оказалась и самой лживой. Именно ее лживость и стала причиной моей смерти. Вот почему я возненавидел ее, хотя теперь это не имеет значения. Потому что после смерти я повстречал еще более прекрасную женщину. В конечном счете все обернулось к лучшему.
История становилась захватывающей.
— Как это ты мог найти женщину, если умер?
— Так ведь и она не живая. Привидение, как и я.
Вот оно что. Призраков замка Ругна Айви, разумеется, прекрасно знала, но никогда не задумывалась об их чувствах и взаимоотношениях.
— Привидение, говоришь? А что с ней стало?
— Она и сейчас здесь. Ее зовут Ида.
— Ой, ну конечно же, я ее знаю. Она так дивно поет, только вот песни у нее очень печальные.
— Да, она по большей части грустит. Но все равно, будь я жив, непременно бы на ней женился.
— Опять ты говоришь глупости. Разве призрак может ожить?
— А как же Милли?
Тут уж он ее срезал так срезал.
Милли оставалась призраком целых восемь столетий, но в конечном счете обрела плоть, возродилась, вышла замуж за повелителя зомби и даже обзавелась детишками, двойняшками Хиатусом и Лакуной. Сейчас они уже подросли и временами присматривали за Айви.
— Чепуха! — не желая признавать поражение, заявила Айви. — Это все было в древние времена, когда добрый волшебник еще оставался стариком; ясное дело, что он сумел вернуть Милли к жизни. Но нынче он призраков не оживляет, а никто другой не знает, как это делается.
— Вообще-то я мог бы и сам... — неуверенно промолвил Джордан. — Дело в том, что мой талант как раз и заключается в способности к самоисцелению. Так что если бы удалось собрать вместе мои кости, может быть...
— Как интересно! — воскликнула Айви. — А где они, эти кости?
— Забыл, — смутился призрак. — Если вообще знал.
Кажется запахло тайной, а Айви обожала всяческие секреты.
— А что это была за ложь, которая тебя погубила?
Джордан развел руками:
— Увы, этого я тоже не помню. Потому и приглядываюсь к гобелену. Мне подумалось, вдруг, увидев забытую картину, я припомню подробности и...
— Почему бы и нет! — радостно воскликнула Айви. Она сосредоточилась на гобелене — и увидела отвесный каменистый склон, по которому ползла гигантская улитка. А к раковине этой улитки припал человек.
— Видишь меня? — спросил Джордан. — Я еду на улитке.
Айви никогда не приходило в голову, что можно кататься на улитках, но, с другой стороны, таких здоровенных улиток она тоже отродясь не видала.
— Куда ты направляешься?
— Не помню. Знаю только, что мне непременно нужно было туда попасть.
— Но чего ради ты взгромоздился на улитку? Кажется, это не самый быстрый способ попасть куда бы то ни было.
— Тоже не помню. Скорее всего, у меня тогда просто не было выбора. Вот если бы удалось рассмотреть побольше деталей...
Айви и Джордан еще пристальнее вгляделись в гобелен, и изображение сделалось малость отчетливее, но все равно осталось расплывчатым. Промелькнула тень — вроде бы крылья громадной птицы, — но больше ничего разглядеть не удалось. Что это за утес, куда ползет улитка? Все так и оставалось тайной. Тем паче ползла она медленно, и у Айви просто не хватило терпения дождаться конца этого эпизода. Конечно, скорость развертывания событий на гобелене поддавалась регулировке, но наладить нормальный темп никак не удавалось. Картинки смещались, наползали одна на другую, а учитывая, что все они не отличались четкостью, установить последовательность событий не представлялось возможным. К такому решению пришел бы кто угодно, только не Айви.
— Мы должны все выяснить — от начала до конца, — решительно заявила девочка. — И про улитку, и про твою жизнь, и про поцелуи с красавицами, и про ложь, которая тебя погубила. — При этих словах Айви подбоченилась, как делала ее мать, когда желала подчеркнуть непреклонность своего решения.
— Я бы наверняка вспомнил, — грустно отозвался Джордан, — будь гобелен поярче, но изображение такое тусклое...
— Да, — согласилась Айви, невесело поглядывая на гобелен, — поистерся он от времени, и... наверное, ему не пошло на пользу то, что я иногда вытирала об него руки. — Конечно, ежели судить по справедливости, виновата в этом вовсе не Айви, а докучливые взрослые, вечно пристающие к детям со всякими глупостями вроде того, что перед едой необходимо мыть руки. Ну а коли их вымоешь, надо обо что-то и вытереть. Правда, сейчас Айви казалось, что лучше бы найти другое полотенце. — Давай-ка его почистим, смотришь, и картинка будет ярче.
Айви притащила ведро и усердно протерла гобелен влажной тряпицей — совершенно напрасно. И без того тусклое изображение стало еще и мокрым.
Айви досадливо фыркнула:
— Вижу, водой тут не обойтись. Надо раздобыть что-нибудь получше.
Айви вымыла гобелен с мылом, отчего только размазала по поверхности застарелую грязь. После такой чистки гобелен выглядел не помытым, а прямо-таки помойным. Айви чуть не вышла из себя — способность, унаследованная ею от матери, — и сдержалась лишь потому, что решительно не представляла, куда отправиться потом.
— Хамфри, вот уж кто точно знает, что нам нужно, — заявила девочка, вытирая руки о подол. — Правда, сейчас он совсем маленький, но лучше такой волшебник, чем никакого.
И то сказать, располагая книгой «Все обо всем», Хамфри мог ответить на любые вопросы. Только вот как до него добраться?
В других обстоятельствах Айви полетела бы на ковре, но сейчас в замке не было никого, кто мог бы ее отвезти. Все взрослые будто помешались на этом никчемном младенце. И наверняка будут мешаться и перемешиваться вокруг него целую вечность, — может, дня два, а то и три, чего Айви, разумеется, вытерпеть не могла.
К счастью, Джордана осенило.
— Слушай, — сказал он, — тут в подвале замка завалялась подкова от ночной кобылицы. С ней ты могла бы проникнуть в гипнотыкву и выбраться из нее...
— Вот и ладушки! — Мигом приободрившись, Айви захлопала в ладоши. Гипнотыквы всегда интересовали ее, но она знала, как трудно бывает выбраться из них всем, кроме, конечно, кобылок-страшилок. Подковы позволяли им беспрепятственно проникать в тыквы, мгновенно переноситься от тыквы к тыкве по всему Ксанфу и доставлять людям дурные сны. Наверное, кобылица потеряла подкову, когда удирала от неожиданно проснувшегося человека: обитателям Мира ночи не положено попадаться на глаза бодрствующим. — Ну-ка, показывай, где она.
Призрак отвел Айви в подвал и показал старую ржавую подкову. Неудивительно, что кобылица потеряла ее.
— О-хо-хоюшки, — вздохнула Айви, очищая ржавчину. — А как эта штуковина действует? Я ведь не могу подковаться.
— И не надо. Просто прикоснись ею к стенке тыквы и окажешься внутри, — пояснил Джордан. — А потом выйдешь где тебе нужно.
— Ладно, все ясно. А где найти тыкву? Мы ведь не в лесу!
Айви не терпелось приступить к делу, потому что она уже начинала задумываться, а по собственному опыту знала, что все ее задумки, как правило, оборачиваются неприятностями.
— Вообще-то под стеной замка растет одна гипнотыква, — ответил Джордан. — Конечно, это не по правилам, но никто из живых о ней не знает, поэтому...
— Поэтому ты сию же секунду отведешь меня туда, — заявила Айви. Она торопилась, потому что уже начинала ощущать дрожь в коленках. Каждый ребенок в Ксанфе знает, что гипнотыква — вместилище ночных кошмаров. И если дурные сны порой столь пугаюши, с чем же может встретиться человек, проникший в Мир ночи во плоти?
Призрак отвел девочку за стену и показал росшую из земли тыкву.
— Только не заглядывай в глазок, — заботливо предупредил он.
— Не учи ученого, — отмахнулась Айви, лишь недавно узнавшая об опасных свойствах тыквенных глазков. В былые времена ее дедушка, король Трент, угодил в такую ловушку, а королева Айрин, кажется, считала, будто в этом виновата Айви. Впрочем, как известно, дети всегда и во всем виноваты, это только взрослые во всем правы. Впрочем, ладно, сейчас не до того...
— Как ты сказал, прикоснуться к кожуре?.. — Айви подняла руку с подковой.
— Погоди, — заговорил Джордан занудливо взрослым голосом, — тебе ведь еще и карта...
В это мгновение подкова коснулась кожуры и провалилась внутрь, потянув за собой и руку, и саму Айви.
Испугаться девочка успела, а вот завизжать нет, потому как в следующую секунду упала на что-то мягкое. В первую очередь, конечно же, на собственное мягкое место. Оглядевшись по сторонам, она обнаружила себя на молочном берегу кисельной реки. Все вокруг выглядело не так уж плохо. Хотя в тыкве было тепло, река основательно оледенела. Леденцы так и просились в рот, но прикасаться к ним было боязно. У тыквы свои, чудные правила, и ежели их не знаешь, лучше поостеречься.
Ночные кобылицы оказывались в нужном им месте мгновенно, но они не нуждались в картах, поскольку знали мир тыкв как свои пять... четыре копыта. Чего Айви никак не могла сказать о себе. Войти-то она вошла, но как выйти у замка Хамфри?
Конечно, насчет карты Джордан прав, но, как водится у взрослых, запоздал со своим предупреждением. Так или иначе, Айви понимала, что придется обходиться своими силами. Поэтому, хоть у нее и текли слюнки, она решительно зашагала вдоль кисельного берега, пока не увидела дом — с виду нормальный, не какой-нибудь марципановый, а вполне деревянный. Как воспитанная девочка, она подошла к двери и вежливо постучалась. Не дождавшись отклика, Айви приоткрыла дверь и остолбенела. Весь дом полнился шорохом — он был забит тараканами. Они покрывали пол, стены, потолок — решительно все. Вот так домик! — испугалась девочка. А ну как эти тараканы заведутся у меня в голове? Ей доводилось слышать о таких домах. Их называют дурдомами, потому что тот, у кого в голове заводятся тараканы, становится дураком и остается в таком доме навеки.
Айви совсем уж было собралась воспользоваться прибереженным криком, но и на сей раз не успела. Испуганно взмахнув зажатой в руке подковой, она случайно задела стену дурдома, и ее вытянуло наружу. А снаружи светило солнце, да так ярко, что в первый момент девочка зажмурилась. А открыв глаза, увидела озеро, и большой остров в отдалении, и плывущий по воде плот. На плоту стоял кентавр. Стало быть, ее занесло к острову Кентавров, на самый юг Ксанфа. До замка доброго волшебника путь отсюда неблизкий.
Однако, будучи девочкой сообразительной, Айви уже начала осваивать некоторые правила поведения в гипнотыкве. Решительно подняв руку, она снова провалилась в дурдом и мигом, покуда у нее в голове не успели завестись тараканы, выскочила за дверь. Увы, пейзаж снаружи оказался не столь привлекательным, как в прошлый раз. Вместо молочной реки с кисельными берегами Айви увидела поросли репы, редьки, редиски и тому подобной гадости, существующей лишь для того, чтобы взрослые могли безжалостно пичкать ею ни в чем не повинных детей.
Хуже того, она увидела несколько здоровенных кочанов капусты — таких, под какими обычно и находят вздорных, вредных, никому не нужных мальчишек. Айви устремилась к выглядевшему довольно безобидно пруду. Коричневатому и маслянистому. Неужто это шоколад?
Не удержавшись, она обмакнула палец и тут же сморщилась. Пруд был полон касторового масла! Самой настоящей гадкой касторки! Видимо, взрослым свойственно издеваться над детьми даже в гипнотыквах.
Однако касторка касторкой, но прежде всего следовало найти способ оказаться поближе к замку волшебника Хамфри. Вполне возможно, что самое простое решение окажется самым правильным, подумала девочка и бесстрашно прикоснулась подковой к озерцу с гадкой касторкой — не забыв зажмурить глазки и зажать нос. Подкова втянула Айви под маслянистую поверхность, и спустя секунду девочка уже стояла на твердой почве, возле гипнотыквы, росшей неподалеку от замка доброго волшебника Хамфри. Вот так касторка! Оказывается, иногда и гадость приносит радость.
Дело оставалось за малым. Айви находилась возле замкового рва, однако мост был поднят, да и вид отвесных стен не вызывал особого желания на них карабкаться. Прежде всего следовало перебраться через ров. Айви почти отчаялась, но вдруг приметила неподалеку россыпь плоских камушков.
— Переходные камни! — воскликнула девочка. — Они-то мне и нужны!
Она попыталась набрать целую пригоршню, но камни выскальзывали из ее маленьких ручонок. Айви огляделась по сторонам, приметила большой зеленый лист и уже потянулась, чтобы сорвать его и завернуть в него камни. Но это оказался не лист, а крылышко огромной серебристой бабочки. Сама бабочка, увы, была мертва. Поняв это, Айви даже прослезилась — ей всегда нравились бабочки и цветы.
Поблизости росло немало ковриков мха, и Айви завернула камушки в один из них. Туда же, сама не зная зачем, она положила и бабочку. Сделав из коврика узелок, Айви подошла ко рву и бросила первый камень. Он плюхнулся, погрузился в воду и почти сразу же всплыл. Следом полетел второй, третий... и так далее, покуда ров не пересекла замысловатая линия. Видимо, волшебник, который замыслил, переходные камни, сделал их такими, что они никак не могли ложиться друг за другом по прямой. Правда, располагать их все равно требовалось по порядку, чтобы линия выглядела еще и приятной. В противном случае любой из них мог оказаться камнем преткновения. Убедившись, что все сделано как надо, девочка осторожно ступила на первый камушек. Он слегка подался под ее весом, но выдержал. Переходные камни и сами по себе позволяют перейти любую водную преграду, а талант Айви способствовал усилению их естественных магических свойств.
Шаг за шагом — и вскоре девочка оказалась на узкой полоске суши между рвом и стеной замка. С одной стороны эта полоска сужалась до тех пор, пока стена не начинала отвесно подниматься из самой воды, с другой же уходила за поворот. Где-то там вполне могли находиться ворота. Айви миновала темную — очень темную! — нишу, почти не обратив на нее внимания, но, сделав еще несколько шагов, вышла на ослепительно яркий свет. Она тут же зажмурилась и прикрыла глаза ладошками, но свет проникал под веки и слепил, не позволяя ничего видеть. Стоило Айви отступить назад, как освещение сделалось нормальным — в поле зрения остался лишь крошечный красноватый огонек.
Но как пройти мимо источника слепящего света? Этак ведь можно и ворота проглядеть, и, чего доброго, свалиться в ров и промочить ноги. Этого Айви вовсе не хотелось — она по опыту знала, что промокшие ноги неизбежно влекут за собой не слишком приятное объяснение с матушкой. Королева Айрин могла целыми днями не находить времени для своей дочурки, но стоило ей оступиться в какую-нибудь лужицу, матушка была тут как тут. Помимо всех этих соображений Айви опасалась, как бы слепящий свет и вправду не ослепил ее по-настоящему и надолго. Ведь тогда родители непременно принялись бы пичкать ее противной морковкой, — по мнению взрослых, в ней содержится какое-то волшебное вещество желтого цвета, будто бы полезное для глаз. Давно известно, что все полезное для здоровья отличается до крайности скверным вкусом.
Требовалось найти какое-то другое решение.
— Как тебе не стыдно, Айви, — пожурила себя девочка. — Ведь ты такая смышленая. Неужто у тебя не хватит ума смекнуть, как пробраться мимо какого-то там слепящего огня?
И конечно же, ума у нее хватило. Уверенность в себе — превосходная штука, и она вдвойне хороша, когда подкрепляется магией.
Вернувшись к затемненной нише, Айви заглянула туда и, разумеется, нашла темный фонарь. Фонарь как фонарь, только испускал он не свет, а темноту. Стоило Айви поднять его, как все вокруг погрузилось в непроглядный мрак, лишь где-то впереди едва виднелся слабый огонек. Айви направилась туда и, едва свернув за угол, вновь оказалась перед источником слепящего света. Но на сей раз ему пришлось столкнуться со столь же сильным источником тьмы. Ни тот, ни другой ни мог взять верх, и в результате у стены замка воцарился нормальный дневной свет. Будь Айви постарше да обладай философским складом ума, ей, наверное, пришло бы в голову, что вся жизнь и весь мир есть не что иное, как не прекращающееся ни на миг противоборство светлого и темного начал, существующих в неразрывном единстве. Но подобные мысли редко посещают головки пятилетних девочек. Поэтому Айви просто-напросто миновала участок слепящего света и свернула за следующий угол. Здесь темный фонарь стал распространять слишком уж густую тьму. Айви оставила его в первой попавшейся нише и продолжила путь.
И тут невесть откуда взялась новая напасть — маленький, но весьма злобный с виду кот с птичьими крыльями... или птица с кошачьей мордой? Так или иначе, этот зверек, нечто среднее между ястребом и котом, явно был настроен помешать Айви идти дальше. Девочка заглянула в узелок, но там не было ничего, кроме мертвой бабочки, подковы ночной кобылицы да нескольких неиспользованных переходных камней. Конечно, можно запустить в летягу камнем, но Айви сомневалась, что ей хватит силы и меткости.
Летающий хищник описывал круг за кругом. Он явно хотел напасть, но остерегался приближаться к зоне слепящего света — ведь у него не было темного фонаря. Поняв, что находится в относительной безопасности, Айви позволила себе приглядеться к нежданному противнику. Да, это была странная помесь ястреба с котом — усатая морда, когтистые лапы, крылья и оперенный хвост.
Интересно, задумалась Айви, как такие существа заводят детенышей? Откладывают яйца, как птицы, или у них все по-другому?.. Эта мысль заставила девочку покраснеть — все-таки у животных детеныши появляются на свет весьма грубым и неприличным способом. Почему-то ни зверят, ни птенцов никогда не находят в капусте. К тому же существует еще и проблема аистов...
Айви нахмурилась, ибо это напомнило ей о несносном братишке Дольфе. Ну что бы аисту не сбросить сверток с мальчишкой прямо в гнездо василисков? Или на стреляющий шипами прикольный кактус? Перед глазами девочки зримо предстала картина: острые шипы поражают маленьких василят, а те, в свою очередь, бросают по сторонам злобные взгляды, обращая все вокруг то ли в грязь, то ли в камень Во всяком случае, маленькие ящерицы с каменными мозгами корчились от уколов каменных шипов... и поделом им.
Айви спохватилась и краешком глаза успела приметить стремительно промелькнувший светлый лошадиный хвост. Ну конечно, это дневная кобылица. Она доставила Айви приятное видение и поспешила разносить другие светлые грезы.
Послышался пронзительный визг. Почти позабывшая о своем противнике Айви подняла глаза и увидела, что с ним происходят странные перемены. Зверек подобрался совсем близко к девочке, и с каждым мгновением кошачьи части его тела становились все более кошачьими, а птичьи — все более птичьими. Более того, каждая из частей боролась за преобладание. Ястребиные крылья ожесточенно хлопали по кошачьей голове, которая, в свою очередь, норовила вцепиться зубами в пернатый хвост. Борьба приобретала все большее ожесточение, перья да клочья шерсти так и летели во все стороны. Наконец странное существо заложило крутой вираж и шлепнулось прямо в ров. По всей видимости, этот эксперимент природы оказался неудачным. В присутствии Айви обострялись все естественные способности, поэтому в одной половине маленького чудища неистово взыграл кот, а в другой — столь же неистово — ястреб. В результате звериное и птичье начала попросту уничтожили друг друга.
Айви двинулась дальше, довольная, что преодолела еще одно препятствие, но несколько опечаленная плачевной судьбой диковинного зверька. Продолжая искать ворота, она приблизилась к надгробию из белесого камня, выполненному в форме головы седого усатого старика. Изваяние выглядело почти живым, и по мере приближения это впечатление усиливалось. Неожиданно надгробие подмигнуло девочке.
— Ой! — пискнула она. — Так ты живой!
— Что за чушь, детка, — каменным голосом произнес старик. — Я просто-напросто головастик — надгробный камень, его ставят в головах могилы, и он принимает форму головы умершего. Можно, конечно, и ногастик поставить, но я не слышал о таком обычае. Кому понравится, чтобы из его могилы торчали каменные ноги? Этак ни один покойник не обретет покоя.
— Выходит, ты выглядишь, как...
— Сообразила! Как тот крикливый старик, что погребен в этой могиле.
— Это интересно... — не вполне искренне промолвила Айви. Похоже, головастик препятствием не являлся, а ей не терпелось попасть в замок.
— Раньше-то я стоял в головах у одной красавицы, которая умерла молодой. Видела бы ты меня тогда! Какие тонкие черты, какие отточенные формы...
— Все это очень мило, — нетерпеливо проговорила Айви, — но мне пора идти.
— Как бы не так! Только попробуй пройти мимо меня! Стоит мне крикнуть, как ты будешь ужучена и ущучена. Стой где стоишь!
— Еще чего, — храбро заявила Айви и шагнула мимо каменной головы.
— Ах ты негодница! — заорало изваяние. — Старших не слушаться! А ну, ужучьте ее! И ущучить не забудьте.
В то же мгновение изо рва появилась голова огромной зубастой щуки, а из-за поворота вылетел жучише — такой огромный и страшный, какого Айви даже представить себе не могла.
Девочка в страхе отскочила и прижалась к стене. Щука с плеском ушла под воду, жук с басовитым жужжанием улетел за угол. Теперь Айви поняла, что головастик не шутит — он ни за что не пропустит ее. Если, конечно, она что-нибудь не придумает. А она придумает, придумает! Она девочка сообразительная.
Через некоторое время Айви пришло в голову, что надгробный камень вызывает щуку и жука криком. Значит, необходимо заставить его умолкнуть. А если?.. Да, пожалуй, это сгодится.
Она бодрым шагом направилась прямо к надгробью. Каменный глаз смерил ее каменным взглядом.
— Храбрись сколько угодно, — промолвил головастик, — но, если пройдешь хоть шагом дальше того места, где стою я, тут же будешь основательно ужучена. И столь же изрядно ущучена.
— Это мне, пожалуй, ни к чему, — пробормотала Айви, садясь на корточки рядом с изваянием. — Как я понимаю, чем ближе к тебе, тем лучше... Я просто хочу немного расчистить грязь, а то вон как тебя землей занесло.
— Только не думай, что тебе удастся меня уговорить...
— Мне это и в голову не приходило, — говорила Айви, разгребая землю, — на самом деле я всегда уважала старших...
Ямка готова. Если положить туда мертвую бабочку, противный головастик окажется в головах бабочкиной могилы. Попадая на новую могилу, он, если, конечно, не соврал, обретет форму головы погребенного. Посмотрим, как он будет кричать, превратившись в голову бабочки.
Айви уронила бабочку в ямку и аккуратно присыпала ее землей. Теперь оставалось только ждать.
Ждать пришлось недолго — головастик ее не обманул. Он начал менять форму. Сначала словно расплылся, утратив человеческие черты и обретя зеленоватый оттенок, а затем принял новые очертания. Стал головой бабочки с длинными опушенными усиками.
— Премило выглядишь, — бросила Айви, проходя мимо.
Каменные усики возмущенно задергались, но изваянию не удалось издать ни звука. Бабочкам несвойственно кричать. Подойдя ко входу, Айви открыла калитку в створке ворот и шагнула внутрь. Навстречу ей вышла молодая хорошенькая женщина.
— Айви, детка! — удивленно воскликнула она. — Откуда ты взялась? И почему не прилетела, как обычно, на ковре?
На сей счет Айви предпочла не распространяться. Зора, конечно же, милое, доброе создание, но в серьезных делах ни на кого из взрослых полагаться нельзя. А Зора, пожалуй, даже слишком взрослая.
— У меня дело, — коротко пояснила Айви. — Надо задать вопрос доброму волшебнику Хамфри.
Зора пожала плечами. Вообще-то она была зомби, но плоть ее не гнила и не отваливалась, так что все принимали ее за обычную живую женщину. Последние два года она присматривала за добрым волшебником Хамфри — чтобы тот побыстрее вырос и повзрослел. Именно в этом заключался ее талант — ускорять взросление. Правда, когда Зора начинала использовать свой талант, все окружающие, включая ее мужа Ксантье, старались оказаться где-нибудь подальше. Почему им не хотелось становиться старше, Айви не понимала — не иначе как, взрослея, люди постепенно забывают, что в свое время им же самим не терпелось вырасти. Так или иначе, Айви и самой доводилось не раз и не два помогать Зоре, усиливая воздействие ее таланта на Хамфри. Совместными усилиями они могли рассчитывать снова сделать его взрослым довольно скоро, но пока волшебник все еще оставался ребенком.

1 Следующая страница


Жгучая ложь 2

Зора проводила Айви в игровую. Добрый волшебник уже вымахал с Айви, из чего следовало, что за последний год он добавил не меньше трех лет. Хамфри никогда не славился высоким ростом.
— Привет, Айви, — сказал он, завидя девочку. — Что, зашла прибавить мне еще пару годков?
— Нет, я к тебе по делу, — ответила она. Выдавать себя не хотелось, но выхода не было. К тому же считалось, что Хамфри знает все — именно таков был его талант. Кроме того, сейчас, даже оставаясь всеведущим волшебником, он являлся ребенком, а дети часто бывают заодно против взрослых. — Понимаешь, мне ни за что ни про что запретили покидать замок, вот и пришлось пробираться к тебе тайком.
— Как же, ни за что ни про что, — с видом всезнайки усмехнулся Хамфри. — Эта история с лесом и гипнотыквой наделала шума. Сам Конь тьмы разгневался.
— А вот и ни за что, — упрямо возразила Айви. — И вообще, не в этом суть. Давай-ка займемся делом, не то у меня снова будут неприятности. Если обнаружат мое исчезновение!.. В общем, мне нужен ответ.
— Ясно. Ответ стоит год службы.
— Ладно. Я уже добавила к твоей жизни больше, усилив талант Зоры, так что, считай, мы квиты. Думаю, когда-нибудь мне снова доведется заняться твоим старением, и ты будешь должен мне еще один ответ.
Ход ее мысли озадачил Хамфри.
— Что это еще за логика, женщина? — воинственно спросил он.
— Женская логика, — отрезала Айви. — И она самая правильная. Можешь что-нибудь возразить?
— Хм... Могу, конечно, но... В конце концов, когда-нибудь ты станешь королем Ксанфа...
— Это я и без тебя знаю!
Приглядываясь к матери, Айви усвоила, как следует обращаться с мужчинами, в том числе и с теми, которых ей вряд ли удастся очаровать.
— Никогда не позволяй мужчине взять верх, — говаривала Айрин, после чего насмешливо добавляла:
— Потому как не известно, правильно ли он этим воспользуется.
— Ладно, говори, что у тебя за вопрос, — с кислым видом пробурчал Хамфри.
— Мне нужно узнать, как вычистить волшебный гобелен, чтобы призрак Джордан мог вспомнить все, что случилось с ним до того, как он стал призраком.
Нормальный человек едва ли уразумел бы, в чем тут суть, но Хамфри был истинным магом информации. Он прожил более ста лет, прежде чем по случайности сделался младенцем, как и дракон-паровик Стэнли. Волшебные знания возвращались к нему быстро — как и его нелегкий характер. На сей раз Хамфри задумался, но ненадолго.
— Надо заглянуть в Книгу ответов, — наконец сказал он.
Многие считали россказни о великой книге, содержащей ответы на все возможные вопросы, не более чем пустыми байками, но Айви знала: утверждать такое может лишь тот, кто никогда не бывал в кабинете Хамфри. Не тратя времени даром, добрый волшебник подошел к столу, на котором покоился внушительного вида фолиант, взобрался на высокий табурет, чтобы дотянуться до него, и принялся сосредоточенно переворачивать страницы.
— Хорошо, что я снова научился читать, — бормотал он себе под нос. — Так, что тут у нас... бамбуховые вишни... быкоелки... древопутаны... ага, гобелены... Изготовление... размещение... правила пользования... плохое обращение... А вот и чистка!
— Это то, что нужно! — пискнула Айви.
— Помолчи, женщина! Не видишь — я занят!
Айви открыла было рот, чтобы дать подобающий ответ, но тут же закрыла его, решив повременить до той поры, пока не получит требуемою от не умеющего вести себя достойно Хамфри. Мать всегда говорила, что, ежели имеешь дело с мужчиной, важно, чтобы каждое твое слово было сказано ко времени. К тому же, ежели тебя назвали женщиной, это вовсе не оскорбление. Вдобавок Айви не могла не порадоваться тому, что Хамфри не стал вникать в раздел о плохом обращении. Мало ли что там написано насчет мокрых рук и всего такого прочего. Объясняться на сей счет ей вовсе не хотелось.
— Используй очищающее средство, — промолвил Хамфри. — Оно годится и для волшебных гобеленов, и для раковин. Жгучий щелок — вот как оно называется. Рецепт такой: берешь...
— Эй, не тараторь, — возмутилась Айви. — Ты что, думаешь, я с ходу запомню рецепт какого-то там могучего щелока? С этими рецептами одна морока. Как варить яйцо вкрутую, я и то запомнила лишь с третьего раза. Нет, ты мне все напиши — только крупными буквами, да чтобы слова были покороче. — Айви уже училась читать, но красивые, понятные слова — такие, как «смех» или «игра», — нравились ей куда больше длинных и скучных «поведение» и «воспитание», не говоря уже о гадком слове «наказание».
Хамфри надул щеки, выпустив воздух, как делал, еще когда был столетним старцем, и пробурчал:
— Тогда принеси мне вон ту ксерокошку. Ее зовут Копи, и она скопирует тебе все что надо.
Посмотрев, куда указал Хамфри, девочка увидела свернувшееся в углу, словно мохнатая гусеница, существо с длинным пушистым хвостом, всего четырьмя лапами и усатой мордочкой. Оно казалось мягким на ощупь, но почему-то весьма самостоятельным и обладающим чувством собственного достоинства.
Подойдя поближе, Айви попыталась взять ксерокошку на руки, но та выскользнула. Тогда девочка ухватила ее за хвост — и едва успела отдернуть ручонки. Существо зашипело, глаза его вспыхнули огнем, а из мягких подушечек лап показались весьма неприятного вида когти.
К этому зверьку требуется иной подход, поняла Айви, а поняв, разумеется, его нашла.
Встав перед ксерокошкой, она начала приманивать ее:
— Копи... Копи... Копи... — при этом Айви отступала к столу Хамфри.
Оправдывая свое прозвище, зверушка двинулась следом, старательно копируя движения девочки.
Когда они добрались до стола, Айви указала на его крышку.
— Прыгай сюда! — сказала она ксерокошке и высоко подскочила на месте.
Копи подпрыгнула — тоже на месте.
Поэтому, к величайшему раздражению доброго волшебника, Айви пришлось самой взобраться на стол.
— Копи, ко мне! — позвала она, и ксерокошка пристроилась рядом с ней.
— Слезь со страницы! — закричал Хамфри на Айви, после чего плюхнул на эту страницу ксерокошку. — Копи, копируй! — распорядился он.
Сидя прямо на рецепте жгучего щелока, ксерокошка мягко заурчала, а потом открыла рот и высунула язык, оказавшийся листочком бумаги.
Хамфри оторвал его, протянул несколько удивленной такой бесцеремонность девочке и сказал:
— Вот тебе рецепт очищающего средства. Забирай и уходи.
Само собой, Айви снова вознамерилась дать достойный ответ и снова воздержалась, сообразив, что на самом деле хочет уйти, ведь нужный ответ получен. Иногда — по чистой случайности — указания мужчин оказываются правильными, и в таких случаях, как это ни досадно, им лучше следовать.
Айви слезла со стола. Добрый волшебник продолжал увлеченно читать. А ксерокошка, о которой он совсем забыл, — копировать. Листки бумаги один за другим появлялись у нее изо рта и падали на стол. Очередная копия рецепта жгучего щелока упала прямо на то место, в которое вчитывался Хамфри.
— Такие интересные методы... — пробормотал он себе под нос и обернулся на ксерокошку. — Любопытно... здесь как раз говорится о таксидермии...
Копи немедленно спрыгнула со стола. Повышенного интереса Хамфри к таксидермии она явно не разделяла и не одобряла.
Айви направилась к выходу, но тут ее встретила горгона — стройная, элегантная женщина с закрытым вуалью лицом и тонюсенькими змейками вместо волос. Она была женой доброго волшебника и матерью Хамфгорга, хорошего приятеля Айви.
— Уже уходишь, малышка? — обратилась горгона к девочке. — Перекуси на дорожку.
Айви хотела отклонить это предложение — пока не увидела самый прекрасный, самый ароматный, самый завлекательный непечатный пряник, какой только можно себе представить. При виде его девочка растаяла — а куда пойдешь растаявши? Она решила, что горгоне, видимо, недостает женского общества, а потому будет невежливо просто так взять и уйти.
Вдоволь полакомившись и не забыв поблагодарить хозяйку, Айви — уже знакомым путем через гипнотыкву — вернулась в замок Ругна. К счастью, никто, кроме призраков, не заметил ее отсутствия. Впрочем, какое тут счастье, если решительно никто не замечает никого и ничего, кроме этого никудышного младенца. Вот бы уронить его в глазок гипнотыквы, причем без всякой подковы!
Одно утешало — теперь есть возможность очистить гобелен и узнать историю Джордана. Оставалось лишь воспользоваться рецептом и изготовить очищающее средство. Призраки помогли ей найти горшочек и все необходимые ингредиенты: немного сухой воды, толченая собачья чушь, изрядная доза казуистической соды и все такое прочее. Казуистика — штука жгучая, но в рецепте было написано, как уберечь руки. Правда, сам рецепт оказался довольно сложным, но привидение по имени Ида, подружка Джордана, помогло Айви избежать ошибок. Хорошо все-таки быть грамотной, даже если ты привидение. По ходу изготовления средства Айви пришлось наскоро оттараторить несколько заклинаний, чтобы собачья чушь как следует растворилась в казуистике. В итоге она получила бутылочку жидкости. Раздобыв губку, Айви смочила ее жгучим щелоком и протерла поверхность гобелена. Эффект был ошеломляющим. Краски заиграли, каждая деталь стала отчетливо различимой. Движущиеся изображения выглядели столь реальными, что Айви трудно было поверить, будто в них нельзя войти.
— Теперь я узнаю все, каждую подробность, каждую мелочь, — промолвил Джордан. — Там вся моя жизнь и моя память.
— Ну так давай, рассказывай, — велела Айви.
Усевшись перед гобеленом, она, следуя указаниям Джордана, настроила изображение на начало его истории. Сам-то он, будучи призраком, не мог этого сделать. После того как была установлена правильная последовательность событий, Джордан принялся комментировать происходившее. Скучные места он пропускал, предпочитая рассказать поподробнее о самом интересном: отважных подвигах, диковинной магии и, конечно же, поцелуях. То была воистину захватывающая история, где присутствовали добро и зло, доблесть и измена, неколебимая верность и жгучая, как очищающий щелок, ложь.

Глава 2
Конь-призрак

Пожалуй, история моя началась, когда я достиг совершеннолетия. В те времена было принято, чтобы молодой человек, прежде чем остепениться и обзавестись семьей, непременно пустился на поиски приключений, испытал себя и стяжал славу.
К тому времени у меня была замечательная подружка по имени Элси, обладавшая даром одним прикосновением мизинца обращать воду в прекрасное вино. Будучи не только красивой, но и весьма рассудительной, она хотела выйти замуж и зажить основательной семейной жизнью сразу, не дожидаясь окончания моего путешествия. Но я не был готов к этому, ибо жаждал приключений.
Нам обоим приходилось непросто, Элси ни во что не ставила героические традиции и очень хотела, чтобы я остался. Я же и слушать ее не стал бы, не будь она так хороша собой. Конечно же, я без устали твердил ей, что, как только испытаю себя и заслужу право называться героем, тут же вернусь домой и возьму ее в жены. Она мне не верила и, должен признаться, была права. Мы оба знали, что я вряд ли способен пресытиться приключениями. Она же уверяла, что после того, как мы поженимся и обзаведемся своим домом, я буду волен отправиться в желанное путешествие и сражаться с чудовищами, сколько мне заблагорассудится. Что тоже было ложью — и опять же, мы оба это знали. Семья есть семья — она никогда не отпустит мужчину. А я хотел поначалу перебеситься на воле.
После долгих споров мы пришли к следующему соглашению: Элси берется за одну ночь доказать, что семейная жизнь имеет ни с чем не сравнимые преимущества, а потому мне не надо пускаться ни в какие странствия, ведь перебеситься можно и дома. Удастся ей это — я отказываюсь от приключений и женюсь. Нет — могу отправляться на все четыре стороны. Это выглядело вполне честной сделкой.
Само собой, я не имел ни малейшего представления о том, что она задумала. В те дни я был крайне наивен и лишь по дурости своей думал, будто уже стал взрослым мужчиной. Мои ожидания сводились к тому, что она угостит меня отменным ужином и попытается разумными доводами убедить в преимуществах степенной и размеренной жизни. Вместо того она... Вообще-то я не думаю, что на этом стоит заострять внимание, давай перейдем к дальнейшему... Понимаешь, твои родные могут быть недовольны... Ну ладно, ладно. Расскажу, но только вкратце.
Элси встретила меня в одном халатике. Вообще-то я знал, что она хорошенькая, но и представить себе не мог, какой красавицей она может выглядеть, если... постарается. Я поймал себя на том, что, не отрывая глаз, таращусь на нее, как ошалелый. Я любовался тем, как она сидит, как дышит, — каждым ее движением. Потом она встала и повела меня в свою... хм... спальню, где... впрочем, это можно опустить... Нельзя, говоришь... Короче, она повела меня в спальню и показала, как можно вызвать аиста. И я признал, что это столь замечательное приключение, что лучше и не сыщешь. В конце концов мы заснули.
Но поутру, проснувшись, я вспомнил и о других приключениях: неведомых землях и сражениях с чудовищами — обо всем, что мне так хотелось испытать. Элси еще спала. Она улыбалась во сне, я же, одеваясь и пристегивая меч, чувствовал себя распоследним негодяем. Даже не поцеловав ее на прощание, я, словно нашкодивший ребенок, на цыпочках выбрался из дома и без промедления двинулся в путь. Мне казалось, что в центральном Ксанфе я непременно найду то, что мне нужно.
Чувство вины окутывало меня, как облако. Я солгал, и сознание этого так жгло меня, что я едва не повернул назад. Но жажда приключений оказалась сильнее угрызений совести.
Правда, в тот момент я вовсе не ощущал себя героем. По правде сказать, мой поступок был поступком самого настоящего труса — мне не хватило храбрости разбудить Элси и честно сказать ей: «Прости, милая, но я ухожу». Она бы... впрочем, трудно предсказать, как поступит женщина в тех или иных обстоятельствах... Так или иначе, у меня не хватило смелости и на то, чтоб вернуться назад и извиниться. Думаю, я не один такой. Наверное, многие прославленные герои, ежели заглянуть им в душу, окажутся вовсе не такими бесстрашными, какими прослыли.
Но дело было сделано, и теперь надлежало не оглядываться назад, а смотреть вперед. Я понимал, что поступил плохо, подозревал, что когда-нибудь мне придется заплатить за это ужасную цену, но отказывался признаваться в этом даже самому себе и упорно продолжал свой путь.
В то время в Ксанфе было куда больше пустынных и диких мест, нежели ныне. Многие странные существа и формы магии, встречавшиеся тогда, теперь давно забыты. Растения в ту пору еще не выучились должному уважению к человеку, а драконы порой подходили к самой нашей деревне и пожирали людей. Поэтому молодых мужчин в наших краях воспитывали как воинов, чему способствовали героические традиции. Селение наше именовалось Крайняя Топь и лежало у северо-восточной оконечности Ксанфа, рядом с огромным болотом, где впоследствии поселились огры. Но в ту пору огры еще находились далеко — они медленно двигались на север от покинутого ими озера — в наши дни его называют Огр-Ызок.
Хлюпая сапогами по бесконечным болотистым тропкам, я довольно скоро уразумел, что до центрального Ксанфа, где находится легендарный замок Ругна, путь весьма и весьма неблизкий. Топая пешком, мне пришлось бы добираться туда целую вечность, да и сам этот способ передвижения со временем потерял для меня всякую привлекательность. Не худо было бы раздобыть верховое животное.
Однако это представляло проблему. В нашем захолустном уголке Ксанфа кентавров не было, что же до драконов, то они предпочитали переносить ездоков не на спине, а в брюхе. К тому же летающие твари вообще не внушали мне доверия — всегда есть опасность, что тебя сбросят, пусть и ненароком. Я слышал, будто в океане водятся морские коньки, но путь мой лежал в противоположную сторону. У нас в Крайней Топи жил один малый, изготовлявший деревянных коньков, но на них никто никогда не ездил. Видимость, и только.
Кажется, мне не оставалось ничего другого, кроме как кряхтеть, пыхтеть и продолжать путь, покуда держат ноги. Начало поисков приключений не сулило ничего хорошего. Если и сами приключения таковы, не лучше ли повернуть домой? — думал я. Думать-то думал, а вот повернуть не мог, ведь это означало признание, что, оставив Элси, я совершил ошибку. Признать свою неправоту гораздо труднее, чем сразиться с любым драконом. Не чувствуй я себя неправым, наверное, вернулся бы в родную деревню, но, чувствуя за собой вину, упрямо тащился вперед.
Нынче, по прошествии четырехсот лет, посвященных большей частью размышлениям о предметах духовных и философических — призракам они ближе, поскольку сами мы нематериальны, — я пришел к заключению, что женщины гораздо практичнее мужчин. А будучи не только практичными, но и привлекательными, они используют это свойство, я имею в виду привлекательность, для того, чтобы отвлекать мужчин от всякого рода глупостей. А мое пресловутое приключение — если рассмотреть его в целом — представляло собой чистейшее безрассудство. Именно так его следовало бы определить даже в том случае, если бы оно не стоило мне жизни. Вместо того чтобы проводить счастливые ночи с Элси, я сам, по собственной воле отправился искать свою погибель.
Итак, я продолжил путь. И тут судьба проявила ко мне большую снисходительность, нежели я заслуживал. Правда, поначалу я воспринял это совсем по-иному, но в жизни такое случается нередко. Плохое кажется привлекательным, как зеленая тропинка, заманивающая в самую гущу путан, тогда как истинно хорошее — отталкивающим. Как, например, пука.
Когда сгустились сумерки, я наконец сделал привал и решил подкрепиться. Нацедил пива из раскидистой, с толстым стволом пивнушки, набрал сахарного песку и устроил себе незатейливую трапезу, достойную истинного варвара. Вскоре я ощутил приятное головокружение, позволившее забыть о том, как ноют натруженные ноги, и совсем уж было собрался уснуть, когда до моего слуха донеслось зловещее позвякивание цепей.
Я был молод, глуповат и, наверное, трусоват в том, что касалось отношений с женщинами, но не думал, что меня может устрашить какая-либо реальная угроза. Но этот звон пугал меня. Раз уж от него у меня мороз пробежал по коже, а так оно и было, стало быть, звук специально предназначался для того, чтобы внушать ужас. А следовательно, звук был магический.
Это заинтриговало меня, ведь диковинная магия всегда является неотъемлемой частью похождений всякого уважающего себя героя-варвара. Меч и магия — вот суть любого приключения. Меч у меня был, дело оставалось за магией.
Обнажив меч, я направился в ту сторону, откуда донесся звук. Цепи зазвенели снова. Звон удалялся, я спешил следом. Места вокруг были пустынные и дикие. В сумеречном лунном свете деревья казались замороженными узловатыми исполинами.
Один из них мигом разморозился, стоило мне к нему приблизиться. Гибкие ветви обхватили меня, словно щупальца, и я понял, что угодил в объятия путаны, тенетного дерева, одного из самых опасных хищных растений Ксанфа. Выхватив меч, я принялся одно за другим отсекать щупальца, и дерево сочло за благо меня отпустить. Мой клинок не обладал магическими свойствами, но закален и отточен был на совесть. Ежели варвар сталкивается с какой-либо проблемой, он, как правило, старается разрешить ее с помощью холодной стали, и должен заметить, способ этот зачастую оказывается весьма эффективным. Правда, не могу не признать, что обладай я другим магическим талантом, я, возможно, смотрел бы на кое-какие вещи несколько иначе; в своем положении я мог позволить себе некую толику безрассудства.
Отбившись от дерева, я поразмыслил и смекнул, что это звякало, кем или чем бы оно ни было, по всей видимости, заманивает меня навстречу опасностям. Я играл по навязанным мне правилам. Мог бы все бросить, но уже был заинтригован — происходящее начинало напоминать настоящее приключение. Следовало проявить смекалку и заставить неведомого любителя позвенеть цепями сыграть в мою игру.
Я вернулся к месту своего привала и, разумеется, вскоре вновь услышал приближающийся звон. Но по пути назад я нарвал целую охапку полевых шуршавчиков и ворочушек, запихал все это в скорлупу большого ореха — под руку весьма кстати подвернулся шоколадный дергунчик — и уложил на то место, где должен был спать сам. Создавалось полное впечатление, будто человек хочет уснуть, но беспокойно ворочается и подрагивает, потому что его пугает звяканье цепи. Сам же я тихонько отполз в сторону, описал широкий круг и оказался позади источника звука. Мы, варвары, мастера на такие хитрости.
И, само собой, я обдурил своего противника. Удивляясь, почему это я не бегу ни за ним, ни от него, он двинулся к месту моего предполагаемого ночлега, перевалил гребень холма — и тут я увидел в лунном свете его силуэт.
Вот тебе на! В первый момент я решил, будто это темная лошадка, но уже в следующий отказался от подобного предположения. Кобылки-страшилки, конечно же, пугают людей, но только спящих. И им некогда болтаться по лесу да звякать цепями — примчалась, доставила дурной сон одному и галопом к следующему. Да и не кобыла это была, а самый настоящий жеребец, только обвешанный цепями. Только сейчас я сообразил, что имею дело с конем-призраком. В наших краях эту породу называют пука.
И тут в моем варварском мозгу зародилась идея. Призрак-то он, может, и призрак — но конь. И наверняка не совсем бесплотный, иначе не мог бы таскать тяжеленные железные цепи. А ежели он носит их, то возможно, выдержит и меня. Только вот как его изловить? Бегает-то он наверняка быстрее, чем я.
Впрочем, последнее соображение явилось еще одним доводом в пользу того, что надо попробовать поймать животное: ведь путешествие верхом на коне сулило не только легкость, но и быстроту. Кроме того, меня привлекала сложность задачи. Я не слышал, чтобы кому-нибудь удалось изловить коня-призрака. Вот это уже настоящее приключение! Стоит постараться ради того, чтобы увидеть, какие физиономии будут у моих односельчан, когда я вернусь в Крайнюю Топь верхом на таком скакуне.
Но сейчас я чувствовал себя слишком усталым для охоты — вопреки старательно поддерживаемому мифу варвары тоже знают, что такое усталость. Лучше всего было бы как следует отдохнуть и пуститься в погоню спозаранку. С другой стороны, конь вряд ли согласится ждать до утра.
Я вздохнул. Ничего не поделаешь, придется заняться ловлей сейчас. В конце концов, я был молод и силен, так что усталость представляла собой не более чем неудобство.
Я отсек мечом несколько тонких и гибких, но прочных лиан и изготовил из них аркан. Воспользоваться луком я не мог, ведь моей целью было не убийство, а поимка обвешанного цепями скакуна. По правде сказать, я вообще не знал, можно ли убить коня-призрака, но в любом случае поймать животное живьем куда труднее, чем пристрелить. Обращаться с арканом я, разумеется, умел — этот навык варварам прививают с детства. Изготовившись, я начал подкрадываться к добыче. Конь-призрак оказался чутким и бдительным. Сообразив, что его провели, он пустился наутек. Сравняться с ним в скорости я, разумеется, не мог, но следы копыт были прекрасно различимы в свете луны, да и беспрестанный звон цепей помогал неотступно преследовать добычу.
Вообще-то я не люблю болтаться по ночам, потому как именно в ночи человека подстерегают самые неожиданные и коварные беды. Но, возможно, потому что ночные хищники почуяли, насколько я раздражен, и поняли, что шутки со мной плохи, никто даже не попытался напасть на меня под покровом тьмы. Я не отставал, но в том не было моей заслуги. Некоторым дуракам на удивление везет, особенно ежели дурак хочет, чтобы кто-нибудь его повез.
Я продолжал держаться в пределах слышимости звона цепей. Пука явно недооценил мое упорство и несколько раз позволил себе остановиться и малость пощипать травки. Я понял, что он нуждается в пище, и с этого момента стал относится к нему не как к призраку, а как к живому существу. Не стану утверждать, что с моей стороны это было глубокомысленное умозаключение, — в ту пору я отнюдь не отличался глубокомыслием. Скорее то было догадкой близкого к природе человека.
По всей видимости, пука напугал меня звоном цепей по чистой случайности — просто потому, что я оказался поблизости. Когда я обманул его, а потом еще и пустился в погоню, он растерялся, потому что не мог понять, каковы мои намерения. Он не знал, что я задумал его поймать, но в любом случае хотел от меня отделаться. Через некоторое время он сообразил, что преследователь, то есть я, ориентируется по звуку цепей, но ничего не мог с этим поделать. Правда, он стал останавливаться, замирать на месте, рассчитывая таким образом сбить меня с толку, но стоило ему продолжить движение, как я устремлялся следом.
Погоня уводила меня все дальше и дальше на юго-запад. Уже забрезжил рассвет, когда конь-призрак наткнулся на густые заросли, забился туда и замер. Я не видел и не слышал его. Кусты были столь густы, что я никак не мог рассчитывать подобраться к нему, не подняв треска и шороха. Требовалось заставить коня двигаться — он, понимая это, вознамерился стоять неподвижно. Хорошо, решил я, посмотрим, кто кого переждет. После чего меня сморила дрема. В чем я действительно нуждался, так это в хорошем сне!
Впрочем, поспать мне так и не удалось — стоило сомкнуть глаза, как вновь зазвенели цепи. Видимо, пука никогда не имел дела с варварами и принял меня за одного из тех цивилизованных сонь, которые ежели уж завалятся на боковую, то разлепят веки не ранее чем часов через шесть. Но я был совсем не таков. Вознамерившись отправиться на поиски приключений, я не мог не подготовиться к этому должным образом, в частности не выучиться мгновенно засыпать при любых обстоятельствах и столь же мгновенно пробуждаться при малейшей тревоге. Все обитающие в дикой природе спят именно таким образом, а ведь я по сути был самым настоящим дикарем.
Первый же звон заставил меня вскочить и возобновить погоню.
Теперь пука несся стрелой. Я мчался следом, чувствуя себя куда увереннее, чем прежде, хотя поспать мне удалось совсем недолго, в конце концов, я отдыхал ничуть не меньше, чем конь, и, как выяснилось, у меня имелось некоторое преимущество. Он не мог пастись на всем скаку, и вынужден был останавливаться, чтобы пощипать травки. Я уступал ему в скорости, зато имел возможность подкрепляться на бегу, срывая с кустов съедобные ягоды. А есть ему, по-видимому, было необходимо — тот, кто носит тяжелые цепи, не может не нуждаться в материальной пище.
Пробегая мимо очередной кучки кустов, я поразился, как обильно они усеяны сочными ягодами.
Их было вдвое больше, чем на обычных кустах, по той простой причине, что на каждом стебельке росло по две ягодки. Я походя сорвал одну такую сладкую парочку и уже вознамерился было отправить в рот, но вдруг заколебался. Ягодки, покачиваясь, словно нашептывали мне: «Бери нас, бери-бери, бери-бери, бери-бери...» Я никогда не встречал таких кустов, но с детства прислушивался к рассказам тех, кто побывал в странствиях, и услышанное, пусть бессознательно, откладывалось в памяти. Что-то я об этом... Вздрогнув, я отбросил ягоды прочь. Ну конечно же — бери-бери! Так называлась болезнь, которую вызывали эти прелестные ягодки. Отведавший их начинал испытывать слабость, головокружение, а потом его разбивал паралич. Действие их было медленным, а потому особенно коварным. Когда человек начинал ощущать его, становилось уже слишком поздно. Конечно, со временем мой магический талант исцелил бы меня от этой хвори, но с мечтой о коне пришлось бы расстаться.
Однако, подумал я, возможно, и эти ядо-ягодки на что-нибудь да сгодятся. Пробегая мимо следующей купы кустов, я сорвал несколько пригоршней и сунул в свою котомку. Вокруг кустов не вились пчелы, что наводило на мысль о способности бери-бери отпугивать насекомых.
Пука промчался мимо кустов не задерживаясь; видимо, он знал, что эти ягоды есть нельзя. Уж не специально ли он заманивал меня в эти заросли? Принято считать, что животные не отличаются особой сообразительностью, но точно так же говорят и о варварах-меченосцах. Многие распространенные предубеждения не вполне соответствуют действительности.
Следы копыт вывели меня к отчетливо видимой линии — а за этой линией ничего не было. Ни стены, ни обрыва, ни... в общем ничего! Я уже говорил: непонятное заставляет меня нервничать. Как, например, вопросы, связанные с семьей и браком. Так вот, сейчас я решительно ничего не понимал. Значило ли это, что я столкнулся с неким неведомым волшебством? Мне доводилось слышать о магическом зеркале, сквозь которое можно пройти и оказаться в неведомом мире По Ту Сторону, и, уж конечно, я остерегался заглядывать в глазок гипнотыквы. Но здесь явно имело место нечто неведомое.
Так или иначе, если пука пересек эту линию и пропал из виду, мне придется или последовать за ним, или отказаться от погони. Хм... до чего же смышлен этот коняга! Сначала бери-бери, а теперь еще и новая хитрость.
Однако, прежде чем соваться неведомо куда, я решил провести проверку. Осторожность еще никогда никому не вредила. Один из распространенных мифов о варварах гласит, будто они очертя голову прут напролом, не обращая внимания на опасность. На самом деле переть напролом в лесу способен разве что цивилизованный человек — ни один варвар не полезет прямиком в объятия древо-путаны. Правда, этой ночью я все-таки попался, но... на то были особые причины, и я держал меч наготове.
Итак, я вернулся назад по следам копыт, которые казались мне слишком уж отчетливыми, и за кустами увидел отходящую от них другую цепочку. Она шла по твердому грунту, и менее наметанный глаз, наверное, не увидел бы никаких отпечатков, но мне, как опытному следопыту, все стало ясно. Пука подошел к самой линии, после чего осторожно вернулся назад по собственным следам; конь-призрак хотел заставить меня пересечь черту.
Вот уж нет, решил я и лишь по прошествии времени понял, сколь мудрым было это решение. Тогда я и понятия не имел, что за этой линией начинается Пустота — великое Ничто, откуда никто не возвращается. Воистину пука подготовил для меня незаурядную ловушку. Что лишний раз свидетельствовало о его незаурядном уме. А это, в свою очередь, подхлестывало мое желание заполучить его в качестве своего скакуна. Я пошел по следу и вскоре вновь спугнул коня, который, как выяснилось, стоял в ближайшей рощице, наблюдая за моими действиями. Ну и хитрюга!
Теперь я преследовал его с удвоенным рвением и почти не ощущал усталости. Стоило ему остановиться, останавливался и я — иногда мне даже удавалось вздремнуть минутку-другую. Едва доносился звон цепей, я вновь пускался в погоню. Конь-призрак начинал нервничать, к тому же он был голоден. За все это время ему не представилось возможности вдоволь попастись.
На сей раз он бежал на юго-восток, что в конечном счете привело нас на открытую равнину. Такие места не очень хороши для прогулок, потому как там трудно укрыться от хищных птиц. Одна из таких пташек кружила как раз над нами. Судя по огромным размерам, это была самая крупная и опасная птица Ксанфа, которую одни называют pyx, а другие рок, говоря, что от нее так же трудно укрыться, как от судьбы. За себя я мог особо не беспокоиться, ибо представлял собой слишком мелкую добычу. Иное дело пука. Похоже, эта пташка задумала перехватить мою добычу.
И тут птица рух буквально рухнула, вниз. Отстегнув лук, я метнулся вперед и поднялся на холм в тот самый момент, когда рух, уже закогтив пуку, начала вновь набирать высоту. Все движения хищников рассчитаны очень точно, но рух не учла веса цепей, и это замедлило подъем. Прежде чем птица успела взмыть в поднебесье, я выпустил стрелу прямо в оперенный огузок. Конечно, для существа таких размеров моя стрела представляла собой не более чем колючку, но каждый знает, как неприятно бывает, когда занозишь чувствительное место. Издав негодующий клекот, рух выпустила пуку, который упал на землю и бешеным галопом помчался к ближайшей рощице, где мог укрыться от хищника.
Зато мне укрыться было негде, и ярость гигантской птицы обратилась на меня. Доводилось ли тебе видеть разъяренную птицу рух? Желаю, чтобы никогда и не довелось. Когда эта пташка подлетела ко мне, ее крылья заслонили солнце. Я обнажил меч — понимал, что слишком мал и слаб для битвы с таким гигантом, но сдаваться без боя не собирался. Птица попыталась схватить меня слету, но лапы ее были столь велики, что я проскочил между когтей. Поняв, что этак ей меня не закогтить, рух взмыла вверх и, выставив когти, рухнула на землю. Вонзив когти в почву, она вырвала здоровенный кусок дерна и вместе со мной и небольшим деревцом подняла его в воздух.
Откашливаясь — ведь поднялась целая туча песка и пыли, — я яростно размахивал мечом. Мне удалось нанести удар по основанию толстенного — с мое бедро — когтя и отсечь его напрочь. Из раны потоком хлынула кровь, размягчая удерживаемый лапами дерн. В конце концов земля рассыпалась комьями, а вырванное с корнем деревце и я полетели вниз.
Шмякнулся я основательно, к тому же сверху меня присыпал холмик окровавленной земли. Все бы ничего, но в этой земле оказалось немало камней, которые переломали мне кости. Уж не знаю, как другим странствующим героям удавалось изо всех переделок выходить целыми и невредимыми, но я никакого заклинания на сей счет не знал и сделал единственное, что мог сделать в сложившихся обстоятельствах: потерял сознание.
Очухался я приблизительно через час, когда сломанные кости зажили. Мне, кажется, уже случалось упомянуть о моем таланте? Да-да, он заключается в способности к самоисцелению. Маленькая ранка затягивалась на моем теле мгновенно, на заживление серьезной требовались считанные минуты. Я мог отрастить заново отрезанный палец и даже отрубленную ногу, только на это ушло бы около часа. Стрела, насквозь пробившая сердце, уложила бы меня на день — или чуть подольше, если бы никто не догадался ее вытащить. Таким образом через час мои раздробленные кости были как новенькие, если не лучше.
Птица тем временем улетела. По всей видимости, сочла меня мертвым и потеряла ко мне всякий интерес. Подобные ошибки совершались и прежде другими чудовищами. Никто из них не предполагал, что имеет дело с практически неистребимым противником. Должен признаться, что сознание собственной неуязвимости способствовало появлению у меня тяги ко всякого рода похождениям.
Мой магический талант как нельзя лучше подходил для героя.
Придя в себя, я немедленно возобновил преследование, что оказалось не так уж трудно. Как и птица, пука счел меня погибшим, а потому не убежал и просто-напросто щипал травку неподалеку. И то сказать, за время нашей гонки он основательно проголодался.
Издав дикий вопль, я устремился к нему. Он отреагировал так, как любое нормальное существо реагирует на появление восставшего из могилы мертвеца: содрогнулся и в ужасе пустился наутек. Многие считают, что привидения не боятся других привидений, но это не так. Даже полноценные призраки пугаются того, чего не понимают, а этот конь был призраком лишь отчасти. Он занимал промежуточное положение между призрачными и материальными существами, подобно зомби, которые представляют собой нечто среднее между живыми и мертвыми. Впоследствии я выяснил, что именно цепи приковывают призрачных лошадей к материальному миру. Сбрось пука эти вериги, он мигом утратил бы вещественность и обратился духом. Но пока он их носил, ему приходилось делать то же, что делает настоящее животное: есть, пить... и все такое.
Если подумать, Ксанф полон существ и явлений, представляющих собой нечто неопределенное: ни дух, ни тело, ни зверь, ни птица, ни рыба ни мясо. Гонка возобновилась. Пука продолжал скакать на юго-восток, и в результате мы с ним оказались в местах, где гнездились грифоны. Приметив следы когтей на коре деревьев и грифоний помет на земле, я насторожился, зная, насколько опасны эти хищники. Совладать с одним грифоном я, конечно, мог, но порой они охотятся целыми выводками, а это грозит неприятностями. Птица рух не стала выковыривать меня из грязи, поскольку я представлялся ей ничтожной добычей. Но для трапезы грифонов я подходил в самый раз. К тому же мне трудно было понять, как станет действовать мой талант, если целая стая разорвет меня на части и каждый грифон съест по куску. Возможно, мне удалось бы восстановиться, окажись большая часть моего тела в одном желудке, но проверять эту догадку как-то не хотелось. К тому же исцеление исцелением, но боль от ран я испытывал точно так же, как и все нормальные люди, и это ощущение не доставляло мне ни малейшего удовольствия. Принято считать, будто варвары смеются над болью, но я никогда не мог понять, что в ней смешного.
Пука, голодный и усталый, оказался менее осторожным. Не разбирая дороги, он мчался прямо к раскидистому дереву, на ветвях которого красовалось раскидистое гнездо. А в нем сидела грифониха. Возможно, она высиживала яйца, но я не уверен. Никто толком не знает, как размножаются грифоны, они ведь никого не подпускают к своим гнездам. Вот и сейчас, заслышав топот копыт, грифониха усмотрела в появлении пуки посягательство на свой священный покой и негодующе заклекотала. Самец сидел малость повыше, сложив крылья и вцепившись когтями в толстую ветку. Услышав крик, он немедленно спрыгнул вниз — прямо-таки рухнул, как рух, — но, не долетев до земли, распростер крылья и заскользил по воздуху. Выглядел он рассерженным, и его можно было понять. Представляю себе, как чувствовал себя я, будучи разбуженным истошным криком недовольной появлением незваных гостей жены. Возможно, это была одна из причин, по которым я так опасался брака, — он представлялся мне чем-то вроде Пустоты, из-за грани которой уже нет возврата.
Грифону потребовался лишь миг, чтобы сообразить, кто виновник всего этого переполоха. Развернувшись в воздухе, он устремился за конем-призраком, у которого хватило ума припустить наутек изо всей мочи. Я помчался следом.
Несмотря на свои цепи, пука скакал очень быстро, и на твердой почве, возможно, сумел бы уйти от преследования, но эта местность была болотистой, и копыта вязли во влажном мху. К тому же густо растущие деревья затрудняли бег коня, тогда как привычный к охоте в лесу грифон лавировал между ними с легкостью. Хищник постепенно настигал добычу.
Когда грифон налетел на пуку, я находился слишком далеко и ничего не мог поделать. Да и находись я на расстоянии, позволяющим воспользоваться луком, стрелять все равно бы не стал. Ведь убив грифона, я оставил бы его самку, сидевшую на яйцах... или чем-то там еще, без добытчика. Она не смогла бы прокормить детенышей одна, а мне вовсе не хотелось, чтобы живое существо погибало понапрасну. Одно дело сойтись с грифоном в схватке и совсем другое — обречь на голодную смерть детенышей. Я понимаю, что это звучит глупо, но люди, Постоянно обитающие в диких краях, как правило, проникаются уважением ко всем населяющим эти края существам. Грифон не искал схватки — пука потревожил его гнездо из-за того, что я преследовал пуку. Таким образом, я являлся истинным виновником происходящего и полагал, что не имею никакого права нападать на грифона. С другой стороны, пука тоже влип в эту историю исключительно из-за меня, и отказ помочь ему был бы с моей стороны не самым благородным поступком.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

Покуда я терзался сомнениями, грифон уселся пуке на спину и с размаху долбанул его клювом. Удар пришелся по одному из звеньев цепи. Ошалевший от неожиданной боли грифон затряс головой и попытался взлететь, но не смог, поскольку один из его когтей застрял в другой цепи.
Некоторое время пука старался сбросить грифона, который и рад бы улететь, да никак. Затем конь проскакал под низкой веткой, которая сшибла хищника с его спины. Тот грянулся оземь и оправился далеко не сразу. Затем он неуклюже взлетел и, вихляя в воздухе, направился к гнезду. По его шкуре струился пот — мало кому доводилось видеть потеющего грифона. Он и думать забыл о пуке — в отличие от меня. Я вновь устремился за конем-призраком.
Местность становилась все более заболоченной, и в конце концов нас занесло в настоящую топь. Сапоги мои хлюпали по воде. Отставать я не собирался, но и углубляться в трясину мне вовсе не хотелось. Как, впрочем, и коню. Через некоторое время он круто повернул на юг, видимо, рассчитывая выбраться на более высокое и сухое место. На южном горизонте маячили горы, но до них было далеко, и подъема почвы в той стороне не наблюдалось. Тогда пука свернул на запад. Он скакал во весь опор, я несся за ним — мы направлялись к какой-то яркой стене. По всей видимости, конь-призрак знал эти края ничуть не лучше, чем я, и выбирал направление наугад.
По мере нашего приближения стена становилась все ярче, а местность вокруг все хуже. Это была настоящая трясина: зыбкую почву покрывала вода, а над этой водой — вдобавок ко всем радостям — замелькали движущиеся с огромной скоростью разноцветные треугольные плавники. Когда зеленый плавник приблизился, из воды высунулась здоровенная рыбина со страшной, полной острых зубов пастью. Эта пасть явно нацелилась на меня — я взмахнул мечом и рассек рыбе нос. Она плюхнулась обратно в болотную жижу и обиженно завопила:
— Чего размахался, остолоп? Сразу видно — деревенщина. Я всего-то и хотела, что получить залог, А тебе дала бы ссуду.
Кто-кто, а говорящие рыбы никогда не внушали мне доверия.
— Какой еще залог?
— Ну, руку там... или ногу. Пустяковый залог.
— Не интересуюсь. Оставь меня в покое, или...
— Я готова ссудить тебе покой, хоть вечный. Только оставь залог. Я ведь акула капитализма, ростовщик.
— Будь ты ростом в щит или хоть в целое копье, никакого залога тебе не видать. Убирайся, не то отсеку тебе плавник.
По всей видимости, акулу такая перспектива не устраивала, поскольку она поспешно уплыла прочь. В ту пору, будучи невежественным варваром, я понятия не имел какие акулы эти ростовщики, но теперь знаю, что, дай им в залог хоть мизинец, и они заглотят тебя со всеми потрохами.
Тем временем пука попал в затруднительное положение. Он увязал в болоте, а вокруг уже кружили — приближаясь с каждым кругом! — целых три плавника. Конь по-прежнему рвался на запад, но, увы, он сам загнал себя в ловушку. Теперь я видел, что сверкающая стена представляла собой не что иное, как сплошное пламя. Ничего хорошего это не сулило.
Размахивая мечом, я бросился на выручку коню.
— Эй, — закричал я рыбам, — убирайтесь, пока я не искрошил вас в капусту!
Сомневаюсь, чтобы акулы знали, что такое капуста, — уж их-то детенышей наверняка в ней не находят, — однако желания узнать отнюдь не проявили. Они испугались, но и пуку мое появление напугало не меньше. Рванув с места, он устремился прямо к огненной стене.
— Стой! — закричал я ему вслед. — Да стой же ты! Я пытаюсь тебе помочь.
Увы, он рвался вперед, видимо, страшась моего меча больше, чем пламени или акульих зубов. Однако вскоре ему пришлось остановиться, так; силен был исходящий от стены жар. И разумеется, к нему тут же вновь устремились акулы.
Когда самая алчная приблизилась почти вплотную, конь с трудом выдернул из трясины переднее копыто и лягнул ее в морду. Удар был хорош, но три оставшиеся ноги увязли еще глубже. Теперь бедняга не мог сдвинутся с места. Я поспешил к нему, хотя и сам плохо представлял, как смогу его выручить.
Нахальная синяя акула подплыла сбоку и попыталась ухватить пуку, но того, как и в случае с грифоном, выручили цепи. Зубы лязгнули о металл с такой силой, что высекли искры. Рыбине наверняка было больно, и она отпрянула назад, однако не удалилась.
К тому времени подоспел я. Пука и рад бы был удрать, но теперь его прочно удерживала трясина.
— Послушай, пука, — обратился я к коню, — пойми, единственное, что мне от тебя нужно, это доехать на тебе туда, куда я направляюсь. Доставишь меня на место, и я отпущу тебя на все четыре стороны. Может, таскать на спине варвара и не лучшее развлечение, но, на мой взгляд, это предпочтительнее смерти. А здесь тебе не приходится ждать ничего другого. Или утонешь в трясине, или акулы сдерут с тебя шкуру живьем. Может, все-таки предпочтешь путешествовать со мной?
Пука посмотрел на меня так, будто я малость свихнулся. Я сомневался, что он правильно понял мои слова. В Ксанфе живут разные животные, некоторые из них умнее людей, но далеко не все. Многие даже глупее. Но этот пука во время погони выказывал немалую сообразительность.
Ко мне ринулся красный плавник, но я мгновенно отсек его стремительным ударом меча. Болотная вода окрасилась кровью.
Казалось, акулам преподан урок, однако запах крови привлек их, и они стали собираться во множестве. Скоро чуть ли не все болото покрылось разноцветными плавниками — в иных обстоятельствах я счел бы это зрелище красочным.
— Пука, — закричал я, — мы попали в беду!
Я рванулся к коню. Тот попытался отпрянуть, но трясина не отпускала, и мне удалось взобраться ему на спину. Ноги его еще глубже ушли в болотную жижу, зато, когда акулы бросились в атаку, я со своей удобной позиции с легкостью отсек первый же приблизившийся плавник. Остальные бросились на раненого собрата и тут же разорвали бедолагу на части. Вот и верь после этого обещаниям удовлетвориться рукой или ногой. Со второй приблизившейся ко мне акулой я обошелся так же, как с первой, — и точно такой же оказалась ее дальнейшая судьба. Сунулась третья — и с ней произошло тоже самое. Со спины коня-призрака я описывал мечом полный круг, к тому же имел прекрасный обзор, и ни одна акула не могла подобраться к нам незамеченной. Я отрубал плавник за плавником, острые зубы кромсали израненные тела, и вскоре вода вокруг превратилась в кровавую жижу.
Через некоторое время одни акулы погибли, а другие насытились или продолжали пожирать сородичей. Круг плавников распался — мы больше не интересовали хищников. Как я уже говорил, грубая сила, возможно, и не лучший способ решения всех проблем, но в некоторых случаях без нее не обойтись.
От акул мы отбились, но пука погрузился в болото уже по самую шею. Еще немного, и трясина поглотит его с головой. Я должен был найти какой-нибудь выход.
— Послушай меня, пука, — вновь обратился я к коню, — мы не враги. Я хочу тебе помочь. Я спас тебя от акул. Я помог тебе спастись от птицы рух и от грифона. Теперь я хочу вытащить тебя отсюда. Еще не знаю как, но постараюсь что-нибудь придумать. А пока не придумаю, просто стой на месте, не дергайся и, главное, задери повыше голову.
Я слез с коня и встал рядом с ним, обдумывая положение. Может, попробовать вытащить его копыта из трясины одно за другим? Я наклонился, ухватил коня за заднюю ногу и изо всех сил потянул вверх. Увы, все мои потуги были напрасны.
Трясина крепко держала свою добычу. Озираясь по сторонам, я присмотрелся к огненной стене, и отсюда, с не столь уж далекого расстояния, она показалась мне довольно тонкой, скорее не стеной, а завесой, сквозь которую проглядывало что-то находящееся по другую сторону. А если поднырнуть под нее?..
Сказано — сделано. Я закрыл глаза, с головой погрузился в кровавую жижу и поплыл к огненной завесе. Решив, что продвинулся достаточно далеко, я поднялся — и увидел перед собой выжженный лес. Видимо, пламя покинуло это место совсем недавно, сейчас огненная стена находилась за моей спиной. Странное дело — на обугленных деревьях уже пробивались зеленые ростки. Растения были опалены, но не мертвы.
На западе огонь иссушил болото, превратив его поверхность в спекшуюся корку. Подходящая почва для копыт — если только конь сумеет перебраться через огненную стену. Я ведь сумел, так почему бы не поднырнуть под огонь и ему? Но сначала надо придумать, как вытащить его из трясины, — самому-то ему нипочем не выбраться... Тут мой взгляд упал на почерневшее дерево, и меня осенило.
Я вновь нырнул под огненную стену и вынырнул в кровавом болоте. Пука был на прежнем месте, только теперь ему приходилось изо всех сил задирать голову, чтобы вода не попадала в ноздри.
— Мне потребуется цепь, — сказал я ему и потянул на себя одну из них. Свободного конца у нее не было, все звенья смыкались в замкнутое кольцо. Интересно, подумалось мне, кто навесил на него эти цепи, когда, как и с какой целью? Впрочем, у меня не было времени задаваться праздными вопросами, тем паче что многому существующему в Ксанфе разумного объяснения нет, да и быть не может. — Не обессудь, приятель, — продолжил я, — но мне придется малость повредить твое имущество. — Я расправил петлю цепи в воде, рядом с конем, обеими руками занес над головой меч и обрушил его на цепь.
Конь-призрак заржал от ужаса, но трясина не позволяла ему даже дернуться. Меч мой был прекрасно отточен и закален в драконовой крови, так что в сильных руках рубил даже металл. А мои руки никак нельзя было назвать слабыми. Цепь разлетелась пополам.
Взяв в руки свободный конец, я принялся разматывать цепь, пропуская ее под погруженным в красную жижу конским брюхом. Когда раскрученный кусок показался мне достаточно длинным, я проверил, надежно ли держится остальное, и сказал:
— Ну, пука, теперь я попробую тебя вызволить. Но ты должен мне помочь. Когда почувствуешь, что я тяну за цепь, поднатужься изо всех сил. Рванись в ту же сторону, куда потяну я, и наверняка освободишься из трясины. Слушай дальше. Чтобы оказаться в безопасном месте, тебе придется поднырнуть под огненную стену. Ничего страшного в этом нет — я нырял и, как видишь, жив-живехонек. Просто, когда окажешься рядом с ней, набери воздуху и поднырни под нее головой. Я перетащу тебя на ту сторону. Понял?
Пука не реагировал, и я не знал, уразумел ли он сказанное. Но тут уж я ничего поделать не мог — приходилось идти на риск. Если мой замысел удастся, я его спасу, ну а если нет...
Волоча за собой цепь, я вернулся к огненной стене, поднырнул под нее, а выбравшись на противоположную сторону, нашел подходящее дерево и перекинул цепь через низкую, но толстую и крепкую ветку. Затем я принялся тянуть цепь на себя.
Поначалу мне пришлось нелегко. Трясина не желала расставаться со своей добычей. Но я налегал всем весом, и в конце концов цепь подалась и начала двигаться. Теперь стало легче — пука помогал мне. Шаг за шагом я подтаскивал коня к огненной стене. Видеть его я не мог, но, по моим прикидкам, он уже должен был находиться рядом. Близился решающий момент. Если он не поднырнет...
Натяжение цепи ослабло, и я понял, что конь опустил голову. Последнее усилие — и его голова показалась с моей стороны огненной завесы. Я тут же снял цепь с дерева и снова обмотал ее вокруг коня — я понимал, без нее пука мог развоплотиться. Но конец цепи я удержал в руке. После чего вскочил ему на спину.
— Я тебя вытащил, как и обещал, — сообщил я коню, — а теперь, хочешь не хочешь, тебе придется меня везти.
Измученный, заляпанный грязью, испачканный в крови бедолага даже не заржал, и я решил считать его молчание знаком согласия. Так у меня появился конь.

Глава 3
Свинопотамы

Верхом на Пуке — я уже твердо решил присвоить своему скакуну это имя — я довольно быстро добрался до местности, где деревья почти полностью оправились от пожара, и решил остановиться на ночлег.
— Сейчас я тебя отпущу, — сказал я коню, — а сам лягу спать. Ты, конечно, можешь удрать, но подумай, имеет ли это смысл. Ведь без моей помощи тебе за огненную стену не выбраться. Так что лучше отдохни и пощипли травки.
Однако стоило мне спешиться, как конь-призрак галопом умчался прочь. Я вздохнул, размышляя о том, что не только люди бывают неблагодарными. Впрочем, что я, неотесанный варвар, понимал в таких вопросах. Деревья исцелялись на удивление быстро. Я без труда набрал фруктов, перекусил и собрался поспать, благо здесь можно было не опасаться хищников. Едва ли кто-нибудь из них преодолеет огненный барьер.
Разбудил меня запах дыма. До рассвета было далеко, но весь горизонт пылал. По равнине катилось пламя.
Я понял, что попал в беду, причем по собственной воле. Будучи всегда готовым защититься от угрозы, исходящей от живого существа, я совершенно позабыл, что опасность может быть и неодушевленной. Огонь смыкался вокруг меня полукольцом, и двигался он быстрее, нежели мог бежать я. Зеленая трава и листва выглядели по-осеннему пожухлыми и побурели. Видимо, в этих местах смена времен года происходила гораздо быстрее обычного, этим и объяснялось ускоренное цветение и плодоношение здешних растений. Теперь сюда пришла осень, а вместе с ней и огонь. Ему предстояло расчистить и подготовить почву для весны, наступление которой, похоже, ожидалось к утру.
Сумей я зарыться в землю, мне, наверное, удалось бы дождаться и утра, и весны, но грунт, как назло, оказался твердым и каменистым. Чтобы как следует закопаться потребовалось бы не меньше часа, а в моем распоряжении оставалось лишь несколько минут.
До моего слуха донеслось звяканье цепей. Устрашенный пламенем, конь-призрак мчался впереди огненного вала.
— Эй, — заорал я, — давай сюда! Я покажу, как нам выбраться!
Конь, естественно, не обратил на меня внимания, но я метнулся наперерез, сумел заарканить его и уже в следующее мгновение вскочил ему на спину. Крепко ухватившись за цепь, я вновь почувствовал себя всадником. Как раз вовремя.
Правда, сидеть на цепях было не очень удобно. Когда мы выбрались из болота, я этого как-то не ощутил, но тогда мы и не скакали с такой скоростью. Так или иначе, в нынешних обстоятельствах мне было не до удобств. Ударяя коня пятками в бок, я направил его туда, куда считал нужным двигаться. Мы бешеным галопом понеслись к неумолимо сужавшемуся разрыву в огненном кольце. Моя... мое мягкое место подпрыгивало на весьма жестких цепях.
Мы проскочили и увидели, что за этим кольцом находится другое, тоже смыкающееся. Неужели выхода нет? Но ведь я обещал найти его! Приглядевшись, я понял, что часть внешнего кольца представляет собой тонкую огненную завесу. Дальше, за ней, пламени не было. Стоит проскочить за внешнюю огненную границу, и мы будем спасены. Проскакав вдоль нее, мы могли бы найти какой-нибудь болотце и поднырнуть, но у нас не оставалось времени. Огонь подступал со всех сторон. Оставалось одно — идти на прорыв.
— Быстрее! — закричал я. — Мы должны проскочить! Закрой глаза и задержи дыхание!
Хлестнув цепью по конскому боку, я заставил Пуку мчаться еще быстрее. Мы на полном скаку влетели в огненную стену. Жар охватил все мое тело, огонь опалил волосы и усы, но мы прорвались. Прорвались благодаря тому, что на твердой почве Пука скакал с бешеной скоростью.
Мы оказались на равнине перед южным хребтом, которой никак не могли достичь раньше. Меня это устраивало — я собирался двинуться именно на юг и всяко предпочитал горы труднопроходимым топям и огненным землям. Кажется, Пук придерживался того же мнения.
Довольно долго мы не останавливаясь двигались к горам, а когда солнце поднялось довольно высоко, задержались, чтобы подкрепиться. Правда, на сей раз я не спешился, полагая, что, стоит мне слезть с Пуки, и он тут же убежит. Травы под ногами было вдоволь, конь мог свободно пастись под сенью раскидистого галетника, а я имел превосходную возможность дотянуться с его спины до самых свежих галет. Каково же было мое удивление, когда одна из галет на поверку оказалась самой настоящей котлетой. Конечно, котлетам не свойственно расти на галетных деревьях, но магия — штука тонкая, и порой чары разлаживаются, как всякий сложный механизм. Мне этот сбой оказался только на руку — позавтракал я весьма плотно.
Отдохнув и подкрепившись, мы вновь двинулись на юг и через некоторое время наткнулись на следы гоблинов. Пука нервно всхрапнул, я плюнул и выругался — мы оба знали, что встреча с гоблинами не сулит ничего хорошего. Но возвращаться назад через огненную стену и акулье болото тоже как-то не хотелось, и мы, разумеется, со всей возможной осторожностью, продолжили путь.
Увы, осторожность не помогла. Орава гоблинов все же углядела нас и пустилась в погоню.
Думаю, ты знаешь, что за народ эти гоблины, с ними не договоришься. Впрочем, ныне они, возможно, изменились, но в те времена отличались крайне жестоким и злобным нравом. Сражаться или удирать — другого выбора встреча с ними никому не оставляла.
Гоблинов было никак не меньше десятка — все с дубинками и камнями, вполне пригодными для того, чтобы переломать человеку кости. Со мной же были лишь мой верный меч да конь-призрак. В ту пору я был молод и не очень умен, но даже мое безрассудство имело пределы. Будь я драконом, разорвал бы гоблинов в клочья, будь огром — зашвырнул на луну. Но будучи разумным человеком, я принял разумное решение — пустился наутек.
Пука пустился наутек вместе со мной. Точнее сказать, подо мной. Он мчался галопом, громыхая цепями, и не было надобности подгонять его. Кони-призраки тоже не склонны считать себя подходящей пищей для гоблинов.
Эти твари навалились на нас лавиной. Теперь, как я понимаю, гоблины редко встречаются на поверхности земли и обитают главным образом во влажных пещерах, но в мое время на них можно было наткнуться где угодно. К догнавшим нас присоединялись все новые и новые. Они источали мерзкое зловоние и выкрикивали отвратительные непристойности. По этой части гоблины превосходят решительно все виды живых существ, уступая только гарпиям.
Разумеется, я принялся махать своим верным мечом, отрубая все, что оказывалось в пределах досягаемости. Отсеченные пальцы, уши и носы так и летели во все стороны. Вот бы тебе послушать, как вопили эти гадкие твари! Но на смену раненым приходили все новые и новые — гадких рож, когтистых лап, дубин и камней вокруг не убавлялось.
Мы попытались свернуть и обогнуть ораву гоблинов справа, но наткнулись на уже знакомую огненную стену. Она горела ярким пламенем, словно призывая нас попробовать проскочить еще разок. Этого нам не хотелось, и мы повернули навело. Но и тут нас ждало разочарование — акулье болото простиралось с этой стороны до самого подножия горы. Я вовсе не стремился оставить в залог алчным тварям ни руку, ни ногу, ни что-нибудь еще. Не знаю, было ли это меньшим из зол, но мы понеслись прямо на склон гоблиновой горы. Пука сметал гоблинов с пути в бешеном галопе, но я знал, что скоро они просто задавят нас массой.
И все же мы двигались вперед — остановка теперь означала гибель. Скоро мы оказались у самой горы, словно безобразными наростами, усеянной гоблинскими норами. Между этими норами, из которых высовывались визжащие гоблины, вились узкие тропки. При виде одной из них у меня зародилась мысль.
Слегка повернув Пуку в сторону, я подскакал к остролистому копейнику и легким движением меча отсек почти у самого основания одно из росших веером из земли копий. Нам пришлось несколько задержаться, но Пука, явно испугавшийся этакой прорвы гоблинов, теперь слушался меня безоговорочно и понимал с полунамека. Видимо, ему казалось, будто я знаю, что делать. Копье еще не успело упасть на землю, как я подцепил его кончиком меча, подбросил в воздух и поймал свободной рукой. Ловкость и согласованность движений, особенно коли дело касается оружия, — одно из основных отличительных свойств варваров. В тот же миг мы возобновили скачку. Меч я вложил в ножны, и теперь обеими руками сжимал копье. Прекрасное длинное копье, наконечник которого выдавался более чем на фут перед головой Пуку.
Подскакав к подножию горы, я выбрал самую удобную тропу и направил Пуки вверх по склону. Попадавшихся навстречу гоблинов мы попросту сметали с дороги, да они и сами бросались врассыпную, уворачиваясь от моего копья. При этом, поскольку склон был довольно крут, они кубарем катились вниз. Твердые гоблинские головы оставляли выбоины в почве, зато, ударяясь о землю пятками, гоблины истошно вопили. Пятка у гоблина — самое уязвимое место, я даже слыхал, будто у какого-то народа бытует выражение «гоблинова пятка». Время от времени я вращал копье, и тогда гоблины сыпались вниз десятками. У подножия горы их барахталась уже целая куча, и эта куча была отнюдь не мала.
Тропа вела на восток, копье разгоняло гоблинов, и я потихоньку начинал успокаиваться. От нас требовалось только двигаться быстро и без остановок, чтобы поскорее покинуть это зачумленное место.
Но покинуть его оказалось не так-то просто. Тропа изгибалась самым причудливым образом, словно стремилась запутать нас и сбить с толку. Иногда она переставала подниматься по склону и горизонтально сворачивала в сторону, а порой даже возвращалась назад, вниз. При этом она частенько пересекалась с другими тропами, так что мы чувствовали себя как в лабиринте. По сторонам тропы виднелись выходы из гоблинских нор — перед каждой имелся маленький дворик, донельзя захламленный фруктовой кожурой, обглоданными костями и прочей дрянью. Гоблины, высовываясь из пещер, швыряли в нас камни. К счастью, их меткость оставляла желать лучшего, тем не менее скакать под градом камней не самое большое удовольствие.
Некоторые гоблины, из тех, кто посмышленее, принялись скатывать камни по поперечным тропам. Небольшие булыжники не доставляли особого беспокойства, но порой наперерез нам катились настоящие валуны. Гоблины изо всех сил старались расправиться с нами, а ведь мы не сделали им ничего дурного. Таков уж их нрав — они относятся к чужакам хуже любого другого народа Ксанфа, хотя, кажется, не в восторге и от собственного племени. Я слышал, что гоблинки совсем не похожи на своих злонравных мужей, но... мне доводилось сталкиваться только с мужчинами. Ни одна женщина не высунулась из норы и не приняла участия во всеобщей охоте за нами. Видимо, у гоблинов, как и у других народов, женщины рассудительнее мужчин, у них хватает ума не встревать в подобные заварушки.
Проскакав по очередному изгибу тропы, мы оказались в глубокой расщелине — тропа обогнула гору гоблинов, но по склону следующей не взбиралась. Тот склон был почти отвесным, и подняться по нему не представлялось возможным. Что же до нашей тропы, то она уходила прямиком в глубокую, темную, весьма зловещего вида пещеру.
Я направил Пуку в ее мрачный зев. Ему это не нравилось, да и мне, признаться, тоже, но выбора у нас не было.
Гоблины наседали, причем теперь они уже не валили беспорядочной толпой, а выстроились плотной колонной, выставив перед собой грубо сколоченные деревянные щиты и ощетинившись копьями — такими же, как у меня. Прорваться назад не имелось ни малейшей возможности. Подняв глаза, я увидел, как целая орава гоблинов пытается сбросить на нас с уступа огромный серый валун. Видимо, они замыслили сделать из нас паштет.
Под сводами темного тоннеля мы оказались как раз вовремя — валун со страшным грохотом рухнул перед самым входом в пещеру. Земля содрогнулась; сверху посыпались камни, но пещера не обрушилась. Правда, вокруг теперь царила кромешная тьма — сброшенная гоблинами глыба перекрыла вход, а вместе с ним и единственный источник света.
Мы остановились перевести дух. Не требовалось особого ума, чтобы понять, что нас занесло в ловушку. Даже сумей мы каким-то чудом откатить валун, нас ждала встреча с целой армией разъяренных гоблинов. Оставался лишь один путь — в толщу горы, и меня это до крайности раздражало. Не потому, что он сулил больше опасностей, чем какой-либо другой, — подземный мир ничуть не страшнее наземного. Просто я терпеть не могу, когда кто-то или что-то лишает меня выбора, вынуждая подчиняться обстоятельствам. Даже если мне все равно суждена погибель, я предпочел бы прийти к ней своим, а не навязанным мне путем.
Теперь я различал слабый свет, просачивающийся по краям валуна, но в глубине пещеры было совершенно темно. Пука это ничуть не беспокоило. Кони-призраки видят в темноте даже лучше, чем на свету, ведь их основное занятие — блуждать темными ночами и пугать одиноких путников звоном цепей. Но я-то тогда призраком не был.
— Пука, — обратился я к коню, — нам придется двинуться в толщу горы. Тропа привела нас ко входу в эту пещеру, так что, скорее всего, из нее есть и выход. — Я старался придать своим словам убедительность, но мне было не по себе. Уж мне ли не знать, что далеко не всякая тропа ведет туда, откуда есть выход. Взять, например, тропы к древопутанам... Но что толку предаваться мрачным раздумьям? — Так вот, чтобы добраться до выхода, нам придется проехать по совершенно темному тоннелю, и тут я могу положиться только на тебя. Смотри, как бы нам не провалиться в какую-нибудь яму или расщелину. Я знаю, ты не любишь, чтобы на тебе ездили, но мы вместе угодили в переплет, вместе нам и выпутываться. Вот выберемся отсюда, тогда и решим, кому на ком ездить.
Пука не ответил, но мне почему-то показалось, что он меня понял. Затем конь мотнул головой и без понуждения неторопливым шагом направился в глубь черного тоннеля. Цокот копыт эхом отдавался от каменных стен, и я даже подумал, что в нынешних обстоятельствах слух до известной степени заменит мне зрение. Слух у варваров острый, хотя и не может сравниться со слухом большинства животных. Так или иначе, по отражению звука я сумел определить, что тоннель неширок, стены довольно близко, но впереди пустота.
Тоннель вел вниз, как обычно и бывает в пещерах. Конечно, я предпочел бы двигаться прямиком к выходу, а не погружаться в неведомые недра горы, но приходилось ехать туда, куда вела дорога.
Через некоторое время — мне оно показалось чуть ли не вечностью — ко мне стало возвращаться зрение. Точнее сказать, глаза приспособились к темноте, а на стенах пещеры, в трещинах, появились мягко светящиеся грибовидные наросты. Чем ниже мы спускались, тем больше становились эти грибы и тем ярче они светились — вскоре я уже различал большую часть прохода. В тоннеле были представлены все цвета радуги, — по правде сказать, это на удивление красиво.
Но тут тоннель неожиданно разветвился на несколько галерей, и перед нами встала проблема выбора. Жизнь гораздо проще, если не приходится принимать решения, и сейчас я предпочел не усложнять ее и положиться на Пуку. Он двинулся одним из коридоров — более или менее прямо.
Неожиданно конь остановился и понюхал воздух. В слабом свете грибов я различал лишь его голову и не столько увидел, сколько догадался, как раздуваются его ноздри. Он что-то учуял!
Потом учуял и я, учуял отвратительный смрад, который мог исходить лишь от очень большого и крайне неприятного существа. Мы были не одни.
— Ну и вонища! — пробормотал я. — Хуже чем от гоблинов. Что-то мне не хочется встречаться с этой тварью. — Копье по-прежнему оставалось со мной, но я сомневался, будет ли от него прок в замкнутом слабо освещенном пространстве пещеры. Ведь ежели я с разгону налечу копьем на стену, отдача попросту сбросит меня с коня.
Мы попятились, потихоньку вернулись к развилке и попробовали другой путь, но в этом коридоре вонища оказалась еще сильнее. Я не сразу сообразил, что не только мы приближаемся к какому-то чудовищу, но и оно идет нам навстречу. Видимо, цокот копыт растревожил таившегося в глубине неведомого зверюгу.
— Надо уносить ноги! — воскликнул я, почти впадая в панику. Принято считать, будто варвары не испытывают подобных эмоций. Может, и так, но нормальные варвары не обитают в глубоких, темных пещерах, населенных тошнотворно вонючими монстрами.
Пука повернул назад, но поздно — волны смрада катились изо всех боковых коридоров. Видимо, мы случайно забрались в самое логово каких-то зверей. Впрочем, случайно ли? Вполне возможно, гоблины специально загнали нас в эту пещеру.
Неожиданно прямо перед нами возникло отвратительное чудовище. Огромное, толстое, как бочка, туловище покрывала грубая щетина, вытянутое вперед рыло заканчивалось плоским, круглым, как блюдце, носом, из пасти торчали загнутые клыки. Задние лапы чудовища заканчивались копытами, передние же представляли собой огромные ручищи, грубые, но напоминающие человечьи. Чудовище отдаленно походило на огромного гоблина, но было еще более звероподобным. Из его пасти вырывался такой гнилостныйсмрад, что мы с Пукой чуть не задохнулись.
Позже я узнал, что мы столкнулись со свинопотамом — представителем племени чудовищ, обитающих главным образом под землей и подрывающих корни важных для мироздания деревьев, таких, как дерево всех семян, растущее на Парнасе, или небосводное дерево, что поддерживает небесную твердь. Страшно себе представить, что стало бы с Ксанфом, останься он без мириадов семян, из которых произрастают бесчисленные растения, дающие пищу и питье, одежду и обувь — все необходимое для жизни! А небо — разве молено жить без солнца и луны, звезд и облаков? Но свинопотамов все это, похоже, ничуть не волновало, они просто хотели подрыть корни и загубить эти деревья. Возможно, разница между человеком и чудовищем заключается именно в том, что чудовищу не свойственно задумываться о последствиях свой деяний.
Свинопотамы обитают в подземном лабиринте пещер, и их тоннели ведут ко всем тем горам, на которых растут жизнеопределяющие деревья. Они неустанно трудятся, подрывая корни, но всякий раз эти труды постепенно выводят их к поверхности земли. Выбравшись на поверхность, они пьянеют от непривычного ощущения огромного пространства и впадают в полнейшее безумие — катаются по земле, валяются в грязных лужах, истошно визжат и носятся туда-сюда, распугивая людей и наземных животных. Их ненавидят все, даже гоблины, которые отдаленно на них похожи. Впрочем, как я уже говорил, гоблины ненавидят всех. Но на свинопотамов они охотятся с особым рвением, ведь гоблины — единственный из народов Ксанфа, употребляющий в пищу мясо свинопотамов. Все остальные считают его нечистым, что полностью соответствует действительности.
Дневного света свинопотамы боятся. Первые же лучи солнца повергают их в ужас и заставляют забиваться в самые глубокие подземелья. Тем временем, пока чудовища буйствуют, а потом прячутся, деревья успевают отрастить и укрепить свои корни, так что свинопотамам приходится заново приниматься за свое свинство. Они постоянно терпят неудачу, а потому вечно пребывают в скверном расположении духа, о чем свидетельствует их дыхание. Так или иначе, они не простые звери, но... Но в тот момент для нас с Пукой все это не имело значения. Мы попали в беду. Попытка увернуться от первого чудовища ни к чему не привела — позади нас уже появилось другое, а из соседних переходов доносился тяжелый топот. Если и есть что хуже свинопотама, так это два свинопотама, а уж о целой уйме и говорить не хочется.
— Надо прорываться, пока мы не задохнулись, — сказал я Пуке, — скачи галопом, а я попробую их отогнать.
Конь-призрак рванул с места в карьер. Я нацелил копье на свинопотама, преграждавшего нам дорогу. Тот оказался столь глуп, что даже не попытался увернуться, и наконечник угодил ему прямо в пятачок. Удар опрокинул зверюгу на землю, но в то же время выбил копье из моей руки. Пука перескочил через раненое чудовище, которое воняло еще хуже здорового, но навстречу нам уже выскочил другой свинопотам. Мне не хотелось марать свой светлый клинок кровью нечистой твари, но что было делать? Выхватив меч, я одним ударом отсек безобразную голову — как и первый, этот свинопотам даже не попытался увернуться. УХ, ну и кровищи было! Принято считать, будто варвары стяжают себе славу кровопролитием, но эту гнусную маслянистую жижу и кровью-то назвать трудно. Какая уж тут слава!
Тварей становилось все больше и больше. Два свинопотама устремились ко мне с обеих сторон одновременно; я успел отсечь лапу тому, что тянулся справа, но подобравшийся слева ухитрился-таки обхватить меня и стянуть с коня. Да, я знаю, что с истинными героями ничего подобного происходить не должно. Но происходит, да еще как! Правда заключается в том, что наш ПОПОВАР — департамент популяризации подвигов варваров — вычеркивает упоминания о подобных событиях из всех и всяческих анналов по цензурным соображениям.
Пук споткнулся и обернулся ко мне.
— Беги! — закричал я ему. — Спасайся!
Мне удалось вонзить меч в рыло удерживавшего меня чудовища, и на меня брызнула его гнойная кровь.
— Удирай, Пука, пока и ты не попался!
Конь-призрак пустился вскачь, а я принялся налево и направо раздавать удары мечом, отсекая лапы и уши. Но свинопотамов было слишком много. Один из них наполовину оглушил меня ударом здоровенной лапы, и, прежде чем я успел оправиться, другой отхватил мне зубами половину лица. Я успел почувствовать, как его клыки вонзаются в мои щеки, и потерял сознание.
Лишь теперь, благодаря изображению на гобелене, я могу восстановить подробности случившегося потом. Убедившись, что я мертв, свинопотамы оттащили меня в загаженную пещеру, где укрывались их самки и приплод. Там, неуклюже орудуя моим же собственным мечом, они вспороли мне живот и грязными лапами вытащили потроха, которые, по-видимому, считали самым большим лакомством. Все остальное они запихнули в огромный котел с холодной водой и принялись собирать хворост для костра. На это ушло немало времени — заранее они топливом не запаслись, а раздобыть валежник под землей не так-то просто. Однако в конце концов чудовища натащили целую кучу дров — не иначе как корни деревьев, в которые они вгрызались.
Теперь можно было готовить обед, но свинопотамов отвлекла моя одежда. Они с интересом жевали пуговицы и шнурки, разорвали в клочья рубаху — им нравился треск рвущейся ткани — выпотрошили мою котомку и добрались до ядо-ягодок. Глупые твари передрались из-за них, но в конце концов досталось всем — кому больше, кому меньше. Порция яда досталась каждому, но, как я уже говорил, действует он не сразу.
Другая причина задержки заключалась в том, что свинопотамы не выносили яркого света. Видимо, огонь костра напоминал им пугающее сияние солнца. Если ты спросишь меня, как может быть, чтобы существа, боящиеся огня, предпочитали приготовленную на этом самом огне пищу, я ответить не сумею. Это неразумно, но, в конце концов, обладай чудовища разумом, они не были бы чудовищами. Жаль, что я не знал всего этого раньше, — прихваченный с собой факел избавил бы меня от многих неприятностей. Но странствующие герои далеко не всегда всезнайки.
Ни один свинопотам не желал разводить огонь. Они препирались целый час, после чего решили бросить жребий. Тот, кому выпала неприятная обязанность, подчинился, но у него не оказалось щепы для растопки. Поиски ее заняли еще час, а к тому времени наступила ночь, которая у них, под землей, совпадает с ночью на поверхности. Правда, как они об этом узнают, для меня загадка. Возможно, к ночи немного тускнеют светящиеся грибы.
Отложив пиршество до утра, свинопотамы отправились на боковую. Звуки эта храпящая орда издавала ужасные, — казалось, будто кто-то пытается распилить скалу гигантской пилой.
Между тем Пука галопом носился по подземным переходам в поисках выхода. Свинопотамы за ним не охотились — они народ не запасливый и, заполучив в котел меня, полностью этим удовлетворились. В конце концов коню повезло — по чистой случайности он нашел выход. Нашел, выглянул наружу, глотнул чистого воздуха — и повернул назад. Впереди он учуял нечто, не вызывавшее у него желания пускаться в путь в одиночку.
По уже знакомым ему проходам конь-призрак вернулся к центральным пещерам и ближе к утру по запаху нашел меня. Разумеется, в свинопотамском котле. Он потыкался носом в мою макушку, и я пришел в себя.
Видишь ли, прошло уже около десяти часов, и этого оказалось достаточно, чтобы заново отрастить откушенное лицо и выпотрошенные внутренности. Кости — ты помнишь историю о птице рух — срастались быстрее, но отрастить новый орган задача куда более трудная. Я слегка ослаб, поскольку ресурсы для самоисцеления не берутся из ничего — материал для восстановления утраченных поставляют сохранившиеся части тела. Но двигаться я уже мог, просто был не так крепок, как обычно. Ведь на восстановление внутренностей пошла часть моих мускулов.
— Переверни котел, — попросил я Пуку.
Так он и поступил. То было первое верное свидетельство того, что мои слова ему понятны. Я плюхнулся на землю вместе с пролившейся водой, но шум не разбудил свинопотамов. И то сказать, чего он стоил в сравнении с их чудовищным храпом? Одни их слюни хлюпали гораздо громче.
Нетвердо держась на ногах, я отыскал свой верный меч и взобрался на спину Пуки. Лук найти не удалось, — возможно, свинопотамы сломали его, чтобы сжечь в своем костре. Во всяком случае я не собирался их об этом расспрашивать. Сапоги оставались у меня на ногах — меня запихнули в котел обутым.
Пука двинулся к выходу, и вскоре мы перестали слышать храп и ошушать зловоние свинопотамов. Теперь коридор шел вверх, и через некоторое время мы выбрались из пещеры на юго-восточном склоне горы. Стояло чудное ясное утро. Трудно описать, какое я испытал облегчение. Погибнуть я отнюдь не стремился, но, если такова моя судьба, предпочел бы встретить смерть при свете дня, а не быть погребенным в смрадной, сырой пещере.

Глава 4
Эльфийский вяз

Мы нашли родник с прекрасной ключевой водой и рощицу пирожковых деревьев, так что я смог освежиться и подкрепиться. С одеждой и обувью тоже не было проблем — вокруг в изобилии росли шароварии и сорочницы, а с ветки приземистого сапожника я сорвал пару крепких сапог на смену своим, насквозь промокшим и хлюпающим. Пука, тем временем преспокойно щипал травку. Я не пытался удержать его за цепь или каким-либо другим способом ограничить его свободу, — во-первых, я был еще слишком слаб, а во-вторых, считал, что не имею на это право. Ведь конь-призрак вернулся ко мне сам, по доброй воле! Я сомневался, что мне удастся его приручить, но похоже, он предпочел хоть на время остаться моим спутником. Хотелось бы, конечно, знать почему. Пука не отходил далеко от меня, но я не был склонен считать это следствием внезапно вспыхнувшей любви.
Довольно скоро Пука поднял голову, подошел ко мне и побряцал цепями.

Предыдущая страница 3 Следующая страница


Жгучая ложь 4

— Ты хочешь, чтоб я сел на тебя? — Моему удивлению не было предела. — Но ведь тебе ничего не стоит ускакать куда вздумается. Гоняться за тобой у меня сейчас нет ни сил, ни желания.
Честно говоря, силы я уже восстановил, а отсутствие желания гоняться за кем бы то ни было объяснялось в первую очередь тяжестью в набитом пирогами животе. Я чувствовал себя несколько неловко, впервые опробовав в деле новые челюсти и новые внутренности. Все новое требует определенного времени на подгонку и притирку. Зубы мои скрипели, а в животе бурчало, но я знал, что по прошествии нескольких часов все придет в норму. Чуть больше времени потребуется на то, чтобы восстановить в полном объеме мои мышцы; для этого я нуждался в сытой еде и — желательно — в отдыхе. Я ведь не волшебник, и чудес творить не умею, поэтому возможности моего магического таланта ограничены природными закономерностями.
Но чем бы ни руководствовался Пука, я оценил его предложение и был ему благодарен. Если я поеду верхом, мышцы мои окрепнут и нальются былой силой куда быстрее, это ведь не то, что ташиться на своих двоих. Пока конь не передумал, я быстренько нарвал с ближайших кустов подушек и соорудил себе седло — опасаясь, что цепи изорвут мою... мое мягкое место в клочья. Или сделают его вовсе не мягким. Затем я удобно устроился на спине Пуки, и мы неспешно потрусили на юг.
И тут появились эльфы.
Ага! вот зачем я понадобился Пуке. Эльфы редко сталкиваются с людьми, но народ этот во многих отношениях примечателен. Они славятся как своей отвагой, так и справедливостью, — будучи мужественными бойцами, эльфы уважают чужую собственность. Окажись Пука на их территории один, они наверняка изловили бы его и превратили в рабочую скотину. Вряд ли он сумел бы удрать — эльфы прекрасно знают местность, умеют охотиться сообща, и каждый из них владеет арканом не хуже заправского варвара. Однако, сочтя Пуку моим конем, эльфы скорее всего оставят его в покое, во всяком случае, до тех пор, пока не разберутся со мной. Ну и хитрюга этот Пука — решил спрятаться за меня. Вообще-то эльфы не склонны к грабежу, но...
— Удачный ход, ничего не скажешь, — буркнул я на ухо коню-призраку без особой радости в голосе.
Я знал, что обычно эльфы не встревают в людские дела, как и люди в эльфийские. Между этими двумя народами существует нечто вроде пакта о ненападении. Оно соблюдается — людьми и эльфами, не так уж трудно уважать взаимные интересы, учитывая, что они почти не пересекаются. Но таких существ, как Пука, стремятся использовать в -своих целях и те и другие. Кто знает, вдруг эльфы не остановятся перед ссорой ради того, чтобы завладеть конем? Мне вовсе не хотелось ссориться с эльфами на их земле. Выглядели они, конечно, не очень внушительно, но я знал, что внешность обманчива.
Эта история лишний раз убедила меня в том, что головенка у Пуки светлая. То есть снаррки она, конечно, темная но... думаю, тебе понятно. Правда, он не умел разговаривать, но болтливость далеко не всегда признак большого ума. Этот хитрец сумел сделать свою проблему моей. К сожалению это произошло как раз тогда, когда я пребывал не в лучшей форме.
Встретившийся нам отряд состоял из шести эльфов; все они были в зеленых туниках, а вот оружием каждый владел своим. Пропорционально сложенные, они выглядели точь-в-точь как люди — люди ведь тоже иногда носят туники, — только вот рост их составлял примерно четверть моего. Это ничуть не умаляло моего уважения к ним, я знал, что даже в лучшие времена предпочтительнее иметь их друзьями, нежели врагами, а тогда времена были не лучшие. Во всяком случае для меня. Таращась на эльфов, я усиленно ворочал своими варварскими мозгами, пытаясь сообразить, как именовать их предводителя, и в конце концов решил, что обращение «сэр» сгодится. Главным образом потому, что оно короткое и, пользуясь им, я не рисковал поломать свой недавно выращенный язык.
— Что привело тебя во владения эльфов, человек? — поинтересовался предводитель.
— Я просто путешествую, сэр, и намеревался пересечь эту землю.
— А как тебе удалось миновать владения гоблинов?
— С превеликим трудом, сэр. Эти проклятые гоблины загнали нас в пещеру, где обитают страшные чудовища. Они схватили меня, но потом бросили посчитав мертвым, а мой пука меня спас.
Эльф взглянул на меня с подозрением:
— Ты хочешь сказать, человек, что тебе удалось приручить коня-призрака?
— Ну... в какой-то степени, сэр. Такое существо трудно приручить по-настоящему.
Эльф пристально посмотрел на Пуку и пожал плечами, более или менее удовлетворившись моим объяснением.
— И ты не ищешь с нами ссоры, человек?
— Ничуть, сэр. Я всего-навсего варвар, и если чего и ищу, так это достойного приключения.
— Достойного приключения... — Эльф улыбнулся. Уж не знаю, о чем он в это время думал, но улыбка была довольно ехидная. — Надеюсь, ты согласишься, что стычка со свинопотамами — не самое достойное из возможных приключений.
Именно тогда я впервые услышал, как называются эти вонючие твари.
— Безусловно, сэр. Истинно достойные приключения я надеюсь испытать в будущем.
— Прекрасно. В таком случае ты сегодня будешь нашим гостем.
Похоже, дело оборачивалось не так худо.
— Благодарю за любезное приглашение, сэр.
— Как тебя зовут, человек?
— Джордан, сэр.
— Мое имя Олеандр, я из племени цветочных эльфов. А это, Кактус, Шиповник, Остролист, Львиный Зев и Порей, — представил своих спутников предводитель.
Каждый из эльфов был вооружен под стать своему имени: Кактус — кинжалом из огромной кактусовой колючки, Шиповник — булавой, усеянной шипами, Остролист — остро отточенным мечом, выглядевшим точь-в-точь как растительный лист, Львиный Зев — копьем с острым наконечником из львиного клыка, а Порей — маленьким, но тугим луком со стрелами. У Олеандра никакого оружия не было, но, являясь предводителем, он скорее всего обладал познаниями в области боевой магии. По эту сторону гор гоблины не появлялись, и, как я подозревал, исключительно благодаря эльфам. Хотя эльфы отнюдь не столь свирепы и безусловно уступали гоблинам численностью, им удавалось держать воинственных соседей на расстоянии. Это говорило само за себя. Как и многие люди, я не мог не задуматься, в чем же их сила. А сила безусловно имелась, ибо ничего кроме грубой силы, гоблины не признавали.
Олеандр повел Пуку и меня по извилистой тропке к скрытой за деревьями поляне. Я радовался такому повороту событий, понимая, что эльфы оказывают мне честь, пригласив к себе в гости. А стало быть, мне ничего не грозит, ибо никому не доводилось слышать, чтобы эльфы бесчестно обидели гостя. Правда оставалось недоумение: мне трудно было взять в толк, зачем им приглашать к себе какого-то странствующего варвара. Уж наверняка они сделали это не ради удовольствия свести со мной знакомство — варвары не славятся умением вести себя в обществе.
На дорогу ушло более часа, ведь эльфы невелики ростом, и шаги у них соответствующие, хотя в резвости и проворстве им не откажешь. Впрочем, торопиться мне было некуда. Я ехал верхом и использовал время для восстановления сил, мой организм усердно превращал проглоченные пироги в крепкие мышцы.
Стоянка эльфов, само собой, располагалась под сенью огромного эльфийского вяза — всем, кто хоть что-то слышал об этом народе, известно, что эльфы располагаются только под этими деревьями. В случае опасности женщины и дети взбираются наверх и прячутся в кроне, а воины кольцом окружают ствол и отражают нападение. Сейчас в лагере готовились к обеду, и большинство эльфов обоего пола находились внизу. От котлов исходили довольно соблазнительные ароматы, но я не мог оценить их в полной мере, ибо еще не переварили пироги и не успел проголодаться. В подобных обстоятельствах я мог лишь порадоваться малым размерам эльфийских порций — от этаких крох не было нужды отказываться, и мне не пришлось проявлять неучтивость. Мы расселись на мягкой душистой траве, и эльфийские девы подали тушеное мясо в тарелках, так искусно сработанных из зеленых листьев, что ни капли подливки не протекало на землю. Я принял свою порцию, не решаясь спросить, что же намешано в этом блюде. Соус был ореховым, с овощами, что же до мяса, то скорее всего меня угостили мышатиной, смешанной с жареной саранчой. Впрочем, вкус был отменным, и я решил, что это блюдо послужит прекрасным дополнением к сытным, но пресноватым пирогам.
Через некоторое время Олеандр подвел ко мне юную эльфессу.
— Познакомься, человек, — довольно резко сказал он, — имя этой девы Колокольчик. Она намерена просить тебя оказать ей услугу. — С этими словами он резко повернулся, и зашагал прочь.
Я пребывал в растерянности — вроде бы старался вести себя как можно учтивее и все же, судя по недовольству Олеандра, чем-то его обидел. Конечно, варвар запросто может дать маху даже когда находится среди людей, что уж говорить о других народах. Правда, глядя на эльфов, я почти забывал, что они принадлежат к другому виду живых существ, от людей их отличали только размеры. Во всяком случае внешне.
— Услугу?.. — пробормотал я. — Конечно... со всем моим удовольствием... только вот... Боюсь, я не так много знаю об эльфах...
Колокольчик залилась смехом — будто и впрямь зазвенел маленький серебряный колокольчик. Она была прелестна — очаровательная маленькая куколка в зеленом платьице.
— Я помогу тебе узнать об эльфах побольше, человек Джордан, — проворковала она. — И тоже окажу тебе услугу, так что мы будем квиты.
— Я... гостеприимство твоего народа... э... э... моя благодарность... — Я бросил взгляд на Пуку, вдохновенно щипавшего изумрудную траву. Такой сочной травы, как под эльфийскими вязами, больше нигде не встретишь — И мой конь тоже... Мы не знаем как...
— За гостеприимство ты отплатишь тем, что поведаешь нам о своих похождениях, — промолвила эльфесса. — А я говорю совсем о другом. О тех услугах, которые окажем друг другу мы — ты и я. Сначала я.
— Твое общество само по себе достаточная услуга, — пробормотал я, силясь уразуметь, к чему она клонит. — Ты только скажи, что от меня...
— Не спеши, — со смехом прервала меня Колокольчик, прыгнув мне на колено. — Всему свое время. Сначала я окажу тебе услугу.
Я покачал головой:
— Видишь ли, мне, неотесанному малому из захолустья, все тут в диковинку. Эльфийских обычаев я не знаю, хорошим манерам не обучен, и, хотя не хотел никого обидеть, уже ухитрился настроить против себя Олеандра, Может, ты объяснишь мне, что именно...
Она встряхнула головкой, и ее серебристые эльфийские волосы рассыпались по плечам.
— Ах, вот что тебя тревожит! Не беспокойся, ты ничем не обидел Олеандра. Просто он рассчитывал, что ты окажешь услугу его кузине, а жребий выпал мне, вот он и расстроился. Не из-за себя, из-за родственницы. Ее зовут Первоцвет. Кстати, вот она, вон там. По-своему она совсем недурна. Как ты ее находишь?
Я взглянул в указанном направлении и увидел очаровательную юную эльфессу, которую нашел столь же прелестной, как и мою собеседницу.
— Чтобы никто не огорчался, я готов оказать услугу вам обеим. Ты только скажи, в чем...
Мое великодушное предложение вновь заставило ее рассмеяться:
— Ну уж нет! Мне, и только мне. Да с ней у тебя ничего и не выйдет, поскольку, согласно обычаю, использовать чары может лишь та, которой выпал жребий. Я выиграла и ни с кем делиться не собираюсь!
Недоумение мое возрастало:
— Какие чары?
Колокольчик искоса посмотрела на меня:
— Ты великолепен. Не спеши, в свое время все узнаешь. Но сперва я должна буду оказать тебе услугу. Скажи, чего ты хочешь? В чем ты нуждаешься?
Я тяжело вздохнул, поняв, что, как ни крути, а мне придется играть по ее правилам. Видать, девушки — хоть эльфийские, хоть человеческие — все как одна мастерицы ставить в тупик таких простаков, как я.
— Ну что же... Дело в том, что я, по существу, бреду наугад, сам не зная куда. То есть, куда именно, я, разумеется знаю — в замок Ругна. Туда направляются все искатели приключений. Беда в том, что я не слишком отчетливо представляю себе, где он находится, а потому постоянно нарываюсь на неприятности — вроде той горы гоблинов. Вот будь у меня хорошая карта...
— Карта! — радостно воскликнула Колокольчик. — Ну конечно! Ты ее получишь!
Спрыгнув с моего колена, эльфесса побежала к дереву. Ее серебристые волосы развевались на ветру. Может, ростом она и не превосходила куколку, но эта куколка была настоящей женщиной.
Вскоре Колокольчик вернулась, таща за собой свиток чуть ли не с нее величиной. Запыхавшись, она развернула его прямо на траве и уселась на один край, тогда как я пальцами расправил и попридержал другой.
— Это Ксанф, — прощебетала она. — Мы находимся вот здесь, считай, в середине. Севернее обитают гоблины, грифоны и птицы рух, а южнее водятся драконы. На востоке, за рекой, лежит великий океан, а на западе находится область пяти ужасных стихий. — Воздуха, Земли, Огня, Воды и Пустоты. Брр... вот уж куда не стоит соваться. Да, по правде сказать, и в других местах тоже мало хорошего. Лучше всего там, где мы находимся сейчас.
Я с интересом всмотрелся в карту:
— Я родом вот оттуда, из болотного края. По дороге...
— Нет-нет, — запротестовала она, — Прибереги свою историю, — ты расскажешь ее всему племени. А мне скажи, куда ты направишься отсюда.
— В общем... э... я думаю двинуть на юг. Пять Стихий меня не влекут, да и мушиные земли как-то не манят! Так что, ежели пойду на юг, обогну их, сверну на запад, тогда... Хм, что-то я не вижу здесь замка Ругна.
Колокольчик склонила головку набок и поболтала ножками.
— Вообще-то, — сказала она после некоторого размышления, — мне вроде бы доводилось слышать это название. Мы, эльфы, не особенно интересуемся делами людей. Но прочие детали на карте должны быть правильными, да-да. Я думаю, твой замок Бубна...
— Замок Ругна, — поправил я.
— Ну да, я так и сказала, так вот, я думаю этот замок должен находиться к югу от... только вот не помню от чего. Ну, примерно здесь. — Она ткнула в карту крохотным пальчиком. — Правда, там встречаются огры. — При этих словах Колокольчик поежилась.
Огры! Разумеется, я не раз слышал о силе и свирепости этих великанов-людоедов, но видеть огра живьем мне еще не доводилось.
— Пожалуй, это именно то, что мне нужно! — воскликнул я. — Вот только восстановлю силы и...
— Ты нездоров? — спросила Колокольчик, взглянув на меня с чисто женским участием.
— Ну, не совсем так. Я был серьезно ранен, и... — Колокольчик подняла руку, и я спохватился:
— Знаю, знаю, ты скажешь: «Побереги это для племени». Так тому и быть. В любом случае через несколько дней я буду в полном порядке. Раны уже зажили. Осталось только мускулы нарастить. Ну да это успеется — до встречи с ограми еще есть время.
А потом я отправлюсь в замок Ругна и посмотрю, что за приключения ждут меня там. С твоей картой мне будет гораздо легче добраться до цели. Спасибо тебе, Колокольчик.
— Итак, ты доволен моей услугой? — спросила она с весьма лукавым видом.
— Ну, конечно. А теперь скажи, чем я могу... Колокольчик посмотрела на меня так, что я осекся.
— Вижу, ты еще ничего не понял, — промолвила она. — Ладно, спешить некуда. Когда будешь готов, я тебе скажу.
Я пожал плечами:
— Значит прежде чем я покину окрестности вашего прекрасного вяза...
— Безусловно, человек Джордан, — заверила меня крохотная красавица, — ты все узнаешь.
Пока мы беседовали эльфы убрали остатки трапезы и широким кругом расположились вокруг вяза. Возле самого ствола появился представительного вида эльф и трижды хлопнул в ладоши, призывая к тишине.
— Это Терновник, наш король, — прошептала мне на ухо Колокольчик. Теперь она сидела у меня на плече, болтая ножками у правого кармана моей рубахи. Эльфесса была такой легонькой, что веса ее я почти не ощущал, зато, когда она прижималась к моему уху, чувствовал нечто иное. Нечто, уж очень похожее на ласку.
Терновник заговорил. Не знаю каким он был королем, но оратором выказал себя отменным.
— От имени всего моего племени я имею честь приветствовать пребывающего у нас с визитом человека — варвара по имени Джордан. Он разделил с нами трапезу, а теперь я предлагаю ему полюбоваться нашими забавами, С ветвей эльфийского вяза на тонких как паутинки, но столь же прочных, почти невидимых нитях спорхнули десять эльфийских дев. Остановившись на некотором расстоянии от земли, они принялись медленно, в унисон раскачиваться, набирая все больший размах. Движения их рук и ног удивительно соответствовали ритму раскачивания. Затем они принялись раскачиваться в разных направлениях — сплетаясь, расплетаясь, сближаясь и отдаляясь друг от друга. В каждое отдельно взятое мгновение они образовывали мимолетный узор, который тут же сменялся другим, столь же неуловимым, оставляя в памяти впечатление поразительной красоты. Этот волшебный танец сопровождался столь же чудесным пением, так что восхищению моему просто не было предела.
Закончив выступление, девы спрыгнули на землю, и перед вязом выстроилась дюжина молодых воинов. Выглядели они под стать варварам — стройные, мускулистые, с плавными, выверенными движениями. Воины танцевали на земле, и их танец представлял имитацию рукопашного боя со стремительными ударами, ловкими маневрами, головокружительными бросками. Затем они обступили вяз широким кругом, и каждый поднял с земли внушительного вида камень. Подняв камни над головой, воины одновременно бросили их вперед, а сами отступили к вязу, сузив круг. Ближе к стволу дерева лежали камни побольше. Молодые эльфы подняли и их, причем, к немалому моему удивлению, с ничуть не большим напряжением, нежели в первый раз. Затем они вновь сузили круг, отступив к линии совсем уже здоровенных каменюк. Какими бы силачами ни были эти эльфийские молодцы, я не мог поверить, что существо такого размера способно осилить такой вес. Не иначе как эти камни были менее плотными, а потому и менее тяжелыми. Мне случалось слышать рассказы о добываемом в морских глубинах волшебном камне, именуемом пемзой, — поговаривали, будто он такой легкий, что может плавать. Скорее всего эльфы поднимали что-то подобное.
Мое недоумение не укрылось от взгляда эльфийского короля.
— Я вижу сомнение на лице нашего почтенного гостя, — промолвил он. — Что ж, предоставим ему возможность испытать могущество нашего вяза. Достойный варвар, принеси сюда самое большое бревно, какое сможешь поднять.
— Давай, — настойчиво шепнула Колокольчик. Ее дыхание приятно щекотало мне ухо. — Надеюсь, ты не совсем обессилел.
— Думаю, небольшое бревнышко мне по силам, — отозвался я и отошел в сторону, где были сложены бревна разной длины и толщины.
Примерившись к одному, я нашел его слишком легким, но второе оказалось как раз нужного веса. Большего в своем нынешнем состоянии я бы не поднял. Поднатужившись, я вскинул орясину на плечо — Колокольчик перепорхнула мне на голову и ухватилась за волосы — и, шатаясь, побрел к вязу. Несмотря на натугу, я чувствовал, как льнула Колокольчик к моей голове; мне казалось, будто я волосами ощущаю упругость ее девичьей груди.
— Неплохо, — сказал король. — Это будет в самый раз. Положи его вот сюда.
Я с облегчением опустил на землю один конец бревна, а потом и остальное. Ни одному эльфу не стоило и пытаться стронуть эту махину с места. Так думалось мне, но эльфы придерживались другой точки зрения. Стоило мне отступить, как двенадцать молодцев рассредоточились вдоль бревна, подсунули под него руки и поднатужились. Бревно вздрогнуло, но, разумеется, не поддалось. Что и не диво, ведь каждый эльф был вчетверо ниже меня ростом и уже в плечах, соответственно, масса каждого составляла лишь одну шестьдесят четвертую часть моей. Именно по этой причине я почти не ощущал веса сидевшей на моем плече Колокольчик. Саму-то ее я очень даже ощущал, но... совсем по-другому. Короче говоря, выходило, что каждый эльф, учитывая, что он так же силен для своего роста и веса, как я для своего, способен поднять одну шестьдесят четвертую того веса, какой мог осилить я. Ну а дюжина... Вообще-то я не силен в математике, но приблизительные подсчеты показывали, что вся эта компания может поднять в лучшем случае пятую часть предельного для меня веса. Даже если сделать скидку на то, что силы ко мне вернулись еще не полностью, а эльфам только и требовалось, что оторвать бревно от земли, оно все равно было по меньшей мере втрое тяжелее того, за которое им стоило бы браться.
Потерпев неудачу, эльфы собрались у одного конца бревна, приподняли его и совместными усилиями переместили поближе к вязу. Затем то же самое было проделано с другим концом. Ну а потом эти парни вновь распределились вдоль ствола, поднатужились и... Я не верил своим глазам. Вес был взят. Взвалив орясину на плечи, они перенесли бревно к первому кругу камней, и положили на землю. Шестеро эльфов отошли в сторону. Оставшиеся шестеро склонились над бревном — и подняли его!
— Ничего не понимаю! — воскликнул я — На моих глазах дюжина молодцов не могла осилить этот вес, а теперь его подняли всего шестеро!
— Это еще что, человек Джордан, — щекотно прошептала мне в ухо Колокольчик. — То ли еще будет.
Я как завороженный следил за эльфами, которые переносили бревно ко второму кругу камней. Там они положили его на землю. Трое ушли. Трое из оставшихся рассредоточились вдоль бревна — двое стали по краям, один посередине.
— Ну уж теперь-то у них ничего не... — начал я. Казавшиеся крохотными руки подняли бревно в воздух. Я осекся и ахнул.
— У нас, эльфов, есть своя магия. Вам, людям, она недоступна, — прощебетала Колокольчик и — клянусь! — поцеловала меня в мочку уха.
Я был потрясен, причем не знаю, чем больше — успехами эльфийских силачей или этим нежданным поцелуем. Куда я попал и что здесь происходит? Три эльфа отнесли бревно к третьему кольцу камней, положили на землю, и двое стоявших по краям ушли, оставив наедине с бревном своего собрата. И этот эльф, один-единственный, преспокойно взвалил бревно на плечо, и без видимых усилий отнес его к самому стволу вяза.
Такого не могло быть — потому что быть не могло! По всей видимости, эльфы измыслили какой-то способ делать предметы тем легче, чем ближе они оказываются к вязу. Так или иначе, я решил выяснить, в чем тут секрет.
— А ну-ка, дайте мне попробовать! — воскликнул я и, подойдя к дереву, ухватился за бревно. Поднять его мне удалось, но, как и в первый раз, изрядно поднатужившись. Весило оно столько же, сколько и прежде. Но как же тогда...
Неожиданно я почувствовал, как поднимаюсь вверх, и, опустив глаза, увидел, что эльфийский воин, схватившись за каблуки моих сапог, приподнимает меня вместе с бревном, которое я все еще держал в руках.
Отчасти от натуги, отчасти от удивления меня стало качать из стороны в сторону. Я едва не потерял равновесия, и эльф вернул меня на твердую землю. Я положил бревно и некоторое время стоял растерянно таращась по сторонам. У меня просто не было слов. Толпившиеся вокруг эльфы весело улыбались.
— Все дело в дереве, Джордан, — мелодичным голоском пропела Колокольчик. — По мере приближения к нему, мы, эльфы, черпаем от него силу и становимся сильнее. Вот почему мы всегда располагаем свои стоянки под кронами эльфийских вязов.
— Ты хочешь сказать, что... — Своего вопроса я не закончил, ибо уже все понял. Эльфы поднимали все большие камни, поскольку, приближаясь к вязу, с каждым шагом становились сильнее. Это был не фокус или обман зрения — они просто показывали, на что способны. У самого подножия вязов сила любого эльфа становилась практически беспредельной. — А женщины, они что, тоже...
— Хочешь, я тебя подниму? — со смехом предложила Колокольчик. — Рядом с вязом мне это ничего не стоит.
Я предпочел сделать вид, будто не расслышал ее предложения:
— Значит, по мере удаления от деревьев эльфы становятся все слабее?
— Так оно и есть, но чем ближе мы к дереву, тем быстрее меняемся и в ту и в другую сторону, чем дальше тем эти перемены менее резки. В любом случае мы достаточно сильны в наших лесах и если не уходим от них очень уж далеко.
— А если на вас нападет чудовище?
— Мы отступаем к ближайшему вязу, насколько это требуют обстоятельства. — пояснила она. — Мы оберегаем вязы, а они поддерживают нас. Магия деревьев затрагивает лишь тех, кто принадлежит к эльфийскому племени, на прочие народы Ксанфа она не распространяется. Благодаря этому в своих владениях мы почти неуязвимы: поблизости от вяза даже эльфийский ребенок способен расправиться с любым чудовищем. Но покидать свои леса мы не любим, ибо в иных землях не чувствуем себя в безопасности.
Теперь я понял, почему близ наших болот эльфов считали чуть ли не легендарными существами. Они редко забредали туда, где не росли вязы.
— Теперь твоя очередь, — сказала Колокольчик. — Ты должен рассказать нам свою историю, ведь эльфов очень интересует все, что касается других народов и земель Ксанфа. Надеюсь, твой рассказ окажется интересным.
Я пожал плечами.
— Если угодно, я могу приукрасить его, как ты пожелаешь.
— Нет, нет, нас интересует только правда Итак, я уселся под деревом и поведал эльфам свою историю — примерно в тех же словах, что и тебе. Слушали они весьма внимательно, а вопросы задавали разумные и по существу дела. Причем не только слушали — я заметил писца, делавшего пометки в тетради из сшитых листьев. Самому мне думалось, что весь мой рассказ — ты уж извини за выражение — чертовская тягомотина. Что интересного в похождениях простака, не встречавшего на своем пути диковинной магии и даже не сразившегося с самым захудалым драконишкой? Но эльфов мое повествование вполне устраивало. Мне даже показалось, будто их больше интересовали не новые сведения, а дополнительное подтверждение того, что уже было им известно.
Колокольчик заверила меня, что им нужна правда, — правду они и услышали. Пусть мой рассказ был не слишком занимателен, восприняли его вполне благосклонно. Лишь по прошествии времени я понял, что эльфы расспрашивают путников не из одного только любопытства, — это своего рода испытание. Народ они весьма сведущий, и обмануть их трудно, а, когда рассказываешь о себе незнакомцам, соблазн прихвастнуть очень велик. Незатейливая история убедила их в моей честности, хотя мне пришлось ответить на несколько въедливых вопросов, касавшихся дара самоисцеления.
Под конец, сделав вид, будто обижен их недоверием, я предложил им отрезать мне пальцы и посмотреть, скоро ли они отрастут.
Эльфы отказались. Вид крови их, разумеется, не страшил, но им не хотелось оказаться неучтивыми и оскорбить гостя столь уж явным сомнением в его честности. Однако, чтобы покончить с сомнениями, я провел рукой по отточенному лезвию своего меча — так, что образовалась глубокая царапина, поднял руку и показал эльфам, как быстро заживает порез. Они, разумеется, протестовали, и уверяли, что это лишнее, но мне показалось, будто эти протесты были не совсем искренними и я поступил именно так, как следовало. Впрочем, трудно судить на сей счет с определенностью. Я и в людях-то не особенно хорошо разбираюсь, что уж говорит о других народах.
День близился к концу, и эльфийские девы подали в цветочных кубках напоенный ароматами пьянящий напиток. Порция была крошечной, и по вкусу питье более всего напоминало грог, но оказалось весьма забористым, почище самого крепкого бренди. Во всяком случае я, отведав его, едва не сбрендил. Желудок наполнился огнем, а голова мгновенно пошла кругом.
— Пришла пора оказать мне услугу, — напомнила Колокольчик.
— Услугу? — растерянно пробормотал я. — Ах, да, конечно. Так чего же ты хочешь?
— Иди сюда, — сказала она, поманив меня к дереву.
Пошатываясь, ибо эльфийское питье все еще шумело в голове, я последовал за ней и остановился у самого ствола. И тут Колокольчик стала взбираться на вяз.
— Постой! — воскликнул я, глядя на вздымающийся вверх гладкий ствол. — Мне туда не забраться!
Лелеемый эльфами на протяжении столетий вяз был огромен, больше чем в два обхвата, причем не эльфийских, а человеческих. Ствол походил на огромную колонну, и уцепиться было совершенно не за что. Лишь на головокружительной высоте зеленела пышная крона.
— Заберешься, Джордан, — заверила меня Колокольчик, — наш грог даст тебе силу.
Сильно сомневаясь в том, что из такой попытки может получиться что-нибудь путное, я обхватил ствол — и мои руки пристали к коре, словно приклеенные. Я уперся в ствол ногой — и с ней произошло то же самое. Но я прилип намертво. Оторвать руку или ногу не стоило ни малейших усилий, так что передвигая их, я мог ползти вверх по стволу, словно муха по стене. Ну и дела! Я всегда удивлялся, как мухи ухитряются расхаживать по совершенно гладким стенкам. Теперь-то мне все ясно, они просто тайком запускают хоботки в чашечки с эльфийским грогом.
Итак, я последовал за Колокольчиком наверх, хотя голова моя отчаянно кружилась от высоты. Я знал, что, если эльфийская магия подведет, от меня останется мокрое место, но не испытывал ни малейшего страха. Во-первых, я не ожидал от эльфов ничего дурного и верил в надежность их чар. Во-вторых, даже расколошматившись всмятку, я все равно оправился бы не более чем через день. Ну а в-третьих, я настолько опьянел, что мне было попросту все равно. Казалось, ползти вверх по огромному гладкому стволу следом за эльфийской девой дело чуть ли не заурядное.
Наконец мы добрались до густой кроны, и нас окружила зеленая листва. Следуя за Колокольчиком по крепким, толстым ветвям, я добрался до сплетенного из ветвей, листьев и лиан шарообразного гнезда, такого большого, что мне удалось забраться внутрь. Там было весьма уютно — на полу лежали набитые мягкими травами подушки, а сквозь плетение стен пробивался неяркий свет.
Я прилег, прислонившись к податливой, ароматной стене, и, хотя в голове все еще шумел грог, решил наконец выяснить, что от меня требуется:
— Здесь очень мило. Но скажи, какой услуги ты ждешь? Может, хочешь, чтобы я стащил вниз что-нибудь тяжелое? — Еще не закончив, я понял, что сморозил глупость. Здесь, на ветвях вяза, любой эльф был гораздо сильнее меня.
Колокольчик улыбнулась, видимо, находя меня весьма забавным. Девушки они все такие, хоть эльфийские, хоть любые другие.
— Нет, Джордан, — прощебетала она, — тебе нет нужды напрягаться — в этом смысле.
— Ладно, я же сказал, что готов служить. Скажи только как.
— Мне нужна услуга, которую можешь оказать только ты. И не простая. Я хочу получить самое драгоценное, что ты способен дать.
Несмотря на опьянение, меня охватила тревога:
— Ты желаешь заполучить мой меч?
Колокольчик удивленно вытаращила глаза, а потом залилась смехом. Мне ничего не оставалось, как присоединиться к ней, сделав вид, будто я пошутил. И то сказать, зачем бы эльфийской деве мог потребоваться здоровенный, больше ее роста, варварский меч?
Но меня уже снедало любопытство, хотелось понять, что же из принадлежащего человеку может счесть драгоценным эльфесса.
— Моего... коня? — неуверенно предположил я.
На сей раз Колокольчик сдержала смех, но как мне показалось, это стоило ей немалых усилий. Она впорхнула мне на колено, как уже поступала под деревом.
— Ну сам подумай, — весело сказала она, — как нам затащить сюда коня-призрака? И главное, зачем?
— Сюда-то незачем, — согласился я, — но внизу он очень даже может пригодиться. Вы ведь кочуете, переходите от вяза к вязу, и кое-что вам приходится переносить с собой. Пука не теряет силы, удаляясь от дерева...
Я замолчал, увидев, как Колокольчик зажала ладошкой рот и трясется от смеха — того и гляди, слетит с моего колена. Ничего не скажешь, веселый народ эти эльфы. Я чувствовал себя полнейшим дураком, но все же ее смех меня порадовал. Раз смеется, значит, не собирается требовать у меня коня. Мне ведь совсем не хотелось предавать Пуку.
— Так чего же ты хочешь, эльфийская дева? Нет у меня больше ничего драгоценного.
Тут — уж не знаю с чего — она расхохоталась пуще прежнего:
— Так ты не догадываешься, человек Джордан?
— Я всего-навсего варвар, не слишком сообразительный...
— Зато честный, сильный и привлекательный.
— Но не мастер разгадывать загадки, — досадливо пробурчал я.
Она расстегнула зеленую тунику, выскользнула из нее и снова уселась на мое приподнятое колено. Как женщина Колокольчик была великолепна во всех отношениях — если, конечно, забыть о ее росте.
— Ну а теперь-то догадываешься, человек Джордан?
— Хочешь, чтобы я раздобыл тебе новую одежду?
На сей раз она расхохоталась так, что сложилась пополам, показав при этом, гораздо больше, чем следовало.
— О варвар, — промолвила она, наконец отсмеявшись, и отдышавшись. — Тебе следует побольше узнать об эльфах — и о женщинах.
— О женщинах мне кое-что известно, — несколько натянуто отозвался я, вспомнив историю с Элси. — А выдавать себя за знатока эльфов мне никогда и в голову не приходило. До сегодняшней встречи я знал о малом народе лишь понаслышке. Но мне кажется, вы во всем похожи на людей, кроме, конечно, роста и магии.
— Тут ты попал в самую точку, — проговорила она с лукавым блеском в глазах. — Тебе что-нибудь известно о Приспособительных Чарах?
Я покачал головой:
— Отроду о таких не слыхивал.
— О, это забавно! — воскликнула она, поглядывая на меня снизу вверх и болтая ножками. — Впрочем, и я до сегодняшнего дня знала о варварах понаслышке. Ты гораздо забавнее, чем я ожидала.
— Спасибо на добром слове.
— К твоему сведению, Приспособительные Чары разработаны волшебником из вашего человеческого рода. Кажется, его зовут Инь-Ян. Этот волшебник изготавливает разнообразные заклятия и продаст их всем кому нужно.
— Никогда о нем не слыхал.
— По-моему, он живет возле замка... как там ты говорил. Ругна.
— Вот так так! Именно туда я и направляюсь.
— Ты уже говорил, Отправишься после того как окажешь мне услугу.
— Да окажу, ты только скажи какую! Кажется Колокольчик уже высмеяла все смешинки и устала меня дразнить.
— Джордан, — промолвила она, — ты вынуждаешь меня говорить напрямик. Мне нужна твоя помощь, чтобы вызвать аиста. Я хочу ребеночка — полукровку. Наполовину человека, наполовину эльфа.
Ошарашено уставившись на нее, я протестующе воскликнул:
— Нет!.. Да как... рост... я лучше пойду... — Ты обязан оказать мне услугу, — твердо возразила Колокольчик.
— Но...
— Никаких но. Я привожу в действие чары. Крохотная эльфесса сделала какой-то жест, вызвавший яркую вспышку. Гнездо закружилось перед моими глазами, а когда круговерть прекратилась, я обнаружил, что это жилище основательно увеличилось: диаметр вдвое, а объем соответственно, в восемь раз. Тебя, наверное удивляет, как мог невежественный варвар с такой легкостью вычислить объемы, и все такое. Объясню, дело тут не в математике. Любой, кому приходится подстрелив животное на охоте, тащить добычу домой, очень быстро усваивает, каково соотношение между ростом и весом.
Подушка на которой я сидел, теперь вполне могла сойти за постель.
— Как я тебе нравлюсь теперь, Джордан? — послышался голос Колокольчика.
Я обернулся — и ахнул, увидев перед собой прекрасную обнаженную женщину. Тело ее казалось прелестным, когда она была мала, теперь сделалось прелестным вдвойне — формы обрели пышность и чувственность.
— Я... ты... Что случилось? Она снова рассмеялась:
— Чары сработали. Приспособительные Чары приспособили нас друг для друга. Твой вес уменьшился в восемь раз, а мой во столько же увеличился. Теперь я подхожу тебе, а ты мне.
Я снова оглядел наше гнездышко и подушку. Да, все размеры удвоились, а значит я стал, вдвое ниже ростом. А Колокольчик вдвое выше. Теперь мы и взаправду подходили друг другу.
— Но ребенок, — поинтересовался я, — если...
— Когда, — твердо поправила меня она.
— Когда... э... аист принесет ребенка, какой он будет величины.
— Конечно, моей, иначе как же могу о нем позаботиться? Во всяком случае до тех пор, пока он не покинет дерево. Ну а потом — кто знает? Некоторые полукровки способны менять рост.
— Никогда ни о чем подобном даже не думал, — честно признался я.
— Ничуть в этом не сомневаюсь. Ну что, не будем терять время. Приступим к делу, а то ведь впереди тебя ждут не дождутся более интересные приключения — огры и все такое прочее.
Ну, мы и приступили. Я... я не буду утомлять тебя подробностями, скажу только, что по части вызывания аистов эльфииские девы ничуть не уступают человеческим, и занятие это... хм... доставило мне немалое удовольствие. Когда послание было отправлено, я собрался покинуть гнездышко, но Колокольчик удержала меня.
— Еще рано, — сказала она.
И была права, ведь Приспособительные Чары продолжали действовать — я оставался слишком маленьким человеком, чтобы пускаться в путь.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

В гнездышке было полно огромных фруктов и орехов, некоторые из которых содержали веселящие напитки. Точнее сказать, в моем тогдашнем состоянии они представлялись мне огромными. Так или иначе, мы устроили настоящий пир. Мне даже пришлось... ну для этих целей там имелся тайный закуток. Затем я вздремнул, а когда проснулся, чувствовал себе гораздо лучше.
Мне показалось, что Колокольчик хочет отправить аисту еще одно послание, — так мы и сделали. Потом я снова попытался уйти, но она опять меня удержала. Мы поели, попили, поспали — все было очень славно, — и я проснулся, чувствуя себя просто великолепно. Но тут выяснилось, что она хочет отправить аисту третье послание, а может, решила, что три аиста, лучше, чем один. Колокольчик была так настойчива и так мила, что я просто не мог не помочь ей.
— Теперь все в порядке, — наконец заявила она, — аист прилетит.
— Ты уверена? Может отправить еще несколько посланий?
Она рассмеялась, к чему я уже успел привыкнуть:
— Ты воистину великолепен, человек Джордан, но я и так задержала тебя слишком надолго. Я получила подтверждение от аиста: послание получено, и младенец будет доставлен в должное время.
Диковинный обычай у этих аистов, они никогда не приносят младенцев сразу по получению послания, а выдерживают определенный срок. Впрочем, наверное, в этом есть смысл — будущая мама должна научиться ухаживать за ребеночком, кормить его, пеленать... ну и так далее. А может и передумать, правда, к Колокольчик последнее не относилось. Она твердо вознамерилась обзавестись половинником.
Итак, пришла пора расставаться. Такова уж жизнь искателя приключений.
— Все было прекрасно, — сказал я напоследок. — Наша встреча навсегда останется в моей памяти.
— Ты очень милый, — прощебетала она, поцеловала меня в последний раз и вновь сделала неуловимый жест, приводящий в действие чары.
Спустя мгновение мы обрели свои обычные размеры.
Выпив грога, мы покинули крону, и спустились по стволу на поляну, где нас, похоже, дожидалось все племя.
— Все эти три дня мы ухаживали за твоим конем, варвар, — сказал мне король.
— Три дня? — недоверчиво переспросил я.
— А ты что, не замечал времени?
— Мне показалось, будто прошло три часа.
— Хм. Ладно, сейчас нам надо обратиться к пифии.
С этими словами король отвел меня к старой эльфессе, сидевшей на резном камне и смотревшей на светящийся шар. Колокольчик подошла к ней вместе со мной.
— Какая судьба ждет моего ребенка? — спросила она прорицательницу.
Старуха, не говоря ни слова, швырнула шар прямо в мою недавнюю подружку. Он увеличивался, и на миг Колокольчик оказалась заключенной в светящуюся сферу. Затем шар сжался и вернулся на свое место на камне. По поверхности его пробегали искры, складывавшиеся в странный узор, возможно, то были письмена.
— Сын, — промолвила прорицательница, всматриваясь в хитросплетение искр, — у тебя будет сын. Повзрослев, он покинет тебя и отправится искать счастья среди людей. Но снискать славу ему не удастся.
— Спасибо, — несколько разочарованно произнесла Колокольчик.
УЛОВИВ ее настроение, предсказательница еще раз пристальнее вгляделась в сверкающую поверхность:
— Постой-ка... Он действительно не прославится, но вот его потомство, кажется... да, вот эта линия... да-да, вижу. Одна женщина из числа его отдаленных потомков станет женой короля. Я имею в виду, короля Ксанфа из человеческого племени.
Колокольчик просветлела.
И тут эльфийская старуха бросила шар в меня. От неожиданности я отшатнулся, но все равно оказался заключенным в сверкающую сферу. На миг искры ослепили меня, но только на миг. Шар вернулся на свое место.
Пифия пригляделась к искрам, и ее маленькое лицо помрачнело.
— Пожалуй, об этом не стоит... — пробормотала она.
— Ну уж нет, — возразил я, — начала, так выкладывай. Раз уж мне суждено стать предком королевы Ксанфа, я хотел бы знать свою судьбу.
Прорицательница поморщилась:
— Так знай же: тебя погубит ложь. Жгучая, жестокая ложь. Но погибель твоя не станет твоим концом, ибо после смерти ты обретешь истинную любовь.
— Хм... спасибо, — пробормотал я не с большим вдохновением, чем Колокольчик. Впрочем, и без особого огорчения. В ту пору я относился к пророчествам., сам не знаю как. Не то чтобы смеялся над ними, но и на веру особо не принимал.
Потом собравшиеся разошлись. Король пожелал мне доброго пути, — учитывая услышанное предсказание, я мог бы заподозрить в его словах насмешку, — а Колокольчик взобралась наверх и одарила меня прощальным поцелуем.
Я подошел к Пуке, за три дня основательно откормившемуся на сочной эльфийской травке. Убежать он не пытался, поскольку такая попытка была бы равнозначна признанию, что он не мой конь, а не моего коня эльфы постарались бы сделать своим, Зная это, Пука оставался около вяза и даже катал эльфийских детишек, когда они упрашивали его именем варвара. Я знал, что он вовсе не приручен, но у него хватало ума играть роль, которая от него требовалась. Точно также, как и у меня, — в гнездышке на эльфийском вязе.
Я взобрался на него и поехал прочь, но на краю поляны задержался и на прощание помахал рукой эльфам. Они помахали мне в ответ. Потом я не без грусти продолжил путь.

Глава 5
Доставка

Я ехал по ухоженному эльфийскому лесу, и по мере того как печаль расставания шла на убыль, чувствовал себя все лучше. Процесс исцеления завершился, и мои телесные силы восстановились полностью. Возможно, Колокольчик так долго удерживала меня возле себя именно потому, что не хотела отпускать в опасное путешествие, пока я на буду к нему готов. Если так, она оказала мне куда большую услугу, чем я думал в то время. Безусловно, остальные эльфы вряд ли позволили бы мне прохлаждаться у вяза после того, как я сделал свое дело, — народ они не злой, но практичный. Так или иначе, доведись мне во время своих странствий встретить еще одно эльфийское племя, я был бы не прочь снова оказать им услугу. Мне понравились их интересные обычаи и их манера привечать гостей. Судя по карте, я приближался к драконьей земле. Обогнуть ее с запада я не мог — там располагались территории стихий Земли и Воздуха, считавшиеся совершенно непроходимыми. Северные края, которые я уже пересек, были обозначены на карте довольно точно, и у меня не было оснований сомневаться в достоверности того, что она сообщает о южных землях. Стало быть, мне оставался восточный путь. Как все-таки хорошо, что карта предупредила меня о местах обитания драконов. Само собой, варвары похваляются, будто у них в обычае убивать драконов, но похвальба похвальбой, а дело делом. Чем ближе варвар к дракону, тем чаше у него возникает желание оказаться где-нибудь подальше. Вот и я почему-то не испытывал особого желания побывать в драконьих владениях и без всякого сожаления повернул на восток.
День прошел без всяких событий. В благодатном эльфийском краю царило спокойствие. Здесь не водились даже путаны, не говоря уже о чудовищах. Мне пришло в голову, что в некоторых отношениях эльфийское общество стоит выше человеческого, — в окрестностях Крайней Топи было далеко не так красиво и безопасно.
За рубежом эльфийских владений местность приобрела более дикий и запущенный вид. Мы вышли к реке, которая, судя по карте, брала начало на юге и текла на север, вдоль отдаленного побережья. Я подумал было о том, чтобы переправиться на другой берег, но Пука приметил под поверхностью воды какие-то пестрые проблески и заартачился. Памятуя о болотных акулах, его можно было понять. В результате нам пришлось-таки повернуть на юг, где обитали драконы.
Через некоторое время Пука стал нервно принюхиваться. Он явно что-то учуял, и ему было не по себе, хотя, насколько я мог понять, страха конь не испытывал. Я позволил ему ехать в ту сторону, откуда доносился тревожный запах, и вскоре мы увидели кровавое пятно, неровный след на земле и несколько белых перьев.
— Видимо, какая-то птица спустилась к реке попить, — предположил я, — и тут на нее напал хищник. Птица была ранена, но ей удалось ускользнуть. Обычное дело — хищники часто устраивают засаду на водопое.
Но Пука продолжал принюхиваться с весьма озадаченным видом.
— Хочешь найти эту птицу? — поинтересовался я. — Пожалуйста, но предупреждаю, зрелище будет не из приятных.
Насколько мне было известно, существа конской породы не любят вида крови. Вряд ли конь-призрак отличался в этом отношении от своих сородичей.
Пука пошел по следу, и я его не удерживал. Нюх у него оказался гораздо лучше, чем я мог предположить, и по прошествии недолгого времени мы увидели птицу.
Это был большой белый аист со сломанным крылом. На шее его висел матерчатый узелок. Явно не пустой.
Да ведь этот аист производит доставку! — сообразил я. Там, в узелке, младенец!
А вдруг он несет его для Колокольчик... Разумеется, это предположение было совершенно нелепым. Я уже говорил, что у аистов заведен строгий бюрократический порядок, и срок между вызовом и доставкой для разных видов живых существ установлен различный. Причем для людей самый долгий, по-видимому, аисты относятся к человеческому роду с меньшей симпатией, нежели к мышам-крохоборам, гремлинам или кому бы то ни было еще. Но эльфы во всем подобны людям, и каков бы ни был их срок, эльфийского младенца явно не могли доставить на следующий день после получения послания. Да и узелок был явно великоват для эльфенка.
Аист поднял на меня затуманенные болью глаза и неожиданно спросил:
— Ты друг или враг?
— Ты что, умеешь говорить? — ошалело спросил я. Вопрос нелепый, ведь я уже слышал, как он говорит, но трудно было поверить, что этот длинный, тонкий и твердый клюв способен производить внятные, членораздельные звуки. Впрочем, в то, что можно ходить на таких ногах, с вывернутыми назад коленками, поверить не легче, а аист ходил себе за милую душу. Если бы мы верили лишь тому, чему легко поверить, нам пришлось бы разувериться в самом существовании Ксанфа.
— Умею, — подтвердил аист. — А вот летать сейчас, к сожалению, не могу. Со мной приключилась неприятность. — Он повернул голову на удивительно гибкой, тонкой шее и посмотрел на поврежденное крыло, из которого все еще сочилась кровь. — Ты мне поможешь или станешь мешать?
— Хм... наверное, помогу, — растерянно отозвался я, размышляя о том, почему же, коли уж аисты прекрасно понимают человеческую речь, людям приходится прибегать к столь замысловатому способу, чтобы отправить послание. Не проще ли бы было бы написать письмо? Но нет, тут же смекнул я, ведь в таком случае неграмотные невежды вроде меня никогда не сумели бы обзавестись потомством. Так или иначе, аистам приходилось иметь дело со всеми видами живых существ, и, надо полагать, умение общаться с заказчиками входило в их профессиональную подготовку.
— Только вот как тебе помочь? Я не умею врачевать чужие раны.
— Тут есть Целебный источник, к югу от... забыл от чего, — пробормотал аист. Я понял, что сознание птицы затуманено болью.
— Место-то я помню, — продолжал он, — и долетел бы туда в два счета, но с таким крылом не полетаешь. Чертов дракон застал меня врасплох. Я его так долбанул клювом по морде, что он тут же смылся — отправился жаловаться своей мамаше. Но крыло уже было сломано.
Я внимательно присмотрелся к узлу:
— Сверточек-то, похоже тяжеленький. Сможешь ли ты его нести, в нынешнем своем состоянии?
— Я должен произвести доставку! — горделиво заявил аист, прижав к груди здоровое крыло.
— Хм... понятно. Но мы могли бы тебя подвезти.
Аист посмотрел на Пуку:
— Премного благодарен за любезное предложение. Но должен предупредить, путь не близкий. И потом... мне надо в земли огров.
— Именно туда мы и направляемся. Позволь-ка помочь тебе с этим... Я потянулся к узлу.
Послышалось рычание. Из свертка высунулась волосатая лапа и с поразительной силой вцепилась в мое запястье. Потрясенный, я отдернул руку, и в результате вытащил из узла какое-то странное существо — мохнатое, цепкое и злобное.
— Какой же это младенец?! — изумленно воскликнул я.
— Да уж конечно, не человеческий, — устало промолвил аист. — Это детеныш огра. Самый обыкновенный огренок. Я ведь говорил тебе, куда держу путь.
— Да, да... — кивнул я. Варвары не очень-то сообразительны, и поначалу я просто не связал между собой место назначение и объект доставки. Конечно, у огров тоже бывают младенцы — как у людей и эльфов. Разумеется они не такие милые, как человеческие детишки, но... Скорее всего, огры вызывают аиста схожим с нами способом.
— Слушай, а как бы мне отцепить этого чудика с запястья?
Медлить с этим не стоило, потому как огренок, кажется, вознамерился отгрызть мне руку.
— Тресни его по голове. А мало будет, стучи, пока он от тебя не отстанет, — посоветовал аист.
— Младенца по голове?
— Не стесняйся. Именно таким способом у огров принято выказывать любовь и привязанность.
— О! Век живи — век учись. — Я принялся молотить огренка кулаком по твердокаменной башке, и в конце концов он отпустил меня и нырнул в узелок.
— Лучше бы нам доставить его прежде, чем он проголодается, — заметил аист.
С этим трудно было спорить. Я погрузил сверток и аиста на Пуку, после чего забрался сам. Огренок тут же ухватил одно из звеньев цепи, засунул в рот, и принялся жевать. Втроем мы составили изрядную ношу, но Пука не роптал. Кажется он сочувствовал аисту и был не прочь помочь. Я начинал подозревать, что Пука не только умен, но и порядочен.
Конь-призрак взял с места в карьер, и довольно скоро я догадался, отчего такая спешка. Порыв ветра донес запах дракона. Интересно сколько времени потребуется маленькому дракоше, чтобы привести сюда мать?
— Источник действительно не так далеко от... — пробормотал аист, но умолк, не закончив фразы. Приступы боли попросту отбивали у него память.
И тут справа от нас послышалось пыхтение и сопение. Дракон! И надо же такому случиться — именно сейчас у меня напрочь отсутствовало желание сражаться с драконами.
Понукать Пуку не было ни малейшей нужды — он мчался так, что едва не стелился над землей. Я на скаку оглянулся через плечо и увидел, что аист для надежности уперся ногами в цепь и держится прочно, а вот огренок уже почти разгрыз звено.
— Это что за безобразие?! — прикрикнул я на него. — А ну прекрати сейчас же!
Малыш заворчал и продолжал жевать. Все-таки, что ни говори, молодежь совсем распустилась. Никакого уважения к старшим!
Дракон, разумеется, услышал нас и двинулся наперехват. У драконов превосходный слух, когда дело касается того, что их интересует, а интересует их прежде всего добыча, причем в качестве таковой драконы рассматривают любое живое существо. Мне, разумеется, доводилось слышать истории о людях, вступивших в поединок с драконами и одолевших их, но по мере приближения дракона эти рассказы казались мне менее и менее правдоподобными. Суть в том, что даже самый сильный человек не слишком грозный соперник для самого маленького дракона, если только этот человек не наделен особой магией. Магия-то у меня была, но не та, от которой мог быть толк в бою. Ну а в брюхе дракона... Возможно, со временем мне удалось бы восстановиться и из отходов дракона, но проверять как-то не хотелось. Что ни говори, а пробуждаться и возвращаться к жизни посреди кучи драконьего дерьма не слишком приятно.
Пука мчался, как ветер. Дракон явно отставал, но тут впереди появился еще один, и я понял, что мы попали в беду. Миф о том, что варвара хлебом не корми, только дай ему сразиться с драконом, в данный момент представлялся мне весьма нелепым. Похоже, первыми в эти россказни уверовали сами драконы, благо они любили подраться с теми, кто послабее. Схватка с драконом не приключение, а безрассудство, и разница между этими двумя понятиями известна даже самому невежественному варвару.
Мы резко повернули налево, к берегу. Река здесь была мелкой и не слишком широкой, но стоило приблизиться, как на поверхность с шипением вынырнул водяной дракон. И этот путь закрыт.
— Держись! — крикнул я Пуке. — Придется драться.
Принято считать, что битва для варваров является своего рода забавой. Может, оно и так... но не совсем. Бой нам по вкусу, когда можно рассчитывать на победу, а в схватке с драконом надежда на это, увы, невелика.
Я направлял Пуку с помощью ног. Он улавливал каждое мое движение и повиновался мгновенно, понимая, что от правильности наших действий его полупризрачная жизнь зависит сейчас в той же степени, что и моя, вполне материальная. Левой рукой я вцепился в цепь, а правой поднял свой добрый меч. Гнавшийся за нами дракон был огнедышащим, тот, что появился впереди, испускал пар. Тоже не сахар, но я предпочел иметь дело с ним. Говорят, дыма без огня не бывает, но по отношению к драконам это не совсем верно. А еще поговаривают, будто от дыма гибнет куда больше людей, чем от ожогов — они, мол, не столько сгорают, сколько угорают. Не знаю, мне в это как-то не верится. Поэтому я помчался прямо на паровика.
Дракон разинул пасть и набрал воздуху. Пар вырабатывается у дракона в брюхе, и ему требуется некоторое время для того, чтобы возникло требуемое давление. Тогда его начинает пучить — почти как человека, когда в животе образуются газы, — но, в отличие от человека, дракон выпускает свою струю через рот. Моя задача заключалась в том, чтобы нанести удар прежде, чем паровик успеет наполниться паром. Я налетел на него в тот момент, когда изо рта показались первые клубы. Времени на замах уже не было, и мой меч с разгону вонзился в его правую ноздрю. В этот удар были вложены вся моя сила и вес, вместе с весом мчавшегося во весь опор Пуки — удар вышел на славу.
Меч погрузился в ноздрю дракона на всю длину, а вместе с ним туда же провалилась по локоть моя защищенная перчаткой рука. Пробив носовую перегородку, клинок поразил крохотный мозг чудовища. Конечно, это была не смертельная рана, но кое-что я все же добился. Нос — место чувствительное, а ранение в мозг неизбежно нарушает координацию движений, которая в бою не менее важна, чем сила.
Прижавшись к горячей драконьей морде, я вытащил клинок, и на меня хлынул поток крови. Дракон выдохнул, и нас окутало облако дыма. Я, разумеется, попридержал дыхание, искренне надеясь, что остальные поступят так же, — в подобной ситуации это естественный и разумный рефлекс. Одновременно я направил Пуку в сторону, и в следующее мгновение мы выскочили из дымного облака. Дракон метался и задыхался — смешиваясь с дымом, его кровь образовывала едкий смог. Кровь и дым сами по себе относительно безвредны, но смог способен вызвать смертельное отравление. Кроме того, из-за раны в мозгу дракон не мог управлять своими дымоотводами. Короче говоря, в данный момент ему было не до нас, а стало быть, и мы могли не беспокоиться на его счет.
Зато теперь нас настигал огнемет.
— К хвосту! — скомандовал я Пуке, имея в виду хвост паровика, который мог бы частично оградит нас от огненной струи.
Но конь-призрак понял меня неправильно, и галопом припустил не к тому хвосту. Однако нет худа без добра. Дракон повернулся, изогнулся полукольцом и выдохнул огонь в тот самый момент, когда Пука перепрыгнул через его хвост. Догадываешься, что получилось? Вот именно: огнемет поджарил собственный хвост. Дело в том, что в глотке огнедышащего дракона имеются специальные огнеупорные трубки, остальное же его тело уязвимо для ожогов точно также, как плоть всех прочих живых существ, кроме, разумеется, саламандры. Послушать тебе, какой рев он издал!
— На юг! — скомандовал я.
Пука помчался стрелой. Между тем два раненных дракона врезались друг в друга, и запутались в собственных кольцах. К тому времени, когда они распутались, мы уже были далеко, и догнать нас они не могли.
Было бы приятно сказать, что мы выкрутились, благодаря моему умению маневрировать и боевому искусству, но врать не хочу. Мне просто везло, и я не стал бы вновь испытывать удачу подобным образом.
Но беда не ходит одна. Шум схватки привлек виверна, летучего дракона, и теперь он кружил прямо над нами. Поначалу он не спускался, полагая, что мы достанемся на обед более крупным наземным драконам, но теперь счел нас своей законной добычей. Первая струя пламени ударила довольно далеко позади, но я понимал, что это только пристрелка. Как укрыться от огня, низвергающегося с небес?
— Река! — истошно завопил я, и Пука, полностью полагаясь на меня, помчался к воде.
В облаке брызг мы влетели в реку — как раз когда дракон выпустил новую струю пламени. Он промазал — попал по реке. Вода зашипела, поднялся пар. А вместе с паром на поверхность вылез крайне рассерженный водяной дракон. Его можно было понять — я никогда не слышал, чтобы водометы любили кипяток.
Между тем летающий хищник сделал круг и вновь появился над рекой, намереваясь нанести еще один удар. Этого водомет вынести не мог. Выгнув спину, он вобрал в себя столько воды, что раздулся как бочка, а потом сложил губы трубочкой и метнул в воздух мощную струю — такую, что перешибла летучему нахалу перепончатое крыло. Дракон беспорядочно закружился, потерял высоту и плюхнулся в воду.
— Поделом разбойнику, — пробормотал аист. — Уж я-то знаю, каково это, когда ломают крылья.
Выбравшись на твердую почву, мы снова галопом понеслись на юг. Ну и дела, размышлял я на скаку, будет чем похвастаться перед детьми и внуками. Это же надо — разом отделаться от четырех драконов! Правда, должен признать, что у меня никогда не возникало желания повторить это славное приключение.
Впрочем, о внуках я задумался преждевременно. В небе появился еще один дракон, и его намерения относительно нас не вызывали ни малейшего сомнения.
— Деревья! — вскричал я. — Туда!
Впереди виднелась рощица, и я рассчитывал, что густая листва позволит нам укрыться от пламени. Но неожиданно Пука резко остановился.
— Ты что... — закричал было я, но тут понял причину.
Рощица находилась недалеко — и была недостижима. Между нами и ею пролегала пропасть с отвесными стенами, такая глубокая, что казалась бездонной.
— Это еще что такое? — растерянно пробормотал я.
— Провал, — отозвался аист. — Не понимаю, как я мог о нем забыть. Мне доводилось пролетать над ним сотни раз.
— Какой еще Провал? Вот и на карте ничего подобного нет, — ворчал я.
Виверн прицелился, и выпустил струю пламени. Пука отскочил но нас все же слегка задело.
Мне обожгло правую руку, а рукоять меча раскалилась, как кочерга в печи. Аисту опалило крылья. Сверток задымился, и огренок недовольно взревел. Пука совершил еще один скачок — и тут цепи соскользнули с его туловища. Я полетел вниз и так приложился головой о камень, что весь Ксанф закружился вокруг меня. Меч отлетел к краю пропасти — это последнее, что я видел. А потом я потерял сознание. Неловко признаваться, но такое случается, когда мне крепко достается по голове. Очнувшись, я по наклону тени определил, что времени прошло совсем немного. Мой талант действовал быстро, тем паче что повреждения были не такими уж страшными — всего-навсего ожог, да ушиб. Правда, при падении я сломал шею, так что пошевелиться пока не мог.
Неподалеку от меня валялся сверток, а рядом с ним обрывок цепи. Маленькое чудище ухитрилось-таки ее перегрызть. Чуть подальше лежал мертвый аист с обожженными крыльями. Пуки не было видно. Что ж, если он решил воспользоваться свободой, пусть ему повезет больше, чем мне.
Потом появилась тень — дракон возвращался. Это было хорошо для Пуки — за ним огнемет уже не погонится. Зато мне появление хищника ничего хорошего не сулило. Исцеление еще не закончилось, и я оставался совсем беспомощным. К тому же мой добрый меч запропастился — в том смысле, что полетел в пропасть. А отбиваться от огнедышащего дракона голыми руками безнадежно.
Сделав крутой вираж, виверн приземлился и неуклюже заковылял по земле — ноги у летающих драконов слабые. Добравшись до аиста, хищник проглотил его вместе с перьями, после чего направился к свертку.
Он уже распахнул пасть, когда узел раскрылся, и оттуда появилась волосатая лапа, сжимавшая обрывок цепи. Взмахнув цепью, огренок огрел дракона по носу, да так, что у того искры из глаз посыпались — я сам их видел.
Дракон заморгал. Потом зашипел и начал раздувать меха, намереваясь изжарить сверток вместе с содержимым.
В тот самый миг, когда пламя достигло нужной кондиции, из мешка высунулась безобразная голова огренка.
— Ррр! — проревел он прямо в морду дракону.
Если в Ксанфе и есть что-либо страшнее физиономии огра, так это его рычание.
От неожиданности дракон охнул — и подавился собственным пламенем. Драконий огонь обратился против него самого. Послышался треск поджариваемой плоти, и пламенная струя вырвалась у дракона из... из-под хвоста. От страшной боли во внутренностях дракон забился в конвульсиях и свалился в Провал.
Тут я почувствовал, что шея моя наконец исцелилась. Мне удалось сесть. Правая рука пока еще не действовала, но и она приходила в норму довольно быстро.
— Оказывается, и от огров бывает польза, — пробормотал я. Ведь как ни крути, именно этот волосатый уродец только что избавил меня от печальной участи. Не будь его, я превратился бы в драконье жаркое.
Послышался цокот копыт — возвращался Пука.
— Привет, давно не виделись, — сказал я, поднимаясь на ноги. — Значит, ли это, что я могу считать тебя прирученным?
Пука возмущенно фыркнул и взмахнул хвостом. Затем мотнул головой назад, Я посмотрел туда. Ну конечно, опять драконы. Они здесь просто кишмя кишели.
— Понял, — пробормотал я, разглядывая свою заживающую руку. — Мог бы сразу догадаться. Ты думаешь, я сумею и сам выпутаться, и тебя выручить.
Пука кивнул. Похоже, он верил в меня, кажется, даже больше, чем я заслуживал.
— Мда... — размышлял я. — Прежним путем нам не вернуться. И меч, к несчастью свалился в этот... как там его аист назвал... в Провал.
Огренок зарычал.
— Да-да, — отозвался я. — Аист мертв, а тебя необходимо доставить по назначению. Думаю, я просто обязан оказать тебе эту услугу.
Это напомнило мне об услугах, которыми мы обменялись с эльфессой Колокольчик. Подаренная ею карта сгорела, но теперь я, пожалуй, мог обойтись и без нее. Странно только, что на ней не было обозначено такое огромное ущелье, ведь эльфы весьма сведущи и щепетильны. Вот и аист вспомнил о Провале, только когда его увидел. Надо полагать, здесь не обошлось без магии.
Я посмотрел вниз с обрыва — отвесного и совершенно непреодолимого. Бросив взгляд на восток, я увидел реку. Она огибала выступ утеса и текла на север, где, как я уже знал, расширялась, превращаясь в обиталище водометов. Прежде мне никогда даже в голову не приходило, что река может течь по каменному ложу снизу вверх, но в Ксанфе частенько случаются совершенно невероятные вещи. Я слышал, будто путешествия расширяют кругозор, — в моем случае это было именно так.
— Может, пройдем там, — задумчиво пробормотал я, навьючивая узел на коня-призрака. Волосатая лапа тут же ухватилась за очередное звено цепи.
Мы направлялись на восток, к реке. По дороге я разрабатывал свою руку — к ней уже вернулась подвижность. Что ни говори, а когда путешествуешь по диким краям, иметь такой талант, как у меня, вовсе нелишне.
К счастью, мы достигли реки раньше драконов. Возле уступов она была довольно мелкой, слишком мелкой, чтобы в ней могли таиться водометы. Нам ничего не стоило переправиться на другую сторону — но сухопутные драконы могли сделать это с той же легкостью. Казалось, выхода не было. Если только... А что, не спуститься ли нам вниз, в Провал?
— Мы двинемся по мелководью, вверх по течению, — сказал я Пуке, вложив в свой голос куда больше уверенности, нежели испытывал на самом деле.
Когда мы подъехали к кромке воды, Пука прижал уши и заартачился. Мне пришлось спешиться и шагнуть с уступа первым. Раз... тело мое отвесно наклонилось, и я оказался по колено в воде прямо на скальной стене.
Пука медлил, но лишь пока не приблизились драконы. Завидя их, он перенес через уступ передние ноги — живот его почти касался камня, а затем и задние. Теперь он стоял рядом со мной, головой вниз, к Провалу.
— Видишь, — сказал я, — вода течет, а не падает, стало быть, и мы можем пройти по ней, не сорвавшись со стены.
Полной уверенности в этом у меня отнюдь не было, но я все равно не мог предложить ничего другого.
Пука чувствовал себя еще менее увереннее, чем я, поэтому мне приходилось его вести. Мы шли против течения, вниз по стене ущелья. Дракон перегнулся через край пропасти, но у него не хватило духу повторить наш подвиг, и он ограничился тем, что выпустил нам вдогонку струю пламени. Однако мы уже покинули зону предельного огня, и его заряд пропал впустую. К счастью, поблизости не было видно летающих драконов, — возможно, они не любят соваться в Провал, он для них узковат. Летучим хищникам нужен простор для маневра.
Вода была холодной. Сапоги мои промокли насквозь, и ноги начали зябнуть.
— Поскорей бы спуститься, — пробормотал я, глядя вперед — и вниз. Но до дна Провала было еще очень далеко.
Решив проверить, нельзя ли спуститься по стене, я зачерпнул рукой воды и плеснул в сторону от русла. Как только вода вылетела за пределы реки, она тут же не долетев до стены, устремилась вниз. Я не услышал даже всплеска, но понял, что, пока не спущусь на дно, не вылезу из реки ни за какие коврижки.
Тем не менее пальцы моих ног уже чуть ли не оледенели, да и Пуке как я видел, было не по себе. Кому понравится, ежели у него мерзнут копыта?
Наклонившись, я вгляделся в воду и приметил маленьких серебристых рыбешек. Мне удалось сцапать одну из них, но руку пронзил такой холод, что рыбину пришлось выпустить. Ледяная рыба, сообразил я.
Что же делать? Этак мы скоро в лед превратимся. Будь у меня что-нибудь жаркое, скажем жар-птица, или на худой конец, жаркое, мне, наверное, удалось бы отогнать ледяных рыб. Но что толку мечтать о несбыточном?
Бросив взгляд на Пуку, я увидел, что беднягу колотит дрожь. Меня едва не охватило отчаяние, но тут взгляд мой упал на сверток с огренком и меня осенило.
Подойдя к Пуке, я принялся тянуть за обернутую вокруг его туловища цепь. Звено, которое жевал огренок, постепенно опускалось вниз вместе с намертво вцепившимся в свою добычу маленьким мохнатым чудовищем. Наконец огренок повис вверх ногами под брюхом Пуки. Поскольку по голове его никто не бил, цепь он так и не выпустил и в результате окунулся головой в холодную воду.
Чтобы ноги были в тепле любят почти все, но если кому и нравится держать голову в холоде, то явно не ограм. Детеныш взревел от негодования, да так, что ледяные рыбы чуть не растаяли от испуга. Они исчезли, и вода тут же стала гораздо теплее. Потянув за цепь, я вернул огренка на спину Пуки, и мы продолжили путь.
Через некоторое время стайка ледяных рыб вернулась, но я повторил ту же процедуру. К тому времени, когда рыбы собрались появиться в третий раз, мы уже достигли дна Провала и с огромным облегчением ступили на твердую, да еще вдобавок и горизонтальную почву.
Река пересекала Провал и поднималась по противоположной стене. То есть спускалась по ней. Короче говоря, я сам в этом запутался, однако не сомневался, что мы можем взойти вверх по воде, точно так же, как спустились вниз. Но мне не хотелось ни мерзнуть, ни без конца макать огренка в воду, и я решил испробовать другие возможности.
Усевшись на Пуку, я направил его по дну Провала на запад. Через некоторое время мы подъехали к туше павшего жертвой самосожжения виверна, рядом с которым лежал мой верный меч. Я приветствовал клинок, как старого друга, омыл его в реке и несколько минут зачарованно наблюдал, как окрашенная кровью вода течет вверх по отвесной стене. Это зрелище завораживало. Затем я отер меч о горячую шкуру летучего дракона и вернулся к Пуке.
Местность казалась мне довольно милой. На дне Провала росла трава, зеленели кусты, а на земле виднелись следы драконьих лап.. Драконьих лап?!
Я присмотрелся повнимательнее. Никакой ошибки — следы принадлежали сухопутному дракону, причем очень крупному. Открытие меня отнюдь не обрадовало — за день я уже вдоволь насмотрелся на всяческого рода драконов и полагал, что не слишком огорчусь, если до конца жизни не повстречаю ни одного представителя этого неприятного в общении племени. Тем паче, что, ежели я его все-таки повстречаю, этот самый конец может наступить очень скоро.
Пука тревожно навострил уши. Я последовал его примеру и вскоре расслышал плюханье и пыхтенье. С востока к нам приближался дракон, судя по поступи, крупный и очень тяжелый.
Мы, само собой, галопом поскакали на запад. Трясясь на спине Пуки, я оглянулся и увидел преследователя — здоровенное, с огромной пастью и страшными зубами чудовище из породы паровиков. Потому-то он и пыхтел — паровики всегда пыхтят при движении. Для этакой туши дракон передвигался довольно быстро, но скоро стало ясно, что за Пукой ему не угнаться.
Еще одно наглядное преимущество путешествия верхом. Но тут ущелье начало сужаться, и я встревожился — а вдруг впереди тупик? Ежели паровик припрет нас к стенке, мне вряд ли удастся от него отбиться. Сразиться с этакой махиной на равных мог бы разве что взрослый огр.
Вспомнив об ограх, я бросил взгляд на узел и махнул рукой. Нет, этот еще мал. Пройдут годы, прежде чем он станет достаточно могучим и безобразным, чтобы бросить вызов чудовищу. Конечно, будь я уверен, что Провал заведет нас в ловушку, мы без труда удрали бы от пузатого дымовоза, но в сложившихся обстоятельствах мне не хотелось рисковать.
Отвесные утесы по обе стороны Провала особых надежд не внушали. Требовалась тропа, достаточно ровная и широкая, чтобы по ней мог пройти конь. Правда, по такой тропе пройдет и дракон, но, двигаясь быстрее, мы...
Что толку от пустых мечтаний? На отвесных стенах ущелья не было и намека на тропу!
Дно пропасти стало каменистым и складчатым, словно по мере сужения сморщивалось, сдавленное каменными стенами. Складки и бугры разделяли и без того узкое дно на тесные проходы. Происходящее нравилось мне все меньше и меньше, тем паче, что каменистые складки и бугры становились все выше и выше.
Неожиданно Пука замедлил бег и принюхался.
— Эй, приятель, — сказал я ему, — Ты что-то учуял? Может, выход. Коли так, я всецело полагаюсь на тебя.
Теперь мы находились в разгороженном каменными складками лабиринте, и при первом же повороте Пука резко свернул налево. Еще немного, и он выскочил из путаницы бугров и складок, оказавшись на мягкой земле. Пука затормозил, — так резко, что я едва не перелетел через его голову. Заржав, он мотнул гривой, указывая назад. Я обернулся и увидел темнеющий вход в тоннель. Он был почти не заметен, найти его удалось лишь благодаря замечательному нюху Пуки.
Не теряя времени, мы устремились к темному лазу и втиснулись в тоннель. Для этого мне пришлось спешиться. Едва мы скрылись, как мимо на полном ходу пропыхтел дракон. Пещеры он не заметил, а хоть бы и заметил — для него она была слишком узка.
Мы двинулись в глубь. Через некоторое время глаза мои привыкли к мраку, и я стал различать слабый свет, кое-где проникающий сквозь трещины в камне. Тоннель пролегал довольно близко к стене, но нигде не выходил наружу. Интересно, куда же он ведет?
Каменный коридор круто свернул направо и начал подниматься вверх. Можно было надеяться, что в конце концов он выведет на поверхность.
Однако двигаться по темному лазу пришлось долго. Он изгибался, закручивался спиралью и порой становился почти горизонтальным, но мы все же, пусть и медленно, поднимались в гору, Судя по затхлому запаху и паутине в щелях, тоннелем не пользовались долгие годы, но, так или иначе, он должен был куда-то вести. Во всяком случае, я на это надеялся.
Пусть и не скоро, но мои надежды оправдались. Изрядно намучившись, мы оказались под открытым небом, на дне ущелья, шедшего под прямым углом к Провалу. Двигаясь по нему на юг, мы в конце концов оказались на плоскогорье. Том самом, которое, согласно утраченной карте, должно было находится в самом сердце владений огров.
Теперь оставалось лишь доставить узел с огренком счастливым родителям и продолжить путь к замку Ругна. Я поймал себя на том, что мысль о возможной схватке со взрослым огром уже не вызывает у меня былого энтузиазма. Увидев, на что способен огренок, я поневоле задумался о том, стоит ли связываться со взрослым великаном. Кроме того, я уже не мог думать об ограх как о диких, злобных и бесчувственных чудовищах. Благодаря огренку, я понял, что в чем-то они похожи на самых настоящих людей. Конечно, выглядят они страшновато, а рычат еще страшнее, но ведь именно благодаря этому меня не сожрал дракон.
Но как найти семью этого огренка? — задумался я. Край огров велик. На его широких просторах обитает множество племен, а каждое племя состоит из многих семей. Аист-то знал, кто отправлял ему послание, но я ведь не аист.
Впрочем, об этом можно было подумать потом. Наступил вечер, и не удивительно, что после столь богатого событиями дня я чувствовал голод. Раздобыть еды не составляло труда — благо фрукты растут повсюду, — но тут я вспомнил, что не знаю, чем питаются огры. Вообще-то огры славятся как людоеды, но кормить огренка собой я вовсе не собирался Да и сомнительно, чтобы мамаши-огрицы выкармливали своих детенышей человечиной, — этак людей не напасешься. В конце концов я решил покормить малыша теми же фруктами, какие ел сам, — уж коли он грыз железо, то с бананом всяко справится.

Предыдущая страница 5 Следующая страница


Жгучая ложь 6

Я не ошибся. Огренок уплетал фрукты за милую душу, хотя и не совсем привычным манером. Мякоть он выдавливал и выбрасывал, а. кожуру и семечки уминал за обе щеки. Причем, чем тверже была скорлупа, тем большее удовольствие получал мохнатый обжора.
Оказалось, что ухаживать за младенцами не так уж сложно. Правда, мне повезло — огренок еще не успел намочить пеленку. Пеленальника вокруг росло сколько угодно, и чистую пеленку можно было раздобыть без труда, но я сомневался, что у меня хватит сил отнять у огренка грязную.
О Пуке я тоже не беспокоился. До замка Ругна отсюда можно было добраться и пешком, так что он волен отправляться, куда ему угодно. Тем паче, что в здешних краях не встречалось ни эльфов, ни драконов, а потому конь-призрак более не нуждался в моей помощи и защите. Мы могли обойтись друг без друга.
— Ну, — пробормотал я, привалясь к дереву и глядя на огренка, — Что мне с тобой делать?
Не дожидаясь ответа, говорить-то он все равно не умел, я протянул детенышу каменный орех. Схватив его волосатой лапой, малыш расколошматил орех о свое темечко, выбросил мякоть и набил рот скорлупой. И тут я приметил, что на его, если так можно выразиться, ручонке болтается какая-то штуковина.
Я потянулся посмотреть, но он принял мою руку за очередное угощение — я едва успел ее отдернуть. Но что же могло быть привязано к руке еще не доставленного младенца? Не иначе как бирка с адресом!
Чтобы проверить свою догадку, я сорвал еще один орех, и сунул его огренку прямо в широкий рот. Покуда малыш жевал скорлупу и выплевывал мякоть, я ухитрился-таки сорвать бирку с его руки.
Никакой надписи на ней не оказалось. Правда, по здравом размышлении я понял, что надпись едва ли могла бы мне пригодится, — читать то я не умел и уметь не желал. Варвары заслуженно гордятся тем, что не знают грамоты... Но это отдельная проблема. Важно понять, могу ли я узнать адрес с помощью этой штуковины.
Я машинально перевернул бирку, и она вспыхнула. Одна сторона ее была яркой, другая тусклой. Когда я перевернул бирку снова, яркая сторона потускнела, а тусклая засветилась. Когда я держал ее горизонтально, обе стороны были тусклыми. Вокруг был лес, никакого источника света поблизости не имелось, и у меня сложилось впечатление, что эта штуковина представляет собой нечто вроде зеркальца, но зеркальца особого, отражающего свет, лишь если оно правильно сориентировано. Несомненно, это магическое зеркало, которому вовсе не нужен был обычный источник света.
Я улыбнулся, поняв, как найти родителей огренка. Свечение бирки укажет мне путь.
Обрезав крепкую лиану, я перетянул узел так, чтобы огренок мог выглядывать, но не вываливался наружу. После чего подвесил сверток на толстой ветке ближайшего дерева. Ночевать в лесу на земле небезопасно, будь ты хоть герой, хоть огр, хоть кто угодно. Кроме того, подвесив детеныша на дерево, я мог надеяться, что он не удерет, покуда я сплю. Поразмыслив, я отсек сук железного дерева — пришлось основательно повозиться — и протянул его малышу. Тот радостно засунул деревянную железку — или железную деревяшку — в пасть и со счастливой улыбкой принялся жевать. Пожалуй, эта штуковина вполне заменит ему соску.
Я взобрался на дерево, устроился поудобнее и заснул.
Пук спокойно пасся внизу. Ночные страхи не тревожили коня-призрака, ведь в известном смысле все они приходятся ему родней. Вполне возможно, что звон его цепей отпугивал других духов, — привидения не любят тесноты.
Ночь выдалась спокойная, и я проснулся бодрым и свежим. Пука, естественно, исчез, но стоило мне слезть на землю, как он, к немалому моему удивлению, вернулся.
— Ага, — сказал я, — значит, ты все-таки приручился.
Пука насмешливо фыркнул, но не убежал.
Я нарвал для огренка каменных орехов и стручков молочая, и малыш позавтракал. Забавно было смотреть, как он плюет семенами в пролетавших мимо жуков, — почти ни разу не промазал. Я поинтересовался, не запачкал ли он за ночь пеленку, но она по-прежнему оставалась чистой. Следовало предположить, что малыши начинают мочить пеленки только после доставки. Вообще, судя по всему процесс доставки у аистов был организован в высшей степени основательно, я бы сказал, по науке. Конечно, само это слово не имеет в Ксанфе никакого смысла, во всяком случае, в обыденной жизни. Только попробуй делать что-нибудь по науке — смеху не оберешься. Такая нелепость могла бы прийти человеку в голову разве что в Обыкновении, хотя, как я слышал, от науки и там не много проку. Тем не менее... Аисты есть аисты, и у них все не как у людей.
Не развязывая лозу, я навьючил узел на спину Пуки. Огренок тут же ухватил звено цепи и принялся жевать, но бить его по голове я не стал. Малыши вечно все тянут в рот, такой уж у них обычай. Кажется, это их успокаивает. Во всяком случае, пока огренок жевал, он не орал, чему я был очень рад. В стране огров не стоит понапрасну привлекать к себе внимание.
Руководствуясь бликами на бирке, мы двинулись в направлении, которое приблизительно можно было определить как юго-восток. Позади остались лес и равнина, холм и долина, утес и пещера и чудовищ без меры. По пути нам встретилось логовище муральвов, селение фавнов и нимф, гнездовье гарпий и презабавное дерево со ртом, которое прогундосило какое-то предупреждение. Короче говоря путешествие обошлось без приключений.
Пука бежал резво, и к полудню мы оказались неподалеку от становища огров, о чем можно было догадаться по состоянию местности: кое-где деревья вырваны с корнем, скручены узлом, разбиты в щепки или изжеваны в опилки. Огры не особые затейники, и забавы у них проще некуда.
До меня доходил слух, будто огры переселяются на север, но эти земли лежали довольно далеко на юге. Видимо великаны не спешили. Насколько я знаю теперь, этот путь занял у них чуть ли не три столетия. Во всяком случае торопить их никому не приходило в голову.
Сверившись с биркой, я увидел, что она горит, как маленький огонек, мы находились близко к цели. Но теперь я вынужден был задуматься о том, как вручить сверток счастливой мамаше, избежав при этом неприятностей. Махать мечом мне вовсе не хотелось — что проку вручать малыша мертвой матери, — но желания пойти на корм ограм я тоже не испытывал.
Вскоре я увидел жилище огров — не то гнездо, не то хижину, сложенную из вырванных с корнями деревьев. Великаны-людоеды не отличаются аккуратностью, и их дома так же грубы, как они сами. Рядом с хижиной сидела огрица — лохматая уродина вдвое выше меня ростом. Она была так безобразна, что в сравнении с ней сидевший в узле огренок казался чуть ли не красавцем. На такую страхолюдину и смотреть тошно, не то, что к ней приближаться.
Впрочем, поразмыслив, я нашел выход. Ухватив узел за лозу, я принялся раскачивать его, и огренок радостно засмеялся. Все дети на свете любят, когда их качают. Пука осторожно двинулся вперед.
Между тем огрица обгрызла щупальца вырванной из земли путаны. Я слышал, будто у дожидающихся потомства мамаш бывают странные капризы, а теперь убедился, что это относится не только к людям.
— Вот он! — вскричал я и, размахивая огренком устремился прямо к огрице.
Рискуя угодить в ее волосатые лапы, я в последний раз взмахнул узлом и бросил его в мамашу. Узел ударился ей в живот, отчего огрица повалилась на спину, болтая ногами в воздухе. Огренок высунулся наружу и издал такой жуткий рев, что у всех окрестных деревьев свернулись в трубочку листья. В ответ великанша взревела еще пуще и прижала чадо к груди.
Ну и концерт закатили мамаша со своим ненаглядным сыночком! Так или иначе, доставка была произведена, и я покакал прочь. Донельзя довольный, что могу унести ноги целым и невредимым.
Но тут меня углядел папаша. Кажется, он не разделял радости своей подруги, или просто решил, что из нас с Пукой выйдет неплохая закуска. Великан казался неуклюжим, но, когда он устремился за нами, выяснилось, что двигаются огры довольно быстро, — ноги у них длинные и шаги размашистые. Хотя это и кажется невероятным, огр был еще безобразнее огрицы и огренка вместе взятых. Завидя его, птички и жуки падали от страха. Да что там жуки, низко висевшее облако так испугалось, что задрожало и испарилось. Пука припустил во весь опор.
Увидев, что догнать нас не удастся, огр вывернул огромный валун и запустил нам вслед. К счастью, нам удалось укрыться за стволом каменного клена. Дерево разлетелось вдребезги, нас осыпало градом осколков. Ну и зверюга же этот огр, подумал я. Ежели он таким образом выражает радость по поводу появления сына, не хотелось бы мне оказаться поблизости, когда его что-нибудь рассердит. Не приходилось сомневаться, что огренок попал в настоящую, крепкую людоедскую семью и впереди у него счастливое детство.
Неизвестно, чем бы все это закончилось, но мы затерялись в причудливом лабиринте геометрической рощи. Искать кого бы то ни было среди цветущих биссектрис — безнадежное дело, и огр отказался от преследования. Он был не очень сообразителен — ибо сила огров так же велика, как и их глупость. Сила есть — ума не надо. Я слышал, что это относится не только к ограм.
Счастливый папаша вернулся к своей жене и новообретенному чаду, и нас еще долго провожал неистовый рев. Мне хотелось верить, что аисту, который доставит ребеночка эльфессе Колокольчик, не придется столкнуться с такими трудностями. Но теперь я знал, что работенка у аистов не из легких. Чужие проблемы часто кажутся пустяковыми, пока не познакомишься с ними поближе.
Мы с Пукой двинулись назад той же дорогой, какой и пришли. Путь наш лежал на северо-запад, ибо по моим представлениям, замок Ругна находился там. Покинув край огров, мы особо не спешили, и дорога заняла у нас около двух дней. По пути мне пришлось отбиваться от нескольких надоедливых грифонов, хищных деревьев, гигантских змеев и враждебно настроенных кентавров, но настоящими приключениями и не пахло. Вся эта рутина решительно не могла меня развлечь, и я уже начинал скучать, когда на горизонте замаячили сумрачные башни замка Ругна.
Я достиг цели!

Глава 6
Задание для героя

Скоро выяснилось, что попасть в замок не так-то просто. Его окружал разросшийся, запущенный сад, и деревья в этом саду росли какие-то странные. Первая тропка, по которой я направил Пуку, оказалась перегороженной толстенной веткой. Сочтя это случайностью, я нашел другую тропу, но, увы, с тем же результатом. Ветви деревьев переплетались, образуя нечто вроде живой изгороди, слишком густой и зеленой, чтобы Пука мог через нее перепрыгнуть.
Я остановился и почесал голову. Само собой, такого рода препятствие не могло меня остановить. Смущало другое — сад выглядел совершенно заброшенным. Создавалось впечатление, что по этим тропкам никто не хаживал лет этак пятьдесят. Но ведь они вели не куда-нибудь, а в столицу Ксанфа. Как может дорога в королевскую резиденцию содержаться а таком небрежении? Уж не означает ли это, что замок покинули? У себя в Крайней Топи мы долгое время не имели никаких известий из замка Ругна, но ведь на то она и Крайняя Топь, маленькая, захолустная деревушка. Но теперь я поневоле задумался, действительно ли этот замок — сосредоточие власти и волшебного могущества.
По пути я как-то не обратил на это внимание и лишь сейчас сообразил, что мне не встретилось ни одного живого человека. Ни одного! Я видел гоблинов, эльфов, огров, но ведь все они состоят с людьми лишь в отдаленном родстве. Ну, кроме разве что эльфов, ежели судить по Колокольчик, родство у нас с ними очень даже близкое. Но как ни крути, эльфы есть эльфы, а куда подевались обычные люди? Ведь по всему Ксанфу должны быть разбросаны многочисленные человеческие поселения. Где же они?
Впрочем, решил я, чтобы это выяснить, надо проникнуть в замок. Возможно, там я найду ответы на все вопросы.
Выбрав подходящую тропку, я принялся прорубать себе путь, действуя мечом как топором.
Клянусь, при первом же моем ударе дерево затрепетало и застонало! Я рубанул еще раз, так, что отсек изрядный кусок коры. Дерево снова содрогнулось, из порезов выступил красный сок, удивительно похожий на кровь.
Неожиданно Пука тревожно заржал. Я понял это как предупреждение и отскочил назад. И вовремя. Здоровенный сук упал на то самое место, где я только что стоял. Кажется, сук принадлежал дереву, именуемому вдоводелом, — эта орясина имеет обыкновение швыряться сучьями в женатых мужчин, чтобы те оставляли по себе вдов. Но я-то при чем? Жены у меня не было, и по всем правилам вдоводелу не полагалось меня трогать. Небось ошибся, или просто соскучился по работе. Здесь много лет никто не ходил, и бедняге вдоводелу, наверное, давным-давно не доводилось состряпать ни одной вдовы.
Отбросив сук ногой, я снова приготовился рубить преграждавшие дорогу ветви, но тут с удивлением заметил, что они опустились гораздо ниже; теперь Пук запросто мог перескочить преграду. Размышлять о том, как да почему, было некогда — сгущались сумерки, и я твердо вознамерился попасть в замок до наступления темноты. Но Пука, сделав всего несколько шагов неожиданно отскочил назад. Я с трудом удержался на его спине. Прямо перед нами, с верхушки каменного клена вроде того, за которым мы прятались от огра, свалился здоровенный булыжник. Но никакими ограми здесь и не пахло — клен камнями швырялся сам.
Я посмотрел вперед. Деревья плотно обступили тропу, и их вид не сулил ничего хорошего. Всем известно, что растения могут оказаться не менее опасными, чем любое зверье, особливо ежели какая блажь взбредет им... не знаю куда, голов-то у них нет.
В сложившихся обстоятельствах я счел разумным использовать пункт первый Наставления по Стандартному Поведению Варваров:
— Ежели Что Не Так, предусматривающий угрозу нанесения увечья.
— Эй вы, деревяшки безмозглые, — заорал я, снова обнажив меч. — Только попробуйте швыряться сучьями да, камнями! Я вам живо ветки укорочу и кору пообстругаю!
Никакого ответа. Держа меч наготове и бросая по сторонам грозные взгляды — последнее тоже предписывалось Наставлением, — я направил Пуку вперед. Уши его настороженно поворачивались то в одну, то в другую сторону, но никто нас больше не трогал. Похоже, мне удалось нагнать на деревья страху. Пусть мне сколько угодно твердят, будто насилие порождает только насилие, и любой вопрос можно решить путем переговоров, я-то знаю, что кое-кто понимает только язык силы. Переговоры — дело хорошее, но, по моему, варварскому разумению, добрый меч — самый веский довод.
Мы выехали из сада, и перед нами в свете заходящего солнца показался замок Ругна. Настроенный подивиться величию и славе легендарной твердыни верховных правителей Ксанфа, я с трудом подавил вздох разочарования. Вместо грозной, сияющей цитадели, представлявшейся мне в мечтаниях, передо мной высилось ветхое, обшарпанное строение. Стены покрыты лишайниками и плесенью, сады заросли сорняками, а ров полон какой-то бурой, клейкой жижи. И это столица Ксанфа? По моим представлениям, так мог выглядеть замок повелителя зомби, да и то только снаружи. В чем же дело?
Подъехав ко рву, я убедился, что он вконец обмелел. Ровное чудовище дрыхло в склизкой грязи, и никак не реагировало на мое приближение.
— Эй, рыло неумытое! — негодующе воскликнул я. — Протри глаза!
Чудище протерло глаза кончиком хвоста, бросило на меня затуманенный взгляд, зевнуло и вновь погрузилось в сон. Ну и охрана — заходи, кто хочет, бери что хочешь. Смотреть противно.
В подавленном настроении я проехал по подъемному мосту, который разумеется, был опущен и никем не охранялся.
Конечно, по справедливости я должен признать, что, несмотря на небрежение, в котором он содержался, замок был самым грандиозным сооружением, какое мне доводилось видеть. Но когда настроился лицезреть блистательный королевский двор, подобное зрелище не может не огорчить. Какой уж тут блеск — у нас в Крайней Топи и то больше порядка.
Распахнулись внутренние ворота, и в проеме появилась приземистая немолодая женщина в грязном фартуке.
— Добро пожаловать, герой! — приветствовала меня она. — Заходи, мы тебя ждем.
— С чего ты взяла, будто я герой?
Как и всякий варвар, я падок на лесть, но обращение казалось мне необоснованным, а потому не совсем искренним. К тому же лесть, пусть даже неискреннюю, приятно услышать из уст молодой и красивой женщины. Те же слова, сказанные корявой неопрятной старухой, производят совсем другое впечатление.
— Пророчество, — пояснила она.
— Что еще за пророчество? — спросил я без особого энтузиазма, потому как сразу вспомнил о невеселом предсказании эльфийской пифии. Я не люблю, когда предрекают беду, и предпочитаю, чтобы пореже напоминали о всяческих неприятностях.
— Об этом тебе расскажет король Громден. А сейчас идем, — ужин стынет.
Я пожал плечами и спешился, несколько удивляясь тому, что деревья пытались меня остановить, тогда как эта женщина радушно приглашала в замок. Все непонятное кажется подозрительным, и я держался настороже, однако упоминание об ужине подействовало на меня наилучшим образом.
— А как насчет моего коня? — поинтересовался я.
В пути Пука оказал мне неоценимую помощь, и теперь, когда мы находились среди людей, настала моя очередь о нем позаботиться.
— Для него у нас найдется чудесное стойло с волшебной кормушкой, — ответила женщина, Пука навострил уши и радостно заржал. Видимо, упоминание о кормушке подействовало на него так же, как упоминание об ужине на меня. Не теряя времени, женщина провела нас к стойлу, где действительно находилась полная отборного зерна кормушка. Пука немедленно отведал его и с весьма довольным видом принялся уминать за обе щеки. Надо полагать, зерно было отменным, кормушка же и вправду оказалась волшебной — сколько мой конь ни ел, она оставалась полной.
— Не налегай ты так на еду, — предостерег я Пуку — будь осторожнее. Мы здесь никого не знаем.
Конь-призрак, продолжая сосредоточенно жевать, отмахнулся от меня хвостом. В уютном стойле рядом с волшебной кормушкой, он чувствовал себя как дома. Интересно, подумал я, неужто он до такой степени приручился, что стал домашней скотинкой. Меня это слегка тревожило. Животные, как и варвары, должны с подозрением относится к так называемым благам цивилизации и их носителям. Всем известно, что цивилизованные люди далеки от природы, им чужды простые, естественные ценности, общие для варваров и животных.
— Смотри, не объешься, — не унимался я. — Это зерно очень сытное, так недолго и желудок испортить...
Пука насмешливо фыркнул, давая понять, чтобы я не лез не в свое дело. Наверное, я поступил бы так же, вздумай он давать мне советы насчет того, как обращаться с женщинами, махать мечом, и тому подобного. Мы, люди, слишком высокого о себе мнения и любим поучать кого ни попадя без всяких на то оснований.
Оставив Пуку наедине со столь полюбившейся ему кормушкой, я проследовал за женщиной в замок. Внутренние покои содержались более или менее пристойно: пол чистый, стены скрыты пестрыми гобеленами. В большом пиршественном зале был накрыт стол, где меня дожидался великолепный ужин.
Во главе стола сидел толстый лысый мужчина с взъерошенными жиденькими седыми бакенбардами. По причудливому одеянию и нахлобученной на плешь короне я догадался, кто он таков, и слегка растерялся, не зная как к нему обратиться. К нам в Крайнюю Топь короли отроду не заглядывали, и придворный этикет не входил в программу обучения варваров. Однако молчание затягивалось, и, чтобы избежать неловкости, я ляпнул первое, что пришло мне в голову:
— Привет, король.
— Привет, герой, — моргнув глазом, откликнулся лысый толстяк.
— Хм... король, меня тут все называют героем, но я не уверен...
— Зато я уверен. Все дело в пророчестве. Оно возвещает, что в годину великой нужды в замок прибудет невежественный, но отважный воин, верхом на прирученном им коне-призраке. По всем признакам это ты и есть. А сейчас садись, пока все не остыло.
— Хм... спасибо, — смущенно ответил я. Похоже, это их пророчество и впрямь относилось ко мне. Все совпадало, разве что Пука категорически отказывался признавать себя прирученным. Но это, возможно вопрос времени. Правда, мне было не совсем понятно, как королевское пророчество соотносится с эльфийским. Однако вспоминать о словах пифии было неприятно, и, чтобы не портить аппетит, я попросту выбросил их из головы.
Я уселся за стол, и женщина принялась подавать нам с королем кушанья: фруктовый салат, свежее пиво, нацеженное из толстоствольной пивнушки, и драконье жаркое. Интересно, задумался я, как им удалось добыть дракона. Толстяк со старушенцией не выглядели великими охотниками, а больше в замке, похоже никого не было, Впрочем, решил я, припомнив недавнее собственное приключение, иногда и драконы дают маху. В любом случае мне было приятно жевать драконью отбивную, вспоминая о неудавшейся попытке этих тварей слопать меня со всеми потрохами.
— Эй, герой, — шепнула служанка, наливая пиво, — негоже начинать есть первым. Ты должен был дождаться короля Громдена.
— Мм... Мм...? — промычал я с набитым ртом.
— Все в порядке, — поспешно успокоил меня король и принялся за еду.
УЖИН был превосходен. Король не отличался чрезмерным аппетитом, так что большую часть поданного на стол умял я. Да еще и сунул в карман сочный кусок драконьей отбивной — вдруг к ночи проголодаюсь. Насытившись, мы с королем продолжили беседу.
— Ты уверен, что не ошибаешься на мой счет? — спросил я, рыгая и вытирая салфеткой рот.
— Ни о какой ошибке не может быть и речи, — серьезно ответил король.
— Но коли так, что я должен делать? Ты говорил, что согласно пророчеству, герой должен прибыть в замок. Допустим, это я и есть. Но какая тебе нужда в герое?
— Есть тут у нас кое-какие трудности, — пробормотал король. — Без героя никак. Скажи, ты готов выполнить задание? Трудное и опасное, настоящее задание для героя.
— Еще бы нет! Я ведь ушел из дома на поиски приключений, опасное задание — как раз то, что мне нужно. Ты только скажи, что надо король, и все... — Я зевнул, ведь время было позднее, да и добрый ужин с пивком располагал ко сну. И все будет сделано в лучшем виде.
— Непременно скажу, — промолвил Громлен. — но завтра. Вижу, ты устал, и сейчас тебе лучше лечь поспать. Спокойной ночи, герой.
— Спокойной ночи, король, — вежливо отозвался я.
Служанка отвела меня наверх, в отведенную комнату с чудесной большой и мягкой кроватью, зеркалом и ночным горшком. Доселе мне еще не доводилось ночевать в помещении со столь современными удобствами. Вообще-то я привычнее к ночевке на свежем воздухе, но могу приспособиться к чему угодно. Завалившись на кровать, я нашел ее довольно удобной, и скоро весь замок сотрясался от моего могучего храпа.
Разбудил меня настойчивый стук. Схватив меч, я подошел к двери и распахнул ее, но на пороге стояла всего лишь старая служанка.
— У нас кое-какие затруднения, — сказала она, — боюсь, я не смогу приготовить тебе завтрак. Может, пошаришь в саду, еды там сколько угодно.
— Конечно, — охотно согласился я, — оно мне и привычнее. А что случилось?
— Ну... — служанка замялась. — Государь сегодня не расположен...
— Ты хочешь сказать, что старина решил поговорить со мной в другой раз? Невелика беда, я могу и подождать.
Служанка помолчала, потом резко повернулась и ушла. Женщины — что молодые, что старые — чудной народ.
Воспользовавшись ночным горшком, я выплеснул его содержимое из окна и спустился в сад. Пука уже находился там и с весьма довольным видом пощипывал травку. Судя по лоснящимся бокам, зерно из волшебной кормушки пошло ему на пользу.
— Эй, а почему ты не удрал? — поинтересовался я. — У тебя уже была возможность от меня отделаться, но ты ею не воспользовался. Кстати, в здешнем пророчестве упоминается прирученный конь-призрак. Может, я все-таки тебя приручил?
Ответ был таким же, как всегда, — Пука насмешливо фыркнул и продолжал пастись. Мне пришло в голову, что порой даже конь-призрак чувствует себя одиноким. Не очень-то веселое занятие, бродить ночами по буеракам, да звякать цепями. Что ни говори, а со мной ему веселее. К тому же без меня он не сунулся бы к эльфийскому вязу, ни, паче того, в замок, а стало быть, не отведал сочной эльфийской травки и волшебного зерна. Ради такого корма стоит прикинуться прирученным.
Еды в саду и впрямь оказалось вдоволь. Нарвав хлеба и сыру — хлебные и сырные деревья росли вокруг замка в изобилии, — я соорудил сандвич и присел перекусить в кустах, которые оказались зарослями драконий обыкновенной. Так была разгадана тайна драконьего мяса — плоды драконий с виду похожи на чешуйчатые фрукты, но на вкус это самая настоящая драконятина. Насколько я мог понять, некогда за садом тщательно ухаживали, но теперь он зарос сорняками. Похоже, в замке Ругна уже давно не случалось ничего интересного. Оставалось надеяться лишь на то, что у короля найдется для меня подходящее приключение.
Вспомнив о короле, я решил заглянуть к нему. Мне казалось, что навестить старину будет с моей стороны проявлением учтивости. Побродив по замку, я нашел дверь, с нарисованной на ней короной и постучался. Никакого ответа не было. Я постучался еще раз, потом приоткрыл дверь и заглянул внутрь.
— Король, — вежливо поинтересовался я, — Ты дома? Мне не хотелось, чтобы в замке решили, будто варвары имеют обыкновение вламываться в чужие комнаты без спросу.
С кровати донеслось какое-то бульканье. Подойдя к ней, я увидел лежавшего навзничь короля Громдена; бедняга выглядел далеко не лучшим образом.
— Ого! — воскликнул я. — Да ты никак захворал, а, король?
— Чрезвычайно меткое замечание, — прошептал он, с трудом поднимая веки.
— Прошу прощения, Гром, я не знал. Служанка сказала, что ты не настроен со мной беседовать, но насчет хвори и словом не обмолвилась. Может ты съел что несвежее? Могу я тебе помочь?
— Я стар, — сообщил король, будто этого и так не было видно, — и долго не протяну. Может, проживу год, а скорее не больше месяца. Жена и ребенок покинули меня много лет назад, и с тех пор мне приходится мыкаться в одиночестве. А насчет помощи... Ты поможешь мне, если возьмешься за задание, о котором мы говорили.
— О чем речь, король, я же обещал. Ты только скажи, в чем оно заключается.
— Это... — Громден осекся, ему трудно было дышать. Похоже, старикан не шутил, его жизнь и вправду подходила к концу. — Это очень важное дело, касающееся преемственности власти.
— Чего-чего?
— Преемственности власти, вот чего. Когда я умру, на престол должен будет взойти новый король — самый могущественный волшебник в Ксанфе. Таков порядок, но беда в том, что мне недостает сил принять решение...
Он умолк и закрыл глаза. Я легонько потыкал его пальцем в бок:
— Эй, король! Ты говорил насчет какого-то решения. Которое надо принять прежде, чем ты умрешь.
— Состязание, — заплетающимся языком пробормотал Громден. — Необходимо провести состязание. Выяснить, чья магия...
Он снова умолк. Я подождал, потом попытался растормошить старика, но тщетно. По-видимому, король потерял сознание. Плохо дело. Но интересно, что же он собирался мне сказать? Состязание в магии — дело конечно, интересное, но при чем здесь я? Мое дело меч, а не волшебство.
Прикрыв дверь, я вернулся в свою комнату, где обнаружил дожидавшуюся меня служанку.
— Куда ты запропастился? — строго спросила она. — Я тебя обыскалась.
— Да так, поболтал малость со стариной.
— Ты дерзнул побеспокоить короля! — воскликнула она с видом крайнего негодования. Должен сказать, что женщины частенько негодуют из-за всяких пустяков. — Он же болен!
— Болен, — согласился я. — Но ты сама виновата. Сказала бы с утра, так, мол, и так, старина занедужил, и тревожить его нельзя. А ты все намеками да намеками — мы, варвары, этого не понимаем. Лучше бы за ним приглядывала — дала ему таблетку или какое заклинание...
— Увы, — сокрушенно покачала головой служанка, — ему уже не помогут ни таблетки, ни заклинания. А ты ступай вниз, в зал для аудиенций. Тебя дожидается волшебник Инь.
— Кто?
— Волшебник Инь. С волшебником Яном ты встретишься завтра. Они соперничают. Друг друга на дух не переносят, а потому никогда не появляются вместе.
Инь... Ян... Что то мне имена напомнили. А, конечно. Колокольчик рассказывала мне про малого, который торговал заклятиями. Вроде бы его звали как-то похоже.
Спустившись вниз, я увидел самого волшебника — среднего роста, и средних лет мужчину в белом одеянии. Выглядел он совершенно непримечательно, о чем я и сообщил ему со свойственной варварам прямотой.
В ответ он улыбнулся — примерно так же реагировал на некоторые мои замечания король Громден. Все-таки мне трудно понять цивилизованных людей — вроде они такие же, как я, а другие. Создается впечатление, будто им доступно нечто постоянно от меня ускользающее. Схожим образом дело обстоит и с женщинами.
— Прежде всего, позволь показать тебе, чем я занимаюсь, — промолвил Инь, и, запустив руку в торбу, извлек оттуда шарик. — Положи куда-нибудь эту штуковину и приведи ее в действие.
— Ага, — сообразил я, — шарик-то небось волшебный. А как его задействовать?
— Шарик действительно волшебный. Я разрабатываю заклятия и запечатлеваю их в различных предметах. А задействовать просто — прикажи, и заклятие проявят себя.
Положив шарик на стол, я уставился на него и произнес:
— Действуй!
В то же мгновение он засиял, да так ярко, что осветил всю комнату. Я даже прищурился.
— Слушай, а здорово у тебя получается! — восхищенно воскликнул я. — Долго он будет гореть?
— Пока его не погасят.
— Ты хочешь сказать, пока я не велю ему погаснуть?
— Нет, тут все не так просто. Прекратить действие одного заклятия можно лишь силой другого, противоположного. Третий закон магии гласит, что чары действия равны чарам противодействия. Правда, некоторые из моих заклятий со временем теряют силу сами по себе, это зависит от их природы и сложности.
— Ладно, — сказал я. Давай используй эти, как ты их назвал... чары противодействия. Потуши эту штуковину, она глаза режет.
— Темных заклятий я не делаю, — отозвался Инь.
— Вот оно что? А кто делает?
— Мой брат, волшебник Ян. Мы с ним близнецы.
— Ты хочешь сказать, что вас двое?
— Именно так. Мы очень похожи и равны по силе, но совершенно противоположны по склонностям. Как чары действия и противодействия.
И тут до меня дошло.
— Понял! — радостно вскричал я. Старина говорил о состязании в магии. — Надо думать, что вы с братишкой затеяли выяснить, кто из вас более могучий волшебник.
— Правильно, — подтвердил Инь. — После кончины Громдена один из нас должен будет взойти на трон Ксанфа. Тот, кто окажется победителем в магическом состязании.
— Но при чем здесь я?
— О, тебе в этом состязании отводится ключевая роль. Дело в том, что мы с братом не можем просто сойтись в магическом поединке, наши противоположные чары действительно равны по силе, поэтому любое прямое противоборство неизбежно кончится ничем. Тут нужен третий, непредвзятый участник, который сможет на практике определить, чье волшебство предпочтительнее.
— Ага. Третий — это, должно быть, я.
— Совершенно верно. Ты отправишься в путешествие, прихватив с собой суму с изготовленными мною заклятиями, которые будут помогать тебе в дороге. Заклятия Яна, напротив, станут всячески препятствовать осуществлению твоей миссии. Если ты преуспеешь, я одержу верх и буду провозглашен следующим королем Ксанфа, ну а ежели потерпишь неудачу...
— Вот-вот. Что будет со мной, ежели я потерплю неудачу?
— Ну, не в тебе дело... уклончиво отозвался Инь. — Ты должен будешь разыскать некий... объект и доставить его сюда, в замок Ругна. Не сумеешь — победа будет присуждена Яну, он и станет королем. Но я уверен, что мои чары помогут тебе добиться успеха.
— Пожалуй, — неуверенно пробормотал я. По моему варварскому разумению, не было никакой разницы — состязаться напрямую или посредством третьего. Как раз третий-то и казался мне лишним. Ежели чары и вправду равны и противоположны, они неизбежно сведут друг друга на нет. Впрочем, не мое варварское дело вникать в тонкости магических состязаний. В конце концов, я уже обещал королю взяться за эту работенку.
— Ладно, а где я возьму нужные заклятия?
— Все они в этой суме, — ответил Инь. — По нашей договоренности я дам тебе семь предметов, в каждом из которых запечатлено заклятье. Ян тоже сможет использовать семь заклятий. Мои ты понесешь с собой, а его чары будут подстерегать тебя по дороге, словно ловушки или силки. Но всякий раз, когда на тебя подействует его заклятие, ты сможешь воспользоваться моим. Таким образом задача заключается в том, чтобы нейтрализовать злые чары добрыми и выполнить миссию.
— Ну, это мы запросто, — пробормотал я с легким разочарованием. Конечно, тащиться невесть куда с полной сумой заклятий не так интересно, как сражаться с чудовищами и спасать красавиц из мрачных заколдованных башен, но выбирать не приходилось. Лучше такое приключение, чем никакого.
Я заглянул в суму и обнаружил там кучку странных вещей: маленький белый щит, фигурку чудовища, крохотный череп, камушек, куколку, свернутую в клубок лиану и какую-то кругляшку со стрелкой.
— Но это игрушки!
— Не совсем так, — отозвался Инь с той же ехидной улыбкой. — Это, как бы тебе попроще объяснить... символы. Символы, олицетворяющие запечатленные в них заклятия. Когда ты задействуешь их, они обретут подлинные размеры и полную силу.
— Больно мне нужен череп в натуральную величину!
Инь вздохнул:
— Я попытаюсь разъяснить все поподробнее, но уж ты, будь любезен, постарайся вникнуть. Поскольку мои чары и чары Яна, как я уже говорил, равны, они запечатлены в предметах схожих форм и размеров. Король Громден принял решение использовать в этом состязании семь пар заклятий, при этом он запретил нам применять особо мощные чары, чтобы ненароком не повредить кому-нибудь, кто случайно окажется рядом. Никаких взрывов, никаких василисков, никаких заразных болезней — все это исключено. Вещественное воплощение чар необходимо для того, чтобы ты мог понять, когда и какие из них использовать. Видишь, все мои заклятья белые — у Яна точно такие же, но черные. Так что, ежели наткнешься на черный череп, доставай белый, и все будет в порядке. Черный череп означает смерть, а белый жизнь. Учти, ни одно заклятие не действует мгновенно. Всякий раз, когда ты столкнешься со злыми чарами, у тебя будет время, чтобы прибегнуть к помощи добрых. Около минуты. Понятно?
— Хм... — Я запустил руку в суму. — Понятно-то понятно, но лучше бы тебе растолковать мне все насчет каждого заклятия. Вот это, например, что за штуковина? — Я вытащил маленький белый щит.
— Маленький белый щит служит защитой от черного меча. Черный меч существует, чтобы убивать, такова его магическая природа. Но как только ты задействуешь щит, он уже не сможет тебе повредить.
Настроение мое несколько улучшилось, ведь разговор коснулся вещей близких и понятных. Я уже предвкушал встречу с черным мечом и размышлял, не управлюсь ли я с ним без всякой магии, с помощью собственного клинка.
Снова пошарив в суме, я вынул свернутую клубком лиану:
— Ну а это что такое?
— К.И., — ответил волшебник.
— Как-как?
— К.И., — повторил он, — иначе говоря, косящая интеллектуария. В природе такие лианы встречаются в интеллектуальных дебрях. Они косоглазые.
Я пригляделся и удостоверился, что лиана действительно усеяна крошечными косящими глазками, которые поначалу показались мне просто бусинками.
— Ежели кто заберется в дебри и такая штуковина его сглазит, человек косеет и воображает, будто он гораздо умнее, чем на самом деле. Обыкновены, те используют понятие коэффициент интеллектуальности. Оно не вещественное, но по сути не слишком отличается от наших дебрей: те у кого этот К.И. больше, невесть почему воображают себя превеликими умниками. Но мое заклятие не обманное — положи лиану себе на голову и на самом деле основательно поумнеешь. Эффект продлится несколько дней и постепенно сойдет на нет. К сожалению, мозг не выносит длительного воздействия чар, поэтому я не мог сделать это заклятие постоянным. Но оно необходимо, чтобы противодействовать черной лиане Яна, которая оплетет дерево дуралей. Стоит оказаться поблизости, как с дерева прольется дурь, и ты, понятное дело, одуреешь. Вот тогда эта лиана и пригодится — задействуешь ее и вернешься в нормальное состояние. Пользоваться ею раньше времени не советую. Для героических подвигов большого ума не надо, скорее наоборот, а если попадешь под дуралей дня через два после того, как поумнеешь, дурь окажется сильнее. Потому, что будет свежее. А значит, и ты станешь глупее, чем, например, сейчас. Уразумел?
— Уразумел, — подтвердил я. — Начать с того, что варвары из захолустья вроде меня особым умом не отличаются. Так что становиться еще глупее мне явно не с руки.
— Вот именно, — подтвердил Инь. — Но будем надеяться, что этого не случится.
Я достал кругляшку со стрелкой и узнал в ней волшебное устройство, именуемое компасом.
— Мне доводилось слышать о таких диковинках, — сказал я Иню. — Благодаря магии стрелка всегда указывает на север. Но мне это вроде и ни к чему. Где север, я и так знаю, а, хоть бы и не знал, это легко выяснить по приметам. Скажем, по мху — он всегда растет на северной стороне деревьев. Зачем мне компас?

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

— Пригодится. Эта стрелка вовсе не обязательно указывает на север. Она настроена на объект, который тебе нужно найти и доставить в замок Ругна. Компас ты должен будешь задействовать в первую очередь, чтобы знать куда идти.
— А компас Яна будет указывать неверное направление? Но в таком случае я просто не стану обращать на нею внимания.
— Компас Яна заставит этот компас указывать неверный путь, — уточнил Инь.
— Тоже не беда. Уж если я запомню направление, то с пути не собьюсь. Мы, варвары, умеем ориентироваться на местности.
— К сожалению, и тут все не так просто. Дело в том, что искомый... объект способен передвигаться, так что без компаса его не найти. К тому же дело не в той стрелке, что закреплена на кругляшке. Я же говорил, это только символ. Когда заклятие начнет действовать, истинная стрелка появится в твоем сознании. А черный компас будет дезориентировать тебя, даже, когда ты на него не смотришь.
— Эка! — промолвил я, слегка смутившись. — Но ежели два эти компаса подействуют один на другой, откуда я узнаю, куда мне идти.
— Тут один выход — постарайся не нарваться на черный компас до того, как найдешь объект. После этого он уже не сможет тебе повредить.
— Но точно так же я могу попытаться избегнуть и всех остальных черных заклятий.
— Попытаться-то можешь, но ничего у тебя не выйдет. Они будут размещены на твоем пути так, что избежать их никоим образом не удастся.
— Можно пойти другим путем.
— Нельзя. Путь ты выберешь сам, но именно тот, который уже предопределен магией. И на нем Ян расставит свои ловушки. Однако ничто не может быть предопределено полностью, от начала до конца. Если ты будешь начеку и вовремя пустишь в ход мои чары, заклятия Яна не причинят тебе зла. Я в это верю, — с улыбкой добавил Инь, — потому, что верю в тебя.
— Варвары всегда начеку, — заверил я волшебника. — А эти злые заклятия, они что, будут лежать прямо на дороге?
— Не думаю. Ян постарается расставить свои ловушки так, чтобы ты их проглядел. Не заметил до тех пор, пока не окажешься в зоне их досягаемости, потому что, когда ты там окажешься, само твое присутствие приведет заклятия в действие. Так что тебе ни на миг нельзя терять бдительности. Твоя задача не в том, чтобы избежать встречи со злыми чарами — это невозможно, за исключением разве что случая с компасом, — а в том, чтобы свести их на нет. Ежели углядишь, где черное заклятие, смело доставай из сумки белое — и вперед. Будь внимателен и осторожен — вот залог успеха.
— Уж я постараюсь. Что-что, а глазеть по сторонам варвары мастера.
Мало-помалу предстоящее задание начинало мне нравиться, ибо все больше походило на настоящее приключение.
— А это что, — спросил я, достав фигурку чудовища.
— Заклятие Яна призовет ужасного монстра, который непременно сожрет тебя, если ты не воспользуешься этой статуэткой. В ней запечатлены чары, отпугивающие чудовищ, так что тебе не придется вступать в бой.
— Вот еще, — недовольно пробормотал я. — Мне нравится сражаться с чудовищами.
— Так ведь чудовище чудовищу рознь. Уверяю тебя, с таким зверьем лучше не связываться. Это тараск.
— Отродясь не слыхивал ни о каких тарасках, — промолвил я с презрительной гримасой.
— Не слыхал — и не надо. Просто не зевай, а как заметишь черную фигурку, пускай в ход мою, белую. Только не вздумай растратить ее силу на какое-нибудь заурядное чудище — их ведь в лесу пруд пруди.
Не желая спорить, я достал куколку:
— Ну, а кукла зачем? Я в них и в детстве-то не играл.
— О, это, пожалуй, самое хитрое заклятие. Обменные чары весьма коварны. Стоит тебе приблизиться к куколке Яна, точно такой же, только черной, как ты переселяешься в тело ближайшего к тебе живого существа. А оно, это существо, окажется в твоем теле. Произойдет обмен телами — или личностями, понимай, как хочешь. Вреда от этого никому не будет, все останутся живы-здоровы, но, как мне кажется, ты предпочтешь свести на нет действие этого заклятия. Представь себе, что ближайшим живым существом окажется... ну, скажем, плодовая мушка. И вот ты, могучий герой, окажешься в ее теле, а она в твоем, человеческом. Так что моя белая куколка может тебе весьма и весьма пригодится. Пусти ее в ход — и снова станешь самим собой.
— Хм, пожалуй, ты прав Не думаю, чтобы мне понравилось быть плодовой мушкой.
— Верю. И скажу по секрету, мушке тоже мало радости стать человеком. Вкусы и привычки у нее, знаешь ли, совсем другие.
— Ну а это что такое? — спросил я, вытаскивая белый камушек. — Мне черный булыжник на башку свалится, или как?
— Не совсем так. Черный камень вызывает окаменение — нарвешься на него и превратишься в камень. Самый настоящий — твердый, холодный и совсем неживой. Ну а мое заклятие, напротив, обращает камень в плоть. Учти, эти чары мощнее всех прочих.
— В каком смысле?
— Да в том, что одного черного камня хватит, чтобы окаменела целая орава варваров, и табун лошадей. Но мощь моего заклятия ничуть не меньше, оно легко сможет вернуть тебя в природное состояние.
— А как оно распознает, где настоящий камень, а где результат превращения?
— Да никак. Оно просто-напросто воздействует на ближайший камень. Если ты, почувствовав окаменение, прибегнешь к нему, то именно ты этим самым ближайшим камнем и окажешься, А пустить в ход мои белые заклятия можешь только ты, и никто другой. Это необходимая мера предосторожности.
И то сказать, я живо представил себе, как пролетающая мимо птица с громким клекотом кричит «Действуй!», и пускает в расход содержимое всей моей сумки. А что стоит волшебнику смастрячить такую птицу и напустить ее на меня? Пожалуй, такая предосторожность и вправду необходима. Видимо, братья-соперники продумали все детали.
— Выходит, — промолвил я, — мне надо держать под рукой эту суму с чарами и не хлопать ушами. В этом случае я смогу совладать с заклятиями Яна и выполнить задание. Ну что ж, думаю, осложнений не будет.
— Осложнения всегда возможны, — дипломатично заметил Инь. — Путь пролегает по Глухомани...
— Я варвар, и к Глухомани привычен.
— И кроме того, когда ты найдешь объект, — заметь, я не говорю «если» я говорю «когда», — тебе предстоит нелегкое возвращение. Тогда ты должен будешь удвоить осторожность, ибо трудности станут возрастать по экспоненте.
— Понятно, — с умным видом кивнул я, гадая, что же может означать мудреное словечко «экспонента». Надо думать, это принятый среди волшебников ученый термин, которому на нормальном человеческом языке соответствуют понятия «уйма», «прорва» или что-нибудь в этом роде. — Все понятно, скажи только, что за объект требуется найти, и я отправлюсь.
Инь слегка замялся:
— Э... видишь ли... боюсь, что как раз этого я тебе сказать не могу.
Король Громден решил, что некоторые вещи должны до поры до времени оставаться в секрете. Это сделает наше состязание более... э... увлекательным. Я рассказал тебе все о природе белых и черных заклятий, так что теперь ты предупрежден, а стало быть, имеешь определенное преимущество. Может, Ян расскажет тебе больше, но, — тут лицо моего собеседника помрачнело, — то, что он говорит, нельзя принимать на веру. Я — добрый волшебник, а он — злой. Мне по определению надлежит использовать магию во благо и всегда говорить правду. Он, напротив, использует магию во зло и... — Инь осекся и умолк.
— Ты хочешь сказать, что он всегда врет напропалую. В таком случае я буду считать правдой противоположное тому, что он скажет.
Инь смутился еще сильнее:
— Это не так просто, как кажется. Ложь совершенно не обязательно прямо противоположна истине. Например, ты хочешь соснуть и спрашиваешь лжеца, где ближайшие заросли подушечника. На востоке, отвечает тот, прекрасно зная, что подушечник растет только на юге. Решив действовать от противного, ты пойдешь на запад — и будешь обманут.
— Ну, что ж, на худой конец я буду знать, куда идти не следует. Это лучше, чем ничего.
— Вовсе не обязательно. Пойми, Ян стремится не солгать, а обмануть. Это не одно и тоже. Поняв, что ты не настроен ему верить, он запросто может сказать правду. Ты сочтешь ее ложью и опять будешь обманут.
От всех этих рассуждений у меня голова пошла кругом. По всей видимости, цивилизованные люди возвели умение врать в искусство. Мы, варвары, не таковы. Не стану утверждать, будто мы говорим одну только правду, но... если уж врем, так попросту, без затей.
— Конечно, — продолжал Инь, — я предпочел бы, чтобы ты вовсе не встречался с Яном. Но согласно правилам этого состязания нам должны быть предоставлены равные возможности. Единственное, что я могу сделать, — предостеречь, чтобы ты не доверял ни единому его слову. И правду, и ложь он способен обернуть в свою пользу. Помни, Ян столь же умен, сколь и коварен. Я пожал плечами:
— Спасибо за предупреждение, волшебник Инь. Постараюсь быть осторожным.
Он улыбнулся:
— Весьма на это рассчитываю. Прощай, герой. Надеюсь, мы еще увидимся после успешного завершения твоей миссии.
— Можешь не сомневаться.
Я прихватил суму с чарами и удалился в свою комнату.
Остаток дня прошел в безделье и скуке. Служанка подала мне вполне приличный обед и поспешно удалилась ухаживать за недужным королем Громденом. От нечего делать я принялся слоняться по огромному пустому замку и, переходя из комнаты в комнату, случайно наткнулся на волшебный гобелен, показывавший историю Ксанфа за последние четыреста лет. Занятные были картинки. Некоторые и длинной череды королей показались мне весьма мудрыми и достойными людьми. Больше всех мне понравился король Ругн, построивший этот замок руками подвластных ему кентавров. Как я понял, злой волшебник Мэрфи пытался помешать строительству, но на помощь доброму королю явился варвар. Варвар, он всегда поспеет на выручку как раз вовремя, уж ты мне поверь. Я ведь и сам из того же героического племени и... природная скромность не позволяет мне сказать больше.
Да, Ругн был великим государем, но шли годы и королевская власть в Ксанфе слабела, да и людей в стране становилось все меньше и меньше. И вот при короле Громдене некогда блистательный замок пришел в полное запустение. Сам старина Громден был добрым человеком и стране желал только добра, но вот беда — люди ему не верили. Да и людей осталось слишком мало, чтобы сдерживать натиск леса.
Там, у гобелена меня застала служанка.
— Вечно тебя приходится искать, — проворчала она. — Ступай к королю, он о тебе спрашивал.
Я отправился к Громдену. Старикан выглядел не лучшим образом, но все же несколько оправился и даже сидел на постели.
— Вижу, король, тебе лучше, — бодро заявил я. — Небось отвар из чернослива помог?
— Мне уже ничего не поможет, — махнул рукой Громден, — порой болезнь отступает, но потом возвращается и наваливается на меня с удвоенной силой. Она терзает не только тело, но и душу. Ох, как бы мне хотелось в последние дни видеть рядом жену и дочь! Увы... — Король горестно пожал плечами. Увы, иногда приходится всю жизнь расплачиваться за минутное безрассудство.
— Это уж точно, — не преминул согласиться я. — Помнится, мне пришла дурацкая мысль посадить в огороде семечко, так она до сих пор...
— Извини, но говорить буду я, поскольку мое просветление может не продлиться долго. Мне нужно сообщить тебе нечто важное, такое, что я не уверен, поверишь ли ты мне.
— Так ведь я же варвар, король, Варвар способен поверить чему угодно. Громден устало улыбнулся.
— Возможно, именно по этой причине ты и избран для выполнения столь важного задания. Ты свободен от многих предубеждений. Но боюсь, что тебя без всякой нужды пытаются ввести в заблуждение. Я намерен это заблуждение развеять.
— Ты хочешь сказать, король, что меня надувают. Но кто? И зачем?
— Дело касается состязаний между Инем и Яном. Оно не совсем такое, как тебе кажется. Вопрос не в том, кто из волшебников станет следующим королем. Скорее они хотят определить, который из них будет служить другому.
— А разве это не одно и то же? Победивший станет королем, ну а потерпевший поражение...
— Нет, в данном случае это далеко не одно и то же. И еще одно: объект, который тебе надлежит доставить в замок, обладает рядом свойств, существенно затрудняющих твою задачу. Это непростое дело, варвар, ох непростое! Инь и Ян не догадываются, что мне известно...
— А откуда же тебе стало это известно?
Король усмехнулся:
— Понимаю. Ты, как и они думаешь: не спятил ли, часом, старина Громден? Несет какую-то околесицу. Да, я действительно узнал нечто такое, чему и сам поверил с трудом. Возможно, мои слова прозвучат убедительнее, если я покажу тебе, как мне удается получать сведения.
— Пожалуй, — согласился я, не желая спорить с больным человеком.
— Будь добр, принеси мне что-нибудь со двора. Любое, что под руку подвернется.
— С удовольствием, — добродушно отозвался я. Почему бы не потешить старика.
Выйдя из комнаты, я спустился вниз и задумался. Что ему принести? Может пойти в сад да фруктов нарвать? Впрочем, не все ли едино, ведь когда я вернусь, он скорее всего будет спать. И тут на глаза мне попался камень, вывалившийся из стены замка. Решив, что этот предмет не хуже любого другого, я подобрал его и вернулся в королевскую опочивальню.
Как не странно, Громден не спал. Приняв от меня камень, он пристально всмотрелся в него и заговорил:
— Этот камень из стены замка. Четыреста лет назад кентавры добыли его в карьере и доставили сюда.
— Несомненно, — согласился я. Чтобы додуматься до этого, не требовалось никакого магического таланта. Все знали, что замок был построен четыреста лет назад, возводили его кентавры, а камни для строительства доставляли из карьера.
— Этот камень притащил пятнистый кентавр с серым хвостом, — продолжал король. — По пути он споткнулся о корень, ушиб копыто и непристойно выругался, за что получил замечание от старшего по табуну.
— Ясное дело, так оно и было, — с готовностью согласился я, пребывая в полной уверенности, что все это пустые стариковские бредни.
— ...через некоторое время, когда замок еще не был достроен, сюда нагрянули гоблины и гарпии. Гарпия снесла яйцо, которое взорвалось у самой стены. Каменный блок треснул, но удержался благодаря магическому цементу. Затем гоблины пошли на штурм. Их мертвые тела грудой громоздились у стены, и один гоблин довольно долго валялся, прижавшись своей гадкой мордой прямо к этому камню — к великому неудовольствию камня...
Я любезно хихикнул. Ай да старина, ловко плетет небылицы! Может они и не столь затейливы, как узоры на гобелене, но по-своему интересны.
... затем тела гоблинов были расплавлены, и часть этого вещества просочилась в камень. Он держался на своем месте веками, но постепенно трещина, та самая, что образовалась при взрыве яйца гарпии, расширялась, и осколок расшатывался. А совсем недавно его случайно зацепила пролетавшая мимо птица. Он вывалился и упал на землю. Магический цемент, конечно, хорош, но за столько лет ослабнут любые чары. Должен признать, что в последние годы за замком приглядывают из рук вон плохо... Но я отвлекся. Так вот ты подобрал этот камень между стеной и рвом, рядом с желтым цветком.
— Так оно и было! — воскликнул я, припомнив этот цветок. — Но откуда ты знаешь?
Окно королевской опочивальни выходило совсем на другую сторону, а там, где я подобрал обломок, вообще не было никаких окон.
Король улыбнулся.
— Таков мой талант. Именно благодаря этой редкой способности я был признан волшебником и взошел на трон Ксанфа. Глядя на любой предмет, я могу узнать всю его историю. Таким образом мне удалось проникнуть в тайну Иня и Яна. Видишь ли, Инь ненароком обронил пуговицу, а я ее подобрал...
Я взглянул на короля. Он посинел, голова его дрожала.
Сказывалось напряжение — нельзя больному человеку сидеть и говорить так долго.
— Король, — заметил я, — Может тебе лучше отдохнуть?
— Но я должен предупредить тебя, слабеющим голосом возразил он. — Для тебя очень важно выполнить это задание, ибо Инь...
Последние слова Громлена потонули в приступе кашля. Он отрыгнул мокроту и обессилено откинулся на кровать. Мне вовсе не хотелось, чтобы попытка переговорить со мной стоила старому королю жизни, а потому я поспешно удалился. Варвары — далеко не лучшие сиделки.
— Ты поспи, король, — сказал я с порога. — Поговорим завтра, когда тебе полегчает.
Остаток дня прошел в утомительном безделье. Я отчаянно скучал, и мне не терпелось поскорее приступить к выполнению задания, которое обещало быть более-менее интересным.
На следующий день явился волшебник Ян. Если не считать угольно черного плаща и мрачной физиономии, выглядел он точь-в-точь как Инь.
— Сразу видно, что вы близнецы, — заметил я.
— Само собой, — угрюмо пробурчал он. — Мы вдвоем представляем добрый и злой аспекты магии, и... впрочем, ты все равно не поймешь. Дурака учить, только время тратить. Займемся лучше делом. Где чары?
— Э... — Я попытался сделать вид, будто не понимаю, о чем речь.
— Чары, деревенщина, чары! Заклятия, заклинания — называй как угодно. Короче, где те штуковины, которые всучил тебе Инь? Мне нужно взглянуть на них, чтобы знать, что подобрать им под стать.
Хм. Мне казалось, что он должен был знать это заранее, но я мог и ошибиться. Звучало его требование убедительно, да и отказывать не было никакой причины. Я сходил в комнату и принес полученную от Иня сумку.
Сграбастав ее, Ян заглянул внутрь.
— Обычный хлам, — проворчал он. Моему братцу всегда не хватало воображения.
— Я думал, это король Громден подобрал...
— И он тоже хорош. Оба они тупицы. У Гром-ена и вовсе разжижение мозгов, не удивительно, что Ксанф катится в пропасть. Ты посмотри, во что превратился замок — это же свалка, а не столица! — Запустив руку в мешок, Ян выудил лиану К.И. — Тоже мне заклятие! Да я запросто подберу пару этой косоглазой кишке.
— Разумеется, ведь ваши чары и должны быть равны по силе...
— Ну, конечно, здесь и эта башка безмозглая. — Он, достал белый череп и тут же швырнул его обратно. — И этот уродец. — Фигурка чудовища появилась на свет и почти сразу полетела в мешок. — Ага, вот и белый щит. Инь никогда не отличался мужеством.
— Но я же сказал, король...
— А я сказал, что оба они одного поля ягоды. Ну, это еще куда ни шло, — промолвил Ян, доставая белую куколку. — Слышь, деревенщина, тебе никогда не доводилось оказаться в чужом теле?
— Нет, но я и не...
— Ну а уж это уловка каменного века, — заявил он, повертев в руках белый камень. — Могу дать тебе хороший совет, герой недоделанный. Ты избавишь себе от многих неприятностей, если попросту исчезнешь.
— Как это?
— Да так. Уходи отсюда и не возвращайся. Пропади, чтобы никто тебя больше не видел. Мне стоило немалого труда уловить его мысль.
— Но моя миссия...
— Миссионер нашелся! Твоя миссия, остолоп, заключается в том, чтобы определить, кто станет королем. Но самому-то тебе не все ли равно? Если ты уйдешь и не вернешься, королем буду я.
— Но как же так? Даже не попытаться...
— Да пойми ты, невежда, что выбор у тебя простой. Ты можешь попытаться выполнить задуманное и тогда непременно погибнешь, можешь выкинуть всю эту блажь из головы и остаться в живых. Итог состязания в любом случае будет одним и тем же — но не для тебя. Пораскинь мозгами, если они у тебя есть. Подумай л своей выгоде.
— Не могу. Я обещал, что честно попробую...
— Глупец! — негодующе воскликнул Ян. — О какой честности может идти речь? Неужто ты не понимаешь, что все предопределено заранее. Ты никогда не сможешь доставить объект в замок. Все это соглашение — чистой воды политика, а политика, да будет тебе известно, — самая жестокая ложь, какая только может существовать Состязание придумано, для того, чтобы успокоить массы. Массы? Интересно, где они, эти массы? Хотел бы я на них взглянуть.
— Но король Громден сказал...
— Маразматик он, твой король Громден. Сам маразматик и страну довел до маразма. Может, в другие времена такие короли на сто и годятся, но в нынешнем положении Ксанфа нужна сильная рука. Только решительные меры вернут престолу былое величие.
Я не мог не признать, что во всем этом имелся определенный смысл, тем не менее пытался спорить:
— Может, ты и прав, но ведь волшебник Инь так же силен, как и ты.
— Сила силе рознь. Инь связан по рукам и ногам своими дурацкими представлениями об этике. С его точки зрения, цель не может оправдывать средства. Человек, для которого главное не что делать, а как никогда ничего путного не добьется. Вот почему Инь обречен на поражение.
Я никогда не считал себя особым учеником, и уж конечно, не мог противостоять безжалостной логике Яна. Однако, несмотря ни на что, у меня остались глупые сомнения.
— Я не знаю...
— Конечно, не знаешь, пентюх несчастный! Что ты вообще знаешь? Послушай лучше меня. Сделай так, как я велю, и, когда мне достанется трон, получишь щедрую награду. Будешь жить в свое удовольствие. Нравятся тебе нимфы? У тебя их будет сколько угодно — на каждую ночь новая, аппетитная и на все готовая. Ты наверняка любишь поесть. Прекрасно, твой стол станет ломиться от яств. Будешь закатывать пиры, какие тебе и не снились.
— Но я уже обещал выполнить задание. Если я нарушу слово, это будет не по-варварски. А ты говоришь странные вещи. Не сочти за обиду, но этак можно подумать, будто ты пытаешься меня подкупить.
— Дошло наконец! Надо же, даже у таких олухов бывают просветления. Назови свою цену, и по рукам.
— Ничего не выйдет. Это задание сулит мне настоящее приключение, а ведь я оставил свою деревню именно ради приключений.
Волшебник Ян мне определенно не нравился.
— Хорошенькое будет приключение, ежели чудовище откусит тебе башку. Мертвецы не могут наслаждаться жизнью.
А вот тут хитроумный волшебник дал маху. В своем высокомерии он не потрудился выяснить, каков мой талант, а я не собирался расширять его кругозор.
— Инь предупреждал, что ты постараешься меня обмануть...
— Ну ты и болван, — рассмеялся Ян. — Разумеется, он предупреждал, ведь ему невыгодно, чтобы ты послушался меня. Но с чего ты вообразил, будто сказанное им — правда? В этом деле у нас обоих свой интерес.
И снова его логика поставила меня в тупик. Я уже не знал, кому и чему верить, но варварское упрямство не позволяло мне отступать.
— Все, что ты говоришь, уж больно хитро и гладко, а я человек простой. Думаю, мне пора в дорогу. Попытаюсь сделать, что могу, а там уж как получится.
— Ну и дурак!
Ян уронил на пол мешок с заклятиями и вышел вон.
Я почесал затылок, чувствуя, что мне явно не помешал бы хороший совет. Только вот где им разжиться? Король вроде бы человек разумный, но ведь он не слышал, нашего разговора и, чего доброго, может не поверить. Впрочем, нет, ежели я дам королю свою пуговицу, он узнает всю правду и живо выведет этого Яна на чистую воду, Я бодро зашагал к королевской опочивальне, но Громден спал, и у меня рука не поднялась его разбудить. Неровен час, на беднягу накатит очередной приступ кашля. Да и что по существу, он мог мне сказать? Задание мне дано, и я должен его выполнить. Во всяком случае попытаться. А что Ян мошенник, король, возможно, и без меня знает. Недаром вчера он пытался меня о чем-то предупредить. Может быть именно о том, что Ян способен прибегнуть не только к обмену, но и подкупу.
К худу ли, к добру, но я был не настолько умен, чтобы этим соблазниться.

Глава 7
Гора плоти

На следующее утро, подготовившись, как мне тогда казалось, к любым неожиданностям, я отправился в путь. Сума с чарами была приторочена к цепям Пуки, а на поясе помимо верного меча висел прихваченный из замка длинный острый нож. Старая служанка вручила мне крепкий, надежный лук с полным колчаном стрел. Сам я нарвал в салу бамбуховых вишен и ананасок, а заодно запасся и съедобными фруктами, чтобы было чем подкрепиться в дороге. Тело защищал легкий, но прочный панцирь, сделанный из пропитанных каким-то волшебным составом и магическим образом скрепленных друг с другом полосок слонопотамовой кожи. В оружейной замка Ругна такого добра полным-полно, жаль только, что вооружать и облачать в доспехи решительно некого.
Итак я выступил навстречу настоящему приключению. Это окрыляло, несмотря на некоторые обстоятельства, вызывавшие определенные сомнения. Оставалось опасение, что приключение будет не столь волнующим, как бы мне хотелось. Смущало и то, что я практически ничего не знал о предмете, который мне надлежит найти и доставить в замок. Мне было известно лишь, что он вроде находится к северо-западу от замка Ругна. Не густо, но вполне достаточно, чтобы приступить делу. В конце концов, всегда оставалась возможность прибегнуть к помощи белого компаса. Я понимал, что рано или поздно придется пустить его в ход, но не спешил, памятуя о возможности нарваться на сбивающие с пути чары.
Интересно, размышлял я, покачиваясь на спине коня, могут ли все злые заклятия располагаться на прямой — кратчайшем пути между замком и искомым предметом? Коли так, я пожалуй уменьшу риск, двигаясь зигзагами. Было бы здорово обойти большую часть ловушек и задействовать белый компас близ объекта, ведь после того, как я найду его, черный компас станет бессилен. Так или иначе, я приберегал белый компас, но это не следует считать признаком особой предусмотрительности. Элементарный здравый смысл подсказывает, что не следует выпускать стрелу, тем паче последнюю, пока не увидишь цель.
Но тут мне вспомнились слова Иня. Волшебник утверждал, будто избежать встречи со злыми чарами мне не удастся ни при каких условиях, ибо путь мой предначертан заранее. Выходило, что, ежели я поеду по прямой, на этой прямой будут расставлены все ловушки Яна, а стану уклоняться в стороны — те же самые ловушки окажутся по сторонам. Все это было явно выше моего варварского разумения. Впрочем магия штука тонкая, и не простаку вроде меня разбираться в столь высоких материях. В конце концов я перестал попусту ломать голову, решив, что по дороге все как-нибудь утрясется.
Как ни странно, охранявшие замок сторожевые деревья снова попытались преградить мне путь. Их не поймешь: в замок еду — не пускают, убираюсь прочь — опять не пускают. И это при том, что теперь я действовал по поручению короля, а стало быть, для пользы самого же замка. Может эти безмозглые деревяшки подслушали мой разговор с Яном и решили, что моя миссия все равно обречена на провал? Но и это не имело смысла, ведь их противодействие лишь увеличивало вероятность моего поражения. Короче говоря, понять, чем они руководствуются, я не мог, а потому попросту обнажил меч, показал его деревьям и пустил Пуку вскачь. Ветви аж задрожали от ярости, но деревья помнили, на что я способен, и напасть не посмели.
Покинув окрестности замка, мы поехали неспешной трусцой и через некоторое время оказались у подножья горного кряжа. Я подумал было обогнуть его, но решил, что такая попытка может увести меня слишком далеко в сторону, тем паче что о протяженности этой горной цепи я не имел представления. В конце концов я принял типично варварское по своей простоте решение — ехать напрямик и перевалить через хребет.
Должен сказать, что прямой путь не обязательно самый легкий, а ежели он пролегает через горы, то может оказаться и не самым коротким. Однако признаюсь, была у меня на уме одна примитивная варварская хитрость. Мне подумалось, что даже волшебник Ян, при всем его высокомерии, едва ли считает меня полным идиотом. А в таком случае идиотское решение тащиться в гору — умный, как известно, туда не пойдет — могло оказаться для него неожиданностью. Вдруг он не предусмотрел такой возможности и не разместил на этом пути свои злые заклятия? В любом случае стоило проверить, способен ли я сделать непредвиденный шаг. Ясно, что умом мне с Яном не тягаться, но хитростью — это нечто иное. По мере продвижения склон становился все круче, и наконец мне пришлось спешиться, чтобы облегчит путь Пуке. Время от времени приходилось закидывать одну из его цепей за какое-нибудь росшее выше по склону деревьев и тянуть за нее, чтобы помочь коню карабкаться вверх. Тут цепи, конечно помогали, но с другой стороны, именно их немалый вес делал восхождение весьма тяжелым для Пуки. Но мы преодолели все трудности и к сумеркам поднялись так высоко, что распростершийся внизу Ксанф с его лесами, реками и озерами показался нам пестрым, лоскутным одеялом. Стоило мне остановить взгляд на каком-нибудь озере, как оно принималось поблескивать и светиться, стремясь произвести незабываемое впечатление. Не знаю, как в Обыкновении, но у нас в Ксанфе неодушевленные предметы порой столь же тщеславны и кокетливы, как и живые существа.
К сожалению, я не мог видеть того, что находилось в нужной мне стороне — на северо-западе горизонт заслоняла вершина, которой мы еще не достигли. Но когда мы перевалим через гребень, противоположная сторона откроется перед нами как на ладони. Может, я сразу же увижу искомый объект?
Впрочем, увидеть мало — его надо еще и узнать.
Гора вздымалась все выше и выше — снизу она не казалась такой огромной. Создавалось впечатление, будто по мере нашего восхождения она росла, стремясь во что бы то ни стало помешать нам достигнуть вершины Неужто и гора решила вступить с нами в состязание?
Ну что ж, подумалось мне, может быть, в другой раз я окажусь рассудительнее и пойду в обход. Но уж коли сейчас я выбрал этот путь, с него не сверну. Не помню, говорил ли я тебе, что варвары порой весьма упрямы, а я типичный представитель этого племени.
Становилось зябко. Мы вступали в область вечной зимы. Многие люди, особенно цивилизованные не могут поверить, что чем выше человек поднимается в гору, тем холоднее ему становится. Конечно, каждому понятно, что вершина горы ближе к солнцу, а значит, там должно быть теплее, чем у подножия. Так-то оно так, но климат горных вершин во многом зависит от обитающих там птиц. Наверное, в горах было бы куда теплее, не поселись там зимородки, зяблики, и снегири. Там, где гнездятся зимородки летом, само собой, и не пахнет, а поблизости от выводка зябликов озябнет даже мохнатый огр. Сейчас над нами вились снегири, что разумеется, предвещало снегопад. С крыльев пролетавших птиц сыпался белый порошок. Пука заметно нервничал.
— Да не трусь ты, — сказал я ему. — Ничего страшного. Конечно, ночью будет холодновато, но мы разожжем костер и согреемся. Попробуй-ка найти ровную площадку, а еще лучше — маленькую пещеру.
Но конь-призрак продолжал двигаться вверх по склону, не выказывая ни малейшего желания искать место для ночлега. В конце концов это стало меня раздражать.
— Слушай, Пука, — сердито сказал я, — сколько можно? Я устал и хочу отдохнуть, да и ты не так уж свеж, чтобы...
И тут я заметил, что идет снег. На небе не было ни облачка — снежные хлопья образовывались прямо в воздухе, видимо, из распыленного снегирями порошка. Они плавно опускались вниз, на лету увеличиваясь и приобретая причудливые очертания. Огромные белые снежинки казались сплетенными из тончайшего кружева. Мне удалось поймать одну за ободок, но они мигом растаяла в моей руке. Поверишь ли, у меня чуть слезы на глаза не навернулись! Конечно, хныкать варвару не к лицу, но глуп тот, кто считает, будто варвары не умеют ценить красоту.
Снегопад усиливался. Снежинки преломляли солнечные лучи, и воздух засветился всеми цветами радуги. Сотворенные из света фантомы в точности походили на настоящие снежинки — я попытался поймать одну, но пальцы мои схватили пустоту.
И тут перед нами появилось ущелье. Бездонное ущелье, в которое и заглянуть-то страшно, вдобавок, слишком широкое, чтобы через него перепрыгнуть. Неужто все труды пропадут впустую и нам придется поворачивать назад? — с огорчением подумал я. Однако в тот же миг снежные хлопья сомкнулись, уплотнились и образовали перекинутый через ущелье сверкающий белый мост. Я направил Пуку туда.
Однако, подойдя к краю пропасти, конь-призрак заартачился. Я ударил его пятками в бока, но он лишь возмущенно фыркнул и не сдвинулся с места.
— Ты что, ослеп? — крикнул я. — Моста не видишь?
— Нет тут никакого моста, — уверенно заявил он, — это иллюзия.
— С чего ты взял? И почему я должен тебе верить, ослиная башка?
— От ослиной башки слышу. Пораскинь мозгами — разве в реальной жизни могу я говорить по-человечески?
Я пораскинул мозгами — и вынужден был признать его правоту.
— Выходит, тут нет ни моста, ни снега и я с тобой не разговариваю?
— Вот именно. Все дело в снегирях. Они наводят на людей снежный морок. Нам надо добраться до настоящего снега, он замораживает иллюзии. Та что я поеду, а ты держись покрепче, и не слезай с моей спины, что бы тебе не привиделось.
— А почему этот морок не действует на твое сознание?
— До чего же ты бываешь глуп, варвар. Нет у меня никакого сознания. Я животное, а животные — существа несознательные.
Подумав, я решил, что ему виднее, но, не удержавшись, заметил:
— Вообще-то это довольно забавно.
Пук не удостоил меня ответом. Лишь презрительно фыркнул и продолжил путь.
Теперь снежинки обратились в снегурок — танцующих на ветру снежных фей. Их легкий, воздушный танец напомнил мне танцы эльфийских дев. Одна очаровательная снегурка, весьма похожая на Колокольчик, поманила меня пальчиком. Я хотел было спешиться, но Пука сердито взбрыкнул. От сотрясения мозги у меня встали на место, и я отказался от своего намерения.
Через некоторое время снежный морок сошел на нет, иллюзии истаяли, и перед моими глазами предстала унылая реальность — каменистый склон, покрытый чахлой растительностью. Кое-где, между камней намело настоящего снегу. Никакого моста, конечно же, не было, а вот ущелье оказалось подлинным, так что я не навернулся туда лишь благодаря Пуке. Мне припомнилось пророчество эльфийской старухи, возвестившей, что меня доведет до погибели жестокая ложь. Уж не этот ли ложный мост имела она в виду? Так или иначе, чутье Пуки уберегло меня от большой беды. Что же до этих обманных снегирей, то я твердо решил: ежели увижу хоть одного, непременно засажу в него стрелу.
— Спасибо, Пука, — сказал я коню. — Ты спас меня от собственной глупости. Ума у тебя оказалось побольше моего.
Конь-призрак утвердительно повел ухом и продолжил восхождение. Я вздохнул:
— Не сразу поймешь, где иллюзия, где реальность, но в том, что ты меня спас, сомневаться не приходилось. А коли так, значит, ты все-таки приручен.
Пука возмущенно фыркнул.
— Прошу прощения, — извинился я. — Может, я что не так понимаю. Если ты не приручен, то почему остаешься со мной.
Конь-призрак весьма выразительно повел шеей, так что, звякнула цепь.
И тут мне в голову пришла мысль совершенно блестящая для усталого и замороченного варвара:
— Пука, коли уж ты решительно отказываешься признавать себя прирученным, может, позволишь мне называть тебя другом.
Он одобрительно заржал. Наконец-то я попал в точку.
Убедившись, что морок нам больше не грозит, Пука остановился. Мы нашли пристанище — не то чтобы настоящую пещеру, а скорее углубление или нишу, но достаточно просторную, чтобы укрыть от пронизывающего ветра. Я наломал хворосту, развел костер и перекусил благоразумно прихваченными из замка фруктами. Пука копытами расковырял снег и добрался до сухой прошлогодней травы и мха. Конечно, ужин у него был не ахти, но сдается мне кони-призраки привычны к такому корму.
Когда костер прогорел до тлеющих угольков, мы устроились на ночь. Пука улегся, а я свернулся клубочком рядом с ним, радуясь теплу его тела. О безопасности тревожиться вроде бы не приходилось — кто полезет на крутую гору ради того, чтобы потревожить одинокого путника и его коня? Однако порядок есть порядок — варварам положено всегда быть начеку, и я спал так же чутко, как Пука.
Кажется, я уже говорил, что умение мыслить логически не относится к числу распространенных среди варваров достоинств. Случившееся в ту ночь еще раз подтвердило, что я типичный представитель своего народа. Любой даже самый слабый шорох мгновенно поднял бы меня на ноги, но мне и в голову не пришло, что опасность может подкрасться беззвучно.
Первым угрозу учуял Пука — его нюх и на этот раз сослужил нам лучшую службу, чем мой слух. Он не двинулся, лишь тихонько вдул мне в ухо струю теплого воздуха. Я проснулся и уже собрался было спросить его, в чем дело, когда почувствовал, как холодок скользит по моей лодыжке.
Ну конечно, снеговая змея. И как я мог забыть об этих опасных тварях? Снеговые змеи так же холодны и белы, как снег, в котором они обитают, поэтому в естественных условиях увидеть их очень трудно. Да и услышать тоже, ведь ползают они совершенно бесшумно. Змеи эти ядовиты и плотоядны — больше всего они любят свежее мясо.
Мы попали в беду. Мгновенно оценив обстановку, я лежал не шевелясь, ведь за малейшим движением мог последовать укус. Пука тоже притворился спящим. Чтобы убить его, потребовалось бы всего три змеиных укуса, а на меня хватило бы и одного. Конечно, я мог рассчитывать на исцеление, хотя и не скорое. Потому как змеи наверняка обглодали бы мой труп, оставив один скелет, но у моего друга не было и такой надежды. Мне следовало позаботиться о том, чтобы он остался цел.

Предыдущая страница 7 Следующая страница


Жгучая ложь 8

Прежде всего надлежало выяснить, сколько змей заползло в наше укрытие, и определить, где каждая из них находится. Только после этого можно решать, как от них избавиться.
Я осторожно разлепил глаза. Толку от этого не было — вокруг царила ночная тьма. Прислушиваться тоже не имело смысла. Но все равно следовало поторопиться — запах плоти привлекал змей, и я знал, что довольно скоро они нападут независимо от того шевелимся мы или нет.
Приходилось идти на риск, но другого выхода не было.
— Катись! — неожиданно вскричал я.
Пука был наготове и прекрасно меня понял. Не вставая на ноги, он выкатился из пещеры, и до моего слуха донеслось шипение — одну из змей раздавило его цепями. Стремительно вскочив, я прыгнул к еще тлеющему костру, и ударил по нему мечом, разбросав уголья. Один уголек угодил в змею — та зашипела, и я вслепую, на звук рубанул клинком. Удар пришелся в цель.
Испугавшись горячих угольев, змеи поползли в разные стороны, выдавая себя злобным шипением. С их стороны это было в высшей степени неосмотрительно. Варвары обладают превосходным слухом, и ни одна шипящая тварь не ушла от моего разящего клинка.
Думаю змеи не напали на нас сразу, потому что ждали когда окончательно потухнет костер. Понять их, учитывая страх снеговых тварей перед огнем можно, но излишняя осторожность обернулась против них самих.
Когда шипение стихло я вернулся к костру и подкинул свежего хворосту. Огонь разгорался, появилась возможность полюбоваться результатами моего труда. Близ костра валялись четыре мертвые змеи — три были разрублены на куски, а одна раздавлена цепями Пуки. Каждая из них достигала в длину человеческого роста. Конечно, при свете дня я расправился бы с ними в два счета, но в темноте, когда можно подкрасться незаметно, эти ядовитые твари были по-настоящему опасны.
Что ни говори, а нам с Пукой основательно повезло.
Стоило мне вспомнить о Пуке, как он подошел к костру. Я осмотрел его шкуру и убедился, что мой друг не пострадал. Он откатился в сторону неожиданно и очень быстро, ни одна змея не успела его укусить. А если какая и цапнула, то его защитили цепи.
Итак, мы оба остались целы и невредимы, но улечься снова не решались. Поблизости наверняка таились другие змеи, и у нас не было желания снова испытывать судьбу. Я набросал хвороста, чтобы костер горел подольше и уселся верхом на Пуку, который встал, как молено ближе к огню. Пламя должно было отпугивать змей, но на всякий случай я приготовил бамбуховую вишню. Да так и просидел всю ночь верхом на коне с с вишней в руке. Ни одна змея больше не появилась.
Едва забрезжил холодный рассвет, мы позавтракали и снова пустились в дорогу. Валявшиеся у костра мертвые змеи к тому времени уже растаяли, и все случившееся вспоминалось как досадная мелочь. Может, у меня завышенные требования, но по-моему это никак не тянуло на настоящее приключение. Лично я предпочел бы выспаться. Снова налетел пронизывающий ветер — еще одна загадка природы. Откуда ему взяться в горах, где растут лишь приземистые, чахлые кусты и нет никаких деревьев, которые могли бы качаться? Я закутался в плащ, натянул теплые рукавицы, но все равно дрожал от холода, — видимо, зяблики гнездились где-то неподалеку. Пука справлялся со стужей гораздо лучше — лишь тепло его тела помогло мне одолеть этот путь.
К полудню мы добрались до гребня. Неистово завывавший ветер взметал напорошенный снег, но это по крайней мере, был настоящий снег, а не снежный морок. Отсюда с перевала начинался путь вниз, и мне уже не терпелось вернуться в обыденный, привычный мир с его гипнотыквами и заурядными лесными чудовищами.
Мы уже собирались начать спуск, когда я приметил на снегу какой-то темный предмет и, движимый дурацким любопытством, подъехал поближе. То был черный компас — двойник белого, лежавшего в моей суме. При моем приближении черная кругляшка вспыхнула, и голова моя закружилась почище, чем после эльфийского грога.
— Куда мы тащимся? — растерянно спросил я. Чего ищем? Правда, уже через несколько минут мне удалось кое-что вспомнить. Кажется, моя миссия заключалась в том, чтобы доставить в замок Ругна некий объект, и от моего успеха, или неудачи зависело, кто станет следующим королем Ксанфа. Вскоре моя память восстановилась почти полностью — единственное, что я не мог вспомнить, так это в каком направлении следует двигаться, дабы прийти к искомому объекту. Черный компас сделал свое черное дело.
— Ладно, — сказал я, — этим меня не проймешь. Вот пушу в ход белый кругляш и тут же вспомню, куда нам идти.
У Пуки моя идея возражений не вызвала. Запустив руку в суму, я нашарил белый компас, извлек его и с дрожью в голосе скомандовал:
— Действуй!
Белый компас вспыхнул, но затем произошло нечто странное. Куда следует идти, я так и не вспомнил, а вот снег под моими ногами неожиданно начал таять. Точнее сказать, стала размягчаться припорошенная снегом каменистая почва.
Что за чудеса? Я отгреб снег в сторону и вместо голого камня увидел живую, розоватую плоть. Поначалу мне пришло в голову, что мы взобрались не на гору, а на спину какого-то немыслимо огромного чудовища. Но нет! Мы взбирались наверх довольно долго, и это был самый настоящий скалистый склон. Неужели камень обратился в плоть?
Так оно и было, причем если сначала превращение затронуло лишь небольшой участок под моими ногами, то спустя мгновение по всему склону пробежала рябь. Камень оживал. Прямо у меня на глазах вся гора стремительно превращалась в плоть.
Пука беспокойно заржал. Его можно было понять — поневоле растеряешься, если вместо твердой почвы неожиданно окажешься на чем-то упругом и мягком вроде губки. Кажется, его подмывало пуститься наутек, но я не спешил, ибо прежде всего хотел выяснить, что же случилось. Почему гора стала обращаться в плоть, когда я пустил в ход заклятие, вовсе для этого не предназначенное?
И белый, и черный компас исчезли, растратив свою магию, но я по-прежнему не знал, где находится 'искомый объект. Что же до случившегося с горой...
Пошарив в сумке, я вытащил белый камень, — тот самый, который предназначался для противодействия чарам окаменения. Как же могло случиться, что камень стал оживать под воздействием компаса?
Я никогда не отличался особой сообразительностью, но все же не был непроходимым тупицей. Вспомнив, как злой волшебник копался в моей суме, я понял, что делал он это неспроста. Силой магии вероломный Ян перепутал заклятия своего брата, так что теперь невозможно было определить по виду, какое из них на что годится.
Пука снова заржал. Он был прав, прежде всего следовало убраться подальше от оживающей горы.
— Бежим! — крикнул я, прыгая ему на спину и хватаясь за цепи.
Куда бежать, я не знал, и решил в очередной раз положиться на чутье своего друга.
Пука устремился вниз по северному склону. Копыта его скользили и разъезжались. Превращение затронуло уже большую часть горы, и она дрожала, словно желе, а скакать по желе — нелегкое дело. Волшебник Инь сказал мне правду — сила его заклятия была столь велика, что оно могло бы вернуть в прежнее состояние сотню окаменевших варваров вместе с их лошадьми. Но вся эта магическая мощь оказалась растраченной впустую, без малейшей пользы.
Склон становился все круче, и Пука уже с трудом держался на ногах.
— Давай лучше сядем, да съедем вниз на... на пятых точках, — предложил я. — Так будет надежнее и быстрее.
Сказано — сделано. Мы уселись на эти самые точки, и заскользили вниз со все возрастающей скоростью. Насчет быстроты я оказался прав, а вот с надежностью дело обстояло хуже хотя бы потому, что склон был очень холодным.
Ветер свистел у меня в ушах, а в голове ворочались мысли.
Если заклятие Иня оказалось достаточно сильным, чтобы обратить в плоть гору, что же случится, когда я нарвусь на черное заклятие Яна? Ведь по своей мощи оно равно белому. Надо полагать, в камень обратимся не только мы с Пукой, но и все живое в окрестностях. Уж не знаю, поможет ли в таких обстоятельствах мой талант. Выходит, что коли мне и вправду не избежать встречи с черным камнем, я действительно обречен на погибель. И погубит меня жестокая ложь злого волшебника. Вот и не верь после этого эльфийским старухам.
Правда, Ян предлагал мне отказаться от поиска, и такая возможность оставалась у меня до сих пор. После всего случившегося это предложение казалось мне не таким уж плохим. Может, и впрямь стоило выкинуть из головы это задание отправиться восвояси.
Однако варвары не напрасно славятся своим упрямством. Несмотря на то, что вся эта затея казалась теперь совершенно безнадежной, я твердо вознамерился двигаться дальше — сам не зная куда. По моему варварскому разумению, данное единожды слово следует держать, чего бы то ни стоило. И почем знать, возможно, когда-нибудь мой талант сможет преодолеть даже чары окаменения. Не исключено, что на это потребуются годы, но тем не менее...
Неожиданно мы с Пукой вылетели на твердую, каменистую почву, куда еще не добралось действие заклятия. Пук вскочил на ноги, стряхнул хвостом налипший сзади снег, и, не задерживаясь, поспешил вниз — ему не хотелось, чтобы надежная твердь снова обратилась в дрожащее желе. Я последовал примеру своего друга, хотя и не разделял его опасений, — сколь бы ни было сильно заклятье, у всего есть предел. Не мог же Инь обратить в плоть весь камень Ксанфа.
Судя по всему, я оказался прав — расширение зачарованной зоны приостановилось. Каменное основание горы было слишком велико для того, чтобы даже столь могучие чары смогли его... переварить. Пожалуй, это самое подходящее слово.
Почувствовав себя в относительной безопасности, мы решили сделать привал — подкрепиться и отдохнуть. Трудное восхождение, беспокойная ночь и головокружительный спуск основательно нас вымотали. К тому же мы изрядно проголодались, особенно Пук, — как выяснилось лошадям требуется очень много корму. Раньше я думал, будто верхом на коне человек может быстро и безостановочно преодолевать огромные расстояния, но теперь понял, что это не совсем так. Впрочем, я уже давно не относился к Пуке как к средству передвижения. Его общество значило для меня куда больше, чем удобство и скорость.
Неспешно набивая животы, каждый на свой лад, мы подыскивали подходящее местечко для ночлега. Мы спустились достаточно низко, чтобы не опасаться снеговых змей, но вот как насчет снегирей? Мне вовсе не хотелось, чтобы они опять запудрили мне мозги, рассыпая с крыльев белую пудру.
Однако скоро выяснилось, что успокоились мы рановато. Выбравшись за пределы ожившей горы, мы почти позабыли о ее существовании — и совершенно напрасно. Земля задрожала. Поначалу я решил, что начинается землетрясение, но вскоре понял, что дрожь распространяется не снизу, а сверху. Гора плоти содрогалась со все нарастающей яростью, словно пытаясь освободиться.
Скорее всего так оно и было. Ты только представь себе огромную массу живой плоти без всяких органов чувств. Ни тебе носа, ни ушей, ни рта. Жуткое дело! Тут поневоле начнешь дергаться. Конвульсии плоти вызвали снежную лавину. Поначалу это не казалось серьезной угрозой, поскольку снега было не так уж много, но сотрясение расшатывало каменную основу горы. Когда вниз покатились валуны, стало ясно, что здесь лучше не задерживаться.
— Дружище, кажется, мы выбрали не лучшее место для лагеря, — сказал я Пуке.
Возражений не последовало. Я уселся верхом, и мы продолжили спуск. Тем временем уже стемнело, и на небе появились звезды, что усугубило опасность. Сотрясение было таким сильным, что задрожал небосвод и некоторые звезды стали выпадать из своих ячеек. Одна, прочертив по небу огненный след, упала совсем неподалеку от нас, отчего загорелся сухой кустарник. Надо же, новая напасть! Гора всколыхнулась еще сильнее, отчего начался настоящий звездопад. На небе тоже не ждали ничего подобного, и никто не позаботился о том, чтобы закрепить звезды как следует. То здесь, то там занималось пламя. Мы продолжали спускаться, но не могли делать это слишком быстро — в темноте недолго и шею свернуть, к тому же нам приходилось остерегаться катящихся камней.
Живая гора поднатужилась и... не то рыгнула, не то испустила газы, да так, что закоптила пол неба. Некоторые звезды зашлись в кашле, а одна комета чихнула так сильно, что у нее оторвался хвост. Такого я еще не видывал!
Не очень приятно спускаться по крутому склону, когда по обе стороны полыхают пожары, сверху катятся валуны, а живая гора изрыгает зловонные газы. По моим представлениям, у черта в пекле все должно было выглядеть примерно так, но туда я отнюдь не рвался. Поэтому и задерживаться здесь мне не хотелось.
Оживление камня само по себе не привело к сильному таянию снега, — видимо плоть была довольно холодной. Но на каменном участке склона пожары растопили снежный покров, и оттуда начала стекать вода. И тут, вдобавок ко всему мы оказались в тупике. Дорогу нам преградил обрыв. Пути вперед не было, а по обе стороны горели кусты. Возвратиться мы не могли, но и оставаться на месте было опасно. Поток воды усиливался, и я понял что нас может попросту смыть с нашего насеста в пропасть.
Однако опасность имеет свойство обострять природную варварскую смекалку.
— Сворачиваем! — скомандовал я. Пука недоуменно повел ухом, видимо решил, что я с перепугу порастерял остатки того небольшого ума, который у меня имелся. — Сворачиваем — сейчас сам увидишь зачем.
Я спешился и направился навстречу огню. Там, где росли кусты, камень покрывал слой почвы, и я принялся торопливо разгребать почву сапогами, чтобы получился небольшой канал. Довольно скоро мне удалось соорудить идущий наискось по склону водоотвод, с нижней стороны которого образовалась невысокая насыпь. Пука пребывал в полнейшем недоумении, однако помогал мне, разрыхляя землю копытом.
Естественно, не обошлось без препятствий. Я натолкнулся на едва присыпанный землей валун, слишком большой для того, чтобы его можно было обогнуть или сдвинуть. Но не зря говорят, что запас карман не тянет, тут-то мне и пригодились кое-какие штуковины, прихваченные из замка Ругна. Устраивать настоящий подкоп не было времени, поэтому я острием меча проковырял рядом с валуном ямку и бросил туда бамбуховую вишню. Вам!
Бух! Взрыв расширил отверстие. Я кинул туда ананаску и отскочил.
Второй взрыв начисто снес верхушку валуна, осыпав горящие кусты каменными обломками. К счастью, ими не засыпало мою канавку, иначе нам пришлось бы туго.
Я поспел как раз вовремя. Струйка воды превратилась в настоящий поток и этот поток устремился в прокопанное мною русло. Я метался вдоль водоотвода, то здесь, то там укрепляя насыпь и вылавливая всяческий мусор, грозивший засорить канал. Конечно удавалось не все. Кое-где насыпь размывало, однако поток сам расширял и углублял русло, так что основная масса воды, вместо того, чтобы смыть нас с Пукой в ущелье, обрушилась на горящий кустарник.
Огонь и вода — давние недруги. Послышалось злобное шипение, над склоном заклубились облака пара. Некоторое время борьба шла с переменным успехом, но в конце концов вода одолела. Огонь погас, и открылся почерневший обнаженный склон. Вылившаяся из моего канала вода растекалась по нему тонким слоем.
А вот и дорога, — сказал я, весьма довольный тем, что моя задумка удалась. — Спускаемся.
Я сел на Пуку. Он вошел в канал и осторожно двинулся вперед. Спуск оказался нелегким — попробуй-ка двигаться вниз по крутому склону, покрытому жидкой кашицей из земли и сажи. Однако ближе к рассвету мы достигли подножия, где решили передохнуть. Здесь можно было чувствовать себя в относительной безопасности — мы находились достаточно далеко от живой горы, чтобы больше не опасаться водопадов и камнепадов. Что же до хищников, то поднятый ночью шурум-бурум наверняка распугал их на многие мили окрест.
Привалившись спиной к надежному, прочному камню, я принялся размышлять о значении случившегося. Итак, Ян провел меня, как последнего простака. Отвлекая внимание разговорами о безнадежности моей миссии, этот обманщик прямо у меня на глазах поменял чары местами. А я глупец, собственными руками вручил ему суму! Надо полагать, что и все его посулы представляли собой обман — зачем подкупать того, кто обречен на неудачу? Ведь он и на самом деле обрек меня на неудачу. Нет, не зря Ян насмехался над моим невежеством. На сей счет он оказался прав.
Самое смешное, что, уверяя, будто убежден в неизбежности моего провала, этот закоренелый обманщик говорил чистую правду. Король и волшебник Инь рассчитывали на честное состязание, но вероломный Ян с самого начала собирался воспользоваться моей глупостью и наивностью. И он добился своего — теперь заклятия Иня были для меня почти столь же опасны, как и черные чары самого Яна.
А ведь король, кажется, под конец заподозрил неладное. Хотел же он о чем-то меня предупредить, но я не придал этому значения. Дурак, он, наверное, и в Обыкновении дурак — что ему ни поручи, вечно напортачит. Пожалуй, я проявил слишком большую глупость даже для варвара и имел все основания полагать, что цензура не позволит занести эту историю в анналы.
Ладно, а дальше-то что? Как мог я надеяться выполнить задание, если не имел ни малейшего представления куда мне идти и что искать. До подъема на кряж мне было известно хотя бы направление, но теперь я напрочь забыл, чего ради меня вообще понесло в горы. Может искомый объект следовало искать там? Допустим, я поднялся наверх, не увидел ничего, кроме снега, и решил, что поднимался напрасно. Но это еще не факт. Кряж большой, и то, что мне нужно могло оказаться на одном из соседних пиков, Или я собирался обшарить их все по очереди, но забыл об этом под воздействием черного компаса?
Увы, я ни в чем не мог быть уверен. Кроме пожалуй, одного: мне не определить верное направление до тех пор, пока заклятие Яна продолжает действовать.
Конечно, я понимал, что указатель направления по-прежнему лежит в моей суме, но не мог позволить себе расходовать заклятия наугад. Растратив их я окажусь беспомощным против остальных злых чар, не говоря уже о том, что это могло оказаться просто опасным. Вон сколько бед натворил задействованный не к месту раскаменитель.
— Ну что, дубина, — сказал я себе, — ты, кажется думал, что это приключение будет приятной прогулкой? Нет чтобы послушать разумного человека, такого, как Элси. Сидел бы себе спокойненько дома, ел, пил, да по ночам аистов вызывал Это ж каким надо быть олухом, чтобы вообразить себя ровней волшебникам!
Но тут мне пришло в голову, что Пука может помнить, в каком направлении мы ехали. В момент вспышки он находился дальше от черного компаса, чем я. Вдруг этот компас подействовал на него не так сильно? Или вообще не подействовал — настроен-то он был вроде на меня Пожалуй стоит довериться его чутью. Волшебник Ян прозорлив, но едва ли он предвидел, что рядом со мной будет надежный и верный друг.
Этот проблеск надежды слегка успокоил меня, и я уснул.

Глава 8
Тараск

В середине дня жара вынудила нас проснуться. Пука пощипывал травку во сне, и я невольно позавидовал этому весьма полезному умению. Мне же не удалось обнаружить ничего, кроме корявой, засохшей булочной. Булки на ветках оказались черствыми, но все помогли кое-как утолить голод. Потом мы продолжили путь.
Теперь он пролегал по холмистой равнине, и я искренне радовался отсутствию скал, утесов, пиков, кряжей и вообще всего связанного с горами. Какой смысл карабкаться в поднебесье, ежели от злых чар там все едино не убережешься. Лучше уж ехать спокойненько по долине.
Пука трусил на северо-запад. Мне казалось, что это наименее правильное направление из всех возможных, но я не спорил, надеялся, что он имеет хотя бы приблизительное представление о направление, в котором следует искать нужный нам объект. У меня хватало ума не мешать ему выбирать дорогу, ведь сам я мог выбрать только неверную. Вероломство Яна сделало мою задачу почти невыполнимой, но варварское упрямство не позволяло мне отступиться. Свалять дурака легко, а вот признаться в этом даже самому себе гораздо труднее.
Уже смеркалось, когда мы приметили изрытый пещерами холм и решили остановиться в одной из них на ночлег. Варвары недалеко ушли от пещерных людей, пещера для нас что дом родной. Однако стоило сунуться внутрь, как из глубины донеслось металлическое клацанье и к нам, тускло поблескивая клешнями, устремилась туча крохотных существ. Пещера кишела полушками.
Эти злобные твари уступали своим ближайшим родственникам двушкам размерами, но вдвое превосходили их по части свирепости. Каждый представлял собой кругляш с десятью маленькими ножками и серебристыми клешнями, способными выдавливать из плоти зазубренные кружки. Твердый копыта Пуки были им не по зубам, но стоило полушкам забраться выше, и они обглодали бы его ноги до самых костей. Пришлось искать другое место для ночлега.
Неподалеку оказался небольшой пруд с островком посередине. Пука легко перемахнул полоску воды, и мы вздохнули с облегчением. Как и все мелкаши-денъжатники, полушки плавать не умеют, и любая водная преграда для них непреодолима. Я знал, что под покровом ночи они вылезут из темных пещер и отправятся на охоту. Как правило, деньжатники очень грязны, но стесняются этого и предпочитают обделывать свои делишки во мраке. Иногда их ловят и отмывают, но такое случается нечасто. Говорят, для отмывания денег требуется особо сильная магия. А коль скоро вокруг нашего пруда всю ночь будут шастать мириады крохотных, но свирепых и алчных хищников, ни одно живое существо не рискнет к нам приблизиться. Наконец-то нам удалось найти по-настоящему безопасное убежище.
Едва я спешился, как из воды высунулась рыба с толстой, самодовольной мордой.
— Тут у нас есть рыба-ангел, — сообщила толстуха. — Если хотите, она для нас станцует. Вообще-то от ангелов толку мало, но с виду они довольно милы.
Рыбы, пожалуй, самые говорливые существа в Ксанфе, не считая разве что болтуньяков. Недаром существует поговорка: болтлив, как рыба.
— Пусть пляшет, — согласился я, не ожидая никакого подвоха. Цивилизованные люди думают, будто в дебрях нет и не может быть ничего по-настоящему привлекательного, но варварам известно, что это отнюдь не так. Да и опасности, подстерегающие человека в лесу, не так велики, как принято считать. Конечно, там следует остерегаться хищников, зато можно не опасаться лжи и коварства. Злые волшебники вроде Яна в лесах не живут.
Рыба-ангел приподнялась над водой на хвосте, взмахнула похожими на крылышки плавниками и сделала пируэт. Затем она запрыгала, закружилась и заплескалась по поверхности пруда. Благодаря окружавшему ее голову светящемуся нимбу, в воде мелькало ее отражение. Создавалось впечатление, будто две рыбы — одна под водой, а другая на поверхности — совершают удивительно выверенные, синхронные движения. Поистине ангельское зрелище.
Но тут на поверхность вынырнула другая рыба. Крыльев у нее не имелось, зато красноватая чешуя поблескивала, как пламя, на голове торчали маленькие рожки, а загибавшийся назад хвост был усеян колючками.
— Это рыба-черт, — пояснила наша толстомордая собеседница. — Толку от нее еще меньше, чем от ангела. Вечно норовит все испортить.
Так оно и вышло. Испуганно булькнув, рыба-ангел пустилась наутек, а рыба-черт, алчно раздувая жабры, устремилась в погоню. Но озерцо было маленьким, выхода из него не было, так что двум рыбинам только и оставалось, что носиться кругами вокруг нашего островка.
Наблюдая за всем этим, я подошел к самой воде, и тут что-то больно полоснуло меня по ноге. Забыл сказать: спешившись, я снял сапоги, чтобы проветрить ноги. Не знаю, как цивилизованным людям, а варварам требуется время от времени разуваться, иначе запах становится слишком сильным. Скажем, перед тем как идти на охоту, варвар непременно проветрит ноги, а то добыча издалека учует его приближение. Так вот, я наклонился и увидел подобравшуюся к моей ноге рыбу-нож с острыми, отточенными плавниками.
— А ну, брысь! — крикнул я, замахиваясь сапогом.
Рыба-нож тут же нырнула, а мой сапог угодил по воде — и прилип. Странно. Конечно, мои сапоги были довольно грязными — но чтобы прилипать к воде? До сих пор такого со мной не случалось. Я потянул сильнее и вместе с сапогом вытянул наружу какую-то тварь, вцепившуюся в него здоровенными тупыми клешнями.
— Это еще что такое?
— Рыба-рак, — пояснила словоохотливая толстуха.
Мне доводилось слышать, будто рак вовсе никакая не рыба, но недаром говорят, лучше один раз увидеть...
— А как мне от нее отделаться?
— Ну... вообще-то она боится рыбы-звезды.
Я поднял глаза и вгляделся в темное небо. Звезда в форме рыбы там висела, но дотянуться до нее не было ни малейшей возможности. Должен сказать, что некоторые рыбы-звезды светятся в воде, тогда как другие сияют в ночном небе. Надо полагать, что там, наверху, воды тоже хватает — даже с избытком.
— А ну, проваливай! — скомандовал я. — Я не то достану звезду, и она тебе как звезданет!
Сжимавшие сапог клешни разжались и исчезли под водой. Моя уловка удалась.
— Надо было ее съесть, — заявила толстомордая. — Да и рыбу-нож тоже.
— Не думаю, чтобы им это понравилось, — возразил я.
— Кого волнует, что им нравится, а что нет? Они не в счет. Никто не в счет, кроме номера первого. С него счет начинается, а дальше его и вести незачем.
Брови мои поползли вверх.
— Не слушай ее! — негодующе воскликнула рыба-ангел. Она задержалась лишь на миг, но тут же за это поплатилась. Рыба-черт обхватила ее плавниками и, несмотря на отчаянное сопротивление, утащила вниз, в тихий омут. На поверхности остался лишь сиротливо светящийся нимб.
— Больше он ей не понадобится, — насмешливо заявила самодовольная болтунья. — Нельзя остаться ангелом, побывав у черта в лапах. Теперь эта дуреха скомпрометирована навсегда.
Мне стало жалко прелестную рыбу-ангела. Склонившись к воде, я выловил нимб, но он мгновенно потух и растворился в воздухе. Увы, нимбы не для таких, как я.
Толстуха рассмеялась.
— А ты что за рыба? — сердито спросил я.
— Я? Ну ты и невежда. Я и есть я, или, ежели по-старинному, язь. Я самая умная, самая сведущая, самая красивая, короче говоря, номер первый. Всегда и во всем.
— Да ну? Ведь я — последняя буква в алфавите. — Признаюсь, на сей счет полной уверенности у меня не было. Где-то я это слышал и случайно запомнил, тогда как самого алфавита, конечно же, никогда и в глаза не видывал. Просто мне хотелось сбить спесь с толстомордой хвастуньи, вот я и ляпнул первое, что пришло в голову. И надо же — попал в точку.
— Последняя, последняя... Это с какого конца посмотреть, дубина стоеросовая. Дурак ты есть, дураком и останешься. — Обиженно взмахнув хвостом, рыба ушла под воду.
Я тяжело вздохнул, подумав, что она, наверное, права. Наивные дураки вроде меня всегда проигрывают хитроумным пройдохам — таким, как волшебник Ян. Вот и рыбу-ангел затащили в самый что ни на есть тихий омут. Но, несмотря ни на что, меня почему-то не тянуло в стан победителей. Пусть в этом не было никакого смысла, я предпочитал оставаться самим собой. Простым, бесхитростным варваром. С этими невеселыми мыслями я уснул.
Поутру мы покинули островок и двинулись дальше, к видневшемуся в отдалении лесу. Вблизи он казался совершенно непроходимым — сплошная стена деревьев с одной-единственной тропкой. Над этой тропкой смыкалась этакая древесная арка — ветви стоявших по сторонам деревьев переплелись, образовав нечто вроде ворот. Мне все это не нравилось — сразу вспомнились злющие сторожевые деревья у замка Ругна. Похоже, и Пука не пришел в восторг от этой тропы, но все вокруг так густо заросло шипастым терновником, что другого пути не было. Насколько я понимал, чутье Пуки указывало, что следует двигаться именно в этом направлении.
Пук ступил под арку. Я держал руку на рукояти меча. Ничего не произошло, но конь-призрак беспокойно раздувал ноздри, а меня раздражала необходимость пребывания в замкнутом пространстве.
Однако явных причин для тревоги не было. Светило ласковое солнце, лицо обдувал приятный ветерок, и ничто не препятствовало движению. Сцепившиеся ветвями деревья окаймляли тропу, словно две зеленые стены, но кое-где эти стены прорезались боковыми тропками. Лес не нравился нам обоим, и мне, и Пуке, однако ехать по нему было куда легче, чем карабкаться по заснеженным склонам. Хищники здесь, кажется, не водились, но через некоторое время мы услышали подозрительное жужжание. Я насторожился. Пука нервно взмахнул хвостом. Лошади не любят жужжащих насекомых, а эти жужжали очень громко, из чего можно было заключить, что их очень много.
Вскоре мы увидели в отдалении целую тучу мошкары, и я наспех произнес репеллентное заклинание. Многие полагают, будто в Ксанфе устные заклинания не срабатывают, но мне это мнение кажется ошибочным. Я частенько прибегал к ним, чтобы разжечь огонь, уснуть, избавиться от бородавок, приспособиться к темноте или, наоборот, к яркому свету, и, как правило, это помогало. Конечно, если разводишь костер, не помешает иметь вдобавок к заклинанию пару кремней, чтобы высечь искру, а сонные заклинания действуют быстрее всего, если устал. Заклинание против бородавок, как правило, дает результат через несколько месяцев; что же до обезболивающего, то признаюсь, оно действует от случая к случаю. Устные заклинания не слишком сильны, но лучше слабые чары, чем никаких. Надо помнить, что возможности магии не безграничны, — это избавит от многих разочарований. Ну а ежели какое заклятие не срабатывает ни при каких условиях, следует незамедлительно сообщить об этом в ОЗППВАРМАГ — Отдел защиты прав потребителей варварской магии, чтобы они проверили наличие сертификата качества.
На сей раз мое заклинание не помогло. Жужжащий рой приближался, и вскоре я увидел, что на нас надвигается не туча сравнительно безобидной мошкары, а целая стрекадрилья стрекозлов. Все стало ясно — заклинание, рассчитанное на мошек, против стрекозлов бессильно.
Поначалу я не слишком обеспокоился, ибо, как правило, стрекозлы на людей не нападают. Живут сами по себе — стрекочут потихоньку да охотятся на других насекомых. Порой даже приносят пользу, очищая огороды от жуков-вредителей, так что среди селян бытует поговорка, советующая пустить стрекозла в огород. Но собравшись целой стрекадрильей, эти существа становятся опасными.
Случай был как раз такой. Поняв, что ничего хорошего ждать не приходится, Пука припустил галопом, но стремительная стрекадрилья настигла нас через несколько мгновений. Я замахал руками. Пука завертел хвостом, но все было напрасно. Приблизившись, стрекозлы открыли огонь. Действовали они по всем правилам военного искусства: первая шеренга заходила на линию огня, выпускала пламя и уступала место следующей. Средства поражения у стрекозлов такие же, как у драконов-огнеметов, а причиняемые ими ожоги весьма болезненны.
Когда язычок пламени лизнул мое запястье, я разъярился, выхватил меч и, хотя это казалось бессмысленным, принялся неистово размахивать им в воздухе. Одного стрекозла клинок перерезал пополам, другому рассек крыло. Первый распался на дымящиеся половинки, а второй вошел в штопор, упал на землю и взорвался. С места его падения поднялся дымный гриб.
Стрекозлы отступили, перестроились и опять пошли в атаку. Я снова взмахнул мечом, на сей раз плашмя. Плоскость клинка отразила выпущенное стрекозлами пламя, обратив его против нападавших.
Многие считают, будто все огнеметы — и драконы, и стрекозлы — неуязвимы для собственного огня, но это заблуждение. Трое нападавших взорвались в воздухе, а некоторые заискрились и стали быстро терять высоту.
Стрекадрилья вновь отступила. Отлетев на безопасное расстояние, стрекозлы сбились в тесную стаю, — видимо, проводили военный совет. Я не на шутку встревожился, ведь, вздумай они напасть одновременно со всех сторон, мы с Пукой неизбежно получим серьезные ожоги. Однако вместо того, чтобы возобновить бой, стрекадрилья развернулась в колонну и улетела.
— Ну и что ты об этом думаешь? — громко спросил я.
Пука неопределенно повел ушами. Шкура его была обожжена в нескольких местах, но он явно ожидал худшего. Отступление стрекадрильи стало для нас не меньшей неожиданностью, чем нападение. Эти стрекозлы явно не были трусами, да и их потери казались не столь уж значительными.
— Неверное, у них кончилось топливо, — предположил я, вспомнив, что некоторые из сбитых стрекозлов лишь слабо искрились, но не взрывались. — Думаю они вернулись на свой стрекодром. Тоже мне вояки, им только стрекадриль плясать. Больше они ни на что не годятся. — На самом деле я так не думал и говорил это больше для того, чтобы успокоить Пуку.
Мы продолжили путь, но не проскакали и десяти шагов, как Пука задел копытом какую-то темную штуковину. Мощная вспышка не оставляла сомнений — мы снова нарвались на черное заклятие Яна. Но какое? Ничего не происходило, и я склонился пониже, чтобы разглядеть темную штуковину, покуда она не истаяла. То была черная фигурка чудовища.
Заклятие, отпугивающее чудовищ, лежало в моей суме, но я не знал, как его найти. Возможно, Ян подменил не все белые чары, но рисковать не хотелось, тем паче что никакого чудовища пока не появилось. Вдруг черное заклятие не сработало?
В следующее мгновение надежды мои развеялись, как дым. Послышалось стрекотание возвращавшейся стрекадрильи и тяжелый топот приближавшегося чудовища.
— Что-то мне не хочется встречаться с этим топтуном, — пробормотал я.
Пука полностью разделял мое мнение. Он припустил галопом и на время сумел заметно опередить тяжеловесного преследователя. Должен сказать, что неприятности неприятны по самой своей природе, а потому желательно их по возможности избегать. Понимаю, это звучит не совсем по-варварски, но как я уже говорил, распространенные представления о варварах основаны обычно на мифах. Всегда лучше спастись, чем погибнуть, а ежели единственное спасение в бегстве, стало быть, надо бежать.
Но тут возникло новое затруднение. Тропа принялась петлять, а потом и вовсе повернула назад. Деревья вокруг сомкнулись еще плотнее. Боковых тропинок на этом участке не было, пришлось повернуть спять, следуя изгибу тропы. Гнавшаяся за нами тварь сумела проломиться сквозь кусты и выиграть время. А вот у нас времени прорубаться сквозь зеленую стену не было. Приходилось безостановочно нестись вперед, причем мы понятия не имели, куда ведет тропа. Не зря злокозненный Ян разместил свое заклятие именно здесь.
Обернувшись я мельком увидел появившуюся из-за поворота морду нашего преследователя. Мне показалось, что это зверь кошачьей породы — усатый, с мохнатыми бакенбардами. В следующий миг мы снова оторвались и исчезли за очередным поворотом. Я пребывал в недоумении, ибо никогда не слышал о шестиногих котах. А у гнавшегося за нами зверя было именно шесть ног — я понял это по топоту. Любой варвар определит, сколько ног у животного, как по его следам, так и по звуку шагов. Двуногие на бегу топочут равномерно, у четвероногих топот будто отдается эхом — сначала ударяют передние лапы, а потом задние. Но сейчас позади раздавался топот трех пар лап.
После очередного поворота тяжеловесному зверю вновь удалось проломиться сквозь кусты и сократить разрыв. Я опять оглянулся и теперь смог увидеть его целиком. Разумеется, это был тот самый тараск, о нежелательности встречи с которым меня предупреждал Инь. Как я выяснил впоследствии, уже будучи призраком, тараски считаются одной из разновидностей драконов, однако имеют ряд черт, несвойственных пресмыкающимся. Голова у тараска точь-в-точь как у муральва, а все шесть его лап медвежьи. Тебе, наверное, известно о медведях, легендарных чудовищах из Обыкновении. В Ксанфе они, конечно, не водятся, но кое-где в самых глухих чащобах растут мохнатые медвежьи лапы. Туловище тараска покрыто панцирем наподобие черепашьего, но с высоким костистым гребнем, и только его длинный чешуйчатый хвост напоминает хвост обычного дракона. Короче говоря, тараск — зверь неприятнейший, и характер у него ничуть не лучше внешности.
Нам снова удалось оторваться, но мы не могли найти выход из зеленого лабиринта, а наш преследователь казался неутомимым. Конечно, на открытом пространстве Пука без труда обогнал бы этого тяжеловеса, но хитросплетение троп сводило наше преимущество в скорости почти на нет. И не удивительно — Ян не случайно установил свое заклятие именно в таким месте.
Теперь я понял, что его заклятия не просто размещены вдоль моего предполагаемого — или предопределенного — пути. Они находились там, где могли причинить наибольший вред. Мое положение было еще хуже, чем я думал до сих пор.
Поняв, что удрать скорее всего не удастся, я решил все же рискнуть и испробовать защитное заклятие. Конечно, оно могло оказаться не тем, но все же это хоть какой-то шанс.
Нащупав в суме белую фигурку чудовища, я поднял ее над головой и на всем скаку крикнул:
— Действуй!
Статуэтка вспыхнула, но сзади по-прежнему доносился тройной перестук здоровенных лап. Уж не знаю, что я пустил в ход, но явно не отпугиватель чудовищ.
Белая статуэтка истаяла, и мне стало совсем не по себе. Мы находились в лабиринте, и в этих обстоятельствах медлительность тараска не имела значения. Рано или поздно он просто загонит нас — порукой тому его необыкновенная выносливость. Бешеная скачка выматывала и Пуку, и меня, отнимая силы. Не лучше ли остановиться и принять бой, пока силы еще есть?
— Найди подходящее место для засады, — сказал я Пуке. — Мы будем сражаться.
Он повел ушами в знак согласия.
И тут мне в голову пришла совершенно неожиданная мысль. Черное заклятие должно было поджидать меня на пути к искомому объекту стало быть, я, сам того не зная, двигался в верном направлении. В противном случае Яну незачем было бы напускать на меня тараска. Выходит, мой путь действительно предопределен пророчеством.
Следовало бы издать закон, ставящий вне закона такого рода пророчества и предопределения, мрачно подумал я. Однако по здравом размышлении мое открытие внушало определенную надежду. Раз мой путь предначертан, я приду к объекту, несмотря на сбивающие с дороги чары. Даже без помощи белого компаса.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

Теперь стало ясно, почему Ян так упорно старался склонить меня к отступничеству. Будь он действительно уверен, что я обречен на неудачу, у него не было бы нужды меня подкупать. Но коли путь мой предопределен, я просто обречен добраться до цели, если, конечно, не отступлюсь сам или не погибну. Можно предположить, что моя гибель будет сочтена некой формой отступничества и предопределение, касающееся не пройденного участка пути, аннулируется.
Но почему это дошло до меня только сейчас? Такой простой расклад! Все яснее ясного, но до сих пор я словно блуждал в потемках. Поумнел я, что ли?
Ответ пришел незамедлительно: я действительно поумнел, и весьма основательно. По той простой причине, что задействовал не что иное, как К.И. Заклятие предназначалось для того, чтобы противостоять новой дури, но, подействовав на неповрежденный рассудок, сделало меня гением. Наверное, в этот миг я был самым мудрым варваром в Ксанфе.
Ирония судьбы заключалась в том, что это заклятие, как и предыдущее, оказалось потраченным впустую. Варвару ни к чему гениальность — чтобы махать мечом нужны не мозги, а мускулы. Что толку быть мудрецом, если тебя вместе со всей твоей мудростью вот-вот слопает тараск?
Конечно, нельзя сказать, чтобы от ума было одно горе и никакой пользы. Будь у меня чуточку побольше времени, я в нынешнем моем состоянии сумел бы из подручных средств — листьев, сучьев да веток — сконструировать какое-нибудь оружие, но это, будь у меня время. Случись мне пустить в ход это заклятие до того, как мы заехали в лес, я просто не сунулся бы в проклятый лабиринт, проявив тем самым недюжинный ум. Но увы, оно сработало слишком поздно.
Впрочем, при любых обстоятельствах лишний ум не тяготит и аппетита не портит. Первым делом я попытался припомнить, что мне известно о тарасках, и, к превеликому удивлению кое-что припомнил. До сих пор мне казалось, будто я об этих тварях никогда ничего не слышал, но на самом деле кое-кто кое-где кое-когда упоминал о них в моем присутствии, и сейчас все эти забытые обрывочные сведения всплыли в моей памяти.
Итак, тараски — смертельно опасные хищники, наделенные зачатками разума. Они никогда не прикасаются к падали и поедают лишь ту добычу, которую убивают сами. Причем охотятся тараски только на здоровых существ, ибо очень боятся заразы. Как и грифоны, они весьма чистоплотны.
Нельзя сказать, что эти сведения дали мне слишком много, но определенные возможности все же открывались. Скажем, ежели, конечно, мне не удастся совладать с хищником в бою, я могу прикинуться заразным. Убить-то он меня все равно убьет, но есть не станет, а значит, я довольно скоро воскресну.
План казался выполнимым, но следовало позаботиться о Пуке.
— Дружище, — сказал я ему, — если эта тварь покалечит меня или убьет, тут же уноси ноги. Пока он занимается мною, ты успеешь удрать.
Конь возмущенно заржал.
— И не спорь! Я все равно исцелюсь, а тебе нужно время, чтобы найти выход из лабиринта. Найдешь его — остальное приложится.
Пука фыркнул, явно полагая, что я переоцениваю возможности своего таланта, но согласился.
Неожиданно мы приметили боковой проход, открывавшийся на небольшую поляну. Другого выхода оттуда не было, но лужайка казалась достаточно просторной, чтобы обеспечить свободу маневра в бою, и вместе с тем позволяла не опасаться за тыл. Раз уж от сражения не отвертеться, лучше всего принять его здесь.
Правда, у меня теплилась слабая надежда, что, если мы быстро укроемся в этом зеленом алькове, тараск не заметит нас и пробежит мимо, но она не оправдалась.
Зверюга действительно едва не пролетел мимо нашего укрытия, но в последний момент резко остановился, попятился и заглянул в проход. Теперь я видел его совсем близко.
Выглядел он устрашающе. Огромную голову опушала рыжевато-коричневая грива, глаза полыхали оранжевым пламенем, из пасти торчали острые клыки. Крепкие, мускулистые медвежьи лапы были вооружены здоровенными когтями.
Спешившись и встав рядом с Пукой, я обнажил меч и, глядя тараску прямо в глаза, сказал:
— Слушай, может, разойдемся по-хорошему?
Я вовсе не рассчитывал договориться с этим зверюгой, но не хотел прослыть забиякой, затевающим драку без всякой причины. Всегда следует соблюдать приличия.
В ответ чудовище заревело. Рев, скажу я тебе, был что надо — лучше не получилось бы и огра. Деревья задрожали, и листья от страха посворачивались в трубочки. Я малый не робкого десятка — да и едва ли во всем Ксанфе наберется десяток робких варваров, — но даже на меня этот рык произвел определенное впечатление. Поднятый чудовищем ветер сорвал несколько веток, да и запах из его пасти не вызывал восторга.
— Хочешь драться — пожалуйста, — сказал я, — но должен предупредить, что тебе придется иметь дело с опытным воином, прекрасно владеющим оружием... — Разглагольствуя, я присматривался к противнику, стараясь определить уязвимые места. Увы, его панцирь был так прочен, что наверняка выдержал бы и взрыв ананаски. Жаль, конечно, но на простое решение рассчитывать не приходилось, — ...так вот, ежели ты сейчас отступишь, я отнесусь к этому с пониманием.
Тараск сделал шаг вперед. Сначала одновременно ступили три левые ноги, затем три правые. Он разинул пасть, усеянную страшными острыми зубами. Некоторые были зазубренными, так что, когда челюсти смыкались, выступы верхних зубов попадали в выемки нижних, и наоборот. Брр! Никому не пожелаешь угодить в такую пасть.
Поскольку учтивость предписывает сделать три попытки решить дело миром, я заговорил снова:
— Помимо того, что ты уже слышал, мне хотелось бы сообщить...
Тараск бросился вперед, широко разинув пасть. Где-то в глубине его глотки зарождался рев.
Поскольку он решительно не желал меня слушать, я счел себя свободным от всяких ограничений и взмахнул мечом. Если варвар что и умеет делать как следует, так это махать мечом. Мой клинок отсек чудищу язык и одну из миндалин — зарождавшийся рев так и заглох в глотке. Тараск клац-нул челюстями, но я успел отдернуть меч. Клыки зверюги окрасились кровью — но то была его кровь.
— Ну что, чушка в ракушке, получил? — крикнул я. — Если мало, могу добавить. Видать ты совсем тупой, коли счел меченосца легкой добычей. Уноси-ка ноги, пока цел!
Глаза тараска вспыхнули — чего я и добивался. Пункт третий уже поминавшегося мною Наставления рекомендует подначками и оскорблениями доводить противника до бешенства, чтобы он, противник, забыл об осторожности. Насколько я знаю, некоторые посредственные бойцы выигрывали опаснейшие схватки исключительно благодаря острому языку.
Тараск вновь рванулся вперед, но теперь сменил тактику и решил прихлопнуть меня массивной медвежьей лапой. Я отпрянул, и удар пришелся по стволу дерева, оставив на коре четыре глубокие раны от когтей. Дерево застонало, из порезов выступил сок.
Я сделал выпад, целя чудовищу в глаз, но на сей раз мой противник был наготове — ежели тебе отрубят язык, поневоле станешь осторожнее. Он уклонился, и мой клинок всего-навсего срезал пару вибрисс.
Это привело зверя в неописуемую ярость. Чудовище чрезвычайно заботилось о своей внешности, а длинные, пушистые усы составляли предмет его особой гордости. Лишиться языка и миндалины было, конечно, обидно, но, в конце концов, их никто не видел. Другое дело вибриссы: такого надругательства над своей красотой тараск вынести не мог.
С истошным воем, захлебываясь кровью, он рванулся вперед. Я нырнул и направил острие меча вверх, рассчитывая рассечь незащищенное горло. УЛОВИВ мое движение, зверь метнулся в сторону. Он успел увернуться, но потерял равновесие и с размаху вмазался в ствол дерева.
Воспользовавшись преимуществом, я изо всех сил рубанул тараска по боку, но удар пришелся по твердому панцирю и не причинил зверюге ни малейшего беспокойства. Зато у меня чуть меч из рук не вылетел. Ладно, впредь буду умнее.
Однако в пылу схватки я выскочил за пределы зеленого алькова, и теперь у меня не было прикрытия с тыла. Следовало срочно что-то предпринять — и я предпринял. Пока тараск разворачивался, я прыгнул вперед, ухватился за один из шипов на панцире и мигом оседлал зверюгу. Шея у тараска короткая, и дотянуться до своего бронированного горба он не мог.
— Эй, рожа вонючая, — крикнул я, усевшись между зубцами гребня и уперев сапоги в костистые шипы, — тебе усов не жалко? Может, зеркальце поднести?
Со вкусом подобранные оскорбления всегда действуют безотказно. Тараск откликнулся на мое предложение таким ревом, что в сравнении с ним предыдущий сошел бы за мурлыканье. Он бешено вертел головой, но дотянуться до меня не мог. Я взмахнул мечом и отсек мохнатое ухо, чем поверг зверя в еще большую ярость.
Тараск попытался сбросить меня, но был слишком грузен, чтобы встать на дыбы, да и держался я крепко. Попытка достать меня лапой тоже ни к чему не привела — толстые короткие ноги предназначались для того, чтобы нести тяжелое тело, и задирать из высоко зверь не умел. Не удалось ему и прижать мою ногу к ближайшему дереву — не позволили шипы на панцире. Они же не позволяли чудовищу раздавить меня, перекатившись на спину.
Тараск бесновался, а я, не давая ему покоя, рубил и колол все, до чего мог дотянуться.
Но к сожалению, с того места, где я угнездился, невозможно было поразить какой-нибудь жизненно важный орган. Получалось так, что шипастый панцирь защищал теперь нас обоих — и меня, и тараска. Ситуация становилась неопределенной — ни один из нас не мог ни убить противника, ни удрать. Казалось, победит тот, кто проявит больше выдержки и упорства.
Но как выяснилось, тараск еще не исчерпал свой арсенал. Внезапно я ощутил хлесткий удар па спине. Ну конечно! Гибкий драконий хвост был достаточно длинным, и теперь зверюга пустил его в ход. Я не мог обрубить кончик хвоста — он двигался слишком быстро. К тому же оборачиваться было опасно — этот чешуйчатый кнут запросто мог выбить мне глаз, а то и оба. Легкий кожаный панцирь оказался слабой защитой, хвост тараска мигом изорвал его в клочья.
Я попал в затруднительное положение. Чтобы оказаться вне пределов досягаемости хвоста, мне пришлось бы соскочить с панциря и стать уязвимым для клыков и когтей. Надо было искать выход, да поскорее.
И выход нашелся. Извернувшись, я начал пятиться, перебираясь от шипа к шипу в сторону хвоста. Хлесткие удары полосовали мне спину, но я не обращал на это внимания. У края панциря я обернулся, прикрыл глаза свободной рукой и изо всех сил вонзил меч в основание хвоста.
К сожалению, позиция не позволяла мне как следует замахнуться, и отсечь хвост напрочь не удалось. Но острый клинок вонзился так глубоко и причинил тараску такую боль, что тот взвизгнул и подпрыгнул. Этот прыжок оказался столь резким и неожиданным, что я не удержался и слетел со своего насеста.
Тараску потребовался всего момент, чтобы оценить изменившуюся обстановку. Я еще не успел встать, как он уже бросился на меня. Однако и лежа я рубанул его по рылу.
Реакция у зверя была не хуже, чем у заправского варвара. Он и сейчас успел отпрянуть, и все же кончик меча задел его щеку, и оттуда полилась кровь.
Я вскочил и попятился к зеленому алькову.
Разъяренной чудовище замахнулось на меня тяжелой когтистой лапой. Встречным ударом я отрубил ему коготь вместе с подушечкой, но столкновение оказалось столь сильным, что меч выпал из моей руки. Я остался безоружным.
Впрочем, не совсем так. Лук со стрелами и сума с чарами остались у Пуки — в таком бою от них все равно никакого толка, — но прихваченный из замка нож висел у меня на поясе. Правда, в сравнении с когтями и клыками тараска это оружие казалось просто смешным. Тараск, по всей видимости, пришел к такому же умозаключению. Разинув пасть, он двинулся вперед с явным намерением отхватить сочный кусочек варварского мясца. Давно установлено, что варвары гораздо вкуснее цивилизованных людей. Видимо, это обусловлено тем, что они ближе к природе.
Чудовище не сомневалось в своей победе, однако самонадеянность до добра не доводит. Едва зверь приблизился, я засадил ему нож прямо в ноздрю.
Ловко, скажу я, получилось. Тараск так взвизгнул, что у меня ногти позеленели, и отскочил назад. Острая боль ослепила его, и я не был бы варваром, если бы не попытался использовать это преимущество. Мой следующий удар целил ему прямо в горло.
Однако львиная голова быстро отдернулась назад. Должен признать, зверь был стойким бойцом и умел извлекать уроки из собственных ошибок. Я промахнулся и, увлеченный инерцией собственного выпада, оказался у него под брюхом.
Что было не так; уж плохо. Куры, те прекрасно выгребают из-под себя что угодно, а драконы для этого не приспособлены. Когда тараск попытался достать меня правой передней лапой, его правая средняя плотно прижалась к земле, и я тут же вонзил в нее нож.
Зверь отдернул лапу — так резко, что два когтя отлетели в сторону, — но потерял равновесие и завалился на бок. Я едва успел выскользнуть из-под тяжеленной туши.
Брюхо чудовища было надежно защищено — но не его ноги. Оно и понятно, попробуй погоняться за добычей на бронированных лапах. Успех окрылил меня, и я с размаху вонзил нож между ногой и панцирем, где кожа была тоньше всего.
Еще один неистовый вой сотряс воздух. Создавалось впечатление, что чаша весов склоняется на мою сторону. Волшебник Инь явно недооценивал боевое искусство варваров, да, пожалуй, и сам я до сего момента не вполне верил в победу. Теперь я в нее поверил — и напрасно. Излишнее самодовольство губительно не только для чудовищ. Тараск всем своим весом плюхнулся на землю, и я не успел отдернуть руку с ножом. Ее зажало между лапой зверюги и его панцирем. Затем громоздкая туша подмяла под себя мою ногу. Захрустели кости. Настала моя очередь орать. Тараск поднялся и навис надо мной. Я попытался защититься невооруженной рукой, но страшный удар медвежьей лапы едва не вырвал ее из плеча. Зверюга придавил меня лапой к земле и разинул пасть.
— Пука, беги! — успел крикнуть я, прежде чем страшные челюсти сомкнулись на моем лице. Я пережил несколько более чем неприятных мгновений — мало радости, когда клыки вонзаются в твою физиономию, а затем провалился в небытие.
Звеня цепями, Пук устремился к выходу из зеленого алькова, и тараск поднял голову. Вид бегущей добычи будил в нем охотничий азарт, но, поразмыслив, зверь решил не отвлекаться. Лучше варвар в лапах, чем конь на дороге.
Однако подкрепиться хищнику не удалось — пиршество его было прервано самым неожиданным образом. Пука развернулся, устремился назад и обоими копытами изо всех сил лягнул тараска по задней части. Массивное тело качнулось, и морда уткнулась в землю рядом с моей головой.
Проморгавшись, тараск устремился в погоню за конем-призраком. Это никак не соответствовало моему замыслу, но, будучи без сознания, я не мог высказать своего недовольства. Тогда я вообще ничего не видел и не слышал и только сейчас, благодаря гобелену, могу восстановить ход событий.
Тараск хромал, но все еще мог развить вполне приличную скорость. Я повредил ему язык, нос, ухо, хвост, ногу и плечевой сустав, но зверь отнюдь не утратил боевой дух.
Однако Пука был животным сообразительным. Он не стал метаться наугад по лабиринту, а принялся искать выход по запаху. Для этого ему пришлось промчаться назад по уже проделанному нами пути, со всеми изгибами и поворотами. Хищник неотступно следовал за ним, но догнать не мог — он бежал медленнее, чем обычно, из-за ран, а Пука скакал быстрее, чем прежде, ведь теперь ему не приходилось нести на спине здоровенного варвара. Возможно, это преимущество было не столь уж велико, но в конечном счете оно оказалось решающим. Пука опередил преследователя и примчался к выходу из лабиринта.
Но выход оказался закрытым. Древесную арку оплели колючие лианы. Пука затормозил так резко, что копыта его вспороли землю. Что он мог сделать, ведь у него не было меча, чтобы прорубить дорогу.
Позади уже слышалось тяжелое дыхание тараска. В отличие от прочих представителей рода драконов этот зверь не испускает ни огня, ни дыма, ни пара, но пыхтит на бегу совсем по-драконьи. Пука повертел головой, понял, что малейшее промедление приведет его в брюхо тараска, и бросился напролом.
Острые шипы рвали его шкуру, но в какой-то степени Пуку защитили цепи. Он прорвался. В последний, момент тараск попытался ухватить коня за заднюю ногу, что явилось существенной тактической ошибкой, — ибо эта самая ноги приложилась к его морде копытом с мощностью в одну лошадиную силу.
В следующий миг Пука вырвался на простор.
Но тараск не собирался отступать. Он повертел ушибленной мордой, издал такой рев, что оплетавшие выход из лабиринта лианы задрожали и опали, и выскочил следом за Пукой.
С его сторону это было глупостью, ведь ни одному сухопутному дракону не изловить коня в чистом поле. Пуке ничего не стоило оставить тараска далеко позади, но конь-призрак замедлил свой бег. Он держался чуть впереди хищника, создавая у того впечатление, будто стоит немножечко поднажать, и добыча будет схвачена. И зверюга на это клюнул. Пука, разумеется, знал, что делал. В конце концов, основная работа коней-призраков заключается именно в том, чтобы заманивать дураков в опасные мета. Мне ли этого не знать!
Покуда тараск гонялся за Пукой, я потихоньку исцелялся. К счастью, зверь не убил меня, так что за час-другой мне вполне удалось бы отстроить новую физиономию. Надо же, как получилось — я собирался отвлечь чудовище, чтобы дать Пуке убежать, а на деле Пук отвлекал его, чтобы дать мне исцелиться. Воистину он был настоящим другом.
Пука упорно заманивал тараска к пещерам, где обитали полушки и двушки. Это могло показаться странным, ведь сунуться в такую пещеру означало обречь себя на съедение. Но конь-призрак все рассчитал и действовал наверняка. По части умения завлекать недругов в ловушки ему не было равных — в свое время мне удалось испытать это на себе.
Подбежав к одной из пещер, Пука остановился у самого ее зева. Светило солнце, и хищные обитатели подземелья наружу не высовывались, пещера казалась вполне мирной.
Спустя несколько мгновений появился тараск. Раны давали о себе знать, но алчность пересиливала боль. Решив, что теперь добыча от него не уйдет, хищник вложил всю свою мощь в яростный прыжок.
Пука отскочил в сторону, и тараск влетел в отверстый зев пещеры. Спустя мгновение в темноте раздался такой рев, что холм содрогнулся. Хищники нашли друг друга. Затем тараск начал пятиться, но едва его зад высунулся из пещеры, как Пука приложился к нему копытами. Увы, мощности в одну лошадиную силу оказалось недостаточно, чтобы загнать зверя обратно в пещеру. Тараск весил значительно больше Пуки, панцирь делал его нечувствительным к ударам, и у него имелось понятное и весьма горячее стремление выбраться наружу. Скоро он вылез из пещеры, стряхнул вцепившихся полушек и развернулся, чтобы напасть на коня.
Но Пука был не трусом. Не теряя времени, он напал первым. Подскочив к самой зубастой пасти, конь-призрак резко крутанулся. Железные цепи с размаху хлестнули тараска по морде, выбив пару зубов, а может, и глаз. От неожиданности чудовище втянуло голову и передние лапы под панцирь, а Пука тут же накидал туда копытами песку и грязи.
Складывалось впечатление, что чудовища не любят, когда им в рыло летит песок. Тараск зарычал — песок фонтаном забил из отверстий для головы и передних лап, а сам панцирь приподнялся над землей. Злобно скаля клыки, чудовище высунуло голову наружу, и в тот же миг Пука залепил ему копытом по носу. Ох и ловко это у него получилось! Черный кожистый нос так вмяло в морду, что рыло тараска сделалось не выпуклым, а вогнутым. Мой друг сражался лучше меня. Затем Пук принюхался и, видимо, учуя то, что хотел, порысил к зарослям табачною тряпичника. Ухватив зубами тряпицу, он сорвал ее с ветки и, задержав дыхание, поскакал назад, к тараску, голова которого уже снова показалась из-под панциря. Там Пука, набросил тряпицу на расплющенный нос чудовища и отбежал в сторону.
Тряпицы табачника никто не использует как ткань — разве что любители дурацких шуточек. Они прочны и вполне привлекательны с виду, но у них есть особое свойство.
Тараск чихнул — таково воздействие тряпичника. Некоторые чихали целыми днями после единой понюшки, так что если зверюга сделал хороший, глубокий вдох...
Первый чих оказался только раскачкой. Вот второй был чих так чих! Взрыв сорвал листья с ближайших кустов, а тело твари скользнуло назад. Ненамного. Но отдача от следующего чиха сдвинула тараска назад еще больше, а третий загнал его хвост в пещеру. Еще полдюжины таких чихов, и зверюга оказался в логовище неотмытых деньжатников.
Пук зарысил к тряпичнику, сорвал самую большую, так и сочившуюся табачной пылью тряпицу и запихнул ее в пещеру. Затем взобрался на холм и принялся копытами скатывать вниз камни. Это вызвало маленький обвал, частично заваливший лаз. Конечно, кучка камней не могла воспрепятствовать выходу тараска — он разметал бы ее в одно мгновение, — но она препятствовала выходу воздуха.
Большая часть табачной пыли оставалась внутри. Тараск был вынужден снова и снова вдыхать ее, а значит, снова и снова чихать.
Холм содрогался. Пука навострил уши — могу догадаться, к чему он прислушивался. Тысячи маленьких чихов накладывались на мощное чихание тараска. Табачная пыль действовала и на полушек. Надо полагать, весь этот переполох не доставил им особого удовольствия, и когда, прочихавшись, они обнаружат в пещере виновника всех своих неприятностей, тому придется несладко. Панцирь тараска им, конечно, не прогрызть, но они могут забраться в отверстия и покусать так, что мало не покажется. Даже если тараск и спасется, ему еще долго будет не до нас.
Удовлетворенно заржав, Пука поскакал назад, к лабиринту. Он возвращался за мной, а у меня тем временем возникла новая проблема. Исцеление шло прекрасно, и я уже пришел в сознание, но тут налетела стрекадрилья и открыла огонь. Даже отдельный выстрел вызывал болезненный ожог, что уж говорить о массированном обстреле. Моя свежевыращенная кожа обуглилась, одежда и волосы загорелись. Я снова утратил зрение и обоняние, а потом пара стрекозлов, снизившись, зависла над моими ушными раковинами, и после нескольких удачных выстрелов я оглох. Они нанесли мне больший урон, чем тараск, ибо напали, когда я был беспомощен. Очень, скажу я тебе, неприятно быть беспомощным.
Вернувшийся Пука нашел меня распростертым на земле и покрытым целой кучей стрекозлов — они расселись на мне, словно на стрекодроме. Мощный взмах хвоста смел на землю несколько дюжин — многие взорвались, но взрывы были не слишком сильными, потому что топлива у стрекозлов оставалось в обрез. В других обстоятельствах стрекадрилья непременно атаковала бы Пуку, но, расправляясь со мной, она расстреляла почти весь боезапас. Поэтому стрекозлы не приняли боя, они поднялись, выстроились в колонну и улетели.
Кажется, Пука все еще не сознавал природу моего таланта. Исцеление в пещере свинопотамов казалось ему счастливой случайностью. Он не мог представить себе, что всего за несколько часов я оправился бы от всех увечий, нанесенных мне и тараском, и стрекозлами, а потому пытался оказать мне помощь.
Прежде всего н хотел вывезти меня из тараскова лабиринта, но для этого требовалось взвалить мое тело на спину. Ох и нелегкая задача! Он приподнимал меня носом, старясь приставить к зеленой стене, но я раз за разом падал на землю. Трудно уразуметь, насколько полезны человеческие руки, пока не увидишь, как кто-нибудь пытается поднять человека с помощью копыт. Это почти невозможно.
Теперь моя израненная кожа была так испачкана, что я походил на запеченного в сухарях зомби. Любой другой позаботился бы разве что о достойном погребении столь жалких останков, но Пука не собирался отступаться. Он нашел низкую, касавшуюся земли ветку, подкатил меня к ней, поддев носом, взвалил на ветку, подлез под нее и в конце концов ухитрился с ветки перекатить мое тело себе на спину.
Моя голова и руки болтались с одной стороны, ноги с другой, но нести меня Пука мог. Выбравшись из лабиринта, он затрусил на северо-запад — уж не знаю почему. Скорее всего искал человеческое жилье, где мне могли бы помочь.
По мере того как день шел на убыль, мой талант делал свое дело, и ближе к вечеру я начал шевелиться. Однако Пука не придал этому значения. Возможно, он даже не заметил моих слабых телодвижений, тем паче что мое тело подпрыгивало на его спине.
Уже сгущались сумерки, когда Пука углядел на лесной полянке хижину. Он заржал — в голосе его чувствовалось явное облегчение — и поспешил туда. В хижинах, как правило, живут люди, и он надеялся, что эти люди позаботятся обо мне.

Глава 9
Панихида

Пробудившись на постели из душистых папоротников, я огляделся по сторонам и понял, что нахожусь в небольшой, но чисто прибранной комнатушке. Вдоль стен тянулись полки, на которых лежали связки трав и стояли баночки с пряностями. А в углу лежала диковинная пустотелая тыква с большим отверстием посередине и натянутыми поперек этого отверстия струнами. Но главное, на плетеном стуле сидела прехорошенькая молодая женщина в коричневом платье.
Приметив, что я открыл глаза, она встала, подошла ко мне и сказала:
— Надо же, все-таки очнулся. Признаюсь, я на это почти не надеялась.
— Пустяки, мне не впервой, — пробормотал я. Все тело отчаянно болело, но возвращение чувствительности само по себе являлось признаком выздоровления. А боль — явление временное. Она пройдет, как только завершится исцеление.
— Тебя принес конь, — продолжала женщина. — Ты где-то получил страшные ожоги и был при смерти.
— Ну конечно, — припомнил я, — эти проклятые стрекозлы едва не изжарили меня.
— Но теперь, вижу, дело идет на поправку, а потому скажу тебе кое-что. Гости у меня бывают нечасто, и я не привыкла разводить церемонии. Зовут меня Панихида, живу я одна — и меня это вполне устраивает. Поэтому чем скорее ты выздоровеешь и отправишься своей дорогой, тем лучше для нас обоих. Твой конь никуда не делся — пасется на лугу, рядом с домом.
Итак, эта мужчина предпочитала одиночество хорошей компании. Дело хозяйское — навязываться я не собирался. О нас, варварах, и о варварской манере обращаться с женщинами ходит множество слухов, но, как правило, их распускаем мы сами в рекламных целях. В действительности варвары предпочитают иметь дело с теми женщинами, которым они по вкусу, тем паче что женщин таких более чем достаточно.
— Меня зовут Джордан, — представился я. — Вообще-то я путешествую в поисках приключений, но сейчас выполняю одно важное поручение. Все мои болячки заживут очень быстро, так что я у тебя не задержусь. Спасибо, что позаботилась обо мне. Тебе, наверное, пришлось повозиться — насколько мне помнится, я был весь в грязи.
— Это уж точно, — подтвердила Панихида. — Песок прямо въелся в твою плоть. Уж я мыла-мыла, еле отмыла. Поначалу-то я вообще приняла тебя за мертвеца, но потом приметила, что ты вроде дышишь. Раны и ожоги я обработала бальзамом, и он подействовал быстрее, чем можно было ожидать. Но досталось тебе основательно — ты часом не в драконье логово залез? Впрочем, — продолжила она, не дожидаясь ответа, — парень ты крепкий. В наши дни такой мужчина редкость.
— Варвар как варвар, — с улыбкой отозвался я, — широк в костях, да умишко не ахти... — Тут я слукавил — в тот момент, благодаря продолжавшемуся воздействию белой лианы, с умом у меня все было в порядке. — К счастью, Пука не бросил меня в беде.
— Твоего коня зовут Пука? Он случайно не...
— Так оно и есть. Это пука, конь-призрак. С чего бы иначе ему таскать такие тяжеленные цепи?
— Вот это да! Ты приручил коня-призрака?
— Ну... не совсем так. Мы с ним подружились. Панихида залилась смехом, и должен сказать, ей это очень шло.
— Ладно, так или иначе, он тебе верен. Ему ведь ничего не стоило бросить тебя помирать в лесу. Но сейчас он пасется, а... — Она бросила взгляд в сторону очага:
— А ты случайно не хочешь подкрепиться?
— Еще как хочу. Просто с голоду умираю.
— Да, вижу, ты и вправду поправляешься очень быстро. Хороший аппетит — верный признак выздоровления, — Да, — согласился я, — у меня всегда так. Чем тяжелее рана, тем больше потом есть хочется.
Панихида снова рассмеялась, — видно сочла мое признание шуткой, — потом зачерпнула из горшка на очаге половник какой-то темной, как ее волосы, размазни, плеснула в деревянную плошку и протянула мне. Как ни странно, кашица оказалась вкусной и весьма питательной. Я сразу почувствовал прилив сил.
— У меня во дворе растет порточник, — сказала Панихида, протягивая мне коричневый джинсы. — Сама-то я предпочитаю платья, но тебе это будет в самый раз.
— Спасибо, — ответил я, вставая с папоротниковой постели и натягивая джинсы. Они оказались почти впору.
— Удивительно, — промолвила она, разглядывая меня без малейшего стеснения. Должен сказать, что в ее поведении не было и намека на дурацкую стыдливость, свойственную многим цивилизованным женщинам, хотя во всем остальном она казалась вполне цивилизованной — не мне чета. — На твоей коже и рубцов-то, почитай, не осталось. После таких страшных ожогов...
Я пожал плечами:
— Все было не так ужасно, как выглядело. Больше грязи, чем крови.
Можно было, конечно, рассказать об особенностях моего таланта, но мне казалось это бессмысленным, поскольку я все равно собирался уходить. Да и слушал я ее без особого внимания, ибо размышлял о смысле жизни, сущности бытия, природе магии и прочих высоких материях, насчет которых никогда не задумывался ни прежде, ни потом. До чего я тогда додумался, сказать не могу, потому как нынешнего моего ума для этого явно недостаточно.
Однако сейчас, вспоминая все произошедшее в доме Панихиды, я должен признать, что в определенном смысле вел себя не так уж умно. Что поделаешь, многие великие мыслители проявляют наивность, граничащую с глупостью, когда дело касается практических сторон жизни.
— Вот уж не думала, что ты так быстро встанешь на ноги, — сказала моя собеседница. — А можно поинтересоваться, в чем заключается твое важной поручение?
— Ну, — рассеянно отозвался я, — для тебя в этом нет ничего интересного. Мне просто нужно найти один объект и доставить его в замок Ругна.
— В замок Ругна? — переспросила Панихида. В голосе ее звучала явная заинтересованность, но тогда я не обратил на это внимания. — А что, он еще не развалился? В нем до сих пор живут?
— Развалиться не развалился, но старый кроль Громден умирает. Возникла проблема с наследованием престола, поэтому я...
— Король умирает? — На сей раз в голосе Панихиды звучала неподдельная тревога.
— Да. А на освобождающийся престол претендуют два волшебника — Инь и Ян. Поэтому я...
— Инь и Ян? Но ведь они...
— Они не могут прийти к согласию, — закончил я. Чтобы выяснить, чья магия сильнее, было решено провести состязание. Поэтому я...
— Начинаю понимать. Ты работаешь на них.
— Ну... можно сказать и так. Я должен выполнить задание, и если мне это удастся, королем станет Инь. Ян с помощью своих чар всячески мне мешает. Преуспеет он — ему и сидеть на троне. Ладно, не буду утомлять тебя подробностями. Спасибо за угощение. Я, пожалуй, пойду.
— Погоди. А этот... объект, о котором ты говорил. Что он собой представляет?
— Если б я знал. Инь снабдил меня специальным заклятием, которое должно привести куда следует, но я еще не пускал его в ход. По некоторым моим прикидкам, объект должен находиться где-то поблизости отсюда, потому как путь мой предопределен, и...
— Присядь, Джордан, — ласково проворковала Панихида, — позволь мне рассказать тебе одну интересную историю. Хочешь вина?
— О, большое спасибо.
Ни один варвар не откажется от вина, да еще в сочетании с возможностью услышать интересную историю из уст красивой женщины.
Панихида принялась смешивать в чашке какие-то жидкости. Мне бы удивиться — ведь всякий знает, что вино представляет собой сок винных кувшинок. Их них его получают, в них его и хранят. Рассказывают, будто в Обыкновении вино добывают из какого-то града, но в такое трудно поверить. Сказали бы еще — из дождя!
Панихида подала мне чашу. Я отпил глоток — мне понравилось. Правда, напиток слегка горчил, но варвары народ непривередливый.
— Знаешь ли ты, что у короля Громдена есть ребенок, дочь? — поинтересовалась красавица.
— Да, конечно. Он рассказывал.
— А что еще он рассказывал?
— Ничего особенного. Вроде бы он совершил какую-то ошибку, за которую теперь расплачивается одиночеством. А жена с дочкой от него ушли. — Я рыгнул, поскольку вино пузырилось у меня в желудке.
— Ну это далеко не вся история, — заметила Панихида.
Только сейчас я начал кое о чем догадываться:
— Ты часом не...
Панихида смерила меня взглядом, помолчала, а затем продолжила, так, будто и не слышала моего вопроса:
— Король Громден очень любил свою дочурку, и не удивительно, ведь она была весьма хороша собой. В конце концов королева, его жена, начала завидовать вниманию, какое Громден уделял девочке, и из зависти наслала на нее проклятие. Принцесса не могла оставаться в замке Ругна, ибо в ее присутствии эти стены должны были рухнуть. Вместе с крышей, башнями и всем прочим. Король был опечален, но не мог допустить разрушения столицы Ксанфа и вынужден был отослать дочку. Кроме того, он рассердился, а поэтому следом зз дочерью выставил из замка и жену. Однако та не осталась в долгу и на прощание прокляла самого короля. Ничего другого она толком не умела, но по части проклятий ей не было равных, именно в умении проклинать заключался ее талант. Второе проклятие королевы заставило короля начисто забыть о первом! Бедняга принялся разыскивать свою дочь, поскольку не помнил, что сам удалил ее из замка, и не знал, что случится, ежели она вернется. Наконец ему удалось разыскать ее — но она-то все помнила. Конечно, принцесса отказалась возвращаться в замок, а король решительно не мог понять, в чем дело, ибо всякий раз, когда она рассказывала ему о проклятии, он тут же все начисто забывал. Умело состряпанное проклятие невозможно свести на нет, рассказав о его природе, — оно действует, покуда не будет отклято или не износится от времени. Проклятия же, извергаемые оголтелыми извергами, а королева родом из этого племени, не изнашиваются никогда. Поскольку Громден не унимался и уговаривал дочь вернуться, она вынуждена была солгать ему, будто не хочет возвращаться в старый унылый замок и предпочитает жить в одиночестве. Это было жестоко, но увы, необходимо.
— Интересно. При мне он ни разу и не заикнулся ни о каких проклятиях.
— Естественно. О них он так ничего и не помнит, а вот о своей дочери не забывал ни на минуту. Больше всего ему хотелось, чтобы она вышла замуж за следующего короля и стала королевой. Престол Ксанфа не наследственный, он переходит от волшебника к волшебнику, но любой претендент чувствует себя увереннее, ежели ему удалось породниться со своим предшественником. Сама-то принцесса волшебницей не была, но для жены государя это значения не имеет.
— Понять старика можно, — сказал я, отставив в сторону опустошенный жбан, — но кажется, все его хлопоты напрасны. На престол взойдет или Инь, или Ян, и, на мой взгляд, ни один из них не заинтересован в женитьбе.
— Оба заинтересованы, да еще как. Не следует сбрасывать со счетов общественное мнение — народ с большей готовностью примет в качестве своего правителя зятя предыдущего монарха. Кроме того, пусть принцесса и не волшебница, но талант у нее есть, и этот талант способен помочь новому королю в делах правления. И наконец, она весьма привлекательна. Насколько я понимаю, большинству мужчин это далеко не безразлично.
— Что правда, то правда, — согласился я, оценивая великолепную фигуру самой Панихиды.
— А хоть бы и неправда, выбора у них все равно не было. Король постановил, что престол сможет занять только муж его ненаглядной — наглядеться на нее ему так и не довелось — дочурки. Хочешь в короли — изволь жениться.
Голова приятно кружилась, но меня малость мутило, словно пил я не простое вино, а вермут.
— Ну что ж, возможно, когда выявится победитель, он и впрямь женится на принцессе. Но если ее возвращение приведет к разрушению замка Ругна...
— То-то и оно. Девушка ни за что не согласится вернуться, она любит своего отца — и Ксанф. Она сделает все, чтобы не допустить падения замка, хоть это и разобьет сердце бедного старого короля. Такова жестокая правда — выбора у нее нет.
— Ну, — сказал я, вставая, это не мое дело. Я просто должен...
Панихида тоже поднялась:
— Очень жаль, варвар, что пришлось тебя отравить, — промолвила она, но выбора у меня не было. Сумей ты осуществить задуманное, Инь выполнил бы волю короля, женился на его дочери и тем самым уничтожил замок. А падение замка Ругна — это конец человеческого правления в Ксанфе.
— Но... — только и смог пробормотать я заплетающимся языком.
— Знай же простодушный варвар, что я и есть пропавшая дочь короля Громдена. Раз уж мне пришлось тебя убить, то по справедливости придется и объяснить, чего ради я это сделала. Ради спасения замка Ругна! Жизнь одного глупого искателя приключений ничто в сравнении с судьбой всего Ксанфа. А против тебя лично я ничего не имею. Ты очень даже приятный мужчина — для варвара.
Кажется, я порывался что-то сказать, но не успел, потому как умер. Яд Панихиды был силен и очень быстро распространился по всему организму. Подхватив тело под мышки — сила ее оказалась просто удивительной для такой стройной, невысокой женщины, — Панихида оттащила меня в угол и, поднатужившись, выпихнула в неприметный люк в задней стене.

Предыдущая страница 9 Следующая страница


Жгучая ложь 10

Я заскользил по темному желобу, а потом полетел вниз со страшной высоты. Люк вел не куда-нибудь, а в скрытый забудочным заклинанием Провал. Летел я довольно долго, но в конце концов шмякнулся о камни и разбился всмятку. Панихида подстраховалась на тот случай, если яд окажется недостаточно силен. Но с такой высоты невозможно шлепнуться беззвучно, и шум моего падения заставил Пуку насторожиться. Он поскакал к Провалу, нашел нависший над ущельем уступ и глянул оттуда вниз. Уж не знаю, увидел он меня или учуял, но во всяком случае понял, кто лежит внизу, и горестно заржал. Думаю, конь-призрак чувствовал себя виноватым, ведь это он привез меня в дом коварной Панихиды. Как я уже говорил, ума Пуке было не занимать, хотя, наверно, он и позаимствовал малость от косоглазой белой лианы — она вполне могла подействовать и на него. Во всяком случае ему удалось найти способ спуститься в Провал, не переломав кости. Он рысил на запад вдоль края пропасти, пока не достиг моря, после чего сиганул с обрыва в воду. Хотя прыгать пришлось с изрядной высоты, Пука вскорости вынырнул и, несмотря на вес железных цепей, поплыл прямо в Провал. Когда поток обмелел, мой верный конь почувствовал под копытами сушу и поскакал ко мне. К счастью, провального дракона поблизости не оказалось. В конце концов, Провал, как мы теперь знаем, пересекает весь Ксанф, и ни один дракон не в состоянии находиться повсюду одновременно. Так или иначе, Пука проявил поразительное мужество — если только не забыл о драконе. С другой стороны, в последнее время он поднаторел в схватках с драконами, так что мог и не бояться. Но, скорее всего, Пука и помнил, и боялся, но твердо вознамерился помочь мне во что бы то ни стало. Довольно скоро он добрался до моих останков.
Зрелище, должен сказать, было не из приятных. Руки-ноги переломаны, хребет перебит в нескольких метах, а из расколотой головы вытекло какое-то серое вещество. Никогда не думал, что человеческая голова набита такой гадостью. Впрочем, скорее всего это относится только к варварам — недаром цивилизованные люди утверждают, что мы народ серый. Интересно только, откуда они об этом проведали.
Рядом валялся мой меч — погнувшийся и выщербленный. Последнее было весьма печально — клинок служил мне верой и правдой, а самоисцеляться он не умел.
С помощью копыт Пука собрал мои останки в кучу, а потом затолкал эту кучу на здоровенный лист и зубами стянул его края, соорудив нечто вроде узла. Конечно, при этом в мою разбитую голову набилось немало песку, гальки и прочей грязи, но тут уж ничего нельзя было поделать.
Бедняга пытался подцепить мешок и так, и сяк, но ничего не получалось. Тогда он принялся искать место, где эти жалкие останки можно было бы придать земле, — ему ведь и в голову не приходило, что человек способен возродиться из таких ошметков. Но каменистое дно не позволяло выкопать яму, а бросить меня непогребенным Пук не собирался. В конце концов он пропустил одну из цепей под связанными концами узла, протянул ее же сквозь гарду меча и потащил мешок к выходу из Провала. Узел подпрыгивал на камнях, отчего его содержимое перемешивалось еще больше. Достигнув песчаного побережья, Пука принялся рыть копытами могилу. Будучи хоть отчасти призраком, он прекрасно разбирался в похоронах, могилах и тому подобных вещах.
Но едва могила стала достаточно глубокой, ее стала заполнять вода. Пука недовольно фыркнул, отошел подальше от побережья и снова взялся за дело. Увы, с тем же результатом. Он отошел еще дальше, но там почва была каменистой и не поддавалась копытам.
Конь призадумался, а затем, кажется, решил похоронить меня в море. Это ведь совсем не то, что бросить тело в яму с водой. Но и это решение осталось неосуществленным. Во-первых, у Пуки не было ни лозы, ни лианы, чтобы привязать к узлу камень, да и завязать петлю зубами — дело мудреное. Во-вторых, он сообразил, что соленая вода скорее всего быстро разъест лист и тело вывалится наружу. И главное, Пука приметил в воде плотоядно облизывавшееся морское чудовище, а ему было известно, что я отнюдь не стремился закончить свои дни в животе у какого-нибудь зверя. Хорошо еще, что этого чудища не оказалось поблизости, когда он прыгнул в море.
Так ничего и не придумав, он мотнул головой и поволок узел дальше, решив похоронить меня по-людски, чего бы это ни стоило.
Стоило это ему немалых усилий. Выбираться из Провала пришлось по узеньким каменистым тропкам. Склон был крутым, Пука задыхался и обливался потом, но продолжал свои нелегкий путь, пока не стемнело. Ему поневоле пришлось остановиться, поскольку в темноте запросто можно оступиться и полететь с откоса. Найдя более-менее подходящую площадку, он запихнул узел в выемку между камнями, а сам пристроился рядом и заснул стоя. Несмотря на усталость и голод, он твердо намеревался довести задуманное до конца. Пука оставался верен нашей дружбе и после моей смерти.
Поспать толком ему так и не удалось — едва стемнело, из своих нор повылазили ночные твари. Сначала чуть пониже площадки, на которой стоял Пука, открылся лаз, и оттуда высунулась голова гоблина. Конь-призрак столкнул копытом камень, и гоблин счел за благо убраться. Пук знал, как опасны гоблины, когда они собираются толпой, но этот склон не был местом их обитания, а один приблудный гоблин серьезной угрозы не представлял.
Затем Пука принюхался и фыркнул — запах ему явно не понравился. Поначалу он чуть было не решил, что я уже протух, но в следующий миг услышал хлопанье крыльев и сообразил, что смрад исходит от гарпии. Впрочем, возможно, попахивало и от меня, ведь гарпия прилетела именно потому, что учуяла падаль. Она явно намеревалась меня сожрать, но, когда Пука предостерегающе заржал, встал на дыбы и зазвенел цепями, мигом пересмотрела свои планы.
— Ишь, раззвенелся — а чего ради? Гарпына — гарная дивчина, ей чужого не надо. Твоя добыча пусть тебе и остается. Я просто не думала, что лошади тоже едят мясо. Предупреждать надо, блинди блин!
Впрочем, я не уверен, что последние слова звучали именно так, но они были нехорошие. Возможно, даже поносные. Во всяком случае таившиеся за камнями мелкие твари понеслись кто куда, этак их разобрало. Но Пука остался на своем посту, хотя ему явно было не по себе.
Свою бессменную вахту мой верный друг нес до утра. Он считал, что оберегает мои останки для пристойного захоронения, тогда как в действительности предоставил мне возможность вернуться к жизни. Окажись я в брюхе у гоблина или у гарпии, исцеление заняло бы куда больше времени, хотя я и без того был намного мертвее, чем когда-либо до сих пор. Но все части моего тела находились в узле, да и песок с галькой пошли в дело. Талант работал исправно, и, когда утреннее солнце неохотно заглянуло в ущелье, я зашевелился. Чем встревожил Пуку, решившего, что по его недосмотру какой-то мелкий хищник сумел забраться в мешок. Не теряя времени, он заглянул внутрь.
— Привет, дружише, — сказал я. — Ну и досталось же мне на сей раз!
От удивления Пука едва не свалился с откоса.
С огромным трудом мне удалось сползти с листа. Воскресать вообще дело непростое, а ежели убит дважды — тем более. Я нуждался в отдыхе и еде, чтобы восполнить энергию, затраченную на исцеление.
— Слышь, Пука, ночью действительно прилетала гарпия? поинтересовался я. — Коли так, зря ты ее прогнал. Вызвал бы с ней аиста, то да се...
Ошарашенный Пука вытаращился так, словно на голове у меня выросли рога. Я и сам понял, что ляпнул совершенно несусветную чушь. Как вообще могла прийти мне в голову такая грязная мысль?
Сейчас-то мне все ясно, я тогда было невдомек. Грязь, смешавшаяся с моими останками, проникла в проломленную голову, породив в ней грязные помыслы. Хорошего в этом, конечно, мало, но, когда восстаешь из мертвых, не стоит сетовать по мелочам.
Через некоторое время Пука оправился от изумления и понюхал мою руку. Я сообразил, что до сих пор он не видел, как действует мой талант, поскольку всякий раз оказывался где-нибудь в другом месте — то удирал от драконов, то искал выход из пещеры свинопотамов, то сражался в тараском. Настала пора растолковать ему, что к чему.
— Не сомневайся, дружище, я жив-живехонек. Мой магический талант заключается в способности к самоисцелению. Проще говоря, ежели мне оттяпают руку или там ногу, я отращу новую, а коли убьют, через некоторое время воскресну. Правда, воскресать — дело долгое и трудное, но ты, должно быть, собрал все, что от меня осталось, в одну кучу, поэтому я и очухался так скоро. Спасибо, ты настоящий друг.
Пука стоял неподвижно, переваривая услышанное. Я с трудом поднялся на ноги и обнял его за шею. Замечу, что шеи у лошадей подходят для этого наилучшим образом — не то, что у кур.
— Вижу, ты прихватил и суму с чарами, и мой верный меч. Прекрасно. Пусть заклятия и перепутались, но кое на что они еще пригодятся.
Задание должно быть выполнено. Я огляделся и нахмурился:
— Послушай, а как нас занесло на этот склон?
Я припомнил, как Панихида любезно поднесла мне чашечку яду, но это не объясняло всего. От простого отравления я оправился бы быстрее и легче. Свежая, только что выращенная кожа не оставляла сомнений в том, что мне пришлось исцеляться после тяжких увечий. Да и одежда моя была изорвана в клочья.
Пука движением головы указал на Провал.
— Ты хочешь сказать, что эта девица сбросила меня туда? Ого! Надо думать, я превратился в мешок с костями.
Конь кивнул. Только сейчас я понял, чем ему обязан и как много значит для меня его дружба.
Мы возобновили подъем. Дело шло медленно, поскольку Пука устал, а у меня почти не было сил. С трудом карабкаясь по склону, я размышлял об услышанном от Панихиды.
Итак, она — дочка короля Громдена и не желает возвращаться в замок и выходить замуж за Иня. Памятуя о проклятии королевы, к этому можно отнестись с пониманием, но зачем ей потребовалось меня убивать? Не хочешь замуж — не выходи. Она могла сказать «нет» и отцу, и волшебнику Иню и попросить меня никому не рассказывать о ее местонахождении. Или, ежели я, на ее взгляд, не заслуживал доверия, могла покинуть свою хижину и найти другое тайное убежище. Жестокость ее казалась совершенно бессмысленной, и это раздражало меня, поскольку Панихида была весьма и весьма привлекательной женщиной. С которой я был бы счастлив...
Тут я заинтересовался ходом собственных мыслей. Само собой, многое из того, что приходило мне в голову, объяснялось попавшей туда грязью. Особой беды в этом вроде и не было — грязь ничем не хуже противного с виду и совершенно бесполезного серого вещества, — но ум мой работал несколько иначе, чем прежде, поскольку голова представляла собой нечто вроде яичницы-болтуньи с песком. По все видимости, я утратил большую часть обретенной с помощью К.И. мудрости, во всяком случае, на философские размышления меня больше не тянуло. Скорее всего хорошая встряска да изрядная доза песку свели на нет действие заклятия. А жаль, будь у меня побольше ума, я, возможно, сумел бы избежать многих бед.
Однако не требовалось быть великим мыслителем, дабы сообразить, что от Панихиды лучше держаться подальше, — надо полагать, она просто чокнутая. Ежели Инь собирается жениться на сумасшедшей, это его проблема — он волшебник и, вероятно, ухитрится с ней совладать. Я, правда, не понимал, как может человек пожелать связать свою судьбу с такой женщиной.
Впрочем, нет, понимал. Очень даже хорошо понимал. Во-первых, корона — вещь привлекательная, и, ежели иначе ее не заполучить, женишься хоть на курице. А Панихида не курица! Грязные мысли возбужденно зашевелились, и я зримо представил себе, как она выглядит без одежды и что можно... Впрочем, это несущественно. Так, глупость.
В любом случае моя задача не имела никакого отношения к Панихиде, женитьбе, проклятию и всему такому прочему. Мне следовало просто-напросто раздобыть объект, доставить его в замок и унести ноги, прежде чем Инь приволочет туда принцессу и у замка окончательно съедет крыша — как и у всех его обитателей. Близился полдень, когда мы с Пукой, к превеликому нашему облегчению, выбрались наконец на зеленое, поросшее густой, высокой травой плоскогорье с разбросанными тут и там купами фруктовых, ореховых и хлебных деревьев. Здесь можно было отдохнуть и основательно подкрепиться, что не помешало бы нам обоим.
Я сделал несколько шагов к ближайшему дереву — и наступил на черный камень. Последовала вспышка.
Даже если бы я не знал, что представляет собой черный камень, понять это не составляло труда, потому как стопа моя мигом окаменела. Однако и окаменевшей стопой я пнул черный камень с такой силой, что он долетел до края обрыва и покатился вниз, к морю. Склон и сам был каменистым, так что больших бед заклятие натворить не могло — окаменение грозило разве что гоблину или морскому чудищу. Пуку черные чары не коснулись.
Почувствовав, как затвердевает и вторая нога, я полез в суму, нашаривая противодействующее заклятие. Оно уже было израсходовано, но в тот момент я действовал не размышляя. Во-первых, голова моя была набита песком, а во-вторых, мало кто станет предаваться раздумьям, чувствуя, что превращается в камень.
В моей руке оказалась белая кукла. Первоначально она предназначалась для обмена телами, и я понятия не имел, чего ждать от нее теперь. Мне хотелось верить, что эта штуковина мне, поможет, а как — это уже другое дело. Мой поступок был продиктован отчаянием.
— Действуй! — воскликнул я, подняв куклу на головой.
Она вспыхнула, и в тот же миг я отчетливо увидел стрелку, указывающую на восток. Ага, стрелка. Стало быть, я задействовал белый компас, указывающий местонахождение объекта. Теперь я сумею отыскать его, ибо действие черного компаса, с которым я столкнулся на вершине горы, уже ослабевало. Инь предупреждал, что чем чары свежее, тем сильнее.
Однако для того, чтобы что-то найти, нужно дотуда дойти, а моя способность дойти куда бы то ни было вызывала сильные сомнения. Процесс окаменения продолжался. Возможно, то, что я мигом спихнул черный камень в пропасть, в какой-то мере ослабило его воздействие, тем не менее я превращался в статую.
Руки мои немели, волосы на голове становились тяжелыми и ломкими. Остекленело лицо. Дыхание замедлилось, а потом прекратилось вовсе, ибо каменные легкие слишком тяжелы, чтобы поддерживать этот процесс. С тяжелым стуком я упал на землю — хочется верить, что земля при этом не слишком пострадала. Окаменев полностью, я, разумеется, умер. Третий раз всего-навсего за два дня! Варварам свойственно стремиться к первенству, но честь поставить такой рекорд я предпочел бы предоставить кому-нибудь другому.
Пука смотрел на меня с неподдельной тревогой. Помочь мне он, разумеется, не мог, однако в отчаяние не впал, ибо, будучи животным смышленым, довольно быстро смекнул, что человек, вернувшийся к жизни после падения в Провал, скорее всего исцелится и от окаменения. Он приподнял меня, подхватил цепью и оттащил в тень того самого дерева, к которому я направлялся. Затем конь принялся пощипывать травку, одним глазом косясь на меня, а другим поглядывая по сторонам на случай появления какого-нибудь приблудного чудища.
Вокруг бурлила дикая жизнь Ксанфа, но, к счастью, хищников, опасных для Пуки, поблизости не оказалось. Не было также ни жуков-буровиков, ни альбатросов-каменотесов, ни клопов-рудокопов — короче, никого способного причинить вред каменной статуе.
С низким басовитым гудением с цветка на цветок перелетали летающие тарелки, им вторило тонкое жужжание летающих блюдец. Ни те, ни другие опасности не представляли. Они собирали нектар, так что, поймав одно из этих существ, можно было отведать сладкого лакомства прямо с тарелочки. Из кустов доносился горестный клич жалейки. Вообще-то она на человека не нападает, но, потревоженная, запросто может ужалить. Ужаленный жалейкой, как правило, проникается такой жалостью к себе, что тут же заливается горючими слезами. Тут главное держаться подальше от огня, чтобы не загореться. Я слышал, будто пролитые на землю горючие слезы никогда не пропадают даром — стрекозлы выискивают каждую лужицу, поскольку эти слезы великолепной топливо.
Усевшийся на ветку канюк канючил долго и занудливо, но в конце концов, очевидно, приняв меня за настоящую статую, уронил мне на нос катышек и улетел. Теперь я понял, почему скульптуры терпеть не могут птиц.
Настал вечер, сгустилась тьма, а Пука по-прежнему кругами ходил по поляне, карауля мое окаменевшее тело. Теперь он верил в мой талант и не сомневался в благополучном исходе.
Вера его была вознаграждена. Способность к самоисцелению вступила в противоборство с черным заклятием Яна и мало-помалу стала одолевать. Ночью ко мне вернулось дыхание, ибо голова и торс вновь обернулись плотью. Хорошо, что злой волшебник Ян ничего не знал о моем таланте и дал маху, полагая, будто заклятие окаменения способно покончить со мной раз и навсегда. Возникни у него хоть малейшее подозрение, что я способен раскаменеть, Ян наверняка разбил бы статую на мелкие кусочки и разбросал осколки куда подальше. Сомневаюсь, чтобы после этого мне удалось исцелиться. А если бы и удалось, то очень нескоро. Уж кто-кто, а Ян наверняка сумел бы использовать это время, чтобы взобраться на трон и нахлобучить корону.
Еще не расцвел рассвет, а мне уже удалось присесть. Пука удовлетворенно заржал — я оправдывал его надежды. Но не свои, поскольку обе ноги и левая рука еще оставались каменными, да и череп, признаться, был каким-то... каменистом. Обычно процесс исцеления ускорялся по мере приближения к завершению, на сей раз он, напротив, замедлилися.
Впрочем, удивляться не следовало, ведь в последнее время мне слишком уж часто приходилось прибегать к помощи своего таланта. Тараск меня покусал, стрекозлы чуть не сожгли, Панихида отравила и спихнула в Провал, Ян обратил в камень — и все это всего за какую-то пару дней. Причем в ряде случаев мне пришлось не просто исцеляться, а воскресать. Ни один талант не выдержит такой нагрузки.
Понимая это, я особо не волновался, ибо пребывал в уверенности, что через несколько часов, в крайнем случае дней магия восстановит полную силу и справится с остатками окаменения. А пока придется обходиться тем, что имеется.
Уже впоследствии, размышляя о случившемся тогда, я пришел к заключению, что мой талант оказался в каком-то смысле сбитым с толку. Слишком много энергии было затрачено на следовавшее одно за другим исцеления, так что в итоге талант будто утратил память о том, каким я должен быть на самом деле, и наличие каменной руки и каменных ног воспринял как должное. Впрочем, все это не более чем догадки, я понятия не имею о принципах действия магии.
Ухватившись за цепь стоявшею поблизости Пуки, я поднялся на ноги и тут же потянулся к деревьям, чтобы подкрепиться фруктами и орехами. Через некоторое время ко мне вернулась способность передвигаться самостоятельно, но ноги оставались каменными. В какой-то мере это напоминало хождение на ходулях — ходить-то можно, но далеко не уйдешь. Без верного друга мне пришлось бы туго.
К полудню я несколько восстановил силы и решил двинуться в путь. На сей раз у меня не было сомнений относительно направления — стрелка в моем сознании четко указывала дорогу. Правда, сама она выглядела какой-то расплывчатой, но это наверняка было следствием загрязнения моего ума. При все прочих издержках белый компас оказался задействованным вовремя, ибо, судя по всему, объект находился совсем неподалеку.
Мы двигались на восток вдоль Провала, и я не переставал удивляться тому, что никто не предупредил меня о существовании этой чудовищной пропасти, проглядеть которую решительно невозможно. А заодно гадал, что за объект может быть спрятан в этих местах.
Вскоре мы приблизились к притулившейся у самого обрыва хижине Панихиды. Стрелка указывала прямо на нее. Резонно решив, что объект находится где-то позади, я решил объехать избушку стороной. Но, по мере того как мы отклонялись к югу, стрелка поворачивалась. Она упорно указывала на жилище беглой принцессы!
Мне не очень хотелось снова оказаться у нее в гостях, но, когда мы отъехали на восток от хижины, стрелка указала на запад. Сомнений не оставалось — то, что я искал, находилось в логове этой сумасбродки.
Я вздохнул. Не хочется к ней соваться, а придется. Вряд ли Панихида обрадуется моему появлению, ведь она дважды убила меня, чтобы не дать заполучить искомое. А сейчас мне придется забрать это — не знаю что — у нее из-под носа, да желательно побыстрее, не то эта женщина наверняка найдет способ убить меня еще раз. Я не осуждал ее за нежелание возвращаться и подвергать опасности замок Ругна, но и позволить убивать себя по нескольку раз на дню не собирался, потому как смерть дело неприятное, а воскрешение — нешуточное.
Подъехав к дому, я спешился и постучал в дверь. Изнутри доносилась негромкая, приятная музыка, — видимо, хозяйка перебирала струны той тыквы, которую я у нее видел. Как только раздался стук, музыка, смолкла, и спустя мгновение Панихида открыла дверь. Завидя меня, она остолбенела — глаза полезли на лоб, рот раскрылся, а нежная кожа побледнела.
— Зашел кое-что забрать, — грубовато пробурчал я. По правде сказать, я не собирался ей грубить и не проявил учтивости лишь потому, что сердился на себя. А на себя я сердился потому, что не мог по-настоящему рассердиться на нее. Варвары все такие — несмотря на неоспоримые доказательства противного, они склонны верить, будто прекрасные женщины так же прекрасны внутренне, как и внешне. Мне ли не знать, что это за птица, однако, когда я смотрел на Панихиду, все содеянное ею со мной казалось не столь уж предосудительным. — Я только возьму что надо и уйду. Ну-ка, пусти меня.
Панихида, так и не вымолвив ни слова, отступила в сторону. Я проскочил мимо нее и проверил стрелку. Вот те на! Острие указывало прямо на хозяйку хижины.
— Ага, значит, это у тебя. Небось ты с самого начала все знала, только мне не сказала. Давай сюда!
— Ты мертв! — пролепетала она.
— Как бы не так! Я же говорил, что быстро лечусь. Нечего болтать попусту — отдавай мне эту штуковину, и разойдемся по-хорошему.
— Я... у меня ничего нет.
Панихида по-прежнему выглядела так, словно увидела призрак, хотя в то время я таковым вовсе не был, — Послушай, женщина, ты убила меня, так что я не считаю себя обязанным с тобой церемониться. Сказано тебе, давая сюда... сама знаешь что!
— Сказано тебе, нет у меня ничего! — крикнула она, видимо, несколько оправившись от потрясения. — Я даже не знаю, о чем ты толкуешь.
С меня было довольно. Существуют пределы тому, что может вытерпеть варвар даже от самой очаровательной женщины. К тому же, возможно, мое сердце еще не вполне раскаменело. Сграбастав Панихиду, я принялся обыскивать ее, прощупывая все тело.
Она не сопротивлялась. Найти ничего не удалось, но стрелка с поразительным упорством продолжала указывать на нее.
— Может, мне нужно забрать что-то из твоей одежды? — предположил я. Ну-ка, снимай платье.
— И не подумаю! — возмущенно воскликнула Панихида, окончательно убедившаяся в том, что я никакой не призрак.
— Ладно, сделаю это за тебя, — сказал я и принялся расстегивать не ней платье.
— Ты варвар! — взвизгнула она.
— Это точно, — самодовольно подтвердил я.
— Хорошо-хорошо, я сама. Убери руки.
Панихида расстегнула платье. Сбросила на пол и переступила через него. Больше на ней ничего не было. Затем она сняла туфли и осталась совершенно голой. Подхватив платье и туфли, я бросил их на кровать и проверил компас. Стрелка указывала на обнаженную женщину.
— Может... может, ты это проглотила? — предположил я, несколько подрастеряв уверенность.
— У тебя в башке мозги или мякина? Может, ты еще выпотрошишь меня, чтобы посмотреть, нет ли чего внутри?
Я покачал головой:
— Не хотелось бы, но я никак не возьму в толк...
— Отроду не видала таких бестолочей. Неужто до тебя и сейчас не дошло...
До меня дошло. Неожиданно все встало на свои места. Панихида вовсе не прятала объект и уж подавно не глотала его — она сама была этим объектом, И то сказать, зачем добывать какую-то штуковину, а потом, выиграв состязание за право взойти на трон, еще и предпринимать усилия, чтобы жениться на строптивой девице? Не проще ли добыть саму девицу? А поскольку девица своенравна и даже опасна, лучше всего спихнуть эту работенку на неискушенного в интригах невежественного варвара.
С самого начала я не испытывал особого почтения к волшебнику Яну, но теперь у меня возникли сомнения и в добропорядочности Иня. Беда в том, что я был связан по рукам и ногам данным мною обещанием. Наверное, король Громден хотел предупредить меня о возможных затруднениях. О проклятии, о том, что возвращение принцессы приведет к разрушению замка, он не помнил и искренне хотел, чтобы дочь вернулась домой, стала королевой и была счастлива. Родители нередко считают, будто они гораздо лучше своих детей, даже давно повзрослевших, знают, что нужно для их счастья. Однако король знал, что его дочь возвращаться не хочет и будет сопротивляться этому всеми доступными средствами.
Средства, к которым она прибегла, я, разумеется, одобрить не мог, но позицию ее понимал. Случись мне узнать, что мое возвращение в Крайнюю Топь приведет к разрушению родной деревни, я бы тоже противился этому всеми силами. Сейчас я чувствовал себя виноватым из-за того, что должен был сделать, — тем не менее я должен был это сделать. Я ведь дал слово.
Будь проклят тот час, когда я подрядился на эту паршивую работенку!

Глава 10
Демонстрация

Даже не подумав прихватить одежду, Панихида метнулась к двери. Я перехватил ее, понимая, что окрестности она знает гораздо лучше меня, и, коли удерет, поди ее поймай. Она замахнулась на меня маленьким кулачком, но я отбил удар левой рукой.
— Ой! — воскликнула Панихида. — Ты из чего сделан? Дубовый, что ли?
— Каменный, — отозвался я. — Но не весь — только ноги и левая рука. Наскочил на заклятие.
— Небось то было одно из черных заклятий Яна.
— Оно самое.
Разговор шел вполне мирно, и я, утратив бдительность, отпустил свою пленницу. В тот же миг она снова бросилась к выходу и на сей раз сумела выскочить наружу — но налетела на дожидающегося меня Пука, в результате чего снова оказалась в моих руках.
— Ты уж не обессудь, — сказал я, — но мне придется отвезти тебя в замок. Коли обещал доставить туда объект...
— Я не объект! — негодующе воскликнула Панихида, пытаясь высвободиться из моей хватки. Но на сей раз я был умнее и держал ее крепко.
— А вот и объект. Ты — объект моей миссии.
— Ничего у тебя не выйдет.
— Еще как выйдет, — возразил я, забавляясь ее попытками вырваться. — Ты ведь уже убивала меня. Пора бы понять, что толку от этого мало.
— Значит, плохо убивала. В следующий раз убью как следует! — С этими словами Панихида попыталась укусить меня в плечо, но, к несчастью, вцепилась в левое и чуть не сломала о камень свои белые зубки.
— По-моему, тебе лучше одеться, — сказал я, ибо считал, что женщины не должны выходить из дому голыми. Кожа у них нежная, а в лесу полно кусачей мошкары.
Поскольку ни малейшего желания одеваться Панихида не выказывала, мне пришлось повалить ее на кровать и самому натянуть на нее коричневое платье. Это было непросто — она отчаянно вертелась, царапалась и пиналась, но в конце концов я застегнул последнюю пуговицу.
— Дубина! — воскликнула Панихида. — Ты надел его наоборот!
Я захлопал глазами. Пуговицы были спереди, где и положено, но платье и вправду сидело на ней как-то странно.
— Какая разница?
— Для такого остолопа, как ты, может, и никакой. Убери лапы, я сама оденусь.
Я отпустил ее и отступил на шаг. Панихида встала, расстегнула платье, — кажется, оно и впрямь было надето шиворот-навыворот, — сняла его, растянула перед собой и неожиданно набросила мне на шею. Она потянула концы в противоположные стороны с явным намерением меня задушить. Но то ли моя шея еще не полностью раскаменела, то ли силенок у нее было маловато, но я и не подумал задыхаться. Думать-то не думал, но забавы ради прикинулся удушенным и упал на пол. Для верности Панихида подушила меня еще минутку-другую, а потом, решив, что дело сделано, выпустила края платья и задумалась.
— Что теперь с тобой делать? — пробормотала она, пребывая в уверенности, что я ее не слышу. — Вообще-то ты неплохой парень, но если я оставлю тебя в живых...
Я сцапал ее за ноги, повалил на пол и со словами «Ты, кажется собиралась одеться?» основательно отшлепал по... ну, все знают, по чему можно отшлепать.
— Ты негодяй! — яростно прошипела она.
— Просто варвар, — поправил я. — А сейчас, может, все-таки наденешь платье? Иначе я заверну тебя в простыню, да так отсюда и заберу.
— Это платье? — Ты посмотри, во что оно превратилось! Все измято, все перекручено!
Сама же и перекрутила, когда пыталась меня задушить. Ох уж эти женщины.
— Перекрути обратно.
Панихида махнула рукой:
— Я лучше надену другое. Кстати, тебе и самому не помешало бы что-нибудь нацепить. Ты выглядишь как зомби.
С этим трудно было поспорить — в отличие от моего тела одежда не обладала способностью к самоисцелению. Рубаха на мне превратилась в клочья, от панциря осталось лишь несколько болтавшихся полосок кожи, а от подаренных Панихидой штанов и того меньше.
— Можешь взять это платье, — буркнула она, сунув мне в руки коричневый матерчатый ком.
Я не возражал — одежда есть одежда. Сгодится до тех пор, пока я не сорву себе штаны с ближайшей порточницы. Правда, платье оказалось мне маловато — верхние пуговицы не застегивались, а подол не достигал и колен, но это такие мелочи, о которых и упоминать не стоит.
— Опять наоборот, — фыркнула Панихида.
Я предпочел промолчать. Судя по всему, на это платье наложено наоборотное заклятие, а бороться с чарами нет смысла. Панихида тем временем достала из сундука серое платье, надела его, обулась и, встав перед зеркалом, принялась расчесывать волосы. Длинные, блестящие и черные — под стать ее полуночным глазам. До сих пор я предпочитал светловолосых женщин, но сейчас эта приверженность казалась мне досадным заблуждением.
— Я готова, — промолвила Панихида, приведя себя в порядок. — Пошли.
Я взял ее за левую руку — и в тот же миг она ударила меня зажатым в правой ножом. И откуда он у нее взялся? Удар пришелся по камню, и лезвие обломалось.
— Ох незадача! — огорченно воскликнула Панихида. — И надо же мне было забыть!
Я понял, что по-хорошему нам не поладить, а потому огляделся по сторонам и снял висевшую в комнате лиану для сушки белья.
— Нет! — вскричала она, снова порываясь выскочить за дверь. Для женщины Панихида была довольно сильна, но, чтобы справиться со здоровенным варваром, этого, конечно, недостаточно. Получив несколько царапин и укусов, я связал ей руки за спиной. Панихида прекратила сопротивляться, лишь глаза ее яростно сверкали. Растрепанная, перепачканная, злющая, как ведьма, она привлекала меня с такой силой, что мне приходилось гнать из головы всяческие грязные мысли.
Выведя пленницу из хижины, я усадил ее на коня и обрезком лианы связал ее стройные лодыжки. Пуку это не понравилось, однако он понимал, что так надежнее. Оставаясь на своих двоих, она непременно попыталась бы удрать.
Очень жаль, подумал я, что женщины совсем не похожи на лошадей. Лошади куда рассудительнее.
— Моя лютня! — неожиданно воскликнула Панихида. — Мне нужна лютня.
— Твоя — что?
— Лютня, мужлан неотесанный! Музыкальный инструмент. Чтобы я могла играть и петь.
Мне это показалось уловкой, рассчитанной на то, чтобы потянуть время и попробовать улизнуть. Ну зачем ей могла понадобиться эта лютня? Панихида вряд ли собиралась тренькать на ней в замке Ругна, поскольку считала, что по ее прибытии он немедленно рухнет. И уж тем паче она не намеревалась развлекать музыкой меня.
— Обойдешься, — отрезал я.
Панихида поджала губы. Все-таки женщин — странные существа. Я ее поймал, связал и против ее воли потащил в замок, однако из-за этой дурацкой лютни она, кажется, обиделась на меня сильнее, чем из-за всего прочего.
— Где тут ближайшая порточница? — поинтересовался я, озираясь по сторонам.
— Обойдешься, — отрезала она.
Мне оставалось только развести руками. Ладно, до поры обойдусь и платьем.
Мы направлялись к замку Ругна, но не тем путем, которым пришли. У меня не было ни малейшего желания соваться в тарасков лабиринт и мы двинулись на восток вдоль края Провала, рассчитывая свернуть к югу после того, как минуем горную гряду. По правде сказать, мы еле-еле плелись. Я шел пешком, и мне приходилось следить_ и за Панихидой, и за окрестностями. Путешествие по Ксанфу редко напоминает пикник и менее всего походило на таковой сейчас. Мои каменные ступни погружались в землю, словно тяжеленный лапы огра. Переставлять я их кое-как переставлял, но особой прыти от меня ждать не приходилось.
Довольно долго Панихида ехала молча, обиженно надувшись, но в конце концов ей стало скучно, и она разговорилась.
— Слушай, варвар, — сказала она с таким видом, словно хотела спросить о чем-то заурядном и несущественном, — как тебе удалось очухаться после того, как ты выдул целый жбан отборного яду, да еще и навернулся в пропасть?
Можно подумать, я сам туда навернулся. У меня не было намерения предоставлять ей возможность убить меня еще раз, а потому я не видел причины скрывать от нее правду. Панихида выслушала меня внимательно.
— Стало быть, ты не можешь умереть, — задумчиво промолвила она, когда я закончил.
— Еще как могу. Просто...
— Поняла-поняла. Умереть-то ты умрешь, но мертвым не останешься.
— Во всяком случае до сих пор все случалось именно так.
Она снова говорила вполне дружелюбно, но это не внушало мне доверия. До сих пор мне приходилось иметь дело с женщинами любящими, ласковыми и добросердечными — ни одной из них и в голову не приходило меня убивать. А эта коварная лисица скорее всего пыталась выведать способ покончить со мной раз и навсегда. Я не мог верить ей, хотя и хотелось.
— А вот демоны, те вовсе не умирают, — ни с того ни с сего промолвила она.
— Так они и не живут.
— Очень даже живут, просто это другая форма жизни. Но у них есть желания, чувства и интересы — как и у людей. Злые чувства, злые желания. Они не знают, что такое совесть, дружба или, скажем, любовь.
— А варвары знают? — спросила она с легким раздражением.
— Конечно. Это естественные чувства, а все естественное близко варварам в силу их близости к природе.
— У тебя есть друзья?
— Пука мой друг.
— Конь-призрак, — рассмеялась Панихида.
Пука раздраженно прижал уши к голове и едва не взбрыкнул, но сдержался ради меня. Кажется, он был не в восторге от женщин вообще, а от Панихиды в особенности.
— Как я уже говорил, мы, варвары, близки к природе и ко всему живому. Пука — прекрасное животное, и я горжусь тем, что могу называть его своим другом.
Пуковы уши покрыты шерстью, но клянусь, в этот момент они покраснели.
— А как насчет любви?
— Как-как... Я люблю своего отца, и мать, и...
— Остолоп! — Она закатила глаза. — Я имею в виду любовь между мужчиной и женщиной. Ты хоть когда-нибудь любил женщину по-настоящему? Или просто получал удовольствие до шел себе дальше своей дорогой?
Я задумался. Элис была красива и очень мне нравилась, но мог ли я, не кривя душой, сказать, что действительно любил ее? Кабы любил, наверное, не бросил бы. Что же до истории с Колокольчик, то это было просто чудесное приключение. Мы с ней обменялись услугами, не более того.
Варварское прямодушие вынудило меня признать, что насчет любви — этого сорта любви — Панихида, пожалуй, права.
— Ага! — торжествующе воскликнула она. — Стало быть, ты ничем не отличаешься от демона.
— Глупости! — возразил я. — Демон не может любить, а я очень даже могу.
— Можешь — не можешь, какая разница, если ты этого не делаешь? Никакой!
— Послушай, ты ведь прекрасно знаешь, что это не так. И что я никакой не демон. К чему ты вообще клонишь?
— Скажите на милость, он не демон! Сцапал ни в чем не повинную девушку и против ее воли тащит в замок, который при ее появлении развалится. Это что, по-людски?
Признаться, мне не очень хотелось обсуждать эту щекотливую тему.
— Я дал слово, а слово надо держать. Варвары всегда выполняют свои обещания.
— Даже если это неправильно, нечетно и... гадко?
Только сейчас я сообразил, что Панихида задумала меня отговорить. К счастью, воздействие К.И. еще не полностью сошло на нет, несмотря на встряску и песок в голове, так что я быстро нашелся с ответом:
— Тебе ли толковать о том, что правильно и честно? Разве не ты дважды убила меня самым коварным манером?
— Но я же извинилась, — фыркнула она, — мне было жаль. Не нравилось мне это делать, но пришлось.
— Вот и мне не нравится, — отозвался я, — но приходится.
— Туше! — пробормотала она. Или что-то в этом роде. В Ксанфе, в отличие от Обыкновении, в ходу только один человеческий язык, но в нем столько слов, что все не упомнишь.
Некоторое время Панихида молчала, но это продолжалось недолго.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

— Тебя мама с папой воспитывали по-человечески?
— Конечно. Я получил прекрасное варварское воспитание. А когда вырос, отправился на поиски приключений.
— А, так вот чем ты сейчас занимаешься.
— Точно. Сражаться с чудовищами и противостоять злой магии — это ли не приключение?
— А похищать беззащитных девушек — это как? Тоже приключение?
Она была мастерица по части колкостей, но я в тогдашнем своем состоянии вполне мог ей ответить.
— Сплавить убийцу замуж если и не приключение, то уж всяко не преступление.
Панихида призадумалась, но вскоре опять завела ту же песню:
— Я действительно убила тебя, и ты имеешь основания на меня сердиться. Но пойми, успешное выполнение твоей миссии может ввергнуть Ксанф в великие бедствия. Я должна предотвратить это во что бы то ни стало. Убить, конечно, проще всего, но, раз это невозможно, мне придется попробовать тебя урезонить.
Пусть себе урезонивает, подумал я, все веселей, чем тащиться молча.
— Попробуй, но должен тебя предупредить, что варвары несильны в логике. Так что твои резоны скорее всего пропадут впустую.
— Может и так. Откуда мне знать, с какой стороны лучше подступаться к варвару, сама-то я не варварского племени. Я даже не совсем человек.
Я поднял глаза. Даже в неуклюжей позе, со связанными руками и лодыжками она была прекрасна. Варвары знают толк в телесной красоте.
— Не знаю, что ты имеешь в виду. Выглядишь ты восхитительно.
— Спасибо, — ответила она, сделав нечто вроде реверанса. Не представляю себе, как можно совершить что-то подобное, сидя на лошади со связанными руками и ногами, но ей это удалось. Порой женщины проявляют просто поразительные способности.
— Спасибо, но не все то, что прекрасно выглядит, на самом деле прекрасно.
— Да, — согласился я, — самые завлекательные тропки ведут к древопутанам.
Такие тропинки попадались нам по пути, но мы, разумеется, избегали соблазна. В Ксанфе можно найти и другие примеры, подтверждающие ее правоту.
— Ты не все знаешь о моем происхождении.
— Разве ты не королевская дочь?
— Я дочь короля, но моей матерью была вовсе не королева. Именно по этой причине королева возненавидела меня и в конце концов прокляла.
— Дочь короля, но не королевы, — тупо повторил я. Как такое может быть?
— Ну ты и простак. Аисты прилетают не только к тем, кто состоит в браке. Я незаконнорожденная.
Я был потрясен тем, что такая юная, очаровательная девушка говорит о себе такие вещи без малейшего стеснения. Конечно, мне было известно, что означает это слово, но ей-то как раз лучше бы его не знать.
— Ты... король...
— Короля совратила неразборчивая в средствах соблазнительница, никогда его не любившая, — сказала Панихида. — Моя мать больше всего хотела устроить скандал, и, благодаря моему появлению на свет, это ей вполне удалось. Когда она предъявила Громдену дитя и во всеуслышание объявила о его происхождении, скандальчик получился что надо.
— Но это... это не по-людски.
— Естественно, принимая во внимание природу моей матушки.
— Но ни одна приличная женщина не...
— Матушку трудно назвать приличной... да и женщиной тоже.
— Но... — Я запнулся. — Но ты явно произошла не от скрещивания, как, скажем, кентавры, гарпии или волколаки. Ты человеческого происхождения.
— Получеловеческого.
— Не понял.
— Моя мать — демонесса. Вот те на! Впрочем, у меня оставались сомнения.
— Король Громден хороший человек. Он не стал бы... с демонессой...
Панихида мрачно усмехнулась:
— Мне ли не знать своего отца, он и вправду очень хороший человек. Но именно хорошие люди чаще всего оказываются наивными, а потому уязвимыми. Я много размышляла об обстоятельствах своего рождения и, кажется, кое-что поняла. Надо иметь в виду, что, выходя замуж, королева была уже далеко не во цвете юности, а особой красотой она и вовсе никогда не отличалась. Громден, мужчина видный и крепкий, женился на ней исключительно из политических соображений — этот брак должен был способствовать единению Ксанфа. Королева происходила из обитающего далеко на юге племени оголтелых извергов, славящихся своим умением, оголив тело, извергать страшные проклятия. Изверги — самые настоящие люди, просто до этого брака они жили сами по себе. Женитьба короля должна была привязать их к замку Ругна и укрепить трон. Отец старался ради блага Ксанфа. Но королева оказалась бесплодной, да и вообще не испытывала ни малейшего интереса к аистам.
Я хмыкнул.
— Вижу, тебе кое-что известно насчет аистов. Тогда ты, наверное, знаешь, что они не выбирают пары, которым доставляют младенцев, а только выполняют заказы — если они правильно оформлены. Таков принятый у них порядок.
— Порядок у них еще тот. Скажем, как бы ни старался мужчина, посылая аисту заявку, тот все равно доставит ребенка женщине. Ну разве это справедливо?
Панихида рассмеялась:
— И в жизни, и в магии многое несправедливо, варвар. Так вот, чтобы обзавестись ребеночком, король должен был вызвать аиста с другой женщиной. Думаю, именно это было у него на уме, когда к нему заявилась коварная демонесса. Может, конечно, и что-нибудь другое — кто знает, что может взбрести в голову мужчине, — но мне хочется верить, что он просто хотел иметь ребенка. Меня.
— Конечно! — пылко воскликнул я. — Так оно и было. А теперь король хочет, чтобы ты вернулась домой. Наверное, поэтому он и согласился на...
— И уж конечно, он не догадывался об истинной природе моей матушки. Знаешь небось, что демоны способны принимать любое обличье. Вот она и обернулась самой прекрасной женщиной, какую только можно представить, с черными, как ночь, глазами и волосами, с великолепной фигурой...
— Совсем как ты.
— Помолчи, недоумок! Моя мать была ужасным созданием. Демоны бездушны — человеческие ценности им чужды, а человеческие страсти смешны. Она хотела сделать гадость всему людскому роду и с этой целью решила скомпрометировать и унизить короля Ксанфа. Превратившись в красавицу, она явилась в замок, имея при себе три короба вранья, и полностью использовала их содержимое. Сочинила душещипательную историю о том, как ее, бедняжечку, ни за что ни про что выгнали из дому и как она нуждается в защите и покровительстве. Ну а оставшись с королем наедине, она... убедила его помочь ей вызвать аиста. Убедившись, что аист заявку получил, демонесса расхохоталась, приняла облик обыкновенского чудища, именуемого то ли крокогатор, то ли крокодил, это чтобы у Громдена не оставалось никаких иллюзий, и растворилась в воздухе. Поняв, что он имел дело с демонессой, король ужаснулся, но было уже поздно.
— Бедный король Громлен, — с искренним сочувствием промолвил я.
— Но этим дело не ограничилось. Как только аист произвел доставку, матушка сочла необходимым сообщить о прегрешении короля всем обитателям замка Ругна. С этой целью она заявилась в пиршественный зал, когда король вместе со всеми придворными, которых тогда был полон двор, сидел за обедом, позвала меня и возгласила: «Вот твое незаконнорожденное дитя, распутный король Громден! Посмеешь ли ты отвергнуть ребенка?» Король, при всех его слабостях, был человеком честным и добрым, а потому никак не мог отказаться от родной дочери и оставить ее во власти демонессы. Таким образом он признал факт супружеской неверности, что не лучшим образом сказалось на его авторитете. Добившись чего хотела, моя матушка растворилась в воздухе, и лишь ее злобный смех еще долго наполнял пиршественный зал замка. Репутация короля была подорвана, королева не желала больше иметь с ним дела, а придворные начали один за другим покидать замок. У каждого находились важные дела в каком-нибудь другом месте, а мой отец в сложившихся обстоятельствах никому не мог сказать «нет». Жестокая ложь сделала его бессильным. Когда королева прокляла меня, в замке оставалось меньше дюжины человек.
— Сейчас и того меньше, — заметил я.
— Остались только самые верные, — с кривой усмешкой промолвила Панихида, — а таких всегда немного. В некотором отношении люди похожи на демонов, однако они медлительны и склонны в конце концов прощать, тогда как демоны действуют молниеносно и беспощадно. Я бы очень хотела быть рядом со своим отцом, хотела бы поддержать его в трудную минуту, но не могу. Проклятие не позволяет. — Она покачала головой, словно желая отогнать невеселые мысли. — Надеюсь, теперь ты понял, как обстоят дела. Мачеху я не виню. Сам факт моего существования служил постоянным напоминанием о королевском грешке. Отец никогда и словом не упомянул о моем происхождении, зато все вокруг только об этом и судачили. Он совершил ошибку, но его судили как за преступление. Люди... — Она помедлила, унимая порыв негодования, а потом продолжила:
— Люди жестоки и несправедливы. Я не слишком высокого мнения о роде человеческом.
— У варваров все обстоит иначе. Мы никогда...
— В таких обстоятельствах королю было трудно управлять страной. Королева на любила его, но она понимала, как важно сохранить единство Ксанфа. Мое пребывание в замке Ругна ставило благополучие государства под угрозу, но мачеха знала, что отец ни за сто не согласится отослать меня прочь. Ее проклятие было продиктовано не столько личными, сколько политическими соображениями. Кроме того, оно позволило мне уразуметь, какую опасность я представляю для Ксанфа. Все стало ясно, просто и наглядно: ежели я предназначена для того, чтобы погубить государство, то почему бы мне не начать с разрушение столицы? Королева была тысячу раз права, и за эту правоту я ненавижу ее еще больше. Так и получилось, что я покинула замок Ругна, чтобы никогда туда не возвращаться.
Признаюсь, ее рассказ произвел на меня немалое впечатление, однако у меня оставались некоторые подозрения.
— Ты, кажется, говорила, будто она ревновала.
— Ну... это тоже правда. До всей этой истории с демонессой и моим рождением она жила с королем не то чтобы душа в душу, но спокойно и мирно. Я не стала бы утверждать, будто у нее не было никаких достоинств. Но с моим появлением все изменилось — меня король любил, а ее нет. Я была красива, а она нет. Это злило королеву, хотя я никогда не умышляла ничего дурного. Она подчеркнуто не желала иметь со мной ничего общего, так что у меня не было ни родной матери, ни приемной. В этом смысле она разделяет часть вины — все причастные к этой истории так или иначе проявили себя не лучшим образом. Но в одном королева была права — меня следовало удалить из столицы во что бы то ни стало.
— Ладно, тебя она удалила. Но раз ты все равно не могла вернуться, к чему было проклинать еще и короля?
— На сей счет я несколько... преувеличила. Отец никогда не понимал, почему я ушла, и не желал слышать обо мне ничего дурного. Всю жизнь он мечтал о том, чтобы я стала королевой. Мне-то было понятно, что это невозможно, но он отметал любые доводы. Ни в каком проклятье не было ни малейшей нужды. Он отказывался — и отказывается по сей день — признавать, что мое присутствие может повредить замку Ругна в каком бы то ни было смысле, хоть в физическом, хоть в политическом. Для него я была и остаюсь любимой маленькой дочуркой.
Что ж, это во всяком случае было понятно. Я знал, как некоторые папаши сходят с ума по своим дочуркам. Сам бы, наверное, был таким, представься мне случай.
— Ну а сама-то ты как...
— Проклятие! — вспыхнула она. — Я же наполовину демон. Ты хоть понимаешь, что это значит?
Я пожал плечами:
— Это значит, что ты полукровка. Эка невидаль. Ксанф полон полукровок. Довольно скоро аист доставит одной эльфессе младенца, который будет наполовину человеком...
— Дурак, это значит, что у меня нет души! — В ее голосе звучал гнев отчаяния.
— С чего ты взяла? Я, конечно, не особо разбираюсь в душах, но насколько я понимаю, у большинства людей они имеются. А поскольку твой отец человек, и человек душевный...
— Ежели один из родителей человек, ребенок может появиться на свет с душой, но это еще не значит, что так оно и будет. Возможно, такой шанс имелся бы и у меня, будь я дочерью демона и обычной женщины. Помнишь, ты сам сетовал на то, что аисты доставляют младенцев только женщинам? Меня доставили демонессе, а не человеку, и потому я не получила души. — Голос ее звучал ровно и холодно.
Весь этот разговор о наследовании признаков по той или иной линии не мог оставить меня равнодушным в связи с ожидавшейся доставкой маленького полукровки в эльфийскому вязу.
— Мне все-таки непонятно, откуда такая уверенность.
— Сам подумай, будь у меня душа, стала бы я убивать путника?
Я подумал. А подумав, ответил:
— Я человек. Душа у меня есть. Но ежели какой путник на меня нападет, я могу его убить. Варвар-воитель живет своим мечом, а убивает он или нет, зависит от обстоятельств. Во время войны...
— При чем тут война, кретин? Ты явился ко мне раненым, считай, полумертвым, а я отравила тебя и спихнула в Провал.
— Но ведь ты об этом пожалела.
— Великое дело! Я пожалела и о том, что ты вернулся.
— Но у демонов нет совести, — возразил я, — стало быть, она не могут на и о чем жалеть.
— Ошибаешься, невежда. Очень даже могут, ежели их козни не удаются. Как, например, моя попытка покончить с тобой. Мне вообще жаль, что ты взялся за это нехорошее дело.
— Однако о том, что тебе пришлось меня убить, ты сожалела задолго до того, как узнала о моей способности воскресать. Думаешь, я не слышал, что ты говорила как раз перед моей смертью?
— Да мало ли что я говорила, — буркнула она раздраженно и в то же время с некоторым удовлетворением. — Демоны, знаешь ли, по природе лживы — эту черту я унаследовала от матушки. Ложь, причем жестокая и коварная, — моя любимая забава. "Так что советую тебе не верить ни одному моему слову.
Доводы Панихиды показались мне довольно путаными, однако определенный резон в них имелся. Человек, уверяющий в своей приверженности правде, вполне может оказаться лжецом, но если он сам называет себя лжецом, его слова могут оказаться правдивыми. Истинный правдолюб не может назвать себя лжецом, ибо тем самым солжет. Лжец, со своей стороны, не может лгать беспрерывно, ведь в этом случае лживость его станет очевидной и ложь перестанет достигать своей цели. Люди просто-напросто начнут истолковывать все им сказанное с противоположном смысле. Сам бы я до всего этого, наверное, никогда не додумался, спасибо, волшебник Инь растолковал что к чему. Следуя этой логике, я мог поверить признанию Панихиды в ее природной лживости, одновременно соглашаясь и с тем, что ни единому ее слову верить нельзя.
— Может, все и так, — проворчал я, путаясь в собственных рассуждениях, — но из этого не следует, что у тебя нет души. Некоторые люди вроде волшебника Яна являются отъявленными лжецами. Ты несомненно в большей степени человек, чем демонесса...
— Нет! Я не могу любить!
— А вот теперь ты наверняка лжешь. Как насчет твоего отца? Ты вроде говорила, что любишь его.
— Я лгала, — проворчала она без особой уверенности.
— Не верю. Думаю, лжешь ты именно сейчас. А раз ты можешь любить, стало быть, у тебя есть и...
— Ты дурак. Только дурак может мне верить.
— Тогда скажи, почему тебя так заботит, что станет с королем или с замком Ругна? Что мешает тебе спокойненько прогуляться со мной туда да посмеяться, глядя как замок раскатится по камушкам? С чего бы это бездушному существу заботиться о благоденствии Ксанфа?
Панихида одарила меня взглядом, в котором досада странным образом соседствовала с облегчением, но промолчала. Я был удовлетворен, — может, она и лгунья, но никакая не демонесса. Одно то, с каким воодушевлением она пыталась убедить меня в своей бездушии, доказывало ее одушевленность.
Придя к выводу, что с ее душой все в порядке, я задумался о своей. Ведь если она сказала правду насчет проклятия, ей действительно нельзя возвращаться в замок. Чтобы выполнить свое задание, я должен верить, что она лжет, как оно скорее всего и есть. Надо думать, она просто не желает выходить замуж за Иня. Конечно, нельзя винить молодую девушку за то, что она хочет сама устроить свою судьбу, а не жить по чужой указке. Я и сам такой. Однако девичьи капризы не могут быть основанием для того, чтобы варвар-воитель отступил от своего слова.
Разумеется, многие мои рассуждения были глупы и наивны, но тогда они казались мне весьма разумными.
Мы двинулись дальше, и через некоторое время местность вокруг изменилась. Деревья почти исчезли, кусты попадались редко, а почва стала песчаной.
— Нам здесь не пройти, — заявила Панихида.
— Это еще почему?
— Потому что это тягучие пески. Я знаю здешние места.
— Пески как пески, ничего особенного, — храбро заявил я, не желая признаваться, что отродясь не слыхал о тягучих песках и понятия не имею, что это такое.
Песчаные островки становились все больше и больше, пока не слились друг с другом, — под ногами не осталось ни травинки, ни камня. Но стоило нам с Пукой ступить на песок, как наше движение замедлилось. Каждый шаг, как бы мы ни торопились, растягивался надолго. Двигаться с нормальной скоростью мы не могли.
— Это еще что такое? — удивился я.
— Тягучие пески, — ответила Панихида. — Я же предупреждала, здесь не пройти.
Теперь я понял, что эти пески обладают способностью тянуть время. Растягивают так, что оно оказывается куда более долгим, чем должно быть. К счастью, полоса песка перед нами была не слишком широкой, так что после утомительного перехода мы с Пукой выбрались на твердую почву и продолжили путь в нормальном темпе. Однако ушли недалеко, ибо довольно скоро уткнулись в сплошную песчаную пустыню, пересекать которую пришлось бы целую вечность. Следовало идти в обход, а поскольку путь на север преграждал Провал, нам оставалась одна дорога — на юг, к видневшемуся вдали горному склону.
Мы направились туда, петляя между вкраплениями тягучего песка. Узкая песчаная полоса пролегала возле самого склона, и мы решили ее перескочить. Пук прыгнул — и словно завис в воздухе. Казалось, он плывет, а не летит, ибо прыжок продолжался около минуты. Я прыгнул следом — с тем же результатом. Тягучие пески воздействовали не только на тех, кто с ними соприкасался. Они тянули время и над своей поверхностью.
— Не думай, что ты уже одолел преграды, — сказала Панихида, когда мы приземлились наконец на другой стороне. — Посмотрим, как ты запоешь, когда столкнешься с бегучими песками.
— Преодолею и их, — горделиво заявил я, полагая, что ежели они зовутся бегучими, то скорее всего ускоряют бег времени.
— Ну-ну. Ладно, делай что хочешь.
— Имей в виду, — предупредил я, — все, что случится с Пуком, случится и с тобой.
— Подумаешь, напугал. Лучше смерть, чем та участь, на которую ты меня обрекаешь.
Оставив пески позади, мы двинулись по пологому склону. Дело пошло быстрее, однако уже близились сумерки, так что пришлось сделать привал. К счастью, поблизости оказалась облепиховая сосна, которую буквально облепили всяческие вкусности. А соснуть под сосной, подкрепившись на сон грядущий, — самое милое дело. Я развязал Панихиде ноги и помог ей слезть с коня, однако благодарности не последовало.
— Как, по-твоему, я буду есть — и наоборот — со связанными руками?
— Что наоборот?
— То самое, олух. Я сделаю это за деревом.
— Ох, вот уж и вправду олух. — Пристыженный до крайности, я развязал ей руки. — Иди. Только дай слово, что не попытаешься бежать.
— Конечно, даже не подумаю, — заверила меня Панихида, растирая запястья.
Потом она удалилась за дерево, а я подтянул к себе нижнюю ветку и принялся отлеплять облепившую ее снедь. Чего там только не было — и шоколадные шишки, и сахарные головы, каждая из которых норовила показать мне язык, и разряженные картофелины в щеголеватых мундирах, и солонки с солью земли, чтобы эти картофелины посолить, и птица сазан, и рыба фазан, и чудесный хрен, оказавшийся даже слаще великолепной редьки. Всего и не перечислишь. Увлекшись едой, я не сразу обратил внимание на долгое отсутствие Панихиды. Пойти и посмотреть мне было неловко — мало ли что могло ее задержать. Вместо того я громко, с расстановкой позвал:
— Па-ни-хи-да! Эй, как дела? Не пора ли назад?
Ответа не последовало. Встревожившись, я поспешил за дерево. Конечно же, Панихида исчезла. Я опять остался в дураках. Впрочем, отчаиваться не стоило. По горячему следу я мог узнать ее путь до самого подножия склона, а дальше начинались тягучие пески.
Но вблизи от дерева не оказалось ни следа. Неужто он уже простыл? Трудно поверить, чтобы молодая женщина сумела так быстро остудить след, что его невозможно обнаружить. Но тут я вспомнил, что еще могу воспользоваться стрелкой белого компаса, настроил ее и увидел, что она указывает наверх. Я улыбнулся. Ничего не скажешь, ловко придумано. Забраться на дерево, дождаться, когда пустоголовый варвар отправится на поиски, а как только он уберется подальше, слезай себе да ступай куда хочешь, не опасаясь преследования. Не берусь судить, как там у демонесс-полукровок обстоят дела с душой, но с умом у них явно все в порядке.
Ну что ж, решил я, поиграем. Придется соснуть не под сосной, а на сосне. Вскарабкавшись на дерево, я удобно устроился на толстом нижнем суку и спокойно уснул.
Примерно через час послышался шорох — Панихида спускалась вниз. Она надеялась тихонько пробраться мимо меня, но сон у варваров чуткий. Мигом проснувшись, я ухватил ее за ногу:
— Погулять собралась, или как?
— Проклятье! — выругалась Панихида, тщетно пытаясь высвободить ногу. Что ей, конечно же, не удалось. Она снова была моей пленницей.
— А ведь обещала не убегать, — укорил я.
— Мало ли что я обещала! Сказано же тебе, я лгунья. Такая уж наследственность досталась мне от матушки.
— Тогда мне придется снова тебя связать.
— Ты когда-нибудь пробовал спать связанным по рукам и ногам?
Я задумался:
— Ладно, не буду связывать тебе ни руки, ни ноги. Лучше привяжу тебя к себе, чтобы ты не могла уйти без меня.
Спустив Панихиду на землю, я привязал ее правое запястье к своему левому, затянув лиану тугим варварским узлом. Ножа у нее не было, а распутать такой узел — дело мудреное. Во всяком случае ей не удалось бы сделать это, не разбудив меня.
— Откуда ты знаешь, что я не придушу тебя во сне? — спросила она, когда мы улеглись под деревом.
— Не советую пробовать, а то ведь я, неровен час, могу и забыть, что приберегаю тебя для волшебника Иня.
— Варвар! — фыркнула она, и слово это почему-то не прозвучало как комплимент.
— Варвар и есть, — подтвердил я, надеясь что моя угроза ее малость утихомирит. Угроза вообще-то пустая, я уже говорил, что варвары вовсе не склонны к насилию над женщинами. На сей счет ходит множество самых ужасных слухов, которые мы сами и распускаем для поддержания сложившейся репутации.
Но Панихида не желала утихомириваться.
— Если придется, я использую свой талант, — предупредила она.
— Я что у тебя за талант? живо заинтересовался я. В Ксанфе, конечно, все не без дара, но талант таланту рознь.
— ...страция, — невнятно пробормотала Панихида.
— Что?
— ...монстрация.
— Как-как?
— Демонстация, олух. Это часть моей демонической наследственности. Демонстрация.
— О! — только и протянул я, поскольку решительно ничего не понял. Лишь весьма сведущие люди не стыдятся открыто признавать свое невежество.
— Ладно, делай что хочешь, только не мешай мне спать.
— Не буду, — заверила она.
И слово сдержала. Я заснул и спокойно спал около часа, Панихида не пыталась развязать узел, не пробовала меня душить — все было тихо. Но когда, проснувшись, я машинально потянул лиану, выяснилось, что пленница исчезла. Петля, затянутая вокруг ее запястья, была пуста. Каким-то образом ей удалось выскользнуть, не потревожив узел.
Вскочив на ноги, я поспешил, куда указывала стрелка, и догнал беглянку совсем неподалеку, — видимо, она высвободилась всего несколько минут назад.
— Королевская дочь собралась пройтись в полночь? — поинтересовался я.
— Вот незадача! — сердито воскликнула она. — Ну что бы тебе поспать подольше?
— Как тебе удалось выскользнуть из петли? — спросил я, когда мы вернулись к дереву. — Она слишком узка даже для твоей маленькой ладошки.
— Я же говорила тебе, дубина, страция.
— А, демонстрация, — пробормотал я, понимая, что она не расположена раскрывать свой секрет. — Ладно, посмотрим, что можно сделать. А, вот что. Поскольку от петли толку мало, мне придется держать тебя самому.
— Я буду пинаться, кусаться и царапаться.
— А я исцелюсь.
— Зато тебе будет больно. И не очень-то ты поспишь.
— Слушай, у меня есть предложение. Ты не станешь пинаться, кусаться и царапаться, а я прогоню прочь грязные мысли, которые подсказывают мне, что с тобой следует сделать.
— Ты... ты... — Она просто задохнулась от ярости.
Думаю, до нее дошло, что я не обманываю и даже в какой-то мере надеюсь, что она не примет моего предложения. Я обхватил ее руками, и мы улеглись. Каменная рука почти не ощущала ее тела, зато правая, нормальная, чувствовала за обе. Панихида малость поворочалась, по-видимому, размышляя, не стоит ли начать пинаться, кусаться и царапаться, потом затихла, опустила голову — ее черные волосы щекотали мне нос — и уснула!
С рассветом я проснулся — и обнаружил, что руки мои пусты. Панихида снова ускользнула. Как, во имя Ксанфа, такое могло случиться?
Пришлось снова прибегнуть к помощи стрелки. Панихида уже брела по тягучим пескам, направляясь домой. Спустившись по склону, я набросил на нее аркан и вытянул на твердую землю. Бегство ее не столько рассердило, сколько удивило меня.
— Слушая, как ты высвободилась? Я же не выпускал тебя из рук.
— Высвободилась и снова высвобожусь. Тебе меня не удержать.
Это походило на правду. Мне показалось, что выглядит она как-то странно, но надо было собираться в дорогу.
— Ладно, посмотрим. А сейчас перекуси — и в путь.
Панихида съела несколько картофелин, и мы двинулись дальше. На сей раз я не стал ее связывать, но не спускал с нее глаз. Бежать она не пыталась.
Неожиданно на востоке появилось диковинное облако — оно искрилось и переливалось всеми цветами радуги.
— Не нравится мне это, — пробормотал я, таращась на небо. Облако было очень красиво, но варварам действительно не нравится то, чего они не понимают. Правда, Панихида мне определенно нравилась.
— Это самоцветный град, — сказала она. — Такие тучи зарождаются в этих краях, на границе между тягучими и бегучими песками. Нам надо поискать укрытие.
— Укрываться от града? — возмутился я. — Чтобы варвар обращал внимание на такие мелочи?
— Дело твое, недоумок.
Ее слова понравились мне еще меньше, чем разноцветная туча, но нам все равно не оставалось ничего другого, кроме как идти. Мы шли, а туча росла и разбухала, пока не закрыла половину неба. Затем я услышал тревожную, грустную мелодию и не сразу понял, что это поет Панихида.
— Чего это ты распелась?
— Пою погребальную песнь, — пояснила она, — отпеваю нас с тобой. За это умение я и получила свое имя. Правда, с лютней у меня получается гораздо лучше.
Надо же, она до сих пор сердилась на меня из-за своей тренькалки. Наверное, стоило разрешить ей взять с собой лютню — со здоровенной тыквой под мышкой труднее убежать. Впрочем, сейчас меня больше интересовало другое.
— Отпеваешь? Ты хочешь сказать, что какой-то там град грозит нам смертью?
— Тебе, может, и нет, ты в конце концов очухаешься. Но у всех остальных такого таланта не имеется.
Я заметил, что уши Пуки стали тревожно подрагивать. Он вовсе не стремился превратиться в настоящего призрака. Его смерть никак не входила в мои планы, равно как и смерть Панихиды. Сомневаюсь, чтобы мое задание предусматривало доставку в замок мертвого тела.
— Хорошо, поищем укрытие.
Оглядевшись по сторонам, я приметил выше по склону маленькую рощицу и устремился туда. С помощью меча мне удалось довольно быстро нарубить бревен и соорудить из них коническое строение — нижние концы я крепко вбил в землю, а верхние связал лианами. Щели между бревнами законопатил мхом, каркас обвязал содранной с тех же бревен корой, и получился неказистый, но крепкий и надежный фигвам, жилище, которое варвары используют для защиты от непогоды. Мы все трое забрались внутрь как раз перед тем, как упали первые градины.
— Ловко это у тебя получилось, — с безразличным видом промолвила Панихида.
— Мы, варвары, мастера строить фигвамы, — горделиво промолвил я, как последний дурак купившись на похвалу.
— Век живи — век учись. Я-то думала, вы только и умеете, что похищать беззащитных девиц.
— Это мы тоже можем.
Град забарабанил по нашему убежищу, и мне показалось, что с неба падают камни. Я высунулся — и едва успел увернуться. Самый настоящий камень со свистом пролетел мимо моей головы и ударился оземь, образовав маленькую воронку. Подхватив его, я нырнул в фигвам. Камушек оказался зеленым, в серо-буро-малиновую крапинку.
— Но это же камень, — растерянно пробормотал я.
— Ясное дело. А ты чего ожидал?
— Ну как... град — это же лед. Я думал, из тучи посыплются цветные ледяные шарики.
— То был бы цветной град, недотепа. А это самоцветный.
И действительно, с неба градом сыпались самоцветы — синие, красные, зеленые, оранжевые и голубые. Они были очень красивы — но каждый запросто мог размозжить голову человеку или животному. Возможно, именно по этой причине мы не встречали в окрестностях крупных животных — только маленькие зверушки могли укрыться от этой напасти. Панихида не зря настаивала на укрытии.
Волей-неволей пришлось ждать, когда кончится град. Панихида сидела верхом на Пуке, а я стоял рядом, прижавшись всем телом к ее левой ноге. Не нарочно, просто фигвам был довольно тесен. Панихида снова завела свою песню, и Пука досадливо прижал уши — ему не нравилась ни она, ни ее пение. А вот я был в восторге и от того, и от другого. И особенно от ноги.
Самоцветная буря бушевала около часа. Я задремал, чувствуя под боком прелестную ножку Панихиды, а проснувшись, увидел, что привалился к боку коня-призрака. Пленница снова исчезла.
— Эй, а куда она подевалась? — спросил я. Пука тоже дремал, а когда проснулся, удивился не меньше меня. Выбраться из тесного фигвама, не потревожив никого из нас, казалось решительно невозможным.
Пришлось опять задействовать стрелку. С течением времени она постепенно истаивала и теперь казалась полупрозрачной, но все еще годилась для дела. Стрелка указала на запад — Панихида и на сей раз направилась к дому.
Мы выбрались из укрытия, изрядно потрепанного камнями, пустились в погоню и довольно скоро перехватили беглянку. Она еще не добралась до тягучих песков, но двигалась довольно медленно.
Я схватил ее за руку, и мои пальцы прошли сквозь тонкое запястье.
— Ты призрак! — воскликнул я. — Добегалась! Небось выскочила под град, получила самоцветом по голове, и стала привидением.
— Никакой я не призрак, остолоп, — едва слышно возразила Панихида, — просто чуточку разволновалась.
Я потрогал ее — и мои пальцы легко прошли сквозь тело, представлявшее собой нечто вроде густого тумана. Не слишком плотного, но все же более материального, нежели то, из чего состоят призраки.
— Ой, щекотно! — пискнула Панихида, когда мои пальцы показались из ее груди. Я смущенно отдернул руку:
— Что с тобой случилось?
— Ничего особенного. Это мой талант, точнее, часть моего таланта. Я бы ушла далеко, да встречный ветер помешал. Трудно идти против ветра, когда ты в таком состоянии.
Словно в подтверждении сказанного, налетевший порыв ветра едва не сбил ее с ног. Кажется, она почти ничего не весила.
— Так твой талант состоит в умении утончаться?
— Сколько я тебе долдонила, что этот талант связан с моим демоническим происхождением. Его название происходит от слов «демон» и «монстр», то есть чудовище, и означает чудовищную способность демонов превращаться во что угодно. Изменять плотность, форму и размеры тела по своему усмотрению.
— Но почему ты позволила связать себя, ежели умеешь выделывать такие фокусы?
— Потому что на это уходит много времени, — с горечью призналась Панихида. — Чтобы изменить что-нибудь одно, скажем, плотность, требуется целый час. А ты ни разу не оставлял меня без пригляду дольше.
Честно скажу, я чувствовал себя почти виноватым.
— Значит, сквозь петлю ты просто просочилась?
— Конечно. — Голос Панихиды стал звучать громче, она постепенно уплотнялась. — То же самое и сейчас. Я сделалась почти бесплотной, так что самоцветы не могли причинить мне вреда, они просто пролетали насквозь. Но град закончился слишком рано, и ты смог пуститься в погоню. Да еще этот противный встречный ветер...
Поначалу я малость подрастерялся, не зная, как удержать существо, подобное дыму или туману, но довольно скоро смекнул, что это не так уж сложно. Нужен веер, опахало или что-нибудь в этом роде. Достаточно подгонять ее ветерком, и она полетит туда, куда надо.
— А ты умеешь изменяться и в других отношениях?
Панихида бросила на меня сердитый взгляд и махнула рукой:
— Так и быть, расскажу тебе все. Уж больно ты везучий. Так вот, демоны умеют изменять свой облик мгновенно, благодаря чему моя мать и смогла ввести в заблуждение короля Громлена, который и пальцем бы ее не тронул, знай он, кто она такая. Истинное ее обличье ужасно, но ей ничего не стоило прикинуться человеком, да так, что никто не мог углядеть разницу. Но я демонесса лишь наполовину и не могу продемонстрировать такую же эффективность. Если я хочу стать больше или меньше своего истинного размера, на это уходит час. Но в результате я разуплотняюсь или наоборот, уплотняюсь и превращаюсь в туманного гиганта или сверхплотного карлика. Для того чтобы вернуть нормальную плотность, требуется еще час. Ну и наконец, ежели я захочу стать с виду... например, нормальной мышью, придется добавить третий час — на изменение формы. Если бы ты хоть раз предоставил мне три часа...
Оставалось лишь качать головой. Ну и создание. Чего доброго превратится в дракона да слопает меня за милую душу.
— Не могу понять, как может волшебник Инь хотеть жениться на такой женщине.
— Да не хочет он этого! Единственное его желание — взойти на трон. Но он хочет обеспечить своего рода преемственность, чтобы народ Ксанфа с готовностью признал его королем и ни у кого не было никаких сомнений в законности его власти. Но же самое и Ян. У них обоих одна политика на уме, а до меня им нет дела. А мне до них. Я не хочу замуж ни за того, ни за другого.
— А как же вся эта шумиха, связанная с твоим происхождением? Люди могут не захотеть, чтобы их королевой стала незаконнорожденная, да еще и наполовину демонесса.
— Так ведь простой народ ничего об этом не знает. Скандал был громкий, но он затронул только волшебников и придворных. Для всего Ксанфа я дочь короля — и этого достаточно.
Я вздохнул:
— Жаль, что мне придется отвезти тебя в замок. Честное слово, очень жаль. Но варвары всегда выполняют свои обещания. Может, потом тебе удастся сбежать, ты ведь на это мастерица.
— Сказал тоже — сбежать! Разве от волшебников убежишь? Разве от него спрячешься? Они прекрасно знали, где я живу, и не приставали ко мне лишь потому, что я пригрозила им самоубийством. Сказала, что брошусь в Провал. У меня в хижине специально устроен люк... Впрочем, ты знаешь. Но в замке Ругна мне нечем их напугать. — По ее туманным щекам катились прозрачные слезы. — Лучше мне умереть, чем выйти за любого из них! Но у меня нет выбора — и все из-за тебя, бесчувственный негодяй!
Я печально кивнул, ибо если и был негодяем, то отнюдь не бесчувственным И чувствовал себя ужасно.
Мы вернулись в фигвам. Примерно через час Панихида восстановила нормальную плотность, но к тому времени уже начинало смеркаться, и пускаться в дорогу было поздно. Мы решили заночевать здесь. Ближние деревья изрядно потрепало градом, но нам было только на руку, ведь самоцветы посшибали на землю множество съедобных фруктов.
Передо мной стояла нелегкая задача — сообразить, как удержать Панихиду от побега в течение ночи. Она уже продемонстрировала мне свои возможности, и я понимал, что никакие узы ее не остановят. Но там, где бесполезна сила, иногда помогает хитрость. Если моя уловка сработает, все существенно упростится. Ну а не сработает... в любом случае стоит попробовать.

Предыдущая страница 11 Следующая страница


Жгучая ложь 12

Я вышел наружу и обошел наше убежище с таким видом, будто что-то ищу. Рука моя на рукояти меча.
— Как жаль, что у меня нет лука, — пробормотал я, словно в пространство.
— Лук-то тебе зачем? — спросила Панихида. — Решил пристрелить меня, если я снова вздумаю убежать?
— Не обращай внимания, все в порядке, — промолвил я, вглядываясь во тьму из-под окаменевшей руки. — Мне вовсе не хотелось тебя пугать. Едва ли они нападут ночью...
— Кто не нападет ночью? — требовательно спросила Панихида.
— Следы не слишком горячие, — продолжал я, — надо думать, они улетели пару дней назад. Пука, ты не чуешь ничего посвежее?
Пука понюхал воздух и отрицательно замотал головой. Он был достаточно сообразителен, чтобы подыграть мне.
— Кто улетел? — не унималась моя пленница. Неизвестность всегда раздражает — мне хорошо знакомо это чувство.
— Гарпии, конечно, — отозвался наконец я.
— В этих краях не водится никаких гарпий.
— Вот и я говорю, не водится. Кажется, они гнездятся на утесах, наверное, пролетали мимо. Они не вернутся, зачем им возвращаться?
Панихида промолчала. Когда мы стали устраиваться на ночь, я заявил, что буду спать снаррки.
— Неужели ты не станешь меня держать?
— А тебя держи не держи — никакого толку. Думаю, ты могла бы высвободиться, даже когда ехала верхом, просто не хотела делать это на виду.
— Правильно, варвар.
Она немного поразмыслила и добавила:
— Но если хочешь, можешь опять обхватить меня своими ручищами. Вдруг на сей раз что-нибудь почувствуешь.
Прозвучало это несколько двусмысленно.
— Нет, думаю, мне лучше остаться снаружи, — промолвил я, нервно поглядывая по сторонам, словно и впрямь опасался гарпий.
Затем я прилег, не снимая руки с рукояти меча.
— Значит, решил поспать на свежем воздухе. А вдруг гарпии налетят?
— Так ведь они в здешних краях не водятся, — напомнил я. Но вытащил меч из ножен.
Панихида скривилась и нырнула в фигвам. Пук пощипывал травку на склоне. Я уснул — варвары умеют и засыпать, и пробуждаться мгновенно, на манер диких животных.
Через некоторое время меня разбудил шелест крыльев. Открыв глаза, я увидел, что это всего лишь воробей, не представлявший для нас никакой опасности, ибо воров среди нас не имелось и бить ему было некого. Но тут из укрытия выскользнула Панихида. Она вовсе не пустилась наутек, а прилегла рядом со мной и шепнула:
— Лучше бы ты меня держал, а то я могу наделать глупостей.
Ага. Кажется, моя уловка сработала. Кому захочется бегать по ночам, ежели рядом могут оказаться гарпии. С этими тварями шутки плохи.
— Делай что хочешь, демонстрантка.
Она придвинулась ко мне — теплая и мягкая:
— Я очень жалею, что убила тебя, Джордан. В первый раз Панихида назвала меня по имени.
— Ты ведь лгунья.
— Будь ты проклят! — Она стукнула меня маленьким кулачком. Совсем небольно, тем паче что мне было приятно любое ее прикосновение. Жаль, что наши отношения складывались таким образом.
— Это тоже ложь! — неожиданно заявила Панихида и поцеловала меня в губы — долгим, крепким поцелуем.
Увы, я и без ее слов знал, что все это ложь. Панихиду не заботило, жив я или мертв, она просто хотела заморочить мне голову, убаюкать меня до потери бдительности, чтобы получить возможность бежать. Во всем, что касалось женщин, я был весьма наивен, но даже моя наивность имела пределы. Да и собственный опыт чему-то учил.
Но при всем этом мне очень хотелось думать, что столь очаровательная девушка, как Панихида, демонесса она или нет, могла и взаправду увлечься простым неотесанным варваром.
— Теперь мне понятно, что случилось с королем Громденом, — пробормотал я, когда ее губы оторвались от моих.
Панихида напряглась, а потом грустно рассмеялась:
— Клянусь, я никогда не поступила бы с мужчиной так, как обошлась мать с моим отцом... Впрочем, возможно, я и сейчас лгу.
Она умолкла, уткнулась в мое плечо — и оно стало влажным. Панихида плакала. Но может ли плакать бездушное создание? И станет ли, даже если может? Разве что притворно. Но...
— Эй, с тобой все в порядке? — спросил я.
В ответ Панихида всхлипнула.
Я вел себя как дурак и понимал, что веду себя как дурак, но ничего не мог с этим поделать. Иногда мужчине приходится быть дураком, если он действительно мужчина. Я обнял ее и прижал к себе — не для того, чтобы помешать ей убежать, а потому, что мне очень этого хотелось.
Она плакала несколько минут, а потом уснула. Следом заснул и я, но через некоторое время по привычке проснулся и, глядя в ночное небо, пробормотал:
— Нет здесь никаких гарпий.
— А то я не знаю, — сонным голосом отозвалась Панихида.
Надо же, а я думал, она спит.
Во второй раз меня разбудил рассвет. Панихида лежала рядом. Этой ночью она не пыталась бежать.

Глава 11
Меч и камень

Поутру мы продолжили путь. Склон изгибался к югу, и мы следовали по нему, пока не обошли зону тягучих песков, после чего вернулись на ровную землю. Здесь было полно животных, так что мне пришлось отогнать грифона и пугануть какое-то речное чудовище, но ничего интересного не случилось. На следующий день нам предстояло прибыть в замок Ругна.
— Ты знаешь, что я не хочу туда возвращаться? — спросила Панихида, глядя на меня огромными темными глазами.
— Знаю.
— Ты знаешь, что, если я вернусь, замок Ругна падет?
— Только с твоих слов. Но ты могла и солгать.
— Может, не стоит торопиться? Кажется, ты начинаешь мне нравиться.
— Не знаю, не знаю... ты что угодно скажешь, лишь бы добиться своего.
— Хочешь убедиться, что это правда? Что я очень даже к тебе расположена?
Только дурак мог согласиться на это — а уж отказаться тем более. Я понимал, что Панихида скорее всего не кто иная, как лживая, вероломная полу-демонесса, но она была прекрасна, а варвары ценят телесную красоту куда выше духовной. И если я отвергал ее соблазны, то не потому, что боялся ее тела, а потому, что боялся того, что это тело может сделать с моим умом. Но решимость моя ослабевала с каждым мгновением.
— Не хочешь — как хочешь. Тогда я превращусь во что-нибудь и сбегу от тебя.
— Далеко не убежишь. Здесь полно чудовищ, так что для одинокой девицы вовсе нелишне иметь под рукой крепкого варвара с мечом. Не думаю, что ты сумела бы сама отбиться от грифона. — Говорил я умно, видимо, все еще сказывалось воздействие К.И. — Сама посули, ведь когда ты принимаешь облик какого-либо создания, то становишься точь-в-точь таким, как оно, с виду, но не им самим. Скажем, ежели ты превратишься в птицу, это еще не значит, что полетишь. Ну разве что когда станешь туманной, тебя унесет ветер. А на то, чтобы научиться летать по-птичьи, может уйти вся жизнь.
Она пожала плечами, но возражать не стала.
— Вообще-то кое в чем я могу подражать существам, в которых превращаюсь, но насчет полета ты скорее всего прав. Это особое умение, и его не обретешь, просто отрастив крылья. Попробовав полететь, я, наверное, впилилась бы в ближайшее дерево, после чего стала легкой добычей какого-нибудь хищника.
— Вот-вот. В таком деле надо много практиковаться, но как раз практиковаться-то и опасно. А умение зачастую значит не меньше, чем обличье. Так что возможности твоего таланта не безграничны.
— Я поняла это еще тогда, когда ты стал пугать меня гарпиями. В Ксанфе полным-полно тварей, которые с радостью полакомятся беззащитной одинокой девушкой. Тебе-то что, вон у тебя какие мускулы, да еще и меч в придачу. Кажется, он заменяет тебе сердце. Знай кроши чудовищ в свое удовольствие, Я — совсем другое дело. Пусть до моего дома всего-то день пути, у меня нет уверенности, что я туда доберусь. — Панихида развела руками. — Сердце у меня, может, и каменное, но чудовищам до этого дела нет. Они вмиг пожрут мое тело, но задаваясь вопросом об отсутствии или наличии в нем души. А воскреснуть я, в отличии от тебя, не смогу.
— Выходит, у меня вместо сердца меч, а у тебя камень, — сказал я с усмешкой, ибо часть моего тела все еще не раскаменела.
— Что-то в это роде. Вот будь у меня твое тело, я могла бы пойти прямо домой.
— Так превратись в меня — и вперед.
— Превратиться — дело нехитрое, — задумчиво сказала она, — но ты ведь сам объяснил, что я стану тобой с виду. И это правда. У меня не будет ни твоего умения владеть мечом, ни твоей способности к самоисцелению. А от одной внешности толку мало.
— Как сказать. Будь у меня твоя внешность, я был бы прекрасным созданием.
— Душа моя вовсе не так прекрасна — если у меня вообще есть душа.
Я промолчал. Панихида была очаровательной женщиной, и, естественно, ее очарование меня очаровывало. Зная о ее происхождении, я не желал о нем помнить и хотел верить, что внутренне она так же хороша, как и внешне. В конце концов, у меня даже были для этого некоторые основания — Панихида проявила незаурядный ум, а это уж никак не внешнее качество. И уж во всяком случае она не была слишком злой, хотя, назвать ее чересчур доброй язык бы не повернулся. Но тут я, пожалуй, стал рассуждать о материях, слишком сложных для варвара. Жизнь гораздо проще, когда добро и зло четко разграничены. И правильно обозначены.
К полудню мы добрались до дивной рощи родословных деревьев. Могучий ствол каждого из них разделялся на две главные ветви, потом на четыре, потом на восемь... а к вершине набиралось столько маленьких веточек, что их уж не различал глаз. Трещинки на коре складывались в печатные буквы, в какой-то момент я даже пожалел, что не умею читать. Вот здорово было бы узнать собственную родословную.
— А вот я умею читать, — заявила Панихида, — королевских детей непременно обучают грамоте. Но родословными не интересуюсь. Мне не хочется вспоминать о своих предках по демонической линии.
Мы двинулись дальше и вскоре увидели галерейную рощу с самыми прекрасными деревьями, какие только можно представить. Точеные стволы и ветви являли собой образцы самой изысканной скульптуры. Живописные кроны радовали глаз великолепным сочетанием красок. Ажурное хитросплетение листьев зачаровывало волшебной игрой света и тени.
Ни одна галерейная роща — уж не знаю почему — не обходится без натюрмортии, и здесь мы тоже встретили такое дерево. Конечно, оно было мертвым, но это ничуть не умаляло его красоты.
Более того, его отличали особая четкость и строгость линий. В нижней части ствола, у самых корней, темнело большое дупло, но даже оно представляло собой изящную арку, походившую на вход в сказочное подземное царство.
Залюбовавшись этим насажанным неведомо кем вернисажем, я позабыл обо всем, и, когда увидел лежавший на земле маленький черный меч, было уже слишком поздно. Он вспыхнул и мгновенно увеличился до размеров обычного клинка. Затем Меч взлетел и повис в воздухе на уровне моего лица. Вороненая сталь угрожающе сверкала в лучах полуденного солнца.
Итак, меня в очередной раз угораздило нарваться на черное заклятие Яна. И когда я наконец научась бдительности? Но варвары не зря славятся быстротой реакции — мой собственный меч был уже выхвачен из ножен.
— Берегитесь! — крикнул я Пуке и Панихиде. — Держитесь от меня подальше. Эта штуковина смертельно опасна!
В следующий миг я в полной мере убедился в правоте своих слов. Черный клинок с размаху нанес рубящий удар, который мне едва удалось отбить. Меня отбросило назад, и рука моя загудела. Казалось, черным мечом орудует незримый гигант. Следующий удар был нанесен с той же сокрушительной силой. Я парировал и его. Клинки сшиблись, в воздух полетели искры, и на моем мече осталась зазубрина. Ничего не скажешь, злые волшебники делают мечи из стали доброй закалки. Правда, мой меч слегка погнулся и зазубрился в результате падения... Хм... не помню куда. Но куда-то он точно падал, и я вместе с ним.
Вражий меч перекрутился в воздухе и попытался пронзить меня колющим ударом сзади. Я отскочил в сторону, и черное острие со свистом пролетело мимо, но, чтобы уклониться от очередного выпада, мне пришлось упасть на землю. Никогда прежде мне не доводилось сталкиваться ни с чем подобным. Умение владеть мечом — гордость всякого уважающего себя варвара, и я, разумеется, тоже гордился своим искусством. Именно оно позволяло мне не бояться древопутан и грифонов — при всем моем к ним уважении. Конечно, с драконами дело обстояло сложнее, но на то они и драконы. Драка для них самое разлюбезное занятие — что же не драться, ежели пышешь паром, дымом или огнем да вдобавок прикрыт чешуйчатой броней. Однако сейчас мне приходилось иметь дело не с ветвями древопутаны, не с клювом грифона и даже не с драконьей пастью, а с мечом, наносившим по три удара в секунду. И при этом я не мог поразить того, кто его держал, потому что его никто не держал. Поняв, что меня не достать ни с фронта, ни с тыла, черный меч нанес неожиданный удар сбоку — он был обучен и фланговым атакам. Я уже поднимался на ноги, но, пытаясь увернуться, снова упал. Клинок полоснул по моим ногам, однако я успел их поджать, и черное лезвие, как заправский лемех, выворотило пласт земли.
Как уже говорилось, реакция у меня отличная, да и силы не занимать. Правда, в последнее время мне приходилось слишком часто умирать, но я уже почти полностью исцелился, разве что не совсем раскаменел. Кстати, мне не было никакой нужды отдергивать ноги. Нет такой стали, которая способна рубить камень. В общем, сражался я хорошо, но, зная толк в воинском искусстве, прекрасно понимал, что положение мое безнадежное. Магический меч отличался невиданной свирепостью и, в отличие от меня, не выказывал ни малейших признаков утомления. Волшебник Ян, конечно, бессовестный злодей, но заклятия мастерит на совесть. Не худо бы унести ноги — но как? Меч преследовал меня с неослабевающим упорством. Он жаждал моей крови, только моей крови и ничего, кроме моей крови.
В следующий миг черный клинок перелетел на левую сторону и рубанул, прежде чем я успел развернуться ему навстречу. Оставалось одно — подставить левую руку.
Волшебный меч с громким клацаньем отлетел назад. Ну конечно, моя рука все еще оставалась каменной. Пожалуй, я впервые порадовался тому, что исцеление происходило не слишком быстро. Вот уж воистину, не было бы счастья, да несчастье помогло — одно черное заклятие Яна в какой-то мере защищало меня от другого. Неудача не охладила пыл магического клинка, напротив привела его в ярость. Я едва отразил удар, направленный в шею, — достигни он цели, моя голова, наверное, улетела бы на луну. Что нежелательно — с луны ее не достанешь, а отращивать новую — занятие хлопотное и неприятное. Решив схитрить, отбитый клинок упал на землю, а затем неожиданно подсек мне ноги. На сей раз я не стал их отдергивать. Сталь снова звякнула о камень.
Пока мне везло, но я понимал, что без магического щита этой битвы не выиграть. Рано или поздно я просто свалюсь от усталости.
— Заклятие! — изо всей мочи заорал я Панихиде. — Достань заклятие!
— Какое?
И впрямь — какое? Заклятие перепутаны, да и вообще, с чего я решил, что она станет мне помогать? Ежели черная железяка раскромсает меня на части, Панихида сможет отправиться домой. Правда, без меня ей все равно до дому не добраться — слопают по дороге, так что скорее всего она поможет. В любом случае, выбора у меня не было. Пригнувшись — черный меч просвистел над моей головой, — я крикнул:
— Бери любое. Они у Пуки.
Панихида медлила; думаю, она размышляла, стоит ли выполнять мою просьбу. Но Пука предупреждающе фыркнул, и она все-таки решила помочь. Подойдя к нему, Панихида открыла сумку с чарами и запустила в нее руку.
Между тем волшебный клинок ярился пуще прежнего. Он сплетал в воздухе такие узоры, что у меня рябило в глазах, и с каждым мгновением парировать его удары становилось все труднее и труднее. Он вертелся вокруг, заставляя и меня беспрерывно поворачиваться, оберегая то тыл, то фланги. наконец я понял, что если не сумею прикрыть спину, то буду изрублен в считанные мгновения.
К счастью, в этот миг на глаза мне попалось мертвое дерево с высоким похожим на стрельчатую арку дуплом. Как раз то, что требовалось. Я поспешно отступил к дереву и встал под аркой, которая оказалась как раз в мой рост. Теперь черный меч не мог атаковать меня сзади.
Осознав это, он взбесился от злости и со страшной силой рубанул по мертвому стволу. Однако древесина оказалась столь же твердой, сколь и красивой — клинку удалось сделать лишь неглубокую зарубку.
В такой позиции можно было продержаться довольно долго. Отступать глубже, пожалуй, не стоило — внутри ствола я не смог бы свободно орудовать собственным мечом, тогда как сейчас держал его наготове, предоставив вражескому клинку растрачивать силы на рубку дерева. Мое отступление длилось считанные секунды. Мне они показались часами, но за это время Панихида достала из сумы одно из белых заклятий.
— Это сгодится? — спросила она, с отвращением глядя на глазастую белую лиану. — Какая гадость!
Я знал, что заклятие, первоначально запечатленное в этой лиане, уже было пущено в ход, а стало быть, сейчас там могло оказаться что угодно. В том числе и белый щит, в котором я так отчаянно нуждался.
— Сойдет! — крикнул я. — Бросай сюда!
Снова схлестнулись клинки — и вновь полетели искры. На моем мече было уже немало зарубок, но варварская сталь все же держалась. Панихида сделала несколько шагов по направлению ко мне, а затем в потешной женской манере — снизу вверх — бросила свернутую в клубок лозу. Как ни странно, бросок оказался довольно точным — заклятие ударилось о ствол дерева и отлетело мне под ноги. Почуяв неладное, черный меч нацелился на лиану.
— Действуй! — заорал я.
Вспышка произошла за долю секунды до того, как меч нанес удар.
А затем случилось нечто более чем странное.
Мое сознание, а может, это был разум, или душа, или что-то подобное, выпорхнуло из тела и взмыло в воздух. Может быть, черный клинок все-таки зарубил меня, и теперь душа летела туда, куда в таких случаях попадают души? Однако я умирал уже не раз, но никогда прежде ничего подобного не испытывал.
Затем это — остановимся на слове «сознание» — приблизилось к Панихиде, нырнуло в ее тело и устроилось там.
Раздался хриплый крик. Мое тело выронило меч и попятилось вглубь дупла. В ту же секунду вражий клинок сделал выпад и пронзил мое незащищенное сердце. Кровь ручьем хлынула из груди. Я пошатнулся и упал ничком.
Но черный меч этим не удовлетворился. Взлетев в воздух, он со всего размаху обрушился на незащищенную шею. Голова отлетела, откатилась на несколько шагов и остановилась в какой-то ямке, таращась в небо с несколько удивленным видом.
Однако злодейскому клинку и того было мало. Сначала он отсек мою правую руку, а затем оттяпал и левую — возле самого плеча, где она не была каменной. Кажется, он вознамерился изрубить меня на мелкие кусочки.
Не в силах выносить такое надругательство над своим телом, я рванулся вперед — но тут же замер на месте. Как и куда я мог рвануться, ежели заколот, обезглавлен и расчленен? Кто это — я или не я?
В следующее мгновение до меня дошло, что, коли мое тело мертво, а сознание живо, стало быть, оно перенеслось в тело Панихиды. А сознание Панихиды, надо полагать, пребывало в моем теле — в данный момент бессознательном. Ибо я задействовал заклятие обмена. Точнее, обратного обмена, оно предназначалось для противодействия злому заклятию Яна. Но поскольку то, черное заклятие, еще не было пущено в ход, вместо обратного обмена произошел прямой. Белые чары сработали так, как полагалось сработать черным.
Бедная Панихида, представляю, каково ей было обнаружить себя в моем теле, сражающейся со смертоносным мечом. Оружием она не владела и защитить себя, разумеется, не могла. Для того чтобы летать, недостаточно принять облик птицы, точно так же и чтобы сражаться, как мужчина, недостаточно оказаться в мужском теле. Будучи женщиной, Панихида и повела себя как женщина — бросила меч, закричала и попыталась убежать. Вражий клинок мигом воспользовался полученным преимуществом — откуда ему было знать, что убивает он не того, кого надо.
Вернуть меня в собственное тело могло лишь черное обменное заклятие — но поди его найди. Кроме того, не мешало подумать о том, как это тело сохранить. Черный меч не унимался. Он рьяно кромсал поверженного врага, а я стоял столбом и не знал, что делать.
В последнее время у моего таланта было слишком много работы. Усердие черного меча заставляло усомниться в том, что мое тело сможет восстановиться скоро. Да и сможет ли вообще? Кто знает, с чем связан магический талант — с телом или с сознанием? Возможно, способность к самоисцелению вместе с моим "я" перекочевало в тело Панихиды. В таком случае мое тело погибло окончательно — а вместе с ним и сознание Панихиды. Неужто теперь я на всю жизнь останусь в ее облике?
Хм... а Инь? Что же мне теперь, выходить за него замуж? Эта мысль заставила меня с большим сочувствием и пониманием отнестись к нежеланию Панихиды возвращаться в замок Ругна. Но нет, скорее всего наши таланты остались в телах. И мне следует сделать все, чтобы от моего тела осталось как можно больше. Необходимо остановить меч. А раз сил для этого у меня нет, придется действовать хитростью.
Подбежав к искромсанному телу, я ухватил черный меч за рукоять. Тот несколько удивился, но прервал свою кровавую работу и выжидающе замер.
— Спасибо тебе, славный клинок! — воскликнул я голосом Панихиды. — Ты действовал отважно и спас меня от участи, худшей, чем смерть. Теперь можешь и отдохнуть.
Меч помедлил, потом, кажется, решил принять мое предложение. Я улыбнулся, по опыту зная, как действуют на мужчин улыбки хорошеньких женщин, — а трудно было заподозрить, что у черного меча женская натура.
Однако долго ли мне удастся дурить эту кровожадную железяку? Стоит мечу сообразить, что случилось, и он мигом расчленит и это тело. Вот уж тогда со мной будет покончено. Необходимо было вывести черный клинок из игры, прежде чем он заподозрит неладное. Но как? Ответ на этот вопрос нашелся почти сразу. Конечно же, с помощью таланта Панихиды. Ведь когда она разуплотнялась, разуплотнялось и ее платье. В противном случае я поймал бы ее голой, а такое не забывается. Следовало предположить, что способность к изменению облика затрагивает все предметы, непосредственно связанные с носителем таланта. Ежели разуплотнялось серое платье, то самое, которое сейчас на мне, значит, и зажатый в моей руке черный клинок мог...
Ну а дальше что? Не могу же я вечно оставаться парообразным. И меч тоже. Я его выпущу, он затвердеет и, сообразив, что его провели, изрубит на части и это тело. От него не убежишь, потому что он умеет летать. Наверное, со временем придающие ему силу чары ослабнут, но, судя по продолжительности действия других заклятий, это произойдет весьма не скоро.
Однако, не избавившись от меча, я не мог ничего сделать для своего тела, а от одного вида таращившейся в небо отсеченной головы мне становилось не по себе. Вдруг, пока я тут рассусоливаю, придет какой-нибудь хищник, да и схрумкает ее как ни в чем не бывало. Однако в новом теле я соображал довольно быстро, может потому, что в голове Панихиды не было ни песка, ни грязи. А почему бы, подумалось мне, не попробовать сначала разуплотнить меч, а потом засадить его в какую-нибудь штуковину потверже, из которой ему не выбраться?
Затея казалась многообещающей, но прежде всего следовало узнать, в состоянии ли я воспользоваться талантом Панихиды. У меня не было ни малейшего представления о том, как пустить его в ход. Достаточно ли просто захотеть истончиться, или надо вообразить себя чем-то вроде призрака, или необходимо изречь ключевое слово? Мой собственный талант не требовалось специально приводить в действие — он работал сам по себе, когда возникала нужда. Ладно, решил я, чем гадать, лучше попробовать. Сосредоточусь на бесплотности и посмотрю, что из этого выйдет.
— Почему бы нам не прогуляться, дружок? — сказал я черному мечу, держа его рукоять в маленькой ручке Панихиды. Конечно, клинок был слишком тяжел для такой руки, но он сам поддерживал себя на весу, видимо, не желая затруднять красивую женщину, кажется, я уже говорил, что у него явно была мужская натура. Должен признать, что выглядел меч великолепно и на его лезвии не было ни единой зарубки. Прочностью и закалкой он превосходил мой — но не был моим, и доверять ему я не мог. Ни сейчас, ни, особенно, после того, как исцелится мое тело.
Интересно, откуда он вообще взялся? Вряд ли волшебник Ян сам выковал клинок, скорее всего раздобыл где-нибудь, п потом заколдовал. То же могло относиться и к другим его заклятиям, равно как и к заклятиям Иня. Удивительно, что у этих двойняшек столь схожие таланты. Близнецы в Ксанфе не редкость, но таланты у них, как правило, разные.
Я обернулся и увидел Пуку. Уши его были прижаты к голове, ноздри раздувались, глаза побелели от гнева. Он злобно скалил зубы.
Ох, этого-то я и не учел. Верный друг считал меня погибшим, а перед собой видел Панихиду, дружески беседующую с погубившим меня черным клинком.
— Пука, — начал было я, — не делай глупостей. Дай мне объяснить...
К счастью, у меня хватило ума не продолжать. Черный меч все слышал, и, узнай он правду, я не смог бы удержать его слабыми ручонками Панихиды. Возможно, и собственными не удержал бы — этот клинок обладал дьявольской силой.
Нужно было придумать, как разъяснить обстановку Пуке, не разоблачив себя перед черным мечом. К счастью, — кажется, я об этом уже упоминал, — в теле Панихиды я соображал быстрее. Может, мозги у нее лучше моих?
— Стой на месте, животное! — выкрикнул я. — Ибо сей доблестный меч расправится со всяким, кто попытается доставить меня в замок Ругна. Отныне я свободе... свободна! Видишь, что случилось с этим невеждой? — я бросил взгляд на искромсанное тело.
Пука напрягся, дрожа от ярости. Я понял, что еще миг, и он бросится в бой, не страшась черного меча. Таким другом действительно можно гордиться.
— Подумай, животное, кого ты видишь перед собой, — продолжал я, глядя Пуке прямо в глаза. Держа меч в правой руке у правого бедра, я подмигнул коню левым глазом, так, чтобы черный клинок не заметил.
Пука и сам моргнул, не иначе как от удивления, но его напряжение не ослабло. Он знал, что Панихида лгунья, и не ждал от нее ничего, кроме подвоха.
— Вспомни, какими чарами набита сума, что нацепил на тебя этот бездельник, — сказал я. — Какие из них пущены в ход, а какие нет.
Сказать больше значило навлечь на себя подозрение — мало ли что могло быть известно на сей счет мечу. Но Пука знал о заклятиях все — по пути к дому Панихиды я рассказал ему о них, поскольку они могли подействовать и на него.
Увы, мой намек не был понят. Пук, похоже, забыл про обменное заклятие, а может, гнев мешал ему сосредоточиться.
— Припомни, сколько горя тебе пришлось хлебнуть из-за этого варвара. Разве не он виной тому, что ты едва не налетел на огненную стену, с трудом ускакал от гоблинов и еле выбрался из Пещеры свинопотамов?
Я снова подмигнул, и Пука снова моргнул. Все эти приключения мы пережили вдвоем, когда Панихиды с нами не было. Конь-призрак не помнил, чтобы я ей о них рассказывал. Сейчас он пребывал в растерянности.
— А эльфы? — не унимался я. — Этот лоботряс три дня увивался за Колокольчик, а о тебе и думать забыл. Чем ты ему обязан? Тем, что тебя едва не сожрали драконы, после чего тебе же пришлось лезть в самое логовище огров, чтобы выполнить работу за погибшего аиста? — Я со значением уставился ему в глаза. — И что вообще может связывать коня-призрака с варваром?
Дружба, вот что. Кто-кто, а Пука знал ответ. Я незаметно подмигнул ему в третий раз и увидел, как уши его вновь встали торчком. Конь фыркнул и мотнул головой. Он понял, что случилось, и признал меня мною, а стало быть, я мог рассчитывать на его помощь.
— Думаю, ты и без меня сообразишь, что делать с этим никчемным трупом, — сказал я, указывая на свое тело. — Займись им, а у меня есть кое-какие дела.
Пука отступил в сторону, а я, держа меч перед собой, двинулся мимо него по галерейной роще. Сейчас ее великолепие и разнообразие производили на меня еще большее впечатление, чем когда я пребывал в собственном теле. Оно и понятно, я любовался ею глазами королевской дочки, а принцессы, как правило, обладают более развитым художественным вкусом, чем неотесанные варвары.
Шагая между деревьями, я изо всех сил пытался разуплотниться. Ничего не получалось, но меня это не останавливало. Со слов Панихиды мне было известно, что нельзя стать бесплотным, как туман, быстрее чем за час. Значит, надо тянуть время.
Только сейчас я начал по-настоящему осознавать, в какое тело меня занесло. Оно весьма отличалось от того, к которому я привык. Ноги казались толстоватыми в бедрах, ступни непропорционально маленькими, а уж ручонки... Ничего похожего на мускулы. Центр тяжести находился непривычно низко, к чему мне не сразу удалось приспособиться. Похлопав себя левой рукой, я обнаружил несколько явно лишних выпуклостей — ягодицы были слишком округлыми, а уж о груди и говорить нечего. Грудными мышцами там и не пахло, а... то, что находилось на их месте, дрожало и подпрыгивало на каждом шагу.
Мало того, что я ощущал себя до крайности неуклюжим, так еще и длинные черные волосы все время норовили упасть на лицо, так что приходилось идти, задрав подбородок. Причем мелкими, семенящими шажками, потому как при нормальной походке бедра невообразимо вихляли.
М-да, а прежде я никогда не задумывался, каково приходится женщинам, постоянно пребывающим в таких телах. Неудивительно, что они завидуют мужчинам.
Примерно через полчаса, к превеликому своему облегчению, я почувствовал, что талант Панихиды действует. Тело стало заметно легче, а сопротивление воздуха ощущалось сильнее. Пришло время подумать, куда засунуть этот проклятый меч.
Дерево не годилось — рано или поздно стальной клинок вырвется на волю. Закопать в глубокую нору? Нет, пожалуй, он сам же и откопается. Что бы такое найти, покрепче да потверже...
И тут на самом краю галерейкой рощи я увидел здоровенный, высотой в половину человеческого роста валун. Кажется, это был кусок мрамора. Как раз то, что нужно.
Тем временем и я, и меч сделались бесплотными, как туман. Направляясь к валуну, я пнул попавшееся по пути деревце, и нога моя прошла насквозь без всякого сопротивления. Мне оставалось лишь осуществить свой замысел.
Подойдя к валуну вплотную, я перехватил меч так, чтобы острие было направлено вниз, обеими руками поднял над головой и изо всех сил вонзил в камень. Клинок погрузился в мрамор по самую рукоять. Я выпустил его, отступил на шаг, любуясь делом своих рук, и удовлетворенно проговорил:
— Здесь тебе самое место.
И кто меня, дурака, за язык тянул? Меч услышал мои слова, заподозрил неладное и стал подниматься, высвобождаясь из камня.
Я поспешно схватился за рукоять и принялся запихивать его обратно, ласково приговаривая:
— Куда ты, доблестный клинок? После таких славных трудов надо как следует отдохнуть, ты это заслужил. Нельзя же все время рубить варваров.
Вкрадчивый голос и обворожительный взгляд Панихиды сделали свое дело — меч успокоился. Однако теперь я не решался выпустить его из рук — вдруг он снова выберется из валуна и взлетит? Поймать его и провести во второй раз явно не удастся. Оставалось лишь убаюкивать его, поглаживая рукоять, как, помнится, поглаживала меня Панихида в ту ночь, когда ни с того ни с сего припала к моим губам.
Итак, я оставался возле валуна, и мы оба — я и меч — постепенно твердели. Возможно, это происходило слишком быстро — клинок что-то заподозрил и начал беспокойно ворочаться. Чтобы утихомирить его, я запел. Никогда прежде мне не приходилось делать ничего подобного. Я не знал мелодии и слов ни единой песни, а потому с огромным воодушевлением напевал «ля-ля-ля», но дело спас прелестный печальный голосок Панихиды. Смертоносное оружие заслушалось и успокоилось. Ох уж эти мне женские уловки!
Петь пришлось целый час, но за это время и мое тело, и меч восстановили нормальную плотность. Лишь тогда я осмелился выпустить рукоять, надеясь, что клинок прочно застрял в камне.
Кажется, он и вправду завяз основательно. Я отступил на шаг... еще на шаг — меч оставался на месте. Неожиданно мне пришло в голову, что этот валун может появиться в другом месте, в неведомой мне земле, и кто-то извлечет из него меч с помощью магии. Лезут же порой в башку всякие глупости. Какой дурак станет вытаскивать меч из камня? В Ксанфе таких не было, нет и не будет.
Повернувшись, я зашагал туда, где оставалось мое расчлененное тело, но неожиданно приметил крылатую тень. Неужто это... Надо же, так и есть.
Я машинально потянулся за мечом — и хлопнул себя слабой ручонкой по мягкому бедру. Ну конечно, черный меч застрял в камне, а мой собственный валялся рядом с моим же телом. Я был безоружен. Крылатое существо мягко спланировало на поляну передо мной. Грифон. Точнее, грифоница — я понял это по невзрачному коричневому оперению. У большинства живых существ самцы выглядят куда эффектнее самок, как правило, они не только крупнее, но и лучше сложены и ярче окрашены. Исключение составляет лишь род человеческий — женщины несомненно привлекательнее мужчин. Мне это всегда казалось неправильным. Возможно, на людей до сих пор действует какое-то древнее проклятие. Самки других живых существ прекрасно охотятся и сражаются, а наши красавицы только строят глазки да морочат головы мужчинам. Вот и мое нынешнее тело со стороны выглядело куда как завлекательнее прежнего, но, пребывая в нем, я чувствовал себя совершенно беспомощным. Грифоница имела и клюв, и когти, тогда как я...
Прятаться было слишком поздно — хищница приземлилась потому, что углядела легкую добычу. Сражаться я не мог, ибо не имел ни меча, ни мускулов, чтобы с ним управляться, а смена облика требовала времени. Теперь я понял, каково быть женщиной. Неудивительно, что Панихида не хотела отправляться домой одна, — она не прожила бы и нескольких часов. Хищники, кроме разве что драконов, знают, что с вооруженными варварами шутки плохи, и предпочитают с ними не связываться. Иное дело беззащитная женщина. Впрочем, так ли уж она беззащитна? Естественное оружие женщины — всяческие хитрости и уловки. Панихида пыталась использовать это оружие против меня, а мне с его помощью удалось отделаться от черного меча. Надо попробовать обвести грифоницу вокруг когтя. Но на что она может клюнуть — так, чтобы не заклевала меня?
Ага! Грифоны мнят себя существами аристократического происхождения, похваляются древностью своего рода и, в отличие от гарпий, славятся аккуратностью и чистоплотностью. И самцы, и самки часами чистят перышки, вылизывают мех и полируют когти. Подобно птицам рок едят они только свежатину и никогда не прикасаются к падали. Не было случая, чтобы грифон отравился пищей или подцепил заразу. Оно и понятно, будучи умелыми охотниками, эти хищники могут позволить себе выбирать в качестве добычи только здоровых особей.
Я испустил громкий, жалобный стон. Приближавшаяся грифоница остановилась, склонив набок птичью голову. Она не спешила, понимая, что мне не удрать, и хотела присмотреться к добыче. Грифоны плотоядны, но не кровожадны и убивают лишь тех, кого собираются съесть. В отличие от драконов, они не лезут в драку ради драки, но если уж убивают, то быстро, четко и умело. Жертва дракона, как правило, превращается в кровавое месиво, тогда как добыча грифона и вскрикнуть не всегда успевает.
— О-о-о! — истошно завопил я. — О, какой ужас! Как я страдаю! Если б я только знала, что эти ягоды ядовиты!
Ушей у грифонов вроде бы нет, но слышат они превосходно. Стоило мне упомянуть про яд, как хищница насторожилась.
— Такие красивые, такие сочные ягоды, — кричал я, — и надо же, оказались пурпурными гнилушками! Теперь меня распирает пурпурный гной. Убей меня, добрая грифоница, убей скорее, пока я не лопнула!
Я качнулся вперед, и грифоница попятилась — но не далеко. Своим глазам она доверяла больше, чем чужим словам, а с виду я вовсе не походил на больно... на больную. Тело, в котором я сейчас пребывал, выглядело более чем привлекательным — на любой вкус. Будь у меня время, я непременно вымазался бы гадким соком детской зеленки, чтобы выглядеть отталкивающе, как зомби. Увы, любая идея хороша, лишь если ее удается воплотить в жизнь своевременно.
Однако отчаяние стимулирует работу мысли.
— Ты не поверишь, — воскликнул я, — но на самом деле перед тобой мужчина! Да-да, мужчина! Я выгляжу так ужасно, потому что вся моя плоть разложилась и гной рвется наружу. Посмотри, — я приподнял на ладони прекрасную грудь Панихиды, — ты только посмотри, во что превратились мои грудные мышцы!
Грифоница отступила еще на шаг. Я снова шагнул к ней:
— Умоляю, разорви меня, выпусти гной! У меня нет больше сил терпеть!
Я сделал вид, будто пытаюсь разорвать грудь руками.
Грифоница развернулась, распростерла крылья и улетела. Возможно, она не совсем мне поверила, но решила не испытывать судьбу.
Я с облегчением вздохнул — хитрость удалась. Возможно потому, что это была не совсем женская хитрость, — настоящая женщина едва ли стала бы говорить о себе подобные вещи. Наверное, и грифонице пришло в голову то же самое. Интересно, как Панихиде удалось прожить так долго в уединенной лесной хижине? Угроза броситься в... — куда там она грозилась сигануть? — могла подействовать на Иня с Яном, но не на хищных зверей. Впрочем, у нее в запасе наверняка имелись и другие уловки. Теперь я лучше понимал, почему она прибегла к яду, — как еще отделаться от незваного гостя, ежели нет сил вытолкать его взашей?

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

Она называла себя лгуньей — и на самом деле была таковой, — но что остается существу, неспособному постоять за себя в честном бою? Понимая это, я мог понять, почему она готова на всяческие ухищрения, лишь бы не возвращаться в замок и не выходить замуж за волшебника, которого интересует только корона. Будь я на ее месте — хм, кажется, именно на нем я и нахожусь, — мне, наверное, больше понравилось бы иметь дело с мужчиной, которого привлекает мое... ее тело. Во всяком случае это было бы честнее.
Однако сейчас меня заботило другое, я поспешил к собственному телу. Прошло более двух часов, за это время могло случиться все что угодно.
К счастью, ничего страшного не произошло. Пука собрал мои останки на большом зеленом листе, причем на этот раз ухитрился не перемешать их с грязью.
— От меча удалось отделаться, — сказал я, — но есть и другая проблема. Я нахожусь в чужом теле.
Пука понимающе кивнул.
К тому же это тело мало на что годится. Ну... не совсем так, но варвару-воителю оно не подходит. И вообще, я предпочитаю свое.
Конь-призрак снова кивнул, выражая полное согласие. В отличие от меня или, скажем, грифонов он никогда не находил тело Панихиды привлекательным ни с какой точки зрения.
— Разумеется, — продолжил я, — могло быть и хуже. Окажись ты ближе, мы обменялись бы личностями с тобой.
Пука фыркнул.
Я рассмеялся и склонился над собственным телом, которое уже начало исцеляться. Пук подкатил голову к шее и руки к плечам, они приросли, и часть вытекшей крови втекла обратно. Глаза больше не пялились в небо, веки были опущены, как во сне. Еще несколько часов, и тело будет в полном порядке — обезглавливание не так уж страшно, главное при этом не потерять голову.
Пожалуй, лишь сейчас, глядя со стороны, я смог по-настоящему оценить свой талант. Изнутри все воспринимается по-другому. Однако день клонился к вечеру, и стоило подумать о безопасном убежище на ночь...
— Дружище, здесь водятся грифоны, а в ночи могут появиться и твари похуже. Будь я самим собой, мы бы с ними сладили, но в этом обличье... — Я посмотрел на нежные, слабые руки и стройные щиколотки. Тело Панихиды выглядело превосходно, но я решительно предпочел бы смотреть на него со стороны.
Пук кивнул в третий раз. Он явно чуял присутствие хищников.
— Так вот, в нынешнем состоянии мы для тебя только обуза. Один ты наверняка выживешь, а с нами вряд ли. Не лучше ли тебе пойти своей дорогой?
Пука негодующе ударил копытом. Я понял, что верный друг не покинет меня в беде и, к собственному удивлению, чуть не расплакался. Впрочем, чему тут удивляться — для тела Панихиды это была естественная реакция. Сумев сдержать слезы, я девичьей рукой обнял его за шею. Пука перенес это стоически.
— До поры до времени мне придется заботиться об обоих телах, — сказал я. — Где бы укрыться? Может, на дерево залезть?
Но достаточно было взглянуть на мои тонкие руки и на валявшееся на земле могучее мужское тело, чтобы понять: этакого громилу женщине на дерево не втащить. И почему варвары такие здоровенные?
Я с тоской посмотрел на свой меч, сознавая, что он слишком тяжел для женской руки, и разразился бранью. Крепкие словечки казались неуместными на нежных губах. Будучи лгуньей и отравительницей, Панихида не была замечена в сквернословии. От отчаяния я вцепился в свои, точнее, в ее черные волосы и едва не вырвал клок. Что делать?
И тут — уже во второй раз за день — взгляд мой упал на дупло мертвого дерева.
— Пожалуй, — сказал я, — стоит затащить туда свое тело и залезть самому. Ежели ты останешься на страже снаружи, нам, возможно, удастся пережить ночь. Ну а к утру мое тело малость оправится, так что станет полегче.
Пука кивнул в знак согласия. Я подхватил свое тело подмышки и потянул — с весьма плачевным результатом. Пришлось напомнить себе, что Панихида сумела отволочь то же самое тело к люку, чтобы сбросить... неважно куда, главное, что у нее хватило на это сил. И пребывала она при этом в том самом теле, которое нынче досталось мне. Я поднатужился, и дело, то есть тело сдвинулось с места. Задыхаясь и обливаясь потом, я подтащил собственные останки к дереву, заглянул в дупло и увидел нечто не замеченное раньше — там была лестница. Вниз, во тьму подземелья, вели ступени. Это и впрямь было не дупло, а вход в...
Куда? — задумался я. Наличие ступеней означало присутствие людей или каких-то человекоподобных существ. Но человекоподобные существа, обитающие под землей, могут оказаться опасными. Стоит ли спускаться вниз?
Тем временем Пука настороженно нюхал воздух и поводил ушами, ловя каждый звук, недоступный моему восприятию. Не знаю, кто создал человека, но этот малый явно дал маху с ушами — у людей они с виду не так хороши, как у большинства живых существ, и толку от них гораздо меньше. Скажем, Пуковы уши бесспорно превосходили мои во всех отношениях.
— Какая-то опасность? — спросил я, приметив его обеспокоенность. Конь-призрак кивнул.
— Вроде дракона? Снова кивок.
— Коли так, выбора у нас нет. Беги, дружище, постарайся его отвлечь да завести куда подальше. Думаю, у тебя получится, ты на такие штуки мастер. А я попробую спуститься вниз и спустить это... свое тело.
К сожалению, Пука не мог последовать за мной — коню по лестнице не спуститься.
Я снова склонился над тяжеленным трупом, но остановился и покачал головой:
— Ох, Пук, ежели у меня ничего не выйдет...
Не закончив фразу, я обнял коня за шею, поцеловал в ухо и уронил ему на гриву две-три девичьих слезы. После чего поволок бесчувственное тело вниз.
Это оказалось полегче, чем тащить его по ровной земле, ибо мне помогала сила тяготения. Откуда берется и что собой представляет эта волшебная сила, толком никто не знает, но порой она оказывается весьма полезной.
Миновав несколько ступеней, я помедлил, бросил прощальный взгляд на маячивший в проеме силуэт Пуки и двинулся дальше. Лестница изогнулась, дупло пропало из виду, и нас — меня и мое тело — окружила тьма.

Глава 12
Гневливые гномы

Без Пука я чувствовал себя наполовину раздетым, что вдвойне неприятно, когда находишься в чужом теле. Но временная разлука была единственным разумным выходом для нас обоих, оставаясь наверху, Пука мог оберегать дупло от мелких хищников, а в случае появления чудовища ничто не помешало бы ему убежать. Я, спрятавшись в подземелье, мог отдохнуть, а мое тело — привести себя в порядок в относительной безопасности. Конечно, едой внизу скорее всего не разживешься, но сейчас это не главное. Подкрепиться можно будет и поутру. Но куда ведет этот ход? — гадал я, медленно спуская свое тело по лестнице. Судя по отсутствию паутины в углах, им пользовались, но кто и зачем — об этом я не имел ни малейшего представления. Впрочем, и не стремился выяснить. Мне только и хотелось, что найти удобное местечко, где можно спокойно провести ночь.
И такие места были — в проход, на лестницу, открывались вырубленные в плотном грунте ниши. Некоторые из них были достаточно просторны, чтобы я мог поместиться там вместе со своим все еще бесчувственным телом. Приглядев одно из таких помещений, я поволок тело туда. Ох и паршивая же работенка таскать варварские туши/ Врагу не пожелаешь!
Неожиданно я ощутил постороннее присутствие. В тоннеле было темно, свет из дупла почти не пробивался вниз, но там впереди, появился желтоватый огонек. Кто-то приближался. Конечно, следовало поскорее спрятаться в нишу, но я не мог бросить свое тело и был слишком слаб, чтобы быстро затащить его в укрытие. Я все еще пыхтел и потел, когда свет фонаря упал на мое лицо.
— Так-так, — послышался хриплый, сердитый голос. — И кого же это мы нашли?
По голосу я понял, что попал в обиталище гномов, и это меня отнюдь не обрадовало. Живущие под землей гномы славятся как умелые рудокопы — они без устали роют длиннющие тоннели, добывая драгоценные металлы и камня. Любовь к драгоценностям сделала этот народ скупым и подозрительным — гномы терпеть не могут, когда в их шахты заглядывают чужаки. Незваных гостей они зачастую просто съедают, а с молодыми красивыми женщинами... тоже обходятся неучтиво. Конечно, гномы не столь злобны и дики, как гоблины, ибо они восприняли некоторые элементы цивилизации, тем не менее разумный человек предпочел бы держаться от них подальше. Правда, некоторые считают их безобидным маленьким народцем вроде эльфов, но это ошибочная точка зрения, и те, кому приходилось иметь дело с гномами, отнюдь ее не разделяют.
— Моя... мой друг и я... мой спутник ранен и нуждается в убежище, — запричитал я, надеясь разжалобить гнома.
Надежда моя оказалась тщетной.
— Ага, чужаки! — гневно воскликнул гном. Я приметил, что в руке он сжимал кирку. Этот инструмент, легко прорубавший ходы р твердом базальте, мог при случае легко превратиться в опасное оружие. — Сейчас вы испытаете на себе силу гнева гнома Гнуси из племени гневливых гномов! — С этими словами он замахнулся своей смертоносной киркой.
Будь я в своем теле да с мечом в руках, мне не стоило бы большего труда успокоить этого негостеприимного грубияна. Гном едва достигал трети моего нормального роста, да и кирка при всех ее достоинствах слабовата против варварского меча. Но в теле Панихиды, без оружия я был совершенно беспомощен. Как и в случае с грифоницей, оставалось полагаться только на хитрость.
— Почтенный гном, достойный сэр! — воскликнул я. — Нет никакой нужды убивать нас, да еще столь поспешно. Мы можем принести пользу вашему славному племени. Мы... — я уже совсем было впал в отчаяние, ибо решительно не знал, какой толк от нас подземным рудокопам, но неожиданно для себя, по какому-то наитии закончил:
— Мы умеем петь.
— Знаю я ваши человеческие песни, — угрюмо пробурчал Гнуси. — Хиханьки да хаханьки, бодрость да веселье! Нашему народу такая музыка не нужна. — Он с суровым видом поправил высокий темный колпак.
— Нет-нет! — протестующе вскричал я. — Мои песни не такие! Это грустные песни, такие печальные, что печальнее и не бывает! Ты только послушай, достойный гном.
Мелодичным нежным голосом Панихиды я затянул ту же песню без слов, с помощью которой мне удалось усыпить бдительность черного меча. Послушав меня некоторое время, Гнуси сдвинул на лоб колпак, почесал затылок и, недовольно кривясь, буркнул:
— Ну что ж, это, пожалуй, сойдет. Следуй за мной.
Он повернулся и принялся спускаться по лестнице.
Я вновь ухватился за свое тело.
— Это еще что такое? — возмутился гном. — Брось сейчас же. Потом мы разделаем эту тушу, заложим в котел и сварим суп.
— Не надо! — испуганно вскричал я. — Она... он тоже умеет петь. Мы поем дуэтом. Вместе гораздо лучше!
Очень хотелось верить, что это окажется правдой. Варвары не особо музыкальны, и звуки, способные вырваться из моего горла, едва ли могли усладить чей-то слух. Однако теперь в моем теле пребывала Панихида, а уж она-то петь мастерица. Возможно, ее умение скомпенсирует нехватку природных данных.
Гном пожал плечами:
— Если соврал, ты об этом пожалеешь.
Он снова зашагал вниз, а я, надрываясь из последних сил, потащил за ним свое тело. К счастью, его не пришлось волочь слишком далеко, — миновав десяток-другой ступеней, мы оказались напротив вырубленной в стене камеры с выходившим на поверхность вентиляционным отверстием. Вход перекрывала решетчатая деревянная дверь. Когда я затащил туда свою ношу, гном задвинул решетку и запер дверь на замок.
— Нам нужны еда и питье! — крикнул я. — Иначе голос пропадет.
— Всему свое время, — ворчливо отозвался Гнуси и удалился.
— Ну что ж, рассудил я, положение не из лучших, но могло быть и хуже. Во всяком случае я жив, и мое тело со мной.
Внимательно присмотревшись к нему, я не мог не подивиться тому, как быстро шло исцеление. Что ни говори, а талант у меня полезный.
Правда, и талант Панихиды кое на что годился. Скажем, я мог превратиться в змею, поползти сквозь решетку — и поминай, как звали... Так-то оно так, но не бросать же собственное тело на съедение гномам.
Я пристроился рядом с ним и уснул.
К утру исцеление основательно продвинулось, и хотя до полного восстановления сил было еще очень и очень далеко, я приметил, что ноги мои наконец раскаменели. Вот и хорошо — если мне суждено когда-либо вернуться в свое тело, пусть это будет нормальное человеческое тело. Плоть и кровь, а не камень.
Однако сейчас в этом теле должно было пробудиться сознание Панихиды, и следовало быстро и внятно объяснить ей, что с нами произошло. Объяснить прежде, чем заявятся гномы.
— Лежи спокойно, — промурлыкал я, почти касаясь губами собственного уха. Оно показалось мне довольно грязным, — видимо, та грязь, что набилась в голову, теперь выходила через уши. — Мы обменялись сознаниями.
Мои глаза недоверчиво расширились. Моя рука потянулась к моему лицу. Рот мой открылся.
— Не кричи, — предостерегающе шепнул я, — мы в беде. Необходимо соблюдать осторожность.
Соображала Панихида быстро. Кричать она не стала, но справиться с изумлением было не так-то просто.
— Рук... — недоумевающе прошептала она. — Неужели это моя рука? Такая большая и волосатая...
— Теперь твоя. Но к сожалению, это еще не все...
Торопливым шепотом я рассказал ей обо всем, что случилось с того момента, как черное заклятие Яна сделало свое черное дело.
— Уж не знаю, что из этого выйдет, но тебе придется петь, используя мой голос, — заключил я.
Панихида была умна и практична. Произошедшее с нами нравилось ей ничуть не больше, чем мне, — пожалуй, ей было даже трудно приспособиться к мужскому телу, чем мне к женскому, — но она понимала, что прежде всего нам надо спастись, и ради этого готова была действовать так, как требуют обстоятельства. В конце концов, мне еще повезло, что мое сознание оказалось в человеческом теле. Ян наверняка рассчитывал, что я переселюсь в какое-нибудь животное, а то и растение и уж точно не намеревался внедрять мое сознание в тело женщины, на которой хотел жениться. Во всяком случае, намеревался. Возможно, его устроила бы и ее смерть, тогда моя миссия осталась бы невыполненной. Став победителем в состязании, Ян нашел бы способ закрепить за собой трон. Но сейчас нам обоим — и мне, и Панихиде — было не до Яна. Обстоятельства связали нас крепче, чем можно было себе представить, и чтобы выпутаться, нам приходилось действовать сообща.
— Ничего хорошего я от этих гномов не жду, — сказала Панихида. — Знаю я, каков их нрав и обычай. При свете дня они и носу на поверхность не кажут и выходят на охоту лишь по ночам. Кажется, у них есть какие-то чары, отгоняющие хищников, а может, зверей отпугивает свет факелов. Но поскольку днем гномы не охотятся и существа, ведущие дневной образ жизни, попадают в их котлы крайне редко, именно их они считают самой ценной добычей. А мы, люди, дневные существа. На их взгляд мы... особенно ты, — уточнила Панихида, глядя на свое тело, едва прикрытое изодранным коричневым платьем, — выглядим весьма аппетитно. Теперь я желаю, что не дала тебе сорвать новые штаны. Слушай, а если это мое... твое тело съедят, оно сможет потом восстановиться?
— Не уверен, — угрюмо отозвался я. — Ежели б его, скажем, проглотил дракон, — другое дело. Но после того, как им полакомится целая орава гномов, различные его части будут распределены по разным желудкам. Боюсь, дело безнадежное, разве что кости мои окажутся сваленными в одну кучу, — кажется, корень моего таланта именно в костях. Но если и кости будут разбросаны, мне не воскреснуть. Я ведь не червяк — того порежь на кусочки, и из каждого вырастет новый.
— Так я и думала. Выходит, коли меня съедят гномы, даже в твоем теле, мне все равно больше не жить. А тебе и подавно — мое тело исцеляться не думает. Значит, надо сделать все возможное для того, чтобы нас не съели.
Я не мог с ней не согласиться.
— А есть ли у нас надежда сбежать? — продолжала расспрашивать Панихида. — Насколько я понимаю, твое тело гораздо сильнее моего, но сейчас я чувствую себя очень слабой.
— Это пройдет.
Она улыбнулась — грубоватой мужской улыбкой.
— Мое тело было обезглавлено и расчленено, — пояснил я. — Исцеление было нелегким, а чем труднее исцеление, тем больше времени требуется для восстановления сил. Главное тут отдых и много еды. Если нас не будут морить голодом, то через пару дней мое тело станет таким же сильным, как прежде.
— Но что толку от силы, коли у нас, нет ни инструмента, чтобы сломать решетку, ни оружия, чтобы отбиться от преследователей, — заметила она. — Скорее уж нам поможет мой талант. Мое тело может легко исчезнуть отсюда. Но...
— То-то и оно, — встрял я. — Никому из нас не хочется провести остаток жизни в чужом теле. Обменное заклятие Яна могло бы вернуть нам обоим подлинный облик, но, чтобы это случилось, мы должны сохранить в целости оба тела. Мы нужны друг другу.
Панихида поморщилась, но кивнула, признавая мою правоту:
— Да, до поры до времени нам придется держаться вместе и действовать заодно. Вопрос в том, как действовать? Тебе, надо полагать, виднее Ты ведь варвар, привычный к опасностям.
По правде сказать, дело обстояло не совсем так. Большая часть моей жизни прошла в родной деревне, а какие опасности могут подстрекать мальчугана в родительском доме? Именно потому, что такая жизнь казалось мне пресной, я и отправился на поиски приключений. В детстве я разок утонул, сломал себе шею, свалившись с дерева, и случайно угодил под взгляд приблудного василиска, но какой мальчишка не набивал шишек? Сидеть взаперти, ожидая, когда из тебя сварят похлебку, — совсем другое дело.
— Ну, — предположил я, — можно превратиться в какого-нибудь зверя с острыми клыками и когтями. Я разорву тебя на мелкие части, вытолкаю их за решетку и сложу вместе, чтобы они срослись.
Панихиду эта идея не восхитила.
— Боюсь, тут возникнут некоторые затруднения. Это ведь, наверное, больно, когда рвут на части. Даже если ты меня оглушишь, представляешь, сколько прольется крови? Но главное, сколько на это уйдет времени? Пока ты превращаешься да разрываешь меня, сюда могут заявиться гномы. А хоть и не заявятся, — тебе ведь придется выносить меня наверх по частям и оставлять их там без пригляду. Кто поручится, что, пока ты ходишь за следующим куском, какой-нибудь хищник не слопает то, что уже вынесено на поверхность? И даже если не слопает, скоро ли срастется разорванное в клочья тело?
Насколько я понимаю, чем чаще исцеляешься, тем медленнее происходит исцеление. Твое тело долго не могло справиться с окаменением, да и до сих пор не совсем справилось. Я и сейчас чувствую камушек на большом пальце левой ноги. Мне только и оставалось, что развести маленькими, нежными ручками:
— С тобой не поспоришь, ты все рассудила верно. Это не сработает. Но что же нам делать?
— Пожалуй, именно то, о чем ты говорил с самого начала. Будем петь, чтобы нас не сожрали, а там посмотрим.
— Но я никогда не был силен в пении. Сможешь ли ты хорошо петь моим голосом?
— Голос голосом, не гармония порой творит чудеса, — сказала она. — Надо попробовать. Давай попрактикуемся.
— А вдруг гномы услышат?
— Ну и что? Они ведь хотят, чтобы мы пели, разве не так? Не знаю, зачем это им понадобилось, но раз так, постараемся им угодить.
Мы принялись петь. Голос Панихиды был очень хорош. Звучал он дивно, хотя я, как и в прошлый раз, напевал «ля-ля-ля», поскольку не знал ни од' ной песни. Панихида, напротив, знала толк в пении, и, хотя мой грубый и хриплый голос оставлял желать лучшего, она задавала ритм и тон. Я стал подражать ей, и дело, кажется, пошло на лад.
— Тебе надо выучить песню, — сказала она, — а я буду сопровождать твое пение басовым аккомпанементом. Тут весь секрет в гармонии контрапункта: когда два голоса дополняют друг друга, они звучат лучше, чем по отдельности. А сейчас постарайся запомнить мелодию, словами займемся потом.
Панихида затянула песню, заставив меня подпевать. Что ни говори, а искусство — великая сила. Я и представить себе не мог, что мой грубый голос способен выводить такие рулады. Подражая ей, я подхватил мотив более высоким и нежным голосом Панихиды, и вскоре нам удалось добиться вполне сносного звучания. Песня, которую мы разучивали, была столь же красива, сколь и печальна, — казалось, она вобрала в себя всю горечь человеческого бытия. Такая мелодия была бы уместна на похоронах близкого друга.
С лестницы донесся топот, и мы умолкли. Возле решетки появился Гнуси в сопровождении нескольких других гномов.
— Слышал, Гниди? — проворчал он. — А ты мне не верил. Я ведь говорил тебе, что они умеют петь.
— Говорил, — кивнул Гниди. — И впрямь умеют. Вопрос в том, будут ли их слушать коровяки.
— Почему бы не попробовать? Ты как думаешь, Гнонсенс?
— Эти проклятые коровяки совершенно не дают нам работать, так что попробовать в любом случае стоит. Попытка не пытка. А если толку от этого не будет, мы всегда успеем отправить эту парочку в котел.
При слове «котел» глаза Гниди вспыхнули, и он уставился на меня:
— Лакомый кусочек, а? Ты только посмотри, какое бедрышко! Чур, мое!
— Как бы не так! — возразил Гнуси, в то время как я поспешно одернул задравшийся и обнаживший бедро подол. — Я их нашел, мне и выбирать первый кусок.
— Не стоит ссориться, — вмешался Гнонсенс. — Надо только откормить их как следует, тогда сочного мясца хватит на всех.
С этими словами гномы удалились, а мы с Панихидой продолжили репетицию. Признаюсь, осознание того, что в случае неудачи мы немедленно отправимся в котел, изрядно добавило нам усердия. Получалось неплохо — я выводил мелодию нежным, печальным голосом, Панихида вторила мне глубоким и низким. Кажется, у нас действительно получился дуэт.
С лестницы вновь донеслись шаги. Мы приумолкли и вскоре увидели группу гномид. Должен сказать, что, как и у большинства других человекоподобных существ, женщины у гномов куда привлекательнее мужчин. Правда, внешняя привлекательность женского тела сочетается с его почти полной неприспособленностью к преодолению трудностей. Взять хотя бы женские ножки. Трудно представить себе что-либо более очаровательное. Ими можно любоваться, но для того, чтобы быстро бегать или карабкаться по скалам, они совершенно не пригодны. Скорее всего в этом коренится некий глубокий смысл. Наверное, необходим определенный баланс между красотой и целесообразностью. Впрочем, утверждать не берусь — какими быть людям, и мужчинам, и женщинам, установил не я. Но гномиды, в отличие от своих угрюмых мужей, выглядели премилыми малютками.
Они принесли большой горшок с мутной водой и связку вареных кореньев. Непроваренные грубые, волокнистые коренья были ужасны на вкус, но мы с Панихидой так проголодались, что умяли их мигом, и не подумав привередничать. В любом случае они представляли собой материал, пригодный для восстановления моего тела. Подкрепившись, мы решили отдохнуть.
— Чем больше спишь, тем быстрее восстанавливаются силы, — пояснил я.
— Но тебе не мешало бы попрактиковаться в изменении формы, — заметила Панихида. — Разумеется, так, чтобы гномы ничего не прознали. Это умение может нам пригодиться.
— Знаю, ведь именно благодаря твоему таланту мне удалось засадить черный меч в камень. Тогда я просто захотел стать бесплотным, и в конце концов это случилось.
— Да, тут главное захотеть. И чем сильнее сосредоточиваешься на желании, тем быстрее идет превращение. Правда, скорее чем за час все равно не управиться. А насчет меча ты здорово придумал. Я смотрю, не так-то ты прост.
— Коли припечет, поневоле сообразишь, что к чему, — пробормотал я, польщенный и смущенный похвалой. Щеки мои зарделись.
— Сложность заключается в том, — продолжала она, — что можно осуществить только один вид превращения зараз, и пока его не закончишь, не перейти к следующему. Нельзя, например, изменить наполовину размер, а потом, тоже наполовину, плотность. Все приходится доводить до конца, а это требует немалого решения. Именно поэтому я ни разу не попыталась сбежать от тебя днем. В процессе превращения я... мое тело становится весьма уязвимым.
— Кое-что мне понятно, — промолвил я, — в определенном смысле наши таланты схожи. Для правильного исцеления моему телу тоже нужен покои. Но вот что меня интересует — откуда твое тело знает, где следует остановиться? Я хочу сказать... Ну, например, можешь ты начать уменьшаться до эльфийского размера, а потом остановиться на размере гнома, словно это именно то, что тебе и требовалось?
Мое в общем-то привлекательное, хотя и грубоватое мужское лицо удивленно вытянулось.
— Я никогда об этом не задумывалась! — воскликнула Панихида. — Прежде всего я всегда представляла себе то, во что я хочу превратиться, например, мышь. Потом уменьшалась до мышиного размера и становилась такой плотной, что едва не проваливалась сквозь землю. Далее приходилось разуплотняться, чтобы вернуть себе нормальную плотность. В результате я становилась чем-то вроде бесенка — облик и плотность человеческие, а размер мышиный. Ну и наконец я изменяла форму и окончательно превращалась в мышь. Поступать иначе мне никогда не приходило в голову, но теперь я думаю, что это возможно.
— Так же, как оказалось возможным приспособить мою глотку для пения, — согласился я. — Объясни поподробнее насчет сверхплотности и всего такого... Боюсь, я не совсем понял.
— При изменении размера тела его масса остается прежней, — терпеливо пояснила Панихида. — Если я уменьшу массу, не изменяя размера, то стану похожа на призрака, но, когда соответственно изменю и размер, восстановится нормальная плотность. Уразумел?
— Более-менее? — ответил я, полагая, что тут есть над чем поразмыслить. — Спасибо. А сейчас тебе не мешало бы поспать.
Панихида охотно согласилась, и вскоре мое тело улеглось в углу, закрыло глаза, а спустя несколько мгновений оглушительно захрапело. Чем несколько удивило меня. Я догадывался, что имею обыкновение храпеть по ночам, но никогда не думал, что делаю это так громко и прямо-таки неприлично. Правда, дома, в Крайней Топи, родные уверяли, будто я не даю им спать по ночам своим храпом, но мне всегда казалось, что они шутят.
Сам я спать не хотел. Хотя телу Панихиды и пришлось попотеть, оно не было разрублено на куски и не нуждалось в отдыхе в такой степени, как мое. А поскольку меня интересовали пределы его возможностей, я решил проделать несколько опытов с превращением. Поначалу я малость разуплотнился и, убедившись, что это получается у меня без труда, вернулся в нормальное состояние. Изменять форму было страшновато — вдруг нежданно-негаданно нагрянут гномы. Этак они сразу заметят неладное. Пожалуй, лучше изменить размер. Поначалу я хотел подрасти, но потом решил сделаться пониже — в случае чего это не так бросалось бы в глаза. Кроме того, я намеревался проверить, смогу ли я прервать процесс уменьшения, когда сочту нужным. Мне следовало освоиться в теле Панихиды и научиться как следует управляться с ее талантом. От этого, возможно, зависели наши жизни.
Я уменьшался около четверти часа, после чего сравнил свой рост со сделанной на стене меткой и выяснил, что теперь он составляет примерно три четверти первоначального. Значит, за час я мог уменьшиться до... Хм, интересно, до чего?
До нулевого размера? До микроскопического? Мне случалось слышать о микроскопах, волшебных инструментах, позволяющих видеть такие маленькие предметы, что их не различает даже самый зоркий глаз. Вот было бы забавно появиться под микроскопом и показать нос волшебнику, который в него глазеет. То-то бы он удивился! Правда, столь мелкое существо запросто может слопать любая мошка, а в этом мало забавного.
Став ниже ростом, я почувствовал себя неуютно — дыхание участилось, слово мне не хватало воздуха. Впрочем, так оно и было. Масса моя осталась прежней, а легкие стали меньше, поэтому нагрузка на них возросла. Хотелось бы знать, как Панихида ухитрялась уменьшаться до размеров мыши не задохнувшись. Надо думать, она сначала разуплотнялась, иначе бы у нее ничего не вышло. Кроме того, труднее стало удерживать равновесие: во-первых, я был слишком тяжел для такого роста, а во-вторых, находясь непривычно близко к земле, не имел достаточного времени на корректировку движений. Только сейчас я понял, что размер и форма живого существа, как правило, взаимосвязаны. Существу величиной с мышь, даже будь у него нормальная плотность, трудно балансировать на двух ногах. Правда, у бесенят это получается, но исключительно за счет магии. Будучи величиной с мышь, лучше всего иметь и мышиное обличье. Вот ведь, оказывается, какое сложное дело изменять облик. Недаром Панихида прибегала к этому лишь в случае крайней необходимости.
Я решил малость разуплотниться, чтобы перестать наконец пыхтеть. Кажется, мне уже удалось выяснить все, что требовалось. Ясно, что крайности опасны — ежели я стану слишком бесплотным, ветер сможет разорвать меня в клочья, а коли чересчур уплотнюсь, неровен час, провалюсь под землю.
Но тут я вспомнил, что собирался выяснить, можно ли прервать один вид превращения, не доведя его до конца, и заняться другим. Панихида сомневалась в такой возможности, но ведь и я не верил, что смогу петь. Вот сейчас и проведу проверочку — кончу уменьшаться и начну разуплотняться.
Я полностью сосредоточился на диффузии, и минут через пятнадцать дышать стало гораздо легче. Ну и дела! Панихида уверяла, что на изменение размера и восстановление нормальной плотности требуется два часа, а я проделал все это всего за полчаса! Что бы еще проверить?
Интересно, может ли тело измениться не полностью, а только частично? Панихида считала это невозможным, но ведь она наверняка никогда не пробовала.
Я сосредоточился на левой руке, воображая ее клешней, вроде как у краба. Об остальном теле я старался забыть, словно его и не было. Только клешня, левая клешня.
Сработало! Всего через несколько минут моя рука стала большой зеленой клешней. Я опробовал ее на своей коже, но без впечатляющего результата. По форме клешня была как настоящая, однако по силе оставалась все той же слабой женской ручкой. Оказывается, превратить свое тело в естественное оружие не так-то просто. Хотя и возможно, если есть время.
Но все-таки я совершил открытие. Панихида просто не знала на что в действительности способно ее тело. Полный цикл превращений занимал три часа, но частичные превращения можно было осуществлять гораздо быстрее. Не задумываясь о возможностях своего таланта, она тем самым сужала эти возможности.
Однако сейчас стоило подумать о том, как вернуться в нормальное состояние, пока не явились гномы. Я попробовал объединить два процесса — подрасти и убрать клешню одновременно, но ничего не вышло. Следовало делать или то, или другое. Ладно, коли так, сначала клешня, потом размер.
Никаких затруднений не возникло. Я малость видоизменил клешню и, когда она еще не успела окончательно превратиться в руку, переключился на размер, затем занялся плотностью и восстановил утраченную массу, а под конец снова вернулся к руке. Все виды превращений приходилось осуществлять по отдельности, но ничего не мешало мне в любой момент прервать любое из них и перейти к другому. Талант Панихиды заиграл новыми гранями, о которых она и не подозревала.
А может, все мы не подозреваем о том, на что в действительности способны? Может, каждый человек способен сделать гораздо больше, чем ему кажется? Кто знает, сколько ненужных ограничений накладывает на нас неверие в свои силы. Взять хотя бы обыкновенов — они не верят в магию, поэтому в Обыкновении ее и нет.
Конечно, ценность моих рассуждений скорее всего невелика, поскольку варвары не сильны в философии. Возможно, именно потому, что уверовали в собственное тупоумие.
Вернувшись в нормальное состояние, я улегся и чуток вздремнул. Панихида дрыхла в моем теле до тех пор, пока гномиды не принесли еду. На сей раз с ними заявился Гнуси.
— Готовьтесь, — угрюмо проворчал он, — скоро вы будете петь для коровяков.
Не сказав больше ни слова, гном повернулся и зашагал прочь.
— Что еще за коровяки? — поинтересовался я. — Кто они такие?
Одна из гномид оглянулась, удостоверилась, что суровый Гнуси ушел, и с готовностью объяснила:
— Это быкоголовый народ.
— Вроде вашего Гнуси?
Гномида не смогла сдержать улыбки.
— Нет, ты не поняла меня, надземная женщина. Коровяки, они... — Она умолкла, пытаясь найти нужные слова.
Воспользовавшись паузой, я решил представиться:
— Меня зовут... — лишь в последний момент до меня дошло, что следует назвать имя, соответствующее моему нынешнему телу, в противном случае может возникнуть недоразумение. — Панихида.
— Па-ни-хи-да, — с расстановкой повторила моя собеседница. — А я гномида Гнадия, можно просто Гнадя.
— Рада познакомиться с тобой, Гнадя, — сказал я вполне искренне, поскольку гномиды с виду существенно отличались от гномов. Что ни говори, а составить верное представление о каком-либо народе можно лишь познакомившись с представителями обоих полов. — Так вот, Гнадя, я что-то не понял... не поняла насчет этих коровяков. Неужели они разводят коров? — О коровах, мифических существах из Обыкновении, рассказывали невероятные веши. Будто бы обыкновены, в земле которых не растет нормальный молочай, добывают молоко из этих животных.
Гномиды захихикали.
— Конечно же, нет, — сквозь смех ответила Гнадя. — Они сами... их головы... — она не смогла четко выразить свою мысль и закончила просто:
— Быки и коровы.
— Ты хочешь сказать, что тела у них как наши, а головы...
— Вот-вот! — воскликнула она, довольная моей догадливостью. — Именно так. Они пасутся...
— Пасутся?
— Да, пасутся на наскальном мху. А он как назло растет в тех пещерах, где наши мужчины добывают камни. И у них... у них большие гадкие рога.
Вопрос с коровяками начинал проясняться.
— Гномам нужно работать, а коровяки хотят пастись. Из-за этого происходят столкновения. Вообще-то они не злые, но слишком большие и сильные, чтобы мы могли их прогнать. Больше всего они любят музыку и, заслышав песню, забывают обо всем. Только вот мы, гномы, не очень-то музыкальны.
— Это поправимо, — великодушно сказал я. — Мы с другом мастера петь. Но что будет, если наши песни им не понравятся?
— Ой, об этом даже думать не хочется! — замахала руками наша собеседница, а опиравшаяся на клюку старая гномида подошла поближе и сказала, как припечатала:
— Котел.
— Это Гнилия, — представила мне Гнадя старушку. — А это, — указала она на совсем молоденькую гномиду, стеснявшуюся принимать участие в разговоре. — Гнимфа, Все-то у этих гномов, как у людей. Молоденькие девушки, разговаривать с которыми одно удовольствие, стесняются невесть, чего, а зловредные старухи встревают в разговор, когда их не просят, и говорят всякие гадости.
Гнадя беседовала со мной дружелюбно, но у меня хватило ума не просить ее выпустить нас на волю. Ключа у женщин не было, да и в любом случае они не осмелились бы обмануть своих гневливых мужчин. Кроме того, они отнеслись ко мне не плохо, поскольку приняли меня за женщину. Видать, всем женщинам, что на земле, что под землей, приходится несладко из-за грубости и самодурства мужчин. Мне это и в голову не приходило, покуда меня не занесло в женское тело.
— Большое вам спасибо за угощение, — сказал я. — У моего друга Джордана, вот этого малого, отменный аппетит. Он был тяжело ранен, из-за чего нам и пришлось сюда спуститься. Мы не решились остаться на ночь в лесу, потому что там полно чудовищ.
Гномиды понимающе закивали. Возможно, именно страх перед чудовищами загнал их народ в безопасную глубину подземелий.
— Дракону в дупло не пролезть, это ясно, — заметил я, — но почему сюда не забираются хищники помельче? Дверь, насколько я понимаю, не запирается.
— На вход наложено отвращающее заклятие, — пояснила Гнодия. — Преодолеть его может только гном или тот, кто находится в такой тяжкой нужде, которая пересиливает любое отвращение.
— Как раз наш случай, — заметил я. — Близилась ночь, мой спутник был без сознания, а я смертельно устала. Тут уж не до отвращения.
— Такие же заклятия наложены на колпаках наших мужчин, — продолжала Гнадия. Теперь, когда лед был сломан, она сделалась весьма словоохотливой. — Поэтому они охотятся по ночам, не опасаясь чудовищ. Ежели гном держится за свой колпак, хищник его не тронет.
— Полезное заклятие, — признал я. — Хотелось бы и мне обзавестись таким колпаком.
Едва мы с Панихидой отобедали, как явился Гниди.
— Пошевеливайтесь! — скомандовал он, отпирая дверь.
Следуя его указаниям, мы двинулись вниз, в лабиринт пещер и тоннелей. Далеко не все они были прорыты гномами. Стены естественных пещер, как правило, более просторных, чем вырубленные в камне камеры, покрывал мех. Но не везде — местами они были обтесаны кирками добывавших драгоценные камни гномов. Там, где поработали гномы, мох не рос, и я мог понять раздражение питавшихся им коровяков. С их точки зрения, гномы ради бесполезных камушков уничтожали прекрасные пастбища. Когда сталкиваются два образа жизни, трудно судить, кто прав, кто виноват.
Размышляя об этом, я вспомнил о существовавшем некогда заклятии, именуемом интерфейс. Суть его сводилась к тому, что под воздействием чар лица двоих людей смыкались, а порой их черты перепутывались. У кого-то когда-то имелся такой талант, в результате чего некоторые люди были сведены лицом к лицу, хотя им вовсе того не хотелось. Впоследствии значение этого слова изменилось — под интерфейсом стали подразумевать тесную взаимосвязь, взаимовлияние и взаимное пересечение интересов, как в случае с гномами и коровяками.

Предыдущая страница 13 Следующая страница


Жгучая ложь 14

Не следует удивляться, что я, варвар, размышлял о происхождении слов и изменении их значения. Дело в том, что для нас, варваров, слова особенно важны, ибо мы обладаем только устной традицией. Нельзя позволить себе забывать слова, которые нигде не записаны. Каждое слово, не только волшебное обладает реальной силой. Кто не верит, пусть послушает гарпий.
Через некоторое время гномы стали двигаться осторожнее. Они заметно нервничали.
— Коровяки близко, — заявил Гнуси. — Я их чую. Будем надеяться, что отвращающие заклятия не подведут.
Вскоре и мы учуяли крепкий запах навоза, а затем услышали хрумканье, время от времени прерываемое рыганием. Затем впереди открылась большая пещера, в которой мирно паслись коровяки — существа с человеческими телами и рогатыми коровьими головами.
Они заметили нас. Стоявший впереди коровяк, ростом и телосложением напоминавший здоровенного варвара, фыркнул и поскреб пол босой ногой. Одежды на нем не было, но покрытое короткой шерстью тело не выглядело голым. Затем он склонил голову, увенчанную острыми рогами. Гнуси ухватился за колпак и попятился.
— Пойте! — приказал он.
— Подожди, — рассудительно начал я, — скажи, разве коровяки не имеют такое же право на эту пещеру, как и вы? Или даже больше, коли они пришли сюда первыми. В конце концов, они голодны, и им нужны пастбища.
— Гниди, ставь котел на огонь, — распорядился Гнуси.
— Мы споем! — воскликнул я, уразумев, что гномы располагают весьма убедительными доводами. Куда более весомыми, нежели доводы рассудка.
Мы запели. Я нежным голосом Панихиды выводил мелодию, а она с чувством вторила мне моим хрипловатым басом. Неловко хвастаться, но кажется получилось у нас неплохо. Впрочем, этому в немалой степени способствовала сама пещера. Под ее просторным куполом песня звучала куда лучше, чем в нашей клетушке. На коровяков пение подействовало благотворно. Сердитый бугай успокоился, раздумал бодаться и вновь принялся пощипывать мох. С особенным вниманием слушала нас одна молоденькая коровяка, чье тело несколько напоминало то, в котором ныне пребывал я.
— Заманите их в дальний конец пещеры, — с мрачным удовлетворением пробормотал Гнуси. — Мы хотим поработать.
Мы с Панихидой двинулись к дальней стене, и коровяки всем стадом последовали за нами. Гномы тем временем достали кирки, вырубили из стен несколько кусков породы и стали измельчать их молотками и просеивать дробленый камень сквозь сито в поисках драгоценных камней. Работа шла медленно, ведь, чтобы добыть хотя бы один самоцвет, порой приходится дробить и просеивать целую глыбу. Я не мог не восхищаться упорством и трудолюбием гномов, но с сожалением смотрел на истерзанные кирками стены и растущую прямо на глазах груду пустой породы. Будучи более цивилизованным народом, чем коровяки, гномы наносили несравненно больший ущерб природе. Мы с Панихидой успели разучить всего один напев, но коровяков похоже, это устраивало, молоденькая коровяка шажок за шажком приближалась ко мне, стараясь держаться подальше от Панихиды. Видимо, она, как и гномиды, чувствовала себя увереннее, имея дело с представительницами своего пола.
Я протянул руку. Коровяка потянулась, понюхала ее и тут же отпрянула, устыдившись собственной смелости. Судя по всему, ее сородичи были миролюбивым народом, во всяком случае сейчас они спокойно жевали свою жвачку, не проявляя ни малейших признаков агрессивности. Возможно, на них действовало отвращающее заклятие гномов. Однако, видя, как опустошаются их пастбища, коровяки порой впадали в отчаяние. Заклятие переставало действовать, и гномам приходилось туго. Разумеется, мои симпатии были на стороне коровяков, хотя бы потому, что они питались мхом, а не попавшими в беду странниками. Однако я понимал, что мы слишком мало знаем о коровяках, чтобы делать поспешные выводы. Так или иначе, пока мое тело не восстановит былую силу и нам с Панихидой не удастся найти способ вырваться на волю, мы независимо от своих симпатий вынуждены делать то, что прикажут гномы.
Мы пели, пока не охрипли. Когда музыка перестала воздействовать на коровяков, те снова начали выказывать беспокойство, однако гномы уже собрались уходить. В этот день они поработали на славу и были довольны результатами. Среди добытых ими камней оказалось даже несколько алмазов, пенимых особенно высоко.
По возвращении в клетку нас хорошо накормили. Не знаю, как Панихида, а я ел без удовольствия — не мог выкинуть из головы, что меня откармливают для котла. Как только наше пение перестанет отвлекать коровяков или гномы закончат работу на их пастбище, мы тут же окажемся в кипятке. Аппетита такие мысли не прибавляют.
Возле решетки не было видно никаких гномов, однако варвары не привыкли полагаться на очевидное. Один из ним запросто мог спрятаться в соседней клетушке — вдруг они решили подслушать, не вынашиваем ли мы план побега? Поэтому я не заговаривал на эту тему, покуда не истаял пробивавшийся сквозь вентиляционную шахту свет, а в темноте пристроился поближе к Панихиде и прошептал ей на ухо:
— Боюсь, что рано или поздно нас пустят на похлебку.
— Да, котла нам не миновать, — согласилась она.
— Значит, надо найти способ унести ноги. Завтра ты станешь гораздо сильнее, чем сегодня, но для полного восстановления сил потребуется еще один день. Как ты думаешь, он у нас есть?
— Скорее всего да, — ответила Панихида. — Сам посуди, пещера здоровенная, и за один день гномам в ней не управиться. Да и кто знает, может, она не одна. Вдруг гномам придет в голову разорить и другие пастбища коровяков? Однако в любом случае необходимо продумать все заранее, как если бы мы собирались бежать завтра. Мне кажется, коровяки пропустят нас через свои угодья, но есть ли оттуда выход на поверхность?
Чтобы шептать ей на ухо, мне приходилось опираться на локоть. Это было неудобно, но говорить громче я не решался. В конце концов рука устала настолько, что я спросил Панихиду, нельзя ли положить голову ей на плечо.
— Само собой, — сказала она.
Я пристроился, и Панихида тут же обхватила меня своими... моими ручищами. Одна ладонь легла мне на грудь.
— Эй, ты что затеваешь?.. — начал было я, но тут же умолк по той простой причине, что Панихида поцеловала меня в губы.
Я отпрянул, ее... мою... короче говоря, я сбросил руку с груди и залепил Панихиде пощечину, после чего вывернулся из ее хватки.
— Ты чего дерешься? — сердито проворчала Панихида. Даже в темноте я чувствовал, как напряглись ее мышцы, и мне стало малость не по себе, слишком уж неравны были наши силы. До полного выздоровления моего тела было еще далеко, но даже сейчас Панихида запросто могла сделать со мной все, что взбредет ей в голову.
— Веди себя как следует, не то позову гномов.
— Руками машешь, гномов позвать грозишься... Что я такого сделала?
— То и сделала, чего делать не положено! Конечно, мужчины все одинаковы! Думают, что каждая женщина им доступна, стоит только... — Я проглотил последние слова, сообразив, что несу полную несусветицу.
— О чем ты говоришь? — разгневанно воскликнула Панихида, но тут же сбавила тон и невесело рассмеялась:
— Знаешь, а ведь это правда. Я никогда не испытывала таких ощущений. Я вся... Слушай, мужчины всегда так реагируют на женщин?
— Только на красивых, — буркнул я.
— Да... Пойми, до сего дня я и представить себе не могла, какие страсти одолевают мужчин. Как вам вообще удается сдерживаться?
— Порой это бывает непросто, — признал я, несколько смягчившись. — Когда такая милашка, как ты, лежит рядом и дышит...
Панихида снова рассмеялась:
— Да-да, мне все понятно. Теперь я знаю, что ты должен был чувствовать. И эта грязь, которая завелась в твоих мозгах... Наверное, она подействовала и на мое сознание. Ладно, не обращай внимания... Ох, Джордан, да ты никак был святым.
— Святых не бывает, — отозвался я уже довольно миролюбиво. — Они существуют лишь в обыкновенной мифологии. Надеюсь, ты кое-что поняла, как, впрочем, и я. Ведь раньше мне было невдомек, что значит быть женщиной.
— Прошу прошения, — сказала Панихида. — Я буду держать себя в руках.
— Вот и хорошо.
Мы помирились, но на всякий случай я держался от Панихиды подальше. И план побега мы в эту ночь больше не обсуждали.
Следующий день был похож на первый. Мы поели, разучили новую песню и пропели ее на пастбище коровяков. На сей раз к нам приблизились сразу три коровяка. Одна совсем молоденькая, почти телочка, голову ее украшали маленькие аккуратные рожки.
— М-мвы мрасиво м-моете, — промычала она, когда нам пришлось сделать маленький перерыв; петь беспрерывно целый день мы, разумеется, не могли.
Странное мычание привлекло мое внимание, оно показалось мне похожим на членораздельную речь. Конечно, речь эта была не слишком разборчивой, но ведь губы и язык у коров устроены совсем по-другому, чем у людей. Они приспособлены для мычания. Видимо, поэтому всякое слово начиналось у коровяки со звука "м", а некоторые звуки она просто не выговаривала. А коли так, что же она сказала? Ну конечно! «Вы красиво поете».
— Спасибо, — сказал я. — А ты прекрасно выглядишь.
— М-мрасивые месни, — с довольным видом промолвила она.
— Красивые песни, — согласился я, покосившись назад, не заподозрят ли чего гномы. — А что, весь ваш народ умеет говорить по-человечески?
Она покачала головой:
— М-мнет. М-молько мя. М-мой малант.
— Твой талант! — догадался я.
Считалось, что магическими талантами обладают лишь люди и родственные им существа, но ведь и коровяки походили на людей — только головы другие. А будучи полулюдьми, они могли обладать и душой, и магией. События приобретали интересный оборот. Хотелось бы только знать, удастся ли нам извлечь из этого какую-нибудь пользу. Мы отчаянно нуждались в чем-то, из чего можно извлечь пользу. Пропев еще пользу — прерываться надолго было опасно, — я снова заговорил с телочкой:
— Как тебя зовут?
— Му-у-ла. А мтебя?
Хотя она путала или вовсе не выговаривала некоторые созвучия, чем дольше мы разговаривали, тем легче становилось мне ее понимать.
— Панихида, — ответил я, ощутив легкий укол совести. Стыдно обманывать это дружелюбное, простодушное существо, но другого выхода не было. Старая, добрая варварская прямота по-прежнему казалась мне предпочтительной, но за последнее время я понял, что она не всегда уместна.
— Мма-ни-мхида, — старательно выговорила Мула.
— Ты прекрасно говоришь, — похвалил я, и ноздри телочки раздулись от удовольствия. Я склонился к ней поближе и доверительно произнес:
— Между нами, девочками, у меня есть секрет.
В глазах коровяки вспыхнуло любопытство. Все девчонки обожают секреты.
— Мекрет? — переспросила она, навострив покрытые шерсткой ушки.
— Да. Мы пленники гневливых гномов. Ты поможешь нам сбежать?
Мула растерянно наморщила нос:
— Млежать?
— Да не лежать, а сбежать. Поняла? Нам нужно сбежать, потому что гномы собираются сварить нас в большом горшке.
— Мнолыдой мбашке?
— Не в башке, а в горшке. В большом-пребольшом горшке. Мы должны убежать — завтра. Ты нам поможешь?
Коровьи брови поднялись, а уши неуверенно дернулись. Мула робко покосилась в сторону здоровенного малого с бычьей головой, который явно здесь заправлял.
— Завтра, — повторил я, — мы снова придем сюда. Поговорим с вашими вождями. А то ведь гномы заставят нас петь до тех пор, пока вы не останетесь без пастбищ.
Ночью мы должны были окончательно договориться о совместных действиях, поэтому мне пришлось доверить свое слабое женское тело изрядно поднабравшейся силенок Панихиде.
— Думаю, — прошептал я ей на ухо, — нам следует направиться прямо в гущу коровяков. Затеряемся в стаде, и гномы не решатся за нами гнаться. Ежели, конечно, главный бугай разрешит Муле нам помочь.
— Так-то оно так, но можно ли им доверять? — сказала Панихида с типично мужской подозрительностью. — Ты уверен, что они едят только мох?
— Во всяком случае, их рты не приспособлены для поедания мяса.
— Для человеческой речи они тоже не приспособлены.
— Говорит только Мула, это ее магический талант, — возразил я, хотя и сам испытывал определенное беспокойство. Мяса коровяки скорее всего не едят, но кто знает, что взбредет в их бычьи головы при виде моего... тьфу, при виде соблазнительного тела Панихиды. — В любом случае какой у нас выбор? Или бежать? или ждать, когда гномы разведут огонь под своим котлом.
Возможность угодить в котел вдохновляла Панихиду не больше, чем меня, и, чуток поразмыслив, она согласилась:
— Пожалуй, нам придется положиться на них. С виду эти коровяки вполне приличный народ.
— Значит, решено, — сказал я и попытался отодвинуться.
Но не тут-то было. Панихида держала меня крепко.
— Жаль, что тогда мне пришлось тебя убить, — ни с того ни с сего сказала она.
— Опять ты за свое, — сердито проворчал я, тщательно пытаясь высвободиться из стальных объятий. — Знаю я эти твои штучки.
— Какие еще штучки? — воскликнула она с притворным негодованием, но тут же печально рассмеялась:
— Конечно же, ты опять прав. Раньше мне и в голову не приходило, насколько мужчины и женщины отличаются друг от друга. Мне довелось испробовать множество обличий, но все они были женскими.
— Но ты могла бы превратиться и в мужчину, разве нет? Может, мне попробовать...
— Ничего не выйдет. Мой талант в том, чтобы менять облик, а вовсе не пол. Может, с виду тело и станет мужским, но суть все равно останется женской.
С одной стороны, это казалось вполне резонным, но с другой, мы оба после обмена телами стали воспринимать определенные качества противоположного пола — она мужского, а я женского. Форма определяет содержание! Стоп, но ведь я по-прежнему думал о себе как о мужчине, да и она наверное... Или не совсем так. Боюсь, есть вопросы, на которые нет простых ответов, и половой вопрос из их числа.
Я отодвинулся, и мы заснули. Кажется, после этого разговора мы стали лучше понимать друг друга. И относиться друг к другу с большим уважением.
На следующее утро нас снова повели к коровякам. Большая часть стены была изрублена кайлами, пастбищных угодий осталось совсем немного. Едва мы выступили вперед, как к нам подошла Мула и с довольным видом промычала:
— Мгороль мгогласен.
— Король согласен, — перевел я Панихиде.
— Тогда мотаем отсюда к чертовой матери, — заявила она.
Просто удивительно, до чего мужчины грубы и невоздержанны на язык.
Не теряя времени, мы зашагали в дальний конец пещеры, где сгрудилась большая часть стада.
— Эй, вы куда? — заорал Гнуси. Размахивая киркой, он устремился было вдогонку, но два здоровенных коровяка наставили на гнома рога, что мигом поубавило ему прыти. — А мы уже котел приготовили! — гневно воскликнул Гнуси.
— Сам в него и полезай, гнусная рожа! — откликнулась Панихида.
Мула семенила впереди, указывая дорогу. Нам оставалось лишь следовать за ней, гадая, куда эта дорога приведет и что нас ждет в неведомых подземных глубинах.

Глава 13
Пустой рыцарь

Уходивший вниз тоннель привел нас в большую похожую на хлев пещеру, где под присмотром солидных пышнотелых коровяк решились маленькие телятки, а старые быки степенно жевали свою жвачку. Мула провела нас прямиком к королевскому стойлу, где мы увидели могучего коровяка с величественной и благородной осанкой. Представив нас королю, Мула осталась в стойле, чтобы переводить его речи, ибо мы не понимали языка коровяков. Зато нас, судя по всему, король понимал без труда. Царственным особам принято давать хорошее образование, и порой это оказывается весьма полезным.
— Приветствуем тебя, государь, — промолвила Панихида с церемонным поклоном. Поскольку в этом сообществе явно господствовали самцы, предпочтительнее было, чтобы и с нашей стороны говорил мужчина. А в роли мужчины, как бы это меня не раздражало, в настоящее время могла выступать только она. — Позволь выразить глубокую благодарность за то, что твои подданные помогли нам спастись ль гнусных, глумливых, гневливых гномов.
Король ответил басовитым мычанием.
— М-мэти м-мномы м-мущая моль, — перевела Мула.
— Эти гномы сущая боль, — повторил я для Панихиды, ибо ее мужское ухо было совершенно невосприимчиво к оттенкам произношения. Неудивительно, что она не могла петь так красиво, как я.
— Это еще мягко сказано, — заметила Панихида, — ведь они собирались сварить из нас похлебку.
Король снова замычал.
— Мы млюдей не медим, — перевела Мула, — мы млюбим мпесни.
— Мы людей не... — начал было я, но Панихида оборвала меня с типично мужской бесцеремонностью и обратилась к королю:
— Государь, мы безмерно признательны тебе и твоему народу, однако не можем остаться навсегда в вашей гостеприимной пещере, ибо у нас есть иные обязанности.
— Му-у? — разочарованно промычал король.
— Мы глубоко уважаем славный народ коровяков и его достойного короля, — заявила Панихида, — но и ты должен нас понять. Я сама... я сам — отпрыск королевского рода, а тебе ли не знать, что благородство обязывает?..
Король вновь замычал — с сожалением, но понимающе. Он не мог не признать, что с высоким происхождением связана особая ответственность.
— Может быть, мы в силах сделать для тебя и твоих подданных что-нибудь полезное? — поинтересовалась Панихида. — Нам хотелось бы отблагодарить вас за помощь.
Король принялся мычать на разные лады. Мула вторила ему со своим неподражаемым акцентом. Я говорю это вовсе не в укор — она старалась, и у нее получалось совсем неплохо. Наверное, коровякам тоже казалось, что наша речь звучит чудно.
— Все, что нам нужно, это хорошие пастбища, — перевел я следом за Мулой. — Самые лучшие угодья лежат в нижних пещерах, а они принадлежат рыцарям. Правда, пастись там рыцари порой разрешают, но за это нам приходится платить дань. Ужасную дань. Увы, мы окружены врагами. Над нами живут гневливые гномы, а под нами обосновались распроклятые рыцари...
Мула поведала нам, что воинственные и вооруженные до зубов создания, именуемые рыцарями, допускают коровяков на некоторые нижние пастбища, но взамен требуют ежегодную жертву — лучшую телочку и лучшего молодого бычка. Несчастные коровяки вынуждены платить эту страшную подать, ведь, вздумай они отказать, рыцари лишат их доступа к своим угодьям. А поскольку верхние пастбища по большей части разорены гномами, коровякам приходится выбирать между кровавой данью и голодной смертью. Невеселый выбор.
Как выяснилось, раньше все нижние пещеры безраздельно принадлежали предкам нынешних коровяков. Не ведая худа, они преспокойно паслись на сочном мху, пока в их владения не вторглись воинственные закованные в сталь всадники. Никто не знает точно, откуда они пришли, говорят, из какой-то крепости, где все было очень крепким. Быки, конечно, пытались оказать сопротивление, но их рога оказались бессильными против крепких рыцарских доспехов, а длинные копья рыцарей пронзали обнаженные тела насквозь. По правде сказать, рыцари могли перебить всех коровяков за час, однако предпочли сохранить их ради забавы. Таким образом установленная рыцарями дань представляла собой плату не только за пастбища, но и за право жить. Однако обычное убийство не представляло для рыцарей интереса, и они предоставляли жертвам возможность оказать сопротивление. Коровяки отправлялись в ужасный лабиринт, где получали мечи и должны были сразиться с победителем рыцарских турниров. Соглашение, условие которого продиктовали сами рыцари, гласило, что в случае победы предназначавшихся в жертву бойцов кровавая дань будет предана забвению, а народ коровяков получит право свободно пастись в нижних пещерах. Однако, несмотря на то что коровяки вдвоем выходили на бой против одного -единственного рыцаря, они неизбежно встречали свою погибель. Все рыцари были умелыми бойцами, а уж тот, кто побеждал на турнире, по праву считался лучшим из лучших.
— Но почем вам знать, что, даже одержи ваши бойцы победу, рыцари сдержат свое слово? — спросила Панихида с присущей всем мужчинам подозрительностью.
— О, они всегда держат свое слово, — заверила ее Мула, — ибо считают это делом чести. А честь для них имеет особое значение. Они считают, что рыцарь без чести — ничто. Его просто не существует. Это воинственный, суровый и бессердечный народ, но не лживый. На рыцарское слово можно положиться.
Мне начинало казаться, что эти рыцари во многом походят на варваров. А коли так, можно попробовать с ними договориться.
Выбраться из обиталища коровяков молено было двумя путями — или через владения гномов, или пещерами рыцарей. Ежели мы не хотим застрять среди коровяков навеки, надо выбирать. А если вдобавок мы еще и хотели отблагодарить добродушный рогатый народ, то...
Панихида еще раздумывала, но у меня не было сомнений.
— Надо помочь этим славным созданиям, — сказал я, — и не только потому, что путь к свободе пролегает через пещеры. И даже не только из благодарности. Мне кажется, что встреча с рыцарями обещает стать настоящим приключением.
— Ничего себе приключение! — воскликнула Панихида. — Кошмар. Они ведь могут нас убить!
— Лучше сложить голову в честном бою, чем быть постыдно сваренным в горшке, а потом еще и столь же постыдно съеденным. Конечно, мы можем поступить иначе. Остаться здесь и петь коровякам песни — пока не помрем с голоду вместе с ними.
— Я вижу, ты по-прежнему петушишься, как заправский мужчина, — заметила Панихида. — Однако выбор у нас и впрямь невелик. Конечно, ты мог бы превратиться в мышь и удрать отсюда в одиночку, но у меня такой возможности нет. Кроме того, мне хотелось бы когда-нибудь вернуться в свое тело. Сердце кровью обливается, когда я вижу, как ты с ним обращаешься. — Панихида расправила могучие плечи и вновь обратилась к королю:
— Государь, мы решили занять место тех, кто предназначен в жертву в этом году. Если нам удастся победить рыцаря, вы освободитесь от кровавой дани. Одолеет он — вам не придется приносить никого в жертву хотя бы в этом году.
Король замычал — удивленно и одобрительно.
— М-мвы — му-мужественные млюди, — перевела Мула.
— Очень мужественные, — не без иронии подтвердила Панихида и, склонившись ко мне, шепнула:
— Посмотрим, чем обернется твое дурацкое геройство.
Разумеется, прежде всего следовало подготовиться к встрече с рыцарями, и тут было не обойтись без помощи коровяков. К счастью, у этого народа существовал обычай изготовлять точные копии голов выдающихся героев прошлого — так они сохраняли свою историческую память. Головы это делали из плотной ткани, обмазывали глиной и раскрашивали, да так умело, что их невозможно было отличить от настоящих. Одну из таких бычьих голов преподнесли Панихиде — в противном случае ей не удалось бы выдать себя за коровяка. Голова, которой предстояло увенчать мое тело, представляла собой портрет легендарного героя по имени Минотавр. Рассказывали, что он в поисках приключений удалился в Обыкновению, где снискал великую славу, сразив множество обыкновенов в тамошнем лабиринте. По мнению Мулы, такой великий боец, как Минотавр, наверняка справился бы с любым рыцарем, но за прошедшие века коровяки стали мирным народом и подрастеряли боевые навыки. Возможно, она была права, но мне незлобивость коровяков представлялась скорее достоинством, чем недостатком.
Самому мне тряпичная голова не требовалась. Пустив в ход талант Панихиды, я увеличился в размерах, восстановил нормальную плотность и превратил свою голову в коровью. Не слишком большую, но увенчанную довольно острыми рогами.
На все ушло около часа. Коровяки взирали на мое преображение с удивлением, едва ли, однако, большим, чем удивление самой Панихиды.
— Как это у тебя получается?! — воскликнула она. — Ты проделал это втрое быстрее меня!
— Метод прост, — ответил я, гордясь своим открытием, — сначала я начал превращаться в великана вдвое выше тебя ростом, но прекратил это, как только достиг твоего размера. На это ушло десять минут. Затем я собрался увеличить вес в восемь раз, но остановился через четверть часа, когда он только-только удвоился. Ну а под конец я превратил голову в коровью, оставив все прочее таким, как было. Эта работа оказалась самой долгой — на нее потребовалось полчаса.
— Но как же так? Преображаться должно все тело!
— Ничего подобного. Ты можешь изменять, что хочешь, хоть руки, вроде как у гарпий, кентавров или коровяков, достаточно изменить те части тела, которые должны отличаться от человеческих.
— Никогда бы не поверила, что такое возможно, но ты проделал это у меня на глазах. Невероятно. Всего за три дня ты узнал о моем собственном таланте больше, чем я за всю жизнь.
— Мне просто повезло, — отмахнулся я. Глаза Панихиды сузились.
— Я всегда считала варваров тупицами, но ты гораздо смышленее, чем... — Она пожала плечами:
— Ты... далеко не прост.
В ответ плечами пожал я:
— Дело тут не в уме, а в том, что мы, варвары, гораздо ближе к природе. Мне удалось освоить твой демонический дар, поскольку он является природным.
— Нашел природное явление, — со смешанным чувством хмыкнула Панихида.
Поужинали мы свежим мхом, поскольку никакой другой пищи у коровяков не водилось. Лакомством это, конечно, не назовешь, но все лучше, чем ложиться с пустым желудком. Зато отведенное нам стойло коровяки устлали старой соломой — материалом по здешним понятиям прямо-таки драгоценным. Панихида не зря упомянула о своем происхождении — нас принимали, как особ королевской крови.
Проснувшись поутру, мы решили незамедлительно отправиться навстречу судьбе. Вообще-то коровяки должны были посылать на убой очередную пару только в следующем месяце, но полагали, что рыцари не станут привередничать. Чтобы встретиться с ними, следовало просто идти вниз по тоннелю и время от времени громко мычать, привлекая к себе внимание. Что мычать да как — не имело ни малейшего значения. Надменные завоеватели не утруждали себя изучением языка побежденных.
— Мдо мвиданья, — промычала на прощание Мула, и из ее глаз закапали слезы.
— До свиданья, Мула, — ответил я и обнял ее как подругу.
Я и относился к ней как к подруге, хотя был сейчас гораздо выше ее ростом. Нам предстояла схватка, а в схватках и рост, и вес играют порой не последнюю роль. Малый рост безусловно затрудняет женщинам жизнь... хотя и не во всем.
Мы двинулись по указанному Мулой пути. Дорогой я осваивал коровью голову, ибо многое казалось мне непривычным. Угол зрения был гораздо шире человеческого — я мог видеть, что происходит позади, почти не поворачивая головы, но вот четкость деталей оставляла желать лучшего. Очень скоро мы вступили на запретную территорию и принялись мычать, дабы известить рыцарей о своем прибытии. Нам сказали, что коровяков, забредающих в их владения без предупреждения, рыцари попросту закалывают, — тоже без предупреждения.
Через некоторое время мы увидели внушительную фигуру в металлических латах. Ростом рыцарь не уступал любому варвару и при этом с головы до пят был закован в броню.
— Му-у, — промычали мы дружным дуэтом.
Примерно с минуту воитель молча рассматривал нас сквозь узенькие щели в закрывавшей лицо стальной пластине. Рука его покоилась на рукояти висевшего у бедра длинного меча. Хотелось верить, что мы будем признаны достойными жертвами и получим такие же клинки для самозащиты. Затем рыцарь повернулся, знаком приказал нам следовать за ним и, лязгая железом, зашагал вперед.
Вскоре мы оказались в лабиринте, но совсем не таком, какой я ожидал увидеть. Он ничуть не походил на лабиринт тараска. Рыцарь привел нас на открытую площадку, обнесенную концентрическими кольцами стен, с проходами между ними. Пока мы растерянно озирались по сторонам, в проходах стали появляться облаченные в доспехи фигуры, которые рассаживались по этим самым стенам. И тут до меня дошло, что это никакие не стены, а скамьи, расположенные ярусами, каждый следующий выше предыдущего. Таким образом зрители на задних рядах могли видеть все происходящее на площадке не хуже тех, кто сидел на передних. Будучи пустым, это сооружение и впрямь напоминало своеобразный лабиринт, но когда ряды заполнялись, оно становилось похожим на зал для собраний.
На площадке находился пандус. Довольно широкий, он начинался у самой земли и становился все выше по мере того, как пересекал арену. У противоположного конца пандус изгибался, пересекал площадку в обратном направлении, вновь поворачивал и вновь возвращался. С каждым изгибом высота его увеличивалась и в конце концов становилась такой, что вряд ли кому-нибудь захотелось бы свалиться вниз.
Верхний конец пандуса упирался в стену пещеры, и там, высоко над нашими головами, виднелись металлические ворота, из-за которых пробивался дневной свет. То был выход на поверхность, путь к избавлению. Пятнышко солнечного света манило к себе, ведь пещера освещалась лишь чадящими факелами.
Но что все это значило? Конечно, нам ничего не стоило взбежать по пандусу к воротам, но они были закрыты и наверняка заперты. Сломать такие ворота не под силу ни человеку, ни самому здоровому бугаю, а как раздобыть ключ, мы не знали. Выбраться наружу без дозволения рыцарей не имелось ни малейшей возможности.
Я не мог взять в толк, зачем сооружен этот пандус. Он не был дорогой наверх, которой пользуются сами рыцари, — они не стали бы делать такую дорогу извилистой, как змея, да еще и помещать ее посреди арены. Едва ли они заполняли ряды всякий раз, когда кому-то из них приходило в голову прогуляться по поверхности.
Однако довольно скоро все прояснилось. Как только зрители расселись, вперед выступил рыцарь с ключом в руках. Громыхая латами, он поднялся по пандусу к воротам, вставил ключ в замок и распахнул тяжелые створки. Затем вновь захлопнул ворота, запер их и спустился вниз. Вопросов не было. Пандус действительно представлял собой путь к свободе, но свободу следовало заслужить. Заслужить, завладев ключом.
Достигнув подножия пандуса, рыцарь повесил цепь с ключом на бронированную шею, подошел к дальней стене и, открыв дверь, выпустил на площадку лошадь, почти до самых копыт закованную в сталь.
Затем он сел на коня и взял в руку длинное, острое копье.
— Что-то я не вижу никаких мечей, — беспокойно пробормотала Панихида.
— Кажется, коровяков попросту провели, — отозвался я. У меня хватило ума, превращая голову в коровью, оставить язык человеческим, иначе мы с Панихидой не смогли бы разговаривать.
Рыцарь пришпорил коня и двинулся вперед. Чудовищное копье склонилось, нацеливаясь на нас.
— Выходит, эти рыцари чести бесчестно нарушили ими же установленные правила, — с горечью промолвила Панихида. — Неудивительно, что ни один коровяк не победил в бою.
— Однако предполагается, что без чести они ничто, — заметил я. — Следует ли из этого...
Закончить мне не удалось. Рыцарь устремился на нас, и мы едва успели отскочить в разные стороны, упав на землю и чуть не угодив под копыта.
Скорость и вес брони увлекли всадника и коня вперед, так что к тому времени, когда рыцарь остановился, мы успели подняться на ноги.
— Вот так состязание! — воскликнула Панихида. — Нас привели на заклание, как ягнят. Рыцарь развернул коня.
— Беги вверх по пандусу, а я попробую его задержать.
— Что толку, у меня ведь нет ключа.
Стальная махина с лязгом налетела на нас, и мы снова попадали на землю. Ловкость выручила нас и на сей раз, однако становилось ясно, что рано или поздно каждый будет пронзен смертоносным рыцарским копьем.
— Надо избавиться от этой жердины! — крикнул я, вскакивая на ноги, в то время как рыцарь тормозил и разворачивал коня.
— Надо-то надо! Но как?
— Отвлеки его. Я брошусь на него сверху.
Рыцарь, громыхая железом, понесся к нам, но на сей раз мы, не дожидаясь его приближения, разделились. Панихида отбежала в сторону, а я вскочил на пандус. Преследователю пришлось выбирать между двумя мишенями, и он помчался за Панихидой. Она убегала и уворачивалась со всей быстротой и ловкостью, на какую было способно мое тело. Увлекшись погоней, рыцарь совершенно позабыл обо мне. Неожиданно я понял, в чем состояла эта рыцарская забава, — она представляла собой не сражение, а некую разновидность охоты. Закованный в латы всадник был охотником, и нас он рассматривал не как противников, а как добычу. Однако охота на одного коровяка казалась рыцарям слишком уж простой — то ли дело погоняться за двумя одновременно. Создавалась иллюзия, что жертва может спастись, а это делало жестокое развлечение особенно азартным.
Пока я бежал по пандусу к первому повороту, мне пришло в голову, что рыцарь скорее всего не убьет нас сразу. Покончить с жертвами слишком быстро означало бы испортить забаву. Охотник должен поиграть с добычей, повеселиться сам, поразвлечь зрителей и, возможно, удостоиться их аплодисментов. Скорее всего он не станет наносить смертельный удар при первой возможности, а постарается выбрать момент, когда сможет сразить жертву наиболее эффективно. Что ж, это давало нам время, а стало быть, и надежду.
— Панихида! — крикнул я на бегу. — Раздевайся! Сбрось одежду!
— Ух? — выдохнула она, ловко уворачиваясь от острого наконечника тяжеленной рыцарской пики. Следует признать, что она хорошо освоилась в моем теле.
— Сбрось платье!
На моем теле оставалось все то же коричневое платье Панихиды.
— Попробуй отвлечь его платьем!
— Не понимаю! — выкрикнула она, в очередной раз уходя от удара.
Возможно, бычья голова мешала ей как следует слышать; в любом случае у меня не было времени растолковывать, что да как. Но если нет возможности рассказать, надо показать.
Не замедляя бега, я стал снимать свое серое платье. Замечу, что после изменения размера мне пришлось распустить его в швах, — несмотря на складки, оно оказалось тесноватым. Теоретически платье должно было увеличиться вместе со мной. Возможно, так и случилось, однако мне пришлось изменить не только рост, но и пропорции тела, а покрой платья оставался прежним.
Стоило мне стянуть через голову свое одеяние, как голова рыцаря повернулась в мою сторону. Ну конечно, я и думать забыл, что пребываю в облике женщины, причем женщины огромного роста с чрезвычайно пышными формами. Мне пришлось изменить телосложение, чтобы управляться с выросшим телом, — стройная фигурка Панихиды никак не соответствовала столь высокому росту. Недаром великаны сложены иначе, чем нормальные люди. Словом, сейчас рыцарь видел перед собой бегущую по пандусу обнаженную женщину. Все, что могло трястись, подпрыгивать и качаться на бегу, тряслось, подпрыгивало и качалось.
Но мне было не до того, какое я произвожу впечатление. Схватив сорванное платье, я растянул его на руках и развел руки в стороны.
— Сделай вот так! Это будет вторая мишень! Пусть он целится не в тебя, а в платье!
Не знаю, разобрала ли Панихида мои слова, но смысл моего жеста от нее не укрылся. Она мгновенно сорвала с себя коричневое платье, и стальные шлемы зевак, как по команде, повернулись в ее сторону. Создавалось впечатление, что рыцарей возбуждает вид обнаженного человека; видимо, сами они никогда не снимали доспехов. Во всяком случае на людях.
Чудной народ.
Панихида остановилась, растянула платье перед собой и стала дожидаться атаки. Узкие щели забрала предоставляли не очень-то хороший обзор, но серое пятно перед собой рыцарь видел отчетливо, а потому на него и нацелился. Он помчался вперед, и Панихиде осталось лишь в последний момент слегка отступить в сторону — вместо нее стальное острие пронзило серую ткань. Теперь Панихиде не приходилось отпрыгивать и падать, что давало некоторое облегчение.
— Замани его сюда! — крикнул я с пандуса. — Пусть проскачет подо мной!
На сей раз Панихида расслышала мои слова и, размахивая серым платьем, стала завлекать всадника к тому месту, где стоял я. С первого захода осуществить задуманное не удалось — рыцарь промчался слишком далеко. Но, развернувшись, он поскакал назад вдоль самого пандуса и в один прекрасный момент оказался прямо подо мной.
В то же мгновение я прыгнул с пандуса и угодил на конскую спину, как раз перед рыцарским седлом. Мы оказались сидящими лицом к лицу, точнее лицом к забралу. Кажется, мое неожиданное появление его не обрадовало.
Воспользовавшись растерянностью противника, я сорвал с его шеи цепь. Цепь, на которой висел ключ! Затем я решил сбросить рыцаря с коня, но жестоко просчитался. Его замешательство длилось лишь долю секунды. Я обхватил закованное в сталь тело, силясь прижать руки к бронированным бокам, однако рыцарь легко вывернулся из моей хватки. Разве могут женские руки удержать сильного мужчину? Если только в объятиях...
Но это к делу не относится.
Рыцарь выронил копье, обеими руками стиснул меня так, что перехватило дух, и сбросил с коня.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

Приземлился я на ноги, но не удержал равновесия и шлепнулся на мягкое место. Замечу, что в последнее время этому месту доставалось как никогда раньше — однако на сей раз я почувствовал себя так, словно получил пинка от огра.
Но несмотря ни на что, мне удалось добиться определенного успеха — рыцарь лишился и ключа, и копья. Ключ оказался у меня, а упавшее копье подобрала Панихида.
— Беги и открой ворота! — крикнула она мне. — Я отобьюсь от него!
— Как же, отобьешься! Можно подумать, ты умеешь обращаться с этой штуковиной. Ты и пикнуть не успеешь, как он снесет тебе голову мечом.
Рыцарь и вправду обнажил длинный острый меч. Поблескивавший в свете факелов вороненый клинок заставил меня вспомнить о магическом мече волшебника Яна.
— Если мне не хватит умения, — отозвалась Панихида, — то тебе силенок. С твоими мускулами этакой орясиной не помашешь.
тут она угодила в точку — рыцарское копье было очень тяжелым. Чтобы управляться с таким оружием, требовалась недюжинная сила — неудивительно, что рыцарь легко сбросил меня с коня.
Ухватившись за тяжелое древко, мы вдвоем подняли его с одного конца, нацелив острие на противника, но тот небрежным взмахом меча отсек наконечник вместе с частью древка, а нам снова пришлось самым постыдным манером падать на землю.
— Ну, и что теперь? — прохрипела Панихида, когда мы поднялись на ноги по обе стороны от разрубленного копья.
— Все к лучшему, — заявил я. — Теперь у нас есть оружие.
Я подхватил с земли отрубленный наконечник длиной в половину моего роста — его можно было использовать как меч. Панихида подняла оставшуюся часть древка, — став короче, оно превратилось в довольно удобную дубинку. Сам того не желая, рыцарь оказал нам услугу.
Когда он устремился на нас с мечом, мы атаковали его с обеих сторон, размахивая своим оружием. Увы, результат оказался плачевным. Слегка приподняв щит, рыцарь отвел в сторону мой удар и одновременно рубанул черным клинком Панихиду. Она отпрянула, но слишком поздно. На арену упала отсеченная мечом кисть левой руки. Пальцы спазматически сжались.
— Проклятье! — воскликнула Панихида, прижимая обрубок руки к телу, чтобы остановить кровотечение. Впрочем, в этом не было особой нужды, ибо мой талант уже начал действовать. А вот черный меч рыцаря, разворачивавшегося для новой атаки, окрасился кровью.
Но тут Панихида предприняла совершенно неожиданный ход. Она наклонилась, подобрала отрубленную руку, а когда рыцарь приблизился, швырнула эту руку ему в лицо.
Наш противник был умелым воином, но даже он на какое-то время опешил. Рука угодила прямо в забрало, да еще и один палец проскочил в смотровую щель. Создавалось впечатление, будто в шлем пытается забраться огромный паук.
Рыцарь, конечно, знал, что отрубленная ладонь не опасна, но она заслоняла ему обзор, поэтому он остановил коня и левой, закованной в перчатку рукой потянулся к забралу.
В тот же момент я прыгнул, набросил на шлем свое серое платье и стянул концы так, что на голове рыцаря образовался глухой капюшон без прорезей. Наш недруг был ослеплен.
— Меч! — крикнул я. — Отбери у него меч!
Однако рыцарь продолжал размахивать мечом и вслепую, так что Панихида не решалась к нему приблизиться. В конце концов я сам вцепился в сжимавшую клинок руку, но из-за этого пришлось выпустить платье. Серый капюшон начал соскальзывать. Рыцарь поднял перчатку и отпихнул меня с такой силой, что я вновь приземлился на пятую точку. Ох и досталось же ей, бедняжке, в этом бою. Платье слетело со шлема. Рыцарь удержал свой меч, а теперь снова мог видеть.
Но Панихида и тут не растерялась. Не имея возможности подступиться к всаднику, она подскочила к коню и со всей мочи крикнула прямо в конское ухо:
— Бу-у!
Конь отреагировал, как и следовало, — заржал и вскинулся на дыбы. Рыцарь с грохотом полетел на землю. В тот же миг Панихида всем телом упала на державшую меч правую руку, прижимая ее к площадке, а я прыгнул, целя обеими ногами в стальной шлем. Вообще-то я рассчитывал разве что оглушить противника, но результат превзошел все ожидания. Мой удар сбил шлем, и он откатился в сторону от бронированного тела. Тело это мгновенно обмякло, так что Панихида без труда вырвала меч из неожиданно ослабевшей хватки. Однако главная неожиданность заключалась в другом. Со звоном откатившийся шлем был пуст. Как и доспехи. Под стальной скорлупой ничего не было. Решительно ничего.
Панихида растерянно уставилась на меня.
— Пусто, — в недоумении пробормотала она. — Как же так? Ведь он сражался с нами...
— Он лишился чести, напав на безоружных, — сказал я. — А рыцарь без чести — ничто!
— А как насчет остальных? Тех, которые допустили это бесчестное состязание, да еще любовались им.
Мы окинули взглядом зрительские скамьи. Рыцари, все как один, подняли забрала. Их шлемы были пусты.
— Все пустые! — охнул я. — У них нет тел!
— Неудивительно, что рыцари все время таскают эти железяки, — заметила Панихида, — ведь без доспехов они... — Она помедлила, взглянула на меня и, имея в виду мои слова насчет чести, закончила:
— Они ничто!
— Давай уберемся отсюда, пока они не совершили еще что-нибудь бесчестное, — предложил я.
— А конь? — спросила Панихида.
— Что конь?
— Он мне кажется... знакомым.
— Что за чушь, он ведь закован в броню. Может, и у него под панцирем ничего нет.
— А копыта? Нет, это настоящий конь.
Я пожал плечами, подошел к спокойно дожидавшемуся седока коню и отстегнул одну из покрывавших голову стальных пластин. Под ней была конская морда. Самая обыкновенная.
— И как только живого коня занесло в такое место? — поинтересовался я.
Тем временем Панихида, действуя уцелевшей рукой, сняла с туловища одну из пластин.
— Он не совсем живой. Это конь-призрак вроде твоего Пуки.
Действительно, вокруг конского тела были обернуты цепи.
— Ну что ж, — сказал я, — в этом есть определенный смысл. Конь-призрак служит бронированным призракам.
— Мы победили в бою, — заметила Панихида, а значит, можем забрать себе то, что принадлежало побежденному. Все что захотим.
— Мы возьмем его меч, — сказал я. — Что же до животного, то его можно отпустить на волю.
— Ее, — поправила меня Панихида, отстегивая заднюю часть конского доспеха. — Это кобыла.
— Кобыла так кобыла. Слушай, давай отведем ее за ворота, пусть себе пасется под солнышком на свежем воздухе.
— Согласна. В конце концов, мы перед ней в долгу. Кабы она не испугалась да не сбросила рыцаря, не видать нам победы.
Мы поснимали с рыцарской кобылы все оставшиеся железяки, и я вскочил на нее верхом. Рыцари ни во что не вмешивались.
Возможно, они все-таки решили поступить в соответствии с правилами чести и исполнить оставшуюся часть соглашения. Во всяком случае они не выказывали намерения помешать победителям, то есть нам выбраться наружу. Если так пойдет дальше, то они, пожалуй, и впрямь освободят коровяков от кровавой дани и допустят их на нижние пастбища. Приятно было сознавать, что мы сумели отблагодарить радушный народ, оказавший нам помощь в трудную минуту.
— Не забудь мою руку! — крикнул я Панихиде, направляя кобылу вверх по пандусу.
Она подобрала упавшую кисть и прижала ее к обрубленному запястью, которое уже перестало кровоточить и начало заживать. Поначалу, с непривычки Панихида приладила ладонь наоборот, но быстро переделала все как надо.
— Придется идти пешком, — порешила она. — Трудно ехать верхом, когда обе руки заняты.
— Ничего, — успокоил ее я, — кисть прирастет быстро. Правда, рука малость поболит и будет оставаться слабой около часа.
Кобыла осторожно поднималась по пандусу, а Панихида шагала следом, прижимая отрубленную кисть к запястью. Чем выше становился пандус, тем труднее было двигаться, однако ни кобыла, ни панихида ни разу не оступилась, и вскоре мы достигли ворот.
Рыцари следили за нами, поворачивая пустые шлемы по мере нашего продвижения.
— Жуть какая, — пробормотала Панихида, косясь в их сторону.
Я спешился и вставил ключ в замочную скважину. Ворота распахнулись.
Мы вышли наружу. Я обернулся и, прежде чем закрыть за собой железные створки, бросил ключ на арену. Он принадлежал рыцарям, к тому же у меня не было намерения сюда возвращаться.
Оглядевшись по сторонам, я увидел, что мы вышли на поверхность посреди пышной зеленой рощи. То здесь, то там высились увешанные сандалетами сандалы, а с ветвей ботвиньи гроздьями свисали ботинки и боты. Последнее указывало на близость реки или озера — непромокаемая обувь чаще всего растет неподалеку от воды. Плодовых деревьев тоже хватало, так что прогулка по этой роще обещала стать приятной и необременительной.
— Ну, лошадка, — сказал я, — беги куда хочешь. Теперь ты свободна.
Кобыла ничего не ответила, только подняла на меня большие, красивые глаза. Темные, хотя сама она была светлой масти.
— Не понимает она по-человечески, — сказала Панихида, шевеля пальцами левой руки, которая уже приросла и теперь быстро восстанавливала подвижность.
— Чепуха, — возразил я, — Пука понимает каждое мое слово. Пика той же породы, так что наверняка не дурнее его.
— Пика?
— А что, по-моему, подходящее имя. В память о той длиннющей орясине, на которую рыцарь, даром, что пустой, едва не насадил нас обоих, да и глазки у нее... востренькие.
Взгляд у лошадки и впрямь был острый, любопытствующий и понимающий. Надо быть дураком, чтобы считать животных глупыми и бездумными созданиями.
— Пожалуй, ты прав, — согласилась Панихида, — все она понимает. Но может, ей просто не хочется на свободу. Наверное, рыцари приручили ее.
— А у меня мысль! — воскликнул я — Пук наверняка дожидается нас в галерейной роще. Он конь-призрак, а эта кобылка из той же породы. Что, если...
— Вечно у женщин сватовство на уме, — фыркнула Панихида.
— А мужчины только и думают, как отвертеться от свадьбы, — парировал я.
И мы покатились со смеху — к немалому изумлению кобылы.
Итак, было решено взять кобылу с собой. Сватовство сватовством, но знакомство с Пукой всяко пойдет ей на пользу. Ежели она выросла в неволе, то кому как не Пуке познакомить ее с преимуществами свободной жизни и остеречь от сопутствующих этой жизни опасностей.
Я вернул себе нормальный рост, восстановил человеческую голову и устранил лишнюю массу. Пика следила за этой процедурой с немалым удивлением. Но еще более оно возросло после того, как мы сорвали с придорожной тожницы две просторные тоги и прикрыли свою наготу. Конечно, кобылу потрясло не то, что мы оделись, — рыцари, к которым она привыкла, вообще никогда не раздевались. Однако я надел голубую тогу, а Панихида розовую, тогда как каждая лошадь знает, что голубой цвет предназначен для мальчиков, а розовый для девочек.
Заметив, что Пика неодобрительно покачала головой, я потрепал ее по холке и сказал:
— Это трудно объяснить. Как-нибудь в другой раз.
Я вновь уселся верхом и направил лошадь на север. Панихида шла пешком — крепкому мужчине легче топать на своих двоих, чем слабой женщине. Довольно скоро мы добрались до галерейной рощи, где увидели верного Пуку, по-прежнему сторожившего вход в дупло. Он приветствовал нас радостным ржанием, а увидев Пику, заржал еще громче.
Я представил их друг другу:
— Пука, это Пика, прошу любить и жаловать. Пика, познакомься с Пукой, моим добрым другом. Лошади обнюхали друг друга, после чего вызвонили своими цепями что-то вроде мелодии. Кажется, они обрадовались знакомству.
— Если бы у людей все было так просто, — задумчиво промолвила Панихида.
— Вы совершенно свободны и можете отправляться вдвоем, куда вам вздумается, — сказал я Пуке. — Правда, Пика не привыкла к лесной жизни, так что на первых порах тебе придется ей помогать.
Кони посовещались, пофыркали — и решили остаться с нами.
— Выходит, мы оба сможем ехать верхом! — обрадовался я. — Вот это удача!
Я уселся на Пуку, Панихида на Пику, и мы поехали на юг. К вечеру мы остановились отдохнуть и перекусить. Лошадки щипали травку, я рвал съедобные плоды, а Панихида глазела по сторонам.
— Эй, посмотри, что я нашла! — позвала она.
Я подошел к кусту, увешанному прозрачными стеклянными кружками. Каждый из них был немножко выгнут. Для зеркал эти стекляшки казались слишком маленькими, и я сорвал одну, чтобы рассмотреть получше и выяснить, что это такое. Но стоило мне поднести кружок поближе к глазу, как он выскочил из моих пальцев и прилепился к зрачку. С перепугу я отшатнулся, но тут же понял, что глаз не пострадал, просто теперь мне приходилось смотреть сквозь стекло. Причем оказалось, что сквозь стекло видно гораздо лучше, — контуры предметов стали четче, а цвета ярче.
— Слышала я о таких штуковинах, — заметила Панихида. — Кажется, они зовутся контактными глинзами, потому как стремятся вступить в тесный контакт с глазами. Когда человек стареет и все вокруг начинает тускнеть и расплываться, нужно сорвать пару таких глинз, и зрение исправится. Стоит запомнить, где растут эти кусты, глядишь, когда-нибудь пригодятся.
Я пожал плечами и отлепил глинзу от своего глаза — спору нет, штука хорошая, но пока я в ней не нуждаюсь.
Панихида заглянула за куст и опять углядела что-то интересное.
— Что это там? — спросила она.
Я обогнул куст и склонился над странным предметом. Панихида отставала от меня разве что на пару шагов.
— Это куколка или какая-то статуэтка...
Черная кукла вспыхнула! Я вылетел из тела Панихиды и оказался в грубом, могучем теле варвара. В своем собственном.
— Злое заклятие! — проговорил я непривычно низким, хриплым голосом. — Ян разместил его здесь, чтобы я обменялся с кем-нибудь телами, но вышло так, что он сам себя перехитрил. Поскольку обменяться мы успели раньше, его хитроумные чары вернули нас в свои тела.
Панихида похлопала себя по бокам, удостоверяясь в правдивости моих слов.
— Так оно и есть, — с довольным видом промолвила она, после чего посмотрела на меня:
— Значит, мы больше не нуждаемся друг в друге?
Мне показалось, что я тону.
— Ты хочешь сказать, что намерена удрать?
— Пожалуй, — промолвила Панихида, не то отвечая мне, не то размышляя вслух, — верхом на Пике я могу добраться до дома без особых затруднений.
Наши подземные похождения заставили меня забыть о том, что на самом деле мы с Панихидой вовсе не друзья и интересы у нас разные. Сейчас я понял, что оказался в затруднительном положении, но тут же инстинктивно сообразил, что следует делать. Со всех ног — а это были сильные варварские ноги — я устремился к пасшимся лошадям.
— Пука! Пика! — кричал я на бегу. — Мы снова обменялись телами. Не слушайте Панихиду!
Пук посмотрел на меня с сомнением, тогда как Пика, конечно же, просто не поняла, о чем речь.
— Пука, дружище, — убеждал я, вспомни, как мы встретились, как ты пытался напугать меня, а я затеял тебя поймать и сделал вид, будто остаюсь у костра...
Пука прервал меня громким ржанием. Он все понял.
— Так вот, — сказал я, — пока я оставался в теле Панихиды, а она в моем, мы не могли расстаться и вынуждены были сотрудничать. Теперь положение изменилось. Панихида вернулась в свое тело, а верхом на Пике она запросто может вернуться домой. Поэтому я прошу тебя не слушать ее и ехать на юг, к замку Ругна. И попробуй убедить в том же Пику — пешком Панихида далеко не уйдет.
Пук кивнул, давая понять, что это он берет на себя.
Я вздохнул с облегчением. Не могу сказать, чтобы все шло как по маслу, но пока ничто не могло помешать мне исполнить свою миссию.
Тем временем подоспела Панихида.
— Ну что, варвар, — сказала она, — надо думать, ты уже настроил лошадок против меня. И уж конечно, ты мне не доверяешь.
— Варвары невежественны, но вовсе не так тупы, как тебе кажется, — колко заметил я Уже темнело, и, так или иначе, следовало устраиваться на ночлег. Мы и устроились, благо поблизости оказалась дуплистая домовуха-диванница, в уютном дупле которой имелся мягкий и удобный диванный нарост.
— Ну что, небось опять сграбастаешь меня лапами, чтобы я не убежала? — спросила она.
— Я не...
— Ладно уж. Можешь подозревать меня в чем угодно, а вот я тебе доверяю. — И она свернулась клубочком у меня под боком.
Уж не знаю почему, но ее слова не принесли мне облегчения. Скорее наоборот.
— Никак не заснуть, — пробормотала Панихида через некоторое время. — Я привыкла к твоему здоровенному телу, и это, маленькое, меня не греет. Холодно в нем.
— Ты можешь сделать его побольше.
— Так ведь пока увеличиваешься, чуть не полночи пройдет, — возразила она, — так и выспаться не удастся.
— Тогда возьми мою тогу.
Я снял свое розовое одеяние и протянул ей. Кстати, сейчас нам не мешало бы поменяться цветами, но ее маленькая голубая тога все равно на меня не налезет. Ладно, поспать можно и так, а завтра нарву себе какой-нибудь одежонки.
— Укроемся вдвоем, — решительно заявила Панихида, — вместе теплее будет. — С этими словами она прижалась ко мне.
А вот ко мне сон не шел. Чувствуя рядом ее тело, я размышлял, действительно ли нахожусь в здравом уме. Чего ради я против ее воли тащу Панихиду в замок Ругна, чтобы на ней женился другой мужчина? Конечно, самого-то меня она в этом смысле не интересует... или все-таки интересует? Вот уж действительно, почему у людей все так сложно? Почему мы не можем просто пофыркать, позвенеть цепями и таким манером уладить все недоразумения? Но на самом деле я знал, почему, даже вопреки собственному желанию, постараюсь выполнить свою миссию. Чувство долга не позволяло мне нарушить данное слово — иначе я уподобился бы пустому рыцарю. Лишившись чести, он стал ничем, хотя и оружие, и сила, и воинское умение остались при нем. Я не желал себе такой участи и намеревался остаться самим собой.
— Это все из-за моего злосчастного обещания, — прошептал я. — Иначе бы ты у меня тут так не лежала...
— А то я не знаю, — пробормотала Панихида в ответ, сладко потянулась и снова заснула.
Ох у ж эти женщины! Пропади оно все пропадом!

Глава 14
Дуралей

Поутру мы сорвали и надели новые тоги на сей раз соответствующих цветов, — сели верхом и продолжили путь на юг. Я знал, что до замка Ругна уже недалеко, и это меня печалило. Окончание миссии означало расставание с Панихидой. Хотелось думать, что Панихида не догадывается о моих чувствах. Впрочем, едва ли — у нее был случай основательно познакомиться с тем, что и как чувствуют мужчины. Но и я, побывав в ее теле, знал о женщинах куда больше, чем прежде. Знал, но не намеревался извлекать из этого знания какую-то пользу. По мере нашего продвижения Пика становилась все более и более нервной, а потом и вовсе заартачилась.
— Что с ней такое? — озабоченно поинтересовался я. — До сих пор эта милая и послушная лошадка не доставляла нам никаких хлопот.
Пук тихонько заржал — не иначе как перевел мой вопрос с человечьего на жеребячий. Выслушав ответное ржание, он напрягся.
— Наверное, она знает здешние места, — предположил я. — Впереди нас подстерегает опасность.
— Если тут водятся чудовища, надо выяснить, какие именно, — промолвила Панихида. — Давай сделаем так: я буду превращаться в разных чудовищ, пока она не кивнет и...
— И мы застрянем здесь невесть насколько, — продолжил я. — Сама посуди: существует множество видов чудовищ, а каждое превращение займет у тебя целый час.
Панихида поджала губы:
— Можно подумать, ты знаешь лучший способ.
— Представь себе, знаю. — И я принялся перечислять всех известных мне чудовищ:
— Дракон, грифон, сфинкс, тараск, гоблин, свинопотам, гарпия...
— Василиск, — подхватила Панихида, вынужденная признать, что мой способ и впрямь несколько проще.
Пика энергично закивала.
Встреча с василиском, убивающим людей взглядом, не сулила ничего хорошего. Дальнейшие расспросы позволили выяснить, что в здешних краях василиски встречаются во множестве. Вместе со своими василисами и целыми выводками василят они собираются сюда со всего Ксанфа на ежегодные турниры. Я вспомнил, что слышал об этой местности, ее именуют Васильковой клумбой — в честь первооткрывателя, знаменитого путешественника Клумба.
— Но как нам попасть в замок Ругна? — поинтересовался я. — Можно ли объехать эту проклятую Клумбу?
К сожалению, выяснилось, что это невозможно, — земли василисков со всех сторон окружали неприступные горы и непреодолимые пески. Хочешь попасть на юг — топай прямо по Клумбе.
Однако наше положение не было столь уж безнадежным. Дело в том, что в отличие от многих чудовищ василиски по ночам спят. Клумба не так уж велика и, ежели пустить лошадей галопом, ее можно пересечь за ночь. Значит, к утру мы будем в безопасности.
— Хорошо, — с облегчением сказал я. — Отдохнем здесь, а на закате двинемся в путь.
Разумно рассудив, что раз уж пришлось остановиться, то не помешает и подкрепиться, я отправился на поиски снеди. Совсем неподалеку рос роскошный ушастый макаронник с огромными похожими на лопоухие уши листьями, прямо-таки увешанными аппетитными гроздьями лапши.
Вообще-то на макаронниках, как правило, растут спагетти, но я был голоден и не обратил внимания на это показавшееся мне незначительным отступление от законов природы. Не зря говорят, что дуракам закон не писан. А хоть бы и был писан — я все равно не умел читать.
Наклонив ветку, я ухватился за гроздь лапши, потянул ее — и только тогда заметил, что под лапшой скрывалась тонкая черная лиана, издевательски косившаяся на меня маленькими ехидными глазками. Я отпрянул, поняв, что принял за безобидный макаронник вредоносное дерево дуралей, но было уже поздно. Лиана вспыхнула, с ветвей дуралея пролилась дурь, и я мигом одурел настолько, что едва понимал, что делаю, не говоря уже о том, что со мной случилось. Прихватив несколько пригоршней лапши, кажется, она свисала и с моих ушей, я вернулся к своим спутникам.
Панихида сразу учуяла неладное.
— Что случилось? — спросила она.
— Гы, — только и ответил я.
— Что?
— Гы, — повторил я с завидной твердостью.
— Да у тебя лапша на ушах! Ты часом не под дуралей угодил?
Я тупо кивнул.
Будучи не слишком сообразительным от природы, под воздействием дури я превратился в полного идиота. Смекнув, что к чему, Панихида решила воспользоваться моим состоянием.
— Мне кажется, — задумчиво промолвила она, — что в сложившихся обстоятельствах было бы опрометчиво продолжать путь на юг. Вдруг мы разбудим василиска или василису, тогда нам не миновать гибели. Ты согласен со мной, Джордан?
— Угу, — отозвался я, с удовольствием слушая столь умные речи.
Пука прянул ушами. Он-то не одурел и прекрасно понимал, к чему клонит Панихида. Что до Пики, то она явно собиралась поступить так, как решит Пука.
— Я думаю, — осторожно продолжила Панихида, — гораздо разумнее будет пойти на север. Всегда безопаснее следовать знакомой дорогой.
— Угу, — сказал я, восхищаясь ее рассудительностью.
— Главное, зайти подальше на север. Оттуда мы сможем двинуться к замку Ругна в обход, обогнув и Клумбу, и горный кряж. Конечно, этот путь длиннее, зато надежнее. Ты согласен, Джордан?
— Угу.
По правде сказать, даже тогда меня не оставляла неосознанная тревога. Что-то было неправильно, но что именно, я понять не мог. Да и не стремился, радуясь возможности не утруждать себя размышлениями.
— Заночуем здесь, как следует отдохнем, а поутру ты велишь лошадям отвезти нас на север, — понятно и убедительно сказала она. — Так?
— Угу.
Пука выглядел так, словно собирался кого-то лягнуть. Вроде даже меня, хотя я не мог взять в толк почему.
— Конечно, ты дал слово героя доставить меня на юг, но вовсе не обещал, что непременно пойдешь туда прямой дорогой. Нормальные герои всегда идут в обход.
— Угу, — пробурчал я не совсем уверенно. Последняя мысль оказалась для меня слишком сложной.
Панихида улыбнулась. Улыбка ее была обворожительна.
— Сейчас твоя голова полна дури, и тебе, наверное, трудно уразуметь, что к чему. Но не беспокойся. Ты отдохнешь, выспишься, а поутру просто скажешь лошадкам, куда ехать.
Пука раздражительно фыркнул, отошел в сторону и тихонько заржал, обращаясь к Пике. Кажется, они обсуждали, что делать. Странные животные. Чего обсуждать, когда разумница Панихида и так наперед все знает.
Панихида ласково, но твердо взяла меня за руку и увлекла под дерево, где уже была устроена постель. Мы улеглись. Она укрыла меня тогой, пропела короткую, но очень милую песенку и прижалась ко мне — мягкая, теплая и такая восхитительная, что даже моя пустая голова пошла кругом.
— По правде сказать, — промурлыкала она мне на ушко, — у меня есть и другое предложение. Куда более интересное.
Ее дыхание щекотало мне щеку, как игривый летний ветерок.
— Хм?
— Давай вернемся ко мне домой. Вместе.
— Хм? — растерянно спросил я.
— На самом деле ты вовсе не хочешь везти меня в замок Ругна и отдавать волшебнику. Разве не так?
Я не мог уразуметь всех ее резонов, но чувствовал рядом ее прекрасное обнаженное тело и, несмотря на всю свою тупость, догадывался, что это предложение сулит немало чудесных мгновений. Кое для чего большего ума не требуется.
— Угу.
Панихида прильнула ко мне еще теснее. Я заключил ее в объятия и собирался поцеловать, но тут раздалось громкое хлопанье крыльев, и над нами появилась белая длинноклювая птица.
— Аист! — воскликнула Панихида и отпрянула от меня, словно я превратился в чудовище. — Об этом-то я и не подумала!
Я снова потянулся к ней, но по какой-то непонятной причине ее настроение резко изменилось. Порой женщины ведут себя очень странно — как и лошади.
Аист сделал над нами круг, приземлился и сложил крылья.
— Я ищу варвара по имени Джордан, — сказал он.
— Это он, — промолвила Панихида, указывая на меня. — Но ведь вы никогда не доставляете свои свертки мужчинам. Впрочем... — Она махнула рукой.
Не обращая на нее внимания, аист обратился ко мне:
— Джордан?
— Угу.
— Я расследую недавнее происшествие. Один из наших курьеров пропал при исполнении задания, и руководству до сих пор не известно, довел ли он дело до конца. Имеются сведения о твоей причастности к случившемуся. Ты готов дать показания?
Слово «показания» мне совсем не понравилось.
— Гы?
— Мне необходимо прояснить, что именно произошло к северу от... Хм, странно, не помню. Где же это было?
Может, я и одурел, но память у меня не совсем отшибло.
— Огры... — пробормотал я.
— Точно. — Аист развернул перед собой крыло, всмотрелся в него и удовлетворенно кивнул:
— Да, заказ поступил от огров. Что случилось с аистом?
— Дракон, — ответил я. — Крыло. Лететь — никак. — Столь сложная фраза стоила мне немалых усилий. Аист кончиком клюва сделал несколько пометок на внутренней стороне крыла.
— Это совпадает с нашей версией. Что случилось со свертком?
Я напряг все свои убогие умственные способности, поднатужился и выдал ответ:
— Доставлен.
Аист приподнял бровь — до этого я и не знал, что у них есть брови.
— Кем доставлен? Тобой?
— Угу.
— Интересный случай, — пробормотал аист, строча клювом по крылу.
— Что за вздор! — воскликнула Панихида. — Где это видано, чтобы варвары доставляли младенцев?
— Жалко было, — сказал я в свое оправдание. — Бросать нельзя.
— Похвальная мысль, — заявил длинноногий инспектор. — А что стало с аистом?
— Съеден.
Мой собеседник напрягся и наполовину распустил крылья:
— Ты его...
— Не я. Другой. Дракон.
— А... — Аист расслабился и сделал еще несколько записей. — Все ясно. Курьер был ранен при исполнении служебных обязанностей и пал жертвой дракона. Должен заметить, что работа у нас довольно сложная. Оплачивается, конечно, неплохо, но и полетные, и компенсацию за потерю кормильца выдают лишь в том случае, если подтвержден факт доставки.
— Ух!
— Премного благодарен за сотрудничество. Пожалуй, у меня все, — промолвил аист и уже собрался было взлететь, но в последний момент снова обратился ко мне:
— Наша политика предусматривает вознаграждение за содействие. Не хочешь ли ты...
— Нет! — испуганно воскликнула Панихида. Аист сделал еще одну пометку.
— Предложение отклонено, — пробормотал он себе под клюв, распростер крылья и улетел.
— Ты водишь компанию с аистами? — поинтересовалась Панихида.
— Угу. — Вдаваться в подробности было для меня слишком сложно. — Давай лучше... — Я снова потянутся к ней.
— Отстань, — завизжала она, как ошпаренная, — не прикасайся ко мне!
Так и не уяснив, в чем дело, я разочарованно вздохнул, повернулся на другой бок и уснул. Как ни старайся, а женщин не поймешь.
Когда мы проснулись, выяснилось, что лошади исчезли. А сумка с чарами осталась, из чего следовало, что Пука не намерен возвращаться. При всей своей тупости я смекнул, что конь-призрак не желает везти нас на север, но сообразить почему было свыше моих сил. Ведь Панихида растолковала все так здраво и убедительно. На этих лошадей не угодишь.
Конечно, Пука был волен идти своей дорогой, когда ему вздумается, но разлука с ним меня огорчила. К тому же теперь нас с Панихидой ожидало немало трудностей независимо от того, на север мы пойдем или куда-нибудь еще.
Не знаю уж, что взбрело в мою пустую голову, но, оказавшись в затруднительном положении, я первым делом вспомнил о заклятиях Иня.
— У нас есть Чары! — воскликнул я с дурацкой улыбкой.
— Толку-то от них, — буркнула Панихида. — Они же все перепутаны.
Но мое идиотское рвение было сильнее доводов рассудка Я запустил руку в почти опустошенную суму и выудил оттуда маленький белый череп.
— Жизнь, — промолвил я, припомнив, что говорил Инь.
— Жизнь? — переспросила Панихида. — Ты хочешь сказать, что эта штуковина возвращает умерших к жизни? В таком случае она тебе ни к чему — ты ведь еще жив.
— Перемешано, — возразил я. — Не жизнь.
— О, ты имеешь в виду, что сейчас в этом черепе запечатлено другое заклятие. Такое, что способно помочь в нашем путешествии?
— Угу. Фраза ее была слишком длинной; я едва понял, о чем идет речь, и, чтобы не запутаться окончательно, поднял череп перед собой и выкрикнул:
— Действуй!
Череп вспыхнул, и вокруг него образовался вращающийся обруч. По мере того как сам череп таял, обруч расширялся и уплотнялся, пока не превратился в щит. Самый настоящий щит с изображением черепа на лицевой стороне и удобной ременной ручкой на обратной.
— Смотри! — радостно воскликнул я. — Прекрасный щит!
— Нашел чему радоваться, — скривила губы Панихида. — Щит ты мог взять и у рыцаря. Какой от него толк — домой на нем не поедешь.
Но мне неожиданное приобретение пришлось по сердцу. Собственного щита у меня никогда не было — варвары слишком примитивны и защитного снаряжения почти не имеют. Однако опыт общения с драконами и рыцарями подсказывал мне, что защититься от удара порой не менее важно, чем его нанести.
Впрочем, тогда, в том состоянии я скорее всего не размышлял о преимуществах надежной защиты, а просто радовался новой игрушке.
Надев щит на левую руку, я принял боевую стойку и сделал выпад мечом. Сейчас у нас было аж два меча — рыцарский и мой собственный, который я подобрал в галерейной роще.
— Получи! — воскликнул я, поражая воображаемого противника. — Вот тебе! — Ах ты так! Я приподнял щит, укрываясь от невидимого клинка. — Что, съел? Тебе меня не достать! — Чем бы дитя не тешилось — покачала головой Панихида.
Что она имела в виду, я так и не понял. Кажется, мое приобретение ее не обрадовало, но женщины ничего не понимают в воинских упражнениях.
Вдоволь намахавшись мечом я присел на травку, и мы с Панихидой принялись обсуждать дальнейшие планы. Впрочем, моя роль в обсуждениях была не слишком велика.
— Полагаю, нам придется идти пешком, — сказала Панихида без всякого воодушевления. — Но это займет пару дней, да я еще и ноги сотру. А все из-за твоего Пуки. Свинья он, а не конь-призрак!
— Гы? — переспросил я, ибо пребывал в убеждении, что Пука является конем, а не каким-то мифическим зверем из Обыкновении.
— Ладно, это так, к слову пришлось. — Панихида внимательно пригляделась ко мне:
— Слушай, а ведь действие чар со временем ослабевает. Надо полагать, через некоторое время вся эта дурь выветрится. Так?
— Угу.
— Хм... — пробормотала она, размышляя вслух. — надо признать, что и от мужчин бывает польза. К одинокой женщине всяк норовит прицепиться — кто хочет ее слопать, кто чего другого... Единственный способ покончить с этой морокой — выйти замуж за мужчину привлекательного, но недалекого...
Она осеклась и покосилась на меня. Я пребывал в полном недоумении, не в силах постичь смысла ее слов. Разве можно выйти 'замуж за далекого мужчину — ведь он находится далеко? Панихида решительно взмахнула рукой:
— Ладно, была не была. Отвезу тебя на себе.
— Гы?
— Я превращусь в долларпеда, — заявила она, — самого настоящего целкового долларпеда. Знаешь такого зверя? Долларпеды сродни никелъпедам и даймопедам, которых вы, варвары, частенько кличете полушками да двушками. Они не такие свирепые, но гораздо крупнее — один долларпед стоит десятка даймов и двух десятков никелей. Он большой, приметный, а потому всякий рад его сцапать, так что в дороге тебе придется меня защищать. Глядишь, и щит пригодится. Сам-то долларпед очень робок.
— Робок?
— Да. Больше всего он боится девальвации и инфляции.
— Инфлюэнцы?
— Да не инфлюэнцы, а инфляции. Впрочем, разница невелика. Это тоже болезнь вроде лихорадки. А еще он боится дождя, потому что тело у него бумажное.
— Ого! — При всей моей дурости это показалось мне более чем странным.
— Но у некоторых есть серебряный хребет. Они гораздо сильнее, однако встречаются редко. Как раз таким я и обернусь.
— Ух! — Вздохнул я, почувствовав облегчение.
Разумеется, превращение требовало времени. Поначалу Панихида изменила форму, причем предупредила меня, чтобы я был начеку и не подпускал близко никаких хищников. Конечно, она же сама сказала, что всяк рад заграбастать долларопед. Будь я посмышленее, до меня бы, наверное, дошло, что я нужен ей исключительно по этой причине. Без меня она не могла добраться до дому ни в своем обличий, ни в каком-либо другом. Вконец одуревший варвар вполне ее устраивал — она могла без труда убедить меня в чем угодно. Из похитителя я превратился в телохранителя, благо мечом махать мог ничуть не хуже прежнего. В этом деле ум не самое главное.
Но хитроумная Панихида, само собой, делала вид, будто я ей нравлюсь, и она не хочет со мной расставаться. На эту наживку женщины ловят мужчин с незапамятных времен. И вот ведь что странно, на нее частенько клюют вполне разумные люди, в отличие от меня не попадавшие ни под какой дуралей.
Даже сейчас я не совсем понимаю, что она имела в виду, когда говорила о возможном браке с привлекательным, но недалеким мужчиной. Речь явно шла не о волшебнике Ине, но, как показали дальнейшие события, и не обо мне. Впрочем, я уже говорил, что не понимал женщин даже тогда, когда с мозгами у меня все было в порядке.
Через час Панихида, покончив с первым этапом преображения, принялась расширяться и со временем увеличилась до размеров существа, вполне способного нести меня на спине, не будь оно почти бесплотным. Следующий час ушел на уплотнение и увеличение массы, но в конце концов она добилась чего хотела. Передо мной стояло диковинное существо с пятьюдесятью парами ног. Шкура его с одного боку была тускло-зеленой, а с другого сероватой, причем и на той, и на другой стороне имелись какие-то знаки и цифры. И еще картинки. Морда долларопеда напоминала физиономию сфинкса. Этот зверь не выглядел слишком сильным, но благодаря серебряному хребту я мог усесться на него верхом, что не преминул сделать. Рядом с собой я пристроил суму с оставшимися чарами и захваченный в подземелье меч. Чувствовал я себя не совсем уверенно, ибо отродясь не сиживал на таком странном животном. Впрочем, мой опыт верховой езды ограничивался Пуком. Да и не так важно, на ком сидеть, главное, чтобы тебя довезли куда надо.

Предыдущая страница 15 Следующая страница


Жгучая ложь 16

Долларопед пришел в движение. Это было необычно, а потому интересно. Первая пара ножек ступила вперед, за ней последовала вторая, и так далее. По бумажной шкуре вдоль серебряного хребта пробежала рябь, и меня качнуло по направлению к хвосту. Затем такая же волна покатилась в обратном направлении, и я, соответственно, качнулся туда. Туда-сюда, туда-сюда...
Панихида плыла над неровностями почвы, постепенно набирая скорость. Пожалуй, и лошадь не могла бы скакать быстрее. От непрерывной качки меня немного мутило, но дело того стоило.
Незадолго до полудня я приметил тень, поднял глаза и увидел кружившую в небе огромную птицу. Это была рух. На меня хищница скорее всего не обратила бы внимания, но здоровенный долларопед не мог не броситься ей в глаза. Неплохой сандвич для пташки.
— Гони в укрытие! — изо всей мочи заорал я — чтобы распознать опасность, особого ума не требуется.
Панихида углядела поваленное дерево и припустила к нему, надеясь спрятаться под стволом. Я соскочил с нее, выхватил меч и прикрылся щитом.
Разумеется, птица не могла не приметить такой лакомый кусочек. Полагая, что добыча никуда не денется, она не рухнула с неба прямо на Панихиду, а спланировала и приземлилась передо мной.
Мне уже доводилось иметь дела с такими пташками, и я отдавал себе отчет в том, что мы в несколько разных весовых категориях. Однако истинный варвар не соизмеряет силу, он просто сражается. Тем паче ежели одурел.
Птица шагнула вперед, и я рубанул мечом по лапе, у основания когтя. Брызнула кровь, а когда через пару секунд болевой импульс дошел до головы, раздался такой крик, что висевшие в небе облака со страху разлетелись куда подальше.
До сих пор птицу интересовала только Панихида, но теперь и я удостоился ее внимания. Рух попятилась, задев ногой палъчиковую пальму и вывернув ее вместе с пальцами рук, ног и всем прочим. Склонив голову, хищница нацелила на меня клюв величиной с драконье рыло. Я приготовился к смерти.
Каковой не последовало, ибо мой щит сам собой поднялся и прикрыл меня от удара. Даже пришедшийся в щит такой удар непременно должен был сломать мне руку, сбить меня с ног, а то и вогнать глубоко в землю — но этого не произошло. Более того, я вообще не почувствовал отдачи. Чудно!
Птица вновь закричала, да так, что ближайшие деревья согнулись чуть не до земли и из них брызнул сок. Поваленный ствол откатился, и долларопед оказался на виду. Но пылающие злобой глаза хищницы были прикованы ко мне. Рух намеревалась склевать меня, как букашку.
Щит взлетел навстречу страшному клюву, теперь я точно знал, что он движется сам, — моя рука просто поднялась следом за ним.
Рух обрушила чудовищный удар — и отлетела назад, словно клюнула скалу. На клюве появилась выбоина, а я не ощутил даже толчка.
Соображал я туго, но тут даже до меня дошло, что весь секрет в магии щита. Белый щит Иня был предназначен для защиты от черного меча, но, по всей видимости, не умел отличать магические клинки от клювов и других видов оружия, а потому на всякий случай отражал любую угрозу. При этом он поглощал всю силу удара без остатка. С этим щитом в руках я был практически неуязвим.
Похоже, ушибив клюв, рух пришла к схожему умозаключению. Она попятилась, распростерла гигантские крылья и взлетела. Порыв ветра сорвал дубовую ветку, и на меня градом посыпались желуди. Щит отразил и их.
Приблизилась Панихида. Ветер трепал ее бумажные бока — я даже испугался, подумав, как бы порыв посильнее не разорвал ненадежную шкуру долларопеда в клочья. В этом облике Панихида не могла говорить, но всем своим видом показывала, что довольна таким поворотом событий. Я снова взобрался на нее, и мы продолжили путь на север.
Через некоторое время мы сделали привал близ галерейной рощи. По иронии судьбы я явился с волшебным щитом туда, где на меня напал магический меч. Место было чудесным, но мое беспокойство возрастало. Сама по себе дурь, конечно, не могла выветриться так быстро, но, как мне кажется, чрезмерная сила этого заклятья сыграла с ним самим недобрую шутку. Я одурел настолько, что полностью лишился ума и стал умалишенным, а значит, душевнобольным. Мой талант определил это состояние не как обычную глупость, а как болезнь, а всякая болезнь подлежала исцелению. В результате мне все чаще стало приходить в голову, что мы не скоро попадем в замок Ругна, двигаясь в противоположную сторону.
Чтобы вернуться в обычное состояние, Панихиде потребовалось три часа. Она развоплотилась, уменьшилась, приняла человеческий облик и первым делом заявила, что хочет есть.
— А почему ты не поела в облике долларопеда? — спросил я, гордясь тем, что сумел выстроить такую длинную и замысловатую фразу. — Стоило ли тратить время на превращение.
— О, я смотрю, ты быстро умнеешь! — заметила она, кажется, без особого восторга.
— Это точно, — согласился я, по-глупому растаяв от похвалы.
Панихида выглядела прекрасно. Теперь, по здравом размышлении, я понимаю, что иначе она выглядеть и не могла, — женщина, способная принимать любой облик, непременно будет красавицей.
— Отвечу на твой вопрос, — сказала Панихида. — Во-первых, долларопед гораздо больше человека, и ему, соответственно, требуется гораздо больше пищи. Во-вторых, он питается активами, пассивами, фондами, акциями, бюджетами и авуарами, а когда ничего этого нет, поедает жучков, плесень и прочую пакость. Не знаю, как ты, а я предпочитаю человеческую еду.
Я понятия не имел, что такое авуары, но мне почему-то тоже не хотелось их есть.
— Но...
— Знаю-знаю. Ты хочешь спросить, не окажусь ли я голодной, когда снова стану долларопедом. Представь себе, нет. Для меня главное насытится в том облике, в котором я ем. Ежели я, скажем, превращусь в блоху и съем ровно столько, сколько требуется блохе, то не стану голодной и после того, как приму облик человека. Такой подход позволяет экономить пищу, но, увы, не время. Пока уменьшишься, пока опять увеличишься... К тому же блоху может склевать любая птица. И вообще естественный размер кажется мне самым подходящим.
Мой рассудок еще не был способен переварить столь мудреное объяснение, поэтому я отреагировал на него добродушной улыбкой и одобрительным кивком. Стоило ли цепляться к ней с дурацкими расспросами? И без того ясно, Панихида знает, что делает. Приняла человеческий облик — значит, так и надо. Тем более такой облик!
Вспоминая об этом, я понимаю, что ей не приходилось прилагать усилий, чтобы дурачить меня, — я с радостью дурачил себя сам. Мы набрали снеди, поели, отошли подальше от входа в гнусное гнездилище гневливых гномов и устроились на ночлег. Панихида снова прижалась ко мне, — правда, лишь после того, как огляделась по сторонам и убедилась в отсутствии аистов.
— Ух, — сказал я, пытаясь собраться с мыслями, — мы должны идти на юг...
— Есть еще одно веское основание, чтобы идти на север, — поспешно перебила меня она. — Хочешь знать какое?
— Угу, — согласился я. Ей опять удалось увести мои мысли в сторону.
— Ты говорил, что вражеские заклятия размещены вдоль твоего пути, так что ты непременно на них нарвешься. Так?
— Угу. — Просто удивительно, как здорово она все схватывала.
— И все эти чары не сулят тебе ничего хорошего. Вспомни хотя бы черный меч или эту дурь. Или обмен сознаниями. Правда, то было белое заклятие, но сработало оно как черное. Так?
— Угу.
— Теперь представь, что мы повернули на юг и идем к замку Ругна. Что это значит?
— Что?
— Да то, что остальные злые чары непременно встретятся на нашем пути. Никто не знает где, может, прямо посреди Васильковой Клумбы. Вот тогда-то мы уж точно хлебнем лиха. Но двигаясь в противоположном направлении, мы на чары не нарвемся. Так?
— Угу... Но постой. Как же мы доберемся до замка Ругна, коли пойдем на север?
Панихида снисходительно улыбнулась:
— Очень просто. Мы обогнем с севера бегучие пески, а потом повернем обратно и придем в замок другой дорогой.
— Вот оно как? Здорово придумано.
— К тому же, — добавила она, будто размышляя вслух, — по пути можно будет завернуть ко мне домой. Погостишь, отдохнешь... Мы могли бы остаться там навсегда.
Кажется, что-то подобное она говорила и прошлой ночью, как раз перед появлением аиста. Но на сей раз я уже был чуточку умнее:
— А как насчет моей миссии?
— Миссия, миссия... Давай лучше я покажу, как ты сможешь проводить время у меня в гостях. А уж там сам решишь, что делать со своей миссией.
— Э... — Я разрывался между верностью долгу и ее красотой.
Но недолго. Она прильнула ко мне обнаженным телом, и я ощутил на губах жаркий поцелуй. Мысли о миссии куда-то улетучились. Я сжал ее в объятиях, и...
Послышался шум.
— Кто-то идет, — встревоженно прошептала Панихида.
Мгновенно нащупав в темноте щит и меч, я на слух определил направление — звук исходил со стороны входа в подземелье.
— Гневливые гномы вышли на охоту.
— Видеть не желаю никаких гномов. Я на них на всю жизнь насмотрелась!
— А вот я сейчас им задам. В собственном теле, с мечом да щитом это будет совсем нетрудно.
— Не будь дураком. Это не...
— Так ведь я ж одурел.
— И то правда, — хихикнула Панихида. — Но послушай, Джордан, нет никакой нужды нападать на гномов. Они ведь не нас ищут, а просто вышли добыть себе пропитание. Не такой уж это скверный народ. К тому же, поубивав гномов, ты причинишь горе гномидам, а они такие милые. Давай лучше полежим тихонько, а гномы пусть себе охотятся.
Мне казалось, что народ, имеющий обыкновение варить похлебку из ни в чем неповинных путников, трудно назвать не таким уж скверным, но подходящих возражений у меня, в силу моей тупости, не нашлось. Мы затихли и в конце концов заснули. Что бы там ни затевала Панихида, этой ночью ничего не случилось. Благодаря гномам... Только стоит ли это благодарности?
Поутру мы поели, Панихида снова превратилась в долларопед и повезла меня на север. Ехали мы быстро и к полудню оказались возле огромного ущелья, о котором ни я, ни она ничего не помнили. Чудеса, да и только — не заметить такую пропасть решительно невозможно. Пришлось остановиться. Пока Панихида возвращала себе человеческий облик, я набрал снеди и наскоро соорудил простенький фигвам. Все бы ничего, но на южном небосклоне кружили птицы. Не хотелось об этом думать, но кажется, птицы рух искали нас.
— Здесь оставаться нельзя, — сказала Панихида, — и на юг нам дороги нет. Ты мужественно сражался и не позволил той птице меня оклевать, но от целой стаи не отбиться даже тебе.
— Куда ж нам деваться? — растерялся я.
— Я могу превратиться во что-нибудь такое, что позволит нам перебраться через ущелье. Если начну пораньше, то к рассвету буду готова. Только...
— Ну?
— Только я не знаю, куда нам надо. Я был уже гораздо сообразительнее, чем недавно, а потому уверенно сказал:
— На восток. Чтобы потом повернуть к югу, к замку Ругна. Она вздохнула:
— Да, конечно. Только вот мне вовсе не хочется в замок Ругна. Я хочу домой, а чтобы попасть туда, надо повернуть на запад.
— Тогда нам придется расстаться, — с сожалением сказал я.
Панихида присела и взглянула мне прямо в глаза:
— Джордан, история с птицей лишний раз подтвердила, что мне без тебя не обойтись. Ты сильный, храбрый и вообще славный парень, даже когда в голове у тебя одна дурь. Но я тоже тебе нужна, поскольку мои способности дополняют твои. Мы должны путешествовать вместе, и мне вовсе не хочется спорить, куда идти, в то время как перед нами пропасть, а позади целая стая птиц рух.
— Мне тоже, — отозвался я, любуясь ее красотой. Уж как она была хороша. Просто глаз не оторвать.
— Но ты хочешь попасть в замок Ругна, а я домой.
— Я должен выполнить задание. Только сейчас до меня дошло, что ни о каком расставании не могло быть и речи. Ведь мне следовало доставить ее в замок.
— И я никак-никак не смогу уговорить тебя пойти со мной?
— Я должен или доставить тебя в замок, или умереть, пытаясь это сделать. Как аист.
— Даже зная, что тебе придется отдать меня волшебнику, а замок Ругна обречь на разрушение?
— Да, — ответил я, чувствуя себя самым разнесчастным тупицей. Каковым в действительности и являлся.
— Но ты понимаешь, что себе же делаешь хуже?
—Да.
Она на миг отвернулась, но тут же снова устремила взгляд на меня:
— Джордан, я хочу выйти замуж за тебя, а не за волшебника Иня. Ты и смел, и силен, и красив, и честен, и добр, а он, хоть и зовется добрым волшебником, на самом деле не добрый, а хитрый. Такой хитрый, что ты и представить себе не можешь. Прошу тебя, пойдем со мной.
Искушение было велико, как никогда. Панихида воплощала в себе все, что привлекало меня в женщине, во всяком случае, так мне казалось. Но я не мог выполнить ее просьбу, не нарушив своего долга. Счастье, купленное ценой бесчестья, меня не устраивало. Я промолчал.
— Знай же, от чего ты отказываешься! — воскликнула Панихида и буквально набросилась на меня, покрыв мое лицо горячими поцелуями. Я побывал в ее теле и разницу между мужчиной и женщиной познал изнутри. Этот неистовый порыв страсти более походил на мужской.
Будучи идиотом, я не стал задумываться о том, что ею движет. Я вообще ни о чем не думал — не до того было. Страсть захватила меня целиком, без остатка. Такое случалось и с мужчинами поумнее меня.
Пробудившись задолго до рассвета, Панихида растолкала меня:
— Джордан, мне пора начинать превращение. Но прежде я должна сказать, что люблю тебя. Любишь ли меня ты?
За ночь я значительно поумнел, но это уже не имело значения.
— Да! Да! Я люблю тебя!
— Ты пойдешь со мной? Сердце мое упало.
— Нет.
Она тяжело вздохнула:
— Что ж, тогда мне придется пойти с тобой. Хотя это будет несчастьем для нас обоих.
Итак, я победил. Но победа почему-то не радовала меня.
Панихида принялась преображаться, и тремя часами позже, когда первые рассветные лучи робко заглянули в угрюмое ущелье, превратилась в гигантскую улитку с раковиной величиной с небольшой домик.
Привязав к спине шит и запасной меч, я взобрался на раковину и крепко вцепился в имевшиеся на ней выступы. Сума с оставшимися чарами болталась у меня на поясе.
Улитка подползла к обрыву, поискала удобное место, а потом перевалила через край и двинулась прямо по отвесной стене. Тут уж мне пришлось держаться как следует!
Глубина зияющего провала внушала ужас. Случись мне сорваться, от меня остались бы лишь кровавые ошметки, которые по причине отсутствия Пука и собрать было некому. Ну а ежели отклеится от стены Панихида, и этакая громадина грохнется с высоты, то от нее и вовсе мокрое место останется. Неудивительно, что накануне такой прогулочки ей не хотелось затевать споры.
Но Панихида держалась. Спустившись пониже, она повернула и заскользила по вертикальной стене на восток. А ведь ей ничего не стоило двинуться в противоположном направлении — в нынешнем положении я был бессилен ей помешать. Теперь стало ясно, что я никогда не смог бы доставить эту женщину в замок Ругна без ее согласия. И это согласие было получено. Я сумел убедить ее поступить по-моему; во всяком случае так мне казалось тогда.
Снизу донеслось пыхтение, и я, покосившись, увидел здоровенного шестиногого дракона. Он следовал параллельным курсом в явной надежде, что мы свалимся прямо ему в пасть, и пыхтел с таким воодушевлением, что облака пара поднимались к нам.
Затем я услышал хлопанье крыльев, покосился наверх и увидел птицу рух. Точнее, птенца. Он, наверное, совсем недавно встал на крыло, но склевать нас с Панихидой, особенно в столь неподходящем для обороны положении, ему ничего не стоило.
Что же делать? Я судорожно порылся в памяти, и она подсказала мне выход. Рух — такой же летающий хищник, как и грифон. Надо думать, что помимо наличия крыльев их роднит брезгливость и чистоплотность.
— Эй, птенчик, — крикнул я, зная, что у рух прекрасный слух, — хочешь, чтобы тебя стошнило, так лети сюда. Такой гадости ты еще не пробовал. Это не улитка, а полная раковина гноя!
Теперь оставалось надеяться, что птенец поддастся на обман. Провести взрослую птицу было бы куда труднее, но молодежь легковерна...
Птенец отвернул в сторону так резко, что поднятый его крыльями ветер едва не сорвал нас со стены. Панихида соскользнула вниз, я изо всех сил вцепился в раковину, но мы удержались. Хитрость удалась. А почему бы и нет? В конце концов птицы рух далеко не самые сообразительные существа в Ксанфе, а слизняки да улитки далеко не самое соблазнительное лакомство. Возможно, этому птенчику уже довелось склевать гнилую ракушку.
Выровняв курс, Панихида продолжила движение на восток и по прошествии времени поднялась к краю обрыва и перевалила на ровную землю. Бегучие пески остались позади, теперь ничто не мешало нам двинуться на юг. Я хотел слезть с раковины, но вцепившиеся в нее руки затекли и онемели так, что пришлось отдирать палец за пальцем. Панихида вымоталась настолько, что не имела сил на обратное превращение. Она втянула рожки и спряталась в раковину.
Но мы сделали это.
Тогда я не знал, что впереди меня ждет жестокая ложь.

Глава 15
Жестокая ложь

Когда Панихида вновь вернула себе человеческое обличье, она выглядела усталой и опустошенной. Я раздобыл для нее еды и воды. Она поцеловала меня, и некоторое время мы сидели молча. Нам было хорошо вместе.
— Так, говоришь, полная раковина гноя? — ехидно спросила Панихида.
— Но ведь это помогло, — смущенно ответил я.
— Твое счастье, что помогло. Иначе бы я в жизни тебе этого не простила. Ладно, давай двигаться дальше.
— Но ты так устала. Лучше превратись во что-нибудь маленькое, и я тебя понесу. Она улыбнулась:
— Лучше я просто разуплотнюсь. Это займет куда меньше времени. Сделавшись полупрозрачной и почти невесомой, Панихида уселась мне на спину, обхватила мою шею туманными руками, и я зашагал на юг. Когда пролетавший мимо виверн вздумал меня укусить, она попросту всплыла в воздух и выдохнула: «Буу!» — как заправское привидение. Бедняга виверн перепугался и
улетел. Конечно, он не представлял для нас серьезной угрозы. Нам вообще мало что могло угрожать. С мечом и щитом я мог отбиться от кого угодно, а рассудительность Панихиды в сочетании с ее талантом прекрасно восполняли то, чего недоставало мне. Мы великолепно подходили друг другу.
Весь день я шел без помех, и на ночлег мы остановились уже неподалеку от замка Ругна. Панихида восстановила естественную плотность своего восхитительного тела и обняла меня.
— Наверное, это наша последняя ночь, — печально промолвила она.
— Мы должны рассказать волшебнику Иню о наших чувствах, — с жаром заявил я. — Вполне возможно, после этого он просто не захочет на тебе жениться. Какому мужчине понравится, что его жена любит другого.
— Я думала об этом, — сказала Панихида. — Если Инь откажется от меня и отошлет меня прочь, замок Ругна уцелеет, а я смогу стать твоей, но...
— Но?.. — непонимающе спросил я. Мне этот план представлялся вполне осуществимым.
— Но остается еще и Ян, — неохотно пояснила она, — а Ян — злой волшебник. Приличия его не заботят, а чужие чувства и того меньше; он может жениться на мне из одной только вредности.
— Но если ты этого не захочешь... Панихида поцеловала меня и сокрушенно покачала головой:
— Хочу — не хочу, можно подумать, у меня будет выбор. Ты ведь сам знаешь, какова сила его чар. Простому человеку не выстоять против волшебника, доброго или злого, поэтому королем Ксан-фа всегда становится волшебник. Если ты подведешь меня к самому замку, но не доставишь именно туда, победителем будет признан Ян. Он станет королем и скорее всего пожелает жениться на королевской дочке. Такие люди, как он, далеко не самые законопослушные, даже больше других стремятся придать видимость законности всем своим действиям и поступкам. Я ничего не смогу поделать, поскольку не имею возможности броситься в... не помню куда. Боюсь, никуда мне от него не деться, но... Она взяла меня за руки и взглянула мне в глаза:
— В любом случае помни, что я люблю тебя.
— Я люблю тебя.
Затем Панихида затянула дивную печальную песню, погребальную песнь нашей любви. Такую прекрасную и такую грустную, что к глазам моим подступили слезы. Я разделял ее печаль, но, конечно же, не знал, что ждет меня впереди. А вот она, как выяснилось потом, знала.
— Прости, что я не позволил тебе взять с собой лютню.
— Давно простила, — ответила она. В ее прекрасных глазах тоже блестели слезы.
Поутру мы отправились к замку. Идти оставалось недалеко, и Панихида не стала ни во что превращаться, дабы всем с первого взгляда было понятно, что задание выполнено. Сердце мое разрывалось, но что я мог поделать?
Истинный варвар всегда держит свое слово.
Когда над деревьями замаячил шпиль самой высокой башни, Панихида остановилась и поцеловала меня.
— Я люблю тебя, Джордан, — еще раз сказала она.
А я, круглый дурак, верил ей безоглядно. Даже сейчас, глядя на этот гобелен, я с трудом могу поверить, что она оказалась столь жестокой и лживой. С трудом — но приходится верить. К тому же за эти четыреста я малость поумнел. Опыт — весьма суровый учитель.
Мы приблизились к окружавшему замок кольцу сторожевых деревьев. Они переполошились, их ветви угрожающе закачались. Я вытащил меч:
— Вы меня знаете. Мне поручено доставить объект в замок, и объект будет доставлен. Попробуете мне помешать — все ветки пообрубаю. А ну, дайте дорогу.
Но на сей раз деревья не испугались. Вернее, испугались. Однако остались верны своему долгу, как я своему. В гневе я отсек одну из ветвей. Брызнул сок, дерево издало скрипучий стон, но караульная роща упорно не желала нас пропускать.
— Они знают о проклятии, — промолвила Панихида. — Деревьям все равно, кто в замке король, они защищают сам замок. Джордан, поверь мне, из этой доставки ничего хорошего не выйдет.
— Я обещал доставить тебя и доставлю, — прохрипел я, размахивая мечом.
Она покачала головой, смиряясь с неизбежностью:
— О, Джордан, Джордан! Каким великим героем ты мог бы стать, найдись твоему геройству толковое применение.
Что она имела в виду, я не понял, а потому не ответил. Сопротивление деревьев замедлило наше продвижение, но я с истинно варварской целеустремленностью рвался вперед и в конце концов прорубился в чудесный внутренний сад, полный плодовых деревьев. Махая мечом, как дровосек топором, я изрядно проголодался и первым делом потянулся к ближайшему пряничнику за пряником. Пряник отпрянул. Я потянулся за следующим — результат оказался тем же. При всей своей глупости я сообразил, что деревья насмехаются надо мной, разозлился и угрожающе крикнул:
— Вам что, ветки надоели?
В ответ с ближайшей бамбуховой вишни упала ягода. Бам! Бух! Она взорвалась, осыпав мои ноги грязью. Я отскочил в сторону и едва не столкнулся с ананасовым деревом.
— Берегись! — крикнула Панихида.
Ананаска упала, но я успел подхватить ее на лету и отшвырнуть в сторону, прежде чем она взорвалась. Взрыв потряс весь сад. Вишни посыпались градом, но волшебный щит ловко прикрывал меня от шрапнели вишневых косточек.
— Деревья все знают, — повторила Панихида.
Я еще раз пригрозил мечом, но пустить его в ход не решился, опасаясь, что ягоды разорвут меня в клочья. Говорят, в Обыкновении срубить вишневое дерево ничего не стоит, потому как там ни вишни, ни ананаски не взрываются. Правда, гранаты и лимонки взрываются даже в Обыкновении, однако по слухам обыкновены не выращивают их на деревьях, а делают сами. Вот уж это в моей голове никак не укладывается. Как может человек изготовить фрукт?
Из сада пришлось спасаться бегством, и мы оказались на открытом пространстве перед замковым рвом. Там меня поджидали зомби. Клочья гниющей плоти отваливались, обнажая кости, из пустых глазниц черепов выглядывали могильные черви. Вместе с разложившейся плотью падали комья земли, — видимо, зомби только-только выбрались из могил.
— Зомби встают, когда замку Ругна грозит опасность, — сказала Панихида. — Они знают, что в тот миг, когда я вступлю в замок, он рухнет. Помнится, когда я была маленькой, сюда залетел приблудный дракон. Они дали ему бой и прогнали прочь, закидав всякой тухлятиной. Неужели ты...
— Я выполню свой долг!
Должен признать, эти зомби не были трусами. Они набросились на меня так, словно совершенно не заботились о своей... не жизни, конечно, поскольку невозможно умертвить мертвеца, но о целости и сохранности. В результате ни один из них не сохранился в целости. Волшебный щит отбивал все их удары, а мой меч безжалостно отсекал руки, ноги и головы. Землю усеяли куски гниющей плоти, тухлые ошметки летели во все стороны. Панихида прикрывалась от них почти опустевшей сумой — она очень боялась перепачкаться. Женщины вечно суетятся из-за пустяков.
Покончив с последним зомби, я взял Панихиду за руку и повел вперед. Она не сопротивлялась, хотя шла с явной неохотой.
Когда мы подошли ко рву, выяснилось, что цепной мост поднят, а ровные чудища пребывают в боевой готовности — не то что в прошлый раз. Что ж, мне не впервой сражаться с чудищами.
Прежде всего следовало опустить мост — я не собирался тащить Панихиду вброд через ров. Как только она перейдет на другой берег, моя миссия будет завершена. Завершена успешно, несмотря на все ухищрения Яна. Тогда и только тогда я смогу почувствовать себя свободным от всяких обязательств и решить, что делать дальше. Возможно, мне удастся договориться с Инем, возможно, нет — время покажет. Сейчас главное — довести дело до конца.
— Подожди здесь! — крикнул я Панихиде и сиганул прямо в воду.
Ближайшее чудище разинуло пасть и устремилось ко мне, норовя отхватить мне голову здоровенными клыками. Само собой, эти клыки клацнули по щиту. Чудище изумленно вытаращилось, а я взмахнул мечом и отсек ему край челюсти вместе с двумя зубами. Взревев от боли, чудище отпрянуло, истекая слюной и кровью. Зрелище было не из приятных — я хотел стать героем, а не мясником.
— Слушай, чудище, — сказал я, — каждый из нас делает свое дело. Но имей в виду, что я варвар-воитель и сражаться с чудищами — моя профессия. Дай мне дорогу, иначе это тебе дорого обойдется. Видел, что случилось с зомби?
И я пошел вперед, не дожидаясь ответа. С чудищами следует говорить именно так — честно и твердо.
Чудище задумалось. Будь оно помоложе, мне, наверное, пришлось бы продолжить схватку, но этот старый змей уже позабыл, когда ему последний раз довелось слопать девицу. К тому же он был ранен, что не добавляло боевого пыла.
Выбравшись изо рва, я привел в действие подъемный механизм и опустил мост. Никто мне не мешал, ибо в замке не было гарнизона. Я имею в виду гарнизон, состоящий из людей.
Следует заметить, что такое положение не лучшим образом сказывалось на обороноспособности столицы Ксанфа. Ее защищали только деревья, зомби и чудовища, тогда как современное военное искусство требует взаимодействия всех родов войск. Будь в замке воины, я вряд ли смог бы взять штурмом цитадель, за четыре века своего существования выдержавшего множество атак. Став королем, волшебник Инь наверняка обзаведется стражей — ежели, конечно, замок и вправду не рухнет при появлении Панихиды. Мост с тяжелым стуком коснулся противоположного берега. Я ступил на него и позвал Панихиду:
— Иди сюда!
Она двинулась вперед, медленно и крайне неохотно. Всего несколько шагов по мосту отделяли ее от замка, а меня от завершения миссии.
— Слушай, — сказала панихида, останавливаясь, — а может, если король, мой отец, увидит, что я здесь, твое задание будет считаться выполненным? Тогда мне не потребуется переходить мост и касаться самого замка.
— Может, и так, — согласился я, поскольку вовсе не хотел, чтобы замок Ругна развалился.
Неожиданно Панихида наклонилась и подобрала что-то с краю настила.
— Ой, смотри, что я нашла!
Она протянула мне маленький черный шарик. Я непроизвольно взял его в руку, перевернул и увидел насмешливый оскал зубов и пустые глазницы.
— Черный череп! — вскричал я, пытаясь отбросить роковую находку прочь.
Увы, было слишком поздно. Череп вспыхнул, и я упал мертвым.
Панихида бросилась ко мне, но что она могла сделать? В суме оставалось неиспользованное оживляющее заклятие, но мы не знали, какое именно, да и задействовать его мог только я. А черный череп Яна убил меня так быстро, что я и попробовать не успел.
В воротах замка появилась человеческая фигура. То был волшебник Инь.
— Итак, ты явилась ко мне, принцесса Панихида, — промолвил он. — Варвар сослужил хорошую службу.
Панихида помолчала, смерила его взглядом и покачала головой...
— Ты еще не выиграл состязание. Миссия не завершена.
— Она будет завершена, как только ты перейдешь мост.
— Но тогда разрушится замок.
— Но твой отец хотел, чтобы ты стала моей женой, — напомнил волшебник. — А замок... мы можем выстроить новый, лучше этой развалюхи.
— Может, и лучше, но не такой.
— Оставь это, красавица, — не унимался Инь. — Невежественный варвар отдал жизнь, чтобы доставить тебя сюда. Неужто его жертва была напрасна?
Панихида рассмеялась:
— Кажется, ты забыл, что моя мать — демонесса и у меня нет совести. Если я и могу что-то пожалеть, то только родной замок, в котором прошло мое детство. Теперь я намерена начать жить своей собственной жизнью, волшебник Инь, и помешать мне ты сможешь, лишь прибегнув к силе. Что не пристало доброму волшебнику.
— А мне кажется, ты просто-напросто собираешься сбежать с этим варваром, когда он воскреснет.
Будь я жив, это предположение удивило бы меня до крайности. Мне и в голову не приходило, что Инь знает о моем таланте. Однако волшебникам известно многое, хотя зачастую они притворяются несведущими. В этом отчасти заключена их сила.
— Вряд ли это так, Инь, — насмешливо отозвалась Панихида. — Этот недоумок только о том и думал, как выполнить свою дурацкую миссию и доставить меня к тебе. Я пыталась отговорить его и так и эдак, но ему хоть кол на башке теши. Болван и есть болван. Чтобы отделаться от тебя, я должна была отделаться от него.
— Но от него тебе просто так не отделаться. Сама ведь знаешь, убить его невозможно. Его талант был моим тайным козырем, припасенным против махинаций Яна. Так что переходи-ка ты мост да выходи за меня.
— Я сумею избавиться от вас обоих, и от него, и от тебя, — возразила Панихида. — Мне известно, как можно помешать этому варвару воскреснуть.
С этими словами она схватила мой меч и вонзила в мое тело.
Магический щит попытался прикрыть меня, но чары его ослабли, поскольку я был мертв. Одним взмахом Панихида отсекла державшую щит руку, и заклятие перестало действовать. Но на этом злокозненная принцесса не успокоилась. Она отрубила мне голову, руки, ноги и вдобавок раскромсала на части торс. Я походил на порубанных мною зомби, с той лишь разницей, что мое тело кровоточило.
— Больше этот слабоумный меня не потревожит, — заявила Панихида и, подцепив мою голову на острие меча, понесла в сад.
— Значит, ты не хочешь, чтобы миссия варвара завершилась успехом? — спросил Инь, глядя ей вслед.
— Совершенно верно, — откликнулась Панихида и скрылась среди деревьев.
Через некоторое время она вернулась, подцепила мечом другую часть моего тела и опять направилась в сад.
— Выходит, мост ты не перейдешь и замуж за меня не выйдешь? — почти равнодушным тоном поинтересовался волшебник.
— Не перейду и не выйду, — подтвердила она. Когда Панихида воротилась снова, Инь спросил:
— Ты не выполнишь волю умирающего отца?
— Знай мой отец правду, он раскаялся бы в своем решении.
Она скрылась в саду, чтобы захоронить где-то очередной кусок моего тела.
При следующем ее появлении Инь сказал:
— Если не я, то королем станет мой злой братец. Это ты понимаешь?
— Разумеется, — отвечала Панихида, подцепляя мечом очередной обрубок. — Но мне-то что? Я политикой не занимаюсь.
Она опять ушла, а когда пришла, Инь встретил ее очередным вопросом:
— Но раз ты отказываешь мне, тебе придется выйти за Яна. Понятно?
— Еще неизвестно, захочет ли он на мне жениться. Но если даже и захочет, он не потребует, чтобы я входила в замок.
Пятый обрубок отправился вслед за четырьмя предыдущими.
— А что ты вообще думаешь о волшебнике Яне? — поинтересовался Инь, когда Панихида вернулась за предпоследним куском.
— Раз уж ты так хочешь знать, скажу. Я рождена демонессой, а демоны предпочитают зло. То самое зло, которое воплощает в себе волшебник Ян.
— А вот варвару ты говорила совсем другое, — заметил волшебник при следующем ее появлении.
— Так ведь я лгунья, о чем его и предупреждала. Кстати, говорила при этом чистую правду.
Меч вонзился в последний, седьмой обрубок, и Панихида ушла.
По ее возвращении волшебник предпринял еще одну попытку:
— Я вижу, что с варваром покончено. Думаю, ты захоронила его останки в разных местах, так что они не смогут соединиться. Но прошу тебя, в последний раз подумай...
— Ой, да перестань ты талдычить одно и то же, — досадливо промолвила Панихида, швыряя в ров мой волшебный щит. Меч полетел следом. — Думаешь, мне неизвестна твоя тайна?
— Тайна, принцесса? Какая тайна?
— Я прекрасно знаю, что Инь и Ян — это всего лишь две стороны одной и той же личности, просто Инь воплощает в себе белую магию, а Ян черную. Состязание было затеяно не для того, чтобы выяснить, кто из вас станет королем, а с единственной целью — определить, какое начало будет господствующим. А коль скоро последнее слово остается за мной, я выбираю Яна. С условием, что он... что ты навеки покинешь замок Ругна.
— Будь по-твоему! — возгласил волшебник и повернулся кругом.
Белый плащ вспыхнул, и на месте Иня оказался одетый в черное Ян. Перейдя через мост, он взял Панихиду за руку.
— Ты достойная дочь своей злобной матери, — похвалил он ее. — Все сделала как надо. Даже совратила этого олуха, благодаря чему стал возможен наш союз. Ты ведь знаешь, что я не могу прикоснуться к непорочной женщине.
— Конечно, на это был способен только Инь, — ответила она, целуя злого волшебника. — А ты тоже молодец. Надо же было так ловко подложить черный череп! Этот балбес думал, что дело сделано и у самых стен замка ему нечего бояться.
— Спасибо за похвалу. Надеюсь, ты понимаешь, что в данном случае я испытывал и тебя. Существовало опасение, что ты действительно испытываешь к этому варвару некое нежелательное чувство. Конечно, я знал, что ты великолепная притворщица, но...
— Но я и впрямь испытывала к нему некое чувство. Презрение! Он был дураком еще до того, как угодил под твой дуралей. Кстати, как умно ты поступил, перепутав заклятья! Но подумай, каково пришлось мне. Мало радости болтаться туда-сюда в обществе идиота, подобного которому во всем Ксанфе не сыщешь.
— Я должен был создать хотя бы видимость состязания, — отозвался Ян, но, конечно же, не сомневался в своей победе.
— И ты победил. Так что забирай меня отсюда и делай со мной все что хочешь. Скоро ты станешь королем...
— Я уже король. Твой отец вчера умер. Панихида окаменела. Если она кого и любила, так это старика Громдена.
— Но если это так, — сказала она, оправившись от потрясения, — я могла убить варвара еще прошлой ночью. Отец все равно бы ничего не узнал. Зачем было подвергать меня такой пытке?
— Такова уж моя натура, — рассмеялся Ян, — как, впрочем, и твоя. Мы друг друга стоим. Уж от моего-то правления страна не дождется ничего хорошего.
— В этом я не сомневаюсь, — подхватила его смех Панихида.
— Начнем с того, что предадим интересы Ксанфа забвению. Тебе незачем входить в этот замок и разрушать его, пусть разваливается сам по себе. Я займусь своим любимым делом — буду стряпать самые разнообразные чары, которые со временем смогут причинить немалое зло. Что же до тебя...
— Что же до меня, — подхватила Панихида, — то я буду принимать самые немыслимые обличья, способные удовлетворить твои темные страсти.

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

Они обнялись и пошли прочь. Так сбылось эльфийское пророчество — жестокая ложь обрекла меня на погибель.
Я умер. Мертвецам неведомы мирские тревоги, однако дух мой, витавший над местом моей смерти, был устрашен зрелищем невиданного предательства. Злокозненная Панихида предала не только меня, но и Ксанф. Все это время она пребывала в сговоре со злым волшебником, строя козни, чтобы...
Однако никакого злого волшебника не было, равно как и доброго. С самого начала Панихиде было известно, что это одно и то же лицо. Она сознательно избрала темную сторону, а мне, невежественному болвану, просто морочила голову. Что и вынуждена была признать открыто, когда я, несмотря на все и всяческие ухищрения, доставил ее к замку. И почему я был так слеп?
Впрочем, что тут гадать? Именно за дурость и неспособность видеть дальше собственного носа я и был избран для исполнения этой миссии. И если мой путь был предопределен, то уж не по этой ли причине я заявился в замок как раз в тот момент, когда тамошним хитрецам срочно потребовался дурак? Не скажу худого о короле Громдене — он был хорошим человеком, и возможно, хотел меня предупредить, но ему помешала болезнь. Кстати, что это за болезнь, тоже вопрос. Инь-Ян имел свободный доступ в замок и запросто мог навести на старого короля порчу. Лучше бы мне никогда не покидать Крайней Топи. Мало того, что я стал жертвой жестокой лжи и коварства, — на мне лежит часть вины за последующий упадок королевской власти и наступление темной эпохи.
Так или иначе, я был мертв, а стало быть, бессилен что-либо изменить. Мой дух мог лишь созерцать происходящее, никак на него не влияя.
Через несколько часов после моей погибели появились Пука и Пика. Пука фыркнул и склонился над сумой с чарами, которую Панихида бросила и забыла рядом со рвом. Верный друг знал, чем грозит мне жестокая ложь злокозненной Панихиды, и как мог пытался предостеречь меня. Он отказался везти меня навстречу погибели, но я, ослепленный любовью, не замечал ничего, кроме обманной красоты Панихиды.
Пука и рад бы мне помочь, но такой возможности у него не было. Он не знал, где Панихида захоронила мои останки, и не мог собрать их вместе. Вероломная злодейка действительно сумела отделаться от меня раз и навсегда.
Безутешный Пука горестно заржал, подхватил зубами суму и, мотнув головой, закинул ее за спину, так, что она зацепилась за цепи. Видимо, ему хотелось оставить что-нибудь на память о погибшем друге.
Затем конь-призрак ускакал прочь. Пика последовала за ним — в ее влажных темных глазах тоже стояла печаль, имея дело с такой подругой, Пука мог не опасаться предательства, ведь кобыла — это не женщина человеческой породы. Да и демонов у нее в роду наверняка не было.
Итак, Панихида добилась своего — мне предстояло навсегда остаться покойником. Радости, конечно, мало, но человек ко всему привыкает. Со временем я перебрался в замок Ругна, ибо других строений поблизости не было, а привидения не любят обитать под открытым небом. В замке я познакомился с другими призраками, в том числе с милой девушкой Милли, злодейски убитой неудачливой соперницей за сердце ее возлюбленного. У каждого привидения была своя собственная история, как правило, столь же поучительная и печальная. Грусть составляла наше общее наследие. Шли века, а она не покидала нас, мы же оставались единственными обитателями замка.
Сделавшись королем, Инь-Ян стал править, проявляя лишь темную сторону своей натуры, поэтому более известен как король Ян. Ничуть не заботясь ни о замке Ругна, ни о благоденствии Ксанфа, он поселился в своем деревенском доме и всецело посвятил себя изготовлению всяческих нечестивых заклятий. Это было его любимым развлечением. По правде сказать, в большинстве своем состряпанные им чары были нейтральными — заклятие редко бывает добрым или злым само по себе, все зависит от того, кто и как им воспользуется. Некоторые из этих чар, например, забудочное заклинание Провала начали действовать задолго до появления на свет Яна. Не знаю, как такое могло случиться, тем не менее это факт. Чары множились, но они не использовались во благо людям, и Ксанф постепенно клонился к упадку. Заклятия попросту распространялись по всей стране и, попадая в руки невежд, творили немало зла и тем самым потешали Яна. Конечно, мы узнавали обо всем, что происходило за стенами, лишь время от времени, когда в замок ненароком забредал какой-нибудь призрак. Однако рано или поздно, пусть даже с большим опозданием, нам становилось известно все. По прошествии времени волшебник Ян умер, но традиция была прервана, и следующий король не вернулся в замок Ругна. Монархи стали править Ксанфом из своих деревенских домов, так что от королевства осталось одно название. Волны нашествий из Обыкновении накатывали одна за другой, и некому было организовать отпор. В истории Ксанфа настала темная эпоха, и виной тому была жестокая ложь Панихиды. Она вознамерилась любой ценой уберечь замок Ругна от разрушения, но в известно смысле проклятие ее мачехи осуществилось — замок перестал существовать как столица Ксанфа.
Конечно, валить всю вину только на Панихиду было бы несправедливо. В конце концов, она не избирала себе участь быть проклятой, да и аист доставил ее без ее ведома. Возможно, первопричина бедствий коренилась в злобной демонессе, обманувшей короля Громдена, а ее дочь лишь воплотила в жизнь задуманное матерью.
Но все это не снимает вины с меня. Я собственными руками помог Панихиде в ее черном деле. Ведь я доверял ей, прекрасно зная, что она не заслуживает доверия. Я любил ее, хотя должен был знать, что рожденная демонессой не способна ответить на любовь любовью, что бы она там ни говорила. Она поступила со мной так же, как ее мамаша с ее отцом. Даже хуже, потому что король лишь увлекся демонессой, а я любил Панихиду по-настоящему. Она значила для меня слишком много и при жизни, и после смерти. Даже когда любовь превратилась в ненависть, то была ненависть к ней! Все это звучит глупо, но чего, кроме глупости, можно ждать от неотесанного варвара?
Но чем дольше длилось мое призрачное существование, тем тягостнее становились угрызения совести, которые я испытывал и по другому поводу. Мне не давала покоя судьба Элис, девушки, которую я покинул, оставив Крайнюю Топь. Теперь, познав лживую любовь Панихиды, я был бы рад вернуться к этой простой, порядочной девушке. Но что толку? А ведь у меня была возможность просто-напросто покинуть Панихиду на мосту, предоставив ей самой разбираться с Инь-Яном, да вернуться в Крайнюю Топь, к молодой женщине, которая никогда бы меня не предала. А вот я предал ее, обещав вернуться и не сдержав слова. Это тоже была жестокая ложь, за которую мне по справедливости пришлось поплатиться. Хуже всего было то, что я не знал, как жила Элис все эти годы, — возможно, она ждала меня до конца своих дней. Со временем вину перед ней я стал ощущать даже острее, чем вину перед Ксанфом.
Однако не все было так уж безнадежно плохо, во всяком случае для Ксанфа. Поскольку род человеческий упустил бразды правления, другие народы окрепли, и людям пришлось научиться относиться к ним как к равным. Взять хотя бы кентавров. Прежде их считали не более чем животными, вьючными и тягловым скотом, а теперь они создали собственное королевство и стали вполне цивилизованным племенем. Эльфам тоже жилось неплохо, и я мог лишь порадоваться за сородичей очаровательной Колокольчик.
Призраки замка понимали и поддерживали друг друга, ведь при жизни всем нам довелось хлебнуть немало горя. Мы считали себя хранителями заброшенной столицы и верили, что настанет день, когда закон и порядок восторжествуют, король поселится в замке Ругна и возвестит наступление нового золотого века. Будучи одухотворенным, замок мог противиться разрушительному действию времени, а все, что находилось в кольце караульной рощи, составляло с ним единое целое. Теперь я понимал, почему деревья встречали меня так враждебно, — они знали, что мое появление обернется для замка злом, независимо от того, выполню я миссию или нет.
Будучи призраком, я обошел окрестности и принес свои извинения каждому дереву и каждому зомби, пострадавшему от моего меча. Попросил я прошения и у старого ровного чудища. Всем им было обещано, что ничего подобного впредь не повторится. Конечно, то были пустые слова, ведь я все равно не мог проделать то же самое снова, но стражи замка отнеслись ко мне с пониманием. Приняв во внимание и то, что действовал я не по злому умыслу, а под влиянием заблуждения, они простили меня. Я стал одним из них и заботился о замке как мог. Мне даже посчастливилось помочь королю Промашке отстоять его в борьбе против злою Конюха.
Через пару лет появилось новое привидение, та самая Ида, которая так красиво поет. Она покончила с собой и никак не ожидала того, что случилось с ней после смерти. Несчастная пришла в заброшенный замок, чтобы расстаться с опостылевшей жизнью, и никак не думала, что ее ждет призрачное существование. Самоубийцам несвойственно задумываться о будущем. Как и все мы, Ида при жизни была несчастна — она потеряла своего возлюбленного и вынуждена была выйти замуж за человека, столь ей ненавистного, что в конце концов предпочла смерть. Глядя на нее, я с болью вспоминал Элис, хотя искренне надеялся, что мое безрассудство не заставило эту девушку распорядиться своей судьбой так ужасно.
До сих пор я считался самым младшим из призраков, ибо все прочие умерли раньше меня. Теперь младшей стала Ида, и я взял ее под свою опеку. Помогая освоиться в этом новом для нее мире, я старался облегчить ее горе и незаметно облегчал свое. Помогая другому, помогаешь себе — это правило справедливо как для живых, так и для мертвых.
Прошло время — долгое время, ибо чувства призраков столь же эфемерны, как и их тела, — и наши отношения переросли в тесную дружбу, а затем и в любовь. Панихида превратилась в отдаленное воспоминание — Ида стала единственным смыслом моего существования. Так и вышло, что истинную спутницу жизни я встретил лишь после смерти.
Наконец настал долгожданный день — король Трент поселился в замке Ругна, вернув монархии былое величие. Вот уже тридцать лет, как Ксанф процветает, а темные времена канули в прошлое. Но призраки остались, ибо наши истории не завершены. И наверное, не будут завершены никогда.

Глава 16
Жгучая истина

Такова повесть о моей жизни, — сказал призрак Джордан, — печальная и поучительная. Я был тупым, неотесанным варваром и дорого заплатил за глупость и невежество. Правда, после смерти мне повезло больше: посчастливилось увидеть конец темной эпохи и встретить Иду, мою любовь. А теперь, твоими стараниями, ко мне вернулась память о прошлом, пусть даже жгучая, как тот щелок, которым мы очистили гобелен. Я благодарен тебе за это, моя маленькая принцесса, хотя далеко не все воспоминания оказались приятными.
Айви призадумалась. История показалась ей интересной, но она породила множество вопросов, на которые хотелось бы получить ответы. Не совсем ясно обстояло дело с Провалом — понятно, что на него наложено забудочное заклинание, понятно, что это заклинание состряпал Ян, но как все-таки он ухитрился сделать такое до своего рождения? Но еще больше ее интересовало все, что имело отношение к аистам. Особенно как их вызывают — уж не связано ли это просто-напросто с поцелуями? Из родителей решительно ничего невозможно вытянуть, всякий раз они упорно уводили разговор в сторону. В таких вопросах взрослые всегда заодно, и возможность разговорить Джордана на эту тему представлялась сомнительной, однако попробовать стоило. Только не напрямик — начать следовало исподволь.
— С тех пор кое-что изменилось, — сказала Айви.
— Вот как?
— Да. Мы живем в новое время. Аисты больше не доставляют младенцев прямо к их мамам.
— Неужели? — промолвил Джордан со слишком уж нарочитым удивлением.
— Да-да. Теперь они оставляют свертки в капусте. Так и быстрее, и спокойнее. Сам посуди, будь у тебя возможность оставить огренка под кочаном, ты мог бы не тревожиться насчет огра или огрицы.
— Да, — согласился Джордан, — так гораздо удобнее. Странно, что аисты раньше до этого не додумались.
— Именно там, в капусте, мама нашла глупого Дольфа, моего никчемного братца.
— Нельзя так говорить о братишке, — укорил ее Джордан.
— А вот и можно, — упрямо настаивала Айви, — потому что он ни к чему не пригоден. Им приходится все время менять ему пеленки. Ни один мальчишка на свете не заслуживает таких хлопот.
— Может, ты и права, — покладисто согласился Джордан.
— Ага, — подумала Айви, — сейчас или никогда.
— Кстати, — спросила она с невинным видом, будто между делом, — как их вообще называют, этих аистов?
— Хм... хм... — Джордан закашлялся. — Я уж и не помню... давно это было. Мы, призраки, с аистами дела не имеем.
— Ничего страшного. Давай увеличим картинку, на которой ты это делаешь. И я посмотрю, и ты вспомнишь.
— Не стоит, — поспешно заявил Джордан. — В этом нет ничего интересного. Пустое, скучное занятие.
— Откуда ты знаешь, ежели ничего не помнишь?
— Ну... не то чтобы ничего. Припоминаю, что в этом нет ничего интересного для тебя. Дети такими вещами не занимаются.
Поскольку с каждым словом признак становился все туманнее и бледнее, у Айви не осталось сомнений в том, что он, как и все взрослые, намерен оберегать тайны взрослой жизни. Но она не собиралась отступать.
— Вернемся к началу, — решительно заявила девочка, — туда, где ты и Элис...
— Ох, Элис, — печально промолвил призрак. — Хотелось бы мне знать, как она перенесла разлуку.
— И мне! — воскликнула Айви.
В результате они стали просматривать изображение вовсе не ночи, предшествовавшей уходу Джордана, а со следующего утра. У Айви, как и у Джордана, имелась своя слабость: любопытство частенько пересиливало в ней здравый смысл. И в самом деле, что же случилось с Элис? Как выяснилось, ничего страшного. Покинутая девушка недолго горевала одна. Вскоре после ухода Джордана она приглянулась соседу, симпатичному, добродушному фермеру. Время шло, Джордан не возвращался, и в конце концов Элис вышла замуж за этого покладистого, не рвавшегося на поиски приключений, парня. Положенным манером молодожены вызвали аиста, и он принес им ребеночка. Правда, Айви так и осталась непросвещенной на сей счет, потому что, вызывая птицу, молодые зачем-то тушили свет.
— Замечательно! — воскликнул Джордан.
— Что тут замечательного? — недовольно спросила Айви.
— Да то, что я не загубил жизнь Элис, — пояснил призрак. — Теперь мне не придется терзаться угрызениями совести. Для нее все обернулось к лучшему. В конце концов, она не любила меня по настоящему, это было лишь мимолетное увлечение.
Айви слушала его вполуха, поскольку у нее зародилась новая идея.
— Слушай, Джордан, а твой талант еще действует? Если собрать твои кости, сможешь ты возрождаться?
Призрак задумался:
— Сомневаюсь. Я умер давным-давно... да и в любом случае никто не знает, где погребены мои останки. Теперь их не найти.
— Я знаю, где они лежат, — послышался за его спиной тихий голос. Джордан обернулся:
— О, Ида! Я и не знал, что ты здесь. Привидение сгустилось, и Айви поняла, что при жизни Ида была весьма привлекательной женшиной, — Я... я искала их, — пояснила Ида, — и деревья показали мне, где они погребены.
— Но почему тебе вообще вздумалось их искать? — спросил Джордан.
— Потому что я люблю тебя. Призрак смутился:
— Надо же, а мне не приходило на ум ничего подобного. Выходит, я люблю тебя не так сильно, как ты меня.
— Тут все в порядке, — успокоила его Ида, — так и должно быть. Я заслуживаю любви гораздо меньше, чем ты.
— Отведи меня к костям Джордана, — потребовала Айви, деятельная натура которой не позволяла ждать, пока привидения разберутся со своей любовью. — Я соберу их вместе, и Джордан оживет — Но это может не сработать, — возразил призрак.
— Чепуха! — отрезала Айви с неколебимой уверенностью пятилетнего ребенка. — Все у тебя получится, только не хнычь... Ида, идем!
Ида выплыла из замка, пересекла мост и оказалась в саду.
— Голова лежит здесь, — сказала она, — указывая на кухонный черепан; невысокое ветвистое дерево, увешанное горшками, жбанами и другой кухонной утварью, по форме напоминавшей черепа. Что ж, пожалуй, место было выбрано неслучайно.
— Надо его выкопать, — заявила Айви, ковыряя носком туфельки утоптанную землю.
Оба привидения развели призрачными руками.
— Мы не способны воздействовать на материальные предметы, — пояснил Джордан. — Своими силами я не могу оживить даже картинку на гобелене, где уж мне землю копать. Тут нужны руки.
Айви посмотрела на свои маленькие, ловкие ручки и призадумалась, какие неприятности могут возникнуть, если она их перепачкает. Не говоря уже о платьице.
— Мне помогут, — заявила девочка.
— Кто? — удивился Джордан. — Любой взрослый первым делом начнет задавать неприятные вопросы.
— Можно подумать, я этого не знаю. Взрослые только и знают, что цепляться к детям со всякими глупостями... — она покосилась на призрака и добавила:
— Кроме разве что варваров. , — Спасибо, — ответил Джордан.
— А может... маленький дракоша? — пробормотала Ида.
Айви просияла, вложила два пальца в рот и издала пронзительный свист.
Спустя несколько мгновений послышалось пыхтенье и из-за поворота стены появился маленький паровичок. Он подбежал к Айви и вопросительно заглянул ей в глаза.
— Тут должен быть закопан череп. Можешь его унюхать?
Паровик Стэнли втянул ноздрями воздух, определил местонахождение черепа и указал его тоненькой струйкой пара.
— Выкопай его, только осторожно, — попросила Айви.
Дракон принялся за дело. Он размягчил землю горячим паром, разрыхлил ее когтями и зубами вытащил на поверхность грязный человеческий череп.
— Ой, какой ты молодец! — звонко воскликнула Айви, обхватив ручонками шею Стэнли.
Ее мама всегда поступала так, когда хотела подольститься к отцу, и девочка знала, что этот метод действует безотказно. Не подвел он и на сей раз. От удовольствия дракон залился изумрудно-зеленой краской.
Налипшую на череп грязь Стэнли отчистил паром. Айви взяла череп под мышку и последовала за Идой к следующему месту захоронения. Оказалось, что одна из ног Джордана закопана под плодоносившей мужскими ботинками и ботами ботвиньей. Хотя сам Джордан при жизни носил сапоги, в том, как Панихида распорядилась его останками, начинала прослеживаться некая система. Стэнли легко выкопал кости и отпарил их дочиста.
Такую груду костей Айви уже не могла таскать в охапке, поэтому останки Джордана сложили под зонтичной пальмой, так, чтобы нельзя было заметить из замка. Девочка не без основания опасалась, что, если взрослые увидят, чем она занимается, они тут же закричат: «Нельзя!» Как известно, «нельзя» — любимое слово всех, кто вышел из детского возраста, причем твердят они его без всякой на то причины. Видимо, им нравится, как оно звучит.
Другая нога была закопана под здоровенной инфузорией. Конечно, на инфузориях растут исключительно женские туфельки, но определенная система угадывалась и здесь — ведь туфельки носят на ногах. Паровичок работал с удовольствием — ему нравилось копаться в земле. Конечно, обидно, что ему не дают сгрызть им же самим отрытые и отпаренные кости, но Стэнли не своевольничал, не желая огорчать Айви.
Рука находилась под арсенальной рукавишней. В отличие от вишен бамбуковых рукавишни плодоносили стальными рукавицами, из которых, как из почек, произрастало всяческое холодное оружие: мечи, копья, бердыши и секиры. Одна из таких рукавиц сжимала вороненый клинок, отнятый Джорданом у рыцаря. Меч прекрасно сохранился.
— Странно, — размышлял вслух призрак, — зачем ей понадобилось оставлять этот меч там, где зарыта моя рука? Может, в насмешку?
Его собственный меч злонравная Панихида выбросила в ров, и теперь он, надо полагать, давно рассыпался от ржавчины. Четыреста лет — срок немалый.
Верхнюю часть торса Панихида зарыла под ребристой клетчатницей — приземистым деревцем с клетчатой корой и похожими на ребра сучьями, увешанными разных размеров птичьими клетками. Этот казавшийся на первый взгляд странным выбор соответствовал той же логике, ведь здесь была захоронена грудная клетка Джордана — ребра с остатками позвонков.
Однако последний обрубок оказался погребенным под плакучей ивой. Не иначе как в ознаменование плачевного конца, постигшего простодушного варвара. Распаривая пропитанную слезами землю, Стэнли прослезился и сам — хорошо еще, слезы были горькими а не горючими. Но в конце концов крестец Джордана был откопан и уложен под зонтичник. Айви уложила кости по порядку, так что на земле образовался полный скелет.
— А что теперь? — спросила она. — Он срастется и начнет выплясывать, как те скелеты, что обитают в гипнотыквах?
— Не берусь судить, — с сомнением ответил Джордан. — Четыреста лет — большой срок. Раньше мне не доводилось умирать так надолго.
— Ничего, у меня есть исцелебные капли, — заявила Айви и тут же побрызгала на скелет из маленького пузырька.
Капли запузырились и впитались в кости, однако ничего не произошло.
— Вот видишь, — начал Джордан, — поскольку моя плоть обратилась в прах...
— Чепуха! — перебила его девочка. — Главное, как следует сосредоточиться! — И Айви сосредоточилась.
А когда она сосредоточивалась, происходили самые диковинные вещи. Талант, как известно, не зависит от возраста — либо он есть, либо его нет, Айви была настоящей волшебницей, силой своего дарования способной потягаться с самыми известными волшебниками в истории Ксанфа. Главный ее талант заключался в способности усиливать чужие таланты, и именно это произошло сейчас. Природный талант Джордана усиливался воздействием исцелебных капель, эффективность которых, в свою очередь, многократно возрастала под магическим влиянием Айви. От Джордана остались лишь трухлявые кости, плоть его давно стала прахом, но даже четыре века тления оказались бессильны против магического таланта, помноженного на мощь истинной волшебницы. Скелет начал срастаться.
Кости рук прикрепились к плечевым суставам, кости ног — к тазобедренным, разрозненные позвонки сцепились, образовав хребет. Выплясывать скелет не стал, зато из костей проросли соединяющие их сухожилия, а потом их покрыла какая-то плесень. Густея и краснея на глазах, она стала обращаться в плоть, из которой, в свою очередь, начали формироваться мышцы и внутренние органы. Скелет превратился в труп. Возможно, в процессе оживления кости Джордана истончились еще больше, ведь его талант не создавал плоть из ничего, но восстановление протекало успешно. Образовался кожный покров, и перед призраками, драконом и девочкой появилось распростертое мужское тело — наверняка самое тощее во всем Ксанфе.
— Его надо накормить, — сказал Джордан. — Оно слишком худое, такое тело не способно поддерживать в себе жизнь. Поэтому и не оживает.
— А почему же оно не ест?
— Так ведь мертвецы не едят. Для этого они слишком слабы.
Не говоря ни слова, Айви отошла к ближайшей булочной, сорвала каравай, отломила ломоть и поднесла его к тонким, бескровным губам.
— Вряд ли... — начал было призрак, но неожиданно умолк. Слабого, едва уловимого вздоха, произведенного телом, оказалось достаточно, чтобы втянуть приведение внутрь. Через рот.
— Прощай, Джордан, — едва слышно вымолвила Ида. В голосе ее слышалась печаль разлуки, ведь ее любимый покидал мир духов.
Теперь тело дышало, грудь хоть и слабо, приподнималась и опускалась. Рот слегка приоткрылся, и Айви впихнула туда кусочек хлебного мякиша. Челюсти сжались. Поначалу казалось, что они слишком слабы, чтобы справиться даже со свежайшим хлебом, но только поначалу. Чем больше пищи попадало в пищевод, тем энергичнее двигались челюсти.
После того как было проглочено несколько кусочков, признаки жизни стали еще более явными. Открылись запавшие глаза. Одна рука вздрогнула, потянулась к ломтику хлеба и поднесла его ко рту. Джордан ел сам!
Однако дело шло к вечеру, и Айви пора было возвращаться домой. Она нарвала плодов, кучкой сложила их возле Джордана, чтобы тот мог поесть не вставая, велела Стэнли сторожить и побрела в замок. К докучливым взрослым — есть овощи, чистить зубы, учить буквы и ложиться спать. И это в то время, когда она делает такое важное дело! С досады девочка пнула подкроватное чудище, но оно, как всегда, ловко увернулось.
Поутру Айви поспешила в сад. Под зонтичником никого не было, но резвившийся неподалеку Стэнли, весело попыхивая паром, отвел ее вглубь сада, к бывшему призраку. Джордан уже стоял на ногах и самостоятельно срывал с деревьев плоды. Он оставался очень худым, но исцелебные капли в сочетании с его собственными способностями, подкрепленными талантом Айви, делали свое дело. Конечно, сейчас Джордан лишь отдаленно напоминал рослого, мускулистого, широкоплечего варвара, но всему свое время. Он переходил от дерева к дереву, жадно поглощая все плоды, до которых только мог дотянуться.
Айви в неподдельном восторге захлопала в ладоши:
— Джордан, ты и на самом деле живой!
Разумеется, ожил он еще прошлым вечером, но тогда выглядел таким тощим, что трудно было думать о нем как о живом человеке.
— А... фо... вдовой... — пробормотал он с набитым ртом. — О... кафо...
— Что еще за онофо?
Джордан проглотил то, что было у него во рту, и более отчетливо проговорил:
— Я-то живой, а Ида осталась призраком. Айви огляделась и увидела бледное привидение.
— Я рада за Джордана, — прошептала Ида. — Теперь он сможет прожить настоящую счастливую жизнь. А мне остается только истаять.
— Нет! — воскликнул Джордан, окончательно прочистив рот. — Я люблю тебя, Ида! Мне не нужна жизнь без тебя. Лучше я снова стану призраком.
Он огляделся по сторонам, приметил арсенальную рукавишню и шагнул к ней в явном намерении разжиться оружием, чтобы опять лишить себя жизни.
— А ну прекрати! — сердито воскликнула Айви. — Мне стольких хлопот стоило вернуть тебя к жизни, а ты... Него дурить! Нам нужно только вернуть к жизни Иду.
— Нет! — слабо возразила Ида, — В этом нет никакой надобности. Джордан — совсем другое дело. Он заслужил новую жизнь, не то что я.
— Но как ее оживить? — спросил Джордан. Айви задумалась. Вопрос любят задавать такие вопросы.
— Лучше всего спросить об этом Хамфгорга.
— Хамфгорга?
— Ну да, Хамфгорга. Это мой друг. Он живет в замке доброго волшебника Хамфри, и смышленее его никого во всем Ксанфе.
— Да ну? Ничего о нем не слышал, — сказал Джордан.
— Вот тебе и ну. Хамфгорг умный-преумныйкогда я рядом с ним.
Совсем недавно Джордан сам испытал на себе влияние Айви, а потому не сомневался: ежели она решила, что Хамфгорг очень умен, так тому и быть.
— Замок Хамфри... Уж не тот ли замок, куда ушла Милли? Помнится, она оставила нас тридцать лет назад.
— Тридцать один, — поправила Ида. Оба призрака знали Милли в ту пору, когда и сама она была привидением.
— Милли? Ты имеешь в виду маму Лакуны? — уточнила Айви. — Нет, она живет в замке повелителя, зомби. Замок Хамфри совсем в другой стороне, на востоке.
— Хоть на востоке, хоть на западе, путь все равно неблизкий. Как ты туда доберешься?
— А я и добираться не стану. Для чего, спрашивается, зеркала по стенкам развешаны? Пойдем скорее! — И она вприпрыжку побежала к замку.
— Эй, постой! — крикнул ей вдогонку Джордан. — Ежели взрослые увидят меня, вопросов не избежать.
Айви остановилась и с досады топнула ножкой. Вопросы, вопросы — и почему эти взрослые такие любопытные? Кажется, она начинала понимать Хамфри, подвергавшего любителей приставать с вопросами всяческим испытаниям.
— Ладно. Оставайся здесь. Ешь на здоровье... и найди что-нибудь одеться.
— Ой! — смущенно воскликнул Джордан, сообразив, что одежда вовсе не восстановилась вместе с его телом. Надо полагать, он был так голоден, что ни о чем, кроме еды, и думать не мог.
Айви поспешила в замок и направилась прямиком к волшебному зеркалу:
— Эй, стекляшка на стене, расскажи всю правду мне, кто на свете всех ловчее, и милее, и умнее? — задала она риторический вопрос.
— Отвечаю не шутя: ты, прекрасное дитя, — пропело зеркало и изобразило поцелуй.
В свое время волшебник Хамфри понавешал магических зеркал, где только мог, так что связь между волшебными замками поддерживалась бесперебойно. Ну а Айви была любимицей всех зеркал.
Девочка попыталась поймать поцелуй, но губы ускользнули под гладкую стеклянную поверхность. Вот всегда так — эти зеркала только дразнятся.
— А кто в Ксанфе самый-самый сообразительный? — спросила Айви.
— Ну... — задумалось зеркало, — это зависит от...
— Глу-по-сти! — заявила девочка, топнув ножкой. — Раз не знаешь, так просто дай мне Хамфгорга.
— Сама-то ты много знаешь... — проворчало зеркало и подернулось туманом. В следующий миг в нем появился Хамфгорг.
— Хамфгорг, привет! Мне нужен совет, — по привычке в рифму выпалила Айви. — Ты ведь очень смышленый, правда?
— Наверное, сейчас уже правда, — проворчал Хамфгорг. — В чем дело?
— Как можно оживить призрака?
— Проще простого. Задействуй оживляющее заклинание.
Айви задумалась:
— Единственное заклинание, о котором я помню, пропало четыре столетия назад. Его унес конь-призрак.
Хамфгорг покачал головой:
— Как это ты можешь помнить о том, что случилось четыре века назад? Тебя ведь тогда на свете не было.
— Как-как — вот так. Скажи лучше, как мне найти этого коня.
На сей раз задумался Хамфгорг:
— Пожалуй, об этом мне придется спросить у папы. Правда, сейчас он ребенок, но это даже к лучшему. Ему будет приятно похвалиться своей осведомленностью.
Хамфгорг исчез, а зеркало принялось показывать цветные картинки, сопровождаемые веселой музыкой. Скоро мальчик вернулся.
— Папа сказал, что нужно позвенеть цепями.
— Отлично. Скажи ему спасибо.
Айви спустилась в подвал, нашла самую тяжеленную цепь, какую могла поднять, отряхнула с нее кости и потащила в сад. Цепь так громыхала на деревянных планках моста, что перепугала ровное чудище.
Пыхтя от напряжения, девочка приволокла цепь Джордану, который уже успел основательно окрепнуть.
— А ну, позвени, — велела она.
Совершенно сбитый с толку варвар повиновался. Он взял цепь, потряс ею, и сад наполнился мрачным, леденящим кровь звоном. У некоторых деревьев листья свернулись в трубочку.
И тут откуда-то издали донесся ответный звон.
— Пука! — воскликнул удивленный и растроганный Джордан. — Мне ли не знать, как звенят его цепи.
Кони-призраки могут существовать вечно — пока не сбросят цепи, или пока их кто-нибудь не убьет. Джордан не ошибся. Через некоторое время из-за деревьев показался галопом конь. Завидя воскресшего друга, он изумленно заржал и принялся скакать вокруг, да так, что от радости едва не сбил Джордана с ног. Затем он обернулся и призывно заржал. Послышалось ответное ржание, и скоро к замку примчалась Пика. Да не одна, а с маленьким жеребеночком, носившим тоненькие, изящные цепи.
— Ой, какой хорошенький! — воскликнула Айви, восхищенная малышом.
Кажется, тот ответил ей взаимностью.
— Интересно, — проговорил Джордан, — давно ли аист доставил вам с Пикой этого малыша? Думаю, призракам на такие дела требуется больше времени, чем живущим во плоти. Я ведь сам был привидением, так что кое в чем разбираюсь. Жеребеночку, наверное, лет сто?
Пука кивнул.
— Я буду звать тебя Пак, — шепнула Айви, поглаживая шелковистую жеребячью гриву.
Джордан снял с цепей Пуки ветхую, драную суму и вытряхнул из нее два неиспользованных заклятия — белый шит и белый камень, — Одно из них оживляющее, — промолвил варвар, а второе... — он напряг память, припоминая события четырехвековой давности. — А второе предназначено для того, чтобы отгонять чудовищ.
— Но как узнать, которое из них какой? — спросила Айви.
— Неважно, можно опробовать оба. Но сначала нужно найти кости Иды.
— Нет, — робко возразило привидение, — я ничем не заслужила...
— Или ты присоединишься ко мне, или я к тебе. Жизнь или смерть для обоих! — заявил Джордан, и, судя по тому, как сжались его челюсти, он не шутил.
— Ты не понимаешь... — продолжала протестовать Ида. — Живой ты меня не видел, и я могу тебе не понравиться. Мне никогда и в голову не приходило, что я могу воскреснуть.
— А мне в свое время не приходило в голову, что я могу умереть, да еще на четыре века. Это случилось благодаря жестокой лжи Панихиды, именно благодаря, я не обмолвился. Умерев, я встретил тебя, встретив, полюбил и терять свою любовь не собираюсь. Я останусь с тобой, живой или мертвый!
— Пойдем, Ида, — настойчиво попросила Айви. Она очень любила любовные истории, хотя, к величайшей своей досаде, не все в них понимала. — Пойдем, не будь ты такой пугливой. Вот воскреснешь, поселишься у нас в замке. Я попрошу папу, и он найдет тебе место...
— Нет! — воскликнула Ида. — Я не могу!
— Что за глупости? Ты ведь и так живешь здесь уже четыре века.
— Это другое дело. Призраки не в счет. Но я не могу вернуться туда живой! — воскликнула Ида, заламывая призрачные руки.
— Тогда мы будем жить где-нибудь в другом месте, — сказал Джордан. — Где захочешь, только бы вместе. Ты ведь и сама желаешь того же, разве нет?
— О да, но...
— Решено! — прервала спор Айви. — Показывай нам свои кости.
Ида с видимой неохотой подвела их к дереву, в котором, на первый взгляд, не было ничего особенного. Но только на первый. Приглядевшись, можно было увидеть, что это не только не обычное дерево, но и вообще не дерево. Даже не растение, а животное, стоявшее на толстом хвосте, раскинув в стороны похожие на разлапистые ветки лапы. Конечно же, эту диковину никто в саду не высаживал — странное существо забрело сюда само, да и прижилось, прикинувшись садовым растением. Однако поскольку оно торчало здесь с незапамятных времен, Айви решила не обращать на это внимания. В конце концов, если животное так долго старалось выглядеть деревом, да и вело себя при этом как заправское дерево, то оно заслужило, чтобы его считали таковым. Вреда-то от этого все равно никому не было.
Стэнли распарил землю и выкопал кости. Весьма изящные кости — не приходилось сомневаться, что при жизни Ида была красавицей, а стало быть, внешность не могла являться причиной ее нежелания воскресать. Айви это порадовало, ибо беспрерывно поглощавший плоды Джордан уже избавился от болезненной худобы и превратился в весьма привлекательно, крепкого и мускулистого мужчину. Айви чувствовала, что они с Идой могут составить прекрасную пару, и ей не терпелось соединить не в призрачной, а в настоящей жизни, хотя расставаться с их симпатичными привидениями было немножко жалко.
Джордан повертел в руках маленький белый щит и такой же камушек, — Одна из этих штуковин отгонят чудовищ, а другая воскрешает мертвых, — сказал он, — но какая именно на что годится, определить невозможно. Придется попробовать. В конце концов, чем мы рискуем? Вреда не будет ни от того, ни от другого.
— Но... — снова попыталась возразить Ида, — может быть, все-таки не стоит?..
Не слушая ее, Джордан поднял белый камень.
— Действуй! — воскликнул он. Камень вспыхнул, а следом за этим послышался какой-то хлопок. Паровичок Стэнли исчез.
— Ой! — испуганно воскликнула Айви. — Что это? Куда он подевался?
Джордан смущенно опустил глаза.
— Это я виноват, — пробормотал он. — Вечно все делаю не подумавши. Стэнли такой добрый, веселый и так мне помог, что я совершенно не воспринимал его как чудовище. Но видимо, даже самое маленькое чудовище все равно остается таковым.
— Важно не кем остается Стэнли, а где, — заявила Айви, осматривая сад. — Что с ним случилось?
— Не беспокойся, с ним все в порядке, — заверил ее Джордан. — Это заклятие отослало его в такое место, где чудовища не чудят, но ничего плохого в этом нет, вот увидишь, со временем он вернется.
— Лучше бы поскорей, — пробормотала Айви. — Нечего ему болтаться где ни попадя.
— Ну, — сказал Джордан, поднимая маленький белый щит, — другого не осталось. Это то, что надо. Действуй!
Кости Иды зашевелились и втянули в себя привидение. Туманная дымка окутала скелет и начала быстро сгущаться. Прошло всего несколько секунд, и на траве появилась прекрасная обнаженная женщина с великолепными черными волосами.
Джордан уставился на нее и отпрянул, словно его ударили.
— Панихида! — воскликнул он.
— Кто? — вскричала потрясенная Айви.
Женщина поднялась на ноги — заклятие действовало мгновенно, и в отличие от Джордана ей не пришлось воскресать долго и мучительно.

Предыдущая страница 17 Следующая страница


Жгучая ложь 18

— Предупреждала же я, что живой тебе не понравлюсь, — промолвила она. — Никто не может сказать, что я не пыталась тебя отговорить.
— Ты... ты подменила кости Иды своими! — вскричал Джордан. — Обманом заставила меня воскресить тебя вместо моей любимой!
Позади него яростно заржал Пука. Он тоже не любил Панихиду.
— Ну подумай сам, варвар, как может покойница подменить одни кости другими? — с оттенком презрения промолвила Панихида. — Кости мои, и я всегда оставалась собой.
— Но назвалась другим именем!
— Вздор. Имя тоже мое. Ида — это уменьшительно от Панихида. Панихида!
— Ты обманывала меня даже после смерти, — с горечью промолвил Джордан. — Даже будучи призраком.
— Даже будучи призраком, — подтвердила Панихида, подходя к гардеробии и присматривая себе одежду.
— Но почему? — воскликнул Джордан. — Зачем тебе это понадобилось?
— Если я скажу, что всегда любила тебя, ты ведь все равно не поверишь.
Огромные кулаки Джордана сжались с такой силой, что побледнели костяшки пальцев.
— Замолчи! Я не желаю больше выслушивать ложь! Можешь ты хотя бы раз в жизни сказать правду? Она пожала плечами:
— Вот прицепился — зачем да почему? Какая разница? Ты жив — вот и живи на здоровье. Думаю, какая-нибудь девица с удовольствием утешит такого симпатичного варвара. Что общего может быть у тебя с отродьем демонессы? Ну а я... я найду, чем заняться.
Панихида закончила одеваться, повернулась и зашагала прочь.
Но тут растерянность Джордана уступила место ярости.
— Ну уж нет! — взревел он. — Не выйдет! Не думай, что можешь во второй раз посмеяться над моей любовью и уйти, как ни в чем не бывало. Я, помнится, обещал доставить тебя в замок Ругна, Пришло время завершить мою миссию. Пусть король Дор решит, что с тобой делать.
Бросившись вдогонку, он схватил Панихиду за тонкую талию и оторвал от земли. Легко, словно пушинку, хотя былая сила еще не вернулась к нему в полной мере.
— Остановись! — вскричала Панихида. — Не делай этого! Ты же знаешь, мне нельзя появляться в замке Ругна.
— Посмотрим, — прорычал он. — Сейчас здесь нет злого волшебника, который мог бы убить меня по пути. Я освобожусь от тебя раз и навсегда, когда завершу наконец свою миссию. Но не раньше!
Панихида брыкалась, царапалась и пыталась вырваться, но ничего не могла поделать с могучим варваром. Джордан устремился к замку, Пука, Пика и Пак поспешали следом. Пука одобрительно фыркал — он считал, что Панихида непременно должна понести наказание за свое коварство.
Но едва они приблизились к мосту, как над кладбищем поднялась пыль. Комья земли полетели в разные стороны — то выкапывались из могил зомби. Они намеревались встать на защиту замка, однако Джордан достиг моста прежде, чем первый из них появился из-под земли.
Замок содрогнулся. Изнутри донеслись испуганные крики. Ровное чудище высунулось из воды, но и оно опоздало. Неожиданное вторжение застало стражей замка врасплох.
Дрожь усилилась. Вода во рву зарябила, с одной из башен сорвался камень.
— Идиот! — отчаянно крикнула Панихида. — Ты что, не видишь — замок сейчас рухнет. Могут погибнуть люди.
Джордан остановился.
— Я действительно идиот, — растерянно пробормотал он. — Мне всегда казалось, что это выдумка. Пустая угроза.
Воспользовавшись его замешательством, Панихида вывернулась и встала на ноги, Ты никогда не умел различать, где правда, — где ложь, сказала она и побежала назад. — Дураком был, дураком и остался!
Когда Панихида промчалась мимо Айви, девочка приметила, что ее темные глаза полны слез.
Едва Панихида скрылась из виду, как дрожь унялась. Наполовину выкопавшиеся зомби и высунувшееся из воды ровное чудище растерянно оглядывались по сторонам.
— Да... — протянула Айви, покачивая головой, — насчет проклятия она, выходит, не соврала. — Девочка была потрясена случившимся едва ли не больше, чем замок. — Но хотелось бы знать, зачем ей понадобилось называться Идой, и все такое.
— Чтобы провести меня и заставить вернуть ее к жизни, — сокрушенно промолвил Джордан. Я никогда не сделал бы этого, будь мне известно, кто она такая.
— Но ведь она явилась сюда четыреста лет назад, когда у тебя не было оживляющего заклятия. Откуда ей было знать, что ты когда-нибудь восстанешь из мертвых? Чего ради она решила стать призраком... Хорошо, пусть она не знала, кем станет, но почему покончила с собой? И именно здесь?
Джордан недоуменно развел руками:
— Боюсь, мне не под силу во всем этом разобраться. Пробудись в ней раскаяние, она могла бы просто-напросто выкопать и собрать вместе мои кости — ведь ей с самого начала было известно, где они захоронены. Но разве заглянешь в душу дочери демонессы — даже если у нее есть душа. Мать Панихиды погубила ее отца, а она пошла дальше. Дважды отняла у меня любовь! Дважды провела меня, как распоследнего дурака! Правду она сказала: каким я был, таким и остался. За четыреста лет ума не прибавилось ни капельки! Поэтому ее жестокая ложь настигнет меня повсюду.
Он уселся на краю моста и уронил голову на руки. Пука подошел к нему, но не решался тревожить, ибо не знал, как утешить несчастного друга. Даже ровное чудище выглядело опечаленным. Все сочувствовали Джордану, возродившемуся к новой жизни лишь для того, чтобы оказаться обманутым так же жестоко, как и в предыдущей.
Айви разделяла его печаль, ведь она сама потеряла близкого друга, паровичка Стэнли, но прежде всего ей хотелось разобраться в случившемся.
— Надо расспросить об этом Хамфгорга, — заявила она.
Джордан не отвечал. Он сидел, тупо уставившись в ров, безучастный ко всему. Обретя новую жизнь, бедняга не знал, что с ней делать.
Айви была наказана за то, что несколько дней назад на пути в Северную деревню влипла в совершенно пустяковые неприятности. На сей раз все обстояло иначе. Воскресение принесло недавнему призраку лишь новые страдания, да вдобавок замок едва не развалился. Айви чувствовала, что за все это ей непременно влетит, но сейчас ее волновало другое. А желанный ответ мог дать только Хамфгорг. Она пересекла мост и побежала по коридорам замка. Там царил полнейший переполох, вызванный сотрясением, и никто не интересовался, куда она спешит и зачем. О том, что будет, когда взрослые выяснят, почему замок Ругна едва не раскатился по камушкам, думать не хотелось. Родители непременно ужучат и учучат ее почище тех страшных жука и щуки, которых едва не напустил на нее головастик. А призраки? Что скажут призраки замка, когда узнают, в какую историю она втянула их сотоварищей?
Подбежав к зеркалу, Айви поспешно вызвала Хамфгорга.
— Только ты можешь мне помочь, — со слезами в голосе заявила она, едва Хамфгорг появился в зеркале. — Ты ведь такой умный. А у меня такие неприятности, такие неприятности...
— Да вовсе я никакой не умный, — проворчал Хамфгорг, по опыту зная, что уж ежели Айви сама называет что-то неприятностями, то это не иначе, как настоящая беда.
— А вот и умный! — воскликнула девочка, и под ее воздействием Хамфгорг мигом поумнел.
Айви поведала ему о случившемся. Он внимательно выслушал ее и, как только она закончила, уверенно заявил:
— Ну, тут все ясно. Дело в том, что... Его ответ привел Айви в восторг.
— Ой, спасибо! — радостно закричала она. — Конечно же, все так и было! Как я только сама не догадалась?
Бегом припустив по коридорам все еще переживавшего недавнее потрясение замка она вернулась к мосту, где в окружении сочувствующей компании лошадей, ровного чудища и нескольких приблудных зомби все в той же горестной позе сидел безутешный Джордан.
— А я знаю почему, а я знаю почему!.. — закричала Айви на бегу.
— Потому что она ненавидела меня и хотела унизить еще раз, — уныло пробормотал варвар.
— А вот и нет! Все потому, что она и в самом деле тебя любила.
— Ничего себе любовь, — проворчал Джордан, не поднимая головы.
— Лучше помолчи и послушай, — строго сказала Айви. — Ты ведь ничегошеньки не смыслишь в женщинах.
— Тут ты в точку попала, — согласился он.
— Так. Начинаем разбираться. Панихида знала правду насчет Иня и Яна? Что две стороны одной и той же личности?
— Надо полагать, знала.
— Значит, она знала, что все зло, присущее Яну, присуще и Иню, только оно не проявляется. Выйдя за Иня, она вышла бы и за Яна, но такой выбор обрек бы замок Ругна на разрушение. Кроме того, она, видимо, знала, что злые чары, предназначенные погубить тебя, исходят и от того, и от другого. Еще вопрос, перемешал заклятия Ян, или они были такими с самого начала. Все состязание представляло собой одну лишь видимость и было затеяно, чтобы получить одобрение короля Громдена. Исход его был предрешен, и Панихида это знала.
— Да, — согласился, поразмыслив, Джордан, — скорее всего так. Знала и помогла им... ему избавиться от меня. Разве это любовь?
— Именно любовь. Слушай внимательно: Она понимала, что стоит Инь-Яну догадаться о ее чувствах к тебе, и он погубит тебя навеки, без всякой надежды на воскрешение. Ведь он был могущественным волшебником, и корона ждала его вне зависимости от исхода мнимого состязания. Он мог сжечь твое тело и бросить пепел в море, или вплавить золу в камни, или... уж он бы нашел, что сделать, чтобы от тебя и духу не осталось. На смерть ты был обречен в любом случае, но смерть смерти рознь — по крайней мере для тебя. Именно потому, что Панихида любила тебя без памяти, ей приходилось прикидываться, будто она тебя ненавидит. Чтобы усыпить его злобные подозрения. Понимаешь?
Джордан кивнул:
— Кажется, кое-что начинаю понимать. Для Инь-Яна я был не более чем инструментом, а, достигнув своего, он избавился бы от меня в любом случае. Но Панихида... Нет, она не должна была поступать так жестоко! Заставить меня полюбить ее, а потом убить собственными руками!
— Да не так все было! — замахала ручками Айви, — вспомни, она пыталась убить тебя с самого начала, когда ни о какой любви не могло быть и речи. Но потом познакомилась с тобой ближе, узнала тебя лучше и в конце концов полюбила, впервые в жизни, до этого она не любила никого, кроме своего отца. Ты доказал ей, что она никакая не демонесса, а самая настоящая женщина, вот почему ей пришлось тебя убить.
— Чего? — ошарашено спросил Джордан. Казалось, это утверждение повергла в недоумение не только его, но и коней, и зомби, и ровное чудище.
Айви поняла, что четкое, ясное и понятное объяснение Хамфгорга в ее пересказе стало каким-то путаным. Пришлось сосредоточиться и начать сначала:
— Слушай, если уж говорить точно, то убила тебя не она, а черное заклятие. Но дело даже не в этом. Как только ты умер, ей необходимо было действовать быстро, пока твоим телом не занялся волшебник. Поэтому она расчленила труп и захоронила обрубки так, чтобы их легко было найти. по приметам. Она надеялась, что сумеет вернуть тебя к жизни после того, как Инь-Ян о тебе забудет. Ей пришлось пойти на жестокую ложь, чтобы уберечь тебя от истинной, невозвратной смерти. Не лгала она волшебнику, когда утверждала, будто ненавидит и презирает тебя. А когда говорила тебе, что любит, это была правда.
— Уж не знаю, что и думать, — с сомнением промолвил Джордан.
— Помнишь, что было, когда ты оказался в ее теле? Ты не мог открыто сказать Пуке правду из-за волшебного меча. Ну? Вот... Панихида оказалась в схожем положении. Даже в худшем, поскольку Инь-Ян был гораздо опаснее любого меча.
Джордан просиял, но в следующий миг помрачнел снова:
— Но она так и не пришла оживить меня.
— Потому что Инь-Ян о тебе не забыл. Это добрые люди доверчивы и отходчивы, а злые все помнят. Их так и называют — злопамятные.
Должно быть, волшебник все время следил за ней. Ида не лгала, рассказывая, что была несчастлива в браке. Представляешь, каково ей пришлось жить с ненавистным мужем и все время притворяться, будто любишь его? В конце концов она поняла, что больше не вынесет. У нее не было возможности вернуться к тебе, покуда он жив. Поделать с ним она ничего не могла — никому не справиться с могущественным волшебником, ежели он вдобавок еще и король. Дожидаться его смерти? Но даже если бы он умер первым, велика ли ей с того радость? Она не хотела, чтобы ты увидел ее старой каргой. И Панихида нашла единственный выход: соединиться с тобой в смерти. Заметь, она ничего не знала о призраках замка Ругна.
— Да... — протянул Джордан, желая и боясь поверить услышанному. — Но... но почему она ничего не рассказала мне потом?
— По двум причинам. Прежде всего из страха перед Инь-Яном. Волшебникам многое становится известным, но он не знал, что его жена стала призраком, ведь в них, как правило, обращаются люди, чьи тяжкие проблемы не были решены при жизни. Но назовись она своим именем, об этом могли пойти слухи, от призраков к зомби, от зомби к... ну и так далее. Кто знает, что пришло бы на ум злому волшебнику? Вдруг бы он решил найти твои кости, выкопать их и уничтожить окончательно — просто из вредности ? Вот и получилось, что ей снова пришлось лгать, чтобы уберечь тебя.
— Ладно. Но почему она продолжала лгать и после того, как волшебник умер?
— Тоже из страха — но перед тобой. Ты ненавидел Панихиду, и она это знала. А потому боялась, что, узнав правду, ты возненавидишь ее, Иду, как в конце концов и случилось. Она ведь не собиралась воскресать. Ей была нужна твоя любовь, и ничего больше. Она была по-своему счастлива, пока все не смешалось из-за твоего воскрешения. Слушать ее ты не захотел, вот она и убежала вся в слезах. Теперь того и гляди, превратится в какой-нибудь цветок да и завянет с горя.
— Но если она так боялась разоблачения, то почему показала, где лежат мои кости?
— Потому что хотела сделать лучше для тебя. Считала себя виноватой в твоей смерти. Ради тебя она пошла на разлуку, ведь ей и в голову не приходило, что ты воскресишь ее. Бедняжка думала, что со временем ты забудешь о ней, полюбишь нормальную, живую женщину и будешь счастлив. Так она надеялась искупить свою жестокую ложь.
— Не очень-то она старалась убедить меня ее выслушать, — возразил Джордан.
— А зачем? — спросила Айви. — Ты бы все равно не стал. Да и не собиралась она тебя умолять. Панихида в жизни никого не упрашивала, она женщина гордая. Поэтому, когда ты отверг ее...
— Ты права! — вскричал Джордан. — Какой же я негодяй! Как я мог допустить такую несправедливость ?
— Откуда тебе было знать, что к чему? Спасибо Хамфгоргу, без него и я бы ничего не поняла. К тому же ты тоже человек гордый. Вы с Панихидой стоите друг друга. Но главное, что теперь все выяснилось.
Открывшаяся истина обожгла Джордана почище любого щелока.
— Все, все, что она сделала, было сделано из любви ко мне, — сетовал он, в отчаянии схватившись за голову. — Как я мог с такой легкостью поверить в ее вину?
— Так ведь и я в это верила, — промолвила Айви, но тут же рассудительно добавила:
— Правда, мне всего пять лет, и я мало что понимаю в любви. Вот, например, насчет аистов...
— Все эти века, — не унимался Джордан. — все эти века Ида говорила мне правду! А я... я... Я должен просить у нее прощения! Я...
— Так иди и попроси.
Варвар сорвался с места и помчался в направлении, в котором удалилась Панихида.
Пука припустил было за ним, но передумал и вернулся — некоторые разговоры должны происходить без свидетелей.
— Думаю, она его простит, — с довольным видом промолвила Айви. — Что ей стоит сменить гнев на милость, коли она и обличье запросто меняет? А мне... мне просто необходимо немедленно кого-нибудь обнять. Тебя. — Она обхватила за шею маленького Пака. — И тебя, и тебя, и тебя, — Свою долю объятий получили Пук, Пика и даже ровное чудище. — И те... нет, тебя все-таки не буду, — заявила девочка, присмотревшись к зомби.
Она бросила взгляд в сторону сада, и ей показалось — или не показалось, — что среди деревьев промелькнули две человеческие фигуры. Айви понимала, что скорее всего никогда больше не увидит воскресших призраков, потому что Панихида ни за что не вернется в замок, пока жива. Хоть она и дочь демонессы, Но имеет самую настоящую душу, умеет по-настоящему любить и не допустит разрушения замка Ругна. А куда бы ни ушли Джордан и Панихида, следом за ними уйдут верный Пука с Пикой и маленьким, милым Паком. Айви понимала, что, когда в ее сердце уляжется радостное волнение, ей будет недоставать их всех — Думаю, мне лучше пойти домой и во всем признаться, — сказала она себе. — Рассказать, куда подевались призраки, почему исчез дракоша и с чего это замок вдруг начал трястись.
Не то, чтобы ее радовала перспектива подобного объяснения, просто казалось, что чем раньше неприятности начнутся, тем скорее они кончатся.
В замке наводили порядок, расставляли по местам попадавшую мебель и выметали черепки. Крошка Дольф верещал в колыбели, к немалому огорчению королевы.
— Что случилось, мама? — спросила Айви. В последний момент ей очень захотелось хоть на немного оттянуть начало неприятного разговора.
— Дольф такой неугомонный, — сказала Айрин. — Плачет и плачет. Сначала я думала, что он испугался землетрясения, но нет. Оно давно кончилось, а он не успокаивается. Ума не приложу, что с ним делать.
Айви пригляделась к братишке. По правде сказать, до сих пор она старалась вообще на него не смотреть. Да и было бы на что, какая радость таращиться на толстого, лысого, беззубого и безмозглого мальчишку? Однако история с Джорданом и Панихидой наглядно показала ей, к чему может привести предубеждение. Если бы Джордан поверил правде, а не жестокой лжи, высказанной ради его же спасения...
Неожиданно Айви показалось, будто Дольф чем-то напоминает Панихиду. Девочка потрясла головой, отгоняя это наваждение, но ощущение не проходило. Что общего могло быть у глупого беспомощного младенца с прекрасной взрослой женщиной? Существовал только один способ выяснить это, и Айви им воспользовалась. Она подошла к колыбели и сосредоточилась.
— Мама, какой у него талант?
— Пока не знаю, — ответила Айрин. — В таком возрасте талант еще не проявляется. Даже если он весьма примечательный.
Айви чувствовала, что маму этот вопрос очень даже волнует. Королеве хотелось, чтобы ее дитя непременно обладало выдающимся талантом.
— А я знаю, почему он никак не уймется, — заявила Айви. — Ему хочется пустить в ход магию, но не получается. Вот он и плачет. — Уж ей ли не знать, что, когда очень хочется, поневоле заплачешь.
Айрин улыбнулась, как всегда не обращая особого внимания на детский лепет.
Айви сосредоточилась еще больше, усиливая магический талант Дольфа. Какой именно — она не знала, но это не имело значения. Ей казалось, что раз Дольф чем-то напоминает Панихиду, надо сконцентрироваться на этом сходстве, а дальше все само прояснится. Вот еще чуточку, и...
Вместо малыша в колыбели появился волчонок.
— Мама, ты только посмотри! — радостно воскликнула Айви.
Айрин посмотрела. На ее истошный визг сбежались все обитатели замка. И первым — король Дор. Испуганный столь громким воплем Дольф снова обернулся ребенком и затих.
— Вы пропустили самое интересное, — с досадой заявила Айви. — Дольф только что превращался в волчонка. Он у нас оборотень.
— Кто? — спросила несколько пришедшая в себя Айрин.
— Оборотень. Как Панихида, только лучше. У нее на это уходит три часа, а он раз — и готово.
— Как кто?
— Панихида... Ну, это долгая история. — Айви вновь бросила взгляд на братишку, который уже успокоился и уснул. Теперь он казался ей не таким уж противным. — Может, у него в роду были демоны? — предположила она.
— Во всяком случае, не с моей стороны, — заявила Айрин.
— Интересно, умеет ли он разуплотняться ?
— Оборотень оборотню рознь, — промолвил король. — Ежели он волколак, то это талант незначительный. Но способность мгновенно превращаться в кого угодно — совсем другое дело.
— Да он может хоть в кого, — уверенно заявила Айви. — Просто поначалу ему требовалось чуточку помочь. Он ведь совсем маленький, вы же знаете.
Дор подхватил Айви под мышки, приподнял ее и, сделав серьезное лицо, сказал:
— Неужели? А я-то думал, что он уже совсем взрослый, как ты.
— Нечего дразниться, папочка, — рассмеялась Айви, чмокая его в щеку.
Айрин недоверчиво посмотрела на дочь:
— Любой облик? Ты уверена? Но ведь это огромный талант. Выходит, наша крошка — самый настоящий волшебник.
— Это уж точно, — с удовольствием подтвердила Айви. Как ни крути, а талант Дольфа открыла она.
Взрослые принялись оживленно обслуживать открывающиеся перспективы и снова позабыли о девочке, но на сей раз она ничего не имела против. Теперь уж всем точно будет не до пропавших призраков. А главное, как здорово иметь братишку, способного мгновенно принимать любой облик. Можно будет научить его превращаться в улитку и прямо по стене добираться до самых высоких полок, куда взрослые ставят банки с вареньем. Уж без сладкого-то она теперь не останется. А то пусть обернется дракошей-огнеметиком да примется вытапливать сало из лопухов... чтобы людям было чем пятки смазать.

Предыдущая страница 18


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

    • От автора (Страница 1)
  • Глава 1
    Забывчивый призрак     (Страница 1)
  • Глава 2
    Конь-призрак     (Страница 2)
  • Глава 3
    Свинопотамы     (Страница 3)
  • Глава 4
    Эльфийский вяз     (Страница 3)
  • Глава 5
    Доставка     (Страница 5)
  • Глава 6
    Задание для героя     (Страница 6)
  • Глава 7
    Гора плоти     (Страница 7)
  • Глава 8
    Тараск     (Страница 8)
  • Глава 9
    Панихида     (Страница 9)
  • Глава 10
    Демонстрация     (Страница 10)
  • Глава 11
    Меч и камень     (Страница 12)
  • Глава 12
    Гневливые гномы     (Страница 13)
  • Глава 13
    Пустой рыцарь     (Страница 14)
  • Глава 14
    Дуралей     (Страница 15)
  • Глава 15
    Жестокая ложь     (Страница 16)
  • Глава 16
    Жгучая истина     (Страница 17)


Пирс Энтони

Жгучая ложь

Цикл: "Ксанф" - 8

 Читать книгу

Аннотация

В замке Ругна всегда хватало призраков. Один из них - Джордан - варвар, доблестный воин, преданный возлюбленной и угодивший в коварную ловушку. Ныне Джордан развлекает маленькую принцессу Айви - и с тоскойпоглядывает на магический гобелен, на котором вновь и вновь возникают `живые картины` из его прошлого. Как было бы здорово повернуть время вспять и покарать врагов! Но ведь в Ксанфе нет ничего невозможного...

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"