Пирс Энтони - Замок Ругна

1 Пирс Энтони

Глава 1
Огр

Милли отличалась замечательной красотой. Когда-то она была призраком. Покинув в конце концов мир невидимых существ, она устроилась экономкой и гувернанткой в один хороший дом. Умом Милли, правда, не блистала, да и молодость ее была на исходе. Она считала, что ей двадцать девять, но другие прибавляли к этим годам еще восемь веков. Старейшая обитательница замка Ругна! Восемьсот лет назад, когда замок Ругна только строился, семнадцатилетнюю барышню Милли заколдовали, и она прожила нескончаемое время невидимой. Стала видимой незадолго до того, как родился Дор. Время между тем ужасным мигом восемь веков назад и минутой освобождения Милли провела среди призраков. Многие до сих пор называли ее Милли-дух. Ну и что в этом обидного? Духи разные бывают. Милли и тогда слыла неотразимой.
У нее были чудесные волосы, ниспадающие ослепительным водопадом пониже... ну... пониже спины. Сияющие струи прикрывали... прикрывали... «Ну как же я раньше на это не обращал внимания?» — спрашивал самого себя изумленный зрелищем Дор. Все эти годы Милли ухаживала за мальчиком, родители которого часто бывали вдали от дома. Они очень любили бывать вдали от дома.
Мальчик понимал, почему они так охотно покидают родное гнездо. Всем и каждому он говорил, что король доверяет его родителям, Бинку и Хамелеоше, а те, кому доверяет король, всегда заняты по горло, потому что дела королевской важности не терпят отлагательства. Мальчик говорил правду, но кое-что сохранял в тайне. Дор знал, что его родителям вольно было отказаться от почетной должности послов, заставлявшей их вечно путешествовать по Ксанфу и за его пределами. Но им просто нравилось покидать дом, уезжать подальше. Как раз сейчас они находились очень далеко, в Обыкновении, а в эти края никто ради удовольствия не ездит. Бинк и Хамелеоша попросту бежали от сына, вернее, от его таланта.
Дор не забыл один случай. Несколько лет назад он разговорился с двуспальным родительским ложем. Он задал постели вопрос: что произошло прошлой ночью? Спросил просто так, из детского любопытства. И ложе поведало... Занимательный вышел рассказ. Ведь в ту пору Хамелеоша находилась на самой вершине красоты, а значит, была красивее самой Милли, но и глупее ее. Хамелеоша подслушала разговор и передала Бинку. После этого Дору строго-настрого запретили заходить в родительскую спальню. Ему объяснили, что строги с ним не потому, что не любят, а потому, что каждый имеет право охранять, как они выразились, «свою личную жизнь». С тех пор родители научились оставлять самое интересное на дальние путешествия, а их сын научился не расспрашивать. Нет, расспрашивать-то он расспрашивал, но подальше от взрослых ушей.
Итак, Милли заботилась о нем. У нее не было особых секретов. Правда, она не любила, когда Дор заговаривал с туалетными принадлежностями, например, с ночной вазой, хотя это был всего-навсего горшок, который каждое утро выливали на лужайку на заднем дворе. Из грязной лужи фантастическим образом вырастали чудесно пахнущие розы. Но с розами Дор не мог разговаривать — ведь цветы принадлежат к живым существам. У него была возможность разговаривать с розами сорванными и увядшими, то есть ставшими неживыми, но те мало что помнили. И еще Милли не любила насмешек мальчика над Джонатаном. В остальном они были друзьями, но сейчас Дор впервые заметил, какая у Милли фигура.
Милли напоминала нимфу. Такая же мягкая, волнистая, с кожей белой, как молочай перед дойкой. Она обычно носила легкие газовые платья, своей прозрачностью напоминающие о ее прошлой жизни. Но теперь прозрачность обнаруживала мягкие контуры вполне живого тела. И ее нежный голос походил на зов призрака. Но экономка и воспитательница Милли была гораздо умнее нимфы и куда плотнее призрака. Она была...
— Ну что за вздор! — оборвал свои мечтания Дор.
— Ну не знаю я, что за вздор, — сердито ответил кухонный стол, спутав восклицание с вопросом. Стол был сделан из желчного дерева и отличался раздражительностью.
Милли с улыбкой повернулась к мальчику. Она занималась мытьем тарелок, делая это руками, а не магией. Руками, утверждала она, гораздо легче. И может быть, была права. Заклинание для мытья посуды напоминало порошок. Для его хранения предназначалась коробка, специальная коробка, изготовленная в замке неким чудо-мастером. Так вот, заклинание так и норовило удрать из коробки. Мало радости бегать за ним по двору, собирать. В общем, Милли надеялась только на собственные руки.
— Ты еще голоден, Дор? — заботливо спросила Милли.
— Нет, — смущенно ответил мальчик. Он и в самом деле чувствовал голод, но какой-то странный. А может, это не голод, а что-то другое.
Раздался вялый, какой-то мокрый стук в дверь. Милли мотнула гривой.
— Джонатан пришел! — так и просияла она.
Джонатан был зомби. Дор насупился. Пусть эти зомби существуют сколько им вздумается, но от дома им лучше держаться подальше. Вечно от них отваливаются куски, и выглядят они противно.
— Ну что ты нашла в этом мешке костей? — спросил Дор. Мальчик скособочился и обтянул губами зубы, изображая зомби.
— Перестань! — прикрикнула на него Милли. — Джонатан — мой старый друг. Мы знакомы века.
Века, не меньше! Зомби жили близ замка Ругна столько же, сколько призраки в замке. Эти существа просто не могли не быть знакомы.
Но Милли вновь стала женщиной, живой, здоровой и крепкой. Очень крепкой, отметил Дор, когда она прошествовала мимо него, чтобы открыть дверь. А Джонатан, наоборот, просто ужасный оживленный мертвец. Ходячий покойник. И что она в нем нашла?
— Красавица и чудовище, — свирепо прошептал мальчик.
Огорченный и рассерженный, он выбежал из кухни и направился в гостиную. Он буквально скользил по полу, гладкому и твердому, натертому до зеркального блеска. Стены в комнатах выстроенного в сырном стиле коттеджа были бело-желтого цвета. Дор стукнул кулаком в стену.
— Ой, перестань, — охнула стена. — Ты меня сломаешь. Я ведь сделана из сыра, как тебе известно!
Ему было известно. Он знал, что на самом деле дом — громадный пустотелый сыр, давно превратившийся в камень. В пору мягкости и вызревания сыр был живым, но, став громадным и зачерствев, то есть превратившись в дом, он умер. Поэтому Дор и мог с ним разговаривать. Хотя ничего путного бывший сыр сказать не мог.
Дор помчался к двери, намереваясь ее толкнуть.
— Только посмей! — рявкнула дверь, но поздно. Дор услышал, как она застонала. Дверь была нравом покруче стен.
На дворе хмурилось. А как же иначе: Джонатан являлся только в сырую погоду. В жаркую пору тела зомби слишком быстро высыхают, а им это не нравится. Собирался дождь. Тучи клубились, готовясь избавиться от накопившейся внутри тяжести.
— Дор! Постой! — раздался тоненький голосок.
Голем Гранди. Гранди неизменно сопровождал мальчика во всех приключениях, во всех странствиях по лесам. Родители Дора ухитрились сделать так, что мальчик всегда был под присмотром. За ним следила Милли, у которой не было никаких стыдных тайн, или Гранди, а у того душа нараспашку. И он бы очень гордился, если бы имел хоть какой-то секрет, которого можно стесняться.
Это навело Дора на новые мысли. Не только мать и отец, но и многие в замке сторонились его.
Дор умел разговаривать с мебелью, и на свет Божий выходили все секреты, хранимые этими обычно немыми свидетелями. Когда он оказывался рядом, у стен вырастали уши, в полах открывались глаза. Что же со всеми происходит? Почему они так стыдятся своих поступков? Только король Трент держался с ним совершенно свободно, но у короля не было времени на разговоры с каким-то мальчишкой. Гранди догнал приятеля.
— Неважный день для путешествий, Дор! — предупредил он. — Буря наделает бед. Дор сурово взглянул на тучу.
— Эй, ты, пустая голова, иди ополоснись! — крикнул он. — Ты не громонос, а пустобрех!
Ответом стал ливень желтоватых градин. Дор согнулся, как зомби, и спрятал лицо в ладонях.
— Будь умнее, Дор! — призвал Гранди. — Это просто безмозглые тучи, но они способны отомстить.
Дор послушался, хотя и неохотно.
— Поищем где укрыться, — предложил он. — Но домой не пойдем — там зомби.
— И чем он так покорил Милли? — поинтересовался Гранди.
— Я тоже спрашивал.
Закапал дождь. Друзья поторопились укрыться под зонтичным деревом, чей обширный прозрачный купол как раз раскрылся. Зонтичное дерево любило сухую почву, поэтому всячески защищало свои владения. Когда дождь заканчивался, оно складывало купол и подставлялось под солнечные лучи. Существовало и другое дерево: парасолька. Это, наоборот, пряталось от солнца и любило дождь. Если парасольке и зонтику выпадало несчастье взрасти поблизости друг от друга, неприятностям не было конца.
Под зонтиком уже кто-то стоял — двое мальчишек постарше Дора, сыновья дворцовых стражников.
— Гляди! — крикнул один. — Не тот ли это болван, который умеет разговаривать со стульями?
— Поищи другое дерево, прохвост! — приказал второй мальчишка. У него были крутые плечи и выступающий подбородок.
— Эй ты, Лошадиная Челюсть! — прикрикнул на него Гранди. — Ты что, купил этот зонтик? Все имеют право под ним прятаться, когда гроза.
— Только не табуреточный болтун, фитюлька!
— Он волшебник! — возмутился Гранди. — Он умеет разговаривать с неодушевленными предметами. Это неповторимый дар! Ксанф не рождал еще такого волшебника!
— Угомонись, Гранди, — пробормотал Дор. Он боялся, что острый язычок голема доведет до беды.
— Ты смотри, вонючий малолетка задрал лапки! — загоготал Лошадиная Челюсть.
Вдруг раздался оглушительный звук, похожий на взрыв. Дор и Гранди так и подпрыгнули. Но сразу поняли: Лошадиная Челюсть развлекается.
Такой уж у него талант — делать бух. Негодные мальчишки схватились за животики.
Дор вышел из-под зонтика... и наступил на змейку. Он отдернул ногу, но змейка мгновенно испарилась. Так пошутил приятель Лошадиной Челюсти — он умел, к несчастью, приколдовывать небольших неядовитых ползунов. Озорники прямо покатились со смеху.
Друзья отправились на поиски другого дерева. Их проводил взрыв смеха. Дор сдержал гнев. Такие шутки ему не нравились, но против старших мальчишек он был безоружен. Его отец Бинк, наделенный немалой физической силой, умел в случае чего дать отпор, но Дор пошел в мать — такой же худой и слабый. Как бы ему хотелось походить на отца!
Дождь хлестал вовсю. Мальчик и голем промокли до нитки.
— С какой стати это терпеть? — проворчал Гранди. — Ты ведь волшебник!
— Я просто умею разговаривать с предметами, — ответил Дор. — Мальчишки это не ценят.
— Оценили бы! — крикнул Гранди, хлюпая ножками по все увеличивающимся лужам. Дор рассеянно наклонился и поднял голема. — Мог бы расспросить их одежду, выведать все секреты, запугать.
— Нет!
— Ты ужасно честный, Дор, — с сожалением произнес Гранди. — Кто хочет властвовать, должен идти напролом. Если бы Бинк шел напролом, он бы сейчас правил Ксанфом.
— Он не хотел королевской власти!
— Здесь дело не в нехотении. Все решает талант. Только великий волшебник может стать королем Ксанфа.
— Трент и есть великий. И правит он замечательно. Отец говорит, что именно с приходом Трента Ксанф вступил в эпоху расцвета. Хаос, беспорядки, злое волшебство — вот что наполняло Ксанф раньше. Только поблизости от деревень было более-менее спокойно.
— Твой отец всех считает хорошими. Прекраснодушие, достойное порицания. Ты весь в него.
— Спасибо, Гранди.
— За что? Я ведь не похвалил.
— Ошибаешься.
— Иногда меня посещает зловещее чувство, что в тебе гораздо меньше наивности, чем кажется, — произнес Гранди чуть погодя. — Кто знает, может, червячки гнева, зависти и прочих обычных людских чувств гложут и тебя.
— Гложут. Сегодня, когда зомби пришел к Милли... — Мальчик замолчал.
— Так ты уже замечаешь Милли! — воскликнул голем. — Значит, растешь!
Дор резко повернулся к голему, а голем, сидевший как-никак на ладони у мальчика, невольно резко повернулся к нему, — Как это понимать? — спросил Дор.
— Мужчины смотрят на женщин иначе, чем мальчики. Ты еще не слыхал о таланте Милли?
— Нет. А в чем ее талант?
— Неотразимая женственность.
— А я думал, все женщины неотразимо женственны.
— Ты ошибаешься. Для большинства это только желанная цель. Милли просто волшебница по этой части. Рядом с ней мужчины так и вспыхивают.
— Мой отец не вспыхивает, — возразил Дор, не вполне понимая слова голема.
— Бинк держится от нее подальше. Случайно, думаешь, он так любит путешествия?
Вообще-то мальчик считал, что отец любит оставлять дом из-за его таланта. Теперь, получается, он был не прав? Здорово, если не из-за него!
— А король Трент?
— У короля железная воля. Но уверяю тебя, наедине с собой и Трент мечтает. Обрати внимание, как королева Ирис наблюдает за супругом, когда Милли рядом.
Новое открытие! Дору всегда казалось, что это за ним сердито наблюдала Ирис, когда, случалось, в детстве Милли приводила мальчика во дворец. Теперь Дор засомневался, поэтому и не стал возражать голему. Голем слыл разносчиком сплетен и слухов. Несмотря на подозрительность многих рассказов, взрослые всегда слушали крошку с восторгом. Взрослые тоже иногда теряют ум!
Спасаясь от дождя, приятели забежали в садовую беседку. Это был дворцовый сад. В беседке стояли специальные теплые камни. Сядешь на такой камень — и одежда сразу высыхает. Нет ничего лучше для промокших насквозь!
— Спасибо за службу, теплый камень, — поблагодарил Дор.
— Да чего там, — заскромничал тот. — Вот двоюродный братец мой, точильный камень, так тот большо-ой мастер своего дела. Разные там ножи-ножницы, гы-гы!
— Ха-ха, — вежливо усмехнулся Дор. Эти говорящие неодушевленные хоть и соображают, но умом не блещут.
Из глубины сада вышла какая-то девочка. В ладони она держала горсть шоколадных вишен.
встреча!
— Дододор, приятель чашек и ложек, вот так воскликнула она.
— Злюка Айрин, беда королевского дворца, тебя ли я вижу! — в тон ей ответил Гранди.
— Принцесса Айрин, к твоему сведению, — сурово промолвила девочка. — Мой отец — король! Не забывайся!
— Отец король, а ты королем никогда не будешь, — не дрогнул голем.
— Потому что женщина не имеет права на корону. Таковы законы Ксанфа. Но будь я мужчиной...
— Будь ты кем угодно, короны тебе не видать. Только великий талант имеет на это право.
— У меня есть талант! — вспыхнула Айрин.
— Шевельнешь зеленочным пальчиком — и капусточка готова! А запах!
— Я владею волшебной силой! — гневно крикнула девочка. — Я могу выращивать растения. Мгновенно. Крепкие, большие растения.
Дор стоял в стороне, но чувство справедливости все-таки заставило его вмешаться.
— Вполне достойный талант, — сказал он.
— А ты не суйся, Дододор! — отрезала она. — Что ты в этом смыслишь?
— Ничего не смыслю, — развел руками Дор. И зачем он полез в спор?.. — Над зернышками я не властен.
— Вырастешь и будешь властен, — пробормотал голем.
— Почему Дододора называют волшебником, а меня дразнят...
— ...негодной девчонкой, — завершил Гранди.
Айрин разразилась слезами. Она была хорошенькая, с зелеными глазами и зеленоватыми, в знак таланта, волосами, а пальцы у нее самого обычного цвета. Девочке в одиннадцать лет можно и поплакать, если хочется, но Дора ее слезы огорчили. Он не хотел с ней ссориться, но как-то не получалось.
— Ненавижу тебя! — выкрикнула девочка.
— Но почему? — спросил Дор, действительно ничего не понимая.
— Потому что ты будешь к-королем! И если я захочу стать к-королевой, должна буду... буду...
— ...стать его женой, — снова помог Гранди. — Ну научись же в конце концов договаривать собственные фразы!
Девочка всхлипнула и дико повела глазами вокруг. Она заметила какое-то хиленькое растение, росшее на краю беседки.
— Расти! — изо всех сил крикнула Айрин.
И оно послушалось. Растение — а это был молотильник тенелюбивый — обладало маленькими боксерскими перчаточками, укрепленными на упругих стеблях. Перчаточки сжались и замолотили по воздуху. Молотильник рос на глазах. Перчатки достигли размера человеческого кулака. Беседку наполняли смутные тени. Удары молотильника сыпались направо и налево. Дор на всякий случай отошел в сторонку.
Привлеченные его движением и четкой тенью, перчатки устремились следом. Они уже превзошли величиной кулак, а их стебли стали толщиной с запястье. Кулаков было двенадцать. Одни воевали, другие собирались с силами. Тем самым они поддерживали растение в равновесии. Айрин наблюдала со злорадной улыбкой.
— Как же меня угораздило вмешаться? — сердито спросил Дор. Ему не хотелось выходить из беседки. Непогода разыгралась, желтые струи падали с крыши. Грохотало ужасно. Дождь и град — оглушительное сочетание! Нет ли поблизости призраков-шквальней? Им такая неразбериха как раз по душе!
— Не знаю, как угораздило, — ответила беседка. — Но однажды я подслушала разговор. Королева и какой-то призрак укрылись здесь от дождя. И королева сказала, что Бинк вечно ее огорчал, а теперь сын Бинка огорчает ее дочь. Если бы не король Трент, сказала тогда Ирис, она бы им показала.
— Но чем же я перед ними провинился? — недоуменно спросил Дор.
— Ты же настоящий волшебник, — объяснил Гранди. — Вот они и завидуют.
Перчатки тем временем оттеснили Дора к самому краю беседки.
— Как же быть?
— Надо, чтобы стало светлее, — подсказала беседка. — Молотильник не переносит света.
— Нет у меня света!
Перчатка угодила ему в грудь, он отшатнулся и попал под струю воды. Не покроется ли он от желтого дождя желтыми полосками?
— Тогда беги, — посоветовала беседка.
— Живее, Додо! — поторопила Айрин. Ее молотильник не трогал из-за соответствующего заклинания. — Иди под ледок! Пусть полечит тебе головку!
Перчатки влепили еще три удара. Дор выскочил из беседки. Он снова мгновенно промок до нитки, но градины, на счастье, падали мелкие, светлые и даже какие-то рыхлые. Торжествующий хохот Айрин проводил Дора.
Порывы ветра сбивали с ног, небо освещали молнии. Дор понимал, что бессмысленно бродить под дождем, но домой идти не хотелось. Он побежал в лес.
— Вернемся! — завопил Гранди прямо ему в ухо. Голем сидел у него на плече. — Спрячемся!
Голем посоветовал мудро. Беда, если зигзаг молнии ударит рядом. Пролежав несколько часов на земле, зигзаги остывают, жар тухнет. Тогда их можно собирать и использовать в домашнем хозяйстве. Но раскаленная молния легко пронзает человека.
Но мальчик не послушался и продолжал бежать. Буря внутри, в душе, была сильнее вихрей снаружи.
Но он помнил, что опасности не дремлют. Местность вокруг замка Ругна заколдована и поэтому безопасна, но чем дальше в лес, тем страшнее. В чаще ничто не спасет ни от древо-путаны, ни от дракона. Существовали, правда, заколдованные тропы. Мудрые люди именно их и придерживались.
Яркая молния просвистела мимо и ударила в толстый ствол желчного дерева. Молния была некрупная, но с тремя острыми зубцами. Дор случайно избежал смерти. А ствол дерева получил жестокие ожоги.
Не желая больше рисковать, Дор подбежал к ближайшей заколдованной тропинке. Она вела на юг. Здесь ему никакие молнии не страшны. Дор знал, что дорожка ведет к деревне Магической Пыли, где заправляют тролли. Там он еще не бывал. А что, если... Он устал, но продолжал бежать. Бег согревал его.
— Хорошо, что я с тобой, — шепнул Гранди. — Хоть один здравый ум в этой глуши. Дор невольно рассмеялся, и ему стало легче.
— Половинка здравого ума уж точно, — рассмеялся Дор.
И, будто отвечая его настроению, небо начало светлеть. Может, непогода знала, каково сейчас мальчику, и поэтому решила убраться? Он уже не бежал, а шел, тяжело дыша, по тропинке, ведущей на юг. Как бы ему хотелось иметь сильное, большое тело! Чтобы бежать сколько угодно, чтобы не пасовать перед всякими там молотильниками. Какой же он хилый! Тело, конечно, еще вырастет, но богатырем ему не бывать никогда.
— Помню одну бурю. На этой вот дороге. Как раз перед твоим рождением, — ударился в воспоминания Гранди. — Твой папа Бинк, кентавр Честер, солдат Кромби, превращенный в грифона. Король превратил его специально для этого похода. И добрый волшебник тоже шел с нами...
— Добрый волшебник Хамфри? — удивился Дор. — Путешествовал вместе с вами? Но он ведь такой домосед.
— Бинк отправился искать источник магии. Как же Хамфри мог усидеть дома! Старого гнома хлебом не корми, дай узнать что-нибудь новое. Это неплохо — благодаря своей любознательности Хамфри помог мне стать живым. Но и себе он помог тоже — встретил горгону. И поразил ее в самое сердце. Первый мужчина, не превратившийся в камень после разговора с ней! Но буря тогда разразилась жутчайшая. Даже звезды попадали с неба. Звезды буквально плавали в лужах.
— Хватит, Гранди! — со смехом оборвал Дор. — Я верю в магию, как и всякий разумный человек, но это уж слишком! Звезды не могли плавать в воде. Они бы сразу испарились.
— Может, и испарились бы. Я в это время сидел на летающей рыбе, и, вполне возможно, мне просто показалось. Но буря выдалась на славу!
Земля неожиданно задрожала. Дор в тревоге остановился.
— Что это? — спросил он.
— Звуки напоминают, напоминают... поступь гиганта, — отважился предположить голем. Он умел переводить и мог понять речь любого существа, но язык шагов непереводим. Это вообще не язык. — Или даже хуже, — продолжил Гранди. — А что, если это...
И тут оно выступило из тумана.
— Огр! — в ужасе крикнул Дор. Прямо на тропе! Тропинка расколдовалась? Но только на ней можно было не бояться...
Оно приближалось. Громадина, в два раза выше Дора и в два раза шире! Зловеще чернел провал утыканной зубами пасти. Ужасный рык, напоминающий выдох истомленного голодом дракона, вырвался из нее.
— Закорючка, нужна твоя ручка, — пробормотал Гранди. — Как это понять?
— Как? — спросил Дор, от неожиданности перестав бояться.
— Оно сказало, а я перевел, — объяснил Гранди.
Дор все понял — чудовище решило полакомиться его руками.
— Нетушки! — крикнул мальчик. — Руки мне еще пригодятся! Пусть и не зарится.
Однако Дор сразу засомневался: если великан настроился поесть, избежать этой участи будет трудновато. Такие громадины любят похрустеть косточками.
Великан снова взревел.
— Мы детишек не едим, просто помощи хотим, — перевел Гранди, и вдруг на личике голема отразилось удивление. — Это же Хруп! Травоядный огр!
— А зачем ему мои руки? — недоверчиво спросил Дор.
Великан раскрыл рот. Он улыбался. Очень похоже на вулканическую трещину. Дыхание со свистом вырывалось из нее.
— Привет, языкатый прохвост ростом с комариный хвост, — перевел голем и радостно добавил: — Это огр ко мне обращается! Рад встрече, Хруп! Как женушка поживает, которая даже зомби сердца покоряет?
— День ото дня расцветает и верность мне сохраняет, — ответил Хруп.
Дор постепенно стал понимать и без перевода. Чудище говорило на родном языке мальчика, но с жутким произношением, которое и затемняло смысл.
— Натворил с ней даже дел — наш пацаненок Загремел, — похвалился огр.
Дор уже понял, что тропинка вовсе не расколдовалась. Просто Хруп безвреден, ну, не совсем безвреден, с любым огром надо держать ухо востро, но этот, по крайней мере, не питался мясом, то есть люди спокойно могли находиться с ним рядом.
— Пацаненок, то есть ребенок, загремел? — спросил Дор.
— Загремел — мой сыночек, — объяснил Хруп, — с тебя росточком, куда-то пропал. Ты не видал?
— Куда он загремел? — встревожено спросил Дор. Может, и в самом деле дорожка расколдовалась и на ней теперь опасно?
— Глупый! Загремел — это имя его сына, — объяснил Гранди. — У огров обычно очень живописные имена.
— Куда же подевался Загремел? — спросил Дор, все еще беспокоясь. — Жены троллей съедают своих мужей. Так, может, и огры...
— Загремел под дождичком вышел погулять, а теперь не можем его мы отыскать.
Недавний ливень для огров просто дождичек? А как же иначе! Хруп наверняка пользуется молнийными зигзагами как зубочистками.
— Мы поможем найти ребенка, — пообещал Дор. Предстоящие поиски уже захватили его воображение. Идя по следу великанчика, он отвлечется от мрачных мыслей. Хруп искал тщетно и попросил протянуть ему руку помощи. Помочь огру — мало кому из людей выпадала такая честь!
— Гранди будет расспрашивать одушевленные существа, он знает все языки, я же займусь неодушевленными. Найдем Загремела моментально!
Хруп с облегчением вздохнул. Порыв ветра чуть не унес Дора.
Они прошли к месту, где великанчика видели в последний раз. Загремел стоял здесь, объяснил папа Хруп, и кушал гвоздику, пополняя внутренний запас железа, а потом как сквозь землю провалился.
— Не проходил ли здесь маленький великанчик? — спросил Дор у ближайшего камня.
— Проходил. И пошел к дереву, — ответил камень.
— Спроси у земли, — посоветовал Гранди. — Пусть она подскажет.
— Этот участок земли не самостоятельное существо, — возразил Дор. — Просто частичка огромных пространств Ксанфа. Не думаю, что он знает что-нибудь особенное. К тому же здесь обитает множество других живых существ: корни, насекомые, разные волшебные существа. Из-за этого тоже может возникнуть путаница.
— Не забывай о камне, — напомнил голем. — Он наверняка поможет. Прекрасная мысль!
—: Я пойду искать, а ты будешь подсказывать, — велел Дор камню. — Горячо — иду правильно. Холодно — не туда.
И мальчик пошел к дереву. Хруп затопал следом. Громадина старался ступать так тихо, что дрожь земли почти не заглушала гудение камня.
— Горячо... горячо... холодно... горячо... — направлял он мальчика.
И тот вдруг почувствовал себя настоящим волшебником. Только ему, Дору, по силам такие поиски! У Айрин-садовницы тоже большой талант, ценный, но все же не такой яркий. Дальше капустных листочков и роз ей не пойти. А король, подлинный правитель Ксанфа, должен быть могучим. Как волшебник Трент! Трент может любого врага превратить в жабу, и каждый в стране знает о его могуществе. Но Трент ведет себя разумно — волшебные силы зря не тратит, а использует их для подкрепления собственного ума и воли. Этой девчонке, принцессе, нечего и мечтать о троне. Что она сможет дать Ксанфу? Украсит газоны молотильниками — только и всего. «Я куда сильнее, — рассуждал мальчик. — Я могу узнавать все секреты; все, что слышат и видят неодушевленные предметы, слышу и знаю я. А кто много знает, тот сильнее всех. Добрый волшебник не зря стремится к одному — знать. Он...» — Путана! — прервал его мысли шепот Гранди.
Дор словно очнулся. Хорошо, что голем отправился с ним. Рассеянно слушаясь камня, Дор чуть не столкнулся со средних размеров древо-путаной. Гранди знал, что его друг склонен к рассеянности, поэтому и остался с ним. Если малютка Загремел оказался во власти путаны...
— Я могу расспросить дерево, — предложил Гранди. — Но оно или солжет, или промолчит. Знаю я ихнего брата.
Хруп выступил вперед. Он издал угрожающий рев и ткнул громадным пальцем в болтающиеся щупальца. Смысл угрозы все поняли и без перевода.
Путана взвыла и убрала щупальца.
Не веря своим глазам, Дор сделал шаг вперед.
— Горячо, — прогудел камень. Страшное дерево невероятно близко. Это уже смертельное расстояние.
— Холодно, — сказал камень.
Значит, малютка благополучно миновал дерево и пошел дальше. Дерево не тронуло малютку, а малютка... — дерево! Но дальше след вел по направлению к логовищу полушек. Полушки способны загрызть кого угодно, хоть великана. К счастью, след огибал обиталище этих злобных тварей. Главный камень замолчал, но вокруг валялось множество других, не хуже. Они шли и шли, проходя мимо обычных ксанфских ужасностей — прикольных кактусов, гнезд гарпий, ядовитого источника, мясоедных цветочков (цветочки так расстроились при виде великана — мясо огров им не нравится, — что даже покраснели), зловеще поблескивающих остриями копейных зарослей. Загремел избежал всех ловушек и пришел в конце концов... к берлоге летающего дракона.
Дор остановился. Вот здесь уже наверняка никому не пройти безнаказанно. Драконы в лесу как цари. Время от времени какому-нибудь чудовищу удается победить дракона, но власти над диким племенем у огнедышащих не отнять, как не отнять у человека власти над племенем домашним.
Ходили слухи, что драконьи детеныши попросту играются с бедной жертвой, пыхая огнем в ту сторону, куда она еще может бежать. Так они учатся обращаться с огнем. Неподвижные предметы быстро сгорают. Чтобы тренироваться в меткости и ловкости, нужны живые мишени.
— Загремел... там? — спросил Дор, боясь услышать ответ.
— Горячо, — подтвердил ближайший камень.
Лицо Хрупа исказилось от ярости. Громадными шажищами он направился к месту преступления. Земля дрожала у него под ногами, сотрясая окрестности, но драконьей берлоге, казалось, ничто не могло повредить.
Вход в берлогу был так узок, что сквозь него мог пролезть только дракон, да и то не очень крупный. Хруп сунул обе руки в логовище и с силой надавил на стенки, так что посыпались камни. Теперь мог зайти и великан! Открылось жилище, украшенное, как любят драконы, бриллиантами и прочими огнеупорными камнями. Драконы вечно пыхают жаром, поэтому обычные материалы быстро сгорают, растворяются, коробятся. Из-за этого драконы просто обожают драгоценные камни.
Великанчик, ростом и в самом деле не больше Дора, набычившись, стоял в окружении троих крылатых дракончиков, а драконша-мама взирала на детишек с доброй улыбкой. Великанчик был крепкий малый и легко мог победить дракончика. Одного. Троих — вряд ли. Судя по следам, дракончики уже тренировались в поджигании, но самого Загремела еще не тронули. Драконы сначала развлекаются со своей едой, а уж потом ее поджаривают.
Хруп даже не зарычал. Он попросту наклонился и посмотрел на драконшу. Она изготовилась пыхнуть, но клубы дыма сразу осели и поползли по земле, как сырой туман. Ей вовсе не хотелось мериться силой с великаном, весом и ростом отнюдь не уступающим ей. Огонь так и рвался из ее нутра, но она не давала ему воли. Драконша сидела смирно, словно под взглядом горгоны.
— Как за хвост схвачу! Как раскручу! — рявкнул Загремел и кинулся на дракончиков. Схватил одного, действительно раскрутил и шмякнул об стенку.
Второй драконник раскрыл пасть и выбросил небольшой язычок пламени. Загремел дунул с такой силой, что дым полетел назад, а противник зашелся в кашле.
Третий дракончик, отнюдь не трус, налетел на Загремела сверху, выпустив когти. Загремел выставил кулак. Дракончик приземлился, но плохо рассчитал и смазал себя хвостом по голове. Оглушенный, он упал на бриллиантовый пол.
Дракончики вполне могли победить Загремела. А вместо этого Загремел, маленький огр, победил дракончиков. Дор сам убедился в этом, а раньше он считал все эти истории о победах над драконами просто сказками.
— Ну, хватит баловаться, пора домой собираться, — проворчал Хруп, ухватил сына за шкирку и стал подталкивать к выходу. Напоследок огр-папа так вмазал кулаком в стену, что бриллианты брызнули во все стороны и усыпали землю. «Теперь убирать придется», — тоскливо подумала драконша. Огры не оглядываясь затопали прочь.
Но Гранди не смог удержаться от замечания.
— Твое счастье, мамаша, что ты не тронула мальчонку, — крикнул голем драконше. — Хруп бы не на шутку рассердился, а в гневе он страшен.
К счастью, теперь Хруп был в хорошем настроении.
— Ты помог сынка найтить, — сказал он. — Чем могу я отплатить?
— Мы рады были тебе помочь, — смущенно возразил Дор. — Теперь нам пора домой.
Хруп поразмыслил. Тело у него было великанское, да сообразительности маловато.
— Голем, ответь: кого надо взгреть?
— Дор ни в чем не нуждается, — ответил Гранди. — Он ведь волшебник.
Хруп стал наливаться зловещей краской.
— Рад будешь, как долг избудешь, — проворчал огр.
— Хорошо, хорошо, — замахал ручками испуганный голем. — Мальчишки, дети дворцовых слуг, немного насмехаются над Дором. Он слабее их, но талантливее. Вот они и смеются...
Хруп нетерпеливо махнул рукой. Потом осторожно поднял Дора — к счастью, не за шею — и зашагал по тропинке на север. И шел так быстро, что вскоре показался сад замка Ругна. Огр поставил мальчика на землю. Гранди и Дор вошли в сад, а Хруп стоял и молча смотрел им вслед.
— Спасибо, что помог добраться, — робко произнес Дор. «Счастье, что оказался травоядным», — подумал он.
Хруп не ответил. Сгорбившийся и неподвижный, он напоминал сейчас массивный ствол сгоревшего дерева.
С тревогой в сердце Дор направился к дому. Он не мог не пройти мимо зонтика. К несчастью, озорники еще не ушли. Увидев мальчика, они выскочили и преградили ему путь.
— Шпионишка возвращается! — крикнул Лошадиная Челюсть. — Чего ему надо на этой тропинке? Шпионишкам на ней не место!
— Поосторожнее, — предупредил голем.
Маленькая змейка шлепнулась Гранди на голову. Вместо ответа! Бухнуло позади Дора. Негодяи заржали.
И вдруг земля задрожала. Проказники испуганно оглянулись. Что-то рушится?! Новое сотрясение заставило Дора прямо-таки застучать зубами. Это шагал великан Хруп, полный гнева.
У Челюсти отвалилась челюсть, когда он увидел, кто приближается. Страх сковал его, мешая бежать. Его приятель побежал, но земля вздрогнула — и он упал ничком. Показались было какие-то змейки, но сразу исчезли — какой в них прок. А как же знаменитые бухающие звуки? И это напрасно — гул шагов огра заглушил все.
Хруп надвинулся на приятелей. Ствол вечнозеленой железной балки показался тонкой хворостинкой по сравнению с его туловищем.
— За друга отомщу, — пророкотал огр. — Никому не спущу.
Тропинка покрылась небольшими трещинами, где-то в лесу посыпались с деревьев тяжелые ветки.
— Кто над другом потешается, с великаном повстречается, — снова рокотнул огр и погрозил громадным пальцем. Прямо над головой Лошадиной Челюсти. У мальчишки волосы встали дыбом.
От ветра, наверное. А может, и от чего другого — вид у обидчика был самый что ни на есть испуганный.
Хруп ткнул пальцем в ствол железной балки. Ствол глухо загудел и надломился. Крона на секунду зависла в воздухе, а потом обрушилась с грохотом, не менее оглушительным, чем шаги великана. Железная балка — это тебе не соломинка! Из пня вырвался едкий дым. Вершина горела красно-белым, а место, куда огр ткнул пальцем, и вовсе растворилось.
Хруп выбрал из кучи железа зазубренный обломок и принялся ковырять в зубах. Затем огр повернулся и зашагал прочь, вздымая пыль чудовищными ботинками. Сотрясая землю, он направился на юг, насвистывая задорную боевую песенку. Огр уже исчез из виду, а земля еще долго не могла успокоиться. А во дворце, судя по звону, повылетали стекла.
Лошадиная Челюсть тупо уставился на железную балку. Взглянул на Дора, снова на дымящуюся кучу железа. И грохнулся в обморок.
— Сомневаюсь, что впредь им захочется над тобой смеяться, — сурово заметил Гранди.

Глава 2
Гобелен

Над мальчиком и в самом деле перестали насмехаться. Никому не хотелось связываться с огром. Но от этого на душе у него вряд ли стало легче. Насмешки всегда больше беспокоили Гранди, чем его, первоклассного волшебника, способного в случае необходимости поставить на место кого угодно. Мало кто хотел с ним дружить — вот что тревожило Дора. И еще... новое отношение к Милли. Добрая, нежная Милли и злюка Айрин — какие же они разные! Но почему-то все хотят, чтобы Дор дружил с принцессой. Это как-то нечестно. Он нуждался в собеседнике. Родители иногда бывали дома. Но Хамелеоша все время менялась и внутренне, и внешне, так что мальчик не решался к ней обратиться. А Бинк мог не понять, что беспокоит сына. Сейчас мать с отцом уехали далеко, в Обыкновению, по поручению короля Трента. Ксанф как раз налаживал дипломатические отношения с Обыкновенией, а после столетий раздоров это был сложный вопрос, требующий умелого подхода. Им и занимались родители Дора. Голем очень любил поболтать, но бывшая деревянная кукла оказалась слишком острой на язык. Именно он придумал для Айрин прозвище Зеленка. Дор простил принцессе драку в беседке, хотя ему тогда пришлось туго. Гранди не простил, такой уж у него нрав, но спорить не собирался. Был еще дедушка Роланд. Он умел вводить людей будто в оцепенение. Дедушка добрый, с ним можно поговорить, но он живет далеко, в Северянке. До нее два дня пути, надо переходить Провал.

1 Следующая страница


Замок Ругна 2

Перебрав всех, Дор понял, что остался один возможный собеседник, добросердечный, мудрый, рассудительный, настоящий волшебник — король Трент. Мальчик знал, что у короля много дел. В переговорах с Обыкновенией все время возникали какие-то сложности, и здесь, в Ксанфе, хватало забот. Но Трент всегда находил минутку для разговора с мальчиком. Может, поэтому Айрин и злилась, а следом за дочерью стала гневаться и королева Ирис, а за королевой — дивным образом и слуги. Айрин гораздо реже разговаривала с отцом. Дор старался не злоупотреблять королевской любезностью, но на этот раз он просто не мог не пойти.
Подхватив Гранди, Дор отправился в замок. С некоторых пор замок Ругна сделался королевской резиденцией. Долгие века он простоял в запустении, населенный призраками, но на престол взошел Трент — и все изменилось. Снова, как и много веков назад, в замке жил король, отсюда он правил Ксанфом.
Солдат Кромби стоял у деревянного моста через ров. Для чего он стоял у моста? Главным образом, чтобы напоминать проходящим держаться подальше от воды. В воде обитали ровные чудища — твари дикие и необузданные. Вроде и напоминать излишне, но всякое случалось: то какой-нибудь глупец, не вняв, подходил слишком близко; другому вдруг приходила охота поплавать в мутной воде; а иные пытались накормить чудовищ, протягивая им разные лакомства. И чудища лакомились преотлично: одних съедали целиком, другим откусывали руки.
Кромби стоял с закрытыми глазами. Он дремал. Гранди воспользовался этим для обычных шуточек:
— Эй ты, тупица, как твоя вонючая девица? Кромби открыл один глаз. Гранди сразу заговорил иначе:
— Эй, красивый служивый, скажи слово: женушка ароматная здорова? Оба глаза открылись и засверкали.
— Самоцветик драгоценный, красавица несравненная, — затараторил Кромби, — благоухает, словно роза с мороза, а я сильно утомился, потому что на побывке находился.
Так вот почему Кромби спал на ходу! Жена его жила в подземной пещере южнее деревни Магической Пыли. Путь туда и в самом деле нелегкий. Но не путь утомил солдата. Ведь и на побывку и с побывки он летал при помощи перемещающего заклинания. Кромби устал совсем от другого.
— Солдаты знают толк в побывках, — ухмыльнулся Гранди. Он что-то подразумевал, но не думал, что мальчик поймет. Дор кое-что понял, но не нашел в этом ничего смешного.
— Уж мы-то знаем! — с жаром согласился Кромби. — Как ни относись к женскому полу, а моя женушка — жемчужина среди нимф!
На эти слова Дор тоже обратил внимание. Нимфы — существа очень стройные и очень глупые; годятся лишь на то, чтобы доставлять мужчинам мимолетное удовольствие. Странно, что Кромби женился на нимфе. Но над любовными увлечениями Кромби тяготело какое-то проклятие, а Самоцветик, ходили слухи, была нимфой не простой. Она обладала большой смекалкой в любовных делах и знала толк еще в каком-то важном занятии. Местные неодушевленные о ней ничего сказать не могли, поэтому Дор спросил у отца, но Бинк ответил весьма уклончиво. Из-за этой пугающей уклончивости Дор не решился расспрашивать о Милли, которая тоже иногда напоминала нимфу.
Неужели между Бинком и Милли... Нет, глупости. От неодушевленных все равно ничего не узнаешь, им человеческие чувства непонятны. Вещи судят чисто предметно.
— Не приближайтесь к ровным чудищам, — почтительно предупредил солдат. — Могут укусить.
Потом Кромби закрыл глаза. Опять заснул.
— Посмотреть бы, как он там развлекается, во время побывки, — вздохнул Гранди. — Но для этого нужно волшебное зеркало. В замке такое было, да разбилось, когда разгадывали одну тайну.
Дор и голем вошли во дворец. Вдруг на них, свирепо скаля зубы, кинулся трехголовый волк. Дор остановился.
— Настоящий? — спросил он у пола.
— Фальшивый, — тихо ответил пол.
Дор смело пошел прямо на волка и прошел сквозь него. Чудище оказалось обыкновенной иллюзией, творчеством королевы Ирис. Она приходила в ярость, когда мальчик являлся в замок, и создавала охранительные видимости, настолько правдоподобные, что до них надо было дотронуться, чтобы убедиться в их фальшивости. А поскольку среди фальшивых страшилок попадались иногда и настоящие, рискнувший прикоснуться мог нарваться на крупные неприятности. Но талант мальчика обычно оказывался сильнее таланта Ирис. Обман длился недолго.
— Нечего какой-то колдунье связываться с настоящим волшебником, — язвительно заметил Гранди.
Волк взвыл и исчез.
Волчья образина сменилась образом самой королевы в короне и мантии. В действительности Ирис не хватало ни роста, ни стати, но, когда она выходила на люди, все это появлялось в ней самым фантастическим образом.
— Мой супруг сейчас занят, — известила королева с леденящей вежливостью. — Извольте подождать внизу, в живописной гостиной. А еще лучше — во рву, — добавила она полушепотом.
Королева гневалась, но из-за короля вынуждена была держать себя в руках. Она пообещала сообщить Дору, когда король освободится.
— Благодарю, ваше величество, — столь же учтиво ответил мальчик и направился в живописную гостиную.
На самом деле в этой гостиной не было никакой живописи, но одну из стен украшал громадных размеров гобелен. В давние времена гостиная вообще служила спальный. Бинк рассказывал, что когда-то спал здесь. В те времена в замке Ругна жили только призраки. Но ведь и сам Дор в раннем детстве здесь ночевал. Величественный гобелен просто завораживал ребенка. Теперь вместо кровати стояла кушетка, но гобелен, как всегда таинственный, по-прежнему висел на стене.
На гобелене были вытканы сценки, отображающие давнее прошлое замка Ругна и его окрестностей; все, что происходило здесь восемь веков назад. Вот кентавры носят камни, достраивая стену замка; вот Глухомань Ксанфа; тут ужасный дракон из Провала; там селения, обнесенные частоколом, — первобытные ксанфяне защищали свои жилища от врагов, окружая их частоколом. И еще множество разных замков, ныне бесследно исчезнувших.
Когда на гобелен кто-нибудь смотрел, фигурки на нем оживали. Поэтому чем дольше мальчик наблюдал, тем больше событий видел. Поскольку пропорции сохранялись, фигурки были крохотные. Каждую из них Дор мог прикрыть кончиком мизинца. И все же они были с головы до пят как настоящие. Вся жизнь этих крошек прошла бы перед глазами смотрящего, наблюдай он достаточно долго. Но поскольку жизнь на гобелене текла не быстрее и не медленнее, чем современная, Дору пришлось бы смотреть десятки лет, чтобы увидеть финальные эпизоды. Он бы и сам превратился в старика. События, разворачивающиеся на гобелене, имели, конечно, какие-то границы, за которыми развитие действия прекращалось. А иначе они потихоньку перетекли бы за пределы седой древности замка Ругна, устремились вперед, через века, а там, глядишь, на гобелене появились бы и события современные. Без волшебства в устройстве этих границ, конечно, не обошлось, но Дор еще не разобрался, в чем тут дело. И просто смотреть было интересно. Крохотные обитатели гобелена трудились, отдыхали, сражались, любили.
Воспоминания захватили Дора. Какие события видел годы назад завороженный зрелищем мальчик! Воины, драконы, красивые дамы и возможное волшебство — без конца! Но поскольку сцены разворачивались в молчании, трудно было понять смысл происходящего. Почему воин сражается с этим драконом, а того отпускает с миром? Почему служанка целует некрасивого слугу, а на красивого и не смотрит? Кто повинен в колдовстве? И почему кентавр, только что повстречавшийся со своей возлюбленной, так недоволен? Во множестве одновременно разворачивающихся событий терялся общий смысл.
Дор расспрашивал Милли, и она рассказывала разные истории. Ведь Милли была молода, когда строился замок Ругна. Ее рассказы освещали прошлое более последовательно, чем движущиеся картинки, но и более избирательно. Сражения, смертельные опасности, бурная любовь ее не привлекали. Простые радости, тихое семейное счастье — вот о чем обожала рассказывать Милли. Честно говоря, Дор слушал и скучал.
И еще — Милли никогда не рассказывала, что случилось с ней после того, как она покинула родную деревню за частоколом. Ни о жизни, ни о любви, ни как стала привидением. А как она познакомилась с Джонатаном? И здесь туман. Хотя вообще-то ясно: женщина, прожившая восемь веков в заброшенном замке, рада познакомиться с кем угодно.
— А мне, проведи я восемьсот лет среди призраков, зомби тоже показался бы красавчиком? — спросил самого себя Дор. И сразу отрицательно замотал головой.
Он бы хотел знать больше, но у Милли допытываться бесполезно.
А почему бы не расспросить... сам гобелен?
— Объясни, в чем смысл изображенного на тебе.
— Объяснить невозможно, — ответил гобелен. — На мне изображена сама жизнь, во всех ее тонкостях и подробностях, и не мне, глупому холсту, растолковывать ее смысл.
Гобелен был и полным таинственной мудрости полем разворачивающихся событий, и он же, когда его расспрашивали о смысле этих событий, превращался в обыкновенный кусок холста, мало в чем способный разобраться. Он мог рассказать о мухе, присевшей на его поверхность час назад, но ничего не знал о волшебнике, создавшем его самого восемь веков назад.
Дор смотрел на гобелен и чувствовал, как возрождается в нем прежний интерес к истории. Эпоха Четвертой волны — славное время! Мир, в котором на каждом шагу приключение! А нынче все так скучно.
Явилась гигантских размеров лягушка.
— Ко-ко-роль просит тебя явиться, Доук, — квакнула лягушка. Новое творение королевы! Наверное, Ирис хотела показать, что ее фантазия неиссякаема.
— Спасибо за приглашение, зеленкина сестрица, — уколол Гранди. Он знал, что бывают случаи, когда можно оскорблять совершенно безнаказанно. — Уже подзакусила мушкой?
Лягушка гневно надулась, но и только. Прыгнуть она не могла — королева не любила, когда видимости разоблачали себя.
— Как здоровье мамочки? — беспечно продолжал Гранди, с трудом скрывая язвительность. — Эти ее ужасные красные бородавки...
Лягушка так и взорвалась.
— Ну будет тебе, будет, — проворчал Гранди, разгоняя дым. — Я завел обыкновенную светскую беседу, милая лягушенция.
Дор прилагал прямо-таки нечеловеческие усилия, чтобы не расхохотаться. Ведь королева могла наблюдать за происходящим — в виде комара или тому подобного.
Королевская библиотека также находилась наверху, через несколько дверей от гостиной. Короля всегда можно было там отыскать, если он не занимался другими делами. А иногда он сидел в библиотеке, но в то же время занимался делами где-то в другом месте. Фокус не подлежал огласке, но Дор сумел узнать это у мебели и сильно гордился собой. Так вот, когда королю необходимо было решить какой-нибудь не очень важный вопрос с второстепенными лицами, королева попросту создавала видимость Трента, а настоящий король в это время свободно занимался более важными делами. Но Дора король не обманывал никогда.
Мальчик пошел в библиотеку. Мимо него по мрачному залу пролетел какой-то призрак. В замке Ругна обитало полдюжины призраков. Милли была одним из них. Только она вернулась к жизни, остальные по-прежнему витали вокруг родных мест. Дор относился к этим существам с симпатией. Они никому не вредили, отличались робким нравом и всего боялись. У каждого из них была своя история, но, подобно Милли, призраки мало что могли рассказать.
Дор постучал в дверь.
— Войди, мой мальчик, — послышался голос. Ирис не всегда докладывала заранее, но Трент не ошибался никогда.
Дор вошел в комнату и вдруг смутился.
— Я... если ты не слишком занят... — пробормотал он.
— Конечно же, я занят, Дор, — ответил король с улыбкой. — Но и у тебя важное дело.
«А важное ли оно?» — вдруг мысленно усомнился Дор. Сам король сидел перед ним — седеющий, степенный, летами годящийся ему в деды, но все еще красивый. Одежда на нем была просторная, удобная, хотя и несколько потертая. За гардеробом Трента следила сама королева — она создавала богатые наряды для торжественных случаев, так что в настоящих король и не нуждался. Всем своим видом король показывал, что гость может вести себя свободно, что ему нечего бояться.
— Если ты... если ты занят, я зайду в другое время, — опять прошептал Дор.
— Если ты уйдешь, — нахмурился король, — мне снова придется заняться этими скучными документами, а я уже изрядно устал.
Муха прожужжала мимо королевского носа. Трент рассеянно превратил ее в мухомор, выросший из щели в столе.
— Давай, волшебник, побеседуем немного, — предложил король. — Какое у тебя дело?
— Встретили мы тут одну лягушку, большую... — начал было Гранди, но королевский взгляд замкнул ему рот.
— Прежнее, — сказал Дор. Если сам король настроен поговорить, глупо не воспользоваться такой возможностью.
— Сырный коттедж все еще болтает?
— Еще как! Грубости говорит, — ответил Дор. «А я несу глупости», — тут же подумал он.
— Ты подружился с огром Хрупом? — Ну откуда король все знает?
— Я помог ему найти сына, Загремела.
— Моя дочь Айрин плохо к тебе относится.
— Не очень хорошо, — проговорил Дор и пожалел, что не остался дома. — Но Айрин... — Тут он обнаружил, что не может сказать ничего путного. Сказать, что она хорошенькая? Но Трент и сам знает. Талант у нее не очень сильный. — Айрин... — повторил он беспомощно.
— Еще совсем ребенок. Подчас даже взрослые женщины ведут себя необъяснимо. Бывает, и дня не прошло, а перед тобой уже совсем другой человек.
— Это верно! — рассмеялся Гранди. — А Дор влюбился в Милли-дух!
— Замолчи! — крикнул Дор, покраснев от смущения.
— Исключительная женщина, — заметил король, словно не расслышав окрика. — Восемь столетий призрачной жизни неожиданно оборвались возвращением к жизни настоящей. Наделенная необычайным, но смущающим талантом, Милли не могла служить здесь, в замке, но с радостью занялась ведением хозяйства в сырном коттедже и твоим воспитанием. Но теперь, становясь взрослым, ты должен готовиться к новым обязанностям.
— А что это за новые обязанности? — спросил Дор, все еще смущенный выходкой голема.
— После меня ты станешь королем Ксанфа. Моя дочь Айрин тебе не соперница; она не может занять трон, потому что лишена надлежащего таланта. В том случае, если король умрет или исчезнет, Айрин может стать королевой, но только на время, пока не отыщется новый сильный волшебник. Если завтра король Трент сойдет со сцены, его место займет король Дор. Лучше тебе подготовиться заранее.
— Но я не могу... я не... — пробормотал мальчик, ошеломленный словами короля.
— У тебя есть талант, Дор. Только ты еще не умеешь им пользоваться. Я просто обязан дать тебе возможность обрести опыт.
Дор хотел что-то сказать, но король опередил его:
— Чтобы победить врага, волшебнику не обязательно призывать на помощь огра. Иногда требуется жестокость, которой тебе еще предстоит научиться.
Дор из красного сделался малиновым. Но король упрекнул вполне заслуженно: стыдно ему, волшебнику, пасовать перед какими-то ничтожными мальчишками...
— Тебе нужна цель, Дор. Тебе необходимо пройти путь, полный опасностей. Завершив его, ты обретешь опыт, необходимый будущему правителю страны.
Неожиданный поворот! Похоже, король заранее все обдумал и ждал прихода мальчика — не для обычной вежливой беседы, а чтобы объявить свою волю.
— Может, и нужно, — неуверенно произнес Дор.
Нужно ли? Еще бы!
— Ты хорошо относишься к Милли, — сказал король. — Но она гораздо старше тебя, и у нее большая жизненная драма.
— Джонатан! Она влюблена в этого зомби! — возмущенно выкрикнул Дор.
— Вернуть Джонатана к жизни — о большем Милли и не мечтает. Не отправиться ли тебе на поиски волшебного эликсира? Джонатан опять станет живым и здоровым, и, может быть, тогда ты поймешь, что она не зря его любила столько веков.
Дор хотел возразить, но передумал. Если остальные узнают о его нежных чувствах к Милли, поднимется такой ураган насмешек, по сравнению с которым язвительность Гранди покажется детским лепетом. Ему двенадцать, а ей восемьсот! И лучшее средство пресечь насмешки — добыть желаемое, эликсир для оживления Джонатана.
— Как же найти этот эликсир?
— Не знаю, — развел руками король. — Но есть у нас один знаток.
В Ксанфе только один человек знал ответы на все вопросы — добрый волшебник Хамфри. Но характер у старика препротивный, и за каждый ответ он требовал плату — год службы. Поэтому просить у него совета шли только самые решительные и стойкие.
Дор вообразил, что ему предстоит. Оставив заколдованные окрестности замка Ругна, он пойдет сквозь дикие, полные опасностей края к замку доброго волшебника Хамфри. Потом надо будет сообразить, как пробраться в замок. Потом придется отслужить год. Потом, пользуясь ответом, найти средство и вернуть зомби к жизни. А когда Джонатан оживет, он, Дор, потеряет всякую надежду, что Милли когда-нибудь...
Дальше он не хотел представлять. Король предлагает ему не путь мужества, а какое-то хождение по мукам.
— Люди обыкновенные имеют право заботиться только о себе, — промолвил король. — Но правитель обязан думать о благоденствии своих подданных. Он должен уметь жертвовать, жертвовать подчас самым дорогим. Если надо, он оставляет любимую женщину и женится на нелюбимой, только бы королевству было хорошо.
«Бросить Милли и жениться... на Айрин?!» — Дор взбунтовался в душе, но сразу понял, что Трент говорит о себе. В Обыкновении у него была когда-то жена и ребенок, а в Ксанфе он взял в жены чародейку Ирис. Женился, как все знали, без любви, исключительно для блага королевства. Потом у Ирис и Трента родился ребенок. Дитя явилось на свет только ради процветания королевства. Король был суров, но справедлив: требовал от других ровно столько, сколько сам мог дать.
— Я никогда не сумею стать таким, как ты, — робко заметил Дор.
Король похлопал его по спине, отчего Гранди, сидевший у мальчика на плече, чуть не свалился на пол. Стар Трент, но еще силен.
— Тебе кажется, что я такой, а я совсем другой, — сказал король. — Мы все только кажемся друг другу и это принимаем за правду. У самого неколебимого внутри, куда невозможно заглянуть, могут таиться сомнения, гнев, тревоги. — Подведя мальчика к двери, король задумчиво произнес: — Любой груз имеет вес. Мера тяжести, которую человек взваливает на свои плечи в трудную минуту, и есть мера человека. Я предлагаю тебе тяжесть по мере короля и волшебника.
Дор и не заметил, как вышел из библиотеки. Он был смущен до глубины души. Даже Гранди молчал.
Замок доброго волшебника Хамфри находился к востоку от замка Ругна. Провальному дракону туда долететь — пара пустяков, а вот мальчику, да еще пешком, да сквозь полные грозных опасностей чащи, — день дороги, если не больше. И по заколдованной тропе не пойдешь. Хамфри, презиравший общество, уничтожил все заколдованные тропы к замку. Все дороги вели только от замка. Дор не мог переправиться с помощью моментального перемещающего заклинания, потому что на этом пути, пути испытаний, он все должен делать сам.
Наступило утро. Прежде чем отправиться в путь, Дор решил кое с кем поговорить. Своим талантом ему пользоваться не запрещалось.
— Камни, свистом предупреждайте меня об опасностях и указывайте лучшую дорогу к замку доброго волшебника.
— Об опасностях скажем, — хором ответили пробужденные волшебной силой камни, — но о замке доброго волшебника не знаем. Хамфри побрызгал забудочным зельем в окрестностях замка.
Хамфри на все способен.
— Я бывал у старика в замке, — вмешался Гранди. — Он живет к югу от Провала. Надо идти на север, к Провалу, потом на восток, потом на юг.
— А если ошибемся, где окажемся? — уныло спросил Дор.
— В брюхе у дракона, я думаю.
И мальчик пошел на север, прислушиваясь к подсказкам камней. Большинство жителей Ксанфа не знали о существовании Провала, находящегося под властью забудочных чар; но Дор, живущий по соседству, несколько раз бывал около него. Слушая подсказки камней, он успешно обходил опасные места — драконьи тропы, древопутаны, косую траву и прочие неприятности. Если прежде кто и путешествовал с большим самообладанием, то разве что Бинк. И король Трент. Но Гранди беспокоился: «Если ты не успеешь стать королем, я умру от горя». Невеселая шутка.
Когда они проголодались, камни подсказали, где найти хлебное дерево, джон-чай и кисельные пни. Потом отправились дальше и шли до сумерек.
— Послушай! — вдруг воскликнул Гранди. — От замка Хамфри к Провалу ведут односторонние тропы. Одна из них должна быть где-то поблизости. Камни не могут не знать. Они видели тех, кто шел по этим тропам раньше. Облачка забудочного зелья порхают вокруг замка Хамфри, но не вокруг прохожих. Мы сумеем пройти.
— Верно! — согласился Дор. — Камни, видели вы таких прохожих?
— Не-ет, — дружно протянули камни.
Но Дор шел вперед, продолжая расспрашивать, и в конце концов отыскал несколько камней, которые в самом деле кое-что видели. После нескольких неудачных попыток он сумел встать на тропу и пошел к Провалу. Тропа привела к мосту. Мост был с виду обычной длины. Но когда Дор прошел несколько шагов и оглянулся... позади не было никакого моста! Забавные они все же, эти односторонние тропы!
— Вот если бы ты пошел задом наперед... — подсказал Гранди.
— Но я же буду на все натыкаться, — возразил Дор.
— А ты иди вперед, но смотри назад и при этом следи за тропинкой.
Попробовали — получилось! Камни и Гранди помогали Дору идти, направляя его в нужную сторону... Шли быстро, ведь тропа была заколдованная, поэтому безопасная. Но на поиски тропинки ушло какое-то время, и тьма застала их в пути. К счастью, они быстро нашли уютный подушечный куст и, набрав множество разноцветных подушек, устроились на ночлег. А для отпугивания разных непрошеных гостей пригодился росший рядом чертополох. О возможном дожде тоже не беспокоились. Дор расспросил проплывавшее мимо облако, и оно рассказало: два дня назад прошла буря, и теперь тучи отдыхают.
Утром они отведали ягод девяти-брата — у каждого брата был свой вкус — и двинулись дальше. Путь утомил не привыкшего к дальним переходам мальчика, а ночлег не успел освежить.
— А я чувствую себя отлично, — похвалился Гранди. Еще бы, весь день ехал на плече!
Другое дружественное облако известило их, что замок Хамфри уже близко. Облака добрый волшебник забыл окропить забудочным зельем. А может, просто пожалел тратить драгоценное средство на этих вечных бродяг. Дору повезло, что он повстречался с добродушными кучевыми облаками, а не с ворчливыми грозовыми тучами. В разгар утра показался замок волшебника.
Замок был небольшой, но очень милый, с круглыми башенками и очаровательным голубым мостиком. В воде плавал тритон — приятной внешности мужчина с рыбьим хвостом. В руке он держал трезубец. Тритон сразу заметил гостей.
— А вот и первая преграда, — заметил Гранди. — Мимо этой рыбешки так просто не пройдешь.
— А как ты прошел, когда явился со своим вопросом? — спросил Дор.
— Давно это было! С тех пор все изменилось. Сначала я попал в лапы разрыв-травы, потом карабкался по гладкой стеклянной стене, потом повстречался со шпагоглотателем.
— А этот-то чем опасен?
— Шпагами рыгал.
Да, опыт голема вряд ли поможет. Добрый волшебник всякий раз меняет свои оборонительные изобретения.
Мальчик выставил ногу и хотел коснуться воды. Тритон ринулся к нему с копьем наперевес.
— Предупреждаю, — крикнул он, — мой трезубец бьет пятью различными способами! Дор убрал ногу.
— Как пройти мимо чудища? — спросил он у воды.
— Я не могу сказать, — жалобно ответила вода. — Старый гном сковал нас контрзаклинанием.
— С него станется, — проворчал Гранди. — Не перегномишь гнома у него дома.
— Способ есть, — не сдавался Дор. — Просто надо его найти. Хамфри, ты бросил вызов! Я принимаю его.
— А волшебничек будет сидеть в замке и потешаться над нашими мучениями. Что Хамфри, что путана — два сапога пара.
Дор притворился, что хочет нырнуть в ров. Тритон опять вскинул копье. Он наполовину выставился из воды, красуясь мускулистым телом. Острия трезубца сверкнули на солнце. Дор вновь отпрянул.
— Не исключено, что под водой есть тоннель, — заметил Гранди.
Приятели обошли ров. В одном месте они заметили металлическую табличку с надписью: «ОСТОРОЖНО: ЧЕРНАЯ МАГИЯ!» — Что бы это значило? — озадаченно спросил Дор.
— Сейчас переведу, — сказал Гранди. — Это значит — дело темное.
— А нет ли еще какого-нибудь значения? Зачем Хамфри предупреждать, если и так нельзя пробраться? И зачем писать на языке, понятном лишь големам? В этой бессмыслице есть что-то подозрительное. За ней наверняка кроется смысл, причем глубокий. Надо только разобраться.
— Кипятишься из-за какой-то глупой таблички, когда надо думать, как перейти ров.
— Если есть тоннель, которым Хамфри пользуется, чтобы не сталкиваться с опасностями собственного изготовления, значит, есть и вход. И это место должно быть как-то обозначено. Но Хамфри, конечно, не желает, чтобы его тоннелем пользовались остальные. Что он должен сделать? Прикрыть вход! Положить сверху покрышечное заклинание. Вроде таблички с надписью.
— А знаешь, голова у тебя варит будь здоров, — восхитился Гранди. — Но чтобы поднять крышку, надо знать контрзаклинание, а, как сказала водица, это невозможно. Табличка не признается.
— Но это же всего-навсего крышка. И ума под ней, думаю, не много. Попробуем обмануть ее.
— Попробуем, — согласился Гранди. — Вроде мы разговариваем. Понял?
Мальчик все понял. Они и раньше разыгрывали подобные сценки.
Приятели приблизились к табличке.
— Утро доброе, табличка, — поздоровался мальчик.
— Доброе, да не для тебя, — проворчала табличка. — Не собираюсь с тобой делиться. Ничем.
— Нечем делиться, потому и не собираешься, — с легкой издевкой заметил Гранди.
— Мне нечем делиться?!
— Мой друг утверждает, что у тебя нет никаких секретов, — объяснил Дор табличке.
— Передай своему другу, что он — дупица.
— Табличка просит передать, что ты дупица, — сообщил Дор Гранди.
— Чего? Передай ей, что она — чурбина.
— Табличка, тебе передают, что ты...
— Сам он чурбина! — разгневалась табличка. Кто гневается, тот уже себя разоблачает. — Ничего ему не скажу.
— А тебе есть что сказать, чурбинушка? — спросил Гранди, прибавив язвительности.
— Есть что показать! Но оно ведь останется при мне?
— При тебе, при тебе, — хмуро пообещал Гранди. — Просто покажи, чтобы мы не думали, что ты такая дура, какая есть на самом деле.
— Смотри, дупица!
Металлический листок приподнялся. Под ним была ямка. В ямке лежала коробочка.
Дор схватил коробочку прежде, чем табличка поняла свою ошибку.
— Сейчас посмотрим! — весело сказал он.
— Положи назад! — крикнула табличка. — Это мое! Мое!
В коробочке лежал пузырек, плотно закрытый пробкой. На пробке было написано: «ЧЕРНАЯ МАГИЯ». Дор храбро открыл пузырек и поднес к носу.
— Сильно пахнущие волшебные духи, — произнес он. — Дальние родственники духов. Тоннеля никакого нет, но пузырек на всякий случай возьмем.
Коробочку он положил в ямку и прикрыл ямку табличкой.
— Не обижайся, табличка.
— Ладно уж, — огорченно буркнула та. И приятели снова стали думать, как перейти ров.
— Собственным умом надо пользоваться, — изрек Дор. — И я кое-что придумал. Если мы попались на такую дурацкую приманку, то...
— Не фантазируй, — перебил Гранди. — Тритона нам не обмануть. Он цель знает.
— Тритону всего-навсего кажется, что он знает цель, — возразил Дор. — Смотри, что будет. — Дор присел на корточки и обратился к воде с такими словами: — Водица, я хочу заключить с тобой пари. Спорим, ты не сможешь подделать мой голос?
— Мой голос, — повторила вода голосом Дора.
— Ну что ж, неплохо. Но только для начала. А чтобы было два одинаковых голоса из двух разных мест?
— Два одинаковых голоса из двух разных мест, — прозвучал голос Дора... из двух разных мест.
— Ты и в самом деле мастерица! — согласился Дор. — Но все же это еще не высший класс. Вот если бы ты могла сбить с толку кого-то третьего, чтобы он не понял, где мой голос, а где твой. Тритона, не сомневаюсь, тебе не обмануть.
— Эту мокрицу? — высокомерно спросила вода. — А на что споришь, хариус?
— Рыба такая есть, — пояснил Гранди.
— У меня с собой нет ничего ценного, — на минуту задумавшись, ответил Дор. — Хотя... вот! Это духи. «Черная магия». Капля «Черной магии» убивает лошадь. Пользуясь ими, ты станешь непобедимой.
— Идет! — жадно булькнула вода. — Ты спрячешься, и, если трехзубая мокрица попадется на удочку, я заберу приз.
— Договорились. «Черная магия» для меня очень ценна, но я уверен, что победа будет за мной. Ты отвлечешь тритона, а я спрячусь под водой. Если он отыщет меня, прежде чем я утону, духи твои.
— Какая-то странная логика, — вмешался Гранди. — Если ты утонешь...
— Эй, рыбий хвост! — крикнул голос с противоположного берега. — Урод из джунглей!
Тритон, который до этого наблюдал за происходящим без всякого интереса, вдруг взвился:
— Еще один гость пожаловал?
Дор тем временем набрал в легкие воздуха, нырнул и поплыл. Холодная вода подстегивала его. Он ожидал, что трезубец вонзится в спину, но обошлось. Дышать становилось все труднее. Но вот уже и берег. Дор выставил над водой голову.
Он судорожно глотнул воздуха. И голем, который неизменно был рядом, сделал то же. А тритон метался, смущаемый голосами:
— Здесь, удила!.. Нет, там, скат тугоухий!.. Ты что, глаза потерял, корюшка корявая?
— Хватит! — крикнул Дор, выбираясь из воды. — Ты выиграла, водица! Духи твои! Жаль их терять, но ты хорошо справилась.
И он бросил пузырек в воду.
— Трудиться умеем, хариус, — самодовольно ответила вода.
Голоса-приманки стихли. Тритон оглянулся и не поверил своим глазам:
— Как же ты перебрался? А я ищу по всему рву, ищу.
— Ценю твои усилия. Я тоже плыл так быстро, что до сих пор не могу отдышаться, — признался мальчик.
— Ты, наверное, волшебник или что-то в этом роде?
— Что-то в этом роде, — согласился Дор.
И тритон поплыл прочь. Сделал вид, что утратил всякий интерес.
Второе препятствие возникло перед путниками — стена замка. Не было видно ни ворот, ни калитки, ни еще какой-нибудь двери.
— Вечно одно и то же, — вздохнул умудренный опытом Гранди. — Голая стена, неодушевленное препятствие. Но самое худшее ждет внутри.
— Веселенькое предсказание, — сказал Дор и поежился. Но холодно ему было не только от промокшей одежды. Он все яснее понимал, какой тяжелый груз король Трент взвалил на его плечи. На каждом шагу приходилось спрашивать себя: стоит ли рисковать? Стоит ли тратить силы? Задачи такой сложности ему еще не случалось решать, и даже талантом своим он не мог воспользоваться впрямую. Борьба с заклинанием требовала изобретательности. Ров он сумел перехитрить. Может, этот путь и ведет к обретению мужественности, может, это необходимо, но дома, в безопасности, все-таки лучше. Ведь он всего-навсего мальчишка. Нет у него ни силы, ни храбрости. Но ров они перешли, и надо идти вперед, ведь тритон все равно не позволит вернуться.
Вырасти, обрести мускулы... Мальчика охватило волнение... Вот бы с помощью волшебной силы стать выше, сильнее, научиться владеть мечом, чтобы не звать на помощь огра... О! Тогда любые трудности были бы нипочем. Не пришлось бы юлить, хитрить перед ничтожными тритонами, молоть чушь перед какими-то табличками.
Но это лишь мечты. Никогда он не станет могучим, даже когда вырастет.
Они обошли замок. В стене то и дело встречались углубления, а в углублениях зеленели разные растения, украшая голый камень. Но это были злые растения: змеевик, жгучка, конотоп. Последнее замахнулось на Дора копытом, но он успел увернуться. Копыто гулко ударило о камень. Среди растений-злюк они увидели и прикольный кактус — самое худшее, что могло повстречаться. Кактус любил стрелять колючками. Дор поспешил отойти.
— Говоришь, что взбирался по стеклянной стене? — спросил Дор у Гранди, с сомнением разглядывая камни. Нет, даже пытаться не стоит.
— Я тогда был големом — существом из совсем другого теста. Мне, неживому, не страшно было падать. Я жил лишь для перевода. Сейчас мне не только по стеклянной, но и вообще ни по какой стене не взобраться. Сейчас я живой, и мне есть что терять.
Живым есть что терять — это правда. Едва Дор представил, что может погибнуть, и сразу полюбил жизнь чуть больше. Ну зачем ему великанское тело, зачем непомерная сила? Он и так волшебник, а в будущем, возможно, и король. Силачей в мире пруд пруди, а волшебников поди поищи! Рисковать... ради какого-то зомби?
Но Милли такая хорошая! Приятно сделать для нее что-нибудь ценное, за что она будет признательна. Какие глупости! Но он и в самом деле глупец. Может, это от взросления? Милли действует неотразимо...
Дор постучал в стену. Нет, не прошибешь. Никаких пустот. А щели? Расстояния между камнями такие маленькие, что и пальца не просунуть. И никаких выступов, чтобы поставить ногу.
— Вход должен быть в одном из этих углублений, — предположил Дор.
Они осмотрели углубления. Растения торчали из каменных клумб, размещенных в каменном полу. Поковырявшись в земле около стеблей, приятели ничего особого не нашли, никакого тайного хода.
Но ниша, в которой возвышался кактус, казалась глубже остальных. Ниша уходила вглубь, в темноту. Там коридор!
Оставалось решить одно — как пройти мимо самого злющего из ксанфских растений? Ведь эти кактусы имели скверную привычку сначала палить иголками, а потом думать. Если бы какой-нибудь путане выпала удача вырасти рядом с кактусом, она бы, пожалуй, уступила первенство. Кентавр Честер, приятель Бинка, до сих пор носит на теле следы от колючек.
— Тут кое-кто хочет пройти. Может, пропустишь? — спросил Дор без особой надежды. При этом он осторожно подвинулся к нише.
Кактус выстрелил. Прямо ему в лицо! Дор успел наклониться, и колючка упала в воду. Тритон возмутился. Он не любил мусора в воде.
— Кактус сказал, что не пропустит, — перевел Гранди.
— И так понятно, — проворчал Дор.
Что же делать? Проплыть под кактусом нельзя. Уговорить невозможно. Пробраться мимо — пустые хлопоты!
— А может, обмотать его веревкой и вытащить? — неуверенно предложил Гранди.
— У нас нет веревки, — возразил Дор. — И не из чего ее сделать.
— Знаю я одного умельца. Из воды веревки вьет.
— Вот пусть этот умелец и проходит мимо кактуса, а нам это не по силам. И с веревкой, кстати, тоже ничего не выйдет. Кактус попросту расстреляет нас своими иголками.
— А мы бы его прямо в воду!
Дор хихикнул, но сразу взял себя в руки.
— А что-нибудь вроде щита можно придумать? — спросил он.
— Из чего придумать? То же, что и с веревкой. Кругом одни камни. Слушай, а вдруг наш кактус не любит купаться? Тогда можно его кропить...
— Ты не прав. Кактусы умеют обходиться без воды, но воду очень любят. Могут пить до бесконечности. Вода не принесет пользы, если... если не направить на кактус очень сильную струю, вымыть почву, обнажить корни...
— Но как это сделать?
— Без насоса ничего не выйдет, — вздохнул Дор. — С кактусом нам не справиться.
— Огненный дракон справился бы. Нам огонь не по вкусу, а уж растениям и подавно. Огонь лишает их иголок. Приходится отращивать новые, а на это уходит время. Но и огня у нас нет... Иногда я жалею, что ты не обладаешь каким-нибудь могучим талантом, например стенобитным. Или завораживающим, или замораживающим, или поджигающим...
— Тогда Хамфри попросту придумал бы другие преграды. Ведь он знает, с кем сражается. Тут не только волшебный талант нужен, а еще и ум.
— Умом колючку колючками колоться не отучишь, — промямлил Гранди. — Кактус — дурак, с ним не договоришься.
— Кактус — дурак, — проговорил Дор. Он явно что-то обдумывал. — Следовательно, понятное нам для него недоступно.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

— Я тоже пока не совсем понимаю.
— Ты наделен переводческим даром. А язык кактусов знаешь?
— Знаю. Но какое отношение...
— Предположим, мы скажем, что несем с собой угрозу. Что мы, допустим, саламандры и сейчас его подожжем.
— Глупая затея. Кактус насторожится, выпустит иголки и убьет саламандр прежде, чем они приблизятся.
— Да, в самом деле. А если оставить огонь, но угрозу заменить скромной опасностью? Допустим, пожарник... Идет мимо. Внутри у пожарника, конечно, пожар, но все обойдется, если соблюдать правила противопожарной безопасности.
— Ив самом деле неплохо, — согласился Гранди. — Но если не получится...
— ...гибель, — закончил Дор. — Превратимся в подушечки для иголок...
Оба посмотрели в сторону рва. Тритон наблюдал за ними, не спуская глаз.
— Или в котлеты на вилке, — добавил Гранди. — Я — простой голем, ты — обыкновенный мальчишка. Мы не герои, мы не созданы для подобных приключений.
— Чем дольше мы здесь торчим, тем больше я боюсь, — согласился Дор. — Начнем же что-нибудь делать, а то я расплачусь, — добавил он и сразу пожалел.
Голем смерил взглядом кактус:
— Прежде, когда я был настоящим големом, этот колючий паршивец не мог причинить мне никакого вреда. Я был неживой и не чувствовал боли. Но теперь... страх мешает мне говорить.
— Решать буду я. И говорить. Король отправил в путь меня, а ты ни при чем. Зачем ты отправился со мной, зачем рискуешь?
— Чтобы помогать. Я же твой друг. Гранди сказал совершеннейшую правду.
— Ладно. Будешь просто переводить кактусу мои слова.
Мальчик собрался с духом и медленно пошел в сторону зловещего иглоноса.
— Говори! — крикнул Гранди, заметив, что кактус уже изготовился стрелять колючками. — Скажи что-нибудь!
— Я... пожарник, — неуверенно начал Дор. — Я... я сделан из огня. Прикоснувшийся ко мне сгорит дотла. А это моя пожарская собака Гранди, очень злая. Я взял ее на всякий случай, но мы просто гуляем, жуем вспышки. Я люблю все жаркое.
Гранди поскреб ногами и посвистел, изображая ветер в колючках кактуса. Кактус вроде бы прислушался — колючки встревоженно затрепетали. Может, обман удастся?
— Мы просто гуляем, просто идем мимо, — продолжал мальчик. — Хлопоты нам не нужны. И мы не собираемся устраивать пожар, разве что совсем припечет, и иголки, когда горят, издают противное шипение и очень плохо пахнут. — Дор заметил, что иголки начали опускаться. Кактус поверил! — Мы хорошо относимся к кактусам, знающим свое место. Некоторые кактусы очень хорошие. Лучшие друзья Гранди — это кактусы. И Гранди любит... — Тут Дор понял, что заврался. Пожарские собаки и кактусы — что между ними общего? Пожарская собака может... причесать кактус струей огня! Об этом Дор решил умолчать и продолжил: — Гранди любит нюхать кактусовые цветочки, когда выходит на прогулку. Но колючки мы не любим нюхать. Колючки нас огорчают. А когда мы огорчаемся, то сразу раскаляемся. Раскаляемся, раскаляемся — и вспыхиваем. И тогда уж вспыхивает все вокруг... — Дор понял, что пережаривать, то есть пересаливать в этом вопросе не следует, чтобы не потерять доверие. — Но сейчас мы вовсе не собираемся вспыхивать, потому что знаем, что ты, кактус, нас не обидишь. Кактус прижал иголки, позволяя приятелям пройти. Розыгрыш удался!
— Вкусные вспышки. Хочешь вспышку, кактус? — спросил Дор и протянул руку.
Кактус опасливо взвыл, ну совсем как путана, когда Хруп ткнул в нее пальцем. Дор прошел мимо и вошел в коридор. Но иголки были еще близко, поэтому он продолжал болтать. Если кактус догадается, что его обманули, гнев его будет страшен.
— Приятно было познакомиться, — трещал Дор. — Ума у тебя прямо палата. А то я тут недавно встретил одного, так он попытался меня уколоть. Я так рассердился, а когда сержусь, прямо аж весь вскипаю. Он меня уколол, а я как вскиплю, как вспыхну, как полечу назад, как сожгу все его иголки! Но сам бедолага, счастлив тебе сообщить, остался в целости и сохранности. Ему повезло, потому что день был пасмурный, дождливый, скажу прямо, день, так что он только снаружи слегка припекся, а то бы мог весь сгореть. Теперь просто не могу успокоиться. Ведь он случайно. Ну просто иголка сорвалась. Но я не умею тушить самого себя.
Он повернул за угол, где кактус уже не мог его достать, и в изнеможении прислонился к стенке.
Гранди закончил переводить.
— Такого вдохновенного лгуна я в жизни не встречал! — восхитился Гранди.
— Это я от страха, — признался Дор.
— Ну ничего. Все прошло отлично. Хохот меня так и распирал, но я помнил: если хоть улыбнусь — превращусь в ежика.
Дор вдруг понял — победу он одержал с помощью лжи. Правильно ли это? Ответив самому себе отрицательно, он решил впредь ложью не пользоваться. Ну разве что в самом крайнем случае. Но если вопрос нельзя разрешить честным путем, разумнее просто его оставить.
— Я и не подозревал, что во мне столько трусости, — сказал он, несколько изменив тему. — Наверняка и в старости не стану отважным.
— И я трус, еще какой! — как бы в утешение другу произнес Гранди. — Сколько живу на свете, никогда так не боялся — А вот и третье препятствие — самое худшее. Эх, быть бы великаном-силачом!
— Великанам и силачам хорошо, — вздохнул Голем.
Коридор уперся в обыкновенную дверь, запертую на обыкновенную щеколду.
— Худо-бедно, но пришли, — пробормотал Дор.
— Худо, — ответила дверь.
Дор пропустил слова двери мимо ушей. Повозился со щеколдой и открыл дверь.
По ту сторону обнаружилась маленькая комнатка, украшенная перьями райских птиц. Невероятной красоты женщина стояла посреди комнаты, словно ждала их прихода. Она была в платье с глубоким вырезом, на ногах украшенные драгоценными камнями сандалии, волосы прикрывал широкий шарф, а глаза прятались за темными, обыкновенного вида очками.
— Милости просим, — произнесла незнакомка и глубоко вздохнула. Грудь ее при этом всколыхнулась. Мальчик не мог оторвать глаз от места колыхания.
— Спасибо, — прошептал он. Это и есть худшая из опасностей? И подростку ясно, что тут не просто опасность, а настоящая ловушка для большинства мужчин.
— Что-то в ней... мне не нравится, — шепнул Гранди на ухо приятелю. — Где-то я ее видел...
— Позвольте на вас взглянуть, — сказала красавица и поднесла руку к очкам. Дор посмотрел на ее голову. Волосы под широким шарфом начали шевелиться, словно живые.
— Закрой глаза! — вдруг выкрикнул Гранди. — Волосы-змеи! Вспомнил! Горгона!
Плотно прикрыв глаза, боясь случайно открыть их, Дор ринулся из комнаты. Горгона превращает мужчин в камень! Надо бежать! Он споткнулся о ступеньку и рухнул на пол. Но глаз не открыл!
Шорох юбки... Он понял, что горгона приблизилась к нему.
— Поднимайтесь, молодой человек, — прозвучал мягкий голос. Обманчиво мягкий!
— Нет! — крикнул Дор. — Не хочу превратиться в камень!
— Не бойся, не превратишься, — успокоил голос. — Испытания позади. Ты заслужил пропуск в замок доброго волшебника Хамфри. Никто тебя не тронет.
— Отойди! — крикнул мальчик. — Не хочу смотреть!
Послышался милый вздох.
— Голем, взгляни ты и успокой приятеля, — предложила горгона.
— И мне каменеть неохота, — возразил Гранди. — С таким трудом ожил. Видел я, что твоя сестрица сотворила с несчастными на вашем острове.
— Ты же знаешь, что добрый волшебник уничтожил мою силу. Теперь нечего бояться.
— Знать-то я знаю. А вдруг заклинание уже выдохлось? Ведь времени прошло немало.
— Возьми вон то зеркало и посмотри сначала сквозь него, — подсказала горгона. — И убедишься.
— Зеркало слишком большое. Мне его не поднять. А, ладно, пропадай моя телега! Дор, я сейчас на нее посмотрю. Если Гранди станет камнем, значит, горгоне верить нельзя.
— Гранди, постой...
— Посмотрел, — с облегчением вздохнул Гранди. — Все в порядке. Открывай глаза.
Гранди никогда его не обманывал. Дор стал медленно открывать глаза. Он увидел яркий свет и рядом со своей головой — красивую ступню горгоны. Ногти были покрыты сияющим лаком. Повыше ступни шла стройная лодыжка. «А прежде я лодыжек не замечал. Забавно», — подумал мальчик. Он поднялся на четвереньки и осторожно провел взглядом от статных ног к вырезу на платье. Платье облегало горгонину фигуру и слегка просвечивало. Из-за этого казалось, что ноги... Ну, хватит! Дор неохотно перевел взгляд еще выше и увидел наконец зловещую голову.
Шарф исчез. Он увидел волосы горгоны — массу шевелящихся змеек. Ужасно! Но самого лица... не было. На месте лица — ПУСТОТА. Словно сняли крышку с пустой коробки.
— Но ведь у тебя было лицо, — удивился мальчик. — Я видел. Только глаз не видел.
— То лицо и очки — просто маска. Подлинный взгляд горгоны не для тебя.
— А зачем же...
— Чтобы напугать... вдруг струсишь и откажешься от дальнейших попыток проникнуть в замок.
— Но я же струсил. Закрыл глаза и побежал.
— Побежал вперед, а не назад.
В самом деле. Неужели даже в испуге он не забыл о своей задаче? Или так вышло случайно? Дор не знал, какое объяснение ближе к истине.
Дор опять посмотрел на горгону. «Если свыкнуться с ПУСТОТОЙ, горгону можно назвать даже привлекательной», — подумал он.
— Но ты... что ты делаешь в замке? — спросил Дор.
— Отрабатываю год за ответ на вопрос.
— А... можно спросить... какой у тебя вопрос?
— ДОБРЫЙ ВОЛШЕБНИК, ЖЕНИШЬСЯ ЛИ ТЫ НА МНЕ?
— Служить за такой вопрос?!
— А как же. Год службы или ценный подарок — закон Хамфри. Вот почему его замок буквально купается в волшебстве. Волшебник увлекается магией целое столетие или около того.
— Все это мне известно, но...
Горгона улыбнулась невидимой улыбкой:
— Хамфри не делает исключений. Разве что для короля, если получит его приказ. А я и не возражаю. Я знала, что меня ждет, когда шла сюда. Скоро мой год завершится, и я получу ответ.
Гранди покачал головой:
— Знал я, что старый гном того, а у него, оказывается, вообще не все дома.
— Ты ошибаешься, — возразила горгона. — Вот разберусь, что к чему, и стану ему неплохой женой. Он стар, но вполне заслуживает счастья.
— Не понимаю, зачем он заставил тебя служить. Женился бы, и твой талант к его услугам!
— Хочешь, чтобы я задала еще один вопрос и прослужила еще год?
— Ну что ты. Просто интересно. Добрый волшебник для меня вообще загадка.
— И для других тоже, — с легкой насмешкой согласилась горгона. Дор почувствовал симпатию к этой изящной безликой женщине. — Но с каждым днем я понимаю его все больше. Ты задал хороший вопрос. Я подумаю и, может быть, сама найду ответ. Если Хамфри нуждается в моей помощи, то почему только на год, а не на всю жизнь? А если не нуждается, то почему не отсылает куда-нибудь подальше, допустим, охранять ров? Есть какая-то причина.
Горгона поднесла руку к голове. Змейки предупреждающе зашипели.
— Почему ты хочешь стать его женой? — спросил Гранди. — Старый гном вовсе не подарок, особенно для хорошенькой женщины.
— Кто тебе сказал, что я хочу стать его женой?
— А вопрос?
— Мне просто надо знать. Если он ответит положительно, я начну размышлять, как быть. Решение, сам понимаешь, не из легких.
— Не спорю, — согласился Гранди. — Король Трент перед женитьбой на Ирис тоже ломал голову.
— Ты любишь Хамфри? — спросил Дор.
— Думаю, что люблю. Он первый, кто не окаменел после разговора со мной.
Горгона указала на стоящую в углу прекрасную статую мужчины.
— Это?.. — в ужасе спросил Дор.
— Нет, я настоящая статуя, — ответил мрамор, — очень ценная скульптура.
— Хамфри строго-настрого запретил мне превращать, — объяснила горгона. — Даже по старой памяти нельзя. Я здесь для того, чтобы определять, кто глупец, кто трус. Трусам волшебник не отвечает.
— Значит, и мне не ответит, — грустно сказал Дор. — Я ведь ужасно испугался.
— Это не трусость. Тот, кто продолжает идти вперед и не отступает, — храбрец. Кому страх неведом, тот попросту глупец; кто подчиняется чувству страха, тот, безусловно, трус. Страх ты знаешь, но не позволяешь ему командовать собой. И ты тоже, голем. Ты никогда не бросаешь друга и рискуешь ради него своей драгоценной жизнью. Думаю, волшебник примет вас.
— Не такой уж я храбрец, — возразил Дор, немного подумав. — Только и сумел, что закрыть лицо.
— Конечно, ты мог бы начать вслепую размахивать шпагой или использовать зеркало. Есть у нас несколько зеркал для особо сообразительных. Но ты мальчик, а не взрослый мужчина. С каждого здесь свой спрос.
Дор согласился, хотя сомнение не покинуло его.
— Видел бы ты меня, когда я пришла в замок, — дружелюбно сказала горгона. — Прямо дрожала от страха. И лицо вот так же прятала.
— Ну да, ты же не в скульпторы пришла наниматься, — съехидничал Гранди.
— Не в скульпторы, — согласилась горгона.
— Ты познакомилась со стариканом двенадцать лет назад. Я помню ваше знакомство. С чего это ты только сейчас надумала явиться с вопросом?
— Я покинула остров в годину безволшебья. Миг — и волшебство выключилось, как свет, по всей ксанфской земле. Магические существа умирали или превращались в обыкновенские; древние чары испарялись. Почему это произошло, я не знаю...
— А я знаю, но не скажу, — заявил Гранди. — Это больше не повторится — об остальном умолчим.
— Все мои враги расколдовались. А среди них, как вам известно, были и настоящие буяны — тролли и прочие. Они начали страшно шуметь, стали за мной гоняться. Я даже испугалась за свою жизнь.
— И вполне обоснованно, — заметил Гранди. — Когда им не удалось поймать тебя, они вернулись в деревню Магической Пыли. Большинство из них оттуда родом. Там, я подозреваю, тролли до сих пор и пребывают. Ведь в деревне столько женщин, соскучившихся по мужской ласке.
— Но когда безволшебье закончилось и волшебство вернулось, исчезли чары, хранившие других от моего взгляда. Это было одноразовое заклинание. Одноразовые заклинания сильны, пока в них есть сила, а потом хоть выкраси и выброси. С большинством заклинаний, кстати, та же история. В общем, горгона опять обрела лицо. Не надо объяснять, что это значит?
«Горгона вновь начала творить статуи», — мысленно расшифровал Дор.
— Я поняла, что со мной случилось, — продолжала горгона. — Живя отшельницей на необитаемом острове, я на многое смотрела с детской наивностью, но жизнь постепенно учила меня. Я хотела исправиться. И тогда мне припомнились рассказы Хамфри об Обыкновении. Он говорил, что магия там не действует, — наверняка эта страна находится под властью могучей контрмагии. И я пошла в Обыкновению. Хамфри не ошибся — в Обыкновении я превратилась в обыкновенную девушку. Раньше мне казалось, я никогда не сумею покинуть Ксанф, но во времена безволшебья стала сомневаться. Чуть постаралась — и очутилась в Обыкновении. Жизнь там странная и забавная, но вовсе не такая плохая, как я ожидала. Местные жители приняли меня... и мужчины. Ведь в Ксанфе я ни с одним не целовалась.
Дор смущенно молчал. Он и сам еще ни с одной не целовался. Мать целовала его, но это не считается. «Милли», — шепнул внутренний голос. Милли могла бы...
— ...но потом я стала тосковать по Ксанфу, — рассказывала тем временем горгона. — Волшебство, волшебные существа... Не поверите, но мне снились древопутаны. Нам, родившимся среди магии, не так-то просто с ней расстаться, ведь магия — это часть нашей сущности. Я должна была вернуться, но знала, что принесу Ксанфу много горя... много новых статуй. Хамфри — вот кто мог помочь! Я уже знала, что он и есть тот самый добрый волшебник, что попасть к нему нелегко, и волновалась — ну совсем как девчонка. Сердце подсказывало: если вообще полюблю кого-нибудь в Ксанфе настоящей женской любовью, то именно такого, как Хамфри. Я надеялась, что возлюбленный уничтожит мой зловещий талант. Надежда и привела меня в замок.
— Хамфри и тебе чинил препятствия?
— Конечно! И преужасные. Первое — непроглядно-непроницаемый туман. Он зорко охранял ров. Я нашла маленькую лодку, села в нее и поплыла. Но всякий раз туман вставал на моем пути непроницаемой стеной. Лодка сама поворачивала и плыла к берегу. Дело в том, что лодка эта оказалась волшебной: ею надо было управлять, а то она так и норовила прибиться к пристани. От этого сурового тумана волосы мои намокли и шипели что-то ужасное — сырость им не по душе.
Ну конечно, ведь волосы горгоны состояли из бесчисленных крохотных змеек. Теперь, привыкнув, Дор находил их даже симпатичными.
— И как же ты в конце концов перебралась?
— Меня осенила мысль. Направила лодку прямо на туманную стену — туман смягчился и... проглядел меня сквозь себя.
— Кажется, гном идет, — сообщил Гранди.
— Ой, надо бежать! — засуетилась горгона. — У меня ведь стирка. Хамфри постоянно нужны чистые носки. — И она выскочила из комнаты.
— У гномов большие грязные ноги, — заметил Гранди. — Этим они напоминают гоблинов.
В комнату вошел добрый волшебник Хамфри. Мизерного роста, корявенький, он и в самом деле походил на гнома. Ступни у него были большие и действительно грязные. Хамфри пришел босиком.
— В целом замке не нашлось пары чистых носков, — ворчал он. — Барышня, как там твоя стирка? Битый час ищу носки!
— Добрый волшебник... — начал Дор.
— Носки такие маленькие, их так просто постирать, — сердито бубнил волшебник. — Я подарил ей стиральное заклинание... Но где же барышня? Наверняка вообразила себе, что у доброго Хамфри каменное терпение!
— Добрый волшебник Хамфри, — снова произнес мальчик, — я пришел спросить...
— Дайте же мне носки! — крикнул Хамфри и опустился на ступеньку. — Я вам не босяк какой-нибудь, не мальчонка, я даже в детстве предпочитал ходить в обуви. Когда-то я здесь просыпал коробочку семян волшебной крапивы. Теперь пальцы так и жжет, так и жжет. Если мне сию минуту не принесут...
— Эй, старый гном! — во всю глотку завопил Гранди.
— Наше вам с кисточкой, Гранди, — сердито поздоровался Хамфри. — Чего тебе здесь надо? Я же объяснил, как ожить.
— Я ожил, гном, — не обиделся Гранди, — и говорю на твоем языке, поскольку к языкам у меня талант. Со мной пришел друг. Его зовут Дор. Он нуждается в помощи волшебника.
— Не нуждается он в помощи волшебника, потому что сам волшебник. Цель — вот что ему нужно. Пусть пойдет и отыщет микстуру, превращающую зомби в человека. Милли будет рада. Прошу прощения, я не одет для парада. Мои носки...
— К черту носки! — крикнул Гранди. — Мальчик преодолел все препятствия. Он хочет знать о микстуре. Немедленно дай ему ответ.
— Прежде чем к черту, их надо выстирать! Ненавижу грязные носки!
— Ладно, старина, принесу тебе чистые носки, — пообещал Гранди. — Но ты сиди здесь и беседуй с мальчиком. — Голем спрыгнул на пол и выбежал из комнаты.
— Я сожалею... — начал извиняться Дор.
— Гранди не сразу понял, что ему следует удалиться, големы вообще туго соображают. Теперь мы одни и можем поговорить.
— Гранди мне не мешал...
— Так вот, Дор, следующим королем Ксанфа, по всей видимости, изберут тебя. Я мог бы взять с тебя обычную плату, но ради будущего короля сделаю исключение. А вдруг ты станешь королем еще при моей жизни! Мои изыскания позволяют надеяться, что так и будет. Но будущее трудно предсказать с абсолютной точностью. Пророчества способны исказить будущее не меньше, чем мемуары — прошлое. Рисковать глупо! Тебя по праву можно назвать могучим волшебником, силой ты не уступаешь и мне самому. Погоди немного — и будешь знать столько же, сколько я. Общение на равных с дружественными волшебниками — дело весьма полезное. Кроме того, если ты проведешь здесь целый год, ты поймешь, что угрожает благополучию твоего отца — Бинка, который всегда так заботился о тебе. К сожалению, угроза существует в неявном виде, она будет связана с возможностью нечаянно, неосознанно повредить Бинку. Помню, когда я пытался в свое время определить, в чем талант Бинка, невидимый великан прошел мимо, сотрясая землю, так что замок чуть не провалился в преисподнюю. Но сейчас — совсем иное дело. Я не могу дать полный ответ, потому что в записи есть определенная двусмысленность. Другой волшебник решил, кажется, сохранить свой секрет. Ну так как, заключим сделку?
Пророчества, королевская власть в будущем, таинственный талант отца, какие-то дружественные волшебники — от всего этого у мальчика голова пошла кругом. Но он кивнул.
— Значит, согласен. Очень хорошо. Тебе нужна живая вода, а мне — сведения о туманной, но очень важной эпохе, связанной с нашествием на Ксанф. Живая вода похожа на мертвую воду, широко известную в Ксанфе. Но у живой воды несколько иной состав, пригодный для зомби. Этот состав знал только один человек — повелитель зомби. Он жил во времена Четвертой волны. Я дам тебе возможность поговорить с повелителем зомби, а ты расскажешь мне во всех подробностях о своих приключениях там.
— Где? Во времена Четвертой волны?
— Стало быть, договорились! — потер руки волшебник. — Распишись вот здесь, чтобы я смог связать мой исторический текст с заклинанием. — Он сунул гусиное перо в дрожащие пальцы мальчика и положил перед ним пергамент с отпечатанным текстом. Дор сам не заметил, как расписался. — Приятно иметь дело с разумным волшебником, — удовлетворенно проговорил Хамфри. — А вот и носочки приехали! Самое время!
Голем просто шатался под тяжестью узла.
Волшебник извлек носки и стал натягивать на свои грязные ноги. Неудивительно, что носки так быстро пачкались.
— Беда в том, — бормотал между делом Хамфри, — что Четвертая волна нашествия прошла приблизительно восемь веков назад. Думаю, ты знаком с историей Ксанфа? Учителя-кентавры тебе рассказывали? Очень хорошо. Я сэкономлю время и не стану подробно рассказывать, как обыкновены приходили в Ксанф, убивали, грабили, опустошали, а потом — что уж вовсе глупо — оставались в ими же опустошенной стране и воспитывали своих детей в любви к магии. А потом приходила новая волна варваров, и эти новые убивали бывших соотечественников, уже укрощенных Ксанфом. Так и шло — поколение за поколением. Самой сильной, по причинам, в кои мы сейчас углубляться не будем, стала именно Четвертая волна. Величайшие из древних волшебников жили именно в ту эпоху: король Ругн, построивший наш главный замок, его заклятый враг и собеседник волшебник Мэрфи, повелитель зомби, с которым тебе предстоит поговорить. Ну, еще Ведна, но она — так называемая подколдунья, не очень значительная. Способ выведать секрет живой воды подсказать не могу: великан повелитель зомби жил отшельником, не то что я, грешный. Гранди хихикнул.
— Спасибо, — поблагодарил Хамфри. Насмешка, похоже, ободрила его, даже придала ему силы. — Присаживайся, — предложил Хамфри своему юному гостю. — Не стесняйся, садись прямо на пол.
И мальчик, слишком взволнованный, чтобы протестовать, сел на пол, то есть на цветастый ковер. Гранди уселся рядом. Сидеть на мягком ковре и в самом деле было приятно.
— Главная закавыка в том, — сказал Хамфри, — что от Четвертой волны нас отделяет целых восемь веков. Повелитель зомби не сможет к нам прийти. Поэтому тебе придется... отправиться к нему. И единственный путь туда — через гобелен.
— Через гобелен? — спросил Дор, удивленный тем, что Хамфри назвал столь знакомый ему предмет. — Гобелен из замка Ругна?
— Именно. Ты получишь заклинание и с его помощью проникнешь внутрь гобелена. Не физически, конечно. Для этого ты слишком велик. Поэтому поступишь так — одолжишь тело у какого-нибудь персонажа гобелена. С помощью заклинания, конечно. Надо еще подумать, что делать с твоим собственным телом. Придумал! Мозговитый Коралл нам поможет. Он мне должен, а может, я ему — какая разница! Коралл всегда интересовался жизнью людей. Вот походит в твоем теле — и все узнает. Никто не догадается, что ты исчез. Голему придется потрудиться ради друга.
— Я всегда тружусь ради него, — самодовольно ответил Гранди.
— Полетите к Мозговитому Кораллу на ковре-самолете, а потом отправитесь к гобелену. Ковер послушный, так что ничего не бойтесь. Я и еды на дорожку дам. Горгона!
Вбежала горгона. В руках она держала три бутылочки.
— Ты не вымыл ноги! — огорченно крикнула она.
Хамфри взял у нее бутылочку белого цвета.
— Раньше в этой бутылочке хранился горгонин закрепитель, так что, если у вас кишки окаменеют, вините ее, а не меня, — предупредил Хамфри. Он протянул Дору бутылочку и сдавленно хихикнул: — А ты, Гранди, держи заклинания. Их два. Желтое позволит Дору проникнуть в гобелен; зеленое — кораллу войти в его тело. Смотри не спутай!.. — Он протянул Гранди два цветных пакетика. — А не спутал ли я сам? Ладно, отправляйтесь. У меня и без вас дел по горло.
Хамфри хлопнул в ладоши — и ковер, на котором сидел Дор, начал подниматься.
Онемев от неожиданности, Дор схватился за край ковра.
— А ты не вымыл ноги! — услышал он возмущенный голос горгоны. Ковер описал в воздухе круг. — Я принесла два чистящих заклинания, отдельно для каждой ноги... — Это было последнее, что Дор расслышал. Ковер выплыл из комнаты, пролетел через несколько других, повернул за угол, вознесся, кружась, по бесконечной винтовой лестнице и вылетел наконец из башенного окна, такого узкого, что Дор ободрал костяшки пальцев. Земля очутилась далеко внизу и с каждой минутой отдалялась все больше. Замок Хамфри превратился в крохотный домик.
— Какая страшная высота! — крикнул Дор, отшатываясь. — Я боюсь!
— Уж не собираешься ли прыгнуть вниз?
— Не-ет! — еще сильнее крикнул Дор. — Меня просто тихо сдует.
— Давай перекусим, — предложил Гранди. — Еда действует успокаивающе. Откроем сейчас эту белую бутылочку.
— Не хочу есть! Голова кружится!
Гранди открыл бутылку. Показался вкусно пахнущий дымок. Дымок сгустился — и друзья получили закуску: два бутерброда, полный до краев стакан молока и веточку петрушки. Все эти сокровища чуть не сдуло ветром — Дор едва успел подхватить.
— Классное путешествие, — промычал Гранди, вгрызаясь в петрушку. — Попей молока, Дор.
— Ты прямо как Милли, — насмешливо заметил Дор, но молоко выпил. Вкусное молоко. Наверняка из свежего молочая, да еще выросшего на шоколадной почве.
— А вот в Обыкновении, слыхал я, молоко добывают из животных, — заметил Гранди.
Дора чуть не стошнило. Какие же они все-таки варвары, эти обыкновены!
Потом Дор взялся за бутерброд. Просто чтобы освободить руки и иметь возможность держаться. Но съел с аппетитом. Мясо дикой вкуснятины с чесноком — его любимое блюдо. Хамфри наверняка заранее узнал о визите и разведал о вкусах гостя, а горгона отлично все приготовила.
Ну не обидно ли, что горгона, личность столь могущественная, в ожидании ответа живет в замке обыкновенной служанкой, тратя время на всякие пустяки? А не хочет ли Хамфри просто показать ей, что ее ждет после замужества? Монотонные будни — судьба обычной женщины. Может, томительное доответное время даже важнее самой минуты ответа? А может, оно — часть ответа? У доброго волшебника полно странностей, но проницательностью он обладает просто фантастической. Зная о визите Дора, он заставил его преодолевать обычные препятствия. С Хамфри не соскучишься!
Ковер наклонился, вызвав у Дора новый приступ головокружения. Но упасть ему не грозило: поверхность ковра-самолета была сделана из материи, способной крепко держать сидящего. Мальчик даже не сдвинулся с места. Необыкновенное волшебство!
Ковер снижается? Нет! Он мчится с ужасной скоростью навстречу глубокой трещине!
— Куда?! — в ужасе закричал Дор.
— В зубы к путане! — крикнул Гранди. — Громадной!.. — Самоуверенность его как ветром сдуло.
— Прямо в зубы! — откликнулся ковер и прибавил скорости.
Эта путана и в самом деле была гигантской. Она бы и великана не испугалась. Корни ее находились в почве Провала, а крона, то есть щупальца, касались верхнего края. Страшная угроза для пеших, желающих перейти Провал!
Ковер на полной скорости промчался над вершиной, едва не задев ее. Щупальца жадно взвились следом.
— У этого ковра не все дома! — крикнул Дор. — Связываться с древопутаной!
— Какому-нибудь сфинксу это, может, и по силам, — сказал Гранди, прикрыв глаза. — Будь проклят день оживления!
Но ковер благополучно обошел щупальца, спустился вдоль сердитого голого ствола и погрузился в расщелину.
Вниз! Вниз! Ужас высоты сменился ужасом погружения. Дор боялся ударов о стены. Но ковер, казалось, знал свое мрачное дело и опускался более-менее плавно. Потом обнаружилось, что стены излучают некое ровное свечение. Мрак немного рассеялся. И тогда стало видно, каким запутанным путем они пробирались. Пещера за пещерой, коридор за коридором. Но ковер твердо шел к цели — вниз, в самое брюхо Ксанфа.
Брюхо... Тошнота... Дор опять почувствовал слабость... Этот головоломный путь...
Ковер замер над мрачным подземным озером. Вода, как и стены, слегка светилась, обнаруживая мрачные глубины. Сколько будоражащих ум тайн они хранят! Ковер опустился на пол и обмяк.
— Должно быть, приехали, — заметил Гранди. — Но здесь же ничего нет! — удивленно воскликнул он. Ничего живого, хотел сказать голем.
— Я здесь, — подумало нечто в нем. — Меня зовут Мозговитый Коралл. Вы меня не видите, потому что я нахожусь под озером. У тебя знак доброго волшебника, тебя сопровождает голем, принадлежащий ему. Ты пришел погасить долг Хамфри?
— Голем Гранди принадлежит исключительно голему Гранди! — возразил голем Гранди. — И вообще, никакой я теперь не голем, а настоящий человек.
— Но Хамфри сказал, что ты ему должен, — встревоженно ответил Дор. Ему было не по себе и от этого озера, и от голоса-невидимки, холодного, неживого. Мозговитый Коралл создала магия высшего класса — создала, но не очеловечила.
— Может, он и прав. Кое в чем. — Нельзя ли назвать Мозговитый Коралл говорящей мудростью? — Так что от меня требуется?
— Не согласишься ли ты посидеть в моем теле, пока моя душа будет путешествовать? Я знаю, что тело это не так уж великолепно, попросту подростковое...
— Согласен! — ответил Коралл. — Отправляйся в странствия, а я покараулю.
— О, благодарю...
— Благодарю тебя. Тысячу лет живу, стольких смертных хранил в своих глубинах, а вкуса настоящей жизни не знаю. Теперь попробую, пусть и на миг.
— Ты верно заметил — на миг. Когда я вернусь, тело мне опять понадобится.
— Безусловно. Такие заклинания всегда имеют временные границы. В твоем распоряжении две недели, но я вполне успею насладиться.
Заклинание, имеющее границы? Вот так чудо! Хорошо, что добрый волшебник ухитрился изобрести такое. Начни Дор действовать самостоятельно — и он наверняка остался бы внутри гобелена навсегда. Бытовало мнение: чем заклинание прочнее, тем оно лучше.
Ковер снялся с места без предупреждения.
— Прощай, Мозговитый Коралл! — крикнул Дор, но ему никто не ответил.
Дор с Гранди пустились в обратный путь. Он оказался не легче предыдущего, но Дор чувствовал себя гораздо лучше, и брюхо больше не бунтовало. Теперь мальчик верил и в мудрость доброго волшебника, и в надежность ковра... Вот уже и поверхность... ствол древопутаны... Щупальца зазмеились навстречу. Дору опять стало худо, но ковер избежал смертельных объятий. Он быстро полетел над самым дном Провала, удаляясь от страшного дерева. Оказавшись на безопасном расстоянии, ковер поднялся над краем Провала и взмыл в небо. После мрака пещер полдень казался ослепительно ярким.
Теперь они держали путь на север. Дор пытался разглядеть деревню Магической Пыли, но не сумел. Внизу был лес. Мелькнул темный, словно выжженный участок, но это была не деревня. Вскоре показался замок Ругна. Ковер облетел замок, снизился, влетел в окно, пронесся через зал и скользнул в живописную гостиную.
— Вот первое заклинание, — сказал Гранди, протягивая желтый пакетик.
— Погоди! — крикнул Дор. Загадочность предстоящего внезапно испугала его. Он ожидал, что придется отправиться на поиски таинственного источника, ноздесь, в родном и знакомом мире, а тут вон что — войти в картину... — Ноги затекли, — пробормотал он, оттягивая решающий миг. Может, еще не поздно отказаться.
Но Гранди уже открыл бутылочку.
В воздух поднялся желтоватый туман. Потом образовалось маленькое облачко.
— Я даже не знаю, какое тело на гобелене...
Облачко окружило Дора. Мальчик покачнулся. Он стоял на месте и одновременно летел в какую-то пропасть. Мельком он увидел собственное тело — какой-то мальчик, взъерошенный, растерянный.
Гобелен все ближе, все громаднее. Какое-то насекомое — оно сидело на поверхности — приблизилось и исчезло. Дор мельком увидел ту часть гобелена, на который был выткан кудрявый лесок. Неподалеку молодой силач замахивался громадным мечом...

Глава 3
Прыгун

Дор пригрозил мечом. Гоблины кинулись врассыпную. Он даже не успел их толком рассмотреть. Дор вообще впервые в жизни видел живых гоблинов. Вот они, оказывается, какие — маленькие, скрюченные существа с несоразмерно крупными головами, ногами и руками.
Это — ГОБЛИНЫ?
Он и в самом деле не знал, как выглядят эти существа. В течение столетий гоблины очень редко выходили на поверхность. Их дом — подземные пещеры, гоблины боятся солнечного света.
«Я же переместился, — вдруг вспомнил Дор. — Это прошлое... Восемь веков назад... Мир внутри гобелена... Поэтому гоблины здесь бегают по поверхности... Они дерзкие и не боятся солнца...» Но и сам он изменился. Теперь у него мощное, рослое тело! Он чувствует себя в нем настоящим силачом — тяжелым мечом взмахивает, как соломинкой. А раньше, в прежнем теле, такую штуковину и двумя руками поднял бы с трудом. Теперь он силач — его мечта осуществилась!
Что-то ужалило его в голову. Он хлопнул себя по макушке с такой силой, что искры из глаз посыпались. Наглое насекомое — блоху или муху? — постигла заслуженная кара. Надо было захватить противонасекомное заклинание. Только перешагнул порог времени — а недостатки первобытной жизни уже тут как тут!
Лес был совсем рядом. Деревья с крупными листьями стояли стеной. Здесь как будто меньше волшебных растений, чем в его время. Здешние больше похожи на обыкновенские. Но это легко объяснить: природа Ксанфа, будучи в родстве с обыкновенской, в эти древние времена делала лишь первые шаги по совсем иному пути развития.
«Это называется эволюцией, — вспомнил Дор уроки учителей-кентавров. — Только те волшебные растения, которые стали еще волшебнее, сумели победить трудности и пережить века».
Он заметил что-то краем глаза. Резко повернулся и понял — вовсе не меча испугались гоблины!
За его спиной стоял... ПАУК! Громадный! Ростом с человека!
Дор сразу забыл о гоблинах и снова выхватил меч. «Как легко я это проделал!» — снова удивился он. Прежний хозяин тела был, конечно, опытным воином, с натренированными в походах мускулами, а сам Дор видел меч в своих руках, можно сказать, впервые в жизни. Если бы не тело, он бы, пожалуй, рассек себя на две половинки.
Паук тоже не зевал. У него не было меча, но этого и не требовалось. Его оружие — восемь косматых лап и два громадных зеленых глаза... нет, четыре глаза — два больших и два маленьких... нет, не меньше шести по всей голове... Два острых клыка торчат из пасти... Еще две лапы — над пастью... Какой ужас!..
Чудовище готовилось напасть.
При этом оно издавало какие-то чирикающе-потрескивающие звуки, явно угрожающие. Гранди бы перевел, но голем невообразимо далеко.
Чудовище размахивало двумя передними лапами. Не вооруженные ни когтями, ни пальцами, они все равно выглядели устрашающе. А эти челюсти! А эти глаза!
Дор сделал ложный выпад мечом (вот так чудо — тело само ведет игру!). Паук отступил, сердито потрескивая.
— Что это чудище хочет сказать? — встревоженно спросил Дор, опасаясь, что ни волшебная сила, ни рост не помогут ему победить монстра.
А меч подумал, что спросили у него.
— Я знаю язык сражений, — ответил меч. — Чудище говорит, что сражаться с тобой не хочет, но существа ужаснее еще не встречало. Интересуется, годишься ли ты в пищу.

Предыдущая страница 3 Следующая страница


Замок Ругна 4

— Это я — ужасный? — не веря своим ушам, спросил Дор. — А оно случайно с ума не спрыгнуло?
— Не мне судить, — промолвил меч. — Я. разбираюсь только в боевых способностях. Чудище сбито с толку, но воевать оно умеет. А вот ты, как я считаю, и в самом деле косишь умом.
— Мне двенадцать лет, я пришел из будущего, или, если тебе угодно знать, с той стороны гобелена. Я появлюсь на свет через восемьсот лет...
— Что и требовалось доказать, — брякнул меч. — Явный псих.
— Эй, послушай, я держу тебя в своей руке, — прикрикнул Дор. — Я твой хозяин.
— Не спорю. Мечи всегда были лучшими слугами безумцев.
А паук не торопился атаковать. Его что-то отвлекло. Трудно было понять, куда именно он смотрит, потому что его глаза смотрели одновременно в нескольких направлениях. Не исключено, что паук просто вслушивался в разговор Дора с мечом, стараясь уловить смысл. Дор попытался все же определить предмет паучьего интереса и увидел, что к ним приближаются какие-то существа. Гоблины! Они возвращаются!
Одно о гоблинах известно наверняка — эти недомерки питают вражду к людям. Принято считать, что гоблины убрались под землю после многовековой борьбы. Их увела туда негасимая ненависть к человеческому роду. Легенды повествуют, однако, что когда-то гоблины жили в мире с людьми. Ведь они — родственники людей, пусть и отдаленные. Но что-то нарушило мир...
— Плохо дело, — пробормотал Дор. — Если я займусь чудовищем, гоблины набросятся на меня сзади. А если займусь гоблинами, на меня набросится чудовище.
— Сначала с пауком сразись, потом за гоблинов берись, — важно промолвил меч. — Умри в честном бою. Таков удел солдата.
— Я не солдат! — испуганно крикнул Дор. Он не предполагал, что этот вытканный на холсте мирок преподнесет сразу такую кучу неприятных сюрпризов. Но теперь искусственный мирок стал для него реальностью, а в реальности люди вполне реально умирают. Значит, он может погибнуть? Ставить опыт как-то не хотелось. Но может, все не так страшно. А вдруг его смерть здесь будет означать попросту досрочное возвращение домой? Заклинание оборвется. Он вернется в свое тело, то есть вновь станет двенадцатилетним мальчишкой. Мальчишкой, не справившимся с заданием. Тем все и кончится. Вполне возможный финал.
— А несколько минут назад ты был настоящим солдатом, — напомнил меч. — Плохим воином, потому что только плохие воины пасуют перед какими-то ничтожными гоблинами, но все-таки воином. Умники, к слову сказать, тоже для войны не годятся. Ум охлаждает боевой задор. Но теперь ты дрожишь от страха, ты вступаешь в спор со мной, жалким мечом. Я тебя не узнаю.
— Я умею разговаривать с неодушевленными предметами. В этом мой талант.
— Кто здесь невоодушевленный? Оскорбляешь? — зловеще сверкнул острием меч.
— Нет-нет, — заторопился исправиться Дор. Не хватает еще поссориться с собственным оружием! — Я хотел сказать, что только мне выпала особая честь — разговаривать с мечами. Прочим людям позволено разговаривать только с людьми.
— О! — воскликнул меч радостно. — Беседовать с мечами — и в самом деле большая честь. Почему же ты раньше молчал?
Не желая опять показаться безумцем, Дор не сразу нашел ответ.
— Я чувствовал, что еще недостоин, — проговорил он наконец.
— Промедление, заслуживающее уважения, — согласился меч. — А теперь прикончим чудовище.
— Не согласен. Раз он до сих пор нас не тронул, значит, попросту не хочет драться. Худой мир лучше доброй ссоры, как говорит мой отец. Следуя этому правилу, он однажды подружился с самим драконом.
— Ты, наверное, забыл, что прежде я принадлежал именно твоему папаше. Не припоминаю таких его мудростей, но хорошо помню, как он рычал: «Сегодня жри, пей, куролесь, а завтра хоть меч в брюхо». Так он пил и куролесил и охнуть не успел, как ему вспороли брюхо. Муж-ревнивец одной подружки отомстил.
Дор знал, что обыкновены грубы, поэтому веселым воспоминаниям меча о нравах папаши его тела не особо удивился. Но дружить с драконом эта образина уж никак не могла. Как же загладить такую явную несообразность?
— А про дружбу с драконом я тебе так скажу, — нашелся он наконец. — Драконами папаша любил называть отъявленных забияк, буянов. Дракон — значит, любит выпить, закусить, подраться.
— Узнаю язычок! — расхохотался меч. — Старикан умел придумывать клички. И сам драконом был хоть куда!
Надо попытаться переговорить с пауком. Дор решил рискнуть. Меч сможет перевести кое-что из слов чудовища на человеческий язык, но паучьего он явно не знает. Такой уж у меча талант — однобокий. Но переговоры, вполне возможно, состоятся, если приложить усилия.
— Я хочу сделать жест доброй воли, то есть помириться с чудовищем, — сообщил он мечу.
— Помириться с чудовищем! — загоготал меч. — Да твой папаша в могилке перевернется!
— Ты просто переведешь, что паук скажет мне.
— Я понимаю только один язык — звон мечей, а разные сюси-пуси не для меня, — ответил меч с достоинством бывалого воина. — Мирными чудовищами не интересуюсь.
— Тогда я упрячу тебя подальше. — Дор поискал ножны. Коснулся бедра, но там ничего не было. — Эй, куда тебя прячут?
Меч пробурчал что-то нечленораздельное.
— Куда прячут? — угрожающе повторил Дор.
— В ножны, кретин! — отрезал меч.
— А где ножны? Я не могу найти.
— У тебя что, дырка в голове? На спине ножны.
Дор ощупал спину левой рукой. Ножны висели на спине, протянувшись от правой ягодицы к левому плечу. Он поднял меч и попытался засунуть в ножны. Но и тут требовалась сноровка, которой у него не было. Если бы он позволил телу действовать по собственной воле, все пошло бы как по маслу, но сейчас, пряча меч в виду противника, Дор действовал наперекор всем привычкам обыкновенского тела. Меч пробормотал что-то неодобрительное.
Но стоило Дору отвлечься и начать думать о своем, как тело захватило бразды правления и меч легко скользнул в ножны.
— Обращаюсь к вам, ножны, — сказал Дор. — Вы не можете не понимать, что такое мир или, по крайней мере, что такое перемирие.
— Мы понимаем, — ответили ножны. — Нам ведом язык переговоров с позиции силы и почетных перемирий.
Дор широко развел руками перед чудовищным пауком, который стоял неподвижно, тогда как гоблины чуть придвинулись, подозревая ловушку. Своим жестом Дор хотел сказать, что он хочет мира. Паук тоже развел передними лапами и что-то прострекотал. Мелькнула настороженная физиономия гоблина. Гоблины, кажется, не были в сговоре с пауком и не лучше, чем Дор, понимали, что задумало чудовище.
— Паук хочет знать, когда же ты начнешь бой, — перевели ножны. — Сначала пауку показалось, что ты стремишься заключить мир, но теперь он не сомневается, что ты готов схватить его своими клещами, ужалить, раздавить.
Дор поспешно соединил руки.
Паук снова что-то протрещал.
— Ага, — продолжили ножны. — Теперь паук знает, что перехитрил тебя. Ужас охватил тебя. Он может закусить тобой, и ты не станешь сопротивляться.
Смущение Дора сменилось гневом.
— Смотри сюда, чудовище! — крикнул он и потряс кулаком перед щетинистой мордой. — Я не хочу с тобой сражаться, но если ты вынудишь меня...
Вновь потрескивание.
— Наконец! — крикнули ножны. — Наконец-то вы говорите на равных, не боясь и не угрожая. Паук — пришелец в этих краях, и он предлагает перемирие.
Дор, изумленный и благодарный, приказал себе замереть. Паук протянул левую лапу. Дор не пошевельнулся. Любое движение может насторожить и испугать паука. Лапа коснулась руки Дора.
— Мир, — объявили ножны.
— Мир, — подтвердил Дор и облегченно вздохнул.
Теперь, когда он получше рассмотрел чудище, оно уже не казалось ему таким ужасным. Наоборот, зеленая шерсть была по-своему даже красива, а глаза горели как два превосходных изумруда. Верхняя часть брюшка раскрашена таким образом, что сверху его можно принять за улыбающееся человеческое лицо: два круглых черных глаза, белый рот, широкие черные усы, нежно-зеленая кожа. Этим лжелицом паук наверняка отпугивал хищников, хотя Дор не мог представить, что у такого страшилища есть враги. Восемь серого цвета ног вырастали прямо из основания грудной клетки. Клыки оранжево-коричневые. Некоторые из глаз окружены длинными пучками шерсти. Милое, в общем, существо, хотя и устрашающее.
Затаившиеся гоблины гурьбой кинулись в атаку. Тело сработало прежде мысли. Оно неожиданно развернулось, выхватило меч и резко замахнулось на гоблинов.
— Жажду напиться твоей черной крови, ты, плевок тьмы! — звонко крикнул меч. — Дай мне попробовать вонючего гоблинского мясца!
Но гоблины не особенно испугались. Двое кинулись прямо на Дора. Ростом как раз ему по пояс, с большущими ступнями и ладонями, они казались злой пародией на доброго волшебника Хамфри. Но если Хамфри просто ворчлив, то эти были жестоки. Злоба уродовала их и без того искривленные рожи. Тела их напоминали кривые ветки деревьев. Они использовали грубое оружие — обломки камней, зеленые плетки, маленькие колючие ветки.
— Стойте! — крикнул Дор, размахивая жаждущим крови мечом. — Я не хочу причинять вам боль!
Но в душе он очень хотел причинить им боль. Неприязнь побеждала благие намерения. Гоблины были ему просто ненавистны. Мужчины, отважные и сильные, не любят, когда их передразнивают, будто выставляя кривое зеркало перед их величием. Что-то абсолютно чуждое — вроде огромного паука — еще можно стерпеть, но грубую пародию на человека — ни за что!
Дор содрогнулся. Это третий гоблин подкрался и впился зубами ему в бедро. Дор стукнул его по голове — и едва не взвыл от боли: головы у гоблинов тверже камней! Дор попытался отодрать от себя уродца, но тот впился намертво. Еще двое приблизились, следя за острием меча глазками-бусинками. Они вовсе не хотели отведать меча. Гоблинов становилось все больше.
Вдруг мохнатая паучья лапа протиснулась между гоблином и телом, в которое он вцепился. Лапа нажала — гоблин отлетел, яростно визжа.
Дор оглянулся. Глаз паука висел перед ним, как зеркало. Он увидел свое отражение в зеленых глубинах — крупное, плоское, бородатое мужское лицо, вовсе не похожее на его собственное. Даже если допустить, что глаз-зеркало искажает, все равно не похоже.
Двое гоблинов с неожиданной силой разом оттолкнулись от земли и, руля в воздухе кривыми ножонками, полетели в сторону Дора.
Тело взметнуло могучую руку; меч с радостным свистом рассек воздух — парочка гоблинов-летунов упала на землю в виде четырех полешек.
«Неужели это твоих рук дело?» — спросил внутренний голос, а Дор стоял и с недоумением смотрел на темно-красную кровь, которая, вытекая и смешиваясь с землей, становилась черной. Гоблины безвозвратно мертвы, а убийца — он. Ему стало тошно.
Он услышал потрескивание. Паук звал его! Он оглянулся и увидел: четыре гоблина держат паука за ноги, а другие пытаются взобраться на него верхом! Паук пробует освободить ноги, поднять повыше свое шаровидное тело, но коротышки навалились всем миром и тянут гиганта к земле. Снизу паук ничем не защищен; удар маленьким острым камешком может нанести ему глубокую рану.
Дор направил меч на ближайшего гоблина и проткнул его. Острие прошло сквозь костлявое тело и швырнуло его на землю рядом с паучьей туфлей. (Вообще-то пауки ходят босиком, но окончания лап у них расширены и загнуты, как носки туфель.) — Не протыкай гоблинов насквозь! — крикнул меч. — Они внутри не чище, чем снаружи, а от грязи я тупею!
Дор рывком извлек острие. Смертельно раненный гоблин дико завопил, глаза вылезли из орбит, руки и ноги задергались. Маленькие уродцы жили в грязи и ужасе и умирали не лучше.
Дор оторвал от земли сапог — он и не заметил, что на нем сапоги, — пнул им в искаженное лицо и оттолкнул убитого мечом. Тело обмякло бесформенной кучей.
Потом Дор пронзил еще одного гоблина, более аккуратно, чтобы не затупить меч. Что-то у него в животе клокотало, булькало, просилось наружу, но он твердо держал себя в руках. Сражение — вот что сейчас важнее всего.
Паук взмахнул одной из передних лап. Гоблин, собравшийся нанести Дору коварный удар в спину, завопил. Дор, почти не волнуясь, проколол его мечом. За третьим гоблином последовал четвертый. Дор обретал сноровку.
И вдруг гоблинов не стало — дюжина тел валялась на земле, остальные унесли ноги. Значит, они с пауком убили равное число врагов. Отличный боевой союз!
Только теперь, когда все улеглось, Дор осознал, что совершил. Словно прорвалась плотина, сдерживавшая мрачные мысли. Кровавая мешанина на земле — его рук дело... Смерть... Убийство существ, отдаленно напоминающих людей...
Паук застрекотал. Дору не требовался перевод.
— Я никогда не проливал крови, — выдавил он из себя, сдерживая тошноту. — Если бы они не бросились... я... никогда бы! — Он готов был разрыдаться. Он знал, что девушки порой оплакивают утраченную невинность. Теперь их чувства стали ему понятны. Он защищал себя, не мог не защищать, но при этом утратил что-то важное, утратил навсегда. Пролил кровь... Несмываемое пятно на душе!
Паук подошел к мертвому гоблину, сжал его клешнями и погрузил клыки в тело, но сразу же плюнул. Дор все понял: у гоблинов мерзкий вкус!
Что сделано, то сделано — утраченной чистоты не вернуть. Тело воина не могло не сражаться. Когда буря чувств немного улеглась, Дор понял, что они с пауком едва избежали смерти. Гоблины не смогли победить потому, что их было двое; они заключили между собой мир и помогали друг другу.
Но почему гоблины бросились на них? Одинокие, беззащитные путники — как же не наброситься! Гоблины не сомневались в победе, потому и кинулись в бой. Все очень просто. Проголодавшимся гоблинам могло почудиться, что воин и паук — самая легкая добыча. Как бы там ни было, но именно гоблины затеяли потасовку, а это половина вины. Дор попросту расплатился с ними той же монетой.
«Я могу, я способен убивать — вот что ужасно!» — с тоской думал он. Новое мощное тело действовало чисто механически, но воля-то была его собственная, а значит, некого винить, кроме себя.
Если для обретения зрелости надо научиться убивать, то лучше остаться вечным ребенком.
Потом он задумался о пауке... Паук живет вон в том лесу. Нет. Не похоже. Ножны сказали, что паук — чужестранец. Обитатель здешних мест не попался бы так легко в лапы к гоблинам. Он бы благополучно скрылся в паутине на каком-нибудь высоченном дереве. На гобелене вообще не было изображения паука. Значит, это чужак, как и сам Дор. И подружиться с ним весьма полезно. Но как же наладить разговор?
Меч предпочитает военный лексикон. Ножны — лексикон переговоров. Надо найти кого-то, кто хорошо понимает всю паучью речь! Может, какие-нибудь камни... среди которых пауки сидят, подстерегая добычу, или...
— Нашел! — крикнул Дор. Неожиданная мысль осенила его.
— Что это ты нашел? — недовольно спросил меч. — Когда меня очистят от грязи, чтобы я не заржавел?
— Извини, забыл, — смущенно кивнул Дор. В его времена мечи находились под защитой наждачного заклинания, но сейчас со всем приходилось справляться вручную. Он тщательно вытер лезвие пучком травы и спрятал меч в ножны. Потом подошел к ближайшему дереву и внимательно осмотрел кору.
Тем временем паучище тоже очистился от грязи, налипшей на его лапы и брюхо во время боя, и заблестел прямо-таки зеркальным глянцем. Одним глазом — их у него оказалось восемь, а не шесть — он уставился на Дора. Так как глаза смотрели в разные стороны — точнее, на все четыре, — телу не требовалось поворачиваться, но Дор не сомневался, что один глаз сейчас смотрит именно на него.
— Ага! — воскликнул Дор. Он нашел паутину.
— Ты ко мне обращаешься? — поинтересовалась паутина.
— Наверняка к тебе! Ты принадлежишь какому-то пауку? И явно понимаешь паучий язык?
— Конечно, понимаю. Я сотворена прелестной, с телом в черно-оранжевую полоску паучихой, о стройности ног которой молва шла по всему свету! Видел бы ты ее на комариной охоте! Но, увы, старая мухоловка склевала нашу красавицу. В голове не укладывается, как старуха могла спутать ее с какой-то мухой...
— Очень жаль, — посочувствовал Дор. — Но у меня просьба — пойдем со мной. Ты будешь висеть у меня на плече и переводить речь одного паука.
— Молодой человек, я...
Дор выразительно притронулся к паутине.
— ...совершенно свободна, — поспешно завершила паутина. — Сейчас я пребываю в праздности. Только не порви меня. Госпожа приложила слишком много усилий...
Дор осторожно снял паутину и аккуратно прикрепил к плечу.
— Прямо великан какой-то! — воскликнула паутина, увидев паука. — Я и не предполагала, что такие бывают.
— Скажи что-нибудь, — попросил Дор паука. — А я найду способ ответить. Паук что-то протрещал.
— Чего ты хочешь, чужак? — перевела паутина.
Словно Гранди опять очутился рядом! Только Гранди умеет переводить в обе стороны. Ну ничего, Дор хоть и молодой и неопытный, но все же человек, а поэтому сумеет справиться.
Дор поднял кулак. Он уже знал: этим жестом пауки приветствуют друг друга. Так же они сообщают, очевидно, и о стремлении заключить мир, а вот когда широко разводят лапами — берегись, встречный!
— Хочешь подтвердить мирный договор? — спросил паук. — Его не надо подтверждать, но ты не паук, поэтому не знаешь...
Дор развел руками. Паук в тревоге отпрянул:
— Хочешь прервать?!
Дор устало опустил руки. Ничего не получается! Ну как говорить с существом, которое все понимает по-своему?
— С тобой что-то не так? — перевела паутина. — Сражался ты отлично, но теперь почему-то приуныл. Из боя ты вышел как будто в целости и сохранности. Может, хочешь есть? От большой сочной мухи наверняка не откажешься?
Дор развел руками.
— Похоже, ты стараешься отвечать на мои вопросы? — растерянно спросил паук.
Дор поднял кулак.
Паук уставился на него громадным зеленым глазом.
— Так ты понял, что я говорю? — спросил паук.
Дор поднял кулак.
— Давай проверим, — взволнованно протрещал паук. — Может, ты мудрец? Нет, мудрецы вообще редкость, а уж среди непауков их днем с огнем не сыщешь. С другой стороны, именно ты предложил перемирие. Проверим. Значит, так: если ты понял мои слова — подними переднюю лапу.
Дор стремительно поднял руку.
— Потрясающе! — протрещал паук. — Непаучий мудрец! А теперь опусти лапу.
Дор опустил. Свершилось — паук наладил общение с иноплеменным мудрецом!
Они продолжали взаимное обучение. За час Дор научил паука — или паук научился у него, смотря как подойти, — понимать слова «да», «хорошо», «нет», «плохо», «опасность», «еда», «отдыхать». А Дор узнал — или паук поведал ему, смотря как подойти, — следующее: его знакомый был средних лет пауком-мужчиной из семейства пауков-прыгунов. Поэтому родители и дали ему имя Прыгун. Пауки-прыгуны, по словам Прыгуна, отличаются красотой и умом, но семейство их по сравнению с другими немногочисленно и размером они невелики. Есть, правда, мнение — среди непрыгунов, — что прыгуны вовсе не так умны и не очень-то красивы. Когда прыгуны охотятся, то не лежат, позевывая, в паутине, не дремлют в засаде, ожидая, когда жертва влетит к ним в рот, — нет, они отважно выходят на охоту в разгар дня — хотя их можно встретить и ночами, а почему бы и нет? — подкрадываются и настигают жертву блестящим прыжком. Прыгуны блюдут свою честь, а это самый честный способ охоты.
Прыгун — рассказ продолжался — подкрадывался к жирной мухе, присевшей на гобелен. И тут случилось нечто странное. Он сам не понял, как оказался здесь. Прыгнуть он не сумел, потому что был ошеломлен присутствием — извините, но будем говорить начистоту — какого-то четырехлапого чудовища и нападением этих чокнутых гоблинов — он принял их за жуков. Теперь Прыгун вполне пришел в себя, но не знает, куда податься. Здесь все не как дома: деревья то появляются, то исчезают, животные с какими-то ужасными фокусами, пауков вообще не видно. Домой надо! Но как вернуться?
Дор понял, что случилось, но слишком мало слов было в их общем словаре, чтобы и паук мог понять. Маленький паучок бежал по гобелену, когда начало действовать желтое заклинание доброго волшебника Хамфри. Вихрь заклинания подхватил паучка и занес его в прошлое вместе с мальчиком. Но поскольку паучок в участники истории попал случайно, изменился он тоже не так, как следовало бы ожидать: вместо того чтобы стать, в соответствии с пропорциями гобелена, совсем крохотным и занять тело какого-нибудь древнего гобеленного паука, Прыгун почти не уменьшился. Поэтому-то он сейчас и казался гигантским. Сохрани Дор свой рост, и он был бы сейчас величиной с гору.
«Если Прыгун покинет меня и пойдет в этом мире своим путем, он никогда не вернется из гобелена», — подумал мальчик-воин. Но может, он ошибается? Может, когда придет срок, заклинание вернет всех, кого занесло сюда? Кто знает, кто знает. Но лучше держаться вместе, и тогда в назначенный срок они наверняка вернутся — Дор в свое тело, а Прыгун просто домой. Дор не мог объяснить подробно, но сообразительный Прыгун все понял и согласился остаться.
Теперь оба поняли, что голодны. Черное мясо гоблинов было несъедобно, и Дор не заметил поблизости никаких знакомых съедобных растений. Никаких хлебниц, никаких пирожниц и сахарниц, никаких джон-чаев и молочаев. И гигантских насекомых для Прыгуна тоже не заметил. Что же делать?
— У вас тут водятся существа, похожие на жуков? — спросил Дор у паутины. — Ну как объяснить, такие с усиками, с ножками...
— А как же! В часе птичьего полета отсюда есть замечательная сороконожка. Сороки на хвосте принесли, что вся она в ножках!
Для птицы — час полета, а для человека — шесть часов ходьбы. Смотря еще какая птица и по какой дороге идти.
— А поближе что-нибудь имеется?
— Совсем рядом растет комарное дерево — тайный плод любви коровьего куста и омарной травы. Но оно невероятно глупое.
— Вот это то, что надо, — обрадовался воин. — Умных как-то неудобно кушать. Там еда, — обратился он к Прыгуну, указывая на дерево.
Прыгун просиял. Глаза его не то что загорелись, но некоторым образом вылезли из орбит.
— Сейчас проверю, — протрещал паук и с удивительной скоростью побежал к дереву.
— А это не опасно? — спросил Дор у паутины.
— Не волнуйся, юноша, — ответила паутина. — Наши места славятся жукоядными птицами, а вскоре, я думаю, прославятся и птицеядными жуками.
Пауками птицы тоже не брезгуют, но на гигантского Прыгуна вряд ли решатся броситься. Но лучше не искушать судьбу.
— Опасность! — крикнул Дор вслед пауку.
— Жизнь сплошь состоит из опасностей, — протрещал паук, — а уж от голода и вовсе помереть можно. Взобраться — пара пустяков! — И он с удивительной ловкостью полез на дерево. При помощи восьми ног это нетрудно. Минуту назад Дор был убежден, что двумя, в крайнем случае четырьмя ногами вполне можно обойтись, но теперь передумал — восемь ног куда лучше! Ему, двуногому, так на дерево не взобраться! Прыгун исчез в листве. Через секунду оттуда раздался тревожный стрекот.
— А кузнечиков-богомолов здесь нет?! — спросил Прыгун. — Они такие наглые, что кидаются даже на пауков.
— Что это за богомольные кузнечики? — спросил Дор у паутины.
— Кузнечикам здесь нечего делать, — успокоила паутина. — Они водятся в основном в кузницах, а кузницы — в деревнях.
— Кузнечики в деревнях, — крикнул Дор пауку, надеясь, что тот поймет. «А нет ли в округе огнедышащих драконов?» — хотел спросить он у паутины. Если есть драконы, то кузнечики, можно сказать, не страшны. Хотя и часа не прошло, как они познакомились, Дор уже чувствовал ответственность за нового друга. Есть и его вина в том, что Прыгун оказался здесь. А с другой стороны, если бы вихрь заклинания не подхватил паука, Дору пришлось бы справляться одному, а один против банды гоблинов — это не шутка! Вдвоем они быстро победили, но окажись Дор один... страшно даже представить, как все обернулось бы. Путь только начался, а он уже в неоплатном долгу перед Прыгуном.
Бац! Что-то шлепнулось ему на голову. Дор хотел выхватить меч, хлопнул себя по бедру, забыв, что ножны висят на спине. Потом он увидел, что его ударило.
Вися на нитке, с дерева спускался комар. А Дор думал, что только пауки используют нити. Но комар не просто спускался. Он был плотно обмотан пленник громадного паука той же нитью. Это Дору стало немного жаль комара. Ведь существо было еще живо и боролось, стремясь порвать путы. Но потом он вспомнил, как больно комары кусаются, как не дают спать по ночам. Комары — существа злобные. Вот и этот, арестант, просто звенел от злобы.
За первым комаром спустился еще один, потом еще. Наконец показался сам Прыгун.
— Остальными я закусил, — протрещал он. — Комары, конечно, не такие жирные, как мухи, но все же вкусные. А этих я оставлю на ужин. Спасибо, что показал комарное дерево, дружище Дореми.
— Да, — ответил тот, надеясь, что отыскал самое меткое слово для положительного ответа. Найти дерево — пустяк. Впереди долгий путь. Пройти его и вернуться домой вместе — вот что главное.
Теперь Дор отправился искать еду для себя. Он расспросил паутину, но она знала главным образом о пище движущейся, а ему нужна была неподвижная. Спросил у камней, поговорил с ветками деревьев — и вскоре нашел кукурузное дерево. Зерен с него удалось набрать немного, но на первый случай ему хватило. Значит, и в древнем Ксанфе существуют магические растения, просто растут они не так густо, как восемьсот лет спустя, — их приходится дольше искать.
Уже перевалило за полдень. Надо найти место для ночлега. На открытом месте ночью их легко могли захватить гоблины или какая-нибудь другая пакость. В современном Ксанфе они давно бы уже столкнулись с кучей угроз, дюжиной неприятностей и парочкой неожиданностей. Кто знает, может, гоблины занялись местными чудовищами, не такими строптивыми.
— Отдых, — предложил Дор, указывая в сторону заходящего солнца. Прыгун понял.
— Я хорошо вижу в темноте, — протрещал он, — но для тебя, Дореми, тьма опасна. Деревьям тоже нельзя верить. И еще я видел странную нептицу. Она птица, но лицо у нее человечье, и вонь от нее...
— Гарпия! — крикнул Дор. — Лицо и грудь женщины, тело — птичье! Гарпии — это кошмар!
Дор старался говорить так, чтобы Прыгун понял хоть часть сказанного.
— Поэтому мы должны спать на воздухе, — неожиданно заключил Прыгун. — Я привяжу тебя к ветке, и ты прекрасно проведешь ночь.
Предложение не обрадовало Дора, но он не мог ни возразить, ни придумать что-нибудь другое. Будет болтаться на нитке, как тот комар...
Хмурясь — он надеялся, что паук не заметит, — Дор позволил обвязать себя паутиной. Паутину Прыгун добывал из самого себя, из особых органов, расположенных сзади. Занимаясь извлечением паутины, Прыгун весело трещал, пускаясь в подробности, которые Дору были не так уж и нужны:
— Шелк — это такая жидкость, которая становится прочнейшей нитью, когда я вытаскиваю ее из себя. Моими шестью прядильницами я пряду нити какой угодно крепости. Сейчас я использую одинарные нити для твоей подвесной люльки и более толстые — для главной веревки. Ты постой, а я полезу привяжу.
«И хотел бы — не убежал», — подумал Дор. Веревки держат крепко!
Раз — и паук уже сидит на дереве! Пропустив мимо ушей удивленный возглас Дора, Прыгун протрещал:
— Это я на подтяжках взлетел. Я прикрепил их к ветке, когда ловил комаров, да так и оставил. Нам, паукам, без подтяжек и жизнь не в жизнь. Они помогают нам удерживаться над землей. Помню, в молодые годы мы с братьями устраивали состязания — прыжки с высоты на подтяжках. Кто оказывался у самой земли, но не касался ее, тот и выигрывал... — С этими словами паук скрылся в листве.
— С твоими братьями? — задрав голову, крикнул Дор. Он хотел знать, где находится паук, а для этого тот должен был трещать без умолку.
— Ну да, с братьями, — снова затрещал паук. — Несколько сотен нас вылупилось. И расползлись мы потом по всему свету, чтобы дальше увеличивать паучий род. А у вас разве не так?
— Нет, — признался Дор. — Я единственный у родителей.
— Вот жалость-то! Какое-то чудовище слопало твоих братьев?
— Не совсем так. И родители заботятся обо мне, когда бывают дома.
— Так хозяин с хозяйкой тоже вместе? А мне не послышалось?
— И они вместе...
— Завлекательная мысль — не покидать невесту сразу после свадьбы, детишек после появления на свет. Может, и я после возвращения навещу свою милашку. Посмотрю, как она справляется с потомством.
Дор неожиданно взвился в воздух. Паук поднял его, как комара.
Но это оказалось странно приятно. Ведь Прыгун не связал его, а просто привязал нити, так что Дор чувствовал какую-то не стесняющую поддержку. Не знай он, куда смотреть, мог бы поверить, что нити в самом деле невидимы. Паук поработал на славу!
Качаться в люльке, отдыхать... Как хорошо. Через минуту спустился Прыгун и закачался рядом. Они тихо раскачивались в покое ночи, вдалеке от опасной земли, достаточно далеко от ветвей дерева.
Дор вздрогнул и потер голову. Что-то прожужжало у него в волосах. Опять блоха!
Утренняя знакомая? А не рассказать ли пауку? Он знает толк в охоте на блох... Нет... Чего доброго, лишишься уха. У паука такие клыки!.. Сами справимся... В следующий раз, когда негодяйка...
...Дор проснулся, когда солнечный свет проник сквозь листву. Он не очень хорошо отдохнул, потому что не привык спать, болтаясь в паутине, но кто знает, как бы он себя чувствовал, если бы решил провести ночь в другом месте. Укушенная гоблином нога болела, правая рука, которой он вчера размахивал, держа меч, затекла, в животе сердито урчало, но сильное тело закаленного воина превращало все эти болезненные ощущения в мелкие неприятности.
Прыгун спустился первым. Хотел проверить, нет ли внизу какой опасности. Потом вернулся и спустил Дора. Как только ноги его коснулись земли, паук провел лапой и снял паутину. Дор был свободен.
Теперь ему страшно захотелось отлучиться по естественной надобности. Подходящий куст нашелся рядом. Раскачиваться в воздухе приятно, но в определенном смысле стеснительно. А вот интересно, легендарные герои тоже сидели в кустах?.. Героические легенды об этом, конечно, умалчивают.
Когда он вернулся, Прыгун что-то протрещал. Ничего не понятно. Что случилось с переводчицей?
Дор быстро нашел причину: когда Прыгун очищал его от паутины, заодно смахнул и переводчицу. Но он же не нарочно. Дор быстро нашел новую ниточку паутины и приспособил к плечу.
— Переводи, — велел он, — ...задание. На полуфразе включилась переводчица:
— Ну, мне надо попросту вернуться домой, — говорил паук. — Чтобы мы смогли вернуться, я должен всячески помогать тебе.
— Совершенно верно, — согласился Дор.
— Очевидно, здесь замешано колдовство, — продолжал паук. — Какое-то заклинание занесло меня в мир людей, хотя мне почему-то кажется, ты сам с этим миром не очень хорошо знаком. Может быть, ваш мир содержит области, неведомые вам самим? Ты явился совершить какое-то дело, после чего будешь освобожден от колдовства. Если мы станем помогать друг другу...
— Верно! — согласился Дор. Прыгун оказался мудрейшим из пауков. Паук наверняка всю ночь думал и наконец понял, что между его превращением в гиганта и тем, что Дор не знает, куда идти, и вообще выглядит чужестранцем, существует какая-то связь.
— Мы поступим очень разумно, если справимся с делом как можно быстрее, — заключил паук. — Если бы ты хоть намекнул, куда держишь путь...
— К повелителю зомби, — ответил Дор, хотя и в этом сомневался. К тому же он не знал, где этот повелитель зомби живет. Возник бурный спор. Дор стал расспрашивать у камней, веток и прочих неодушевленных. Они ничего не могли сказать о повелителе зомби, зато упомянули короля Ругна. Когда-то какой-то отряд королевской армии проходил этой дорогой.
— Король Ругн! Ну конечно! — радостно воскликнул Дор. — Он наверняка знает! Он все знает! Я поговорю с ним, и он объяснит, как найти повелителя зомби.
Хоть один вопрос решили. Дор расспросил у местности, и они отправились в путь, к замку Ругна. Он все еще изумлялся, что идет по земле внутри гобелена, а гобелен этот висит в замке Ругна. Но, хотя гобелен висит в замке, до замка им с Прыгуном еще брести и брести. Есть ли смысл в этой головоломке? Наверняка есть, как и во всяком колдовстве.
Древний лес окружил их.
Дор постепенно привыкал к новому, то есть старому первобытному лесу. Вокруг росло множество громадных густолиственных деревьев, на вид мощных, но почти лишенных магической силы. Магия, похоже, проникала в растения не так быстро, как в животных. Кошки — помесь комара и мошки — и пятнистые мухи-мухоморы летали тучами, но даже они не решались приблизиться к Прыгуну. Что ни говори, а с гигантским пауком путешествовать выгодно!
— Нет! — вдруг крикнул Дор. — Опасность! Впереди — древопутана!
— Опасность? — удивленно спросил Прыгун. — А я думал, просто куча вьющихся стеблей.
Конечно, в обычном маленьком паучьем мирке не было никаких древопутан. То есть они росли где-то там, далеко, и пауками не интересовались. Наверняка Прыгун прожил всю жизнь в гостиной замка Ругна и вообще не видел никаких растений. Но на дерево взобрался с поразительной ловкостью. Значит, бывал и под открытым небом.
— Сейчас ты поймешь, что значит древопутана, — сказал Дор. Он поднял большую ветку и швырнул в пугану. Щупальца схватили ветку и мгновенно разломали на кусочки.
— Теперь понимаю, — уважительно произнес паук. — В молодости мне, кажется, довелось побывать на таком деревце, но оно, как говорится, меня проглядело. Нынче, однако, я уже не тот крохотный паучок, нынче другой коленкор. Хотя ты и чудак, я рад, что мы идем вместе.
Дор мог сказать примерно то же.
Не приближаясь, он стал рассматривать древо-путану. Они легко могли попасть в лапы к хищнику, потому что этот древний тенетник отличался от современных. Первобытный был грубее и больше походил на обыкновенное дерево. Щупальца толще. Никакой очаровательной зелени. Никакого влекущего аромата. За прошедшие века путаны стали куда хитрее, поскольку умнее сделались их возможные жертвы. Привыкший к современным утонченным тенетникам быстренько мог стать добычей его простодушного предка. «Буду внимательней, — решил про себя Дор. — Магии здесь меньше, но она все так же опасна для меня и Прыгуна».
И приятели пошли дальше.
Ксанф представлял собой полуостров, на северо-западе связанный с Обыкновенией узким гористым перешейком. Тело, в котором очутился Дор, было, скорее всего, телом какого-то обыкновена, недавно проникшего в Ксанф. Может, поэтому он так легко попался в гоблинскую ловушку. Чужеземцы на то и чужеземцы, чтобы не знать о ксанфских опасностях. А иные живут здесь всю жизнь и все равно мало что узнают. Обыкновенов опасности, как правило, заставали врасплох и легко уничтожали. Не по этой ли причине обыкновены накатывались на Ксанф волнами? Волна моря не боится!
Замок Ругна находился в самом центре Ксан-фа. Приятели шли туда, придерживаясь южного направления. Им предстояло перейти Провал, разделяющий Ксанф на две части. Дор еще не знал, как они перейдут Провал. В его дни северная Глухомань, по которой они сейчас шли, была не так опасна, как южная, по ту сторону ущелья. Прошлая магия куда слабее будущей, и значит, на этой, северной, стороне можно чувствовать себя более-менее спокойно. Но волшебная земля во все времена имела привычку обманывать путников, поэтому лучше держать ухо востро.
Замок Ругна... Если и сейчас на стене в гостиной висит гобелен, то что же на нем изображено? Неужели еще восемьсот лет прошлого? А может, настоящее, а значит, он сам, идущий к замку Ругна? Как интересно!
Прыгун остановился и поднял две передние лапы, наиболее, похоже, чувствительные к разным неожиданностям. Дор не заметил у паука ничего похожего на уши. Может, паук слышит лапами?
— Что-то странное, — протрещал паук. Прыгун уже привык к здешним неожиданностям. Если его что-то смутило, значит, это что-то и в самом деле нечто из ряда вон выходящее.
Перед ними стояло какое-то существо. Оно было похоже... Нет, не то, хотя сходство имелось... В общем, оно походило... на гуся — красный клюв, перепончатые лапы, крылья, — но отличалось и чем-то лисьим — пушистый хвост, — вдобавок посреди тела у него зияла здоровенная дыра, в которой что-то грозно гудело. К тому же там и сям из чудища торчали зеленые веточки. Кажется, липовые. Существо не пугало, а скорее озадачивало.
— Думаю, лучше его обойти, — пробормотал Дор. Он знал, что если пойти на запад, то упрешься в зловонное булькающее болото, а если на восток — то в заросли собачьего зуба и поносной травы. Нет, пройти надо здесь. — Мы же не замышляем ничего дурного, — сказал Дор. — Думаю, оно тоже.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

Прыгун явно не понимал, что происходит. Дор перестал рассуждать и просто сделал шаг вправо. Обойти чудище и не упасть в болото — вот что им надо сделать.
Но из гудящей дыры неожиданно вырвался прямо-таки ураганный вихрь. Дора отбросило назад.
— Не пройдешь, — прогудело чудище. — Меня зовут Продувная Бестия. Я тебя сдую.
— Но мы не ищем с тобой ссоры, — возразил Дор, припомнив фразу, которую взрослые произносят в подобных случаях. — Если ты нас пропустишь, мы не причиним тебе зла.
— Если ты пройдешь, значит, меня обштопаешь. А на то я и Хорош Гусь, чтобы самому всех облапошивать, надувать, обувать и околпачивать.
Хорош Гусь, он же Продувная Бестия. В современном Ксанфе встречались разные чудеса, но это нечто невообразимое.
— Я не хочу причинять тебе вреда, гусь, — проговорил Дор и взялся за меч. Похоже, порезал плечо! Ничего не поделаешь, но надо признать, эта штуковина висит очень неудобно. — Нам надо пройти.
Продувной гусь снова дунул. Паук и Дор стали увеличиваться, как воздушные шарики. Потом на них упали какие-то тяжелые колпаки.
— Я вас надул и околпачил! — захлопал крыльями гусь.
Чудище было непобедимо. Дор испугался! В грубом теле обыкновена находилась робкая детская душа, не привыкшая к сражениям. Ужасная смерть гоблинов еще стояла у него перед глазами, и новых смертей он не хотел.
— Тогда мы просто отыщем другой путь.
— Дудки! — прогоготало чудище. — Гуся победит только гусь! Сейчас обведу вокруг пальца!
Из земли вырос громадный палец, и Дор забегал вокруг него, как на веревочке. Приложив все силы, Дор затормозил и выхватил меч.
— Прочь с дороги! — крикнул он.
— А я тебя подкую! — ответил гусь.
Дор увидел, что его ступни превратились в копыта, а на копытах, естественно, появились подковы.
— Нагрею! Охмурю! Обую на обе ноги!
И Дор послушно чувствовал жар, нырял в какие-то тучи, топал громадными тапочками. Потом, собрав последние силы, он выхватил меч и ударил по гусиной шее. Гусь раскололся на две половинки, словно гнилой орех... но кровь не брызнула.
— Я же неистребимый хитрый лис! — крикнул гусь, срастаясь вновь, но немного неправильно: там, где раньше был хвост, теперь оказалась голова, и наоборот. — Я из плута скроен, мошенником подбит! Не свернешь меня!
Дор размахнулся вновь. Но ничего не изменилось. Из десятка отдельных кусочков получилось существо, в десять раз причудливее прежнего: вместо двух гусиных лап выросло десять кошачьих, клюв занял место хвоста, а хвост торчал из спины, как дым из трубы.
— Куплю и продам! — вопило чудо-юдо. — Напою и вытрезвлю! Очки вотру!
— Прыгун, на помощь! — в отчаянии крикнул Дор.
— Я здесь, приятель! — протрещал паук. — Иду на помощь! Только спрячь меч, чтоб меня не поранить!
Дор послушался. Он весь дрожал от страха и унижения. Чтобы стать отважным, мало иметь богатырское тело!
Прыгун совершил блестящий прыжок и очутился рядом с Дором.
— Свяжу его паутиной! — протрещал паук. — Оно не сможет двигаться!
Прыгун быстро извлек из себя целый ворох ниток и плотно обмотал ими гуся.
— Где прыжком! Где боком! Где ползком! — вопил связанный гусь. — А где и на карачках! И он снова очутился на свободе.
— Боюсь, приятель, с меня тоже хватит, — устало протрещал паук. — Давай лучше посидим, подумаем. — Он обвязал Дора паутиной, прицепил нить к ветке высоченного обыкновенного дерева и осторожно подтянул приятеля.
— А! Убегаете! — завопил гусь и попытался схватить Дора за ноги.
— Гусь — это ложь, — принялся рассуждать Дор. — Через ложь можно... Что можно? Через ложь можно переступить. Так мы и сделаем.
Гусь внизу загоготал и исчез, оставив после себя небольшую лужицу. Друзья спустились с дерева, переступили через лужицу и пошли дальше.
— Ну и чудеса, — протрещал Прыгун, а Дор только головой покачал.
Зная уже, что от здешних мест можно ждать любой неожиданности, они шли вперед, не сбавляя хода. Грозный — а на самом деле очень добрый — Прыгун отпугивал хищников. Он казался инопланетянином — а был обыкновенным пауком, только очень большим.
Как рассудил Дор, к вечеру они прошли большую часть северного Ксанфа. Могли пройти и больше, но поиски еды то и дело задерживали их. Он припомнил, что где-то поблизости есть Дремучий лес. Но устраиваться там на ночлег небезопасно — уснувший мог задремать навсегда. Они расположились подальше от рощицы — в поле, на ветке одинокого комарного дерева.
На следующее утро им предстояло пройти Дремучим лесом. И они прошли, очень быстро, не задерживаясь ни на минуту. И все же Дор почувствовал головокружение. Хорошо, что первобытные дремотники куда слабее своих потомков. Дор легко справился со слабостью. Прыгуна с непривычки развезло, но Дор подгонял его, пока они не вышли из опасного места.
И наконец перед ними открылся Провал. Невероятной ширины, невероятной глубины. Самая живописная и грозная достопримечательность Ксанфа.
— Провала нет ни на одной современной карте, — объяснил Дор, — потому что он находится под властью забудочного заклинания. Но нам, живущим в замке Ругна, это заклинание не так уж страшно, и мы помним, что Провал существует. Как же перебраться? Придется спускаться вниз и взбираться по противоположной стене. Тебе это нетрудно, но я плохо лазаю по стенам и к тому же боюсь высоты.
По пути друзья много беседовали, и Прыгун настолько пополнил свой словарь, что сейчас смог понять смысл речи Дора.
— Если мы должны перейти Провал, значит, перейдем, — протрещал он. — Риск, конечно, есть.
— Провальный дракон, — припомнил Дор.
— Это риск? — уточнил Прыгун.
— Громадный риск, — подтвердил Дор. — Он живет на дне Провала. Нечто вроде гуся, но еще хуже. У него зубы.
— А если перепрыгнуть?
— Но дракон... он зубастый... Это опасно.
Дор не помнил, стреляет ли провальный дракон огнем и дымом, но рисковать ему не хотелось. Никто в здравом уме — ив поврежденном тоже — не согласится встретиться с драконом.
— Чтобы перепрыгнуть, не придется спускаться, — пояснил Прыгун. — Давай перелетим!
— Перелетим? — не сразу понял Дор.
— Перелетим через Провал на нити, подхваченной воздухом. Сейчас, в разгар дня, над Провалом проходят мощные воздушные потоки. Но опасность все же остается.
— Опасность остается, — ошеломленно повторил Дор. — На ниточке, по воздуху, над Провалом...
— Нет, опасность, что воздух изменит направление или буря начнется...
Чем больше Дор размышлял над предложением Прыгуна, тем меньше оно ему нравилось. Но другие пути не лучше. Ему вовсе не хотелось ни спускаться в Провал, ни идти в обход. Здесь, на гобелене, ему дано пробыть не больше двух недель. За две недели надо найти снадобье для Джонатана. Два дня он уже потерял. Обходной путь заберет остальное время. В замок Ругна надо попасть как можно быстрее.
— Ну что ж, полетим, — неохотно согласился он.
Прыгун подошел к краю Провала и вытащил из себя немного шелка. Но вместо того чтобы закрепить нить, он позволил ветру подхватить ее. Нить быстро размоталась и поднялась в высоту, словно воздушный змей. Дор видел какую-то ее часть, а остальное не мог разглядеть, как ни старался. Но как же на этом перелететь через Провал?
— Почти готово, — протрещал Прыгун. — Дай-ка я прикреплю нить к тебе, а то меня сейчас унесет. — В самом деле, огромный паук из последних сил старался не улететь; нить наверняка тянула очень сильно. — Подойди сюда.
Дор приблизился, и Прыгун ловким движением передних лап прикрепил к нему нить. Порыв ветра подхватил Дора, и он очутился в воздухе. Ужасная бездна открылась под ним. Он смотрел вниз, не шевелясь, онемев от страха. Нить чуть снизилась. «Сейчас упаду в Провал», — подумал Дор, но очередной порыв ветра подхватил нить — и снова Дор послушно поднялся вместе с нитью.
Стены Провала под углом уходили вниз. Косые лучи солнца освещали его стены, резко оттеняя все неровности, но в самой глубине Провал пребывал во мраке. Дор ни за что не хотел бы там очутиться!
Нить всплыла и повисла над Провалом. Поток воздуха ласково подхватил паутину и понес ее вдоль пропасти. Дору не светило, кажется, оказаться на противоположной стороне. Прыгун остался стоять, где стоял. Паук тоже готовился взлететь, но подготовка требовала времени, и расстояние между приятелями увеличивалось с каждой минутой. А вдруг они вообще потеряют друг друга?
Дор знал Прыгуна всего два дня, но уже крепко верил ему. А почему? Волей судьбы Прыгун стал его спутником, он умеет побеждать врагов, он ловко плетет разные полезные штуки из шелка — воздушные нити! Все это прекрасно, но не главное. Главное, что Прыгун — взрослый! А в мускулистом теле силача таилась детская душа, лишенная свойственной взрослым рассудительности и уверенности. Необходимость решать самому, опираясь только на собственные силы, пугала Дора, он и сам не знал почему.
Прыгун, наоборот, никогда не терял самообладания, а действовал — быстро и точно. И ошибки не сломили бы его. От паука исходила уверенность, так необходимая Дору. Он понял это только сейчас, беспомощно болтаясь над пропастью. Он не умел думать наперед, и неприятности заставали его врасплох. Ему нужен был друг, все понимающий и опытный; друг, который, предвидя его ошибки, умел бы их исправлять. Ему нужен был именно Прыгун.
В голову опять что-то ужалило. Дор махнул рукой. Проклятое насекомое!
Течение воздуха усилилось. Паутинка поднялась выше и полетела быстрее. Худшие опасения Дора, кажется, подтверждались. Паутинка не собиралась снижаться, и уж точно не на противоположной стороне Провала. И глазом не успеешь моргнуть, как окажешься у моря, а там пучина, там морские чудовища. Если паутинка не опустится, то через несколько дней он попросту умрет с голоду. А самое страшное — приземлиться, но... в Обыкновении. Прыгун мог это предвидеть. Но разве паук не намекал на риск? Дор отважился рискнуть и теперь платит за это.
Какое-то пятнышко показалось среди облаков... Жук... Нет, птица... Нет, гарпия... Нет, дракон... Нет... Пятнышко приблизилось... Рок... Это, должно быть, птица рок — самая крупная из птиц. Но когда птица рок подлетела еще ближе, Дор понял: если это и птица рок, то все-таки не самая большая, хотя и не маленькая. Птица с ярким безвкусным оперением — красно-сине-желтые крылья, коричневый в белую крапинку хвост, тело с зеленоватым отливом; черная голова с белым очком вокруг одного глаза и двумя алыми перьями около серого клюва. Не рок, а какая-то пестрая барахолка.
Птица подлетела еще ближе и уставилась одним глазом на Дора. Вот и еще одна непредвиденная опасность — нападение пернатых. Он потянулся за мечом, но сразу одумался: по неосторожности перережет паутинку и упадет в пропасть. Но если не защититься, птица попросту склюет. Клювом она, правда, не походила на хищницу. Скорее всего, птичка из тех, что питаются отбросами. Но она так на него уставилась...
— Ко-мок! — каркнула птица, спикировала, выставив лапы, и схватила Дора. — Ко-мок! Комок! — победно крикнула она и полетела на юг, унося с собой Дора.
Ему как раз и надо на юг, но не в клюве птицы. Огромная крикливая птица взяла его в плен! Хорошо, что Прыгун далеко. Он не сумел бы помочь. К тому же огромные птицы — худшие враги огромных пауков.
Оказавшись в столь плачевном положении, Дор обнаружил, что чувствует себя не так уж плохо, гораздо лучше, чем можно было ожидать. Пусть эта гадкая птица склюет его, но Прыгун, его друг, сейчас в безопасности! Не было ли это благородное чувство еще одним признаком взрослости? Жаль, что стать совсем взрослым ему, кажется, уже не удастся.
«Если я погибну, — размышлял Дор, — Прыгун останется в прошлом навсегда». Разве что возвратное заклинание сработает само по себе, чтобы переправить всех чужаков в их собственное время. Одного живого паука и кучку... Позвольте, если сейчас птица и склюет тело, то это ведь не его тело. Может, выйдет серединка на половинку: он вернется полуживым, кем-то вроде зомби. Будет бродить в окрестностях замка, и Джонатан станет его собеседником.
— Ко-мок! — каркнула птица и устремилась к великанскому, разлапистому, похожему на обыкновенское дереву. Момент — и они оказались в огромном гнезде, в самом его центре.
Это было фантастическое гнездо! Для его строительства птица употребила, очевидно, все, что на ум взбредет и в клюв попадется. Веревки, листья, змеиная кожа, морские водоросли, тряпицы, перья, серебряная проволока — Бинк говорил, что где-то в чаще растет серебристый тополь; птица, очевидно, нашла это дерево, — драконья чешуя, засохшие хлебные корки, волосины из хвоста гарпии, щупальца древопутан, стекляшки, морские раковины, амулет, сделанный из гривы кентавра, высохшие червяки и множество других невообразимых вещей.
А содержимое гнезда оказалось еще интереснее! Что лежало в гнезде? Ну конечно, яйца. Но какие! Конечно, их снесла не пестрая барахолка, потому что яйца эти были всевозможных цветов, размеров и разнообразнейшей формы. Круглые, продолговатые, пасхальные; зеленые, алые, в горошек; величиной с человеческую голову и с ноготь мизинца. Наконец, сковорода с яичницей о десяти яйцах — несомненный гвоздь коллекции. Кучками лежали покрытые мхом штыки, болты и сверла. Отдельно — абсолютно левый башмак; отдельно — обглоданные куриные косточки, золотые ключики, книги в рваных обложках, гнилая фанера и живой звук. А еще — мраморная статуя лошади с крыльями и несколько шариков из рога единорога. Плюс напольные часы с инкрустацией, но без стрелок, три дырки от бублика, полинявшая птичка колибри, полированная какашка оборотня.
И Дор.
— Ко-мок! — ликующе каркнула пестрая барахолка и взмахнула крыльями, так что бумажки, листья, перья на секунду поднялись с насиженных мест. Птица улетела.
Пестрая барахолка попросту любила собирать вещи. Дор стал экспонатом ее коллекции. Первым человеческим экспонатом. А первым ли? Дор осмотрелся. Нет, никаких других человеков не видно. А может, птица людьми попросту закусывала? Но и костей не видно. Хотя и это ничего не доказывает — барахолка могла поглощать и мясо, и кости. Но Дора она изловила не на земле, а в воздухе. Может, приняла его за редкостную породу летающего человека, поэтому и не съела?
Дор перебрался через завалы, подполз к краю гнезда и глянул вниз. Но, кроме густой листвы, ничего не увидел. Он не сомневался, однако, что гнездо находится на страшной высоте. Спрыгнешь — убьешься. А не попытаться ли слезть? Ветка, на которой держалось гнездо, была круглая, гладкая и вдобавок Мокрая. Если бы она не раздваивалась как раз под дном гнезда, на ней вряд ли что-нибудь могло бы удержаться. Дор не сомневался, что рухнул бы вниз. Не мастак он лазать по деревьям.
Время поджимало. Барахолка сейчас вернется. Надо что-то решать. Дор придумывал и сразу отвергал придуманное. Спрыгнуть — ударишься о землю и убьешься. Спуститься по стволу — сорвешься, ударишься о землю и убьешься. Останешься в гнезде — съест барахолка.
— Что же мне делать? — чуть не плача, вслух спросил Дор.
— Очень просто, — ответила статуэтка из рога единорога. — Надергай обрывков из стенок гнезда, сплети веревку и спустись по ней на землю.
— Только не из меня! — возразило гнездо.
Из стенки торчал кусок веревки. Дор дернул — веревка порвалась. Потянул за соломинку — сломалась. Дернул за тряпицу — разъехалась. А серебряная проволока оказалась слишком тонкой.
— Успокойся, гнездо, — сказал он. — Из тебя ничего не получится. — Он робко оглянулся по сторонам. — Ну посоветуйте же хоть что-нибудь!
— Я волшебное кольцо, — заявило какое-то колечко. — Надень меня на палец и загадай желание, какое хочешь, какое пожелаешь — у меня непомерная сила.
Как же оно позволило занести себя на эту помойку? Ну ладно, выбирать не приходится. Дор надел кольцо на мизинец.
— Желаю очутиться на земле, — прошептал он. ...и остался на месте.
— Это кольцо лжет и не краснеет, — буркнула какашка оборотня.
— Не лгу! — крикнуло кольцо. — Просто надо подождать! Потерпеть! Поверить, в конце концов! Я ведь очень долго пролежало без дела.
В ответ раздался дружный гогот мусорной братии. Дор расчистил место, прилег и принялся размышлять. Но придумать ничего не мог, как ни старался.
И тут над краем гнезда показалась одна мохнатая лапа, за ней — вторая, следом — пара зеленых глаз-фонарей в окружении маленьких черных глазков.
— Прыгун! — радостно заорал Дор. — Как же ты меня нашел?
— Как нашел, как нашел, — ворчливо протрещал паук, переваливаясь через край веселым брюхом-лицом; какое счастье вновь видеть это потешное нарисованное лицо! — Я ведь прикрепил к тебе подтяжку. У нас, пауков, такая привычка — прикреплять подтяжки. Когда птица схватила тебя, я полетел следом, только держался на приличном расстоянии. Клянусь паутиной, я был сродни какому-нибудь невидимке. Я повис на этом дереве, а когда добрался до верха, нашел тебя.
— Вот красота! А я боялся, что никогда тебя больше не увижу!
— Мне нужно твое колдовство. Без него мне назад не вернуться.
На самом деле разговор шел не так бойко — в запасе у Прыгуна было все-таки маловато слов, — но по сравнению с прошлым совсем неплохо.
— Бежим отсюда? — предложил Дор.
— Бежим, — согласился Прыгун. Прыгун прицепил к Дору паутину и готовился опустить его сквозь листву, когда раздался шум.
Шорох огромных крыльев! Пестрая барахолка летела домой!
Прыгун вывалился из гнезда и исчез среди листвы. Дор испугался, но сразу вспомнил: паукам высота не страшна — их выручают подтяжки. Дор мог отправиться следом, но усомнился в надежности собственной нити. Барахолка появилась в тот момент, когда Прыгун прилаживал подтяжку. В спешке паук мог плохо закрепить ее.
— Иногда у тебя совсем некстати начинают трястись поджилки, — сурово укорил Дор самого себя.
Ослепительная госпожа барахолка подлетела к гнезду и что-то в него бросила.
— Ко-мок! — каркнула она и вновь улетела. О, ненасытная жажда собирательства!
Что же она принесла? Новый экспонат пошевелился. Подвигал руками и ногами. Мотнул гривой волос. Выпрямился и сел.
Дор так и уставился.
Женщина. Юная, хорошенькая крестьяночка.

Глава 4
Чудовища

Барахолка улетела, и Прыгун опять полез в гнездо. Девушка увидела чудище. И закричала. И мотнула волосами. И брыкнула ножкой. У этой полной сил юной особы был пронзительный голос, чудесные белокурые локоны и очень красивые ноги.
— Все прекрасно! — крикнул Дор. Но что прекрасно? Конечно же, не история, в которую они все попали. Ножки? Ножки и в самом деле прекрасны. Более чем прекрасны. Тело обращало внимание на такие подробности. — Все прекрасно! Паук хороший! Не кричи, а то птица вернется!
Девушка устремила взгляд на него. Человека она испугалась, кажется, не меньше, чем паука.
— Кто ты? — спросила она. — И откуда знаешь про паука?
— Меня зовут Дор, — сказал он просто. Может, когда-нибудь научится представляться дамам более изысканно? — Паук — мой товарищ.
Девушка с сомнением глянула на паука:
— Ну и противный! Никогда раньше не встречала таких чудовищ. Лучше пусть меня съест птица. Птиц я все-таки знаю.
— Ничуть он не противный! — запротестовал Дор. — И людей не ест. Люди невкусные. Девушка резко повернула голову, встряхнув гривой золотых волос. И Дору показалось, что он где-то видел эту девушку раньше. Но наверняка не здесь, не в прошлом.
— Откуда паук знает про людей? — спросила девушка.
— На нас напала банда гоблинов. Он попробовал одного.
— Гоблины! Они ведь не настоящие люди. Поэтому и невкусные.
— А ты откуда знаешь? — поймав ее на осведомленности, в свою очередь спросил Дор.
— И дураку ясно, что красотка вроде меня куда вкуснее какого-нибудь старого грязного гоблина.
Дор с ней полностью согласился. Поцеловал бы он уж точно охотнее ее, чем гоблина, — ну что за мысли!
— Не все понимаю из вашего разговора, — вмешался Прыгун, — но чую, людская барышня мне не доверяет.
— Верно говоришь, чудище! — подтвердила она.
— К тебе просто надо привыкнуть, дружище, — успокоил Прыгуна Дор. — Просто, как бы тебе объяснить, ты для нее не меньшее чудище, чем она для тебя.
— Неужели я так страшен! — испуганно воскликнул паук.
— Ну, может, и не так, — промямлил Дор, колеблясь между вежливостью и правдой.
— Чудище и разговаривать умеет! — удивилась девушка. — Но голос почему-то выходит из твоего плеча!
— Это трудно объяснить...
— А не лучше ли нам побыстрее убраться из гнезда? — вмешался Прыгун.
— Ну почему голос раздается из плеча? — не отставала девушка. Она обладала живым любопытством.
— Я приспособил паутину-переводчицу, — объяснил Дор. — Она переводит стрекот Прыгуна. Поздоровайся с ним.
— Ага, — сказала девушка и наклонилась к паутине. Пышущее здоровьем тело оказалось совсем рядом, отчего Дор буквально перестал дышать. — Привет, Прыгунище-страшилище!
— Ого! — воскликнула паутина. — Посмотрите только на ее...
— К паутине приближаться опасно, — пробормотал Дор, решившись на обман. Но теперь девушка не будет так наклоняться. А вот почему паутина это заметила? Ведь паукам должно быть все равно...
— ...желтый шелк, — закончила паутина, прервав крамольные размышления Дора. Пауки любят шелк, а цветной шелк Прыгун наверняка видел впервые.
— Это не шелк, а волосы, — тихо пояснил Дор и уже громко обратился к девушке: — Прыгун понимает тебя и без паутины.
— Я насчет бежать... — опять протрещал паук.
— А ты сделаешь для нее подтяжку?
— Сей момент, — чирикнул паук и пополз к девушке.
— Мохнатое чудище хочет меня съесть! — завопила девица.
— Тихо! — прикрикнул на красотку Дор. Влюбленность влюбленностью, а осторожность не помешает! Влюбленность? Он влюбился? И правда, он весь горел. Составилась какая-то гремучая смесь: тело, принадлежащее, быть может, какому-то страстному женолюбцу, и душа подростка, совсем еще неопытная. — Тихо! Барахолка вернется!
Девушка замолчала, но не успокоилась:
— Не позволю этому чудищу приближаться ко мне!
Похоже, она согласна разговаривать с пауком, но дружить — ни за что! Годами девушка, кажется, ненамного старше Дора.
— Но сам я не в силах помочь тебе спуститься, — сказал он ей. — Мне всего лишь... — Тут он замолчал. Ведь телом он сейчас не мальчик двенадцати лет, а сильный мужчина. — Ладно, попробую, — решился он. — Прыгун, паутина удержит двоих?
— Удержит. Только я сплету потолще. — Паук уже приступил к делу. Вскоре Дор получил новое крепление, более надежное.
А девушка тем временем рассматривала содержимое гнезда с непобедимым женским любопытством.
— Драгоценности! — воскликнула она и захлопала в ладошки.
— Кто вы такие? — спросил Дор у драгоценностей. Драгоценные камни никогда не помешают. На них можно купить еду или заплатить за ночлег. В Ксанфе сияющие камушки ценились меньше, чем в Обыкновении, но и здесь было достаточно любителей.
— Мы — окультуренные жемчужины, — ответили блестяшки хором. — Утонченные, благо воспитанные. Наш род восходит к самому императору устриц. Мы — сливки драгоценного общества.
— Забираю! — крикнула девушка. Она пропустила мимо ушей пышную жемчужную речь, набрала пригоршню жемчужин и наполнила ими карманы передника.
Раздался шум крыльев. Барахолка возвращалась! Дор обнял девушку за тонкую талию и поднял. Как легко! Какое у него сильное тело! А мажет, просто девушка невесомая? Ну прямо перышко, хотя на вид довольно крепкая. Наверняка и здесь какая-то магия. Благодаря ей крепенькие девушки превращаются в пушинку, когда их поднимают на руки.
Дор прыгнул. Он верил, что крепление, изготовленное Прыгуном, не подведет. Девушка закричала, брыкнула ногой и так замотала головой, что пряди волос попали даже Дору в рот.
— Не кричи, — приказал он и сжал ее сильнее, чтобы, чего доброго, не выскользнула. Он чувствовал себя настоящим героем.
Нить натянулась и спружинила, словно резинка с жевательного дерева. Они полетели вниз, но сразу же подскочили назад, вверх, к самому дну гнезда. Девушка прижалась к Дору всем телом. Какая она нежная и загадочная! Хорошо бы разгадать эту загадку, но не сейчас, не между небом и землей...
Прыгун вылез из гнезда, спустился и повис рядом. Его нить не подпрыгивала и не раскачивалась. Паук умело управлял спуском.
— Я установил ворот, — протрещал он. — Мой вес уравновешивает ваш, но вдвоем вы весите больше меня. Поэтому для медленного спуска я использую закон трения...
Дор мало что понял, но согласился. Если с помощью магии, называемой трением, они благополучно приземлятся, значит, все в порядке. Они спускались с приличной, но не головокружительной скоростью. Ветки уносились вверх, этажи листьев все больше отдаляли их от злополучного гнезда.
Какая-то тень накрыла их. Барахолка! Ищет пропавшие экспонаты! Сейчас заметит, ведь луч солнца, на беду, осветил беглецов.
Правой рукой Дор попытался выхватить меч, но у него ничего не получилось, потому что левой он держал девушку. А девушка-пушинка с каждой минутой становилась все тяжелее. К тому же он боялся ненароком перерезать паутину.
— Не шевелитесь! — протрещал паук. — Неподвижных труднее отыскать.
Мечом ударить нельзя, но и остановиться невозможно. Воин и девушка весили вместе слишком много. Они неуклонно падали вниз. А паук тем временем поднялся. Для этого он воспользовался магической силой ворота. Паук ухватился за ветку, что-то там сделал и помчался по ветке к стволу. Дор и девушка перестали падать. Дор все понял: Прыгун прикрепил нить, на которой они спускались, к ветке и тем самым остановил опасный спуск.
Но теперь Дор и напуганная до полусмерти девушка болтались между небом и землей, сделавшись отличной приманкой для барахолки. Девушка выкручивалась и брыкалась. Левая рука Дора все больше уставала, несмотря на мускулы. Скоро от его силы ничего не останется. Девушки временами просто невыносимы!
Барахолка заметила движение.
— Ко-мок! — каркнула она и устремилась вниз.
Вдруг что-то зелено-серо-коричневое надвинулось на них сбоку. Какая-то громадная усатая рожа. Девушка завопила с удвоенной пронзительностью, замахала руками и угодила Дору локтем по носу, а он чуть не выронил ее. Рожа придвинулась и толкнула нить к поросшей листьями ветке. Барахолка, уже нацелившаяся на нить, в последний миг свернула в сторону, а то непременно врезалась бы клювом в ствол.
— Я попробую ее отвлечь, — протрещал Прыгун. Это он своим расписным брюхом спас их! — Но вас привяжу к ветке. Если будете сидеть тихо и неподвижно, птица не заметит.
Держи карман шире! Девушка набрала в грудь побольше воздуха — сейчас завопит. Грубой солдатской ладонью Дор прикрыл ей рот.
— Молчать! — приказал он.
Девушка шипела и хрипела, пытаясь что-то крикнуть. Один глаз над ладонью сверкал гневом, второй был полон ужаса. Дор надеялся, что из уст прелестной барышни рвутся на волю слова, свойственные прелестным барышням, то есть такие, коих нет в словаре, допустим, гарпий.
— Все из-за тебя, — свистящим шепотом проговорил Дор. — Не захотела, видите ли, спуститься на собственной нити. — Но он сразу понял, что сердится несправедливо. Барахолка вернулась неожиданно и смешала все планы.
— Лети за мной, старая перышница, — протрещал Прыгун с другой ветки.
Перевод прозвучал, конечно, с плеча Дора. Но паук взмахнул передними лапами и отвлек внимание птицы. Барахолка полетела к ветке, а паук блестящим прыжком перелетел на соседнюю. При этом он яростно потрескивал. Саму речь птица понять не могла, но интонации были достаточно красноречивы.
А почему, собственно, она не могла понять? Птицы нуждаются в пауках, значит, и язык пауков должны знать. Прыгун вечно в душе трепетал перед птицами, значит, сейчас был храбр вдвойне. Чтобы спасти друга и незнакомку, он отдал себя во власть птицы — наверняка главной героини многих его кошмарных снов.
— Пошевеливайся, рухлядь пернатая, — протрещал паук и сделал еще один прыжок.
Птица живо повернулась в его сторону. Эта громадина была на удивление проворна.
После нескольких тщетных попыток птица поняла, что Прыгуна ей не поймать. Паук перестал оскорблять птицу, паутина перестала переводить, а ушки прелестной барышни перестала заливать алая краска. Барахолка бросила взгляд по сторонам. Она искала новую жертву. От притаившихся в листве требовалось одно — молчать и не шевелиться.
Дор почувствовал, что его левая рука основательно устала, и слегка переместил ее. Но девушка, которую он держал именно этой рукой, тоже переместилась, то есть скользнула вниз. Дор на секунду потерял равновесие и правой рукой, которой перед этим прикрывал рот девушке, ухватился за ветку. Девушка, получив свободу, закричала что было сил.
Барахолка, привлеченная звуком, немедленно устремилась в нужную сторону. Прыгун не смог ее задержать. Барахолка поняла, что нашла добычу полегче.
Ценные мысли иногда рождаются именно от отчаяния. Дор ухватился за одежду девушки и запустил руку в карман передника. Слишком яркое платье, короткое и облегающее, почти целиком прикрывал передник — одежда рабочая и полезная.
Девушка завизжала как резаная — на сей раз не без причины, — но Дор уже нашел что искал — горстку жемчужин высококультурных, подобранных девушкой в гнезде.
— Держать такой камень за пазухой — преступление. Как ты считаешь? — обратился он к жемчужине и щелчком послал ее в воздух.
— Требую не метать жемчуг перед птицами! — звякнула крошка на лету.
Барахолка ринулась следом. Прыгун очутился рядом с ними — то ли перепрыгнул, то ли перелетел.
— Умно придумано! — одобрительно протрещал он. — Брось еще одну вон туда, а я опущу вас на землю без шума и пыли.
— Сейчас, — согласился Дор и погрозил девушке: не вздумай завопить. А она уже открыла рот.
— Ущипну, — предупредил он.
И девушка покорилась. Даже сама протянула ему жемчужину. И это избавило его от неловкости — лезть в нагрудный карман ее передника.
— Поведай свою тайную печаль, — обратился он к очередной жемчужине.
— Я искренне презираю некультурных людей, столь дурно обращающихся с культурными особами! — гневно зазвенела жемчужина.
Барахолка устремилась за новой добычей.
— Ко-мок! — раздался издалека победный карк. Барахолка умела обращаться с культурными особами.
Мало-помалу все жемчужины перебрались к ней. Оказавшись на земле, путешественники могли сказать: отныне мы в бедности, но в безопасности. От птицы они избавились. Дор запасся несколькими веточками — на случай, если страдающая вещизмом птица приблизится вновь, — и путники заторопились прочь от опасного места.
— Видишь! — крикнуло колечко, о котором Дор позабыл. — Я исполнила твое желание! Ты на земле и в безопасности!
— Без тебя ни шагу, — согласился Дор, хотя в душе сильно сомневался в этом.
Раз птица унесла их в правильном направлении, сейчас они находились, по мнению Дора, неподалеку от замка Ругна. Но приближалась ночь, и продолжать путь становилось небезопасно. Поужинали чечевицей с чечевичного дерева, запили джон-чаем с медовой травой. Прыгун попробовал медовой травы и заявил, что предпочитает блошиную. Девушка в конце концов перестала бояться паука и даже позволила привязать себя на ночь.
— Раньше я только жуков и волшебных животных, которые на земле, боялась, а теперь и птиц на деревьях буду опасаться, — простодушно призналась она.
Удобно устроившись на шелковых нитях, путешественники могли не бояться никаких опасностей — ни с земли, ни с неба.
«Пауки все-таки большие умницы», — решил Дор.
Паук быстро уснул, утомленный бурными событиями дня. А Дор и девушка завели разговор. Говорили они тихо, чтобы не привлечь какого-нибудь хищника.
— Откуда ты? — спросила девушка. — И куда идешь?
Дор ответил кратко, избегая подробностей о возрасте и родных местах. Явился, мол, из чужой земли. Чужой и далекой, но очень похожей на эту. А путь держит к повелителю зомби, у которого хочет взять лекарство, чтобы помочь одному другу. Прыгун пришел с ним вместе. Прыгун — его верный друг. Без Прыгуна они остались бы навечно в гнезде барахолки.
Девушка рассказала столь же незамысловатую историю:
— Родом я из Западного форта, что на берегу моря, где растут тыквы с глазками. Мне семнадцать лет. Иду в новый королевский замок, чтобы найти там свое счастье. Когда я переходила через горы — долиной идти нельзя, поскольку там обитают тигровые лилии, большие охотницы до сладкого, а я ведь сладкая, — птица-барахолка заметила меня. Увидела я ее да как закричу, как ногами затопаю — словом, все как барышням полагается, — но прилетела птица... ну что слова тратить, ты все знаешь.
— Мы тоже идем в замок, — сказал Дор. — Если хочешь, поможем тебе добраться.
Значит, и девушка идет в замок. Все в этой стране идут в замок. Не странно ли? Нет, не странно. Замок Ругна — светский и магический центр Ксанфа. Поэтому он притягивает всех и каждого.
Незнакомка по-девчоночьи захлопала в ладоши и покачалась на нитке, очень соблазнительно — до чего же она соблазнительна!
— И ты в замок? Вот здорово!
Он и сам обрадовался. Как же не радоваться, если рядом такая девушка?
— А зачем ты идешь в замок? — спросил он.
— Собираюсь наняться там служанкой, а потом совершенно случайно повстречать знатного дворянина, и чтобы он полюбил меня без памяти и увез с собой; и я буду жить потом счастливо в его богатом доме и только вспоминать, что и не мечтала когда-то о такой доле, что боялась умереть в прислугах.
«Какая же она наивная, — мысленно вздохнул Дор. — Ну зачем дворянину брать в жены простую служанку?» Но у него хватило благоразумия не спорить. И тут он вспомнил, что, увлекшись одним — визги, локоны, ножки, — упустил другое: он все еще не знает ее имени.
— Как тебя зовут? — спросил он.
— Разве я не сказала? — нежно рассмеялась девушка. — Милли — вот как.
Дор затих, словно громом пораженный. Ну конечно! Как же он раньше не признал! Милли! Моложе прежней на двенадцать лет. На восемьсот двенадцать лет. Такой она была до его рождения — юной, неопытной, полной надежд и бесконечно чистой. Не отягощенной мрачным опытом восьми веков призрачной жизни наивной милой девчонкой. Почти его ровесницей.
Почти ровесница? Между ними не всего пять лет, а пропасть в пять лет! Она уже взрослая женщина, а он сопливый...
— Как бы мне хотелось быть мужчиной! — горячо прошептал он.
— Готово! — объявило колечко. — С этой минуты ты мужчина!
— Что? — не поняла Милли.
Конечно, Милли не узнала своего воспитанника. Он в чужом теле и вообще родится только через восемь веков.
— Я бы очень хотел...
— Приказывай, — услужливо сказало кольцо. Он хлопнул себя по голове:
— ...избавиться от этой проклятой блохи и хоть немного поспать.
— Погоди, — возразило кольцо. — Я, конечно, всесильно, но ты загадал два желания сразу!
— Выбираю сон, — согласился Дор.
Вскоре ему приснился сон. Он стоит около большущего нарядного пряничного куста, и ему ужасно хочется пряника, особенно вон того, золотого, что висит ближе других; но волшебное заклинание охраняет пряники. Он знает, что может сорвать пряник осторожно и не разбудить волшебство, но куст растет во дворе какого-то дома. Он боится, что это чужой куст и чужие пряники. Куст очень высокий, самые привлекательные пряники висят высоко. Но он стоит на волшебных ходулях, длинных и крепких, поэтому легко может дотянуться. Но смелости не хватает. Не хватает.
При этом он помнит, что ребенком никогда не любил этих самых пряников. И его удивляло, что другие их так обожают. А теперь аппетит пробудился и в нем. Неожиданно вспыхнувшая любовь к пряникам его встревожила...
Дор проснулся в смятении. Озабоченный Прыгун смотрел на него во все глаза:
— Не захворал ли ты, дружище Дореми?
— Меня посетила сивая кобыла бреда!
— А эта болезнь опасна?
— Понимаешь, есть такие волшебные лошади, полупризраки. Они являются ночью и пугают спящих, — объяснил Дор. — Когда людям снится что-нибудь ужасное, они и называют это лошадиным кошмаром.

Предыдущая страница 5 Следующая страница


Замок Ругна 6

— Присказка, значит, у вас такая, — протрещал Прыгун. — И к тебе, стало быть, пришла такая лошадь. Женского пола?
— Да. Я очень хотел на ней прокатиться, но боялся, что упаду с ее золотой спины... Мамочки, что я несу!
— Не обижайся, приятель, — протрещал паук. — Я еще плохо знаю ваш язык, да и тебя самого плохо знаю. Ты, часом, еще не мальчишка? Мне кажется, ты совсем зеленый.
— Угу, — буркнул Дор. Не паук, а прямо профессор какой-то!
— И лет для настоящего сватовства тебе маловато?
— Угу.
— А эта, с желтой паутиной, спящая самка твоего вида — она, надо понимать, взрослая?
— Угу.
— Значит, все устроится, дружище. Подожди чуток — и все будет в порядке.
— А вдруг ее сердце... принадлежит другому?
— В этом деле королей нету. Понравишься — с тобой пойдет.
— Чем понравлюсь?
— Узнаешь, когда время придет, — с ухмылкой протрещал паук.
— Ты прямо как король Трент, — уныло заметил Дор.
— Король Трент, сдается мне, мужчина, и годов ему не много, но и не мало.
И опять Прыгун попал в цель! С таким другом не пропадешь. И наплевать, что паук.
Милли зашевелилась. Надо прекращать разговоры. Да и светает уже. Надо поесть и продолжить путь к замку Ругна.
Дор переговорил, как обычно, с камнями и ветками, определил путь, и только после этого они двинулись. На этот раз дорогу им пересекла широкая река. Что за река такая неожиданная? Понятно, за восемь веков русло могло измениться, пересохнуть.
«К тому же, — напомнил себе Дор, — ты ведь ходишь по заколдованным тропам и вообще ничего вокруг не замечаешь». Дор расспросил воду. Замок был на той стороне. Как же переправиться?
— Желал бы я знать, как перебраться?
— Сейчас подумаю, — сразу отозвалось кольцо. — Дай только время. Я ведь помогло тебе заснуть прошлой ночью. Ну вот, имей терпение.
— Терплю, — с улыбкой ответил Дор.
— А не перелететь ли на воздушной нити? — предложил Прыгун.
— Мы уже летали и, если бы не птица, залетели бы прямо в Обыкновению, — напомнил Дор. — Я больше рисковать не хочу.
— Полетом нити управляет ветер, — согласился Прыгун. — Можно прикрепить нить к земле, чтобы можно было улететь не слишком далеко и в случае чего вернуться. Признаюсь, я тогда не подумал о птицах. Не сообразил, что на такую вышину могу взобраться не я один. Вот дурак. На нити хорошо лететь по воздуху, если бы не разные неожиданности.
— А на моей родине через реки переправляются на лодках, — сказала Милли. — Но прежде лодки заколдовывают, чтобы чудовища не приставали.
— А как сделать лодку? Ты знаешь? — спросил Прыгун.
Спросил он у Милли, но паутина на плече Дора все равно перевела — чем больше неодушевленные предметы общаются с людьми, тем меньше стесняются.
— Я не знаю. Не девичьего ума это дело.
Выходит, девушки в ее деревне сидят сложа руки? Ну да, сидят сложа руки на берегу, а лодками занимаются мужчины.
— А заклинание против водяных чудовищ знаешь? — снова спросил Дор.
— Наш деревенский заклинатель чудовищ знает. Он все знает. Чудовища от него так и шарахаются.
Дор пожал плечами. Прыгун пожал... Чем? Девушка прехорошенькая, но пользы от нее, как...
— Твой меч устрашит чудовищ, — протрещал паук. — А я могу заарканить их и подтащить под острие.
Дору не хотелось затевать речное сражение, но паук говорил дело.
— А лодка? У нас же нет лодки, — напомнил он почти с облегчением.
— Я могу смастерить суденышко из паутины, — протрещал паук. — И потащить могу, когда волн нет. Мне по силам перетащить лодку через реку.
— Лучше пойди и натяни веревку с этого берега на тот, — вмешалась Милли. — Раз мы с дерева спустились, то и через реку сумеем переправиться.
— Мысль хорошая, — согласился паук. — Еще бы пройти незаметно...
— А мы попробуем отвлечь чудовищ, — пообещал Дор. — И ты пойдешь.
Обсудили подробности и приступили к делу. Насобирали кучу камней и веток. Решили так: Дор будет разговаривать с камнями и ветками, и это станет первым отвлекающим маневром. Потом нашли нескольких жуков дихлофосов. Эти существа и в хорошем-то настроении пахнут нестерпимо, а когда их начинают оскорблять, взрываются фонтаном вони. Вот вам и второй отвлекающий маневр. Прыгун смастерил из шелка несколько крепких веревок. Одну привязал к стволу нависшего над водой дерева, остальные можно использовать вместо лассо.
Когда все было готово, Прыгун начал путь через реку. Под восемью паучьими лапами поверхность воды пружинила, но не раскалывалась. Прыгун скользил по ней, можно сказать, катился.
И вдруг позади него возникла рябь. Громадных размеров отвратительная морда вылезла из воды. Речной змей! Показалась пока только часть головы, но этого хватило, чтобы дорисовать остальное. Ни маленькой лодке не проплыть, ни Прыгуну не пройти! Таких речных змеев охотно брали охранять замковые рвы.
— Эй, урыльник! — крикнул Дор. Чудовище двинуло ухом, но продолжало пристально наблюдать за Прыгуном. Немедленно надо придумать что-нибудь посильнее!
Дор нашел подходящую ветку.
— Ветка, — сказал он, — спорим, урыльнику плевать на твои оскорбления? Он не погонится за тобой.
Чем больше неодушевленных задеваешь, тем резвее они становятся.
— Не погонится? — возмутилась ветка. — А ну-ка брось меня, замарашка!
Дор глянул на себя в воду. Лицо и в самом деле грязное, но умывание придется отложить.
— Лети! — крикнул он и запустил веткой в чудовище.
Ветка плюхнулась почти рядом с башкой змея. Отличный бросок! Вряд ли подросток Дор смог бы так! Чудовище оглянулось. Оно наверняка подумало, что сзади враг.
— Посмотрите на эту мерзкую рожу! — крикнула ветка, покачиваясь на воде. А речные змеи, надо сказать, весьма трепетно относятся к своей внешности. Этой чувствительностью и воспользовалась ветка. — Да с такой рожей, — продолжила ветка, — не по рекам плавать, а в иле сидеть и не вылазить!
Чудовище подняло голову повыше и сердито загудело. Оно не умело говорить по-человечески, но понимало, очевидно, неплохо. Чудовища, питающие надежду на ровную службу, стараются хоть немного обучиться языку работодателей.
— Продуй трубу, не то задохнешься! — крикнула ветка. Оскорбления ей очень нравились. — В ствол моего дерева раз врезался один безмозглый гудила — вот так же загудел.
Змей кинулся на ветку. Трюк удался! Но по воде снова пошла рябь. И рябь эта устремилась в сторону Прыгуна. Прыгун бежал изо всех сил, но у чудовищ сил было не меньше.
Значит, время приступать к следующей шутке. Дор ухватился за привязанную к дереву нить, подтянулся и скользнул над водой.
— Рыло-мыло! — крикнул он. Не голова, а головы выскочили из воды — зубастые, огнеглазые бугры на искривленных шеях.
— Не поймаете, кислые мины! — Кислые мины — это такие круглые растения, пахнущие маринованными помидорами и огурцами. Кислые мины весьма полезны во время военных действий, потому что любят взрываться.
Несколько чудовищ все-таки попытались поймать Дора. Они помчались вперед, оставляя за собой белые буруны.
Дор скользнул назад и прыгнул на берег.
— Сколько же их там? — спросил Дор, изумленный числом чудовищ.
— Ровно столько, чтобы ты мог победить, — ответила вода. — Так уж заведено.
По магическим законам все правильно. Но надо попытаться, ведь Прыгун в опасности. Волшебник не имеет права опускать руки!
Дор поднял жука-дихлофоса, скатал его в шарик и швырнул в сторону удаляющегося паука — паук прошел уже больше половины реки и не терял скорости. Рассерженный жук бухнулся в воду и взорвался. На чудовищ напал неудержимый кашель, и они стали разбегаться. Дор кинул еще три вонючих шара, на всякий случай. А Прыгун тем временем скользил все дальше.
Милли тоже участвовала. Она прыгала у самой воды, размахивала руками, дразнила чудовищ. Ее великолепные формы не могли не привлечь чудовищ. Дор вдруг почувствовал себя немного чудовищем. Или вроде того. А чудовища слишком оживились.
— Отойди, Милли! — предупредил Дор. — У них длинные шеи!
И чудовища незамедлительно этим воспользовались. Одно так и вылезло вперед, открыв пасть. Слюна текла по выступающим рядам зубов; жестокие глазки постреливали молниями.
Милли остановилась. Она страшно испугалась, но не завизжала, не затопала ногами. Странно! А, понятно! Раз она только что дразнила чудовищ прыжками и криками, то теперь, чтобы почувствовалась разница, непременно должна была остолбенеть.
Дор потянулся за мечом, который, как известно, висел у него за спиной. Он выхватил меч, но не удержал. Острие вонзилось в землю.
— Ай! — вскрикнуло острие. Герой стоял перед змеем с поднятой рукой, в которой не было никакого оружия.
Чудовище как будто удивилось. Потом насмешливо фыркнуло. Дор наклонился за мечом. Зубастая морда наклонилась, чтобы сжевать Дора.
Дор подпрыгнул, перемахнул через голову громадины и заехал чудовищу левым кулаком в ухо. Приземлился, крутанулся, схватил меч, но не ударил, а наставил змею в глаз. При виде сверкающего острия глаза чудовища подернулись тоской.
— Я не собираюсь отвечать жестокостью на жестокость, — промолвил Дор. — Я не слаб, а благороден.
Сияющий конец острия словно заворожил чудовище. Оно замотало башкой и дернулось назад. А воин, наоборот, сделал шаг вперед, держа меч перед собой. Секунда — и чудовище исчезло под водой.
Другие чудовища благоразумно остались в стороне. Они рассудили, и справедливо, что существо с мечом владеет какой-то магической силой. А Дор уяснил закон, давно известный его нынешнему телу: чтобы обескуражить войско, надо победить командира.
— Воина храбрее я в жизни не встречала! — воскликнула Милли и захлопала в ладоши. Какое у нее радостное тело! Совсем не такое, как у будущей Милли, гувернантки и хлопотуньи. Почему она так изменилась?
Потому что провела восемь веков среди призраков! Юношеская живость угасла под грузом многовековой трагедии.
Но и с ним самим тоже что-то случилось. Как отважно он бросился в бой с чудовищами! Как легко обратил их в бегство! Милли в опасности — и он, не рассуждая, хватается за меч. Ни капли не похоже на прежнего робкого мальчишку. Может, именно тело надо благодарить? Тело, которому не в новинку воевать, для которого обратить вспять десяток чудовищ — пара пустяков.
Какой человек владел этим телом раньше? Куда он девался? Вернется ли он, когда Дор покинет прошлое? Раньше Дору казалось, что тело глуповато, но теперь он понял: у этой горы мускулов есть преимущества, восполняющие недостаток ума. Вполне возможно, тело никогда ничего не боялось, потому что могло справиться с любым врагом, с любой опасностью.
Опять блоха! Укусила в правое ухо! Забыв, что держит в руке меч, Дор чуть не снес себе голову. Он устрашил чудовище, а с какой-то надоедливой блохой справиться не может! Надо срочно отыскать какой-нибудь дустовый куст!
— Гляди, паук уже на той стороне! — крикнула Милли.
Ура! Уловки помогли! Может, чудовищ и было более чем достаточно, но Дор выступил против них во всеоружии.
Дор приблизился к дереву, к которому Прыгун прежде привязал нить. Теперь нить постепенно натягивалась, потому что паук трудился на противоположной стороне, укрепляя другой конец. Вскоре звенящая нить натянулась от берега к берегу, от дерева к дереву. Только над серединой реки она слегка провисала. Это была необычайно толстая нить, но и она становилась невидимой через несколько метров.
— Теперь при помощи рук можно перебраться, — сказал Дор, но тут же усомнился.
— Ты можешь, а я не могу, — возразила Милли. — Ты мужчина, храбрый, сильный, закаленный, а я девушка слабая, беззащитная. Да мне ни за что...
Знала бы она, кто он на самом деле!
— Я понесу тебя.
Он поднял девушку, посадил на ветку, подтянулся, используя всю силу мускулов, встал на канат, отыскал точку равновесия и подхватил прекрасную ношу.
— Что ты задумал! — крикнула она и взбрыкнула ножкой. Какие у нее чудные ножки, и как мило она брыкается! Наверняка существует целая наука брыкания: ноги должны быть согнуты в коленях, ступнями следует взмахивать не слишком быстро, тогда ножки хоть и мелькают, но их можно разглядеть. — Мы же упадем в воду!
— Если упадем, то поплывем, — ответил он и пошел вперед.
— Сумасшедший! — в ужасе крикнула она.
«Ты сумасшедший?» — спросил внутренний голос. Невозможно пройти по канату без магической помощи, но сейчас шел не Дор, а чье-то могучее всесильное тело.
И это варварское тело блестяще умело балансировать. Неудивительно, что волшебный Ксанф отступил перед волнами обыкновенного нашествия. "Такая сила способна соперничать с любой магией.
Милли затихла. Испугалась, что они упадут в воду. Дор шел и с каждым шагом все больше удивлялся. Чем больше он узнавал это тело, тем меньше в нем оставалось страхов. Высота, к примеру, ему уже нипочем. Неуверенность рождается от страха, а от уверенности исходит сила. Чудесным образом возмужав телом, Дор постепенно крепчал духом.
А новая беда не замедлила явиться. Крупные безобразные птицы появились из-за леса и закружились над рекой. Для птиц они были, пожалуй, слишком велики.
Причудливая стая немного покружилась. Наконец птицы заметили идущих по канату. Одна из них издала победный клич. Птицы развернулись и устремились к ним.
— Гарпии! — взвизгнула Милли. — Мы погибли!
Дор не мог вытащить меч, потому что обе руки его были заняты. Змеи мелькали в воде там и сям. Караулили. Пока человек идет по канату, он непобедим, но стоит ему упасть в воду... А в воду он непременно упадет — потянется за мечом, уронит ношу, потеряет равновесие. Положение отчаянное!
Размахивая грязными, дурно пахнущими крыльями, гарпии подлетели ближе. Вот уж грязнули! Сальные курицы с женскими головами и грудями. Но ни капли очарования: лица как у ведьм, груди безобразные. А голоса — хриплые, сиплые! На лапах — громадные шершавые когти.
— Вот так находка, сестрицы! — гаркнула главная. — Хватай их! Бей!
Стая с ликованием устремилась вниз. Полдюжины когтей вцепилось в тело Милли. Милли закричала, задрыгала ногами, замотала головой, растрепав кудри, — бесполезно. Гарпии вырвали ее из рук Дора и подняли в воздух.
Новая туча ринулась на Дора. Лапы сомкнулись на его руках, на икрах, на бедрах; рвали за волосы, тащили за пояс. Хорошо, что когти у этих тварей целые, не обломанные. Острые обломки когтей наносят жертвам глубокие раны. Лапы сомкнулись, как наручники. Зловонная стая захлопала крыльями и поднялась в воздух. Дора они, конечно, захватили с собой.
Гарпии пролетели над рекой, потом над лесом, так низко, что верхние ветки едва не исхлестали спину Дора. Он увидел внизу обширную расщелину. Гарпии как раз туда и направились. Но это не Провал. Расщелина гораздо уже и напоминает ту, через которую он перелетел на волшебном ковре. А может, это она и есть? Нет, та в другом месте, и форма у нее иная. Стенки расщелины были продырявлены сверху донизу. В этих пещерах и селились гарпии. Дора затащили в самую большую пещеру и бесцеремонно швырнули на грязный пол.
Дор встал и отряхнулся. Милли рядом не было. Очевидно, ее бросили в другую пещеру. Если между пещерами нет коридоров, а их наверняка нет, потому что гарпии лучше летают, чем ходят, пешком к Милли не пробраться. При нем его меч, но глупо надеяться победить всех тварей в этом идиотском городе гарпий. Почему гарпии не отняли меч? Знали, что в куче непобедимы, потому и не стали утруждаться? Или просто не поняли, что это за штуковина — ведь меч спрятан в обыкновенских ножнах — висит за спиной у их жертвы? Последнее более вероятно. Теперь Дор понял: за спиной — самое надежное место! Только бы не выдать каким-нибудь неосторожным движением, что при нем есть оружие. Плохо, если гарпии собираются прямо сейчас приготовить из него завтрак. Тогда придется действовать быстро, не раздумывая.
И он понял еще кое-что о жизни героев: опасностей в их жизни куда больше самой жизни, а уж от сумеречных мелодий просто в ушах гудит. Прежнему Дору, не герою, такие неприятности и не снились!
Гарпии улетели, оставив его на попечении какой-то жуткой старушенции.
— Ай да крепкий малый попался! — кудахтнула старуха, тряхнув жирными волосенками. — И зубки крепкие, и ручки сильные, и с лица красавчик. Как раз впору.
— Для чего это впору? — спросил он воинственнее, чем хотел. Потому что испугался.
— Впору для цыпленочка моего, Гарной Горпыны, королевы гарпий. Сейчас мужчинка нам нужен, а хищник подождет, хищничек — в другой раз.
— А что вы сделали с этой... с девушкой? — спросил он, решив не называть имени. А то гарпии поймут, что они знакомы, и подумают, чего доброго, что они жених и невеста, и станут терзать Милли, чтобы удержать его. Чудовища и должны вести себя именно так — чудовищно.
— Барышню подрумяним на огоньке, милок, на ужин, — хихикнула ведьма. Значит, он не ошибся: Милли ждет страшная участь. — Это лакомый кусочек! Подрумяним непременно, если не согласишься.
— Но с чем я должен согласиться? Чего ты хочешь?
— Фу-ты ну-ты, дитятко-то из себя не корчи, мой сахарный. Ступай в гнездо!.. — И, расправив мерзкие крылья и овевая несчастного ужасной вонью, гарпия стала надвигаться на него. Он пятился до тех пор, пока не оказался в соседней пещере, то есть пещерном коридоре.
Значит, коридоры между пещерами все-таки есть.
Но этот коридор оказался таким низким, что пришлось опуститься на четвереньки и ползти. Дор пополз, завернул за угол и очутился в большой пещере с куполообразным потолком. Наконец можно встать в полный рост.
Перед ним стояла новая гарпия, но совсем не похожая на своих жутких соплеменниц. Молодая, с блестящими гладкими перьями, с отполированными когтями, с лицом и грудью милой девушки. И чистая! Прическа уложена локон к локону. Если среди волос и виднелись перья, то это были шелковистые перья. Такой красивой гарпии Дор еще не встречал. Такая ему и не снилась.
— Так вот кого мне маменька отыскала, — страстно прошептала Горпына. И в голосе — никаких хрипов-сипов!
Дор осмотрелся. Пещера была пуста, если не считать большого гнезда посредине, сделанного из мягчайших перьев. Оно манило к себе, как волшебная пенистая ванна. Пещера открывалась в пропасть. Даже если бы удалось убежать, Милли ему не спасти. Вряд ли может спуститься по каменной стене тот, кто так любит вопить и брыкаться.
— Обожаю тебя, — снова прошептала Гарная Горпына. — Маменька собиралась найти мне жениха, а я сомневалась, но теперь вижу, что вкус у нее отменный. А то досталась бы я какому-нибудь грифону. С маменькой так и случилось когда-то.
— Грифону? — рассеянно спросил Дор. Нет ли здесь какого-нибудь другого выхода — вот что его интересовало. Прокрасться по коридору, отыскать Милли...
— Ну да, мы, гарпии, — наполовину люди, наполовину птицы, — объяснила красавица. — Своих мужчин у нас нет, и мы ищем среди соседей.
Дор и не знал, что среди гарпий нет мужчин. В его дни как будто были. Правда, он никогда этим особо не интересовался. Видел, конечно, что гарпии-дамы всегда летают без гарпиев-господ. Ну и что, может, господа отдыхают, а дамы занимаются хозяйством. Таков их удел. Впрочем, не об этом сейчас надо думать.
И вдруг его осенило:
— Гнездо, отвечай, как лучше отсюда выбраться?
— Услужи гарпии, — ответило гнездо, вздувая нежные перышки. — Женихов они не убивают, разве что уж очень оголодают.
— Но чего она хочет? — спросил Дор.
— Иди сюда, — прошептала гарпия, — и узнаешь, мой лакомый, чего хочет гарпия.
— Как бы отсюда выйти, — пробормотал Дор.
— А я еще не решило, как перейти реку, — пожаловалось колечко.
— Что это у тебя? — спросила Горпына, слегка расправив крылышки. Перья под крыльями у нее были столь же белы, как на груди, и, может быть, столь же воздушны.
— Это волшебное кольцо. Все желания выполняет, — объяснил Дор, надеясь, что не слишком преувеличивает. Он не придирался к промашкам волшебного кольца, потому что слабо верил в собственные волшебные силы.
— Мне всегда хотелось иметь такое кольцо. Дор снял кольцо.
— Возьми, — сказал он. — А я хочу спасти Милли. — Вот и проговорился!
Горпына схватила кольцо. У гарпий вообще хватка что надо.
— Ты ведь не гоблинский шпион? А то у нас ведь война с гоблинами. — Вот так новости!
— Наоборот, я убивал гоблинов. Они напали на нас.
— Молодчина. Гоблины — наши заклятые враги.
Ему стало даже интересно:
— Но почему вы враждуете? И вы чудовища, и они чудовища. Чудовища должны дружить.
— Мы и дружили, но только давно это было. Потом гоблины обманули гарпий. И началась война, которая длится до сих пор.
Он присел на край гнезда — ив самом деле мягче пены!
— Забавно. А я думал, только люди воюют.
— Мы же в родстве с людьми, ты знаешь, — сказала Горпына.
Необыкновенная гарпия. Необыкновенно милая. И так чудесно пахнет, кажется, розами. Может, они только к старости дичают?
— Многие с вами, людьми, в родстве, — продолжила она. — Кентавры, водяные, фавны, оборотни, сфинксы. Всем им, как и человекам, свойственно воевать. Хуже всего лжелюди — тролли, великаны, эльфы и гоблины. У них есть армии, и время от времени они выступают в опустошительные походы. Переняли бы у вас, у людей, ум, любознательность, любовь к искусствам, — так нет же, подхватили самое худшее — буйство и жестокость.
Какая же она умная!
— А вот если бы вы унаследовали от нас, людей, не головы, а другие части тела, если бы головы у вас были от грифонов, а кое-что пониже — от людей, то...
— То легче было бы предаваться любви, — рассмеялась она рассыпчатым смехом. — По мне лучше ум, какие бы от него беды ни шли.
— А как же началась война между гоблинами и гарпиями? — спросил Дор.
Горпына глубоко вздохнула. Груди у нее были такие красивые, что он даже загордился: вот что можно взять у людей!
— Это длинная история, красавчик. Иди сюда, склони голову ко мне на крыло. Я буду счищать грязь с твоего лица и рассказывать.
Он рассудил, что это не опасно. Крыло оказалось твердым, гладким и упругим и пахло чистотой.
— Давным-давно, когда Ксанф только родился, — начала Горпына сладкозвучным голосом, — когда все, что в нем жило, только начинало размножаться, являя на свет те волшебные комбинации, кои столь известны в наши дни, мы, полулюди, испытывали друг к другу подлинное душевное влечение. — Горпына прикоснулась языком к его щеке. Так вот как она собирается счищать с него грязь! Сначала Дор хотел воспротивиться, но передумал. Честно говоря, это даже приятно. — Люди из Обыкновении, — продолжала Горпына, — настоящие мужчины, навещали Ксанф, убивая и разрушая. — Легкий щипок за ухо. — И мы, полулюди, вынуждены были помогать им, просто чтобы выжить. Гоблины жили тогда по соседству с гарпиями — или гарпии по соседству с гоблинами? Иногда они жили вместе, в одной пещере. Гоблины днем спали, а ночью охотились, а гарпии — наоборот, днем охотились, а ночью спали. Поэтому спальных мест всегда не хватало. Но гоблинов становилось все больше, но число гарпий росло. И вот уже стало мало места. — Ведя свой рассказ, Горпына прикоснулась губами к его губам. Какие мягкие и сладкие! Если бы он не знал, что она просто счищает грязь, мог подумать, что это поцелуй. — Некоторые из наших наседок просто покинули пещеры и стали вить гнезда на деревьях. — Она принялась очищать вторую половину лица. — Но алчные гоблины рассудили так: чем меньше будет гарпий, тем больше останется места для гоблинов. И они устроили настоящий заговор против простодушных гарпий, то есть гарпиев, наших мужчин. Гоблинши, среди которых в те времена попадались весьма миловидные особи, стали соблазнять гарпиев. Гоблинши увлекали их своими... своими...
Горпына прервала рассказ. Крыло ее вздрагивало, рассказ взволновал ее. Но и Дору было не легче: ее грудь оказалась рядом с его щекой. Слушать теперь оказалось очень нелегко. А Горпына собрала все силы и продолжила:
— ...увлекали гоблинши наших гарпиев своими руками и ногами. В те времена наш род еще не так далеко ушел от людей, и гарпии-мужчины помнили и вожделели к так называемым настоящим девушкам, хотя уже в те времена так называемые человеческие девушки испытывали к гарпиям только отвращение. Когда гоблинские дамы, они и не дамы вовсе, но я грубых слов не признаю... когда эти гоблинские дамочки соблазнили наших петушков... о, до чего глупы мужчины!..
— Глупы, — согласился Дор, чувствуя себя и в самом деле глупо в такой близости от ее груди. Среди женщин круглых дур куда больше, но глупо доказывать это женщине.
— Мы потеряли наших мужчин и озлобились. Вот почему люди считают нас грубиянками. А нам попросту не с кем быть нежными.
— Но это ведь только одно поколение, — возразил Дор. — Одних петухов увели, но наверняка родились новые.
— Не родились. Дети попросту перестали рождаться. Мужчин у нас и в лучшие времена было не очень много, а тут и они исчезли. Гарпии старели, горечь все больше пропитывала их, никому они были не нужны. Стареющая гарпия в холодном гнезде — что может быть хуже!
Она закончила умывание. Он не сомневался, что лицо его сейчас просто сияет чистотой.
— Но почему же гарпии не вымерли? — задал он вполне закономерный вопрос.
— Мы находим женихов среди соседей. Приходится. Иначе род гарпий действительно ждала бы смерть. Первая гарпия родилась в правремена от связи человека с грифоном. Люди и грифоны — вот кто мог бы нам помочь. Но все гораздо сложнее. Ни человеческие мужчины, ни грифоны обычно не склонны вступать в брак с гарпиями. И нам не всегда удается увлечь их к любовному источнику. А от смешанных браков рождаются, увы, гарпии только женского пола. Гарпий может родиться только от гарпия. А пока мы просто орава уродливых куриц.
Любопытнейшая история! Любовные источники, оказывается, и в самом деле существовали. Напившийся из такого источника впадал в любовное безумие и овладевал первым попавшимся существом противоположного пола, но часто и совсем чуждого вида. Многие существа в Ксанфе обязаны своим рождением именно этим источникам. Но прекрасные помеси обычно не повторяли родительских ошибок, держались подальше от коварных источников и находили себе пару среди своих соплеменников. К счастью, только свежая вода обладала волшебной силой. Ведь какой соблазн для шутников — подлить такой водички в чашу друга! Но гарпиям, которые не всегда могли подманить возможного жениха к источнику, это доставляло определенные трудности.
Тело Горпыны дрожало от гнева, в голосе зазвучали сварливые нотки, столь обычные для старых гарпий:
— Вот что проклятые гоблины сделали с нами! Вот почему мы ненавидим их и вот почему воюем с ними! Мы хотим уничтожить всех их мужчин, как они уничтожили наших. Мы отомстим! Мы уже собираем армию и вербуем союзников среди наших крылатых собратьев. Род гоблинов исчезнет с лица ксанфской земли!
Дор уже понял, для чего гарпии притащили его.
— Я сочувствую вашей беде, — сказал он, — но ничем не могу помочь. Мне слишком мало лет. Меня даже мужчиной нельзя назвать.
— А Горпына посмотрела на него с удивлением: с виду — настоящий мужчина.
— Я вырос в считанные минуты, — объяснил он. — Но на самом деле мне всего двенадцать лет. Среди людей я считаюсь ребенком. Но мне надо помочь Милли.
Горпына задумалась.
— Если тебе двенадцать лет, то наши действия — не что иное, как запрещенное законом совращение малолетнего. Поступок весьма предосудительный. Тогда ты просто... подаришь мне кольцо. Идет? Может, с его помощью я смогу снести яйцо.
— Сможешь! Сможешь! — с жаром воскликнуло кольцо.
— Я в общем-то и не очень хочу замуж, — сказала Горпына, примеряя кольцо. — Но мамаша настаивает. Ступай за своей подружкой, хотя зачем она тебе нужна, такому желторотому. Пойдешь направо. Она в четвертой пещере.
— Благодарю. А мама не воспротивится... если я уйду?
— Только если я дам знать. А я не дам знать... если кольцо действительно волшебное.
— Кольцо волшебное, но его нельзя торопить...
— Беги. Не видишь, что ли, — разрешаю.
И он побежал... А вдруг у нее не хватит терпения возиться с кольцом? А вдруг вообще передумает? А вдруг... кольцо и в самом деле волшебное! Тогда среди гарпий скоро появится цыпленок-пацаненок. Как бы там ни было, а ему надо бежать.
Дряхлая гарпия посмотрела на него подозрительно, но пропустила. Он пошел вправо, отсчитал четыре пещеры и увидел Милли — взлохмаченную, но живую и здоровую.
— Дор! — воскликнула она. — Я знала, что ты меня спасешь!
— Еще не спас, — возразил он. — Я отдал то болтливое кольцо, чтобы пробраться к тебе.
— Бежим! — крикнула Милли. — Кольцо не поможет — оно кругом врет.
«На то оно и кольцо», — подумал он. Но выхода не было. Эта пещера, как и другие, обрывалась в пропасть.
— Отсюда так просто не выберешься, — сказал он. — У нас же нет крыльев. Поэтому гарпии нас и не особо стерегли.
— Меня собирались изжарить, — мрачно сообщила Милли. — Съесть на ужин. Уж лучше в пропасть...
— Тебя просто пугали. Чтобы принудить меня кое к чему, — успокоил ее Дор. И сразу засомневался — а вдруг и в самом деле собирались? Если, угрожая ей, они хотели запугать его, то зачем бросили их в разные пещеры? Нет, с гарпиями шутки плохи.
— Принудить? Но к чему?
— А, пустяки, я все равно не смог бы... У него теперь тело мужчины, а раз так, то вполне возможно...
— Чистое! — воскликнула она, взглянув на его лицо.
— Это... я умылся.
Милли прищурилась. Что-то ее смутило. Беда с этой женской проницательностью!
Дор присел на корточки около дверной дыры и ощупал стенку снаружи. Но, увы, не нашел ничего, что помогло бы им выбраться. Скала была твердая и гладкая, как стекло, и расстояние до земли — ужасное. Вокруг летали гарпии. Одни покидали жилище, другие возвращались. Крылья, крылья. Пешком здесь не ходят. Надежды на спасение нет!
Будь на скале выступы, пленники все равно не смогли бы подняться. Для этого надо держаться двумя руками. Милли оказалась бы без поддержки. И конечно, стала бы кричать, дергать ногами, мотать головой — и свалилась бы. В пропасть. Подъем по скале по плечу только настоящим мужчинам.
«А ты разве настоящий мужчина?» — ехидно спросил внутренний голос.
Горпына сказала, что гарпии когда-то делили жилища с гоблинами. Гоблины летать не умеют. Умеют ли они лазать по скалам? Вряд ли. Гоблины наверняка входили и выходили пешком. По каким-то проходам или тропам. Предположим, эти проходы были уничтожены после размолвки с гоблинами...
— Стены, существуют ли тайные проходы гоблинов?
— Стены здесь ни при чем, — хором ответили стены.
— Гоблины не жили в этих пещерах? — разочарованно спросил Дор. Неужели Гарная Горпына солгала? Или гоблины и гарпии раньше жили в других пещерах, а уже потом, после ссоры, гарпии переселились в эти?
— Ошибаешься, — ответили стены. — Эти пещеры выдолбили сами гоблины. Выдолбили, обжили, а потом войну учинили.
— Как гоблины входили и выходили?
— Через потолок.
Ну конечно! Неодушевленные предметы, страдающие недостатком воображения, если и отвечают на вопросы, то отвечают буквально. Он спросил у всей пещеры, но при этом произнес слово «стены» — стены и отозвались.
— Потолок, ты скрываешь гоблинский проход?
— Скрываю, — ответил потолок. — Надо было сразу спросить у меня, и ты избежал бы возни с этими глупыми стенами.
— Почему проход невидим?
— Гарпии залепили его навозом. Это всем известно.
— Вот откуда вонь! — воскликнула Милли. — Строят из собственных какашек!
— Скажи, куда бить, чтобы открылся проход? — спросил Дор, приготовив меч.
— Сюда, — указал потолок.
Дор ткнул мечом и пошевелил им в дыре. Бурый кусок упал на пол. Дор продолжал тыкать. Еще один кусок упал и еще. Вскоре открылся проход. Из дыры потянуло вонью.
— Свежим ветерком повеяло! — каркнули вдали.
— Ничего себе свежий, — скривился Дор.
Пленники уже немного привыкли к стоячему удушливому воздуху пещер, но порыв зловонного ветерка заново поразил их ноздри. Немудрено, что гарпии сразу почуяли перемену.
Старая курица влетела в пещеру.
— Караул! — каркнула она. — Арестанты пытаются убежать! Через старую гоблинскую дыру!
Дор встал с мечом на пути стражницы. И, не имея возможности расправить крылья, плохо держась на лапах, гарпия вынуждена была отступить.
— Лезь в дыру! — крикнул Дор Милли. — Беги!
— Я боюсь! — крикнула Милли. — А вдруг там полушки!
Полушки — это такие злобные насекомые. Они в несколько раз злее, чем их тетки двушки. Полушки любят нападать в темноте.
Вслед за старой курицей набежали и другие. Меч гарпий охладил, но не прогнал. В этой тесноте было особо широко не размахнуться, но Дору и не хотелось убивать. Гарпии все-таки наполовину люди и какие-никакие, но женщины.
Как же поступить? Впереди толпятся гарпии. Позади в нерешительности топчется Милли. В потолке зияет дыра. Тут и говорящие стены не помогут. Это ловушка. Можно сколько угодно удерживать гарпий, размахивая мечом, но убежать нельзя. А если гарпии начнут ломиться еще и со стороны Провала, то вообще хоть ложись и умирай: два выхода он охранять не в силах. Милли не помощница. Усталость сделает свое дело — снова гарпии одержат верх.
— Милли, беги через дыру! Ну хоть попытайся!
— Зря! Зря! — закаркали гарпии. — Проход нам известен! Закрыт он, закрыт! Не убежишь!
С какой стати они разоткровенничались? В этой дыре беглецов легче было бы изловить. Гарпии наверняка обманывают.
Милли закричала. Дор оглянулся — с потолка спускалось громадное мохнатое существо! Сверкнули зеленые фонари. Прыгун! Пришел на помощь, как всегда.
— Паутину я не смог развесить, — объяснил паук. — На голой скале меня бы сразу заметили. Поэтому я и решил проникнуть через дыру в потолке.
— Но гарпии же охраняют...
— Охраняют. Но в дыру не полезли. Побоялись полушек.
— А ты как же?
— Полушки — просто насекомые, а я был голоден. На вкус они ничего.
Конечно, пауку по силам справиться с большими насекомыми. Но гарпии куда сильнее!
— Если дыра для нас закрыта... — начал Дор.
Прыгун прицепил одну нить к Милли, другую к Дору:
— У меня хватит нити, чтобы спустить вас на дно расщелины, но вы должны согласиться на мои условия. Вам придется то раскачиваться, то скользить. Если вы будете делать так, птицам не удастся вас поймать.
— Я не смогу раскачиваться и скользить! — замахала руками Милли. — У меня ни мускулов нет, ничего...
«Кое-что у Милли все-таки есть», — глянув на девушку, мысленно возразил Дор.
— Я помогу тебе спуститься, — пообещал он и замахнулся мечом на осмелевших гарпий.
— Если ты собираешься спускаться самостоятельно, то тебе понадобятся обе руки, — возразил Прыгун. — Лучше сделаем так. Я перепрыгну на ту сторону и протяну нить через расщелину. Ты воспользуешься именно этой нитью. Тогда и Милли сможешь удержать. К тому же в центре расщелины раскачиваться будет легче, чем у самой стены: меньше опасность удариться о камни. Но придется поболтаться между небом и землей.
— Я согласен, — кивнул Дор. — Ты будешь плавно ослаблять свою нить, и мы будем медленно снижаться. Но в самом начале нить должна быть натянута как струна.
— Постараюсь, хотя это и нелегко. Вы вдвоем весите немало.
Дор пугнул мечом очередную дерзнувшую приблизиться гарпию.
— Милли станет у выхода, — сказал Дор, — и сообщит мне, когда будет готово. Ты дашь ей знак с той стороны.
— Согласен, — протрещал Прыгун, подбежал к краю скалы и нырнул в бездну. Гарпии снаружи разлетелись с громким криком. Такого громадного паука они видели впервые. А громадного паука, перепрыгивающего через Провал, — подавно.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

— Прыгун сигналит! — крикнула Милли.
Дор в последний раз замахнулся на гарпий, повернулся, схватил Милли в охапку и шагнул со скалы... Левой рукой обнимает Милли, в правой все еще держит меч... Ой! ЗАБЫЛ УХВАТИТЬСЯ ЗА НИТЬ!
Они рухнули в пропасть.
Милли закричала, взмахнула ногами, залепила волосами его лицо...
Рывок... и нить натянулась! Держаться и не надо было. Паук позаботился заранее: один конец нити прицепил к одежде Дора, а другой — к центру главной нити, протянутой через расщелину. Дальновидность Прыгуна снова спасла им жизнь. А Дор так увлекся отпугиванием гарпий, что не обратил внимания на эту маленькую операцию.
Слегка покачиваясь, они заскользили по нити над пропастью. Гарпии летали вокруг, каркали, но не трогали. Боялись меча.
Так они проскользнули над расщелиной и быстро приблизились к противоположной стене. Нить слегка провисла, поэтому они не врезались в стену, но все же она оказалась так близко, что Дору пришлось оттолкнуться ногами. Заскользили в обратную сторону. И опять вперед. А нить тем временем провисала все больше, постепенно приближаясь ко дну расщелины. Когда они в конце концов перестали скользить, нить провисла уже до половины.
Гарпии тем временем навели в своих рядах кое-какой порядок и стали набрасываться на Милли и Дора, пытаясь ухватить их когтями. Наверняка хотели развить прежний успех над рекой.
Но на этот раз в руке у Дора был меч. Дор размахивал им изо всех сил. Гарпии отлетали, злобно каркая и теряя перья. К тому же непрерывное скольжение и раскачивание сбивало их с толку. Но они не сдавались.
Стоя на противоположном краю, Прыгун управлял нитью, как это умеют только пауки, и постепенно опускал ее. Чем ниже опускалась нить, тем злее становились гарпии.
— Не пускайте их на дно! — каркнула какая-то гарпия. — Внизу противник!
Дор приуныл: внизу ждет какая-то новая беда. Из огня да в полымя! Хорошо, что гарпии не перервали главную нить. А может, хотели, да передумали. Он надеялся, что еще пригодится им. И Милли, если шлепнется на дно пропасти, будет уже не такая вкусная. «Ну-ка брось эти мысли!» — приказал себе Дор.
Дно расщелины совсем близко. Каменистое, узкое, изогнутое, в выбоинах. Выход найти будет трудно, хотя там, впереди, может ждать любая неожиданность.
Спустились еще ниже. Прыгун маневрировал нитями так, что Милли и Дор теперь скользили не через расщелину, а вдоль нее. Гарпии прямо из себя выходили от ярости.
— Не давайте им приземляться! — визжала самая старая и уродливая гарпия. — Хватайте! Тащите! Поднимайте! Девчонку можете бросить, но красавчика непременно захватить! Непременно!..
Дор отчаянно широко размахнулся мечом. Коготь впился сзади ему в плечо, большущие грязные крылья хлопнули над головой. Милли оглушительно закричала, изо всех сил замахала ногами. Ее локоны так и засверкали в лучах заходящего солнца. Но все было впустую. Дор стремительно поднял меч и отвел руку назад. Острие вонзилось во что-то. Раздался вопль, на секунду заглушивший даже крики девушки, и коготь освободил плечо. Дор опустил меч и увидел на нем кровь. Он снова размахнулся. Гарпии разлетелись, роняя перья. От всего этого ему стало дурно, но он крепился.
Нить резко опустилась. Милли завизжала прямо-таки классически — и они рухнули вниз. К счастью, с не очень большой высоты. Спружинив на тренированных мускулистых ногах, Дор мягко приземлился и осторожно опустил Милли, которую все еще держал на руках. Одежда на ней сбилась. Глянув мельком, Дор не сразу понял, что видит ее тело. Девушка смущенно поправила юбку. Куда и крик по девался.
Громадина с зеленоватым отливом спустилась следом.
— Извините, что уронил вас, — протрещал Прыгун. — Там на меня гарпии налетели. Пришлось отступать.
— Не расстраивайся, — успокоил Дор. — Ведь из пещеры мы убежали.
Гарпии еще летали там и сям, но нападать не решались. Прыгун улизнул прямо у них из-под носа на своей знаменитой подтяжке. Пользуйтесь подтяжками — это удобно!
— С чего это гарпии вдруг оробели? — спросила Милли.
Глупый вопрос, но глупые вопросы очень часто заставляют в конце концов задуматься. Гарпии, осипшие, безобразные, дурно пахнущие — кроме Горпыны, — были не робкого десятка. Почему же теперь они не решались подлететь к каменистому дну?
— Одна из них что-то крикнула о врагах здесь, внизу, — припомнил Дор.
Милли вскрикнула и указала пальцем. По дну расщелины к ним приближался отряд гоблинов.
— Я задержу их, — произнес Дор, наставил меч и сделал шаг вперед. Что сейчас направляет его? Душа или тело? Ясно, что геройские поступки он совершает благодаря этой мощной и умеющей владеть своей мощью горе мускулов. Тело знает, что низкорослых гоблинов можно победить, и это знание дает ему отвагу. Тело двенадцатилетнего подростка, наоборот, медлило бы, превращая его в труса.
— Бежим в обратную сторону, — протрещал паук. — Если будет горка, я помогу подняться. А ты отпугивай гоблинов.
И они побежали на восток. Дор шел последним, устрашая гоблинов, но не отрываясь от своих.
— Это же просто маленькая банда! — каркнула сверху какая-то гарпия. — Управимся! Бей их, подружки!
И гарпии устремились на гоблинов. Вскипел бой, сопровождаемый криками, карканьем, стонами, ругательствами. Вокруг летали перья. Дор помедлил, чтобы полюбоваться, но туча пыли скрыла сражение. Там, внутри, дрались когтями и зубами, дрались немилосердно.
— Посмотрите туда! — протрещал паук.
Милли вскрикнула. Дор оглянулся. С запада приближался новый отряд гоблинов, более крупный. Прыгун приготовился к бою, хотя мог без труда перескочить через гоблинов и убежать вверх по стене, но толпа гоблинов быстро окружила его. Милли не спасли ее крики: не меньше двенадцати гоблинов ухватили ее за руки, за ноги, за волосы.
Дор ринулся на помощь, но не успел: гоблины схватили и его. Он изо всех сил отбивался ногами, но коротыши одолели. «И снова в плену», — подумал он с тоской.
Беспомощных пленников поволокли в сторону востока. В скале неожиданно открылся вход в пещеру. Гоблины толпой повалили туда. Внутри было темно и холодно. Дору показалось, что там какой-то спуск, но вполне мог ошибиться.
Их притащили в пещеру. Там горели факелы. Дор удивился — современные гоблины боятся огня... как огня. Современные гоблины днем и не показываются. На поверхности их вообще раз-два и обчелся. Многое изменилось за восемь столетий.
В дальнем конце пещеры возвышался трон, сделанный из мощных сталагмитов. Словно каменный поток сначала лился, как расплавленный воск, цветными струями, а потом вдруг застыл, образовав скрученную, но впечатляющую массу.
Гоблин-король восседал на троне с наигрознейшим видом. Искривленные черные ноги повелителя трудно было отличить от камня.
— Злоумышленники! — гневно прорычал гоблин. — За дерзкое вторжение в наши владения вас ждет кара!
Милли слабо вскрикнула и попыталась вырваться из гоблинских лап. А гоблинам было, очевидно, просто интересно ее держать. Паук затрещал, но гоблины не ответили. Гоблины не знают паучьего языка. Тогда вперед выступил Дор.
— Мы не собирались покушаться на твои владения, государь, — сказал он. — Мы просто спасались бегством от гарпий.
Маловероятно, что яростный гоблин смилуется, но попытаться стоит.
Гоблин удивленно поднял косматые брови:
— Ты, человек, назвал гоблина государем?
— Назови мне свой подлинный титул, и я буду обращаться к тебе правильно, — пытаясь не выдать своего испуга, предложил воин. Без меча — какой-то гоблин выдернул его у Дора из руки по пути в пещеру — он чувствовал себя голым.
— Я вице-король Пугач. Управляю здешним племенем гоблинов, — пояснил сановный гоблин. — Но обращение «государь» мне вполне по вкусу.
Гоблины-стражники захихикали.
— А вас это обращение, я вижу, веселит! — разгневался на них Пугач.
— Перед тобой, вице-король, очевидно, плут, а не герой. Плут, лишенный чести, боящийся честного боя. Поэтому польстившее тебе обращение пахнет обыкновенным оскорблением.
— Неужели? — рыкнул Пугач. — Так мы сейчас проверим, Крюк. Согласен ли ты сразиться с ним?
Крюк глянул на Дора и попятился. Но дружный гогот приятелей остановил его.
— Гоблину не одолеть человека, даже плута, в одиночку, — сказал Крюк. — Четверо или пятеро на одного — это дело!
— Ну так возьми подмогу! — крикнул Пугач. — Верните человеку меч. Пусть покажет, сколько весит его любезное обращение.
Спесь иногда творит чудеса! Вице-король гоблинов согласен болеть за чужака, только бы подтвердилось, что он действительно «государь».
Меч у него в руке. Это хорошо. Но в бой вступать как-то не хочется. В убийстве вообще нет ничего радостного, а гоблины к тому же так похожи на людей. С виду вроде и отличаются, а гордыня у них ну точно как у людей.
Но гоблины не собирались отступать. Очистили место посреди пещеры. Пятерка гоблинов из братии Крюка шагнула вперед. В руках они держали маленькие дубинки, обломки камней и вообще выглядели решительно. У них просто руки чесались.
И тело воина сказало «да». Дор ринулся на гоблинов, размахивая мечом. Гоблины бросились врассыпную. Он схватил первого попавшегося и так наподдал ему, что тот пролетел по пещере и врезался в стену. Каменный нож раскололся на куски. Грозные взмахи меча не давали гоблинам сплотиться. Какой-то смельчак решил подкрасться сзади. Взмах — и дубинка полетела в сторону. Гоблин получил удар кулаком в живот; меч оставил царапину на его твердой, как камень, голове.
Дор стоял посреди пещеры, но на него никто не нападал. Благодаря силе и ловкости тела он одержал победу, но при этом не убил ни одного гоблина. На душе у него немного полегчало. Груз вины за прежние убийства если и не исчез совсем, то наверняка стал немного легче.
— Так что, государь я или не государь? — высокопарно вопросил Пугач. — Меч остается у тебя, человек. Ты доказал, что имеешь право носить его. Приглашаю тебя и твоих друзей к себе в гости.
Прыгун что-то протрещал.
— Гоблины, кажется, большие любители титулов, — перевела паутина. — Ты правильно сделал, что польстил этому гоблину.
— Я просто подумал, что так обращаются к вождям, — сконфузился Дор.
— И правильно подумал.
Благодаря вежливости Дора они чудесным образом из пленников превратились в гостей. Пугач предложил им великолепную закуску — слизняки в сахаре, салат из полушек, пирожные со вшивой начинкой. Прыгуну понравилось; Дор и Милли пожали плечами.
— Значит, вы сражались с ужасными гарпиями? — спросил Пугач.
Он пытался поддержать светскую беседу и при этом закусывал слизняками. Сначала вице-король слегка настороженно посматривал на Прыгуна, но, увидев, как паук крошит пищу своими мощными жвалами (там, где у других существ челюсти, у пауков — жвала), заметно смягчился. Гоблины считают, что чем яростнее крошишь пищу, тем лучше у тебя манеры. Поэтому, с их точки зрения, Прыгун оказался просто асом хорошего тона. А когда паук полил месиво особой жидкостью, превратил его в кашицу и втянул в себя, гоблины дружно зааплодировали. Прыгун показал высший класс!
— Хорошо, что мы вас спасли, — заметил вице-король, отдыхая после попытки переплюнуть Прыгуна. Как он ни старался, а растворить пищу слюной не сумел.
— Хорошо, — согласился Дор. А мясо полушек оказалось не таким уж противным — даже наоборот, мягким и сочным. Милли тоже, как говорится, раскусила. Она жевала и выплевывала косточки не хуже гоблинов. У нее это получалось даже изящно. Пиршественный стол был просто усыпан обглоданными ножками.
— А с чего это гарпии на вас напустились? — спросил Пугач. — Мы явились к месту боя, потому что услышали шум, и забрали вас, потому что враги гарпий — наши друзья.
— Гарпии хотели... — Дор не знал, как объяснить. — Они хотели, чтобы я сослужил службу Гарной Горпыне, несравненной среди гарпий.
— Несравненной? — спросила Милли, нахмурившись.
Пугач так прыснул со смеху, что ножка, которую он как раз грыз, отлетела к потолку. Гоблины вокруг захлопали столь высокому искусству.
— Несравненная Горпына! — гоготал Пугач. — Так вот какие у них ходы-переходы! Хватают благородного человека, как обыкновенного жеребца! Как же их после этого не бить! Как я тебе сочувствую!
Дор хотел что-то сказать, но посмотрел на Милли и почему-то передумал.
— Гарпия рассказала, что вы, гоблины, — причина их бедствий. Ваши женщины когда-то похитили их мужчин.
— Виноваты гарпии, — возразил Пугач, — а мы попросту отомстили. Когда-то мы жили вместе, но гарпии хотели захватить побольше пространства. Поэтому они напустили на нас ужасное колдовство. С той роковой минуты наши женщины стали подходить к мужским достоинствам с какой-то странной меркой. Отважнейших, красивейших, сильнейших они начали избегать, как чумы. Их стало тянуть к самым слабым, к самым уродливым, к глупым и трусливым. Им они отдавались, от них рождали новых гоблинов. Целые поколения пошли насмарку. А ведь в древности гоблины красотой превосходили эльфов, умом — гномов, силой — троллей, а честью не уступали самому человеку. И посмотри, какими мы стали. Крученые-перекрученые, тупые, трусливые, слабые, вероломные. Пятеро на одного — только так мы побеждаем. Гарпии напустили на нас когда-то эту порчу, и только гарпии могут нас освободить, но гнусные птицы отказываются. Пока гоблины еще кое-что значат в Ксанфе, они будут мстить.
Гоблин открыл сейчас то, о чем умолчала гарпия. Роду гарпий нанесен такой удар, что мир теперь вряд ли возможен. Разве что грифон и человек снова вступят в союз, от которого родится новый гарпий, — но поди поищи такого человека и такого грифона! Значит, война между гоблинами и гарпиями будет продолжаться...
— Но решающее слово за нами, — мрачно произнес Пугач. — Уже собираются племена гоблинов, уже наши братья из подземных пещер — а их тьма и тьма — идут нам на помощь, уже готовятся к битве друзья и родичи. Род гарпий будет вырван с корнем и сметен с лица земли ксанфской!..
Но гарпии и их союзники тоже готовятся. «Надвигается грандиозная битва», — подумал Дор.
Почетным гостям предоставили для ночлега милую темную пещерку со здоровенными крысами для устрашения полушек и дырой в потолке для свежего воздуха. Гоблины как-то излишне горячо настаивали, чтобы гости остались переночевать. Дора это встревожило. Сам Пугач заметил, что гоблины склонны к вероломству. Оставить в живых, разыграть сцену перемирия, назвать почетными гостями, уложить спать у себя в доме, а потом... предать, то есть убить неожиданно... И таким образом насытить свою страсть к коварству. Что будет утром? Выйдут ли они на волю? А может, станут мясным блюдом на пиршественном столе гоблинов? И Пугач намекал, что гоблинам верить нельзя.
Глаза воина и глаза-фонари паука Прыгуна встретились. Гоблины могли подслушивать у стенных отверстий, но паук и Дор поняли друг друга без слов. Надо бежать!
— Похрапывай и постанывай, — тихо приказал Дор полу.
Пол исполнил приказ. Вскоре пещера наполнилась ложными стонами, бормотанием, сопением. В этом шуме потонули все остальные звуки. Дор шепотом переговорил с друзьями.
Ночью — здесь, внизу, темно было всегда, но паук обладал врожденным чувством времени — они стали выбираться. Прыгун утаил от гоблинов свои возможности, поэтому те сейчас и не поставили стражу. Сам вице-король заметил, что гоблины не отличаются большим умом.
Паук подпрыгнул, пролез в дыру и проверил, куда ведет проход. Потом он спустился за Милли и Дором. Пол храпел и бормотал, а беглецы как можно тише пробирались на волю. Шелковая нить еще раз помогла им оказаться на поверхности, залитой сейчас светом луны.
Все оказалось на удивление просто. Но без Прыгуна все было бы невероятно трудно. Без Прыгуна, умеющего видеть во тьме, плести шелковые нити, взбираться по отвесным стенам. Паук невозможное делал возможным.

Глава 5
Замок

Ночь они провели, как всегда, на дереве, а утром пошли дальше. Камни и ветви подсказали путь к замку Ругна. Путники добрались туда к полудню. Окрестности не сильно изменились и через восемьсот лет, а вот растительность была другая. Вместо уютного сада замок окружали хищные растения. И сам замок... только строился!
Дор, живущий рядом с замком, видел его каждый день, но теперь, в этих непривычных обстоятельствах, увидел словно впервые. Замок Ругна величиной превышал все прочие ксанфские замки. Окружавшие его стены отличались необыкновенной высотой и массивностью. Длина стороны квадрата составляла сто футов, а высота — более тридцати.
Стены были укреплены четырьмя мощными угловыми башнями. Эти квадратные башни частично выступали вперед, расширяя главные стены и отбрасывая на них резкие тени. Между квадратными угловыми башнями в центре каждой стены располагались круглые башенки поменьше. Тени от них были помягче. Стены и башни венчали мощные зубцы. Ни окон, ни каких-нибудь других проемов в стенах не было. Окна появились позже, через восемьсот лет, а сейчас, во времена куда более опасные и непредсказуемые, они показались бы не более чем легкомысленной роскошью. Таким Дор и воображал себе это древнее обиталище ксанфских королей — строением мощным и величественным.
Но само здание замка — внутри каменного квадрата — еще не поднялось над фундаментом, и северная стена была возведена не до конца. Куча камней громоздилась внизу. Круглую центральную башню тоже еще не завершили.
Здесь трудилась ватага кентавров. Используя подъемники, толстые веревки и грубую силу рук, кентавры втаскивали камни наверх. Но работали они с ленцой. Современные кентавры были куда энергичнее, как помнил Дор. И вид у этих пра-кентавров куда грубее. Человеческое и лошадиное соединялось в них без всякого изящества. «За восемьсот лет не только новое появилось, но и старое усовершенствовалось», — понял Дор.
Дор приблизился к кентавру-надсмотрщику. Тот стоял у грубо сколоченных лесов и держал камень, который как раз собирались поднять. Надсмотрщик, весь потный от усилий, кричал на верхних рабочих и одновременно пытался направить камень так, чтобы не задеть уже готовую стену. Мухи жужжали вокруг ягодиц кентавра, не безобидные бегемошки, а крупные мухи-копытци. Завидев Дора, копытни улетели, но кентавр не обратил на пришельца внимания.
— Где отыскать короля Ругна? — спросил Дор. Кентавр на минуту бросил дело и смерил пришельца сердитым взглядом.
— Сам найдешь! — грубо ответил работяга. — Разуй глаза — у нас дел по горло.
Кентавры во времена Дора славились вежливостью и очень редко выходили из себя. Замечательным исключением слыл дядя Честер, отец кентавра Чета, приятеля Дора. Этот неотесанный работяга напоминал дядю Честера и прочие вокруг не сильно от него отличались. Дядюшка Честер был живым портретом древнего кентавра: некрасивые черты лица, мощное тело, мрачный нрав и сердце, бесконечно преданное тем, к кому он почувствовал доверие.
Компания отошла ни с чем.
— Камень, где король Ругн? — спросил Дор у камня, который еще не успели поднять.
— Король находится во временном жилье к югу отсюда, — ответил камень.
Иначе и не могло быть. Много воды утечет, прежде чем король сможет перебраться в замок, но, если начнутся военные действия, внутренний двор даст надежное убежище. А пока кентавры таскают эти громадные камни, королю разумнее жить в другом месте.
И они пошли на юг. Дор захотел взглянуть на то место, где в будущем появится его дом — сырный коттедж, но сдержался: сейчас там голое место.
Они прошли мимо жилища, выдолбленного в огромной тыкве, растущей посреди маленькой, но аккуратной грядки. Плотного сложения седовласый господин в измазанных землей коротких брюках стоял на пороге, созерцая шоколадную вишню. Он что-то жевал. Вишню в шоколаде, наверное. Скорее всего, это садовник. Садовник вырастил вишню и теперь пробует. Садовник махнул проходящим, хотя те еще не успели поздороваться:
— Милости прошу, путешественники! Испробуйте вишен, пока есть.
Дор попробовал. Очень вкусно! Сначала прекрасный шоколад, потом крепкая вишня и в самой середине нечто вроде ликера. И Милли тоже понравилось.
— Гораздо лучше слизняков в сахаре, — заметила она.
Прыгун думал иначе, но из вежливости не стал спорить.
— А ты представь, что это такое пирожное с мухами, — тихо предложил ему Дор. Паук только лапой махнул.
— Ну-ка попробуем опять, — пробормотал садовник. — Пока не очень хорошо получается.
И он вперил взор в дерево. Но ничего не произошло.
— Заклинание произносишь или что? — спросил Дор, сорвав вторую вишню. — Чтобы добавить удобрения?
— Нет. Удобрения хватает от кентавров, — ответил садовник. Глаза его расширились. — Погоди, сударь, не ешь эту вишню! — крикнул он.
Первая оказалась так вкусна, что неожиданный запрет немного обидел Дора. Он посмотрел на вишню. Она была и в самом деле какая-то странная: без шоколадной оболочки, ярко-красная и твердая.
— И не собираюсь есть, — ответил Дор. — Эта явно не удалась. И отшвырнул вишню.
— Не бросай! — крикнул садовник, но поздно.
Раздался взрыв. Милли завизжала. Пахнуло жаром.
Горячая волна заставила их отпрянуть.
Земля перестала дрожать. Дор оглянулся. Из воронки поднимался дымок.
— Что это было? — спросил Дор. Он обнаружил, что держит в руке меч, и поспешно спрятал его.
— Особая вишня. Бамбуховая. Счастье, что ты не успел раскусить.
— Но как же на вишне в шоколаде оказалась бамбуховая вишня? — удивленно спросил Дор.
— Должно быть, перед нами сам король Ругн, — шепнула Милли. — А мы не признали.
«Сам король!» — мысленно ахнул Дор. Он всегда воображал короля Ругна похожим на короля Трента. С изысканными манерами, мудрым, властным, недоступным. Пройдя сквозь толщу восьми веков, сквозь бесчисленные сказки и легенды, образ древнего короля-волшебника обрел сказочное величие. А на самом деле Ксанф всегда встречал своих королей по уму, то есть по магическому таланту. Только могучий волшебник мог стать королем. Живой Ругн стоял сейчас перед путешественниками. Этот низенький и толстенький, простоватый, похожий на садовника человечек с мягкими манерами, с редеющими седоватыми волосами и потными подмышками — король!
— Это дерево... — бормотал Дор. — Он изменил вишню в шоколаде на бамбуховую вишню... Король Ругн умел волшебно изменять волшебные предметы в своих волшебных целях...
— Умел? — спросил король, подняв запыленные брови.
Дор все еще представлял себе историческую фигуру; он забыл, что здесь, в мире гобелена, король Ругн был живым и настоящим.
— Я... извини, государь... конечно, ты умеешь... просто я... — Он начал было кланяться, передумал, стал опускаться на колени, опять передумал и в конце концов совсем запутался.
Король положил крепкую дружескую руку ему на плечо:
— Утихомирься, воин. Если бы я желал поклонов, предупредил бы заранее. Я думаю, не титул, а талант отличает меня от других людей. А титул короля сейчас едва ли не звук пустой. Гвардия распущена, потому что негде ее разместить; в строительстве замка все время какие-то трудности. Так что я предпочитаю быть скромным.
Дор что-то промямлил в ответ.
Король внимательно посмотрел на Дора.
— Ты наверняка из Обыкновении, — сказал он, — хотя успел, кажется, немного познакомиться с Ксанфом. А юная госпожа, я думаю, из Западного форта. Тамошние жители умеют выращивать прелестные фрукты. А вот ты, сударь — король перевел взгляд на Прыгуна, — подлинное чудо! Впервые вижу столь мощного прыгающего паука. Сударь, не замешано ли здесь колдовство?
— Ты назвал меня, жалкого паука, сударем? — протрещал Прыгун. — Это как-то не по-королевски.
— Что делает король, то и по-королевски, — ответил король. — И лучше всего, когда он правит по-королевски. Я вижу, твой голос переводит паутина, расположенная на плече у воина. — Ругн посерьезнел и от этого почти сравнялся с представлениями Дора о настоящем короле. — Очень интересно. Такой магии я здесь еще не встречал.
— Ты прав, государь, — поторопился ответить Дор. — Это волшебство, и немалое, но его трудно объяснить.
— Любое волшебство нелегко объяснить, — заметил Ругн.
— Он заставляет вещи разговаривать, — пришла на помощь Милли. — Камни и ветви не бьют его, а любезно с ним беседуют. И стены, и вода, и все такое. С его помощью мы и добрались сюда.
— Обыкновенский волшебник? — спросил Ругн. — Невозможное словосочетание!
— Но я уже сказал, что это трудно объяснить, — стал неуклюже оправдываться Дор.
К ним подошел какой-то господин. Плотный, в летах, с кривоватой улыбкой на лице.
— Что-нибудь интересное случилось? Я не ошибся, Ругн? — спросил этот господин.
— Ты не ошибся, Мэрфи, — ответил Ругн. — Кстати, давайте представимся друг другу как следует. Перед тобой волшебник Ругн, временно носящий титул короля.
Волшебник Ругн вопросительно посмотрел на Дора.
— А я... меня зовут Дор. Мой талант — общение с неодушевленными. То есть я умею разговаривать с камнями, со стульями разными...
Наступила очередь Милли.
— Меня зовут Милли. Я простая девушка из Западного форта. А талант мой... — Милли покраснела и стала страшно привлекательной, то есть ясно показала свой талант. — Талант мой — вызывать любовь в сердцах мужчин.
Пришел черед Прыгуна.
— Я прыгающий паук из семейства прыгунов. Прыгуном меня и зовут. А что я умею? Как и все наши — плести паутину.
— А я волшебник Мэрфи, — представился только что явившийся господин. — Мой талант? Я прямо-таки блестяще умею изменять в худшую сторону ход событий. Именно я мешаю Ругну проявлять его силу, и я же сражаюсь с ним за трон Ксанфа.
Дор ушам своим не поверил:
— Ты, враждебный волшебник, запросто находишься рядом с королем?
— Лучшего места и не придумаешь! — рассмеялся Ругн. — Мы соперничаем друг с другом, это правда, но наше соперничество касается только политики. Вне сферы политики мы ведем себя более сдержанно и аккуратно. Так принято среди волшебников. Кроме меня и Мэрфи в Ксанфе сейчас живет еще один волшебник. Но он не интересуется политикой, поэтому за власть соперничаем только мы с Мэрфи. Договор у нас такой: если я сумею возвести замок до окончания года, Мэрфи беспрепятственно уступит мне пальму первенства, то есть королевскую власть. Но если мне достроить замок не удастся, я отрекаюсь от престола. А так как нет другого волшебника, способного стать королем, Ксанф погрузится в хаос. В хаосе и неразберихе Мэрфи, может быть, и сумеет стать первой фигурой. А пока мы поддерживаем дух дружественного соревнования. Это справедливо.
— Но... вы словно играете судьбой Ксанфа! — воскликнул Дор.
— Никаких игр, волшебник Дор, — важно покачал головой король Ругн. — Все очень серьезно. Но мы не отказываем себе в этой роскоши — быть благородными соперниками. Кто бы из нас ни победил, достойные правила ведения борьбы — прежде всего. Так и надлежит цивилизованным государственным особам.
Прыгун что-то протрещал. Паутина перевела:
— Но сражение нецивилизованных уже близко. Гоблины и гарпии собирают силы и готовятся уничтожить друг друга.
— О, ты выдал мой секрет, паук, — усмехнулся Мэрфи.
— Чему быть, того не миновать, — сказал волшебник Дор. — Ты хочешь сказать, что война между чудовищами — твоих рук дело?
— Никоим образом, волшебник, — возразил господин враг. — Вражда между гоблинами и гарпиями началась в глубокой древности и продлится, не сомневаюсь, еще не один век. А твой покорный слуга просто поспособствует, чтобы самое жестокое сражение началось в самое неподходящее для Ругна время.
— И где состоится это сражение, едва ли нужно гадать, — заметил Ругн, обращая свой взор на север, к недостроенному замку.
— Я надеялся сохранить это в тайне, — с легкой обидой в голосе произнес Мэрфи. — Неведение помешало бы тебе, Ругн, заблаговременно созвать войска для защиты замка. Но наши милые гости продемонстрировали удивительную проницательность.
— Значит, на этот раз ты проиграл, — заметила Милли.
— Сглазил кто-нибудь, — протрещал Прыгун.
— Мой волшебный талант не защищен от влияния других волшебников, — стал объяснять Мэрфи. — И чем могущественнее этот другой, тем шире его воздействие. Если на моем пути возник какой-то незаурядный волшебник, я просто не мог не ощутить удара. И не так уж важно, каким именно талантом обладает этот некто. Каким-то ветром к нам сюда занесло еще одного волшебника. И мы еще не знаем, как его появление скажется на ходе событий...
Мэрфи угадал, сам того не ведая. Именно ветром, ветром заклинания Дора занесло в мир гобелена.
Мэрфи принялся рассматривать Дора. «И чего он так смотрит!» — встревожился тот.
— Я бы хотел узнать тебя получше, сударь, — сказал наконец Мэрфи. — Предлагаю тебе поселиться у меня. Живи сколько хочешь, пока не соберешься в обратный путь. А может, замок скоро построят, и мы все переберемся туда. Замок — более надежное укрытие от чудовищ. Для нас сюрприз, что в Ксанфе нашелся еще один волшебник.
— Государь? — протрещал Прыгун, испытывая, кажется, некий трепет перед этим словом.
— Но вы же враг! — возразил Дор.
— Ступай с ним, — успокоил Ругн. — В моем домишке все равно всем не поместиться. Барышня погостит у моей жены, а паук, осмелюсь заявить, проживет и на дереве. Дор, уверяю тебя, Мэрфи не причинит тебе вреда. Он имеет право, согласно законам нашего соперничества, выяснять значение новых элементов. Особенно если они служат на пользу мне, его конкуренту. Я имею такое же право по отношению к его союзникам. А вечером милости прошу на ужин.
Несколько сбитый с толку, Дор отправился следом за Мэрфи.
— Ничего не понимаю, господин волшебник, — признался он. — Похоже, вы с Ругном просто друзья.
— У нас равные возможности. Это не дружба, но нечто вполне приемлемое. Есть в Ксанфе еще один сильный волшебник, повелитель зомби, но у него другие интересы. Ну и Ведна, так называемая недоволшебница, которая помогла бы мне, если бы я пообещал жениться на ней. Но я не согласился, и она приняла сторону короля. Ведна, однако, лицо второстепенное. Принимая во внимание все эти обстоятельства, мы с Ругном вынуждены довольствоваться обществом друг друга. Но теперь явился ты, и я просто горю нетерпением разгадать твою тайну, милейший Дор.
А милейший не знал, как ему выпутаться.
— Я из далекой земли, — сказал он.
— Очевидно, так, но я не знал, что и в Обыкновении живут волшебники.
— Я в общем-то не из Обыкновении, — промямлил Дор, изо всех сил стараясь не проговориться.
— Молчание, мой друг! Я сам хочу угадать. Если не из Обыкновении, значит, все-таки из Ксанфа. Ты живешь севернее Провала?
— А ты помнишь о Провале? — в свою очередь удивился Дор.
— Но почему тебя это удивляет?
— О, прости, я перепутал... Я... у нас не все помнят о Провале.
— Странно. Провал просто незабываем. Значит, ты живешь к югу от него?
— Не совсем так... Понимаешь, я...
— Проверим твой талант. Можешь заставить говорить, допустим, этот камень?.. — И Мэрфи указал на сияющий изумруд.
— Какова твоя природа? — спросил Дор. — Сколько ты стоишь? Каков твой секрет?
— Секрет мой в том, что я сделан из обыкновенного стекла, — ответил камень. — Я фальшивый. Я ничего не стою. У волшебника таких, как я, целая дюжина. Нами он расплачивается с жадными глупцами, если те соглашаются его поддержать.
Мэрфи удивленно поднял брови.
— Но тебя, Дор, я не собираюсь обманывать, — поспешно проговорил он. — От тебя вообще трудно что-либо утаить. Ты просто блестяще узнаешь правду.
— Не спорю.
— Но в этом кроется еще одна тайна! Как мог столь мощный волшебник так долго скрывать свой талант? Почему мы о тебе ничего не знали? Как-то мы с Ругном запрягли волшебного нюха, чующего волшебство на земле, под землей, в воздухе и где угодно. И обнюхали здешние окрестности вдоль и поперек. Так было, кстати, найдено место для строительства замка. Нюх определил, что здесь высокая концентрация полезного волшебства. Если источник общексанфской магии не прямо под замком, то наверняка где-то поблизости. Но мы нашли волшебство, а не волшебников. Наше мнение — а оно основано на опыте — было таково: местности, удаленные от центра Ксанфа, ничего незаурядного в области магии дать попросту не могут. И вот приходит неведомый молодой человек, с виду совершеннейший обыкновен, по ухваткам настоящий солдат, и показывает нечто невообразимое — мощный волшебный талант. Согласись, это ставит все наши представления с ног на голову. Я отказываюсь верить. Я поверил бы, если бы допустил, что это какая-то новая магия. Особая магия, находящаяся за пределами нашего понимания. — Мэрфи на секунду оборвал свою речь и многозначительно поднял палец. — Временной сдвиг! — воскликнул он. — Вот подлинное объяснение! Ты из Ксанфа, но... из другого времени Ксанфа!
— Ты угадал, — вынужден был признаться Дор. Хитрить перед Мэрфи бесполезно.
— Но ты не из прошлого, — продолжил Мэрфи. — В исторических записях такой талант не отмечен. Хотя из-за этих обыкновенских нашествий и прочих катастроф многие исторические документы попросту утеряны. Но есть закон: чем дальше от правремени, тем утонченней таланты волшебников. А твой талант, надо признать, весьма утонченный. Наверняка ты из будущего. Из какого времени?
— Восемьсот лет вперед, — признался Дор, рассудив, что от Мэрфи ничего не скроешь. Мэрфи привел гостя в свой шатер.
— Отведай чаю с сахаром, — предложил он Дору. — Поблизости от моего жилища растет отчаянно сладкое дерево, и я этим пользуюсь. И расскажи наконец свою историю.
— Но я против вас! — выпалил Дор. — Я желаю победы короля Ругна.
— И правильно делаешь, — кивнул Мэрфи. — Правильные люди не могут не быть на стороне Ругна. Но к счастью, к счастью для волшебника Мэрфи, встречаются и неправильные люди. А ты должен понять, что неведение играет на руку мне, а не Ругну. Только строго систематизированные знания могут обеспечить прочность королевства.
— Но тебе, противнику прочности, зачем эти знания? Хочешь навредить мне? — И Дор потянулся к мечу.
— Волшебники с волшебниками не воюют, — напомнил Мэрфи. — То есть воюют, но не впрямую. Никакого личного ущерба. Я просто хочу понять, насколько значительно твое появление. Присутствие третьего могущественного волшебника может изменить соотношение сил в нашей борьбе. Если вы с Ругном станете перевешивать меня, я вынужден буду уступить трон и избавить всех нас от дальнейших мучений. Поэтому мы с королем и хотим незамедлительно выяснить, кто ты такой. Для этого он и отправил нас вдвоем.
— Более странных противников я в жизни еще не встречал! — воскликнул Дор. — Эта игра для меня непостижима!
— Мы просто неуклонно следуем правилам. Нарушим правила — расстроится игра. — Мэрфи протянул гостю чашку чая. — Поведай же мне свою историю, Дор, и мы поймем, как твой неожиданный приход повлияет на ход дел. Следующим твоим слушателем станет король.
Дор чувствовал, что у него нет выбора. Если бы рядом оказался Гранди! Или Прыгун. Они бы посоветовали. Но если Мэрфи просит рассказать только правду, то это нетрудно. Дор вообще не любил хитрить. Вот и рассказал, как умел, — о снадобье для зомби, о судьбе Прыгуна, о приключениях внутри гобелена.
— Найти замок повелителя зомби довольно просто, — сказал Мэрфи. — Но боюсь, повелитель тебе не поможет.
— Но только ему известен секрет воскрешения зомби! Весь смысл моего пути...
— Предположим, повелитель зомби действительно знает. Знает, но не скажет. Это натура суровая и замкнутая. Поэтому он и живет отшельником.
— И все же я попробую, — с вызовом произнес Дор. — А ты что собираешься делать? Теперь, когда ты знаешь, что король Ругн достроил... достроит замок...
— Задача и в самом деле трудноразрешимая, — согласился Мэрфи. — К ней есть несколько подходов. Первый из возможных — ты попросту заблуждаешься. Ругн не достроил замок.
Дора словно обожгло. Рука невольно потянулась к мечу.
— Говоришь ты запинаясь, а действуешь излишне поспешно, — сказал Мэрфи, заметив его жест. — Но это только подтверждает твой рассказ о себе: в мощном теле воина таится робкая душа подростка. Не вынуждай меня использовать против тебя мою собственную магию. И глазом не успеешь моргнуть, как будешь повержен. К тому же я вовсе не собирался называть тебя лжецом. Мое замечание касалось истории. Многие исторические события потомки узнают в весьма искаженном виде. Почему бы не предположить, что Ругну не удалось достроить замок. Достроил кто-то другой, спустя столетие, и дал замку имя короля Ругна. Это фальсификация, но отчасти и верификация. А глубина веков попросту скрыла правду.

Предыдущая страница 7 Следующая страница


Замок Ругна 8

— Фальсификация — это как? — смущенно спросил Дор.
— Кто-то построил замок и дал своему детищу имя Ругна. Тем самым он создал видимость, что построил Ругн. А раз построил Ругн, то замок несомненно королевский. Вот такая цепочка.
Дора прямо в жар бросило. Кто-то неведомо когда строит какой-то замок и пришпиливает к нему имя Ругна. А что, может, и в самом деле?
— Но то, что я сейчас сказал, попросту одна из многочисленных версий, — продолжил Мэрфи. — Может, замок и в самом деле достроил сам Ругн, и тогда твои сведения совпадают с исторической правдой. Но теперь ты сам оказался в прошлом. Твое присутствие здесь может или пройти бесследно для уже свершившегося, или повлиять на историю, на исход соревнования между мной и Ругном. То есть изменить историю. Ты, вполне возможно, явился предвестником именно моей победы. Поэтому я не собираюсь тебе мешать. Кто знает, не мой ли собственный талант привлек тебя сюда, чтобы расстроить планы Ругна!
Теперь Дора прошиб холод. Неужели ему назначено стать сподвижником врага? А, все может случиться!
— Но мне почему-то кажется, — рассуждал дальше Мэрфи, — что в конечном счете тебе не удастся изменить историю. Ни в плохую сторону, ни в хорошую. Мне вообще история видится неким Протеем, то есть чем-то многообразным и изменчивым. Властная рука может попытаться изменить ее по своей воле, но, когда нажим ослабевает, все возвращается к естественному порядку. Я подозреваю, что твое влияние исчезнет с твоим уходом. Но это любопытнейший феномен, и наблюдать за ходом событий будет чрезвычайно интересно.
Дор словно онемел. Этим разговором Мэрфи попросту обезоружил его. А вдруг Мэрфи прав? Чем больше он, Дор, будет вмешиваться в события внутри гобелена, тем больше навредит королю Ругну. Поэтому разумнее всего держаться в стороне. Держаться в стороне, не вмешиваться ни в хорошее, ни в плохое — вот самый разумный способ поведения здесь.
Напившись чаю, они отправились к королю.
— Этот юноша и в самом деле волшебник, — сообщил Мэрфи. — Моим замыслам его появление, как я думаю, не грозит, хотя он и считает себя твоим союзником. Теперь ты поговори с ним.
Король вопросительно посмотрел на Дора.
— Это правда, — согласился Дор. — Волшебник Мэрфи объяснил мне, что если я стану тебе помогать, то, наоборот, наврежу. Может, и не наврежу, но риск есть. Поэтому мне лучше держаться в стороне, о чем я очень сожалею.
«Как складно я все сказал, — удивился про себя Дор. — Может, это Мэрфи так на меня подействовал?» — Мэрфи — личность несомненно сложная, но честность его не подлежит сомнению, — сказал король. — Ты не можешь помочь мне, но не могу ли я чем-нибудь помочь тебе?
— Скажи, как добраться к замку повелителя зомби?
— Но ты лишь зря потратишь время. Повелитель зомби не поможет.
— И Мэрфи сказал, что не поможет. Но мне просто необходимо встретиться с повелителем зомби. После этого я отправлюсь домой.
— Подожди несколько дней, пока строительство замка немного продвинется вперед. Тогда я смогу обеспечить тебя охраной и сопровождением. Ведь ты как-никак волшебник. Повелитель зомби живет к востоку отсюда, в глуши. Туда трудно добраться.
Дору не очень понравилось предложение короля, но он вынужден был согласиться. В последние дни они несколько раз просто чудом спасались от гибели. С охраной путь будет куда спокойнее.
Явилась Милли в сопровождении Прыгуна.
— Король обещает взять меня на службу! — радостно сообщила она, захлопала в ладоши и так встряхнула кудрями, что они на мгновение закрыли ей лицо. — Как только построит замок!
— Мы останемся на несколько дней, так я понимаю, — протрещал Прыгун. — Позволь мне, король, отслужить за твое гостеприимство.
— Прыгун! — испуганно воскликнул Дор. Если ему нельзя вмешиваться в течение событий, то пауку наверняка тоже.
— Очень любезно с твоей стороны, — сердечно ответил король. — От юной госпожи я успел узнать, что ты — большой мастер поднимать и опускать разные предметы. Мы сейчас сильно нуждаемся именно в таких умельцах. Отдохни, а завтра присоединишься к кентаврам-строителям.
Мэрфи многозначительно глянул на Дора. Враждебный волшебник предвкушал, что скоро убедится в правильности своей теории. Дор тоже получит ответ. Не исключено, что теория Мэрфи рассыплется, как карточный домик. Если это произойдет, надо будет изменить правила игры. Принимая во внимание все эти сомнения, Дор не стал спорить с пауком, чтобы преждевременно не тревожить ни его, ни короля. Спорить не стал, но не успокоился.
Король угостил своих гостей истинно по-королевски: жарким из сочной ежевики под острым соусом, пасторальным сыром, очень нежным, ореховыми улитками и, наконец, прекрасным белым вином с дерева-альбиноса.
— Король, правящий Ксанфом в мои дни, умеет превращать предметы. Живые существа ему тоже подвластны, — сказал Дор. — Он может превратить одно существо в другое. Человека, допустим, в дерево, а дракона — в лягушку. Чем же его талант отличается от твоего, государь?
— Умеет превращать, — пробормотал Ругн. — И в самом деле могучий талант! Мне не по силам превратить человека в дерево. Я могу изменять только в пределах какой-нибудь формы: снотворное заклинание превратить в заклинание правдивости, вишню в шоколаде — в бамбуховую вишню. Поэтому смело заявляю — твой король куда сильнее меня.
Дор страшно смутился:
— Прости, государь, я вовсе не хотел сказать, что ты...
— Успокойся, Дор. Я не собираюсь мериться силой с твоим королем. И с тобой не собираюсь. Среди нас, волшебников, царит дух дружелюбия. Мы уважительно относимся к талантам друг друга. Я хотел бы встретиться с твоим королем. Вот дострою замок...
— Что весьма сомнительно, — тут же вставил Мэрфи.
— А вот наше с Мэрфи соперничество действительно не утихает ни на минуту, — добродушно заметил Ругн, отправляя в рот очередной кусочек ежевики. Дор решил промолчать. Его все еще смущала эта странная дружба-вражда.
Утром Прыгун отправился к кентаврам. Дор пошел с ним. Во-первых, речь паука придется переводить, а это может сделать только паутина. Во-вторых, надо посмотреть, повлияет ли участие паука в стройке на историю. А вдруг не повлияет. Если вспомнить, что каждый их шаг может...
Дор озабоченно покачал головой. Король Ругн был сегодня занят важнейшим делом. Он подбирал и прилаживал новые заклинания к будущей крыше замка. Чтобы здание не развалилось, магией следовало пропитывать каждую строительную деталь. Приспосабливать заклинания (вот пример: так называемый водяной дракон владеет заклинанием, запрещающим воде тушить его пламя. Ругн берет это заклинание и приспосабливает для охраны крыши от протекания) — это королю Тренту, умеющему превращать все во все, не по силам! Зря король Ругн скромничал. И ему было чем гордиться. Вообще очень трудно измерить, чей талант сильнее. Но если Прыгун, предложив помощь, сам того не ведая, подчинился злому умыслу...
Друзья подошли к кентавру-надсмотрщику, который грубо ответил им накануне. Он, по всей видимости, отвечал за возведение северной стены. Кентавр, и без того угрюмый, сейчас был зол вдвойне. Произошло какое-то недоразумение со свежим грузом камней. Каменотесы перепутали заклинания, и работа остановилась.
— Король Ругн посылает вам на помощь моего друга, — сказал Дор. — Он умеет поднимать камни шелковыми веревками, свободно взбирается по гладким стенам...
— Здоровенный жук? — буркнул кентавр, угрожающе взмахнув хвостом. — Мы не нуждаемся. Пусть убирается.
— Но он вам поможет!
Теперь и остальные кентавры спустились со стены и приблизились. Дор с тревогой обнаружил, какие они мощные. Если поставить рядом кентавра и человека, то кентавр одного с человеком роста окажется раз в шесть массивнее; а кентавры-рабочие были выше Дора, чье нынешнее тело отличалось поистине незаурядным ростом и силой.
— Жуки нам не товарищи! — крикнул один. — Убирайся, чучело!
Дор в замешательстве повернулся к Прыгуну:
— Я не предполагал... Они не...
— Понимаю, — протрещал Прыгун. — Я не их породы.
Кентавры не расходились. Им, кажется, просто нравилось бить баклуши, а тут и повод подходящий нашелся.
— А я не понимаю, — не успокаивался Дор. — Ты ведь можешь здорово помочь...
— А нам наплевать и растереть, что он сильный! — крикнул другой. — Пусть валит отсюда, не то мушиную хлопушку притащим!
Дор не на шутку рассердился.
— Не смейте так разговаривать! — крикнул он. — Прыгун вовсе не муха. Он мухами питается. И сможет прогнать отсюда всех копытней...
— Паучий дружок! — грубо крикнул надзиратель. — Ты сам не лучше паука. Как втопчу вас обоих в землю!
— А ну! А ну! — радостно заревели кентавры, топоча копытами.
— Они злые, — протрещал Прыгун. — Нам лучше уйти.
И пошел прочь.
Дор неохотно отправился следом. Но с каждым шагом гнев его распалялся. «Как они посмели! Королю нужна помощь!» А с другой стороны, подумал он, может, и к лучшему. Прыгун не участвует в строительстве — проклятие Мэрфи не действует, история не изменяется. Может такое быть?
Вскоре приятели подошли к шатру короля Ругна. Король хлопотал у пруда, в котором сидел маленький водяной дракон. Дракончик сердито чихал дымом и взбивал хвостом пену, но Ругн не обращал на это внимания.
— Ну-ка, забирайся на черепицу, — подманивал он дракончика к горке строительного материала, предназначенного для крыши. — Чем ближе ты окажешься, тем лучше ляжет заклинание. — Король поднял голову и заметил приятелей. — Что-то неладное со стройкой? — спросил он.
Дор попробовал сдержаться, но не сумел.
— Кентавры не дали Прыгуну работать! — чуть не со слезами выпалил он. — И обозвали... непохожим на них!
— А я и есть непохожий, — протрещал Прыгун.
Король Ругн казался человеком спокойным и добродушным. Теперь с ним произошла перемена. Он выпрямился, лицо его окаменело.
— У себя в королевстве я такого безобразия не допущу! — грозно промолвил король.
Он щелкнул пальцами. По этому знаку мгновенно явился летающий дракон — существо с безукоризненной чешуей, отполированными когтями и вытянутой мордой, словно созданной для того, чтобы пыхать огнем.
— Дракон, мои рабочие вышли из повиновения, — сообщил король. — Собери своих бойцов и...
— Нет, государь! — протрещал Прыгун, а паутина перевела. Паук возразил так горячо, что паутина чуть не порвалась, стремясь верно передать этот напор. — Не наказывай кентавров. Пауки, скажу я тебе, не добрее кентавров, а кентавры делают такое важное дело. Жалею, что стал причиной неприятностей.
— Неприятностей? Тем, что предложил помочь? — все еще хмуря брови, вопросил король. — Нет, я все же накажу их моими магическими средствами. У кентавров прекрасные хвосты, которыми они очень ловко отгоняют копытней. А я сделаю так, что у них будут хвосты ящериц, годящиеся только на то, чтобы скользить среди камней. Это умерит их пыл!
— Нет! Не дай себя обмануть! — взволнованно протрещал Прыгун. — Это само проклятие пытается смешать твои карты!
Короля словно осенило.
— Это Мэрфи! — воскликнул он. — Ты прав, паук! Это его проделки! Ненависть к вам, чужакам, могла как-то помешать делу, и Мэрфи решил ею воспользоваться.
«Как же я раньше не понял, что это Мэрфи! — мысленно изумился Дор. — Мэрфи наложил проклятие на постройку замка, а предложение Прыгуна, так сказать, взмутило осадок. Кентавры на самом деле не виноваты».
— Ты — существо благородное и здравомыслящее, — сказал король Прыгуну. — Раз ты вступился за обидевших тебя, я тоже их пощажу. Жаль, что твоими услугами воспользоваться, кажется, не удастся. — Ругн величественно взмахнул рукой, и дракон убрался. — Кентавры вообще-то мои союзники, а не слуги. Я призвал их на возведение замка, потому что они отлично знают это ремесло. Кентавры получили от меня вознаграждение. Сожалею, что позволил гневу завладеть мной. Чувствуйте себя как дома, не торопитесь в путь. Я должен отыскать для вас надлежащую охрану. А пока приглашаю посидеть на бережку и понаблюдать, как я колдую. И очень надеюсь, что вы не станете отвлекать меня разными неуместными вопросами.
Приятели устроились и стали наблюдать. Дора очень интересовало, как приспосабливают заклинания. Как Ругн это делает? Отдает приказ вслух, как он сам, когда нужно, чтобы предметы заговорили? Или без слов, одним усилием воли? Но только Ругну удалось выманить упрямого дракончика и поместить его где надо, как словно из-под земли выскочил почтальонок. Он принес какое-то известие.
— Король, государь, — затараторил почтальонок, — беда на стройке! Оказывается, камни были обмазаны неуместным заклинанием и, когда их уложили в стену, начали толкать друг дружку и выпадать!
— Неуместное заклинание! — негодующе воскликнул король. — А ведь только неделю назад я переделал его в добрососедское!
Почтальонок рассказал более подробно. Оказалось, что целая кладка камней была уложена не там, где надо. Заклинание верхней кладки стало спорить с заклинанием нижней. Стена стала разрушаться. Кто-то перепутал камни, и ошибку вовремя не заметили. А камни громадные, тяжеленные.
Ругн от гнева вырвал несколько волосинок из своей быстро седеющей прически.
— Опять происки Мэрфи! — вскричал он. — Значит, еще неделю потеряем! Неужели я должен укладывать каждый камень сам, собственными слабыми руками! Передай кентаврам, чтобы вытащили камни и поместили в правильное место.
Почтальонок исчез, а Ругн вернулся к дракончику. Но не успел он приступить к делу, как буквально из-под земли выскочил новый посыльный.
— Эй, король! — пискнул он. — Армия гоблинов движется с юга!
— Вероятное время прибытия? — мрачно спросил король.
— ВЕВРЕПР ноль минус десять дней.
— Вот тебе раз, — пробормотал король и повернулся к дракончику.
Но дракончик успел улизнуть. Королю опять пришлось уговаривать его вернуться. Мэрфи вредил даже в мелочах.
И очередной посыльный не замедлил явиться.
— Ругн, старина, стаи гарпий летят с севера, — сообщил он.
— ВЕВРЕПР? — уже механически спросил король.
— Десять дней, — ответил посыльный.
— Вот тебе и два, — горестно развел руками король. — Благодаря стараниям Мэрфи обе армии столкнутся именно здесь. К концу их побоища местность вокруг наверняка будет обезображена, а от замка останутся одни руины. Если бы нам удалось закончить стену... Но теперь на это надеяться нечего. Мой любезный соперник рассудил очень умно. Я просто не могу не восхититься...
— Мэрфи и в самом деле умный человек, — согласился Дор. — Но раз гоблинам и гарпиям все равно, где драться, наверняка есть способ повернуть армии. Если замок — просто случайное для них место...
Дор был встревожен. Не похоже, что именно их визит вызвал все эти неприятности, но кто знает, кто знает. Ведь они побывали в плену и у гоблинов, и у гарпий. А если именно это окончательно подтолкнуло чудовищ...
— Если мы попытаемся им помешать, они разъярятся еще больше, — сказал Ругн. — Это ужасно упрямые существа. У меня нет ни желания, ни средств с ними сражаться. В твоем мире человек, может быть, и главенствует среди существ, но здесь пока все по-другому.
— А если кинуть клич, позвать кого-нибудь на помощь? — предложил Дор.
— Придется потом расплачиваться, тратить магию, а мне она необходима на строительство замка.
— А о своей человеческой армии ты забыл, — напомнил Дор. — Солдаты же могут явиться по приказу.
— Проклятие Мэрфи особенно ловко расправляется как раз со всякими посланиями и приказами. А мои солдаты и так не поспели бы вовремя, то есть до прихода чудовищ. К тому же сейчас, когда чудовища наступают, мужчинам лучше оставаться дома, чтобы при необходимости стать на защиту своих близких. Нам придется рассчитывать только на собственные силы. Надежды на удачу немного, но рискнуть стоит. Выбирать не из чего. Надо признать, что на этот раз Мэрфи нанес и в самом деле мощный удар...
— А какой-нибудь другой волшебник не сможет помочь? — вдруг спросил Дор, прервав речь короля. — Повелитель зомби! Он бы смог помочь?
— Думаю, смог бы, — согласился король, немного поразмыслив. — Повелитель зомби — первоклассный волшебник, живет он относительно близко; чтобы к нему пробраться, не надо переходить Провал; его армия, армия зомби, не уменьшается и не требует провианта — идеальная армия в наших условиях. Имеющихся в замке запасов еды не хватило бы на живую армию. Ведь я рассчитывал кормить только кентавров, работающих на строительстве. Но все это лишь бесплодные разговоры: повелитель зомби не вмешивается в политику.
— Я так или иначе должен к нему отправиться, — взволнованно произнес Дор. — Я мог бы переговорить с ним, объяснить, что поставлено на карту... — Дор махнул рукой на осторожность. Если король так нуждается в его помощи, он должен рискнуть. Никакого вреда от этого не будет. — И Прыгун пойдет. Кое в чем он разбирается даже лучше меня. В худшем случае повелитель зомби просто откажется с нами говорить.
Король пригладил бороду.
— Ну ладно, — сказал он. — Я надеялся, что ты погостишь подольше, но раз тебе хочется... Прошу тебя, не забудь сказать повелителю зомби, что он получит надлежащую плату за свою помощь.
Король поднял палец — и мгновенно явился очередной почтальонок. Интересно, где они прячутся, когда не являются? У короля, кажется, была надежная охрана, хотя и невидимая. Ругн, как и Трент, не любил показывать свое могущество без необходимости.
— Подготовь свиту и охрану для похода в замок повелителя зомби, — велел почтальонку король. — Волшебник Дор отбудет утром с миссией государственной важности.
Но утром к отправляющимся с государственной миссией прибавилось еще одно лицо — барышня Милли.
— Замок еще не достроили, слуг из-за чудовищ отослали по домам, и работы для меня здесь пока еще нет, — объяснила Милли. — Возьмите меня с собой. Может, и пригожусь.
В будущем Милли станет печальным призраком, познакомится с Джонатаном, будет искать способ вернуть его к жизни. Сейчас она не знает своей судьбы, но для него, Дора, это уже не тайна. Разве можно запретить ей идти к повелителю зомби? Ведь весь этот поход затеян, в сущности, ради нее. В конце концов, и Милли способна помочь.
Он очень обрадовался, что Милли тоже пойдет. Но почему обрадовался? Понятно, что он никогда... она не... тело полюбило в девушке то, что едва ли было понятно самому Дору. Милли никогда не будет принадлежать ему. Надо отбросить глупые мечты.
Но даже короткий миг рядом с ней все равно счастье!

Глава 6
Повелитель зомби

Ехать предстояло на лошадроне, помеси лошади с драконом — передняя часть туловища лошадиная, а задняя драконья. А проводником избрали какого-то почтальонка.
— Эй, корешок, отправляемся! — торопил почтальонок. Это существо было намного крупнее голема, но меньше гоблина и напоминало, по мнению Дора, и того и другого.
На спине у лошадрона разместили три седла. Первое заняла Милли, второе Дор, а на третьем кое-как примостился Прыгун. Почтальонок пристроился на голове у лошадрона, как раз возле уха. Самое подходящее место для проводника.
Ударив мощными лошадиными копытами и взрыхлив землю задними драконьими когтистыми лапами, лошадрон резко тронулся с места и пошел вперед не то галопом, не то ползком — короче, подскоками, и такими, что Милли завопила, а Дор чуть не вылетел из седла. Почтальонок захихикал. Негодяй заранее знал, на что идет.
Прыгун перемахнул через голову Дора и приземлился как раз перед Милли. Умелыми движениями лап паук привязал ее шелковой нитью к седлу. Теперь барышня могла не бояться, что свалится. Потом Прыгун привязал Дора. Теперь они не то что не упадут, но могут даже не держаться.
— Ну вот, всю забаву испортил, — проворчал почтальонок.
Когда лошадрон набрал скорость, подскоки немного сгладились и стали походить скорее на мерное вздымание и опадание. Дор закрыл глаза и представил, что плывет на лодке по волнам. Вверх-вниз, вверх-вниз. Стало укачивать, и он открыл глаза.
Их окружала листва. Лошадрон во всю прыть несся сквозь заросли, с виду почти непроходимые; при этом он ловко избегал путан, ловушек чудовищ, с ходу брал широченные расщелины. А почтальонок хоть и был злобным малявкой, страшно любящим оскорблять, дело свое знал хорошо — умело направлял дракона по нужному пути. Будь ты хоть почтальонок, хоть кто, коли хорошо знаешь дело, то заслуживаешь уважения, считал Дор.
Но трудностей было, конечно, не избежать. На пути возникали то горы, то долины, то крутые повороты. Раз лошадрон проплыл по мутному озеру, проплыл быстро, но седоки успели замочить кто ноги, кто лапы. В другой раз чуть не наскочил на крутой уступ. Однажды грифон с вызывающим клекотом снялся с места перед самым носом лошадрона. Лошадрон, в свою очередь, предупреждающе заржал, ударил копытами — и грифон решил смыться подобру-поздорову.
Вскоре путники приблизились к владениям повелителя зомби, и Дор с удивлением понял, что это то самое место, где восемьсот лет спустя будет жить в своем замке добрый волшебник Хамфри. Но может, в этом и нет ничего странного: место, подходящее для замка одного волшебника, вполне может приглянуться и другому. Если в будущем Дору придется строить собственный замок и выбирать для этого место, кто знает, вкусам какого древнего волшебника он подчинится.
Повелитель зомби придумал для своего замка оригинальную защиту, не менее сильную, чем в будущем у доброго волшебника Хамфри. Двое зомби неожиданно выросли перед лошадроном. Бесстрашное существо отпрянуло, не желая прикасаться к их сгнившей плоти. Милли испуганно закричала. Даже на мордочке почтальонка отразилось омерзение.
— Дальше нас с лошадроном не заманишь, — сказал почтальонок, обращаясь к Дору. — А тебе, корешок, здесь будет хорошо и спокойно. Разве что эти трухлявые пеньки... Как ты будешь разговаривать с их хозяином, не знаю и знать не хочу. Короче, слезай. Мы поехали домой.
Дор пожал плечами. Зомби его не пугали, ведь он был знаком с ними, Джонатана знал с детства. Эти существа не вызывали симпатии, но и не пугали.
— Поезжайте, — согласился он, — и сообщите королю, что мы вступили в переговоры с повелителем зомби и вскоре известим о первых результатах.
— Как вступишь, так и выступишь, — ехидно пробормотал почтальонок, но Дор притворился, что не расслышал.
Он, Милли и Прыгун слезли с лошадрона. Дор почувствовал боль в ногах. Путешествие на спине столь диковинного существа не могло не сказаться. У Милли даже затопать как следует не получилось. Только Прыгун, который во все время пути не сидел как следует, чувствовал себя хорошо.
Лошадрон заржал, развернулся на копытах, на лапах, на хвосте и пустился в обратный путь. Грязь и ветки, вылетевшие из-под его задних лап, осыпали путешественников. На прощание. Лошадрон не мог не радоваться свободе.
Дор кое-как размял ноги и, прихрамывая, подошел к зомби.
— Мы пришли с поручением от короля Ругна, — сказал он. — Ведите нас к хозяину замка.
— Пи-ить нму сно, — с трудом выговорил зомби, распространяя зловонное дыхание.
Что сказал зомби? «Смогу ли я воспользоваться своим талантом?» — задумался Дор. Хоть зомби и мертвы, но состоят из того же материала, что и живые. С живым деревом он говорить не мог, а с сухой веткой — пожалуйста. Неужели заклинание, оживившее этих чудовищ, подарило им такой заряд ложной жизни, что теперь общение с ними как с мертвыми невозможно? Может, понимание, пусть и неполное, все-таки наладится? Может, надо просто подождать?
— Мне кажется, зомби сказал: «Проходить никому не разрешено», — протрещал паук, а паутина перевела.
Дор с удивлением глянул на паука. Неужели Прыгун стал понимать лучше, чем он сам?
— Не пугайся, — протрещал паук. — Ваши людские слова мне непонятны, но я уже привык. Зомби говорит непонятно, а привычку, как говорится, никуда не денешь.
— Разумно рассуждаешь, — усмехнулся Дор. — Вот и хорошо. Будешь мне помогать разговаривать с зомби.
Он снова обратился к стражникам, хранящим могильное молчание, безразличным, как сама вечность. Ничто земное их уже не волновало.
— Доложите вашему хозяину, что к нему пришли. Он обязан нас принять.
— Пи-и-ить сно, — повторил зомби. — Нму сно.
— Тогда мы сами пройдем, — шагнул вперед Дор.
Зомби предупреждающе поднял ужасную руку. Куски гнилой плоти свисали с нее, и кости белели в разрывах. Милли вскрикнула. Семнадцатилетняя Милли боялась зомби, но чего не сделают с человеком восемь веков призрачной жизни!
Дор хотел выхватить меч, но Прыгун опередил его. Он подскочил к зомби и связал его паутиной, а следом и другого. Лучше и придумать нельзя. Ведь зомби уже мертвы и, значит, не боятся никакого меча. Только зомби, изрубленный, так сказать, в капусту, перестает сражаться. Именно поэтому неживая армия, если бы повелитель зомби согласился ее послать, явилась бы самым большим подарком для короля Ругна. Связав стражников паутиной, Прыгун обезвредил их и одновременно не нанес ущерба повелителю зомби.
Замок повелителя зомби стоял на холме в окружении леса. За восемьсот лет и холм и лес куда-то исчезнут. Путешественники направились к замку, но дорогу им преградил зомби-змей. Он зашипел и загрохотал, хитро изображая живого змея, но цель всех этих пассов была ясна — не дать пройти к замку. Прыгун и на него не пожалел паутины. Без этого верзилы они давно пропали бы!
Затем зомби-путана встала на их пути. Тут даже Прыгун понурился. Дерево было в четыре раза выше среднего человека и размахивало сотней или даже больше истлевших щупалец. Они разорвали бы паутину в клочки. Поэтому путешественники сделали так: Дор пригрозил путане поблескивающим острием меча, а остальные быстро прошмыгнули мимо. Даже мертвой путане не все равно, что случится с ней или ее щупальцами.
Так, перебежками, они и пробрались к замку. Повелитель зомби жил, конечно же, не в обыкновенном замке. Это был, можно сказать, зомби-замок, то есть стоячая руина. Камни во многих местах отвалились от стен, обнажив трухлявое дерево внутренних опор; вместо занавесок в окнах полоскались грязные тряпицы. Некогда замок был окружен рвом, наполненным водой, но теперь ров превратился в набитую мусором канаву. Густая грязь издавала нестерпимую вонь. В грязи лежало... да, в грязи лежало, тоскуя без дела, ровное зомби-чудище. Путешественники прошли по расшатанному мосту. Чудище вяло проводило их мутными, глубоко запавшими гляделками. Дор энергично постучал в покосившуюся ветхую дверь. Щепки полетели в разные стороны, но ответа не было. Тогда Дор расправился с дверью несколькими сильными ударами меча, и они вошли в замок. Не без тревоги, конечно.
— Эй! — позвал Дор. Его голос эхом повторился в похожих на склепы залах. — Повелитель зомби! Мы пришли с поручением от короля!
Из глубины замка появился зомби-великан. Милли завопила и выскочила из двери. Она так отчаянно взмахнула волосами, что они на секунду встали дыбом. Милли хотела взбрыкнуть ногами, забыв, что ноги как-никак требуются, чтобы стоять. Прыгун придержал ее лапой, иначе Милли упала бы в ров, где уже облизывалось ровное чудище.
— Неоуить, — прогудел великан поврежденной грудью.
Дор вспомнил Хрупа и отошел. На всякий случай. Пусть это и зомби, но все равно великан.
— Нам бы повидать повелителя зомби, — сказала Милли, набравшись храбрости. По-своему, по-девчоночьи, она была просто героиней.
— Посте, — позволил великан и зашаркал прочь.
Путешественники вошли в какую-то комнату, холодную и мрачную, как погреб. За столом сидел зомби, выставив перед собой скелетообразные руки.
— По какому праву вы вторглись сюда? — спросил он сурово.
— Нам нужно увидеть повелителя зомби! — крикнул Дор. — Прочь с дороги, мешок костей, не то получишь хорошенькую трепку!
Зомби смерил его тяжелым взглядом. Этот экземпляр на удивление хорошо сохранился. Он был страшно изможден, но цел и невредим.
— Мне не о чем с тобой говорить, — сказал зомби. — Ты еще не умер.
— Конечно, мы еще... — Дор не знал, что сказать. Это «еще» сильно его смутило.
— Перед нами живой человек, — протрещал Прыгун. — Не сам ли...
— Сам повелитель зомби! — в ужасе воскликнула Милли.
«Ну и дурак же я! — обозвал себя Дор. — Раньше короля не узнал, за садовника принял, теперь повелителя зомби. Когда ты уже повзрослеешь? Когда научишься сначала думать, а уж потом дерзить?» Дор засуетился, начал извиняться.
— Зачем я понадобился живым людям? — сурово спросил повелитель зомби.
— Король Ругн нуждается в твоей помощи, — выпалил Дор. — А мне нужно снадобье для оживления одного зомби.
— Я не вмешиваюсь в политику, — ответил повелитель зомби. — И превращением зомби в живых людей не занимаюсь. Это противоречит моим убеждениям.
Повелитель зомби дал понять, что разговор окончен, и вернулся к делу, которым, очевидно, занимался до неожиданного визита: перед ним на столе лежала мертвая туша муралъва. Под воздействием угрюмого таланта повелителя зомби существо должно было вот-вот превратиться в зомби-муральва.
— Но как же можно... — обиженно начал Дор, но зомби-великан угрожающе выступил вперед, и Дор словно онемел. Телом великан и силач, он все равно был просто жалким младенцем даже перед самым захудалым из настоящих великанов. Один взмах громадного кулака...
— Я думаю, наш визит не удался, — протрещал паук.
Взглянув на зомби-великана, Дор вспомнил, как огр Хруп одним ударом сокрушил железное дерево. Зомби-великан куда слабее, все-таки мертвый, но алюминиевое дерево ему наверняка по силам. А уж человеческое тело и подавно. Дор сначала так и решил, а еще немного подумав, все равно не передумал: зомби-великана ему не одолеть.
Если повелитель зомби отказывается помочь, заставить его невозможно. Ведь и король, и Мэрфи предупреждали, что этот волшебник отличается нравом суровым и непреклонным.
Героям надлежит искать выход. Но Дор всего лишь мальчишка, а рядом с ним просто паук, пусть и огромный, ну и девушка, то и дело вскрикивающая от испуга; девушка, которая вскоре станет призраком. Нет среди них героев. Горечь поражения — значение этих слов вдруг стало понятно Дору. Печально становиться взрослым и разочаровываться.
Дор еще верил, что его спутники заупрямятся, не захотят сдаваться. Гранди обязательно стал бы спорить. Но Милли — всего лишь беспомощная девушка, а Прыгун — всего лишь паук.
Они вышли из замка. Зомби не тронули их. Спустились с холма. Лошадрона, конечно, и след простыл. Лошадрон и почтальонок наверняка могли бы подождать, но они же не знали, что все закончится так скоро. Отсутствие предусмотрительности еще раз сыграло с Дором злую шутку. Ну что ж, пойдем пешком. Торопиться некуда.
Они наткнулись на зомби-стражников, которых Прыгун раньше связал паутиной.
— Ничего особенного, — объяснил им Дор. — Мы с вашим хозяином уже все выяснили.
Двинулись в обратный путь. Милли, успокоившись, то есть, перестав кричать и брыкаться, оказалась заправским ходоком. Волосы ее теперь не становились дыбом, а просто красиво развевались. Дор постепенно привыкал к тому, что Милли семнадцать лет. В нем просыпалось какое-то чувство... Он бы, пожалуй, не прочь... Нет, прочь! Прочь мысли, пробуждаемые обыкновенским телом, — мысли грубые, как сами обыкновены.
Шли они, шли и наткнулись на бивак. Странно, потому что биваки, да еще с кострами, встречаются на ксанфской земле очень редко. Пища в Ксанфе такая, что ее редко когда надо варить; а если что-то требуется разогреть, слегка брызгают огненной водой — и готово.
Но перед путешественниками развернулся бивак с нешуточными кострами. Ветки сложены вкруговую. Язычки пламени весело выбиваются из центра. Здесь совсем недавно кто-то был. Можно сказать, этот кто-то покинул бивак за минуту до их прихода.
— Ни с места, чужаки, — велел вдруг чей-то голос. — Двинетесь — убью.
Милли закричала. Дор потянулся за мечом, но передумал — стрела поспеет раньше. К чему пополнять список ошибок еще и преждевременной гибелью. А паук подпрыгнул и исчез в листве нависающего дерева.
Незнакомец вышел из укрытия. Это был свирепого вида детина, по всем приметам настоящий обыкновен. И насчет «убью» он явно не шутил — тетива натянута, стрела нацелена прямо в живот Дора. Если обыкновен выстрелит, то вряд ли промахнется. Обыкновены — прирожденные воины. Может быть, умением воевать они восполняют абсолютное невежество в области магии. А может, умные, мягкосердечные, миролюбивые обыкновены просто не стали бы нападать на чужие земли.
— Чего вам надо у моего костра? — потребовал ответа грубиян. — И куда смылся этот ползун с волосатыми лапами?
— Меня зовут Дор. Я посланец короля, — объяснил Дор. Он на минуту забыл все прежние огорчения и так расхрабрился, что сам себя не узнал. — Со мной мои спутники. А ты кто такой, дерзкий незнакомец?
— Так ты ксашка? — насмешливо протянул служивый. — А выглядишь тютелька в тютельку как человек. Стало быть, надул меня. Но только попробуй начать свои колдовские фокусы! Враз убью!
Перед ними и в самом деле был обыкновен. Дор впервые в жизни видел живого обыкновена.
— А у тебя есть какой-нибудь талант? — спросил Дор.
— Брось свои шутки, ксашка ползучий! — рявкнул обыкновен. Присмотревшись к Дору, он хлопнул себя по коленкам: — Ты смотри, ксашка даже оделся точно как обыкновен! А ты часом не дезертир?
— Хочешь, покажу, что я умею? — зловеще спросил Дор.
Обыкновен подумал и согласился.
— Но чтобы без обмана, — прибавил он. Потом повернулся и крикнул кому-то: — Эй, Джо, выйди, глянь, какие здесь чудеса!
Показался еще один детина, невероятно грязный и вонючий.
— Ну чего шумишь... — сердито начал он, но при виде Милли осекся и нагло присвистнул: — Ай да краля!
«Дарование Милли не слабеет», — подумал Дор.
Милли вскрикнула, правда как-то неуверенно, и сделала шаг назад. Дор размашисто шагнул вперед.
— Мне такие пончики по вкусу, — грубо облизнулся обыкновен, потянулся и схватил Милли за руку.
Милли снова завопила, на этот раз гораздо звонче.
Дор, вернее, его тело кинулось на помощь. Левая рука дернула за лук первого обыкновена, правая стремительным движением выхватила меч. Этого хватило — теперь обыкновенам пришлось защищаться.
— Прочь от нее! — крикнул Дор.
— А я и не подозревала, что ты так обо мне заботишься, — с удивлением и благодарностью произнесла Милли.
— Я и сам не подозревал, — пробормотал Дор и понял, что сказал неправду. Он дал себе зарок не лгать, но временами ложь вырывалась будто сама собой, и ее трудно было отличить от правды. Может, научиться лгать красиво и элегантно и значит стать еще на сантиметр взрослее? Он всегда заботился о Милли, но не знал, как это выразить. И только нависшая над девушкой угроза позволила обнаружиться его чувствам.
— Не сильно радуйся, парень, — прохрипел Джо. — Тут повсюду наши. Им нужна добыча.
— Дубинка, хозяин говорит правду? — спросил Дор у штуковины, болтающейся у обыкновена на поясе.
— Правду, — ответила дубинка. — Это передовой отряд обыкновенной Четвертой волны нашествия. Они прошли по побережью мимо Провала и, сократив путь, вступили во внутренние области Ксанфа. Вести с ними переговоры бесполезно. Деньги и женщины, еда и питье — вот что им нужно. Беги, пока не поздно.
Первый обыкновен встал как вкопанный.
— Колдовство! — крикнул он. — Стой, колдун!
Дор сделал шаг назад. Милли за ним. Это была тактическая ошибка, поскольку обыкновены, оказавшись вне пределов досягаемости меча, извлекли собственное оружие:
— Враг убегает! Не давай им уйти!
Что-то спустилось с дерева. Прыгун! Он обрушился на обыкновенов и связал их паутиной, прежде чем они опомнились. Но крики привлекли других обыкновенов. Послышался топот многих ног.
— Лучше взобраться повыше, — протрещал Прыгун. — Там обыкновены нас не достанут.
— А стрелы! — возразил Дор.
— Чтобы выстрелить, надо сначала увидеть цель, — сказал паук, прикрепил нити к их одежде, и они стали взбираться вверх.
Обыкновены успели прибежать. Эти захватчики были гораздо хуже гоблинов! Благодаря сильному телу Дор взбирался на дерево легко и свободно, а вот у Милли не получалось. Еще немного — и обыкновены поймают ее.
— Я их отвлеку! — крикнул Прыгун и опустился на своей подтяжке.
Милли наконец поравнялась с Дором, и они полезли дальше уже вместе. Едва они скрылись в листве, как обыкновены окружили дерево. Прыгун протрещал что-то и перелетел на соседнее дерево.
— Взять жука! — крикнул какой-то обыкновен.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

Он устремился на Прыгуна, но промахнулся — тот мгновенно взлетел на своей подтяжке. Прыгун мог скрыться на высоте или вообще перемахнуть через обыкновенов и убежать, но друзья все еще не достигли безопасного места, а значит, нуждались в его помощи. Благородный паук спустился еще ниже и застрекотал так дерзко и оскорбительно, что и без перевода все было понятно.
Какой-то обыкновен замахнулся и промазал. С противником, взмывающим вверх на нити, обыкновены столкнулись впервые. Но теперь их столпилось под деревом слишком много. Прыгун попал в ловушку. Один из обыкновенов догадался ударить мечом по невидимой нити. Прыгун упал на землю. Обыкновены ринулись на него всей кучей, как гоблины, уцепились за лапы: один обыкновен — одна лапа. Теперь Прыгун не мог убежать.
Обыкновены и гоблины — какая между ними разница? Обыкновен выше ростом, но в остальном...
Дор хотел спуститься и кинуться на помощь другу, но паук посмотрел на него снизу одним из своих глаз.
— Не губи моих усилий! — протрещал Прыгун, зная, что никто, кроме Дора, не поймет его речи. — Возвращайся в замок повелителя зомби. Только там ты сможешь надежно укрыть девушку.
А Дору это не пришло в голову. Повелитель зомби, конечно, им не друг, но ведь и врагом его назвать нельзя. В его замке они переждут, пока обыкновены пройдут мимо.
Дор укрылся в густой листве и потянул за собой Милли. Он успел увидеть, как обыкновены тащат паука на землю, бьют кулаками в мягкое брюхо. Обыкновены хотели не убить, а ранить, заставить несчастного перед смертью испытать как можно больше страданий. Ведь Прыгун не дал им поймать девушку и вообще был пауком. Дору стало больно, словно били его самого. Что ждет его бедного друга?
Прыгун оставил на верхушке дерева сеть шелковых нитей. С их помощью Дор и Милли могли двигаться в правильном направлении, могли в случае необходимости перебраться на соседнее дерево. Прыгун пробыл наверху совсем недолго, но на удивление много успел сделать, удивительно много успел предусмотреть. Дор всегда знал и верил, что Прыгун не бросит его в трудную минуту. И вот трудная минута пришла и принесла с собой неслыханную горечь. Совсем не мужские слезы наворачивались ему на глаза. Сначала он боялся, что Милли заметит, но потом махнул рукой... Пусть видит... Прыгун... Прыгун в руках врага. . ему больно... из-за него... его легкомыслия...
Снизу раздался пронзительный, ужасный звук. Это был вопль. Предсмертный, леденящий душу вопль.
— Они отрывают ему ноги! — в ужасе прошептала Милли. — Именно так обыкновены поступают с пауками. И не только с ними. Бабочкам отрывают крылья...
Дор увидел, что ее милое личико залито слезами. Девушка и не думала стыдиться слез.
Холодная решимость охватила его.
— Бежим! — потянул он Милли.
— И тебе все равно, что Прыгун... — начала она.
— Поторапливайся!
Милли с немым укором покорилась приказу. Дору было несладко, даже хреново, ведь он знал, что она сейчас о нем думает: спасает собственную шкуру, бросил друга... Но объяснять некогда... У Прыгуна все-таки восемь ног... Обыкновены не справятся быстро, но ему, чтобы осуществить задуманное, нельзя терять ни минуты.
Воспользовавшись нитями, протянутыми Прыгуном, они перебирались с вершины на вершину и вскоре спустились на землю вдали от опасного дерева, около холма, на котором стоял замок повелителя зомби. Зомби-стражник преградил им путь, но Дор оттолкнул его с такой силой, что тот упал, превратившись в кучу мяса и костей. Они побежали дальше.
Не задержавшись в изрубленных мечом дверях, они вбежали в замок. Зомби-великан вырос перед ними. Дор взмахнул перед великаном мечом, нырнул ему под руку, промчался по мрачному залу и ворвался в комнату повелителя зомби, где зомби-муралев уже делал свои первые шаги.
— Волшебник! — крикнул Дор. — Ты должен спасти моего друга паука! Обыкновены отрывают ему лапы!
Повелитель зомби покачал головой и взмахнул тощей рукой.
— Меня не интересуют... — начал он.
— Если ты сейчас же не поможешь, я тебя убью! — крикнул Дор, пригрозив мечом. В отчаянии, охватившем его, он был готов на все, хотя и понимал, что повелитель зомби очень легко может превратить его в зомби.
— Ты, смертный, не боишься угрожать волшебнику? — чуть смягчившись, спросил повелитель зомби.
— Я и сам волшебник! — крикнул Дор. — Но будь я и простым смертным, все равно ничего не пожалел бы для спасения друга. Ведь он пожертвовал собой ради меня и Милли!
Милли придержала его за руку. — Пожалуйста, успокойся, — сказала она. — Не следует угрожать господину волшебнику. Я сама попробую объяснить. Я не волшебница, но и у меня есть способности.
Милли подошла к повелителю зомби. На лице ее появилась напряженная улыбка.
— Господин волшебник, я обыкновенная робкая девушка, — начала она, — никакая не волшебница, но и мне хочется помочь тому, кто берег нас в пути... Если бы ты знал, какой Прыгун... Пожалуйста, если в твоем сердце есть хоть капля сострадания...
Повелитель зомби впервые внимательно посмотрел на Милли. Дор вспомнил, какие у нее «способности», как под их влиянием тают мужские сердца. Он и сам начинал потихоньку подчиняться ее обаянию. А повелитель зомби, в конце концов, мужчина.
— Ты... погостишь у меня? — спросил повелитель зомби у девушки с какой-то робостью. Это погостишь почему-то не понравилось Дору.
— Спаси моего друга, — сказала Милли, протянув руки к повелителю зомби. — А моя судьба мне безразлична.
— Не говори так, девушка, — вздрогнув, промолвил повелитель зомби. Потом он повернулся и крикнул: — Яколев, собери войско! Ступай с этим человеком и выполняй все его приказы. Спаси паука.
Промчавшись по сумрачным залам, Дор выбежал из замка. Ему предстояло нечто по-настоящему ужасное. Зомби-великан Яколев шагал следом.
— Еята, выыти! — крикнул Яколев.
Зомби показались из пристроек. В спешке они роняли комья грязи, кости, зубы. Зомби столпились около Яколева — зомби-люди, зомби-волки, зомби-летучие мыши и другие. Слишком много их было, чтобы сразу разобраться. Ужасная процессия стала спускаться с холма. Дор шел впереди.
Тревога за друга гнала его вперед, да и кошмарное войско позади не позволяло мешкать. Но на бегу его грызла еще одна мысль: он спешит на помощь Прыгуну, а Милли оставил. И кто знает, каково ей сейчас. Может, не лучше, чем Прыгуну. Прыгун пожертвовал собой ради него и Милли. Милли пожертвовала собой ради Прыгуна. Для него было еще тайной, что способен совершить мужчина под влиянием таланта Милли, но кое о чем он уже догадывался. Объятия, поцелуи... Какой ужас! Неужели можно поцеловать повелителя зомби?! И он побежал еще быстрее.
А вот и обыкновены! Держат Прыгуна за лапы! Четыре лапы оторвали. Паук был еще жив, но, очевидно, ужасно страдал.
— Смерть! — в бешенстве крикнул Дор и выхватил меч. Словно руководствуясь собственной волей, острие вонзилось в шею обыкновена, который держал в руке оторванную лапу Прыгуна. Дору почему-то припомнилось, как на ужине у гоблинов они хрустели лапками полушек. Но сейчас обыкновен держал оторванную лапу его друга! Сталь с удивительной легкостью вошла в тело. Голова покатилась с плеч. Дор на секунду замер, но глянул на оторванную лапу и замахнулся на следующего обыкновена.
Зомби решительно бросились в бой. При виде ужасных полумертвецов обыкновенов охватила паника. Дор слышал, что обыкновены суеверны. Теперь это оказалось на руку. Обыкновены кинулись врассыпную. Через минуту поляна опустела. На ней остались победители, три мертвых тела и Прыгун. Но на отдых времени не было.
— Несите паука в замок, — велел Дор Яколеву. — Осторожно!
Остальным зомби он приказал собрать оторванные лапы и нести следом. Его согревала надежда, что их можно будет превратить в зомби-лапы и приделать назад.
Яколев поднял изувеченное тело паука. Зомби собрали лапы и пошли назад, волоча за собой убитых. Зомби были на удивление сильны. А может, их ведет не физическая сила, а просто сила воли. Зомби несли в замок свои мрачные трофеи.
Милли встретила их в дверях. Ничего в ней не изменилось. Одежда на месте, волосы в порядке.
— Тебя... не обидели? — спросил Дор с некоторым усилием.
— Ну что ты. Повелитель зомби — настоящий джентльмен, — так и сияя, ответила Милли. — Мы беседовали. Повелитель зомби ужасно образованный, но живет страшно одиноко. Мы у него — первые гости.
«Неудивительно», — вздохнул про себя Дор и занялся Прыгуном.
— Прыгун жив, но сильно пострадал, — объяснил он. — Обыкновены оторвали ему четыре ноги.
— Злодеи! — с чувством воскликнула Милли. — Но как же помочь ему?
Прыгун уже достаточно пришел в себя, чтобы говорить.
— Только время излечит меня, — слабо протрещал он. — Нужно время, чтобы лапы отросли вновь. Месяц или около того.
— Но я должен вернуться к королю! — воскликнул Дор. — И вообще вернуться...
— Возвращайся без меня. А я постараюсь отблагодарить повелителя зомби за его гостеприимство.
— Но повелитель зомби должен будет пойти вместе со мной к королю! — напомнил Прыгуну Дор. И сразу вспомнил, что повелитель зомби не хочет вмешиваться в политику: И здесь неудача!
Повелитель зомби давно находился в комнате. Взволнованный Дор просто не заметил его присутствия.
— Что заставило этих людей терзать паука? — спросил повелитель зомби.
— Я не родной этому миру, — протрещал паук. — По-правдашнему я паук как паук, но когда меня заколдовали и перенесли сюда, я из почтенного паука превратился в пугало. Только мои друзья, знающие... — Прыгун замолчал. Он потерял сознание.
— Ты пугало, приятель, но пугало чувствующее и отважное, — задумчиво проговорил повелитель зомби. — Я позабочусь о нем. Яколев, отнеси раненого в комнату для гостей.
Великан опять поднял паука и вышел из комнаты.
— Если бы нашелся способ излечить его побыстрее, — сказал Дор. — Какое-нибудь врачующее заклинание, что-нибудь вроде целебной воды... Именно это спасет Прыгуна! Я ведь знаю, где находится Целебный источник. День пути отсюда — и я там.
Повелитель зомби заинтересовался.
— И мне этот источник пригодился бы! — воскликнул он. — Я помогу тебе добраться, если ты поделишься со мной драгоценной жидкостью.
— Там ее целое море, — уверил Дор. — Но я должен тебя предупредить. Ты не должен действовать против интересов источника, иначе лишишься его милости.
— Честные условия, — согласился повелитель зомби.
Они прошли во внутренний дворик. Во дворике сидела громадная зомби-птица.
Птица рок! Громаднейшая из птиц! Талант повелителя зомби подарил и ей новую жизнь. Воистину весь мертвый мир от края и до края находился под властью этого человека.
— Отнесешь господина, куда он пожелает, — велел птице повелитель зомби. — И доставишь назад с грузом.
— Мне нужен кувшин, какой-нибудь сосуд, — напомнил Дор.
Повелитель зомби принес два кувшина — один для себя, другой для Дора. Дор взобрался на грязную спину птицы, привязал кувшины чудом сохранившимся обрывком паутины-подтяжки и ухватился, чтобы не упасть, за сгнившие обломки огромных деревьев.
Птица захлопала гигантскими крыльями, такими огромными, что они коснулись стен замка, окружающих внутренний дворик. Во все стороны полетели перья, куски мяса, кости бывшей птицы угрожающе хрустнули. Но и мертвая птица рок сохранила свойственную этой породе удивительную силу. Легенды рассказывают, что живая птица рок может поднять с земли слона. (Сфинкса живого видели? Ну так вот, слон — это фантастическое существо величиной с маленького сфинкса.) Дор весил гораздо меньше слона, так что был вполне по силам зомби-птице рок.
Птица шумно поднялась в воздух, едва не налетев на крышу. В крыльях было столько дырок, что Дор опасался, как бы они не отвалились. О приятном полете он и не мечтал. Но талант повелителя зомби неизменно творил чудеса — хотя зомби и казались существами, так сказать, на грани распада, не было случая, чтобы кто-нибудь из их братии действительно распался.
Птица сделала круг над замком.
— На восток! — приказал Дор. Он надеялся, что знает местность вполне прилично, чтобы с воздуха отыскать Целебный источник. Надо закрыть глаза и представить себе гобелен... Неужели он и в самом деле летит над той землей?.. Но полотно гобелена теперь ожило, и ориентироваться стало гораздо труднее.
Дор только раз в жизни был у источника. Однажды Бинк отправился в путь за мертвой водой для каких-то своих взрослых целей и захватил с собой сына. Когда-то в юности Бинк путешествовал в этих местах, и теперь воспоминания нахлынули на него: вот тут он встретил Хамелеошу (она тогда была совсем обыкновенной девушкой Нусой); а вон там лежал раненый солдат Кромби... Бинк пошел к источнику, принес мертвой воды и вылечил Кромби... Дор и Бинк тогда навестили дриаду — нимфу, живущую на дереве. Дриада напоминала хорошенькую девушку и годами была ничуть не старше нынешней Милли. Она потрепала Дора по волосам и пожелала ему всего хорошего. Замечательное вышло путешествие!
Но теперь, высоко в воздухе, Дор не мог разузнать у камней и прочих наземных неодушевленных, где находится источник, и облаков, чтобы расспросить, поблизости тоже не наблюдалось. А полагаться на свою память Дор как-то не решался.
Потом он заметил полосу особенно сочной и яркой растительности. Очевидно, ее питали именно воды источника.
— Вниз, — скомандовал он. — К верховью ручья.
Зомби-птица вошла в пике, вышла из пике, совершила заход на посадку и слегка задела громадным крылом за дерево. Крыло хрустнуло, и тело птицы вышло из-под контроля. Оно грохнулось на землю, и Дор вместе с ним.
Слегка помятый, но целый, он поднялся на ноги. Птица лежала со сломанными крыльями. Теперь ей ни за что не взлететь. А Прыгун нуждается в помощи! Если пойти пешком, это займет в лучшем случае день, а с двумя полными кувшинами еще дольше. В том случае, конечно, если по пути его не схватит древопутана или какое-нибудь другое чудовище.
Дор отправился на разведку. Неподалеку, как раз на склоне холма, росло какое-то дерево. Очень красивое. И дерево это показалось ему смутно знакомым.
— Дриада! — вдруг вспомнил он и с криком помчался к дереву. — Дриада, вспомни меня! Я До-о-ор!
Дерево не издало ни звука. И тут Дор вспомнил, что находится в прошлом, что это дерево на восемьсот лет младше. Дриада, возможно, его не помнит; может, и нет там еще никакой дриады; а может, это совсем другое дерево. Нимфа в любом случае не узнала бы его в этом чужом теле. Опять он по-мальчишески сглупил. И уж в который раз!
Огорченный, он начал спускаться по склону. Конечно, это совсем не то дерево! То росло на некотором расстоянии от Целебного источника, а это находится прямо около воды. И потом, если сейчас это дерево уже далеко не кустик, то через восемьсот лет от него останется один трухлявый ствол. Ведь и у растений свой век.
Помощи ждать не от кого. Надо выбираться самому.
Нет, кое-что все-таки может помочь.
— Укажи лучший путь отсюда, — потребовал Дор у ближайшего камня.
— Лучший путь — улететь на птице рок, — ответил камень.
— Но у птицы сломаны крылья!
— Побрызгай на нее водой, дурень!
Дор хлопнул себя по макушке. И в самом деле!
— Точно дурень! — воскликнул он.
— И я того же мнения, — самодовольно произнес камень.
Дор помчался к птице, отвязал кувшины и побежал к источнику.
— Не возражаешь, если я позаимствую немного воды из тебя? — на всякий случай спросил Дор.
— Возражаю, — ответил источник. — Всяк, кому не лень, приходит и ворует из меня воду, которую я в поте лица готовлю, и никто не платит за услугу. Имею я, в конце концов, право на вознаграждение?
— Какое еще вознаграждение! — воскликнул Дор. — Тебе мало того, что ты имеешь? Это же высочайшая плата!
— О чем ты шепчешь? Какая плата? — удивился источник.
Опять что-то не так. Ну да, опять забыл о каких-то там восьми веках. Этот источник еще не умеет брать плату. Не подсказать ли ему?
— Слушай, источник, — сказал Дор, — я хочу вознаградить тебя за воду. Ты дашь мне два полных кувшина воды, а я расскажу тебе, как брать плату с будущих посетителей.
— Согласен! — прожурчал источник.
Дор наполнил кувшины. Там, где вода омочила тело, синяки и ушибы исчезли мгновенно. Значит, источник настоящий!
— Так вот, тебе надо обзавестись неким дополнительным колдовством. С его помощью каждый, кто воспользуется твоей водой, не сможет выступать против твоих интересов. И чем шире будет круг твоих посетителей, тем сильнее станет твоя власть.
— А если меня просто попытаются запугать? — спросил источник.
— Никаких запугиваний. Они тебя пугать, а ты им: «Заберу у воды магию». Вот все их раны и вернутся на прежнее место.
— Понимаю... Да! Думаю, у меня получится! — взволнованно прожурчал источник. — Если бы пришлось создавать новое колдовство, это заняло бы много времени, может быть, несколько столетий. Но то, что ты мне предложил, похоже просто на усовершенствование колдовства, которым я уже владею, это некий завершающий штрих. Да, я надеюсь на успех. О, спасибо тебе, незнакомец, спасибо.
— Не стоит благодарности. Я ведь обещал расплатиться, — ответил Дор. — И вот еще что. Я, так сказать, проездом в этих местах. Все, что я здесь совершу, вполне возможно, разлетится в пух и прах сразу же после моего отъезда. Поэтому советую тебе не откладывая заняться новым колдовством, чтобы не потерять его, когда я уеду.
— Сколько дней у меня в запасе?
— Дней десять, — подсчитал Дор.
— Я запомню, — пообещал источник. — Схороню на такой глубине, что ни один рыбак не обнаружит.
— Прекрасно, — сказал Дор. — Ну, чао, какао!
— Я не какао, а Целебный источник, — проворчал источник, но добродушно.
— Какао тоже прекрасный напиток. Чрезвычайно укрепляющий.
— Чао, — согласился источник.
Беседа завершилась.
Дор вернулся к птице и побрызгал из кувшина ей на крылья. Крылья сразу исцелились, стали даже лучше прежних. И все же не ожили, остались мертвыми крыльями. У всякого волшебства есть границы. Мертвая вода заживляет раны, но она не превращает мертвое в живое.
А именно за водой, превращающей мертвое в живое, и явился Дор в мир гобелена. Только повелитель зомби знает, как приготовить это снадобье. Надо торопиться, а то придется возвращать из мертвых не только Джонатана, но и Прыгуна.
Дор привязал кувшины и уселся поудобнее.
— В замок! — приказал он.
Птица повернулась в ту сторону, откуда так неудачно приземлилась, совершила короткий разбег, захлопала крыльями и стремительно поднялась в воздух. Сейчас она взлетела куда энергичнее, чем в первый раз. Мертвая вода придала крыльям новую силу. К счастью, вода слегка смочила руки Дора, и от этого преобразились обломки перьев, за которые он держался. Из гнилых острых пеньков они превратились в пушистые цветные опахала, вполне пригодные и для дамских шляп, и для того; чтобы держаться.
Птица поднялась в небо и чрезвычайно быстро полетела к замку. Земля проносилась внизу. Полет к замку занял вполовину меньше времени, чем к Целебному источнику. Неудивительно, что повелитель зомби так жаждет обрести мертвую воду — теперь его зомби станут передвигаться вдвое быстрее.
Тем временем внизу происходило что-то нехорошее. Дор увидел — обыкновены приближаются к замку! Их много. Наверняка собрался весь передовой отряд. Обыкновены, конечно, не робкого десятка люди. Атака зомби повергла их в ужас, но теперь они пришли в себя и решили отомстить за своих убитых. К тому же они наверняка подумали, что, раз замок так охраняют, там должны скрываться несметные богатства. Так что еще и алчность двигала ими. Помощь Прыгуну обернулась бедой для повелителя зомби. Бинк, подумал Дор, справился бы куда успешнее. Ну когда же, когда же он повзрослеет, избавится от легкомыслия, обретет опыт!
Птица рок сжалась в комок, ястребом устремилась вниз и шлепнулась во внутренний дворик. Посадка получилась не из мягких, ведь лапы птицы, в отличие от перьев, были не в порядке. Грохот прокатился по замку.
Повелитель зомби и Милли выскочили во дворик.
— Ты вернулся с победой! — крикнула Милли и захлопала в ладоши.
— С победой, — подтвердил Дор. Он протянул один кувшин повелителю зомби и велел показать, где лежит паук.
Милли привела его в комнату для гостей. Паук лежал там, истекая кровью. Нарисованное цветное лицо, казалось, исказила гримаса боли. Всегда открытые глаза паука подернулись тоской. Он был в сознании, но так слаб, что едва потрескивал.
— Рад видеть тебя снова, друг. Боюсь, раны слишком глубоки. Лапы, может, еще и отрастут, а вот кишки... Не могу...
— Сможешь, дружище! — крикнул Дор. — Прими-ка вот это!
И он щедрой рукой полил из кувшина тело паука.
Как по волшебству — а что в этом странного? — паук пришел в себя. Мертвая вода омочила брюхо, и зелено-бело-черная физиономия опять засверкала; пролилась на обрубки лап — и мгновенно выросли новые лапы: волосатые, длинные, сильные; впиталась внутрь — и кишки стали как новые. Через минуту на теле Прыгуна не осталось ни следа ранений.
— Ну и диво! — протрещал он. — Прежние лапы и не понадобятся! Я чувствую себя так, словно только что из яйца вылупился. Что это за снадобье?
— Целебная вода, — объяснил Дор. — Я знал, где найти источник, Прыгун. — Голос его сорвался от волнения. — Если бы ты умер... тебе умереть... я не мог позволить. — Он неуклюже обнял паука и расплакался. И к черту эту взрослую сдержанность!
— Нет, все-таки недаром я страдал, — протрещал Прыгун. Его челюсть оказалась совсем рядом с ухом Дора. — Смотри, чтобы я тебе антенну не откусил.
— Откусывай! У меня целебной воды много! Сколько угодно ушей можно отрастить!
— А кроме того, — добавила Милли, — люди совсем невкусные. Даже хуже гоблинов.
— Ты человек, — произнес повелитель зомби, он тоже был в комнате, — а к этой ходячей диковине относишься так, словно он тебе брат родной, вон даже плачешь.
— И что же тут плохого? — спросила Милли.
— Ничего плохого, — невесело усмехнулся повелитель зомби. — Ровным счетом ничего. Просто надо мной никто никогда не плакал.
Внутри у Дора сейчас все пело от радости, но он понял, что хотел сказать повелитель зомби. Мрачный дар угрюмца отпугивал людей. Повелитель зомби — отверженный. Прыгун тоже отверженный. И повелитель зомби невольно сравнил судьбу паука со своей судьбой. Поэтому он и согласился заботиться о раненом. Если бы хоть одна душа в этом мире печалилась о нем так же, как Милли и Дор печалились о пауке...
— Ты согласен помочь королю Ругну? — спросил Дор.
— Я не вмешиваюсь в дела политики, — ответил повелитель зомби. Холодность его вернулась.
Повелитель зомби помогал только тем, кому мог сострадать. А король Ругн не был отверженным и не нуждался в сострадании.
— Ты мог бы встретиться с королем, поговорить с ним, — сказал Дор. — А за помощь король обязуется оказывать тебе надлежащие почести...
— Почести по обязанности? Для меня это равно бесчестию!
Дор не стал спорить. Ему и самому не пришлись бы по вкусу санкционированные почести.
Они какие-то бездушные. Дор понял, что опять подступил не так и сгубил возможность переговоров. Посол из него хоть куда!
И тут он вспомнил об обыкновенах.
— Ты знаешь, что обыкновены из Четвертой волны нашествия идут в наступление на замок?
— Знаю, — кивнул повелитель зомби. — Мои зомби-глазки-подсказки донесли, что обыкновенов несколько сотен. Вполне достаточно, чтобы одолеть замок. Я послал птицу рок. Она соберет тела, и ими я укреплю свою армию. А тел потребуется много. Птица будет летать без отдыха.
— Обыкновены в гневе на нас, — объяснил Дор, — за то, что мы убили троих солдат. Если мы покинем замок...
— А разве зомби не помогали вам убивать? — напомнил повелитель зомби. — Если вы уйдете, то и сами погибнете. Обыкновены окружили замок. Они думают, что здесь хранятся какие-то невероятные сокровища. Безумие завладело ими настолько, что они вряд ли пойдут на переговоры.
— Но мы могли бы их отвлечь, — предложил Дор. — Если бы птица рок подняла нас... Я совсем забыл, что птица занята.
— Выходит, мы должны остаться, — протрещал Прыгун. — Хотя бы на время. Может, и от нас будет какая польза при защите замка.
— Раз мы навлекли все эти неприятности, то лучше остаться, — согласился Дор. Потом бухнул, как говорится, ни с того ни с сего: — Повелитель зомби, а о снадобье для воскрешения зомби ты подумал? Снадобье к политике не относится...
Повелитель зомби холодно посмотрел на Дора. Суровый волшебник хотел что-то сказать, но Милли опередила его, положив свою ладошку на его изможденную ладонь.
— Ну пожалуйста, — вздохнула она. Этот вздох сделал ее просто неотразимой. Но Милли и не подозревала, что именно ради ее счастья Дор старается приобрести драгоценное снадобье.
Суровость повелителя зомби как рукой сняло.
— Раз она просит за тебя, человека, как я и сам убедился, хорошего и честного, я согласен помочь. Ты получишь нужное снадобье.
Кто же истинный виновник столь разительной перемены? Угадать нетрудно — Милли вздохнула, и мрак рассеялся.
Но впереди еще много всего. Снадобье для Джонатана, можно сказать, у Дора в руках, а вот с помощью для короля пока неясно. Но придется согласиться с тем, что есть.
— Благодарю тебя, волшебник, — сказал он смиренно.

Глава 7
Осада замка

Замок оказался в осаде, суровой осаде. Свое дело обыкновены знали неплохо, как-никак армия. Пылая чувством мести, стремясь к добыче, имея сведения, что в замке укрывается невероятной красоты девушка, они рвались вперед без зазрения совести. Штурм должен был начаться с минуты на минуту.
Сначала обыкновены, недолго думая, направились по расшатанному мосту к главным воротам замка, уже разрушенным. Но тут им наперерез вышел зомби-великан — великан, чья сила была восстановлена мертвой водой. Обыкновены так и посыпались в ров, а там сторожевое чудище, тоже из зомби, мгновенно схрумкало их. Не съело, потому что зомби вообще ничего не едят, а именно схрумкало, с шумом, очень страшно. После этого обыкновены умерили свой пыл.
— Надо вычистить ров, — решил Дор. — Иначе они повторят штурм и, вполне возможно, пройдут по мосту, потому что сторожевое чудище из-за грязи не сможет к ним подобраться. Придется приступить к работе прямо сейчас, пока обыкновены приходят в себя после встречи с великаном Яколевом.
— У тебя задатки великолепного тактика, — похвалил повелитель зомби. — Вот и бери дело в свои руки. Я же продолжу работать над рецептом снадобья для восстановления твоего зомби, что очень непросто.
И Дор повел отряд зомби.
— Я принадлежу к смертным, поэтому не могу рисковать собой, — сказал он, когда увидел сторожевое чудище. Хоть чудище и учили не нападать на других зомби, оно не всегда могло одолеть искушение. — Зомби, вам стрелы не страшны, — заявил Дор. — Я стану на крепостном валу и буду командовать оттуда. Спускайтесь в ров и начинайте вытаскивать мусор на берег. — Дор чувствовал себя трусом, но знал, что действует правильно. Обыкновены стреляли без промаха, а он здесь не для того, чтобы красоваться.
Зомби слезли в ров и принялись бродить внизу, явно не зная, как приступить к делу. Ведь их мозги находились в довольно плачевном состоянии. Мертвая вода сотворила чудо с телесной оболочкой, но не смогла вернуть настоящую жизнь и разум, согласно которому эти существа разделялись когда-то на людей и животных. Дор обнаружил, что первоначальное отвращение к зомби сменилось в его сознании горестным сочувствием. Ведь они влачат такое жалкое существование!
— Ты, с дырявой головой, собирай водоросли и складывай на берегу, — стал распоряжаться Дор. Зомби неуклюже приступил к делу. — Ты, с ногами в шрамах, вытаскивай вон то бревно и тащи к воротам. Бревно может понадобиться для починки. — Зомби не надо было объяснять такие подробности, но Дор не мог устоять. В растолковывании он будто находил для себя некое самооправдание.
Если все, что он до сих пор делал в этом искусственном мирке, было столь непрочно, то нынешние обстоятельства — просто вершина неясности. Это он навлек осаду на замок повелителя зомби. А если повелитель погибнет! Воскреснет ли он, когда Дор покинет сцену? А может, осада неизбежна? Может, у Четвертой волны именно такой путь? Об этом что-то говорилось в истории, но Дор не мог припомнить подробностей, хотя он их, кажется, и не знал. Кентавры не во все посвящали своих учеников, а Дор не принадлежал к особенно любознательным. Вот вернется домой и наверстает. Если вернется...
Обыкновены укрылись в лесу. Несколько стрел, прилетевших оттуда, угодили в зомби, но, конечно, им не повредили. Обыкновены это заметили и прекратили стрелять. Наверняка решали, что делать. Наконец решили — из леса выступил отряд, вооруженный мечами. Обыкновены собирались изрубить зомби на куски, уже непригодные для соединения. Дор захватил с собой лук. Он нашел это оружие в арсенале замка. Лук был древний, изношенный, но еще вполне пригодный. Дор не умел стрелять, но его тело, очевидно, знало, как управляться с луком. Само тело было умелым воином. Стрела полетела и сразила какого-то обыкновена. Дор метил, правда, не в того. «Чудно выстрелил!» — восхитилась Милли, которая стояла рядом. Дору стыдно было признаться, что, в сущности, он промахнулся. Просто надо было позволить телу поступать так, как оно знает, — и получилось бы отлично. Но он решил выбрать цель самостоятельно — и вот результат. В будущем лучше пользоваться мечом.
Пусть Дор выстрелил неумело, обыкновенам и того хватило. Ведь они еще не собирались идти на штурм по-настоящему. К тому же они не знали, что на крепостном валу стоит один-единственный стрелок. Обыкновены скрылись, а работы по очистке рва продолжились. Дор был рад — вот и он занимается чем-то полезным. Если ров хорошо очистят и углубят, штурмовать замок будет в сто раз труднее. Ну, может, в девяносто девять.
Прыгун тем временем тоже трудился: ползая по стропилам и стенам, на ходу хватая разных жучков-мошек, он разыскивал в строении ветхие места.
Обнаруживая такое, Прыгун приступал к делу — распадающиеся части связывал шелковыми нитями, щели законопачивал камешками и щепочками и замазывал клейким шелком. Закончив починку, Прыгун перешел к другому делу — стал натягивать сигнальные нити поперек бойниц, на случай если враг попытается проникнуть внутрь замка. Замок повелителя зомби, выстроенный как-то безалаберно, всего с одной остроконечной башней, не отличался большими размерами. Поэтому за короткое время Прыгуну удалось сделать довольно много.
Милли осмотрела жилые и подсобные помещения. Заглянула и на кухню. Повелитель, холостяк, имел отличные запасы провизии, но питался тем, что можно приготовить на скорую руку: сырными ноликами, курьезной яичницей из яиц курьезов, гнездившихся под крышей замка, тефтелями с тюфяков, растущих во рву, и чепухой с чепуховых грядок, разбитых прямо во внутреннем дворе замка. Этот внутренний двор находился южнее участка, расположенного под навесом, поэтому лучи солнца достигали его и согревали землю. Внутренний дворик прямо кишел животными и растениями. Зомби их не беспокоили.
Милли решила приготовить нечто более существенное. В кладовой она нашла сухие фрукты и овощи, защищенные от порчи соответствующим заклинанием, и приготовила настоящее домашнее персиковое пюре и тушеное мясо с картофелем. Изумительно получилось!
А повелитель зомби после ряда опытов в лаборатории изготовил для Дора крошечный пузырек оживляющего эликсира. Он был получен из целебной воды. Повелитель зомби употребил на это весь свой талант.
— Не потеряй, пользуйся осторожно, — предупредил он Дора. — Содержимого хватит только на одного.
— Благодарю, — смущенно сказал Дор. — Именно за оживляющим эликсиром я и пришел в эту... в эту страну. Трудно выразить, как дорог для меня этот флакончик. Вообще трудно объяснить...
— А может, попытаешься? — предложил повелитель зомби. — Ну хоть намекни. Ведь нас ждет жестокая осада, которую мы можем не выдержать. Перед лицом гибели позволяю себе некоторое любопытство... — Повелитель зомби старательно подбирал слова.
— Я сожалею, что так вышло, — сказал Дор. — Ты предпочитаешь замкнутую жизнь, и если бы я знал, что получатся все эти хлопоты...
— Нет, я ведь не сказал, что возражаю против общества, что не хочу забот, — остановил его повелитель зомби. — И то и другое мне даже нравится. Вы довольно симпатичные гости: ничего не требуете, не раздваиваетесь. А витающая в воздухе угроза жизни заставляет еще больше задуматься о ее ценности, а это для меня ново.
— Да, пожалуй, — с удивлением пробормотал Дор. У повелителя зомби, оказывается, душа нараспашку. — Я тебе расскажу. Ты заслуживаешь на самом деле. Я живу на расстоянии восьми веков от твоего времени, в будущем. В моем времени остался некий зомби. Я хочу его воскресить, чтобы оказать услугу... одному приятелю. — Даже сейчас Дор не решился признаться, что Милли интересует его. Содержимое флакона сделает ее счастливой, а его несчастным, но ничего не попишешь. — Ты единственный знаешь, как приготовить оживляющий эликсир. И вот с помощью волшебства я нашел тебя.
— Рассказ очень любопытный, хотя я не вполне ему верю. Какому приятелю ты хочешь оказать услугу?
— Одной... госпоже, — медленно проговорил Дор. Мысль, что Милли узнает об ожидающем ее многовековом будущем, испугала его. Он решил не называть ее имени. Прежде он часто нарушал даваемое самому себе слово, но теперь все будет по-другому. Какой ужас охватит ее, такую невинную, такую пугливую. Ведь малейшая опасность — и она начинает визжать, мотать головой, брыкаться. Пусть уж лучше не знает.
— А зомби? — осторожно спросил повелитель зомби. — Он кто?.. Я не хочу вмешиваться в то, что меня не касается, но к зомби я проявляю большой интерес. Ведь каждый зомби, существующий в твоем времени, создан силой моего волшебства. Их благоденствие меня заботит.
Дор хотел обойти этот вопрос, но потом решил, что нечестно отказывать повелителю зомби в подобных сведениях.
— Она... эта госпожа зовет его Джонатаном. Больше я ничего не знаю.
Повелитель зомби нахмурился.
— Вот наказание за праздное любопытство! — вздохнул он.
— Так ты с ним знаком? — спросил Дор.
— Я... может, и знаком. Прямо урок филантропии! Никогда не подозревал, что удостоюсь чести помогать этой особе.
— Может, он один из твоих зомби? И находится здесь, в замке?.. — Задавая все эти вопросы, Дор уже испытывал ревность.
— Сейчас его нет в замке. Но не сомневаюсь, что ты с ним вскоре повстречаешься.
— Как-то не хочется встречаться, — пробормотал Дор и тут же понял, что это неправда. Встреча состоится. Чему быть, того не миновать. — Не знаю, надо ли ему говорить, разумно ли будет... ну, что ему придется ждать восемьсот лет, пока его воскресят. Он ведь потребует, чтобы эликсир применили прямо здесь, и не захочет вернуться, потому что госпожа...
Допустим, Джонатан не возвращается! Дор обрадовался, но сразу же отогнал прочь искусительную мысль. Если Джонатан не вернется, то борьба за сердце Милли утихнет сама собой. Это понятно. Но произойдет и еще кое-что: пропадет смысл путешествия Дора сюда. Глупо воскрешать какого-то зомби, которого уже воскресили восемьсот лет назад. Но если он не сделает этого, возникнет парадокс — возможно, гибельный для всей магии.
— Восемьсот лет — срок немалый, — согласился повелитель зомби. — Не волнуйся. Я никому не выдам твою тайну. — Резко кивнув, повелитель переменил тему: — Теперь надо проверить, как налажена оборона замка. Жуки-разведчики сообщают, что обыкновены готовятся к новой атаке.
Защитники замка не сидели сложа руки. У каждого был свой участок обороны. Прыгун должен был защищать восточную стену и крышу. Там он наладил сеть ловушек и капканов для незваных гостей. Повелителю зомби досталась южная стена, ограждающая внутренний двор. Дору — западная. Милли велели оставаться в замке — наблюдать, чтобы не просочилась враждебная магия, разные вредные заклинания и все такое прочее. А на самом деле просто не хотели, чтобы она стояла на крепостном валу во время наступления обыкновенов. Ведь ее красота влекла их как магнит. К тому же в руках Милли будут запасы целебной воды. В случае необходимости она принесет ее для раненых.
Восстановленные целебной водой глаза зомби-насекомых видели прекрасно — атака началась точно в предсказанный ими час. Обыкновены атаковали стену замка. Не ворота, где стоял грозный великан Яколев, а самое уязвимое место — стену, которую выпало защищать Дору.
Обыкновены побросали бревна, навели мост, по краям поставили солдат с огромными щитами для отпугивания чудовища и дружно перебежали на ту сторону. С собой они притащили лестницы, которые тут же приставили к стене. Как уже говорилось, замок повелителя зомби был выстроен довольно безалаберно: над первыми двумя этажами находился выступ — прекрасное место, чтобы укрепить лестницы. Выступ резко обрывался на углу, там, где начинался внутренний двор, но у северного края выступа находилась небольшая дверца. Наверное, эта площадка была задумана с благой целью — облегчить, допустим, очистку водосточных труб, — но сейчас она давала обыкновенам прекрасную возможность овладеть замком. Куда лучше, если бы обыкновены натолкнулись на гладкую стену, без всяких выступов и дверей!

Предыдущая страница 9 Следующая страница


Замок Ругна 10

Дор решительно встал перед дверью. Он надеялся, что готов к испытаниям. Вот только живот его беспокоил. Очень хотелось отлучиться в отхожее место. Но пост оставлять нельзя. Никому из защитников нельзя отлучаться до окончания штурма. Так они решили заранее. Ведь обыкновены способны на любые хитрости, только бы убрать защитников с их позиций и ослабить линию обороны.
Первые обыкновены добрались до выступа. Их встретили зомби-животные: двуглавый волк с гниющими челюстями, но прекрасно сохранившимися зубами, зловещей длины змея и сатир, вооруженный рожками и копытцами.
Эти первые обыкновены готовились, очевидно, к встрече с зомби-людьми и поэтому растерялись. Животные расправились с ними без труда. Дор схватил лом — почему это капризных девушек зовут ломаками? — поднатужился и отпихнул от стенки первую лестницу. Лестница со всем своим грузом рухнула в ров. Оттуда донеслись пронзительные вопли обыкновенов. Дор почувствовал угрызения совести: какой ужас — убивать людей! И сразу начал утешать себя: обыкновены упали с небольшой высоты, ударились о воду не больно. Разве что доспехи... Они слишком тяжелые и мешают плыть.
Дор перешел к следующей лестнице, поддел... но ничего не получилось. Лестница приклеилась намертво. Зомби-змей из последних сил сдерживал напирающих обыкновенов.
— Чего прицепилась! — сердито крикнул лестнице Дор и снова попытался оттолкнуть ее.
— А я заколдованная, — ответила лестница. — Глупые обыкновены украли меня из арсенала замка и не знают, в чем мой секрет.
— В чем твой секрет? — спросил Дор.
— Стоп травить якорь-цепь! — проревела вдруг лестница. — Команда такая, — объяснила она. — Я становлюсь на мертвый якорь и отчаливаю только по этой команде.
— Стоп травить... — начал было Дор.
— Нет, не так, — остановила его лестница. — Надо сказать более веско, более властно.
— Стоп травить якорь-цепь! — заорал Дор более властно.
— Вот так! Молодчина! — крикнула лестница, резко отъехала — и очередная гроздь оккупантов посыпалась в ров.
Дор подошел к третьей лестнице. Заминка у второй спасла ему жизнь. Потому что, пока он там учился морским командам, какой-то обыкновен успел взобраться на выступ, расхрабрился и изрубил сатира на куски. Теперь обыкновенов было уже трое, а за ними лезли новые. К счастью, на выступе было мало места. Пока первые передвигались, остальные вынуждены были торчать на лестнице.
Обыкновен, двигавшийся первым, грозно крикнул и замахнулся мечом, словно собирался разрубить полено. Но тело Дора опередило обыкновена. Лом ударил по мечу. Меч отлетел в сторону. Дор ринулся вперед и ударил обыкновена кулаком в живот. Тот скорчился. Дор схватил его за ногу и швырнул в ров. Шагнул дальше и столкнулся лицом к лицу со вторым обыкновеном.
Но этот действовал умнее. Он наступал на Дора осторожно, держа меч так, как обычно держат копье. Дор вынужден был пятиться. Но обыкновен не торопился убивать противника. Пока он просто хотел расчистить место на выступе, чтобы и товарищи наконец сошли с лестницы.
У Дора были прямо противоположные цели: сбросить вниз оказавшихся на выступе обыкновенов и оттолкнуть лестницу. Сдаваться он не собирался. На этом ограниченном пространстве лом оказался замечательным оружием.
И тут глаза обыкновена удивленно расширились.
— Майк! — воскликнул он. — Ты жив! А мы уж думали, что ты пропал в этих чертовых зарослях!
К кому обратился обыкновен? По всей видимости, к Дору. А может, это простая хитрость?
— Опомнись, обыкновен, — предупредил Дор и так ударил по мечу, что легко мог снести противнику и руку, и плечо.
Обыкновен даже не пытался защищаться.
— Мне рассказывали, — продолжал он, — что есть какой-то человек, похожий на тебя, но я не верил. Уж я-то помню, кто у нас в отряде самый ловкий в ближнем бою. Черт возьми, твоя сила, твое умение балансировать...
— Балансировать? — переспросил Дор. Он вспомнил, как его тело переходило над рекой по протянутой Прыгуном нити.
— А как же! Да ты мог бы выступать канатоходцем в цирке! Но сейчас ты уж слишком испытываешь судьбу. Здесь что ты делаешь, Майк? Последний раз я видел тебя, когда банда гоблинов разъединила нас. Мы отступили к побережью. Ты мог присоединиться к нам. А вместо этого я нахожу тебя здесь. Потерял память? Что с тобой произошло?
Тут Дор нанес удар — и обыкновен, все еще с удивлением на лице, полетел вниз. Осталось расправиться с третьим. Дор толкнул его в живот и отправил вслед за приятелем, прежде чем обыкновен успел опомниться. Потом двинулся к лестнице, уперся ломом туда, где были крюки, и надавил, да с такой силой, что отломил кусок каменного парапета. Камни и лестница рухнули вниз. А вместе с ними попадали и люди. Дело сделано!
Дор в задумчивости стоял на краю выступа. В голове у победителя царила полная неясность. Опять пришлось убивать. На сей раз не по неведению, не мстя за раны друга, а потому что надо. Такая работа — замок защищать. Вот так убийство постепенно становится его работой. Неужели такова его карьера? Неужели к этому он стремился? Может быть, во многом повинно тело, но ведь секрет лестницы он разгадал сам, пользуясь собственным талантом. Нет, в случившемся надо винить только себя.
А этот второй обыкновен... Он ведь узнал Дора, то есть тело Дора. И назвал Майком. Наверняка тело принадлежало этому самому Майку, а Майк служил в обыкновенской армии, потом потерялся в лесу, попал в лапы гоблинам и считается погибшим. Дор присвоил тело Майка и не дал ему вернуться к товарищам. Что же случилось с личностью настоящего Майка?
Тут Дор хлопнул себя по голове. Опять блоха укусила! Проклятое насекомое! Стоп, когда другие называют Прыгуна насекомым, Дор обижается. Может быть, и этой блохе не по нраву, когда ее называют... ох, не стоит об этом...
Да, так о чем он думал секунду назад, когда смотрел на обыкновенов, барахтающихся в воде? А, какая судьба постигла личность настоящего обыкновена по имени Майк. Трудно сказать. Дору пришло в голову, что Майк вернется, когда он, Дор, уйдет. Его мучило еще одно воспоминание: он сбросил обыкновена со стены, воспользовавшись его замешательством. Обыкновен остановился, потому что увидел друга, — и в ответ на радостное приветствие получил удар и, может быть, даже расстался с жизнью. А если бы Дор повстречал друга, ну хоть Прыгуна, пошел ему навстречу, а Прыгун взял бы и столкнул его вниз? Большей жестокости и не придумаешь!
В войне нет ничего хорошего. Если Дор когда-нибудь станет королем, он постарается найти иной способ решения конфликтов. И никто не убедит его, что в битвах добывают славу.
Он наблюдал, как садится солнце. Обыкновены выкарабкались изо рва и убрались, забрав с собой убитых и раненых. Лестницы тоже прихватили, хотя те стали абсолютно непригодными.
Пришла Милли.
— Можешь спуститься, Дор, — робко сказала она. — Зомби-насекомые донесли, что обыкновены не собираются атаковать второй раз. Они будут заниматься ранеными. И ночью тоже не станут.
— А почему? — засомневался Дор. — Они могут атаковать внезапно.
— Обыкновены думают, что в замке водятся привидения, и боятся темноты.
Дор неожиданно расхохотался. Милли не сказала ничего смешного, просто внутреннее напряжение требовало выхода.
И действительно стало легче. Дор пошел по винтовой лестнице вслед за Милли. Она шла впереди, соблазнительно покачивая бедрами. С некоторых пор он стал замечать такие подробности все чаще. Они спустились в большой зал.
Посоветовались и распределили ночные дежурства. Дор узнал, что на самом деле обыкновены атаковали только его участок. Значит, он сражался один.
— Надо было помочь тебе, — прострекотал Прыгун, — но мы опасались, что обыкновены нас перехитрят.
— Вы правильно поступили, — сказал Дор. — На вашем месте я поступил бы так же.
— Надо соблюдать дисциплину, иначе проиграем, — проговорил повелитель зомби. — Нас, живых, здесь слишком мало.
— Но сегодня вечером ты будешь отдыхать, — сказала Милли Дору. — За тяжкий труд полагается плата.
Дор не возражал. Конечно, он устал, да и на душе было тревожно. Этот обыкновен, который узнал его, никак не шел из головы.
Прыгуну выпало идти в дозор первым. Потолок и стены, внутри и снаружи, были в его распоряжении. Повелитель зомби пошел спать. В полночь он сменит паука. Девушку от вахты освободили. Она сказала, что хочет неотлучно находиться рядом с Дором.
— Ты так храбро сражался, Дор, — сказала девушка, подвигая герою тарелку супа.
— Мне нехорошо, — ответил он и сразу понял, что девушка слегка обиделась. Наверно, подумала, что нехорошо от супа. — Нет, не от еды, Милли, — уточнил Дор. — От того, что пришлось убивать. Колоть оружием живых людей. Сталкивать в ров. Один обыкновен узнал меня. Я и его столкнул.
— Узнал тебя? — Ну как ей объяснить!
— Ему показалось, что я его приятель. Поэтому он замешкался. А я и воспользовался. Как стыдно!
— Они же шли на замок! — воскликнула Милли. — Разве ты мог просто стоять и смотреть? Тогда всех нас постигла бы ужасная участь... — Милли скривилась, как от боли. Ей представилось что-то очень страшное. Но гримаса не обезобразила ее прелестного личика.
— Но я же не убийца! — горячо возразил Дор. — Я всего-навсего двенадцатилет... — Он опомнился, не зная, как загладить ошибку.
— Двенадцать лет воевал! — именно так поняла Милли. — Так тебе и прежде доводилось убивать!
В этом утверждении была значительная доля преувеличения, но и сочувствие, которое очень понравилось Дору. Его утомленное тело невольно потянулось к Милли. Левая рука обвилась вокруг бедер и привлекла девушку поближе. О, до чего у нее мягкие ягодицы!
— Дор, — проговорила она удивленно и обрадовано. — Я тебе нравлюсь?
Дор заставил себя отнять руку. Зачем он прикоснулся к девушке? Да еще к столь деликатному месту.
— Трудно выразить, как нравишься, — ответил он.
— И ты мне нравишься, — промолвила девушка и присела к нему на колени.
Тело опять включилось, руки обняли девушку. Никогда прежде Дор не испытывал ничего подобного. Он чувствовал: тело знает, как поступать, стоит только дать ему волю. И девушка желает этого. Это будет нечто абсолютно новое для него. Ему только двенадцать лет, но тело старше. Тело может сделать это.
— Любимый, — прошептала Милли, клоня головку, приближая губы к его губам. Какие сладкие у нее губы...
Блоха яростно укусила его в левое ухо. Дор прихлопнул ее. Прямо по уху! Мгновенная резкая боль пронзила его.
Дор поднялся, Милли тоже вынуждена была встать.
— Я устал, — проговорил Дор. — Хочу немного отдохнуть.
Девушка молчала, глядя в пол. Дор понял, что страшно обидел ее. Милли совершила поступок, непростительный для любой девушки, — первая призналась в любви и получила отказ. Но он не мог поступить иначе. Ведь он из другого мира. Вскоре он уйдет, а она никак не сможет последовать за ним. Между ними проляжет пропасть в восемь веков, по ту сторону которой ему снова будет всего лишь двенадцать лет. Он не имеет права увлекать и увлекаться. Но, поддайся он воле своего мужественного тела, случилось бы нечто ослепительное!
Ночью обыкновены не атаковали и утром тоже, но осада продолжалась. Вокруг замка готовились к новому штурму, а внутри просто ждали развития событий. А что еще оставалось делать? Драгоценное время уходило, и положение короля Ругна ухудшалось. Волшебник Мэрфи торжествовал.
Дор вошел в столовую. Милли и повелитель зомби были уже там. Они завтракали и о чем-то оживленно разговаривали, но, когда появился Дор, сразу замолчали. Милли покраснела и отвернулась. Повелитель зомби нахмурился. Привыкнув к мрачному облику хозяина замка, его можно было назвать даже красивым.
— Дор, мы вели вполне невинную беседу, — сказал повелитель зомби. — Но мне кажется, между тобой и Милли что-то произошло. Не хотите ли вы поговорить наедине?
— Нет! — дружно ответили Дор и Милли. Повелитель зомби не знал, как поступить.
— Некоторое время я жил в одиночестве, — сказал он наконец. — И поэтому позабыл, думаю, некоторые правила поведения в обществе. Позволю себе дерзкий вопрос, Дор: как бы ты повел себя, если бы узнал, что я питаю интерес к барышне Милли?
Дор почувствовал укол ревности. Как быть? Ведь признаться он не может.
Милли смотрела на Дора широко распахнутыми глазами. В них была мольба, смысл которой он понял, пусть и не до конца.
— К твоему интересу я отнесся бы спокойно, — ответил Дор на вопрос повелителя.
Милли опустила глаза. Опять обиделась. Тот, кому она открыла сердце, дважды отверг ее.
— Мне больше нечего сказать, — пожал костлявыми плечами повелитель зомби. — Давайте продолжим завтрак.
Дор решил было попросить повелителя зомби помочь королю, но сразу же передумал: если поводом действий повелителя зомби станет просьба со стороны Дора, все может пойти не так, как надо. И тут его озарило: ни он, ни Прыгун ничего толком не устроят здесь. А вот Милли может. Она ведь из этого мира! Если бы она убедила повелителя зомби помочь королю...
Вошел какой-то зомби.
— Т-т-ак, — попытался он что-то сказать. — Ч-ча-ас-с.
— Спасибо, Брюс, — сказал повелитель зомби и повернулся к своим гостям: — Брюс принес известие, что через час обыкновены предпримут новую атаку. Мы должны отправиться на свои места.
На сей раз обыкновены атаковали стену, которую защищал Прыгун. И в помощь себе они смастерили мощную стенобитную отбивную. Отбивную, да не простую! Далеко ей было до сочности и приятности шипящих в масле тезок. Лже-отбивная была сделана из ствола вечнозеленой железной балки и поставлена на колеса. Дор услышал грохот. Все вокруг задрожало. Это отбивная проехала по мосту и врезалась в древние камни. Ни помочь, ни даже просто побежать посмотреть Дор не мог: если он оставит пост, обыкновены полезут, не исключено, что и лестницы притащат. Оставалось надеяться, что стена выдержит. В прошлый раз, когда атаковали Дора, никто и с места не сдвинулся. Особая разновидность мужества — держаться в стороне и не вмешиваться.
Стрела вонзилась прямо в выступ. Наверняка перелетела через крышу с той стороны, где идет бой, и вот упала, утратив смертоносную скорость.
— Ну как там дела? — спросил у нее Дор.
— Пытаемся пробить дыру в стене, — ответила стрела. — Но этот чертов паук, эта громадина, все время утаскивает из-под ног бревна при помощи своих липких веревок. Мы пытаемся его подстрелить, но он ужасно ловкий. Убегает прямо по гладкой стене. Один раз мне показалось, что я попала в него, но... — Стрела вздохнула. — Промахнулась.
— Соболезную, — с улыбкой сказал Дор.
— Нечего меня жалеть! — дерзко крикнула стрела. — Я не лыком шита!
— Может, тебе нужен более умелый портной... то есть стрелок? — Вот это правда. Не одна отличная стрела осталась ни с чем по вине плохого стрелка. Что за расточительность! Если бы вместо глупых стрелков миром правили стрелы...
Дор еще раз убедился, что жизнь — жестокая штука. Даже для неодушевленных предметов. Он больше не разговаривал со стрелой, поэтому и она молчала. Голос человека пробуждает голос вещей. Таков закон. Когда к ним обращаешься, вслух или молча, как к паутине, передающей стрекот Прыгуна, они тоже начинают говорить. А еще, припомнилось Дору, предметы учатся понимать речь, если постоянно находишься среди них, прикасаешься к ним. Как стены и двери его родного дома. Уютный коттедж, выстроенный в милом сырном стиле. Его дом! Как же он далеко сейчас!
Шум битвы постепенно затих. Дор понял, что Прыгун одержал победу: обыкновены отступили. Дору хотелось проверить, но он устоял. Еще не время покидать пост. Любопытство любопытством, а дисциплина дисциплиной. Даже теперь, когда сражение закончилось.
Но что это? Над выступом показался край лестницы. Коварные обыкновены! Дор зевал, а они шли через ров, цепляли лестницу, взбирались. Наверняка подумали, что он заснул, покинул пост, не обращает внимания. И не так уж и ошиблись.
Первый обыкновен показался над выступом. Дор взялся за лом, подцепил лестницу и оттолкнул от стены. На этот раз он пропустил мимо ушей всплески воды и крики тонущих. Благодаря своей стойкости он выполнил долг — пресек коварную вылазку врага и спас замок. А вот если бы он поддался искушению и побежал посмотреть, как там у Прыгуна... Нет, все-таки и ему дано совершать героические поступки.
Наконец зомби-киноглазки донесли, что обыкновены отходят на прежние позиции. Дор покинул выступ. Был полдень. Перекусили и стали складывать головоломку «джиг-со», которую обнаружила Милли, когда убирала гостиную.
Это оказалась волшебная головоломка — множество крохотных «джиг» и десятки десятков маленьких «со» были существами волшебными, наслаждающимися своей игрой. Через какое-то время они должны были сложиться в прекрасную картину, но пока представляли собой лишь хаос крохотных фрагментиков, место которым еще предстояло найти. Укладывая кусочки, требовалось всякий раз произносить соответствующее, иногда очень мудреное заклинание, иначе «джиги» и «со» не желали мириться и укладываться рядом... А сложенные участки головоломки начинали жить своей жизнью. Изображение на них все время менялось. Головоломка напоминала волшебный гобелен из родимых времен Дора. На том маленькие фигурки тоже двигались, как живые. Впрочем...
— Ведь это он и есть! — воскликнул Дор. — Мы сейчас создаем гобелен! Тот самый!
Все посмотрели на Дора. Все, кроме Прыгуна, который не мог посмотреть на Дора из-за особого устройства глаз.
— О каком гобелене ты говоришь? — строго спросила Милли. Она все еще обижалась.
— Ну... это... я не могу толком объяснить, — неуверенно проговорил Дор.
— Дружище, я, кажется, знаю, о каком гобелене ты ведешь речь, — выручил его Прыгун. — Король говорил о нем. Королю нужна подходящая картина для замка Ругна. Чтобы все прибывающие в замок видели ее и сразу понимали, чего король хочет достичь. Милли отыскала как раз то, что нам нужно. Но это собственность повелителя зомби. Если бы он оказал любезность и подарил картину нам...
— Я дарю ее вам, — согласился повелитель. — Дарю, потому что питаю уважение к вашему миру. Возьмете картину с собой, когда отправитесь в замок Ругна.
— Поступок в высшей степени благородный, — прострекотал Прыгун, прикладывая к картине очередной фрагментик. Из-за своего особенного зрения Прыгун ловчее других справлялся с головоломкой. Паук видел сразу несколько участков, в уме сверял полученные сведения и снайперски метко выбирал очередной «джиг» — или «со». Вот и сейчас он не промахнулся. Взяв кусочек в лапки, паук что-то тихо прошептал, какое-то заклинание. И «джиг» — или «со», — очевидно, понял, потому что улегся на нужное место и совпал без сучка и задоринки. — Но если мы не поможем королю, замок никогда не будет достроен, — напомнил Прыгун.
Повелитель зомби промолчал, но Милли... На ее лице отразилась тревога. Девушка внимательно посмотрела на Дора. Он кивнул. Милли поняла!
Но потом как будто опечалилась. Дор знал, в чем дело; ведь Милли любит его, Дора, и не хочет очаровывать повелителя зомби. Ей не дано понять, почему Дор отверг ее любовь, почему сам перестал защищать замок Ругна. Надувшись, она изо всех сил принялась за головоломку. Время тянулось медленно. Головоломка поглощала внимание и давала прекрасную возможность развлечься в эти тяжкие часы. Надо было убить время. И четверо сидящих в гостиной приняли вызов, словно вызов вражеской армии.
— Мне всегда нравились головоломки, — заметил повелитель зомби. И он действительно был лучшим среди человеческих участников игры. Его костлявые пальцы быстро и уверенно выбирали фрагменты. В поисках нужного и единственного повелитель сравнивал, отбрасывал, снова сравнивал. Худой, кожа да кости, но, несмотря на это, здоровый и бодрый; чем больше времени проводил он в обществе Милли, тем более оживлялся. — Мне нравятся головоломки, — повторил повелитель зомби, — потому что в их разгадывании есть азарт, но нет угрозы. Помню, в детстве, до того как открылся мой талант, я любил разбивать молотком камни, а потом снова складывать их. Конечно, восстановленным таким образом камням не хватало прочности...
— Похоже, то был знак твоего будущего призвания, — прострекотал Прыгун. — Теперь ты складываешь живые существа, которым, как тем камням, не хватает силы сцепления — жизненной силы.
Повелитель рассмеялся. Окружающие впервые услышали его смех. Он отбросил назад лохматые каштановые волосы, от чего еще больше выступили скулы и надбровные дуги.
— Ты верно подметил! — воскликнул он. — Да, я считаю, что создание зомби не так уж резко отличается от восстановления камней. Но беда в том, что занимающийся подобными делами невольно становится отшельником. Остальные начинают сторониться его. Ведь они не понимают...
— Сочувствую тебе, — протрещал паук. — И я, и ты — вполне нормальные существа, но мир считает иначе. Но у меня хотя бы есть куда вернуться, а ты обречен жить здесь.
— Если бы я мог попасть в твой мир, — вздохнул повелитель с плохо скрытой тоской. — Попасть в другой мир, начать все сначала, оставив груз прошлого, избавившись от предубеждений. Даже среди пауков я чувствовал бы себя уютней, чем здесь.
Слушая повелителя, Милли ничего не говорила, но лицо ее постепенно теряло суровость. Они разгадывали головоломку. И Дор вдруг понял, что человеческие отношения напоминают такую вот головоломку, но еще более сложную, ведь в общении между людьми огромную роль играет язык и все его условности. Вот бы знать, где лежит фрагментик, соответствующий его жизни.
— Когда я был молод, — нарушил минутное молчание повелитель зомби, — то мечтал о совсем простых радостях: жениться, устроиться как-то в жизни, обеспечивать семью. И представить себе не мог, что стану таким. В прошлые времена я славился неплохим аппетитом, был гораздо полнее и едва ли чем-то отличался от всех прочих мальчишек. Но как-то я нашел летающую лягушку. Она была мертва. Мне стало жаль ее. И я попытался вернуть лягушку к жизни...
— Это был твой первый зомби! — воскликнула Милли.
— Да. Лягушка ожила и улетела. Я с изумлением смотрел ей вслед и гордился, что победил смерть. И только потом выяснилось, что зомби — отнюдь не то же самое, что живые существа. Смерть не хочет сдаваться. Разве что в редких случаях. — Повелитель многозначительно посмотрел на Дора. Очевидно, он подумал об оживляющем эликсире, приготовленном им недавно. Но для его создания понадобилась не только волшебная сила самого повелителя зомби. Ведь в состав эликсира вошла целебная вода, ее волшебная сила. Так что оживляющий эликсир — на самом деле дитя сотрудничества двух мощных сил. — Дело своей жизни я нашел. Это бесспорно, — продолжил повелитель. — Сам того не желая, стал знаменитостью, обрел могущество, недоступное многим моим современникам. Ну а следом пришло невиданное одиночество. Да, то, что я делаю, нужно другим; создавать зомби для охраны домов, для войн и трудов — на это всегда есть спрос. Но сам я никому не нужен. Более того, ко мне питают отвращение. Используют, но при этом не испытывают никакого почтения. Положения горше не бывает.
Лицо Милли выражало все большее сочувствие.
— Бедняжка! — вздохнула она.
— Вы — первые существа, не поморщившиеся при встрече со мной. Правда, у вас есть цель...
— Мы заблуждались! — воскликнула Милли. — Эти двое вообще из другой земли, далекой, а я всего-навсего невинная девушка...
— Невинная девушка, при виде которой мужчины загораются страстью, — произнес повелитель, глядя на Милли с немым восторгом.
— Но из вас троих никто не загорелся, — ответила Милли. — Любой мужчина счел бы за счастье обнять меня, а Дор сбросил на пол. — Милли сердито взглянула на Дора.
— Твой спутник ведет себя сдержанно не без причины, — сказал повелитель. — Он пришел из другого мира и вскоре уйдет назад. И не сможет взять тебя с собой. — Дор слушал повелителя с изумлением и благодарностью. Как здорово он понял ситуацию!.. — Юноша не имеет права ничего обещать тебе и слишком благороден, чтобы согласиться на минутное любовное приключение.
— Я пойду с ним! — простодушно воскликнула девушка.
— Это невозможно, барышня, — вмешался паук. — Тут решают волшебные силы.
Милли выставила подбородочек. Милая капризница!
— Если хочешь, оставайся в моем замке, Милли, — предложил повелитель. — Будешь здесь хозяйкой... Правда, вокруг такая пустыня. Учти это заранее.
— Вовсе не пустыня, — возразила Милли. — Кругом полно зомби. И они не так плохи, когда познакомишься с ними получше. Каждый из них отличается чем-то особенным. Жизнь в них не слишком бурлит, но тут уж ничего не поделаешь.
— Иногда лучше дружить с зомби, чем с живыми людьми, — согласился повелитель зомби. — Зомби страдают от смутных чувств и неясных воспоминании, источник которых находится в их прошлом существовании. Они не знают в точности своего пути и тревожатся. Но такое же неведение свойственно большинству людей. Зомби требуется только тщательно организованная работа и уютное кладбище, где они могут отдыхать в перерыве между трудами. И еще им нужно... благорасположение.
Дор чувствовал, как разговор все больше сближает Милли и повелителя зомби, но твердо решил не вмешиваться. Если волшебник Мэрфи прав, его вмешательство только испортит дело. Но Дора беспокоило, что они пытаются воспользоваться умением повелителя зомби, которому ни в коем случае нельзя отказать в порядочности.
— Я не против жизни среди зомби, — сказала Милли. — В саду мне повстречалась одна девушка, тоже зомби. Думаю, при жизни она была красива. Может, не хуже меня.
— Может быть, — с улыбкой согласился повелитель зомби. — Эту девушку погубило простудное заклинание, предназначавшееся для другого. Но когда я оживил девушку, семья отказалась от нее. Поэтому она осталась здесь. Я жалею, что не могу уничтожить раз совершенное заклинание. Бедняжка обречена на вечную полужизнь.
— Я так завопила, когда в первый раз увидела зомби. Но теперь...
— Я понимаю, что душа твоя занята иным, — искоса глянув на Дора, сказал повелитель зомби, — но согласись, что юноша не для тебя, и не отвергай мою просьбу. Останься.
— Я должна помочь королю, — напомнила Милли. — Мы обещали...
Повелитель кивнул, смиряясь с неизбежностью:
— Ради тебя я готов вмешаться в политику. Только ради тебя. Если нужны мои зомби...
— Нет! — выкрикнул Дор и сам себе удивился. — Так нельзя!
— Ты признаешься, что эта госпожа тебе небезразлична? — спросил повелитель зомби с бледной улыбкой.
— Ну как тебе объяснить! Девушка не для меня. Я знаю. Но в замке мы сидим только потому, что вокруг обыкновены, осада. И как только осада будет снята, вернемся к королю Ругну. Играя на твоих чувствах, Милли хочет получить помощь для короля. Но это нечестно! Высокая цель не достигается низкими средствами! — Дор вспомнил эти слова короля Трента и понял наконец их значение. Понял только сейчас... Высокое — низкое... А может, все-таки слова звучали по-иному; может, король говорил об узком и широком?
— Повелитель, ты проявил великодушие ко мне и Прыгуну, потому что понял, в каком положении мы оказались. Но при чем здесь Милли? Ведь она...
И тут Милли впервые разгневалась не на шутку.
— Я не играю на его чувствах! — крикнула она. — Повелитель зомби — хороший человек!
Просто я дала обещание королю и не могу увильнуть. Не могу бросить королевство на произвол судьбы!
Дору сразу стало стыдно. Он не предполагал, что у нее такие чистые помыслы.
— Прости, Милли, — пробормотал он. — Я подумал...
— Слишком много думаешь! — отрезала девушка.
— Но твои мысли делают тебе честь, — сказал, обращаясь к Дору, повелитель зомби. — А тебе — твое чистосердечие, — добавил он, обращаясь к Милли. — Я понимал, к чему все идет. Мне не впервой заключать сделки. Главное, чтобы обе стороны вели себя честно, ничего не скрывали. В этих обстоятельствах я готов к компромиссу. Если необходимо спасти королевство, чтобы сделать госпожу счастливой, я готов спасти королевство. Согласен на такую путаницу. Замечательно, что пылкая девушка хранит слово, данное королю, так твердо. Если бы она дала слово тебе, Дор, не сомневаюсь, хранила бы его столь же верно. Или мне.
— Никому никаких слов! — выкрикнула Милли. — Никому! Все должно быть по-другому!.. — Но, несмотря на горячие протесты, девушка явно была польщена.
— А не кажется ли вам, что в наших разговорах мы забыли о действительности? — вмешался паук. — Вспомните, что обыкновены осадили замок, мы не можем выйти. Нам остается одно — защищаться с помощью преданных зомби. О помощи королю приходится только мечтать.
— И дело не только в осаде, — добавил повелитель. — У меня очень мало воинов. Зомби бессмертны, но, когда они получают ранения, их уже нельзя использовать. Я могу послать отряд в помощь королю, но очень маленький. Не хватит, чтобы спасти замок Ругна.
— Но ты мог бы создать новых зомби, — подсказал Дор. — Если бы имел запас мертвых тел.
— Да, тогда мог бы, — согласился повелитель. — Но мне нужны неповрежденные тела. Больше всего подходят только что умершие.
— Если бы мы одержали верх над обыкновенами, то ты мог бы из их тел создать мощную армию, — прострекотал паук.
— А если бы у нас была мощная армия, мы могли бы одержать верх над обыкновенами, — добавил Дор. — Какой-то замкнутый круг.
— Людские интересы меня не волнуют, — протрещал паук, — но мне кажется, я знаю выход из этого трудного положения. Это, конечно, рискованно...
— Рискованно находиться в осаде, — сказал повелитель зомби. — Растолкуй нам, что ты придумал, а уж мы потом сообща обсудим. — С этими словами он уложил на нужное место очередной фрагмент головоломки, предварительно сотворив над ним склеивающее заклинание.
— Я предлагаю, — сказал паук, — некое соглашение, ряд соглашений, которые помогут нам в наших усилиях. Повелителю зомби и Милли придется какое-то время вдвоем защищать замок, потому что мы с Дором совершим ночную вылазку. Я протяну нить к ближайшему дереву, и Дор спустится по ней. Нас никто не заметит. Обыкновены видят ночью гораздо хуже меня. Затем Дор применит свой талант и отыщет в округе каких-нибудь чудовищ, настоящих чудовищ. Ну там, драконов и прочих. И заручится их поддержкой.
— Драконы не станут помогать людям! — возразил Дор.
— А им и не надо будет помогать людям, — прострекотал паук. — Им надо будет с людьми сражаться.
— А... сражаться с обыкновенами, — понял наконец Дор.
— Но мы тоже люди! — напомнила Милли. Прыгун избоченился и смерил Милли взглядом, как сказали бы о нем, будь он человеком.
— Я буду рядом с Дором, — продолжил паук. — Меня примут за чудовище, а его — за волшебника. А в замке кто? В замке еще один волшебник, женщина и множество зомби-животных. Никаких, стало быть, людей, никаких обычных мужчин. Договор будет такой: любое чудовище, участвовавшее в бою против обыкновенов и погибшее, будет восстановлено в качестве зомби. Но главное даже не это. Главное, что они смогут убивать людей безнаказанно. Король не накажет их за это, потому что чудовища станут нашими помощниками.
— Ты здорово придумал! — воскликнул Дор. — Пошли!
— Надо дождаться тьмы, — прострекотал паук.
— И поесть, — добавила Милли и отправилась на кухню.
Прыгун уложил очередной фрагментик головоломки и полез наверх, отдохнуть перед дорогой. Дор и повелитель зомби продолжали игру. Игра шла неплохо. Почти целиком выложили центральную часть, где был изображен замок Ругна, и стали выкладывать кусочки, ведущие к замку повелителя зомби. Дора все больше интересовало, что получится. Не увидят ли они на картинке самих себя? Себя посреди обыкновенской осады! Насколько полно отражает реальность это волшебное изображение?
— Ты и в самом деле хочешь помочь королю? — спросил Дор. — Ну, когда уничтожим осаду.
— Да, — подтвердил повелитель. — Ради Милли. И ради тебя.
— Но ты не все знаешь, — печально произнес Дор. — Я должен сказать, что...
— ...что ты рискуешь жизнью, защищая мой замок? Говори. Я не обижусь.
— Милли... О ней я хочу сказать... Милли обречена умереть молодой. Так написано в истории.
Рука повелителя зомби замерла с прозрачным фрагментиком головоломки в костлявых пальцах. Цвет крохотного «джиг» или «со» постепенно изменился: от красного к холодно-голубому.
— Я знаю, что тебе незачем обманывать меня, — сказал повелитель зомби.
«А может, я сказал это слишком беззаботно?» — мысленно спросил себя Дор.
— Я сказал правду. Подлинным обманщиком я стал бы, если бы не предупредил тебя. Но Милли умрет как бы не по-настоящему. Она превратится в привидение и будет жить много столетий. Поэтому твои надежды, увы... — От невозможности что-либо исправить его охватила тоска. — Девушку убьют или попытаются убить, когда ей исполнится семнадцать лет.
— А сколько ей сейчас?
— Как раз семнадцать.
Повелитель зомби склонил голову на руку. «Джиг-со» из холодно-голубого стал белым.
— Я мог бы превратить ее в зомби, — сказал повелитель зомби. — Она осталась бы здесь, в моем замке. Но если так случится, это будет совсем иное существование.
— Она... Если ты хочешь помочь королю только ради того, чтобы ей... услужить любому из нашей компании... Но ведь мы все равно скоро исчезнем. Поэтому, может, не стоит тратить силы?
— От твоей честности прямо плакать хочется, — сказал повелитель зомби. — Но я не согласен с тобой. И если уж выпало на мою долю вам помочь, я сделаю это безотлагательно. Такой возможностью, может быть единственной в жизни, надо воспользоваться как следует.
Дор не знал, что сказать, поэтому просто протянул повелителю руку. Повелитель зомби уложил в нужное место ставший черным «джиг-со» и серьезно ответил на рукопожатие. Потом они снова молча занялись картинкой.
Чтобы отвлечься от мрачных мыслей, Дор попытался с головой уйти в игру.. Как может эта головоломка быть гобеленом, когда они сами находятся внутри гобелена? Может ли там, внутри создающейся картины, в которую они проникли при помощи заклинания, оказаться какой-то другой мир? А вдруг гобелен — это просто вход, своего рода ворота, а не сам мир? Случайно ли, что они создают картинку именно здесь, в замке повелителя зомби? Повелитель зомби — ключевой персонаж во всей этой истории, и он же, оказывается, хозяин гобелена, который является воротами в этот мир. Ну а как же Прыгун? Как это все связать?
Дор с горечью понял, что все эти тайны ему не по силам. Выше головы не прыгнешь.

Глава 8
Договор

Ночью Дор и Прыгун выбрались из замка по нити, протянутой пауком. Можно было взять с собой и девушку, но приятели не хотели подвергать ее опасности и ни в коем случае не хотели бросать в одиночестве повелителя зомби. К тому же при виде часовых — а обыкновены успели расставить посты — Милли могла завизжать, и все пошло бы насмарку. Дор ни секунды не сомневался, что они с Прыгуном сумеют пробраться. Так и вышло. Прошли незаметно и вскоре оказались в чаще леса, далеко от обыкновенов.
— Прежде всего встретимся с королем драконов, — решил Дор. — Начнем с него. Если король согласится, остальные пойдут следом. Таков закон джунглей.
— А если король откажет? — спросил наук.
— Тогда ты используешь нить безопасности и быстро вытащишь меня наружу.
Прыгун прицепил один конец нити к одежде Дора, а другой взял в лапы. В случае опасности он не замешкается. Дор даже пожалел, что сам не умеет плести столь полезную паутину.
В темноте паук нашел какой-то камень.
— Где дракон — владыка здешних мест? — спросил у камня Дор.
Камень указал на узкое отверстие в склоне каменного холма.
— Там? — с сомнением переспросил Дор.
— Советую не сомневаться, — ответила пещера.
— Я нисколько не сомневаюсь! — быстро согласился Дор. Ни к чему ссориться с жилищем чудовища, которое, весьма возможно, станет союзником в борьбе.
— Если хочешь уйти в целости и сохранности, лучше не буди владыку, — предупредила пещера.
— Мала пещерка, да зубаста, — прострекотал паук.
— Чего-о? — грозно спросила пещера.
— Мне надо разбудить короля, — с дрожью в голосе сказал Дор, приложил ладони ко рту и позвал: — Дракон! Я пришел на переговоры! Принес любопытные новости!
Внутри пещеры, в глубине, кто-то чихнул, потом показался дымок, белый на фоне мрака ночи, послышалось раскатистое рычание и запахло паленым.
— Что сказал король? — спросил Дор у пещеры.
— Он сказал: «Если ты и в самом деле принес новости, то можешь войти. Но если наврал, тебе несдобровать».
— Войти? — спросил у Дора паук. — Но это опасно. Когда паук приглашает в свое жилище... Дор не стал спорить.
— Туда? — уточнил Дор у пещеры. — В драконью пещеру? В эту?

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

— Ну, поищи себе другую, бифштексик, — ехидно ответила пещера.
— Язык что жало! — прострекотал паук.
— Лучше принять приглашение, — сказал Дор.
— А может, я пойду? — предложил Прыгун. — В темноте я вижу куда лучше тебя.
— Нет, — возразил Дор. — Каждый будет заниматься своим делом. Ты не умеешь разговаривать с предметами и не поймешь, что скажет дракон, а я не умею с твоей ловкостью взбираться на деревья и прикреплять паутинки к стенам замка. С драконом буду говорить я. А ты будь готов доставить новости, если... если я не выйду из пещеры. Ведь Милли может получить твой сигнал.
— Я согласен с тобой, дружище Дореми, — сказал паук, коснувшись одной из передних лап руки друга. — Буду прислушиваться у входа и вернусь в замок один, если понадобится. В случае чего вытащу тебя из пещеры. Ну, смелей, приятель.
— Я весь дрожу, — сказал Дор и сразу вспомнил, что говорила о храбрости горгона: «Если трус продолжает идти вперед и не отступает, значит, он храбрец». Слабое успокоение, ну уж какое есть. Может, ему на роду написано стать павшим смертью храбрых героем, а не смертельным трусом. — Если... если со мной что-то случится, попытайся спасти хотя бы частицу моего тела и сохрани при себе. Мне кажется, я целиком нахожусь под властью возвратного заклинания, и оно поможет тебе вернуться, когда придет время. Не хочу, чтобы ты оказался в плену у этого мира.
— Тут не так уж плохо, — ответил Прыгун. — С каждым поворотом что-нибудь новое.
«Слишком много поворотов!» — подумал Дор. Собравшись наконец с духом, он полез в пещеру. Внутри оказалось тесно, коридор все время сужался, но это вовсе не означало, что хозяин пещеры невелик. Драконы, как правило, длинные и извилистые.
Темный, хоть глаз выколи, коридор все время извивался.
— Предупреждай меня, если впереди будет обрыв, выступ или еще какая-нибудь опасность, — потребовал Дор у стены.
— Предупреждаю: в пещере живет дракон! — ответила стена. — Нехилая опасность!
— Было бы здесь чуть посветлее, — пробормотал Дор. — Жаль, что нет со мной волшебного кольца.
Ворчание донеслось откуда-то снизу. Дракон!
— Света тебе мало? — перевела стена. — Сейчас получишь! — И стены коридора лизнули языки пламени.
— Это уж слишком! — крикнул Дор, на которого так и пахнуло жаром.
Огонек прикрутили. Ясно, что дракон понимает человеческую речь и не собирается вредить почем зря. Что дракон попался не совсем тупой, вроде бы и хорошо, да не совсем. Если и есть что опаснее дракона, так это умный дракон. Кому быть королем, как не умнейшему? Но, наверное, и ярости ему не занимать.
Дор оказался наконец в брюхе пещеры. В самом логовище дракона! Дракон дохнул пламенем, и пещера ярко осветилась. Потом опять стемнело. И снова вспыхнуло. В огнях пламени пещера так и засияла, потому что была выложена драгоценными камнями. А как же иначе! Да не теми крохотными камешками, которые когда-то добыл огр Хруп у маленького летающего дракона, а громадными, достойными жилища короля драконов. Алмазы и бриллианты преломляли свет, отражали, собирали, дробили. Отблески струились каскадом по потолку, по стенам, ниспадали на дракона, украшая его радужным великолепием. Огр Хруп стушевался бы перед таким величием!
Да и сам дракон сверкал не меньше! Переливающаяся чешуя, гладкая и плотная, как лучшая воинская кольчуга, покрывала его. Из пасти торчали громадные острые клыки — медные, которые так и горели. Морда сияла золотом. Глаза походили на полные луны, которые, в свою очередь, напоминали сыры, и когда свет менялся, глаза дракона тоже меняли цвет.
— Ты прекрасен! — воскликнул Дор. — Никогда прежде не встречал такого великолепия!
— Ты посмел разбудить меня какой-то просьбой, — проворчал дракон.
— Да, повелитель, я пришел...
— Что? — прогремел дракон сквозь пламя.
— Повелитель, я пришел... — снова начал Дор.
— Прекрасно звучит. Дор уже понял.
— Повелитель, — подчеркнул он, — я пришел...
— Ладно уж, ладно. Так чего хочет могучий волшебник-человек от меня, бедного короля чудовищ?
— Повелитель, я пришел... предложить сделку. Известно, как опасно для тебя охотиться на людей, поедать их, и вот...
— Я ем то, что я ем! — прогремел дракон и дохнул пламенем, достигшим ног Дора. — Я — царь!
— Да-да, никто и не спорит. Просто те, которых ты ешь, родом не из леса. Такое обращение им не нравится, и они начинают... э... сопротивляться. Применяют особые заклинания...
— Ни к чему эти разговоры! — рявкнул дракон и чихнул дымом. На этот раз довольно едким.
— Повелитель, я не спорю, что ты вправе питаться чем пожелаешь. Вот я и пришел сказать, что кое-кого просто необходимо съесть. Допустим, обыкновенов. Они не из Ксанфа и не обладают магическими способностями. Если бы вы собрались и...
— Я начинаю понимать, куда ты клонишь, — пророкотал дракон. — Если бы мы позволили себе небольшую, так сказать, охоту, то ваши волшебники не стали бы возражать. Да? Король... э-э-э... как его там...
— Король Ругн. Нет, он не станет возражать. На сей раз не станет. Но есть можно только иноземцев.
— Не всегда с первого взгляда отличишь иноземца от туземца. Все на один вкус. Дракон верно заметил.
— А мы... мы обвяжемся зелеными лентами... — придумал Дор, вспомнив, что видел в замке повелителя зомби какие-то зеленые покрывала. Их можно разорвать на полоски. — И обедать вы будете только в этих местах, — уточнил Дор. — Ни в коем случае не приближайтесь к замку Ругна.
— Землями вокруг замка Ругна владеет мой двоюродный брат, — прогудел дракон. — Он обидится, если посягнут на его собственность. Да вокруг еды хоть отбавляй! Эти обыкновены — особенно жирные и крупные. А сколько нам дадут времени?
— За два дня управитесь?
— Вполне. Начнем, скажем, завтра на рассвете?
— Идет.
— А как бы еще раз убедиться, что король не против?
— Ну, я... Ладно уж, давай убедимся. У тебя есть какой-нибудь быстроногий гонец?
Дракон ударил хвостом. Хоть хвост и терялся где-то в извилистых коридорах пещеры, удар получился что надо. В ответ прозвучало какое-то кудахтанье, и секунду спустя в пещеру влетела птица. Это оказалась черная курчатка. Вместо перьев у нее была черная курчавая шерсть. Дор мало знал об этих существах. Слышал только, что у них робкий нрав и большая скорость полета.
— А у тебя есть чем написать? — спросил Дор, так как с собой, конечно, никакого пера не захватил.
Дракон пыхнул дымом в стену. Дор увидел, что там находится ниша, а в ней — отрывной листопад и вечный писатель с чернильного дерева.
— У меня на службе состоит птица-секретарь, — пояснил дракон. — Страшно любит писать письма своей сестре. Та живет за Провалом.
Напишет письмо и несет, потому что никому не доверяет. Раз уж идет, то могли бы заодно и поболтать, обменяться новостями, но ей так нравится — письма писать. В делах она хорошо разбирается; какому чудищу какая пища полагается, когда буря придет — все знает. Теперь она как раз у сестры. Вот крику будет, когда вернется и обнаружит, что ее имущество трогали. Ну да ничего, пользуйся.
Дор оторвал листочек от листопада, взял ручку и не без труда вывел следующие слова:
"Король Ругн! Пожалуйста, подтверди, что чудовища имеют право уничтожать обыкновенов в течение двух дней безнаказанно. Это необходимо для того, чтобы снять осаду вокруг замка повелителя зомби. Потом он поможет тебе. Все ксанфцы должны перепоясаться зелеными лентами, чтобы чудовища могли отличить их от обыкновенов.
Волшебник Дор".
Дор свернул листочек и передал его курчатке.
— Снеси послание королю и немедленно возвращайся с ответом, — велел он.
Птица взяла письмо в клюв и, подняв облако пыли, исчезла так быстро, что Дор и моргнуть не успел.
— Должен признаться, что предстоящее мне нравится, — заметил король драконов, помешивая когтем кучку драгоценных камней. — А если дело не выгорит, я припомню, как ты меня разбудил. И не надейся, что твой дружок паучок тебя вытащит. Я сожгу его нитки в мгновение ока.
Дор ясно представил, что его ждет. Вот бы сейчас завизжать, затопать ногами, авось и полегчало бы. Милли, во всяком случае, помогает. Но ведь он носит маску мужчины. Надо вести себя по-мужски.
— Я знал, на что иду, — ответил Дор.
— Смотри-ка, он не просит пощады, не пытается угрожать, — удивился дракон. — Мне это нравится. В самом деле, неразумно поджаривать волшебников. И особенно не хочется ссориться с повелителем зомби. Тут его птица летает... тела собирает. Я эту великаншу и видеть не хочу... из эстетических соображений. Значит, и тебя не обижу... разве что ты попытаешься провести меня.
— Я не сомневался в твоем благородстве, повелитель, — сказал Дор.
В облаке пыли примчалась назад курчатка, неся письмо.
Дор прочел вслух:
— "РАЗРЕШЕНИЕ ПОДТВЕРЖДАЮ. ПРИСТУПАЙТЕ. КОРОЛЬ". Дор протянул письмо дракону.
— Все вроде бы в порядке, — удовлетворенно пыхнул король драконов. — Курчатка! Лети к моему воинству и передай, что велено собираться. Повеселимся! И пусть поторапливаются, не то задам жару. Надо будет еще им все растолковать.
А с тобой просто любо-дорого беседовать, — обратился дракон к Дору.
Но похвала не размягчила посла. Дор был настороже. Ведь он хорошо помнил зловещее проклятие волшебника Мэрфи, наложенное на замок Ругна: все плохое, что может случиться, случится непременно. Курчатка справилась с заданием легко. Слишком легко! Неужели проклятие утратило силу? Вряд ли.
— Тебе лучше не встречаться с моими ребятками, — предупредил дракон. — Они же не знают о договоре. Еще примут тебя и паука за добычу.
— Повелитель, разреши мне провести опыт, — попросил вдруг Дор, которого осенила одна мысль. — Ничего особенного... просто... Ты было в руках у короля? — спросил Дор у письма.
— Было, — ответило письмо.
— И ответ в самом деле дал король?
— Король, — подтвердило письмо.
— Все в порядке. Твой талант подтверждает, что подвоха нет, — сказал дракон. — А зачем ты переспросил?
— Так, из предосторожности, — ответил Дор.
— Да, в здешней глуши разное встречается — тайные заговоры, бюрократические хитросплетения. Тебе все это в новинку. Ну, спроси еще, какому королю доставлено письмо.
— Какому королю? — послушно повторил Дор.
— Королю гоблинов, — ответил листок.
— Гоблинов? — огорченно воскликнул Дор. — Не Ругну?
— Нет, — ответил листок.
— Дурацкая птица! — взревел дракон, чуть не подпалив Дора своим пламенным выдохом. — Ты послал ее к королю, но не уточнил к какому. И она выбрала самого ближнего. Я и то подумал, что птица уж слишком быстро справилась.
— И король гоблинов попытался нас запутать. Это естественно, — продолжил Дор. Проклятие Мэрфи продолжает действовать. Недоразумение могло случиться — и случилось!
— Значит ли это, что сделка не состоится? — зловеще спросил дракон, выпуская кольцо дыма.
— Это значит только, что сделка не подтверждена королем Ругном, — ответил Дор. — Я уверен, что он согласился бы, но раз нельзя передать послание...
— А зачем королю гоблинов понадобилось соглашаться? Я знаю гоблинов. Противные существа. Даже на вкус никуда не годятся. Они должны стараться поссорить нас, драконов, с людьми, расстроить сделку, а не помогать. Ведь гоблины не любят ни людей, ни драконов.
— В самом деле странно, — согласился Дор. — Король гоблинов должен был прислать отказ и тем самым помешать нашему договору. Или вообще ничего не прислать, чтобы мы сидели и ломали головы...
— А вместо этого приходит ответ, которого мы и ждали от короля Ругна, — продолжил дракон, пуская дым. — Что будет, если чудовища начнут уничтожать людей без разрешения?
— Большие неприятности, — сказал Дор, чуть подумав. — Тут вопрос принципа. Король не простит резню, на которую не давал разрешения. Он против анархии. В результате самовольных действий может начаться война между чудовищами и королевскими силами.
— То есть междуусобная война, от которой гоблины только выиграют, потому что останутся единственными хозяевами этой земли, — заключил дракон. — Они уже сейчас очень сильны. Злобные подземные недомерки! Вам, людям, пришлось бы туго. Не зря гарпии их треплют. Только размножаться умеют. Сейчас их уже видимо-невидимо.
— Зато одному человеку вполне под силу одолеть сразу пятерых гоблинов, — заметил Дор.
— А одному дракону и с пятнадцатью справиться что чихнуть. Но ведь гоблинов как блох! На каждого человека, на каждого дракона не пять и пятнадцать, а куда больше придется.
— В самом деле, — печально согласился Дор.
— Если бы ты у письма не спросил, я бы так ничего и не узнал, — пробурчал дракон. — Не люблю, когда обманывают. — На сей раз дракон пыхнул не дымом, а настоящим огнем, который зажегся во мраке зловещим глазом.
— И я не люблю, — ответил Дор и пожалел, что не умеет дышать огнем.
— А будет ли король гневаться, если пара-другая гоблинов исчезнет во время потехи?
— Думаю, что не будет. Но давай пошлем еще одно письмо. На всякий случай.
— А гоблины пусть думают, что втянули нас в войну!
— У тебя найдется другой скоролет... более надежный? — спросил Дор.
— Найдется, — ответил дракон. — Но давай используем на этот раз и твой талант. Вместе с письмом пошлем и драгоценный камень из моей пещеры. Этот камень должен вернуться, когда придет ответ. Ни один коротышка не откажется от такого камня, и никто, кроме тебя, не сможет потом расспросить обо всем камень.
— Потрясающе! — воскликнул Дор. — Ни одному гоблину не удастся подделать такое послание! Ты настоящий гений!
— От твоей лести просто уши вянут, — пробурчал дракон.
Уже почти рассвело, когда Прыгун и Дор встретились вновь. Они быстро отправились в замок. Новостей было много!
Когда они вернулись, Милли и повелитель зомби облегченно вздохнули.
— Вам первым я хочу сообщить нашу новость, — сказал повелитель. — Барышня Милли оказала мне честь, согласившись стать моей женой.
— Значит, свершилось, — прострекотал паук.
— Поздравляю, — произнес Дор, хотя в душе очень растерялся. Конечно, стоит порадоваться за повелителя, могучего волшебника и достойного человека, но ему самому что теперь делать?
Милли приготовила для всех зеленые ленты. Не забыла и паука. Прыгун сразу обвязался вокруг брюшка. Позавтракали кукурузой, которая, как обнаружила Милли, тоже росла во дворе. Повелитель всю ночь глаз не сомкнул — трудился и сделал множество зомби из тел, принесенных птицей рок. Теперь будет кому защищать замок!
Повелитель зомби светился сдержанной радостью. Он знал, что дни Милли сочтены, но был счастлив и малым.
Милли особо не ликовала, но не так уж и печалилась. Очевидно, ей по душе пришлись и повелитель зомби, и предложенная им жизнь, но рядом находился Дор — тот, кому она призналась в любви; тот, кто отверг ее любовь. Все в замке догадывались о предстоящем, но кое-что еще скрывалось в тумане. Милли, к примеру, не знала, когда наступит час ее гибели. Дор и повелитель не знали, как погибнет девушка, ведь Милли раньше об этом не рассказывала. И никто не знал, как обернутся военные дела. Может, сил зомби и не хватит, чтобы король Ругн одержал победу. Дор все же чувствовал, что лучше, чем сейчас, в этих обстоятельствах и быть не может. На Милли он старался не смотреть, потому что тело сразу же устремлялось к ней. Это было мучительно!
«Ну почему я не взрослый мужчина!» — с горечью думал он. Чем он сейчас отличается от зомби? Это тело, большое и неподвижное, оживлено его мозгом. Тела зомби оживляет волшебная сила повелителя зомби. Но настоящим зомби безразличны женские прелести. Зомби бесполы.
А как же Джонатан, зомби, которого он оставил там, в своем времени? С какой стати этот Джонатан привязался к Милли, вместо того чтобы тихо спать в могилке? Если не магическая женственность Милли разбудила его, то что? Может, некоторым зомби все-таки дано чувствовать одиночество?
«Если вернусь и оживлю Джонатана, обязательно расспрошу его обо всем», — решил Дор. Раз когда-то Милли не побоялась с ним подружиться, значит, это какой-то необычный зомби.
Сколько на пути тайн и загадок! Может, разумнее не побольше отгадывать, а поменьше запутываться?
Обыкновены двинулись в бой на рассвете. Они катили с собой громадную повозку, к передку которой приделали бревно, такое длинное, что по нему без труда можно было перебежать надо рвом и взобраться на стену. Теперь обыкновены легко попадут в замок! Наверняка они трудились над этим изобретением всю ночь и изготовили на самом деле грозную штуку.
И тут из чащи показались чудовища. Король леса исполнил обещание. Он сам шел впереди с оглушительным ревом, дыша пламенем, в котором сразу же вспыхнула вражеская повозка. Следом за драконом двигалось целое войско: грифон, крылатый дракон, четырехлапый кит, несколько хищных кроликов, пара троллей, птица-матюгальник, котоклизм-разбойник, гиппогриф, сатир, крылатый конь, три змеи в кринолинах, громадный пантеон, огнедышащий дракон, единорог, двуглавый орел, циклоп, гуси-щипцы, химера и множество других, еще более загадочных, названия которых Дор и припомнить не мог. Прошлое, куда попал Дор, было, по всей видимости, благословенной эпохой для разного рода чудищ. В его собственном времени драконы как-то поскромнели, по-умолкли, а другие чудовища поутихли. Наверняка столетия удалось пережить лишь самым стойким из монстров, и драконы оказались покрепче других. Как человек оказался сильнее других человекообразных, а древопутаны выносливее других хищных растений. Но как раз сейчас Ксанф вовсю увлекался опытами, рождая на свет разные причудливые существа.
Но обыкновены не растерялись, к тому же их было больше, чем чудовищ. Они построились, чтобы встретить нападение. Вооруженные мечами выступили вперед, лучники стали позади. Дор, Милли, Прыгун и повелитель зомби с изумлением наблюдали за ходом битвы, разворачивающейся вокруг замка. На этот раз они и в самом деле оказались словно в зрительской ложе. То и дело какое-нибудь крылатое чудовище грозно приближалось к ним, но, заметив зеленые ленты, убиралось прочь. Король драконов отлично вышколил своих солдат. Дор еще раз похвалил себя за то, что понял необходимость сотрудничества: чудовища просто бесценные помощники!
Дор похвалил себя. Но кого на самом деле надо благодарить, что пока все идет хорошо? Может, это все-таки заслуга Милли? Ведь она убедила повелителя зомби помочь королю Ругну. Поэтому пока все идет гладко. Пока! Но ведь с драконом договаривался Дор. Значит, помощь пришла при его содействии. Теперь, выходит, всего можно ждать. Ох, как трудно разобраться!
Остается только надеяться, что Мэрфи просчитался, и наслаждаться зрелищем битвы. Король драконов как раз закончил уничтожение горящей повозки — ударом хвоста он надвое переломил бревно. Сражающийся дракон — нет более грозного зрелища! Обыкновенские стрелы стукнули о блестящую чешую и пали вниз, не причинив дракону никакого вреда. Вооруженные мечами обыкновены замахнулись — но только оружие затупили о покрытый панцирем бок. Дракон лишь хвостом повел — людишки так и полетели кувырком. Огонь вырвался из драконьей пасти и прожег просеку в рядах обыкновенов. Дор был счастлив, что не ему выпало сражаться с драконом, что он сидит в безопасности. Знавал он невероятные истории о храбрецах, в одиночку сражавшихся с огромными драконами, но ведь потому эти истории и называют невероятными. А в жизни ни один человек не может помериться силой даже с самым маленьким драконом, и никаким двенадцати храбрецам не одолеть одного большого. А упрямцам стоило бы понаблюдать, как пятнадцать вооруженных до зубов обыкновенов тщетно пытались одолеть короля драконов.
Другие чудовища тоже не зевали. Крылатый конь взлетал и падал, ударяя копытами; кролики вгрызались обыкновенам в пятки; двуглавый орел аккуратно выклевывал глаза и глотал их; сатир... но тут Дор отвернулся, глазам своим не веря. Неужели и таким способом можно убивать людей?! Чудовища вокруг впадали во все большее буйство. На протяжении столетий они боялись трогать людей, потому что те жестоко мстили. Но теперь им открыли дорогу. И вскоре закроют. Может быть, навсегда.
Однако одолеть обыкновенов было не так просто. Они не имели магической силы, но наверстывали дисциплиной и умением обращаться с оружием. Быстро сообразив, что на открытом пространстве им ни победить, ни спрятаться невозможно, они решили воспользоваться естественными и искусственными заграждениями. В этом смысле горящая повозка представляла отличную возможность, а ров — еще одну. К тому же, метя хвостом, дракон нагреб кучи мусора и грязи, за которыми тоже можно было укрыться. Стрелки, спрятавшиеся за такими вот кучами, приступили к сражению с чудовищами поменьше — гусями-щипцами, кроликами, птицей-матюгальником и котоклизмом-разбойником. Обыкновены, вооруженные мечами, ловко всаживали острия им под чешую, добираясь до самых печенок. Может быть, четверть обыкновенов пала в самом начале сражения, но теперь и половина чудовищ были либо убиты, либо ранены. Волна сражения повернула вспять. Дор не предполагал, что так случится. Что за сила такая железная в этих обыкновенах!
— Теперь мы должны помочь чудовищам, — решил повелитель зомби.
— Нет, не ходи! — воскликнула Милли. — Тебя убьют, а мы даже не успели пожениться.
— Я могу считать, что получил от жизни все, раз обо мне заботится такая девушка, — пробормотал повелитель.
— Не насмехайся над моей тревогой!
— Я и не собирался насмехаться, — серьезно ответил повелитель, — Мне и в самом деле всю жизнь хотелось повстречать такую, как ты. Но и о долге нельзя забывать.
— Не ходи!
— Успокойся, дорогая. Пойдут зомби. А они бессмертны.
— Ах так... — Она неотразима даже в своем простодушии!
Слушая этот краткий разговор, Дор опять ощутил ревность. Но он не мог не признать, что Милли нашла в повелителе не только влюбленного, но и человека чести. Честь он ценил не меньше, чем свою возлюбленную. И разве женился бы другой, менее благородный человек на девушке, которая обречена на смерть? Дор понимал, что по сравнению с повелителем зомби он невероятно слаб. Повелитель не разрывался между любовью и долгом. Эти понятия были для него чем-то единым.
Волшебник послал отряд зомби, обвязанных зелеными лентами. Чудовища и обыкновены сильно удивились при их появлении. Но чудовища пропустили отряд беспрепятственно. Бессмертные воспользовались подобранным по дороге оружием и кинулись на обыкновенов. Если меткости им хватало не всегда, то уж упорства, мрачного упорства, было не занимать.
Обыкновены кинулись было в ответную атаку, но их отбросила назад отталкивающая природа противников-полумертвецов. Обыкновены метили в зомби, но в горячке часто ранили своих же.
Затем чудовища сплотились и ударили вновь. Им на помощь пришли зомби. Позиции обыкновенов были смяты, бойня возобновилась.
Но чудовища уже устали, и кое-кому пришло в голову сделать перерыв, чтобы отведать человечинки. Чудовища были опасны яростью, а не числом, к тому же многие из них уже полегли на поле боя. Обыкновенов было больше, и после неудачи с зомби они вновь собрались с силами. Вновь, вопреки усилиям зомби, перевес оказался на стороне обыкновенов. Зомби было слишком мало, чтобы продержаться долго.
А потом какой-то обыкновен вдруг понял значение зеленых лент. Он сорвал ленту с поверженного зомби и нацепил на себя. И чудовища перестали за ним охотиться.
— Беда! — воскликнул Дор и сразу вспомнил проклятие Мэрфи. — Спустя минуту все обыкновены будут в безопасности!.. — И Дор кинулся к главным воротам.
— Погоди... — в тревоге начала Милли. У юноши потеплело на сердце: она и о нем заботится.
— Я помогу спуститься, — прострекотал Прыгун. — Так будет быстрее.
Прыгун прикрепил нить к талии Дора, и тот перемахнул через стену. Прыгун размотал нить, что позволило Дору спуститься в ров мягко и быстро.
Милли вскрикнула, но все прошло благополучно. Вода смягчила приземление, а шум вокруг стоял такой, что даже ровное чудище ничего не расслышало. Дор поплыл к берегу. Прыгун спустился следом и по поверхности воды побежал к земле. Он хотел убедиться, что все в порядке.
Их никто не заметил. Они прошли мимо грифона, клюющего труп обыкновена. Грифон посмотрел на них, заметил зеленые ленты и вернулся к трапезе. Дор и Прыгун спокойно прошли дальше, туда, где суетился какой-то обвязанный лентой обыкновен. Он размахивал мечом, тесня химеру, а та пятилась в нерешительности. Бедняга не знала, как поступить с этим обвязанным условной лентой противником, а обыкновен наглел все больше.
Но Дор не колебался ни минуты. Он выхватил меч.
— Давай, приятель, — обратился к нему обыкновен, — разделаемся с этой тварью.
И Дор взмахнул мечом. Обыкновен так и повалился с открытым от удивления ртом.
— Вперед, химера! — подбодрил чудовище Дор.
Химера, чьи сомнения наконец развеялись, вернулась к бою с еще не надевшими ленты обыкновенами.
А Дор уже перешел к следующему обманщику. Но теперь ему почему-то стало стыдно. Срывать повязки... обрекать на смерть... Но и обыкновены не лучше. Ведь они коварно маскируются под союзников. Жульничаете — получайте! Просто надо вернуть знакам отличия их истинный смысл. Этим он сейчас и занимается. Сомнения утихли, потом медленно развеялись. Поле боя вообще не место для сомнений.
Прыгун оказался исключением из правил — он напоминал чудовище, но на нем была зеленая лента. Крылатый дракон при виде его на мгновение забыл, что идет бой. Прыгун обмотал обыкновена-обманщика шелковой нитью, сдавил ему голову лапами и приступил к казни. Приступил с удовольствием. Он должен был отомстить! Ведь обыкновены, издеваясь, лишили его нескольких ног.
С помощью Дора и Прыгуна чудовища снова приободрились. И обыкновенам на сей раз не удалось удержать перевес. Они побежали назад, теснимые чудовищами, зомби, Дором и Прыгуном. Битва шла к концу.
И тут объявился еще один сообразительный обыкновен. Беда с этими сообразительными! Он ухитрился, избежав удара меча, подскочить к Дору и сорвать с него ленту.
— Ну-ка теперь повоюй! — крикнул он.
Дор нанес удар, но оказался в ужасной опасности. Ленты на теле не было. Теперь он ничем не отличался от обыкновенов. Крылатый конь зловеще приближался к нему.
Крылатый конь спереди напоминал грифона, а сзади лошадь. Он умел яростно сражаться и мчаться с быстротой молнии. Еще у него были хищный орлиный клюв и когти. Ими сейчас чудовище и угрожало. Дор отпрыгнул в сторону и ударил по крылу. Ударил не очень сильно, потому что не собирался ни ранить, ни тем более убивать существо, сражающееся как-никак на его стороне. Коню бы начать защищаться, но он, наоборот, ринулся в бой, Дор понял, что долго не продержится. Ведь чудище и крупнее, и сильнее, да и ловчее его. Мечом его достать трудно. А если конь и устал, то и Дор чувствует себя не лучше.
— Прыгун! — крикнул Дор, призывая друга, оглянулся и увидел, что паук сражается сразу с тремя не успевшими нацепить ленты обыкновенами.
Паук не может отвлечься, не говоря уже о том, чтобы прийти на помощь. И тут четырехлапый кит вырос между ними и открыл свою пасть-пещеру. Сейчас он поглотит обыкновенов! Но кит мешает Дору приблизиться к пауку. Теперь путь к бегству отрезан окончательно. Какой ужас!
Но повелитель зомби все видел. Милли вскрикнула, завиток ее волос блеснул в луче солнца. Повелитель негромко скомандовал: — Яколев!
И зомби-великан выступил из ворот замка, неся с собой громадную дубину. Он шел, сметая с пути и обыкновенов, и чудовищ. Шел... пока не столкнулся с китом! Чудовище было слишком велико и не смогло вовремя убраться с дороги великана, даже великана с зеленой лентой. Кит не хотел вредить — он просто очень медленно двигался. У него были голова и бивни вепря, все тело в шипах, лапы льва. Неуклюжее, но грозное существо! В общем, великану пришлось пойти в обход, и как раз тут конь расправил крылья и засыпал пылью глаза Дора, отчего тот на мгновение ослеп. Потом птицеконь уцепился когтями за меч и вырвал оружие из рук Дора. Тот лишь беспомощно замахал руками и почувствовал, что взлетает. Дор заморгал, протер слезящиеся глаза и обнаружил, что висит на хвосте у короля драконов. А на расстоянии пятидесяти шагов, там, где находилась драконья морда, раздавалось ворчание и клубился дым.
— Что говорит дракон? — спросил Дор у просвистевшего мимо камня.
— Поаккуратнее с лентами, волшебник! — бросил камень.
Дракон узнал Дора и спас его: перенес на хвосте на противоположную сторону рва, подальше от битвы. Следом, тоже на драконьем хвосте, прибыл паук.
— Соревнуясь с вами, я тоже уничтожил парочку этих обманщиков, — прогремел дракон. — Тут больше ваших не осталось, кроме зомби, а?
— Не осталось, — подтвердил Дор. Он обрадовался, что дракон так хорошо все понимает. Рядовым чудовищам ума отпущено, конечно, поменьше, а этому прямо с верхом.
— Король и должен соображать больше других, — прострекотал паук. Ему в бою оторвало ногу. — Вернемся в замок. Чудовища уже побеждают.
— Пошли, — согласился Дор. — А Яколева назад позовем?
— Крошка только разгулялся. Пусть порезвится.
И они пошли в замок. Милли ждала их. Она приготовила мертвую воду. Через минуту нога Прыгуна вновь приросла, и многочисленные раны Дора тоже затянулись.
Милли обняла паука, потом повернулась к Дору, хотела обнять и его, но передумала. Ведь она теперь невеста другого. Все поднялись наверх и стали наблюдать, как завершается битва.
Обыкновены отступали под напором чудовищ. Бравые обыкновены утратили весь свой задор, когда поняли, что удача ускользает от них. Утратили задор и обратились в бегство. Чудовища преследовали их, немилосердно уничтожая всякого, кто попадал им в лапы. Поле боя вокруг замка опустело, повсюду лежали тела обыкновенов, туши чудовищ, валялись разрубленные на куски зомби.
— Теперь мой черед, — сказал повелитель зомби. — Дор, ты обеспечишь доставку тел в мастерскую. Я займусь превращением мертвецов в верноподданных зомби. На каждого уйдет совсем немного времени и сил, поэтому можно не торопиться. Впрочем, быстрее справимся — более сильных солдат получим. К тому же необходим день, чтобы добраться вовремя до замка Ругна.
Дор согласно кивнул. Он видел, как устал волшебник, и вспомнил, что тот провел предыдущую ночь в трудах. Волшебнику нужно отдохнуть, но сейчас не время. В конце концов, Дор устал не меньше.
Приступили к работе. Милли находила менее искалеченные тела и туши. Теперь она так привыкла к грязи, что о визгах совсем забыла. Дор переносил тела в определенное заранее место. Прыгун привязывал к ним нити и переправлял через ров в замок. Первым делом занялись людскими телами. Когда какое-то число обыкновенов уже было оживлено, телами занялись зомби. Работа пошла быстрее. Вскоре возник даже избыток тел.
Вернулся король драконов. Он был весь в крови, чешуя кое-где оторвана, но унывать не собирался.
— Вот так потеха! — прогрохотал он. — Кругом прямо кучи мертвых!.. — Интересно, что, когда он говорил, пламя из пасти не вырывалось. Наверное, дракон уже израсходовал запас огня.
— Позволь, я окроплю тебя целебной водой! — предложила Милли. Она брызнула — и дракон на глазах стал как новенький. Потом девушка перешла к другим чудовищам, успевшим вернуться, и их тоже окропила.
— Хоть она и человеческая женщина, в нее нельзя не влюбиться, — задумчиво произнес дракон. — В ней есть что-то этакое...
— Твоих мертвых солдат мы оживим и превратим в зомби, как и договаривались, — поспешно вмешался Дор.
— Незачем, — отмахнулся дракон. — Победители съедят павших товарищей. У нас так заве-депо. А зомби нам ни к чему.
— Повелителю зомби нужны наименее поврежденные тела. Если вы не против разрубленных...
— Сгодятся, — согласился дракон. И чудовища приступили к обеду. Странное зрелище! Страшное зрелище! Тут дракон, грифон и змея хрустят костями павших, там зомби в гробовом молчании носят тела своих товарищей. И посреди этого кошмара бродит необыкновенной красоты девушка и кропит павших мертвой водой.
— А где Яколев? — вдруг вспомнил паук.
Своевременный вопрос! Действительно, ни следа зомби-великана, который так отважно сражался ради общего дела. И начались поиски.
— Великана ищете? — поинтересовался дракон, который как раз закусывал очередным обыкновеном. — Могу сказать одно: он попал в переделку около лагеря обыкновенов.
И все кинулись к оставленному обыкновенами лагерю. Там, разрубленный на куски, лежал великан Яколев. Обыкновены, отступая, совершили это черное дело.
— Нельзя ли ему помочь? — спросил Дор, которому едва не стало дурно. К виду смерти он уже привык, но это ведь был друг. — Ну, давайте соберем куски, сложим, окропим водой!
Так и сделали — и великан ожил. Только часть руки, ступню и кое-что от лица найти не удалось. Зомби не мог говорить и, когда шел, заметно прихрамывал. Ну это не такая уж беда! Все направились к замку.
— А не хотят ли чудовища помочь нам у замка Ругна? — спросил Дор. — Не сомневаюсь, что король — человеческий король — с радостью примет вашу помощь.
— А с кем на этот раз будем воевать? — поинтересовался король драконов, жуя вкусного обыкновена.
— Ну... с гоблинами и гарпиями. Дракон насмешливо фыркнул, выпустив колечко дыма.
— Я, конечно, обижен на короля гоблинов, — сказал он, — но не будем закрывать глаза на правду: убить человека — пустяк, но убить чудовище — преступление. Нам это не по нраву.
— Ну что ж, повелитель, спасибо тебе за...
— Наше собственное удовольствие, милейший, — прочавкал дракон и погрузил зубы в тело, извлекая какую-то кишку, — Пятьдесят лет не кушал ничего подобного. Умру от обжорства! — И дракон проглотил кишку.
— На здоровье, — пробормотал Дор. Кишки он никогда не любил и теперь, после того, что увидел, вряд ли полюбит.
— Да, мы, чудовища, отказываемся участвовать в новом сражении, но гоблинов я не люблю и к гарпиям горячих чувств не питаю. Поэтому хочу тебя предупредить. — И дракон яростно уставился на Дора. — Так вот, эта битва у замка повелителя зомби, считай, лишь легкая прогулка. Гоблины покруче людей. Готовьтесь получше, чтобы не пострадать.
— Гоблины сильнее обыкновенов? Но они ведь такие мелкие!
— Слушай, что говорю. Пока! — И король удалился на поиски новой закуски.
Дор не знал, что и подумать. Если правда, что битва будет куда хуже...
Вернулись в замок, где повелитель зомби трудился не покладая рук. Полку зомби все время прибывало. Окружающие помогали чем могли, но это было дело повелителя и его волшебства. Он работал день и ночь, еще больше похудел. Зомби выползали из мастерской и строились в шеренгу во дворе. Ну и велика же была у обыкновенов армия!
Отужинали. Ужин получился беспокойным, потому что состоял из вареных прыгающих бобов и шипучки. Бобы перепрыгивали в шипучку в самые неподходящие моменты. Милли заставила повелителя зомби поесть, но потом он вернулся к работе. Тел вокруг замка почти не осталось. Объевшиеся чудовища потащились в свои норы, урча животами. Непригодные останки зомби закопали. Воцарилась глухая ночь.
Завершилась работа над последним зомби. Повелитель зомби погрузился в тяжкий сон. Милли прикорнула неподалеку. Дор и Прыгун тоже заснули.

Глава 9
Путь в замок Ругна

Рано-рано, когда еще толком и не рассвело, выступили в путь. Проще, конечно, было перелететь на птице рок, но мешали два обстоятельства: во-первых, никакой птице не под силу перенести армию числом в двести пятьдесят зомби; во-вторых, в небе появились хищные воздушные извозчики, предвестники гарпий. Они разорвали бы огромную птицу рок, если бы сочли ее своим врагом. Да она и была их врагом. Так что отправились пешим ходом.
Повелитель зомби так давно жил взаперти, что позабыл, какие земли его окружают, а Дор, когда шел в замок повелителя, не предполагал, что придется возвращаться с армией зомби, а потому не особо присматривался. Зомби не шли, а тащились, натыкаясь на разные корневища и заросли, запутываясь, иногда даже теряя ступни. Среди новых зомби было немало вчерашних обыкновенских солдат, более прочных, чем старые, но они как раз хуже других ориентировались и чаще попадали в беду. Поэтому надо было все время проверять дорогу, искать более-менее ровную, избегать магических опасностей.
Дор и паук отправились на разведку. Первый рассматривал и расспрашивал землю и все, что на ней лежало, а второй проверял деревья. Трудились сообща, чтобы взять на заметку любую опасность.
Обследовав какую-то часть дороги, оставляли армии особый волшебный сигнал, знак, что можно двигаться дальше. Чтобы армия могла вовремя отступить или изменить путь, разведчикам надо было отойти на значительное расстояние от основных сил.

Предыдущая страница 11 Следующая страница


Замок Ругна 12

Нынешняя ксанфская Глухомань была иной, менее утонченной, чем во времена, из которых пришел Дор. Магия сейчас только зарождалась и еще не достигла изысканности и разнообразия, делавших нехоженые тропы столь опасными для путешественников. В этом начале времен чары были куда грубее и проще, не существовало троп, защищенных заклинаниями. Дор понял, что беззаботность в этих местах может обернуться бедой.
Первое, с чем они столкнулись, были заросли собачьей чуши. Собачки, очевидно, спали, прикрыв носы хвостами, но, когда Дор напоролся на них, проснулись и ощетинились. Потом загавкали, а расхрабрившись, стали кусаться. Разгневанный Дор взмахнул мечом. Но, услышав, как заскулила-завыла эта псарня, пожалел, что не удержался. Ведь на самом деле растения не представляли никакой опасности. Каждая псина росла на стебле, погруженном глубоко в землю, так что достать далеко они не могли. Да и зубы у них слишком мелкие.
Паук миновал собачью площадку без всякого вреда. Песики повизгивали, испуганные зрелищем погибших товарищей. Картина действительно была не из веселых.
Дор шел, держа меч наготове, но чувствовал себя не очень хорошо. Ну почему он вечно сначала действует, а лишь потом думает?
— Растения, которые кусают прохожих, достойны наказания, — прострекотал паук, желая успокоить приятеля. — Вот я однажды тоже очутился в неприятном месте — среди тли. И охранявшие стадо муравьи напали на меня. Я вынужден был дать отпор и, прежде чем они убрались, многих убил. Будь муравьи поумнее, они поняли бы, что я попал к ним случайно, спасаясь бегством от ядовитой осы. Пауки предпочитают питаться мухами, а не тлей. Тля слишком приторная.
— Думаю, муравьи не очень умны, — заметил Дор, обрадованный сходством обстоятельств.
— Ты угадал. У муравьев врожденное чувство ответственности, и в стаде они уживаются куда лучше пауков, но мозгов у них не много. Вот почему они так слушаются своих командиров.
Дор теперь совсем воспрянул духом. Паук уже не раз выручал его из беды — телесной и умственной.
— Знаешь, Прыгун, когда наше путешествие закончится и мы вернемся...
— Будет очень грустно, — прострекотал паук. — Но у каждого из нас свои цели.
— Да, конечно. Но если бы мы могли встречаться...
Тут Дор замолчал — они подошли к растению, величиной превышающему все мыслимые размеры. Стебель его был толст, как древесный ствол. Растение склонило рогатую голову, словно собралось пожевать травы.
— Это растение, но оно больше напоминает какое-то травоядное животное! — прострекотал паук. — Смотри, у него и зубы есть. И они похожи на зубы существа, питающегося травой, а не хищника, лакомящегося мясом.
— Да, это в самом деле растение. Из рода барашков-постников. В наши дни оно уже вымерло. С него снимали шерсть и вязали носки, кофты, варежки. У нас его сменило носочно-кофточное чудо-дерево.
— Ну а что будет, когда этот барашек съест всю траву поблизости? — поинтересовался паук.
— Не знаю, — ответил Дор. Он видел, что травы поблизости от растения в самом деле не густо. — Наверное, от голода они и вымерли.
И друзья пошли дальше. Дорога была сносная даже здесь. Зомби спокойно смогут пройти. Дор оставил волшебный знак. Он не сомневался, что все пройдет хорошо. Приблизились к деревьям с большими пестрыми цветами. В воздухе носились приятные ненавязчивые ароматы.
— Надо беречься отравляющих испарений, — предупредил Дор.
— Думаю, мне никакая химия не страшна, — возразил паук.
Но цветы не собирались никого обижать. Пчелы жужжали вокруг, собирая нектар. Дор спокойно шел под деревьями, паук бежал сверху. За деревьями открылась чудесная полянка.
На полянке стояла стройная женщина и расчесывала пышные волосы.
— О, извините, — пробормотал Дор.
— Мужчина! — улыбнулась незнакомка.
— Я...
— Одинокий мужчина! — добавила она и ступила вперед.
Прыгун спустился с дерева и стал ждать, что будет дальше.
То, что Дор принял за одежду, при ближайшем рассмотрении оказалось плотной зеленой листвой, похожей на чешую дракона. Женщина была такая нежная, от нее так сладко пахло, лицо ее светилось прелестью.
— Я... то есть мы... мы идем... — прошептал Дор.
— Утешать одиноких странников — в этом моя жизнь, — сказала красавица и раскрыла объятия.
Дор не знал, как быть, поэтому беспрепятственно позволил себя обнять. И почувствовал, до чего приятно ее тело, до чего сладки губы. Они напоминают лепестки роз! В его теле что-то включилось, как тогда с Милли. Тело жаждало...
— Эй, приятель, — прострекотал Прыгун, который стоял позади зеленолиственной колдуньи. — Разве с этим можно согласиться?
— Не... знаю, — пробормотал Дор, который в этот миг жаждал только одного — поцеловать красотку.
— Я говорю о ее фигуре, — не отставал паук. — Очень странная фигура. У пауков и людей разные вкусы!
— Вполне... — Дор не сразу смог закончить фразу, потому что прижался губами к губам незнакомки. О искусительница!.. — Вполне приличная фигура, — произнес он наконец. Разве не восхитительна эта грудь! Эта тонкая талия! Эти округлые...
— Мне не хочется мешать вашему свиданию, но советую тебе взглянуть на нее сзади, — протрещал паук.
— А как же, — согласился Дор. Спереди она очень привлекательна, но он не против взглянуть и на остальное. Его тело уже знало, что красивая женщина красива с любой стороны. Дор чуть отстранился и мягко повернул чудесную особу.
Сзади у нее... ничего не было! Пустота.
Обыкновенная скорлупа. Никаких внутренних органов, ничего. Свет пробивался сквозь щели, там, где с обратной стороны находились глаза, ноздри и рот.
— Кто ты? — спросил Дор, разворачивая ее лицом к себе. С этой стороны она по-прежнему была чертовски привлекательна.
— Я лесная красавица, — сказала она. — Я думала, ты знаешь. Мое дело — утешать одиноких путников.
Раскрашенный фасад, а за ним — ничего! А ведь здесь проходят бедняги, которые ей верят.
— Знаешь, я обойдусь без такого утешения, — ответил Дор.
— Ну что ж... — разочарованно произнесла красавица, начала бледнеть и наконец исчезла.
— Это я виноват? — воскликнул Дор. — Из-за меня она превратилась в ничто? Но я ведь не знал!
— А по-моему, она вообще существует только для тех, кого смогла поймать, — предположил паук. — Не огорчайся. Когда здесь пройдет очередной простодушный странник, она опять появится.
— Чем-то похоже на зомби! — сравнил Дор, и сравнение так развеселило его, что он прыснул от смеха. — Любовь зомби!.. — Но тут же вспомнил Джонатана и погрустнел: — Нет, ничего здесь нет забавного.
И друзья пошли дальше. За полянкой расстилалась каменистая долина. Камни, среди которых попадались и какие-то светлые, были неправильной формы, с острыми краями, а это настоящее бедствие для зомби. Но посреди камней вилась дорожка, вполне пригодная для прохода. Только на ней тоже что-то валялось. Какой-то предмет, напоминающий корону. Эта корона торчала на четырех подставках вроде рожек. Стоит лишь убрать ее, и путь открыт.
Дор направился к короне, но внезапно передумал. Штуковина показалась ему подозрительной.
— Мне кажется, кто-то специально ее бросил. Хочет, чтобы мы дотронулись, — сказал он.
— А давай я проверю, — предложил паук. Прыгун привязал к паутинке камешек и метнул в железку.
Земля вдруг разверзлась. Из-под земли показалась змеиная голова. И голову эту украшали две пары рожек, на которых торчала корона-приманка. Паук потянул за ниточку. Змей цапнул камешек. Он подумал, что перед ним живое существо.
— Хорошо, что догадались проверить, — сказал потрясенный Дор. — Тебе, камень, это легче перенести, чем было бы нам.
— Яд! — возопил камень, задрожал и рассыпался на мелкие кусочки.
— Яд действует! — воскликнул Дор.
— Увы, — согласилась кучка камней и превратилась в горстку песка.
— А зомби яд вреден? — поинтересовался Прыгун.
— Думаю, не очень, — ответил Дор. — Нельзя убить то, что уже мертво.
— Тогда этот рогалик может сидеть себе под землей, сколько ему угодно. Дор согласился с приятелем.
— Но надо предупредить Милли и повелителя, — напомнил он. — Они должны будут послать впереди себя какого-нибудь зомби.
И Дор установил новый волшебный предупреждающий, знак. Увидев этот знак, повелитель пошлет великана Яколева, и он разберется с рогаликом. Если у того с головой все в порядке, он быстро уберется с дорожки.
Каменистая долина закончилась. Дальше тянулся сочный зеленый луг, на котором там и сям росли обыкновенского вида деревья. Как здесь красиво! Эта страна вообще отличается красотой и с каждым шагом становится все прекраснее. Дор пожалел, что не рассмотрел этого прежде, когда мчался на лошадроне. Быстрее едешь — меньше видишь.
Потом он заметил одно растение и вспомнил, что это такое.
— Ойвес! — радостно воскликнул Дор. — Если найдем достаточно спелые стебли...
— А что это за ойвес? — поинтересовался Прыгун.
— Ну, хлопья такие. Если замочить зрелые хлопья ойвеса в воде или в молочае, получится первоклассная ойвесная каша. — И Дор набрал горсть плоских хлопьев. — А вон там растет орехнутое пряничное дерево.
— Пряники растут на ореховых деревьях? — усомнился паук.
— С волшебной помощью чего не бывает, — ответил Дор и ухватился за ветку, увешанную орехами и пряниками. Но не тут-то было. Лакомства не уступали. — Крепкие орешки, — вздохнул Дор. Наконец его усилия увенчались успехом: ветка треснула — подарки посыпались на землю. Дор поднял один пряник и попробовал укусить. — О, это не пряник, а какой-то черствый сухарь, — пожаловался он.
Стало быть, еда: овес, орехи и пряники, пусть черствые, — у них уже есть. Теперь надо найти воду для каши.
Луг сбегал к речному берегу. Вода в реке текла чистая, прямо кристальная. Хорошо, что не стеклянная! Серебристые котильоны при виде Дора с надеждой собрались в стайку. Они рассчитывали поживиться мясом, но поняли, что перед ними вовсе не добыча, и зарулили прочь во всю силу плавников. Подгребла банда голодных морских волков. Увидели улепетывающих котильонов и помчались следом. Жизнь в этой реке так и кипела!
Дор замочил полные пригоршни хлопьев, и получилась рыхлая, но съедобная масса. Дор протянул кашу Прыгуну, но тот отказался. Ему больше нравились крабы, за которыми он и принялся охотиться. Дор съел все сам, и с преогромным аппетитом.
И вот на их пути, стелившемся до сих пор так прекрасно, встала эта самая милая река. Не полноводная, но глубокая. Дору и Прыгуну перебраться через нее проще простого, а для зомби — беда. Зомби на ту сторону не перебраться. Ров со стоячей водой — это одно, а течение — совсем другое.
Можно, конечно, притащить бревна, навести переправу, но, во-первых, на это уйдет время, а во-вторых, вдруг пробудится враждебная магия? И друзья пошли вдоль реки, надеясь найти место, где можно будет переправиться. Не исключено, что впереди ждут всякие неожиданности, какой-нибудь мост.
Но моста они не нашли. Зато наткнулись на холм. И увидели, что река запросто взбирается по одному склону и стекает по другому. Приятели остановились как вкопанные. С рекой, так лихо взмывающей вверх, трудно будет сладить.
— Я могу напрясть нитей и перетащить зомби по одному, — предложил Прыгун.
— Я считаю, что эта работа только вымотает тебя и отнимет кучу времени, — возразил Дор. — Нам придется ждать, пока подойдут зомби, вместо того чтобы идти дальше и разведывать опасности. Нет, надо найти мост, какую-нибудь переправу.
Они взбирались на холм рядом с бегущей вверх рекой.
— А можно эту реку временно повернуть? В какую-нибудь другую сторону? — прострекотал паук.
— Но через что-нибудь зомби все равно придется переправлять, — возразил Дор. — Вот если бы в клубок смотать, но это вряд ли получится.
На самой вершине холма в воде плескался рыбий петух. Завидев путников, он закукарекал что есть мочи.
— Молчать, — скомандовал Дор, но петух к неодушевленным не принадлежал и приказа не послушался.
С другой стороны у подножия холма развалился великан-людоед, громадное жирное водяное чудище с торчащими из пасти клыками. Воды реки омывали его. Нет, здесь тоже не перейти.
И Дор с Прыгуном снова вернулись на вершину.
— Что за наказание все время пятиться, искать какие-то обходные пути! — огорченно воскликнул Дор. — Надо придумать, как перебраться.
— И как это реке удается карабкаться вверх? — спросил паук.
— С помощью волшебства, конечно. В земле скрыта какая-то сила. Она словно обманывает реку. Та думает, что падает, а на самом деле поднимается.
— То-то я заметил, что камни здесь какие-то необычные. Это в них сила спрятана?
— Может, и в них. Волшебные камни. В самой воде никакой силы быть не может, иначе поток поднялся бы до самых небес... — И тут Дор задумался: а в самом деле, как же вода попадает на небо, та вода, что потом опадает дождем? Может, существуют специальные вертикальные реки? В магии Ксанфа столько загадок!.. — Ну, допустим, мы передвинем камни. Река потечет по иному руслу, это чудище внизу лишится своей ванны, высохнет и, конечно, притащится узнать, что случилось. А хуже мокрой курицы гарпии только одно существо — сухой петушок. Нет, надо перейти реку, а не передвигать ее.
— Но почему бы не проверить? — сказал Прыгун, сунул лапу в воду и чуть сдвинул камешки. Вода послушно поднялась выше, образовала небольшую арку и снова опала.
— Но если мы поднимем воду повыше, то сможем пройти прямо под ней! — обрадовано воскликнул Дор. И он полез в воду, помогая Прыгуну передвигать волшебные камни.
Река вздымалась все выше и выше. И наконец образовалась арка, освобождая русло на протяжении нескольких шагов.
— Повыше бы поднять! — кипятился Дор, толкая камни. — Чтобы зомби могли пройти не сгибаясь!
— А не опасно ли это?
— Ерунда! Все будет отлично! Только повыше поднимем. Зомби ведь не сильно соображают. Намокнут, а не догадаются, что надо пригнуться. — И Дор с жаром продолжил работу.
И тут случилось новое чудо: река вдруг изогнулась в воздухе, сделала петлю и заструилась в обратном направлении. Поток ударил в землю у подножия холма, вознесся снова, ударил с противоположной стороны, опять повернул.
— Что мы наделали! — горестно вскричал Дор. Арка исчезла. Река чертила в воздухе бесконечные петли. Вместо того чтобы сделать проход, они просто удвоили, утроили первый поток. — Может, еще подвинем? — робко предложил Дор.
— Остановись, — протрещал Прыгун. — Как бы хуже не стало. И так пройдем. — И Прыгун указал на узкий проход между параллельными струями. Потоки воды поднимались на западе и опадали на востоке, перекрещиваясь в воздухе. Это был, в общем-то, вариант первоначальной арки. Только теперь проход сквозь нее находился на севере и юге, а не на востоке и западе.
Дор вынужден был согласиться с Прыгуном. Он прикрепил к водяной петле магический знак, и они двинулись дальше. Прекрасную картину найдут зомби, когда придут сюда!
Удаляясь, разведчики расслышали удивленный визг — какая-то морская свинка пронеслась в струе над холмом. Дор хихикнул.
За рекой расстилались новые земли, по-прежнему прекрасные. Такой красоты Дор еще в жизни не встречал. Как хорошо идти вот так, спокойно, после всего того ужаса, который они пережили в замке повелителя зомби. Дор надеялся, что Прыгун тоже счастлив. Вскоре они доберутся до замка Ругна, закончат свою миссию, и настанет время возвращаться домой, в свою эпоху. Дор, честно говоря, еще не хотел возвращаться.
Тропинка спустилась в глубокую долину, где река разлилась, превратившись в очаровательное озеро. Дор глазам не верил: в его дни в этих местах, между замком доброго Волшебника Хамфри и замком Ругна, рос густой лес. Как же все могло так измениться? И тут Дор напомнил себе, что для волшебства ничего невозможного нет.
Близ озера возвышалась небольшая горка. Основание ее равнялось ширине озера. А ширина эта была около тысячи шагов, если вообще можно измерить шагами ширину озера или горы. Но озеро казалось глубоким, а гора высокой. Вода в озере была чистая, прозрачная, но на глубине, скрывая дно, клубился загадочный мрак; макушку горки венчала снежная шапочка. Поэтому и гора и озеро появились здесь наверняка с помощью магии и были, в сущности, гораздо выше, чем казалось.
Эти загадочные снежные шапочки всегда интересовали Дора. Какое заклинание заставляет снег не таять на вершинах гор? Ведь чем выше, тем ближе к солнцу; чем ближе к солнцу, тем жарче, а получается будто наоборот: чем ближе к солнцу, тем холоднее. В чем смысл такого заклинания? И кто это делает? Какой-нибудь затаившийся вдалеке волшебник постоянно превращает жару в холод? Увы, разузнать невозможно.
Конечно, можно вскарабкаться на самый верх и проверить, но на это уйдет много времени, а у него сейчас и так дел по горло. Вот вернется в свое время и тогда уж выяснит.
В озере, среди гор — везде были какие-то люди: очаровательные обнаженные женщины и слегка заросшие мужчины.
— Мне кажется, мы набрели на поселение нимф и фавнов, — сказал Дор. — Существа безвредные, но легкомысленные. Лучше с ними не связываться. Беда в том, что нам придется пройти между озером и горой, как раз там, где их больше всего толпится.
— И мы не сможем пройти? — спросил паук.
— Ну знаешь, мимо нимф... — Но паук, конечно же, не знал. Нравы этих прелестниц оставались для него загадкой. — Нимфы... ну, они... — попытался объяснить Дор, но не смог, потому что сам толком ничего не знал. — В общем, увидим. Может, еще обойдется.
Нимфы заметили Дора, обрадовались, что к ним пожаловал гость, и закричали: «Добро пожаловать!» Потом, завидев Прыгуна, в ужасе закричали: «Ужас!» А после этого, притопывая ножками и потряхивая волосами, станцевали какой-то воинственный танец. Следом выступили козлоногие фавны. Их грозный вид не предвещал ничего хорошего.
— Успокойтесь! — выкрикнул Дор. — Я человек, а это мой друг. Мы не собираемся причинять вам зло.
— Ой, как хорошо! — обрадовались нимфы. — Кто дружит с людьми, тот и нам друг. — Нимфы захлопали в ладоши и станцевали, соблазнительно покачивая телами, еще один танец, на сей раз радостный.
Пока все шло прекрасно.
— Меня зовут Дор. А моего друга — Прыгун. Хотите увидеть, как он прыгает?
— Хотим! — дружно крикнули нимфы.
И Прыгун подпрыгнул. Нимфы так и ахнули. Но они не знали, что на пятнадцать шагов вверх паук Прыгун подпрыгивает, когда устает и теряет силы. На всякий случай Прыгун решил не показывать, на что он действительно способен. Дор медленно понимал, как мыслят взрослые. Они мыслят более сложно, чем дети. Получился небольшой спектакль. И все же здорово он придумал: показать нимфам, как паук умеет прыгать. Нимфы получили удовольствие и заодно поняли, что Прыгуна вовсе не стоит бояться.
— Я из рода наяд, — прожурчала из озера одна нимфа. Она была очень милая. Волосы ее напоминали чистые морские водоросли, грудь волновалась. — Иди ко мне, поплаваем! — позвала она.
— Поплавать... — Дор не знал, как быть. Нимфы хоть и не пусты, как лесная красавица, но все же отличаются от настоящих женщин.
— Я зову Прыгуна, — залилась смехом нимфа.
— Прыгуну больше нравится бегать, — прострекотал паук, осторожно спустился на воду и заскользил по поверхности озера.
Нимфы от всей души захлопали в ладоши, попрыгали в озеро и поплыли вслед за пауком. Если уж они кому-то верили, то верили до конца.
— Я из рода дриад, — прошелестела другая нимфа, на этот раз с дерева. Волосы у нее были зеленые, как листва, ногти коричневые, как охра, но тело обнаженное и пышное, как и у первой нимфы — обитательницы вод. — Иди ко мне, покачаемся на ветвях! — позвала дриада.
Дор еще не знал, как относиться к таким предложениям, но почему-то опять вспомнил лесную красавицу.
— Ты зовешь меня?
— Я зову Прыгуна...
Но паук уже мчался к дереву. По воде он бегал отлично, но на деревья взбирался в два раза лучше. Через минуту другие дриады карабкались следом. И пошла потеха — раскачивались на паутинках, прикрепленных к ветвям, болтали ногами, радостно кричали.
Всеми покинутый, Дор в печали пошел дальше. Хорошо, конечно, что его друга так полюбили, но все же...
— Я из рода ореад, — раздался вдруг голос с горного уступа. — Иди ко мне, побегаем по горам!
— Прыгун занят, — ответил Дор.
— Жаль, — разочарованно произнесла нимфа, живущая среди скал.
И тут ему на пути повстречался какой-то фавн.
— Вижу, девушки не хотят с тобой дружить, — сказал он. — Может, присоединишься к нам?
— У меня дело: надо отыскать путь для армии, — коротко ответил Дор.
— Для армии? С армиями нам не по пути! — А с кем вам по пути? Чем вы занимаетесь?
— Танцуем, играем на дудочках, бегаем за нимфами, пьем, едим и веселимся... Я сам из рода горное. Мы живем в горах. Но ты мог бы подружиться с прелесниками, они живут на деревьях. Или с нью-фавнлендами, живущими в озере. Между нами нет больших отличий.
Дор не стал спорить.
— Я не хочу к вам присоединяться, — сказал он. — Мое дело — идти дальше.
— И все же побудь на нашем празднике, — настаивал фавн. — Может, когда увидишь, как мы веселимся, передумаешь уходить.
Дор снова хотел отказаться, но увидел, что день клонится к закату. Лучше уж провести ночь здесь, чем в какой-нибудь полной опасностей чаще. К тому же нравы нимф и фавнов всегда, интересовали его. В будущем, из которого пришел Дор, разнообразнейшие нимфы, нимфы на все случаи жизни, встречались по всему Ксанфу. А вот фавны стали редкостью. Почему? Может быть, разгадка здесь, в прошлом?
— Ладно, я остаюсь, — согласился Дор. — Пройду еще немного, проверю дорогу и приду на ваш праздник.
Дор любил праздники, любил ходить в гости, но ему не часто выпадало это удовольствие. Он имел привычку заводить разговоры со стенами, с мебелью, а хозяевам это почему-то не нравилось. Наверное потому, что мебель иногда хранит тайны, которые пытаются скрыть под внешними приличиями. Ну и очень плохо, потому что тайная бесцеремонность куда интереснее. Вот такие они, взрослые, — стоит им объединиться в небольшую компанию, и они начинают вытворять Бог знает что. А когда компания состоит из одного мужчины и одной женщины, тут и вовсе ничего не поймешь. Если их занятия хороши и полезны, то почему они прячутся от всех? Дор никак не мог этого понять.
Фавны танцевали и наигрывали на дудочках, а Дор шел дальше, мимо озера, через гору. Волосы на головах фавнов закручивались наподобие рожек, а ногти на пальцах ног были так длинны, что напоминали копытца, но в остальном они ничем не отличались от людей. Пока не отличались. В следующие столетия рожки и копытца отвердеют, и фавны станут подлинно волшебными существами. Впервые увидев фавнов, Дор принял их за настоящих, но теперь понял, что это была просто игра воображения. Оно и дорисовало еще не существующие детали.
Дор понял: присоединись он, ну, или там кто-нибудь другой, сейчас к фавнам, и его волосы и ногти со временем тоже стали бы напоминать рожки и копытца. На копытцах ведь гораздо легче бегать по камням, а рожки пусть и слабая, но защита. К тому же рожки всегда при тебе, их не потеряешь, как, бывает, теряют оружие. И для танцев копытца, маленькие, твердые, аккуратные, подходят куда больше, чем плоские мягкие ступни. «Я похож на гоблина», — вдруг подумал Дор.
Фавны разделялись на роды, как и нимфы. Прелесники, живущие в лесах, имели зеленые волосы, а ноги и всю нижнюю часть тела покрывала мягкая коричневая шерсть. Рожки у них загибались вперед, помогая снимать с деревьев плоды. Копытца прелесники имели острые и поэтому с легкостью взбирались по отвесным стволам, а вот по земле ходили довольно неуклюже. Может, тут и разгадка их исчезновения. Допустим, они так преобразились, что смогли обитать только на деревьях. А потом с этими деревьями случилось какое-то бедствие, деревья исчезли. Вместе с деревьями исчезли, конечно, и их обитатели.
Горны, или фавны, обитающие в скалах, обладали более крепкими ногами. И рога напоминали козлиные или оленьи. Даже руки у них как-то так искривились, чтобы горны могли, изогнувшись, взбираться по горным склонам. Рога у них загибались назад — горны могли бодаться.
Нью-фавнленды, или фавны озер, носили уплощенные, похожие на плавники копытца, а рожки у них торчали вперед как вилки. На эти вилки они, когда хотели есть, ловили глупую зазевавшуюся рыбешку. Нижнюю часть тела вместо шерсти покрывала нежная чешуя.
Один ньюфавнленд заметил Дора и весело крикнул: «Тебе бы встретиться с моим кузеном моренадом. Он живет в море, в которое впадает эта река. Чешуя у него прямо как у морского дракона и прекрасные плавники. Кузен отлично плавает, а вот по земле ходить не может».
Так, значит, у моренада есть чешуя и плавники. А не могло ли это дробление рода привести к появлению водяных, тритонов и русалок, окончательно сменивших ноги на хвост? И тут Дор припомнил, что вроде бы уже видел тритона. Здесь, в прошлом... Нет, ошибся, тритона он видел, но не здесь, не в прошлом, а в будущем, то есть в своем времени, и произошло это в замке у доброго волшебника Хамфри. В будущем не осталось никаких ньюфавнлендов, никаких море-надое. Не осталось, потому что они превратились в морских и речных тритонов, а наяды и ореады — в русалок. Что же получается? Получается, на его глазах нимфы и фавны делают первые шаги по тому пути, который в будущем приведет к полному изменению их рода. И Дор — живой свидетель начала этого многолетнего пути. Вот так чудо!
Но этот путь таил в себе угрозу. Ведь нимфы и фавны сначала были людьми, а потом постепенно перестали ими быть. Расчеловечились! Разве это не страшно? Да, ксанфская земля не отличалась добротой, но все же в течение столетий исчезло гораздо больше людей, чем могли унести войны и прочие кровавые стычки. А все из-за этого самого расчеловечивания! Люди покидали свой род, превращаясь в тритонов, русалок и разных прочих существ. Если бы так шло и дальше, в Ксанфе не осталось бы настоящих людей. Этому как раз и решил воспрепятствовать Трент при помощи установления связи с Обыкновенией. Он хотел, чтобы в Ксанф беспрепятственно входили люди, новые люди, сильные, но при этом старался избежать ужаса новой волны нашествия. Теперь Дор оценил, насколько важным делом занимался Трент. Его родители, Бинк и Хамелеоша, сочувствовали взглядам Трента всей душой и помогали ему.
— Не отступайте, мамочка и папочка! — прошептал Дор. — Ваше дело гораздо важнее моего.
А между тем Дор напрочь забыл о своем деле: искать путь для зомби. Он оглянулся и обнаружил, что забрел в какие-то заросли. Что-то вроде травы, вполне безобидной, вот только по мере того, как Дор шел на запад, эта травка все росла и росла. Прошел еще немного и увидел, как из травки получились... деревья. Некоторые сверху были утыканы ветвями, голыми, без листьев, и ветви эти перекрещивались под прямым углом. Что же это за чудо такое? Дор мучительно припоминал и не мог припомнить. Если растения опасны, то чем? Это ведь не древопутаны, не утыканные иголками прикольные кактусы, не ядовитая куманика. Так что же в этих растениях тревожит его?
Не спросить ли у камней? Нет, нельзя, фавн не должен знать о его волшебном таланте. Если станет уж совсем худо, тогда придется, но теперь не время.
— Что это за растения такие? — решился спросить он у горна. Горну было неудобно ступать по ровной земле, но ради компании он храбрился. — Они опасны?
— Не знаю, — ответил горн. — Мы никогда так далеко не заходим. Ведь мы знаем, что вокруг полно опасностей. И что интересного в чужих землях?
— Весь мир интересен! — удивленно возразил Дор.
— А нам нет до него дела. Мы любим только свои скалы, озеро, лес. Это лучшее место в Ксанфе. Чудовища сюда не забредают, всегда тепло и солнечно, и еды в избытке. Тебе еще предстоит испробовать душистой росы. Божественный напиток!
— Но путешествия расширяют кругозор, — сказал Дор. Он сам, увы, так мало путешествовал до того, как проник в гобелен. Но проделанный путь уже многому его научил.
— Тоже мне занятие, расширяться! — хмыкнул фавн.
От столь легкомысленного безразличия Дор просто оторопел:
— Ну а если, допустим, что-то случится с вашей горой, с озером, с деревьями и вам придется уходить? Ведь надо заранее знать, куда идти, надо готовиться.
— А зачем готовиться? — недоуменно спросил фавн.
И тут Дор окончательно понял, что не только рожки да копытца отличают их друг от друга. Фавны совсем иначе воспринимают мир. Они похожи на детей. Только дети могут позволить себе так легкомысленно относиться к необходимости быть осторожным.
Дор все яснее понимал, почему фавны почти исчезли из Ксанфа, а не менее легкомысленные нимфы остались. Кто такие нимфы? Очаровательные обнаженные девицы. А такие существа всегда нужны, вот они и выжили. Хочешь быть популярным, старайся походить на хорошенькую девушку; а внутрь никто не заглянет, внутри можно быть пустым, как та обманка в лесу. Вероятно, со временем нимфы, подобно гарпиям, напрочь лишатся мужчин своего рода и станут выходить замуж за чужаков.
Горн чувствовал себя все хуже. Дор заметил это и решил повернуть назад.
— Дорогу я нашел, — объяснил он. — Очень хорошая дорога. А что осталось, проверим завтра вместе с Прыгуном.
Горн страшно обрадовался. Он помчался назад, к горе, и вскоре к нему присоединились другие, менее предприимчивые фавны.
— Праздник! Все на праздник! — закричал горн, подпрыгивая по-козлиному.
— Праздник! Все на праздник! — подхватили другие.
Фавны разложили между горой и озером праздничный костер и подожгли его с помощью небольшой, но злобной саламандры. В будущем саламандры смогут уничтожать огнем все вокруг, кроме земли, но у этого древнего предка сил хватало, к счастью, только на костер. В небольшом аккуратном огоньке сгорят лишь веточки да прутики.
Козлоногие нарвали листьев, сделали из них налистники, укрепили их на палках и стали поджаривать. Озерные нимфы и ньюфавнленды принесли морских огурцов и настоящих крабов для Прыгуна. С одной стороны озера бил из-под земли шоколадный гейзер. Горячий шоколад всегда на вашем столе! Древесные существа прибавили к угощению орехов и пряников, а горные прикатили снежный ком — для прохладительных напитков. Дор испробовал душистой росы. Она и в самом деле оказалась чудесной — вкусной, крепкой, искрометной.
Нимфы и фавны уселись широким кругом около костра и приступили к пиршеству. Дор и Прыгун с радостью присоединились к ним. Наевшись до отвала, фавны вытащили дудочки и стали наигрывать, а нимфы — танцевать. Тела их причудливо колебались и покачивались. Дор никогда прежде не видел ничего подобного.
Вскоре фавны отложили дудочки и присоединились к нимфам. И вместе они стали выделывать нечто уж вовсе немыслимое. Это был уже не танец, а ритуал, напоминающий танец. Взрослые во времена Дора прячутся и стесняются, а нимфы и фавны — полюбуйтесь, занимаются этим открыто, без всяких церемоний!
— Ас ними все в порядке? — озабоченно спросил Прыгун. — Извини мое любопытство. Я ведь совсем не разбираюсь в ваших нравах.
— В полном порядке, — ответил горн. — Просто мы так празднуем. Такой весенний праздник.
— А другие праздники у вас есть? — поинтересовался Дор. — Для прочих времен года?
— Каких прочих времен? У нас здесь всегда весна. Дети, конечно, после этого праздника не рождаются. Нас можно обвинить в легкомыслии, но мы просто обожаем такие праздники. И вы можете присоединиться.
— Благодарю, — ответил Прыгун, — но я не вижу там паучих.
— Я... я подожду... — пробормотал Дор. Телом он, конечно, чувствовал искушение, но рассудок сказал «нет». Слишком рано ему. К тому же он снова вспомнил деревянную пустышку в лесу.
— Как хотите, — не обиделся горн. — У нас не заставляют. Каждый здесь делает только то, что ему по душе.
Горн еще немного понаблюдал и вдруг прыгнул вперед. Мимо как раз проходила какая-то горняшка. Горн схватил ее. Нимфа страстно вскрикнула, запрокинула голову и брыкнула изящной ножкой. «Так уже было!» — мелькнуло в голове у Дора. На долю секунды перед ним обнажилось то, что девушки обычно прячут под одеждой. Горн повалил нимфу на землю, и они совершили то, что явно понравилось обоим. «Надо запомнить, что за чем идет», — решил Дор. А вдруг и ему когда-нибудь придется заниматься тем же. Он понял, что отныне всегда при виде девичьих ножек будет вспоминать эту сцену. Он будет смотреть словно другими глазами.
— Если нимфы и фавны бессмертны и не имеют потомства, как же они развиваются? — прострекотал Прыгун.
— Может, они развивают сами себя, — ответил Дор. — С помощью волшебства.
— Иди ко мне! — прожурчала хорошенькая наяда, покачивая стройными чешуйчатыми бедрами.
— Извини... — начал было Прыгун.
— Но я зову Дора! — расхохоталась нимфа, и грудь ее при этом заколыхалась. Умопомрачительное колыхание... Может быть, нимфы знают об этом и потому так часто хохочут и вскрикивают. — Сбрось же свою глупую одежду и ступай ко мне! — позвала нимфа и топнула ножкой.
— Но... как же... — пробормотал Дор, не зная, как быть. Он решил, что не уступит, но искушение так велико! Нимфа прямо манит к себе... Но, уступив, он станет похож на фавна. Это будет первый шаг на пути превращения. Стоит ли его делать? Беззаботная жизнь, полная забав... Но что дальше? Разве смысл человеческой жизни в том, чтобы забавляться? Сначала надо выяснить, а уж потом делать шаг.
— Ну попробуй, хоть разочек, — уговаривала нимфа. Она словно читала его мысли. Наверное, это нетрудно — в таких обстоятельствах все мужчины мыслят одинаково.
И вдруг прозвучал ухораздирающий рев, и на беззаботных весельчаков навалилась куча темных тел. Гоблины!
— Вербовка! Вербовка! — кричал главный, злорадно скаля зубы. — Кого поймаем, отправим в нашу армию!.. — И он схватил за руку какого-то прелесника. Фавн был гораздо крупнее гоблина, но из-за страха не сумел ни убежать, ни защититься.
Нимфы запищали и брызнули кто куда — в воду, в лес, в горы. Фавны помчались следом. Никто и не подумал остановиться, сомкнуть ряды и выступить против насильников. Дор видел, что гоблинов всего-навсего восемь, а нимф и фавнов — сотня, даже больше. В чем же секрет?
Неужели само появление гоблинов так повлияло на беззаботных обитателей лесов и гор?
Дор потянулся за мечом. Он-то гоблинов не боится!
— Погоди, приятель, — остановил его Прыгун. — Это не наше дело.
— Неужели будем просто смотреть, как обижают наших друзей?
— А все ли мы знаем о происходящем? Все ли нам здесь понятно?
Слабое утешение, но с мнением Прыгуна надо согласиться.
А гоблины тем временем изловили пятерых здоровенных фавнов, бросили их на землю, повязали руки и ноги лозой. Гоблинам нужны были пленные, а не убитые. Пленных потом превратят в солдат. Прыгун опять оказался прав: размахивая мечом, Дор ничего не достиг бы. То есть ничего хорошего.
Но Дор никак не мог взять в толк одного: ну что это за существа такие, которые подпрыгивают от радости, встречая чужаков, и тут же отказываются помогать друг другу в беде. Если они не могут отстоять свою собственную...
— Пятеро, — сказал главный. — Еще один нужен. — И гоблин смерил Дора злобным взглядом. — Убить жука, взять мужика, — распорядился командир.
Гоблины окружили приятелей.
— Теперь это и нас касается! — сурово произнес Дор.
— Ты прав, — согласился паук. — Не вступить ли нам в переговоры?
— Переговоры?! — возмущенно выкрикнул Дор. — Они же сейчас разделаются с нами: тебя убьют, а меня возьмут в плен!
— Но ведь у нас больше ума, чем у них. Дор тяжко вздохнул.
— Будьте добры, отстаньте, — обратился он к главному гоблину. — Мы в вашей войне не участвуем. И не желаем...
— Взять их! — скомандовал гоблин.
Очевидно, вербовщики не понимали, что Дор не фавн, что его нельзя приспособить в войско и заменить его силой силу пятерых гоблинов. Семеро солдат послушались приказа и бросились на Дора.
Прыгун взвился в воздух и обрушился на врагов. Дор выхватил меч и яростно взмахнул им. Меч так и блеснул. Что-что, а блестеть он умел. Двое гоблинов упали замертво, обливаясь быстро чернеющей кровью. Главный угодил в паутину, и Прыгун ловко связал его с помощью восьми умелых лап.
— Вон что с твоим командиром! — крикнул Дор и ударил мечом наступающего гоблина.
Четверо оставшихся оглянулись. И увидели, что главарь завяз в паутине и никак не может сражаться.
— Вытащите меня! — завопил он. Солдаты бросились на помощь. Но если всемером против одного они нападали весьма ретиво, то теперь, оставшись вчетвером против одного, несколько утратили пыл. Победа или поражение были теперь в их крохотных грязных ручках.

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

И вдруг что-то темное обрушилось с небес. Гарпии!
— Свеженькое мясцо! — каркнула одна. Главная! Дор распознал ее чин по полосам жирной грязи на крыльях.
— Поднимай! — скомандовала главная.
И грязные птицы схватили добычу: пятерых фавнов, троих раненых гоблинов и их спеленутого паутиной командира. Гигантские крылья хлопнули, взметая пыль.
— Фавнов отдайте! — крикнул Дор, так как среди пойманных оказался и его знакомый горн.
Птицы стали взмывать. Дор уцепился за ноги несчастного горна и потащил к себе. Гарпии так удивились, что уступили без боя.
Прыгун сделал подобие лассо, кинул и поймал за ноги возносящегося прелесника. Но трое фавнов вместе с четырьмя гоблинами исчезли в небе. Уцелевшие коротыши быстренько убежали.
Прав ли был Прыгун, когда помешал Дору раньше воспользоваться мечом? Кто его знает. Судьба гоблинов не заботила Дора, а вот фавнов жалко. Спас бы он их, если бы вовремя вступился? А может, самому надо было сдаться, позволить себя связать? Поздно искать ответ. Но Прыгун молодец — раз уж вступил в бой, повел себя очень разумно: вместо того чтобы впустую сражаться с солдатами, сразу обезоружил командира. Дор, конечно, ввязался бы в бой именно с солдатами. Прыгун пошел по самому разумному пути, самому безопасному. Именно благодаря этому они, хотя и потеряли фавнов, не проиграли битву.
Постепенно возвращались участники незадавшегося праздника. Нимфы и фавны были в ужасе от нападения сразу и гоблинов, и гарпий. Трое их товарищей погибли. Теперь уж они будут знать, что и в их благословенных местах жить далеко не безопасно.
О продолжении праздника и речи быть не могло. Затушили костер и разбрелись спать. Дор и Прыгун выбрали для ночлега ветвь большого дерева. Это дерево никому не принадлежало, так как закона «одно дерево на одного» в прошлом еще не существовало. Мрачная ночь окружила спящих.
Наступило утро. Дор и Прыгун проснулись в хорошем настроении, но их ждал сюрприз: первая же встретившаяся им при свете дня нимфа завизжала и в страхе кинулась в воду, где, кстати, чуть не утонула, так как была не наядой, а ореадой. Несчастная попросту испугалась. И кого — Прыгуна! Фавны окружили приятелей недружелюбной толпой. Вид у козлоногих был довольно грозный. Дору снова пришлось повторить все сначала: назвать себя, представить Прыгуна. Нимфы и фавны напрочь забыли вчерашних гостей. Прыгун опять исполнил номер с прыжками, и опять все общество, обрадованное непревзойденной ловкостью паука, радостно приняло друзей в свой круг. О нападении вербовщиков забыли, об исчезнувших товарищах забыли целиком и полностью, и спасенный Дором горный фавн вряд ли помнил, что вчера был на волосок от гибели. Беззаботное общество знало одно — в эти благословенные края чудовища не заглядывают. Никогда! Нимфы и фавны не помнили о прошлом, не отягощали себя никаким опытом. Не в этом ли секрет их вечной юности и невинности? Взрослыми людей делает именно опыт. Вот и Дор постепенно взрослел.
— А гоблинам не очень повезло с этими новыми солдатами, — сказал Дор, когда они с Прыгуном покинули землю нимф и отправились дальше, на запад. — Разве можно доверять солдатам, которых каждый день всему надо учить заново?
— Ну а гарпиям все равно. Им лишь бы мясо, — заметил Прыгун.
Да, этим плевать и на память, и на беспамятство.
— Но заклинание действует только там, где живут нимфы и фавны, — продолжил паук. — Если уйти из тех мест, то через несколько дней оно потеряет силу. Еще немного — и мы остались бы среди этих красоток навсегда. Но у фавнов, которых утащили гоблины, должно скоро проясниться в голове.
— Я с тобой полностью согласен, — отозвался Дор. Он вспомнил наяду, манившую его в озеро, вспомнил ее подруг, их колышущиеся груди. — Стоило поддаться искушению, остаться на часок, включиться в общее веселье, и нас охватило бы забвение, мы погрузились бы в некий сладкий сон.
Дор поежился то ли от ужаса, то ли от щекочущего волнения.
Они шли все дальше, шли через заросли, оставляя за собой волшебные знаки. Нимфы и фавны на них не покусятся — они ведь не помнят, для чего эти знаки нужны. Армия зомби пройдет здесь примерно через день. «Мы с Прыгуном наверняка прошли уже половину пути», — мысленно решил Дор. Самые грозные опасности, кажется, они уже миновали. Скоро замок Ругна. К вечеру они доберутся. Короля Ругна ждут хорошие новости.
— Неприятные растения, — прострекотал Прыгун. — Они меня тревожат.
— И меня, — подтвердил Дор. — Но они не вредные. Просто странные.
Паук осмотрелся. Он умел смотреть по сторонам, не поворачивая головы, не переводя взгляд. Просто надо было чувствовать, что именно его интересует. Дор приобрел в этом немалый опыт.
— А дорога прекрасная, — трещал паук. — Лучшей и быть не может. Ровная, гладкая, никаких зловредных тварей. Но что-то и в ней меня беспокоит.
— Самые прекрасные тропы иногда оказываются и самыми ужасными. Именно потому, что все идет так гладко, мы должны быть настороже, — сказал Дор.
— А давай сделаем так: ты пойдешь дальше этаким простодушным путешественником, а я загляну с другой стороны. — Паук нырнул в заросли и исчез.
Дор пошел дальше. Простодушия ему было и в самом деле не занимать. Они хорошо придумали: паук старше и опытнее Дора, его нельзя поймать в ловушку, потому что спасительная нить всегда при нем, а Дор... Дор такой большой, как обыкновен, грозный, у него такой острый меч. Если появится противник, он непременно смутится, завидев Дора. Прыгун успеет подкрасться и засесть в засаде. И если этот кто-то решит все-таки броситься на Дора, паук кинет лассо и вздернет дерзкого.
Теперь он пробирался сквозь заросли, которые сделались уже выше его головы и как будто обступали его все более тесной толпой, хотя и не двигались. Настоящих шагающих растений в Ксанфе вроде еще не было. Но лишний раз убедиться не повредит, поскольку можно передвигаться не только шагами. Древопутаны, к примеру, хватают тех, кто сам шагает мимо, хищная лоза обвивается вокруг глупцов, осмелившихся прикоснуться к ней, а есть растения, которые умеют выкапывать себя из земли и перемещать на новое место, если старое им уже не по вкусу. Нет, особенные растения, сквозь которые Дор сейчас пробирается, не перемещаются, в этом можно не сомневаться. Это он сам все дальше забирается в их гущу, и поэтому кажется, что растения становятся все выше и придвигаются все ближе. Растения были так однообразны, что затеряться среди них не составляет труда. Но Дор оставлял волшебные метки и поэтому в любую минуту мог отыскать дорогу назад. К тому же и Прыгун где-то здесь, наблюдает.
Ну что бы он делал без Прыгуна! Страшно даже подумать. Но не приходится сомневаться, что появление громадного паука было просто случайностью, то есть добрый волшебник Хамфри не запланировал его заранее, когда обдумывал путь Дора внутри гобелена. Однако без этой случайности Дор наверняка погиб бы уже в самом начале пути, при первой же стычке с гоблинами. А вот интересно, если бы он погиб здесь, то домой смог бы вернуться? Может, у Хамфри на этот случай заготовлен способ распустить гобелен и каким-то образом переткать заново, чтобы кусочек с погибшим Дором исчез и он вернулся домой живым и здоровым? Пусть так... но в этом все равно есть что-то унизительное. Гораздо лучше полагаться только на собственные силы... с помощью Прыгуна.
Но паук помогал не только своей физической мощью, не это главное. Главное — Прыгун обладал взрослой предусмотрительностью. И этому Дор у него постоянно учился. В юности, будь ты хоть дракон, хоть паук, хоть кто угодно, живешь счастливо, и ничто тебя не волнует. Все юные существа беззаботностью похожи на фавнов и нимф.
Но фавнам и нимфам — существам, никогда не стареющим, — вольно быть и вечно беззаботными. Прочим же, подверженным влиянию времени, такая беззаботность может дорого обойтись. Дору представилось, что он из фавна постепенно превращается в мудрого паука.
Вообразив это превращение, он даже рассмеялся. Вот он в облике фавна, с маленькими рожками и копытцами. Потом вырастают еще четыре ноги, еще шесть глаз — и пожалуйста, готовый паук Дор! Разве в начале путешествия он мог представить, что такое придет ему в голову?
И тут его веселье как ветром сдуло. Потому что что-то случилось. Что-то тревожное. Он осмотрелся по сторонам, но ничего особенного не заметил. Вокруг были только растения, которые, кстати, опять уменьшились и доходили ему лишь до пояса. Откуда же взялась тревога? Непонятно.
Пожав плечами, Дор пошел дальше. Потом, чтобы показать, что ему все нипочем, — и заодно дать Прыгуну проверочный знак, — он принялся насвистывать. Получалось не блестяще, но сносно.
И опять это же тревожное нечто! Он остановился. Что-то заметил краем глаза... Прыгун?.. Нет, Прыгуна он узнал бы без труда. Вот когда пожалеешь, что у тебя всего два глаза... К черту осторожность! Раз уж он что-то заметил, то сейчас узнает наверняка.
Но узнавать было нечего. Вокруг только высокие заросли, похожие на обыкновенские, да ветер, время от времени шумящий в листве. Листва плотно прикрывала основания растений, но чем выше, тем становилась реже и мельче и наконец у верхушек совсем исчезала. Там и сям торчали голые верхушки, оснащенные вдобавок перекрещивающимися ветками, тоже лишенными листвы. Растения, конечно, странные, но совсем не страшные. Вполне возможно, что это просто уловители солнца или ветра. Голая верхушка улавливает сведения и передает вниз, главной части растения. Многим растениям весьма небезразлично, что им несет погода. Ведь их благополучие зависит от малейших ее изменений.
Дор понял, что наверняка ничего не узнает, и бросил размышлять. Впрочем, можно порасспрашивать ветки, валяющиеся на тропинке. Но этот способ разузнать он тоже сразу отверг. Если он сейчас воспользуется магией, то, как ему казалось, станет чем-то похож на этих глупых фавнов. Фавны холят свое невежество, кичатся горой, деревцами и озером и вовсе не думают, что ум, проворство и смекалка помогли бы им гораздо больше. И если он сейчас ухватится за магию, вместо того чтобы призвать на помощь наблюдательность и здравый смысл, достойного взрослого мужчины из него не получится никогда. Король Трент ведь очень редко пользовался своим волшебным талантом. Только теперь Дор понял, почему король так поступал. Магию надо оставлять на крайний случай. Существуют иные качества, которое необходимо усилить.
Поэтому он сдержался, избегая легкого пути. Он хотел решить задачу самостоятельно.
Может, то, что он искал, было невидимым. Там, где он живет, есть, говорят, невидимые великаны, хотя их... никто не видел. «Как же их увидишь?» — хихикнул Дор. Опять! А может, именно шум шагов заставляет растения двигаться? На этот раз ему несомненно удалось уловить движение: шевельнулась верхушка. И ветер здесь ни при чем — растение повернулось вполне осмысленно. Повернулось вслед за ним.
Что же происходит? Дор сделал несколько шагов, насвистывая и наблюдая, — антенна повернулась. Никаких сомнений! Растение следит! Следит за ним!
Ничего странного. У растений вполне хватает ума следить за враждебными им существами, потому что приближение чудовища или человека может означать немедленную гибель. Особенно если приближается рассерженная саламандра или человек, ищущий древесину для строительства дома. В этом случае антенна и приходит на выручку. И нет в них ничего страшного. Почему же Дор так встревожился? Да потому, что движение он уловил, а кто движется — не понял. Ведь до сих пор он считал, что двигаться могут кроме людей только животные, ну и путаны.
И, снова обретя утраченную было уверенность, Дор пошел дальше. А растений, увенчанных антеннами, попадалось на его пути все больше. Напрашивалась мысль, что антенна — признак зрелости у этих растений. Молодая поросль их не имела. Средние имели антенны, но неподвижные. А вот у зрелых были легко поворачивающиеся наблюдательные приспособления.
Ну что ж, если они только наблюдают, то и пусть себе. А можно ли это делать, не имея глаз? Не только человек обладает чувствами. Есть они и у других существ. И чувства эти не менее сильны, чем у человека. Может быть, растения слышат? Слышат, как он идет, слышат его смех, а смех для растений — звук весьма непривычный. Может, они чувствуют тепло его тела? Или до них доносится запах пота? А что эти неженки запоют, когда здесь пройдет армия зомби? Да тут просто паника начнется!
Лес — а теперь Дор шел именно по лесу — расступился, открылась поляна. В центре поляны было какое-то углубление, а в углублении — что-то похожее на холмик. Холмик явно древесный, вот только ни веток, ни листьев не видать. Какая странная штуковина!
Деревья-антенны вели себя спокойно. Значит, их роль наверняка не в том, чтобы защищать лес. Деревья просто сообщают об угрозе. Но кому? Должно быть еще что-то, способное действовать по сигналу деревьев. Может быть, этот холмик...
В другое время Дор попросту обошел бы непонятный предмет. Глупо связываться с неведомым, которое, вполне вероятно, таит в себе угрозу. Но сейчас Дор не просто беззаботный прохожий — он разведчик. И у него задание: проложить безопасный путь, чтобы зомби не угодили в ловушку. Наверняка эта непонятная куча вполне безвредна. Она ведь не двигается. Но надо проверить еще раз.
Дор, конечно, не собирался рисковать. Нет, в углубление он не полезет. Нашел сухую ветку и потянулся к холмику. Стоя на краю впадины, вполне можно дотянуться. Хотя надо быть готовым ко всему: вдруг вода вырвется фонтаном и заполнит углубление или холмик превратится в зловещую дыру. А если это западня? Хищный древесный холмик, внутри пустой, подманивает животных и поедает...
Но ничего не случилось. Дор зря придумывал разные страхи. Ну зачем деревьям такие сверх-хитрости, когда они могут попросту схватить проходящую жертву, как делают путаны, или обстрелять чужака иглами, или напустить на него забудочное заклинание, или одурманить ароматами. Никто его, Дора, не подманивает. Он пришел сюда добровольно, ему надо найти самый удобный путь...
Древесная выпуклость неподвижна, а значит, безвредна. Зомби пройдут свободно... Тут Дор оглянулся. За спиной стоял Прыгун.
— Все в порядке? — протрещал паук. — Ты уже знаешь, что это за холмик?
Дор похолодел. Дурное предчувствие охватило его. Паук подошел так тихо, не подошел, а именно подкрался. Паук замышляет недоброе! Чего ему надо? Если бы Дор не оглянулся вовремя... Притворяется, злодей, что все хорошо, а на самом деле продолжает подкрадываться. Приблизится, бросится, снимет голову зловещими жвалами!
— Что-то случилось? — протрещал паук, жутко сверкнув гигантскими глазищами. — Ты какой-то грустный. Нужна помощь?.. — И чудовище сделало шаг вперед на своих длинных волосатых лапах.
— Назад, предатель! — выкрикнул Дор и выхватил меч. — Прочь от меня!
Паук ловко отпрыгнул. Хочет показать, что сам застигнут врасплох? Теперь мечом его не достать.
— Что с тобой, приятель? — недоуменно проскрипел паук. — Я только хотел помочь.
Какое мерзкое двуличие! Вскипев, Дор ринулся на врага. Мечом он действовал с уверенностью, достойной удивления. За эту уверенность наверняка стоит поблагодарить не себя, а тело. Но паук тоже не растерялся. Он подпрыгнул и перелетел над самой головой Дора. Тот оглянулся. Паук сидел на древесном холмике посреди углубления. Дор был разъярен, но рассудка не потерял. В эту зловещую впадину его никто не загонит. Приблизившись к самому краю, Дор стал наблюдать за противником.
А Прыгун тем временем проделывал какие-то движения. Балансируя на шести лапах, двумя оставшимися он рассекал воздух. Вызывает на бой?
— Я тебе ничего не сделал, а ты набросился на меня! — зло протрещало многолапое существо. — И угораздило же меня поверить врагу!
Палка, которой Дор собирался постучать по холмику, все еще валялась у его ног. Держа меч в правой руке, Дор наклонился и поднял палку.
— Сам ты предатель! — крикнул Дор и замахнулся палкой.
Нельзя было так делать. Паук ухватил петлей конец палки и рванул к себе. Дор едва устоял на ногах.
А Прыгун перемахнул через углубление и приземлился рядом с Дором. Он метнул еще одну петлю, ухватил Дора за руку, в которой тот держал меч, и потащил на землю. Но тренированное тело Дора не поддалось. Он рывком освободил руку. Тело было настолько велико и массивно, что огромный паук сам потерял равновесие. Ни одна из лап паука силой не могла сравниться с рукой Дора. Ведь паучьи лапы лишены мускулов... Прыгун не упал — нельзя упасть, имея восемь ног, — но накренился в сторону Дора. Тот встретил паука мечом. И, чтобы избежать верной смерти, паук подпрыгнул. Над сражающимися не было никаких ветвей. Поэтому взлетевшее в воздух тело должно было непременно упасть на землю. Дор поднял меч. Сейчас злодей напорется на острие и погибнет!
Но Дор не учел, что паук обладает поистине дьявольской ловкостью. Чудовище в самом деле упало на острие, но восемь лап, которыми оно ухватилось за верхушку, помогли ему спружинить и избежать гибели. Зато под его весом рука, державшая меч, резко опустилась. Дор упал на землю и мгновенно очутился во власти паука, то есть в паутине.
Дор размахнулся и левой рукой ударил паука. Прямо в мягкое брюхо! Нити, которые паук выпускал именно оттуда, натянулись и лопнули.
Дор хотел ударить ногой, но опять совершил ошибку. Паук ухватил его за ногу и обмотал паутиной. Теперь Дор был связан не только по рукам. Эти хилые паучьи лапы на самом деле невероятно ловки.
Дор упал навзничь, стараясь освободиться от пут. Но паук одержал верх. Теперь он бегал вокруг Дора, обматывая его все плотнее и плотнее. Дор сопротивлялся изо всех сил, но с каждой минутой сил у него оставалось все меньше. И вот уже не Дор, а какой-то кокон лежит на земле.
Чудовище придвинулось к Дору. Сейчас оно раздавит его своими ужасными клешнями, превратит в кашу. Выползают острые когти... фонарями горят глаза.
Дор закричал, забился, замотал головой. Как Милли! Вот беда! Но даже на краю гибели он хотел разобраться по-человечески.
— Зачем ты притворялся другом? — спросил он у чудовища.
— Прямо-таки чудесный вопрос! — протрещало чудовище, сжав челюсти. Потом ухватилось за веревки и поволокло несчастного пленника к ближайшему дереву...
Антенна беспомощно повернулась вслед за ним. Паук вспрыгнул на толстую ветку, прикрепил нить, потом старательно подтащил ее повыше, так что Дор беспомощно заболтался в воздухе. Прыгун спустился на подтяжке и повис рядом.
— Так вот, приятель, — протрещал паук, — я вовсе не притворялся, когда вел себя по-дружески. Я заключил с тобой мир и соблюдал договор, веря, что и ты будешь его соблюдать. А ты вдруг набросился на меня с мечом. Я вынужден был защищаться. Это ты, парень, самый главный притворщик.
— Ошибаешься! — крикнул Дор, тщетно пытаясь избавиться от пут. — Это ты подкрался.
— Могло показаться, что подкрался, допускаю, но набросился все же ты, а не я.
— Но ты ведь прыгнул на меня, ты перехватил мой меч. Именно набросился.
— Я прыгнул не раньше, чем, ты направил на меня меч и ткнул в меня веткой. Тут я раскусил твою коварную натуру и стал защищаться... Но до этой минуты никакой враждебности к тебе я не чувствовал. Меч я еще стерпел, но ветка меня взбесила. Чудно как-то.
— Сам не можешь постичь, насколько ты недобрый?
— Что-то здесь не так. А ты сам когда на меня обозлился?
— Не раньше, чем ты подкрался ко мне с мыслью убить!
— А когда это я подкрался к тебе с мыслью убить?
— Брось свои шуточки, — пригрозил Дор. — Ты ведь знал, что все мое внимание поглощено этим древесным холмиком.
— Древесным холмиком, — задумчиво повторил паук. — Знаешь, я вскипел ненавистью к тебе, именно когда приземлился на древесный холмик. Случайность ли это?
— Какая разница! — снова крикнул Дор. — Ты ведь первый подкрался!
— А ну-ка пошевели мозгами. Ты углядел этот древесный холмик. А увидеть — все равно, что коснуться. Ты коснулся холмика взглядом, и злоба ко мне сразу же охватила тебя. Именно древесный холмик виноват в случившемся...
Под влиянием рассуждений Прыгуна Дор постепенно успокаивался. Он и в самом деле увидел холмик как раз перед тем... что случилось. Он знал, что паук ему враг, но...
— Магия способна творить чудеса, — рассуждал Прыгун. — Можно ли с ее помощью превратить дружбу во вражду?
— Если можно заставить врагов стать друзьями, то можно и наоборот, — уныло ответил Дор.
— Растения с антеннами следили за нами. Окажись мы врагами, как бы лес смог себя защитить?
— Только при помощи чар, — ответил Дор. — Ведь тенетными способностями эти деревья явно не наделены. Лес мог бы наслать на нас сон, или чесотку, или что-нибудь еще.
— Наслать на нас вражду друг к другу мог бы?
— А почему бы и нет. Все возможно... Мы кинулись друг на дружку из-за колдовства?!
— Я же сказал: антенны следили за нами. Если бы мы прошли быстро, ничего, возможно, и не случилось бы. Но мы шли медленно, разглядывали да рассматривали. Вот лес и решил встать на свою защиту. То есть поссорить нас. Превратить из друзей во врагов. Разве это не остроумно?
— Поменять чувства! Значит, чем сильнее была дружба, тем яростнее...
— Ух как я зол на тебя! — протрещал Прыгун.
— А я прямо так и киплю ненавистью! — подхватил Дор.
— Вот как жарко мы ненавидим друг друга. Столь кипучую ненависть можно сотворить только из очень пылкой дружбы.
— Верно! — согласился Дор, у которого сразу полегчало на душе. — Ну и заклинаньице! Ведь оно может армии повернуть друг против друга! Стоит приблизиться к холмику, заметить его, и волшебство начинает действовать.
Теперь рассудок окончательно вернулся к нему. Они стали жертвами злобных чар. Ненависть к Прыгуну развеивалась, как дым. Для ненависти не было причин. Ведь Прыгун не подкрался коварно, а просто молча подошел, когда Дор был поглощен созерцанием холмика. Только под влиянием колдовства он принял друга за врага.
— Можно теперь тебя развязать? — спросил паук.
— Развязывай. Я ведь все понял. Это было временное наваждение. Теперь оно улетучилось.
— Рассудок любую магию победит, — заметил Прыгун. — Я сожалею, что так случилось.
— И я. Прости меня, друг. Мне просто надо было сообразить...
— Но и я не удержался. Чувства взяли верх над разумом... Почти взяли.
— И как это ты не снес мне голову? Я уж думал — все.
— Искушение и в самом деле было велико. Но у нас не принято убивать беззащитную жертву, если желудок не пуст и не требует еды. Мы позволяем нашей пище гулять до времени на воле в живом виде. А что касается меня, то я не любитель человеческого мяса. Значит, твоя гибель противоречила бы логике, и это не давало мне покоя. Я поклонник логики и люблю руководствоваться ею всегда и во всем. Пытаться понять ситуацию, дойти до истины — вот моя всегдашняя цель. Не путаться в собственной паутине, как мы, пауки, говорим.
— А я вот запутался, — с сожалением заметил Дор. — Кинулся в драку сломя голову.
— Тебе еще можно. Ты ведь младше меня, — утешил его Прыгун.
Младше, поэтому глупее, поэтому невежественнее, поэтому куда легче поддается чувствам. Ведь это уже не в первый раз! И опять мудрость паука спасла их, мудрость подсказала: чтобы сбросить заклинание, необходимо время.
— А сколько тебе лет, Прыгун?
— Я вылупился полгода назад, весной.
— Полгода! — воскликнул Дор. — А ведь я вылупился... то есть выродился целых двенадцать лет назад! Получается, что я старше.
— Попросту у пауков и у людей — разное исчисление возраста, — вежливо возразил Прыгун. — Через три месяца я умру. Умру от старости.
— Но мы едва познакомились, — с горечью произнес Дор.
— Смысл не в том, сколько живешь, а как живешь, — ответил паук. — У нас с тобой получилось замечательное путешествие.
— Если бы еще гоблинов и обыкновенов не было, — подхватил Дор, вспоминая прошедшие события.
— Но если бы не было обыкновенов, не было бы, вполне возможно, и нашего путешествия. Обыкновены причинили мне боль. И ты отважился на поиски живой воды именно для того, чтобы облегчить мои страдания. Путь сулил много опасностей, но я поверил, что ты не подведешь. Не унывай, завершим без сожаления начатое дело.
«А согласился бы я, чтобы убедиться в преданности Прыгуна, пожертвовать ногой?» — мысленно спросил себя Дор и мысленно же дал отрицательный ответ. Нет, такие поступки ему еще не понятны.
Друзья густо обставили древесную выпуклость волшебными знаками. Эта лесная защитница, конечно, хитра, но, если ее выделить поярче, зомби заметят и обойдут.
Дор окончательно пришел в себя. Ни капли враждебного волшебства не осталось у него в крови. А тут еще эта новость — Прыгуну осталось жить три месяца!

Глава 10
Сражение

День уже перевалил за половину. Путники достигли замка Ругна без новых происшествий. Принесенные ими новости очень обрадовали короля.
— Значит, ты убедил повелителя зомби! Как же тебе удалось?
— Милли помогла. Это во многом ее заслуга, — скромно ответил Дор. Он помнил, что его собственные возможности имеют границы. — Она согласилась стать женой повелителя зомби.
— Наверняка всем вам пришлось нелегко, — предположил король.
— Нелегко, — согласился Дор, но подробно объяснять не стал.
— А когда прибудут зомби?
— Примерно через день, если ничего не помешает, — ответил Дор, потом приложил руку ко рту и тихо добавил: — Мы пометили дорогу волшебными знаками, поэтому ничто не может помешать.
— Будем надеяться, — сухо согласился король. — Плохо, что у нас нет постоянной связи. Ее невозможно установить: гоблины шарят по земле, гарпии — в воздухе. Я. не отважился призвать свои отряды. Ведь им пришлось бы проходить по землям, занятым чудовищами. Они подверглись бы опасности. У меня нет военных курьеров. А впрочем... — Тут король задумался. Дора охватило беспокойство: значит, у Ругна нет сил для защиты замка! — Плохо, что поблизости нет никакой реки, — сказал король. — Придется воспользоваться землей.
— Значит, нам помогут лошадроны! — воскликнул Дор.
— Увы. Драконов я тоже отпустил по домам. Там нужны защитники. Жилища драконов все-таки более уязвимы, чем окруженный высокими стенами замок Ругна. Рыбы... Какие у нас есть рыбы? Пойдем посмотрим.
— Рыбы? — в недоумении спросил Дор. — Но ведь эти существа...
Но Ругн уже направился к королевскому пруду. Дор теперь не просто тревожился, он боялся: вокруг ни отрядов, ни драконов, а король рыбками решил заняться?!
Тем временем король действительно поймал какую-то рыбешку. Золотую рыбку!
— Ну-ка, — пробормотал король, сосредоточиваясь.
Рыбешка из золотой стала синей. Вода покрылась льдом.
— Ой, это уже какая-то холодная закуска получилась, — прошептал Ругн. — Закуска нам сейчас ни к чему.
И снова король собрал всю свою волю. Синяя рыбка стала красной. Вода закипела. Рыбка ударила хвостом.
— Опять не то. Вышла уха. Не везет мне сегодня.
Дор наблюдал с большим интересом. На его глазах король терпел неудачу за неудачей, но за один такой промах можно было без колебаний отдать сто успехов более слабых в деле магии личностей.
Король снова взял себя в руки. Ушастая рыба-уха стала коричневой, похожей на червяка.
— А, вот мой землячок, — радостно воскликнул король.
Он написал письмо, скатал в шарик и сунул в рот землячку.
— Ползи к армии зомби, — велел он, — и возвращайся назад с ответом от повелителя зомби.
Землячок кивнул, пролез сквозь стену и исчез в стенке пруда.
— Так, посмотрим дальше, — потер руки король и пошел к королевскому птичнику.
Там он поймал какую-то птицу. По виду голубя, но совершенно круглого, словно надутого. Крылья у странного голубя были короткие, явно не для полета; лапки и клюв едва видны.
— Ну, этот почтальон в таком виде не годится.
И вдруг нечто вроде большого капустного листа обернулось вокруг голубиного тела.
— Нет, не надо! — замахал руками король. — Неужели Мэрфи будет совать нос даже в мелочи? Никаких голубцов! Мне нужен не червяк, но и не птица, а этакая землица...
И голубь-голубец из зеленого стал коричневым, похожим на червяка, в которого превратилась уха.
— Вот это то, что нужно! — обрадовался король. — Жди, землица, и никуда не отлучайся. Ты можешь понадобиться в любую минуту.
Затем король вспомнил о Доре и обратился к нему с такими словами:
— Волшебник, я не очень хорошо знаком с тобой, но в твоей честности не сомневаюсь. И в честности твоего друга паука тоже. Мне сейчас ужасно недостает помощников. Не сослужите ли вы мне службу?
— Государь, — удивленно произнес Дор, — я здесь только гость. И скоро, очень скоро наступит срок отправляться домой.
— Я предложил бы подвезти, как раньше, но у меня сейчас нет средств, — мрачно усмехнулся король. — Гоблины окружили замок. Единственный путь отступления для вас — опять к замку повелителя зомби, но и этот, вероятно, уже отрезан. Советую переждать осаду здесь, в замке Ругна, даже если вы отказываете мне в помощи.
— Еще одна осада! Но я только что оттуда!
— Уверяю тебя, эта осада будет совсем другая. Гораздо хуже. У нас здесь больше возможностей, чем в замке повелителя зомби, но и положение куда сложнее. Лучше уж сражаться с обыкновенами, чем с гоблинами и гарпиями.
И король драконов говорил о том же. Неужели будет хуже, чем в замке повелителя зомби? В это трудно поверить. Дору уже приходилось сталкиваться с гоблинами и гарпиями. Они отвратительны, но не более того. К тому же они вовсе не собираются нападать на замок Ругна, просто так случилось, что война, которую они затеяли между собой, развернулась в окрестностях замка. Но прорываться сквозь воюющие орды чудовищ рискованно.
— Хорошо, — согласился Дор. — У меня в запасе еще несколько дней. Если надо, я могу помочь.
— Прекрасно! Я попрошу тебя отправиться на северную стену. Там находится отряд кентавров, командование которым ты и возьмешь в свои руки. И построже с ними. Я думаю, что они проявят к тебе уважение. Пока есть возможность, кентавры должны продолжать строительство стены. Каждый камень, вставший на нужное место, будет означать укрепление нашей безопасности.
— Ну какой из меня командир! — горячо возразил Дор. — Я всего-навсего...
— Мои гонцы, прежде чем началась осада, доносили о твоих успехах. Воин ты еще и в самом деле неопытный, но у тебя славное будущее. Во время атаки обыкновенов на замок повелителя зомби ты показал себя с лучшей стороны.
— Так государь все знает? Я и не подозревал.
— Король есть король, — рассмеялся Ругн. — Он обязан знать гораздо больше окружающих, но всячески скрывать свою осведомленность. Мои гонцы не могли подойти близко к полю боя, но теперь, сравнивая их рассказы с твоими, я припоминаю, что уже как будто слышал и о некоем храбреце, заключившем сделку с чудовищами, и о зеленых лентах. К тому же я держал в руках донесение от короля драконов. Из всего мною узнанного я сделал вывод, что тебе вполне можно доверять. Но сведений из первых рук у меня не было. Вот почему мне так хотелось побыстрее выслушать твой рассказ.
Но полученное королем из вторых рук тоже было ничего себе! Король Ругн чем-то очень напоминал короля Трента. А может, вообще все короли похожи? Короли — самые взрослые среди взрослых людей.
— Когда-нибудь ты все поймешь, Дор, — сказал король Ругн. — Несомненно, в свое время в своей земле ты станешь королем. Прими предложение послужить мне еще раз как некую плату за то, что ты сделал для меня. Тебе, будущему королю, опыт просто необходим.
«Ругн просит еще раз помочь ему, — размышлял Дор. — Но в моей помощи будет, как он утверждает, для меня и награда. Ничего не понимаю. Если это так называемая взрослая логика, то я до нее еще не дорос». Так он размышлял, но спорить не стал.
Землячок выставил голову из земли прямо у их ног. Король извлек бумажный шарик у него изо рта.
— Благодарю за службу, посыльный, — сказал король. — Возвращайся в пруд и отдыхай. Король развернул бумажку. — Это записка от самого повелителя зомби, — хмуро проговорил он. — Обозначенная тобой дорога неплоха, но в настоящую минуту их окружили гоблины. Армия зомби не может двигаться дальше.
— А где находится армия?
— Как раз за антенным лесом.
Дор вспомнил безобразную драку с самым преданным другом и пришел в ужас: если гоблины разворошат чащу этого леса...
— Если гоблины затронут чащу, случится беда.
— Гоблины очень осторожны, — успокоил его король. — Они ждут, пока зомби пройдут лес, а потом уж начнут как-то действовать.
— А зачем гоблинам нужны зомби? Ведь они воюют с гарпиями.
— Умно подмечено. Значит, армия зомби пройдет без всякого вреда. Разве что случится нечто непредвиденное.
— И непредвиденное, кажется, тут как тут, — сказал Дор. — Этот волшебник Мэрфи начинает выводить меня из терпения.
— О, я борюсь с его проделками с самого начала войны. Ты видел эту уху, этого голубца. В спокойное время я не трачу на превращения столько усилий. Ну что ж, согласимся, что таким образом мы укрепляем свою волю.
— Наверняка, — кивнул Дор. — Я, во всяком случае, учусь держать ухо востро, поскольку уже убедился, что само собой ничего толком не устроится.
Король посмотрел на восток, хотя то, что его волновало, было слишком далеко даже для столь проницательного взора.
— Вполне возможно, — произнес он, — что антенный лес раздражен таким большим войском и может отомстить: вбить в головы гоблинам, что зомби — их враги.
— Но если гоблины не войдут в лес...
— Армия, допустим, не войдет, но разведчики... Разведчики должны будут все разузнать, как вы с Прыгуном. И если они вернутся со сведениями о каких-то вражеских силах...
— Надо спасать зомби! — крикнул Дор.
— Но у нас в самом деле нет сил, — с горечью сказал король. — Разве что кентавры, но им следует заканчивать стену. Поэтому я и позвал на помощь зомби. Кто знает, удастся ли нам защитить недостроенный замок. Поэтому ни в коем случае нельзя распылять силы.
— Но ведь зомби и идут к тебе на помощь! Даже если не распылишь силы на их выручку, то, вполне вероятно, все равно пропадешь, — убеждал Дор.
— Да, я могу потерпеть неудачу вопреки всем усилиям. Мэрфи... он действует твердо, препятствуя мне во всем.
— Получается, что я терпел все эти неприятности только для того, чтобы повелитель зомби и Милли достались гоблинам? — вспылил Дор. — Нет, я не брошу их в беде!
— Не советую тебе рисковать. Я сочувствую повелителю зомби и Милли, но на моих плечах лежит ответственность за многих других. И эта ответственность тяжелее сентиментальных чувств. Но уверяю тебя, отсюда, из замка Ругна, мы поможем им с гораздо большим успехом, если вообще сумеем помочь.
Дор начал было кипятиться, но вдруг припомнил, как Прыгун взял себя в руки в антенном лесу и тем самым спас положение. Логика должна властвовать над чувствами!
— И как же нам спасти армию? — спросил Дор.
— Если бы удалось подманить эскадрон гарпий...
— Здорово! — воскликнул Дор. — Тогда гарпии набросятся на гоблинов, завяжется потасовка, и им будет уже не до зомби. Но как же подманить гарпий? На просьбы они вряд ли откликнутся.
— Значит, вся сложность в приманке. Надо, чтобы они прилетели сюда, но при этом не тронули никого из наших.
— Я придумал, — взволнованно произнес Дор. — У вас есть катапульта?
— Есть. Но ведь гарпий не интересуют пролетающие камни.
— Если я эти камни заколдую, заинтересуют, — заявил Дор. — Мне надо поговорить с боеприпасами.
— Боеприпасы находятся на северной стене. Как раз туда я и собирался направить тебя.
— Вот как! Значит, в чем-то дела идут как надо? — улыбнулся Дор.
— Линия событий весьма сложна. Мэрфи не в силах уследить за всем. Мы оба находимся в страшном напряжении, и скоро окончательно выяснится, кто из нас самый сильный волшебник.
— К тому же нам помогают и другие волшебники, — напомнил Дор.
— Но единственный неверный шаг — и все полетит вверх тормашками. Тут уж с Мэрфи мало кто из волшебников сможет сравниться.
— Пойду-ка я лучше к катапульте, — проговорил Дор. — А известно, где сейчас находятся гарпии?
— Кентавры знают. Они не любят ни гарпий, ни гоблинов и все про них знают, — заверил король. — А я пошлю повелителю зомби еще одну записку. Посоветую ему двигаться вперед по возможности быстрее, как только появятся птички.
Дор быстро направился к северной стене. Стена эта, хоть и недостроенная, была гораздо мощнее, чем те, которые окружали замок повелителя зомби. Трудно вообразить, что крошечным гоблинам удастся одолеть ее, особенно если они втянутся в водоворот битвы с гарпиями.

Предыдущая страница 13 Следующая страница


Замок Ругна 14

По узкой лестнице можно было взобраться на стену. Кентавры взволнованно ходили по ней туда-сюда. Что это были за кентавры? Они не напоминали ни ученых из будущего, ни воинов из других времен. Эти выглядели как обыкновенные работяги, вооруженные отнюдь не до зубов. У каждого, правда, были при себе лук и колчан со стрелами. Кентавры всегда славились как отличные стрелки.
Строительные работы не должны были прерываться ни на минуту, но Дор обнаружил, что камни лежат на земле, а вся бригада толпится на стене и что-то высматривает.
— Меня прислал король, — сообщил Дор. — Надо сделать вот что: во-первых, достроить эту стену, прежде чем начнется штурм; во-вторых, защитить стену; в-третьих, у нас есть особое задание. Я... я заколдую ядра, которыми мы будем стрелять из катапульты, и потом...
— А кто ты такой? — перебил его один из кентавров. Это с ним Дор столкнулся в самом начале; это он отказался ответить, где находится король Ругн; это из-за него кентавры набросились на Прыгуна.
Вот беда — работать с таким типом, с такой компанией!
Беда? Нет, не просто беда, а проделки Мэрфи! Проклятие на самом деле не слабело, а напротив, набирало силу. Чем ближе конец, тем хуже. Дор обрадовался, что катапульта находится именно там, куда его послал король, а радоваться вовсе не следовало. Уж лучше бы эта катапульта оказалась где-нибудь в погребе.
Но проклятие проклятием, а дело делом. Отступать нельзя. К тому же он худо-бедно, но волшебник, и если понадобится...
— Я волшебник Дор, — холодно ответил Дор. — И я требую к себе надлежащего уважения.
— Паучий дружок, — съехидничал кентавр и упер руки в бока. Это был крупнотелый, мускулистый грубиян, ростом повыше Дора.
«Не проучить ли его мечом? Сразу присмиреет», — подумал Дор, но отказался от своей мысли. Для меча просто унизительно разбираться в уличной перепалке.
Насмешник бросил вызов и ждал, что будет дальше. Нет времени выбирать выражения, нет времени на уговоры. Действовать надо быстро и точно. Дор мучительно искал, что ему может помочь. Выхода нет, надо использовать волшебный талант.
— Отойдем в сторонку, кентавр, — сказал Дор. — Я хочу поговорить с тобой наедине.
— Куда это я с тобой пойду, паучий любимчик? — недоверчиво спросил кентавр. Потом сделал шаг вперед и замахнулся кулаком, на острие меча было уже тут как тут, у самого его горла. Опять тело опередило разум. Но в этом случае его следовало только поблагодарить.
Кентавр сразу утратил задор. Меч все-таки не шутка, еще убьет. И кентавр согласился на разговор. «А в случае чего, — решил он, — задам ему хорошую трепку».
Дор опустил меч и пошел вперед. Его словно совсем перестало заботить поведение кентавра. А тот шел сзади и вполне мог ударить. Но это была бы подлость и позор на всю деревню, ведь другие кентавры стояли неподалеку и все видели. Кентавр и новоявленный командир отошли в сторону, туда, где, укрытая за зубцами стены, стояла катапульта.
Дор повернулся и вперил взор в рабочую одежду кентавра.
— Как его зовут? — спросил он у одежды.
— Его зовут Сердик, — ответила одежда. Кентавр услышал голос и вздрогнул от удивления.
— От чего Сердик страдает больше всего? — задал новый вопрос Дор.
— Он импотент, — ответила одежда.
— Эй ты... — угрожающе заворчал Сердик, но тайна уже вышла наружу.
Что такое импотент? Дор не совсем понял и решил выяснить. Выяснить просто необходимо.
— Что такое импотент? — вновь спросил он.
— Сердик.
— Нет, я хотел спросить, что значит слово «импотент»?
— Импотенцию.
— Не понимаю.
— Тогда ты неправильно спросил. Надо спросить: «Что такое импотенция?» — поправила Дора одежда.
— Хватит! — вне себя от волнения проревел кентавр. — Я запущу в действие катапульту! Сделаю все, что ты хочешь!
— Не обижайся, — успокоил его Дор. — Я. ведь не насмехаюсь над тобой, а пытаюсь помочь. Но сначала хочу выяснить, в чем суть твоей беды.
— Хорошенькая задачка! — хихикнула одежда.
— А ну перестань умничать! — прикрикнул на нее Дор. — Объясни, что значит импотенция.
— Конь лишается конской силы. Всякий раз, когда пытается...
— Молчать! — оборвал Сердик. — Командир, я же сказал, что согласен заняться катапультой, согласен на любую работу. И обзывать тебя больше не стану! Ну чего тебе еще надо?
Дор наконец что-то понял. Импотенция, наверное, похожа на чувство, которое он испытывал, когда запрещал телу обнимать Милли, когда отказывался бултыхнуться в озеро к нимфам.
— Мне от тебя ничего не надо, — сказал Дор. — Наоборот, я...
— Приведи ему, бедняжке, какую-нибудь девицу, — съехидничала одежда. — Увидишь, какая начнется потеха.
Багровый от ярости кентавр ухватился за одежду и с силой рванул ее.
— Ну перестань же, — остановил насмешницу Дор. — Я хочу, чтобы все было мирно. Сердик, никто не узнает от меня твой секрет. А ты, — обратился он к одежде, — хоть и пострадала, но говорить еще можешь. Продолжай рассказ.
— Но мне так больно, — простонала одежда.
— И Сердику не лучше. Стыдно смеяться над бедой ближнего. — Тут Дор припомнил, как над ним насмехались мальчишки постарше. Это было там, в его времени.
— Стыд и позор, — поддакнул кентавр.
— А кто виноват в беде Сердика?
— Заклинание, — угодливо ответила одежда.
— Какое заклинание?
— Бессильное, конечно, глупец!
— Брось так говорить с волшебником! — рассердился кентавр и дернул за одежду.
— Я хотел спросить, как оно действует?
— В один прекрасный миг желание как бы тормозит. Значит...
— Чем энергичнее желание, тем сильнее торможение, — закончил Дор. Он вспомнил, что пережил в антенном лесу. Это не заклинание, а просто подлость!
— И вот, значит, когда Сердик приближается к своей аппетитной, серой в яблоках подружке, наступает...
— Я сожгу эти тряпки! — прорычал Сердик. Но кентавр узнал и нечто приятное: он ведь думал, что причина слабости в нем самом, а теперь, как выяснилось, виновато постороннее его телу заклинание.
— А как можно уничтожить это заклинание? — спросил он.
— Кто его знает, — ответила одежда. — Мое дело маленькое, я ведь только для прикрытия тела служу, ну и наблюдаю, что на улице происходит.
— Как же ты узнала о заклинании?
— Этот простофиля захрапел, а его тем временем и околдовали. Я видела. Мне всегда не спится.
— А тебе и должно не спаться! — пробурчал кентавр. — Только живые спать умеют. Вы мне скажите, кто же мог со мной такое учинить?
Одежда промолчала.
— Может, Дикая Рожа, соперничек мой, постарался? Ну я ему накручу хвост!
— Кто заколдовал Сердика? — повторил Дор вопрос кентавра.
— Селестина, — небрежно бросила одежда.
— Девчонка! Я же с ней хожу! — воскликнул кентавр. — И чего она вдруг... — Кентавр замолк, явно что-то сообразив. — Вот бестия лошадиная! А я все думал, с чего она такая угодливая, так вокруг меня и вьется, утешает. Она, получается, на меня хворь и напустила...
— Лечения я, увы, предложить не могу, — сказал Дор.
— Все нормально, волшебник, — бодро успокоил его кентавр. — Это, как ты сказал, магия? А среди кентавров магию не уважают. Стало быть, чертовка заняла чары у какой-нибудь ведьмы людского рода. Я так сделаю: пойду к стряпчему колдуну, который разные снадобья злые стряпает, и куплю у него лекарство на мою слабость. Но Селестине не скажу, — улыбнулся Сердик, явно что-то предвкушая. — Нет, не скажу. Будет она вокруг меня виться, насмешки строить, я же... поднесу ей подарочек! Очень она этому подарочку удивится.
Сердик и Дор вернулись к остальным.
— Ну что, разобрался с паучьим дружком? Все в порядке? — спросил один из кентавров.
— У меня все в порядке, — смерил его Сердик ледяным взглядом. — И у волшебника, — подчеркнул он, — тоже. Теперь будем слушаться его беспрекословно и все приказы исполнять.
Сердик произнес эти слова прямо-таки железным тоном.
Прочие кентавры явно были недовольны, но Дор сделал вид, что не замечает. Теперь уж они будут слушаться.
— Куда стрелять, чтобы гарпии заметили? — спросил Дор.
— Туда вон, — кивком указал на север кентавр, стоявший у перил.
— Туда, господин, — поправил невежду Сердик, слегка ткнув его кулаком в бок. — Знай, как обращаться к командиру.
— Давайте без церемоний. Называйте меня просто Дор, — предложил Дор. Теперь, когда с дисциплиной все в порядке, он решил вести себя запросто.
— Гарпии летят от Провала, господин Дор, — любезно объяснил кентавр, стоявший у перил.
— А можно направить ядро к юго-западу от них?
— Я могу сбить их предводительницу, уважаемый Дор! — заявил Сердик. — Попасть прямо ей в глотку.
— Отлично, но надо на юго-запад.
— Пушку готовь! — скомандовал Сердик.
Кентавры столпились вокруг катапульты, повернули механизм, подняли тяжелое ядро и вставили в пращу. Потом нацелили катапульту и настроили.
— Теперь я скажу тебе слова, — обратился Дор к ядру, — ты будешь повторять их, пока не упадешь. Гарпии — дурацкие вонючки! Ну, повтори.
— Гарпии — дурацкие вонючки] — радостно повторил камень.
— Огонь, — скомандовал Дор. Сердик произвел выстрел. Пружина распрямилась. Ядро сделало дугу над лесом.
— Гарпии — ду-у-у... — послышалось сверху. Дальнейшее заглушило расстояние.
— Теперь надо послать ядро к юго-востоку от первого, — распорядился Дор. — Ядра будем посылать до тех пор, пока не образуется цепь, ведущая гарпий на восток, поближе к антенному лесу.
— Понимаю, волшебник, — сказал Сердик. — А потом что?
— Там, у леса, гарпии встретятся с гоблинами.
— И расколошматят друг дружку! — радостно продолжил Сердик.
Дор тоже на это надеялся. Если гарпий прилетит слишком мало, гоблины не испугаются и займутся зомби. Но если гарпий прилетит слишком много, тогда уж они кинутся на несчастных. И ход с обзывающими ядрами может пройти впустую. Уже множились вести, что неисчислимые орды гоблинов движутся с юга, а затмевающие собой солнце стаи гарпий летят с севера. Проклятие волшебника Мэрфи все еще действует, превращая замок Ругна в средоточие военных действий.
— Волшебник, — прозвучал сладкий голос. Дор оглянулся. Перед ним стояла какая-то женщина зрелых лет. Она сказала:
— Я Ведна, подколдунья. Пришла помочь. Чем могу быть полезна?
— Подколдунья? — переспросил Дор, дерзко обнаруживая, что ничего не понял. Мэрфи упоминал, кажется, о какой-то волшебнице, о том, что она помогает королю, но подробности Дор начисто забыл.
— Я зовусь подколдунъей, потому что в настоящие волшебницы, как говорят, не гожусь, — насмешливо пояснила она.
— А какой у тебя талант? — спросил Дор и сразу понял, что опять позволил себе излишнюю прямолинейность. Ну не привык он еще к взрослой учтивости.
— Я тополог, — сообщила дама.
— Кто?
— Тополог. Формоизменитель.
— А, ты можешь изменять форму? Вроде оборотня?
— Не собственную форму. Других могу изменять.
— Превращать камни в пирожные?
— Нет, только одушевленных. Форма в моей власти, но над содержанием я не властна.
— Не понимаю. Ну, берешь ты человека — и превращаешь его, допустим, в волка. Так как же это?
— Он как бы волк, но душа у него человечья. Ничто человеческое ему по-прежнему не чуждо. А что до шерсти и чуткого нюха, так это все пустяки, это второстепенное. В общем, невзаправдашнее изменение.
Дор вспомнил короля Трента. Вот уж кто изменяет, так изменяет. Под его рукой рождается всамделишный волк, который и охотится по-волчьи, и рождает новых волчат. Подлинный талант! А тут какие-то игрушки.
— Я согласен, что ты волшебница ненастоящая, но твои способности весьма полезны.
— Благодарю, — сдержанно ответила дама.
— Но как и чем ты сможешь помочь здесь? Я не знаю. Потому что нам неизвестно, с какой стороны будут атаковать. А может, с двух сторон сразу. Если в бой пойдут гоблины, то они полезут вверх по стенам, то есть по лестницам. И мы эти лестницы будем отталкивать. А если гарпии, то будет атака с воздуха. А ты можешь топ... фор... формоизменять на расстоянии?
— Нет. Только с помощью прикосновения.
— М-да, совсем никуда не годится.
Судя по выражению ее лица, волшебница была очень огорчена, но Дор этого не замечал. Он продолжал размышлять вслух:
— А если сделать так: ты станешь на краю стены и будешь превращать наступающих гоблинов в камни.
— А мы будем выстреливать ими из пушки! — крикнул Сердик.
— Хорошо придумано! — согласился Дор. — Я превращу камни стены в говорящие, чтобы отвлекать противника. Все наши должны знать, чтобы не попасть впросак. Говорящий камень будет отвлекать врагов, они начнут бить не туда, ломать оружие, разбивать головы. Таким образом выгадаем время. У нас появится лишнее время, и мы сумеем более успешно громить врага. Конечно, лучше бы штурма не было вообще. В сущности, ни гоблинам, ни гарпиям это не нужно, но из-за проклятия Мэрфи все идет шиворот-навыворот. Если гоблины и гарпии оставят нас в покое, то и мы не станем нападать. Тем временем надо работать. Кентавры, возведите стену как можно выше! Каждый сантиметр имеет значение.
Кентавры охотно приступили к делу. Стена росла прямо на глазах. Работники они были хоть куда, когда хотели работать.
Спустя некоторое время король позвал Дора и волшебницу на совет. И Прыгун был там. Прыгуну король поручил восточную стену. Прибыл и волшебник Мэрфи. «А этот здесь зачем?» — удивился в душе Дор.
— Явился посол от гоблинов, — сообщил король. — Вы все должны присутствовать при встрече.
И тут вошел гоблин. Корявый, как все представители его рода, в коротких черных штанах, куцей черной рубашонке и громадных ботинках. На его лице отражалась злоба, свойственная этим коротышкам.
— Мы занимаем ваш замок, — сообщил гоблин, скаля кривые зубы. — Он нужен нам для военных целей. Даем вам час, чтобы очистить помещение.
— Ценю твою вежливость, посол, — ответил король Ругн. — Но дело в том, что замок еще не закончен. Сомневаюсь, что вам будет полезно недостроенное здание.
— Ты или глух, или просто глуп, — пробурчал посол. — Приказываю убраться из замка.
— Сожалею, но мы не готовы к этому. Послушай, к востоку от замка есть отличное ровное поле. Разве оно...
— Ровное поле не годится для сражения с крылатыми чудовищами. Нам требуются возвышенности, стены, убежища. И еще приличные запасы пищи. Итак, мы явимся через час. Если вы не уйдете, мы вас съедим.
Гоблин повернулся и вышел, тяжело ступая неуклюжими ножками.
— А теперь к нам новый посол. От гарпий, — возвестил король, пряча усмешку.
Невероятно старая и сморщенная гарпия влетела в зал.
— Я заметила этого гоблина! — каркнула она. — Вы вступаете в переговоры с нашими врагами. Да я вам глотку разорву за такие подлости!
— Мы не разрешили гоблинам разместиться в замке, — сообщил король.
— А иначе вам бы не поздоровилось! Здесь поселятся гарпии, а не гоблины. Нам нужны насесты, камеры для пленных, кухни для приготовления мяса.
— Сожалею, но мы не можем вас пустить. Мы не собираемся поддерживать ни одну из сторон.
«Иначе и быть не может», — мысленно подтвердил Дор. И те и другие отвратительны!
— Да от вас мокрого места не останется! — каркнула гарпия. — Сделки они заключают! С гоблинами! Измена! Измена! Измена!
Гарпия улетела прочь.
— С прелестными визитерами разобрались, — вздохнул король. — А как стена? Готова к обороне?
— Стараемся, — протрещал Прыгун. — Положение не из легких.
— Согласен, — нахмурился король. — И вы, может быть, даже не представляете всей серьезности положения. С гоблинами и гарпиями трудно договориться. Их множество, они ходят и летают сплоченными стаями, а люди рассеяны по всему Ксанфу. Без помощи зомби нам не справиться, и даже их помощь, вполне возможно, окажется малополезной. Повелитель зомби задерживается, — тут король взглянул на волшебника Мэрфи, — но все-таки армия опять начала движение. — Король посмотрел на Дора. — Прибудут ли они вовремя? Вот вопрос.
— И вопрос довольно уместный, — послышался голос. Это был голос волшебника Мэрфи. — А если мы представим, что силы повелителя зомби опоздают...
Теперь король окинул взглядом всех. В глазах у него был вопрос.
Перед мысленным взором Дора возникли зубчатые стены замка. Эти стены должны будут принять удар врага. Гоблинам придется штурмом брать стену высотой около тридцати футов; стену, укрепленную квадратными угловыми башнями и круглыми средними. А вокруг стены есть ров, через который надо еще суметь переправиться. Дор сомневался, что гоблинам все это по силам. Ну а гарпии... Гарпии обычно воюют так: камнем падают с неба, хватают человека и уносят прочь. Но на стенах будут кентавры. Гарпиям их попросту не поднять. Чего же опасается король? Даже незаконченный замок — отличная защита от врагов. Если осада и начнется, то все равно не продлится долго: претенденты на владение замком, во-первых, попросту перегрызутся между собой; во-вторых, пустые желудки живо напомнят о себе и помешают думать о войне.
— Что случится, если армия зомби опоздает? — спросил Дор.
— Случится смерть и разрушение, — ответил Мэрфи. — Жаль замка, он так красив, жаль человеческих жизней. Надо ослабить проклятие, прежде чем ход событий станет неуправляемым.
— Глазом моргнешь — и гоблины утихомирятся, осады не будет? — недоверчиво спросил Дор.
— Не совсем так, но ослабить могу. Это в моих силах.
— Как-то не верится. Противники, гарпии и гоблины, уже идут сюда, уже близко. Неужели по твоему приказу они повернутся и уйдут домой?
— Талант короля Ругна — изменять предметы в собственных целях. Мой талант — изменять обстоятельства, чтобы вмешиваться в замыслы других. Две стороны одной медали. Сейчас надо всего-навсего решить, чей талант сильнее. Крови и разрушений можно избежать. В сущности, я сожалею, мне отвратительны...
— Но кровь уже пролилась! — гневно воскликнул Дор. — Как называется эта чудовищная игра?
— Чудовищная игра называется соперничеством могущественных политиков, — спокойно ответил Мэрфи.
— Вы играете, а при этом обыкновены издевались над моим товарищем, я сам стоял на краю гибели, мы с Прыгуном чуть не убили друг друга, — укорял Дор. Его словно прорвало. — И Милли пришлось согласиться стать женой повелителя зомби... — И тут он с досадой остановил свою речь.
— Значит, ты интересовался девушкой, но вынужден был уступить ее? — тихо спросила Ведна.
— Дело не в этом! — бросил Дор и почувствовал, что краснеет.
— Будем смотреть правде в глаза, — многозначительно произнес Мэрфи. — Девушка подарила свое сердце другому не по моей вине.
— Не по твоей, — уныло согласился Дор. — Я прошу... прошу прощения, волшебник, — добавил он, а про себя отметил, что взрослые — большие мастера извиняться. — Но остальные...
— Я вместе с тобой сожалею о случившемся, — согласился Мэрфи ровным голосом. — Война с замком, скажу тебе, задумывалась как вполне невинное соревнование между королем и мной за установление прав. Я был бы просто счастлив забрать назад проклятие и отпустить чудовищ по домам. Король знал, как повернутся события, и не возражал.
Ругн молчал.
— Позвольте мне спросить, — протрещал Прыгун, которому паутина переводила речи собравшихся. — А что будет, если волшебник Мэрфи победит?
— Наступит хаос, — ответила Ведна. — Власть чудовищ, убивающих людей безнаказанно; власть людей, не знающих иной силы, кроме силы меча и заклинания; разрыв связей, угасание знания, ужас обыкновенских нашествий, умаление человеческого рода в Ксанфе.
— Разве это достойная цель? — вновь протрещал паук.
— Это настоящая жизнь, — ответил Мэрфи. — Выживает сильнейший.
— Выживут только чудовища! — крикнул Дор. — Будет семь или восемь нашествий, одно хуже другого. Запустение станет так велико и ужасно, что только по специально заколдованным тропам люди смогут ходить спокойно. Рои вжиков сделаются бедствием земли. В мои дни гораздо меньше настоящих мужчин, чем в ваши... — Дор резко оборвал речь. Он понял, что проговорился.
— Волшебник, откуда ты пришел? — спросила Ведна.
— Узнать нетрудно! Мэрфи знает.
— Знает и помалкивает, — пробурчал волшебник.
— Своеобразное чувство чести не чуждо и Мэрфи, — искоса глядя на волшебника, сказала Ведна. — Однажды я просила его руки, но налаженному домашнему быту он предпочел все тот же хаос. И осталась я без мужа-волшебника.
— Это был бы неравный брак, — заметил Мэрфи. — Слишком ты высоко замахнулась.
— Если согласиться с твоим определением, волшебник! — с каким-то злорадством усмехнулась Ведна. Потом она снова обратилась к Дору: — Ну вот, расчувствовалась. Вернемся к нашему разговору. Так откуда ты родом, волшебник?
«Она в меня влюбилась», — сообразил Дор и на этот раз очень обрадовался, что жених из него никудышный. Ведна напоминала Гарную Горпыну.
С такими ему легко ладить, потому что ни в Горпыне, ни в Ведне нет ни капли очарования и притягательности барышни Милли. Ведна искала мужа, с помощью брака хотела подняться по общественной лестнице.
— Я буду жить через восемьсот лет. Мы, я и Прыгун, пришли из будущего.
— Из будущего! — воскликнул король Ругн. До сих пор он молчал, не вмешивался в разговор, давая высказаться другим, но после такой новости не удержался. — Тебя изгнал соперничающий волшебник? — спросил король.
— Нет, в моем поколении я единственный с такими способностями. Сюда я пришел, чтобы кое-что найти. Мне кажется, в будущем я стану королем, как ты, король, и предполагал. Нынешний король хочет, чтобы я обрел опыт... — Очевидно, король Ругн ни с кем прежде не обсуждал положение Дора, и поэтому тот мог сейчас рассказывать о себе что угодно и как угодно. Взрослые умеют выпутываться из трудных ситуаций. Дор с каждым днем все больше ценил это умение. — Мне только двенадцать лет, и я...
— ...и ты взял взаймы это тело.
— Да. В обыкновенном теле здесь удобнее всего путешествовать. Там, дома, мое собственное тело оживляет другой человек, заботится о нем. Но я сомневаюсь, что поступки, совершаемые мною здесь, имеют какой-то вес, поэтому стараюсь не вмешиваться.
— Если ты из будущего, то исход спора между мной и волшебником для тебя не тайна, — сказал король.
— Ты ошибаешься. Нет, сначала я в самом деле думал, что знаю, но теперь понял, что ничего не знаю. Замок в мои дни, конечно, уже достроен, но он находился в запустении многие столетия. Замок мог достроить какой-то другой король. Все, о чем я говорил, случится: и нашествия, и запустение, и унижение человеческого рода в Ксанфе. Судя по всему этому, победа за Мэрфи.
— А может быть, все-таки за мной. Если я одержу победу, то отодвину пришествие хаоса. Хаос все равно неотвратим, но я отодвину этот срок.
— И такой ход событий исключить нельзя, — согласился Дор. — С расстояния столетий вообще трудно разглядеть час начала бедствий. Может, они придут через год, а может, через пятьдесят лет. И еще — в мои дни гоблины обитают только под землей, а гарпии встречаются довольно редко. Как-то все не вяжется. Мне трудно разобраться.
— Ну что ж, чему быть, того не миновать, — вздохнул король. — Я считаю, что по сравнению со столетиями наши поступки почти ничего не значат. Я надеялся основать династию, чтобы в Ксанфе царили мир и покой, чтобы эта земля процветала многие века, но судьба противится моим мечтам. Глупая самонадеянность — верить, что способен влиять на ход истории. И я от такой самонадеянности стараюсь избавляться. И все же оставляю за собой право делать все, что в моих силах. Замок Ругна я оставлю как памятник моей надежде на лучшее будущее Ксанфа. Не будем отступать в наших поступках от наших убеждений, — обратился король ко всем присутствующим.
— Будем бороться с хаосом! — выступил вперед Дор. — Сопротивляться до конца! Сохраним порядок — на неделю, на месяц, на год. И в этом будет наша заслуга.
— Может, и недели не продержимся. Скоро все выяснится, — проговорил Мэрфи.
— Значит, решено, будем защищать замок, — сказал король. — Надеюсь, повелитель зомби успеет вовремя.
Все разошлись по своим местам. И беда не замедлила явиться — с юга под мрачными знаменами к замку Ругна двигалась неисчислимая армия. Армия гоблинов! Земля под их ногами грохотала так, что стены дрожали. Дор стоял на угловой северо-восточной башне и всматривался в даль. Били барабаны, ревели трубы, поддерживая солдатский шаг. Армия гоблинов устелила пространство перед замком чудовищным черным ковром. Посверкивали острия маленьких копий; лязг оружия сопровождался каким-то гудением — гоблины глухо мычали в такт ходьбе:
— Раз, два, три, четыре...
— Бей, два, три, четыре...
— Раз, два, три, четыре...
— Бей, два, три, четыре...
И так до бесконечности. В этих словах было мало воображения, но много боевого задора. От них, постоянно повторяемых, начинала гудеть голова.
За гоблинами двигались их союзники. Дор рассмотрел их: шли гномы и тролли, шли эльфы и карлики, шли упыри и гремлины. Каждый отряд нес свое знамя, каждый пел свою походную песню. Отряд за отрядом, отряд за отрядом. Словно чья-то невидимая рука на глазах сшивала из лоскутков громадное пестрое одеяло: зеленый лоскуток — эльфы, коричневый — карлики, красный — гномы, черный — тролли. И все это шевелилось, наступало. Вперед и вперед, ближе и ближе. Сколько их? Тысячи тысяч! Им и воевать не придется. Замок Ругна попросту исчезнет под горой неисчислимых тел. А может, обойдется? Ведь одним числом отвесную стену не возьмешь...
А вот и новые гости — с севера, бросая на землю чудовищные тени, затмевая солнце, летели стаи гарпий, а с ними, конечно, и их помощнички: вороны, вампиры, крылатые ящерицы и прочие, о которых Дор мало что знал. Чудовища летели, подобно клочкам грозовых облаков; испуганное солнце лишь очерчивало их края, отделяя стаю от стаи. По земле проносились громадные тени.
Замок Ругна — вот что влекло сейчас земных и небесных захватчиков. Может, встретившись, гоблины и гарпии примутся друг за дружку, но когда они ворвутся, замку не поздоровится. Ну а если стены устоят, а битва под ними затянется? Сидящие в осаде попросту умрут с голоду. А если гоблины везут с собой стенобитные орудия, если они собираются использовать крупных троллей, так называемых троллейбусов? Ужас! При этом гарпии и разные вампиры примутся шастать по верхам...
Теперь Дор не сомневался, что предстоящая осада будет гораздо хуже недавно пережитой. Обыкновены штурмовали замок повелителя зомби лишь время от времени, а гоблинов и гарпий так много, что их вполне хватит на непрерывный штурм. Силы защитников постепенно истощатся, новых не будет, замок падет. Непременно нужны защитники, которых можно возобновлять. Нужен повелитель зомби, его умение. Из постоянно пополняемого материала он создавал бы все новых и новых зомби, и те, стоя на стене, охраняли бы замок от напора живых.
Но пока зомби не видно. И даже если они покажутся теперь, то не успеют попасть в замок; гоблины придут раньше и сомкнут кольцо. Повелитель зомби опоздал! Неужели выдумка с обзывающими ядрами не удалась? Или этого оказалось мало? Надо было попросить короля послать землячка. Тот бы проверил.
Пришел волшебник Мэрфи. Он вообще шатался по замку так беззаботно, словно и не было никакой беды.
— Фу ты! Ну надела, — вздохнул он, увидев пространство перед замком. — Проклятие действует. А умные люди, между прочим, избавили бы себя от всех этих неприятностей.
— Если бы не твоя волшебная сила, я назвал бы тебя мерзкой навозной мухой, — грозно проворчал кентавр Сердик.
Дор промолчал. Сердик все высказал. Ни прибавить, ни убавить.
Дор поискал вокруг и нашел в куче оружия одну штуковину. Это был бумеранг.
— Волшебный? — спросил Дор.
— А то как же. Отлично умею возвращаться, — ответил бумеранг.
Мэрфи покачал головой, пожал плечами и удалился. Проклятие, как видно, не нуждалось в его присутствии, а если он и шатался вокруг, то просто так, из любопытства.
— Проверим, — сказал Дор. — Сделай вот что: лети и проверь, нет ли поблизости армии зомби.
Дор швырнул бумеранг на северо-восток. «Как нелепо, — подумал он, — ждать прихода армии из двухсот существ, когда гарпий, очевидно, не меньше нескольких тысяч, а гоблинов — десятки тысяч. Но ведь зомби можно восстанавливать. Из двухсот вполне может со временем получиться две тысячи».
Бумеранг полетел, сверкнул в робком лучике полусъеденного стаями гарпий солнца, развернулся и прибыл обратно. Дор ловко поймал его.
— Гоблинов много. Зомби не видно, — доложил бумеранг.
— Будем держаться и ждать их прихода, — невесело произнес Дор.
Но надежда в нем почти угасла. Он попросту не готов к встрече с таким мощным противником. Тучи чудовищ! Целые моря! И если уж гоблины окружат замок, то зомби никак не смогут прорваться.
С кем придется сразиться в первую очередь, так это с гарпиями. Они оказались куда проворнее гоблинов и были уже тут как тут. Налетели, как жуткая буря... Вот-вот ударят в северную стену!
— Бросай работу! — скомандовал кентаврам Дор. — Стрелы готовьте!
Кентавры, которые до этого торопливо складывали стену, принялись лихорадочно готовить стрелы. Но Дор не мог не видеть, что гарпий во много раз больше, чем стрел. Стрелять, в сущности, бесполезно.
— Отставить, — скомандовал Дор. — Сначала я поговорю со стрелами.
Над ними закружил эскадрон вампиров. Воздух рассекали отвратительные перепончатые крылья, посверкивали мерзкие клыки. Дор обратился к первой стреле:
— Повторяй за мной: «Братец, да тебе только на дохлых кошек охотиться».
Стрела повторила. Простодушным вещам нравятся незамысловатые оскорбления.
— Будешь повторять все время, — велел Дор и дал Сердику команду выпустить стрелу. — Целься над головами, — уточнил он.
Сердик удивился, но возражать не стал. Поднял лук и выпустил стрелу. Остальные кентавры наблюдали, как она летит, летит высоко, но явно мимо вампиров. Дор чувствовал: кентавры не одобряют пустое, по их мнению, усилие. Если хочешь промазать, то незачем и стрелять!
Вдруг передние вампиры заволновались.
— /Сак? — крикнул или, скорее, каркнул один и запустил клыки в крыло соседа.
Тот не разобрался и куснул следующего. Вот их уже и трое! А поскольку они летели сомкнутым строем, начавшаяся буча быстренько этот строй разметала. Вампиры колошматили друг дружку, позабыв о замке и гоблинах.
— Здорово придумал, волшебник, — похвалил Сердик.
Дор был рад, что ему удалось миром перетянуть на свою сторону это суровое существо. А все Прыгун, его пример. Вот если бы можно было помириться с гоблинами и гарпиями! Возможно ли это сейчас? Сначала они просто должны стать лучше. Предположим, гоблинши станут, под влиянием убеждения, выбирать в мужья не худших, а лучших гоблинов. А вот как быть с гарпиями? У них ведь нет представителей мужского пола. Значит, требуется вот что: всеобщее убеждение для гоблинских дам и потомки настоящего мужественного гарпия, родившегося от союза человека с чудовищем. К северу от Провала есть особый источник. Напившиеся из него влюбляются в первого встречного. Но туда сейчас не добраться. И вообще, есть в этой притягательной идее и нечто отталкивающее. Пойди поищи такого человека и такое чудовище, которые согласились бы... Нет, этот способ не годится. Ведь любое существо, прежде чем с ним примиряться, должно явиться в мир, то есть его надо зачать, родить, вырастить. Выходит, на одного гарпия понадобятся годы, а это слишком много, даже если все пойдет по плану. Нет, действовать надо быстро и без помех, доступными средствами. Но проклятие Мэрфи — оно способно испортить все. Гоблины и гарпии послали своих на переговоры, а вышел один смех.
Полчища гоблинов показались под северной стеной. Двигаясь с юга, противник растянул фланги и теперь охватывал замок с востока и запада. Волны гоблинов ходили вокруг стен, как вода вокруг камня, лежащего посреди реки. Куда девались дисциплина, мерный шаг, звуки труб и барабанов! Армия гоблинов вновь стала толпой. Союзников не было видно. Очевидно, им выпала задача штурмовать другие стены. Здесь, около северной, остались только чистокровные гоблины. И Дор опасался, что с ними справиться будет труднее, чем с остальными.
Пощипанная в драке орава вампиров устремилась вниз, к стене. Дор сказал камням достроенного участка:
— Повторяйте за мной: «На, получай, клыкастая рожа! Я тебя проучу! Вот тебе огненная стрела!» И вскоре камни заговорили на разные голоса, что должно было отпугивать подлетающих близко вампиров. По глупости они не соображали, что если нет стрелков, то не может быть и стрел. А кентавры тем временем занялись недостроенным участком.
Кентавры, которым выпало защищать восточную стену, бросали в наступающих пирожками, плотно начиненными ягодами бамбуховой вишни. Бац! И гоблин летит вниз. Бац! За ним другой. Но гоблинов было куда больше, чем вишневых пирожков. Бум! На гоблинов обрушился целый гранатовый торт. От взрыва тела гоблинов полетели в разные стороны, как тряпичные куклы.
Но гоблинов это не остановило. Они лезли через дымящуюся воронку, по не остывшим еще телам товарищей. Им нужен был ров. Ровные чудища встречали гоблинов, глотали целиком, но те все лезли и лезли.
— Не знал, что гоблины умеют плавать, — удивленно заметил Дор.
— Они и не умеют, — возразила Ведна.
Гоблины толпились вокруг ровных чудищ, толкали их, били. Пасти чудищ не успевали закрываться. Но каждое из них могло съесть дюжину гоблинов или около того, а их шли тысячи. Чудища удрали на глубину, гоблины за ними. Висели на них как черные муравьи, щипали, как полушки. Чудища отряхивались — гоблины падали в воду, тонули, но их место сразу же занимали другие.
— Какой во всем этом смысл? — спросил Дор. — Они как будто не собираются налаживать переправу, строить мост. Вместо этого гибнут какой-то глупой смертью.
— Вся эта война глупая, — заметила Ведна. — Гоблины не строители, поэтому никаких мостов строить не будут.
— Но у них и лестниц нет, — не успокаивался Дор. — Они не смогут взобраться на стену. Полная бессмыслица!
Гоблины бросались в воду, погружались, тонули, и в конце концов их тела буквально забили ров. Вода вышла из берегов и залила окружающее пространство. Толпы шли по телам, лежащим во рву. Чудищ задавили, от них и следа не осталось. Проходя через ров, гоблины натыкались на стену.
Никакой особой хитрости в их придумке не было. Как они хотели одолеть стену? Попросту лезли друг на друга. Дор наблюдал как завороженный. Пожертвовав жизнями товарищей, гоблины одолели ров. Ну а дальше что? Ведь перед ними отвесная стена.
Но гоблинов это не смутило. Полчища наступали, будто отказываясь смириться с тем, что стена непреодолима. Первые перешедшие ров были растоптаны. По их телам следующие взобрались повыше. Гоблины ложились слоями... Третий слой... четвертый. Хоть стена еще и не была завершена, высота ее составляла около тридцати футов в самом низком месте. Неужели эти кретины думают, что смогут одолеть ее простым затаптыванием тел своих товарищей? Придется уложить не меньше тридцати слоев.
И слоев в самом деле становилось все больше. Требовались все новые жертвы, но недостатка Е безумцах не ощущалось. Пять слоев, шесть, семь, восемь, девять, десять... Гоблины одолели уже треть стены, строя насыпь из мертвых и умирающих.
Сердик стоял рядом и тоже смотрел на весь этот кошмар.
— Вот уж не думал, что буду жалеть гоблинов, — пробормотал он. — Мы их не трогаем, а они сами себя приканчивают. И для чего? Чтобы одолеть стену замка, который им не нужен, — Тем они и отличаются от людей, — сказал Дор. — И от кентавров, — добавил он поспешно. А так ли это? Вон обыкновены, все-таки настоящие люди, штурмовали замок повелителя зомби так же ретиво и столь же бессмысленно. И кентавры — какими тупицами они были, пока не явился Дор и не укротил Сердика. В общем, когда лихорадка войны проникает в кровь общества...

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

А гоблинов все прибывало и прибывало. Теперь они добрались уже до половины стены и карабкались все выше и выше. Ров исчез, тела, сплошные тела устилали землю перед замком. Коротыши словно сыпались и сыпались из бездонной бочки, расставаясь со своими коротенькими жизнями. Это даже нельзя было назвать сознательным самопожертвованием. Гоблины шли вперед, словно вслепую, натыкались на преграду, падали, а по ним уже шли следующие. Прежде чем смертельный пресс сминал поверженных в лепешку, они вгрызались в ноги идущих. Может, там, вдалеке, стоял какой-то командир, может, он знал, что происходит, но рядовые гоблины просто выполняли приказ. Может, их заколдовали командой «вперед!», уничтожив обычную гоблинскую трусоватость.
С ужасом, который громоздился, как гора тел внизу, Дор продолжал наблюдать. Против такой волны у них нет защиты. Стрелы и пирожки с бамбуховыми вишнями вряд ли помогут. В результате накопится еще больше тел, а это поможет гоблинам взбираться. Теперь понятно, почему король сказал, что осада гоблинов будет хуже обыкновенской.
Тем временем гарпии, готовясь к бою, приводили свои силы в порядок. Дор припас множество стрел, которые сумели обмануть глупых вампиров. И камни помогли. Но гарпий обмануть труднее. Говорящими предметами их не одурачить. Гарпии как будто караулили момент, когда гоблины доберутся до верха стены. Может, это не совпадение и не следствие проклятия. Просто грязные птицы не хотят позволить гоблинам захватить замок.
Если гоблины перевалят через край, Дору и кентаврам придет конец. Они будут раздавлены, как ровные чудища. И хуже всего, что ничем нельзя помочь. Наступающих слишком много, они слишком тупы.
— Настал мой час, — промолвила Ведна, хотя она вроде бы ничего не обещала. — Я могу остановить гоблинов. Во всяком случае, постараюсь.
Дор мысленно пожелал ей удачи. Он в тревоге оглянулся. А что делается на других стенах? Они и повыше, и боеприпасов там побольше, значит, и сложностей должно быть меньше. Как там Прыгун? Отсюда его не разглядишь. Паук умеет управляться со своей паутиной, но она не поможет против мириад гоблинов.
Чумазая лапа гоблина показалась над краем стены, нет, скорее в том месте, где стена еще не была достроена. Ведна ждала этого мига. Она коснулась лапы — гоблин превратился в шар и скатился по карабкающимся телам.
Еще о дна лапа... Прикосновение... Готово... Лап все больше... Волшебнице приходится носиться туда-сюда беспрерывно... Вскоре у нее не хватит сил. В одиночку волшебнице стену не отстоять. Это никому не под силу.
— Пусть налетят гарпии, — велел Дор, обращаясь к лучникам. Перед этим они постреливали, препятствуя атаке.
Кентавры послушались приказа. Гарпии и вампиры стали слетаться, их становилось все больше.
Вампиры не отличались умом, но и они поняли, что стрелы и камни посмеялись над ними. Теперь они жаждали отмщения. И наиболее явными врагами были, конечно же, карабкающиеся по стене гоблины. Крылатые хищники падали на них с высоты, запускали в их тела клыки и когти. Гоблины, конечно, давали отпор — тыкали кулаками в морды, выцарапывали глаза, скручивали щей. Оружия у гоблинов не было. То ли они его потеряли, пока карабкались, то ли решили побороть врага первобытными средствами.
Защитники замка получили краткую передышку, но после стычки тела стали громоздиться даже быстрее, чем прежде, слой за слоем, слой за слоем. Еще немного — и гоблины хлынут в замок. Ведна вряд ли сможет помочь: лежать под горами шаров, бывших гоблинов, не веселее, чем под кучами не успевших превратиться в шары.
— Преврати их во что-нибудь крошечное, в какие-нибудь песчинки, — крикнул Дор, стараясь пересилить шум битвы.
— Бесполезно! — крикнула Ведна. — Количество не уменьшится. Они лезут. Ничего не могу поделать.
Плохо, очень плохо. Король Трент смог бы остановить штурм. Превратил бы гоблинов в ничтожных насекомых, таких крошечных, что если бы они и продолжали ползти по стене, то ползли бы вечность. Или превратил бы кентавров! В саламандр! И те сожгли бы гоблинов дотла!
Новомодное дарование Ведны и в самом деле какое-то слабое. Не сравниться ей с настоящим волшебником. «А сам я чем лучше? — подумал Дор. — Камни говорящие, стрелы оскорбляющие изобрел... Ну и что? На минуту задержал, но зато теперь вон как лезут...» И тут его осенило:
— В камни! Превращай в камни!
Ведна согласно кивнула. Она направилась к тому месту, где недостроенная стена образовывала пролет. Дор пошел следом. Он будет защищать ее от напора штурмующих. И вдруг вместо гоблинов стали громоздиться камни. Они были меньше используемых в строительстве замка, но больше обыкновенных. Кентавры хватали их и на скорую руку достраивали стену. Брешь исчезла прямо на глазах. Уложенные вертикально бывшие гоблины стали мешать недавним товарищам.
— Хороший гоблин — окаменевший гоблин, — одобрительно крякнул Сердик. — Гоблин-кирпичик!
Но даже хорошие гоблины-кирпичики способны были мешать. Хоть Ведна и приложила все усилия, сделать их достаточно твердыми она не смогла. Кирпичики получились бойкие — покачивались, прогибались, так и норовили осесть под грузом верхних. Короче, как гоблина ни превращай, а он все равно гоблином останется. Для строительства, да и вообще ни для чего их брат не годится.
Дор снова принялся думать, искать выход. Ну как же защититься от этой ужасной лавины? Ведь гоблинов так много, что даже мертвыми телами они вполне смогут укрыть замок с верхом.
И тут он что-то заметил. Землица высунула головку из-под пола! В клюве у нее была бумажка. Продолжая размахивать мечом направо и налево, Дор схватил послание. «Как идут дела?» — прочел он.
— Сейчас я скажу тебе слова, а ты будешь повторять, пока король не услышит, — сказал Дор землице. — Слушай: «МЫ ПРОДЕРЖИМСЯ НЕ БОЛЬШЕ ПЯТИ МИНУТ! ПОЛОЖЕНИЕ ОТЧАЯННОЕ!» Дор сунул бумажку в клювик землице, и та уплыла или, скорее, улетела сквозь стену. Не хотелось огорчать короля, но правда прежде всего. Они здесь стараются изо всех сил, но сил маловато. Если северная стена падет, замку конец. Атака все больше напоминала шторм: снизу накатывали волны гоблинов, сверху мчались тучи гарпий. Ну где же ветер, которому под силу разогнать зловещие тучи? Может, и зомби это не под силу.
Нет, зомби справятся. Ведь здесь кучи мертвых! Повелитель зомби будет превращать их в новых зомби, посылать на стену, и они смогут непрестанно сбрасывать вниз и живых, и мертвых. Только бы дождаться повелителя зомби!
Через минуту явился сам король.
— О горе! — воскликнул он. — Я не предполагал, что дела идут так плохо. Должно быть, здесь сошлись силы двух флангов, и это совпадение удвоило силы противника. На других стенах тоже не блестяще, но все-таки получше. Почему ты не сообщил мне раньше?
— Битва с гоблинами поглотила все мысли, — ответил Дор и оттолкнул короля перед самым носом у какой-то пикирующей гарпии. Гарпия злобно каркнула.
— Да, здесь — самое жаркое место, — проговорил король.
На его глазах несколько гоблинов, превратившись в шары, упали во двор замка. Король наклонился, чтобы получше рассмотреть гоблинскую стенку, и один злобный камешек двинулся вперед и чуть не расшиб ему лоб.
— Самая низкая стена, но самая яростная атака, — пробормотал король. — Вы неплохо справляетесь.
— Можно было и получше, — крикнул Дор, пронзая мечом очередную гарпию. — Скоро они нас сметут.
Но это было ясно и без слов.
— У меня есть в запасе кое-какие волшебные средства, — сказал Ругн. — Эти средства опасны для здоровья, поэтому я отложил их на самый крайний случай. Боюсь, он уже близко.
Вампир камнем упал вниз. Король еле увернулся.
— Давай же эти твои средства! — отчаянно крикнул Дор. Промедление его возмутило. Ну почему король так долго скрывал?.. — Государь, торопись!
— Я захватил их с собой. На всякий случай. — И король извлек бутылочку с какой-то прозрачной жидкостью. — Перед тобой концентрированный желудочный сок дракона. Но его надо использовать осторожно. Ветер должен дуть в сторону противника. Любое изменение ветра приведет к страшной беде. — Король горько покачал головой. — Из-за проклятия Мэрфи страна может лишиться короля. Прошу всех укрыться в безопасном месте.
— Государь! Ты не должен рисковать собой! — воскликнула Ведна.
— Должен. Я затеял эту битву, и вы все рискуете ради меня. А если я проиграю битву, то проиграю все. Жизнь мне будет не нужна. — Король послюнил палец и выставил перед собой. — Отлично, — произнес он. — Ветер дует с запада. Я могу очистить стену, но вы до времени держитесь в стороне.
И король направился к северо-восточной оконечности стены.
— Но сила проклятия изменит направление ветра! — крикнул Дор.
— Силы проклятия на пределе, — возразил король. — Магия не продержится долго, и не думаю, что ветер изменится мгновенно.
Гоблины яростно лезли на стену, сверху их злобно клевали гарпии. Дор, Ведна и кентавры отошли к восточному краю стены, подальше от места, где король собирался открыть бутылку.
Король открыл бутылку. Из горлышка выплыл желтоватый дымок, ветер подхватил его и понес прямо на скопище гоблинов. Превратившись в черную жижу, бывшие гоблины ручейками стекли вниз. Гарпии набрасывались на растворяющихся врагов и сами растворялись. Мерзкая тошнотворная вонь стояла в воздухе.
Ветер отклонился, подхватил клочок дыма и понес в обратную сторону.
— Проклятие! — крикнул Дор.
Кентавры, стоявшие поближе, пытались увернуться, но зловещее облачко, словно насмехаясь, двигалось за ними. Один из кентавров пострадал — потерял хвост.
— Надо отогнать облако! — крикнул Дор. — Веера! Нужны веера!
Ведна коснулась ближайшего гоблина. Гоблин превратился в громадных размеров веер. Дор схватил веер и принялся яростно им размахивать. Ведна сделала еще один веер, и еще один. Все кентавры вооружились ими. Все дружно махали, создавая противоположный губительному облаку поток ветра. Облако отпрянуло, потом вновь стало приближаться. Оно было ужасно в своем бессмысленном упорстве.
— Куда ты направляешься? — спросил у него Дор — Проплыву к востоку еще футов на шесть, а потом поверну к северу над стеной, — ответило облако. — Там можно прекрасно поживиться.
Облако указало свой путь. Все отошли в сторону от опасной тропы. А облако проделало означенный путь и исчезло.
— Мэрфи, ты захотел обмануть нас, но мы оказались хитрее, — сказала Ведна.
«Никто не знает, как все обернется», — подумал Дор.
— На минуту все стало плохо, но потом исправилось. Почти исправилось, — заметил король. Зловещее облако только что проплыло мимо него, но он успел отскочить, Дор глянул вниз. Там бурлил и пенился черный океан, оседая по мере того, как драконье снадобье поглощало тела гоблинов. Захватывая с собой все состоящее из плоти и крови, черные воды текли по земляному валу и опадали в ров. Сплошная чернота покрыла пространство перед северной стеной.
— А если применить это средство на других стенах, то от армии гоблинов вообще ничего не останется, — слабым голосом заметил Дор. От всего увиденного у него тряслись колени и в животе что-то булькало.
— Было бы неплохо, я не спорю, но есть несколько препятствий, — ответил король. — Во-первых, на других стенах ветер дует в неблагоприятную сторону, а значит, наших пострадает не меньше, чем гоблинов; во-вторых, есть еще гарпии, а против них это средство бессильно: желтое облако опускается, а гарпии летают в вышине. И в-третьих, эта бутылка была последней. Больше нет. Я считал, что средство слишком сильное и в больших количествах его хранить опасно.
— Веские возражения, — согласился Дор. — А есть какие-нибудь другие волшебные средства?
— Есть, но не очень удобные. Есть дудочка, которую я на досуге сделал из коры пестрого дудочника. Если в нее попадает воздух, дудочка играет сама, и слышащие мелодию следуют за ней как завороженные. Но нам вовсе не надо привораживать сюда новых гарпий и гоблинов. Надо, наоборот, увести этих. Еще есть волшебное кольцо. Проходящее сквозь него исчезает навсегда. Но оно очень маленькое. Сквозь него только муха может пролететь. Ну и забудочное заклинание.
— А нельзя ли направить мелодию так, чтобы гарпии и гоблины двинулись от замка? — предположил Дор.
— Можно, если проклятие не вмешается. Но и мы все отправимся следом за гоблинами.
— Да, в самом деле, — согласился Дор. — А вот если Ведна увеличит кольцо...
— Пусть попробует, — согласился король, порыскал в кармане и протянул кольцо волшебнице.
— С неодушевленными предметами я так мало сталкивалась, — смущенно произнесла волшебница, но взяла кольцо и сосредоточилась.
Секунда ожидания — и кольцо стало расти. Оно становилось все больше и больше, хотя слой золота, соответственно, все утончался и утончался. И наконец превратилось в большой обруч. Обруч из золотой проволоки.
— Я сделала все, что в моих силах. Если увеличивать и дальше, обруч попросту разорвется... — Волшебница явно устала: работа оказалась тяжелой.
— Сейчас проверим, — сказал Дор. Он поднял тело гоблина и бросил в кольцо. И оно не выпало с другой стороны. Тело исчезло! — Да, полезная штука, — одобрительно сказал Дор и передал обруч королю.
Ругн взялся за обруч, и пальцы его тоже исчезли. Король отпустил обруч — пальцы появились. Значит, обруч можно держать безбоязненно.
— Ты сказал, что есть еще забудочное заклинание? — напомнил Дор. — Если его применить, гоблины и гарпии забудут, зачем собрались около замка.
— Ты прав. Заклинание очень сильное. Но если взорвать сосуд, хранящий его, здесь, около замка Ругна, мы тоже все забудем. Забудем, кто мы и зачем. Тогда волшебник Мэрфи сможет сказать, что одержал победу. Ведь некому будет достроить замок. А гоблины и гарпии, кстати, и после взрыва не остановятся. Разве их привели сюда какие-то разумные причины? Нет, им просто нравится драться.
— Но и у Мэрфи все вылетит из головы!
— Несомненно. Победа, однако, будет за ним. Ведь ему власть не нужна. Он стремится к другому: чтобы мне она не досталась.
Дор посмотрел вдаль. К северу от замка пространство опустело, хотя кое-где сражение еще длилось... Пестрая дудочка, волшебное кольцо, забудочное заклинание. У них есть замечательные, мощные средства, но их нельзя использовать, потому что все должно идти, как предписано злой золей.
— Мэрфи, я еще не сдался, — прошептал Дор. — Битва еще не окончена.
Ему очень хотелось надеяться, что это так.

Глава 11
Бедствие

— Зомби! — закричал какой-то кентавр, указывая на восток Наконец-то! Там, вдалеке, на опушке леса, стояла армия зомби. Но как они попадут в замок? Сумеют ли преодолеть пространство, на котором превратились в ничто неисчислимые толпы гоблинов? Дым стер чудовищные насыпи тел перед северной стеной, но с западного и восточного флангов стали приближаться новые силы. Что будет, когда они войдут в задымленную область? Если гоблины растворятся, значит, и зомби постигнет та же судьба. Если гоблины уцелеют, то зомби все равно не пройдут. Как быть? Как помочь повелителю зомби добраться?
— Повелителю зомби необходимо быть в замке, — сказал Дор. — Здесь он развернет свою волшебную мастерскую, и никто ему не помешает работать. Он так близко! Как же ему помочь?
— Я верю, что с помощью повелителя зомби чаша весов склонится на нашу сторону, — согласился король. — Но сначала надо провести его в замок. Для этого надо выйти за ворота замка. А там все эти чудовища, с которыми за пределами крепостного вала бороться чрезвычайно трудно.
— Уверенность нас спасет, — отважно заявил Дор. — Чудовища получат, чего не ждут. Сердик, пойдешь ли ты со мной на это опасное дело?
— Я готов, — немедленно ответил кентавр.
На лице короля отразилось легкое удивление. Очевидно, он сам не ожидал, что кентавры так подружатся с Дором.
— Думаю, сделаем так, — сказал Дор. — Я возьму дудочку и уведу гоблинов и гарпий подальше от зомби. И в укромном месте мы вскроем сосуд с забудочным заклинанием. Гоблины на время потеряют память, а повелитель зомби тем временем войдет в замок и все наладит. Сердик, сможешь ли ты одновременно держать обруч, сквозь который будут пролетать воздушные враги, и мчаться что есть духу от врагов двуногих, то есть от гоблинов?
— Я кентавр, — кратко ответил Сердик. И этим все было сказано.
— Вы страшно рискуете, — проговорил король.
— Иначе нельзя, — сказал Дор. — Гоблины все еще штурмуют стены замка. Прежде чем наступит ночь, они победят, а у нас нет драконьего дыма, чтобы их растворить. Нет, только зомби сумеют помочь.
Показался волшебник Мэрфи.
— Ты играешь с огнем, Дор, — заявил он. — Я ценю твою храбрость, но нельзя так безрассудно кидаться в самый водоворот гоблинов. Предупреждаю, не делай этого.
— Слушай, ты, мокрица... — начал было Сердик, но Дор остановил его.
— Если ты и в самом деле так беспокоишься, то перечеркни свое проклятие, — сказал он. — А может, ты просто боишься, что нам удастся совершить задуманное?
Мэрфи ничего не сказал.
— Возьмите с собой кого-нибудь, кто проведет зомби в замок, — напомнила Ведна.
— Может, Прыгун сгодится?
— Этот большой паук? Нет, лучше пусть он будет с вами. В случае чего он сумеет дать отпор. Я проведу зомби.
— Это очень великодушно с твоей стороны, — поблагодарил Дор. — Каждого, кто станет на вашем пути, ты сможешь сразу во что-нибудь превратить. Особенно надо беречь повелителя зомби. Так что держись к нему поближе.
— Я постараюсь. Давайте отправляться в путь, а то как бы не стало поздно Король и Мэрфи смиренно склонили головы. В этот миг они были странно похожи. Ругн передал Дору дудочку и забудочное заклинание. Собрались у главных ворот. Сердик подставил спину. Дор уселся. Подоспел Прыгун. Он привязал Дора покрепче, чтобы тот не свалился во время быстрого бега. Ведна села на другого кентавра. Остальные кентавры перешли с северной стены на восточную и вытянулись по краю цепью, с луками наготове. Маленький отряд выступил в путь, в самую гущу гоблинов и гарпий. Град стрел, выпущенных кентаврами, ударил в толпу. Гоблины, тролли, гномы, упыри валились как подкошенные. Остальные, видя такую беду, разбежались. Дорога на какое-то время очистилась. Пирожки с бамбуховой вишней и гранатовые торты сыпались дождем. Гоблинов от этого не уменьшалось, а вот Дор изрядно волновался. Вдруг какой-нибудь тортик приземлится рядом? Разнесет в клочки. Нет, с проклятием Мэрфи шутить нельзя...
— Давай другой дорогой! — выкрикнул он.
Удивленный Сердик свернул в сторону, и они стали прорываться сквозь отряд эльфов. Впереди бухнуло. Куски торта пролетели перед самым носом Дора, от грохота заложило уши. Снаряд попал в самую гущу противника — тела так и полетели в разные стороны. Впереди разверзлась дымящаяся яма. Сердик опять свернул.
— Эй! — окликнул кентавр со стены. — Не вертитесь, а то я в вас запросто мог бы сейчас попасть.
Сердик охотно вернулся на прежний путь.
— Кентавры все видят, все чуют, — произнес он. — Иначе лежать нам с тобой, командир, среди гоблинов...
Значит, Мэрфи продолжает свои шалости. Сейчас Дор на собственной шкуре мог бы убедиться, что кентавры — отличные стрелки. Надо сопротивляться, надо во что бы то ни стало исполнить задуманное.
Он приблизил к губам волшебную дудочку. Спасибо Прыгуну — накрепко привязал его. Теперь руки свободны, и можно не бояться, что свалишься. Он дунул в отверстие. Так, слегка, для пробы. Дудочка ответила мелодией, робкой и манящей. Она прозвучала среди грохота битвы — и вдруг наступила тишина. А потом карлики и гремлины, вампиры и гарпии, бесчисленные гоблины — все кинулись за кентаврами, за волшебной мелодией.
Крылатые чудовища, самые быстрые, приближались к Дору. Сердик на бегу повернулся всем телом, как умеют поворачиваться только кентавры, и поднял над головой обруч. Грязные птицы проносились сквозь него и исчезали. «Куда же они деваются?» — подумал Дор, но сразу же отогнал праздные мысли. Нельзя отвлекаться, надо играть, если можно назвать игрой это старательное дудение; надо все время пригибаться, чтобы самому не попасть в обруч. В общем, о гарпиях и о прочем он поразмыслит потом, после битвы.
Прыгун двумя лапами держал меч, которым крестил и гоблинов, и всех, кто приближался. Обычно кентавры мчатся так, что за ними мало кто может угнаться, но сейчас они буквально продирались сквозь толпу, яростно напиравшую со всех сторон. Дор видел, как под рукой Бедны гоблины живо превращаются в оладьи; как везущий ее кентавр кулаками отбивается от крылатых преследователей.
Наконец добрались до места, где остановилась армия зомби.
— Следуйте за этой госпожой! — крикнул Дор. — Мне надо увести чудовищ! Заткните уши и не открывайте, пока я не отойду подальше!
Если бы Дор вовремя не сообразил, повелитель зомби и Милли отправились бы следом за дудочкой и попали вместе с чудовищами под власть забудочного заклинания. На радость Мэрфи! Ведь это наверняка его проделки. Ничего у тебя не вышло, злодей! Вовремя заметить угрозу — уже половина дела.
Повелитель зомби и Милли исполнили приказ Дора, а он пошел дальше, наигрывая на дудочке. Дул как попало, но мелодия выходила все равно ясная, свежая, завораживающая. Чудовища следовали за ним как пришитые.
— Куда направимся? — спросил на скаку кентавр.
— К Провалу! — вдруг осенило Дора. — На север!
Со свистом разрезая воздух, кентавр прибавил ходу. Дор проделал опыт: подставил дудочку под ветер — и она заиграла. Таким образом он смог немного передохнуть. Гоблины изо всех сил старались не отставать, но ни им, ни эльфам, ни карликам это не удавалось, а вот тролли как шли, так и продолжали идти. Сердик помчался еще быстрее. Теперь даже вампиры начали сдавать. Но мелодия не кончалась, а значит, чудовища не могли не тащиться вперед.
Спустились сумерки. Вот и Провал! Быстроногому кентавру любое расстояние нипочем. Они остановились и стали ждать приближения чудовищ.
— Я хочу подманить их поближе к краю Провала, а потом взорву сосуд с заклинанием, — сообщил Дор, на минуту опуская дудочку. — Если все сложится удачно, гарпии перелетят через Провал и заблудятся, а гоблины перелететь не сумеют. Сражение кончится само собой.
— Гоблины устремятся за гарпиями, — протрещал Прыгун. — Трогательное единодушие. Но чтобы их сошлось к Провалу как можно больше, чтобы заклинание не пропало впустую, тебе придется играть на дудочке не отрываясь. На это уйдет время. А нам ведь надо будет бежать. Как же мы убежим?
— Ой, об этом я и не подумал. Деваться некуда — позади Провал!
Дор глянул в мрачную глубину, и у него закружилась голова. Ну вот, опять он позволил себе какое-то детское легкомыслие! А может, снова Мэрфи? Проклятие настигло их. Чтобы гоблины и гарпии погрузились в забвение, Дору придется пожертвовать собой.
— Есть выход, — протрещал Прыгун. — Перелететь через...
— Не согласен, — крикнул Дор. — Тут уж наверняка что-нибудь случится, что-нибудь очень плохое. Вспомни, в последний раз, когда мы пытались...
— А если спуститься в Провал? Там нас гоблины не достанут. Ну а от гарпий, если налетят, будем отбиваться волшебным обручем.
Предложение Прыгуна не понравилось Дору, но гарпий, гоблинов и прочих красавчиков вокруг становилось все больше. Они брели к Провалу в поисках утраченной мелодии. Как же быть?
— Ладно, спустимся, — согласился Дор. — Но не все. Сердик, тебе надо бежать, паутина тебя не удержит.
— Понял! — ответил Сердик. — Но куда бежать? К замку не пробиться, ведь сюда текут неисчислимые реки чудовищ. У меня сил не хватит одолеть их.
— Ступай к Селестине, — подсказал Дор. — Здесь ты показал себя героем, и она радостно встретит тебя.
— Но сначала загляну к стряпчему колдуну, — гигикнул Сердик, помахал на прощание и помчался на запад.
Прыгун прикрепил паутину к одежде приятеля и стал спускаться в Провал. Легкость, с которой он это проделывал, удивила Дора. Он всегда удивлялся умению паука ползать по отвесным стенам. И сейчас это умение очень пригодилось.
Не слыша мелодии, гоблины перестали ползти к Провалу. Дор вновь заиграл — и они кинулись вперед. Гоблины бежали толпой, толкаясь, мешая друг другу. Но напор был так велик, что вскоре они непременно ринутся вперед. Дор не переставал играть, хотя все время напряженно прислушивался — Прыгун должен был крикнуть снизу.
— Как ты там? — крикнул он пауку, не выдержав.
И тут гоблины, освободившись на мгновение от власти мелодии, перестали толкаться и побежали. Дор выхватил меч. Все пропало! Ему не справиться с целой толпой чудовищ. И тут... Глупец! Как же он забыл! Ведь у него есть волшебный обруч. Сердик держал его, а когда уходил, оставил. Дор поднял обруч и выставил перед собой. Какой-то гоблин мчался прямо на него. От страха, что уродец врежется в него, Дор чуть не уронил обруч. Но гоблин проскочил — и исчез! Словно растворился в невидимой стене.
— Готово! — крикнул паук.
Наконец! Как раз вовремя — приближались еще три гоблина, и Дор сомневался, что сможет уловить их обручем с той же ловкостью, как первого. Более вероятно, что они наткнутся на ободок и своим весом спихнут Дора в Провал.
— Прыгай! — скомандовал Прыгун.
Дор верил своему другу. Он нырнул. Прямо в пропасть! Но не упал камнем, а, раскачиваясь, боком спустился по паутине. Прыгун умело приспособил нити, и Дор не получил ни царапины. Прыгун отличался предусмотрительностью, которой Дор был начисто лишен. Чутье всегда подсказывало пауку, где таится опасность, и он заранее делал все возможное, чтобы ее обойти. Мэрфи не мог справиться с Прыгуном. Вот и теперь, зная, что там, на краю пропасти, Дор находится в опасности, паук не торопился давать команду. Сначала ему надо было убедиться, что шаг в пропасть не станет для Дора последним.
Зрелое размышление — вот средство против Мэрфи. Единственное средство. А легкомысленными и беззаботными существами он завладевает без труда. Гнет их, как ветер в поле гнет траву.
Часть гарпий и вампиров ринулась в пропасть. Большинство осталось наверху, над толпами гоблинов.
— Хватай! Рви! — каркали чудовища.

Дор замахнулся обручем — и мерзкой стаи как не бывало! Но с разных сторон уже приближались новые.
Прыгун подтянул Дора поближе к стене. Теперь спина у него была надежно защищена, и он с окрепшей уверенностью выставил перед собой волшебный обруч. Умело воспользовавшись выступами на краю Провала, паук смастерил свою сеть так, чтобы дать сражающемуся другу свободу маневра. Это было замечательное творение инженерной мысли, да еще выполненное в немыслимо короткий срок — Я возьму обруч! — крикнул Прыгун. — А ты играй!
Прыгун рассудил верно. Так они подманят еще больше чудовищ. Дор расстался с обручем и приложил к губам дудочку. Прыгун поворачивался очень ловко, защищая от чудовищ и себя, и приятеля.
Теперь, влекомые музыкой, гарпии неодолимо стремились в пропасть. Одни пролетали сквозь обруч и исчезали, другие ударялись о стены и падали, роняя по пути грязные перья. За гарпиями следовали вампиры.
Потом настала очередь гоблинов и троллей. Соблазняемые волшебной дудочкой, они прыгали в пропасть.
— Это просто убийство! — крикнул Дор, перестав играть. — Я вовсе не собирался их убивать! Надо разбить заклинание!
— Но заклинание и нас не пощадит, — напомнил Прыгун. — Прежде чем разбивать, поговори с бутылкой.
— С бутылкой? Ага, понял. Заклинание из бутылки, как ты взрываешься?
— Я взрываюсь, когда скомандует голос, — ответило плененное пока заклинание.
— Любой голос?
— Голос, которым я говорю. Дор узнал, что хотел. Он поставил сосуд в углубление скалы и скомандовал:
— Посчитаешь до тысячи, потом дашь себе команду взорваться.
— Вот мудрая голова! — обрадовалось заклинание. — Раз, два, три, четыре, пять, — затараторило оно.
— Не так быстро, — остановил его Дор. — Один счет в секунду.
— У-у-у, — разочарованно заныло в бутылке, но принялось считать медленнее: — Семь... восемь... ну и зануда же ты!.. девять... десять — толстую курицу взвесить!..
— Как?! — каркнула пролетавшая мимо гарпия. Она подумала, что говорят о ней, и направилась к бутылке. Но Дор поймал ее обручем. Гарпия хотела разбить сосуд, но Дор оказался ловчее. Опять у Мэрфи не получилось!
— Перестань оскорблять гарпий, — приказал Дор заклинанию.
— А, ерунда, — отмахнулось то. — Одиннадцать... двенадцать...
Прыгун выпустил новую нить, прикрепил ее к одежде Дора, юркнул в сторону и, укрепив паутину, поволок приятеля подальше от места, где стояла бутылка. Передвигались они не так быстро, как по земле, но все же вполне сносно. Двигались на запад. Дор время от времени наигрывал на дудочке, отчего гоблины хоть и скапливались на краю Провала, но вниз не бросались. На такой шаг решались лишь самые отчаянные. Голос заклинания был еще слышен, хотя и глухо. Значит, надо двигаться как можно быстрее. Необходимо выйти из области забудочного заклинания, но сделать это так, чтобы гоблины и гарпии не вышли следом. Многим удастся выйти, это неизбежно, но остальные, те, которые все забудут, внесут сумятицу в ряды войск и помешают однополчанам вернуться к замку. «А нам как быть? — размышлял Дор. — Ладно, не будем гадать. Придет время, и все прояснится. Надо пробиваться вперед и не терять надежды, что перевес окажется на нашей стороне. Ведь именно так мы поступали, когда сражались с обыкновенами у замка повелителя зомби».
Нет дела милее, чем простые ответы на все жизненные трудности! Но чем больше Дор взрослел, тем меньше такие ответы устраивали его. Жизнь сложна — замучаешься, пока разберешься. Но только зрелый ум может до конца постичь эту сложность.
— Сто двадцать пять — хвост оборвать... сто двадцать шесть — лапы съесть, — бубнило заклинание. Вот уж незрелый ум!
Как далеко распространится забудочное заклинание? Может, оно потечет по Провалу? Тогда главный удар настигнет их, а не гоблинов, толпящихся наверху. Не лучше ли заранее выбраться из Провала и лечь на землю? Облако, поднявшись, пройдет мимо. Но слишком приближаться к гоблинам тоже опасно. А их вон сколько у края пропасти!
Гарпии время от времени пикировали, заставляя Прыгуна вскидывать обруч. К счастью, их больше занимали гоблины, а Прыгун и Дор — постольку-поскольку. Но когда Дор начинал играть на дудочке, гарпии устремлялись к ним во всю прыть.
— Триста сорок шесть... триста сорок семь — гоблина съем, — доносилось издалека. Раз еще слышно, значит, они в опасной близости от заклинания.
— А быстрее двигаться нельзя? — озабоченно спросил Дор у паука. Ему казалось, что они перемещаются довольно быстро, но счет почему-то тоже довольно быстро перешел от сотни к трем сотням. Может, бутылка жульничает, глотает цифры? Нет, неодушевленные предметы на такое не способны. Просто он, занятый своими мыслями, не прислушивался и только теперь опомнился.
— Быстрее небезопасно, приятель, — ответил Прыгун.
— Давай мне обруч, — велел Дор пауку. — Тогда ты сможешь тянуть за нить быстрее.
Прыгун не спорил и отдал обруч.
Очередная гарпия камнем упала с неба. Дор успел поймать ее обручем, и она исчезла без следа. Что происходит с ними по ту сторону обруча? Гарпии умеют летать, гоблины — карабкаться. Почему же они не появляются вновь? Или на другой стороне какая-то адская сила мгновенно убивает пришельцев? У Дора прямо мурашки по спине побежали.
Прыгун на минуту оставил Дора — отправился вперед, чтобы подготовить нить для следующего броска. Дор воспользовался одиночеством, чтобы провести опыт: сунул палец в обруч. Половина пальца исчезла, будто отрезанная острым ножом. Дор заглянул с обратной стороны и увидел, что продолжения пальца нет, виден только аккуратный срез — кожа, кровеносные сосуды, сухожилия, кости. Никакой боли он не почувствовал. Палец слегка застыл, но не заледенел. Значит, там, сзади, нет никакого ада, никакой вечной мерзлоты. Дор вытащил палец. На нем не было ни царапинки. Дор решил проверить еще раз: сунул палец как бы с изнанки. И опять перед ним был всего лишь палец, правда, среза он на этот раз не увидел. Получается, с какой стороны ни заходи, придешь все туда же. В какой-то другой мир?
Прыгун дернул нить, и Дор отправился дальше. Ему было неловко, что он тайком проделал этот опыт. К тому же он мог лишиться пальца. Хотя нет, король ведь брался за обруч, и его пальцы тоже исчезали, а потом распрекрасно появлялись.
— Остановимся и проверим, есть ли там гоблины, — сказал Дор. Он на время прекратил играть.
Прыгун быстро поднялся по стене и, не вылезая полностью, осмотрел местность двумя или тремя глазами.
— Гоблинов видимо-невидимо, — сообщил он. — Кажется, они следуют за гарпиями, а те, в свою очередь, за нами.
— Опять проделки Мэрфи! Мы не сможем выйти из ущелья с таким эскортом.
— Теперь мы уже наверняка вышли из области забудочного заклинания, — протрещал паук, желая ободрить приятеля.
— Значит, гоблины и гарпии тоже вышли! Ничего хорошего! — чуть не расплакался Дор.
— Вспомни нашу цель. Мы должны были отвлечь противника. Увести, чтобы повелитель зомби смог пробраться в замок. Если он уже в замке, значит, мы выполнили свою задачу.
— Может, ты и прав, — согласился Дор, постепенно успокаиваясь. — Не так уж и важно, попадут гарпии и гоблины под власть заклинания или нет. Как же нам выбраться отсюда? Заклинание в обратную сторону уже не повернуть.
— Упорство поможет нам, — заявил паук. — Если мы будем идти долго, пока ночь... Что такое? — Паук вдруг повернулся и приложил лапу к уху.
Дор пытался понять, куда смотрит Прыгун, но на этот раз не сумел. Черт побери эти вездесмотрящие паучьи глазки!
— Что случилось? — спросил он.
— Девятьсот восемьдесят три... девятьсот восемьдесят четыре — закрывайте двери в квартире, — девятьсот восемьдесят пять...
Мамочки! Голос приближался. Какая-то гарпия подхватила бутылку и несла ее к ним. Но ведь сейчас взорвется!
— Мэрфи! — крикнул Дор. — Можешь ликовать! Ты достал нас!
— Какая странная говорящая бутылка, — хрипло проговорила гарпия.
— Девятьсот девяносто два — садовая голова...
— Не считай! — что было сил выкрикнул Дор.
— Раз уж начало считать, то нельзя не продолжать, — наставительно ответила бутылка.
— Не мешкай, — проверещал Прыгун. — Я привяжу паутину, и мы сможем вернуться. У нас есть выход — обруч!
— Нет! — крикнул Дор.
— Ничего страшного. Я же видел, как ты совал палец.
— Девятьсот девяносто восемь... девятьсот девяносто девять — кто не спрятался, я не виновато...
Прыгун бросился в обруч. «Вернемся ли мы? — подумал Дор, на секунду замешкавшись. — А если останемся здесь, то...» Дор шагнул через обруч. «Взры-ы...» — это было последнее, что он расслышал.
А потом он очутился в темноте. В такой приятной, нестрашной темноте. Его тело болталось в пространстве, будто его подвесили, и ничего не чувствовало. Вокруг была тишь да гладь. Он спал. Больше от него ничего не требовалось.
— Ты не похож на других, — произнесло в нем что-то. Или, скорее, подумало.
— Конечно, не похож, — подумал в ответ Дор. Подвешенный в пространстве, он не мог двигаться, а значит, не мог шевелить губами. Поэтому он не сказал в ответ, а именно подумал.
— Я. Мозговитый Коралл — хранитель источника магии.
— Мозговитый Коралл! Мы ведь знакомы! Ты оживляешь мое тело!
— Где?
— В будущем, на расстоянии восьмисот лет отсюда. Разве ты не помнишь?
— Я живу в своем времени и поэтому не имею возможности знать ни о чем таком.
— В моем времени ты... м-да... ну, это сложно объяснить. Но нам с Прыгуном надо выбраться отсюда, как только заклинание развеется.
— Ты взорвал забудочное заклинание?
— Да, такую объемистую бутыль, внутри Провала. Под влиянием заклинания гоблины, гарпии и прочие чудовища перестанут воевать...
— Забвение продлится вечно, если не использовать незабвенное контрзаклинание.
— Я согласен, что это так, раз эти существа попали под власть заклинания, то...
— Провал впал в забвение. Это сделал ты.
— Провал?! Но он ведь не принадлежит к живым существам. Забудочное заклинание касается только живых, только умеющих помнить.
— Поэтому все живые существа забудут о Провале.
Потрясенный Дор понял, что хранитель источника магии рассуждает верно. Это он, Дор, стал причиной того, что Провал будет забыт всеми, кроме тех, чье забвение носило бы оттенок странности. К примеру, тех, кто живет рядом с Провалом и рискует упасть в него и разбиться насмерть. Для их родных и близких их смерть была бы необъяснима, начались бы бесконечные осложнения, а это, в свою очередь, привело бы к уничтожению заклинания. Вот в чем сущность антизаклинания! Но тем, кому о Провале помнить не надо, помнить будет не дано. Так и есть в его дни, и теперь он знает, откуда это пошло. Он сам стал причиной.

Предыдущая страница 15 Следующая страница


Замок Ругна 16

Провал будет находиться под властью заклинания многие века. И это следствие его поступка, его, который здесь, в прошлом, только гость и ничего важного, ничего непрерывного совершить, как ему казалось, не может. А тут — на века... Странно. Но теперь не время для размышлений.
— Мы должны вернуться в замок. Во всяком случае, здесь нам оставаться нельзя.
— Ты прав. Сейчас я освобожу тебя. Заклинание, витающее снаружи, коснется тебя, но ты не бойся: первое прикосновение безопасно. Второе уже хуже. После первого ты не забудешь ни самого себя, ни зачем пришел, а вот Провал, как только отойдешь от него подальше, помнить перестанешь.
— Не думаю, что мне это повредит, — возразил Дор. — Я ведь живу как раз поблизости от Провала.
— Прежде чем я освобожу тебя, ответь ни один вопрос. Как ты и все остальные сумели проникнуть в мое царство? Через какой вход? Я думал, что последнее большое кольцо пришло в негодность лет пять-десять назад.
— А у нас было маленькое колечко, которое с помощью волшебства сделалось большим. Когда закончим дело, снова превратим его в маленькое.
— Твои подвиги будут оценены по достоинству. Может, мы встретимся опять... через восемьсот лет, — подумал Коралл.
Дор выскочил из обруча и дернул за нить. Прыгун появился следом.
— Я не предполагал, что там будет неподвижность, — уныло произнес паук.
— Не расстраивайся. Нельзя все и всегда знать наперед.
— Это верно, — согласился паук.
Вдалеке они увидели стаю гарпий, но гарпиям явно было не до них. Несчастные чудовища метались в воздухе, пытаясь вспомнить, зачем же они сюда прилетели. Дор именно этого и хотел. Но гоблинам было еще хуже. Эти кроме всего прочего забыли, что скакать в пропасть опасно. И валились туда толпами. Дор стал причиной их гибели.
— Что поделаешь, — протрещал паук, успокаивая огорченного друга. — Выбирая путь, не всегда знаешь, что случится в конце.
— Да, конечно, — согласился тот, хотя все еще не мог успокоиться. Неужели, став взрослым, он привыкнет к подобной жестокости? Никогда и ни за что!
Они выбрались из Провала. Гоблины метались вокруг, не замечая их, не помня. Очевидно, вблизи от места взрыва действие заклинания было особенно разрушительным — память потухала целиком и полностью.
Дор заметил на земле какой-то осколок. Он поднял его. Это было стеклышко от бутылки, хранившей заклинание.
— Ты постаралось на славу! — сказал он осколку.
— Ну и рвануло! — восторженно звякнуло стеклышко. — Или не рвануло? Ой, ничего не помню.
Дор отшвырнул стекляшку.
— Надеюсь, Сердик не попал в облако, — сказал он. — Заклинание оказалось сильнее, чем я думал, — Он наверняка успел убежать.
И приятели заспешили к замку, не обращая внимания на блуждающие повсюду толпы.
У замка Ругна битва еще не закончилась, но перевес теперь был на стороне короля. По мере удаления от места взрыва действие заклинания, конечно, слабело, а до замка облако не дошло вовсе, но все же перемены были заметны: гоблинов и гарпий стало втрое меньше, а на крепостном валу густо теснились зомби. Значит, повелитель прошел!
Со стороны замка заметили Дора и Прыгуна и, обрушив на противника град вишневых пирожков, дали им возможность пройти. Не обошлось и без меча, без волшебного обруча, потому что гоблины и гарпии тоже заметили их и возмутились, что какие-то чужаки вмешиваются в их битву. Опять пришлось убивать. «Война — это ад», — горестно подумал Дор.
Сам король встретил их в воротах замка.
— Замечательно! — вскричал он. — Ты увел с собой с поля боя половину чудовищ, и теперь они не вернутся, потому что все забыли. Гоблины устремились за музыкой, а Ведна тем временем провела повелителя зомби в замок. И он сразу же приступил к изготовлению новых зомби. Ему нужны тела убитых. Как их доставлять — вот что надо решить.
— Я займусь, — кратко сказал Дор. Ему не хотелось, чтобы его благодарили за то, что он сотворил в Провале.
И король, добрая душа, не стал настаивать.
— Твоя преданность достойна уважения, — только и сказал он.
Прыгун тоже включился в дело. Под прикрытием стрелков-кентавров друзья вдвоем отправлялись на поле боя, находили самые неповрежденные тела, связывали их нитями и тащили к замку. Потом, пользуясь теми же нитями, поднимали по стене. В этом деле они уже здорово набили руку. Насобирав примерно дюжину тел, несли их в мастерскую.
Милли сидела в мастерской. Вид у нее был усталый, волосы в беспорядке, но, когда Дор вошел, она взглянула на него со счастливой улыбкой.
— Ты вернулся, Дор! — воскликнула она. — Как хорошо, что все обошлось! А я так волновалась.
— Пустое, беспокойся лучше о своем женихе, — холодно ответил Дор. — Теперь все зависит только от него.
— Это несомненно, — поддакнула Ведна, которая тоже принимала участие в работе. Она доставляла тела, но для удобства придавала им на время шарообразную форму. Потом снова делала их обычными, продолговатыми. Все так дружно помогали повелителю зомби, что из-под его рук выходило гораздо больше зомби, чем обычно. На подготовку действительно требовалось время, а само превращение занимало минуту, не больше. — Несомненно, — повторила подколдунья. — Именно он создает сейчас армию для защиты замка.
— Дор тоже не сидит сложа руки! — решительно возразила Милли.
«Так она меня еще любит! — подумал Дор с невольным ликованием. — Значит, все еще можно вернуть? Нет, нельзя». Нельзя. Его время здесь, в прошлом, подходит к концу. Скоро домой. Но не только поэтому. Милли как-никак — часть этого прошлого, часть истории. Кто знает, а может, стоит ему вмешаться в историю, и весь смысл похода сюда пойдет насмарку? Но даже не поэтому. Милли обручена с другим — вот что главное! Дор просто не имеет права сделать то, что... очень хотел бы сделать.
— Нам всем очень хочется трудиться на благо Ксанфа, — произнес Дор как-то не совсем уверенно. Просто он вспомнил, о каком хотении думал еще секунду назад. Найти бы девушку поближе к собственному времени, из знатной семьи...
— Завидую твоему могучему таланту, волшебник, — сказала Ведна, обращаясь к повелителю зомби. В эту минуту она превращала очередное тело из круглого в продолговатое. «Ведь на самом деле тоже большая умелица, — мысленно отметил Дор. — Ловко управляется и с живыми, и с некогда живыми, и с неодушевленными. Вспомнить только кольцо. Талантом награждена сполна...» — И ты награждена талантом, — ответил повелитель зомби, словно повторяя мысль Дора.
— Ну что ты, я всего лишь подколдунья, — скромно возразила Ведна.
— Я бы сказал, твой скромный новомодный топологический талант силой не уступает таланту самого могущественного волшебника, — произнес повелитель зомби, превращая неживое продолговатое тело в нового зомби.
Ведна от похвалы так и расцвела. Повелитель зомби, сам того не желая, то есть вовсе не собираясь льстить, сделал чувствительной даме прекрасный подарок. После этих слов Ведна как-то по-новому стала глядеть на повелителя зомби. «Комплимент — великая сила», — мысленно отметил Дор и поместил только что узнанное в своем сердце, на будущее.
Дор отправился за новыми телами. Прыгун, конечно, пошел с ним. Они работали до темноты. Гоблинов и гарпий становилось все меньше, а зомби — все больше. Зомби-гарпии шумно летали над пустеющим полем боя и, кажется, очень радовались, что все в их жизни сложилось так, а не иначе.
Но Дор чувствовал, что все идет как-то не так. Зачем он вошел внутрь гобелена? Чтобы найти оживляющий эликсир и помочь одному зомби. Воду он отыскал, но сразу же занялся новым делом — убеждал повелителя зомби помочь королю Ругну. Теперь и это завершено, а он все недоволен. Чего же ему надо?
И вдруг он понял! Ведя бессмысленную войну между собой, гоблины и гарпии не дают покоя и замку. Они нападают — их убивают. Чудовища гибнут просто толпами. Не лучше ли просто погасить очаг ненависти, то есть уничтожить причину кровавых столкновений? Дора и раньше занимал этот вопрос, но тогда у него не было времени, тогда надо было действовать. Быстрота поступков решала все. Теперь же, когда защитники замка получили перевес, появилось время разобраться. К тому же есть волшебные средства, обруч к примеру. Сквозь него можно добраться до черного озера, которое охраняет Мозговитый Коралл.
— Вот оно! — воскликнул Дор.
— Я что-то проглядел? — удивленно спросил Прыгун, уставившись на приятеля четырьмя, а может, пятью глазами.
— Привяжи меня на всякий случай, — попросил Дор. — Мне надо проникнуть сквозь обруч. Хочу поговорить с Мозговитым Кораллом.
Паук не спрашивал и не возражал. Он обвязал друга надежной нитью. Дор приставил обруч к стене и сунул голову в заколдованное пространство.
— Мозговитый Коралл! — мысленно произнес он. Почти невозможно дышать и говорить среди этого застойного пространства. Вокруг не вода, а просто какая-то вата. — Это снова я, Дор, который из будущего.
— По какому делу ты пришел? — спокойно спросил Коралл.
— У тебя в запасе хранится гарпий мужского пола?
— Да, хранится. Это юный гарпий королевского рода. Он попал сюда триста лет назад по вине соперника. Шла борьба за трон.
— Так это не простой гарпий, а королевский?
— По их законам гарпию королевской крови нельзя казнить. Поэтому мальчишку тихо упрятали сюда, а кольцо, сквозь которое проникли, потом сломали.
— Не освободишь ли ты его теперь? Это бы нам очень помогло.
— Освобожу. Но отныне ты должен помнить, что я оказал тебе услугу.
— Буду помнить. Поговорим опять через восемьсот лет. — И Дор вытащил голову из заколдованного царства Мозговитого Коралла. Голова на время потеряла чувствительность, но остальное тело было в порядке.
А спустя минуту из обруча вылетело нечто похожее на птицу.
— Приветствую тебя, принц, — вежливо произнес Дор.
Существо расправило крылья и устремилось к Дору.
— А ты из какого рода, людь? — спросило существо.
— Я волшебник Дор. Я освободил тебя.
— Волшебник, покажи свою силу, — важно велело существо.
— Сколько принцу лет? — спросил Дор у оброненного гарпием пера. — Если вычесть годы заточения, — добавил он.
— Принцу двенадцать лет, — ответило перо.
— Сколько и мне! — воскликнул Дор.
— Ты наверняка будешь великаном, когда в лета войдешь, — заметило перо.
— Я верю, что ты волшебник, и согласен говорить с тобой, — произнес гарпий. — Меня зовут Гарольд, принц Гарольд. Говори, какое у тебя дело.
— Ты сегодня единственный гарпий среди гарпий, — стал объяснять Дор. — Тебе следует вернуться и потребовать корону. Этим ты спасешь род гарпий от вымирания. И еще два требования: во-первых, заводи романы только с гарпиями, больше ни с кем; во-вторых, дай мне средство против заклинания, которым вы околдовали гоблинов.
— За одну услугу ты хочешь от меня сразу две, — надменно произнес гарпий. — Так вот, когда я стану взрослым, у меня будут бесчисленные стаи любовниц, из которых я смогу выбирать кого хочу и когда хочу. А о заклинании мне ничего не известно.
— Гоблинов околдовали уже после твоего исчезновения. Подданные посвятят тебя во все.
— Если найду противозаклинательное средство, пришлю тебе. Это будет моя плата за освобождение.
Дор привел принца Гарольда к королю.
— Ну и чудо! — прошептал король с величайшим удивлением.
— Принц Гарольд должен переправиться к своим, — пояснил Дор. — Надо обеспечить ему безопасность. Когда принц Гарольд вернется к гарпиям, у них больше не будет необходимости воевать.
— Я не возражаю, — сказал король и глянул на волшебника Мэрфи. Тот стоял рядом. — Пока не доберется, мы не возобновим огонь. Я отправлюсь на крепостной вал и сам прослежу.
— Гарпия вы освободили, но преимущество по-прежнему на моей стороне, — мрачно произнес Мэрфи. — Потому что мое проклятие вездесуще.
Но вид у него был усталый. Сказывалось чрезмерное напряжение сил. Ведь он сражался сразу с тремя волшебниками, а это никому не по силам, даже самому одаренному колдуну. Дор почти сочувствовал ему.
— Пойдемте, — сказал король с неким тайным вызовом.
И он повел принца на стену. Кентавры по его приказу на время прекратили огонь. Принц Гарольд расправил крылья и взмыл в небо.
Летающие поблизости гарпии закаркали с превеликим изумлением и устремились к принцу. Мгновенный страх пронзил Дора. Он подумал, что гарпии приняли принца за чужака и сейчас разорвут его в клочки. Но они сразу же распознали особу королевской крови. И на этом кончился их интерес к сражению с гоблинами. В мгновение ока стаю гарпий как ветром сдуло. Гоблины остались без противника, если не считать нескольких измученных вампиров.
Спустя некоторое время над стеной закружилась одинокая гарпийская красотка. Среди кентавров кто-то даже присвистнул от изумления.
— Горпына! — крикнул Дор. Это была его знакомая.
— По приказу принца Гарольда, — известила Горпына. — Средство против заклинания. — И она бросила в руку Дора какой-то камешек. — Жаль, что ты не воспользовался той возможностью, красавчик, — подмигнула гарпия. — Другой у тебя не будет. А я попросила у кольца, подаренного тобой, чтобы послало мне дружка, да не какого-нибудь, а самого лучшего. И вот теперь мне светит стать первой любовницей принца. — И она постучала окольцованной лапой.
Все среди гарпий случилось почти молниеносно: принц только взлетел — и вот, пожалуйста.
— Ишь ты какая ловкая! — сказал Дор, обращаясь к гарпии.
— Ловчее меня не сыскать, — прозвенело кольцо, думая, что говорят с ним. — Я все могу!
— Гляди, опять заговорило, — удивленно произнесла гарпия, глянув на кольцо.
— В будущем оно будет молчать, — заверил Дор. — Спасибо за помощь.
— Ах, как бы я могла помочь тебе, если бы ты только захотел, — страстно прошептала гарпия. Кентавры буквально не сводили с нее глаз.
Потом Гарная Горпына расправила свои прекрасные крылья и полетела прочь, а все мужчины, включая нескольких наиболее крепких зомби, восхищенно смотрели ей вслед. Потом все с удивлением и завистью посмотрели на Дора. Наверняка не могли взять в толк, чем же это он приворожил такую красотку «Значит, Горпына, как настоящая гарпия, безошибочно поразила цель, — догадался он. — Вот и прекрасно. А кольцо... кто знает, может, оно и в самом деле как-то помогло». Дор посмотрел на камешек.
— Как тебя включить? — спросил он.
— Меня надо не включить, а выключить, — ответил камешек. — Я ведь не контрзаклинание, а заклинание собственной персоной. Выключишь — колдовство исчезнет.
— Как же выключить?
— Очень просто. Доведи меня на огне до белого каления — и колдовская сила во мне будет слабеть, слабеть, а потом исчезнет совсем.
Дор протянул камешек королю:
— Сделай, как говорит камешек, и гоблинам незачем будет сражаться. Они разойдутся по домам. Проклятие Мэрфи не заставит битву длиться.
— Оставив в бездействии тело, ты приложил к разрешению этого трудного вопроса свой разум. Как это по-королевски! Я восхищаюсь тобой, волшебник. — Такую речь произнес король и поспешил прочь, чтобы заняться выключением колдовства.
Король все сделал как надо — развел огонь, накалил камешек, но гоблины как толпились у замка, так и продолжали толпиться. Ничего не изменилось. Но король не унывал. Он объяснил так:
— Колдовство, от которого страдали гоблины, действительно очень хитро. Ничто не нарушало покоя, разве что гоблинские невесты, когда подходило время, отдавали свои сердца не самым лучшим гоблинским женихам. Так длилось веками. Это и было колдовство! От неудачных браков рождались неудачные дети. Целые поколения никуда не годились. Значит, и путь избавления от колдовства — это долгий путь, опять через поколения. Гоблинские женщины находятся далеко от поля боя, поэтому грубияны, осаждающие сейчас замок, еще не знают, что все изменилось, что отныне мужьями будут становиться только самые благородные и добрые. Мы выключим колдовство, но изменений ждать придется долго. Однако будем трудиться не покладая рук. Потому что мы должны не просто защитить замок, а заложить основу лучшего будущего для всей ксанфскои земли... День закончен. Надо перекусить и отдохнуть. Зомби останутся сторожить. Я верю, победа уже не за горами!
Может, и в самом деле что-то бесповоротно изменилось? Волшебник Мэрфи ходил мрачный. Дор вдруг почувствовал страшную усталость, кое-как поел, повалился на постель, приготовленную в достроенной части замка, и уснул мертвым сном. Утром он обнаружил, что на постели слева спит повелитель зомби, а на постели справа — волшебник Мэрфи. В недостроенном замке не было отдельных спален для всех. Усталым людям приходилось тесниться.
Ночью почти все гоблины покинули поле боя, оставив многочисленных мертвых лежать под открытым небом. Зомби ходили дозором. Кентавры снова занялись строительством. Теперь замок Ругна наверняка будет завершен в срок.
В столовой, посреди глыб земли, разрозненных частей зомби и в беспорядке разбросанного оружия, накрыли стол. Король Ругн, волшебник Мэрфи, Ведна, Прыгун и Дор уселись завтракать. Мэрфи ел неохотно. У него давно пропал аппетит, и он так исхудал, что походил теперь на повелителя зомби.
— Честно говоря, я думаю, что победа за нами, — сказал король. — Мэрфи, лучше будет, если ты добровольно признаешь это.
— Я еще кое на что надеюсь, — проговорил Мэрфи. — Если и это не удастся, я признаю поражение. Но пока еще рано.
— Ну что ж, ты прав. Когда перевес был на твоей стороне, я тоже не терял надежды. Если бы Дор и Прыгун не подоспели...
— Я не заслуживаю таких похвал. Перевес — не моя заслуга, — поспешно произнес Дор. Он боялся поверить, что Мэрфи побежден. А вдруг опять все встанет с ног на голову и победа окажется на стороне злого волшебника.
— Ты все еще не веришь, что твои поступки имеют вес? — спросил король. — Мы ведь можем проверить. В замке есть волшебное зеркало.
Дор стал возражать, но король уже отправился искать зеркало.
— Может, и в самом деле пришло время проверить, — сказал Мэрфи. — Ты, Дор, постепенно занимаешь столь важное место в развитии событии, что с твоим участием просто нельзя не считаться. Не исключено, что мои догадки неверны. Проклятие и тебе мешало?
— Кажется, мешало, — сказал Дор. — Случалось то одно, то другое.
— Значит, ты весьма значительная фигура. Иначе проклятие не стало бы тебе препятствовать. Наоборот, если бы ты был здесь лицом посторонним, проклятие поощряло бы все твои усилия. Поддерживая не имеющие никакого значения поступки, оно направило бы всех вас по ложному следу. По пути, не приближающему к победе, а уводящему от нее. Но вы оставались бы в сладостном неведении. И если бы король, забыв о собственных возможностях, доверился тебе...
— Но как я могу изменить... — Тут Дор тревожно глянул на Ведну. Он не мог припомнить, знает она о нем или нет. Но какое это имеет значение, раз Милли невинна... — Мое собственное прошлое? — закончил он вопрос.
— Не знаю, — ответил Мэрфи. — Я счел это обстоятельство парадоксальным и отбросил как не имеющее значения. Но в волшебстве есть непостижимые стороны. Они непознаваемы. Вполне возможно, я совершил какую-то ужасную ошибку, и поэтому удача покинула меня. В твои дни о Провале тоже никто не помнит?
— Никто.
Повисло минутное молчание — все захрустели вафлями. Они росли на великолепной вафельнице неподалеку от замка. Потом вернулись к разговору. Мэрфи сказал:
— Вполне возможно, какие-то исторические моменты могут повторяться. И раз это уже когда-то было, результат известен. Если королю на роду написано одержать победу, не имеет значения, как он этого добивается и кто выступает в роли помощников. Твое участие весьма ценно, но ничего не меняет. Ты просто заполняешь место, освобожденное кем-то, кто был на этом месте, когда тебя здесь не было.
— Наверное, так, — согласился Дор. Он глянул на присутствующих. Они все, похоже, интересовались спором. Все, кроме Ведны. Подколдунья думала о чем-то своем. Дора это почему-то встревожило, — Вскоре мы все узнаем, — продолжал Мэрфи. — Я уже не в силах бороться. Если сегодня мне не повезет, я останусь безоружным. Но пока проклятие еще действует. В какой форме оно действует, я не знаю, но действия его сокрушительны. Итог, правда, остается под сомнением.
Вернулся король. Он принес зеркало.
— Так, дайте-ка припомнить, как же надо говорить? — бормотал король. — Вопрошающий должен говорить в рифму, иначе стекло, изобретенное когда-то одним волшебником, ничего не почувствует... Стихи... Надо подумать... А, вот: Зеркало, требую отвечать: Можно ли нам Дору... доверять?
— Несколько сбивчиво получилось, — тихо заметил Мэрфи.
В зеркале показались голова и передние ноги какого-то кентавра. Неизвестный блистал красотой.
— Голова и передние ноги означают положительный ответ, — сказал Ругн. — Задние ноги и хвост — отрицательный.
— Но есть кентавры, у которых и хвост, и задние ноги красотой не уступают голове и передним ногам, — заметил Дор.
— Спросили бы просто: на чьей стороне будет выигрыш? — криво усмехнулся Мэрфи.
— Не уверен, что нам стоит об этом спрашивать, — возразил король. — Если мы получим ответ и ответ этот будет влиять на ход событий, то сложностей только прибавится. К тому же в предшествующих событиях мы столкнулись с мощным волшебством. Возможно, зеркалу просто не по силам дать вразумительный ответ на такой прямой вопрос.
— Тогда давайте искать сами, — предложил Мэрфи. — Мы долго боролись и завершим нашу борьбу достойно.
— Согласен, — сказал король. Вернулись к завтраку. Отведали еще вафель, поливая их сиропом, извлеченным из сиропного дерева, очень, кстати, редкого вида растений. В отличие от других волшебных напиточных деревьев, сиропное давало много сока, который и содержал драгоценную каплю сиропа. Чтобы получить густой сироп, сок приходилось выпаривать. Поэтому сироп считался лакомством очень изысканным и дорогим.
В современном Ксанфе сиропные деревья попадались так редко, что их можно было назвать вымершим видом. Наверное, в прошлые времена в Ксанфе было великое множество любителей сиропа. И они так безжалостно обращались с этими нежными деревьями, что те в конце концов не выдержали и исчезли, уступив место более грубым, похожим на обыкновенские породам.
Вошел повелитель зомби. Ведна очень обрадовалась его приходу.
— Садись рядом со мной, — пригласила она. Но повелитель зомби был чем-то встревожен.
— Где Милли, моя невеста? — спросил он. Присутствующие недоуменно переглянулись.
— А разве она не с тобой? — спросил Дор.
— Нет. Я вчера работал до поздней ночи и счел, что неприлично барышне находиться одной в обществе мужчины. И отослал ее. Она пошла спать.
— Но в своем собственном замке ты не придерживался столь строгих правил, — напомнил Дор.
— Тогда мы с Милли еще не были обручены. Жениху и невесте до свадьбы надлежит встречаться только на людях.
«А как вы поступали, когда на пути к замку Ругна вас заставала ночь?» — хотел было спросить Дор, но сдержался. Повелитель зомби — человек строгих правил и несомненно придерживается их всегда, во всех случаях.
— В столовую Милли не приходила, — сказал король Ругн. — Она, должно быть, еще спит в своей комнате.
— Проходя мимо ее двери, я постучал, но ответа не получил, — сообщил повелитель зомби.
— А может, она заболела? — предположил Дор, и повелитель зомби вздрогнул. Дору стало неловко за свою несдержанность.
— Ведна, ступай в комнату к Милли и проверь, — ровным тоном распорядился король.
Подколдунья удалилась, но очень скоро вернулась.
— Комната пуста, — сообщила она.
— Что же с ней случилось? — вопросил повелитель зомби. Он был в настоящем горе.
— Ну не надо так волноваться, — попыталась утешить его Ведна. — Может, жизнь в замке показалась девушке скучной и она вернулась к себе в деревню. Я охотно помогу тебе, пока ее нет.
— Но Милли — моя невеста! — воскликнул повелитель зомби, не поддаваясь ласковым словам Ведны. — Я должен ее найти!
— Зеркало! — догадался король. — Давайте спросим у зеркала! Подскажите мне рифму к слову «девица» — Зарница, — подсказал Мэрфи. Король надлежащим образом установил зеркало и продекламировал:
Зеркало, зеркало, Блесни как зарница, Укажи, где девица.
Дор захотел получше рассмотреть, что появится в зеркале, подвинул стул, но стул неожиданно с грохотом упал на пол, а следом за ним — зеркало. Зеркало упало и раскололось на две половины. Теперь это был не волшебный предмет, а просто груда осколков.
— Проклятие Мэрфи! — с ужасом произнес повелитель зомби. — Но почему оно мешает нам отыскать Милли?
Повелитель зомби бросил гневный взгляд на Мэрфи.
— Не знаю, милейший, — развел руками Мэрфи. — Но уверяю, что к твоей невесте я отношусь очень хорошо. Она тронула меня до глубины души своей поистине необыкновенной красотой.
— Каждый при виде этой девицы испытывает одно чувство, — заметила Ведна. — Уж чем ее природа не обидела, так это...
— Я требую говорить о Милли более уважительным тоном! — крикнул повелитель зомби. — Только из-за нее я решил вмешаться в политику! И если с ней случится что-нибудь плохое...
Повелитель зомби прервал свою речь. Повисло напряженное молчание. Все вдруг поняли, каким будет последнее сражение Мэрфи. Без Милли повелитель зомби не согласится помогать королю. Замок Ругна останется без защиты. Что-то должно было по плану Мэрфи прервать строительство замка. И это что-то наступит. Мэрфи победит. Но кто же нападет на замок? Гоблины и гарпии отступили. Неужели есть еще какая-то угроза? «Есть угроза! — с ужасом осознал Дор. — Это сами зомби! Замок теперь в их власти. И если они ополчатся против короля...» — Твое проклятие, Мэрфи! — молвил король. Он тоже все понял. — Да, оно ударило в самое сердце! Ты был прав, когда намекал, что итог еще не ясен. Надо найти Милли, найти быстро. Боюсь, будет нелегко.
— Стул, на котором я сидел, опрокинулся, зеркало полетело следом, — пояснил Дор. — Виноват я.
— Не вини себя, — прервал его Мэрфи. — Проклятие, как вода, ищет самое удобное русло. Тобой оно просто воспользовалось.
— Я отыщу Милли! — воскликнул Дор. — Не забывайте, что я тоже волшебник! Стена, где Милли? — спросил он, не откладывая.
— У меня не спрашивай, — ответила стена. — Девушка не заходила в столовую с прошлого вечера.
Дор прошел в зал. Остальные потянулись за ним.
— Пол, — спросил Дор у пола, — когда она шла по тебе последний раз?
— Прошлым вечером, после ужина, — ответил пол.
Ни стены, ни пол не требовали пояснений. Они знали, о ком говорит Дор, знали его настроение и отвечали незамедлительно.
Разыскивая хоть какой-то след Милли, Дор бродил по залу. Препятствий было хоть отбавляй. Ведь Милли, как и другие обитатели замка, весь вечер ходила туда-сюда: стены, пол и мебель не могли отличить всех, кто входил и выходил, следы перепутались. Трудно было сказать наверняка, когда Милли ушла окончательно. Ясно, что она прошла здесь, когда повелитель зомби отправил ее спать. Но в свою комнату она не вернулась. И назад тоже не пошла. Куда же исчезла девушка?
— Пойдемте к воротам, — предложил король. — Спросим у них, не выходила ли она из замка.
«Ну зачем Милли выходить?» — мысленно спросил Дор, но к воротам обратился. Нет, Милли не выходила. Тогда он перешел к крепостному валу. И там не проходила. Получается, что Милли не было нигде. Как будто она дошла до центра зала и попросту испарилась.
— А не исчезла ли она с помощью колдовства? — вслух подумал Дор.
— Волшебники, занимающиеся исчезновением людей и предметов, встречаются весьма редко, — заметил король. — В наши дни это вряд ли кому-то по силам.
— А волшебный обруч! — протрещал Прыгун. Нет, только не это! Но на всякий случай проверили и там.
— Барышня Милли проходила здесь прошлой ночью? — спросил Дор.
— Никакая барышня сквозь меня не проходила, — язвительно ответил обруч. — И вообще никто не проходил, с тех пор как ты сунул сквозь меня башку и вытащил на свет Божий этого птичьего принца. Когда же ты снова превратишь меня в маленькое кольцо? Надоело быть огромным.
— Потерпи, — ответил Дор с облегчением. Хорошо, что Милли не попала в царство застойной магии! Но потом Дор опомнился. Чему радоваться? Если бы Милли прошла сквозь обруч, она сейчас была бы в полной безопасности и при первой возможности вернулась бы назад. Но ее нет и там, а значит, тайна растет, становясь с каждой минутой все более грозной.
— Спроси у дудочки, — посоветовал паук. — Девушку могли заманить игрой.
Дор послушно спросил. Дудочка ничего не знала.
— Может, дудочка лжет? — предположила Ведна еще одну возможность.
— Не думаю, — возразил Дор. Опять обошли замок, но ничего нового не открыли. К уже знакомой истории ничего не добавилось: Милли вышла вечером из комнаты повелителя зомби, направилась в свою комнату, но не дошла. При этом ни предметы, ни люди не заметили ничего странного.
— Если девушка упала в яму, вырытую намеренно чьей-то грязной рукой... — неожиданно протрещал паук.
— Упала в яму?! — не поверил своим ушам Дор.
— Ну а если девушка стала жертвой чьей-то нечистой игры, — предположила паутина и проворчала: — В этих образных выражениях просто ногу сломать можно.
— А, я понял, продолжай, — невольно улыбнулся Дор.
— Так вот, если девушка стала жертвой чьих-то нечистых помыслов, — продолжил паук, — то виновного надо искать среди нас. Предлагаю провести следствие: выяснить у каждого, где он был, когда исчезла Милли.
— Паук, твое предложение необычайно остроумно, — сказал король. — Это попросту какой-то новый взгляд на случившееся.
— У меня ведь глаза на затылке, — скромно ответил паук.
Опросили всех обитателей замка. Выяснилось: кентавры провели ночь на крепостном валу, поддерживая зомби; Дор, король и Прыгун спали; повелитель зомби работал допоздна, потом отправился в комнату, отведенную для мужчин, и лег в постель; Мэрфи немного погулял по замку, вполне невинно, и тоже пошел спать; подколдунья Ведна помогала повелителю зомби, удалилась ненадолго в дамскую комнату — незадолго до ухода из мастерской Милли, — потом вернулась, проработала с повелителем до поздней ночи и ушла спать. Вот и все.
— А чем занимаются дамы в этой дамской комнате? — спросил Прыгун.
— Разными делами, — засмеялся Дор. — Прихорашиваются у зеркала, прическу поправляют, ну, в общем...
— Ага, понимаю. Милли часто туда заходила?
— Часто. Девушки любят прихорашиваться.
— И вот она в последний раз зашла. А вышла ли?
— Мы не проверяли! — воскликнул Дор. Он вспомнил, что в дамскую комнату действительно еще не заходили.
— Мужчинам входить нельзя! — возразила Beдна. — Это неприлично!
— Но нам просто нужно задать несколько вопросов, — заверил ее король. — Мы вовсе не собираемся подглядывать.
Огорченная Ведна вынуждена была согласиться. Следствие направилось к дамской комнате.
— Дверь, входила ли девушка в комнату вчера поздним вечером? — очень робко поинтересовался Дор.
— Входила. Но сохраню в секрете, чем она здесь занималась, — строго ответила дверь.
— А потом она вышла?
— Если подумать, то... нет! Не выходила! — с удивлением воскликнула дверь. — Подозрительное дело!
Дор и Прыгун переглянулись. Милли найдена! Почти найдена!
Вошли в комнату. Там было чисто, стояли горшки, миски, объемистая корзина для мусора. В углу — специальный подъемник для белья. На полках — разные коробки, банки. И больше ничего.
— Милли здесь нет, — разочарованно произнес Дор.
— Но именно отсюда она исчезла, — заметил король. — Если нужно, расспроси каждую банку, каждую миску. Мы должны знать, как она погибла, то есть я хотел сказать, исчезла, — поспешно добавил король, вспомнив, что среди присутствующих находится погруженный в печаль повелитель зомби.
Дор занялся расспросами. И постепенно в ходе следствия возникла картина случившегося: Милли вошла в комнату, приблизилась к какому-то тазу, подошла к обыкновенскому зеркалу, взглянула на свое усталое, но по-прежнему хорошенькое личико, и в этот миг... вошла Ведна; Ведна погасила волшебный фонарь; во тьме раздался удивленный и возмущенный возглас Милли, кажется, она замотала головой, затопала ногами. И больше ничего.
Ведна покинула дамскую комнату одна. Фонарь так и не загорелся вновь. А Милли... Милли исчезла без следа.
Пока Дор занимался расспросами, Ведна потихоньку отодвигалась к двери. Хотела бежать! Но не тут-то было. Прыгун ловко кинул петлю и схватил ее.
— Так это совершила ты! — вскричал повелитель зомби. Его худое лицо перекосилось, глаза побелели от гнева.
— Да, это совершила я, — призналась Ведна. — Но только ради тебя, повелитель зомби. Ведь Милли тебя все равно не любила. Ей нравился Дор. Кто она такая? Да просто легкомысленная девица, начисто лишенная волшебного дара. Разве тебе такая нужна...
— Она моя невеста! — дико возопил повелитель зомби.
«И мне она была дорога, — эхом отозвалось в сердце Дора. — Я тоже любил ее».
— Негодная, что ты с ней сотворила, отвечай! — потребовал повелитель зомби.
— Отправила так далеко, что вряд ли тебе когда-нибудь удастся ее отыскать!
— Убийство, — мрачно сказал король.
— Не убийство. Я просто использовала свой талант: изменила барышню. Изменила основательно.
«Ловкий ход, — подумал Дор. — Мертвое тело повелитель зомби мог бы переделать в зомби, но сейчас он попросту бессилен».
Прыгун заглянул в корзину для мусора.
— Может, в корзине? — спросил он.
— Мы переберем весь мусор, но отыщем ее! — горячо заверил король.
— Но если даже и найдете то что-то, во что я превратила девицу, дальше все равно ничего не сможете сделать. Без моей помощи она не превратится вновь в смазливенькую глупышку.
— Подколдунья, — мрачно произнес король, — мы очень благодарны тебе за помощь во время осады. Не заставляй же нас менять наше мнение.
— Поду-у-умаешь, — презрительно протянула Ведна. — Открою, почему я встала на вашу сторону: Мэрфи отверг меня, а я очень хотела выйти замуж за какого-нибудь волшебника.
— Ты ведешь себя неразумно, — заметил король. — Если не вернешь девушке прежний облик, будешь казнена.
Ведна вздрогнула, но не уступила:
— Уничтожив меня, вы тем самым уничтожите возможность вернуть девушку. Потому что мой талант исчезнет вместе со мной. А он неповторим.
— Твой талант исчезнет, но родится на свет кто-нибудь другой, а с ним и его талант. И не исключено, что это будет именно топологический талант. Бывает, рождаются люди со сходными талантами.
— Придется ждать десятки лет, а то и столетия! Нет, чтобы спасти эту девицу, вам придется принять мои условия.
— Какие условия? — прищурившись, спросил король.
— Пусть Дор возьмет Милли в жены. Глупая девчонка по уши влюблена в него. А я выйду за повелителя зомби.
— Ни за что! — твердо вымолвил повелитель зомби.
— Девушка тебя не любит. Зачем принуждать ее к браку?
— Со временем она бы меня полюбила.
— И сколько потребовалось бы времени? Лет двадцать, когда нет уже ни молодости, ни красоты. А может, не двадцать лет, а два столетия? А я уже люблю тебя.
— В ее словах есть доля правды, — произнес повелитель зомби, обращаясь к Дору. На лице его выражалось страдание, но он крепился. — Я всегда знал, что Милли любит тебя. Раз уж так сложилось... — Тут голос его сорвался, но он взял себя в руки и продолжил: — Раз так сложилось, уж лучше Милли стать твоей женой, чем мучиться в облике неизвестно кого неизвестно какое время.
Дор вдруг понял, что счастье с Милли вновь стало возможным. «Соглашайся, — уговаривал внутренний голос, — и Милли будет спасена, а вместе с ней и весь замок Ругна. Простым кивком головы ты сведешь на нет последние отчаянные усилия Мэрфи».
Искушение было велико, но Дор понимал, что Милли не могла избежать беды. Рок подстерегал ее. «Если я соглашусь взять Милли в жены, то все равно ничего хорошего ей предложить не смогу. Скоро я должен возвратиться. Ведна не поверила, что я из будущего, но это так. Ну а если не соглашусь? Тогда Милли останется призраком на восемьсот лет. Ужасно, но неизбежно. Такова ее судьба».

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

Вмешательство теперь означало бы настоящее изменение истории. Это не вызывало сомнения, поскольку он использовал бы свое знание. Под его рукой возник бы парадокс, то есть запрещенный вид магии. И, пользуясь причудливой логикой ситуации, Мэрфи одержал бы победу. Покусившись изменить слишком обширный участок, Дор тем самым уничтожил бы самого себя. То есть опять исполнил бы волю проклятия.
Ну а если он отвергнет предложение Ведны? Тогда король Ругн все равно окажется в проигрыше, так как повелитель зомби повернет свои силы против него. И снова победа останется за Мэрфи.
«Как же быть?» — спрашивал самого себя Дор. Получается, любой путь, какой бы он ни выбрал, заканчивается кошмаром. Значит, все равно, по какому пути отправиться. Значит, ему, Дору, можно пойти, куда ему заблагорассудится.
— Я отказываюсь взять Милли в жены, — сказал он. Он выбрал! Теперь девушке придется до дна испить чашу призрачного существования. Восемь столетий мучительной полужизни... Ну а здесь какое счастье ее ждало? Счастье стать женой-нянькой маленького мальчика? Счастье жить рядом с зомби?
— Или она останется со своим женихом, или... ни с кем, — добавил он.
— Но я же и есть ее жених! — воскликнул повелитель зомби. — Я люблю ее! И именно потому, что люблю, уступаю тебе! Я согласен на все, лишь бы она не страдала!
— Это настоящая любовь, — промолвил король. — Иной ты и не мог испытать.
— Сожалею, — сказал Дор. Он вдруг понял, что любил Милли гораздо слабее. Иначе он не выбрал бы для нее путь страдания. Из-за его решения все будут ужасно страдать. И он знает, что так будет. Но поступить иначе не может. Иначе разрушится то, что они с такими трудностями пытались спасти. Гибель придет не впрямую, но наверняка. Значит, у него нет выбора.
— Что верно, то верно, — проговорил Дор. — А что неверно, то неверно.
И беспомощно развел руками. Трудная мысль. Невозможно сразу подобрать слова, чтобы передать ее надлежащим образом.
Повелитель зомби печально взглянул на него.
— Мне кажется, я понял, что ты хочешь сказать, — промолвил он и — о чудо! — протянул Дору руку.
Дор пожал ее. Он вдруг почувствовал себя настоящим мужчиной.
— Если ты не превратишь девушку, — грозно сказал король, обращаясь к Ведне, — я отправлю тебя за обруч.
— Не притворяйся, — дерзко ответила Ведна. — Ты не станешь рисковать королевством только ради того, чтобы наказать меня.
Но король не притворялся. Он дал волшебнице еще минуту на размышление. Потом принесли обруч.
— Я могу уменьшить обруч, — произнесла подколдунья. — Он снова станет крохотным, и ты не сможешь им пользоваться.
— Не исключено, что тебе, Ведна, придется пролезать сквозь это самое крохотное отверстие, — сказал король.
И было в его голосе нечто, заставившее под-колдунью похолодеть. Она прошла сквозь обруч и исчезла.
Король повернулся к повелителю зомби.
— Это принципиальный вопрос, — сказал король. — Я не могу оставлять такие проступки без наказания. Мы обыщем замок и найдем, во что она превратила Милли. А потом постараемся найти средство вернуть девушку. Магические средства найдутся, я не сомневаюсь. А если не получится, мы станем время от времени беспокоить Ведну. Не исключено, что она передумает и согласится вернуть Милли. Со временем...
— Со временем, — с глубокой горечью повторил повелитель зомби. Все понимали, что на поиски Милли может уйти вечность.
— Между тем я приношу мое глубочайшее извинение за все случившееся. Я приложу все силы, чтобы помочь тебе благополучно добраться домой. И надеюсь, через пару лет мы встретимся вновь, но уже при более радостных обстоятельствах.
— Мы не встретимся больше никогда, — произнес повелитель зомби.
«Как-то нехорошо он это сказал», — отметил про себя Дор, но промолчал.
— Ну что ж, не стану спорить, — согласился король. — И от всей души прошу извинить. Я бы ни в коем случае не призвал сюда тебя с целой армией зомби, если бы предвидел, как обернется проклятие. Но скажу честно, мне очень жаль, что зомби покинут замок.
— Они не покинут замок, — сказал повелитель зомби.
«Что он задумал?» — растерялся Дор. Ему стало страшно. Ведь повелитель зомби сейчас в таком отчаянии, что способен на все. А вдруг он примется разрушать? Если он примется разрушать, его ничто не остановит. И тогда придется... придется его убить! Дор едва не выхватил меч.
— Но ты сделал все, что в твоих силах. Я не смею тебя больше задерживать.
— Король, помощь тебе не означала, что я заключил с Милли какую-то сделку, что я таким образом покупал ее руку и сердце. Моя любимая попросила меня помочь тебе, и я не мог не согласиться. Ее воля для меня закон. И я не хочу отступать от своего слова даже после ее смерти. Я буду и дальше помогать тебе. Зомби останутся здесь. Они будут защищать замок Ругна сейчас и в дальнейшем. Я дарю тебе мою армию. Бери, если она тебе нужна.
Дор прямо рот раскрыл от удивления.
— Конечно! — воскликнул король. — Это просто бесценный подарок! Я устрою для них уютное кладбище, где они смогут отдыхать в перерыве между войнами. Им будет присвоено звание почетной стражи замка Ругна. К тому же...
— Этого достаточно, — остановил короля повелитель зомби. Он как-то странно глянул на Дора и медленно вышел из комнаты.
— Я побежден, — раздались слова. Это был Мэрфи. — Мое проклятие не сдавалось, но честность повелителя зомби оказалась сильнее. С зомби мне не справиться.
И Мэрфи тоже покинул комнату.
— Какая печальная победа, — произнес король.
Дор не мог с ним не согласиться.
— Государь, — обратился он к королю, — мы с Прыгуном еще немного побудем в замке, поможем убрать, а потом отправимся. Близится наше время.
Опечаленные, они пошли в столовую, где их ждал оставленный завтрак, но никому не хотелось есть. Поэтому занялись уборкой: очищали замок от мусора, закапывали не превращенные в зомби тела убитых, расставляли по полкам книги в библиотеке. Главный дворец был еще не достроен, не библиотека выглядела точно как в будущем, через восемьсот лет. Книги валялись повсюду. Один фолиант Дор нашел в подъемнике. Он поднял книгу. Держа ее в руках, он вдруг почувствовал какое-то непонятное волнение. Потом успокоился и отнес книгу на полку.
А в полдень приключилась новая беда: повелитель зомби покончил с собой. Его тело нашли висящим на чердаке. «Я ведь знал, я предчувствовал, что случится дурное, — укорял самого себя Дор. — Любовь настигла несчастного слишком внезапно; потери любимой, несправедливой и ужасной потери, он не вынес. Повелитель знал, что Милли умрет, и сам готовился к смерти. Поэтому он и сказал королю, что больше они не встретятся».
Когда тело повелителя зомби сняли, обнаружилась еще одна подробность, удивительная и страшная: мертвец был наполовину живой. Каким-то загадочным образом повелителю зомби удалось превратить в зомби самого себя.
Волоча ноги, зомби выбрался из замка и побрел куда-то. Дор понимал, что горе повелителя безутешно. И став полумертвецом, он не узнает покоя. Зомби обречен на вечные муки, потому что зомби бессмертны. Какое ужасное наказание!
— Повелитель зомби распорядился собой ужасно, но логично, — пробормотал король. — Еще раз проверил собственный талант. На этот раз на себе.
Слуги, которых король на время военных действий отослал из замка, теперь возвращались: горничные и повара, кони и драконы. Шум и суета стояли вокруг, но для Дора замок словно и не оживал. Победа оказалась на их стороне, но что она принесла с собой? Лишь горе, сожаление и разочарование...
Вскоре Дор с Прыгуном приготовились уходить. Они знали, что заклинание, давшее им дорогу в мир, изображенный на гобелене, сейчас поможет вернуться домой. При этом они хотели отойти подальше от замка Ругна.
— Желаю править успешно, король, — произнес Дор, в последний раз пожимая руку королю Ругну.
— Буду делать все, что в моих силах, волшебник Дор, — ответил король. — И тебе желаю всяческих успехов. Я уверен, что, когда наступит твое время взойти на трон...
Дор пожал плечами. Проделав свой путь, он стал мудрее, даже мудрее, чем хотелось бы. Королевская власть... Нет, не хочется об этом думать.
— Я хочу тебе кое-что подарить, — протрещал Прыгун, протягивая королю какую-то коробку. — Это гобелен-головоломка. Мне дал ее повелитель зомби. Я не смогу забрать ее с собой. Прошу тебя, на досуге собери ее до конца и повесь на стену. В любой комнате, где тебе понравится. Эта картинка доставит тебе много радостных часов.
— Я повешу гобелен на самом почетном месте, — сказал король, принимая подарок.
— И у меня к тебе просьба, — сказал Дор, вспомнив о чем-то. — Я ношу с собой одну вещицу, которую тоже не смогу забрать в будущее. Но если ты заколдуешь ее и перенесешь на гобелен, то потом, через восемьсот лет, я отыщу ее на картинке и возьму.
— Мне это нетрудно, — сразу согласился король.
Дор протянул ему флакончик. Там плескался оживляющий эликсир.
— Я сделаю так, что флакончик отзовется на условную фразу. Допустим, «Спаситель Ксанфа».
— О, благодарю, — только и сумел произнести Дор, смущенный столь искренним участием.
Потом он отправился на крепостной вал попрощаться с кентаврами. Сердика среди них не оказалось — он как умчался тогда домой, так и не вернулся. Зато там был великан Яколев. Великан протянул на прощание громадную костлявую руку, и Дор осторожно пожал ее. Эх, не умел Дор ни здороваться как следует, ни прощаться!
Приятели вышли из замка, перешли опустевшее, изрытое пирожками и тортами поле и... чуть не угодили в заросли косой травы. Если бы не Прыгун, успевший в последнюю минуту отскочить в сторону и увлечь за собой Дора, косушка измельчила бы их в мгновение ока.
А потом начался лес, чащоба, где опасности преодолимы, потому что видны, потому что их можно пощупать. Путникам показалось, что они уже дома. Избегая ловушек, обходя подозрительные места, привычно уничтожая препятствия, они продвигались вперед.
Дор страшно печалился, но сам не мог понять, что его гнетет. Все думал, думал... «Разлука с Прыгуном!» — вдруг осенило его.
— Да, это из-за тебя, Прыгун, — сказал он вслух. — Мы вот-вот будем дома, но там я опять превращусь в мальчишку, а ты в крохотного паука. Больше нам не встретиться!.. — И Дор чуть не расплакался, ну совсем как маленький мальчик. — О Прыгун, нет у меня друга лучше тебя. В величайшем и ужаснейшем походе, совершенном мною, ты неизменно был на моей стороне. Я... и...
— Я тронут до глубины души, — прострекотал паук. — Но нам вовсе не придется расставаться навеки. Ведь в замке я живу знаешь где? Около гобелена! А окрестности так и кишат разными жирными и ленивыми насекомыми, которым по вкусу именно ткань. Ну теперь я им задам! Теперь у меня особые причины получше защищать гобелен. Если я тебе понадоблюсь, ты всегда сможешь меня найти.
— Но ведь через три месяца я только вырасту на какой-нибудь сантиметр, а ты... тебя уже не будет!
— Такая уж моя судьба, — спокойно ответил Прыгун. — За эти три месяца я успею пережить не меньше, чем ты за последующие тридцать лет. Расскажу о тебе моим детям. Думаю, редко кому из насекомых выпадает удача пожить среди людей, узнать их нравы и обычаи. А мне вот повезло. Теперь я знаю, что топающие вокруг нас гиганты тоже умеют понимать и чувствовать. Великое множество знаний я получил за это время.
— И я! — воскликнул Дор и порывисто протянул руку.
Паук торжественно поднял одну из своих лап и протянул навстречу.

Глава 12
Возвращение

Раскачавшись на шелковой паутинке, Дор мгновенно перенесся через бездну и в следующий миг уже стоял в гостиной замка Ругна. Перед ним на стене висел гобелен.
— Дор, это ты? — спросил знакомый голос.
Дор оглянулся и заметил крошечную фигурку.
— Конечно я, Гранди, — ответил он голему. — А кто же еще может быть?
— Вполне может быть Мозговитый Коралл. В последние две недели так выглядел именно он.
Тело силача-обыкновена бесследно исчезло. Посреди комнаты стоял худенький долговязый подросток. Прежний Дор. Его тело вернулось. «Ну ничего, — успокоил он самого себя. — И оно подрастет, станет большим и сильным».
Дор всмотрелся в гобелен, пытаясь отыскать Прыгуна. Паук наверняка остался там, посреди чащи, где возвращающее заклинание подхватило их... Вот какое-то пятнышко... Нет, это не пятнышко, а живое существо, но до того мелкое, что хватило бы щелчка, чтобы уничтожить его. «Никогда больше не стану щелкать пауков», — внутренне поклялся Дор. А насекомое помахало лапкой, которая теперь была не толще волоса.
— Насекомое говорит, что в этом облике тебя не узнать, — перевел Гранди... — И еще оно говорит...
— И без тебя понимаю, — всхлипнул Дор. Глаза его неожиданно затуманились. В этой новой встрече горе и радость как-то смешались. И Дор не мог сказать, чего больше и почему он плачет.
— Мы увидимся... будем видеться, Прыгун... скоро... несколько дней... месяцы твоей жизни... я хочу сказать... Прыгун...
— Льешь слезы в три ручья над какой-то букашкой? — недоуменно спросил Гранди.
Дор сжал кулаки. Ему захотелось ударить голема, превратить в кашицу, из которой тот когда-то возник. «Успокойся, — приказал себе Дор. — Откуда Гранди знать, что Прыгун значит для тебя. Гранди вообще туповат и старомоден».
Прыгун стал микроскопическим и жалким. Ничего не поделаешь, надо смириться. Хотя они и пойдут отныне разными путями, дружба их от этого не исчезнет. Может, именно когда становишься взрослым, начинаешь понимать, что настоящая дружба не зависит от того, сколько твой друг проживет на свете и кто он такой — великан или карлик. Но как тяжко это знание. Невеселое все-таки дело — становиться взрослым.
Но и здесь, в этом мире, у него были друзья. Они есть. Нельзя, чтобы пережитое там, внутри гобелена, встало между ними.
— Привет, Гранди, — сказал Дор, принудив себя отвернуться от гобелена. — Ну, как вы поживаете здесь, как дела?
— И не спрашивай! — воскликнул голем. — Ты знаешь Мозговитый Коралл, ну, тот, что нацепил твое тело? Так вот, он ведь играл ребенка, даже иногда переигрывал: совал нос куда не следует, делал ложные шаги...
— Куда? — не понял Дор
— Не куда, а как, — поправил голем. — То есть вел себя неприлично. Громко чавкал за обедом, допустим, и тому подобное.
— Очень интересно, — с улыбкой сказал Дор. Он постепенно привыкал к своему маленькому телу. Ему, конечно, недоставало обыкновенской силы, а в остальном было ничего.
— Гранди, мне надо поговорить с этим Кораллом. Я должен вернуть ему долг.
— Брось, ничего ты не должен. А если собираешься с ним повстречаться, то дай ему в ухо, и хорошенько. Впрочем, у него, может, и ушей никаких нет. Ты путешествовал, а он развлекался здесь, в твоем теле. Вы квиты.
«Ничего себе путешествие», — подумал подросток Дор и вслух добавил:
— Я задолжал Кораллу восемь столетий тому назад.
— А, ну тогда обратись к гному.
— К гному? — не сразу сообразил Дор. — А, к доброму волшебнику Хамфри? Ну конечно, обращусь! Но теперь, прямо сейчас, мне надо встретиться с зомби Джонатаном.
— Достал водицу?
— Ну, достал.
— Вот это новость! Вот это будет праздник! Первый воскресший зомби вступает в брак с первым воскресшим призраком! На протяжении столетий они влачили поистине жалкое существование: к ней никто не мог прикоснуться, а к нему никто не хотел прикоснуться. Жуткая повесть о любви!
Стукнуть бы хорошенько этого говоруна! Но Дор, наученный недавними событиями, сдержался и просто сменил тему:
— Я передумал. Пожалуй, встречусь я сначала с королем Ру... Трентом. Ведь это он благословил меня на подвиги.
Гранди пожал плечами:
— А сказать тебе, какие штуки проделывало это существо с твоим телом и с Айрин?
— С кем! — рассеянно переспросил Дор. Он был весь в мыслях о предстоящей встрече с Мозговитым Кораллом. Какую плату тот потребует после стольких веков отсрочки?
— С принцессой Айрин, дочерью короля Трента. Помнишь ее?
— А, ну да, конечно, правда, это было восемьсот лет назад... — продолжал мямлить Дор, все еще витая где-то далеко. И вдруг слова голема дошли до него, и он удивленно вскричал: — Что мое тело делало с Айрин?!
— Коралл очень интересовался кое-какими отличиями между мужчиной и женщиной. Сам он вообще не принадлежит ни к какому полу или принадлежит сразу к двум полам, ни то ни се, и вот этот пакостник...
— Хватит! Как же я теперь встречусь с королем?
— Уж не думаешь ли ты, что я ему рассказал? Нет, помня о твоем возвращении, я, наоборот, пытался скрыть этот поступок. Но король Трент весьма проницателен, да и сама Айрин могла рассказать отцу. Поэтому ни за что нельзя ручаться.
— Когда я... тело сделало это?
— Вчера.
— Тогда, может, еще есть время. Иногда она по нескольку дней не разговаривает с отцом.
— Ну-у, такой случай, — возразил голем. — Она могла не утерпеть.
— Могла, вполне, — обеспокоено согласился Дор.
— Айрин, скажу тебе, может, и набрала в рот воды, но королю это вовсе не мешает. Король ведь знает, что она попросту сорвиголова.
— Я боюсь, что король станет плохо думать обо мне. Вот что меня сейчас волнует.
В мире внутри гобелена его, тщедушного подростка, принимали за отважного, надежного мужчину и одаривали соответствующим уважением. Это льстило его чувствам, и, перейдя в реальный мир, он не хотел больше слыть в глазах окружающих легкомысленным мальчишкой-шалуном. Но кроме себя он думал и о других. О других, которые имели свои чувства. Он вспомнил, как зарумянилась подколдунья Beдна, когда повелитель зомби похвалил ее талант. Потом проклятие Мэрфи превратило этот дар в гибельную силу, жертвой которой пали и Ведна, и сам Мэрфи... и Милли. Ни на кого нельзя смотреть свысока, даже на самых отъявленных малолетних проказников.
— Где Айрин? — спросил Дор у пола.
— Ее здесь не было уже несколько дней, — ответил пол.
Дор пошел дальше, по пути задавая вопросы. И вскоре нашел ее — принцесса находилась в своей комнате.
— Ступай, — велел он Гранди. — Я сам справлюсь.
— Но твои споры с Айрин так забавны, — недовольный тем, что его отсылают, проворчал Гранди, но ослушаться не посмел и удалился.
Дор набрал в грудь побольше воздуха — при этом в его памяти на секунду мелькнула Гарная Горпына, — расправил плечи и вежливо постучал. Айрин быстро отворила дверь.
Айрин было всего одиннадцать лет, но теперь, после всех испытаний, Дор увидел ее будто в ином свете. Перед ним стояла очаровательная девочка, уже почти готовая превратиться в красивую юную девушку. И тело ее, сейчас такое худое и угловатое, несомненно станет женственным и манящим. Через два, ну, может быть, три года красотой она не уступит и самой барышне Милли. Таланты у них, правда, разные.
— Ну? — спросила она слишком резко, потому что волновалась.
— Можно войти?
— А вчера ты не церемонился. Опять явился в доктора поиграть?
— Нет, — ответил Дор.
Девочка сделала шаг назад. Он вошел и тихо закрыл за собой дверь. Как же начать разговор? Принцесса в любую минуту готова дать отпор, следит за каждым его движением. Но на самом деле она вовсе не боится. Ну чего бояться, когда вся комната в растениях, вон даже небольшая путана виднеется. Отцу еще не сказала. Это он определил, когда, разыскивая ее, очутился рядом с библиотекой. Стены и пол сказали, что вчера девочка к двери библиотеки не подходила.
Айрин слыла во дворце ребенком невоспитанным, да еще лишенным сколько-нибудь значительного волшебного таланта. «Бездарная особа», — шушукались между собой окружающие. У нее был острый язык и дурные манеры. Но сейчас, явившись в комнату к принцессе, Дор все время напоминал себе, что она тоже личность. Раньше он относился к ней свысока потому, что слишком гордился собственным талантом. Но там, внутри гобелена, он повстречал Милли и полюбил ее, а она ведь была совершенно бездарна. И он понял, что быть волшебником в некоторых случаях, конечно, важно и полезно, но в других случаях — а они бывают — магия не значит ровным счетом ничего. И повелитель зомби так считал. Теперь Дор испытывал чувство стыда. Но стыдился он не за вчерашнее, а за то, как вел себя месяц назад, год назад. И месяц назад, и год назад он позволял себе смотреть на кого-то сверху вниз. И не оправдание, что важничал он не со зла. Ему, могущественному волшебнику, наследнику престола, просто нельзя не сочувствовать тем, кто обделен столь пышными дарами. Айрин, дочь могущественных волшебников — а их всего трое в прежнем поколении, — обречена быть никем только потому, что судьба вместо таланта подарила ей лишь кое-какие способности да еще плюс ко всему создала ее женщиной. «А если бы я оказался на ее месте? — на минуту вообразил он. — Как бы мой отец чувствовал себя, если бы знал, что его дитя бездарно?» — Айрин, я пришел к тебе, чтобы... чтобы извиниться, — робко проговорил Дор. И тут он вспомнил, как извинился король Ругн перед повелителем зомби. Он сделал это искренне и свободно, хотя, в сущности, и не был виноват. Король может позволить себе и смирение. — Я не имел права делать то, что сделал. Я искренне прошу прощения. Впредь этого не повторится, обещаю вести себя иначе.
— Это ты о вчерашнем? — спросила она, насмешливо глядя на него.
— Обо всей моей жизни! — вспыхнул он. — У меня и в самом деле сильный талант. Это так. Ну и что? Просто я с ним родился, по воле случая. И нет тут никакой моей заслуги. А у тебя свой талант, очень хороший, выше среднего. Я умею разговаривать с неживыми предметами, ты умеешь выращивать живые растения. Могут возникнуть обстоятельства, в которых твой талант окажется куда полезнее моего. Я важничал перед тобой и за это себя виню. Я важничал — ты грубила. На твоем месте я бы тоже так поступал. Отваги тебе не занимать. Ты достойна уважения, Айрин. Ты еще ребенок, как и я, но и человек. И тебя нельзя не уважать. Вчера... — Тут Дор остановился. Он не знал, что вчера натворил Мозговитый Коралл. Надо же было разузнать у Гранди!.. — В общем, мне жаль, я извиняюсь и...
Привычным жестом подняв пальчик, Айрин утихомирила его речь и спросила:
— Так ты берешь назад вчерашнее?
И тут картины вчерашнего, его собственного вчерашнего, предстали перед ним: вот он играет на дудочке, уводя за собой гоблинов и гарпий, вот раскачивается на шелковой нити в Провале; вот взрывается забудочное заклинание и заполняет сжатое отвесными стенами пространство; вот он на поле боя, собирает тела для повелителя зомби... Беспримерные подвиги, навсегда канувшие в прошлое. Его вчера было восемь веков назад...
— Нет, я не отказываюсь от вчерашнего, — сказал он. — Ведь это часть моей жизни.
— Слушай, ты думаешь, я какая-то наивная дурочка, которая ни в чем не разбирается?
— Ты ошибаешься, Айрин... Я так не думаю. Наоборот, себя считаю наивным...
— И не знаешь, что случилось вчера? Настаиваешь, что не знаешь?
«Откуда мне знать?» — мысленно вздохнул он.
— Да, я ничего не знаю, но согласен понести наказание. Ты имеешь право сердиться. Если хочешь, расскажи отцу...
— Ну при чем здесь отец! — взорвалась она. — Я сама о себе позабочусь. Сейчас с тобой расквитаюсь.
— Как хочешь, — покорно ответил Дор. — Это твое право.
— Закрой глаза и не двигайся, — распорядилась она.
Дор твердо знал, что сейчас получит оплеуху. К тому все и шло. Отдал Мозговитому Кораллу тело, теперь надо расплачиваться.
Дор стоял с закрытыми глазами, свесив руки по бокам. Он и не собирался сопротивляться. Может, это лучший способ все устроить.
Вот она подходит... уже близко... вот поднимает руки... Куда ударит? Только бы не туда, не вниз. Лучше уж в грудь или в лицо, хотя тоже мало хорошего... Что-то прикоснулось к губам. Странно мягкое... Но это же... Это же поцелуй! Она его целует!
От удивления Дор чуть не упал. Он обхватил Айрин. То ли чтобы удержаться на ногах, то ли потому, что полагается обнимать девушку, когда целуешься. Она прижалась к нему, шелковистые волосы коснулись его лица. От нее так приятно пахло, она была такая вкусная, такая милая.
Айрин чуть отстранилась и взглянула на него:
— Ну, и что ты теперь скажешь?
— Если это и есть наказание, то оно тебе не удалось, — сказал он. — А целоваться ты умеешь здорово.
— И ты тоже. Вчера все было не так, вчера я испугалась. Подумала, что ты начнешь драться, стаскивать с меня трусы и все такое прочее. Поэтому подняла крик, все получилось неловко, суматошно. Но потом я всю ночь училась целоваться. На моей большой кукле. На этот раз лучше?
Училась целоваться? Так вот что произошло вчера — они целовались! Дор чуть не упал от неожиданности. Вот и верь после этого Гранди. Рассказал какую-то жуткую историю...
— Со вчерашним сравнить никак нельзя, — решил согласиться Дор.
— Ну а теперь мне надо... снять платье — Дор что-то промычал, не зная, как поступить.
— А вот и не сниму! — рассмеялась она. — Если вчера не сняла, то с какой стати сегодня? А ты как думал?
— Я и не думал, — ответил Дор, вздохнув с облегчением. Там, внутри гобелена, он вдоволь насмотрелся на обнаженных нимф, но сейчас все произошло бы в реальности. — Совсем не думал, — повторил он на всякий случай. — Совсем-пресовсем.
— Хочешь знать, что произошло вчера? — спросила Айрин. — Так слушай. Вчера я почувствовала, что ты по-настоящему обратил на меня внимание. Ты первый, кто обратил на меня внимание. Раньше я никому не была нужна. Одни интересовались моими растениями, другие ворчали, когда я шалила, обзывали дворцовым несчастьем. И для тех, и для других я была просто бездарной девчонкой, которая только и умеет, что выращивать глупые цветочки и листики. Ты и вообразить не можешь, что значит родиться в семье сильнейших волшебников и стать для отца и матери разочарованием. Потому что девчонка, потому что не волшебница...
— У тебя прекрасный талант, — горячо возразил Дор. — И вовсе не плохо быть девчонкой.
— Ну да, ну конечно! Но откуда тебе знать? Ты ведь никогда не ходил в бездарях! Ты никогда не был девчонкой! А я знаю, что такое, когда в глаза хвалят, потому что боятся родителей, а за спиной дразнят, обзывают капустницей, пустозвоном, водорослью...
— Я тебя никогда не обзывал! — воскликнул Дор.
— Если не говорил, так в уме разные слова придумывал. Ведь так? Дор покраснел.
— Я больше не буду придумывать, — с трудом выговорил он.
— Но и это еще не все, — мрачным тоном продолжила Айрин. — Мои родители... Они защищают меня, потому что так им велит долг, а про себя думают, как остальные...
— Король так не думает, — возразил Дор. — Он не может так думать.
— Помолчи уж! — крикнула принцесса. Глаза ее наполнились слезами. Дор послушался, и девочка постепенно успокоилась. Девочки и девушки во все века большие мастерицы быстро успокаиваться. — И вот вчера ты был совсем другой, — продолжила она, — вчера ты задавал вопросы, интересовался, словно никогда и не был знаком с милочкой Милли-дух, обитающей у вас в домике. Ты не рассуждал о магии, не делал фокусов с дверями и креслами, вообще не делал ничего лишнего. Мы с тобой просто сидели и разговаривали. Ты и я. Тебе очень хотелось знать, что значит быть девочкой. Временами мне казалось даже, что через тебя говорит кто-то другой, кто-то ужасно умный, но несведущий; кто-то хочет, чтобы я его научила. Сначала я сомневалась. Подумала, что ты решил подшутить надо мной, подразнить, но ты был такой серьезный. Потом ты захотел поцеловать меня, и я подумала: ну вот, теперь он меня укусит или ущипнет, будет потешаться; но ты даже не улыбнулся. И тогда я решилась и поцеловала тебя, но получилось ужасно — я попросту расшибла нос. Я понадеялась, что ты знаешь, как целуются, но ты, оказывается, и сам ничего не знал и сказал просто: «Благодарю, принцесса», — и ушел. А я потом долго не могла уснуть, все лежала, все думала, в чем здесь была шутка и как ты будешь рассказывать мальчишкам...
— Я не рассказал, — возразил Дор.
— Знаю, что не рассказал. Я поверила. Ни ты, ни голем. Поэтому я и решила, что ты всерьез интересуешься мною. — Тут она улыбнулась, а улыбка всегда делала ее просто неотразимой. — В жизни не встречалась ни с чем подобным! Ты ведь самый настоящий волшебник и...
— Нет, волшебство здесь ни при чем...
— И вот я всю ночь разучивала, как целоваться. А потом ты явился и стал извиняться. Словно сделал что-то плохое. Теперь я сомневаюсь; может, ты и в самом деле устроил такую шутку...
— Нет! — крикнул Дор с болью в голосе. — Я не шутил!
— А я теперь и сама знаю. Не сердись на меня за то, что я любопытствовала. — Айрин опять улыбнулась. — Дор, я знаю, что завтра все будет по-старому и я опять стану для тебя лишь несносной девчонкой, живущей по соседству во дворце. И поэтому прошу: поцелуй меня еще раз.
— С радостью, Айрин, — чувствуя себя богачом после ее слов, ответил Дор и наклонился к ней. Они поцеловались. И в этом поцелуе, совсем еще детском, было предчувствие будущей взрослой бури страстей. — Может, когда-нибудь еще.
— Я хочу с тобой целоваться — иногда, — мечтательно сказала Айрин. — Теперь мне почему-то понравилось, что я не мальчишка.
— Иногда, — согласился Дор. — Но нам придется отстаивать себя, чтобы над нами не насмехались. Ведь мы не взрослые. «Но и не такие уж дети. Во всяком случае я, — добавил он мысленно. — После увиденного там, на гобелене, я уже знаю, куда ведут поцелуи».
— Не взрослые, — тихо повторила она.
Повисло молчание. Все уже было сказано. Подойдя к двери, Дор оглянулся. «...И стать для отца и матери разочарованием», — вспомнились почему-то слова. Девочка сидела на кровати, погруженная в какую-то мечтательную радость.
— Король верит в тебя, — произнес он тихо. — Не сомневаюсь, что верит.
— Король верит, — улыбнулась Айрин.
— И я.
— Несомненно.
Он вышел из комнаты, закрыл дверь и вдруг понял, что теперь будет думать об Айрин. Будет думать и сегодня, и завтра. Вечно.
Гранди ждал его.
— Глаза целы? Зубы не выбиты? На шее ни царапины? — удивленно затараторил он. — За дверью было просто до ужаса тихо!
— Айрин — славная девочка, — сказал Дор, направляясь к библиотеке. — Странно, что я раньше этого не замечал...
— Братцы! — воскликнул Гранди. — Сначала душечка Милли, теперь эта сорвиголова! До чего ты докатишься?
«До взрослости», — мысленно ответил Дор. Он в самом деле становился взрослым, открывал неведомые стороны жизни и радовался этому.
Они подошли к дверям библиотеки.
— Входите, — раздался изнутри голос короля Трента. А Дор и постучать не успел!
Дор вошел и присел на указанный королем стул:
— Государь, по твоей воле я отправился в путь. И вот теперь вернулся.
Король поднял руку раскрытой ладонью вверх. «Так приветствовал Прыгун», — вспомнил Дор.
— Не буду хитрить с тобой, мальчик, — сказал король. — Хамфри дал мне совет, а я не смог устоять. Короче, я наблюдал за происходящим на гобелене и знаю обо всех твоих приключениях.
— Ты хочешь сказать, что видел на гобелене меня и все, что я там делал?
— Конечно, раз я знал, за каким персонажем наблюдать. Ты и паук — вы чуть не погибли в этом Провале! Но я не мог уничтожить заклинание, пока оно не расползлось на положенное ему расстояние. С ужасом думал, что скажу твоему отцу, если ты...
— Отец Айрин беспокоился обо мне, а я беспокоился об отце Айрин, — рассмеялся Дор как-то принужденно.
— Дор, — тоже улыбнулся король, — я в самом деле не любитель чужих тайн, но вот королева — она этим грешит. Вечно носится по дворцу, разузнает. И она-то быстро заметила, когда твое место занял Мозговитый Коралл, что ты вроде изменился: перестал, к примеру, разговаривать с вещами. Королева потянула за ниточку и размотала клубок. В комнате принцессы висит ее портрет. Она заменила живописное изображение собственной всеслышащей и всевидящей видимостью, устроила то, что среди обыкновенов носит название «наблюдательный пункт». Она видела все, что происходило вчера и сегодня. И сразу же доложила мне.
— Я отвечаю за свои поступки. И за вчерашние, и за сегодняшние.
— Я ни минуты в этом не сомневался. Ты становишься настоящим мужчиной. Но не думай, что королева — твой враг. Просто она хочет, чтобы дочь пошла по ее стопам, и знает, что для этого надо. Кстати, если ей сказать об этом, она может даже возмутиться, причем яростно. Там, в комнате принцессы, положение было не из простых. Но ты ловко взял управление в свои руки, как настоящий командир.
— Ловкость здесь ни при чем. Просто я говорил, что думал.
— Ловкость и честность могут идти рядом.
— Айрин вовсе не так плоха. Просто надо узнать ее получше. Она... — Тут Дор в смущении замолк. — Но зачем я говорю все это тебе! Ты же ее отец!
Король дружески хлопнул Дора по плечу и сказал:
— Я доволен тобой, волшебник. Именно благодаря тебе я узнал тайну дудочки и обруча, которые хранятся сейчас в арсенале замка. При случае эти волшебные средства могут очень пригодиться. У тебя остались дела, связанные с походом в прошлое. Я не стану тебя удерживать. Раз ты научился управлять Ксанфом, надо разобраться с делами прошлого и обратиться к заботам нынешним. А их немало. — С этими словами король подошел к книжной полке и вытащил оттуда свернутый в трубку кусок грубой материи. — Мы приберегли его для тебя, — сказал король.
Это был ковер-самолет.
— Благодарю, государь. Мне как раз надо исполнить одно дело. Дор уселся на ковер.
— Мозговитый Коралл, — произнес он, и ковер поднялся в воздух.
Когда ковер достиг небес и земля нового Ксанфа развернулась внизу, подобно пестрому гобелену, Дор почувствовал внезапную острую, как боль, тоску по старому Ксанфу, который он недавно покинул. Дор понимал, что там не так уж хорошо, что магия прошлого грубее и имеющие власть большей частью коварны и жестоки, но именно в том мире ему были преподаны первые уроки настоящего мужества, подлинной дружбы, именно там остались тропы, по которым он шел бок о бок с Прыгуном. Нет, никогда не вернуть магического очарования тех дней. Но и в этом мире уже произошло нечто важное: неожиданная, поистине волшебная встреча с принцессой Айрин. Просто надо принять настоящее, как оно есть, и оценить по достоинству...
Теперь вниз, в подземный мир. Из коридора в коридор, все ниже и ниже. Здесь, во мраке, было царство гоблинов. В современном Ксанфе гоблины появлялись на поверхности очень редко. Что же с ними случилось? Ведь не все гоблины погибли в битве у замка Ругна, не всех уничтожило забудочное заклинание. Может, какое-то бедствие настигло их позднее?
А вот и подземное озеро. Дор опомниться не успел, а оно тут. Дор очутился на месте, так сказать, в мгновение ока. И все благодаря новейшим средствам передвижения. На каком-нибудь древнем пришлось бы ползти вечность.
— Не настигло гоблинов никакое новое бедствие, — подумало нечто внутри Дора. Мозговитый Коралл!.. — Это по-прежнему проклятие гарпий. Оно потеряло свою силу на поверхности, но в глубинах земли продолжало действовать. Поэтому на поверхности гоблины становились из поколения в поколение все умнее, все пристойнее, все краше. И в конце концов они так изменились, что их перестали называть чудовищами. Настоящие гоблины сегодня живут только здесь, во мраке подземных пещер.
— Выходит, я уничтожил их род! — воскликнул Дор. — Но я и представить не мог, что так обернется!
— Гоблины, как ты знаешь, были ужасны. Они страшили других, но и сами себя подчас страшились. Им жилось так плохо, что смерть представлялась лучшим выходом. Поэтому они с радостью хлынули на замок Ругна и с радостью гибли под ногами своих товарищей. Ты поступил мудро, избавив гоблинов от проклятия, вернув гарпиям их принца.
— Об этом я и пришел сказать, — вспомнил Дор цель своего визита. — Когда-то ты сделал мне услугу — выпустил на волю принца Гарольда. Теперь я готов вернуть долг, как и обещал.
— Не беспокойся, волшебник. К тому же тогда, восемьсот лет назад, у тебя было иное тело. Все в порядке. Ты уже вернул долг. И случилось это как раз восемьсот лет назад.
— Но как же...
— Ты принес победу королю Ругну. Поэтому его соперник волшебник Мэрфи удалился от дел. Он решил подождать лучших времен и пришел ко мне.
— Мэрфи в изгнании? — спросил Дор, не веря собственным ушам.
— В добровольном изгнании, — уточнил Мозговитый Коралл. — Король Ругн хотел, чтобы он остался, но Мэрфи исполнил свой план. Теперь он в моей кладовой. Возможно, когда-нибудь Ксанфу понадобится его талант. Тогда я выпущу Мэрфи на свободу. Взамен принца я получил Мэрфи и Ведну. Они, кстати, прекрасно подходят друг другу. Ты ничего мне не должен.

Предыдущая страница 17 Следующая страница


Замок Ругна 18

— Ну раз так, то спорить не стану, — пробормотал Дор.
— Если когда-нибудь ты опять соберешься в путь и некому будет оставить тело, вспомни обо мне, — подумал Коралл. — Я успел узнать многое о жизни. Вот только о мужской природе недопонял.
— А это вообще туманно, — улыбнулся Дор.
— Чувства мне недоступны. Но в твоем теле я почувствовал. Я полюбил маленькую принцессу.
— Она достойна любви, — согласился Дор и вдруг вспомнил еще что-то: — Я обещал уменьшить обруч, но...
— Прощаю, волшебник, и прощай.
— Прощай, Коралл.
Скользнув вверх по мрачным подземным колодцам, ковер оказался на поверхности и снова взмыл в небо. Там он завис, ожидая дальнейших распоряжений своего седока.
— К замку доброго волшебника Хамфри, — скомандовал Дор, вспомнив, что ковру все время надо подсказывать, куда лететь.
Дор вспомнил, что замок Хамфри стоит на том самом месте, где некогда было жилище повелителя зомби. Но замок Хамфри ничем не напоминал то древнее строение. Наверное, оно многократно разрушалось, потом перестраивалось.
Хамфри сидел, углубившись в толстенную книгу, не обращая вроде бы ни малейшего внимания на происходящее вокруг. Обычная картина.
— Опять явился? — спросил он сердито.
— Эй, гном, послушай... — начал было Гранди.
— А зачем слушать, когда можно прочитать. Вон в той книге. — И Хамфри указал визитерам, в какой именно.
"Но я же не убийца! — горячо возразил Дор. — Я всего-навсего двенадцатилет... — Он опомнился, не зная, как загладить ошибку.
— Двенадцать лет воевал! — именно так поняла Милли. — Так тебе и прежде доводилось убивать!
В этом утверждении была значительная доля преувеличения, но и сочувствие, которое очень понравилось Дору. Его утомленное тело невольно потянулось к Милли. Левая рука обвилась вокруг бедер и привлекла девушку поближе. О, до чего мягкие у нее ягодицы!
— Дор, — проговорила она удивленно и обрадовано. — Я тебе нравлюсь?
Дор заставил себя отнять руку. Зачем он прикоснулся к девушке? Да еще к столь деликатному месту.
— Трудно выразить, как нравишься, — ответил он.
— И ты мне нравишься, — промолвила девушка и присела к нему на колени.
Тело опять включилось, руки обняли девушку. Никогда прежде Дор не испытывал ничего подобного. Он чувствовал: тело знает, как поступать, стоит только дать ему волю. И девушка желает этого. Это будет нечто абсолютно новое для него. Ему только двенадцать лет, но тело старше. Тело может сделать это.
— Любимый, — прошептала Милли, клоня головку, приближая губы к его губам. Какие сладкие у нее губы...
Блоха яростно укусила его в левое ухо. Дор прихлопнул ее. Прямо по уху! Мгновенная резкая боль пронзила его.
Дор поднялся. Милли тоже вынуждена была встать.
— Я устал, — проговорил Дор. — Хочу немного отдохнуть.
Девушка молчала, глядя в пол. Дор понял, что страшно обидел ее. Милли совершила поступок, непростительный для любой девушки, — первая призналась в любви и получила отказ. Но он не мог поступить иначе. Ведь он из другого мира. Вскоре он уйдет, а она никак не сможет последовать за ним. Между ними проляжет пропасть в восемь веков, по ту сторону которой ему снова будет всего лишь двенадцать лет. Он не имеет права увлекать и увлекаться".
— Значит, в этой книге про все написано, даже про мои чувства? — спросил Дор, вдруг покраснев от смущения.
Наверняка так и было.
— Разве мы могли бросить на произвол судьбы будущего короля Ксанфа? — вопросом на вопрос ответил Хамфри. — Ко всему прочему это касалось нашей истории. Конечно, раз колдовство гобелена стало действовать, нам оставалось только наблюдать, но ты ведь не сидел там сложа руки...
— А то, что я не сидел сложа руки, сыграло какую-то роль? — задал новый вопрос мальчик. — Я и в самом деле изменил ход истории?
— Ну, это весьма спорный вопрос. У каждого может оказаться свое мнение. Я скажу — изменил, ты скажешь — нет.
— И в этом ответе весь гном Хамфри, как в зеркале, — съехидничал Гранди.
— Надо учитывать особенности ксанфской истории, — продолжил Хамфри. — То есть ни на минуту не забывать, что многочисленные нашествия обыкновенов непрерывно уничтожали обитателей Ксанфа. Когда царят мир и покой, люди живут долго, успевают обзавестись детьми и внуками и умирают в старости, оставляя наследников. Но прервать цепь поколений очень легко. Достаточно какой-нибудь катастрофы. То есть те, кто не успел обзавестись детьми и внуками, не прислали, образно говоря, своих потомков в наше время. В Ксан-фе могло сейчас жить гораздо больше людей. Могли быть неведомые потрясения, но излишне ломать голову в догадках, когда нам наверняка известно главное бедствие Ксанфа — нашествия обыкновенов. Они сметали целые поколения, то есть в корне грубо перечеркивали возможный ход истории. И в этом случае нет никакой связи с нашим временем. Я скажу так: первоначальное устройство, связанное с замком Ругна, и было подлинным, а ты внес изменения. Ты как бы переписал сценарий событий. Переписывая, ты вносил изменения. Но они касались лишь деталей этого эпизода, а главный ход истории не изменился. Имеет ли это какое-нибудь значение?
— Думаю, что нет, — ответил Дор.
— Теперь о прочитанном вслух. Тебя беспокоило, что ты ведешь себя не слишком мужественно. А не кажется ли тебе, что отказ обнять девушку требует большего мужества, чем уступка?
— Не кажется, — признался Дор.
— Так знай же, что мужественность гораздо выше любовных утех.
И словно расслышав его слова, в комнату вошла горгона. Платье выгодно подчеркивало ее соблазнительную фигуру, но лица по-прежнему не было.
— Мужские бредни, — проговорили невидимые губы. — Женщины и в самом деле часто отказываются от любви во имя чего-то высшего, но мужчины куда проще. Попросту примитивные организмы.
— Ай, ну что ты говоришь! — воскликнул Гранди, осуждающе погрозив крохотным пальцем.
— Повторю — мужчины попросту примитивные организмы. И ты, голем, тому подтверждение.
— А ну-ка ступайте отсюда оба, — приказал Хамфри. — У нас с волшебником Дором важный разговор.
— А я как раз подумал: «Пора бы уже Хамфри меня прогнать», — обрадовано заметил голем. Потом он вскочил к горгоне на плечо и уставился в пустоту, окаймленную кольцами змеек. Одна из них высунулась вперед и зашипела. — От такой слышу, — пискнул голем, и змейка вернулась на место. Голем заглянул в ошеломительный вырез горгониного платья. — Золотко, — пропел он, — пойдем на кухню, отведаем чего-нибудь.
И парочка удалилась.
Хамфри рассеянно перелистал страницы исторической книги:
— Я прочел, что на месте моего жилища когда-то стоял замок повелителя зомби. Это удивительное открытие. Если бы повелитель зомби был жив, я с радостью пригласил бы его к себе жить. Ведь он был замечательным волшебником и чудесным человеком.
— Ты прав, — согласился Дор. — Именно повелитель зомби помог королю Ругну одержать окончательную победу. Судьба оказалась к нему несправедлива. — И чувство раскаяния вновь охватило Дора.
— Прошлого не вернешь, — вздохнул Хамфри.
— Ну а горгона уже получила ответ на вопрос?
— Нет. Ведь год еще не прошел.
— Твоя расчетливость переходит все границы! — почти восхищенно произнес Дор. — Иногда мне кажется, что предел уже достигнут, но ты как ни в чем не бывало делаешь новый шаг. Собираешься ли ты жениться на горгоне?
— А ты что скажешь?
Дор представил себе тело горгоны с точки зрения своего недавнего опыта.
— Она просто сногсшибательная красотка. И если задалась целью покорить тебя, то держись!
И без лица мужчины от нее просто столбенеют. — Это образное выражение.
— У тебя появилась какая-то новая манера в разговоре, — заметил Хамфри. — Значит, как ты сказал, она задалась целью? Ты уверен?
— А зачем же она пришла сюда? — растерянно спросил Дор.
— Ее привело наивное незнание. А вот когда она узнает меня получше, что будет?
— Ну... — Дор замялся. С добрым волшебником и в самом деле трудно ужиться.
— Поэтому самое мудрое — дать ей время узнать меня, — опередив собеседника, подсказал Хамфри.
— Так вот для чего нужен год! — догадался вдруг Дор. — Так это ты ждешь ответа! Не она, а ты! Ты не торопишь ее, позволяя хорошенько обдумать, взвесить.
— Да, — согласился Хамфри. — И если она согласится, я, старый гном, сочту это попросту волшебным сном.
Хамфри не устоял против прелестной горгоны, как в свое время повелитель зомби — против очарования барышни Милли. В этом волшебники оказались очень похожи. Но любовь повелителя зомби завершилась трагически. Неужели и Хамфри ждет то же?
— Ну а теперь поговорим о тебе, — сказал Хамфри. Он сбросил оцепенение, словно не желал больше думать о том, что и так неизбежно. — Именно благодаря тебе я держу в руках эту бесценную книгу. Поэтому ни о какой дальнейшей службе и речи быть не может. Мы квиты. Считаю, что вложил капитал в весьма прибыльное дело и уже получил доход: теперь мне по силам разгадка многих древних тайн. Я уже знаю, допустим, где источник забудочного заклинания, под властью которого до сих пор находится Провал. Разрешаю тебе уйти, мой мальчик.
— Спасибо, волшебник. Я привез назад волшебный ковер.
— Это прекрасно, но я не брошу тебя просто так, без помощи. У меня есть перемещающее заклинание. Не помню, правда, где оно лежит. Но ты попроси горгону. Она отыщет. И мгновенно окажешься дома.
— Тронут твоей заботой, — произнес Дор. Он был счастлив, что не придется вновь прокладывать путь сквозь чащу. — У меня еще одно важное дело: надо отнести живую воду зомби Джонатану.
— Дело это невероятно трудное, — сразу посуровел Хамфри, — но я верю, что ты поступил правильно. Когда ты станешь королем, дисциплина чувств и поступков, обретенная тобой за время этих поисков, сослужит тебе хорошую службу. Не исключено, что это даже более драгоценное качество, чем волшебный талант. И король Трент в свое время тоже сильно возмужал. Я считаю, что есть качества, которые вообще трудно воспитать в безопасном домашнем окружении. В тебе уже такая закалка, что многим и не снилась.
— Очень любезно с твоей стороны, — пробормотал Дор. Вот бы еще научиться отвечать на похвалы! Он искал слова, но Хамфри снова углубился в свою книгу.
Дор пошел к двери и уже на пороге расслышал слова Хамфри:
— Ты похож на своего отца.
На сердце у Дора вдруг стало легко и спокойно.
Гранди и горгона сидели в кухне и лакомились сладкой шипучкой. Как она шипела, Дор расслышал за несколько комнат. Потягивали воду через соломинки. Горгона втягивала напиток неизвестно чем — и он исчезал неизвестно где. Лицо у нее наверняка было, просто его никто не мог увидеть. Дор на минуту представил, что случится, если поцеловать горгону. «Если в темноте, — решил он, — то ничего страшного. Только вот змейки...» — Мне нужно переносящее заклинание, — объяснил Дор. — Оно похоже на вспышку.
Горгона отставила стакан, и водица перестала шипеть.
— Да, я знаю, где оно, — сказала горгона. — Все волшебные средства и заклинания я просмотрела и расставила по местам. Впервые за целое столетие в этом замке кто-то навел порядок. — Горгона потянулась к верхней полке. При этом стало более заметно, какая красивая у нее фигура. Если бы еще лицо нарисовать, все мужчины были бы у ее ног. Правда, в виде груды камней. Нет, пусть уж лучше остается как сейчас. — Нашла, — сказала она и вытащила предмет, похожий на сложенную трубку. С одной стороны у трубки была линза, с другой — выключатель. — Когда захочешь исчезнуть, просто нажми на выключатель, — объяснила она.
— Я уже готов. Мне нужно очутиться в гостиной замка Ругна. Ты со мной, Гранди?
— Секундочку. — Голем сделал еще глоток и присоединился.
— Горгона, ты в самом деле согласна стать женой доброго волшебника, теперь, когда хорошо узнала его нрав? — поинтересовался Дор.
— А как же он без меня? Кто ему поможет разобраться с носками и заклинаниями? — вопросила она. — Замку нужна хозяйка.
— Всем замкам нужны хозяйки, но...
— Но представь себе, хорошенькая девушка поселяется в доме одинокого мужчины, живет почти год, а хозяин ведет себя безупречно. Он не торопит решение, он ждет и надеется, хотя знает, что девушка может передумать. Какого имени он заслуживает?
— Имени благородного человека. Терпеливого. Серьезного. Имени человека, достойного любви, — завершил Дор, неожиданно уразумев главный смысл ее вопроса.
— Сюда меня привело желание стать его женой. И теперь это желание только укрепилось. Старый ворчун обладает массой достоинств. Он замечательный волшебник и прекрасный мужчина.
Горгона сейчас едва не слово в слово повторила то, что сказал Хамфри о повелителе зомби! И все же беда должна в конце концов обойти доброго волшебника. Если сходство и существовало раньше, то теперь оно закончилось.
— Желаю тебе счастья, — сказал Дор.
— Ты не поверишь, но среди заклинаний там, на полке, есть и на счастье. Целых три заклинания!.. — Горгона лукаво подмигнула. — А еще там есть заклинание для мужской силы. Но не думаю, что оно понадобится моему волшебнику.
Дор попытался взглянуть на горгону глазами обыкновена, в мощном варварском теле которого очутился восемь веков назад.
— Не понадобится, — согласился он.
— А по-настоящему для счастья Хамфри нужны только книги. Какой-нибудь роман с увлекательными историческими похождениями. Как раз сейчас он что-то подобное читает. Там идет речь о Древнем Ксанфе. Когда Хамфри прочтет, за книгу возьмусь я. Уже предчувствую, сколько там любовных похождений, волшебства; сколько там неотразимых мужчин, этих простодушных варваров...
Дор поспешно нажал на спуск. Заклинание вспыхнуло — и он очутился перед гобеленом.
— Спаситель Ксанфа, — произнес он и почувствовал себя глупо.
Как только он произнес нужные слова, бутылочка возникла из гобелена и полетела прямо к нему. Заветная бутылочка, которая хранилась где-то там в неведомом месте целых восемь веков. Дор кинулся, хотел словить... Ему бы сейчас хоть чуточку прежней обыкновенной ловкости, но, увы!.. Еще секунда — и случится непоправимое... Но... бутылочка закачалась в воздухе, словно повисла на неведомой нити! Мэрфи просчитался. Но кто же привязал нить? Это Прыгун! А кто же еще! Но где же он сам? Как Дор ни вглядывался, отыскать паука не смог.
Дор вдруг понял, что секунду назад случилось нечто вдвойне удивительное. Он держит в руках бутылочку волшебного эликсира. Это чудо. Но бутылочка явилась не откуда-нибудь, а из гобелена. Из какого? Ведь восемь веков назад король Ругн поместил бутылочку в свой гобелен, в маленький, в тот, что изображен на этом, в гостиной, на большом. Бутылочка вылетела, кажется, именно из большого. Как же так? А может, существуют два одинаковых гобелена? Может быть, потому что... Нет, не может быть, ведь... Разгадка здесь, рядом, но ее невозможно уловить... А, ладно, живая вода все равно у него уже есть. Что касается разных вопросов, то лучше не докапываться, а то найдешь еще что-нибудь неприятное.
Но Дор не спешил уходить. Он наблюдал за событиями, разворачивающимися на гобелене... Древний замок Ругна. Возвращаются слуги. Они очищают замок от мусора. Готовят место для кладбища зомби. Это кладбище находится поблизости ото рва. Зомби спят на нем по сей день. Зомби веками защищали замок от врагов, но теперь, когда все тихо, их не видно. Только Джонатан никак не может успокоиться, все бродит. Странный он какой-то, непохожий на других зомби. Но и среди людей попадаются чудаки.
— В любой толпе он одинок, — прошептал Дор.
Он на минуту отвлекся, но теперь снова стал смотреть. Вот и он сам. Рядом Прыгун. Идут. Стараются подойти как можно ближе к тому месту, из которого явились в мир Четвертой волны нашествия. Они пытаются одолеть чащу, а чаща всячески сопротивляется: подсовывает разные косые заросли. Провал. Спускаются по нити и взбираются. К счастью, дракона в тот момент не было на месте. Наверное, отравился забудочным заклинанием и убрался куда-нибудь... И вот, перебравшись на северную сторону, они идут дальше. Чем ближе к входу в иное пространство, тем мощнее заклинание.
А кто это там, поблизости от входа? Уже знакомый богатырь-обыкновен. Но теперь рядом с ним нет громадного паука. Разыскивая место для ночлега, обыкновен стучится в двери крестьянского дома. Выходит хозяйка, привлекательная молодая женщина. Крохотные фигурки разыгрывают какую-то сцену.
— О чем они говорят? — спросил Дор у голема.
— Ты же сказал, что переводчик тебе не нужен!
— Гранди...
— Я иноземец, — торопливо заговорил голем. — Меня только что расколдовали. А раньше меня превратили... посадили в тело какой-то блохи. Чужак завладел моим телом...
— Блоха! — воскликнул Дор. — Какое-то насекомое все время кусало меня. Так это был обыкновен!
— Помолчи! — шикнул на него Гранди. — Я с трудом разбираю, что они говорят. Это существо, — вернулся он к переводу, — всячески издевалось надо мной. Оно перебрасывало мое тело через Провал, бросало в толпу зомби, вынуждало один на один сражаться с целой армией чудовищ...
— Ну это уж враки! — не выдержал Дор.
— А еще там был ужасный паук, громадный паук, — невозмутимо продолжал голем. — Я все время дрожал, что он разыщет мое мушиное тело и убьет. Ужас! Однако теперь я свободен. Но мне жутко хочется перекусить и отдохнуть. Пустишь на ночлег?
— Такому сказочнику я позволю ночевать хоть три ночи, — сказала хозяйка, с любопытством разглядывая обыкновена. — А еще знаешь истории?
— Превеликое множество, — почтительно ответил обыкновен.
— Такие балагуры обычно не бывают разбойниками.
— Я смирный, — робко произнес обыкновен.
— Живу одна, — улыбнулась хозяйка. — Мужа дракон задрал. Без хозяина крестьянствовать трудно. Нужен мне такой... может, и не шибко смышленый, но чтобы сильный был, выносливый. И еще мечтаю я, чтобы он... — Тут женщина развела руками, тяжело вздохнула и отвернулась.
Обыкновен не пропустил этот тяжкий вздох. Раз обратил внимание, значит, душа у него добрая.
— Не буду утверждать, что я такой уж тихоня...
— Ладно, входи, — сказала женщина.
«Значит, все у моего прошлого обыкновенного тела будет хорошо», — понял Дор с облегчением.
Эта сценка почему-то напомнила ему о кентавре Сердике. Интересно, как он поживает? Помирился ли со своей шаловливой подружкой? Может, взглянуть? Нет, не надо, ведь это не его дело.
И тут краем глаза Дор заметил что-то в углу гобелена. Прыгун! Крохотный паучок приветственно машет лапкой. А рядом с ним еще один паучок.
— Ты нашел друга! — радостно воскликнул Дор.
— Не друг это вовсе, а его жена, — перевел голем. — И она хочет знать, где ее муж пропадал пять лет. Когда вылетела бутылочка, он встревожился, явился сам и привел жену. Хочет, чтобы она на тебя посмотрела.
— Успокой ее, Гранди, скажи, что мы в самом деле странствовали с Прыгуном пять лет. Пять лет?
— Да. По-нашему две недели. И Прыгуну тоже так казалось, но когда он вернулся домой...
— ...выяснилось, что пропадал пять лет. Теперь понимаю.
Дор обменялся любезностями с госпожой Прыгунихой, пообещал Прыгуну, что они встретятся опять через несколько дней, помахал на прощание и с легким сердцем вышел из гостиной.
— Ты преодолеваешь трудности с завидной уверенностью, — заметил Гранди. — Это ново. Скоро я тебе вообще не понадоблюсь.
— Что поделаешь, взрослею, — вздохнул мальчик. — В один прекрасный день я женюсь, у меня родится сын, и ты будешь помогать ему, как когда-то мне.
— Прекрасно, — согласился голем. Будущее ему понравилось Они вышли из замка и направились к уютному коттеджу, выстроенному в приятном сырном стиле.
С каждым шагом Дор чувствовал все большую тоску и тревогу. Родители наверняка еще не вернулись из Обыкновении. Там, внутри, только Милли. Милли-служанка, Милли-призрак, Милли-нянька. Что успел ей рассказать Мозговитый Коралл, пока оживлял его тело? Что сказать ей теперь? Знает ли она, чем он занимался в прошедшие две недели?
Дор приказал себе успокоиться и открыл дверь. В собственный дом можно входить без стука. Кто он такой? Всего лишь мальчишка. А Милли просто заботится о нем. И она наверняка не знала и ни за что не узнает, что он и есть тот самый волшебник, тот обыкновенский солдат из канувших в прошлое времен.
«А вот ответь мне на такой вопрос, — вдруг спросил себя Дор, — там, внутри гобелена, ты как себя называл?» — «Своим собственным именем, конечно. И использовал свое имя и талант...» Стоп! Вот и попался. Ведь по таланту и имени в Ксанфе можно обнаружить кого угодно. Ну и дурак же он!
— Дор, это ты? — мелодичным голосом спросила Милли из кухни. Бежать поздно!
— Я, — глухо отозвался он. Ну что ж, надо идти, и будь что будет. Ну и дураки же эти двенадцатилетние мальчишки!.. — Это я со стеной разговариваю. Скажи что-нибудь, стена, — велел он.
— Что-нибудь скажу, — услужливо отозвалась стена.
Милли показалась в дверях кухни. До чего она красива, просто королева, хоть и стала старше на двенадцать лет! В ней появились какая-то сдержанность, простота и вместе с тем гордая осанка. Милли состарилась, Дор помолодел. Теперь между ними пролегла пропасть, огромная, как Провал.
Но он все еще любил ее.
— А за прошлые две недели ты ни разу со стенами не разговаривал, — заметила Милли. Иначе и быть не могло. Коралл оживил его тело, но не сумел оживить талант.
— Почему ты так странно смотришь на меня? — встревоженно спросила Милли. — Что-то случилось?
Дор опустил голову. Что он мог сказать?
— Я... мне кажется, я тебя где-то видел, — тихо сказал он.
Милли рассмеялась — смехом сладким и невинным. Как же он любил ее смех! Так смеялась та прежняя, юная Милли, девушка с гобелена.
— Ты видел меня утром, Дор, когда я подавала тебе завтрак Больше всего он боялся разоблачения. Но хватит медлить. Надо сделать решительный шаг и все выяснить — Милли, когда ты была молода, ну, до того, как стала призраком... у тебя были друзья?
Милли снова рассмеялась, сотрясаясь всем телом. За эти годы она, конечно же, располнела, округлилась.
— Были друзья.
— А кто они? Ты никогда о них не рассказывала. — Сердце его забилось сильнее. Милли помрачнела:
— Дор, ты ведь не из пустого любопытства расспрашиваешь? Не сердись, но я ничего не могу рассказать. Поблизости от меня взорвалось забудочное заклинание. Я пробыла в его власти долгое время и теперь ничего не могу вспомнить. И друзей не помню.
Вот так сила у этого заклинания! Милли видела перед собой Дора-мальчика, подростка, и начисто забыла того Дора — из ее головы выветрилось, как они вместе стояли на крепостном валу, как она призналась ему в любви. Но какая-то сила толкала Дора расспрашивать дальше:
— А как ты... умерла?
— Кто-то заколдовал меня. Превратил в книгу.
КНИГА! Он ведь нашел ее в подъемнике, ведущем из дамской комнаты. Ведна превратила девушку в книгу, бросила в подъемник и подняла на верхний этаж. В замке тогда все было вверх дном, книги валялись повсюду. Никто и не подумал, что одна из них и есть несчастная Милли. Проклятие Мэрфи доживало последние часы, но еще действовало. Именно по его коварному наущению Дор, найдя книгу, пошел с ней в библиотеку и вежливенько поставил находку на полку. Там книга и простояла восемь веков в тишине и покое.
— Я забыла многое, — продолжала Милли. — Забыла свое тело — какое оно, где оно. Наверное, это опять власть заклинания. Все было так смутно, особенно вначале, а потом... потом я стала призраком. Призраки легче обходятся без воспоминаний; у призраков вообще легкое тело, легкая голова. — Милли смотрела на мальчика изучающим взглядом. — Но иногда случались проблески. И в их свете твой отец... глядя на твоего отца, я вспоминала кого-то давнего, мне кажется, я любила этого кого-то, но опять не могла вспомнить. Так или иначе, скрытый пеленой забвения он умер, умер восемьсот лет назад. Со мной рядом неизменно был и есть Джонатан. Наша дружба длится с незапамятных времен, и нет для меня никого лучше его. Король Ругн правил долго и успешно, но все когда-нибудь кончается; король умер, замок стал приходить в упадок. И вот я осталась совсем одна, всеми покинутая, не знающая, как жить дальше. И в этот трудный час явился Джонатан и помог мне продержаться. Его не смущало, что я всего лишь бедный призрак. Если бы только можно было...
Милли любила Дора, но не могла вспомнить, потому что оказалась во власти заклинания. Он может не опасаться: ни его имя, ни талант ничего ей уже не смогут подсказать. Юный облик не насторожит ее, потому что она не помнит, откуда пришел тот, кому она открыла сердце восемь веков назад; никогда не свяжется в ее памяти этот худенький подросток с тем отважным воином.
Джонатан — вот ее единственное утешение, вечное утешение. Джонатана она не забыла, потому что он неизменно был рядом. Жалкий призрак и бесприютный зомби спасали друг друга, когда весь мир позабыл о них. Зачем воскрешать память о прошлой боли? Зачем терзать вопросами? Это жестоко.
— Милли, я принес снадобье. Оно вернет Джонатана к жизни, — сказал мальчик.
— Дор, знаешь, я кое-что вспомнила, — сказала Милли, глядя на него так, словно не верила своим глазам. — Вспомнила, кого напоминал твой отец. Тебя! И не столько даже внешностью, сколько...
— Ты не могла вспомнить, потому что мне всего лишь двенадцать лет! — резко ответил Дор, тем самым запрещая Милли тянуть за ниточку, которую сам же и дал ей в руки. — В этом случае надо рассуждать иначе: я напоминаю тебе моего отца, потому что... потому что становлюсь взрослым.
— Да, конечно, — как-то неуверенно согласилась она. — И все же иногда, когда ты разговариваешь с вещами, я начинаю вспоминать... ты беседуешь с драгоценностями... какое-то большое гнездо... нет, не помню...
— Возьми бутылочку, — сказал он, — и позови Джонатана.
«Джонатан, — с болью прозвучало в его душе, — знаешь ли ты, что сейчас займешь место ее любви, ее жениха. Подари ей счастье во имя человека, у которого судьба отняла это право!» — Все же что-то мелькает передо мной, — говорила Милли, в растерянности не обращая внимания на бутылочку. — Большой, сильный иноземец...
— Джонатан! — заорал Дор во всю глотку. — Иди сюда!
Дверь отворилась. Вошел Джонатан. Он всегда был рядом с Милли как ее верный слуга на протяжении столетий. Джонатан прошаркал в кухню усеивая свой путь кусками отваливающейся от него грязи. На зомби всегда просто тонны грязи! Так уж им полагается. Джонатан телом напоминал скелет, померкшие глаза гноились, он принес с собой ужасный запах.
— Я теперь знаю, что увлеклась таинственным иноземцем лишь на мгновение, — не успокаивалась Милли. — Он покинул меня, а Джонатан остался навсегда.
— Сейчас увидим! — крикнул Дор. Он открыл бутылочку и брызнул на Джонатана.
Тело стало изменяться прямо на глазах: оно пополнело, кожа расправилась, стала здоровой и гладкой. Джонатан распрямился, стал выше, стройнее.
— Джонатана я люблю, и больше никто мне не нужен, — произнесла Милли и вдруг поняла, что произошло. — Джонатан! — воскликнула она, по давнему тряхнув волосами.
А превращение тем временем закончилось. Вместо ужасного зомби возник пусть и худой, но вполне здоровый, вполне живой человек.
— Повелитель зомби! — воскликнул Дор. — Я тогда не успел узнать твоего имени!

Предыдущая страница 18


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    Огр     (Страница 1)
  • Глава 2
    Гобелен     (Страница 1)
  • Глава 3
    Прыгун     (Страница 3)
  • Глава 4
    Чудовища     (Страница 5)
  • Глава 5
    Замок     (Страница 7)
  • Глава 6
    Повелитель зомби     (Страница 8)
  • Глава 7
    Осада замка     (Страница 9)
  • Глава 8
    Договор     (Страница 10)
  • Глава 9
    Путь в замок Ругна     (Страница 11)
  • Глава 10
    Сражение     (Страница 13)
  • Глава 11
    Бедствие     (Страница 15)
  • Глава 12
    Возвращение     (Страница 17)


Пирс Энтони

Замок Ругна

Цикл: "Ксанф" - 3

 Читать книгу

Аннотация

На границах Ксанфа пока спокойно... Не то что восемьсот лет назад, когда во владения легендарного короля Ругна вторглись обыкновены, осадившие только что построенный королевский замок. Именно в те грозные, давно минувшие времена уходит Дор, сын Бинка и Хамелионши, - уходит, чтобы добыть оживляющий элексир для своего друга - зомби: ведь только этот эликсир может превратить зомби в человека.

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"