Пирс Энтони - Огр Огр

1 Пирс Энтони

Глава 1
Ночная кобылица

Танди пыталась уснуть, но это давалось ей тяжело. Демон пока еще ни разу не проникал в ее спальню, но она опасалась, что однажды ночью он все же сделает это. Нынешней ночью она оставалась одна, а потому ей было тревожно.
Ее отец Кромби был грубым солдатом, не питавшим дружеских чувств к демонам. Но большую часть времени он проводил, охраняя короля в замке Ругна. Когда Кромби находился дома, это было замечательно; но дома он бывал редко. Он делал вид, что ненавидит всех женщин, но женился на нимфе и вмешательства других особей мужского пола не терпел. Танди оставалась в его глазах ребенком. Его рука немедленно оказалась бы в опасной близости от рукояти меча, заподозри он хоть на минуту, что какой-то демон ей докучает... если бы только он был здесь.
Последнее время ее мать Самоцветик занималась подготовкой гнезда оранжевых сапфиров у поверхности земли. Это было не близко, а потому она поехала на землерое, который мог прокладывать тоннели сквозь скалу, не оставляя отверстий. Они вернутся после полуночи. Это означало еще несколько часов одиночества, и Танди было страшно.
Она перевернулась на живот, закуталась в карамельно-полосатое одеяло, сбивавшееся в неудобный ком, и накрыла голову розовой подушкой. Это не помогло — она по-прежнему боялась демона. Его звали Бошир, и он умел дематериализовыватъся по желанию. Проще говоря, это значило, что он может проходить сквозь стены.
Чем больше Танди думала об этом, тем меньше она доверяла стенам своей комнаты. Она боялась, что любая стена, оставшаяся без наблюдения, может послужить входом демону. Она снова перевернулась, села и уставилась на стены. Демон не появлялся.
Бошира Танди встретила всего несколько недель назад — по несчастной случайности. Она играла большими круглыми синими рубинами — брак в работе ее матушки, рубинам полагалось быть красными, — и один из них покатился вниз по дорожке к подозрительным ромовым разработкам демонов — по слухам, эти существа занимались контрабандой спиртных напитков, и связываться с ними не стоило. Танди побежала за рубином — и угодила прямо в логово демона. Она боялась, что демон рассердится, а он вместо этого многозначительно посмотрел на нее, сдержанно улыбаясь, — что было гораздо хуже. С тех пор демон попадался ей на глаза раздражающе часто, глядя на нее так, словно у него на уме было что-то демонически особенное.
Она была не настолько наивна, чтобы не догадываться о природе этих мыслей. Нимфе, конечно, это польстило бы — но Танди была человеком и не искала демонических любовников.
Танди встала и подошла к зеркалу. Волшебный фонарь засветился ярче при ее приближении, так что теперь она могла рассмотреть себя. Ей было девятнадцать, но в ночной рубашке и шлепанцах она выглядела совсем ребенком — пряди каштановых волос в полном беспорядке от постоянных тревог, голубые глаза смотрят настороженно. Ей хотелось бы более походить на мать, но, разумеется, обычной женщине далеко до нимф с их прекрасными лицами и сногсшибательными фигурами. В сущности, нимфы хотят только привлекать людей вроде Кромби, считающих, что женщины годятся лишь для одного. А в этом одном нимфы не знают себе равных. Обычные женщины, конечно, тоже неплохи, но им приходится прилагать гораздо больше усилий. Они только портят все дело, придавая ему гораздо большее значение, чем нимфы, а потому оказываются неспособными продолжить начатое, полностью предавшись радостям и наслаждению. Проклятием женщин всегда было то, что они могут предвидеть последствия.
Танди вгляделась в свое отражение внимательнее, попыталась привести в порядок волосы, отбросила их назад, расправила ночную рубашку, выпрямилась. Она уже не ребенок, что бы ни думал ее отец. Однако особенно пышными формами она тоже не отличалась. От отца-человека она унаследовала острый ум и душу — в ущерб влекущей красоте и чувственности. Ее лицо, как она решила после некоторого размышления, было вполне привлекательным — дерзко вздернутый носик и полные губки, — но этого ведь недостаточно, чтобы сравняться с нимфой...
Демон Бошир, однако, полагал, что она вполне сойдет. Возможно, он просто не понимал, что ее человеческая составляющая делает ее не таким уж хорошим развлечением. Может, решил поискать экзотических приключений, сменить, так сказать, обстановку и попробовать что-нибудь интригующее своей новизной после сумрачных демонесс, способных принимать любое обличье — в том числе и животного. Говорят, они вполне могут выкинуть такое в самый интересный момент, но предполагалось, что ни одна обычная женщина даже представить себе такого не в состоянии. Танди облик изменять не умела, будь то в постели или вне ее, и, разумеется, вовсе не желала привлекать внимания демонов. Только как бы объяснить это Боширу...
Делать нечего — оставалось лишь снова попытаться заснуть. Придет ли демон, нет ли — повлиять на это Танди не могла. А значит, незачем и волноваться понапрасну, верно ведь?
Танди лежала среди хаоса, в который превратилась ее постель, и волновалась. Она закрыла глаза и замерла, притворяясь спящей, но чутко прислушиваясь. Может, через некоторое время удастся уговорить себя уснуть по-настоящему.
У противоположной стены что-то вспыхнуло. Танди заметила это сквозь почти сомкнутые веки, и ее маленькое тело застыло. Это был демон; он действительно пришел.
Через мгновение Бошир полностью материализовался в комнате. Он был большим, мускулистым и широким, с толстыми рожками, растущими изо лба, и нечесаной бородой, придававшей ему сходство с козлом. Ноги оканчивались копытами; хвост был не слишком длинный, с заостренным концом. Было в его внешности нечто сумрачное, выдававшее его демоническую природу, какой бы облик он ни принял. Глаза его походили на пластины дымчатого кварца, сквозь которые можно было увидеть, как течет бесконечная река лавы. Когда что-либо привлекало внимание демона, сумрачное багровое пламя в глазах разгоралось ярче. По дьявольским стандартам он был достаточно привлекателен, и многие нимфы дорого бы дали за то, чтобы оказаться на месте Танди.
Танди надеялась, что, увидев ее спящей и в столь встрепанном виде, Бошир уберется восвояси, но понимала, что этого не произойдет. Он счел ее привлекательной — или по меньшей мере доступной, — и ее отрицательный ответ не возымел никакого действия. Демоны привыкли к отказам — от отказов они прямо-таки расцветают. Говорят, если демонам предложить выбор между совращением и изнасилованием, они предпочтут второе. Демонессы тоже. Разумеется, им самим такое не грозит: если демонессе не понравится подобное обращение, она просто растворится в воздухе. Что, кстати, могло быть еще одной причиной интереса Бошира к Танди: уж она-то не могла дематериализоваться! Изнасилование было возможно.
Может быть, если бы она старалась привлечь его, он оставил бы ее в покое. Ему, по всей вероятности, надоели податливые женщины. Но Танди не могла заставить себя прибегнуть к этой уловке: что станет с ней, если хитрость не сработает?
Бошир, нехорошо ухмыляясь, приблизился к постели. Танди ждала по-прежнему почти с закрытыми глазами. Что делать, если он до нее дотронется? Она была уверена, что крики и сопротивление только воодушевят демона, заставят его глаза загореться противоестественным вожделением, — но что ей еще оставалось?..
Бошир остановился, склонившись над девушкой, — пузо выпячено, из узких щелей-глаз вырываются молнии.
— Славненький лакомый кусочек, — пробормотал он; вместе со словами из пасти демона вылетел клуб дыма. — Ну же, трепещи, слабая плоть человеческая! Твой демон-любовник наконец здесь! Дай-ка мне посмотреть на тебя целиком. — И с этими словами он стащил с девушки покрывало.
Танди швырнула в него подушкой и соскочила с кровати; ее ужас превратился в гнев.
— Убирайся вон, гнусный призрак! — взвизгнула она.
— А-а, сладенький кусочек, мы проснулись и приветствуем гостя! Восхитительно! — Демон подобрался ближе, облизнув тонкие губы кончиком раздвоенного синего языка. Хвост его подергивался.
Танди с отвращением и вс_ возрастающим гневом отшатнулась: — Ты мне противен! Пошел вон!
— Ну-ну, не все сразу, — ответил Бошир; хвост его поднимался, напрягаясь. — Пусть твоя страсть дойдет до высшей точки, ибо я хочу ощутить всю ее глубину.
Он попытался дотянуться до Танди; его рога, казалось, светились, отражая огонь глаз.
В отчаянии Танди прибегла к последнему средству. Она дала волю гневу. Тело ее напряглось, лицо покраснело, она зажмурилась и направила вспышку гнева прямо в широкую грудь демона.
Вспышка достигла цели, произведя взрывной эффект. Демона буквально разорвало на части, его руки, ноги и голова полетели в разные стороны. Хвост приземлился на кровать и остался лежать там, подергиваясь, как обезглавленная змея.
Танди закусила дрожащую губу. Она действительно не хотела этого. Вспышки ее гнева были губительны, и ей не следовало давать им волю. Теперь вот она уничтожила демона, и платить придется много. И как она сможет ответить перед адом за убийство?
Останки демона истаяли дымом. Дым слился в облако — и Бошир явился снова, целый, невредимый и ошеломленный.
— Вот это дивный поцелуй, — сказал он и, пошатываясь, вышел сквозь стену.
Танди немного успокоилась. В конце концов, Бошира она все же не убила, и он ушел. Лучший выход из ситуации... или нет? Ушел-то он наверняка не насовсем, и они оба теперь знают, что ее вспышки гнева демона не остановят. Так что проблемы она не решила, только получила отсрочку.
Тем не менее теперь она могла заснуть. Этой ночью, Танди знала, неприятностей больше не произойдет, а несколько следующих ночей будет дома мать. При всем нахальстве по отношению к одинокой жертве Бошир вряд ли останется таким же настойчивым, когда поблизости есть кто-то способный прийти на помощь.
На следующий день Танди попыталась поговорить с матерью, хотя была почти уверена, что это не поможет.
— Мама, помнишь Бошира, того демона, который работает на очистке рома? Он...
— О да, демоны — такие милые существа, — ответила Самоцветик, издавая запах слегка разогретой серы. Такова была ее магия: ее настроения выражались запахами. — Особенно Борегар, работающий над своим научным трудом...
— ...который он начал писать еще до моего рождения. Да, он очень милый демон. Но Бошир — Бошир совсем другое дело. Он...
— Они никогда не причиняют мне хлопот, если нужно поместить в их пещерах драгоценные камни. Демоны — прекрасные соседи. — Запах серы усилился, заставляя морщить нос.
— По большей части да, мама...
Само собой, демоны не беспокоили Самоцветик: не будь ее, не было бы и драгоценных камней, а демоны всегда были падки на такие безделушки.
— Но этот не похож на других демонов. Он...
— Разумеется, дорогуша, все в чем-то друг на друга не похожи. Это-то и делает Ксанф таким интересным местом. — Теперь от нее пахло едва распустившимися оранжевыми розами.
— Возможно, «не похож» — не совсем то, что я имела в виду. Он приходит по ночам в мою комнату...
— О нет, он на это не способен! Это было бы неправильно.
Невозможность подобной мысли выразилась в запахе перезрелого плода сороканедужника. Даже недозрелые, такие плоды-пилюли неприятно пахли болезнью, а со временем эффект только усиливался.
— Но именно это он и сделал! Прошлой ночью...
— Тебе, должно быть, это приснилось, дорогая, — веско произнесла Самоцветик, и запах падали, подобный тому, который распространяет умеренно сытый дракон, показал, сколь отвратительным она считает такое предположение. — Эти кобылки-страшилки иногда привозят совершенно безответственные сны, впрочем, они тоже за это не в ответе.
Танди осознала, что мать вовсе не испытывает желания узнать правду. Самоцветик была нимфой и до сих пор, несмотря на тяжкий опыт, навязанный ей замужеством и материнством, сохраняла большинство черт, присущих этому роду существ. Она не способна была до конца понять зло. Для нее люди и прочие существа, включая демонов, были в большинстве своем добрыми соседями. И в самом деле, демоны вели себя вполне терпимо... до тех пор, пока Бошир не начал проявлять интерес к Танди.
Ее отец Кромби, вот кто понял бы Танди. Кромби был не просто человеком, он был военным человеком и прекрасно знал все привычки мужчин. Но свободного времени у него выдавалось немного, и Танди не имела возможности обратиться к нему сейчас за советом; помочь ей он не мог.
Подумав об отце, Танди внезапно поняла, что Самоцветик не может позволить себе не верить людям, потому что тогда ей пришлось бы поставить под вопрос верность Кромби. Это могло только разрушить ее жизнь.
Очевидно, мысли Самоцветика в какой-то мере соответствовали мыслям Танди, поскольку в воздухе повис запах горящего овсяного поля.
Итак, Танди не удалось обсудить это с матерью. Нужно было бы поговорить с отцом с глазу на глаз. А значит, ей придется самой добраться до него, поскольку отец не сможет приехать домой вовремя, чтобы разобраться с Боширом. Правда, говорили, что ни один человек не выстоит в бою против демона. Но Кромби не просто человек — он ее отец. И Танди должна до него добраться.
Это было проблемой само по себе. Танди никогда не бывала в замке Ругна. Более того, она никогда не ступала на поверхность Ксанфа. Раз покинув пещеры, она мгновенно заблудилась бы. По чести сказать, она и попытаться-то боялась. Как же ей одной добраться до места, где несет службу отец? Приемлемого ответа она не могла найти.
На следующую ночь демон не появился. Вместо него пришли кобылки-страшилки. Каждый раз, едва она засыпала, они рысью врывались в комнату, обступали ее кровать — поблескивают подковы, уши прижаты, — выдыхая отдающие жутью испарения — кошмарные сны, которые они приносили с собой. Танди просыпалась в ужасе, и кобылки-страшилки исчезали — лишь затем, чтобы вернуться, едва она снова уснет. Таков уж обычай этих существ.
В конце концов, Танди пришла в такое отчаяние, что направила на одну из них свой гнев. Вспышка гнева опалила бок кобылицы. Та издала короткое ржание, полное боли и изумления, задние ноги ее подкосились, а ее подруги рванулись прочь.
Танди мгновенно раскаялась, как бывало всегда, когда она давала выход своему гневу. Она знала, что темная лошадка только исполняла свой долг и не заслуживала наказания за это. Танди окончательно проснулась со слезами на глазах и намерением помочь несчастному животному, но лошадь, разумеется, уже исчезла. Бодрствуя, увидеть ночную кобылицу почти невозможно.
Танди осмотрела место, где стояла кобылица. Пол здесь был оцарапан, и на нем виднелось несколько капель крови. Танди надеялась, что кобылица благополучно добралась домой. Много ночей пройдет, прежде чем она снова будет способна приступить к своей ночной работе. Так ранить невинное существо, сколь бы назойливым оно ни было, — что может быть ужаснее! Танди решила, что больше подобного не повторится.
Засыпая в очередной раз, она уже поджидала ночных кобылиц, пытаясь разыскать среди них ту, которую ранила. Но они явились не скоро — похоже, теперь они побаивались Танди, и, честно говоря, девушке не в чем было их упрекнуть. Но все же, наконец, они пришли, ибо их долг — исполнять свою работу, даже если она сопряжена с опасностью для них самих. Они робко приблизились к ней со своими ношами снов — сны теперь касались лошадиных ран. Итак, ее заставляли расплачиваться за содеянное! Но той, раненой, Танди ни разу не видела, а оттого чувство вины все усиливалось. Девушка была уверена, что эта кобылица больше никогда и близко к ней не подойдет. Может, несчастное животное сейчас лежит в стойле — или куда там они скрываются днем — и жестоко страдает... Ах, ну что ей стоило сдержаться!..
Работа ночных кобылиц в том и заключалась, чтобы доставлять спящим дурные сны — в соответствии с расписанием, разумеется, — точно так же, как работой Самоцветик, скажем, было помещать драгоценные камни, которые людям суждено найти, в строго определенные места. Поскольку сны были столь безобразными, вряд ли кобылки-страшилки занимались этим с радостью. Тем не менее ночные кобылицы пользовались скверной репутацией, в отличие от невидимых дневных кобылиц, доставлявших по назначению приятные послеполуденные грезы. Люди стараются избегать кошмарных снов, что только усложняет лошадям работу. Танди не знала, что случится, если дурные сны не доставят по назначению, но была твердо уверена: ни к чему хорошему это не приведет. Вообще лучше не нарушать естественный порядок вещей... Любопытно, а какие сны видят сами ночные кобылицы?
Несколько дней спустя, когда Танди собиралась лечь, демон Бошир явился снова. Он прошел прямо сквозь стену с похотливой ухмылкой на физиономии: — Вылезай, милашка. Я пришел исполнить твои сокровеннейшие желания и утолить глубочайшие из твоих страстей! — Его стоящий торчком хвост нетерпеливо подергивался.
На миг Танди оцепенела, не в силах вымолвить ни слова. Раньше это существо просто раздражало ее. Теперь она была охвачена ужасом. Как загипнотизированная, она следила за его приближением.
Бошир возвышался над ней, глаза его горели двумя красными звездами.
— Ляг, расслабься и устройся поудобнее, — с затаенным торжеством проговорил он. — Увидишь, это превзойдет все твои ожидания. — Он протянул к ней когтистую дьявольскую лапу.
Танди завизжала. В эту ночь Самоцветик оставалась дома; она ворвалась в комнату с намерением выяснить, что стряслось. Но демон тихо удалился сквозь стену до ее появления, и Танди пришлось возложить всю вину за свой вопль на кобылок-страшилок. Это лишь усилило чувство вины — ночные кобылицы здесь были, разумеется, ни при чем.
Танди сознавала, что нужно что-то предпринять. Бошир совсем осмелел, и, если он таки застанет ее одну, это будет хуже всех ночных кобылиц и кошмаров вместе взятых. Он уже доказал, что вспышки ее гнева не причиняют ему никакого вреда, следовательно, она перед ним беззащитна. И скоро, скоро ей придется отправиться к отцу. Но как?
И тут ее осенило. Почему бы ни поймать одну из этих ночных кобылиц и не добраться до замка Ругна на ней? Разумеется, эти существа знают дорогу — кобылицы знают о местонахождении всех, кто спит.
Но одновременно с решением возникли и новые проблемы. Наездница Танди никакая. Иногда, правда, она ездила на землерое, сидя позади своей матери, путешествуя на окраины Ксанфа, где требовалось разместить изумруды, опалы и бриллианты, — но это ведь совсем другое дело! Землерой продвигался вперед медленно и равномерно, пробираясь сквозь скалы, в то время как кто-нибудь напевал одну из его любимых мелодий. Ночные кобылицы же, по убеждению Танди, скакали стремительно и порывисто. Как же поймать одну из них, да еще и удержаться на ней?
Танди была проворной и ловкой. Она облазила все пещеры, перелетая через пропасти на канатах-лозах, протискиваясь в невероятно узкие трещины, — ей, безусловно, повезло, что она такая миниатюрная! — переплывая ледяные реки, легко взбираясь по оползням на склонах, отгоняя случайно попавшихся на пути гоблинов. Это давало уверенность, что, если ночная кобылица подойдет достаточно близко, Танди сумеет прыгнуть ей на спину и вцепиться в развевающуюся гриву. Конечно, поездка будет не из приятных, но стерпеть можно. Итак, единственной проблемой оставался первый пункт плана, а именно: как поймать кобылицу.
Дело в том, что ночные кобылицы появляются только во сне. Танди могла, конечно, притвориться спящей, но сомневалась, что это их обманет. А кроме того, если ей и удастся поймать одну из них, бодрствуя, кобылица, вероятнее всего, растворится в воздухе, подобно демонам, оставив по себе лишь смутное воспоминание. Собственно, эти ночные кобылицы как раз и являлись одной из разновидностей демонов и могли дематериализовываться точно так же, как Бошир, и так же проходили сквозь самые прочные стены, добираясь даже до тех спящих, которые считали себя в полной безопасности. Танди предполагала, что кобылицы вообще способны воплощаться только в присутствии спящего.
Итак, придется скакать на ночной кобылице во сне — только это может заставить кобылицу обрести плоть, или же, наоборот, Танди дематериализуется вместе с ней.
Танди начала готовиться к исполнению своего плана с завидным усердием. Не то чтобы перспектива такой поездки радовала ее, скорее ею руководил страх перед тем, что демон снова протянет к ней лапы — или что еще там, — если она не умчится отсюда. Итак, она соорудила из двух стульев и диванного валика нечто отдаленно напоминающее лошадь и приступила к тренировкам. Некоторое время она лежала на постели, словно спящая, затем внезапно вскакивала, взлетала на изображавший спину лошади валик, сжимала его коленями и вцеплялась в кисточки — «гриву». Она снова и снова повторяла это, доводя свои движения до автоматизма. Девушка вымоталась, ноги у нее болели и саднили, но она продолжала упражняться до тех пор, пока не почувствовала, что сможет повторить все это, не просыпаясь. Во всяком случае она надеялась, что сможет.
Приготовления заняли несколько дней. Танди практиковалась по большей части в то время, когда мать покидала дом, дабы избежать лишних вопросов. Днем демон, по счастью, ее не беспокоил, так что удавалось еще и вздремнуть несколько часов.
Когда результаты тренировок стали наконец ее удовлетворять и когда медлить дальше сделалось уже невозможно — Бошир совсем осмелел, а мать к тому же собиралась оставить ее одну на всю ночь (надо было разместить алмазы в большой кимберлитовой трубке, что было работой не из легких), — Танди приступила к решительным действиям.
Она написала матери записку, где объясняла, что ей нужно навестить отца, и просила не волноваться. Нимфы вообще-то не слишком склонны к волнениям — с этим все будет в порядке. Она вытащила несколько сонных пилюль из укромных уголков, где те обычно спали, рассовала их по карманам и легла. Одной пилюли обычно хватало на несколько часов сна — потом пилюля просыпалась, но у Танди их было несколько штук; пока они спят вместе, будет спать и она, а это продлится всю ночь.
Но когда магия пилюль начала действовать, погружая Танди в дремоту, она с тревогой подумала: а вдруг ночные кобылицы не посетят ее в эту ночь? Вдруг вместо них явится Бошир, а она, скованная дремотой, не сможет даже сопротивляться? Эта мысль так встревожила ее, что первая ночная кобылица влетела к ней, как по сигналу тревоги, стоило ей только заснуть.
Во сне Танди могла отчетливо разглядеть это существо: лошадь полуночной масти со слабо мерцающими — признак демонов! — глазами, блестяще-черной гривой и хвостом цвета черного дерева; даже копыта были сумеречно-темными. Однако, несмотря на темную окраску, кобылица была прекрасным животным с великолепной мускулатурой и идеальными пропорциями. Чистый изгиб гордой шеи, настороженные уши, раздувающиеся черные ноздри — Танди видела, что перед ней превосходный скакун.
«Я сплю, — напомнила она себе. — Это сон». Это и был сон, скверный, полный подводных течений и гротескно-огромных волн страха, стыда и ужаса, заставлявший ее чувствовать себя беспомощной и несчастной. Танди попыталась справиться с этим чувством, напряглась и бросила свое тело вперед.
Удача! Утомительные тренировки не пропали даром. Она опустилась на спину лошади, вцепилась в шелковистую гриву и охватила ногами мощное тело.
На мгновение кобыла застыла в изумлении — Танди было знакомо это ощущение, — а затем сорвалась с места. Она галопом проскакала сквозь стену, словно той и не было. Ощущение было точно таким же — они дематериализовались. Магия ночной кобылицы распространилась на ее всадницу подобно тому, как сила сонных пилюль распространялась на тех, кто носил их при себе. Танди продолжала спать, во сне приникнув к своему скакуну...
Скачка была наполнена ужасом. Словно в безумном полете, стены проносились мимо тенями, открытые пространства — вспышками дневного света. Танди вцепилась в гриву, не замечая, что ее пряди жестоко режут пальцы, — она слишком боялась разжать руки. Если силы покинут ее, каким будет падение, где она окажется? Этот сон был хуже всех прежних, и сонные пилюли не позволяли проснуться.
Они были уже далеко от уютного обиталища ее матери. Пролетали быстрее ветра через скалы и пещеры, огонь и воду и убежища крупных и мелких чудовищ. Они проскакали через стол, за которым шесть демонов играли в покер, и демоны замерли на мгновение, словно охваченные внезапным сомнением, хотя и не увидели кобылицы. Они скользнули мимо тайного сборища гоблинов, замышляющих очередное грязное дело, и те также смешались на миг, когда тень недоброго видения коснулась их. Ночная кобылица мелькнула глубоко под землей, где в убежище Мозговитый Коралл хранил живые артефакты Ксанфа, и артефакты беспокойно зашевелились, не сознавая, что их потревожило. Танди поняла, что, пролетая мимо тех, кто не спит, ночная кобылица вызывает краткую скверную мысль; полную же силу эти мысли обретают только во сне.
Теперь у Танди появилась новая проблема: нужно было как-то управлять скакуном, а как — она не знала. А если бы и знала, что с того? Дорога к замку Ругна была ей неизвестна. И как же она раньше об этом не подумала!
Что ж, ведь это сон, а во сне логика вовсе не обязательна.
— Вези меня в замок Ругна! — крикнула она. — Там я отпущу тебя!
Ночная кобылица издала короткое ржание и изменила направление. И что, это все? Танди пришло в голову, что ее скакун напуган не меньше ее самой. Ночные кобылицы вовсе не предназначены для таких скачек! Так, может, кобылица поможет своей всаднице, хотя бы чтобы избавиться от нее?
Из пещер они вырвались на поверхность Ксанфа. Танди привыкла к странным снам, но то, что она видела сейчас, наполняло ее благоговейным ужасом. Глаза ее были открыты — по крайней мере, ей так казалось, хотя и это, возможно, всего лишь часть сна, — и она видела все величие ночи Ксанфа: огромные деревья и бескрайние просторы, реки, не заключенные в привычные для пещерных водных протоков каньоны, а над всем этим — чудовищный свод, усеянный причудливыми узорами из светящихся точек. Танди поняла: это и есть звезды, о которых рассказывал ей отец; а она-то думала, что он все выдумывает, как выдумывал истории о геройских подвигах людей в далеком легендарном прошлом Ксанфа, что никаких звезд просто не может быть видно из-за облаков! Облака походили на туман над водопадами, поднявшийся высоко в небо. Дайте только туману волю, и он тут же начинает вытворять, что ему вздумается.
Тут из-за облака блеснул гораздо более яркий свет, — вероятно, то самое легендарное солнце, золотой шар, катящийся по небу все время в одну сторону. Или нет, не солнце — оно по каким-то своим личным причинам предпочитало путешествовать исключительно в дневное время.
Самоцветик рассказывала об этом, хотя уверенности, что мать когда-нибудь видела солнце, у Танди не было. Когда же она спросила у отца, правда ли это, Кромби только рассмеялся, и она приняла это за подтверждение того, что солнце совершает только дневные прогулки. Разумеется, неодушевленным предметам не нужно искать разумных причин своему поведению. Может, солнце просто боялось темноты, а потому пряталось ночью, кто знает...
Нет, должно быть, это все-таки луна, объект того же размера, но более тусклый, поскольку луна ведь сделана из молодого сыра, а сыр, как известно, не слишком блестит. Вероятно, драконы высокого полета успели отъесть большую часть сыра, поскольку от луны остался только узенький серп, одна, можно сказать, корочка. Но все равно зрелище было впечатляющее.
Кобылица тяжело скакала вперед. Руки Танди совсем онемели, но она их не разжимала. Тело было все в синяках и ссадинах от тряски на лошадиной спине. Следы этой поездки останутся надолго! Но по крайней мере она доберется до места. Скверный сон ненадолго уступил место забвению, как часто бывает с ночными кошмарами, он то тускнел, то становился отчетливым, а кобылица и ее всадница все летели вперед...
Внезапно Танди проснулась. В слабеющем свете луны впереди возвышался замок. Они прибыли на место!
И вовремя. Уже светало — а ночные кобылицы не могут появляться при свете дня. И скакун Танди растворялся в воздухе — не столько даже из-за того, что наступал рассвет, сколько из-за того, что она сама проснулась, а значит, уже не могла, удержать ночную кобылицу, появляющуюся лишь во сне. Вероятно,' сонные пилюли пробудились, а вместе с ними и Танди. Нет, большая часть круглых камешков-пилюль исчезла, должно быть, они вывалились по одному в этой безумной скачке, и теперь с девушкой оставалась только одна пилюля — слишком мало для того, чтобы Танди продолжала спать.
В следующую секунду кобылица, воспользовавшись моментом, полностью растворилась в воздухе, и Танди обнаружила, что лежит, распростершись на земле, совершенно разбитая, с широко открытыми глазами.
Все тело затекло и болело, девушка чувствовала себя страшно усталой. Да, уж этот-то сон не принес отдыха! Ноги распухли и саднили от ягодиц до щиколоток, после пережитого ужаса волосы сделались влажными от ледяного пота. Поистине путешествие было кошмаром, но Танди наконец оказалась в двух шагах от своей цели.
С трудом поднявшись на ноги, она побрела к высокому сооружению впереди, а тем временем ослепительное солнце не спеша поднималось над вершинами деревьев. Оно озарило землю Ксанфа и пробудило дневных тварей. В каплях росы вспыхивали разноцветные искры.
Все вокруг было странным и прекрасным.
Но, подойдя ко рву и угадав в нем шевеление какого-то жуткого существа, обратившего на нее внимание, Танди постепенно начала осознавать страшную истину. По описанию отца она представляла себе, как выглядит замок Ругна. Отец рассказывал ей удивительные истории о замке, когда она была еще совсем ребенком, — о вишневом саде, в котором никто не осмеливался сорвать и съесть ни одной вишенки-бомбочки, о башмачных деревьях с плодами разных фасонов и о прочих чудесах, слишком преувеличенных, чтобы в них верить. И вообще только законченный идиот да увлекающийся мечтатель способны поверить в землю Ксанф! Однако Танди помнила чудищ из замкового рва едва ли не по именам, так же как и сторожевых зомби, которые спали на кладбище, ожидая дня, когда Ксанфу потребуется защита. Знала она и все башни и шпили, и всех духов, которые обитали там. Ее память сохранила прекрасный подробный мысленный план замка Ругна — и этот замок не соответствовал ему.
Это был не тот замок.
О горе! Танди стояла в тупом тоскливом изумлении; все ее усилия, надежды и хитроумные планы — все оказалось напрасным. Что же теперь делать? Она затеряна в просторах Ксанфа без воды и еды. Она устала настолько, что едва способна сдвинуться с места, не знает дороги домой... Что подумает мать?
В замке началось шевеление. Подъемный мост опустился. Из замка вышла прелестная женщина и перешла по мосту через ров, еле заметным жестом усмирив высунувшегося из воды монстра. Утренний ветерок развевал ее пышное одеяние. Заметив Танди, женщина направилась к ней — и приступ ужаса вновь заморозил кровь в жилах Танди: у женщины не было лица! Под капюшоном виднелся только извивающийся клубок змей, а лица было совсем не различить. Похоже, самый худший сон ночная кобылица приберегла напоследок.
— Милое дитя, — обратилась к Танди безликая женщина. — Идем со мной. Мы давно ждали тебя.
Танди застыла, как ледяная статуя, не в силах собрать энергию даже для вспышки гнева. Какие ужасы таит этот страшный замок?
— Не волнуйся, — успокаивающе проговорила увенчанная змеями женщина. — Мы полагаем, что феноменальные усилия, позволившие тебе поймать ночную кобылицу, достаточно ясно показывают, сколь серьезны были препятствия, которые ты преодолела на пути к замку. Посему тебе не придется разгадывать обычных загадок, чтобы доказать, что ты достойна быть принятой здесь.
Итак, ее собирались провести внутрь! Танди хотела бежать, но силы оставили ее. Она была стойкой девушкой, но в эту ночь на ее долю выпало слишком много испытаний. Танди упала в обморок.

Глава 2
Великан Загремел

Загремел топал через классные джунгли Ксанфа. Он спешил, поскольку скверная погода, доставлявшая ему такое удовольствие, по-видимому, должна была скоро измениться, и он хотел добраться до места, пока небо еще окончательно не прояснилось. Наткнувшись на поваленный прибрежный бук, он просто смел его с дороги, и прибрежный песок завертелся маленьким смерчем. Странствующая речка выпрыгнула из прежнего русла и подмывала тропу, грозя смыть заодно и грязищу с ног Загремела, что позволит ему в первый раз за много недель увидеть собственные ногти. Заметив это, он ухватил поток за хвост и тряхнул — тот плюхнулся в прежнее русло да так и остался лежать там, подергиваясь и булькая от ужаса.
Все это оказалось для Загремела плевым делом, поскольку он был великаном. И не просто великаном, а огром.
Огры же, как известно, самые сильные и самые глупые из всех человекоподобных обитателей Ксанфа. От его топота землю била нервная дрожь, и самые кровожадные монстры предпочитали поискать дел где-нибудь подальше. Дела, разумеется, ударялись в бегство с неприличной поспешностью, не желая иметь со всем этим ничего общего. По сути, ни одно существо, сохранившее хоть каплю рассудка, не пожелало бы иметь с Загремелом ничего общего. Ведь Загремел был огром. Ростом он вдвое превосходил обычного человека, был широк в кости, а узлы мускулов под кожей выступали волосатыми буграми, делая руки и ноги похожими на ветви старого искореженного дерева. Кое-кто счел бы его уродом, но это означало бы только, что кое-кому не хватает воображения. Загремел не был уродлив — он был ужасен. Никто, даже полный тупица, начисто лишенный фантазии, не посмел бы говорить об ограх иначе как в превосходной степени. Загремел же несомненно являлся образцовым экземпляром. Эта дорога не видела более пугающего существа, с тех пор как ее перешел василиск.
Однако, как и все безобразные и притом могучие существа, где-то там, внутри, Загремел был довольно мил. Правда, это качество он прятал как можно глубже, чтобы не смущаться. Он был воспитан среди людей, сопровождал принца Дора и принцессу Айрин в их поисках приключений и успел подружиться с кентаврами. Короче говоря, он был в некоторой степени цивилизован, каким бы невероятным это ни казалось. Большинство не верит, что огра можно хоть как-то цивилизовать, а большинство, как известно, всегда право.
Но Загремел не был обычным огром. Это означает, что он никогда не распускал руки без причины, а его естественная тяга к неистовству была несколько сдержаннее, чем у других огров. Все это, конечно, печально для огра, но Загремел стойко переносил удары судьбы.
Теперь у него была цель. Погода прояснилась. Завеса облаков разошлась и позволила ласковым лучам солнца пробиться к земле, заставляя воздух искристо сверкать. Птички почистили перышки и принялись весело чирикать. Все вокруг выглядело милым и чистеньким.
Загремел с отвращением фыркнул. Как, интересно, ему путешествовать в такую погоду? Надо бы переждать эти вечер и ночь — может, утром погода хоть немного испортится.
Он проголодался — огру требуется огромное количество энергии, чтобы сохранять в себе надлежащую самоуверенность. Загремел огляделся по сторонам в поисках чего-нибудь съедобного достаточных размеров, что могло бы поддержать его должным образом: дохлого дракона, или бочонка скисшего яблочного соуса, или, на худой конец, хоть замшелого булыжника с Карамельной горы. Не нашлось ничего. Эти места, похоже, основательно вычищены.
Вдруг Загремел услышал пронзительные крики довольного грифона и одновременно учуял запах ароматного пирога. Чувства огров, в отличие от их интеллекта, весьма тонки, сколь бы странным это ни казалось. Хотя грифон был довольно далеко, Загремел точно определил его местоположение по звукам и запаху. Он прямиком потопал туда. Как видно, именно эта тварь вымела подчистую все съедобное в этих местах.
Грифон поймал огромный пирог из сапог всмятку. Сапоги были изумительно приготовлены: соки тонкой, смазанной ваксой кожи пропитывали пирог, кожаная корочка слегка подрумянилась — пальчики оближешь! Словом, о подобном блюде огр мог только мечтать.
Загремел промаршировал прямо к вожделенной цели, не давая себе труда придумать какой-либо обходной маневр. Грифон забеспокоился, начал разворачивать крылья и издал предостерегающий вопль. Никто в здравом уме не свяжется с голодным грифоном, кроме разве что достаточно большого и проголодавшегося дракона.
Но Загремел не был в здравом уме. Как и все огры. В их головах попросту слишком мало ума, чтобы он был еще и здравым.
— Раз, два, три, с глаз долой лети! — крикнул он.
Все огры разговаривали стихами и не особенно разбирались в местоимениях, которые считали, вероятно, какой-то разновидностью съедобных корней. Но грубая речь огров достаточно ясно выражала их намерения.
Грифону не хватало опыта общения с ограми. Раньше ему везло. В этих местах огров было не много. Грифон широко разинул орлиный клюв и издал воинственный вопль.
Загремелу требовалось что-то придумать, что было чрезвычайно трудно — ни у одного огра не хватит на это мозгов. В противном случае ситуация требовала силового решения, и Загремел с дурацкой радостью пошел по этому пути.
— Раз, — сказал он, загибая корявый мизинец. Грифон не двинулся с места.
— Два. — После недолгих поисков Загремел обнаружил второй палец.
Этого грифону хватило. Он издал рокочущий боевой клич и бросился в атаку — как раз вовремя, поскольку Загремел сбился со счета. Такого рода умственные упражнения давались ограм с чудовищным трудом; голова раскалывалась, пальцы немели. Но теперь Загремел был избавлен от тяжкой необходимости продолжать счет до трех, что само по себе уже огромное облегчение.
Он ухватил грифона за птичий клюв и львиный хвост, раскрутил его и швырнул за макушки деревьев, где тот и исчез в облаке пуха и перьев. Грифон, озадаченный таким приемом, развернув крылья, сориентировался, описал в небе круг, решил, что все это ему просто почудилось, и снова пошел на сближение. Огры не обладают монополией на тупость.
Загремел встретил птицекрылого льва неласково.
— Валяй летай! — прорычал он.
Громовой рык, как ураган, вырвал у грифона полдюжины мелких и пару маховых перьев и заставил злосчастную тварь войти в штопор. Грифон восстановил равновесие и принял решение поискать счастья в другом месте. Таким образом, он сделал что-то хотя бы наполовину умное, уступив пальму первенства на конкурсе глупцов огру.

1 Следующая страница


Огр Огр 2

Загремел одним прыжком подскочил к вожделенным сапогам всмятку. Кожаная корочка, прикрывавшая начинку, отлетела в сторону. Огр зачерпнул полную пригоршню аппетитной массы и набил ею свою широкую пасть. Он шумно набросился на ботинок, сжевал язычок и принялся с наслаждением грызть жесткий каблук. Класс! Он загреб еще пару горстей, раскусывая подметки, обсасывая шнурки и выплевывая гвозди и заклепки, как семечки. Вскоре весь пирог исчез в брюхе у огра; он выплюнул пару гвоздей и удовлетворенно засопел.
Перекусив, Загремел направился к ручью и влил в себя несколько галлонов бодрящей ледяной воды. Внезапно он услышал слабый крик «Помогите!» и поднял голову.
Загремел огляделся и чутко повел ушами, подобно зверю, пытаясь понять, откуда доносятся крики. А доносились они из ближнего куста ежевики. Огр раздвинул пальцами ветки и заглянул внутрь куста.
— Помогите, пожалуйста! — отреагировал на его появление новым криком маленький человечек.
У огров прекрасное зрение, но это существо было так мало, что Загремелу пришлось долго вглядываться, чтобы разглядеть его. Ее. Она была совсем без ничего, и у нее... ну, одним словом, это оказалась миниатюрная девушка-бесенок.
— Кто вот то? — вежливо спросил огр, чуть не сбив ее с ног мощным дыханием.
— Я Куэтта, бесенок, — крикнула она в ответ, пытаясь привести в порядок волосы, растрепанные неожиданным ураганом. — Ох, огр, огр, мой папочка попал в ловушку, и, если его не спасти, он скоро умрет, мой бедный, бедный папочка! Пожалуйста, я очень-очень тебя прошу, помоги ему выбраться, и я отплачу тебе по нашему обычаю!
Загремелу вообще-то бесы были безразличны — есть в них нечего, да и сыт он сейчас. Эта вот, скажем, не больше его пальца. Но вознаграждения он любил.
— О'кей-хоккей, — согласился он.
— Меня зовут Куэтта, а не Хоккей, — с достоинством поправила она и подвела огра к мыльному камню.
Это оказалось очень чистое место, а из мыльного камня были выточены своеобразные фигурки.
Здесь обретался папочка-бес, попавшийся в аллигаторный зажим, и аллигаторовы челюсти задумчиво отжевывали его ногу.
— Это мой папочка, мелкий бес Ортант, а это большой страшный огр, — представила их друг другу Куэтта.
— Очень рад познакомиться, большой страшный огр, — ответил мелкий бес Ортант настолько вежливо, насколько позволяла боль в ноге.
Загремел наклонился, но его толстые пальцы были явно слишком неуклюжи, чтобы разжать челюсти зажима.
— Закрой уши, меня не слушай, — посоветовал он мелким бесам, и оба послушно закрыли миниатюрные ушки миниатюрными ладошками.
Загремел тихонько зарычал. Аллигаторный зажим тявкнул и разжал челюсти, улепетнув так далеко, как только позволяла цепь, и затаился. Бес был свободен.
— Ах, благодарю, благодарю, огр! — защебетала Куэтта. — А вот и твоя награда. — Она держала в руках крохотный диск.
Загремел принял награду. Он разглядывал диск, балансирующий на кончике его пальца. Его сморщенный от недоумения широкий лоб больше всего походил на вспаханное поле.
— Это одноразовый отражатель, — гордо объявила Куэтта и, видя, что ее не поняли, пояснила: — Зеркало, изготовленное из мыльного пузыря. Наша бесовская специальность. Мы делаем красивые переливающиеся мыльные пузыри для фей, и линзы для солнечных лучей, и искорки для утренней росы. Все это одноразовое, так что, можешь мне поверить, без работы мы не сидим. Запланированное устаревание — так мы это называем. Теперь у тебя есть хорошенькое маленькое зеркальце. Но помни, ты можешь им воспользоваться только один раз.
Загремел засунул зеркальце в свой дорожный мешок, испытывая смутное разочарование. Почему-то — кто его знает! — он ожидал большего.
— Ну, папочку-то моего ты ведь только один раз спас, — перешла в наступление Куэтта. — И он, кстати, тоже не такой уж большой. Знаешь, это правда отличное зеркало.
Загремел кивнул, осознавая, что маленькие существа — это и маленькие награды. Он не очень-то представлял, зачем ему это зеркальце, поскольку огры не слишком часто развлекаются созерцанием своих жутких физиономий — от одних этих отражений трескаются зеркала и подергиваются рябью самые тихие омуты. В любом случае это зеркальце слишком маленькое и хрупкое, чтобы вместить отражение огра. Поскольку зеркало все равно можно использовать только один раз, он, пожалуй, сохранит его до более подходящего случая. Загремел протопал к кусту-подушке, хлопнулся на него и отключился. Джунгли трепетали.
Следующий день выдался до безобразия ясным, но Загремел, невзирая на погоду, упорно топал вперед, пока не добрался до замка доброго волшебника Хамфри. Замок не производил особо сильного впечатления. Через небольшой ров можно было перешагнуть, сквозь внешнюю стену заходи кто хошь и выноси что хошь.
Однако в замке Ругна Загремел усвоил, что с волшебниками следует держаться вежливо и слишком беспечно вламываться в чьи-либо владения тоже не стоит. А потому он раскрыл мешок, в котором держал все свое имущество, и извлек оттуда свой выходной наряд — оранжевую куртку и стальные рукавицы, подаренные ему четыре года назад одним кентавром с острова. Куртку не пробивало никакое оружие, а латные рукавицы предохраняли кулаки от последствий применения этих же кулаков. Он не надевал все это раньше — не хотел пачкать. Этот наряд был для особых случаев.
Теперь, одетый к случаю, Загремел мог уверенно сложить ладони рупором и вежливо прорычать — на случай, если добрый волшебник еще не проснулся: — Не довольно ли спать? Не пора ли вставать? Ответа не было. Загремел предпринял вторую попытку: — Загремел в конце пути, хочет в замок он войти.
Этим он вежливо дал волшебнику знать, что собирается войти. По-прежнему никакого ответа. Похоже, Хамфри не до него. Исчерпав свои познания в области требований человеческого этикета, как он их понимал, Загремел перешел к действию. Он побрел через наполненный водой ров, сопровождаемый, к своему глубокому удовлетворению, громким плеском и шумом. Мыться — это не по-огрски, но вот плескаться — совсем другое дело. Почти мгновенно поднятое Загремелом облако водяной пыли скрыло солнце и заставило весь замок засверкать, словно от мириадов росинок.
Морское чудище устремилось наперехват. Обычно такие твари не живут в реках или крепостных рвах, но добрый волшебник питал страсть ко всему необычному.
— Эй, змей, — дружелюбно окликнул чудище Загремел, стащив рукавицу и подняв волосатый кулак в приветственном жесте. У него обычно не возникало проблем с монстрами, даже если те были достаточно страшны.
Чудище несколько мгновений окосело рассматривало кулак, возникший прямо перед его носом, отмечая мозоли, царапины и шишковатые выпуклости на нем, затем быстренько развернулось и рвануло прочь. Иногда приветствия Загремела действовали и так — он не очень понимал почему.
Он снова натянул рукавицу и вылез из рва на неширокую насыпь, из которой вырастала стена замка. Огр поднял облаченную в сталь руку, чтобы проломить дыру, и вдруг заметил на камне что-то странное. Это что-то оказалось маленькой ящеркой, несколько закоптелой, со шкурой цвета наждака, слабенькими лапками, усеченным хвостом и едким запахом. Она изо всех сил вертела маленькой змеиной головкой, пытаясь сфокусировать взгляд злобных глазок на огре.
Рука Загремела, защищенная рукавицей, стремительно накрыла ящерку, заслонив ее голову. Огры глупы, конечно, но они не самоубийцы. Маленькое чудовище не было обычной ящерицей — это василиск. А прямой взгляд василиска смертелен даже для огра.
Ну и что же теперь делать? Прикосновения к ядовитому телу этой тварюшки не выдержат даже стальные рукавицы, и тогда станет совсем худо. Надо что-то решать!
Он вспомнил, что у принца Дора были как-то раз неприятности с василиском, вернее, с василисочкой. Дор тогда разослал весть об одинокой самочке, и василиск-самец тут же быстренько пополз к ней навстречу. Но у Загремела такого выхода не было. Он не представлял, где может находиться подходящая василисочка, а кроме того, не был уверен, что сейчас перед ним не василисочка. Тот, кто попытался бы разглядывать василиска достаточно близко, чтобы определить его пол, рисковал остаться с каменными глазами. И даже знай Загремел, где искать василиска противоположного пола, как бы он сообщил эту новость? Он не знал их языка. Для этого требовалась помощь его приятеля голема Гранди, говорившего на всех без исключения языках.
И тут Загремел вспомнил про бесовский одноразовый отражатель. Он долго шарил в мешке левой рукой и после нескольких неуклюжих попыток выудил наконец зеркальце. Огр налепил отражатель на палец, защищенный перчаткой, и подсунул его под правую ладонь, туда, где предположительно находилась голова василиска.
Загремел осторожно убрал правую руку, старательно отводя взгляд. Тонкая работа! Если он неверно развернул зеркало, или оно свалится с пальца, или василиск не посмотрит в него...
Что-то шлепнулось на землю у его ног. О нет, только не это! Неужели зеркало все-таки свалилось? В смятении Загремел посмотрел вниз...
Василиск лежал неподвижно. Увидел собственное отражение в зеркале — и поплатился за это. Конечно, через некоторое время он очухается, но к этому времени Загремел будет уже вне пределов его досягаемости.
Зеркало не упало. Оно треснуло от взгляда василиска, но выполнило свое предназначение. Маленькое вознаграждение Куэтты спасло великана.
Загремел сгреб горсть грязи и шлепнул ее на неподвижного василиска, чтобы ненароком не взглянуть на него. Пока этот маленький курган цел, можно чувствовать себя в безопасности.
Он поднял правую руку и с размаху врезал кулаком в стену. Песок, камни и куски штукатурки с грохотом полетели во все стороны. Вот здорово! Только подтверждая смысл своего имени, Загремел чувствовал себя по-настоящему счастливым. Загремел! Загремел! Загремел! Облако пыли повисло в воздухе, а перед огром выросла куча щебенки. Дыра увеличивалась.
Вскоре он был уже в замке. На расстоянии вытянутой руки от первой стены возвышалась вторая. Великолепно! Правда, эта вторая стена, состоящая из переплетенных балок, оказалась гораздо менее солидной, чем первая, но все-таки лучше, чем ничего.
Для разнообразия Загремел решил на этот раз действовать левой рукой. В конце концов, ей тоже нужна разминка. Его левый кулак с размаху врезался в балки...
...и остановился. У-у-ух! Рукавица смогла защитить руку от повреждения, но не от боли. Что бы это ни было, но балки оказались тверже камня или металла!
Загремел вцепился в балки обеими руками и поднапрягся. Его сил хватило бы на то, чтобы поднять всю эту стену высоко в небеса, однако она и с места не сдвинулась! Эта штука была прочнее всего, с чем он прежде встречался!
Загремел остановился, чтобы обмозговать ситуацию. Что может противостоять мощи огра?
Думать было тяжело. Голова неприятно разогрелась, из волос посыпались возмущенные блохи с обожженными лапками. Но через некоторое время он пришел к выводу, что сравниться по непрошибаемости с огром может только другой огр. Он уставился на балки. Ну так и есть, это кости огров, скрепленные огрскими же сухожилиями. Неудивительно, что ему не удалось разнести эту стену!
Это крутая преграда. Проломиться сквозь нее он не мог, да и не захотел бы, поскольку, хотя для огров и нет почти ничего святого, кости огров были исключением.
Загремел еще раз раскинул мозгами. Мозги уже успели вспотеть от предыдущего напряжения, теперь же раскалившаяся от раздумий голова распространяла ощутимый запах паленой шерсти. Огры привыкли работать кулаками, а не головой, чтоб вы знали! Но его мучительно-тяжкие усилия были снова вознаграждены — он случайно набрел на мысль.
— Кости огровы, — сказал он. — Я знаю логово. Загремел вас погребет, и никто вас не найдет!
Костяная стена зашаталась. Все скверные огры желали быть достойно, с точки зрения огров, погребенными после смерти. В этом состояло некое непреднамеренное сходство огров с людьми. У огров лучшим считается погребение в мусорной куче, где покойник оказывался в распоряжении ядовитых растений и гадов, но и обычная земля вполне могла сойти, если проклясть ее по всем правилам и хорошенько утоптать.
— Стена, развались! Кости, в кучу соберись! — продолжил Загремел, удивительно умно объяснив ситуацию.
Этого хватило. Стена рассыпалась выжидающей грудой костей. Загремел извлек одну кость, поставил ее торчком и одним ударом защищенной перчаткой руки вогнал так глубоко в землю, что кость скрылась из глаз.
— Кости отдыхайте, все в землю полезайте, — проворчал он, вспоминая огрский ритуал; он забивал кости в землю, как гвозди.
Вскоре последняя кость исчезла в земле.
— Уже кончаю, всех в землю отправляю, — сказал Загремел, загоняя сухожилия вслед за костями и заваливая грязью дыры в земле. Затем он затопал по свежесооруженной могиле, заставляя землю гудеть от возмущения. Со стен замка упало несколько камней, а ровное чудище поспешно забилось поглубже в грязь.
Наконец подошло время для завершающего благословения.
— Кость, черней не бывать. Мой считать, он вонять! — прорычал Загремел косноязычное огрское проклятие, швырнув последнюю горсть грязи. Отныне это место проклято, а погребение закончено.
Но тут объявилась новая напасть. Что-то вроде фонтана оранжевой жидкости, которая взлетала вверх и, падая, потоком устремлялась в подобие небольшого рва. Выглядело все это довольно красиво, но Загремел хрюкнул от боли, попытавшись сунуть в фонтан руку. Это была не просто вода — это была огненная вода!
Он попытался обойти ее, но выяснил, что огненное кольцо окружает весь замок. Он попытался перепрыгнуть преграду, но язычки пламени весело взметнулись вверх, выше, чем он мог подскочить. Запахло жареным. Ограм трудно причинить существенный вред, но боль от ожогов они чувствуют. Дело принимало неприятный оборот.
Загремел попытался прорыть ход под огненным кольцом, но огненная вода немедленно заполнила его и даже немного подпалила. Пламя плясало с искрящимся весельем, и казалось, что оно смотрит на огра множеством злорадно поблескивающих, издевательски-насмешливых глаз. Языки пламени, похожие на пальцы, сплетались, демонстрируя непристойные жесты. Короче, это был дух огненной воды, один из самых удивительных духов, когда-либо выбиравшихся из бутылки.
Загремел снова задумался. На этот раз он почувствовал, что голова у него разламывается от умственного напряжениям Он сжал голову руками, сблизив края разлома, и не отпускал до тех пор, пока трещина в кости не исчезла начисто, а затем рванул ко рву, чтобы немного остыть.
Холодная вода не только привела голову огра в порядок, но и навела его на мысль. Мысли у огров редкие гости и притом не слишком дорогие. Но эта была ничего себе. Вода не только остужает горячие головы, она еще и тушит огонь. Может, вода, наполняющая ров, поможет ему преодолеть стену огня.
Он сложил ладонь ковшом и плеснул воды через дыру во внешней стене на огненное кольцо. Раздался треск, но огонь и не подумал сдаваться. Он взвился еще выше, умиротворенно потрескивая. Загремел плеснул еще раз, залив всю землю водой, но и это не помогло. Огонь приплясывал перед ним, явно издеваясь и издавая непотребные звуки.
Огра трудно разозлить, поскольку до него с трудом доходит, что его оскорбили. Но Загремел уже завелся. Он плеснул водой еще раз, и еще, и еще. Руки его работали, как ковши водяной мельницы, изливая на огненную стену непрерывный поток воды. Но хотя все вокруг уже было залито водой, огню это ничуть не вредило. Загремел не прекращал работы, подхлестываемый брошенным ему вызовом и жаждой разрушения, пока ров почти не опустел, а пространство между внешней и огненной стенами не заполнила мутная вода. Морской монстр, чей хвост показался в обмелевшем рву, поспешил зарыться поглубже в грязь. Но огонь плясал по-прежнему; теперь его гудение звучало победным гимном. Погасить огненную воду нельзя, поскольку вода — ее вторая составляющая. Огонь растекался по водной поверхности, все ближе подбираясь к огру. Неужели с ним вообще невозможно справиться?
— Ф-фу-у! — выдохнул Загремел в отчаянии. Но его вздох только заставил пламя взвиться еще выше. Горячий воздух нравился ему еще меньше, чем холодная вода.
Загремел не мог придумать ничего лучше, как продолжать лить воду. Уровень воды поднялся, часть ее выливалась сквозь пролом в стене. Загремел попытался заткнуть дыру булыжником, но вода поднялась уже слишком высоко. Огонь по-прежнему плясал на поверхности, напевая песенку о древнем пламени.
И тут в голову Загремелу пришла еще одна умная мысль — случай для огра почти невероятный. Он нырнул вперед, развел руки и поплыл под водой — и под огнем. Огонь не мог добраться до него под водой-. Загремел взял последний барьер, поднырнув под него.
— С-сволоч-чь, — злобно прошипел огонь — и угас.
И Загремел оказался в заваленной всяким хламом комнате. Книги переполняли полки и грудами высились на полу. Везде торчали какие-то бутылочки, ящички, шкатулочки вперемешку с различными статуэтками, амулетами и свитками. Посреди всего этого, словно деталь царившего в комнате беспорядка, склонившись над столь же загроможденным столом, восседал маленький, похожий на гнома человечек. Загремел узнал его — это был добрый волшебник Хамфри, человек, который знал все.
Хамфри с трудом оторвался от толстого фолианта.
— Не капай на мои книги, Загремел, — сказал он.
Загремел засуетился, стараясь не капать на книги. Ему не хватало места, чтобы выпрямиться в полный рост в комнате, где к тому же, кажется, не было ни одного свободного от книг дюйма. Загремел начал было капать на амулет, но тот зловеще затрещал, и огр отодвинулся от него подальше.
— Огрские повадки плохи в волшебном замке, — извиняющимся тоном пробормотал он, пытаясь понять, откуда доброму волшебнику известно его имя. Сам Загремел знал Хамфри по описанию — кто в Ксанфе не слышал о добром волшебнике! Но виделись они впервые.
— Ну-ну, кончай с этим, огр, — раздраженно фыркнул волшебник. — Ну и каков же твой вопрос, а?
И тут Загремел страшно смутился. По правде говоря, он не знал, что спросить. Он думал, что, когда войдет в полную силу, ему больше ничего не будет нужно, но неожиданно обнаружил, что это не так. Чего-то недоставало, но чего — он не мог понять. Но пока у него не было этого чего-то, не было ему и покоя. Потому он и притопал сюда, к доброму волшебнику Хамфри, как делали все, кто сталкивался с проблемами, на первый взгляд неразрешимыми. Беда в том, что ему не хватало интеллекта, чтобы сформулировать свой вопрос. Он надеялся придумать вопрос по дороге, но, разумеется, как и всякий огр на его месте, вспомнил об этом только теперь. Выкрутиться было невозможно. Увы, это не тот случай, когда природная тупость огра могла сослужить ему хорошую службу.
— Не смогу я, видать, вопроса задать, — признался он, наступив самому себе на ногу.
Хамфри сердито насупился. Он был уже очень стар, и оттого взгляд его казался еще более сердитым, чем на самом деле.
— Ты пришел сюда, чтобы отслужить год в уплату за ответ, и у тебя даже нет вопроса?
Загремел был уверен, что вопрос-то у него есть, просто он не знал, как его сформулировать. А потому стоял тихо, капая на не прибранные вовремя магические предметы, как непроходимый тупица, каким он, в сущности, и был.
Хамфри вздохнул:
— Даже если бы ты и задал его, это не был бы твой вопрос. Все всегда задают мне не те вопросы, какие нужно, и только впустую тратят свои усилия. Помню, недавно ко мне заявилась девица с просьбой изменить ее природу. Хамелеоша — ее имя, хотя тогда-то ее звали по-другому. Ну, с природой-то у нее все было в порядке, а вот мозги ей требовалось поменять. — Он покачал головой.
Случилось так, что эту Хамелеошу Загремел знал. Она была матерью принца Дора и действительно непрерывно менялась — от умницы до дуры, от красавицы до страхолюдины. Хамфри прав: с природой у нее все в порядке. Загремел любил говорить с ней, когда она опускалась до уровня его собственного идиотизма, и смотреть на нее, когда она делалась так же страшна, как и он сам. Но к несчастью, эти два состояния никогда не совпадали. И все-таки она очень славная — насколько славными могут быть люди.
— Хорошо же. — Судя по голосу Хамфри, ничего хорошего во всем этом не было. — Тогда сделаем так: ты получишь ответ без вопроса. Ты уверен, что хочешь за это заплатить?
Загремел не был уверен, но как выразить эту неуверенность, тоже не знал. Так что он в конце концов утвердительно кивнул, попутно напугав своей мохнатой физиономией кукушку из часов, собравшуюся сообщить, который час. Вместо того чтобы спеть песенку, как обычно, она испуганно обронила капельку помета и скрылась в часах.
— Да будет так, — изрек волшебник; его передернуло. — Ты найдешь то, что ищешь, у древних огров. — Он поднялся и направился к дверям: — Пошли. Моя супруга разберется с твоей службой в уплату за ответ.
Огр молча последовал за ним. Теперь он получил свой ответ — но так и не понял его.
Они спустились по лестнице — если бы Загремел соображал получше, он удивился бы, каким образом, проплыв под огненной водой и появившись в кабинете доброго волшебника, он умудрился подняться так высоко наверх. Внизу их уже ждала жена Хамфри. Это была очаровательная безликая горгона — безликая, поскольку, увидев ее лицо, люди тут же превращались в камень. Даже когда ее лица не было видно, люди цепенели от ужаса.
— Вот он, — сказал Хамфри с таким видом, словно принес мешок гнилых яблок.
Горгона смерила Загремела взглядом — по крайней мере, так ему показалось. Несколько змеек из тех, что заменяли ей волосы, зашипели.
— Он выглядит как огр, — заметила горгона. — Он что, бездомный?
— Никакой он не бездомный! — фыркнул Хамфри. — Он закапал весь мой кабинет! Где эта девица?
— Танди! — позвала горгона.
Появилась миниатюрная девушка, довольно хорошенькая по человеческим меркам, шатенка с голубыми глазами и вздернутым веснушчатым носиком: — Да, мэм?
— Танди, сегодня истекает срок твоей службы, — сказала горгона. — И сейчас ты получишь ответ. Глаза девушки прояснились, как небо в полдень.
— О, благодарю, горгона. Я почти жалею о том, что придется покинуть вас, но мне пора возвращаться домой. Матушка устала видеть меня только в магическом зеркале. Каков же мой ответ?
Горгона легонько подтолкнула Хамфри, при этом ее роскошная грудь всколыхнулась.
— Ответ, супруг мой.
— О да, — согласился добрый волшебник так, словно раньше ему это не приходило в голову. Он задумчиво прочистил горло.
— И надо объяснить, чем мне платить, — встрял Загремел, не сознавая, что прерывает важный мыслительный процесс.
— Вы двое будете путешествовать вместе, — изрек Хамфри.
Загремел уставился на хрупкую девушку сверху вниз, Танди уставилась на громадного огра снизу вверх. Оба были одинаково растеряны. Огр был в два с лишним раза выше девушки ростом, и это еще самое малое различие.
— Но я не хотела... — попробовала возразить Танди.
— А что же мне делать? — одновременно с ней заговорил огр. Если бы он соображал в этот момент получше, он мог бы даже подумать, что эти одновременные ответы рифмуются.
Похоже, горгона улыбнулась.
— Иногда то, что изрекает мой муж, нуждается в некоторых пояснениях, — сказала она. — Он знает настолько больше любого из нас, что забывает делать скидку на наше невежество. — Она с шутливой фамильярностью ущипнула Хамфри за щеку. — А хотел он сказать вот что: вы двое, Загремел и Танди, должны вместе пройти по диким просторам Ксанфа и вместе преодолеть все препятствия. Такова взамен работы в замке плата огра — защищать свою попутчицу. Это также ответ, за который уже заплатила девушка.
— Именно это я и сказал, — проворчал Хамфри.
— Разумеется, дорогой, — подтвердила горгона, запечатлев на его макушке невидимый для окружающих поцелуй.
— Но в этом нет никакого смысла! — возразила Танди.
— В этом вовсе не обязательно должен быть смысл, — объяснила горгона. — Это ответ.
Ага. Теперь дошло, насколько это вообще возможно, и до Загремела.
— Могу я наконец вернуться к своему фолианту? — нетерпеливо поинтересовался Хамфри.
— О да, разумеется, — подчеркнуто уважительно ответила горгона, одновременно похлопав отвернувшегося супруга по заду.
Добрый волшебник принялся взбираться назад, в свой кабинет. Загремел знал, что этот человек потратил на них свое драгоценное рабочее время, однако волшебник почему-то вовсе не выглядел недовольным. Разумеется, тонкости человеческих взаимоотношений простому огру недоступны.
Горгона перенесла свое внимание на Загремела и Танди.
— Он такая душка, — мимоходом заметила она. — Не представляю, как он жил без меня целое столетие. — Похоже, сейчас она смотрела на Танди: — Если нетрудно, по дороге окажи мне одну услугу. Когда-то я жила на островке возле деревни Магической Пыли, которая, насколько я помню, находится как раз по пути к озеру Огр-Ызок. Боюсь, из-за меня у жителей деревушки были какие-то неприятности... ну, я была молода... Словом, не думаю, чтобы меня там встретили с радостью. Но моя сестра сирена по-прежнему живет в тех местах, и если вы будете любезны передать ей мои наилучшие...
— Но как я могу путешествовать вместе с огром? — снова запротестовала Танди. — Это не ответ, а наказание какое-то! Он же меня в один присест сожрет, как только проголодается!
— И вовсе не обязательно, — промурлыкала Горгона. — Загремел не совсем обычный огр. Он честен и наполовину цивилизован. Он аккуратно исполнит свои обязанности, насколько они доступны его пониманию. Он не позволит, чтобы тебе причинили хоть малейший вред. Итак, лучшего провожатого для путешествия через Глухомань Ксанфа просто не найти.
— Но даже если он меня не проглотит, как это решит мои проблемы? — настаивала Танди.
Загремел понял, что по веснушчатому носу девушки вполне можно угадать ее характер. Дух у нее был боевой, несмотря на маленький рост.
— Путешествие ничего не решит! Нет такого уголка, где... — продолжала девушка.
Горгона прикоснулась указательным пальцем к губам Танди: — Пусть твои проблемы пока останутся в тайне, дорогуша. Просто поверь мне на слово. Если мой муж сказал, что путешествие решит твои проблемы, значит, оно их решит. Хамфри знал, что огр придет сюда как раз в это время, и знал, что тебе понадобится именно такая защита, поскольку ты мало знакома с внешним миром. Поверь мне, все будет как нельзя лучше.
— Мне же некуда идти!
— Да, но Загремелу есть куда. Он ищет древних огров.
— Целый табор огров? Я обречена! Незримое лицо горгоны выразило неодобрение: — Разумеется, ты не обязана следовать совету, за который заплатила, дорогая. Но добрый волшебник Хамфри действительно лучше знает.
— Мне кажется, он стареет, — высказала мятежное предположение Танди. — Может, сейчас он знает меньше, чем когда-то.
— Ему нравится делать вид, что он забыл больше, чем когда-либо знал, — ответила горгона. — Может, это и так. Но не следует его недооценивать. И не стоит превратно судить об этом огре.
Танди надула губки:
— Ну хорошо, хорошо! Я пойду с этим чудищем. Но если он меня сожрет, отвечать будешь ты! Я больше никогда не буду с тобой разговаривать!
— Я согласна, — ответила Горгона. — А теперь — Загремел голоден. — Она повернулась к огру: — Пойдем на кухню, перехватишь бушель-другой сырой картошки. Она не чищена, а некоторые картофелины вдобавок червивые; тебе понравится.
— Ты шутишь! — сказала Танди и перевела взгляд на Загремела, который облизывал губы.
— Ты не шутишь! Еда — блеск! Иду есть, — согласился Загремел, надеясь, что после мытья посуды осталось достаточно грязной воды, чтобы запить картошку. Танди скорчила брезгливую гримасу.

Глава 3
Проклятие косящих глаз

Совместное путешествие не доставляло удовольствия ни одному из них. Загремел был вынужден идти медленно, мелкими шажками, чтобы девушка не отставала, а Танди ясно продемонстрировала, что считает огра чудовищным увальнем. Она не позволила ему нести ее, что он готов был сделать, — несмотря на уверения Горгоны, девушка боялась, что огр ее сожрет. Похоже, она была предубеждена против всех монстров, а против монстров противоположного пола в особенности — их она ненавидела. Их путь на юг, к озеру Огр-Ызок, был тосклив и однообразен — на расстояние, которое Загремел в одиночку преодолел бы за один день, вдвоем с Танди им, вероятно, понадобится целая неделя. Добрый волшебник Хамфри нашел не лучшую замену году службы в уплату за ответ! А Загремел, кстати, так и не знал, на какой же вопрос этот ответ дан.
Пейзаж был не столь однообразен, как само путешествие. Первым делом путники перешли катальные горы. Танди понадобилось немало времени, чтобы понять, как же шагать по таким горам, и несколько раз она падала. По счастью, горы покрывал мягкий зеленый торф, и девушка вполне могла катиться вверх тормашками без особого вреда для себя. Загремел между прочим отметил, что его спутница вовсе не такой ребенок, как казалось на первый взгляд. Очень невысокая даже для человека, она могла похвалиться вполне сформировавшимся станом и ножками. Маленькая женщина, со всеми присущими женщинам особенностями. Об этих особенностях Загремел был осведомлен, поскольку однажды путешествовал с принцем Дором и принцессой Айрин в Обыкновению, и эта девица, Айрин, в дороге не упускала случая продемонстрировать все отличия своего пола, вплоть до самых незначительных, притворяясь в то же время, что не желает, чтобы это кто-нибудь видел. У Танди всего этого имелось, конечно, поменьше, но оно определенно имело те же округлые очертания. И похоже, все это она демонстрировала совершенно случайно, без заранее обдуманного намерения. Определенно, она не имела ни малейшего представления о том, что следует надевать в дорогу. Да и вообще она, похоже, не имеет ни малейшего представления о Ксанфе. Казалось, она здесь никогда не была, что, разумеется, невозможно. Любой житель Ксанфа жил в Ксанфе. Здесь даже зомби, которые уже не жили, проявляли некоторую активность.
Миновав катальные горы, Загремел и Танди оказались в более устойчивых местах, где покачивались полновластные хозяева этих земель — древопутаны. В определенном смысле у путан много общего с драконами и ограми: по доброй воле путаться с ними не стал бы никто. Загремел и не думал об этом, он просто обходил эти деревья, предоставляя им царственно покачиваться в одиночестве.
Но Танди пошла прямо по чистенькой аккуратной тропке, какие обычно и ведут к подобным деревьям, невинно вдыхая приятный аромат злобного растения. Смертельно опасные объятия уже почти сомкнулись вокруг девушки, когда до Загремела дошло: она действительно не понимает, что перед ней.
Загремел рванул за девицей, попытавшись выхватить ее из подергивавшихся щупалец.
— За собой следи, к дереву не ходи! — прорычал он.
Танди увидела его.
— Ой! Чудище хочет меня сожрать! — завопила она, но имела в виду не реальную угрозу, а Загремела. Она бросилась прямо под зловещий полог спутанных ветвей.
Висячие щупальца с ликующим свистом устремились к добыче. Пять из них поймали девушку за ноги, за руки и за голову. Танди мгновенно подняло в воздух. Щупальца несли ее к ощетинившейся деревянными клыками пасти в основании ствола. Танди глупейшим образом завизжала, как обычно и делают все женщины в подобных обстоятельствах.
На оценку ситуации Загремелу понадобилось не более секунды. Мозгами шевелил он туго, с трудом и быстро от этого уставал, но мышцы его работали значительно быстрее и увереннее. Он узрел болтающуюся в воздухе Танди, одетую в хорошенькое красное платьице в горошек и подходящие по цвету туфельки. На эти-то предметы одежды щупальца и набросились в первую очередь, сочтя их наиболее съедобными. Одно щупальце дергало девушку за волосы, пытаясь вытащить из них красную ленточку. Вскоре дерево поймет, что красная материя — это только обертка, сдернет ее и возьмется за дело всерьез.
С небольшой путаной Загремел управился бы запросто, в конце концов, он ведь огр. Но это была большая путана, У нее было не меньше сотни щупалец толщиной со взрослого питона, а силой характера она могла бы помериться только с силой тех же щупалец. Пытаться убеждать эту пугану или вести с ней переговоры бесполезно — Загремел должен драться.
Огр двинулся вперед. Это было нетрудно, путаны любят, когда ступают на их территорию. Что трудно, так это выбраться назад. Загремел вцепился в путаницу щупалец, обвившихся вокруг отчаянно отбивающейся девушки.
— Эй ты, ствол, вон пошел! — прорычал он, оттаскивая добычу от источающего сочную слюну дупла-пасти.
Путаны, конечно, одичали, но не окончательно. Дерево было в расцвете сил, огр тоже. Мало нашлось бы тварей, которые посмели бы встать на пути огра. Дерево остановилось в сомнении, и кольца щупалец, сжимавшие девушку, слегка ослабли.
После некоторого раздумья дерево решило: почему бы не принять вызов и не заполучить в награду настоящую добычу? И оставшиеся щупальца накинулись на Загремела.
Загремела это не испугало. Ну, раз уж его все равно в это втянули... Он ухватил каждой рукой по щупальцу и рванул, но материал оказался на редкость гибким и прочным, и щупальца попросту потянулись за ним. Ему не хватало дополнительной опоры, чтобы вырвать их с корнем. А дерево тем временем снова начало подтаскивать Танди к разинутой пасти.
Загремел решил испробовать новую тактику: сжатие. Дерево заскрипело от боли, из двух его щупалец закапал сок, и вскоре они уже свились в мертвые петли. Но путана и не ожидала, что бой пройдет без потерь. Новые щупальца всегда можно отрастить. А Танди находилась уже в непосредственной близости от блестящего оскала. Чуткий мягкий язык ощупывал красную ткань. К тому времени, когда огру удастся существенно покалечить все щупальца, путана успеет благополучно переварить Танди.
Загремел бросил свое тело к пасти. Его окованные сталью кулаки с хрустом врезались в нее, вышибив несколько деревянных клыков. Брызнул сок; там, куда он попал, шерсть огра задымилась. Рык дерева походил на треск ломающихся досок, но щупальца не разжались.
Загремел заслонил собой пасть, не давая путане возможности впихнуть туда девушку. Прежде чем дерево осознало, что происходит, Танди врезалась в огра, а тот успел захватить еще несколько щупалец и сжать их. Теперь дерево не могло поглотить Танди, пока не разделается с огром, — а огр оказался явно более крепким орешком, чем оно предполагало. Загремел в общем-то ожидал, что дерево будет сопротивляться, но на деле все оказалось гораздо лучше, чем он думал.
В Ксанфе весьма опасно недооценивать врага. Путана впуталась в неприятную историю, но была вынуждена продолжать борьбу. Она пустила в ход подкрепление. Загремел поймал эти щупальца и связал их концы в большой спутанный узел, который и сунул прямо в древесную пасть. Челюсти автоматически сомкнулись, брызнул желудочный сок — и дерево испытало ужасающую боль. Оно громко затрещало. Исход борьбы теперь был ясен.
Загремел выпутывал девушку, стискивая каждое щупальце до тех пор, пока оно не повисало безвольной плетью. И вскоре Танди уже стояла на земле — растрепанная, потрясенная, но невредимая.
— От дерева уйдем да дальше пойдем, — заключил огр, отлавливая особо медлительные щупальца, чтобы расчистить девушке дорогу.
Танди скользнула в сторону. Может, она и маленькая, и знает всего ничего, но уж торчать тут в столбняке — не-ет! Загремел медленно пятился вслед за ней, не отводя взгляда от подергивающихся щупалец — на случай нового нападения. Но дереву и так хватило, оно признало победу огра. Больше с его стороны агрессивных поползновений не было.
Загремел отошел подальше, пораженный до глубины души. Как это он умудрился справиться с такой здоровущей путаной? Невероятным усилием Загремел заставил свои мозги поднапрячься и пришел к интересному выводу: с тех пор как в последний раз спутался с путаной, он вырос. Раньше у него просто не хватило бы сил справиться с таким противником. Сейчас больший вес и стальные рукавицы давали ему преимущество. Физическое развитие Загремела превосходило его собственные представления о себе. Он знал, что Хруп, его отец, справился бы с этим деревом. Теперь и он, Загремел, так же силен!
Танди ждала его в конце тропинки. Платье ее висело лохмотьями и представляло собой печальное зрелище, она была растрепана и вся в синяках, но боевого духа не утратила.
— Думаю, мне надо перед тобой извиниться, Загремел, — сказала она. — Я думала... ну, не важно, что я думала. Ты рисковал жизнью, чтобы вытащить меня из переделки, куда я влипла по собственной глупости. Я вела себя как ребенок, а ты — как взрослый.
— Я взрослый и рослый, — согласился Загремел, не очень понимая, к чему она клонит. Сроду никто перед ограми не извинялся, так что вывод из ее слов сделать было сложно.
— Ну, когда ты в следующий раз велишь мне куда-то не ходить, я прислушаюсь повнимательнее, — завершила разговор Танди.
Он одобрительно пожал плечами. Да, так-то оно проще будет.
День еще только разгорался, а они уже ощущали усталость. Обычное последствие драки с древопутаной. Загремел засек неподалеку оладьевый куст — оладьи как раз поспели — и проткнул дырочку в коре лимонадного дерева, так что и питье, и еда нашлись. Потом он отыскал на дереве покинутое гнездо гарпии, промытое дождем и вычищенное ветром так, что не осталось ни слизи, ни запаха. С одеяльного куста огр снял урожай и выстелил им гнездо. Здесь будет спать Танди.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

Девушка влезла в гнездо не сразу, но когда ночные тени угрожающе, как обычно в Глухомани, склонились над землей, а отовсюду послышались ночные шорохи и шепотки, она была очень рада возможности забраться в гнездо и свернуться калачиком. Загремел заметил, что лазает она хорошо, хотя вряд ли знает, что такое дерево. Огр остался на страже внизу.
Танди не торопилась засыпать, уютно устроившись в своем гнезде, вместо этого она принялась болтать — чисто человеческая черта.
— Знаешь, Загремел, я никогда раньше не была на поверхности Ксанфа. Я росла в пещерах, а потом прискакала к замку доброго волшебника на ночной кобылице. Причем совершенно случайно — вообще-то я хотела отправиться в замок Ругна, к своему отцу Кромби. Но рассвет наступил слишком быстро, а все мои сонные пилюли растерялись, и... ну, и мне пришлось задать вопрос, чтобы пожить в этом уютном местечке, пока я не решу, что же мне делать. Я год проработала в замке. Даже через ров не переходила — боялась, что кое-кто меня разыскивает. Так что ничего нет странного в том, что я не знала о катальных горах и древопутанах.
Это многое объясняло. Загремел осознал, что за девицей нужен глаз да глаз, чтобы она не угодила в какую-нибудь смертельную ловушку. Решение Хамфри, заставлявшее девушку путешествовать в обществе огра, теперь представлялось более разумным. Конечно же, для нее было бы слишком опасно путешествовать в одиночку.
— Прости, что я не доверяла тебе, Загремел, — продолжала она. — Видишь ли, я выросла рядом с демонами, а ты чем-то напоминаешь демона. Такой большой, темный и сильный. У меня было предвзятое мнение о тебе.
Загремел что-то уклончиво прорычал. Ему в жизни встречалось не слишком много демонов, но он сомневался, что они могут стереть скалу в порошок, как огры.
— Мне, конечно, еще многому надо научиться, ведь правда? — печально продолжила девушка. — Я думала, деревья — милые растения, а огры — скверные твари; теперь я знаю, что это не так.
Загремел был в затруднении. Он не представлял себе, как лучше отреагировать на слова Танди.
— Огры людям страшны. Их бояться должны! — с чувством воскликнул Загремел.
Танди соображала быстро, она обладала восприимчивым интеллектом людей.
— Ты хочешь сказать, что я не должна доверять ограм? Они действительно едят людей?
— Огру всласть кость глодать, — согласился Загремел.
— Но ты же не... я хочу сказать, ты никогда... — Танди одолело сомнение.
— Будет Загремел трудиться, должен он беречь девицу.
— О, ты хочешь сказать, потому что добрый волшебник поручил тебе меня защищать, — с облегчением сказала Танди. — Ты должен отслужить за твой ответ. Значит, огры действительно едят людей и грызут кости, но также и выполняют взятые на себя обязательства.
Загремелу не все было понятно, но слова девушки звучали вроде нормально, и он ответил ей утвердительным рычанием.
— Отлично, Загремел, — заключила девушка. — Итак, я буду доверять тебе, но опасаться всех других огров. И всего прочего в Ксанфе, особенно того, что кажется слишком хорошим, чтобы быть правдой.
Это действительно было наилучшим вариантом. С этим они оба и уснули.
Ночью их никто не беспокоил. Вероятно, после скачки Танди на одной из ночных кобылиц все прочие опасались девушки. К тому же Загремел сомневался, что эти кобылицы умеют карабкаться по деревьям. Что же касалось его самого, то, как известно, не будите спящего огра.
Они перекусили сахарным песком и молоком какао-орехов. Танди никогда раньше не пробовала какао, и для нее это было необычным новшеством. Ее также изумило то, как Загремел буквально обрушил поток песка в свою пасть, не останавливаясь, чтобы прожевать его, и поедал какао-орехи целиком, вместе с кожурой.
— Ты и правда чудовище, — восхищенно сказала она, и довольный Загремел прорычал в ответ что-то одобрительное.
Они продолжили свой путь на юг без приключений. На север мимо них проскакала жаба-подхалим, высматривавшая какую-нибудь важную персону, которой можно было бы дать совет. Узнав, что до замка Ругна ей прыгать еще несколько дней, она недовольно сжала широкую бородавчатую пасть.
— Надеюсь, я не проквакаю ничего дурного прежде, чем попаду туда, — сказала она, продолжив путь.
Затем появился селезень-знахарь с широким клювом, перепончатыми лапами и полным саквояжем особых магических снадобий. По его словам, он искал подходящую практику, где его волшебные целебные средства были бы оценены по достоинству. А пока не знают ли они случайно, где находится Рома-Яма? Рома-Яма — овраг, прекрасно подходящий для различных изысканий. Поскольку на севере Рома-Ямы не было, по крайней мере там, откуда шли Танди и Загремел, и, вероятно, не было на юге, где полагалось находиться деревне Магической Пыли, и на западе, откуда и шел селезень, методом исключения решили, что искать надо на востоке. Поговорив с селезнем, Загремел и Танди снова отправились в путь.
К полудню они вступили в менее приятные места. Вокруг роились потные свитера, заставившие взмокнуть и их самих, пока Загремелу это не надоело и он не издал басовитый рык, от которого свитера как ветром сдуло, но тем же ветром сорвало листья с ближайших деревьев и несколько клочков с платья Танди.
Потом они вышли на поле, заросшее брань-репейником — маленькими раздражительными шариками, цеплявшимися ко всему, что появлялось в пределах досягаемости. Загремел просиял и расплылся в чудовищной улыбке.
— Я не забыл, что рожден здесь был! — радостно заорал он.
— Ты здесь родился? Среди этого ужасного чертополоха? — Танди грустно улыбнулась: — Я могла бы и сама догадаться.
Загремел рассмеялся. Его смех напоминал камнепад в каньоне.
— Хруп, мой отче, круче всех прочих, — добавил он.
Он гордо огляделся; воспоминания детства с трудом протискивались в его небольшой мозг. Позже его семья переселилась в окрестности замка Ругна, поскольку очаровательная матушка Загремела, чьи волосы напоминали заросли крапивы, а лицо могло заставить отшатнуться даже зомби, полагала, что их отпрыску необходимо хотя бы некоторое знакомство с цивилизацией. Хруп, раб своей любви, смирился с этой неогрской мыслью; да и кто смог бы противиться уговорам столь неотразимо очаровательного чудовища, как матушка Загремела?
— Но это ужасно! — возмутилась Танди. — Этот чертополох набивается мне в волосы.
Похоже, девушки излишне чувствительны к таким вещам.
— Будет хуже цепляться, — сказал Загремел и посоветовал: — Надо на него ругаться.
— Ругаться? — не поняла Танди.
Загремел продемонстрировал.
— Чертополох — чтоб черт издох! — прорычал он. Колючка в бесчувствии отвалилась от его здоровенного носа.
— Не уверена, что смогу придумывать такие стишки, — сказала Танди. И тут колючка вцепилась ей в палец. — Пошла вон, дрянь! — взорвалась девушка.
Колючка отпала. Танди посмотрела на нее, осознавая смысл происшедшего. Она бесспорно была умна!
— Я поняла. Их нужно прогонять руганью!
Но это оказалось непросто: Танди воспитывали как приличную девушку, и ругательств она знала не много. Они поспешили покинуть колючие заросли.
И попали в Мертвый лес. Похоже, безлистные деревья попросту окаменели на месте.
— Хотела бы я знать, как это произошло, — заметила Танди.
Загремел знал ответ, но это была длинная история, включающая романтическую встречу его родителей, которую он вряд ли сумел бы изложить доступно, а потому решил промолчать.
К вечеру они добрались до зарослей ежевики — весьма агрессивного растения с когтеобразными острыми шипами. Загремелу прогулка по зарослям не причинила бы вреда — его шкура была достаточно прочной, чтобы он не заметил те немногие колючки, которые решались его оцарапать. Но Танди, с ее тонкой, чудесно пахнущей кожей, которой подобные уколы причиняли мучительную боль, — о, Танди — это совсем другое дело!
Среди зарослей виднелись аккуратные тропки, одной из которых Танди уже решила было воспользоваться, но Загремел предостерег ее: — Лев-муравей среди стеблей.
Танди наморщила лоб:
— Но я ничего не вижу.
И тут-то появился муралев. Голова льва и муравьиное туловище; весил он явно не меньше, чем Танди, и при этом яростью превосходил раз в десять все самое жуткое, что может себе представить столь милая девушка. Заметив ее, муралев взревел и двинулся вперед явно с агрессивными намерениями.
Загремел зарычал. Муралев поспешно изменил направление движения; он так увлекся видом аппетитной добычи, что не заметил совершенно неаппетитного стража. Но Загремел знал, что скоро за этим монстром явятся и другие и без труда окружат, а потом и нападут на непрошеных гостей. Место было небезопасное даже для огра.
— Теперь понимаю, — побледнев, проговорила Танди. — Загремел, давай выбираться отсюда!
Но позади них уже раздались шорохи. Муральвы окружили их. Выбраться будет нелегко.
— Я знаю путь, чтоб улизнуть, — сказал Загремел, глядя вверх. Им повезло, что он родился здесь и воспоминания детства — в частности, небесполезные географические сведения — начали пробуждаться в его неповоротливых мозгах!
— Но я не смогу прыгать с ветки на ветку всю дорогу, как, я уверена, умеешь ты! — заявила Танди. — Я, может, и проворна, но не настолько! Я же сорвусь!
Муральвы уже смыкали вокруг них кольцо — их собралось довольно много, и Загремелу пришлось поднять Танди на руки, чтобы твари ее не достали. Однако с такой ношей он не был по-настоящему боеспособен. Осознав это, муральвы осмелели и, рыча и щелкая зубами, подобрались еще ближе. Положение становилось довольно опасным.
Но Загремел наконец углядел то, что искал, — воздушную тропу.
— Чтоб жизнь спасти, надо по тропе уйти, — сказал он, поддерживая Танди под грудью.
— Но она идет вверх! Я же упаду! — запротестовала Танди, со страхом глядя на тропу.
— Распрямишься. Не свалишься, — настаивал огр.
Судя по лицу Танди, она ему не поверила. Но муралев прыгнул к ней, широко разевая пасть и пощелкивая жвалами, и она потянулась вверх, чтобы добраться до высокой тропы.
И приземлилась на нее — горизонтально!
— Стою на боку! — изумленно вскрикнула девушка. — Мир перевернулся!
Она выпрямилась и встала прямо — или, скорее, горизонтально, параллельно земле. Загремела это не волновало. Он еще щенком неразумным играл на этой тропе и знал все ее особенности. Для того, кто на ней стоял, она всегда была горизонтальной. Сам он уже слишком тяжел, чтобы воспользоваться тропой, — воздушная дорожка стала хрупкой от старости, — но ему это и не нужно. Теперь он ничем не был обременен и мог свободно разобраться с муральвами так, как ему хотелось.
Муральвы, разъяренные потерей меньшей добычи, набросились на добычу покрупнее. Это было ошибкой. Загремел издал боевой рык, давший муральвам по усам и забивший их жвала мусором, и начал топтать и крушить. Муральвы выли, сталкиваясь с закованными в сталь кулаками, и взвизгивали, когда волосатые ноги били их под ребра. Потом Загремел подхватил двух муральвов за узкие талии и швырнул в крапиву. В один миг он выдрал с корнем небольшое деревце болиголова, откусил верхушку, сделав из ствола отличную дубинку, и принялся наносить ею весьма болезненные удары по головам муральвов. Вскоре тропа была расчищена; как и древопутана, муральвы получили урок уважительного отношения к ограм.
— Вот это да, Загремел! — захлопала в ладоши Танди. — Когда заведешься, ты просто страшен. Готова поклясться, что нет никого круче разъяренного огра!
С воздушной тропинки она имела великолепную возможность видеть все, временами уворачиваясь от пролетающих мимо муральвов. Обычно муравьиные львы не летают. Однако Загремел придавал им достаточное ускорение. Несколько тварей так и остались висеть на деревьях.
— Я знаю, слушай, — довольно хрюкнул Загремел. — Два огра еще круче.
— Нетрудно догадаться, — рассмеялась девушка. — Круче одного огра могут быть только два огра.
Теперь Танди стояла вниз головой, однако темные пряди ее волос спадали на плечи так, будто она находилась на земле. С высоты своего положения она огляделась.
— Муральвы не ушли совсем, Загремел, просто удрали подальше, — доложила она. — Ты можешь подняться сюда?
Загремел отрицательно помотал головой. Но он не очень-то беспокоился. Он вполне мог пройти и по муравьиной тропе. Если муральвы хотят еще немного поразвлечься в огрском духе, он с удовольствием предоставит им такую возможность.
Они двинулись дальше на юг. Танди от души развлекалась на воздушной тропинке, временами переворачивавшей ее вверх ногами.
— В пещерах ничего подобного нет! — весело воскликнула она.
Загремел топал по муравьиной тропе, продираясь сквозь заросли крапивы, когда требовалось сменить направление. Вскоре крапива и муральвы остались позади, но воздушная тропа не оборвалась, и Танди продолжала идти по ней. Загремел знал, что эта тропа кончается у деревни Магической Пыли, а поскольку их путь лежал как раз через эту деревню, это было весьма удобно. По сведениям, полученным из замка Ругна, у ее жительниц когда-то возникла проблема с продолжением рода — они не смогли удержать своих мужчин. Тогда-то они и построили воздушную тропу, чтобы увеличить приток иммигрантов. Теперь в деревне было полно народа и необходимость в тропе отпала, но убрать ее никто не удосужился. Загремел и Танди быстро шагали к деревне.
Путники вступили в заросли висячих виноградных лоз. Они были переплетены и спутаны, местами, похоже, даже заплетены в косы, и казалось, что из самых укромных уголков на путников косятся умные виноградины их глаз. Загремел не доверял незнакомым растениям в целом и висячим виноградным лозам в частности, поэтому старался избегать этих подозрительно умных глаз-виноградин. Может, эти косящие глаза и безвредны, а может, присосутся, как клещи. В детстве Загремел не бывал в этих местах и не мог, как раньше, с пользой обратиться к своей памяти, да если бы и бывал, все ведь меняется со временем. С магией никогда нельзя быть в чем-то полностью уверенным.
Он также поглядывал на Танди — там, наверху, — чтобы быть уверенным, что она не запутается в виноградных лозах. И в результате уделял недостаточно внимания тому, что находилось под его здоровенными ногами. Ему попался маленький камешек, пытавшийся заткнуть ручеек — к большому неудовольствию последнего. Загремел споткнулся.
Камень, разумеется, раскололся, ведь это был всего лишь камень. Ручеек пробежал по осколкам, лепеча благодарности своему невольному избавителю. Но Загремел на миг потерял равновесие, когда нога его ступила на илистое дно, и с размаху врезался головой в сплетение висячих лоз.
Лозы брезгливо обвили его голову. Он дернулся, попытался ухватиться за них, но их усики уже пробирались сквозь его волосы и толстую кожу в самую плоть, и попытки оторвать их причиняли мучительную боль. Поскольку огры всегда идут по пути наибольшего сопротивления, Загремел зарылся в волосы обеими руками и рванул — но усиков, проникших в его голову, было так много и они оказались такими прочными, что он зашатался.
— Прекрати, прекрати, Загремел! — взвизгнула откуда-то сверху Танди. — Ты же голову так себе оторвешь! Загремел прорычал: — Я вполне согласен. Это не имеет смысла. Танди уставилась на него сверху вниз: — Ч-что ты сказал?..
— Я сказал, что нет смысла умерщвлять мою плоть, поскольку данная лоза, на мой взгляд, не принесла мне сколько-нибудь существенного ущерба.
— Загремел... Ты говоришь не в рифму!
— Ну... Да, теперь не в рифму, — удивленно согласился он. — Вероятно, сказывается воздействие этих косящих глаз, оно изменило механизм коммуникации, которым я пользовался ранее.
— Оно сделало больше! — воскликнула Танди. — Загремел, ты так умно говоришь!
— Это, вероятнее всего, только ложное впечатление. Интеллект в целом противоречит природе огров.
— Но ты действительно говоришь умно! — настаивала Танди. — Эти косящие глаза, как ты их называешь, похоже, прибавили тебе разума!
— Звучит логично, — согласился он после некоторого размышления, на этот раз не стоившего ему усилий. — Эффект проявился, когда данный объект вступил со мной в соприкосновение. Подобная возможность предполагает прямую связь между двумя рассматриваемыми фактами. Разумеется, это значительно хуже грубого физического вмешательства, поскольку данное событие временно изменило саму мою природу как огра. Я должен вернуть систему функционирования моего мозга в исходное состояние!
— О нет, не делай этого! — запротестовала Танди. — Это в некотором роде даже интересно. Мне нравится, когда ты говоришь так умно, Загремел. С тобой стало гораздо проще разговаривать.
— В любом случае в данный момент я не способен дезактивировать эту систему, — отозвался Загремел. — Полагаю, на некоторое время мне придется смириться с этим проклятием. Но я хочу уверить тебя, что при первой же возможности отыщу противоядие.
— Ладно, — сказала Танди. — Если уж ты так этого хочешь.
— Несомненно.
Они снова двинулись в путь. Теперь Загремел начал замечать вещи, ранее не интересовавшие его. Он видел разрушения почвы, вызванные склерозией. Он видел лес как многоярусную структуру, где растения, которые не имели потребности в свете, и мхи занимали нижние этажи, а высоко над ними раскинулись яркие широкие листья, жадно ловя падающие на них лучи солнца. Джунгли в целом представляли собой единую сложную структуру, которая, в свою очередь, являлась органической частью окружающей среды. Все в Ксанфе тем или иным образом взаимодействовало со своим окружением, как теперь осознавал Загремел. Как же он мог всю свою жизнь быть так слеп к чудесам магии!
Когда стемнело, воздушная тропа спустилась к земле и оба путника подошли к деревне Магической Пыли. Навстречу им вышел тролль.
— С миром ли ты пришел, огр? — вопросил он, готовый удрать в любой момент, в то время как прочие обитатели деревни спешно уводили в укрытие детей и стариков и готовились к обороне.
— С миром! — быстро ответила Танди. — Мое имя Танди, а это Загремел, он защищает меня от чудовищ.
Глаза тролля изумленно расширились, приняв непривычное для такого существа выражение: — Защищает... тебя... от...
— Ну да.
— У нас здесь, конечно, нет предубеждения против чудовищ, — сказал тролль и задумчиво поскреб длинный чешуйчатый нос бесцветным когтем. — Я сам, собственно говоря, чудовище, и некоторые из моих лучших друзей тоже. Но только полный дурак доверится огру.
— Ну, значит, я дура, — ответила Танди. — Этот огр сражался с древопутаной, чтобы спасти меня.
— А ты уверена, что он тебя не похитил? Ты выглядишь достаточно аппетитно, чтобы...
Загремелу эти намеки не понравились. Он, разумеется, пропустил бы их мимо ушей, если бы не интеллектуальное проклятие косящих глаз.
— Мой отец Хруп, огр-вегетарианец, — резко ответил он. — И в нашей семье нет обычая кого-либо похищать.
Тролль ошеломленно уставился на него: — Ты говоришь не как огр! Тебя что, Король-превращатель... ммэ-э... транс-фор-ми-ро-вал в такое?..
— Я огр по праву рождения! — настаивал Загремел. В голосе его зазвучали рычащие нотки. Тролль наконец связал одно с другим: — Ах да. Хруп женился на актрисе из донных прокляторов. В тебе людская кровь. Это объясняет то, как ты говорить.
— Должно быть, так, — с шутовской серьезностью согласился Загремел. Он обнаружил, что вовсе не обязательно рассказывать о несчастье, постигшем его в винограднике. Его поднимут на смех, если обитатели деревни узнают о его интеллектуальных способностях. — Но я рекомендую тебе, исключительно с целью устранить возможные недоразумения, не отзываться обо мне как о полукровке. Я — истинный огр.
С этими словами Загремел сжал в кулаке сучок зеленого дерева, имевшего несчастье оказаться рядом. Он выжимал сучок, как губку, пока на земле не образовалась большая лужа зеленого сока, а сам сучок не превратился в подобие прогоревшего уголька.
— Да-да-да, — поспешно согласился тролль. — Никто здесь не употребит такого слова. Просим отужинать за нашим столом; вы наверняка проголодались.
— Мы просто проходили мимо, — сказала Танди. — Мы направляемся к озеру Огр-Ызок.
— Отсюда вы туда не доберетесь, — ответил тролль, — дальше по дороге — Область Безумия.
— Безумия? — испуганно спросила Танди.
— Это все от магической пыли, которую мы здесь производим. Ветром ее относит в ту сторону. Здесь магия очень сильна, а ее переизбыток ведет к дурным последствиям. Вам придется идти в обход.
Они не стали обсуждать ситуацию. Необычные интеллектуальные способности Загремела вкупе с его детскими воспоминаниями дали ему возможность переработать полученную информацию. Он знал, что в Области Безумия будет не способен защитить Танди. Легенды повествовали об оживших ночных созвездиях и опасных искажениях реальности. В Ксанфе предметы обычно являлись тем, чем казались, и иллюзия зачастую оказывалась реальностью. Но в истерично взвинченной магии Области Безумия реальность иллюзии могла зайти слишком далеко. Теперь Загремел был слишком умен, чтобы так рисковать.
Они присоединились к ужинавшим обитателям деревни. Самые разные существа подходили, чтобы получить свою долю, и при этом вели себя на удивление прилично — эльфы, гномы, гоблины, фавны, нимфы, феи, люди, кентавры, грифоны и прочие представители других видов существ, населявших Ксанф. Хозяйкой здесь была тролльская женщина Тролла.
— Гораздо легче прийти, чем уйти, — объяснила она, раскладывая добавку картофельного пюре и наполняя кубки медовым напитком. — У нас никогда не было возможности построить запасную установку, а наши разработки источника магии слишком важны, потому мы остаемся здесь. Вы тоже можете остаться, если захотите. Работа здесь тяжелая, но на жизнь жаловаться не приходится.
Загремел обменялся взглядом с Танди. Ему пришло в голову, что это подходящее предложение в ее ситуации. Ее это, однако, не устраивало.
— У нас послание вашей соседке от сестры. Нам нужно его передать.
— Соседке? — переспросила Тролла.
— Это сирена.
Внезапно наступила тишина.
— Знаете, сестра горгоны, — продолжила Танди.
— Вы — друзья горгоны? — холодно поинтересовалась Тролла.
— Я ее почти не знаю, — быстро вмешался Загремел, памятуя о том, что деревня пострадала когда-то от рук горгоны — или, точнее, от ее лица, обратившего всех здешних мужчин в камень. По счастью, эта беда была исправлена в то время, когда Ксанф утратил свою магию, ненадолго став таким же унылым, как Обыкновения. Многие чары тогда развеялись, и последствия этого все еще ощущались в Ксанфе. — Мне надо было встретиться с добрым волшебником Хамфри, а горго-на — его жена. Она попросила нас передать привет сирене.
— А, понятно, — успокоилась Тролла, и прочие последовали ее примеру. Раздался шепоток изумления и почтительного страха. — Жена доброго волшебника! Она и его обратила в камень?
— Со стороны этого не видно, — ответила Танди и вдруг вспыхнула: — О, я хотела сказать... Тролла улыбнулась.
— Возможно, он просто слишком стар для подобных чар, и ее вид лишь заставляет выпрямляться его спину или что-то в этом роде. — Она отхлебнула меда из кубка. — Сирена больше никого не зачаровывает с тех пор, как один сообразительный кентавр разбил ее волшебные цимбалы. Она неплохая соседка, но мы нечасто имеем с ней дело.
Они окончили трапезу. Загремел не без удовольствия доел все объедки. Им предложили комнаты, в которых они могли бы переночевать. Загремел знал, что публика здесь честная и благовоспитанная, так что за безопасность Танди он не беспокоился.
Лежа на охапке сена, Загремел размышлял о положении деревни Магической Пыли на карте Ксанфа. В его памяти всплывали смутные упоминания о ней — все, что он слышал в разное время и о чем не задумывался, поскольку ограм свойственно ничего ни о чем не думать. Из этих разрозненных фрагментов внезапно сложилась картина, позволявшая сделать вывод о роли деревни в геологии Ксанфа. Именно здесь находился колодец, дававший доступ к поверхности Ксанфа магической пыли из неизведанных глубин. Жители деревни распыляли ее и, используя силу крыльев плененной птицы рок, поднимали пылевые облака в воздух. В непосредственной близости от колодца пыль вселяла безумие, чуть дальше вызывала разноцветные градинки, а всему Ксанфу в целом дарила магию, разряжаясь до природного состояния обычной пыли. Если жители деревни не будут выполнять своих обязанностей, пыль — А с ней и магия — будет распространяться неравномерно, тем самым вызывая множество проблем.
Жившие в деревне пыльники, разумеется, верили в это и усердно трудились, чтобы обеспечить равномерное распределение магической пыли. Но мозг Загремела, зараженный интеллектуальной инфекцией косящих глаз, изобретал каверзные возражения, ставя под сомнение то, во что свято верили обитатели деревни.
Если магия действительно заключается в этой пыли, она должна существовать столько же, сколько и сама пыль, постепенно угасая по мере того, как та изнашивается. Но во время безволшебья весь Ксанф в одно мгновение стал подобен Обыкновении. Это произошло как раз перед рождением Загремела, но его родители рассказали ему все об этом времени. Они сочли это романтичным, пожалуй, даже чем-то вроде знака их любви. В то время Хруп утратил свою гигантскую силу, однако другие пострадали гораздо серьезнее, а некоторые даже погибли. Потом магия вернулась так же внезапно, как и исчезла, и Ксанф вновь стал таким, как прежде. Не было великих перемещений пыли и никаких пыльных бурь. Из чего следует вывод, что от пыли магия Ксанфа не зависит.
Пыль поднимается из-под земли, а значит, подземные области должны быть значительно более волшебными, чем поверхность Ксанфа. Танди жила под землей всю свою жизнь, однако была совершенно нормальной. Похоже, у нее вообще нет магических способностей. Так как же в таком случае магия может быть сконцентрирована под землей?
Однако Загремел решил не поднимать этих вопросов в разговорах с жителями деревни, поскольку это только усложнит им жизнь. А может, пыльники правы в своей вере, а ошибается он в своих возражениях? В конце-то концов, ну что могут понимать эти косые глаза в основах существования Ксанфа?
Направление его мыслей изменилось. Магической силы — вот чего, по всей видимости, просила у доброго волшебника Танди! Ему повезло, он родился огром, а огру хорошей заменой магической силы служит сила физическая. Когда Загремел побывал в Обыкновении, вне магического окружения Ксанфа, он, к своей печали, потерял на время и свою силу, и свои рифмы. Теперь же он утратил свои рифмы и наивность, но не силу.
Было ли проклятие интеллекта, наложенное на него косыми глазами, действительно проклятием? В глубинах, куда его столь неожиданно приобретенный интеллект позволял ему спускаться, бесспорно есть своя прелесть. Но огру полагалось быть глупым, а потому Загремел чувствовал себя не в своей тарелке.
Загремел решил, что отныне будет большую часть времени молчать, предоставив Танди говорить за них обоих. Может, теперь он и не стопроцентный огр, но по крайней мере постарается казаться таковым. Если поддерживать иллюзию собственной глупости, может, когда-нибудь он действительно вернется в это состояние. Стоило попробовать. А пока он постарается скрыть свой позор...

Глава 4
Котастрофей

С утра они отправились по старой тропе, окруженной земляным валом и ведущей к маленькому озеру, где находился остров, на котором жила сирена. Это были очень милые места, и неприятностей по дороге почти не встретилось, что показалось Загремелу скучным, а Танди — чрезвычайно приятным.
Сирена оказалась зрелой русалкой, чья красота в молодости была сногсшибательной, да и сейчас она смотрелась не намного хуже. Очевидно, все это время она жила благодаря рыбной ловле и казалась вполне довольной судьбой.
— Мы принесли вести от твоей сестрицы горгоны, — возвестила Танди, когда они по мелководью перебрались на остров.
Русалка немедленно заинтересовалась. Она выбралась из воды, приняла человеческий облик — попросту ее рыбий хвост стал парой очаровательных ножек — и пошла навстречу гостям, в то время как превращение продолжалось. В воде она находилась совершенно обнаженной, что не имело большого значения, поскольку вся нижняя половина ее тела была рыбьей. А сейчас, по мере высыхания, чешуйки, покрывавшие ее хвост, превращались в отливающее металлом чешуйчатое платье, закрывавшее не только ножки, но и верхнюю часть торса. По причине, которой Загремел никогда не понимал, не было ничего зазорного в том, что русалки демонстрировали обнаженную грудь, однако человеческим женщинам это не дозволялось. Хвостовые плавники русалки превратились в пару маленьких туфелек. Волшебство, конечно, пустяковое, но удобное. В конце концов, подумал Загремел, ноги у нее так не замерзнут.
— Моя сестренка! — воскликнула сирена. Ее грудь под свежевозникшим платьем вздымалась от волнения. — Как ее дела?
— Ну, она теперь замужем за добрым волшебником Хамфри...
— О да, я слышала! Но как она себя сейчас чувствует?
— Сейчас? — Танди наморщила лоб, пытаясь понять.
Загремел ухватил суть вопроса сирены.
— Она хочет знать, не беременна ли Горгона, — прошептал он.
Танди растерялась:
— О... этого я не знаю. Я не думаю. Но она выглядит вполне счастливой, и волшебник тоже... Сирена нахмурилась: — Я так рада, что она нашла себе пару... Хотелось бы мне, чтобы и я...
Только теперь, вблизи, пользуясь увеличительным стеклом своего интеллекта, Загремел понял наконец, что сирена вовсе не счастлива. Она утратила почти всю свою неотразимую магию лет двадцать назад, а теперешняя жизнь не удовлетворяла ее...
Раньше Загремела не волновали подобные вещи. Огров мало заботят подробности жизни мифических существ. Теперь, благодаря проклятию косящих глаз, Загремел понимал, в чем проблема сирены, и чувствовал также необходимость облегчить ее ношу.
— Мы направляемся к озеру Огр-Ызок. Может, если ты тоже отправишься туда, найдешь себе там пару... Сирена просияла: — А что, может быть!
— Но мы не знаем, как найти дорогу. Безумие мешает, — добавил Загремел.
— Досадная помеха, — согласилась сирена. — Но ее можно и обойти.
— Мы бы хотели знать как.
— Ну, можно воспользоваться котапультой. Только тогда придется платить коту.
— И чем ему платят? — встревожилась Танди. — Если он что-то вроде демона, то вряд ли нас это устроит!
— Он любит кошачью мяту, а ее нелегко добыть.
— Загремел добудет, — радостно сообщила Танди. — Он победил древопутану и целый отряд муральвов.
— Ну да, он же огр, — со знанием дела подтвердила сирена. — Для огров это обычное дело.
— Почему бы тебе не пойти с нами и не показать, где растет кошачья мята? — предложила Танди. — А потом мы все вместе пошли бы к котапульте и отправились на озеро Огр-Ызок.
Сирена задумалась.
— Не уверена, что от меня будет много пользы. И я никогда еще не путешествовала в одной компании с огром. — Она повернулась к Загремелу: — Ты ручной? Я слышала немало плохого об ограх...
— И все это верно! — согласился Загремел. — Огры — худшие из двуногих негодяев. Но я воспитывался в окрестностях замка Ругна, так что меня можно считать относительно цивилизованным.
— Когда ты узнаешь его получше, он и тебе покажется очень милым, — вмешалась в разговор Танди. — Он никогда не грызет кости друзей.
— Что ж, рискну, — решилась сирена. — Я отведу вас туда, где растет кошачья мята.
Она расправила платье, уложила в мешок несколько рыбешек, чтобы было чем перекусить в дороге, и повела их на восток от озера.
Кошачья мята росла в укромном уголке джунглей, путь к которому преграждал бушующий поток. Им пришлось пройти по узкой кошачьей тропке мимо водопада, который охраняла дикая кошка.
— Не свалитесь в воду, — предупредила сирена. — Это котализатор, от которого у вас начнется котар, котатония и коталепсия.
— Я не поняла, — нервно откликнулась Танди. — Это плохо?
— Котализатор — вещество, которое ускоряет процесс изменения, — призвав на помощь свой новоприобретенный интеллект, пояснил Загремел. — В том, что касается нашей живой плоти, эти изменения, вероятно, будут сводиться к деградации и разрушению, таким как котар, то есть воспалительный процесс в носовой полости, котатония, то есть ступор, и коталепсия, то есть утрата двигательных и речевых функций. Лучше держаться подальше от этой воды; она не производит впечатления целебной.
— Да, не производит, — слабым голосом подтвердила Танди. — Но на кошачьей тропинке дикая кошка! Она нас попросту сбросит!
— На твоем месте меня бы это не тревожило, — ответил Загремел. Он шагнул на кошачью тропу — раскачивающийся подвесной мостик. Тот прогнулся и зашатался под тяжестью огра, но Загремел обладал отличным чувством равновесия, свойственным всем примитивным существам, и уверенно двинулся вперед.
— Но без жестокостей! — умоляюще попросила Танди.
Дикая кошка оказалась большим рыжеватым зверем семейства кошачьих с длинными усами и большими лапами. Она зашипела и начала подкрадываться к Загремелу. Хвост ее нервно подергивался.
Без жестокостей? Драка была бы славным развлечением, но теперь Загремел осознавал, что девушки будут волноваться, и поэтому применил свой интеллект, чтобы выработать более мирное решение. А если поступить с кошкой так же, как с тем ровным чудищем возле замка доброго волшебника?
— Я хочу тебе кое-что показать, киска. — Он наклонился вперед, вытянув правую руку. Дикая кошка недоверчиво замерла.
Загремел аккуратно сжал защищенные сталью пальцы в сверкающий металлом здоровенный кулак. Солнечные зайчики весело запрыгали в разные стороны, когда кулак начал медленно поворачиваться. Просто удивительно, как эти солнечные зайчики помнят, кому куда прыгать!
Загремел сунул покрытый металлом кулак прямо под нос дикой кошке.
— Ну, киска, — тихо сказал он, — если ты не покинешь тропу с максимально возможной скоростью, тебе, вероятно, придется познакомиться с этой конечностью поближе. Ну как, такая перспектива тебя устраивает?
Уши кошки нервно задергались, словно у нее внезапно расстроилось пищеварение; похоже, ее словарный запас был весьма ограничен. Она оценивающе разглядывала конечность, оказавшуюся возле ее носа. Кулак отбросил новую серию солнечных зайчиков, одновременно, казалось, увеличиваясь в размерах. Огр стоял спокойно и уверенно, шерсть его не вздыбилась, мускулы почти не напряглись. Через мгновение, невоспитанно фыркая, дикая кошка решила, что на сей раз лучше не связываться, и отступила.
Очень хорошо, подумал Загремел, переговоры завершены. Теперь у него хватало ума на то, чтобы достигать цели, не круша всех и вся на своем пути. Конечно, интересно было бы сбросить кошку в воду и посмотреть, что с ней произойдет, но на этот раз от удовольствия придется отказаться.
С небесных высот спустился воркот — птица с телом вороны и головой кота.
— Мя-я-у! — издевательски крикнул он дикой кошке, издал кошачий боевой вопль и, выпустив когти, ринулся на Загремела.
Рука огра взметнулась вверх. Толстые пальцы схватили птицу, и та издала жалобный крик. Загремел притянул воркота к себе, выдернул у него из хвоста одно длинное перо и отшвырнул птицу в сторону. Воркот неловко, с трудом полетел прочь. У него явно отшибло охоту драться — и вышибло большую часть способности летать.
Тупорыленький котильон внизу попытался высказать свои возражения. Он поднял кошачью головку над речным потоком и завыл. Голос у него был гнусавый, злосчастное существо явно страдало котаром, а возможно, и коталепсиеи, — хотя, скорее всего, у него выработался некоторый иммунитет к этой воде. Загремел кинул перо в пасть рыбке. Котильон закашлялся, громко втянул носом воздух и исчез.
Теперь Загремел, Танди и сирена могли перебраться на другой берег беспрепятственно.
— Иногда действительно удобно иметь под рукой огра, — заметила Танди. Похоже, абсолютное недоверие к Загремелу она сменила на столь же абсолютную веру в него, и, пожалуй, Загремелу это не было неприятно.
Дорога вела через низину, где из котчупа высовывались кошачьи хвосты камышей. Здесь же паслись стада скотов, отъедавшиеся впрок на случай проявления котаклизмы. Завершался путь у котакомбы.
— Кошачья мята растет там, внутри, — сказала сирена, указывая на зубастый каменный гребень, закрывавший вход. — Но входить туда опасно, поскольку, если придет котаклизма, все скоты бросятся внутрь.
— Тогда я пойду один, — сказал Загремел.
Он смахнул с дороги каменный гребень и направился прямо внутрь. Вскоре стало совсем темно, но огры хорошо видят в темноте, так что это его не волновало.
— Не накликай котастрофея! — крикнула ему вслед сирена.
— Надеюсь, я этого не сделаю, — отозвался Загремел, хотя, по правде сказать, не имел ничего против того, чтобы немного поразвлечься. — Я буду чрезвычайно осмотрителен.

Предыдущая страница 3 Следующая страница


Огр Огр 4

В глубине пещеры он обнаружил небольшой садик приятно пахнущих, напоминающих мяту растений с по-кошачьи пушистыми листьями. Растения украшали метелки голубых цветов. Должно быть, это и есть кошачья мята.
Загремел ухватился за стебель одного из растений, вырвал его с корнем, не зная точно, какая часть нужна, и сунул в мешок. Цветы попытались ущипнуть огра, но были слишком слабы даже для того, чтобы вызвать его раздражение. Он выдергивал и запихивал растения в мешок, пока не почувствовал, что собрал достаточно.
Огр повернулся, чтобы идти назад, и заметил нечто смутно светящееся в темноте. Это нечто стояло в нише стены над выходом, обрамленное узором из желтых камней кошачьего глаза, и выглядело как шерстистый холмик, от которого вниз спускался кошачий хвост, — вероятно, вид сзади какого-нибудь очередного представителя семейства кошачьих. Кошачья верба? Нет, для нее эта штука слишком велика. Загремел вспомнил один из варварских обычаев обыкновенов: убивая животных, они развешивали их головы на стенах. Глупость какая — так растранжиривать абсолютно съедобные головы! Может, кто-нибудь сделал нечто подобное с задней частью этой кошки?
Загремел подумал и решил на всякий случай захватить трофей с собой. Все равно здесь, в темноте, эта вещь никому не нужна. Может, девушкам будет интересно на нее посмотреть. Загремел осознавал, до какой степени он деградировал в результате столкновения с косящими глазами, если начал задумываться уже и о том, чтобы показать другим что-то интересное, но поделать с собой ничего не мог.
Он потянулся и ухватился за каменную рамку. Желтые точки кошачьего глаза предостерегающе замигали. Рамка была прочно укреплена, так что пришлось применить силу. Рамка отделилась от стены, и свод пещеры зашатался.
Озадаченный Загремел прикрыл кулаком голову. Упавшая на кулак скала раскололась, и обломки посыпались по обе стороны от Загремела.
Загремел пробрался наверх через завал, неся мешок с растениями, но прихватить трофей, увы, уже не смог. Вскоре он вылез из-под завала.
— Ой, ты не пострадал? — вскрикнула Танди. — Я так перепугалась...
— Обвалы ограм не страшны, — отозвался Загремел. — Я хотел прихватить трофей на память, но тут обвалился потолок. — Он стряхнул с себя каменную пыль.
— Трофей? — не поняла Танди.
— Хвостовую часть какой-то кошки, повешенную на стену.
— Так это же и был котастрофей! — воскликнула сирена. — Я как раз просила тебя его не накликать!
Котастрофей — трофей в виде задней части кота. Теперь Загремел понял. Он не применил по назначению свой новый интеллект, а в результате нанес существенный урон садику с кошачьей мятой. Что ж, в будущем он постарается быть осторожнее. Если уж на нем лежит проклятие интеллекта, надо извлечь из этого всю возможную выгоду.
— Наверно, мне лучше убрать из сада все эти камни, — сказал Загремел. Это тоже было не огрское желание, но, вероятно, так на нем сказывалось проклятие интеллекта и присутствие девушек.
— Нет, не беспокойся, — отозвалась сирена. — Ты все равно не знаешь, как привести это в порядок. Гусеница-котушка позаботится об этом, когда мы уйдем. Ей нравится двигать камни.
Они вернулись к водопаду по кошачьей тропе и направились к котапульте. Котапульта оказалась котообразным существом величиной с небольшого сфинкса, припавшим к земле на прогалине. На конце ее хвоста находилось что-то вроде сети, достаточной для того, чтобы в ней мог поместиться крупный валун. Неподалеку стояла корзина такого же размера.
Сирена приблизилась к котапульте.
— Не будешь ли ты так любезна подбросить нас до озера Огр-Ызок? — спросила она. — У нас есть для тебя немного кошачьей мяты.
Котяра просияла и кивнула усатой головой. Они положили перед ней кошачью мяту, затем подтащили корзину к ее хвосту. Все трое забрались в корзину и опустили плетеную крышку.
Зверь принюхался к кошачьей мяте. В предвкушении лакомства хвост его напрягся. Затем котапульта куснула мяту. Это было сильное средство, и оно возымело действие. Хвост внезапно резко выпрямился, подбросив корзину высоко в воздух, и вся троица обнаружила, что летит.
Они смотрели в щели между прутьями корзины. Ксанф проплывал под ними — зеленый, голубой, желтый... Вокруг них теснились в беспорядке низкие облака — белые понизу, а поверху, где их никто не мог видеть, всех цветов радуги. Некоторые облака были дождевые, похожие на наполненные сверкающей водой бассейны. В них попадались купающиеся птички и летучие рыбы, выбравшиеся подышать воздухом. Корзина зацепила одно из таких облаков, проделав в нем дыру, — вода полилась вниз жутким ливнем. Снизу, оттуда, где над лесом пролился незапланированный дождь, донеслись возмущенные возгласы. Но в любом случае это была Область Безумия — никто не разберется, из-за чего все произошло.
В это время Загремелу пришло в голову, что надо бы подумать и о приземлении. Взлетели-то они со всеми удобствами, но посадка может оказаться значительно менее мягкой.
И вдруг из крышки корзины вырвалась какая-то ткань. Она развернулась куполом, который, словно по волшебству, наполнился воздухом; падение корзины замедлилось, и в конце концов она приземлилась на берегу озера Огр-Ызок.
Они открыли крышку корзины и выбрались на землю.
— Вот здорово! — с детским восторгом воскликнула Танди. — Но как же котапульта получит назад свою корзину?
К ним уже спешило оранжевое существо, смутно напоминающее кота.
— Я позабочусь о корзине, — сказало оно.
— А ты кто? — поинтересовалась Танди.
— Я — доверенный агент в этом районе. Моя работа в том, чтобы вещи возвращались туда, откуда появились. У нас с котапультой подписан контракт на возврат ее корзин.
— О, понятно. Тогда тебе лучше взять ее. Но я не представляю, как ты потащишь эту здоровенную корзину через джунгли, а тем более через Область Безумия.
— Пустяки. Я уже наполовину сумасшедший. — Оранжевый агент подхватил корзину и зашагал на север. Растительность при его приближении увядала и отмирала, уступая ему дорогу.
— О-о, такова, видно, его магия, — сказала Танди. — Оранжевый агент уничтожает растения.
Они повернули к озеру Огр-Ызок — чудесному голубому озеру с водоворотом в центре.
— Не ходите туда, — предупредила сирена. — Там живут донные прокляторы.
— Что в этом дурного? — поинтересовался Загремел. — Моя мать из них.
Сирена обратила на него взгляд, исполненный недоумения: — О... Я так поняла, что ты огр. Прокляторы — люди. У меня не было намерения...
— Моя мать — актриса. Ей пришлось играть роль огрицы в адаптированной версии обыкновенской сказки «Спящая красавица».
— Да, разумеется, — слабым голосом сказала сирена.
— Но в декорации случайно забрел мой отец Хруп, бродивший в поисках костей, увидел актрису и, пораженный ее исключительно отталкивающей внешностью, похитил ее. Разумеется, она вышла за него замуж.
— Да, разумеется, — рассеянно согласилась сирена. — Я завидую ей. Во мне тоже есть людская кровь.
— Донные прокляторы напустили великое проклятие, загубившее целый лес, — продолжил Загремел. — Но мои родители избежали его, став вегетарианцами. Большинство огров грызет кости, так что проклятие не сработало так, как надо, и рассеялось.
— Ты вырос в доме, где не грызли костей! — воскликнула Танди.
— Тем не менее я огр, — попытался защищаться Загремел.
— Я рада, что все так хорошо обернулось, — сказала сирена. — Но, я полагаю, к донным прокляторам все-таки лучше не заходить. Они могут не оценить тебя по достоинству.
— Думаю, да, — признал Загремел. — Но актеры они все-таки великолепные. Мою мать никто никогда не принимал за человека.
— Уверена, что никто, — согласилась сирена. — Я однажды видела один из их спектаклей. Это была прекрасная постановка. Но общаться с теми, кто под горячую руку и проклясть может, как-то неуютно.
Загремел рассмеялся:
— Очень может быть! Однажды я поступил не по-огрски, уступив одной твари найденный мною изумруд...
— Это моя матушка его там поместила! — с гордостью воскликнула Танди.
— А моя матушка выдала мне проклятие, — продолжил Загремел, — которое обожгло землю рядом со мной и выбило почву у меня из-под ног. С тех пор я ни разу не уступал ни одному монстру.
— Это жестоко с ее стороны, — вступилась Танди. — Она не должна была тебя проклинать.
— Жестоко? Разумеется, нет. Это огрская любовь, единственно доступная и понятная ограм. Однажды моя мать прокляла моего отца, да так, что он поправился только через два дня, но все это время улыбка не покидала его лица.
— Ну, не знаю, — необычайно серьезно ответила Танди.
Может, и она как-то связана с прокляторами? Загремел запомнил это, чтобы позже узнать все поточнее.
Они обошли часть озера Огр-Ызок, стараясь не привлекать внимания. Здесь не было ни одного огра, не заметно даже каких-либо следов их пребывания — ни поломанных деревьев, ни расколотых валунов, ни утоптанной земли.
Но также, казалось, не было поблизости и ничего угрожающего. Озеро окружали чудесные песчаные пляжи, протянувшиеся насколько хватал глаз, а в хрустально-чистой воде не просматривалось ни одного чудовища. Очевидно, донные прокляторы просто выжили отсюда всех сколько-нибудь опасных соседей.
— Смотрите, смотрите: носы! — крикнула Танди, указывая в сторону воды.
Загремел посмотрел. Косяк носов, выстроившихся парами, плыл к берегу, поднимая маленькие волны. По мере его приближения Загремел понял, что носы — только выдающаяся часть более значительных по размеру длинных тел каких-то рептилий.
— О-о, это ызки, — успокаивающе сказала сирена. — Они практически все безвредны. Ызки не относятся к роду пчел. Они не жалят. Иногда кто-нибудь из них забредает и в мое озеро.
— Но какие у них большие зубы! — сказала Танди.
— Это имитация; они не тверже подушек.
Один ызок выполз на берег. У него были коротенькие толстенькие зеленые лапы и зеленая же морщинистая шкура. Сирена погладила его по голове, и ызок растянул пасть в улыбке. Она дотронулась до одного из его зубов, и тот согнулся, словно резиновый, тут же распрямившись, как только сирена отпустила его.
Но Загремела обуревали сомнения.
— Помню, отец рассказывал мне кое-что об ызках. В большинстве своем они абсолютно безвредны, но некоторые...
— О да, — согласилась сирена. — У немногих из них — у очень немногих — зубы настоящие. Эта разновидность опасна.
— Тогда давайте держаться подальше от плохих ызков, — предложила Танди. — А как они выглядят?
— Я не знаю, — призналась сирена.
— Точно так же, как и хорошие, — порывшись в памяти, сообщил Загремел.
— Но... но тогда любой из этих может оказаться плохим, — встревожилась Танди.
— Совершенно справедливо, — подтвердил Загремел. — Если только донные прокляторы от них не избавились.
— А как донные прокляторы могут их различить, если мы не можем этого сделать? — спросила Танди.
— Если ызок съест кого-нибудь из них, скорее всего, это плохой ызок, — ответила сирена, странно улыбаясь.
— Нам что, придется различать их так же? — озабоченно поинтересовалась Танди.
Сирена рассмеялась. Конечно, голос ее был лишь бледным подобием того, каким он был бы, если бы сохранил всю свою чарующую магию, но что-то влекущее в нем по-прежнему оставалось.
— Конечно, нет, дорогая. Мы будем сторониться их всех.
Это оказалось довольно просто сделать, поскольку путники передвигались значительно быстрее рептилий. Вскоре ызки отказались от мысли о погоне и развернули носы к воде, с жужжанием устремившись к более глубоким местам. Танди проводила их рассекавшие волны носы взглядом, в котором сквозило явное облегчение.
В одном месте правильность очертания озера была нарушена. Здесь оно соединялось с другим, маленьким и удивительно красивым озерком. Через соединявшую оба озера узкую протоку тянулась цепочка отмелей.
— Я пойду вброд! — сказал Загремел, предвкушая удовольствие от того, что сможет позволить себе немного поплескаться.
— Ну, не знаю, — задумчиво протянула Танди. — Самая приятная дорога может быть и самой опасной.
Сказывался опыт встреч с древопутаной и муральвами — теперь любой легкий путь казался Танди подозрительным.
— Я проверю, — ответила сирена, — я очень быстро смогу сказать, есть ли здесь какие-нибудь опасные водяные существа. Кроме того, я проголодалась и хочу поймать хоть несколько рыбешек.
С этими словами она скользнула в маленькое озерцо. Ноги ее превратились в скользкий чешуйчатый хвост, а платье исчезло.
— Если встретишь чудовище, пошли его ко мне! — крикнул ей вслед Загремел. — Я тоже проголодался!
Русалка с красивой обнаженной грудью улыбнулась ему, нырнула и быстро поплыла с изумительной легкостью. Через мгновение ее головка вновь показалась из воды, волосы влажно поблескивали.
— Нет здесь никаких чудовищ! — сообщила она. — Даже ызков нет. А между отмелями нет глубоких впадин, так что можете идти спокойно.
Это было все, что Загремел хотел знать.
— Плохо, что чудищ нет, — пробормотал он и побрел вброд, поднимая фонтаны брызг.
Однако Танди продолжала сомневаться.
— Я лучше пройду берегом, — наконец решила она.
— Прекрасно! — одобрил Загремел, заходя поглубже. Впрочем, и в самом глубоком месте вода поднималась ему не выше груди. Поразмыслив, он решил, что этот брод соорудили донные прокляторы, чтобы не допустить сюда морских чудовищ, — те, как известно, предпочитают жить на глубине, и мелководье им не по душе. Может, меньшее озеро было создано как своего рода курорт. Это, кстати, предполагает, что в озере Огр-Ызок чудовища все-таки водятся, просто их не оказалось на месте, когда маленькая компания проходила мимо. Возможно, эти чудовища обеспечивали местным жителям дополнительную охрану, превращая все озеро в некое подобие крепостного рва. Но поскольку Загремел не собирался общаться с донными прокляторами, это не имело для него никакого значения. В конце концов, они пытались воспрепятствовать браку его матери и отца. Мать не встречалась с ними с тех самых пор, как вышла замуж за огра Хрупа, и Загремелу пришло в голову, что ей от этого было не слишком хорошо. А потому его отношение к местным было, пожалуй, настороженным: он не пытался уклониться от встречи с ними, но и не искал этой встречи. Самым точным определением было «соблюдение нейтралитета». Никогда раньше Загремел не задумывался об этом — но ведь он никогда прежде и не испытывал последствий проклятия интеллектом. Он не терял надежды избавиться от способности размышлять, ведь попытки думать и тем более анализировать абсолютно не соответствовали принятой у огров манере поведения.
Он бросил взгляд на противоположный берег меньшего озера. Отсюда Танди, идущая по песчаному пляжу, казалась совсем маленькой, и Загремел ощутил совершенно не огрское желание защитить ее, — впрочем, разумеется, он связан обещанием, которое дал доброму волшебнику. Огры, конечно, существа грубые и необузданные, но слово держат. Кроме того, его заимствованный у косящих глаз интеллект подсказывал, что соблюдение этических норм имеет свои преимущества, что сильным нужно быть не только физически. А Танди действительно нуждалась в защите. Кроме того, она была очаровательной девушкой. Загремел задумался над тем, к чему она стремилась в жизни и как это может быть связано с его поисками древних огров. Возможно, добрый волшебник Хамфри растерял-таки свою магию и просто спихнул Танди огру, вместо того чтобы дать ей истинный ответ? Загремел надеялся, что это не так, но полностью исключить такую вероятность не мог. Может, ответа на ее вопрос нет — или, напротив, нет ответа на вопрос Загремела?
Загремел не сумел разрешить проблему быстро, даже со своим непрошеным интеллектом, так что отложил это до лучших времен. Но чувство беспокойства осталось. Высокоразвитый интеллект позволял ответить на множество вопросов, однако благодаря ему их возникало все больше. Быть умным еще не значит легко разрешать все проблемы, которые ставит перед тобой жизнь. Быть сильным и глупым гораздо легче: круши себе все на своем пути, не думая о последствиях, и дело с концом! Чувство беспокойства — не из тех чувств, которые приличествуют порядочному огру.
Он забрался в воду и начал шумно плескаться. Вот это подходящая забава для огра! Брызги взлетели высоко вверх огромным облаком, закрывшим свет солнца. В водяной пыли вокруг светила, казалось, возник волшебный нимб. В целом эффект оказался настолько чудесным, что Загремел долго еще плескался, пока не почувствовал себя освеженным и отдохнувшим. Но тут он заметил, что уровень воды в маленьком озере существенно понизился, а солнце торопливо катится по небосклону с явным желанием убраться отсюда подальше. Свет солнца значительно потускнел от выплеснутой на него воды.
Но даже столь основательное купание не смогло избавить Загремела от побегов косящих глаз, запутавшихся в его волосах. Вероятно, побеги каким-то образом добрались до его мозга, и косящие глаза теперь предоставляли ему возможность многое видеть в новом свете. Вытряхнуть все это из головы будет непросто...
Наконец он добрел до дальнего берега озера. Подплывшая туда же сирена превратила рыбий хвост в пару ног и устроилась рядом с огром на нагретом песке пляжа.
— Вот что значит вволю поплескаться, Загремел, — сказала она. — Не знай я, что это ты, решила бы, что начинается гроза.
— Это хорошо, — удовлетворенно согласился тот.
Не совсем хорошо, конечно, — теперь он до неприличия чистый. Но можно поправить дело, пару раз хорошенько повалявшись в грязи.
— Это плохо, — в тон ему ответила сирена и улыбнулась.
Он пристально посмотрел на нее — ее влажно поблескивающая чешуя снова превратилась в платье, скрыв пышные формы. Казалось, она становится моложе, хотя, возможно, это лишь иллюзия.
— Думаю, купание пошло на пользу и тебе, сирена. Выглядишь ты просто замечательно.
В глубине души он сам удивился собственным словам. Она действительно выглядела великолепно, и ее родство с роскошной красавицей горгоной становилось все более очевидным, но этого не заметил бы ни один огр — а тем более не сделал бы ей комплимента в манере, свойственной людям. Проклятие действовало все ощутимее.
— Я действительно чувствую себя лучше, — согласилась сирена, — но дело не только в купании. Дело и в компании тоже. Я слишком долго жила в одиночестве, и теперь, когда у меня хотя бы на время есть общество, ко мне возвращаются молодость и здоровье.
Это объясняло все! Существа, находящиеся в родстве с людьми, испытывали потребность в общении с себе подобными. В этом огры отличаются от людей, им не нужен никто, даже другие огры, если только они не собираются жениться.
Он вновь взглянул на сирену. Ее русалочья красота заворожила бы человека, заставив его размышлять о прогулках при лунном свете и романтических свиданиях. Однако Загремел был огром. Полную грудь и стройные ножки он оценивал с чисто эстетических позиций, да и это было результатом интеллектуального проклятия косящих глаз. Непроклятый огр при виде такой плоти, скорее всего, просто почувствовал бы голод.
Кстати, ему тоже требовалось перекусить. Он огляделся по сторонам в поисках пищи и увидел неподалеку спелый банановый перец. Он начал горстями сыпать его в рот, но что-то не давало ему жевать спокойно. Плоть — женщина — голод... Ах, ну да! Девушка, которой угрожает опасность быть съеденной.
— Где Танди? — спросил он.
— Я не видела ее, Загремел, — ответила сирена, нахмурившись. — Ведь она уже должна быть здесь, не так ли? Лучше нам поискать ее на случай... словом, лучше посмотреть. Я поплыву, а ты осмотришь берег.
— Договорились. — Загремел закинул в пасть последние две пригоршни перца и пошел по берегу, тревожась и браня себя за эгоистическую беззаботность. Ведь знал же, что Танди незнакома с поверхностью Ксанфа, что она может попасть в простейшую ловушку! Если только с ней что-нибудь случилось...
— Здесь ее нет, — крикнула сирена из воды. — Может, она ушла с пляжа, чтобы отдохнуть в кустарнике?
Неплохая мысль. Загремел осмотрел путаницу вьющихся растений возле пляжа и здесь наконец обнаружил Танди.
— Эге-гей! — крикнул он, помахав девушке здоровенной ручищей.
Танди не ответила. Она стояла на коленях и что-то внимательно разглядывала.
— Что с тобой? — спросил Загремел с растущей, подобно грозовому облаку, тревогой. Но девушка не двигалась и не отвечала.
Сирена вышла из воды, отряхиваясь и попутно изменяя облик, и присоединилась к Загремелу.
— О! Она стала добычей гипнотыквы.
Гипнотыква. Загремел помнил, что когда-то уже встречался с этим овощем. Любой, кто заглядывал в глазок такой тыквы, попадал в мир снов и оставался там до тех пор, пока кто-нибудь третий не отрывал его глаза от тыквы. Разумеется, Танди этого не знала, а потому с девчоночьим любопытством заглянула туда — и так и осталась сидеть.
Сирена бережно отодвинула тыкву в сторону, нарушив таким образом связь. Танди моргнула и тряхнула головой, но взгляд ее оставался бессмысленным, а на лице был написан опустошающий, всеобъемлющий ужас.
— Эй, дорогуша, выбирайся оттуда, — позвала сирена. — Скверный сон закончился, и закончился тогда, когда ты утратила связь с этой тыквой. Все уже в порядке.
Девушка, казалось, онемела. Сирена легонько встряхнула ее, но Танди по-прежнему не отвечала.
— Может быть, это действует так же, как интеллект косящих глаз? — предположил Загремел. — Остается в мозгу, пока это не извлекут?
— Обычно тыквы так не действуют, — озадаченно возразила сирена. — Конечно, мой опыт личного общения с ними невелик, поскольку я живу одна и некому было бы вывести меня из транса. Но однажды, когда еще обладала своими чарами, я встретила одного человека, обыкновенца. Он сказал, что тыквы похожи на компьютерные игры — что-то вроде обыкновенной магии, в которой он, похоже, разбирался, — только еще более захватывает. Он говорил, что есть люди, которых это просто зачаровывает.
— Танди выросла в пещерах. Она почти не знает Ксанфа. Она наверняка во многих отношениях очень уязвима. Что бы она там ни увидела, это все еще владеет ее разумом.
— Должно быть, так. Обычно люди не помнят, что видели там, внутри, но возможно, так бывает не всегда, тот же самый обыкновен рассказывал мне о тех, у кого крыша поехала. Я думаю, это те, кто... ну, я не совсем хорошо это себе представляю. Но похоже, воспоминания о видениях возвращаются к ним, когда их крыши становятся на место. Может, Танди...
— Я загляну в эту тыкву и сотру в порошок все, что могло ее потревожить, — сказал Загремел. — Тогда она будет свободна.
— Загремел, ты там можешь остаться без тела! Я никогда не заглядывала в тыквы, но думаю, что там действуют другие законы, неизвестные нам. Ты и сам можешь там застрять. Это было бы катастрофой.
— На этот раз я буду осторожнее с трофеями, — отозвался Загремел и уставился в глазок гипнотыквы.
Он оказался в черно-белом мире. Перед черной деревянной дверью белого дома. Стояла полная тишина, а воздух был холоден и свеж. Где-то вблизи ощущались странные, ничего хорошего не предвещающие вибрации; слабо пахло разлагающейся падалью.
Загремел облизнулся. Падаль всегда пробуждала в нем чувство голода. Но ситуация не вызывала доверия. Танди здесь, разумеется, не было, и он не видел вокруг ничего, что могло бы объяснить ее состояние. Ничего, что могло бы напугать или привести в ужас. Он решил уйти.
Однако пути назад он не нашел. По крайней мере, пути очевидного. Он был заперт в своем видении — разве что войти через эту дверь и снова повернуться к ней лицом, не сознавая, что делает. Но тогда через нее же можно и выйти. Обычно через дверь можно попасть из одного места в другое.
Загремел взялся за металлическую ручку. Ручка ответила на его прикосновение маленькой молнией. Он попытался разжать руку и выяснил, что не может этого сделать. Рукавиц на нем не было; вероятно, он их где-то оставил. Боль от электрического разряда пульсировала в пальцах, своей особенной магией заставляя могучие мускулы застыть в напряжении. На него накатила волна боли; его черная рука теперь светилась красным — контраст особенно яркий в сравнении с одноцветным окружающим миром.
Загремел сильно рванул за ручку. Дверь слетела с петель, боль утихла, красное свечение угасло. Пальцы огра наконец расслабились, и он отшвырнул дверь прочь.
Перед ним тянулся длинный пустой коридор, пронизывающий насквозь какой-то мрачный дом. Из глубин его донесся жуткий утробный рык. Похоже, выхода здесь не было — Загремел был уверен, что не слишком долго бродил по тыкве. Однако все это представлялось ему довольно приятным, и, в конце-то концов, это единственный путь. Загремел вошел внутрь.
Сквозняк зябко взъерошил шерсть у него на ногах. Запах разложения усилился. Пол содрогнулся под тяжестью огра. Рев прозвучал снова.
Загремел двинулся вперед с единственным желанием — выбраться из этого весьма интересного своей мрачностью, но абсолютно ненужного ему в данный момент места: он тревожился за Танди. Ему необходимо было посоветоваться с сиреной и выработать план действий, чтобы понять, что так напугало Танди, и разобраться с этим. В противном случае он, разумеется, остался бы здесь, чтобы насладиться всеми аттракционами этого помещения. Знай он, что увидит в тыкве, давно бы сюда забрался.
Перед ним что-то замерцало. Загремел прищурился и понял, что это призрак.
— Ты тоже попался? — сочувственно поинтересовался Загремел, проходя сквозь призрака.
Призрак издал гневный рев и, мерцая, снова переместился вперед.
— У-у-у-у-у-у-у! — взвыл он.
Загремел остановился. Может, это существо хочет ему что-то сообщить? Он очень редко встречал призраков в своей жизни, да и те не стремились общаться с ограми. В замке Ругна было несколько привидений, но они обычно просто являлись, как им и полагалось по должности.
— Возможно, я тебя знаю? — спросил он. — Возможно, у нас есть общие знакомые?
— У-у-у-у-у-у! — вместо ответа снова завыл призрак, уставившись на огра черными глазницами черепа.
— Я помог бы тебе, если бы знал как, но я и сам заблудился, — извиняющимся тоном объяснил Загремел, вновь проходя сквозь призрака.
Призрак, преисполнившись неизъяснимого отвращения, растаял в воздухе.
Коридор стал сужаться. Это не было иллюзией — стены сдвигались с обеих сторон, словно намеревались раздавить пришельца. Загремел не любил тесноты, а потому уперся ладонями в стены и со всей огрской силой попытался раздвинуть их. Что-то треснуло, затем стены скользнули в стороны и застыли под несколько странным углом. Не скоро теперь они решатся вновь надвинуться на огра!
В конце коридора находилась расшатанная лестница, он ступил на нижнюю ступеньку и попробовал ее на прочность. Ступенька прогнулась и жалобно скрипнула, но выдержала его вес. Загремел сделал еще шаг — и внезапно вся лестница пришла в движение, унося его вверх. Волшебная лестница! Какое еще развлечение ждет его в этом чудесном местечке?
Ступени двигались все быстрее и быстрее, промозглый воздух овевал лицо Загремела. В конце пролета лестница внезапно закончилась, и Загремел прямо-таки выплыл в пустое пространство.
Ограм нравятся многие дикие вещи, но патологическая любовь к падениям им несвойственна. Однако они и не проявляют из-за них неподобающего беспокойства.
Загремел напряг ноги. Через мгновение он приземлился на твердую каменную поверхность. Разумеется, от столкновения с ногами огра в ней появились многочисленные трещины и разломы, так что великан оказался в неглубокой, заваленной камнями яме. Выбравшись из груды камней, Загремел осмотрелся по сторонам.
Похоже, он находился на дне своеобразного глубокого колодца или подземной темницы. Стены круглой «камеры» сходились кверху, что не позволяло взобраться по ним. Вверху появился силуэт темной фигуры, державшей над головой камень. У фигуры были рога, и она определенно напоминала демона. Загремел с прохладцей относился к демонам, тем не менее поприветствовал его довольно вежливо: — Эй, ты, там, наверху!
Демон бросил в колодец огромный камень. Загремел видел растущий темный силуэт, но ему некуда было отойти.
Внезапно вспыхнул свет. Загремел моргнул. Он находился в лесу Ксанфа среди бела дня.
— С тобой все хорошо? — спросила сирена. — Я не решилась оставлять тебя там надолго.
— Со мной все хорошо, — отозвался огр. — Как Танди?
— Без изменений. Боюсь, Загремел, тебе не уничтожить того, что ее тревожит: это теперь в ней самой. Мы можем разбить тыкву, но и это ей не поможет.
Загремел задумался. Теперь, когда он делал это, его голова больше не нагревалась.
— Полагаю, ты не права. Я не увидел там, внутри, ничего страшного. Возможно, нам стоит отправиться в тыкву вдвоем, чтобы я мог показать ей, что все не так плохо.
Сирена фыркнула:
— Я думаю, у огров несколько иные представления о том, что такое плохо. Расскажи, что там с тобой случилось?
— Там был только дом с привидениями. Дверная ручка, стреляющая молниями. Сдвигающиеся стены — предполагаю, что это способно заставить человеческое существо чувствовать себя неуютно. Движущаяся лестница. Демон, бросающий камень в колодец.
— Зачем демону это делать?
— Не знаю. Я в этот момент находился внизу. Возможно, ему не понравилось мое приветствие.
Танди вздрогнула. Взгляд ее бесцельно блуждал, губы были сжаты. Она чем-то напоминала призрака.
— Нет, не дом, не демон. Кладбище... — Взгляд Танди снова остановился, из уголка рта потекла слюна.
— Очевидно, у вас были разные видения, — сказала сирена, вытирая лицо девушки пуховкой, сорванной с росшего поблизости пуховика. — Это усложняет дело.
— Возможно, если мы отправимся туда вместе, то и видение у нас будет одно, — предположил Загремел.
— Но ведь глазок только один... Загремел ткнул в кожуру тыквы мизинцем: — Теперь два.
— Вы, огры, так практичны!
Они пододвинули тыкву к Танди; та сразу же уставилась в первый глазок. Затем Загремел пристроился так, чтобы смотреть во второй.
Он снова оказался в колодце. Каменная глыба падала ему на голову. Он быстро поднял кулак, поскольку не стремился заполучить головную боль. Глыба раскололась и осыпалась вокруг него кучками щебенки и гравия. Вот и все. Если этот демон сбросит еще несколько камней, колодец вскоре наполнится щебенкой и можно будет выбраться наружу.
Но демон не появлялся. Скверно. Загремел огляделся в окружавшем его сумраке. Танди с ним не было. Он оказался в том же видении, которое покинул, и в тот момент, когда оно оборвалось. Он пользовался другим глазком, но это не имело значения. Возможно, и Танди оказалась в своем прежнем видении и тоже в тот самый момент, когда видение было прервано, и то, что испугало ее в первый раз, теперь пугает снова. Похоже, тыква программирует видения индивидуально.
Как бы то ни было, это та же самая тыква. Следовательно, Танди где-то здесь, и он найдет, спасет ее из кошмара и сотрет этот кошмар в порошок, чтобы он больше не тревожил девушку. Нужно только поискать хорошенько.
Он уцепился за камень в стене колодца и вырвал его из гнезда. Вместе с ним к ногам огра упали еще три камня. Загремел выдернул еще один — за ним последовало пять. Не очень-то хорошо построен этот старый колодец! Огр поднялся на кучку камней и вытащил из стены еще несколько камней. Колодец постепенно наполнялся, и вскоре Загремел выбрался на поверхность. Ни следа демона, бросившего на него первый камень. Тем лучше для демона: Загремел готов был обойтись с ним несколько неласково, скажем, раскрутить за хвост и зашвырнуть на луну. Мог хотя бы остаться ненадолго и любезно скинуть еще несколько булыжников в колодец, бездельник.
Загремел оказался в комнате со множеством дверей. Он услышал слабый отчаянный крик. Танди!
Подбежав к ближайшей двери, он взялся за ручку; его снова тряхнуло от прикосновения, поэтому он просто выломал дверь и отшвырнул ее в сторону. За дверью оказалась пустая комната — обманка. Он попробовал войти в следующую дверь, его снова тряхнуло, и история повторилась. Снова пустая комната. Он подошел к третьей двери. На сей раз ручка вела себя прилично. Похоже, эти двери способны обучаться. Он осторожно открыл дверь, но обнаружил за ней еще одну пустую комнату.
В конце концов он добрался до двери, выходящей куда-то на улицу. Загремел поспешил по тропинке, перепрыгнув по дороге через замаскированную яму-ловушку, которую мгновенно распознал, — огры от природы сведущи в таких вещах, поскольку глупые люди столетиями именно так и охотились на огров. И оказался на продуваемом ветром кладбище.
Вокруг громоздились разбитые надгробия, отмечавшие провалившиеся могилы. Некоторые камни угрожающе клонились вперед, словно пытались заглянуть в открывавшиеся перед ними ямы. Загремелу пришло в голову, что, судя по провалам ям и подозрительному виду надгробий, мертвецы выбрались из своих могил и куда-то ушли, но его это в общем-то не касалось.
Здесь запах падали был сильнее. Возможно, некоторые тела закопали не слишком глубоко. Налетел ветер, с возмущенным завыванием задевавший сколы. Загремел глубоко вдохнул свежий воздух и занялся приведшим его сюда делом.
— Танди! — позвал он. — Где ты?
Поскольку девушка сказала, что находится на кладбище, вероятно, она должна быть где-то здесь.
Он услышал тихие всхлипывания и осторожно направился к тому месту, откуда они доносились. Это было нелегко, поскольку звуки доносил ветер, а ветер вился холодными голубоватыми потоками вокруг надгробий в поисках углов, помогавших ему наигрывать стонущие мелодии. Но наконец Загремел все-таки нашел маленькую фигурку, скорчившуюся за склепом из белого камня.
— Танди! — повторил он. — Это я, Загремел, ручной огр. Позволь мне увести тебя отсюда.
Она подняла на него глаза — бледная от испуга, словно боясь узнать его. Рот ее приоткрылся, но из него вытекла лишь струйка слюны.
Он протянул ей руку, чтобы помочь подняться на ноги. Но ее тело было безвольным, как тряпичная кукла, и подняться она не могла. Просто продолжала всхлипывать. Она почти не отличалась от той Танди, которая осталась в Ксанфе. И все же чего-то не хватало.
Загремел задумался. Он впервые был благодарен проклявшим его косящим глазам, поскольку теперь размышления давались ему безболезненно. В чем могла крыться причина летаргии и плачевного состояния девушки? Он полагал, что это был страх, но теперь, когда он рядом, у нее нет причин бояться. Скорее это выглядело так, словно она потеряла что-то жизненно важное, как зрение, например, или...
Или свою душу. Неожиданно Загремел вспомнил, сколь уязвима душа, а уж если в Ксанфе и есть кто-то, кто может попасть в ситуацию, опасную для души, то это именно Танди. Девушка так мало знала о законах Ксанфа! Ничего удивительного, что сейчас она чувствует себя опустошенной.
— Твоя душа, Танди, — сказал он, держа девушку так, чтобы ей приходилось смотреть ему в лицо. — Где она?
Танди безжизненно кивнула в сторону склепа. Загремел увидел в стене склепа тяжелую, плотно пригнанную каменную дверь, и, судя по следам на мягкой земле, ее недавно открывали. Наверно, Танди вошла туда, пытаясь выбраться с кладбища, а потом ее выбросили назад — но уже без души.
— Я верну ее, — пообещал он. Танди была достаточно взволнована, чтобы отреагировать.
— Нет, нет, — простонала она. — Я пропала. Спасайся.
— Я согласился тебя защищать, — напомнил он ей. — И сделаю это.
Загремел бережно отодвинул девушку и занялся склепом. На двери не было ручки, но он знал, как с этим справиться. Он поднял огромный кулак и с размаху ударил им по камню.
О-ох! Без стальных рукавиц его руки не столь неуязвимы, чтобы он мог действовать в полную силу без последствий для себя. Но удар достиг цели — каменная дверь на волосок сдвинулась. Когтистыми лапами огр отодрал сопротивлявшуюся дверь.
Его встретила темная дыра. Когда глаза привыкли к мраку, он различил в темноте белые очертания человеческого скелета, который тянул к нему свои костлявые пальцы.
Загремел понял, куда девались мертвецы из провалившихся могил. Из них набирали охранников для этого склепа. Но ему было не до такой ерунды. Он схватил скелет за кости предплечья и с яростью вышвырнул его из склепа. Скелет, пролетев по воздуху, брякнулся о землю и остался лежать кучкой костей. Огр направился прямо в дыру.
Появились другие скелеты и сгрудились вокруг него, поскрипывая суставами; Загремел поступил с ними так же, как и с первым. Куча костей у входа стремительно росла. Вскоре оставшиеся скелеты решили, что их старые кости не предназначены для таких потасовок, и оставили огра в покое.
Глубоко в подземелье Загремел набрел на темный гроб. Запах был до тошноты отвратительным — в гробу лежало что-то действительно гнилое. Неужели душа Танди тоже там? Загремел поднял ящик и хорошенько тряхнул его.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

— Ну ладно, ЛАДНО! — раздался из гроба приглушенный голос. — Ты показал, на что способен, огр. Ты действительно ничего не боишься. Чего тебе надо?
— Верни душу Танди, — мрачно сказал Загремел.
— Это невозможно, огр, — запротестовал ящик. — Была заключена сделка. Душу за свободу. Мы выпустили ее из этого мира, но ее душа останется у нас. Так здесь заключаются сделки, наша валюта — души.
— Ее освободила сирена, убрав тыкву, — возразил Загремел. — Ей не требовалось за это платить.
— Простое совпадение. Мы позволили это, как только была заключена сделка. Договор скреплен...
Загремел жил и мыслил как огр значительно дольше, чем как интеллектуальная личность. И теперь старые добрые привычки сослужили ему хорошую службу. Он зарычал, поднял гроб и швырнул его в стену. Ящик рухнул на пол, слегка подпрыгнул, а сверху на него обрушилось несколько камней свода. Из трещины в ящике сочилось что-то липкое и мерзкое. Со стены склепа пластами отваливалась грязь.
— Возможно, в конечном итоге мы согласимся на переговоры, — прозвучал несколько потрясенный голос из гроба. — Ты хотел бы поторговаться?
Загремел снова поднял массивный кулак.
— Подожди! — испуганно закричал голос. Очевидно, ему никогда не доводилось иметь дело с настоящими грубиянами. — Мы... Я просто коллекционирую души; я не наделен полномочиями их возвращать. Если тебе нужна душа этой девчонки, ты можешь только торговаться со мной.
Огр задумался. Конечно, он мог разнести вдребезги и сам гроб, и его жильца, но это еще не означает, что он непременно освободит душу Танди. К тому же, если душа Танди находится внутри, она может и пострадать. Возможно, действительно лучше поторговаться.
— Какова цена?
— Разумеется, другая душа. Как насчет твоей? Этот ящик думал, что перед ним обыкновенный тупой огр.
— Нет.
— Тогда какая-нибудь другая душа. Как насчет той роскошной зрелой нимфы там, в Ксанфе, у которой временами появляется рыбий хвост? У нее, наверно, аппетитная, соблазнительная, сочная душа.
Загремел снова задумался. Наделенный способностью размышлять, он понимал, что не вправе принимать какие-либо решения за сирену.
— Не ее душа. И не моя.
— Тогда душа девчонки останется у меня.
Загремел еще раз втянул носом распространяемую гробом вонь и осознал, что не может оставить душу Танди гнить здесь. Он по-прежнему не считал сделку, благодаря которой гроб получил душу Танди, законной, а потому наклонился, чтобы снова поднять уже покореженный им гроб.
— Подожди! — завопил голос изнутри. — Есть еще один вариант. Ты можешь оставить залог. Огр остановился: — Объясни подробнее.
— Залог — гарантия того, что долг будет возвращен, — объяснил гроб. — В твоем случае это означает, что ты согласен отдать взамен души девчонки другую душу или по истечении срока потеряешь свою, но в промежутке останешься владельцем своей души или большей ее части.
В этом был смысл.
— Каков срок заклада?
— Скажем, тридцать дней?
— Шесть месяцев, — сказал Загремел. — Думаешь, я такой дурак?
— Думал, — признался гроб. — В конце-то концов, ты же огр, а общеизвестно, что мозги огров по большей части в их мускулах.
— Наверное, — возразил Загремел, — череп огра заполнен не мускулами, а костью.
— Принимаю поправку. Мой череп полон омертвевших тканей. Как насчет шестидесяти дней?
— Четыре месяца.
— Возьмем среднее: девяносто дней.
— Ладно, — согласился Загремел. — Но мне не нравится, что тебе вообще достанется чья-то душа только потому, что ты выманил душу у наивной девушки в бесчестной сделке.
— Ты уверен, что ты огр? Разговариваешь ты совсем не как огры.
— Я огр, — заверил Загремел. — Хочешь, чтобы я в качестве доказательства еще пару раз шарахнул тебя о стену?
— В этом нет необходимости, — поспешил заявить гроб. — Если тебя что-то не устраивает, поговори с боссом — с конем тьмы. Наиболее важные решения принимает он.
— Темная лошадка?
— Почти попал, иногда его так называют. Он управляет табуном ночных кобылиц.
Все начало вставать на свои места.
— Значит, здесь и живут ночные кобылицы? Днем, когда они не заняты доставкой спящим дурных снов?
— Именно так. Все дурные сны создаются здесь, в тыкве, из людских страхов — потерь, боли, смерти, стыда, неизвестности. Конь тьмы решает, кому доставить сон, и кобылицы отправляются туда. Твоя приятельница оскорбила одну из кобылиц, оседлав ее, и та решила взять у нее душу. Когда девица попала сюда, душу у нее забрали, и теперь только конь тьмы сможет что-либо изменить. Почему бы мне не устроить тебе встречу с ним, чтобы вы обо всем договорились?
— Встречу? Когда?
— Ну, у него все расписано. Не очень-то легко изобретать дурные сны, знаешь ли. В мире много зла, с которым нужно разбираться. Создать нужный сон, предназначенный конкретному человеку, и сделать так, чтобы он получил свой сон в нужное время, — работа не из легких. Так что конь тьмы все время занят. Первая свободная минута выдастся у него месяцев через шесть.
— Но срок моего залога истекает через три месяца!
— Ты бесспорно умнее обычного огра! Ты можешь добиться аудиенции раньше, но сперва тебе придется найти коня тьмы. Будь уверен, сам он в течение этих трех месяцев и близко к тебе не подойдет. Я не рекомендую тебе попусту тратить силы, разыскивая его.
Загремел опять задумался. Уж очень этот гроб старается его отговорить! Что-то он скрывает! Пора снова продемонстрировать, на что способны огры.
— Может, и так, — сказал он. — В таком случае, думаю, мне незачем понапрасну сдерживать природную страсть к разрушению.
Он поднял камень и раздробил его одной рукой в пыль, не отрывая глаз от гроба.
— Но я уверен, что тебе удастся его найти! — быстро проговорил ящик. — Тебе нужно только идти по пути наибольшего сопротивления. Клянусь, это все, что я могу тебе сказать!
Загремел решил, что выпытал у гроба все, что мог: — Хорошо. Отдай мне душу девушки, а я оставлю залог на три месяца и встречусь с конем тьмы, как только найду его.
— Думаешь, душа — это что-то, что можно просто унести в руке? — насмешливо поинтересовался гроб.
— Да, — ответил Загремел. Он задумчиво созерцал свою руку, сжимающийся грубый кулак, занесенный над гробом.
— Верно, — нервно согласился гроб, испустив новую струйку вонючей жидкости.
И тут же душа светящимся сферическим облачком прошла прямо сквозь деревянную крышку ящика. Загремел осторожно принял ее в сложенные горстью ладони и потопал прочь из мрачного подземелья. Ни гроб, ни скелеты ему не препятствовали.
Танди сидела на прежнем месте — воплощение непоправимого несчастья.
— Вот твоя душа, — сказал Загремел, протянув ей мерцающий шар.
Еще не веря происходящему, она потянулась за шаром. От ее прикосновения шар превратился в призрачную фигуру, почти мгновенно слившуюся с телом Танди. На мгновение все ее тело засветилось, это было видно даже сквозь обтрепанное платьице, а потом она снова стала самой собой.
— О Загремел, ты сделал это! — воскликнула она. — Я тебя люблю! Ты отнял мою душу у этого жуткого трупа!
— Я обещал тебя защищать, — грубовато ответил он.
— Как я могу тебе отплатить? — Она несколько раз ущипнула себя, пораженная собственным одушевлением.
Загремел, в свою очередь, тоже был удивлен — он никогда не задумывался о том, как много значит душа.
— Никакой награды, — настаивал он. — Это часть моей работы в уплату за ответ. Она задумалась.
— Да, наверно. Но как же ты это сделал? Я думала, что нет никакого способа...
— Мне пришлось позволить проявиться моим природным склонностям, — признался он, поглядывая на груду костей. Кости задрожали и осели, стараясь не привлекать его внимания.
— О-о... Я думаю, ты был гораздо страшнее, чем скелеты, — сказала Танди.
— Разумеется. Такова уж природа огров. Мы гораздо хуже всего, что только можно вообразить. — Загремел решил, что девушке лучше не знать, как обстоят дела в действительности. — Давай-ка выбираться отсюда.
— О да, да! Но как?
Это было новой проблемой. Загремел мог проломиться сквозь стену, но справиться с силой, удерживающей его и Танди внутри тыквы, был не способен.
— Думаю, надо подождать, пока сирена не освободит нас. Ей нужно всего лишь передвинуть тыкву так, чтобы мы в нее больше не смотрели, но она не знает, когда мы здесь покончим со своими делами.
— И минуты лишней не хочу оставаться в этом ужасном месте! Если бы я знала, что произойдет, когда решила заглянуть в эту маленькую смешную дырочку...
— Да нет, здесь, пожалуй, даже неплохо, — попытался подбодрить девушку Загремел. — Здесь можно даже поразвлечься.
— Поразвлечься? На этом кошмарном кладбище?
— Ну вот так, например. — Загремел углядел шатающийся вокруг могилы скелет. Он бесшумно скользнул скелету за спину. Ограм вовсе не обязательно сотрясать землю при ходьбе; они делают это просто потому, что им так нравится. — Бу-у-у-у! — взревел он.
Скелет чуть не выскочил из собственных костяных ступней и в ужасе захромал прочь. Танди невольно улыбнулась.
— Ты и правда можешь напугать, Загремел, — признала она.
Они устроились у большого могильного камня. Танди свернулась клубочком под защитой большой волосатой руки огра — единственное место здесь, где бедная маленькая девочка чувствовала себя в безопасности.

Глава 5
Наследный принц

Танди и Загремел проснулись вечером — уже в Ксанфе. Сирена поприветствовала их с тревогой в голосе и добавила: — В этот раз я дала вам час, Загремел; я просто не решилась ждать дольше. Как вы себя чувствуете?
— Ко мне вернулась моя душа! — радостно сообщила Танди. — Загремел добыл ее для меня!
Переживания за Загремела и Танди сделали сирену менее привлекательной, будто состарили ее — в этом проявилась ее человеческая наследственность. Но теперь облегчение, которое она испытала, возвращало ей молодость.
— Прекрасно, дорогуша, — сказала она, обнимая девушку. Затем, взглянув на Загремела, снова посерьезнела: — Но обычно душу нельзя вернуть, не заплатив за это... как это... а, нечто вроде qui pro quo [одно за другое (лат.)]. Уверен ли ты...
— Моя на месте, — жизнерадостно отозвался Загремел. — Какая есть. У огров ведь есть душа, не так ли?
— Насколько мне известно, душа есть только у тех, в ком есть человеческая кровь, — сказала сирена. — Все те, чьи предки, пусть даже и дальние, были людьми, имеют душу, так что к нам это тоже относится. Я уверена, твоя душа, Загремел, не хуже любой другой, а пожалуй, и получше многих.
— В любом случае она должна быть сильнее и глупее, — сказал он.
— Я так рада, что все в порядке, — сказала сирена, однако голосу ее недоставало уверенности. Очевидно было, что она что-то подозревает, но решила не распространяться о своих подозрениях — по крайней мере не теперь. Женщины постарше, понял Загремел, не столь доверчивы, как молоденькие, но они и более сдержанны.
Они обдумали сложившуюся ситуацию. Похоже, вопреки названию озера в нем не было огров.
— Теперь припоминаю, — сказал Загремел. — Донные прокляторы выжили отсюда всех огров. Они переселились на север, к Orp-Ограде. Не понимаю, почему я раньше об этом не подумал!
— Потому, что раньше ты не был поражен интеллектуальным проклятием косящих глаз, глупенький, — сказала Танди. — Ты был... ну, не слишком умным. Но это ничего, мы просто пойдем к Огр-Ограде и отыщем твое племя.
— Но это значит пройти через весь Ксанф! — запротестовала сирена. — Кто знает, какие ужасы ожидают нас на пути?
— Да, это будет славное развлечение, — согласился Загремел.
— Занятно, что добрый волшебник не предупредил тебя о том, что огры переменили место жительства, — заметила сирена. — Ну, здесь, пожалуй, делать больше нечего. Я была бы вам благодарна, если бы вы позволили мне и дальше путешествовать с вами, по крайней мере пока я не найду озера, населенного русалками.
— Конечно, пойдем вместе, нам очень нравится твое общество, — тут же согласилась Танди, а Загремел пожал плечами. Ему действительно было все равно. Частично его мысли сейчас были заняты его личной проблемой с залогом души. Вскоре ему придется искать предлог для того, чтобы снова попасть в тыкву, найти там коня тьмы и сразиться за свою душу.
— Но сперва надо уничтожить эту угрозу раз и навсегда, — сказала сирена.
Она подняла гипнотыкву высоко над головой и изо всей силы швырнула ее на землю.
— Нет! — крикнул Загремел. Но, прежде чем он успел хотя бы сдвинуться с места, тыква ударилась о землю. От нее остались только розоватая мякоть, черные семечки и полупрозрачный сок — и ни следа того мира, в котором побывали они с Танди. Магия исчезла.
Огр стоял, уставившись на куски тыквы. Как же он теперь вернется, чтобы расплатиться по счетам? Каким-то образом он знал, что с уничтожением тыквы его долг не аннулирован, — ему просто закрыт путь в тот мир. Проявится это, конечно, не сразу, но он знал, что на сей раз действительно попал в переплет.
— Что-то случилось? — спросила сирена. — Ты что-то оставил там, внутри?
— Не имеет значения, — коротко ответил Загремел. В конце концов, сирена желала всем только добра, и все равно сделанного уже не исправить. Не стоит огорчать девушек, как бы ему ни хотелось рычать и топать, рвать и метать, как и положено огру, пока весь этот лес не затрясся бы, а озеро не замутилось от его дикого гнева.
Они шли на север через пестрые джунгли, тундру и зоны неумеренного климата Ксанфа. Большинство представителей местной флоры и фауны, не желая связываться с огром, мудро предпочли оставить маленькую компанию в покое. Временами какая-нибудь старая сучковатая быкоелка начинала рыть землю копытом ветки или рогом-сучком пыталась преградить им дорогу, но короткий быстрый удар закованного в сталь кулака помогал подобным деревьям усвоить хорошие манеры, так что путники продвигались быстро.
Троица как раз размышляла над тем, где заночевать, когда послышался какой-то шум, тоненькие, почти неслышные вскрики вместе с неприятными звуками топота, шумного дыхания и скрежета.
— Тут происходит что-то гадкое, — сказала сирена.
— Я проверю. — Загремел радостно ухватился за возможность слегка побушевать для разрядки. Он потопал туда, откуда доносились подозрительные звуки.
Толпа многоногих тварей гонялась по поляне за маленькой феечкой, которая, похоже, повредила одно из своих тоненьких, как осенняя паутинка, крылышек. Она металась то в одну, то в другую сторону, но, куда бы она ни бросалась, твари, похожие на сплющенных гусениц со множеством щупалец, перекрывали ей дорогу, роняя капли слюны в предвкушении поживы. Фея вскрикивала от ужаса, а загонщиков явно развлекал ее страх, и они играли с ней, как кошка с мышкой, пока, однако, не стремясь убить жертву.
— Что это? — поинтересовался Загремел. Одно из многоногих существ повернулось к нему — не было полной уверенности, что передом.
— Держись подальше от того, что тебя не касается, помойная рожа, — нагло ответило оно.
Обычно Загремел не ввязывался в то, что его не касалось, но последнее происшествие с Танди в гипнотыкве пробудило в нем сочувствие к маленьким и хорошеньким существам женского пола, находящимся в трудном положении. Потому он ответил, скрывая силу под маской вежливости: — Пошел вон отсюда, мерзость карикатурная.
— Ого! — воскликнула мерзость. — Грубияну-недоумку тоже захотелось получить урок!
И внимание многоногих существ немедленно переключилось на Загремела. Издали они были отвратительны, вблизи выглядели еще хуже. Они плевали в него пурпурной слюной, не заботясь о том, что половина остается на них самих, и тянули к нему грязные когти. Но несколько тварей по-прежнему преследовали несчастную феечку.
Загремел ощутил легкое раздражение. Похоже, на карту поставлена репутация огров. Он поднял мерзкое существо. Оно нагадило на его лапу. Огр зашвырнул его в лес. Оно приползло назад. Он с размаху наступил на другое, но оно лишь расплющилось, а затем восстановило первоначальную форму. Он попытался разорвать на части третье, но оно только невероятно растянулось и тут же сжалось до обычного размера, как только он отпустил его, оставив на его пальцах клочья вонючей слизи.
Фея вскрикнула громче. Мерзкие существа почти поймали ее. Загремелу нужно было действовать быстро, иначе он рисковал не успеть помочь ей. Но что может остановить этих тварей?
По счастью, его новый интеллект подсказал ответ. Если их нельзя забросить подальше, растоптать или разорвать, почему бы не попытаться связать их? Он отловил двоих тварей, растянул и связал в узел их невероятно гибкие конечности. Потом присоединил к ним еще одну, и еще, и еще. Вскоре перед ним вырос клубок спутанных тварей, поскольку они продолжали тупо наползать на него. Их попытки сплющиться или вытянуться не приводили ни к каким результатам — узлы только затягивались туже. Через некоторое время все мерзавцы были собраны в один ком плюющихся, шипящих, царапающихся и гадящих друг на друга тварей.
Загремел отбросил этот ком, вытерся о листья-полотенца и огляделся в поисках феи. Она испугалась его не меньше, чем своих недавних преследователей. Он не собирался за ней гнаться, только хотел узнать, не тяжело ли она ранена.
Увидев, что он остановился, фея тоже остановилась. Она была совсем маленькой, пожалуй, по пояс Танди — обнаженная девушка со спутанными искрящимися волосами и слюдяными крылышками, украшенными живописным орнаментом.
— Ты за мной не гонишься, огр?
— Нет. Иди с миром, фея.
— Но если ты не хотел меня сожрать, зачем ты связал узлом всех этих тварей?
— Чтобы помочь тебе спастись. Осознание его слов давалось ей с трудом.
— Я думала, что ты огр, но ты говоришь и поступаешь совсем не как огр!
— У всех бывают выходные, — извиняющимся тоном объяснил Загремел.
Подошли Танди и сирена.
— Он — воспитанный огр, — пояснила сирена. — Он помогает беспомощным.
Она представила фее всех троих.
— Я — Джон, — сказала фея и продолжила, прежде чем они успели отреагировать: — Я знаю, знаю, это имя не подходит мне, но, когда я родилась, мой отец был в отъезде, послание его исказили, и вот... Теперь я брожу в поисках своего истинного имени. Но порывом ветра мне повредило крыло, а потом еще эти мерзкие...
— Почему бы тебе не пойти с нами? — спросила Танди. — Пока твое крыло не заживет. Монстры нам особенно не досаждают. У нас есть свой. — Она по-хозяйски взяла Загремела за руку.
Джон задумалась, сомневаясь, стоит ли путешествовать с монстром. В это время клубок, сделанный Загремелом из многоногих тварей, начал распутываться, и это решило дело.
— Да, я пойду с вами. Понадобится всего день или около того, чтобы мое крыло зажило.
Загремел воздержался от комментариев. Он не искал попутчиков, но ему навязали Танди, а она обладала каким-то даром притягивать к себе других. Может, так случалось потому, что все в Ксанфе было так ново для нее и она полагала, что присутствие тех, кто знает больше, исправит положение вещей? Возможно, она и права, ведь сирена помогла им выбраться из тыквы! Да в общем-то не имеет значения, три у него попутчицы или одна.
Наступила ночь. Загремел решил поискать еды и наткнулся на грядку созревших спагетти неподалеку от дерева пряностей. Он собрал несколько горстей, натряс на них пряностей и принес все это девушкам. Сначала те, похоже, засомневались, но потом голод взял верх, и вскоре они уже горстями, на огрский манер, поедали вкуснейшую, немного скользкую пищу.
После еды они нашли корзинную пальму, на которой на всех хватило прочных висячих корзин, и провели ночь почти с комфортом.
Но прежде чем они уснули, сирена расспросила Джон о том, какое имя она ищет.
— Почему бы тебе не выбрать то, которое тебе просто понравится, и не назваться им?
— О нет, я не могу, — ответила Джон. — Я откликаюсь только на то имя, которое мне дали. А поскольку мне дали неправильное имя, я должна сохранить его до тех пор, пока не найду истинное.
— А ты уверена, что истинное имя вообще есть? Если твоему отцу сказали...
— О нет, он знал, кто я. Он посылал мне хорошее имя, но оно почему-то затерялось, а вместо него прибыло неправильное. Когда он вернулся домой, было уже поздно что-либо менять.
Загремел разделял сомнения сирены. Как и она, он не предполагал, что имена — такая серьезная вещь.
— Значит ли это, что твое имя получил кто-то другой? — спросила сирена.
— Конечно. Какой-то юноша-фей получил мое имя и, наверно, так же мучается с ним, как и я с его именем.
Но если я его найду, мы сможем обменяться именами, и тогда все уладится.
— Понимаю, — откликнулась сирена. — Надеюсь, ты скоро его найдешь.
Поутру они позавтракали медвяной росой, собравшейся на листьях корзинного дерева, и снова отправились на север. Джон часто взмахивала выздоравливающим крылом, и узоры на нем оживали, раскрываясь в трехмерные изображения, похожие на распускающиеся цветы, но летать она пока не могла. Ей приходилось идти пешком. Она оказалась жизнерадостной малышкой, приятным товарищем и вдобавок знала массу забавных историй из жизни фей. Похоже, волшебная Страна фей была довольно большой, с множеством полунезависимых штатов, внешней торговлей и даже внутренними торговыми войнами.
Они стали подниматься в гору. Никто из них не знал этой части Ксанфа, находившейся к востоку от Области Безумия, поэтому они просто продолжали держать курс на север. Если повезет, им придется не слишком туго.
Но им пришлось туго. Гора стала настолько крутой, что взбираться на нее так, как они это делали до сих пор, не представлялось никакой возможности. Обойти гору путники не могли, поскольку стены окружающего каньона поднимались еще круче. Оставалось только идти вперед или повернуть назад и поискать другую дорогу. А идти назад никому не хотелось.
Загремел использовал свой защищенный сталью кулак, чтобы выламывать куски скалы и таким образом делать подобие ступенек для своих спутниц. По счастью, крутой склон был небольшим, и к полудню они уже стояли на вершине.
Перед ними оказалось озеро, поменьше озера Огр-Ызок, но тоже достаточно впечатляющее, до краев наполненное искрящейся водой.
— Должно быть, это жерло потухшего вулкана, — сказала Джон. — Я пролетала над такими же, только поменьше. Нужно поостеречься — в таких озерах любят жить водяные драконы, особенно если вода на дне горячая.
Загремел изобразил на лице гримасу. Он не очень жаловал водяных драконов, поскольку обычно, если честно признаться, огру с ними трудновато справиться.
Но никаких следов подобных тварей вокруг не обнаружилось — ни помета, ни кучи костей, ни вылинявшей чешуи или выпавших зубов.
— Что это там? — поинтересовалась Танди, указывая на озеро.
На поверхности воды отчетливо проступали следы. Это были отпечатки в форме грубого круга, с одной стороны которых шли отпечатки поменьше.
— Похоже на следы, — сказала сирена, — словно какое-то существо прогулялось по воде. Возможно такое?
Загремел поставил ногу на поверхность озера; она тут же погрузилась в воду. По воде пошла рябь, стирая загадочные следы.
— Невозможно, — вынес свой приговор Загремел.
Тем не менее, пока ситуация не прояснится, они решили держаться подальше от воды. В Ксанфе безобидные вроде бы тайны могут пагубно сказаться на здоровье.
Они пошли по западному берегу озера, продвигаясь по подозрительно удобной тропинке, поскольку другого пути между глубокими водами озера и гладкой стеной скал не было.
Но, двигаясь на север по закругляющемуся краю кратера, они наткнулись на вышедшую на поверхность ноздреватую породу.
— Магма, — заключил Загремел, вытащив из глубин памяти еще одно воспоминание.
— Меня не интересует, что это, но оно мешает нам пройти, — пожаловалась Танди. И действительно, скала перекрывала тропу, преодолеть ее можно было, только совершив опасное восхождение.
— Я ее уберу, — решил Загремел. Он сжал кулак и нанес магме тяжкий удар.
Скала ответила оглушающими вибрирующими звуками. Все зажали уши; земная кора содрогнулась, по озеру пошли волны.
Наконец шум умолк.
— Эта магма становится шумной! — заметила сирена.
— Магма громкая, — согласился огр, все еще не очень хорошо слышавший.
— Вот это звук! — заметила побледневшая Танди; фея согласилась с ней.
Они решили, что им не нравится, как это все звучит, и пришли к выводу, что лучше пойти по другой стороне озера, где тропа будет вести себя потише. Но когда они направились назад, над водой разнесся ужасающий стон.
— Что это? — обеспокоено поинтересовалась Танди.
— Вой того, что оставило следы, что бы это ни было, — подумав, сделала вывод сирена.
— О! Итак, это следы воплей.
— Почти так. — Сирена скорчила гримаску. — Надеюсь, сам вопль мы не встретим. Мне приходилось иметь дело с музыкой воды, и теперь это всегда выводит меня из себя.
— Знаю, — согласилась Танди. — Мой отец говорил, что ты можешь привлечь любого мужчину, как бы далеко он ни был, стоит ему услышать тебя.
— Да, так оно и было, пока я обладала своими чарами, — печально согласилась сирена. — Прошли те дни, и может, оно и к лучшему, но иногда мне бывает так одиноко...
Они вышли на восточный берег озера. Но здесь неприятностей оказалось значительно больше. Перед ними поднялась уродливая голова на змеиной шее — не совсем драконья, не совсем морского змея, но фамильное сходство с обоими было несомненно. Голова выглядела не такой большой, как головы других чудовищ, но шипела достаточно злобно.
Загремелу явно надоело, что ему мешают. Он не стал драться с этим мелким монстром, а просто протянул руку в перчатке и перехватил змеиную шею большим и указательным пальцами.
Тут же вынырнула вторая голова, как две капли воды похожая на первую и столь же агрессивная. Загремел поймал ее второй рукой. За ними возникла и третья голова. Это начинало раздражать. Он что, умудрился наступить на змеиное гнездо? Загремел торопливо разбил две первые головы одну о другую и потянулся за третьей.
— Они все соединены! — крикнула сирена. — Это многоголовая змея!
Так оно и было! Поднялись еще четыре головы — всего семь. Загремел разбил еще две, но тут же быстро отскочил, чтобы помешать оставшимся трем запустить в него зубы.
Ему все-таки удалось поймать две головы, а на третью он наступил ногой. Уничтожив все в мгновение ока, он удовлетворенно расслабился.
— Берегись, Загремел! — крикнула Танди. — Еще головы!
Вероятно, парочка голов, с которыми он уже разобрался, оказалась живучей. Это было странно: мало кто оставался в живых после удара огра. Он сгреб эти две головы — и обнаружил, что они растут на одной шее, образуя аккуратное "Y". Загремел был уверен, что раньше никогда не встречался с подобной конфигурацией.
— Еще головы! — завизжала Танди. Теперь голов было шесть, вернее, три пары. Из старых голов вырастали новые!
— Это гидра! — крикнула сирена. — Из каждой потерянной в бою головы у нее вырастают две! Ты с ней не управишься!
— У этой штуки слишком много голов, — пробормотал Загремел, отступая.
Над гидрой теперь возвышался небольшой лесок шипящих голов, бросавшихся на все, что оказывалось в пределах досягаемости. Две из них скалились даже друг на друга.
— Гидру нельзя убить, — продолжала сирена. — Ее душа бессмертна. Она черпает силы из воды.
— Тогда я мог бы убрать воду, — сказал Загремел. — Будет нетрудно пробить дыру в вулканической стенке и выпустить всю воду из озера.
— О нет, не делай этого! — запротестовала сирена. — Я водяное существо и не могу видеть, когда с водой плохо обращаются. Ты уничтожишь такое прекрасное озеро, а к тому же утопишь множество невинных созданий там, внизу, и убьешь ни в чем не повинных обитателей озера. Каждое озеро — это живая... живое... — Русалка не нашла подходящего завершения фразы, но ее спутники хорошо поняли, что она хотела сказать.
Похоже, сирена становилась совестью маленького отряда. Загремел в сомнении остановился.
— Это правильно, — признала Джон. — Красивые озера нужно оставлять такими, какие они есть. В них, как правило, значительно больше добра, чем зла.
Загремел взглянул на Танди.
— Я согласна, — сказала она. — Мы ведь не хотим никому вредить, и, кроме того, эта вода действительно красива.
Огр пожал плечами.
Он не хотел ссориться со своими друзьями. И когда начал размышлять об этом, используя навязанный ему интеллект, который все еще был для него помехой, то осознал, что они правы. Тупое разрушение только повредит природе Ксанфа, что в конце концов отрицательно скажется на репутации огров.
— Не вредить никому, — угрюмо согласился он. У него возникли бы серьезные неприятности, услышь его какой-нибудь огр. Только вообразите: не разрушить то, что можно разрушить!
— О, я готова поцеловать тебя! — воскликнула Танди. — Только не могу дотянуться. Загремел хохотнул: — Прекрасно. Теперь нам придется перебираться через озеро вплавь. Вы все умеете плавать?
— Я не могу плыть, — откликнулась Джон. — Мои крылья сломаются.
— Может быть, ты уже можешь лететь? — спросила сирена.
— Может быть.
Фея попыталась взлететь, замахав крылышками, на которых снова расцвели цветочные узоры. Казалось, она начала приподниматься, ветерок, поднятый ее крыльями, сдул с камней пыль, но взлететь ей так и не удалось. Она подпрыгнула. Порыв налетевшего ветра приподнял ее и увлек к краю кратера. Она изо всех сил махала крылышками, но ничего не получалось, и она снова начала падать.
Потянувшись, Загремел поймал ее, прежде чем она ударилась о каменистый склон. Она взвизгнула, но потом поняла, что он помогает ей, а не нападает на нее. Он бережно поставил феечку на землю, где она и стояла некоторое время, хорошенькая, раскрасневшаяся и дрожащая от переживаний.
— Похоже, еще рано, — заметила сирена. — Но ты можешь сидеть на спине у Загремела, пока он плывет.
— Думаю, да, — неуверенно согласилась фея. Ее маленькая обнаженная грудь бурно вздымалась. Загремелу пришло в голову, что для существа,' чьим естественным способом передвижения является полет, потеря этой способности почти равносильна катастрофе. Вероятно, он был бы в таком же состоянии, потеряв огрскую силу.
Они вошли в воду. Танди плавала довольно хорошо, а сирена, разумеется, превратилась в русалку и чувствовала себя как дома. Джон, явно нервничая, устроилась на голове Загремела, она была такой легкой, что он почти не ощущал ее веса. Огр поплыл через озеро, стараясь не расплескивать воду, чтобы не причинить фее вреда, а также забыть о том, как ему нравится плескаться. Когда путешествуешь не один, приходится идти на некоторые жертвы.
Сирена плыла впереди, легко опережая остальных. Это существо плавало просто великолепно, она явно была в своей стихии.
Что-то темное надвинулось с севера. Это что-то было массивным и темным, как низкая грозовая туча, скользящая по поверхности воды. Одновременно снова раздался ужасный вопль.
Загремел понял, что вопль исходит от тучеподобного существа. Вопли сопровождал ритмичный топот.
Сирена замерла на месте.
— Не нравится мне это, — сказала она. — Эта тварь топает по поверхности воды, я чувствую вибрацию от ее шагов. И направляется она к нам. Думаю, я могу ее обогнать, но Танди не сумеет, а Загремел не сможет действовать, не подвергая Джон опасности. Нам лучше выбраться из воды.
— Звук приближается слишком быстро, — сказала Джон. — Она настигнет нас прежде, чем мы сумеем достигнуть берега.
И фея была права. Отбрасывающий темную тень монстр стремительно приближался.
Это существо, строго говоря, не было облаком, оно состояло из бело-голубой пены с дырами по бокам из которых и исходили вопли, и сотнями маленьких ножек, касающихся воды. Когда оно свернуло чуть в сторону, путешественники заметили следы, оставленные тварью на поверхности воды, — такие же, как те, что они видели раньше. Следы воплей. Вопящие следы.
— О, мы обречены! — закричала Джон. — Спасайся, Загремел, ныряй, спрячься от этого чудовища!
Огру прятаться от чудовища?! Маленькая фея явно не сознавала всей глубины этого случайно нанесенного оскорбления.
— Нет, — ответил Загремел. — Я буду с ним драться.
— Он слишком большой, чтобы драться с ним!
— Возможно, он охотится, окружая добычу, — предположила Танди. Она рассуждала здраво. С тех пор как испытала в тыкве настоящую пытку страхом и узнала, как рождаются наводящие ужас образы и сны-кошмары, она стала бояться гораздо меньше. Монстры — это, в конце концов, только монстры; главное, душа цела. — Ты не можешь драться с туманом или студнем.
Загремел осознал, что она, вероятно, права. Эти столь разные девицы были значительно умнее, чем он мог предположить при первых встречах с ними. В воде, да еще с хрупкой, неспособной летать феей на голове он не смог бы успешно сражаться с этим монстром, к тому же, если в нем нет ничего твердого, кулаки огра большой пользы не принесут. Загремелу было неприятно сознавать, что существуют такие чудовища, с которыми огру не совладать, но в данном случае, похоже, было именно так.
Будь прокляты эти косящие глаза, заставляющие его трезво смотреть на ситуацию!
— Я отвлеку его! — крикнула сирена. Мощный хвост позволял ей держаться вертикально, и казалось, будто она стоит по грудь в воде. В таком виде она представляла зрелище, бесспорно, заслуживающее внимания мужчины с человеческой кровью. Загремел подумал, что она легко привлечет к себе никса, подобное ей существо мужского пола, как только отыщет его.
— Плывите через озеро, — продолжила сирена. И направилась на запад, двигаясь с поразительной скоростью. Казалось, она птицей летит над поверхностью воды.
Отплыв на достаточное расстояние, она остановилась и запела. Голос у нее был прекрасный, какой-то сверхъестественный, но при этом немного напоминающий завывания монстра. Возможно, она намеренно подражала ему.
Монстр остановился. Затем он величественно развернулся и побежал вслед за сиреной. Его маленькие ножки без плеска ступали по воде, оставляя следы. Итак, эта тайна была раскрыта, хотя Загремел так и не понял, почему следы не исчезают с поверхности воды, когда монстр бежит дальше. Но разумеется, магические проявления в объяснениях не нуждаются.
Как только монстр убрался, увлеченный пением сирены, Загремел и Танди снова поплыли к берегу. Расстояние было приличное, и Танди начала уставать, заставляя и Загремела плыть медленнее; вероятно, в подземном мире, где она выросла, не много таких широких озер.
В конце концов Загремел заставил Танди ухватиться за его ногу, что позволяло ему тащить девушку на буксире. По чести сказать, он тоже устал и предпочел бы идти вброд, но глубина здесь слишком велика. В любом случае огр никогда не позволил бы себе признать собственную слабость.
Они благополучно добрались до северной оконечности озера, выползли на берег и легли отдохнуть, надеясь, что с сиреной все будет в порядке.
Вскоре появилась и она сама, плывя глубоко под водой. Сильный хвост придавал ей значительное ускорение, она была само совершенство, когда быстро скользила в воде, — волосы, напоминающие сверкающие водоросли, и тело как у стремительной гладкой и здоровой рыбы. Она вынырнула, разорвав водную гладь и привычно подняв руки, чтобы отбросить с лица мокрые волосы.
— Это было здорово! — сообщила она, усаживаясь на скале так, чтобы хвост оставался в воде. Более всего она сейчас напоминала сильную и здоровую русалку.
— Монстр оказался дружелюбным? — недоверчиво спросила Танди.
— Нет, он пытался проглотить меня. Но под водой я была для него недосягаема, поскольку эти самые магические следы удерживают его все время на поверхности. Он старался завлечь меня, чтобы я подплыла ближе к нему, но у меня достаточно опыта в завлечении других, чтобы я так легко попалась.
— Тогда тебе угрожала настоящая опасность! — Танди стала в последнее время чрезвычайно чувствительна к опасности, исходящей от монстров, увлекающих свои жертвы чем бы то ни было, будь то слишком легкий путь или любопытный глазок.

Предыдущая страница 5 Следующая страница


Огр Огр 6

— Мне? Ничуть! — ответила сирена, взмахнув влажными волосами и окончательно выбираясь из воды; хвост ее привычно обернулся парой ножек. — Нас, русалок, мало кто способен поймать в воде. Не все, конечно, такие, как я, мало кто может еще и ходить по суше. Мне эта способность досталась с людской кровью. Разумеется, моя сестра горгона никогда не умела превращать свои ноги в хвост, зато у нее меняется лицо. Наследственная магия — забавная штука! Но с этим монстром я поговорила. Он считает себя воблой.
— Чьим воплем? — не расслышав, переспросил Загремел.
— Воблой. Просто воблой.
— Это что, какой-то обыкновенский монстр? — спросила Джон.
В Ксанфе каждому известно, что самые жуткие монстры, как и самые скверные люди, живут в Обыкновении.
— Да. Но этот уверяет, что перебрался в Ксанф с некоторыми своими сородичами и здесь отрастил ноги, чтобы можно было бегать по поверхности воды и не тонуть. Некоторые нашли себе маленькие озерца с илистым дном — это илистые прыгуны. Другие отыскали ромовые пруды — это ромбы, или ромовые бегуны. Он говорит, что сам он царственный монстр своего рода; можно даже сказать, чистейшей воды принц.
— Полный титул — наследный принц, вопящих следов, — сказала Танди. — Что, это правда?
— Думаю, нет. Потому-то он вопит и завывает.
— Жизнь везде непроста, — без особенного сочувствия сказал Загремел. — Давайте-ка спускаться вниз.
И вовремя; солнце уже теряло силы и начинало устало клониться к горизонту, как бывало с ним каждый день, — оно никак не могло научиться расходовать энергию более бережливо, чтобы подольше оставаться на небе. Путники надеялись, что удастся найти подводящее место для ночевки прежде, чем сгустятся сумерки. По счастью, с этой стороны склон был не очень крут, и им удалось спуститься без особых затруднений.
У северного подножия горы, там, где начинался лес, навстречу им вышла нимфа. Кожа ее была мягкого коричневого цвета, а в зеленых волосах проступали огненно-алые пряди. Талия ее была тонкой, а грудь полной, как и положено женщине и нимфе, но кожа напоминала кору молодого деревца, а пальцы ног походили на корни. Она приблизилась к Танди, более всех в этой компании схожей с людьми.
— Пожалуйста... не знаешь ли ты, где находится замок Ругна?
— Год назад я попыталась добраться до замка Ругна, — ответила Танди, — но заблудилась. Я думаю, это знает Загремел.
— О, я не стану спрашивать у огра! — воскликнула нимфа.
— Он наполовину ручной огр, — уверила ее Танди. — Он ест не слишком много нимф.
Загремел уже начал привыкать к таким шпилькам. Он терпеливо подождал, пока нимфа соберется с духом, потом ответил: — Я был в замке Ругна. Но в данный момент я туда не собираюсь, а путь далек и труден. Замок находится где-то на западе.
— Как-нибудь доберусь, — сказала нимфа. — Я должна. — И повернулась к закату.
— Подожди, подожди, — остановила ее Танди; Загремел подозревал, что так оно и будет. У этой девушки сочувствия хватило бы на весь Ксанф! — Ты не можешь идти туда одна! Тебе ничего не стоит заблудиться, или, того хуже, кто-нибудь сожрет тебя по дороге. Почему бы тебе не пойти с нами, пока мы не найдем тебе попутчика до замка?
— Но вы же идете на север! — возразила нимфа.
— Да. Но мы путешествуем спокойно благодаря Загремелу. — Танди снова кивнула на огра. — Никто не хочет беспокоить огра.
— Это верно, — согласилась нимфа. — Я и сама не хочу его беспокоить. — Нимфа задумалась; видно было, что она устала. — Я могу помочь вам найти воду и еду. Я в этом хорошо разбираюсь. Я гамадриада.
— О, древесная нимфа! — воскликнула сирена. — Мне следовало догадаться. Но что же ты делаешь здесь без своего дерева?
— Рассказать недолго. Я сперва найду место, где вы сможете отдохнуть и перекусить, а потом расскажу.
Дриада сдержала слово. Вскоре они уже расселись на полянке возле большого яичного куста. Его плоды на солнце сварились вкрутую. Поблизости находился пруд, наполненный пузырящейся искристой шипучкой. Они сели кружком — чистить яйца; скорлупки послужили неплохой заменой чашкам. После соответствующей церемонии представления выяснилось, что дриаду зовут дубовой Огняной — в честь ее дерева.
Несмотря на кажущуюся молодость, ей было более ста лет.
Всю жизнь она не расставалась со своим огнедубом, проросшим из огненного желудя в тот самый год, когда она появилась на свет. Она росла вместе с ним, как это в обычае у гамадриад; она защищала дерево, а дерево защищало ее. Затем поблизости появилась людская деревня, и ее жители вознамерились срубить огнедуб, чтобы построить пожарную каланчу. Древесина огнедуба чрезвычайно огнеупорна, пояснила дриада; собственный его огонь — это что-то вроде огней Святого Эльма, иллюзия, придающая дереву особую красоту и отпугивающая вредных насекомых-древоточцев, за исключением жуков-пожарных. Напрасно дриада говорила, что гибель дерева станет гибелью и для нее, — деревне требовалась древесина. А потому Огняна воспользовалась магией полной луны, чтобы создать лунатическую завесу, скрывшую дерево от людских глаз. Но завеса продержится всего несколько дней, она истончается по мере того, как убывает луна, и к новолунию дерево снова станет видимым. Так что она, дриада, должна завершить свою миссию до новолуния.
— Но чем тебе поможет путешествие в замок Ругна? — поинтересовалась Джон. — Ведь они там наверняка тоже рубят деревья!
— Там король! — ответила Огняна. — Насколько я понимаю, он защитник всех обитателей Ксанфа. Он охраняет редкие деревья.
— Это верно, — подтвердил Загремел. — И редких монстров он тоже охраняет. — И тут он впервые осознал, что, возможно, в этом-то и причина терпимости короля Трента к огрской семье, поселившейся в окрестностях замка, — они были редкими образчиками дикой природы. — Он всегда старается сохранить Ксанф таким, какой он есть.
Дриада с любопытством посмотрела на него: — Ты говоришь совсем не как огр!
— Он забрел в интеллектуальные дебри, — пояснила Танди, — и заработал проклятие косящих глаз.
— Как ты можешь жить без своего дерева? — спросила сирена. — Я думала, ни одна гамадриада не может покинуть дерево более чем на миг.
— Я и сама так думала, — ответила Огняна. — Но когда моему дереву угрожала смерть, отчаяние придало мне сверхъестественную силу. Для моего дерева я должна сделать все, что могу. Но все же я чувствую себя чудовищно беззащитной. Дерево — моя душа.
Танди и Загремел подпрыгнули. Это слишком близко касалось их обоих, чтобы они могли сохранять спокойствие. Нелегко жить в разлуке с собственной душой.
— Мне знакомо это чувство, — откликнулась сирена. — Всю мою жизнь я прожила в одном озере. Но внезапно я поняла, что для одинокой русалки это слишком тоскливое место. Поэтому я ищу себе озеро получше. Но по тому озеру я тоскую; в нем прошла моя жизнь, оно знает и помнит то же, что знаю и помню я, и, быть может, оно тоже тоскует по мне...
— А как ты узнаешь, что новое озеро больше подходит тебе? — поинтересовалась Огняна.
— Если там окажется подходящий никс, тоскливо не будет.
Дриада вспыхнула, на мгновение сделавшись удивительно похожей на свое дерево: — О-о...
— Тебе сотня лет — и ты никогда не имела дела с мужчинами? — удивилась Танди.
— Ну, я же дриада, в конце концов, — попыталась оправдаться Огняна. — Мы не часто общаемся с мужчинами, все больше с деревьями...
— А что, у тебя уже был опыт? — поинтересовалась сирена у Танди.
— Да, один демон... Он... — настал черед покраснеть Танди. — Я предпочла бы не говорить об этом. Как бы то ни было, мой отец — человек.
— Как и большинство отцов, — откликнулась сирена.
— Исключая моего, — возразил Загремел. — Мой отец — огр.
Сирена не обратила на его замечание никакого внимания: — Я унаследовала от отца человеческие ноги, а от матери — русалочий хвост. Моя мать была не совсем женщиной — в человеческом понимании, я имею в виду, — но мой отец был человеком и настоящим мужчиной.
— Ты хочешь сказать, мужчины людского племени действительно... э-э... водились с женщинами-русалками? — спросила Танди.
— Мужчины человеческого племени водятся с любой женщиной, которую сумеют поймать, — с кривой улыбкой ответила сирена. — Насколько я понимаю, мою мать оказалось не так сложно поймать, тем более что отец был весьма привлекательным мужчиной. Но ему пришлось оставить нас, когда родилась моя сестра горгона.
Помолчав, Огняна продолжила свой рассказ: — Итак, если мне удастся поговорить с королем и убедить его спасти мое дерево, все уладится.
— А как же другие деревья? — поинтересовалась Джон.
Дриада растерялась:
— Другие деревья?
— Да, те, которые рубят жители деревни. Может, у них и нет дриад, которые могли бы за них заступиться, но это еще не значит, что они заслуживают уничтожения!
— Я об этом не думала, — призналась Огняна. — Наверное, надо будет и за них замолвить словечко в замке Ругна. Было бы неплохо организовать движение в защиту деревьев.
Они удобно устроились в ветвях и приготовились ко сну. Загремел прилег на поляне под деревьями, его-то уж никто не решится потревожить. У его головы находился текучий ствол водяного дуба, который выбрала для ночлега Огняна; он случайно подслушал приглушенные всхлипывания гамадриады. По-видимому, разлука с любимым деревом имела для нее более серьезные последствия, чем могло показаться днем, а опасность, угрожавшая этому дереву, вовсе не была для нее абстрактной угрозой. Загремел надеялся, что отыщет способ помочь ей, даже если для этого ему самому придется встать на страже у ее дерева — в буквальном смысле слова. Но он не знал, сколько это может продлиться. Он не хотел слишком откладывать выполнение своей миссии, чтобы не успело истечь время, назначенное в ответе доброго волшебника. И оставалась еще проблема залога у того гроба из гипнотыквы. Залога его души. Что бы он ни делал, это надо было завершить в течение трех месяцев. Он уже сейчас чувствовал себя не совсем хорошо, так, словно утратил частицу своей души, а вместе с ней и своей силы.
На следующий день маленький отряд в полном составе продолжил свой путь на север. Рельеф стал ровнее, но неприятности все еще случались. Танди забрела прямо в куст душицы, и Загремелу пришлось с корнем вырвать все растение, прежде чем оно успело задушить девушку своими побегами. Чуть позже они встретили чернобыльник, чьи ветви походили на странные угловатые конструкции, — он буквально гудел от переполнявшей его энергии. Горе тому существу, которое подойдет к нему слишком близко.
Около полудня они набрели на овощное дерево, с ветвей которого свисали прекрасные зрелые кабачки, бобы, морковь, помидоры и турнепс. Здесь было все, что нужно для отменного салата! Но когда Загремел подошел к дереву, Танди начала нервничать.
— Я чувствую запах крысы, — сказала она, принюхиваясь. — В пещерах, где я жила, много больших крыс, и мне хорошо знаком их запах. Он всегда предвещает неприятности.
Загремел тоже принюхался. И верно, в воздухе витал слабый крысиный запах. Но что им здесь делать?
— Я тоже его чувствую, — отозвалась Джон. — Ненавижу крыс. Но где они могут быть? Сирена обошла дерево кругом.
— Где-то в овощном дереве или возле него, — объявила она. — Боюсь, это дерево вовсе не то, чем кажется. Огняна подошла поближе: — Дайте проверить. В деревьях я разбираюсь. Как и вчера, днем казалось, что она легко переносит разлуку со своим деревом, но Загремел знал, что это не так. Просто ночь, проведенная на дереве, принесла ей некоторое облегчение, хотя это было и не ее дерево.
Гамадриада встала прямо возле овощного дерева. Она медленно дотронулась до его листа: — Обычный лист.
Затем она дотронулась до картофелины, и один из ее глазков вдруг мигнул.
— Прочь отсюда, скорее! — взвизгнула Огняна. — Это крыса!
И тут овощи и фрукты перешли в наступление. Они выпускали лапы, мордочки и хвосты и градом сыпались на землю. Огромный выводок крыс замаскировался под овощи, привлекая ничего не подозревающих путников, но их выдал запах. Крыса всегда пахнет крысой.
Сирена, Танди и Джон успели отбежать в сторону и тем избегли крысиной атаки, но Огняна стояла слишком близко. Мелкие бестии прыгали вокруг нее, кусали за ноги, и в конце концов она упала.
Загремел бросился вперед и одной рукой подхватил гамадриаду. Несколько крыс, глодавших ее кожу-кору, поднялись в воздух вместе с ней. Она завизжала и попыталась стряхнуть их, но они цеплялись за нее когтями и пытались кусать ее за руки.
Загремел встряхнул ее, но недостаточно сильно, чтобы крысы отцепились, поскольку боялся повредить самой Огняне. Но даже от такой встряски с нее посыпались листья и кусочки коры. Загремелу пришлось отдирать крыс по одной, их клыки и когти оставляли на теле дриады глубокие борозды. Наконец он швырнул на землю последнюю крысу. Дриада была в ужасном состоянии — из нескольких самых глубоких царапин на ее ногах сочилась смола. Тем временем крысиная банда обступила Загремела, пытаясь кусать его и взобраться наверх по его волосатым ногам.
Загремел яростно затопал, сотрясая поляну и каждый раз втаптывая в землю по нескольку крыс. Но этих тварей было много сотен, и они стремительно бежали к нему со всех сторон.
Как бы быстро он ни топал, они могли одолеть его. Он не осмеливался опустить дриаду на землю, страшась, что и ее постигнет та же участь. Его огромная мощь была бессильна в борьбе с этими небольшими и слабыми существами.
— Прочь от него! — крикнула с безопасного расстояния Танди. — Оставьте его, вы, крысы!
Она казалась действительно разгневанной, словно и в самом деле пыталась защитить его от врага. Конечно, все обстояло как раз наоборот, однако он был странно растроган.
Загремел попытался отойти от дерева, но крысы перемещались вместе с ним. Чтобы избежать опасности, ему пришлось бы одновременно размахивать дриадой, как чем-то неодушевленным, поскольку его руки будут двигаться во время бега, и улепетывать от врага.
Первое означало вполне физическую угрозу другому существу, а второе попросту неприемлемо для огра. Потому он двигался медленно, а крысы взбирались по его ногам...
И тут рука Танди метнулась вперед, словно она бросала камень. Лицо ее покраснело, все тело напряглось, она оскалилась, словно на пределе ярости, но в ее руке ничего не было. И она бросила вперед это ничто.
У ног Загремела что-то взорвалось. Он пошатнулся, с трудом восстановив равновесие. Вокруг него брюхом вверх валялись неподвижные крысы.
Огр уставился на них, застыв на месте. Его ноги словно онемели. Он опустил гамадриаду на землю, и она побрела прочь, брезгливо обходя тела крыс.
— Что произошло?.. Танди смутилась: — Вспышка гнева.
Загремел оставил скрючившихся крыс и подошел к девушке. Ему казалось, что на его ногах вообще не осталось плоти, только голые кости, хотя это было не так.
— Это заклятие?
— Это одна из особенностей моего скверного характера, — объяснила она, опустив глаза. — Когда я зла до безумия, мой гнев вспыхивает. Иногда это приводит к разрушениям. Прошу прощения; я должна была сдержаться.
— Прощения? — недоуменно переспросил Загремел, окинув взглядом валяющихся без признаков жизни крыс. — Да это же прекрасная особенность!
— Ну да! — язвительно парировала она.
— У моей матушки такие же способности; ну, она, разумеется, из прокляторов, а они вечно бросаются этими самыми проклятиями.
— Может, и у меня такая же наследственность, — с неудовольствием сказала Танди. — Все предки моего отца были солдатами, а солдаты много с кем связываются.
Подошли остальные.
— Это сделала ты, Танди? — спросила Огняна. — Ты выручила меня из беды! Если бы Загремел опустил меня на землю среди этих ужасных крыс или если бы они взобрались наверх и достали меня... — Она всхлипнула — давали себя знать раны и пережитый испуг.
— Чрезвычайно полезный дар в Глухомани Ксанфа, — заметила сирена.
— Ты так думаешь? — просветлела Танди. — Я всегда полагала, что разрушать — это плохо...
— Плохо? — удивленно спросил Загремел. Его вопрос встретили дружным смехом.
— Наверно, иногда и неплохо, — подытожила сирена.
Они разыскали к обеду немного настоящих овощей, а потом продолжили путь. Но вскоре впереди, над самой землей, раздалось разъяренное сопение и фырканье.
— Ох, должно быть, это простуженный дракон, — обеспокоено заметила Джон. — Не могу сказать, что люблю драконов, по мне так они слишком горячи.
— Пойду посмотрю, — сказал Загремел.
Это путешествие нравилось ему все больше и больше. По своей природе он всегда любил применять грубую силу, но теперь с ним были те, кого приходилось защищать, так что его природная склонность получала некоторое моральное оправдание. В том, чтобы подраться с драконом, защищая компанию разномастных милых девушек, гораздо больше смысла, чем в обычной драке. Проклятый интеллект заставлял его искать смысл во всем, что он делал, и ощущение того, что смысл есть, весьма ему помогало. Когда он избавится от проклятия, обо всех подобных неудобствах можно будет забыть.
Он обогнул щетинистый куст и приблизился к сопящему монстру, держа кулаки наготове...
И остановился, разочарованный и недоумевающий.
Это был не дракон. Это был маленький поросенок с рыльцем-пятачком и хвостиком-крючком. Но сопел он как большое огнедышащее чудовище.
Загремел тяжело вздохнул. Он поднял поросенка за хвостик и закинул в кусты.
— Все в порядке! — крикнул он. Появились остальные.
— Оно ушло? — спросила Танди. — Но мы не слышали шума сражения.
— Всего-то дел — раз фыркнуть, — с отвращением произнес огр. А он-то так рассчитывал на хорошую потасовку!
— Кто-нибудь другой, возможно, рассказал бы нам о битве 'с чудовищным драконом, — заметила сирена.
— Зачем?
— Чтобы остальным казалось, что он совершил великий подвиг.
— Но зачем это делать? — Загремел был в полной растерянности.
Сирена улыбнулась:
— Судя по всему, ты ничем подобным не страдаешь.
— Я страдаю от проклятия интеллектом.
— Не унывай, Загремел, — подбодрила его Танди. — Когда-нибудь мы встретим и настоящего дракона.
— Да, — согласился Загремел, стараясь следовать совету не унывать. Интеллект подсказывал ему, что единственный способ преодолеть чувство разочарования — стать выше него.
— Кстати о драконах, — сказала Джон. — Среди фей бытует поверье относительно различных частей тела драконов, и мне всегда хотелось узнать, правда ли это.
— Я встречался с драконами, — оживился Загремел. — А что за поверье?
— Если взять драконье ухо и послушать его, можно услышать массу удивительных вещей.
Загремел поскреб в затылке. Из его волос выпрыгнуло несколько удивленных блох. Поскольку от размышлений его череп больше не нагревался, они в последнее время жили и размножались спокойно.
— Никогда не пробовал.
— Думаю, достать драконье ухо не очень-то легко, — заметила Танди. — Должно быть, они неохотно расстаются со своими ушами.
Огняна задумалась:
— Птицы-пересмешники часто рассказывают разные истории, чтобы посмеяться над простаками. Они иногда вили гнезда в ветвях моего дерева, и от них я услышала множество удивительных вещей. Никогда не знаешь, верить им или нет. Одна из них однажды упомянула о таком свойстве драконьих ушей. Она говорила, что ухо начинает чутко подрагивать, когда где-то говорится что-либо интересное для его обладателя. Однако новости эти чаще всего неприятные, поскольку именно такие вещи и хотят обычно знать драконы. К тому же, как и сказала Танди, нормальному человеку трудно раздобыть драконье ухо.
— Я сберегу ухо следующего дракона, которого мне случится убить, — пообещал Загремел.
Путники продолжали идти на север до захода солнца без особенных приключений, обходя древопутаны, цепкие лозы и удушающие фиги, распугивая тигровые лилии и собачий кизил, не обращая внимания на сверкающие иллюзии, сотворенные некоторыми растениями. Временами появлялись рои кусачих жуков, но Загремел привычно рассеивал их направленным рычанием. К ночи они подошли к какому-то весьма замечательному месту, но чем оно было замечательно, Загремел не помнил.
Они заметили целый лес синих, черных и белых пепельных ясеней, пепел которых устилал землю под деревьями. Ничьи следы здесь не могли остаться незамеченными, а поскольку пепел с каждого дерева осыпался в свой строго определенный час, по цвету следов можно было понять, когда здесь прошло то или иное существо. Чаще всего встречались совсем свежие белые следы, синие появились раньше, были более запутанными и не такими четкими, а черные держались еще с прошлой ночи. Некоторые следы выглядели так, будто здесь что-то проволокли, но в последние несколько часов здесь, судя по всему, не появлялись ни драконы, ни какие-либо другие опасные существа.
Посреди леса возвышалось красивое хлопковое дерево, любезно предоставившее путникам хлопок для постелей.
— Я всегда думала, что жизнь в походных условиях лишена комфорта, — заметила Танди, — но все это становится чрезвычайно интересным! Вот если бы я еще знала, куда иду...
— А ты не знаешь? — удивилась сирена.
— Добрый волшебник Хамфри в ответе на мой вопрос посоветовал мне путешествовать с Загремелом, — объяснила Танди. — Вот я и путешествую. Это замечательная прогулка, я узнаю много нового и знакомлюсь с массой интересных личностей, но это не мой ответ. Загремел разыскивает древних огров, но вряд ли того же ищу и я.
— Думаю, добрый волшебник стареет, — сказала сирена.
— Да, он очень стар, — согласилась Танди, — но он столько всего знает, а твоя сестра горгона возвращает ему молодость.
— Это она умеет, — согласилась сирена. — Я иногда завидую той власти, которую она имеет над мужчинами. В старые добрые времена я привлекала мужчин на свой остров, но она отбивала их у меня, и, разумеется, после нее они не смотрели уже больше ни на одну женщину.
Потому что превращались в камень. Загремел знал это. Честно говоря, горгона, несмотря на все свое неотразимое очарование, была так же одинока, как и сирена.
Горгона полюбила первого человека, который смог противостоять ее чарам, — доброго волшебника Хамфри, и пришла к нему, чтобы задать свой вопрос: возьмет ли он ее в жены? В уплату она год работала в его замке служанкой и садовницей и через год получила ответ: да, возьмет. Видимо, Хамфри был именно тот человек, который способен покорить сердце горгоны. Загремел помнил, что их свадьба, которой заправлял принц Дор, временно исполнявший обязанности короля, была самым знаменательным событием года, и на ней присутствовали все самые выдающиеся чудовища. Там были и Хруп, отец Загремела, и Самоцветик, мать Танди. Принимая во внимание специфические особенности супругов, это со всех точек зрения довольно счастливый брак.
— Хотела бы я знать, каково это — быть с мужчиной? — задумчиво проговорила Огняна.
Раны тяготили ее, и, возможно, из-за них она чувствовала себя подавленной. Очевидно, разговоры прошлой ночи занимали ее до сих пор.
— Друзья не раз говорили мне, что с мужчинами всегда очень трудно, — вставила Джон. — Девушка не может жить с ними, но и без них жить тоже не может.
— Я попыталась жить без, — сказала сирена. — И готова попробовать, как это — с. С радостью! По крайней мере, скучно не будет. Вот посмотрите, дайте мне только найти уютное озерцо с подходящим никсом!
— Бедный никс! — откликнулась фея.
— О, уверена, что бы я ни вытворяла, он заслужил такую судьбу! Впрочем, я думаю, у него будет не больше поводов жаловаться на меня, чем у волшебника Хамфри на мою сестру. Методы у нас одни.
— Как и у всех женщин. Но каждому наивному мужчине они кажутся дьявольски новыми.
Это замечание все девушки встретили одобрительным смехом.
— Вы говорите так, словно здесь нет ни одного мужчины, — с легким упреком сказала Танди.
— А, здесь есть мужчина? И он может слышать наши разговоры? — в замешательстве воскликнула Огняна.
— Да. Загремел. Снова общее хихиканье.
— Не будь такой глупой, — сказала Джон. — Он же огр!
— А что, огр не может быть мужчиной? Хихиканье поутихло.
— Конечно, может, дорогая, — успокаивающе сказала сирена. — И к тому же хорошим мужчиной. Мы напрасно относимся к Загремелу как к чему-то само собой разумеющемуся. Без его защиты никто из нас не смог бы свободно путешествовать. Мы должны не посмеиваться над ним, а благодарить его.
Загремел лежал неподвижно. Он не собирался притворяться спящим, но решил, что лучше не присоединяться к этому разговору. Он был достаточно интересным и без участия огра. Загремел ничего прежде не знал о тайном могуществе женщин Ксанфа, но теперь начал припоминать, что уже видел его в действии — и когда принцесса Айрин заманивала в свои сети принца Дора, и даже когда его матушка ублажала его батюшку.
Казалось, противоположный пол знает то, чего не знают мужчины, и умело пользуется этим для достижения своих целей.
— А на что похожа огрица? — спросила Танди.
— Одна из них однажды проходила мимо моего дерева, — ответила Огняна. — Она была огромной, волосатой, а лицо ее походило на миску переваренной маисовой каши, на которой в придачу кто-то посидел. В жизни не видела такой уродины!
— Ну, она же была огрица, — сказала сирена, — а у огров совсем другие каноны красоты. Бьюсь об заклад, они-то знают, что нужно ограм! Я думаю, огр мечтает о такой жене, которая может валить деревья для костра — не сердись, Огняна, — и способна подбить парочку грифонов на ужин, чтобы супруг не прерывал охоту на драконов из-за таких мелочей.
Они снова рассмеялись и продолжали щебетать о прочих женских делах, рецептах, приворотных зельях, сплетнях джунглей и прочей ерунде, пока не угомонились и не уснули. Но образы, которые вызвала эта болтовня, совершенно очаровали Загремела. Огрица, которая может сама валить деревья и бить грифонов, — вот идеальная жена! И лицо, похожее на размазанную кашу, — что за дивная красота! Можно только мечтать о том, чтобы встретить такую особу!
Но единственная огрица, которую он видел до сих пор, была его мать — которая на самом деле вовсе не огрица, а мастерица проклятий, играющая свою роль. Она играла прекрасно, но, когда забывала о гриме, ее лицо переставало напоминать кашу. Загремел всегда притворялся, что не замечает, какими неприятно красивыми становятся ее лицо и тело в те моменты, когда, как она думала, ее никто не видел, — ему не хотелось ее смущать. По правде говоря, если бы его мать-актриса пришла в общество женщин, подобных тем, с которыми он путешествовал сейчас, ее приняли бы как свою. И разумеется, когда приводила себя в порядок, она снова становилась огрицей — такой грубой и злобной, о какой только мог мечтать любой огр. Конечно, Хруп, его отец, любил ее и мог ради нее горы свернуть, несмотря на тайный позор ее неогрского происхождения. Одна из таких гор была пододвинута прямо к их дому, чтобы мать Загремела, когда пожелает, могла взбираться на нее и озирать Ксанф.
В конце концов Загремел заснул. Он все-таки еще не привык так много думать, и, несмотря на поддержку косящих глаз, это его сильно утомляло. Ему еще никогда не приходилось принимать столь разумные решения или видеть взаимосвязь столь различных явлений. Что ж, настанет день, когда он избавится от проклятия и снова превратится в грубого огра...
Он уснул.

Глава 6
Крутой переплёт

На следующее утро они наткнулись на преграду, которую Загремел не мог вспомнить. Это была трещина в земле, ущелье столь глубокое и со столь отвесными склонами, что они невольно заставляли отшатнуться. Провал тянулся с востока на запад и, казалось, был бесконечным. Обходного пути не было.
— Как же мы пройдем на север? — умоляющим голосом спросила Танди. — Через это ужасное ущелье невозможно перебраться!
— Теперь я вспомнил, — сказал Загремел. — Оно пересекает весь Ксанф. Ниже, у замка Ругна, есть магические мосты.
— У замка Ругна? — переспросила Огняна.
Она выглядела изможденной, словно слишком мало ела в последнее время, хотя и получала все, что хотела. Загремел подозревал, что ей необходимо ее возлюбленное дерево так же, как обычному человеку нужна вода. Или она вскоре вернется к нему, или умрет. Она страдает от разлуки со своей душой и скоро станет такой же, как Танди в тыквенном мире, если ей не помочь. Раны, нанесенные крысами, только усугубляли ее страдания, ускоряя процесс.
— Верно! — радостно сказала Танди. — Если эта трещина проходит у замка Ругна, ты сможешь попасть туда! Твоя проблема решена.
— Да, решена, — эхом откликнулась гамадриада. Только сейчас сирена заметила ее состояние: — Ты хорошо себя чувствуешь?
— Насколько это возможно, — с показной бодростью откликнулась дриада. — Вы должны перебраться через пропасть, я сама доберусь до замка Ругна.
— Думаю, ты слишком долго была в разлуке со своим деревом, — сказала сирена. — Тебе лучше вернуться к нему, чтобы восстановить силы, прежде чем предпринимать долгое путешествие к замку Ругна.
— Но у меня нет времени! — возразила Огняна. — Луна на ущербе и с каждой ночью все убывает. Вскоре лунный занавес развеется, и мое дерево станет видно всем.
— Однако если ты погибнешь на пути к королю, твоему дереву лучше не станет, — заметила сирена.
— Я воистину попала в переплет, — согласилась дриада, с изможденным видом опускаясь на землю.
Сирена посмотрела на Загремела, потом спросила у дриады: — Где твое дерево, дорогуша?
— На другой стороне ущелья. Я совсем забыла о...
— Но как же тогда ты перебралась на эту сторону?
— Мне помогла огненная птица. Потому что я живу в огнедубе. Но она уже давно улетела.
— Думаю, нам в любом случае надо как можно скорее перебраться на ту сторону и возвратиться к твоему дереву, — сказала сирена, снова бросив многозначительный взгляд на Загремела.
— Мы пойдем с тобой и будем охранять твое дерево, — подхватив мысль на лету, сказал Загремел. Танди захлопала в ладоши: — О, подумать только, как чудесно! Загремел! Мы можем ей помочь!
Загремел ничего не сказал. Конечно, эта мысль принадлежала сирене, но его оказалось легко убедить. Они не могли позволить Огняне умереть — а в противном случае так бы и случилось. Разумеется, они сумеют защитить ее дерево — кто посмеет приблизиться к огру?
Но сначала надо добраться до дерева — и чем скорее, тем лучше, а это означало преодолеть пропасть. Но как это сделать, они не знали.
— Ты сделал ступеньки в горе около воющих следов, помнишь? — неуверенно проговорила Танди.
— Но сейчас это займет несколько дней, — заметила сирена, — а нам надо перебраться на другую сторону сегодня.
Они озадаченно уставились в пропасть. Казалось, не было никакой возможности быстро через нее перебраться — но сделать это необходимо. Ибо теперь уже все видели, что силы оставляют гамадриаду. Кожа Огняны, прежде похожая на чуть неровную кору молодого деревца, теперь напоминала иссеченную глубокими складками поверхность старого пня, из юной нимфы гамадриада превратилась в подобие старого древесного ствола. Ее зеленые волосы словно увяли, а огненные прядки в них стали черными — ее огонь неотвратимо угасал.
— Где-то должна быть дорога, — сказала Джон. — Если мы разойдемся и посмотрим, то наверняка найдем ее.
Это была хорошая идея. Они начали поиски.
Вдруг с запада донесся быстрый стук копыт. Компания сбежалась вместе, и Загремел повернулся в сторону, откуда могла исходить угроза.
К ним на полном скаку стремительно приближались двое — кентавр и кентаврица. Кентавры могли быть добрым знаком. Могли и не быть — в зависимости от обстоятельств. Конечно, на Загремеле были оранжевая куртка и стальные перчатки — подарки жителей острова Кентавров. Но ведь это могли оказаться и необразованные дикие кентавры... Что здесь делают эти двое?
И тут Загремел узнал их!
— Чет! Чем! — воскликнул он. Кентавры приблизились, тяжело дыша, — они вспотели от скачки. Загремел по очереди обнял их.
— Это мои друзья из земель вблизи замка Ругна... — представил он кентавров своим спутницам. Указав Чету и Чем на изумленных Танди, сирену, Джон и Огняну, Загремел произнес: — И это мои друзья. Они живут в самых разных землях Ксанфа.
— Загремел! — воскликнула молоденькая кентаврица. — Что случилось с твоими рифмами?
— Теперь я проклят интеллектом.
— Да, я замечаю, — сказал Чет, задумчиво разглядывая разномастных девиц. — Не знал, что ты этим интересуешься.
— Мы некоторым образом навязались ему, — ответила Танди.
— Да, в этом Загремел весьма податлив, — согласилась Чем.
Она была еще очень молода, а потому не обладала впечатляющими формами своей матери. Когда Загремел видел ее в последний раз, она резвилась и играла, как жеребенок. Через год-другой она станет подыскивать себе супруга. Загремел не мог понять, почему при столь серьезном отношении ее матери к образованию она находится здесь, а не в школе кентавров.
— Мы здесь для того, чтобы тоже идти дальше с вами, — добавила Чем.
— С нами? — переспросил Загремел. — Мы же идем на север.
— Вот именно, — подтвердила Чем. — Добрый волшебник Хамфри сказал мне, где я могу вас перехватить. Видишь ли, я работаю над диссертацией, связанной с географией тех областей Ксанфа, которые не обозначены на картах. Но мои сородичи не позволяют мне путешествовать по этим землям в одиночку, а потому...
— ...а потому до сих пор я сопровождал свою сестричку, — закончил Чет. Он был красивым кентавром: благородные черты лица, отличная грива и великолепные мускулы как у человеческой, так и у лошадиной частей тела. Но его совершенный облик несколько портил багровый шрам на левом плече — там, где его однажды укусил дракон. После этого молодой кентавр тяжело заболел. — Я знаю, что, пока она рядом с тобой, Загремел, с ней ничего не случится. Ты теперь уже большой огр.
— Ничего не случится? Мы собираемся перебраться через эту пропасть! — возразил Загремел. — И не знаем, как это сделать!
— Ах, да. Провал. Я привез вам веревку. — Чет показал всем аккуратный моток. — Хамфри сказал, что она может вам понадобиться.
— Веревка!
Неожиданно спуск в пропасть показался невероятно легким. Веревки кентавров всегда достаточно прочны.
— Я помогу вам спуститься, — сказал Чет. — Но сам не пойду с вами. Мне нужно немедленно вернуться в замок Ругна с посланиями. Так что же это за послания?
Загремел ответил:
— Деревня собирается срубить огнедуб на дрова. Гамадриада этого дерева умрет. Король должен спасти дерево.
— Я передам ему, — согласился Чет. — Где оно? Загремел повернулся к безвольно сидящей на земле Огняне: — Где твое дерево?
Гамадриада слабо махнула рукой в сторону.
— Так не пойдет, — сказал Чет. — Чем, давай воспользуемся твоей картой.
Кентаврица подошла к Огняне:
— Покажи это на моей карте. Появилась контурная карта Ксанфа, удлиненного полуострова, рассеченного Провалом и окруженного океаном.
— Покажи мне, где твое дерево, — повторила Чем. Огняна посмотрела на карту, медленно соображая.
— Здесь, — сказала она, указав на земли у северного края Провала. Чем кивнула.
— Там как раз строится новая людская деревня. У меня на карте она уже есть. — Она повернулась к брату: — Ты понял, Чет?
— Понял, Чем, — ответил кентавр. — Картами всегда занимаешься ты. Загремел, как только вы спуститесь в пропасть, я галопом помчусь назад и сообщу все королю. Уверен, что он все уладит. Но я доберусь туда не раньше чем через пару дней, так что до тех пор вам придется самим защищать дерево. — Он огляделся по сторонам: — Будет ли еще одно послание? Я понял, что их должно быть не меньше двух.
Все переглянулись. Наконец Танди сказала: — Я хотела бы передать привет моему отцу Кромби, если это несложно.
Чет постучал по голове, делая мысленную заметку.
— Один привет Кромби от дочери. Готово. — Он посмотрел на Танди с большим, чем прежде, вниманием: — Он всегда хвастался хорошенькой дочкой. Вижу, он говорил правду.
Танди покраснела. Она не подозревала, что отец говорил о ней такое.
Они обвязали веревку вокруг ствола стального дерева. Чем настояла на том, чтобы ее спустили первой.
— Проверим прочность веревки, — объяснила она. — Даже Загремел весит меньше, чем я.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

Разумеется, она была права: хотя верхняя часть ее тела выглядела девически хрупкой, нижняя была вполне лошадиной как по виду, так и по весу.
Чем начала спускаться, цепляясь за крутые стены пропасти всеми четырьмя копытами. Веревка обвивалась вокруг ее девичьей талии, а руками она держалась за веревку, что позволяло регулировать скорость спуска. Когда Чем добралась до достаточно пологого склона, на котором можно было стоять, она отпустила веревку.
Сирене, спускавшейся следом, было проще, поскольку она весила гораздо меньше. За ней последовала Танди, потом фея, которая махала крылышками, что делало ее почти невесомой. Загремел завязал петлю на одном конце веревки и так, стоя на самом краю пропасти, спустил вниз Огняну, прямо в руки Чем.
Наконец спустился и сам Загремел, вернее, соскользнул вниз по веревке, держась за нее одной рукой в стальной перчатке. Чет отвязал веревку от ствола стального дерева и сбросил ее вниз. Веревка еще понадобится, когда они будут выбираться по противоположному склону.
— Отправляюсь в путь с одним с половиной посланием, — крикнул Чет, галопом удаляясь прочь. — Запомните: два дня!
Склон становился все более пологим, пока путники наконец не оказались на дне. Здесь росла трава, но не было деревьев. Место было довольно приятным, а неподалеку виднелся второй склон. Они перешли долину, отыскивая место, наиболее подходящее для подъема.
Да, взбираться по нему с компанией девиц будет не слишком удобно... Край долины плавно поднимался, но дальше начиналась почти отвесная стена, уходящая на головокружительную высоту. Длины веревки явно не хватит, даже если найдется, за что ее зацепить.
— Надо сделать то, что мы собирались сделать раньше, — сказала сирена. — Разойтись и поискать место, подходящее для подъема.
— Я думаю, где-нибудь здесь должны быть тропинки, — прибавила Чем. — На моей карте они не отмечены, поскольку мало кто помнит о Провале — на нем до сих пор лежат забудочные чары. Но многие путешествуют по Ксанфу, и многим приходилось переходить через Провал и без всяких магических мостов.
— Забудочные чары... — протянула сирена. — Как интересно. Теперь понятно, почему Огняна забыла об этом месте. Я уверена, что и Загремел бывал здесь раньше. Надеюсь, действие чар проявилось только в этом.
— Что ты имеешь в виду? — спросила Танди.
— О, я всегда поднимаю переполох из-за ерунды...
— Я так не думаю, — сказала Танди. — Если здесь есть какая-то опасность, ты должна нас предупредить.
Сирена тяжело вздохнула:
— Ты права. Но если здесь и есть какая-то опасность, поздно пытаться избежать ее: все равно мы уже здесь. Просто я как-то слышала о провальном драконе — а это безусловно Провал. Здесь трудно спастись от чудовища. Но думаю, все эти страхи безосновательны.
— Тогда давайте поищем убежище, — решила Танди. — На всякий случай.
— На всякий случай. — Джон случайно услышала ее слова. — Ох, мне вдруг как-то перестало нравиться это место!
— Значит, нужно выбраться из этой пропасти так быстро, как только возможно, — подытожил Загремел, хотя опасная перспектива совершенно его не обеспокоила. Не так уж много драк было в этом путешествии.
Чем поскакала на восток, а Загремел отправился на запад, поскольку они двое передвигались быстрее всех прочих в группе. Девушка, фея и сирена начали поиски в центре. Гамадриаду они оставили лежать в тени куста, поскольку та уже слишком ослабла, чтобы двигаться.
В разных местах скалы были различной крутизны и высоты, но ничего подходящего для подъема Загремел так и не нашел. Пожалуй, как бы это ни было неудобно, придется выдолбить лестницу в скале. Но сумеет ли он тогда вывести всю компанию наверх за два дня, не говоря уже о том, чтобы успеть вовремя спасти дерево гамадриады, а заодно и ее саму?
На востоке возникло какое-то движение. Темная точка приближалась, пока не превратилась в Чем, ее чудесная каштановая грива развевалась по ветру, она нервно хлестала хвостом.
— Дракон! Дракон! — задыхаясь, прокричала она. Опасения сирены оправдались!
— Я его остановлю! — Загремел с энтузиазмом направился на восток.
— Нет! Он очень большой. Это провальный дракон!
Теперь Загремел вспомнил. Провальный дракон разбойничал в Провале, ловя и поедая всех, кто по глупости забредал сюда. Забудочные чары снова обманули Загремела. Монстру же эти чары служили хорошую службу, поскольку об опасности никто не помнил. Но теперь Загремел вспомнил все. Угроза действительно серьезная.
Сирена, Танди и Джон побежали на запад. Вслед за ними, пыхтя и переваливаясь, двигался монстр. Он был низеньким и длинным, с тремя парами коротких ножек. Его металлическая чешуя сверкала в лучах солнца, а из ноздрей вырывались клубы пара. Тело у него было толщиной со ствол большого дерева, но гораздо более гибкое. Ноги были слишком коротки для бега, потому передвигался провальный дракон, выбрасывая вперед переднюю часть тела и подтягивая за ней все остальное. Но этот, казалось бы, нелепый механизм передвижения позволял развивать довольно большую скорость. Еще мгновение — и провальный дракон настигнет сирену...
Загремел бросился на выручку. Он возвышался над монстром, однако тот значительно превосходил его по длине. Потому они не столкнулись с шумом и грохотом, как, вероятно, ожидал Загремел, — дракон попросту проскользнул под огром, нацеливаясь на маячивший перед ним лакомый кусочек в лице сирены.
Загремел резко затормозил — в буквальном смысле слова, его мозолистые ноги оставили в земле две глубокие борозды. Он нагнулся, схватил скользящего под ним дракона за хвост, поднял хвост в воздух и крепко сжал обеими руками. Это должно задержать чудовище!
Увы, он недооценил провального дракона. Тот снова прыгнул вперед; сила прыжка и вес монстра были столь велики, что огр буквально взлетел на воздух. Однако рук Загремел не разжал и в результате, ухнув, упал на спину — прямо на драконий хвост.
Однако Загремел и сам обладал значительным весом. Сотрясение от его приземления волной прошло по всему телу чудовища. Когда волна достигла ног провального дракона, ноги эти мгновенно отделились от земли. Когда же она добралась до его головы, челюсти монстра яростно щелкнули, но тщетно — в последний миг отчаянно убегавшая сирена успела улизнуть.
Теперь все внимание дракона сосредоточилось на Загремеле. Издав беспокойный вой, дракон повернул голову назад. Его хвост, придавленный огром, заметался, так что Загремелу никак не удавалось подняться на ноги.
Шея дракона изогнулась наподобие буквы "U". Голова заскользила назад вдоль тела. Для такого маневра чудовищу не нужны были ноги. В следующее мгновение его распахнутые челюсти оказались в непосредственной близости от головы Загремела, явно намереваясь ее откусить.
Огр, все еще лежавший навзничь, ударил снизу вверх стальным кулаком. Челюсти сомкнулись на нем, но кулак продолжал двигаться вперед — над влажным змеиным языком прямо в горло. Голова дракона была так велика, что пасть вместила всю Загремелову руку, но удар в горло заставил чудовище поперхнуться, и его челюсти снова разошлись. Загремел освободил руку, которую монстр не успел даже надкусить.
Огр сел, все еще оставаясь в кольцах драконьего тела. Две гротескные головы — огра и дракона — уставились друг на друга. Загремел понял, что на этот раз ввязался в поединок, исхода которого не может предугадать. Провальный дракон был достойным противником!
Восхитительно! Впервые с тех пор, как Загремел вошел в полную силу, он мог проверить, на что способен. Но в данный момент оба противника находились в положении, не подходящем для решительного боя.
Загремел скорчил рожу, выкатив глаза и растянув широко раскрытую пасть.
— И-йр-рв-л-л! — заявил он.
Провальный дракон ответил гримасой, жутко наморщив морду и так скосив глаза, что, казалось, зрачки поменялись местами.
— Р-р-р-ры-ы! — возразил он. Загремел скорчил еще одну жуткую рожу, проглотив нос и часть низкого лба.
— Гр-р-рымф! — привел он еще один аргумент. Дракон изобразил кое-что получше, проглотив собственную морду до ушей и даже с частью шеи.
— С-с-с-с-с! — безапелляционно заявил он.
Чудище явно превосходило огра в этом состязании. Загремел раздраженно откусил кусок скалы и сплюнул гравий. Зубы дракона были заостренными, а потому сделать то же самое он не мог. Вместо этого он выпалил в огра зарядом слюны, забив ему ноздри и заставив волосы на его лице свернуться колечками от отвращения.
Хватит развлечений. Теперь начались настоящие боевые действия. Загремел окунулся в радостный жар драки — высшее наслаждение для всякого истинного огра. Много времени прошло с тех пор, когда он в последний раз крушил чьи-либо кости. Конечно, у дракона мало костей, но это не имело значения.
Он вмазал дракону в нос. Такой удар мог проделать дыру с кулак величиной в стволе железного дерева, но дракон только подался назад, хотя на его морде все же показалась кровь. Затем дракон нанес ответный удар, боковыми клыками куснув Загремела за руку. Такой укус мог вырвать здоровенный клок мяса из бегемота, но стальная рукавица была достаточно длинной, и драконьи зубы только высекли из нее искры.
Загремел съездил дракону по правому уху левым кулаком — и ухо отлетело от головы и скрылось из виду. Дракон взвыл — удар оказался болезненным. Но ему не нужно было это ухо — по крайней мере в бою, — и он ответил на удар струей пара, слегка обварившей голову огра. Толстый череп Загремела не позволил жару проникнуть в его отравленный интеллектом косящих глаз мозг — а жаль, подумал огр.
Со вторым обменом любезностями было покончено. На этот раз Загремел действовал несколько лучше, но настоящая драка только начиналась. Действие заметно оживилось.
Загремел ухватил одной рукой верхнюю, другой нижнюю челюсть дракона и медленно развел их. Дракон сопротивлялся. Мускулы его пасти были сильны, отлично развиты и натренированы, но он не мог противостоять грубой силе сосредоточившегося огра. Челюсти медленно раздвигались.
Дракон судорожно забился всем телом. В мгновение ока его тело обвилось вокруг торса огра, снова пленив его. Пока Загремел разжимал челюсти дракона, тот все туже сжимал кольца, пытаясь задушить противника.
События развивались медленно, но напряженно. Сможет ли Загремел порвать пасть дракона надвое или дракон раньше выжмет из него все соки? Ответить с уверенностью на эти вопросы было нельзя. Загремел мог дышать, но с трудом — он начинал терять силы. Ему-то казалось, что такого не может произойти — по крайней мере не так быстро. Но и челюсти дракона теперь были раскрыты почти до предела и скоро должны сломаться...
Ни огр, ни дракон не хотели уступать. Оба замерли, силы их были равны. Еще мгновение, и сломаются челюсти — или затрещат кости огра. Кто сдастся первым? Загремелу пришло в голову, что он сумеет разорвать дракону пасть, но уже не сможет выбраться из сжимающихся в агонии колец и умрет от удушья. Или дракон раздавит его, но, умирая, последним усилием Загремел сломает-таки ему челюсть. В этой схватке проиграть могли оба.
В старые добрые времена, еще до того как он забрел в интеллектуальные дебри, Загремел не стал бы предаваться столь бесполезным размышлениям, он продолжал бы драться, чтобы убить или быть убитым — не важно, что из двух. Но теперь он был проклят способностью оценивать ситуацию. К чему применять силу, если ни один из них не выживет?
Это было неприятно и не по-огрски, однако Загремел понимал, что придется изменить тактику. Эта, как уже ясно, не принесет успеха, потому что не поможет ему освободиться из змеиных колец. Он попал в крутой переплет, и грубая сила здесь ничем не поможет.
Он притянул драконью голову к своему лицу. Дракон решил, что Загремел слабеет, и не сопротивлялся. Он уже поверил, что сможет вцепиться огру в лицо. Его дыхание, отдающее густым запахом гари, обожгло кожу Загремела, тот попытался чихнуть, но не смог набрать в грудь воздуха из-за сжимавших его колец чешуйчатого тела.
Уверившись в победе, дракон напряг челюсти и сделал выпад. Загремел отклонил его, насколько мог, и отдернул голову в сторону. Голова дракона устремилась вниз, в этот момент хватка Загремела внезапно ослабла, и огромные острые клыки кровожадно впились в верхнее из чешуйчатых колец. Этот прием привел однажды к хорошим результатам в схватке с древопутаной.
До провального дракона дошло не сразу. Некоторое время он продолжал жевать. Он чувствовал боль укуса, но еще не понимал, что это его собственное тело и что огру его зубы нисколько не повредили. Еще не осознавший происшедшего дракон дернул вверх свою предполагаемую добычу, все глубже запуская в нее зубы. Кольцо ослабло, позволив Загремелу ухватить полглотка воздуха.
И тут дракон, наконец, сообразил, что делает. Его челюсти начали разжиматься, чтобы освободить тело от собственной же хватки, а также издать вопль боли и отчаяния, но закованные в сталь руки Загремела сжали пасть монстра с обеих сторон, заставив клыки вновь впиться в плоть. В таком положении мускулы челюстей твари оказались слабее рук огра, и дракон не мог освободиться от собственной хватки. Однако и огр не мог использовать руки для атаки: как только он отпустил бы дракона, челюсти тотчас бы разжались. Еще один вариант клинча.
Кровь ручьями стекала с нижних клыков дракона и капала с его челюстей, покрывая красной коркой перчатки Загремела. Жидкость имела темно-пурпурный оттенок и была густой и вязкой, а кроме того, пахла пеплом и падалью. Вероятно, она была едкой, но перчатка защищала руку Загремела так же надежно, как в случае с василиском. Подарок кентавра снова сослужил огру хорошую службу.
Теперь настал черед призадуматься дракону. Драконы не самые умные существа в Ксанфе. Как и огры, думают они обычно тогда, когда их побуждают к этому собственные мускулы, а потому являются искусным" бойцами. Дракон знал, что ничего не сможет сделать, пока не освободится от мертвой хватки собственных зубов, и знал, что в том положении, когда огр может удерживать его челюсти сжатыми, огра удерживает тело самого дракона, свившееся в кольца. Постепенно монстр начал осознавать, что, если он выпустит огра, тот потеряет точку опоры, а тогда его можно будет отбросить в сторону. Поняв это, дракон начал деловито разворачиваться.
Загремел не разжимал рук, дыша все глубже по мере того, как кольца ослабевали. Его стратегия заключалась в том, чтобы освободиться, — но тогда неизбежно освободится и дракон. Битва еще далека от завершения!
Наконец кольца разжались. Дракон дернулся, и рука Загремела, державшая нижнюю челюсть монстра, соскользнула по окровавленной шкуре и разжалась.
Они снова стояли друг против друга — дракон с окровавленной пастью, на боку у которого остались глубокие следы клыков, сочащиеся пурпурной жидкостью, и тяжело дышащий огр. На первый взгляд, Загремел после этого раунда оказался в более выгодном положении; но внутренне он в этом сомневался. Его туловище, конечно, защищено прочными огрскими ребрами, однако оно сильно болело. Что-то внутри погнулось, если не сломалось. Он был уже не в лучшей боевой форме.
Дракон же понял, что драться с огром значительно тяжелее, чем он предполагал вначале. Он сделал выпад в сторону Загремела, и Загремел поднял кулак. Дракон быстро подался назад, словно отступая. Загремел остановился в сомнении и увидел, что дракон устремился к гамадриаде Огняне, беспомощно лежавшей на земле.
Вот это скверно! Это говорило о том, что Загремела больше не считают достойным поединка противником. Загремел медленно закипал.
Кентаврица Чем бросилась на защиту Огняны, перехватив дракона прежде, чем Загремел успел сориентироваться. Она присела, копыта ее передних ног сверкнули в воздухе, целясь дракону в морду. Но вряд ли она могла надеяться задержать надолго такое чудовище. Сирена и Джон уже бежали ей на помощь, но Загремел знал, что этим они только навлекут беду на самих себя.
Он снова схватил дракона за хвост, на сей раз зарывшись ногами в каменистую землю, от которой его будет, как он надеялся, не так-то легко оторвать. Тело дракона опять с размаху шмякнулось на землю, волна докатилась до ног огра, загоняя их в камень с силой, выбросившей в воздух фонтан камней и грязи, и еще глубже, и еще... Когда дракон наконец остановился, Загремел стоял, согнувшись, по колено в земле. Он был силен, но дракон обладал массой, которую не так-то легко остановить.
Нос дракона замер неподалеку от гамадриады. Разъяренная помехой, тварь снова обернулась к огру и бросилась на него.
Загремел вырвался из земли, швыряя грязь в драконью морду. Он потянулся к челюстям дракона, но тот на этот раз оказался умнее и не открыл пасти — не желал, чтобы его челюсти разжимали силой! Дракон набросился на огра, сжав зубы, пытаясь сбить противника с ног, прежде чем укусить его.
Загремел несколько раз ударил дракона по голове, сбивая там и тут металлические чешуйки и вновь заставив кровоточить остатки оторванного уха, но более серьезного вреда чудовищу причинить не смог. Дракон извивался и уворачивался, представляя собой подвижную мишень; он собирал силы для нового сокрушительного удара.
Огр глянул в сторону сбившихся в кучку девиц.
— Прочь отсюда! — прорычал он. Ему больше не хотелось отвлекаться от основного дела. Одна из них вполне могла попасть дракону на зуб.
С другой стороны донесся голос Танди: — Я отыскала тут уступ! Он вне досягаемости дракона! Мы можем забраться на него по веревке, пока Загремел разделывается с драконом!
Она безгранично верила в его победу! Загремел же знал, что ввязался в самую жестокую драку в своей жизни. Но ему будет значительно спокойнее, как только его спутницы окажутся в безопасности. Он посмотрел туда, куда указывала Танди, и увидел скальный уступ примерно на полпути наверх. На нем жалась к стене сосна, ее печальные зеленые ветви поникли, иголки грустно свисали вниз. Можно зацепить за ствол дерева веревку, и все они взберутся наверх.
В это время дракон, воспользовавшись рассеянностью Загремела, снова атаковал его. Огр стандартным защитным приемом выбросил вперед кулак, но дракон повалил огра на землю, навалившись всей своей тяжестью. Громадные металлические когти передней пары лап пытались вцепиться в живот Загремела и разорвать его на части. Загремелу пришлось упасть на спину, чтобы избежать этого, и дракон всей тушей приземлился прямо на него. Теперь коротенькие ножки впились когтями в землю по обе стороны от великана, намертво пригвоздив к месту длинное тело. Загремела придавило к земле.
Он попытался подняться, но не нашел дополнительной опоры. Он попытался дотянуться до одной из ног, но дракон хитроумно отодвинул ее за пределы досягаемости. Между тем длинное тело подтягивалось; изготовилась еще одна пара ног, которые вскоре собирались атаковать пришпиленного к земле огра. Эти свободные когти могут беспрепятственно драть тело врага; рано или поздно они зацепят какой-нибудь жизненно важный орган...
Но Загремел приберег еще кое-что про запас. Он подтянулся и обхватил руками один из сегментов змеиного тела. Длины его рук как раз хватило, пальцы переплелись в замок наверху. Теперь у него было то, что нужно. Он сжал руки.
Огры непревзойденны в нескольких вещах: в разгрызании костей на зубочистки, в разбивании камней кулаками в пыль и в силе своей боевой хватки. Даже у каменного клена перехватило бы дыхание от такого объятия, в котором Загремел сжимал своего врага. То же произошло и с провальным драконом. Он издал свистящий вопль боли.
Но его тело было гибким и податливым. Загремел сжал его почти вдвое, но не мог продолжать, не перехватив, — а стоит ослабить хватку, и тело дракона примет свои прежние размеры. Силы сжатия было явно недостаточно. Дракон испытывал боль, но был все еще вполне дееспособным, даже сейчас он вновь пытался использовать для атаки когти оставшихся свободными лап. Это было бы скверно, поскольку сверху руки Загремела не были защищены, а следовательно, дракон мог беспрепятственно рвать их в клочья.
И тогда Загремел воспользовался еще одним оружием — своими зубами. Конечно, они не могли сравниться с зубами дракона, но по-своему тоже были весьма замечательны. Он представил себе, что драконье пузо над ним — это огромная аппетитная кость, и взялся за дело.
При первом укусе огр только набил рот чешуей. Он выплюнул ее и укусил снова. На этот раз он наткнулся на шкуру чудовища, довольно прочную, но все же вполне по зубам огру. Он отодрал кусок шкуры, обнажив мускулы, и впился в них зубами.
Монстр снова издал свистящий, исполненный боли вопль. Он попытался вырваться, но Загремел держал его крепко. Сжимая тело дракона, Загремел мог с каждым укусом вырывать вдвое больший кусок плоти.
Дракон выдрал когти из земли. Он приподнял в воздух среднюю часть тела — и огра вместе с ней. Громадная голова снова повернулась назад, выдыхая струи горячего пара. Огру пришлось разжать руки, поскольку иначе его шея грозила свариться на пару. Он отвалился от дракона, выплюнув кусок мышцы. Было бы, конечно, здорово сжевать и проглотить такой смачный кусок, но сейчас зубы ему нужны для дела, а не для удовольствия.
Теперь дракон получил уже две раны, но боевого пыла не утратил. Он выпустил густое облако пара, слегка окрашенного кровью, сделал выпад в сторону Загремела и в последний момент увернулся, предоставив огру молотить кулаками воздух. Змеиное тело скользило мимо Загремела все быстрее и быстрее, пока драконий хвост со свистом не хлестнул огра по груди.
Удар был силен. Загремела отшвырнуло назад. Однако оранжевая кентаврская куртка для того и предназначалась, чтобы защищать его от подобных нападений, — она выдержала и удар драконьего хвоста. В противном случае Загремел был бы тяжко ранен, если не рассечен пополам. Кончик хвоста у дракона длинный, узкий, а края как зазубренные клинки. Загремел предпочел бы впредь не иметь с ним дела.
Он углядел наполовину вросший в землю валун, вырвал его из земляного гнезда и бросил в дракона. Дракон увернулся, но Загремел швырнул второй камень, потом третий. В конце концов он попадет в цель, и дракон это знал.
Дракон скользнул за небольшой скальный гребень и исчез из виду. Загремел запустил ему вслед булыжником — безрезультатно. Он пошел вперед и осторожно заглянул за скалу. Никого. Дракон исчез.
Огр наклонился, чтобы разглядеть следы на земле. Так и есть, вот и дыра, ведущая вниз, нора как раз драконова диаметра. Монстр удрал под землю!
Загремел выковырнул здоровенный булыжник и, подкатив его к норе, завалил вход. Это помешает дракону выбраться, по крайней мере пока Танди и остальные не покинут Провал. Жаль, конечно, что не удалось окончить драку, но все равно было здорово, а в Ксанфе судьба всегда любила насмешничать...
И вдруг из-за его спины возникли две пары лап с полным набором когтей. Дракон выбрался из другой дыры и атаковал с тыла! Вот к чему приводит беспечность на вражеской территории!
Загремел попытался развернуться, но когти опустились ему на плечи и теперь тянули прямо в разверстую пасть. На сей раз он ничего не мог поделать с этой пастью — ему до нее просто не дотянуться. Короче говоря, он был обречен.
Из-за камня появилась Танди.
— Берегись, Загремел! — Вряд ли в этом предостережении была необходимость!
— Убирайся отсюда, немедленно! — заорал Загремел, ощущая жар драконьего дыхания на своей шее.
Но лицо Танди исказилось — то ли от ужаса, то ли от ярости, — глаза ее превратились в узкие щелочки, все тело напряглось. Она не обратила никакого внимания на предостережение. Ее рука сделала такое движение, словно' девушка бросала нечто невидимое. Загремел, с запозданием сообразив, что она собирается сделать, упал на колени, хотя драконьи когти глубоко впились ему в плечо.
Сгусток гнева и ярости пронесся над его головой, так что даже волосы дыбом встали. Вся сила удара пришлась в морду дракону, и тот застыл на месте — в одной ноздре так и застрял сгусток пара.
Загремел развернулся и встал. Глаза провального дракона были мутными и остекленевшими. Монстра наповал сразила вспышка гнева.
— Беги скорее! — крикнула Танди. — Это его надолго не удержит!
Бежать? Это не в обычае огров!
— Беги ты, а я пока свяжу дракона.
— Идиот! — закричала она. — Его ничто не удержит!
Загремел поднял напоминающий хлыст хвост дракона. Он просунул кончик хвоста в покалеченное ухо, протащил его на всю длину сквозь череп и через второе ухо. Потом пальцем проткнул дыру в валуне, и вторую, встречную — под углом. Он продел хвост сквозь камень так, словно это была вторая драконья голова, затем завязал конец вокруг тела дракона и затянул огрским скользящим узлом.
— А вот теперь я уйду, — удовлетворенно произнес он.
Они направились к скальной стене. Позади очнулся провальный дракон. Он тряхнул головой, пытаясь устранить помеху, и обнаружил, что связан. Монстр попробовал освободить хвост — но только туже затянул узел о камень.
— Небольшая задачка для дракона, — пояснил Загремел. В глубине души он был несколько смущен тем, что ему понадобилась помощь, чтобы обезвредить монстра, — это не по-огрски. Но здравый смысл, навязанный ему все теми же косящими глазами, напоминал, что без него девицы вряд ли выживут, а дерево гамадриады срубят под корень. Он поборол свою глупую гордость и направился к очередному препятствию.
Чем, Джон, Огняна и сирена по-прежнему сидели на скальном выступе; свисавшая сверху веревка беспечно покачивалась.
— Эй, девочки, все в порядке! — крикнула Танди. — Готовы нас встретить наверху? Никто не ответил. Казалось, все спали.
— Эй, проснитесь! — раздраженно прокричала девушка. — Надо отправляться в путь, а впереди еще долгий подъем!
Сирена пошевелилась.
— Что с того? — скорбно вопросила она.
Загремел и Танди переглянулись — глаза грубого огра встретились с глазами хорошенькой девушки. Что произошло?
— Сирена, что с тобой? — окликнул ее Загремел. Сирена поднялась, стоя в опасной близости от края.
— Мне так грустно, — сказала она, утирая слезы. — Нет счастья в жизни...
— Нет счастья? — ошеломленно переспросила Танди. — Загремел связал дракона. Мы можем идти дальше. Это великолепно!
— Все это суета, — ответствовала сирена. — О, я положу конец всему. — С этими словами она шагнула вниз с уступа.
Танди взвизгнула. Загремел бросился вперед, чтобы поймать сирену. По счастью, она летела прямо ему в руки. Ему оставалось лишь, остановив ее падение, аккуратно поставить сирену на землю.
— Она пыталась убить себя! — в ужасе закричала Танди.
Что-то было явно не так. Загремел взглянул наверх, на тоскливую сосну. Сидевшая под ней троица поникла, как и само дерево.
И тут до него дошло:
— Это же хвойная мерехлюндия! Она нагоняет печаль!
— О нет! — запричитала Танди. — Они находились там слишком долго, становясь все печальнее и печальнее, а теперь дошло до мыслей о самоубийстве!
— Надо как-то снять их оттуда, — предложил Загремел.
Сирена зашевелилась:
— О боги... Мне было так грустно!
— Ты сидела рядом с тоскующей мерехлюндией, — проинформировала ее Танди. — Мы не понимали, что она делает.
Сирена подняла залитое слезами лицо: — Вот в чем дело! Это же до слез стыдно.
— Я взберусь наверх и сниму их оттуда, — сказал Загремел.
— Тогда ты опечалишься, — заметила Танди, — а нам только и не хватает, чтобы нам на головы падали огры-самоубийцы.
— Нужно время для достижения полного эффекта, — сказала сирена. — Чем дольше я там сидела, тем печальнее становилась. Это происходит не сразу.
— Вот и ответ, — откликнулась Танди. — Я поднимусь наверх и столкну их по одной вниз, а здесь их поймает Загремел. И быстро, пока сама не слишком загрущу.
— А как быть с Чем? — спросила сирена. — Она слишком тяжелая, чтобы Загремел смог ее удержать.
— Придется спустить ее вниз на веревке.
Так они и сделали. Танди взобралась по веревке наверх, подняла рыдающую Джон и скинула ее вниз. Загремел поймал фею одной рукой, стараясь не коснуться ее нежных крылышек. Затем Танди столкнула с края площадки Огняну. Под конец она обвязала веревку вокруг талии Чем, перебросила через древесный ствол свободный конец, и они с Загремелом медленно опустили кентаврицу на землю. Их план сработал.
Во всем, кроме одного. Танди осталась возле дерева, поскольку веревка оказалась внизу вместе с Чем, и печаль хвойной мерехлюндии охватила девушку. Она бесцельно бродила у края площадки, роняя слезы, потом шагнула вниз.
Если бы Загремел бросился к ней, он уронил бы Чем. Если бы он этого не сделал...
Его тело решило задачу раньше, чем разум. Держа веревку правой рукой, огр вытянул в прыжке левую. Он поймал Танди за тонкую талию и прижал к своему косматому телу, не позволяя в то же время упасть Чем.
Танди спрятала лицо в его шерсти, рыдая от тоски и одиночества. Загремел знал, что это всего лишь результат воздействия хвойной мерехлюндии, но невольно почувствовал сострадание. Он мог только покрепче прижать девушку к себе.
— Это был великолепный маневр, Загремел, — сказала сирена, подходя, чтобы принять из его рук девушку.
— Не мог же я позволить ей упасть, — грубовато ответил огр.
— Конечно, не мог, — подтвердила сирена, но на ее лице отразилось глубокое раздумье, словно она поняла что-то, чего не понял он.
Теперь все они спустились в целости и сохранности — но, увы, оставались на дне Провала. Дракон все еще дергался, пытаясь найти путь к освобождению, не потеряв ни мозгов, ни хвоста, — трудно сказать, что было для него важнее.
Джон наконец пришла в себя.
— О боги, это было ужасно! — воскликнула она. — Но теперь мне настолько лучше, что я просто могу взлететь! — И она поднялась в воздух, выписав петлю.
— Ну что ж, она-то выберется из пропасти, — заметила сирена.
Загремел перевел взгляд с феи на дракона, а с дракона на хвойную мерехлюндию. На полпути от сосны к вершине скалы росло маленькое железное дерево. Ему в голову пришла мысль.
— Джон, ты сможешь долететь до края пропасти с веревкой?
Фея посмотрела на веревку:
— Слишком тяжела для меня.
— А сможешь поймать и закрепить ее, если я заброшу ее наверх?
Джон снова пристально оглядела веревку.
— Возможно, если будет на что опереться, — с сомнением произнесла она. — Я не очень сильная.
— Вон то железное дерево.
— Можно попробовать.
Загремел привязал конец веревки к камню и забросил его к железному дереву. Джон взлетела и зацепила веревку за дерево. Загремел подошел к провальному дракону, все еще пытавшемуся освободиться из каменного плена, не повредив при этом ни голову, ни хвост. Огр дал ему пару раз кулаком по голове, и дракон затих; он был уже не в состоянии драться.
Отвязав хвост, Загремел вытащил его из булыжника, распутал голову и привязал конец хвоста к нижнему концу веревки. Затем подтащил вялого дракона к подножию скальной стены и поставил его вертикально, так что туша твари покрыла большую часть расстояния до края пропасти.
— Теперь сбрось камень, — скомандовал он.
Фея так и сделала. Камень потянул веревку, перекинутую через ствол железного дерева. Когда за веревкой начал подтягиваться драконий хвост, веса веревки стало недостаточно, и фея, подлетев, уселась на камень, чтобы он опустился ниже. Наконец Загремел смог подпрыгнуть и ухватиться за него.
Джон слетела вниз, на землю, пока Загремел поднимал дракона за хвост. Но вес вскоре оказался слишком большим, и огр обнаружил, что, вместо того чтобы поднимать дракона, он поднимается в воздух сам. Здесь все дело было не в силе, а в весе.
— Это разрешимо, — подсказала Чем, наконец сбросившая с себя остатки меланхолии. Ей досталось больше всех — то ли из-за ее размеров, то ли из-за близости к дереву. — Используй валун в качестве балласта.
Загремел подкатил валун. Он сунул палец ноги в дыру, которую пробил в нем раньше, и снова потянул за веревку. Дополнительный вес позволил ему подтянуть дракона еще выше по склону. Когда же огр и валун снова закачались в воздухе, Чем добавила к их весу свой — теперь она балансировала на валуне, прижавшись к Загремелу.
— Могу поклясться, раньше ты ни с кем так не обнимался, — заметила она.
Загремел задумался, в то же время пытаясь подтянуть веревку и поднять дракона еще выше. Конечно, ему приходилось обнимать и своего друга Чета, старшего брата Чем, и архивариуса Арнольда, пожилого кентавра, в настоящее время являвшегося послом Ксанфа в Обыкновении. Однако то были особи мужского пола, а теперешняя его компания помогла ему узнать об отличиях женщин от мужчин... Чем, конечно, не принадлежала к его виду, но прижималась она к нему очень тесно, поскольку ее человеческим рукам было тяжело поддерживать лошадиное тело. Приятно было находиться так близко к ней; в данный момент ее объятия напоминали скорее огрские.
Проклятый интеллект позволил ему осознать, что приятно находиться рядом с любой из этих девушек. Каждая была по-своему, по-женски хороша, нежна, округла и словно создана для объятий. Но лучше, чтобы они не догадывались о том, что он думает. Они позволяли себе находиться близко к нему только потому, что считали его косматым монстром, не воспринимавшим их не относящиеся к еде особенности.
Он потянул за веревку, подтащив дракона еще немного наверх. Силы его были почти на пределе, поскольку дракон оказался на редкость тяжелым, а тянуть надо долго. Когда работа приблизилась к концу, огр, валун и кентаврица едва не сорвались вниз.
Но дело наконец было сделано. Провальный дракон свисал, подвешенный за хвост, с железного дерева, его морда едва касалась кончиком носа дна пропасти. Загремел взобрался по веревке до дерева, поймал покачивающийся кончик драконьего хвоста и обвязал его вокруг дерева. Затем, прижавшись к дереву, он отвязал веревку и закинул ее на верх скалы — у него хватило ума оставить на нижнем конце веревки булыжник вместе с кентаврицей в качестве противовеса, прежде чем сделать это.
Джон взлетела наверх и поймала веревку. Она подтащила конец веревки к росшему неподалеку от края пропасти дереву и крепко привязала его там фейским узлом. Загремел взобрался наверх и наконец оказался на северной стороне Провала. Путь к спасению был открыт.
— Взбирайтесь по дракону и по веревке! — крикнул он вниз. Голос огра долго метался эхом между стен и наконец упал на дно, где девушки смогли его услышать.
Танди начала подниматься наверх, осторожно ступая по металлическим чешуям, которые, поскольку сам дракон находился в перевернутом положении, легко выворачивались наружу, давая надежную опору ногам. За Танди последовала менее хрупкая сирена.
Чем и Огняна представляли собой значительно более серьезную проблему. Спустить кентаврицу вниз было легко, но взобраться по дракону или подтянуться до вершины на веревке у нее не хватило бы сил. Гамадриада же слишком ослабла и даже не предпринимала попыток подняться.
Загремел, однако, мог с этим справиться. Он спустился вниз по веревке и дракону, поднял дриаду и перенес ее наверх. Потом вернулся за Чем. Она снова повисла на огре, обхватив его руками за талию, в то время как он медленно поднимался наверх с помощью рук и ног. Двигались они с трудом, поскольку копыта скользили по чешуе дракона, но до железного дерева все-таки добрались.
Но здесь перед ними встала другая проблема. Веревка уходила прямо вверх к нависающей скале, и Загремел усомнился, что Чем сможет удержаться, когда они будут подниматься. Кроме того, он начинал уставать и мог не забраться наверх вместе с Чем, пользуясь только силой рук. Потому он на некоторое время остался возле железного дерева, отдыхая и размышляя.
Однако и на то, и на другое ему было отпущено не много времени. Провальный дракон, до последнего момента вялый и неподвижный, внезапно зашевелился. Он был выносливым чудищем, и даже удар огрова кулака не мог успокоить его надолго. Дракон задергался, пытаясь понять, что происходит.
— Думаю, тебе лучше взобраться наверх по веревке, — сказала Чем.
— Обвяжи конец веревки вокруг талии; я вытяну тебя наверх следом за собой.
— Я сделаю что-то вроде упряжи, — решила Чем. Она обвязалась веревкой в нескольких местах. — Так я смогу еще и защищаться при необходимости.
Загремел снова взобрался наверх по веревке, а в это время дракон бился и раскачивался со все большей силой.
В тот момент, когда Загремел перевалил через верхний край скалы, он заметил, что голова дракона неотвратимо скользит вверх по направлению к хвосту — и кентаврице. Назревали крупные неприятности!
Загремел схватился за веревку и потянул. Чем тяжелая, но и веревка прямо-таки волшебно прочна. Огру требовалось твердо стоять на ногах, чтобы не свалиться с обрыва. И вновь он осознал, что одной только силы недостаточно — иногда значительно важнее опора. Проблему он решил, обвив веревку вокруг близрастущего дерева и вокруг пояса, — теперь его не оттащить от дерева, а силу свою он мог использовать всю до конца.
У верхнего края скалы висела в воздухе машущая крылышками Джон.
— Дракон увидел Чем, — с тревогой доложила она. — Он тянется наверх. Я не знаю, сумеет ли он...

Предыдущая страница 7 Следующая страница


Огр Огр 8

Загремел продолжал тянуть. Делать это быстрее он не мог, поскольку каждый раз приходилось перехватывать и натягивать веревку заново. Ему не хотелось признаваться в этом даже самому себе, но он уставал все быстрее и быстрее. Что произошло с его огрской выносливостью?
— Да, дракон может дотянуться, — доложила Джон. — Он щелкает челюстями, пытаясь ухватить Чем. Она пока отбивается копытами, но у нее нет опоры, она раскачивается из стороны в сторону, а потому не может ему серьезно повредить. Он снова пытается... Загремел, лучше подними ее повыше!
Загремел попытался сделать это, но теперь все его усилия почти не приносили результатов. Огромные мускулы огра сводила судорога усталости.
— Теперь дракон пытается взобраться по собственному хвосту, чтобы перекусить веревку или что-то вроде того, — сказала фея. — На этот раз ей не удастся его остановить. Скорее втащи ее наверх!
Но этого Загремел уже не мог сделать, как ни старался. Он не мог даже просто удержать веревку. Она понемногу выскальзывала из его усталых рук-.
Сирена вскочила.
— У меня есть нож! — крикнула она. — Я спущусь и перережу драконий хвост, чтобы он упал на дно пропасти. Тогда он нас не достанет!
— Нет! — воспротивилась Танди. — Ты не сможешь снова взобраться наверх!
— Это сделаю я, — сказала Джон. — Давайте нож, скорее!
Сирена отдала ей нож. Фея исчезла за краем обрыва. Загремел пытался заставить себя снова тянуть веревку, но его тело оцепенело от напряжения. Он мог только стоять и слушать.
Сирена лежала на краю пропасти, свесив голову вниз.
— Голова дракона почти достигла цели, — доложила она. — Джон уже у дерева. Она боится этого монстра, я вижу это по тому, как она старается его облететь. Но Джон все же приблизилась к привязанному хвосту. Начала резать его ножом. Она не особенно сильна, а чешуя прочная. Дракон не видит Джон: он сосредоточился на Чем. Ой! Теперь он увидел и Джон. Она добралась сквозь чешую до самого хвоста, а это больно. Но она работает так медленно... Дракон повернул голову в ее сторону... открывает пасть... Чем соскользнула еще ниже. Бьет по драконьей шее передними копытами, пытаясь отвлечь чудище. Теперь она отдирает от стены комья грязи и швыряет ими в дракона. Джон все еще пилит хвост. Думаю, она уже добралась до мяса. Дракон злится вовсю. Плюется паром... О-ох! — Сирена в ужасе замолкла.
— Что случилось? — спросила Танди; ее лицо было белым от внутреннего напряжения.
— Пар... Джон... — сирена хватала ртом воздух. — Пар обжег ее крылья. Они похожи на рваные тряпки. Оба. Джон цепляется за древесный ствол. И пилит хвост. Просто страшно смотреть, какая она смелая! Ведь ей же, должно быть, ужасно больно!
Фея потеряла свои едва выздоровевшие крылья и страшно страдала — и все из-за усталости Загремела! В отчаянии от собственного бессилия он вновь напряг затекшие мускулы и потянул за веревку. Она подалась, ноша теперь казалась легче, и вскоре Чем достигла края пропасти, а с ним и безопасности. Но как же Джон?..
— С драконом покончено! — возликовала сирена. — Ей удалось! Она перерезала его хвост! Она вся в крови дракона и потеряла нож, но дракон валится вниз в клубах пара и пыли. Скатился на самое дно. Он удирает!
— А что Джон? — крикнула Танди.
— Сидит возле железного дерева. Глаза ее закрыты. Думаю, она не совсем понимает, что происходит. Ее крылья ..
Танди завязала небольшую петлю на веревке: — Спустите это к ней. Мы ее вытащим!
Загремел стоял, слушая их разговор. Второе дыхание, позволившее ему выручить Чем, улетучилось; он уже больше ничего не мог сделать. Он стыдился и своей слабости, и ужасных последствий этого, но сил у него больше не было! А Джон-то думала, что в одной компании с огром она будет в безопасности!
Чем втащила фею наверх. Загремел увидел безвольно висящую на веревке Джон. Ее крылья, когда-то прекрасные, с дивными цветочными узорами, теперь превратились в оплавленные бесформенные лохмотья, бесполезные для полета. Вырастут ли они снова? Не похоже...
— Ну, через пропасть мы перебрались, — сказала Танди. Однако она не казалась радостной.
И никто не казался радостным. Одна из них потеряла свои бесценные крылья, вторая обессилела настолько, что не стояла на ногах, а Загремел слишком устал, чтобы пошевелиться. Если так будет после каждой неприятности, с которой они столкнутся в центральных областях Ксанфа, то как, скажите на милость, они доберутся до своей цели?
— Итак... — послышался новый голос.
Загремел вяло повернул голову, чтобы рассмотреть говорившего. Это был скрюченный, жутковатого вида гоблин — во главе довольно большого отряда своих сородичей.
Гоблины ненавидят всех, независимо от происхождения. Переплет сделался еще круче.

Глава 7
Лунная завеса

— Если вы будете драться, мы вас всех переправим вниз без помощи вашей веревки, — сказал предводитель гоблинов. Он был низкорослым черным существом с непропорционально большой головой, руками и ногами. Каждая из его коротких конечностей, казалось, состояла из нескольких частей, словно кости ломались и срастались много раз; столь же неправильным было лицо — один глаз узкий, другой круглый, нос картошкой, рот перекошен. По гоблинским меркам он был просто красавцем.
Гоблины растянулись цепочкой, окружая компанию. Они глазели на огра, кентаврицу, гамадриаду, фею, сирену и человека так, словно это какие-то редкостные существа.
— Вы что, перебрались через ущелье? — спросил главарь.
Танди взяла ответ на себя:
— Какое право ты имеешь расспрашивать нас? Я знавала в пещерах твоих сородичей. У вас никогда не было никаких важных дел с цивилизованными народами.
Главарь уставился на нее:
— Кого ты знаешь в пещерах, человечий звереныш?

— Всех, кто хоть что-нибудь значит, — отрезала она. — Демонов, землероя, Мозговитого Коралла... Главарь выглядел озадаченным: — А ты кто?
— Я — Танди, дочь солдата Кромби и нимфы Самоцветик. Ты не хуже меня знаешь, кто украшает подземелья теми черными опалами, которые вы крадете и дарите вашим женщинам! Моя мать, вот кто! Не будь ее, нигде не было бы никаких драгоценных камней.
По толпе пробежал шепоток замешательства.
— У тебя есть связи, — мрачно признал главарь гоблинов. — Прекрасно, тебя мы не съедим. Ты можешь идти, девица.
— А мои друзья? — подозрительно спросила Танди.
— А у них нет таких связей. Их матери не прячут в скалах драгоценные камни. И сегодня вечером мы приготовим из них ужин.
— О нет, вы этого не сделаете! Мои друзья пойдут со мной!
— Если ты так настаиваешь... — безразличным тоном заметил гоблин.
— Да, настаиваю!
— Тогда тебе тоже сюда. Твои друзья отправятся в кастрюлю вместе с тобой.
— Я не это имела в виду! — крикнула Танди.
— Не это? — На физиономии гоблина отразилось удивление. — Ты же сказала, что хочешь быть со своими друзьями.
— Но не в кастрюле!
Гоблин в замешательстве замотал головой: — Женщины так часто меняют решения. Короче, чего ты хочешь?
— Я хочу, чтобы мы продолжили путь на север Ксан-фа, — четко выговаривая слова, произнесла Танди. — Одна я дойти не смогу. Я ничего не знаю о поверхности Ксанфа. Мне нужен огр, чтобы защищать меня. Если бы он так не устал, сражаясь с провальным драконом и вытаскивая нас из пропасти, он бы всех вас затолкал в кастрюлю!
— Бред. Огры кастрюлями не пользуются.
Танди начала распалять свой гнев. Но, прежде чем процесс завершился, к главарю скользнул гоблинский лейтенант и что-то прошептал ему на ухо. Главарь кивнул.
— Может, и так, — согласился он и снова повернулся к Танди: — Вас пятеро женщин под охраной усталого огра?
— Да, — настороженно подтвердила Танди.
— Скольких он уже съел?
— Ни одной! — возмущенно ответила Танди. — Друзей он не ест!
— Значит, он не огр.
— Он победил провального дракона! Гоблин задумался.
— А, вот оно что. — Похоже, он принял решение. — Меня звать Горби Гоблин. Я контролирую этот отрезок края ущелья. Но у меня есть дочь, а мы народ экзогамный.
— Что? — растерялась Танди.
— Экзогамный, бестолочь. Девушки должны выходить замуж за мужчин других племен. Но здесь по соседству нет другого гоблинского племени. Мы отделены от всей гоблинской нации. Не так давно драконы расширили свои территории, лишив нас связи со всем прочим миром. — Он нахмурился. — Все прочие гоблины о нас забывают, безмозглые слизняки. Не знаю почему. Загремел знал почему. В этом виноваты забудочные чары, лежащие на Провале. Эти гоблины жили к нему слишком близко, а потому испытывали на себе результат действия чар.
— А потому моя дочь Голди должна перебраться к соседнему племени, — мрачно продолжил Горби. — Но путешествие за пределами нашей территории в настоящее время является опасным для здоровья. Ей нужна охрана.
Лицо Танди наконец озарилось — она поняла: — Ты хочешь, чтобы мы взяли твою дочь Голди с собой?
— И проводили до соседнего гоблинского племени, к северу отсюда. За драконьими владениями, в центре пяти Запретных земель, возле Огненной стены. Именно так.
Пять Запретных земель? Огненная стена? Загремелу стало любопытно. По описанию это явно не то место, через которое хотелось бы прогуляться с пятью-шестью хрупкими девушками.
— И если мы согласимся, ты нас отпустишь?
— Тебя и огра.
Лицо Танди застыло. Временами она становилась очень упрямой.
— Всех нас.
Главарь гоблинов засомневался:
— Ты просишь слишком многого. Мы уже много дней не ели свежего мяса.

— Мне безразлично, даже если вы больше никогда в жизни не попробуете свежего мяса! — разозлилась девушка. — Можете зомби жарить, когда проголодаетесь! Мне нужны все мои друзья.
— Вы все-таки ведете на север только одну мою дочь.
— Вспомни о женских уловках, — шепнула сирена. Танди немного подумала.
— Огр не может нести охрану все время, — привела она разумный довод. — Когда он дерется с драконом, или с древопутаной, или с кем-то подобным, он обычно устает. Тогда ему нужен отдых, и на страже стоит кто-то другой, кентаврица, например. Если мы перебираемся через озеро, разведку ведет сирена. Никогда не знаешь, какая способность пригодится. — Она выдержала паузу и постаралась стать еще обаятельнее. — И если ты действительно хочешь, чтобы твоя дочь путешествовала в безопасности...
Горби неуклюже капитулировал:
— Ну ладно, ладно. Пойдете вы все. Для меня это не слишком выгодная сделка, но Голди меня прикончит, если я в скором времени не найду ей пару. Она ж упертая, как и весь ее род!
Загремел был поражен. Танди всего с одной, хотя и своевременной, маленькой подсказкой сирены вытащила их всех из беды, да еще и обеспечила свободный проход через всю территорию, населенную гоблинами! Его сила уже начала к нему возвращаться; ему требовалось лишь немного отдыха. Но теперь не было никакой необходимости применять силу.
...Голди оказалась маленькой, удивительно хорошенькой девушкой. Гоблинки вообще так же очаровательны, как гоблины страшны.
— Благодарю вас за то, что вы согласились взять меня с собой, — вежливо сказала она. — Могу ли я что-нибудь сделать для вас взамен?
По счастью, Танди восприняла ее всерьез.
— Нам надо остановиться у огнедуба. Он где-то здесь поблизости Если бы ты показала нам кратчайший путь туда...
— Разумеется, я это сделаю. В окрестностях только один огнедуб, и в нем живет нимфа, гамадриада... — Голди замолчала, разглядев Огняну. — Это случайно не она?
— Да, она. Она пытается спасти свое дерево. И нам надо добраться до него как можно скорее.
— Дорогу я знаю. Но она проходит рядом с грядкой гипнотыкв, так что придется быть осторожными.
— Я даже близко не хочу подходить к тыквам! — в ужасе вскричала Танди.
Однако Загремел припомнил свою встречу с гробом в другой тыкве. Может ли быть так, что...
— Мне нужна тыква, — заявил он. Сирена была озадачена: — Ты хочешь эту жуткую штуку? Но зачем?
— Возможно, я забыл кое-что там, внутри.
Сирена хмыкнула, но не стала продолжать разговор. Они отправились дальше; Загремел нес гамадриаду на руках. Хоть он и старался этого не показать, силы вернулись к нему лишь отчасти. Огняна была легкой, обычно такую ношу он мог удержать на кончике мизинца без малейшего усилия, а теперь ему приходилось следить за своим дыханием, чтобы не сопеть слишком громко и не привлекать к себе внимания. Если они снова нарвутся на дракона, толку от него будет не много. Может, конечно, ему просто нужно хорошенько поесть и выспаться. Однако никогда прежде ему не приходилось столь долго восстанавливать силы. Он подозревал, что здесь что-то не так, но что — понять не мог.
Они забрели в заросли гипнотыкв. Везде тянулись цепкие усики, всюду виднелись тыквы. Загремел заворожено уставился на них. Он-то думал, что его душа потеряна, когда сирена разбила тыкву, но возможно, та тыква — всего лишь одно из окон в иную реальность? Его умственных способностей было недостаточно, чтобы учитывать и такую возможность. А если можно воспользоваться другой тыквой, чтобы вернуться в тот мир и сразиться за свою душу?
Он почувствовал на своей руке прикосновение маленьких ладошек.
— Что, Загремел? — спросила Танди. — Я до смерти боюсь этих штук, а ты, кажется, просто счастлив. Что у тебя за дела с этими жуткими тыквами?
Он отозвался, не вполне отдавая себе отчет в своем положении: — Я должен сразиться с конем тьмы.
— С темной лошадкой?
— С правителем ночных кобылиц. У него в закладе моя душа.
— О нет! Так вот как ты спас мою душу?! До Загремела внезапно дошло, что он делает. Он вовсе не собирался рассказывать Танди об этом закладе!
— Я нес чушь. Забудь об этом.
— Так вот зачем тебе понадобилась еще одна тыква! — сказала сирена. — Твои дела там не окончены! Я не знала...
В это время к ним подошла гоблинка: — Огр был в тыкве? Я видела такое раньше. Некоторые выбираются оттуда невредимыми; некоторые теряют свои души; некоторые освобождаются, но лишь наполовину. Мы потеряли многих гоблинов, пока не поняли, в чем дело. Теперь мы используем тыквы в качестве наказания. Воров сажают перед тыквой на час; обычно они отделываются тяжелым испугом и больше никогда не воруют. Убийцы сидят там весь день; они часто теряют души. По-разному бывает — кто-то умнее, кто-то счастливее... Заклад — это что-то вроде отсрочки приговора: месяц-другой, и все кончено.
— Заклад! — вымолвила сирена. — Какой срок у тебя, Загремел?
— Три месяца, — мрачно ответил он.
— И ты молчал! — возмущенно воскликнула она. — Ну и кто ты после этого? — Но тут же ответила сама: — Тот, кто жертвует собой. Загремел, ты должен был нам сказать.
— Да, — слабым голосом согласилась Танди. — Я никогда не думала...
— Как можно аннулировать такой заклад? — К сирене снова вернулась практичность.
— Он должен возвратиться назад и драться, — ответила Голди. — Если он этого не сделает, то будет слабеть с каждым днем, а конь тьмы по крупицам заберет у него душу. Когда срок заканчивается, драться уже поздно. Это нужно сделать как можно раньше, пока ты владеешь большей частью своей силы.
— Но ведь удастся отстоять себя, если прийти рано? — спросила сирена.
— Иногда, — ответила гоблинка. — Может, одному из десяти. Один из наших стариков гоблинов, как говорят, когда-то давно, в годы своей юности, проделал такое. Мы, впрочем, не слишком ему верим. Он что-то бормочет об испытаниях страхом, болью и гордыней и всякую другую чепуху. Но все-таки победить можно.
— Вот почему Загремел так ослабел, — задумчиво промолвила сирена. — Он пользовался своей силой так, словно у него ее много; но его душа больна.
— Я знаю, как это бывает, — выдохнула Огняна.
— Я не знала! — Лицо Танди омрачилось. — О, это все моя вина! Я никогда не приняла бы свою душу назад, если бы...
— Я тоже не знала, — попыталась утешить ее сирена. — Но должна была догадаться. Может, я и догадывалась, но не сделала вывода. Я забыла, что Загремел больше не простоватый огр. Новое сознание, данное ему косящими глазами, заставляет его действовать скорее как человека, чем как огра.
— Людской интеллект, заменивший примитивное неведение животного, — согласилась Танди. — Я тоже должна была понять...
— Танди, надо помочь Загремелу избавиться от этого! — сказала сирена.
— Да! — порывисто согласилась Танди. — Мы не можем оставлять в закладе его душу!
Несмотря на серьезность ситуации, Загремел чуть не улыбнулся. Любопытно, имеет ли закон о закладе какое-нибудь отношение к закону о наследовании? С последним он сталкивался во время своих странствий с принцем Дором.
— Я помогу, — сказала Голди. Сирена фыркнула: — Тебе-то какой в этом интерес? Твое племя вообще собиралось всех нас сожрать!
— Как, по-твоему, я смогу добраться до другого гоблинского племени, если при мне не будет сильного огра, способного расчистить дорогу? Я в этом кое-что понимаю.
— Думаю, ты действительно в этом заинтересована, — согласилась сирена. — Пока мы все не уладили свои личные дела, Загремел нужен нам всем. И что же ты знаешь о тыквах из того, что может помочь?
— Наши кое-что выяснили о тыквенной географии. Она одинакова для всех тыкв. Но каждый входит в тыкву по-своему, а потому там можно заблудиться. Так что лучше отмечать путь веревкой.
— Но как только нарушается контакт с глазком, ты выбираешься из тыквы! Как же можно заблудиться?
— Да нет, я не то имела в виду, — пояснила Голди. — Там, внутри, огромная территория с весьма странными особенностями. Одни из тех, кто вернулся, рассказывают о могилах, другие о зеркалах. Возвращаешься в то место и время, которое покинул, сколько бы времени ты ни провел вне тыквы; перерыв в последовательности событий — это только перерыв, а не перемена. Если ты заблудился в тыквенных землях, то, вернувшись, снова станешь блуждать в них, сколько бы времени ни провел снаружи. Ты не будешь знать, куда идешь, потому что не знаешь, откуда пришел. Но при помощи веревки можно определить место, где уже побывал, и мгновение, когда пересечешь собственный след. В этом-то весь секрет.
Загремел весьма заинтересовался. Он понял, что должен вернуться в то же место тыквенного мира, где закончились их с Танди странствия, когда он вызволил из плена душу девушки.
— Какой секрет?
— Конь тьмы всегда оказывается в последнем из мест тыквенного мира, в котором его ищут, — объяснила гоблинка, — поэтому, чтобы его найти, всегда надо искать в новом месте и никогда там, где ты уже был: это лишняя трата времени и сил. Можно попасть в бесконечную петлю, а уж тогда-то точно потеряешься. Если пересечешь свой след, можешь вообще его не найти.
— Ты действительно кое-что об этом знаешь, — признала Танди. — Но предположим, Загремел пройдет весь путь, встретит коня тьмы, однако у него не будет сил с ним сражаться?
— О, ему нужна не такая сила, — объяснила гоблинка. — В тыкву входили и физически сильные, и физически слабые гоблины — результат был одинаков. В тыкве проигрывают все. Физическая сила может даже мешать. Разрушение не приведет к разрыву обязательств, этого можно достичь, только победив коня тьмы на его собственных условиях.
— А каковы его условия? Голди передернуло: — Никто не знает. Единственный выживший гоблин отказывается говорить, если предположить, что он действительно знает это. Он только как-то сереет. Полагаю, это не выяснить, кроме как встретившись с конем тьмы лицом к лицу.
— Думаю, мы знаем достаточно, чтобы продолжить путь, — сказала Танди. — Давайте возьмем с собой тыкву. Нам надо добраться до огнедуба раньше, чем исчезнут чары лунной завесы.
Танди отправилась за тыквой — тревога за Загремела оказалась сильнее страха перед этим растением.
— Мне кажется, у этого глазка тоже есть свои лунные чары, — пробормотала сирена.
Они продолжили путь. Загремел обдумывал слова молодой гоблинки. Если физическая сила в борьбе с конем тьмы не имела значения, то почему в борьбу надо вступить как можно раньше, пока упадок сил не стал слишком явным? Противоречие это или просто путаница? Он пришел к заключению, что скорее последнее. Существует слабость тела и духа, тело и дух могут слабеть вместе, но это не одно и то же. Загремел сейчас был слаб физически из-за перенапряжения; если бы не схватка с провальным драконом, понадобилось бы три месяца, чтобы так ослабить его. Возможно, его душа пострадала намного меньше по сравнению с телом. Но если он дождется истечения срока и лишь тогда встретится с конем тьмы, душа его станет слишком слаба, чтобы выиграть в состязании, где бесполезна физическая сила. Да, в этом был смысл. В вопросах магии зачастую бессмысленно говорить о смысле, но иногда это помогает.
Они добрались до прелестной полянки. Однако на ней было какое-то странное мерцание, заставившее Загремела почувствовать себя несколько необычно; он отвел глаза.
— Мое дерево! — воскликнула гамадриада, внезапно оживая.
Загремел поставил ее на землю:
— Где?
— Здесь! За лунной завесой! — Казалось, Огняна становится сильнее с каждым мгновением; она бросилась на поляну и исчезла в мерцающей ряби.
— Похоже, чары еще действуют, — заметила Танди.
Она последовала за Огняной с тыквой в руках и тоже исчезла. Остальные отправились следом.
Проходя сквозь завесу, Загремел почувствовал мгновенный приступ легкого головокружения — и тут же оказался по ту сторону. Перед ним стояло дерево — средних размеров огнедуб, листья которого горели в лучах закатного солнца. Гамадриада в экстазе обнимала его ствол; ее тело было почти неразличимо на его фоне, к ней возвращался естественный цвет. Она воссоединилась со своей душой. Дерево тоже прямо-таки расцвело, его увядающие листья вновь налились жизненной силой. Было очевидно, что и оно тосковало по своей дриаде.
В любви дерева и нимфы друг к другу было что-то невероятно трогательное.
Танди подошла к огру, ее голубые глаза светились непонятными для огра чувствами.
— Загремел, если бы я знала... — Она осеклась и протянула ему тыкву.
— Мы оставим тебя там, пока не истает лунная завеса и не придут люди, чтобы срубить это дерево, — сказала сирена. — Может, тебе хватит времени, чтобы одолеть коня тьмы и вернуть свою силу. — Она взяла у дриады клубок веревки, который та, по-видимому, хранила у себя на дереве: — Воспользуйся этим, чтобы не заблудиться.
— Но сперва съешь что-нибудь... — Чем принесла фрукты. — И выспись хорошенько.
— Нет. Я хочу все поскорее уладить, — ответил Загремел.
— Ну пожалуйста, съешь что-нибудь! — умоляюще произнесла Танди. — Ты успеешь много съесть даже за несколько минут.
Справедливые слова, к тому же он был голоден. Это обычное для огра состояние. А потому Загремел в один присест умял все фрукты, принесенные Чем, заглотив их целиком по огрскому обыкновению, и наполовину осушил родник, пробивавшийся из земли у корней дерева.
Когда солнце, высветив верхушки дальних деревьев, закатилось за лес, Загремел попрощался со своими шестью столь разными попутчицами, словно отправлялся в долгий и опасный поход. Потом сел, прислонившись спиной к стволу дерева, взял в руки тыкву и приставил к ее глазку свой правый глаз.
И сразу же оказался в тыквенном мире. Он стоял перед склепом, будто только что выбрался оттуда. Танди здесь не было. Загремел на миг испугался, что ей придется разделить с ним это новое приключение, поскольку раньше она была здесь с ним, но, разумеется, теперь она свободна.
Среди камней, ероша шерсть огра, метался холодный ветер. Ландшафт был мрачен — могильные плиты, чахнущие растения и угрюмое темное небо.
— Великолепно' — воскликнул Загремел. — Как бы я хотел остаться здесь навсегда!
Но настырный интеллект косящих глаз заставил его мысленно исправить фразу: «Я хотел бы остаться здесь навсегда, после того как выручу свою душу, обрету полностью свою силу, спасу дерево гамадриады, доставлю Танди и всех прочих туда, куда они идут, и найду смысл ответа доброго волшебника. Когда все это будет улажено, рай тыквенного мира будет для меня прекрасным развлечением».
Он боялся, что окажется в каком-нибудь другом месте и попросту не сможет довести дело до конца. Хотя гоблинка и говорила, что так не бывает, все-таки это другая тыква, которая может и не знать, где окончились его приключения в предыдущей. Теперь Загремел успокоился и вновь поверил, что у него есть возможность добраться до коня тьмы и вытребовать назад свой залог. В конце-то концов, огр он или нет?!
Загремел сжимал в руках клубок бечевки, который взял с собой в тыкву, забыв о своих перчатках и оранжевой куртке. Он прошел назад до стены дома с привидениями и привязал к столбику у крыльца один конец веревки, затем пересек кладбище наискосок до дальних ворот; веревка тянулась вслед за ним. Клубок был солидных размеров, так что Загремел не сомневался, что веревки ему хватит на весь путь.
Откуда-то вылез скелет, решив выяснить, что происходит; Загремел скорчил ему жуткую рожу, и тот улепетнул так быстро, что только кости кастаньетами простучали. Да, эта костлявая публика надолго его запомнила!
За воротами открывалась широкая долина, темная и пустая, освещенная мерзким светом бледной луны. Уродливые черные облака, наводя жуть, проползали по тоскливому небу, складываясь в темные картинки, очертаниями напоминавшие троллей, гоблинов и огров. И разумеется, все прочие туманные существа разбегались от огроподобных облаков. Загремел восхитился — это зрелище было еще лучше предыдущего! Кто бы ни был хозяином тыквенного мира, он явно не забывал об огрских вкусах.
Куда же теперь идти? Целью Загремела было не наслаждаться здешними красотами, а найти коня тьмы. Но он знал, что придется идти еще долго, прежде чем он найдет последнее место, где надо искать коня тьмы. Поэтому надо быстрее отправляться в путь, чтобы пройти как можно больше.
А потому он потопал вперед, прямо через прекрасную пустынную и безжизненную равнину. Растрескавшаяся земля дрожала под его тяжелыми шагами. Загремела эта дрожь приятно возбуждала, он восстанавливал силы. Но теперь, благодаря гоблинке, он знал: чтобы победить здесь, физической силы недостаточно. Конечно, его сила сослужила добрую службу, когда требовалось напугать голос в гробу и вернуть душу Танди, но в уплату за это ему пришлось заложить свою. А может, гроб и не дал ему ничего, что не принадлежало ему самому раньше, а он одурачил сам себя, решив, что сила огра может устрашить мертвых. Проклятие косящих глаз заставляло видеть весьма неприятные истины!
Однако, видимо, не стоит принимать на веру и это озарение. Можно вернуться назад, еще разок тряхануть гроб и определить, действительно ли он так боится грубой огрской силы. Ведь, в конце концов, скелеты и теперь разбегались от него... Нет, это искушение, которое нужно преодолеть, не то оно приведет его к тому, чего делать ни в коем случае нельзя, — он пойдет по собственному следу. Поразмыслив, Загремел направился вперед.
На мрачном горизонте появились черные точки. Они быстро увеличивались, слышался перестук копыт, звучавший все громче и громче. Ночные кобылицы! Значит, вот где они пребывают днем — здесь, где вечная ночь.
Кобылицы были красивыми животными, абсолютно черными, с развевающимися хвостами и искрящимися гривами, с темными мерцающими глазами. Ноги их были гладкими и мускулистыми; двигались они со скоростью мысли. Через несколько мгновений они окружили огра кольцом и поскакали рядом, издавая предостерегающее ржание. Они не хотели, чтобы он шел туда, куда идет, но, поскольку, как он видел, коня тьмы среди них нет, надо было идти дальше.
Загремел проигнорировал их предупреждение. Он продолжал двигаться вперед, и кольцо кобылиц следовало за ним, не отставая ни на шаг. Он прыгнул — кобылицы прыгнули за ним. Как он и думал, эти волшебные существа передвигались с помощью магии, — ногам лошади-сновидения не обязательно прикасаться к земле. Принц Дор однажды упомянул о спасении от кошмаров на облаках, за пределами досягаемости кобылиц, но, возможно, в ту ночь ему не должны были доставляться кошмары... Кобылицы способны проникать куда угодно, и Загремел не мог просто так вырваться из их круга.
Впрочем, он этого и не хотел.
Эти красивые, здоровые существа нравились ему. Они были созданиями огрского типа. Он припомнил, что одна из кобылиц подвезла Танди до замка доброго волшебника, что, возможно, повернуло ее судьбу к лучшему. Добрый волшебник дал Танди приют на год, и, вероятно, его ответ открыл дорогу к решению ее проблемы. Возможно, ее отец, солдат Кромби из замка Ругна, немногим сумел бы ей помочь. Загремел встречал этого человека. Кромби старел и уже не был таким могучим воином, как в прежние времена. Кроме того, он женоненавистник и, возможно, не воспринял бы всерьез проблемы дочери. А даже если бы и воспринял, не смог бы ничего сделать, не покинув своего поста в замке Ругна.
Ночные кобылицы... На одной из них Танди во сне добралась до замка доброго волшебника Хамфри. Потом из-за этого душа девушки попала в заклад, причинив тем самым Танди глубокое горе. Может, это им и было нужно? Может, они сейчас рядом, потому что им доставляет удовольствие чувствовать раздражение огра?
Однако Загремел все еще знал слишком мало для того, чтобы действовать. На какой вопрос Танди добрый волшебник дал ответ? Она никогда не рассказывала. Было ли это как-то связано с той ночной кобылицей и закладом души? Но она подвергла свою душу опасности именно ради того, чтобы добраться до доброго волшебника. Не слишком выгодная сделка. Кроме того, Танди ничего не знала о закладе и, следовательно, не могла спросить об этом у волшебника.
Как может путешествие с огром разрешить ее проблему? Было ли то, что Загремел заменил заложенную душу девушки собственной, задумано добрым волшебником? Возможно, но то, как огр понимал смысл действий доброго волшебника, вступало в противоречие с таким предположением. Хамфри незачем обманывать людей в отношении их платы за ответ. Он не стал бы притворяться, что плата заключается в обычной охране, когда речь шла о замене души. Еще одна загадка.
До последнего времени Танди весьма беспечно приглашала к ним в компанию все новых попутчиц, так что теперь в их группе шесть женщин. И скорее всего, сейчас их компания была самой невероятной во всем Ксанфе. Как правило, девушки бежали от огров без оглядки — и не без оснований: любая из них была лакомым кусочком. Сам Загремел не давал воли своим природным инстинктам лишь потому, что в данный момент нес службу, порученную ему добрым волшебником...
Он помотал головой, попутно вытряхнув нескольких разъяренных блох. Нет, здесь он не уверен в мотивах своего поведения. Хруп, его отец, был огром-вегетарианцем, женатым на людской женщине, так что Загремел рос в нетипичной огрской семье. Его родным было позволено общаться с людьми из замка Ругна, поскольку они уважали человеческие законы. Сам Загремел действовал не в соответствии с клятвой или человеческими наклонностями; просто он знал, что, если возвратится к дикости, доступ в общество людей будет ему навеки заказан. Любой, кто причинял неприятности королю Тренту, рисковал превратиться в жабу или лесного клопа — Трент был великим превращателем. Серьезный аргумент в пользу уважения законов Ксанфа. Поэтому Загремелу за всю жизнь ни разу не довелось ни глодать человеческие кости, ни похищать аппетитных девиц. Возможно, он и лишался чего-то важного, но не желал даже думать о том, что один хороший обед заменит дружбу, которую он поддерживал с некоторыми людьми. Значит, возможно, то, что хранило Танди и прочих в этом путешествии, серьезнее, чем просто служба доброму волшебнику. Считается, что огры не нуждаются в обществе, но проклятие косящих глаз наглядно демонстрировало, что Загремел, по крайней мере в этом отношении, не является обычным представителем своего народа. Он знал, что ему будет одиноко — так же, как сирене, — если он останется один.
Загремел внезапно осознал, что диаметр окружавшего его кольца уменьшился вдвое. Пока он топал вперед, предаваясь неогрским размышлениям, кобылицы сжимали кольцо. Скоро они окажутся на расстоянии вытянутой руки от него.
А когда их круг окончательно сомкнется — что будет тогда? Обычные лошади вряд ли способны причинить вред огру. А эти? Каждая, конечно, весила столько же, сколько сам огр, но это всего лишь лошади: передняя часть от морского коня, задняя — от кентавра. Как правило, они красивы и хорошо воспитаны. Пусть уши этих лошадей плотно прижаты к голове, гривы опасно поблескивают, словно шипы, хвосты хлещут, как плети, зубы зловеще блестят в лунном свете, а глаза хищно следят за ним — так, словно он не монстр, а добыча, — он знал, что, обладая полной силой огра, может швырнуть любую из них через всю долину. Зачем бы им приближаться к нему?
В следующий миг он получил ответ. Это обычные ночные кобылицы, привычные к доставке дурных снов нужным клиентам. На них не лежит интеллектуальное проклятие косящих глаз, они не наделены сверхлошадиным интеллектом. Они применяли к нему стандартную тактику — окружили, чтобы напугать...
Загремел расхохотался. Подумать только — кто-то пытается напугать огра!
Кобылицы растерялись и смешались в кучу. Это было не по правилам. Жертва не должна смеяться. Что случилось?
Загремел почувствовал жалость к ним.
— Я не собирался портить вам игру, кобылицы, — извиняющимся тоном проговорил он. — Можете снова меня окружить, и я притворюсь испуганным. Я не хочу, чтобы у вас были неприятности с конем тьмы. Честно говоря, я сам хотел бы с ним встретиться. Вы не проводите меня к нему?
Кобылицы беспорядочно метались вокруг, их боевой порядок был непоправимо нарушен. Они пришли сюда, чтобы устрашить, а не в игрушки играть! А если это не удалось, что ж, у них есть и другие дела. Кроме того, когда он отправился в тыкву, уже приближалась ночь. Их табун распался. Возможно, через час они рассеются по всему Ксанфу, неся свои тяжкие сны.
— Подождите! — крикнул Загремел. — Которая из вас подвозила Танди?
Одна из кобылиц заколебалась, словно пытаясь вспомнить.
— Год назад, — продолжил Загремел, — маленькая девушка, каштановые волосы, иногда дает волю гневу...
Черные уши дернулись вперед — кобылица вспомнила!
— Она передает тебе свою благодарность, — сказал Загремел. — Ты действительно ей помогла.
Кобылица заржала, она казалась заинтересованной. Заботила ли этих существ судьба или благополучие тех, кому они привозили сны? Интеллект Загремела не позволял ему судить о ком-либо, например о кобылице, только по той работе, которую это существо выполняет. Есть огры, которые не гложут костей; есть кобылки-страшилки, которые не ненавидят девушек.
— Ты хотела уничтожить ее? — спросил он. — Когда вы заставили ее заложить душу.
Кобылица вскинула голову, раздувая ноздри.
— Ты не знала? — спросил Загремел. — Когда она попала в тыкву, гробовая тварь украла ее душу под тем предлогом, что это плата за поездку.
Кобылица фыркнула. Она не знала. Загремел почувствовал себя несколько лучше. В тыквенном мире, так же как и в Ксанфе, царил закон джунглей, и каждый старался урвать кусок у зазевавшегося. Но не все были повинны в этом.
— Она, может быть, снова придет сюда, — продолжил он. — Тогда ты увидишь ее идущей по моему следу. — Он указал на тянущуюся за ним веревку. — Если захочешь, снова подвезешь ее и как-нибудь объяснишь ей, что тут происходит. Это поможет ей быстрее догнать меня. Но больше никаких закладов!
Кобылица снова фыркнула, роя копытом землю. Идея снова кого-нибудь подвозить ее не радовала.
— Я могу заключить с тобой сделку, — сказал Загремел. — Я не хочу, чтобы Танди попала здесь в беду. Не подвергать же риску ее душу! Могу ли я что-то сделать для тебя там, во внешнем мире?
Кобылица задумалась. Затем просветлела. Она облизала губы.
— Какая-то еда? — спросил Загремел, и кобылица кивнула. — Что-нибудь вкусненькое? — Она снова кивнула, соглашаясь. — Кусочек карамельной скалы?
Она отрицательно заржала. Загремел попытался играть в угадайку, но так и не выяснил, чего же она хочет.
Все прочие кобылицы уже исчезли, эта тоже беспокойно вздрагивала; он не мог дольше ее задерживать.
— Ну, может, если я увижу это, пойму сам, — сказал Загремел. — Может, Танди догадается и принесет это с собой, если придет. Не забывай меня, договорились?
Ночная кобылица кивнула, развернулась и поскакала прочь. Несомненно, ей надо было еще забрать груз снов, которые она должна доставить своим спящим клиентам. Может, один из ее клиентов — кто-то из его друзей, оставшихся у огнедуба?
— Удачи! — крикнул ей вслед Загремел, и она махнула хвостом в знак благодарности.
Оставшись опять один, он задумался, не глупо ли поступил. Какие дела могут у него быть с ночными кобылицами? Что может попросить ночная кобылица такого, чего не в силах найти сама во время своих вылазок в Ксанф? Он огр, любящий ужас и жестокость, и здесь оказался по личному делу. Однако почему-то он чувствовал, что лучше попытаться поладить с теми существами, которых встречает. Может, из этого что и выйдет.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

Проклятые косящие глаза! Они не только заставляли его поступать не по-огрски, они заставляли его задумываться о смысле того, что он делает, и наполняли неприятным чувством сомнения. Что за проклятие!
Загремел решительно двинулся вперед. На горизонте показалось что-то новое, и он направился туда. Вскоре перед ним возникло здание, нет, замок, нет, пожалуй, еще больше — окруженный стеной город.
Приблизившись, он увидел, что город весь из золота. В свете луны он сиял темно-золотым. Но, подойдя еще ближе, он обнаружил, что это не золото, а желтая медь — почти такая же блестящая, но и вполовину не такая драгоценная. И все же это было чудом.
Внешняя стена состояла из клепаных листов металла, сверкающего под любым углом. Главные ворота, сделанные из того же материала, были так огромны, что даже Загремел казался маленьким рядом с ними. В таком городе могли бы жить великаны!
Загремел задумался. Если дверные ручки в доме с привидениями били маленькими молниями, что же будет здесь? Он сомневался, что сможет сорвать ворота с петель, — они огромные и прочные, а он сейчас сравнительно слаб. Конечно, признавать это неприятно, но он уже недостаточно глуп, чтобы пренебрегать подобными вещами.
Огр задумался, используя в полной мере проклятие косящих глаз. Ему нужна изоляция — что-нибудь, что предохранит от удара током. Но поблизости ничего не было, городская стена вырастала прямо из песка. Он мог бы воспользоваться своей оранжевой курткой, но здесь, в тыкве, ее на нем не было. С собой у него была только веревка, а она не годилась.
Что ж, ничего не поделаешь, придется коснуться металла. Внутри мог оказаться металлический пол, тогда маленькие молнии будут бить при каждом шаге. Зачем откладывать, лучше выяснить сразу. Он вытянул вперед толстый палец и дотронулся до ручки.
Удара не последовало. Загремел схватился за ручку и повернул ее. Щелкнул замок, и дверь открылась внутрь. Она не была заперта!
Коридор из ярко блестящего металла вел от ворот в город. Загремел вошел, почти уверенный в том, что дверь за ним захлопнется. Она не захлопнулась. Шлепая босыми пятками по прохладному металлу, огр продолжил свой путь по коридору.
Он вышел в открытый двор, вымощенный латунью. Сверху струился лунный свет, казавшийся неестественным в царстве металла. Стояла тишина, казалось, в городе нет ни одной живой души.
— Эгей! — крикнул Загремел, достаточно громко, чтобы поднять даже мертвых, которых он, пожалуй, и ожидал здесь встретить.
Ни один мертвец не поднялся. Если они его и слышали, то предпочли проигнорировать. Казалось, город пуст. Во всем этом было что-то жутковато-нереальное, что всегда нравилось Загремелу. Но его занимало, кто построил этот город и куда ушли эти люди. Это место выглядело слишком интересным, чтобы покидать его. Если бы огры строили города, они построили бы именно такой город. Но разумеется, огры недостаточно умны для того, чтобы построить дом, а тем более город. О таком красивом городе из меди и говорить нечего.
Загремел затопал через город, его большие плоско-стопые ноги заставляли мостовую приглушенно гудеть. По обе стороны улицы возвышались медные дома с невыразительными квадратными фасадами. Загремел глянул наверх и обнаружил, что и крыши тоже плоские. Нигде ни окон, ни дверей. Разумеется, для обычного огра это не имело бы значения — он всегда проломил бы окно где и когда ему вздумается. Все вокруг было отполировано до зеркального блеска; в каждой гладкой поверхности — а их здесь было предостаточно — Загремел видел свое отталкивающее отражение. Казалось, по бокам от него шли два медных огра, а третий топал под улицей вниз головой.
Загремел вспомнил историю, которую ему поведал его отец Хруп: как тот вошел в спящий город и обнаружил прекрасную огрицу с лицом, напоминающим тарелку остывшей каши, ту самую, которая стала матерью Загремела. Медный город пробуждал приятные воспоминания об этом. Может, и Загремела здесь ожидает его огрица? Волнующая мысль, особенно если, как он надеялся, огрица будет не из латуни.
Он бродил по городу, но не обнаружил ни одного входа в дом. Если где-нибудь здесь и есть спящая огрица, она спрятана далеко, и он не мог найти ее. Загремел стукнул по стене, заставив ее вибрировать, но, хотя, к его радости, гром прокатился по всему городу, никто не появился. Он ударил сильнее, стараясь проломить дыру в стене. Ни к чему хорошему это не привело — он был не очень силен, а медь очень прочна, к тому же руки его не защищены стальными рукавицами. Кулак заболел, и Загремел сунул его в рот.
Огр начал заводиться. Если до того ему встречалось хоть что-то интересное, вроде ходячих скелетов, электрических дверей и ночных кобылиц, теперь вокруг была только медь. Чего он здесь добивается?
Он вновь обратился к проклятому интеллекту косящих глаз и основательно поразмыслил. До сих пор каждое маленькое приключение в тыкве было чем-то вроде загадки, которую требовалось разгадать: преодолеть какую-нибудь преграду или отразить нападение, прежде чем перейти к следующему пункту программы. Так что, возможно, недостаточно просто зайти в пустой город и выйти из него — такой результат могут не засчитать! Надо было разгадать и эту загадку, таким образом уменьшив количество вариантов и сузив территорию поисков, на которой мог находиться конь тьмы.
Похоже, простая физическая сила здесь не требовалась. Тогда что?
Должен быть какой-то другой способ разбудить этот сонный город, чтобы затем победить в нем. Может, магическое заклятие? Но Загремел не знал никаких заклятий; кроме того, судя по виду, в городе не имелось знакомых ему видов магии. Что же еще можно сделать?
Он бродил по улицам, по-прежнему разматывая бечевку и избегая пересекать собственный след. И вот в маленьком уединенном скверике точно под луной он обнаружил постамент. На постаменты, находящиеся точно под луной, обычно ставят какие-то особенные вещи — так подсказывала ему память. Поэтому он подошел прямо к постаменту и присмотрелся.
Он был разочарован. Там находилась только медная кнопка. Ничего не оставалось, кроме как нажать ее. Последствия могут оказаться серьезными, но ни один уважающий себя огр не станет беспокоиться из-за таких мелочей. Он опустил на кнопку большой палец и с силой нажал. Если повезет, это спустит с цепи всю преисподнюю.
Как оказалось, ему повезло. Большая часть преисподней сорвалась с цепи.
Раздался приятно оглушающий вой сигнала тревоги, наполнивший вибрацией весь этот замкнутый мирок. Затем все металлические дома сдвинулись со своих мест и начали со скрипом двигаться по металлическим улицам и площадям. Вскоре, подумал Загремел, просто негде будет встать.
Это уже похоже на настоящее дело! Сначала Загремел хотел поразмяться и остановить сближающиеся дома грубой огрской силой. Но сейчас сил у него было не так уж много, и в любом случае лучше пораскинуть мозгами. Вероятно, косящие глаза постепенно развращали его, заставляя подавлять собственную природу. Теперь способность размышлять уже казалась ему меньшим проклятием, чем раньше, — явный признак развращенности. Сила разума развращает, а абсолютный интеллект развращает абсолютно, пока жертва полностью не отказывается от применения силы, предпочитая находить умные решения дурацких проблем. Загремел надеялся, что избавится от проклятия прежде, чем оно настолько искалечит его. Перестав быть глупым, грубым разрушителем, он перестанет быть и настоящим огром.
Тем не менее в данный момент ему требовались именно умственные способности. Он догадался, что здание, сдвигаясь, оставляет за собой пустое место — в случае, если оно не начинает стремительно разрастаться. Он проскользнул между двумя зданиями, вырвавшись из стремительно уменьшающегося пространства, прежде чем два дома с грохотом столкнулись. Разумеется, там, где стояло здание, осталось свободное место. Металлическая поверхность была совершенно гладкой, за исключением кубической ямы там, где находился центр медного дома. Возможно, на этом месте дом и удерживался, а яма была как бы частью замка.
Теперь здания перемещались в обратном направлении, надвигаясь на пришельца. Загремел отодвинулся в сторону, чтобы не столкнуться с домами. Он оказался на очередном открытом месте с таким же замочным отверстием.
Но здания теперь двигались быстрее, словно разогрелись. Поскольку они были большими, Загремелу требовалось некоторое время, чтобы пробежать между ними. Если они еще увеличат скорость, ему не хватит времени удрать до того, как они столкнутся. Это будет не очень хорошо.
— Ну, мозг, что ты на это скажешь? — с вызовом поинтересовался Загремел. — Можешь ты показать себя умнее двух домов, желающих поймать меня и расплющить в лепешку?
Отравленный виноградными лозами мудрости, его мозг принял вызов.
— Заберись в яму, — посоветовал он.
Загремел подумал, что это будет безумием. Но медная масса вновь пришла в движение, и времени на дальнейшие размышления не осталось. Он прыгнул в яму как раз в тот момент, когда медный фасад оказался прямо перед ним.
Слишком поздно он — или его интеллект косящих глаз (временами трудно отличить одно от другого) — понял, что будет раздавлен, если дом снова решит «встать на якорь». Но это случится, только если дом наконец нагуляется и решит отдохнуть. А к тому времени Загремел попытается выбраться отсюда. Если же нет, что ж, такая кончина вполне в огрском духе.
Потемнело — металлическое брюхо дома проходило как раз над огром. Загремел почувствовал легкий приступ клаустрофобии — еще одна слабость, вызванная интеллектом, поскольку истинного огра никогда не волнуют ни опасность, ни возможные последствия. Что произойдет, если дом перестанет двигаться?
Наверху вспыхнул свет. Загремел всмотрелся и обнаружил, что в середине здание полое, а свет исходит от стен. Он нашел путь внутрь!
Он выбрался из ямы внутрь дома и встал на полу, по-прежнему держа в руках клубок бечевки. Здание продолжало двигаться, но теперь уже не могло его раздавить. Пол покрывал почти все, кроме «якорной» ямы, и Загремел мог просто ехать внутри здания со всеми удобствами.
Он огляделся и увидел целую армию медных мужчин и женщин, каждый из которых был просто великолепен — медные лица, у каждого свое, медные волосы и одежда; мужчины полностью одеты, наряд же многих женщин можно назвать скорее пляжным, нежели городским. Но все они были статуями, неподвижно стоящими на своих движущихся вместе со зданием пьедесталах. Огра здесь мало что могло заинтересовать. Он знал, что медь несъедобна.
Потом он заметил еще одну медную кнопку. Что ж, почему бы и нет? Может, эта кнопка заставит здание остановиться. Правда, если это здание остановится, а все остальные нет, столкновение будет ужасным...
Загремел надавил на кнопку. В ту же секунду медные статуи ожили. Металлические люди заметили огра и двинулись на него. И Загремел...
...обнаружил себя сидящим, прислонившись к огнедубу. Рядом с ним, держа в руках тыкву, стояла Танди. Она прервала связь между ним и тыквенным миром.
— Ты хорошо себя чувствуешь, Загремел? — с обычной своей милой заботливостью спросила она.
— Разумеется! — буркнул он. — Зачем ты меня прервала? Я только начал входить во вкус.
— Лунная завеса рвется, — обеспокоено сказала она. — Люди из деревни здесь, неподалеку, и вскоре они обнаружат дерево.
— Ну что же, вот тогда меня и верни, — сказал Загремел. — Там остались какие-то железные парни, которые явно не прочь подраться.
— Железные парни?
— Вообще-то медные. И женщины тоже.
— О, — отозвалась она, явно ничего не понимая. — Помни: ты там, чтобы сражаться за свою душу. Я тревожусь за тебя, Загремел!
Он грубо расхохотался:
— Ты тревожишься за меня! Ты человек; я — огр!
— Да, — согласилась она, но ее лицо осталось обеспокоенным. — Я знаю, каково там, внутри. Ты подверг свою душу опасности из-за меня. Я не могу забыть об этом, Загремел.
— Тебе не нравится там, внутри, — заметил он, — а мне нравится. И я сам согласился охранять тебя. То, что я сделал, просто входило в мои обязанности.
Он снова взял тыкву и приник глазом к глазку. Медные люди находились в том же положении, как и тогда, когда он их покинул. Они, похоже, вообще не заметили его краткого отсутствия. Здание по-прежнему двигалось, но внутри совсем не изменилось. Мозг огра, проклятый косящими глазами, нашел все это весьма интересным, но Загремелу было не до подобной ерунды. Медяки подобрались к нему почти вплотную.
Первый из них попытался ударить Загремела. Он был Загремелу по пояс, но металл придавал ему веса. Загремел схватил его за медный нарукавник и отбросил в сторону. Огру по-прежнему недоставало сил, чтобы всерьез наворотить дел, но кое-как драться он все-таки мог. Будь он в силе, медяк пробил бы металлическую стену.
В него вцепилась медная женщина. Загремел подцепил ее мизинцем за медный бюстгальтер и поднял на уровень своих глаз.
— Почему вы на меня нападаете? — спросил он скорее с любопытством, чем с гневом.
— Мы только следуем заданной программе, — ответила она, пытаясь пнуть его хорошенькой медной ножкой.
— Но если вы будете драться со мной, то и мне придется драться с вами, — заметил он. — А я, кстати говоря, вообще-то монстр.
— Не пытайся меня уговорить, ты, здоровенный мешок мяса! Я для этого чересчур медноголовая! — Она замахнулась на него металлическим кулачком. Но он держал ее на расстоянии вытянутой руки, поэтому достать его она не могла.
Что-то стукнуло его по колену. Загремел взглянул вниз: медный человечек бил его медным кастетом. Загремел уронил медную бесстыдницу на медную голову медного офицера, и оба рухнули на пол — во все стороны полетели брызги медных гвоздей. Крики упавших напоминали звуки труб.
Теперь уже с полдюжины бессовестных медяков хватали Загремела за ноги, а ему не хватало сил, чтобы расшвырять их всех сразу. Поэтому он наклонился, чтобы отцепить их по одному...
...Загремел снова сидел под деревом. Он сразу понял, в чем дело. Полдюжины медяков — нет, это были мужчины и женщины из людской деревни — с угрожающим видом приближались к дереву, в руках у мужчин были топоры. Гамадриада кричала.
Загремел не мог этого стерпеть. Он поднялся на ноги, возвышаясь над людьми, как истинный огр. И выдал великолепный огрский рык.
Люди развернулись и бросились врассыпную. Они не знали, что Загремел теперь значительно слабее, чем казался. Знай они это, они напали бы на него и, возможно, поставили бы его в затруднительное положение, подобно медякам в тыкве. Он заменил иллюзорную лунную завесу иллюзией собственной мощи.
Гамадриада слетела с дерева и повисла у него на шее. Ее волосы горели, как огонь. Сейчас она выглядела здоровой и полной жизненных сил.
— Ты — великий, громадный, великолепный, чудовищный грубиян! — воскликнула она, целуя его прямо в волосатое ухо.
Загремел был странно тронут; как и заметил кентавр, нимфы редко обнимают и целуют огров.
Он усадил гамадриаду назад на дерево, затем сам сел на землю для очередного тыквенного сеанса. Они все равно никуда не могли уйти, пока король не получит сообщение и не сделает что-нибудь для того, чтобы обеспечить постоянную защиту дереву, а пока Загремел хотел покончить с тыквенными делами.
— Разбудите меня, если понадобится, — сказал он, заметив, что колыхание лунной завесы стало уже почти незаметным. Если бы деревья защищали огры, а не хорошенькие, но совершенно беспомощные дриады, срубленных деревьев было бы намного меньше. Разумеется, деревья в первую очередь уничтожались именно ограми, которые использовали их, чтобы делать зубочистки и прочее в этом роде, так что не ему критиковать. Он приставил к глазку тыквы левый глаз, решив на сей раз дать отдых правому.
Он стоял на аллее между домами. В чем дело? Последовательность событий должна была возобновиться с того момента, на котором прервалась. Что же не так?
Два здания заскользили к нему, заставив его убраться с дороги. Загремел перебрался на новое место — и увидел свою бечевку. Он чуть не пересек собственный след! Но отступить было некуда — дома двигались вслед за ним.
Однако его проклятый интеллект косящих глаз не позволял ему смириться. Он непременно желал знать, почему вся сцена в тыкве несколько сместилась. Может, тыква стареет, портится и ее система выходит из строя? Он вовсе не хотел оказаться в гнилой тыкве, как в ловушке!
Здания разошлись, начиная движение к новой цели. Вновь открылась аллея, бечевка начала разматываться — и остановилась.
Загремел подбежал к ее концу. Веревка была аккуратно разрезана — она заканчивалась на том самом месте, где он снова вернулся в это видение.
Но когда здания разошлись, Загремел увидел другой обрывок веревки. Должно быть, он отмечал окончание прошлого «сеанса» — чуть подальше. Загремел отступил от своего прежнего курса буквально на шаг, но отступил не физически: он вернулся туда же, где был, однако чуть сместился. Почему?
Здания изменили направление движения и снова надвинулись на него. Они-то уж точно не тратили времени на лишние размышления! Загремел бросился назад, его мозг лихорадочно работал. И неожиданно до него дошло — он переменил глаза! Левый его глаз находился на некотором расстоянии от правого, и, хотя для Ксанфа это расстояние практически незаметно, оно становилось значительнее в крохотном мире тыквы. Поэтому произошло смещение и разрыв бечевки.
Ну что ж, это избавило его от медяков. Но Загремел не мог этого принять. Он не хотел избавления, он хотел оказаться победителем в схватке с медяками и пойти дальше, твердо зная, что уменьшил возможности коня тьмы. Он хотел хорошо выполнить работу, не оставив лазейки, сквозь которую могла ускользнуть его душа.
Поэтому он должен был вернуться туда, откуда ушел, и продолжить то, что начал.
Он пошел по своему главному следу, оставляя за собой веревку. Нашел квадратную яму, с которой сдвинулось здание, и залез в нее. Здание переместилось назад, сверху снова упал поток света. Загремел забрался внутрь здания и подбежал к концу своей бечевки.
Медяки заметили его и угрожающе двинулись вперед. Загремел быстро связал два конца веревки, воссоединив след своего пути, потом выпрямился, и на него набросилось с полдюжины человечков. Теперь все в порядке!
Он продолжил по одному отдирать от своих ног медяков. Среди них снова оказалась девица в бюстгальтере.
— Опять ты? — поинтересовался он, держа ее, как и раньше, одним пальцем. Это был и вправду наилучший вариант, поскольку она яростно брыкалась и махала руками. — Мне что, опять тебя уронить?
— Не смей меня снова ронять, ты! — вспыхнула она; ее медная кожа засверкала от гнева. Она яростно вдохнула — и чуть не сорвалась с его пальца, поскольку бюстгальтер у нее был тугой, а огр только слегка придерживал ее за этот предмет туалета. — У меня с прошлого раза осталась вмятина и три царапины, ты, монстр! — Она продемонстрировала свои руки: — Вот царапина, а вот еще одна. А вмятину я тебе не покажу!
— Но ты ведь меня пнула, — рассудительно произнес Загремел, размышляя о том, где же могла находиться вмятина.
— Я тебе говорила! Мы должны... В следующее мгновение он уже снова оказался в Ксанфе. Загремел сразу понял, в чем дело: к дереву приближался василиск — василечек, можно сказать, только что вылупившийся и блуждающий без цели, но тем не менее смертельно опасный.
— Поставь меня на землю, ты, болван!
Загремел ошеломленно уставился на источник голоса. Он до сих пор держал медную девицу, свисавшую с его пальца на своем бюстгальтере. Он вытащил ее из тыквы!
Загремел поспешно, но бережно, чтобы не помять, поставил девицу на землю. Сейчас у него было более срочное дело. Как можно избавиться от василиска?
— Ой, смотрите, — воскликнула медная девица, — какой хорошенький цыпленок! — Она шагнула к жуткому малышу и наклонилась.
— Не дотрагивайся до него! — закричала сирена. — Даже не смотри на него!
Слишком поздно. Медная девица уже подняла маленькое чудовище.
— Ну разве ты не прелесть! — ворковала она, поворачивая василиска в руке, чтобы разглядеть его мордочку.
— Нет! — Несколько голосов слились в предостерегающем крике.
И опять слишком поздно. Медная девица уже заглядывала в глубину смертоносных глаз маленького чудовища.
— О, если бы я могла держать тебя у себя вместе с остальными моими домашними зверьками, — сказала она, почти коснувшись вздернутым носиком жуткой маленькой морды. — У меня в коллекции нет никого похожего на тебя.
Василенок зашипел и куснул, но его маленькие зубки не смогли даже оцарапать медь.
— О, как мило, — проворковала девица. — Правда, я тоже тебе нравлюсь?
Очевидно, чары маленького монстра бессильны против металлической девицы. Она и так уже тверже камня.
— Мисс, э-э... — начала сирена.
— Меня зовут Блянтик, — отозвалась медная девица. — Из строения номер четыре в Медном городе. А ты?..
— Я — сирена, — представилась сирена. — Бантик, мы были бы очень благодарны, если бы...
— Блянтик, — развязно поправила девица.
— Прошу прощения. Я ослышалась. Блянтик. Если бы ты...
— Но пожалуй, Бантик мне нравится больше. Здесь так необычно мягко, я к этому не привыкла... Ты можешь называть меня так, сирен.
— Сирена. Три слога.
— Ничего, по мне чем короче, тем лучше, сирена.
— Вы меняете имена, когда захотите? — явно не веря, спросила Джон.
— Разумеется. А вы что, нет?
— Нет, — с завистью ответила фея.
— Бантик, это животное... — возобновила прерванный разговор сирена. — Для нас оно смертельно опасно. И если бы ты...
Загремел оглядывался по сторонам — нет ли поблизости другой опасности. В это мгновение его взгляд упал на тыкву, и даже на расстоянии его сознание было втянуто внутрь через глазок, и он снова оказался среди медяков. На этот раз он стоял внутри здания, но в отдалении от толпы, а его бечевка снова была перерезана. На сей раз он воспользовался правым глазом.
Медяки увидели его и двинулись в атаку. Это становилось бессмысленным.
— Стойте! — прорычал он.
Они ошеломленно остановились.
— Почему? — поинтересовался кто-то.
— Потому что я случайно забрал одну из вас в мир живых и, если со мной что-нибудь случится, она навсегда останется там.
Они замерли, парализованные ужасом.
— Эта участь страшнее смерти! — воскликнул один. — Это... — Он замолчал, не смея высказать чудовищный вывод.
— Это жизнь! — прошептал второй медяк. Все умолкли, охваченные ужасом.
— Да, сложная ситуация, — подтвердил Загремел. — И я должен доставить ее назад. Что я и сделаю. Но вам придется мне помочь.
— Все, что угодно, — сказал медяк, потускнев.
— Скажите, как я могу выбраться отсюда сам, без помощи извне?
— Это просто. Садись на корабль.
— Корабль? Но здесь нет воды! На лицах нескольких медяков появились металлические улыбки.
— Это не тот корабль. Это челнок типа «ШаттлЛуна». Его можно найти в доме, который называется «Лунный триптих».
— Проводите меня туда, — сказал Загремел. Они подвели его к медной двери, открывавшейся наружу.
— Ты его сразу увидишь, — уверяли они. — Это самый большой дом в городе.
Загремел поблагодарил их и вышел на улицу. Здания все еще двигались, но теперь у него уже был опыт, и он обходил их с тыла, избегая столкновений. Он оглянулся на дом, который покинул, и увидел написанную сбоку цифру "4", однако не обнаружил и следа двери, через которую вышел. Очевидно, дверь была односторонней и с внешней стороны просто не существовала.
Вскоре он увидел здание вдвое больше остальных. Должно быть, это оно и есть. Когда здание приблизилось, он забрался в «якорную» яму и через мгновение был уже внутри. Здесь действительно находился корабль-челнок, похожий на стоящий на хвосте гигантский наконечник стрелы. Сбоку был достаточно большой люк, и Загремел забрался внутрь.
Он оказался в подобии тесного дупла, которое покинул его обитатель. Усесться удобно можно было только в одном месте — на чем-то вроде стула с мягкой обивкой, стоящего перед панелью со множеством разных штучек. Здесь Загремел и устроился, уверенный, что сможет разделаться с этими штучками, если они будут ему мешать. На панели оказалась еще одна медная кнопка, и Загремел вдавил в нее палец.
Люк с лязгом закрылся. Колесо начало вращаться. Зашипел воздух. Из стула выползли ремни и обвились вокруг тела огра. Перед его лицом зажегся волшебный экран. Взвыл сигнал тревоги. Корабль задрожал, потом рванулся вперед, как снаряд из катапульты, и пролетел прямо сквозь крышу.
Временами на экране виднелись быстро уходящие вниз облака. Затем в поле зрения появилась луна; с каждой минутой она становилась все больше и ярче. Сейчас она была полукруглой, вот почему лунная завеса больше не скрывала огнедуб — луны осталось слишком мало, чтобы поддерживать ее. Но оставшаяся половина выглядела вполне твердой, не считая того, что в ней имелось достаточно круглых дыр. А какой же сыр без дыр!
До огра дошло, что медяки не совсем верно поняли его просьбу. Они указали ему путь из Медного города — но не из тыквы. Что ж, ничего не остается, кроме как продолжать путь. Может, этот корабль и доставит его назад к огнедубу.
Загремел в общем-то не очень хотел на луну, хотя один вид этого свежего сыра заставил его почувствовать голод. В конце концов, с тех пор как он подкрепился теми яблоками, прошел уже час. Он оглядел панель и заметил несколько торчащих оттуда медных рычагов. Он ухватился за них и принялся крутить в разные стороны.
Луна уплыла из зеркала, а Загремела начало швырять в кресле, словно под ударами бури. По счастью, ремни все-таки удерживали его на месте. Он отпустил рычаги — и через мгновение луна снова оказалась перед ним. Вероятно, он вмешался в программу полета. Интеллект заставил огра обдумать ситуацию, и он пришел к выводу, что с помощью рычагов можно управлять кораблем. Пока ими не пользовались, корабль плыл куда хотел, вероятнее всего, направляясь в одну из дыр лунного сыра. Возможно, этот челнок типа «Шаттл-Луна» использовали для доставки сыра в Ксанф, хотя Загремел не мог себе представить, зачем металлическим людям может понадобиться сыр.
Загремел снова взялся за рычаги и начал орудовать ими более вдумчиво. Огры неуклюжи только тогда, когда им это удобно; когда их никто не видит, они способны на весьма тонкие операции. Луна танцевала перед ним, но не исчезала из зеркала. Он еще немного поэкспериментировал, пока не научился тормозить, когда хотел, и придавать кораблю такую скорость, которую хотел.
Прекрасно! Теперь остается направить корабль назад к Ксанфу и посадить возле огнедуба. Потом корабль можно отдать медной бесстыднице Бантик, чтобы она вернулась в свой город и в свой дом.
На экране появились изображения. Формой они напоминали брань-репейник и явно направлялись к кораблю. Что им нужно?
Рядом с Загремелом возникли вспышки света. Корабль содрогнулся. Экран на мгновение вспыхнул красным. Загремел понял почему — это все равно что получить удар кулаком в морду: сразу начинаешь видеть звезды и планеты, кружащиеся вокруг головы. Ночное небо все полно звезд, вышибленных из людских голов в каких-то давних потасовках, но Загремелу вовсе не хотелось вносить в это свою лепту. Ему нужно отбить удар и уничтожить врага.
Он принялся опять изучать панель, наслаждаясь перспективой новой разновидности драки, и заметил еще одну большую кнопку, которой не разглядел раньше. Разумеется, он нажал ее.
Вспышка света рванулась к точкам на экране; на этот раз она исходила от корабля. Вероятно, корабль кидался какой-то особой разновидностью камней, когда ему приказывали. Что ж, прекрасно! В этом тыквенном мире Загремел вполне мог пользоваться таким световым кулаком. Но он не очень хорошо прицелился, а потому не попал в те звездочки и точки, которые были видны на экране. Заряд устремился вперед, отщепив от луны кусочек сыра. Сырные крошки расплылись в пространстве облаком, и несколько звездочек устремились туда; вероятно, они тоже проголодались.
Загремел снова нажал на кнопку, выбросив вперед световой кулак. На этот раз он промахнулся и по звездочкам, и по луне. Но начал понимать, в чем тут дело, — цель должна находиться точно посередине экрана, где пересекались еле заметные линии, как в центре паучьей паутины. Занятное место для паука! Интересно, что он здесь ловит, заблудившиеся звездочки или кусочки сыра?
Чтобы навести световой кулак на цель, требовалось согласованно двигать двумя рычагами сразу. Так он и сделал, немного нервно оглядевшись по сторонам, не видит ли кто его слишком «хорошую» координацию? Конечно, для того чтобы балансировать всем телом на одном пальце или разбить скалу с одного удара в щебень строго определенных размеров, требуется еще кое-что помимо силы, но это огрский секрет. В моде было, напротив, выглядеть неуклюжим.
Когда скопление звездочек оказалось в центре экрана, Загремел нажал кнопку большим пальцем левой ноги, чтобы не прекращать маневрирование. На сей раз прицел был точен — луч рванулся вперед и ударил в звездочку; раздался сильный и красочный взрыв.
Вот здорово! Конечно, не так, как в настоящей драке, но все равно прекрасно! Огры тоже умеют ценить красоту, в частности, великолепие разрываемых на куски тел или звездочек, разлетающихся на осколки и образующих причудливые узоры в небе. Загремел нацелился на следующую звездочку, но она быстро скрылась из виду.
В то же время все прочие звездочки приблизились, и ответные удары их световых кулаков били теперь совсем рядом. Приходилось уворачиваться, что мешало собственной стрельбе.
Но не зря же Загремел звался огром! Он облизнулся, заработал рычагами, развернулся, прицелился, ударил, увернулся и снова прицелился. Еще две звездочки превратились в красивые вспышки.
Бой набирал темп. Загремел любил драки в любой их разновидности и знал в них толк; необязательно пользоваться собственными кулаками. Огру, пожалуй, даже больше нравилась такая форма, поскольку она была ему менее знакома, а следовательно, являлась большим испытанием для его способностей. Он сшибал звезду за звездой, и через некоторое время оставшиеся поджали хвосты и улетели за луну. Он выиграл битву со звездной завесой!
Его охватило искушение преследовать звездочки, чтобы еще немного продлить наслаждение, но он осознал, что, если уничтожит сейчас их все, у них не будет возможности восстановиться и возродиться для следующих боев. Лучше позволить им уйти — во имя грядущих развлечений! Кроме того, у него есть и другие дела.
Он развернул корабль и направил его к Ксанфу, который с этого расстояния напоминал маленький диск, похожий на зеленоватый пирог. Это снова заставило Загремела почувствовать голод. Что ж, он будет осторожен и постарается не промахнуться. Он увеличил скорость, и корабль с радостным гудением рванулся вперед.

Глава 8
Ухо дракона

Он снова был в Ксанфе.
— Загремел, снова что-то приближается! — крикнула Танди.
— Все в порядке, — отозвался он. — Я выиграл еще одно сражение! Я чувствую себя сильнее.
И это было правдой. Он знал, что побеждает в тыквенной кампании, приближаясь к коню тьмы и одновременно восстанавливая физическую силу. Он уже было поверил, что его душа обречена, пока не узнал, что может бороться за нее в другой тыкве.
Медная бесстыдница Бантик по-прежнему находилась здесь. Теперь Загремел задумался, как он мог вытащить ее с собой, если физически не был в тыкве?
Его интеллект косящих глаз предоставил ему ответ на вопрос, над которым даже не задумался бы ни один нормальный огр. Бантик была здесь только духом, а не телом, так же как он был в тыкве только духом. Посторонним очень трудно отличить такой дух от существа, действительно живущего вне тыквы. Но каждый знал, какова его реальность, так что обмануться было нельзя. Нет сомнения, что настоящее тело Бантик оставалось в тыкве в состоянии транса; поскольку медяки большую часть времени стоят статуями в ожидании кого-нибудь, кто нажмет кнопку, никто ничего не заметил. Или заметили и встревожились, поскольку она оставалась неподвижной статуей, в то время как все прочие ожили. Потому они и узнали, что ее жизненно важный элемент, душа, пребывает где-то в другом месте. Да, в этом был смысл. Все в Ксанфе имело смысл, если хватало ума сорвать маску видимой бессмыслицы. И различные вещи по-разному осмысливались разными людьми.
Надо отправить медную девицу назад. Проклятие не только навлекло на Загремела интеллект, в придачу оно одарило его и моральными принципами, несвойственными ограм. В данный момент он даже не считал, что подобная моральная одаренность является чем-то скверным, как бы она ни была неудобна, когда требовалось разрушать и наносить увечья.
Но атакующая компания дровосеков приближалась вновь. Загремел разглядывал еле заметную вдалеке группу. Должно быть, деревня вызвала конное подкрепление. Эти существа были крупнее василисков — надо думать, Бантик нашла для жуткого цыпленочка подходящее безопасное место, — но меньше сфинксов. Они были копытными. Фактически...
— Это мой брат! — воскликнула Чем. — Я узнаю стук его копыт. Но с ним еще кто-то, и это не кентавр.
Загремел задумался над ситуацией, которая могла оказаться сложной. Если какое-то чудовище скачет вместе с его другом Четом...
Кентавр и его спутники приблизились настолько, что их уже можно было разглядеть.
— Дырявая корова! — выдохнула сирена.
Именно она и была перед ними — корова, в которой столько же дыр, сколько в обычном сыре. Сквозные дыры в ее теле располагались во всевозможных направлениях, и через них светило солнце. Она была еще хуже луны! Большая дыра зияла у нее в голове, примерно там, где должны находиться мозги, но ее это, очевидно, не тревожило. Малюсенькие дырочки виднелись даже в ее рогах и хвосте. Ее ноги были настолько дырявыми, что казалось, в любой момент подломятся, однако, судя по всему, корова верила, что они не подведут.
На ее спине сидели два всадника, просунув руки и ноги в дыры так, чтобы можно было держаться. Аллюр у коровы был тряский, так что дыры для рук и ног пришлись весьма кстати.
Теперь Загремел узнал и всадников.
— Дор! Айрин! — радостно крикнул он.
— Принц Дор? — недоверчиво спросила сирена. — И его нареченная?
— Да, они постоянно пытаются довести дело до свадебной развязки, — пробормотала Чем со своеобразным лошадиным ехидством. — Уже пятый год пошел...
— И голем Гранда! — добавил Загремел, углядев маленькую фигурку, пристроившуюся на спине у кентавра. — Все мои друзья!
— Мы тоже твои друзья, — сказала несколько задетая Танди.
Компания приблизилась к огнедубу.
— А это еще что? — воскликнул голем. — Белоснежка и семь гномов?
Загремел стоял среди девиц, возвышаясь над ними и абсолютно не улавливая аналогии. Но интеллект косящих глаз вскоре прояснил ситуацию. У обыкновенских поселенцев в Ксанфе была такая сказка, а по сравнению с огром семь девиц выглядели маленькими, как гномики, даже Чем.
— Похоже, ты знаешь подход к женщинам, Загремел, — сказал принц Дор, слезая с дырявой коровы и подходя, чтобы поздороваться. — В чем твой секрет?
— Я только согласился не есть их, — ответил Загремел.
— Подумать только, насколько проще была бы моя жизнь, знай я это раньше, — вздохнул Дор. — Я-то думал, за девушками надо ухаживать.
— Никогда ты за мной не ухаживал! — воскликнула Айрин. По людским стандартам она была поразительной красавицей девятнадцати лет. Прочие девицы завистливо вздохнули, разглядывая ее. — Это я за тобой ухаживала! Но ты так и не женился на мне!
— Ты никак не можешь назначить день свадьбы! — возразил Дор.
Ротик принцессы сложился в хорошенькое возмущенное "О".
— Это ты никогда не мог назначить день! Я пыталась...
— Они бранились по поводу этого дня еще тогда, когда нечего было назначать, — заметил Гранди. — Он даже не знает, какого цвета ее панталоны.
— Думаю, она и сама этого не знает, — засмеялся Дор.
— А вот и знаю! — вспыхнула Айрин. — Они... — Она замолчала, потом приподняла юбку и посмотрела. — Зеленые.
— Это только предлог, чтобы показать свои ножки, — объяснил остальным Загремел.
— Вижу, — с завистью отозвалась Танди.
— И свои панталоны, — добавила Джон. Она, так же как и Огняна, сирена и Чем, панталон не носила, а потому не могла ими похвастаться. У Бантик были медные трусики.
— Вы все стали слишком уж умными, — пожаловалась Айрин и повернулась к Загремелу: — А что стряслось с твоими рифмами?
— Меня постигло проклятие виноградных лоз, — объяснил огр. — Оно одним ударом лишило меня и моих рифм, и моей глупости.
— Одним ударом? Ах, бедняжка, — сочувственно произнесла Айрин.
— Вот! Теперь варварское очарование огра заметит и Айрин, — пробормотал Дор.
— Разумеется, идиот, — парировала она. — У всех женщин тайное влечение к ограм. — Она повернулась к Загремелу: — А теперь, будь добр, представь нас друг другу.

Предыдущая страница 9 Следующая страница


Огр Огр 10

Загремел с успехом выполнил это: — Танди, сирена, Джон, Огняна, Чем, Голди и Бантик, а это Дор, Айрин, Гранди и Чет.
— Мо-о-о! — вмешалась дырявая корова; в каждом ее "О" явственно чувствовалась большая круглая дыра.
— И дырявая корова, — поправился Загремел. Удовлетворенная животинка взмахнула дырчатым хвостом и принялась пастись. Съеденная трава высыпалась из дыр в шее с той же скоростью, с какой корова ее проглатывала, но она, похоже, этого не замечала.
— Я доставил твое послание, — сказал Чет. — Король Трент объявил, что это дерево охраняется государством, как представитель редкого вида, так же как и все прочие деревья в окрестностях, и послал принца Дора, чтобы поставить в известность об этом жителей деревни. Больше проблем с этим не возникнет.
— О, великолепно! — воскликнула гамадриада. — Я так рада! — Она сплясала в воздухе джигу, держась одной рукой за ветку. Листья дерева, казалось, загорелись — без всякого вреда для себя. И нимфа, и дерево полностью оправились от последствий своей недавней разлуки. — Я готова просто расцеловать короля!
— Поцелуй меня вместо него, — предложил Дор. — Я все-таки его посланник.
— О нет, не смей! — вспыхнула Айрин, крепко ухватив его за ухо.
— Поцелуй меня вместо Дора, — предложил Чет. — Меня-то не охраняет никакая сварливая баба!
Гамадриада слетела со своей ветки, обняла кентавра и поцеловала его.
— Может, я и упустила что-то, — прокомментировала она, — но мужчин моего вида не существует.
— Ты могла бы подцепить какого-нибудь лесного фавна, — предложила принцесса Айрин. — У тебя красивые волосы.
Отсвечивающая алым шевелюра гамадриады была такой же зеленой, как и волосы Айрин.
— Я подумаю об этом, — согласилась Огняна.
— Как же ты собрал такое дамское общество? — поинтересовался принц Дор у Загремела. — Они выглядят очень мило, в отличие от некоторых известных мне особ. — Он легко увернулся от стремительного пинка Айрин.
— Я просто подобрал их по дороге, — ответил огр. — У каждой из них своя миссия. Джон нужно ее настоящее имя, сирене — озеро получше...
— Всем им нужно мужское общество, — вставил голем.
— Мне нужно вернуться домой, — сказала Бантик.
— О, сейчас я тебя туда отправлю. — Загремел потянулся за тыквой.
— Она что, из гипнотыквы? — спросила принцесса Айрин. — Должно быть, это интересно. Мне всегда было любопытно, что там внутри у этих штук.
Загремел продел палец под бюстгальтер Бантик и поднял ее высоко в воздух.
— Вот неплохой способ подцепить девицу, — заметил Дор. — Надо бы как-нибудь попробовать.
— Не сработает, — ответила Айрин. — Я не ношу...
— Даже зеленого? — просияла Танди.
Загремел посмотрел в глазок тыквы. Они с Бантик оказались в медном корабле, быстро спускающемся на Ксанф.
— Ох! — в ужасе вскрикнула Бантик, обвив Загремела медными руками. — Я упаду! Я упаду! Спаси меня, огр!
— Но мне нужно посадить корабль, чтобы доставить тебя домой, — сказал Загремел.
Ему приходилось трудно — здесь явно маловато места для двоих. Он ухватился за рычаг управления, дернул его — и медная девица подпрыгнула.
— Что ты делаешь с моим коленом? — заорала она.
Ой! Теперь Загремел понял, что ухватился не за то, за что следовало. Но почти невозможно управлять кораблем, пока ему мешают ее ноги. Корабль вертелся как ненормальный, что заставило девицу снова заорать. Нервы у нее уж точно не стальные! Чем больше она визжала и брыкалась, тем труднее было управлять кораблем и тем страшнее ей становилось. Теперь они угрожающе приблизились к земле.
И снова оказались под огнедубом.
— Мы решили, что у тебя было достаточно времени, чтобы отправить ее обратно, — сказала Танди. И, порозовев, умолкла.
Бантик обвилась вокруг Загремела — металлические руки отчаянно обхватили его шею, ноги оплели его тело. Он сжимал ее колено.
— Кажется, мы что-то прервали, — сардонически заметила принцесса Айрин.
Лицо Бантик еще сильнее помеднело. Загремел подозревал, что с его лицом происходит то же самое: косящие глаза делали его теперь обладателем совершенно неогрских эмоций и чувств. Бантик отстранилась, ее руки и ноги расплелись, и Загремел посадил медную девицу на землю, где она и осталась сидеть, всхлипывая и роняя медные слезы.
— Мы чуть не долбанулись, — робко объяснил Загремел.
— О, обыкновенский сленг, — заметил Чет. — Но она, кажется, не была к этому готова.
— Не наше дело, как ты там это называешь, — ухмыльнулся Гранда.
— О, не будьте жестокими! — сказала сирена. — Бедная девочка перепугана, и потом, ведь мы же знаем, что Загремел не причинил бы ей вреда. Что-то случилось там, в тыкве.
Талантом принцессы Айрин было выращивание растений. Она вырастила прекрасный большой фруктовый куст-ассорти, и они перекусили красными, зелеными и желтыми плодами, синей голубикой и черной черникой — все свеженькое и сочное. Загремелу всегда нравилась Айрин, поскольку в ее присутствии никто не оставался голодным и у нее были великолепные ноги. Не то что огры должны это замечать' но чрезвычайно трудно удержаться и не представить, как они вкусны...
— Э-э, могу ли я выяснить кое-что у вас, прежде чем вы отправитесь в путь? — начала сирена. — Я так поняла, что ты умеешь общаться с неодушевленными, принц Дор?
— Что навело тебя на эту идиотскую мысль, рыбий хвост? — поинтересовалась скала за спиной принца.
Сирена сидела рядом с наполненным водой сосудом, полоща свой хвост; она испытывала неудобство, когда проводила слишком много времени на суше.
— Я кое-что подобрала и думаю, эта вещь может оказаться волшебной, — продолжила сирена. — Но я не знаю, как она действует, и не хотела бы проводить глупые эксперименты. — Она вытащила потрепанный предмет с характерным для чешуи драконов металлическим блеском.
— Что ты такое? — спросил у предмета Дор.
— Я — ухо провального дракона, — ответил предмет. — Окаянный огр сбил меня с драконьей головы. Загремел удивился: — Где ты его взяла?
— Подняла во время боя, а потом забыла о нем с этой хвойной мерехлюндией и всем прочим, — объяснила сирена.
— Провал вызывает провалы в памяти, — сказала Айрин. — Я так думаю, что это вина Дора.
— Но Провал несет забудочные чары, разве не так? — спросила сирена. — Мы помним о нем только потому, что до сих пор находимся недалеко от него. Как же Дор может быть в ответе за это?
— О, от него можно ожидать чего угодно. — Айрин мрачно посмотрела на Дора. — Он бывал в таких местах, о которых мы и слыхом не слыхивали. Он даже жил с Милли, сексапильной девицей!
— Она была моей нянькой, когда я был еще ребенком! — возразил Дор. — Кроме того, ей восемьсот лет!
— А выглядела она на семнадцать, — парировала Айрин. — Или ты этого не понимал? Дор сосредоточился на ухе.
— Каковы твои свойства? — спросил он.
— Я слышу все важное, — ответило оно. — Я подергиваюсь, когда мой обладатель должен прислушаться. Так провальный дракон узнавал, когда в Провале появлялась добыча. Я прислушивалось для него.
— Что ж, у провального дракона остается еще одно ухо, — заметил Дор. — Как мы можем услышать то, что слышишь ты?
— Да ты просто послушай меня, дурень! — ответило ухо. — Как ты думаешь, что еще можно делать с ушами?
— Чрезвычайно невежливый предмет, — недовольно заметила Танди.
— Можем ли мы это проверить? — спросила сирена. — Прежде чем ты уедешь, принц Дор.
— Ой, дайте мне попробовать, — сказала Джон. Она начала поправляться, хотя ее крылышки по-прежнему висели тряпочками. Если ей суждено летать, то это случится очень не скоро.
Сирена протянула ей ухо, и Джон поднесла его к своему маленькому ушку. Она внимательно прислушалась, лицо ее обрело растерянное выражение.
— Я слышу звук, похожий на шум бегущей воды, — доложила она. — Это важно?
— Ну, если я не подергиваюсь, — проворчало ухо, — значит, ничего особенного не происходит, но я даю возможность хозяину услышать важные для него звуки.
— Как может быть важен шум бегущей воды? — спросил Дор у уха.
— Элементарно, дурень, — ответило ухо. — Это звук водопада, возле которого находится та фея, которую она ищет.
— Правда? — Джон так взволновалась, что даже остатки ее крылышек затрепетали от возбуждения. — С моим именем?
— Именно это я и сказало, дуреха.
— Ты терпишь оскорбления от неодушевленных предметов? — спросила у принца сирена.
— Только глупец ответит грубостью на грубость, — ответил Дор.
— Это точно, кретин, — согласилась скала. И призадумалась. — Эй... Сирена рассмеялась: — Теперь я понимаю. Нужно принимать во внимание источник.
Принц Дор улыбнулся:
— Ты напоминаешь мне свою сестру. Разумеется, не лицом — его я никогда не видел.
— Сойдет и остальное, — ответила польщенная сирена. — Наверное, только умные люди умеют делать комплименты.
— Возможно, — согласился Дор. — Или наблюдательные. Но я действительно получаю много ценной информации от неодушевленных. А теперь нам надо переговорить с жителями деревни и вернуться в замок Ругна.
Приятно было познакомиться со всеми вами. Надеюсь, каждый найдет то, что ищет.
Раздался хор благодарностей. Принц Дор и принцесса Айрин снова забрались на дырявую корову. Чет поцеловал на прощание Чем, и голем Гранда взобрался ему на спину.
— Вперед, конский хвост! — выкрикнул Гранди, после чего впал в задумчивость. Всадники направились в сторону деревни.
— Из Дора когда-нибудь получится прекрасный король, — заметила сирена.
— Но заправлять всем будет Айрин, — добавила Чем. — Я хорошо знаю их обоих.
— Ничего плохого в этом не будет, — ответила сирена; ее поддержали одобрительным смехом остальные девицы.
— Нам лучше отправиться на север, — сказала Танди. — Дереву больше ничто не угрожает.
— Как я могу вас отблагодарить? — воскликнула Огняна. — Вы спасли мою жизнь, жизнь моего дерева... что одно и то же!
— Есть вещи, которые просто нужно делать, дорогая, — сказала сирена. — Я это поняла, когда Честер, отец Чем, разбил мои цимбалы, так что я больше не могла завораживать мужчин. — Ее солнечно-золотые волосы на мгновение потускнели.
— Это мой отец сделал? — удивленно переспросила Чем. — А я и не знала!
— Я перестала представлять угрозу для судоходства, — сказала сирена. — Я по недомыслию стала причиной серьезных разрушений. Это было необходимо сделать. Так же, как необходимо было спасти огнедуб.
— Да, — согласилась Чем. Но выглядела она потрясенной.
Они попрощались с гамадриадой, пообещав навестить ее, как только окажутся поблизости, и направились на север.
Поначалу они шли по обычным для Ксанфа местам. Ничего из ряда вон выходящего — плотоядные травы, чайные змеи, шипение которых едва ли не хуже их огня, отравленные ручьи, древопутаны, всяческие чары и совсем уж обычные овраги, горы, водопады, болота с прибрежными зыбкими и прочными песками, миражи и несколько по своему обыкновению сквернословящих вонючих гарпий. Ничего серьезного не случилось. По дороге путники разыскивали пропитание и по очереди прислушивались к уху провального дракона, хотя оно и не подергивалось. По мере того как они учились расшифровывать услышанное, это занятие становилось все более полезным. Сирена услышала плеск — будто кто-то плыл. Она сделала вывод, что это тот никс, которого она ищет. Голди услышала шум гоблинского поселения, того, куда она направлялась. Загремел различил ритмичный рифморев огров. Бантик, когда ее уговорили послушать, подпрыгнула, едва ухо задергалось в ее руках, и успела разобрать, как поминают ее имя. Медяки тосковали по ней и боялись, что огр не оправдает их доверия.
— Мне надо вернуться! — со слезами воскликнула она. — Как только наберусь мужества. У меня, знаете ли, нервы не железные.
Но когда Чем решила послушать ухо, ее лицо вдруг посерьезнело.
— Оно, похоже, сломалось. Я слышу только слабое жужжание.
Сирена забрала у нее ухо:
— Забавно. Теперь и я тоже слышу только жужжание.
Они пустили ухо по кругу. Все слышали одно и то же, и ни для кого ухо не задергалось.
Загремел посмотрел на ухо и задумался.
— Или оно не работает, — решил он, — или это жужжание важно для нас всех, но не означает ничего особенного для каждого в отдельности. О нас никто не говорит, нас никто не ищет, следовательно, это нечто, о чем мы просто должны знать.
— Давайте считать, что оно работает, — сказала Танди. — Меньше всего нам нужно бракованное ухо именно в тот момент, когда, как говорит мой отец, впереди опасность. Потому будем остерегаться того, что жужжит. Пока мы разговариваем, жужжание становится все громче.
Так оно и было. Теперь в гудении появилось некое разнообразие: более громкое жужжание на фоне приглушенного хора, понижение или повышение тона... Это была целая коллекция жужжащих голосов, звучащая как-то объемно, — некоторые становились громче и чище, некоторые отступали на второй план, некоторые и вовсе умолкали. Что это могло значить?
Путники набрели на бумажную стену, тянувшуюся приблизительно с востока на запад. Она достигала вершин деревьев — даже для Загремела слишком высока, чтобы через нее перебраться. К сожалению, в стене не обнаружилось никаких проломов или щелей, и путники не могли понять, что находится за ней.
Как бы то ни было, бумажная стена вряд ли остановит огра. Загремел приготовился к хорошему удару...
— Осторожнее! — крикнула Джон. — Это напоминает...
Кулак Загремела прошел сквозь стену. Бумага с готовностью подалась, но налипла на руку огра.
— ...липучку от мух, — закончила фея.
Загремел попытался отлепить прилипчивую бумагу, но в результате приклеился и второй рукой. Чем активнее он пытался освободиться, тем сильнее бумага прилипала к нему, и вскоре он был уже весь опутан липучкой.
— Погоди, Загремел, — сказала Чем. — Я уверена, что горячая вода смоет все это. Не так давно я видела у дороги горячий ключ.
Она повела его к горячему ключу и стала отмывать, и это помогло. Руки у нее были сильные, но нежные. Загремел обнаружил, что ему нравится, когда женщина так ухаживает за ним. Но он не признался себе в этом, все-таки он был огром.
— В следующий раз попробуй проткнуть дыру в бумаге палкой, — посоветовала Чем.
Но, вернувшись, они обнаружили, что остальные уже подумали об этом. Они проделали дыру, достаточно большую, чтобы мог пройти любой из них.
— Но есть одно неудобство, — предупредила Танди. — Там, за стеной, тучи мух.
Итак, об этом-то их и предупреждало ухо. Им придется пройти через мушиные земли.
Загремела это не волновало — обычно он не обращал на мух внимания. Бантик тоже не слишком беспокоилась — ни одной мухе не прокусить медь. Но Танди, Чем, Голди, Джон и сирена были встревожены. Они не хотели, чтобы на их нежной коже вскочили волдыри от мушиных укусов.
— Если бы у нас было какое-нибудь средство от мух, — сказала Танди. — В пещерах есть вещества, которые их отпугивают...
— В этих местах растут кое-какие противомушиные кусты, — откликнулась Голди. — Я посмотрю. Она побродила вокруг и вскоре что-то обнаружила.
— Единственная проблема в том, что они ужасно пахнут. — Она протянула собранные ею листья.
Голди не преувеличивала. Запах был отвратительным. Неудивительно, что мухи предпочитали держаться подальше от куста!
Они обсудили положение и пришли к выводу, что лучше скверно пахнуть, чем делать большой крюк по дороге на север, обходя мушиные владения. Задержав дыхание, девушки стали натираться вонючими листьями. Затем, распространяя запах куста, они пробрались сквозь дыру в бумаге и направились на север.
Позади них раздался какой-то звук. Вдоль бумажной стены ползла чудовищная муха в рабочем комбинезоне, толкая перед собой тележку. Она остановилась около дыры, развернула большой рулон бумаги и заткнула им дыру, замазав пробоину клеем. Потом расклейщик липкой бумага направился дальше на восток вдоль стены.
— Теперь мы запечатаны внутри, — пробормотала Танди.
Плотное облако кусачих мух заметило их и с жужжанием устремилось вперед — но тут же с отвращением шарахнулось прочь, когда его настиг омерзительный запах. Отлично! Загремел уже начал привыкать к запаху, который в любом случае был не хуже запаха другого огра.
Они шли вперед, разглядывая мух. Здесь собралось множество разновидностей; некоторые были очень красивы, с яркими узорчатыми крыльями и мохнатыми тельцами. Джон притихла — она тосковала по собственным узорчатым крылышкам. Здесь были оленьи и лошадиные слепни и драконьи мухи-стрекозы — миниатюрные крылатые копии этих существ; оленьи слепни жевали стебельки травы, лошадиные слепни взбрыкивали задними ногами в галопе, а драконьи мухи даже изрыгали крохотные язычки пламени. В одном месте звучала музыка — мухи-скрипачи играли для своих дам. Их бал походил на жужжащий мушиный клубок.
Путешествие казалось приятной прогулкой, поскольку никаких опасных тварей здесь не было: всех выжили мухи. Но тут небо нахмурилось, и начался дождь. Не сильный — но его хватило, чтобы смыть сок листьев противомушиного куста. Внезапно путешественники, не успев вовремя найти укрытие, оказались в беде.
Первыми на них напали потные мушки. Вскоре вокруг каждого в маленьком отряде — кроме, разумеется, Бантик — вилось пищащее облако, заставившее их вспотеть от волнения. Загремел глубоко вдохнул и сдул мушек прочь, но едва утих вызванный его дыханием ветер, они приблизились вновь — и их стало вдвое больше. Прочие мухи увидели это облако и тоже подлетели ближе. Здесь были зудни, вызывавшие невыносимый зуд, и мухи-кровососы, после безболезненных укусов которых из ранок начинала сочиться кровь. Но хуже всего оказались пролетные мухи, поскольку они пролетали мимо, высматривали и разлетались по всем уголкам мушиного королевства, разнося вести о добыче. После этого даже небо потемнело от мушиных роев. Казалось, с ними невозможно бороться — их было слишком много, чтобы всех перебить или отогнать.
Затем рои мух отлетели в сторону, и вперед выдвинулась пара мух-герольдов. Муха-лучник выпустила стрелу в ту сторону, куда направлялась компания Загремела. Лучше было повиноваться и повернуть туда, куда заставляли мухи. Драться с ними бесполезно: здесь собрались еще пилильщики, мухи-молотки и мухи-отвертки, справиться с которыми трудновато.
Путешественники пошли вперед, а рои сопровождали их, жужжа мелодию, напоминающую реквием. Загремел даже не представлял, что в Ксанфе столько мух. Они покрывали деревья, вылетали из мириадов норок в земле, собирались в тучи, из которых падали капли мушиного помета.
Путешественники пришли к дворцу из липкой бумаги, покрытому останками мух. Здесь, окруженный стайкой кокетливых мушиных дамочек, восседал повелитель мух — огромный, страшный, с фасетчатыми глазами. Он читал летучий листок из книги «Тля», автором которой была оса.
— Вз-з-з-з? — поинтересовался повелитель мух, сфокусировав на пришедших несколько фасеток.
Вопрос, по всей видимости, адресовался Загремелу, но тот не понимал мушиной речи, а потому что-то невнятно проворчал.
— Вз-з-з-з! — гневно повторил повелитель мух.
У Загремела появилась идея. Он поднес драконье ухо к своему. Возможно, так он получит перевод.
Он услышал лишь рев и шипение драконов.
Повелитель мух снова зажужжал, гневно сверкнув большими круглыми глазами. Огромные мухи-охранники подлетели, чтобы выхватить у огра драконье ухо.
— Не бей их, Загремел! — испуганно крикнула Танди.
Огру это не понравилось, но он понимал, что, если устроит здесь свалку, их всех загрызут и закусают до смерти. Снова проклятие косящих глаз заставило его подумать о возможных последствиях. Он позволил мухам забрать ухо.
Они приволокли ухо к своему повелителю, и тот завертел головой, пытаясь разобрать звуки, которые оно издавало. Ухо задергалось, едва не сбросив повелителя мух с трона.
— Вз-з-з! — разъяренно прожужжал он, и по сборищу мушиных фрейлин пробежал взволнованный шорох Похоже, повелитель мух употребил весьма крепкое выражение. Потом он прислушался снова. — Вз-з-з-з! — И мухи-стражи вытянулись в боевой готовности. — ВЗ-З-З-З!! — И окружающий рой разлетелся.
Повелитель мух искоса взглянул на Загремела, обдумывая, как с ним поступить. Затем он что-то прожужжал. Тут же мухи-охранники вновь сомкнулись вокруг небольшой компании, а муха-лучник выпустила еще одну стрелу, указывая дорогу.
— Не знаю, что принесло нам в этот раз драконье ухо, избавление или приговор, — сказала Чем. — Но лучше пойти.
Они двинулись вперед. Стрелы указывали на восток. Вскоре все приблизились к бумажной стене. В этот момент вперед выдвинулся взвод мух-копьеносцев, грозя прошить насквозь каждого члена маленького отряда.
Отряд понял намек и рванул сквозь стену. Они были все облеплены липучкой, но мухи оставили их в покое. Похоже, из мушиных владений их изгнали.
Путешественники рассеялись по близлежащему леску в поисках горячего родника — хотелось отмыться. Но прежде, чем они нашли то, что искали, их высмотрел маленький летающий дракон и быстренько полетел на восток.
— Боюсь, мы попали в земли драконов, — сказала сирена. — Взгляните: на стволах царапины от драконьих когтей.
Загремел пригляделся: все деревья действительно были помечены, и явно драконьими когтями. Самые большие и глубокие царапины располагались выше всего — самые крупные монстры всегда оставляют наиболее впечатляющие автографы.
— Лучше бы нам уйти, — сказал он. В его теперешнем состоянии нечего рассчитывать на то, чтобы защитить девиц от оравы драконов, как бы неприятно ни было признавать этот факт — даже мысленно.
Но, облепленные липучкой, они не могли нормально двигаться. На липучке собиралась грязь, листья и мошки, что делало каждого чем-то похожим на вымазанную в помете гарпию. Задолго до того, как они набрели на горячий источник, послышался тяжелый топот бескрылого дракона.
— Знаешь что? — гневно бросила сирена. — Эти мухи отдали нас на закуску драконам!
— И ухо тоже, — воскликнула Джон, разглядев на земле знакомый предмет.
— Это чтобы не вышло промашки, — заметила Голди. — Драконы решат, что мы убили одного из них, и изорвут нас в клочья.
Загремел собрался с силами:
— Я попытаюсь остановить их.
— Ты еще недостаточно окреп, — возразила сирена. — А приближается множество больших драконов. Не пытайся драться. — Она взяла ухо у Джон и прислушалась: — Кто-то говорит о нас! Огр, кентавр и пять нимф.
— Это нам не поможет, если нас сожрут драконы, — пробормотала Танди.
— А что бывает, когда тебя едят? — поинтересовалась Бантик. Покрытая бумагой, она ничем не отличалась от остальных — металла не было видно.
— Ну да, у тебя же еще меньше опыта жизни в Ксанфе, чем у меня, — заметила Танди. — Только тебя вряд ли когда-нибудь съедят. У тебя медное тело.
— Ну, там, откуда я пришла, все медное, — ответила Бантик. — Моя канарейка медная, моя овечка медная, даже мой зад медный. Уж так устроен Медный город. Но какое отношение это имеет к еде?
— Здешние монстры не едят медь, — объяснила Танди.
— Меня нельзя съесть? — Голос Бантик звучал огорченно.
— Ну, можешь попробовать, — сказала Джон. — Когда появится первый дракон, попроси, чтобы тебя съели первой. Но я думаю, тебя единственную не постигнет эта участь.
— Интересно, — задумчиво протянула Бантик.
Первый дракон был уже на подходе, здоровенный восьминогий бродяга, выдыхающий клубы дыма. Загремел вышел ему навстречу, зная, что такая тварь была бы ему вряд ли под силу даже в лучшие времена. И дело даже не в размерах дракона, он просто мог изжарить огра своим дыханием задолго до того, как тот успеет нанести хотя бы один удар. Но дракон атакует независимо от того, станут с ним драться или нет, обычай же огров предписывал драться. Может, удастся так швырнуть камень, чтобы заехать дракону по башке.
И тут, опередив огра, подбежала Бантик. Дракон дохнул жаром, окатив ее огнем, но ей это не повредило. Она подошла прямо к его здоровенной морде.
— Съешь сначала меня, дракон! — крикнула она. Дракон не заставил себя упрашивать. Он раскрыл жуткие челюсти и куснул...
И сломал с полдюжины зубов о прочный металл.
Бантик возмущенно выглянула из клубов дыма и стряхнула с себя обломки зубов.
— Слабо, дракон! — возмущенно заявила она. Дракон попробовал еще раз — и сломал очередные пять зубов.
— Ну, вперед, тварь! — подстрекала Бантик. — Покажи, на что ты способен. Меня больше оцарапали, когда уронили, но где оцарапали, я не скажу!
Появилось еще несколько драконов. Они остановились, с любопытством созерцая эту сцену. Один из них, перехватив у первого дракона Бантик, попытался разгрызть ее тело — и тоже потерял шесть зубов.
Медная девица была оскорблена:
— И что, это все? Разве это приключение? Вот я, попавшая по неприятной случайности в этот огромный, мягкий, водянистый живой мир, перед вами, и вы совсем-совсем ничего не делаете? Тоже мне, монстры!
Ошеломленные драконы уставились на нее. Она выглядела как человек из плоти и крови, — правда, одетый во что-то непонятное. Наконец третий дракон попробовал добраться до нее — и тоже расстался с несколькими зубами.
— Если вы, тупицы, не можете съесть одну маленькую девочку, которая вам даже помогает, какой же от вас прок? — с отвращением поинтересовалась Бантик. Она снова стряхнула со своего тела обломки зубов, промаршировала к одному из самых больших чудовищ и дернула его за усы: — Ты! А ну, съешь меня, а не то!..
Дракон выдохнул ужасающий столб пламени. Он сжег остальную бумагу, покрывавшую Бантик, но ей самой не причинил ни малейшего вреда. Увидев это, монстр ошеломленно отступил. Если эту штуку нельзя ни прокусить, ни сжечь, значит, с ней вообще не справиться.
— Знаете, я думаю, нам повезло, — заметила сирена. — Драконы, наверно, решили, что мы все такие же, как она.
— Повезло? — переспросила Джон. — Бантик знает, что делает! Она знает: чтобы вернуться назад в свой мир, ей нужны мы. Поэтому она помогает нам выпутаться из передряги.
Тут снова включился Загремелов интеллект: — Может, воспользуемся ее помощью? Нам нужен теплый душ, чтобы смыть эту бумагу.
— Да, неплохо бы искупаться под душем, — подтвердила сирена. — Только под слабым.
Бантик решила попытаться. Она подошла к здоровенному водяному дракону.
— Искупай меня, монстр, или я заставлю тебя съесть меня, — приказала она не терпящим возражений тоном.
Испуганный дракон повиновался. Он испустил поток кипящей воды и пара. Через мгновение медная девица стояла, сверкая отчищенным до блеска металлом; с нее бесследно смыло остатки бумаги и пепел.
— А теперь окати моих друзей! — приказала Бантик. — И не усердствуй так с жаром, они покруче меня, и если им не понравится...
Он разыграла все как по нотам! Остальные, слегка нервничая, ждали, когда дракон выпустит поток похолоднее. Загремел и девушки вошли в него. Пар оказался довольно горячим, так что Джон едва могла терпеть, но, поскольку она уже потеряла свои крылья, вреда ей это не причинило. У остальных проблем не возникло. Всю липкую бумагу смыло потоком.
Загремел вдруг обнаружил, что его блохи исчезли. Теперь, задумавшись об этом, он сообразил, что не чесался с тех пор, как они вошли в мушиные владения.
Надо полагать, запах листьев, которыми они натерлись, подействовал не только на мух!
Подошел еще один дракон, ведущий на поводке эльфа.
— Кто-нибудь из вас, дураков, говорит по-людски? — осведомился эльф.
Загремел обменялся взглядом с девушками. Все это время с монстрами разговаривала Бантик, медная бесстыдница, и те ее понимали. Или эльф не знает об этом? Лучше прикинуться глупыми.
— Я, дурак, кое-как, — сказал он, имитируя речь обычного огра.
Эльф разглядывал его. Выражение лица маленького человечка отражало целую гамму чувств — от страха перед монстром до презрения к его умственным способностям.
— Что ты здесь делаешь с шестью женщинами?
— Надо полагать, их вкусно жрать. — Загремел облизнулся.
Снова боязливое презрение:
— Я знаю, что огры едят людей. Но что вы делаете на драконьей территории?
Загремел поскреб шерстистую голову, словно в затруднении: — Мух критиковали, которые жужжали.
— О! Они вас спровадили.
Эльф издал серию рычащих звуков, обращаясь к дракону, и Загремел понял, что он переводит — так же как голем Гранди для короля Ксанфа. Возможно, Бантик драконы поняли только потому, что она просила их о том, что они и так собирались сделать.
Дракон прорычал что-то в ответ.
— Вам придется предстать перед леди драконов.
— Драконица не боится? — тупо спросил Загремел. Эльф фыркнул: — Таких, как вы? Вряд ли. Пошли, невежды.
Невежды? Загремел мысленно улыбнулся. Вряд ли, пока он несет на себе интеллектуальное проклятие косящих глаз. Но он послушно поплелся за драконом, знаком показав девицам следовать за ним.
Сирена на ходу пристроилась вслед за Загремелом.
— Я послушала ухо, — тихо сказала она. — Голос, говоривший о нас, принадлежал эльфу; леди драконов о нас уже знает. А теперь ухо ревет, как ужасный шторм. Я не знаю, что это означает.
— Может, мы попадем в этот шторм, — прошептал Загремел.
Эльф обернулся, услышав, как они разговаривают, и им пришлось замолчать.
Они подошли к огромному сетчатому тенту; в сетях расположилась леди драконов — блистательно-царственная владычица своего племени. Она полулежа покоилась в своем сверкающем бриллиантами большом гнезде; когда ей случалось пошевелиться, драгоценные камни поворачивались новыми гранями, разбрасывая яркие искры света, как глаза повелителя мух. Драконица нервно подергивала шипастым голубым хвостом и временами нетерпеливо рычала, выгибая яркую алую шею. Это производило потрясающее впечатление. Она читала чудовищные комиксы и, похоже, была не слишком довольна тем, что ее прервали.
— Ее высочество блистательная леди драконов требует более подробных объяснений, придурок. — В отблесках величия своей владычицы эльф обретал высокомерие.
Придурок, да? Загремел прикинулся еще более глупым, чем раньше.
— Я не знаю, не понимаю, — пробормотал он.
— Правда ли, что вы несъедобны?
Загремел вытянул руку в стальной перчатке. Леди драконов осторожно потянулась к ней и попыталась укусить. Ее позолоченные зубки скользнули по металлу, и она поспешно отодвинулась, коротко взревев.
— Если вы несъедобны, какая от вас польза, спрашивает ее высочество, — перевел эльф.
— Что за вопрос! — возмущенно воскликнула Танди. — Люди правят Ксанфом!
— Драконы правят Ксанфом, — возразил эльф. — Драконы терпят всех остальных только в качестве добычи.
Но леди драконов промолчала. Загремел подозревал, что она вовсе не хотела начинать войну с королем-превращателем людского племени.
В ответ на очередной рык своей госпожи эльф снова повернулся к Загремелу.
— Что нам с вами делать? — спросил он. Загремел передернул плечами: — Не хочу туда, где вода. В воде посидеть — можно заржаветь.
Вообще-то ни его рукавицы из нержавеющей стали, ни медь, из которой состояла Бантик, не ржавели; вода скорее нанесет ущерб огню драконов. Но он помнил о штормовом предупреждении уха; если ему удастся заставить леди драконов отправить их в этот шторм, хотя бы обманом, у них появится больше надежд выжить, чем здесь.
— Металл — ржавчина... — задумался эльф. Леди драконов заревела.
— Верно, наши железные драконы сторонятся воды. — Эльф с подозрением поглядел на Загремела: — Надеюсь, ты нас не дурачишь?
— Я — вурдалак, большой дурак, — дружелюбно сообщил Загремел.
— Разумеется, — с неприкрытым презрением согласился эльф.
Итак, леди драконов приговорила всю компанию к отправке в воздушные сферы, коль скоро водные сферы не граничат с землей драконов. Одну сторону границы отличали зелень и деревья, другую сторону — стена грозовых облаков. Загремелу это не понравилось — он знал, что девушки не выдержат того наказания, которое способен выдержать он сам. Но шаг сделан, и он казался не таким уж плохим по сравнению с пребыванием среди драконов. Путешественники приняли некоторые меры предосторожности, связавшись веревкой Чем, чтобы никого не унесло ветром.
Они перешли границу — и оказались в сердце штормового вихря, швырявшего им в лицо пыль. Это была не обычная, а пыльная буря! Летящие песчинки жестоко ранили кожу. Загремел подхватил девушек и прикрыл их своим массивным телом, чтобы защитить, и они продолжили движение вперед. Огр споткнулся, поскольку не видел собственных плоско-стопых ног в слепящем песчаном вихре, упал и покатился, стараясь не причинить вреда девушкам.
Остановился он только в своеобразной долинке, возникшей под защитой валуна. Чем остановилась рядом с ним. Здесь основная масса песка летела мимо них, и они попытались открыть глаза. Благодаря веревке все были целы, хотя и изрядно потрепаны.
— Что нам теперь делать? — испуганно спросила Танди.
Сирена села и приникла к драконьему уху.
— Ничего, — доложила она. — Но может быть, песчаная буря заглушает все звуки.
Загремел взял ухо и прислушался.
— Я слышу медный корабль, — сказал он. Бантик приняла эстафету: — Я слышу своих соплеменников! Они играют... Это духовой оркестр! Мне надо готовиться к возвращению домой!
— Ты уверена? — спросила сирена.
— Думаю, теперь да, — ответила медная девица. — Я достаточно испытала в вашем мире, чтобы понять, что мой мне нравится больше. Вы все, конечно, очень милые, но все-таки не медные.
— Это верно, — согласилась сирена. — Надо найти еще одну тыкву, чтобы Загремел смог доставить тебя назад. Думаю, сейчас мы все предпочли бы оказаться в твоем мире.
— Может, та тишина, которую ты слышала, и означает тыкву? — предположила Танди.
— Нет, в тыкве очень шумно, — сказал Загремел. — Отличное местечко для огрских развлечений!
— Давайте же найдем тыкву! — воскликнула Бантик. Песок ее не беспокоил, ее просто мучила тоска по дому.
— Не сумеем, пока буря не утихнет, — уверенно сказала сирена. — Тыквы не растут в такую погоду.
— Но это же воздушные сферы, — возразила Бантик. — Здесь ветер не утихает никогда. Чем согласно кивнула: — Я, как вам известно, составляла карту внутреннего Ксанфа, потому-то я и здесь. Мои предварительные исследования, подкрепленные теми сведениями, которые мне удалось собрать по дороге, предполагают существование пяти основных сфер в этой части Ксанфа, как-то: Воздух, Земля, Огонь, Вода и Пустота. Это, судя по всему, Воздух, и вероятно, буря здесь действительно никогда не утихает. Нам придется так или иначе выбраться отсюда.
— Я знаю, как выбраться! — с энтузиазмом заявила Бантик. Она начала вращать медными руками и зарылась в наваленный горой песок. Через несколько мгновений перед путниками появилось начало тоннеля.
— Хорошая мысль! — воскликнула Танди. — Я помогу!
Она бросилась на землю позади медной девицы. Вскоре к ним присоединились остальные, поскольку чем глубже становился тоннель, тем больше требовалось усилий, чтобы убрать с дороги песок.
Вскоре работали уже все, вытянувшись в цепочку, завершавшуюся Загремелом, который утрамбовывал песок позади себя. Продвигались медленно, но верно. Периодически Бантик выбиралась на поверхность, чтобы убедиться, что буря все еще бушует. Когда они добрались до какого-то утеса, дававшего защиту от ветра, на поверхность вылезли все, чтобы отдохнуть с комфортом.
Пейзаж выглядел весьма уныло — песок и ничего, кроме песка. Были здесь и дюны, и долины, но нигде ни одного растения и ни капли воды. Ветер был неутомим. Он рычал, завывал и свистел. Он гнал облака, смерчи и вихри, создавая в небе мимолетные странные скульптуры.
Частенько какой-нибудь смерч проносился рядом с утесом, пытаясь всосать путешественников в свою круглую пасть-воронку, но не мог удержаться рядом с камнем. Загремел сознавал, что для смерчей это страшное разочарование; своей мощью и безмозглостью они напоминали ему огров.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

Тут путешественники приблизились к другой границе; и когда они перешагнули невидимую черту, ветер внезапно стих. Одновременно очистился и воздух. Но облегчения это не принесло: буйство воздуха сменилось буйством земли. Она содрогнулась под их ногами, и не от огрской поступи — началось землетрясение!
— О, мне это совсем не нравится! — сказала Чем. — Я привыкла скакать по твердой земле.
Загремел уставился на нее. Кентаврица стояла, неловко расставив передние ноги, ее коричневая куртка запылилась, хвост подергивался, а груди вздрагивали — надо признать, весьма завлекательно.
— Может, дальше к северу земля тверже, — предположил он.
Они повернули на север — и наткнулись на действующий вулкан. В его жерле вспучивалась, устремляясь по склону потоком прямо к ним, раскаленно-красная лава.
— Ой, тут еще хуже! — пожаловалась Чем, пытаясь погасить искру, упавшую на ее красивый хвост. Она казалась действительно потрясенной, эта земля явно не подходила для нее.
Сирена снова прислушалась к драконьему уху.
— Ого! — воскликнула она. — Звук меняется в зависимости от того, куда я поворачиваюсь! — Она повернулась, внимательно прислушиваясь. — На севере страшный треск и гром — это вулкан, который мы видим. Я слышу и вижу, как он извергается. К югу рев ветра — там мы уже были. На западе постоянный гул — землетрясение. На востоке... — Она улыбнулась прекрасной улыбкой. — Чудесная, покойная, тишайшая тишина.
— Могилы тихи. — Танди содрогнулась.
— Лучше уж кладбище, чем это, — сказала Чем. — Через него можно по крайней мере пройти.
— Иногда, — согласилась Танди.
Они повернули на восток. Земля постоянно смещалась под ногами, словно пытаясь помешать их продвижению вперед, но они были тверды в своем решении убраться отсюда.
Когда солнце устало опустилось за вулканом, по счастью, не попав в его жерло, путники достигли новой границы сфер. Прямо за ней виднелась грядка гипнотыкв. Тишина была не кладбищенской. Просто огородной.
— Никогда не думала, что обрадуюсь при виде такой грядки, — мрачно проговорила Танди.
— Здесь мы и проведем ночь, — сказала сирена. — А пока давайте-ка выясним, съедобны ли эти тыквы.
— Оставьте, оставьте одну! — закричала Бантик.
— Разумеется, дорогуша. Попробуй вот эту. — Сирена протянула медной девице отличную большую тыкву.
Бантик замешкалась в сомнении, потом заглянула в глазок. И снова подняла взгляд.
— Там ничего нет, — сказала она.
— Как — ничего нет? — Загремелу не приходило в голову, что какая-то из тыкв может не работать. Он забрал тыкву у Бантик и заглянул в нее.
И оказался в устремившемся к земле корабле Он поспешно ухватился за рычаги управления и восстановил равновесие. Когда на нем не висела медная девица, он управлялся со всем просто прекрасно.
В считанные мгновения Загремел доставил корабль назад в Медный город, к его дому-гавани. Он сумел повернуть корабль и аккуратно приземлиться. Потом вылез наружу и направился между движущихся домов к тому, в котором жила Бантик, к четвертому строению, идя по своему отмеченному бечевкой следу. Он машинально подумал о том, оставил ли за собой веревочный след по всему небу и возле луны. В Ксанфе он потерял эту бечевку, а здесь нашел. Что ж, неплохо. Медяки обступили его.
— Где Блянтик? — спрашивали они. — Мы проводим репетицию медного духового оркестра, и она нам нужна.
— Блянтик? Ах да, она сменила имя. Она вернется, как только я сумею ее доставить. Она услышала, как вы репетируете, и сказала, что скоро вернется.
— Разумеется; мы все боимся высоты. Когда падаем с большой высоты, мы получаем царапины. У Блянтик уже была одна царапина на...
— Не говорите об этом с чужаком! — оборвала мужчину-бесстыдника медная девица.
— Дайте мне немного времени, и я верну ее, — сказал Загремел. — Теперь я знаю, как это сделать.
Они были не слишком удовлетворены, однако оставили его в покое. Загремел уселся в нише, двигавшейся вместе со стеной, и задремал.

Глава 9
Гурманская тыква

Он проснулся в Ксанфе, когда Танди убрала от него тыкву.
— Я не знала, сколько тебе нужно времени. — Она подняла ухо провального дракона. — Я слушала его и, когда оно затихло, подумала, что, может быть, пора вытащить тебя оттуда. Я не уверена, что слышала именно тебя, но, поскольку твое здоровье мне небезразлично...
Загремел взял в руки ухо. Он услышал утробный голос, говоривший: — Зеркало, слушай и исполняй — треснешь ли, нет, но дорогу мне дай. Последовал звон разбитого стекла.
— Теперь там не так уж тихо, — доложил Загремел. — Звучит так, будто это я говорю.
Танди улыбнулась:
— Говори все, что тебе угодно, Загремел. Ты моя главная опора в этом странном поверхностном мире. И я тревожусь, когда тебя нет.
Загремел накрыл ее маленькую ручку своей здоровенной волосатой лапой: — Я ценю это, Танди. Я знаю, тебе было бы тяжело остаться одной на просторах Ксанфа. Но я стараюсь справиться со своими проблемами там, в тыкве, и становлюсь сильнее.
— Надеюсь, — сказала она. — Ты нужен нам всем, и не только для того, чтобы защищать нас от монстров. Чем говорит, что к северу, кажется, находится горная гряда, на которую мы не сможем взобраться, на востоке драконы, на юге пыльная буря. Нам придется направиться назад, на запад, через земную сферу, а вулкан до сих пор извергает лаву.
— Нужно просто подождать, пока лава не остановится, — сказал Загремел.
— Да. Но мы не знаем, сколько это займет времени, а она должна еще остыть, чтобы мы могли пройти по ней. Наверно, мы еще на некоторое время останемся здесь, на бахче.
— Так и сделаем, — сказал Загремел. Он выпустил руку Танди, боясь, что его тяжелая лапа причинит ей боль. — Ты, кажется, говорила, что эти тыквы съедобны?
— О да, конечно. Ты можешь съесть столько, сколько захочешь. Мы все уже наелись; тыквы — хорошая штука, когда не заглядываешь в глазок. И что смешно, там, внутри, нет ни следа иного мира: ни кладбища, ничего такого. — Она протянула ему тыкву глазком вниз.
Загремел тут же набил пасть. Действительно вкусно — сладкая сочная мякоть и масса семян. Казалось странным, что вещь, способная воздействовать на его сознание, может быть еще и вкусной едой, но ведь не только тыквы обладают такой особенностью. Дракон бывает страшным врагом, но, побежденный, тоже превращается в неплохое блюдо.
— Та тыква, в которую я только что заглядывал, — проговорил Загремел между двумя глотками, — почему она не вернула Бантик назад, когда та в нее заглянула?
— Мы обсудили это, пока ты отсутствовал, — сказала Танди.
Она бодрствовала, единственная из девушек; остальные, включая и медную девицу, спали. Загремел на минуту задумался, зачем металлическому человеку сон, но потом понял, что это ничуть не более странно, чем металлический человек, оживающий при нажатии кнопки.
— Мы решили, что здесь она — только некое проявление себя, так же как и ты в тыкве. Потому она сама и не может пересечь эту границу, ее должен перевести кто-то из нас. И ее кажущееся тело исчезнет здесь, так же как твое исчезает там.
— В этом есть смысл, — согласился Загремел, в несколько приемов уминая очередную тыкву. — Исчезала ли она, когда я взял ее на борт корабля «Шаттл — Луна»?
— Да. Ты держал пустоту. Потом, когда мы убрали тыкву, она появилась снова, обняв тебя...
— В рубке корабля не хватало места, — объяснил Загремел.
— Понимаю, — несколько недоуменно откликнулась Танди.
— Теперь я выбрался из корабля и вернулся в ее дом. На этот раз никаких проблем не будет.
— Прекрасно. Но, пожалуйста, отдохни, прежде чем снова отправишься туда, — сказала Танди. — Время еще есть, пока лава не перестала течь. И...
Загремел посмотрел на девушку. В слабом свете луны виделся только ее силуэт. Танди о чем-то размышляла, и Загремел поймал себя на совершенно неогрской мысли, что он находит ее очень милой.
— Да?
Она дернула плечом:
— Будь осторожен, Загремел.
— Огры осторожны, — ответил он, улыбнувшись. Ему показалось, что она хотела сказать что-то еще. Но ведь девушки всегда могут изменить решение, особенно хрупкие девушки, решения которых столь же хрупки.
Наевшись до отвала, он растянулся среди тыкв и сразу уснул. Танди устроилась возле его заросшего шерстью плеча и тоже уснула. Загремел сквозь сон ощущал ее присутствие — и общество этой девушки, такой маленькой и ладненькой, нравилось ему. Временами он становился до огорчения непохожим на огра. Надо бы это исправить...
Когда начал разгораться день, лава застыла. Вулкан поутих. Сирена прислушалась к уху и объявила, что там все тихо; это было воспринято как знак того, что надо подождать, пока лава остынет совсем. Время от времени сирена бросала кусочки тыквенной мякоти на поверхность ближайшего к ним застывшего потока — пока в ответ раздавались треск и шипение, двигаться вперед было рано.
— Ты готова к возвращению домой, Бантик? — спросил Загремел у медной девицы, заранее зная ответ. — Я вернулся в здание.
— Абсолютно готова, огр, — с готовностью ответила та и повернулась к остальным: — Не обижайтесь, вы все мне очень нравитесь. Но я боюсь открытого пространства. В медном здании намного безопаснее.
— Уверена, что так оно и есть, дорогуша, — сказала сирена, обнимая ее. — Может быть, со временем каждый из нас найдет свой медный дом.
— И то, что я здесь сплю и меня не отключают кнопкой, тоже странно.
— Все существа по-своему странны, — сказала Чем. — Мы должны поблагодарить Тебя за то, что ты помогла нам в этой истории с драконами. Ты спасла наши шкуры.
— Я ничем не рисковала, — сказала Бантик, однако медно покраснела от удовольствия.
Загремел подцепил Бантик за бюстгальтер.
— И держи руки подальше от ее колена! — предупредила Танди.
Все рассмеялись, и Загремел заглянул в аппетитную на вид тыкву.
На этот раз сработало. Они оба оказались в медном здании.
Увидев их, вокруг сгрудились медяки. Раздались приветственные возгласы. Бантик была очень рада оказаться дома.
— Теперь, если вы покажете мне еще какую-нибудь дорогу отсюда, я уйду, — сказал Загремел. — Мне не нужен корабль; должна быть какая-то другая, наземная дорога.
— О да, конечно! — с энтузиазмом воскликнула Бантик. — Я покажу тебе ее!
— Разве я тебе еще не надоел? — спросил Загремел.
— Я чувствую себя обязанной и потому должна помочь тебе, — защищалась она. — Я покажу тебе путь в бумажный мир.
— Как хочешь, — согласился Загремел. — Но я считаю, что ты уже достаточно помогла нам, — тоннель и все прочее...
Ее лицо омрачилось, приобретя свинцовый оттенок.
— Драконы меня так и не съели!
Загремел не стал спорить. Вероятно, была еще какая-то причина странного поведения Бантик во время их встречи с драконами.
Она провела его через потайную дверь в комнату поменьше. Загремелу пришлось пригнуться, чтобы поместиться в ней. Комната дернулась и начала двигаться, и Загремел ткнулся в стену.
— Это подъемник, — объяснила Бантик. — На нем мы доберемся до бумажного мира, но это займет некоторое время.
— Я подожду, — сказал Загремел, садясь на пол и вжимаясь в угол, чтобы его не слишком било о стенки. Бантик сидела у него на колене.
— Загремел...
Он почувствовал, что такое уже было. Косящие глаза настаивали на том, чтобы немедленно выяснить все, вместо того чтобы оставить это приятной тайной, как назначено природой. Танди почти так же обратилась к нему прошлой ночью.
— Да?
— Я хотела сказать тебе пару слов наедине, — призналась она. — Именно поэтому я и вызвалась показать тебе дорогу. Ты должен кое-что знать.
— Например, где у тебя царапина?
— Я не могу тебе показать — твое колено мешает. Это кое-что другое.
— Ты что-то знаешь о коне тьмы? — заинтересовался он.
— Нет, не о нем, — ответила она. — О Ксанфе.
— О!
— Загремел, я не из вашего мира. Но может быть, я вижу то, чего не замечаешь ты. Ты нравишься этим девушкам.
— Мне они тоже нравятся, — признался он, выказав это несвойственное ограм чувство с некоторым смущением. Как он сумеет найти свой ответ в жизни, если утратит свое естество? — Они чудесные. И ты тоже.
Она снова помеднела:
— Они мне тоже нравятся. До сих пор я не знала людей. Но я не об этом. Они... они не просто твои друзья. Мне трудно сказать это, потому что у меня медное сердце. Они женщины, ты мужчина. И поэтому...
— Поэтому я их защищаю, — согласился Загремел. — Потому что женщины сами по себе выживают с трудом. Я буду помогать им, пока я с ними и пока им нужна защита.
— И это тоже. Но не только это. Особенно Танди...
— Да, ей особенно нужна защита. Она знает о Ксанфе немногим больше тебя, к тому же она не из металла.
Медная девица, казалось, отчаялась, но продолжала улыбаться. Ее маленькие зубки тоже были медными.
— Мы немного поговорили, пока ты был в тыкве, — занятно думать о моем мире как о тыкве! Танди рассказала нам, почему покинула дом. Может быть, я не должна открывать доверенную мне тайну, но думаю, ты должен это знать.
— Знать — что? — спросил Загремел. Интеллект косящих глаз уведомил его, что он упустил что-то важное, — неприятный побочный эффект интеллекта. Настоящего огра это не встревожило бы!
— Почему она покинула дом. Видишь ли, там был демон по имени Бошир, который искал себе жену. Ну, не совсем жену... в общем, ты понимаешь.
— Товарища по играм?
— Можно сказать и так. Но Танди вовсе не хотелось играть. Я думаю, демон — это дурное существо. Она отказалась подчиниться ему. Но он преследовал ее и попытался изнасиловать...
— Как это? — спросил Загремел.
— Изнасиловать? Ты действительно не знаешь? — поразилась Бантик.
— Я не из меди, — напомнил он ей. — Я многого не знаю. В Ксанфе есть какая-то трава с похожим названием, которую девушки боятся...
Она вздохнула:
— Сирена права. Ты безнадежно наивен. Может быть, как и все мужчины, с которыми стоит знаться. Ну разумеется, именно поэтому и существуют женщины — должен же хоть кто-то знать, что к чему. Ну вот смотри, Загремел: ты знаешь, как мужчины обращаются с женщинами? — Ее лицо помеднело больше, чем когда-либо, и Загремел понял, что этот предмет ее смущает.
— Разумеется, нет, — уверил он ее. — Я же огр.
— Ну а как огр обращается с огрицей?
— Конечно.
К чему она клонит?
Она немного помолчала.
— Я не уверена, что мы понимаем друг друга. Может, ты расскажешь мне, как это происходит у огра с огрицей?
— Он с криками гоняется за ней, хватает за волосы, вертит за ногу над головой, бьет несколько раз головой о дерево, бросает на землю, придавливает ей голову валуном, чтобы не вырвалась, а потом...
— Это насилие! — в ужасе воскликнула Бантик.
— Это замечательно! — возразил он. — Огрицы ждут этого, а взамен приносят маленьких огрят. Это огрская любовь.
— Но не людская
— Я знаю. Люди так нежны, что вообще непонятно, как они узнают, что надо делать. Принц Дор и принцесса Айрин потратили четыре года, чтобы дойти до этого. Будь у них огрская наследственность, четырех секунд хватило бы, чтобы...
— А... ну да, — согласилась она. — Ну вот, этот демон пытался... любить Танди как огры...
— А, теперь я понял! Танди бы это не понравилось!
— Верно. Она не огрица. Поэтому она ушла из дома и отправилась искать помощи. И добрый волшебник сказал, что ей надо путешествовать с тобой. Так демон не сможет до нее добраться.
— Точно. Если она хочет, чтобы я стер этого демона в порошок, я сделаю это. Хрясь — и дело с концом. В сущности, это соответствует моему происхождению.
— Она не совсем этого хочет. Видишь ли, она хочет выйти замуж... не за демона, а за другого. И она многое может предложить своему мужу. В этом путешествии она надеется найти себе мужа. Но...
— Прекрасно! — воскликнул Загремел в абсолютно неогрском духе. — Может, мы сумеем найти ей хорошего мужчину, человека, который ей подойдет.
— Ты недослушал мое «но», Загремел.
— Твое «но»?
— Ты ей нравишься.
— Конечно, и она мне тоже нравится. И поэтому я помогу ей найти ее мужчину.
— Думаю, ты не понял, Загремел. Если Танди и найдет своего идеального мужчину, человека, она, возможно, не захочет пойти с ним, если ты успеешь ей слишком понравиться.
Он поперхнулся:
— Огр никому не может слишком понравиться!
Медная девушка с сомнением покачала головой: — Не уверена. Ты не обычный огр, как мне сказали. Во-первых, мне рассказали, что ты гораздо умнее большинства себе подобных.
— Это все из-за проклятия косящих глаз. Как только избавлюсь от него, я снова обрету благословенную глупость. Стану таким же, как любой другой огр. А может, и еще глупее.
— В этом-то и дело, — подтвердила Бантик. — Я не думаю, что Танди понравится, если ты станешь таким же, как обычный огр.
Комната перестала двигаться; резкий толчок сбросил Бантик с колена Загремела.
— Ну вот и бумажный мир, — сказала она.
Из подъемника виднелся мир, бумажный в буквальном смысле слова. Лужайкой служили обрывки зеленой бумаги; колонны из коричневой и зеленой бумаги изображали деревья; плоское бумажное солнце висело в крашенном голубой краской небе. По крайней мере этот мир был цветным, в отличие от всего остального тыквенного черно-белого мира.
— Дальше я не пойду, — сказала Бантик, когда Загремел вышел из подъемника. — Если тебя это успокоит, я скажу тебе, что в чем-то ты все еще глуп, несмотря на весь свой интеллект косящих глаз.
— Благодарю, — ответил польщенный Загремел.
— Пока, огр!
Дверь закрылась, и Бантик пропала. Загремел устремился навстречу новым приключениям, которые, несомненно, с нетерпением ожидали его.
Бумага была повсюду. Загремел заметил птичку; от нечего делать он поймал ее в воздухе, стараясь не причинить ей вреда. Он просто захотел рассмотреть ее — она показалась ему странной. Она и была странной, тоже была бумажной — бахромчатые крылья, тело из свернутого в цилиндр листка, клюв — твердый треугольник крашеного картона. Огр отпустил ее, и она полетела прочь, издавая хруст мнущейся бумаги.
Заинтересованный, он поймал жука. Тот оказался сложно свернутой бумажкой, выкрашенной яркими красками. Когда Загремел отпустил его, бумага развернулась, и жук улетел прочь. Были здесь и бабочки — тоже бумажные. Кусты, камни и лужи — все было из цветной бумаги. Он подумал, что здесь ему опасаться нечего.
Затем появилась маленькая бумажная машина. Загремел видел машины во время своего пребывания в Обыкновении, и они ему не понравились. Те были нелепыми механическими сооружениями. Эта же слишком мала, чтобы всерьез обеспокоить его, но все-таки слегка обеспокоила. Она стрельнула в него бумажным шариком-снарядом.
Бумажный шарик угодил ему в колено. Загремел улыбнулся. На боку миниатюрной машинки виднелась печатная надпись: танк. Это казалось пародией.
Огр потопал дальше. Танк последовал за ним, выпустив еще один снаряд из жеваной бумаги. Этот попал Загремелу в крестец. Огр хмыкнул. Шутка переставала быть смешной. Он вовсе не хотел получить царапину, подобно медной девушке.
Он обернулся, чтобы сказать танку, что тому пора убраться, — и третий снаряд влепился ему в нос.
Это стало последней каплей. Загремел поднял здоровенную ногу и раздавил навязчивую машину в лепешку. Машина была бумажной, а потому легко смялась.
Но неизрасходованный бумажный снаряд прилип к большому пальцу огрской ноги.
Загремел отправился дальше, в поисках того, кто может бросить ему вызов на этом отрезке пути. Теперь дорогу ему преградили три танка. Бац-бац-бац! Бумажные комочки, очередью выпущенные в огра, прилипли к его брюху рядом влажных пуговиц. Он смял все три бумажных орудия.
Но им на смену явились новые танки — эти были больше. Их снаряды били больнее, и один едва не угодил Загремелу в глаз. Пришлось прикрыть лицо одной рукой, пока он топтал их.
Он услышал за спиной какой-то шорох. Танк жевал тянувшуюся за огром бечевку! Теперь Загремел не узнает, не пересек ли он свой след, а значит, он может заблудиться. Огр пошел назад и, подняв танк, начал внимательно разглядывать его.
Штуковина плюнула в него большим бумажным шариком, залепившим ему ноздрю. Загремел чихнул — и танк развернулся в плоский бумажный лист. На нем были напечатаны слова: «УБИРАЙСЯ, БОЛВАН!» Забавно — Загремел никогда не учился читать. Среди огров нет ни одного достаточно умного, чтобы освоить грамоту. Однако он прекрасно понял послание. Должно быть, это еще одна грань интеллектуального проклятия. Огр сделал вид, что не понял надписи.
Он снова обернулся — и увидел двигающийся прямо на него бумажный танк еще большего размера. Он ухватил картонную пушку за дуло и заткнул его как раз в тот момент, когда машина выстрелила. Танк разорвало. Его остатки кружились в воздухе — обрывки бумаги и конфетти.
Но приближались новые танки; их стало еще больше, и размером они были посолиднее. Похоже, тупость этой земли неиссякаема! Загремел задумался о том, как бы прекратить это раз и навсегда.
Ему пришла в голову мысль. Загремел начал рвать бумагу, покрывавшую землю. Как он и ожидал, под бумажным покровом оказались обычная грязь и камни. Он отыскал пару хороших осколков кварца и ударил их друг о друга, чтобы выбить искры. Вскоре ему удалось высечь огонь. Бумажная трава легко загорелась.
Танки ринулись к огню и вскоре загорелись сами. Их боезапас взорвался, разбрызгивая слюду. Обрывки цветной бумаги взлетели в небо облаками из картинок, рекламы продуктов и прочего безумного бреда, который заполняет страницы журналов. Вскоре все танки превратились в пепел.
Загремел потопал дальше. Бумажный тигр вышел из бумажных джунглей и, зарычав, прыгнул. Загремел поймал его за хвост и тряхнул так, что зверь превратился в листок гофрированной бумаги в оранжево-черную полоску. Он сунул ее в огонь и использовал этот импровизированный факел, чтобы отпугнуть других бумажных зверей. Они отступили перед горящим тигром, и Загремел пошел вперед — никто не решался преградить ему путь. Очевидно, здесь не знали ничего страшнее горящего тигра. Если это была битва, то Загремел ее выиграл.
Он подошел к карточному домику. Загремел знал, что такое карты; он видел, как принц Дор и принцесса Айрин играли в них в замке Ругна, вместо того чтобы перейти к делу, как поступили бы огры. Иногда они строили странные сооружения из карт. Домик был таким же сооружением, только большим: каждая карта высотой с Загремела, а знаки мастей размером с его голову — и почти такие же уродливые.
Загремел остановился, чтобы обдумать это. Ближней к нему была девятка червей. Он знал, что изображение сердца на карте — символ любви. Это мимолетно напомнило ему разговор с медной девицей о Танди. Возможно ли, чтобы он нравился маленькой девушке больше, чем следовало, принимая во внимание тот факт, что огры вообще не способны нравиться? И если это действительно так, то как ему поступить? Может, сердито зарычать на нее, чтобы выбить эту дурь у нее из головы? Это казалось лучшим выходом.
Загремел вошел в карточный домик, стараясь не развалить его. Такие строения легко рассыпались; кроме того, возможно, это выход из бумажного мира. Он чувствовал, что неплохо справляется со странствиями в тыквенных мирах, и хотел добраться до конечного пункта и встретиться с конем тьмы.
Внутренняя стена представляла собой двойку треф. Загремел вспомнил, как он развлекался на кладбище, и довольно улыбнулся — вот истинно огрское развлечение, великолепное буйство! На стене был также бриллиантовый валет — валет бубей, символизирующий богатство драконов. Интеллектуальное проклятие огра делало значение этого символа вполне очевидным. Он вспомнил, как много маленьких сверкающих камешков было у леди драконов, — вероятно, это ее карта. Кроме того, там имелась еще двойка пик со своим зловещим символом: знак дворцовой охраны.
В центре карточного домика находился джокер. Он изображал буйного красавца-огра, чьи ноги выходили из струй дыма. Разумеется! Такими и должны быть огры в бумажном мире. Загремел толкнул карту, ожидая, что она окажется дверью в следующий мир, — и весь домик рухнул.
Карты, конечно, не были тяжелыми, и через мгновение голова Загремела показалась над бумажными руинами. Он огляделся.
Пейзаж изменился. Бумага исчезла. Нарисованное небо и картонные деревья пропали бесследно. Перед Загремелом расстилалась широкая песчаная равнина, такая же, как во владениях ночных кобылиц, за исключением того, что эту ярко освещало солнце, источающее почти невыносимый жар.
В пустыне он заметил какую-то штуковину. Она красиво поблескивала, но не походила на бриллиант. Загремел с любопытством приблизился. Это оказалась бутылка из зеленоватого стекла, наполовину погребенная в песке, заткнутая пробкой и запечатанная. Огру бутылка пришлась по душе — из нее может получиться прекрасное оружие, если отбить донышко.
Он поднял бутылку. Внутри угадывалось неясное движение, похожее на клубящийся туман. На пробке лежала массивная металлическая печать с единственным словом: дурак.
Загремел подумал, что надпись адресована тому, кто захочет вскрыть бутылку, и удовлетворенно отметил, что он, будучи огром, вполне соответствует этому определению. Что ж, такова природа огров.
Кроме того, в этой жаре он начал ощущать жажду; возможно, бутылка содержит неплохой напиток. А еще неизвестно, когда он сумеет найти в тыкве что-нибудь пригодное для питья. Загремел сорвал печать и зубами вытащил пробку. В действиях огра явно прослеживалось влияние интеллекта косящих глаз, делавшего его любознательным.
Когда пробка вылетела из бутылки, из горлышка потек подозрительный туман. Запах он издавал весьма неприятный. Скверно — это явно нельзя ни есть, ни пить; к тому же оно так воняло серой, что Загремел чихнул.
Туман собрался в зеленоватое облако, клубящееся, но не тающее в воздухе. Через мгновение из него вытянулись две мускулистые руки, а затем показались голова и торс особи мужского пола ростом с самого Загремела.
— Кто ты, тыквенная тварь? — спросил Загремел.
— Хо-хо-хо! — раскатисто отозвалась тварь. — Я джинн из бутылки. Моим освободителем явился ты, и ныне в награду тебе я милостиво предоставлю возможность избрать, какою смертью возжелаешь ты умереть.
— А, ты один из этих. — На Загремела речь джинна не произвела впечатления. — Чертик из бутылки.
Теперь, припомнив, Загремел узнал это существо — он видел его на карте в бумажном дворце и принял за огра, но у огров плоскостопые волосатые нога, а не дымный хвост.
— Уж не глумишься ли ты надо мною, ты, экскрементирующий экземпляр? — гневно заколыхавшись, вопросил джинн. — Укороти же ныне дерзостный язык свой, дабы не обратил я тебя в ничтожный кубик и не изготовил из тебя бульон!
— Слушай, джинн, у меня нет времени на такие глупости, — сказал Загремел, хотя упоминание о бульонном кубике заставило его почувствовать голод. Однажды он превратил в бульонный кубик быка и сварил из него суп. Сейчас это бы ему пригодилось! — Я хочу только отыскать коня тьмы и расторгнуть заклад на мою душу. Если ты не собираешься мне помочь, убирайся с дороги.
— Без сомнения, на этом месте надлежит тебе быть уничтоженным мною! — разъярился джинн, став мутно-красным от гнева. Он потянулся к горлу огра громадными когтистыми лапами.
Загремел ухватил джинна за руки, связал их и начал запихивать джинна головой вперед в зеленую бутылку.
— Я тебя предупреждал, — сказал Загремел, указательным пальцем заталкивая джинна поглубже. — Не связывайся с ограми. У них нет чувства юмора.
Несмотря на все усилия, джинн не мог оказать Загремелу достойного сопротивления.
— О-о-о, у-ух! — донесся приглушенный стеклом голос из бутылки. — О-о-о!! — Это палец Загремела ткнул джинна в газообразный зад.
Потом из бутылки показалась рука, размахивающая белым флагом. Загремел знал, что это означает капитуляцию.
— А почему, собственно, я должен обращать на тебя внимание? — спросил он.
— М-мак мамей искренней доброй воли, — откликнулся голос из бутылки.
Это звучало многообещающе.
— Но мне вовсе не хочется выбирать себе смерть по твоей доброй воле.
— М-м-м-м, о-ом-м!
— Хорошо, джинн. Исполни-ка какое-нибудь мое желание. — Загремел убрал палец. Джинн снова выполз из бутылки.
— Каково же будет твое желание, о ужасающий? — спросил он, потирая зад.
— Я хочу знать путь в иной мир.
— О, не туда ли желал я послать тебя! — огорченно вскричал джинн.
— В следующий из тыквенных миров. Как мне туда попасть?
— О... — Джинн задумался. — Недалече здесь место имеет зеркальный мир. Но место это не приличествует подобным тебе. Ибо самый образ твой способен мир тот в прах повергнуть.
Теперь это существо пыталось подольститься к нему!
— Все-таки скажи.
— Да падет это на неразумную главу твою. — Джинн сделал драматический жест. Вспышка света ослепила огра. — И возрыдаешь ты об этом горько-о-о!.. — донесся до него голос джинна, затихая, словно удаляясь со скоростью звука.
Загремел протер глаза, и к нему постепенно вернулось зрение.
Он стоял среди ужасающе огромной толпы огров. Некоторые были гораздо больше его, другие гораздо меньше; одни раздавшиеся вширь, другие худые, как спички; у некоторых раздутые громадные головы и коротенькие ножки, у других — наоборот.
— Это что? — спросил он и почесал в затылке, хотя блох у него уже не было.
— Что... что... что... что... — откликнулись угасающим эхом остальные огры, скребя в затылках.
Его интеллект получил достаточно информации, чтобы сделать логичный вывод: — Зеркала!
— Ла... ла... ла... ла... — согласилось эхо.
Загремел зашагал среди зеркал, видя себя, проходящего мимо своих разнообразных отражений. Коридор был прямым, но через некоторое время отражения начали повторяться. Заподозрив неладное, огр царапнул когтем угол одного из зеркал и пошел по коридору, осматривая все углы. Вскоре он набрел на другое зеркало с царапиной — как раз на том месте, где оставил метку.
Это и было то же самое зеркало. Коридор являлся бесконечным отражением, как два зеркала, отражающие друг друга, — одна из тех бесконечных петель пространства, от которых его предостерегали. Да Загремел и сам уже видел три веревки вместо одной — он ходил по собственным следам. Он попал в ловушку.
Джинн оказался прав — это место не для таких, как он. К тому же он еще больше проголодался, а еды здесь нет. Как же выбраться отсюда?
Разумеется, можно проломиться сквозь зеркало и стену за ним, но достигнет ли он так чего-либо? Бывают, конечно, ситуации, требующие применения грубой силы, но во многих случаях, напомнил ему его интеллект, необходим более тонкий подход. Вся штука в том, чтобы разделить эти случаи. Нельзя покорить зеркало, разбив его; так можно только проиграть.
Загремел уставился в поцарапанное зеркало — оттуда пялилось его искаженное отражение. Оно было почти таким же безобразным, как и он сам, но искажение смягчало черты, делая огра менее отталкивающим, чем на самом деле. Вероятно, поэтому отражение и ворчало.
Он повернулся и взглянул на три веревочных следа на полу. Он видел, где начинается первый след, — веревка выходила из зеркала. Итак, сюда он попал сквозь зеркало. Вероятно, так же можно и выбраться отсюда. Если найти способ вызвать еще одну ослепительную вспышку, может быть, он, как и в первый раз, сумеет шагнуть сквозь зеркало? Но материала, подходящего для того, чтобы устроить такую вспышку, под рукой не было.
И тут он вспомнил то, что услышал ухом провального дракона. Может, услышанное имело отношение именно к этой ситуации? Ему показалось тогда, что это его собственный голос, говоривший о зеркале. Он решил попытаться.
Встав точно напротив зеркала, огр поднял свой массивный кулак.
— Зеркало, слушай и исполняй, — произнес он, стараясь подражать своему голосу, услышанному ухом дракона, — треснешь ли, нет, но дорогу мне дай.
Кулак устремился вперед... и сквозь стекло врезался в находившуюся позади стену. Зеркало звенящими осколками осыпалось на пол.
Загремел наклонился вперед, чтобы заглянуть через дыру в стене. За ней открывался еще один зеркальный коридор. Можно было с уверенностью сказать, что выход не здесь. А значит, ему, Загремелу, суждено оставаться в зеркальной ловушке до тех пор, пока он не отыщет выход.
Он подошел к следующему зеркалу. Снова поднял кулак и прочитал стишок. Потом ударил — с тем же результатом.
Похоже, это не работало. Но другого ключа у него нет. Может быть, когда другие зеркала увидят, что происходит, они решат сдаться. В конце концов, с теми бьющими током дверными ручками такой подход оказался вполне эффективным. Неодушевленное, как правило, является также и безмозглым, как убедительно показал принц Дор, но со временем оно начинало разбираться, что для него хорошо, а что плохо.
Изменения проявились раньше, чем ожидал Загремел. Его кулак не врезался в третье зеркало, он прошел насквозь, не встретив сопротивления. За кулаком последовала рука, за ней все тело, и он оказался в Зазеркалье, перевалившись через проем.
Покатился по чему-то мягкому, потом сел. Принюхался. Втянул носом воздух. Облизнулся.
Он восседал на огромном пироге, покрытом ванильной глазурью. Вокруг возвышались горы выпечки и сладостей: орешки в сахаре, струдели, эклеры, еще какие-то пирожные, пирожки, взбитые сливки, пряники и более изысканные яства.
Загремел хотел есть — прошло уже больше часа с тех пор, как он набил брюхо в последний раз. Теперь же голод сделался просто зверским. Но снова вмешалось окаянное проклятие косящих глаз. Цель любого из тыквенных миров, похоже, заключалась в том, чтобы сделать его несчастным. Вся эта еда, казалось, была частью очередной ловушки. А вдруг она отравлена? Не то чтобы яды особо действовали на огров, но лучше бы этого избежать.
Есть только один способ проверить это. Загремел отломил кусок пирога и отправил его в свой широкий рот. Пирог был великолепен. Затем огр встал и принялся изучать помещение, решив, что следует чем-то заняться в ожидании действия яда. Съедено не так много, чтобы причинить существенный вред луженому желудку огра, но, если он почувствует недомогание, это послужит предостережением.
Загремел находился в огромном, наполненном едой зале. Выхода не было видно. Ради эксперимента он попытался пробить насквозь стену из фруктового пирога, но тому, похоже, не было конца. Загремел подозревал, что может вечно ломиться сквозь эту стену, выковыривая из нее все новые и новые куски начинки. Судя по всему, тыквенные миры не подчинялись привычным законам. Но как же тогда выбраться из этого места?
Его желудок страдал только от приступов неутоленного голода, а потому Загремел сделал вывод, что еда не отравлена. И все же он сомневался. Должна же быть какая-то ловушка, что-то, что принесет ему вред! И если это не яд, тогда что? Никакой видимой угрозы здесь не было — ни плюющихся бумагой танков, ни джиннов, ни даже возможности голодной смерти...
Ну а если рискнуть и наесться до отвала? Где он окажется? Здесь же, в том же безвыходном положении. Если он останется здесь достаточно долго и будет есть досыта, в три месяца он потеряет свою душу. Так что в этом нет смысла.
Но нет смысла и оставаться голодным. Загремел схватил пирог из райских яблочек и проглотил его. И ощутил райское блаженство. Вовсе не огрское ощущение! Он попробовал дьявольской стряпни — и почувствовал себя дьяволом. Это еще куда ни шло. Он отведал немного пирога-грезы — и начал грезить о победе над конем тьмы и о возвращении своей души...
Стоп. Он заставил себя отвалиться от еды, чтобы не впасть в сытую дремоту. Лучше оставаться голодным и настороже, предупредил его интеллект. Что эти косящие глаза знают о голоде?! Им-то есть не нужно! Но он последовал совету, зная, что иначе его неусыпный косящий страж не успокоится. Он сумеет вознаградить себя, только решив задачу. Невыносимая жизнь для огра!
Однако время шло, а что делать, Загремел все еще не знал. Должно же быть хоть какое-то решение! Не похоже, что можно просто проесть себе дорогу отсюда.

Предыдущая страница 11 Следующая страница


Огр Огр 12

Эта мысль заставила его остановиться А почему бы не проесть дорогу? Сделать дыру в стене и есть, пока не закончится еда, — а там будет другой мир.
Нет. Здесь слишком много пирога даже для огра. Если только он не найдет в этих стенах слабое место...
А это мысль! Слабое место, вероятно, должно чем-то отличаться от всего остального.
Загремел принялся отколупывать и пробовать кусочки пирога в разных местах, стараясь найти отличие. Вся еда была великолепна. Эту комнату явно изготовил кулинар высокого класса.
И тут он наткнулся на лакричную жилу. Это была единственная сладость, которую Загремел не любил; она почему-то напоминала ему навоз. Некоторые огры не только ели навоз, но и любили его, но у Загремела были другие вкусы. Разумеется, он постарался обойти эту жилу.
И тут снова вмешался его проклятый, раздражающе въедливый интеллект. Глаза лозы видели слишком многое, в частности то, чему здесь было не место. Навоз. Кто может оставить навоз в форме сладостей?
Ответ: кто-то, являющий хозяином этой комнаты. Возможно, конь тьмы. Ускакав прочь, он оставил знак своего презрения. Большие коричневые шары сладкого помета.
Каким выходом воспользовался бы конь тьмы? Как найти этот выход?
Ответ: дорогу укажет след навоза. Лошади не особенно заботятся о том, где они его оставляют, ведь это все равно где-то позади. Они оставляют его беззаботно, не задумываясь, часто на бегу.
Загремел начал выкапывать лакрицу. Но по мере того как он делал это, вонючее вещество растекалось по пирогам, делая их несъедобными. Так можно потерять след. С этим надо что-то делать.
Он размышлял некоторое время и наконец остановился на наименее приятном решении. Придется это съесть! Единственный способ избавиться от этого. Сожрать помет коня тьмы.
По счастью, огры не страдают излишней брезгливостью по отношению к еде. Загремел собрался с силами и откусил. Лакричный пирог был действительно отвратительным, поистине дерьмовым, но Загремел все-таки проглотил кусок.
Теперь его начало невыносимо тошнить. Огров никогда не тошнит, какую бы дрянь они ни жрали. Но ведь это был навоз! Загремел продолжал есть.
Он добрался до круглой дыры в стене зала. След привел его сюда — это был именно тот выход, которым воспользовался конь тьмы. Загремел полз по тоннелю, сознавая, что, если сумеет еще немного удержать в повиновении свой бунтующий возмущенный желудок, он выиграет и эту битву.
Он дополз до выхода и вывалился наружу, несколько раз перевернувшись в воздухе. Теперь он падал сквозь темноту.
Невесомость оказалась последней каплей. Желудок окончательно взбунтовался и начал яростно извергать содержимое. Отдача швырнула Загремела назад. Загремелу казалось, что его тошнит уже века, а скорость, которую он набрал в результате этого, можно было сравнить только со скоростью медного корабля. Он надеялся, что хотя бы не затеряется в небе среди звезд.

Глава 10
Волшебный жезл

Загремел растянулся на тыквенной грядке. Похоже, он вытолкнул себя из тыквы! Чем с помощью затвердевшей кожуры пустой тыквы убирала рвотную массу, освобождая место для новой, потоком лившейся у Загремела изо рта.
Когда он понял, где находится, тошнота прекратилась. Он огляделся.
Его спутницы находились в плачевном состоянии. Все они были порядком заляпаны.
— Мы решили вытащить тебя из тыквы, пока не стало еще хуже, — извиняющимся тоном произнесла Танди. — Что случилось?
— Мне пришлось съесть массу лошадиного... э-э... навоза, — сказал Загремел, — вместо пирога и сладостей.
— Странные вкусы у огров, — заметила Джон.
Загремел слабо хохотнул:
— А где какая-нибудь еда, кроме тыкв? Я больше не хочу есть тыквы, а как только почувствую себя лучше, сразу окажется, что я голоден.
— В Стране гоблинов еда найдется, — сказала Голди.
— И далеко эта страна? Чем развернула свою карту: — Насколько я понимаю, мы от нее недалеко. Из того, что мне рассказала Голди, я сделала вывод, что главное гоблинское племя находится совсем близко, в одном полете дракона. Это несколько часов пешком; правда, на пути горы, так что нам придется обойти их — через земную сферу. Это усложняет дело. Но думаю, лава уже остыла. Лучше перейти через нее прежде, чем она снова потечет.
— Как рвота, — пробормотала Голди. Загремел взглянул на конусообразную гору. Она слегка дымилась, но признаков активности не проявляла.
— Да, надо перебраться побыстрее.
Они отправились в путь. Голди знала применявшееся гоблинами простенькое заклятие, позволявшее остудить ноги, и обучила ему остальных. Не то чтобы это была настоящая магия, скорее просто полезный в определенных условиях навык. Косящие глаза Загремела смотрели на ситуацию довольно цинично, подозревая, что преимущество, которое дает заклятие, просто иллюзия, главное — верить, что твоим ногам прохладно. Но его ногам действительно было прохладно.
Им требовалось обогнуть восточный склон вулкана. Конус возмущенно зарычал, но у него начался период пассивности, и никакого серьезного вреда причинить сейчас он не мог.
Но оставалась земля. А у нее хватало энергии. Она дрожала под ногами, затрудняя продвижение. Толчки становились все заметнее, застывшая лава трескалась, оголяя огненно-алый раскаленный камень.
— Поторапливайтесь! — крикнула Чем, пританцовывая на шевелящихся камнях.
Загремел вспомнил, что она начинает нервничать, не чувствуя твердой почвы под ногами. И осознал, что его самого это тоже нервирует.
— Если бы я снова могла летать! — в ужасе воскликнула Джон. Она споткнулась и чуть не упала в расширяющуюся трещину.
Чем подхватила ее.
— Забирайся ко мне на спину, — скомандовала она.
Фея грациозно вспорхнула на круп кентаврицы.
Земля снова задрожала. Под ногами сирены проломилась лавовая корка, и сирена рухнула вниз. Загремел подхватил ее, поднял высоко над землей и увидел, что она вывихнула ногу. Придется нести ее на руках.
Вулкан снова зарычал. Может, он и пассивен, но не абсолютно беспомощен. В его склоне открылась новая трещина, и из нее потоком хлынула алая лава, похожая на свежую кровь. Она подползала к путешественникам, лавируя, чтобы не промахнуться.
— Она подбирается к нам! — в панике закричала Танди. — Мы не нравимся этой земле!
Загремел посмотрел на северо-восток. Гоблинские земли были еще далеко, и добираться до них надо по предательски трясущимся камням. Лава растекалась огненным океаном, пытаясь вырваться из сравнительно прохладных берегов. Загремел понимал, что, если земля будет продолжать трескаться, они все провалятся вниз, прямо в жидкое пекло.
— Слишком далеко! — с отчаянием воскликнула Танди. — Мы не доберемся!
— На север! — сказала Чем. — Там спокойнее!
Они направились на север, хотя горизонт в этой стороне выглядел сплошной огненной стеной. Корка лавы трескалась сначала на крупные, потом на все более мелкие фрагменты, которые медленно погружались в лаву под ногами идущих. Их края омывала алая лава, огненные языки лизали поверхность. В то же время лава все выплескивалась и выплескивалась из трещины на склоне горы и стекала вниз, вливаясь в океан огня и растапливая куски застывшей корки. Теперь дороги назад нет.
— Нужно рассредоточиться! — крикнула Голди. — Чтобы ни на одну плиту не давила слишком большая тяжесть!
Так они и сделали. Гоблинка была самой ловкой, а потому указывала дорогу, отыскивая самые устойчивые островки и самые удобные переходы. Танди следовала за ней, нервно оглядываясь на Загремела, словно боялась, что он окажется слишком неуклюжим. Она действительно беспокоилась за него; теперь, когда Бантик намекнула ему на это, это стало очевидным. Но сейчас беспокоиться стоило не только об огре. Вскоре все они могли погибнуть.
Следующей в цепочке была Чем, везшая на спине Джон; ее четыре ноги позволяли хорошо удерживать равновесие. За ней шел Загремел, державший на руках сирену. Ее ноги снова превратились в хвост; вероятно, так она не ощущала боли от вывиха. Как бы то ни было, в своей хвостатой форме она оставалась также и с обнаженной грудью, и вид этой колышущейся плоти снова заставил огра почувствовать голод. Он надеялся, что никогда не проголодается настолько, чтобы забыть, что это его друзья.
Плиты застывшей лавы опасно глубоко погружались под Загремелом, поскольку его вес концентрировался на меньшей площади, чем вес кентаврицы. Один раз плита под ним разломилась, и он еле выбрался, угодив пальцем ноги в жидкую лаву; было чертовски больно, но он продолжал бежать.
— Твой палец! — воскликнула сирена. — Ты обжегся!
— Всяко лучше, чем провалиться, — проворчал он.
— Если мы все-таки не выберемся, — сказала сирена, — я хочу, чтобы ты знал: ты отличный большой парень, Загремел.
— Огры велики, — согласился он. — Ты и сама — хорошенький лакомый кусочек.
И действительно, сирена с каждым мгновением все больше молодела и представляла собой роскошное зрелище для любого мужчины. По крайней мере, Загремелу так казалось.
— Ты лучше, чем мы все думаем. Ты бы уже добрался туда, куда направляешься, если бы не позволил нам навязаться тебе.
— Вовсе нет. Я согласился взять с собой Танди, а все остальные нам очень помогли. Я не уверен, что в одиночку сумел бы справиться с драконами или выбраться из тыквы.
— Ты один никогда бы и не попал в тыкву, — сказала она. — И встречи с драконами мог бы избежать. Скажи, какой-нибудь другой огр взял бы с собой Танди?
Он рассмеялся. После приключения в интеллектуальных дебрях он часто делал это, поскольку во многих вещах теперь видел иронию, которой раньше не замечал.
— Другой огр попросту сожрал бы вас всех!
— Остаюсь при своем мнении — без нас тебе было бы гораздо проще путешествовать.
— Останься и при своем хвосте, так ты сможешь отдохнуть. Если я провалюсь, тебе придется идти самой.
Настала ее очередь рассмеяться, но как-то невесело у нее это вышло.
— Или плыть, — сказала она, взглянув вниз, в лавовую пропасть.
Теперь путь им преградила огненная стена; рядом с ней в растерянности стояла Голди.
— Я не знаю, сколько здесь огня, — сказала она. — Легенды гоблинов говорят, что она тонка, но...
— Мы не можем оставаться здесь, — заявила Танди. — Я проверю. — И, набрав полную грудь воздуха, она прыгнула прямо в огонь.
Остальные в ужасе застыли на плитах затвердевшей лавы. И тут до них донесся голос Танди: — Все в порядке! Прыгайте сюда!
Загремел закрыл глаза и бросился на ее голос. Пламя опалило его шерсть и длинные развевающиеся волосы русалки; и тут же оба, кашляя от дыма, оказались на твердой земле.
Загремел стоял посреди выжженного поля. Кое-где поднимались струйки дыма, но пепел уже почти остыл. Дальше к северу полыхал лесной пожар, и, когда ветер изменял направление, до путешественников долетали дым и новые хлопья пепла. На западе находилось нечто, казавшееся огненным озером, из которого вырывались грибовидные столбы дыма. На востоке простиралось огненное поле. Время от времени и на нем вырастали дымные столбы.
Чем и Джон приземлились рядом с Загремелом. Фея деловито гасила искры, упавшие в гриву кентаврицы.
— Конечно, здесь лучше, но ненамного, — сказала Чем. — Давайте-ка выбираться из этой гари!
— Надо бы, — согласилась Танди. Она тоже пострадала во время необычной переправы: ее каштановые волосы кое-где почернели.
Появилась Голди — в таком же состоянии. Ни одна из девушек не сохранила своей красоты в полном блеске.
Они направились на восток вдоль тонкой стены пламени. Путники попали в огненную сферу, но, поскольку огню нужна хоть какая-то пища, чтобы гореть, на некоторое время они оказались в безопасности.
Внезапно прямо перед ними взметнулся столб белого пламени. Жар заставил всех отступить — только для того, чтобы их обжег другой такой же столб, возникший сбоку.
— Газ, — сказала сирена. — Он вырывается из земли, вспыхивает и выгорает. Можно ли угадать, когда он вырвется в следующий раз?
Несколько мгновений они наблюдали.
— Только там, где он уже появлялся, — заметила Чем. — Очередности не существует.
— А значит, нас обожжет, — сказала сирена, — если только мы не сумеем это обойти.
Но обойти было невозможно — на севере бушевал лесной пожар, а на юге, за огненной стеной, струились лавовые потоки.
Кое-где из-под пепла пробивались ростки зелени, но они трещали от жара и быстро сгорали. Пепел служил великолепным удобрением, но растениям не хватало воды, а потому они вырастали обезвоженными. Здесь, в огненной сфере, невозможно чувствовать себя в безопасности.
— Как же мы пройдем? — беспомощно спросила Танди.
Загремел вновь заставил работать свой проклятый интеллект. Он поразился, обнаружив, как часто эта штука оказывается ему необходима теперь, когда она у него есть, а ведь прежде, когда у него не было и намека на интеллект, огр абсолютно в нем не нуждался. Похоже, интеллект сам находил себе все новое и новое применение. Загремел был также поражен тем, как много способен сделать мозг огра, состоящий, как известно, из костей и мускулов, когда он отравлен интеллектуальным виноградным ядом и когда его подстегивает необходимость.
— Надо идти только там, где недавно вспыхивало пламя, — сказал он.
Остальные не сразу его поняли, и он подал им пример: — За мной!
Он понаблюдал за угасающей огненной колонной, потом, когда она догорела, прошел рядом с ней. Достаточное количество газа наберется не сразу, поэтому место, куда он пошел, было относительно безопасным. Пройдя немного вперед, Загремел остановился и выждал, наблюдая за другими огненными колоннами. Когда рядом с ним погасла еще одна, он перешагнул на освободившееся место.
Спутницы последовали за ним.
— Насколько я понимаю, это не удача, а разум, — прошептала сирена. Загремел по-прежнему нес ее на руках, хотя она снова изменилась и была теперь с ногами и в платье — на случай, если он вдруг опустит ее на землю.
Когда они дошли до третьей газовой скважины, первая вспыхнула снова. Эти штуки не любили подолгу прохлаждаться без дела! Теперь вся компания брела среди огненных колонн. Шансов остаться невредимыми, казалось, было немного. Но Загремел снова шагнул вперед, в угасающее пламя; конечно, жарковато, но он даже шерсти не опалил.
Таким вот образом вся компания и преодолела долгий и малоприятный путь сквозь огонь, пока не достигла наконец восточной огненной границы. Они перепрыгнули через нее и обнаружили, что находятся в чудесных каменистых гоблинских землях.
— Что за пейзаж! — воскликнула Танди. — Хуже может быть только в тыкве, да и то вряд ли.
— Мы еще не встретились с местными гоблинами, — пробормотала Голди.
Параллельно стене огня бежал прохладный чистый поток. Все напились, отдыхая от чересчур долгого пребывания среди огня. Потом умылись и осмотрели свои раны. Сирена забинтовала ногу марлей с марлевого куста, а Танди заботливо перевязала обожженный палец Загремела.
— Голди найдет здесь себе мужа, — сказал Загремел, пока она этим занималась. — А скоро мы и тебе найдем мужа-человека.
Он надеялся, что поступает правильно, решив прояснить этот вопрос. Танди проницательно взглянула на него.
— Кто тебе об этом сказал? — поинтересовалась она.
— Бантик сказала, что ты ищешь...
— Много она знает! — перебила Танди. Загремел смущенно пожал плечами. Похоже, что-то он сделал не так.
— Может, и немного.
— Когда придет время, я сама все решу.
С этим Загремел не мог поспорить. Может, медная девица и ошибалась. Сердце у Бантик, как она заметила сама, медное, и, возможно, она не до конца понимала тех, у кого сердца из другого материала. Но его неотступно преследовала мысль, что это не так. Женщины понимали природу друг друга значительно лучше, чем мужчины. Может быть, просто потому, что всех их интересовало одно.
— Хорошо. Так или иначе, но Голди мы скоро пристроим.
Не найдя никакой еды, путники отправились вдоль реки, которая изгибалась к востоку на север от горного хребта, разделявшего землю гоблинов и землю драконов. Гоблины должны были находиться где-то поблизости, возможно, и в самих горах. Они вообще предпочитали темные норы и глубокие пещеры, а потому редко появлялись на поверхности Ксанфа, хотя, насколько понимал Загремел, в древние времена на земле преобладали именно гоблины. За минувшие века они стали менее уродливыми и злобными, что неизбежно вело к уменьшению их влияния. Он слышал также, что некоторые изолированные гоблинские племена стали настолько мирными и дружелюбными, что их почти невозможно отличить от гномов. Эволюция гоблинов вызывала у Загремела легкое отвращение. Все равно как огры превратились бы в добродушных великанов.
Река стала шире и обмелела, превратившись в конце концов в большое унылое болото. Из тины высовывались яркие плавники и ноздри, венчающие зубастые пасти. Очевидно, тела скрывалась под водой. Ступить в это болото значило совершить не самый мудрый шаг. Особенно с больным пальцем.
Они обогнули болото, пройдя по склону у подножия горного хребта. День клонился к вечеру, и голод Загремела становился нестерпимым. Где же гоблины?
Тут и появились гоблины. Их было около сотни, целая армия, и они окружили путников.
— Что вы тут делаете, убогие? — спросил предводитель гоблинов со свойственной гоблинам любезностью. Вперед выступила Голди.
— Я Голди Гоблин, дочь Горби, предводителя гоблинов Провала Горби, — с достоинством представилась она.
— Никогда о таких не слышал, — фыркнул вождь. — Убирайся с нашей территории, смазливая мордочка.
— Что?.. — Голди поразилась. Она действительно была очень красива для гоблинки, но растерялась не только из-за этих слов.
— Я сказал: убирайтесь, или мы приготовим из вас ужин.
— Но я пришла сюда, чтобы выйти замуж! — возразила она.
Гоблинский вождь ударил ее тыльной стороной ладони по щеке с такой силой, что она упала: — Ни фига тебе не обломится, сучка забугорная. Он развернулся, и гоблинское войско собралось уйти вслед за ним.
Но тут вмешалась Танди. Она была в ярости.
— Как ты смеешь так обращаться с Голди? — спросила она. — Она прошла такой путь с риском для жизни, чтобы выйти замуж за одного из твоих деревенщин, ничего не стоящих в сравнении с ней, а ты... ты...
Гоблинский вождь замахнулся на нее, как перед этим на Голди, но Танди оказалась проворнее. Она сделала такой жест, словно что-то швыряла; лицо ее при этом покраснело, а глаза сузились. Гоблин перекувырнулся через голову и, приземлившись, остался лежать неподвижно. Девушка снова дала волю своему гневу.
Загремел вздохнул. Он знал законы межвидового общения. Как гоблины обращаются друг с другом — личное дело гоблинов, вот почему они оставили Загремела и его компанию в покое. Они могли грубо обходиться со своими сородичами, но не желали никаких проблем в отношениях с ограми, кентаврами или людьми. В отличие от предыдущего гоблинского племени, эти соблюдали конвенции. Но Танди вмешалась, а значит, она является законной добычей. Вокруг нее немедленно сомкнулись гоблинские лейтенанты, а Танди не могла защитить себя хотя бы новой вспышкой гнева. Но рядом с ней встали Чем, Джон и сирена.
— Как вы смеете нападать на людей? — спросила сирена. Она припадала на больную ногу, но от этого ее ярость не казалась менее устрашающей.
— А вы не люди, — возразил гоблинский лейтенант. — Вы кентавр, фея и сирена, а эта похожа на нимфу, и она напала на нашего предводителя. По законам джунглей она заплатит жизнью.
Загремел предпочел бы избежать конфликта, но теперь ему пришлось вмешаться.
— Те трое со мною, — прорычал он, от потрясения неожиданно заговорив в обычной огрской манере. Он показал пальцем на Танди: — Она мне нужна!
Лейтенант задумался. Вероятно, у гоблинов существовала некая иерархия, и, когда вождь выходил из строя, всю полноту власти получал лейтенант. Начав атаку, гоблины обычно не отступают, особенно имея численное преимущество. Но этот гоблин пребывал в сомнении. Три-четыре девицы — одно дело; огр — совсем другое.
Сотня целеустремленных гоблинов, может, с ним и справится, но многие при этом превратятся в лепешку, еще больше хорошенько шарахнутся головами о стволы деревьев, а некоторые взлетят слишком высоко, рискуя плюхнуться прямо на луну. Остальным повезет еще меньше. А потому этот гоблин взвешивал все «за» и «против», пока остальные оттаскивали в сторону бесчувственного вождя.
— Она должна быть наказана, — сказал лейтенант. — Если умрет наш вождь, придется умереть и ей. Так гласит устное соглашение: око за око, пасть за пасть.
Загремел умел вести переговоры с гоблинами. Надо просто говорить с ними на их языке. Он продемонстрировал здоровенный кулак, сверкающий сталью.
— Ее убьешь — сам пропадешь, — предупредил огр.
Лейтенант прекрасно его понял, но он оказался в весьма трудном положении. Похоже, не миновать свалки.
Тут предводитель гоблинов пошевелился — возможно, просто потому, что ощущал некоторое неудобство, когда его тащили за уши по каменистой земле. Сознание возвращалось к нему.
— Он не умер, — с облегчением сказал лейтенант. Это давало ему более широкий выбор. — Но она все равно должна быть наказана. Мы изолируем ее на острове.
Изоляция? Звучит неплохо. Однако Загремел не слишком доверял удаче.
— Скребу макушку. Где ловушка? — сказал он, с глуповатым видом скребя свою покинутую блохами голову.
Гоблин уставился на Загремела, очевидно, пытаясь постичь всю бездну его тупости.
— Остров погружается в воду, — объяснил он. — Если захочешь, можешь ее спасти. Но только там, в болоте, водятся не слишком приятные твари.
Загремел знал это. Он не хотел видеть Танди на тонущем острове посреди этого болота. Но огр был не в полной силе, а голод сделал его еще слабее, и поэтому он не мог позволить себе драку с гоблинами. К тому же, напомнил ему его неумолимый интеллект, Танди действительно причинила вред вождю гоблинов, а значит, подпадает под статью их законодательства.
Гоблинский лейтенант, казалось, понял, какая борьба происходит в душе огра. Гоблины и огры разнятся габаритами и интеллектом, но сходны по духу. Обе стороны старались избежать увечий, которыми непременно закончилась бы их схватка.
— Мы дадим тебе шанс спасти ее.
— Шанс — не беда, давай его сюда! — иронически отозвался Загремел, притопывая ногой так, что земля задрожала.
— Волшебный жезл! — скомандовал лейтенант, и один из гоблинов принес элегантный черный жезл.
— Я не друг волшебных штук, — туповато сказал Загремел. Он продолжал говорить огрскими рифмами, придя к выводу, что глупость — или ее видимость — может служить хорошим прикрытием.
— Тебе нужно только выяснить, как им пользоваться, — сказал гоблин. — Тогда на помощь тебе придет волшебство жезла, и ты спасешь девчонку. Мы не знаем его секрета, но знаем, что он волшебный. Мы готовы помочь тебе выяснить это, если захочешь.
Риск был велик! Нужно разобраться в механизме действия жезла, сила которого настолько озадачивала гоблинов, что они готовы помочь огру использовать его для отмены их же приговора! Должно быть, они потратили на разгадку тайны жезла дни, месяцы, а может, и годы; у Загремела имелось, возможно, только несколько минут. Много ли шансов преуспеть было бы у умного человека? Так что уж говорить о глупом огре... Какой умник согласился бы на подобную сделку...
Почему гоблины рискуют оставлять такую вещь в руках чужака? Предположим, слепая удача позволит ему угадать, как действует жезл, и тогда он станет для них вдвое опаснее, чем сейчас.
А, вот и ответ. Огр глуп по природе. И потому его можно лишить этого преимущества гораздо легче, чем умного человека. Кроме того, действующий жезл может быть не просто опасен — он способен обернуться и против своего владельца. Конечно, гоблины готовы даже помочь огру решить эту задачу, ведь если жезл уничтожит его, для них это не потеря! Только абсолютный, непроходимый, глупый до идиотизма тупица — или совершенно отчаявшийся — пойдет на такой риск.
Джон скользнула к Загремелу.
— Гоблины — хитрые бестии, — прошептала она. — Нам, феям, иногда приходилось иметь с ними дело. Я думаю, они так обращались с Голди намеренно, чтобы впутать тебя во все это.
— Я в этом уверена, — подтвердила Голди; на ее щеке расплылся синяк, но в остальном она не пострадала. — Мое родное племя именно таково. Мой отец угрожал съесть вас, хотя он не любит ни огрского, ни кентаврового мяса, только чтобы заставить вас провести меня сюда.
— И уловка сработала, — прошептал в ответ Загремел. — Но если бы мы тебя знали, мы бы и так взяли тебя с собой.
Если медные девицы меднели от смущения, то гоблинки темнели.
— Ты хочешь сказать, что я вам нравлюсь?
— Конечно! — подтвердила Танди. — И ты помогла нам перебраться по островкам застывшей лавы, показывая дорогу. И рассказала массу всего о гипнотыквах, так что Загремел теперь знает, как спасти свою душу.
— Ну, вообще-то гоблины не пользуются большой популярностью у других народов, — сказала Голди, смахнув слезинку.
— У своего народа, похоже, тоже, — заметила Танди.
— Потому что вождь меня ударил? Забудь об этом. Гоблины в этом отношении похожи на огров. Это помогает им верить, что мир держится на них.
— Огры тоже не пользуются популярностью у других народов, — согласился Загремел. — Они тоже бьют своих женщин.
— Это сравнение систем ухаживания, конечно, чрезвычайно занимательно, — заметила Джон. — Но не надо забывать, что мы в беде.
— Хватай Танди и беги отсюда, — посоветовала Голди. — С нами, гоблинами, только так и нужно обращаться!
Но Загремел знал, что за такое решение придется расплачиваться всем остальным. Он попал в гоблинскую ловушку и должен выбраться из нее сам. Единственное его преимущество в том, что он значительно умнее, чем полагали гоблины.
— Огр будет пытаться о тайне жезла догадаться, — сообщил он лейтенанту.
— Отлично, огр, — чопорно согласился гоблин. — Возьми этот жезл, экспериментируй с ним, а мы пока отвезем девчонку на остров.
Гоблины подхватили Танди и затолкали в лодку. Она сопротивлялась, но они таки справились с ней. Она послала Загремелу беспомощный взгляд, и он почувствовал себя предателем. Но на другой чаше весов находилось благополучие всей компании, поэтому следовало действовать с несвойственной ограм осторожностью. Тяжелая необходимость! Если жезл не заработает, Загремел бросится в болото, населенное чудовищами, плавники которых постоянно двигались неподалеку от острова, и спасет Танди. Даже если чудовища его одолеют, он еще успеет перебросить ее на безопасный берег, прежде чем утонуть.
Танди высадили на островок, который казался просто скоплением камышей. Приняв ее вес, все сооружение зашипело, забулькало и начало погружаться в темную болотную воду. Из воды показался пурпурный плавник и принялся кружить вокруг погружающегося острова.
Загремел сосредоточился на жезле, гоблины и девушки молча наблюдали за ним. Он очертил жезлом круг, махнул им вверх и вниз, потыкал вперед, словно прокалывая невидимые воздушные шары, потряс. Ничего не произошло.
— Валяй, негодяй' — приказал он, но жезл проигнорировал это приглашение. Огр согнул жезл, тот поддался, потом упруго разогнулся. Жезл был гибок и сделан великолепно, но никаких волшебных свойств не проявлял.
Между тем островок продолжал тонуть. Пурпурный плавник все сужал круги. Танди, охваченная ужасом, стояла в центре тонущего островка.
Но у Загремела не было времени даже посмотреть на нее. Он обязан сосредоточиться на жезле. Было ясно, что его хаотические движения успеха не приносят. Так где же ответ?
«Интеллект, найди ответ!» — с чувством подумал он. Давно пора использовать проклятие!
Интеллект принялся за работу. Он воспринимал подобные загадки как вызов. Прямо-таки наслаждался возможностью хорошенько подумать.
Предположим, жезл активизируется в результате определенного движения, поскольку природа жезлов именно такова. Они созданы для того, чтобы ими размахивать. Предположим, метод проб и ошибок ничего не даст, поскольку гоблины наверняка испробовали все. Предположим, что, несмотря на это, ключ очень прост и может быстро привести жезл в действие в случае необходимости. Какое же движение является одновременно и простым, и сложным?
Подпись, решил он. Особое движение, которое никто не разгадает, индивидуальное для каждого. Но как разобраться в его природе?
— Чтобы тайну разгадать, надо огру помогать! — крикнул Загремел. В конце концов, гоблины тоже хотели узнать секрет.
— Огр, мы знаем только, что эта штука работала у старой карги, у которой мы ее стащили, — ответил лейтенант. — Она тыкала им в кого-нибудь или что-нибудь, и это начинало левитировать. То есть подниматься. — Гоблин решил, что сложный термин огр не поймет. — Но когда мы попытались сделать то же самое, у нас ничего не вышло...
Левитация. Это действительно выручит Танди! Но это нужно сделать как можно скорее.
— Хватит болтать! Скажи, как начать! — перебивая лейтенанта, закричал Загремел.
— Она выписывала им какие-то петли, — ответил гоблин. — Но когда мы рисовали такие же, ничего не случалось.
Ноги Танди постепенно исчезали в болотной жиже. Только спутанная масса камышей, из которой состоял остров, еще удерживала плавник — до времени.
— Надо скорей подсказать, как им петлять, — потребовал Загремел.
— Вот так. — Гоблин изобразил крюкообразную фигуру.
— Похоже на "Г", — заметила Джон. Очевидно, феи тоже были грамотными.
"Г". Буква человеческого алфавита? Внезапно интеллект Загремела нашел зацепку. Что такое подпись, помимо ряда букв? Написанное имя? На примере самой Джон понятно, как важно имя; ее единственным желанием было найти свое истинное имя. Нельзя просто выбрать первое попавшееся, потому что силой обладало только истинное. Это должно относиться не только к феям, но и к жезлам — по крайней мере здесь, в Ксанфе. Может, в тыкве, где имя меняют по желанию, дела и обстояли по-другому.
— Как прозванье этой даме?
— Гранджи Грул, — ответил гоблин. — Она была ведьмой.
Ведьма с инициалами Г. Г. Предположим, что жезл настраивается на подпись своего хозяина. Загремел начертил большое аккуратное "3".
Ничего не произошло. Стараясь сдержать разочарование, он приписал букву "О". Его инициалы — Загремел, огр.
По-прежнему ничего. Жезл не дрогнул в его руке. Что теперь?
Танди взвизгнула. Островок погружался все глубже в болотную топь — А с ним и девушка.
Загремел прицелился жезлом наподобие копья, готовясь метнуть его в плавник.
Падение Танди задержалось на полдороге. Она висела над болотом слегка под углом, как раз там, куда указывал жезл Загремела.
— Жезл работает! — с радостным изумлением вскричала Джон.
Загремел медленно поднял жезл. Танди, подчиняясь его власти, поплыла по воздуху. Жезл не шевелился в его руке, он работал по другому принципу. Загремел сам должен был двигать жезл, чтобы заставить реагировать какой-либо объект.
— Я лечу! — закричала Танди.
— Он заставил эту штуку работать! — изумленно воскликнул гоблинский лейтенант.
Загремел осторожно провел Танди над землей и опустил ее вниз. Ее ноги были в тине, она дрожала от пережитого ужаса, но в остальном была цела и невредима. Загремел знал, что такая шустрая маленькая девчонка быстро очухается.
Подбежал гоблинский лейтенант:
— Отдай мне жезл, огр!
— Не делай этого! — крикнула Джон. Но Загремел — по-прежнему тупой огр — покорно отдал жезл.
— Это гоблинское имущество, — пробормотал он, забыв о рифмах.
Гоблин схватил жезл, ткнул им в сторону Загремела и поднял. Загремел, однако, на воздух не взлетел. Жезл не был настроен на гоблина. Он был бесполезен для окружающих, как и тогда, когда его отняли у ведьмы, первой его владелицы. Загремел подозревал, что так и случится.
— Но ты же заставил его работать! — зло воскликнул гоблин.
— А ты попытался обратить жезл против него! — крикнула Голди. — Это и называется честью гоблина?
— Ну, ведь он всего лишь глупый огр, — пробормотал гоблин. — Что он может знать?
— Я тебе скажу, что он может знать! — вспыхнула Голди. — Он умней...
— Я умней — в глубине, — перебил ее Загремел. Голди осеклась и обменялась понимающим взглядом с огром.
— ...умней, чем обычный огр, — закончила она.
На лице гоблинского лейтенанта возникло странное выражение — слишком неуловимое, чтобы его мог разгадать обычный огр.
— Хорошо, огр. Научи ее обращаться с жезлом, если это все не туфта. — Он отдал жезл Голди.
Итак, гоблины решили вызнать секрет у нее. Загремел все прекрасно понял. Однако улыбнулся вполне невинно: — Так и быть! Буду счастлив обучить.
— Меня? — с удивлением спросила Голди. — Загремел, не хочешь же ты в самом деле...
Загремел накрыл ее руку своей здоровенной лапой, одетой в сталь.
— У тебя есть голова на плечах, дочь вождя, — прошептал он. — Так воспользуйся же ею.
Он начал осторожно двигать ее рукой, заставив жезл написать в воздухе буквы «Г. Г.» — ее инициалы. Потом отошел в сторону.
— Я не понимаю, — сказала Голди, взмахнув жезлом.
Трое гоблинов, на которых случайно указал жезл, взмыли в воздух.
— Она сделала это! — воскликнул гоблинский лейтенант. — Отлично! Давай его сюда, девчонка! — Он направился к ней.
Голди нацелила на него жезл и подняла его в воздух.
— Дать-то куда, глупец? — невинно поинтересовалась она.
Лейтенант изо всех сил замахал руками и ногами, но только без пользы сотрясал воздух.
— Поставь меня на землю, тварь! — взвизгнул он. Голди беспечно помахала жезлом, заставив гоблина описать широкий круг в воздухе: — Что сделать? Кому?
— Ты за это заплатишь, ты, ду... — Гоблин умолк, повиснув вверх ногами прямо над болотом. Пурпурный плавник рассек воду и принялся кружить прямо под его носом.
— Загремел, — мило улыбнулась Голди, — почему бы тебе и твоим друзьям не подкрепиться как следует, пока я учусь обращаться с этим жезлом? Мне понадобится совет, как с ним обращаться, чтобы случайно не повредить кому-нибудь. — И лейтенант гоблинов с безумной скоростью устремился вперед, едва не врезавшись в дерево.
— Накормите! Накормите их! — заорал он. — Эта чокнутая иди... э-э... юная леди гоблинка — смерть моя!
— Может, так и случится, если я не научусь как следует обращаться с этой штукой, — невинно согласилась Голди. Жезл дрогнул в ее руке, и гоблин, выписав в воздухе головокружительную петлю, оказался в пределах досягаемости пурпурного плавника.
Гоблины спешно принесли еду. Загремел набил себе брюхо в лучших огрских традициях — пещерными грибами с ароматом земляники и творогом из молока морской коровы, пока гоблинка упражнялась с жезлом, поднимая в воздух то одного, то другого гоблина.
— Дай и другим попробовать! — хитро предложил какой-то гоблин.
Голди посмотрела на Загремела, тот кивнул. Тогда она передала жезл первому попавшемуся гоблину.
Жезл снова перестал действовать. Несколько гоблинов попытались включить его — безрезультатно. Загремелу пришло в голову, что, если у кого-нибудь из них окажутся инициалы «Г. Г.», что, по теории вероятности, вполне возможно, жезл может и заработать, однако этого не произошло. Возможно, важен не только сам ключ, но и тот, кто им пользовался. Другой «Г. Г.» должен изобразить собственное написание инициалов. Да, чрезвычайно хитрый инструмент!
— Отдайте его мне, — сказала Голди, забирая жезл.
В ее руках жезл снова заработал. Будучи настроенным на хозяина, того, кто последним начертил им в воздухе свои инициалы, жезл продолжал слушаться только его, в скольких бы руках ни побывал. Поскольку гоблины были неграмотны, скорее всего, они никогда не разберутся в этом механизме.
Трапеза окончилась. Загремел погладил живот и позволил себе сыто рыгнуть, отчего с соседних деревьев облетели листья.
— Не могу сказать, что это было плохим развлечением, — сказала Голди, возвращая жезл Загремелу. Загремел отрицательно покачал головой.

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

— Ты хочешь сказать, что я могу оставить его себе? — изумилась она.
— Оставь, — сказала сирена. — Думаю, теперь у тебя не будет проблем с тем, чтобы найти себе здесь подходящего мужа. Может быть, вождя. Кого захочешь.
Голди задумалась, разглядывая жезл.
— Это верно. Власть и сила — тот язык, который гоблины понимают лучше всего. — Она снова посмотрела на Загремела: — Огр, не знаю, что и сказать. Ни один гоблин не сделал бы такого для тебя.
— Он не обычный огр, — сказала Танди, сжав руку Загремела. — Оставь жезл себе. Пусть это пойдет тебе на пользу.
— Хорошо, — согласилась Голди; на глаза ей навернулись негоблинские слезы. — Если кому-нибудь из вас когда-нибудь понадобится помощь гоблинов...
— Только для того, чтобы выбраться отсюда, — сказала Чем. — Любая информация о географии севера будет принята с благодарностью.
Голди ткнула жезлом в лейтенанта: — Информация! Быстро!
Гоблины поспешили ознакомить Чем со всем, что они знали о северных землях, а знали они не так уж много.
Наевшись, компания в сумерках отправилась в путь, пройдя вдоль болота к реке, а вдоль реки — до ее истока. Они устроились на ночлег возле огненной стены, перекусив остатками грибов, которые дала им в дорогу Голди. Им снова придется пересечь огненную сферу, чтобы попасть туда, куда они направлялись, поскольку гоблины уверяли, что огненные земли граничат с землями грифонов, не слишком привечающих чужаков.
— Ты поступил благородно, Загремел, — сказала сирена. — Ты имел полное право оставить жезл себе после того, как они попытались выманить его и использовать против тебя.
— Голди он нужнее, — ответил Загремел. — К чему отру желать большей власти?
— Но вот чего я не понимаю, — промолвила Джон. — Ты сказал, что стал жертвой интеллектуального виноградника — косящих глаз — и это сделало тебя умнее обычного огра, чей череп состоит почти сплошь из кости.
— Верно, — согласился Загремел, чувствуя себя несколько неуютно.
— Но ведь это не объясняет твоего благородства и щедрости? Ты позволил нам навязаться тебе, и ты действительно очень помог Голди, а я думаю, ни один огр, даже умный, не сделал бы этого. Гоблины такие же, как огры, только поменьше и поумнее, а они ничего не делают для других.
Загремел поскреб в затылке. Блох по-прежнему не было.
— Может быть, у меня что-то перепуталось?
— Может быть, — задумчиво ответила фея.
Танди, Чем и сирена закивали, улыбаясь с тем все знающим видом истинных женщин, который так тревожит мужчин.

Глава 11
Жаркая волна

Интеллект Загремела не желал успокаиваться — это была самая отвратительная его черта. Утро нового дня он встретил в сомнениях.
— Откуда мы знаем, что грифоны недружелюбны? — сказал Загремел. — Можно ли доверять информации гоблинов? С другой стороны, мы знаем, как опасен огонь.
— Да, знаем! — согласилась Джон. — Мои крылышки никогда не вырастут снова, если я все время буду их обжигать! Однако грифоны действительно злобные существа, и они действительно едят людей.
— Давайте пойдем вдоль огненной стены, — предложила сирена. — А если грифоны окажутся слишком злобными, мы рискнем опять пройти через огонь.
Так они и сделали.
Измученные трудностями и опасностями, с которыми путникам пришлось встретиться вчера, сирена и Джон еле двигались. Загремелу пришлось время от времени нести их на руках. Чем и Танди выглядели усталыми, но держались молодцом. И только огр, казалось, набрался сил, борясь со стихиями и спасая Танди от гоблинов.
Вскоре болото подступило слишком близко к огненной стене, и плавники чудовищ разрезали воду совсем рядом. Теперь были видны не только пурпурные, но и голубые, зеленые, оранжевые плавники.
Чем остановилась.
— Думаю, нам надо принять решение, — сказала она, сверившись с картой.
— Я проверю другую сторону, — сказал Загремел, поставив на землю сирену. И шагнул сквозь огненную стену.
Он оказался на краю газовых скважин, среди еще теплого пепла. Недалеко, на севере, продолжал бушевать лесной пожар. Здесь безопасного пути не было.
Среди пепла он увидел очертания какого-то предмета и с любопытством принялся его раскапывать. Это оказался большой древесный ствол, выгоревший изнутри и еще дымящийся. Падающий пепел завалил ствол и погасил огонь прежде, чем он полностью сгорел. Загремел задумался о том, как вообще здесь успело вырасти такое большое дерево. Скорее всего, оно рухнуло сюда из-за огненной стены.
Тут его осенило. Он взялся защищенными стальными перчатками руками за обгорелый ствол, сунул его сквозь стену и шагнул вслед.
— Лодка, — объявил он.
— Лодка! — восхищенно подхватила Танди. — Ну конечно!
Все принялись за работу, счищая пепел, кусочки обгорелого дерева и щепки. Затем они спустили импровизированную лодку на воду болота. Загремел выдрал небольшое деревце — вместо весла, чтобы толкать лодку вперед, — и сразу вспомнил, что почти так же они путешествовали с принцем Дором. Но сейчас ситуация серьезнее, поскольку он в ответе за всю компанию.
Цветные плавники сгрудились вокруг скользящей по болоту лодки. Наконец Загремелу это надоело, и он ткнул в ближайший плавник концом весла. Раздался хруст, и весло стало заметно короче.
Загремел в гневе вытянул руку в стальной перчатке и схватил нахальный плавник. Он вытащил чудовище из воды.
Тварь оказалась похожей на рыбу с сильным хвостом и острыми зубами.
— Кто ты такая? — спросил Загремел, встряхнув ее. Рыба была тяжелой, но и Загремел уже почти вернул себе былую силу и крепко держал свою пленницу.
— Я — акула капитализма, идиот! — ответила рыба, и Загремел даже не подумал удивиться, пока интеллект не указал ему на то, что рыба, говорящая, как человек, — это чудо. — Хочешь что-нибудь взять в долг? Быстрое обслуживание, выгодные условия.
— Не делай этого! — крикнула Джон. — Ты займешь что-нибудь у одной из них, а она взамен заберет у тебя руку и ногу. Так они и живут.
— Ты уже взяла в долг часть моего весла, — сказал Загремел акуле. — Насколько я понимаю, это ты мне должна. Я возьму хвост и плавник.
— Это не по правилам! — возмутилась акула. — Никто не обдирает акул!
— Надо же когда-то начинать, — сказал Загремел. Он без труда вникал в суть таких сделок. Огр сжал в руке хвост твари и потянул.
Акула зарычала и задергалась, но вырваться не смогла.
— Чего ты хочешь? — завопила она.
— Хочу выбраться из этого болота, — ответил Загремел.
— Я вытащу тебя! — Оказавшись в скверном положении, акула стала на удивление сговорчива. — Только отпусти меня!
— Доверяй ей ровно настолько, на сколько можешь ее зашвырнуть, — посоветовала Джон.
Загремел и не собирался этого делать. Он одним пальцем проткнул дыру в зеленом плавнике акулы и протащил сквозь него веревку Чем. Потом швырнул рыбину вперед. Она приземлилась перед лодкой, подняв фонтаны грязи и болотной жижи и до предела натянув веревку.
— Настолько далеко я могу ее зашвырнуть, — прокомментировал свои действия Загремел.
Акула попыталась удрать, но, двигаясь вперед, она тащила за собой лодку. Ей, возможно, нельзя доверять, но ее можно использовать.
— Теперь можешь плыть куда хочешь, акула, — крикнул ей Загремел, — но я отвяжу веревку только тогда, когда мы выберемся из этого болота на северный берег.
— На помощь! На помощь, братцы! — заорала акула своим сородичам, кружившим поблизости.
— Ты беспомощна? — откликнулась одна из них. — В таком случае я с удовольствием разорву тебя на части.
— Акулы никогда не помогают друг другу, — заметила Джон. — Вот поэтому они и не правят Ксанфом.
— Огры тоже не помогают друг другу, — сказал Загремел. — Так же, как и большинство драконов.
И вдруг он осознал, что его постигло новое важное озарение, касающееся природы власти. Люди помогают друг другу, а потому достигли в Ксанфе большей власти, чем может дать сила, большой рост или магия.
Между тем акула капитализма рванула на север, рассекая мутную болотную воду. Вскоре лодка достигла северного берега.
Когда все выбрались на берег, Загремел отвязал веревку. Акула мгновенно исчезла. Никто ей не сочувствовал — с ней поступили так же, как она поступала с другими.
Но тут появились грифоны. Может, другая акула донесла на путников, поэтому грифоны были настороже. Поскольку эти существа, очевидно, замышляли дурное, Загремел быстро шагнул сквозь огненную стену, чтобы оценить положение. И обнаружил, что стоит в центре лесного пожара. Там спасения не было. Он вернулся назад.
Огромные птицеголовые существа с львиными телами выстроились шеренгой, изучая путников. Цветом они напоминали ваксу. А потом они начали приближаться.
Загремел отреагировал автоматически. Он выбросил вперед весло, отбросив первого грифона. Затем прыгнул сквозь огненную стену, выдрал из земли горящее деревце, рванул назад и швырнул огненную массу в других грифонов. Деревце оказалось побегом огнедуба, который горит, даже будучи зеленым; через мгновение огонь перекинулся на оперенные крылья грифонов.
Монстры взвыли и бросились в болото, чтобы погасить огонь. К ним приблизились цветные плавники акул.
— Вы пользовались нашей грязью! — заорала одна из акул. — Вы должны нам лапу и крыло!
Грифонам такой ультиматум пришелся явно не по душе. Завязалась драка. Грязь, перья и куски плавников разлетались в разные стороны, болотная жижа кипела.
Оставив грифонов выяснять отношения с акулами, Загремел и девушки направились на северо-запад, следуя за изгибом огненной стены. Ландшафт менялся, изредка стали попадаться даже фруктовые и ореховые деревья, так что путники могли перекусить по дороге.
Сирена, отдохнувшая в лодке, где она могла к тому же периодически смачивать водой хвост, обнаружила, что уже в состоянии идти. Это облегчило ношу Загремелу.
Здесь было множество птиц, порхавших среди деревьев, сидевших на стволах, даже рывших землю. Чем дальше шли путники, тем больше становилось пернатых. Временами стаи заслоняли солнце. Птиц не только становилось больше, больше становились и они сами. Дружелюбны они или враждебны?
С неба свалился говорящий попугай.
— Ого-го, странники! — приветствовал он их. — Какие песни привели вас в Страну птиц?
Загремел взглянул на попугая. Тот был красно-зеленым, с огромным загнутым клювом.
— Мы только хотим пройти через нее, — ответил он. — Мы направляемся на север.
— Вы направляетесь на запад, — сказала птица.
Это было правдой — медленно изгибавшаяся стена свернула на запад. Путники изменили направление и пошли на север.
— Приглашаем вас пройти через Страну птиц, — сказал попугай. — Такса за проход — двадцать процентов. Одному из вас придется остаться здесь.
— Это нечестно! — возразила Танди. — У нас у всех свои дела.
— Честность нас не интересует, — ответил сборщик податей. В это время ужасающе огромные птицы рок снизились, выставив жуткие когти. — Мы действуем по необходимости. Нам нужны те, кто сможет обрабатывать наши поля, чтобы нам хватало зерен для еды. Поэтому мы оставляем у себя разумное количество всех проходящих через наши земли — Разумное количество рабов? — спросила Танди; ее непокорный дух снова возмутился.
— Называйте это как хотите. Один из вас останется — или останутся все. Подать должна быть уплачена. — Птицы рок спустились еще ниже. — Выберите среди вас того, кто останется.
Загремел знал, что драться бесполезно. Он сможет обломать когти одной из птиц рок, но остальные унесут девушек. Эти огромные птицы слишком сильны.
— Посмотрим, — сказал он. Танди повернулась к нему: — Посмотрим? Ты хочешь сказать, что способен примириться с этой вопиющей несправедливостью?
— У нас небогатый выбор, — ответил Загремел; интеллект снова подавил его лучшие огрские качества. — Сначала мы пересечем эту землю, а потом решим, кто останется здесь.
— Ты трус! — взорвалась Танди. — Ты... ты предатель!
Сирена попыталась ее успокоить, но Танди отстранилась; лицо ее покраснело, тело напряглось — и ее гнев излился на Загремела. Удар пришелся ему в грудь, и эффект превзошел все ожидания. Загремел отступил на шаг, дыхание у него перехватило. Ничего удивительного, что гоблинского вождя сбило с ног. Гнев Танди был страшен!
Наконец Загремел пришел в себя. Он обнаружил, что сидит на земле; вокруг все плавало, как в тумане.
Танди была рядом и пыталась изо всех сил встряхнуть огра своими маленькими ручками.
— О, прости меня, прости, Загремел. Я не должна была этого делать! Я знаю, что ты только пытался вести себя разумно.
— Огры неразумны, — пробормотал он.
— Просто... один из нас... ну не можем же мы выбросить одного из нас как добычу волкам! Я имею в виду птицам. Это неправильно!
— Я не знаю, — отозвался Загремел. — Надо подумать.
— Хотела бы я, чтобы у нас был жезл, — вздохнула Танди.
К ним подошла сирена.
— У нас есть ухо, — напомнила она.
— Точно! — подтвердила Танди. — Давайте послушаем. — Она взяла драконье ухо и внимательно прислушалась. — Тишина, — возвестила она.
Загремел забрал у нее ухо и прислушался, но тоже услышал только молчание. У Чем результат был не лучше.
— Боюсь, оно умерло — или у нас нет будущего, — сказала она. — Идти некуда.
Последней слушала Джон. Ее лицо просияло.
— Я слышу! — воскликнула она. — Поют! Феи поют! Где-то поблизости должны быть феи!
— Ну вот, это то, что ты ищешь, — сказала сирена. — Давай посмотрим, может, они в Стране птиц. Может быть, там нам подскажут, куда идти дальше.
Ничего лучшего, похоже, все равно не придумать. Загремел поднялся на ноги, пораженный силой гнева Танди, — он до сих пор чувствовал слабость. Вряд ли даже огрица смогла бы приложить его сильнее! Но даже больше, чем ее гнев, его поразила смена ее настроений. Сначала дикий гнев, потом вполне человеческое сочувствие. Жаль, подумал он, что она рождена не огрицей. Этот гнев — он напомнил ему проклятия его матери.
Он потряс головой. Все это бессмысленные глупые фантазии. Надо прочистить затуманившиеся мозги, и идти дальше, и найти Танди хорошего человека, чтобы демон ее больше не беспокоил. Добрый волшебник Хамфри, должно быть, знал, что в этих диких землях для нее есть подходящий человек — человек, которого она никогда не встретила бы, не отправься в путешествие. Поскольку Загремел все равно шел в ту же сторону, ему не составило труда взять ее с собой. Правду сказать, она оказалась приятной спутницей, такая маленькая и такая темпераментная. У него никогда не было таких спутников, но к ней он уже начал привыкать. Он знал, что это несвойственно ограм. Возможно, нелепые чувства исчезнут, как только он избавится от проклятого интеллекта.
Они шли, следуя за Джон, которая ориентировалась на фей при помощи уха. Над ними кружили птицы рок; им не удастся покинуть Страну птиц, не уплатив пошлины. Одно живое тело...
Вообще-то Загремел мог обойти это условие. Если он вернется в тыкву, сразится с конем тьмы и проиграет, то вскоре потеряет душу и в пути на север не будет смысла. В этом случае он вполне мог сам здесь остаться. Единственная проблема — как без него выживут остальные? Он вовсе не был уверен, что они уже миновали самое худшее из того, что может предложить путникам центральный Ксанф.
На пути попадалось все больше и больше птиц. Одни расцвечены яркими перьями, другие невзрачны; одни маленькие, другие огромные; одни устрашающего вида, с огромными клювами, похожими на ножи, другие миленькие, с мягонькими маленькими перышками. Здесь были яркие зимородки, унылые дрозды и тусклые птички в яркую крапинку. Здесь были толстенькие кругленькие малиновки и изящные стремительные стрижи. Здесь были взъерошенные тетерева-ворчуны, раздраженно жалующиеся на судьбу; сороки, стрекочущие о разных глупостях; птицы-перевозчики, играющие на флейтах у перевоза; водяные пастушки, пасущие рыбьи стада; птицы-пекари, приступившие к утренней выпечке; печальные голуби, то и дело всхлипывающие от неведомой печали; ястреба-тетеревятники, плотоядно высматривающие тетеревов; колодезный журавль, со скрипом вытаскивающий ведра воды; и несколько здоровенных красных сов-олухов, тупо таращившихся по сторонам. Неподалеку паслись козодои и коньки, и мяукающая иволга, подергивая пушистым кошачьим хвостом, подкрадывалась к жалобно попискивающей крынке пеночек.
— Занятный народец птицы, — пробормотала сирена. — Никогда не думала, что они бывают такими разными.
Вскоре путники подошли к дворцу птицы королька.
— Лучше пред птицей пониже склониться, — посоветовал попугай. — Его величество перистый король, владыка Ксанфа, первый кавалер Ордена птичьей лапы, не любит непочтительного отношения со стороны низших существ.
— Владыка Ксанфа! — воскликнула Чем. — А как быть с кентаврами?
— А как быть с королем Трентом? — спросила Танди.
— С кем? — переспросил попугай.
— С человеком, правящим Ксанфом из замка Ругна.
— Никогда о нем не слышал. Правит птица королек.
Загремел понял, что, по мнению птиц, именно они правят миром. Гоблины считали владыками себя. Вероятно, то же было справедливо и для драконов, грифонов, мух и прочих живых существ. И кто скажет, что они не правы? Каждый почитает своих королей. Загремел, будучи огром, готов подойти к этому вопросу объективно. К птицам залететь — по-птичьи свистеть.
Он поклонился корольку, как поклонился бы королю Тренту. Каждому — свой знак почтения.
Королек читал фолиант, озаглавленный «Авиартефакты», автор Орнит О'Логия, и явно не интересовался посетителями. Вскоре Загремел и компания снова направились в путь.
Они подошли к дивному цветочному лугу.
— Это наши поля, — разъяснил попугай. — У нас есть еще червячные и рыбоводческие фермы, и, кроме того, мы совершаем охотничьи вылазки в мушиные земли, но в основном наша пища поступает с полей, подобных этому. Мы не знатоки агрономии — отстрел вредных птиц нам непонятен, поэтому мы привлекаем к подобным работам низших существ вроде вас.
И действительно, Загремел увидел разнообразных существ, работавших на поле. Здесь было несколько гоблинов, эльф, брауни, гремлин, русалка и фея. Очевидно они были рабами, однако выглядели довольно счастливыми и здоровыми; похоже, они уже смирились со своей долей.
И тут Загремела осенила мысль:
— Джон, прислушайся еще раз к уху. Фея так и сделала.
— Водопад почти заглушает все, но мне кажется, что я слышу фей совсем близко.
Сориентировавшись на звук, она пошла в ту сторону, где он был громче; остальные последовали за ней. Они обогнули аккуратный холм, спустились в долину, куда сбегал водопад, и наткнулись на фей.
Те занимались починкой перьев. Похоже, птицы не желали ждать, пока у них вырастут новые перья, а потому отдавали сломанные в починку. Только феи могли делать столь тонкую работу. Перед каждой стоял маленький столик с миниатюрными инструментами, позволявшими выполнять сложные операции. И у большинства были повреждены крылышки.
— Птицы... — в ужасе проговорила Танди. — Они покалечили фей, чтобы те не улетели!
— Нет, — ответил попугай, — мы не причиняем вреда нашим работникам, иначе у них портится настроение и они плохо выполняют работу. Скорее, мы предлагаем лучшие условия тем, кто по какой-то причине был обделен на родине. Большинство этих фей изгнано из Страны фей.
Однако подозрения Танди не рассеялись. Она подошла к ближайшей фее: — Это правда? Вам здесь нравится? Фея, вернее, фей был красив по меркам своего народа. Он на минуту прервал работу.
— О да, это жизнь! — ответил он. — С тех пор как потерял крылья, я не мог больше жить в Стране фей. Поэтому я с радостью примирился со своей участью. Здесь на меня монстры не нападают, никто не дразнит из-за моего увечья, еды хватает, а работа неутомительна. Я бы с большим удовольствием летал, но надо быть реалистом — я больше никогда не взлечу.
Немного дальше Загремел углядел одну фею со здоровыми крыльями, вернее, опять-таки фея.
— А что он? — поинтересовался огр. — Он-то почему не улетит? Фей фыркнул: — У него личные проблемы. По-моему, лучше его не трогать.
Но Загремел хотел проверить свою догадку: — Это что, касается его имени?
— Послушай, — сказал фей, — мы же не пытаемся портить вам жизнь; почему бы вам не оставить нас в покое? Не трогайте его.
До Джон дошло:
— О Загремел, я боюсь спрашивать!
— Я — бесчувственный огр, — сказал Загремел. — Я спрошу.
Он потопал к этому фею.
— Хочу узнать, как тебя звать, — спросил он в своей туповатой манере.
Фей, вероятно, решил, что перед ним обычный огр — дурак по сравнению с обычными феями. Дуракам можно рассказывать секреты, потому что они не так много знают, чтобы посмеяться.
— Меня зовут Джоан, — ответил он. — А теперь уходи, монстр.
Загремел отбросил напускную глупость.
— Вероятно, для тебя это так же неудобно, как интеллект для огра, — заметил он.
Глаза Джоан расширились, его крылышки затрепетали, и облачный рисунок на них начал меняться.
— Да, — согласился он.
Загремел жестом подозвал Джон. Она неуверенно приблизилась.
— Вот тот, у кого твое имя или по крайней мере одна буква из него, — сказал Загремел. — Забери у него его "А", и вы оба останетесь довольны.
Фей и фея посмотрели друг на друга.
— Джоан? — спросила Джон.
— Джон? — спросил Джоан.
— Подозреваю, что, поскольку вы одного возраста, имена вам доставил один и тот же курьер, — сказал Загремел. — Почтовая служба, вероятно; они вечно все путают. Вы должны сравнить послания.
Джоан взял Джон за руку. Загремел, конечно, не мог компетентно судить о внешности феев, но полагал, что Джоан — чрезвычайно привлекательный молодой человек, а Джон несомненно красива, несмотря на свои утраченные крылышки. Здесь, в Стране птиц, этот физический недостаток не имел большого значения.
И Джон, и Джоан вспыхнули, когда их руки соприкоснулись.
Чем, Танди и сирена присоединились к Загремелу.
— Что случилось? — спросила Танди. — Что-то не так?
— Нет, — ответила Чем. — Я читала о подобном, но никогда не надеялась увидеть своими глазами. Это любовь, вспыхнувшая с первого взгляда.
— Тогда... — сказал Загремел, которого наконец озарило. — Они предназначены друг для друга. Вот почему были перепутаны их имена: чтобы они обязательно встретились.
— Да! — согласилась кентаврица. — Я думаю, Джон, полагаю, теперь она Джоан, останется здесь, в Стране птиц.
Решение проблемы феи оказалось решением и для всей компании! Одна из них не просто останется — она будет счастлива остаться! Все шло просто прекрасно, как по нотам. Но ведь именно таковы пути Судьбы, и лишь мы можем считать их цепочкой случайностей...
Они выяснили, как им выбраться отсюда, и оставили свою маленькую приятельницу-фею на милость ее счастливой судьбы. Удовлетворенные птицы легко отпустили их.
Лучшая дорога на север, как заверил их попугай, проходила через Водное Крыло. Там почти нет монстров, и до северной границы Ксанфа тоже ближе.
Они решили отправиться этим путем. Монстров они насмотрелись уже более чем достаточно, а поскольку птицы уверяли, что в Водном Крыле нет ни огня, ни землетрясений, дорога действительно обещала быть легкой. Кроме того, в ухе слышался шум водопада, предвещающий их ближайшее будущее.
Когда они собирались пересечь границу, к ним поспешила Джон — Джоан.
— Вот жаркая волна, — сказала она. — Мой нареченный берег ее для себя на случай, если соберется покинуть Страну птиц, но теперь она ему не нужна. Когда придет время, просто разверните ее.
— Благодарю, — сказал Загремел. Он взял жаркую волну. Она походила на волнообразно изогнутую проволоку, запечатанную в прозрачном конверте.
Девушки обняли на прощание свою подругу, а Загремел протянул мизинец, чтобы фея смогла обменяться с ним рукопожатием. И они переступили границу, готовые ко всему.
Все, может, они и не получили, но по крайней мере кое-что. Они попали в страшный ливень. Недаром птицы назвали эти земли Водным Крылом! Под ногами была земля, но ее невозможно было различить из-за сплошной завесы дождя.
Чем вытащила свою веревку, все снова обвязались ею и с хлюпаньем, вымокшей цепочкой направились к северу. Загремелу приходилось дышать сквозь стиснутые зубы, чтобы не наглотаться воды. По счастью, вода оказалась не холодной — все это было похоже на купание.
Через час они с трудом поднялись по скользкому склону. Дождь поутих, но и воздух стал уже значительно холоднее, поэтому особого облегчения окончание дождя не принесло. Вскоре вода превратилась в грязь, а потом в снег.
Бедные девушки посинели от холода. Настало время воспользоваться жаркой волной. Загремел развернул проволоку. Она тотчас же начала распространять вокруг жару, просушив окрестности, а заодно и путников. Подарок феи был хорош, хотя и попал к ним по случайному стечению обстоятельств.
Снег прекратился, но подъем продолжался. Они поднимались в гору, покрытую толстым покровом снега. К ночи они все еще не сумели перевалить через гребень горы, и им пришлось заночевать на склоне.
Все проголодались, а Загремел просто умирал от голода. Он передал жаркую волну сирене, а сам зарылся в снег в поисках какой-нибудь еды. Он нашел несколько ароматных сосулек в ледяной пещере и погнался за снежным зайцем, но не поймал его, а потому снова занялся сосульками — всяко лучше, чем ничего. Придется обойтись ими.
Снаружи было холоднее, чем он думал. Дыхание превращалось в висящее перед его лицом облако морозного тумана. Туман оседал на шерсти и покрывал шкуру ледяной коркой, делая огра похожим на снежного человека. Ноги и руки онемели от холода. Загремел не мог различить, где кончается его нос и начинается лед; когда он фыркал, сосульки стрелами разлетались в стороны.
Движения огра замедлились, его клонило в сон. Налетел резкий ветер, такой сильный, что огр споткнулся. Он мешком свалился на землю — снег смягчил удар. Загремел хотел подняться, поскольку оказался значительно ниже их маленького лагеря, но очень хотелось полежать здесь еще чуть-чуть. Его интеллект вопил об опасности, но через некоторое время умолк. Загремел уснул.
И снился ему Кромби, отец Танди, по обыкновению куда-то спешащий, с поднятым указующим перстом. Перст остановился, указав на север. Но на что он указывал? Загремел вспомнил, как Кромби говорил: по дороге Танди потеряет три вещи; должно быть, там это и случится.
И тут Загремела буквально вытряхнули из сна. Это было значительно менее приятно, чем обволакивающая дремота. Руки и ноги болели, словно обожженные холодным огнем, голова напоминала оттаявший кусок гнилого мяса, а живот жгло так, словно его подвесили над костром.
— Он жив! — радостно воскликнул чей-то голос.
Более-менее придя в себя, Загремел осознал, что произошло. Он замерзал на склоне. Встревоженные тем, что он не возвращается, девушки пошли его искать и обнаружили замерзшим. Он был твердым, как лед, чем, собственно, и стал. Они боялись, что он умер, но положили жаркую волну ему на брюхо и оттаяли его. Огры, похоже, способны сохраняться и в замороженном виде.
Теперь, когда он очнулся, пришло время для сна. Все устроились вокруг жаркой волны; Танди положила голову на шерстистое предплечье Загремела. Ну, возможно, так было безопаснее.
— Я рада, что мы оттаяли тебя, монстр, — прошептала она. — Больше не отпущу тебя одного!
— Огры тоже попадают в беду, — согласился он. Странно представить, что кто-то может присматривать за ним, и еще более странным было то, что такое внимание могло ему понадобиться, однако, похоже, могло. По крайней мере, в этом случае.
Среди ночи раздался ужасающий рев. Загремел, смотревший очередной сон — он обычно занимался этим, когда спал, — подумал, что это огрица, и широко улыбнулся. Но три девушки вскочили, перепуганные до смерти.
— Проснись, Загремел! — горячо зашептала Танди. — Монстр приближается!
Но дремлющий Загремел не пошевелился. Он не боялся даже самой жуткой огрицы.
Монстр приблизился, сверкая глазами, скаля зубы, выдыхая густые облака морозного тумана. Он был абсолютно белым, а каждый его волосок казался сосулькой.
— Загремел! — прошипела Танди. — Это невы... невыра... жуткий снежник! На помощь!
Белый, как буран, снежник смотрел на них. Он потянулся, чтобы схватить первое же съедобное, что попадется под лапу. Девушки спрятались за Загремела, почти с головой укрытого прекрасным снежным покрывалом; ему было достаточно тепло. Но снежный покров обманул зрение снежника — монстр схватил Загремела за нос и потянул.
Ух-х! Загремел внезапно совершенно проснулся. Его охватила истинно огрская ярость. Он вытащил из-под одеяла здоровенную волосатую лапу и схватил монстра за горло.
Снежник удивился. До сих пор он не встречал монстра более чудовищного, чем он сам. Он вообще не знал, что такие существуют, а потому не понимал, что делать в этой ситуации.
По счастью, это знал Загремел. Он встал, не ослабляя хватки, и тряхнул злосчастного монстра.
— Гр-р-р-р! — прорычал он и швырнул снежника прямо в волны жара.
Раздалось бульканье и шипение, ледяной зад снежника моментально превратился в пар, и монстр взмыл в воздух, как снаряд из пушки. Загремел и не подумал его преследовать; он уже знал, что из тепла лучше не выбираться. Он же не снежник!
— Не скоро эта тварь решится снова потревожить путников, — с удовлетворением отметила Чем.
— Да, на нашей стороне еще более страшный монстр, — подтвердила Танди, гладя колено Загремела. Похоже, эта мысль ей понравилась.
Загремел радовался, что теперь у него достаточно сил, чтобы справиться с тварью вроде снежного монстра. Но вскоре ему придется встретиться с конем тьмы, и тогда на карту будет поставлено все. Лучше бы ему прежде успеть провести девушек через опасные земли — на всякий случай.
Они снова улеглись, стараясь держаться поближе к жаркой волне. К утру благодаря ее жару они погрузились глубоко в снег, оказавшись в цилиндрическом колодце, вытаявшем вокруг них. Казалось, этому снегу конца нет; может, вся гора состоит из снега? Что, впрочем, вполне возможно — это же Водное Крыло, а снег — застывшая вода.
Загремел пробил дыру на поверхность, и компания снова отправилась в путь. Теперь все они проголодались, но пришлось удовольствоваться пригоршнями снега.
Когда они добрались до ледяного хребта, солнце растопило оставшиеся облака и всерьез принялось за снег. Снег начал таять. Загремел убрал жаркую волну назад в пакет, но вскоре они все равно брели по снежной каше.
Затем снежная каша превратилась в воду, а сам склон — в бегущий по льду речной поток. Все четверо пытались удержаться на ногах, но гора, казалось, растворялась. Предательски скользкая опора подалась под ногами, и их, беспомощных, подхватил поток.
Чем, похоже, умела довольно прилично держаться на воде; сирена, разумеется, приняла облик русалки и плыла как рыба. Но Танди не могла совладать со стремительным потоком. В спокойной воде она плавала неплохо, но сейчас попала в водоворот.
Загремел попытался подплыть к ней, но его самого затянуло в воронку. Огр не очень хорошо плавал; обычно он просто переходил реки вброд. К тому же сила еще не полностью вернулась к нему — сначала он замерз, а потом оттаял. Эта вода была слишком стремительной и глубокой для него.
Это уж действительно слишком! Загремел попытался вдохнуть — и вместо воздуха глотнул воды. Он закашлялся, хватанул воздуха, но только затем, чтобы доверху заполнить легкие водой. Это было ужасно! Он вцепился когтями в горло, пытаясь выплюнуть воду; его тело боролось за глоток воздуха. Все напрасно. Поток кружился вокруг него, его большое грубое тело было отличной добычей, а дышать ему нечем.
Удушье становилось невыносимым. Потом что-то захлопнулось, как люк, над его головой, и часть его сознания отключилась. Загремел решил, что он совсем пропал. Еще он подумал, что замерзать гораздо приятнее, чем тонуть.
Потом он успокоился, смирившись с неизбежным. Обходиться без воздуха было даже приятно. Может, на самом деле это вовсе не хуже, чем замерзнуть. Он отдался медленному течению, чувствуя себя плавучей водорослью. Как это приятно — плыть по течению...
И тут что-то отчаянно потянуло его наверх. Это была сирена. Она обхватила обеими руками лапу огра и бешено работала хвостом, таща его за собой. Но он был слишком тяжел для нее. Движение замедлилось; русалка и сама нуждалась в воздухе после подобных упражнений. Сирена отпустила огра, и тот начал блаженно погружаться в глубину, в то время как она рванулась к поверхности.
Загремел не сразу понял, что его снова куда-то тянут, на сей раз за обе руки. Он попытался вырваться, но руки его не слушались. Он наблюдал, как его влекут наверх, из мрака к свету. Ему виделись две полурыбьи фигуры, по одной с каждой стороны, но возможно, у него просто двоилось в глазах.
Загремел не знал, долго ли и далеко ли его тащили, — время не то сжалось, не то растянулось для него. Наконец он осознал, что лежит на песчаном берегу, и ночная кобылица нажимает копытами на его спину. Впрочем, он ошибся — это была взрослая кентаврица. Чем выдавливала воду из его тела. Ощущение было столь же скверным, как и тогда, когда его тошнило от помета коня тьмы после известных событий в тыкве. Почти.
В конце концов Загремел пришел в себя настолько, что смог сесть. Он изрыгнул из легких еще ведро-другое воды.
— Ты меня спасла, — укорил он сирену.
— Я пыталась, — ответила она. — Но ты слишком тяжелый — Моррис мне помог.
— Моррис?..
— Привет, монстр! — крикнул кто-то из воды.
Это был никс, то есть тритон. Теперь Загремел понял, почему ему казалось, что его тащат двое. Сирена и тритон Моррис.
— Мы потеряли ухо и жаркую волну, но спасли тебя, — сообщила сирена. — А Чем спасла Танди.
Теперь Загремел увидел Танди, лежавшую на песке лицом вниз. Чем выжимала из нее воду, на этот раз пользуясь руками, а не копытами.
— Ты тоже наглоталась воды? — спросил Загремел. Танди подняла голову.
— Угу, — пробурчала она. — Ты плыл?..
— По течению — когда бывал под водой, — подтвердил Загремел. — Если смерть такова, то она не так уж и плоха.
— Давайте не будем говорить о смерти, — предложила Чем. — Для таких разговоров здесь слишком хорошее место. Я и так уже расстроилась, что потеряла ухо.
— Не больше, чем я из-за того, что потеряла жаркую волну, — подхватила сирена.
— Надо было бросить Загремела и меня и спасать магические игрушки, — натужно улыбнулась Танди.
— Было предопределено, что мы их потеряем, — сказал Загремел, припомнив свой сон. — Солдат Кромби сказал, что Танди потеряет три вещи, а наши потери — и ее потери тоже.
— Верно! — согласилась Танди. — Но что же третье? Загремел пожал плечами: — Нет третьей вещи, которую мы можем потерять. Может, хватило и двух.
— Нет, мой отец всегда верно указывает на то, что должно произойти. Я уверена, что мы потеряли что-то еще. Мы просто не знаем, что это.
— Может, один из вас останется и поищет потерянное, — предложил тритон. Он был крепким красивым мужчиной средних лет, хотя и несколько грубоватым. Было очевидно, что он не может ходить по земле, превратив хвост в пару ног, как сирена, он был обычным тритоном.
— Может, один и останется, — задумчиво промолвила сирена.
В конце концов, все складывалось удачно. Это были приятные земли на самом краю Водного Крыла, где поток, спускавшийся с ледяной горы, разливался озером. Здесь же была и колония никсов, в большинстве своем мужчин средних лет; женщин ощутимо не хватало. Для сирены все это выглядело многообещающим.

Глава 12
Зримая пустота

Трое — Загремел, Танди и Чем — продолжили путь на север к границам Пустоты, последней из странных земель центрального Ксанфа.
— Эти пять сфер имеют огромное значение, — сказала Чем. — Исторически Воздух, Земля, Огонь, Вода и Пустота всегда являлись основами магии. Потому логично, что они представлены в центральном Ксанфе, и я чрезвычайно благодарна обстоятельствам, позволившим мне нанести их на свою карту.

Предыдущая страница 13 Следующая страница


Огр Огр 14

— Все это были неплохие приключения, — согласился Загремел. — Но что же такое Пустота? Все остальное имеет для меня смысл, но этого я пока понять не могу.
— Я не знаю, — призналась Чем. — Но очень хочу узнать. Не думаю, что кто-либо вообще наносил эти земли на карту.
— Ну, теперь время пришло, — сказала Танди. — Я надеюсь, что здесь не будет таких экстремальных условий, как в остальных землях.
Чем вытащила свою веревку:
— Давайте не будем рассуждать об этом впустую! Я должна была связать нас всех в цепочку, когда снежная гора начала таять, но все произошло так быстро...
Приблизившись к границе, они составили связку. Пограничная полоса резко обрывалась. На ближней стороне к югу тянулись чудесные земли жителей озера Никсов. На дальней находилось нечто, чего они не могли разглядеть.
— Я самая легкая, — сказала Танди. — Я пойду впереди. Если свалюсь в дыру, вы вытащите меня.
Она отбросила назад свои слегка опаленные спутанные каштановые волосы и перешагнула черту.
Загремел и Чем подождали. Веревка продолжала медленно разматываться; очевидно, Танди шла, а не падала и не попала в беду.
— Все в порядке, Танди? — задала риторический вопрос Чем.
Никакого ответа. Веревка продолжала разматываться.
— Ты меня слышишь? Ответь, пожалуйста, — нахмурившись, прокричала Чем.
Теперь веревка натянулась. Чем уперлась ногами, чтобы ее не перетянуло на ту сторону. Загремел вглядывался в Пустоту, но с этой стороны мог разглядеть только слабо колеблющийся туман.
— Думаю, лучше вытянуть ее назад, — сказала Чем, нервно помахивая хвостом, тоже слегка пострадавшим в предыдущих приключениях. — Я не уверена, что с Танди ничего не случилось. Может быть, она просто не слышит меня.
Чем потянула, ощутив явное сопротивление. Она заколебалась, не желая без необходимости применять силу: — Что ты думаешь, Загремел?
Загремел заставил работать свой разум, но на этот раз без особых результатов. Он не мог понять, что случилось с Танди.
— У меня, кажется, нет мнения на этот счет, — сознался он.
Чем взглянула на него с удивлением: — Нет мнения? У тебя, с твоим неогрским интеллектом? Ты шутишь!
— Лучше быть, мне шутить, — дружелюбно согласился Загремел.
Чем присмотрелась к нему повнимательнее: — Загремел... что случилось с твоими косящими глазами? Я и следа их не вижу на твоей голове!
Загремел провел по шерсти на голове — она была гладкой. Никаких шероховатостей.
— Не нашел — он ушел, — сказал он.
— О нет! Должно быть, их смыло, когда ты едва не утонул! Вот та третья вещь, которую мы потеряли: косящие глаза, а с ними и твой интеллект! Это уменьшает шансы Танди там. Ты снова стал глупым!
Загремел пришел в ужас. Именно тогда, когда интеллект так нужен ему, он его утратил! Что теперь делать в этой кризисной ситуации?
Кентаврица была озабочена не меньше, однако у нее имелось решение: — Нам придется пользоваться одним моим интеллектом на двоих, Загремел. Ты согласен слушаться меня, по крайней мере до тех пор, пока мы не минуем Пустоту?
Загремелу это показалось разумным: — Мне идти, тебе вести.
— Я попытаюсь вытянуть ее назад. — Чем сильнее потянула за веревку, налегая на нее всей массой. Внезапно веревка ослабла, и ее свободный конец выскользнул назад, на эту сторону границы. — Какой ужас! — вскричала кентаврица. Она бешено хлестала хвостом, пытаясь справиться с потрясением. — Мы ее потеряли!
— Какой ужас! — эхом отозвался Загремел, поскольку оригинальность мыслей исчезла вместе с интеллектом. Что случилось с Танди?
— Думаю, надо попробовать заглянуть туда, посмотреть, в чем дело, но полностью в Пустоту не спускаться, — решила Чем. — Оставайся на этой стороне и не удерживай меня. Через минуту, если я не выберусь сама, втащи меня потихоньку назад. Договорились?
— Без сомненья, соглашенье, — сказал огр.
Он был разгневан: эти косящие глаза и интеллект — так предать его в столь трудный час. Конечно, он хотел избавиться от проклятия, но не в такую же минуту! Не на краю Пустоты. А теперь он способен выкинуть что-нибудь по-огрски идиотское, что будет стоить жизни его друзьям. Даже его рифмы казались сейчас нелепыми — что в них толку? Пока на него не пало интеллектуальное проклятие, он не осознавал, насколько же туп обычный огр — буйный грубиян, слишком глупый, чтобы делать что-то полезное, способный лишь крушить и ломать. Загремел — и все!
Кентаврица медленно сделала один шажок через границу. Ее передняя часть исчезла в тумане. Хотя задняя часть Чем и осталась с ним, Загремел почувствовал себя очень одиноким. Он недоумевал, как Танди, такая умная и красивая, могла заинтересоваться им. Должно быть, ее привлекали косящие глаза, интеллект, заявивший вдруг о себе у самого тупого из обитателей Ксан-фа, аномалия — твердолобый гений. Ее интерес к нему угаснет, как только она обнаружит, что произошло. Это, конечно же, наилучший вариант: она целиком сосредоточится на поисках своей идеальной половины, кем бы и где бы ни был этот человек. Однако Загремел испытывал беспокойство.
Дело в том, что, как он осознал сейчас, проклятие имело свои положительные стороны. Как проклятие луны, лежавшее на человеческих женщинах, одно из их отличий от нимф: неловко, неудобно, но открывает широкие перспективы. Женщины могли продолжать род, интеллект позволял лучше оценивать новые аспекты реальности. Теперь же, изведав эти новые возможности, Загремел возвратился в прежнее тупое состояние.
Прошла и уже успела отойти на некоторое расстояние минута, а Чем все не возвращалась. Более того, она даже пыталась перейти на ту сторону. Загремел знал, что ее нужно остановить, даже если теперь он стал слишком глуп для того, чтобы понять, каким опасным может оказаться невозвращение. Он хорошо помнил распоряжения кентаврицы.
— Надо веревку тянуть, чтоб ее вернуть, — сказал он, мысленно проклиная неуклюжую огрскую речь. Возможно, он глуп, но зачем это еще и демонстрировать?
Это послужило началом новой цепи размышлений. Отчасти демонстративная тупость огров не являлась врожденной — они сами настаивали на такой отличительной черте. Загремел мог бы сказать: «Поскольку эта кентаврица, принадлежащая к числу моих друзей, умное и интеллигентное существо, обладающее магическими способностями в области правописания, может оказаться в затруднительном положении, я должен действовать в соответствии с тем желанием, которое она выразила, и бережно вернуть ее на эту сторону разграничительной линии между двумя данными областями. Затем мы сможем решить, как действовать дальше». Вместо этого он выдал идиотскую фразу в нелепых традициях своего племени. Косящие глаза интеллекта стали таким же проклятием при своем окончательном исчезновении, как и при своем появлении.
Он ощутил сопротивление. Либо Чем не хотела возвращаться назад, либо какая-то сила тянула ее вперед. Загремел налег на веревку, но Чем уперлась, стараясь противостоять ему. Там что-то происходило — это даже идиоту понятно. Загремел чувствовал искушение рвануть веревку изо всех сил, чтобы Чем перелетела назад вверх тормашками; так сделал бы любой нормальный огр, но его удерживало от этого несколько соображений. Во-первых, масса кентаврицы равна его собственной — он может потерять равновесие и перелететь на ту сторону, вместо того чтобы вытащить ее сюда. Во-вторых, веревка обвязана вокруг ее человеческой талии, тоненькой и нежной; грубая сила могла поранить ее. В-третьих, он не в лучшей форме, а потому не смог бы перетащить ее, даже имея хорошую опору.
И тут веревка ослабла. Чем последовала в пустоту вслед за Танди.
Загремел попытался ухватиться за ее исчезающий в тумане круп — огрская реакция опередила осмысленное действие. Он опоздал. Чем пересекла границу. Только хвост мелькнул — словно она отгоняла муху.
Загремел ухватился за этот хвост и начал тянуть за него. Сила, с которой Чем устремилась вперед, подтащила его к самой границе. Тут он обрел равновесие, зарылся ногами в землю и сумел остановить себя и кентаврицу.
Он собрал все силы и вытащил Чем назад. Сил хватило — вскоре появился круп. Когда по эту сторону границы появились задние ноги, он осторожно перехватил их, отпустив хвост, и поволок кентаврицу назад. Пока ее ноги болтались в воздухе, она не могла противостоять огру.
Наконец он перетащил ее целиком на свою сторону. Она была в целости и сохранности. Одной проблемой меньше.
— Не пойму — отвязалась почему? — тихо прорычал он, не отпуская ее.
Чем выглядела какой-то сонной, но вскоре пришла в себя: — Это не то, что ты думаешь, Загремел. В Пустоте просто замечательно! Облака, туман, и мягкие зеленые луга, и стада пасущихся кентавров...
Загремел был глуп, но не до такой степени: — Никак не проснется! Кентавр не пасется! Ее глаза расширились от удивления: — И правда! Пасутся морские коровы, морские коньки, черные овцы, а кентавры едят, как люди. О чем только я думаю?
Может быть, Чем увидела стадо каких-то пасущихся животных, и почему-то это навело ее на такую мысль. Но в данный момент это не имело значения.
— Все хлам. Танди там?
— О, Танди! Я ее не видела. — Чем была опечалена. — Я пересекла черту, чтобы найти ее, но так увлеклась красотой этой земли, что забыла о своем задании. Обычно я не так легкомысленна!
Верно. Чем предпочитала стоять на земле всеми четырьмя копытами. Она была не такой агрессивной, как ее отец Честер, и не такой властной, как ее мать Чери, тем не менее решительность и твердость присутствовали в ее характере. Легкомысленность и забывчивость — это на нее не похоже.
Тут Загремелу в голову пришло еще кое-что. В Ксанфе множество магических потоков, которые только и ждут неосторожных. Некоторые заставляют влюбляться без памяти в первое попавшееся существо противоположного пола — так появились кентавры. Некоторые превращают людей в рыб. Некоторые исцеляют раны, да так, что даже следа не остается. Если бы раньше компания наткнулась на источник последней разновидности, Джон могла бы восстановить свои утраченные крылышки. А некоторые отшибают память.
— Шерсть намочила — все позабыла? — спросил Загремел, жалея, что не может выразиться красноречивее. Будь проклята его дубовая голова!
— Намочила? — Чем растерялась. — О, ты имеешь в виду — как в потоке Аеты? Нет, я позабыла не поэтому; как видишь, я уверена, что с Танди такого тоже не произошло. Во-первых, там нет поблизости ни одной реки, по крайней мере такой, чтобы до нее доставала веревка. Там что-то другое. Такая прекрасная земля, такая спокойная и мирная — я просто обязана была ее исследовать. Все остальное уже не имело значения. Я знала, что дальше будет еще чудеснее, и... — Она немного помолчала. — И я просто не могла вернуться назад. Понимаю, я вела себя очень глупо. Но я уверена, что дорога безопасна. Я имею в виду, там нет ни монстров, ни стихийных бедствий.
Сомнения Загремела не рассеялись. Танди пропала, и едва не пропала Чем. Ведь не рассеянность же задержала ее там — она отвязала страховочную веревку и всеми силами противилась возвращению. Однако сейчас она, кажется, в полном порядке.
Танди, вероятно, была совращена подобным же образом. Она научилась теперь остерегаться легких дорог, ведущих к путанам или муральвам, но такого обольщения еще не испытывала. Здесь не было приятного пути, ведущего к крупным неприятностям, здесь зачаровывала сама земля. Может, потому эта область и называлась Пустотой — никто и никогда не возвращался отсюда, а потому об этих местах ничего и не известно?..
А если это так, как можно оставить Танди в подобном месте? Ее надо срочно спасать!
— Насколько я понимаю, — сказала Чем, — нам придется отправиться в Пустоту, отыскать Танди и вытащить ее оттуда. Мы рискуем сами попасть в ловушку, не расставленную монстром, конечно, а просто окажемся под властью очарования этой земли. Мы не захотим покидать ее. — Она нервно замахала хвостом. — Я понимаю, что требую от тебя слишком многого, но... что ты об этом думаешь, Загремел?
Какая насмешка! Если бы проклятие не покинуло огра столь внезапно, он употребил бы всю его поразительную силу, чтобы красноречиво изложить своевременную и важную мысль, которая могла бы полностью прояснить запутанную ситуацию. Что-то вроде: «Чем, я предлагаю тебе использовать твою трехмерную голографическую проекцию для получения карты Пустоты по мере того, как мы будем изучать ее, чтобы не только быстрее отыскать Танди, но и найти дорогу назад». Но проклятие покинуло огра, поэтому он не мог даже подумать о такой фразе, не говоря уже о том, чтобы сформулировать ее. Все, что у него вышло, звучало так: — Рисуй завитушки, как уйти из ловушки.
— Завитушки? Ловушки? — переспросила Чем, морща лоб. — Я хочу нанести Пустоту на карту, как и все остальное, но не понимаю, как...
Было ясно, что Загремел не сумел объясниться. Он попробовал еще раз: — Как назад добраться, чтоб там не остаться.
— Воспользоваться моей волшебной картой, чтобы найти дорогу назад? — Она просияла: — Ну разумеется! Мы не заблудимся, если я буду фиксировать путь. Я отмечу его пунктиром; если возникнут какие-то сложности, мы сможем вернуться назад по карте. Прекрасная мысль, Загремел.
Она произнесла это успокаивающе, словно говорила с глупым ребенком. И разумеется, с точки зрения интеллекта таким он и был. То, чем он являлся прежде, когда был поражен растительным разумом, теперь не имело значения. Ему придется смириться с теперешним состоянием, как бы это ни было печально. Он не был — и никогда уже не будет — существом интеллектуальным. В конце концов, он огр.
«Это определенно решит проблему», — подумал Загремел. Танди, возможно, просто по-девчоночьи увлеклась им, но это было лишь очарование его интеллекта, обаяние косящих глаз. Теперь, когда он снова стал обычным огром, она, скорее всего, будет относиться к нему как к зверю, кем он, собственно, и является. Разумеется, это к лучшему — хотя он слишком глуп для того, чтобы оценить все преимущества ситуации. Ее внимание, даже незаслуженное, вознесло его в собственных глазах, заставило чувствовать собственную значимость, он наслаждался ее обществом и их невинной близостью. Мысль о том, чтобы продолжить путь в одиночку, не доставляла ему удовольствия. Но у него нет выбора. Огр должен идти путем огров.
— Давай попробуем, — сказала Чем, сворачивая веревку. — Будем держаться рядом, не теряя друг друга из вида, и обмениваться новостями об увиденном. Наша цель — найти Танди, а потом вместе добраться до северной границы Пустоты. Ты согласен?
— Стратегия нравится, девица-кентаврица, — бессмысленно подтвердил Загремел.
Чем коротко улыбнулась, и огр увидел, что она нервничает. Она боялась того, что может им встретиться в Пустоте, хотя ее первые впечатления оказались приятными. Она знала, что их планы, да и сама судьба изменятся — стоит пересечь черту, и они могут вообще не вернуться.
— Пожелай нам удачи, монстр.
— Удачи, Чем, нам всем, — сказал он.
Они вместе переступили черту.
Чем была права. Ландшафт оказался ровным, вперед уходил пологий склон, над которым неспешно проплывали облака. Земля стелилась под ноги мягким зеленым ковром, выглядевшим вполне невинно. От него поднимался чудесный аромат, а сквозь траву пробивались мелкие белые цветочки. Здесь не заметно никакой явной опасности. И это, как боялся Загремел, как раз и было самой большой опасностью.
Чем развернула свою волшебную карту. Рядом с ее головой в воздухе возникло изображение. Но на этот раз карта развернулась невероятно широко, стремительно покрывая землю, на которой они стояли; изображение всего Ксанфа прошло перед их глазами. Горы, реки и Провал — вероятно, чары забвения не вредили картам. Затем деревья и ручьи увеличились настолько, что стали различимы, — и не только они, но и какие-то животные, застывшие на рисунке. Из-за того, что карта быстро росла, животные тоже перемещались, делаясь очень похожими на живых.
— Эй, она не должна этого делать! — воскликнула Чем. — Она же вырастает в натуральную величину!
Судя по всему, карта вырвалась из-под контроля. Загремел недоумевал, почему это произошло именно здесь. Если бы к нему вернулся интеллект, он смог бы осознать, что это, разумеется, не совпадение, что это связано с самой природой Пустоты. Он смог бы даже понять, что мысленные образы, воплощенные в форме карты или неосознанные, влияют на ландшафт Пустоты. Возможно, взаимодействие двух сил создало земли, где оживает фантазия, — хорошее развлечение, пока оно не вырвется из-под контроля. Возможно, никакой физической опасности в Пустоте и нет, однако здесь царил хаос мыслей, ничем не нарушаемый, пока на него не воздействовала проникшая извне мысль. Но разумеется, обыкновенному глупому огру не постичь и сотой доли столь сложного рассуждения, поэтому Загремел просто перестал об этом думать. Он надеялся только, что это глупое забвение не приведет к серьезным последствиям. Глупость не всегда является недостатком, как может посчитать человек умный.
Чем, смущенная странным поведением своей карты, свернула ее. Затем попробовала развернуть еще раз, сосредоточившись. Карта снова начала расползаться, затем сжалась в точку, бешено вращаясь, и наконец приняла нужные размеры. Чем училась контролировать ситуацию, что было неплохо, поскольку здесь отсутствие дисциплины могло привести к тяжелым последствиям.
— Смотри, а вот и пасущиеся кентавры, — сказала Чем, указывая куда-то вперед.
Загремел посмотрел. Он увидел стадо пасущихся огров. Опять же, если бы только проклятие интеллекта продолжало тяготеть над ним, он мог бы понять, что они наблюдают еще одну чрезвычайно любопытную особенность данной области. Чем видела одну бессмыслицу, он — другую. Это предполагало, что каждый мог видеть то, что он себе представляет или, может быть, хочет увидеть. Реальность же была совершенно иной. Не имело значения, кем в действительности являлись пасущиеся животные, — они не были ни кентаврами, ни ограми.
Если это действительно так, продолжил бы Загремел, как можно быть уверенным в том, что все остальное, виденное ими, не является иллюзией? Танди могла затеряться в мире меняющихся реальностей, даже не подозревая об этом. Поскольку восприятие Чем и Загремела также было искажено, поиски Танди могли стать значительно более серьезной проблемой, чем казалось вначале. Но он, глупый огр, будет тупо топать вперед, не осознавая возможности подобных осложнений.
— Забавно, — сказала Чем. — Мы же знаем, что кентавры не пасутся.
— Без сомнения, видение, — сказал Загремел, тщетно пытаясь сформулировать то, что, как он знал, при отсутствии интеллекта вообще не способен понять.
— Иллюзия! — воскликнула Чем. — Разумеется! Мы видим совершенно других существ, которые только кажутся кентаврами!
Она умница, как и все кентавры, и подхватывала мысль на лету.
Но не до конца.
— Я тебе не рассказал, что кентавров не видал, — добавил он.
— Ты видел что-то другое? Не кентавров? — Она нахмурилась: — Что ты видел, Загремел? Загремел постучал себя в грудь.
— О, ты видел огров. Да, полагаю, в этом есть смысл. Я вижу подобных себе, ты — тебе. Но как разобраться, что же это на самом деле?
Этого огр уже не мог вычислить. Если бы к нему вернулся его интеллект, он, возможно, сумел бы сформулировать, как можно создать обратную перспективу, которая уничтожит искажения, возникающие благодаря работе воображения, и оставит только истину. Возможно, наложение восприятий, при котором представления Чем будут противопоставлены его собственным, приведет к необходимому эффекту, устранив различия. Она видела кентавров, он — огров, то есть оба — своих сородичей, как они и подозревали. Оба видели некоторое число особей — здесь их восприятие совпадало и, вероятно, было верным. Оба видели этих существ пасущимися — наверное, это действительно какие-то пасущиеся животные. Дальнейшие размышления с возможным обсуждением расхождений и использованием магической карты Чем через некоторое время позволили бы разобраться в ситуации — насколько возможно.
Разумеется, нельзя исключать и такую возможность, что там вообще ничего нет. Что даже совпадения в восприятии являются просто общими фантазиями, так что составленное представление о неизвестных существах окажется просто результатом согласования иллюзий. Может быть — И в этом просматривалась истина, — все находящееся в Пустоте является вообще ничем. Полное отсутствие всякой вещественной реальности. Существа мыслили — следовательно, существовали; но возможно, и само их мышление, и мысли — лишь иллюзии.
Так что и самих мыслителей могло не существовать — и в тот момент, когда они это осознавали, они переставали существовать.
Пустота становилась пустой.
Но лишенный интеллекта огр ничего этого не должен был увидеть — может, оно и к лучшему. Если уж что-нибудь представлять, начинать надо с интеллектуальных дебрей и косящих глаз. Но ими он пользовался бы с осторожностью, чтобы включенный на полную мощность интеллект не уничтожил сам себя. Надо будет поддерживать иллюзию существования до тех пор, пока они не спасут Танди и не выберутся из Пустоты, чтобы видимость их существования стала реальностью.
— Я хочу узнать, где лозу искать, — с сожалением сказал он.
Чем поняла его буквально — вполне естественно, ведь она знала, что ему недостает ума, чтобы выражаться образно.
— Думаешь, здесь поблизости могут расти лозы косящих глаз? Может, я смогу обнаружить их на карте. — Чем сосредоточилась, и карта, все еще висящая в воздухе, засветилась. В некоторых местах зелень на ней была ярче. — Обычно я не могу нанести на карту то, чего не видела своими глазами, — пробормотала Чем. — Но иногда я способна предположить что-либо, опираясь на опыт и интуицию. Я думаю, такие лозы могут быть здесь. — Она ткнула в какое-то место на карте, и там тут же зажглась метка. — Хотя они могут тоже оказаться иллюзорными — обычными растениями, которые мы принимаем за лозы косящих глаз.
Загремел был слишком глуп, чтобы оценить различие. Он отправился в направлении, указанном на карте. Кентаврица последовала за ним, держа под рукой карту, чтобы при необходимости огр мог с ней свериться. Вскоре он прибыл на место — там они и росли, переплетенные лозы, увешанные гроздьями глаз, каждый из которых готов был поделиться с кем-нибудь своим интеллектом и пониманием сути вещей.
Загремел ухватил один отросток и ткнул его себе в голову. Отросток задергался и быстро присосался. Как низко он пал — сам призывает проклятие на свою голову!
Его интеллект расширился, развернулся, подобно карте кентаврицы. Теперь ему удалось удержать все те мысли, которые ускользали от него раньше. Он увидел один существенный недостаток в попытках использовать силу разума для восстановления реальности: обращенная на его собственный интеллект, она, возможно, выявит, что этот интеллект — всего лишь иллюзия. Поскольку Загремелу требовался интеллект, чтобы спасти Танди, он решил пойти другим путем. Лучше использовать открывшиеся перспективы, чтобы найти девушку, а лишь затем исследовать механизм нереального действия косящих глаз — когда разоблачение иллюзий уже ничем не будет грозить. Мудро также не обдумывать вопрос реальности собственного существования.
Как же найти Танди? Если бы ее следы светились, отыскать их было бы несложно. Но теперь он слишком умен, чтобы поверить в существование чего-либо настолько удобного и своевременного.
Однако кентаврицу можно было провестн.
— Подозреваю, что может обнаружиться зримое свидетельство того, что тут прошел кто-то с другой стороны, — заметил он. — Мы принесли сюда нездешние бактерии и вещества из других областей Ксанфа. Возможно, взаимодействие их с окружающей средой способно вызвать заметный эффект, например, слабо выраженное свечение...
— Загремел! — воскликнула Чем. — Сработало! Ты снова поумнел!
— Да, я предполагал, что это возможно.
— Но это же иллюзия! И лозы косящих глаз — воображаемые! Как же они могут подействовать?
— То, что воздействует на чувства, способно воздействовать и на разум, — объяснил Загремел. Чем казалась такой умной всего минуту назад. Теперь, с хитроумно возведенной колокольни его восстановленного интеллекта, она казалась Загремелу замедленно соображающей. Разумеется, с ее стороны было бы глупостью уничтожить его мыслительные способности, попытавшись объяснить их возникновение, поскольку это вновь возвратит их обоих к непониманию ситуации. Он должен переубедить ее — прежде чем она переубедит его. — В Ксанфе предметы и явления обычно являются тем, чем кажутся. Например, иллюзия света, которую создает королева Ирис, позволяет ей видеть в темноте; ее иллюзия провидения позволяет ей видеть тех, кто находится за пределами видимости. Здесь, в Пустоте, напротив, предметы и явления кажутся тем, чем не являются. Мы можем усовершенствовать эти иллюзии, чтобы использовать их к своей выгоде, и создавать новые иллюзии, служащие нашим интересам. Можешь ли ты различить следы?
Чем присмотрелась, подавленная его ошеломляющей логикой.
— Я... да, — с удивлением сказала она. — Мои похожи на диски, твои — отпечатки лап. Мои светятся светло-коричневым, как моя шкура; твои — черным, как твоя шерсть. — Она подняла глаза: — Я несу чушь? Как след может светиться черным?
— А какой еще цвет подходит огру? — спросил Загремел. Он не видел следов, но решил не заострять на этом внимание. — Теперь надо разыскать следы Танди. — Он коротко улыбнулся. — И надеюсь, они не будут вопить.
— Да, разумеется, — согласилась Чем. — Ее след должен начинаться там, где мы пересекли границу; там и надо искать. — Она направилась назад, но внезапно остановилась. — Занятно...
— Что занятно? — Загремел сознавал, что Пустота коварна и потенциально опасна. И если Чем начала проникаться здешним духом, значит, ее нужно спешно переубедить. От этого может зависеть само их существование.
— Похоже, я наткнулась на стену. Ее не видно, но она мешает мне пройти.
Стена. Ну, это ничего, это препятствие физическое, а не интеллектуальное, а потому значительно менее опасное. Лучше уж бороться с подобными препятствиями, чем утруждать себя абстрактными логическими построениями. Загремел подошел к Чем — и сам уперся в стену. Она была невидимой, как и говорила Чем, но, проведя по ней рукой, Загремел ощутил шероховатый камень. Стена явно построена из огроупорного материала, или он слишком ослабел, чтобы разрушить ее. Странно.
Его интеллект рассудил иначе. Если предметы в Пустоте являются не тем, чем кажутся, возможно, это справедливо и по отношению к стене. Ее может вообще не существовать; если не верить, что эта стена есть, можно пройти сквозь нее. Но если он сумеет уничтожить столь прочную стену одним мысленным усилием, что же произойдет с прочими вещами в Пустоте, такими, как интеллект косящих глаз? Лучше не пытаться не верить.
— Что ты чувствуешь? — спросила Чем.
— Прочную каменную стену, — сказал он, решившись. — Боюсь, нам трудно будет выбраться из Пустоты.
Загремел подумал, что интеллектуальное уничтожение стены способно вызвать гибель вторгшихся в Пустоту; возможно, эта преграда все-таки материальна. Ему придется полностью использовать свой мозг, но оставаться настороже, чтобы не запутаться и не заблудиться в иллюзиях этих иллюзий.
— Но должен же быть выход, — с явно фальшивой уверенностью заявила Чем. Так же как и Загремел, она подозревала, что сейчас они в большей беде, чем когда на них напал провальный дракон или когда под ними начала трескаться лава. Равновесие мыслей и чувств было сейчас столь же важно, как тогда — физическое равновесие. — Первым делом мы должны догнать Танди; потом мы сможем заняться поисками выхода.
По крайней мере очередность действий она определила правильно.
— Мы можем отыскать ее следы, если повернем в сторону. Теперь мы понимаем, почему она не вернулась. Эта стена проницаема с внешней и непроницаема с внутренней стороны Пустоты. Как лесная тропинка, ведущая только в одну сторону.
— Да. Мне всегда нравились такие тропинки. Настолько же, насколько мне не нравится эта стена.
Чем свернула в сторону, чтобы идти вдоль стены. Она не видела ее и не слишком отчетливо чувствовала, но пройти сквозь нее не могла. Загремел же не видел светящихся следов, но знал, что они приведут их к Танди.
Эти иллюзии казались более материальными, чем иная реальность. Иллюзии королевы Ирис казались реальными, но сквозь них можно было пройти. Иллюзии Пустоты казались нереальными, но проникнуть сквозь них было нельзя. Действительно ли все они развеются, как только он позволит себе вычислить, какова истинная природа Пустоты? Если в действительности здесь ничего не существует, как же может стена преградить им путь? Загремел не мог избавиться от опасных мыслей!
Вскоре Чем обнаружила следы Танди — ярко-красные, как сообщила она. Следы вели на север, в глубину Пустоты.
Они пошли по этому новому следу. Невидимая стена шла за ними — Загремел несколько раз проверял. Каждый раз, когда он пытался повернуть на юг, он не мог этого сделать. Можно было только продолжать путь на север — или повернуть на восток или запад. Это обеспокоило его больше, чем если бы он оставался тупым огром. Ему не нравилось путешествовать по подобию одностороннего тоннеля — слишком похоже на путь в логово голодного дракона. Нет, как только он найдет Танди, нужно немедленно выбираться из Пустоты. Может, ему удастся пробить дыру в стене парой хороших ударов огрского кулака.
Однако тут снова вмешались косящие глаза со своей особой точкой зрения на проблему. Что, если Пустота представляет собой огромную воронку, в которую так легко и приятно скатиться, но выбраться невозможно? Тогда стена вовсе не обязательно является настоящей стеной, она просто внешний край этой воронки. Разбить ее ударом кулака означало расколоть ту самую землю, на которой они с Чем стояли, и они неудержимо покатятся все вниз и вниз... И ни одного шанса вернуться.
Как же устроить так, чтобы выбраться из ловушки самому и вытащить своих друзей? То, что никому не удалось выбраться отсюда, поскольку их никто не предупредил, выглядело дурным предзнаменованием! Что ж, в таком случае он станет первым в Ксанфе, кто расскажет об этом.
Можно ли здесь найти большую птицу вроде рок, которая перенесет их по воздуху? Загремел сомневался в этом. Кроме того, побывав несколько раз в неприятных переделках в воздухе, он не слишком доверял воздушным перелетам и уж тем более таким большим птицам, как рок. Кстати, чем они питаются?..
Какой же еще выход можно найти? Ему пришла в голову идея, которая могла сработать именно здесь, в Пустоте. Возможность использовать силы Пустоты против самой Пустоты, вместо того чтобы сражаться с этими силами. Это и нужно испробовать — когда придет время.
— Там что-то виднеется впереди, — сказала Чем. — Но я еще не знаю, что это.
Через мгновение они могли уже разглядеть это. Это была огрица — самое неуклюжее, яростное, волосатое и уродливое чудовище из всех, которые он видел, а вид ее лица вызывал тошноту. Какая красота!
— А что здесь делает еще один кентавр? — спросила Чем.
Интеллект Загремела немедленно оценил значение этого замечания: — Еще одно неопознанное существо. Лучше держаться начеку.
— О, я тебя поняла! Думаешь, это монстр? — Кентаврица старалась не выказать своего опасения, что чудовище могло сожрать Танди. Кроме всего прочего, оно стояло именно там, где кончались следы девушки.
— Наверное, стоит приблизиться к этому существу с разных сторон, чтобы мы могли помочь друг другу, если оно нападет на одного из нас. — Загремел не был полностью удовлетворен подобным решением, но Танди грозила беда, поэтому нужно спешить.
— Да, — нервно согласилась кентаврица. — Чем больше узнаю об этих землях, тем меньше они мне нравятся. Может, один из нас подойдет к ней, а второй спрячется и будет начеку? Не следует принимать на веру, что такая изящная кентаврица может быть врагом.
Но также и нельзя принять на веру, что такая страшенная огрица не является врагом! Надо быть готовыми ко всему.
— Прячься ты, а я подойду к этому существу, выражая дружелюбие.
Кентаврица тихонько отошла в сторону и через мгновение исчезла. Загремел дал ей время занять удобную позицию, потом осторожно приблизился к неизвестному существу.
— Эй! — окликнул он.
Чудовищная, великолепная огрица обернулась и увидела его.
— Стой, кто твой? — сладостно прорычала она; голос ее напоминал скрежет когтей гарпии по грязной тарелке.
Загремел, зная, что она не то, чем кажется, соблюдал осторожность. Имена в Ксанфе обладали некоторой властью, а у него и так не слишком много сил; лучше не называться, по крайней мере пока он не узнал, кто перед ним.
— Я просто любопытствующий путник, — ответил он. Она потопала к нему и остановилась нос к носу с ним, следуя очаровательным манерам огриц.
— Моя счас монстру даст, — пообещала она в соответствии с обворожительными грубыми замашками своего племени и замахнулась на Загремела здоровенной волосатой лапой.
Удар был слабым, но Загремел из вежливости сделал вид, что сбит с ног, и даже перекувырнулся через голову. Какое романтическое начало знакомства! Он вспомнил, как его мать сбила с ног отца и наступила ему прямо на физиономию, выказав тем самым свою нежную любовь. Как эта огрица на нее похожа!
Однако косящие глаза, как обычно, усмотрели в этом потенциальную опасность. Это не настоящая огрица; возможно, она хочет показным дружелюбием притупить его бдительность, а потом съесть. Возможно, она вовсе не так дружелюбна, как кажется. Потому он и не поприветствовал ее с подобающей вежливостью, впечатав ударом в дерево. Кроме того, подходящего дерева поблизости не было.
Вместо этого он использовал свое неогрское красноречие: — Ты необыкновенно дружественно встречаешь незнакомцев!
— Не страшно бить, — ответила она, — он милый быть. — И несильно пихнула его.
Загремел был заинтригован. Он не сомневался, что это не огрица, но она была интересной особой! Может, стоит ударить ее в ответ? Он занес кулак.
И тут появилась еще одна огрица.
— Не бей ее, Загремел! — воскликнула она. — Я только что поняла...
— Загремел? — удивленно переспросила первая огрица. Она выглядела ошеломленной.
— Мы все должны точно описать, что мы видим, — сказала вторая огрица. Она тоже не была огрицей, поскольку ее речь не соответствовала образу; возможно, и она забрела в интеллектуальные дебри, хотя вряд ли. — Сначала ты, Загремел.
Смущенный таким развитием событий, он повиновался: — Я вижу двух привлекательных огриц, одна страшнее другой, обе настолько сутулые, что руки почти касаются земли. Одна красная, другая коричневая.
— А я вижу двух кентавров, — сказала вторая огрица, — черного жеребца и красную кобылку.
Ого! Похоже, это Чем, и видит она своих соплеменников. Как только Чем отошла от Загремела на некоторое расстояние, ее восприятие изменилось, и она больше не различала его истинного облика.
— Я вижу красивого чернокожего мужчину и очаровательную смуглую девушку, — сказала первая огрица.
— Значит, ты — Танди! — воскликнула Чем.
— Танди! — изумленно повторил Загремел.
— Разумеется, я Танди, — согласилась Танди. — Всегда ею была. Но почему вы выглядите как люди?
— Каждый из нас видит существ своего рода, — объяснила Чем. — Каждый подсознательно создает в Пустоте свою реальность. Давайте возьмемся за руки, и, может быть, мы сумеем пробиться к истинной реальности.
Они взялись за руки, и измененные обличья медленно растаяли — Загремел увидел Чем в ее потрепанной коричневой куртке и Танди в ее рваном красном платье.
— В облике человека ты был очень красив, — сказала Танди с сожалением. — Весь в черном, как сумрачный король, и в серебряных перчатках.
Загремел осознал, что его оранжевая куртка очень запачкалась и стала почти неотличимой от его собственного меха.
— Но почему ты упал, когда я хотела пожать тебе руку?
Внутренним зрением косящих глаз он снова увидел всю эту сцену — и смешался.
— Я неверно понял твое намерение, — сознался он. — Я решил, что ты проявляешь приязнь...
— Но я и проявила приязнь! — возмущенно воскликнула она. — Ты был первым человеческим существом, с которым я встретилась в этом непонятном месте. Я думала, что ты знаешь, как отсюда выбраться. Похоже, сама я этого сделать не могу; я все время натыкаюсь на невидимую изгородь. Поэтому я хотела показаться дружелюбной, чтобы не отпугнуть тебя. В конце концов я подумала, может, ты тоже заблудился.
— Разумеется, — неуверенно согласился Загремел.
— Но ты вел себя так, словно я тебя ударила! — с прежним возмущением продолжила Танди.
— Именно так огры и выражают дружелюбие, — объяснила Чем.
Танди рассмеялась:
— Дружелюбие! Люди так дерутся!
Загремел смущенно молчал.
Но Танди никак не могла оставить эту тему.
— Ты, большой дурень! Я тебе покажу, как выражают приязнь люди! — И она, схватив Загремела за руку, с веселой злостью притянула его к себе.
Заинтригованный и удивленный, он не сопротивлялся, и вскоре его голова оказалась на уровне ее личика.
Танди обвила руки вокруг мохнатой шеи и одарила огра крепким, долгим и горячим поцелуем в губы.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

Загремел был настолько ошеломлен, что опустился на землю. Танди села рядом с ним, по-прежнему прижимаясь к нему. Он свалился навзничь, но она не отпустила его; ее распущенные каштановые волосы закрыли его безумно вытаращенные глаза.
Наконец она отпустила его, чтобы вздохнуть: — Как тебе это нравится, огр? Загремел лежал неподвижно, неспособный разобраться в своих ощущениях.
— Он слишком поражен, — сказала Чем. — Для первого подобного контакта ты выдала ему слишком большую дозу.
— Ну, я давно хотела это сделать, — ответила Танди. — Он был слишком глуп, чтобы понять.
— Танди, он же огр! Они не понимают человеческой любви, ты ведь знаешь.
— Он огр с интеллектом. Он способен обучаться, черт возьми!
— Боюсь, ты не права. — Кентаврица говорила так, словно Загремела здесь и вовсе не было. — Ты хорошенькая милая девушка. Он — неотесанный грубиян из джунглей. Ты не можешь позволить себе чувствовать эмоциональное влечение к подобному существу. Он попросту не твой тип мужчины.
— Тогда каков мой тип? — сердито огрызнулась Танди. — Окаянный демон, помешанный на изнасиловании? Загремел — самое очаровательное существо мужского пола из всех, кого я встречала в Ксанфе!
— И скольких же мужчин ты встречала в Ксанфе? — ехидно поинтересовалась кентаврица.
Танди замолчала. Разумеется, ее опыт в этом отношении был весьма ограничен.
Загремел наконец решился вставить слово: — Ты можешь посетить людскую деревню...
— Заткнись, огр, — оборвала его Танди, — не то я снова тебя поцелую!
Загремел заткнулся. Танди не лгала — она действительно могла сделать это. Ее руки по-прежнему обвивались вокруг его шеи.
— Подойди к этому здраво, — сказала Чем. — Добрый волшебник послал тебя в дорогу вместе с Загремелом, чтобы огр защищал тебя, пока ты не найдешь себе мужа. Что получится, если ты встретишь своего суженого, как Джон, и сирена, и, возможно, Голди, а любовь твоя уже будет по глупости растрачена на неподходящий объект? Ты сама же отрекаешься от того, что ищешь.
— О-ох! — воскликнула Танди. — Ты права, я знаю, что ты права, кентавры всегда правы, но как же мне тяжело, как тяжело!..
Пара горячих дождевых капель упала на нос Загремела, обжигая его, как кислота, — не в физическом смысле слова, разумеется. Танди плакала, и это смущало его еще больше, чем ее поцелуй.
— С тех самых пор, как он спас меня в тыкве и вернул мне мою душу...
— Я не отрицаю, что он славный, — сказала Чем. — Я просто говорю, что, трезво взглянув на ситуацию...
Танди сердито повернулась к Загремелу: — Ты, монстр! Ну почему, почему ты не человек?!
— Потому что я огр, — ответил он.
Она оторвала одну руку от шеи Загремела и сделала такое движение, словно хотела ударить его. Но ее рука так его и не коснулась.
Пустота закружилась вокруг него — и померкла. Загремел осознал, что его вновь настиг ее гнев. Как ни смешно, это больше напоминало огрскую любовь. Ну почему, почему она не огрица?
Огрица. Его разум, потрясенный двойным ударом — поцелуя и гнева, — окутался мечтательной дымкой, и Загремел понял, чего ему не хватало. Огрицы! Он, как и любой другой, не мог жить в одиночестве. Ему нужна подруга. Это и привело его в замок доброго волшебника Хамфри. Это и был его незаданный вопрос. Как ему найти себе идеальную спутницу? Хамфри это знал.
И разумеется, у Огр-Ограды будут огрицы. Потому-то добрый волшебник и отправил его на поиски древних огров. Там он сможет выбрать ту, которая ему подойдет, собьет ее с ног по огрскому обычаю и всю жизнь проживет в примитивном счастье, как и его родители. В этом был смысл.
Он медленно приходил в себя, когда действие вспышки гнева Танди несколько ослабло. Возможно, все это просто иллюзии Пустоты, заставляющей видеть вещи иными, чем они есть на самом деле. Ощущение было такое, словно Танди дала ему в морду, — при этом она показалась ему значительно более привлекательной.
Наваждение развеялось. Она снова стала просто девушкой — милой, слабой, хорошенькой и совершенно неспособной к проявлению чувств. Это скверно.
— Что толку? — сказала Танди. — Я дурочка и знаю это. Пошли, пора выбираться отсюда.
— Это не так легко, — сказала Чем. — Мы можем двигаться вглубь или свернуть в сторону, но нам не вернуться назад. Я уверена, что это какое-то подобие водоворота, затягивающего нас в глубину. Но что окажется в центре, я не могу даже предположить.
— Забвение, — напряженно проговорила Танди. Она тоже ухватила суть ситуации.
— Пасть, — сказал Загремел, неуверенно поднимаясь на ноги. — Это земля-людоед. Она нас не трогает только потому, что ей не обязательно проглотить нас прямо сейчас. Для начала у нее есть стада пасущихся существ. Когда же проголодается, она нас проглотит.
— Боюсь, так и есть, — согласилась кентаврица. — Однако у умных и находчивых наверняка есть возможность убежать. Здесь столько иллюзий, что, возможно, нам удастся одурачить эту землю.
— До сих пор она дурачила нас, а не мы ее, — сказала Танди. — Разве что мы можем пожелать, чтобы исчезла стена...
Но косящие глаза Загремела давно рассматривали эту проблему и теперь пришли к выводу, который раньше от него ускользал: — Если бы мы могли перенестись отсюда в другой мир, живущий по иным законам...
— Какой, например? — заинтересовалась Чем. — Твой волосатый мозг что-то надумал?
— Гипнотыква.
— Мне не нравятся тыквы! — немедленно откликнулась Танди.
— Кроме того, даже если мы и войдем в тыкву, наши тела все равно останутся здесь, — подчеркнула кентаврица. — Тыква сама по себе является ловушкой, но, даже если выберемся отсюда, мы все равно останемся в Пустоте. Ловушка в ловушке.
— Но ведь ночные кобылицы проходят где угодно, — ответил Загремел. — Даже в Обыкновению и назад.
— Верно, — согласилась Танди, — они проходят прямо сквозь стены, а некоторые, я думаю, могут даже скакать по воде. Поэтому мне кажется, что они сумеют добраться до Пустоты и выбраться обратно, они же не обычные кобылицы! Но их трудно поймать, скакать на них тяжело, а цена... — Она горько улыбнулась: — Я кое-что знаю об этом.
— Они помогут нам, если им прикажет конь тьмы, — сказал Загремел.
— О, я совсем забыла! — воскликнула Танди. — Тебе ведь еще нужно сразиться с конем тьмы! Ты пожертвовал ради меня своей душой... — Она опечалилась. — О Загремел, я столь многим тебе обязана!
Кентаврица задумчиво кивнула:
— Загремел подверг свою душу опасности ради тебя, Танди. Я могу понять и оценить, как это повлияло на тебя. Но я не уверена, что ты правильно понимаешь свой долг перед ним.
— Я была заперта в этом ужасном мире, разлучена со своей душой! — сказала Танди. — У меня не осталось никакой надежды. Будущее казалось беспросветным. И тут появился он, и сразился с костлявыми тварями, и разнес все в щепки, и вернул мою душу, и я снова ожила. Я обязана ему всем! Я должна отдать свою душу...
— Нет! — крикнул Загремел, сознавая, что для нее нет ничего страшнее, чем снова потерять душу. — Я обещал охранять тебя и должен был охранять тебя от тыкв, вместо того чтобы плескаться в озере. Я сам с этим справлюсь.
Чем покачала головой:
— Ваши проблемы я понимаю. Хотела бы я так же ясно понимать ответы.
— В любом случае мне нужно встретиться с конем тьмы, — сказал Загремел. — И когда сумею его победить, я попрошу у него несколько кобылиц.
— Эта идея настолько безумна, что может сработать! — сказала Чем. — Но есть одна деталь, которую ты упустил из виду. У нас нет гипнотыквы.
— Мы снова воспользуемся твоей картой, — ответил он.
Кентаврица задумалась:
— Я признаю, это сработало, когда мы искали замену твоим косящим глазам, а наше положение настолько безнадежно, что можно использовать что угодно. Но...
— Замена? — поинтересовалась Танди.
— Чем объяснит тебе все, пока я буду в тыкве, — ответил Загремел, — а сейчас давайте воспользуемся картой, чтобы отыскать тыквенную грядку.
Кентаврица развернула свою карту и отметила возможное местонахождение тыкв. Танди скептически наблюдала за ней.
Затем путники направились туда, хотя эта дорога уводила их глубже в Пустоту.
Здесь они и оказались — несколько прекрасных толстых тыкв со зрелыми глазками. Загремел уселся возле самой большой.
— Отдохните пока, — посоветовал он. — Это может занять много времени. Ведь я сначала должен найти коня тьмы, затем сразиться с ним, потом договориться с кобылицами.
Танди ухватилась за его лапищу обеими маленькими ручками: — О Загремел... Я так хочу помочь тебе, но боюсь идти в тыкву...
— Не смей входить в тыкву! — воскликнул Загремел. — Просто оставайся рядом, чтобы тебя не отделило от меня стеной и при необходимости ты могла меня вытащить, — грубовато прибавил он.
— Да! Да! — В глазах Танди блестели слезы. — Загремел, у тебя хватит сил? Я не должна была обрушивать на тебя свой гнев...
— Мне нравится твой гнев. Отдыхайте и ждите ночных кобылиц, какой бы дорогой они ни пришли.
— Кошмары-то я точно увижу, — обречено сказала Танди.
Загремел взглянул на Чем.
— Присмотри за ней, — сказал он, высвобождая свою лапищу из рук Танди.
— Хорошо, — согласилась кентаврица. И Загремел заглянул в глазок.

Глава 13
Живые души

Он обнаружил, что вылетает из пирожного мира в огромное пустое пространство. Он мягко приземлился. Рвоты здесь не было. Очень приятный мир.
Пол был твердым, как металл, и гладко отполированным; ноги огра оставляли на поверхности грязные следы. Воздух, казалось, слегка светился. Больше здесь ничего не было.
Загремел огляделся. Ему пришло в голову, что, если конь тьмы здесь, придется потратить слишком много времени на поиски, поскольку пространство это казалось беспредельным. Требовалось как-то сузить область поиска.
Загремел знал, как это сделать. Он затопал вперед, разворачивая за собой веревку. Он пересечет всю эту область, как бы велика она ни была. Загремел продвигался вперед; веревка превратилась в бесконечную, исчезающую вдали линию, делящую равнину пополам.
Это может, понял огр, занять еще больше времени, чем он надеялся. Поскольку девушки ждут там, вовне, и не смогут пока отправиться на поиски еды и воды, он хотел побыстрее покончить с этим. А потому нужно каким-то образом ускорить поиски.
Он снова призвал на помощь свой интеллект. Как легче всего обнаружить существо, которое не желает обнаруживать себя?
Ответ: пойти по его следу.
Огр пригляделся к полу. Теперь, сосредоточившись, он различил следы копыт, пересекавшие линию веревки по диагонали справа налево. Следовать по ним будет несложно!
Но интеллектуальное проклятие, по обыкновению беспокойное, заставило его задуматься, а так ли проста эта процедура. Следы появились в подозрительно удачный момент, как раз тогда, когда он собирался их искать, словно он и должен был их найти. Он знал, что выслеживать — далеко не всегда такое легкое дело, даже когда следы видны отчетливо. След может путаться, петлять, а затем вовсе пропасть на скверной земле. Когда дичь знала, что ее выслеживают, охота становилась опасной, — а конь тьмы знал это наверняка. Он мог пуститься на разные хитрости и уловки.
Нет, играть в игры коня тьмы Загремел не станет. Не стоит верить этому следу. Это ловушка, рассчитанная на обычного огра. Лучше заставить коня тьмы играть в Загремелову игру — если враг не знает о тайне его интеллекта, это может стать хорошим оружием. Умный огр сильно отличается от глупого огра.
Загремел двинулся вперед, следуя прежним прямым курсом, делившим территорию пополам. Это ограничит и возможности коня тьмы — насколько Загремел понимал правила игры, тот не может появиться там, где Загремел уже искал его, а значит, не пересечет черту.
Однако территория казалась неизмеримой; можно брести вечно и никогда не дойти до противоположной стороны. Да Загремел ведь и не от границы шел — он начал путь с того места, куда свалился. Кроме того, уменьшить вполовину территорию поисков вовсе не означало вдвое облегчить поиски — и половина бесконечности остается бесконечностью. К тому же если не знать, в какой половине искать коня тьмы, ничего не выиграешь. А если Загремел потратит все свое время на поиски в другой половине, его поражение обеспечено.
Загремел задумался. Его интеллект работал вовсю. Косящие глаза, похоже, напрягались изо всех сил, силясь разглядеть дорогу в бесконечности. В пользу интеллекта можно было сказать одно: он действительно пытался помочь. Интеллект никогда не противопоставлял свою волю воле огра; напротив, он пытался привлечь внимание Загремела к особенностям любой ситуации, с которой они сталкивались, и найти лучшее решение. Оставшись на некоторое время без помощи интеллекта, Загремел осознал, как эта помощь ему полезна. Теперь интеллект снова стал ему необходим. Как же решить проблему наиболее быстро и эффективно?
Интеллектуальная лоза предложила вариант решения.
Загремел сунул клубок бечевки в пасть и раскусил его пополам. Теперь у него было два клубка — оба меньше первого, но волшебным образом целые. Загремел взял один и с силой запустил его вперед.
Клубок покатился вперед по прямой, разворачиваясь по дороге и оставляя за собой линию бечевки. Поскольку длина ее была бесконечной, она вполне может дотянуться до границы бесконечной равнины. Разделить бесконечность можно только на бесконечность — это понятно и обычному огру! Так и уменьшится вполовину район, где может скрываться конь тьмы.
Загремел приложил ухо к полу и прислушался.
Да, тонкий огрский слух различил еле слышный стук копыт где-то вдали, впереди и справа. Где-то там и был конь тьмы, пытающийся обогнать разворачивающуюся веревку. Теперь Загремел частично определил местонахождение этого существа. Он сделал нечто неожиданное, заставив отреагировать на эту неожиданность своего противника, и получил небольшое преимущество.
Загремел перекусил пополам оставшийся клубок и свернул половинки в два новых. Он пустил один на восток, соорудив конструкцию, напоминавшую кусок пирога и замкнувшую внутри коня тьмы. Потом снова прислушался, пытаясь определить, в какой части находится конь тьмы, и разделил отгороженный участок еще пополам, запустив туда очередной клубок.
Веревочная сеть затягивалась вокруг коня тьмы, отрезая ему путь к отступлению. Хотя Загремел сам и не проходил там, где протянулась веревка, она бесспорно сужала область поисков, а значит, правила игры не нарушались. Это было действенным средством для достижения цели, и конь тьмы не мог пересечь веревочную линию, не нарушив при этом собственное правило: оказаться в последнем месте, куда Загремел заглянет в его поисках.
Огр снова прислушался. Стук копыт затих. Конь тьмы либо умчался прочь, либо остановился. Поскольку первое означало полное поражение Загремела, он решил остановиться на последнем варианте. Он наконец задержал своего противника.
Загремел потопал на территорию, ограниченную веревкой. Если конь тьмы окажется там, как и должно быть, вскоре он будет обнаружен.
Через некоторое время на горизонте появилась какая-то точка. Загремел подошел ближе, ожидая подвоха. Точка росла с его приближением, как делает любой предмет, находящийся вдали и не желающий вблизи показаться маленьким.
Точка приняла форму какого-то животного, возможно, льва. Лев? Нет, только этого не хватало! Загремел вовсе не желал быть атакованным обыкновенским монстром в непосредственной близости от цели!
— Если это не лев, то, должно быть, это конь тьмы, — пробормотал Загремел, и, как только он произнес эти слова, так и оказалось. Одно-единственное верное слово, произнесенное вовремя, оказало необыкновенное действие.
Это была неподвижно стоящая огромная бескрылая лошадь, черная как ночь, с черными глазами. Нет сомнений, это и есть конь тьмы, правитель мира ночных кобылиц, то самое существо, с которым Загремел пришел говорить.
Загремел остановился перед существом. Он был выше, но конь тьмы — тяжелее.
— Я — огр Загремел, — представился он. — Кто ты?
В этом случае требовалась абсолютная уверенность.
Существо продолжало молча стоять на месте. Теперь Загремел увидел табличку у его ног; на табличке стояла надпись «ТРОЯН».
— Ну что ж, троянский конь, — сказал Загремел. — Я пришел расторгнуть сделку на залог моей души.
Он ожидал, что животное бросится в атаку, но оно не пошевелилось и не ответило. Словно было статуей.
— Как мне это сделать? — спросил Загремел.
По-прежнему молчание. Вероятно, конь тьмы был крайне недоволен тем, что его обнаружили.
Загремел посмотрел на коня тьмы внимательнее. Казалось, тот застыл. Загремел подошел ближе и протянул руку.
Тело коня было твердым и холодным. Это действительно статуя.
Неужели Загремел все-таки ошибся? Это означало бы, что его обманули, подсунув приманку, и что поиски придется начинать снова. Загремела эта мысль не привлекала, так что он отверг ее.
Он осмотрел пол. Позади статуи виднелись следы копыт. Может, сейчас эта штука и просто застывшая статуя, но такой она явно была не всегда. Возможно, это только новая хитрость, призванная помешать Загремелу в достижении цели. Ну и хитрая же бестия!
Что ж, есть один способ разрешить проблему. Загремел встал перед статуей и поднял кулак: — Давай разберемся, зверюга, или я разобью тебя на куски.
Полуночные глаза мрачно сверкнули. Трояну не нравились угрозы!
Загремел обнаружил, что стоит в одиночестве на высокой скале под дождем и ветром.
Он огляделся. Верхушка скалы была как раз такого размера, чтобы он мог на ней улечься, и почти совершенно гладкой. Плоская скользкая скала обрывалась, резко уходя вниз, туда, где бушевал океан. Здесь не было ни растений, ни еды, никаких строений — только вой могучего ветра и рев волн далеко внизу.
Без сомнений, это работа коня тьмы. Он забросил огра силой чар на эту пустынную вершину, попросту избавившись от него. С честной игрой покончено.
Шторм приближался. Штормы любят заставать врасплох. Разряд молнии с грохотом обрушился с небес, ударив в вершину скалы. Каменный обломок, рассыпаясь дождем искр, обрушился вниз. Его падение с огромной высоты продолжалось довольно долго.
Загремел, стоя у отколотого края, проследил за крохотным фонтанчиком воды, выросшим на месте падения камня. Это был здоровенный тяжелый обломок, однако с такой высоты он казался крохотным осколком.
Прекрасное место для огра, чтобы отдохнуть и разлечься. Но Загремел не хотел отдыхать — он хотел сразиться с Трояном. Как он может продолжить борьбу?
Теперь вершина скалы была слишком мала, чтобы лечь. Около четверти ее обвалилось. Ветер усилился, ероша шерсть огра и норовя столкнуть его вниз. Он, конечно, хотел вернуться туда, где остался конь тьмы, — но не так же! Какой звук издаст при падении он?..
Дождь окатывал его волнами, делая поверхность под ногами еще более скользкой. Вода обегала ручьями его ноги, подмывала корявые пальцы, пытаясь смыть огра со скалы и увлечь вниз, в стремительный водопад. Конечно, воде такое падение не повредит, но его телу может повезти меньше.
К подножию скалы накатила огромная волна и ринулась вперед, целясь в основание скальной колонны. Волна ударила — и вся скала содрогнулась. Еще несколько отколовшихся кусков камня сорвались вниз. На мгновение Загремелу показалось, что вся скала сейчас рухнет, но половина ее все-таки выстояла против яростного натиска. Как бы то ни было, похоже, долго утес не продержится.
Загремел задумался. Если он останется здесь, скала скоро обрушится, а вместе с ней вниз, в ярящиеся волны, полетит и он. Он, конечно, огр, но не в полной силе, и скорее всего, в воде его просто раздавят обломки скалы. Если попытаться спуститься вниз, исход будет практически тем же: скала-колонна обрушится прежде, чем он доберется до ее подножия. Огры крепко сбиты, но силы природы, задействованные в этом чудовищном спектакле, неодолимы, реальных шансов на победу у него нет.
Он заметил, что волны вздымаются только близ башни. Его косящие глаза усмотрели в этом знак, что вдали от скалы море значительно глубже, поскольку глубокие воды неохотно приходят в движение, предпочитая пребывать в сонном покое. А это, в свою очередь, означало, что нырнуть туда безопасно.
Прекрасно. Не очень хотелось покидать столь приятное местечко, но надо действовать. Оттолкнувшись посильнее, огр неуклюже прыгнул с обрыва в глубокую воду.
И тут он вспомнил, что плохо плавает. В спокойных водах озера он чувствовал себя нормально, в бушующем же море, вероятнее всего, утонет.
Загремел глядел на приближающийся океан, темную и бездонную водяную пропасть. Это не просто шторм — это чудовищная стихия. Шансов практически не было. Скверно.
Загремел стоял перед статуей коня. Ни башни, ни океана. Все это было магическим видением. Проверка — или предупреждение. И он, без сомнения, не выдержал испытания. Огр чувствовал слабость; вероятно, он потерял еще частичку души.
Но теперь он знал, как работает эта система. Конь тьмы не сражался в прямом смысле слова; это существо просто насылало смущающие душу видения — как разозленная Танди излучала волны гнева, как прокляторы бросались проклятиями. Башня в океане была приятным развлечением; проявления гнева Танди нравились Загремелу не меньше. Когда это произошло в последний раз... Но вовсе незачем думать об этом именно сейчас.
— Попробуй еще раз, лошадиная морда! — прорычал он. — Я все еще хочу получить назад свою душу.
Черные глаза коня тьмы недобро блеснули.
И Загремел оказался во рву среди обыкновенских львов — на сей раз самых настоящих, а не муравьиных. Он чувствовал себя еще слабее, чем прежде; должно быть, оказался в Обыкновении, вне волшебных земель, и утратил свою волшебную силу.
Львы фыркали, как драконы, хлестали желтыми плюшевыми хвостами и медленно подползали к нему. Их было шестеро: лев, четыре львицы и львенок. Львицы казались наиболее агрессивными. Они принялись обнюхивать огра, пытаясь определить, насколько он опасен и насколько съедобен.
Обычно Загремел только приветствовал свалки с новой бандой монстров. Огры живут ради радостей кровавых битв. Но две вещи мешали проявлению его естественных наклонностей: интеллект и слабость. По настоятельному совету первого следовало избегать драки, исход которой непредсказуем, по причине второго исход был абсолютно неизвестен.
Лучше, подсказывал ему его трусливый рассудок, немедленно бежать.
Но такому развитию событий мешало то, что бежать было некуда, поскольку арену, на которой он находился, окружали стены с идущими поверху проводами, и, кроме того, львы уже обступили его. Если не удастся что-то придумать, придется драться.
Что Загремел и попытался сделать. Он поднял кулаки, несмотря на то что сейчас они были лишены защиты кентаврских рукавиц, и вызывающе зарычал. Такое приветствие устрашило бы практически любого обитателя Ксанфа.
Но львы не были обитателями Ксанфа. Они были родом из Обыкновении. Следует показать им на деле, на что способен огр. Звери приближались. Раньше Загремел раскидал бы всех шестерых таким же количеством ударов ног, кулаков и головы. Но сейчас его сила уменьшилась до человеческой нормы, поэтому он мог справиться только с одним. Пока он расправлялся с этим одним, остальные принялись за него самого.
Через мгновение они уже прокусили жилы на его руках и ногах, сделав их абсолютно бесполезными. Они прогрызли нервный канал на его шее. Теперь он был почти беспомощен. Он мог чувствовать, но не мог пошевелиться.
Потом звери начали грызть его — неспешно, по одной львице на каждую конечность; самец драл когтями его брюхо, добираясь до аппетитных внутренностей. Побитый львенок очухался и принялся за нос Загремела, откусывая понемножку, чтобы не поперхнуться. Монстры, отгрызавшие его руки и ноги и докапывающиеся до печенки, причиняли ему жуткую боль; львенок, выцарапавший ему один глаз, тоже не доставлял приятных ощущений, но Загремел не завопил. Шуметь было бессмысленно. Да и трудно как следует заорать, когда тебе откусили язык и выели легкие. Он знал, что, как только звери доберутся до жизненно важных органов, все ощущения прекратятся; оставалось только ждать.
Но львы, видно, наелись раньше: все-таки Загремел — здоровенное существо. Они оставили его, изрядно обглоданного, и улеглись всем семейством подремать. Появились мухи, уселись на раны, и каждый кусочек его плоти подвергся новой мучительной пытке. Солнце палило немилосердно, медленно поджаривая Загремела, светило в уцелевший глаз, который он, будучи парализованным, не мог закрыть. Вскоре он пережил новое испытание — ослеп. Но по-прежнему чувствовал роящихся у него на носу мух, выбирающих нетронутые места, чтобы укусить или отложить яички. Этот кошмар не скоро закончится...
Как он попал в такую передрягу? Бросив вызов коню тьмы, чтобы вернуть свою душу и найти средства для спасения Танди и Чем из Пустоты. Стоила ли эта цель того, чтобы платить такую цену? Нет, поскольку он не победил. Сделает ли он еще одну попытку? Да, потому что по-прежнему хочет помочь своим друзьям, не важно, каких мук это будет ему стоить.
Он снова оказался перед Трояном, целый и невредимый; конечности, кишки, глаз — все на месте. Это была еще одна проверка, и ее он тоже не выдержал. Ему следовало найти какой-нибудь способ уничтожить львов, вместо того чтобы позволить им уничтожить его. Но похоже, у него еще оставалась большая часть его души, и возможно, с третьей попытки ему удастся отыграть остальное.
— Я все еще в игре, повелитель кошмаров, — сообщил он мрачному существу.
Снова злобным огнем вспыхнули черные глаза. Это порождение ночи не знало ни сочувствия, ни жалости!
Загремел стоял у подножия груды камней.
— На помощь! — крикнул кто-то. Голос, похоже, принадлежал Танди.
Как она сюда попала? Неужели нарушила его приказ и вошла в тыкву, следуя по отмеченной веревкой дороге, чтобы разыскать его? Загремел огляделся, но никого не увидел.
— На помощь! — снова крикнула она. — Я под горой!
Загремела охватил ужас. Нужно вытащить ее! Никакого прохода не оказалось, а потому он начал поднимать и отшвыривать в сторону валуны. Несмотря на прежние события, почти вся его сила вернулась к нему, так что кидать валуны было достаточно легко.
Но валунов здесь много, а голос Танди всегда раздавался из-под самой большой груды. Загремел трудился изо всех сил, пытаясь снести гору, но камни не кончались. Он начал уставать.
Постепенно гора валунов за его спиной становилась выше той, что оставалась перед ним, но крики по-прежнему раздавались снизу. Как она попала на такую глубину? У него больше не было сил отбрасывать валуны, но он с большим трудом продолжал вытаскивать их из завала. Потом сил не осталось и на то, чтобы переносить камни, и он стал просто откатывать их в сторону.
В конце концов гора исчезла, но под ней открылась яма глубиной с перевернутую гору, заполненная камнями, — и Танди была на дне.
Все тело Загремела онемело от усталости. Теперь ему трудно было даже сдвинуться с места. Такое состояние хуже, чем то, что он испытал, когда его драли львы: там требовалось просто лежать неподвижно и ждать. Теперь же он усилием воли напрягал свои обессилевшие мускулы и продолжал работать — это необходимо сделать! Он двигал, тащил и медленно выкатывал булыжники из ямы.
Чем дальше он продвигался вглубь, тем тяжелее становилось — теперь приходилось вытаскивать камни из все углубляющейся ямы. А голос Танди по-прежнему звучал снизу. Загремел пошатнулся. Булыжник вырвался из его ослабевших рук и скатился на самое дно ямы. Он стал спускаться за камнем, слыша слабые всхлипывания девушки. Похоже, она теряла силы одновременно с ним!
А его силы иссякли. Он больше не мог сдвинуть валун достаточно далеко, как ни напрягался. Все еще пытаясь что-то сделать, он упал, и огромный камень накрыл его...
И снова он оказался лицом к лицу с конем тьмы. Силы его волшебным образом восстановились. Он понял, что Танди здесь не было — только голос, заставивший его приняться за непосильную работу.
— Я все равно хочу спасти свою душу и своих друзей, — сказал Загремел, хотя с ужасом думал о том, что еще может придумать для него повелитель Мира ночи. Танди, конечно, не было под горой камней, но от его успеха или неудачи в этом предприятии в какой-то мере действительно зависела ее судьба.
— Выдай самое худшее, что можешь, Троян.
Злые глаза жутко блеснули, и все вокруг окутал мрак.
Загремел оказался в компании разношерстных существ. Это было довольно жалкое местечко, тут царила атмосфера нищеты, обреченности и отчаяния. Языки пламени вырывались из трещин в земле, не позволяя убежать. В воздухе над головой, выжидая добычу, кружили гарпии и прочие твари, питающиеся падалью.
— Время жрать! — заорал охранник и вывалил узникам корзину отбросов.
Гном, эльф и виверн ринулись к вонючим помоям. Но, прежде чем они успели добраться до них, сверху спустилась стая гарпии и унесла все, оставив на месте отбросов только гору помета. В голодном отчаянии узники вцепились друг в друга. Загремел увидел, что все они страшно истощены. Недоедание. Неудивительно — по соседству с гарпиями!
Какова будет пытка на сей раз? Загремел уже понял, что эти сменяющиеся сцены задуманы так, чтобы быть предельно неприятными — даже для огра; каждая ужасна по-своему. Пока он размышлял, солнце быстро прокатилось по бледному небу, словно его кто-то подгонял, поскольку обычно ничто не может помешать солнцу путешествовать по небу обычным неспешным шагом. Голод Загремела тоже мгновенно усилился; чтобы поддерживать силы здорового огра, требуется уйма еды.
— Жратва! — заорал охранник и опустошил корзину.
Снова возникла свалка, но виверна на этот раз в ней не было. Достойный маленький дракон ушел подальше, чтобы не ввязываться в драку. Большую часть отбросов снова растащили гарпии. Загремел почувствовал приступ голода; даже отбросы выглядели теперь соблазнительно, а ему ничего не досталось. Разумеется, к тому, возле чего побывали гарпии, он все равно бы не притронулся; они перепортили в десять раз больше, чем съели, а то, что осталось, покрывал их ядовитый помет. Гарпии — самые грязные птицы в мире; да с этими полуведьмами не станет связываться ни одна птица.
Виверн изрыгнул слабый язычок пламени и замер. Загремел приблизился к нему, ведомый несвойственным ограм состраданием.
— Могу я что-то для тебя сделать? — спросил он. В конце концов, монстр монстра всегда поймет. Но виверн тихо испустил дух.
Тут же появились прочие заключенные, оценившие выгоду ситуации — драконье мясо лучше, чем голодная смерть. Мысль, что такого чудесного боевого зверька так гнусно сожрут, вызвала у Загремела отвращение, и он поднял кулак, намереваясь защитить труп виверна от посягательств. Но стервятники вихрем ринулись вниз, разрывая тело на куски с такой скоростью, что Загремел ничего не успел сделать. Через мгновение не осталось ничего, кроме костей. Его усилия пропали даром. Загремел вернулся на свое место.
Солнце плюхнулось за дальнюю гору, подняв фонтанчик брызг, ненадолго окрасивших в разные цвета ближние облака. Загремел подумал, что солнцу следует быть поосторожнее при посадке. Звезды замигали — одни лениво, другие настороженно. Ненадолго развернулся полог ночного неба.
К утру Загремел дико проголодался. Как и оставшиеся в живых его товарищи по несчастью. Они исподтишка разглядывали друг друга, выжидая, пока кто-нибудь не окажется слишком слабым, чтобы защитить себя. Когда появился охранник с отбросами, гном, спотыкаясь, выбежал вперед.
— Есть! Есть! — каркал он.
Охранник остановился и цинично оглядел гнома с ног до головы: — Ты готов заплатить?
— Я заплачу! Заплачу! — с виноватой поспешностью согласился гном.
Охранник протянул руку сквозь огненные прутья в грудь гнома. Он вытащил изъеденную и потасканную упирающуюся душу гнома, медленно свернувшуюся в мерцающую сферу. Быстро осмотрел ее, чтобы убедиться, что она вся здесь, и равнодушно затолкал в грязную сумку. Затем он высыпал отбросы и отогнал воющих гарпий. Одна из них, впрочем, настолько утратила самообладание, что бросилась к соблазнительной вонючей куче. Глаза охранника мрачно вспыхнули — гарпия шарахнулась прочь, охваченная внезапным ужасом, и рванула в мутное небо с такой поспешностью, что потеряла несколько грязных перьев. Загремела заинтересовало, что могло так напугать ее, поскольку гарпии не питают уважения к кому бы то ни было, а охранник выглядел обычным человеком с человеческой же властью.
Гном с головой зарылся в корзину, жадно заглатывая ее содержимое. Он всасывал прокисшее молоко, глотал кожуру яблок и лука, жевал яичную скорлупу и вываренный кофе. Теперь у него была еда — он заплатил за нее.
Охранник обернулся к Загремелу. В его глазах блеснул злорадный огонек. Загремел осознал, что это конь тьмы в одном из своих воплощений, собирающий души на кругах своего ада.
Теперь Загремел понял суть этого испытания. Он решил, что за такую цену не станет покупать поддержку своему телу. Потеряв свою душу здесь, он утратит ее насовсем и уже не сумеет помочь Танди и Чем выбраться из Пустоты. Но Загремел знал, что эта схватка окажется еще тяжелее; с каждым появлением коня тьмы все более мучительный голод все сильнее будет влечь к корзине отбросов. Можно ли быть уверенным, что его решение останется неизменным, когда его мускулы истают, а голод лишит его воли? Это гораздо тяжелее, чем сделать единственное усилие, каким бы оно ни было; это затяжная осада, где противником выступает голод, а голод огра больше даже его силы.
Солнце пробежало по небосводу; оно выглядело каким-то раздраженным и оголодавшим. Светило пинками отбрасывало с дороги ни в чем не повинные облака и даже сожгло одно, так что то, потеряв терпение, пролилось водой на землю. Это был недобрый день, и голод Загремела еще усилился. Надо освободиться прежде, чем голод заставит его сдаться.
Он поднялся, отряхнул свою потрепанную грязную шкуру и приблизился к огненной решетке. Эти языки пламени не походили ни на огненную стену, с которой ему пришлось бороться возле замка доброго волшебника Хамфри, ни на столбы огненной сферы: они были толще и горячее, чем первая, и устойчивее, чем вторые. Но возможно, он сумеет пройти через них. По крайней мере, попробовать стоит.
Он задержал дыхание, закрыл глаза и шагнул сквозь огненную преграду. Если он сделал такое в реальном мире, здесь-то уж как-нибудь переживет несколько лишних ожогов.
Он ощутил внезапный сильнейший жар. Его мех опалило пламя. Это оказалось хуже, чем он ожидал; его тело, ослабленное голодом, стало более чувствительным к боли. Затем огонь исчез. Загремел затормозил на согнутых пальцах ног и открыл зажмуренные глаза.
Он стоял в тюремной камере; огненная решетка находилась за его спиной. На его шкуре проступили выжженные полосы, кожа горела, к тому же, похоже, его провели. Какая ошибка!
Он обернулся, снова набрал в грудь воздуха, зажмурился покрепче и прыгнул сквозь пламенные прутья. Его опять обожгла боль. На этот раз Загремел знал, что не обманулся, — он перелетел сквозь решетку по воздуху.
Но, проморгавшись от дыма и обретя способность видеть, он обнаружил, что по-прежнему стоит в камере.
Выбраться оказалось не так-то легко. Придется придерживаться сценария.
Однако он приготовился к третьей попытке, поскольку огры никогда не знают, где надо остановиться. Но, нацелившись на прутья, заметил охранника, стоящего прямо за ними и глядящего на него сверкающими глазами. И внезапно понял, где надо остановиться; он развернулся, возвратился на свое место в общей камере и уселся там, как примерный заключенный. Он не хотел приближаться к коню тьмы, пока этот раунд их поединка не окончен.
Пробежало солнце. Еще одна злосчастная тварь отдала надсмотрщику свою драгоценную душу за еду. Двое умерли от голода. Ожоги Загремела загноились, шерсть выпадала клочьями. Его живот впал, а конечности истончились. Он слишком ослабел, чтобы стоять. Огр сидел, скрестив ноги, опустив голову и разглядывая странный рельеф своих ляжек, с которых полосами сошла шерсть. Он не просил о пище, хотя его пожирал голод; он знал, какова ее цена.
Загремел медленно умирал от истощения, пока мимо проносились дни и ночи. Прежде чем впасть в предсмертное оцепенение, Загремел понял, что, когда он умрет, конь тьмы получит его душу. Он опять проиграл.
И вновь он оказался перед статуей коня тьмы. У него еще оставалась частичка души, и сдаваться он не собирался. Вероятно, существует предел того, какую часть души можно потерять, а огры — существа настырные.
— Я буду драться за свою душу до тех пор, пока остается, за что драться, — заявил Загремел. — Выдавай очередной кошмар, ты, лошадь!
Глаза статуи вспыхнули. Затем конь тьмы пошевелился, оживая.
— Ты хорошо дрался, огр. — Звуки человеческой речи легко выходили из лошадиной пасти. — Ты каждый раз выигрывал.

Предыдущая страница 15 Следующая страница


Огр Огр 16

Вот это неожиданность!
— Но я каждый раз умирал!
— Ни разу не уклонившись от цели. Ты подвергся испытанию страхом, но не проявил ни малейшего признака...
— Ну, огры ведь не знают, что это такое, — сказал Загремел.
— ...испытанию болью, но не сдался...
— Огры не знают, как это делается, — сознался Загремел.
— ...и испытанию усталостью...
— Как я мог остановиться, когда думал, что мой друг в беде?
— ...и испытанию голодом.
— Да, это скверная штука, — признал Загремел. — Но цена была слишком высока.
Его интеллектуальное проклятие позволило ему осознать все значение этой платы; иначе он бесспорно согласился бы.
— Итак, ты справился со всем, ничем не соблазнившись, и таким образом расторг залог на четыре пятых своей души. Остается последнее испытание — но от него одного зависит твоя окончательная победа или поражение. Ты получишь назад всю свою душу — или потеряешь ее.
— Давай свое испытание, — уверенно произнес Загремел.
Глаза коня тьмы ярко вспыхнули, но мир вокруг не изменился.
— Почему ты согласился заложить свою душу?
Интеллект предупреждал Загремела, что горящие глаза коня тьмы означают угрозу очередного видения и очередного испытания. Поскольку ничего не изменилось, это испытание должно отличаться от других. Надо быть осторожным!
— Чтобы спасти душу моего друга, которого я обещал защищать, — осторожно ответил Загремел. — Я думал, тебе это известно. Твой слуга из гроба отнял у нее душу обманом.
— Каким же глупцом надо быть, чтобы подвергнуться опасности ради благополучия другого! — воскликнул конь тьмы, не обратив внимания на слова Загремела.
Загремел смущенно пожал плечами: — Я никогда и не отрицал, что глуп. Огры очень сильны и очень глупы. Конь тьмы фыркнул: — Если ты ожидаешь, что я тебе поверю, значит, ты считаешь меня дураком! Я знаю, что большинство огров глупы, но ты — нет. Почему?
К сожалению, огры — не очень хорошие лжецы; это одно из следствий их глупости. Загремелу задали прямой вопрос; он должен ответить.
— Я проклят интеллектом косящих глаз. Виноградная лоза делает меня умнее, чем я есть на самом деле, и наделяет такими свойствами, как совесть, эстетическое восприятие и человеческая чувствительность. Я бы избавился от него, если б смог, но мне нужен интеллект, чтобы помочь моим друзьям.
— Глупец! — прорычал конь тьмы. — Проклятие косящих глаз всего лишь иллюзия!
— Все в тыкве и в Ксанфе так или иначе является иллюзией, — возразил Загремел, — Большая часть Ксанфа — иллюзия, а возможно, и Обыкновения тоже. Возможно также, что, если бы мы видели реальность полностью, Ксанфа вообще бы не существовало. Но пока я существую в нем или мне кажется, что существую, я буду соблюдать законы иллюзии, так же как и законы реальности, и пользоваться силами, которыми наделяют меня иллюзорные косящие глаза, так же как и природной силой огра.
Конь тьмы помолчал.
— Это не совсем то, что я имел в виду, но, возможно, вполне удовлетворительный ответ. Разумеется, твой собственный интеллект не является иллюзией. Но неужели ты не знал, что косящие глаза дают лишь кратковременный эффект? Этот эффект исчезает через несколько часов, а в большинстве случаев лоза дает не интеллект, а лишь его иллюзию, которая заставляет обладателя вести себя совершенно по-дурацки и делает посмешищем для всех, кто видит его нелепый самообман.
Загремел понял, что конь тьмы действительно по-новому испытывает его, — а для огра интеллектуальный тест значительно опаснее всех остальных испытаний.
— Я не знал этого, — признался он. — Возможно, мои спутницы слишком добры, чтобы так думать обо мне. Но я полагаю, что мой интеллект действительно реален, поскольку он позволил мне решить множество задач, с которыми не справился бы ни один огр, и неизмеримо расширил мой кругозор. Если это иллюзия, то она меня устраивает. Разумеется, она длилась значительно дольше, чем, возможно, должна была бы, но, вероятно, на огров это действует лучше — их попросту нельзя сделать глупее, чем они уже есть.
— Ты совершенно прав. Ты не обычный огр, и ты достаточно умен, чтобы достойно встретить мой вызов.
Большинство тех, кто подвергает свои души опасности, делают это по менее достойным уважения поводам. Но, разумеется, ты только полуогр.
Очевидно, повелитель Мира ночи знал о нем все! Загремел предпочел не выходить из себя, ведь именно этого хотел конь тьмы. Потеряешь терпение — потеряешь душу.
— Я то, что я есть. То есть огр.
Конь тьмы кивнул, словно обнаружив брешь в броне Загремела. Он что-то задумал; Загремел видел это по тому, как он подергивал хвостом — при полном отсутствии мух.
— Огр с умом и совестью человека. Тот, кто принуждает косящие глаза работать, превосходя их возможности, заставляет их снова одаривать его интеллектом, даже когда они всего лишь иллюзия. Тот, кто соблюдает верность своим обязательствам и друзьям, может быть определен как человеческое существо.
— Я также заставил работать в Пустоте иллюзорную тыкву, — отметил Загремел. — Если ты хочешь поставить под сомнение мой благоприобретенный интеллект, доказав, что он не имеет под собой никакой основы, тебе придется принять во внимание, что и твоя проверка не имеет никакого основания.
— Мое желание было несколько иным. Подобные ситуации можно истолковать по-разному. — Конь тьмы фыркнул, прочищая горло. — Ты отлично прошел все испытания и можешь ныне принять титул властелина испытаний. Я ухожу в отставку; ты станешь ночным огром, или огром тьмы.
— Ночным огром? — переспросил Загремел; несмотря на свой интеллект, он не уловил сути предложения.
— Ты будешь рассылать дурные сны со своими ночными огрицами и собирать души тех, кто уступает их. Ты будешь властелином тыквы. И силы ночи будут служить тебе.
— Я не хочу никаких сил ночи! — запротестовал Загремел. — Я хочу только спасти своих друзей.
— Силами ночи ты сможешь их спасти, — подчеркнул конь тьмы. — Ты направишь своих ночных слуг, чтобы они унесли их, спящих, из Пустоты в безопасные джунгли Ксанфа.
Но интеллект Загремела, хотя и был, возможно, иллюзорным, возражал против этого соблазнительного решения.
— Но смогу ли я возвращаться в дневной мир, когда мне этого захочется?
— Владыке ночи вовсе не нужно видеть день!
— Итак, ты сам — узник ночи, — сказал Загремел. — Ты можешь пленять души других, но твоя остается залогом.
— Я могу выходить днем! — возразил конь тьмы. И снова косящие глаза посмотрели в зубы подарку коня тьмы. Зубы были драконьими.
— Только если соберешь достаточно душ, чтобы оплатить дорогу. Сколько душ надо заплатить за один час дня? Дюжину? Сотню?
— Есть и другой путь, — нервно произнес конь тьмы.
— Разумеется. Найти себе замену, — ответил Загремел. — Кого-нибудь достаточно стойкого, чтобы выполнять работу добросовестно, независимо от того, насколько она неприятна, болезненна или утомительна Кого-нибудь, кого не развращает власть.
Повелитель Мира ночи промолчал.
— Зачем посылать людям дурные сны? — спросил Загремел. — Или это только способ заставить их расстаться со своими душами?
— Это имеет более возвышенное обоснование, — несколько жестко объяснил конь тьмы. — Если никто не будет ощущать угрызений совести или сожаления, зло начнет процветать безнаказанно и вскоре станет править миром. Зло для души можно уподобить сахару, соблазнительно сладкому в малых дозах, но неизбежно развращающему. Дурные сны являются воплощением последствий зла, своевременным предупреждением, которого достаточно мыслящему существу. Ночные кобылицы — это стражи на пути деградации духа, той самой, которой сумел противостоять ты. Займи же это место, огр, оно твое по праву.
— Я хотел бы помочь тебе, — сказал Загремел. — Но моя жизнь проходит вне тыквы, в джунглях Ксанфа. Я — простое лесное существо. Я должен помочь моим друзьям выжить в джунглях Ксанфа по мере моих сил и не пытаться стать большим, чем назначено быть огру.
Глаза коня тьмы затуманились:
— Ты прошел последнее испытание. Ты избежал абсолютного искушения — искушения властью. Ты волен вернуться в Ксанф со своей душой. Сделка расторгнута.
И в то же мгновение Загремел почувствовал, что вся его сила вернулась к нему — вместе с отсутствовавшей частью души.
— Но мне нужна помощь, — сказал он. — Мне нужны три твои ночные кобылицы, чтобы я и мои друзья могли выбраться из Пустоты.
— Ночные кобылицы — не вьючные животные! — возразил конь тьмы, роя землю передним копытом. Похоже, это существо, хотя его и не оттолкнул полностью отказ Загремела принять у него дела, все же не настолько хотело помогать огру. Когда отказываешься от предложения, жди последствий.
— Только ночные кобылицы могут пройти везде, даже выбраться из Пустоты, — сказал Загремел, зная, что он должен добиться желаемого. — Только они в силах нам помочь.
— В силах, если захотят, — согласился конь тьмы. — Но их такса — половина души за каждого, кого они перевозят.
— Половина души! — воскликнул Загремел. — Но у меня не хватит на троих!
— Половина души вообще, не обязательно твоей. Но у тебя ее не хватит, это верно. Такие поездки обходятся недешево.
Загремел понял, что снова стоит перед дилеммой, которая, как он полагал, уже разрешена. Он заложил душу, чтобы спасти Танди из тыквы, теперь ему придется сделать это снова, чтобы вытащить Танди и Чем из Пустоты. Но если он спасет обеих, то пропадет сам, поскольку, как проинформировал его интеллект косящих глаз, две половинки души составляют как раз одну целую. Конечно, он мог спасти только Танди — ту, которую согласился защищать, — но как же оставить Чем? Она очаровательное существо, выполнявшее к тому же важную миссию. Она вовсе не заслужила, чтобы ее бросили в беде. И когда ее брат Чет на краю Провала поручил Чем Загремелу, Загремел тоже некоторым образом согласился ее защищать.
— Я заплачу, — сказал он, невольно вспомнив о гноме, выпрашивающем объедки.
— Понимаешь ли ты, что можешь и спасти их, и сохранить свою душу, став владыкой ночи? — спросил конь тьмы.
— Боюсь, что предпочитаю отправиться в ад собственным способом, — с сожалением ответил Загремел. Очевидно, конь тьмы считал Загремела сообразительным дураком, и его интеллект искренне разделял подобное мнение, но почему-то его огрская натура не соглашалась пожертвовать другими. Лучше уж пострадать самому.
— Даже в самопожертвовании ты глуп, как огр, — с отвращением заметил конь тьмы. — Ты совершенно не подходишь для исполнения здешних обязанностей.
— Согласен, — подтвердил Загремел.
— Веди переговоры непосредственно с кобылицами, — фыркнул конь тьмы. — Я этого не касаюсь. — И его глаза снова сверкнули черным.
И Загремел обнаружил, что стоит посреди Долины кобылиц. Темный табун приблизился и окружил огра. Затем они узнали его и остановились в замешательстве.
— Я хочу, чтобы две из вас перенесли моих друзей в безопасное место, — сказал он. — Я знаю цену.
— Не-е-е-е! — крикнула одна. Загремел узнал в ней ту, с которой пытался подружиться, ту, которая доставила Танди в замок доброго волшебника. Она сделала это не по доброй воле, но бесплатно — пока гроб не потребовал двойной уплаты задним числом. Разумеется, кобылица не получила ничего — чистейшей воды шельмовство с начала и до конца. Но она, безусловно, знала, как нести на себе всадника. Ему было жаль, что он так и не сумел понять, что она хочет получить в подарок из Ксанфа.
— Я должен спасти Танди и Чем, — сказал Загремел. — Я заплачу вашу цену. Кто согласен на сделку?
Вызвались две другие кобылицы. Загремел не понимал, на что им половинки души, но, в конце концов, это не его дело. Может, здесь половинки душ служат разменной монетой.
— Оплата по доставке, — сказал Загремел, вняв предостережению косящих глаз. Они кивнули, соглашаясь.
— Сможете их найти? — спросил он.
Они отрицательно замотали головами, и он понял, что ему придется отправиться с ними, чтобы показать, где находятся девушки.
— Что ж, нам лучше представиться друг другу, — продолжил он. — Я огр Загремел. Как мне узнать ваши имена?
Одна из кобылиц ударила в землю передним копытом. В грязи остался круглый отпечаток с темными пятнами, крохотными хребтами и впадинами. Загремел уставился на него, пораженный тем, что рисунок ему подозрительно знаком. Когда и где раньше он мог его видеть? И тут до него дошло: это карта луны, и впадины необыкновенно напоминали дыры в сыре. Одно из темных пятен было выделено, и он увидел надпись вокруг: Mare Crisium — Море Кризисов.
— Итак, ты Кобылица Моря Кризисов, — сказал Загремел, осознавая связь. — Не будешь возражать, если я назову тебя Кризис?
Она кивком выразила согласие. Загремел обернулся ко второй: — А ты кто?
Вторая тоже топнула копытом. На ее лунной карте было выделено другое место: Mare Vaporum — Море Туманов.
— А ты Кобылица Моря Туманов, — сказал Загремел. — Я буду называть тебя Туман.
Та кобылица, с которой он подружился, вышла вперед и согнула передние ноги, предлагая довезти его.
— Но мне уже нечем заплатить тебе, — запротестовал он. — И к тому же ты слишком мала, чтобы поднять такого монстра, как я.
Она прошла под ним, и внезапно он обнаружил, что то ли уменьшился сам, то ли выросла она, но теперь он удобно сидел на ней. Похоже, ночные кобылицы могли менять свои размеры.
— Тогда назови и свое имя, — попросил Загремел. — Ты оказываешь мне услугу, ничего не требуя взамен, и я хочу знать твое имя — на случай, если смогу когда-нибудь вернуть долг. Знаешь, я ведь так и не понял, что тебе нужно принести из Ксанфа.
Она топнула копытом. Загремел наклонился через ее плечо, цепляясь за скользящую меж пальцев подобную водопаду черную гриву, и тогда смог разглядеть ее карту. Удлиненная тень на ней именовалась Mare Imbrium.
— Тебя я буду звать Ромашкой, — решил он, — потому что не знаю, что означает твое имя.
Три кобылицы галопом проскакали по равнине, оставив табун позади. Их след состоял из крохотных карт луны, и Загремел почувствовал голод. Жаль, что это не настоящие луны, сделанные из настоящего сыра!
Вскоре они промчались сквозь зеленоватую стену и оказались в Пустоте. Это была корка тыквы, как понял Загремел. Они были большими, а тыква маленькой, но как-то это все соотносилось. Он попытался забыть о том, что, когда в дело вступает магия, размеры и масса ничего не значат.
Они немного поплутали — и увидели огра, уставившегося в глазок тыквы. До этого мгновения Загремел не осознавал, что его тело оставалось снаружи. Он, конечно же, знал это, но по-настоящему никогда не осознавал. Даже косящие глаза его интеллекта не могли полностью осмыслить парадокс одновременного пребывания в двух местах.
Тут он увидел Танди и Чем. Они спали, была ночь, ведь в другое время ночные кобылицы и не появляются.
— Придется их разбудить, — сказал Загремел, но остановился. — Нет, я вспомнил: для того чтобы скакать на ночной кобылице, надо спать. Или быть бестелесным, как я сейчас. Я усажу их на вас, но будить не стану.
Он слез с Ромашки и подошел к Танди.
Но его руки прошли сквозь нее.
Он задумался.
— Мне придется разбудить себя, — решил он. — Поскольку моя душа все равно принадлежит ночным кобылицам, я смогу оставаться рядом с ними. Они не уйдут, не получив платы.
Эта уверенность почему-то вызывала тоску.
Он подошел к своему телу. Какое же оно уродливое и грубое! Черный мех в некоторых местах свалялся, в других взъерошен или обожжен от столкновения с огненной стеной. Руки и ноги громадные и неуклюжие, лицо почти отталкивающее. Внешность огра не способна привлечь ни одно уважающее себя существо, а его интеллект — тем более. Хорошо, что он сгинет с глаз Танди...
— Ну, давай же, огр, для тебя есть работа, — прорычал он, попытавшись тряхнуть себя за плечо. Но его рука прошла и сквозь его же тело, которое никак не отреагировало, как, впрочем, и полагалось такой глупой твари. — Хватит глупостей, идиот! — прошипел Загремел. Он закрыл глазок пальцем. Возможно, он был бесплотен, выйдя из тыквы, но по крайней мере видим. Палец прервал контакт; эффект оказался таким же, как если бы тыкву убрали вообще.
Неожиданно Загремел снова ощутил свое тело и проснулся. Его бестелесное "я" исчезло. Оно существовало, лишь пока он смотрел в тыкву и его духовная сущность была отделена от физической.
Три кобылицы стояли, тревожно глядя на него. Обычно в присутствии бодрствующего они исчезали, но сейчас понимали, что это особый случай. Вскоре Загремел должен был стать одним из них.
— Ладно. — Он заговорил тихо, чтобы не разбудить девушек. — Я посажу девушек вам на спины. Вы отнесете их на север, за границу Пустоты, и невредимыми уложите на землю. Потом вы разделите между собой мою душу. Это справедливо?
Две кобылицы кивнули. Загремел подошел к Чем и осторожно поднял ее. Она весила столько же, сколько и огр, но он теперь был в полной силе и легко справился с этим. Он усадил ее на Кризис. Чем была больше кобылицы, но все прошло хорошо, и спящая кентаврица спокойно продолжала дремать на спине у Кризис.
Следующей была Танди. Она такая маленькая, что он легко мог бы поднять ее одним пальцем, как Бантик, но взял на руки и с бесконечной осторожностью уложил на спину Туман.
Затем он уселся на спину своего скакуна, Ромашки, которая пришла без малейшей надежды на плату. Снова скакун оказался как раз по нему — на любой из ночных кобылиц мог скакать кто угодно, если только сама кобылица это позволяла.
— Хотел бы я знать, какой же подарок ты хочешь получить из Ксанфа, — пробормотал он. Потом вспомнил, что это уже не важно: он никогда больше не вернется в Ксанф, а потому не сможет ничего ей принести.
Они поскакали на север через Пустоту. Это была легкая дорога, спускавшаяся к горлу воронки, и Загремел увидел, что центр Пустоты — черная дыра, из которой не возвращалось ничто, даже свет. Кобылицы перелетели над этой дырой и оказались на противоположной стороне воронки.
Они скакали со скоростью самой мысли. Кобылицы, столь же черные, как приносимые ими сны. Загремел теперь точно знал смысл и происхождение этих снов, он не завидовал коню тьмы в его работе. Если видеть такие сны тяжело, то каково же их создавать! Коню тьмы приходилось видеть и осознавать все зло мира — неудивительно, что он желал удалиться от дел! Что проку в абсолютной власти, если ее можно использовать только в наказание?
Они поднялись по противоположному склону воронки, оставив позади мертвую черную дыру; невидимая стена не задержала их, чем бы она ни была. Через мгновение они выбрались из Пустоты в нормальный ночной Ксанф.
Загремел почувствовал, что огромная тяжесть свалилась с его плеч, — наконец-то он вытащил девушек из Пустоты! Какими прекрасными казались нормальные ксанфские ночные джунгли! Он жадно смотрел по сторонам, зная, что не может остаться, что его душа загублена. Кобылицы доставили их; теперь настала его очередь.
Может, ему позволят иногда навещать эти места — в бестелесной форме, разумеется, чтобы просто пробудить память о том, что он потерял, и посмотреть, как поживают его друзья.
Они остановились в безопасном месте за пограничной чертой. Загремел снял Чем со спины кобылицы и уложил на землю, где она и продолжала спать, подогнув ноги и покачивая головой. Она была красивой представительницей своего рода, еще не достигшей полного расцвета, но с прекрасной гладкой шкурой и нежными чертами лица. Он был рад, что спас ее из Пустоты. Однажды она составит счастье какого-нибудь кентавра, как это случилось с ее матерью. Кентавры — существа очень волевые, но с ними стоило познакомиться.
— Прощай, друг, — прошептал он. — Я рад, что смог провести тебя через самую опасную часть Ксанфа. Надеюсь, ты довольна своей картой.
Затем он поднял Танди.
Она казалась такой маленькой и беззащитной во сне! Ее каштановые волосы разметались в беспорядке, закрывая часть лица. Загремел глубоко сожалел, что не может сопровождать ее в дальнейших приключениях, но он дал обещание доброму волшебнику Хамфри и теперь по мере сил старался сдержать его. Он долго оберегал Танди от опасности, а теперь надеялся, что она сумеет справиться сама. В этом путешествии она приобрела массу практических знаний и опыта.
Через мгновение — Загремел знал это — он перестанет испытывать к ней какие-либо чувства, ибо без души чувства невозможны. Но сейчас он еще мог чувствовать.
Он вспомнил, как она поцеловала его, это было приятным воспоминанием. Люди не огры, но в их проявлениях чувств есть, возможно, некое преимущество. Она дала ему сознание того, что существует и другой образ жизни, где чувства значат больше, чем сила. Такая жизнь, конечно, не для огра, но сейчас он почему-то не мог не вернуть поцелуй. Он наклонился к лицу девушки и коснулся ее драгоценных маленьких губ своими — большими и жесткими.
Танди проснулась в то же мгновение. Кобылицы отскочили в сторону, боясь, что не принадлежащая к их миру девушка увидит их. Но обещанная плата удерживала их от бегства.
— О Загремел! — воскликнула Танди. — Ты вернулся! Я так волновалась, ты так долго оставался в тыкве, а Чем сказала, что ты еще не готов к тому, чтобы тебя разбудить...
Он попал в беду. Но в глубине души был рад. Лучше все объяснить ей, чтобы она не считала, что он ее покинул.
— Вы освободились из Пустоты, Танди. Но я должен оставить вас.
— О нет, Загремел! — взмолилась она. — Не оставляй меня!
Ситуация стремительно усложнялась. Покинуть Танди было так же трудно, как покидать Пустоту.
— Те кобылицы, которые вынесли вас из Пустоты, пока вы спали, им нужно заплатить. Ее гладкий лоб нахмурился.
— Как заплатить?
Он боялся, что ей это не понравится. Но огры не очень хорошо умеют лгать.
— Моей душой. Танди взвизгнула.
Чем вздрогнула, просыпаясь, и кобылицы отступили еще дальше, нервно подергивая хвостами.
— В чем дело?
— Загремел продал свою душу, чтобы освободить нас! — крикнула Танди, обвиняюще ткнув в огра пальцем.
— Он не мог этого сделать! — возродила Чем. — Он отправился в тыкву, чтобы спасти свою душу!
— Это был единственный выход, — объяснил Загремел. Он жестом подозвал кобылиц. — Думаю, пора. — Он оглянулся, ища глазами Ромашку. — И если ты будешь так добра, чтобы отнести мое тело назад в Пустоту, где оно никому не помешает...
Три кобылицы подошли ближе. Танди снова взвизгнула и обвила руками шею Загремела: — Нет! Нет! Возьмите взамен мою душу!
Кобылицы остановились в растерянности. Они не хотели ничего дурного; они просто выполняли свою работу.
Танди разжала руки и спрыгнула на землю. Она рассердилась.
— Моя душа не хуже его! Разве не так? — сказала она кобылицам. — Заберите ее и отпустите его! — Она наступала на Кризис. — Я не позволю вам забрать его. Я люблю его!
И это было правдой, поскольку сейчас она приносила самую большую жертву, на которую способна. Она до смерти боялась тыквы. Загремел прекрасно это понимал; вот почему он не мог позволить ей отправиться туда. Но если она и ему не дает уйти, то что же делать?
Вмешалась Чем:
— Как в точности выглядит та сделка, которую ты заключил, Загремел?
— Половина моей души за каждого, спасенного из Пустоты.
— Но ведь из Пустоты спаслись трое, не так ли? — спросила кентаврица; ее острый человеческий ум заработал, едва развеялась дымка сна. — А это означает полторы души.
— Я возвращаюсь с кобылицами, — объяснил Загремел. — Поэтому я не в счет. Ромашка сделала мне одолжение, доставив меня сюда; она — та самая кобылица, которая привезла Танди к замку доброго волшебника. Она славная.
— Я знаю, — подтвердила Танди. — Но...
— Ромашка? — спросила Чем. — Это что, лошадиное имя?
— Mare Imbrium, — пояснил он. — Ночные кобылки-страшилки появляются только ночью, они никогда не видят солнца. Их имена — это названия местностей на луне.
— Но Mare Imbrium значит Море Дождей, — сказала Чем. — Та, что принесла нам дождь слез...
Так вот что означает это имя; образование кентаврицы помогло все прояснить. Да, подходящее имя! Ромашка царствовала властью ливня слез — если только сама не обливалась слезами. Но в ее пользу говорило то, что не она вызвала эти слезы. Она-то не требовала ни частички души.
— Но не моих слез! — возразила Танди со слезами. — Загремел, я не отпущу тебя!
— Я должен уйти, — мягко проговорил Загремел. — Огры не слишком красивы и не слишком умны, но свои обещания они исполняют. Я обещал провести вас двоих невредимыми через все опасности Ксанфа, и я обещал разделить свою душу между двумя кобылицами, вытащившими вас из Пустоты.
— Ты не имеешь права жертвовать собой ради нас снова! — закричала Чем. — Это все равно не сработает — в одиночку мы погибнем в пустынях северного Ксанфа!
— Ну, все равно лучше было вытащить вас в нормальный Ксанф, чем оставить в Пустоте, — смущенно сказал Загремел, начавший отчего-то сомневаться в правильности того, что он сделал. — У границ Ксанфа магия слабеет, поэтому здесь не так опасно.
— Ага! — воскликнула Танди. — То-то я слыхала, что обыкновенские монстры гораздо хуже здешних!
— Не так опасно будет, только если ты останешься с нами, — сказала Чем. Она ненадолго задумалась. — Но сделка есть сделка — кобылицам надо заплатить.
— Я заплачу! — предложила Танди.
— Нет! — крикнул Загремел. — Тыквы не для таких, как ты! Они гораздо больше подходят таким, как я!
— Я так не думаю, — сказала Чем. — Мы все по горло сыты тыквами независимо от того, побывали мы внутри или нет. Но нас трое. Мы можем заплатить кобылицам, и у каждого останется по половине души. Тогда Загремел тоже останется на свободе.
— Но никто из вас не должен отдавать за меня половину своей души! — возразил Загремел.
— Ты же делал это для нас! — возразила кентаврица. — Мы сможем обойтись и половинами душ, если будем осторожны. Насколько я понимаю, со временем они восстанавливаются.
— Да, — сказала Танди, ухватившись за эту мысль, как утопающий за соломинку. — Каждый заплатит за себя.
Она повернулась к ближайшей кобылице — ею оказалась Кризис.
— Возьми половину моей души, — сказала она. Чем взглянула на вторую, Ромашку: — Возьми половину моей.
Кобылица Моря Дождей заколебалась — она не ожидала награды, а кроме того, не она везла Чем.
— Бери! — настаивала кентаврица.
Кобылицы, радуясь тому, что проблема разрешена, подскакали к своим «донорам». Загремел увидел, как между девушками и кобылицами возникли, мерцая, две души. Затем каждая разорвалась пополам, и кобылицы исчезли.
Загремел остался стоять рядом с третьей, кобылицей по имени Туман. Он осознал, что это самое малое, что он может сделать, к тому же Туман должна получить половину души. Ей обещана половина его души. Теперь, хоть и не она везла его, она это получит.
— Возьми половину моей, — сказал он.
Туман приблизилась. Что-то внутри у Загремела разорвалось, и он остался стоять, чувствуя легкое головокружение. Что-то неизмеримо ценное было отнято у него — но не целиком.
Потом он увидел девушек и понял, что спасено нечто еще более ценное.

Глава 14
Огрские развлечения

Поутру они проснулись; ничего плохого им не приснилось. Ночные кобылицы не подходили к ним близко — путники ведь могли и передумать насчет душ. Кроме того, какие сны могут быть хуже того, что они уже пережили?
Ксанф был прекрасен. Зеленые деревья искрились росой, и раскрывались навстречу дню цветы. Белые облака образовали вокруг солнца лениво изменяющуюся оправу, ожидая, что оно их сожжет, но оно игнорировало их вызов. Воздух благоухал. Но главное, каким же счастьем были жизнь и свобода! Гораздо большим, чем прежде, когда Загремел еще не понимал, как легко это отнять. Он умирал в огромном темном океане, в зубах у львов, под скалой, которую уже не мог сдвинуть от усталости, от голода в тюрьме. Он вернул свою душу — и снова отдал ее. И вот он здесь, всего с половинкой души, но научившийся ценить и то, что имеет.
Некоторое время они обменивались впечатлениями, каждый нуждался в утешении, каждый чувствовал боль разлуки с частью своей души. Но вскоре они успокоились, пообвыкли, поняв, что половина души все же лучше, чем ничего.
Загремел испытал свою силу и обнаружил, что она тоже наполовину уменьшилась. Теперь ему приходилось пользоваться двумя руками, чтобы разбить камень в пыль. Пока его душа не восстановится, он будет только полуогром. Но и это не слишком высокая цена за свободу.
— Думаю, мне пора пойти своей дорогой, — наконец сказала Чем. — Я полагаю, на мою долю выпало достаточно приключений в этом путешествии; хорошего понемножку. Я все занесла на карту; мои исследования окончены. Теперь мне нужно обработать полученный материал и попытаться разобраться в нем.
— В магии не всегда можно разобраться, — риторически заметил Загремел.
— Но куда же ты пойдешь? — спросила Танди.
Кентаврица развернула карту, на которой теперь был аккуратно отображен весь северный Ксанф, а их маршрут отмечен пунктиром.
— На границах Ксанфа кентавры чувствуют себя в безопасности, — объяснила она. — Кентавры ведут торговлю по всему побережью. Я собираюсь доскакать до перешейка, а затем повернуть на юг, к замку Ругна. Это будет несложно.
Ее предполагаемый маршрут уверенно пролег вниз, через северный Ксанф. Похоже, она забыла, как уверяла ночью, что они погибнут без защиты Загремела, и Загремел не стал ей об этом напоминать. Было очевидно, что в тот момент ее заботило благополучие огра, а не собственное.
— Я думаю, это наилучший выход, — неохотно согласилась Танди. — Мне действительно нравилась наша разношерстная компания, но дороги у нас разные. Только помни, что ты не так сильна, как обычно.
— Это еще одна причина, почему я хочу домой, — сказала Чем. — Я бы и вам посоветовала то же самое, но я знаю, что ваша судьба отлична от моей. Тебе нужно добраться до Огр-Ограды, Загремел, и забрать то, что ты там найдешь, хотя лично я думаю, что это ошибка.
— Понял не шибко — где моя ошибка? — спросил Загремел. То, что было в Пустоте, ушло вместе с ночным мраком, поскольку они покинули те земли, и теперь (c)н легко вернулся к своей обычной речи. Ни гипнотыквы, ни интеллекта косящих глаз больше нет, так что он перестал быть умным.
— Загремел, ты наполовину человек, — сказала Чем. — Если ты только прислушаешься к своей человеческой сущности...
— Не человек — я огр навек, — уверенно заявил он. Эта уверенность помогла ему преодолеть все ужасы тыквы.
Кентаврица вздохнула.
— Тогда ты должен быть тем, что ты есть, и делать то, что должен делать. Танди... — Чем покачала головой. — Я не могу дать тебе никакого совета. Надеюсь, ты все же добьешься того, к чему стремишься.
Девушки со слезами обнялись. Кентаврица поскакала на запад, ее прекрасный каштановый хвост был полуопущен, словно выражая печаль ее души.
— Я так же глупа, как и ты, — сказала Танди, вытирая слезы. Ее голубые глаза засияли, как просвечивающее сквозь облака небо. — А потому давай доберемся до Orp-Ограды, прежде чем наступит ночь, Загремел.
Они отправились в путь. Теперь, почти добравшись до места назначения, Загремел ощущал непонятную тревогу. Добрый волшебник сказал, что он найдет то, что ищет, среди древних огров; Хамфри не сказал, что это такое и понравится ли оно Загремелу.
А если то, что ему нужно, ему не понравится? Если он возненавидит это? Если это означает отречение от всего, что он изведал в своем путешествии с семью девушками? Интеллект, конечно, проклятие, и Загремел был рад избавиться от него, но в том, чтобы выражать свои мысли так же четко и красноречиво, как люди, он находил скрытое удовольствие. Легкость в выражении мыслей — не меньшая сила, чем мощь мускулов. Тыква была полна ужасов, однако и там случались приятные моменты, в которых оказалось полезно как неистовство огра, так и глубокие размышления. Конечно, это преходящие моменты, до которых истинному огру и дела нет, однако он ощущал в них нечто изначально хорошее.
Он боролся со своей раздражающей глупостью всю дорогу к Огр-Ограде. Что конкретно делало его путешествие таким приятным, несмотря на все проблемы и недоразумения? Не буйство — это он мог найти в драках с забредшими в его родные края драконами. Не интеллект — он несвойственен ограм. Не исследование сокровенных тайн центрального Ксанфа — огры не интересуются географией. Тогда что?
Когда день начал угасать и солнце поспешило к горизонту, чтобы ночь не застала его в дороге, Загремел добрался наконец до вывода. Вывод был неоригинальным — огры вообще не отличаются оригинальностью, — но, пожалуй, верным. Он оценил товарищество. Семерым девушкам Загремел был нужен, и они относились к нему как к личности. Длительное общение с людьми и кентаврами в замке Ругна приучило его к обществу, но на этот раз у него достало разума, чтобы более полно оценить это, — из-за проклятых косящих глаз. Теперь он проклят памятью о том, чего с ним больше не произойдет. Товарищество, дружба — это не для огров.
В сумерках они достигли унылого края Огр-Ограды. Болото протянулось на восток и север, насколько хватал глаз, — топкое, населенное зелеными гаторами, коричневыми поссумами и прочими полуфантастическими существами. Древние огры, вероятно, тоже были где-то здесь.
— Смотри! — крикнула Танди, указывая вперед.
Загремел посмотрел. Три железных дерева были связаны вместе — явный знак присутствия огров, поскольку никакое другое известное им существо на это не способно.
— Думаю, завтра ты обретешь то, что ищешь, — сказала Танди. — Ты встретишь свое племя. Она выглядела грустной.
— Может, получу то, что ищу, — эхом отозвался он, почему-то не испытывая должной радости. Его миссия близилась к завершению; разве не этого он хотел?
Он свернул медное дерево в подобие шатра — для Танди — и накрыл его широким листом, сорванным со .столового дерева. В дни своей былой силы он соорудил бы что-нибудь получше, но на ночь сойдет и такое. Но это не имело значения — Танди не воспользовалась укрытием. Она прижалась к его мохнатому плечу и сразу заснула.
«Какая судьба ее ждет?» — размышлял он, прежде чем самому провалиться в тяжелый сон. Он понимал теперь, что она искала мужа-человека и должна была встретить его в этом пути, но тогда и ее время на исходе. Он надеялся, что, кем бы ни был тот, кого она найдет, он окажется хорошим человеком, который по достоинству оценит девушку и которого не будут раздражать проявления ее гнева. Самому Загремелу в общем-то нравились эти вспышки — они походили на оплеухи влюбленных огров. Возможно, его симпатия к ней возникла именно тогда, когда она излила на него свой гнев. На самом деле характер у нее вовсе не скверный, просто потрясения делали ее слишком нервной. А потрясений в этом путешествии хватало!
Скверно, вновь подумал он, что она не может быть огрицей. Но разумеется, огрицы не обладают подобными магическими способностями и не знакомы с таким чудесным проявлением любви, как поцелуи.
Загремел тряхнул головой. Он становится не по-огрски сентиментальным! Что может знать огр о людской любви? О заботах иных, кроме желания набить брюхо? О радости самопожертвования во имя любимого, когда забываешь о том, чего это тебе стоит? Это не для огра' Но все-таки что-то есть в этой глупой, страстной, целеустремленной девочке. Она такая маленькая, что ее можно проглотить в один присест, даже не заметив, но при этом бесценна более, чем мог осознать его тупой разум огра. Она продемонстрировала хитрость и смелость, поймав ночную кобылицу, чтобы спастись от чересчур любвеобильного демона, а с тех пор проявила еще больше замечательных качеств. Ему будет не хватать ее, когда она устроит свою жизнь и покинет его, как и все остальные девушки.
Загремел подумал, не поцеловать ли ее снова, но в прошлый раз, когда он это сделал, она мгновенно проснулась и ситуация сильно осложнилась. Он хотел, чтобы на этот раз она выспалась спокойно, а потому передумал. В конце концов, не ему целовать девушек, — да и вообще целоваться, коли уж на то пошло.
На ее лоб упала капля дождя. Нет, не дождя — ночь тиха, а Ромашки поблизости нет. Это была слеза, совсем как те, которые она роняла над ним, когда с такой злостью показала ему, как люди выражают симпатию. Его собственная слеза. Это было непонятно, поскольку истинные огры не умеют плакать. Может, это ее собственная слеза вернулась к ней, завершив некий странный круг.
Он осторожно вытер влагу пальцем. Он не вправе запачкать ее чистый лоб. Она заслуживает лучшего. Лучшего, чем огр.

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

Рано утром их разбудил топот огромных неуклюжих ног. Огры приближались!
Загремел и Танди поспешно поднялись. Загремел чувствовал себя немножко сильнее, — возможно, пока он спал, его душа чуть-чуть выросла. Но все равно это лишь слабое подобие его былой силы. Зная нравы своих сородичей, он беспокоился.
Болотные огры подошли ближе. Мелкие зверюшки поспешили в норы, деревья в ужасе отдергивали листья. Никто не хотел связываться с ограми! Их было восемь — трое злобных огров и пять огриц.
Загремел уставился на огриц со смутным любопытством. Две из них были потрепанными старыми каргами, одна толстенькой малышкой, а еще две зрелыми особями его лет. Громадные, косматые, заляпанные тиной, воняющие потом, с лицами, улыбки которых могли вогнать в столбняк зомби, а недовольные гримасы обратить деревья в золу, они были самыми отвратительными страхолюдинами, которых только можно представить. Загремел стоял как зачарованный.
— Это кто? — спросил самый крупный огр. Его голос звучал скорее рычанием, непонятным прочим существам. Загремел его понял только потому, что тоже был огром. Загремел отличался тем, что его речь была разборчивой. Большинство огров могло беседовать только со своими сородичами.
Внезапно Загремелу надоело говорить рифмами. Что в них толку, если никто не может оценить их по достоинству?
— Я Загремел, сын Хрупа. Я пришел, чтобы найти удовлетворение у древних огров, как было предопределено.
— Он есть помесь! — воскликнул второй огр; способность Загремела говорить без рифм свидетельствовала о его смешанном происхождении.
Загремел не любил, когда его называли помесью или полукровкой, но не стал отпираться от очевидного факта.
— Моя мать из донных прокляторов, — признал он. — Но мой отец огр, и я тоже.
Заговорила одна из старух, которую годы сделали мудрее — по огрским меркам.
— Ругань мастерить — человеком быть! — гаркнула она.
— Полулюдь! — прорычал большой огр. — Здесь не будь!
— На-ка! Драка! — сказала огрочка; ее глаза засияли.
Это было правдой. Огр мог занять место в племени, только добыв его в драке. Здоровенный огр радостно зарычал: — Он — в бой. Со мной!
Очевидно, он хотел первым поставить на место слишком много возомнившего о себе полукровку.
— Что они говорят? — спросила Танди, встревоженная тем, что гримасы болотных огров становятся все более угрожающими.
Загремелу пришло в голову, что она может не одобрить драки.
— Они просто ищут огрских развлечений, — объяснил он, не добавив, что эти развлечения весьма похожи на те, которые он испытал на себе при встрече со львами. — Развлечения в болотах редки.
Одурачить ее не удалось.
— То, что огры называют весельем, я называю членовредительством! Загремел, тебе нельзя ввязываться в это; у тебя только половина твоей силы!
Так оно и было. Драка — веселое дело, но быть расплющенным в лепешку вовсе не так весело, как победить. Если с ним здесь что-нибудь случится, Танди попадет в беду, поскольку эти огры не цивилизованы даже наполовину, как Загремел. Жаль, конечно, но от драки придется отказаться.
— Не возражаю, — сказал он. Огры недоверчиво заворчали.
— Не хотеть попотеть? — поинтересовался здоровенный огр, у него чесались кулаки. Загремел отвернулся.
— Я полагаю, то, что я ищу, все-таки находится не здесь, — обратился он к Танди. — Давай-ка выбираться отсюда.
Он старался не проявлять признаков беспокойства, сознавая, что через минуту может быть поздно. Ну, по крайней мере сейчас он не заперт, как тогда, в тыкве, со львами.
Здоровенный огр прыгнул, приземлившись прямо перед Загремелом. Он ткнул пальцем в его грязную куртку: — Эта фигня не про меня.
Это было не любопытство, а оскорбление; любое одетое существо считалось изнеженным, слишком слабым, чтобы выжить в джунглях.
Загремел понял намек и разозлился, но вынужден был скрыть свои чувства, чтобы не навлечь беду. Он обошел огра и направился к болоту Огр-Ограды.
Но здоровенный огр одним прыжком снова оказался перед ним. Он ткнул в Загремеловы стальные перчатки, примитивно изобразив, как натягивает тонкие дамские перчатки на свои крючковатые лапы. Юмор огров груб, но на своем уровне хорошо понятен. Загремел остановился.
— Я — крутняк, а ты — сопляк! — хохотнул огр, собираясь как следует врезать Загремелу по голове. Загремел поднял сверкающий кулак, защищаясь.
— Нет! — взвизгнула Танди.
И снова Загремел попытался избежать столкновения. Движением, поразившим здоровенного огра, он уклонился от удара; внутри у него все кипело. Не в обычаях огров сносить такие оскорбления или уклоняться от драки.
Теперь на его пути оказалась одна из взрослых огриц. Ее спутанные волосы напоминали массу щупалец скандальной древопутаны, которая только что проиграла битву с гигантской паучьей сетью. По сравнению с ее лицом пузырящаяся болотная жижа казалась незамутненным зеркалом. Ее кривые и шишковатые конечности можно было принять за сухое махорочное дерево, заляпанное пометом выводка гарпий, страдающих несварением желудка. Загремел никогда еще не встречал такой буйной и неопрятной массы плоти.
— Он крут, его заберут, — сказала она.
Это был явный аванс со стороны огрицы, хотя Загремел и не совсем понял комплимент. Поскольку в этом племени женщин насчитывалось больше, чем мужчин, Загремелу нашлось бы в нем место, пожелай он этого. Добрый волшебник Хамфри, конечно, знал об этом, как и о том, что Загремелу нужна хорошая женщина. Но чего стареющий добрый волшебник не смог предсказать, так это того, что Загремел прибудет сюда, будучи вдвое слабее, чем раньше, и что Танди еще не успеет устроить свою судьбу. А потому Загремел не мог себе позволить принять это предложение, каким бы мясистым и соблазнительным оно ни было, — он не мог драться как надо и не мог оставить Танди на милость огров, поскольку женщина доставалась тому из мужчин, который побеждал в драке. Поэтому он снова избежал столкновения и попытался уйти.
И тут на здоровенного огра снизошло вдохновение — гениальное озарение для подобного существа.
— Пришлось голодать, надо с костями сожрать, — сказал он и потянулся к Танди.
Стальной кулак Загремела рванулся вперед и вверх, смачно врезавшись в морду огру. Стальная перчатка сделала удар сильнее и жестче и увеличила его эффект. Огр откатился назад, выплюнув желтый зуб.
— Дерется — блеск! — воскликнул он. — Кайф и треск!
— Нет! — снова пронзительно вскрикнула Танди; в ее голосе слышалось отчаяние. Она не хуже Загремела знала, что теперь драки уже не избежать.
Загремел ударил огра и ввязался в потасовку.
Остальные огры окружили его. Танди отбежала к пивному дереву, убравшись с дороги.
Загремел никогда раньше не дрался с ограми и не знал, с чего начать. Существуют ли какие-нибудь правила? Имеется ли очередность в нанесении ударов? Запрещенные приемы?
Огр не дал ему возможности обдумать это. Он подступил ближе, его правая рука вращалась, как мельничное колесо, — назад и вверх, вперед и вниз. Он целился Загремелу в голову. Загремел пожалел, что не обладает интеллектом косящих глаз, чтобы понять смысл этого движения. При той глупости, которой он обладал сейчас, он мог заключить лишь, что что-то происходит.
Загремел увернулся, наклонился, ухватил противника за ноги и рывком поднял на высоту огрского роста. Тот рухнул вниз, пробив дыру в земле головой, загудевшей, как колокол. Ближние кусты дрогнули. Огры, наблюдавшие за дракой, одобрительно закивали — начало было хорошим. Но Загремел знал, что подменил силу хитростью, применив прием, не требовавший большой мощи. Он не в состоянии до бесконечности продолжать в том же духе.
Огр выдернул голову из земли, перекувырнулся и поднялся на здоровенные плоскостопые ноги. Он издал рык, выгнавший стаю канюков из канючащего куста и заставивший облака ускорить свой бег по небу, и вновь перешел в наступление, вытянув тяжеленные ручищи в сторону Загремела. Но Загремел и не думал дожидаться огрских объятий. Оранжевая куртка, конечно, защитит его, но он потеряет возможность действовать. Он высоко подпрыгнул, ударив огра сверху по уродливой голове.
Ноги огра неглубоко ушли в землю. Это была первая позиция фигуры «гвоздь». Огру пришлось по одной вытаскивать ноги, оставляя в земле глубокие следы. Теперь, разозлившись всерьез, он обернулся, размахивая кулаками.
Загремел парировал удар одной рукой, второй нанеся противнику удар в живот, использовав прием, которому научился в замке Ругна. Ощущение такое, словно обе руки врезались в ствол средних размеров железного дерева; рука, которой он парировал удар, была основательно разбита, а вторая, похоже, даже покалечена. Этот огр глуп, его техника примитивна, от нее легко защититься, но он силен. До сих пор Загремел держался только потому, что был умнее и полагался на защиту куртки и стальных перчаток. А защита подвела его...
Огр схватил руку Загремела словно в тиски из стали и железного дерева и рванул его на себя. Загремел снова защитился, свободным кулаком ткнув огра в морду. Но быстро понял, каким уязвимым его делает уменьшившаяся сила; другой огр мог легко одолеть его.
И что еще хуже, противник тоже это понял.
— Чужак — слабак, — прорычал он и поднял Загремела в воздух.
Загремел задергался, пытаясь освободиться, но не смог. Ну теперь ему достанется!
Огр поставил его на землю с такой силой, что настала очередь Загремела уйти в землю. Он нанес Загремелу страшной силы удар в грудь, но на этот раз куртка защитила своего хозяина. Одежда кентавров изготовлялась с целью защитить от любых камней, стрел, пик, зубов, когтей и прочего оружия. Конечно, огрский кулак превосходил по силе все вышеперечисленное, но и такая защита лучше, чем ничего. Одновременно Загремел снова направил кулак в лицо огра, украсив его еще одним выбитым зубом. Он мог благодаря кентаврам хорошо защититься и тяжко оскорбить, но в остальном был безнадежно слабее.
Огр снова запустил свой кулак, на сей раз удерживая Загремела на месте, чтобы не дать ему возможности уклониться от удара. Кулак молотом опустился на голову Загремела, еще глубже вбив его в землю. Загремел пытался отбиться, но у него ничего не вышло. Это снова была позиция «гвоздь» — но теперь гвоздем был Загремел.
— Не бей его! — закричала Танди, спускаясь со своего дерева. — Съешь меня, если хочешь, но оставь Загремела в покое!
— Нет! — крикнул оказавшийся по колено в земле Загремел. — Беги, Танди! Огры забывают о чести, когда дело доходит до еды!
— Ты хочешь сказать, что он все равно расправится с тобой после...
— Да! Беги, пока они следят только за мной!
— Я не могу! — возразила она. И взвизгнула, поскольку огрская малышка, выше Танди ростом, решила ею заняться.
Танди дала волю гневу. Снова ее глаза сузились, лицо побагровело, а волосы встали дыбом. Гнев Танди поразил огрочку, и та без чувств упала на землю. Танди снова взобралась на дерево, поскольку ей требовалось некоторое время для того, чтобы восстановить силы после этой вспышки. Сейчас она была так же беспомощна, как Загремел.
Огр остановился, наблюдая за этими действиями. Обычные огры слишком глупы, чтобы уделять внимание двум вещам сразу; он не мог заниматься Загремелом, глядя на Танди. Загремел, в свою очередь, был слишком глуп, чтобы выбраться из земли, пока все смотрели на девушку, поэтому он не воспользовался своим преимуществом. Противник же снова начал действовать, продолжая заколачивать в землю гвоздь — Загремела. А Загремел почему-то держал руки по швам, и они тоже оказались в земле. Он понимал, что, сохранись у него интеллект, он никогда бы не позволил себе попасть в подобную ситуацию. Любой дурак вел бы себя умнее!
Обычно удары по голове не наносят ограм вреда, поскольку единственное в ней, что имеет значение, — это кость. Но повторяющиеся удары высвободили несколько случайных мыслей, обычно не появляющихся на данной территории. Почему Танди так глупо пыталась помочь ему? Для нее гораздо более разумным было бы убежать, и у нее вполне хватало ума это понять. Конечно, ее верность замечательна, но к чему же расходовать ее на огра? Теперь погибнут оба. И как это согласуется с ответами доброго волшебника? Два трупа...
Одним из вариантов объяснения могло быть то, что добрый волшебник стал слишком стар, чтобы заниматься магией, его предсказания утратили точность, а потому он просто по недомыслию отправил их обоих навстречу гибели. Возможно также, что добрый волшебник осознавал свою проф-непригодность и отослал их в Глухомань Ксанфа, чтобы избежать необходимости давать настоящие ответы. Старческая хитрость подсказала ему, что они не вернутся, чтобы предъявить претензии.
Но Загремел по-прежнему не хотел верить в то, что Хамфри способен так поступить. Может, он и стар, но горгона влила в него новые силы, и он знал, что делает. По крайней мере, Загремел на это надеялся.
Вскоре противник загнал его уже по пояс в землю, и вырваться Загремел не мог. Сил не хватало. Но если бы он не расстался с половиной души, кому-то пришлось бы остаться в Пустоте, а это вряд ли было лучшим решением.
Удары загнали его в землю по грудь, а потом и по горло. Тут его противник начал уставать. Настала очередь пользоваться здоровенной огрубевшей ногой, а не кулаком. Он топал по голове Загремела до тех пор, пока и она не ушла в утоптанную грязь.
Фигура «гвоздь» была завершена. Загремела буквально вбили в землю, как сваю. Он был беспомощен.
Удовлетворенный победой, огр затопал к пивному дереву, на котором спряталась Танди. Загремел слышал, как она взвизгнула от ужаса; затем до него донесся звук удара кулака, врезавшегося в бочкообразный ствол. Он слышал, как пенящееся пиво шипящим потоком вырвалось из пробитого вместилища, чувствовал запах пива, устремившегося в его сторону. Удары огра сделали в земле выбоину; в ней-то и находился сейчас Загремел. Вскоре он захлебнется в пиве, если не сумеет выпить его все, а вымоченную в пиве Танди сожрет победитель.
Затем он услышал приближающийся топоток ножек Танди. Она продолжала делать глупости — здесь ее гораздо легче поймать. Земля возле его лица превратилась в замешанную на пиве грязь, и ноги Танди теперь шлепали по ней. Он надеялся, что ее хорошенькие красные туфельки не запачкаются. В то же время он ощутил, как земля задрожала под ногами огра, — погоня за Танди явно доставляла ему удовольствие.
Она была теперь над самым Загремелом, раскапывая его голову своими маленькими слабыми ручками, прочищая засыпанные глаза. Пенящееся пиво по-прежнему лилось из древесного ствола, затуманивая его взгляд, но разжижая грязь и облегчая девушке работу. Но все было бесполезно: ей никогда не раскопать его полностью. Огр уже нависал над ней; ее беспомощные усилия забавляли его.
— Загремел! — крикнула она. — Возьми мою половину души!
В сознании Загремела, замутненном пивом, что-то прояснилось. Половина плюс половина в сумме дает что-то очень похожее на целое. Две полдуши...
Он увидел половинку ее души, летящую вниз, к нему; полусфера, напоминающая аккуратно разрезанное точно пополам яблоко. Она упала ему на голову и вошла внутрь, как лоза косящих глаз. Он ощутил ее. Это была маленькая, милая, прекрасная и невинная половинка девичьей души, очень подходившая Танди. Но когда, скользнув внутрь, она соединилась с грубой толстокожей половиной души огра, оказалось, что они составляют вполне удовлетворительное целое.
В видениях этим все и окончилось бы. Но в реальной жизни, когда из двух половинок была создана целая душа, все только началось. Загремел почувствовал, что к нему вернулась его сила.
Огр поднял Танди в воздух за каштановые волосы. Он уже пускал слюни в предвкушении трапезы — все это Загремел видел из пропитанной пивом грязной ямы.
Девушка попыталась разозлиться, но у нее уже не было сил на проявления гнева. Она ощущала скорее ужас, чем ярость; к тому же у нее не было души. Ее попытки не увенчались успехом; огр только сморгнул.
Он разинул свою огромную слюнявую пасть и приготовился вцепиться в девушку обломками зубов.
Загремел рванулся наверх. Теперь, когда у него была целая душа, хоть и собранная из двух частей, сила вернулась к нему. Земля вокруг него с чавканьем раздалась. Одна здоровенная рука высунулась наверх; он напоминал вылезающего из могилы зомби. Рука, с которой капала грязная пивная жижа, схватила огра за волосатую лодыжку.
Загремел поднял огра. Он был основательно вбит в землю, но, чтобы выбраться, ему требовалась только сила. А сила у него была. Огр с удивлением обнаружил, что возносится в воздух, но Танди не выпустил. Он все еще пытался затолкать ее в свою слюнявую пасть. Это дело было для него важнее.
Загремел подтянул за колено ногу огра к своей пасти и разжал залепленные грязью клыки. Они сомкнулись на пальцах огрской ноги. Вгрызлись.
Предания гласят, что огры нечувствительны к боли, поскольку слишком толстокожи и твердолобы, чтобы ее почувствовать. Предания ошибаются. Огр издал вой, потрясший небеса, заставивший содрогнуться солнце, а три облака — со страху пролиться дождем. Он выронил Танди. Загремел подхватил ее второй рукой, выдрав эту руку из земли в фонтане грязи, похожем на извержение небольшого вулкана, и бережно поставил на землю.
— Найди укрытие, — посоветовал он. — Здесь сейчас станет несколько неуютно.
Она молча кивнула и скользнула прочь.
Загремел выплюнул три пальца огра и проследил за тем, как они полетели в грязь. Он помахал огром в воздухе.
— Ну что, начнем, поганое рыло? — вежливо поинтересовался он.
Огр не был трусом. Как и любой огр — в их небольшом мозгу просто не хватает места для страха. Он был готов к сражению.
Борьба огра против огра — самая жестокая из всех возможных в Ксанфе. Казалось, сама земля вокруг них выжидательно напряглась, понимая, что, когда это окончится, ничто уже не останется прежним. Может быть, не останется вообще ничего...
Ландшафт Ксанфа был усеян впечатляющими следами древних огрских поединков — заполненные водой овраги и ямы, окаменевшие от ужаса деревья, горы щебня и прочее.
Огр начал драку; воображения ему явно не хватало, естественно. Он опустил кулак на голову Загремела. На этот раз Загремел встретил его оскаленными зубами. Кулак исчез в пасти, и клыки сомкнулись на исцарапанном запястье.
Огр снова взвыл — солнце задрожало на орбите, и облака, к своему позору, снова не смогли удержаться. Один из потоков воды обмочил даже солнце, вызвав жуткое шипение.
Огр вздернул руку и выдернул Загремела из земли, поскольку тот, разумеется, зубов не разжал. Пивная жижа разлетелась во все стороны, забрызгав наблюдающих за дракой огров, которые машинально глотали эти капли.
Огр с силой сдвинул кулаки. Поскольку один из них находился в пасти Загремела, это означало, что голова Загремела оказалась в некотором роде между молотом и наковальней. Из его ушей повалил дым. Он выплюнул кулак, поскольку не мог прожевать его, и высвободил голову.
Теперь бойцы стояли лицом к лицу, два громадных неуклюжих монстра — один покрытый грязью и издающий запах пива, второй без двух зубов и трех пальцев на ноге. Оба были в ярости — а ярость огра можно сравнить только с вулканами, землетрясениями, цунами и прочими стихийными бедствиями, — готовые уничтожить без разбора все, что попадется под руку.
— Ты назвал меня полукровкой, — напомнил Загремел, в то время как его стальной кулак врезался в плечо соперника. На сей раз это был поистине огрский удар; противник, отлетев, врезался в небольшое мраморное деревце. Деревце переломилось, его верхушка свалилась на уродливую голову огра.
Тот стряхнул обломки, даже не заметив помехи.
— Мой палец, мерзавец! — сказал он.
Хотя огр потерял несколько пальцев, он не был способен сосчитать больше чем до одного. Он направил удар своего кулака в плечо Загремелу. Удар заставил Загремела врезаться спиной в карамельный валун. Валун содрогнулся, противников осыпала сахарная крошка.
— Ты хотел съесть моего друга, — сказал Загремел, пнув огра в зад. Пинок заставил монстра взлететь в воздух; зад его дымился. Чтобы удостовериться, что его поняли, Загремел повторил по-огрски: — Девчонка моя, не подходи, не то я...
Тем временем огр, описав дугу, свалился в болото; вода вокруг него заволновалась и забулькала. Он вытащил себя за жесткую шерсть на загривке, затопал по болоту так, что грязь разлеталась метеоритными брызгами, и с корнем выдрал росшее на кочке деревце хикори. Деревце покинуло кочку, болезненно проорав «Хик!», и повторило этот возглас, когда огр обрушил его на голову Загремела, расколов ствол пополам.
Загремел посочувствовал деревцу, — возможно, это было влияние нежной полу-души Танди.
И снова два огра стояли друг против друга; теперь они несколько разогрелись. Рядом в джунглях послышались топот и хлопанье крыльев: дикие звери, которые еще не удрали, спешили убраться подальше от жуткой драки. В болоте раздался плеск плавников и хвостов, а откуда-то донеслось хлопанье драконьих крыльев — удирали все, кто мог. Никто не хотел оказаться поблизости от дерущихся огров!
Теперь, когда Загремел был в полной силе и схватился с другим огром, он пришел к выводу, что он сильнее и умнее. Он считал, что сможет победить монстра, — он обязан сделать это, чтобы защитить Танди. Но большая часть битвы еще впереди.
Загремел наклонился вперед, обхватил огра руками и швырнул в плотную стену каштановых деревьев. Голова огра врезалась в древесный ствол, составлявший часть стены, и застряла там, а тело осталось болтаться снаружи.
Раздался хруст — огр прогрызал себе дорогу назад, несмотря на недостающие зубы. Вскоре его морда показалась с той стороны стены, затем он выгрыз еще пару кусков дерева слева и справа от себя. По дороге он выплевывал каштаны, образовавшие небольшую стену вокруг дерева. Затем перегрызенное пополам дерево рухнуло на землю. Огр вернулся на поле боя.
Он вырвал из земли средних размеров розовое дерево и бросил его в Загремела. Загремел выставил вперед кулак, и ствол раскололся в щепы, осыпав Загремела розами.
Тогда Загремел расколол кулаком сандаловое дерево. Он схватил отломившуюся часть и швырнул ею в огра.
На этот раз создалось впечатление, что пошел дождь сандалий и прочей обуви.
Огр ухватился за толстый тис и начал крутить его в разные стороны, хотя дерево блеяло, как овца, — ему явно не нравилось, когда его тискали. Наконец монстру удалось открутить ствол.
— Буду ствол крутить, тебя тисом бить, — рыча пояснил он, ткнув перекрученным стволом в лицо Загремелу.
Загремел выдрал ствол крушины, чтобы остановить удар.
— Круши! — воскликнул он и ударил по тисовому стволу. — Круши! На!
И, следуя своей природе, крушина начала крушить.
Оба ствола разлетелись. Стволы больше подходят для стрельбы, чем для драки. Но ничего более подходящего для этой битвы не нашлось.
Огр направился в лес к югу, где росли деревья побольше. Он начал молотить кулаками по стволу большого красного дерева. Загремел подошел к голубому дереву еще больших размеров и принялся крушить его. Вскоре оба дерева рухнули, и каждый огр подхватил свое.
Противник Загремела нанес удар первым. Загремел пригнулся, ствол красного дерева пролетел над ним и с размаху врезался в песчаный бук. Последствия были ужасающими. Из красного дерева плеснул красный соус, из бука посыпался песок. Возникло облако красного песка; оно разразилось недолгой, но яростной песчаной бурей, распавшейся на несколько небольших смерчей. Все ближние деревья покрылись красным песком.
Загремел замахнулся своим голубым деревом. Огр спрятался за стволом масляного. Импровизированная дубина Загремела врезалась в дерево; полетели брызги голубой краски, из дерева закапало выжатое силой удара масло. Голубое масло растеклось по земле вязкой массой, покрыв все, что не засыпал красный песок, включая молочные ковыли. Возникло жирное голубое молоко. Огры-зрители из красных и сухих превратились в голубых и мокрых. Это существенно улучшило их внешний вид. Все что угодно лучше естественной окраски огра.
Огр наклонился, чтобы выдернуть ящичное дерево. На этот раз Загремел оказался проворнее. Он отломил кусок пробкового дуба и ткнул им в выставленный зад противника. Пробка загнала огра прямо в ящик, где он и остался торчать вверх тормашками.
Теперь огр разозлился по-настоящему. Он зарычал так, что ящик взорвался, а пробка взлетела к солнцу с громким и не совсем приличным звуком. Врезавшись В солнце, она взорвалась, превратившись в вонючее облако; день стал ночью, наполненной таким смогом, что у всех в джунглях сперло дыхание. Раздались кашель, чиханье, несколько растений сразу завяли, а облако вязко растеклось над землей.
В дымной темноте огр отступил. Он был сыт по горло дракой с вошедшим в полную силу Загремелом. Но Загремел с ним еще не закончил. Он пустился преследовать огра, ориентируясь на удаляющийся в джунгли топот.
Что-то попало Загремелу в руку, так что она на время онемела. Это была балка из железного дерева. В темноте огр ободрал еще одно дерево и швырнул кусок из укрытия. Кое-кто может подумать, что это трусливый поступок, но огры не знают значения слова «трусость», а значит, такой поступок должен называться как-то иначе. Хитрость огры понимают; может, это она и была.
Загремел поднял балку, начал было от нечего делать завязывать ее узлом, передумал, хотел зашвырнуть назад, опять передумал и перехватил ее поудобнее. Из нее получится сносное копье.
Он прислушался, пытаясь определить местоположение огра. Услышал звучное «дзынь!» — звук ломающегося побега железного деревца. Прицелился — и споткнулся о древесный ствол. Ствол рассыпался дождем зубочисток, превратив окружающие растения в подобие подушечек для булавок. Загремел потерял равновесие. Он вывихнул руку и ногу.
Теперь противник более точно знал местонахождение Загремела. Еще одно копье с веселым свистом устремилось к нему и угодило в отставленную ногу. Однако! Загремел откатился назад, подтянул ногу, прицелился и послал копье туда, где, как подсказывал его слух, находился противник.
К несчастью, он не почувствовал, что в его уши набилась грязь — с тех еще пор, когда он играл роль гвоздя. Удар Загремела не достиг цели, а ответный сбоку задел его голову.
Благословен удар, ненароком павший на его голову! Он вытряс из его ушей большую часть грязи. Загремел снова прицелился и метнул копье — сильно и, как ему показалось, точно... Но все-таки промахнулся, поскольку противник отступал.
Смог начал рассеиваться. Загремел двинулся вперед, непрерывно нанося удары по темному силуэту впереди. Контратаки по мере отступления врага становились все реже и слабее. Загремел наддал — и силуэт отскочил в сторону, подставил ему подножку — и сам, споткнувшись, полетел головой вперед в какую-то яму.
Еще в полете он понял, что угодил в ловушку. Огр, в отличие от Загремела знавший эту местность, заманил его к обрыву. Загремела должна была насторожить внезапная показная слабость противника. Но разумеется, без косящих глаз он видел не дальше любого другого огра.
Он приземлился на острый гравий. Что-то тявкнуло. Открылись большие желтые глаза. Окрестности осветил язычок огня. Загремел получил возможность оглядеться и оценить ситуацию.
Ничего себе! Он свалился прямиком в драконье гнездо! Это оказалось логово большого бескрылого дракона. Оно было открытым, поскольку такой монстр не боялся ничего, даже огров. В данный момент дракона не было дома, но в гнезде оставались пять драконят.
В следующий момент все пятеро проснулись и насторожились. Они были большими дракончиками, уже почти готовыми покинуть гнездо и начать самостоятельную жизнь. Габаритами они не уступали Загремелу; морды у них были медные, чешуя серебристо-стальная, а на шее зеленоватая. Зубы их сверкали, как звезды, из пасти высовывались беспокойные язычки. Когда снова стало светло, они поняли, что перед ними враг и добыча. Вот это ловушка!
Огр заглянул в яму с обрыва.
— Хо-хо-хо-хо! — загромыхал его голос, заставивший содрогнуться ближние деревья. — Хочу поглядеть, как он будет лететь!
Загремел стоял на дне, устланном голубыми бриллиантами, которые он поначалу принял за гравий. Драконы любят бриллианты — они красивы, тверды и хорошо противостоят огню. Драконы собирали драгоценные камни, и те обрели безумную ценность из-за своей редкости. Загремел знал, что их высоко ценят и в Обыкновении, хотя сомнительно, чтобы драконы и туда добрались.
Драконы особо не церемонились с нежданным гостем. Все пятеро приблизились, выпустив язычки огня, которые опалили растительность гнезда и раскалили бриллианты у ног Загремела, заставив его подпрыгнуть.
Загремел, разозлившийся на себя за собственную глупость, позволившую ему вляпаться в эту историю, — подумать только, его одурачил какой-то глупый огр! — отреагировал с необыкновенной, то есть огрской яростью. Он был не в настроении возиться с мелкими драконами!
Он выбросил вперед обе руки, одетые сталью, и ухватил одного из дракончиков. Помахал им в воздухе и ударил им второго дракончика. Оба монстрика тут же лишились чувств. Ни один дракон той же весовой категории не был огру серьезным противником; преимущество драконам давали только солидные габариты, а этот молодняк таковыми не отличался.
Загремел швырнул обоих драконят во второго огра — пусть не слишком-то торжествует! — и потянулся за следующей парой. Через мгновение оба стали похожи на блестящие тряпочки, которые и обвились вокруг стоящего на краю обрыва огра.
В это время пятый дракончик вцепился в ноги Загремела зубами. Челюсти у него были хорошие, зубки твердые, как алмаз; Загремел почувствовал боль. Он опустил вниз кулак с такой силой, что на черепе драконенка появилась вмятина, затем отодрал настырного забияку от ноги и запустил им в огра.
Смог почти рассеялся, — должно быть, помог поднятый Загремелом ветер. И тут небо закрыла огромная тень. Загремел посмотрел вверх. Это была мама-дракониха, такая огромная, что ее пузо скрыло от его глаз солнечный свет. Не все большие драконы привязаны к драконьей территории! Чтобы отбиться от драконихи, потребовалось бы целое племя огров — а огры Огр-Ограды, разумеется, помогать не станут. Загремела заманили в это гнездо как раз потому, что противник знал — оттуда уже не выбраться.
Но Загремел, успев проклясть тупую темную безмозглость, теперь испытал приступ туповатой гениальности.
— О-о-он! — заорал он, тыча пальцем во второго огра.
Дракониха посмотрела туда, куда показывал Загремел. Там стоял огр с застывшей на морде злорадной усмешкой, рядом валялись пятеро драконят — как ворох блестящей одежды. Он был так доволен, загнав Загремела в ловушку, что даже не подумал о том, как сам выпутается из этой истории. Взяла верх природа огра — неспособность думать более чем об одном предмете. И дракониха решила, что именно он и виноват.
С ревом, столь ужасающим, что стоящие рядом деревья окаменели от ужаса, часть скалы обрыва, отломившись, рассыпалась в пыль, не успев долететь до земли, а несколько алмазов с треском раскололись, изрыгнув язык пламени, который мог обратить деревья в пар, дракониха двинулась к огру.
Огр был глуп, но не настолько, чтобы бездействовать, особенно когда освежающее мысли пламя опаляло его шерсть. Пока дракониха вдыхала и прицеливалась, чтобы точнее произвести второй выстрел, он стряхнул с себя драконят и бросился мордой вперед в яму-гнездо, ткнувшись носом в бриллианты. Контраст был изумителен: совершенная красота камней — и совершенное уродство огра. Выглядело это так, словно он собрался их сожрать.
Загремел не растерялся. В данный момент дракониха представляла собой значительно большую угрозу его здоровью, чем огр. Он выдрал булыжник из стены ямы и швырнул его вверх, в дракониху, пока второй огр поднимался на ноги, стряхивая с себя белые, красные, зеленые, голубые и крапчатые бриллианты. Дракониха обернулась, схватила булыжник зубами, выяснила, что он несъедобен, и выплюнула его.
Загремел вдруг понял, что второй огр пропал. Он пригляделся повнимательнее и заметил торчащую из норы ногу. Булыжник, который он вырвал из стены, чтобы швырнуть в дракониху, закрывал проход, и огр полз по нему, оставив Загремела в одиночку встречать огненный залп. Загремелу это не понравилось, а потому он ухватил огра за ногу и рванул его назад из дыры. Со стен осыпалось еще несколько бриллиантов — черных, желтых, пурпурных, клетчатых и карамельно-полосатых. Через мгновение Загремел держал огра в воздухе и вертел им над головой.
Дракониха готовилась ко всесжигающему залпу. Ее огненный выдох был способен испепелить обоих огров в мгновение ока. Она открыла пасть, выпустив несколько струй, предвестниц сверхжаркого потока; в животе ее рычало.
Загремел разжал руку, запустив огра головой вперед прямо в распахнутую пасть.
Дракониха поперхнулась собственным огнем, поскольку огр был как раз такой величины, чтобы войти в глотку, как пробка. Ноги огра, высовывающиеся из пасти, бешено дергались. Затем в дело пошли обломанные зубы огра — он начал выедать дорогу. Дракониха выглядела пораженной, она явно не знала, как себя вести в подобных обстоятельствах.
Загремел не представлял, чем может закончиться эта схватка. Огонь драконихи был заперт в ней, как в бутылке, а ее собственные зубы не могли как следует ухватить огра, забившего ей глотку, но сил у нее хватало, — возможно, она сумеет избавиться от огра, прокашлявшись или, напротив, заглотив его окончательно. С другой стороны, огр способен за короткое время проесть достаточно длинный проход. Загремел принял разумное решение покинуть ближайшие окрестности.
Но куда ему пойти? Если он и выберется из гнезда, дракониха погонится за ним, и он окажется легкой добычей, не зная, куда удирать. Если же он останется...
— Тс-с-с! — сказал кто-то. — Сюда! Загремел оглянулся. Маленькая нимфа стояла в оставленной булыжником дыре.
— Я воспитывалась в подземном мире, — сказала она. — Я знаю тоннели. Идем!
Загремел оглянулся на дракониху, раздувшуюся от напряжения, и на огра, дергающегося в ее пасти. Она, видимо, собиралась выпалить слегка поджарившегося огра, как снаряд. Загремел не испытывал симпатии ни к одной из сторон, да и вообще вся эта история ему уже надоела. Что ему делать у огров? Это тупые существа, гложущие людские кости!
Люди. Может быть, ему нужны люди?..
— Танди! — вскрикнул он. — Я должен спасти ее от огров!
Нимфа с отвращением посмотрела на него.
— Идиот! — крикнула она в ответ. — Я — Танди!
Загремел присмотрелся к ней. У нимфы были каштановые волосы, голубые глаза и дерзко вздернутый носик. Это действительно Танди! Странно, что он не узнал ее! Однако кто мог догадаться, что эта нимфа и есть его знакомая...
— Лезь сюда, ты, болван! — скомандовала она. — Пока это чудовище не вышибло пробку!
Он последовал за Танди в тоннель. Она повела его по извивающейся дороге в глубь земли. Воздух становился холодным, стены — липкими.
— Дракон охотится здесь за бриллиантами, оставленными моей матерью, — объяснила Танди. — В Ксанфе началась бы чудовищная неразбериха, если бы не моя мать. Драконы пришли бы в неистовство, так же как и все прочие существа, если бы их бриллианты закончились и если бы они не могли найти нужных им камней. Приятно знать, что моя мать бывала здесь! Конечно, это могло быть очень давно. Где-то здесь, возможно, даже начинается дорога к моему дому, хотя мать могла ехать и на землерое, не оставив прохода позади.
Загремел молча следовал за девушкой; болтовня Танди занимала его гораздо меньше, чем оставшаяся за спиной дракониха.
Позади раздался такой звук, словно в скалу вогнали огромный клин. Нет сомнения — дракониха выплюнула огра и теперь готова преследовать двоих беглецов. Диаметр тоннеля был маловат, но драконы — существа длинные, способные растягиваться, особенно бескрылые наземные разновидности, они в состоянии проскользнуть в небольшие отверстия. Дракониха могла также дохнуть огнем и поджарить беглецов. А что еще хуже, она могла сделать и то и другое: гнаться за ними, пока не подберется достаточно близко, а потом использовать их как мишень для своих огнестрельных упражнений.
— Я уверена, что где-то здесь есть путь вниз, — прошептала Танди. — Тут тонкие стены — я могу определить место спуска по их вибрации. У меня достаточно опыта в подобных делах. Гляди, вот ископаемое. — Она показала на что-то мерцающее, напоминающее скелет рыбы, но это что-то скрылось из виду, прежде чем Загремел успел его разглядеть.
Ископаемые все таковы: не хотят, чтобы их обнаружили. Они напоминали зомби — за исключением того, что обычно не слишком много путешествовали, а предпочитали затаиться где-нибудь на века. Загремел не представлял, на что могут сгодиться ископаемые, будь они живые или мертвые.
— Но я не могу найти лаз! — в отчаянии закончила Танди.
Загремел знал, что им нужно покинуть этот коридор как можно скорее. Он нацелил кулак и проломил дыру в стене. Открылся новый подземный зал. Он пролез через пролом, бережно неся Танди на руках.
— И верно! — воскликнула она. — Я забыла о твоей огрской силе! Она иногда удобна.
По покинутому ими тоннелю пролетел огненный вихрь — они убрались как раз вовремя!
— Вот он! — воскликнула Танди. — Нижний мир! Я никогда не была в этих местах, но все равно узнаю его. Несколько дней пути — и я дома! — Она задумалась. — Нет, здесь нет прямого пути. Эта... как называется та штука, которая делит Ксанф надвое? Не могу вспомнить...

Предыдущая страница 17 Следующая страница


Огр Огр 18

— Провал, — сообщил Загремел, извлекая это из своей тускнеющей памяти. Лишившись поддержки интеллекта косящих глаз, он стал слишком туп, чтобы забывать так же быстро, как Танди.
— Да. Именно. Он, я думаю, отделяет этот сектор от того, где живу я. Однако...
Танди вела его по темному лабиринту, пока не стих шум, издаваемый разъяренной драконихой. Наконец они остановились у прохладной воды.
— Здесь она нас никогда не найдет. Это остудит ее пыл.
— Надеюсь, ты сможешь найти выход отсюда. Я, похоже, совсем запутался.
До земных глубин ограм не было никакого дела, они предпочитали иметь доступ к еде и дракам.
— Со временем, — безразличным тоном ответила она. — Какая разница, где мы будем...
— Ты забыла о цели нашего путешествия?! — поинтересовался Загремел.
— Какой цели? — невинно переспросила она. И тут Загремел вспомнил. Она более не искала исполнения желаний. Она отдала свою душу.

Глава 15
Точка зрения

Но через мгновение Загремел понял, что легко может помочь Танди.
— У меня половина твоей души, — сказал он. — Возьми ее назад.
Он поднес руку к своей голове и потянул за ленту, прикрепленную к душе. Похоже, их души нравились друг другу, какими бы разными они ни были. Наконец ее душа легла ему на ладонь.
Затем он поднес слабо мерцающую полусферу к голове Танди и сделал несколько движений, словно втирая что-то. Душа снова влилась в нее.
— О, как хорошо! — воскликнула она. — Теперь я понимаю, как мне недоставало моей души — даже уменьшившейся вдвое!
Загремел, от чьей души вновь осталась только половина, внезапно почувствовал усталость. Он опустился на камень. Здесь было темно, но это даже неплохо — в темноте хорошо отдыхается.
Танди присела рядом с ним.
— Мне кажется, что моей душе одиноко, — сказала она. — Она была половинной, потом стала одним целым с твоей, а сейчас снова уменьшилась наполовину. И может быть, оставшаяся половина хуже.
— Твоя половина — лучшая, — отозвался Загремел. — Она милая, смелая и чувствительная, а моя — толстокожая и глупая.
— Но сильная и верная, — сказала Танди. — Они дополняют друг друга. Человек в целом должен быть и сильным, и чувствительным.
— Но не огр, — ответил он. Однако задумался. Она нежно погладила своей маленькой ручкой его лапищу: — Ладно, Загремел, теперь я вспомнила о цели нашего путешествия. Я хотела найти себе хорошего мужа, а ты...
— ...Хорошую жену, — закончил Загремел. — Я сам этого не знал, но, похоже, знал добрый волшебник. Потому он и послал меня туда, где я мог ее найти. Но почему-то мысль о том, чтобы разделить остаток своих дней с огрицей, меня больше не привлекает. Не знаю уж почему.
— Потому что истинные огры и огрицы слишком грубы, — сказала она. — А ты и в самом деле не такой, Загремел.
— Может, я и не был таким, пока на мне лежало проклятие интеллектом. Но когда избавился от проклятия, я возвратился в свое естественное состояние.
— А ты уверен, что твое естественное состояние — это неотесанность огра?
— Я воспитан так, чтобы ломать железные деревья одним ударом кулака, — сказал он. — Сражаться с драконами и стирать их в порошок. Голыми руками выжимать соус из красного дерева. Размалывать камни в песок зубами...
— Это впечатляет, Загремел. И я видела, как ты проделывал кое-что из того, о чем рассказываешь. Но уверен ли ты, что не путаешь силу с грубостью и насилием? Со мной ты всегда был таким деликатным...
— Ты — другое дело, — ответил он с каким-то непонятным ему самому чувством.
— Чем рассказала мне кое-что, что она узнала от обыкновенного ученого. Мы с Чем о многом говорили, пока ты был в тыкве, там, в Пустоте, потому что не знали, выберемся ли оттуда хоть когда-нибудь. Ученого звали Икабод, и он знал маленькую поэму об обыкновенском монстре, похожем на тигровую лилию, только он не растение, а зверь.
— Мне приходилось сражаться с тигровыми лилиями, — сказал Загремел, — у них даже корни когтистые. Они еще хуже, чем львиный зев.
— Чем не могла точно вспомнить стихотворение. И мы обыгрывали его, рассказывая в нем о тебе. «Огр, о огр, светло горящий...» — Огры не горят!
— Горят, когда проходят сквозь огненную стену, — сказала она, — чтобы достать лодку и дать возможность всем остальным, проплыть мимо акул капитализма. Вот поэтому-то Чем и вспомнила стихи — она так сказала. Горящий огр. В общем, поэма рассказывает о том, как они идут ночью сквозь джунгли, огненные и злобные огры, и они ужасают.
— Да, — сказал Загремел, которому понравился образ.
— Мы славно повеселились. Для нас ты вовсе не был устрашающим. Ты — большой чудесный неуклюжий меховой шар, и мы никогда ни на кого бы тебя не променяли.
— Независимо от того, насколько ярко я горю, — уныло согласился он, потом решил сменить тему: — Как ты могла действовать без души? В прошлый раз, лишившись ее, ты была ко всему совершенно безразлична.
— Конечно, эта потеря нанесла мне сильный удар, — ответила она. — Но на этот раз я сама ее отдала; кроме того, у меня уже был опыт.
— Это не имеет большого значения, — возразил он. — Душа есть душа, и когда ее теряешь...
— Это имеет значение. То, что девушка отдает, может даже доставить ей удовольствие, в то время как отнятое силой может уничтожить ее.
— Но без души...
— Верно. Это только аналогия. Полагаю, я больше думала о любви.
Он вспомнил, как она рассказывала о демоне, который пытался ее изнасиловать. Неожиданно он ощутил ненависть к этому демону.
— Да, тебе нужен кто-то, кто сможет защитить тебя. Но мы никого не встретили за время путешествия, и теперь, выполнив волю волшебника, оба остались без ответа.
— Я в этом не уверена, — сказала она.
— Мы уклоняемся от темы. Как ты выжила без души? Половина твоей души сделала меня настолько сильным, что я смог победить огра; ты должна была стать настолько же слабой. Но этого не произошло.
— Ну, я же наполовину нимфа, — ответила она.
— Наполовину нимфа? Да, ты показалась мне нимфой, когда...
— Я всегда думала о себе как о человеке, так же как ты всегда представлял себя огром. Но моя мать — нимфа Самоцветик. Поэтому по крови я настолько же нимфа, насколько и человек.
— И в чем разница? — Он знал, что разница существует, но не мог ее определить.
— Нимфы вечно молоды, красивы и не слишком умны. Они не способны сказать «нет» мужчине. Моя мать — исключение. Чтобы выполнять свою работу, она должна быть сообразительной и надежной. Она остается очень красивой, красивее меня. Но она не так умна, как я.
— Ты молода и прекрасна, — сказал Загремел. — Но принцесса Айрин тоже, а она человек.
— Да. Следовательно, это не является отличительным признаком. Обычные девушки в расцвете юности и красоты внешностью могут соперничать с нимфами, они, кроме того, обладают некоторыми качествами нимф, которые мужчины находят привлекательными. Но Айрин состарится, а нимфа — нет. Она любит, а нимфа не может любить.
— Не может любить? — переспросил Загремел. Он узнал сейчас о нимфах больше, чем за всю свою жизнь.
— Ну, моя мать любит. Но, как я уже сказала, она — особенная нимфа. И мой отец Кромби применил любовные чары. Так что это не в счет.
— Но некоторые люди тоже не любят, так что и это не является определяющим признаком.
— Верно. Иногда трудно отличить нимфу от обычной бездумной девицы. Но одно различие все-таки есть: у нимф нет души.
— У тебя есть душа! Я абсолютно в этом уверен! Очень милая и замечательно красивая душа.
Он почувствовал, что Танди улыбается в темноте. Тело ее расслабилось, она сжала его руку: — Благодарю. Мне и самой она нравится. У меня есть душа, потому что я наполовину человек. У тебя — по той же причине.
— Я никогда об этом не думал! — сказал Загремел. — Мне никогда не приходило в голову, что другие огры бездушны.
— Они так грубы и невежественны, потому что бездушны. Вся их сила в магии.
— Думаю, так оно и есть. Моя мать тоже в какой-то мере человек, а значит, душу я унаследовал от нее.
— И именно душа дала тебе возможность компенсировать недостаток сил, который у тебя, полуогра, должен был сказаться среди огров.
— Согласен. Это и есть разгадка той тайны, о которой я догадывался, но никак не мог додумать до конца. Но ты так и не объяснила, как ты смогла...
— ...действовать без души? Весь вопрос в том, кем я себя в тот момент осознавала. Видишь ли, у людей всегда были души; у них нет опыта того, как жить без них. У прочих существ никогда не было душ, поэтому им пришлось обходиться без них. У моей матери это получается прекрасно, хотя я думаю, что к ней перешла часть души моего отца. — Танди вздохнула. — Она прекрасная женщина и вполне достойна души, но она — нимфа, а я — полунимфа, поэтому я могу действовать и без души. Как только я это поняла, то сразу начала думать о себе как о нимфе. Результат оказался поразительным.
— Но я думаю о себе как об огре, тем не менее душа у меня есть.
— Может, тебе надо попытаться думать о себе как о человеке. — Ее рука сжала его руку.
— О человеке? — туповато переспросил он. — Я — огр!
— А я человек. Но когда понадобилось, я стала нимфой. Потому я смогла действовать, не погружаясь в безразличие, как это было в тыкве. Я смогла последить за тобой и вмешаться, когда это стало необходимо.
— Человек! — все еще не веря, повторил он.
— Пожалуйста, Загремел, я ведь полукровка, как и ты. Как большинство в Ксанфе. Я не стану смеяться над тобой.
— Это невозможно! Как я могу быть человеком?
— Загремел, ты больше не говоришь как огр. Ты больше не глуп, как огр.
— Косящие глаза интеллекта...
— Лоза уже давно исчезла, Загремел! А той, которую ты добыл в Пустоте, вообще не существовало. Это же была просто иллюзия. Но она снова сделала тебя умным. Ты никогда не задумывался, как это могло случиться?
Настала его очередь улыбнуться в темноте.
— Я был очень осторожен и не позволял себе задумываться об этом, Танди. Это лишило бы меня того самого интеллекта, который давал мне возможность размышлять об этом; звучит парадоксально, правда?
— Ты веришь в парадоксы?
— Это захватывающе интересно. Я бы сказал, это невозможно в Обыкновении, но возможно в Ксанфе. Я должен обдумать это, когда выдастся свободное время.
— У меня есть другая гипотеза, — сказала она. — Косящие глаза были иллюзией, но интеллект — твой интеллект! — нет.
— Разве здесь нет противоречия? Нелогично приписывать столь значительный эффект, как интеллект, иллюзии.
— Разумеется, есть. Потому-то я этого и не делаю. Загремел, я не думаю, что тебе вообще нужна была эта интеллектуальная лоза. Ни иллюзорная, ни настоящая. Интеллект у тебя был всегда. Поскольку ты наполовину человек, а люди умны.
— Но, прежде чем забраться в интеллектуальные дебри, я вовсе не был умен.
— Ты был достаточно умен, чтобы одурачить всех и заставить думать, что ты глуп от природы! Загремел, Чем рассказала мне о лозах косящих глаз. Их эффект исчезает через несколько часов. Иногда результатом подобной встречи с лозами является только раздутое самомнение. Они заставляют глупцов считать себя умными, вынуждая их выставлять себя полными дураками. Как те, которые напиваются сока пивного дерева и считают себя прекрасными собеседниками и компанейскими парнями, а на самом деле выглядят отвратительными клоунами. Отец рассказывал мне об этом; он говорил, что и сам не раз делал из себя клоуна подобным образом. Только с лозой это еще хуже.
— Я тоже так себя вел? — похолодев, спросил Загремел.
— Нет! Ты действительно умен! И эффект не исчезал, пока ты не потерял лозу в воде. И в тот же момент, когда ты заполучил новую, пусть и иллюзорную, ум вернулся к тебе. Это не наводит тебя ни на какие мысли, Загремел?
Он поразмыслил:
— Это подтверждает тот факт, что волшебство чудесно и необязательно логично.
— Или то, что ты становился умным лишь тогда, когда считал, что должен быть умным. Может быть, в первый раз косящие глаза и показали тебе, как это делается. После этого ты мог начать думать в любой момент, когда хотел. Или когда забывал, что должен быть глупым.
— Но сейчас я не умен, — возразил он.
— Послушал бы ты себя, Загремел! Ты рассуждал о столь сложных вещах, как парадоксы, и говорил вполне литературным языком.
— Ну да, так оно и было, — с удивлением признал он. — Я забыл, что потерял косящие глаза.
— Вот именно. Так откуда теперь берется твой интеллект, огр?
— Должно быть, это моя человеческая половина, как ты и предположила. Просто раньше я никогда не пользовался ею, потому что...
— Потому что думал о себе как об огре, пока не увидел, каковы огры на самом деле, и не отвернулся от них. Теперь ты используешь свою человеческую наследственность.
— Ты разбираешься в этом гораздо лучше меня!
— Потому что я более объективна. Я вижу тебя со стороны. Я ценю твои человеческие качества. Думаю, и добрый волшебник Хамфри тоже. Он стар, но по-прежнему мудр. Я-то знаю; я целый год наводила порядок в его замке.
— Мне он не показался убранным. Я с трудом нашел свободное место, где можно было встать.
— Видел бы ты, как это выглядело до моей уборки! — Она рассмеялась. — По чести говоря, его берлоги я не касалась; даже горгона туда не заходит. Если там хоть раз убрать, никто не сможет понять, где лежат его книги, чары и колдовские инструменты. У него ушло больше столетия на то, чтобы запомнить, где что лежит. Но остальную часть замка нужно содержать в порядке, а все понимают, что, поскольку горгона вышла за него, великого волшебника, замуж, она уже не должна этим заниматься, вот этим и занялась я. Я почистила волшебные зеркала и все остальное. У некоторых из этих вещей тоже весьма длинный язык! Это мне помогло, и за год я успела понять, что за кажущейся рассеянностью Хамфри прячется замечательно острый ум. Например, о тебе он знал все еще до того, как ты приблизился к замку. Он отметил тебя в своем календаре за год до твоего появления, вплоть до дня и часа. Он следил за каждым твоим шагом. Он ликовал, когда ты добрался до огрских костей; ему стоило большого труда устроить эту ловушку. Этот человек знает все, что он хочет знать и что следует знать. Вот почему горгона подчиняется ему, а не он ей: она страшно боится его знаний и преклоняется перед ними.
— А я думал, он спит! — с раскаянием сказал Загремел.
— Как и все. Но он маг информации, один из самых могущественных в Ксанфе. Разумеется, он знал, на что способен твой разум, и соответственно построил ответ. Теперь мы знаем, что он был прав.
— Но наши миссии — ни одна из них не завершена! Он не знал, что мы потерпим неудачу. Она задумалась, потом спросила: — Загремел, почему ты дрался с тем, другим огром?
— Он раздражал меня. Он оскорблял меня.
— Но ты пытался избежать неприятностей.
— Потому что у меня была только половина силы и я знал, что проиграю.
— Но потом ты ударил его. Ты выбил ему зуб.
— Он собирался съесть тебя. Я не мог этого допустить.
— Почему? Огры ведь так и поступают.
— Я согласился защищать тебя.
— Ты думал об этом, когда ударил его?
— Нет, — признался Загремел. — Я ударил без размышлений. Времени на них не было.
— Значит, была другая причина для твоих действий?
— Ты мой друг!
— У огров есть друзья? Он снова задумался: — Нет. Я единственный огр, имеющий друзей, и эти друзья в основном люди. Большинство огров не любит других огров.
— Ничего удивительного, — сказала она. — Итак, чтобы защитить меня, ты дважды подвергал опасности свою душу.
— Да, разумеется. — Он не совсем понимал цель этих расспросов.
— Любой истинный огр поступил бы так?
— Ни один. Естественно, поскольку у огров нет души, у них и выбора не будет. Но даже если бы у них и были души, они не стали бы...
— Загремел, неужели тебе самому не кажется, что человеческих черт в тебе больше, чем огрских?
— При данных обстоятельствах — возможно. Но в джунглях, в одиночестве, все было бы по-другому.
— Почему же тогда ты оставил джунгли?
— Я был неудовлетворен. Как я уже говорил, мне, вероятно, была нужна жена, только тогда я этого не знал.
— И у тебя могла быть прекрасная грубая огрица с лицом, красота которого заставила бы протухнуть луну, если бы ты вел себя более по-огрски. Ты жалеешь, что упустил этот шанс?
Загремел рассмеялся, впервые осознав, что ее рука касается его руки: — Нет.
— Огры смеются?
— Только злорадно.
— Итак, ты полагаешь, что отверг ответ, ради которого столько трудился. И теперь ты снова в одиночестве удалишься в джунгли?
Как ни странно, это тоже не привлекало. Жизнь, которая раньше полностью устраивала его, теперь казалась никчемным существованием.
— Разве у меня есть выбор?
— Почему бы не попытаться быть человеком? Все дело в твоей точке зрения. Люди замка Ругна, я уверена, примут тебя, они уже так и относятся к тебе. Принц Дор обращался с тобой как с равным.
— Он со всеми обращается как с равными. — Однако Загремел задумался. Стал бы принц Дор так же обращаться с ограми Огр-Ограды? Вряд ли. И тут ему в голову пришло кое-что еще. — Ты говоришь, что я заставил работать иллюзорные косящие глаза в Пустоте, потому что всегда обладал интеллектом человека, а значит, никакого парадокса здесь нет?
— Именно это я и говорю, — довольно подтвердила она.
— А как тогда быть с тыквой?
— С тыквой? — переспросила она неуверенно.
— Та тыква в Пустоте тоже была иллюзорной и не имела никакого отношения к моему интеллекту, но она тем не менее работала.
— Да, работала, — подтвердила Танди. — О Загремел, я никогда не думала об этом! Но это означает...
— ...что в Пустоте иллюзии реальны. То, что, как мы полагаем, там находится, действительно находится там, как только мы об этом подумаем: и тыквы, и светящиеся следы. Поэтому нет подтверждения тому, что я умен и без косящих глаз.
— Но... но .. — Она начала всхлипывать. Загремел вздохнул. Он не мог видеть ее несчастной.
— Тем не менее я признаю, что достаточно умен, чтобы суметь отыскать ошибки в твоих рассуждениях. Это парадоксальным образом подтверждает то, что ты сказала. Возможно, правы мы оба. У меня человеческий интеллект, а Пустота делает иллюзии реальными. — Он снова замолчал, чувствуя ее руку на своей. Какая маленькая и хорошенькая у нее ручка! — Я никогда в жизни не думал о себе как о человеке. Я не знаю, чего можно этим добиться, но по крайней мере нас это развлечет, пока мы ждем, чтобы дракониха прекратила нас искать и вылезла из пещер наружу.
Всхлипывания чудесным образом прекратились.
— Это может стать большим, чем развлечение, Загремел, — в ее голосе слышался энтузиазм.
Загремел задумался. Он представил себе людей: маленькие, не слишком волосатые, довольно слабые, но очень умные. Они ходили в одежде, поскольку их природный мех мало что защищал. Они собирали обувь с ботиночных деревьев и носки с чулочных лоз. Тут он удовлетворенно заметил про себя, что у него была куртка и перчатки — для начала. Люди жили в домах, потому что иначе дикие звери могли напасть на них во сне. Они предпочитали собираться в деревнях, поскольку любили общество. Фактически они были общественными существами и редко оставались одни.
Он представил себе, как присоединится к ним, будет ходить как человек, вместо того чтобы топать как огр. Спать на кровати, а не на стволе дерева. Есть умеренно, откусывая по кусочку, тщательно пережевывая пищу, вместо того чтобы жрать сырое мясо и глотать кости, полагаясь только на силу своих челюстей и разгрызая все, что может поместиться в пасти. Пожимать руки, вместо того чтобы сбивать с ног приветственной оплеухой. Но все усилия были тщетны, поскольку он знал, что всегда будет громадным волосатым и грубым монстром.
— Не срабатывает, — с облегчением сообщил он. — Я просто не могу представить себе, как...
Она положила вторую руку на его здоровенную лапищу. Теперь он чувствовал прикосновение ее души — ее полу-души, — поскольку их души были созвучны друг другу после того, как некоторое время они были единым целым. Казалось, их души потоком текут по рукам, переливаясь друг в друга. Он спас эту душу из тыквы, а она помогла ему спастись от огров.
Он также вспомнил, как торопилась она встать на его защиту. Как она поцеловала его. Как осталась с ним даже тогда, когда он пошел к ограм, даже когда у нее не было души. И неожиданно ему захотелось сделать ей что-нибудь приятное.
И он начал принимать ее точку зрения. Он почувствовал, как становится меньше, утонченнее, вежливее и умнее.
И внезапно пришло озарение. Возможности его разума расширились, вбирая в себя весь Ксанф, как это было, когда он был поражен проклятием косящих глаз. Но на этот раз это было не проклятие — это было осознание себя. Он стал человеком.
Руки Танди по-прежнему лежали на его руке. Он повернулся к ней в темноте. Его глаза не могли различить ничего, но мысленно он увидел все.
Танди была женщиной. Она была по-своему прекрасна. Она была умна. Она была мила. Она была верна. У нее была чудесная душа.
А он, мужчина и человек, он видел все в новом свете, несмотря на темноту. Разумом человека он заново проанализировал все. Она была его спутницей, и он понял, насколько необходимой она успела стать для него. Ограм не нужны спутницы — но они нужны людям. Остальные шесть девушек тоже были его спутницами, и они нравились ему, но Танди стала для него всем.
— Я не хочу возвращаться в джунгли один, — прошептал он. Его голос утратил большую часть огрских рычащих ноток.
— Я никогда и не думала, что ты должен жить там, Загремел. — О, как нежно звучал ее голос!
— Я хочу... — Но непомерность желания заставила его замолчать.
Однако Танди это не смутило:
— Загремел, я еще раньше сказала тебе, что люблю тебя.
— В данный момент у меня человеческое восприятие, — сказал он. — Я должен предупредить тебя, что ты не должна говорить слов, которые можно неверно истолковать.
— Неверно истолковать, о демоны! — вспыхнула она. — Я поняла свои чувства значительно раньше, чем ты свои.
— Но, Танди, ты должна признать, что огр и нимфа...
— Или мужчина и женщина...
— Полукровки, — с легкой горечью сказал он. — Как кентавры, гарпии, никсы, фавны...
— А чем тебе не нравятся полукровки? — возразила она. — В Ксанфе любое существо может вступить в брак с другим, если таково его желание, и их потомки, как правило, прекрасные создания. Чем плоха кентаврица? Или сирена?
— Ничем, — ответил он. Ее убеждения производили впечатление. Пока она говорила, человеческое восприятие проникало в самые отдаленные уголки его сознания, и он чувствовал к ней все большее расположение. Она была маленькой — но удивительно чудесной!
— А те, в ком три четверти человеческой крови, такие как гоблинка Голди, медяшка Бантик или фея Джон...
— И гамадриада Огняна, чья душа заключена в ее дереве, — закончил он. — Все они — чудесные существа.
Но его попутно заинтересовало, почему у нимф, так похожих на людей, не было души. Вероятно, он еще слишком мало знал.
— Возьмем Ксанф, — горячо продолжала Танди, — разделенный на множество королевств людей, животных и существ, возникших от скрещивания людей с животными. Мы встречались с повелителем мух, наследным принцем, леди драконов, побывали в королевствах гоблинов, птиц, грифонов...
— И у древних болотных огров Огр-Ограды, — сказал он. — И все они считают, что правят Ксанфом.
— Да. — Она на мгновение остановилась, чтобы набрать в грудь побольше воздуха. — Как можно предотвратить распад Ксанфа, если не перекрестными браками? Загремел, я думаю, что будущее Ксанфа за полуи четвертькровками, такими, как ты и я, которые могут взглянуть на мир с двух или более точек зрения. В Обыкновении перекрестных браков нет — и посмотри на Обыкновению! Если судить по рассказам моего отца...
— Ужасно, — согласился он. — В Обыкновении нет магии.
— Поэтому различные существа все больше отдаляются друг от друга, а земля с каждым годом становится все более унылой и мрачной. Загремел, наш долг перед Ксанфом...
— Теперь я понимаю, что не устраивает мужчин в женщинах, — сказал Загремел.
— И что же? — растерялась Танди.
— Они слишком много говорят.
— Это чтобы уравновесить пассивность мужчин! — парировала она.
О, вот как. Он придвинулся ближе к ней в темноте, и она тоже потянулась к нему. На этот раз поцелуй не вызвал у огра такого замешательства. Он ненадолго вознес их обоих в небеса.
Наконец они отстранились друг от друга.
— Огр, огр, — задохнувшись, прошептала Танди. — Ты действительно стал настоящим мужчиной.
— Ты права. Добрый волшебник, конечно, все знал, — сказал Загремел, прижимая ее к себе. В темноте она вовсе не казалась миниатюрной; она была в самый раз. Это как со скачками на ночных кобылицах: конь всегда по всаднику. Он знал, что Танди очень женственна, теперь это качество обрело совершенно новое значение.
— Он послал меня к ограм — чтобы я нашел тебя.
— А меня — чтобы найти тебя, существо достаточно грубое, чтобы расправиться с демоном, от которого я бежала, и при этом достаточно нежное, чтобы я могла его полюбить.
Любить. Загремел обдумал это.
— Я плакал о тебе прошлой ночью, — сознался он.
— Глупенький, — усмехнулась она. — Огры не плачут.
— Но я думал, что потеряю тебя. Я не знал, что люблю тебя. Она растаяла: — О Загремел! Ты все-таки это сказал! Он повторил это: — Я люблю тебя. Вот почему я сражался за тебя. Вот почему я отдал за тебя свою душу. Она снова насмешливо засмеялась: — Не думаю, что ты знаешь, что такое любовь. Загремел напрягся: — Не знаю?..
— Но я тебе покажу.
— Покажи мне, — глуповато согласился он.
И она ему показала. Не было ни насилия, ни битья голов о деревья, ни топота, ни визга. Но это был самый изумительный и приятный опыт в его жизни. К тому времени, когда это окончилось, Загремел понял, что всегда хотел быть мужчиной и никогда не желал иной женщины, кроме нее.
Они нашли другой выход из подземного мира, избежав встречи с драконихой, и отправились на юг по восточному побережью Ксанфа. При свете дня Загремел выглядел меньше, чем был, не таким волосатым и вовсе не уродливым. И он совсем не возражал против того, чтобы оставить прежние привычки, поскольку Танди компенсировала потерю. Она сшила ему шорты, поскольку их носили люди, а он теперь все больше походил на человека.
Они путешествовали спокойно, стараясь избегать неприятностей. Когда что-то грозило пробудить его огрскую натуру, загнанную глубоко внутрь, Танди брала его за руку, улыбалась ему, и он снова становился человеком.
Путешествие заняло несколько дней, но это не имело значения, поскольку оно было чрезвычайно приятным. Загремел почти не замечал привычных ксанфских опасностей, все его внимание было приковано к Танди. Каким-то образом и сами опасности уменьшились, поскольку среди грифонов, птиц, драконов, гоблинов и мух распространилась весть, что со спутником Танди лучше не связываться, даже если он и выглядит не очень-то круто. Судя по всему, некий болотный огр выбрался из джунглей с сильной головной болью, и, хотя он и не сообщил никаких деталей, понятно было, что с ним неласково обошелся какой-то чужак, с которым он сцепился. Даже когда они пересекали Провал, о котором Загремел почти забыл, пока вновь не столкнулся с ним, обошлось без происшествий. Провальный дракон, страдавший ломотой в хвосте, избегал встречи.
Наконец они приблизились к родным землям Танди. Дорога проходила через трещину, охраняемую путаной. Дерево было большим и агрессивным, и Загремел знал, что не сможет его одолеть. Поэтому он призвал на помощь свои человеческий интеллект и сорвал несколько гипнотыкв, намереваясь подкатить их к дереву. Если оно по неосторожности заглянет хоть в один глазок...
Но когда они тащили с грядки две тыквы, перед ними неожиданно появилось облако дыма. Дым сгустился, и из него возникла темная фигура демона.
— Ну, моя маленькая красотка, — обратился демон к Танди, хлеща по камням своим шипастым хвостом. — Ты потерялась, а теперь нашлась. И сейчас ты в моей власти. — Он приблизился к ней, плотоядно ухмыляясь.
Танди взвизгнула, уронив тыкву, расколовшуюся о землю.
— Бошир!
Итак, это тот самый демон, который хотел ее изнасиловать! Загремел бережно положил на землю свою тыкву и шагнул вперед.
— Сгинь, нечистый дух! — приказал он. Демон не обратил на него внимания; он повернулся к Танди: — Ах, ты выглядишь соблазнительнее, чем когда-либо! Я не скоро устану от тебя.
Танди отшатнулась. Загремел увидел, что она слишком испугана даже для того, чтобы дать волю гневу. Демон напал на нее столь неожиданно, что она была застигнута врасплох.
Загремел встал между девушкой и демоном.
— Исчезни, Бошир, — сказал он.
Толстый демон одной рукой отшвырнул его. Загремел зацепился за камень и бесславно рухнул на землю. Демон прошелся по его животу, продолжая наступать на Танди: — Не смущайся, красотка! Твое время наконец пришло.
Загремел начал приходить в ярость. Возможно, Танди и считала смешанные браки надеждой Ксанфа, но явно не хотела заниматься этим с демоном. Как она объясняла, есть существенная разница между тем, что отдается по доброй воле, и тем, что берется силой. Загремел поднялся на ноги и, нагнав Бошира, схватил его за плечо.
Демон отмахнулся — почти весело, — и его кулак врезался в скулу Загремела с силой, способной вышибить мозги почти любому. Загремел снова упал и покатился по земле.
Бошир выбросил руку и схватил Танди за волосы. Она снова завизжала, но не смогла вырваться.
Загремел опять бросился в бой — и новый удар чуть не вышиб ему зубы. На этот раз демон решил ненадолго заметить его: — Пошел вон, сопляк, не то я тебе врежу!
Что это? Бошир, похоже, сильнее Загремела!
Демон за волосы притянул Танди к себе, второй когтистой лапой срывая с нее блузку.
Загремел снова бросился на него, размахивая кулаками. Он попал по острому уху демона.
На этот раз Бошир разъярился не на шутку.
— До тебя, похоже, медленно доходит, урод, — со злобным шипением произнес он.
Он выпустил Танди, развернулся и нанес Загремелу два молниеносных удара в живот и в челюсть. Загремел обрушился на землю, ловя ртом воздух; сознание его помутилось.
— Ни одному человеку не выстоять против демона, — самодовольно заявил Бошир и снова повернулся к Танди.
Но короткая передышка дала Танди возможность кое-что придумать. Она нагнулась к Загремелу.
— Возьми мою душу! — рискнула она, и он почувствовал, как его охватывает чарующее ощущение Он забыл, как слаб был только что с половиной души.
Затем ее снова схватили за волосы. Бошир поднял девушку вверх, так что ее ноги болтались в воздухе.
— Довольно играть в хорошего парня, — сказал он. — Долой юбку.
По дороге назад Танди переделала свое рваное красное платье в хорошую юбку и завершила свой и Загремелов туалет, сшив куски материи, сорванные с хлопковых кустов.
Загремел вскочил и схватил демона. К нему вернулась его сила! Но Бошир ткнул двумя пальцами ему в глаза. Ослепнув от боли, Загремел снова упал. У него теперь была целая душа, почему же он не может одолеть демона?
Танди пришла ему на помощь.
— Загремел, ты стал слишком человечным! — крикнула она, раскачиваясь в воздухе. — Слишком осторожным и вежливым. Подумай о себе как об огре!
И правда. Загремел потратил несколько дней на то, чтобы приучить себя к мысли о том, что он цивилизованный человек. Как сказал Бошир, ни один человек не выстоит против демона.
Но огр...
Загремел подумал о себе как об огре. Это было несложно. Он всю жизнь заставлял себя думать именно так, а старые стереотипы живучи. Он представил, как от его топота содрогается земля, как он выдирает деревья с корнем и одним ударом кулака превращает в песок камни.
На его руках начала пробиваться шерсть. Мускулы устрашающе вздулись. Он внезапно вырос. Оранжевая куртка, свободно висевшая на нем, теперь сидела в обтяжку. Шорты разорвались и слетели с него. Его руки стали похожи на окорока. Большие глаза превратились в огрские зенки. Огр, огр...
Загремел оперся пальцем о землю и поднял свое тело в воздух; затем хлопнулся на ноги. Он зарычал — и с ближних деревьев слетели листья. К несчастью, то же случилось с одеждой Танди — той, что еще оставалась, — она не была предназначена для ураганных ветров.
Девушка все еще болталась в воздухе, только теперь совершенно нагая.
— Взять его, огр! — крикнула она и пнула демона в нос.
Бошир взглянул на Загремела — и у него перехватило дыхание. Неожиданно демон оказался лицом к лицу с монстром, гораздо более страшным, чем он сам. Он выпустил девушку и обратился в бегство.
Загремел наклонился, вонзил пальцы в дерн и дернул. Дерн подтянулся к нему, как ковер, заставив демона перевернуться через рогатую голову; рога застряли в земле. Загремел шагнул вперед и обрушил тяжелый пинок на поднятую задницу демона. Пинок должен был зашвырнуть демона выше солнца.
Но нога Загремела прошла сквозь Бошира. Загремел, потеряв равновесие, кувыркнулся назад и приземлился на собственную голову. Для огра это не имело значения, но дало демону время собраться с силами.
Бошир понял, что огр не сможет причинить ему вреда, благодаря способности демона по желанию дематериализовываться. Это вернуло ему смелость. Все хвастуны становятся очень смелыми, когда успех на их стороне. Он поднялся, подошел к Загремелу и ткнул его в брюхо. Это был мощный, тяжелый удар, но на этот раз он оказался для Загремела сущим пустяком, и огр ответил на него столь яростной и стремительной контратакой, что ветер засвистел.
Но и этот удар прошел сквозь демона, не причинив ему никакого вреда.
— Он дематериализуется! — крикнула Танди. — Ты не можешь ударить его!
Не убежденный ее словами, Загремел опустил свой кулак, как молот, на голову демона. Этот удар должен был вогнать демона по пояс в землю. Вместо этого он прошил насквозь все тело Бошира, не встретив препятствий, и врезался в голый камень там, где с земли был сорван слой дерна. Камень треснул и рассыпался в прах, как и должно было случиться. Следующий удар Загремел направил точно в живот Боширу — но только сокрушил дерево за спиной демона. Загремел разрушал окрестности без всякой пользы.
Но демон-то мог ударить Загремела, материализовав свои кулаки за миг до удара. Удары не причиняли боли, но раздражали Загремела. Как справиться с существом, которому даже нельзя нанести ответный удар?
Он попытался схватить Бошира. На этот раз результат оказался несколько лучше. Тело демона было не плотнее дыма, но распахнутые руки Загремела могли направлять этот дым в нужную сторону, пока обращались с ним достаточно осторожно. К сожалению, кулаки демона оставались вполне материальными и теперь выбивали жестокую дробь на физиономии Загремела. У огра снова заболели глаза и нос.
— Используй свой ум, Загремел! — крикнула Танди.
Загремел удерживал демона на месте, терпя удары по лицу, в то время как его природный интеллект принялся за работу. Как расправиться с демоном раз и навсегда? Вышвырнуть Бошира отсюда явно недостаточно. Нужно придумать что-то, чтобы этот демон никогда больше не смог потревожить Танди. Если Танди знала, как поступить, почему она не крикнула об этом?
Потому что, если бы демон услышал, он постарался бы сделать что-нибудь, чтобы предотвратить это. Нужно действовать внезапно.
Загремел посмотрел на Танди — и увидел ее сидящей на тыкве, которую прежде тащил он. Внезапно он понял.
Он попытался вцепиться в кулаки демона своими здоровенными огрскими зубами.
— О нет, монстр! — воскликнул Бошир. — Так тебе со мной не справиться!

Предыдущая страница 18 Следующая страница


19 Пирс Энтони

Он ударил Загремела по языку, а когда зубы Загремела сомкнулись, дематериализовал кулак и извлек его — неповрежденным.
Но Загремел в это время тащил его к тыкве. Добравшись до нее, он медленно приблизил Бошира к глазку, на котором сидела Танди. Демон вскоре окажется лицом к лицу с тыквой; главное, чтобы он не понял этого раньше времени, не расколол тыкву ударом кулака, разрушив таким образом и их планы.
Бошир, сосредоточившийся на том, чтобы превратить физиономию Загремела в отбивную, не замечал тыквы до тех пор, пока она не оказалась у него прямо перед носом.
— Нет! — заорал он, осознав, что перед ним. Он зажмурил глаза, чтобы не смотреть, и дематериализовался.
— Да! — прорычал Загремел. Он начал запихивать демона в тыкву. Поскольку Бошир был бесплотным, он пролезал прямо в глазок головой вперед. Неожиданно Загремел вспомнил о бутылочном джинне, которого встретил в тыкве. Разве тыква — плохое вместилище для демонов и джиннов? — Ты хотел куда-то ворваться силой? Вот хорошее место.
Загремел запихивал демона внутрь — руки, торс, ноги, ступни, — пока тот весь не исчез в тыкве.
— Пусть попробует выбраться из этого! — с торжеством воскликнула Танди. — О, это послужит ему хорошим уроком!
Загремел приложил ухо к глазку. Он услышал далекое гневное ржание рассерженного коня тьмы и испуганный вскрик. Похоже, демону оказалось не так просто дематериализоваться в мире, где все и так нематериально. Затем стук копыт затих вдали.
Загремел улыбнулся. Как и предполагала Танди, демон не скоро разберется с этой ситуацией!
Он извлек половинку души Танди и протянул ей. Внезапно он почувствовал, что его сила вернулась к нему, и увидел, как одновременно расцвела Танди. К ним вернулись недостающие половинки их душ!
Загремел понял, что произошло. Ночные кобылицы произвели честный обмен на две половины души Бошира.
Загремел выпрямился, стараясь не смотреть в глазок. Он уставился на Танди, встрепанную, но очаровательную в своей наготе.
— Огр кается; мне нравится, как Танди одевается, — сказал он.
— Ох, ты тоже просто отрада для больных глаз! — сказала Танди тоном медсестры, вытирая побитое лицо Загремела. — И разбитый нос к тому же! Но знаешь, что я хочу тебе сказать? Я тебя люблю ничуть не меньше, когда ты выглядишь как огр.

Предыдущая страница 19


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    Ночная кобылица     (Страница 1)
  • Глава 2
    Великан Загремел     (Страница 1)
  • Глава 3
    Проклятие косящих глаз     (Страница 2)
  • Глава 4
    Котастрофей     (Страница 3)
  • Глава 5
    Наследный принц     (Страница 5)
  • Глава 6
    Крутой переплёт     (Страница 6)
  • Глава 7
    Лунная завеса     (Страница 8)
  • Глава 8
    Ухо дракона     (Страница 9)
  • Глава 9
    Гурманская тыква     (Страница 11)
  • Глава 10
    Волшебный жезл     (Страница 12)
  • Глава 11
    Жаркая волна     (Страница 13)
  • Глава 12
    Зримая пустота     (Страница 13)
  • Глава 13
    Живые души     (Страница 15)
  • Глава 14
    Огрские развлечения     (Страница 16)
  • Глава 15
    Точка зрения     (Страница 18)


Пирс Энтони

Огр Огр

Цикл: "Ксанф" - 5

 Читать книгу

Аннотация

Так уж заведено в Ксанфе: все, кто ищет помощи, рано или поздно приходят в замок волшебника Хамфри. На сей раз к Хамфри обратились двое - получеловек - полуогр Загремел и юная Танди, прискакавшая в замок на ночной кобылице. У каждого из них своя просьба, однако волшебник дал обоим один и тот же совет: они должны отправиться в путешестивие по Ксанфу - и непременно вдвоем...

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"