Пирс Энтони - Ночная кобылка

1 Пирс Энтони

Глава 1
Увидеть радугу

Аист величественно приземлился возле жилища Станка и щелкнул клювом, показывая, что прилетел он не просто так.
— О нет, только не это, быть этого не может, — панически крикнул гном, — я ведь даже не женат!
— Дети тут ни при чем, — снова клацнул клювом аист, — в мертвый сезон я подрабатываю еще и доставкой почты.
В подтверждение своих слов он показал Станку письмо, по строгому официальному конверту которого можно было судить, что оно отправлено из какого-то учреждения.
— Какой такой мертвый сезон? — непонимающе спросил гном.
— Слишком долго рассказывать, — отрезал аист-почтальон, — забери-ка лучше это свое послание, да побыстрей, мне нужно слетать еще по нескольким адресам!
— Но я не умею читать! — запротестовал Станк, причем было видно, что его паника стала переходить в изумление. Мало кто из гномов умел читать, но как большинство безграмотных, они предпочитали не афишировать этого.
— Ну хорошо, толстоносый, я прочту тебе это письмо, — сказал аист. Он разорвал конверт, вытащил оттуда какой-то бланк и погрузился в чтение.
— Читай вслух! — потребовал гном. — Что это вот за слово в самом начале?
— Это написано «здравствуйте», — ответил аист.
— Тебе того же, умница! — отозвался Станк вежливо. У гномов были отменные манеры, хотя по некоторым причинам далеко не все были способны оценить это.
— Не надо меня приветствовать, дурень, — резко сказал аист, — я же читаю, что написано в письме, а не разговариваю с тобой. Ты что же, не понимаешь, что означает в данном случае это «Здравствуйте»?
Станк ничего не ответил.
— Эй, тупица, я же задал тебе вопрос! — раздраженно бросил аист.
— Я думал, длинноклювый, что ты читаешь письмо, потому и ничего не ответил, чтобы не перебивать. Я всегда стараюсь быть вежливым со всеми, даже с теми, кто этого совсем не заслуживает. Да, конечно я знаю, что все это значит. Но у нас, гномов, так приветствовать не принято.
— Какое еще может тут быть приветствие? Это означает, что тебя призывают!
— Что? Кто меня призывает? Прислушайся: вокруг тихо, никаких призывов не слышно!
— Тебя забирают в армию, дубина! Эти чинуши добрались и до тебя! Теперь твоя счастливая гражданская жизнь позади.
— Нет! — крикнул в ужасе Станк. — Я не хочу воевать! Только не это: ружья, уставы и прочие эти штучки! Я ведь прав, ну признайся, что ты пошутил!
— Я бы на твоем месте давно бы уже обзавелся семьей, детьми! — хмыкнул аист, вертя письмо в крыльях.
— Но почему именно я должен идти на войну? К тому же с драконами, да и грифонами у нас мир!
— Началось вторжение из Мандении, глупец! Новая волна завоевателей! Ужасные манденийцы надвигаются, чтобы изрубить драконов, а заодно и гномов в лапшу!
— Нет, нет! — взвизгнул Станк. От страха у него даже ноги подкосились. — Я не хочу, чтобы меня изрубили в лапшу! Я молодой, безмозглый дурак! У меня же еще вся жизнь впереди! Я никуда не пойду!
— В таком случае ты станешь дезертиром! — бесстрастно сказал аист, облизывая клюв оранжевым языком. — А ты знаешь, как поступают с дезертирами?
— И знать не желаю!
— Их отдают на растерзание драконам! — торжествующе сказал аист. Он весь прямо-таки излучал злорадство. Станку уже рисовался хищный огнедышащий дракон.
— Живым я все равно не дамся! — крикнул гном, показывая тем самым всю глубину своей трусости. Он бросился к своему убежищу — дыре в стене, бросив на землю призывную повестку. Но дракон уже устремился за ним, испуская клубы дыма. Дым этот не только обжигал гнома, но и имел отвратительный запах. Это был запах Смерти. Станк завизжал снова, спиной чувствуя пламя, которое извергало чудовище. Он уже даже не обращал внимания на то, куда несли его ноги. Постепенно расстояние между ним и драконом стало увеличиваться, но гном все еще был в пределах досягаемости жуткого монстра: вырвись из пасти дракона очередной сноп огня — и он без труда достал бы Станка.
Незаметно гном оказался у обрыва и почувствовал, что не в состоянии затормозить. Ужас охватил его, как только он почувствовал, что сорвался и летит вниз. Падая, он заметил на дне каньона острые камни, очертания которых становились все отчетливее. Нет уж, лучше пасть дракона, чем эти камни, и лучше армия, чем пасть дракона — но выбирать теперь уже было поздно.
Это было уже слишком. Крикнув от ужаса, он проснулся.

***

Аймбри перепрыгнула через стену, сразу оказавшись недосягаемой. Она неверно расценила реакцию клиента на этот сон, поэтому была застигнута врасплох. Для ночной кобылки в любом случае плохо, когда тот, кто просыпается, замечает ее, даже если это всего-навсего гном, домовой. Она галопом бросилась в темноту ночи, оставив лишь след от копыта, подобно подписи под своей работой. Подпись эта был важным делом: Аймбри была аккуратисткой и всегда ставила личное клеймо на всякое плохое сновидение, которое она доставляла.
Надвигался рассвет. К счастью, это был ее последний вызов на сегодня; теперь она могла направиться домой, расслабиться и как следует подкрепиться. Она мчалась по земле, продираясь сквозь деревья и кустарники, пока не доскакала до того места, где росли тыквы. Аймбри мгновенно нырнула в одну из них. Это должно бы было наверняка удивить любого, кто не знаком с волшебством, поскольку известно, что лошади намного крупнее тыкв, но ведь все происходило в совершенно другом мире!
Вскоре она оказалась на равнине, уже в табуне других ночных лошадок, все они возвращались с дежурства. Стояла кромешная тьма. Земля была истоптана лошадиными копытами и сильно напоминала поверхность Луны. Вот и Хумерум, Нубиум, Фригорис, Нектарис, Аустраль — старые верные друзья, в честь которых были названы моря на Луне, в знак их постоянной ночной работы вот уже в течение столетий.
Какая-то лошадка подскочила к Аймбри. Это была Кризиум, которая была чем-то вроде связного между ними и Ночным Конем. Внезапно перед Аймбри возник отчаянно жестикулирующий эльф.
— Аймбри, — воскликнул он, — немедленно на доклад к Трояну! — И так же внезапно очертания эльфа растворились.
Темная лошадка вызывает к себе лично? Здесь нужно подчиниться. Аймбри круто развернулась и поскакала по направлению к Стойлу. Долгожданный отдых откладывался на неопределенное время.
Ночной Конь уже ожидал ее. Он стоял, такой величественный, но добродушный. Все — темная масть, грива, хвост, копыта — все было в нем как у других, но более величественным. Он был мужчиной, Конем, а коней тут было мало, поэтому они обладали реальной силой и влиянием.
Троян воспроизвел уже иную ситуацию — Аймбри была теперь грациозной девушкой, он — седовласым королем, и беседа их теперь проходила в великолепно отделанной комнате.
— Что-то с тобой не то, кобылка Аймбри, — сказал Конь. — Ты потеряла ту особую нотку, которая делала твою работу эффективной. Я разочарован в тебе!
— Да, но зато я повергла этого гнома в отчаяние! — возразила Аймбри.
— Да, но только при помощи дракона и вида скал на дне пропасти, — съязвил Троян, — а твоя задача состояла в том, чтобы как следует застращать его еще до того, как он выйдет из дома. К тому же, драконов не следует демонстрировать слишком часто, а то спящие просто-напросто привыкнут к ним и перестанут обращать на них внимание. И твоим подругам придется тяжелее — их работа усложнится. Впредь ты должна избегать часто использовать спецэффекты.
Аймбри сознавала правоту Траяна. Ведь кульминацией, изюминкой того сна был-то как раз призыв в армию, страх перед которым должен был затуманить клиенту мозги и заставить его дрожать подобно осеннему листку. Аймбри утратила свою сноровку, и то, что было блестяще задумано, получилось совсем неуклюже.
— Я постараюсь сделать это получше, — извиняющимся тоном проговорила Аймбри, которая все еще была в обличье девушки.
— Этого мало, — сказал Траян, — мастерство заключается не в желании постараться. Это качество должно быть присуще работнику. И если ты его утеряла, значит, оно к тебе уже не вернется. В таком случае, глубокоуважаемая Аймбри, вас придется заменить.
— Но ведь это единственная работа, которую я могу выполнять! — воскликнула она в ужасе. Теперь только она почувствовала, в каком состоянии мог быть тот гном, когда он увидел призывную повестку. Более ста лет она доставляла сновидения, что было отмечено тем, что одно из лунных морей теперь носило имя Аймбри, она совершенно не была готова к какой-то иной службе.
— Ты ведь можешь овладеть новой специальностью. Есть, например, сны дневные...
— Дневные! — бросила кобылка с презрением.
— Мне все-таки кажется, что у тебя есть склонность к этой работе.
— Склонность? — она была ошарашена. — Но я никогда...
— Недавно один из твоих клиентов поймал тебя и катался на тебе, — резко сказал Траян, — а как известно, никто не в состоянии поймать ночную кобылку до тех пор, пока сама она этого не захочет.
— Но...
— Почему ты позволила клиенту поймать тебя? — Король движением руки дал понять, что ее возражения тут неуместны. — Я знаю, почему. Давным-давно ты видела в памяти одного из клиентов отображение радуги. Эта картина поразила тебя, и ты захотела сама увидеть эту радугу. Но ведь ты ночная кобылка, а откуда радуге взяться ночью? Вот днем — другое дело!
— Пожалуй... — протянула Аймбри, соглашаясь с этим аргументом. Эта многоцветная радуга не давала ей покоя вот уже несколько лет. Но ночной кобылке нельзя появляться днем — лучи солнца сразу опалят ее. Потому желание увидеть радугу казалось тщетным, об этом нечего было и думать.
— Если уж на то пошло, у тебя есть и половина Души, — продолжал Конь. — Ты тогда помогла тому людоеду не свалиться в пропасть и в качестве платы за помощь взяла половину души кентавра, поскольку все, что тогда тебе было нужно, это лишь взглянуть на радугу. Да, женщины никогда не отличались логикой.
Да, этот случай Аймбри помнила хорошо. Растроганный людоед хотел оказать ей ответную услугу, но тогда ей было совсем не до разговоров с ним, к тому же она никак иначе не могла приблизиться к заветной цели — любой ценой увидеть радугу. Людоед оказался порядочным малым, несмотря на то, что был и людоедом, и, в довершение всего, мужчиной.
— Так вот, — прервал ее размышления Траян, — эта самая душа стала мешать тебе в работе. Чертовски трудно быть понастоящему жестоким, если у тебя есть настоящая душа. Такое ремесло не уживается с природой Души.
— Но ведь это только половина души, — возразила Аймбри, — даже ее жалкий отблеск. Я не думала, что это будет иметь такое значение.
— Любая частица души — помеха в нашем деле, — отрезал Траян. — Ты можешь сейчас отказаться от нее?
— Отказаться от моей души? — переспросила она, внезапно пугаясь неизвестно чего.
— Ты ведь знаешь, что те кобылки, которые обзаводились, подобно тебе, половинками душ, всегда сдавали их мне на хранение. Потому что мастерство их становилось хуже, к тому же все они получали награду за дополнительную работу. Ты ведь знаешь, души — жутко ценная вещь, мы гоняемся за ними из всех сил. И только ты одна придерживаешь свое приобретение, упуская благоприятную возможность отличиться. Почему?
— Я не знаю! — стыдливо призналась Аймбри.
— Зато я знаю, — сказал Траян, — ты хороша собой, и с каждым годом хорошеешь все больше и больше. Тебе не нравится доставлять людям горе, и эта душа способствует этому.
— Да, — печально согласилась она, вместе с тем осознавая, что это признание автоматически исключает ее из рядов доставляющих дурные сны, — я пошла неверной дорогой.
— Эта дорога не обязательно неверная!
Уши Аймбри зашевелились, что было совсем неуместно в данной ситуации, поскольку она все еще находилась в обличье девушки: — Это как?
— Решается твоя судьба. Возможно, в один прекрасный день ты увидишь радугу.
— О, радугу, радугу!
— Аймбри, ты кобылка особенная, меченая, я сказал бы. Так вот, почему бы тебе не проявить свою незаурядность в Ксанте? Как раз время позволяет.
Аймбри непонимающе уставилась на Коня, который в данный момент был, впрочем, королем. Конь Ночи знал, пожалуй, больше, чем кто-либо в Царстве Тьмы, но рассказывал об этом крайне редко. Но ведь он только что говорил о неспособности Аймбри к работе, как это понимать? Кобылка решила не спрашивать об этом, во всяком случае, прямо.
— Итак, уважаемая Аймбри, я перевожу вас на дневную службу. А твое место на ночном дежурстве займет более подходящая для этого кобылка.
— Но я не могу работать днем! — в отчаянии воскликнула она. Кто-кто, а она-то знала, какими жестокими были иные кобылки: у них были бешеные глаза, дико развевающиеся гривы, они совершенно не знали пощады к видящим сны. Аймбри содрогнулась при мысли, что ее подопечные попадут теперь под копыта этих чудовищ.
— Одно из различий между дневными и ночными кобылками — наличие души. У ночных лошадок душ нет, а у дневных есть, но зато они бестелесны. Ты же будешь чем-то промежуточным — с половиной души и лишь наполовину материализовавшимся телом. Я же наделю тебя способностью спокойно переносить солнечный свет.
— То есть, я смогу выходить в Реальный мир прямо днем? — предложение Коня стало теперь уже нравиться кобылке.
— Ты будешь связной между силами ночи и силами дня, если что-то случится, — пояснил Конь, — ну, кризис какой-нибудь!
— Что-то, кризис? — Аймбри подумала, что Конь подразумевал тут ее коллегу кобылку Кризиум.
— Нам важно, чтобы враги не знали, кто ты такая на самом деле, иначе беды не предотвратишь. Пусть думают, что ты обычная лошадь.
— Какие враги?
— Ну как же, это было в одном из снов, который ты как-то доставляла по назначению. Что-то ты перестала обращать внимание на детали!
Аймбри попыталась восстановить содержание предыдущего сновидения, которое она доставляла, но Конь снова прервал ее размышления.
— Ты будешь подчиняться Хамелеон, и отчитываться перед ней тоже!
— Кому подчиняться? Как отчитываться? Кто она такая?
— Хамелеон — мать принца Дора, наследника престола Ксанта. Хамелеон тоже важна для безопасности страны Ксант. Но ее нужно перевозить с места на место, помогать ей и оберегать ее. А сделать это может только ночная кобылка. Уважаемая Аймбри: охраняйте ее, эта женщина важнее, чем вы себе представляете. Кроме того, вам надлежит передать королю Ксанта Тренту следующие слова: «Остерегайтесь Всадника!» Только ничего не перепутайте!
— Ничего не пойму, — снова встревожилась Аймбри.
— А тебе и не надо ничего тут понимать! — таков был ответ.
— Но ведь я даже не знаю ни Хамелеон, ни короля Трента! Я ведь никому из них никогда не доставляла сновидений! Как же тогда я смогу передать им эти слова?
Вместо ответа Конь указал на зеркало, неизвестно откуда появившееся.
— Взгляни-ка на себя в зеркало, — попросил Конь, — ты сейчас как раз находишься в обличье Хамелеон. — Хоть Аймбри и не блистала красотой, но отражение, которое она увидела в зеркале, было просто уродливым. Судя по всему, Хамелеон была просто отвратительной старухой. Конь снова подал голос: — Аймбри, используй умение ориентироваться, как ты находила спящих, вспомни! Уверяю тебя, ориентироваться в пространстве днем ты сможешь так же хорошо, как и ночью. А если тебе срочно потребуется увидеть короля Трента, то посмотри на меня — он выглядит так же, как я сейчас.
Аймбри отвела глаза от своего отражения в зеркале и посмотрела на Коня — сейчас это был типичный образ добродушного, долгое время находящегося у власти монарха.
— Но я все равно ничего не понимаю, — в отчаянии сказал кобылка, — все это похоже на один из плохих снов!
— Разумеется, — ответил Конь, — война всегда похожа на плохой сон, но утром он не улетучивается, да и причиненное зло сохраняется еще долго, хотя битвы давно уже окончены. Война это не предупреждение о Зле, война — это само Зло.
— Война?
Но внезапно глаза Коня ярко вспыхнули и все вокруг куда-то исчезло. Аймбри очутилась на краю пустынного пастбища. Аудиенция была окончена.

***

Аймбри в последний раз путешествовала по Королевству Ночи, прощаясь со всеми его обитателями. Она направилась в Медный город и вскоре зашагала по его улицам, между движущимися зданиями, рассматривая медных жителей Медного города. Жители Медного были точь-в-точь как обычные люди, только сделаны они были из меди. Мужчины носили нарукавные повязки, женщины щеголяли в нарядных модных бюстгальтерах. Работа медных людей заключалась в механическом оформлении снов, когда штучная работа не подходила, но требовалось что-то более солидное. Аймбри частенько бывала тут, когда нужно было получить какойлибо особенный сон. При этом все изделия, то есть сны, всегда были сработаны на совесть. Вдруг какая-то девушка приблизилась к Аймбри: — Кобылка, вы, конечно же, меня не знаете, — сказала он. — Я слышала, что вы отправляетесь к свету. Я как-то побывала там.
Аймбри припомнила, что эта девушка была на празднике, который устроил в честь своего спасения счастливый людоед. — Тебя, кажется, зовут Блайт, — сказала Аймбри.
— Нет, меня теперь зовут Блита, я сменила имя. Знаешь, кобылка, я тебе завидую. Ах, если бы снова довелось выйти на дневной свет! Солнечный свет нисколько мне не вредит, а некоторые люди очень даже милы!
— Да, это так. Если мне когда-нибудь доведется уносить туда медного человека, то это будешь непременно ты, Блита! — воскликнула Аймбри, почувствовав какой-то прилив солидарности с девушкой. Вполне вероятно, что и Блита также хотела увидеть радугу. Затем Аймбри отправилась прощаться с Бумажными людьми, потом к ходячим скелетам — обитателям кладбища, потом — к духам заброшенного дома. Каждый из них так или иначе принимал участие в создании снов, сон, собственно говоря, был плодом их совместного творчества.
— Как окажешься там, передай привет моему другу Джордану, он живет теперь в замке Ругна, — попросил напоследок один из духов. Аймбри пообещала разыскать Джордана. Наконец она отправилась к своим подругам, другим кобылкам, с которыми она бок о бок работала так долго. Это расставание было самым мучительным и печальным.
Все, пора отправляться в путь. Аймбри прощалась весь день и паслась на пастбище всю ночь, готовясь к долгому путешествию. Ее работа — доставка плохих и страшных сновидений — нравилась ей даже теперь, когда выяснилось, что эту работу она не так уж успешно выполняла. Чувство скорого перемещения в День приятно волновало, но ожидание скорого расставания с Ночью щемило сердце. Ведь все ее друзья никуда не отправлялись, они оставались тут.
Аймбри направилась к границе Ночи — туда, где темнели стенки тыквенной кожуры. Надо заметить, что никто не мог покинуть тыкву без посторонней помощи, только лишь ночные кобылки могли себе это позволить. Если бы стенок тыквы не было, то все плохие сны попросту улетучились бы и, вырвавшись из-под контроля, просто-напросто уничтожили бы своей энергией страну Ксант. Потому-то стенки тыквы и служили естественной границей Ночи, это был свой мир со своими обитателями, которые не могли его покинуть, кроме тех, кто эти плохие сны доставлял по месту назначения. А ведь есть глупые люди, которые, увидев в тыкве дырку, заглядывают в нее, пытаясь угадать, что же там происходит. И напрасно — колдовство Ночи захватывает их, и они уже не могут себя контролировать. Если это был друг обитателей тыквы, то его освобождали, покуда он не попадался снова. Но лучше было бы этого совсем не делать.
Конь Ночи был прав — Аймбри потеряла контакт со сновидениями. Когда-то она носила их, доставляла их по месту назначения, но история с призывом гнома Станка на военную службу была ее первым серьезным проколом. Теперь у Аймбри не было необходимой силы воли, чтобы пугать спящих, и это было ясно. Может быть, было и лучше, что ее переводили на другой участок работы. Трудности будут, но где их не бывает?
Аймбри постаралась думать о приятном, которое может ее ожидать. Она сможет увидеть страну Ксант при свете Дня. Наконец-то она увидит радугу! Наконец-то исполнится то ее заветное желание, которое раньше все время приходилось подавлять!
Ну, а что потом? Стоит ли взгляд на радугу потери службы и всех друзей? Сейчас это казалось не столь существенным.
Аймбри подошла к стенке тыквы и легко прошла сквозь ее толщу. Ей не потребовалось даже сконцентрироваться и почувствовать себя нематериальной субстанцией, она проделала это как-то автоматически. Еще мгновенье — и она очутилась в холоде ночи Ксанта.
Светила Луна, очень напоминавшая один из отпечатков ее копыт. На поверхности Луны отчетливо выделялись моря и кратеры. Аймбри немного постояла, глядя на Луну, рассматривая лунное море Аймбриум, названное в ее честь, что можно было истолковать еще как Море Дождей. Кое-кто называл его Морем Слез, сама же Аймбри воспринимала это как игру слов. Сама страна Ксант была чем-то вроде игры, своеобразным каламбуром. А теперь, обладая половиной души и чувствуя, что новая, неизведанная жизнь ждет ее, Аймбри понимала, что это Море Слез приобретает для нее иное значение. Она сделала шаг и взглянула на отпечатки своих копыт. Они всегда были похожи на Луну и вели себя подобно ей. Если Луна убывала, то и отпечатки копыт становились плохо различимыми, а потому, чтобы оставить свой автограф, кобылке приходилось тратить больше сил. Аймбри не нравились дежурства, когда Луна была затемнена — в такие моменты копыта ее скользили, не оставляя отпечатков. Но сегодняшней ночью все было нормально — Луна светила практически в полную силу.
Аймбри мчалась сквозь ночь Ксанта, как раньше, когда она несла очередную порцию сновидений клиентам. Но сейчас единственным ее грузом было то самое сообщение: «ОСТЕРЕГАЙТЕСЬ ВСАДНИКА!» Сама она не знала, что это означает, но король, по всей видимости, был в курсе. Ее сердце билось все сильнее от волнения по мере того как приближался рассвет. Раньше она всегда избегала восходящего солнца, этого ужасного существа; теперь же ей любопытно было взглянуть, как солнце будет разгонять тьму.
Звезды начали медленно гаснуть. Они не были частью этого мира. День начинал брать свое, скоро уже будет достаточно светло, и солнце взойдет на вершину небосвода. Солнце ненавидело ночь, так же, как и Луна презирала День. Но Аймбри понимала, что у Луны тоже хватало мужества наступать дню на пятки, особенно когда она была сильной и полной. Может быть, Луна-женщина была как-то заинтересована в Солнце-мужчине, но мужества в Луне было немного. Когда в небе стояла Луна, ночная кобылка могла скакать совершенно свободно, но не всегда так вольготно, особенно если приближался рассвет. Но к чему испытывать судьбу?
А пока Аймбри необходимо было взять себя в руки, так как уже начинало светать. Ночной Конь подсказал ей нужное заклинание, да и обладание половиной души давало ей способность жить при дневном свете — но в это еще как-то слабо верилось. Что будет, если заклинание окажется недейственным? Тогда обычный луч солнца испепелит ее, и лунное море, названное в ее честь, также исчезнет, забытое всеми. Конечно, она верила Ночному Коню, он был ее повелителем и управлял силами Ночи. Но Солнце определенно было частью сил Дня и не знало, что ему надлежит осторожно обращаться с Аймбри. Или даже если оно знало об этом, оно просто-напросто могло отказаться сделать так. Оно могло, например, сказать: «Ой, лошадушка, извини! Это тебя, кажется, мне надлежит пожалеть. Но есть и другие, кого надо жалеть». И все, пиши-пропало...
Рассвет уже был в полном разгаре. Это было то самое время, которое во что бы то ни стало надо перенести — или не выдержать и скорее мчаться назад в тыкву. Ноги Аймбри дрожали, ноздри раздувались. Глаза и тело ее стали привыкать к свету.
И тут она вспомнила о радуге. Она бы никогда ее не увидела, если бы смотрела все время на солнце, да и если бы не смотрела на него — тоже. На радугу всегда указывала чья-то тень, это было ясно; это была одна из особенностей волшебства страны Ксант, этот своеобразный сигнал. Но свет должен был упасть на кого-то, чтобы заставить его отбросить тень — тени ведь отбрасываются кем-то, когда они появляются.
Кобылка Аймбри стояла как вкопанная, наблюдая восход солнца, следя, как эти ужасные лучи проникают сквозь облачка утреннего тумана. Один из них устремился прямо к Аймбри; он настиг ее прежде, чем она смогла от него увернуться.
Но с ней ничего не случилось! То ее место, которого коснулся лучик, сияло. Заклинание помогло! Она выдержала силу солнечного света! Теперь она стала дневной кобылкой. После этого напряженного момента Аймбри почувствовала небывалый прилив сил. Конечно, она никогда не могла подозревать Ночного Коня в желании навсегда избавиться от нее, послав в солнечное пекло, но сейчас она могла признаться себе, что некоторые опасения на этот счет где-то в глубине ее души все-таки были. Как приятно было чувствовать, что ее вера была не напрасной!
Она сделала шаг, чувствуя его беззвучность, чувствуя твердость земли, свежесть воздуха, который она вдыхала. Сейчас она уже не только чувствовала себя единым целым, она чувствовала себя в два раза более реальной, материальной. Сейчас ее в большей степени беспокоил собственный вес, прикосновения трав к ее коже и ветер, который беззаботно трепал ее гриву.
— Ой! — лошадь издала короткий звук и резко махнула хвостом, хлестнув им себя по боку. Насекомое слетело с нее и жужжа унеслось, успев тем не менее ее ужалить.
Итак, она стала полноправным обитателем Дня. Наконец-то! Ведь никакая муха не смогла бы ужалить ночную кобылку. Ночью летает мало насекомых, да и лошадей они почти что не беспокоили. А теперь она была уязвима для их укусов. Теперь нужно было опасаться их, малоприятно быть искусанным мухами. Слава Богу, что у нее был длинный и пышный хвост, им удобно было отгонять этих маленьких кровопийц.
Вот она, уверенность! Теперь все ее тело купалось в лучах солнца, грелось в них. Это тепло было удивительно приятным. Она казалась себе самой даже более оживленной, чем обычно. В этом наслаждении было что-то одобряющее. Кто бы мог в это раньше поверить?
Она пошла шагом, который перешел в рысь, затем взвилась свечой. Мягко приземлившись, она подпрыгнула еще выше. Вдруг во время одного из прыжков что-то стало неладно. Она неловко шмякнулась на землю, перед ее глазами замелькали яркие белые звездочки. Ха, звезды добрались до нее и тут. Что же это с ней случилось? Придя в себя, она обнаружила на голове огромную шишку, но так и не поняла, что же такое с ней произошло. Очевидно, она ударилась обо что-то сама. А, она же ударилась головой о твердый ствол гранатового дерева, и ударилась так сильно, что несколько спелых плодов упали с дерева. Хорошо, что это всего лишь было дерево, а не какой-нибудь камень!
Теперь-то она стала понимать все преимущества бытия плотью. Но были и свои недостатки. Так, раньше ей просто в голову не приходило внимательно смотреть по сторонам, чтобы определить удобный путь — она проходила сквозь все препятствия. Будучи дневной кобылкой, она уже не могла делать этого. Когда твердое встречается и сталкивается с твердым, получается вот что — и она снова ощутила шишку на голове.
После этого она стала ходить осторожнее, стараясь не врезаться в очередное дерево. Да, личный опыт лучше всего влияет на инстинкт самосохранения. Ее радость немного спала, но все равно еще не исчезла. Радость ее пока еще не нашла отдушины, чтобы выплеснуться надлежащим образом, она пока что лишь заполняла ее тело.
Но пора бы уже подумать и о делах. Аймбри задумалась и...
Тут она со страхом обнаружила, что забыла, какая задача была перед ней поставлена. Должно быть, удар головой о дерево был виной этому. Она помнила, что она бывшая ночная кобылка, а теперь кобылка дневная, и ей надо куда-то идти и кого-то разыскать, и передать ему сообщение, но вот кто конкретно это мог быть и что за сообщение это было — этого вспомнить она уже не могла.
Она заблудилась — не в географическом смысле или относительно масштабов Ксанта, который она знала назубок, но относительно самой себя, своей головы. Она не знала, куда ей теперь идти и что ей теперь следует делать, хотя ясно понимала, что идти туда и делать то самое нужно немедленно, а не то враги узнают, что она здесь и для чего она здесь.
Аймбри глубоко задумалась. Ну-ка, ну-ка, ну, конечно! Все, вспомнила! Радуга! Она же пришла увидеть радугу! Должно быть, это и было ее заданием, и хотя радуга была в небе, но то, что Аймбри должна была передать ей, что было бы важно для процветания страны Ксант — все это она так и не смогла вспомнить.
Ладно, тогда придется все это искать. Радугу она уже может найти. А после этого ей вспомнится и вся задача.

Глава 2
Дневная кобылка

Кобылка Аймбри ощутила голод. Внутри тыквы всегда были обширные пастбища, но она всегда была слишком занята, когда занималась доставкой сновидений. Да и перед отправкой в Дневной мир она пощипала мало, для того, чтобы сохранить силы в течение этого путешествия. Теперь ей необходимо было подкрепиться, пощипать травки. Где же найти тут, в Ксанте, стране Дня, приличное пастбище?
Она огляделась по сторонам. Вокруг была густая чаща. Сухие листья ковром покрывали землю, трава пробивалась лишь кое-где, да и то это были какие-то жесткие стебли, которые оказались совершенно несъедобными. Медные люди, должно быть, приходили сюда собирать эти стебли для использования в своем хозяйстве. Страну Ксант Аймбри знала неплохо, поскольку часто бывала тут лишь во время дежурств по доставке сновидений, но при свете дня все тут выглядело совсем иначе, да и сама она, обретя плоть, тоже чувствовала себя по-другому. Бывая тут раньше, Аймбри совершенно не интересовалась, есть ли тут пастбища вообще или их нет. Но все-таки, есть тут подходящая травка?
Тогда Аймбри решила направиться в местность, лежавшую к западу от замка Ругна, который был своеобразным центром государства. Она тотчас припомнила, что лесов и селений там нет, что предполагало наличие роскошных пастбищ. Единственное, что ее сейчас беспокоило, так это то, есть ли на пути к пастбищам какие-либо гористые местности, поскольку в ее теперешнем состоянии было бы слишком рискованно вот так запросто лазить по горам. Впрочем, неплохо попастись можно было и в самом замке. Но вот беда: уж больно редко Аймбри приходилось бывать там — доставлять плохие сны членам королевской семьи имели право лишь самые заслуженные кобылки, стаж которых насчитывал не менее трех веков. Теперь ей придется путешествовать на свой страх и риск, тем более днем, чего ей сейчас совсем не хотелось делать.
Внезапно она вспомнила, что есть небольшой, мало кому известный проход через эти горы. Причем с этим проходом была связана одна очень интересная история.
Тут нить ее мыслей оборвалась — перед ней открылся участок земли, густо поросший роскошной изумрудной травой. Аймбри решила, что в таком случае незачем куда-то идти, коли пощипать вкусной травки можно прямо тут. Аймбри подбежала к траве и опустила голову. Сочные листья и стебли приятно защекотали ее ноздри и губы. Внезапно Аймбри отскочила назад. Травяные стебли больно царапнули нежную кожу губ. Это хищная трава, она питается плотью! Да, не очень приятно быть съеденным этой травкой!
Теперь ничего не поделаешь. Идти через горы придется в любом случае. И Аймбри вскачь бросилась бежать, выдерживая направление к северу. Она скакала мимо переплетенных между собой стволов деревьев, кустарников, оплетенных вьющимися растениями, стараясь не касаться их — кто знает, какую опасность таят они в себе! В конце концов она примерно знает, чем все это может закончиться — подобные штучки тоже бывали в тех сновидениях, которые она доставляла. Размышляя об опасностях, Аймбри не заметила, как добралась до гор.
А где же этот проход? Кажется, немного западнее. Аймбри поскакала к западу. У Аймбри было ясное общее представление о Ксанте, но вот подробностей она совсем не знала, поскольку ранее, когда была ночной кобылкой, просто не интересовалась тут ничем, что не было непосредственно связано с теми людьми, которые получали приносимые ею сны.
Тут послышался какой-то шум. Нечто странное определенно двигалось по направлению к ней. Аймбри остановилась — она не испугалась, но инстинкт самосохранения взял верх. Кобылка знала, что теперь она была уязвимой для разного рода чудовищ. В то же время она была уверена, что далеко не каждый способен догнать ее. Мало кто мог мчаться быстрее ночной кобылки, да еще если она бежит не просто так. Но как чертовски много приходится теперь думать!
Но это приближающееся нечто оказалось — вот уж приятная неожиданность — не чудовищем, а великолепной белой лошадью, которая скакала вдоль горной цепи на восток. У лошади была ослепительно-белая грива, пышный хвост. Красоту этой лошади портило нечто вроде узкого медного запястья, которое охватывало левую переднюю ногу лошади чуть ниже лодыжки. Аймбри не слыхала, чтобы лошадь носила браслеты. Хотя кто его знает, ведь те лошади, которых она знала, жили внутри тыквы.
Увидев Аймбри, белая лошадь остановилась как вкопанная. Аймбри постаралась сохранить дистанцию между собой и белой лошадью. Тут она поняла, что это не лошадь, а конь. Аймбри доподлинно было известно, что настоящих лошадей в Ксанте нет, там живут лишь всякие морские лошади, летающие лошади да кентавры. Кобылки же, подобные Аймбри, были совсем иными, они обитали внутри тыквы и не слонялись без дела, даже если они не были на дежурстве. Впрочем, были еще и дневные кобылки, но они были почти невидимы и неосязаемы. А как тут оказалось это вот создание?
Кобылка решилась задать вопрос. Просто заржать Аймбри не решилась, поскольку не была уверена, что их наречие будет понятно коню. Тогда она шагнула немного вперед и воспроизвела небольшую сценку. Собственно говоря, это был дневной сон, своеобразный продукт волшебства, но по содержанию он был намного приятнее тех сновидений, которые снились ночью. Кроме того, этот дневной сон не был столь логичен, поскольку готового шаблона у Аймбри сейчас не было. Этот сон был не подготовлен заранее, во время него, следовательно, могло случиться что угодно.
В этой сценке Аймбри явилась закутанной во все черное женщиной с ниспадавшими на спину черными волосами (ее собственная грива!). А хвост превратился в юбку. Аймбри заговорила. Юбка же сейчас была нужнее хвоста, поскольку пока не было необходимости отгонять мух, да и кроме того юбка сама за себя говорила кое-что о хозяйке. Люди всегда оборачивают тканью свое тело, как будто бы они своего тела стыдятся, это была одна из многих странностей, которые, по мнению Аймбри, были присущи людям. «Кто вы?» — осведомилась она с чарующей улыбкой. Было видно, что уши коня недоверчиво дернулись. Вдруг конь взвился свечой и галопом бросился назад, туда, откуда он только что прискакал. Вздох сожаления вырвался у Аймбри. «Ну что за красавчик!» — подумала она восторженно. По всей видимости, он испугался человека. Если бы она знала это заранее, то приняла бы какое-нибудь другое обличье, к примеру, говорящей птицы. Если ей доведется встретить этого коня еще когда-либо, то она поведет себя более осторожно.
Аймбри направилась к западу и вскоре обнаружила этот самый проход через горы. Но там стоял человек! Он был недурен собой, со светлой кожей и белокурыми волосами, на лице сияла добродушная улыбка. Хотя, как Аймбри знала, люди не столь добродушны, как лошади, это было еще одно неудобство, которое мешало людям жить спокойно.
— Эй, милая лошадка, — крикнул человек, завидев Аймбри, — мимо вас случайно не пробегал белый конь? Хоть он от меня удрал, но все равно он принадлежит мне. У него на ноге знак — медная пластинка.
Тут человек поднял руку вверх, и Аймбри увидела точно такую же пластинку-браслет, какая была на ноге у белого коня.
— Я видела его недавно, — отозвалась Аймбри, — но он и от меня убежал. Он побежал к западу!
Человек был поражен.
— Это наяву или всего лишь сон? — пробормотал он.
— Это я, успокойся, — проговорила Аймбри, — я лошадь, доставляющая людям сны. Только вот днем они начинают сомневаться в том, что видели ночью.
Внезапно Аймбри подумала, что между дневными и ночными снами особой разницы может и не быть. Все заключается разве что в умах людей, которые, просыпаясь, становятся уже не такими легковерными. Они были в состоянии отличить сны от реальности. Но все-таки сны — хорошее средство общения.
— Ага, — прервал ее размышления хозяин белого коня, — так может, ты принесла сон и моему жеребчику, явилась во сне ему сама? Неудивительно, что он убежал!
— Боюсь, что сны, которые я приношу, только пугают тех, кто их видит, — печально отозвалась Аймбри. — Меня зовут ночная кобылка Аймбриум, а короче — просто Аймбри.
— О, ночная кобылка, — воскликнул изумлено человек, — тебе подобных я частенько вижу во сне. Но постой, я ведь всегда думал, что днем вы нам не являетесь?
— Я вышла в День по специальному заданию, — ответила Аймбри, — но вот свою задачу забыла. Помню, правда, что нужно увидеть радугу, но этого недостаточно.
— О, радугу, — воскликнул владелец коня, — стоящее дело! Всякий раз, когда я смотрю на радугу, я не могу налюбоваться ею!
— Где находится радуга? — живо спросила кобылка, сразу забыв, что она все-таки являет собой нечто вроде сновидения, отчего ее образ стал немного прозрачным, как нимфа. Но Аймбри сразу взяла себя в руки, чтобы не разочаровывать человека. — Не обращайте внимания на мою тень...
— Чтобы появилась радуга, нужны солнце и дождь, — сказал человек.
— Но разве тучи во время ливня не закрывают солнца? Как же солнце может светить, пока идет дождь? — не поняла кобылка.

1 Следующая страница


Ночная кобылка 2

— Изредка такое все-таки случается. Радуга, надо признать, очень разборчива насчет того, где и когда ей следует появиться. Сегодня ты ее уже не сможешь увидеть, поскольку дождь сегодня не ожидается, — ответил хозяин коня.
— Тогда пойду попасусь немного, — разочарованно протянула Аймбри.
— Точно так же делает и мой конь, несмотря на то, что я его все время хорошо кормлю, — заметил хозяин, — но у него постоянно зверский аппетит. Иногда мне кажется, что он даже не утруждает себя перевариванием съеденной пищи, а пропускает ее через себя и спешит за новой порцией. Он может съесть все что угодно. Но он исключительно хороший конь. Куда же он мог запропаститься? Мимо меня он вроде бы не пробегал, да я шел все время, высматривая его, пока не услышал топота твоих копыт!
Аймбри стала внимательно рассматривать следы на земле. Цепочка отпечатков лошадиных копыт вела куда-то между гор.
— Мне кажется, ему удалось благополучно проскользнуть через этот проход, — сказала она.
Хозяин повнимательнее вгляделся в землю: — Да, это его следы. Точно, это он. Эх, если бы я был немного проворнее, я поймал бы его!
Он внезапно замолчал, посмотрев на Аймбри: — Эй, лошадушка, извини меня за нахальство, но я порядком устал. Может, ты перевезешь меня через эти горы? Клянусь, я хочу всего лишь поймать сбежавшую от меня лошадь. Если я только увижу и позову его, он мигом подбежит ко мне — он парень послушный. Может быть, он уже сам теперь разыскивает меня. Может, он просто заблудился, поскольку он не столь умен, как ты!
Аймбри заколебалась. Ей случалось возить на себе седоков, но она предпочла бы не подставлять свою спину лишний раз. Но с другой стороны было бы неплохо повстречать того белоснежного коня еще раз, да и с этим человеком ей все равно было по пути...
— Или, если хочешь, пойдем, я отведу тебя к себе домой, — предложил человек, — у меня полно зерна и сена, которые я запас для своего белого. Моя лошадь, знаешь ли, из манденийской породы — недостаток мозгов у него целиком компенсируется силой и быстротой. Но он очень стеснителен и кроток, и я боюсь, что в этой стране он рано или поздно нарвется на неприятности.
Манденийская порода! Так вот почему этот конь оказался здесь! Кое-какие животные из Мандении случайно забредали в Ксант. Конечно, для них это было не столь безопасно. Даже сама Аймбри, идеально подготовленная к условиям жизни в Ксанте, и то не была застрахована от всевозможных неприятностей, которые подстерегали ее на каждом шагу. Потому-то дневные кобылки и были столь неосязаемы — бесплотному созданию легче ускользнуть от неприятностей, которые могут подстерегать его днем. — Ладно, садись, я перевезу тебя, — решила Аймбри.
— Отлично, — воскликнул человек, — за это я обещаю показать тебе при первом удобном случае радугу!
Его голос звучал мягко, пока он приближался к Аймбри. Она стояла спокойно, но немного волновалась, поскольку никому не дозволяется даже прикасаться к ночной кобылке. Но она понимала, что сейчас она дневная кобылка, и поэтому прикасаться к ней можно.
Человек запрыгнул к кобылке на спину. Свесив ноги по бокам кобылки, новоявленный седок крепко вцепился руками в ее гриву. По спокойствию и уверенности, с которой хозяин Белого восседал у нее на спине, Аймбри могла судить о том, что он был опытным наездником.
Седок был легким, Аймбри почти не ощущала его веса, поэтому она без труда тронулась с места и направилась к проходу через горы. Благодаря тому, что местность была достаточно ровной — без разных кочек и рытвин — кобылка перешла на рысь.
— Какие странные горы, — воскликнул человек, — только посмотри: вершины такие острые, а потом, ближе к земле, горы такие пологие. Никогда не видел ничего подобного!
— Это проход Фокса, — отозвалась Аймбри, — он зовется так потому, что несколько веков назад великан Фокс проходил тут на Север. Он был настолько огромен, что с земли нельзя было увидеть его головы, только колени, которые доходили до облаков. Из-за этих облаков и сам Фокс не мог увидеть, по какой земле он идет. Дойдя до этого места, он споткнулся об одну из этих гор и едва не упал. Это очень разгневало гиганта. Представляешь, человек, сколько ущерба мог принести этой стране такой великан, да еще разъяренный! Но, слава Богу, он удержался на ногах, только вот пинками он отколол от нескольких гор по порядочному куску. Вот поэтому эти горы и выглядят так причудливо. Вся эта горная цепь и названа в честь великана Фокса, только вот со временем люди немного сократили эти названия — вместо «Горы Фокса» они говорят просто и коротко — Горфокс.
— Ну и история! — удивленно воскликнул наездник, хлопая Аймбри по холке. Было видно, что история эта ему понравилась. Кобылке была приятна похвала, и она с удивлением поймала себя на мысли, что ей не безразлично, что думают о ней люди. — Скажите, пожалуйста, — продолжал человек, — как остроумно: шел себе великан, споткнулся, ударил разок ногой — обломил вершины у гор, ударил другой раз — проделал этот вот проход. Жаль, что немногие из нас, людей, знают эту историю. Помня о том, что бывает, если великан спотыкается и что при этом чувствуют окружающие, люди задумывались бы о том, что чувствует их окружение, когда спотыкаются они, причем спотыкаются не обязательно в прямом смысле этого слова!
Кобылка несла седока все дальше и дальше на север. Горы постепенно переходили в равнину, поросшую высокой сочной травой. Аймбри была в восторге: тут можно попастись в свое удовольствие!
— Кажется, я вижу чей-то след, — воскликнул человек, — посмотри-ка туда! — и он вытянул руку в сторону.
Аймбри пришла в замешательство, поскольку не поняла, где же ее седок мог увидеть этот след. Она совсем не собиралась заниматься поисками дневной кобылки, тот белый конь был чертовски приятным малым. Она свернула налево.
— Нет, не туда, — крикнул наездник, — в другую сторону! — Он снова неопределенно ткнул куда-то рукой.
Лошадь повернула направо. — Опять не туда, — закричал седок, — езжай вон туда!
Аймбри резко остановилась: — Никак не пойму, куда тебе нужно! — Ею начинало овладевать раздражение.
— Извини, это я виноват, — проговорил человек, — знаешь, мне очень нравятся истории, которые ты мне рассказываешь. С тобой так легко и приятно общаться! Но ты, очевидно, совсем не знаешь людей. Мне кажется, что я смогу восполнить этот пробел! — с этими словами седок спрыгнул со спины Аймбри, достал из кармана какую-то странную вещицу. Это был медный стерженек, к каждому концу которого было прикреплено по прочному сыромятному ремешку. — Попробуй открыть рот и приставить это к зубам! — человек расправил ремешки, подставляя медный стержень к самой морде лошади, причем так быстро, что ей оставалось либо подчиниться, либо отпрыгнуть назад. В раздумье Аймбри открыла пасть и ухватила этот стержень зубами. Она проделала это очень быстро, было видно, что человек изумился такому проворству. Аймбри с гордостью подумала о том, что он, наверно, завидует ей — ведь рот у людей устроен совсем иначе, поэтому они даже пищу жуют по-другому, у них это получается даже как-то не очень эстетично — так подумалось кобылке в этот момент.
— А теперь я попробую взять эти вот вожжи, — вкрадчиво продолжил новый знакомый, — они помогут тебе лучше понимать, в какую сторону надо ехать. Смотри! — Он быстро забрался ей на спину и крепко сжал руками оба ремешка, прикрепленных к стерженьку. — Езжай туда, — коротко сказал он, дергая за правый ремешок. Медный стержень больно врезался в уголки рта Аймбри. Пытаясь уменьшить боль, лошадь повернула голову вправо. — Ты уже все поняла! — вскричал седок, — ты поразительно смышленая лошадь!
Аймбри было очень неприятно. — Мне совсем не нравится эта штука! — запротестовала она.
— Тебе не нравится? Извини, пожалуйста! Ну-ка, попробуем теперь налево! — человек дернул другой ремешок, и боль пронзила левую часть рта Аймбри.
Но Аймбри все это теперь порядком надоело. Она остановилась и попыталась выплюнуть изо рта проклятую медяшку. Этот медный стержень имел ко всему прочему и отвратительный вкус. Но выплюнуть эту штуковину Аймбри так и не смогла — вожжи крепко удерживали стержень во рту лошади. Тогда Аймбри потребовала, чтобы человек немедленно слез с ее спины: — Уйди, человек! — твердо потребовала она.
— Тебе лучше обращаться ко мне, называя полным именем. Я, с вашего позволения, Всадник!
Всадник! Мгновенно Аймбри вспомнила все. Сообщение, которое она должна была передать, так и звучало: «Берегись Всадника!» А теперь оно, предназначенное для короля Ксанта, было актуально и для нее самой.
— Ах, значит, берегитесь Всадника, — ехидно проговорил человек. Аймбри поняла, что невольно выдала себя, разговаривая сама с собой. Тогда, окончательно разозлившись, Аймбри быстро сменила перед человеком тот образ девушки, который дотоле вел с ним все разговоры, и вместо нее перед седоком явился столб дыма. Но Всадника все это нисколько не испугало. — Так значит, ты должна передать сообщение, которое предупреждает о моем прибытии? Какое приятное совпадение, не правда ли? Само собой разумеется, я теперь не могу отпустить тебя. Теперь мне придется отвести тебя ко мне домой и держать тебя там, чтобы ты меня не выдала.
Аймбри не знала, что ей теперь делать, поэтому она продолжала стоять на прежнем месте. Как бездумно она попалась на удочку человека, которого должна была бояться как огня!
— Ну что, пора домой! — проговорил Всадник. — Мне придется вернуться сюда еще раз и поймать моего Белого. А ты слишком ценная добыча, чтобы я мог позволить тебе удрать. Знаю-знаю, что вы, ночные кобылки, можете запросто проходить ночью сквозь скалы, камни, даже становиться невидимыми. Вот поэтому еще до наступления темноты мне нужно запереть тебя в стойле. Ну-ка, давай, пошевеливайся!
Но Аймбри не повиновалась ему. Верно, ночью он не смог бы с ней справиться, даже если бы он не спал и все время был начеку. Ах, если бы он только заснул тогда — она наслала бы на него такой жуткий сон, что его просто парализовало бы! Время работало на нее. Но она не собиралась повиноваться Всаднику даже сейчас. Она продолжала стоять на месте, лихорадочно размышляя, как бы ей избавиться от страшного седока.
— Ах, так, тогда у меня есть еще одна штуковина, которая еще больше позабавит тебя, — воскликнул Всадник, — ее слушаются все лошади. При этом он резко стукнул каблуками своих башмаков по бокам Аймбри.
Дикая боль пронзила кобылку. Ощущение было таким, как будто в оба бока ей одновременно вонзили по ножу. От боли она неловко прыгнула вперед, даже не ощущая того, что она делает и куда скачет. Естественной лошадиной реакцией на боль были подобные прыжки, так же, как бег был средством спасения от любой опасности.
— Ну, как тебе нравятся мои шпоры? — язвительно спросил человек. Он резко дернул левую вожжу, понуждая Аймбри двигаться в том же направлении.
Лошадь попыталась замедлить шаг, но шпоры опять впились ей в бока, снова заставив ее нестись вскачь. Тогда она попыталась свернуть вправо, но резкий рывок вожжи снова напомнил ей, что она должна повернуть все-таки влево. Этот Всадник сумел подчинить Аймбри своей ужасной воле!
Теперь ей казалось не удивительным, что дневной конь убежал от этого человека. Ах, если бы только она раскусила его раньше! Если бы только она не была такой наивной и не забыла бы текста того сообщения, которое должна была передать!
Но сожалеть теперь было бесполезно, теперь приходилось расплачиваться за свое глупое поведение. Если ей удастся выпутаться из этой передряги, она станет куда более благоразумной лошадью!
Всадник заставил ее проехать назад, через проход Фокса, и затем повернуть на запад вдоль южной кромки гор. Аймбри все еще пыталась показать свой нрав, но скоро ощутила, что бороться с уздечкой и шпорами ей явно не под силу. Но с другой стороны, Всадник не использовал эти ужасные инструменты до тех пор, пока сама она не нарывалась на это! Аймбри просто проклинала себя за слабость и неспособность к сопротивлению. Она чувствовала, что начинает уже привыкать к тому, что ей приходится повиноваться этому страшному человеку. Если она показывала свой нрав, то боль сразу же ставила ее на место, подчиняясь же, кобылка получала даже похвалы от наездника. Он был настолько спокоен, уверен в себе, а Аймбри чувствовала, что она становится обычной забитой скотинкой. Да, самым лучшим сейчас было просто подчиняться, до тех пор пока она не найдет способа выпутаться из этой ужасной истории.
Но просто подчинения Всаднику было теперь недостаточно. Теперь уже ему нужна была еще и информация. — Говори, кто велел тебе передать это сообщение обо мне? — властно потребовал он.
Аймбри заколебалась. Всадник снова ударил ее шпорами, которые кололи прямо как ножи. Тогда кобылка решила, что удачный ответ не принесет никому вреда. Она снова воспроизвела сценку, в которой она была женщиной, закованной в кандалы, с кровоточащими боками и медной пластинкой в зубах. Пластинка мешала ей говорить, поэтому слова она произносила немного невнятно: — Ношные Шилы, — прошепелявила она.
— Лучше не зли меня, — раздраженно проговорил Всадник. — Говори четче!
Аймбри стала серьезнее. — Ночные Силы, — повторила она более внятно, — точнее, Ночной Конь. Он определяет, какие сны и кому следует послать. Он и послал это сообщение.
— Ночной Конь, — эхом отозвался Всадник, — вы, ночные кобылки, возвращаетесь обычно под утро в свой табун. Но где же прячется ваш табун весь день?
— В тыкве, — призналась Аймбри. Ах, лучше бы она никогда не покидала эту тыкву!
— Ну-ка, рассказывай, — потребовал всадник. — Единственная тыква, которую я знаю в этой округе, это та очень большая тыква с дыркой в кожуре. Я слышал, что если кто заглянет в эту тыкву, то под действием колдовских сил не сможет ни двигаться, ни даже говорить, пока кто-нибудь не расколдует его!
— Так это и есть та самая тыква! — сказала Аймбри. На нее было жалко смотреть. С одной стороны она чувствовала, что нельзя выдавать врагу так много тайн сразу, но с другой стороны она не понимала, какую пользу Всадник может извлечь из всего сказанного ею. К сожалению, теперь он знал куда больше, чем то, что в эту тыкву можно заглянуть сквозь дырку в кожуре.
— Мы, ночные кобылки, единственные существа, которые могут свободно входить в тыкву и выходить из нее. Все тыквы одинаковые — через любую из них можно попасть в Мир Ночи. Когда кто-то заглядывает внутрь тыквы, то тело его становится недвижимым, душа выходит из него и путешествует по нашему миру. Те души, которые бродят там слишком долго, рискуют совсем не вернуться назад в свое тело, оно так и останется лежать возле тыквы, — сказала кобылка.
— Ага, значит, это своего рода ловушка, — задумчиво протянул Всадник, — я так и думал, что здесь что-то не так. Спасибо тебе за предупреждение, лошадушка! А сколько таких душ бродит теперь по вашему миру?
— Да сколько угодно может там бродить! Изнутри тыква такая же большая и обширная, как весь Ксант. Достаточно сказать, что там умещаются все сны для обитателей Ксанта, причем каждую ночь приходит новый сон, и ни один не повторяется дважды. Тем же, кто живет внутри тыквы, Ксант кажется наоборот очень маленьким по сравнению с нашим миром, миром Ночи.
— Теперь понятно. Все это очень интересно. Мы недооцениваем ваш мир. Вы недооцениваете наш. Но, впрочем, все это относительно. — Помолчав немного, Всадник снова задал вопрос: — А кому ты должна была передать это сообщение?
Аймбри решила не отвечать на этот вопрос, так как была уверена, что выдача этой тайны может спровоцировать настоящую войну. Но Всадник снова пришпорил ее шпорами, и невыносимая боль стала тем самым аргументом, который сделал кобылку более словоохотливой. Ей никогда не случалось прежде испытывать такую адскую боль, поскольку, как известно, бестелесные создания (чем Аймбри, собственно, раньше и была) не способны чувствовать боль. — Я должна была следовать к Хамелеон с посланием для короля, — выдавила Аймбри.
— Кто такая Хамелеон?
— Она мать принца Дора, наследника престола. Она очень безобразная женщина.
— А почему бы тебе не передать это сообщение самому королю? — в бок бедной кобылки вонзились шпоры в очередной раз.
— Я ничего не знаю, — образ девушки, который явила Аймбри, снова судорожно прижал руки к израненным бокам.
Шпоры снова и снова вонзались в бока лошади. Аймбри измученно выкрикнула: — Мое задание должно было содержаться в глубокой тайне. Может быть, в этом был какой-то смысл, может, Хамелеон, получив от меня это сообщение, сама должна была передать его королю. Никто не должен был знать о том, что я связная между Ксантом и теми, кто в тыкве!
— Но ведь король тоже важная птица, разве нет? Ведь ничего нельзя делать без его ведома?
— Король правит жителями Ксанта, людьми. Это как у нас Конь Ночи. Его слово — закон для всех. Если этот закон не соблюдают, то порядка никакого не будет, — неожиданно для себя согласилась Аймбри со своим мучителем.
— Да, пожалуй, это действительно так, — решил Всадник, и его ужасные шпоры на сей раз не тронули окровавленных боков лошади, — если бы ты должна была передать это сообщение непосредственно королю, и враг догнал бы тебя и узнал содержание этого сообщения, это лишило бы передачу сообщения всякого смысла. Потому я думаю, что лучший способ сделать это сообщение бессмысленным — не передавать его совсем. Должен признаться, это очень своевременное предупреждение, у вас, как я вижу, отменная разведка!
— Наш Ночной Конь — самый умный конь, — гордо сказала Аймбри, — он знает намного больше, чем говорит, в точности как Добрый Волшебник Хамфри.
— Разведка, или другими словами говоря, сбор информации о врагах, — признался Всадник, — это как раз то самое, чем я занимаюсь как раз сейчас. Конечно же, у вашего Ночного Коня много разведчиц — ночных лошадок. И эти ваши кобылки просто проникали в наши умы и выуживали оттуда все секреты, покуда мы спали ночью, ведь верно? От вас ничего не скроешь.
— Нет, мы только доставляем сновидения, — возразила Аймбри — ее профессиональная гордость как бывшей доставщицы снов возобладала над желанием обмануть непрошеного седока, — заглядывать в умы людей мы не в состоянии. Если бы я умела это делать, то ты не сидел бы сейчас на мне верхом, — вкус медного стерженька от уздечки стал еще более отвратителен Аймбри, и не только в прямом смысле.
— Но как в таком случае вы обо мне узнали? Ведь сообщение-то было все-таки обо мне? — спросил Всадник.
— Я не знаю. Это знает Ночной Конь. У нас есть специальный Розыскной отдел, который обычно занимается поиском мест, куда нужно в тот или иной момент доставить какое-то сновидение. Но никто не разговаривает во сне со спящими людьми. Наш мир и ваш мир существуют параллельно и никогда ни в чем не переплетаются.
— Теперь мне все понятно! Множество тайн скрывается именно в глубинах ночи! Кстати, а что это за добрый волшебник, который так могущественен? Почему он не предупредил Ксант о моем появлении?
— Волшебник Хамфри лишь предоставляет информацию, и только тому, кто обязуется за это отработать у него год, — сказала Аймбри, — потому-то обычно никто его ни о чем не спрашивает и не просит.
— Надо же, как все устроено, — сказал Всадник восхищенно, — своеобразная система оплаты! Или вот взять Ксант: тут надо платить подати, или в противном случае тебя заставят заглянуть в дырку в тыквенной кожуре — тогда-то ты окажешься как бы в тюрьме, из которой ни за что не выбраться без посторонней помощи.
Человек продолжал: — Очень интересно! Население полностью и во всем зависит от короля. Если хоть что-то случится с королем Трентом... — тут он сделал паузу. — А его наследник, принц Дор, он очень умен?
— Все, что я знаю, я знаю из снов, которые доставляла спящим, — туманно ответила Аймбри на поставленный вопрос.
— Естественно. Ведь все их сны — отражение дневных забот. Так что там насчет принца Дора?
— Вряд ли у него есть какой-то опыт, — нехотя выдавила из себя кобылка. — Когда он был еще ребенком, что-то около восьми лет ему было, король Трент уехал на отдых и оставил вместо себя принца Дора. Принцу пришлось призвать себе в помощь друзей, и в конце концов явился Повелитель Зомби и правил от его имени до тех пор, пока не вернулся сам король Трент. Тогда мы доставляли особенно много плохих сновидений, работать было особенно тяжело. Да и для всего Ксанта это было тяжелое время.
— Следовательно, — сказал весело Всадник, — принца Дора не следует воспринимать всерьез. Но остается еще Повелитель Зомби, которого люди побаиваются. Таким образом, — подытожил он, — у короля Трента пока что нет достойного преемника!
Он замолчал, о чем-то размышляя, указывая толчками коленей направления, в котором Аймбри должна была идти. Когда он толкал ее коленом в один бок, это означало, что ей следует идти в противоположную сторону. Аймбри поняла, что Всадник не был бессмысленно жестоким человеком — все, что от нее требовалось, это полное подчинение его воле.
Как раз этого Аймбри вынести не могла. Сейчас она никак не могла ускользнуть от него, но она обязательно что-нибудь еще придумает! Не может же он все время держать ее в узде и под угрозой этих ужасных шпор! Улучив момент, она все равно сбежит от него — даже с еще более полной информацией, чем была у нее до этого. Вот уж действительно — бойтесь Всадника!
Незаметно они добрались до места, где расположился Всадник. Там их ждали еще два человека, оба жители Мандении. — Я нашел себе лошадь, — весело сказал им Всадник.
— А где та, белая? — спросил один из жителей Мандении.
— Она смоталась. Но завтра я ее точно поймаю. Эта намного лучше. Между прочим, это перевоплотившаяся ночная кобылка!
— Действительно, так оно и есть, — сказал один из жителей Мандении, внимательно рассматривая Аймбри. Сначала он не поверил Всаднику, считая, что тот пошутил. Люди из Мандении не верили в силу волшебства.
— Зачем она нужна тебе, та белая лошадь? — сказал второй из Мандении. — Когда раньше он был нужен, чтобы поехать куда-то, его невозможно было разыскать. Без него, этого белого коня, намного лучше!
— Да, но у него есть душа, — сказал Всадник, делая нетерпеливый жест рукой, — а мне нравятся одушевленные животные. А пока стреножьте вот эту кобылку — она очень умна, хотя пока и недостаточно приручена.
Один из жителей Мандении подошел к Аймбри с веревкой в руках. Аймбри дернулась было в сторону, но Всадник снова погрозил ей издали шпорами, и она покорно стихла. Человек из Мандении тщательно опутал веревкой ее передние ноги с тем расчетом, чтобы она могла спокойно переходить с места на место, пощипывая травку, но бежать она с такой петлей на ногах уже не могла. Как это было унизительно!
Кобылку тем временем завели в небольшой загончик, где стояло грязное ведро, наполненное водой. Рядом бросили пучок сена. Это была отвратительнейшая пища, только голод заставлял Аймбри глотать жесткие стебли, несмотря на то, что они могли вызвать у нее изжогу. Да, вот почему дневная лошадь убежала от этих людей!
Весь день Аймбри просидела взаперти, в то время как жители Мандении сновали взад-вперед по своим делам. Аймбри выпила дурно пахнущей воды, завершая этот несчастливый день, и задремала, изредка взмахивая хвостом, чтобы отогнать от себя кровожадных насекомых. Теперь у Аймбри была масса времени, чтобы как следует обдумать свое положение. Но она знала, что ночь принесет ей свободу, и это ободряло ее душу, которая была всего лишь половиной настоящей души.
Сейчас Аймбри как раз думала о душе, об этой половинке ее. У ее подруг душ не было, а если кто-то доставал себе что-то подобное, то не держал это при себе, как правильно заметил тогда Ночной Конь. Но Аймбри ни за что не хотела расстаться с душой. Была ли она при этом достаточно благоразумной? Аймбри вывела тогда полувеликана-получеловека из тыквы и из Пропасти, но не взяла ни капельки из его души. Это была половинка души молодого кентавра. Эта самая половинка души здорово изменила поведение Аймбри, сделав ее умнее и чувствительнее к нуждам окружающих. Но для ее деятельности это было не очень хорошо, и в конце концов именно из-за этого Аймбри лишилась своего рабочего места. Но поскольку Аймбри пользовалась качествами этой души, то она была ей вполне довольна. Теперь она знала, что жизнь заключается не только в том, чтобы есть, спать и работать. Аймбри не знала точно, что еще можно делать в жизни, но ведь ради того, чтобы узнать это, стоило пуститься на поиски! Может, радуга даст ответ, один только взгляд на это чудо сразу даст ее душе необходимый заряд энергии. Хотя, с другой стороны, именно этот поиск и привел Аймбри к беде, в которой она сейчас пребывала.
Как-то незаметно наступил вечер. Всадник и оба жителя Мандении принялись таскать из леса валежник для устройства костра. Сложив из дерева порядочную кучу, они подожгли его. Языки огня взметнулись высоко к небу, отбрасывая причудливые блики.
Внезапно Аймбри поняла, зачем они развели костер так близко от ее стойла! Сохраняя свет, они тем самым лишают ее волшебных ночных сил! Пока этот проклятый костер горит, ей ни за что не вырваться отсюда!
В отчаянии кобылка наблюдала, как люди бросали в огонь все больше и больше сухого дерева. Топлива в лесу было предостаточно. Теперь она не сможет перейти в нематериальное состояние!
Солнце тем временем величественно зашло за горизонт. Ближние деревья тускло мерцали в свете костра. Огонь был настолько сильным, что ближайшие кустарники тоже загорелись. Аймбри подумала, на одном ли месте жители Мандении разводят костер каждую ночь, или же меняют места кострища каждый день, причиняя тем самым лесу большой ущерб. Раньше она никогда не думала об этом, поскольку свет не был частью ее мира, да к тому же ночью она могла сколько угодно смотреть на выжженную местность.
Костер разгорелся еще сильнее, неумолимо разгоняя бархатную тьму ночи. Искры от костра взлетали высоко к небу; казалось, своим светом они бросают вызов звездам. А может, сами эти искорки и были звездами — ведь звезды тоже искры, новые звезды летят, чтобы немного посветить взамен уже угасших. Люди из Мандении тем временем сменяли друг друга, подбрасывая по мере необходимости дров в костер. Аймбри страстно хотелось, чтобы костер погас. Потух, потух именно этой ночью. Потух? Или чтобы кто-то потушил его? Но кто, кто сможет это сделать? Дождь — вот ее лучший союзник и избавитель! Только бы начался ветер и нагнал тучи. И Аймбри с надеждой посмотрела на небо. Но небо безмолвствовало, оно оставалось ясным. Аймбри заметила, что дежурный житель Мандении опустил голову — он заснул на посту. Естественно, будить его она не собиралась, но сон сторожа не помог ей — огонь горел даже еще ярче, чем до этого, и потому Аймбри не могла освободиться от пут. Она могла бы наслать на человека страшный сон, но тогда бы он, пожалуй, проснулся и стал бы еще усерднее присматривать за пленницей. Сначала нужно было потушить огонь. Но вот как сделать это, когда твои ноги спутаны? Внезапно ее осенило! Аймбри мелкими шажками подошла к костру и вытянула спутанные передние ноги к костру, стараясь пережечь веревку, которая больно врезалась в кожу. Но вот беда: огонь горел слишком сильно, и Аймбри рисковала поджариться в этом костре сама. Тогда, развернувшись, Аймбри попыталась при помощи задней ноги забросать костер землей. Но снова неудача — почва была тут слишком твердой. Аймбри была в отчаянии.
Внезапно рядом с оградой обозначился какой-то темный силуэт. Что это? Лошадь встрепенулась? Может, дракон, который прибыл отведать конины, тем более что она ковыляет со спутанными ногами и практически беззащитна?
Аймбри напряглась и послала запрос: — Кто ты?
— Ты в порядке? — ответ пришел на лошадином наречии. Дневная лошадь! Радость, что Белый Конь пришел, захлестнула Аймбри. Она тут же поспешила предупредить его: — Жеребчик, будь осторожнее! Всадник ищет тебя!
— Я знаю это, — ответил Конь. Аймбри не понимала, почему Белый Конь потерял всякую осторожность, придя сюда. Что-то случилось? Нет, наверное это потому, что все животные из Мандении не так умны. Всадник сам говорил об этом днем, вспомнила Аймбри.
— Он хочет поймать тебя и снова поставить под седло, — послала она новое предупреждение, одновременно являя образ кентавра, а не человека, чтобы ее слова звучали теперь более убедительно, чем в прошлый раз. Естественно, у лошадей был свой язык, но лучше было сейчас объясняться иносказательно, поскольку обычное лошадиное ржание сразу разбудило бы сторожа.
— Я скрываюсь, — ответил дневной конь, переходя на этот не совсем обычный способ общения. Он подошел еще ближе к ограде и осмотрелся, при этом его голова была какой-то особенно выразительной в ярком свете пламени.
— Так иди же скорее, прячься, ведь если сторож проснется...
— Я шел, — продолжал конь, все еще запинаясь, поскольку никак не мог привыкнуть к этому языку, — ты меня поприветствовала, а я смылся. Тебя поймали. Это моя вина. Я тебя выручу.
Аймбри была очень тронута. В ее воображении конь этот рисовался великолепно сложенным кентавром, причем кобылка была уверена в том, что это был мужественный и благородный кентавр. Мужчины — к какому бы виду они ни принадлежали — иногда вели себя очень глупо. Но все равно — что было бы с Ксантом, если бы мужчины не существовали вовсе?
— Я не могу вырваться отсюда, покуда горит этот проклятый костер, — простонала кобылка, — я все надеялась, что начнется дождь, но...
— Дождь?
— Ну да, он залил бы огонь, — пояснила она, и тут же поняла, что перед ней типичный мужской тип: сильный, благородный, дружелюбный, но немного недалекий. К счастью, жеребцам не нужно много мозгового вещества, и без мозговых извилин они достаточно привлекательны, не за мозг их ценят.
— Погасить огонь! — наконец догадался он. — Чтобы была вода! — В мгновение ока Белый перемахнул через загородку, приземлившись возле Аймбри с таким жутким грохотом, что ей потребовалось применить свое умение насылать сны, чтобы спящий сторож не проснулся от этого топота. Сторож все-таки проснулся, но Аймбри, в бытность свою доставляя сновидения, тоже не зря ела свой хлеб: во сне, который тут же обволок сторожа, топот этот перевоплотился в легкое землетрясение. Сторож видел во сне, что перед ним разверзлась земля и обнажился скрытый доселе от людей клад — старинный, окованный железными полосками открытый сундук, под завязку набитый драгоценностями. Вместе с драгоценностями из сундука выскочила обнаженная нимфа. Ее тело переливалось в лунном свете. Аймбри была уверена, что теперь-то сторож долго не проснется!
Белый конь грациозно подскочил к пылающему костру, величественно изогнулся и вдруг неожиданно помочился на костер. Клубы пара поднялись над шипящими головешками. Очевидно, огонь не был доволен подобным к себе отношением.
Это шипение снова разбудило сторожа. Аймбри поторопилась наслать на него новое сновидение: перед сторожем возник огромный змей, который вился вокруг него и завороженно смотрел ему в глаза. Житель Мандении моментально крепко зажмурился глаза — уж он-то знал, что случается с тем, кто осмеливается заглянуть в глаза такой гадине. Он не хотел проснуться и столкнуться лицом к лицу с этим чудищем. Аймбри вернула его в прежний сон, в котором обнаженная нимфа призывно покачивала бедрами. И Аймбри, и сам сторож были счастливы от того, что он спит, только счастье это у каждого из них носило свой оттенок.
Но блики, которые отбрасывал теперь костер, почти не доставали Аймбри. Теперь она легко освободилась от пут и моментально перемахнула через ограду. Белый конь последовал за ней.
Они мчались галопом через лес. — Поскакали вместе в замок Ругна! — предложила Аймбри, снова приняв облик девушки, которая обворожительно улыбалась новому кавалеру. Но дневной конь заколебался: — Сейчас ночь на дворе, а я дневное создание, я устал, ведь по ночам мы спим.
Аймбри вспомнила, что это действительно так. — Тогда давай спрячемся где-нибудь, ты передохнешь немного! — предложила она.
— Нет, ты должна идти. Я пришел только для того, чтобы освободить тебя, — твердо сказал конь. Затем медленно, но отчетливо он проговорил: — Что за прелестная кобылка, темная, как ночь!
Аймбри была очень польщена, хотя конь говорил ей чистую правду. Она была черной как ночь, поскольку была ночной кобылкой. Но когда такие вещи звучат из уст мужчины, ими совсем не следует пренебрегать!
Тем не менее, Аймбри помнила, что она все-таки находится на задании, которое надо выполнить как можно скорее. — А когда я смогу снова увидеть тебя? — с надеждой спросила она.
— Приходи в полдень к Баобабу, — сказал конь, — это чудное деревце. Если я смогу, то я обязательно туда приду. Смотри, не говори обо мне кому-то из людей, я совсем не хочу, чтобы меня поймали и снова поставили под седло!
— Я никогда не выдам тебя, — воскликнула кобылка. — Я ведь так благодарна тебе, ты спас меня!
— Тогда до свидания! — сказал дневной конь. Он развернулся и поскакал на север, постепенно пропадая из виду. Только далекой звездочкой сверкал в лунном свете медный браслет на его ноге, потом и он пропал в темноте.
Значит, возле Баобаба! — подумала Аймбри. Это место она хорошо знала еще со времен службы по доставке снов — иногда ее подопечные ночевали возле этого дерева, которое благоприятствовало тому, что им снились плохие сны. Баобаб рос как раз в том месте, где кончались владения хозяев замка Ругна. Причем дерево это нельзя было увидеть непосредственно из замка, но зато на местности его невозможно было проглядеть. Обязательно надо будет прийти туда, если подвернется такая возможность — так решила Аймбри.

Глава 3
Сентикор и другие

В полночь Аймбри прискакала к замку Ругна. Войдя в замок, кобылка немедленно направилась к дому Хамелеон, который оказался роскошным особняком и стоял немного в стороне от других домов. Как-то раз Аймбри уже была тут — она доставила сновидение для мужа Хамелеон, Бинка. Сон этот был не слишком жуткий, так, второразрядный, как раз для человека, душа которого не отягощена большим количеством грехов. Аймбри потому и доверили этот сон, хотя она и не имела достаточного количества заслуг, необходимых для доставки сновидений членам королевской фамилии. Пробравшись в дом, Аймбри направилась к кровати, в которой, она была уверена, почивала сейчас Хамелеон.
Но в кровати спал кто-то другой. Хамелеон, судя по описаниям Ночного Коня, была древней старухой; в кровати же лежала довольно приятная женщина лет под пятьдесят. Неужели она пришла не туда?
— Где Хамелеон? — спросила она, явившись женщине во сне. Как знать, вдруг это была гостья, которая помогла бы разобраться в этой ситуации.
— Я Хамелеон, — ответила женщина во сне.
Аймбри замерла и призадумалась. Ответ этот явно был прямым и честным. Ночной Конь, очевидно, допустил ошибку, явив образ совершенно другой пожилой женщины. Прежде Аймбри не слышала, чтобы Ночной Конь допускал какие-либо ошибки, но ведь все в этом мире возможно.
Что-то еще беспокоило ее. В комнате стояла одна кровать, хотя Хамелеон, как было доподлинно известно, была замужем. Где же ее муж? Аймбри перевоплотилась в другой образ. На этот раз она сама была кентавром, стоявшим возле кровати. — Хамелеон, я должна передать тебе одно сообщение, — такими были ее слова.
Женщина открыла глаза. — Боже, снова дурной сон, — в ужасе проговорила она, — ну почему они снятся мне как раз тогда, когда мои мужчины отсутствуют?
— Это не дурной сон, — заверила ее Аймбри, — я ночная кобылка по имени Аймбри. Я прибыла сюда, чтобы помогать тебе и, кроме того, у меня есть сообщение для короля. Когда ты проснешься утром, я буду рядом с тобой. Я буду беседовать с тобой во сне, подобно тому, как мы беседуем сейчас, или, если тебе удобно, то во время дневных снов.
— Так, значит, это не дурной сон? — спросонья женщина, казалось, ничего не соображает.
— Нет, это не дурной сон, — терпеливо повторила Аймбри, — а у меня есть важное сообщение для короля.
— Здесь короля нет. Тебе нужно идти в сам замок Ругна, — женщина наконец-то среагировала.
— Я знаю это. Но пойти туда я не могу. Я должна передать это послание тебе, с тем, чтобы ты рассказала все это королю.
— Как, я должна рассказать ему, что я видела во сне?
— Передать нужно только мое сообщение, — Аймбри начинала терять терпение, было заметно, что сообразительностью эта дама не отличалась.
— Что это за сообщение?
— Берегитесь Всадника!
— Кого-кого?
— Всадника!!!
— Это что, кентавр?
— Нет, это такой человек, который ездит верхом на лошадях.
— Да, но в Ксанте лошади не водятся!
— Напротив, сейчас как раз живет одна. А еще полно ночных лошадок, таких вот, как я!
— Но тогда нашим людям незачем бояться этого всадника. Пусть лошади его и боятся!
Вот это действительно имело смысл: теперь-то уж Аймбри никогда не будет столь беспечной по отношению к этому Всаднику. Но сейчас говорить об этом было просто неуместным, поскольку она находилась тут для того, чтобы передать это сообщение. — Пусть король решает сам, — сказала она нетерпеливо. — Вам же надлежит лишь передать сообщение.
— Так что это за сообщение?
— Опасайтесь Всадника! — закричала Аймбри, окончательно выйдя из себя.
Было заметно, что Хамелеон забеспокоилась. — Где он? — спросила она.
Что тут было делать? Ну не полная ли идиотка? И зачем только Ночной Конь послал ее к этой дуре? — Всадник находится сейчас на запад отсюда. Он опасен для благосостояния страны Ксант. Короля нужно предупредить.
— Ох, как только мой муж Бинк вернется домой, я все ему передам.
— А когда Бинк вернется домой? — осведомилась Аймбри.
— Только на следующей неделе. Он сейчас на севере, в Мандении. По-моему, он разрабатывает какое-то новое торговое соглашение с Онести или что-то в этом роде.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

— Я уверена, что он честно справится с этой задачей, — ответила кобылка, — но ждать неделю слишком долго. Короля нужно предупредить уже завтра!
— О нет, я никак не могу беспокоить короля. Ему ведь уже семьдесят лет!
— Но ведь речь идет о процветании Ксанта! — возразила Аймбри, снова начиная терять терпение.
— Да, это очень важно для Ксанта!
— Так вы предупредите короля?
— Нужно предупредить короля?
— Ну, об этом Всаднике, — как можно спокойнее проговорила Аймбри, хотя внутри у нее все клокотало.
— Да, но королю уже семьдесят лет!
Кобылка в бешенстве ударила копытом: — Меня не интересует, сколько лет вашему королю — сто или пока только семьдесят. Вам понятно? Но короля нужно предупредить! Мне самой больше ста лет, но я же не долдоню без конца об этом!
Хамелеон с удивлением воззрилась на кобылку: — Не могу поверить, что вы такая пожилая. Я ни за что не дала бы вам столько!
— Я ночная кобылка! Мы бессмертны, по крайней мере до тех пор, покуда не умрем! Сейчас у меня есть душа, я могу жить и стареть, пока я материальна. Но я пока еще нисколько не старела. Ладно, вернемся к вашему королю...
— Тогда может, мой сын Дор передаст ему это сообщение?
— А где сейчас ваш сын? — осторожно спросила Аймбри.
— Он на юге, на острове Кентавров, собирает кентавров на случай начала войны. Все это потому, что Добрый Волшебник Хамфри предсказал, что может начаться война. Правда, я думаю, что кентавры не поверили его пророчеству.
Она продолжила: — Он выразился иносказательно, сказав о том, что надвигается волна.
— Волна? — теперь пришел черед Аймбри удивляться. Она могла поклясться, что Хамелеон совсем не имела в виду море.
— Следующая волна, — пояснила Хамелеон.
Аймбри не стала воспринимать это всерьез. Она видела Последнюю волну, но это было так давно!
— А когда теперь Дор вернется домой? — поинтересовалась она.
— Завтра ночью. Как раз ко времени побега.
— Какого побега? — не поняла кобылка.
Хамелеон не блистала сообразительностью, но зато память у нее была отменная. — Дор и Айрин — дочь короля Трента по прозвищу Зеленый палец, хотя, между нами говоря, единственное, что у нее зеленое — это волосы — вот уже восемь лет влюблены друг в друга. Восемь лет — это треть их жизни. Раньше они никак не могли решить, когда будут вместе. Мы думаем, что Дор попросту боится той ответственности, которую женитьба налагает на человека. Но он действительно милый невинный мальчик.
Слово «невинный» имело и другое значение — «девственный», так решила про себя Аймбри. Ее жутко забавляло, что в Ксанте все же попадались девственники, хотя, может, это были плоды материнской фантазии Хамелеон. Тем временем Хамелеон продолжала: — Сейчас Айрин уже двадцать три года, и она начинает терять терпение. Но она никогда не была очень терпеливой!
Это следовало понимать так, что других женщин в жизни сына мать считала неизбежным злом. В этом качестве позиция Хамелеон была типичной позицией матери, которая обожала своего сына. — А теперь, — снова отозвалась Хамелеон, — Айрин собирается явиться сюда, забрать мальчика отсюда, выйти за него замуж по гражданскому обряду. Все будет как положено. И все будут там присутствовать!
Аймбри поняла, что ожидание предстоящей свадьбы затмевало в Хамелеон неприязнь к бойкой девушке, которая забирала сына от матери. Это звучало вроде бы вполне житейски, но вот только...
— Так для какого бегства? — Аймбри так и не смогла ничего понять. Может, бегство возлюбленных было каким-то обычаем в этой стране, о котором она до сих пор ничего не знала. Она отлично понимала, что бегство молодых — это тоже брак, только не легальный, тайный — сны на подобную тематику она тоже частенько доставляла по различным адресам.
— О, все будет сделано в лучшем виде! Так что Дор ничего не узнает. Может, и Айрин тоже ничего не узнает. Все это содержится в глубокой тайне от всех, только кое-кто знает все!
Аймбри почувствовала, что она окончательно запуталась во всем этом и запутывается все больше.
— Два дня тоже слишком много для того, чтобы придерживать такое сообщение. Всадник уже бродит неподалеку от замка Ругна, он прощупывает оборону Ксанта. Кроме того, я думаю, что по возвращении у принца Дора будет немало своих проблем. Лучше всего будет, если вы лично пойдете к королю завтра же утром!
— Ой, я не могу беспокоить короля! Ему ведь...
— Знаю, семьдесят лет! Но все-таки он должен знать это. Всадник очень опасен!
Хамелеон взглянула на Аймбри с какой-то надеждой: — А почему бы вам тогда самой не пойти к королю?
— Я не могу сама. Никто не должен знать здесь о моем прибытии!
Внезапно Аймбри замолчала. А почему, собственно, никто не должен знать о ней? От кого ей тут прятаться? Вот Всадник уже и то знает о ней. Он даже ездил на ней верхом и узнал о сообщении, заставив при помощи своих шпор выложить все, что она знала!
— Тогда я прямо сейчас пойду к нему сама, — решительно сказала Аймбри, проклиная свою нерасторопность.
— Но ведь ночь на дворе! Король сейчас спит!
— Тем лучше! На то я и ночная кобылка!
— Ну тогда все в порядке! Только не надо наводить на него дурных сновидений! Он все-таки очень хороший человек!
— Не беспокойтесь, не буду, — Аймбри прошла сквозь стену фасада особняка, наслав при этом на Хамелеон глубокий сон. Вскоре она уже была у самых стен замка Ругна. Одним прыжком перемахнув глубокий ров, Аймбри прошла через наружную стену замка. Да, такой замок с налету не взять! Она шла по бесконечной анфиладе комнат, залов и палат, покуда не добралась наконец до королевской спальни.
Король и королева имели свои отдельные спальни. Оба они видели сейчас десятый сон. Аймбри прокралась в спальню короля и осторожно склонилась над его кроватью, как когда-то делала, доставляя сны.
Хотя королю было семьдесят лет, для смертного человека возраст немалый, выглядел он еще цветущим мужчиной. Правильные черты его лица свидетельствовали о мудрости. Но, как и все люди, он был смертным — Аймбри своим шестым чувством уловила, что король находится уже на закате жизни, несмотря на вполне цветущий вид. Он уже двадцать пять лет находился у власти в стране, — срок большой и для короля вполне достаточный. Только вот принц Дора не был ему достойной сменой.
Аймбри явилась ему во сне, приняв образ нимфы, полуобнаженная фигура которой должна была дать понять королю, что Аймбри пришла к нему с самыми лучшими намерениями и ей действительно нечего от него утаивать. — Король Трент! — позвала Аймбри.
Королю казалось, что он спит. Но сон его был чутким: во сне он услышал голос кобылки. — Что ты ищешь в моей опочивальне, нимфа? — удивленно спросил он. — Ты, случайно, не подружка моей дочери? Отвечай, а не то я превращу тебя в цветок!
Пораженная Аймбри не могла произнести ни слова. Вдруг неожиданно — конечно же, все это происходило во сне короля — она превратилась в лилию, и тут же возмущенно зашелестела своими лепестками.
— Ладно, — проговорил добродушно король, — даю тебе еще один шанс! — Хоть он не сделал ни единого жеста, но лилия снова приняла образ нимфы. Воистину, даже во сне король оставался могущественным!
— Я доставила для вас сообщение, — быстро проговорила кобылка устами нимфы, — оно кратко и звучит так: остерегайтесь Всадника!
— А кто такой Всадник — это нечто вроде кентавра?
— Нет, ваше величество! Это такой человек, который ездит на спинах лошадей. На мне он тоже прокатился, — тут Аймбри замолчала, осознав, что сейчас образ нимфы совершенно не вяжется с ее настоящим конским обликом, и потому поспешила уточнить. — Я ночная кобылка!
— Ах, так значит, это всего лишь сон! А я подумал было, что все это наяву. Тогда прошу прощения.
Аймбри тут же подумала, что прощения просить король должен не за эти заблуждения, а за тот трюк, которым он превратил было ее в лилию. — Нет, это реальность, хоть и во сне, — быстро проговорила она. — Видите ли, ваше величество, сон этот понадобился мне, чтобы как можно быстрее известить вас обо всем этом!
— Ах вот как? Тогда, может, мне лучше проснуться? — и король, мобилизовав свою силу воли, тут же очнулся от сна. Аймбри была просто поражена: за все сто пятьдесят лет своей службы она еще не встречала человека, который бы с такой готовностью отказывался от сна, да еще в столь поздний час!
— Так, значит, вы кобылка, — проговорил король, внимательно рассматривая свою собеседницу, — а не нимфа, которая явилась, чтобы соблазнить меня!
— Нет-нет, конечно, не нимфа, — радостно подтвердила Аймбри.
— И при моем пробуждении вы не растворились. Все это очень интересно!
— Меня немного изменили, чтобы я могла работать днем, — ответила кобылка, — для того, чтобы я смогла доставить это сообщение.
— То самое, которое звучит: «Остерегайтесь Всадника!» — воскликнул король. — Что-то я раньше не слышал о таком! Это не какой-нибудь очередной волшебник?
— Нет, ваше величество. Мне кажется, он один из тех, кто пришел из Мандении. Он очень хитрый и жестокий человек. Он мучил меня! — и кобылка указала на еще незажившие шрамы на своих боках.
— Ты ведь ночная кобылка, ты могла спокойно от него убежать, — удивленно сказал король.
— Днем уже не могла. При дневном свете я обычная лошадь.
— Этот Всадник случайно не для того здесь, чтобы подготовить вторжение жителей Мандении в нашу страну?
— Мне кажется, что это так. Вместе со Всадником были еще два жителя Мандении и лошадь их тамошней породы.
— Где ты наткнулась на этого жестокого человека?
— В двух часах бега рысью отсюда.
— Это не к югу, у прохода через горы?
— Именно так, ваше величество. Как раз в проходе Фокса!
— Это очень странно, ведь мои разведчики постоянно держат этот проход под неусыпным наблюдением, мимо них и муха не пролетит незамеченной! А ты случайно не ошиблась?
— Нет, не ошиблась. Именно там я и совершила свою глупую ошибку.
— Так это было именно в проходе Фокса?
— Да, я уверена в этом, — ответила кобылка.
— Эти люди из Мандении, должно быть, нашли какой-то способ прокрасться незаметно, — король немного помолчал. — Ну конечно же! Еще двадцать пять лет назад Бинк, Хамелеон и я пробрались в Ксант под этим самым проходом после того, как нас изгнали, из провинции Перешейка, что находится к северо-западу отсюда. Тогда нам удалось за час покрыть такое же расстояние, какое мы смогли бы проехать за день, да и то если бы все время скакали галопом на лошадях! Под водой наверняка есть какой-то тоннель! Всадник, должно быть, как-то обнаружил его и пробрался по нему. Теперь наша задача — поскорее перекрыть этот тоннель, иначе последствия будут самые ужасные! Я сейчас же распоряжусь, чтобы местные власти решили эту проблему! — Король улыбнулся: — Хотя Всадник, два жителя Мандении и их лошадь не представляют для Ксанта реальной угрозы.
— Лошади у них больше нет, ваше величество! Это дневной конь, он сбежал от своего хозяина и помог освободиться мне!
— Тогда этого коня следует наградить! Где он сейчас?
— Он вообще не хочет видеть людей, — пояснила Аймбри, — он боится, что кто-нибудь его поймает и снова поставит под седло.
Король снова улыбнулся: — Ну ладно, не будем трогать его! Настоящие лошади — большая редкость для Ксанта, они тут не водятся. Надо поставить его под защиту королевской власти. Это поможет коню выжить в чужой для него стране.
Король Трент с легкостью разрешал любую проблему! Аймбри была очень благодарна королю.
— Я послана сюда еще и затем, чтобы быть связной между вами и тыквой, то есть между народом Ксанта и Силами Ночи. Согласно инструкциям, я должна быть лошадью Хамелеон. Но я никак не пойму, почему именно ее лошадью — мне кажется, что эта женщина не блещет умом!
— У вас полезное задание! — воскликнул король. — Хотя вы еще не до конца узнали Хамелеон. Она меняется день ото дня — хорошеет, но становится все более недалекой, как сейчас. Потом наступает день, когда она превращается в отвратительную старуху, но какая она в это время умница! Сейчас она живет одна. Это не очень хорошо, поскольку в периоды ее наименьшей умственной активности рядом с ней постоянно кто-то должен находиться. Например, ты можешь быть рядом с нею и не давать ей попасть в беду. Через пару дней она начнет умнеть, а недельки через две Хамелеон будет чрезвычайно умной, но при этом такой безобразной, что тебе видеть ее не захочется! Но все-таки она чудная женщина, и в любом случае ей нужна подруга!
— Ага... — теперь путаница в задании Ночного Коня начала потихоньку рассеиваться. Прежде всего разрешилась загадка внешности Хамелеон: образ являл ее в момент, когда она была безобразной, а теперь она изменилась.
— Теперь возвращайся к Хамелеон, — сказал Трент, — а утром я найду задание для вас обеих!
Нет, положительно у короля был дар быстро разрешать все проблемы! Аймбри с легким сердцем прошла сквозь стену и спрыгнула на клумбу возле стены дворца. Скакнув еще пару раз, она угодила в тот самый ров возле стены замка. Но ночью это было не страшно: в это время кобылка была бестелесной, и потому ее не почуяли даже сторожевые собаки. Вскоре Аймбри была уже в доме Хамелеон, о которой она знала теперь немного больше. Блистательная внешность и блистательный ум месяц за месяцем сменяли друг друга в этой удивительной женщине.
Кобылка еще раз убедилась в том, что она прискакала по адресу, а затем направилась к поросшему сочной травой участку, чтобы немного попастись там. Во время пастьбы Аймбри и заснула, уверенная, что вся энергия, которой она запасается сейчас, понадобится ей завтра.

***

— Но король говорит, что это очень важно. Гроза надвигается на нас в виде Следующей волны, и мы ни в коем случае не должны быть беспечными! Король говорит, что Хамфри, кроме того, должен взглянуть на кобылку. Вы должны выехать в течение часа!
Аймбри презрительно фыркнула: как этот карлик мог осмелиться командовать ими!
Вдруг карлик тоже фыркнул и на чистом лошадином наречии проговорил: — Меня зовут голем Гранди, я — помощник короля!
— Так ты умеешь изъясняться не только на человеческом языке? — заржала Аймбри. — Вот это талант так талант!
Общаясь с големом, ей не надо даже входить в чей-то образ! Вместе с тем кобылке не понравилась самоуверенность голема, поэтому она явила перед ним силой воли картину преисподней.
Голем побледнел от страха: — Так и у тебя тоже есть коекакой талант! — пробормотал он и немедленно убежал.
Хамелеон с тревогой посмотрела на Аймбри: — Но я совсем не умею ездить верхом!
Сейчас она находилась в фазе глупости, потому была очень неуверена в своих силах, но зато блистала красотой!
— Используй подушку вместо седла, а остальное я возьму на себя! — успокоила ее Аймбри. Аймбри явила очередной образ и показала Хамелеон, как нужно взбираться на спину лошади.
Женщина взяла с дивана подушку и сделала в точности так, как ей показали. Вскоре она уже возвышалась на спине Аймбри, ее ноги неуклюже свешивались по бокам, а руки судорожно вцепились в гриву. Какой это был контраст по сравнению со злодеем Всадником! Но Аймбри старалась идти не спеша, и Хамелеон скоро освоилась со своим положением. Действительно, ездить на лошади совсем не трудно, если сама лошадь не возражает против этого!
Они двигались на восток лесами и полями, направляясь к замку Доброго Волшебника. Аймбри прекрасно ориентировалась на местности, доставляя сны, она частенько бывала здесь. Она старалась не попадаться на глаза драконам, держалась подальше от плотоядных растений и тому подобных опасностей, и потому добралась до замка безо всяких приключений. Собственно говоря, это расстояние Аймбри могла проскакать за гораздо более короткое время, но приходилось считаться с тем, что Хамелеон не была опытной наездницей. Они несколько раз останавливалась в пути, чтобы подкрепиться. Хамелеон даже приспособилась дремать на спине кобылки и стала с высоты своей позиции предупреждать Аймбри о том, что на пути ее ждут рытвины и ухабы. Аймбри была волшебной лошадью: она даже спала, не останавливаясь, что очень удивило Хамелеон. Хоть она и была глупа, но с ней было приятно путешествовать, к тому же она делала все так, как ей говорили, и быстро усваивала уроки верховой езды.
Наконец замок волшебника показался вдали. Внушительные размеры этого сооружения поразили и женщину, и лошадь — издалека замок казался единым каменным монолитом, окруженным рвом. Стены замка были сложены из отдельных глыб такого размера, что одному человеку было просто не под силу сдвинуть их. Наверху циклопической стены угадывалось что-то вроде беседки, тоже сложенной из камня. Волшебника нигде не было видно.
— Конечно, я бестолкова, — призналась Хамелеон, — но я всетаки ничего не понимаю. Тот замок стоит тут уже сотни лет!
Но Аймбри была смышленой кобылкой, хотя тоже не могла ничего понять. Раньше она бывала тут несколько раз, и каждый раз замок выглядел как-то по-новому. Да и теперь он выглядел несколько иначе, чем тогда.
— Нам надо войти внутрь и разведать обстановку, — предложила она, — может быть, с волшебником что-то случилось!
— Может, он переехал в другое место? — предположила Хамелеон.
Они подъехали ко рву. Ночью Аймбри смогла бы запросто перемахнуть через него или просто пройти по поверхности воды, заполнявшей его, но сейчас придется просто плыть, и плыть как можно скорее!
Стоило копыту кобылки коснуться воды, как в тот же миг из глубины рва выплыла рыбка. Она моментально превратилась в нагого мужчину, который остановил спутниц и предупредил, что им лучше не пересекать этого рва.
— О, Боже мой! — только и смогла произнести Хамелеон.
Но Аймбри узнала его: это был местный водяной.
Мужчина снова обратился в рыбку и снова дал понять, что проплывать через ров им нельзя: на то он тут и поставлен, чтобы охранять подход.
— В замке Ругна во рву тоже живут охранники! — припомнила Хамелеон.
— А я охранник этого рва! — проговорил водяной. — И вас я не пропущу, покуда вы не скажете мне пароль!
— Пароль? — Хамелеон была явно озадачена, как и Аймбри. Почему для прохода через ров обязательно нужно знать какое-то слово, тем более, что явились они сюда не просто так? Какой смысл был в том, чтобы не пропускать их в замок? Тогда Аймбри попыталась наслать на водяного сонное состояние, чтобы он расслабился и нечаянно выдал им пароль. Но он не зря ел свой хлеб на посту сторожа и потому не терял бдительности. К тому же сновидения служили больше средством общения, они могли вызвать также какое-нибудь чувство, но вот для чтения чужих мыслей они совершенно не годились.
— Нам придется, видимо, как-то обмануть этого водяного! — прошептала Аймбри Хамелеон. Для большей ясности она явила перед женщиной картину переплывающей ров лошади, на спине которой сидела женщина. На заднем плане этой сценки виднелось какое-то создание, напоминавшее водяного, который отчаянно и возмущенно жестикулировал, но помешать им ни в чем не мог. К тому же водяной не представлял для спутниц никакой опасности — оружия при нем не было, да и любое его обличие — человека или рыбы — никак не пугало их. И еще, они были тут по повелению самого короля, что давало им право преодолевать любые преграды, не спрашивая никого о разрешении.
— Да, мы должны переплыть ров! — согласилась с ней Хамелеон. Женщина предусмотрительно подобрала подол своего платья, чтобы во время плавания не замочить его, хотя промочить ноги ей придется в любом случае. Впрочем, это не поставит под угрозу ее здоровье.
Водяной тем временем кинул взгляд на приподнятый подол платья Хамелеон, на ее обнажившиеся красивые бедра, которые делали ее еще привлекательнее. — Ха, посмотрите на этих бесстыдниц! — воскликнул он злорадно.
— Не обращай на него внимания! — крикнула Аймбри, увидев, что Хамелеон густо покраснела. Казалось, что даже после двадцати пяти лет замужества и рождения сына Хамелеон все еще была такой же стыдливой, как в юности. Может, стыдливость эта и породила в Хамелеон чувство, что ее сын тоже невинное создание. Аймбри почувствовала, что Хамелеон нравится ей еще больше, ей захотелось даже защищать ее.
Тем временем кобылка с женщиной на спине вступила в воду и пошла по дну, погружаясь все глубже. — Вода, вода! — крикнул сторож тем временем. — Вам нельзя проплывать без пароля! Я заморожу ваши следы!
Водяной тут же сделал какое-то движение, и Аймбри почувствовала, что вода вокруг ее ног замерзла. Волей-неволей ей пришлось-таки остановиться. Она стояла по колено во льду! У этого водяного нашлось-таки средство, чтобы остановить их!
— Ну, что ты на это скажешь?! — вызывающе спросил водяной кобылку. Теперь он снова превратился в рыбу, которая, впрочем, могла разговаривать. — Нет пароля — нет прохода! Я же говорил тебе! Ты что же, думаешь, что правила создаются для того, чтобы их нарушали?
Хамелеон беспокойно заерзала на спине кобылки. Аймбри попыталась высвободить передние ноги из цепких объятий льда. Лед беспомощно зазвенел, когда Аймбри наконец удалось освободить ноги. Вскоре она уже твердо стояла на льду и снова упрямо стала продвигаться вперед.
— Вода! Вода! — снова пронзительно взвизгнул водяной-сторож, делая движения похожей на плавник рукой. Лед в одно мгновение куда-то исчез, и кобылка тяжело плюхнулась в воду. Водяной снова ликовал!
Итак, Аймбри снова нужно было плыть по воде. Но все равно, рано или поздно, она пересечет этот чертов ров!
Тем временем водяной снова заморозил воду — и снова кобылке пришлось вырывать ноги из ледового панциря. Лед растаял снова, они снова поплыли. Медленно, но посланницы короля все-таки продвигались к цели. Водяной так и не мог остановить их!
Аймбри поплыла более уверенно. Вода доходила ей почти до шеи. Хамелеон подоткнула подол платья под пояс, но, к ее неудовольствию, он все равно намок. — Ой, щекотно! — вдруг взвизгнула она и дернулась всем телом.
Водяной восторжествовал. — Щекотно, говоришь, — злорадно произнес он, — тебе ведь это, вижу, не нравится? Ну, сейчас я покажу тебе такую щекотку!
При этом Хамелеон снова залилась краской стыда. Она крепко уцепилась за свой подол.
— Эй, я никогда не думал, что какая-то кукла еще может стыдиться и даже краснеть! — злобно промолвил водяной.
Аймбри надоело слушать ядовитые выкрики рассерженного сторожа, и она брызнула на него мощной струей воды, не теряя при этом скорости движения. Нужно было во что бы то ни стало сосредоточить внимание водяного на Хамелеон, решила Аймбри, тогда он не заметит, как они переплывут ров. Зато как он потом запоет, увидев, что не смог помешать им! Ну ничего, он заслужил это своим поведением. К сожалению, сторож этот был не столь наивен. — Вода, вода! — снова пронзительно закричал он, опять делая при этом какой-то неуловимый жест. Теперь вода замерзла не полностью, лишь частично, превратившись при этом в подобие студня. Но Аймбри все равно продолжала упрямо шагать вперед. Да, все мастерство водяного меркло перед упорством ночной кобылки!
— Ну тогда, — вскрикнул водяной, припоминая, и выпалил целое заклинание: — Никс, нокс, пэдивокс, пусть останется лягушка!
Вода снова стала жидкой, но жидкой настолько, что перестала держать вес Аймбри и Хамелеон. Аймбри внезапно погрузилась с головой в воду.
Это было похоже на то состояние, когда проходишь через стену, но с одним только различием — под водой нельзя дышать. Вода была слишком текучей для того, чтобы выдержать их вес, но и воздух через себя она все же не пропускала.
Вдруг копыта Аймбри коснулись дна. Хоть оно было твердым! Аймбри встала на задние ноги и высунула голову на поверхность. Всеми легкими она жадно глотнула воздуха. Теперь все в порядке! Она тут же воспроизвела для Хамелеон очередную сценку-образ: женщина-кентавр отряхивалась от воды. — С тобой все в порядке? — спросила она женщину.
— Мое платье все-таки намокло, — пожаловалась та, — но вот только вода какая-то странная!
Но Аймбри уже освоилась с положением и приняла решение. — Нука, сделай глубокий вдох! Сейчас мы снова тронемся! Даже по этой воде мы в конце концов пройдем!
— Ишь, чего захотела, — встревожился водяной, уловив часть этой беседы. Теперь он тоже плыл в воде, причем передняя его часть была рыбьей, а ноги оставались человеческими. Вода тем временем снова стала обычной. — Плыви, если можешь! — крикнул водяной.
Аймбри поняла, что тут их может подстерегать опасность. Если она поплывет сейчас, водяной может превратить воду в пар. Тогда пар вытеснит воздух, и дышать точно станет невозможно. И тогда придется волей-неволей поворачивать назад. Да и Хамелеон может сильно испугаться и чего доброго утонет. Аймбри не была уверена, что ее спутница умеет плавать, но спрашивать было некогда.
Кобылка призадумалась. Если бы она была одна, она, может, и преодолела бы все козни зловредного водяного. Но она была с Хамелеон, потому ее задача усложнялась. К тому же женщина эта была безнадежно глупа, кобылке приходилось думать и за себя, и за нее. Как же переплыть ров и при этом свести весь возможный риск к минимуму?
Но Аймбри была умной лошадью. Через минуту она явила Хамелеон новую сценку: вот она, Аймбри, а вот Хамелеон, у нее на спине, а рядом, приставив руку к уху и подслушивая, о чем говорят путешественницы, стоял, изогнувшись, этот водяной. Надо как-то помешать ему!
Сценку эту Аймбри представила таким образом, что она из ее мозга непосредственно вошла в мозг Хамелеон, минуя тем самым вездесущего водяного. Этот парень еще не представляет всей глубины мастерства представления сценок и сновидений! В этой сценке Аймбри была в облике одетой во все черное женщины. Хамелеон была облачена в белые одежды. — Верь мне! — проговорила она Хамелеон, которая казалась немного испуганной. — Мы все равно переплывем ров, только не совсем обычным путем. Смотри за тем, что я делаю, и повторяй все мои движения, хорошо?
Хамелеон непонимающе заморгала: — Я постараюсь. Это ты, Аймбри, или мне все это чудится?
Кобылке стало ясно, что ее человеческий облик сбил Хамелеон с толку. — Да, — поспешила успокоить кобылка Хамелеон, — в снах и сценах я могу принимать любые формы, только вот при этом я всегда черного цвета или одета в черное! Я ведь все-таки ночная кобылка!
Успокоившись, Хамелеон позволила себе улыбнуться, давая понять, что у нее все в порядке. Тогда Аймбри снова заговорила: — Хамелеон, выкинь скорее эту сценку из головы. Он ничего не должен понять. Приготовься, сейчас поплывем!
— Поплыли скорее, — обрадовалась женщина, снова подбирая подол платья. Она была поистине прекрасна — как во сне, так и наяву.
— Сейчас я покажу тебе, бесстыдница! — снова подал голос водяной.
Хамелеон снова покраснела — казалось, что кровь не сходит с ее лица. Но Хамелеон постаралась показать стражу, что она не обращает внимания на его шпильки и колкости. Тем временем Аймбри снова поплыла.
— Вода, вода! — закричал водяной, и вода мгновенно превратилась в пар. Но Аймбри все предусмотрела — вместо одной женщины и одной лошади их стало по две, причем обе пары совершенно не отличались друг от друга. Вода тем временем испарилась совершенно, обнажив дно рва. Одна пара — мнимая кобылка и женщина — растворились вместе с водой. Но настоящие Аймбри и Хамелеон были совершенно невредимы.
— Быстрее, — возбужденно крикнула Аймбри, — дышать пока что можно. Дно сухое. По нему мы быстро доберемся до цели.
— Ну, вы там, поосторожнее, — снова закричал неугомонный водяной. — Как бы не так!
Ров снова наполнился водой, которая стала быстро замерзать. Но тут лошадь и женщина на ее спине снова раздвоились. Теперь одна пара исчезла во льду и ледяной крошке, а другая пара упорно продолжала пробираться к цели. Но не все было так гладко. Мороз все крепчал, и наконец Аймбри почувствовала, что ее ноги прочно вмерзли в лед. — Все, не могу больше, — простонала она, — придется возвращаться назад!
— Ага, взяли, — торжествовал Водяной, — я ведь говорил, что без пароля не пройдете!
— Да, нужно возвращаться, — согласилась с Аймбри Хамелеон, хотя голос ее звучал как-то ненатурально.
— Все нормально! — весело сказала Аймбри. Внезапно откуда-то появилась еще одна пара — лошадь с женщиной на спине. Это и были настоящие Аймбри и Хамелеон, а та, что вела разговор о возвращении назад, была всего лишь образом, видением, которое было специально создано, чтобы сбить водяного с толку и усыпить его бдительность. Аймбри бросилась в воду и снова поплыла к противоположному берегу. Расстояние между кобылкой и берегом быстро сокращалось. Тем временем фальшивые лошадь и женщина все еще стояли там, в воде, толкуя о том, что им нужно возвращаться назад. Но водяной уже раскусил эту хитрость и всполошился.
— Вы разговариваете! — завизжал он. — Но ведь настоящие лошади не умеют говорить! Вы обе — подсадные утки!
Но он упустил уже много драгоценного времени, пока развесив уши слушал, что говорят ему эти образы, отвлекая его внимание. Таким образом задумка Аймбри удалась. — Вода, вода, вода! — завопил водяной, вода снова стала текучей, слишком жидкой, но было поздно, так как Аймбри и Хамелеон были почти у цели. Ров в этом месте уже был неглубоким.
Аймбри сделала еще рывок — и вот они уже на отмели. В отчаянии водяной снова заморозил воду, но это теперь было бесполезно — лошадь и Хамелеон преодолели ров. Они со своей позиции наблюдали, как водяной — наполовину рыба, наполовину человек — в бешенстве бил рыбьим хвостом по льду. — Вот что значит женщины! Провели-таки меня! — неистовствовал он. Затем, взглянув на лед и пар, дело рук своих, он принялся кричать, что никогда в жизни не доверял всякой химии и тому подобной чепухе.
— Все-таки мужчин можно обмануть! — заметила Аймбри, для наглядности являя Хамелеон сценку, в которой водяной с рыбьей головой и с шутовским колпаком на голове бил рыбьим хвостом по льду, проклиная свою собственную глупость.
Наконец они выбрались из рва и подняли головы, рассматривая каменную громаду замка. Сооружение было огромно. Стены были сложены из поставленных вертикально грубо обтесанных камней, каждый из которых размером поболее великана.
Но у них было слишком мало времени, чтобы позволить себе роскошь беззаботно глазеть по сторонам. Какое-то чудовище вдруг вышло из второго рва, который был перед ними, и направилось прямиком к ним. Выглядел этот монстр просто устрашающе: львиные лапы оканчивались лошадиными копытами, медвежья морда изрыгала громкое рычанье, в такт которому покачивались слоновьи уши, к тому же изо лба торчал огромный, чуть изогнутый рог.
— Эй, нарушители! — прорычало чудище на человеческом наречии. — Бегите, пока целы, а не то окажетесь прямо в моем желудке!
Аймбри тут же узнала чудище: это был так называемый сентикор. Он не знал пощады к своим жертвам, от него невозможно было ни спрятаться, ни убежать.
Аймбри сорвалась с места в галоп — она все-таки была ночной кобылкой, и в беге ей не было равных. Но сентикор тоже коечего стоил: почти сразу Аймбри почувствовала за своей спиной его топот и тяжелое дыхание.
Хамелеон, увидев чудовище, пронзительно вскрикнула и едва не свалилась со спины лошади. Еще бы — в отличие от злосчастного Всадника, она совсем не была профессиональной наездницей — одно неловкое движение, и она тут же окажется в пасти сентикора. Аймбри пришлось немного затормозить, давая бедной женщине возможность поудобнее устроиться и крепче ухватиться руками за ее многострадальную гриву. Затем она снова бросилась в стремительный галоп. Бегать ей пришлось по кругу — параллельно рву, который ограничивал ее свободу лишь пятачком, на котором стоял замок. Чудовище тем временем следовало по пятам. Аймбри резко затормозила и развернулась, одновременно изогнув тело таким образом, чтобы Хамелеон по инерции не слетела с ее спины, и помчалась в другом направлении. Но вскоре ей стало ясно, что это совсем не выход из положения — до тех пор, пока ей не удастся каким-то образом избавиться от сентикора, ей не удастся и целиком сосредоточиться на исследовании замка и разузнать что-нибудь о местонахождении этого Доброго Волшебника.
Аймбри немного замедлила бег, переводя дух. Хамелеон сидела у нее на спине ни жива, ни мертва. Аймбри изловчилась и мобилизовала всю свою волю, являя перед сентикором сценку, в которой лошадь вопрошала: — Для чего ты бежишь за мной, чудовище?
— Чтобы поймать тебя, прелесть моя, — таков был ответ. В подтверждение своих слов сентикор оскалил ужасную пасть, показав два ряда острых зубов.
Что за глупый вопрос!? Аймбри подосадовала на свою несообразительность и тут же просигналила сентикору, что все, что им было нужно в этом замке, так это поскорее разыскать Доброго Волшебника Хамфри.
Сентикор был неумолим: — Мне безразлично, для чего вы явились сюда. В любом случае сегодня к обеду у меня будет конина, да и не только конина! — взгляд его при этом упал на Хамелеон.
— О нет, мне это совсем не нравится, — простонала Хамелеон, — о, если бы мой муж Бинк был сейчас здесь! Он наверняка нашел бы выход из положения!
Конечно, это было небольшим преувеличением, но Аймбри не стала опровергать то, что сказала ее спутница. Она прибавила скорость, и расстояние между ней и ее преследователем стало увеличиваться. Как же можно нейтрализовать этого сентикора? Кобылка знала, что сражаться с ним бесполезно, так как чудовище было наделено волшебной силой — с ним не справился бы даже дракон. Впрочем, даже если бы у Аймбри было достаточно силы, чтобы потягаться с сентикором, то она все равно бы не рискнула сделать этого — с Хамелеон на спине об этом нечего было и думать. Достаточно одного движения, и женщина слетит со спины лошади, а чудищу, надо думать, только того и надо.
Но неожиданно Хамелеон блестяще решила эту проблему. — Скорее пройди через стену! — крикнула она. Но совет этот был бесполезным — сейчас был день, а не ночь, а днем волшебные свойства кобылки не имели силы. В подтверждение своих слов Аймбри явила перед женщиной образ измученной лошади, беспомощно тыкающейся в стену замка. Кобылка чувствовала как Хамелеон крепко вцепилась в ее гриву — она была впечатлительной женщиной и слишком близко принимала все к сердцу, даже если это происходило во сне.
— Только ночью, — сказала Аймбри уныло, — до наступления темноты нам придется носиться так по меньшей мере час!
Казалось, что сентикор уже целую вечность гоняется за ними.
Но спасение пришло само собой. Коли речь уж зашла-таки о темноте, то могло ведь произойти что-нибудь такое, что заставило бы тьму окутать землю? Пусть ночь еще не наступила, но ведь могли наступить сумерки, тогда Аймбри смогла бы обрести свои волшебные качества и спастись. Силы Ночи там, где тьма, неважно какая — естественная или искусственная, поскольку ночь — это всего лишь тень, только очень-очень большая. Точно так же и день был одним большим световым бликом.
Но как можно устроить темноту? Иногда, как было известно Аймбри, Луна затмевает Солнце, располагаясь прямо перед ним и бесцеремонно закрывая его собой. Но это бывало редко, Солнце не часто давало Луне возможность показать свою силу. Вряд ли это могло случиться прямо сейчас, поскольку Луна была далеко от Солнца.
Иногда, правда, поднималась такая буря, что свет мерк, и день превращался в ночь. Но сейчас не было также и никаких признаков надвигающейся бури. Таким образом, это все отпадало.
Еще оставалось одно средство — дым. Обычный дым, который, сгустившись, мог бы заслонить Солнце. Но чтобы появился дым, нужно сначала развести огонь. Но как сделать это?
— Хамелеон, милая, — спросила, задыхаясь, кобылка, — если я тебя незаметно ссажу и ты спрячешься за камни, ты сможешь развести костер? Сентикора я отвлеку!
— Костер? — Хамелеон была несказанно удивлена подобным предложением.
— Нам нужно что-то делать с этим монстром! — сказала Аймбри, — а то он весь день будет гоняться за нами!
— Да, — просияла Хамелеон (кажется, она поняла суть дела), — у меня есть с собой волшебные спички. Я использую их, если стряпаю что-нибудь. Единственное, чего мне не хватает, это что-нибудь такое твердое, поскольку спички загораются только тогда, если их хорошенько потереть об это твердое!
— Тогда все отлично! Разведи большой костер! — Аймбри явила сценку, в которой Хамелеон пряталась за каменной колонной и украдкой собирала куски сухого дерева и хворост, и все, что только может гореть, — костер должен быть большим, и дым тоже должен быть сильным. Причем когда сентикор будет подбегать к тебе, все время становись за костер.
Про себя Аймбри подумала, что в принципе сентикор может при желании в два счета поймать эту женщину, но сейчас не это было главным. Главным было во что бы то ни стало развести дымный костер.
— Я постараюсь развести огонь! — крикнула Хамелеон. Тогда Аймбри побежала быстрее, снова отрываясь от сентикора, который в бешенстве принялся пускать из ноздрей клубы дыма. Забежав за массивную колонну, кобылка затормозила, действуя как можно аккуратнее, чтобы не сбросить этом наездницу. При этом Аймбри подумала, почему она в свое время не догадалась так резко затормозить, чтобы оседлавший ее Всадник вылетел из седла. Можно было и просто встать на дыбы, сбросив его. Да, тогда ей было не до этого! Хотя, впрочем, это вряд ли удалось бы — Всадник наверняка хорошо знал все повадки лошадей. Ведь недаром же его величали Всадником — человеком, прочно сидящим на спине лошади!

Предыдущая страница 3 Следующая страница


Ночная кобылка 4

Хамелеон соскочила со спины Аймбри и быстро зашла за колонну. Аймбри тем временем стрелой понеслась в другую сторону, отвлекая сентикора от Хамелеон. Уловка удалась: чудовище тяжелыми скачками понеслось за ней, не обратив на колонну никакого внимания. Хотя, может, он предпочитал из двух целей преследовать одну, ту, что покрупнее, а может потому, что конинку он любил больше. Но Аймбри как раз этого и хотела — если бы сентикор направился к Хамелеон, тогда бы беды не миновать!
Аймбри намеренно подпустила сентикора поближе к себе, чтобы он решил, что кобылка выбилась из сил и уже близок тот час, когда она станет его добычей. Хамелеон тем временем периодически осторожно высовывалась из-за колонны, подбирая валявшиеся поблизости куски дерева, пригоршни сухих листьев, мох и другие горючие материалы.
Спустя некоторое время вспыхнул огонь, от него в небо повалили густые клубы дыма.
Сентикор в недоумении остановился, явно не понимая, что происходит. Аймбри тоже остановилась, стараясь, чтобы чудище не увидело прячущуюся за колонну женщину. Она заговорила, стараясь разозлить сентикора еще больше: — Это огонь, чтобы спалить тебя дотла, скотина ты однорогая! — язвительно бросила она.
— Он не сожжет меня, не беспокойся, — презрительно фыркнул сентикор, — я сейчас же потушу его!
— Ты не посмеешь даже подойти к нему! — угрожающе процедила Аймбри, являя взору сентикора тушу подобного ему поджарившегося субъекта, который тоже пытался прикоснуться к огню.
— Ты так думаешь? — спросил сентикор, оглядываясь, не опалил ли костер шерсть и ему. Удостоверившись, что все на месте, он направился к костру. Тогда Аймбри резво подбежала к колонне с другой стороны и дала Хамелеон возможность быстро вскарабкаться ей на спину. Езда на спине лошади уже кое-чему научила женщину, к тому же теперь ее подгонял страх — она пулей взлетела на спину Аймбри. Пусть она и не была такой уж умной, но зато смелости ей было не занимать.
Сентикор тем временем лапами стал разбрасывать костер. Пылающая головня от его удара отлетела на порядочное расстояние, приземлившись на поросший сухой травой участок. Трава моментально вспыхнула.
— Я же говорила тебе, ты не сможешь погасить огонь! — торжествующе крикнула Аймбри, являя сентикору вид пылающей ветки, которая, упав, зацепилась за его рог. Сентикор пытался якобы стряхнуть эту ветку, но она разгоралась еще сильнее, опаляя его рыло. Вдруг и сам рог вспыхнул.
— Прекрати! — настоящий сентикор вздрогнул всем телом, как будто его рог и вправду обгорел.
— От тебя останется только кучка золы! — продолжила Аймбри, старательно усиливая вид якобы горящего рога. Рог уже превратился в факел, с яркими языками пламени. Причем языки огня были связаны в одно ясно читаемое слово: смерть.
— Нет, с меня хватит! — зарычал сентикор. Подскочив ко рву, он во мгновение ока опустил в воду свой рог. Рог, который образно пылал, тоже погас, поскольку реальность все-таки штука неоспоримая. Но Аймбри удалось-таки явить сентикору новый образ: обгоревший рог шипел и испускал невероятное зловоние.
— Эй, вы, там, — подал из рва голос водяной, моментально рассеивая созданный кобылкой образ. Но тут же появился другой образ: водяной превратил воду в лед, рог сентикора вмерз в этот лед, и чудище так и осталось беспомощно стоять с опущенной головой. Сентикор в ярости зарычал и с бешеной силой дернулся, высвободив рог и расшвыривая в стороны увесистые куски льда. Испуганный водяной моментально обернулся рыбой и скрылся под водой.
Теперь сентикор придумал иное: своим рогом он брызгал водой на еще горевший костер. Но костер горел слишком ярко и находился далеко от рва — лишь несколько капель попали в огонь и с шипением испарились. Это было поистине адское пламя!
Сентикор остановился, размышляя над чем-то. Затем он подошел к отмели, ковырнул рогом ил и стал швырять куски ила и глины в огонь. Послышалось шипение испарявшейся воды, пар и дым повалили клубами.
— Эй, кобылка, — окликнул Аймбри водяной, который безопасности ради уселся на отмели подальше от сентикора, — а ведь водяной сочувствовал сентикору. — Я знаю, чего ты задумала! — снова подал он голос.
— Заткнись ты! — Аймбри явила новую сценку, в которой сентикор и водяной столкнулись лицом к лицу, — все равно у него ничего не получится!
— Это только ты так думаешь, глупое животное! — крикнул водяной.
Подкрепленный неожиданной поддержкой, сентикор с еще большим рвением принялся забрасывать костер грязью. Ему удалось сбить пламя, повалил густой дым. Огонь постепенно затухал.
— Черт побери, он погасил его, — раздраженно бросила Аймбри.
Так и произошло. Огонь погас, но зато всю округу заволокло дымом, от которого все закашлялись. Солнечный свет померк, поскольку лучи не могли пронизать этот слой дыма.
Но достаточная ли темнота установилась? Аймбри не была в этом уверена. — Если ничего не получится, то мы погибли, — заключила она, — Хамелеон, сейчас тебе лучше слезть с меня!
— Нет, — твердо сказала женщина, — я останусь с тобой.
Аймбри тронула такая решительность, хотя она знала, что сентикор наверняка не оценит широту этой доброй натуры.
Теперь сентикор, покончив с костром, снова нацелился на них. — Так, лошадушка, готовься, ты на очереди! — гордо возвестил он. Аймбри тем временем выбрала участок у стены замка, где дым сгустился особенно сильно. Сентикор шагом победителя направился вслед за ними. Он был уверен, что теперь добыча не уйдет от него.
Кобылка скакнула к каменной массивной колонне и — о чудо — дыма оказалось достаточно — Аймбри и сидевшая на ее спине Хамелеон легко прошли сквозь камень.
Тем временем сентикор, разогнавшись как следует и разинув пасть, чтобы захватить ею обеих спутниц сразу, со всего размаху ударился головой о каменный монолит, из которого была высечена колонна. Сила удара была такова, что рог вонзился в камень, и сентикору никак не удавалось освободить его. Чудовище рычало и извивалось, но камень был несравненно прочнее льда и потому не отпускал застрявший в нем рог. Таким образом, и эта опасность была для путешественниц позади.
Тем временем Аймбри вспомнила, что у нее появился новый повод для беспокойства, о котором она не думала раньше. Ведь раньше она не знала, что если кто-то может сидеть у нее на спине, то он вместе с нею одновременно проходит сквозь все преграды. Да, ей как-то случалось выносить из тыквы великаналюдоеда, но ведь тело его было отделено от души! Ей приходилось носить на себе и девушку, Танди, но это происходило настоящей ночью, а не импровизированными с помощью дыма сумерками. Когда ей удалось убежать от Всадника, ей пришлось освобождаться от пут, при этом путы эти находились в прямом контакте с ее материальным телом. Таким образом, все в этом мире смешалось. Зато теперь она знает, что при желании может пронести с собой сквозь преграду кого угодно, но также легко может от этого кого угодно избавиться. Об этом не следовало забывать, иначе какая-нибудь новая оплошность поставит ее в затруднительное положение.
Теперь у них была возможность исследовать замок изнутри. Они не спеша тронулись в путь.
Неожиданно земля у них под ногами затряслась; колонны задрожали, и от них начали отскакивать порядочные куски камня. Откуда-то сверху начал сыпаться песок. Обе — женщина и лошадь — испуганно задрали головы. Что это может быть такое?
Постепенно шум начал стихать. Наверное, это произошло из-за костра, который горел возле стены замка, или из-за дыма, кто знает.
Аймбри снова сделала шаг. Справа послышался какой-то глухой рокот, который снова заставил их замереть на месте. Теперь затряслась уже другая, ближняя к ним колонна. Аймбри остановилась снова. Внезапно увесистый кусок откололся от этой колонны и упал прямо возле их ног, разбившись на мелкие куски.
Аймбри отпрыгнула назад, увлекая за собой и Хамелеон. Упал обломок другой колонны, теперь уже на то место, где они только что стояли. При падении раздался глухой удар.
— Да здесь опасно ходить, — крикнула Аймбри, — нужно немедленно выбраться отсюда!
Аймбри пыталась что-то вспомнить, что-то подобное было на ее памяти: — Странно то, что камни падают как раз туда и тогда, когда мы стоим на том месте. Все вроде бы кажется достаточно прочным — замку уже несколько веков, судя по паутине и мху, который там растет!
Хотя, впрочем, паутина могла образоваться за гораздо более короткий срок, чем несколько веков, но сейчас это было не столь важно. — Это все, должно быть, проделки спригана! — заключила она.
— Что это за сприган? — поинтересовалась Хамелеон.
— Сприган — дух великана, который обычно живет в замках и тому подобных сооружениях. По натуре они разрушители, вот почему замки, которые они населяют, рано или поздно разрушаются! Сприган стучит по колонне до тех пор, пока она не превратится в щебень!
— Но почему это нужно делать именно сейчас? — удивилась Хамелеон, поскольку ответ Аймбри ее не удовлетворил. Она терпеть не могла неясностей.
— Для того, чтобы мы не могли пройти дальше! Разве ты не помнишь, в чем сущность замка, в котором живет волшебник Хамфри?
— Ах, да, я совсем забыла! Перед тем, как выйти замуж за Бинка, я попросила у Хамфри совета, стоит ли мне выходить замуж. Ты просто не можешь представить себе, как трудно мне было попасть сюда. Но такого, как сейчас, все равно не было!
— Замок сам ведет себя по-разному, даже когда приходит одно и то же лицо. Я убедилась в этом сама, когда доставляла сюда сновидения. Тут ничего никогда не повторяется.
— Да, это действительно так. У Хамфри, должно быть, ушла масса времени на то, чтобы создать в замке эту сложную систему!
— Да, впечатляющее сооружение, ничего не скажешь. Мы уже прошли через два препятствия и теперь вот наткнулись на третье — на спригана. Он не пускает нас дальше, кидая нам под ноги эти булыжники!
— Но, — было заметно, что Хамелеон размышляла над обстановкой, — но мы ведь пришли сюда не надоедать волшебнику какими-то личными вопросами. Мы тут по поручению самого короля!
— Да, но с другой стороны, Хамфри не состоит на государственной службе. К тому же он не был поставлен заранее в известность, что мы явимся в его замок!
— Но на то он и волшебник, чтобы знать обо всем на свете!
— Но, насколько я помню его по снам, в которых я являлась ему, — припомнила Аймбри, — Хамфри уже стар и, ко всему прочему, еще и рассеян.
Аймбри сейчас совсем не хотелось конфликтовать еще и со сприганом. — Нам все-таки нужно узнать, как мы можем проскочить мимо этого духа, — заключила она, — тогда уж мы точно доберемся до волшебника и обо всем, что нам нужно, разузнаем, пусть он даже и рассеян!
— Но духи в замке Ругна очень добрые! — заметила Хамелеон, которая явно была недовольна выходками спригана.
— Я в этом не сомневаюсь. Один из духов, который живет в оставленном мною доме, в тыкве, просил меня передать привет своему другу, тоже духу, живущему в замке Ругна. Хотя я до сих пор еще не выполнила его просьбы!
— Что это за дух?
— Его зовут Джордан!
— Я слышала о нем, но не знаю его лично. Он нелюдим. Но зато я знаю Милли, она уже больше не дух. И вообще почти все наши привидения — народ приятный, за исключением, правда, одного духа, обитающего у нас лет шесть... — тут Хамелеон заколебалась, не желая, видимо, говорить о духах умерших людей не очень приятные вещи. К тому же женщина не могла подобрать подходящего слова, которым можно было бы определить суть этого духа.
— Он негодяй? — пришла на помощь Аймбри.
— Да, пожалуй так. Но зато все остальные славные ребята!
— Сприган не входит в число добрых. Хотя кто разберет, кто из них добрый, а кто злой!
— Это не очень приятно!
В этой ситуации Хамелеон ничего не могла предложить для разрешения проблемы. Аймбри, постояв немного, обошла валявшийся у нее на пути каменный обломок и шагнула вперед. Опять раздался глухой рокот, но на этот раз с левой стороны. Колонна слева, возле которой стояла кобылка, угрожающе зашаталась.
— О нет, не нравится мне все это! — бросила Хамелеон.
Аймбри остановилась. Ей тоже не нравилось происходящее. Но ведь должен же быть какой-то выход из ситуации, поскольку, как она знала по опыту, безвыходных ситуаций просто не бывает. Это была просто оборонительная тактика волшебника Хамфри. Волшебник не любил слишком назойливых посетителей, поэтому и окружил себя эффективной системой защиты, через которую мог пройти только умнейший, находчивейший и наиболее проворный визитер. Аймбри понимала, что король Трент ни за что не послал бы их сюда из-за какого-нибудь пустяка, поэтому они должны во что бы то ни стало преодолеть все препятствия! Жаль, что дым уже рассеялся и больше не было возможности снова пройти сквозь стену. Был бы дым — было бы намного легче. Но зато уже наступал вечер, скоро сумерки окутают землю, тогда проблема решится сама собой. А пока единственное, что оставалось делать — это быть проворными, следить за тем, чтобы очередной кусок, отколовшийся от камня, не придавил их. Обе они поступили достаточно неразумно — нужно было сначала дождаться наступления темноты, и лишь после этого идти в замок, тогда не было бы у них на пути всяких водяных да сентикоров.
Она начала думать об этом спригане. Духи были в какой-то степени родственниками ночных лошадок, так как тоже обладали возможностью становиться и бестелесными, и материальными. Когда они находились в своем естественном состоянии, они были невидимы, а потому могли находиться где угодно и издавать пугающие стоны, рокот и тому подобные звуки. Эта невидимость давала им также возможность швыряться камнями. Тем не менее они не могли коснуться живых существ — прикосновение к живому теплу иссушало их силы и почти парализовывало, и им требовалось много времени, чтобы вернуться в свое прежнее состояние.
Может, это и было решением проблемы? Теперь Аймбри должна была заставить этого духа как-то обнаружить себя и затем быстро его коснуться. Но вот как сделать это?
— Хочу немного рискнуть, — сказала Аймбри Хамелеон. Она тут же воспроизвела перед женщиной сценку, в которой лошадь неустрашимо продвигалась к духу великана. — Ты не хочешь, чтобы я временно вынесла тебя наружу, где более безопасно? — спросила она женщину.
Хамелеон, хоть и была напугана, но сохранила присутствие духа. — Там не так уж и безопасно, — ответила она, — там ведь сентикор. Может, ему удалось выдернуть свой рог из колонны, и он носится там, разъяренный. Лучше я останусь с тобой!
— Ладно, — ответила кобылка, — теперь нужно как-то заставить местных духов показаться. Боюсь только, что ты испугаешься, увидев их!
Лукавая усмешка пробежала по лицу женщины: — Может быть!
Аймбри наконец решилась и снова шагнула вперед. Тут же раздался предупредительный рокот. Аймбри попыталась определить, откуда исходит этот звук, и послала в том направлении сценку-сновидение, в которой постаралась уязвить самолюбие духов. — Легко быть храбрым, прячась где-то за камнями, — презрительно сказала она, — но вот если ты станешь видимым, тогда тебя уж точно никто не испугается!
— Да неужели, — послышался раздраженный голос оскорбленного спригана, — ну-ка, кобылка, взгляни-ка на меня!
Сприган появился перед Аймбри. Он был ростом с обычного человека, только вот руки у него были несоразмерно большие и покрыты шерстью, а лицо приняло устрашающее выражение. Сприган сразу же зарычал, стараясь произвести впечатление.
Сзади, за спиной, сдавленно взвизгнула от ужаса Хамелеон. Но Аймбри смело шагнула вперед.
Пораженный сприган стал тут же на глазах уменьшаться и вскоре уже был не больше лилипута. Он все-таки не собирался сдаваться — вытянув руку вверх, он щелкнул пальцами, и тут же с потолка на Аймбри дождем посыпался песок. Сзади послышался визг Хамелеон — очевидно, ей не понравилось, что песок попал в ее роскошные волосы.
Но как только кобылка приблизилась к спригану, он проворно отскочил, чтобы тепло Аймбри не коснулось его. Дорога оказалась свободной, и кобылка, а следом за ней Хамелеон, воспользовались возможностью и спокойно прошли вперед.
Тем временем впереди послышалось очередное рычание, исходившее теперь от другого спригана. Ближайшая к путешественницам колонна заскрипела и зашаталась, но Аймбри не обратила на это уже никакого внимания, поскольку она старалась идти туда, откуда исходило рычание. А ведь доподлинно известно, что ни один сприган не захочет, чтобы кусок камня упал ему на голову. Там, где слышалось рычание, был и очередной сприган, а где был сприган, там, следовательно, было довольно безопасно. Поэтому и на предостерегающее рычание можно было попросту не обращать внимания. Единственное, что нужно было делать, так это уворачиваться от осколков падающих камней.
Все так и получилось — лошадь с женщиной на спине перебегала от одного источника звука к другому, потолки и колонны трещали, но дальше этого дело не шло.
Пройдя еще немного, они очутились в самом замке.

Глава 4
Выковывая цепь

— О, Хамелеон, добро пожаловать! — радостно сказала Горгона. Это была женщина средних лет, статная, полнота которой, впрочем, уже граничила с тучностью. Жизнь для нее, должно быть, была всегда подарком, безо всяких особых трудностей и забот. Лица ее не было видно, поэтому можно было не опасаться, как бы ее взгляд не причинил вреда посланницам короля. — Кобылка Аймбри, заходи! Проходите обе, не стойте там! Вам нужно отдохнуть! — продолжала Горгона.
— Нам нужно увидеть Доброго Волшебника Хамфри, — сказала Хамелеон, — к нему нас послал король Трент!
— Конечно, мы знаем об этом, — проговорила Горгона, — мы вас уже давно ждем!
Хамелеон непонимающе заморгала: — Зачем же вы тогда пытались задержать нас в пути?
— Это все Хамфри! Вообще-то он прекрасный человек, но у него, как и у всех, есть свои маленькие странности. Те чудные создания все равно не смогли бы причинить вам какой-нибудь вред!
При этих словах Аймбри выразительно фыркнула: об этом еще можно поспорить!
— Должно быть, вы обе очень голодны, — продолжала Горгона, — у меня для вас приготовлены молоко, мед, люцерна и овес в неограниченном количестве. Кто чего желает?
— Молоко и овес, — коротко заказала Хамелеон.
— А я предпочитаю мед с люцерной, — проговорила Аймбри.
— Тогда все великолепно! — обрадовалась Горгона. — А вы действительно ночная кобылка! Какой учтивый, вежливый тон.
При этом она повела их обеих в столовую, где все для них уже было подготовлено. Предназначенные для Хамелеон овсяные зерна были слегка поджарены на волшебном огне и поданы вместе с молоком. Люцерна для Аймбри была обильно сдобрена аппетитным медом. Что за прекрасная еда!
После трапезы обе путешественницы были представлены волшебнику Хамфри. Он занимал сейчас крохотный кабинетик, весь заваленный старыми пожелтевшими свитками и переплетенными в кожу толстыми книгами. Там в беспорядке громоздились волшебные зеркала, разноцветные бутылки и флаконы и еще сотни других мелких предметов. Сейчас Хамфри склонился над внушительным старинным фолиантом. Он был похож на гнома. Лицо его было испещрено сетью морщинок, а на носу были водружены манденийского типа очки с толстыми линзами. Он и выглядел как раз на свой возраст. Как только спутницы в сопровождении Горгоны вошли в его кабинет, он даже не поднял глаз от книги — настолько он был поглощен чтением. — Кто там? — раздраженно спросил он.
— Хамелеон и кобылка Аймбри прибыли к тебе за советом, — почтительно проговорила Горгона, — их посещение предусмотрено твоим расписанием.
— Я никогда не интересуюсь тем, что записано на этом клочке бумаги, — бросил Хамфри, — у меня и без того полно забот!
Но он все же бросил взгляд на висевший на стене календарь. Как раз напротив сегодняшней даты крупными буквами было выведено: — Женщина и кобылка.
— Раз так, давайте сразу к делу! — быстро проговорил волшебник.
Установилась тишина. — Им нужен твой совет! — вежливо напомнила Горгона.
— Они уже заплатили, что мне причитается?
— Но они тут по поручению короля. А такие советы бесплатны!
— Что-то с Ксантом происходит неладное, — пробурчал Хамфри, — сколько развелось желающих получать все за просто так!
— Да, мы и вправду только что у вас пообедали, — нарушила неловкую тишину Хамелеон.
Снова установилась тишина. Горгона коснулась локтя Хамфри. Он снова поднял глаза от книги. Глаза сонно посмотрели на них. — Ну конечно же. Берегитесь Всадника, — проговорил он и снова опустил глаза в книгу.
— Да, но это мы уже знаем! — возразила Аймбри.
Хамфри поморщился: как же это можно было узнать раньше него, да еще не будучи знакомым с магией?
— Неужели? — бросил он. — Но для вас это все равно актуально! Тогда вот еще что: разорвите цепь! — и он снова погрузился в чтение.
— Ничего не понимаю, — растерянно сказала Хамелеон.
— Не обязательно все ответы Хамфри понимать буквально, — пояснила Горгона, — но в отношении того, о чем его спрашивают, они всегда верны!
Но Аймбри тоже была недовольна. — Неужели вы не понимаете, что началась война? — темпераментно спросила она. И тут же явила перед женщиной картину, которая изображала продвигающихся по лесу жителей Мандении, от которых в испуге разлетались и разбегались птицы и звери, и которые опустошали Ксант огнем и мечом. Эта сценка была в памяти Аймбри со времен Последней волны. — Нам нужно знать, как мы можем защитить Ксант! — страстно продолжила она.
Тут неожиданно очнулся от своей дремоты сам Хамфри: — Я все понимаю! Подойдите ко мне и загляните в мою книгу!
Обе женщины и кобылка столпились вокруг сидящего волшебника и заглянули в открытый том. Перед ними была карта Ксанта, разрисованная разными значками и раскрашенная в разные цвета.
— Вот здесь, — ткнул Хамфри пальцем в изображение северозападного перешейка, — тут появились жители Мандении. Пока они еще не прошли слишком далеко, но они хорошо организованы, упорны и обладают высоким боевым духом. К тому же расположение планет тоже какое-то непонятное.
Он продолжал: — Волшебство тоже не слишком эффективно в борьбе с жителями Мандении, поскольку они не имеют отношения к волшебству. Кажется, на нас идет следующая волна завоевания. Если мы не сможем вовремя отыскать эффективного средства защитить Ксант, то всем нам придет конец!
— Следующая волна! — охваченная ужасом, воскликнула Хамелеон.
— Я вам только что сказал, — повторил Хамфри, — разорвите цепь!
Внезапно Аймбри обуяла дикая ярость, внутри у нее все прямотаки бушевало: — Здесь не место для неясностей! Нам нужен четкий и ясный ответ на заданный нами вопрос. Вы знаете ответ или нет?
Тут вмешалась Горгона: — Я знала, что когда-нибудь придет следующая волна. На протяжении всей истории Мандения пыталась покорить Ксант, это завоевание шло волнами. Жители Мандении варвары, они причиняют Ксанту своими вторжениями неисчислимый вред. Они истребляют все, чего не могут понять, а понимают они тут очень немногое. Если им удастся достигнуть своей цели на этот раз, то пройдет целое столетие, прежде чем наша страна вернется к нормальной жизни!
— Но что же делать? — проговорила Хамелеон.
Хамфри тем временем печально посмотрел на них, одной рукой отодвигая горящий светильник. — Не может быть простого ответа на сложный вопрос, — сказал он, — но в любом случае над укреплением обороны страны надо трудиться не покладая рук. Надо использовать все имеющиеся в наличии ресурсы!
Аймбри несколько отступила назад. Она сознавала, что подобные ответы могут быть сложными и даже запутанными. Волшебством не всегда, к сожалению, можно было достичь поставленной цели, тем более, что жители Мандении не имели совершенно никакого отношения к волшебству.
— Приближается ночь, — тем временем проговорила Горгона, глянув в окно, через которое уже были видны первые звезды. Она продолжала: — Теперь вы можете спокойно отправляться назад. У волшебника Хамфри слишком много работы. Сейчас вы пройдете в другое помещение, где можете подремать и отдохнуть немного, а в полночь я вас разбужу!
В том помещении было довольно уютно. Царила приятная полутьма, пол был устлан душистой и чистой соломой. Аймбри растянулась на этой соломе и задремала. Она могла бы и не ложиться, но вид спящей стоя лошади удивил бы хозяйку, а Аймбри решила не привлекать к себе излишнего внимания.
Едва Аймбри задремала, к ней во сне явилась другая ночная кобылка. Аймбри сразу ее узнала. — Кобылка Кризиум! — радостно воскликнула она. — Ну, как там у вас дела?
— Ночной Конь очень обеспокоен, — ответила Кризиум. Как всякая ночная кобылка, она могла говорить на любом языке, в том числе на человеческом. — Он говорит, что опасность все надвигается, ты единственная, кто может что-то сделать, но ты попала в плен к врагам!
— Все это верно, — ответила Аймбри, — я была в плену, но мне удалось спастись. Я доставила королю Тренту сообщение. Теперь я прибыла сюда по его поручению!
— Этого недостаточно. Короля могут предать. Еще раз скажи ему, чтобы он опасался Всадника!
— Но он это уже знает! — возразила Аймбри.
— Все равно передай еще раз, это очень важно!
Аймбри решила изменить тему разговора: — Где Вапорс? — у нее было небольшое сходство с Крайзис и Вапорс — у тех двух лошадок, как и у Аймбри, тоже было по половинке души, тем более, что и обзавелись они ими примерно в одно и то же время. Но обе эти кобылки, в отличие от Аймбри, не стали держать души при себе — обе они обменяли их на дух демона, циничного и жестокого, и потому лучше всех могли выполнять работу по доставке плохих сновидений, поскольку сны, которые они доставляли, стали для спящих настоящим кошмаром. Потому все самые ответственные задания поручались Крайзис и Вапорс. Но чтобы даже эти души не мешали им выполнять работу, обе кобылки в конце концов сдали их на центральный склад. Так что теперь Аймбри была единственной кобылкой, у которой еще оставалась душа. Но Аймбри чувствовала какую-то симпатию к этим двум кобылкам: в отличие от остальных, они хотя бы изведали то, что может дать обладание душой.
— Вапорс сейчас посетила Хамелеон. Сейчас эта женщина проснется от ужасного сна. А затем вы отправитесь назад и снова предупредите короля!
Аймбри хотела что-то возразить, но тут раздался визг Хамелеон. И тут же, поскольку сны улетучились, Вапорс и Крайзис убежали, оставив отпечатки своих копыт. Аймбри была взбешена: ее недавние коллеги обращались теперь с ней как с обычным дневным существом, не давая и ей теперь при пробуждении увидеть их. Это ее покоробило, хотя она сама довольно долгое время занималась тем же самым. Как же быстро уходят от тебя выгоды, которые дает тебе служба, когда ты с этой службы уходишь! Да, но все это была цена, которую она согласилась заплатить ради того, чтобы увидеть радугу!
Она подошла к Хамелеон, которая судорожно бросилась ей навстречу: — Ох, Аймбри. Какой плохой сон! Прямо кошмар какойто! Неужели и ты сама когда-то этим занималась?
— Не совсем, — быстро сказала кобылка. Очевидно, кобылка Вапорс еще обладала той виртуозностью, которую в свое время утеряла сама Аймбри. — Так что тебе приснилась? — участливо спросила она.
— Мне приснилось, что король Трент оказался на грани смертельной опасности! Надо скорее возвращаться назад и предупредить его! — Хамелеон все никак не могла прийти в себя после того, что ей приснилось.
Да, вот что значит чувствовать, когда кому-то грозит опасность! Если бы она была на месте той ночной кобылки, которая только что так напугала Хамелеон, то она бы могла достичь того же эффекта, явив бедной женщине во сне какогонибудь огнедышащего дракона. Изображать во сне умирающего короля она считала слишком уж жестоким. Впрочем, Аймбри всегда была чересчур добросердечной.
— Быстрее садись ко мне на спину, — скомандовала Аймбри женщине, — мы должны немедленно отправляться в путь!
В этот момент в комнату вошла Горгона, неся в руках зажженную свечу, свет которой отбрасывал на ее лицо причудливые блики. — Полночь, — объявила она, подняв руку со свечой чуть выше, — о, да вы уже готовы! Прекрасно, тогда я вас провожу!
Простившись с Горгоной и пообещав навестить ее как-нибудь, если будет время, Хамелеон уселась на спину ночной кобылки, и они беспрепятственно прошли сквозь каменную стену.
Сейчас на земле безраздельно царствовала ночь, поэтому обе путешественницы могли спокойно отправляться в путь, не опасаясь козней со стороны сприганов, мантикор и водяных. Сейчас Аймбри находилась в своей стихии — она вновь была ночной кобылкой — она птицей неслась по земле. Они скакали по направлению к замку Ругна, проносясь мимо притихших лесов, полей, кустов, в которых, должно быть, спали уставшие за день драконы — это все сейчас их совершенно не волновало. Хамелеон тихо сидела, задумавшись, и не нарушала торжественную тишину царицы-ночи, что было особенно приятно ночной кобылке.
— О, Боже мой, — внезапно сдавленно крикнула Хамелеон, — я совсем забыла, что сегодня они должны убежать!
Аймбри вспомнила — ведь как раз на сегодняшнюю ночь было назначено тайное обручение и бегство принца Дора и Айрин. Хамелеон, как мать, обязательно должна была быть там, в гуще событий. — Все можно устроить! — сказала ей в утешение Аймбри.
— Нет, уже ничего нельзя сделать! — с упавшим сердцем ответила Хамелеон. — Все это было назначено на полночь, а мы в это время были далеко, да к тому же сейчас уже далеко за полночь!
Аймбри было очень неприятно видеть эту чудную и добрую женщину убитой горем. — Мы можем поскакать туда другим путем, хотя я совсем не уверена, милая Хамелеон, что тот маршрут принесет вам удовольствие во время путешествия! — постаралась она утешить женщину.
— Я согласна на все, — в отчаянии крикнула бедная мать, — только бы мне увидеть мое милое дитя!
Аймбри трудно было уследить за ходом мысли Хамелеон, но она все-таки чувствовала, что женщина испытывает смешанные чувства по отношению к сыну и его предстоящему браку. Ведь любая мать особенно чувствительна к подобным вещам.
— В таком случае держись крепче и не пугайся ничего, что бы ты там ни увидела, — распорядилась Аймбри. Она подскочила к темневшим недалеко дикорастущим тыквам и проворно нырнула в одну из них. Было темно, когда они, пройдя через кожуру тыквы, очутились в мире Ночи. Обе они теперь не принадлежали к этому миру — они были в нем инородными телами, которые в лучшем случае могут узнать что-то об этом мире, заглянув в дырочку пробитую в тыквенной кожуре. Это был туманный мир колдовства, войти в который они могли только благодаря особому статусу Аймбри как связной между двумя разными мирами.
Они очутились на каком-то кладбище. — Ого, — воскликнула Хамелеон, — это случайно не кладбище Зомби?
— Пока еще нет, — ответила Аймбри и продолжила: — Смотри не свались, держись все время за меня. Если ты упадешь, то уже до конца своих дней не сможешь выбраться отсюда. Такова сущность этого мира!
Неожиданно откуда-то из темноты вышел скелет. Он протянул кисти своих рук прямо к Хамелеон, пустые его глазницы светились белым фосфоресцирующим пламенем. — Пошел прочь, тварь! — испуганно крикнула Хамелеон, отталкивая костлявую руку от себя. — Ты не зомби, ты слишком чистый и гладкий. Потому уходи!
Было видно, что озадаченный скелет отступил на шаг назад.
— Все они стали осторожнее вести себя с гостями этого мира с тех пор, как сюда проник тот великан и немного их всех припугнул! — пояснила Аймбри. Она со смехом вспомнила, что целую неделю после того памятного дня скелеты собирали друг друга по частям, разыскивая по окрестности свои разбросанные разозленным великаном кости. Кстати, возможно, кто-то из них еще не разыскал всех своих потерянных костей.
Тем временем кобылка заскочила в тот дом, который был населен привидениями и духами. Один из них не замедлил появиться. Он принялся махать своим саваном, стараясь произвести должное впечатление на Хамелеон. — Неужели мы уже добрались до замка Ругна? — удивленно спросила женщина. — Но я что-то не узнаю это привидение. Неужели кто-то новенький?
Привидение тем временем испарилось. Видя, что его никто не пугается, оно наверняка решило, что утратило свою квалификацию и теперь уже ни на что не годится. Это чувство хорошо было знакомо Аймбри: нет ничего более обидного и унизительного для того, чья работа — страх, сознавать, что никто должным образом не оценивает его трудов и ни капельки его не боится.
Тем временем кобылка уже выскочила из передней стены дома с привидениями. Она бросилась дальше по дорожке, затем перемахнула через декоративную изгородь из колючего кустарника. Вскоре она уже мчалась по болоту, поросшему вереском. Сырая земля под ногами угрожающе чавкала, грозя утопить бросивших ей вызов. Но еще прыжок — и ночная кобылка стрелой летит дальше. Все эти смертоносные сюрпризы уготованы для других, но не для того, кто живет тут. Хоть Аймбри теперь не служила тут, это еще не означало, что она стала уязвимой для всех этих штучек.
Аймбри подбежала к горе, которая имела форму оплавленного огнем утеса, и стала карабкаться по его склону. Откуда-то из темноты появились волосатые и когтистые лапы, которые стали тянуться к Хамелеон; слышался шепот и смех, кое-где мерцали угольки глаз разных ночных тварей.
Хамелеон испугалась снова, поскольку она еще ни разу в своей жизни не сталкивалась с подобной нечистью. Она уже была знакома с разными зомби и привидениями, но это было что-то новенькое. В отчаянии женщина пригнулась и спрятала лицо в пышной гриве лошади. Это было еще одно слабое место рода человеческого: бояться всего незнакомого, хотя еще не известно доподлинно, опасно ли это незнакомое для самого человека или не опасно.
Вскоре они вырвались на простор сквозь кожуру другой тыквы, завершив тем самым свое путешествие по миру Ночи. Теперь они были на тыквенных грядках в окрестностях замка Ругна. Ночные кобылки с легкостью могли путешествовать по всей стране Ксант, экономя себе время на передвижение посредством прохода через эти тыквы. Но такую роскошь Аймбри могла позволить себе только ночью, когда была бестелесна, днем же такой возможности у нее не было.
Тут страхи Хамелеон начали рассеиваться, как только она увидела, что они снова вернулись в привычный ей мир. — Неужели ты и вправду там живешь, — со страхом спросила она, — там, среди этих ужасов?
— Ваш Ксант при дневном свете кажется мне еще более полным ужасов; кругом плотоядные растения, всякие ловушки и вдобавок еще жители Мандении — разве это не ужасно?
— Может быть, ты права, — задумчиво согласилась Хамелеон. — Мы как, уже близко к кладбищу?
— Даже очень близко! — ответила Аймбри.
— Тогда подожди! — крикнула Хамелеон, — нам же нужно переодеться!
— Переодеться? Но для чего?
— Мы должны выглядеть в точности как зомби, тогда там нас никто не узнает!
Может, она была и права. Во всяком случае, Аймбри не решилась спорить с этой женщиной, красота которой была отнюдь не показателем ее ума. Когда Аймбри остановилась, Хамелеон достала из кармана какие-то флаконы и быстро разбрызгала дурно пахнущую жидкость на шкуру лошади и на свою одежду. Отвратительно повеяло запахом тления, который должен был убедить тамошних зомби в том, что эти две путешественницы — родственные им души. Надо было отдать должное искусству Хамелеон — она была превосходным гримером. Некоторое время спустя сама она выглядела как полуразложившийся труп, с которого кожа свисала лоскутами. Аймбри же в свою очередь выглядела дохлой клячей.
Они снова двинулись к кладбищу, от которого до замка Ругна было рукой подать. По мере того, как они двигались по кладбищу, зомби, эти ожившие покойники, выглядывали из-за своих надгробий. — Ничего не бойся, — прошептала Хамелеон кобылке, — я обо всем договорилась с Повелителем Зомби.
Но сама она выглядела очень взволнованной, хотя, очевидно, волновали ее не эти зомби, а предстоящее бракосочетание и бегство сына. Тем временем они въехали во двор замка. Там все уже было готово. Зомби толпились и во дворе. В отличие от своих собратьев на кладбище, эти зомби были облачены во фраки и смокинги, поэтому следы разложения были меньше заметны на их телах, но зато то, что не было прикрыто одеждой, еще более страшно и выразительно контрастировало с их торжественными нарядами. Двор замка тоже был уставлен надгробными камнями, между которыми и стояли эти зомби. Все они повернулись лицами к северному углу замка, где находился склеп, рядом с которым стоял наиболее отталкивающего вида зомби, державший в своих тронутых тлением руках какую-то раскрытую книгу.
Внезапно к Аймбри и Хамелеон подошла женщина-зомби. Вид ее был ужасен: веки на полусгнивших глазах были опущены, сквозь истлевшие местами щеки виднелись зубы. Через глубокий вырез в саване были видны груди, похожие на полусгнившие дыни. — Вы случайно не кентавр? — спросила она Хамелеон голосом вполне нормальным, как у обычного человека. Очевидно, это было единственное в ней, чего еще не коснулось тление.
— Нет, ваше величество, я Хамелеон, — сказала женщина, слезая с лошади. Очевидно, она распознала этот голос: — А это — милейшая кобылка Аймбри, которая так кстати доставила меня на эту свадьбу. Мы вовремя, кажется, ничего не пропустили?
— Чудненько, Хамелеон! — голосом, похожим на скрип раздавливаемой сапогом поганки, воскликнула зомби, которая оказалась королевой Ирис, — становись-ка на подобающее тебе место, в самый первый ряд, вот тут, возле алтаря. Ты все-таки как-никак мать жениха! Клянусь тебе, ты ничего не пропустила. Все самое интересное еще впереди!

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

— А ты — мать невесты! — ответила Хамелеон, обрадованная тем, что все в порядке и все волнения теперь позади.
Тем временем королева-Зомби перенесла свое внимание на Аймбри. При этом тело королевы колыхалось, как студень. Она выглядела потрясающе (естественно, для своего нынешнего вида).
— Так вы действительно ночная кобылка? — живо осведомилась она. — Мне очень жаль, но поскольку вы не принадлежите к членам семей новобрачных, то вам придется встать в задний ряд!
— Но Аймбри моя подруга, — возмутилась Хамелеон.
— Я стану все-таки сзади! — решила Аймбри. Поскольку кобылка не была знакома со здешними обрядами и обычаями, то сочла за благо не высовываться.
— У вас интересный способ общения с людьми, — не унималась Ирис, — все происходит в голове у собеседников, когда вы являете ваши сценки. А я не знала, что животные разбираются в магии!
— Да, но я же ночная кобылка! — пояснила Аймбри.
— А, тогда все понятно! — сказала Ирис и отошла, чтобы поприветствовать все еще прибывавших гостей.
Тем временем Хамелеон направилась на отведенное ей место в переднем ряду, а Аймбри скрылась в задней шеренге гостей. Она встала между двумя зомби. Поскольку новобрачные, ради которых и было все это устроено, еще не прибыли, то у Аймбри было время пообщаться с окружающими.
— Привет! — непринужденно сказала она зомби, который стоял слева от нее.
Вместе с ответным приветствием на Аймбри изо рта зомби попало несколько отвратительно пахнущих личинок. Это была настоящая женщина-зомби, которая была такой уже, видимо, несколько столетий, но зато мозги ее были в полном порядке. Вообще-то Аймбри никогда не была брезгливой в отношении собеседников, тем более, что в Ксанте было великое множество разных видов живых и уже не живых существ, но все же при виде этих личинок ей стало не по себе — она привыкла к отполированным костям скелетов, разгуливавших внутри тыквы. Чтобы не показаться невоспитанной, кобылка решила не отодвигаться от собеседницы слишком уж далеко, но на всякий случай больше с ней не заговаривать не стала.
Аймбри с любопытством повернулась направо: — Скажите, вы тоже зомби?
Спутник справа был обычным человеком, потому он поразился виду говорящей лошади. — Простите, вы ко мне обращаетесь, или это все мне снится? — неуверенно спросил он.
— К вам, к кому же еще! — живо ответила кобылка.
— Простите, вы лошадь или человек? — собеседник непонимающе глядел на Аймбри.
— Лошадь, — подтвердила она.
— Извините меня, — пробормотал сосед, — но я действительно не привык еще к такой сильной концентрации магических сил на такой небольшой площади!
— Знаете, — продолжил он, — я прибыл через проход Фокса!
— Как же, знаю, — ответила Аймбри, — это к западу отсюда!
Она решила продолжить разговор: — Меня зовут ночная кобылка Аймбри!
— Лошадка, доставляющая сны? Потрясающе! Здесь, в Ксанте, на каждом шагу встречаешь такие чудеса! А я архивариус Икебод. Я из страны, которую вы зовете Мандения. Мой друг, кентавр Арнольд, служит связным между моей страной и Ксантом, а сейчас он на Родине, так вот он доставил меня сюда посмотреть на настоящее волшебство, ну и заодно приятно провести время в обществе пары незакомплексованных нимф!
— Да, — вежливо ответила Аймбри, — нимфы как раз для этого и существуют!
Она знала, что времяпрепровождение в обществе нимф у людей пользуется безумной популярностью. Но его принадлежность к Мандении встревожила кобылку: уж не один ли это из врагов пробрался сюда?
— О нет-нет, я не враг, не бойтесь меня! — воскликнул Икебод. Аймбри поняла, что она забыла переключиться с обычного канала общения на свое собственное сознание. Теперь ей надо быть поосторожнее, она же сейчас находится среди совершенно разных людей!
— Наша страна многолика — с позволения сказать, сколько людей, столько и лиц! Кстати, наш доступ к вашему Ксанту весьма ограничен, в то время как ваши жители беспрепятственно бывают у нас. Это все из-за исторических традиций наших стран. Все дело в том, что для большинства жителей Мандении Ксант — это едва уловимый сон, мечта, я бы сказал, а вот для жителей Ксанта наша страна — жестокая реальность. Простите, я вам еще не надоел?
Конечно же, Аймбри уже устала от потока его слов, но она была мудрой кобылкой и не показала своих чувств: — О нет, я ведь сама живу только во сне, я тоже неотделима от Ксанта!
— Неужели! Так вы имеете в виду, что вы сами тоже сон? Тоесть на самом деле вас тут нет, — вытянув руку, житель Мандении дотронулся до холки Аймбри.
— Ну, отчасти! — сказала Аймбри. Она моментально стала бесплотной, нематериальной, и рука собеседника прошла сквозь нее.
— Это просто сказочно! — пораженно воскликнул собеседник. — Я должен записать себе это для памяти. — Так вы сказали, что вас зовут Аймбри? Кажется, на видимой стороне поверхности Луны есть одноименное с вами море? Как это все увлекательно!
Да, собеседник был из Мандении, но несмотря на это он не был таким непроходимым невеждой! — Да, верно. Море Дождей названо по латыни в честь моей бабушки, которая жила очень-очень давно. Я унаследовала ее подпись и право на тот участок Луны!
При этом Аймбри снова обрела плоть и подняла вверх копыто правой передней ноги, одновременно усилием воли подсветив названный в ее честь кусочек луной поверхности.
— Чудно! — в восторге воскликнул Икебод. — Вы не хотите дать мне свой автограф? Мне бы так хотелось иметь подлинник!
Аймбри с удовольствием исполнила его просьбу. Карта лунной поверхности четко отпечаталась на белоснежной странице записной книжки архивариуса. Краской же для этой карты послужила местная кладбищенская земля, на которой они стояли.
— О, не знаю, право, как мне благодарить вас, — рассыпался в комплиментах житель Мандении, рассматривая отпечаток копыта, — я ведь, знаете ли, никогда еще не встречал ночной кобылки в ее естественном, так сказать, виде! Далеко не каждый из Мандении удостаивается такой чести! Чем я могу отблагодарить вас?
— В таком случае, — попросила собеседника Аймбри, — расскажите мне о гостях и как будет проходить эта церемония. Я ведь никогда еще не видела ничего подобного!
— Буду рад помочь вам, боюсь только, что не смогу быть во всем стопроцентно точным! Видите ли, наконец-то, кажется, принцу Дору и принцессе Айрин — они носят одинаковые по рангу титулы, но у них разные родословные, поскольку он должен унаследовать королевский престол, а она всего лишь дочь короля; их обоих я встретил впервые у себя на Родине восемь лет назад — так вот, теперь, кажется, сбывается их мечта — соединить свои сердца!
Аймбри теперь поняла, что речь жителей Мандении более замысловата, чем у обычных людей. Однако на протяжении длинной тирады своего собеседника она ничем не выдала своих чувств и попыталась уловить суть дела в одной фразе.
— Но, — продолжал архивариус, — жених, кажется, не вполне осознает всей торжественности момента — видите, его все еще нет. А вообще-то это все задумано как религиозная церемония, которая будет проводиться в мертвой тьме ночи мертвецом же, вон тем зомби. Это, между прочим, очень колоритный персонаж! Королева Ирис употребила все свое умение, чтобы всех гостей представить в виде зомби, и ей это удалось. Мнимые зомби смешались тут с зомби настоящими, и, видите, ни у кого нет проблем в общении, да и незваному гостю трудно пробраться сюда. Но, вот ведь наша натура, какую тонкую сеть мы начинаем плести, когда кого-то пытаемся обмануть! К примеру, существует квота на присутствие жителей Мандении...
Внезапно собеседник прервал свою тираду, повернувшись на юг. Это было очень кстати, поскольку он к тому времени еще не закончил свой монолог. Казалось, у него был дар навевать скуку. Тем временем все собравшиеся зомби — истинные и мнимые — напряженно ожидали дальнейшего развития событий.
Тут внезапно в бледном сиянии лунного света от стены замка Ругна отделилась пара — молодая женщина с пышными формами вела под руку прелестного молодого человека. — Одну минутку, наберитесь терпения, — громко крикнула женщина, — мы только пройдем через могилы зомби!
— Наберитесь терпения, — теперь воскликнул молодой человек. — Что-то ты из всего делаешь тайны, Айрин! Я уже начинаю уставать от этого! Я только что возвратился с острова Кентавров, где потерял столько сил, почти ничего не добившись; сразу по возвращении у меня была долгая беседа с королем Трентом относительно сложившейся ситуации и поиска возможного выхода из нее. Все, что мне теперь нужно — это поскорее добраться до дома и хорошенько отоспаться!
— Скоро твоя мечта исполнится, милый, — жеманно протянула невеста, — это будет незабываемое сновидение!
Какой-то голос ехидно произнес: — Эй, парень, перед тем как заснуть, тебе придется серьезно потрудиться!
— Заткнись ты! — раздраженно бросила Айрин и тут же, повернувшись к Дору, произнесла: — Пойдем дальше, милый! Мы почти пришли!
— Куда пришли? — не понял принц.
— Не верь ей, — раздался голос откуда-то из земли, — это ловушка!
Айрин злобно топнула ногой, и земля застонала снова, на сей раз как будто бы от боли.
— Я хочу, чтобы ты немедленно рассказала мне обо всем, над чем ты так долго трудилась, — сказал Дор своей нареченной. — Да и вообще, для чего ты меня сюда притащила?
— Вот именно: для чего? — теперь этот голос раздался из обычного куска сухого дерева, который валялся у них под ногами. Айрин яростно ударила по нему ногой, и деревяшку отбросило далеко в ров с водой. Почти тут же раздалось звучное чавканье — по-видимому, какое-нибудь чудовище, сидевшее во рву, приняло этот кусок дерева в темноте за кусок мяса и решило не упустить возможности поживиться.
— Я все-таки считаю, что у тебя есть на то право — знать обо всем! — медленно проговорила Айрин, когда они ступили на границу кладбища. Чтобы излишне не впечатлять новобрачных, королева Ирис на время сделала гостей невидимыми. Тем временем Айрин продолжала: — Я подготовила наше бегство!
— Что ты подготовила?
— Бегство, идиот! — раздался тем временем тот же голос, но теперь он исходил из могильного камня. — Беги отсюда, иначе ты погиб!
Айрин стукнула кулаком по камню, и голос тут же смолк. С виду могло показаться, что у этой дамы богатый опыт общения с говорящими предметами.
— Так вот, дорогой, — снова обратилась она к жениху, — мы должны бежать отсюда. Мы потихоньку покинем это место и поженимся! А сразу после свадьбы нас ожидает такая великолепная ночь!
— Почему великолепная? — не понял принц. — Так ты, наверное, подготовила для меня мягкую и богато отделанную подушку?
Теперь Айрин шлепнула непонимающего жениха, при виде этого у всех присутствующих вырвался вздох удивления. Тем временем невеста раздраженно пояснила: — Я буду рядом с тобой, подушка тут совершенно ни при чем! И перестань задавать мне глупые вопросы — я знаю, что ты не так наивен, как кажешься. Ты еще увидишь, какая я страстная и ласковая, если захочу!
— О-о-о! — теперь голос раздался из склепа, — в этой женщине не так мало тепла и нежности, да и вообще!!!
— К тому же, — возразил нареченной Дор, — мы даже еще не договорились о дне, когда мы все это сможем устроить!
— Вот потому-то мы и бежим отсюда! Кроме того, сегодня же мы станем мужем и женой, еще до того, как кто-то узнает об этом. Так что не нужно никаких глупых выходок! Это дело нужно завершить как можно скорее!
— Да, но...
Айрин тут же страстно поцеловала молодого человека: — Милый, неужели у тебя есть какие-то возражения против моего плана?
Дор, по-видимому морально парализованный этим поцелуем, умолк.
— Как мило, нежно невеста обращается с ним! — прошептал тем временем Икебод на ухо Аймбри.
В это время молодые подошли к склепу. — Зомби-прокуратор! Где же вы? — позвала Айрин.
Тем временем появился зомби, исполнявший обязанности регистратора бракосочетания. В руке он держал все тот же толстенный фолиант. Остальные присутствовавшие на церемонии зомби медленно стали превращаться в мрачные тени, которые темными сгустками выделялись на фоне бледного лунного света.
— Неужели этот зомби освятит наш брак? — безвольно спросил Дор. — Но не будет ли это губительно для нашего союза?
— Ха-ха, не смеши меня! — громко воскликнула Айрин. В подтверждение своих слов она тряхнула головой, при этом ее зеленые волосы переливались в лунном свете. — К тому же это единственное официальное лицо, которое я могла пригласить на нашу церемонию втайне от мамы!
Тут откуда-то из гущи гостей снова раздался непочтительный смешок. Айрин поглядела на толпу собравшихся: — Дорогие мои зомби! — проговорила она странным тоном. — Можно было и не собираться тут в таком количестве. Кстати, свидетели готовы приступить к своим обязанностям?
— Я и не знал, — сказал Дор, — что здесь похоронено такое количество этих зомби!
— Они все не отсюда, дурак! — снова раздался голос из склепа, — они...
— Молчать! — властно крикнула королева Зомби.
Айрин насторожилась: — Что-то знакомый голос, где же я его слышала?
— Естественно, ты слышала его, — опять был ответ из склепа. — Слышала, и не раз!
После этих слов из склепа вырвался клуб черного дыма и сверкнула яркая молния, очевидно, в доказательство правоты всего вышесказанного.
— Все это немного нереально, — сказал Дор, указывая пальцем на черный дым.
К Айрин вернулось прежнее хладнокровие: — А чем тебя смешат эти зомби? Они вообще обожают все эти спецэффекты. Впрочем, не обращай на них внимания!
Тем временем главный зомби раскрыл свой фолиант. Оттуда выпала страница — книга была такая же ветхая, как и ее хозяин.
— О, у меня сердце обливается кровью, когда я вижу, что ктото варварски обращается с книгами! — проговорила Икебод.
— Минутку, не спешите! — вдруг твердо сказал Дор. — Айрин, ты заманила меня сюда специально! Я вовсе не собираюсь жениться прямо сейчас!
— Неужели? Тогда что прикажешь делать? Может, мне сейчас лучше выйти замуж за одного из этих зомби?
— Это все какая-то чепуха! — сказал Дор.
Айрин сразу притихла, было заметно, что она была в растерянности. Внезапно плечи ее задрожали, и слезы хлынули потоком из глаз. Королева Зомби пришла ей на выручку: она произвела какие-то манипуляции, и Дора сразу как подменили. — Ну ладно, ну, хорошо! — забормотал он.
Айрин судорожно заключила молодого человека в объятия и покрыла его поцелуями, что произвело на публику должное впечатление — по рядам собравшихся прокатился почтительный шепот. Даже, казалось бы, бесчувственные зомби и те были очень тронуты. Когда Айрин немного успокоилась, Дор освободился из ее объятий и немного отошел от нее.
— Высококлассная работа! — восхищенно воскликнул Икебод. — Эта девушка мастерски владеет искусством женских чар!
Главный зомби тоже пробормотал что-то, но это были не очень вежливые слова. С ним вообще были одни странности: у него отсутствовал язык, да и читал он по книге, в которой не было страниц, пустые глазницы его ничего не выражали.
— Я согласна! — вдруг произнесла твердо Айрин.
Зомби пробормотал снова нечто невразумительное, глянув в книгу в очередной раз.
— Он согласен! — снова сказала Айрин, толкая при этом Дора локтем.
Зомби стал заканчивать свадебную речь, показывая при этом ряд наполовину выщербленных зубов.
— Теперь вот это! — произнесла Айрин, доставая откуда-то перстень с камнем такой величины, что, казалось, его свет озаряет все кладбище. — Дор, надень мне это на палец. Да не на этот, идиот, а вот сюда!
Дор сделал как ему сказали, и лунный камень засиял на пальце невесты.
— Ну, теперь мы муж и жена, — торжественно сказала Айрин. — Поцелуй же меня!
Дор поцеловал ее, но как-то неуверенно. Присутствующие разразились аплодисментами.
Тем временем фальшивые картинки, навеянные королевой, стали исчезать одна за другой, и гости явили то, чем они были на самом деле — двор кладбища был до отказа заполнен зомби.
Айрин посмотрела на гостей, и глаза ее расширились. — Мама! — истошно крикнула она, — ты допустила ошибку!
— Свадебные угощенья сервированы в бальном зале замка! — объявила тем временем королева. — Молодые, подойдите-ка ко мне, короля нельзя заставлять ждать слишком долго!
Дор был очень удивлен: — Вы что же, заставили короля Трента разносить нам кушанья?
— Конечно же нет, милый мой Дор, — ответила королева Ирис, — за всем этим я лично проследила еще вчера. К сожалению, мой муж не захотел принимать участия во всем этом. Но я тем не менее уверена, что он захочет лично поздравить вас!
— Сначала он должен поздравить меня! — сказала Айрин. — Дор теперь наконец-то будет серьезным!
— Единственный честный человек на весь замок! — воскликнул Дор, но он сейчас уже не казался слишком удрученным. — На короля я всегда могу положиться!
— Ну вот, наконец-то ты женат, — сказала Дору королева Ирис, — а теперь надо закусить, пока все свеженькое и горячее, а то потом кушанья станут невкусными!
Зато зомби оживились, услышав обрывок разговора — как раз о невкусных кушаньях.
Вскоре присутствующие стали переходить через ров, сонные обитатели которого, чудовища, издавали предостерегающее рычание, которого, впрочем, сейчас никто не боялся. Прямо на траве белели накрытые столы, уставленные напитками и закусками. Аймбри направилась к столику, на котором стояли напитки. Но она не собиралась ничего пить — все-таки эти напитки были предназначены для людей, а ко всему человеческому она была равнодушна.
Зато Икебод, который следовал за ней, придерживался противоположного мнения. — Я люблю сытно закусить, — сообщил он кобылке, — к тому же, потолстеть — моя давняя, но, к сожалению, неосуществимая мечта. Эй, кобылка, что ты делаешь, осторожнее!
— А что я такого делаю?
— Ты лягаешься!
— Я тебя не касалась! — возразила Аймбри.
— Но чья же нога тогда так больно прошлась по мне? — Архивариус стал разглядывать больное место. — Да, действительно, тут отпечаток сандалии, а ты обуви не носишь!
— К тому же, если бы я тебя лягнула, то ты оказался бы на Луне и там изучал бы моря, — пошутила Аймбри.
Икебод стукнул себя по голове: — Да, это правда. Должно быть, мне показалось! — и он опрокинул себе в рот содержимое ближайшего кувшина.
Внезапно он подпрыгнул: — Кто-то опять лягнул меня! Что это? Ведь тут вроде бы некому лягаться?
Аймбри вдруг догадалась: — Ну-ка, дай-ка мне понюхать это твое пойло!
Икебод непонимающе протянул ей посудину. Аймбри вдохнула — и тут же что-то вроде удара прошло по ее телу и заглохло где-то в хвосте. — Так я и думала, — покровительственно сказала она, — это довольно редкий напиток, он приготовляется из ягод сандалового дерева. Потому ты и чувствуешь эти удары!
— Сандаловое дерево, — в раздумье проговорил архивариус, — теперь мне все понятно.
Он налил себе напитка из другого кувшина: — Это вроде бы что-то другое. Что-то бесцветное, но зато шипучее!
Он поднес кубок к губам, чуть помедлил, и не ощутив очередного удара ногой, опрокинул содержимое кубка в глотку.
Перед его глазами обозначились какие-то сияющие решетки. — Выпустите меня отсюда! — в ужасе закричал он, ничего не соображая от страха.
Аймбри быстро просунула копыта под решетку и согнула несколько прутьев. Испуганный Икебод, разрывая на себе одежду об острые железные зазубрины и сдирая кожу на руках, выбрался наружу. — Это что, тоже свойство напитка? — раздраженно бросил он.
Аймбри подняла валявшуюся емкость из-под напитка и поднесла ее к своим чувственным ноздрям: — Да, ты снова угадал. Это специальная смесь, и называется она «тюрьма».
— Впрочем, мне нужно было понять это сразу! — прохрипел житель Мандении, но все-таки не прекратил испытывать судьбу. Он налил себе еще какого-то напитка, отхлебнул с огромной осторожностью, затем, помедлив, сделал глубокий глоток, снова подождал, а потом одним махом осушил кубок. — Хорошо пошло! — воскликнул он.
Вдруг он затрясся. Сунув руку за борт своего камзола, он вытащил оттуда игральную карту. Вторая выскочила у него из рукава, а третья вывалилась из левой штанины.
Аймбри теперь уже с безразличным видом понюхала кубок. — Не удивительно, — буркнула она, — этот напиток называется «шулер»!
— Все это мне начинает надоедать, — проговорил Икебод. — Аймбри, ты не окажешь мне услугу, выбрав для меня какой-нибудь относительно безопасный напиток!
Аймбри решила помочь ему. Она пошла вдоль длинного стола, принюхиваясь к напиткам, но не остановилась пока ни на одном.
Но Икебод сам сделал выбор.
— Это что за пойло?
— Июньский Прюсс!
— Я, пожалуй, попробую! Название это напоминает мне о Родине. В той части страны, где я живу, как раз стоит июньская погода!
В это время к ним подошла Хамелеон. — Что за великолепная свадьба! — восхитилась она, деликатно подмигивая. — Я была так тронута, что даже расплакалась!
Она потянулась к напиткам.
— Подожди! — крикнули Икебод и Аймбри одновременно. Это была какая-то неизвестная смесь.
Но Хамелеон уже успела проглотить некоторое количество питья. Очевидно, она жаждала как можно скорее восполнить влагу, вышедшую из нее вместе со слезами умиления. Внезапно ноги ее начали погружаться в землю. — О, кошмар, — воскликнула она, — я кажется, хлебнула «потопа». Помогите, я тону!
Аймбри и Икебод ухватились за ее одежду, не давая ей погружаться. — Я не хотел бы показаться невежливым и ругать королеву, которая, без сомнения, потратила уйму времени и сил, чтобы организовать такой пир, но все-таки эти небольшие шутки тоже не всегда уместны!
Тем временем королева Ирис сама подошла к ним. — Ну как, попробовали что-нибудь из напитков? — заботливо осведомилась она. Она была одета в сплошь унизанную драгоценностями королевскую мантию (хотя, возможно, это было лишь иллюзией). Королева между тем продолжала: — Если вы уже чего-нибудь испили, то, я думаю, не скоро забудете, как они оригинальны! Я использовала эту возможность, чтобы продемонстрировать гостям, что мы можем позволить себе!
Все трое — Аймбри, Хамелеон и Икебод — дружно кивнули в знак согласия — ведь напитки действительно не скоро забудутся.
Тем временем королева выбрала какой-то кувшин и налила немного напитка себе. Затем, поднеся рюмку к губам, красивым жестом осушила рюмку. Очередной эффект тут же дал знать о себе, развеяв оптический обман и представив драгоценную мантию тем, чем она была на самом деле — истрепанным домашним халатом.
— Что за фокусы? — теперь уже раздражена была сама Ирис.
— Это тоже необычный напиток, который в состоянии развеять любую иллюзию и который тоже не скоро забудется, — пробормотал Икебод. Он был отомщен!
— Не будь злопамятным, житель Мандении! — сказала с улыбкой королева. — Что в этом кувшине?
Аймбри понюхала: — Вечные чернила!
— Вечные чернила! — восхитилась королева, — значит, любая подпись на любой бумаге останется нестираемой и несмываемой? Ну тогда почему этот кувшин поставили сюда вместе с напитками?
Икебод налил себе еще одну рюмочку напитка из сапожного дерева. — Попробуйте лучше вот этого, ваше величество, — предложил он, — этот напиток произвел на меня неизгладимое впечатление!
Королева принюхалась к напитку. Внезапно ее бросило вперед так, будто кто-то дал ей сзади мощного пинка. — Этот совсем не то, чего бы я желала! Здесь что-то не так! — в бешенстве крикнула она. — Ух, что будет, когда после свадьбы я разберусь с тем, кто готовил эти напитки! Все это подмена!
Надо было понимать эти слова так, что королева не виновата в том, что все напитки с сюрпризами. Хамелеон даже облегченно вздохнула.
Помолчав, королева повернулась вбок: — О, Хамелеон, дорогая моя! Я хотела спросить тебя, не видела ли ты поблизости моего супруга? Что-то мне кажется, что его тут нет! Ты не поможешь мне разыскать его?
— Конечно, ваше высочество! — с готовностью согласилась Хамелеон. — Может, и ты, Аймбри, пойдешь со мной? Вдруг он гденибудь в темной комнате, может, медитирует?
— К тому же, — припомнила Аймбри, — нам надо передать ему то самое послание: берегитесь Всадника или разорвите цепь!
— Если бы мы еще знали, что это за цепь такая! — сказала Хамелеон. — Что-то я нигде не видала здесь никаких цепей!
— Я пойду с вами, — сказал Икебод, — я обожаю всякие тайны!
Они обыскали все помещения, расположенные в нижних этажах замка, но король как в воду канул. — А может, он наверху, в библиотеке? — предположил Икебод. — Там довольно укромное местечко, к тому же король очень начитанный человек, он наверняка там!
— Да, он действительно частенько наведывается туда! — подтвердила Хамелеон.
Они поднялись по лестнице и направились к библиотеке. Возле них принялся летать какой-то дух, но едва Аймбри приготовилась наслать на него какое-нибудь сновидение, он тут же испарился. Если бы она не была занята в тот момент, то обязательно расспросила бы этого духа, где можно отыскать Джордана, поскольку она все еще не исполнила обещания, данного духу заброшенного дома там, в тыкве, — передать привет его другу Джордану.
Дверь в библиотеку оказалась закрыта. Икебод вежливо постучал в нее — без ответа. Тогда он позвал короля. — Боюсь, что короля там нет, — подытожил архивариус. — Вообще-то невежливо входить в чужую комнату, которая вдобавок заперта, но все-таки нам следует убедиться, что короля там нет!
Все согласились с этой идеей. Осторожно приоткрыв дверь, они заглянули в комнату. Там было тихо и темно.
— Здесь есть волшебная лампа, которая зажигается нажатием расположенной возле двери кнопки, — сообщила Хамелеон. — Надо нащупать ее.
Вскоре это ей удалось, и через мгновенье яркий свет залил комнату.
Король Трент сидел за столом, уткнувшись в лежащую перед ним открытую книгу.
— Ваше величество, — громко сказала Хамелеон, — мы пришли сообщить вам, что...
— Что-то тут не так, — перебил ее Икебод, — король совсем не шевелится!
Они подошли к королю. Он сидел совершенно неподвижно, словно не замечая их. Это было очень странно, тем более, что король Трент был очень осторожен и внимателен, как, впрочем, и подобает облеченному такой властью человеку. Аймбри попыталась проникнуть в мозг короля посредством сновидения. Но напрасно — мозг никак не реагировал на посылаемые ею сигналы. — Он погиб! — констатировала Аймбри, — его мозг больше не функционирует!
Все трое с ужасом смотрели на Трента. Ксант остался без короля.

Глава 5
Сфинкс и тритон

К утру в стране уже установилась новая власть. Король Трент был препровожден в свою спальню, поскольку он потерял рассудок и уже ни на что не годился. Принц Дор принял власть в стране на себя. Он облачился в королевскую мантию и занял подобающее ему место на троне. Все было законно — Дор был вполне законным наследником, а Ксанту немедленно нужен был новый король. За одну лишь ночь Дор превратился из холостого принца в женатого короля.
Хотя все это должно было как-то отразиться на молодом человеке, пока никто не мог заметить этих перемен. После завтрака Дор собрал совет государственных чиновников. Золотая корона сидела на его голове как-то неловко, да и королевская мантия неуклюже висела на нем. Ведь все эти вещи были изготовлены специально для короля Трента, человека крупного сложения, а отдать эти символы власти мастерам на переделку Дор не решился — вдруг король Трент еще выздоровеет и тогда ему снова понадобятся эти атрибуты королевской власти.
Темные круги под глазами нового короля говорили, что он провел бессонную ночь. Впрочем, королевские советники тоже не сомкнули глаз — резкое изменение ситуации от веселой свадьбы до умопомешательства короля доконало и их. К тому же они считали себя также виноватыми в случившемся: ведь когда король потерял рассудок, никого из них рядом с ним не было, зато все дружно веселились бок о бок с зомби. Нетрудно было догадаться, что эти два события непонятным образом связаны между собой. Очевидно, новоиспеченная королева Айрин тоже подозревала это — в эту ночь она обрела мужа, но лишилась отца.
— В замке Ругна что-то не так! — начал совещание король Дор. В его голосе было больше твердости, чем в лице. Королева Айрин стояла возле него, точно готовая подхватить супруга, если он вдруг упадет. Ее глаза были красными, причем явно не из-за косметики или занятий магией. Да, она сознавала, что бедствие, постигшее ее отца, обязывало ее сменить на посту королевы родную мать, и этого она едва ли хотела. Ирис, теперь уже бывшая королева, неотлучно находилась в спальне у постели больного супруга, лично ухаживая за ним. Никто так и не знал, что же действительно случилось с королем, но Ксанту угрожало вторжение людей из Мандении, и потому не время было много думать о болезни старого короля.
Тем временем в зале, где проходил королевский совет, король Дор повернулся к черной грифельной доске, на которой была старательно вычерчена карта Ксанта. Она была очень подробной — каждая деревня, остров Кентавров, проход через горы и другие важные детали были тщательно выведены и разукрашены. — Жители Мандении пересекли вот этот перешеек, — ткнул в карту Дор небольшой указкой, — они продвигаются на юго-восток, все сметая на своем пути. Но пока мы не знаем, какие именно это жители Мандении, как они вооружены, какова их численность. Король Трент занимался сбором информации, но я думаю, что и он знал далеко не все. Я посоветуюсь с волшебником Хамфри, но на это уйдет время, к тому же у нас нет под руками волшебного зеркала, при помощи которого можно сразу связаться с его замком! То зеркало, которое есть, треснуло, но мы постараемся справиться с этим затруднением. Все теперь зависит от нас самих!
Аймбри снова вспомнила, что чуть не забыла. — Ваше величество, — крикнула она, — волшебник Хамфри передал кое-что лично для короля! В этой суматохе мы все позабывали!
— Выкладывайте, что там у вас! — устало сказал Дор.
— Оно звучит — «остерегайтесь Всадника». Я уже говорила это королю Тренту. А второе сообщение звучит так — «разорвите цепь!» Брови Дора поползли вверх от удивления. В раздумье он запустил руку в волосы и взъерошил их. Если бы не корона на его голове, Дора легко можно было бы принять за какого-нибудь путешественника. — Ничего не понимаю! — беспомощно произнес он.
— Может быть, мой бедный папа понял бы, что тут к чему, — пробормотала Айрин, — он мог бы побеседовать с этим Добрым Волшебником. Может быть, под цепью подразумевается цепь, которая хранится в оружейной комнате. Если разорвать эту цепь, на волю выйдет заключенная в ней магическая сила.
— Иногда запутанные ответы Хамфри порождают больше суматохи и внимания к себе, чем того заслуживают, — проворчал Дор, — и почему бы ему просто не явиться сюда и не пояснить, что он имеет в виду?
— Может, я попробую объяснить все это? — внезапно подал голос мандениец Икебод. — Может, Хамфри считает, что он и так говорит достаточно простым языком — ведь он знает больше, чем мы все вместе взятые. К тому же любое пророчество, если оно чересчур конкретно, никогда не сбывается. Его лучше толковать не сейчас, а после, на фоне разворачивающихся событий.
— Может быть, ты прав! — сказал Дор. — Или сам Хамфри просто состарился и уже больше не в состоянии давать верные ответы. Если в оружейной комнате этой цепи нет, то нам придется тут же принять вызов и вступить в войну. Первое, что мы должны сделать, это получить самую точную и свежую информацию. Нам нужно послать надежных разведчиков, которые могут безукоризненно выполнить эту задачу!
— Я подойду для этого? — спросила Хамелеон.
Король улыбнулся: — Даже король не вправе посылать свою мать на такое опасное задание!
Аймбри обменялась многозначительными взглядами с Икебодом. Они решили, что, говоря такое о своей матери, Дор на самом деле имел в виду, что сейчас Хамелеон лучше остаться дома, поскольку она пребывала в стадии особой тупости, что в разведке совершенно не годилось. — Кроме того, — опять раздался голос короля, — ты ведь не в состоянии быстро передвигаться!
— Я имела в виду себя и Аймбри, — возразила Хамелеон, — с ней любой человек может чувствовать себя в полной безопасности!
— Ах, да, ночная кобылка, — протянул Дор. — Правда ли то, что ты можешь двигаться со скоростью мысли?
— Да, король, — ответила Аймбри, — но только в том случае, если я пользуюсь тыквой и если это происходит ночью!
— Но ты в состоянии охранять мою мать даже днем?
— Да, ваше величество!
Король Дор взволнованно стал мерить шагами комнату, его одеяние неуклюже заколыхалось: — Все это мне не очень нравится, но другого выхода нет, свежая информация нам нужна. Вдобавок, я полностью доверяю своей матери. К тому же я пошлю еще голема Гранди, чтобы он порасспросил деревья, травы и зверей. Я, в свою очередь, опрошу камни, если...
— Ты должен оставаться здесь и править! — сказала молчавшая до сих пор Айрин, сжимая его руку.
— Да, это так, хотя в группу разведчиков надо бы обязательно включить знатока камней, который бы разобрался, что к чему. Очень важно заранее узнать чего же нам ожидать. Ведь жители Мандении совсем неодинаковы!
Икебод выразительно кашлянул: — Ваше величество! Осмелюсь сказать, что я немного разбираюсь в жителях Мандении, поскольку я сам по рождению мандениец. Я был бы счастлив тоже отправиться на это задание и приложить свои силы для его выполнения!
Дор призадумался. — Икебод, я знаю тебя уже почти восемь лет. Ты отлично потрудился над исследованием магических наук Ксанта, к тому же твоя информация нам очень помогла, когда мы вплотную занялись изучением Мандении. Именно ты помог нам установить местонахождение, а потом спасти короля Трента, когда люди из Мандении захватили его. Я всегда доверял тебе и ценил тебя, как и король Трент. Потому ты имеешь свободный доступ ко всем секретам нашей страны, даже вход в королевскую библиотеку всегда открыт для тебя. Но ты из Мандении, я не в силах принуждать тебя шпионить за твоими соотечественниками!
— Но мои соотечественники не жгут, не грабят, не убивают людей! — живо возразил Икебод. — Не надо судить обо всех людях Мандении только по жалкой кучке негодяев и головорезов!
— Именно этой жалкой кучки головорезов вполне достаточно, чтобы в Ксанте камня на камне не осталось, — отпарировал Дор. — Если ты так настаиваешь, я не в силах отказать тебе. Но тогда тебе нужна подходящая лошадь, способная не отставать от ночной кобылки, и я не уверен, что мы сможем подыскать тебе нечто подобное. Подошел бы кентавр, но все они сейчас на своем острове, заняты его укреплением. Я видел это собственными глазами, поверь мне, я только что оттуда. А поэтому...
— Дневной конь подойдет? — подала внезапно голос Аймбри.
— Дневной конь? — непонимающе спросил Дор.
— Я встретила его в лесу. Собственно говоря, это конь манденийской породы, принадлежавший тому самому Всаднику, но он бежал от своего хозяина, а потом помог спастись от него и мне. Он ненавидит этих жителей Мандении. Я думаю, что он с радостью возьмется возить Икебода, только при этом ни в коем случае нельзя использовать какие-нибудь штуки типа шпор, особенно если коню станет известно, что Икебод мандениец, — при этом Аймбри указала на рубцы, красневшие у нее на боках, — память о встрече со Всадником. Кобылка продолжала: — Сегодня в полдень я встречаюсь с дневным конем возле Баобаба.
— Хорошо, — сказал король Дор после минутного обдумывания, — хоть мне и не очень нравится вся эта спешка, с которой мы снаряжаем такую важную экспедицию, но мы не сможем защитить Ксант, пока не владеем полной информацией. Когда ты, Аймбри, встретишь дневного коня, и если он согласится нам помочь, то Икебод будет ездить на нем. А ты, мама, будешь командовать этой экспедицией. Только, пожалуйста, очень тебя прошу, почаще прислушивайся к советам Гранди!
Хамелеон улыбнулась: — Дор, я была глупой еще до твоего появления на свет. Поэтому я думаю, что буду обязательно прислушиваться к тому, что Гранди мне посоветует!
Тут-то и появился Гранди. Он был с полметра ростом, издали напоминал обмотанный куском полотна обломок дерева (из которого он, собственно, и был сделан), но он был очень подвижен. У каждого жителя Ксанта был какой-нибудь свой магический талант, но талант Гранди был просто-таки выдающимся.
— Мы прекрасно там со всем управимся, — пропищал он. — Я позабочусь о Хамелеон!
— Я в тебе не сомневаюсь! — ответил Дор.
Тем временем Гранди стал представляться товарищам по экспедиции: — Я начал оберегать Дора, когда он еще не был даже принцем. А Хамелеон я знаю уже без малого двадцать пять лет. Чего не могу сказать о тебе, милая лошадушка!
От гнева Аймбри запрядала ушами. В ответ на колкость она тут же явила перед ним образ отвратительного чудовища, который разевал зубастую пасть явно с намерением проглотить голема.

Предыдущая страница 5 Следующая страница


Ночная кобылка 6

— Опять оно! — сказал Гранди испуганно. — Пожалуй, я не прав. Ты, должно быть, являлась мне в моих снах!
Хамелеон миролюбиво улыбнулась, чтобы разрядить обстановку:
— Знаешь, Гранди, эти ночные кобылки только во сне так ужасны, но наяву это милейшие создания!
— Берегите себя, — печально проговорил король Дор. Сейчас он являл полную противоположность тому, чем был накануне вечером. Чувство ответственности за свою страну сделало нерешительного принца настоящим мужчиной. — Никого из вас мне не хотелось бы потерять! — искренне проговорил король, хотя в этом заверении никто и не нуждался.
— Мы должны попрощаться с королевой Ирис! — сказала Хамелеон. Она стала подниматься вверх по лестнице, Аймбри и Гранди последовали за ней, поскольку все равно не знали, чем им сейчас заняться.
Спальня короля превратилась в некое подобие темной пещеры, где с потолка свисали сталактиты, а на стенах играли причудливые тени. Где-то в глубине комнаты слышались приглушенные рыдания. Король Трент лежал на своем ложе, даже в такую минуту полный достоинства и величия; рядом с ним сидела королева Ирис, облаченная в какие-то тряпки. Это, конечно же, было оптическим обманом, который был специально создан королевой по обстановке, но все равно впечатление было очень сильным.
— Ваше величество, — негромко сказала Хамелеон, стоя чуть поодаль, — я только хочу вам сказать, что нам будет очень не хватать короля, и мы сделаем все, что в наших силах, чтобы помочь ему!
Королева подняла глаза. Она сразу заметила, какой красивой выглядит Хамелеон, и сразу поняла, что за этим стоит. — Благодарю тебя, Хамелеон, — учтиво ответила она, — я уверена, что твой сын будет настоящим королем!
Естественно, это было сказано вежливости ради, поскольку кто мог бы сейчас с уверенностью сказать, что Дор будет истинным королем, не говоря уже о том, сумеет ли он хотя бы отразить нашествие людей из Мандении, но сейчас было неуместно выражать подобные мысли слишком явно.
Хамелеон тем временем продолжала: — Я вместе с кобылкой Аймбри и Гранди отправляюсь к северу, чтобы наблюдать за продвижением людей из Мандении!
— Я уверена, что вы отлично справитесь с этой задачей, — королева Ирис быстро опустила взор — ее учтивость на этом закончилась.
— До свидания, ваше величество! — проговорила Хамелеон.
Королева кивнула в ответ. Хамелеон, Аймбри и Гранди покинули королевскую спальню и стали спускаться по лестнице вниз, во двор.
Они сделали необходимые запасы на дорогу, изучили карту местности, на которой им предстояло действовать, выбрали подходящий маршрут и тронулись в путь. Аймбри держала курс к месту, где рос Баобаб, поскольку время уже приближалось к полудню и ей не хотелось навсегда потерять белого коня. На спине кобылки восседал Гранди, который умел разговаривать с любым живым существом. За ними, чуть поотстав, шли пешком Икебод и Хамелеон.
Баобаб был колоссальным деревом. Он царственно возвышался над окружающими деревьями, его вершина была заметна еще издали. Единственная странность этого дерева была в том, что росло оно вверх тормашками. Листва дерева лежала на земле, а узловатые корни тянулись к солнцу. Пространство вокруг дерева было пустым, видимо, Баобабу было не по вкусу тесное соседство других растений, и он каким-то образом держал их на расстоянии.
Аймбри уткнулась носом в листву Баобаба. Был ли белый конь тут? Он ведь не уточнил, в какой именно день он придет — потому сегодня он мог быть где угодно.
Тем временем голем издал какой-то свистящий звук. Похожий звук раздался откуда-то из самого дерева. — Дерево говорит, — повернулся Гранди к Аймбри, — что тот конь ожидает нас внутри, в гуще листвы.
Аймбри стала продираться сквозь ветки, стараясь добраться до ствола Баобаба. Ствол старого дерева растрескался во многих местах, и через каждую такую трещину кобылка могла пройти достаточно спокойно. Аймбри вошла внутрь ствола дерева.
Внутри ствол был похож на церковь, поскольку верхняя часть его, подобно колокольне, уходила ввысь и терялась там. Деревянные стены незаметно переходили в деревянный пол. Изнутри Баобаб не казался уже перевернутым вверх тормашками — может быть, это был тоже оптический обман.
Как раз посередине этого пространства и стоял белый конь, он весь так и переливался белизной. Его грива и хвост были серебристо-молочного цвета, копыта тоже отливали серебром. Уши его тревожно ходили из стороны в сторону. Поистине, это было само совершенство.
— Вот это лошадь — всем лошадям лошадь! — сказал Гранди, любуясь дневным конем, — и хвост не куцый, и масть не тусклая, и плохих снов никому не приносит. Может быть, жители Мандении и не достойны обладать такими лошадьми, но зато, как я погляжу, коневоды они отменные!
Аймбри тоже согласилась с этим, несмотря на то, что тут содержался явный обидный намек на нее, особенно то замечание, что хороших лошадей в Ксанте просто нет. Единственным мужчиной из ее рода, которого Аймбри когда-либо видела, был Ночной Конь, который был ее повелителем. Очевидно, ночные лошади стали вырождаться, пора было влить в жилы их детей новую, свежую кровь. Внезапно Аймбри поймала себя на мысли, что об этом ей совсем не следует думать. В конце концов, это была лошадь из Мандении, которая не принадлежала к ее виду.
Дневной конь тем временем, увидев попутчиков, кивнул. — Он говорит, — снова сказал Гранди, — подойди, ночная кобылка, ближе. Он хочет рассмотреть тебя при свете. — Голем мог бы не делать этого, поскольку Аймбри и сама, естественно, могла свободно понимать язык лошадей. Она шагнула вперед. Раньше она как-то не имела возможности как следует рассмотреть дневного коня, теперь она могла делать это сколько угодно. Особенно яркое впечатление на Аймбри произвела четко выраженная мужественность Белого.
— Ты великолепна, как сама ночь! — сказал Белый кобылке.
— А ты очарователен, как день! — ответила комплиментом на комплимент Аймбри. Она испытывала какую-то странную радость от разговора с ним!
— Слезно прошу извинить меня за то, что прерываю вашу трогательную беседу, — игриво сказал Гранди, — но помните, что у нас впереди еще полно дел!
Аймбри вздохнула. Этот чертов голем все-таки прав! Она быстро пояснила дневному коню, что она хотела пригласить его с ними в экспедицию.
Дневной конь призадумался. — Мне не хотелось бы появляться возле тех мест, где есть жители Мандении, — сказал он наконец, — они снова могут поймать меня! — Он топнул левой ногой, и медная пластинка, которая все еще на ней болталась, жалобно зазвенела. — Тогда, — продолжил конь, — мне от них уж точно потом не убежать!
Аймбри хорошо поняла, что он имел в виду. Если бы его поймали и привязали, то у него не было бы возможности, как у ночной лошади, с приходом ночи дематериализоваться и снова оказаться на свободе, поскольку он не был волшебной лошадью. Как и все создания Мандении, он был ограничен их возможностями — все они не могли пользоваться теми преимуществами, которые дает волшебство. Кроме того, большинство жителей Мандении просто-напросто не верили в волшебство, и это было большим их недостатком. К счастью, в Ксанте были знакомы с магией. Вот потому-то господство людей из Мандении в Ксанте никогда не длилось больше жизни одного поколения — под воздействием магии манденийцы растворялись среди населения Ксанта.
— А тебе и не придется подходить к ним, — сказал Белому Гранди на конском наречии, — все, что тебе придется делать, так это подвозить Икебода на расстояние, которое позволило бы ему хорошо рассмотреть противника. Поскольку он сам из Мандении, то он знает...
— Из Мандении! — испуганно заржал белый конь, ноздри его стали бешено раздуваться и глаза расширились.
— Да, но он дружественный нам житель Мандении, — успокоил его Гранди, — ему тоже не нравится, когда Ксант опустошается. К тому же он очень любит наших нимф!
— А чем он занимается с этими нимфами? — оживленно поинтересовалась Аймбри.
— В основном разглядывает их ноги, — сообщил голем, — он ведь слишком старый для того, чтобы бегать за ними. К тому же я не уверен, что он знает, что нужно делать с нимфой, даже если ему когда-нибудь удастся поймать одну из них, но он все-таки любит мечтать. Ты можешь его не бояться, лошадушка! — теперь уже голем более дружелюбно разговаривал с Аймбри.
— Можно его не бояться, — эхом повторила Аймбри, — но в любом случае эти мечты лучше тех снов, которые я доставляла!
Тем временем дневной конь принялся трясти головой и бить копытами по деревянному полу этой импровизированной пещеры: — Я вообще терпеть не могу людей из Мандении, потому что слишком хорошо их знаю. Ни одному из них нельзя доверять!
— Ты верно говоришь! — заметил Гранди. — Ты ведь вместе с ними прибыл в нашу страну. Ты можешь сообщать нам о них все, что нас может заинтересовать! Из какого временного измерения и какой именно части Мандении пришли эти захватчики?
— Временное измерение? Часть Мандении? — конь непонимающе захлопал глазами.
— Мандения существует в разных временных измерениях, и она очень велика, — терпеливо сказал голем, — временное измерение насчитывает тысячи лет, а размеры территории намного значительнее, чем наш Ксант. Нам нужно знать, из какой эпохи и какой части вашей страны ты прибыл сюда. Тогда Икебод сопоставит твой рассказ с теми книгами о жителях Мандении, которые есть у него, и тогда мы уже сможем кое-что узнать о нашем противнике!

— Но я совсем ничего не знаю об этом, — ответил дневной конь, — единственное, о чем я могу рассказать подробно, так это о том, как проклятый Всадник вставлял мне в рот уздечку и вонзал в бок свои ужасные шпоры, чтобы заставить меня скакать, куда ему нужно!
При этих словах Аймбри всхрапнула — она хорошо понимала чувства своего бывшего товарища по несчастью.
— Не может этого быть, — вскричал голем, — не могу поверить в то, что ты прожил столько лет в Мандении, бок о бок с ними, и совершенно ничего об этом не знаешь!
Но дневной конь упрямо мотнул мордой, давая понять, что он действительно ничего не знает.
— Все животные в Мандении так же глупы, как и Хамелеон сейчас, — вмешалась в разговор Аймбри, — как же он мог видеть какие-то детали из жизни в Мандении, а тем более их запоминать.
— Ты права, — согласился с ней Гранди, — он наверное и говорить-то как следует не умел до тех пор, пока не очутился у нас.
Затем голем осторожно, едва слышно, чтобы дневной конь не услышал, прошептал: — А ведь он может и выдать нас этим манденийцам. Он-то до конца не осознает, что это за экспедиция и какое значение она для нас имеет!
— Это действительно так, — печально согласилась с ним Аймбри, — он чертовски приятен, но он здесь чужак!
К тому же, подумала Аймбри, в нем нет и капли того ума, что у ночного коня, и это еще более прискорбно.
Наконец они снова заговорили о предстоящей экспедиции. — Мы должны убедить тебя помочь нам, — сказал голем дневному коню, — только представь себе: люди из Мандении захватят нашу страну, и тогда ты уже нигде не скроешься от них. Жители Мандении будут повсюду!
Это ошеломило Белого: — О нет, этого я совсем не желаю!
— Конечно, — продолжал Гранди, — тебе немного легче будет скрыться от людей из Мандении, если ты в конце концов снимешь с ноги эту медяшку!
Дневной конь обреченно посмотрел на свою переднюю ногу, на которой все еще болтался медный браслет: — Я никак не могу с ним справиться, — проговорил он.
— Почему нет? Ведь пока медный браслет находится у тебя на ноге, Всадник будет знать, что именно ты его лошадь. Если ты снимешь браслет, он может подумать, что ты другая лошадь, просто похожая на сбежавшего от него коня, особенно если мы тебя перекрасим, допустим, в какую-нибудь темную масть!
Но неожиданно дневной конь возразил, причем возражение его было пропитано какой-то особой логикой: — Если я вообще сниму этот браслет, и люди из Мандении меня поймают, то им сразу станет ясно, что я дезертир, и тогда они пустят меня на колбасу; если же они меня поймают, а браслет останется у меня на ноге, то они могут подумать, что я просто потерялся, и потому не накажут меня слишком жестоко!
Гранди утвердительно кивнул:
— Для твоего уровня мышления это вовсе неплохая мысль. Значит, для тебя этот кусок меди своего рода страховка. Очевидно, они могут подумать, что ты слишком глуп для того, чтобы догадаться сбежать от них, и тот факт, что ты не убежишь при их приближении, только подтвердит эту уверенность!
— Это так, — согласно кивнул дневной конь. Он, оказывается, вовсе не был так глуп!
— Да, — снова заговорил Гранди, — но вот если ты будешь возить Икебода и люди из Мандении потом все-таки тебя поймают, они могут подумать, что мы поймали тебя и заставили возить своего человека. Они решат, что ты не вернулся к ним потому, что не мог бежать от нас! Это ведь тоже неплохая страховка!
Дневной конь призадумался; очевидно, мысль эта показалась ему здравой. — А этот ваш житель Мандении, он пользуется шпорами или нет? — настороженно спросил он.
— Нет, ведь Икебод уже пожилой человек и до этого ему ни разу в жизни не приходилось ездить на лошади. Ему случалось ездить верхом на кентавре, да и то только потому, что у него есть друг, кентавр по имени Арнольд, но ведь лошадь и кентавр — это далеко не одно и то же. Тебе придется ездить очень осторожно, чтобы Икебод случайно не свалился с твоей спины!
Конь стал обдумывать это предложение — оно вроде бы не содержало ничего угрожающего его безопасности. — Вы это серьезно? — на всякий случай переспросил он.
— У нас в Ксанте вообще не знают, что такое шпоры. Люди ездят на животных по их собственному согласию. Вот, посмотри, Аймбри возит меня, поскольку знает, что я не могу передвигаться с такой скоростью, как она. Но разве при этом ты видишь уздечку у нее во рту?
В конце концов страх белого коня рассеялся под напором логики голема, и он согласился возить Икебода при условии, что ему не придется напрямую сталкиваться с людьми из Мандении. — Я даже не хочу видеть этих манденийцев, — сказал дневной конь, — если я увижу их, то они могут заметить меня, если они заметят меня, они непременно погонятся за мной и могут меня поймать!
— Но ведь ты можешь спокойно убежать от них! — возразил голем.
— Да, но они могут пронзить меня своими стрелами! Поэтому-то я и не хочу приближаться к ним!
— Достаточно разумно! — согласился Гранди.
Они выбрались из Баобаба, захватили с собой архивариуса и направились на север. Вышло именно так, как и предполагал Гранди: у Икебода совершенно не было опыта верховой езды, и поэтому он, чтобы не упасть со спины белого коня, мертвой хваткой вцепился в его гриву. Но постепенно он привык и даже позволял себе немного расслабиться, да и белый конь тоже свыкся с обстановкой, поскольку везти на спине человека и при этом не чувствовать силы уздечки и шпор было совсем другое дело. Поэтому вскоре путешественники прибавили скорости.
Теперь Аймбри осознала и еще одну сторону совместных действий в коллективе. Она везла на себе Хамелеон, о существовании которой дневной конь до этого не подозревал. При их продвижении на север дневной конь бросал на прекрасную Хамелеон любопытные взгляды, и Аймбри стало ясно, что они могли бы не потерять столько времени, если бы с ними внутрь Баобаба пошла Хамелеон и именно она уговорила бы белого коня поехать с ними в экспедицию — у нее это наверняка получилось бы намного быстрее.
Дневной конь оказался великолепным скакуном — животная сила и выносливость с лихвой компенсировали недостаток ума, поэтому Аймбри испытывала к нему смешанные чувства. Она была в восторге от его телосложения, но скудоумие Белого приводило ее в ужас. Впрочем, думала Аймбри, она обожала Хамелеон, хотя та тоже не блистала умом. Хотя, может, и потому, что Хамелеон была человеком, а не животным.
Но, с другой стороны, присутствие прекрасного коня напоминало Аймбри о необходимости возможного продолжения рода, когда для этого наступит пора. Когда она была ночной кобылкой, то она была бессмертной и такая мысль ей никогда не приходила в голову. Но теперь она была обыкновенным животным, поэтому все законы материального мира распространялись и на нее. Теперь ей наверняка придется стареть и даже в конце концов умереть, и поэтому там, в мире ночи, никто уже не будет вместо нее выполнять ее работу и не сохранит ее имя за морем на Луне, если только у нее не появится очаровательный жеребенок. Обитатели материального мира вынуждены были давать потомство, чтобы сохранить свой род, и ей теперь придется делать то же самое. Теперь Аймбри почувствовала, что она и сама хотела этого.
Но в то же время ей хотелось произвести на свет очаровательного и умного жеребенка. Дневной конь тоже был очарователен, но вот только с интеллектом дела у него обстояло не вполне хорошо. Таким образом, для возможного жеребенка конь мог дать только половину своих качеств. Хотя дневной конь был, по-видимому, единственной лошадью в Ксанте, лучше было не вступать с ним в связь, а поискать кого-то более подходящего из коней, обитающих в горах. Хотя при этом Аймбри осознавала, что сделать это будет невероятно трудно. Таким образом, возможность выбора была резко ограничена и принятие соответствующего решения на этот счет было резко затруднено.
Но нужно ли оно вообще, это самое решение? Если природа давала знать о себе, то она, Аймбри, как материальное создание, теперь уже ничего не смогла бы сделать против этой природы, и тогда ей подходил любой конь, оказавшийся бы поблизости. Природа возобладала над волей разума, может быть, это было даже к лучшему. У людей это было иначе: они могли производить потомство в любое время, но сложность их природы выливалась в то, что они в конце концов обнаруживали, что они или сошлись не с тем человеком, или же произвели на свет совсем не того, кого хотели, или вообще ни с кем не сошлись и никого, соответственно, не произвели. Может быть, потому-то лошади и сильнее, и умнее людей. Но вообще-то люди в общем плане гораздо умнее лошадей, может быть, потому, что у людей мужчина должен перехитрить и в конце концов завоевать сердце женщины, или же умная женщина постепенно опутывает мужчину и привязывает его к себе семейными узами. Это хорошо продемонстрировала свадьба, которая состоялась в ту ночь на кладбище зомби! Принц Дор делал все возможное, чтобы избежать семейной жизни, но свобода маневра у него была ограничена. И потому Аймбри немедленно должна начать контролировать свои эмоции, иначе ей грозит появление на свет глупого, беспутного жеребенка. Поэтому, как только природа даст о себе знать, Аймбри нужно будет держаться от дневного коня подальше. По счастью, это не произойдет через пару недель — на это у нее будет достаточно времени.
Наконец они добрались до Провала, который разделял северную и южную части Ксанта. Мало кто знал об этом каньоне, поскольку на нем лежало особое заклятье, стиравшее из памяти людей всякое понятие об этом месте, к тому же на картах Ксанта этот каньон никогда не изображался. Поскольку они выполняли данное королем задание, то они имели право воспользоваться волшебным невидимым мостом, соединявшим оба берега каньона. Мост этот был предназначен как раз только для избранных, которые знали и об этом каньоне. Аймбри же, поскольку она была ночной кобылкой и волшебство, и сила заклятий почти не действовали на нее, тоже знала об этом каньоне и мосте через него.
Но дневной конь был не на шутку обеспокоен: — Что-то я не вижу здесь никакого моста! — упрямо повторял он.
— Так никто из нас не видит моста, он ведь невидимый! — успокоила его Аймбри. Чтобы успокоить коня, она явила перед ним сценку, в которой был показан этот мост — махина, сплетенная из серебристой проволоки, похожей на толстую паутину. Когда Аймбри еще была ночной кобылкой и доставляла сновидения, она знала об этом мосте, да и еще о двух подобных, но никогда ими не пользовалась, так же, как не пользовалась окольными путями через и возле этого каньона. Она хорошо была осведомлена о наличии этих мостов, об их размерах, а также о том, что в этот каньон лучше не спускаться, поскольку там живет дракон. Это был особенный дракон — он был повелителем этой пропасти, против него не действовало ни одно волшебное заклинание. Однако сам он все же охранялся заклятьем — никто не знал не только про мост, но и про этого дракона. Таким образом, дракон частенько имел возможность поживиться — неосторожные путники слишком поздно узнавали о его существовании.
— Не бойся, дневной конь, — успокоил его Икебод, — мне как-то приходилось пересекать этот каньон. Насколько я знаю, в стране, где мы с тобой родились, люди не верят в волшебные силы, но тут магия — такая же реальность, как, скажем, у нас в Мандении механика. Поэтому пересекать каньон совсем не страшно!
Подбодренный этими словами, и к тому же помня, что Икебод, несмотря на свое манденийское происхождение, все же не глупец и тоже хочет оставаться невредимым, дневной конь осторожно шагнул вслед за Аймбри навстречу пропасти. — Не бойся, смелее вперед, — успокоил его Гранди, — ты не свалишься вниз! Тут перила с обеих сторон! Только в центре их нет, там пролом. Он образовался, когда безмозглая гарпия врезалась в мост и снесла часть перил!
Услышав это, дневной конь тут же остановился, как вкопанный, поскольку он сейчас как раз подходил к середине моста. Голем засмеялся.
— Не слушай его, — сказала Аймбри, — просто у Гранди такое своеобразное чувство юмора!
К дневному коню вернулось прежнее самообладание. Он кинул недовольный взгляд на Гранди, запрядав при этом ушами. Конь уронил на невидимый настил моста кусок навоза — так он выразил свое отношение к Гранди. Поистине этот голем обладал волшебным даром наживать себе всюду врагов!
Благополучно перебравшись через каньон, путешественники направились дальше на север. Им все еще предстояло пройти львиную долю пути, и они поняли, что это расстояние они не смогут покрыть за остаток дня.
Местность стала более пересеченной, и им то и дело приходилось взбираться на небольшие холмы и спускаться с них. Северный Ксант в отличие от центральной части не был так густо заселен, поэтому эта местность была менее обжитой. Хорошо накатанная, но единственная тут дорога вела к Северной Деревне, из которой был родом Бинк, муж Хамелеон. Но экспедиция решила не заходить ни в какие селения и вообще избегать встреч с кем-либо, чтобы сохранить инкогнито, поскольку Икебод предупредил, что жители Мандении имели обычай засылать в населенные пункты своих шпионов, которые разнюхивали обстановку. Поэтому путешественники обошли деревню с востока, пробившись через густой лес, которым сплошь зарос северный Ксант.
Постепенно чаща стала редеть, потом лес постепенно начал переходить в кустарник. Но зато почва стала более труднопроходимой, поэтому с рыси им пришлось перейти на шаг, но и каждый шаг давался теперь нелегко! Обе лошади вспотели и то и дело фыркали от натуги. Хамелеон и Икебод, непривычные к таким трудным переходам, с измученным видом сидели на спинах лошадей, даже неугомонный голем и тот притих, сидя перед Хамелеон на спине Аймбри, чтобы ему удобнее было держаться за гриву ночной кобылки. Трудное путешествие утомило даже его.
В довершение всего, голод тоже стал давать о себе знать. Во время таких длинных переходов лошадям нужно много пастись, но много ли травы ухватишь во время бега рысью? Им обязательно нужно будет найти подходящее поле и вволю попастись там! Здесь, на этих холмах, хорошей травы не было, к тому же и воды тоже не было нигде видно.
— Может, мы все-таки свернем чуть западнее, к северной деревне, — предложил Гранди, — местность там намного лучше, мы быстрее доберемся до цели!
— Да, но это тоже отнимет у нас время, к тому же нас могут заметить, — возразил Икебод, — так что трудно говорить о том, что лучше!
Аймбри вдруг насторожилась. Ей приходилось бывать и тут, но очень редко, поскольку раз эта местность была слабонаселенная, то и заказов на сны было немного. — Где-то тут есть несколько озер, а берега их покрыты сочной травой! — сообщила она остальным. — Я вот только не помню, где это точно находится. Но местные растения и животные наверняка это знают, я в этом уверена!
При этом она встряхнула гривой, чтобы расшевелить Гранди, который, казалось, не обратил на ее слова никакого внимания.
— Неужели, — встрепенулся голем, — сейчас мы это проверим!
Он начал беседовать с кустарниками, через которые путешественники в этот момент с большим трудом продирались. Наконец какая-то муха подтвердила слова Аймбри и указала, где точно находятся озера. Но муха эта также предупредила их, что им нужно опасаться живущего возле озер сфинкса, который уже целую неделю особенно агрессивен, поскольку получил сильный солнечный удар.
— Мы должны бояться какого-то Сфинкса, — разочарованно протянула Хамелеон, — а я-то думала, что в первую очередь мы должны остерегаться Всадника!
— Это действительно ценный совет, — заржал вдруг дневной конь, — вы даже не представляете себе, какие острые у него шпоры!
— Уж Аймбри-то знает! — воскликнул Гранди, — хотя я никак не могу понять, для чего кому-то нужно делать дырки в боках живой лошади! Что за чудовище этот Всадник?
Дневной конь не очень жаловал Гранди, но тут он смягчился: — Это чудовище в человеческом обличье, — пояснил он.
— Шпоры — это настоящее орудие пытки, — подтвердил Икебод, — почуяв силу этих шпор, обычная лошадь сделает все, что ей прикажут. Шпоры — это самое страшное, лучший способ даже просто устрашить лошадь!
Дневной конь согласно кивнул и с уважением посмотрел на архивариуса. Было что-то располагающее в этом образованном человеке, и даже конь на минуту забыл, что это житель Мандении.
Аймбри тоже не могла забыть шпор: — Даже самый маленький укол ими подобен укусу змеи!
— Но на твоих боках я не вижу никаких рубцов и шрамов, — сказал Гранди белому коню.
— Я давно научился угадывать волю Всадника до того, как он сам выразит ее, — пояснил конь, — к тому же он не очень часто колол меня шпорами. Но поймай он меня сейчас, после того, как я убежал от него, это было бы ужасно. Мне кажется, что тогда вся моя шкура будет покрыта кровавыми рубцами!
Аймбри представила себе на мгновенье белые бока коня, покрытые алой кровью, и содрогнулась, до того это было страшно.
— Так оно и есть, — подытожил Икебод, — у человека не много способов общения с животными. Но все равно в Ксанте все это не так, здесь животные еще как-то могут при необходимости защитить себя!
— Конечно, если эти животные — драконы, змеи, львы или гарпии! — со смехом заметил Гранди.
Они стали взбираться на пологий, лишенный растительности холм, который преграждал им путь на север. Через некоторое время на их пути снова встретились плотоядные растения, которые в очередной раз замедлили и усложнили их путь. Но скоро опасные заросли остались позади, и путешественники позволили себе немного расслабиться, тем более, что по всем признакам сразу за холмом должно было находиться одно из ожидаемых озер. Копыта лошадей проваливались в сухую красноватую почву, поросшую тут редкой худосочной травой желтоватого оттенка. Они стали спускаться с холма, что было намного легче подъема. Земля тут была более плотная и разогретая солнцем.
Внезапно послышался какой-то свист, и в воздухе закружились какие-то прутики. Хамелеон истошно взвизгнула, обе лошади встали на дыбы и испуганно захрапели.
— Летучие змеи! — воскликнул в ужасе Гранди. — Отгоняйте их! Я слышал о них: не вздумайте к ним прикасаться — некоторые экземпляры чрезвычайно ядовиты! Заговаривать с ними вообще бесполезно: они понимают только щелчок бича!
Хамелеон и Икебод имели при себе хорошие палки, которые они выломали себе во время прохода через лес. Теперь они использовали эти палки для того, чтобы отгонять ими назойливых тварей. Они размахивали палками по сторонам, стараясь отогнать змей, которые, зловеще шипя и разевая пасти, угрожающе носились в воздухе. По размеру они были небольшими, но смертельно ядовитыми могли быть вполне, о чем уже предупредил Гранди. Аймбри как могла уворачивалась от змей, избегая даже прикосновения с омерзительными созданиями. Две змеи, красная и зеленая, пронеслись мимо, промахнувшись, но желтая впилась кобылке в переднюю ногу. Аймбри, нагнув голову, схватила змею и разорвала ее зубами, но ранки, оставленные зубами змеи, нестерпимо болели. Да, когда она была ночной кобылкой, ей не приходилось даже думать о том, что такие змеи могут существовать!
Еще несколько рывков — и они выбрались из роя змей, которые, как оказалось, умели летать не слишком быстро, поскольку, как известно, от воздуха нельзя так же хорошо оттолкнуться, как от земли. А путешественники тем временем стали взбираться на следующий холм.
— Вообще странно, как-то необычно, что и Ночной Конь, и волшебник Хамфри дали одно и то же предупреждение, — рассеянно нарушил тишину Икебод. Сейчас он говорил о предстоящих опасностях, тревожа товарищей по экспедиции: — Поскольку этот Всадник, по всей видимости, вождь вторгшихся из Мандении людей, то жители Ксанта должны и без того остерегаться его. Но к чему тогда выдавать очевидные вещи за пророчество?
— А я ведь тоже попалась на удочку этого всадника, — созналась Аймбри, — я тогда направлялась в замок Ругна, но вовремя не смогла распознать Всадника. Если бы дневной конь не выручил меня тогда...
— Я не мог допустить, чтобы такая милая кобылка находилась во власти этого чудовища, — ответил дневной конь, — но мне было очень страшно подходить к лагерю жителей Мандении!
— Тогда ты совсем никого не боялся, я не заметила в тебе ни тени страха, — польстила ему Аймбри.
— Спасибо, — отозвался Белый, — но я действительно только с виду более смелый, чем я есть на самом деле!
Признание это было похоже на правду. Страх дневного коня перед жителями Мандении был просто паническим. Аймбри видела, что конь очень боится снова оказаться в руках бывшего хозяина. Но если все это не принимать во внимание, то в остальном конь выглядел очень мужественным, чему весьма способствовали мускулистое тело, белая атласная кожа, развевающаяся грива и пышный хвост. Аймбри призналась себе самой, что рядом с дневным конем было даже в какой-то степени приятно находиться.
Еще рывок — и они преодолели вершину холма. Оттуда, с вершины, открылась величественная картина страны Ксант во всей ее красоте и величии, похожая на расписанный яркими и сочными красками драгоценный ковер. Если оглянуться назад, то с вершины можно было заметить черневшую точку Провала. Если посмотреть на запад, то можно было различить поднимающиеся вверх столбы дыма — это горели очаги в Северной Деревне, там, видимо, приготовляли сейчас пищу.
— Озеро! Вон оно! — радостно воскликнул Икебод. — Вон, окружено зеленью! Для коней там наверняка найдется сочная трава, а для тех, кто питается не лошадиной едой, там есть какие-нибудь плоды. Там мы и остановимся на ночь!
Это было бы неплохо, против этого никто не возражал. — Но местность холмистая, наша скорость невелика, мы не сможем до наступления темноты добраться до места, где находится это озеро! — сказал Гранди.
— Но я могу поскакать быстро, минуя эти препятствия, — успокоила его Аймбри, — ты даже не почувствуешь, что под ногами у меня какие-то кочки. Я могу скакать быстро, если знаю и вижу точно, куда я скачу!
— Чудно! — воскликнул голем.
Аймбри понеслась с места в карьер, спускаясь с холма, и внезапно споткнулась. Хамелеон и Гранди перелетели через ее голову, и все трое кубарем покатились вниз. Они так и катились, пока не очутились в лощине у подножия холма.
Гранди первым вскочил на ноги, отряхивая со своей одежды красноватую пыль и сухую траву. — Что с тобой, коняга? — спросил он Аймбри. — Ты что, не туда ногу поставила?
— Мое колено как-то подогнулось, — смущенно ответила Аймбри, — первый раз в жизни такой случай!
К ней подошла Хамелеон. Даже такая, в пыли и со спутанными волосами, она выглядела привлекательно. Ведь не всегда так случается, что с возрастом женщины становятся менее привлекательными, Хамелеон была как раз таким исключением. Она ощупала колено Аймбри: — Болит?
Аймбри встала, оперлась на ногу, которая подвела ее, и тут же в изнеможении снова повалилась на землю. С коленом явно что-то было не в порядке!
Хамелеон стала с серьезным видом изучать царапину на колене Аймбри — можно было даже подумать, что это мать, беспокоящаяся за здоровье своего ребенка. Хамелеон не была врачом, но для того, чтобы определить степень опасности раны, не требовалось большого врачебного опыта, достаточно было одного лишь представления о ранах, наносимых пресмыкающимися. — Да, тебя действительно ужалила змея, — подытожила Хамелеон, — и пораженное место все опухло!
Тем временем, осторожно спустившись по склону холма, к ним подошел дневной конь. — Тебя кто-то укусил? — озабоченно спросил он.
— Ага, значит, это были все-таки ядовитые змеи, — заключил Гранди, — но почему ты не сказала об этом нам? Я поспрошал бы кого-нибудь, и противоядие наверняка бы нашлось!
— Лошади не жалуются! — обиженно сказала Аймбри. Никогда прежде змея не кусала ее, поэтому она не осознавала всей серьезности ситуации. Да, змея ужалила ее, да, нога болела, но кобылка думала, что боль потом пройдет сама собой. По мере их продвижения боль вроде бы действительно немного утихла, но падение с холма обострило то, что вызвал этот укус — онемение пораженной ноги. Теперь колено совершенно не слушалось.
— Я повезу всех троих, — решительно сказал белый конь, — я подниму их, ничего страшного!
После короткого совещания они так и поступили. Хотя белый конь после долгого путешествия был весь в мыле, силы еще не покинули его окончательно, он был в состоянии нести такой груз. Хамелеон и Гранди взобрались на спину Белого, где уже сидел Икебод.
Теперь дело было за Аймбри — она должна была подняться на ноги. Кобылка оперлась на здоровую переднюю ногу и сделала попытку подняться. Но пораженная левая нога по-прежнему не слушалась; единственное, что оставалось делать — это держать ногу на весу и ковылять в таком положении.
— Может быть, — сказал Икебод, — нам следует изготовить для тебя шину. Тогда ты сможешь немного выпрямить колено и таким образом перенести часть веса на эту ногу, тогда и уставать ты будешь меньше!
Это было весьма здравое предложение. Пока Аймбри размышляла над своей судьбой, ее товарищи рассыпались по окрестностям, подыскивая подходящий материал. Хамелеон набрела на какой-то куст, ветви которого были вполне подходящим для того, чтобы из них сделали шину. Икебод соскочил со спины лошади, подошел к кусту, схватил одну ветку и принялся тянуть ее на себя. Ветка оказалась достаточно прочной — она трещала, но ломаться не желала.
— Срежь ее! — посоветовал Гранди.
У Хамелеон был при себе отличный острый нож. Аймбри даже не знала, что у Хамелеон было с собой холодное оружие — эта беззащитная женщина оказалась не столь беззащитной. Для кобылки было только загадкой, где женщина могла держать эту вещь никем незамеченной. Хамелеон подошла к кусту, схватила ветку рукой и ударила острым лезвием по коре.
Вдруг земля затряслась. Раздался глухой рокот. Хамелеон опустила руку с ножом, удивленно оглядываясь.
— Этот шум, — заметил Гранди, — ничего особенного не означает, если не считать того, что может начаться землетрясение. Уж лучше убраться отсюда подобру-поздорову!
— Землетрясение не может начаться просто так! — возразил Икебод. — Это серьезное природное явление. Обычно землетрясение бывает следствием движения пластов, которые находятся глубоко под землей.
Снова раздался рокот, на этот раз уже ближе к ним и более отчетливый. — Не может быть, чтобы такое происходило в Ксанте, — сказал голем, — это странное землетрясение, возникает неизвестно от чего. У нас ведь волшебная страна, даже о землетрясениях мы можем узнать заранее!
Архивариус уже не слушал его — он старался сохранить равновесие, чтобы не упасть во время очередного толчка. — Все может быть! — сказал он, балансируя руками.
Хамелеон тем временем снова ударила ножом по ветке. Но толку было немного — несмотря на остроту лезвия, зарубки были небольшие, так как древесина была невероятно жесткой. Еще удар — и из зарубки потекла густая красная жидкость. — Интересно, что это за растение, — сказал Гранди и издал какие-то странные звуки, явно заговаривая с кустом, но ответа, к его удивлению, не было.
— Может быть, теперь мы сможем просто отломить эту ветку! — сказал Икебод, чувствуя себя неловко. Он с силой хрястнул ветку о колено.
Внезапно развесистые только что ветви поднялись кверху. В земле, прямо у них под ногами, появилась широкая щель, в которой обозначилась какая-то стекловидная масса, покрытая сетью белых, черных и коричневых прожилок. Это было похоже на отполированный кусок скалы.
— Да это же глаз! — воскликнул Гранди.
Икебод, свисая с ветки, с ужасом глядел в циклопический глаз. — Для чего это холму вдруг глаз? — в ужасе закричал он. — И кто это меня повесил сюда?
— Это же веко, — догадался голем, — и как это я раньше не понял! А это ресница! Вот в чем дело! Это совсем не растение! Так вот почему оно не отвечало на мои вопросы! Я пытался разговаривать с глазом животного! Естественно, что ответов я не получил — где вы видели, чтобы ресницы могли разговаривать!
Икебод тем временем упал с верхней ресницы на нижнюю. Во время падения его нога случайно угодила прямо в этот ужасный глаз. Глаз моргнул, веко опустилось, подобно решетке в воротах крепости. Икебод моментально вскочил на ноги и отбежал от страшного места.
— Садись скорее на коня! — крикнул ему Гранди. — Нужно как можно скорее бежать отсюда!
Все трое быстро запрыгнули на спину белому коню, который вскачь бросился прочь. Аймбри ковыляла вслед за ними.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

Тут Аймбри осенило: — Сфинкс! — вскричала она. — Ведь это же сфинкс!
— А ведь нас предупреждали держаться от него подальше, — сказал Гранди, — как обычно, мы попали в самую гущу опасности, совершенно о ней не подозревая!
Земля тем временем снова угрожающе затряслась. Чудовищных размеров лицо сфинкса открыло огромную пасть, из которой, подобный смертоносному урагану, вырвался звериный рык — Если больно, так зарычишь! — прокричал голем.
— О, ради Бога, — проворчал Икебод, — глупые шутки сейчас неуместны!
— Но ведь весь Ксант — одна большая шутка, — возразил Гранди, — всюду, куда бы ты ни ступил, везде ты натыкаешься на несуразность!
— Или натыкаешься на нечто иное! — заметила Хамелеон, явно намекая на лошадиный навоз.
Тем временем дневной конь поскакал по дергающейся щеке исполина по направлению к его плечу. Но сфинкс в гневе стал поднимать голову, и спуск, таким образом, стал практически невозможен, так как щека стала теперь перпендикулярна плечу. А тот красновато-розовый холм, по которому они взбирались, был не чем иным, как пораженной макушкой великана. Должно быть, каждый удар лошадиного копыта раздражал сфинкса, но понастоящему он разозлился только тогда, когда путешественники покусились на его ресницу.
— Аймбри! — позвала кобылку Хамелеон, заметив, что ее сзади не было.
— Идите вперед! — отозвалась Аймбри. — Я иду следом, не беспокойтесь!
Но, конечно же, она не могла идти за ними достаточно быстро всего лишь на трех ногах, тем более, что лицо сфинкса тряслось. Внезапно Аймбри упала и покатилась в направлении пасти чудовища, которое в этот момент как раз делало вдох. Кобылка сделала отчаянный рывок и избежала участи быть проглоченной, но это было еще не все, так как она покатилась по щеке в том направлении, откуда только что пришла. Теперь рот великана разделял ее с друзьями.
Новая опасность грозила ей: на этот раз это был кратер уха сфинкса. Но Аймбри решила остаться там — по крайней мере ухо не могло проглотить ее.
Но что случилось с ее друзьями? Сфинкс мог запросто заметить и проглотить их. Ведь они остались на опасной половине лица, которую видел глаз сфинкса!
Затем ей в голову пришла идея. Аймбри мобилизовала все свое воображение и наслала на сфинкса сценку, которая навеяла на него обстановку уюта и расслабляющего комфорта. Вообще-то кобылка не была специалистом в снах такого рода, поскольку ей приходилось иметь дело совсем с иными снами! Но ведь теперь она обладала половинкой души, и это была добрая душа, она помогла кобылке сделать этот сон максимально приятным для монстра. Медленно раздраженное чудовище успокоилось. Сон изображал зеленую лужайку, в лучах нежного солнца резвились маленькие сфинксы. Обожженную солнечными лучами макушку нежно обдувал мягкий прохладный ветерок, натертое назойливыми путешественниками веко больше не зудело — чего там только не было, не сон, а прямо мечта! Глаза сфинкса закрылись, и рычание прекратилось.
Аймбри, воспользовавшись моментом, осторожно вылезла из огромного уха и стала спускаться на настоящую землю. Но копыта ее снова стали раздражать чувствительную кожу чудища, и снова оно стало просыпаться. Ведь сон этот был искусственным, поэтому сфинкс не слишком крепко заснул, любой слабый шум и то мог потревожить его. По идее, существо, обладающее такими габаритами и массой, должно иметь спокойный нрав, когда оно просыпается, но все же Аймбри сочла за благо не рисковать, и потому снова вернулась в ухо.
Поняв, что днем пытаться выбраться отсюда невозможно, Аймбри сама решила немного подремать в ухе великана. Она снова постаралась наслать на сфинкса новый сладкий сон. По счастью, все сфинксы были большими сонями, поэтому они редко позволяли себе бродить по Ксанту просто так. Существовала даже легенда об одном сфинксе, который в поисках тихого местечка отправился в Мандению, нашел тихое пустынное место, которое ко всему прочему еще было хорошо прогрето солнцем, прилег вздремнуть, и так и не проснулся, оставшись лежать в царственной позе на тысячи лет. Невежественные местные жители решили, что это обычная статуя и отбили сфинксу нос. А если сфинкс проснется и увидит, что лишился носа? То-то шуму будет!
Тем временем этот сфинкс стал погружаться в дрему, тем более, что сейчас никто не тревожил его — не дергал за ресницы и не разгуливал у него по щекам. Аймбри и ее друзьям это было только на руку.
Когда Аймбри проснулась, было уже совсем темно. Теперь она могла беспрепятственно выйти отсюда. Ее укушенная змеей нога теперь больше не болела, да и необходимость переносить на нее часть веса тела исчезла, поскольку теперь, когда кругом царила ночь, кобылка попросту могла дематериализоваться. Она выбралась из уха и поскакала по голове, которая тем временем видела разные сладкие сны. Благополучно спустившись с головы исполина на землю, Аймбри, стараясь наверстать упущенное время, поскакала к видневшемуся вдали озеру, где остальные уже расположились лагерем.
Хамелеон заметила ее первой. — Аймбри, наша милая лошадушка, — радостно вскрикнула женщина, — ты жива, ты спаслась!
Хамелеон обняла ее, и по этому случаю Аймбри снова обрела плоть, чтобы Хамелеон почувствовала ее тело. Да, как хорошо было любить Хамелеон, несмотря на ее умственное развитие, особенно в такие приятные минуты! Надо полагать, что никто, кроме, пожалуй, какой-нибудь змеи, не возражал бы против того, что такая приятная женщина, как Хамелеон, обняла его!
— Она все порывалась вернуться за тобой, — сообщил кобылке Гранди, — но мы ее удерживали. Ведь все, чего она там добилась бы, так это заставила бы нас беспокоиться и за нее, да и для тебя это, наверное, было бы не очень удобным!
— Мой сын, король, велел мне прислушиваться к советам Гранди, — виноватым голосом сказала Хамелеон, хотя по лицу ее было видно, что она довольна, что все так легко окончилось.
— Ты поступила правильно, — похвалила ее Аймбри, — а я спряталась до темноты в ухе сфинкса, а потом попросту дематериализовалась!
— Кажется, твоя нога зажила! — заметил Икебод.
— Нет, это не так. Хотя сейчас это не столь важно. К утру, возможно, с ней будет все в порядке!
Вся экспедиция стала готовиться к ночлегу. Хамелеон, Гранди и Икебод уснули, в то время как обе лошади паслись, благо травы вокруг было предостаточно. Аймбри, чтобы щипать траву, приходилось снова обретать плоть, но во время пережевывания такая надобность отпадала, поэтому больное колено не так сильно беспокоило ее. Тем временем приятные ночные часы пошли на убыль, но боль в колене тоже потихоньку стала исчезать. Наконец-то яд летающей змеи стал утрачивать свою действенность.
Поутру, хорошенько отдохнув, все были свежими, как огурчики. Хамелеон, отойдя на почтительное расстояние, разделась и вошла в прохладную воду озера. Икебод тактично отвернулся, но Гранди стал смеяться над ними: — Странные вы создания, люди. Вы почему-то стыдитесь показывать себя, когда меняете обличье!
— Может быть, — сказал архивариус, — но у Хамелеон иногда бывает очень пытливый ум, я очень его ценю!
— Только ли ум ты в ней ценишь? — снова съязвил голем.
— Но Хамелеон проявляет все то же самое, что есть у обычной женщины, — защищался Икебод, — все они сначала красивые и невинные, а потом становятся умными, но очень безобразными!
— Теперь-то я понимаю, почему тебе так нравится разглядывать нимф, — не унимался Гранди, — ума у них нет, поэтому ум не отвлекает тебя от рассматривания более существенных деталей их тел!
— Но я не смотрю на их самые существенные детали, — сказал Икебод, — меня интересуют только ноги!
— А почему же ты тогда сейчас не смотришь на ноги Хамелеон? Они ведь тоже имеют неплохую форму?
— Хамелеон мой друг и товарищ по экспедиции! — сурово сказал житель Мандении.
— О, я думаю, что она бы только порадовалась, если бы ты смотрел на нее, — голем упивался собственным остроумием. — Эй, куколка, — закричал он Хамелеон, — ты не против, если Икебод краем глаза посмотрит на тебя?
— Заткнись! — зашипел Икебод, густо краснея.
— Смотрите сколько угодно, — прокричала Хамелеон, — я все равно в воде!
— Вот видишь, она по горло в воде, — торжествующе сказал Икебод катающемуся по земле от смеха голему, — поэтому все равно ничего не увидишь!
Тем временем по воде озера плыло что-то, похожее на пещеру, уходившую на дно. Внезапно появилось сразу несколько голов.
— Это тритоны, — пояснил Гранди, — держись подальше от воды, они могут быть опасны.
Тем временем тритоны — озерные водяные — приблизились к ним с поднятыми трезубцами. Хамелеон стала было выходить из воды, но, застеснявшись, снова погрузилась в нее — женщина не подозревала, что в данном случае скромность может оказаться для нее роковой. Аймбри, а за нею и дневной конь бросились в воду, чтобы защитить Хамелеон в случае опасности.
Тройка водяных вынырнула из воды как раз напротив лошадей.
— Что за дела? — выкрикнул один. — Вы что, пришли сюда мутить наше озеро?
При этом трезубец тритона угрожающе покачивался, давая понять, что все это не шутка.
Аймбри тут же наслала на него умиротворяющий сон. У нее явно стала проявляться склонность к этому. — Мы всего лишь прохожие, мы не представляем опасности для вас, — раздавался в ушах водяных мелодичный голос, — к тому же мы не знали, что это озеро принадлежит вам!
Теперь водяной воззрился на Хамелеон, чью грудь он заметил еще тогда, когда она хотела выйти из воды. — Это явно нимфа! — с видом знатока проговорил он.
Но несколько других водяных, теперь женского пола, вынырнули из воды. — Ты что, не видишь, что это человек? — напустились они на любителя нимф. — Отстань от нее!
Водяной криво ухмыльнулся: — Я думаю, что эти люди нам не помешали, можно отпустить их!
— Скажи-ка, — задал вопрос Гранди, когда страсти по озерным водам улеглись, — вы тут случайно не знаете Сирену? Она еще несколько лет тому назад обитала в одном из озер этой местности?
— А, полурусалка? Ну как же, иногда она к нам заплывает! Она умеет превращать свой хвост в ноги, поэтому может переходить по суше между озерами, когда воды в них мало и они не соединяются. Она замужем за Моррисом, у них ребенок — наполовину похож на мать, наполовину человек. Это приятные люди!
— Я давно знаю Сирену, — сообщил Гранди, — а ее сестра Горгона замужем за Добрым Волшебником Хамфри, — голем расслабился, видя, что у водяных тоже исчезла напряженность. — А где сейчас можно найти Сирену? Может быть, мы навестим ее!
— Они живут у водного крыла, — сообщила одна из жен тритонов, — но я думаю, что для вас будет небезопасно добираться туда. Вам придется или плыть, или пробираться через зону огня!
Голем пожал плечами: — Это отсюда мы не можем добраться до них. Но вообще идея неплохая !
— А вы не знаете, какие опасности могут подстерегать нас на севере? — поинтересовалась Аймбри.
— Драконы на суше, речные монстры в воде, птицы-людоеды в воздухе — обычный набор, — равнодушно сообщил один из тритонов, — но если вам удалось пробраться мимо сфинкса, то тогда через эти преграды вы пройдете и подавно!
— Спасибо! Мы постараемся не повстречаться с ними! — поблагодарила за информацию Аймбри.
Наконец все члены экспедиции были готовы, и группа снова выдвинулась к северу. У Аймбри теперь не было проблемы с коленом — яд, по всей видимости, рассосался без особых последствий, и теперь Аймбри, как и прежде, везла на спине голема и Хамелеон.
Они были настороже, стараясь вовремя заметить драконов, речных монстров и хищных птиц, и к вечеру прибыли на место назначения — туда, недалеко откуда должны были находиться люди из Мандении. Благодаря тому, что захватчики успели уже порядочно вклиниться вглубь Ксанта, путешественникам не пришлось покрывать еще более значительное расстояние. Животные, которые бежали вглубь Ксанта от надвигавшихся людей из Мандении, сообщили Гранди ужасные подробности о жестокости завоевателей. Говорили, что захватчики истребляют на своем пути все живое, не оставляют камня на камне, они были столь свирепы, что ухитрялись истреблять на своем пути даже драконов. Видимо, дела Ксанта были плохи.
— Теперь, думаю, пришел мой черед, — сказал Икебод, — мне нужно взглянуть на воинов вблизи, чтобы я смог получить необходимую информацию. Наверняка на их одежде есть какиенибудь эмблемы или отличительные знаки, которые помогут мне установить, пусть и не сразу, но потом, когда я вернусь к своим книгам, что именно это за жители Мандении. По крайней мере, я уже знаю то, что они пришли из эпохи средних веков или даже более ранней, поскольку у них нет огнестрельного оружия. Это хороший признак!
— Огнестрельное оружие? — непонимающе уставилась на него Хамелеон. — Что это?
— Это такое оружие, которое использует нечто вроде волшебного порошка, — пустился в разъяснения Икебод. — Представь себе, как выливается из бутылки шипучий напиток. Я вижу, что в Ксанте никто и не слыхал о таком оружии! Очевидно, мои соотечественники пока тоже не изведали этого, раз у них только луки, — он оглянулся, — я думаю, будет лучше, если я пересяду на Аймбри, а Хамелеон поедет на дневном коне. Я думаю, что король Дор ясно дал понять нам, что его мать ни в коем случае не должна подвергаться опасности!
— Ты прав, — поддержал его Гранди, — тем более, довольно уже и того, что она чуть не угодила в лапы озерных тритонов! Потому я сам пойду первым!
— Для того, чтобы смотреть на купающуюся Хамелеон? — теперь пустил шпильку Икебод. Да, положительно голем действовал всем на нервы!
— Поезжай на дневной лошади, Хамелеон! — сказал Гранди, — пропустив шпильку жителя Мандении мимо ушей. — Мы сами проследим за людьми из Мандении и позже присоединимся к вам!
— Мы? — переспросил Икебод, нахмурившись, и уши дневного коня тоже нервно затрепетали — ни коня, ни человека не обрадовала перспектива идти вместе с ехидным големом.
— Я иду с вами — ведь я могу много узнать, если буду беседовать с животными и растениями, к тому же это поможет нам выиграть время!
Икебод улыбнулся: — В самом деле, ты прав. Хотя, должен признаться, в глубине души я похож на Дон Кихота!
— Какой такой дон? — непонимающе спросила Хамелеон.
— Самый обычный! — отпарировал архивариус, загадочно улыбаясь. — Произносить по буквам это слово долго, к тому же оно звучит не так, как пишется. Этот Дон Кихот тоже жил в Мандении. Он тоже был ученым, и, подобно мне, целый день копался в книгах, пока мой друг Арнольд не вытащил меня оттуда и не раскрыл передо мной новые горизонты. Этот самый Дон Кихот забросил книги, облачился в рыцарские доспехи и стал разъезжать по Иберии в поисках приключений, в точности, как это сейчас происходит со мной. Там у него произошло столкновение с ветряными мельницами, это уже классический эпизод...
— Что за птица эта мельница? — поинтересовалась Хамелеон.
— О, ветряная мельница — это совсем не птица. Это...
— Нам лучше тронуться в путь! — нетерпеливо перебил его Гранди.
— Да, в самом деле, — согласился с ним Икебод, — мы узнаем о вашем местонахождении, спросив растения, и таким образом будем знать, где вы. Только не попадите ни в какую опасность!
Дневной конь заверил его: — Уж насчет этого будьте спокойны! Мы будем держаться подальше от людей из Мандении!

Глава 6
Следующая волна

Аймбри везла голема и манденийского ученого к тому месту, где находились захватчики. Ксант жил без нашествий жителей Мандении уже примерно полтора столетия, это было даже необычно.
— Мне кажется, Аймбри, что ты над чем-то размышляешь, — спросил Икебод, — я тебе не мешаю?
— Я только думаю, как долго тут жили без вторжений жителей Мандении, — ответила Аймбри, — я тогда была молода, мне было всего двадцать лет, но я помню все так, будто это было в прошлом году!
— Ты это помнишь? — удивленно спросил архивариус и тут же спохватился: — Ну да, конечно, я совсем забыл, что тебе уже сто семьдесят лет! Ведь со времени последней волны, если я не ошибаюсь, прошло сто пятьдесят лет! Но это я знаю по книгам, а вот с очевидцами тех событий мне встречаться не приходилось! Я был бы очень рад, если бы ты поделилась со мной своими воспоминаниями.
— К сожалению, я видела немного, только то, что происходило по ночам, когда я доставляла сновидения, — ответила Аймбри, — все важные битвы происходили, как правило днем, а куда я могла выйти из тыквы при дневном свете?
— Все равно, рассказ очевидца всегда важен, — вскричал Икебод, — продолжай, пожалуйста!
— Трудно сказать, что ты имеешь в виду, — вмешался Гранди, неожиданно для себя заинтересовавшись разговором, — но мы оба помним и представляем себе то, о чем говорим сейчас!
Было видно, что голем, конечно же, не мог помнить той войны, но он не любил показывать свою неосведомленность в каком-то вопросе.
— Да, конечно! — согласился с ним Икебод. Любая исторически важная деталь была бальзамом для его души. — Мой друг, кентавр Арнольд, предоставил мне некоторое количество необходимой информации. Если я не ошибаюсь, то первая волна человеческой колонизации этого края случилась еще примерно тысячу лет назад. В то время тут жили лишь животные да гибриды вроде кентавров. Кстати, есть трогательная легенда о происхождении этих существ!
— Лучше говорить о настоящем! — сказал Гранди.
— О да, конечно, — смутился Икебод, — всего было где-то около десятка этих нашествий, или, как тут принято говорить, Волн, когда люди из Мандении вторгались в Ксант и опустошали его. Но всякий раз завоеватели, оставаясь тут жить, постепенно сливались с местным населением, а дети их постигали основы волшебства. Затем через пятьдесят, или даже сто лет, накатывалась следующая волна, и новые жители Мандении в очередной раз уничтожали все, даже то, что было создано тут их предками. А последняя волна, которая обрушилась на Ксант как раз сто пятьдесят лет назад, была настолько опустошительной, что граждане Ксанта решили в следующий раз отбить очередное нападение во что бы то ни стало. Пока после того нашествия страна примерно пятнадцать лет восстанавливала разрушенное, а король-волшебник отыскал волшебный камень, обладавший великой силой. С помощью этого камня был создан Щит, который имел свойство уничтожать все живое, что его пересекало. Щит этот защищал границы Ксанта. Этот самый Щит сдерживал угрозу очередного вторжения сто десять лет, до тех, пока король Трент, который провел некоторое время в Мандении, не взошел на престол после смерти того короля и не повелел убрать этот Щит. Это было сделано потому, что из-за существования Щита приток людей в Ксант прекратился, и людское население страны стало резко уменьшаться. Поэтому наши правители сочли меньшим злом претерпеть новую агрессию, чем погибнуть в процессе постепенного вымирания населения. Таким образом, последние двадцать пять лет Ксант жил без Щита, и последствия теперь налицо. Король Трент не захотел снова использовать Щит, будучи уверен, что сможет отразить любую агрессию. Возможно, он был прав. Но теперь...
— Теперь король Трент вышел из игры, а король Дор не знает, как привести в действие этот самый Щит, — подытожил Гранди, — тем более, что люди из Мандении находятся уже в Ксанте, поэтому ситуация кажется такой трудной!
— Но я все-таки думаю, что из любой ситуации есть выход, — сказал Икебод. — Я думаю, что король Трент был прав, оставив границу с Манденией открытой — ведь приток людей и расцвет торговли нам только выгоден. К сожалению, не все жители Мандении приходят сюда с мирными намерениями. Последняя волна, насколько я знаю, была монгольского происхождения, они прибыли к нам из тринадцатого столетия, года 1231, если я хорошо помню даты из истории Азии. Причем сами монголы были уверены, что завоевывают страну под названием Корея. Сейчас эта самая Корея разделена надвое линией, которая очень напоминает Провал, к тому же в Корее есть большой город, в котором стоит замок, как две капли воды похожий на замок Ругна. Видите, сколько загадочных совпадений, — тут он заметил откровенный зевок скуки на лице Гранди и решил не углубляться дальше в дебри истории, — но это слишком долго рассказывать. Эти монголы были свирепыми завоевателями, поэтому меня не удивляет желание жителей Ксанта не пускать к себе больше завоевателей любой ценой! — он покачал головой: — Я хотел бы узнать твои впечатления, Аймбри! Скажи, как выглядели эти монголы?
— В тех плохих снах, которые мне случалось доставлять, монголы были свирепыми плосколицыми людьми, — сказала кобылка, — своими стрелами и саблями они убивали все живое, что осмеливалось противиться им. Монголы ездили на лошадях, и после того, как жители Ксанта отразили агрессию, они истребили всех этих лошадей, поскольку считали их союзниками врага. Это настоящая трагедия для конского рода: ведь лошади никогда не замышляли против Ксанта ничего дурного!
— Я уверен, что лошади не хотели ничего плохого! — сочувственно сказал Икебод. — Обычно на войне больше всего страдают именно невинные! Это одна из черт насилия, что делать!
Этот человек нравился Аймбри все больше и больше. — Мне приходилось доставлять некоторые сны тем, кто пришел с последней волной. Мы, ночные кобылки, всегда стараемся быть справедливыми и беспристрастными, мы стараемся никого не обходить своим вниманием. Этим, которые пришедшим с волной, снились ужасы и кошмары, особенно если после этого рассудок их начинал помутняться. Они убивали животных без малейшей капли сострадания, они заботились лишь о своих семьях, которые остались в Мандении, и о своих соратниках. Страна Ксант казалась им мистической землей, где за каждым кустом их подстерегает опасность...
— Да, конечно, для жителей Мандении страшно оказаться лицом к лицу с происходящими тут чудесами, — сказал Икебод, — но вот для обычного жителя Ксанта опасностей будет не меньше, окажись он в моей стране, да еще в моей эпохе. Если он, к примеру, не знает правил дорожного движения. Знаете, когда я сам первый раз тут очутился, то, если бы мои друзья вовремя не оказались рядом, я сейчас не сидел там с вами. К примеру, едва оказавшись здесь, я чуть было не угодил в логово той змеи, которая весит фунт и называется фунтом. Я раньше думал, что фунт — это только название денежной единицы!
— У нас в Ксанте все это в порядке вещей и никто не видит в них для себя особой угрозы, надо только быть иногда чуточку внимательным, — промолвил Гранди, — но вот в вашей стране я сам видел металлических драконов, которые выбрасывают из хвостов дым и переносят людей внутри себя на большие расстояния, а потом выплевывают их. Это ужасно. Когда кто-то прибывает в чужую страну, он подвергается в тысячу раз большей опасности, чем у себя дома. Вспомни — нас строго предупредили остерегаться сфинкса, и все же мы наткнулись прямо на него!
— Еще нам сказали, — эхом отозвался Икебод, — остерегаться Всадника, да и цепь мы должны разорвать. Вся наша беда заключается в том, что все эти предупреждения очень непонятны и мы слишком поздно постигаем их смысл!
— Я даже не знаю, где находится эта проклятая цепь, не говоря уже о том, каким образом ее нужно разорвать! — воскликнул Гранди. — Хорошо еще, что это не моя задача. Очевидно, король Дор сейчас ломает голову над этой проблемой. Но я лично все-таки сомневаюсь, что подходящая для этого цепь находится в оружейной комнате замка Ругна!
Икебод снова вернулся к начальному предмету их беседы: — Так ты говоришь, Аймбри, — начал он, — что эти захватчики — монголы — были обычными людьми? Они были, скажем так, мыслящими существами, подобно нам? Ты знаешь, мне жутко интересно беседовать с очевидцем тех событий, дышавшим одним воздухом с людьми, которые жили и умерли за столетия до моего появления на свет!
— Самая удивительная вещь, поразившая меня в них, — призналась Аймбри, — что друг с другом они были удивительно милыми людьми. Но в битве они обращались с людьми так, будто перед ними были ядовитые змеи! Мне даже казалось, что эти монголы прямо-таки наслаждаются убийствами!
— К сожалению, в Мандении это широко распространенное явление, — сказал Икебод. — Сначала одна группа людей отбирает у другой группы все человеческое, потом просто уничтожает ее. В Ксанте между людьми и остальными живыми существами не существует четкого разграничения, ведь, к примеру, многие животные как друзья намного вернее и надежнее людей!
Архивариус хлопнул Аймбри по холке: — Кстати, как прикажешь определить, кто же такой кентавр — ведь у него черты и человека, и коня! Но вот в Мандении волшебство не признается реальной вещью, потому животные считаются тупыми и бессловесными созданиями. А это ведет к ужасным вещам. Поэтому я и предпочитаю жить в Ксанте!
— Да, это очень удобно для общения, — вмешался голем, — ведь растения и животные здесь разговаривают на разных языках, а люди в состоянии общаться только на одном. В Мандении же все наоборот. Животные действительно не могут разговаривать на языках людей, но некоторые понимают его, как понимаете вы. Вы даже не можете представить, какое волнение охватывает даже жителей Мандении, когда они входят в Ксант и чувствуют, что тут творятся такие чудеса!
— Но на то, чтобы изучить все волшебство Ксанта, не хватит одной жизни, — сказал Икебод, — я надеюсь только успеть изучить самое существенное!
Аймбри запрядала ушами, учуяв какой-то запах. — Люди из Мандении! — всхрапнула она.
Вся экспедиция сразу стала наблюдать, прислушиваться и принюхиваться. Действительно, откуда-то несло запахом горящего поля. — Не понимаю, для чего жителям Мандении нужно крушить все подряд на своем пути, — проворчал Гранди, — ведь не только мы, но и сами они тоже не смогут в будущем воспользоваться выжженным ими же полем!
Икебод усмехнулся: — Думаю, что смогу ответить на твой вопрос. Цель этого уничтожения — не освободить земли для чегото еще, а ослабить противника, уничтожить его ресурсы для ведения войны. Ведь тот, кто умирает с голоду, не в состоянии храбро сражаться. Поскольку в отличие от жителей Ксанта люди из Мандении не знакомы с волшебством, то единственное, что им в данной ситуации остается — разрушать что попало. Это жестоко, но все-таки эффективно!
— Надо как-то помешать им! — воскликнул голем.
— Конечно! Но ведь это не так просто! Надо сначала разузнать, откуда они, как они организованы. Вот потому-то наша экспедиция столь важна. Нельзя добиться решающей победы над врагом, не обладая при этом необходимой информацией!
Аймбри тем временем осторожно продвигалась вперед, стараясь вовремя обнаружить людей из Мандении. С севера дул слабый ветерок, помогая огню распространяться дальше к югу, и все, что было способно двигаться, бежало от этого пожара. Огонь в Ксанте был широко распространен: здесь полно разных огнедышащих драконов, огненные птицы, светлячки больших размеров, саламандры — все эти создания постоянно извергали огонь. Но это было совсем другое — этот огонь не поджигал растений, не иссушал водоемов. Пожар, который устроили жители Мандении, могла потушить разве что выведенная из себя туча. В Ксанте из любого положения был выход, на любую проблему нашлось бы соответствующее решение. Но все равно Аймбри было ясно, что жители Мандении чрезмерно злоупотребляют гостеприимством этой земли, пусть это гостеприимство было только выдуманным самими захватчиками.
Теперь путешественников тоже тревожил этот пожар — ветер дул им в лицо, и по мере продвижения густота дыма и жар становились все более нестерпимыми. Перейти же на наветренную сторону означало риск быть обнаруженными врагами. На практике разведка оказалась более трудным делом, чем они думали раньше.
— Нет, так больше невозможно, — закашлявшись, прохрипел Икебод, — я думаю, что идти дальше слишком опасно. Я не люблю всяких задержек, но в этом случае, мне кажется, было бы гораздо разумнее дождаться наступления темноты!
— Подождите, — крикнул Гранди, — вон заблудившаяся стая!
Аймбри подняла глаза — стая крачек направлялась в беспорядке к западу, суматошно чирикая. Глядя на пируэты, которые птицы выделывали в воздухе, можно было запросто определить направление ветра. Ветер теперь дул на север. Точнее, один ветер дул навстречу другому.
— Интересно, — сказал задумчиво Гранди, — что может случиться, если сейчас южный ветер задует огонь?
— Тогда поднимется сильный дым, который ветер погонит прямо в глаза жителям Мандении, — отозвался Икебод, — а ты, Аймбри, сможешь там проскочить?
— Да, если дым достаточно густой, я даже смогу дематериализоваться, — ответила Аймбри, припоминая, как ей удалось оторваться от сентикора в замке волшебника Хамфри. — Оно это очень опасно. Ведь если дым рассеется, я снова буду материальной!
— Как только заметим жителей Мандении, надо сразу сматываться, — нервно проговорил Икебод. По его лицу было заметно, что он хорошо представлял себе, какая опасность грозила им, — у них могут быть лошади. Ты, Аймбри, сможешь ускакать от них?
Аймбри призадумалась: — Если они похожи на дневного коня, то днем они могут запросто преследовать меня. Ночью же они бессильны!
— Тогда лучше не рисковать, — сказал Икебод, — тем более, что мы совсем не сможем противостоять вооруженным людям!
— Но если будет много дыма, то нам совсем не придется сражаться! — возразил ему Гранди.
— А почему бы нам не отправиться в местность, где люди из Мандении уже побывали, но не выжгли ее? — предложила Аймбри. — Тогда Гранди расспросит траву, и мы узнаем, что нам нужно!
— Великолепная мысль! — воскликнул Икебод.
— Еще бы! — польщенно воскликнул голем. Ему определенно нравилось слышать похвалы в свой адрес.
Тем временем подул встречный ветер, пламя стало бешено раздуваться и в конце концов изменило направление движения, отходя немного вбок. Клубы густого дыма повалили на север. Дым этот внес в ряды наступавших людей из Мандении невероятную сумятицу, они дружно принялись чихать и кашлять.
Аймбри осторожно пробиралась по усыпанной пеплом земле, стараясь выбрать оптимальный маршрут. Неожиданно дым изменил свое направление и окутал путешественников. Им пришлось поспешно прорываться на более безопасное место.
— Ах, — воскликнул Гранди, — это мелкий просчет!
Ко всему прочему, дым был не настолько густым, чтобы Аймбри смогла дематериализоваться. Аймбри поскакала на восток, не желая без особой необходимости раньше времени соваться в пламя — и внезапно напоролась на жителей Мандении. Оказывается, те, увидев, что ветер снова переменился, мгновенно использовали эту возможность, чтобы продвинуться дальше вглубь Ксанта. На всякий случай свое оружие — луки, копья и сабли — они держали на изготовку. Их было слишком много, чтобы можно было от них сбежать.
Жители Мандении осторожно приблизились к ксантским разведчикам. Враги несли с собой пеструю мешанину различных видов доспехов, вооружения, значков и прочей воинской утвари, но было видно, что их связывает железная дисциплина.
— Похоже, что это наемники, — пробормотал Икебод, — но это все же лучше, чем обычные разбойники. Так, это дохристианская эпоха, европейцы. Галлы или иберийцы, надо думать!
— Вы римляне или карфагеняне? — спросил путешественников один из жителей Мандении.
— Римляне или карфагеняне! — вырвалось у Икебода. — Вот в чем тут дело! В Древнем Риме сначала солдатами были обычные свободные граждане, это потом война стала уделом профессиональных солдат, которые только на словах назывались там земледельцами. Но карфагеняне уже тогда использовали наемников. Значит, — подытожил он, — перед нами карфагенские наемники, год примерно от пятисотого до сотого, разумеется, до нашей эры!
— Отвечай, старик! — прикрикнул воин, грозно тряхнув своим мечом.
— О, я не римлянин, но и не карфагенянин! — поспешно ответил архивариус. Затем, обернувшись к Гранди и Аймбри, он проговорил вполголоса: — Они принимают меня за единственного грамотного человека в нашей группе. Я думаю, что лучше будет попросту обмануть их, чем давать уклончивые ответы, которые могут в конце концов рассердить их!
— Ты прав, — согласилась Аймбри, — Гранди может прикинуться обычной куклой, а я буду изображать тупое бессловесное животное!
— Ты выглядишь небогатым, — снова сказал житель Мандении. — Где тебе удалось украсть такую роскошную лошадь?
— Я не украл эту лошадь, — возразил Икебод, — я одолжил ее у друга!
— Ага, ну а теперь мы одолжим ее у тебя! А ну, слезай!
— Нам ни в коем случае нельзя разлучаться! — прошептала Аймбри Икебоду. Воспоминания об общении со шпорами всадника все еще не утратили своей свежести.
— Но это не совсем прирученное животное, — сказал жителям Мандении Икебод, — вот вы видите, я езжу на ней прямо без седла и уздечки, но чужого человека она обязательно сбросит!
Житель Мандении погрузился в размышления. У него, очевидно, уже был опыт падения с полудиких лошадей. Он положил руку на холку Аймбри, но лошадь тревожно заржала и угрожающе топнула копытом, стараясь выдать себя за плохо объезженную кобылу. — Ладно, — пробормотал житель Мандении, — езжай на ней сам. Но мы доставим тебя к Хасбинбаду для допроса!
Этот Хасбинбад был, очевидно, командиром, поскольку располагался он в роскошном шатре неподалеку. Он вышел из своего шатра, облаченный в полные боевые доспехи, с оружием, продолговатым щитом. На его голове красовался богато отделанный шлем. Это был коренастый пожилой человек приятной наружности. У него было ясное, открытое лицо и аккуратно подстриженная борода.
— Мои воины сообщили мне, что вы двигались в южном направлении от нашего расчищающего огня, — начал допрос командир. — Что вы там делали и как оказались?
— Вы настоящий карфагенянин! — воскликнул Икебод.
— Всю жизнь им был, — иронически улыбнулся воин, — а вы жители этой местности? Я готов щедро вознаградить вас за правдивую информацию!
Аймбри не верила ни единому слову военачальника. Но она не решалась вмешиваться в разговор его с Икебодом, и промолчала.
— Я путешествую по этой стране, но я проехал по ней уже приличное расстояние, — учтиво заговорил Икебод. Сейчас он казался более спокойным, чем ранее. Очевидно, ему было очень приятно беседовать с разными историческими личностями. — Я увидел зажженный вами пожар издалека, — продолжал он, — и решил выяснить, в чем дело, а твои солдаты увидели и схватили меня!
— Им приказано убивать любое необычное животное и брать в плен любого человека, которого они смогут тут встретить, — сказал карфагенянин. — Странные вещи стали происходить с тех пор, как мы пересекли Альпы и вступили в южную Галлию. Эта страна кажется еще более дикой, чем Испания!
— Так оно и есть! — воскликнул Икебод. — Значит, все происходит где-то между 210 и 215 годами до нашей эры, в долине реки По, и... — он внезапно смолк, и Аймбри мысленно задала ему вопрос о том, что он еще хотел сообщить.
— Ты как-то странно разговариваешь, — заметил Хасбинбад, — откуда же ты родом?
— Какой кошмар, — мысленно сказал Аймбри Икебод, — я говорю чепуху, ведь я не очень ориентируюсь в том, что было до установления христианства, эти люди, конечно же, даже не подозревают, что ждет их в будущем! А я не могу им сказать, из какой я страны, из какой я эпохи, они наверняка сочтут меня за какого-нибудь психа!
— Ну так скажи им, что ты псих из Ругна, — посоветовала Аймбри — она совсем не обратила внимания на смущение архивариуса. Раньше Аймбри думала, что только Хамелеон запутывается в своих мыслях и теряется, но теперь она поняла, что всем людям свойственно чересчур усложнять свою жизнь глупыми мыслями.
— Я из замка Ругна, что в центральном Ксанте! — повторил Икебод людям из Мандении.
— Ага, значит, ты римлянин!
— Совсем нет! Здесь вовсе не Италия! — рассмеялся историк.
Хасбинбад удивленно поднял брови: — Неужели? А что, потвоему, это за страна?
— А, я понимаю, вы перешли из Испании во Францию, потом через Альпы вышли в долину реки По...
— И доставили двенадцать сотен людей и девять слонов подкрепления моему командиру Ганнибалу, на которого насели проклятые римляне, — перебил Хасбинбад, — но мы еще не разыскали Ганнибала!
— Боюсь, — заметил Икебод, — вы сбились с пути. Да, верно, Ганнибал находился, вернее, находится во времени Второй Пунической войны в Италии, опустошая Римскую Империю. Но вы попали в Ксант, волшебную страну!
— Ксант?!
— Это Ксант, — снова повторил Икебод, — это совершенно другая страна. Здесь нет ни римлян, ни Ганнибала!
— Ты утверждаешь, что мы такие идиоты, не способны ориентироваться на местности?
— Не совсем так. Я думаю, что вы верно двигались по нужному маршруту. Затем вы, должно быть, столкнулись с разрывом во Времени. Это очень сложно и долго объяснять. Иногда случается, что люди делают неосмотрительный шаг и оказываются здесь. Намного легче бывает покинуть Ксант, чем отыскать его, до тех пор пока вам не помогает магическая сила!
Главарь карфагенян присвистнул, очевидно, выражая свое отношение к сумасшедшему, по его мнению, старику. — Как нам добраться до Рима? — спросил он.
— Поверните назад, выйдите из Ксанта, а затем снова поверните назад, — сказал Икебод, — хотя постойте. Иначе вы забредете в какую-нибудь другую эпоху уже в Мандении, если пойдете наобум. Вам надо рассчитать время и расстояние, а это не так просто. Если вы попробуете несколько раз, то я уверен, что у вас это в конце концов получится...

— Я подумаю об этом, — проговорил карфагенянин, — но в любом случае это очень интересная страна!
— Что вы думаете об этом? — тихо спросила Аймбри Икебода и голема. — Что-то я не очень верю этому человеку!

Предыдущая страница 7 Следующая страница


Ночная кобылка 8

— Да, он лжет, — подтвердил Гранди. Сейчас голем неподвижно лежал на спине лошади, изображая куклу. — Этот человек видит, что тут совсем не Римская империя или куда он там направлялся, но он хочет узнать, не обманываешь ли ты его, и всячески прощупывает тебя!
— Если же вы не найдете пути в Италию, — сказал Икебод карфагенянину, — Ганнибалу трудно придется без вашего подкрепления. Мы можем помочь вам отыскать верную дорогу.
— Если, как ты утверждаешь, здесь не Италия, — медленно проговорил Хасбинбад, — все равно эту землю можно грабить. Мои солдаты преодолели очень трудный путь и теперь достойны щедрой награды. Кто тут правит у вас?
— Король Трент, — сказал Икебод, — я хотел сказать, король Дор!
— У вас недавно произошла смена власти? — тревожно спросил житель Мандении.
— Да, но вам об этом незачем беспокоиться!
— О нет, напротив. А что случилось со старым королем?
Было ясно, что из Икебода не получился ловкий обманщик. Для этого он был слишком честным. — У него что-то случилось с разумом, — сообщил Икебод, — но я надеюсь, что он скоро поправится!
— Но может случиться и так, что король Дор, даже если он покажет способность управлять страной, тоже может тронуться умом! — пробормотал Хасбинбад.
— Он определенно что-то знает, — прошептала Аймбри своим товарищам. Но усилием воли она старалась не прядать ушами, чтобы враги не заметили и не подумали, что кобылка может понимать их разговор.
— А что вам известно о наших королях? — задал вопрос людям из Мандении Икебод, хотя сам он, собственно, не был подданным Ксанта.
Хасбинбад пожал плечами: — Нам известно только то, что ваши короли смертны, как и все люди.
Теперь он многозначительно глянул на Икебода: — А что прикажешь мне делать с тобой, шпион? Твою лошадь я, конечно, заберу себе, а вот с людьми уже сложнее, к тому же ты, как я погляжу, не пригоден к физической работе!
— Нам нужно немедленно убежать отсюда! — прошептал Икебод кобылке. Теперь он сам встревожился не на шутку.
— Как ты думаешь, этот ваш король Тор выплатит за тебя хороший выкуп? — задумчиво спросил житель Мандении.
— Короля зовут Дор, а не Тор, — пробормотал Икебод. — К тому же платить за кого-то выкуп — традиция жителей Мандении, мы не станем ей следовать!
— В таком случае, я думаю, нам придется принести тебя в жертву Ваалу-Амону, хотя, насколько мне известно, он все-таки предпочитает кровь младенцев! Видишь, даже нашим богам и то приходится переходить на более скудный рацион в этой негостеприимной стране!
Икебод бросился было бежать, но Хасбинбад щелкнул пальцами, и солдаты вмиг скрутили архивариуса. Они потащили его куда-то в сторону. Аймбри пошла было следом за ним, но кто-то накинул на нее путы. Сопротивление было бесполезным, ведь люди из Мандении были не только многочисленны, но и хорошо вооружены.
Аймбри привязали к вбитому в землю колышку и наконец оставили в покое. К счастью, люди из Мандении не знали, что Аймбри все-таки не простая лошадь, к тому же они совершенно не обратили внимания на голема, который все еще лежал у нее на спине. Хорошо, что они оставались вместе, только вот Икебод был отдельно от них. — Мы постараемся освободить его ночью! — прошептала Аймбри голему.
— Надеюсь, что это нам удастся, — ответил Гранди едва слышно, — этот Икебод честный старикан, хоть и из Мандении. Но вот главарь этих людей определенно знает больше, чем он сказал нам. Он уже откуда-то знает, что произошло с королем Трентом. Я думаю, что тут имеет место целый букет бесчестных и подлых поступков, причем я не имею в виду одно только вторжение жителей Мандении!
Какой-то человек внезапно приблизился к колышку, за который была привязана кобылка. — Боже мой, да ведь это лошадь из снов! — ошеломленно воскликнул он. К своему ужасу, Аймбри тотчас узнала в этом человеке ужасного Всадника!
— О, кобылка, только, пожалуйста, не притворяйся, что ты меня не знаешь, — ухмыляясь, заговорил Всадник. — Я, конечно, не знаю, как тебе удалось смотаться от меня в прошлый раз, поскольку не представляю, как тебе удалось потушить костер. Ты не представляешь, как я был взбешен утром, когда обнаружил, что ты исчезла. Я до полусмерти избил нерадивого сторожа, но потом понял, что все равно никто из нас не смог бы перехитрить лошадь, которая так же умна, как и человек. Ведь моя лошадь не была такой умной! Наверняка это глупое создание умирает гденибудь с голоду. Но теперь я учту мой прежний опыт общения с тобой и постараюсь не вести себя столь глупо. Учти это!
На лице Всадника заиграла торжествующая улыбка: — Знаешь, кобылка, я хочу предложить тебе неплохую сделку. Ты расскажешь мне, как тебе удалось бежать, а я взамен возьму тебя в качестве своей лошади. Таким образом ты будешь избавлена от жестокости карфагенян, а потом, когда я поймаю наконец своего жеребца, я отпущу тебя на волю. Мой конь, а не ты, должен быть на привязи. Верно я говорю?
— Я не стану заключать с тобой никаких сделок! — кратко отрезала Аймбри.
— Так, значит, ты не веришь, что я обладаю тут реальной властью? Я второй помощник Хасбинбада и потому могу выбрать себе любую лошадь, стоит мне только захотеть! Я более крупная птица, нежели обычный разведчик, которого ты видела в прошлый раз!
— Я верю тебе, — ответила Аймбри, — но вот потому я и не хочу заключать с тобой эту сделку!
— Но я не такой плохой человек, как ты думаешь, — продолжал убеждать ее Всадник, — я всегда хорошо обращаюсь с лошадьми, если и они хорошо ко мне относятся. Все, что я требую от них — это всего лишь полное подчинение!
— Шпоры — вот твое отношение к лошадям! — с отвращением произнесла Аймбри.
— Ты думаешь, что шпоры жарче, чем дыхание Ваала! Но я никогда не использую шпоры, если лошадь спокойная и хорошо себя ведет, — продолжал убеждать ее мандениец, — если бы ты хорошо посмотрела на бока дневного коня, ты не увидела бы там шрамов от шпор. Но они могут появиться, если я поймаю его гденибудь в кустарнике! Неблагодарное животное! Он ведь погибнет в этих джунглях, он не так умен, чтобы самостоятельно жить в такой местности! Потому я нужен ему так же, как он нужен мне. Все лошади карфагенян отощали и потеряли силы вследствие трудного перехода через горы, к тому же почти весь корм отдавали слонам. Чтобы нормально добраться до этого места, мне пришлось поставить под седло кентавра. Мне удалось поймать его после схватки с отрядами Ксанта недалеко от этого, не помню, как его, ну то, нечто вроде барьера...
— Провал! — подсказала Аймбри и тут же выругала себя за эту оплошность — надо было не подсказывать ему, и тогда Всадник бы совсем забыл название стратегического пункта.
— Да, спасибо. Ты, конечно же, рассказала королю обо мне, не так ли?
— Конечно же, рассказала все! — ядовито сказала Аймбри и явила перед Всадником сценку, в которой ему в лицо били лошадиные копыта.
Всадник непроизвольно дернулся, прежде чем осознал, что это всего-навсего иллюзия.
— Значит, ты не хочешь рассказать мне, как тебе удалось погасить огонь? Ладно, мне придется догадаться самому. К примеру, увидев, что часовой задремал, ты могла наслать на него плохой сон, в котором бы сторож увидел, как его на посту охватило пламя. Он мог сбегать и принести ведро воды, ну а дальше — дело техники. Или еще что-нибудь в этом роде. Мне действительно искренне жаль, что я недооценил тебя вначале!
Поразительно, и почему подобная мысль о ведре воды не пришла в голову самой Аймбри? К тому же теперь нельзя и думать о вовлечении в свое возможное освобождение дневного коня, который оказался на какую-то долю, но все-таки умнее, чем думал о нем бывший хозяин.
— Собственно говоря, мне следует казнить тебя за участие в войне на стороне противника, — продолжал Всадник, — в конце концов, я воюю за Мандению. Можно сказать даже более конкретно: я поймал тебя, ты убежала и выдала меня королю Ксанта. Но теперь, когда наши воины поймали тебя и я хорошо осознаю все твои возможности, я хочу, чтобы ты не просто стала моей лошадью. Мы можем прекрасно сотрудничать, пойми это, Аймбри! С другой стороны, мои друзья, карфагеняне, были бы очень рады узнать, что именно ты за кобылка и как можно помешать тебе убежать от них ночью. Может, мне стоит рассказать им это прямо сейчас?
Аймбри призадумалась. Да, сейчас она была во власти Всадника. Если карфагеняне узнают ее тайну, то это может подвергнуть опасности и Икебода с Гранди, а заодно поставит Хамелеон в крайне неловкую ситуацию, поскольку она была не умнее дневного коня, который остался охранять ее. Гранди еще мог спастись, поскольку он все еще продолжал играть роль обычной куклы и Всадник не знал о нем, но что мог этот крошечный человечек сделать один на один с непроходимыми лесами Ксанта, окажись он в них?
Аймбри решила принять предложение Всадника, чтобы выиграть время. Она задвигала ушами, раздумывая, как лучше всего повести себя в этой трудной ситуации.
— Я вижу, Аймбри, что ты согласна на сотрудничество со мной, — довольно проговорил Всадник. — Я так и думал, что ты согласишься. Ведь ты самая умная лошадь, которую я когда-либо встречал! Хотя, если сказать откровенно, особой охоты к этому сотрудничеству ты все-таки не проявляешь, поскольку я еще не услышал от тебя положительного ответа на мой вопрос. Но я очень рассудительный человек. Я готов пойти на своего рода компромисс: твоя информация в обмен на мое молчание. Ты должна мне рассказать, как тебе удалось бежать, я должен узнать, кто и в чем помог тебе, а я буду держать язык за зубами о том, кто ты на самом деле. Таким образом, мы оба заинтересованы в этом. Это все очень логично и справедливо.
Аймбри пребывала в раздумьях. Могла ли она верить словам Всадника, его обещанию? Разве не будет подлостью с ее стороны выдавать белого коня? Что же делать?
— Вижу, ты мне не веришь, — протянул Всадник, — у тебя в самом деле есть причина на это. Но поверить придется. Поверь мне на этот раз, даже если я не сдержу слова, то тебе не станет от этого хуже. Все, чем ты рискуешь на этот раз — немного информации, которая все равно ничего теперь не изменит. Я же всего лишь хочу поучиться на своих ошибках, чтобы не делать их в будущем. Поскольку я все равно ничего не выиграю от того, что карфагеняне убьют тебя и этого ученого старика, я ничем не рискую. Таким образом, если мы не придем к соглашению, то оба мы что-то потеряем, и все из-за нашего взаимного недоверия. Мне сейчас даже выгоднее отпустить тебя, чтобы в будущем иметь возможность подружиться с тобой. Я предлагаю тебе свободу в обмен на один хороший урок. Подумай, это очень выгодная сделка!
— Что мне делать? — тихо спросила Аймбри неподвижно лежащего у нее на спине голема.
— Плохи дела, — ответил голем. — Это очень хитрый и коварный человек! Он пытается заставить тебя поверить ему. Это первый шаг к тому, что он сделает тебя своей лошадью, чтобы ты оказалась на его стороне и выдала тайны Ксанта. Подумай о том ущербе, который Всадник может нам нанести, если он будет проходить ночью через каменные стены! Нет, ты не должна соглашаться!
— Да, но если он расскажет все карфагенянам, то Хасбинбад наверняка прикажет еще более усердно стеречь меня, а Икебода принесут в жертву этому Ваалу-Амону!
— И это тоже плохо, — согласился Гранди, — я думаю, что тебе лучше на время подчиниться ему. Только умоляю тебя: ни в коем случае не верь ему. Берегись Всадника!
Аймбри решила пойти на компромисс со Всадником. Иначе ей придется пожертвовать слишком многим — и друзья могут пострадать, и экспедиция провалится, и вся тяжесть последствий ляжет на Ксант. — Меня освободил дневной конь, — с неохотой призналась она Всаднику, ненавидя его за то, что он вынуждает говорить ему правду.
— Ха! Так, значит, он держался все это время неподалеку от нас!
— Да!
— И что он сделал?
— Он залил костер!
— Но ведь у лошади нет рук! Он не может вот так просто набрать и принести воды, — Всадник подумал и рассмеялся. — О нет, он не мог этого сделать!
— Нет, он сделал именно это!
— Эта скотина намного умнее, чем я думал, честное слово! Должно быть, присутствие такой очаровательной кобылы подстегнуло его воображение! Он никогда не уделял много внимания обычным кобылкам, насколько я помню. Но если вы убежали вместе, почему его не было с вами? Где он сейчас?
— Этого я тебе не скажу! — фыркнула Аймбри, одновременно злясь на Всадника, вытягивавшего из нее тайны и, радуясь тому, что он сказал об отношении дневного коня к ней, Аймбри. Любой женщине приятно узнать, что привлекательный мужчина интересуется ей. Даже если Аймбри не была уверена в том, что с этим конем у нее может что-то получиться, все равно его мнение было ей небезразлично. Ей было приятно услышать это.
Всадник нахмурился: — Значит, ты не хочешь говорить! Но это противоречит условиям нашего договора! Впрочем, мне не верится, что мой конь оказал тебе эту услугу от чистого сердца. Женщины дурачат мужчин, кобылы тоже сводят жеребцов с ума! Должно быть, ты ему понравилась, и он решил тебе помочь!
Это была хитрая уловка. Но Аймбри разгадала ее и не попалась на крючок.
— Но если ты здесь, то и он бродит где-то неподалеку. Вы, очевидно, достаточно часто видитесь друг с другом, возможно даже, что и на этот раз вы были вместе. Таким образом, ты оказываешь ему ответную услугу, когда учишь его жизни в Ксанте. Так вот почему я не смог его разыскать и конь не страдал от голода и жажды, а потому не вернулся ко мне сам! А карфагеняне, должно быть, поймали тебя чисто случайно!
Этот человек был дьявольски хитер! Аймбри ничего не ответила.
— Очень хорошо, — снова заговорил Всадник, — в любом случае, ты ответила на мой вопрос, может быть, даже более, подробно, чем хотела, и я верю тебе. Сейчас я оставлю тебя в покое, но мы скоро увидимся!
Он повернулся и ушел.
Аймбри впервые позволила себе немного расслабиться. — Как ты думаешь, — спросила она Гранди, — Всадник сдержит свое слово?
— Посмотрим, — ответил голем, — теперь я понимаю, почему ты так его боишься: это не человек, а сущий дьявол! Но при всем своем высокомерии он, должно быть, говорил вполне искренне. Его извращенное понятие о чести для него важнее мнения какойто кобылки, к тому же он постарается с твоей помощью установить местонахождение дневного коня. Возможно, освободив тебя, он попытается следить за тобой. Хорошо еще, что он ничего не знает обо мне. Я могу развязать путы и вытащить колышек из земли, даже если огонь будет гореть!
— Оставим это на крайний случай, — решила Аймбри, — если по какой-то причине Всадник все-таки сдержит слово, то твоя помощь не потребуется!
— Я должен разведать, где они держат Икебода, — сказал голем, — это намного облегчит ситуацию, к тому же мы сможем действовать более быстро, когда наступит ночь!
— Да, ты прав, — к Аймбри начало возвращаться самообладание, которого ее лишил Всадник, — но до ночи лучше нам все-таки посидеть смирно!
— Да, ты права! — ответил Гранди. Хотя голем все еще лежал на спине кобылки, он использовал возможность находиться вне поля зрения врагов, чтобы задавать бесконечные вопросы росшим тут травам и цветам. Прямо возле колышка росла какая-то трава с длинными стеблями, которую почему-то не ели лошади, которые были тут, по всей видимости, привязаны до Аймбри. Гранди снова воспользовался ситуацией и пригрозил траве, что если она тут же не станет отвечать на его вопросы, то он попросит свою компаньонку-лошадь съесть ее. Трава задрожала, как от ветра, и моментально изъявила готовность к сотрудничеству. Это было похоже на шантаж, которым так ловко умел пользоваться Всадник. Аймбри вдруг нашла между големом и Всадником некоторое сходство в их манере добывать информацию и сама поразилась своему открытию, но благоразумно решила промолчать.
Тем временем трава живо выложила голему все, что знала о людях из Мандении этой волны. Но это была крайне скудная информация. Жители Мандении стояли тут лагерем где-то около двух-трех дней и называли себя карфагенянами, несмотря на то, что были обычными наемниками из Иберии и Марокко. Поскольку во время трудного перехода через горы многие из них сильно натерли себе ноги, то сейчас они расположились тут на отдых.
Гранди сразу же забросал вопросами паука, который прикреплял к колышку свою паутину. Паук первым делом сообщил, что жители Мандении привезли с собой блох и вшей, которые оказались очень сочными, и потому он, паук, ежечасно закатывал себе царские пиры. Паук даже изучил язык своих потенциальных жертв, чтобы более эффективно заманивать их в свои сети, поэтому он сообщил еще кое-что о людях из Мандении.
Это путешествие через горы было для жителей Мандении очень изнурительным. Надо полагать, что времена года в Мандении отличались более значительными температурными колебаниями, чем в Ксанте, а горы были покрыты льдом, который назывался глетчерами и делал горные перевалы чрезвычайно опасными. Это путешествие жители Мандении начали, имея двенадцать сотен людей и девять боевых слонов, но во время перехода через горы они потеряли почти треть людей и две трети слонов. Хасбинбад же, чтобы получать больше денег и продуктов из тыла, скрыл от начальства потери. Кроме того, перед началом похода у карфагенян было двести лошадей, из которых уцелело лишь пятьдесят, причем из этих пятидесяти по прибытии в Ксант некоторые бежали неизвестно куда.
— Как дневной конь, — вспомнила Аймбри.
— Да, он один из тех, — подтвердил Гранди, — этот паук, конечно, не знает имен лошадей, но его рассказ похож на правду. Этот дневной конь оказался намного умнее своих манденийских собратьев, поэтому ему больше повезло, чем им. Большинство остальных, надо думать, окончили свои жизни в желудках драконов!
Это немного опечалило Аймбри, но она поинтересовалась: — А что сами завоеватели думают о Ксанте?
Гранди повторил этот вопрос пауку.
— Они очень недовольны, — отозвалось насекомое, — им давно уже не выдавали жалованье, поэтому им приходится заниматься грабежом. Позволяя наемникам мародерствовать, Хасбинбад таким образом расплачивается с ними. Много солдат погибло, столкнувшись с плотоядными растениями, драконами или решившись искупаться в кишащих чудовищами водоемах. Кое-кто из них даже превратился в рыб, поскольку испил воды из заколдованных рек — паук сам узнал это от блохи, которой посчастливилось вовремя спрыгнуть с одного из неудачников. Были солдаты, которые погнались за нимфами в чащу леса и больше их с тех пор никто не видел. Все зловещие чудеса страны Ксанта лишили карфагенский отряд примерно двухсот человек. Поэтому теперь захватчики старались продвигаться медленнее и вести себя осмотрительнее. Они уже убили несколько драконов и грифонов, использовав их мясо в пищу. Но они боятся, что в будущем, по мере продвижения, они столкнутся и с другими доселе неизведанными опасностями.
— Поделом! — заметила кобылка. — Своими жестокостями карфагеняне настроили против себя буквально весь Ксант! Им немедленно нужно покинуть нашу страну, пока они не натворили тут других бед!
— Они останутся здесь ровно столько, пока будет чего грабить! — сказал Гранди. — Паук подтверждает то, что мы сами видели. Эти жители Мандении — жестокие существа, драконы в человеческом облике, а во главе их стоит умный и жестокий вожак. Только грубая сила может их остановить. Вот что мы уже знаем о жителях Мандении!
— Но Икебод не таков! — возразила Аймбри.
— Он не настоящий житель Мандении, — недовольно поморщился голем, поскольку кобылка разрушила стройную схему его рассуждений, — это смешной старик, он интересуется буквально всем, его голова набита знаниями и он любит волочиться за нимфами, вот и все!
Тем временем к Аймбри приблизился сторож и швырнул к ее ногам охапку свежескошенной травы. Самая лучшая трава — не жесткая, чего житель Мандении, очевидно, не знал, но все же это было лучше, чем вообще ничего. При виде жителя Мандении Аймбри испуганно дернулась, старательно изображая глупое животное. Когда этот человек ушел, кобылка, пожевав немного жестких стеблей, терпеливо стала дожидаться наступления темноты.
В сумерках, когда тени легли на землю, давая прячущемуся надежное укрытие, голем Гранди отправился на разведку местности. Незаменимая способность беседовать со всякой живностью давала ему возможность добывать ценную информацию везде, куда бы он ни направился.
Тем временем темнота уже позволяла и Аймбри дематериализоваться из заточения, но она ждала Гранди. Наконец голем вернулся. — Я разыскал его, — прошептал он, — я потом тебе покажу! — Он вскочил кобылке на спину — и неожиданно для себя пролетел через бесплотный контур Аймбри, с размаху шмякнувшись о землю.
И как она сама могла забыть об этом. Быстро материализовавшись, Аймбри подождала, пока голем оседлает ее, а затем снова стала бесплотной. Они тут же отправились на выручку Икебоду.
Архивариус был посажен в подобие загона для скота, часовой неусыпно стерег его. Рядом ярко горел костер — Аймбри не могла просто так проникнуть туда.
— Я отвлеку часового, — прошептал Гранди, — ты же стань материальной, быстро бери его на спину и сматывайся. Они могут погнаться за нами, но если ты дематериализуешься, то им нас ни за что не догнать!
Эта мысль не очень понравилась кобылке, но другого выбора у нее не было. Тем более, что нужно было торопиться, поскольку жители Мандении могли хватиться ее и наверняка подняли бы тревогу. — Иди вперед! — прошептала она голему. Едва Гранди спрыгнул с ее спины, как снова сделался материальным и стал осторожно прокрадываться за спиной охранника.
— Эй, таракан! — крикнул часовому Гранди. Тон его при этом звучал на редкость издевательски.
Житель Мандении сразу встрепенулся, но не заметил спрятавшегося голема. — Кто здесь? Покажись! — крикнул он в темноту.
— Сначала покажись ты, мерзкая жаба! — снова подал голос Гранди, было видно, что наносить оскорбления кому бы то ни было для голема особо утонченное наслаждение.
Раздраженный житель Мандении положил руку на рукоять своего меча: — Выходи добровольно, не то я сам вытащу тебя из твоего укрытия!
— Где тебе, ты такой вялый, что даже свою шелудивую лапу и то поднять не в состоянии, крыса облезлая! — снова начал отводить душу голем.
Солдат бросился с мечом туда, откуда, как ему казалось, исходил звук. Как и всякое чудовище, он был очень чувствителен к высказываниям о своей внешности. Как только часовой перенес свое внимание на поиск невидимого врага, Аймбри метнулась в загон. — Быстрее! — скомандовала она Икебоду.
Архивариус был на седьмом небе от счастья, увидев Аймбри. Но тут же его радость сменилась отчаянием: — Я не могу забраться на тебя! Они связали мне руки!
Аймбри схватила зубами путы, крепко стягивавшие руки ученого, и яростно принялась терзать их. Зубы у нее были острые, поэтому она довольно быстро справилась с веревками. Но эта задержка все испортила: часовой вернулся на пост и моментально заметил, что происходит.
— Хо! — испуганно заревел он, снова хватаясь за меч. — В тюрьму проникли посторонние!
Икебод птицей взлетел на спину лошади. Она сделала мощный прыжок, уворачиваясь от уже свистящего меча. Но сейчас она была на пространстве, которое было достаточно хорошо освещено, и потому была материальной и, следовательно, уязвимой.
Тут к ним подскочил Гранди. — Гони! — крикнул он, подпрыгивая и крепко вцепляясь лошади в гриву.
Житель Мандении подскочил к ним и снова махнул мечом, как ножом срезав прядку щетины с хвоста Аймбри. Аймбри снова прыгнула, на этот раз через ограду загона, блестяще взяв этот барьер.
Но крик человека из Мандении переполошил спящий лагерь. Мгновенно вспыхнули сотни факелов, освещая местность и делая невозможным дематериализацию кобылки. Аймбри пришлось скакать в единственном направлении, которое было открыто для них — на восток.
— Застрелите их! — скомандовал чей-то голос, похожий на голос самого Хасбинбада.
Тут же послышался свист летящих стрел, Икебод дернулся и внезапно застонал: — В меня попали!
— Не останавливайся! — закричал теперь Гранди. — Если нас схватят, то нам крышка!
Аймбри не сбавляла хода. Факелы мерцали где-то сзади. Жители Мандении бежали за ними, поскольку, проснувшись от крика часового, у них не было времени, чтобы заседлать своих лошадей. Но свет факелов был еще достаточно сильной помехой, которая не давала разведчикам повернуть на юг и присоединиться к Хамелеон и дневному коню. Поэтому Аймбри продолжала скакать на восток. Едва они оторвались от погони, Аймбри мгновенно дематериализовалась, так как теперь свет факелов был далеко позади. Теперь жители Мандении не могли увидеть их. Но жители Мандении ориентировались на направление, в котором убежали пленники, и продолжали гнаться за ними. Но теперь Аймбри была невидимой. Люди же из Мандении скорее всего думали, что поскольку Аймбри лошадь черной масти, то она скрывается где-то в темноте. В довершение всего некоторые из них скакали на лошадях, так что они могли теперь догнать обычную лошадь.
Перевоплотившаяся ночная кобылка могла запросто оторваться от любой лошади. Аймбри бежала все быстрее и быстрее, оставляя за собой небольшие рощи и приземистые холмики.
— Как ты? — наконец спросила она Икебода.
Ответа не было. Аймбри быстро материализовалась и снова повторила вопрос, полагая, что Икебод просто не слышал ее голоса, поскольку и плоти у нее не было. Внезапно кобылка ощутила на своей спине что-то теплое и поняла, что это была кровь. Раненый архивариус был без сознания и истекал кровью. Только то, что он весил немного и скакали они в дематериализованном состоянии, спасло его от падения со спины лошади. Сейчас он был в таком глубоком забытьи, в какое он еще никогда не погружался. Дело обстояло намного хуже, чем предполагала Аймбри.
— Надо срочно прибегнуть к помощи волшебства, чтобы помочь ему! — сказал голем. Он выглядел крайне обеспокоенным: — Быстрее, иначе мы его не откачаем! Немного лечебного снадобья!
— Но ведь у нас ничего нет! — в отчаянии сказала Аймбри.
— Я знаю это не хуже тебя, кобылка! — отрезал голем. — Поэтому надо срочно доставить его в замок Ругна, там есть запасы этого лекарства!
— Но это слишком далеко! Он может умереть до того, как мы туда доберемся!
— Постарайся найти короткую дорогу!
— Может, Сирена нам поможет! — предположила Аймбри. — Она живет в водном протоке, это не так далеко отсюда!
— Скорее туда, — крикнул голем, — надо доставить Икебода туда, пока не стало слишком поздно!
Аймбри и сама понимала это — она подобно молнии сорвалась с места. Вскоре она оказалась у стены, которая отделяла проток и примыкавший к нему пруд, и одним махом проскочила сквозь нее. Кобылка очутилась в холодной воде, и сверху, в довершение всего, лил проливной дождь. Это было одно из семи необычных явлений природы Ксанта, хотя жители этой страны постоянно спорили, сколько же именно у них чудес и что именно это за чудеса. Но струи дождевой воды свободно проходили сквозь бесплотные тела друзей. Ах, думала Аймбри, если бы тут неподалеку была какая-нибудь тыква, как бы тогда упростилась их задача! Но, естественно, посреди пруда тыквы не растут, даже в Ксанте! Здесь не было ничего, кроме обычной воды.
Хорошо еще, что Аймбри, когда дематериализовывалась, могла двигаться по воде с такой же скоростью, как и по суше. То, что не удалось бы сделать обычной лошади в этих условиях, блестяще получилось у ночной кобылки — в мгновение ока она оказалась недалеко от места, где проживала эта самая Сирена.
Несмотря на то, что на улице была ночь, в колонии водяных царило необычное оживление — все обитатели занимались рыбной ловлей. Кое-кто из них уже собрал довольно неплохой улов. — Где живет Сирена, как ее можно разыскать? — быстро спросила Аймбри.
Тем временем к ним подплыла одна из женщин-водяных. — Привет, Гранди, — окликнула она, — это ты меня ищешь?
Голем проворно спрыгнул со спины Аймбри, в полете материализовываясь и с легким всплеском шлепаясь в воду, после чего русалка вытащила его оттуда. — Моего друга Икебода ранили, и теперь он умирает, — выпалил Гранди на одном дыхании, — моя соратница, ночная кобылка, доставила нас обоих к вам. У вас случайно не найдется немного целительного эликсира?
— У нас он есть, — ответила русалка, — доставьте раненого на берег возле нашего протока. Сейчас Моррис принесет туда эликсир!
Аймбри поскакала по направлению к берегу. Через несколько минут русалка, видимо, быстро отыскав эликсир, с шумным всплеском вынырнула из воды возле самого берега, при этом хвост ее как-то незаметно расщепился на две равные части и превратился во вполне нормальные человеческие ноги. Она брызнула несколько капель на Икебода.
К удивлению и отчаянию Аймбри, эликсир совсем не принес желаемого эффекта. — Ваше лекарство не действует! — воскликнула он.
— Но это разбавленный эликсир, — пояснила русалка, — ведь эти лекарства изготавливаются по весне, а весна чувствуется у нас тут не так сильно, как, к примеру, в замке Ругна. Вы ведь знаете, что почти все время мы проводим под водой, а там вдвойне трудно собрать жидкость. Однако наш эликсир тоже подействует, но через несколько часов. Эффект может сказаться и быстрее, если раненый сможет немного выпить!
Общими усилиями они приподняли находящегося в бессознательном состоянии Икебода и влили ему в рот несколько капель лекарства. По телу раненого прошла судорога, он внезапно застонал и открыл глаза.
— Он жив, — радостно воскликнул Гранди, — а я уже начал беспокоиться, что старик не протянет долго!
— Вытащите из его спины эту чертову стрелу! — раздался из воды голос Морриса. Супруг Сирены был стопроцентным водяным, поэтому он совершенно не мог выходить на сушу. — Стрела будет только мешать выздоровлению вашего больного!
Очевидно, это было действительно так — в суматохе они как-то не обратили внимания на торчавшую из спины Икебода стрелу, изза которой все еще продолжалось кровотечение из раны. Но со стрелой-то как раз была проблема. Дело в том, что наконечник стрелы был в довершение всего еще и зазубрен, и таким образом стрелу нельзя было вытащить, не причинив больному новые страдания и, возможно, сведя на нет действие только что выпитого им снадобья. Ведь волшебство далеко не безгранично!
— А если попробовать дематериализовать стрелу? — предложил Гранди.
Аймбри решила попробовать этот способ. Зажав зубами оперение стрелы, Аймбри мгновенно дематериализовалась и осторожно подалась назад, потянув стрелу на себя. Стрела дематериализовалась вместе с ее телом, и потому без малейшего затруднения вышла из тела архивариуса, показав напоследок зловеще зазубренное жало, которое заблестело в свете Луны. Довольная Аймбри зашвырнула стрелу далеко в темноту. Все получилось как нельзя лучше: стрела была извлечена из тела архивариуса так, что он совершенно ничего не почувствовал!
И невооруженным глазом стало заметно, что рана на спине Икебода постепенно затягивается. Теперь единственное, что им нужно было делать, это набраться терпения и ждать.
Через полчаса Икебод окончательно поправился. — Надеюсь, что мне больше никогда не доведется испытать все это на себе, — воскликнул архивариус, — спасибо вам, очаровательная русалка, за вашу своевременную помощь!
Сирена улыбнулась, явно польщенная комплиментом в свой адрес. Она была уже не так молода, а потому слово «очаровательная» дошло, видимо, до самой глубины ее сердца.
— Она не русалка, — поправил Икебода Гранди, — она сирена!
— Сирена? — заинтересованно спросил Икебод. — Но ведь она не распевает здесь песни, заманивая моряков на острые скалы?
— Да, больше не заманиваю, — печально вздохнула Сирена, — кентавр разбил мою арфу, а без нее мое пение звучит не очень хорошо!
— Ох, — воскликнул ученый, — если бы у вас сейчас снова оказалась эта арфа, сколько полезного вы смогли бы сделать для Ксанта! К примеру, вы смогли бы заманить людей из Мандении...
— Но я больше вовсе не собираюсь вредить людям, в том числе и этим жителям Мандении, — возразила Сирена, — я теперь семейная женщина. Вот, кстати, мой сынок Сириус! — она указала на маленького мальчика, который смущенно улыбнулся при виде незнакомых ему прежде существ и вдруг со всего размаху бросился в воды пруда, причем во время полета ноги его превратились в тритоний хвост.
— Да, конечно, никому не нравится убивать, — сказал Икебод, — но ведь вы могли бы заманить захватчиков на какой-нибудь необитаемый остров, в водах вокруг которого бы в изобилии водились кровожадные чудовища. Таким образом, жители Мандении не осмелились бы покинуть этот остров и не смогли бы причинить никому вреда!
— Да, это лучше, — согласилась Сирена, — или я могла бы заманить их к моей сестре Горгоне, которая превратила бы их в камни. Такие каменные статуи потом легко можно доставить в Мандению, а там можно попросту снять положенное на них заклятие, и камни снова станут людьми. Таким образом, тут нет никакого убийства!
Тут Сирена пожала плечами: — Но я боюсь, что моя сила навсегда покинула меня. Только Добрый Волшебник Хамфри мог бы мне ее вернуть, но он ни за что не захочет этого сделать, даже если бы я захотела отработать на него целый год, чего он обычно требует от других.
Помолчав, Сирена продолжила: — Ну ладно, сейчас это не столь важно. Мне даже кажется, что сейчас я чувствую себя намного счастливее, чем было тогда, когда у меня была волшебная сила.
Но, говоря это, Сирена все-таки выглядела немного печально, видно, ей было не очень приятно потерять такую силу.
Икебод всплеснул руками: — Нельзя ничего говорить наверняка! Я в хороших отношениях с волшебником Хамфри. Поскольку в свое время и обеспечил его целой горой книг о Мандении и жизни в ней, я думаю, что смогу с ним договориться и помочь тебе. Я думаю, что ваша помощь, милая Сирена, прибавила мне, по меньшей мере, еще год жизни. В любом случае, я очень признателен вам за помощь!
Историк повернулся к Аймбри: — Я, конечно, от всего сердца благодарю и вас с Гранди. А теперь мы можем отправляться на поиски Хамелеон!
Он был прав. Ночь проходит исключительно быстро. Путешественники сердечно попрощались с сиреной и ее водяным народом и направились на юго-запад. Им нужно было выбраться из рукава-протока раньше, чем Аймбри материализуется, поскольку она не могла свободно скакать по водной поверхности при дневном свете.
Им пришлось проскакать по нескольким озерам, но сделать это удалось до того, как солнце начало всходить. Едва копыта Аймбри застучали по твердой земле берега озера, она тут же задействовала свое шестое чувство, которое раньше использовала для поиска людей, которым она должна была доставить то или иное сновидение, и старалась сосредоточиться, чтобы определить, где сейчас находится Хамелеон. Ночной Конь всегда говорил ей, где находится ожидающий сновидения человек, но Аймбри сама могла находить людей, которых она хорошо знала или которые думали о ней. По крайней мере, так считала сама кобылка, прежде никогда не пробовавшая определять местонахождение человека, которого она не знала.
Ее шестое чувство не отказало. Определив направление, путешественники тронулись в путь. Женщина спала на подстилке из веток кустарника, в то время как дневной конь пасся неподалеку. Очевидно, они достаточно хорошо исследовали эту местность и сочли ее вполне безопасной для привала. У Хамелеон, несмотря на ее недалекий ум, был очень развит инстинкт самосохранения. Конечно, сейчас в Ксанте не было полностью безопасных мест, но все же тот, кто хорошо знал свою страну, мог найти себе надежное укрытие. Житель Мандении, к примеру, из-за своего незнания местных условий запросто мог стать добычей плотоядной травы или небольшого водяного дракона из протекавшей поблизости реки. А жители Ксанта без труда избегали этих опасностей, поскольку те были для них повседневной реальностью. Может быть, эти опасности тоже были частью защиты Ксанта от захватчиков.
При их приближении Хамелеон пробудилась от сна. — О, как я рада видеть вас целыми и невредимыми! — радостно воскликнула она. — Тут ко мне во сне явилась ночная кобылка. Сначала я подумала, что это ты, Аймбри, но потом поняла свою ошибку — эта лошадь принесла мне очень дурной сон о том, что Икебод был тяжело ранен. Боже, как приятно убедиться в том, что все это обычная иллюзия, сон!
— Нет, это действительно было так, — признался Икебод, — потому мы и вернулись сюда так поздно!
— Мы успели побывать в плену у жителей Мандении! — сообщил Гранди.
— Ах да, я припоминаю, это я тоже видела во сне! Как все это ужасно!
Тем временем дневной конь приблизился, радостно запрядав ушами. — Как приятно быть рядом с такой лошадью! — воскликнула Хамелеон, дружески хлопая коня по мускулистой шее, и дневной конь польщенно всхрапнул. Ему явно нравилась Хамелеон, как нравилась она всем, когда была в фазе поглупения, а красота ее расцветала особенно пышно.
— Мы воспользовались дымом от сожженных полей, чтобы маскироваться, — продолжал рассказывать о выпавших на их долю приключениях Гранди, — но переменившийся ветер все испортил. Жители Мандении нас увидели и окружили. Мы даже беседовали с их предводителем, карфагенянином Хасбинбадом. А потом пришел этот Всадник...
Дневной конь испуганно заржал.
— Да, Всадник был там, — продолжил Гранди свой рассказ, — он сказал нам, что ему пришлось заставить какого-то кентавра возить его в то время, когда в замке Ругна началась вся эта заваруха. Мы не знаем, что случилось с теми сторожами, о которых нам рассказала Аймбри. Может быть, ими закусил какойнибудь дракончик. Какое счастливое для нас избавление! Этот Всадник захотел узнать, как Аймбри удалось убежать от него в прошлый раз...
— И мне пришлось рассказать, как все было на самом деле, — виноватым голосом сказала Аймбри, — ведь он обещал отпустить нас, и он сдержал слово!

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

— Если он и сдержал свое слово, то только потому, что Всаднику было выгодно, чтобы вы оттуда убежали, — сказал дневной конь, — я хорошо, слишком хорошо знаю этого человека! Он ни для кого и никогда ничего просто так не делает!
— Да, но все-таки он отпустил нас, — сказал Гранди. — Может быть, это было сделано специально, чтобы потом следовать за нами и выследить всю нашу экспедицию. Но мы все равно от них удрали! Нам пришлось скакать прямо по воде, чтобы увидеться с Сиреной и исцелить раненого Икебода. Жители Мандении никак не могли следовать за нами все время. Я думаю, что мы провели этого Всадника!
— Я все-таки сомневаюсь в этом, — сказал дневной конь, — этот человек дьявольски хитер. Он, должно быть, позволил вам убежать, исходя из каких-то своих соображений. Может быть, он полагал, что эти карфагеняне все равно не позволят ему сделать Аймбри своей лошадью, поэтому он решил, что будет лучше, если эта кобылка не достанется никому. Такой уж человек этот Всадник — имеет извлечь выгоду из любой ситуации, везде ему все удается. И он определенно знает, где мы сейчас находимся. Нам немедленно нужно уходить на юг!
— Само собой разумеется, — сказал Гранди, — мы уже собрали достаточное количество нужной информации. Мы уже знаем, что именно это за жители Мандении, мы знаем много других вещей. Теперь наша задача состоит в том, чтобы как можно быстрее доставить эту информацию королю Дору, чтобы он получил больше времени на организацию отпора захватчикам!
Это было логично. Аймбри поразилась, увидев выражение глаз дневного коня, который сейчас совсем не казался таким тупым. Его рассказ о Всаднике тоже был не лишен смысла, и все понимали это. Но какую цель преследовал Всадник, позволив им убежать из лагеря жителей Мандении, если знал, что после этого беглецы тотчас отправятся к королю и расскажут ему обо всем, что видели? Ведь он сам тоже был одним из врагов, он сам проигрывал, если король при организации обороны принял бы в расчет доставленную ему разведчиками информацию. Нет, здесь было что-то не так, и это не давало им покоя.
Тем временем они уже двигались в южном направлении. Хамелеон ехала на спине дневного коня, и это вполне ее устраивало, поскольку она уже успела привыкнуть к нему. Весь день они скакали на юг, стараясь как можно дальше оторваться от возможного преследования. Их спешка принесла свои плоды — уже до наступления темноты им удалось пересечь невидимый мост через Провал, от которого до замка Ругна было рукой подать.
Когда они были уже на подходе к замку, дневной конь заявил, что не войдет туда, поскольку вообще старается избегать населенных людьми мест. — Люди всегда, увидев меня, хотят поймать и загнать в стойло! — сказал он на лошадином языке, и Гранди тут же перевел сказанное на язык человеческий, чтобы все это поняли.
— Я понимаю тебя, — сочувственно сказала Хамелеон, — ведь эти жители Мандении привязали Аймбри!
Соскочив со спины дневного коня, женщина положила руки на его холку, заключив животное в тесные объятия. — Спасибо тебе большое, дневной конь! — прочувствованно произнесла Хамелеон и чмокнула его в правое ухо.
Обычно лошади не краснеют, но с этим дневным конем произошло нечто подобное. Он дернул ухом, фыркнул и топнул копытом о землю. Конь резко взмахнул хвостом, хотя слепней поблизости в этот момент не было. Затем, встав на дыбы, он заржал, развернулся и ускакал, чтобы в одиночку где-нибудь попастись и отдохнуть.
— Так легко обожать приятную женщину, — заметил Гранди, — даже если ты обычная лошадь!
И еще легче кобылке любить такого коня, подумала Аймбри. Как он был силен, грациозен, отзывчив! Если бы ему еще хоть капельку ума!

Глава 7
Первое сражение

Король Дор уже ожидал их. Хмуро выслушав их доклад, подробно расспросив особенно о численности и вооружении противника, он записал все рассказанное ему. Аймбри поразилась, насколько наблюдательным оказался манденийский ученый — он все рассказал очень подробно и даже дополнил все увиденное ими тем, что знал о жителях Мандении этой эпохи раньше. Теперь казалось, что в Ксанте знали о жителях Мандении значительно больше, чем сами жители Мандении знали о Ксанте и его обитателях.
— Карфагенские наемники были... я хотел сказать, слывут, — поправился Икебод, — очень храбрыми бойцами. Они прекрасно организованы, приучены легко переносить любые трудности и во главе их стоит опытный предводитель. Они населяли западное побережье Средиземного моря, и даже римляне долгое время не могли сломить их в кровопролитных сражениях.
Икебод помолчал немного. — Но, — продолжил он, — я лично не видел их в битве. Зато я могу сказать, что они имеют обыкновение приносить пленников в жертву своему кровожадному божеству Ваалу-Амону. Все это мне не нравится. Я вообще противник насилия, но я не вижу другого пути, предотвратить нависшую над нами угрозу. Хорошо еще, что у них нет с собой тех видов оружия, с которыми вы еще незнакомы, если только не считать оружием вероломство.
Дор покачал головой. Казалось, он сильно постарел за те три дня, что экспедиция была на задании, хотя он старался не показывать, как тяжело у него на душе. — Я все-таки надеялся, что угроза не такая сильная, — признался король, — но захватчики есть захватчики. Нам придется воевать, используя те возможности, которыми мы располагаем. Итак, нам противостоят примерно около шести сотен жителей Мандении, вооруженных мечами, копьями и луками. Это слишком большая сила, чтобы мы смогли с ней справиться обычными средствами. Я собрал все возможные силы, которые составляли старую армию короля Трента, но сильно сомневаюсь в их достаточной боеготовности. То, что нам сейчас нужно, это помощь и участие в сражениях некоторых не совсем обычных животных Ксанта. Я говорю о драконах. Они не раз помогали нам в тяжелых ситуациях на всем протяжении истории Ксанта. Но пока что они отвергают все мои просьбы о помощи. Я думаю, что если бы их уговаривал король Трент, то они бы были более сговорчивыми, поскольку он обладал большим, чем я, авторитетом. Очевидно, эти драконы думают, что если люди собираются сражаться с людьми, то драконам это будет только на руку, а потому нечего беспокоиться по такому поводу!
— Надо подождать, покуда жители Мандении дойдут до территории, на которой эти драконы обитают, — пробурчал Гранди, — тогда эти драконы зашевелятся!
— Но для нас это может быть слишком поздно, — сказал Дор, — в конце концов, есть не только драконы. Свет клином на них не сошелся. Есть еще гномы, которые больше похожи на людей, чем на животных; они тоже могут помочь, хотя бы в разведке!
— Но гномы ни за что не захотят пойти на войну! — убежденно воскликнула Аймбри, живо припомнив самый последний дурной сон, который доставила.
Король Дор тем временем склонился над разостланной перед ним картой страны Ксант. — Я думаю, — сказал он, — что жители Мандении прежде всего постараются захватить замок Ругна. Поскольку они, вторгаясь к нам, думали, что идут на город Рим в своем мире, нет ничего удивительного в том, что, войдя в нашу страну, они хотят прежде всего как можно быстрее захватить ее центр. К сожалению, они правы: если им удастся захватить и разрушить замок Ругна, у Ксанта не останется центра, который бы руководил обороной страны. Провинция драконов и провинция гномов находятся в центральном Ксанте, а если жители Мандении двинутся вдоль западного побережья, то эти провинции окажутся отрезанными. Но драконы и гномы пока не беспокоятся, они беспечны. Поскольку все люди, проживающие в нашей стране, сосредоточены главным образом в западной части Ксанта, нам придется вынести всю тяжесть военных действий.
Король задумчиво запустил руку в свою шевелюру, которая, казалось, уже потеряла от этого часть волос. — Ах, если бы король Трент был сейчас здоров! Он хороший тактик, я думаю, что он справился бы с этой задачей!
Вот еще одна трудность. Даже сам король Дор сомневался в своей способности дать отпор захватчикам. Потеря короля Трента была для Ксанта тяжелейшим ударом, и казалось, что предводитель людей из Мандении Хасбинбад хорошо это понимал. Да и Всадник неплохо поработал, добывая для жителей Мандении ценную информацию.
— Но Провал наверняка остановит их продвижение! — заметил Гранди.
— Возможно, если мы вовремя уничтожим волшебные мосты. Но мне не хотелось бы этого делать. Только если уж положение станет совсем безвыходным. Эти мосты потом будет невероятно трудно восстановить. В свое время строительство самого главного моста вел волшебник Хамфри, а теперь он уже стар, его трудно будет вытащить из замка!
— Хамфри никогда не был молодым, — сказал Гранди, — мне кажется, что он уже родился таким лысым и морщинистым. Но вы правы. Я думаю, что всеми делами в замке Хамфри заправляет теперь Горгона. Я совсем не уверен, что потом нам удастся убедить Хамфри возвести подобный мост!
— Тогда я поведу старую армию короля Трента к северу от Провала, чтобы перехватить жителей Мандении там! — воскликнул Дор.
— О нет, Дор, только не ты! — встревоженно сказала Хамелеон.
— Но, мама, теперь я король, — воскликнул Дор несколько раздраженно, — теперь моя обязанность водить войска в битву!
— Твоя обязанность — управлять Ксантом, — поправил его Гранди, — если ты пойдешь в битву и там тебя ненароком убьют, что тогда станет с Ксантом?
— Но...
— Прислушайтесь к их советам, ваше величество! — вдруг раздался голос от двери. Это была королева Ирис, облаченная во все черное. — Я сама теперь очень хорошо знаю, что значит быть наполовину вдовой, и не хочу, чтобы моя дочь слишком рано познала это! — печально сказала она.
Дор примирительно улыбнулся: — Я постараюсь не рисковать жизнью. Я не буду лезть там в самое пекло. Я в любом случае должен находиться рядом с войсками. На меньшее я не согласен.

***

Как король и предвидел, волна людей из Мандении растеклась по западной части Ксанта, стараясь не попадать на слишком опасные центральные участки страны и не решаясь приблизиться к населенному разными чудищами побережью. Очевидно, Всадник лично разработал для жителей Мандении этот маршрут — им в мирное время всегда пользовались торговые караваны, поскольку именно по этому пути было легче всего добраться до Мандении. Теперь этот маршрут сослужил плохую службу — ведь он вел жителей Мандении прямо к замку Ругна.
Все жители Ксанта традиционно считали периодически вторгавшиеся на их территорию волны завоевателей очередным потоком кровожадных людей из Мандении, и представители нынешней волны были ярким олицетворением этого представления. Но сейчас было ясно, что жители Мандении не так уж бездумно уничтожали все на своем пути. Эти люди из Мандении очень быстро постигали те опасности, которые их поджидали, и даже научились извлекать кое-какую выгоду из тех чудес, которыми изобиловал Ксант.
Тихая до того Северная Деревня должна была быть покинута своими жителями, поскольку манденийцы уже приближались к ней. То же самое касалось и деревни кентавров, расположенной к югу от Северной Деревни. Кентавры всегда приходили на помощь, когда нужно было перевозить слабых и немощных людей. В свою очередь, жители использовали свое знание магии и волшебства, чтобы облегчать продвижение кентавров, а также обеспечивали их всем необходимым — от еды до разнообразных инструментов. Это было взаимовыгодное сотрудничество. Аймбри уже знала, что почтенные дедушка и бабушка Аймбри жили в Северной Деревне, кроме того, родители кентавров Чета и Чем жили в центральном селении, поэтому скорая эвакуация жителей всех этих районов была в интересах обитателей замка Ругна — как в чисто человеческом, так и в тактическом плане. Когда тут узнавали о том, что врагу надо сдать новый кусок территории, то лица у всех становились хмурыми, но это была суровая реальность, от которой никуда не денешься.
Организовать эвакуацию жителей этой местности Дор получил королеве Ирис. Она день и ночь проводила возле кровати находившегося в бессознательном состоянии короля Трента, используя свои знания по созданию иллюзий. Но она могла бы сделать этим что-нибудь и для Ксанта, если бы король Трент попросил ее об этом. Теперь, получив поручение короля Дора, Ирис лично являлась иллюзией каждому жителю угрожаемой области и предупреждала об опасности, заодно убеждаясь, что жители уже укладывают вещи и готовы покинуть это место. Ирис очень логично убеждала их, и люди понимали ее, поскольку она была все-таки искусной волшебницей. Особенно важно это было потому, что иллюзии все-таки рано или поздно рассеиваются и люди оказываются лицом к лицу с суровой реальностью. Ирис же говорила со всеми спокойным и ровным голосом, заверяя людей, что самые ценные их вещи тоже будут отправлены вместе с ними и что людям из Мандении тут нельзя оставлять ничего, что могло бы укрепить их силы. К тому же Ирис могла, погружаясь в создаваемые ею видения, наблюдать, как продвигаются жители Мандении и какое опустошение они оставляют за собой, и потому ей было легче убедить людей бежать оттуда поскорее и заодно не оставлять ничего жителям Мандении.
Но королева работала слишком упорно, совсем не отдыхая. Ее способность воспроизводить иллюзии и создавать грезы можно было сравнить с тяжелой работой лошади, которая скачет по холмистой местности, поскольку здесь тоже требовалось много внимательности и физических сил. Ирис даже отказывалась спать ночью, проверяя и перепроверяя каждую деталь своей работы. Постепенно силы стали покидать ее, тем более, что Ирис не была молодой девушкой, полной сил, — она была так же стара, как и сам король Трент. Такая тяжелая работа без передышки грозила повергнуть королеву Ирис в то же состояние, в котором сейчас пребывал ее почтенный супруг.
В конце концов Дор послал Аймбри к королеве, передав заодно корзинку с провизией и напитками и наказав кобылке обязательно убедить королеву сделать хотя бы короткий перерыв в работе. Королю Дору было не совсем удобно лично отдавать приказания своей теще, он попросил Аймбри, чтобы она сама все уладила. Тот факт, что король остановил свой выбор на Аймбри, тоже был не случаен — ведь умение кобылки воспроизводить сценки и беседовать с людьми во сне было очень похоже на способность Ирис воспроизводить иллюзии. Возможно, между ними, могло возникнуть даже нечто вроде сотрудничества и обмена опытом — во всяком случае, Аймбри хотелось, чтобы случилось именно так.
Аймбри вошла в комнату, где находилась королева, и наклонила голову, поставив на пол корзинку, которую принесла в зубах. — Королева Ирис, — окликнула она женщину, — я принесла вам коечто, вам необходимо подкрепиться!
Ирис на мгновенье оторвалась от создания очередной иллюзии: — Лошадушка, не пытайся надуть меня. Я знаю, что в этот напиток подмешано снотворное!
— Ты права, — согласилась с ней Аймбри. — Твоя дочь сама подмешала это снотворное в напиток. Но она также сказала, что она сама присмотрит за своим отцом, пока ты будешь отдыхать!
— Ее место — возле ее мужа, нашего нового короля, — ответила Ирис, немного смягчившись, — я знаю, что она любит своего отца. Ей нет необходимости лишний раз доказывать это.
— Пожалуйста, передохните немного! Теперь жители деревень могут спокойно ехать без вашей помощи, ваш талант понадобится, возможно, позже. К тому же там находятся такие люди, как дед Дора Роланд, который возглавляет местный Совет Старейшин, и кентавры Честер и Чери, которые в свое время обучали короля Дора грамоте и волшебству. Я думаю, что теперь они смогут организовать то, что еще осталось сделать!
— Вообще-то, мне кажется, что Айрин любит Трента больше, чем меня, — проворчала Ирис. Тем временем она откусила кусок пирога и запила его кокосовым молоком из плетеной бутыли, решив всетаки немного вздремнуть. — Присмотри за королем ты, — попросила она кобылку, — только не вздумай наслать на меня какой-нибудь дурной сон! С меня уже хватит того, что творится вокруг, только плохого сна еще не хватало!
— Не беспокойся, не буду! — заверила ее Аймбри.
Едва королева уснула, Аймбри наслала на нее приятный сон, изображавший людей и кентавров, которые благополучно выбрались со своим скарбом из угрожаемых районов и теперь устраивались на новых местах, где их радушно приняли.
— Не пытайся разыгрывать меня, — проговорила королева во сне, — хоть я сама насылаю на других иллюзии, но все-таки предпочитаю что-то более реальное!
— Ты храбрая женщина! — похвалила ее Аймбри.
— Мне не нужны твои похвалы, прекрати! — сказала королева и заморгала глазами, грозя вовсе проснуться.
— Я же не сказала, что ты очаровательная, — сказала Аймбри, представая перед королевой во сне в облике пожилой женщины, с которой королева могла вести себя более непринужденно, — я только лишь сказала, что ты очень храбрая женщина, а это не лесть, это действительно так!
— Но для того, чтобы показывать всем разные сны и иллюзии, храбрость вовсе не требуется, ты должна знать это не хуже, чем я!
— Она нужна для того, чтобы видеть реальность, — пояснила Аймбри. — Я посылаю свои видения в умы людей. Ты же, в отличие от меня, окружаешь их внешними иллюзиями. Я тоже, как и ты, предпочитаю видеть реальность, которая может оказаться вовсе не такой сладкой, как во сне. Тем не менее многие люди предпочитают иллюзию реальности!
— Я ценю твои усилия, — проговорила королева, — ты все стараешься, чтобы я не просыпалась, я думаю, что мне действительно нужно вздремнуть некоторое время. И вправду, мне трудно работать на благо Ксанта, если я переутомлена.
Вдруг королева неожиданно для себя призналась во сне: — Ксант? Кого я пытаюсь обмануть? Я сказала, что предпочитаю реальность, но ведь это тоже своего рода иллюзия, которую я создала специально для себя самой. Меня никогда не интересовало процветание Ксанта! Я всегда хотела править этой страной, что немного отличается от того, что я говорила всем. Но женщину никогда не допустят к управлению этой страной, какими бы талантами она ни обладала!
— Икебод говорит, что Ксант, по сути дела, это обычное средневековое королевство, — сказала Аймбри, — он еще считает, что в конце концов тут придут к необходимости предоставить женщинам равные с мужчинами права!
— С королем все в порядке?
Было ли это намеренным изменением темы разговора, или просто переутомившийся мозг Ирис допускал такие скачки мыслей? Аймбри на всякий случай проверила состояние короля и сообщила Ирис, что оно остается прежним.
— Ты знаешь, я вышла за него замуж только потому, что хотела стать королевой. Если у тебя нет возможности получить власть, то в таком случае лучше всего стать супругом человека, человека обладающего этой властью. Это, собственно говоря, был брак по расчету, мы оба никогда не строили никаких иллюзий насчет того, любим ли мы друг друга. Ему нужно было срочно жениться, поскольку совет Старейшин, который и сделал его королем, требовал чтобы он женился. Потому-то он и женился на мне, чтобы не допустить всякой возни вокруг холостого короля и так далее.
— Но ведь... — попыталась возразить Аймбри.
— У меня куча недостатков, и они очень значительные, но я никогда не была лицемеркой, — гнула свое королева, — у меня было столько власти, сколько ее тут ни у кого не было, власть была и у Трента. Но Трент очень умный человек — любая любовь когданибудь проходит, потому-то он и решил жениться не по любви и заключил со мной эту, скажем так, сделку. До меня у него уже была жена, из Мандении, но она скончалась. Возможно, выбор Трента пал на меня еще и потому, что я немного разбираюсь в волшебстве. Трент в какой-то степени наказал себя, женившись на мне, я знаю это, но, выходя замуж, я и не искала любви. Выходит, что я продала себя за возможность обладать хоть какой-то властью и почетом, хотя продавать себя так, как продают себя проститутки, я не могла, да и не сделала этого, ведь Трент не испытывал ко мне физического влечения!
Аймбри была шокирована этими откровениями, но сознавала в то же время, что королева спит, а во сне человек может наговорить чего угодно. Но все равно, так долго хранимые в глубинах души мысли теперь все-таки вырывались на поверхность. Аймбри сочла лучше не перебивать Ирис, она только вставила фразу о том, что лошади совсем не ищут любви, все, что им нужно — это лишь партнер, а также хорошее пастбище.
Королева рассмеялась: — Как точно ты все определила, ночная кобылка! Вот что я искала кроме власти! И король Трент дал мне все это, дал так, как мог это сделать, тут я ни на что не могу пожаловаться. В молодые годы его считали злым волшебником, но на самом деле он был прекрасным человеком. Он и сейчас хороший человек!
— И хороший король, — добавила Аймбри, — я думаю, что сейчас Ксант переживает период расцвета, которого не было со времен короля Ругна!
— Это верно. Король Ругна отразил нашествие четвертой и пятой волн, я только не помню, что это были за волны, и сразу после этого начался золотой век Ксанта. Король выстроил этот прекрасный замок. Мы вот называем настоящее время серебряным веком, но я думаю, что сейчас все в Ксанте живут не хуже, чем было во время золотого века.
Помолчав, королева продолжила: — Все-таки странно, как иногда все получается. Я вышла замуж за Трента по расчету, желая через него получить доступ хоть к частичке власти. Но он оказался сильнее и лучше, чем я думала, и вместо того, чтобы подчинить его себе, я позволила подчинить себя его воле. И знаешь, самым странным было то, что мне нравилось подчиняться ему. Я могла бы даже любить его... Но предыдущая его любовь скончалась еще до того, как он вернулся в замок Ругна. У него был сын. Какое-то непонятное заболевание унесло и жену, и ребенка, он никогда ничего не рассказывал мне об этом. Возможно, он полагал, что, полюбив меня, он совершает бесчестный поступок по отношению к своей первой жене. Я иногда даже завидовала его скончавшейся жене из Мандении!
— Но у тебя родился ребенок от Трента! — возразила Аймбри горячо.
— Это еще ничего не значит, — отпарировала королева, — ведь Ксанту обязательно нужен был наследник престола, иначе, если бы Трент умер в старости, у нас не было бы и волшебника. Тогда кто-нибудь обязательно захватил бы власть и удерживал ее, пока не отыскался бы настоящий волшебник. Потому-то Тренту и пришлось обзавестись ребенком. Как мне было неприятно во время нашей близости создавать иллюзию совокупления двух других людей, не меня и не Трента! Вот так у нас родилась Айрин!
Аймбри в очередной раз была шокирована. — Весь брак — иллюзия! — сказала она.
— Ты слишком торопишься делать выводы. Это было реально для меня, а не для него. Он всего лишь выполнял свою обязанность... А когда родилась Айрин... Она не была ни волшебницей, ни мужчиной — в общем, двойная неудача. Но конфликта из-за этого не последовало. Ведь он мог любить какого-нибудь другого ребенка. Для мужчины естественно иметь разных детей от разных женщин и при этом одинаково этих детей любить. Тем более, что новорожденная девочка не угрожала затмить собой память о его скончавшемся сыне. Он любил и Айрин. И иногда, как мне кажется, он любил даже мать этой Айрин.
— Ну вот!
— А теперь его нет, он временно не в себе, но есть иллюзия, которая меня обязывает меня играть отведенную мне роль — роль скорбящей преданной жены. Потому что все это правда. Брак по расчету, который оказался на самом деле вовсе не таковым — по крайней мере, для меня. А теперь я могу и должна делать все на благо Ксанта, потому что он на моем месте делал бы то же самое, и теперь я лишь через него самого могу реализовать себя!
Ирис ухмыльнулась: — Я, прирожденная феминистка! Как отвратительно это мое падение, оно вдвойне отвратительно потому, что о нем никто не подозревает!
— Мне не кажется, что это падение! — возразила Аймбри.
— Но ты лошадь, — отпарировала королева, но улыбнулась, не отвергая утешение Аймбри, — я бы все отдала, только бы он снова стал здоров. Я даже согласна впасть в то же состояние, что и он, только бы быть с ним. Но, как видишь, не мне выбирать, к тому же, самое важное в моей жизни решение было уже давно принято!
После этой тирады королева Ирис заснула еще более крепким сном, и Аймбри не позволила видениям войти в мозг королевы, чтобы она смогла наконец как следует отдохнуть. До этого кобылка и понятия не имела о глубине чувства королевы, да и вообще все, что ей только что рассказали, было для нее полной неожиданностью. Но тем не менее Аймбри была рада, что узнала все это. Действительно, люди намного более сложные существа, чем лошади, решила Аймбри про себя.

***

В это же время, в эти несколько дней, король Дор собирал свою армию, чтобы повести ее в бой против наступающего врага. Каждый житель Ксанта знал, что король Трент мог без труда организовать надежную оборону государства, но вот про короля Дора этого, к сожалению, сказать было нельзя. Люди не испытывали к Дору большого доверия — но он все-таки был королем Ксанта. Разве этого было недостаточно?
Дор повел войска на север. Его сопровождали телохранители, которыми стали друзья его детства. Дор ехал верхом на кентавре Чете, который и сам был вооружен тугим луком, копьем и мечом. Кентавр этот умел превращать валуны в обычную гальку и называл этот процесс резьбой по камню. Сестру Чета Чем тоже включили в отряд, поскольку она умела быстро изображать карты, на которых можно было показывать передвижение своих войск и войск противника. В поход отправился и Гранди, которого Чем называла гномом, его незаменимый дар разговаривать с животными и растениями как раз дополнял способность самого Дора разговаривать с неодушевленными предметами; работая вместе, они запросто могли собрать колоссальное количество информации. К ним присоединился и великан-людоед Удар. Сейчас он напоминал человека огромного роста, хотя от рождения был человеком лишь наполовину. При необходимости он запросто мог принять устрашающее обличие банального людоеда. Поскольку сейчас Удар не мог идти с такой же скоростью, с какой передвигались кентавры, то Аймбри взялась быть его лошадью. Она знала, что время от времени великан-людоед захаживал внутрь тыквы. Он не давал там проходу блуждающим скелетам, но к Аймбри относился прекрасно, ведь она обладала половинкой его души!
Конечно же, Аймбри была еще более близко знакома с Чем. Ведь у нее была половинка души девушки-кентавра! Именно тогда, во время заключения сделки о половинке души, Аймбри и познакомилась с Чем.
Теперь они шагали рядом, следуя за королем Дором и Четом. Чем была очаровательным гнедым созданием с развевающимися волосами и хвостом и развитым человеческим торсом. Аймбри симпатизировала ей, но чувствовала себя виноватой перед Чем из-за половинки души. Поэтому в пути Аймбри разговаривала только с Чем.
— Ты помнишь меня, Чем? У меня вторая половина твоей души!
— Я помню. Ты тогда помогла нам избежать остаться в Неизвестности. Без тебя нам тогда точно была бы крышка, поскольку только ночные кобылки могут беспрепятственно входить и выходить из этой проклятой тыквы. Теперь ты помогаешь Хамелеон, насколько я слышала. Это верно?
— Она не выносит сражений, но хочет обеспечить безопасность своему сыну Дору, потому-то она и послала меня перевозить этого людоеда. Мне кажется, что с точки зрения матери это имеет смысл.
— Да, я знаю это. Все мои хотели, чтобы я осталась в замке Ругна с другими женщинами — с королевой Ирис, королевой Айрин, Хамелеон и женой людоеда, Танди, которая, насколько я знаю, просто чудная женщина. Но я еще не замужем, и потому у меня нет того чувства дома, которое, как я думаю, возникает у замужних женщин. Они начинают жить только ради своих мужей!
Аймбри вспомнила свой недавний разговор с королевой Ирис: — Но ведь это им самим нравится!
— Я так все-таки не думаю. Ну ладно, что об этом говорить. Так вот, мне удалось убедить короля Дора, что на поле сражения я буду нужнее!
Говоря эти слова, девушка-кентавр звонко рассмеялась. Аймбри чувствовала к ней все больше и больше симпатии! — Теперь, когда я стала дневной кобылкой, мне кажется, что я должна вернуть тебе твою половинку души! — сказала она.
— О нет, не стоит, это была вполне справедливая сделка, тогда ведь все было так страшно, — сказала Чем, — я ведь уже сказала тебе, что без твоей помощи и без помощи тех двух ночных лошадок, Крайзис и Вапорс, без вас троих людоед Удар, Танди и я вряд ли уже вернулись бы к нормальной жизни. Тем более, что я совсем не чувствую, что моя оставшаяся половинка души хуже всей души, которая была у меня до того!
— Может быть, — отозвалась Аймбри, — не мне судить об этом. Я ведь раньше совсем не имела души!
— У многих очень хороших созданий тоже совсем нет души, — возразила Чем, — я, например, совсем не знаю, как распределяются души для людей и полулюдей. Ведь многие из наших драконов куда более мирные создания, чем эти жители Мандении!
Тут она бросила взгляд на седока Аймбри: — Даже некоторые людоеды — и то хорошие люди!
— Я все слышал! — воскликнул Гранди. — Удар, они втихомолку разговаривают о тебе!
— А почему бы им обо мне не разговаривать? — спокойно удивился людоед, — ведь они мои друзья!
— А, ты даже не мыслишь таким образом, как мыслят людоеды! И шуток ты не понимаешь! — воскликнул голем, и все вокруг засмеялись.
— А у тебя наверняка ведь есть причина, чтобы придерживать у себя эту половинку души, — продолжила Чем прерванный разговор с Аймбри, — часто ведь оказывается так, что подобные вещи имеют гораздо большее значение, чем мы полагали до этого! Ты знаешь, мне приятно сознавать, что в один прекрасный день моя половинка души сослужит тебе такую же добрую службу, какую сослужила мне твоя помощь. Из неизвестности она тебя, конечно же, не вытащит, но...
Они заметили гарпию, сидевшую на ветке перцового дерева. Мимо дерева одна за другой проходили колонны войск Ксанта, поэтому гарпии следовало бы быть осторожнее. Но она сидела на удивление равнодушно, может, уже успев привыкнуть к виду вооруженных людей.
— Эй, птичка! — не удержавшись, окликнул гарпию Гранди. — Как насчет того, чтобы слетать на воздушную разведку неприятеля?
— Это для вас, что ли? — негодующе спросила гарпия. Голова и грудь у нее были женские, а крылья и тело птичьи. Эта гарпия была относительно молода: телосложение у нее было вполне привлекательным, а лицо даже можно было назвать миловидным. — С какой это стати я должна для вас это делать? — не унималась раздраженная гарпия и прибавила другие, уже не столь литературные слова.
Аймбри и Чем оторопели, причем розоватые ушки Чем сразу стали пунцовыми, а Удар тут же завертел головой, поскольку слышать такое ему доводилось не часто. Вообще гарпии морально были так же нечистоплотными, как и физически, что было не вполне нормальным для Ксанта.
— Это не для нас лично, а для блага всего Ксанта, птичья твоя башка, — снова бойко отозвался Гранди, поскольку он был первым, кто оправился от шока, в который повергли всех ругательства гарпии. Но было видно, что и Гранди среагировал не очень темпераментно, хотя, быть может, он просто экономил энергию на будущее. — Мы просим тебя помочь нам для того, чтобы остановить врагов, которые опустошают нашу страну! — сказал голем с жаром.
— Вас и без меня много, справитесь как-нибудь сами! — отпарировала гарпия и снова познакомила всех присутствовавших с частью своего непечатного словарного запаса. На этот раз выражения были намного крепче предыдущих, даже плоды на перцовом дереве покраснели еще сильнее. Да, пожалуй, действительно, на что годились гарпии, так это острословие, да и то со своеобразным уклоном!
— После этой битвы столько трупов останется лежать на поле, — громко воскликнул Гранди, — столько мяса! Только представь себе: трупы поджариваются на жарком солнце, раздуваются, животы лопаются и все внутренности разом вываливаются наружу!
Внезапно глаза гарпии загорелись хищным огоньком:
— О, прелесть! — плотоядно воскликнула она. — У меня уже слюнки текут!
— Я так и думал, дорогуша, — коротко сказал Гранди. Странное дело, но кроме самой гарпии никто больше не выражал сейчас желания пообедать и не жаловался на приступы аппетита! Голем тем временем хитро продолжал плести свою сеть: — Для того, чтобы все это заполучить, тебе нужно всего лишь слетать к тому месту, где находятся люди из Мандении, осмотреть это место, сосчитать, сколько их, вернуться и рассказать все нам!
Но гарпия в ответ снова разразилась ругательствами, которые на сей раз уже не произвели, однако, столь сильного впечатления, и потому Гранди отозвался мгновенно:
— Только представь себе: выскочившие глазные яблоки, вырезанная печень, отсеченные ступни ног!
— Пожалуй, я действительно слетаю туда! — решительно прохрипела гарпия, облизывая губы. Она тяжело сорвалась с дерева, сбив при этом множество стручков перца, дождем посыпавшихся на землю. Гарпия тяжело замахала крыльями и полетела к северу.
— Но жители Мандении могут запросто сбить ее, стреляя из своих луков! — неуверенно сказала Чем.
— От нее так воняет падалью, что жители Мандении не подойдут к ней близко, и потому их стрелы попросту до нее не долетят! — заверил ее Гранди. Аймбри подумала, что голем, по всей видимости, прав, поскольку запах, исходивший от гарпии, был совершенно непереносим даже на весьма значительном расстоянии.
Тем временем они уже добрались до Провала и переправились через него, соблюдая все меры предосторожности. Это был единственный видимый двухколейный мост, поэтому им наиболее часто пользовались, к тому же если бы жители Мандении добрались до Провала, этому мосту из-за своей видимости предстояло быть уничтоженным в первую очередь.
Обитавший в Провале дракон был, как всегда, на своем месте. Он то и дело подпрыгивал, норовя схватить какого-нибудь зазевавшегося воина, но каньон был слишком глубок, чтобы ктонибудь воспринял попытки дракона всерьез. — Перестань дурачиться, чайник! Не надо выпускать столько пара из ноздрей, а то выкипишь! — прокричал дракону Гранди и бросил вниз связку хлопушек, которую захватил с собой в дорогу еще когда они выходили из замка Ругна. Реакция дракона была автоматической — едва хлопушки оказались в пределах досягаемости его челюстей, он разинул пасть и проглотил добычу. Тут же раздался глухой хлопок — хлопушки сработали, и из ушей дракона повалили клубы дыма. Но это, кажется, не произвело на него никакого впечатления — чудовище все еще продолжало подпрыгивать и щелкать своими мощными челюстями. Да, без сомнения, дракон из Провала был неутомимым малым!
К тому времени, когда войска Ксанта закончили переправу через Провал, возвратилась и гарпия. — Людей из Мандении там что-то около трех сотен, — сообщила она, — и они сейчас направляются к тем расщелинам, где живут летающие змеи. Лично мне это совсем не нравится — там, где пролетают эти чертовы змеи, не остается ничего съедобного!
Тем временем Чем сосредоточилась и явила сценку, изображающую географическую карту Ксанта. На карте ясно были обозначены эти расщелины. — Где точно находятся люди из Мандении? — спросила она.
Гарпия с готовностью указала место, и Чем немедленно отметила все сказанное на своей карте. Затем гарпия улетела, на прощание сообщив, что у этих людей какой-то странный запах. Теперь у армии Ксанта было точное представление о расположении войск противника. — Да, но там всего три сотни жителей Мандении, — заметила Чем, — следовательно, вторую половину своего отряда они держат еще где-то, возможно, даже в качестве резерва!
Все они направились к королю Дору, чтобы посоветоваться с ним. — Да, надо постараться загнать их в змеиные расщелины, — согласился с их предложением король, — если жители Мандении попытаются закрепиться там, они потом здорово пожалеют об этом!
Но солдаты Дора уже выбились из сил, к тому же они были не так молоды, их средний возраст был что-то около пятидесяти лет. Потому и продвижение отряда было тоже медленным. Им не удастся вступить в соприкосновение с людьми из Мандении до того, как они увидят эти змеиные расщелины. Как жаль было терять такую прекрасную возможность!
— Нам придется оборудовать себе подходящие позиции и ждать жителей Мандении здесь, — решил король Дор, — насколько я помню, где-то к северу от Провала находится Источник Любви!
— Вот он, здесь, — указала Чем на карту, — мы уже прошли поворот на то место, а отсюда нам до этого источника никак не добраться!
— Ну так мне это и нужно! Я и вовсе не собираюсь туда добираться! Наоборот, нам нужно держаться от него подальше, чтобы мои солдаты случайно не испили из него водички!
Гранди рассмеялся: — Это само собой разумеется! Но вот если бы мы доставили оттуда немного воды для жителей Мандении, они моментально бы стали домогаться любви любой особы женского пола, неважно, кто им встретится, человек или вовсе не человек!
— Нет, — решительно сказал Дор, — все это не шутки, Гранди. Мы не можем сражаться таким образом!
Голем нахмурился: — Зато ты можешь быть уверен, что сами жители Мандении воспользовались бы этим случаем, если бы он им представился. Цивилизованные правила ведения войны — ничто для них. Потому-то с ними будет так трудно справиться!
— Но зато мы будем соблюдать цивилизованные правила и методы! Тем-то мы и отличаемся от этих жителей Мандении! И мы не должны опускаться до такого уровня, до которого скатились эти захватчики!
— Я понял, ваше высочество! — сказал голем, но было видно, что он не согласен с Дором.
— Какие еще трудности нам придется преодолеть в борьбе с врагами? — задал тем временем вопрос король Чем.
— Есть еще река, которая превращает всякого, кому доведется испить из нее воды, в обыкновенную рыбу, — отозвалась девушкакентавр, указывая реку на карте. — Икебод уже доложил, что жители Мандении пили эту воду из северного притока реки. Сейчас они вряд ли представляют себе, что эта река и тот проток — одно и то же. А вот тут находится Лес Успокоения, в котором люди становятся до такой степени миролюбивыми, что ложатся на землю и засыпают навечно!
— Но это не причинит жителям Мандении никакого вреда! — сказал Гранди. — Они ведь не отличаются миролюбием!
— Но нам самим не помешало бы держать своих солдат подальше от этого леса, да и от реки тоже. Ко всему прочему, нам нужно отыскать тут какой-нибудь безопасный источник пресной воды. Есть что-нибудь еще?

Предыдущая страница 9 Следующая страница


Ночная кобылка 10

— Кстати, насчет этих летающих змей, — заметила Чем. — Жители Мандении наверняка пройдут мимо этих расщелин и мимо Леса Успокоения. По всей видимости, мы встретимся с ними как раз у реки!
Король Дор усмехнулся: — Пусть будет так. Я надеюсь, что нам все-таки удастся остановить завоевателей малой кровью!
Никто не ответил. Аймбри чувствовала, что всех беспокоит одна и та же мысль: сможет ли этот молодой, неопытный король остановить мощную волну завоевателей? Но они скоро получат ответ на этот волнующий вопрос.

***

Ко всеобщей радости, король Дор ясно осознавал, что и для чего он делает. Он выстроил свою рать вдоль реки, отдал приказ выкопать окопы и соорудить на берегах реки завалы из срубленных деревьев, чтобы лучники могли обстреливать врагов, не подвергая при этом себя особому риску. Воины, вооруженные мечами, располагались перед копьеносцами. — Ни в коем случае не нарушайте строя, пока на то не будет дан отдельный приказ, — наставлял Дор, — жители Мандении превосходят нас численно. Они могут обратиться в ложное бегство, чтобы потом неожиданно броситься на нас. Будьте осторожны! Не думайте, что если эти люди не знакомы с волшебством, то они от этого менее опасны!
По рядам солдат прокатились смешки. Еще бы, ведь сами они были в прошлом жителями Мандении и потому не знали волшебства. Сейчас король сделал им что-то вроде комплимента.
Теперь им оставалось лишь ожидать появления противника. Гарпия в предвкушении обильной трапезы продолжала парить в воздухе и наблюдать за продвижением людей из Мандении, поэтому тут уже знали, что жители Мандении стараются двигаться осторожно, чтобы не угодить снова в какую-нибудь опасность. Теперь они продвигались по главной дороге, не очень таясь. Но при этом не потрудились даже выслать вперед разведчиков или хотя бы прикрыть фланги на случай внезапного нападения. В этом смысле они были обычным стадом, движущимся по пути наименьшего сопротивления, но зато с большой скоростью. Их продвижение было отмечено пламенем и дымом, после себя они оставляли лишь пепел. Они дотла сожгли Северную Деревню, и теперь кентаврам придется здорово поработать, чтобы восстановить все разрушенное.
У Аймбри сердце обливалось кровью, когда она думала, сколько великолепных пастбищ уничтожается жителями Мандении. Хотя, с другой стороны, людей из Мандении можно было понять — огонь уничтожал потенциальную угрозу и укрытия, в которых могла таиться та или иная опасность, что придавало жителям Мандении мужество.
— Никак не могу поверить, что тут все так просто, — сказал кентавр Чет, — то ли жители Мандении чудовищно беспечны, то ли они просто не подозревают о том, что тут кто-то может оказать им сопротивление. Или же за всем этим скрывается какая-нибудь уловка. Где их остальные силы?
— Может быть, они собираются захватить замок Ругна, пока мы находимся вдали от него? — растерянно сказал король Дор. — Эти жители Мандении ушлый народ, нам нельзя недооценивать их. Но все, чего я сейчас хочу — остановить их. Если им придется вновь идти по ими же опустошенной местности, то голод их доконает!
— И жажда тоже! — вставил Гранди, кивая в сторону реки.
— Я все-таки думаю, что превратиться в рыбу приятнее, чем быть убитым в сражении, — усмехнулся Дор, — король Трент наверняка сказал бы то же самое!
Но только в середине следующего дня люди из Мандении наконец показались на горизонте. Пестрая толпа врагов подошла к реке, не обращая внимания на укрепления, возведенные на ее берегах. Но солдаты Ксанта ожидали сигнала короля. Аймбри была очень поражена: этот молодой Дор кое-что смыслил в тактике и стратегии! Можно было даже подумать, что ему уже приходилось участвовать в сражении с жителями Мандении, но это было, конечно же не так, поскольку на протяжении всей его жизни да, и во времена его родителей и прародителей люди из Мандении ни разу не вторгались в Ксант. Только Аймбри имела возможность своими глазами увидеть врагов из Последней волны, хотя кобылка не исключала, что волшебник Хамфри тоже мог быть очевидцем тех событий. Да, еще разные там привидения и зомби, которые существовали сотни и даже, может быть, тысячи лет, но они не принимали происходившие тогда события близко к сердцу, потому что сердца у них не было вовсе.
Жители Мандении, которые шагали в первых рядах, с разбегу стали бросаться в реку и плескаться в чистой воде. Они моментально начли превращаться в рыб, которые неумело скользили по воде и подпрыгивали вверх, а затем, видимо, смирившись со своей судьбой, исчезали в глубине.
Жители Мандении, которые шли вслед за ними, разом отпрянули назад. Но они не были настолько глупы — они сразу догадались, что перед ними та самая река, с которой им уже пришлось недавно столкнуться. Жителями Мандении овладела нервозность.
Однако те враги, которые шли в задних рядах и не видели, как их соратники превратились в рыбу, не верили крикам, доносившимся спереди. Вероятно, они думали, что те, кто стоит впереди, уже утолили свою жажду и теперь шутят над другими, чтобы разозлить их. Тогда один из жителей Мандении выскочил из заднего ряда, разбежался и — бултых! — очередная рыбешка, всплеснув красным пером, скрылась в глубине на глазах у пораженных товарищей.
Эта сцена отрезвила жителей Мандении. Они немедленно выставили по берегам караулы, чтобы предотвратить дальнейшие потери в живой силе. Но потери эти были невелики — стать рыбами посчастливилось лишь дюжине манденийцев.
Люди из Мандении разбрелись по окрестностям, очевидно, подыскивая подходящее место для ночлега. И тут они наткнулись на баррикады и засеки из деревьев, возведенные накануне воинами Ксанта.
— Нам следует честно им показаться! — сказал Дор.
— Честно показаться! — презрительно скривился Гранди. — Ты безумец! — Тут голем смутился, вспомнив, что говорит с самим королем. — Я хотел сказать, — поправился он, — ваше величество!
— Я не меняю своего решения, — сказал Дор сухо и тут же окликнул кобылку: — Аймбри, не могла бы ты явить жителям Мандении какую-нибудь предупреждающую сценку?
— Сценка эта получится слишком невыразительной и нечеткой, — ответила кобылка, — они попросту не обратят на нее никакого внимания!
Король кивнул в знак согласия и тут же повернулся к человеку, который непосредственно командовал армией Ксанта: — Спроси солдат, может, кто-то из них согласится предупредить жителей Мандении, чтобы они не продвигались дальше?
— Я сделаю это сам! — сказал военачальник и отдал королю честь. Это был лысеющий, немного располневший человек средних лет, но он перед этим проделал колоссальную работу, собирая армию и обеспечивая ее всем необходимым, а также ведя такое огромное количество народу — целых сто человек! — на такое ответственное задание.
Военачальник скатился по склону холма, за которым укрывался король, на приличное расстояние, чтобы ненароком не выдать врагу его местонахождение. Он ползком подобрался к завалу и забрался на его вершину. Затем он, выпрямившись в полный рост, сложил ладони вокруг рта и громко крикнул: — Эй, из Мандении! Стойте!
Жители Мандении, шедшие в передних рядах, недоуменно уставились на него, очевидно, не понимая, в чем дело, а затем снова двинулись вперед, не обратив на предупреждение никакого внимания.
— Стойте, иначе мы атакуем вас! — снова закричал предводитель войска Ксанта.
Один из идущих впереди жителей Мандении быстро вскинул свой лук, положил на тетиву стрелу и со свистом выпустил ее в ксантского военачальника. Еще мгновение — и стрелы других манденийцев тоже засвистели в воздухе.
— Мы все-таки предупредили их, наша совесть чиста! — проговорил король Дор с сожалением. Он подбодрил военачальника, которому посчастливилось увернуться от первой стрелы и укрыться под специально устроенным для этого навесом из жердей.
Еще мгновение — и этот военачальник начал отдавать боевые приказы. Ксантские лучники подняли свои луки — и первые стрелы засвистели в воздухе. Большинство этих стрел не нашло своей цели, поскольку лучники за долгое время мира успели разучиться метко стрелять. Уже два десятилетия подряд им приходилось бояться всяких чудовищ, а не людей, к тому же качество всех проводившихся военных маневров тоже стояло под вопросом. Одна из стрел все-таки поразила какого-то жителя Мандении, да и то, надо полагать, по чистой случайности.
— Ага, кровь! — раздался откуда-то радостный возглас гарпии.
Наконец жители Мандении сообразили, что они подверглись нападению. Они стали отступать за реку, прикрываясь щитами. Причем во время переправы несколько людей из Мандении, оступившись, упали в реку и наглотались воды, тоже превратившись в рыб.
Теперь-то люди из Мандении разозлились по-настоящему. Еще бы, у них были причины! Они выстроились на берегу реки в аккуратную линию и тут же выпустили по засекам град стрел. Но это было не эффективно, поскольку основательно сложенные завалы и засеки надежно защищали жителей Ксанта манденийских стрел.
Сам Хасбинбад, предводитель карфагенского отряда, появился у передней линии своих войск, облаченный в полные боевые доспехи и с оружием в руках. Он был приятной противоположностью тому пестрому и разношерстному сброду, которым ему приходилось сейчас командовать. Аймбри не могла слышать того, что он говорил своим солдатам, но слова его сразу же подействовали на карфагенян. Они мгновенно выстроились фалангой, прикрыли свой строй щитами и снова стали переправляться через реку. Воины Ксанта были удивлены таким маневром, но кое-кому из них этот способ построения был уже знаком, и название манденийского строя — фаланга — эхом прокатилось по рядам защитников баррикад. Люди из Мандении теперь были неуязвимы для стрел.
Но предводитель воинов Ксанта знал о существовании фаланги и раньше. По его команде группа специально подготовленных солдат покрепче освободила специально завязанные до того канаты — и вот уже загодя приготовленные и сложенные пирамидами бревна покатились по пологому откосу берега реки. Одно из бревен с треском врезалось прямо в центр карфагенской фаланги. Жители Мандении быстро поняли, какая опасность им грозит, и поспешно стали поворачивать назад, нарушив при этом и свой строй. Первая атака была отбита.
Аймбри, глядя на сражение, подумала, что, возможно, эту волну завоевания удастся приостановить прямо тут, у реки. Эти жители Мандении, очевидно, направлялись к замку Ругна, но их задержали в пути. Скоро уже наступит ночь, разные ночные твари выберутся из своих укрытий, и людям из Мандении придется искать от них убежища.
Но жители Мандении, которые оставались, за рекой, сейчас были заняты отнюдь не обдумыванием своего положения. Они быстро развели большой костер — у них, очевидно, была просто какая-то маниакальная склонность поджигать все, что им попадало под руку! — и теперь они совали свои стрелы в костер, давая им возможность загореться. Что с ними, неужели они решили уничтожить свое оружие? Было совершенно непонятно, для чего они все это делают.
Затем люди из Мандении, тщательно прицеливаясь, принялись выпускать свои стрелы по засекам жителей Ксанта. — Черт побери, — пробормотал кентавр Чем, — мы должны были предвидеть это раньше!
Действительно, возникла опасность! Сухие ветки кустарника моментально вспыхивали, лишая воинов Ксанта их надежного укрытия. Воины старались погасить начинавшие прыгать кое-где язычки огня, но жители Мандении в это время начали очередную атаку. На этот раз лучники Ксанта были более удачливы — своими стрелами им удалось поразить некоторое количество врагов, но это не остановило людей из Мандении. Скоро уже жители Мандении карабкались вверх по завалу, потрясая мечами, и жителей Ксанта стала охватывать паника. Все оказалось значительно серьезнее.
— Я не могу примириться с этим! — вскричал Дор. — Чет, быстрее отвези меня туда!
— Но ведь вас там убьют! — возразил кентавр.
— Мне уже приходилось смотреть смерти в лицо, — спокойно сказал король, — если ты не захочешь отвезти меня туда, я пойду пешком!
Чет недовольно скривился, а потом выхватил свой меч и поскакал вперед. — Какое безрассудство! — пробормотала Чем, хватая моток веревки и с Гранди на спине устремляясь вслед за своим братом. Аймбри тоже понеслась за ними, увлекая с собой и сидящего на ней Удара. Очевидным сейчас было только одно — в свите Дора не было трусов, но людей беспечных там было сколько угодно.
Они быстро подскакали к пылавшим завалам, через которые прокладывали себе дорогу жители Мандении. Неожиданно огонь заговорил, и Дор применил свой талант разговора с неодушевленными предметами. — Я спалю тебя дотла, проклятый захватчик из Мандении, — доносился голос из огня, — если только ты сейчас же не уберешься отсюда!
Кое-кто из жителей Мандении, услышав голос, в страхе остановился и попятился назад. — Ну что, черепахи! — снова завыло пламя. — Сейчас я как следует опалю ваши шкуры и вытоплю из вас все ваше сало! Берегитесь!
Некоторые жители Мандении стали поворачивать назад, но коекто из задних рядов бросился в сторону, где находился Дор со своими товарищами и свитой. — Хватай его, — раздавались голоса, — это их король!
Но тут в дело вмешался великан-людоед Удар. Он быстро стал увеличиваться в размерах и за короткое время стал вдвое выше человеческого роста и по меньшей мере раз в шесть тяжелее нормального человека. Теперь он уже стоял рядом с Аймбри, соскочив с ее спины. Великан грозно зарычал, и вырвавшийся из его легких воздух шевельнул листья на ближайших деревьях и кустарниках. Вырвав из земли небольшое дерево, великан обломал сучья со ствола и принялся этой своеобразной дубиной сокрушать ряды врагов. Было видно, что людям из Мандении раньше не приходилось сталкиваться с подобным великаном, это был им урок на будущее.
Король Дор ехал на спине Чета, и всюду, где они ступали, земля изрыгала угрозы и проклятия в адрес карфагенян, а камни издавали глухие стуки, как будто бы рядом топал ногами какойто циклоп. Валявшийся под ногами хворост трещал и шуршал, изображая ядовитых змей. Жители Мандении все больше и больше поддавались панике, и все большее их количество убегало за реку. Те же жители Мандении, которые намеревались захватить короля Дора, теперь пали жертвами меча и веревок обоих кентавров, другие снопами валились под ударами дубины Удара. При виде такого неожиданного и сильного сопротивления карфагенян охватил неприкрытый ужас.
Тем временем ксантские солдаты оправились от нанесенного им удара и снова стали включаться в бой. Пролилась кровь, а это значило, что дело нешуточно. Ксантские воины вспоминали давно забытые приемы военного ремесла. Еще усилие — и жители Мандении, беспорядочно переправившись через реку, побежали на север. Тем временем сумерки уже опускались на землю. Король Дор не разрешил преследовать убегающих жителей Мандении, поскольку ночное сражение могло обойтись Ксанту чересчур дорого.
Теперь гарпия могла быть довольна: на поле боя осталось около пятидесяти трупов жителей Мандении. Но в то же время около двадцати жителей Ксанта было убито, и человек сорок — ранено. Столкновение было коротким, но очень кровопролитным и стоило жизней многим людям. Все произошло точно так, как в тех снах, которые Аймбри доставляла людям во время Последней Волны. Теперь же поле битвы осталось за победителями — за воинами Ксанта, и горечь потерь как-то затушевывалась сознанием того, что враги разгромлены и бежали.
— Это кровопролитная война, — сказал Чет, — посмотрите, какие жертвы несут обе стороны в боях! Ах, если бы только можно было улаживать подобные конфликты мирным путем!
— Но ведь война еще не закончилась! — проговорил король Дор. — Завтра они обязательно сюда вернутся, да к тому же, несмотря на наш сегодняшний успех, жители Мандении все еще значительно превосходят нас численно. У нас сейчас только около сорока человек, которые полностью боеспособны. Нам нужно срочно ремонтировать баррикады и делать новые укрытия, которые не сгорят. Сейчас нам нужно натаскать воды из той реки, откуда никому нельзя пить, и нужно еще успеть потренироваться в стрельбе из лука. Мы можем и дальше одерживать победы, если будем упорны и решительны, а это сейчас совсем непросто!
— Если нам удастся задержать жителей Мандении тут еще на пару деньков, — добавил Чет, — они охладеют к сражениям, и единственное, что начнет их серьезно интересовать — это как прокормиться. Тогда мы сможем вступить в переговоры с этими людьми из Мандении, и с этой новой волной завоевания будет все кончено!
Аймбри хотелось думать, что все случится именно так. Но она совсем не верила людям из Мандении, поскольку знала, насколько жестокими и коварными они были.
Наконец солдатам было позволено поужинать и поспать, в то время как часть их должна была работать ночью на восстановлении новых оборонительных укреплений. Раненые, которые были в состоянии передвигаться без посторонней помощи, были отпущены домой — они, построившись рядами, направились к югу, в сторону Провала, чтобы, переправившись через него, добраться затем до замка Ругна. Путешествие это было опасным для раненых людей, но ведь еще опасней было остаться тут, на этом месте, где на следующий день снова могло бы разыграться сражение. Если и у жителей Мандении было столько же раненых, сколько у жителей Ксанта, то они могли утром вообще не возобновлять этой атаки, но в этом никто не был уверен.
Оба кентавра, голем, людоед и ночная кобылка устроились на ночлег возле шатра короля и решили, что будут спать по очереди. Ночного нападения никто не ожидал — вряд ли жители Мандении способны вести боевые действия в ночное время, в то время как даже жители Ксанта — подданные волшебного королевства — и то сильно устали.
— Кстати, вы заметили? — нарушил тишину Чет, очевидно, вспоминая события так бурно прошедшего дня. — Вы заметили, что в битве совсем не было манденийских всадников? Очевидно, жители Мандении придерживают их в резерве!
Аймбри тоже стала думать над этим и удивилась, как эта мысль раньше не пришла ей самой в голову. Она ведь первой должна была заметить это! Но почему так получилось, ведь если бы эти карфагеняне захотели бы продвигаться с более высокой скоростью, то они должны были бы по логике вещей как раз использовать своих лошадей!
— Может быть, у людей из Мандении недостаточно лошадей, их меньше, чем солдат, и потом, у них, должно быть, не было времени, чтобы пасти своих лошадей, поэтому им пришлось действовать здесь в пешем порядке. А тех людей, которых жители Мандении могли посадить на лошадей, явно недостаточно для того, чтобы они смогли взять замок Ругна штурмом. Но все равно рано или поздно люди из Мандении где-нибудь используют своих лошадей!
— Вполне вероятно, — согласился Чет, — но я вот еще что думаю: а не делают ли оставшиеся жители Мандении в это время, пока мы все тут сидим и разговариваем, на лошадях обходной маневр, чтобы нанести удар там, откуда мы его меньше всего ожидаем!
— Будет лучше, если мы расскажем все это поутру королю, — предложила Аймбри, — ведь тогда он обязательно захочет выставить вокруг замка Ругна заслон из войск на случай, если жители Мандении действительно захотят взять его штурмом! Пятьдесят всадников могут взять замок, если там совсем не будет наших войск!
Уверенные, что им удалось догадаться о планах врагов, друзья позволили себе расслабиться и успокоиться.
Но манденийцы неожиданно атаковали войска Ксанта уже на рассвете. Они снова наступали, выстроившись фалангой, и маневрировали более умело, благодаря чему избежали попадания в свой строй катящихся с откосов бревен.
— Ваше величество! — вскричал Гранди. — Враги нас атакуют!
Но ответа из королевского шатра не последовало. Чет рывком откинул полог шатра, закрывавший вход, и все дружно заглянули в шатер.
Король Дор лежал навзничь, уставившись в потолок широко открытыми глазами. Он, казалось, спал.
Чет быстро придал королю сидячее положение. Дор дышал, но совершенно ничего не мог промолвить. Глаза его продолжали оставаться широко раскрытыми. Аймбри сновидением пыталась проникнуть в его сознание, но оно было затуманенным и почти пустым.
— С ним случилось то же самое, что и с королем Трентом! — в ужасе воскликнула Чем.
Это было чудовищной катастрофой. Манденийцы быстро сломили сопротивление войск Ксанта. Оставшиеся жители Ксанта в панике бежали с поля боя, и на сей раз некому было собрать их для организации нового сопротивления захватчикам. Кентавры быстро забросили безумного короля на спину Аймбри, крепко привязав его ремнями, чтобы он не свалился во время скачки. Аймбри с королем на спине под охраной обоих кентавров что есть силы понеслась в направлении замка Ругна. Победа, которая еще ночь назад казалась такой близкой, теперь превратилась в настоящий кошмар и страшное поражение.
А что они скажут теперь королеве Айрин, новоиспеченной жене Дора, так быстро ставшей вдовой?

Глава 8
Повелитель Зомби

— Я чувствовала, что подобное может случиться! — сказала Айрин. — Во сне ночная кобылка напророчила мне, что Дор совсем не вернется домой. — Молодая королева была облачена в строгие черные одежды. — Я старалась выбросить этот дурной сон из головы, стараясь совсем не думать о страшном предсказании, но когда я увидела, что вы возвращаетесь, я сразу все вспомнила снова! — она печально поглядела на Дора и подавила рыдание. — Отнесите его в королевские покои! — распорядилась Айрин.
Короля Дора понесли туда, где уже лежал король Трент. Айрин пошла следом и осталась сидеть там. Все быстро вышли из комнаты, чтобы лишний раз не расстраивать королеву.
— Кто же теперь будет королем Ксанта? — спросил вдруг Гранди. — Ведь это должен быть волшебник!
— Наверное, королем станет Повелитель Зомби! — проговорил Чет. — Волшебник Хамфри уже слишком стар, чтобы взойти на трон, к тому же он совсем не интересуется политикой. Когда восемь лет назад король Трент надолго задержался в Мандении и принцу Дору пришлось его разыскивать, Повелитель Зомби оставался за короля и правил довольно толково. Если случалось начаться в государстве какой-нибудь распре, то он просто посылал одного из своих зомби разобраться, в чем делои все было в порядке. А через некоторое время никто уже не отваживался разжигать конфликты, — Чет, вспоминая, улыбнулся.
— Но Повелитель Зомби находится сейчас где-то на юге, на неисследованной территории, — возразила Чем. — Он вообще любит уединение. Я даже не могу установить по своей карте, где точно он сейчас находится!
— И волшебное зеркало тоже сейчас на него не подействует, — проговорил Гранди, — так что мы тут бессильны!
— Нам нужно было еще давно настроить это чертово зеркало! — пробурчал Чет. — Но, правда, возни было бы с ним слишком много, а об опасности не было ни слуху, ни духу!
— В жизни всего не предусмотришь, — сказал Чем, — но нам во что бы то ни стало нужно разыскать Повелителя Зомби. Его обязательно нужно короновать, хотя бы на то время, что король Дор будет приходить в себя, тогда нам не придется останавливать жителей Мандении, которые наверняка попытаются перейти Провал!
— Но Дор что-то не поправляется, — заметил Гранди, — вот королева Ирис испробовала все, что могла, чтобы излечить короля Трента, но кто-то из лекарей высказал догадку, что причина его умственного недомогания кроется не в заболевании, а в колдовстве, а мы не знаем того заклинания, которое бы нейтрализовало это самое колдовство!
— Я могу попробовать добраться до Повелителя Зомби, — предложила Аймбри, — я в свое время бывала в его замке, когда доставляла сновидения его жене!
— Его жена — привидение по имени Милли, — не понял Чет, — а привидениям сны вообще не снятся!
— Но она заказывала плохие сновидения, поскольку беспокоилась, что дети будут бесхарактерными! — пояснила кобылка.
— А, вот это другой разговор, — согласился Чет, — несколько лет тому назад они посетили замок Ругна, и мне кажется, что мы все еще не можем прийти в себя после их визита. Эти близнецы способны вогнать в панику любого зомби!
— Нужно объявить волшебнику, что на него вновь ложится это бремя, — сказал Гранди, — ко всему прочему, вряд ли он поверит в то, что расскажет ему Аймбри, если она направится к нему одна. Он ведь не знает ее, и чего доброго может подумать, что все это — очередной дурной сон!
— Вот Айрин он поверит, — промолвил Чет, — но только я не уверен, сможет ли она...
— Но она сейчас в тяжелом состоянии, — возразила Чем, — вряд ли она справится с этой задачей.
— Тогда остается Хамелеон, — напомнил Чет, — но она тоже объята горем, еще бы, потерять сына!
Чем покачала головой: — Хамелеон не такая слабовольная, как вам кажется. Но она все еще такая же красивая, все еще в фазе расцвета, а это означает...
— Все мы прекрасно понимаем, что это означает, — оборвал ее Гранди, — но все же, может быть, для нее лучше быть чем-то занятой, покуда ее муж находится в Мандении!
— С практической точки зрения, да, — призналась Чем, — но ее еще нужно спросить об этом. Время не ждет!
Хамелеон разыскали быстро. Она еще не до конца оправилась от шока, который обрушился на нее с известием о помешательстве сына. Но женщина тем не менее категорично заявила: — Я поеду!
И вот снова Аймбри и Хамелеон отправились в путь, на этот раз без какого-либо сопровождения. Они специально три часа просидели в замке, дожидаясь наступления ночи, поскольку, как известно, ночь — лучшее время для путешествия ночными кобылками, поскольку расстояний для них не существует, если поблизости растут тыквы. Время перед дорогой Аймбри использовала для того, чтобы наполнить желудок свежей травой и овсом, Хамелеон тоже усилием воли заставила себя плотно поесть, чтобы лучше перенести тяготы нового путешествия.
Как только тьма ночи окутала землю, они выехали из замка и направились к ближайшей плантации, где произрастали тыквы. Как только темнота сгустилась, Аймбри быстро дематериализовалась и галопом пронеслась по пространству, которое скрыто в тыкве. Аймбри только пожалела, что нет времени воспользоваться случаем и забежать к Ночному Коню, чтобы дать отчет о проделанной за это время работе. Но Конь, надо думать, и так уже был в курсе, к тому же в случае необходимости ему ничего не стоило послать к Аймбри другую ночную кобылку.
Эти тыквы открывали любопытным свой внутренний мир, блуждание по которому оказывалось, как правило, чересчур долгим. В Ксанте все знали, что если тот, кто заглядывает в тыкву, вовремя не отведет глаза, то он останется там, где сидит — возле тыквы. Если вовремя не отвести глаз, то можно вечно путешествовать по ночному миру. На Аймбри это не действовало — она с легкостью могла перебегать из одной тыквы в другую, и местность, в которую при этом попадала кобылка, всегда оставалась одной и той же — мир Ночи. Но сейчас она несла на себе Хамелеон, и это влияло на окружавший их пейзаж, они были в том самом месте, которое покинули тогда — какая-то пылающая гора. Но Хамелеон не боялась теперь ничего, и никакие чудеса ночного мира не пугали ее. — Я потеряла сына, — проговорила она, — что еще более страшное могут причинить мне тебе подобные?
Тут Аймбри поняла, что эта женщина все-таки умнее, чем все о ней думали. Сейчас она уже не выглядела такой ослепительной красавицей, но все еще оставалась недурна собой. Хамелеон изменялась с каждым днем, а со времени их последнего путешествия уже прошло несколько дней.
Сзади, спереди, сбоку постоянно вырисовывались какие-то темные силуэты, которые тянули к женщине свои бесплотные конечности, но она не обращала на это никакого внимания. Хотя, с другой стороны, Аймбри и Хамелеон были все-таки в мире тыквы нематериальными созданиями, поэтому ничто не могло прикоснуться к ним в полном смысле этого слова.
Аймбри понеслась вверх по этому самому пылающему айсбергу — объятой пламенем горе — и, достигнув вершины, уже скакала по крутому его откосу. Сейчас они приближались к области Зодчих. Зодчие эти сами были изваяны из камня, а работали с деревом, металлом и плотью, и это имело свои причины. Кое-кто занимался созданием из этих материалов особо устрашающих чудищ, которые затем использовались в страшных снах. Дело в том, что нет смысла переносить на большие расстояния настоящих чудовищ, ведь в снах можно использовать и обычные декорации, над которыми тоже трудились эти Зодчие.
Пока они проезжали мимо вечно занятых своей работой Зодчих, Хамелеон с любопытством смотрела на их работу, а затем спросила Аймбри, какой смысл затрачивать столько усилий на создание снов, которые людям все равно не нравятся.
— Да, но если люди вообще не будут видеть плохих снов, тогда они потеряют бдительность и бойкость и не смогут подобающим образом вести себя в трудных ситуациях, — пояснила Аймбри. — Дурные сны побуждают человека вести себя лучше, а также предупреждают об опасности, которая действительно может грозить ему. В человеке заключено много зла, которое дремлет и только ждет своего часа, чтобы возобладать и стать главной чертой его характера!
— Ха, нечто похожее на настройку волшебного зеркала!
Да, это было сказано очень метко! Было бы неплохо послать вещий сон на эту тему, но, конечно же, одному Ночному Коню трудно было держать под своим личным контролем все до мелочей. В конце концов, если приключилась беда, люди должны и сами что-то делать, чтобы избавиться от ее!
Теперь путешественницы миновали область каменных Зодчих и направились в сторону области Кипящей Грязи. Аймбри и Хамелеон увидели, как зеленые и пурпурные грязевые болота кипели и клокотали, испуская фонтаны желтого дыма. Но копыта ночной кобылки даже не касались кипящей грязи. — Что это такое? — поинтересовалась Хамелеон.
— Это самая лучшая в мире саморазлетающаяся грязь! — пояснила Аймбри. — Самое интересное заключается в том, что не удастся бросить в кого-либо комок такой грязи, не испачкавшись в ней так же, как будет испачкан тот, в кого вы эту грязь хотите швырнуть. И знаешь, многие люди, познав печальный опыт обливания грязью ближнего своего, постепенно меняют некоторые свои привычки!
— Многие люди?
— Ну, кое-кто из них настолько склонен к обливанию грязью окружающих, что никак не может отвыкнуть от этого, даже если сам при этом страдает!
— Должно быть, у таких людей немного друзей!
— Вот в этом-то и заключается самое смешное! Как раз у этих людей друзей столько же, сколько и у тех, кто грязью не бросается! Правда, друзья их тоже люди, которые любят обливать этой грязью других!
— Но кому может понадобиться такой дружок?
— Вообще-то никому. Но в этом и заключается особая прелесть этой привычки.
Хамелеон понимающе улыбнулась. Она явно становилась все умнее и умнее.
Аймбри тем временем проносилась мимо зарослей плотоядных лиан, еще мгновение — и она выскочила из тыквы. Теперь они снова скакали по территории Ксанта, отсюда было рукой подать до новоотстроенного замка Повелителя Зомби.
Замок этот выглядел так, как выглядел бы самый обычный замок, который могли бы соорудить самые обычные зомби. Стены были сложены из рыхлого, покрытого каким-то зеленоватым налетом дикого камня, дерево, использованное в строительстве, было источенным червями и довольно гнилым. Петли дверей и окон были настолько сильно изъедены ржавчиной, что вряд ли можно было распознать их с первого взгляда, не говоря уже о том, можно ли было использовать эти петли по их прямому назначению. Ров, окружавший замок, был заполнен илом и дождевыми наносами.
— Кажется, это то самое место! — заметила Хамелеон.
Мост через ров сейчас был опущен, и Аймбри стала пробираться к нему через окружавшее замок кладбище. Она все еще была дематериализована, веса не имела, и поэтому особого риска это путешествие для них обеих сейчас не представляло.
Возле главного входа они лицом к лицу столкнулись с зомбичасовым. — Стойте! — прохрипел он, с видимым усилием напрягая источенную червями гортань.
— Я всегда почему-то недолюбливала зомби, — проговорила Хамелеон, но при этом она не показала своих чувств часовому: — Мы пришли повидаться с Повелителем Зомби. Это срочно!
— Проходите! — проскрипел зубами зомби и отступил, освобождая путь. При этом он сделал слишком резкое движение, и часть его руки, оторвавшись, упала на землю. Зомби постоянно теряли что-то из частей своих тел, но при этом масса их не уменьшалась, как, впрочем, и сила. В этом заключалась еще одна из загадок.
Зомби-часовой пошел с ними в замок, чтобы показать им дорогу. Миновав осыпающуюся наружную стену замка, они заметили нечто странное. Теперь камень, из которого были сложены стены, стал более монолитным и прочным, дерево свежим и хорошо отполированным. Войдя в какой-то зал, Аймбри и Хамелеон заметили, что он был убран роскошными гобеленами — и нигде ни признака тления!
— Должно быть, это все устроила Милли, — сказала Хамелеон в раздумье, — у Повелителя Зомби полно дел за пределами замка, а Милли заправляет всеми делами в самом замке. Неплохой компромисс, к нему мужчины и женщины приходят весьма часто!
— Что? — раздался вдруг чей-то голос.
Аймбри и Хамелеон стали лихорадочно оглядываться по сторонам. Из стены показалось огромное человеческое ухо, рядом виднелись очертания массивного рта.
Хамелеон рассмеялась: — Сбегай и скажи маме, что к ней пришли гости, Хай! — сказала она.
Теперь Аймбри вспомнила — ведь у повелителя Зомби было двое одиннадцатилетних детей-близнецов, Хайтус и Лакуна.
— Тогда вам надо записаться! — проговорил рот.
Перед путешественницами откуда-то появилась книга записи гостей. Хамелеон слезла с лошади и направилась к книге. — О, ты только посмотри, Аймбри, — воскликнула Хамелеон, перелистывая страницы огромного фолианта, — посмотри, кто тут записывался перед нами: Сатана, Люцифер, Джек-Потрошитель, король Ругна...
— Да, это все выдающиеся люди! — осторожно сказала Аймбри.
— Да, конечно, я это знаю! — ответила Хамелеон. Она сделала запись в книге и поставила свою подпись, не забыв убедиться, что ее автограф при этом не превратился во что-нибудь ужасное. Затем Аймбри, подойдя к книге, с размаху припечатала страницу своим копытом, оттиснув при этом на белой бумаге карту поверхности Луны, вокруг которой вязью шли буквы: «Кобылка Аймбриум».
— Хамелеон! Как я рада видеть тебя! — раздался голос Милли, которая сейчас не была в облике привидения. Талант Милли заключалась в ее привлекательности и, как и Хамелеон, она была подвержена тем же изменениям, по мере старения. Сейчас ей было примерно восемьсот сорок лет, причем, говоря о своем возрасте, число лет она произносила неразборчиво и отчетливо слышно было лишь «сорок». К тому же Милли выглядела сейчас такой же очаровательной, как и Хамелеон.
Женщины заключили друг друга в объятия. — Это было так давно, — воскликнула Хамелеон, — ты, по-моему, последний раз была у нас в замке Ругна лет восемь назад!
— И то только потому, что Джонатану нужно было на время заменить короля! Это вообще невыносимо! Ты же знаешь, он терпеть не может, когда кто-то втягивает его в политику!
Хамелеон посерьезнела: — Милли, у меня плохие новости!
Милли посмотрела на Хамелеон, при этом тоже становясь серьезной: — Так ты пришла по делу!
— Дело очень серьезное! Извини заранее!
— Король...
— Он болен. Слишком болен, чтобы править!
— Но ведь твой сын Дор...
— Он болен тем же самым!
— Хамелеон, все это ужасно. Но...
— Повелитель Зомби должен стать королем, и немедленно, как это было в тот раз. Тогда катастрофы можно будет избежать!
Милли была потрясена: — Король Трент, да, он был очень старым, мы тут предполагали, что он может... Но ведь твой сын, Дор, он в самом расцвете сил...
— Его заколдовали!
Милли на мгновение непонимающе воззрилась на Хамелеон. Вдруг ее лицо стало как-то расплываться, как будто бы она снова превращалась в привидение. — Я была воспитательницей Дора! Я всегда очень любила его, и он спас тогда для меня Джонатана! Я помню, как Дор принес тогда эликсир, и Джонатан восстановил свои силы! Сделав это, он одновременно сделал меня снова счастливой! Я теперь многим ему обязана! Как могло что-то подобное случиться с ним?
— Он женился. Потом стал королем. Потом одержал победу над вторгшимися жителями Мандении. Потом...
— О, Хамелеон! — воскликнула охваченная ужасом Милли.
Наконец-то для Хамелеон нашлось, с кем разделить горе, и она, не выдержав, расплакалась: — Мой сын! Как мне теперь жить без сына! Я была тогда даже готова позволить ему жениться. Но такое! Теперь он почти что мертв! — Хамелеон была безутешна.
Милли обняла Хамелеон и тоже заплакала. — О да, я-то хорошо знаю, что такое быть почти мертвым! О, Хамелеон! Я так сострадаю тебе!
Аймбри тоже было жаль Хамелеон. Из-за жалости, которая пробудилась в ней, кобылка в свое время потеряла квалификацию доставительницы сновидений. Теперь ее беспокоило то, как скажется потеря сына на способности Хамелеон поступать логично и разумно. Но кобылка поняла, что Хамелеон правильно поступила, приехав в замок — Милли так же хорошо знала Дора, как и его мать. К тому же делить горе с кем-то все-таки лучше, чем переживать его в одиночку!
Тем временем в дальнем дверном проеме появился какой-то человек среднего возраста, довольно добродушного вида и в черных одеждах. Это и был Повелитель Зомби, волшебник из прошлого страны Ксант.
— Вы ночная кобылка, — обратился он к Аймбри, — я знаком с вашими сородичами. Мы можем поговорить на вашем языке!
Аймбри тотчас подумала, что пройдет еще какое-то время, прежде чем женщины успокоятся и снова смогут вести разговор в нормальной спокойной манере. Тогда кобылка быстро явила перед волшебником сценку, которая в обобщенном виде обрисовала перед ним сложившуюся ситуацию, показав палату в замке Ругна, где лежали потерявшие рассудок короли Трент и Дор, а рядом сидели их безутешные супруги. Итак, Ксанту нужен новый король.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

— Я подозревал, что нечто подобное может произойти, но не думал, что так скоро, — печально произнес Повелитель Зомби. — Мне приходилось видеть предшествующие волны завоевания Ксанта — и пока они были еще живы, и когда были уже мертвы. Эту волну обязательно нужно как-то остановить! Сегодня вечером я поеду с вами в замок Ругна. Хамелеон может остаться здесь вместе с моей семьей!
— Но вам ведь нужно будет захватить с собой ваших зомби! — не поняла Аймбри.
— Боюсь, что на это нет времени! К тому же большинство их уже находится в замке Ругна! Мне, пожалуй, придется заняться этим делом.
— Но как тогда Хамелеон попадет домой, если...
— У нас тут есть волшебный ковер волшебника Хамфри. Он когда-то одолжил его нам, но мы так и не вернули ковер назад. Если Хамелеон захочет вернуться в Ругна, она может воспользоваться им. Но мне кажется, что сейчас ей лучше немного побыть здесь!
— Я не знаю, — ушла Аймбри от ответа.
— Если все, что ты мне только что рассказала, правда, ночная кобылка, — торжественно сказал Повелитель Зомби, — я немедленно выезжаю в замок Ругна. Доставь меня туда побыстрее!
Король Ксанта — Повелитель Зомби — быстро попрощался с женой и детьми и вскочил на спину ночной кобылки, которая, сорвавшись с места, понесла седока во тьму Ночи. Подскакав в площадке, на которой росли гигантские тыквы, Аймбри предупредила Повелителя Зомби, чтобы он не обращал внимания на встречные чудеса, и быстро исчезла внутри тыквы.
На этот раз они мчались по Области Призраков. Призраки со свистом носились в воздухе и устрашающе завывали.
— Слушай, парень, — обратился тем временем Повелитель Зомби к одному из призраков, — я тебя, случайно, не встречал раньше?
Удивленный таким к себе отношением, призрак завис в воздухе.
— Они пытаются испугать тебя! — сказала Аймбри Повелителю Зомби.
— Само собой. Я ведь тоже занимаюсь подобным делом, — и повелитель мертвецов снова перенес внимание на призрак. — Возле Спектрального озера, лет этак семьсот назад, я был тогда зомби Джонатаном, тогда я дружил с одним привидением. Ты...
Фантом ярко засветился. Очевидно, он что-то вспомнил.
— Но это все происходило в Ксанте! — продолжал Повелитель Зомби. — А ты как оказался здесь, в этой тыкве?
Фантом жестами изобразил, как он держится руками за какой-то предмет и старается внимательно его рассмотреть.
— А, так ты просто заглянул в эту тыкву! — понял Повелитель Зомби, — заглянул и остался внутри тыквы навечно!
Фантом кивнул в подтверждение правоты этих слов.
— Но мне кажется, что тебе и здесь неплохо работается, — утешил его Повелитель мертвых, — здесь те же самые условия, какие были у тебя в Ксанте, к тому же тут большая компания тебе подобных. А также тут есть даже то, чего не было в Ксанте — здесь можно получить возможность явиться кому-нибудь во сне!
Фантом снова сделал жест, который, по всей видимости, выражал полное согласие со словами собеседника. Значит, он все понял! Повисев тем временем неподвижно в воздухе еще несколько мгновений, фантом полетел дальше, очевидно, на поиски когонибудь более восприимчивого к его завываниям. Похоже, это был добросовестный фантом — работа была для него важнее встречи со знакомыми.
Аймбри тоже тронулась дальше в путь. Ей следовало догадаться, что поскольку Повелитель Зомби волшебник, все придорожные страхи окажутся ему нипочем.
Они проскочили через область туманов, стараясь не попасть в один из них. Затем пошел лес, населенный гигантскими пауками. Кобылке приходилось осторожно пробираться через заросли, которые ко всему прочему кишели этими страшными насекомыми. Еще рывок — и Аймбри вырвалась из тыквы и понеслась по полю, с которого уже можно было различить вдали очертания замка Ругна.
— У тебя очень практичный маршрут передвижения! — заметил Повелитель Зомби.
Обе вдовы тем временем все сидели и оплакивали своих супругов. Глаза их были уже выплаканы, заснуть обе женщины тоже не могли, тем более, что в этом случае Аймбри явилась бы им во сне и показала нового короля Ксанта. Кобылка вихрем ворвалась в королевские покои, туда, где лежали бок о бок оба короля — молодой и старый. При этом она внесла на своей спине в палату Повелителя Зомби.
Верховный Зомби быстро слез с кобылки и приблизился к постелям потерявших рассудок правителей. — Их помешательство — это не моих рук дело, — первым делом заверил он женщин, — а теперь разрешите мне ознакомиться с состоянием больных. Может быть, еще как-то возможно вернуть обоих в нормальное состояние!
Он спокойно положил руку на воспаленный лоб Дора: — Нет, этот человек не в моей власти — он жив, а не мертв, не зомби!
— Конечно, он не мертв, — беззвучно прошептала Айрин, — но он заколдован!
— Да, конечно. Тогда нам нужно установить источник, из которого это колдовство исходит, — рассудил Повелитель Зомби, — очевидно, волшебник Хамфри сможет сделать это. Но сейчас не до того, поскольку более важное дело — остановка вторжения, о котором эта ночная кобылка по имени Аймбри мне любезно все рассказала. Я боролся со вторжениями в Ксант и раньше, во время своей прошлой жизни. Это очень трудная борьба, для нее недостаточно сил одних лишь моих зомби, но вот если они будут сражаться под защитой — как его? — который кольцом окружает Ксант?
— Провал! — подсказала Айрин. — Но мы отошли слишком далеко от того места и почти забыли о нем, поскольку на каньоне лежит заклятье, которое стирает память о нем из умов людей!
— Точно так. Этот самый Провал. Мои зомби могут охранять мосты и уничтожить их в случае необходимости. Нужно только найти для командования ими подходящего человека, который хорошо бы знал замок Ругна и как разворачивались все последние события. Я сам не могу позволить себе терять драгоценное время на то, чтобы узнавать, что у вас тут недавно произошло!
— Вот голем Гранди, — снова подсказала Айрин, — да и Икебод из Мандении, он знает все о врагах. Есть еще кентавры Чем и Чет. И, наконец, наша кобылка Аймбри.
— В самом деле, почему нет? — сурово согласился волшебник и стремительно вышел из зала. Аймбри последовала за ним.
Скоро состоялся новый военный совет. Гранди и Икебод очередной раз повторили все то, что они узнали во время разведывательной экспедиции, а кентавр Чет дополнил их сообщение важными подробностями битвы с жителями Мандении, а также рассказал, как выглядел король Дор сразу же после своего умопомешательства.
Повелитель Зомби немного помолчал, очевидно, раздумывая. Наконец он нарушил тишину: — Мне кажется, что за всем этим стоит какой-то определенный шаблон, сценарий. Посмотрите, в обоих случаях короли находились одни, без охраны. Оба умопомешательства произошли в ночное время. Надо думать, действует какой-то ночной враг, который способен преодолевать расстояния за короткое время, а также проходить мимо охраны незамеченным. Как вы думаете, кто это мог быть?
— Это похоже на ночную кобылку, — сказала Аймбри, — мы можем дематериализовываться ночью и становиться невидимыми, а также насылать сны. Но мы не можем заколдовывать!
— Ночная кобылка, — эхом повторил король Повелитель Зомби, поправляя корону на голове. Корона великолепно смотрелась на нем, но было видно, что новоиспеченный король чувствовал себя в этом роскошном облачении не очень уютно и не прочь был бы снять его. Однако положение, как говорится, обязывало. — А не могло быть какой-нибудь особой кобылки, которая могла бы заколдовать? — спросил он.
— Я что-то не слышала о существах, которые отличались бы таким вот образом от нашего вида, — ответила Аймбри, — только сам Ночной Конь обладает волшебной силой, но он лоялен к Ксанту и, кроме того, никогда не покидает тыкву. У других ночных лошадок в голове мало ума, а есть только способность являться во сне. У обычных же лошадей нет ни того, ни другого. Но, с другой стороны, если уж говорить о лошадях, то манденийские лошади совершенно лишены всякого волшебства!
— Вот есть еще дневной конь, — напомнил Гранди, — но только он безнадежно глуп!
— Нет, не так уж безнадежно он глуп, — возразила Аймбри, — часто он оказывается намного сообразительнее, чем мы о нем думаем. Я все-таки не могу представить себе, как бы он мог оказаться этим самым колдуном, даже если бы у него было что-то из Сил Ночи. Он уже дважды помог нам в борьбе с жителями Мандении. Он освободил меня из заточения Всадника, а потом всю дорогу во время нашей экспедиции возил на своей спине Хамелеон.
— Но я не имею в виду одних только лошадей, — сказал Повелитель Зомби. — Может случиться так, что какое-нибудь другое существо, обладающее волшебной силой, сыграло эту зловещую роль?
Чет пожал плечами. Движение это, начавшись с его вполне человеческих плеч, волной прошло по уже лошадиной спине. — Все возможно. Может быть, тут действовало нечто вроде змеявасилиска. Вы же знаете, что василиск никогда не убивает свою жертву, а только сильно ошеломляет ее. Или эта рыбка-гуппи, которая похищает души. Но я тоже допускаю, что какое-то существо могло нанести этот вред нашим королям!
— Кто-то достаточно умный, чтобы из массы людей выбрать именно коронованную особу — ведь кроме королей, умопомешательство не поразило никого! — вставил Гранди.
— Точно! — сказал Повелитель Зомби. — И мне, очевидно, предстоит стать следующей мишенью. Но вам всем нужно знать обо мне вот что: я уже восемьсот лет, как зомби. Я был возвращен к жизни особым снадобьем, который раздобыл Дор, теперь я обязан ему жизнью. У меня достаточно сил на то, чтобы снова стать зомби, даже если кто-то все-таки убьет меня. Так что помните: если мне все-таки суждено погибнуть, то вы должны немедленно разыскать меня в моем обличье зомби и обо всем расспросить. Тогда, быть может, откроется тайна, которая сейчас окружает умопомешательство двух монархов!
Все невесело кивнули в знак согласия. Какой тяжкий способ обнаружить скрытого врага!
— Теперь мне нужно разбудить тех зомби, которые оставлены тут охранять замок Ругна. Сегодня вечером эти зомби будут посланы к Провалу. По-моему, это единственный способ захватить стратегическую инициативу, пока люди из Мандении не сделали то же самое. Время не ждет!
— Но большинство зомби уже разбужено! — сообщил Гранди, — ведь Дор и Айрин поженились меньше недели назад, и это происходило как раз на кладбище зомби!
— Да, такое событие действительно способно разбудить их, — расплылся в улыбке Повелитель Зомби, — ведь зомби обожают свадьбы и подобные им массовые болезни. Значит, теперь моя задача в том, чтобы сколотить из них отряд. Вам же немедленно нужно лечь спать, чтобы набраться сил. На рассвете вы должны вооружиться и тоже явиться к Провалу. Кое-кто из вас, кто имеет мозги, может понадобиться нам как командир, поскольку мои зомби не такие уж и плохие ребята, только нужно привыкнуть к их запаху!
Аймбри тут же вспомнила сценку, которую она увидела на свадьбе Дора и Айрин — кишащая личинками кровяная лужа. Да, может, зомби действительно неплохие ребята, но вот быть приятными собеседниками у них явно не получалось. Зато из них могли выйти неплохие противники людей из Мандении.

***

С наступлением рассвета все, вооружившись, явились, как и было указано, к Провалу. Король уже расставил своих зомби по краям пропасти и за деревьями. Манденийцы могли переправиться через Провал только там, где были мосты, а поскольку другой мост был вообще невидимым, то этот мост оказывался единственной дорогой с севера на юг и был для жителей Мандении единственным возможным выбором. Его можно было увидеть, он был прочным, твердым, к нему вела хорошо накатанная дорога.
У людей из Мандении был в запасе целый день, чтобы прийти в себя, перегруппироваться и продвинуться на соответствующее расстояние. Очевидно, они не теряли времени даром. Рано утром они по главной дороге прибыли к Провалу. Очевидно, они сами старались не сходить с дороги, зная, что отклонение вправо или влево с более-менее безопасного пути грозит им встречей с неизвестными и опасными чудесами, которыми была прямо-таки нашпигована загадочная страна.
Зомби моментально сблизились с противником, метая в них куски своей гнилой плоти и отдельные части тел. Эти своеобразные снаряды летели подобно тому, как если бы они были выпущены из катапульт.
Люди из Мандении отреагировали так, как отреагировал бы на их месте всякий нормальный человек — они в ужасе закричали и в беспорядке попятились назад. Жители Мандении были особенно чувствительны к зрелищу оживших мертвецов, впрочем, так же, как чувствительны они были к привидениям, духам, вампирам, оборотням и тому подобным безвредным существам, и старались во что бы то ни стало избежать прикосновения к ним.
Откуда-то появился тот самый Хасбинбад, он что-то кричал и темпераментно размахивал руками. При этом важность наличия толкового командира в любом войске была особенно налицо: разношерстная толпа стала быстро превращаться в дисциплинированный отряд. Жители Мандении явно пришли в себя и теперь старались отомстить зомби за свои страхи, выпуская по ним град стрел. Но толку от этих стрел жителям Мандении не было никакого: какая же стрела может убить то, что давно уже мертво? Другие жители Мандении бросились на зомби с обнаженными мечами. Это было уже более действенно, поскольку без голов или без рук зомби уже воевали не так эффективно.
Ужас, который люди из Мандении испытывали перед зомби, сослужил захватчикам плохую службу — многие из них были растерзаны ожившими мертвецами. Вскоре все поле сражения было покрыто телами — зомби и жители Мандении, жители Мандении и зомби — все лежало вперемешку.
Тем временем сам Хасбинбад повел своих солдат на штурм главного моста. Уцелевшие солдаты наскоро построились в фалангу и выставили свои уже измятые и ободранные щиты вперед, судорожно защищаясь от натиска живых мертвецов. Было видно, что люди из Мандении постепенно берут верх.
— Надо нейтрализовать их предводителя! — распорядился Повелитель Зомби. — Без него эти жители Мандении ничто, а с ним они нас победят!
Аймбри была согласна с этим — именно вожак людей из Мандении делал погоду в этой битве, да и не только в ней. То же самое было и у людей Ксанта — будь король Трент сейчас в добром здравии, манденийцы не зашли бы так далеко вглубь его страны. Да и с королем Дором люди Ксанта воевали весьма успешно. А как Ксант мог успешно вести эту войну, если он терял своих монархов сразу же, едва они успевали взойти на трон?
Отборный отряд зомби охранял мост. Это были зомби-животные, а не мертвецы в человеческом обличье.
Хасбинбад тем временем приблизился к небольшому дракончикузомби, который был настолько ветхим даже для зомби, что кости и куски мяса падали с него при каждом движении. Предводитель людей из Мандении взмахнул мечом и ударил им дракона прямо по морде. Физиономия дракона с ужасным грохотом разлетелась на куски — зубы, язык, ноздри, глазные яблоки дождем посыпались на передних жителей Мандении. Дракон сразу пришел в себя после удара и зарычал, изрыгая черно-желтое пламя. Пламя было таким же несильным, как и сам дракон — оно вовсе не было смертоносным и достало лишь ноги Хасбинбада. Но все-таки это было пламя — ноги предводителя людей из Мандении покрылись каким-то зеленоватым налетом, и он с криком попятился назад.
Как только пламя из пасти дракона угасло окончательно, жители Мандении снова упрямо полезли вперед. Один из жителей Мандении снес своим мечом остальную часть головы дракона. Уши, мозги и жилы снова дождем посыпались на жителей Мандении. Хасбинбад, который опять оказался рядом, с ног до головы был облит отвратительно пахнущим гноем и снова в панике отступил назад.
Но Хасбинбад был парнем не робкого десятка — придя в себя, он в третий раз ударил мечом драконье тело — сухожилия, мышцы, нервы разлетелись в разные стороны, вновь щедро осыпав жителя Мандении. Хасбинбад снова шагнул вперед — и тут в него ударила тугая струя водянистой мертвой крови, которая фонтаном била из обезглавленного тела дракона. В ужасе Хасбинбад стал кричать и лихорадочно отряхивать от себя покрывавшие его тело куски кожи и личинок. Если бы он посмотрел на себя со стороны, то наверняка нашел бы, что сейчас сам поразительно напоминает зомби.
— Храбрый парень этот житель Мандении! — заметил Повелитель Зомби.
— Это тот самый человек, чья энергия помогла людям из Мандении преодолеть заснеженные горные перевалы и прийти к нам. Он очень отважный воин! — сказал Гранди.
Тем временем муравьиный лев-зомби атаковал предводителя людей из Мандении. Этот зомби был не такой ветхий, как предыдущий. Муравьиный лев грозно зарычал, показывая ряд хорошо сохранившихся зубов. У чудовища было целых шесть ног и острое жало. Зомби был очень проворным созданием и ловко уворачивался от ударов свистящего меча. Вообще-то мало кто из зомби обладал инстинктом самосохранения, даже Хасбинбад решил, что перед ним обычное животное.
Из недр фаланги вынырнул другой житель Мандении, нацеливая свой лук на муравьиного льва. Но на него тут же набросились три зомби-гнома, крепко хватая его за ноги.
Тут другие манденийцы, опомнившись, бросились в битву. Вскоре они разметали муравьиного льва и карликов, а также зомби-лягушек, кроликов и барана. Когда этот баран полетел вниз, в пропасть, люди из Мандении приблизились уже к самому мосту. На мосту их поджидали зомби-питон, зомби-летучая рыба и зомби-василиск. Манденийцы сосредоточили все свое внимание на питоне, совершенно не обращая внимания на даже более опасное чудовище — василиска. Хасбинбад быстро отсек змею голову, отбрасывая ее далеко в сторону, и первые жители Мандении ступили на настил моста.
— Отвага предводителя сохранила ему жизнь! — пробормотал Повелитель Зомби.
Двое манденийцев на мосту осторожно подступали к зомбитараканам, которые шуршали в разной тональности в зависимости от степени их сохранности. Другие манденийцы принялись размахивать мечами, стараясь отогнать летучую рыбу, которая то и дело с размаху клевала их в голову, обдавая в то же время потоками тухлой воды. И тут один из жителей Мандении лицом к лицу столкнулся с этим самым василиском.
Через минуту этот житель Мандении, превратившись в какую-то зеленоватую бесформенную массу, мешком свалился с моста в пропасть. Живой василиск способен превратить человека в труп одним своим взглядом, но у василиска-зомби такой силы уже не было. Поэтому ему удавалось всего лишь разжижать мышцы нормального человека до состояния мышц покойника.
Второй житель Мандении попытался было достать василиска своим мечом, но, — увы — вслед за своим товарищем упал с моста. Снизу, со дна Провала, раздались чавкающие звуки — по всей видимости, обитавший там дракон подоспел вовремя и теперь наслаждался попавшей к нему добычей. Похоже, несчастному дракону угрожало несварение желудка!
— Не смотрите ему в глаза! Прикрывайтесь щитами! — закричал Хасбинбад так пронзительно, что его голос был слышен далеко от этого места.
Один из манденийских воинов, набравшись смелости, наконец решился. Он надвинул шлем на глаза, прикрылся щитом и медленно двинулся на мост под защитой нескольких товарищей. Следуя указаниям своего начальника, он не смотрел на василиска и, приблизившись к нему, краем щита столкнул змея вниз, в пропасть.
Змей упал в каньон, дракон мигом подскочил к нему и заглотил добычу. Резкая боль пронзила дракона, в глазах у него потемнело — лучше бы он не глотал василиска!
— Все это мне совсем не нравится! — проговорил Повелитель Зомби. — Этих жителей Мандении слишком трудно одолеть. Боюсь, что нам все-таки придется разрушить мост!
— Я сейчас попробую сбить кое-кого из них! — крикнул Чет, приготовив свой тугой лук.
Повелитель Зомби задумался, а потом сказал: — Ну что ж, стоит попробовать и это, только вот я сомневаюсь в успехе. Ведь есть еще много манденийцев, которые совсем не участвовали в битвах. Мост сейчас — их главная цель. Мы сдерживали людей из Мандении до сих пор только потому, что они не использовали все свои силы. Если они приведут вторую половину своего отряда, то сразу нас одолеют!
Хасбинбад тем временем ликвидировал остальных змей-зомби, и жители Мандении теперь беспрепятственно шли по мосту.
Чет поднял свой лук, тщательно прицелился и пустил стрелу. Стрела просвистела в воздухе и попала прямо в лицо шедшему впереди жителю Мандении. С криком он повалился в пропасть.
Следующий житель Мандении сразу поднял свой щит, чтобы защитить лицо от стрел кентавра. Но стрела теперь клюнула его в бедро, он завопил и, потеряв равновесие, тоже упал в каньон.
Третий мандениец постарался прикрыться щитом целиком и ждал, покуда кентавр прицеливался, наблюдая за ним. Когда стрела полетела к его голове, то карфагенянин поднял свой щит, который принял ее убойную силу на себя, но следующая стрела тут же впилась в его ногу. Таким образом Чету удалось вывести из строя шестерых людей из Мандении, используя каждый раз столько стрел, сколько нужно было для полной нейтрализации врага. Но стрелы вскоре кончились.
Люди из Мандении снова, с еще большим ожесточением двинулись по мосту. Они уже понесли огромные потери и теперь стремились во что бы то ни стало одержать победу. Их численное превосходство, которого так боялся повелитель зомби, начинало сказываться.
— Мост! — выдохнул Повелитель Зомби.
Чет выхватил свой меч и ударил им по канатам, на которых этот мост держался. Канат заскрипел, но оказался достаточно прочным, и Чет с ожесточением продолжал рубить его.
— Постойте! — закричал идущий впереди житель Мандении, разглядев, что делает кентавр. Но Чет все рубил и рубил. Чем тем временем взмахнула куском веревки, который был при ней, сбивая с ног ближнего к ней жителя Мандении.
Опоры моста были все еще достаточно прочными, чтобы держать мост и находившихся на нем захватчиков. Лучше было бы рубить не мечом, а топором, но вот топора у них при себе не было. Аймбри подумала, как бы было прекрасно, если бы великан Удар был сейчас здесь — он быстро справился бы с этой задачей. Но Удар был послан на защиту замка Ругна на случай непредвиденной опасности, поскольку охранники замка — зомби — были сняты их командиром для защиты моста. Повелитель Зомби уже знал о том, что вторая часть карфагенского отряда где-то скрывается, или, возможно, уже заходит с тыла, чтобы попытаться взять замок штурмом. Кроме того, Повелитель Зомби поручил людоеду постараться разузнать о том невидимом противнике, который заколдовал обоих королей. Это все было жизненно необходимо, поэтому никак нельзя было отрывать людоеда от такого задания на что-то другое.
Следующий житель Мандении перепрыгнул через образовавшийся провал в мосту на берег — и тут же меч самого Повелителя Зомби уложил его на месте. Лезвие меча поразило жителя Мандении прямо в сердце, и карфагенянин безмолвно опустился на землю.
Повелитель Зомби тем временем склонился над заколотым им врагом и слегка дотронулся до него рукой — и вдруг житель Мандении ожил. Он моментально вскочил на ноги, кровь фонтаном била из его груди. — Я повинуюсь тебе, о повелитель! — подобострастно сказал он новому начальнику.
— Охраняй мост, — коротко приказал Повелитель Зомби, — не давай живым людям пройти по нему!
Новоиспеченный зомби послушно повернулся лицом к пропасти, держа свой меч наготове, в то время как Чет продолжал рубить опоры и канаты моста. Едва очередной житель Мандении приблизился к кентавру, новый зомби с мечом наперевес бросился на своего недавнего товарища. — Эй, ты что, сдурел? — испуганно закричал объятый ужасом житель Мандении. — Своих, что ли, не узнаешь?
— Я больше не ваш! — зарычал зомби, резко взмахнув мечом. Видевший все это третий мандениец от испуга и удивления оступился — и сорвался в каньон.
Наконец-то Чет закончил свою работу. А вес находившихся на мосту людей из Мандении помог оборвать последний канат. Мост вместе с находившимися на нем десятками манденийцев с ужасным грохотом упал в Провал.
Хасбинбад остался стоять на противоположном берегу пропасти. — Это меня все равно не остановит! — в бешенстве рычал он. — Я все равно переправлюсь через эту пропасть, тогда берегитесь! Вам все равно крышка, король Повелитель Зомби!
Аймбри в гневе резко взмахнула хвостом, но Повелитель Зомби демонстративно отвернулся. — Моя основная задача заключается в оживлении мертвых, а не в убийстве живых, — промолвил он, — сегодня я принял на себя ответственность за уничтожение стольких жизней, сколько я не убивал на протяжении всего своего существования. Я признаю необходимость, но все-таки питаю отвращение к жестокой реальности. Надо все-таки надеяться, что Провал сдержит жителей Мандении, и таким образом жестокостей будет меньше!
— В любом случае нужно наблюдать за ними, — проговорил Гранди, — на всякий случай. Я не верю этому Хасбинбаду!
— Мои помощники проследят за этим, — сказал Повелитель Зомби и отошел от каньона. — Но нам все равно нужно быть неподалеку на случай, если им потребуется подкрепление, тем более, что мы не знаем, когда угроза, исходящая от людей из Мандении, окончательно исчезнет!
Аймбри оглянулась — карфагенянин Хасбинбад все еще стоял на краю каньона, что-то крича и размахивая кулаком: — ...вытащу тебя, король-зомби, достану тебя, так же, как достал этого короля-превращателя и короля-болтуна!
Так, выходит, нападение на королей было напрямую связано с вторжением людей из Мандении? Но каким образом? Пока не было ясного ответа на этот вопрос, нельзя было даже думать о принятии необходимых мер предосторожности.
В лесу возле Провала они обнаружили великолепный шатер — на самом деле это был гигантский кокон гусеницы, которая покинула его. Природный шатер был соткан из прекрасного шелка — эти гусеницы хорошо разбирались в удобствах, пока не превращались в бабочек, чтобы парить в воздухе. Король тут же заснул, поскольку он не спал всю предыдущую ночь. Чет и Гранди охраняли вход, вышагивая вокруг шатра, высматривали возможную опасность, а Чем в это время поскакала в замок Ругна, чтобы сообщить о результатах битвы.
Аймбри обнаружила лесную полянку, поросшую сочной травой, которая сулила ей потрясающее пиршество. Кобылка как следует закусила и отдохнула, поскольку в последний раз она хорошо ела и отдыхала очень давно, а то, чем она занималась, было всетаки довольно изматывающим. Неудивительно поэтому, думала Аймбри, что материальные создания стареют и умирают — они просто-напросто изнашиваются!
Попасшись на роскошной траве примерно с час, Аймбри остановилась и прислушалась. Внезапно она почуяла, что к ней приближается какое-то животное. Этим животным оказался дневной конь! Аймбри радостно бросилась к нему, осознав, что соскучилась за эти два наполненных суматохой и тревогой дня. «Где ты был?» — первым делом спросила она.
— Держался подальше от людей из Мандении, — ответил конь, — они заходили с юга, испугав меня. Я еще подумал, что это они меня разыскивают!
— Ты красивый, но не очень смелый! — сообщила коню Аймбри. — У нас с ними произошли уже две битвы, и только у Провала нам удалось остановить манденийцев!
— Я знаю, я слышал шум. Вы их действительно остановили?
— Думаю, что да. Мы разрушили главный мост через каньон, а о невидимом мосте на востоке жители Мандении не знают. Если они как-то попытаются перебраться через пропасть, то тот дракон со дна обязательно до них доберется! А сегодня мы потеряли более сорока человек.
— Ксант не будет в полной безопасности до тех пор, пока часть манденийских войск еще бродит где-то, особенно этот Всадник!
Аймбри вспомнила двойное предупреждение остерегаться Всадника, и поняла, почему Всадник так беспокоил дневного коня. Она и сама испытала на себе эти ужасные шпоры! Но почему-то Аймбри чувствовала, что не от Всадника исходит самая большая угроза. С одной стороны, сегодня с людьми из Мандении Всадника не было. Должно быть, он находился где-то вместе с резервом, направляясь на север Ксанта, поэтому сейчас не представлял непосредственной опасности. — Хасбинбад тоже очень опасен! — сказала Аймбри.
— Он всего лишь жестокий человек. Он движется только вперед и сокрушает все на своем пути. Но Всадник хитрый и умный, он настоящий предводитель и истинный враг!
Дневной конь прямо-таки зациклился на этом Всаднике!
— Но мы ведь даже не встречали его с тех пор, как мы убежали от этих карфагенян! — возразила Аймбри.
— Это означает, что Всадник что-то замыслил. До тех пор, покуда вы его окончательно не нейтрализуете, вам не спать спокойно!
Аймбри не стала больше спорить. Если и Ночной Конь, и Добрый Волшебник Хамфри тоже полагали, что Всадник был серьезной опасностью, значит, это действительно так. Но в чем именно крылась эта опасность? Это-то как раз и было загадкой. Что такого мог натворить житель Мандении, даже самый смышленый и расторопный, что причинить царству волшебства, каким был Ксант?
Аймбри и белый конь попаслись вдвоем где-то около часа. Когда наступила ночь, то белый конь заторопился на юг, подальше от людей из Мандении, чтобы почувствовать себя в еще большей безопасности. Видя это, Аймбри презрительно фыркнула. Без сомнения, было очень приятно находиться в обществе дневного коня, но сколько было у него глупых причуд! Ведь жители Мандении никак не могли поймать его, поскольку сейчас они находились за Провалом. И даже если бы им каким-то невероятным образом удалось переправиться через Провал, он мог бы запросто убежать от них, а густая чаща, обступившая сейчас обоих лошадей, задержала бы любую стрелу, если бы манденийцы стали стрелять в коня.
Ночью Аймбри вернулась к шатру повелителя Зомби, продираясь сквозь густые заросли. Вернувшись, она увидела, что Гранди теперь стоит на посту. Он увидел кобылку в тот самый момент, когда она только успела материализоваться. — Кобылка, ты никогда не увидишь меня спящим на посту, — горделиво сказал голем. — Впрочем, если ты станешь невидимой, то можешь застать меня врасплох, я признаю это!
— Может, мне стоит стать невидимой и тоже взять на себя роль часового? — предложила Аймбри.
— Нет, тебе лучше попастись немного и отдохнуть! — сказал Гранди, очевидно, не желая ни с кем делить честь стоять на охране сна самого короля.
— Да, но я могу проверять обстановку, будучи в то же время невидимой, к примеру, каждый час!
— Слушай! — воскликнул Гранди. — А можно мне пойти с тобой? Если ты станешь невидимой, мы можем что-нибудь разведать!
— Запросто, — отозвалась Аймбри, — но тогда ты тоже станешь невидимым.
— Потрясающе! Может, попробуем прямо сейчас?
Аймбри немного пригнулась, и голем ловко забрался к ней на спину. Как только Гранди устроился, кобылка быстро дематериализовалась и прошла через стену королевского шатра. Повелитель Зомби спокойно спал. Аймбри наслала на него сновидения: — Доброй ночи, ваше величество, — вежливо сказала кобылка, явившись королю в виде хорошо сохранившейся девушкизомби, — у вас все в порядке?
— Все хорошо, спасибо, Аймбри, — ответил король, — только вот по своей семье я немного скучаю. Ты, случайно, не можешь изобразить мне во сне мое семейство?
— Запросто! — отозвалась Аймбри; при этом девушка-зомби, которой она сейчас казалась, грациозно вырвала из своей головы прядь волос в знак, что сделать это можно очень легко. Ночная кобылка сосредоточилась, несколько мгновений — и вот Миллипривидение явилась перед своим супругом, излучая особую привлекательность.
— О, Джонатан, — сказала Милли, — я так сильно люблю тебя! — В подтверждение своих слов она раскрыла навстречу супругу свои объятья.
— Вот то, что я мог бы с уверенностью назвать хорошим сном! — одобрительно сказал Повелитель Зомби, ободряя Аймбри. Любовь Джонатана и Милли началась за восемь столетий до этого, когда он был обычным зомби, а она — привидением. Так что можно было с уверенностью сказать, что не плоть пробудила эту любовь. И Аймбри, которая теперь тоже была смертным созданием, тоже могла понять это достаточно хорошо, во всяком случае, гораздо лучше, чем тогда, когда она доставляла сновидения. В физическом существовании было что-то особенно неуловимое, чего бесплотные создания понять никогда не могли.
Вдруг во сне на стене появился глаз. Рядом обозначился отпечаток ноги. Что такое?
— Дети, идите в свою комнату! — коротко сказал Повелитель Зомби. — Вам лучше видеть ваши собственные хорошие сны!
Очевидно, устрашившись, глаз и след немедленно исчезли. Повелитель Зомби поцеловал жену, которая тоже ответила ему страстным поцелуем. То, в чем Милли была наиболее искусна, было, несомненно, страсть.
Вдруг глаза волшебника помутнели. Он неуклюже застыл на месте.

***

— Джонатан! — испуганно воскликнула Милли, — что с тобой?
Но Повелитель Зомби не ответил. Он просто неподвижно стоял на месте, смотря на жену невидящим взглядом.
Аймбри быстро вернулась из сна в реальность — ведь разума у короля больше не было, он не прощупывался. — У него украли разум, — крикнула она Гранди, — в тот самый момент, когда он видел этот сон!
— Но ведь здесь никого нет, кроме нас двоих, — испуганно возразил голем, — слушай, Аймбри, а ты, случайно...
— Нет! Я не умею делать такое с людьми! И не смогла бы, даже если бы умела! Это не похоже на проделки какой-нибудь ночной кобылки! Я узнала бы любую, если бы она пришла, но ведь никто не пришел!
— Сейчас я все узнаю, — закричал Гранди, — быстрее материализуйся!
Кобылка материализовалась прямо в шатре. Гранди быстро спрыгнул с ее спины. Он что-то зашептал, склонившись над пучком травы, который рос внутри шатра. — Трава ничего не знает! — сказал он.
— Может быть, снаружи...
Гранди отбросил занавешивавший вход полог и выскочил наружу. Аймбри, проскочив прямо через стену, со всей скоростью помчалась к Чету. — Короля заколдовали! — выдохнула она. — Прямо только что!
— Но ведь Гранди стоял на посту! — тревожно закричал кентавр.
— Я тоже была там. Но король потерял рассудок у меня под носом — во сне, который я наслала на него!
— Эй, я все узнал! — подскочил к ним Гранди. — Это дерево говорит, что несколько мгновений назад на нем сидел человек. Потом он спрыгнул и куда-то убежал.
Чет пулей подлетел к голему: — Кто это был? Мы знаем этого человека?
— Дерево не сможет распознать его, — ответил Гранди, — деревьям все люди кажутся одинаковыми. К тому же тут было темно. Кажется, незнакомец впервые побывал в этом месте. Это мог быть кто угодно: житель Мандении или житель Ксанта!
— Должно быть, это был все-таки кто-то из Ксанта, — убежденно сказала Аймбри. — Очевидно также, что это был волшебник. Он наложил на короля заклятье и скрылся!
— Почему же при этом он не заколдовал нас? — удивился Гранди.
— Мы были нематериальны. Заклятье, должно быть, прошло сквозь наши контуры!
— Или же было нацелено именно на короля, как и в остальных случаях, — сказал Чет. — Я согласен с Аймбри — это мог быть только кто-то из Ксанта. Кто-то, обладающий способностью затуманивать людям мозги. Да, среди нас есть предатель, который в решающий момент лишает нас руководителей, чтобы мы не смогли должным образом организовать оборону и дать отпор врагу!
— Вышло так, как и обещал нам Хасбинбад, — сказала Аймбри, — это уже не совпадение, это вражеская диверсия!
Гранди тем временем делал все возможное — он опрашивал травы, кустарники и деревья. Даже проследил, куда бежал этот человек. Он шел среди низких холмиков. След вывел его к реке и там потерялся.
— Король Дор справился бы с этим, он мог разговаривать с неодушевленными предметами. Но... — печально проговорил Гранди.
— Но с королем Дором произошло то же самое! — подытожил Чет. — Что за напасть такая! Что мы только скажем остальным?
— Это верно, — сказал Гранди, — мы наблюдали за королем, но не обращали внимания на обстановку, и нас провели. Теперь нам снова нужно выбирать короля...
— Я поскачу немедленно! — сказала Аймбри. — Я быстро смогу добраться до замка Ругна! Нужно рассказать все королевам!
— Я поеду с тобой, — сказал Гранди, запрыгивая на спину лошади, — Чет, а ты проследи за этими зомби. Они должны так же стойко оборонять Провал, как они делали это под командованием своего повелителя!
— Да, — согласился кентавр, — только я боюсь, что карфагенянам все-таки удастся перебраться через Провал. Но нам нужно выиграть хотя бы несколько дней, чтобы как следует подготовиться к схватке! — Тут он посмотрел на безумного короля: — А я отвезу его в замок!
Это уже становилось обыденностью — помешательство королей Ксанта! Аймбри чувствовала нечто вроде шока, но на сей раз не столь сильно, как это было, когда теряли рассудок король Трент и король Дор.
Аймбри быстро дематериализовалась и помчалась к месту, где росли тыквы. Она хорошо знала, где именно в Ксанте растут эти гигантские тыквы, поскольку ей, как ночной кобылке, часто приходилось ими пользоваться. — Приготовься к встрече с чудесами! — предупредила она голема.
— В любом случае это не будет страшнее того, что уже творится в Ксанте! — пробормотал Гранди.
Аймбри чувствовала, что голем прав. Короли быстро сменяли друг друга, когда это все только кончится? Как защитники Ксанта могли прекратить все это, если заклятья налагаются даже тогда, когда они начеку?

Глава 9
Добрый король Хамфри

Королева Ирис встретила их в замке Ругна. — Вы знаете, я както предчувствовала это. Всякий раз, когда нам удается организовать оборону, что-то случается с королями. Я все оплакивала моего мужа, в то время мне следовало бы оберегать его последователей. Вы оба должны сейчас же отправиться к Доброму Волшебнику Хамфри, теперь он должен стать королем. Не позвольте ему вас просто так отфутболить, на этот раз старому ворчуну придется-таки надеть корону! Я же сама извещу привидение Милли, если меня не опередила какая-нибудь ночная кобылка, и сама позабочусь о том, чтобы в замке все было спокойно. Скажите Хамфри, что дело серьезное — ведь он последний из мужчин-волшебников в Ксанте, он должен немедленно надеть корону, и без всяких там отговорок!

Предыдущая страница 11 Следующая страница


Ночная кобылка 12

Аймбри поняла, что старая королева еще не утратила присутствия духа и хорошо разбиралась в сложившейся обстановке. Теперь же, когда положение становилось все более угрожающим, она забросила личные проблемы и прилагала все усилия к разрешению кризиса. Даже, можно сказать, временно заполняла возникший вакуум. Гранди что-то раньше говорил насчет бесполезности королевы, на которой король женился-то в свое время исключительно из необходимости, но теперь Аймбри чувствовала, что не все тут обстояло так просто. Горе королевы Ирис было неподдельным, как и ее решительный характер.
К счастью, полтора столетия несения службы по доставке снов приучили Аймбри к загруженным ночам. Гранди торопливо взобрался на ее спину, и они галопом поскакали к замку Хамфри. Аймбри воспользовалась теперь той же самой плантацией тыкв, только вот наездником был голем, а не Хамелеон, да и тыква была не та, поэтому они проезжали по миру ночи уже в совершенно иной местности. На сей раз они скакали мимо плотоядных облаков, которые тянулись к путешественникам, чтобы утолить свой вечный голод. Но, к неудовольствию туч, добыча эта была им не по зубам.
Затем пошел лес подвижных деревьев, которые били их своими ветвями, а листья угрожающе шумели, но тоже безрезультатно. После этого они оказались на оружейном поле — мечи, палицы, дубины, копья надвигались на них со зловещим скрежетом, а волшебные железные трубы изрыгали дым, огонь и какие-то непонятные частицы. Они вполне благополучно миновали и эту область, поскольку Аймбри она была хорошо знакомой. Ведь мир, который находился внутри тыкв, должен был обеспечивать для обеспечения плохих снов много разных предметов, и оружие входило в их число.
— Что-то все у вас в тыкве как-то комично! — заметил Гранди, расслабившись и успокоившись, однако лишь после того, как они благополучно миновали все области с их чудесами.
Вскоре Аймбри и Гранди очутились возле замка Хамфри. Кобылка сразу же прошла сквозь стены во внутренние покои замка. Волшебник, как обычно, находился в своем рабочем кабинете, снова склонившись над каким-то толстенным фолиантом. Он стал очень мрачным, как только увидел материализовавшихся посланцев замка Ругна. — Все-таки это случилось, — пробормотал он, — целое столетие мне удавалось избегать участия в разных политических играх, но теперь вы все-таки загнали меня в угол!
— Да, сударь, это так! — промолвил Гранди. Сейчас голем старался быть максимально вежливым, так как многим был обязан волшебнику — ведь именно Хамфри помог ему когда-то стать реальным живым существом, а до того Гранди был просто разумной вещью. А теперь волшебник наверняка увеличил свои магические силы, и с этим тоже нельзя было шутить. — Вам придется принять этот вызов и стать королем Ксанта! — как можно почтительнее проговорил притихший голем.
— Ксант вызовами не бросается, — возразил Хамфри. — Это все работа людей из Мандении! Это словно стрела, пущенная в меня!
С этими словами волшебник поднял взгляд к потолку, под которым были полки с наваленными в беспорядке магическими стрелами. — Но ведь я не последний из волшебников Ксанта, вы знаете это не хуже меня! — упорствовал Хамфри.
— Кентавра Арнольда не стоит принимать в расчет, — сказал Гранди, — ведь его магия действует только за пределами Ксанта, к тому же он не человек!
— Оба твоих довода очень сомнительны. Ну ничего, очередь Арнольда еще придет. Но сначала должен будет попробовать Бинк, именно Бинк станет королем после меня!
— Бинк? — с недоверием спросил голем. — Это отец Дора? Но он совсем не знаком с волшебством! Он не способен к магии. Помнишь, в свое время король Трент отменил обычай, который предоставлял право проживания в нашей стране только людям с магическими способностями, и только поэтому Бинку представилась возможность остаться в Ксанте!
— Но Бинк волшебник, — упорствовал Хамфри, — может быть, даже самый могущественный из всех, кого я знаю. Первые двадцать пять лет его жизни здесь об этом вообще никто понятия не имел, а следующее двадцатипятилетие об этом знали лишь немногие. Теперь весь Ксант должен знать это, поскольку Бинк теперь нужен Ксанту. И то, что я тебе сейчас сказал, милый голем, крепко вколоти в свою башку, поскольку все это тебе еще пригодится. Может быть, именно Бинку удастся разорвать цепь!
— Разорвать цепь! — заржала Аймбри. — Вы сами сказали, что это лучший способ освободить Ксант от завоевателей!
— Да, так оно и есть, — согласился Хамфри, — но вот только сделать это все-таки трудновато. Мне это не удастся точно, а то, что будет после меня, я предсказать не в состоянии. Но я твердо убежден в том, что Бинк именно один из тех, кто способен разорвать эту цепь. Или, может быть, это сделает его жена?
Голем и ночная кобылка переглянулись. Неужели и всемогущий Хамфри начал терять свою силу?
Тут в дверях появилась Горгона. Тяжелая вуаль покрывала ее лицо. — Я подготовила все твои заклинания, а заодно и завтрак, любовь моя! — проворковала она.
— А мои носки? — сказал оживленно Хамфри, — как насчет пары носков?
— Само собой! — слегка обиженно отозвалась супруга. — Какоенибудь заклинание я еще могу забыть, но такие вещи, как пара чистых носков, хозяйка дома никогда не забывает!
И она тут же положила на стол прямо перед волшебником до отказа набитую чем-то внушительную сумку.
— Только не на книгу, умоляю, — застонал Хамфри, — ты же испачкаешь страницы!
Горгона осторожно сдвинула сумку с книги и вдруг неожиданно плюхнулась на колени перед Хамфри: — О, господин мой! Почему бы тебе действительно не стать королем? Почему бы не начать править прямо сегодня?
— К чему все эти «мой господин, моя любовь»? — изумился Гранди. — Ведь все знают, что Горгона не становится ни перед кем на колени!
Хамфри взял сумку в руки: — Чему быть — того не миновать! — проговорил он. — Тут так прямо и написано! — он ткнул длинным указательным пальцем в одну из строк страницы, на которой как раз была раскрыта книга.
Аймбри с любопытством заглянула в книгу: «Доброму Волшебнику не под силу разорвать цепь». Этим было сказано все.
Горгона тем временем плакала — судя по тому, что ее густая вуаль все больше темнела от слез. Аймбри удивилась: разве может такое наводящее ужас создание плакать? Тем временем Горгона уже просто разрыдалась: — Господин мой, я тебя умоляю, разреши мне хотя бы поехать с тобой — я буду превращать этих жителей Мандении в камни!
Гранди пронзила страшная догадка, и он в ужасе глянул на женщину: — Превращать в камни! Так вот почему ты носишь густую вуаль — чтобы не повредить своим!
— Но ее сила может преждевременно иссякнуть, — кивнул на жену Хамфри. — Она должна теперь исполнять только приказы короля Ксанта и не расходовать зря свою волшебную силу. К тому же она должна будет доставить к нам и свою сестру, когда обе они нам понадобятся!
— Но как узнаем, что нужны вам?! — воскликнула Горгона. — А ты ведь восстановил арфу Сирены, и она ждет тут свою хозяйку. Но беда наша в том, что мы можем не знать даже кто в данный момент король Ксанта, не говоря уже о том, чьи приказы нам надлежит исполнять!
— Кто-то все равно будет это знать, — отрубил Хамфри. — Кобылка Аймбри, мне придется пока поездить на тебе, до тех пор, пока я не получу обратно свой ковер, который может летать. А тебе, мой дорогой голем, придется стеречь замок, пока не вернутся девушки...
— Мне? Но...
— Или пока ты не потребуешься для чего-то!
— Для чего я потребуюсь? — в панике вопросил голем.
— Ты все узнаешь, когда в тебе возникнет необходимость, — Хамфри ткнул пальцем в грудь крохотного человечка, — не притрагивайся, пожалуйста, к моим книгам. И смотри, не выпусти случайно из бутылок заклинания!
— Но как мне быть, если мне вдруг захочется пить?
— А ты знаешь, что одно из этих заключенных в бутылке заклятий способно превратить тебя в великана?
— В великана! — в восторге выкрикнул голем.
— Ты мне не дал договорить, — рассмеялся волшебник, — ты можешь ненароком превратиться в насекомое-великана!
Улыбка с лица голема мгновенно исчезла.
Волшебник тем временем взобрался на свой рабочий стол, с него осторожно сел на спину ночной кобылки. Хамфри был уже немолод, он неуверенно сидел на спине лошади, и Аймбри боялась, как бы он во время путешествия ненароком не свалился с нее. Поднатужившись, Хамфри втянул за собой свою набитую сумку, отчего едва не потерял равновесие и не свалился. — Пожалуй, мне нужно использовать укрепляющее заклятье! — проговорил волшебник, раскрыл свою сумку и принялся рыться в ней. Он вытащил из сумки какую-то бутыль, откупорил пробку и вылил из нее какую-то каплю.
Капля мгновенно превратилась в некое подобие облачка со шлейфом, которое поднялось к потолку и там растаяло.
— Не та бутылка, — сказала тем временем Горгона. — Дай я сама достану ее! — Она стала шарить в сумке и вскоре извлекла оттуда бутыль белого стекла. Распечатав бутылку, Горгона вылила из горлышка другую каплю. Капля стала превращаться в белый пузырь, который двинулся в сторону кобылки и сидевшего на ней волшебника. Еще мгновение — и прозрачный туман обволок их обоих, намертво приковав волшебника к спине лошади.
— Видишь, я все-таки нужна тебе, — вставила Горгона, — я ведь знаю, где именно лежит то или иное заклинание!
— Сиди тут! — коротко распорядился Хамфри, обращаясь к жене как к расшалившемуся щенку. — Трогай! — эти слова уже относились к Аймбри.
Аймбри тронулась с места, прошла сквозь стену и прыгнула, приземлившись уже за окружавшим замок рвом. В бестелесной форме такие гигантские прыжки были для них совершенно безопасными.
Теперь они держали путь к замку Ругна, но Аймбри была несколько разочарована. — Почему ты не взял жену с собой? — укоризненно спросила она волшебника. — Ведь Горгона действительно проявляет заботу о тебе!
— Конечно, она постоянно заботится обо мне, я этого совсем не отрицаю, лошадиные твои мозги! — сказал Хамфри раздраженно. — Она всегда была хорошей женой, я не был ее понастоящему достоин! Так всегда было!
— Но тогда...
— Я не хочу, чтобы моя жена стала свидетелем моего падения, — признался волшебник, — человеку моего возраста всегда присуще какое-то самомнение, а мое падение будет просто постыдным!
Теперь все казалось более-менее ясным. Хамфри любил Горгону, но никогда не выказывал своей любви слишком открыто. Но у Аймбри все еще оставались вопросы: — Если ты знаешь, что ты обречен, и даже знаешь, как все это случится, то зачем ты тогда идешь вот так просто на все это?
— Для того, чтобы выиграть время и дать моему последователю возможность прибыть сюда из Мандении, — отозвался Хамфри, — ведь Ксанту нужен король, причем король-волшебник, и Бинк станет им. Но сейчас он в Мандении. Без короля Ксант не сможет остановить завоевателей!
— Но идти на верную смерть...
— Но это не смерть в полном смысле слова! — сказал волшебник, — но пока я окончательно не получу подтверждения, что это будет действительно смертью, я не стану беспокоиться. Моя жена сможет и сама что-нибудь сделать, если надежда не придет к ней. Но надежду я упрятал надежно...
— Но это жестоко! — проговорила Аймбри, и в этот момент заметила тыкву.
— Это жестоко, но не более, чем сны, которые доставляют ночные кобылки! — возразил Хамфри.
Еще мгновение — и кухня изготовления этих страшных снов предстала перед ними. Перед ними вырисовывались кривые зеркала, которые до неузнаваемости искажали отражения. Так, Хамфри напоминал попеременно то гнома, то водяного, то тролля, а Аймбри казалась то кентавром, то вдруг простой козой. Они вступили в Бумажную область, где все было сделано из цветной бумаги, а птицы и звери представляли собой тоже сложенные хитрым способом листочки все той же бумаги.
— Все это очень занимательно, — признался Хамфри, — но у меня есть более срочные дела. Знаешь, кобылка, что я сейчас имею в виду? Надо обязательно успеть разоблачить замаскировавшегося врага, прежде чем он доберется до меня. Я запишу его имя на волшебной табличке, которую положу в бутылку и спрячу так, что враг не сможет ее найти. Ты же должна сохранить во что бы то ни стало эту бутыль и доставить ее моему преемнику, чтобы он прочитал это имя!
— Ты ведь волшебник и все знаешь, — недоуменно спросила Аймбри, — но как случилось, что именно этого ты не знаешь?
— Часто знание чего-то уничтожает того, кто им владеет, — ответил Хамфри, — кое-какие ответы я могу найти и сам, но ситуация от этого не изменится, могут даже возникнуть новые вопросы, на которые снова придется искать ответы. И так до бесконечности. Но вообще я не могу с определенностью предсказывать то будущее, составной частью которого сам не окажусь, а разгадка, кто именно наложил заклятье на королей, кроется как раз именно там. Ответы на все эти вопросы могут казаться правдивыми, потом они станут ложными, потому что интересы разных людей без конца сталкиваются друг с другом!
Аймбри не совсем понимала, к чему клонит волшебник, но решила на всякий случай промолчать, поскольку сочла, что это некие особенности человеческой логики. В конце концов, Хамфри сам все расскажет, если что-то узнает.
Они выскочили из тыквы на той самой площадке, которая находилась возле замка Ругна, и Аймбри рысью понеслась к замку. Надвигался рассвет, а все эти путешествия все-таки занимали какое-то время. Кобылка быстро прошла через все преграды и доставила волшебника прямо в тронный зал, где королева Ирис уже ожидала их.
— Отлично! — проговорила она. — Все ресурсы этого замка и всей страны Ксант сейчас в твоем распоряжении, добрый король Хамфри!
— Это само собой разумеется! — пробормотал волшебник. — Только дай мне сначала слезть с лошади!
Но спуститься с лошади он никак не мог, поскольку сила наложенного заклятья прямо-таки приковала старика к спине Аймбри. Волшебник снова принялся шарить в своей сумке, разыскивая там снадобье, которое должно было разрушить силу заклинания. Ему не удалось сделать это с первого раза, поскольку он опять ошибся, выпустив сначала по рассеянности в воздух стайку зеленых голубей, затем на свет появилась толстая книга под названием «Самодовольство жителей Мандении». Увидев книгу, Хамфри несказанно обрадовался, поскольку до этого несколько лет не мог разыскать ее в своем замке, а теперь эту книгу было бы приятно перечитать. Очевидно, именно поэтому Горгона положила в сумку эту склянку. Затем волшебник извлек из сумки пару скатанных в трубочку носков. Наконец его усилия увенчались успехом, средство для снятия заклятья нашлось, и Хамфри слез на пол.
— Так, ну что, подведем итоги, — сказал король Хамфри, — итак, мы успели потерять пятерых королей...
— Что? — воскликнула пораженная Ирис.
— Пять королей! — раздраженно повторил он.
— Почему же пять?
— Бинк, Хамфри, Джонатан...
— Но ты же считаешь в обратную сторону! — воскликнула королева Ирис, — а с тобой и с Бинком пока что ничего ведь не случилось! — Тут она немного помолчала и вдруг удивленно переспросила: — Бинк? Почему вдруг он?
— Я же только что тебе все рассказал, Ирис! — выдохнул Хамфри.
— О нет, волшебник, об этом ты рассказал мне, а не королеве! — вмешалась Аймбри в их разговор. — Бинк должен быть следующим на королевском троне!
Тут печально известная всем пылкость Ирис дала о себе знать. Она тут же навеяла на окружающих одну из своих иллюзий, которая отражала состояние ее настроения. Вверху под сводами зависли плотные темные тучи, которые прорезали зигзаги молний. Это было достаточно потрясающее зрелище, несмотря на то, что оно ограничивалось пределами этого зала. Аймбри, когда доставляла людям сны, тоже любила иногда изобразить в голове спящего подобную жестокую грозу, но в отличие от иллюзий все это происходило в мыслях человека, а не перед его глазами. Хамфри еще подлил масла в огонь, сказав, что до женщин всегда трудно доходит любая вещь, кто бы ей ее не сказал.
— Главное, — повторял волшебник, — помнить, что все должны остерегаться Всадника и попытаться разорвать цепь. Бинк один из тех, которые...
— Но он ни черта ни смыслит в волшебстве! — в бешенстве выкрикнула королева Ирис, — я никак не могу понять, что все это значит, ты, карлик!
— Я хоть и карлик — но король! — спокойно поправил ее Хамфри, тем временем заглядывая в свою сумку. Он извлек оттуда очередной запечатанный сосуд, сковырнул пломбу с горлышка и осторожно, наклонив бутыль, вылил капельку какой-то жидкости. Едва упав на пол, капля с шипением превратилась в пар и поднялась к потолку. Стоило этому облачку коснуться навеянных королевой туч, они тут же стали испаряться, а молнии, все еще сверкавшие, — тускнеть. Да, сила королевы все равно уступала знаниям волшебника. Он добился своего — иллюзия рассеялась совсем.
— Я карлик, но я король! — повторил Хамфри, нарушив тишину.
— Сила Бинка состоит в том, — снова подал голос волшебник, — что колдовские чары не подействуют на него. Тем более, что эти жители Мандении не представляют собой угрозы, исходящей от волшебных сил. Вероятно, Бинку не удастся их остановить, но он, возможно, сможет разорвать цепь потерянных нами королей!
— Цепь потерянных королей! — воскликнула королева Ирис. — Так вот что ты имел в виду!
— И таким образом возможно будет организовать нечто вроде правительства для Ксанта. Тогда угроза со стороны людей из Мандении постепенно исчезнет!
Добрый Волшебник замолчал. Когда королева Ирис увидела, что он закончил говорить, она тут же задала свой следующий вопрос. — Но почему никто до сих пор не подозревал о волшебном даре Бинка? — искренне удивилась она. — Тогда бы его еще раньше сделали королем.
— Потому, что если бы его способность быть неуязвимым к чарам волшебства стала бы однажды известно всем и каждому в Ксанте, то его враги нашли бы какой-нибудь обычный, не волшебный способ нейтрализовать его! — пояснил Хамфри уже более спокойно. — Потому-то только теперь можно раскрыть этот секрет. Он ведь до этого хорошо защищал сам себя, скрывая свой дар, изображая свою неуязвимость к чарам как чистое совпадение. Только король Трент знал эту тайну, и он верно хранил ее, несмотря на то, что Бинк, как могущественный волшебник, всегда мог бы посягнуть на королевский трон. Магия Бинка действительно всемогуща, хотя ее действие не всегда можно сразу заметить. Но вот за все пятьдесят лет его жизни ничто магическое до сих пор его не поразило, не нанесло ему никакого вреда, хотя случаи бывали, но якобы по обычному совпадению Бинк всегда выходил сухим из воды. Я и сам, скажу честно, просто не в состоянии оценить степень его могущества!
— Но теперь-то тебе уже все должно быть известно! — возразила королева.
— Я мог проникнуть в его тайну, когда он отправился в Мандению, — коротко сказал Хамфри, — это временно нейтрализовало его силу. Я и раньше знал, что он волшебник, я не знал только, каковы его возможности в этом отношении. Но, узнав это, я тем самым связал себя обетом молчания. И теперь, когда ему суждено вернуться сюда, он должен стать законным претендентом на королевский трон Ксанта!
— Он будет вполне законным наследником, — мрачно проговорила Ирис, — но вот только я одного никак не могу понять: как же может после него быть еще пять королей, когда самому Бинку суждено разорвать эту цепь?
— Этого и я не знаю, — печально признался Хамфри, — во всяком случае, мои волшебные книги не дают ответа на этот вопрос!
Но королеву невозможно было уже остановить. — Как же могут все-таки быть еще пять королей, когда и волшебников-то, имеющих право претендовать на этот пост, в Ксанте уже не останется? — продолжала недоумевать она.
— Есть еще один — волшебник по имени Арнольд! — промолвил Хамфри.
— Да, но ведь он обычный кентавр!
— Но все-таки при этом еще и волшебник!
— Но ведь его магическая сила действует только за пределами Ксанта! Внутри страны сила его иссякает!
— Законодательство нашей страны специально не оговаривает, какой вид магической силы должен иметь тот или иной волшебник или где именно он может эту силу использовать, — напомнил Хамфри. — После Бинка Арнольд и станет королем!
— А что будет после Арнольда?
Волшебник многозначительно развел руками. — Я и сам бы не прочь узнать все это, но книги молчат. Если известна вся цепь будущих королей, то наш замаскировавшийся враг сможет заранее их нейтрализовать, но все-таки что-то в этом есть не совсем ясное!
Королева Ирис пожала плечами. Она, очевидно, подумала, что годы Хамфри берут свое, но вслух не высказала этого. — Что лично я смогу еще сделать для обороны Ксанта? — почтительно спросила Ирис.
— Твое время еще придет, женщина! Пока же приветствуй каждого вступающего на престол короля! Когда цепь наконец разорвется, то ты получишь свою награду. Да-да, то самое, чего ты так страстно желаешь!
— Но мое время так и не пришло пока, а мы уже потеряли трех королей! — воскликнула королева. — А, кстати, что именно ты имеешь в виду, когда говоришь «то самое»?
— А ты разве не знаешь?
— Не знаю, раз спросила!
— Я что-то не помню. Но все равно, что бы там ни было, ты это получишь. Может быть, даже еще перед тем, как цепь порвется. Ах, какие жестокие времена! — простонал Хамфри. — А теперь я хочу немного поспать — ведь днем у меня будет много работы, я должен как следует приготовить ловушку! — Волшебник устало вздохнул: — Если я сделаю это слишком небрежно, то ничего не выйдет. Впрочем, посмотрим!
Тут волшебник снова запустил руку в свою сумку, порывшись в ней, извлек небольшое кожаное портмоне, раскрыл его, затем еще раз, потом еще — и вот уже перед ним стояла небольшая раскладная кровать. Еще мгновенье — и Хамфри удобно растянулся на ней и сразу захрапел.
Королева Ирис покачала головой. — В самом деле, трудные времена настали, — в раздумье проговорила она. — Они выбирают королей совсем не так, как это нужно делать. А этот Хамфри всегда был совершенно невыносим!
Вскоре взошло солнце, и вдруг снаружи раздался какой-то шум. Королева Ирис подошла к ближайшему окну и распахнула его. В окно влетел волшебный летучий ковер. Он приземлился на полу комнаты. На нем сидела Хамелеон, красота которой теперь немного увяла. — Мне все равно нужно было когда-нибудь прибыть сюда, — извиняющимся тоном произнесла она, — мой муж должен сегодня вечером вернуться из Мандении, и я, естественно, обязана встретить его здесь!
Ирис заключила ее в свои объятия. Аймбри подметила про себя, что только у людей принято заключать друг друга в объятия по поводу и без повода. — Дорогая моя, мне нужно многое рассказать тебе, и не все новости такие уж хорошие! — сказала Ирис, и обе женщины ушли в другую комнату.
Аймбри тем временем вышла из зала, спустилась по широкой лестнице во двор, зашла на опустевшее теперь кладбище зомби, чтобы попастись на обильно произраставшей там сочной траве и немного отдохнуть. Как это ни странно, но самая лучшая трава всегда растет почему-то именно между могилами. Аймбри знала, что далеко ей отлучаться нельзя, поскольку она может понадобиться волшебнику Хамфри в любой момент.

***

В полдень Хамфри снова позвал ночную кобылку в замок. — Отвези меня туда, где растет Баобаб! — проговорил он. — Там я и расставлю свою ловушку!
Баобаб! То самое место, куда она ходила на встречу с дневным конем. Интересно, не может ли он и сейчас скрываться там?
Откуда-то появилась Хамелеон. — Ваше величество! Нельзя ли мне сейчас встретить моего мужа? Мне нужно быть уверенной, что по дороге сюда он не наткнется на жителей Мандении!
Хамфри задумался. — Возможно, это неплохая идея, но сегодня вечером он должен находиться на перешейке! — Теперь он разговаривал как настоящий король — на его лице не отражалось ни капли сомнения или смущения, хотя из-за почтенного возраста он все-таки выглядел усталым человеком. — Аймбри доставит его сама, когда она сможет поскакать туда быстро и безопасно! — успокоил он женщину.
— Но и я сама хочу с ней поехать! — проговорила Хамелеон. — Я и так уже потеряла моего короля, потеряла моего сына и моего друга — Повелителя Зомби. Я должна лично встретить мужа!
Хамфри снова задумался. — Ты по-своему права. Ночной конь считает, что в грядущих событиях ты будешь играть очень важную роль. К тому же много хлопот — ведь Бинка тоже надо ко всему подготовить, поскольку у него остается не так уж много времени. Но тебе понадобится другая лошадь. Арнольд будет с ним, но кентавр может быстро утомиться, ведь, как ты знаешь, он такой же старый, как и я.
Аймбри была еще старше! Но, как известно, ночные кобылки бессмертны. — Есть еще дневной конь, — воскликнула она, — он ведь раньше все время помогал нам. Мы встречались с ним как раз возле Баобаба. Его можно взять в качестве второй лошади!
Брови Хамфри поползли кверху. — Дневной конь? Что-то я не слышал о нем раньше, — удивился волшебник, — он, случайно, не волшебный?
— Нет, это обычный конь, который сбежал от жителей Мандении, — пояснила Хамелеон. — Он так очарователен! Из него выйдет хороший товарищ!
Хамфри пожал плечами: — Как хотите! — Он положил на спину Аймбри свою знаменитую сумку, вскарабкался сам и дал команду кобылке трогать.
— Вечером мы за тобой вернемся, — сказала Аймбри Хамелеон. И тут же осторожно пошла, пробираясь через бесчисленные двери, поскольку сейчас стоял день и лучше было с ними не сталкиваться.
Вскоре они были возле Баобаба. Белого коня нигде не было видно, но ведь он мог запросто спрятаться от волшебника, поскольку, как известно, с большим недоверием относился ко всем незнакомцам.
— Дневной конек! — крикнула Аймбри. — Все в порядке! Свои! Это Добрый Волшебник Хамфри прибыл со мной! Не пугайся!
Дневной конь медленно вышел из-за росшего вверх тормашками гигантского дерева. — Это не житель Мандении? — таков был его первый вопрос.
— Что ты, совсем нет! Это великий волшебник! Он знает все!
Дневной конь, встревожившись, отступил назад.
— Знаю, но не все! — отозвался Хамфри. — Ну, что я должен как следует изучить, но чего еще не изучал — это манденийские лошади. Но сейчас у меня нет на это времени. Пойдемте-ка, ведь надо успеть расставить все мои заклятья!
Дневной конь неохотно последовал за ними внутрь ствола исполинского дерева. Хамфри снова при помощи заклятья освободился от силы, которая держала его на спине кобылки, а затем, спешившись, стал раскладывать свои принадлежности. Бутылочки, сосудики, пакетики, сверточки, книжки — эти разнообразные вещицы появлялись из его сумки в удивительном количестве до тех пор, пока на гладком полу пещеры не образовалась куча, которая вряд ли могла вместиться в такую сумку. Очевидно, эта сумка тоже обладала волшебным свойством растягиваться.
— Для чего нужны все эти вещи, — удивленно спросила Аймбри, — что с ними можно тут сделать?
Вопрос этот звучал не слишком уверенно, поскольку Аймбри не знала, снизойдет ли волшебник, чтобы разъяснять ей разные тонкости своего ремесла.
— Будет лучше, если ты все это узнаешь, — отозвался Хамфри к удивлению кобылки. — Перво-наперво, мне нужно постоянно быть в курсе всех продвижений людей из Мандении. Вот для того мне и нужно применить эти вот волшебные глаза! — И волшебник вставил ключ в замочную скважину какого-то железного ларца и резко выдернул этот ключ — на первый взгляд, в высшей степени странный способ открывать ларец, но Аймбри ни на минуту не забывала, что перед ней все-таки волшебник, который может позволить себе не все делать так, как делают обычные люди. Внутри ларца оказался набор белых глазных яблок. Хамфри опрокинул ларец — глаза выкатились из него и тут же зависли в воздухе.
— Летите к Провалу! — распорядился Хамфри. — Наблюдайте за жителями Мандении постоянно и держите меня в курсе дела!
Глазные яблоки выстроились в шеренгу и со свистом вылетели из пещеры.
Затем Хамфри достал из кучи вещей связку вырезанных из бумаги кукол. — Надо ведь еще как-то заманить их сюда, чтобы не подвергать опасности замок Ругна, — проговорил волшебник, при этом он развязал тесемку, которая опутывала связку, и несколько куколок соскользнуло с общей стопки. Упав на пол, они тут же немного увеличились в размере и стали более выпуклыми. Волосы стали расти на головах кукол, грудь стала бугриться, ноги разгибались и принимали привычные человеческие очертания. Внутри кукол был самый обычный воздух, поэтому порывы ветра, долетавшие сюда, заставляли кукол дрожать и подпрыгивать в воздухе. Куклы стали бродить вокруг Хамфри, пританцовывать и даже хихикать.
— Следуйте за этими глазами! — показал Хамфри в сторону улетевших глазных яблок. — А на обратном пути постарайтесь задержать того, кто вас попытается преследовать. И осторожнее — ведь если вас поймают, то одного легчайшего укола будет вполне достаточно, чтобы весь воздух из вас вышел! — Хамфри при этом выразительно улыбнулся.
Куклы тут же улетели.
— Но если люди из Мандении все-таки доберутся и сюда, они обязательно атакуют нас! — обеспокоенно сказала Аймбри.
— Это само собой разумеется, — спокойно проговорил Хамфри, — а я уничтожу их оставшимися у меня заклятьями. — Казалось, Хамфри забыл о том, что ранее говорил о неудаче, которая все равно сведет на нет все его усилия. Хамфри снова принялся копаться в своей сумке, извлек оттуда петлю, скрученную из какого-то непонятного материала. — Теперь будь внимательнее, лошадушка, — обратился к Аймбри волшебник. — Мне, возможно, может понадобиться твоя помощь, хотя, вероятнее всего, я справлюсь с этим сам!
Хамфри взял петлю в руки: — Это река Эльба, только сейчас она скручена для удобства. Смотри, сейчас она связана вот этим ремешком. Если развязать ремешок, то Эльба широко разольется по окрестности и затопит здесь все. Только не пытайся развязать ремешок, пока враги не подойдут к этому месту на достаточно близкое расстояние!
Дневной конь вдруг фыркнул. Хамфри наморщил свой нос: — Ты что, конек, не веришь мне? Лучше посмотри-ка сюда! — Волшебник взял одно из волокон, из которых состояла петля, и разорвал в том месте, где ремешок скручивал волокна в единое целое. Выдернув волокно, он с размаху швырнул его в дневного коня. Волокно по мере приближения к коню распухало, и, попав на него, растеклось струей воды. Дневного коня как подбросило — вода поднялась ему до щиколоток, он испуганно заржал. Вода тем временем стала вытекать из ствола Баобаба. Да, это действительно была самая настоящая река!
— Вот так, больше не фыркай, не дразни волшебника! — сказала Аймбри белому коню. Конь недовольно молчал, но фырканья его больше слышно не было. А Хамфри тем временем извлек какую-то коробку. На ее крышке крупными буквами было вытиснено одноединственное слово — ПАНДОРА. — Это мое тайное оружие, более мощное и действенное, чем любое другое. В свое время эта Пандора была очаровательной девушкой, которая ни за что не хотела расстаться с этой коробкой, — проговорил Хамфри, кротко улыбаясь, — но я еще тогда был уверен, что она откроет этот ящичек, не забери я его вовремя. — И Хамфри поставил коробку на землю.
Аймбри вдруг заинтересовало, какого рода отношения были у Хамфри с этой самой Пандорой и что потом с ней произошло. Возможно, она уже давно умерла от старости. Что находилось в этом ящичке? В Аймбри проснулось женское неуемное любопытство, но она решила не донимать волшебника расспросами. Она обязательно узнает все это, когда у них будет больше времени.
— Коробочка с четверорылами! — объявил волшебник, извлекая еще один ящичек.
— Четверорылами? — непонимающе поинтересовалась Аймбри.
— Редкая разновидность меднорылов, — терпеливо пояснил Хамфри. — Но они в пять раз ужаснее и ко всему прочему кусают сразу четыре раза!
Аймбри это больше уже не интересовало. Летучие змейки были маленькими ядовитыми созданиями. Для самого Ксанта такие создания тоже, естественно, представляли опасность. Это было поистине адское оружие!
— Мерзковато выглядит, — проговорил Хамфри, вынимая из сумки бутыль, в которой бурлила какая-то масса, — это прыгающие бобы. Они громко взрываются! — Тем временем на свет появлялись все новые и новые диковинки.
— А разве эти бобы есть нельзя? — поинтересовался вдруг дневной конь, который до того молча стоял в стороне.
— У вас, в Мандении, все по-другому. Тыквы, к примеру, у вас едят, а у нас они — проходы в мир ночи. Поэтому эти бобы тоже несъедобны. Они нужны для того, чтобы разрушать и расплющивать все, что им только попадется на пути!
Белый конь, очевидно сильно удивившись услышанному, даже запрядал ушами.
— А вот гораздо более мощное оружие! — проговорил Хамфри, вынимая небольшую книжку в кожаном переплете. — В ней заключены Слова Силы. Ими может воспользоваться любой. Важно только научиться правильно их произносить! — рассказывая все это, волшебник тем не менее не прекращал своей работы и продолжал выкладывать содержимое сумки, которая производила впечатление бездонной.
— А ты как думаешь, — спросила Аймбри дневного коня, — сможет ли волшебник Хамфри остановить людей из Мандении?
— О да! — почтительно ответил конь.
— А он сможет остановить Всадника? — продолжала Аймбри, хотя она не очень хорошо представляла себе, какую именно еще угрозу мог таить в себе этот Всадник кроме того, что он был одним из помощников Хасбинбада.
Дневной конь переминался с ноги на ногу: — Нет, мне кажется, что не сможет!
— Но ведь Всадник не сможет ударить нашего Доброго Волшебника своими шпорами!
— Ты недооцениваешь Всадника, — упрямо проговорил конь, начиная тяжело дышать.
Здесь явно что-то было не так. Аймбри видела только часть арсенала волшебника, но была уверена, что этого вполне достаточно, чтобы не один раз стереть с лица земли завоевателей. Хамфри, как и его предшественники на королевском троне, был намного сильнее и энергичнее, чем до этого думали. Но дневной конь почему-то продолжал думать, что Всадник одержит верх.
Тем временем из полета вернулся первый глаз. — Ну, так что ты там видел? — спросил Хамфри.
Глаз беспокойно летал возле стены. Из него вдруг вырвался луч света. Там, где луч касался стены, появлялась волшебная картина. Она изображала жителей Мандении при помощи канатов пытавшихся спуститься на дно каньона. Некоторые уже спустились и теперь мечами и копьями отгоняли наседавшего на них дракона. Некоторые уже лежали в лужах крови на дне каньона, но жизнь свою они продали дорого — дракон тоже был весь исколот копьями и покрыт рублеными ранами. Все больше манденийцев прибывало на дно каньона, и под их натиском дракон стал отступать.
Хамфри, Аймбри и дневной конь как завороженные наблюдали, как прибывавшие один за другим глаза-разведчики продолжали дополнять картину новыми подробностями. Людям из Мандении удалось оттеснить дракона еще дальше от места переправы, а затем и вовсе обратить чудовище в бегство. Аймбри хорошо была знакома как с этим драконом, так и с его предшественниками — это были хладнокровные и безжалостные создания, которые готовы были закусить всяким, кто не смог благополучно перебраться через Провал. Но теперь ей было искренне жаль дракона — ведь жители Мандении были во сто крат страшнее его.
Когда время перевалило за полдень, манденийцы закончили спускаться в каньон и теперь укрепляли канаты к южной стене Провала, готовясь к подъему. Они забрасывали наверх канаты с острыми изогнутыми крючьями, которые цеплялись за кромку обрыва. Но не тут-то было: откуда-то появились зомби, охранявшие берег Провала. Они стали рубить канаты жителей Мандении, не давая врагу взобраться наверх. Лучники из Мандении быстро построились на северном берегу Провала, стараясь своими стрелами сбить зомби. Стрелы втыкались в зомби, но не причиняли им никакого вреда. Тогда жители Мандении придумали иное: к оперению стрелы они привязывали тонкий прочный шнур и, когда стрела намертво втыкалась в тело зомби, находившиеся внизу воины хватали концы этих шнуров и сдергивали зомби вниз. Затем тут же подбегали к месту падения и рубили зомби на мелкие кусочки. Они рубили тела зомби с таким ожесточением, что не сложно было догадаться, сколько хлопот причинили им эти живые мертвецы!
Теперь канаты были достаточно прочно закреплены на кромке обрыва, и люди из Мандении, поддерживая и подпирая друг друга, стали карабкаться наверх. Медленно, слишком медленно, но все равно было очевидно, что рано или поздно, но жители Мандении доберутся наверх. Возможно к наступлению ночи весь карфагенский отряд, вернее то, что от него сейчас осталось, переправится на южный берег Провала. Итак, противник преодолел самое надежное естественное укрепление Ксанта.
Хамфри что-то записал в свою книжечку. — Двести пятьдесят еще живых и потому опасных людей из Мандении, — проговорил он, — определенное количество из них несомненно ранены. Лошадей и слонов при них нет. Все равно этого более чем достаточно, чтобы смести замок Ругна с лица земли. Они при случае смогут уместиться в сумку с этими моими волшебными игрушками. Но вот остаются еще те карфагеняне, которые сидят в северном Ксанте в качестве резерва. У нас такого резерва нет! — А точно ли остальные находятся на севере? — уточнила на всякий случай Аймбри. Она боялась, что вторая часть карфагенского отряда сейчас поворачивала на юг.
— Неужели ты думаешь, что шестьсот жителей Мандении, которые первоначально были в отряде, понесли такие потери, что их осталось всего пара сотен, и все из-за того, что они прошли по территории Ксанта? — удивленно спросил Хамфри. — Хасбинбад специально разделил свой отряд. Резервом как раз командует Всадник, но он, насколько я знаю, поручил командование вверенным ему отрядом своему заместителю. Вот именно этого отряда нам больше всего следует остерегаться, так как солдаты там не уставшие, в то время как наша оборона сильно ослаблена. Лошадей они использовали для доставки своих гонцов, и потому резервные жители Мандении знают обо всем, что происходило с первой частью отряда и что их может ожидать на пути продвижения вглубь Ксанта. Теперь это солдаты не только смелые и опытные, но и прекрасно разбирающиеся в обстановке!

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

Аймбри восхитилась остротой ума волшебника, который быстро впитал доставленную ему информацию и сделал нужные выводы. Он также на лету схватывал ситуацию. Так почему же он не мог одержать победу в схватке с тем, с кем ему суждено столкнуться? И почему сам он так твердо был в этом уверен? Аймбри чувствовала, что это было не в характере волшебника. Вообще-то Хамфри с большой осторожностью относился к любой новости. Но он также был весьма осторожным человеком — он сразу же на всякий случай показал Аймбри и коню, как нужно пользоваться всеми этими приспособлениями и заклинаниями, которые он в изобилии подготовил.
Тем временем очередные вернувшиеся с задания глаза явили новую картинку — жители Мандении располагались лагерем и рассыпались по окрестности в поисках провизии. Они стали более бережливыми — они не сжигали бездумно всего, что попадалось им на пути. Напротив, они старались использовать все встречные чудеса на свой лад. Несколько карфагенян откалывали куски от шоколадной скалы, другие пробили дырки в коре пивного дерева, собирая в чаши хмельной сок.
— Куколки-нимфы что-то движутся медленнее, чем глаза, — заметил Хамфри, — мне казалось, что они заманят жителей Мандении сюда уже вечером сегодняшнего дня, но они, по всей видимости, смогут прибыть только завтра днем. Это мое упущение, я недооценил трудностей. — Волшебник нахмурился: — Сейчас я уже не столь молод, как когда-то. Я делаю очень глупые ошибки. Вот потому-то, наверное, обречен на неизбежное падение!
— Но, ваше величество, — запротестовала Аймбри, — вы же разработали такую отличную систему обороны! Как только вы заманите карфагенян сюда и используете против них ваши заклятья...
Хамфри печально покачал головой: — Не пытайся льстить старику, лошадушка! Ты старше меня на несколько лет. Бесспорно, мой план обороны действительно хорош — я ведь несколько лет изучал разные документы и книги, рекомендовавшие, как наиболее быстро изгнать захватчиков. Но все-таки в будущем я сделаю самое досадное и роковое упущение, опасные последствия которого превосходит разве что его комичность!
— Что за упущение? — озабоченно спросила Аймбри.
— Кажется, я упускаю из виду единственный изъян моего плана, который, однако, сводит на нет все мои усилия. Это особенно смешно потому, что подобный изъян я не допустил бы в свои молодые годы, когда не был таким беспечным, как сейчас!
— Но ведь если ты наверняка знаешь, что это изъян...
— Сейчас я уже слишком стар и слишком рассеян, чтобы обнаружить свое упущение, — ответил волшебник, — я уже начал выживать из ума, а потому не способен думать так, как мог размышлять раньше. Причем, что для меня особенно прискорбно, — это элементарная ошибка, любой дурак способен обнаружить ее, а я уже нет. Потому я бессилен. Вот потому-то я и не разрешил жене, моей любимой Горгоне, сопровождать меня. Мне просто стыдно, если кто-то из людей станет свидетелем моей глупости. Вы, животные, и я вас умоляю, чтобы потом вы не позорили меня, старика. Не нужно говорить об этом правду. Достаточно будет сказать, что старый Хамфри сделал все, что было в его силах, но потерпел неудачу, поскольку сделанного им оказалось недостаточно.
— Но я не понимаю, в чем ты допустил ошибку! — закричала Аймбри.
— Потому и не понимаешь, что твой кругозор ограничен обычными лошадиными интересами, — жестко отрубил Хамфри. — Так что тебе придется переосмыслить все свое мировоззрение, пусть даже ценой больших потрясений!
— А в чем же состоят мои обычные лошадиные интересы, моя глупость? — не удержалась Аймбри от вопроса. В этот момент чисто женское любопытство подавило в ней все остальные чувства.
— Ох, если бы я знал все это, я бы смог разобраться и в своем собственном заблуждении, — вздохнул Хамфри, — а теперь поклянись мне, что ты будешь хранить то, о чем я попросил тебя, в тайне!
Встревоженная и немного разочарованная, Аймбри все же протянула: — Я клянусь! — Затем, отдельно, кобылка вкратце поведала ситуацию дневному коню, и он тоже дал клятву. — Никто не узнает от меня ничего! — гордо сказал конь.
Волшебник снова грустно улыбнулся: — По крайней мере, я убираю эту частичку глупости и безумства из зияющей пропасти моего невежества! — С этими словами он поставил рядом с собой маленькую сумочку. — Здесь еще одно очень мощное оружие, — сообщил он, — внутри этой сумочки находится ветер. Раскройте сумку в тот момент, когда враги окажутся от вас на близком расстоянии, тогда действие этого оружия будет очень эффективным. Но сами при этом спрячьтесь получше и держите друг друга, иначе вас самих унесет этим ветром! — Тут Хамфри взглянул на волшебные солнечные часы, которые поблескивали на его запястье — часы указывали время, в которое солнце уже не светило. — О, кобылка, тебе пора отправляться в путь и везти Хамелеон. А потом тебе нужно будет научить твоего друга, дневного коня, искусству не терять связи с тобой, даже когда ты дематериализовалась и проникла в Мир Ночи, чтобы он, следуя за тобой, не остался там навечно. Так отправляйтесь же с миром, мои четвероногие друзья!
— Четвероногие друзья! — Аймбри была несказанно удивлена и даже ошарашена таким обращением. Еще ее беспокоило то, что ей все больше нравился дневной конь. Аймбри поняла, что это означало, что природа постепенно все настойчивее дает о себе знать. Аймбри совсем не хотелось вступать с дневным конем в близкие отношения, но с другой стороны... В общем, кобылке еще нужно было время на обдумывание ситуации и принятие окончательного решения, что должно было произойти еще нескоро. Вот у людей по-другому — там женщины достаточно разборчивы и осторожны, если решают вступить с кем-то в связь, но у лошадей такой возможности нет. Если Аймбри доведется оказаться возле дневного коня в тот самый момент, когда природа-мать пошлет ей своеобразный сигнал, то ей придется подчиниться этому сигналу во имя продолжения конского рода. Очевидно, дневному коню тоже приходили в голову подобные мысли, иначе зачем бы ему всюду приходилось таскаться вслед за Аймбри и заниматься делами, от которых он был весьма далек — к примеру, как сейчас, помогать Хамфри размещать заклятья.
Дневной конь с любопытством взирал на Аймбри. Кобылка старалась отогнать прочь эти мысли, от которых ей иногда становилось даже неловко, прядала ушами и являла перед конем сценки, на которых они оба мирно паслись на роскошном пастбище. Эти сценки Аймбри старалась сделать максимально невинными, чтобы в них не содержалось ни капли намека на то, о чем они оба, возможно, уже не раз думали. Хотя сама Аймбри все-таки сомневалась, что ей удается дурачить дневного коня, она тем не менее старалась сохранять хотя бы видимость приличия.
Но любопытство коня сейчас, оказывается, носило несколько другой характер. — Дематериализоваться или проходить в Мир Ночи? — удивленно спросил он.
— Ах да, я же совсем забыла, что хотела спросить тебя, — спохватилась Аймбри. — Ты не хочешь поскакать со мной? Я должна доставить домой посла Бинка, который сейчас находится на перешейке. Он должен стать следующим королем Ксанта, поэтому надо быть особенно осторожной, когда доставляешь такой важный груз через занятую людьми из Мандении местность!
— Снова жители Мандении! — тревожно заржал конь.
— Ночью они нас даже не заметят! — успокоила его Аймбри. — Просто все дело в том, что я хотела бы доставить туда еще и его жену Хамелеон, а потому нам нужна еще одна лошадь!
— Хамелеон! — воскликнул конь. — Это такая чудная женщина!
— Я вижу, — ревниво фыркнула Аймбри, — что женщина эта нравится тебе больше, чем я!
— Видишь ли, Хамелеон — человек, то есть воплощение Силы...
Дневной конь явно помешался на людях, причем не важно, на каких — на плохих или хороших. Аймбри явила перед конем другую сценку, в которой предстала перед ним в человеческом обличье — женщина со смуглой кожей, высокой грудью и длинными спадающими волнами волосами. — Ну, как я тебе нравлюсь? — спросила Аймбри.
Конь неожиданно фыркнул: — Я предпочитаю, чтобы ты находилась в естественном лошадином обличье. Я ведь никак не могу дотронуться до девушки, которая всего лишь сон!
— Так вот о чем ты думаешь! — воскликнула Аймбри, мгновенно развеяв сценку.
— Вы теряете драгоценное время, — подал голос Хамфри, — вы можете пококетничать друг с другом в пути. Сейчас идет война, не до того!
Тут сценка Аймбри исчезла окончательно. Аймбри с удовольствием подумала, что хорошо, что лошади не умеют краснеть, иначе она была бы сейчас как спелый помидор. Ведь она действительно кокетничала, флиртовала, хотя решила не делать этого — и все потому, что на нее так подействовало присутствие такого заметного мужчины.
Как-то неловко Аймбри вышла из ствола Баобаба. Возле дерева бил крохотный родничок. Подойдя к нему, ночная кобылка стала большими глотками пить воду, поскольку знала, что теперь, возможно, ей нескоро доведется испить такой великолепной прозрачной воды. Вода — вещь особенно важная для лошадей! Особенно, если они разгорячены или взволнованы. Ладно, сейчас она дала белому коню время поразмыслить и решить, стоит ли ему пускаться с ней в это путешествие. Аймбри почему-то была уверена, что конь составит ей компанию, хотя знала, что его собственная гордость наложит на него свой отпечаток — он не слишком будет выказывать свое желание присоединиться к ней.
Через несколько мгновений, к тайной радости Аймбри, дневной конь тоже вышел наружу. Подойдя к роднику, он тоже надолго припал к нему. Запасаясь водой, конь тем самым дал понять, что он отправится с Аймбри. Он сделал свой выбор.
Еще мгновение — и Аймбри поскакала в направлении замка Ругна, белый конь последовал за нею. Сейчас, в свете уходящего дня, конь был особенно привлекателен, мускулы так и играли под его белой атласной кожей, в то время как вороная масть Аймбри делала ее почти незаметной. Рядом они олицетворяли единство дня и ночи! Казалось, что дневной конь вместил в себя все мужские черты — отвага и смелость особенно выделялись, в то время как Аймбри была воплощением женственности — темной и немного загадочной.
Изредка дневной конь украдкой бросал взгляды на Аймбри, а она чувствовала, что внутри он, может быть, даже посмеивается над ней. В самом деле, явившись перед ним в облике девушки, она вела себя как глупый жеребенок. Но теперь Аймбри поняла, что она привязана к этому коню какой-то невидимой цепью, которая ни за что ее не отпустит, если Аймбри захочет вдруг убежать далеко-далеко, в то время как надо будет исполнять завет природы. А куда далеко она смогла бы убежать? Единственным местом, где она могла бы скрыться, был мир внутри тыквы. Но не сейчас. Белый конь тоже понимал это и понимал, что Аймбри это тоже прекрасно известно. Да, у лошадей все обстоит намного проще, чем у людей.
— Так что там насчет этого Мира Ночи? — осведомился конь, чтобы нарушить молчание.
Аймбри заговорила: — Видишь ли, я могу наделять любое существо, которое в данный момент касается меня, способностью проходить ночью сквозь различные объекты и пользоваться тыквами для быстрого перемещения на большие расстояния. Но это не совсем безопасно, поскольку внутри тыквы полно всяких диковинок, к которым все вы не очень привыкли. Я думаю, что тебе лучше совсем не подвергать себя риску!
— Ха, если я не пойду с тобой, — хитро промолвил конь, — что ты будешь без меня делать, когда природа даст тебе знак к продолжению рода?
Кобылка еще не думала об этом так прямо, по крайней мере, не так конкретно. Но конечно, у нее есть все-таки собственные средства достижения цели! Все обычные лошадки в Ксанте находились в руках людей из Мандении. Потому у нее все равно не было шанса, ведь не идти же специально для этого в стан к карфагенянам! Дневной конь был единственным мужчиной, но, с другой стороны, сама Аймбри была тут единственной женщиной. Жеребцы тоже не в состоянии управлять своими эмоциями, поэтому у него самого есть к Аймбри тоже кое-какой интерес. Естественно, он постарается не терять Аймбри из поля своего зрения, даже если это для него не всегда будет слишком удобно и безопасно. К тому же дневной конь не знал, когда матьприрода побудит кобылку Аймбри к продолжению рода, вдруг прямо завтра? По крайней мере он считал более разумным постоянно быть рядом с Аймбри и не отходить от нее.
Таким образом, теперь Аймбри могла позволить себе иногда покапризничать, как это принято в таких случаях у людей. Она могла обращать на белого коня свой гнев и свое благоволение, играя его чувствами. В другое время это было бы очень забавно и занимательно, но сейчас были все-таки дела поважнее. Необходимо было доставить Бинка в замок Ругна еще до того, когда король Хамфри допустит свою обещанную грандиозную ошибку и падет ее жертвой. Тогда Бинк сможет вовремя занять королевский трон и постарается предотвратить падение последнего оплота страны Ксант. Аймбри чувствовала, как важна она теперь для этой волшебной страны.
— Пока природа молчит, она ничего мне не говорит! — сообщила Аймбри дневному коню. Хотя, конечно, это не было прямым ответом на ясно заданный вопрос, тем более, что Аймбри не собиралась преждевременно начинать такое важное дело, как продолжение рода. Тут кобылка перешла к более насущной проблеме: — Так вот, насчет мира ночи. Сейчас, пока еще не наступила темнота, мы немного потренируемся. Потом мы воспользуемся какой-нибудь тыквой, чтобы вместе с Хамелеон попасть на перешеек уже ночью!
— Как это захватывающе звучит! — признался конь.
Так они и поступили. Лошадям все-таки труднее постоянно держаться друг возле друга, тем более прикасаться друг к другу, чем людям, но нужно было постараться. — Сейчас ты должен постоянно касаться меня, поскольку моя волшебная сила действует только на того, кто находится в непосредственном контакте со мной. Сейчас мы должны потренироваться скакать так, чтобы наше соприкосновение сохранялось! — рассказывала Аймбри коню хитрости перевоплощения.
— Вот так пойдет? — спросил конь и тесно придвинулся к Аймбри. Тело коня было мускулистым, теплым и в то же время очень мягким, а шкура шелковистой на ощупь — прикасаться к такому коню было одно удовольствие!
— Да, нормально! — ответила Аймбри, мысленно ругая себя за то, что она снова думала о том, что так упорно гнала прочь из головы. Но почему это удовольствие вдруг породило в ней некое подобие чувства вины? Возможно, Аймбри, поскольку она была все-таки волшебной кобылкой, чувствовала себя так же, как чувствуют себя люди, которые плотно прижались друг к другу — некое чувство неловкости. Сначала обе лошади шли шагом, а затем, приноровившись, перешли на рысь. Теперь стук восьми копыт стал синхронным — два копыта одновременно ударяли по земле: бух-бух-бух!
В этой синхронности было что-то особенно притягательное, даже приятное — стук конских копыт как бы олицетворял норовистость обеих лошадей.
Вскоре вдали показался замок Ругна. Увидев шпили замка, дневной конь тут же как ошпаренный отскочил от Аймбри, нарушив синхронность. — Я не пойду туда, ни за что! — в дневном коне возобладало его подозрительно-осторожное отношение о всем местам, где обитали люди.
Аймбри заржала, но поняла своего друга. — Тогда жди здесь. Я сейчас привезу Хамелеон сюда! — распорядилась она. К тому же ждать именно на этом месте было особенно приятно, поскольку окрестности изобиловали сочнейшей травой.
Конь остался щипать траву, а Аймбри поскакала в замок. Хамелеон уже с нетерпением ожидала ее, горя желанием как можно быстрее встретиться с мужем. Теперь Аймбри хорошо понимала Хамелеон, так как и у нее самой появился друг.
Красота Хамелеон увяла еще сильнее, даже за эти несколько часов в женщине произошли кое-какие изменения. Теперь она даже не была похожа на ту женщину, какую Аймбри привыкла считать Хамелеон. Но зато, насколько Аймбри знала, Хамелеон становилась намного умнее. Может быть, она хотела увидеть Бинка как можно скорее потому, что хотела, чтобы Бинк еще застал хотя бы частицу ее очарования, это было вполне естественное стремление. Ведь некрасивая женщина часто чувствует себя намного более несчастной, чем некрасивое животное.
Хамелеон быстро взобралась на спину Аймбри, и они тронулись в путь. Дневной конь пасся возле гранатового дерева, которого он, очевидно, не смог распознать, и то и дело тревожно оглядывался. Темнота уже начала спускаться на землю, но всетаки было еще достаточно светло.
— О, дневной конь! Как я рада снова видеть тебя! — искренне воскликнула Хамелеон.
Конь в удивлении поднял голову, запрядал ушами и фыркнул, очевидно, не узнавая женщину.
— Это же Хамелеон! — пришла Аймбри на выручку. — Она ведь теперь каждый день изменяется, становясь менее привлекательной, но зато более сообразительной. Ты в последний раз встречал ее несколько дней назад, когда она была в зените своей красоты. Но, поверь, все это одна и та же женщина!
— Конечно, конечно, это все я! — успокаивающе сказала коню Хамелеон. — Помнишь, мы с тобой ждали в лесу, когда Гранди, Аймбри и Икебод напоролись на Всадника, Хасбинбада и остальных карфагенян. Мы тогда прекрасно провели время!
Настороженность покинула дневного коня, с его морды исчезла напряженность. Он облегченно запрядал ушами. Хамелеон подошла и легонько похлопала его по морде. Конь окончательно успокоился, признав Хамелеон.
— Да, я теперь немного изменилась, — признала Хамелеон, — сейчас я уже не столь симпатична и скоро буду еще менее симпатичной, а потом вы просто даже глядеть на меня не сможете. К тому же, когда ко мне вернется моя сообразительность, я вдобавок ко всему стану еще острой на язык, что свойственно умным женщинам. Тогда берегитесь, я буду вообще невыносима!
Дневной конь всхрапнул — ему-то уж точно не хотелось быть таким переменчивым.
— Вы еще сами увидите, — грустно сказала Хамелеон, — самая глупая вещь в женщине заключается в ее уме. Через неделю я стану просто отвратительной. Если вы и тогда сможете переносить мое общество, то я с радостью поезжу с вами еще!
Они тем временем поскакали к ближайшей тыквенной плантации. Хамелеон вдруг занервничала: — Мы что, будем проезжать то место, где... — Она не нашла в себе достаточно мужества, чтобы закончить фразу.
— Нет, мы не будем проезжать то самое место, где твой сын потерял рассудок! — постаралась сказать Аймбри как можно более спокойно, чтобы Хамелеон не волновалась так сильно во время путешествия. Вообще Хамелеон держалась молодцом — возможно, это Милли приложила максимум усилий для того, чтобы Хамелеон не слишком раскисала. И это явно ей удалось — еще бы, ведь у Милли был опыт, который она накапливала на протяжении восьми столетий существования! Но по мере того, как Хамелеон становилась все более умной, тяжесть потери сына давила на нее все сильнее и сильнее. Это, очевидно, была вторая причина, по которой она хотела быть сейчас вместе с мужем — тем более, что скоро должна была подойти его очередь стать королем. Она не могла оставаться в стороне в той ситуации, когда второму члену ее семьи угрожала та же самая опасность, которая унесла разум ее сына.
Чтобы, наверное, хоть на мгновенье отвлечься от тягостных раздумий, Хамелеон стала мило щебетать с дневным конем о разных пустяках. — Когда я была еще молоденькой, я жила в деревне возле северной оконечности Провала, и тогда для каждой моей стадии — для красоты или для ума — у меня были разные имена. Когда я была красивой, меня называли Винни, когда я была обычной, то меня звали Дия, а если я становилась уродливой, то тогда все величали меня Фанчен. Все жители деревни знали, что со мной происходит, и потому обращались со мной как с тремя разными людьми, поскольку общаться со мной таким образом было намного легче. И хотя всем им нравилась Винни — особенно молодым мужчинам — а половина из них обожала и Дию, но вот Фанчен никто не мог выносить. А поскольку тот, кто рискнул бы жениться на мне, получал сразу как бы трех жен, то я заранее была обречена остаться старой девой. Потом я встретила Бинка, который тогда казался не способным к какомулибо волшебству, но был очень хорошим человеком, и, я думаю, что, если бы я не дала ему возможности понять мою природу? Да, тогда я была глупа, даже иногда просто тупа. Когда мы с ним впервые встретились, я была в обличье Винни. Поэтому я сначала думала, что, может быть, мне удастся найти какое-нибудь заклинание, которое навсегда бы сделало меня обычной женщиной. Но Добрый Волшебник Хамфри сказал, что никакое заклинание тут не поможет и все, что я могу для этого сделать, это отправиться в Мандению. Там моя волшебная сила покинула бы меня, и тогда я постоянно оставалась бы в образе Дии. Но потом как-то стало не до этого, тем более, что Бинку я понравилась такой, какой была на самом деле, поэтому он не дал мне остаться старой девой, — она рассмеялась. — Для Хамелеон нет заклинания! Мне не нужно волшебство! Я самый обычный человек!
И если она теперь потеряет еще и Бинка, горестно подумала Аймбри, это станет непоправимым ударом для этой чудо-женщины.
Наконец они добрались до плантации, на которой произрастали гигантские тыквы. — А теперь, — обратилась кобылка к дневному коню, — мы должны идти шагом. Постоянно держись за меня и не бойся ничего, что бы ты там ни увидел. Если ты потеряешь связь со мной в тыкве, то останешься там навечно!
Дневной конь приблизился к Аймбри, но прижаться к телу кобылки ему теперь мешала нога Хамелеон. — Я поеду боком! — предложила Хамелеон, и это было вполне разумное решение. Она явно стала гораздо более быстро и эффективно ориентироваться в ситуации, чем раньше. — И буду все время держаться за гриву дневного коня, чтобы подстраховать его, если он случайно потеряет контакт! — и это было не менее разумным предложением. Хамелеон схватилась обеими руками за гривы Аймбри и дневного коня. — О, какие мягкие, прямо как из шелка! — воскликнула она.
Это было большим преувеличением — грива дневного коня была похожа на гибкую белую проволоку, которая прекрасна на ощупь, но все-таки не сгибаема без усилия. Ведь грива и хвост лошадей предназначены природой для того, чтобы отгонять назойливых насекомых, а для этого они должны обладать известной жесткостью. Но дневной конь польщенно кивнул — похвала явно была ему приятна. Он обожал Хамелеон, когда она была очаровательной глупышкой, но еще больше она, очевидно, нравилась ему, когда была в нейтральном состоянии. Сейчас она воплощала в себе все черты обычной женщины.
Еще шаг — и путешественники легко прошли сквозь стенку тыквы. Было видно, что дневной конь не слишком боялся трудностей нового приключенияэтого боялись лишь такие странные создания, какими были люди. Стенка тыквы показалась им рыхлой зеленой массой, затем они оказались с разных сторон окружены странными, сделанными из дерева механизмами, которые вращались и скрипели. Увидев это, дневной конь тревожно всхрапнул, но не отошел от Аймбри ни на шаг. Медленно они пробирались между странными механизмами, Аймбри осторожно прокладывала путь. Ночная кобылка нисколько не беспокоилась, что может заблудиться — она более-менее ориентировалась в тыквенных внутренностях.
— А для чего здесь нужны эти колеса? — поинтересовалась Хамелеон спокойно. Она раньше уже бывала в тыкве, поэтому сейчас совершенно ничего не боялась.
— Они отмеряют время, которое отпускается каждому событию в определенном сне, — разъяснила Аймбри, — ведь каждую ночь тысячи людей и разных других созданий видят тысячи снов. А если в логике или последовательности сна что-нибудь произойдет, то тогда весь механизм доставки снов может дать сбой. У каждой ночной кобылки есть своеобразное расписание, которое подсказывает ей, когда, какой сон и кому она должна принести. Эти механизмы отмеряют время с такой точностью, с какой никакие созданные человеком часы не способны сравниться. Но все равно, несмотря на это, в организации снов все-таки случаются всякие проколы!
— Тысячи снов каждую ночь! — благоговейно выдохнула Хамелеон. — Ни за что бы не подумала, что за обычными снами, которые мы все видим, стоит такая кропотливая работа!
— Но ведь сны, пусть даже короткие, часто снятся вам всю ночь! — возразила Аймбри. — Однако к утру большинство этих снов вы успеваете забыть. Большинство из них все-таки в основном хорошие сны, особенно если вы сами по себе хороший человек, но эти сны берутся из других источников. Настоящие дневные кобылки — невидимые создания, которые доставляют дневные сны и добрые ночные сны, они вообще не столь щепетильны и им безразлично, помнит ли кто-нибудь доставленный ими сон или нет. Они счастливые, беззаботные создания! — говоря это, Аймбри вдруг поняла, что она, может быть, не знает еще всего того, что должна знать дневная кобылка, поэтому все-таки лучше не показывать излишне своего невежества, дневные кобылки ведь вполне могут потом оказаться совсем не такими, какими она их себе представляла. — Но время, которое отводится кобылкам, всегда строго определено и ограничено. Часто происходит координация работы между дневными и ночными кобылкам.
— Я никогда бы не подумала, что в тыкве все настолько сложно! — призналась Хамелеон.
— Мало кто из людей подозревает это, — проговорила Аймбри, — ведь люди обычно воспринимают такие вещи как чистое совпадение. Но, как известно, в Ксанте редко что происходит случайно. Само понятие «совпадение» часто употребляется для того, чтобы скрыть невежество в чем-то.
Они продолжали пробираться по территории этих деревянных часов, перепрыгивая маленькие и обходя большие или просто проходя сквозь те, через которые можно было пройти. Эти приборы были все окрашены в разные цвета и шли не синхронно, поэтому их тиканье и скрежет звучали вразнобой.
Наконец-то они вышли на другое место. Здесь было много воды, и какие-то похожие на рыб создания сновали туда-сюда. Рыбы и некие напоминавшие акул твари с шумом пытались выпрыгнуть на берег, обдавая путешественников каскадами брызг. Но никто в тыкве не мог даже коснуться ночной кобылки и ее спутников. Если бы даже кто-то осмелился сделать это, то ему пришлось бы держать ответ перед самим Ночным Конем, а он так легко ничего не прощал. Ведь эти рыбы тоже были обитателями Мира Ночи и их тоже можно было послать на выполнение задания — к примеру, куда-нибудь в пустыню, что для рыбы было бы особенно неприятно. Те из созданий, обитавших в тыкве, кто осмеливался чем-то досадить какой-нибудь ночной кобылке, получали назначение в какое-нибудь особенно неприятное местечко и не могли уже вернуться туда, откуда пришли. Эта система была разработана и установлена Ночным Конем. Но рыбы могли запугивать сколько угодно любого, кого бы ни встретили, даже ночную кобылку, что они, собственно, сейчас и делали.
Пройдя и эту местность, путешественники пошли дальше. Теперь перед ними открылась потрясающая картина — темное пространство во многих местах было пронизано сверкающими лучами света. Одни лучи, касаясь какого-нибудь предмета, мигом воспламеняли его и окутывали красным огнем, другие же, напротив, делали предмет белым и заставляли его превращаться в пар. Черные лучи обращали все в замерзшие субстанции, зеленые лучи, напротив, заставляли все встречное зацветать зелеными листьями.
— О, я знаю, для чего все это нужно! — воскликнула Хамелеон. — Эти лучи делают вещи какими угодно — горячими, холодными, яркими, темными, чистыми, грязными и так далее! — Да, Хамелеон умнела с каждой минутой.
— Да, действительно! — согласилась Аймбри, внезапно проявляя интерес к тому, о чем она уже давно знала. — Если бы над снами в Ксанте не работали бы так упорно, то они стали бы пресными, безо всякого содержания. Чтобы это предотвратить, их нужно постоянно обрабатывать, примерно таким вот образом. Видите, сколько энергии и сил уходит на создание ваших снов! — гордо заключила Аймбри.
— Но почему в таком случае большинство из них забываются? — не удержалась от вопроса Хамелеон. — Тогда, похоже, все ваши усилия напрасны!
— Вообще-то в действительности вы их не забываете, — терпеливо разъяснила кобылка, — они остаются в вашем подсознании, точно так же, как и любое дерево, какое вы видите днем, любое насекомое, когда слышите его жужжание, даже любой самый слабый порыв ветерка, который чувствует ваше тело. И все это по-своему влияет на вас, как и наши сны!
— Как интригующе, — проговорила Хамелеон, задорно встряхивая головой, — жизнь все-таки намного сложнее, чем мне казалось до этого. Интересно, а характер жителей Мандении тоже изменяется под воздействием всего этого?
— В этом я что-то сомневаюсь, — произнесла Аймбри, — только посмотри, как жестоки и свирепы эти жители Мандении! Если бы им снились хорошие сны, они не были бы такими ужасными созданиями!
Вскоре они достигли тыквенной кожуры и выбрались из тыквы. Теперь они оказались на узком перешейке, который соединял Ксант с Манденией. Да, это было то самое место, куда должны были прибыть Бинк и кентавр Арнольд, закончив свою дипломатическую миссию. Тут наконец Аймбри и дневной конь позволили себе отделиться друг от друга, поскольку скакать раздельно было все-таки намного удобнее. — У тебя неплохо получилось там, в тыкве, ты скакал превосходно, — польстила Аймбри своему другу.
— Я сосредоточивался только на том, чтобы держать шаг! — ответил конь. — Я все время боялся, что споткнусь или сделаю какой-то промах, и тогда мне была бы крышка!
Они вступили на широкую равнину, которая вся была залита приглушенным лунным светом и по которой так удобно было скакать. Аймбри наслаждалась бешеной скачкой и чувствовала, что дневному коню тоже приятно мчаться во весь опор, поскольку лошадь ведь и создана для того, чтобы бегать. Аймбри на минуту отвлеклась, представив себе, что было бы, если бы плохие сны доставляли, скажем, драконы. И тут же содрогнулась, решив, что это дело все-таки лучше препоручить ночным кобылкам.
Впереди, облитое лунным светом, обозначилось что-то, похожее на летящую низко над землей тучку. Нижняя ее часть была плоская, а верх какой-то бугристый. Силуэт надвигался прямо на них.
Аймбри быстро дематериализовалась, защищая себя и своего седока от грозящей опасности. — Прячься быстрее, не стой! — крикнула она дневному коню.
Но внезапно изнутри тучки раздался знакомый голос: — Аймбри! Хамелеон! Это я — голем Гранди!
Да, это действительно был Гранди. Аймбри снова материализовалась. — Что ты тут делаешь? — удивленно спросила она. — Ты же должен был охранять замок волшебника Хамфри, пока Горгоны тоже нет дома.
— Суровая необходимость заставила меня сделать это! — воскликнул Гранди. — Мне пришлось воспользоваться одной из бутылочек Хамфри, чтобы вызвать летающий ковер и лететь прямо сюда. А вы действительно передвигаетесь очень быстро! Но я тоже так быстро мчался по ночи, что куски туч остались на моей одежде. Хорошо, что я успел перехватить вас тут!
— Почему хорошо? — спросила Хамелеон.
Неожиданно голем посерьезнел: — Знаете, вам нужно все узнать сразу перед тем, как...
— Что с тобой? — спросила Аймбри, проникая в мозг голема. — Что случилось? — Тут внезапно кобылка почувствовала, что в голове голема крутится какой-то вихрь. Гранди выставлял себя сейчас в самом невыгодном свете!
— Я должен рассказать вам про доброго волшебника. Мне удалось наладить это самое волшебное зеркало. Мне пришлось истратить на это одно заклятье. В принципе, это дело можно было сделать и раньше, но все было как-то не до того. Зато теперь у нас появилась хорошая связь. Так вот, я нашел подобное заклинание в книге, которую оставила мне Горгона на случай, если придется пускать в ход волшебство — и попытался наладить это зеркало, а потом...
— Жители Мандении уже успели предпринять атаку? — обеспокоенно спросила Хамелеон.
— Нет, не совсем так. Нет, скорее, да. Важно только правильно назвать вещи своими именами. С ним все кончено.
— Что? — обеспокоенность Хамелеон теперь передалась Аймбри, — ты хочешь сказать, что Добрый Волшебник Хамфри покинул свое прибежище внутри Баобаба?
— Нет, он все еще там. Но не так, как прежде!
— Но я ничего не...
— Хамфри теперь тоже больше не король! — крикнул Гранди.
— Не может этого быть! — воскликнула пораженная Хамелеон. — Ведь прошло так мало времени!
— И все-таки с ним случилось то же самое, что и с другими. Безумие охватило и его. Теперь очередь Бинка становиться королем. Вот потому-то я так и мчался, чтобы перехватить вас, пока жители Мандении не добрались до Баобаба и не выпустили наружу все заклятья Хамфри или, чего доброго, не использовали их против нас!
Хамелеон в ужасе схватилась за голову: — Так скоро! Я так же, как и Айрин, не успею даже почувствовать присутствия мужа!
— Бинк может воспользоваться этим летающим ковром, — предложил Гранди, — ведь ему надо сразу же отправляться в замок Ругна, где его уже ожидают!
— О нет, — возразила Хамелеон, — Бинк ничего не смыслит в управлении государством. Его надо хорошенько подготовить ко вступлению на трон!
— На это нет уже времени! Утром жители Мандении будут уже там, а сейчас они как раз находятся на полпути!
— Аймбри и я доставим его назад, — решительно сказала Хамелеон, — по дороге мы как раз все ему растолкуем. Не беспокойся, мы посвятим его во все события, которые произошли за время его отсутствия в Ксанте. Я думаю, что к тому времени, когда мы прибудем в замок, он уже будет знать все!
Гранди задумчиво покачал головой: — Теперь ты королева, тебе лучше знать. Но если к тому времени, как люди из Мандении окажутся у стен Ругна, у Ксанта все еще не будет короля...
— У Ксанта будет король! — отрубила Хамелеон.
— Посмотрим! — пробормотал голем.

Глава 10
Волшебные фокусы

Предсказание волшебника Хамфри относительно времени, в которое Бинк возвратится в Ксант из Мандении, оказалось поразительно точным. Рано поутру Бинк и кентавр Арнольд выехали из враждебной им теперь Мандении. Хамелеон бросилась обнимать мужа, а Аймбри, дневной конь и кентавр обменивались в это время многозначительными взглядами. Гранди снова оказался там и бойко подавал различные советы.
— О, ты как раз в том самом образе, в котором нравишься мне больше всего, Дия! — заметил Бинк, поцеловав жену. Должно быть, в юности он был очень силен, да и сейчас у него была весьма внушительная фигура. Теперь Аймбри припомнила Бинка — как-то раньше она доставила ему пару плохих снов.
— Дия? — непонимающе спросил Гранди.
Бинк улыбнулся, еще раз подтверждая то, что Хамелеон уже успела рассказать остальным.
— Моя переменчивая женушка имеет в запасе и три имени — по одному на каждый свой образ. Дия — для обычного состояния, когда все в ней сбалансировано. Я не знаю, почему я тогда обратил на нее внимание! — и он снова поцеловал жену.
Арнольд был пожилым кентавром в очках, который казался в этом лесу чужеродным элементом. По профессии, да и по складу ума он был типичным архивариусом, как и его друг Икебод — оба они терпеливо заполняли книгами и свитками сумрачные залы. Для чего они это делали, никто не понимал. Но при этом Арнольд был еще и волшебником, однако его талант проявлялся только когда он находился где-нибудь за пределами Ксанта, пусть даже во враждебной Мандении. Надо сказать, что Арнольд сильно облегчал своей деятельностью любые контакты — от научных до торговых — между Ксантом и заграницей. Но внутри Ксанта магия Арнольда уже не действовала, и потому-то кентавр не был так широко известен у себя на родине. В этом смысле он напоминал Бинка, и поэтому, наверное, они предпочитали путешествовать вдвоем.
— Можно поинтересоваться, чем мы обязаны столь торжественной встрече? — витиевато спросил Арнольд. — А мы-то собирались проспать весь остаток ночи прямо тут, на первой полоске земли Ксанта, и затем в течение двух дней достичь Северной деревни.
— Ха, — воскликнул Гранди, — теперь нет уже...
— Пожалуйста, — перебила Хамелеон голема, — я сама должна все рассказать ему!
— Но ведь сам Хамфри поручил мне рассказать ему все без утайки! — возразил Гранди.
Кентавр снова вежливо вмешался:
— Можно, я предложу своего рода компромисс? Пусть этот голем сделает заявление, которое ему поручено, а потом Хамелеон расскажет остальное, как она хотела бы это изложить сама!
Хамелеон миролюбиво улыбнулась:
— Что ж, можно сделать и так!
— Хорошо, я тоже согласен, — проворчал Гранди. — Так вот: Бинк — теперь ты наш король. Теперь тебе срочно нужно отправляться в замок Ругна. Ты можешь воспользоваться волшебным летающим ковром — он домчит тебя за час!
— Король! — воскликнул Бинк. — А что же случилось с королем Трентом? Я ведь не прямой наследник королевского трона Ксанта!
— Король Трент болен, — проговорила Хамелеон.
— Но в таком случае власть должна перейти к нашему сыну Дору! — живо возразил Бинк.
— Дор тоже болен, — вежливо ответила Хамелеон.
Бинк замолчал, лицо его стала заливать мертвенная бледность:
— В каком смысле болен?
— Он слишком болен для того, чтобы быть королем, — последовал ответ, — это какое-то заклятье, которое мы никак не можем снять, потому что не нашли противозаклятья!
— Ну тогда ведь волшебник Хамфри может помочь! — воскликнул Бинк и тут же осекся, увидев печальное выражение лица жены. — Как, и Хамфри тоже? То же самое заклятье?
— И Повелитель Зомби тоже. Но Хамфри успел нам рассказать, что ты, оказывается, тоже волшебник, которого обычная магия не берет, и что у тебя самая лучшая возможность разорвать наконец цепь из теряемых нами королей, хотя он и выражал беспокойство, что это, возможно, у тебя не получится. Но все равно — ты должен стать королем и остановить людей из Мандении!
— Людей из Мандении? Каких?
— Новая волна покорителей Ксанта, — вставил Гранди.
Бинк невесело рассмеялся:
— Да, и в самом деле у меня тут, оказывается, полно работы. Интересно, сможет ли этот летающий ковер выдержать двоих? Мы, Хамелеон, могли бы с тобой...
— Нет, — вмешался Гранди, — двоих ковер не выдержит, это одноместная конструкция. К тому же мы не можем тратить целых два дня на путешествие в Северную Деревню или куда ты там собирался. Ты можешь отправиться туда только в том случае, если люди из Мандении захватят замок Ругна. К тому же главного моста через Провал все равно больше нет, а захватчики из Мандении теперь повсюду, а еще...

Предыдущая страница 13 Следующая страница


Ночная кобылка 14

— Но одного тебя я не отпущу! — решительно проговорила Хамелеон, начиная злиться. Сейчас она не была так привлекательна, чтобы заставить окружающих постоянно прислушиваться к ее мнению. — Я потеряла сына сразу же после того, как он женился. Я не хочу, чтобы это случилось еще и с тобой.
— Но ведь у Ксанта должен быть король, — проговорил Бинк. — И хотя я вообще ничего не смыслю в том, что надлежит делать королю, я все-таки постараюсь как можно добросовестнее выполнить возложенную на меня задачу. Как еще я могу добраться до места за короткое время?
— Так ведь Аймбри сможет доставить тебя, — неожиданно нашлась Хамелеон. — Аймбри — наша ночная кобылка, к утру ты уже будешь на месте, а по дороге она расскажет тебе все, что тебе нужно знать и даже поможет тебе решить кое-какие проблемы. Ты приедешь в замок и уже будешь готов приступить к своим обязанностям.
— Я думаю, что это не очень хороший вариант, — сказал Бинк, — но, Хамелеон, я всецело полагаюсь на твою интуицию. У меня был еще способ повстречаться с тобой, только мысленно.
— Как и у меня, — смело ответила Хамелеон, — а к тому времени, когда мы снова с тобой встретимся, я буду выглядеть намного безобразнее, чем сейчас.
— Для меня ты никогда не безобразна! — вежливо сказал Бинк. Но было видно, что он разочарован. Еще бы — ведь он провел много времени вдали от дома, давно не видел жену, должен был соответствующим образом с ней пообщаться, а теперь, оказывается, они должны путешествовать раздельно.
— Поезжай с Аймбри, — снова повторила Хамелеон, — а мы, остальные, доберемся до места своим ходом.
Они снова обнялись.
— А вы будете путешествовать в безопасности? — поинтересовался Бинк, уже направляясь к Аймбри.
— О да, — ответил Гранди. — Уж дневной-то конь знает точно, как подальше держаться от жителей Мандении, а у меня с собой на случай разных непредвиденных обстоятельств будет летающий ковер. Я сам поеду на Арнольде и постараюсь за всем проследить.
— Звучит логично, — как-то криво усмехнулся Арнольд.
— Я уже обо всем позаботился еще до того, как прилетел сюда, — не унимался голем. — Потому что ты, Арнольд, должен стать королем после Бинка.
Хамелеон сразу нахмурилась:
— Гранди, у себя особо утонченные манеры и правила хорошего тона.
— Я это знаю! — отрезал Гранди.
Бинк тем временем взобрался на спину Аймбри и попрощался с женой. По тому, с какой сноровкой Бинк забрался ей на спину, Аймбри с уверенностью могла сказать, что у него был достаточно большой опыт верховой езды, в отличие от его супруги. Очевидно, это кентавры внесли сюда свою лепту. Бинку неоднократно приходилось путешествовать в Мандению, там он, возможно, езживал и на манденийских лошадях.
Аймбри явила на прощание перед всеми сценку, которая ярко изображала их расставание — пожилой кентавр вез на себе неугомонного голема, а печальная женщина ехала на спине дневного коня. Это было сделано на всякий случай и специально для Арнольда — ведь, как уже заранее было известно, кентавр должен был после Бинка занять королевский престол Ксанта, и необходимо было и его посвятить во все детали произошедших событий. К тому же кентавру теперь нужно было тоже назначить себе преемника, иначе вся власть в случае какой-либо накладки перешла бы к Совету Старейшин.
Аймбри держала путь к ближайшей тыквенной грядке.
— Так что там насчет брака моего сына Дора? — начал беседу Бинк.
Аймбри в ответ явила сценку, которая во всех подробностях изображала бракосочетание Айрин и Дора на кладбище зомби. Одновременно ночная кобылка поведала о печальной судьбе короля Трента. Сценка была настолько яркой и впечатляющей, что король Бинк даже не заметил, как они проникли внутрь одной из тыкв и шли по местности, где создаются разнообразные сны. К тому времени, как они вынырнули из другой гигантской тыквы в окрестностях замка Ругна, Бинк был уже посвящен практически во все то, что произошло в Ксанте за время его отсутствия.
— Какая великолепная ты лошадь, Аймбри! — воскликнул Бинк, завидев шпили замка. Они успели вовремя — занимался рассвет. Если бы рассвет наступил в то время, пока они скакали в тыкве, то им пришлось бы целый день находиться в мире ночи, дожидаясь наступления темноты. Ведь, как и прежде, волшебные свойства Аймбри имели силу лишь ночью.
Они въехали в замок. Их встретила королева Ирис.
— Слава Богу, что вы благополучно добрались до места, Бинк! А мы буквально только что обнаружили, что с королем Хамфри тоже случилось ужасное несчастье. Вы...
— Я теперь король! — сказал Бинк с удивительной решительностью. Он добросовестно впитал все, что поведала ему Аймбри, и теперь весьма рационально использовал переданную ему информацию. Раньше на Бинка в Ксанте мало кто обращал внимание — ведь он не был волшебником, а потому был обойден общественным вниманием, и, как оказывается, совершенно напрасно. Аймбри чувствовала, что даже Хамелеон, Гранди и дневной конь не возлагали на Бинка далеко идущих надежд, но теперь стало очевидно, что он еще покажет себя. Век последних королей Ксанта был не долог, но в период кризиса каждый из них выказал вполне достаточно находчивости и благоразумия. Но сколько же суждено было продолжаться этому кошмару, когда какое-то непонятное заклятье с завидным постоянством уносило все новых и новых королей волшебной страны?
Все они прошли в зал, где находились теперь уже бывшие короли Ксанта. Теперь этот зал служил пристанищем Повелителю Зомби и волшебнику Хамфри. Хамфри, очевидно, доставили сюда Чем и Чет, которые специально для этого побывали у Баобаба.
Королева Айрин находилась возле своего мужа. Заслышав шаги, она подняла глаза.
— Бинк! — воскликнула она и, порывисто вскочив, подбежала к нему. — Ты уже знаешь, что он, то есть мы...
Бинк обнял ее:
— Кобылка Аймбри мне все уже рассказала. Я вас поздравляю! Мне только очень жаль, что у вас было так мало времени друг для друга!
— У нас вообще не было этого времени! — воскликнула Айрин, громко всхлипывая. — Государственные дела целиком им завладели. А потом его заколдовали!
Глаза ее стали затуманиваться слезами, и королева отвернулась туда, где стояла кровать мужа.
— Мы все равно разузнаем, каким должно быть противозаклятье, — ободряюще сказал Бинк.
— Они говорят, что ты... Что с тобой подобное не может случиться, — успокоила его Айрин сквозь слезы.
— Кажется, моя тайна ни для кого тут больше тайна. Твой отец был осведомлен об этом. Вероятно, потому-то он и поручал мне разбираться в особых ситуациях, где волшебство играло далеко не последнюю роль. Но я должен признаться, что я не так уж и неуязвим — жители Мандении представляют для меня такую же опасность, как и для любого их вас. Но, может быть, мне удастся справиться с тем неуловимым противником, который умудрился вывести из строя уже четырех королей. А сейчас я должен сразу отправиться к Баобабу и попытаться воспользоваться теми фокусами и разными магическими причиндалами, которые там оставил Хамфри. Я попытаюсь остановить волну захватчиков из Мандении.
— Тебя уже успели превосходно обо всем информировать, — заметила королева Ирис.
— Да. Но только человек, который обладает складом ума, подобным моему, может использовать те заклятья, которые оставил Хамфри. Только эти заклинания способны сейчас остановить карфагенян. То, что Хамфри все-таки заколдовали, указывает на то, что это случилось до того, как он успел пустить эти заклинания в ход. Но ничего, я сам воспользуюсь наследством Хамфри и заставлю врага показать мне свое лицо. Его волшебство не подействует на меня, я уверен, но зато он выдаст себя. Вот почему Хамфри предполагал, что я смогу разорвать цепь теряемых нами королей. Но это если только сами жители Мандении не доберутся до меня.
— В таком случае тебя ожидает одно из двух — победа или смерть! — воскликнула Айрин.
— Да, конечно! Вот потому-то волшебник Хамфри не смог определить, что ждет меня в будущем. То, что я обладаю противоволшебной силой, не дает волшебнику предвидеть мое будущее. А поскольку люди из Мандении тоже не имеют к волшебству никакого отношения, то невозможно определить, что они сделают со мной, попадись я им в руки! — Бинк помолчал немного и сказал в раздумье: — А вообще странно, что Хамфри, самый умный из всех известных мне людей, помешался от какогото несчастного заклинания, тогда как жители Мандении не успели тронуть его даже пальцем.
— Он предвидел, что это случится, — сообщила Аймбри, — но все повторял, что упустил из виду нечто важное, возможно, потому, что не смог предвидеть даже свое собственное будущее.
Говоря все это, Аймбри вспомнила, что нарушает данное волшебнику обещание не разглашать подробностей его падения, которые он считал позорными, хотя Аймбри ничего позорного не могла в этом усмотреть. Очевидно, тайный враг специально выждал момент, пока Хамфри останется один, а затем нанес свой коварный удар. Аймбри вполне справедливо полагала, что позор в данном случае лежит не на старике Хамфри, а на подлом предателе.
— Отвези меня на то место! — сказал Бинк ночной кобылке. — А остальные должны объявить повсюду, что я нахожусь у Баобаба в одиночестве. Я хочу, чтобы замаскировавшийся враг тоже узнал эту новость. — Тут Бинк поглядел на заколдованного сына, который недвижимо лежал на кровати. — Я отомщу за тебя, Дор. Я обещаю тебе! И за всех тех, кто честно исполнил свой долг. Этот враг все равно где-нибудь просчитается! — при этом Бинк демонстративно притронулся к рукояти висевшего у него на поясе меча.
Аймбри совсем не думала, что Бинк жестокий человек, но, глядя на его решительное лицо, она ясно поняла, что слова нового короля — не пустой звук, и он сделает все, чтобы выполнить свое обещание.
Аймбри доставила Бинка к месту, где рос Баобаб. Кентавр Чем была уже там, охраняя все то, что оставил внутри ствола могучего дерева старина Хамфри. Все вещи казались нетронутыми, все вроде было на своих местах.
— При каких обстоятельствах его обнаружили? — поинтересовался Бинк.
— Он сидел на полу и держал в руках вот эту бутыль, — объяснила Чем, поднимая маленький красный сосудик, — он должно быть расставлял все в определенном порядке, когда...
— Спасибо тебе, — проговорил Бинк и взял бутылочку в руки, — сейчас ты можешь скакать в замок Ругна, ты свободна. Хотя постой, погоди минутку. — Бинк откупорил бутылку.
Из бутылочки сразу же вырвался красный пар.
— Всадник! — раздался встревоженный голос старого волшебника. Пар сразу же рассеялся в воздухе, и голос Хамфри затих.
— Он запечатал в бутылку свой собственный голос! — воскликнула Чем.
— Теперь мы знаем, кто его заколдовал, — проговорил спокойно Бинк, — это тот самый Всадник. Хамфри ведь обещал нам сказать, кто это сделает, и он сдержал свое обещание — как раз перед тем, как тоже потерять разум.
— Остерегайтесь Всадника! — вспомнила Аймбри. — Он и раньше предупреждал об этом.
— Все указывает на то, что Всадник находится где-то поблизости, — рассудил король Бинк. — Это как раз то, что мне нужно. Когда я останусь один, он непременно заявится ко мне. — Он поманил к себе Чем. — Хамфри сдержал свое обещание. Он дал нам ключ к разгадке тайны. Скорее оповести об этом остальных. Я думаю, что мы на пороге разрешения загадки и разрыва этой цепи. По крайней мере, мы теперь знаем, что означали оба пророчества. Теперь мы знаем, кого и почему мы должны обезвредить.
— Не нравится мне все это, — сказала Чем, но повиновалась приказу. Она поскакала в замок Ругна.
— Я помню ее еще жеребенком, — сказал Бинк. — Маленькое, но не по годам умное создание, всегда в мыслях рисовала карты окружающей местности. А сейчас она выглядит такой очаровательной девушкой! — Бинк повернулся к Аймбри. — Когда я сказал, что останусь один, я совсем забыл про тебя. Я думаю, что ты не станешь возражать, если я попрошу тебя остаться здесь, со мной, хотя, насколько я знаю, ты боишься Всадника.
— Я не боюсь Всадника! — возразила Аймбри. — Это дневной конь боится его как огня. Если этот ужасный человек только посмеет приблизиться ко мне, я поставлю своим копытом на его черепе такую отметку, что она останется там до конца его дней!
— Неплохо звучит, — одобрил король с улыбкой, — но все-таки будет лучше, если ты препоручишь его мне, поскольку он, как мне кажется, не житель Мандении, а потому ты можешь быть уязвимой для его волшебных чар. Как он выглядит?
Аймбри явила перед Бинком сценку, в которой постаралась изобразить Всадника с максимальной точностью. Теперь Аймбри просто тряслась от ярости: ну конечно же, этот человек не из Мандении! Он специально ее обманывал, чтобы Аймбри не узнала, какую именно угрозу Всадник представляет для Ксанта. А она позволила одурачить себя с такой легкостью! Это было похоже на то глупое упущение, которое совершил Хамфри, ставшее его фатальной ошибкой.
— Все это очень хорошо, Аймбри. У тебя прямо талант к этому. Если бы ты не была ночной кобылкой, то тогда у тебя были бы еще такие таланты, как умение являть сценки и дематериализоваться в ночное время. Но, насколько я понимаю, эти черты часть твоей сущности, а не природные таланты. — Бинк покачал головой. — Вообще-то волшебство достаточно смешная вещь, я в него никогда по-настоящему серьезно не верил. Ты знаешь, чем больше я начинаю в этом разбираться, тем больше появляется нового и непонятного, и тут я осознаю, что я совсем ничего не понимаю.
Вдруг Аймбри поняла, что этот человек нравится ей даже больше, чем его жена Хамелеон. Он был прекрасным человеком, без всякого самомнения, умным и практичным.
— Волшебство вообще-то кажется мне совершенно обыденной вещью, — продолжал Бинк, — наверное, потому-то мне так сложно его понимать.
— С одной стороны, обладание талантами и их магическое использование, — проговорил Бинк. — В течение столетий мы, люди, полагали, что все живые существа либо полностью волшебники или маги, либо обладают какими-то частицами этого. К примеру, люди занимались волшебством, а драконы сами по себе были волшебными. Затем мы обнаружили, что некоторые кентавры тоже способны быть волшебниками. Таким образом был уже целый ряд разных живых существ, которые практиковали магическую науку. Вот подобные тебе ночные кобылки тоже своеобразные волшебники, они тоже подходят под это определение. Если, к примеру, исходить из того, что вы обычные лошади, только обладающие какими-то волшебными талантами, тогда встает проблема раздвоенности личности, поскольку говорить, что личность обладает двумя талантами сразу, значит признать, что личность не едина — один индивид обладает одним талантом. Сначала мы думали, что каждый талант — это нечто отличное от ему подобных, но затем обнаружили, что многие талантливы не в одной только области, и это никак не противоречит концепции «одно существо — один талант». Но вы...
— Я поняла, что ты имеешь в виду, — отозвалась Аймбри, — но все ночные кобылки способны дематериализоваться и являть разнообразные сценки. Может быть, волшебные создания способны обладать более чем одним талантом!
— Или то волшебное создание, которое способно ночью проходить через любые объекты, ведь у него одновременно есть и талант, и дар воспроизводить какие-то сценки, — сказал он. — Но вернемся снова к попытке определить волшебство, дар. Грубо говоря, в один прекрасный день мы откроем какую-нибудь неизвестную форму волшебства. Подумай, что за человек этот Всадник — очевидно, он в состоянии накладывать заклятья на других людей. Само по себе это не столь важно и знаменательно — мой отец Роланд, к примеру, мог парализовывать людей взглядом, а король Трент обладал способностью превращать их во что-то иное. Но вот что интересно — как этому Всаднику удается действовать у нас, можно сказать, под носом, так, что никто его ни разу еще не заметил. Означает ли это, что у него есть еще один талант — подобно тому, как у тебя таланты появляются ночью. Пока мы этого не знаем, но все равно нужно быть готовым ко всему.
— Теперь я понимаю твои сомнения, — ответила Аймбри. — Волшебство — вещь намного более сложная, чем я прежде думала.
— Я хочу, чтобы ты постаралась сейчас припомнить или предположить, где мог находиться Всадник всякий раз, когда очередной король терял рассудок, — продолжал Бинк. — Он, очевидно, побывал тут и успел сделать свое черное дело, но ведь его начали отождествлять с жителями Мандении, когда они были еще далеко отсюда. Его маршрут может дать нам возможность в конце концов обезвредить его. Я думаю, что Всадник — это все-таки кто-то из Ксанта, кто из соображений личной выгоды помогает людям из Мандении. Они, очевидно, сделали его помощником командира своего отряда в благодарность за оказанные услуги, но он все-таки не стремится помогать им слишком часто. Так, он позволил вам бежать, хотя прекрасно знал, что вы боретесь с людьми из Мандении, а это было явно невыгодно карфагенянам.
— Это все его хитрости, — темпераментно воскликнула Аймбри, — если жители Мандении и жители Ксанта обескровят друг друга, то он может прекрасно подчинить всех своей воле!
— Да, это звучит логично, — согласился Бинк, — он вполне способен затуманивать мозги людям, но это явно не дар от рождения. Возможно, он как-то упаковывает эти умы, подобно тому, как волшебник Хамфри имел обыкновение рассовывать все по своим бутылочкам. Может быть, у него даже есть такая своеобразная бутылка, в которой находится волшебство, забирающее разум у королей. Но все равно, чтобы забрать разум у жертвы, надо к ней сначала приблизиться. Пока мы, к сожалению, не знаем, в чем именно заключается его волшебство.
Аймбри задумалась. Ей дважды довелось встретить этого Всадника — один раз в окрестностях замка Ругна, как раз перед тем, как потерял рассудок король Трент, а второй раз в лагере карфагенян, что в северном Ксанте. Она не видела Всадника, когда произошло несчастье с королем Дором или Повелителем Зомби, но можно было предположить, что человеком, который в ту ночь спрыгнул с дерева и скрылся, был все-таки именно Всадник.
— Значит, он мог быть там вместе с карфагенским отрядом в тот раз, — проговорил Бинк, — ведь когда король Дор спал в своем шатре, люди из Мандении были совсем недалеко, за рекой. Вы не видели Всадника потому, что он скрывался рядом с вами, выжидая своего часа.
Аймбри пришлось согласиться с этим. Ведь в свалке и суматохе боя ничего не стоило незаметно подкрасться туда, где был поставлен шатер короля.
— Так могло повториться и в следующий раз, когда несчастье произошло с Повелителем Зомби, — заключил Бинк.
Аймбри тут же воспроизвела сценку, в которой показала, как Повелитель Зомби наслаждался сном, который доставила ему Аймбри, как Гранди нащупал след врага, который вывел его к реке и там потерялся.
— Ага, это указывает на то, что Всаднику не нужно физически дотрагиваться до своей жертвы, — заключил Бинк. — Он может находиться на небольшом расстоянии, может быть, даже вне пределов видимости. Это очень важная деталь — для наложения заклятья ему не требуется видеть объект. Он просто мог заранее прийти к Баобабу и спрятаться в одной из этих расщелин. Может быть, что он даже находился здесь тогда, когда вы были тут, выжидал момент, когда Хамфри останется один. Возможно, это все произошло сразу же, как только ты ускакала. Интересно, все ли заклятья Хамфри остались на своих местах?
Какой основательный подход ко всему! Аймбри внимательно осмотрела все бутылочки и флакончики, мучительно стараясь припомнить, все ли из них были вынуты из сумки Хамфри при ней.
— Вроде бы все как было, — неуверенно сказала она.
— Но Всадник не мог без особой на то причины скакать сюда целую ночь, — сказал Бинк. — Поэтому я сомневаюсь, что он оставался тогда в этом дереве. С одной стороны, он вроде бы не притронулся к инструментам и снадобьям волшебника Хамфри. На это указывает то обстоятельство, что бутыль, в которую Хамфри запечатал свой голос, тоже осталась нетронутой, хотя это — прямая улика против него. Должно быть, он опасался, что жители Ксанта обнаружат его, и постарался побыстрее удрать отсюда, как только сделал свое грязное дело. Можно предположить, что он не в состоянии заколдовать того, кто стоит на страже, или же его заклятие действует только один раз в тот или иной промежуток времени, но, так или иначе, он старается подстеречь свою жертву в тот момент, когда она остается одна, или же сразу после наложения заклятья Всадник становится очень уязвимым или вообще беззащитным. Он как бы исчезает, а появляется кто-то еще. Это похоже на жену людоеда Удара, малышку Танди — стоит ей оглушить кого-нибудь, как потом в течение определенного периода она становится неспособной сделать это вообще.
Аймбри снова пришлось согласиться. Но при этом ей стало не по себе, едва она только представила, что ужасный Всадник может находиться поблизости от нее. А ведь днем она не может дематериализоваться, что еще больше напугало ее.
— Тебе определенно нужно подкрепиться и передохнуть, Аймбри, — донесся до кобылки голос Бинка, — ступай наружу и соберись с мыслями, но только приходи проверять мое состояние каждый час. Бумажные куклы, которых Хамфри отправил заманить сюда жителей Мандении, явно не прибудут раньше полудня. Я даже подозреваю, что Всадник постарается прибыть сюда раньше этого времени, поскольку он знает все о трюках Хамфри и знает, как это опасно для его союзников-карфагенян. Даже если все окажется совсем не так, как я думаю, ты понадобишься мне, чтобы доставить сообщение обо всем в замок Ругна.
Аймбри механически кивнула, она была одновременно уверена в себе и чем-то обеспокоена. Король Бинк оказался во много раз умнее и практичнее, чем она о нем думала, но всадник при всем своем коварстве все-таки мог переиграть и его. Выйдя из ствола Баобаба, Аймбри наклонилась и ущипнула пучок травы, но та была какая-то совершенно невкусная. Тогда Аймбри стала озираться вокруг, стараясь вовремя заметить, если вдруг Всадник попытается прокрасться незамеченным, как это ему удавалось раньше. Как ловко удавалось этому проходимцу одурачить их всех!
Каждый час Аймбри отлучалась со своего поста, чтобы проверить, как там Бинк, но с ним все было в порядке. Наступил полдень, и все шло своим чередом. Аймбри была даже разочарована — конечно же, она не желала зла королю Бинку, но эта отсрочка появления врага тоже не нравилась ей. А если Бинк все-таки уязвим для волшебных чар? Или Всадник по какой-то причине вдруг захотел, чтобы силы карфагенян оказались подорванными, чтобы силы противоборствующих сторон оказались, к примеру, равными, и решил пока не трогать короля Бинка, дав ему некоторое время повоевать, чтобы потом все-таки лишить рассудка. А может быть, Всадник уже попытался что-нибудь осуществить, но его попытки провалились, а они ничего об этом не знают? Да все что угодно могло случиться, тем более в волшебной стране.
Вскоре, в точно указанное еще волшебником Хамфри время, появились те самые бумажные куклы, за которыми гнались жители Мандении.
Аймбри вспомнила все, что Хамфри рассказывал ей о своих волшебных заклятьях. Но Бинк взял из общей кучи какое-то особое заклятье, о котором Аймбри ничего сейчас не помнила.
— Аймбри, лучше держись подальше отсюда, — предупредил ее Бинк, — это мне волшебство никак не может повредить, а насчет тебя я все-таки не уверен. Сейчас я слегка поэкспериментирую, покуда жители Мандении еще не насели на нас слишком плотно. А если какой-нибудь карфагенянин вздумает вдруг приблизиться ко мне, то он повстречается с моим мечом. Если же их будет слишком много, попробуем иное средство.
Аймбри осталась стоять там, где стояла. На мгновение ее пронзила мысль, что Бинк идет на неоправданный риск, но потом она сообразила, что опасность, которую представляли все эти магические фокусы, не была опасностью для Бинка, и он сам знал это, поэтому мог позволить себе играть по-крупному. К тому же это было для него намного безопаснее, чем в одиночку лезть на карфагенян с мечом. Может быть, это была еще одна причина, по которой Хамфри решился раскрыть всем тайну Бинка. Бинк был тут единственным, кто мог совершенно спокойно и без риска для себя обращаться с опасными заклятьями, а потому он был самым подходящим наследником Хамфри и должен был использовать все волшебные штуки в тот момент, когда поблизости не было друзей, чтобы заклятья случайно не поразили кого-нибудь из них. Было удивительно, насколько скрупулезно Хамфри планировал все события, включая и собственное падение.
Тем временем куклы, которые были раскрашены точь-в-точь под цвет обнаженного человеческого тела, продолжали двигаться, издавая при этом соблазнительное хихиканье и смешки. Ничего удивительного не было в том, что люди из Мандении с таким упорством преследовали мнимых красавиц.
Тут один мандениец, гнавшийся за крайней куклой, вдруг увидел Бинка.
— О нет, парень, так не пойдет, она моя! — крикнул он, хватаясь за рукоять меча. — Я полночи и почти все утро гнался за этой красоткой.
— В любом случае, я должен сказать тебе две вещи, — спокойно промолвил Бинк, — во-первых, эта девушка не настоящая. Она сделана из бумаги, а вместо мозгов в нее заложено заклинание.
— Мне безразлично, из чего ее тело и что там у нее с мозгами! — воскликнул карфагенянин, облизывая пересохшие губы. — Я собираюсь доставить ей райское наслаждение, но только после того, как покончу с тобой!
Человек из Мандении вновь схватился за меч.
— Во-вторых, я держу в руках волшебное заклятье, которое могу выпустить в любой момент, — продолжал Бинк, слегка отступив назад. — Оно может повредить тебе и даже умертвить, если ты...
Карфагенянин, не дослушав фразы, прыгнул вперед, яростно размахивая мечом. Бинк моментально открыл бутылку, направив вырвавшуюся из нее струю на жителя Мандении.
Струя превратилась в зеленый шар размером с человеческую голову и ткнулась в грудь жителя Мандении.
Мандениец завопил от боли и рухнул на землю — в груди его зияла прожженная зеленым шаром дыра.
Бинк и сам был поражен.
— Да, Хамфри не играл в безобидные игры, — потрясенно прошептал он, — он все подготовил, чтобы снести с лица земли завоевателей!
Аймбри согласилась с ним. Это действительно было смертельное оружие!
— Но все-таки вы вели себя по-разному в этой ситуации, — проговорила Аймбри, радуясь, что держалась на расстоянии от Бинка. — Ты предупреждал его, что такое поведение добром не кончится, а он сразу бросился размахивать мечом.
— Да, я приучен к вежливости с детства, — признался Бинк, — но все-таки я потрясен этим убийством. Мне редко приходилось убивать, а большинство жителей Мандении совсем не злые люди, они очень цивилизованные. Хотя этот вот, надо признать, не из той породы.
Тем временем еще одна кукла была на подходе. За ней тоже гнался изнемогавший от любви житель Мандении. Бинк схватил другую бутыль.
— А ну, стой! — пронзительно крикнул он. — Я только что убил твоего товарища!
— В таком случае, я убью тебя! — зарычал житель Мандении. Он схватился за лук, наложил на тетиву стрелу и стал прицеливаться.
Но Бинк опередил его, направив горлышко сосуда в сторону врага. Что-то вырвалось из сосуда, в то время как пущенная жителем Мандении стрела просвистела на расстоянии ладони от головы Бинка и вонзилась в стену за его спиной. Было видно, что стрела во время полета зацепила это нечто из сосуда. Аймбри рванулась посмотреть, что это было такое, и с удивлением обнаружила, что это самый обычный бутерброд — мандениец расстрелял завтрак волшебника.
Человек из Мандении ошарашенно вытаращил глаза. Затем он громко расхохотался:
— Значит, бутербродами отбиваетесь? Ну-ну, где моя стрела?
Бинк мгновенно схватился за третий сосудик. Едва житель Мандении наложил стрелу на тетиву и начал прицеливаться, король Ксанта откупорил бутылочку и выпустил содержимое в его сторону.
На этот раз из узкого горлышка сосуда появился дымок. Вырвавшись наружу, газ образовал в воздухе гигантское человеческое лицо, которое смеялось.
— Ха-ха, ха-ха! — слышался смех похожий больше на рев. Это был веселящий газ.
Но чувство юмора у жителя Мандении было крайне ограничено — оно позволяло ему смеяться в лучшем случае над другими, но никогда — над самим собой. Карфагенянин выпустил стрелу в Бинка, но снова промахнулся. Он нащупал третью стрелу. Аймбри занервничала — все это были какие-то не слишком надежные средства.
Бинк на секунду отвлекся от наследства Хамфри. Вытащив свой меч, он рванулся к жителю Мандении через еще не рассеявшийся дым и достал его своим мечом.
Раненый человек из Мандении понял, что в ближнем бою его лук становится совершенно бесполезным. Отшвырнув лук в сторону, карфагенянин тоже выхватил меч. Оба противника схватились в поединке, но силы были явно на стороне манденийца — он был намного моложе и расторопнее.
Аймбри решилась и шагнула вперед, поскольку знала, что ей ни в коем случае нельзя оставаться в стороне и допустить, чтобы этого короля тоже убили. Но стоило дыму рассеяться, как показался третий мандениец, на сей раз вооруженный копьем. Он подскочил к сражающимся и стал выжидать удобный момент, чтобы вонзить копье в жителя Ксанта.
Аймбри подскочила к людям, развернулась и ударила копьеносца обеими задними ногами. Удар пришелся жителю Мандении в грудь, и он отлетел далеко в сторону. Аймбри была уверена, что этот человек убит или в лучшем случае настолько тяжело ранен, что весьма долгое время будет неспособен сражаться. Глянув на копыта, Аймбри увидела, что они покрыты кровью жителя Мандении.
Справившись с копьеносцем, Аймбри повернулась, чтобы помочь королю, но Бинк к тому времени уже сам справился со своим противником. Тут сказался многолетний опыт Бинка — его профессионализм оказался успешнее силы и молодости карфагенянина.
Но тут к дереву, размахивая оружием, подбежали еще три манденийца. Теперь стало ясно, что приближаются основные силы карфагенского отряда. Бумажные куклы тоже появились в большом количестве, дразняще хихикая и уворачиваясь от раскрытых объятий жителей Мандении, что еще больше раззадоривало завоевателей.
— Придется снова прибегнуть к помощи магии, — проговорил Бинк. — Одним мечом мне не справиться с таким большим отрядом.
Тут он глянул на неподвижно лежащего жителя Мандении, которого лягнула копытами Аймбри.
— Я не могу просить тебя, чтобы ты рисковала, постоянно находясь возле меня. Но, с другой стороны, будет совсем небезопасно, если ты будешь находиться от меня далеко в стороне — скоро тут будет еще больше карфагенян. Поэтому тебе лучше держаться возле меня, так как сейчас я попробую использовать волшебные фокусы Хамфри. Если ты будешь рядом, будет меньше риска, что эти штучки случайно зацепят и тебя. К тому же мы оба окажемся под их защитой.
Но Аймбри показалось, что до сих пор толку от волшебства Хамфри было немного. Защита от волшебных сил была не то же самое, что защита этими силами. Но в целом Аймбри была согласна с Бинком — лучше ей находиться поблизости от него, тогда она сможет ему еще чем-нибудь помочь. Например, Аймбри смогла бы вынести Бинка на своей спине, если бы людей из Мандении оказалось слишком много и с ними уже никак нельзя было бы справиться.
Бинк схватил тем временем бумажный сверток и развернул его. Из разорванной бумажной упаковки выпала связка резиновых жгутов. Теперь и сам Бинк был раздражен.
— Для чего это Хамфри понадобились эти штуки?
Аймбри дотронулась копытом до одного из жгутов. Он моментально ожил и обвился вокруг ее лодыжки. Еще миг — и Аймбри ощутила жжение. Было довольно неприятно, и ночная кобылка быстро подняла ногу, чтобы попытаться снять жгут зубами. Но жгут попытался схватить ее теперь за ноздри.
— Вот это да! — воскликнул Бинк. Он схватил один из жгутов, который тут же ожил в его руке, но в этот момент Бинк проворно швырнул его в ближайшего жителя Мандении.
Резиновый жгут упал карфагенянину на голову и, скользнув, обвился вокруг шеи. Человек из Мандении неуклюже задергался, лицо его стало принимать свекольный оттенок.
— Вот это действительно оружие так оружие! — весело воскликнул Бинк.
Он швырнул в подбежавших жителей Мандении еще два жгута. Один попал человеку на руки, моментально стянув их крепкой петлей, другой туго обвился вокруг пояса жителя Мандении, выдавливая из него внутренности. Когда Бинк хватал резиновые полоски в руки, они еще казались ничего не значащим пустяком, но во что они превращались, едва прикоснувшись к телам врагов!
Однако жители Мандении все продолжали прибывать. Бинк швырнул в них оставшиеся резиновые жгут и сразу схватился за другой сосуд. Едва он откупорил посудину, оттуда со свистом выскочил нож, который принялся кромсать ближайших жителей Мандении. Но манденийцев было слишком много, и потому Бинк откупорил большой широкогорлый кувшин.
Из кувшина ничего не выскочило, но зато сам кувшин начал быстро увеличиваться в размерах и стал таким, что запросто мог вместить в себя стоящего в полный рост человека. На боку кувшина были выбиты загадочные слова — «Пещера Канем». Аймбри не имела представления о том, что эти слова могли бы означать, но все равно это звучало достаточно зловеще.
— Пещера так пещера, — проговорил тем временем Бинк, — может, она тоже сослужит нам какую-нибудь службу. Эй, куколки, залезайте поскорее сюда! — Бинк выразительно указал бумажным куклам на образовавшуюся стеклянную пещеру.
Несколько куколок заскочили внутрь сосуда. Люди из Мандении, оказавшиеся поблизости, полезли за ними. Шесть человек исчезло в пещере.
Внутри пещеры раздался глухой рев, а затем дикие вопли. Удивленная Аймбри попыталась проникнуть в умы жителей Мандении, оказавшихся в стеклянной пещере, чтобы понять, что там происходит. И с еще большим удивлением обнаружила, что умы жителей Мандении стали умами животных, точнее собак.
— А, собачья пещера! — воскликнул Бинк. — Да, знакомая вещь. Очень впечатляющее оружие!
— Да, от нее лучше держаться подальше, — согласилась Аймбри. — Это опасно!
Как и всякая лошадь, она не очень жаловала собак — они вцеплялись зубами в лошадиные ноги и их было очень трудно сбить.
Тем временем раздался какой-то чавкающий звук, и стеклянная пещера с шумом выплюнула жителей Мандении обратно. Но теперь они выглядели несколько по-другому — они выскочили из пещеры на четвереньках, повизгивая, лица их больше напоминали собачьи морды, чем людей. Но, как заметила Аймбри, стопроцентными собаками они не стали. Впрочем превращение на этом не закончилось. Убегая, люди из Мандении окончательно превратились в псов, которые поджав хвосты, сломя голову неслись прочь от пещеры. Еще миг — их и след простыл.
Но жители Мандении все продолжали прибывать. Теперь, похоже, возле Баобаба были основные силы их отряда, поэтому для успешной борьбы отдельных кувшинов и сосудов явно было недостаточно. Манденийцы с удивлением взирали на бегущих собак, которые прежде были их товарищами. Кое-кого собаки даже успели покусать, но людей из Мандении было так много, что пара укусов никак не повлияла на боеспособность их отряда.
— Пришло время для более действенных средств, пора с этим заканчивать, — рассудил Бинк. — Держись, Аймбри, вплотную ко мне, чтобы мы могли как можно быстрее выскочить отсюда. Все это может оказаться несколько серьезнее, чем мы рассчитывали.
Аймбри придвинулась к Бинку. Он взял в руки сумку, в которой были заключены ветры, и открыл ее.
Огромного роста житель Мандении подскочил к королю, угрожающе размахивая мечом. Ударив, он промахнулся, так как Бинк увернулся. Но меч карфагенянина попал по скрученной в связку реке, начисто разрубив стягивавший ее ремешок.
Скрученная в моток река моментально стала разворачиваться и распухать. Пол сразу оказался залит водой, которая быстро прибывала. Еще мгновенье — и вокруг было уже целое озеро. Откуда-то появились волны, которые начали сбивать людей из Мандении с ног. Карфагеняне, ничего еще не поняв, принялись грязно браниться. Тот мандениец, который пытался зарубить короля, был уже куда-то унесен течением.
Вдобавок ко всему веревка, которая стягивала сумку с ветрами, тоже ослабла. Ветры с шумом вырвались из плена. Они с яростным ревом принялись носиться вокруг, вздымая воды. Было невозможно держаться на ногах и даже дышать.
Аймбри стала беспокойно оглядываться, пытаясь увидеть короля Бинка, но течение уже куда-то унесло его вместе с людьми из Мандении. Река, освободившись от сковывавших ее волшебных сил, стала обычной, немагической, и могла подействовать на Бинка. Хотя, может быть, она спокойно несла Бинка и нисколько не повредила ему. В такой заварухе ни одно двуногое существо все равно не смогло бы удержаться на ногах. Тут проявился еще один человеческий недостаток — слишком мало у людей ног, чтобы в трудных ситуациях можно было спокойно удержаться на земле. Аймбри на мгновенье пришла в голову мысль, что Бинк мог утонуть, но кобылка тут же прогнала эту мысль прочь.
Затем Аймбри вспомнила, что Бинк обладал талантом защиты от волшебства, а потому не мог утонуть. В конце концов Хамфри, когда связывал реку в пучок, наверняка обо всем позаботился. Но теперь кобылку беспокоило то обстоятельство, что Бинк в этом водовороте был со всех сторон окружен людьми из Мандении, и им ничего не стоило убить его. А поскольку они старались сделать это, ни сколечки не используя волшебные силы, теперь ее помощь нужна, как никогда.
Аймбри с трудом стала пробираться через бушующие волны, жмуря при этом глаза, так как ветер дул ей прямо в морду. Было невозможно определить, в каком направлении будет дуть ветер в тот или иной момент, поскольку ветер ошеломленно метался внутри ствола Баобаба, ища выход на простор. Наконец-то Аймбри отыскала короля Бинка — он лежал возле самого зева Собачьей Пещеры. Легонько толкнув его, Аймбри придвинулась ближе, чтобы Бинк смог крепче ухватиться за нее. Король еще держал что-то в руках, что определенно мешало ему двигаться, но Аймбри сейчас не обратила на это никакого внимания, а сосредоточилась на том, как бы побыстрее выбраться из бушующего потока.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

Теперь Аймбри то плыла против течения, то выбиралась из образующихся тут и там водоворотов, упорно пробираясь к выходу из ствола исполинского дерева. Воды реки Эльбы бешено ревели и кружились, нося в своих волнах жителей Мандении, которые, перегруженные оружием и тяжелыми доспехами, отчаянно пытались спастись, но силы их убывали с каждой минутой и они один за другим опускались на дно. Да, пророчество волшебника Хамфри снова подтвердилось — пусть и далеко, в стране Ксант, но карфагеняне увидели реку Эльбу. Отряд из Мандении медленно, но верно исчезал в пучине реки, вырвавшейся из потрепанной сумки старого волшебника.
Снаружи потоки воды не носились с такой бешеной силой, а волны были не столь высокими. Плыть стало намного легче. Вскоре Аймбри уже вступила на твердый берег. Несколько жителей Мандении поступили точно так же. Аймбри стояла на небольшой плоской возвышенности, поросшей шелестящими осинами — деревья уже беспокоились, что река размоет возвышенность и смоет землю, закрывавшую их корни.
— С тобой все в порядке? — спросила Аймбри Бинка.
— Я жутко устал и вдобавок наглотался воды, — отозвался король, — но зато цел. В любом случае, битва еще не закончена.
Тем временем четверо жителей Мандении, которым посчастливилось спастись, карабкались на возвышенность.
— Мы можем запросто убежать от них, — проговорила Аймбри.
— Нет. Тогда манденийцы соберутся с силами, придут в себя и пойдут на замок Ругна, где находятся женщины. А там вообще не осталось никакой охраны — ни людей, ни зомби. Правда, там есть людоед, но не может же он, в самом деле, находиться в нескольких местах одновременно! Мне совсем не хотелось бы, чтобы наши женщины попали в руки к людям из Мандении. Тогда их участь можно предсказать заранее — ты ведь видела, с каким вожделением карфагеняне гнались за бумажными куклами. Нет, с врагами надо покончить на месте, прямо здесь, пока они не полностью пришли в себя. Я не вернусь в замок Ругна до тех пор, покуда угроза не исчезнет окончательно.
Аймбри восхитилась его храбростью и благородством. Но всетаки и теперь, даже после опустошительного наводнения, оставалось еще приблизительно человек двадцать спасшихся манденийцев, а Бинк был один. К тому же ему было уже пятьдесят лет, что для человека совсем не мало. Ко всему прочему, он тоже выбился из сил и жители Мандении легко могли убить его, а следующий претендент на королевский трон страны Ксант — кентавр Арнольд — был далеко отсюда. Но все равно — пока Бинк еще оставался королем, следовало подчиняться каждому его решению.
— Я чувствую, тебя одолевают сомнения, — проговорил Бинк. — Ты очень разумная лошадка. Но пока что я все еще могу полагаться не только на себя и на свои силы. Я вытащил с собой из воды Книгу Заклинаний, которая осталась нам от Хамфри.
— Надеюсь, это действенные заклинания, — сказала Аймбри, — вон к нам как раз приближаются два жителя Мандении.
Бинк, увидев приближавшихся людей с копьями, раскрыл книгу. Он пытался прочесть заклинания.
— Ой, я ничего не могу прочесть! — вдруг воскликнул король.
— Попробуй прочитать их по-разному, может быть, что-то будет правильным, — крикнула Аймбри. Тем временем за этими двумя жителями Мандении показалось еще несколько, хмурые лица их выражали каменную решимость. Да, карфагенские наемники отличались одной положительной чертой — они всегда старались довести до конца любое начатое дело. Если бы там, в стволе Баобаба, Бинк не использовал вовремя сосуды Хамфри, манденийцы в конце концов все-таки добрались бы до него.
— Чихц! — громко произнес Бинк, стараясь кратко произнести звук "и".
Все оставалось по-прежнему. Люди из Мандении напирали.
— Чииихц! — снова повторил король, на сей раз делая "и" более долгим.
— Чииииихц! — протянул король, снова удлиняя гласный звук.
Два ближайших жителя Мандении принялись беспрерывно чихать. Глаза их налились слезами, дыхание стало прерывистым; оба чихали и сморкались, и никак не могли остановиться. Сбросив с себя ремни и швырнув копья, два манденийца бросились в воду. Остальные карфагеняне ошалело уставились на своих товарищей, явно не понимая, что такое могло с ними произойти. Надо думать, что в этот раз королю удалось верно произнести заклинание. Даже Аймбри почувствовала в себе желание чихнуть, но подавила его и придвинулась ближе к Бинку. Это сразу помогло — желание чихнуть тут же исчезло.
— Странно, — заметил Бинк, — то, что я прочел, исчезло со страницы книги. Теперь осталось чистое место.
— Должно быть, это одноразовое заклинание! — предположила Аймбри. — А много заклинаний осталось еще в книге?
Бинк быстро пролистал страницы книги.
— О, да их тут сотни!
— Ну, тогда беспокоиться нечего, — проговорила Аймбри.
Тут к ним стал подбираться очередной житель Мандении, держа меч наготове. Бинк снова схватился за книгу.
— Амн-зия! — громко воскликнул он, старательно разделяя звуки.
Человек из Мандении почему-то не чихал. Он спокойно приближался, размахивая своим обоюдоострым мечом.
— Амнзия! — на сей раз стараясь выделить первый слог.
Житель Мандении, снова невредимый, был уже совсем близко.
— Амнзия! — в третий раз выкрикнул Бинк, стараясь произносить заклинание слитно, не выделяя при этом отдельных звуков. В это время подошедший уже достаточно близко житель Мандении взмахнул мечом, но Бинк вовремя увернулся, и удар пришелся мимо цели.
Человек из Мандении тем временем остановился и повернулся назад. Он явно чувствовал себя неуютно.
— Что я здесь делаю? — недоуменно спросил он. — Кто вы такие? Кто я сам?
— Ага, заклинание вышибло у него память, — сказала Аймбри королю, — жаль только, что остальные люди из Мандении не попали в зону действия этого заклятья.
— Хорошо еще, что ты была близко от меня, и заклятье это не подействовало на тебя, — отозвался Бинк, — а ведь Хамфри и сам мог воспользоваться всем этим и ликвидировать угрозу Ксанту. А мой сын Дор рассказывал мне, что похожее отбивающее память заклинание было использовано возле Провала лет этак восемьсот назад.
Это была еще одна странная ссылка на события, в которых Дор ни при каких обстоятельствах не смог бы принимать участия. Может быть, это был отпечаток какого-нибудь сновидения.
— Нам лучше покончить побыстрее с остальными жителями Мандении, — напомнила королю ночная кобылка.
Бинк перенес свое внимание на воина-манденийца.
— Ты прибыл в страну Ксант в качестве эмигранта. Ты встретишь тут теплый прием и любящую тебя нимфу, которая станет тебе женой. Ты хочешь остаться жить в этой стране и стать законопослушным гражданином. Я поздравляю тебя.
— Да, сударь, — ответил житель Мандении, явно растерянный. Он повернулся и пошел — очевидно, искать теплый прием на своей новой родине.
Но на Бинка надвигались очередные три манденийца, которые вовсе не выглядели все позабывшими. На той странице волшебной книги, которую читал Бинк, уже не осталось заклинаний. Быстро перевернув страницу, король Ксанта тут же прочел:
— Сконк!
Вокруг сразу же распространилась невероятная вонь. Очевидно, слетевшее со страницы книги заклинание превратилось теперь в тучу, которая и издавала такое благоухание. Туча быстро увеличивалась в размерах. Еще мгновение — и она поплыла в сторону вражеских солдат. Но жители Мандении нисколько не испугались — дико вопя, они с обнаженными мечами бросились сквозь тучу, низко плывущую над землей. Карфагеняне привыкли иметь дело с немагическими вещами, и всякие туманы и тучи их не пугали.
Когда туча окутала вражеских солдат, те стали кашлять и зажимать носы. Они основательно наглотались и надышались этого мерзкого запаха, десятой части которого хватило, чтобы Аймбри на сутки потеряла аппетит. Однако туча продолжала разрастаться, угрожая достичь и того места, где стояли Бинк и Аймбри. Но случайно налетевший порыв ветра отогнал тучу подальше. Ночная кобылка вдруг подумала, а был ли этот ветерок случайным, как и все мнимые случайности, которые не раз выручали Бинка.
Все три жителя Мандении с шумом и плеском бросились в воду, пытаясь смыть с себя уже въевшийся запах. Было видно, что с жителей Мандении стекает в воду нечто вроде грязи. Маленькая рыбка, выпрыгнув из воды, беспокойно глянула на этих людей, очевидно, недовольная, что кто-то загрязняет кристально чистые доселе воды. Да, эти жители Мандении не скоро избавятся от на редкость сильного благоухания.
Но тучка вскоре рассеялась, и один из манденийцев снова отважился атаковать их. Оценив обстановку, он наложил стрелу на тетиву своего лука и стал прицеливаться.
Король Бинк снова припал к чудо-книжке.
— Крокк! — понеслось навстречу манденийскому лучнику.
Житель Мандении сразу преобразился — его нижняя челюсть выдвинулась далеко вперед, из нее в разных направлениях торчали обломанные желтые зубы, руки и ноги карфагенянина скрючились до неузнаваемости, а тело стало непропорционально маленьким. Теперь мандениец, неспособный больше держаться на ногах и даже сохранять хоть какое-то равновесие, плашмя шлепнулся на землю, издав при этом какой-то чавкающий звук. Затем он как-то по-крокодильи полез в воду и неожиданно быстро поплыл, уверенно помогая себе невесть когда выросшим из его задней части мощным зеленоватым, покрытым чешуйками хвостом.
— По-видимому, когда он доплывет до берега, то окончательно превратится в крокодила, — воскликнул изумленно Бинк, — но я что-то раньше не слыхивал, чтобы у Хамфри имелись в запасе какие-то заклинания, которые способны превратить одно существо в другое.
— Волшебник собирал информацию любого рода, — сообщила Аймбри, — многие люди обязаны помощи Хамфри, и он всегда точно знал, где и когда наиболее уместно использовать свое волшебство. Он собирал материалы по чародейству, магии, волшебству более ста лет. Однажды я доставила ему дурное сновидение, изображавшее коробку, кишевшую маленькими ядовитыми змейками. Так вот, Хамфри тут же проснулся и умудрился завладеть точно такой же коробочкой со змеями, какую увидел во сне. Я тоже понятия не имела, для чего ему нужны будут эти змейки, пока не увидела их тут, внутри Баобаба, куда Хамфри их доставил, чтобы мы смогли их так эффективно использовать. Да, он никогда ничего просто так не упускал.
— Надо бы мне было захватить еще что-нибудь из коллекции Хамфри, — сказал Бинк с сожалением. — Ну ладно, надеюсь, когда спадет вода, кое-что все-таки уцелеет.
Появился очередной житель Мандении, прерывая увлекательный диалог. О его намерениях нетрудно было догадаться, глядя на то ожесточение, с которым карфагенянин размахивал своим боевым топором. Бинк снова заглянул в книгу.
— Банш!
Житель Мандении, его топор, его доспехи — все разом куда-то исчезло. Да, это явно были очень полезные заклинания!
Но передохнуть Бинку не удалось — на него двигалось с десяток пришедших в себя после наводнения манденийцев. Но теперь они были более осторожны и благоразумны — предварительно выстроившись в боевой порядок, они медленно, но решительно надвигались на короля волшебной страны. Эта угроза была куда серьезнее предыдущих.
Бинк принялся листать книгу, подыскивая подходящее заклинание.
— Как жаль, что в этой книге нет никаких пояснений, для чего то или иное заклинание! — пожаловался он кобылке.
Возле Бинка вдруг просвистело копье.
— Осторожнее, уворачивайся! — крикнула ему Аймбри.
Сам Бинк успел увернуться, но ловко пущенное каким-то жителем Мандении копье пронзило книгу и выдернуло ее из рук Бинка. Король сумел удержаться на ногах и сохранить равновесие, чтобы в следующий момент рвануться за бесценным фолиантом, но книга упала в воду. Невесть откуда взявшийся зеленый крокодил (уж не тот ли самый житель Мандении?) со злобным чавканьем ухватил книгу зубами и быстро поплыл прочь. Да, теперь король Бинк отнюдь не волшебным способом оказался лишен волшебных сил. Конечно же, крокодил появился тут в результате вмешательства волшебных сил, но только вот нельзя было упускать из внимания то, что и обычный житель Мандении мог запросто выхватить книгу.
— Что это? — вскрикнул король и подобрал прибитую волнами к берегу бутыль желтого цвета. Сосуд был какой-то причудливой формы.
— Мне кажется, — заметил Бинк, — что внутри бутыли я вижу нечто вроде кабачка.
— Да, похоже на то, — поддержала его Аймбри. Ей было особенно приятно, что находчивость Бинка и на этот раз смогла заменить так безвременно потерянную книгу с заклинаниями. Но теперь, по крайней мере, было ясно, какое оружие у них в руках, а это было лучше, чем гадать, какое заклинание для чего нужно.
— Я сейчас воспользуюсь этой бутылочкой, а ты пока посмотри, не прибила ли вода к берегу еще что-то в этом роде, — распорядился Бинк и откупорил пробку, направив горлышко сосуда прямо на приближающихся жителей Мандении. Из бутылки выскочил маленький кабачок, который стал мгновенно увеличиваться в размерах, а затем, когда люди оказались на достаточно близком расстоянии, с ужасным треском лопнул, обратив жителей Мандении в бегство. Аймбри увидела в воде у берега еще одну бутылку и, войдя в воду, схватила ее зубами за горлышко. При этом ей пришлось хлебнуть немного воды, которая все еще воняла тем самым сконком, но это была печальная необходимость. Аймбри передала бутыль королю в тот самый момент, когда опомнившиеся люди из Мандении снова стали приближаться. Бинк, едва взяв в руки бутыль, привычным уже жестом вытащил затычку из горлышка и направил его на жителей Мандении.
Целый рой каких-то крошечных частиц вырвался из бутыли. По мере приближения к людям они увеличивались в размере, становясь похожими на мячи. На каждом таком мяче появились черты лица, при этом изо ртов неслись угрожающие завывания. Аймбри неосторожно заглянула в одно такое лицо — и тут же с ног до головы оказалась покрыта липкой черной грязью.
— Ага, все теперь понятно, — воскликнул Бинк с улыбкой, — это же знаменитый сосуд с грязными взглядами! Так пусть они как можно вернее долетят до цели, — тряхнув бутыль как следует, Бинк выпустил из нее еще сноп маленьких частичек.
Еще момент — и результат налицо: особого опустошения не наблюдалось, но зато сколько грязи! Карфагеняне оказались щедро вымазанными вязкой черной грязью, их одежда, казалось, была пропитана ею насквозь, лица и руки покрывал слой грязи и песка. Но то, что они оказались покрыты грязью, только раззадорило жителей Мандении, и они снова рванулись вперед, в то же время отплевываясь, стараясь сбросить грязь хотя бы с губ. Один из них попытался было наложить стрелу, чтобы выпустить ее в Бинка, но обнаружил, что грязь, которой был покрыт его лук, такова, что рука просто скользнула по нему, не давая как следует прицелиться. Другой попытался воспользоваться ножом, но не смог даже вытащить его из ножен, поскольку оружие оказалось намертво запечатанным там из-за набившихся в ножны грязи и песка.
Аймбри отыскала и доставила Бинку еще две бутылки из арсенала Хамфри. В одной бутылке оказались те самые прыгающие бобы, и они треском рассыпались по окрестности. Особого вреда жителям Мандении они не причиняли, если не считать того, что одному из них боб попал в глаз, а другому в ноздрю. Это было особенно неприятно — ведь вытащить боб из носа не удалось, а он продолжал прыгать и пульсировать даже там.
Оставалась еще шестерка отважных карфагенян, которые несмотря на все жертвы упорно пробивались к королю Ксанта.
Бинк распечатал последний сосуд. Оттуда вырвалась стайка духов.
— А ну, взять их! — скомандовал король, и духи понеслись к находящимся уже довольно близко жителям Мандении.
Завязалась небольшая, но упорная битва. Эти привидения оказались довольно напористыми ребятами. Хотя тела их были прозрачными, лица выглядели достаточно устрашающими, и, что самое главное, руки были сильными. Они яростно обрушились на манденийцев, откусывая им носы, выдирая из животов печень и сворачивая врагам шеи. Люди из Мандении попытались было сопротивляться, но привидения, раззадоренные сопротивлением, лишь увеличили свое рвение. Но люди вновь пустили в ход оружие, рассекая лица привидений и отрубая духам мощные руки. В общем, борьба не на жизнь, а на смерть.
Солнце постепенно стало клониться к закату, надвигалась неумолимая ночь. В свете угасающего дня поле боя выглядело как-то особо зловеще — тела валялись вперемежку. Манденийцы торжествовали победу — их численное превосходство снова сказалось — тела привидений валялись повсюду.
Тем временем откуда-то снова появился самый стойкий и несгибаемый карфагенянин — вождь наемников Хасбинбад.
— Так это ты король Ксанта? — медленно произнес Хасбинбад. — Ты оказался гораздо более искусным волшебником, чем я предполагал. Я знал, что Трент, которого мы называли Превращателем, был для нас смертельно опасен, потом я понял, что этот Дор тоже далеко не так прост. Естественно, любой ценой нужно было остановить Повелителя Зомби, который занялся тем, что начал оживлять моих доблестно павших в битве воинов и натравлять их на меня. А тот старик, который долго не хотел становиться королем, вообще знал и умел чересчур многое. Но ведь о тебе было известно, что ты в волшебстве ничего не стоишь, поэтому мы предполагали, что ты будешь для нас абсолютно безвреден.
Тут Хасбинбад как-то злорадно ухмыльнулся:
— Все мы рано или поздно совершаем ошибки. Мне нужно было вовремя убрать и тебя, чтобы королем стал тот кентавр, который, насколько мне известно, в пределах страны совсем не обладает магической силой.
— Я вижу, что ты достаточно обстоятельно осведомлен обо всех внутренних делах Ксанта и о правительстве заодно, — проговорил Бинк.
— Да, но ты зато знаешь слишком много о нашем мире, если уж на то пошло, — спокойно возразил Хасбинбад, — как известно, люди, обладающие достаточным возрастом и опытом, быстро берут в свои руки контроль над ситуацией. Сейчас самое главное для всех — это выжить. Когда мы впервые вступили на землю Ксанта, я был твердо уверен, что перед нами Италия. Но когда какая-то горная птица запросто унесла в своих когтях одного из моих боевых слонов, то я понял, что тут что-то не так. Тогда я выслал вперед разведчиков, которые должны были прояснить обстановку. Они блестяще справились с поставленной задачей и добыли всю необходимую мне информацию. Очень скоро я убедился, что нам тоже нужно овладеть волшебством, которым мы должны сражаться против вашего волшебства. А потому то соглашение, которое мы заключили с Всадником, было не случайным, даже вынужденным. Это государство нравится мне намного больше Римской империи, поэтому я решил завоевать его и стать его одиннадцатым королем!
— Да, но в таком случае тебе придется еще разобраться с королем под номером пять! — возразил Бинк.
— Я как раз и собираюсь это сделать. Видишь, от моей армии больше ничего не осталось, но, заметь, от твоего волшебства тоже. Теперь нам нужно отойти и поговорить с тобой наедине, как мужчина с мужчиной — в нашей стране принято в таких случаях делать именно так. Как только я управлюсь тут со всеми делами, то сразу отправлюсь к моему резерву и без особых затруднений покорю Ксант — мне кажется, что в дальнейшем я не встречу на пути особого сопротивления. — И Хасбинбад стал медленно приближаться к Бинку, держа свой меч наготове.
Но тут в дело вмешалась Аймбри. Она шагнула вперед, чтобы защитить короля. Достаточно одного удара задней ногой, и...
— Нет, — раздался вдруг голос короля Бинка. — Это моя забота. Ведь я пользовался волшебными фокусами старины Хамфри. Пришло время выполнить еще одну мою задачу. Ты, кобылка, стой лучше в стороне!
И Бинк поднял меч, принимая вызов человека из Мандении.
— Складно говоришь, — равнодушно сказал Хасбинбад. Он лениво поднял меч, очевидно, не слишком высоко ценя своего противника. К тому же он был превосходно экипирован, на нем были латы, в то время как у Бинка не было ничего подобного, к тому же карфагенянин был твердо уверен в своем многолетнем опыте и испытанном оружии. Он был человеком войны, это была его работа, в то время как Бинк даже и королем-то был выбран недавно, не говоря уже о том, что о войне он не имел никакого понятия.
— Остается еще одно обстоятельство, которое ты упустил из виду, — проговорил Бинк, выражение его лица теперь было даже более чем дружелюбным, — один из тех королей, которых ты убрал при помощи Всадника, был моим сыном.
Бинк тоже стал приближаться к жителю Мандении, и меч его сверкнул в лучах заходящего солнца.
— Ах да, твой сын, — рассеянно произнес Хасбинбад, захваченный, очевидно, врасплох, — тогда, действительно, у нас с тобой кровная вражда.
Человек из Мандении снова самоуверенно ухмыльнулся:
— Ну что ж, давай посмотрим, насколько чувство мести способно противостоять опыту и знаниям!
Бинк и Хасбинбад сошлись почти вплотную. Хасбинбад нанес первый рубящий удар, который был с успехом отбит королем волшебной страны.
— Ого, я смотрю, ты уже успел кое-чему научиться! — удивленно воскликнул карфагенянин. Он сделал отвлекающий маневр, но король не клюнул на его удочку.
Бинк перешел в нападение, целя в левую руку человека из Мандении, поскольку доспехи не защищали ее. Хасбинбад отбил удар, но было видно, что он все еще озадачен неожиданно появившимся опытным противником.
— Сейчас прольется чья-то кровь! — яростно зарычал карфагенянин и нанес очередной удар, который, впрочем, не дал никакого эффекта.
Отсутствие у Бинка лат оказалось теперь даже преимуществом, поскольку излишний вес не мешал ему маневрировать и уворачиваться от ударов врага, к тому же у него было достаточно опыта, чтобы обойтись без доспехов. Бинк с упорством напирал на Хасбинбада, постепенно вынуждая его к обороне.
Вдруг человек из Мандении с опаской глянул на небо.
— Надвигается ночь! — воскликнул он. — А я не люблю сражаться в темноте. Я предлагаю заключить сейчас небольшое перемирие, а завтра возобновим нашу дуэль.
Аймбри встревожилась. Хитрый житель Мандении явно пытался выиграть время, чтобы прийти в себя и набраться сил.
Бинк пожал плечами. Он провел среди жителей Мандении достаточно много времени, поэтому был достаточно хорошо знаком с их странными обычаями.
— Ладно, пусть будет перемирие до утра, — согласился король, отступая назад.
Аймбри разочарованно взмахнула хвостом. Какая непростительная глупость!
Хасбинбад опустил меч и оглянулся по сторонам.
— Я проголодался, — пожаловался он, — не хотите ли продать мне немного пищи за очень достойную плату? Все-таки это ваша страна, вы хорошо знаете, как разыскать тут соки дикорастущих растений без риска быть сожранными этими самыми растениями. Я ведь прав?
— Да, — согласился Бинк.
— Не нравится мне все это, — сказала Аймбри королю. — Этому человеку нельзя доверять. Сейчас время его вышло, можно спокойно уйти и не видеть его целую ночь.
— Но тогда мы потеряем его след! — возразил Бинк. — У него на севере есть еще половина отряда, и мы не сможем его остановить, тем более, если во главе будет стоять такой опытный руководитель, как Хасбинбад. Нет, я должен как можно скорее расправиться с вожаком и вывести его из игры.
— Ты честный, а он нет. Ты не должен доверять ему, — спокойно настаивала Аймбри.
— Я хорошо его изучил, — спокойно отпарировал Бинк.
— Ты что, беседуешь с этой лошадкой? — удивился Хасбинбад. — Я и сам не отказался бы от такой лошадки. Когда мы схватили ее на севере, я и понятия не имел, что это за лошадь. Но теперьто я не сделаю подобной глупости.
— Этот человек знает слишком много, — сказала Аймбри королю. — Ваше величество, он слишком опасен для нас.
— Я не буду выпускать его из поля зрения, — успокоил кобылку Бинк. — Ночью ты можешь спокойно отправиться в замок Ругна, там расскажешь женщинам обо всем происшедшем. Война эта еще не закончена, нам нужно искать силы, чтобы разгромить вторую часть манденийского отряда.
Бинк был королем, поэтому Аймбри должна была подчиняться всем его указаниям. Все еще одолеваемая сомнениями, Аймбри дематериализовалась и поскакала по уже убывающей воде в направлении замка. Уже покидая это место, Аймбри услышала, как Хасбинбад спросил Бинка:
— А кто у вас должен быть королем после старого кентавра? Мне все казалось, что волшебников у вас больше нет. Я спрашиваю это из чистого любопытства.
— Мне не дано это знать, — спокойно ответил Бинк. — Если я останусь жить, то другой король уже не понадобится, если я погибну, то уже ничего не смогу узнать. Но вот ответь мне — почему ты всегда так хорошо осведомлен обо всех наших делах?
Хасбинбад рассмеялся. Даже если бы он ответил, то из-за все увеличивающегося расстояния Аймбри все равно не услышала бы его ответа. Но все равно ночную кобылку беспокоили два вопроса: как карфагеняне все узнавали и откуда они узнали то, что после Арнольда еще кто-то должен быть королем? Казалось, что обе стороны — и жители Мандении, и жители Ксанта — знали о пророчестве, согласно которому должно пробыть у власти именно десять королей, пока манденийское вторжение не закончится. Но, как часто случается в подобных случаях, ответ на этот загадочный вопрос был скрыт где-то в глубокой тьме.

Глава 11
Черед кентавра

Аймбри быстро домчалась до замка Ругна, поскольку Баобаб находился от него совсем недалеко. Она с готовностью доставила бы туда и короля Бинка, если бы он того пожелал. Но король был полон решимости покончить с Хасбинбадом на месте и был, может быть, по-своему прав. Хасбинбад мог бы оказаться еще опаснее, если бы ему удалось добраться до второй половины своего отряда, который, кстати, тоже находился не слишком далеко.
Женщины в замке буквально истомились от безызвестности и тревоги. Танди, супруга великана-людоеда Удара, которая тоже была в замке, видимо, совсем не была рада тому, что ее муженек-людоед постоянно что-то охраняет. Теперь Аймбри понимала, что жителей Мандении будет очень трудно остановить даже стенами замка, и вовсе не была уверена, что великан Удар сможет это исправить. Аймбри, чтобы не терять драгоценное время, изобразила очередную сценку, в которой старалась наиболее убедительно и наглядно изобразить все произошедшие события, чтобы женщины поняли все сразу и не задавали больше никаких вопросов.
Айрин печально покачала головой. Она, подобно своей матери, немного оправилась от постигшего ее горя. Это, конечно же, совсем не означало, что она меньше тосковала по своему мужу и отцу, но теперь уже казалось, что Айрин стала осознавать, что ей лучше подумать над тем, какой вклад она могла бы внести в спасение Ксанта от полного уничтожения. Горе все равно преследовало бы ее, но нужно было еще и бороться.
— Бинк не вернется! — убежденно сказала Айрин. — Он слишком честен и порядочен, вот в чем его роковая ошибка. Я люблю его, как родного отца, но я слишком хорошо его знаю. Он никогда не подчиняется обстоятельствам, всегда идет напролом, не считаясь ни с чем. В Доре есть что-то подобное...
— А Удар вообще состоит только из подобного упрямства, — вставила Танди. Танди была хрупкой, стройной девушкой с длинными темными волосами — Аймбри, увидев ее раньше, ни за что бы не подумала, что такое нежное создание может быть женой великана, и к тому же еще и людоедкой. Но Аймбри уже приходилось сталкиваться с этой похожей на девочку женщиной раньше, и потому она знала, что ей нужна надежная защита, которая всегда выручала бы ее от посягательств разных там привидений и тому подобных назойливых кавалеров. А кто, как не Удар, мог лучше всего ее защитить?
— Так ты полагаешь, нам нужно уже готовиться к восшествию на престол нового короля? — вежливо поинтересовалась королева Ирис.
Аймбри промолчала.
— Мне кажется, ты права, — отозвалась Айрин.
— В таком случае, нам придется снова побеспокоить Аймбри и попросить ее поскорее связаться с кентаврами, — повернулась Ирис к ночной кобылка. — Вообще-то Бинку лучше было бы вернуться сюда и распорядиться, кто и чем должен тут заниматься. А поскольку он не вернулся, то нам, женщинам, придется делать все на свой страх и риск. Если нашим новым королем суждено стать кентавру, то в таком случае нужно посоветоваться со всеми кентаврами, которые населяют остров Кентавров. Они уклонились от слишком активного участия в этой войне. Я считаю, что это было с их стороны чрезвычайно глупо. Может быть, они станут более активными, когда во главе обороны Ксанта окажется король из их племени, раз они отказали в помощи королю-человеку, — и королева замолчала.
— Не совсем так, — поправила ее Айрин. — Кентавры вообще особо чувствительны по отношению к тем, кто занимается волшебством. Вы же помните, что они изгнали из своих рядов Арнольда, как только узнали о его даре. Они тогда, должно быть, обращались с ним еще хуже, чем с обычным человеком.
— Они изгнали тогда кентавра, который обладал магическими знаниями. Но кентавр на королевском троне Ксанта — это уже нечто иное. А если мы еще обрисуем сложившуюся ситуацию как она есть, то кентаврам будет над чем задуматься. Насколько я знаю, кентавры уже организованы и готовы к битве, им остается только своевременно выступить.
— А в каком смысле мы должны обрисовать им обстановку? — не поняла Аймбри.
— Ну, мы ясно дадим им понять, что если они вовремя нам не помогут, то все их и наши просчеты скажутся сначала на нас, а потом на них, и все равно всем нам придется иметь дело с этими карфагенянами. До сих пор кентаврам удавалось вовремя избежать всех контактов с жителями Мандении, а теперь я все-таки сомневаюсь, что им на этот раз также повезет.
— Я отправлюсь к ним сегодня же вечером, — решила Аймбри, — и обо всем их проинформирую.
Через некоторое время Аймбри поскакала на юг. Аймбри все еще беспокоилась за Бинка, но помнила, что король не велел ей возвращаться до наступления рассвета. Это странное проявление чести заставляло короля как прикованного торчать возле Баобаба, чтобы использовать отпущенный ему судьбой шанс — в одиночку выиграть или проиграть битву. Ночная кобылка чувствовала, что самое лучшее, что она может сейчас сделать — это помочь волшебной стране подготовиться к восшествию на престол нового короля. Это обещало быть нетрудным — ведь ситуация очень смахивала на один из тех очень похожих друг на друга снов, которые она, Аймбри, в изобилии доставляла повсюду. Да, действительно, ее амплуа с тех пор, когда она покинула Мир Ночи, изменилось не намного.
Размышляя о превратностях судьбы, Аймбри неслась все дальше и дальше на юг по равнине, которую тут обильно населяли разные кровожадные чудовища и не менее кровожадные растения. Раньше Аймбри не часто приходилось бывать здесь, поскольку людей тут было совсем немного, и потому особой мороки с доставкой им снов не существовало. А тем временем она уже скакала мимо замка Повелителя Зомби.
Внезапно Аймбри невольно вздрогнула. Ведь в замке сейчас наверняка было привидения Милли и двое ее детей, они, скорее всего, даже не подозревали, что кто-то заколдовал их мужа и отца. Нет, Аймбри просто должна была завернуть в замок и все рассказать, хотя рассказать она могла довольно немногое.
Свернув в сторону, Аймбри быстро домчалась до замка, перепрыгнула широкий ров, прошла сквозь осыпавшуюся стену и через мгновение оказалась в безукоризненно убранном главном зале. Милли сидела как раз в этом зале и, низко склонив голову, читала толстую книгу под названием «Удивительные манденийские сказки» своим детям, которые как завороженные смотрели на мать в неярком свете волшебного фонаря, горевшего сбоку и отбрасывавшего на присутствующих длинные причудливые тени. Как только кобылка вышла прямо из стены, все трое разом резко подняли головы.
— Аймбри, ты! — радостно воскликнула Милли.
— Я заскочила на минутку, мне нужно только убедиться, что ты уже знаешь... — Аймбри, не договорив, умолкла, не зная, что ей следует сказать дальше.
— Мы уже знаем, — спокойно проговорила Милли, — хотя нам пока никто ничего не сообщил, но когда Хамелеон уехала, то мы поняли, что очередь скоро дойдет и до нас. Да, цепь все еще не разорвана.
— Ты храбро все приняла, — проговорила Аймбри.
— Целых восемьсот лет я была привидением, а Джонатан — зомби, — пояснила Милли, — нам слишком часто приходилось иметь дело со смертью, и это научило нас быть терпеливыми, все воспринимать спокойно. К тому же Джонатан не вернулся в виде зомби, и потому я знаю, что по-настоящему мертв он быть не может. Когда цепь будет наконец разорвана, тогда и Джонатан вернется, — сообщила она. Да, у этой женщины была непоколебимая надежда.
— Пока что король Бинк, а после него править Ксантом должен старый кентавр Арнольд. После него, по всей видимости, будут еще четыре короля, пока цепь не будет наконец разорвана. Но вот только мы не знаем, кто будет править потом, поскольку после Арнольда у нас совсем не останется волшебников.
— А кто заколдовал всех этих королей? — поинтересовалась Милли. — Вы уже узнали?
— Это все Всадник, — сообщила Аймбри. — Король Хамфри успел сказать об этом перед тем, как и он... А карфагенянин Хасбинбад подтвердил все это.
— Этот Всадник тоже волшебник?
Тут страшная догадка пронзила Аймбри: еще бы, ведь если и Всадник обладает волшебной силой, то тогда появляется реальная возможность того, что он сможет претендовать на королевский трон волшебной страны.
— Я тоже как раз об этом подумала, — спокойно отозвалась Милли. — Вот что получается: этот Всадник помогает жителям Мандении завоевать нас, а затем преспокойно становится королем, поскольку у нас кроме него вообще не будет волшебников. Тогда и цепь порвется сама собой.
Тем временем супруга Повелителя Зомби спокойно продолжала:
— А ведь по нашему законодательству нам придется признать его нашим королем.
— Как это ужасно! — воскликнула Аймбри. — А может случиться и так, что он поможет нам разгромить этих карфагенян, например, став королем, он как-то заколдует манденийских военачальников, и завоеватели просто больше не смогут вести войну. Он, этот Всадник, сражается и с нами, и с карфагенянами, чтобы в конце концов самому стать победителем. Да, надо остерегаться этого Всадника пуще огня, ведь цепь ведет прямо к нему.
— Если нам только не удастся как-то разорвать ее до Всадника, — вставила Милли. — Надо попробовать.
Спохватившись, что дети тоже слышат их разговор, Милли прижала их к себе, чтобы они не очень боялись.
— Я сейчас собираюсь скакать дальше, к острову Кентавров. Я хочу попробовать просить их поддержать Арнольда, когда он станет королем, — сказала Аймбри. — Я все-таки надеюсь, что в конце концов смогу убедить их.
— Будем надеяться на это! — горячо ответила Милли. — Я не хочу задерживать тебя тут глупыми разговорами, Аймбри. Ведь все это очень важно. Извини меня, что я тебя отвлекаю.
Едва Аймбри повернулась к стене, чтобы через нее выйти наружу, как заметила в этой стене большой глаз, а рядом мгновенно обозначился тот самый отпечаток ноги. Тем временем возле того места, где стояло левое переднее копыто Аймбри, появилась надпись на полу: «Это рука лошади». Да, дети продолжали оставаться детьми и играть в свои обычные детские игры. Взяв немного влево, чтобы не протаранить глаз и след, Аймбри шагнула сквозь стену.
Оказавшись за пределами замка, ночная кобылка во весь опор помчалась дальше на юг, все еще находясь в приподнятом настроении от того, что забежала к Милли. Аймбри получила новую пищу для размышлений и при этом немного по-новому взглянула на все происходящее. Да, конечно же, она знала раньше, что Всадник ведет свою игру, но не подозревала, что игра эта может быть нацелена на то, чтобы стать единственным живым волшебником в Ксанте. И он запросто мог достичь своей желанной цели, если только они не проявят достаточно расторопности и первыми не разорвут эту проклятую цепь. Аймбри чувствовала, что действительность все больше и больше начинает походить на кошмарный сон.
Дорога к южной оконечности Ксанта была достаточно долгой. Аймбри совершенно не помнила, сколько времени она должна была затратить на этот путь. В полночь она наконец-то была у цели. Тут ей снова пришла в голову мысль — а почему же она не воспользовалась тыквами? Она настолько увлеклась невеселыми мыслями, что очевидные вещи сами собой выскочили у нее из головы.
Тут ей в голову пришла аналогия, едва она вспомнила, отчего испытывал стыд Добрый Волшебник Хамфри. Он ведь тоже упустил тогда из виду нечто простое и очевидное, что и погубило его. И Всадник не замедлил воспользоваться упущением старого волшебника, погубив его так же, как и остальных королей Ксанта.
А это время почти все кентавры спали. Аймбри пришлось ориентироваться наугад, чтобы побыстрее разыскать их вожака. Натолкнувшись на первого спящего кентавра, Аймбри быстро проникла в его разум и спросила:
— Как зовут вашего вожака?
Кентавр, а это была средних лет женщина, удивленно ответила во сне:
— Как, ведь это все знают! Старшим на острове всегда был Джером.
— Спасибо.
— Ха, с каких это пор сон вдруг благодарит человека?
— Во сне бывает все, что угодно.
Теперь Аймбри оставалось только использовать присущий всем ночным кобылкам инстинкт нахождения конкретного человека, и через мгновенье кобылка рысью поскакала к жилищу Джерома. Кентавр Джером был очень стар, его пышная шевелюра и хвост уже были целиком седыми. Аймбри, не раздумывая, проникла и в его разум.
В этом сне Аймбри приняла образ женщины-кентавра средних лет.

Предыдущая страница 15 Следующая страница


Ночная кобылка 16

— Старшина Джером, я доставила важную новость, — начала кобылка.
— А, так ты, должно быть, ночная кобылка из замка Ругна? — отпарировал кентавр, нисколько не удивившись. — А мы тебя уже давно ожидаем.
Очевидно, община кентавров имела свои собственные источники информации. Было ясно, что кентавры все-таки тоже прибегали к волшебству и чародейству, хотя ни за что не хотели признаться в этом.
Те кентавры, которые в исследовании магических наук продвигались уж слишком далеко, немедленно изгонялись из общины. Таким образом те кентавры, которые обретали постоянное место жительства в замке Ругна, сюда совсем не допускались. Но, с другой стороны, здесь царила железная дисциплина и отсюда можно было получить реальную помощь.
— В таком случае, ты очевидно, знаешь, что на Ксант обрушилась очередная волна манденийского завоевания? — продолжала Аймбри.
— Конечно, знаю.
— И что один из людей, которого все знают как Всадника, методично выводит из строя всех наших королей — сначала был Трент, потом пришла очередь Дора, Повелителя Зомби, Хамфри, теперь вот Бинк тоже вероятная жертва? — Аймбри с трудом выдавила из себя слово «Бинк», хотя все-таки полагала, что умопомешательство было бы для этого мужественного и благородного человека все-таки лучше, чем смерть от руки негодяя Хасбинбада.
— Бинк?
— Он человек, владеющий магией, просто о его таланте никому не было известно вплоть до недавнего времени.
— А, ну тогда все понятно.
— Но после Бинка королем Ксанта должен стать кентавр по имени Арнольд.
— Вот в том-то и вся проблема, — решительно сказал Джером. — Мы, кентавры, не приемлем...
— Если мы вовремя не остановим волну завоевателей, она покроет нас с головой, как это уже не раз бывало в прошлом. Кому, как не вам, кентаврам, знать, что начинает тут твориться, когда жители Мандении оказываются в Ксанте у власти.
Джером вздохнул.
— Да, уж мы-то знаем. Уж лучше совсем такого не знать. Хорошо, я согласен — мы будем воспринимать Арнольда на королевском троне так, как если бы он был обычным королем человеческого рода, и сразу же откликнемся на его призыв о помощи, если он нас об этом попросит.
— Да, но эти карфагеняне могут захватить замок Ругна еще до вашего появления у его стен, — справедливо рассудила Аймбри. — Было бы еще лучше, если бы ваши силы выступили к замку прямо сейчас, чтобы можно было чувствовать себя увереннее.
Джером покачал головой как-то неопределенно.
— Это мне не очень нравится, хотя я признаю, что твои рассуждения звучат очень логично. Утром мы отрядим первую группу воинов и отправим их на плоту. Нам потребуется два дня, чтобы вплавь добраться до места, а потом еще полдня уйдет на то, чтобы мои воины смогли доскакать до замка. Только могут ли ваши воины удерживать замок все это время?
— Вполне вероятно, — ответила ночная кобылка, — половина карфагенского отряда уже уничтожена, а второй половине потребуется два, а то и целых три дня, чтобы добраться до замка Ругна.
— Очень хорошо. В таком случае будем считать, что я дал тебе своеобразную гарантию. Теперь надо обговорить цену...
— Цену?
— Ну да. Видишь ли, остров Кентавров уже имеет фактическую автономию. Нам хотелось бы, чтобы правительство Ксанта признало ее еще и формально, что называется отныне и навсегда.
— Я уверена, что когда Арнольд станет королем, он признает вашу автономию.
— Посмотрим, как он это сделает, — проговорил с недоверием старый кентавр.
Вот и все. Кентавры были на редкость честными созданиями, они никогда не бросали слов на ветер. Если пообещали что-то сделать — выполнят. Аймбри вышла из сознания старого Джерома, оставив его спать спокойно. Но на всякий случай она оставила отпечаток своего копыта на земле возле входа в жилище старшины кентавров, чтобы он, пробудившись утром, не забыл данного кобылке обещания. Аймбри сменила шаг на рысь, занявшись поисками площадки с тыквами. Но она не смогла найти ничего подходящего — казалось, что тыквы на острове Кентавров совсем не растут. Очевидно, кентавры заранее специально уничтожили все тыквенные побеги, чтобы ночные кобылки не слишком досаждали им своими снами. С их стороны это было довольно разумно, но Аймбри, естественно, кляла их на чем свет стоит. К тому же она досадовала еще на саму себя, поскольку могла узнать об этом раньше, когда еще сама доставляла сновидения. Сейчас можно было выбирать поскорее одно из двух — либо перескочить на материк и искать тыквенную плантацию там, или скакать прямо в замок, не тратя времени на поиски тыквы.
Аймбри предпочла последнее. Времени это занимало явно больше, но тут, по крайней мере, все было более-менее однозначно. Она бросилась вскачь к северу, пролетая через леса и горы, озера и лощины, едва не задевая ушами низко летящие темные тучи, и неслышно пронеслась под самым носом отвратительного дракона. Через некоторое время на горизонте показались верхушки башен замка Ругна. Аймбри с удивлением обнаружила, что бешеная скачка даже доставила ей некоторое удовольствие — она чувствовала себя молодой и полной сил.
Едва войдя в замок, она с ходу, задыхаясь, тут же выпалила свою новость:
— Они пошлют нам подкрепление, но требуют за это автономии!
— Мы не можем принять такого решения сами! — убежденно произнесла Айрин. Сейчас она временно заправляла всеми делами в замке, поскольку ее мать спала. Все они ожидали возвращения Хамелеон.
— Только король может решить, как тут поступить! — снова заговорила Айрин.
— Я чувствую, что мне пора отправляться на поиски короля Бинка и присоединиться к нему! — ответила тем временем Аймбри и подумала при этом, что присоединится только в том случае, если король еще жив.
— Да, конечно, он ведь все-таки мой свекор, — снова нарушила тишину Айрин, — но ты, пожалуйста, в любом случае доставь его сюда, в каком бы состоянии ты его не обнаружила!
За эти несколько дней в Айрин тоже произошли значительные перемены, и она стала больше походить на свою мать. Под глазами у нее обозначились темные круги, и морщины теперь прорезали еще недавно такое наивное лицо. Раньше Айрин имела репутацию очень очаровательной и столь же обворожительной девушки, теперь оба эти качества были под некоторым сомнением. Но все равно было видно, что Айрин хоть медленно, но оправляется от перенесенного шока.
Аймбри была уже сильно утомлена, но все-таки решила не задерживаться на отдых — время не ждет! Развернувшись, она поскакала к Баобабу.
Конечно же, король Бинк еще недавно был там. Расхаживал вот здесь, где землю еще совсем недавно скрывали бушующие волны. Теперь же все было усеяно телами побитых жителей Мандении, сучьями и пластами коры, пустыми бутылками из арсенала волшебника Хамфри. Аймбри подняла одну бутылку проверки ради и, убедившись, что она пуста, а затычки в горлышке нет, швырнула бутылку на землю. Вода ушла отсюда, но сколько времени пройдет, прежде чем окончательно исчезнут все следы опустошения, которое учинила тут освобожденная из плена река Эльба!
Аймбри, постояв немного, стала пробираться к возвышенности, которая вчера вечером была островком. На островке чернели останки кострища, валялись два пустых плода-чашки с чайного дерева и несколько плодов с пирожного дерева. Значит, Бинк и Хасбинбад ужинали здесь вместе. Но что с того?
Аймбри склонилась к земле, стараясь прочитать что-нибудь по следам. Она стала тщательно обнюхивать землю и прислушиваться. Как всякая лошадь, Аймбри обладала очень чувствительным осязанием и обонянием, и поэтому она быстро нашла след, который, как ей показалось, мог что-то ей рассказать.
Вот здесь, где кучей лежали наломанные и уже увядшие ветки кустарника, король Бинк, должно быть, спал. Но к этому месту вели и следы Хасбинбада, они были даже немного свежее, он, очевидно, пришел сюда позже. Причем следы эти не всегда шли строго прямо — человек, который их оставил, должно быть, пытался остаться незамеченным, если ему пришлось тут плутать. По тому, как песок был выдавлен из земли пальцами ног, можно было предположить, что человек этот даже подкрадывался на цыпочках. Кто это? Враг?
Неужто коварная атака ночью, перед рассветом, когда сон особенно крепок? Оба предводителя куда-то исчезли, может, погибли. Ночной кобылке это совсем не понравилось. Неужели этот предводитель карфагенян так вероломно...
Но, странное дело, нигде не было видно следов крови. Никаких признаков борьбы! Было ясно видно, что Хасбинбад подкрадывался, но не смог застать Бинка врасплох. Он поднялся с кустарниковой подстилки и ушел до прихода Хасбинбада.
Очевидно, Хасбинбад попытался вероломно напасть врасплох, но Бинк раскусил намерение карфагенянина. Да, король действительно хорошо понимал своего противника и знал, что от него можно всего ожидать. Аймбри это обрадовало. Но что произошло потом, было загадкой.
Аймбри пошла дальше и стала исследовать остальные следы. Так, тут, очевидно, Бинк начал преследовать Хасбинбада. Правый преследовал виноватого. Да, заключенное до утра перемирие между двумя предводителями было нарушено, король — освобожден от всех данных обещаний, и было видно, что битва разгорелась с новой силой. У Бинка явно было больше опыта в ведении ближнего боя, к тому же он обнаружил еще одно достойное похвалы качество — он не давал себя одурачить. А Хасбинбад, как оказалось, ошибся и в тактическом, и в этическом плане, и передышка, которую сам же для себя выпросил, пользы не принесла.
Аймбри с трудом двинулась по следу, сознавая при этом, что может совсем его потерять. Все это, очевидно, происходило перед самым рассветом. Аймбри с трудом различала следы, они были тут почти совсем незаметны. Земля здесь была плотная, что совсем не благоприятствовало оставлению следов, к тому же из земли всюду торчали камни, а те следы, которые люди еще могли оставить, были затоптаны пробегавшими тут в беспорядке животными.
Вдруг взгляд Аймбри скользнул в сторону и на мгновенье там остановился. Кобылка быстро поскакала исследовать, что это там могло быть такое. Это «что-то» оказалось запечатанным сосудом, содержавшим нечто желтоватое — то ли пар, то ли жидкость. Ага, решила кобылка, так это же еще одно заклинание из коллекции Хамфри, занесенное сюда бушующими водами. Бутылочка не разбилась. Что можно было бы сейчас сделать с этим заклинанием? Оставлять здесь сосудик Аймбри не хотела, но нести его в зубах тоже было не слишком удобно. Не только неудобно, но еще и опасно, поскольку во время возможной скачки Аймбри рисковала случайно разгрызть бутылку. Но, с другой стороны, кто знает, какие опасности могли встретиться ей на пути, поэтому лишнее заклятье не помешает. Подобрав наконец сосуд, ночная кобылка осторожно сжала губами его узкое горлышко.
Цепочка следов казалась бесконечной. Было хорошо видно, что на протяжении нескольких часов они шли вместе — два предводителя враждующих отрядов. Аймбри теперь была уверена, что Хасбинбад пытался удрать на север, поняв, что с таким противником, как Бинк, ему трудно будет совладать. Карфагенянин собирался, скорее всего, добраться до второй части своего отряда, которым в тот момент формально командовал все тот же Всадник. Взяв командование в свои руки, он мог повести этот отдохнувший, и потому опасный отряд прямо на штурм замка. Первая часть своевременно разделенного отряда разгромила противостоявшие ей силы, вторая была предназначена для того, чтобы завершить завоевание волшебного королевства.
Вдруг до Аймбри донеслось какое-то подозрительное шипение. Летучая змея нацеливалась на кобылку, посчитав, очевидно, что это четвероногое существо задумало вторгнуться на ее территорию. Эта змея была одним из тех волшебных созданий, которые населяли только Ксант и нигде больше не встречались. Хоть змея и называлась летучей, но крыльев у нее не было, а передвигалась она, как бы обвивая и перескакивая с одной невидимой простому глазу воздушной колонны на другую. Эта змея была особенно большая — почти вдвое длиннее Аймбри. Всякий раз, когда она поворачивалась клыками к солнцу, ядовитая слюна как-то особенно зловеще блестела в его лучах. Очевидно, змея была потревожена проходящими тут Бинком и Хасбинбадом. К тому же змея, как существо волшебное, все равно ничего не смогла бы причинить тем созданиям, которые не имели отношения к волшебству. Сам Бинк мог сколько угодно путешествовать по Ксанту, невзирая на опасности, которые представлялись ему в виде разных чудес — нужно было заботиться только о том, чтобы ему не угрожало ничего немагического. Может быть, по иронии судьбы, близкое соседство с Бинком спасло жизнь и карфагенянину, как случилось тогда, когда Аймбри стояла вплотную к королю, который одно за другим выпускал из бутылочек волшебные заклятья Хамфри. Но теперь не повезло ночной кобылке, поскольку змея сейчас была особенно зла, да в довершение всего Аймбри, как известно, была уязвима ко всему. А убежать с территории этой змеи было сейчас никак невозможно — ведь в другой раз Аймбри уже ни за что не сможет унюхать этого следа!
Аймбри заколебалась, чего нельзя было сказать о змее. Зашипев, змея кинулась к Аймбри, одновременно раскрыв устрашающие челюсти. Кобылка непроизвольно сжала от страха зубы — и нечаянно раскусила тот самый сосуд, который подобрала раньше и все еще несла в зубах. Кобылка моментально выплюнула разгрызенный сосудик, но жидкость все-таки потекла по ее языку. Жидкость оказалась совсем не желтой — просто тогда она казалась такой из-за цвета стекла. Жидкость была просто бесцветной и безвкусной. Неужели обыкновенная вода?
Тут змея наскочила на Аймбри, вонзив свои ядовитые клыки ей прямо в шею. Ужасная катастрофа! Аймбри физически ощущала, как яд растекается по ее телу, пронизывая каждую клетку. Это было намного чувствительнее, чем тогда, когда змейка ужалила ее в колено! Еще бы — эта змея была намного крупнее, и яд ее тоже, наверное, был сильнее. О, кто бы знал, как Аймбри ненавидела этих пресмыкающихся!
Мотнув от боли головой, Аймбри подняла правое переднее копыто и нанесла точный удар, намертво пригвоздив ненавистную гадину к земле. Змея снова зашипела и попыталась атаковать кобылку вторично, но Аймбри очередным ударом размозжила змее голову. Со стороны змеи было достаточно глупо нападать на лошадь, ведь лошади всегда могут справиться практически с любой змеей. Но Аймбри проявила в данном случае непростительную медлительность — отвлекшись на проклятую бутылку, она потеряла драгоценное время. Если бы не эта посудина, змея даже клыков бы высунуть как следует не успела!
Аймбри стояла на месте, обдумывая ситуацию. Змея ужалила ее, но масса лошади была достаточной, чтобы яд рассосался по ее телу и потерял опасную для жизни концентрацию. Если укус был слабым или доза яда, впрыснутая змеей, недостаточной, то Аймбри выживет в любом случае. Но в любом случае ей придется помучиться и, очевидно, перестать идти по следу.
Хотя Аймбри пока не чувствовала слишком уж отчетливого действия яда. Онемение — но довольно слабое. Неужели с ней боролось ее тело? Было ли такое вообще возможно? Аймбри знала, что у нее нет иммунитета к змеиному яду, а его действие может еще и усилиться из-за жидкости, которая вылилась из раскушенной бутылки.
Что же в таком случае было в бутылке? Аймбри осторожно облизала губы, стараясь определить по вкусу род жидкости. Уж не живительный ли это эликсир? Да, конечно же, это был он — ведь боли никакой не чувствовалось совершенно, даже наоборот, кобылка почувствовала новый прилив энергии. Ей повезло — ей достался шанс, предназначавшийся для короля Бинка: этот эликсир.
Но тут же Аймбри спросила себя — а как же Бинк без этого снадобья? И вспомнила, что он все-таки волшебник. Она уже знала, что этот человек провел много лет, успешно защищая себя, свою жизнь, свое здоровье волшебными средствами. Он мог воздействовать своим волшебным даром на любую угрозу и таким образом обезопасить себя. Так этот эликсир ему попросту не нужен!
Волшебный дар Бинка мог также позволить ему призвать на помощь магические силы, чтобы они обезопасили его от жителей Мандении. Но могло случиться и так, что королю все-таки могла понадобиться хотя бы малая доля этого целебного эликсира, чтобы залечить нанесенные Хасбинбадом раны. Аймбри и сама стала инструментом в облеченных силою волшебства руках короля, и потому эта сила сейчас помогла ей избежать смерти от змеиного яда, чтобы ночная кобылка могла спокойно продолжать прерванное путешествие.
Аймбри снова наклонилась к земле и стала тщательно ее осматривать. По счастливой случайности, нижняя часть бутылки с дном упала рядом в траву. Аймбри с радостью обнаружила, что на дне еще осталось немного этой самой жидкости.
Было ли это снова счастливой случайностью?
Аймбри подобрала валявшуюся рядом тряпицу и осторожно обмотала донную часть расколотого сосуда. Затем, чтобы не расплескать оставшиеся несколько капель, кобылка подняла этот своеобразный сосуд. Ведь даже такого количества эликсира было бы вполне достаточно, если бы в нем вдруг возникла необходимость. Таким образом, Аймбри может явиться к королю тоже не просто так, не с пустыми руками, если в данном случае это уместно сказать.
Аймбри снова двинулась в путь, чувствуя себя сейчас намного увереннее. След теперь был более свежий и более отчетливый, поэтому кобылка даже позволила себе увеличить скорость продвижения. К тому же в любом случае можно было не спешить — времени у нее было более чем достаточно.
К полудню след вывел Аймбри прямо к Провалу. Здесь теперь все изменилось — кругом были видны следы борьбы, измятая трава была забрызгана кровью, но людей совершенно не было.
Аймбри вздохнула и стала раздумывать, пытаясь восстановить картину происшедшего здесь. Могло, к примеру, случиться так, что Хасбинбад вообще забудет о существовании Провала, что происходило с заходящими в эти места людьми очень часто, и запросто свалится в пропасть, а король Бинк, преследовавший карфагенянина, мог бы тоже по инерции упасть вниз. Было видно, что схватка тут шла действительно не на жизнь, а на смерть, и кто-то, по крайней мере, один был ранен, и кто-то наверняка упал в каньон.
Ноздри Аймбри широко раздувались — кобылка пыталась использовать свое острое чутье, поскольку вглядываться в каньон было все равно бесполезно, ибо он был настолько глубок, что о том, чтобы увидеть жертву на его дне, нечего было и думать. К тому же живший на дне дракон тоже вполне мог уже отобедать упавшим. Интересно, кому же удалось выжить? Скорее всего, это был король, если принимать во внимание его близость к магическим силам — но Аймбри справедливо полагала, что и Хасбинбад мог остаться в живых.
Внезапно Аймбри обнаружила еще один след, который вел кудато в сторону. Какое счастье! Аймбри учуяла след Бинка! Рядом со следом темнели капельки крови, да и походка была какая-то вялая, шатающаяся, но зато король явно выиграл эту последнюю битву! Он был тем, кто выжил, тем, кто победил коварного жителя Мандении!
След вел к западу, и Аймбри последовала туда же. Бинк по логике вещей явно направлялся к тому месту, где находился невидимый мост через Провал, чтобы, переправившись, поскорее добраться до замка Ругна. Тропа, которая вела к мосту и по которой Бинк тоже хотел идти, несла на себе заклятье, которое было наложено на нее специально, чтобы отпугивать от путешественников всяких чудовищ. Хотя здесь вмешательство волшебных сил было совсем уже необязательно, но все равно — лучше путешествовать со страховкой и в большей уверенности, тем более, если ты устал или, хуже того, ранен.
Аймбри прибавила ходу, не стараясь уже так тщательно принюхиваться к следу. Теперь-то она точно знала, куда направлялся Бинк, она должна нагнать короля и доставить ему живительный эликсир, а затем отвезти короля в замок. Аймбри вдруг подумала, что, может быть, в тот момент, когда эта тварь, змея, ужалила ее, волшебные силы снова вмешались, не дав ей умереть, чтобы она все-таки нашла Бинка, дав ему эликсир и снова став его лошадью. Все пока что выходило неплохо — скорее всего, Бинку удалось одержать победу на этом этапе войны, а теперь его нужно было как можно скорее доставить в замок Ругна, чтобы там он принял под свое командование присланное кентаврами подкрепление и с новыми силами вступил в битву. Кентавры были очень опытными лучниками — если бы они тогда выстроились цепью возле южного берега Провала, карфагеняне ни за что не смогли бы переправиться через бездну!
Пройдя значительное расстояние, уже недалеко от невидимого моста, на закате дня, Аймбри заметила вдали человека. Это был король, который отдыхал прямо на голой земле. Аймбри громко заржала, приветствуя его и одновременно извещая о своем прибытии.
Но когда Аймбри приблизилась к лежащему на земле Бинку, то ее радость сменилась ужасом — король лежал с открытыми глазами, уставив невидящий взгляд в небо. Рядом с ним темнела лужа крови, вытекшей из широкой раны в груди. Король мертв?
Осторожно придерживая сосуд зубами, Аймбри наклонила голову и вылила на рану Бинка весь эликсир, какой еще оставался в склянке. Рана прямо на глазах стала затягиваться, менялся и цвет кожи короля — землистое лицо постепенно розовело. Но Бинк все еще никак не реагировал на присутствие Аймбри, и когда она попыталась проникнуть в его мозг, то обнаружила, что рассудок его тоже исчез.
— Но это не могло случиться с тобой! — горестно воскликнула ночная кобылка еще во сне, принимая облик печально поникшей плакучей ивы. — Ты ведь единственный тут человек, на которого волшебство не действует!
Но факты — вещь упрямая, они часто опровергают логику. Королю Бинку удалось уничтожить одного врага физически, но при этом он пал жертвой другого врага магически. Надо было полагать, что и тут свою зловещую руку приложил печально известный Всадник.

***

Ночью Аймбри взвалила Бинка к себе на спину и быстро доставила его в замок Ругна. Это стоило ей невероятных усилий — ведь, как известно, человеку ничего не стоит взобраться на лежащую без чувств лошадь, но чтобы лошадь взваливала себе на спину находящегося в беспамятстве человека — слыханное ли дело?
Через час туда же спешно прибыли Арнольд и Хамелеон. Кентавру пришлось везти женщину на себе, поскольку дневной конь совершенно выбился из сил после бешеной ночной скачки. Дневные лошади — совершенно отличные от ночных лошадок создания, им нужно с осторожностью пробираться сквозь ночную тьму, вместо того, чтобы в бесплотном состоянии беззаботно скакать по просторам, не обращая внимания на различные местные предметы. Дневной конь остановился возле Провала и ни за что не пожелал идти вперед по невидимому мосту.
— Мост? Здесь? — упрямо повторял он. — Я знаю, что к северу отсюда есть какой-то мост, а откуда ему взяться тут? Я его не вижу!
— Но нам придется переходить каньон именно здесь, — терпеливо внушал ему Арнольд, — ведь главного моста больше нет!
Но все решилось очень просто — используя волшебное зеркало, королева Ирис увидела, что они на подходе, и выслала старого солдата Кромби и его дочь Танди (ту самую Танди) встретить их. Муженек Танди, великан-людоед Удар, предложил было отправиться к каньону и попросту перебросить желающих переправиться через пропасть, но общими усилиями его убедили остаться, мотивируя это тем, что он ни за что не должен отлучаться со своего поста на случай непредвиденной атаки на замок. Танди первая прошлась по невидимому мосту, всякий раз осторожно ощупывая прозрачный настил пальцами ног, и как-то испуганно остановилась уже у самого северного берега, где стальные якоря крепко вцепились в грунт, удерживая в воздухе подвесной мост. Старик Кромби остался возле северного берега каньона. Это было сделано для того, чтобы путешественники, проведя в уме невидимую линию от старого солдата до его дочери, смогли бы представить себе мост и спокойно по нему двигаться. Ах, если бы только тут был Гранди со своим летающим ковром, тогда можно было бы всех по одному перевезти через каньон. Но голема уже давно не было в Ругна — он улетел сторожить замок волшебника Хамфри, в ожидании возвращения Горгоны и ее сестры Сирены. Да и Арнольд в конце концов признался, что ему с трудом верилось, что ковер бы выдержал его массу, поскольку изготовлен он был все-таки с расчетом на вес человеческого тела. Едва путешественники переправились через мост, Танди и Кромби ушли со своих постов, и мост снова как бы растаял в воздухе. Танди теперь придется добираться до другого невидимого моста, и к ночи она точно еще не будет. Дневной конь, жалуясь на невыносимую усталость, остался на берегу каньона, чтобы попастись и немного отдохнуть. С ним никто не стал спорить, так как все знали, что создания из Мандении особенно чувствительны к тому, чего не могут увидеть собственными глазами, хотя конь всячески старался потом затушевать свой страх перед невидимым мостом.
— Но как ты собираешься идти, ведь ночью в Ксанте совсем небезопасно? — возражала Аймбри — ей совсем не нравилось непонятное упрямство дневного коня, к тому же он был достаточно силен и вынослив, чтобы успеть запросто довезти Танди до другого невидимого моста. Он, не задумываясь, сделал это для Хамелеон и сделал бы это, если нужно было перевезти, скажем, саму Аймбри. Но, естественно, животные Мандении отличались от животных Ксанта не только отсутствием магии, но и отсутствием разных других необходимых качеств. В конце концов, было все-таки довольно глупо ругать манденийское животное за отсутствие в характере ксантских качеств!
— Она — жена того людоеда, но хотя тропа и заколдована, даже лиана-удавка может напугать Танди! — озабоченно проговорила королева Ирис.
Аймбри на мгновенье вспомнила, как великан Удар расшвыривал в битве карфагенян. Да, действительно, никто ни в чем не мог тягаться с этим гигантом! Все жители Мандении, которые приближались к нему, жестоко за это расплачивались. Теперь предстояло помочь его жене, она должна быть в безопасности.
Эта надежда была сейчас единственным светлым пятном. Король Бинк тоже пал жертвой Всадника, а у Ксанта снова появился новый король. Хамелеон же теперь придется оплакивать сразу двух мужчин — сына и мужа. Вот что делал с Ксантом этот коварный Всадник, и все ради необоснованной претензии на власть в волшебной стране!
— К сожалению, такое развитие событий можно было предусмотреть, — сказал кентавр Арнольд, как только улеглись разговоры о том, кто должен теперь носить корону, — как человек, который много работал с разными документами, я могу твердо сказать, что я знаком с официальными правилами. У Ксанта должен быть король, знающий волшебство. А наше законодательство специально не подчеркивает, что королем должен быть обязательно человек!
— Он может быть также и кентавром, — поддержала его королева Ирис, — те, кто когда-то составлял свод наших законов, не могли предвидеть, что корону Ксанта когда-нибудь наденет кентавр!
— Конечно, это так, — согласился Арнольд, — они ведь не могли предвидеть того опустошения, которое произвел в наших рядах этот ужасный Всадник! Если говорить откровенно, то это не только мое мнение. Где Совет старейшин из людей Ксанта?
— Роланд уже здесь, — отозвалась Ирис, — это отец Бинка и, соответственно, дедушка Дора. Он уже стар и дряхл, но его ум все еще при нем. Он вовремя успел выехать из Северной Деревни, до того, как манденийцы захватили ее. Я думаю, он вполне имеет право говорить от имени Совета Старейшин!
— Я сейчас же должен побеседовать с ним!
Привели Роланда, и король стал с ним разговаривать. Роланд был ровесником короля Трента, он был таким же бойким, как в молодости, только вот сила рук и ног и острота зрения были уже далеко не те, что в молодые годы. В годы относительной стабильности, при правлении Трента, Совет Старейшин стал скорее чисто формальным органом. Но сам Роланд тем не менее обладал очень сильной магией — он мог запросто превратить кого угодно словно бы в каменную глыбу.
— Роланд, я сейчас намереваюсь немного по-другому истолковать существовавшие и до меня законы Ксанта, — начал король Арнольд, — но мне нужно твое одобрение на это!
— Толкования законов! — запротестовала королева Ирис. — Зачем вы теряете время, болтая о разной чепухе, в то время нашествие может опрокинуть всю страну, не говоря уже о ее законах?
Арнольд спокойно посмотрел на нее и как-то терпеливо махнул своим седым хвостом.
— ...Ваше величество! — запинаясь, вымолвила Ирис. — Извините меня, нервы подвели!
— Так вот, мне нужно получить полный и обстоятельный ответ, каким он должен быть по всей форме, — снова начал Арнольд, — ну Роланд, что ты скажешь?
Глаза старика просветлели, он стал выглядеть как-то гордо!
— А каковы твои истолкования, Арнольд?
Аймбри заметила, как пожилые люди уважительно относятся к разным званиям и титулам, тем самым подчеркивая значимость королевской власти, что было так важно для того, чтобы Ксант сохранил-таки свое существование!
— У Ксанта должен быть король, который умеет обращаться с волшебными силами! — проговорил кентавр. — Само определение «волшебник» звучит довольно непонятно. В моем понимании, сила волшебства намного превосходит магическую силу обычного человека. Конечно, тут все очень относительно, тем более, что при отсутствии таких талантов королевская мантия с короной должны достаться тому, кто владеет хоть каким-то искусством магии!
— Согласен! — заявил Роланд.
— А в сложившейся ситуации твой собственный талант становится...
— О нет, не стоит, — яростно запротестовал Роланд, — я вижу необходимость выявлять и развивать новые таланты для обретения ими статуса волшебника, чтобы короли в нашей стране не иссякли, и я одобряю такое решение. Но сам я слишком стар для того, чтобы надевать корону!
Какой он умный, подумала Аймбри. Ну конечно же, Ксант должен выбирать своих королей именно этим простым методом! А какое острое восприятие было у Арнольда, и как верно и точно он способствовал разрешению кризиса в волшебном королевстве! Это было особенно важно еще и потому, что после краткого царствования кентавра Арнольда, согласно пророчеству волшебника Хамфри, на королевский трон Ксанта должны были вступить поочередно еще четыре короля! Если сейчас вовремя не избрать королем кентавра, то в стране непременно начнется хаос!
— Да, именно так, я имею в виду таланты молодых! Вот, к примеру, Айрин уже должна нами рассматриваться как волшебница, тем более, что она уже смогла достичь кое-каких успехов в этом деле, к тому же многих волшебников, которые этим прежде занимались, теперь с нами уже нет.
— Это верно, — согласился Роланд, — лично я еще раньше пришел к выводу, что Айрин следует причислить к разряду волшебниц, а теперь ее талант в этой области приобретает особое значение. Но, к сожалению, для королевской власти это не имеет реального значения, поскольку Айрин — все-таки женщина, а путь женщинам на престол у нас заказан!
В данный момент королева Айрин находилась вместе с Хамелеон наверху, рядом с их несчастными мужьями, и Аймбри знала, что если бы сейчас Айрин услышала, какой поворот принял этот разговор, то она очень заинтересовалась бы им. Во всяком случае, королева Ирис воспринимала все произносимое с видимым удовольствием.
— А следует ли принимать за факт то, что сила волшебницы слабее силы волшебника? — послышался несколько витиевато составленный вопрос Арнольда.
— Ни в коем случае! — бросила королева Ирис. Было видно, что вопрос старого кентавра затронул больную для нее тему.
— Именно, ни в коем случае, — отозвался и Роланд, мило улыбаясь.
— В таком случае, мы должны согласиться с тем, что это различие носит все-таки несколько декоративный оттенок, — заключил Арнольд, — по сути, волшебница — это тот же волшебник, только женского рода!
— Это верно, — веско подтвердил Роланд, — точнее, колдунья. В конце концов, вся эта терминология — не столь важна, главное все-таки не это. Сейчас не время говорить о предрассудках.
— Предрассудки! — воскликнул Арнольд. — Но тут вся концепция перерастает в большую проблему. К примеру, мой род, кентавры, несправедливо, с предрассудками относится к практике магии, и мне лично пришлось испытать это на собственной шкуре. А вы, люди, всегда предвзято судите о женщинах!
— Нет, никоим образом, — живо возразил Роланд, — мы всегда уважаем, ценим и стараемся защищать наших женщин!
— И в то же вы систематически их дискриминируете!
— Мы совсем не...
— И все-таки вы делаете именно это! — на одном дыхании гневно выпалила Ирис.
— Меня со всех сторон поправляют, — смущенно заулыбался кентавр, — но ведь в Ксанте все равно нет существенного различия между людьми разных полов!
— Хорошо! — сказал Роланд. По его лицу было видно, что он понял сейчас нечто такое, чего не поняли ни Аймбри, ни королева Ирис.
— В таком случае, мне что-то непонятно, — продолжал Арнольд, — почему женщина, даже если ее талант и способность к волшебству общепризнанны, не может претендовать на звание единовластной королевы Ксанта?
Королева Ирис, услышав это, даже дышать перестала. Аймбри, уловив ход мысли старого кентавра, явила перед ними сценку, которая представляла собой сплетение сверкающих молний. Для чего только он затеял эту болтовню!
Роланд как-то странно посмотрел на кентавра и вдруг рассмеялся: — Но тебе все-таки придется признать тот факт, что еще с древнейших времен королевский трон Ксанта может быть унаследован только лицом мужского пола!
— Я хорошо понимаю это! Но ведь в законе написано просто «Король», а кто сказал, что под словом «король» понимается именно мужчина?
— Я что-то не припоминаю, чтобы это было где-то специально оговорено, — признался Роланд, — я могу только лишь предполагать, что закон этот указывает на мужчину как единственного возможного претендента на трон Ксанта для удобства и четкости толкования. Но я все-таки считаю, что и женщина, если она обладает необходимыми для того знаниями, тоже может взойти на трон!
— Мне приятно слышать, что твое толкование совпадает с моим пониманием этого закона, — обрадованно проговорил Арнольд. И Роланд, и Арнольд понимали, что только что они разрешили эту загадку и способствовали разрешению могущих возникнуть в будущем споров, поскольку опасность, нависшая над Ксантом, разом заслонила все проблемы, которые сейчас уже казались ничего не значащими пустяками.
— В таком случае, — торжественно начал Арнольд, — я, обладая всей полнотой власти в королевстве Ксант, с ведома и одобрения Совета Старейшин, с этого момента изменяю правила наследования королевского трона в нашей стране. Отныне трон может наследоваться лицом, как мужского так и женского пола, знакомым с волшебством и чародейством, — тут кентавр на минуту прервался, чтобы набрать в грудь побольше воздуха и при этом посмотрел на Ирис сквозь стекла своих очков. — А также я объявляю, что в случае необходимости волшебница Ирис вправе унаследовать трон после меня, а волшебница Айрин после волшебницы Ирис, если того потребуют складывающиеся обстоятельства! Это делается в целях скорейшего разрешения возникшего кризиса.
Роланд снова вежливо улыбнулся: — Я одобряю то, что все мы только что слышали. Я полагаю, что у меня есть сейчас полное право говорить от имени Совета Старейшин!
Королева Ирис снова вздохнула. Ее лицо стало вдруг пунцовым. В воздухе вокруг собравшихся заколыхались крохотные язычки пламени — иллюзия, которую королева непроизвольно навеяла, была своеобразным выходом чувству, которое Ирис дикими усилиями воли до сих пор в себе подавляла. Теперь, когда мучивший ее «половой вопрос» так быстро и окончательно разрешился, королева облегченно проговорила:
— Король Арнольд, вас можно уважать и преклоняться перед вами уже только за то, что вы сейчас сделали!
Арнольд спокойно пожал плечами: — Ваш муж всегда хорошо ко мне относился. Он тепло принял меня и позаботился о моей дальнейшей судьбе, когда мои соплеменники изгнали меня из своих рядов. Да и сами вы всегда были предупредительны ко мне. Но я должен признать, что мой поступок был продиктован не столько благодарностью, сколько здравым смыслом. Однако теперь мы с вами частично в расчете.
— Да, это так, ваше величество! — воскликнула Ирис с сияющими глазами. В этот момент она была похожа на очаровательную молодую женщину, к примеру, на свою дочь, и на этот раз Аймбри вовсе не считала, что это было очередной иллюзией королевы.
Арнольд тем временем повернулся к Аймбри.
— А теперь мне нужно пообщаться с тобой, ночная кобылка! Я, конечно, понимаю, что ты устала...
— Так же, как и вы, ваше величество! — ответила Аймбри.
— В таком случае давай все сделаем по-быстрому, чтобы мы еще успели отдохнуть перед тем, как сюда явятся мои собратья! — предложил Арнольд.
— Да, конечно, я согласен! — поспешно ответила Аймбри, не понимая, что именно имеет в виду король. Полеты мысли Арнольда уже не раз озадачивали ночную кобылку, и она была уверена, что из Арнольда получится первоклассный король, хоть внутри Ксанта он и не мог применить своих магических способностей.
Оба они тем временем удалились в отдельную комнату, которая своим расположением — вдалеке от всех входов и дверей — словно бы была предназначена для ведения таких бесед. Аймбри снова мысленно поинтересовалась, почему это Арнольд все держит в таком секрете, ведь и других, например, королеву Ирис, тоже было бы неплохо держать в курсе всех событий.
— Не кажется ли тебе странным, что король Бинк, который считался неуязвимым для волшебных чар, все-таки пал жертвой заклятья, которое наложил на него Всадник? — начал Арнольд.
— Да, — согласилась Аймбри, — он и в тот раз должен был быть неуязвимым для колдовства! И он сам был в этом уверен! А ум его работал с поразительной точностью и логикой. Он хотел, чтобы Всадник приблизился к нему, а потом...
— Значит, он все-таки не был настолько уж неуязвим! — заметил король. — Но почему все так произошло?
— После битвы с Хасбинбадом он был очень утомлен и вдобавок еще и ранен. К тому же он пытался дойти до моста, а это тоже очень дальняя дорога. Может быть, из-за всего этого его волшебный дар тоже ослабел!

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

— Я что-то сомневаюсь в этом. Его талант был одним из самых могучих и неодолимых в Ксанте, хотя о наличии этого таланта вообще мало кто знал!
— Но все-таки талант этот оказался неспособен защитить его от этой напасти!
— Но тогда вот что — может ли быть так, что в действительности Бинк остался цел и невредим?
Аймбри глянула на стену, за которой находились покои, где лежали потерявшие рассудок короли.
— Я что-то ничего не понимаю, — пожаловалась она. — Его ведь заколдовали!
— Так ты полагаешь, что это заклятье было губительным? А если взять и предположить, что особого вреда от него все-таки нет? В таком случае, Бинк не был способен противостоять ему!
— Но тогда... — Аймбри не нашла в себе сил довести эту мысль до конца.
— Давай посмотрим на эту проблему под другим углом, — предложил Арнольд. — Мне пришло в голову, что все симптомы, которые появляются у заколдованных королей, как две капли воды похожи на симптомы, которые появляются у людей, случайно заглянувших в тыкву!
— Да! — удивленно протянула Аймбри и вдруг спохватилась: — А при чем же тут тыква?
— Теперь попробуй на минуту представить себе, что Всадник может устроить видимую связь между двумя точками. Одна точка — это глаз короля, а другая — дырка в тыквенной кожице. Это может привести к эффекту гипноза?
Аймбри была удивлена:
— Да, я думаю, что это возможно!
— В таком случае я знаю, где нам нужно искать потерянных нами королей, — с жаром воскликнул Арнольд. — А ты, случайно, не хочешь этим заняться?
— Да, конечно! — смущенно воскликнула ночная кобылка, ругая себя за то, что не разглядела этого очевидного факта раньше. Ведь она первая могла все это понять!
— В таком случае, сначала ступай, отдохни. Когда наберешься сил, отправляйся в тыкву и проведи там свое расследование. Кроме тебя это больше никто не может сделать!
— Я отправлюсь туда прямо сейчас! — воскликнула Аймбри. — Если короли все еще там...
— Да, но мы все равно пока не знаем, как вызволить их оттуда, — остудил ее пыл кентавр, — к тому же нельзя полагаться на это предположение, поскольку оно все равно пока не доказано. Именно поэтому я ничего не стал сообщать и без того расстроенным родственникам — зачем бередить их раны? Будет лучше не обнадеживать их раньше времени.
Аймбри все поняла:
— Я ничего никому не скажу, пока мы все сами не узнаем! Но я тоже должна заняться этим вплотную! А отдохнуть я вполне могу и после того, как все разузнаю и сообщу тебе, — тут кобылка вышла из комнаты через дверь, чтобы в соседней комнате ее не заметили и не строили излишних догадок относительно выражения ее морды.
— Как это прекрасно с твоей стороны! — донесся до нее напоследок голос Арнольда.
Выходя, Аймбри столкнулась с Икебодом. Архивариус как раз собирался войти. Очевидно, король Арнольд вызвал и его тоже для какой-то содержательной беседы. Аймбри прекрасно поняла, почему именно архивариус потребовался сейчас старому кентавру — ведь тут, в Ксанте, он был его лучшим другом. К тому же у них были примерно одинаковые интересы и наклонности, оба они прекрасно знали Мандению. Никто из жителей Ксанта все равно не смог бы лучше Икебода посоветовать королю что-то такое, что оказало бы воздействие на самую слабую сторону завоевателей. Поприветствовав друг друга в дверях и не имея времени на более длительную беседу, Аймбри и Икебод разошлись.

***

Добравшись до ближайшей к замку плантации гигантских тыкв, ночная кобылка моментально погрузилась в Мир Ночи. Сейчас она была одна, и потому разные ночные чудовища не стали тратить сил на ее запугивание, зная, что это все равно не принесет им пользы. Сейчас Аймбри держала курс на резиденцию Ночного Коня.
Ночной Конь уже ожидал ее.
— Тебе уже давно было пора явиться ко мне! — рассерженно фыркнул конь, яростным храпом всколыхнув траву. — Какая ты связная, если ты еще ни разу не явилась отчитаться о том, что успела сделать!
— Меня послал сюда король Арнольд, — испуганно проговорила Аймбри, — за это короткое время многое успело произойти, а потому он сам...
— К черту все это, кобылка! Какие у тебя вопросы? Задавай!
— А не случилось ли со всеми прежними королями Ксанта чегонибудь такого...
— Вот это другое дело! — проговорил Конь деловым тоном, и вдруг откуда ни возьмись перед ними появилась стена. Ночной конь как ни в чем не бывало прошел сквозь эту стену, и Аймбри покорно последовала за ним.
Они очутились в монументально оформленном, убранном в характерном для Ксанта стиле зале. Все короли сидели там. Точнее говоря, это были их двойники, которые, однако, обладали разумом. Король Трент, облокотившись на подлокотник кресла, играл в карты с волшебником Хамфри и Повелителем Зомби. Король Дор мило щебетал с мебелью, а недавно прибывший король Бинк спал на кушетке, набираясь, по-видимому, сил.
— Но с ними тут все в порядке! — пораженно воскликнула Аймбри. — Они сидят тут, в тыкве, живые и здоровые! А почему ты не послал какую-нибудь ночную кобылку, чтобы она обо всем нас известила и посоветовала, что нам нужно делать дальше?
— Это нам не разрешается, — ответил Ночной Конь, — рассказать, что случится в будущем, значит попросту им пренебречь или взять на себя роль проводника той информации, которая позднее должна до вас дойти по естественным каналам. Ты и была нашим естественным каналом, всю информацию до жителей Ксанта мы предполагали доводить через тебя. К тому же у нас все равно не было иного выхода, чтобы как-то разрешить сложившую ситуацию без вмешательства сверхъестественных сил, поэтому я предпочел остаться в стороне и дать событиям развиваться своим чередом. Все, что я мог сделать для Ксанта без ущерба его будущему — это предупредить всех заблаговременно о Всаднике!
Аймбри презрительно фыркнула:
— Но это капля в море, это почти ничего не меняет!
— Так оно и есть. Но и будущее таким образом затронуто не было, потому что люди как правило не верят или стараются не верить тому, что им говорят о будущем. Будущее я не затронул, поскольку все печальное, что ожидает Ксант, я утаил. Теперь, когда из игры всякий раз выбывает очередной король, нет смысла утаивать какую-то информацию. Новый же король сможет выиграть время и предпринять что-то для спасения своего королевства. Я оставляю право выбора за тобой. — Конь замолчал, делая многозначительную паузу: — Но все же, остерегайся Всадника!
— Я и так уже сама осторожность, когда слышу о нем! — воскликнула Аймбри. Но Ночной Конь тем временем снова прошел через стену и исчез, оставив Аймбри наедине с непонятным чувством, что она упустила из виду нечто важное, такое, что давно уже должно было привлечь ее внимание. Но что такого она могла помнить кроме того, что ей надо не попасться в руки Всадника и ни за что не верить ему ни при каких обстоятельствах?
Тем временем трое монархов за карточным столом сопоставляли результаты своей игры. Хамфри, которого всегда считали всезнайкой, был, естественно, впереди всех. Его выигрыш был действительно очевидным — устрицы, пирожные, котлеты и разная другая снедь горками громоздились возле волшебника. Закончив подсчеты, все трое разом повернулись к Аймбри:
— Ну, что там новенького в Ксанте? — вежливо-безразлично осведомился король Трент таким тоном, как будто спрашивал о чем-то очень обыденном.
— Ваше величество, — неуверенно начала Аймбри, все еще потрясенная увиденным, — вы хотите, чтобы я рассказала вам все, что произошло в ваше отсутствие?
— О нет, только то, что случилось после того, как Бинк присоединился к нам. То, что произошло до этого, мы уже давно все знаем.
Тогда Аймбри быстренько составила и явила новую сценку, в которой были показаны поиски короля Бинка, возвращение в замок Ругна, восшествие на королевский трон кентавра Арнольда, решение нового короля немного изменить порядок престолонаследия и, наконец, назначение королев Ирис и Айрин преемницами короля Арнольда.
— Чудесно, — воскликнул повелитель Зомби, — наконец-то нашелся хоть один кентавр, обладающий здравым смыслом!
— Таким образом, остается еще два короля, точнее королевы, которые сменят Арнольда, — проговорил в раздумье Хамфри, — а всего их, как мы знаем, должно быть десять. Но кто же тогда оставшиеся два?
В разговор вступил и молчавший до сих пор король Дор:
— Темный конь знает, но только ни за что не проболтается!
— Но он как раз и должен умалчивать об этом, — сказал Повелитель Зомби, — мы должны это сами вычислить. Только тогда мы наконец-то сможем разорвать эту проклятую цепь и спасти Ксант!
— Можно как-то снова доставить вас обратно в Ксант? — спросила Аймбри.
— Это невозможно до тех пор, пока Всадник разгуливает на свободе, — пояснил Хамфри, — мне кажется, что единственный способ заставить этого человека прекратить заколдовывать людей — это попросту уничтожить его, но даже он уже не в состоянии изменить того, что натворил. Его талант ограничен какими-то рамками, он односторонний, как одностороннее движение на дороге. Он не волшебник в полном смысле этого слова!
— Но, тем не менее, сколько зла он нам всем причинил и продолжает причинять! — воскликнул Повелитель Зомби, — до тех пор, пока будет существовать хоть одна тыква, его сила не иссякнет. Может быть, нам просто везло, что Всадник до сих пор не приходил к нам!
— Вероятно, Всадник и сам ничего не знает о тыквах, — предположил Хамфри, — ведь мало кто из людей об этом вообще подозревает!
— О, эти тыквы! — вдруг воскликнула пораженная ужасом Аймбри. — Я ведь сама все рассказала ему о тыквах. По меньшей мере, он знает о существовании Мира Ночи. Сам он вначале принял тыквы за одно из чудес Ксанта, но я сама рассказала ему о тыкве, и можно сказать, что именно я способствовала тому, что все короли Ксанта оказались в тыкве!
— Такие вещи случаются довольно часто, — философски заметил король Трент, — тебе было поручено доставить сообщение, и ты его в конце концов доставила, а степень опасности просто недооценила. Но, Аймбри, эту опасность мы все не воспринимали всерьез. Ты вела себя глупо, но не более, чем мы все, иначе бы мы не оказались тут. А ты уже все равно успела сделать много добрых дел, и кажется, что Ночной Конь очень тобой доволен и даже считает, что именно ты сама и есть тот самый ключ к спасению Ксанта!
— Я? — искренне удивилась Аймбри.
— Да, ты, только мы не знаем, каким образом ты сумеешь сделать это, — сказал Хамфри, — это тот самый небольшой, но важный кусочек информации, незнание которого наложилось на мою собственную непростительную глупость. Может быть, тебе, как связной между Ксантом и Миром Ночи, будет со временем доступна любая информация. А я хочу передать с тобой, чтобы наши жены за нас не очень беспокоились, мы их любим и помним!
Дор рассмеялся:
— А моя женушка наверняка скажет «ну и скатертью ему дорога!» Я ведь после нашей свадьбы так и не оказал ей достаточного внимания!
— Да, переживать слишком долго она не станет! — вмешался король Трент. — Моя дочь — это сам огненный темперамент, подобно моей жене. О жена! О Ирис!
Хамфри удивленно приподнял брови:
— Трент, после двадцати пяти лет уже не время говорить о полнокровной супружеской жизни! А прошлым сыт не будешь!
Тут Аймбри вдруг вспомнила, как сильно король Трент любил свою жену, оставшуюся в Мандении, и ту печаль, которую это впоследствии вызывало у Ирис, которой суждено было стать королевой.
— Может быть, и поздно пускаться в такие откровения, но это все-таки правда. Да, конечно, надо жить настоящим и не ворошить прошлое. Ирис чудная женщина, я ценю ее, — король Трент снова перенес свое внимание на Аймбри, — пожалуйста, доставь эту новость, милая Аймбри!
Аймбри радостно согласилась. Затем она повернулась к Хамфри.
— Как удалось Всаднику добраться до вас с Бинком? — поинтересовалась она. — Вы ведь его распознали, поэтому должны были знать, как вовремя остановить его, а Бинк вдобавок, насколько я знаю, неуязвим для разных чар!
— Как раз это и было, очевидно, моей ошибкой или по крайней мере ее частью, — признался Хамфри, — я уделил слишком много внимания раскладыванию склянок с моими заклятьями и за этим занятием совершенно не заметил, как он вошел внутрь ствола Баобаба. Я только поднял глаза, а он уже стоит передо мной. Единственное, что я успел — это быстро произнести его имя, прежде чем он кинулся на меня. Если бы я был начеку, как это и надлежало сделать, то я уже держал бы тогда наготове весь Мир Волшебства! — и волшебник пристыженно покачал головой.
— А когда он пришел? — спросила Аймбри.
— Я же уже сказал, что я ни на что не обращал внимания, но я думаю, что очень скоро после того, как вы с дневным конем ушли. Он, должно быть, скрывался где-то неподалеку, выжидая момент, когда я останусь наедине. Каков пройдоха!
— А Бинк? Он-то как...
— Бинк не был заколдован! Магия тут совершенно ни при чем, — отозвался Хамфри, подтверждая предположение Арнольда, — он был всего-навсего послан в иную систему измерения, как и мы все. А что, мы составили тут довольно милую компанию! Видишь, как иногда может повернуться талант такого человека, как Всадник!
Аймбри стала размышлять над тем, что не давало ей покоя уже тогда, когда она везла тело короля Бинка в замок Ругна. Дар Бинка быть неуязвимым оказался все-таки достаточно сильно преувеличенным, ведь несмотря на некоторый иммунитет к волшебным силам, Бинк был очень уязвим для обычной физической опасности, покуда он был королем. А таким образом, опасность грозила и всему Ксанту. По крайней мере, можно было сказать, что нынешнее заключение Бинка в тыкве позволило королю Арнольду разгадать эту загадку!
— Чем я могу вам помочь? — поинтересовалась Аймбри.
— Делай только то, что ты собиралась делать, — посоветовал повелитель Зомби, — твое дело — поддерживать связь. Извести наших жен о том, что мы тут находимся. Может быть, мы еще сможем посоветовать что-то важное для ведения войны. Только дай нам знать, что очередному королю понадобится наш совет — и мы мигом его дадим.
— Или королеве, — вставила Аймбри, — следующей по очереди должна править королева Ирис!
Все короли разом переглянулись.
— Мы сейчас больше не чувствуем так остро вашу ситуацию, — вежливо произнес Хамфри, — может быть, будет лучше поручить все дела по управлению государством этому кентавру. Я думаю, что он довольно сведущ во всех этих делах и прекрасно с ними справится!
— Передай моим матери и жене, что я люблю их, — печально сказал Дор, — так и скажи! — Он как-то жалко улыбнулся: — А отца я извещу обо всем сам! — при этом он кивнул на все еще спящего Бинка.
Аймбри тепло попрощалась со всеми королями и быстро унеслась из Мира Ночи.

***

Аймбри прискакала в замок Ругна где-то около полуночи. Коекто из находившихся в нем спал, но в основном все бодрствовали. Но для Аймбри это было не важно — она явила привезенные с собой новости одновременно и спящим и бодрствующим:
— Все короли находятся внутри тыквы! С ними все в порядке! Они желают нам всего наилучшего и верят в нас!
Те, кто не спал, обступили Аймбри со всех сторон, те же, кто спал, разом пробудились. Сейчас Аймбри была в центре внимания. Она быстро повторила все, что слышала в тыкве, включая то, что король Трент передал Ирис.
У королевы Ирис был ошарашенный вид.
— Неужели он мог такое сказать? — недоверчиво произнесла она.
— Теперь время жить настоящим, а вы его жена! — ответила ночная кобылка.
— О, Боже мой! — воскликнула Айрин. — Мама!
Айрин бросилась к Ирис и заключила ее в объятья:
— Ты стала частью нашей семьи! — со стороны это замечание звучало несколько странно, но Аймбри без труда уловила смысл сказанного. Аймбри тем временем удалилась в сад, чтобы там попастись и отдохнуть, поскольку последние два дня беспрерывных скачек и волнений совершенно ее утомили.
Той же ночью в замок возвратилась Танди. У нее было все в порядке, и любящий муж осторожно заключил ее в объятия. Ожидая Танди, он в волнении мерил землю шагами и без конца тут и там выдирал из земли деревья прямо с корнями и ломал их в мелкие щепочки. Обычно он всегда вел себя таким образом, когда волновался. Но сейчас все вроде бы устроилось, и страсти улеглись.
В названное еще Джеромом время прибыло подкрепление кентавров, и Аймбри поскакала им навстречу, чтобы провести их в замок Ругна. Поначалу она думала, что этим займутся Чем или Чет, поскольку им все-таки было легче общаться со своими собратьями, но это оказалось не так. Чем и Чет были кентаврами, щедро одаренными способностями к волшебству, а обычные кентавры, как известно, терпеть этого не могли. Чет как-то посетил остров Кентавров, но хотя там обращались с ним достаточно вежливо, он вскоре выполнил данное ему поручение и больше там никогда не появлялся. А в обычном понимании главное различие между волшебными и неволшебными кентаврами было значительнее, чем различие между людьми из Мандении и людьми Ксанта. Потому-то Аймбри, хотя кентавром и не была, лучше всего подходила для выполнения этого задания — она могла передвигаться с такой же скоростью, как и кентавры, она знала дорогу, к тому же кентавров совершенно не интересовало отношение ночной кобылки к волшебству. Кентавры относились к лошадям достаточно уважительно, поскольку приходились им в какой-то мере родственниками. Хотя все-таки считали обычных лошадей чем-то вроде недоразвитых кентавров.
Аймбри встретила кентавров на песчаном берегу. Кентавры переправлялись на управляемых энергией волшебства плотах, которые были очень искусно изготовлены. Было очевидно, что кентавры нисколько не стыдятся использовать волшебство там, где без него никак не обойтись. Всего кентавров было ровно пятьдесят, но зато каких — все как на подбор рослые, с блистающим вооружением и латами. Но Аймбри все-таки с сомнением подумала, смогут ли пятьдесят кентавров справиться с тремя сотнями жителей Мандении.
— Мы кентавры, — первым делом сказал кобылке предводитель, как будто бы это могло что-то изменить или прояснить. Сам вожак при этом не счел нужным представиться. Было видно, что кентавры слишком самоуверенны, но Аймбри решила не обращать на это никакого внимания. Как только наступила ночь, Аймбри повела кентавров к замку.
— Благодаря мудрой и своевременной поддержке и помощи Икебода и королевы Ирис, — сообщил Арнольд, — мы установили местонахождение второй части отряда карфагенян. Икебод проанализировал, как жители Мандении могли бы повести себя в этой ситуации и куда они могли бы направиться, а сила иллюзии Ирис такова, что она может охватить ей весь Ксант и таким образом своевременно увидеть врагов!
Казалось, сейчас королева Ирис из кожи вон лезет, чтобы отблагодарить короля Арнольда за то, что он дал ей возможность в будущем стать королевой.
— С ними находится и Всадник, это к югу от Великанского болота. Мы только не можем понять, каким образом ему удалось добраться до карфагенян так быстро. Для этого потребовалось бы по меньшей мере два дня, да и то при условии, что это был бы здоровый и сильный человек, хорошо знающий местность. Но Всадник, должно быть, пересек ненаселенную местность, чтобы поскорее туда добраться. Я тут проверил все по карте Чем: там все эти мухи, драконы, грифоны, разные карлики и великаны, не говоря уже о том, что есть просто непроходимые участки местности. Должен признаться, что я даже не в состоянии предположить, как Всаднику удалось так быстро преодолеть все эти преграды!
Аймбри тоже недоумевала. Ей приходилось бывать в тех краях, и она прекрасно знала, какая местность там была и кто ее населял. Так, к примеру, Повелитель Мух относился к своему делу довольно ответственно и всегда старался не пропустить ни одного проходящего, чтобы тот не оказался искусанным до смерти, да и другие тамошние обитатели отнюдь не отличались чрезмерным миролюбием.
— Он, должно быть, использовал свои способности останавливать любое угрожающее ему существо, а то и поставил под седло какого-нибудь грифона. Он ведь очень опытный наездник. Своими шпорами и удилами он заставит подчиняться своей воле кого угодно, — сказала Аймбри. Уж это она могла сказать точно!
— Так, должно быть, и произошло! По крайней мере, здесь он нам не угрожает! — Арнольд как бы пропустил мимо ушей то замечание, в котором говорилось, что Всадник не считает короля-кентавра опасностью для себя, и потому даже не пытается его обезвредить, посылая в тыкву. Аймбри подумала при этом, что тут-то Всадник уж точно ошибся.
Кентавры, которые составляли отряд с острова Кентавров, наотрез отказались войти в замок Ругна. Они расположились в окружающих замок садах, собирая фрукты и расставляя между деревьями небольшие палатки. Палатки были нужны им не столько для укрытия, сколько для размещения в них своих запасов еды и арсеналов.
— Вы только покажите нам, где находятся эти выродки из Мандении, — высокомерно бросил вожак кентавров, — а утром мы выдвинемся к этому месту и живо разделаемся с ними!
Аймбри явила перед ним подробную карту, на которой было показано расположение войск противника, поскольку Чем с ее более подробной и обстоятельной картой не могла даже приблизиться к тем, кто раньше изгнал ее из своих рядов. Предубежденное отношение обитателей острова Кентавров к их обладающим магическими свойствами собратьям было твердым и непоколебимым.
— Так они на великанской территории? — спросил кентавр удивленно. — Но ведь обитающие на этих болотах великаны достаточно недружелюбны и дики, как это могли жители Мандении спеться с ними?
— Но это очень упорные жители Мандении, — пояснила Аймбри. — Они смогли прогнать даже дракона, который живет на дне Провала!
— Кого и где?
Ага, подумала Аймбри, на кентавров уже подействовало заклинание, которое заставляет забыть то, что они узнали о Провале.
— Того самого жуткого монстра из пропасти! — снова упрямо повторила она.
Но кентавр нисколько не удивился:
— Любой из нас мог бы сделать то же самое. Скорее всего, жители Мандении заключили с тамошними великанами какую-то сделку. Возможно, они пообещали им часть добычи, если те к ним присоединятся или просто помогут!
— И такое случается, — вежливо ответила Аймбри, — или, к примеру, обещать кому-нибудь автономию...
— Что, кобылка, ты пытаешься шутить с нами? — осведомился холодно вожак кентавров. — Ну смотри! — Кажется, терпимость кентавров по отношению к лошадям все-таки имела какие-то свои границы. Король Арнольд моментально пожаловал острову Кентавров автономию, заметив при этом, что на практике это ничего не значило, хотя кентавры, очевидно, думали иначе. Но все равно, это был какой-то цепкий кентавр!
— Конечно же, нет! — пробормотала Аймбри, стараясь не прядать ушами и не бить хвостом. Она с удовлетворением отметила, что ей все чаще и чаще удается совладать с собой в нужных ситуациях. Теперь политика открывала для ночной кобылки новые горизонты. — Я все-таки думаю, что нам вряд ли придется иметь дело с кем-то еще, кроме жителей Мандении. Вспомните, когда король-человек Ксанта искал помощи у других созданий, почти все отказались помочь ему, так как считали, что они тут совершенно ни при чем, пусть люди сами разбираются. Но может возникнуть нечто вроде молчаливого согласия, когда карфагенянам разрешат пройти через населенную разными чудищами территорию без всякого сопротивления со стороны обитателей этой территории, а люди из Мандении, в свою очередь, не причинят этой территории никакого ущерба. Можно также допустить то, что какие-то существа тоже решили присоединиться к жителям Мандении. К примеру, Всадник поступил именно так — ведь он обитатель Ксанта, который перебежал на сторону людей из Мандении.
Кентавр при этом плюнул далеко в сторону, выражая тем самым свое отношение к предательству любого рода.
— Мы справимся со всем этим, — пообещал он, и Аймбри захотелось верить, что это обещание было не просто сотрясением воздуха. — Сейчас дай нам отдохнуть, а на рассвете мы выступим!
Аймбри возвратилась в замок. Хамелеон уже проснулась и теперь была настороже, менее привлекательная, но зато более умная, тем более, что новость, принесенная Аймбри, способствовала ее выходу из кризиса — пусть муж и сын были заколдованы, но зато с ними было все в порядке.
— Послушай, Аймбри, как ты думаешь, а не могла бы ты доставить человека для того, чтобы он смог посетить королей там, в тыкве? — поинтересовалась Хамелеон.
Аймбри задумалась, размышляя.
— Думаю, что смогу это сделать. Я как-то не задумывалась над этим. Как правило, в тыкву входит душа человека, но ведь мне приходилось брать с собой внутрь тыквы и людей, когда нужно было отправляться куда-то очень далеко. Я, пожалуй, смогу доставить тебя проведать твоих мужчин!
— О, я совсем не имела в виду лично себя, когда спросила тебя об этом. Я имела в виду Айрин!
— Айрин?
— Они поженились с Дором как раз накануне его восшествия на престол Ксанта, и ему пришлось заниматься свалившимися на него государственными делами, а потом готовиться к войне и, наконец, вести войска в битву. Ему даже не удавалось побыть наедине с собой, если не считать тех моментов, когда ему случалось заснуть. Таким образом, Айрин овдовела, можно сказать, даже до того, как вышла замуж!
Аймбри как-то не думала, что ей придется привыкать к более утонченному образу мышления женщины, поскольку она привыкла уже иметь дело с более симпатичной, но куда менее умной Хамелеон. Но все сказанное сейчас было чистой правдой. Ведь брачной ночи тогда так и не было. Аймбри хорошо знала, что брачная ночь играет у рода человеческого далеко не последнюю роль. Это было подобно получению приказа от природы, сигнала к продолжению рода.
— Я отвезу ее к Дору, — пообещала Аймбри, — сегодня же вечером, пока еще чего-нибудь не случилось!
Хамелеон быстро сбегала и привела Айрин. — Дорогая моя, Аймбри только что пообещала доставить тебя в одно местечко! — заговорщическим тоном произнесла она.
Девушка покачала головой.
— Я не могу покинуть Дора. И ты это знаешь! Если с его телом что-нибудь произойдет, то тогда его душа уже никогда не сможет вернуться!
Так она ни о чем не подозревала! Тем лучше — это будет прекрасный сюрприз!
— Я все-таки думаю, что тебе стоит поехать, — спокойно произнесла Хамелеон, — тебе не помешает немного развеяться и на некоторое время покинуть замок. Поскольку скоро положение может значительно ухудшиться. А я пока сама присмотрю за телом Дора!
Айрин только вздохнула. Она ведь никак не могла отказать матери Дора побыть возле тела ее собственного сына!
— Наверное, ты права. Я, пожалуй, действительно прокачусь немного! Даже прямо сейчас! — она взобралась на спину ночной кобылки, и Аймбри сразу тронулась.
Было еще не так темно, поэтому Аймбри, направляясь к месту, где росли тыквы, обогнула лагерь кентавров. Все равно до наступления ночи она не могла спокойно войти в тыкву.
— А ты знаешь, действительно неплохо выбираться иногда на отдых, — призналась Айрин, оглядываясь по сторонам, — мне никогда прежде не приходилось ездить верхом на ночной кобылке. А ты действительно умеешь проходить через разные препятствия?
— Да, это так, но только ночью! — подтвердила Аймбри, но в подробности вдаваться не стала.
— Мне хотелось бы поблагодарить тебя за все, что ты сделала, — продолжала Айрин, поскольку приятный вечер, очевидно, благотворно повлиял на расположение ее духа, — ты куда только уже не возила Хамелеон и так облегчала жизнь Дора!
— Мы все должны делать то, что в наших силах! — тут Аймбри вдруг вспомнила, что именно в ее руках лежит спасение Ксанта, точнее, как выразился Хамфри, ключ к спасению. Ах, если бы только знать, в чем это самое спасение заключалось! Если бы только она могла понять, что именно ей надлежит делать, то начала бы делать это сейчас же, и делала бы это целеустремленно, каждый день, каждый час, добиваясь нужного результата. Было ли этого достаточно? Аймбри сомневалась.
— Да, — тем временем отозвалась девушка, — Я могла только сидеть и ждать. Я столько раз проклинала себя за свою непростительную глупость — ведь давно уже я могла бы выйти замуж за Дора, но все чего-то ждала, для меня это было нечто вроде игры. А сейчас уже слишком поздно, как мне кажется! — и Айрин умолкла, а Аймбри почувствовала, что девушка изо всех сил старается сдержаться, чтобы ненароком не расплакаться.
Теперь уже не было смысла и дальше хранить эту тайну.
— Сейчас мы едем к нему, — просто сказала Аймбри.
— Сейчас? Но ведь...
— Внутрь тыквы. Там твой отец и остальные короли. Это будет нечто вроде посещения. Но мы обязательно должны возвратиться в замок до наступления рассвета, иначе ты тоже останешься в тыкве вместе с ними!
— Так я тоже могу отправиться туда? Даже на несколько часов? — тут до Айрин что-то стало доходить.
— Да, на несколько часов! — подтвердила Аймбри.
— А это действительно так? Я хочу сказать, как это может получиться, ведь сейчас я обычная, твердая. А я буду такой, как и короли? Моя душа должна выйти из тела?
— Да, что-то вроде того. Некоторые создания вообще живут только душой, а не заботой о своем теле. Как только я войду внутрь тыквы, мое волшебство сработает, и все будет в порядке. Никто кроме ночной кобылки не может так свободно путешествовать туда и обратно, а также те существа, которые находятся в непосредственном соприкосновении с ночной кобылкой!
— В таком случае, надо сейчас же отправляться туда! — горячо воскликнула Айрин.
Было уже темно. Аймбри подошла к месту, где росли тыквы, и нырнула в ближайшую. Беспрепятственно пройдя через тыквенную оболочку как сквозь стену, они сразу же очутились на кладбище, по которому расхаживали скелеты. Один из них поприветствовал Айрин, помахав ей рукой, а Аймбри тем временем прошла через новую стену — это была стена комнаты, которую Ночной Конь специально подготовил для того, чтобы в ней можно было навещать находящихся в тыкве королей Ксанта.
Короли уже ожидали их, очевидно, предвидя возможный визит.
— Айрин! — радостно воскликнул Дор, завидя жену.
Айрин вежливо поприветствовала своего отца и отца Дора, а затем уже повернулась к Дору. Она притворно нахмурилась:
— От судьбы, как видно, не уйдешь — наша свадьба состоялась на кладбище, и тут мы тоже встречаемся на кладбище!
— Скелетам это, как я погляжу, не очень нравится! — пробормотал Дор.
— Но скелетов никто не просит лезть в наши дела! — воскликнула Айрин. Аймбри тем временем явила перед ними сценку, которая изображала отдельную комнату, пол которой был устелен подушками, и постаралась отвернуться, чтобы на сей раз не увидеть чересчур много.
Постояв еще немного, ночная кобылка вернулась на кладбище, чтобы пощипать травки. Одна из ближайших к ней могил начала быстро трястись и издавать какие-то утробно-пугающие звуки, но Аймбри предупреждающе фыркнула, и все разом прекратилось. Пощипав немного, Аймбри снова вернулась в общий зал, где Дор и Айрин оживленно беседовали с остальными королями и были при этом довольно радостны. Вокруг были разбросаны подушки, очевидно, общение Дора и Айрин зашло несколько дальше, чем предполагалось. Но, похоже, все были довольны.
Айрин тем временем, чуть повернувшись, увидела Аймбри.
— Ох, нам ведь пора возвращаться, иначе мама поймет, что я делала что-то не то! — при этом Айрин вытащила из волос перышко, выскочившее, видимо, из подушки, поцеловала Дора на прощание и подошла к ночной кобылке.
Аймбри и ее наездница тронулись в путь, выйдя из тыквы до того, как взошло солнце. Солнце, как известно, боится темноты и никогда не показывается из своего ночного убежища до наступления утра.
— О, милая Аймбри! — воскликнула Айрин. — Ты так все прекрасно устроила, что, нужно думать...
Но думать нужно было сейчас о том, что короли все еще находятся в плену, а волшебное королевство Ксант все еще опустошается жестокими завоевателями. Аймбри немного поразмыслила — времени теперь на пустые разговоры больше не было.
— Мы должны поскорее спасти всех наших королей, — пообещала она Айрин, — и сделать это надо до того, как тела их начнут увядать от того, что они не принимают пищу!
— Да, — согласилась с ней Айрин, — а ведь нужно еще поскорее изловить Всадника!
Они вернулись в замок Ругна. Король Арнольд уже ждал ночную кобылку.
— Ты хорошо отдохнула, Аймбри? — вежливо поинтересовался он.
Аймбри ответила утвердительно — трава на кладбище росла просто чудесная, а отдых во время еды вернул ей все потерянные и истраченные накануне силы. К тому же очевидно было, что сознание факта, что Аймбри помогла девушке свидеться с мужем и отцом, тоже подняло кобылке настроение. Единственное, о чем Аймбри немного жалела, так это о том, что не смогла видеть всех подробностей встречи Дора и Айрин.
— В таком случае, я должен попросить тебя вести кентавров на людей из Мандении, — проговорил Арнольд, — они ведь незнакомы с разными специальными маршрутами, а мне не хотелось бы, чтобы кто-то из них пал жертвой наших местных чудес. Я и сам бы сделал это или попросил отвести отряд Чета и Чем, но, ты же знаешь...
Аймбри все прекрасно понимала. Кентавры, пришедшие сюда со своего острова, все еще отказывались напрямую обращаться со своими собратьями, которых они в свое время изгнали из своих рядов. Сейчас же было лучше не раздувать этого конфликта, к тому же кентавры пришли сюда совсем не для того, а для защиты Ксанта от нашествия.
— Я отведу кентавров туда, — ответила Аймбри. — А где точно сейчас находятся люди из Мандении?
— Они продвигаются в южном направлении и сейчас пересекают области Огня и Земли, проходят через страну гномов. Мы заранее известили гномов о приближении карфагенской угрозы, и они пообещали, что окажут сопротивление, но, как мне кажется, дальше рассылки призывных повесток дело у гномов не дошло. К тому же я не совсем уверен, что мы можем всецело доверять им. Ты же знаешь, что испугать гномов очень трудно, но ведь и эти люди из Мандении тоже достаточно смелые ребята. В последние столетия гномы представляли меньше угрозы, чем жители Мандении, но ведь раньше-то они были куда более многочисленны и агрессивны. Чем рассказывала мне, что среди гномов у нее есть одна хорошая знакомая, которая обладает волшебной палочкой, но тут я лучше ничего говорить не буду, поскольку это не доказано.
Аймбри отправилась к кентаврам, которые уже строились в походную колонну. Еще на рассвете кентавры стали сворачивать свои палатки и паковать походные принадлежности, так что теперь они были почти готовы.
Аймбри повела кентавров на север — по дороге, ведущей к невидимому мосту через Провал. Кентавры были очень удивлены — они даже не подозревали о существовании Провала, поскольку заклинание, которое заставляло забыть всех о наличии этой гигантской пропасти, действовало также и на них. Дойдя до моста, кентавры по одному стали переправляться через него и после окончания переправы снова организованно построились в боевой порядок.
Сейчас Аймбри пользовалась картой, которая крепко врезалась ей в память после того, как Чем показала ее кобылке. Аймбри повела кентавров через землю Мух — кентавры были уже соответственно экипированы: сетки для защиты от насекомых и прочее снаряжение. К тому же они знали, как и где лучше всего перейти границу, которая тут была обозначена липкой лентой для ловли мух. Мухи угрожающе гудели в воздухе, но сделать кентаврам они все равно ничего не могли, так как кентавры, кроме того, облили себя разными специальными жидкостями, которые заставляли агрессивных насекомых держаться на расстоянии.
Кентавры были очень выносливыми созданиями, а потому продвигались достаточно быстро. Теперь Аймбри вела их к местности, населенной разными драконами.
— Только не угрожайте драконам, — предупредила ночная кобылка кентавров, — я сама постараюсь им все объяснить!
Как только они вошли в страну драконов, один из ее обитателей не замедлил появиться. Аймбри, подойдя к нему, сразу же явила перед ним сценку, в которой один отряд людей истреблял другой отряд.
— А если не дать людям встретиться в битве, — пояснила Аймбри дракону, — то в таком случае оба отряда могут еще, чего доброго, напасть на самих драконов.
Дракон все понял и сразу же отступил, давая кентаврам дорогу. Вообще драконы всегда настороженно относились к двуногим созданиям, особенно вооруженным, да еще в таком количестве. К тому же драконы знали, как опасно связываться с людьми, которые знают магию, да и кентавры были стойкими и опытными воинами. В этом случае было куда выгоднее выглядеть патриотом Ксанта и дать войску как можно быстрее и без задержки пройти через свою территорию.
Вскоре кентаврам пришлось сделать небольшой привал, поскольку они должны были подкрепиться — они ведь не лошади, чтобы так просто по пути щипать траву. Аймбри еще подумала, что вот до чего доводит кентавров их отличие от нормальных лошадей. Еще бы — ведь для того, чтобы поддерживать в форме огромные тела, кентаврам приходилось поглощать огромные количества разной снеди, и всю эту провизию они должны были пропустить через обычный человеческий рот. К счастью, кентавры, собираясь в поход, предусмотрели и это, поэтому у них были специальные, обогащенные витаминами и калориями продукты, но все равно, это дела не меняло. Аймбри решила, что быть кентавром все-таки невыгодно.

Предыдущая страница 17 Следующая страница


Ночная кобылка 18

Маршрут движения был таким, что приходилось не всегда двигаться только напрямую. Между страной драконов и страной гномов находилась труднопроходимая гористая местность, которая к западу переходила в область землетрясений — поэтому отряд предпочел сделать небольшой крюк и обойти опасное место.
Как раз тогда, после полудня, манденийцы на них и напали. Аймбри проклинала себя за то, что не предвидела этого заранее, хотя в глубине души все-таки знала, что ее способности не безграничны — читать чужие мысли она не умела, поэтому в любом случае было весьма сомнительно, что Аймбри могла бы заранее разузнать о том, что замышляют жители Мандении. Волшебство Аймбри заключалось в том, что она умела являть сны и сценки, в которых могла появляться сама, с тем, чтобы таким образом общаться с кем-то. Было бы, конечно же, неплохо узнать заранее о приближении жителей Мандении, но тут она была действительно бессильна. Хотя как лошадь, которой доверили вести отряд на войну, она должна была знать о такой вероятности. Только теперь Аймбри поняла, что теоретически она могла предвидеть такой исход событий — ведь карфагеняне находились к югу, поэтому на юге, куда направлялся отряд кентавров, они в любом случае должны были рано или поздно встретиться.
Кентавры храбро вступили в бой, но пришлось им туговато. Манденийцы, используя пологие склоны предгорий, скатывали на боевые порядки кентавров бревна, заставляя их отступать в область землетрясений. Это было их большой ошибкой: едва кентавры ступили на эту землю, как раздался гул, земля разверзлась и мгновенно поглотила часть кентавров со всем их снаряжением. Резня была ужасной, хоть и короткой. Из устроенной жителями Мандении засады смогли ускользнуть лишь десять кентавров. Большинство же человеко-лошадей было убито людьми из Мандении еще до того, как они могли оказать карфагенянам более-менее достойный отпор.
Как только немногие уцелевшие кентавры вырвались из западни и отошли на безопасное расстояние, они снова собрались вместе, посовещались и неожиданно пошли на жителей Мандении.
— Что вы собираетесь делать? — удивленно спросила их Аймбри.
— Нам удалось выскочить из расставленной ловушки, а теперь мы должны уничтожить врага! — ответил один из кентавров.
— Но ведь жителей Мандении там несколько сотен, к тому же они ловко воспользовались условиями местности! Они легко с вами разделаются, как разделались с вашими товарищами!
Но упрямые кентавры совершенно не обратили внимания на предупреждения ночной кобылки. Выхватив оружие, они бросились в битву.
— Но это же полное безрассудство, — продолжала увещевать их Аймбри, являя сценку, в которой небольшая группка вооруженных кентавров была смыта океанской волной, — подождите хотя бы до наступления темноты, тогда вы сами сможете организовать какуюнибудь засаду. А ночью я смогу отправиться на разведку позиций этих людей...
Но кентавры, игнорируя все доводы ночной кобылки, упорно шли вперед, движимые упрямством. Вообще-то кентавры всегда считались в Ксанте существами весьма умными и сообразительными, но было также известно, что они никогда не слушали ничьих советов, поскольку считали остальных ниже себя по развитию.
Аймбри прекратила увещевания и отошла немного назад, справедливо рассудив, что ей в этом безумстве участия принимать не стоит. Издалека она могла сколько угодно восхищаться безграничной отвагой человеко-лошадей, но все-таки ни за что не хотела оказаться на их месте. Теперь она считала нужным немедленно скакать в замок Ругна, чтобы заблаговременно сообщить там о разгроме отряда кентавров, если только королева Ирис в одной из своих иллюзий уже не успела узнать эту новость.
Пока же Аймбри решила обождать еще немного, надеясь, что кентавры все-таки в последний момент образумятся. Ничего подобного — жители Мандении, увидев наступающую группку, приготовились отбить натиск, но кентавры построились в боевой порядок и стали наступать. Кентаврам противостояло по меньшей мере в двадцать раз больше людей, к тому же был еще и резерв, расположенный где-то в другом месте. Очевидно, карфагеняне воспринимали наступление десятка кентавров как некое развлечение для себя — так, чтобы мечи в ножнах не ржавели слишком долго.
Но все оказалось намного сложнее — несмотря на все свое безумство и безграничное упрямство, кентавры были прекрасно обученными и хорошо вооруженными воинами, к тому же они уже представляли, с какого рода противником им предстоит сражаться. А луки в руках кентавров представляли собой поистине страшное оружие. Кентавры одновременно выпускали по стреле, и каждая стрела впивалась прямо в переносицу очередного жителя Мандении. Тут же летел новый десяток стрел, и снова пораженные ими люди падали на землю как подкошенные. Каждая выпущенная кентаврами стрела находила свою цель — и очередной человек из Мандении падал, сраженный наповал. Ни одна стрела, которая летела в людей, не прошла мимо цели, ни один карфагенянин не был при этом ранен и ни одна стрела не попала при этом в латы завоевателей. Да, при таком отточенном мастерстве доспехи были бесполезной шелухой. Аймбри была просто ошарашена.
Люди из Мандении, разом осознав, какая серьезная сила им противостоит, быстро построились в фалангу и выставили свои массивные щиты вперед для защиты от стрел. Но это мало помогло — жителям Мандении приходилось время от времени высовывать головы из-за щитов, чтобы выбирать дорогу, не нарушая строя, — и тогда новые стрелы вырывали из рядов карфагенян свои жертвы. Идущие впереди люди продолжали падать — и никто из упавших больше не подавал признаков жизни. Только теперь, наблюдая за битвой, Аймбри поняла, что Чет, молодой кентавр, не очень хорошо успел освоить искусство стрельбы из лука, иначе ни одна его стрела не проходила бы мимо цели, как вот сейчас. Перед глазами кобылки творилось нечто вроде демонстрации искусства стрельбы и меткости.
Но и карфагеняне, приученные вести бой на поле именно в таком строю, упрямством ничуть не уступали противостоящим им сейчас кентаврам. Они продолжали держать строй. На место упавшего воина тут же, перешагивая через мертвое тело, вставал новый, и фаланга становилась все ближе и ближе к кентаврам. Кентавры продолжали пускать стрелы, но жители Мандении напирали и напирали. Тем временем стрелы у кентавров стали заканчиваться. Пора уже было браться за мечи, начиная бой на ближней дистанции, а карфагеняне по-прежнему численно превосходили кентавров, хотя уже чуть меньше, чем до начала битвы — то есть раз этак сейчас в десять.
Если бы кентавры не угодили в засаду и их было бы попрежнему полсотни, подумала Аймбри, они без особого труда разгромили бы весь манденийский отряд. Но кентавры были слишком уж самоуверенны. Конечно же, люди из Мандении ни за что не стали бы встречаться лицом к лицу с кентаврами, если бы знали, с какими опытными и отважными воинами им предстоит столкнуться. Но все равно, неудача, постигшая кентавров, не обрушилась затем на манденийцев — всего было убито сорок кентавров и сотня манденийских воинов. Ближний же бой был уже не очень выгоден, поскольку кентавры непременно понесли бы в нем потери — ведь мечами нельзя поражать врага на расстоянии! Аймбри быстро развернулась и поскакала назад, чувствуя, что ведет себя трусливо, но одновременно в глубине души понимая, что это она все равно должна была сделать.
Неожиданно на пути Аймбри появился гном, размахивая крохотными ручонками. Аймбри резко затормозила, чтобы не раздавить его своими копытами.
— Кто ты такой? — удивилась она.
— Меня зовут Станк, — ответил гном. — А тебя я помню, ты както раз доставила мне один не очень приятный сон — и сон этот сбылся. Видишь, меня призвали. Мне давно надо было бежать из этой страны при первом удобном случае!
Немного подумав, Аймбри наконец вспомнила. Еще бы — последнее задание, показавшее ее неспособность к дальнейшей службе по доставке сновидений.
— Но ведь гномы вроде не собираются воевать? — удивилась она.
— Да, мы только охраняли входы в наши горные пещеры, — сообщил гном, — но вот Голди, подруга нашего командира, послала меня сюда, чтобы я успел перехватить тебя по пути. Она просила передать, что многие ее друзья на стороне людей, а она сама хочет чем-нибудь помочь, хотя она и единственная, кто хочет оказать помощь. Так что если она там понадобится, может быть, хоть в замке Ругна, приди и позови ее. У нее много смелости и вдобавок есть волшебная палочка.
— Я постараюсь передать это послание! — ответила Аймбри.
Станк молодцевато козырнул, и в ответ ночная кобылка махнула хвостом. Гном зашагал в северном направлении, в то время как Аймбри направилась к югу. Очевидно, призыв на военную службу оказался в действительности не таким уж страшным, как во сне. Ну, конечно же, счастье Станка заключалось еще и в том, что гномы не вступали в открытые столкновения с жителями Мандении.
Тем временем опустились сумерки. Аймбри быстренько нашла подходящую тыкву и нырнула в нее. Как жаль, что она не могла пользоваться этой скоростной дорогой днем, тогда она наверняка смогла бы своевременно доставить подкрепление для сражающихся кентавров. Но, хоть Аймбри и не могла пользоваться тыквами при свете дня, зато и тыквы не могли причинять ей вред, как людям. Аймбри была существом из ночного мира, который скрывался внутри тыквы, и потому тыква не оказывала на ночную кобылку совершенно никакого влияния, но, с другой стороны, приближаться к тыкве тогда, когда она не могла ей воспользоваться — об этом лучше было даже не думать.
Вот Всадник, вспомнила тут Аймбри, сумел воспользоваться свойствами тыквы для того, чтобы вывести королей из игры. Если бы он попытался использовать тыкву против кобылки, то у него ничего бы не получилось, она сама уничтожила бы его.
Теперь Аймбри скакала по хорошо знакомой ей местности Мира Ночи. Тут ей пришло в голову, что по пути она могла бы заскочить к сидящим в палатке королям, чтобы сообщить новость и им, а заодно попросить у них для короля Арнольда какойнибудь дельный совет. Ведь в конце концов ее задача и заключалась в том, чтобы быть связной, то есть доставлять разные новости. Приняв решение, кобылка изменила направление движения. Тут же еще одна мысль пришла ей в голову — а нельзя ли вывезти из тыквы одного из королей для того, чтобы его душа вновь могла войти в находящееся в замке бренное тело? Ведь в свое время она сделала это для людоеда Удара, и все было нормально. Тут же Аймбри вдруг поняла, что это ей сделать не удастся, поскольку она не знала, каким именно каналом был доставлен в тыкву тот или иной монарх. Даже если бы ей и удалось вывезти из тыквы кого-нибудь, то король все равно остался бы призраком, а тело продолжало бы неподвижно лежать на кровати. Кроме разочарования из этого ничего не получилось бы. Для того, чтобы вышло что-то дельное, нужно было определить, через какую именно тыкву прибыл каждый король, а это знал только Всадник. Но он, естественно, ни за что не проболтается, даже если Аймбри вдруг разыскала бы его и спросила об этом.
Войдя в палату, где находились короли, Аймбри остановилась, не веря своим глазам...
— Да, это я, собственной персоной, — горько усмехнувшись, сказал Арнольд, — как видишь, подошла и моя очередь!
Аймбри, не теряя времени, тут же явила сценку, которая показала все, что произошло с отрядом кентавров. Положение осложнялось еще и тем, что Всадник продолжал безнаказанно творить свое черное дело, выбивая королей с такой скоростью, что уже было трудно вовремя подыскивать им замену. Сначала Аймбри думала, что Всадник находится вместе с карфагенянами, но теперь поняла, что даже если он там и был, то не слишком долго.
— Кажется, что всякий раз, стоит королю показать, что он сведущ в государственных и военных делах, — сказал король Трент, — как Всадник сразу добирается до него. Как только на престол взойдет какой-нибудь не очень способный монарх, он останется на троне до тех пор, пока жители Мандении не одержат окончательной победы. Кстати, милая Аймбри, окажи, пожалуйста, нам всем услугу — информируй мою жену, дорогую Ирис, что теперь править в Ксанте будет она!
— Королева... — замялась Аймбри.
— Король! — вдруг твердо поправил ее Трент. — В Ксанте никогда не было королев!
— И присовокупи заодно мои глубочайшие извинения за то, что я неверно определил местонахождение людей из Мандении, — добавил Арнольд, — и отправил Ирис спать, поскольку не чувствовал угрозы своей персоне. Очевидно, я ошибся!
Также очевидно Аймбри пришлось дать на все согласие. Она кивнула всем на прощание и рысью понеслась дальше, чувствуя некоторую усталость. Когда же это закончится?

Глава 12
Король-королева

Аймбри быстро добралась до замка Ругна, даже не заметив, как проскакала остаток пути — настолько невеселые мысли завладели ночной кобылкой. Все обитатели дворца, включая королев, спали.
Аймбри отыскала спящую королеву Ирис и явилась ей во сне:
— Король Арнольд тоже покинул нас. Ваше величество, теперь ваша очередь править королевством!
— Что? С Арнольдом еще пару минут назад все было в порядке! Как так! — возмутилась Ирис.
— Но вы некоторое время спали, король Ирис!
— Король Ирис? — воскликнула королева. — Что я слышу! — Она резко проснулась, вскочила на ноги и опрометью бросилась в покои короля: — Король Кентавр, только что я видела очень дурной сон!
Внезапно Ирис в изумлении остановилась на пороге — Арнольд стоял на том же самом месте, где и раньше, глядя на мир невидящими глазами.
— Значит, все это произошло наяву! — прошептала в ужасе королева. — Нет, нам нужно было стеречь его более бдительно!
— Я уже встретила его там, в тыкве, — сообщила Аймбри, — он согласен с тем, что теперь тебе пора приниматься править. Король Трент придерживается того же мнения. А я, в свою очередь, должна сообщить вам, как королю, не очень приятные новости!
Ирис облокотилась на стену, как будто бы ей стало дурно. Она и так была уже немолодой женщиной, а последние события, естественно, не прибавили ей здоровья. Только железная сила воли королевы могла помочь ей снова взять себя в руки.
— Всю свою жизнь я мечтала управлять Ксантом. А сейчас, когда мечта моя стала реальностью, я вдруг испугалась. Раньше, когда власти у меня не было, я особенно не беспокоилась, поскольку знала, что это всего лишь пустая мечта, которая никогда не осуществится. О, Аймбри! Я должна признаться, что не знаю, что мне теперь делать! Я уже слишком стара для того, чтобы приспособиться к такой быстрой смене событий, когда сон оборачивается жестокой реальностью!
— Вы должны оказать сопротивление жителям Мандении, король Ирис! — воскликнула Аймбри, проникаясь сочувствием к королеве.
Королева позволила себе еще несколько секунд слабости, а потом сразу посуровела.
— Ты все-таки права, кобылка! Если существует на свете та вещь, в которой я наиболее искусна, так это мучить людей! Эти люди еще будут проклинать тот день, когда ступили на землю Ксанта! А этот Всадник — как только я доберусь до него, то я...
— Держитесь от него подальше, ваше величество, — посоветовала Аймбри. — До тех пор, пока мы не разгадаем, в чем заключается его сила, ни один наш монарх не должен даже приближаться к нему!
— А я и не собиралась приближаться к нему физически! Я просто подберусь к нему в одной из своих иллюзий!
Аймбри одолевали сомнения, но она не стала опровергать или критиковать предложение королевы.
— Он, должно быть, находится сейчас где-то неподалеку от нашего замка, — сообщила Аймбри, — вот мы в тот раз думали, что он в стране гномов...
— Он был в стране гномов! — воскликнула Ирис. — Я сама видела его там не далее как вчера!
— Должно быть, он был там, но затем прибыл сюда, чтобы расправиться с Арнольдом!
— В таком случае, ему удалось найти способ покрывать большие расстояния за минимальное время. Сейчас он, вероятно, снова присоединился к карфагенскому отряду. Очень скоро я смогу это проверить сама. — Королева сделала глубокий вдох: — Кстати, расскажи-ка мне поподробнее обо всех произошедших за последнее время событиях. Если я уж взялась за эту работенку, то должна сделать ее на совесть. После того, как я справлюсь с этой задачей, я снова стану слабой женщиной, а мое ненасытное желание обладать властью будет удовлетворено, но сейчас мне об этом лучше даже и не думать!
Аймбри рассказала все, что знала, а затем Ирис отпустила ночную кобылку в сад попастись и передохнуть. Вообще-то Аймбри очень любила скакать по просторам Ксанта, но теперь уже привыкла к тому, что очередная скачка бывает связана с какимто новым кризисом.
Наутро Ирис рассказала ночной кобылке, чем она теперь должна заниматься. Сама Ирис организовала огромный отряд иллюзорных чудищ, которых она расставила по укромным местам в стране драконов, чтобы они ожидали, когда жители Мандении наконец-то пойдут на юг. Настоящие же драконы, приняв иллюзорных монстров за настоящих противников, предпочли не связываться с ними и попрятались по своим логовам.
Наутро, когда отряд карфагенян показался на горизонте, было видно, что они настроены решительно — построенные в боевой порядок две сотни воинов грозно печатали шаг по сухой земле. Причем Аймбри заметила, что это были не те солдаты, которые участвовали в битве с кентаврами, очевидно, примерно человек пятьдесят из них не пожелали идти с товарищами или были оставлены охранять обоз, а может быть, и в качестве резерва на случай, если бы кентавры пожелали сразиться с ними в ближнем бою. Сейчас жителей Мандении было триста пятьдесят человек — несколько больше, чем полагала ксантская разведка — но на поле они были не все, часть сил отсутствовала, может быть, они двигались следом. Аймбри снова подумала, что если бы тогда хотя бы она была начеку и кентавры не угодили в засаду, что бы произошло со всеми этими карфагенянами! Но на войне, как известно, никогда не обходится без ошибок!
Королеве Ирис снова каким-то образом удалось привести в действие волшебное зеркало, может быть, даже энергией одной из своих иллюзий. Зеркало сейчас было направлено как раз на людей из Мандении, поэтому Аймбри вместе с остальными могла наблюдать продвижение врагов во всех подробностях. Присутствие зрителей было для Ирис обязательным — ее волшебная сила действовала лишь в том случае, если за ней кто-нибудь наблюдал.
Первыми на пути жителей Мандении оказались пара сфинксов. Каждый из сфинксов имел голову и грудь мужчины и женщины соответственно, тело и хвост были львиными, к тому же оба чудища были снабжены гигантскими крыльями. Затем показались еще подобные сфинксы, которые были в укрытиях. Сфинксы-женщины были в пять раз выше обычного человека, а особи мужского пола были еще крупнее. Четыре чудовища расправили крылья и взмыли в воздух, издавая хриплые хищные крики.
Манденийцы сразу это заметили и прекратили движение. Часть людей в испуге отступила в соседнюю Зону Воздуха и немедленно была унесена куда-то дувшими там постоянными сильными ветрами, которые как раз сходились в этом месте с разных направлений. Несколько жителей Мандении, с перепугу не разобрав в чем дело и не знакомые с особенностями местности, попытались укрыться в ближнем логове одного из драконов. Что из этого получилось, можно было понять из раздавшихся спустя несколько секунд сочных звуков, напоминавших чавканье, а затем из норы вылетел столб дыма — очевидно, обитатель пещеры был вполне удовлетворен так неожиданно пришедшим к нему сытным обедом. Затем раздалось что-то вроде небольшого взрыва, и из логова вылетели куски карфагенской брони. Остальные жители Мандении, благоразумно не сдвинувшиеся с места, теперь тоже попятились назад, невольно прикрываясь щитами от непонятной пока угрозы. Очевидно, они ждали нападения. Да, они действительно были смелыми людьми и не зря ели свой хлеб наемников!
Сфинксы, покружив немного в воздухе, улетели. Конечно же, реальная причина их исчезновения заключалась не в том, что они сочли людей из Мандении добычей, недостойной их внимания. Просто если бы жители Мандении поняли, что эти сфинксы — мнимая угроза, то иллюзия сразу бы рассеялась. Ни одна иллюзия не могла нанести кому-то прямого вреда, но предполагалось, что кто-то, увидев нечто подобное, реакцией на увиденное сам причинит себе вред. Если бы сфинксы атаковали солдат врага и врезались бы в их ряды, то все старания королевы Ирис пошли бы прахом.
После сфинксов откуда-то прилетели гигантские птицы. Небо даже словно помрачнело из-за того, что гигантские чудовища закрыли его расправленными крыльями, делая вид, будто стараются спланировать и приземлиться прямо на жителей Мандении. Два боевых слона, которые все еще оставались с людьми, пришли в ужас при виде птиц. Они бросились назад, на север, в ужасе подняв хоботы и трубя. Им явно не хотелось пасть жертвами этих птиц. Это только увеличило панику, так как оставшиеся у жителей Мандении лошади тоже, взяв пример со слонов, бросились следом за ними. Теперь пройдет много времени, прежде чем животные придут в себя, еще больше времени должно будет пройти, прежде чем карфагенянам удастся поймать хотя бы часть из них.
— Вот так и должна восприниматься качественно сделанная иллюзия, — удовлетворенно потерла руки королева Ирис. — Теперь, когда большинство их животных убежало, они будут продвигаться намного медленнее!
Каждая гигантская птица вдобавок ко всему несла в когтях нечто наподобие большой сумки. Когда птица зависала над жителями Мандении, то она сбрасывала эту сумку вниз. Ударяясь о землю, сумка со звонким хлопком взрывалась и испускала густой желтый дым, который выглядел и пах довольно неприятно. Деревья и кустарники, окутанные этим дымом, казалось, чернели от его действия. Иллюзия изобразила еще и людей, которые ничем внешне не отличались от манденийцев. Едва глотнув дыма, они как подкошенные падали на землю и, корчась, умирали, пуская изо рта кровавую пену.
Аймбри, глядя на искусство Ирис, только ахала от восхищения — до того все выглядело натурально. Ночная кобылка и сама очень испугалась бы, увидев у себя на пути нечто подобное. Показалось даже, будто кто-то кашлял, якобы вдохнув ядовитого газа. Если бы это зрелище наблюдали те, кто заранее знал, что все это не более чем искусно навеянная иллюзия, то людям из Мандении пришлось бы еще более несладко — жители Ксанта без труда разгромили бы карфагенский отряд небольшими силами. Но тут кобылка подумала, что, может быть, таким образом, даже не используя воинов, удастся изгнать врагов насовсем.
Манденийцы тем временем бросились назад, стараясь не вдыхать надвигавшийся на них желтый дым. Вдруг вперед выдвинулся предводитель отряда — все тот же Всадник, ехавший на прекрасной гнедой лошади. Всаднику, очевидно, удалось удержать лошадь, в то время как остальные устрашились иллюзорных птиц и бежали. Аймбри теперь очень удивилась — как так, значит, Всадник сейчас вовсе не был в окрестностях замка Ругна. Но как ему удавалось перемещаться на большие расстояния с такой скоростью? У него, должно быть, были какие-то волшебные принадлежности — летучий ковер или нечто в этом роде. Очевидно, подумала кобылка, какой-нибудь негодяй из Ксанта помог Всаднику овладеть волшебной вещью. Кто-то, кто мог научить Всадника передвигаться по воздуху. Впрочем, это были всего лишь предположения. Но тайна от этого только усилилась и стал еще более зловещей.
Всадник закричал солдатам, привлекая их внимание, а затем, пришпорив лошадь, пронесся прямо в гущу дыма. Естественно, с ним ничего не случилось. Жители Мандении загалдели и тоже пошли к дыму — тот же результат — никто из них не умер. Мистификация была раскрыта.
После этого карфагеняне вообще перестали обращать внимание на иллюзии, что бы королева Ирис на них ни насылала. Люди из Мандении снова построились и двинулись в южном направлении, в сторону Провала. Теперь казалось, что уже ничего нельзя сделать, чтобы остановить захватчиков. Но Аймбри знала, что на этом способности королевы не исчерпаны.
— Существует много типов иллюзий! — сообщила Ирис.
На исходе дня карфагенский отряд подошел к Провалу. Все у них складывалось пока прекрасно, поскольку в дороге никто не напал на жителей Мандении, да и Всадник, должно быть, постарался лично разработать подходящий безопасный маршрут. Но королева Ирис снова вмешалась — она сделала так, что Провал казался лежащим дальше к югу, чем это было на самом деле. Затем Ирис явила людям из Мандении стадо иллюзорных оленей, которые проскакали как раз по тому месту, где находился настоящий Провал. Сразу за этим начался иллюзорный дождь с грозой. Аймбри снова подивилась искусству королевы — даже засверкали молнии, казалось, что земля чернеет от дождя и образуются маленькие лужицы. Иллюзия была настолько добросовестно сработана, что в лужах были даже видны отражения окружающих предметов.
Жители Мандении, обозленные теми несчастьями, которые обрушились на них в этот день, ожесточенно погнались за оленями и кинулись под мнимые дождевые струи. Первые, наиболее проворные жители Мандении, которые неслись сломя голову, с дикими криками стали падать в настоящий Провал. Всадник, очевидно, забыл о существовании пропасти, что было вполне естественно, а сами карфагеняне о Провале ничего не знали.
Всадник мгновенно сориентировался и остановил остальных жителей Мандении, заново построив их в колонну. Но люди из Мандении в любом случае уже потеряли еще тридцать человек. Теперь в карфагенском отряде оставалось сто пятьдесят человек, и это уже не сулило столь быстрой победы. Резко потянув повод, Всадник раздраженно дернул рукой, и при этом на его руке зазвенели браслеты.
Аймбри было особенно приятно видеть, что Всаднику не удалось поймать дневного коня. Эту лошадь Всадник, очевидно, забрал у одного из своих подчиненных. Удастся ли ему доехать на этой лошади до самого замка Ругна в ночное время? Казалось, что вроде бы он не сможет, так как лошадь была уставшей. Но, с другой стороны, у жителей Мандении было вполне достаточно лошадей вплоть до того момента, когда королеве Ирис удалось их разогнать, и Всадник вполне мог воспользоваться в своих целях любой лошадью, хотя, как известно, дороги, на которых было наиболее удобно использовать копытных, были в Ксанте не самыми короткими и, естественно, далеко не самыми безопасными. А были вообще такие пути, по которым только человек и мог пройти. Поэтому на свой вопрос Аймбри так не смогла найти подходящего и убедительного ответа. Хотя, подумала ночная кобылка, самой большой и волнующей тайной было сейчас не то, как удавалось Всаднику путешествовать с такой скоростью, а как побыстрее расколдовать шестерых королей.
— Ну что, дурак карфагенский? — злорадно спросила Ирис, видя, как Всадник в ярости потрясает кулаком. — Мне уж ты ничего не сделаешь, дурак! Я использую все свое умение, и постепенно выбью всех твоих солдат, прежде чем они смогут дойти до замка! — торжествующе проговорила королева. Она тут же явила перед Всадником очередную иллюзию, изображавшую куст малины, который грозно зашумел у него за спиной.
Раздраженный Всадник направил свою лошадь прямо на иллюзию и тут же с размаху угодил в ствол железного дерева, перед которым королева разместила малиновый куст. Лошадь встала, как вкопанная, и Всадник перелетел через ее голову. Ему повезло — о дерево он не ударился, но зато полетел прямо в грязь. Он остался невредим, но поднялся облепленный липкой грязью и невероятно разозленный.
— О, мамочка, как здорово! — захлопала в ладоши Айрин.
Теперь королева явила перед Всадником изображение своего собственного лица, которое смеялось над ним. Сама она продолжала наблюдать за ним.
Всадник увидел ее. Он сделал угрожающий жест руками — и иллюзия сразу же исчезла.
Встревоженная Айрин тут же взглянула на мать:
— Мама, ты что... — И вдруг завизжала.
Теперь всем стало понятно — королева Ирис показалась врагу, и он своим волшебством немедленно лишил рассудка и ее.
Через некоторое время, показавшееся всем вечностью, Аймбри сказала девушке:
— Ну, а какова ваша программа, королева Айрин?
Айрин впала в некоторое замешательство:
— А что я? Но я... Я не могу! Я...
— Но король Арнольд объявил тебя волшебницей, и теперь пришел твой черед унаследовать трон Ксанта. Ты должна стать восьмой королевой. Тебе нужно немедленно приступать к государственным делам и постараться отвести угрозу от Ксанта. Ваше величество, вы нужны государству сейчас, как никогда! К тому же не переживайте так сильно — ведь вы знаете, что ваша мать находится в безопасности, она в тыкве!
Плечи девушки на мгновенье перестали вздрагивать. Постепенно она взяла себя в руки.
— О да, — проговорила она, — сейчас она вместе с отцом, очевидно, в первый раз за все это время. Во всяком случае, до тех пор, пока ее тело тоже находится здесь в безопасности. Но стоит только жителям Мандении проникнуть в замок, все тогда пропало. Тогда карфагеняне изрубят на мелкие кусочки тела наших королей, и все они будут вынуждены навеки остаться в тыкве, если там с ними не случится что-нибудь еще более ужасное. Мы и сами находимся сейчас просто в плачевной ситуации — ведь у нас сейчас нет магических сил, которые дали бы нам возможность поражать врагов издали, не приближаясь к ним. — Айрин на мгновение замолчала, переводя дух: — А кто станет королем после меня?
— Хамфри тогда сказал, что всего во время осады должно быть десять королей, — напомнила ей Аймбри, — но ты последняя наша волшебница. Нам ни в коем случае нельзя допустить, чтобы, воспользовавшись отсутствием в нашем королевстве волшебников, на трон вдруг стал бы претендовать Всадник. Мне кажется, что было бы лучше, если бы ты заранее назначила себе преемника, пусть не волшебника в полном смысле этого слова, но все-таки кое-что в этом понимающего. Это так, на всякий случай!
Королева Айрин кивнула в знак согласия. Затем она развернулась и стала внимательно оглядывать находившихся в зале. Тем временем Хамелеон помогала старому солдату Кромби уносить тело королевы Ирис в палату к остальным королям, теперь она должна была стать седьмой.
— Это будет Хамелеон! — решила Айрин.
Хамелеон, услышав, что Айрин произнесла ее имя, остановилась. Аймбри вновь пришлось привыкать к новому образу Хамелеон — теперь от ее недавнего очарования и следа не осталось. Было бы слишком грубо назвать ее отвратительной, но все-таки это было тем самым направлением, в котором сейчас Хамелеон изменялась.
— Я слушаю вас, ваше величество? — вопросительно сказала она, и Аймбри почудилось, что даже голос ее подруги стал каким-то скрипучим.
— Ты станешь королем номер девять! — коротко и ясно проговорила Айрин.
— Что? — удивленно воскликнула Хамелеон, свободной рукой убирая прикрывавшую ухо прядь волос.
— Ты ведь мать одного короля и супруга другого короля, к тому же сейчас у тебя наступает период особенной сообразительности. У нас больше не остается волшебников, поэтому нам теперь придется бороться с людьми из Мандении нашим интеллектом. Король Арнольд показал нам всем, что может творить развитый ум — он изменил порядок престолонаследия и узнал, где искать души наших королей. Он сделал для Ксанта гораздо больше, чем мог сделать какой-нибудь волшебник. А ты становишься все более и более смышленой. Может быть, тебе удастся разгадать тайну Всадника до того, как... — Айрин красноречиво пожала плечами.
— До того, как ему удастся стать десятым королем! — спокойно сказала Хамелеон. Сейчас она моментально схватывала чужие мысли, очевидно, успев прийти в себя после того небольшого потрясения, которое она пережила, узнав, что ей вскоре придется взойти на престол.
Аймбри подумала, что заметное поумнение Хамелеон — вещь весьма своевременная. Она хоть и знала, что все это одна и та же женщина, но все-таки ей трудно было поверить, как быстро изменилась женщина-красавица с тех пор, когда кобылка возила ее на север Ксанта в разведку. Другая Хамелеон нравилась ей несколько больше.
Танди подошла, чтобы помочь вместо Хамелеон старому солдату Кромби отнести тело королевы Ирис в соседнюю палату, где она могла бы спокойно отдыхать. Хамелеон тем временем стала беседовать с Айрин:
— Мне понятна логика твоих рассуждений, — сказала она убедительно, — но ведь я даже не волшебница, а в Ксанте полно еще людей, которые знакомы с волшебством намного лучше меня. Но здесь, сейчас, часто оказывается так, что сила ума оказывается действеннее силы магии. Эту силу я, пожалуй, смогу обеспечить. — Тут Хамелеон улыбнулась, сознавая, что если бы она взошла на трон Ксанта несколько раньше, до начала периода поумнения, то волшебное королевство оказалось бы в самой плачевной ситуации, какую только можно себе представить. Когда женщина, подобная Хамелеон, блещет красотой, то ей лучше совсем не браться за государственные дела. — Я уж позабочусь о том, чтобы Всаднику не удалось стать десятым королем Ксанта, я использую для этого все, что только смогу! — При этом Хамелеон снова выказала свой ум, не став оспаривать тот факт, что Всадник рано или поздно лишит рассудка и Айрин — все знали это, все сознавали, что цепочка теряемых королей все еще продолжается.
— Но вот в случае, если вам придется лицом к лицу встретиться с этим Всадником... — начала Хамелеон.
— Я тебя не понимаю! — сказала Айрин.
— Ну рассуди сама — ты молодая, красивая девушка. Вдруг Всадник захочет легализовать свое восшествие на престол тем, что, к примеру, женится на тебе!
Айрин покраснела:
— Тогда я убью его! — Тут она снова покачала головой: — Я в любом случае должна разделаться с ним. Нужно отомстить ему за моего мужа, отца, за мать!
Хамелеон снова улыбнулась. Но насколько ее теперешняя улыбка отличалась от того беззаботного выражения, которое было на ее лице еще совсем недавно! Теперь это была улыбка трезвомыслящего, расчетливого человека.
— Айрин, я вовсе не пытаюсь поставить под сомнение твою преданность Ксанту. Я только предполагаю, что такая мысль тоже может прийти ему в голову. Такие мысли довольно часто посещают мужчин, когда им случается встретить таких очаровательных женщин, как ты. Если бы ты попробовала повести себя таким образом, чтобы уверить его, что ты принимаешь его ухаживания, то, может быть, тебе удалось бы раскрыть его секрет!
Внезапно улыбка Айрин стала какой-то измученной, даже усталой. Странность заключалась в том, что улыбка эта сейчас была нисколько не симпатичнее улыбки Хамелеон. Аймбри поняла, что еще могла означать такая улыбка — у людей особи женского пола в иных случая особенно ясно ощущают превосходство над мужчинами, и беспощадно пользуются этим самым превосходством. К каким же неприглядным методам приходится прибегать, чтобы защитить родную страну от захватчиков! Но, с другой стороны, что еще оставалось делать в такой запутанной ситуации? В войне оправдывается применение любого оружия, в том числе и такого нестандартного. Для Аймбри многое тут было противоречиво, возможно, на такие вопросы никогда нельзя отыскать четкого и однозначного ответа.
Теперь королеве Айрин предстояло заняться организацией обороны Ксанта. Волшебное зеркало показало, что жители Мандении располагаются лагерем, чтобы подготовиться к ночевке. На месте, которое они выбрали для лагеря, горело уже по крайней мере несколько костров, и зеркало особенно четко отразило свет их пламени. Все остальное было скрыто непроницаемой тьмой. Если карфагеняне возобновят продвижение на рассвете, то тогда у них уйдет по меньшей мере два часа, чтобы добраться до невидимого моста — Всадник, очевидно, знал о его существовании, — но еще больше времени уйдет у них на то, чтобы добраться до замка Ругна.
Айрин повернулась к Аймбри:
— Этот самый мост — что с ним делать? Не могла бы ты сегодня вечером как-то ликвидировать его?
— Я могу попытаться, — ответила Аймбри, — но тогда я рискую свалиться в Провал, так как я не могу воспользоваться какимнибудь инструментом вроде рычага или топора. В этом случае мне придется встать на мост, материализоваться и попытаться ногами выбить из-под него опоры. Для этой работы как нельзя лучше подошли бы человеческие руки и инструменты. — Аймбри неудобно было признавать, что люди оказываются тут более способными, чем лошади, но ничего другого ей не оставалось.
— Я поеду с тобой, — сказала Хамелеон, — силой я не отличаюсь, но сноровка кое-какая имеется. У меня есть очень острый нож, которым можно подрубить опоры!
— Но... — запротестовала Айрин.
— Ночью жители Мандении не представляют такой опасности, — напомнила ей Хамелеон, — да и всякие наши чудовища тоже ведут себя спокойно, когда я иду по заклятой дороге или еду на ночной кобылке. Если нам удастся разрушить этот чертов мост, то тогда карфагенянам придется искать какую-то другую переправу и все время находиться возле Провала, а мы сможем выиграть время и как следует подготовиться к возможной осаде нашего замка!
— Но если со мной что-то случится во время твоего отсутствия... — упорствовала Айрин.
— Со мной ничего не случится! — заверила ее Хамелеон.
Айрин развела руками:
— Конечно же, ты права. Это я боюсь оставаться наедине с такой огромной ответственностью, но я не могу позволить себе такую роскошь. В отличие от матери, я никогда не помышляла становиться повелительницей. Я пока займусь тем, что высажу подходящий набор растений для защиты замка, но я не стану их проращивать до вашего благополучного возвращения!
Хамелеон села на Аймбри, ночная кобылка прошла сквозь стену и направилась к ближайшей площадке с тыквами.
— У меня есть для тебя еще одно поручение, — сказала кобылке Хамелеон, едва они остались одни. — Я лично не верю, что отсутствие моста через Провал или посаженные Айрин растения смогут надолго задержать жителей Мандении, а нам не удастся обезвредить Всадника до тех пор, пока мы не заманим его в ловушку и не дадим ему удрать. Для этого нам нужно подготовить такую приманку, на которую он обязательно клюнет, да и, конечно, самые решительные меры!
— У меня только одно желание — убить Всадника, как только я встречу его где-нибудь, — сказала Аймбри раздраженно, — к тому же я совсем не уверена, что он раскроет нам свою тайну, как ему удается заколдовывать людей. Однажды ему уже удалось меня обмануть, но теперь-то уж ему ни за что не удастся поймать меня на удочку! — и ночная кобылка резво взмахнула хвостом, отгоняя назойливых насекомых.

Предыдущая страница 18 Следующая страница


19 Пирс Энтони

— Всаднику всегда удается ускользнуть, и я, кажется, знаю причину этого, — задумчиво сказала Хамелеон. — Если окажется, что я ошибаюсь, то тогда нам придется за это крупно поплатиться. К тому же сейчас еще не наступил пик моей сообразительности, поэтому мне пока что лучше не высказывать своей догадки вслух. Но если я все-таки права, то тогда ему удастся добраться и до меня, и до королевы Айрин, и сделает он это без особых затруднений. И тогда наступит момент, когда Всадник решит, что теперь все преграды на его пути рухнули и он спокойно может становиться десятым королем Ксанта и замкнуть цепь теряемых королей, но мы все-таки можем сорвать все его планы, если будем действовать быстро и решительно. Все равно придется назначать еще одного короля, того, кого Всадник просто не сможет упрятать в тыкву. Это и есть тот самый король, который разорвет цепь!
— Да, это так, пророчество волшебника Хамфри говорит, что десятый король останется невредим, — согласилась Аймбри, входя в это время в тыкву. При этом обе они уже не обращали внимания на разные чудеса ночного мира, которые сразу же дали о себе знать — для обеих все это стало уже обыденным, к тому же обе были поглощены важным разговором, — но кому теперь быть королем? Кого не выбери, любого все равно можно заколдовать!
— Любого, кроме одного! — загадочно сказала Хамелеон.
— Кто же это тогда?
— Это ты!
Аймбри тут же врезалась в стену Медного города, одного из подразделений тыквенного мира, где производились разные металлические принадлежности для составления плохих сновидений. Конечно же, удар о медную стену не причинил ночной кобылке никакого вреда, так как сейчас она была в нематериальном состоянии, но Аймбри потревожила звоном стены нескольких оказавшихся поблизости обитателей города.
— Кто? — не веря своим ушам, переспросила Аймбри.
— Кого вы ищете, кто вам нужен? — поинтересовался потревоженный обитатель Медного города, решив, что вопрос Аймбри был обращен к нему.
Все еще не оправившаяся от удивления Аймбри назвала ему имя одного из местных жителей, который, как она знала, бывал в реальном мире.
— Позови Блиту! — попросила она.
— Вы не здесь ее ищете, это не то здание! — ответил житель. — Блита в доме Б-4.
— Тогда передай ей, что мне, возможно, скоро понадобится ее помощь, — сказала Аймбри, внезапно осознавая: эта ее оплошность может обернуться большим везением. Еще бы: Блита ведь может помочь ликвидировать угрозу Ксанту! — Я сейчас просто не могу сама увидеть ее, я спешу по одному очень важному делу! — сообщила ночная кобылка.
— Да, ты, очевидно, везешь мусор на свалку! — заметил другой обитатель Медного города, глянув на Хамелеон.
Аймбри поспешно постаралась проскочить сквозь другую стену, почувствовав, что ее уши совсем не по-лошадиному начали наливаться краской стыда.
— Местные жители вообще народ некультурный и невежливый, — сообщила она Хамелеон, — они же тоже сделаны из меди, и поэтому у них нет душ!
— А, я привыкла к такого рода обращению, — ответила Хамелеон, — всем людям обычно кажется, что если я безобразно выгляжу, то я обязательно должна быть еще и плохим человеком, и потому они стараются обращаться со мной не очень тактично. И, естественно, находят подтверждение своему ошибочному мнению, видя, что я не реагирую на подобное часто хамское обращение с восторгом. Но если они видят меня в период красоты, то им всегда кажется, что со мной удивительно приятно общаться!
Аймбри поняла, что это было не преувеличение, а чистая правда. Она припомнила, как все считали людоеда-великана Удара злодеем и вообще жестоким созданием из-за одного лишь роста и внешности, хотя в действительности он совсем таковым не был. Люди часто принимают внешность человека за его внутренний мир. Хотя, быть может, это тоже было очередное чудо волшебной страны Ксант, кто знает.
Хамелеон, помолчав немного, снова продолжила разговор:
— Аймбри, я объявляю тебя десятым, последним королем этой цепи Ксанта. Если я не ошибаюсь, а я все-таки надеюсь, что я не ошибаюсь, то ты единственная, кто сможет вынести такое бремя. Это, как мне кажется, и есть та причина, по которой Ночной Конь послал тебя в Дневной Мир. Он-то сам знал, но ему нельзя ничего говорить открыто, и потому он старался сам сделать все, что было в его силах, чтобы спасти Ксант от беды. Тут было столько потерь, столько боли, тут была ошибка волшебника Хамфри, которая стала для него роковой, но все-таки это была единственная возможность спасти Ксант. Ты и есть тот самый ключ ко всему. Тебе надлежит стать десятым королем.
— Да, но ведь я лошадь!
— Это понятно! Но разве ты не жительница Ксанта?
Аймбри фыркнула:
— Мне кажется, что ты нравилась мне больше, когда была симпатичной, и не только из-за твоей внешности!
— Все так поступают. Но иногда случается так, что ум в женщине оказывается нужнее, чем ее красота!
— О да, конечно! Я имела в виду...
— Потом я снова стану красивой, Аймбри! Но тогда я не должна оставаться на троне — Ксант сразу же будет разбит из-за моей глупости. Если Всаднику придет в голову убрать Айрин и подчинить своей воле меня, то он сделает именно все это тогда, когда я буду находиться в фазе красоты и глупости. Поэтому сейчас, пока мой ум позволяет мне что-то правильно решить, я должна искусственно спровоцировать конфликт. Все может повернуться совершенно иначе, когда мы вернемся в замок Ругна. Только ты, кобылка, всегда будь готова сыграть ту роль, которую я тебе только что отвела!
— Но я совершенно ничего не понимаю! — несколько раздраженно отозвалась Аймбри. — Ты еще и сама не королева Ксанта, а уже говоришь о своем заточении в тыкву. Ты назначаешь меня своей преемницей, хотя я уверена, что все жители Ксанта ни за что не захотят признать меня королевой!
— У них никто этого и не спросит, — ответила Хамелеон, — я бы объяснила им все подробно и обстоятельно, да вот только боюсь, что пророчество в этом случае может быть нарушено, подорвано. До поры до времени тебе лучше об этом никому не рассказывать. Кстати, после того, как мы разрушим этот мост, тебе придется по-быстрому вернуться и помочь Айрин управиться с посадкой ее волшебных растений. В последнее время ксантский королевский трон перешел к женщинам, и потому нам надлежит защищать его с большей эффективностью, чем это получалось у наших мужчин. Ступай потом и доставь из замка волшебника Хамфри Горгону и Сирену, а также постарайся разузнать, где находится гном Голди — нам понадобится их умение для решающей битвы!
— Но если я туда отправлюсь, как ты в таком случае доберешься до замка Ругна одна? — Аймбри была очень удивлена, поскольку никогда не предполагала, что на нее может свалиться подобное поручение. Да, конечно, она была неуязвимой для волшебства Всадника, поэтому могла обезвредить его способом, которого не мог позволить себе больше никто другой. Но все равно — надо было в таком случае учесть еще целую кучу деталей организации всего этого. — Но я ведь могу хотя бы отвезти тебя обратно, покуда...
— Мы увидим, что получится! — загадочно проговорила Хамелеон. Теперь проявлялся еще один негативный аспект ее ума — женщина говорила много такого, чего Аймбри совсем не могла понять.
Вскоре они вынырнули из одной из тыкв, которые росли возле моста, и поскакали к обрыву. Но тут возникла проблема — возле пропасти жители Мандении заблаговременно выставили часовых. Аймбри моментально поскакала в лес, чтобы враги не смогли ее заметить, и там, оказавшись в относительной безопасности, позволила себе остановиться.
— А как быть теперь? — спросила она Хамелеон. — Я могу дематериализоваться и невидимой пройти мимо часовых, но чтобы разрушить мост, мне все равно необходимо стать реальной!
Хамелеон погрузилась в размышления, поглаживая гриву ночной кобылки.
— В таком случае нам нужно как-то избавиться от них. Мне придется сделать нечто вроде рогатки, но использовать ее я могу только с твоей помощью. А ты смотри, чтобы я не схватилась за какое-нибудь не слишком полезное для здоровья растение!
Аймбри и Хамелеон стали продираться сквозь густые заросли, обнаружив там несколько подходящих гибких лиан, которые они срезали ножом Хамелеон и затем приспособили как своеобразный ремень. Вышла вполне неплохая рогатка, Хамелеон положила в гнездо подходящий камень, и Аймбри стала растягивать эту своеобразную катапульту всем весом своего лошадиного тела. Для этого сообразительная Хамелеон соорудила нечто вроде упряжи, которую Аймбри оттягивала назад.
Следуя указаниям Хамелеон, Аймбри растягивала лианы таким образом, чтобы возможный удар пришелся по жителям Мандении. Как только Хамелеон подала соответствующую команду, Аймбри дематериализовалась, тем самым освободив лианы, которые снова сжались и камень полетел в сторону карфагенских часовых.
Удар камня пришелся точно по ближнему пролету моста, сбросив заодно двоих жителей Мандении в Провал. Да, в фазе сообразительности Хамелеон просто цены не было, она знала, что делала! Вдруг послышался грохот падающих бревен. Подскочив к краю обрыва, Аймбри и Хамелеон заметили, что камень обрушил мост в пропасть. Так, цель была достигнута!
На другом берегу Провала стояли два жителя Мандении. Увидев женщину и лошадь, они тут же вскинули свои луки. Но Хамелеон оказалась проворнее — она живо вскочила на спину Аймбри, ночная кобылка вместе с женщиной дематериализовалась, и стрелы прошли сквозь их контуры, не причинив обеим никакого вреда. Но на всякий случай Аймбри отбежала от Провала на приличное расстояние, чтобы быть полностью уверенной в отсутствии опасности для себя и своей спутницы.
С запада вдруг послышался какой-то шум.
— Кажется, сюда движется кентавр! — сказала Аймбри.
— По-моему, это лошадь! — был ответ Хамелеон.
И в самом деле, через несколько мгновений они увидели дневного коня. Аймбри сразу же поприветствовала его.
— Мост все еще здесь? — обеспокоенно поинтересовался он. — Я слышал какой-то треск, поэтому и прибежал сюда. Лучше всего пастись на юге, но на той стороне каньона я нашел для себя надежное убежище, и теперь становится уже поздно!
— Моста больше нет! — ответила Аймбри. — Мы только что разрушили его. Но все равно ты не смог бы им воспользоваться — жители Мандении расставили на нем своих часовых!
— Как «жители Мандении»?! — встревожился белый конь. — Насколько я знаю, они должны сейчас быть далеко на севере!
— Это вчера они были там. А теперь они пришли сюда. Завтра они будут переправляться через Провал, а послезавтра они подойдут к замку Ругна!
— Мне нужно сматываться!
— Насколько я могу судить по его реакции, — сказала кобылке Хамелеон, — ты только что информировала его о близости карфагенского отряда, и потому он хочет бежать отсюда как можно скорее!
— Да, — согласилась Аймбри, — он очень опасается жителей Мандении. Но давайте лучше поговорим все вместе!
— О нет, не стоит! Когда я была красива и глупа, то вполне нормально чувствовала себя в обществе обычной лошади. Сейчас уже не то. Но все равно, кто-то должен возить меня. Скажи-ка ему, что я буду следующим королем Ксанта, девятым королем, и поинтересуйся, не захочет ли он отвезти меня в замок Ругна. Ему все равно по пути, раз он собрался бежать на юг, к тому же это вдали от врагов!
Как Хамелеон попросила, так Аймбри и сделала.
— Неужели это Хамелеон? — изумленно спросил белый конь. Ночь была темной, да и луна светила не особенно ярко, так как была затянута тучами, но умение лошади видеть и чувствовать скрытое в темноте явило сейчас дневному коню то, как выглядела Хамелеон. — Я знаю, что с Хамелеон должны происходить разные изменения, но это уж чересчур, — с недоверием произнес он, — чересчур даже для людей!
— Но внутри-то у нее ничего не изменилось! — воскликнула Аймбри так, чтобы оба они слышали ее.
— Да я это, я, черт побери! — обозлилась Хамелеон.
— И она собирается взойти на королевский трон Ксанта? — испуганно спросил дневной конь.
— Да, собирается! — сказала Аймбри, но тут ей не хватило смелости сказать, что следующей после Хамелеон на престоле должна быть она.
Дневной конь тем временем все же поверил в сказанное:
— Она отвратительна, но поскольку я возил ее раньше и она мне нравилась, то почему бы мне не отвезти ее в замок и на этот раз, тем более, что жителей Мандении поблизости нет!
— Тебе нечего бояться, их там действительно нет! — заверила его Аймбри, — даже Икебод — и тот уехал в деревню после того, как его друг, кентавр Арнольд, потерял рассудок. Сейчас в замке остаются одни только женщины во главе с королевой Айрин.
Дневной конь многозначительно фыркнул. Очевидно, женщины не казались ему большой опасностью. Хамелеон тем временем взобралась к нему на спину, и конь во весь опор помчался в направлении замка Ругна.
Аймбри же сама поскакала в направлении замка волшебника Хамфри, снова нырнув в тыкву, чтобы сократить расстояние. Погрузившись в темноту Мира Ночи, Аймбри вдруг лениво подумала, как Хамелеон удалось догадаться, что Аймбри сможет облегчить себе обратный путь. Женщина явно становилась все умнее и умнее, но ее советы и предположения уже стали походить на пророчество.
Вскоре Аймбри была уже у цели — замок Хамфри по-прежнему стоял на своем месте. Аймбри перескочила через ров и прошла сквозь стену замка.
— Эй, Гранди, — громко крикнула она, — Горгона уже вернулась? Скажи ей, чтобы она случайно не взглянула на меня!
— Да, я уже возвратилась, — послышался откуда-то голос Горгоны, — а голема тут уже нет. Недавно он отправился обратно в замок Ругна, чтобы участвовать в решающей битве. А меня ты можешь не бояться — сейчас на мне густая вуаль. Только дай мне проснуться, и я представлю тебя моей сестре Сирене и гному Голди, которые тоже прибыли со мной!
Так значит, эта девушка-гном была достаточно серьезна, когда говорила, что желает помочь сражаться с жителями Мандении.
— Не стоит тебе сейчас просыпаться, — ответила Аймбри Горгоне, — лучше набирайся пока сил. К тому же я уже знакома с Сиреной. Я смогу сейчас поговорить с вами всеми в одном сне. — Аймбри явилась во сне всем трем женщинам одновременно.
— Ах, так вы та самая ночная кобылка, с которой знаком людоед Удар! — воскликнула Голди, едва завидев Аймбри. — И Сирена тоже мне о вас рассказывала. Это вы ведь вывезли Удара из Области Пустоты.
— Нет, не совсем так, — ответила Аймбри уклончиво, — но я тогда действительно немного помогла ему и получила в награду половинку души кентавра по имени Чем. Это вдохновило меня выйти в День.
— Я знаю, что это такое, — ответила Голди. — Удар помог мне завладеть волшебной палочкой, а это дало мне большую власть у моего рода. Поэтому я вскоре собираюсь выйти замуж за предводителя всех наших гномов. Раньше я работала глубоко в шахтах, где мы с друзьями выискивали крупинки драгоценного металла, но теперь я почувствовала, что мне тоже надо помочь сражаться с жителями Мандении. Я просто не знала, когда точно все это должно начаться, и потому послала гонца, который, должно быть, не смог до вас добраться...
— Он разыскал меня! — сообщила Аймбри.
— Значит, это Горгона забрала меня оттуда еще до того, как гонец успел вернуться. Но теперь я готова! — девушка-гном помахала во сне волшебной палочкой, и окружающие предметы стали разлетаться в стороны.
— Волшебник Хамфри велел мне еще доставить мою сестру, — пояснила Горгона, — она же в свою очередь убедила меня, что должна пригласить кое-кого из друзей, поэтому мы немного задержались. Но вот дриада Огненного дуба не может так просто покинуть свое дерево и пуститься в столь рискованное предприятие, а эльф Джон ожидает прибавления семейства. Ты, я думаю, вряд ли их знаешь, а сами мы сейчас не можем добраться до Блиты из Медного города, поскольку нам нужно известить других — Чем, Танди...
— Чем и Танди уже находятся в замке Ругна, — ответила Аймбри, являя для пущей убедительности сценку с изображением замка, — а сама я могу привезти Блиту в любое время, когда она захочет приехать. Она уже давно захотела к нам присоединиться, и я, когда была в тыкве, заехала в Медный город и сказала Блите, чтобы она была готова в любой момент.
— Как чудесно было бы снова собраться всем вместе! — мечтательно проговорила Сирена. — Надо и великана повидать, он же столько сделал для всего этого!
— Хамелеон попросила меня, чтобы я занялась доставкой помощи в замок Ругна, — сказала Аймбри, — вас я тоже могу отвезти туда в любой момент.
— О нет, не стоит, мы воспользуемся волшебным ковром, — ответила Горгона. — Мы воспользовались одним из запечатанных в бутылке заклинаний и таким образом отправили Гранди домой, а потому ковер остался у нас. Завтра с утра мы можем начать перелет по одному, и постепенно все трое окажемся там. Я думаю, что тогда будет еще не поздно.
— Да, нормально, — согласилась Аймбри, — мы ожидаем, что жители Мандении прибудут к замку дня через два. Королева Айрин собирается заняться посадкой волшебных растений, которые благодаря своим свойствам могут остановить продвижение врагов...
— Как королева Айрин! — с изумлением воскликнула Горгона. — А что же случилось с Арнольдом?
Аймбри кратко обрисовала детали случившегося.
— И таким образом, — заключила она, — Хамелеон должна стать следующим королем.
— Как все быстро движется, как будто какие-то гонки! — произнесла удивленно Сирена. — Нам давно уже пора остановить это, терять своих королей с такой скоростью не пристало уважающим себя подданным!
— И конечно, остановить волну завоевания, — добавила Горгона. — Мне кажется, что тут я смогу быть полезной, если мне удастся только как следует взглянуть на них!
— Да, верно, — согласилась Аймбри. — Только смотри, чтобы там случайно не оказался кто-нибудь из защитников Ксанта!
Горгона кивнула в знак согласия.
— Нам нужно подготовиться к путешествию. Ты тогда займись доставкой Блиты. Мы встретимся все в замке Ругна.
Аймбри снова наслала на них приятный и расслабляющий сон, чтобы перед дорогой все они смогли хорошенько отдохнуть и набраться сил. Сама же ночная кобылка, подождав немного, рысью поскакала к гигантской тыкве, нырнула в нее и вскоре была уже в Медном городе.
Все обитатели квартала, в котором жила Блита, были неподвижны, как статуи — но с ними было все в порядке, просто они всегда вели себя так, когда отдыхали. Аймбри отыскала кнопку увеличения их активности и, нажав ее носом, оживила человечков.
— Так ты пойдешь со мной в реальный мир, Блита? — спросила Аймбри девушку. — Твои друзья спрашивали о тебе, а ты ответила, что ты...
— Я с радостью поеду с тобой! — воскликнула Блита. — Там немного странно, необычно, там такие странные существа, но мне так тогда понравились девушки и этот великан!
— Тогда я должна уладить этот вопрос с Ночным Конем, — сообщила Аймбри. — Но, как мне кажется, никаких затруднений возникнуть не должно.
Блита забралась на спину ночной кобылки, Аймбри носом же выключила кнопку увеличения активности и поскакала, чтобы еще успеть проверить, как там обстоят дела у семерых королей.
Прибыв на место, Аймбри снова испытала сильнейший шок — королей на этот раз было уже девять, так как прибыло новое пополнение — Айрин и Хамелеон тоже находились тут.
— Ну, королева Аймбри, — сказала Хамелеон, — теперь все зависит от тебя, только тебе удастся остановить Всадника.
— Но как же ему удалось добраться до вас? — непонимающе произнесла Аймбри. Конечно, Хамелеон предупредила ее заранее, что все может произойти очень быстро, но все-таки не с такой же непостижимой скоростью.
Хамелеон как-то неприятно улыбнулась:
— Я сама привела его в замок Ругна. Мой план удался!
— Что ты сделала?
— Я убедилась, что мои подозрения не напрасны, и заманила его в ловушку, использовав себя саму как приманку. Как только Всадник оказался в замке, мы быстро выслали всех его обитателей наружу, а королева Айрин быстренько прорастила свои волшебные растения, и Всадник оказался вместе с нами в замке. — Хамелеон снова хищно улыбнулась: — Этот Всадник даже подумал вдруг, что Айрин находит его весьма привлекательным парнем, но как только он понял, что Айрин просто тянет время, чтобы дать растениям возможность как следует вырасти, он тут же послал ее в тыкву. Тогда я по закону престолонаследия стала королевой и тут же сказала Всаднику, что мы знаем его тайну и я ни за что не дам ему возможности выйти из замка. Тогда он, конечно же, отправил вслед за Айрин и меня. Поэтому, как ты видишь, мое пребывание на престоле Ксанта не затянулось слишком надолго — оно длилось, я думаю, не более пары минут. Всадник был очень разозлен тем, что его все-таки перехитрили, особенно ему неприятно было то, что обманула его именно я — та женщина, которую он считал безнадежной дурой и потому серьезно не принимал в расчет.
— Но ведь он никогда не встречал тебя до этого, — возразила Аймбри. — Ты же находилась в лесу вместе с дневным конем и Гранди. А потом Гранди и Икебод, с ними была и я — мы втроем и напоролись на Всадника.
— Не совсем так, — ответила Хамелеон. — Теперь тебе нужно отправиться туда и покончить с ним, а это будет не так-то легко сделать.
— Для меня это будет нетрудно, — возразила Аймбри. — Я просто убью это чудовище одним ударом копыта.
Хамелеон покачала головой:
— О нет, не так-то все тут просто. Ты не сможешь убить его.
— И все же я справлюсь с ним, королева Хамелеон, — упрямо проговорила Аймбри.
— Нет, ты не сможешь его убить, потому что он единственный, кто может снять наложенное им самим заклятье. Сначала ты должна заставить его освободить нас отсюда, а он, естественно, не захочет сделать это добровольно.
Конечно же, это была чистая правда. Поначалу Аймбри совсем не задумывалась над этим. Аймбри пришлось срочно совладать над своими чувствами:
— Но я смогу подчинить его своей воле. А перед тем, как я окончательно с ним покончу, он сам с готовностью все мне выложит. — Но пока все равно Аймбри сама еще толком ничего не знала и не представляла себе — все застилало лишь сладкое чувство мести.
— Ты не совсем права, — мягко проговорил молчавший до сих пор Добрый Волшебник Хамфри. — Есть еще одно обстоятельство, которого мы до сих пор тебе не объяснили.
— Видишь ли, — проговорила медленно Хамелеон, — Всадник — это сын лошади и обычной женщины. Ну знаешь, что иногда может получиться из мимолетной связи по весне. Вот потому-то он и зовет себя Всадником. Он — нечто вроде помеси, гибрида, как наши кентавры.
— Как кентавры? — непонимающе спросила Аймбри. — Но он ведь обычный человек.
— В действительности он — лошадь-оборотень.
Страшная догадка пронзила Аймбри:
— Неужели... Дневной Конь?
— Именно так оно и есть. Его рассудок может находиться в двух разных формах — конской и человеческой. Причем обе совершенно полноценно и одинаково у него развиты. Никто из нас, естественно, и подумать не мог ничего подобного, потому что на нашей памяти никогда таких чудес не случалось.
— А почему же вы мне раньше ничего не сказали? — в ужасе воскликнула Аймбри. — А я все это время...
— Я понимаю, что это было с нашей стороны очень жестоко, — мягко ответила Хамелеон. — Но тогда я еще совсем не была в этом уверена. Если бы вдруг оказалось, что я ошибаюсь, это стало бы большим ударом для невинного и такого доброго животного, каким казался дневной конь. Если бы оказалось наоборот, что я права, то тогда было бы слишком опасно рассказывать тебе все это, поскольку твоя реакция могла бы быть непредсказуемой и Всадник мог бы насторожиться, и тогда он мог бы избежать подготовленной уже тогда для него ловушки. Поэтому мне пришлось некоторое время держать тебя в неведении, за что я прошу тебя сейчас простить меня.
— И все это время, везде... с нами... Всадник!!!
— Да, и волшебный талант его заключался как раз в том, что он мог связывать в невидимую линию две точки — человеческий глаз и дырку в кожуре одной из тыкв. Вот таким образом ему удалось наложить заклятье на всех нас. Если ты постараешься хотя бы лягнуть его, то тогда он попросту превратится в обычную лошадь, а он ведь гораздо сильнее тебя.
— Но только не ночью, — возразила Аймбри. Но все равно ей было теперь как-то не по себе. Ведь все это время она считала дневного коня другом. А теперь она вдруг поняла, что, в сущности, этот конь постоянно находился в опасной близости от того места, где мог бы находиться и Всадник, которого он якобы до смерти боялся. Так произошло и в первый раз, когда Аймбри встретила Всадника — дневного коня и ей преподнесли разыгранную и, возможно, отрепетированную заранее сценку, что один убежал от другого. Да, все было задумано очень хитро, и естественно, что Аймбри попалась на удочку Всадника. Конь освободил ее из человеческого плена — но как она могла подумать, что это одно и то же лицо, ведь даже и тени такого подозрения у нее не могло бы возникнуть вплоть до самого последнего момента. А потом, когда она, Гранди и Икебод проводили разведку продвижения карфагенского отряда, а Хамелеон, очевидно, заснула, Всадник отправился в лагерь жителей Мандении. И потом, эта загадочная способность Всадника быстро передвигаться на длинные дистанции — он просто превращался в лошадь, чтобы галопом проскакать большое расстояние, что могло бы занять у обычного человека дни, в то время как человеческий рассудок, который находился в голове дневного коня, запросто мог разрабатывать маршрут движения и предвидеть разные опасности и накладки — в общем, все то, что не под силу мозгу обычной лошади. Да, он с максимальной отдачей использовал преимущество человеческого и конского бытия. Прикидываясь обычной лошадью, глупой и ничем не интересующейся, он тем временем выведывал все секреты Ксанта — узнал и о невидимом мосте, о линии престолонаследия, а ведь они считали дневного коня своим помощником и союзником и посвящали его во все тайны.
Теперь-то Аймбри поняла, чего именно стыдился старина Хамфри. Ведь дневной конь как раз был там, когда волшебник вытаскивал разные свои бутылочки и сосудики и разъяснял, что для чего нужно. Ведь Хамфри мог запросто заколдовать Всадника в любой момент, знай он заранее, что за птица перед ним. А вместо того Хамфри безрассудно позволил Всаднику улучить момент, когда Аймбри не было внутри Баобаба — она стояла снаружи и ожидала, когда дневной конь якобы наберется храбрости пойти с ней. А лошадь тем временем быстро превратилась во Всадника, на волшебника было наложено заклятье, затем Всадник снова превратился в жеребца и поскакал вместе с Аймбри. Если Хамфри и постигла такая участь, то тут не обошлось без вины ночной кобылки. Да, она действительно вела себя непростительно глупо.
А теперь все разрозненные факты и непонятные детали сложились в одну точную и ясную картину. Аймбри была просто поражена. Для того, чтобы свести все догадки и реальные факты воедино и наконец прийти к правильному решению, потребовался сильный и достаточно к тому времени уже развившийся ум Хамелеон. И в результате Всадник, недооценив Хамелеон, сам пал жертвой своей заносчивости и самомнения. Было вполне естественно, что он отправился вместе с Хамелеон в замок Ругна — еще бы, в этом он усмотрел для себя удобную возможность разделаться с последними двумя королями и спокойно сесть на престол волшебного королевства.
Все молча стояли возле Аймбри, ожидая, пока кобылка оправится от потрясения. Король Дор стоял, положив руку на талию Айрин, и оба они были счастливы, что снова вместе. Король Трент держал в своей руке руку королевы Ирис — отчужденности длиной в четверть века теперь был положен конец. Казалось, что все девять королей чувствуют тут себя вполне нормально, но это пока — поскольку тела их находились все-таки в замке Ругна, во власти врага, этого ужасного Всадника. Да, теперь они знали всю правду, знали, что нужно делать, но развязка была еще где-то впереди.
— Самого лучшего тебе, только Удачи! — торжественно проговорил король Трент. — Существование Ксанта зависит теперь только от тебя, ночная кобылка.
Теперь Аймбри осознала, какая трудная битва ей предстоит. Разорвать Цепь предстояло десятому королю, а десятым королем была теперь она, Аймбри.

Глава 13
Цепь разорвана

Проблемы с получением разрешения на вывоз в Реальный мир Блиты у ночной кобылки не возникло — казалось, что Конь Ночи только и ожидал, когда Аймбри попросит его об этом. Перед самым рассветом Аймбри и девушка из Медного города прибыли в замок Ругна.
Горгона, Сирена и девушка-гном по имени Голди были уже там. Там же находились и кентавр Чем, Танди, ее муж людоед Удар, который продолжал усердно нести службу по охране замка. Все остальные обитатели замка были, как известно, заранее отосланы в близлежащие селения для большей безопасности, поскольку то обстоятельство, что замку предстоит стать ареной сражения, уже ни у кого не вызывало сомнения. Танди убедила отца, старого солдата Кромби, уйти вместе с остальными, сказав, что ведь им тоже понадобится в пути надежная защита или хорошо знающий местность человек на случай, если обитатели замка вдруг заблудятся. Хотя Танди отослала отца из замка все-таки потому, что он был уже слишком стар, чтобы сражаться с жителями Мандении, но не утратил своего невероятного упрямства и ни за что не уехал бы из Ругна, если бы ему прямо сказали, что он не годится для войны.
Сирена, которая была известна своей тактичностью и способностью убедить кого угодно, тоже приняла участие в том, чтобы заставить людей покинуть вовремя замок, чтобы можно было избежать лишних жертв.
Блита очень обрадовалась, когда встретила старых знакомых. Все тепло поздоровались друг с другом. Затем все сразу стали серьезными, поскольку знали, что скоро наступят очень трудные времена. Со стороны Провала на замок наступал один враг, в самом Ругна сидел тем временем другой. С обоими нужно было упорно сражаться, а защитников у Ксанта оставалось не так уж много — великан-людоед да несколько слабых женщин.
— Есть еще я! — гордо воскликнул при этом Гранди. Он не уехал вместе с остальными обитателями замка, хотя должен был сделать это. Правда, сейчас никто не знал, чем Гранди мог бы помочь, но голем был готов на все.
Все посмотрели на Аймбри, вдруг осознав, что теперь она должна отдавать приказы, поскольку стоит теперь во главе государства.
— Перекусите, отдохните как следует, — просто сказала кобылка. — Раньше завтрашнего дня жители Мандении все равно здесь появиться не должны. А там вы все уже знаете, кому что нужно делать.
Аймбри стала смотреть на башни замка — четкие темные силуэты на фоне начинающего светлеть неба.
— Я отлично понимаю, что должна ударить первой! — решительно сказала она.
Замок же сам выглядел теперь несколько странно, за период отсутствия Аймбри он здорово успел измениться — повсюду теперь произрастала пышная растительность. Деревьяудавки сплошь покрывали стены замка, а ядовитая трава пробивалась из всех щелей между камнями. С парапетов и колонн свешивались плотоядные лианы. Изо рва торчали парализующие сорняки, поэтому обитавшие до этого во рву чудовища сочли за благо убраться подальше. Королева Айрин осталась в тыкве, но волшебство ее было тут, и было хорошо видно, что Айрин своим мастерством запросто могла претендовать на титул волшебницы и потому не зря была королевой Ксанта.
Любому существу было бы не так-то легко пробраться через эти недавно выросшие джунгли. Всаднику тоже не удалось бы уйти отсюда — ведь лианы-удавки душат одинаково до смерти как человека, так и коня. Но щупальца лиан и корни растений не могли проникнуть внутрь замка, поскольку изнутри он был защищен разными оберегающими заклятьями, которые были наложены еще при его постройке. Аймбри нужно было торопиться — ведь если она не войдет в замок сейчас, до наступления рассвета, то тогда ей уже не войти туда и весь день, придется ждать ночи. Только дематериализовавшись ночная кобылка смогла бы пройти через волшебные растения. Было видно, что Айрин и Хамелеон поработали тут основательно, подготовив как следует западню для врага, и за то короткое время, что они смогли пробыть на Ксантском троне, они сделали нисколько не меньше, чем иные монархи делали за более длительные сроки.
Внезапно с северного направления послышался какой-то шум. Это прискакал кентавр Чет, весь взмыленный от бешеной скачки. Аймбри вдруг подумала, какие чудеса может дать скрещивание одних и тех же созданий, но разных пород — вот взять хотя бы кентавра и этого Всадника.
— Карфагеняне наступают! Они приближаются к нам! — Чет задыхался от скачки.
— Но мы же снесли мост! — воскликнула Аймбри.
— Я это знаю. Но я скрытно подобрался и все увидел своими глазами. Жителям Мандении, очевидно, как-то удалось переправить своего человека через пропасть. Надо думать, что это произошло так быстро, что дракон из Провала даже не успел вмешаться, хотя я думаю, что он охотно бы встретился с жителями Мандении еще разок. Человек из Мандении вытянул из пропасти невидимый мост — вы же знаете, что он сделан в виде прочной сети — и снова натянул его. А ночью карфагенский отряд преспокойно переправился через Провал. Теперь их дозорная группа совсем уже недалеко от замка. Я бы мог обнаружить их еще раньше, но мне нужно было проверить еще кое-что.
— Но ты ведь нес обычную ночную дозорную службу, ничего не ожидая, — утешил его Гранди. — А мы все знали, что они будут переправляться через Провал, но не проявили бдительности. Это нас нужно ругать.
— Да, все мы попросту недооценили карфагенян, — сказала Сирена, — вот потому-то эта война приняла такой неблагоприятный для нас оборот. Мы все были уверены, что люди, незнакомые с волшебством, не могут представлять для нас слишком большой угрозы. Но все оказалось совсем иначе, поскольку возможно именно из-за отсутствия дара волшебства эти люди оказались такими свирепыми и жестокими, и они вдвойне для нас опасны.
Аймбри поняла, что Сирена, которая почти двадцать лет была лишена своего магического таланта, как никто другой понимала, каково тем, кто таким талантом не обладает, но знает, что им обладают другие — ей знаком был такой ход мыслей. Сама-то она была прекрасной женщиной и все это спокойно пережила, даже смогла продолжить свое развитие, но вот что можно сказать о людях из Мандении, которые хорошими людьми если и были, то только в детстве?
Но сама Аймбри, как и ее товарищи, тоже допустила разные промахи. Она была твердо уверена, что карфагеняне разобьют на ночь лагерь, затем, подобно обычному воинскому соединению, при дневном свете переправятся через Провал (что сделала первая часть манденийского отряда), а затем расположатся лагерем уже на южном берегу каньона. Но люди из Мандении перехитрили всех: быстро переправившись через каньон, они не стали отдыхать после переправы, а сразу выдвинулись к замку, чтобы там встретиться со своим находящимся теперь в ловушке предводителем. Теперь последствия всеобщего заблуждения были налицо: замок оказался в осаде еще до того, как защитники успели к ней подготовиться.
Но Всаднику все равно остается только ждать. Аймбри теперь было совсем не до него — нужно было срочно подготовиться к сражению. Ни в коем случае нельзя было допустить захвата замка карфагенянами — это был последний оплот независимого Ксанта, но еще страшнее было то, что при этом манденийцы смогут освободить Всадника. Если же сейчас Аймбри войдет в ловушку, где заперт Всадник, то она не сможет выбраться оттуда до наступления ночи, поскольку днем, в материальном состоянии, кобылке ни за что не пробраться сквозь стены и густо оплетшие их растения, чтобы принять участие в отражении штурма. Аймбри может убить Всадника, но тогда падет сам замок и волна диких завоевателей окончательно захлестнет волшебное королевство. В этом случае казалось, что даже плохой глава страны все же лучше, чем вообще ничего. Если же сначала попытаться уничтожить жителей Мандении, то Всадник все равно никуда не денется из ловушки, поэтому Аймбри сможет разделаться с ним потом, на досуге.
Но однозначного решения этой проблемы у ночной кобылки не было. А что, если Всадник вдруг рассвирепеет пуще прежнего и начнет кромсать тела королей и королев? Могла ли Аймбри позволить ему совершить такое? Аймбри снова погрузилась в мучительные раздумья, так как бремя власти теперь давило непосредственно на нее. Трудно было решиться на принятие окончательного решения, зная, что именно от него зависит судьба всего Ксанта.
— Не беспокойся, — сказала Сирена, прочитав мысли ночной кобылки. — Всадник ничего не сделает с телами наших монархов. Он держит их в качестве заложников. Сам-то он прекрасно понимает, что мы давно наслали бы на него тучу каких-нибудь гарпий и они разделались бы с ним в два счета, если бы там не было королей. Тем более, что он знает, что тела эти не представляют для него ни малейшей опасности. Все, что он должен сейчас сделать — хорошенько за ними присматривать, но только до тех пор, пока его друзья из Мандении не возьмут замок штурмом и не освободят его из западни, в которую он так глупо попал. Если карфагеняне проиграют битву, то тогда он сможет использовать королей как товар, чтобы выторговать себе в обмен на них свободу.
Да, аргументы Сирены были не лишены смысла, Аймбри согласилась с ними.
— В таком случае, нам нужно быстро подготовиться к осаде, — решила она. — Горгоне нужно расположиться там, где враги могут видеть ее, но так, чтобы они не смогли достать ее своими стрелами.
— Не беспокойся, — заверила ее Горгона. — Я сниму вуаль только тогда, когда покажутся эти жители Мандении. Я могу, к примеру, спрятаться за каким-нибудь деревом и время от времени выглядывать оттуда...
— Да, но тогда другие карфагеняне сразу заметят, что случилось с первым, — возразила Сирена, — а эти люди очень сообразительны и быстро находят противодействие угрозе своим жизням. Но я, кажется, знаю выход. Волшебник Хамфри изготовил заново мою волшебную арфу перед тем, как стал королем. Эта арфа сейчас как раз при мне, мое волшебство тоже ко мне вернулось. Поэтому сначала я заманю их, а ты потом...

Предыдущая страница 19 Следующая страница


Ночная кобылка 20

— Сначала нужно попросить всех наших мужчин отойти на безопасное расстояние, — воскликнула Аймбри.
— Да зачем, мы и так все прекрасно знаем о Горгоне, — сказал Гранди, — с чего это мы вдруг должны смотреть ей в глаза?
— И все-таки, все мужчины должны отойти, — твердо сказала Аймбри. — Причем на такое расстояние, чтобы вы не могли слышать пения нашей Сирены. Ты, Гранди, сейчас выйдешь и отдашь такое распоряжение от моего имени. Отойдите все подальше и оставайтесь там до тех пор, пока кто-то из нас не разыщет вас там и не скажет, что все в порядке.
— Ну вот, а Удар как раз ушел на дежурство в лес, — сказала Танди. — Он собирался проверить, не пытаются ли жители Мандении подкрасться к нам откуда-нибудь с другой стороны.
— Да, Гранди, нам тут действительно придется подчиниться, — сказал Чет. — Ведь Аймбри теперь наша королева, нам нужно исполнять ее распоряжения. К тому же она права. Сейчас нам нужно поскорее предупредить всех и увести их подальше, в безопасное место. И еще, нам нужно еще разыскать Удара и тоже увести его.
— Мы даем вам столько времени, сколько возможно, — сказала Аймбри. — Теперь пришел черед такой битвы, которую могут провести только женщины, поскольку только на них не действует песня Сирены. — Тут ночная кобылка повернулась к Сирене: — Скажи им, что я права.
— Это действительно так, — подтвердила Сирена, — мое волшебство похоже на волшебство привидения Милли — я чертовски привлекательна для мужчин. Я думаю, что если был бы какой-то Сирена-мужчина, то он тоже мог бы зачаровывать всех женщин без разбору.
— Это было бы куда забавней! — со смехом воскликнул Гранди. В этот момент Горгона повернулась к нему, легонько касаясь рукой края вуали. Голем мгновенно вскочил на спину Чета, и они галопом понеслись под смех Сирены. Еще бы, у Горгоны было, чем припугнуть их.
Аймбри по-прежнему пребывала в раздумьях. Да, конечно, у них было прекрасное оружие, вернее даже, целая совокупность оружия в виде этих двух сестер, в то время как в манденийском отряде были одни только мужчины. Если бы только у них было сейчас чуть больше времени, чтобы как следует подготовиться к обороне.
Через несколько мгновений они уже засуетились, наскоро готовясь к отражению штурма, насколько им позволяло немногое отпущенное судьбой время. Как только солнце встало над лесом, позолотив листву ближайших деревьев, жители Мандении построились в колонну и двинулись к замку. Солнце играло на манденийских щитах, когда смертоносная колонна приближалась к стенам Ругна.
Кентавр Чем тем временем спряталась в дупле пивного дерева и являла защитникам замка карту того, как продвигались жители Мандении. Теперь оборонявшиеся могли отлично видеть каждого нападающего в отдельности, оставаясь при этом невидимыми для врагов. Сами карфагеняне тоже видели возникшую в воздухе подобно миражу карту, но на ней не были обозначены позиции защищавших Ксант, поэтому картой они не могли бы воспользоваться при всем желании. Жители Мандении недоуменно озирались по сторонам, пытаясь понять, откуда могла появиться эта карта, но кроме сотни толстых старых деревьев вблизи, которые уж точно никак не могли сочувствовать одной из воюющих сторон, они ничего не видели. Тогда жители Мандении рассредоточились и принялись тыкать в каждое дерево копьями. Иногда валилось какое-нибудь старое сухое дерево, сбитое сильным ударом манденийского копья. Но при таком упорстве они скоро все равно добрались бы до того дерева, в дупле которого сидела Чем.
Но тут вмешалась девушка-гном Голди. Глядя на представленную Чем карту, она взмахнула своей волшебной палочкой. Неожиданно налетевший откуда-то ветер подхватил жителей Мандении и швырнул их в воздух. Карфагеняне начали кричать от ужаса. Один карфагенянин, которого подняло особенно высоко, оказался выше верхушек деревьев, и его унесло куда-то вдаль.
Завоеватели тут же забыли о карте, сосредоточившись на новой, неизвестной пока им опасности. Они быстро обнаружили Голди, которая сидела высоко в ветвях огромного эвкалипта. Окружив эвкалипт, жители Мандении стали пускать стрелы, но они попадали в густую листву и не причиняли Голди никакого вреда.
Удивленные люди прекратили стрельбу, истолковав это как следствие случайно налетевшего порыва ветра. Им было невдомек, что дерево тоже было волшебное — оно по мановению палочки Голди сдвигало ветви и задерживало пущенные стрелы. Но потом манденийцы заметили, что ветра нет, а дерево шумело всей своей листвой, как бы в насмешку над завоевателями. Люди из Мандении поняли, что перед ними новый противник. Все деревья, росшие вокруг замка Ругна, могли передвигаться, они тоже были своеобразными защитниками Ксанта. Но манденийцы не стали приближаться к эвкалипту, что с их стороны было довольно благоразумно, а стали выжидать.
Тем временем жители Мандении подтащили новый запас стрел и снова стали прицельно стрелять по кроне дерева. Голди, используя волшебную палочку, отводила стрелы от себя в ближайшее озеро, в котором тоже жили какие-то чудовища. Но людей было слишком много, и вскоре они, расхрабрившись, подскочили к эвкалипту и стали взбираться на него.
Тут в дело вступила Блита. Она сидела на одном суку эвкалипта, и жители Мандении до сих пор не замечали ее. Блита держала в руках корзинку с собранными заблаговременно с вишневого дерева вишнями, которые могли лопаться с сильным грохотом. Блита стала швырять эти ягоды вниз, целя в шлемы людей из Мандении. Ягоды со стуком ударялись в шлемы, взрываясь и заливая лица солдат густым вишневым соком. Манденийцы падали вниз с большой высоты и больше уже для сражения не годились.
Но следующие манденийские стрелы полетели в Блиту. На этом суку было слишком мало листвы, чтобы защитить девушку, поэтому оставаться там было для нее слишком опасно. Но ведь это была не простая девушка, а девушка из Медного города, поэтому и тело ее было сделано из меди, и стрелы со звоном отскакивали, не причиняя ей вреда. Хотя кое-какой вред все же был — каждая стрела оставляла вмятину на теле Блиты, а это было ей не очень приятно. Разозлившись, Блита стала горстями швырять вишни в манденийских лучников, ослепляя их.
Тоже окончательно рассвирепев, жители Мандении построились в фалангу, подняли щиты над головой, чтобы защитить себя от падающих сверху вишен, и стали продвигаться к дереву. Подойдя к нему, они принялись своими мечами рубить ствол эвкалипта.
Под ударами оружия дерево застонало, издавая звенящие звуки. Было видно, что эвкалипту больно.
Блита тем временем спрыгнула на выставленные людьми в воздух над головами щиты и стала бросать вишни в щели между щитами. Бомбы-вишни взрывались теперь таким образом между землей и щитами — это было закрытое пространство, и потому взрывы казались более мощными. Щиты взлетали кверху, иные даже раскалывались. Повалил дым, сопровождаемый кашлем карфагенян. Но Блита тоже потеряла равновесие и упала куда-то в центр фаланги.
Карфагеняне, которые оставались еще невредимыми, немедленно схватили медного человечка. Блита отбивалась как могла, но людей из Мандении было много, и сила была, конечно же, на их стороне.
— Смотрите, кого я поймал! — завопил радостно один из них. — Глядите, это же золотая нимфа!
— Ну, мы прекрасно знаем, как нужно с ними обходиться, — захохотал его товарищ. — Держи-ка ее покрепче за руки и за ноги, и сейчас мы...
Аймбри, увидев происходящее из зарослей на опушке леса, во весь опор помчалась к тому месту, где находилась Сирена, ожидая приказа приступить к действиям.
— Они схватили Блиту, — истошно закричала Аймбри, едва завидев Сирену. — Они рубят и дерево, где сидит Голди! Скорее! Твой черед настал!
Сирена степенно кивнула. Она положила руки на струны своей арфы и начала играть. Музыка, чудесная музыка разлилась в воздухе. Проиграв небольшое вступление, Сирена запела. Голос ее почти сливался со звучанием волшебных струн, но это не мешало хорошо его слышать — мелодия действительно была потрясающая. Отдельно игра на арфе или отдельно пение Сирены не обладали магической силой, но в сочетании они как раз и давали то самое заклятье, которое теперь грозило жителям Мандении. Тут звуки мелодии достигли и поля боя, и карфагеняне услышали их.
Но мужчины из Мандении отреагировали на музыку Сирены несколько иначе, чем реагировали на нее мужчины Ксанта. Солдаты разом побросали свои занятия и притихли, слушая музыку. Кто-то накладывал стрелы на тетивы луков, кто-то все еще продолжал рубить эвкалипт, кто-то уже направился к замку Ругна, а кое-кто сосредоточился вокруг распростертой на мягкой траве Блиты, готовясь познакомиться с ней несколько поближе. Вдруг на мгновенье все застыли, а затем дружно развернулись в том направлении, откуда слышалась мелодия. Блита, изрядно помятая и побитая, но нисколько не запуганная, осталась лежать на траве — манденийцы разом потеряли к ней весь интерес.
Теперь уже больше не было фаланги — карфагеняне как во сне брели на пение Сирены. Почти двадцать пять практики в этом волшебстве, которому недоставало сейчас лишь волшебной арфы, воедино слились теперь с игрой на этом инструменте, дав поразительные результаты. Жители Мандении, грубо толкая друг друга, один за одним устремились туда, где находилась невидимая их глазу Сирена. Они стремились побыстрее попасть на узкую, зажатую со всех сторон толстыми деревьями полянку, где Сирена терзала свою арфу. Солдаты, как слепые щенки, тыкались в деревья, стараясь пройти между ними и поскорее очутиться там, откуда лилась мелодия. Зачарованные манденийцы протискивались все ближе и ближе, где их ждал жестокий сюрприз.
Прямо за спиной Сирены стояла ее сестрица, та самая Горгона. Как только воины приближались по одному, она элегантным жестом приподнимала свою вуаль и внимательно заглядывала в лицо каждого воина. Он мгновенно превращался в каменную статую. Шедший следом за ним очередной житель Мандении не обращал на это никакого внимания — он огибал окаменевшего товарища и через мгновенье намертво вставал рядом с ним.
Аймбри, пораженная увиденным, стояла за спиной Горгоны — это было самое безопасное место, чтобы укрыться от ее взгляда. Хотя волшебство Сирены распространялось только на особей мужского пола, Горгона такой дискриминации не признавала и превращала в камни одинаково всех. А сочетание искусства Сирены и искусства Горгоны делало этот дуэт поистине смертоносным для любого существа. Если так пойдет и дальше, подумала Аймбри, от манденийского отряда скоро останутся одни камни.
Внезапно уши Аймбри затрепетали — чуткий конский слух уловил идущий издалека крик.
— Аймбри! Аймбри! Скорее! Беда! — Голос шел со стороны девушек.
Аймбри стала пробираться между стоящими тут и там статуями манденийских воинов, стараясь при этом ненароком не заглянуть в глаза Горгоне, хотя она знала, что Горгона сразу же прикроет лицо вуалью, если кто-то из своих посмотрит на нее. Ночная кобылка, может быть, и неуязвима для волшебства Всадника, но для волшебства Горгоны это уже неважно, так как природа волшебства тут была уже другой. Наконец, выбравшись на простор, Аймбри галопом поскакала на крик.
Это кричала Танди. Она несла дозорную службу, наблюдая, не случится ли чего неожиданного, и, к своему ужасу, одна неожиданность все-таки попалась ей на глаза.
— О этот мой муж, — воскликнула она, едва завидев Аймбри. — Удар! Он, должно быть, не встретил нигде Чета и Гранди и потому не услышал приказа уходить отсюда. И вот явился сюда для доклада. А теперь он тоже попал под воздействие пения Сирены, и я никак не могу остановить его.
И в самом деле, очарованный людоед без остановки шагал вслед за жителями Мандении к смертоносной полянке, откуда лилась мелодия струн арфы Сирены. Удар был в два раза выше любого из манденийских воинов и весил по крайней мере раз в шесть больше, поэтому никто из обычных людей не мог остановить его силой. В дополнение ко всему, он обладал гораздо большей физической силой, чем можно было ожидать. Людоед Удар запросто мог разбивать скалы голыми руками и выжимать сок из стволов деревьев. Даже гиганту не под силу было остановить Удара, а что уж тогда говорить о бедняжке Танди.
Аймбри напрягла все свои силы.
— Удар, — воскликнула она, явившись в сценке. — Берегись, ты попался на песню Сирены. Скорее остановись, или ты встретишься с глазками Горгоны.
— Я знаю, и я иду, — тупо проговорил Удар, хотя все знали, что он обладал блестящим умом. Удар продолжал двигаться вперед, руками и ногами круша все попадавшее ему на пути.
Да, приманка для жителей Мандении действительно была подготовлена добросовестно. Аймбри поняла, что и она не сможет остановить Удара. Она галопом поскакала к полянке, выслав вперед себя сценку со словами, обращенными к Горгоне:
— Не превращай меня в камень, я своя. Сейчас я уже близко.
Горгона быстро набросила вуаль на лицо, и Аймбри быстро подбежала к ней, хотя все-таки и испытывала инстинктивный страх. Аймбри остановилась за самой спиной этой всесильной сейчас женщины, а Горгона продолжала превращать в статуи все напиравших жителей Мандении. Вся поляна уже была заставлена окаменевшими людьми, и Сирене с Горгоной приходилось время от времени отступать немного назад, чтобы освободить место для новых статуй. Обе женщины методично уничтожали отряд наемников, который прошел через весь Ксант, преодолел многие опасности, обратил в бегство грифонов, драконов, гномов и заставил стольких жителей Ксанта сняться и бежать с насиженных мест. Видимо, по иронии судьбы, орда разрушителей и грабителей должна была быть уничтожена двумя замужними женщинами средних лет.
— Удар тоже приближается сюда, и я никак не могу остановить его, — крикнула Аймбри. — Сирена, тебе придется пока прекратить петь, чтобы Удар мог отойти на порядочное расстояние. Я отошлю его отсюда, а потом ты можешь возобновить пение.
— Но тогда мы упустим и людей из Мандении, — возразила Сирена.
— Да, я знаю, но ведь Горгона может продолжать превращать их в камни. Они ведь не знают, что им нужно бежать отсюда. А Удар умеет очень быстро бегать, много времени это не займет.
— Как скажешь, — и Сирена прекратила играть на арфе и петь. — Да к тому же и пальцы мои уже устали, я ведь долго уже не играла! — Сирена стала сгибать и разгибать пальцы, разминая их, чтобы подготовиться ко второму отделению своего концерта.
— Удар! — грозно сказала Аймбри людоеду. — Беги в чащу изо всех сил и поскорее! Тебе немедленно нужно выйти из пределов слышимости голоса Сирены, и тогда ты не превратишься в камень. — Для пущей убедительности ночная кобылка явила великую сцену, в которой наглядно показала, как карфагенские солдаты один за другим превращаются в каменные статуи, и при этом там был и какой-то похожий на Удара великан, который тоже постепенно превращался в статую устрашающего вида.
— Я бегу, — покорно сказал Удар. — Я оставлю заклинания, она ими воспользуется. — Он бросил что-то на землю, развернулся, схватил Танди в охапку и громадными скачками бросился прочь, заставляя землю всякий раз вздрагивать.
— Ты тоже беги, Чем! — воскликнула Аймбри, понимая, что теперь карта продвижения жителей Мандении уже больше ни к чему. — Поскорее убегай отсюда и посмотри, если тебе удастся найти где-то еще помощников, то веди их сюда. Может быть, какие-нибудь лесные чудища захотят помочь нам...
— Они не согласятся, — воскликнула Чем, потрясая копьем. — Они всегда старались держаться подальше от человеческих взаимоотношений. К тому же им совершенно безразлично, кто будет управлять Ксантом.
— Ну хорошо, тогда просто беги отсюда. Мне совсем не хочется, чтобы ты пострадала тут.
Чем кивнула — она была достаточно умна, чтобы понять, к чему клонится все дело. Было бы все-таки лучше, если бы ксантское воинство, уязвимое к взглядам Горгоны, держалось в этот момент подальше от нее.
Манденийцы тем временем трясли головами и озирались по сторонам, стараясь сориентироваться на местности, в которую сами и забрели же. Кое-кто из них попытался напасть на бегущего великана, очевидно, думая, что он убегает от них. Эта безрассудная наивность тут же была наказана — Удар вырвал из земли здоровенное дерево и им принялся расчищать себе дорогу, расшвыривая манденийских воинов по сторонам. Для него это был некий обыденный жест, каким человек отгоняет от себя надоедливых мух, но в данном случае манденийцы отлетали очень далеко и, падая со всего размаху на землю, больше не подавали признаков жизни.
Отряд Мандении возобновил прерванное Сиреной занятие — люди снова двинулись к замку Ругна. Но теперь их ряды значительно поредели — карфагенян было уже гораздо меньше сотни. Кое-кто из них с любопытством продолжал протискиваться на полянку, не понимая, что же там такого произошло, и Горгона быстро покончила с ними.
Кое-кто из манденийских солдат кинулся подбирать предметы, которые Удар обронил на землю. Аймбри про них совсем забыла — Удар называл их заклинаниями, то есть полагал, что они могут помочь в войне с врагами. Аймбри сломя голову помчалась туда, но было уже поздно — жители Мандении открыли одну из коробочек. Какой бы скрывавшаяся там волшебная сила ни была, карфагеняне успели овладеть ей. Это был упрек ей, королеве Аймбри, за то, что она не смогла среагировать своевременно.
Внезапно стали раздаваться крики, которые сопровождались бешеной сумятицей. Жители Мандении вдруг бестолково засуетились, словно какая-то неведомая сила напала на них, и тут же бросились в разные стороны, прочь от этого страшного места. На Аймбри они не обратили ни малейшего внимания.
Через мгновенье, хорошенько вглядевшись в происходящее, Аймбри все поняла. Удар отыскал где-то коробочку, в которой находились те самые ядовитые змейки Доброго Волшебника Хамфри. Эта коробочка, должно быть, была занесена в чащу леса волной разбушевавшейся реки Эльбы. Маленькие чудовища, размер которых был обратно пропорционален их агрессивности, мгновенно нападали на все, что только встречалось им на пути. Люди из Мандении представляли для них довольно выгодную и крупную цель, чем змейки не замедлили воспользоваться, вгрызаясь в их тела дважды за один укус — такую боль не могли выдержать даже привыкшие к разным ранам солдаты. Через мгновенье все опустело — жители Мандении удрали, а змеи, естественно, полетели их преследовать. Издали все еще продолжали доноситься вопли и проклятия ужаленных карфагенян, но потом и эти возгласы постепенно стали затихать. Какая благоприятная и неожиданная передышка для защитников замка Ругна!
Аймбри опустила взгляд и увидела еще одну коробочку лежащую на траве. Эту она запомнила еще с того момента, когда старина Хамфри в стволе Баобаба раскладывал свои заклятья — на коробочке крупными буквами было выведено одно-единственное слово — ПАНДОРА. Аймбри стало жутко интересно, что может находиться там, внутри, но все-таки она знала достаточно, чтобы не открывать ящичек самой. Осторожно нагнув голову к земле и зажав коробочку зубами, ночная кобылка пошла с этого места — может быть, Горгона расскажет ей, что находится там, внутри, ведь она упаковывала все эти заклятья для своего мужа Хамфри.
Вскоре Аймбри окончательно убедилась, что людоед убежал уже на достаточно приличное расстояние, поскольку уже не было слышно топота его исполинских ног и треска вырываемых из земли деревьев, очевидно, мешавших ему бежать достаточно быстро. Кобылка вдруг подумала, что было бы, если бы великан сам открыл коробочку со змеями — напали ли бы эти чудища на него и как бы он повел себя в данной ситуации? Но времени на пустые размышления было мало, и Аймбри развернулась и рысью понеслась на полянку, где сидели сестры.
— Сирена, начинай пение снова! — с ходу скомандовала ночная кобылка.
Ответа не последовало.
— Эй, Сирена! — уже тревожась, громко воскликнула Аймбри.
Но на полянке стояла мертвая тишина.
— Горгона, скажи сестре, чтобы она продолжила петь! — крикнула Аймбри.
Тут раздался голос Горгоны:
— Всадник добрался теперь и до моей сестры!
Спокойствие Аймбри рухнуло, подобно стене, разнесенной Ударом в куски. Постепенно до нее начал доходить смысл сказанных Горгоной слов. Всадник, сидевший в замке Ругна, услыхал пение Сирены и, как любой мужчина на его месте, тоже попал под влияние этой музыки и начал двигаться туда, откуда она слышалась. Но, поскольку через стены он проходить не мог, то он оставался, очевидно, на месте, может быть, выйдя на внешнюю стену или что-то в этом роде. Возможно, он даже чуть не угодил в объятья какой-нибудь лианы-удавки или в заросли плотоядной травы. Но, как известно, появление людоеда Удара все испортило, и Сирена была вынуждена прервать игру на арфе и пение — и сила ее чар ослабла. Всадник пришел в себя и увидел, что чуть было не погиб. Возможно, из какой-нибудь бойницы или щели он увидел Сирену — и в бессильной злобе поспешил использовать свой дар налагать заклятье на первом попавшимся под его взгляд существе. Всадник моментально воспользовался этим даром, и таким образом Сирена присоединилась теперь к компании потерявших рассудок королей Ксанта.
— Что ж, теперь нам придется сражаться без Сирены! — подытожил Аймбри. — Не переживай так сильно, Горгона, в тыкве с твоей сестрой ничего не случится. Надо только охранять ее тело от карфагенян, и когда мы выручим королей, то и Сирена тоже будет спасена!
— Я буду делать нечто большее, чем охранять ее тело! — с ненавистью воскликнула Горгона. — Я буду превращать в камень все, что только имеет отношение к Мандении!
Вообще откинув вуаль, Горгона стала ходить между окаменевшими солдатами врага, очевидно, разыскивая там спрятавшихся карфагенян. Аймбри еще раз порадовалась, что вовремя отослала отсюда всех жителей Ксанта, поскольку теперь эта территория стала особенно опасной!
Но все равно — без пения Сирены бороться стало труднее. Карфагеняне поняли, что им грозит опасность. Они быстро стали выстраиваться в фалангу, причем они уже знали, что можно запросто превратиться в каменную статую. Для того, чтобы избежать этой участи, захватчики или вовсе опустили глаза в землю, либо ориентировались на местности, глядя в зеркальные поверхности своих щитов. Затем откуда-то снова появились манденийские лучники, и те солдаты, которые смотрели в зеркальном отражении на своих щитах, стали корректировать прицел лучников. Первые стрелы, выпущенные жителями Мандении, пролетали мимо цели, но лучники постепенно приноровились. Может быть, они и не были столь искусными стрелками из луков, какими были кентавры, но стреляли тоже неплохо. Горгоне то и дело приходилось уворачиваться от пролетавших уже совсем близко манденийских стрел.
— Нам нужно перегруппироваться, — решила Аймбри. — Горгона, ты должна сейчас спрятаться за дерево, на котором сидит Голди. Тогда она сможет защитить тебя. Блита тоже может здорово тут помочь — я не думаю, что твое волшебство может как-то повлиять на нее, она же ведь целиком сделана из меди!
— Моя сестра как-то сказала, что Блита неуязвима для взгляда василиска, — сообщила Горгона, — уж не думаю, что мой взгляд опаснее взгляда василиска!
— Скорее садись ко мне на спину, мы должны торопиться!
Горгона осторожно взобралась на ночную кобылку. Аймбри сразу сорвалась в галоп, а Горгона даже по пути вертела головой из стороны в сторону, и там, где останавливался ее тяжелый взгляд, оставались неподвижные статуи. Многие жители Мандении не успели даже вымолвить ни слова — один взгляд, и они уже просто камни.
К Аймбри подскакал кентавр. Это была Чем.
— Почему Сирена больше не поет? — задыхаясь, проговорила она. — Неужели что-то случилось?
Аймбри быстро явила ей сценку с отображением всего происшедшего.
— Держись подальше от манденийцев! — наказала Аймбри девушке-кентавру. — Они все еще опасны!
— Я это заметила, — согласилась Чем, — но я должна сделать одну вещь — я сейчас заберу мою подругу Сирену и отвезу ее в безопасное место!
— Прекрасное решение! — одобрила Аймбри, и они быстро разошлись в разные стороны.
В следующее мгновение Горгона уже удобно устроилась за толстым стволом эвкалипта, и девушка-гном Голди стала размахивать своей волшебной палочкой, сбивая с курса летящие стрелы и копья манденийских солдат. Таким образом, все хитрости жителей Мандении снова оказались сейчас бесполезными.
Теперь с обеих сторон велась настоящая война на истощение — число жителей Мандении постоянно сокращалось, но оставшиеся становились все более и более осторожными и безрассудства уже не проявляли. Карфагеняне построились в другую фалангу, пытаясь добраться до Горгоны, но Голди и Горгона сорвали их план — девушка взмахнула волшебной палочкой, и налетевший порыв ветра качнул строй манденийских щитов. Несколько карфагенян имели неосторожность высунуться в образовавшиеся отверстия — и тут же превратились в камни. Другие жители Мандении совершенно растерялись, не зная, что делать — внутри фаланги образовалось некоторое смешение живых и окаменевших тел. Тогда карфагеняне, посоветовавшись, применили новую тактику — снова кое-как построившись, он подняли щиты и понеслись к эвкалипту бегом, рассчитывая быстро преодолеть опасное расстояние. Но из этого также ничего не вышло, поскольку Аймбри явила перед ними сценку, которая изобразила атакуемое ими дерево значительно левее и, дезориентированная манденийская фаланга пронеслась мимо эвкалипта. Пробежав значительное расстояние так и не встретив на своем пути дерева, карфагеняне поняли, что здесь что-то не так, и развернулись, пытаясь сориентироваться. Это их и погубило — взглянув назад, они встретились со взглядом Горгоны, который разом превратил их всех в камни. Тогда оставшиеся еще невредимыми манденийцы пытались использовать окаменевшие тела своих товарищей как тараны против ствола эвкалипта, но они были слишком неудобны для транспортировки и слишком тяжелы, чтобы их можно было быстро доставить к цели, и потому Голди быстро отметала их одним взмахом волшебной палочки.
Казалось, что все выходит складно и скоро закончится, несмотря на отдельные накладки, которые, право, ничего уже не могли изменить. Манденийцев оставалось около пятидесяти человек, и им было трудно маневрировать на узком пространстве, которое было заставлено каменными статуями. Еще немного — и у карфагенян совсем не останется сил для того, чтобы идти штурмовать надежно защищенный волшебными растениями замок и выручать своего предводителя. День тем временем клонился к вечеру. Когда наступит ночь, сила Аймбри многократно увеличится, поскольку она тогда будет совершенно неуязвимой для любого рода ударов. А пока что нужно было сохранять постоянную бдительность и держаться поближе к Горгоне, поскольку пока еще люди из Мандении не осознавали, какая роль отведена ей, ночной кобылке, во всех этих событиях. Если бы враги узнали это, то они, конечно же, сразу бы нейтрализовали ночную кобылку, и тогда у них появилась бы явная возможность одержать победу.
Вдруг, оторвавшись от своих мыслей, Аймбри обнаружила, что порывы ветра, навеваемые взмахами волшебной палочкой, больше не налетают и не рассеивают карфагенских солдат по сторонам.
— С тобой все в порядке, Голди? — обеспокоенно сказала ночная кобылка, поднимая голову к кроне эвкалипта.
Ответом была мертвая тишина. С волной ужаса, ставшей ей уже хорошо знакомой, Аймбри поняла, что и девушка-гном тоже потеряла рассудок. Снова Всадник! Очевидно, он увидел ее издали и, напрягшись, чтобы пересилить большую отдаленность, все-таки дотянулся до Голди. Такое не должно было быть ему под силу, но многое удается свершить, когда речь идет о твоей жизни, тем более, что выбора у него все равно не было. Может быть, Аймбри все-таки совершила еще одну ошибку, не разделавшись с этим опасным врагом прямо накануне рассвета, и сейчас всего этого могло бы не случиться! Кто теперь знает, до кого Всадник доберется в следующий раз?
— Мне кажется, тебе лучше уйти из зоны прямой видимости от замка, — сказала Аймбри Горгоне, — ведь я и Блита — пришельцы из Мира Ночи, поэтому Всадник нас туда послать никак не может. Но вот ты...
Горгона мгновенно спряталась за другую сторону ствола эвкалипта так, что ее не было видно со стороны замка. Но теперь, без помощи Голди, ситуация снова стала угрожающей. Теперь оставшиеся жители Мандении снова запросто могли строиться и наступать фалангой без риска, что ветер вырвет кого-нибудь из строя! Они снова стали смотреть в щиты как в зеркала, чтобы сориентироваться на местности и видеть, где тот самый эвкалипт, которого обязательно нужно достичь. Да, теперь остановить их будет трудно!
— Нам придется уходить! — сказала Аймбри. — Их слишком уж много!
Блита и Горгона вскочили на спину Аймбри, и ночная кобылка сорвалась с места. Везти двоих было очень тяжело, тем более, что Блита была все-таки сделана из меди. Но фаланга тоже продвигалась довольно медленно, поэтому Аймбри, хоть и не очень быстро, но продвигалась в сторону чащи, которая могла защитить их от врагов.
Вдруг Аймбри почувствовала, что Горгона соскальзывает с ее спины. Блита подхватила сестру Сирены, не давая ей свалиться на землю, но это было только полбеды — настоящая беда была в том, что они снова оказались в поле зрения Всадника, который не замедлил воспользоваться подвалившим ему везением и мгновенно заколдовал Горгону. Это длилось какие-то секунды, но последствия были ужасны. Теперь у Ксанта не было действенного оружия для борьбы с силами вторжения из Мандении. Все, что оставалось теперь делать — это надежно спрятаться до наступления темноты и надеяться, что волшебные растения вокруг замка Ругна все-таки не дадут Всаднику уйти из западни, в которую он так глупо попался. Аймбри снова была недовольна собой — ей нужно было предвидеть, что Всадник не преминет воспользоваться возможностью заколдовать любого, кого только можно, едва этот кто-то окажется в пределах досягаемости его взгляда.
Жители Мандении не решились преследовать Аймбри и ее седоков, опасаясь, по-видимому, новой ловушки. Они были вполне довольны тем, что выкурили-таки защитников с их позиций, хотя не знали, что Горгона не сможет больше причинить им вреда. И Аймбри вскоре оторвалась от врагов, продираясь сквозь густую чащу леса. Затем, остановившись, ночная кобылка помогла уложить Горгону на подстилку из кустарника и укрыть ее одеялом с одеялового дерева. Там они ее и оставили — в ближайшие часы враги вряд ли ее тут обнаружат. А разных хищников, которые в изобилии тут водились, можно было не опасаться — большинство из них бежало при появлении манденийцев, поскольку слухи о том, что эти люди особенно охотно рубят в капусту разных монстров, распространялись прежде, чем карфагенский отряд достигал этих мест. Аймбри и Блита тем временем пошли на ближайшую полянку, чтобы проследить за продвижением врагов.
Наконец, найдя подходящее местечко, ночная кобылка и медная девушка притаились в кустах. Отсюда было хорошо видно, как разворачивались дальнейшие события. Высаженные королевой Айрин хищные растения сохранили всю свою силу — первые же неосторожно близко подошедшие к воротам замка жители Мандении были мгновенно удушены лианами. Тела этих людей упали затем на плотоядную траву, которая мгновенно пожрала их. Кое-кто из шедших сзади жителей Мандении попятился и свалился в ров, в котором их поджидали те же плотоядные травы и жившие там испокон веков монстры, которые тоже не упустили возможности пообедать.
Оставшиеся карфагеняне стали вести себя более осторожно, так как поняли, что у Ксанта есть еще оборонительные резервы. Они построились снова в некое подобие тарана, выставив щиты вперед, но это не принесло успеха, так как растения произрастали у стены и у ворот особенно густо. Тогда люди из Мандении, сгрудившись, стали совещаться, время от времени поглядывая по сторонам. Наконец они приняли какое-то решение.
— Что они собираются делать? — поинтересовалась Блита.
Ответ на этот вопрос тут же стал понятен — жители Мандении рассыпались по окрестностям, собирая кучки сухого дерева.
— Они сейчас разожгут огонь! — пояснила Аймбри.
— О, растения могут не перенести огня, — озабоченно воскликнула Блита. Она уже успела узнать, что такое растения, во время своего предыдущего визита в реальный мир, когда она посетила его вместе с великаном. — Но разве вода не способна остановить огонь?
— Почему же, способна, — ответила Аймбри, — но ведь эти люди тоже не дураки, они тоже знают это. Они, должно быть, придумали что-то особенное.
Аймбри посмотрела на небо. Солнце медленно садилось за горизонт, как оно делает изо дня в день, когда силы его иссякают и их становится недостаточно, чтобы продолжать висеть высоко в небе. Скоро наступит ночь. Аймбри сомневалась в том, что карфагенянам удастся освободить своего предводителя до того, как враждебная им тьма окутает землю.
— Когда наступит ночь, я войду в замок и сражусь со Всадником! — сообщила ночная кобылка Блите. — А ты тогда должна идти на выручку Голди. Ты должна будешь снять ее с вершины эвкалипта и доставить в то место, где мы оставили Горгону!
— Да, конечно, я буду охранять их! — горячо воскликнула медная девушка.
Люди из Мандении тем временем стали бросать камни и куски дерева в ров, пытаясь завалить его и соорудить что-то вроде моста. Щели, образовавшиеся между бревнами, карфагеняне забрасывали комьями сухой земли и песком. Произраставшие во рву растения и обитавшие там чудища вовремя не сообразили, что делают враги, поэтому не отреагировали на опасность сразу же. Они пытались схватить то и дело приближавшихся ко рву жителей Мандении, но не обращали внимания на то, что те каждый раз что-то сбрасывали в ров. Вскоре захватчикам удалось соорудить достаточно прочный мост, по которому можно было пройти прямо к стене Ругна, что жители Мандении и сделали, отбиваясь при этом от хищных растений и животных.
Теперь карфагеняне стали проводить в жизнь следующий свой замысел — возле ворот и прилегающего участка стены они стали штабелями складывать приносимые с собой куски дерева. Но лианы-удавки захватывали деревяшки своими щупальцами и швыряли их далеко в стороны, рассудив, очевидно, что дерево мешает им пробиваться к жителям Мандении.
— Эта травка даже начинает мне нравится! — радостно крикнула Аймбри.
Но лианы не смогли долго сдерживать напор людей. Еще мгновение — и они разожгли большой костер, выхватывая время от времени из него пылающие головешки и швыряя в ближайшие к ним волшебные растения. Растения шумели и отбрасывали головни назад, но все равно получали увечья и раны. Стало ясно, что жители Мандении все равно рано или поздно, но расчистят от растений участок стены. К воротам они вовсе не приближались, поскольку там росли толстые деревья с сучьями-удавками, бороться с которыми было бы еще труднее, чем с лианами. Но тут, возле стены, оборона замка была не такой уж надежной.
Конечно же, за растениями возвышалась еще и стена, и сложена она была из достаточно прочного камня. Все равно, чтобы проникнуть в замок, карфагенянам сначала нужно было пробить в стене достаточно широкую брешь, а для этого нужно было много времени. Аймбри рассчитала, что для того, чтобы разделаться ночью со Всадником, ей потребуется где-то около часа. Но в этом кобылка не была твердо уверена, поскольку уже неоднократно жители Мандении поражали ее своей дьявольской находчивостью — кто знает, что еще они могли выкинуть? Тем более сейчас, в самый разгар битвы, они могли вовсе не отдыхать — ведь от исхода сражения зависела и их жизнь, а отдохнуть в случае счастливого исхода можно и после развязки.
Наступила темнота.
— Все, Блита, иди куда должна! — коротко распорядилась Аймбри и тут же дематериализовалась.
— Удачи тебе! — донесся до нее голос медной девушки.
Аймбри хотела что-то заржать в ответ, и тут обнаружила, что все еще держит в зубах тот самый ящик Пандоры. Последние события так захватили ночную кобылку, что она совсем забыла, что разговаривает с окружающими одними только мысленными сценками и рта совсем не открывает, потому что о ящике из коллекции Хамфри она тоже совсем запамятовала. Да, а теперь уже вообще не стоило бросать ящичек где попало, тем более, что еще неизвестно, что там лежит. Должно быть, в этой маленькой коробочке заключено нечто важное — разве старина Хамфри не сказал тогда, что в ящичке скрыто самое мощное оружие, какое только можно себе представить? Хамфри, помнится, все переживал, что нетерпеливая девушка Пандора достанет ящичек и раскроет его раньше времени, и тогда может произойти нечто не совсем приятное. Вот потому-то Хамфри и берег эту шкатулку как зеницу ока!
Если Аймбри сейчас сама откроет ящичек, то с ней может произойти что-то страшное, непоправимое, что может уничтожить ее, как это случилось с жителями Мандении, раскрывшими коробочку с летающими змейками. Но, с другой стороны, если позволить шкатулке попасть в руки захватчиков, вдруг случится так, что какая-нибудь неведомая сила внезапно придет к ним на помощь? Кто знает. Это было неразрешимой загадкой.
Аймбри чувствовала, что эта коробочка может принести ей ту удачу, которой желала ей Блита при расставании. Все теперь зависело от нее. Если она вдруг окажется в беде, тогда она может запросто отпереть шкатулку и выпустить на волю ее содержимое, вдруг оно поможет ей? Но, с другой стороны, если она эту коробочку вовсе не откроет, тогда она тоже ничего не потеряет!
Тем временем очертания замка стали надвигаться на ночную кобылку. Теперь ей пришлось сосредоточиться на другой стороне этой же опасности — приближаясь к замку, она убедилась, что одна стена была почему-то освещена ярким пламенем манденийского костра. Что заставляло их даже ночью, устав, поддерживать такое пламя и искать дрова? Вдруг Аймбри поняла — это делается ради все того же дневного коня!
Раньше она твердо верила, что дневной конь ее друг и союзник. Но, как оказалось, это было глубокое заблуждение. С самого начала он обманывал ночную кобылку, убегая от нее подальше в тот самый момент, когда она могла бы прочесть его мысли. А затем, встречая Аймбри уже в обличии известного ей Всадника, он еще больше узнавал о ней, и снова превращался в коня, чтобы притворно отпустить ее на свободу и следить за ней. Как хладнокровно он все рассчитал, чтобы достичь своих целей! Он заставил ночную кобылку поверить себе! Он использовал ее, Аймбри, как средство, при помощи которого он лучше узнал весь Ксант, разузнал о заколдованных дорогах, о невидимом мосте и о всех тонкостях обороны волшебной страны! Таким образом именно на Аймбри ложилась ответственность за, хоть и непредумышленное, предательство, именно из-за нее все короли и королевы оказались в тыкве! Все то, что дневной конь говорил ей о личных мотивах поступков Всадника, который даже разрешил ей удрать из карфагенского плена, оказались, однако, чистой правдой — он специально хотел, чтобы Аймбри знала это. Конечно же, это исчадие ада в любом из своих обличий — конском или человеческом — было заинтересовано в том, чтобы ночная кобылка оставалась на свободе — ведь так она была полезна даже больше, чем любой засланный жителями Мандении в тыл Ксанта шпион! Вот уж поистине: остерегайтесь Всадника! Ах, если бы только она знала это раньше!

Предыдущая страница 20 Следующая страница


21 Пирс Энтони

Но зато теперь-то она все знала! Теперь Аймбри была десятым королем волшебной страны, и ей предстояло искупить все ошибки, которые она доселе совершила. Теперь ей во что бы то ни стало нужно было уничтожить то чудовище, которое в течение такого долгого времени безнаказанно обманывало ее!
Но теперь уже не только в этом заключалось все дело. Оставалось нечто еще. Что-то даже еще более важное. Что это было?
Ночная кобылка не могла просто уничтожить Всадника, ведь он тоже был волшебным существом, и его волшебство могло действовать после его смерти, заставляя королей до конца жизни оставаться внутри тыквы. Нужно было как-то заставить Всадника выложить свой секрет, а это подразумевало, что Аймбри волейневолей придется вступить с ним в переговоры, чего она делать ни в коем случае не могла, потому что...
Потому что, что? Как-то вдруг ум ее стал отходить от этой мысли, как осторожный путник отходит поскорее от края Провала, чтобы ненароком не свалиться туда. Но нужно было смотреть правде в глаза, эта встреча имела судьбоносное значение для всего Ксанта. А в чем тогда заключалась тут сама правда?
Тут Аймбри стала негодующе фыркать и резко бить себя хвостом по бокам, вспоминая, с какой наивностью позволила Всаднику дурачить себя, стараясь снова переключиться на ту мысль, которую ум ее никак не хотел обрабатывать. Дневной конь прикидывался невинным созданием, изображал из себя тупое животное, порой даже трусливое, но на самом деле это была тонкая игра. Он даже возил на спине будущих королей Ксанта, облегчая выполнение их задания, но делал он это не из желания помочь Ксанту в борьбе с завоевателями, а потому, что полагал, что если эти люди взойдут на престол, то они будут никчемными руководителями и его союзникам-карфагенянам еще легче будет одержать победу в войне. А поскольку каждый новый король не оправдывал надежд Всадника, обнаруживая после восхождения на престол незаурядные организаторские способности и вообще компетентность в государственных делах, то он нейтрализовывал королей одного за другим и заменял его следующим, более, по его мнению, слабым, нежели предыдущий. По иронии судьбы вышло так, что наиболее слабые создания — женщины — от которых никто, в том числе и сам Всадник, не ожидал слишком многого, оказались как раз наиболее сильными противниками, а самая непритязательная и, по мнению Всадника, самая для него безопасная женщина Хамелеон сумела разгадать все его намерения и заманить его в ловушку.
Самая безопасная? Нет, пожалуй, самой безопасной для Всадника была она, Аймбри. Она не была человеком, не была мужчиной, не была волшебником. Удивительно даже было, как жители Ксанта позволили, чтобы ими управляла лошадь! Лошадь, существо, которое живет, в сущности, по законам природы!
Вдруг, у самого края темнеющего рва, Аймбри поняла, что как раз сейчас природа подала ей сигнал, что ей тоже пора заняться продолжением рода!
Это было вполне естественно, процесс этот назревал уже давно и проявил себя только сейчас! Раньше, когда она доставляла сновидения, она была ночной кобылкой и такое чувство было ей совсем незнакомо, поскольку она была тогда нематериальной. Но с тех пор, когда она стала дневной кобылкой, все стало меняться согласно ее новой природе. Стало меняться, и от этого никуда нельзя было деться. Природа властно требовала своего, и это было очевидно. Сознание Аймбри было целиком занято исчезавшими по одному королями, но тело тоже требовало внимания к себе.
А врагом, с которым ей нужно было сразиться, был как раз жеребец! Горькая ирония судьбы!
Аймбри свернула в сторону, убегая прочь от замка. Сейчас ей никак нельзя было встречаться с ним! Ей нельзя даже слышать его голоса! Ее инстинкты же и подведут ее! Эти инстинкты не позволят ей напасть на Всадника в обличье дневного коня, а, наоборот, заставят ее искать близости с ним!
Но держаться в стороне теперь тоже не годилось, иначе жители Мандении в конце концов проломят стену и освободят своего вожака! Тогда Ксанту действительно придет конец! Всадник тогда уничтожит тела всех королей и королев и спокойно провозгласит себя главой королевства, поскольку никому, кроме униженной ночной кобылки, не удастся больше противостоять ему! Да, если она собиралась покончить с этим чудовищем, то делать это нужно было немедля!
Аймбри нерешительно затопталась на месте — если она пойдет в замок, то тогда наверняка предаст Ксант своей слабостью, но если она не пойдет туда, то тогда волшебная страна неминуемо потеряет свою независимость! Что делать?
Ночная кобылка решительно повернулась: все-таки лучше попробовать, чем нерешительно стоять на месте! Аймбри поскакала к замку, преисполнившись решимости бороться. Пусть природа упорно гнет свое, но ведь, в отличие от обычной лошади, у нее есть ум, при помощи которого она, как женщина, тоже может контролировать природные позывы! Сейчас, как никогда, обстановка требовала от Аймбри решить, какое начало в ней сильнее — короля волшебной страны или обычной лошади.
Аймбри перемахнула через ров, прошла через ядовитые растения и сквозь толщу стены и шагнула внутрь серой громады замка. Какое-то привидение увидело ее, заколыхалось в воздухе и исчезло, и снова наступила гнетущая тишина. Аймбри стала медленно пробираться к тронному залу. Еще рывок — и Аймбри прошла через стену, очутившись внутри зала. Вот он — Всадник — злейший враг ее и всего Ксанта — спящий, он сидел на королевском троне, держа в руках жезл и нацепив на голову золотую корону. Какое тупое самодовольство!
Аймбри снова материализовалась и молча встала рядом с троном, неотрывно наблюдая за врагом. Он был крупным развитым мужчиной, со светлыми, чуть вьющимися волосами, на его запястье блестел тот самый медный браслет — единственное украшение, какое Всадник носил. Даже сейчас, когда он спал, верхняя губа его была угрожающе приподнята. Да, несмотря на некоторую внешнюю привлекательность, приятным человеком его назвать все-таки было нельзя!
Но так легко было подойди и убить его прямо сейчас! Это ведь тот самый враг, который обрушил столько бед на весь Ксант, да и на нее, Аймбри, лично! Как он тогда взнуздал ее и с какой силой он вонзал шпоры в ее бока! Разве можно забыть такое! Поэтому сейчас она могла отправить его на тот свет с полным на то основанием!
Но Аймбри снова вспомнила, что сначала ей нужно выудить из Всадника секрет, как вызволить королей из тыквы, а только потом уже убивать его. Если ей не удастся это сделать, то тогда все девять королей обречены на смерть, поскольку находящиеся в замке тела угаснут от истощения, даже если Всаднику суждено будет умереть первым. А если всадник выйдет победителем в этой схватке, то тогда Ксанту будет уготована участь быть под игом тирана-Всадника и его карфагенских союзников. Аймбри просто обязана была выиграть битву с ним и в то же время узнать его тайну, но вот как это сделать?
Пока ночная кобылка стояла на месте, погрузившись в глубокие размышления, Всадник проснулся. Открыв глаза, он сразу же увидел ее.
— Ну, наконец-то, — спокойно сказал Всадник, — вот и кобылкакоролева собственной персоной!
Он казался таким самоуверенным! Но теперь Аймбри знала, что ему никак не удастся запрыгнуть ей на спину, теперь-то она была научена горьким опытом! Но даже если бы ему вдруг удалось оказаться на спине ночной кобылки, он долго бы там не продержался — она мгновенно дематериализовалась бы. А если бы не дематериализовалась, то тогда быстренько доставила бы его в тыкву, составить компанию королям, что было еще более оригинальным решением! Уж тогда он точно никогда больше не претендовал бы на престол Ксанта! А сейчас Аймбри запросто могла атаковать ненавистного врага, а он не мог напасть на нее, даже его волшебство не помогло бы ему сейчас! Аймбри была одним из немногих существ, на которых магия Всадника не оказывала ни малейшего воздействия. Потому-то она и оказалась сейчас здесь. И Всадник, должно быть, тоже понимал все это достаточно хорошо. Но почему же, в таком случае, он казался таким невозмутимым?
— Ну что же, Аймбри, где же твои сценки, где сновидения? — спокойно спросил Всадник. — Неужели ты пришла только для того, чтобы просто взглянуть на меня, даже не перекинувшись словечком?
— Я пришла сюда, чтобы разорвать цепь! — веско сказала Аймбри, пытаясь одновременно преодолеть чувство неловкости, которое она испытывала перед этим грозным противником. — А теперь скажи мне, как мне освободить всех наших королей от твоих заклятий?
— У тебя ничего не получится, Аймбри! Теперь все эти люди принадлежат прошлому, а я следующий по счету и единственный законный король Ксанта, как ты это сейчас прекрасно сама видишь!
— Не совсем так! Сейчас я законная королева Ксанта, — возразила Аймбри, чувствуя, что в ней нарастает гнев, — я убью тебя одним ударом копыта еще до того, как ты попытаешься претендовать на этот трон! — При этом ночная кобылка сделала угрожающий шаг вперед, давая понять Всаднику, что это не шутки.
Всадник пренебрежительно махнул рукой:
— В таком случае все заключается в споре, кто из нас действительно настоящий король Ксанта за номером десять. Ты же лжешь, кобылка! Я знаю, что ты неуязвима для моего волшебства, я также знаю, что я не могу взнуздать тебя и даже просто ударить тебя, пока царит ночь. Я ведь сам видел тот ночной мир, из которого ты сюда явилась! Но, с другой стороны, ты и сама не посмеешь меня тронуть — ведь если я умру, то тогда всем вашим девяти королям крышка! А заклятье, которое я на них сам наложил, разгадать все равно никому не под силу!
— Значит, ты сам можешь освободить их, если захочешь! — воскликнула Аймбри.
— Я пока этого еще не сказал! — протянул Всадник как бы играя.
— Значит, ты или можешь, или не можешь освободить их! Если ты не можешь сделать этого, то в таком случае все они обречены и тебе незачем торговаться. Если же ты все-таки в состоянии вызволить их из тыквы, то тебе лучше сделать это побыстрее, иначе ты рискуешь расстаться с жизнью. Я в любом случае не позволю тебе занять этот трон — или король Трент вернется на него, или править Ксантом стану я лично! Тебе в любом случае не сидеть на троне! И весь вопрос заключается не в том, кто из нас десятый король, а в том, освобождаешь ли ты королей и остаешься жить, или не освобождаешь и прощаешься с жизнью!
Всадник зааплодировал с насмешливым выражением лица:
— О, что за чудесная и пламенная речь, ночное создание! Но вот как насчет того, что останусь жить все-таки я, а ты погибнешь, а я замкну цепь королей Ксанта?
Аймбри поняла, что уступать Всадник явно не собирается. Он, очевидно, тянул время, полагаясь на то, что карфагеняне сломают стену и вовремя освободят его. Да, очевидно, придется все-таки лягнуть его как следует! Может быть, лишь тогда, когда он почувствует боль и поймет, что все это не шутки и не блеф, то нервы его не выдержат? Аймбри стала приближаться к все еще сидевшему на троне Всаднику.
Внезапно Всадник вытащил откуда-то темный шар, содержавший, очевидно, какое-то заклятье, и швырнул его в ночную кобылку. Шар ударился о стену позади Аймбри и лопнул. Яркий свет залил весь тронный зал, стало светло, как днем. Это была концентрированная солнечная энергия — тоже из королевского арсенала. Очевидно, Всадник, сидя в заточении, не терял времени даром, а использовал его для осмотра замка и заглянул, конечно же, во все закоулки, добравшись до арсенала. Да, он оказался не столь уж беззащитен и предвидел такой поворот событий заранее.
Аймбри крепко зажмурила глаза, стараясь избегнуть ослепляющего света — но было уже слишком поздно. Глаза кобылки, привыкшие к ночной тьме, теперь были как бы на время отключены. Какой же она была дурой, позволив себе очередной непростительный промах!
— Ну что, коняшка, неужели эта небольшая иллюминация так сильно раздражает твои темные глазки? — ядовито поинтересовался Всадник. — А тебе, часом, не трудно еще различать меня, королева лошадей? Может быть, я смогу облегчить твою боль?
Аймбри, заслышав шаги Всадника, отскочила в сторону — и тут же со всего размаха ударилась о стену. Ящичек Пандоры, о котором она давно забыла, выскочил у нее изо рта и покатился по полу. Но сейчас Аймбри ничего не видела, хуже того, она не могла дематериализоваться, поскольку шар из королевского арсенала испустил слишком много солнечной энергии, и свет еще не погас. Всадник злобно засмеялся и изо всех сил ударил Аймбри в бок. Да, как хитро он подготовил ловушку для нее, зная, что Аймбри наверняка придет расправиться с ним!
— Ты знаешь, Аймбри, — спокойно проговорил затем Всадник, — мне все это самому не очень нравится! Ты такое прекрасное животное, а я очень люблю конину, поверь мне! Ты же знаешь, я люблю только все высшего качества! Но ты осмелилась встать между мной и королевским троном, а также стоила моим временным союзникам, этим карфагенским наемникам, многих и многих храбрых воинов! Я еще должен поздравить тебя с тем, как ловко и толково ты организовала эту женскую оборону. А потом я должен отправить тебя на тот свет!
Аймбри снова отскочила в сторону, на этот раз не ударившись о стену. Зрение ее начало постепенно восстанавливаться, но пока еще слишком медленно. Окружающие предметы все еще казались неясными и расплывчатыми.
— Кобылка, будь осторожна! У него в руках волшебный меч! — прошептал Аймбри на ухо чей-то голос.
— Кто ты? — так же шепотом спросила Аймбри незнакомца. Но кто мог быть в это время в покинутом всем замке?
— Это я, приведение по имени Джордан! — снова раздался тихий шепот. — Те духи все видели, и я узнал о твоем появлении, когда ты материализовалась. Я знаю, что ты делаешь, и вижу, каких усилий тебе все это стоит. В тыкве у меня есть друзья. Если ты мне доверяешь, то я помогу тебе!
— Они просили меня передать тебе привет! — прошептала Аймбри, продолжая двигаться. — А я совсем забыла разыскать тебя, когда у меня еще была возможность сделать это. Ну, конечно же, я доверяю тебе!
Как теперь Аймбри ругала себя за свою невнимательность и забывчивость! Ведь в самом замке Ругна было точно около полудюжины привидений и духов, среди которых была когда-то и Милли, супруга повелителя Зомби, та самая, которой восемьсот лет! Уж вполне естественно, что все они поддерживали законных королей Ксанта!
— Помоги мне, — прошептала ночная кобылка духу, — садись ко мне на спину и помоги мне ориентироваться, покуда мое зрение полностью не восстановится!
— Я уже сел! — сказал Джордан.
Аймбри, конечно же, ничего не почувствовала, но ведь каждый знает, что привидения не обладают физическим весом! Тем временем дух стал корректировать ее движения:
— Так, продвинься вперед на длину своего корпуса! Так, хорошо, теперь направо! Тут дверь. Быстрее, он собирается зайти сбоку!
Аймбри мгновенно прыгнула вперед, беря при этом чуть вправо. Она немного не рассчитала, ударившись правым боком о дверной косяк, но все-таки прошла через дверь.
— Теперь на два корпуса вперед! — скомандовал Джордан. — Поверни налево!
Аймбри в точности выполнила его команду и вскоре прошла в другую открытую дверь.
— Здесь темно! — послышался голос Джордана.
Слава Богу! Аймбри мгновенно дематериализовалась и прошла сквозь стену. Теперь, благодаря бесценной помощи привидения, она была в полной безопасности.
— Спасибо тебе, Джордан, — растроганно произнесла Аймбри, — ты все еще сидишь на мне? Я имею в виду, что я сейчас ведь...
— О да, я все еще еду на тебе! — сообщил дух. — Для меня ведь состояние твоего тела не имеет никакого значения!
Теперь-то глаза Аймбри пришли в полный порядок.
— Всадник последовал за нами? — поинтересовалась она.
— Нет, он остался там, на свету, и держит свой меч наготове! Он все еще смотрит на коробочку, которую ты там уронила, но не осмеливается приближаться к ней!
— Так ведь он не знает, что там в ней лежит! — ответила ночная кобылка. — Но и я этого не знаю тоже. Вот такая странная игра. Я раскрою эту коробочку, если уж у меня совсем не останется другого выхода. Если я буду нематериальна, и в коробочке окажутся какие-то дурные силы, то со мной ничего не случится, если же там что-то полезное, то это в любом случае поможет мне!
— Ты, пожалуй, права. Но только вот сейчас он сам держит эту коробку возле себя и ни за что не позволит тебе открыть ее просто так!
— В таком случае, я не знаю, что мне делать, — призналась Аймбри, — в темноте-то он ничего не сможет сделать мне, а я не справлюсь с ним при свете. А если это действительно волшебный меч в его руках, тогда он изрубит меня в куски еще до того, как я смогу расправиться с ним!
— Конечно, это так! — согласился Джордан. — Но ведь и тебе ничто не мешает позаимствовать что-нибудь подходящее в арсенале!
Как только она раньше об этом не подумала! Аймбри знала, что у нее остается немного времени на то, чтобы расправиться со Всадником, поскольку стуки от ломаемой карфагенянами стены постоянно напоминали об этом.
— А что там есть, в этом арсенале? — поинтересовалась она.
— О, да все, что угодно! — ответил Джордан. — Вот только мы не знаем, что все это из себя представляет и как им пользоваться, не знаем мы и того, применяются ли они для уничтожения врагов, или напротив, чтобы доставить кому-то приятное. Есть и мазь для исчезновения, которую невозможно видеть, есть там и разные волшебные напитки. Целительные эликсиры. Веера для составления миражей. Есть также еще...
— А что это за веера для миражей? — поинтересовалась ночная кобылка.
— Это такой сделанный из бамбука веер, который, когда его раскрываешь, являет перед тобой какой-нибудь рисунок, — пояснило привидение, — веер обладает способностью уверить тебя в том, например, что тебе холоднее, чем есть на самом деле. Особенно эффективно и легко достижимо, когда на веере нарисована покрытая снегом равнина. Кстати, точно такие же веера располагаются во всех местах Ксанта для того, чтобы периодически насылать холодные и теплые ветры, они собираются время от времени и решают, кто из них будет главным, и делают это в соответствии с оговоренным порядком.
Нет, такие волшебные веера сейчас Аймбри совершенно ни к чему. И вообще, ничто из того, о чем Джордан только что упомянул, совершенно не подходило в качестве оружия.
— А там нет чего-нибудь такого, что могло бы как-то защитить меня от его меча? — спросила Аймбри.
— Ну, конечно же! Разные волшебные доспехи, щиты, кольчуги, перчатки!
— Но я ведь не могу пользоваться всеми этими вещами! Рук-то у меня нет!
— О, да, конечно, я вижу! Просто раньше у Ксанта еще никогда не было безруких королей! Подожди, дай-ка подумать! Ах, да! Я забыл тебе сказать — это меч, которого тебе нужно особенно опасаться! Его удара невозможно избежать! Если кто-то оказывается в зоне его досягаемости, то меч разит без промаха и насмерть. Мне даже кажется, что если у него не было бы этого меча, то тогда ты могла бы запросто покончить со Всадником даже при дневном свете!
— Да! — согласилась Аймбри. Она знала, что всадник успел даже побывать на ее спине и попробовать об нее свои шпоры, но сейчас он не мог добраться до нее так легко — она не обратила бы никакого внимания на боль и умчалась бы в темноту, где чувствовала бы себя еще более уверенно. Нет, пусть только этот Всадник попробует проехаться на ее спине в этот раз!
— Ага, вот мы его и поймали! — крикнул Джордан, щелкая пальцами безо всякого звука. — Расплавляющее заклинание!
— А оно в состоянии расплавить метал?
— Запросто! Оно ведь для того и предназначено! Этот манденийский книжник, Икебод, начал было регистрировать в своей книге все находящиеся в оружейной комнате заклинания по указанию короля Арнольда, и это заклинание он обнаружил как раз перед тем, как все обитатели замка были отосланы отсюда. К сожалению, у архивариуса не было возможности завершить свою работу — здесь полно всякого добра, и даже мы, привидения, часто просто не понимаем, для чего нужна та или иная вещица!
Аймбри и Джордан направились в оружейную комнату. Это заклинание, подобно другим, находилось в маленьком шарике. Аймбри подумала, что было бы интересно узнать, какой это волшебник упаковывал в крохотные сферы все эти заклинания — они были упакованы столь основательно, что могли храниться тут целую вечность. Аймбри с величайшей осторожностью схватила зубами нужный шарик, поскольку Джордан, как и любое бесплотное существо, просто не мог поднять ничего, обладающего физическим весом. Крепко зажав шарик между зубами, Аймбри снова дематериализовалась, дематериализовав заодно и шарик с заклятьем, и поскакала к главному входу.
Снова стал слышаться треск ломаемой манденийскими воинами стены замка. Судя по частоте и густоте звука, дело у них явно спорилось. Карфагенянам огнем и землей удалось ликвидировать все растения и засыпать ров на том участке, поэтому единственной их заботой теперь было крушить камень стены Ругна. Казалось, еще несколько минут, и им удастся проделать брешь. Да, с Всадником нужно было разделаться быстрее, прежде чем жители Мандении, проломив стену, ворвутся в замок и попросту растерзают тела королей — тогда уже и результат боя не будет столь важен. Аймбри вновь заторопилась.
А сейчас, думала Аймбри, было важно и просто убить Всадника, но убить его так, чтобы он не смог унести за собой в могилу девять королей. Нужно было как-то выудить их из его заклятья.
Аймбри смело вошла в залитый светом тронный зал, где Всадник ожидал ее, держа свой меч наготове. Сейчас он выглядел еще более заносчивым и самоуверенным, губа его еще больше ушла вверх, обнажив ровную полоску хищных крепких зубов, а медный браслет вызывающе переливался в сиянии световых бликов.
Аймбри заранее подготовилась к тому, что будет светло, но сейчас свет уже не был таким ярким, поэтому для глаз подобное освещение было вполне приемлемым. Аймбри материализовалась — это она должна была в любом случае сделать, поскольку любой свет ярче лунного сияния автоматически материализовал кобылку.
— Ага, ночная кобылка, я так и думал, что ты снова появишься, — язвительно проговорил Всадник, — конечно же, ты обязательно должна увидеть меня еще раз, иначе ты пропала, как и все твои труды!
И Всадник сделал шаг вперед, взмахнув мечом. Раздался свист, причем Аймбри заметила, что меч махал как бы сам по себе, как бы отдельно от воли своего обладателя.
Аймбри не заставила ждать себя и тут же выпустила на свободу заклятье из шарика. Заклятье поплыло по воздуху навстречу Всаднику. Меч тут же рассек слабый дымок на две части — и тут мечу пришел конец, — ведь меч существо неразумное, откуда ему знать, что представляет для него опасность. Если бы Всадник позволил заклятью просто пролететь мимо или даже поймал бы его левой рукой и сжал в кулаке, с мечом было бы все в порядке. Но заклятье, имевшее до встречи с мечом форму шарика, после рассечения остановилось возле лезвия и окутало его.
Лезвие меча тут же превратилось в жидкий металл. Сначала лезвие покоробилось, потом сморщилось и обвисло, похожее на резину. А в следующий момент капли раскаленного металла стали падать на каменный пол. Оружия больше не было.
Теперь Аймбри, не раздумывая, наскочила на своего врага, издав воинственное ржание, на мгновение привстав на дыбы и копытами передних ног ударяя по густому воздуху тронного зала.
Всадник быстро отпрыгнул в сторону, отшвыривая при этом теперь уже ненужную рукоять меча. Он попытался даже запрыгнуть на спину Аймбри, но кобылка закружилась на месте, злобно скаля острые зубы. Мало кто из людей обращает внимание на конские зубы, и совершенно напрасно — это тоже эффективное оружие. Но Всадник был очень проворным человеком — единственное, что Аймбри крепко удалось схватить зубами и удержать, это был рукав Всадника. Ему удалось-таки запрыгнуть на спину ночной кобылки, и он был готов пустить в ход свои ужасные шпоры.
Аймбри прыгнула вбок, стараясь прижаться к стене, чтобы, прижав Всадника к ней намертво, раздавить его, как обычного жука. Но снова проворство Всадника спасло его — он действительно без слов понимал лошадей. Он кубарем скатился со спины Аймбри и совершенно спокойно приземлился на ноги.
Аймбри встала на дыбы и принялась месить воздух копытами передних ног, стараясь достать врага. Такой удар превратил бы его тело в кровавую кашу, но Всадник не был бы Всадником, если бы с поразительной точностью не предвидел заранее маневра Аймбри и не увернулся бы в очередной раз.
Но Аймбри была все-таки ночной кобылкой с полуторавековым опытом, что было значительно длиннее жизни Всадника. Аймбри знала намного больше, чем любая лошадь, с которой Всаднику приходилось когда-нибудь иметь дело. Снова встав на дыбы, ночная кобылка с новым упорством наскочила на врага. К тому же теперь Аймбри знала, что отсюда Всадник не сумеет убежать — перейдя из освещенной тронной залы в любую из соседних, где света не было, Всадник только ухудшит свое положение, так как темнота для Аймбри — родная стихия. Еще несколько мгновений, и Всаднику конец — кобылка достанет его либо копытами, либо зубами, либо просто всей массой своего тела.
Всадник быстро упал и откатился в сторону со своим обычным проворством. Было видно, что он не ожидал от кобылки такого напора и такой ярости. Он недооценил ее так же, как и она не принимала в расчет дневного коня, полагая, что внутри тела не могут более скрываться никакие черты и невыясненные способности. Всадник же привык к покорным карфагенским лошадям, которые терпеливо переносили все выходки своих седоков, потому что полагали, что так оно и должно быть. Теперь Всадник стоял на четвереньках, а Аймбри уже нацелилась снова, чтобы добить врага окончательно. Всадник был уже утомлен и потому двигался еле-еле, да, теперь он был во власти ночной кобылки.
Вдруг Всадник перевоплотился — теперь перед Аймбри стоял дневной конь — массивный, белый, такой прекрасный, такой мужественный. Как-то подсознательно она всегда считала, что ее друг-конь и ее враг-мужчина не имеют между собой ничего общего, но теперь это чувство рассеялось.
Аймбри заколебалась. Ярко выраженный мужской тип этого великолепного экземпляра приковывал ее внимание, как удар молнии. Природа снова заговорила внутри Аймбри, властно внушая ей необходимость продолжения рода, а это был единственный жеребец, которого она знала в Ксанте. Если она сейчас уничтожит его, то, возможно, она упустит единственную возможность стать матерью.
Но он ведь был ее заклятым врагом, и она хорошо осознавала это. Если бы у нее были какие-то сомнения на этот счет, то они были бы развеяны тем самым медным браслетом, который был закреплен на передней левой ноге коня, как раз возле щиколотки. Раньше она полагала, что этот браслет был своеобразным клеймом, которое Всадник навесил на своего жеребца, теперь стало очевидно, что это было нечто иное. Да, форма хозяина изменилась, но вот форма его браслета осталась прежней. Как слепо она раньше верила во все, что это чудовище говорило ей! Она так долго позволяла обманывать себя, полагая, что лошадь никогда не может быть ее врагом!
Теперь-то она хорошо знала сущность Всадника — но все ее существо теперь протестовала против убийства! Ни одна кобыла не в состоянии противодействовать и игнорировать присутствие жеребца, особенно когда наступает период зачатия потомства. Сейчас сопротивляться этому было для нее так же невозможно, как мужчине — ударить очаровательную женщину. Сделать это было просто не под силу. Это было уже не дело ума — это было нечто химическое, физиологическое. У лошадей же работа ума, если она есть, вовсе не вмешивается в позыв природы. Раньше Аймбри считала, что это преимущество лошадей перед людьми, но теперь получалось так, что это больше похоже на некое стихийное бедствие, если не хуже.
Дневной конь тем временем повернулся к ней, поднимая вверх свою большую голову. Он фыркнул с выражением превосходства. Он почуял свою силу над кобылкой! Теперь было уже не важно, что оба они знали, что на самом деле они смертельные враги, даже, если угодно, соперники-претенденты на королевский трон Ксанта, хотя было ясно, что Всадник нарочно тянет время, дожидаясь, пока карфагеняне проломят стену и придут ему на помощь. Он задерживал и отвлекал ее насколько это было возможно, используя и человеческую, и конскую свою внешность. Теперь природа распоряжалась ночной кобылкой так же, как тогда, когда яркий свет в тронной зале ослепил ее!
— Аймбри! Не давай ему одурачить себя! — крикнул прямо в ухо ночной кобылке Джордан. Он все еще сидел на ее спине, Аймбри за это время совсем о нем забыла. Между тем привидение продолжало:
— Ни один мужчина не стоит таких переживаний! Я хорошо знаю это, я сам был когда-то мужчиной, который погубил чудную девушку, и теперь обречен на вековые страдания из-за моей непростительной глупости. Не позволяй себе совершить подобную глупость!
Аймбри все еще продолжала стоять, как приросшая к полу, ее ноздри чутко улавливали запахи, и понимала, что ведет она себя по-идиотски глупо, как, впрочем, всегда ведут себя почти все женщины в присутствии интересного мужчины. Аймбри также хорошо осознавала последствия, которые повлечет за собой ее теперешнее бездействие. Но тем не менее она не могла двигаться — позыв природы в эти мгновения был особенно сильным.
Дневной конь приблизился к Аймбри и легонько укусил ее в шею. Аймбри стояла, по-прежнему не шевелясь. Она почувствовала легкую боль, но это была не простая боль, нечто особенно лошадиное, чего любая лошадь ждет от жеребца. Да, дневной конь несомненно контролировал ситуацию, поскольку сама природа была теперь на его стороне.
Конь медленно обошел по кругу Аймбри, продолжая тянуть время. Хотя это тоже, впрочем, было частью ритуала природного таинства. Осторожно обнюхав Аймбри со всех сторон, он фыркнул с напускным равнодушием. Да, он был господином положения! Привидение Джордан между тем слетело со спины ночной кобылки, убедившись, что она прекратила борьбу. Слабо мерцающие глаза Аймбри остановились на валявшейся на полу коробочке, той самой, на которой было написано «ПАНДОРА». Все, что ей сейчас нужно было сделать, это преодолеть расстояние в три шага до ящичка и легонько толкнуть его ногой, освободив то, что в нем заперто — но даже на эти три коротких шага у Аймбри не было больше сил.
Со стороны наружной стены тем временем раздался сильный скрежет. Скорее всего, карфагеняне наконец-то пробили последнее препятствие. Аймбри сделала резкое движение, пытаясь освободиться от состояния сковавшего ее оцепенения, но дневной конь снова фыркнул, как бы успокаивая ее. Да, Аймбри была сейчас просто не в состоянии бороться с этим врагом, хотя все ее внутренне существо протестовало против этого безрассудства. Как сильно она недооценила свою подверженность природным инстинктам!
— Эй, командир, где вы? — раздался откуда-то снаружи крик какого-то жителя Мандении.
Дневной конь моментально превратился снова в человека.
— Я тут, в тронном зале! — крикнул он.
Но этот крик разрушил все его чары. Аймбри сделала гигантский прыжок в сторону своего врага, подобно расправившейся пружине, которую долго удерживали в сжатом состоянии. Но едва только Аймбри приблизилась к ненавистному врагу и подготовилась нанести удар, Всадник снова превратился в коня. Он выразительно выгнул свою мускулистую шею, такой сильный и мужественный. Левое копыто его при этом гулко ударило в каменный настил пола.
Аймбри, снова застыв на месте несмотря на все свои колоссальные усилия, бросила взгляд на это копыто — и вот он, тот самый медный браслет, который красноречиво говорил, кто его хозяин и чем он уже столь печально знаменит.
Аймбри подняла переднее копыто и ударила по ноге дневного коня, целя как раз в этот браслет. Удар этот был не разящим и вообще почти безвредным, но важность его заключалась в том, что теперь Аймбри снова сопротивлялась. Его постоянные превращения из человека в лошадь и обратно, а также явное ожидание союзников из Мандении все-таки подействовали на Аймбри отрезвляюще. Он не был лошадью в человеческом обличье, он был человеком в обличии лошади. А Аймбри в любом случае не могла иметь потомство от человека, в каком бы облике он ни находился. Теперь она точно знала, что в любом случае он не одного с ней конского рода. Это доказывал медный браслет.
Дневной конь издал пронзительный крик, скорее от гнева, нежели от боли. Он снова топнул о пол передним копытом, стараясь показать кобылке свое превосходство и заставить ее смиренно переносить происходящее.
Но теперь-то Аймбри не была столь покорной. Медный браслет достаточно четко отпечатался в ее мозгу. Еще мгновенье — и Аймбри, обнажив белые острые зубы, вонзила их в белую атласную шею коня, прямо возле уха. Рывок — и в зубах ночной кобылки остался пучок роскошной белой гривы. Тут же брызнула ослепительно красная кровь.
Теперь дневной конь стал сражаться с новой силой. Он взвизгивал и вертелся, стараясь увернуться от ударов или опередить их. Но Аймбри тоже не стояла на месте. Она не была столь массивна и мускулиста, что было сейчас ее недостатком, но ею двигала целая гамма чувств — не только злоба, но и сознание того, что бороться ее заставляет ее гордость, любовь к свободе, вся ее жизнь, а также и сознание того, что за ней незримо стоят тени ждущих освобождения девяти королей, тень всего Ксанта. Она была королевой, она должна была выиграть эту битву.
Аймбри ловко уворачивалась от ударов копыт дневного коня, ее меньший по сравнению с ним вес давал ей возможность маневрировать. Увернувшись, она и сама наносила удар. Изловчившись, ночная кобылка нанесла разящий удар в район груди, чувствуя, что под ударом хрустнула какая-то кость. Дневной конь поднялся от боли на дыбы, но сдаваться не собирался и через мгновение сам кинулся в атаку. Да, он действительно был создан для битв и неустрашим — вместо того, чтобы осмотреться и использовать свои сильные ноги, чтобы отбивать сыпавшиеся на него удары, он пытался использовать зубы. Он снова старался укусить Аймбри за шею, чтобы усмирить ее, как это было совсем недавно.
Он едва успел оскалить зубы, как удар Аймбри пришелся ему прямо в голову.
Дневной конь рухнул на каменные плиты пола. Кровь потоком хлынула из его ноздрей.
Аймбри посмотрела на поверженного противника. Теперь ей было даже жаль сраженного врага, хотя она твердо знала, что это было необходимо. Конь допустил стратегическую ошибку — он до последней минуты надеялся на свою мужскую неотразимость, пытаясь усмирить Аймбри, и это заблуждение стоило ему жизни. Теперь белая атласная его кожа была сплошь забрызгана кровью, которая выливалась на пол и начала застывать. Аймбри при виде этого зрелища стало не по себе.
Она вспомнила, что в оружейной палате находились запасы целебного эликсира. Стоил ей принести немного — и это грациозное животное вновь вернется к жизни. Какой позорный конец!
— Где вы, командир? — снова раздался голос жителя Мандении, теперь уже намного ближе. Очевидно, карфагеняне, проникнув в замок, теперь были заняты поисками своего предводителя.
Аймбри, услышав голос очередного врага, подскочила к двери, и едва житель Мандении вошел, встретила его мощным ударом копыта в грудь. С тихим стоном он повалился навзничь, по меньшей мере он потерял сознание от такого удара.
— Джордан! — позвала Аймбри духа. — Не могут ли твои друзьяпривидения помочь мне? Жители Мандении славятся своей суеверностью, они боятся всего того, чьей природы они не в состоянии понять. Если вы покажетесь им, да еще сделаете несколько устрашающих движений, то они могут испугаться и удрать отсюда. Мне же нужно охранять тела наших королей и попытаться снять наложенное на них Всадником заклятье.
— Мы постараемся сделать это как нельзя лучше! — с деловым видом пообещал Джордан и растаял в воздухе.
Аймбри вернулась к телу дневного коня, преисполненная решимости во что бы то ни стало выудить у него его тайну. Все это было ей глубоко противно, но другого выхода не было — нужно было поднять его при помощи целебного эликсира, чтобы все-таки узнать то, что ее больше всего интересовало.
Вернувшись к телу, ночная кобылка с удивлением обнаружила, что дневной конь снова изменился — он снова превратился в человека, который лежал теперь в луже крови. И Всадник был совершенно бездыханным. Страшная сила удара копыта Аймбри разнесла его череп. Едва только взглянув на врага, Аймбри поняла, что он мертв.
Теперь все-таки нужно было как-то заставить его заговорить. Но было никак невозможно — ярость Аймбри сделала свое дело — он был сражен наповал.
Аймбри снова, как загипнотизированная, остановилась на месте. Ее охватило какое-то странное чувство — торжество победы над поверженным врагом и скорбь по оставшимся навечно в тыкве королям Ксанта. Что ж теперь делать? Она снова все испортила! Последний шанс Ксанта упущен!
Мрачное отчаяние охватило ночную кобылку. Сейчас она вместе с обитавшими в замке Ругна привидениями могла без труда изгнать карфагенян, но что потом? Ночная кобылка снова доставила плохой сон, который обернулся для жителей Ксанта реальностью. — А коробочка-то! — снова раздался возглас Джордана. — А вдруг в ней находится какое-то противозаклятье!
Аймбри с безразличным видом приблизилась к сиротливо лежавшей на полу коробочке и надавила на нее копытом. Раздался слабый треск, и в образовавшуюся щель хлынул тонкий розоватый дымок, который стал превращаться в небольшую тучку. Тучка надвинулась на Аймбри и захлестнула ее, но ночная кобылка не сделала ни малейшей попытки увернуться — хорошо ли это было, плохо ли, это было для нее не столь важно.
Это явно было не столь уж плохо — Аймбри почувствовала облегчение и даже некоторый прилив сил. Аймбри вдруг подумала, что все в конце концов устроится и будет хорошо.
— Так это же надежда! — крикнул изумленно Джордан. — В ящичке была заключена надежда! Я тоже почувствовал ее действие! Мне даже кажется, что ноша моих грехов стала для меня легче!
Надежда. Да, ведь как-то Хамфри упомянул вскользь, что ему удалось хорошо упрятать надежду. А Аймбри и представить себе не могла, что надежду можно было бы закрыть в ящик Пандоры. Ночная кобылка поняла, что, в сущности, ничего страшного не произошло, а надежда только укрепила ее силы. Не может быть, чтобы не было никакого выхода из тупика.

Предыдущая страница 21 Следующая страница


Ночная кобылка 22

Внезапно взгляд Аймбри снова упал на медный браслет на руке Всадника. Внезапно в ее уме что-то как бы повернулось. Она вдруг подумала: а почему это Всадник, несмотря на свою хитрость, так и не удосужился снять эту медяшку, ведь она всегда выдавала его. Очевидно, эта игрушка явно обладала для своего хозяина какой-то ценностью. А что, если это какой-то волшебный талисман? Может быть, он помогал ему превращаться из человека в лошадь и наоборот? Хотя нет, ведь эта способность превращаться была обусловлена самой его природой, его генетическими задатками — так ведь и Сирена могла расщеплять свой русалочий хвост в ноги. А для того, чтобы использовать свою волшебную силу, Сирене нужна была магическая арфа.
Но разве тогда этот браслет не мог быть чем-то вроде арфы — нечто вспомогательное, обладающее способностью многократно увеличивать его волшебную силу? Сирена ведь тоже, как и Всадник, была плодом связи двух совершенно разных существ, а для того, чтобы пользоваться волшебным даром, ей тоже нужен был некий вспомогательный инструмент, каким и была арфа. Значит, этот браслет примерно то же, чем была для Сирены арфа. А следовательно, часть волшебной силы Всадника как раз и заключена в этом медном браслете.
Что же, все теперь было в руках Аймбри, если такое выражение подходило к лошади вообще. У нее теперь была и надежда — а это помогло бы несомненно разрешить проблему вызволения королей из тыквенного заключения. Схватив медный браслет зубами, Аймбри с силой потянула его на себя. Браслет был наглухо заклепан, поэтому снять его с руки просто так не представлялось возможным. Тогда Аймбри вновь использовала силу, сломав кость Всадника копытом и все-таки сняв браслет с уже начинающей остывать руки поверженного врага. Крепко сжав браслет зубами, Аймбри бросилась прочь из тронного зала, туда, в темноту...
— Мы позаботимся о телах королей, — понесся ей вдогонку голос Джордана, — а заодно будем отпугивать этих людей из Мандении.
Аймбри спешно поблагодарила находчивое привидение и, быстро дематериализовавшись, прошла сквозь стену замка. Проходя, она заметила, что привидения действительно добросовестно распугивают жителей Мандении — им помогало сейчас то обстоятельство, что манденийцы уже знали, что их предводитель мертв, поэтому сочли за благо не проникать дальше внутрь замка, тем более ночью. Пройдет еще немного времени, прежде люди из Мандении поймут, что реальной физической силой привидения не обладают. Аймбри теперь надеялась на то, что привидения смогут задержать их возле замка достаточно длительное время. Всадник мертв, с ним все кончено, но покуда короли остаются в тыкве, нельзя говорить об окончательной победе.
Аймбри скакала с приличной скоростью, со свистом рассекая прохладный ночной воздух, крепко сжимая зубами медный браслет Всадника. Тут вдруг ее осенила мысль — ведь есть еще одно существо, которое прекрасно разбирается во всех свойствах меди. Это существо — Блита, Блита, которая сама сделана из меди.
Аймбри, едва приблизившись к месту, где они оставили Горгону, послала предварительно из соображений безопасности сценку, и получила на нее ответ.
— Сюда, королева Аймбри, сюда! — донесся голос Блинты.
Уже через мгновенье они встретились вновь. Аймбри сразу же перешла к делу:
— Блита, посмотри, вот браслет, который я сняла с руки Всадника. Мне кажется, что этот браслет как-то связан с его волшебной силой, но вот только не могу понять, как он действует. Ты случайно не знаешь?
Блита взяла медный браслет в руки и внимательно его осмотрела.
— Да, мне, кажется, приходилось раньше сталкиваться с подобными игрушками. Аймбри, обрати внимание, что браслет сам по себе небольшой, но зато какая тяжелая эта штука. У нас такие браслеты называют короткой цепью.
— Короткая цепь? А для чего она предназначена?
— Вообще-то она нужна для связи одного объекта с другим или для того, чтобы отводить силу из одного ее источника, ну и так далее. Если признаться честно, то я просто не знаю всех этих тонкостей.
— А эта цепь может отводить, скажем, свет? — с вновь оживающей надеждой поинтересовалась Аймбри.
— Да, конечно. Даже больше — этот браслет может быть световым лучом, который уводит тебя в черт знает каком направлении.
— К примеру, отводит человеческий взгляд в направлении тыквы и мира ночи!
Блинта вдруг тоже все поняла.
— Пропавшие рассудки королей! Не может этого быть!
Блита осторожно держала медный браслет в руках, и Аймбри заглянула в его пустую окружность. Никого, кроме Блиты, она через нее не увидела. Конечно же, чтобы воспользоваться свойствами этой вещицы в своих целях, необходим был злой гений Всадника. Теперь было совершенно понятно, что Всадник просто использовал этот браслет в подходящий момент, чтобы провести с его помощью невидимую линию между глазом очередного ксантского короля и ближайшей к данному месту гигантской тыквой, отсылая таким образом в тыкву одного монарха за другим. Охватив тыкву и глаз короля, браслет, таким образом, становился связующим звеном между ними.
— Но как мы можем разорвать эту связь? — спросила Аймбри.
— Пока ты должна просто охранять этот браслет как зеницу ока, — посоветовала кобылке Блита. — Просто так, физической силой, этот браслет не разорвать. Здесь нужна только сила волшебства, а ее пока у нас нет.
— Да, волшебной силы у нас сейчас действительно нет, к тому же и времени в обрез, — в отчаянии воскликнула Аймбри, — но нужно как-то сломить силу этой медяшки! И сделать это нужно как можно быстрее. Может быть, мне просто попробовать разорвать браслет? Я думаю, что мне удастся запросто расплющить его, стоит только разок-другой как следует ударить по нему своим копытом. А можно попросту попросить Удара разорвать цепь — силы ему не занимать, он в два счета справится с такой работенкой.
— О нет, нет, ни в коем случае! — тревожно воскликнула Блита, — королям при этом, возможно, придется очень плохо. Может случиться так, что души их перепутаются и возвратятся не в свои тела, а то и вовсе навеки останутся в тыкве.
Медная девушка печально улыбнулась:
— Кому, как не тебе, Аймбри, знать, как невесело навеки остаться в нашем ночном мире. Тем более, что вдобавок ко всему души отделены от тел, — Блита со звоном пожала медными плечами. — Ты должна сломить силу браслета, не ломая его самого. Только так тебе удастся довести эту схватку до конца. Тебе нужно как-то оторвать взгляд королей от тыкв, и тогда все будет в порядке.
Пожалуй, Блита права, подумала Аймбри — с ней не поспоришь — ведь медная девушка жила в том самом мире, где подобные чудеса были обыденной вещью. Аймбри ломала голову, что ей теперь делать, тем более, что время тоже поджимало.
Вдруг ее осенило.
— Та Пустота! — воскликнула она громко. — Пустота, которая все превращает в ничто.
— Ах, да, то самое место, куда мы отсылаем опасные вещи и мусор, чтобы от них не осталось и следа, — вспомнила и Блита. — Вот мы, к примеру, отсылаем туда износившиеся и поломавшиеся детали наших медных машин. Тогда у тебя должно получиться! Оттуда уже ничто не возвращается.
Аймбри порывисто сжала браслет зубами и сорвалась в тяжелый галоп, направляясь на север, к той самой Пустоте. Пробежав некоторое расстояние, она вдруг сообразила, что ей незачем тратить силы, и свернула к ближайшей тыкве. Хотя, подумала Аймбри, внутри тыквы с браслетом не должно случиться ничего сверхъестественного, поскольку дневной конь был там, внутри, и ничего не случилось, короли тоже спокойно оставались в тыквенном плену. Но эта Пустота была неким иным явлением, совершенно непохожим на тыкву. Даже те создания, которые обитали в тыкве и не боялись разных волшебных явлений, старались не приближаться к Пустоте чересчур часто.
Ночная кобылка, в раздумьях, погрузилась внутрь тыквы. Ночной мир со всеми его чудесами окружил Аймбри, но она не обращала ни на что внимания, главным для нее сейчас было поскорее добраться до места. Вскоре она уже вынырнула посреди этой самой Пустоты. Усилием воли Аймбри подавила в себе растущую тревогу. Теперь, уже не в первый раз, судьба волшебного королевства полностью была в ее руках.
Аймбри сейчас направлялась туда, куда любой обитатель Ксанта старался никогда не забредать — в самую середину Пустоты. Пустота эта представляла собой колоссальную воронку, спуск в глубину которой был изборожден резными впадинами и ухабами. Пустота казалась черной дырой, чем, собственно, и на самом деле и была. Ничто, даже луч света, попав в нее, не мог уже найти путь обратно. Только создания, подобные Аймбри — ночные кобылки — могли себе еще позволить прогуляться разок-другой возле края пропасти, и то дематериализовавшись предварительно, иначе их физическое тело было бы затянуто в темное жерло и никогда не вырвалось бы обратно. Аймбри было страшно даже думать о Пустоте — так далеко даже она еще никогда не забредала, но страх не мешал ночной кобылке трезво мыслить — она еще раз убедилась, что зубы ее надежно сжимают медный браслет Всадника. Если бы она вдруг случайно уронила невзрачное медное украшение в темный провал Пустоты или просто бросила бы его на склон, то могло случиться так, что короли продолжали бы находиться в тыкве сколь угодно долго, сколько потребовалось бы медному браслету, чтобы докатиться до дна Пустоты.
Аймбри даже не была твердо уверена в том, что падение браслета в середину кратера разрушит наложенное Всадником на королей заклятье, но все-таки попробовать стоило, поскольку в сложившейся ситуации этот выход казался единственным. Это была единственная надежда, которая все еще теплилась в ночной кобылке. Если цепь и после этого не разорвется, то тогда Ксант обречен погрузиться в такой хаос и беспорядок, которого он еще доселе не знал, и души королей больше не вернутся в их тела, и тогда карфагеняне достигнут своей гнусной цели и станут господами в этом благодатном краю. Всадника больше не было, но результаты его отвратительной деятельности оставались, все еще заставляя Ксант агонизировать и страдать.
Погруженная в невеселые мысли, Аймбри не заметила, как добралась до дна кратера. Прямо перед ней темнела пустота. Аймбри была сейчас нематериальна, и это было вполне разумно, так как в противном случае неизвестность просто засосала бы ее в свое жерло. Черная дыра обладала какой-то волшебной, притягательной силой, но сила эта, однажды завладев своей жертвой, уже никогда не выпустила бы ее обратно. Аймбри хорошо знала это и старалась быть крайне осторожной.
Наконец, выбрав подходящее место, она разжала челюсти, и браслет беззвучно упал вниз. Несмотря на то, что ночная кобылка, а следовательно и ее груз, не обладали сейчас никаким весом, браслет Всадника все-таки сразу упал в черную дыру, как будто продолжал сохранять вес. Еще мгновенье — и медное украшение растаяло, навсегда исчезнув в черной дыре. Не было слышно никакого звука — только мертвая тишина, и все. Итак, дело сделано.
Аймбри решила сразу же развернуться и выбираться прочь из этого гиблого места. Но снова что-то случилось — на сей раз ее ноги шевелились, а тело странным образом продолжало оставаться на месте, как будто бы она не двигалась. Она, видимо, слишком близко подошла к темному провалу Пустоты! Даже дематериализованная, она уже была не в состоянии покинуть это место.
Сделав отчаянный рывок, Аймбри наконец вырвалась из объятий Пустоты, но, как оказалось, ненадолго — медленно, но верно ее тело снова скользило назад. Дело, очевидно, было в том, что копыта ее не находили тут достаточно твердой опоры — здесь ничто не могло быть опорой. Значит, Аймбри вошла в зону, откуда возврата нет. А положение еще больше ухудшалось — тело ее продолжало медленно скользить туда, куда только что улетел и медный браслет — как раз в темный провал черной дыры.
Заржав от отчаяния и охватившего ее неукротимого ужаса, ночная кобылка Аймбри скатилась в провал Пустоты, и свет для нее померк.

***

Хамелеон показалось, что тело ее, сейчас особенно безобразное, неудержимо плывет куда-то кверху, а на душе становится все легче и легче.
— Чем! Чем! — крикнула она, и крик этот звонко разнесся по лесам Ксанта. — Кентавр Чем! Откликнись, где ты! Откликнись!
— Я здесь, здесь, — раздался откуда-то крик Чем, — я тут, возле Горгоны. Иди сюда и не бойся, ее лицо плотно закутано вуалью, с тобой ничего не случится!
— Нам срочно нужна твоя душа! — воскликнула Хамелеон, пробираясь к ним сквозь сплетенные между собой ветви деревьев и кустарников.
— Но у меня и так только половинка души осталась! — воскликнула Чем. — А вторая половинка теперь у ночной кобылки Аймбри, ты же сама это хорошо знаешь!
— Нет, теперь у тебя полная душа. Неужели ты до сих пор ничего не почувствовала?
Чем была несказанно удивлена и обрадована.
— О да, ты права, Хамелеон! Это действительно так! Моя душа снова со мной! Я чувствую такой прилив сил! Но почему это вдруг стало возможным? Я ведь тогда отдала Аймбри половину своей души, а моя половинка продолжала развиваться! Теперь у меня даже больше, чем целая душа. Это для меня слишком много.
— Аймбри упала в кратер, в черную дыру Пустоты, — объяснила Хамелеон, — она убила-таки этого негодяя Всадника, сняла с него магический амулет и отнесла его к кратеру Пустоты, чтобы освободить нас всех из заточения в тыкве, но сама она спастись не смогла!
— Пустота! О, как это все ужасно! Так, постой, ты хочешь сказать, что теперь, когда она столько сделала для Ксанта, она мертва? Так?
— Не совсем. Мы полагаем, что часть ее все еще жива. Аймбри потеряла свое тело, добровольно принеся его в жертву во имя дальнейшего существования Ксанта, для того, чтобы разорвать эту цепь, и она выполнила свою задачу. Но душа-то ее осталась. Душа неподвластна даже силе Пустоты. Пожалуй, это единственное в Ксанте, что совершенно не боится черной дыры.
— Но, выходит, что эта душа вернулась ко мне! Это не была ее душа в полном смысле слова, поскольку жители мира ночи не могут иметь собственной души. Единственное, что им остается — это брать души у тех, кто в состоянии их иметь, то есть у нас. Но мне совсем не нужна ее душа! Я хочу, чтобы Аймбри была живой! После всего того, что она сделала для Ксанта, и того, какой чудной кобылкой она была... — девушка-кентавр заплакала как человек, ее крупные слезы стали падать на лесную траву.
— Мы тоже все так считаем, — воскликнула Хамелеон. — Мы с волшебником Хамфри заранее предвидели, что такое может произойти, и потому выработали план действий на этот случай. Пока мы все сидели в тыкве, действовать мы не могли. Но сразу после того, как благодаря Аймбри мы снова оказались на свободе, Хамфри использовал одно из своих заклинаний. Это — Слово Силы. Это такое заклинание, которое в состоянии держать любую душу разложенной на составные части, причем не имеет значения, кому эта душа принадлежит.
— Разложенной на составные части? Как это?
— Да, именно разложенной на составные части. Как бы разобранной. Это было сделано для того, чтобы Аймбри смогла жить даже после того, как ее тело погибнет.
— Но как же... Ведь душа-то ее вернулась ко мне.
— Да, это так. Потому-то ты и должна ее освободить, Чем! Одно из заклинаний Хамфри поможет тебе сделать это, потому что у тебя есть преимущественное право на эту душу.
Девушка-кентавр мгновенно сосредоточилась:
— Аймбри, слышишь — я люблю тебя! Я освобождаю тебя! Забери свою половинку души! Стань собой!
Раздался какой-то мягкий, немного чавкающий звук, и откудато, словно из воздуха, появилась Аймбри.
— Неужели это правда? — с недоверием спросила она. — Неужели я действительно снова живу, как будто родилась второй раз?
— Да, да, да! Наша любимая ночная кобылка! — радостно воскликнула Хамелеон. — Ты снова живая, в полном смысле этого слова. Но ты потеряла свое тело. Материализоваться снова ты уже никогда не сможешь.
Помолчав, Хамелеон добавила:
— Но ты все равно живая, только теперь ты принадлежишь к миру духов, наподобие наших призраков и привидений!
— Но как же я смогу жить без моего тела? — огорченно спросила Аймбри. Она вдруг ясно, во всех деталях, припомнила страшные мгновенья падения в Пустоту и, почему-то, появление Хамелеон. Но что было между этими двумя событиями?
— Это только часть того, что мы осуществили, — сказала Хамелеон. — Хамфри выдал еще одно заклинание, которое сделало всю рутинную работу само. Так что теперь все в порядке. Аймбри, мы все тебя любим и все благодарим тебя, все мы жизнями обязаны только тебе, и наши надежды с тобой, и нам хотелось бы как можно чаще быть с тобой. Поэтому ты станешь настоящей дневной кобылкой, которая будет доставлять приятные дневные и вечерние сновидения, что ты уже успела научиться делать. Это все будет вполне законно и официально, отныне окончательно и навсегда. Какой бы сон мы ни видели, ты будешь присутствовать там, заодно и проследишь, чтобы каждое сновидение доставлялось вовремя и по адресу.
Аймбри было очень приятно слышать эти новости. Теперь она больше не любила плохие сны, которые доставляла когда-то, еще в той жизни. Но вдруг она слегка встревожилась.
— Мое присутствие?
В этот момент с легким шелестом по воздуху прискакали несколько других лошадок, хвосты и гривы их при этом грациозно развевались. Все они были окрашены в приятные для глаза цвета — красные, синие, зеленые и оранжевые оттенки.
— Добро пожаловать в нашу компанию, темная кобылка, — воскликнула одна из новых подруг. — О, да ты прекрасна, дневной конь явно тебя оценит по достоинству! У тебя такая своеобразная масть!
— Какой еще дневной конь? — спросила Аймбри, на которую вдруг нахлынули не очень приятные воспоминания.
Откуда-то, тоже по воздуху, прискакал настоящий Дневной конь, на солнце он блестел, как золото.
— Я организую доставку дневных сновидений, — сообщил он сходу. Он величаво взмахнул пышным хвостом. Это был самый великолепный конь, какого Аймбри когда-либо встречала за свою жизнь. — Но ты, темная кобылка, — продолжал Конь, — выбирай для доставки любой сон, какой только пожелаешь. У нас с этим не так строго, и мы подходим к выполнению наших обязанностей более творчески. Этот вот сон — хороший пример. Посмотри, мы все друг с другом взаимосвязаны и помогаем друг другу в работе, и в то же время уже посвящаем тебя во все тонкости твоей новой работы. Все последние короли и королевы Ксанта, а также их друзья, тоже видят сейчас этот сон. Скоро жизнь Ксанта вернется в обычное русло, короли и королевы вернутся к своим прежним занятиям. Король Трент займется превращением карфагенян снова в людей — за это время он успел превратить их всех разом в дурно пахнущие сорняки, и теперь к замку Ругна невозможно подойти, не зажав предварительно носа. Теперь бывшим жителям Мандении нужно будет принести клятву верности своей новой родине. А там не за горами и отставка короля Трента — тогда он сможет посвящать гораздо больше свободного времени своей жене, а король Дор займет трон Ксанта — конечно же, все эти события будут оформлены соответствующими торжественными церемониями. Но сначала все дружно хотят удостовериться в том, насколько хорошо все сложилось у тебя, наша ночная кобылка, теперь уже, впрочем, дневная. У нас еще никогда прежде не бывало лошадок-королев.
— Но я больше никакая не королева, — возразила Аймбри. — Теперь настоящие короли Ксанта обрели свободу!
— Но за тобой отныне закреплен почетный титул королева Аймбриум, — сказал с улыбкой король Трент. — Именно ты спасла весь Ксант. В честь тебя будет изваяна специальная статуя. Тебя никто никогда не забудет.
Со всех сторон раздался целый хор голосов, шумно выражавших одобрение только что услышанному — это были друзья, которые тоже видели этот сон.
Вдруг Аймбри поняла, что ее новая работа начинает ей нравиться. Ощутив прилив радости и сил, она посмотрела наверх и заметила, что сейчас светло — наступил ясный солнечный день. Прошло много времени, а котором было и ее падение в черную дыру Пустоты, и окончательный разрыв цепи теряемых ксантских королей, и, наконец, повторное рождение Аймбри, теперь уже в качестве дневной кобылки. Солнце сейчас стояло высоко в небе, пучки ослепительных солнечных лучей падали на землю, а тучи, казалось, тоже радовались счастливому избавлению Ксанта от опасности. Может быть, эти тучки пришли сюда оттуда, с ее родины, от Моря Дождей.

Предыдущая страница 22


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    Увидеть радугу     (Страница 1)
  • Глава 2
    Дневная кобылка     (Страница 1)
  • Глава 3
    Сентикор и другие     (Страница 2)
  • Глава 4
    Выковывая цепь     (Страница 4)
  • Глава 5
    Сфинкс и тритон     (Страница 5)
  • Глава 6
    Следующая волна     (Страница 7)
  • Глава 7
    Первое сражение     (Страница 9)
  • Глава 8
    Повелитель Зомби     (Страница 10)
  • Глава 9
    Добрый король Хамфри     (Страница 11)
  • Глава 10
    Волшебные фокусы     (Страница 13)
  • Глава 11
    Черед кентавра     (Страница 15)
  • Глава 12
    Король-королева     (Страница 18)
  • Глава 13
    Цепь разорвана     (Страница 19)


Пирс Энтони

Ночная кобылка

Цикл: "Ксанф" - 6

 Читать книгу

Аннотация

Чудеснач страна Ксанф снова в опасности! Провальный дракон покинул логово и бродит по окрестностям, круша все на своем пути. А еще - распалось забудочное заклинание, и его обрывки разлетелись по Ксанфу, вызывая потерю памяти. И только добрый волшебник Хамфри знает: успокоить дракона, вернуть людям память и спасти Ксанф под силу Айви, маленькой дочери короля Дора...

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"