Пирс Энтони - Небесное сальдо

1 Пирс Энтони

Глава 1
ТАЙНА

Забравшись с ногами на сестрину кровать, принц Дольф наблюдал, как на Гобелене одна картинка сменяется другой. Там, на картинках, жизнь была куда интереснее, чем здесь, в замке Ругна. Сестрица Айви надолго отправилась куда-то со своей учительницей, кентаврицей Чем, так что Дольф остался полным хозяином Гобелена. Оно и лучше, потому что с сестрой-занудой смотреть - одно расстройство.
Погрузившись в размышления, Дольф рассеянно превратился в волка. Теперь он лежал, свернувшись клубком, хвостом касаясь черного носа. Волчьи глаза видели происходящее на Гобелене не так отчетливо, как человечьи, но Дольф не огорчался, потому что картинки просматривал прежде много раз. На них были и сцены больших сражений, и грандиозные колдовства, и невероятные чудовища. Тут огры сжимали в кулачищах камни, выдавливая из них каменный сок, потом скручивали в бараний рог деревья; там кентавры, разделившись на команды, играли в башмачную лапту. Все это Дольф уже видел, и не раз. Все видено-перевидено, хотя... Да, оставалось еще несколько тайн, которые неплохо было бы разведать.
Куда, например, подевался волшебный дар бабушки Ирис? Когда-то она умела создавать иллюзии, и какие! И со звуком, и с цветом, и с запахом!
Несведущему человеку иллюзии королевы Ирис от реальности отличить было почти невозможно. И королева в те баснословные времена во всю пользовалась своим могучим талантом. Но за последние месяцы талант Ирис сильно ослабел. Теперь ей давалась лишь звуковая часть иллюзии, а зрительная хромала все больше и больше. Конечно, Ирис стареет, а с ней стареет и ее волшебный талант. Все это Дольф понимал, и все же ему было обидно за бабушку. Талант некогда могучей волшебницы Ирис словно испарялся, улетучивался. Но где-то же он должен приземляться? Дольф тщательно исследовал Гобелен, пытаясь найти это место, но тщетно.
Вторая тайна - розы. В свое время они были подарены королю Дору и росли теперь в специально для них отведенном внутреннем дворике замка.
Там было пять видов роз, отличающихся по цвету.
Пять цветов означали равнодушие, дружбу, легкую влюбленность, страстную любовь, смерть. Юноши и девушки парами приходили в этот садик, чтобы, как они объясняли, проверить свои чувства. Для этого один из них прятался в зарослях роз, а второй начинал искать тот единственный цветок, который правдиво выразит его отношение. Розы не давали солгать, больно раня шипами покусившегося сорвать ложный цветок. Дольф не понимал, зачем так мучиться - прятаться, бродить среди кустов, натыкаться на колючки. Ему объясняли: чтобы убедиться во взаимной любви. Но что значит - убедиться в любви?
Что такое любовь? Дольф уже знал, что любовь каким-то загадочным образом связана с появлением аиста, приносящего в клюве младенца. Он пытался отыскать аистов на Гобелене и действительно находил там этих птиц и при них младенцев. Но Дольфу никогда не удавалось обнаружить сцену, в которой аиста вызывают. Надо полагать, это был очень большой секрет.
Но сейчас Дольф настроил Гобелен на величайшую тайну всех ксанфских времен - исчезновение Доброго Волшебника Хамфри. Несколько лет назад огр Эхс, кентаврица Чекс и копуша Прокопий пришли к Хамфри со своими Вопросами, а замок оказался пуст. Тогда они отыскали Книгу Ответов и попытались в ней найти разгадку, но мудреный язык этой книги был понятен только Хамфри, а остальных она еще больше запутывала.
Наконец король Дор не выдержал: чтобы Книга Ответов впредь никого не сбивала с толку, он забрал ее и спрятал в недоступном месте. С тех пор многие пытались найти Хамфри, но никто не достигал успеха. Вот уже три года над Ксанфом висела эта тайна.
Казалось, нет в Ксанфе мудреца, способного ответить на вопрос: куда подевался Хамфри и его семья? А что, если спросить у Хамфри, куда... Позвольте, ведь Хамфри исчез. Ах да, Хамфри исчез. И ксанфцам не к кому стало нести свои Вопросы, что вызвало во многих из них подлинную скорбь.
Но Дольф-волчонок упрямо грыз эту загадку.
Куда же ушел Хамфри, так неожиданно, бросив и замок и все бесценное, что в нем было? Хамфри наверняка ждал прихода Эхса, Чекс и Прокопия и даже успел расставить препятствия, а потом исчез.
Исчез внезапно, за день до появления троицы вопросителей. У Хамфри было заведено: на пути каждого следующего в замок устанавливается три препятствия. И только пройдя через них, можно было приступать к году службы, после чего Добрый Волшебник давал Ответ на Вопрос. Хамфри слыл большим оригиналом. Когда-то Горгона явилась к нему с Вопросом: женится ли он на ней? Хамфри заставил девушку отслужить год и лишь потом дал Ответ. А однажды пришел огр Загремел, конечно с Вопросом, вот только по огрьей своей необразованности бедняга так и не смог внятно объяснить, зачем пришел. И тогда Хамфри приставил его охранником к другой просительнице, нимфе Танди. Эти двое вскоре влюбились друг в друга, а потом поженились, что и стало ответом на все их Вопросы. Загремел и Танди были родителями Эхса.
И вот уже три года, как не стало на пути к замку ни препятствий, ни преград. Да и от замка осталась, по сути, одна скорлупа. Все соглашались, что Волшебника надо искать, но никто не знал, как это сделать. Многие храбрецы брались за дело, но ничего у них не получалось, а иные и сами пропадали бесследно. Да, положеньице не из приятных.
А что, если он, Дольф, возьмется за дело? Девятилетний мальчик разгадал самую жгучую тайну современного Ксанфа! Вот бы взрослые рты раскрыли!
Дольф сосредоточился на Гобелене. Одним усилием воли он мог настраивать Гобелен на нужное ему время и место. Только Волшебникам такое по силам, а они, Дольф и Айви, были Волшебниками.
Итак, Дольф настроил Гобелен на день перед приходом троицы просителей. Если бы удалось поймать миг исчезновения Хамфри...
Вот он, замок Доброго Волшебника! И день..', как раз тот самый, когда Хамфри исчез. А вот и сам Хамфри, на вид ему лет сто (так на самом деле и есть), сидит в своем кабинете, уткнувшись в какой-то том... Когда-то с Хамфри случилось несчастье: брызги из Родника молодости попали на него, и старик Волшебник превратился в младенца! И всякий раз, настраивая Гобелен на малыша Хамфри, Дольф от души смеялся. Но потом отыскали способ ускоренно вырастить Хамфри, и наблюдать за этим было скучновато... Итак, Хамфри сидел у себя в кабинете.
А Горгона... Вот она. Внизу, в кухне, пристально глядя сквозь вуаль на мисочку с молоком, готовит твердокаменный горгонский сыр. А где же Хамфгорг?
Хамфгорг, пятнадцатилетний сын Волшебника и Горгоны, стоял перед замком, наблюдая, как устанавливают на подъемном мосту клетку с драконами. Именно драконы были одним из препятствий на пути приближающихся просителей. Похоже, в замке все спокойно, все заняты делом.
Дольф мысленно уточнял и уточнял время, приближаясь к минуте исчезновения. Интересно, использовал ли кто-нибудь до него Гобелен таким же образом? Отец наверняка пытался... А может, и нет, потому что тайна до сих пор оставалась тайной. И вообще эти взрослые такие бестолковые. Вот, наверное, почему без готовеньких Ответов Хамфри им так трудно. И не потому ли они так пылко берегут тайну призыва аиста? Ну да, если бы дети узнали, как призывают аиста, то у Них, несомненно, получилось бы лучше.
И вдруг картинка погасла. Неужели Гобелен поломался? Если так, Айви убьет на месте! Дольф поспешно начал настраивать.., и картинка вновь появилась. Значит, Гобелен в порядке. Так в чем же дело?
Дольф медленно двигался вперед, держа в поле зрения одновременно и Хамфри, и Горгону, и Хамфгорга. Замок теперь предстал перед ним без передней стенки, как кукольный домик. В своем кабинете Хамфри все еще склонялся над фолиантом (да он с фолиантом никогда и не расставался); в кухне Горгона готовила сыр; в своей спальне Хамфгорг вовсю трудился над изготовлением фруктов, только получались они какой-то странной формы и не менее странного цвета. А вот и еще кто-то.., какой-то эльф... возится в мастерской над неким приспособлением, очевидно, по распоряжению Хамфри. Наверняка пришел за Ответом и теперь помогал Волшебнику.
Но что-то у эльфа не клеилось. Из приспособления вдруг повалил дым. Эльф, кашляя, поспешно ретировался. Клубы дыма все сгущались, наполняя подвал. Горгона в кухне насторожилась, потом стала звать Хамфри (картинки на Гобелене были не озвучены, но Дольф ясно видел, что Горгона открывает рот, а другие в остальных комнатах замка прислушиваются). Хамфри, раздосадованный, отложил книгу и зашаркал по ступенькам вниз. Спустился и Хамфгорг, неся с собой связку только что сотворенных полосатых бананов.
А дымное облако тем временем ширилось и ширилось и уже успело наполнить несколько помещений. Эльф махал ручками, пытаясь что-то объяснить, а дым все полз и полз. И не только полз, но и окутывал обитателей замка. Все плотнее, плотнее и плотнее. И тут Дольф понял: это не простой дым! Сейчас что-то случится!
Завеса дыма скрыла от глаз Дольфа происходящее, а когда через несколько минут дым рассеялся... не было уже ни Хамфри, ни Горгоны, ни Хамфгорга. Они исчезли! Остался только эльф. Он стоял в глубочайшей растерянности. Оказывается, пока он бродил в дыму, остальные куда-то пропали. Как тут не растеряться!
Эльф еще немного подождал, но никто не появился. Тогда он прошел по замку, тщательно закрывая за собой двери (очевидно, Хамфри учил его, что именно так надо делать в случае опасности), вышел из замка, прошел по мосту к клетке с драконами, отворил дверцу.., и чудовища прямо ринулись на волю.
Именно этих дракончиков и встретили на своем пути и Чекс. Хотя по правилам игры драконам на заколдованной тропе строго-настрого запрещено появляться. Сочтя, что выполнил свой долг, эльф удалился.
Все это случилось как раз за день до прихода компании просителей. Дым окутал Хамфри и его семью, потом ушел куда-то вверх и, наверное, унес с собой обитателей замка? Возносящий дым, возносящий... Дольф вспоминал, вспоминал и наконец вспомнил. Фимиам! Дым, который может вознести, называется фимиам!
Дольф вернул назад картинку, где дым окутал комнату, и попытался рассмотреть, что же там происходило. У взрослых зрение никудышнее, поэтому им и не удавалось рассмотреть, а он, Дольф, сможет...
И он превратился в грифона. А у грифонов зрение отменное. Сейчас, сейчас...
- Ты что здесь делаешь, в моей комнате! - раздался возмущенный вопль.
Вот тебе на, Айви вернулась! Как не вовремя!
Дольф быстро превратился в человека.
- Я,., я просто смотрел картинки на Гобелене, - начал оправдываться он. - Вот если бы ты на время одолжила мне Гобелен, чтобы он хоть какое-то время повисел у меня в комнате...
- Никогда! - возопила принцесса. Айви исполнилось четырнадцать лет и она свято верила, что все младшие просто обязаны ей подчиняться. А принц считал, что нет несчастья худшего, слышите, худшего, чем быть младшим братом старшей сестры. Волшебный дар Усиления всех свойств, которым была наделена принцесса Айви, до крайней степени усилил и ее уверенность в себе, так что спорить с ней было бесполезно. Дольф прекрасно знал это и поэтому без лишних слов.., превратился в гигантского ядовитого паука и завис над сестрой, выразительно двигая челюстью.
Айви с визгом отскочила.
- Бр-р, какая гадость, - с притворной дрожью проговорила принцесса. - Ну наконец посчастливилось увидать братца в его истинном виде! Хотя я и раньше подозревала, кто он такой.
И Дольф с горечью понял, что сестрица опять победила. Как всегда.
Паук вздохнул и превратился в мальчика.
- Не воображай, что ты такая умная-разумная, - сказал он. - Я такое дельце задумал, что если получится, ты вообще на коленках ползать будешь.
- Да? И что же ты задумал, невежда?
- Я... Собираюсь отыскать Доброго Волшебника и освободить его!
Сестра в ответ не произнесла ни слова и просто.., расхохоталась. Она сделала вид, что смешнее известия и быть не может. Она даже как бы повалилась на кровать от смеха, но тут же вскочила.
- Волчья шерсть! - в гневе вскричала она. - У меня на постели!
Ужас, язвительный смех, гнев - все эти чувства давались принцессе без труда и сменяли друг друга мгновенно.
Дольф здраво рассудил, что самое время тихо исчезнуть. Превратившись в мышонка, он шмыгнул в норку. Молния полетела вслед за ним и ударилась в стену, прогрохотал гром.

***

Но мысль о том, не отправиться ли и в самом деле на поиски Доброго Волшебника, с тех пор не покидала Дольфа. Сказал-то он просто так, в запале, чтобы хоть как-то отомстить несносной сестре, но теперь получалось, что он как бы взял на себя обязательство, и отказаться от своих слов значило подвергнуться еще более ужасным насмешкам.
Да и, в конце концов, сколько можно ходить в младших братцах! Пора становиться взрослым! Почему бы и не отправиться на поиски Хамфри? Что ему мешает? Ничего. Пусть ему всего девять лет, но зато он Волшебник, настоящий. И если возникнет какая-нибудь угроза, он всегда может превратиться в кого угодно и сбить преследователя со следа.
Дольф принял решение: он идет. Для начала надо будет заглянуть в замок Хамфри и проверить тот подвал, из которого Добрый Волшебник исчез. Значит - сначала проверка, а потом решим, что делать дальше.
Но родители не хотели отпускать Дольфа. Они считали, что он еще слишком мал для такого путешествия. Ну да, у этих глупых взрослых на все один ответ: вот подрастешь, тогда... Взрослые неисправимы, но с ними надо как-то договариваться. Тем более что отец Дольфа - король, а с королем просто так не поспоришь.
- Спустя несколько лет я наверняка позволю тебе отправиться в путь, - дипломатично заявил король Дор. Да, с отцом, возможно, и удалось бы договориться, но мать, королева Айрин, была тут как тут, а ее упрямство всегда одерживало верх.
- Но Доброму Волшебнику помощь нужна сейчас! - воскликнул Дольф. - И все это знают!
- Я не знаю, - проскрипел кто-то. Да это же стул, на котором Дольф сидел!
- Цыц, дубина, - хлопнул по стулу Дольф.
- Прошу не обзывать, - возмутился стул. - Я сделан из благородной березы. Вот сейчас развалюсь, и ты грохнешься на пол.
Спор намечался увлекательный, но Дольф предпочел замять его в самом начале. Его отец умел говорить с неодушевленными, а те обладали исключительным талантом нести всякую чушь.
Король и королева обменялись многозначительными взглядами. И Дольф понял, что они задумали - не пустить его из дому, но сделать это так, чтобы он не обиделся. О, родители большие мастера соединять несоединимое!
- Мы бы согласились подумать над твоим предложением, если бы ты нашел.., нашел себе подходящего взрослого сопровождающего, - ласково сказала Айрин. Нрав у нее был не лучше, чем у ее доченьки Айви, просто королева тщательно свою вредность маскировала. Но королевииы слова, как угодно мягко произнесенные, имели все же силу закона.
Опа! Уж лучше грохнуться со стула на пол! Пойти вместе со взрослыми? Но это же все равно что поставить крест на всем деле. Известно, на каких взрослых намекает матушка Айрин - на кентавров! Кентавры такие умные, такие рассудительные и просто обожают поучать детей. Хватит этих поучений и в замке, чтобы еще терпеть их в дороге!
Тем не менее королева высказала свое мнение. Хитрющая, она ведь знала, что Дольф не захочет сопровождающих, да еще взрослых. Она нарочно это предложила только для того, чтобы он отказался от мысли о путешествии. А что, если взять да и перехитрить королеву? Если с умом взяться за дело, то родительские препоны вполне можно обойти. Он подберет себе сопровождающих, да таких, что королева просто ахнет!
- Хорошо, мама, я подумаю, - смиренно сказал Дольф.
Лицо короля Дора как-то странно напряглось.
Похоже, он изо всех сил сдерживал смех.
- Хорошо, сынок, подумай, - сказала королева, - ...а мы посмотрим, - после выразительной паузы добавила она.
Ах вон оно что. Он, значит, подумает, выберет, а потом королева, перечеркнув его предложение, выдвинет своего кандидата. Значит, надо подумать, но совсем о другом - как не попасться на эту удочку.
- Завтра я сообщу о своем выборе, - как можно тверже произнес Дольф.
- Мы будем ждать, сынок, - с легкой усмешкой кивнула королева Айрин. Она не сомневалась, что глупый мальчонка у нее в руках.
- Усек, пацан? - дерзко скрипнул стул.
А Дор промолчал. Он обладал способностью подниматься над схваткой самолюбий. Потому что был королем.

***

Оказавшись у себя в комнате, Дольф принялся перебирать имена. Замысел его был довольно прост: сначала забросать королеву кандидатурами настолько ужасными, что от самого их звучания Айрин наверняка впадет в гнев. Что-что, а гневаться королева умеет. А потом назвать еще одного кандидата, как раз того, с кем ему действительно хотелось бы пойти. Подобрать его надо так, чтобы на фоне прежних он выглядел вполне надежным и достойным сопровождать королевского сына. И королева, очень даже возможно, даст свое согласие.
Может, она потом и раскается, но будет уже поздно. Королевское слово должно быть нерушимо, брать его назад - дурной тон, а королева очень заботилась о своей репутации.
Дольф понял, что не прочь отправиться в путь с големом Гранди. Гранди, острое на язык маленькое существо, сделанное из дерева, ниток и тряпиц, был в свое время оживлен Духом Ксанфа. Гранди был просто кладезем ядовитых реплик. И на каждый случай у него была готова особая колкость. Да, с Гранди путешествие могло стать забавным. К тому же голем умел говорить на всех существующих языках, на языке животных, на языке растений, что очень пригодилось бы в дебрях Ксанфа.
И вот теперь предстояло к имени Гранди добавить еще парочку имен, самых ужасных, самых отталкивающих. Найти надо таких, которые наверняка ужаснут королеву. Вот, к примеру, Бронтес - циклоп, громадное одноглазое чудовище, обитающее в пещере и пожирающее людей... Та-ак, записываем, Бронтес... Дальше... Кандибобер. Этот еще страшнее Бронтеса, истинный кошмар..
Пука - лошадь-призрак... Всего три... Нет, надо больше, чтобы у королевы голова пошла кругом.
Дольф несколько раз подпрыгнул на постели, потом сел, свесив ноги. И тут из мрака, царящего под кроватью, высунулась чья-то холодная рука и ухватила принца за ногу.
- Эй, Бой, не шали! - крикнул Дольф. Боем (сокращенно от Бояки) звался страшилка Дольфа, издавна обитающий у него под кроватью. - Ой, ты кто? - вскрикнул принц, разглядев, что рука-то не Боякина.
- Не Бояка, - прозвучало из-под кровати. - А как ты догадался, что я - не он?
- По руке. У него рука громадная и волосатая, а на твоей кожа да кости.
- Возражаю, - вновь донеслось из мрака. - Одни кости. Потому что я...
То, что пряталось под кроватью, выбралось наконец на свет. Это был скелет, но ходячий.
- Ты чего там делал, Косто? - спросил Дольф у скелета, с которым был знаком тысячу лет. - А куда подевался Бой?
- В гости пошел. К Страшилке. И попросил меня подежурить. Мы надеялись, что ты не заметишь.
- Как тут не заметить! - воскликнул Дольф. - У тебя руки совсем другие, и потом, у Боя их много, а у тебя всего две.
- Верно, - немного огорченно произнес Косто. - Зря, получается, старались. Но Бою так хотелось навестить Страшилку, а у меня свободного времени полно, вот я и согласился.
Косто виновато склонил свою черепушку.
- И что же Бой забыл у Страшилки? - с некой претензией спросил Дольф. Страшилка по имени Страшилка жил под кроватью у Айви, когда та была маленькой, а потом удалился в царство фавнов и нимф и уволок следом за собой младенческую постельку принцессы. Но Айви ничуть не огорчилась. Она объявила, что уже стала взрослой и во всяких страшилок ей верить не к лицу. В глубине души Дольф считал, что Страшилка убежал как раз вовремя. Иначе он бы просто умер. Дольф верил, что своего страшилку Бояку он не предаст никогда.
- Ничего не забыл, просто со Страшилкой неладно, - ответил Косто. - Кружат слухи, что Страшилка в таком упоении от лодыжек тамошних нимф, до того в упоении, что еще немного, и превратится в горького пьяницу. Вот Бой и отправился ему на выручку. Друг все же.
Слушая скелета, Дольф вдруг понял, что его вполне можно внести в список претендентов. Скелет Косто когда-то пришел в замок Ругна, а перед этим он вместе с огром Эхсом и кентаврицей Чекс спасал Люблю-реку; а еще раньше и сам он был спасен: если бы Эхс не вывел Косто из гипнотыквы, он так бы и остался лежать, потерянный на Тропе Пропаж.
Теперь скелет выполнял различные поручения обитателей замка. Особенно часто его просили унести что-нибудь в подвал или, наоборот, принести оттуда, потому что скелет не боялся ни пауков, ни крыс.
Честно говоря, Косто и жил там, в подземелье. Именно там, во мраке и сырости, его кости чувствовали себя прекрасно.
- Можно я внесу, тебя в список? - спросил принц.
- В какой список?
И Дольф объяснил, каким именно способом он хочет обвести вокруг пальца королеву - составить перечень так, чтобы она всех кандидатов отвергла, а на одного, то есть голема Гранд и, согласилась.
- Ты же взрослый? - на всякий случай уточнил принц. - Значит, подходишь. Королева как твое имя услышит, от возмущения наверняка подпрыгнет!
- Согласен, записывай, - оживился Косто. - А я тебе еще несколько имен подскажу. Вот, к примеру, Тучная Королева. Неплохо, правда?
- Жутко! - подпрыгнул от радости Дольф. - Мама уж точно не обрадуется.
Тучная Королева управляла бурями, ураганами, громами и молниями. И нрав у нее был крутой - никто не знал, когда в очередной раз ей захочется позабавиться громыханием и сверканием. Королева Айрин, Волшебница, умеющая выращивать растения, ненавидела Тучную Королеву, обожающую растения губить.
- Гарпий Гарди, гиппогриф Ксант, - продолжал Косто. - Не говоря уже о драконе Стэнли.
- Прекрасно! - воскликнул принц. - Да маменька просто с ума сойдет! Просто голову потеряет!
Итак, список был составлен. Скелет вновь забрался под кровать, где было почти так же уютно, как в подземелье, а принц Дольф направил свое магическое зеркальце на Гобелен, висящий, как известно, в комнате принцессы Айви. Принц надеялся поймать что-нибудь интересное, но по Гобелену шла какая-то скукотища. Ох, эти взрослые сестры! Вечно переключают на какую-то ерунду.
На следующий день принц Дольф явился пред ясные очи королевы.
- Скелет Косто, - произнес он. - Желаю, чтобы именно он меня сопровождал.
"Ну, сейчас загрохочет", - внутренне весь сжался Дольф.
- О, я считаю, что твой выбор прекрасен, - с готовностью кивнула королева.
Дольф растерялся. Его план рушился на глазах.
- А.., а Тучная Королева... - попытался он исправить положение.
- Скелет Косто существо взрослое, к тому же умудренное горьким опытом жизни, - продолжала рассуждать королева. - Голова на плечах у него, несомненно, есть. В свое время он оказал неоценимую помощь кентаврице Чекс. Ну и вопрос провизии... если ты пойдешь со скелетом, то этот вопрос можно считать наполовину решенным. Да, мой мальчик, ты поступил умно, выбрав в спутники именно Косто.
Хвалю твою интуицию...
Дольф понял: королева его за что-то похвалила, но от этого веселее ему не стало. Ну как же так!
Согласилась тут же, без возражений! Ну не честно это! Теперь придется идти с ходячим скелетом! А может.., может, Косто сам не согласится!
Но, вернувшись к себе в комнату, Дольф понял, что все не так уж плохо. Косто - отличный парень.
Хоть и взрослый, а в страшилок, живущих под кроватью, по-прежнему верит. И не просто верит, а вон даже Бою на помощь пришел. Да он же просто мальчишка! С ним не пропадешь, и секреты он не выдаст!
Значит, решено: в путь, к разгадке тайны Доброго Волшебника, Дольф и Косто пойдут вместе. Приключение начинается!

Глава 2
ЗАГАДОЧНОЕ ПОСЛАНИЕ

На следующее утро они пошли по заколдованной тропе на восток. До замка Хамфри было два дня пути, поэтому Айрин снабдила сына множеством бутербродов, парой носков, маленьким волшебным зеркальцем и еще множеством на первый взгляд совершенно ненужных предметов.
Кроме вещей, королева дала сыну и кое-какие наставления: тщательно умываться по утрам, особенно не забывать мыть уши, и так далее. Слушая мать, будущий юный путешественник едва не умер от скуки.
Зато Косто шел налегке, потому что не нуждался ни в еде, ни в одежде. Законы, по которым он жил, полностью отличались от людских. Чем дольше они шли, тем сильнее уставал принц Дольф, а скелет шел, как и прежде, быстро и бодро.
- Что дает тебе силы? - с завистью спросил Дольф.
- Мне - магия. А тебе?
Дольф пожал плечами.
Разговор закончился, в сущности, и не начавшись.
Похоже, скелеты не очень-то разговорчивы. Ничего удивительного. Ведь разговоры берутся из мыслей, а у скелетов в черепе пусто.
- Я проголодался, - сообщил Дольф.
- На этот случай королева и дала тебе бутерброды.
- Подумаешь, бутерброды. Да я, если захочу, превращусь в дракона и какой угодно еды, наловлю, - лихо заявил Дольф.
Скелет поморщился:
- Никогда не понимал, откуда у вас, живых существ, эта любовь к раздиранию мяса.
И Дольфу вдруг начисто расхотелось есть. И в дракона превращаться тоже.
- Можно спросить? - скелет вопрошающе глянул на Дольфа.
- Конечно же можно.
- Зачем нам идти?..
Ну и вопрос! Неужели Косто так глуп?
- Иначе мы не сможем добраться до замка Хамфри, - терпеливо объяснил Дольф.
- Я хотел сказать, не проще ли превратиться в птицу и полететь?
- Мама строго-настрого велела, чтобы меня сопровождал взрослый, - со вздохом напомнил Дольф. - А ты ведь не умеешь летать.
- Ну тогда превратись в большую птицу. Сможешь?
- Запросто. В какую угодно. Хоть в птицу-рок.
Но какая разница?
- Большая. Тогда я сяду к тебе на спину, и мы вместе полетим. Прямо к замку.
Отличная мысль! Дольф сбросил заплечный мешок и вдруг остановился.
- А как же быть с одеждой? Она будет мне мешать. Одежда ведь не превращается.
- Не беспокойся, я понесу и мешок, и одежду, - сказал скелет.
Дольф опять замялся:
- Мама не разрешает мне бегать голым.
- Но мамы-то здесь нет.
- Ну да, она в замке осталась. А.., то есть ты хочешь сказать, что раз она там, а я тут, то мне можно.., поступать по-своему?
- Именно это я и хотел сказать, - кивнул скелет.
Нет, Косто вовсе не так глуп. Дольф сбросил одежду, передал ее скелету и превратился в птицу-рок.
- До чего же я огромный! - с восторгом по-птичьи прокричал Дольф. Птицы-рок не знают человеческого языка, но они в нем и не нуждаются.
Крик птицы-рок разве что отчаянный смельчак посмеет не понять.
- А может... - начал скелет.
Но Дольф уже стремительно расправил крылья... и чуть не обломал их о стволы двух близко растущих друг к другу деревьев. Ой!
- ..поищем более подходящую стартовую площадку? - завершил Косто.
Дольф тут же с ним согласился. Из птицы он вновь стал человеком, оделся, и они опять пошли по тропе.
Через какое-то время путники очутились на широкой поляне. Дольф снова превратился в птицу и расправил крылья, только на этот раз осторожно.
- Надо бы... - начал скелет, и ноги его вдруг заболтались в воздухе.
Это Дольф подхватил Косто. Принц поднялся над землей, чуть пролетел и.., врезался в дерево, росшее на краю поляны. С огорченного дерева дождем посыпались листья.
- ., взлетную полосу измерь! - вскричал единственный пассажир.
Дольфу ничего не оставалось, как снова превратиться в мальчишку. Заметив на земле сломанное перо, принц понял, что утратил его во время столкновения. Часть ногтя с мизинца левой руки оказалась содрана - значит, в птичьем облике он повредил то, что теперь вновь стало его пальцем.
Чтобы хоть как-то успокоить боль, принц сунул палец в рот.
Пройдя еще какое-то расстояние, они оказались посреди поля, весьма просторного. Дольф в третий раз превратился в птицу и, в третий раз расправив крылья, приготовился к разбегу...
- Погоди... - раздался голос скелета.
На этот раз Дольф вовремя остановился.
- ., узнай, куда ветер дует!
Куда ветер дует? Дольф поднял клюв. Он ощутил мягкий ветерок, дующий как раз в том направлении, в котором он собирался лететь. Все в порядке! Птица захлопала крыльями.
- Да будет тебе изве...
Птица Дольф нетерпеливо мотнула головой и попыталась подняться, но вновь тяжело опустилась на землю, потеряв еще одно перо.
- ..известно, что хвостовой ветер затрудняет подъем, - закончил скелет.
Вновь став человеком, Дольф обнаружил у себя на левом бедре болезненную ссадину. Он поморщился и угрюмо спросил:
- И много их еще у тебя?
- Много чего?
- Полезных советов.
- Не очень, - заверил скелет.
- Тогда оставь их при себе, а объясни лучше, как же мне взлететь. Потому что все, что я ни делаю, приводит к крушению.
- Воспользуйся лобовым ветром. Попробуй, может, и получится.
- А он не толкнет меня назад?
- Ты не поверишь, но я замечал, что птицы при взлете пользуются именно этим ветром.
- Ладно, попробую. Но если рухну, это будет уже твоя вина.
- Согласен, - беззлобно ответил скелет. Кровь никогда не закипала в нем, напрочь лишенном крови.
Ритуал повторился: Дольф стал птицей, сориентировался, расправил крылья, подхватил скелета и...
- Знаешь... - сказал скелет.
Дольф замер в нетерпении.
- ..тебе надо поесть.
Поесть? Ради еды отложить полет?! Жевать бутерброды, когда впереди ждет замок Волшебника и куча приключений?!!
И Дольф энергично замахал крыльями. Едва он оторвался от земли, встречный ветер тут же подхватил его и помог подняться. Теперь никто не усомнится в его способности парить в небесах! Он летит! Лети-и-т!
И вдруг какая-то слабость охватила Дольфа. Сложив крылья, он едва не врезался в землю.
- Ну вот опять! - в сердцах воскликнул Дольф. - Почему!.. Почему мне не удается полетать!
- Говорил тебе, поешь, - ворчливо проскрипел скелет. - Откуда ж силам взяться без еды? Именно из нее получается энергия, необходимая для полета.
И принц понял, что скелет прав. Хорошо еще, что не очень далеко улетел. А вдруг бы слабость охватила его над морской пучиной? А вдруг внизу появился бы огнедышащий дракон?..
- Хорошо, я перекушу. Давай сюда мешок.
- Я вот все думаю, - тягуче начал скелет, - думаю и никак не могу понять...
- Угу, - машинально отозвался Дольф, роясь в своем мешке. Наконец он вытащил бутерброд.
- ..энергия, она абсолютна или относительна? - и Косто вопросительно уставился на Дольфа.
- Чего-чего?
Рука с бутербродом на секунду замерла, затем возобновила движение.
- Мне кажется, твои бутерброды дадут тебе гораздо больше энергии, если ты...
Дольф открыл рот и снова ничего не откусил.
Он ждал продолжения.
- ..во время еды превратишься в кого-нибудь мелкого.
Принц задумался.
- Знаешь, когда я превращаюсь в кого-нибудь громадного, в сфинкса, допустим, то могу съесть ужасно много, но потом, когда становлюсь меньше, мне все равно хочется есть. И такое же случается, когда я превращаюсь в маленького, а потом увеличиваюсь - меня тоже начинает мучить голод. Я раньше никогда не задумывался, почему так происходит.
- Не знаю, как было раньше, но я уверен, что если Дольф-муравей съест крошку, то это будет все равно, если бы Дольф-мальчик съел целый бутерброд или Дольф-птица-рок съела целого быка, - заявил скелет.
- Возможно, ты и прав, - взглянув на бутерброд, с тяжким вздохом произнес Дольф. - Но муравья так просто раздавить. Я наверняка тут же погибну под чьей-нибудь лапой.
- Не бойся, - сказал скелет и отщипнул костлявыми пальцами крошку от бутерброда. - Я тебя в обиду не дам.
И Дольф вдруг почувствовал, что скелету Косто можно верить. Двумя пальцами он сжал палец скелета - и превратился в муравья. Принц-муравей всеми лапками уцепился за белую кость. Но он весил теперь так ничтожно мало, что даже если бы и упал, то не разбился. Муравей взобрался на вершину пальца, одолел ее, сполз по противоположной стороне и попал на кости, составляющие ладонь. На ладони лежала хлебная крошка. Муравей надкусил ее. Крошка оказалась невероятно вкусной.
Вскоре он насытился, но от крошки осталась еще добрая половина. Муравей дополз до кончика пальца и спрыгнул вниз. Коснувшись земли, он тут же превратился в мальчика. И, чудо из чудес, почувствовал, что наелся.
- Ура! - радостно вскричал Дольф. - Я чувствую себя полным сил!
С этими словами он превратился в птицу-рок, расправил крылья и...
- Мне кажется... - начал скелет.
Дольф терпеливо ждал. Он учился быть внимательным. Королеве это наверняка понравилось бы.
- ..мы готовы отправиться в путь, - закончил фразу скелет.
И Дольф с восторгом согласился. Он весь напружинился, подпрыгнул.., и полетел. Летел он не очень быстро, но, правильно используя направление ветра, все же двигался вперед.
К вечеру, когда солнце спряталось за горизонт, подальше от тьмы, путешественники увидали замок.
Это и были владения Доброго Волшебника Хамфри. Поблизости от замка расстилалась широкая поляна, на которую Дольф с успехом приземлился. Значит, они сэкономили день пути!
Но во тьме идти в замок принцу не очень хотелось. Решено было провести ночь под открытым небом, а завтра утром приступить к делу.
Дольф осмотрелся по сторонам. Деревья, такие приветливые в солнечном свете, теперь казались зловещими. Из темной чащи доносились странные пугающие звуки. Мирное выражение "спать под открытым небом" неожиданно обернулось к принцу своей мрачной стороной. Он ведь привык к надежным стенам замка Ругна, к своей теплой уютной кроватке, под которой сторожит, не засыпая ни на миг, верный страшилка Бой. Ведь Дольфу было всего-навсего девять лет. И скелет понял принца охватили сомнения.
- Ну-ка стукни меня хорошенько, - вдруг сказал скелет.
- Зачем? - удивился принц.
- Говорю, стукни, да посильнее. Так надо.
- Ну, раз надо...
Дольф размахнулся и изо всех сил стукнул ногой по тому месту, которое у людей принято называть мягким.
И скелет развалился на части. Кости, как от взрыва, полетели во все стороны. Потом медленно опустились и сложились... В виде маленького домика!
Можно сказать, это был скелет домика.
- У нас, скелетов, это называется сложить кости, - объяснил домик голосом Косто. - Что хочешь, то и можно сложить. А сейчас забирайся внутрь и спи спокойно.
Дольф счел объяснение скелета вполне убедительным. Поспешно ответив на зов природы (природа зовет хоть и неслышно, зато так настойчиво, что не ответить невозможно), он поднял с земли мешок и направился к домику. Внутри оказалось тепло и уютно. Дольф сразу почувствовал себя в безопасности. Что ни говори, а Косто замечательный парень!
Дольф вспомнил о големе Гранди. Он ведь сначала с големом хотел отправиться в путь. Дольф, сколько себя помнил, всегда считал голема великим Волшебником. А как же иначе, ведь кроха Гранди знал все мыслимые и немыслимые языки живых существ.
Король Дор, напротив, знал всего лишь один язык - язык неодушевленных. Но Айви как-то объяснила (хотя никто ее и не спрашивал), что иностранный язык может выучить кто угодно, было бы желание, а вот язык неодушевленных - о! это доступно лишь одному человеку, то есть королю Дору, поэтому Дор - настоящий Волшебник, а Гранди - так, фитюлька. Дольф был глубоко оскорблен в своих чувствах, но ответить должным образом не сумел.
Гранди, конечно, замечательный, но.., но домик из костей он сложить бы не смог. А скелет смог. И вообще, Косто - это и полезные советы, и защита. Может, королева и права, что выбрала скелета... Нет, надо подумать.., а все же интересно...

1 Следующая страница


Небесное сальдо 2

На этой мысли Дольф заснул.

***

Утром домик сложился в обратную сторону, вновь став скелетом. Косто открыл Дольфу, что в прежние времена собирание происходило вручную, косточка за косточкой. И это занимало массу времени. Потом был изобретен способ мгновенной сборки и разборки, что очень облегчило скелетам их жизнь и забавы.
Превратившись в муравья, Дольф закусил оставшейся от вчерашнего ужина половинкой крошки.
Потом он вновь превратился в человека, и они пошли к замку.
Заколдованная тропа привела их прямо к подъемному мосту.
По ту сторону широкого, наполненного зеленой водой, рва возвышался замок, который и сейчас, в эпоху запустения, сохранил свой величественный вид.
На мост было страшно ступить, настолько он выглядел ветхим, а мощные камни, из которых была сложена внешняя стена, покрылись плесенью. "Настоящий замок с привидениями!" - с восторгом подумал Дольф.
- Может быть... - нерешительно начал Косто.
А Дольф уже поставил ногу на мост, но тут же убрал ее, слова скелета остановили его.
- ..мне пойти первым и проверить, нет ли опасности?
- А ты не боишься?
- Скелетам нечего бояться, - ответил Косто.
И скелет пошел по мосту, звучно ударяя костяшками ступней о ветхие доски. На той стороне его ждали громадные отпертые ворота. Скелет остановился перед ними и посмотрел вокруг. Как будто все спокойно. Он вошел в сводчатый проход, ведущий внутрь замка. Его шаги гулким эхом отзывались в залах и коридорах. Замок был пуст.
Дольф пошел следом, огорчаясь собственной нерешительности. Интересно, как входят рыцари в заброшенный замок? Да они не входят вовсе, а влетают! На коне, размахивая мечом! Эх, если бы у него был меч! Да еще если бы было перед кем покрасоваться! Но нет ни меча, ни зрителей. Лишь паутина, плесень и тишина. Скукотища. А мо...
Стойте, а может, так и было задумано? Может, королева знала, что ничего опасного в замке их не ждет, поэтому и отпустила? Мол, сынок проветрится, навестит руины замка, а потом благополучно вернется? Э нет! Не будет так, как мамочка задумала! И Айви перехочется хихикать, когда он, принц Дольф, встретится с настоящей опасностью. Домой он не вернется, пока не отыщет Доброго Волшебника. Он им всем докажет!
Косто и Дольф прошли по покоям замка, но не нашли ничего, кроме пыли и паутины. Все самое ценное, все пузырьки и флакончики с волшебными заклинаниями, было заботливо перенесено в замок Ругна еще три года назад, сразу после того, как обнаружилась пропажа Хамфри. Ничего интересного не осталось. Дольф чувствовал, что оправдываются самые худшие его подозрения.
- Мне кажется, нам ничего не удастся найти, - словно прочтя его мысли, сказал Косто.
Дольф не знал, как быть дальше. Он с тоской уставился в пол. Ну что, отправляться в обратный путь, домой? А что еще остается?
- А не думаешь ли ты... - произнес скелет.
Дольф весь обратился в слух.
- ..что, превратившись во что-то другое, ты глазами этого другого мог бы рассмотреть нечто любопытное?
Дольф пожал плечами и обратился.., в картофелину. Но картофелина, хоть и утыканная глазками, увидала все ту же пыль, все то же запустение. Тогда он превратился в Варварино дерево. Любопытная Варвара выставила нос, принюхалась, но учуяла снова лишь пыль и паутину. Дольф подумал и обратился в крохотного, но ужасно ушастого полевого наушника. Наушник навострил свои уши, но не расслышал ничего.
- И все же я верю, что существуют какие-то иные измерения, недоступные нам, но вполне доступные существам иного рода. И эти существа действительно могут измерить еще не измеренное и тем самым открыть еще неоткрытое.
Выслушав речь скелета, Дольф с сожалением покачал головой. Предположение Косто показалось ему напрочь лишенным смысла.
- Что ты этим хочешь сказать? - спросил Дольф. Просто так спросил. На всякий случай.
- Мы, скелеты, знаем толк в скрытых под землей тайниках. И мне кажется, что если суждено нам найти что-то здесь, в замке, то мы найдем это именно там, глубоко под землей, в потайной комнатушке, в которую существа обычного размера проникнуть не могут.
- В потайной комнатушке? - заинтересовался Дольф. - Но где же она? Мы ведь все обыскали.
- Сомневаюсь, что все. Кое-что наверняка еще осталось. Попробуй превратиться в того, кто сможет ощутить подземные веяния, а там посмотрим.
И принц превратился в очень длинного червяка. Червяк пополз, извиваясь, по холодным плитам замкового пола. Скелет неотступно следовал за ним. Вдруг червяк чихнул, очень звонко, а через какое-то время чих, измерив собою какое-то расстояние, вернулся, но стал уже мрачным, подпольным, глухим.
- Там, в полу, трещина, - вновь превратившись, сообщил Дольф, - а из трещины дует, - и Дольф снова чихнул.
- Значит, внизу что-то есть, - поднял костлявый палец скелет.
Дольф тут же почувствовал себя победителем.
Ведь он и Косто совершили открытие! Самое настоящее! Оставалось одно - пробраться в тайник и посмотреть, что же там спрятано.
Надо как-то проникнуть под пол, туда, откуда донеслось разоблачительное дуновение. Только как это сделать? Поднять плиты? Нет, они слишком тяжелы для девятилетнего мальчика. А уж для ходячего скелета и подавно.
- Я сделаю вот что.., превращусь в огра и проложу путь! - дерзко заявил Дольф.
- Но получится, что мы... - начал возражать скелет.
- ..разрушим замок? - понял Дольф его мысль. - Да, этого делать нельзя. Вот если бы каким-то заступом... Слушай, Косто, ты не мог бы превратиться в этот самый заступ? Тогда я превращусь в огра, аккуратненько подниму несколько плит, а потом, честное слово, так же аккуратно верну на место. Ну как, согласен?
- Ударь меня, - вздохнул Косто.
И Дольф изо всех сил пнул скелета сзади. Скелет распался и вновь сложился в виде длинного прочного заступа с черепом на конце.
Дольф же превратился в огра, настолько огромного, что едва умещался в комнате. Огр тупо уставился в стену, по которой полз крохотный паучок к своей висящей в углу паутине. Паучок оглянулся, понял, кто на него смотрит, и свалился на пол без чувств. Да, сильнее, страшнее и тупее огров не было в Ксанфе существ. Но чрезмерность нередко делала .их просто смешными.
Огр взял было заступ, но тут.., в комнату ввалился еще один огр! Дольф-огр остолбенел от неожиданности.
- Стой! Кто такой? - по-огрьи вопросил Дольф.
- Стой! Кто такой? - спросил (а может, повторил) пришелец.
- Видать, из огров, но кто таков? - снова спросил Дольф в излюбленном ограми стихотворном стиле.
- Видать, из огров, но кто таков? - повторил второй огр.
- Сейчас как по башке тресну - сразу встанешь на место! - оскалился огр Дольф и поднял громадный кулак.
- Сейчас как по башке тресну - сразу встанешь на место! - повторил второй огр и тоже поднял кулак.
- - А может, это... - заговорил заступ голосом скелета.
И как только он это сказал, появился прямо перед, ним, заступ №2.
- А может, это... - повторил этот заступ-близнец.
- Что происходит? - спросил Дольф, перестав быть огром.
- Что происходит? - спросил второй Дольф, который не замедлил появиться перед первым.
- ..препятствие Волшебника Хамфри? - завершил скелет-заступ свою мысль.
- ..препятствие Волшебника Хамфри? - послушно повторил заступ-близнец.
- Нас кривляют! - воскликнул Дольф.
- Нас кривляют! - повторил двойник.
- Насколько мне известно, - отозвался череп скелета, венчающий рукоятку заступа, - в природе существуют отражатели, выражатели, заражатели и.., подражатели. С последними мы и столкнулись.
Хотя нет, они больше похожи на отражатели. Впрочем, я запутался. Короче говоря, своего ума у них нет, поэтому они копируют чужой.
- И что же делать? - растерянно спросил Дольф.
- Лучший способ г не обращать внимания.
Если их не замечать, то вскоре эти разножатели поймут бесплодность своего подражания, им станет скучно и они исчезнут.
Последовав совету Косто, Дольф вновь взялся за Косто, то есть за заступ, и попытался приподнять каменную плиту. Плита оказалась абсолютно неподъемной.
- М-да, не камень, а целая глыба, - пробормотал заступ. - Боюсь, нам все-таки придется разрушить замок, чтобы проникнуть в тайник.
- Ну вот и третье препятствие, - тихо, как бы про себя, сказал Дольф.
И он объяснил скелету свою мысль. Вполне возможно, что когда-то, очень давно, Хамфри ожидал прибытия какого-то просителя и разместил для него те три препятствия, с которыми они, Дольф и Косто, и столкнулись. Во-первых, надо было отыскать щель в полу. Они отыскали. Во-вторых, разгадать, .как справиться с отражателями. Они разгадали. И вот теперь третье препятствие - тяжеленный камень, мешающий добраться до подземного тайника:
Это препятствие тоже надо преодолеть. Но как?
- Ну-ка, стукни меня, - приказал заступ.
Дольф исполнил приказ, и заступ превратился в скелета. Теперь уже вдвоем они начали думать, как разрешить задачу.
- Может, этот камень раз.., раз... - Дольф щелкнул пальцами, пытаясь вызвать нужное слово.
- Разбить?
- Размягчить. С помощью магии или чего-нибудь этакого.
- Правильно. В мягком камне можно проделать отверстие и спуститься вниз.
Легко сказать, гораздо труднее сделать.
- Камень, смягчись! - приказал Дольф, просто так, для проверки.
Камень стал молочно-белым, похожим на манную кашу.
- Сработало! - радостно крикнул Дольф.
- Сменил окраску, не более, - потыкав в камень костлявым пальцем, возразил скелет.
Дольф тоже ткнул пальцем в камень. Став внешне похожим на манную кашу, внутренне камень остался все таким же непробиваемым.
- Неодушевленные любят ставить подножки, - как о чем-то само собой разумеющемся, сказал скелет. - От них ждешь одного, а получаешь совсем другое.
Дольф понимающе кивнул. Уж он-то на собственном горьком опыте узнал, что такое подножки. Сестрица Айви то и дело заставляла младшего брата зарывать носом в землю. В переносном смысле, конечно, но от этого не лучше.
"Попробую сказать наоборот", - решил Дольф и произнес:
- Камень, стань твердым!
И камень тут же стал безупречно гладким, отполированным, как самая лучшая стальная поверхность.
Он выглядел настолько неколебимым, что к нему просто страшно было прикоснуться.
- Нет, ничего не изменилось, - стукнув о камень пальцем, известил скелет. - От твоих слов камень меняет внешность, но не суть.
- Должна быть разгадка, должна! - вскричал Дольф. - Если старик Хамфри что-то спрятал там, под полом, то сделал это не просто ради забавы.
Скелет охотно с ним согласился, но от этого загадка не стала менее сложной.
И тут Дольфа осенило.
- А может, под пол нырять и не надо?
- Ты хочешь сказать, что там, внизу, ничего ценного нет?
- Я хочу сказать: может, достаточно проникнуть туда взглядом? Ну-ка проверим. Камень, стань прозрачным! - скомандовал Дольф.
И камень стал прозрачным. Сквозь прозрачную толщу они разглядели какое-то углубление, а в нем - листок бумаги.
- Поздравляю! - восхищенно произнес скелет. - Тебе удалось раскрыть тайну! На листке что-то написано, но я не могу прочесть. Буквы очень мелкие...
- И я не мог!, - огорченно сказал Дольф.
- А что если ты...
- ..Превращусь в существо с суперзрением! - радостно выпалил Дольф, но тут же снова погрустнел:
- Я могу, конечно, превратиться в сокола. Но соколы читать не умеют; я не смогу понять то, что увижу.
- Это не беда. Ты, сокол, увидишь узор из каких-то закорючек и когтем нацарапаешь увиденное на камне, а потом разберемся. Пыли тут достаточно, так что писать будет легко.
Так и сделали. Сокол зорким глазом окидывал непонятные палочки и кружочки, потом усердно воспроизводил их на пыльной поверхности.
Перенеся весь узор, сокол превратился в принца. .Принц и скелет склонились над темнеющим в пыли текстом:
Универсальная ключица к небесному сольдо восходипгся на остове.
Так и было написано. Но что это значило? Какая-то тарабарщина, дружно подумали скелет и принц.
- Ключица на остове... - повторил Дольф. - Вас, скелетов, кажется, иногда называют остовами?
И у вас есть ключицы! Может, это как-то связано с тобой?
- У меня иное мнение. Во-первых, обрати внимание на слово "универсальная". Универсальная ключица... Что это такое?
- Не знаю, - пожал плечами Дольф.
- Так вот, возможно, здесь вкралась ошибка. Не ключица, а ключик. Универсальный ключик, именуемый еще отмычкой. Им можно отворить любую дверь, в том числе, наверное, и к загадочному небесному сольдо.
- Значит, сначала будем искать эту самую отмычку? - спросил принц. - Но где ее искать?
- И тут я перехожу к во-вторых, - произнес скелет. - В записке сказано: ключица на остове. То есть на острове! Ключ к небесному сольдо на острове! А остров назван здесь остовом потому, что действительно есть острова, похожие на...
- ..остова? - не утерпел Дольф.
- Ты прав. Их еще называют рифами. Рифы образуются из тысяч окостеневших кораллов, из тысяч как бы...
- ..маленьких остовов! - снова не утерпел Дольф.
- Верно, - согласился скелет.
- Значит...
- Значит, в записке есть замаскированный намек на то, где надо искать.
- На рифе! - воскликнул принц. - Чего же мы ждем? В путь!
- Но учти, что... - как обычно начал скелет.
Дольф терпеливо ждал продолжения.
- ..рифов великое множество вдоль побережья Ксанфа. Так что на поиски, возможно, уйдет немало времени. Хотя.., постой... Мы ведь не расшифровали еще одно странное слово - "восходится"! Надо подумать, надо подумать... А не кажется ли тебе, - после довольно продолжительной паузы произнес Косто, - что в слове "восходится" на самом деле два слова? И они неким магическим образом соединились, как кентавр, в одно целое.
- ВОСХОДтся, - повторил Дольф. - ВОСХОД... ВОСТОЮ. Хамфри намекает, что остров находится на востоке!
- На твоем месте я бы не торопился с выводами, - попытался остудить его пыл скелет.
- Если на востоке, то какой там остров находится? - не слушая, спросил принц.
- Кажется, остров Иллюзий.
- Остров Иллюзий! Прекрасно, наш путь лежит туда! - решил принц.
У скелета было столько возражений, что он не знал, какое выбрать. Поэтому махнул на них рукой и согласился.

Глава 3
ЛЕСНАЯ КОЛДУНЬЯ

Утром Дольф превратился было в птицу-рок, но, взмахнув крыльями, понял, что сил на перелет не хватит. И они пешком отправились в сторону острова Иллюзий.
Они пошли по заколдованной тропе на север, а потом свернули на восток и дошли до перепутья.
Это была та самая тропа, на которой встретились когда-то Эхс и Чекс. Дольф видел Эхса и кентаврицу на Гобелене. Потом Эхс влюбился в медную девушку Розу и все стало сладким-пресладким, словно вместо одной ложки сахара в стакан насыпали десять.
Дольф знал, что пить такой чай невозможно. И он поклялся самому себе, что никогда, ни-ког-да не влюбится. Что он дурак, чтобы влюбляться! Все девчонки зануды. Как его сестра. Настоящие мальчишки от этих глупых девчонок держатся подальше. Королева немилосердно командовала своим супругом Дором, а вслед за ней и Айви вообразила, что ей тоже можно командовать, и в качестве жертвы выбрала младшего братца. И Дольф вывел для себя правило: хорошая девчонка та, которая находится от тебя как можно дальше, лучше всего - на другой планете.
- Ты ведь знаком с Эхсом? - обратился Дольф к скелету.
- Конечно, знаком, - кивнул Косто.
- Огр называется, а сам приключения на тыкву променял, - с презрением произнес Дольф. - Как повстречался там...
- Эхс повстречался в тыкве со мной, - гордо, но с некоторой обидой ответил скелет. - И я от своего тыквенного мира никогда не отрекусь.
- Да я не тебя подразумевал, дружище Косто, а эту медяшку Розу. Видел на Гобелене, как они целовались. И зачем только Эхс с ней связался? Что он в ней нашел?
- Со временем ты поймешь, когда повзрослеешь.
- Повзрослею, но никогда и ни за что не стану дружить с девчонками! - запальчиво произнес Дольф.
Скелет не ответил, но, кажется, улыбнулся.
- А ты, Косто, когда-нибудь целовался? - горячо вопросил Дольф.
- Живой девушке, боюсь, это не доставило бы удовольствия, - пожал костяшками плеч скелет.
- Ну, а если не живой, а.., такой, как ты?
- Мы, скелеты, выражаем свои чувства по-своему, не так как вы, живые. Но если бы мы с ней полюбили друг друга, то конечно же... А, что зря говорить, ведь здесь, кроме меня, ходячих скелетов нет. Я одинокий странник в вашем мире.
И Дольф для себя решил так: Косто хоть и хороший парень, но все же взрослый, а значит, ему присущи все пороки этого сословия. К примеру, он вполне одобряет разные сюси-пуси с девчонками. И хорошо, что он здесь единственный скелет. А то чего доброго встретил бы какую-нибудь скелетку - и тогда прощай дружба.
От усталости Дольф еле волочил ноги. Он мог превратиться в какое-нибудь животное, но это превращение его не спасло бы. Ведь животные тоже устают. Позавчера, когда у него устали ноги, он превратился в птицу и полетел, но птица поранила крыло, то есть палец. В общем, теперь у него болели не только ноги, но и руки. Там, в замке, глядя на Гобелен, он не предполагал, что в странствиях есть и свои неприятные стороны.
- Тебе не кажется... - произнес скелет.
- Что настало время отдохнуть? О, конечно кажется!
- ..что я мог бы понести тебя? Я не чувствую усталости, и если ты превратишься в какую-нибудь не очень крупную зверюшку, то смог бы путешествовать на мне.
- Согласен! - обрадовался Дольф и тут же превратился в мышонка. Косто опустил руку, и юркий мышонок взобрался на него. Скелет подобрал с земли мешок и, с принцем на плече, двинулся в путь.
Дольф чувствовал себя прекрасно - он и отдыхал, и в то же время продвигался к острову Иллюзий.
Но с каждым часом заколдованная тропа становилась все уже. Дикие заросли с обеих сторон наступали на нее. Скелет, пусть и неутомимый, вынужден был продираться сквозь чащобу, а на это уходило время. А древопутаны? А драконьи берлоги? Их ведь надо было обходить, причем десятой дорогой.
Мысль, что в любой момент можно превратиться в грозное растение или животное и вступить в бой с врагом, согревала Дольфа, и вместе с тем он не хотел вот так попусту тратить магические силы. Их надо беречь, потому что никто не знает, какие опасности ждут впереди.
Путешественники подошли к реке. Скелет зашел в воду, но тут же ретировался на берег. "Кто-то ущипнул меня за ногу", - объяснил Косто. И не удивительно, ведь под водой стайками шныряли речные собачки, и их становилось все больше. Скелет предпочел держаться от собачек подальше. Где уж ему, сухопутному обитателю гипнотыквы, угнаться за верткими, быстрыми речными хищницами.
Вернее, гнаться будут они, а скелет, очутись он в воде, стал бы для них легкой, но лакомой добычей.
Косточки считались у собачек самым большим деликатесом. Обычно они уносили косточки в своих зубастых рыбьих ротиках и закапывали в укромном месте поглубже в ил.
Дольф совершил обратное превращение и предложил:
- Давай я обращусь в птицу-рок и перенесу тебя.
- Нет, - возразил Косто. - Слишком маленькое расстояние от берега до берега. Тебе не удастся как следует взлететь. И приземлиться на том берегу тоже не сможешь из-за деревьев, растущих прямо над водой.
- Я могу превратиться в большую рыбу...
- Боюсь, речных собачек это не отпугнет, - сказал скелет. - Попробую-ка я использовать свои возможности. Ударь меня и я сложусь.., ну, в общем, в нечто похожее на канат. Одним концом я зацеплюсь за ветви деревьев на том берегу, другим - на этом.
Потом ты превратишься в птичку, перелетишь на другую сторону и подтянешь веревку, то есть меня.
Решение скелета показалось Дольфу вполне разумным. Дольф превратился в огра и нанес скелету сокрушительный удар прямо в бедро. Кости как дротики полетели одна за другой через реку, на лету соединяясь, и наконец слились в единую цепь. Как и предсказывал скелет, костяная цепь, или веревка, повисла между берегами, зацепившись костяшками пальцев за ветви деревьев.
Между тем Дольф передумал превращаться в птицу. Взглянув на раскачивающуюся веревку, он решил воспользоваться ею. Миг - и крохотная мышка побежала по веревке в сторону противоположного берега. Дольф-мышонок не боялся свалиться в воду. Если свалится, то тут же превратится в птицу и взлетит.
Дольф уже был на середине пути, когда рядом кто-то сказал: "Торопись". Дольф от неожиданности чуть не плюхнулся в воду, но потом понял: это же скелет.
Череп торчал как раз посреди реки.
- А что случилось?
- Гарпии приближаются.
Встреча с гарпиями, безобразными, злыми, вечно голодными, действительно не предвещала ничего хорошего. Стая гарпий и какой-то мышонок! Да от него вмиг один хвостик останется.
Гарпия заметила бегущего мышонка.
- Стой, недомерок! Все равно поймаю! - прохрипела гарпия. Что голос, что запашок - у гарпий все было замечательно мерзким.
Но Дольф успел добежать до берега.., и превратился в огра!
- Ну, держись, вонючка, будет тебе взбучка! - грозно пообещал огр.
- О, я тебя и не заметила, красавчик! - хрипло прокричала гарпия. - Не видел, мышак тут не пробегал?
- Далеко мыш, а тебе гинш! - произнес великан. Наверное, гарпия не догадалась, что мышонок и огр - это одно и то же лицо.
- Значит, это ты забрал моего мышака? - каркнула гарпия. - Тогда я заберу твои кости!
Гарпия вцепилась когтями в костяную веревку и дернула. Костяшки пальцев, которыми скелет держался за ветку, разжались, и рука беспомощно упала. в воду. Привлеченные возможным лакомством, собачки тут же начали собираться в стаю.
- Прочь, дворняжки! - разгадав их тайный замысел, прокаркала гарпия. - Прочь от моей добычи!
Расслышав слово "добыча", Дольф окончательно убедился, что Косто в опасности.
И он превратился в небольшого крылатого дракона.
- Дракон?! - завопила гарпия. - Откуда он взялся! Сестры, караул!
В ответ донеслось дружное карканье. Гарпии летели на помощь подружке. Дольф понял: надо хватать костяную веревку и уносить ноги.
Дракон налетел на гарпию, но кошмарная птица, как видно, решила отстоять добычу. Гарпии приучены хватать, а не отпускать. Дракон выпустил в сторону гарпии струю огня, но мерзкой "каркалке" удалось уклониться. Тогда дракон вцепился в веревку в том месте, где торчал череп, и дернул к себе, пытаясь вырвать ее из лап гарпии. Но гарпия держала крепко.
- Ох, не разорвите меня на части, - взмолился череп. - Если я потеряю часть своих костей...
"...то будет плохо", - мысленно продолжил Дольф. Тем временем гарпий становилось все больше и больше. Они тут же хватались лапами за веревку и начинали тянуть... Еще немного - и бедняга Косто будет разорван на куски. Что же делать?
- Попробуй дымом, - простонал череп.
И Дольф превратился в летающего дракона-дымовика. Такие драконы в Ксанфе считались редкостью, но для Дольфа это не являлось помехой. Дракон сделал глубокий вздох, а потом выдох, столь могучий, что им мог бы гордиться любой дракон, в том числе и настоящий. Дымное едкое облако окутало веревку и столпившихся на одном из концов гарпий.
Из клубов дыма послышался оглушительный кашель.
- Отпустили! - вскричал череп. - Тяни! Поднимай!
Дольф сжал веревку в когтях и взлетел в небо.
Но дым успел рассеяться, и гарпии заметили удирающего дракона. Они бросились вдогонку! Они жаждали костей! На лету гарпии посылали проклятия, самые ужасные, самые страшные, но, к счастью, драконы не понимают языка гарпий.
- Злые слова не камни, костей не мнут, - философски изрек череп. Но Дольфу показалось, что кости все же немного покраснели.
Принц-дракон изо всех сил махал крыльями, стараясь как можно дальше улететь от гнусных преследовательниц. Но гарпии не отставали. Они ждали, когда дракон устанет и выпустит свою, как они думали, добычу. И уж тогда настанет их час.
Дольф подумал: может, удастся скрыться среди деревьев? И повернул на восток, к поросшему лесом холму.
В какой-то момент он оглянулся и обнаружил что гарпии отстали. Стая взмыла в поднебесье и оттуда, из-за облаков, донеслось хриплое: "Еще пожалеешь, уро-о-о-д!"
- Как ты думаешь, почему они перестали нас преследовать? - по-драконьи спросил Дольф у скелета.
- Что-то их отпугнуло, - ответил скелет. - Только непонятно что. Я считаю, уж лучше заблудиться в лесу, чем сгинуть в лапах этих ужасных созданий.
Найди место для приземления, и мы возобновим наш пеший путь.
Прошло какое-то время, но Дольфу никак не удавалось приземлиться.
- А ты выпусти меня, - сказал скелет. - Не бойся, я не разобьюсь.
Дольф разжал когти, и скелет полетел вниз, а принц тут же превратился в небольшого ястреба и устремился к земле вслед за приятелем. Приземлились они одновременно. Дольф не мешкая превратился в огра и нанес костяной веревке возвращающий удар.
Кости сначала взлетели в воздух, потом осели - и Косто, живой и здоровый, вновь предстал перед принцем.
Они могли поздравить себя с небольшой победой: река осталась позади. Хотя Дольф тут же с печальным вздохом припомнил, что там, на другом ее берегу, остался лежать его дорожный мешок, а в нем и еда, и одежда, и волшебное зеркальце.
Чтобы снова не столкнуться с гарпиями, они решили продвигаться скрытно, под защитой деревьев.
Дольф не торопился превращаться из огра в кого-то другого. Места вокруг незнакомые, и кто знает, кем здесь безопаснее всего быть. Но вряд ли кто-нибудь в здравом уме решит преградить дорогу огру, а если все-таки рискнет, то можно ли считать его ум таким уж здравым?
Дольф огляделся вокруг. Лес, в котором они очутились, показался ему очень милым, потому что больше напоминал ухоженный парк, а не глухую дикую чащобу. Деревья аккуратно обкопаны, растения исключительно добрые и услужливые. Принцу захотелось утолить жажду, и путники остановились у ручейка с кристально чистой водой.
Дольф лег на землю и приложил губы к воде. И тут неизвестно откуда, будто из самого ручья, донесся вопль, настолько пронзительный, что Дольф-огр от неожиданности вскочил на ноги, а скелет зажал дырки ушей.
Дольф дико огляделся по сторонам. Лес молчал.
Дольф пожал плечами и снова опустился на землю, чтобы напиться... На этот раз вопль прозвучал еще ближе и показался еще более истошным! Похоже, кричала женщина, и в крике ее слышалось что-то угрожающее. Но никто и ничто не появилось, и лее стоял, мирно шелестя листвой.
Дольфу очень хотелось пить и он предпринял третью попытку. Итак, в третий раз его зверская огрья рожа отразилась в хрустальной воде ручья.
На этот раз вопль буквально просверлил ему уши. Громадный медведь вдруг появился перед путешественниками и проревел: "Это моя вода! Вон!
Вон! Вон!"
Говорящий медведь?! Настоящий огр легко справился бы с медведем, но Дольф-то не был настоящим. Поэтому он попытался все уладить миром.
- Не надо сердица, позволь водицы напица? - вежливо изрек огр.
Медведь, вместо ответа, устремил взгляд на воду, и вода как бы подернулась дымом.
- Напьешься, огр, умрешь! Теперь вода отравлена! - предупредил медведь.
Косто сунул палец в воду, и палец потемнел.
- Да, отравлена, - подтвердил скелет. - Думаю, перед нами вила в образе медведя.
Дольфу очень хотелось спросить, кто такая вила, но он и сам сейчас был в образе - огра, и не смог найти для вопроса подходящей рифмы. А в мальчишку ему превращаться как-то не очень хотелось, потому что очень уж страшен был медведь.
- Ты угадал, - проревел медведь, - я Вила Вилла, и это мой лес! Убирайтесь, чужаки! Не то в клочки разорву!
- Послушай, мы ведь просто прохожие, - примялся объяснять скелет. - Моего приятеля замучила жажда, и он захотел напиться из ручья. Дозволь ему сделать несколько глотков, а потом мы уйдем.
- Ступайте вон! вон! вон! - замахал лапами медведь.
- Ну, раз так... - пожал плечами скелет. - Пойдем, Дольф? - обратился он к огру.
Дольфу, конечно, хотелось уйти, и как можно скорее. Но он боялся гарпий, вдруг они где-то рядом?
Это раз. А еще ему страшно хотелось пить - это два.
- Напьемся - тогда и уберемся, - мрачно произнес огр.
- Напьешься и загнешься, - прорычал медведь. - И я удобрю твоей дохлой тушей землю у себя на клумбе.
После этих слов Дольф встревоженно посмотрел на Косто. Скелет ободряюще улыбнулся принцу:
- Предлагаю... - начал Косто.
- Вон! Прочь! Пшли! - медведь неистово затопал ногами.
- ..срубить деревцо, в котором госпожа Вила любит коротать время.
Медведь взревел пуще прежнего. Очевидно, угроза и в самом деле испугала его. Чудище ринулось на скелета, но тот сумел увернуться.
- А растет дерево... - Косто сделал вид, что задумался, и даже почесал костлявым пальцем переносицу, - ..растет.., о! на вершине холма! Идем-ка, Дольф, туда и поищем. А потом я превращусь в топор и...
- Ты угадал! угадал! угадал! - зарыдал медведь. - Но не делай этого! Пощади мое дерево!
- Хорошо, я пощажу дерево, - согласился скелет, - но взамен ты позволишь моему спутнику, принцу Дольфу, утолить жажду из твоего ручья.
- Принцу? - удивленно спросил медведь.
- Да, принцу. Принц Дольф совершает путешествие по Ксанфу, а я его сопровождаю. У нас и в мыслях не было тебе вредить. Просто Его Высочеству захотелось напиться, а потом мы собирались отправиться дальше.
И только скелет это сказал, медведь исчез. На том месте, где он стоял, возникла прелестная молодая женщина с вьющимися, ниспадающими до пят рыжими волосами. Вместо одежды ей служили зеленые листья, таинственным образом соединенные друг с другом.
- Что ж вы раньше не сказали? - мелодичным голосом вопросила красавица.
- Нас не спросили, - вежливо, но сухо ответил скелет. - А теперь, будь любезна, позволь хоть глоток воды.
- О да, пейте сколько угодно, принц, - торопливо проговорила Вила, но потом вдруг задумалась:
- А он и в самом деле принц? Как-то не похож.
- Принц в облике огра, - пояснил скелет. - По лесу в таком виде идти куда безопаснее. Его Высочество может превратиться в кого угодно, но с условием, что ты не бросишься на него с когтями.
- Не брошусь, клятву даю! - тряхнув гривой огненных волос, воскликнула Вила. - Я всю жизнь мечтала познакомиться с принцем!
И Дольф из огра превратился в мальчика.
- Принц Дольф, сын короля Дора! - торжественно, как на приеме, объявил скелет, - Ваше Высочество, это Вилда, она же Вила, колдунья, владелица здешних мест.
- Рад с тобой познакомиться, Вила... - с неким сомнением проговорил Дольф и протянул колдунье руку.
Презрев этот официальный жест, рыжеволосая колдунья приблизилась к мальчику и обняла его. Тело ее оказалось удивительно мягким.
Принц от удивления открыл рот и тут же Вила прижалась губами к его губам. Поцелуй оказался таким страстным и долгим, что принц чуть не задохнулся.
- Тебе понравилось, правда? - чуть отстранившись, прошептала она. - Но погоди, на брачном ложе нас ждет еще столько утех.
У Дольфа снова возник повод, и немалый, открыть рот. Что же это такое она сказала?
- Боюсь, здесь какое-то недоразумение, - счел своим долгом вмешаться скелет Косто. - Дольф еще совсем...
- Не думает о браке? - спросила колдунья. - Ну ничего, это поправимо. Сейчас я сброшу одежду...
Дольф хотел что-то сказать, но не успел - листва с шелестом опала с ее тела. Обнаженная, пышнотелая нимфа предстала перед ним.
- О, разве мое тело недостойно того, чтобы им владел сам принц? - прошептала нимфа. - Я теперь настоящая. И ты тоже поскорее сбрось этот глупый мальчишеский облик и обними меня. Уверяю, ты не пожалеешь...
- Но... - снова попытался объяснить Дольф.
- Какой же ты робкий. Сейчас я покажу тебе, как это делается. Все очень просто...
Нимфа снова обняла принца и повалила на землю.
- Спасите! - заорал Дольф.
- Эй, погоди! - поспешил на выручку скелет. - Это настоящий облик принца! Ему рано жениться!
Ему всего девять лет!
- Сколько? - словно не поверив своим ушам, спросила колдунья, уже приготовившаяся нанести Дольфу второй страстный поцелуй.
- Девять, - подтвердил принц.
- Так ты еще ребе-е-нок? - вопросительно протянула Вила. - Мы, вилы, детей любим, но в несколько ином смысле. Поднимайся, мальчик, и ступай перекуси чего-нибудь. Детям для роста надо вовремя питаться.
- А...
- О, да ты совсем раздетый! - воздела брови нимфа, будто раньше не видела, что принц совершенно голый. - Немедленно оденься, а то простудишься! А от простуды можно умереть!
Вила взмахнула руками - и Дольф оказался в одеянии из зеленой листвы.
- От имени королевской семьи благодарю тебя, Вила, за помощь принцу, - важно произнес скелет. - А теперь по дворцовому распорядку настало время приема пищи. Нет ли у тебя какой-нибудь еды?
- Найдется, - сказала колдунья, и в руке у нее очутился толстый пучок зеленого салата. - Салат полезен для здоровья, - наставительно произнесла нимфа. - Съешь его, мальчик, а потом не забудь почистить зубы и тщательно умой лицо, обращая особое внимание на уши...
Принц слушал, слушал и вдруг пожалел, что он не взрослый мужчина. Им позволено обниматься, а это куда интереснее, чем есть салат. И нимфа, минуту назад такая прекрасная и загадочная, стала вдруг занудной, как королева Айрин.
Но после еды стало гораздо интереснее. Вила превратилась в прекрасную крупную лошадь и повезла Дольфа и Косто на вершину холма, к своему древесному жилищу. Вила Вилда жила в стволе древней корабельной сосны, крону которой раскачивали ветры, слетавшиеся сюда со всех ксанфских морей. Колдунья предложила путешественникам провести здесь ночь, и они согласились. Под защитой вилы можно было спать спокойно.

***

Утром Дольф подкрепился сваренной специально для него сладкой кашей, после чего Вила вновь превратилась в лошадь и повезла путешественников к реке, где накануне принц оставил свой походный мешок.
Дольфу повезло: гарпии, очевидно, не заинтересовались валяющимся вблизи воды предметом. Превратившись в птицу, принц перелетел на противоположный берег, подхватил клювом мешок и вернулся.
Тут он оделся, и лошадь вновь повезла их, сначала на холм, а потом и дальше, на восток.
Они ехали весь день и достигли берега моря, только когда стемнело.
- Я бы хотела остаться с вами, но боюсь надолго покидать свое дерево, - сказала Вила в облике лошади. - Со временем ты станешь великолепным парнем, Дольф. И вот тогда...
- Тогда мы снова сможем встретиться? - угадал Дольф мысль колдуньи. - Да, конечно.
Дольф понял, что солгал. Он и не думал встречаться с Вилой, и вообще все эти поцелуйчики его не интересуют, ну нисколечки.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

Лошадь превратилась в ястреба и улетела на запад.
- Смотри, Косто, она так легко превратилась в птицу, как я, но меня все признают волшебником, а о ней никто и не знает, - глядя вслед ястребу, произнес Дольф. - К тому же она владеет разными видами магии. А я думал, что у каждого существа может быть только один магический талант.
- Но она ведь не какое-то определенное существо, - принялся объяснять скелет, - она - в и л а, создание магическое, способное быть кем и чем угодно; если пожелает, то, на какое-то время, и человеком. Она, как и я, может меняться бесконечно. Но если я играю лишь своими костями, то она - всей своей природой. Виле ее умение превращаться просто необходимо, чтобы защитить свое дерево. Потому что если дерево погибнет, то вместе с ним погибнет и она.
- Но дерево такое старое, а вила совсем молодая, - возразил Дольф.
- Нет, дружище, на самом деле они одного возраста. Им лет по двести, не меньше.
- Двести лет! - от удивления охнул Дольф. - А чего же она лезла целоваться?
- Думаю, мечтает родить ребенка, только не от кого. Среди них, вил, мужчин нет. А тут появляешься ты. Мужчина, да еще принц! Вот она и обрадовалась.
Подумала, что родит, да не просто виленка, а еще и королевской крови. Совсем голову потеряла...
- Да, - вздохнул Дольф. - Только как же она собиралась это.., родить? Без аиста тут не обойтись, это точно, а я не знаю, как его вызывают. А ты знаешь?
- Знаю, но открыть тебе не могу, потому что этот вопрос входит в состав Большой Взрослой Тайны.
Со временем сам все узнаешь, а в познании Тайны тебе поможет тот, кого ты изберешь, тоже, конечно, со временем.
И этим весьма обтекаемым ответом Дольф вынужден был удовлетвориться. Он-то надеялся, что с Косто можно поговорить по душам, но тот повел себя как самый-пресамый взрослый, то есть грудью встал на защиту Тайны. А ведь Дольфу и узнать нужно было всего ничего - каким способом взрослые дают аисту знать, что пора готовить младенца к доставке?
Нет сомнений, аисты ждут какого-то особого сигнала, и если его нет, то младенец ни за что не прибудет. Перед племенем детей эта Тайна до сих пор возвышается как стена. Если бы удалось узнать, что именно там происходит, то аисты начали бы приносить детишек детишкам, в обход взрослых. Вот было бы здорово! Эх, жаль не догадался спросить у Вилы!
Она бы рассказала, ведь ей так хотелось понравиться принцу. Ну ничего, на обратном пути, если они пойдут той же дорогой, он обязательно спросит.
Тем временем остров Иллюзий ждал их. Еще немного, и они найдут небесное солъдо!

Глава 4
СКРИППИ

Утром они увидали вдали остров. Это и был остров Иллюзий.
- Я превращусь в птицу-рок и перенесу тебя, - сказал Дольф.
- А не лучше ли... - начал скелет.
Это, ставшее уже привычным, начало Дольфу, надо сказать, порядком надоело. Но он понимал, что выслушать придется.
- ..переплыть на лодке?
- Где ты видишь лодку?! - почти рассерженно вскричал Дольф.
- А я на что? Я превращусь в лодку, а тебе останется лишь одно - отыскать какое-нибудь весло.
- Так ты и в лодку можешь превратиться? А почему же тогда на реке не превратился?
- Потому что ты не обратился ко мне с такого рода просьбой, - ответил скелет.
Нет, эти взрослые иногда бывают просто невыносимы!
- Ну хорошо, давай переплывем... А может, полетим, а? Перелет займет куда меньше времени. Почему ты мне запрещаешь?
- А вдруг там гарпии гнездятся? Когда они увидят, что кто-то летит, такое начнется... - и скелет выразительно щелкнул костяшками. - Вот поэтому лучше приблизиться к острову скрытно, - завершил он.
- Ладно, согласен, - сдался наконец Дольф. Ему действительно не хотелось еще раз повстречаться с этими жуткими птицами. Дольф походил по берегу и наконец нашел плоскую дощечку, которую решил использовать вместо весла.
Ну что ж, весло есть - дело теперь за лодкой. И скелет получил удар. Кости его распались и вновь сложились, но уже в виде лодки. Лодка была очень маленькая, но, забравшись туда, Дольф обнаружил, что места для него вполне хватает. Между костями оставалось небольшое пространство, тем не менее вода внутрь не проникала.
- Как это у тебя получается не протекать? - устроившись на узком сиденьи, поинтересовался Дольф.
- Этому мешает соединительная магия, - голос раздался из-под мягкого места Дольфа. - Я состою не только из костей, но и из хрящей, именуемых иначе соединительной тканью. И эта ткань не пропускает воду. К тому же она может становиться, если захочет, абсолютно прозрачной, поэтому тебе и кажется, что между костями зияет пространство.
- Ты просто чудо! - с восторгом воскликнул Дольф.
- Весьма польщен, - скромно ответило сиденье.
Дольф управлял веслом не очень умело, но при этом суденышко двигалось вперед довольно быстро," потому что все помогало движению: лодка сработана удачно, до острова не так уж далеко, ветерок дует в нужную сторону.
...Золотые купола, стройные башни, крыши многочисленных домов - все это увидел Дольф, когда лодка подплыла совсем близко к острову Иллюзий.
- Вот так необитаемый остров! - невольно воскликнул Дольф). - Да ведь там целый город!
- На этом острове когда-то жила твоя бабушка, королева Ирис, - отозвался скелет. - Но она покинула остров, и он остался пустынным. То, что ты видишь, просто мираж.
- Что еще за мираж такой?
- То есть ты видишь то, чего нет. Вот подожди, подплывем поближе - и видение исчезнет.
Вопреки предсказанию скелета, город не собирался исчезать.
- Нет, он совсем настоящий, - сказал Дольф.
- Еще немного - и исчезнет, - не сдавался скелет.
И вот они причалили к берегу. Город был совсем рядом, огромный, чистый, светлый.
Дольф пнул лодку, и она сложилась в скелет.
- М-да, кажется, я поспешил с выводом, - взирая на город, пробормотал скелет. - Подозреваю, что мираж на самом деле не мираж.
- Наверное, нас ждут опасности! - то ли тревожно, то ли радостно заявил Дольф.
- Не думаю, что очень страшные, - как-то неуверенно проговорил скелет, - но на всякий случай предлагаю.., связаться с замком Ругна.
- С замком? - удивился принц.
- Ну да. С помощью твоего магического зеркальца.
Покопавшись в мешке, Дольф отыскал зеркальце и поднял его повыше со словами: "Вызываю замок Ругна".
Через секунду в зеркальце появилась картинка - Дольф и скелет стоят на фоне города.
- Странно, - пробормотал Дольф. - Я ведь вызвал замок Ругна, а появился остров Иллюзий...
- Попытайся еще раз, - посоветовал скелет.
Дольф попытался, но ничего не получилось: в зеркальце он снова увидел самого себя, скелета и город позади.
- Нет связи, - разочарованно произнес принц.
- Ошибаешься, связь есть, - не согласился скелет.
- Ошибаюсь?! Вот, посмотри, все время видно одно и то же - мы двое и город позади.
- Но позади нас не город, а море!
Дольф оглянулся. Верно - позади море. Потом быстро глянул в зеркальце. А в зеркальце - город!
- Ну что, убедился? - спросил скелет. - То-то же. А изображение это нам кто-то из замка посылает.
Дольф провел еще один опыт: поместил зеркальце между собой и скелетом. Картинка осталась прежней: двое, а позади них город. К тому же, всмотревшись в изображение, Дольф обнаружил, что он на картинке что-то держит в руке. Да это же зеркальце! Как могло зеркальце отразить самое себя?
- Расширь изображение, - велел скелет.
Воспользовавшись возможностями магического зеркальца, Дольф сделал это. И тогда в зеркальце показалось нечто, похожее на...
- Гобелен! - воскликнул Дольф.
- Настроенный на нас, - добавил Косто. - Значит, там, в замке, знают, куда мы попали.
- Так они за нами подсматривают! - гневно крикнул Дольф. - Шпионят!
- Может, не они, а только она, твоя сестрица? - предположил скелет.
- Это уж точно. Наверняка завидует, что я отправился в путешествие.
- Стало быть, в замке о нас знают, - подвел итог скелет. - Если попадем в беду, нам придут на помощь.
Дольф спрятал зеркальце, и путешественники направились к городу.
Увенчанные куполами огромные здания вблизи выглядели не хуже, чем издали. Мостовые были выложены гладкой разноцветной плиткой и ограждены с обеих сторон бордюром, сделанным из меди.
Повсюду зеленели деревья, пестрели яркие клумбы цветов. Растения казались настоящими, хотя вблизи становилось ясно, что они искусственные, мастерски сделанные из какого-то неведомого материала.
- Чем-то это все напоминает мне гипнотыкву, - заметил скелет. - Медный город, к примеру.
- А вдруг мы попали в гипнотыкву и сами не заметили как? - с волнением спросил Дольф.
- Нет, - покачал головой скелет, - мы снаружи.., но все равно чем-то повеяло.., знакомым.., тут, как во сне, - проговорил он несколько сбивчиво. - Только бы это не оказался один из тех снов, которые приносят кобылки-страшилки.
Дольф полностью с ним согласился. Ему вовсе не хотелось, чтобы их путешествие стало похожим на страшный сон.
Скелет резко качнул черепом, как бы стряхивая с себя наваждение.
- Вспомним, зачем мы сюда пришли, - уже иным, собранным голосом произнес он. - За небесным солъдо! Так будем же двигаться вперед.
- А вдруг этот самый сольдо находится в одном из этих домов с куполами? - спросил Дольф и глянул на Косто.
И замер от удивления. Косто исчез. На его месте стоял некий приятного вида господин в белом летнем костюме.
- Что произошло? - заметив удивленный взгляд принца, спросил незнакомец.
Дольф растерялся. Он не знал, что подумать. Незнакомец говорил голосом Косто, но Косто ли это?
Или кто-то чужой завладел его голосом? Если чужой, то лучше сделать вид, что все в порядке, чтобы тот не сразу понял, что его разоблачили.
- Гм... - вместо ответа кашлянул Дольф.
- У тебя такой вид, будто ты увидал призрака, - встревожился господин в белом костюме. - Что случилось? Говори же!
- Гм... - только и смог произнести Дольф.
Незнакомец протянул к нему руку.
- Моя рука! - в ужасе закричал он. - С ней что-то случилось! Она вся в мясе!.. И ноги! И все тело! Спасите, мне плохо!
Дольф смотрел на него, не зная, что делать. Может, водой сбрызнуть?
- О нет! - снова вскричал господин, на этот раз почему-то радостно. - Нет! Плоти нет! Мои кости целы!
- Кого нет? - окончательно растерявшись, спросил Дольф.
- Прикоснись к моей руке! - патетически произнес незнакомец и простер к Дольфу длань.
Принц отпрянул. Ему захотелось отбежать подальше, но потом он решил, что лучше не показывать страха. И решительно коснулся протянутой руки.
Его пальцы прошли сквозь кожу и нащупали холодную кость.
- Так это ты, Косто! - несказанно обрадовался Дольф.
- Конечно я, - недоуменно ответил скелет. - А кто же еще?
- Ты выглядишь сейчас, как живой человек! Я глазам своим не поверил!
Косто подбежал к отполированной стене одного из домов и уставился на себя.
- Чудовищно! - вскричал он. - Бр-р, как в страшном сне.., волосы, глаза... Просто ужас! Слава Ксанфу, это лишь иллюзия!
Дольф поморгал глазами, прикоснулся к своим волосам. Где же здесь ужас? Нет, ему ни глаза, ни волосы вовсе не казались ужасными.
- Ну что ты, Дольф, у тебя все в порядке, - заметив его изучающий жест, успокоил скелет. - Вот если бы от тебя остались лишь кости, это было бы чудовищно. Любопытно все же...
С этими словами скелет подошел к зеркальной стене и приложил к ней палец. Палец прошел сквозь стену.
- Иллюзия! - вскричал скелет. - Стена - иллюзия! И весь город тоже!
Вслед за скелетом и Дольф прикоснулся к стене, рука окунулась в пустоту. Значит, величественный город на острове не более чем дым?
- Я точно не изменился? - тревожно спросил Дольф. - Косто, ты в этом уверен?
- Уверен, - успокоил его скелет.
- А почему? По логике вещей я должен стать скелетом, разве не так?
- Действительно странно, - согласился Косто. - Может, твои магические способности защитили тебя.., ты все-таки Волшебник... Хотя кто знает...
- Меня вот что удивляет, - сказал Дольф. - Бабушка Ирис давным-давно покинула этот остров вместе со всеми своими иллюзиями, а они почему-то оказались здесь...
И тут догадка одновременно поразила их.
- Пропавший талант твоей бабушки! - воскликнул скелет. - Он вернулся сюда, на остров!
- Ну да, здесь же его родина! - с энтузиазмом подтвердил Дольф.
- Талант приходит и уходит. Я и не догадывался, что такое бывает.
- Бабушка такая старенькая, - сказал Дольф. - Может, у нее просто не хватило сил его удержать.
- Возможно. Но странно, что Ирис даже не пыталась его вернуть.
- Наверное, бабушка не знает, где его искать! - воскликнул Дольф. - И не догадывается, что талант попросту вернулся туда, откуда пришел. Вот если бы Айви увидела город... Но сестрица наверняка уже успела переключить Гобелен на какую-нибудь ерунду, потому что у нее ни на что терпения не хватает, разве что на глупые упреки. В общем, если Айви не расскажет, то никто в замке и не узнает.
- Я полагаю, - выслушав пылкую речь принца, сказал скелет, - что неотрывное слежение за чьими-то приключениями в конце концов действительно может наскучить. А сейчас давай подумаем, как привлечь внимание обитателей замка Ругна. Надо сделать так, чтобы твоя бабушка узнала об иллюзиях на острове Иллюзий. Насколько я помню, ты подтвердил мое предположение, что твоя сестра Айви, просматривая Гобелен, время от времени переключается на нас?
- Наверное, - пожал плечами Дольф.
- Тогда предлагаю сделать следующее...
Через какое-то время скелет и принц уже бродили по берегу моря в поисках веток, камешков, ракушек - всего, из чего можно выложить надпись на песке. Именно это и предложил сделать Косто - оставить надпись. Ну что-то вроде:
"Айви, сообщи бабушке, что на острове Иллюзий ее ждут любопытные новости". Вся заковыка заключалась в том, что букв в послании хватало, а вот писательного материала, наоборот, не хватало.
Поэтому решили сделать надпись покороче: "Скажи Ирис". Ожидалось следующее развитие событий: Айви увидит на Гобелене оживший остров, свяжется с Ирис, та волшебным образом увидит иллюзорный город и поймет, что ее пропавший талант нашелся!
Дольф гордился собой и своим спутником. Хотя ни Добрый Волшебник еще не был найден, ни небесное сольдо, но все же кое-какая победа уже была одержана.
Закончив складывать надпись, друзья решили перекусить. Перекус скелета был чисто умозрительный. Дольф же полез в мешок, но бутерброды из мешка куда-то таинственным образом пропали. Нисколько не жалея о пропаже, Дольф тут же превратился в муравья и начал потихоньку жевать большой зеленый лист. Принц чувствовал, что вкус у листа не лучше вкуса зеленого салата, но пришлось смириться: его мучил голод, а, кроме листьев, есть было нечего. И в голове его само собой сложилось еще одно правило: иногда переборчивость в еде может привести к голодной смерти.
А потом начались поиски небесного сольдо. Скелет и Дольф искали то, что прежде никогда не видели. Не совсем представляя, как выглядит это сольдо, они все-таки надеялись и увидеть и узнать, когда найдут. Дольфу смутно припоминалось, что где-то когда-то он слышал, что в какой-то стране, может, и в самой Обыкновении, есть, кажется, какие-то соль и до, а может, и целые сольдо. Что-то из этого звучит, а что-то, сделанное из меди, сверкает на солнце. Так что же искать - то, что играет, или то, что сверкает? Дольф терялся в догадках. А следом шел еще один вопрос: ну хорошо, находят они этот самый сольдо, и что с ним делать: пустить по следу Доброго Волшебника? проглотить? или просто положить в карман? А без сольдо Волшебника им не видать, это ясно из таинственной записки: "Ключица к небесному сольдо восходится на остове. Ну вот, они уже на остове, то есть на острове. Остров на востоке... И тут Дольф чуть не сел от огорчения на песок. А ключица? Про нее они забыли! Сначала придется найти эту самую ключицу, а уж она откроет путь к сольдо, а сольдо...
Уф, ну и работенка!
...Иллюзия, широкая и высокая, покрывала остров. Домов было множество и в каждом из них могла лежать желанная ключица... Потому что, да, теперь они искали ключицу... Они ощупывали полы и стены, но под толстым слоем иллюзии находили лишь водоросли, траву и колючки.
Мало-помалу поиски стали утомлять Дольфа.
Ему хотелось, чтобы все шло как-то живее, веселее.
Он превратился в Нос и втянул воздух, надеясь уловить запах сольдо, но беда в том, что он не знал, как именно оно пахнет. Тогда он превратился в Острый Глаз и попытался проникнуть сквозь иллюзию, но получилось, что всего-навсего рассмотрел ее во всех деталях.
Дольф вздохнул и погрузился в очередное призрачное марево. Он прошел через эту стену с закрытыми глазами, а когда открыл их, вдруг увидел... женщину, высокую, стройную, с волосами черными как ночь, с кожей белой как полдень.
Дольф поспешно нырнул обратно. Он хорошо запомнил нежности Вилы Вилды и испугался, что и эта тетя бросится его обнимать. К счастью, незнакомка смотрела в противоположную сторону и принца не заметила.
- Там какая-то женщина! - бросившись к скелету, шепотом сообщил Дольф. - Там, между домами!
- Настоящая или выдуманная? - поинтересовался тот тоже шепотом, безуспешно поправляя иллюзорный галстук. Какое-то время иллюзии позволили скелету побыть самим собой, а теперь вновь придали ему внешность господина в белом элегантном костюме.
- Не знаю, - ответил Дольф. - Выглядит как настоящая, а на самом деле - кто знает...
- А вдруг это какое-то чудовище? - предположил скелет. - Надо выяснить.
Принц кивнул в знак согласия.
Они подошли к стене, за которой Дольф обнаружил таинственное видение, и заглянули на ту сторону. Женщина все еще была там. Она ходила вдоль стены и, похоже, что-то искала.
- Я заговорю с ней, - отважно решил скелет. - А ты пока не высовывайся. Мало ли кем она окажется...
Пройдя сквозь стену, Косто приблизился к женщине.
- Здравствуйте, - произнес он и галантно склонил голову.
- Ой! - испугалась женщина и даже отпрыгнула в сторону.
- Позвольте узнать, кто вы? - продолжил скелет, тактично не заметив прыжка леди.
- А я и не подозревала, что здесь еще кто-то есть. Вы так меня напугали, - произнесла женщина.
Голос ее слегка дрожал.
- Возможно, правильнее будет спросить: что вы? - невозмутимо продолжил скелет. - То есть вы такая, какой кажетесь?
- Нет, - призналась женщина. - А вы?
- Увы, - не стал запираться скелет. - В действительности я совсем другой. А как вас зовут?
- Сначала скажите, как вас зовут.
- Видите ли, - замялся скелет, - я пытаюсь выяснить одну вещь.., не опасны ли вы? Отказываясь назвать свое имя, вы подтверждаете невольно мои худшие подозрения.
- Но вы тоже отказываетесь назвать свое имя, чем подтверждаете мои худшие подозрения, - возразила женщина.
- Так давайте же ответим друг другу на этот вопрос и тем самым развеем всяческие подозрения, - предложил скелет. - Итак, ваше имя...
- Скриппи. А ваше?
- Косто. На самом деле вы кто?
- Второе мое имя Скелли. Скриппи Скелли. Я - скелет. А вы?
- И я! А где же вы оби...
- Вы лжете! - не дала ему договорить Скриппи. - Вы зачем-то хотите притвориться скелетом! У вас на уме недоброе!
- В том же самом я могу обвинить вас, - сдержанно заметил Косто. - Мы находимся сейчас во внешнем Ксанфе, а мне хорошо известно, что я единственный ходячий скелет в нем, слышите, единственный. И никаких женщин-скелетов в этом Ксанфе нет.
- Это меня-то нет в Ксанфе?! Да вы.., вы после этого жалкий лгун, обманщик! - возмутилась Скриппи. - Я женщина и скелет, и я вышла из гипнотыквы и теперь нахожусь в Ксанфе! Это кроме меня во внешнем Ксанфе скелетов нет. Так что вам придется сбросить маску.
- Ну хорошо, дайте мне руку, и вы сразу убедитесь, что я вас не обманываю, - предложил Косто.
- Нет! А вдруг вы ее отгрызете!
- В том же я могу заподозрить и вас, - не замедлил ответить Косто и добавил:
- Если бы я был чудовищем, то просто без лишних слов схватил бы вас сзади...
Слова Косто заставили незнакомку задуматься.
- Ну хорошо, - кивнула наконец она. - Давайте пожмем друг другу руки.
Рука потянулась к руке. Приблизилась. Коснулась.
Сжала.
- Так ты скелет! - разом воскликнули Косто и Скриппи. - Невероятно!
Дольф понял, что опасность миновала и можно выйти из укрытия.
- Здравствуй, - поздоровался принц. - Такты тоже скелет, как и мой друг?
- О, маленький скелетик! - удивленно воззрилась на него Скелли.
- Нет, - возразил Косто. - Он человек.
Завязался разговор. Они рассказали Скелли Скриппи, зачем явились на остров Иллюзий, а она, со своей стороны, объяснила, как попала сюда. Выяснилось, что Скриппи постигло несчастье: она шла по своей родной гипнотыкве, шла, шла и вдруг оказалась в каком-то странном месте. Сначала ей показалось, что это просто какая-то неведомая местность внутри гипнотыквы, а когда она поняла, где оказалась, было уже поздно. Скриппи начала искать гипнотыкву, но напрасно. И вот уже несколько дней она все бродит и бродит...
- Да, среди иллюзий искать трудно, - сочувственно вздохнул Дольф. - Мы вот тоже ищем небесное сольдо и когда найдем - никто не знает.
- А как выглядит это сольдо? - поинтересовалась Скриппи. - Может, я его видела.
- В том и беда, что мы не знаем, - невесело вздохнул Дольф. - Оно, может быть, похоже на обыкновенскую монету, а может, это что-то звучащее...
- А что такое обыкновенская? - спросила Скриппи.
Скриппи провела всю жизнь в гипнотыкве и, конечно же, никогда не слыхала о такой стране - Обыкновении. Косто и Дольф попытались объяснить ей, но их описание получилось настолько странным, что Скриппи лишь руками развела.
И вдруг иллюзия исчезла. Теперь вокруг них расстилалась пустошь, поросшая травой.
- Бабушка вернула талант! - воскликнул Дольф. И он не ошибся.
Скелеты снова стали скелетами: Косто чуть поуже, Скриппи чуть покруглее. Но, честно говоря, особой разницы Дольф не уловил.
- А как у вас мальчишки отличаются от девчонок? - спросил он.
Косто и Скрипни украдкой переглянулись.
- Понимаешь, Дольф, это вопрос весьма деликатный... - начал скелет.
- Но объяснимый, - улыбнулась скелетица. - У нас, женщин, на одно ребро больше, чем у мужчин.
- И как же так получилось? - решил все выяснить Дольф. Вот ведь настырный мальчишка!
- Ну хорошо, - сказал Косто. - Сейчас мы расскажем тебе нашу историю - историю сотворения скелета. Когда-то очень давно, когда и сама магия была еще внове, Демон Иксанаэнный сотворил Ксанф и разделил его на две половины: поля, леса, моря, горы и реки он отдал существам заурядным, а всех прочих, настолько странных, что только во сне и встретишь, поселил в гипнотыкве. И окружил Он внешний Ксанф преградой, чтобы обыкновены не смогли проникнуть туда. И оградил Он внутренний Ксанф от внешнего - снабдил гипнотыкву толстой кожурой, чтобы могла пройти сквозь нее только душа ксанфца заурядного, тело же оставалось снаружи. А в самом центре гипнотыквы Демон Иксанаэнный поместил прекрасное кладбище, и это было место, где появился первый скелет.
Скелет был один, и со временем ему стало скучно. И тогда Демон Иксанаэнный взял у скелета ребро, разломил его на кусочки и из кусочков сотворил первую скелетицу, снабдив ее всем, что необходимо для жизни. Но с тех пор скелет, увы, перестал быть существом совершенным, так как нельзя назвать совершенным того, кто лишен ребра. У скелетиц же оказалось на одно ребро больше, и так с тех пор повелось. Можно еще много чего порассказать, - заключил Косто, - но лучше оставим на потом, а сейчас давайте продолжим поиск того, за чем сюда явились.
Они обыскали остров вдоль и поперек, но не нашли ни сольдо, ни гипнотыквы.
- Да, похоже здесь, на острове, все гипнотыквы сгнили, - хмуро произнес Косто. - Ладно, ничего страшного, земли в Ксанфе еще много - есть, где искать.
- Много? - искренне удивилась Скриппи. - Больше, чем на острове?
Дольф от этих слов едва не рассмеялся. Эта взрослая тетя совсем как первоклашка!
- Да, Скриппи, Ксанф куда больше этого островка, - разъяснил Косто. - В нем так же просторно, как в гипнотыкве.
- Потрясающе! - воскликнула Скриппи. - Я и не подозревала! А как же ты очутился в Ксанфе?
- Я забрел на Тропу Пропаж и, в сущности, пропал без вести. Так бы я и остался лежать, если бы не один добрый ксанфянин. Он нашел меня и вывел из гипнотыквы. Поначалу во внешнем мире мне все казалось странным, даже пугающим, но потом я привык и решил остаться. Лучше жить среди опасностей Ксанфа, чем вечно лежать в тишине на Тропе Пропаж.
Скриппи понимающе кивнула.
- Да, несомненно. А ты попробуй вернуться в гипнотыкву с кем-то, кто не потерялся. Тогда ты наверняка избежишь Тропы Пропаж.
- Ты права, Скриппи, - согласился Косто. - но это не сейчас. Пока я не могу вернуться. У меня здесь важное дело.
- Какое дело?
- В качестве взрослого я сопровождаю принца Дольфа. Я обязан ограждать его от опасностей и помогать ему в поисках небесного сольдо.
Когда солнце начало опускаться за горизонт, они окончательно убедились, что на острове Иллюзий искать бесполезно.
- Мне кажется, мы что-то недопоняли в той записке, - с горечью произнес Косто.
- В какой записке? - поинтересовалась Скриппи.
- Ну той, которую оставил Хамфри, - охотно пояснил Дольф. - Мы нашли ее в замке, и в ней говорилось, что ключ от небесного сольдо находится на острове.., то есть ключица на остове. И еще там было слово восходится. Вот мы и подумали, что Хамфри указал, где именно надо искать - на восходе, то есть на востоке. И мы тогда отправились на восток, на остров Иллюзий.
- А другие острова в Ксанфе есть? - спросила Скриппи.
- Великое множество, - сказал Косто. - К югу отсюда, например. Да и вообще, полуостров Ксанф просто окружен островками.
- А не могло случиться так, что Волшебник указал на остров Иллюзий как на начальный пункт поисков? То есть, не найдя здесь, вы должны двигаться дальше, с островка на островок.
- О, Скриппи, великолепная идея! - обрадовался Дольф. Он понял, что Скриппи вовсе не так глупа.
- Но не кажется ли вам, что путешествие с острова на остров, затем поиски - на все это уйдет страшно много времени, - попытался возразить Косто. - По моему мнению...
- И может, на каком-нибудь из островов отыщется и гипнотыква, - не дослушав, продолжила Скриппи.
Скелет понял, что Скриппи собирается отправиться с ними, и эта мысль ему почему-то понравилась.
- Давайте опять поплывем, - предложил Дольф. - Ты умеешь превращаться в лодку, Скриппи?
- Конечно умею, - кивнула она. - Нет ничего проще!
Итак, решение было принято. Они отправятся в путь и будут искать уже две вещи: сольдо и гипнотыкву.

Глава 5
МЕЛА

Отчалив от берега острова Иллюзий, лодочка поплыла к южным островам. Плыли быстро, так как Скрипни решила помочь своим новым друзьям и превратилась в белый парус. Попутно она рассказывала им о своих прошлых приключениях.
- Вот, помню, плыла я как-то по Касторке...
- По самой настоящей? - ужаснулся Дольф.
- Да. Причем касторки было целое озеро, - с некой даже гордостью подтвердил парус. - Ее любят использовать в пугающих детских снах.
- И у меня бывают такие сны, - поежился Дольф. - Мне они очень не нравятся.
- Они и не должны нравиться. Если сон приятно смотреть, он перестает быть плохим. Ни одна уважающая себя кобылка-страшилка не станет заниматься доставкой хороших снов.
- А Ромашка? - энергично парировал Дольф.
- Так ты знаком с Ромашкой? О, в давние времена она слыла отменным доставщиком ужасных снов.
Но потом получила половину души, и карьера ее постепенно сошла на нет.
- Теперь она служит светлой лошадкой, - добавил Дольф.
- Светлые, они, конечно, добрые-предобрые, но бесплотные. Они тебе нравятся?
- Не знаю, но светлые уж точно добрее этих черных кобыл-страшил, - ответил Дольф.
Он ждал, что Скриппи подаст голос - возразит или согласится, но парус промолчал.
Остров Иллюзий остался далеко позади. Лодка плыла по направлению к южной оконечности Ксанфа. Стада белых барашков пробегали по поверхности моря, сверху, под лучами солнца, изумрудно-зеленого, глубже - серого и даже черного. Что там скрывается, на глубине? Этот вопрос чрезвычайно занимал Дольфа.
Ветер неожиданно изменил направление и веял теперь с юго-востока. Но парус тотчас же переместился, и лодочка продолжила свое движение на юг.
Дольф внимательно следил за парусом. Он успел привыкнуть к тому, что скелеты меняют форму, без труда складываясь в разные полезные предметы - домики, заступы, лодки. Но, оказывается, они обладают еще одной магической способностью - подчиняют себе ветер, превращая его в помощника во время плавания. Получается, у скелетов не один магический талант, а два?
- Слушай, Косто, - решил прояснить этот вопрос Дольф. - А может, у скелетов не один магический дар, а два? Дар складывания и дар пользоваться ветром?
- Ветром умеют пользоваться не только скелеты, - возразило сиденье голосом Косто. - Это наука, которой может овладеть каждый. Я слышал, даже обыкновены знают, как обращаться с ветром. Ты тоже мог бы научиться.
- А моя способность к превращению? Я не хотел бы с ней расстаться.
- Не расстанешься. Есть так называемая независимо витающая магия, уловимая для каждого, кто наловчится ее улавливать. Вот, например, Хамфри, которого мы сейчас ищем... У него ведь нет иных способностей, кроме умения накрывать сачком именно ту магическую бабочку, которая ему в эту минуту нужна. А представь себе, что таким же сачком, ну, конечно, и таким же умением, обзавелся бы кто-то еще. У Волшебника появился бы конкурент...
- Хамфри владеет сокровищницей знаний! В Ксанфе с ним никто не сравнится! - горячо возразил Дольф.
- Ну что ж, может, и так. Я ведь обитатель мира По-Ту-Сторону и, возможно, кое-что в здешнем устройстве недопонял.
- А вдруг и в самом деле где-то появится новый всезнайка? - встревоженно спросил Дольф. - Что же тогда будет с прежним? С Хамфри то есть?
- Не знаю, - ответил скелет. - Может статься, мы его не найдем никогда.
- Никогда? - ужаснулся Дольф.
- Ну не надо так волноваться, - попытался успокоить его скелет. - Наши возможности еще не исчерпаны. Мы обыщем остров за островом и наверняка найдем небесное сольдо, а оно приведет нас к Хамфри.
- Кто тут собирается отыскать небесное сольдо? - раздался мелодичный голос откуда-то сбоку.
Дольф оглянулся. В воде рядом с лодкой он увидел женщину. Волосы ее под лучами солнца сверкали как золото, а в воде зеленели как водоросли.
- Вы жертва кораблекрушения? - на всякий случай спросил Дольф. - Давайте я помогу вам забраться в лодку.
Красавица рассмеялась брызжущим смехом и поднялась повыше, обнажив плечи и грудь. Дольф не был любителем такого рода зрелищ, но при этом не мог отвести глаз: незнакомка и в самом деле была, как сказала бы королева Айрин, прекрасна, как юная роза.
- В лодку? Ах что ты, нам лодки ни к чему!
Прыгай в воду, поплаваем вместе! - позвала купальщица.
- Кажется, это русалка, - произнесло сиденье.
- Как твое имя? - окликнула Дольфа незнакомка.
- Дольф.., принц. А твое?
- Мелодия, - улыбнулась незнакомка, - а сокращенно - Мела.
Купальщица подплыла поближе, и Дольф увидел, что вместо ног у нее рыбий хвост. Значит, Косто не ошибся. Это действительно русалка!
- Так ты принц? - радостно вскричала русалка. - О небо, благодарю тебя за этот день!
День как день, удивился Дольф, за что благодарить? Но спросил совсем о другом:
- Ты упомянула небесное сольдо. Ты о нем что-то знаешь?
В правой руке у красавицы вдруг оказался коралловый гребень, а в левой - маленькое, но украшенное изысканным орнаментом зеркальце.
- Знаю, конечно знаю! - пропела русалка. - А кто еще хочет знать?
- Я хочу! - поспешно признался Дольф. - Я странствую в поисках сольдо.
Русалка искоса лукаво взглянула на мальчика.
- Поплаваем вместе, - позвала она. - Тут, в волнах, я тебе и расскажу.
- Берегись, Дольф, - предупредил голос скелета.
Дольф и сам не собирался вот так с бухты-барахты прыгать в воду.
- Лучше ты полезай в лодку, - сказал он. - Мне удобнее слушать здесь.
Русалка кокетливо повела плечиком и ответила:
- Ну что ж, принц, раз ты настаиваешь... Только тебе придется помочь мне забраться, я ведь такая неловкая.
Гребень и зеркальце исчезли так же загадочно, как и появились. Русалка ударила по воде хвостом, так что брызги полетели во все стороны, и подплыла к самому борту суденышка.
- Дольф, будь осторо... - начал скелет.
- Кажется, в лодке еще кто-то есть? - расслышав голос, спросила она.
" - Да нет, - замялся Дольф. - Тебе послышалось.
- Ну, принц, - проговорила русалка и подняла руки, - помоги же мне взобраться.
- Не давай ей руки, Дольф! - крикнул скелет.
Но он опоздал. Русалка обвила руками принца за шею и потащила его в воду. И тут что-то произошло с парусом. Он накренился и.., хлестнул русалку по спине. Красавица охнула и выпустила принца, который неуклюже повалился назад в лодку.
- Ты хотела меня утопить! - возмущенно крикнул он.
- Нет, принц, - со смехом, правда, не таким веселым, как прежде, ответила русалка. - Я хотела подружиться с тобой. Смотри, какие у тебя спутанные волосы. А я бы их расчесала...
Гребень снова появился у нее в руке.
- Ты обещала рассказать о небесном сольдо!
- Обещала, знаю. Но в морских волнах мне говорить приятнее. Я люблю воду.
Дольф понимал, что русалка говорит правду. Рыбы на суше задыхаются, а она ведь наполовину рыба. Но тащить его в воду!..
- Дольф, поплыли, и как можно скорее! - раздался голос скелета.
- Да, вперед на всех парах! - скомандовал принц.
Парус повернулся и уловил ветер. Лодка, набирая скорость, поплыла вперед.
- Принц Дольф! - прокричала русалка. - Прости! Я расскажу о небесном сольдо! Только послушай!
- Я послушаю, сидя в лодке, - мрачно ответил Дольф. Он чувствовал, что сыт по горло этими девчонками, большими, маленькими, лесными и, речными.
- Хорошо, слушай же. В море вода соленая, в ней много соли...
- Нам нужна не соль, а сольдо, - прервал ее Дольф.
- Не будь таким нетерпеливым, дойдем и до сольдо. Поплещемся в волнах, милый принц, и я расскажу тебе! - манила русалка.

Предыдущая страница 3 Следующая страница


Небесное сальдо 4

- Нет!
- Но я не сделаю тебе ничего плохого, клянусь.
Просто я так устала плавать в одиночестве.
- Со мной тебе не удастся повеселиться, - вспомнив Вилу Вилду, ответил принц.
- Может, сейчас и не удастся, но со временем, я не сомневаюсь, ты превратишься в прекрасного компаньона. Я готова набраться терпения и подождать...
- Нет! - снова крикнул Дольф. Ему вдруг захотелось оказаться как можно дальше от русалки.
- И нет на тебя никакой приманки? - нахмурившись, спросила Мела.
- Нет! Ступай прочь!
- А хочешь, я спою тебе? О, петь я большая мастерица.
- Нет!
- Ах так! Я все равно заставлю тебя слушать, принц Дольф. Подумай, что лучше. Принцу пристало быть мудрым.
- Я еще не успел стать мудрым! - возразил Дольф. - Я ведь маленький принц! Я просто мальчишка.
- А я просто девушка с рыбьим хвостом. Ты не можешь не знать о нас, русалках.
- Не хочу ничего знать.
- Все равно будешь моим, сладенький Дольф.
Принц не сомневался, что русалка так просто от него не отстанет.
- Лодка может двигаться быстрее? - спросил он у сиденья.
- Только с помощью ветра, - ответил голос скелета.
И тут, как нарочно, ветер стих, должно быть, у него наступил мертвый час. Вот уж не вовремя!
А русалка начала петь. Тоскливо звучал ее голос.
И песня больше напоминала заунывный плач призраков, гонимых порывами бури, но было в ней и что-10 притягивающее, зовущее... Дольф с ужасом понял, что ему хочется оказаться рядом с русалкой там, в волнах.
И в этот миг вновь подул ветер, порывистый, свежий. Тень перекрестила лодку. Дольф глянул на небо и понял, что надвигается буря.
- Как некстати эта буря! - воскликнул он.
- А вот и кстати! - крикнула Мела, раскачиваясь на высоких волнах.
- Ее рук дело, - пробормотало сиденье. - Русалки умеют вызывать непогоду.
- Конечно уме-е-е-м! - донесся голос русалки сквозь шум ветра и плеск волн. - Тучная Королева наша союзница-а!
- Тучная Королева известная бузотерка, - вновь подало голос сиденье.
- Но если ты согласишься присоединиться ко мне, я велю Королеве, и она уберется! - пообещала русалка.
- Не верь ей! - предупредило сиденье. - Сейчас мы подплывем к берегу, и там уж она нас не достанет.
Лодочка повернула в сторону суши.
А русалка запела вновь. Буря, словно покоряясь ее песне, разошлась вовсю. Ветер яростно рвал парус. Лодка накренилась, грозя опрокинуться.
- Плохи дела, - сказало сиденье голосом Косто.
- Плохи, - согласился Дольф. - Ой, мне дурно!
- Прошу не пачкать мою воду! - возмущенно крикнула Мела.
- Другой воды нет, - простонал Дольф, беспомощно свесившись через борт.
- Только посмей! - предупредила русалка, - Самому же придется и убирать! - и она подплыла поближе.
Дольф отпрянул. Он испугался, что русалка вновь схватит его за шею.
А буря все сильнее трепала лодочку, неистовые шквалы ветра грозили обратить парус в лохмотья.
- Стукни по парусу! - приказало сиденье.
Да, понял принц, только так можно спасти Скриппи. Он с трудом поднялся на ноги...
Порыв ветра качнул лодку.
Дольф полетел прямо в волны!
Прямо в объятия русалки!
- А, скверный мальчишка, теперь ты мой! - радостно прокричала она. - Ну-ка, поцелуй меня!
Русалочье лицо приблизилось к принцу. Руки обвились вокруг его шеи и потащили на дно.

***

...Дольф открыл рот, вздохнул, но вода оказалась воздухом. Русалкины чудеса!
Мела принесла принца в пещеру на дне моря, в свой подводный сад.
Пол пещеры был покрыт красивыми разноцветными камешками, зелеными, красными, синими, желтыми. Камешки излучали свет, и поэтому в пещере было почти светло.
- Не выплывай за пределы сада, - предупредила русалка. - Моя колдовская сила действует только здесь, а там ты попросту захлебнешься.
В центре сада у русалки размещался очаг. Она подкинула в него несколько мокрых полешек. Огонь разгорелся, и в пещере стало теплее.
- Огонь? - удивился Дольф. - Разве он может гореть под водой?
- Русалочья магия, - не вдаваясь в подробности, объяснила Мела. - Мы, русалки, слывем верными женами и хорошими хозяйками. Пока наши мужья где-то странствуют, мы бережем домашний очаг.
- Мужья? Если у тебя есть муж, то зачем же...
- У меня был муж. Его звали Сайрус Русое. Но он ушел.
- Ушел? Куда?
- Ты еще мал и не все понимаешь. Я выразилась эвфемистически, "Ушел", мой принц, означает умер.
Дольф был крайне озадачен. Вопросов образовалось множество, и один из них такой - что значит эфем...ис...тис?.. Уф, ну и слово! Он уже хотел спросить, но ему почему-то показалось, что это не очень умно.
- О, прости мне мою бестактность, - вместо вопроса извинился Дольф совсем по-взрослому.
- Ну что ты, не волнуйся, все пустое, - успокоила его русалка. - Тем более что это ты должен простить меня за то, что я утащила тебя на дно. Сейчас я попытаюсь все объяснить.
Именно этого Дольф и хотел. Взрослые любят сначала все запутывать, а потом распутывать. В общем, Дольф приготовился слушать.
- Мы, жительницы подводья, живем долго. Наши мужчины старятся и дряхлеют, но мы, женщины, остаемся юными и прекрасными всегда. Естественно, тут не обходится без магии, но не будем отвлекаться... Сайрус тоже не хотел стареть и поэтому всегда носил при себе драгоценный камень, огненная сила которого питала его своей энергией.
И вот однажды Сайрус отправился на поверхность, чтобы там вместе с армией Тучной Королевы устроить настоящую бурю. Буря вот-вот должна была разразиться, и тут подлетел крылатый дракон и предложил свои услуги: огонь, клубы дыма и прочее в таком же духе. Дракон заметил висящий на шее Сайруса драгоценный камень, и страстное желание заполучить сокровище овладело им. Пока Сайрус колдовал над бурей, дракон исподтишка следил за ним, а потом, улучив момент, направил на моего бедного супруга струю огня. Не выдержав ужасной боли, Сайрус лишился чувств, а дракон сорвал драгоценный камень с цепи, на которой тот был укреплен, и скрылся вдали.
Лишившись волшебной защиты, супруг вскоре умер. Я осталась вдовой. И жизнь моя с тех пор наполнилась тоской и горечью, потому что не умеем мы, русалки, жить в одиночестве. Могла ли я привлечь к себе другого мужчину? Даже если бы и хотела, а я не хотела, мне вряд ли, удалось: без волшебного камня это невозможно. Больше всего на свете мне хочется обрести вновь этот камень, с которым вернется, я верю, частица моего счастья.
Вот почему я так обрадовалась, услышав о небесном сольдо. Кто знает, может, с его помощью мне удалось бы вернуть мой драгоценный камень? - Мела тяжело вздохнула. - Ах, напрасные мечты. Дракон обитает на суше, а не в воде, так что до его берлоги мне не добраться. Я погибну по дороге, и сольдо мне не поможет. Но, видно, судьба устала быть жестокой ко мне и, сжалившись, послала мне маленькое сокровище: тебя, принц. Я принесла тебя в мой сад и хочу, чтобы ты был здесь счастлив.
- Но я не хочу здесь оставаться! - воскликнул принц. - Позволь мне уйти.
- Нет.
- Я всего лишь мальчик и не смогу.., вести себя, как ты хочешь.
- Не беда, - ответила русалка. - Ты станешь взрослым и сможешь все... Русалки частенько берут в мужья человеческих мужчин, особенно моряков, а потом рождаются дети, которые могут жить и в воде, и на суше. Конечно, пройдут годы, прежде чем ты вырастишь, но я буду любить тебя и опекать, и из тебя получится великолепный мужчина.
- Я вообще мало что знаю, - не слушая ее, продолжил Дольф. - Взрослые все хранят в Большом Секрете.
- Большой Секрет! - расхохоталась русалка. - Вот, значит, как у вас, землян, это называется. Ну ничего, со временем и Секрет прояснится. Я охотно объясню тебе.., попозже. Тебе понравится.
- Нет! - решительно заявил Дольф.
Русалка улыбнулась снисходительной взрослой улыбкой. Что-что, а снисходить к этим глупым детям взрослые умеют.
- А я уверяю, что понравится.
- Что мне, делать нечего? - как можно презрительнее ответил Дольф. - Мне очень даже есть что делать.
- Займешься своими делами после, - сказала, как отрезала, русалка.
- Я все равно убегу!
- Ну-ка, попробуй.
Дольф превратился в рыбу и быстро поплыл из русалкиного садика. Но не успел подплыть к его границе, как тут же начал задыхаться.
- Я и не подозревала, что ты умеешь превращаться, - заметила русалка. - Но, вижу, опыта у тебя все-таки маловато. Моя магия твою пересиливает, и ты начинаешь задыхаться, когда оказываешься вдали от меня.
- Ничего, укреплюсь, - пообещал Дольф, вновь превратившись в мальчика.
- Несомненно, укрепишься.., со временем. Если приложишь много старания. Между тем я хочу, чтобы ты поверил - нам вместе будет очень хорошо.
Дольф искренне в этом сомневался, но предпочел оставить вопрос открытым. Что до вопросов, то совсем иные интересовали его.
- Ты обещала рассказать о небесном сольдо, - напомнил он, - если я спущусь сюда...
- Если бы ты спустился добровольно...
- Про добровольно ничего не было сказано.
- Это подразумевалось. Знаешь, я хочу сделать тебе предложение.
- Руки, что ли, и сердца? - презрительно спросил Дольф.
- На свете есть и другие предложения. Просто давай договоримся придерживаться определенных правил. Я поняла, что ты умеешь превращаться, а раз так, то вполне способен превратиться в кого-то, кто меня страшно напугает. Так вот, пообещай, что не станешь мне вредить, а я расскажу тебе о сольдо. Пообещай, к примеру, что не превратишься в рыбу саблю и не разрубишь меня на куски.
- Хорошо, согласен, - ответил Дольф.
- А теперь я приготовлю чего-нибудь поесть. Ты растешь, и тебе надо правильно питаться, - сказала русалка и направилась к очагу.
От этой фразы повеяло на Дольфа такой знакомой скукой, что он невольно поморщился. Ну что за привычка у этих взрослых: впихивать еду в несчастных детишек, впихивать!
- И чего ты там готовишь? - на всякий случай поинтересовался Дольф.
- Суп из морской капусты. В нем масса витаминов, минералов и белков. Растущему организму все это необходимо, как вода.
Худшие его опасения подтверждались! Ну почему он не включил в договор еще и этот пункт: никакой капусты, никакого зеленого салата! Теперь не отвертишься.
После супа русалка приступила к рассказу о сольдо.
- В сундуках на затонувших кораблях частенько находят эти самые сольдо. Моряки, тонущие вместе с сундуками, рассказывают, что сольдо появляются благодаря чеканному заклинанию. Но чтобы сольдо действовало, на нем обязательно должно быть что-то изображено - царь, дракон, заяц, русалка.
- Неужели и русалка?
- А чем мы хуже других? - обиделась Мела.
- Ничем, просто я засомневался, - пожал плечами Дольф.
- О, тебе еще предстоит узнать, что мы, русалки, ничем не хуже надводных женщин!
Почувствовав, что разговор уклонился в опасную сторону, Дольф предпочел промолчать.

***

Потом Мела предложила принцу осмотреть ее владения. Она разводила бычков, которые тучнели, гуляя по пастбищам, поросшим подводным овсом.
Стада охраняли страховидные злобные хариусы.
Но Дольф от экскурсии отказался, потому что очень устал.
- Ну что ж, отдыхай, - согласилась русалка. - А завтра можно отправиться на поиски ракушек, прячущих в себе драгоценные камни. Вот если бы удалось найти замену моему, украденному драконом!
- И тогда ты снова выйдешь замуж, за какого-нибудь.., омара? - заинтересовался принц.
- Наверное.
- А меня отпустишь на свободу?
- О, ты лучше любого омара! - вскричала русалка. - И ты настоящий принц!
Тем разговор и окончился.
Под водой стемнело. Значит, там, наверху, насту, пила ночь.
Мела приготовила принцу ужин из той же омерзительной морской зелени, а запить велела дельфиньим молоком, приторный вкус которого запомнился принцу Дольфу на всю жизнь. Но на этом его мучения не кончились. Ему пришлось умыться (это под водой-то?!) и даже почистить зубы морской щеткой, услужливо вплывшей прямо к нему в руку.
Погружаясь в сон на пухлой морской подушке, он одновременно просматривал события минувшего дня. Шторм.., капуста... Гобелен... Айви включит Гобелен, и все в замке увидят, что случилось, и спасут его... Спасут? Вот еще! Он сам все сделает са...
Самостоятельно!

Глава 6
ДОГОВОР

- Держись, Дольф! - крикнул Косто. И тут сильный порыв ветра перевернул лодку.
Принц упал в пучину, и волна накрыла его.
Русалка похитила королевского сына, за которого Косто отвечал всем своим черепом, а сам он да еще несчастная Скриппи будут теперь носиться по волнам, пока не разобьются о скалы.
- Беда, Скриппи! - крикнуло парусу сиденье сквозь вой ветра и яростный плеск волн. - Нам грозит гибель!
Тучная Королева и в самом деле не собиралась униматься. Надувая щеки, она ударяла в лодчонку порывами ветра и швыряла ее, как пустую ореховую скорлупу.
И тут Косто заметил среди черных клубящихся туч движущийся силуэт. Такой знакомый...
- Чекс! - что было сил вскричал Косто. - На помощь!
И тут же обреченно смолк. Чекс - крылатая кентаврица, она не сможет приземлиться на воду.., не сможет поднять лодку и перенести ее на берег. Незачем было и звать...
Вдруг что-то тяжелое упало сверху на лодку. Сеть!
Лодка запуталась в ней, как рыбешка, и взлетела вверх. Вот, значит, как! Чекс летела во всеоружии!
Тучная Королева, заметив, что жертва уходит, построила своих солдат для новой атаки. Ураганный ветер уже готов был вырваться на свободу. Но Чекс упорно несла груз к берегу.
Борьба с разбушевавшейся стихией заняла какое-то время, поэтому Чекс не сразу удалось приземлиться. Но все же удалось. На берегу она развязала сеть, и оттуда послышалось. "Хорошенько ударь меня и парус".
Давний друг скелета Чекс, сразу поняла, о чем он просит. Чекс познакомилась с Косто, когда Эхс вместе с ним пришел из гипнотыквы. А потом Чекс и скелет отправились к крылатым чудовищам, обитавшим на высокогорном плато. В общем, без лишних разговоров Чекс ударила копытом в лодку, а затем и в парус.
Кости, как всегда, взлетели в воздух, а затем опали, но уже в виде скелета и Скриппи.
- Да ты, оказывается, с подружкой, - лукаво усмехнулась Чекс. - Ничего, стройненькая.
Скелеты не краснеют от смущения, но Косто и Скриппи показалось, что именно это с ними и произошло.
Косто представил Скриппи кентаврице и объяснил, что они ищут - небесное сольдо и гипнотыкву, в которую Скриппи мечтает вернуться. И последняя, горькая новость: русалка похитила принца Дольфа. Надо отдать все силы его поиску и спасению.
Королева Айрин не простит, если Дольф станет вечной пропажей...
- Что ж, возможно, ты и прав, - согласилась Чекс с легкой улыбкой. По кентаврским меркам Чекс была очень хороша собой: рослая, полногрудая, со светло-серыми, под цвет глаз, крыльями и пышной гривой русых волос. Глядя на нее, Косто вдруг подумал, что плоть - это, возможно, не всегда так уж плохо.
- Ну тогда не будем медлить, - сказал скелет.
- Погоди, - остановила его кентаврица. - А ты уверен, что Дольфа надо спасать?
- А как же! - воскликнул Косто. - Он в плену!
- В плену, но не в опасности.
- Да конечно же в опасности! - горячо возразил Косто. - Не иначе!
- Иначе. Потому что в замке Ругна, я думаю, пристально следят за событиями, по Гобелену; и как только возникнет опасность, настоящая опасность, они тут же начнут действовать. Но пока никаких действий не видно, значит, и серьезной опасности пока нет.
Косто мысленно повторил рассуждение кентаврицы и действительно нашел его разумным. Да кентавры вообще славятся своей рассудительностью.
- И все равно, как король с королевой могли позволить русалке похитить принца? - продолжал недоумевать скелет. - Неужели им нравится, что их сын, наследник трона, оказался под водой?
- Может, они решили, что, оказавшись в так называемом плену, принц одумается, откажется от путешествия и вернется в замок? - предположила кентаврица. - Хотя не исключен и иной ход рассуждений. Пусть, мол, принц, оказавшись в столь тяжких обстоятельствах, сам подумает, как их преодолеть. Таким образом он наберется опыта, а также войдет в историю Ксанфа как один из мудрейших принцев.
- Но.., но в случае чего они все же придут ему на помощь? - совсем растерялся скелет.
- В случае чего придут, - кивнула кентаврица. - Правда, я сомневаюсь, что принцу захочется бежать.
- Это почему же?
- Сейчас объясню, - с видом знатока ответила Чекс. Могло показаться, что она давно обдумала этот вопрос и все для себя решила. Кентавры, потомственные учителя и наставники, вообще-то слыли в Ксанфе большими задаваками. - Так вот, - продолжила Чекс, - начнем с того, что у русалок тоже есть мужчины. И если русалы подвержены воздействию времени, то есть с годами дряхлеют и теряют интерес к любви, то русалки, напротив, долго остаются красавицами, жаждущими, соответственно, жарких страстей и тому подобного. Поэтому русалки все время ищут любовных приключений. Ноги их устроены так, что по земле им ходить очень трудно, и они вынуждены искать любовников среди морского народа: рыбаков, моряков и беспечных купальщиков. Присмотрев себе мужчину, русалка не успокоится, пока не утащит его на дно. У себя в дому она окружает пленника заботой и лаской. О, русалки знают, как завоевать сердце мужчины! И бывают случаи, что мужчины тоже влюбляются в русалок и добровольно навеки остаются на дне. Можешь ли ты, Косто, утверждать, что наш принц Дольф не окажется в их числе?
- Ему всего девять лет! - возмутился Косто.
- А русалки очень нежно относятся к детям. Игрушки, сладкие конфеты, веселые, не сдерживаемые ничьим окриком забавы - русалкам ничего не жалко для детишек. И под шумок морская дива рассказывает малышу о какой-то иной жизни, где есть объятия, поцелуи и прочее. Дитя слушает, сначала краем уха, потом все внимательнее и внимательнее. И вот наконец мальчик превращается в юношу. И тогда...
- У Дольфа есть цель! - не выдержал скелет. - Он ищет небесное солъдо! И никакой русалке не под силу его отвлечь.
- Наверное, ты прав, - согласилась Чекс, правда, с некоторым оттенком неудовольствия. Ей было обидно, что некентавр пытается взять верх над ней. - Но я все же предлагаю не торопиться и подождать дальнейшего развития событий.
Косто задумался. Ему, в чьем черепе гулял ветер, тяжеловато было спорить с умным кентавром, но все же он попытался:
- Нет, нельзя медлить! Надо идти спасать Дольфа!
- Но почему? - вскинула брови кентаврица.
- Потому что он ребенок и ему нужен взрослый. А я и есть такой взрослый. Если он по-детски увлекся русалочьими игрушками и обо всем забыл, то я должен его надоумить. В противном случае мое присутствие здесь лишается смысла.
- А если принц откажется уходить?
- Тогда мое появление будет вдвойне полезным.
Я спасу его не только от русалочьего плена, но и от ее развращающего влияния. Когда принц станет взрослым, он сможет выбирать себе в друзья кого угодно, даже русалок и домовых, а пока он должен слушаться взрослых.
Чекс поглядела на Скриппи, которая за это время не произнесла ни слова.
- А что ты обо всем этом думаешь? - спросила у нее кентаврица.
- Не знаю, - ответила Скриппи. - Я просто случайная попутчица. Ищу путь в гипнотыкву.
- Кажется, я видела гипнотыкву, когда приземлялась. Где-то здесь поблизости, - сказала Чекс. - Сейчас слетаю, поищу.
Она расправила крылья, взмахнула хвостом и взмыла в воздух.
Косто осознал, что испытывает двойственные чувства. И это было вдвойне удивительно, так как скелеты вообще редко что чувствуют, а уж два чувства одновременно - это, прямо скажем, феноменально! Так вот, с одной стороны, Косто хотел, чтобы Скриппи осуществила свою мечту и вернулась домой; и в то же время ему не хотелось с ней расставаться. Только после встречи с ней Косто понял, до чего он прежде был одинок.
- Как же ты собираешься освободить Дольфа? - спросила у него Скриппи, пока Чекс парила в воздухе.
- Не знаю, - честно признался Косто. - Наверное, придется спуститься под воду, отыскать жилище русалки и забрать Дольфа.
- Трудновато тебе будет.
- Я должен попытаться.
Скриппи кивнула и задумалась о чем-то о своем.
Вскоре вернулась Чекс.
- Я нашла гипнотыкву! - сообщила она. - Здесь недалеко. По крайней мере, хоть одна задача будет решена. Ну, вперед!
- Нет, - покачала головой Скриппи.
- Почему? - взволнованно спросил Косто.
- Я передумала. Гипнотыква подождет.
- Почему?
Но это уже спросила Чекс.
- Потому что я хочу разделить с Косто его ответственность за принца Дольфа. Мы все вместе искали мою гипнотыкву, а теперь я помогу им искать небесное сольдо. А еще я была парусом на той лодке, с которой упал несчастный принц, и...
В общем, я должна помочь принцу Дольфу получить свободу, чтобы он вновь отправился на поиски сольдо. И только после этого вернусь в гипнотыкву.
- Значит, вы твердо решили освободить Дольфа? Вопреки здравому смыслу?
- Да, Чекс, решили, - кивнул Косто, и Скриппи вслед за ним.
- Рада слышать, - улыбнулась Чекс. - Что ж, не будем терять время, приступим к разработке плана спасения.
- Но ты же возражала! - удивленно воскликнул Косто.
- Неужели ты думаешь, что я позволю какой-то русалке завладеть нашим маленьким принцем?
- А как же твои прежние доводы?
- Доводы - не возражения. Это две разные вещи. Перед началом всякого дела полезно его всесторонне обдумать.
- Что за дело ты собираешься начать, Чекс? - с некоторым вызовом спросил Косто.
- Дело спасения принца Дольфа, мой милый Косто, - ответила кентаврица.
- Но это мое дело! - возмутился скелет. - Принца доверили мне, следовательно, и спасти его надлежит мне!
- Мы, кентавры, всегда помогали королям, - гордо заявила Чекс. - Как только я узнала, в какую беду попал Дольф, то сразу поняла, что ответственность за его спасение ложится и на меня. И я уверена, что король и королева только потому позволили принцу отправиться в этот опасный путь, что знали - я где-то рядом. Не сомневаюсь, что и в эту минуту там, в замке Ругна, смотрят на Гобелен, видят нас и верят, что принц не будет брошен на произвол судьбы.
"Да, - мысленно рассудил Косто, - кентаврица права, король и королева надеются на нас. Айрин отпустила сына в замок Хамфри, но в сопровождении взрослого так, "на всякий случай". И вот этот "случай" случился. Теперь в замке с тревогой ждут развития событий".
- А помнится, ты утверждала, что королева сама приступит к спасению Дольфа, если он окажется в настоящей опасности? - напомнил скелет.
- Ну да, приступит. Просто королева ждет, а вдруг принц своими силами отыщет выход из трудного положения. Или, если своих сил у принца не хватит, то, опять же по замыслу королевы, ему на помощь должны прийти друзья. Ну, а уж если друзья ничего не сумеют сделать, тогда Айрин возьмется.., за короля Дора. И уж король обязательно что-нибудь придумает. Ясно одно - королева не позволит русалке завладеть принцем. И раз королева еще ничего не предприняла, значит, Дольфу страшная опасность пока не грозит.., и у нас есть время обдумать наши действия.
"Как точно Чекс описала королеву Айрин! - не смог внутренне не восхититься скелет. - Она и в самом деле такая: всегда скромно стоит рядом с королем, но надо еще подумать, кто из этих двоих на самом деле творец всех замыслов и планов".
- Что ж, начнем разрабатывать план по спасению принца, - сказал скелет. - Кстати, Чекс, за что ты раскритиковала мой прежний план?
- Раскритиковала? - удивилась Чекс. - Я? С какой стати ты произвел меня в критики?
- А разве не так? Вы, кентавры, всегда все анализируете и критикуете.
- Совершенно верно. Только вот с твоим планом я незнакома. Поэтому раскритиковать его никак не могла.
- Ах да, верно! - скелет хлопнул себя по черепу. - Вот дырявая голова! Это же я Скриппи рассказал, пока ты гипнотыкву искала. Я собираюсь спуститься на дно, отыскать жилище русалки и выручить Дольфа. Ну, что скажешь?
- Действительно, никуда не годится! - заявила Чекс. - Давай разберем твой замысел по пунктам.
Первый: спуститься на дно. Спускаться ты будешь ужасно долго из-за сопротивления воды. Второе: отыскать жилище русалки. Проищешь целую вечность, потому что дно морское не имеет ни конца ни края.
Третье: вызволить принца. Как только русалка тебя заметит, тут же примет меры. Какие? К примеру, пошлет морских собачек, а те с аппетитом сгложут твои косточки. Есть еще морские кряки, великие костоломы. Четвертое: ну, попадаешь ты к ней в дом и пытаешься спасти Дольфа. Но как только вы с ним окажетесь вдали от русалки, Дольф попросту захлебнется. Потому что лишь вблизи русалки он может дышать под водой. И наконец пятое: принц может попросту отказаться уйти с тобой. А теперь подумай, стоит ли овчинка выделки? Иначе говоря, твой план трещит по швам.
- И что же делать? - послушно вопросил скелет. Он знал, что у кентавров есть привычка подводить к тем вопросам, на которые уже заготовлены ответы. Именно так учителя любят беседовать с учениками, и в этом смысле кентавры накопили огромный опыт.
- Я рада твоему вопросу, - с легкой улыбкой отозвалась Чекс. - Значит, так, первый и второй пункт мы объединим: где живет русалка, определишь сверху, не погружаясь, а потом быстро совершишь спуск. Это, в свою очередь, облегчит осуществление третьего пункта: если ты спустишься мгновенно, то у русалки не хватит времени на оборону. Четвертое затруднение тоже можно обойти: ты ныряешь с запасом воздуха, чтобы принц какое-то время мог дышать. Ну, а над решением пятого пункта, будь добр, подумай сам: принц должен поверить, что у русалки хорошо, а дома лучше. Надеюсь, ты справишься.
- Мне кажется, у тебя получилось бы лучше, - смиренно признался Косто.
- Конечно лучше. Но я не умею нырять. Хотя, умею не умею - не в этом дело. Если я и спущусь, толща воды раздавит меня. Так что, Косто, только ты со своими упругими костями можешь сделать это.
- А как отыскать жилище русалки? - спросила Скриппи.
- Вот уляжется буря, и я полетаю над морем, присмотрюсь. Авось что-нибудь увижу.
- Но под водой так темно, - возразила Скрипни. - И чем глубже, тем чернее.
- А ведь верно. Как же мне самой не пришло это в голову? - Чекс с уважением посмотрела на скелетицу. - Конечно, русалки не станут селиться на мелководье. Они любят забираться поглубже, в какую-нибудь пещеру. Что бы придумать?..
- А волшебное зеркало нам не поможет? - спросил скелет, подняв дорожный мешок принца.
- У вас есть зеркало? - вскричала кентаврица. - Но ведь эго то, что нужно!
На ладони скелета блеснул небольшой предмет.
- Сделаем так... - завладев зеркальцем, произнесла кентаврица и принялась настраивать сверкающую поверхность. Через несколько минут в поле зрения зеркальца оказался Гобелен, а на нем... Дольф и русалка! Вот так удача! Дольф чинно сидел за столиком и ел что-то. Судя по его постному выражению, это была какая-то питательная детская кашка. Ага, значит русалка не закармливает гостя пряниками. Если бы она знала, до чего опрометчиво поступает!
- Какая прелесть! - воскликнула Скриппи, разглядев на картинке цветные камешки и вещицы из золота. - У этой русалки великолепный вкус!
Косто не отрывал глаз от русалки. Во время шторма он не успел ее рассмотреть, но теперь понял - красотой она не уступает Виде Вилде. Будь он смертным, непременно влюбился бы! Дольф еще ребенок, но и его рядом с таким соблазном опасно оставлять.
Ведь искушение, как вода, исподволь подтачивает силы.
- Да, задача усложняется, - вглядываясь в зеркальце, пробормотала кентаврица. - Ее пещера сверху ничем не отличается от прочих камней и валунов, даже сквозь кристально чистую воду не разглядишь.
- Совершенно неприметное место, - вздохнула Скрипни. - Придется действовать иначе.
- Может, с помощью какого-нибудь растения, - задумчиво произнесла Чекс, - ну, скажем, Любопытной Варвары?.. Так ведь ее поблизости нет... Понюшка.., но она унюхивает только табак...
- С растениями надо уметь разговаривать, а из нас никто на это не способен, - напомнил Косто.
- ..О, берислед! - не слушая скелета, воскликнула Чекс. - Конечно берислед! Дадим ему какую-нибудь вещичку принца Дольфа, и он укажет нам путь!
Они обыскали все вокруг и вскоре в самом деле нашли берислед. В самую гущу его сунули мешок, и листья тут же повернулись в одну сторону, к морю. Косто провел по песку линию, как указывал берислед, вплоть до самого берега. Направление есть! Теперь не хватало самой малости - еще одного бериследа. Но еще одного в округе не оказалось.
Наступил вечер. Они посмотрели в зеркальце и в сгущающихся сумерках увидели Дольфа, с которым по-прежнему все было в порядке. Русалка устроила ему постель из пухлых морских подушек, и принц мирно спал на них. Но эта тишь и гладь как раз и была самой большой опасностью, потому что русалка привязывала к себе принца невидимыми нитями, которые потом будет невозможно разорвать.
- Уже темно, - зевнула Чекс. - Давайте отложим поиски до утра. Надеюсь, завтра мы быстро управимся со всем этим.
- Ты куда-то спешишь? - поинтересовалась Скрипни.
- Да, крылатые чудовища у себя на вершине готовят торжество, и мне не хотелось бы опаздывать.
- Неужели какая-то вечеринка для тебя важнее благополучия принца? - возмущенно спросил скелет.
- Нет, ни в коем случае, - горячо возразила Чекс и почему-то покраснела. - Я просто хотела сказать, что утром искать будет проще.
Кентаврица, прежде чем отправиться спать, поужинала фруктами, а скелеты просто растянулись на песке: они в ужине не нуждались. Скелеты, честно говоря, не нуждались и в отдыхе, но раз кентаврица улеглась, то и они решили полежать, просто так, из вежливости Вскоре Косто утомился лежать без дела. Он решил подняться и отправиться на поиски второго бериследа. Скелет постарался встать не гремя костями, но увидал, что и Скрипни поднимается. Оказывается, и ее посетила та же мысль, что и Косто.
Без лишних слов они разошлись в разные стороны: один пошел на север, другой - на юг. Они были лишены слабых людских глаз, поэтому в темноте видели отлично.

***

Приблизился рассвет. Косто вернулся. Ни с чем.
Вскоре показалась и Скриппи. Она сообщила, что нашла растение, которое... Нет, лучше обождать, пока проснется Чекс, а там станет ясно.
И вот настало утро.
- А второе растение обязательно должно быть бериследом? - спросила у кентаврицы Скриппи.
- Я не знаю, в принципе...
- Следопыт подойдет?
- Конечно подойдет, только где его найти? В этой местности следопыты не водятся.
- Может, я и ошибаюсь, но мне показалось, что здесь неподалеку растет один куст, - сообщила Скриппи, явно гордясь собой.
"Наверняка ошиблась, - подумал Косто. - Что у них там, в гипнотыкве, может расти?.. То есть как что? - Тут же возразил он самому себе. - У нас, в гипнотыкве, полно растений, а уж о следопыте и говорить не приходится. Ведь без него ни один загадочный сон не обходится".
Скриппи провела их к растению, и это в самом деле оказался следопыт. Листья пытливо втянули запах дорожного мешка, а потом указали направление.
Мысленно продолжив две линии, они поняли, в какой точке морской поверхности те пересекутся. Так вот где жилище русалки!
Чекс взмыла в воздух. На водной глади отразилась тень летящей полулошади. Рядом с нею раскачивалось нечто, похожее на огромную авоську. Чекс взялась донести скелетов до места погружения, но для этого им пришлось забраться в сеть. Кентаврица подлетела к нужной точке и, не долго думая, вытряхнула груз в воду. Плюх! И скелеты пошли ко дну, навстречу.., вот только чему навстречу? Чекс обещала следить за происходящим через зеркальце, но при этом предупредила: "Если попадете в переплет, помните, на дне я вам не помощница".
Итак, они оказались на морском дне, среди подводных кущей. Если бы не стайки рыбешек, непрерывно шныряющих туда-сюда, пейзаж сильно бы напоминал ксанфские джунгли.
А где же грот русалки? Всмотревшись, они тут же заметили его.
Войдя в пещеру, они увидели русалку. Она сидела, неподвижно уставившись в пол.
Не сразу сообразили они, на что смотрит хозяйка подводного грота. Гипнотыква! Русалка смотрела прямо в глазок лежащей на полу объемистой гипнотыквы. Значит, русалка оказалась в западне. Хорошо, но...
Но где же принц? Его нигде не было видно.
- Гипнотыква! Он там, внутри! - догадалась Скриппи.
Конечно! До чего умный мальчик! Убежал от русалки, зачаровав ее с помощью гипнотыквы!
Теперь надо сделать следующее: поднять гипнотыкву на поверхность и выпустить принца. Все складывалось куда лучше, чем предполагалось.
Косто поднял тыкву, и та сама собой начала всплывать. И тут стало ясно, что они допустили роковую ошибку - прервали связь русалки с глазком гипнотыквы.
И она тут же очнулась.
- Что, что случилось? - мгновенно забеспокоилась русалка, глядя по сторонам.
Гипнотыква на глазах превратилась.., в принца Дольфа!
- Познакомься, Мела, это мой компаньон, скелет Косто, - подчеркнуто вежливо произнес принц. - А это, Косто, русалка Мела. Думаю, Косто явился сюда для того, чтобы освободить меня.
- Когда же это он успел явиться?! - воскликнула Мела. - Я и не заметила.
- Это я ему помог, - признался принц. - Превратился в гипнотыкву, и пока ты блуждала в гипномире, он тем временем проник в пещеру.
- Выходит, ты меня связал? - возмутилась Мела. - А ведь клятву дал не обижать!
- Я и не обижал! Просто на минутку заставил замереть, чтобы получить возможность убежать. Я считаю, что поступил честно.
- Нет, не честно! - возразила русалка. - Клянусь глубинами морей, не честно!
- Я же не ранил тебя, не ударил. А просто хотел уйти.
- Ох, Дольф, последнюю надежду на семейное счастье ты у меня отнимаешь! - заголосила русалка. Дольф не понимал, как можно плакать под водой, но Мела действительно плакала. И на душе у него стало беспокойно, ведь слезы - это мощнейшее оружие, применяемое женщинами против мужчин.
- Да будет у тебя счастье, - попробовал утешить русалку Дольф. - Единственный я, что ли?
- Единственный, единственный, - еще громче зарыдала Мела. - И не будет у меня уже такого никогда-а. Не уходи, Дольф, не покидай меня!
- У Дольфа есть дело поважнее, - выступил вперед скелет, - дело государственной важности!
Понимаешь?
- Ты разбил мое сердце, Дольф, - заломила руки Мела. Слезы неудержимо лились по ее щекам.
- Я действительно причинил ей боль, - видя, как страдает несчастная русалка, проговорил Дольф. - Я нарушил клятву.
- Но разве в вечном плену, под водой, в темной пещере тебе было бы хорошо? - выдвинул аргумент Косто.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

- Мела была очень добра ко мне, честное слово, - сказал Дольф. - Она обещала подарить мне столько цветных камешков, сколько я захочу; и еще она сказала, что я смогу кататься на ее морском коньке; а позднее, когда я стану достаточно взрослым, она откроет мне тайну аиста. И здесь, внизу, я вовсе не чувствую себя в плену. Мела хорошо ко мне относится, и мне не хочется причинять ей боль.
- Спасибо, дорогой, - снова прослезилась русалка, на этот раз от счастья.
Тут Косто окончательно убедился, что теряет свое влияние. Русалка успела, вопреки кормлению питательной кашей, очаровать принца. Тот даже, кажется, ей в чем-то поклялся.
- А почему бы русалке не выйти замуж за мужчину из подводного племени? - поинтересовалась Скриппи.
- Для этого нужен особый драгоценный камень, - объяснил Дольф.
- Что за камень?
- У ее мужа, Сайруса Русоса, был драгоценный камень. Но дракон убил Русоса и похитил камень, а вдовой без камня ни один русал не заинтересуется.
Повстречав меня, Мела очень ко мне привязалась, и если я уйду, она навек погрузится в печаль.
Мела улыбнулась Дольфу, а тот улыбнулся в ответ. Косто понимал: надо что-то делать, быстро, прямо сейчас, потому что магия русалки становится все сильнее и сильнее. Женщины знают особое заклинание, под влиянием которого мужчины превращаются в покорных рабов. Дольф, конечно, еще ребенок, но заклинание, кажется, действует и на него.
- А что если.., отыскать твой камень, - предложила Скриппи.
Глаза русалки расширились от удивления.
- Отыскать?
- Ну да, и после этого ты найдешь себе мужа, а Дольфа отпустишь.
- Чтобы отыскать камень, надо выбраться на сушу, а для этого нужны сильные ноги, - сказала Мела. - Мои слишком слабы.
И для пущей убедительности тут же превратила свой хвост в пару ножек, действительно больше годящихся для музея изящных искусств, нежели для ходьбы по твердой земле.
- Поисками можем заняться мы, - с трудом оторвав взгляд от ножек, сказал Косто. - У нас-то ноги, г-м, крепкие.
- О, это было бы просто чудесно! - восторженно проговорила русалка. - Но известно ли вам, что этот дракон.., это просто страх и ужас...
- Принц Дольф наделен магическим даром превращения. Он может превратиться в еще более ужасного дракона, и похитителю не поздоровится. Мы вернем тебе камень, а ты вернешь принцу свободу.
Заметив, что принц все еще сомневается, скелет прибавил:
- Бой с драконом - настоящее испытание для королевского сына! Настоящий подвиг! Просто мечта любого воина!
- Ну хорошо, я согласен, - развел руками Дольф.
- А потом мы снова отправимся в путь на поиски Доброго Волшебника Хамфри, - еще поддал жару скелет.
- О, здорово! - окончательно проснулся Дольф.
И тут его взгляд снова, как магнитом, притянуло к русалке. - А может...
- Нет, путешествие гораздо важнее, - заявила русалка, решительно превратив ножки в скучный рыбий хвост. - Если не найдешь камень, то вернешься ко мне.
- И ты во мне нисколько не сомневаешься? - спросил Дольф. - А вдруг я найду камень и заберу его себе.
- Это был бы поступок, недостойный принца, - тут же вмешался скелет. - Для королевского сына честь на первом месте. Королевский сын обязан держать слово.
- Мне всего девять лет и про слово я еще не проходил, - честно признался Дольф.
- Вон оно что, - нахмурилась Мела. - Ты намекаешь, что можешь и солгать? Что нет гарантии, что ты вернешься? Тогда оставь какой-нибудь залог.
- Ну, Дольф, что ты можешь оставить? - слегка толкнула принца Скриппи.
- Не знаю, - совсем растерялся Дольф.
Разговор неожиданно принял такой взрослый, такой скучный оборот.
- У нас при себе нет ни денег, ни ценностей! - "возвысил голос Косто.
- Я.., я могу остаться в качестве залога, - вдруг сказала Скриппи. - В битве с драконом я все равно не помощник.
- Ты хочешь сказать, что за тобой принц непременно вернется? - с сомнением спросила русалка.
- Если не принц, то... - и Скриппи с надеждой глянула на Косто.
- Я вернусь, Скриппи! Обязательно вернусь! - не сумев сдержать волнения, воскликнул Косто.
- Раз так, то я согласна, - сказала русалка. - Только помни, милочка, если попытаешься убежать, я спущу на тебя стаю морских собак.
- Я не сбегу, - тихо произнесла Скриппи, - хотя бы потому, что подводное царство для меня все равно что темный лес.
Таким образом соглашение было достигнуто.
Дольф и Косто поплыли наверх, где их с сетью наготове уже ждала Чекс.

Глава 7
КОНДРАК

Вспомнив, что до начала торжества на вершине горы осталось совсем немного времени, Чекс распрощалась со своими друзьями, взлетела в небо и вскоре растаяла в голубой дали.
Дольф задумчиво глядел ей вслед. Потом он перевел взгляд на морские волны. Где-то там, в глубине, обитает русалка. Да, начатое дело, несомненно, надо продолжать, но Мела такая хорошая, что если бы...
- Продумаем наши дальнейшие действия, - прервал его мечтания Косто. - Русалка рассказала, что супруга ее погубил дракон по имени Кондрак, обитающий на горе Съелл. Съелл - это одна из вершин в горной цепи, тянущейся вблизи Области Воздуха. Чекс обладает познаниями в географии, и вот она сообщила, что горная цепь сверху похожа на драконий хвост...
Дольф раньше, в гроте русалки, так увлекся своими мыслями, что начисто прослушал тот самый деловой разговор, подробности которого сейчас излагал скелет.
- ..Поэтому, - продолжал скелет, - ты должен будешь превратиться в птицу-рок, и мы полетим туда и все рассмотрим собственными глазами. Чем раньше там окажемся, тем скорее вернем драгоценный камень, а значит, и Скриппи...
- Да, она такая стройная, - пробормотал Дольф.
- Стройности ей и в самом деле не занимать, - с гордостью кивнул Косто. - В этом смысле она просто чудо, но сейчас не время об этом думать...
Дольф думал вовсе не о Скриппи, но сейчас действительно решил в эти материи не углубляться.
Дольф превратился в птицу-рок, Косто уселся к нему на спину, и они полетели на северо-запад. Косто летел, прижимая к себе мешок. Он не забыл его захватить, он вообще был одарен способностью помнить о самых незначительных вещах (так как в черепе у него было очень просторно, то в нем находилось место даже для таких мелочей).
На этот раз Дольф летел более уверенно. Очевидно, практика пошла ему на пользу. Дольф мог превращаться в кого угодно. Вместе с обликом того существа, в которое он превращался, принц получал и его язык и его магические таланты. Каждое отдельное превращение представляло собой как бы ряд изображений, и последующие всегда были совершеннее предыдущих. Но все же до настоящего Дольфу всегда и неизбежно будет далеко. И принц сознавал это. Он знал, что настоящая птица-рок всегда его перещеголяет. Поэтому Дольф не распылялся. Выбрав себе дюжину существ, он упорно перевоплощался именно в них, оттачивая свое магическое мастерство.
Дольфу хватило бы и одного существа. Пусть ой будет превращаться во что-нибудь одно, зато неподражаемо. Но он пока не знал, на ком остановиться. На ограх? Огры, конечно, хороши своей силой, их все боятся. Зато птицы-рок умеют летать, хотя.., не умеют плавать. А если научиться превращаться в русала! Тогда бы он...
- Провал! - крикнул Косто. - Внизу Провал!
Дольф вздрогнул от неожиданности. Этому скелету ну просто блестяще удается каждый раз прерывать стройный ход его размышлений. Всякий раз, когда размышления становятся особенно интересными, скелет тут как тут! Дольф посмотрел вниз. Внизу и в самом деле показалась зигзагообразная расщелина. Это и был великий Провал, отделяющий верхний Ксанф от нижнего. Дольф знал, что сотни лет Провал находился словно под прикрытием: ни на одной карте, относящейся к тем эпохам, его не было.
А все потому, что Провал оказался в области действия забудочного заклинания. И знаете, кто выпустил на волю это заклинание? Отец Дольфа, король Дор. Восемьсот двадцать семь лет назад он разбил бутылку, в которой было спрятано заклинание, и оно вырвалось на волю. И вот с тех самых пор и вплоть до времени Безволшебья о Провале вообще никто не помнил. В Безволшебье забудочное заклинание несколько ослабело, а спустя какое-то время разорвалось на кусочки, точнее на облачка. И вот такое облачко, летая по Ксанфу, оседало где попало - и где попало, там все начисто обо всем забывали. В конце концов облачка рассеялись, и все вернулось на свои места, кроме дракона Стенли, ручного дракона принцессы Айви, который на самом деле был грозным Провальным драконом и когда-то жил в Провале, но потом, позабыв свое ужасное прошлое, превратился в сущего младенца, да так и остался в замке.
Везет же этим противным девчонкам. Не все, конечно, противные, есть среди них...
- Повнимательнее! - раздался голос скелета. - Приближается драконья гряда.
Опять скелет ворвался в самом интересном месте, помешав Дольфу уловить какую-то очень интересную мысль. О, взрослые просто мастерски умеют вмешиваться. Они много чего умеют, только перед детьми не признаются.
- На ксанфских часах двенадцать ноль-ноль, - торжественно провозгласил скелет, на что Дольф лишь мысленно пожал плечами. Во внешнем Ксанфе сроду не было никаких часов. В гипнотыкве, да, там и в самом деле существовала такая сложная штуковина, которая указывала кобылкам-страшилкам, что тот или иной страшный сон уже пора нести. Но при чем здесь горы? Нет, Косто явно заговорился.
Тем временем внизу показалась гора. И была она похожа на ведмицу.., или на медведицу? Медведи в Ксанфе не водились, поэтому Дольф сомневался, как правильно произнести это слово. Дольф-птица плавно начала спускаться.
- Нам дальше, - глянув вниз, сказал Косто. - Сначала Медведица, а за ней должен быть Дракон.
Дольф пролетел еще какое-то расстояние, минуя вершину за вершиной. Горная цепь теперь и в самом деле постепенно складывалась в дракона. Хвост, туловище, голова...
- Лети на кончик носа, это и есть Съелл, - велел Косто.
"Съел! - удивился Дольф. - Кто тут чего мог съесть, когда кругом одни голые скалы?"
- Хотя лучше приземлиться несколько подальше, чтобы дракон не заметил, - добавил скелет.
Прекрасная мысль! Дольф по спирали снизился и, вопреки встречному ветру, при приземлении избежал удара.
Затем превратился из птицы в мальчика и теперь стоял совсем голый.
- Как же я поборю дракона? - спросил Дольф. - Хотя если он крылатый, то крылатые обычно не очень большие.
- Может, он и небольшой, зато огнедышащий, - нахмурился скелет. - Известно, что огнедышащие драконы живут в пещерах. С одной стороны, это хорошо, что в пещерах, потому что в сражении на открытом воздухе у него появляется больше места для маневра, а у тебя уменьшаются шансы на победу. Но, с другой стороны, это плохо, потому что если перед боем ты превратишься в огра, то в пещере тебе труд-то будет развернуться. К тому же пещера - это Для дракона родной дом, а дома, как говорится, и стены помогают. Значит, и так плохо, и этак ничего хорошего.
Дольф растерянно кивнул. Он только сейчас понял, с чем ему предстоит столкнуться! С драконом!
- А нельзя ли его.., обмануть? - спросил Дольф.
- Неплохое предложение. Но еще лучше, если бы дракона вообще дома не оказалось., - Да, гораздо лучше, - подозрительно мечтательно вздохнул Дольф. - Мы ведь не сражаться явились, а просто забрать русалкин камень. А как нам узнать, есть дракон в пещере или нет?
- Давай подождем и понаблюдаем, - предложил скелет. - Может, дракон как раз сейчас и вылезет. Если вылезет, значит, пещера пуста, потому что у Кондрака супруги нет, хозяйство вести некому.
- Молодец, Косто, здорово придумал! - обрадовался Дольф.
И они направились к горе Съелл, чья покрытая снегом вершина посверкивала в окружении деревьев. Они всматривались в небо, каждый миг ожидая увидеть там дракона, отлетающего или возвращающегося, но небо оставалось абсолютно пустынным, даже птицы и те опасались залететь в эту область. В лесу путники не заметили ни одного крупного животного, хотя мелких было в достатке.
Верно, дракон не обращал на мелких внимания, а те хищники, которые обращали, были сами давно съедены драконом. Вывод неутешительный. Раз Кондрак отличный охотник, Дольфу это не сулит ничего хорошего.
Они приблизились к подножию горы. Дольф поднял голову и стал обшаривать глазами крутой скалистый склон. Вскоре он увидел вход в пещеру, но настолько маленький, что у Дольфа тут же возник вопрос: а не ошиблись ли они? Ведь если вход маленький, то и жилец должен быть соответствующий.
Но Косто, кажется, не сомневался, что это именно та пещера, поэтому и Дольф постарался отогнать сомнения. Превратившись в серенькую незаметную птичку, Дольф устроился на плече у скелета и оттуда принялся наблюдать за пещерой.
Прошло несколько часов. Дольф сначала клевал носом, а потом незаметно для себя задремал.
Проснулся он от толчка. Это Косто разбудил его, потому что...
Дракон наконец появился на пороге своей пещеры!
Ну конечно, наступил вечер, время ужина, и дракон собрался за провизией.
- Сейчас он улетит, тогда мы быстренько проникнем в пещеру, заберем камень - и назад! Там наверняка темно, так что лучше превратиться тебе в кого-нибудь светящегося...
План Косто показался Дольфу настолько убедительным, что он тут же обратился в жука самосвета.
Косто подобрал огненного жучка и поместил себе в левую глазницу.
- О, боюсь, что... - начал Косто.
Что еще случилось? Дольф терпеливо ждал продолжения.
- ..мне не удастся добраться до входа. Склон слишком крутой. Может, тебе превратиться в птицу?.. Нет, не годится. Птица должна быть достаточно большой, чтобы поднять меня, и вместе с тем не очень большой, чтобы пройти сквозь отверстие.
Дольф понял, что требуется подключить живой человеческий ум. Он выбрался из глазницы, слетел на землю и вновь преобразился в человека.
- Хочешь, я превращусь в огра и заброшу тебя в пещеру! - предложил Дольф.
Косто с радостью согласился.
Через минуту дело было сделано. Огр забросил скелета в отверстие пещеры, а сам превратился в маленькую птичку и залетел туда же. Потом снова стал самосветом и занял свое место в пустой глазнице скелета.
Косто на карачках вполз в пещеру. Зеленый лучик света падал из его глазницы и освещал путь.
Места для продвижения было вполне достаточно.
Стены в коридоре были гладкие, словно отполированные. Наверное, дракон отполировал их, чтобы не царапать чешуйки.
Скелету пришлось проползти довольно долго, прежде чем тоннель расширился и перешел в пещеру, потолок которой украшали сталактиты, похожие, естественно, на драконьи клыки. С иных из этих сталактитов-клыков даже стекало что-то напоминающее слюну. Дольф предпочел верить, что слюна не отравленная.
В глубине пещеры чернело подземное озеро.
- Странно, - сказал Косто. - Драконы вообще-то любят отдыхать в гнездах, украшенных драгоценными камнями. Водяные драконы, те иногда спят в воде, но Кондрак ведь не водяной, а летающий, к тому же огнедышащий. Что-то здесь не так. И все же выбравшийся из пещеры дракон был именно Кондрак.
Нет, я совсем запутался.
И снова настал черед человеческого ума. Дольфжук, конечно, мог пропустить через себя мысль-другую, но для серьезных размышлений требовался все же человеческий облик. Жук выбрался из глазницы и снова превратился в принца.
В пещере было темно хоть глаз выколи. Хотя видеть, по сути, было нечего - вверху клыки, внизу вода, вот и весь пейзаж.
- А что если тот дракон, который отсюда вылетел, не хозяин пещеры, - выдвинул предположение Дольф, - а просто случайный прохожий? Забрался сюда, скажем, в поисках пищи?
- Вспомни, сколько мы ждали, пока он выберется, - тут же напомнил скелет. - Что он здесь делал?
Обедал, говоришь? Тогда, где остатки обеда? где кости?
- Ну.., на дне озера.
- Хорошо, согласимся - пусть дракон не тот, а пещера та. Но камень.., где тогда драгоценный камень? - спросил Косто.
- Не знаю, - промямлил принц. - А.., вдруг под водой есть продолжение тоннеля, и вот в том месте, куда он ведет...
- Огнедышащие драконы не плавают под водой! - категорически возразил скелет.
- Ты в этом уверен? А вдруг плавают.., когда никто не видит?
- Ну хорошо. Давай проверим, что там под водой.
- Мне лучше превратиться в рыбу, - тут же сообразил Дольф.
- В рыбу-скелета, - подсказал скелет.
- Да, согласен. Кто знает, что там, на глубине. А разве есть и такие рыбы? - опомнился Дольф.
- В гипнотыкве сколько угодно. Они состоят в некотором родстве с ходячими скелетами. И они и мы - ископаемые. Но есть и другие хорошо защищенные рыбы.
- Какие? - заинтересовался вопросом Дольф.
- Ну, к примеру, несгораемые кассы, сейфы, броневики, бронежилеты, бронедверии.
- Ух ты, бронедверии!
- Так кем ты предпочитаешь стать? - остудил его восторг скелет.
- Ладно, начну, пожалуй, с броневика, - решил принц.
Принц осторожно вошел в воду и превратился в броневика - внушительных размеров рыбину с пупырчатой жесткой кожей и узкими оконцами глаз.
Косто не нуждался в превращении. Он просто вошел в воду и зашагал по дну.
Дольф не ошибся в своих предположениях: тоннель действительно продолжался под водой, и здесь в самом деле пахло драконом, что тут же уловили чуткие ноздри броневика. Дольфу уже начало казаться, что быть броневиком не так уж плохо, как вдруг стайка маленьких рыбешек окружила его и скелета. Одна рыбешка, наверное предводитель, выплыла вперед и пробулькала какую-то фразу, которую Дольф с трудом понял: "Стоять! Быстро отвечайте, кто такие! Мы подобных в наших водах не видали!"
Дольфу-броневику дерзкий вопрос малька не понравился.
- Прочь с дороги, сурдинка! - приказал он. - Не то сжую.
- По этому пути лишь драконам вольно перемещаться без доклада, - нисколько не испугался рыбий вожак. - Спрашиваю снова, кто вы? Предъявите свой окрас.
- Сейчас я предъявлю тебе окрас... Моих зубов, червяк! - пригрозил броневик. И тут Дольф вспомнил, что у него сейчас нет зубов. "Ну ничего, у меня и без зубов вид устрашающий", - успокоил он себя.
- Да знаешь ли ты, плавучий шкаф, с кем разговариваешь! - напыжился предводитель стаи. - Я Барракуд Мурипираньо X, гроза здешних подземных вод! Теперь тебе придется пожалеть о своей дерзости!
- Не надо их сердить, - с некоторым опозданием подал голос скелет. - С местным населением лучше поддерживать мирные отношения.
Но, как уже было сказано, мудрый совет скелета не поспел ко времени. Барракуд Х и его солдаты успели окружить путешественников. И тех ожидало только самое плохое... Хотя почему плохое?!
Дольфа защищала надежная броня, а Косто... Косто и так уже был скелетом. Конечно, будь эти рыбешки озерными собачками, они бы с удовольствием растащили его по косточкам.
- Ой! - взвизгнул Барракуд, ударившись зубами (у него-то их было предостаточно) о панцирь Дольфа.
- Ай! Ая-я-яй! - на разные голоса закричали пехотинцы, после неудачной пробы вгрызться в Косто.
Лишив броненосца рук, магия взамен наделила его усами-хваталками, которыми Дольф и сдавил предводителя хищных рыбешек.
- Теперь наш черед кусать, - грозно прогремел броненосец. - Ну-с, с чего начнем: с головы или хвоста?
Он надеялся запугать дерзкого Барракуда, но его ждало разочарование.
- С головы! - гордо ответил Барракуд. - Ну, кусай! Чего не кусаешь? Думаешь, я склонюсь перед тобой? Напрасно ожидаешь! Плюю на твой нос!
И он действительно плюнул (правда, в воде это получилось не очень эффектно).
Дольф был очень юн и опыта жизни накопить не успел. Но долгие часы созерцания проходящих на Гобелене героических подвигов все же не прошли для него даром. Принц научился, например, отличать истинного храбреца от притворщика. И он почувствовал, что в самой дерзости Барракуда есть что-то покоряющее.
- А не лучше ли... - начал Косто.
- Ладно, - сказал Дольф. Теоретически он уже знал, что значит - благородно поступить с противником, и теперь решил применить это знание на практике. - Барракуд, ты достоин уважения. Я освобождаю тебя, но если ты желаешь сатисфакции, то я готов. От тебя потребуется одно - назначить время поединка.
Барракуд, удивленный, спросил:
- Как тебя зовут, незнакомец?
- Принц Дольф, сын короля Ксанфа.
- Что ж, принц, прощай! Может, когда-нибудь и встретимся.
Барракуд уплыл, а вслед за ним и его свита.
- Ты вел себя чрезвычайно достойно, Дольф, - похвалил скелет.
Дольф почувствовал прилив гордости. Скелет был скуп на похвалы, поэтому Дольфу было вдвойне приятно. Но счастлив он был еще и оттого, что понимал - похвала вполне заслуженная. Наконец-то ему удалось самому справиться с затруднительным положением, и неплохо справиться!
Подводный тоннель привел их во вторую пещеру.
Дольф выплыл на поверхность и подождал Косто.
Потом принц снова стал светящимся жуком и скелет вставил его в свою пустую глазницу.
Но не успел Косто сделать шаг, как толпа каких-то теней окружила его. Это были летучие мыши!
- Стой! - приказала одна из мышей. - Кто ты?
Говори!
Неужели опять все сначала? Конечно, мышь произнесла все на мышином языке, но жук все же понял суть высказывания. Он выбрался из глазницы и тут же превратился в летучую мышь.
- Я - принц Дольф, сын короля Ксанфа, - повторил он прежнюю формулу. - У меня дело государственной важности, и я требую дать мне дорогу.
Став мышью, он тут же заговорил на идеальном мышином, и крылатые твари без труда его поняли.
- Ты принц? - издевательски расхохотался предводитель мышей. - Ой не могу! Ой, сейчас от смеха лопну!
Вслед за предводителем послушно захихикали и остальные.
- Я назвал свое имя, - не обращая внимания на оскорбительный смех, спокойно произнес Дольф. - Теперь ты назови свое.
- Я Бэт Мэн, а это мой батальон, - ответил командир летучего отряда. - Мы тебя не пропустим, не надейся. Это наши владения.
- Чую я... - начал Косто.
- Потише ты, мешок с костями, - грубо оборвал скелета Бэт Мэн.
- А ведь мы стараемся тебе не грубить, - заметил Дольф, чувствуя сильнейшее желание нагрубить.
- ..что эти существа лишены такого достоинства, как рассудительность, - договорил Косто.
- Рассудительность мы точно ни в грош не ставим! - подтвердил Бэт Мэн. - Это ты верно подметил, остов ходячий!
Мыши и скелет хоть и говорили на разных языках, но, по всей видимости, отлично понимали друг друга. Дольф быстро нашел для себя объяснение этой загадки: скелет, житель тыквы, играющий роли в ужасных снах, волей-неволей должен быть полиглотом, потому что не знает, в чей сон попадет завтра, с .кем ему придется общаться.
- Раз слова до них не доходят, придется применить силу, - обратился к скелету Дольф.
- То есть вступить в бой? - уточнил скелет. - Знаешь, у нас мало времени. Разумнее - не обращать внимания. Но если они настолько экзальтированы, что непременно хотят драться, что ж...
Дольф не понял, что значит экзальтированы, и уже собрался спросить, но тут...
- Бей их! - крикнул вдруг Бэт Мэн. И отряд ринулся вперед.
Тут уж стало не до слов. Дольф с готовностью превратился в существо, освоению которого он посвящал долгие часы тренировок, ради этого забираясь в самые темные, самые пыльные, самые мрачные башни замка Ругна. Дольф превратился - в вампира! Обнаружив вблизи себя этот кошмар, крылатые солдаты Бэт Мэна с тревожным писком разлетелись кто куда. Их, обыкновенных, добропорядочных летучих мышей, зрелище вампира пугало не меньше, чем обыкновенного ксанфянина - зрелище огра.
Теперь путь к логовищу дракона ничто не преграждало. Но оно помещалось высоко на уступе скалы, и только летучее существо могло до него добраться. Оставив Косто ждать внизу, Дольф поднялся к заветному гнездышку, чтобы отыскать там драгоценный камень, и растерянно замер - гнездо оказалось просто усыпанным всевозможными изумрудами, алмазами, жемчужинами. Какой же из них русалкин камень?
- Какой же из них русалкин? - уже вслух повторил принц.
- Ищи не просто камень, а камень чистой воды, - подсказал снизу скелет.
- А как он выглядит? - сверху спросил Дольф.
- Ну, такой сверкающий и вместе с тем прозрачный...
- Да тут все такие.
- Знаешь, мне лучше самому подняться, - решил Косто.
Дольф - летучая мышь слетел на пол пещеры, превратился в огра и мощно вознес скелета к гнезду.
Он уж было хотел снова обратиться в мышь, но тут его ухо уловило какой-то шум.
- Он идет, он идет! - хором пищали из темноты летучие мыши. - И ваши кости разнесет, разнесет!
Дракон Кондрак вернулся и направлялся к своему логовищу. Это была неожиданность, и очень неприятная.
- Дольф, ты должен отвлечь дракона, а я тем временем постараюсь отыскать камень, - сказал Косто.
Легко сказать - должен. У Дольфа от этих слов мороз по коже пошел. И почему это Кондрак вернулся так скоро? Ведь еще немного, и они нашли бы камень и ушли бы тихо-мирно, а дракон, вернувшись, ничего бы не заметил.
Дольф расслышал шипение; это огнедышащий дракон плыл по воде. Теперь стало ясно: огненные драконы, когда им надо, могут превращаться в водяных. Хотя любопытно, куда они в это время девают свой огонь? Ведь если его не обезопасить, он может отсыреть?
Дракон с плеском всплыл на поверхность. А, теперь понятно! Дракон, когда плывет, сдерживает огненное дыхание, а плывет он недолго, так что огонь не успевает намокнуть.
- КруШИ! КруШИ! КруШИ! - скандировали мыши.
Страшное шипение заклубилось навстречу приближающемуся дракону. Это Дольф превратился в гигантского змея!
- Рыбы донесли, что у меня в доме непрошеные гости! - проревел дракон. - Человек, состоящий из костей, и рыба-броневик. А тут какой-то змей. Чую, меня задумали обмануть. Тут оборотень замешался, не иначе.
Дракон оказался очень проницательным. Но, может, еще не все потеряно: Дольф изо всех сил зашипел и храбро ринулся вперед.
- Ну-ка, ну-ка, сейчас посмотрим, чем ты набит, - ошеломляюще спокойно проговорил Кондрак и расправил крылья. Дракон поднялся в воздух, раскрыл пасть - и сноп огня полетел вниз.
Дольф едва успел увернуться.
- Какой-то ты неуклюжий, - заметил дракон, явно готовя новую порцию огня.
И Дольф решил пока не поздно сменить форму.
Он превратился в огра.
- Без проволочки разорву на кусочки! - взревел огр.
Гигантский огрий кулак оказался в опасной близости от драконьего носа. Да, огр лучше, чем змей!
Теперь настал Кондраков черед уворачиваться. И тот сделал это так поспешно, что чуть не плюхнулся в воду.
Дольф неотступно преследовал дракона. В пещере было очень темно, но пламя выдавало дракона, указывая, где он находится.
Пол под драконьим гнездом был усыпан костями.
И Дольф решил воспользоваться ими. Он набрал охапку костей и запустил в противника. Кости, увы, оказались слишком легкими. Но тут же валялось и множество тяжеленных черепов, принадлежавших при жизни каким-то гигантским тварям. Дольф выждал, пока дракон приблизится, и швырнул в него глыбой черепа.
И.., дракон успел взлететь. Череп пролетел мимо. Дракон оказался ловчее огра. Он мог летать по всей пещере, а огру оставалось лишь топать по полу.
Но ему во что бы то ни стало надо отвлечь дракона, чтобы там, в гнезде, Косто успел найти камень чистой воды.
- А это еще кто там роется! - разглядев наверху чью-то тень, грозно рыкнул дракон.
Дольф понял: или он сейчас же отвлечет дракона, или Косто тут же превратится в кучку пепла.
Дольф-грифон взлетел в воздух. Грифоны отличные летчики, умелые бойцы и к тому же они хорошо видят в темноте. А еще грифоны легче дракона и, значит, ловчее.
Дракон дыхнул огнем, но Дольф успел так повернуться, что огонь пролетел мимо. Он устремился на дракона, выставив железные когти и клюв. Удар клюва - и с драконом покончено!
Дракон снова пыхнул огнем. Сообразив, что грифон исчерпал свои возможности, Дольф грянулся оземь и превратился.., в огнедышащего, огнеупорного дракона. С этой минуты два почти равных по размеру дракона вступили в битву друг с другом. Огненные вспышки теперь не угасали, ежесекундно разрывая мрак пещеры.
Но силы были все же неравны. У настоящего дракона их было неизмеримо больше.
И в очередной раз избежав смертоносного огня, Дольф решил больше не рисковать и превратился... в василиска!
Кондрак, однако, был тертый калач и, когда увидел, во что превратился противник, тут же накрепко зажмурил глаза. И уже за закрытыми глазами, так сказать, по памяти, выпустил новую огненную струю.
Дольф почувствовал, как ему обожгло кончик хвоста. Выходит, для боя Кондраку не так уж нужно зрение?
Дракон вдруг взлетел и приземлился в своем гнезде. Что он еще задумал? Василиск полетел следом. Кондрак кольцом свернулся в гнезде, словно собираясь уснуть. А вокруг сверкали россыпи драгоценных камней. От их света драконова чешуя словно воспламенилась и стала похожа на десятки маленьких зеркалец. И тут Дольф-василиск понял, какую ловушку подготовил для него Кондрак. Василиск ненароком глянет в одно из этих зеркалец - и сам себя убьет. Взгляд василиска опасен и для самого василиска.
Чтобы этого не случилось, Дольф-василиск стремительно превратился.., в древопутану!
Против древопутаны, как известно, огонь бессилен. От жара ее ветви и листва могут поникнуть, но не погибнуть.
Дракон как-то устало вздохнул и присел на край гнезда.
Дольф ждал, что будет дальше. Сейчас дракон отдохнет и возьмется за скелета...
- Перемирие! - раздалось вдруг из гнезда.
Дольф прислушался. Это был голос скелета:
- Дракон предлагает перемирие!
Какое еще перемирие? Это явно какая-то новая ловушка! Но тут же Дольф взглянул на ситуацию с другой стороны: а разве они с Косто уже не в ловушке? Так что, если забрезжил какой-то выход, им ни в коем случае нельзя пренебрегать.
Снова превратившись в огнедышащего дракона, принц полетел к гнезду. Но он был готов в любую минуту ринуться обратно.
- О каком перемирии идет речь? - на драконьем языке спросил Дольф.
- О самом настоящем, - ответил Кондрак. - Давай поговорим.
- Ладно, - согласился Дольф, - поговорим.
Но при этом он предпочел держаться на расстоянии.
- Скелет сказал, что ты принц?
- Да, принц.
- Тогда кодекс чести для тебя не пустой звук.
- Кодекс я еще не проходил. Мне всего девять лет.
Дракон явно был удивлен.
- Какой же он принц, если не знает что такое честь? - повернувшись к скелету, спросил дракон.
- Не то чтобы не знает, а просто.., у него маловато опыта, - попытался растолковать скелет. - Ему надо еще немного подрасти...
- Это что, тоже Большой Взрослый Секрет? - чуть обиженно спросил Дольф.
Видя, что мальчик обиделся, скелет и дракон рассмеялись добродушным смехом.
- Отчасти ты прав, Дольф, - сказал скелет. - В отношениях между взрослыми понятие чести играет очень важную роль, особенно на войне. На горний уровень поведения они договариваются ориентироваться, не ниже... Вижу, ты не совсем понимаешь. Проще говоря, раз мы с Кондраком заключаем перемирие, то ни он, ни мы ни в коем случае не должны уже вредить друг другу. Мы как бы становимся приятелями Кондрака.., на какое-то время.
- А, значит, Кондрак обещает не поджаривать меня, если я превращусь в мальчика, а я обещаю не отнимать у него камень чистой воды?
- Верно, - подтвердил скелет. - Правда, все эти "не" действительны только на время перемирия.
- А, так только на время? - разочарованно протянул Дольф. - Какой же в этом смысл?
- Видишь ли, Дольф, Кондраку предстоит важное дело: он приглашен на какое-то торжественное собрание. И вот на время этого празднества он и хочет заключить перемирие. После его возвращения... впрочем, поживем - увидим.
- Собрание? - заинтересованно спросил Дольф. - А не то ли это собрание, на которое полетела Чекс?
- Так ты знаком с Чекс? - удивился дракон.
- И Дольф и я; мы оба ее хорошие друзья, - с некой важностью пояснил скелет. - Три года назад я самолично сопровождал Чекс на вершину, где обитают крылатые чудовища. А не далее как вчера мы без нее просто.., пошли бы на дно.
- Но как раз на свадьбу Чекс я и лечу! - воскликнул дракон.
- На свадьбу? - дружно спросили Дольф и скелет.
- Именно. Чекс выходит замуж за кентавра Чериона. И мне бы очень не хотелось пропустить это выдающееся событие. Все крылатые чудовища туда приглашены.
- Я и не подозревал, что Чекс выходит замуж! - воскликнул Косто. - Мне бы очень хотелось присутствовать.
- Нет, сие невозможно, - решительно отмел дракон. - Ты же не крылатое чудовище.
- Увы, - вздохнул скелет.
- Согласен заключить перемирие, - заявил Дольф, поспешно превратившись в юного принца. - Как там у нас со временем, мы еще не опоздали на церемонию бракосочетания?
- Жаль, принц, но и тебе туда вход закрыл. - сказал дракон. - В твоем виде...
- Но я могу принять какой угодно вид! - с азартом воскликнул Дольф. - И крылатого чудовища тоже!
- Не думаю, что это тебе поможет, принц, - охладил его пыл Кондрак. - Круг приглашенных довольно узок, они все, друг друга знают, и вас тут же разоблачат.
Но Дольф уже загорелся этой идеей.
- Знаешь, Кондрак, я тебе честно признаюсь: с понятием чести я совсем еще не знаком, и оставлять меня около гнезда, наполненного драгоценными камнями... - простодушный взгляд Дольфа довершил сказанное.
- Ты прав, - подумав, согласился дракон. - Гнездо мне слишком дорого, чтобы я бросил его на произвол судьбы.
- Вот и получается, что лучше взять меня с собой. У тебя на душе будет гораздо спокойнее. А Косто пусть остается, ему можно. Уж он-то понятие чести выучил назубок. Заодно и гнездо посторожит.
- Абсурд! - вскричал скелет.
Дракон смерил взглядом скелета и повернулся к принцу с вопросом:
- А где гарантия, что твой друг честен?
- О, король и королева именно Косто поручили сопровождать меня в путешествии! Им-то нельзя не верить.
- Да, - кивнул дракон, - гарантия отличная. О королеве молва гласит, что она вполне сгодилась бы в воспитательницы драконьего потомства.
- Бедное потомство, - сочувственно вздохнул Дольф. - Не сладко бы ему пришлось. Из гнезда без няньки ни ногой, и прочее, и прочее.
Дракон погрузился в думу и наконец спросил:
- Ну что, Косто, берешься охранять гнездо, пока нас не будет?
- Протестую! - воскликнул скелет. - Это грубое нарушение...
- Он согласен, - решительно заявил Дольф.
- Но... - начал было скелет.
Но Дольф уже превратился в маленького дракончика и, поместившись между крыльями Кондрака, вместе с ним спустился на пол.
- Будь осторожен! - крикнул Косто, а драконов уже и след простыл.

Глава 8
БРАКОСОЧЕТАНИЕ

Предыдущая страница 5 Следующая страница


Небесное сальдо 6

Большой дракон, неся на своей спине маленького, вылетел из пещеры и взмыл в ночное небо. Кондрак поднялся так высоко, что Дольфа охватил страх - вот-вот они коснутся звезд и сгорят! Но Кондрак был опытным летчиком и счастливо избежал столкновения.
Набрав нужную высоту, Кондрак полетел на юг, над укрытой ночным мраком землей Ксанфа. Частые огоньки звезд, будто россыпи драгоценных каменьев, мелькали вверху, редкие огоньки-искорки вторили им снизу.
- А ты, принц, зачем свой замок покинул? - спросил вдруг Кондрак. - Чего ищешь?
- Доброго Волшебника Хамфри, - ответил Дольф.
- Многие его искали, да не нашли. Думаешь, тебе повезет?
- Уже повезло. Я в замке Хамфри записку нашел, а в ней говорилось, что ключ к небесному сольдо - то есть к тайне исчезновения Хамфри - находится на острове.
- Наосгрове? - протянул дракон. - Островов ведь много.
- Много, - согласился принц. - Вот мы и плыли, чтобы отыскать, а тут русалка.., схватила меня и... в общем, ей нужно вернуть ее драгоценный камень чистой воды.
- А-а, потому вы и забрались ко мне в пещеру? - догадался Кондрак. - Искали мои камни.
- Почему камни? - удивился Дольф. - У тебя что, их много, камней чистой воды?
- Два, - с гордостью сообщил дракон. - Пары ни у кого больше нет, потому что эти камни очень трудно заполучить. Кто ими владеет, навечно остается молодым, ну, может, кажется, что остается. Но ты, принц, ты же совсем мальчишка! Тебе-то зачем этот камень?
- Не мне, а русалке... Ты же укра.., похитил камень у ее мужа, Сайруса Русоса...
- Я не крал его! - гневно всколыхнулся дракон. - Я выиграл!
- Но ты же погубил Сайруса, разве не так?
- Теперь мне ясно, что эта водяница рассказала тебе лишь ничтожную часть истории, - гулко вздохнул дракон. - Ну-ка, что она тебе еще наплела? Говори!
- Что у нее был такой камень, особый, а без него она не может снова выйти замуж за омара, то есть за русала, а первого ее рус.., мужа ты убил и отнял у него камень. Вот она и попросила нас поискать камень, а в залог оставила Скриппи...
- Кого?
- Скриппи Скелли, которая тоже скелет, только женщина. Скриппи ждет нас там, у русалки. Она надеется, что мы найдем камень. Тогда Мела, русалка, ее отпустит, а сама выйдет замуж. А еще раньше русалка хотела меня навечно оставить в своем подводном царстве, потому что я ей очень понравился.. Но мне сначала надо найти Хамфри.
- Ага, понимаю, значит, я вернулся в пещеру как раз вовремя. Иначе не видать бы мне моего камня?
- Ну да. Из-за него между нами и завязался бой. Я просто обязан был его завязать, - как бы даже извинился Дольф.
- Да уж, мы, драконы, такие. У нас просто так ничего не получишь. Чтобы получить, надо или украсть, или убить, или перехитрить. Но меня не перехитришь. Так вот, слушай, какая произошла история.
Началось все года два назад, когда я заключил пари с этим самым Сайру сом Русосом. У меня был собственный камень, а у него свой. Но да будет тебе известно, что пара камней ценится в десятки раз больше, чем каждый камень в отдельности. Вот мы и заключили пари, с уговором - кто пари выигрывает, тот становится владельцем бесценной пары. И я, слышишь, я выиграл! Тут-то Сайрус и обнаружил свой коварный нрав. Он попытался убить меня и завладеть камнем... и поплатился жизнью. Так что по всем правилам и законам, уложениям и уставам - камень мой!
- Ты сказал, что выиграл у Сайруса? А как?
Что это была за игра? - заинтересовался Дольф.
- Огонь, вода, песок. Знаешь, что это означает?
- Нет, не знаю.
- Если на счет три выбрасываешь два пальца, то это огонь, если всю ладонь - то это вода; если пальцы, сжатые в кулак, - это песочный кулич.
- А дальше что? - все еще не понимая, спросил Дольф.
- А то, что огонь уничтожает воду, вода покрывает песок, а песок глушит огонь. Мы с Сайрусом поспорили на огонь и воду. Я выбросил два пальца, а Сайрус - ладонь. Получается, я выиграл. Но Сайрус с этим не согласился и потребовал, чтобы я отдал ему мой камень. Я отказался. И тогда Сайрус схватил меня и потащил под воду. Он хотел утопить меня и отобрать камень. Ты можешь себе вообразить такое? Большего прохвоста я в жизни не встречал!
- Но как же тебе удалось выбраться? - спросил Дольф.
- Сайрус думал, что я не умею плавать, - объяснил Кондрак. - Многие так думают: мол, если огнедышащий, то обязательно боится воды. Их можно сравнить с теми, кто думает, что русалки и русалы не умеют ходить по земле. А знаешь, почему мы, драконы, обычно сторонимся воды? Просто от соленой морской воды на крыльях оседает соль, а потом ее приходится счищать, и на это уходит бездна времени. Иногда, правда, если проголодаешься, то и морской рыбешкой не побрезгуешь. А бывает, во время бури летишь, крылья вдруг слабеют, так тогда лучше на воду приземлиться, чем брякнуться о землю. Когда Сайрус меня схватил и поволок в воду, я так изумился, что позабыл дать отпор. Но потом он вознамерился сорвать у меня с шеи цепь, на которой висел мешочек с драгоценным камнем... И тут уж я вскипел и задал наглецу хорошенькую огненную взбучку. Потом я забрал у него честно выигранный камень, выплыл на поверхность и полетел домой. Еще несколько дней мне пришлось счищать соль с чешуи, но все же победа осталась за мной. До сих пор не могу понять, что толкнуло Сайруса на этот бесчестный поступок. С виду он был человек как человек, то есть русал как русал. Играл бы по правилам, жил бы до сих пор.
- А Мела думает, что это ты напал на Русоса и похитил у него камень, - сказал Дольф. - Она считает тебя мошенником.
- Свидетелей поблизости не было, так что она может думать, что хочет. Но я тебе рассказал правду.
Камень мой! По праву! По праву огня, побеждающего воду!
И тут что-то припомнилось Дольфу.
- Мела.., она сказала что-то.., я думал, это просто как пословица.., об огне и воде. Клянусь водой, гасящей огонь.., что-то вроде этого.
- Бредни! - рявкнул дракон. - Говорю тебе, от огня вода превращается в пар. И так было всегда, и всегда будет.
- Но, может быть, жители подводного царства рассуждают как-то иначе, - робко намекнул Дольф. - И что-то еще она сказала.., песок теснит воду.., так, кажется...
- И это враки! Вода побеждает песок! Слышал я, что под водой живут одни дураки, а теперь вот и подтверждение получил.
- Может, и так, - неуверенно произнес Дольф. - И еще о чем-то русалка говорила, но я не слушал...
Мне запомнились только ее ножки. Когда хвост превратился в ножки, это было зрелище!
- Да, ножки у русалок - первый класс! Аппетитные! - промычал дракон.
Потом наступило молчание. Каждый думал о чем-то своем.
- Кто его знает... - вдруг сказал дракон, - а вдруг у них там, на дне, и в самом деле другие правила... Тогда получается, этот Сайрус ни капельки не сомневался, что выиграл... Знаешь что, принц! Отдам-ка я тебе этот камень, а ты передай русалке. Раз ей хочется, пусть себе замуж выходит, а я.., я без второго камня распрекрасно обойдусь.

***

Дольф и не заметил, как задремал. Все-таки он был ребенком, а детям ночью свойственно спать. А когда проснулся, то обнаружил, что уже светает. Ночь прошла. Впереди маячила покрытая густым лесом вершина.
Но когда они подлетели ближе, Дольф понял, что это не лес вовсе, не дубы и ели, а чудовища! То есть гости, приглашенные на торжество. "Сколько же их тут! - мысленно ахнул Дольф. - Да каких!"
Такого ужасающего разнообразия принц в жизни еще не видел. Тут были драконы всех размеров и видов, тут были гриффоны, сфинксы, василиски, крылатые змеи, гарпии, птицы-рок... У Дольфа и душа уходила в пятки, и мурашки бегали по коже наперегонки с морозом. Гости ходили поодиночке и парами, изредка сталкиваясь, но тут же - о чудо! - вежливо извиняясь.
- Не раскрывай себя, - перед приземлением жарким шепотом предупредил Дольфа дракон, - иначе несдобровать ни тебе, ни мне.
Они сели на пятачок, специально выделенный для посадки. Площадка была окружена особыми горящими кущами, так что ее и ночью и днем было видно.
- Драко, старик, - дружески облапил Кондрака какой-то дракон. - А мы уже боялись, что ты позабыл, не прилетишь.
- Да нет, просто так.., задержался, - пробормотал Кондрак. - Искал, понимаешь, кого бы оставить сторожить в гнезде.
- А вот женись, и не надо будет голову ломать, - стрельнула глазками оказавшаяся рядом драконесса.
- Ну хоть в такой день позабудь, что ты сваха, Сковородочка, - добродушно проворчал дракон. - Успокойся, если приспичит, я себе жену найду.
- Да где же о сватовстве поминать, как не на свадьбе! - возразила драконесса по имени Сковородочка. - Амуры тут так и порхают!
Гости дружно загоготали. Они явно были согласны со Сковородочкой.
- И что это за крошку, милый Драко, ты с собой приволок? - уставившись на Дольфа, поинтересовалась какая-то огненная аса.
- От крошки слышу! - пожалуй слишком дерзко ответил Кондрак. - Это мой... - тут дракон запнулся.
Дольф похолодел от ужаса. Они же забыли придумать имя! Как ему называться!
- Я Флод Летучий, - быстро нашелся Дольф.
Он попросту перевернул свое имя. В такие перевертыши он вообще любил играть. И Айви тоже.
Себя она называла принцесса Ивиа, короля - Род, королеву - Нириа. К счастью, ни Дор, ни Айрин не догадывались, чем их детишки забавляются.
- Да, - с готовностью подхватил Кондрак, - он Флод Летучий, принц из племени летучих флодов.
Флод очень хотел побывать на торжестве, вот я его и подвез.
- Флод? - с сомнением переспросила настойчивая аса. - В первый раз о таких слышу. Сейчас подойду поближе и разберусь, что за флод такой.
- Не советую, - предупредил дракон.
Но аса уже приближалась. На решение у Дольфа осталось лишь полсекунды. И тут он начал увеличиваться. Чем ближе подходила аса, тем крупнее он становился.
- Да он же огромный! - изумленно воскликнула аса. - А издали показалось - малявка!
- А как же, конечно огромный, - украдкой подмигнув Дольфу, подтвердил Кондрак. - Поэтому и сказано было тебе: не подходи.
У асы вдруг срочно появилось дело в дальнем конце зала, и она поспешно, очень поспешно.., унесла ноги.
И тут затрубили фанфары. Церемония началась.
- Приветствуем почетных гостей! - объявил церемониймейстер. В этой роли выступало чудовище, именуемое мантикора. Ужаснейшее! Тело как у обыкновенной лошади, хвост как у ядовитого скорпиона, крылья драконьи, голова человечья, но зубы как у акулы. Голос, напротив, на удивление мелодичный, чем-то похожий на флейту.
- Граф Хвостбах! - пропел мантикора. - Герцог Челышко-Соколок!.. Князь Крыльяно!.. Барон и баронесса... Дракон и драконесса Подлетаевы-Присядкины!
И так далее и так далее.
- Дракон Стэнли, владетель Провала, прошлый и будущий!
"Да это же Айвин дракон!" - вздрогнул Дольф.
От знакомых здесь лучше держаться подальше.
- Сэр Ксант, отец новобрачной!
Дольф никогда прежде не видел отца Чекс. Оказывается, он гиппогриф! Голова и крылья у него как У грифона, а туловище лошадиное. Дольф ждал, что вот-вот объявят Чем, матушку невесты, но ожидания не оправдались. Ну да, опомнился Дольф, она же не крылатая, так что сюда приглашена быть не могла.
Бескрылые кентавры с отвращением смотрели на крылья, а крылатые, в смысле крылатые чудовища, - на их отсутствие. Вот и получалось, что мать и дочь оказались в разных станах. "Да, их судьбе не позавидуешь", - вздохнул Дольф.
Тем временем приблизился момент появления жениха и невесты. Гости образовали широкий круг, и крылатая русалка (редчайшее явление!) выступила вперед и запела - так красиво и страстно, что в душах у собравшихся тут же проснулась щемящая грусть; всем почему-то захотелось оказаться на берегу, у кромки воды, а еще лучше в воде, среди волн...
Сердце принца вдруг пронзила острая тоска.., по русалке! Мела, где ты!
Завершив песню, русалка тут же погрузилась в приготовленный заранее огромный кувшин с водой.
- Сейчас черед птицы Симург, - шепотом предупредил Кондрак. - Будь внимателен.
Дольф был изумлен. Птицу Симург он видел и раньше, но только на Гобелене. Это была старейшая и мудрейшая из всех ксанфских птиц. Родилась она настолько давно, что успела уже три раза стать свидетелем конца времен. Птица Симург любила посиживать на Дереве Всех Семян, росшем на горе Парнас. Когда-то, очень давно, Айрин получила от Симург в подарок множество бесценных семян.
Собравшиеся ждали в напряженном молчании.
Стояла мертвая тишина.
И вот на горизонте появилось какое-то пятнышко и начало приближаться. Это летела птица Симург, огромная, как птица-рок, с крыльями, то вспыхивающими огнем, то синеющими, как небо, то чернеющими, как самая черная ночь. И там, где у других птиц торчал гребень, у Симург трепетало живое пламя. Такой потрясающей птицы Дольфу видеть еще не приходилось. То есть на Гобелене он, конечно, видел, но в жизни.., о, это совсем другое!
Птица Симург приблизилась и опустилась на ветвь, да так, что одновременно и ветвь, и дерево, и гора, на которой росло дерево, задрожали мелкой дрожью. Птица сложила свои фантастические крылья и пронзительным взором оглядела собравшихся. Ничто и никто не остался незамеченным, в том числе и Дольф, затерянный в толпе крохотный дракончик.
- Что ты здесь делаешь, принц Дольф? - прозвучало у Дольфа в мозгу. - Ты же не чудовище!
"Попался! Сейчас достанется!" - Дольф беспомощно зашевелил губами, ища ответа, но Симург опередила его.
- Ну не волнуйся, принц, успокойся. Это я просто так спросила. Можешь присутствовать на церемонии. Зрелище весьма поучительное.
У принца отлегло от сердца. Но до чего же он испугался! Это же надо - разглядеть в толпе, да еще заглянуть под.., чешую! И, наверное, так с каждым из гостей, никому здесь не скрыться от ее взгляда.
- Приступайте! - ко всем безмолвно обратилась птица Симург.
Показался жених, кентавр Черион, красавец с мощными серебристыми крыльями и золотыми копытами. Хвост и грива у него были расчесаны аккуратнейшим образом, волосок к волоску. Черион приблизился к Симург и замер в ожидании.
Трубы заиграли свадебный марш, и под их звуки в коридор, составленный из гостей, вступила невеста. Чекс! Но совсем на себя не похожая. Не далее как вчера Дольф видел ее, отважную крылатую кентаврицу, вооруженную спасительной сетью, приятельницу скелета Косто. Та Чекс была свой парень. Но сейчас она превратилась в прекрасную девушку! На русых, ниспадающих волнами волосах сверкает диадема из белых роз; серые крылья с отполированными до блеска перышками оттеняют красоту серых глаз; в хвост вплетен венок из незабудок; мелодично цокающие копыта вычищены до зеркального блеска.
Чекс тоже приблизилась к Симург и встала рядом с Черионом. Это была воистину красивейшая пара!
- Возлюбленные мои крылатые чудовища! - ко всем обратилась птица. - Мы собрались здесь, чтобы отпраздновать бракосочетание этого прекрасного жеребца и этой великолепной кобылицы.
С моей стороны возражений нет. От этого брака явится в мир дитя, чья жизнь изменит течение истории Ксанфа. И все мы должны будем оберегать это сокровище, защищать от зла. Пусть каждый из вас поклянется в этом.
- У-у-а-а-ы-ы-о-о-о! - поднялся в воздух дружный крик. Чудовища от всей души согла-а-сны. Только Дольф промолчал. Чтобы клясться, ему прежде нужно было понять суть вопроса.
- И ты, принц Дольф, - раздалось у него в голове. - Твоя клятва важнее всех прочих.
И каким-то невероятным образом принц вдруг ощутил всю важность происходящего, постиг, что сейчас на этой вершине творится история. Теперь ему стало ясно, почему птица Симург почтила бракосочетание своим присутствием: ей было ведомо то, что для других пока скрывалось за пологом будущего. У Чекс и Чериона родится потомок, о котором узнает весь Ксанф...
- Согласна ли ты, Чекс, стать женой Чериона?
- Согласна.
- Согласен ли ты, Черион, взять в жены Чекс?
- Согласен.
- Я, птица Симург, правом, данным мне небом, объявляю вас мужем и женой. Поцелуйтесь.
Чекс и Черион послушно обнялись и поцеловались. Восторженный рев гостей сопутствовал им.
Симург расправила крылья и снялась с ветки.
Минута, другая - и она исчезла вдали.
- Помни, дитя, - такова была последняя фраза птицы Симург, проникшая в сознание Дольфа.
"Буду помнить", - тоже мысленно пообещал Дольф, вот только что? Но он полагался на будущее, в котором ему обязательно откроется это.
Тем временем к молодоженам подлетел какой-то гарпий. Дольф глазам своим не поверил: это был мужчина! А принц считал, что гарпиями бывают только тетки и старухи.
- Прошу минуточку внимания! - обратился к собравшимся гарпий. - Мое имя Гарди, и сейчас моя Дочь Глоригардия вручит молодым подарок.
И тут прелестное дитя, трепеща птичьими крылышками, именно птичьими, а не эльфовыми, потому что у эльфов крылышки прозрачные, тонкие, а эти были плотные - так вот, прелестное дитя, маленькая гоблинская девочка, вспорхнула в воздух. Именно эти крылышки и стали для крохотной помеси пропуском в мир крылатых чудовищ. Глоригардия...
Дольф порылся в памяти и вспомнил рассказы о каком-то гарпии.., о любви, вспыхнувшей между гарпием и девушкой из племени гоблинов, и как этот роман чуть не привел к войне. Айви принимала участие в тех событиях, и, конечно же, рассказывала о них брату. Дитя носило имя Глоригардия, несомненно, составленное из имен ее родителей: Глория+Гарди=Глоригардия.
- Первый, - тоненьким голосом произнесла кроха, - от птицы Симург. Три семечка... - тут малышка кажется сбилась, но отец шепотом подсказал ей, и она продолжила:
- Ага, да, конверт, пожалуйста!
Крылатый человеческий скелет сделал шаг вперед и протянул девочке конверт. Глоригардия распечатала, заглянула внутрь и объявила: "Семена Жизни, Любви и Мудрости". Потом она передала конверт невесте. Чудовища встретили передачу бесценного подарка аплодисментами.
Но это было только начало. Скелет не замедлил протянуть Глоригардии второй конверт.
- Тут романчитеское... - отец снова шепотом подсказал дочке, как надо произнести:
- романтическое путешествие на сладкую сторону месяца. Медовый месяц!
И снова раздался рев одобрения. Всем известно, что луна сделана из зеленого сыра, по крайней мере, та сторона, которая смотрит на Ксанф. Видя все происходящие внизу ужасы и кошмары, ксанфская сырная луна подчас не выдерживает и скисает, и, скиснув, начинает ох как плохо пахнуть. Но есть и другая сторона, которая ксанфских бедствий не видит, и поэтому всегда остается вкусной, свежей, сладкой. Так, в общем-то, и было первоначально задумано - чтобы луна, вся луна, была вкусной и сладкой, но что случилось, то случилось. Туда, на медовую сторону луны попасть считалось делом чрезвычайно трудным, почти невозможным, требующим гигантской концентрации магии. Теперь вы понимаете, как велика была стоимость второго подарка?
Скелет передал третий конверт.
- А это от чудовищ, обитающих в гипнотыкве.
Сюда его доставила Ромашка. Целый год сладких снов!
Чудовища взревели и зааплодировали в третий раз. И тут все увидели, как что-то мелькнуло в толпе.., и исчезло. Невидимая светлая лошадка! Она, Ромашка, в общем-то, не была крылатым чудовищем, но все знали ее и любили за благородный труд снабжения приятными снами, поэтому все только обрадовались ее появлению на бракосочетании.
- Не кажется ли вам, милостивые государи и государыни, что празднество наше потихоньку становится утомительным для новобрачных? - обратился к гостям гарпий Гарди. - Не великодушнее ли будет наконец позволить им совершить то, ради чего, собственно, и заключают брак?
- Позволить! Позволить! - дружно согласились чудовища. Им не хотелось, чтобы новобрачные начали скучать. Прислушиваясь к окружающим крикам одобрения, Дольф догадался, что тут есть какой-то намек на аиста. Неужели он сейчас своими глазами увидит это?
Э-гэ, не тут-то было! Чекс и Черион попрощались с гостями, взмахнули крыльями и поднялись в воздух. Они поднимались все выше и выше, направляясь в сторону луны, которая ради этого торжества сияла особенно ярко.
Пролетая над толпой, Чекс глянула вниз и заметила в толпе какого-то маленького дракончика, чем-то похожего... Ба! да это же принц Дольф! Как он здесь оказался?
Провожая взглядом улетающих кентавров, Дольф какое-то время видел их силуэты на фоне круглой торжественной луны. Но потом, превратившись в две крохотные точки, они исчезли...
Распорядитель бала мантикора вновь появился в центре зала.
- Пир, господа! - объявил он. - Прохладительные напитки и закуски на северной стороне! Мясные блюда, клянусь, вас не разочаруют! Игры и развлечения - на южной стороне! Любителей чмокера, свиста и подкидного милости просим к зеленым столикам.
Но не успели гости как следует приступить к развлечениям и лакомствам - подул ветер, что-то загрохотало и засверкало. Это Тучная Королева, завидуя торжеству, на которое не была позвана, решила испортить праздник.
Приглашенные в растерянности смотрели на небо.
Одни боялись взлетать в непогоду, другие опасались, что в бурю пострадает их до блеска вычищенный мех, третьим было просто жалко праздника, которому, кажется, несветт начаться...
Что же делать?
- А знаешь, я придумал, - вполголоса обратился Дольф к дракону Кондраку. - Здесь же у всех есть крылья. И вот если все разом ими замашут.., то Тучная Королева может полететь вверх тормашками. Что ты на это скажешь?
- Ничего мыслишка, дельная! - сказал Кондрак. - Я сейчас ко всем обращусь, а тебе лучше не высовываться.
- Согласен, - кивнул Дольф. - Мне лучше хранить это.., инкогнито.
Кондрак взревел, как труба, призывая собравшихся замолкнуть и слушать внимательно:
- Братья чудовища! Пора преподать урок дерзкой Королеве Туч! Наши крылья - наша сила!
Вперед!
Мысль понравилась. Чудовища тут же начали строиться. Самые сильные, с мощными крыльями - впереди, послабее, поменьше - сзади. Чтобы удержать равновесие, каждый покрепче вцепился когтями в землю. По сигналу трубы крылья заработали...
И поднялся ветер!
И полетел в ту сторону, откуда наступала грозовая армия Тучной Королевы.
Встретив отпор, Тучная Королева гневно пророкотала, попыталась метнуть несколько молний, но все напрасно. Черную армию относило все дальше и дальше. Ветер, поднятый дружными усилиями чудовищ, оказался сильнее ее ветра.
Тучная Королева с позором отступила, а крылатые чудовища вернулись вновь к прерванному веселью. Каждый из них радовался, что все обошлось.
А больше всех радовался один дракончик, настолько мизерный, что на него и внимания никто не обратил. Да, принц Дольф сейчас одержал хоть и маленькую, но истинно королевскую победу. И Кондрак согласился вернуть драгоценный камень. Все складывалось прекрасно.
Так думал принц Дольф.
О, если бы он знал, что его ждет...

Глава 9
ГОБЛИНЫ

Скелет Косто остался ждать в пещере дракона и постепенно разные тревожные мысли начали одолевать его. Зря он отпустил Дольфа на эту свадьбу. Принцу всего девять лет, по человеческим меркам - совсем ребенок, ничего не смыслящий в устройстве мира взрослых и поэтому нуждающийся в постоянной опеке. Кондрак как будто существо благородное, перемирие раньше срока наверняка не нарушит, но там, на этом пиру, конечно же будут десятки других чудовищ, и уж они-то постараются не упустить лакомый кусочек. Даже если Дольфа не распознают, все равно плохо. Свадьба есть свадьба, на ней так и жди разных разнузданностей, при которых присутствие малолетних детей крайне нежелательно. Ведь в таком угаре и до раскрытия тайны аиста недолго! И тогда если не телу, то разуму принца будет нанесен непоправимый урон.
Ну хорошо, предположим, все обойдется. Но ведь дело с драгоценным камнем пока не улажено. Битва прекратилась только на время перемирия, а потом непременно возобновится. Дольф, конечно, может превратиться в кого угодно, но вдруг он пострадает во время боя? Как тогда быть ему, скелету Косто?
Что он скажет королеве? Они там, в замке, наблюдают, это ясно, и в критический момент пришлют помощь - скажем, кого-нибудь с сетью для пленения дракона, но... Но подоспеет ли помощь вовремя? Нет, все идет из рук вон плохо!
И тут Косто вспомнил о Скриппи... Скриппи... сейчас томится под водой у русалки. Если Дольф не победит дракона, не выиграет, как же они вызволят ее?.. Скриппи могла вернуться в гипнотыкву, но почему-то отказалась. Почему? Неужели... Неужели из-за него? Такого невзрачного, такого нестрашного, да теперь он уже не годится для пугающих снов, ни одна кобылка-страшилка не даст за него и полушки...
Но тут Косто очнулся, потому что расслышал какой-то зловещий звук. Мысли тут же разлетелись в разные стороны, и на их месте возник вопрос: что это за звук?
Это было какое-то тихое постукивание. Мыши, он знал, шуршат, значит, тут кто-то другой.
- Ты, что ли, стучишь, пустая черепушка? - донесся из темноты голос Бэт Мэна.
- Нет, мышиная какашка, не я, - ответил скелет.
- Слушай, ты! - взъярился Бэт Мэн. - Если бы ты сейчас сидел не в гнезде дракона, да я бы с тобой за "какашку" знаешь, что сделал! И почему это господин Кондрак тебя пощадил, не понимаю!
- Не понимаем! Не понимаем! - хором подхватили остальные мыши.
А стук тем временем не стихал.
- Плохи дела, - сказал Бэт Мэн. - Похоже, кто-то роет сюда проход.
- Да, плохи, - согласился скелет. - Думаешь, кто-то решил ограбить гнездо Кондрака? Хочешь, я позову его назад. У меня есть волшебный способ - свистну в пустую кость...
- Не надо! - всполошился Бэт. - Он примчится, а потом все окажется в порядке, тогда он разъярится, что пропустил свадебку, и всех здесь поджарит!
И скелет предпочел согласиться с предводителем мышей. Немного подумав, Косто понял, что теперь, перед лицом неведомой угрозы, они с Бэт Мэном стали почти союзниками.
- А может, это какой-нибудь буравчик? - предположил Косто.
- Не, у тех звук другой, - тут же отверг его версию Бэт.
Чтобы не тратить зря времени, Косто решил осмотреть драгоценные камни, которыми было наполнено драконье гнездо. Перебирая очередную кучку, он вдруг увидел то, что искал - камень чистой воды!
Вот он! Но рядом.., позвольте, рядом еще один! Так их два? Решив, что ему почудилось, Косто протер глазницу... Нет, камни не исчезли. Так и есть, два камня чистой воды! Какой же из них русалкин?
- Это гоблины! - раздался вдруг крик Бэт Мэна. - Мы распознали их! Это гоблины!
- Гоблины? Здесь?
- Они живут внизу, под ногами.
- Под чьими ногами? - удивился Косто.
- Да не под ногами, а под нагами, под змеями то есть. Обычно между нами драк нет. Змеи нас не трогают, а гоблины не трогают змей. И если гоблины долезли сюда, значит, на то есть причина. И я, кажется, знаю...
- Драгоценные камни?
- Гляди, в самую точку попал! И как же тебе удалось?
- А я такой, удачливый. Так что, не свистнуть ли Кондрака?
Бэт Мэн задумался.
- Может, их немного, гоблинов этих? Сами справимся, а? Ведь если дядюшка Кондрак рассердится, то такое нам устроит, заставит и без дудки поплясать.
В воображении Косто возникла картина грядущей свистопляски, настолько яркая и красочная, что скелет поежился.
- Хорошо, подождем, - согласился он.
Бэт Мэн улетел к своим, а Косто скорчился в гнезде и стал обдумывать сложившееся положение. Почему это гоблины вдруг решили наведаться? С какой стати они расхрабрились? Так, без причины, они на этот вояж не отважились бы. Значит, они видели, как дракон вылетел из пещеры. И при этом знали, что летит он на свадьбу, а стало быть, пещера останется без хозяина надолго, то есть времени будет вполне достаточно, чтобы порыскать среди драконьих сокровищ. В пещере всегда полно летучих мышей, но вряд ли гоблины их за серьезных противников считают. "А справлюсь ли я в одиночку с гоблинами? - спросил у самого себя Косто. - Не знаю, но в случае чего волшебный костяной свисток всегда при мне".
Тут он вынужден был прервать размышления - стук усилился. Еще через какое-то время в полу начали образовываться щели, сквозь которые пробивался свет. Теперь сомнений не осталось: это гоблины!
Первый гоблин пролез в пещеру, держа в лапе оплывающий факел. Летучие мыши тут же налетели на него. Изрыгая проклятия, гоблин замахал перед собой факелом. "Наденьте шлемы! - крикнул он в дыру, из которой только что явился. - Тут кучи летучей дряни!"
- Это мы-то дрянь! - гневно прокричал Бэт Мэн. - Слушай ты, дубиноголовый...
Не обращая внимания на мышей, гоблины лезли и лезли в пещеру. У каждого на башке красовался тяжелый шлем с широкими спущенными полями, тело прикрывал плащ, а на лапах чернели рукавицы.
Каждый третий нес горящий факел, служивший не только светильником, но и оружием. Летучие мыши бросались в атаку, но безуспешно: против шлемов, рукавиц и факелов их ничем не защищенные крылья были бессильны.
Косто, выглядывая из гнезда, сосчитал гоблинов.
Их было около полдюжины, и все они толпились внизу, на полу пещеры. Сначала Косто решил, что гнездо - надежное укрытие: расположено высоко, а гоблины слишком неуклюжи, чтобы взбираться по стенам.
И только он так подумал, появились новые солдаты. Эти притащили с собой лестницы! Косто пригляделся и понял: гоблины прилаживают лестницы возле стен, наверное, собираясь...
- Готовятся взбираться! - подлетев к гнезду, сообщил Бэт Мэн. - Вытаскивай, папаша, "свой свисток! Будем звать дракона!
Но Косто решил не торопиться.
- Они не подозревают, что в гнезде кто-то есть, - прошептал скелет. - Пусть лезут, а я попросту толкну лестницу. Что, неплохо придумано?
- Ну, дедушка, я тебя зауважал, - с чувством произнес командир летучих мышей.
- От дедушки слышу, - нисколько, впрочем, не обидевшись, парировал скелет.
С каждой минутой гоблинской нечисти внизу становилось все больше. Одни гоблины уже лезли по лестницам, но, поскольку были неуклюжи, теряли равновесие и валились вниз. Стоящие внизу прямо животики надрывали от хохота, видя неудачу своих товарищей. А те, обидевшись, лезли в драку.
Но тут явился командир, навел среди подчиненных порядок, и подъем начался уже под его руководством, - Ну, что делать будем, остов? - вновь подлетел к гнезду Бэт Мэн.
- Мешайте им, не давайте проходу, чтобы они поднимались как можно медленнее. А как долезут сюда, к гнезду, дай мне знак. Тут-то я и толкну лестницу.
- Знатное решеньице! - причмокнул командир мышей. - Прямо жаль, что ты не летучая мышь.
Прошло несколько минут.
- Товсь! - крикнул Бэт.
Расслышав возглас, Косто высунулся и - его череп оказался в нескольких миллиметрах от личика того гоблина, которому посчастливилось взобраться первым.
- У-y-y! - прогудел череп.
- Ай-ай-ай! - завопил гоблин и рухнул вниз, а вместе с ним и все взбиравшиеся следом.
Лестниц было две: правая и левая. Справившись с левой, скелет быстро переместился на правый участок фронта. Там он повторил свой опыт, но этот гоблин, как видно, был не из трусливых. Флегматично посмотрев на ходячего скелета, он занес ногу через край гнезда. И тогда Косто без лишних слов толкнул лестницу.
- Го-о-л! - издали радостно закричал Бэт Мэн. - И чего я в тебя такой влюбленный!
А внизу образовалась куча мала. Корявая лапища командира трясла за шиворот одного из поверженных бойцов: "Балбес! Ну чего такого ты там увидел?" - гневался он.
Косто торжествовал. Он уж думал, что совсем разучился пугать, но оказалось, есть еще порох в пороховницах!
Гоблины произвели смену состава. На место ушибленных и придавленных бойцов пришли новые.
Косто не мог назвать точное число, но, кажется, их было двадцать. Он вспомнил о свистке и улыбнулся снисходительно: ни к чему эта штуковина, он и без дракона справится с гоблинами, будь их хоть двадцать, хоть сто двадцать. Лестницу толкнешь - и готово!
- Прошло немного времени. Гоблины старательно мастерили что-то там внизу. И ни скелет, ни мыши никак не могли понять, что же там готовится. Какие-то веревки.., что-то деревянное.., нечто, похожее на пружину... Потом гоблины забегали по пещере, собирая камни, кости, черепа. Зачем им все это?
И тут Косто понял.
- Заряжай! - скомандовал гоблин. - Наводи!..
Пли!
И ядро, То есть череп, пулей полетел вверх, к гнезду.
Гоблины смастерили пращу! И нацелили ее на гнездо. Косто понял, что над ним нависла ужасная опасность.
- Обезвредь их артиллерию, - прокричал Косто Бэт Мэну.
- Как? - вопросил тот под свист камней, пролетающих пока над их головами, но все же в опасной близости от них. И с каждым выстрелом эта близость становилась все ближе. Гоблины, как видно, стремительно набивали руку.
И тут же, под сурдинку, гоблины снова начали прилаживать лестницы.
Корявых уродцев было уже видимо-невидимо.
Косто отчаянно метался слева направо, справа налево, да еще ему все время приходилось пригибаться, чтобы камень или череп не сшиб его череп.
- Косто, сзади! - раздался крик Бэт Мэна.
Скелет оглянулся и обнаружил еще одну лестницу. Третью! А он и не заметил! Косто бросился туда и вышвырнул из гнезда уже забравшегося туда гоблина. Маленькое чудовище на ходу успело прикусить скелету кости пальцев, а уж затем с оглушительным воем полетело в бездну.
И началось! Пока скелет боролся там, гоблины появлялись здесь. Пока скелет толкал здесь, гоблины ставили лестницу там. Нет, одному никак не справиться. Пробил час "свистать всех наверх".
Косто поднес палец ко рту.., и понял - все пропало! Пальца нет! Неужели именно его откусил мерзкий гоблин?.. Гоблин или не гоблин, но пальца, а значит, и свистка не стало.
- Ну, свисти! Свисти скорее! - торопил Бэт.
- Не могу, - сказал расстроенно скелет, - палец исчез.
- Тогда придумай, как быть! Ну же, быстрее!
Косто напрягся, но не разглядел в пустоте ни одной мысли. Три лестницы победно торчали над гнездом, а ядра пролетали все ниже и ниже. Косто не сомневался, что на этот раз гоблины победят. Странно, что снаряды до сих пор не сбили гнездо. А может.., может, не странно? Может, гоблины сознательно стреляют мимо - щадят сокровища? Конечно, им нужны именно сокровища!
И Косто понял, что этим обстоятельством следует воспользоваться.
Он набрал пригоршню камней и подошел к краю гнезда.
- Гоблины! - как можно громче крикнул скелет. - Вам нужны эти камни? Вы их получите!
Уберите лестницы, и тогда я высыплю вниз целый мешок драгоценных камней!
Гоблины замерли. Драгоценности переливались под светом факелов. В пещере стало очень тихо.
- Обман! Нас хотят перехитрить! Вперед, солдаты, вперед! - очнувшись, крикнул старший гоблин.
И младшие снова полезли вверх по лестнице, и снова засвистели ядра.
И тогда Косто швырнул первую пригоршню сверкающих камешков, которые, пролетев над головами гоблинов, с тихим плеском попадали в воду. Гоблины тут же остановились. Они словно окаменели.
- Ну, доставайте, - сверху крикнул Косто. - Торопитесь, а то улитки разберут.
- Ныряйте! - рявкнул командир.
Троица крепких, неладно скроенных, но крепко сшитых гоблинов тут же побежала к воде и нырнула. В воде что-то забурлило. И гоблины буквально выпрыгнули из озера.
- Дезертиры! - грозно зарычал командир. - А ну назад!
- Не-е-е, - только и смогли промычать вояки.
И только когда они повернулись, стало ясно, что произошло в воде. На ягодицах у каждого виднелись следы острых зубов Барракуда и его гвардейцев.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

- Кто же это вас так, сердешные? - сверху участливо поинтересовался Бэт Мэн.
Но он зря старался: гоблины не знали языка летучих мышей. Это Косто был полиглотом, но его, так сказать, профессия обязывала.
- Этак он все в озере утопит, - рассвирепел главный гоблин. - Ну-ка, ребята, схватите его да заберите камни!
Подъем по лестнице возобновился. Косто швырял целые горсти камней, но гоблины с тупым упорством карабкались вверх.
"Нет, не достанется вам ни камешка, ни полкамешка!" - с мрачной решимостью подумал Косто, но он понимал, что одному ему не успеть. Тут требовались помощники.
- Мыши! - воззвал он. - Летите сюда! Хватайте камни и бросайте в озеро! Там рыбы сумеют их защитить! Скорее! Гоблины уже рядом!
- Слушайтесь его! - велел своей армии Бэт Мэн - и стая мышей устремилась к гнезду. Каждая набирала столько камней, сколько могла унести, и летела с ними к озеру.
Видя, что клад ускользает из-под носа, гоблины пытались ловить пролетающих за крылья, за лапы, но доставалось им лишь одно - черные мышиные какашки. А камни сыпались в озеро.
Косто энергично швырял драгоценные камни в сторону озера. И вдруг заметил, что держит в руке те два камня - камня чистой воды. Неужели и их бросить?..
В эту минуту квадратная голова гоблина появилась над краем гнезда. По-прежнему сжимая камешки в руке, Косто поспешно отодвинулся подальше. А потом он сделал нечто странное, но в этих обстоятельствах вполне логичное, - сунул камни себе в рот. И там, в прохладной пустоте его черепа, они стали недоступны для алчущих гоблинов.
- Тащите костлявого из гнезда! - скомандовал снизу командир. - Поджигайте факелами мышей!
Вперед к победе!
И тогда гоблин, забравшийся в гнездо, пнул Косто своей огромной ножищей и.., с криком: "Ой, ой, моя нога'" закрутился на одном месте.
А Косто уже летел вниз. Одна мысль мелькнула у него в голове: в каком виде приземляться?
Бах!
Косто упал!
Прямо на гоблинов!
На их твердокаменные головы!
- Мыши! - закричал скелет. - Тащите меня к воде!
- Зачем? - удивился Бэт.
- Ну что тут непонятного? Превращусь в решетку и прикрою упавшие на дно драгоценности.
Рыбешки сквозь меня без труда проплывут, а гоблины не смогут.
- Будь спок, сделаем!. - тут же воодушевился Бэт. И по его команде сотни мышей спустились, взялись за кости, перенесли к воде и побросали туда.
Заметив, что в его владения проникло нечто новое, Барракуд подплыл поближе и с любопытством уставился на скрещенные кости:
- О, старый знакомый! - воскликнул он. - Какими судьбами? Что привело тебя на дно?
- Дракон улетел на свадьбу... - стал объяснять Косто-решетка, - а я остался охранять. И в это время гоблины напали на гнездо. Мы с Бэтом отбивались как могли, но их оказалось слишком много.
Пришлось побросать драгоценности в озеро. Теперь нужна твоя помощь.
- За мной не заржавеет, - пообещал Барракуд, - но я гляжу, ты как-то стал сам на себя не похож. С чего это тебя так разобрало?
- Сюрприз для гоблинов! Сейчас они повоюют с мышами, а потом полезут сюда и попытаются сетями выловить драгоценные камешки. Но сквозь меня, - хмыкнула решетка, - им это будет сделать трудновато.
- Вот теперь понял! Значит, ежели эти кочерыжки сюда полезут, мы должны будем защищать решетку, то есть тебя? Покуда Кондрак не вернется?
- Совершенно верно, - сказала решетка.
Как скелет предсказал, так и случилось: гоблины вскоре занялись озером. Сначала в воду погрузились маленькие корзиночки, укрепленные на веревках. Гоблины намеревались ими зачерпывать воду вместе с камешками. Но их замысел не удался - рыбцы попросту перекусили веревки. Гоблины почесали свои жесткие затылки.., и выбрали "гоблина для битья".
Нарядили его в толстую, зубонепроницаемую одежду и спустили на дно. Барракудовцы, как ни старались, до гоблинского жилистого мяса, увы, добраться не смогли. А гоблин-водолаз спускался, спускался и в конце концов уперся ногами в решетку. Скелет ехидно улыбнулся: видит око, да зуб неймет! Вдоволь налюбовавшись сквозь ячейки решетки посверкивающими крупинками - ухватить-то их он не мог! - водолаз не солоно хлебавши всплыл и отправился докладывать начальству.
- Неплохо сработано, дядюшка, - с уважением произнес Барракуд.
- Рано еще радоваться, - ответила решетка. - Держу пари, гоблины еще что-нибудь придумают.
- Дракон бы побрал их придумки, - мрачно отозвался Барракуд.
В самом деле, на придумки гоблины оказались горазды. Теперь они решили действовать вот как - особыми крюками зацепили решетку и принялись тянуть вверх.
Как ни старался Косто удержаться, но гоблины оказались сильнее.., и вытащили его из воды.
- Есть! - радостно заржали они.
- А теперь с корзинками вниз, да поживее, и без камней не возвращаться! - гаркнул их командир. - Помните, времени мало осталось!
Косто расслышал эти слова. Он знал: надо что-то делать, но сейчас.., сейчас он лежал на полу в пещере абсолютно беспомощный. Вот если бы снова превратиться...
Гоблины между тем занялись делом. Одни таскали из гнезда оставшиеся там драгоценности, другие с той же целью блуждали по дну. И все награбленное ссыпалось в котелок, поставленный у ног командира. Командир же строго следил, чтобы никто из подчиненных не утащил ни камешка. Все надлежало собрать в одну кучу, а затем унести. Благодаря усилиям Косто, работа гоблинов порядком затянулась, но они уже успели набрать столько, что, даже явись сейчас Кондрак, их можно было бы поздравить с неплохим уловом. "Нет, - думал Косто, - надо найти способ помешать!"
Хороший пинок - и все было бы в порядке! От кого же можно его получить? Мыши? Нет, они слишком мягкотелые... Разве что...
- Эй, нос картошкой, как у тебя ноги, не потеют?
Копошившийся рядом с решеткой гоблин озадаченно воззрился на нее:
- Это ты мне, что ли? - озадаченно спросил он.
- Тебе, нос картошкой, тебе, - ехидно подтвердила решетка. - Ну и рожа у тебя! Плюнуть, и то страшно. А, что скажешь?
Гоблин расплылся в улыбке.
- Эй, Черезгубуплюй, слышь! - окликнул он приятеля. - Тут решетка говорит, что гаже моей физиономии на свете нет!
- Врет, - обиделся Черезгубуплюй. - У меня еще гаже.
Ах вон оно что, понял Косто, они любят оскорбления. Так что же делать?
Может, пробудить в них зависть друг к другу?
- Ошибаешься, Черезгубуплюй, - как можно презрительнее произнес скелет. - По сравнению со своим дружком ты просто красавчик какой-то.
- Красавчик? - взвился гоблин. - Я - красавчик?!!
Кажется, подействовало.
- Ты, старая, трухлявая решетка, да как ты смеешь судить! Да ты знаешь, что я сейчас с тобой сделаю?
- Что, красавчик, что?
- Да я тебя на куски разнесу!
- Не верю! Такой милый, такой паинька...
Ну это уж слишком! И Черезгубуплюй так наподдал решетке, что она тут же превратилась.., в корзину!
- Мыши! Сюда! - крикнула корзинка. - Зачерпните мной воды из озера! Сможете?
- Сейчас попробуем! - отозвался Бэт Мэн. - Ну-ка, детишки, взяли! подняли! понесли!
- Рыбы! - оказавшись в воде, крикнула корзина. - В корзину, скорее! Потом все поймете!
Барракуд первый поплыл в корзину, а за ним и все остальные. Мыши подняли корзину, вместе с водой и рыбами, и понесли... Но куда?
- К котлу с камнями! - приказала корзина. - Наклоняйте! Выливайте!
Мыши сделали, как было ведено. Корзина зависла над котлом и накренилась.
- Что случилось? - задрав голову рявкнул командир гоблинов. - А, снова ты? - распознав укрывшегося под личиной корзины скелета, заскрежетал зубами гоблин. - Ну, сейчас получишь!
И он протянул пятерню к корзине.
- Глуши мотор! - сверху крикнул Барракуд и укусил гоблина за палец.
Гоблин от неожиданности упал в котел. А корзина еще больше накренилась - вода и рыбы обрушились на командира.
- Ой-ой-ой! - завопил гоблин. - На помощь!
Солдаты кинулись выручать своего командира, но рыбешки защелкали зубами, так что у доброй половины спасателей пальцы-обрубки превратились в пальцы-огрызки. И командиру им помочь не удалось.
- Переверните котел! - взвыл главный гоблин. - Вылейте воду!
Он был умнее своих подчиненных и понимал, что без воды рыбешкам уже будет не до укусов.
Гоблины подбежали к котлу и наклонили его.
Командир выпал из котла, вода вылилась, драгоценные камешки высыпались - в общем, все смешалось. И в этой мешанине рыбешки продолжали хватать гоблинов за что попало, а гоблины продолжали их молотить. При этом незадачливые вояки поскальзывались на мокром склоне и съезжали в озеро, доставляя несказанную радость тамошним обитателям.
Потом гоблины захлопотали над своим злосчастным командиром, отрывая рыбешек от его рук, ног, зада, носа и ушей. За это время вода успела смыть большую часть драгоценных камешков назад в озеро, где рыбки разобрали их и разнесли по самым укромным уголкам.
Немного придя в себя, командир гоблинов огляделся и увидел валяющуюся на полу корзину. Ту самую, из которой пролилась на его голову начиненная кусачими рыбками вода.
- Ты за это ответишь! - прорычал командир. - И с тобой расправимся, и дельце завершим.
- Мыши, поднимите меня! - вскричал скелет.
Но гоблины оказались проворнее. Они подбежали первыми и отогнали мышей.
- Разломайте его на части! - приказал главный гоблин.
"Плохи дела, - подумал Косто, - лучше бы ударили. Тогда я взлетел бы и снова сложился. А если разломают, то самостоятельно мне не сложиться".
Произошло самое плохое - гоблины разломали скелета на куски.
- Ну-ка, теперь поговори, - с издевкой произнес главный, склоняясь к черепу Косто. - А, что скажешь?
- Скажу, что драгоценные камни тебе не достались! - отважно ответил Косто.
- Ничего, череп, достанем, - осклабился гоблин. - Без твоей помощи мышки и рыбки нам не помеха.
И гоблин с силой тряхнул череп.
- Что это там внутри тарахтит? - насторожился он.
Косто ни на миг не забывал о двух бесценных камнях, которые он спрятал у себя в черепной коробке.
- Мозги. Понятно, болван? - дерзко ответил череп.
- А может, камешки? Припрятал, а, признайся! - прорычал гоблин, злобно буравя череп глазками. - Ну ничего, скоро все выяснится. Вот вернемся домой, вскроем черепушку... Эй, солдаты, - рявкнул он своим подчиненным, - берите кости, череп и в наши владения.., ша-а-го-о-м арш!
И тут Косто понял: это конец. Гоблины разгадали его секрет. Они разломают череп и достанут камни. Но, слава Ксанфу, большая часть драконьего клада лежит теперь на дне озера. Дракон скоро вернется, так что гоблины не успеют как следует обыскать дно.
Все-таки хоть какую-то пользу он, скелет, смог принести.
Косто утешал себя подобными мыслями, а тем временем гоблины уносили его череп и кости все дальше и дальше от пещеры.

Глава 10
ЗМЕИ

Дракон и дракончик подлетели к горе Съелл на рассвете.
Стоило им проникнуть в пещеру и погрузиться в воду, как рыбки тут же окружили их и начали что-то наперебой объяснять. Дольф дракон рыбьего языка не понимал, зато Кондрак понял все и стремительно поплыл вперед.
Потом они вошли в царство мышей. Их-то Дольф мог понять, хотя и не полностью. "Гоблины! - хором кричали мыши. - Ограбление!"
Кондрак взлетел и приземлился в гнезде.
Дольф - за ним. Там, в гнезде, он вновь превратился в мальчишку.
Оба в ужасе уставились на то, что открылось перед ними. Гнездо было разворочено, драгоценные камни исчезли. Исчез и Косто. Да, гоблины похозяйничали не на шутку!
Мыши, слетевшись к гнезду, не скупились на объяснения. Дольф, превратившись теперь в мышь, смог понять все. Картина недавних событий постепенно возникла перед ним. Гоблины, догадавшись, что Кондрак улетел, явились в пещеру...
Косто вел себя, как герой... Драгоценные камни в воде, под надежной защитой гвардии Барракуда...
Скелет спас сокровища дракона, но сам... Гоблины разорвали его на части, после чего принялись обыскивать дно, но рыбы успели спрятать камни... Гоблинам удалось нагрести лишь какую-то жалкую кучку...
Кондрак растроганно посмотрел на Дольфа.
- Твой друг оказался героем, - сказал дракон. - Я так ему благодарен. Если бы не он, гоблины растащили бы все мои сокровища и тем самым положили конец моему процветанию. И поскольку этого не случилось, я хочу отблагодарить тебя, принц, - отдать те два камня чистой воды. Сейчас я велю рыбам, и они принесут камни.
Кондрак подлетел к озеру, сунул голову под воду и что-то сказал рыбам.
Через секунду он вынырнул. И Дольф понял:
Кондрак чем-то до глубины души поражен.
- Барракуд доложил, что камней чистой воды в озере нет. И никогда не было, - растерянно сообщил дракон.
- Чистой воды? - тут же подлетел Бэт Мэн. - Да ведь скелет спрятал их.., у себя в черепе!
- В черепе? - еще больше растерялся дракон. - Как странно...
- У Косто череп ведь пустой, - напомнил Дольф. - Но странно, почему он бросил их в череп, а не в воду?
- Так гоблины! гоблины помешали! - затараторил Бэт. - Они как полезли, а он как испугался, что они заметят камешки и отберут.., вот и бросил их.., в свой череп.
- Но потом, очутившись в озере, почему он их не выбросил? - спросил Дольф.
- Не мог, - объяснил Бэт. - Не до этого было.
Сначала бедняга Косто стал решеткой, потом корзиной, а потом.., потом уже гоблины его окружили. Я слышал, они пригрозили взломать череп...
- Надо спасать Косто! - вскричал Дольф и с мольбой устремил взгляд на дракона.
- Я бы с радостью, принц, но, увы, у меня не получится. Я не смогу проникнуть в пещеру гоблинов она слишком мала для меня. Боюсь, Косто нам не спасти. Он погиб, и камни чистой воды вместе с ним. Если хочешь, я дам тебе какие-нибудь другие...
- Не хочу! - принц даже притопнул ногой:
- Если ты не можешь проникнуть к гоблинам, так я могу. Я превращусь в гоблина, но Косто спасу!
- Подумай, Дольф, прежде чем превращаться, хорошенько подумай, - начал увещевать дракон. - Уверен, что гоблины тут же распознают чужака, и ты окажешься у них в плену. Твоим родителям это вряд ли понравится.
- Ну и пусть! А я должен спасти Косто! - с детским упрямством твердил Дольф. - Слышите, должен!
- Ох-хо-хо, - дымно вздохнул дракон. - Ну раз ты настаиваешь, то мне надо позаботиться, чтобы кто-то из взрослых сопровождал тебя. Теперь я за тебя отвечаю. Может быть, наги...
- Наги? А кто они такие?
- Ну, это такие существа, помеси, наполовину змеи, наполовину люди. Гоблины их страшно боятся, потому что именно на гоблинов наги охотятся. Но наги задаром чужакам не помогают. Они имеют привычку требовать плату.
- Мне нечего им дать, - растерянно произнес Дольф.
- Раз нечего дать, они наверняка попросят сослужить им какую-нибудь службу. А вообще-то послушай, принц, брось ты эти мысли о спасении и возвращайся-ка лучше домой. Я тебя вмиг домчу, только прикажи...
- Нет! - резко ответил Дольф. - Я согласен заплатить любую цену, лишь бы спасти Косто. - У дракона на лице появилось то самое выражение, какое Дольф не раз видел у взрослых. Оно означало: ну что с тобой поделаешь!
- Ну что с тобой поделаешь, - тут же произнес дракон. - Ладно, тогда мне придется познакомить тебя с королем Набобом. Превращайся - и полетим. Это недалеко, в соседней пещере.
Они проплыли под водой, вылетели из пещеры и подлетели к какому-то отверстию в этой же горе.
Человечья голова выплыла им навстречу из мрака пещеры.
- Что привело тебя к нам, Кондрак? - вопросила голова. - Никакой ссоры между нами как будто не было.
- Дольф, превратись в человека, - тихо произнес дракон. - Я плоховато говорю на их языке. Объясни, что мы хотели бы видеть короля Набоба.
Дольф превратился в принца.
- Я - принц Дольф, - важно произнес он. - И хочу видеть короля Набоба.
- Человек?! - вскинулась голова. - Чего тебе от нас надо?
- Дракон Кондрак сказал, что только вы можете помочь мне спасти моего друга, но за это потребуете плату.
- Уж не гоблины ли здесь набедокурили?
- Именно они. Мой друг Косто оказался у них в плену.
- Один момент, - произнесла голова.
Страж повернулся, и там, где только что была человечья голова, Дольф увидал длинный змеиный хвост. Так вот оно что! Человекоголовый змей!
Через секунду появился другой наг. На нем поблескивала корона.
- Подтянись, Дольф, - шепнул дракон. - Перед нами король.
Дольф кивнул :мол, все понимаю.
- Благодарю за аудиенцию, Ваше Величество! - торжественно произнес принц. - Я - принц Дольф из замка Ругна.
Король внимательно оглядел юного пришельца.
- Далековато от дома ты оказался, принц, - произнес, наконец, король Набоб. - Не слишком ли ты молод для таких путешествий?
- Мне, действительно, всего лишь девять лет. И Косто, он взрослый, сопровождал меня. Но гоблины пленили его. И дракон Кондрак привел меня сюда, дабы я попросил у вас помощи в спасении Косто.
Король снова пристальным взглядом окинул просителя.
- И этот Косто действительно стоит таких усилий? - спросил король, но уже у дракона.
Дракон пророкотал утвердительно.
- А юноша?
Дракон пророкотал во второй раз.
Тогда король обратился к Дольфу:
- Ты умеешь превращаться, принц?
- Умею, Ваше Величество.
- И в нага - тоже?
Вместо ответа принц превратился в змея, лишь голова его осталась прежней.
- Против армии гоблинов сражаться не просто, - сказал Набоб. - Возможны потери с нашей стороны, и немалые. И чем же ты вознаградишь нас за наши усилия?
- Не знаю, - попытался развести руками Дольф, но вспомнил, что рук у него сейчас нет. - Кондрак сказал, что тебе можно послужить.
- Ты - отпрыск короля Трента?
- спросил Набоб.
- Да, Ваше Величество, я внук короля Трента.
- Тогда можно было бы заключить неплохую сделку. Если бы ты женился на моей дочери.
Опля!
- Но мне всего девять лет!
- Я принял это к сведению, - о чем-то размышляя, произнес король. - Для начала ты с ней обручишься, а женишься потом, когда повзрослеешь. Она ведь тоже еще совсем юная.
Дольф не знал, что ответить. Хорошо, что мама не слышит, а то бы здесь такое началось!
- Ваше Величество, а нельзя ли как-нибудь по-другому расплатиться? - робко спросил Дольф.
- Нет, я желаю именно такой платы.
И Дольф понял: если он откажется, то Косто останется в плену навеки.
- Я согласен, - тяжело вздохнув, сказал Дольф.
- Великолепно! - обрадовался король. - Сейчас позову мою красавицу!
И вскоре змей-девица вползла в тронный зал. У нее были пушистые пепельного цвета волосы и серые глаза. И вообще она оказалась очень миловидной.
- Встречай, Нада, своего жениха. Это принц Дольф, он родом из людей.
- Здравствуй, принц, - скромно произнесла Нада.
- Здравствуй, принцесса, - так же скромно ответил Дольф.
- Скрепите вашу помолвку поцелуем, - приказал король.
Нада потянулась к принцу, но вместо поцелуя только неловко ткнулась ему в нос.
- Ой, прости! - воскликнула она.
- Наклони голову, глупая! - подсказал король. - Ты что, раньше ни с кем не целовалась?
- Это мой первый поцелуй, папа, - нежным голоском произнесла принцесса. Но она сделала, как велел отец, и теперь их губы действительно соприкоснулись.
Если это и был поцелуй, то очень неуклюжий.
Будь здесь сейчас колдунья Вила и русалка, эти мастерицы поцелуев, они бы просто расхохотались.
Все это Дольф понимал, и вместе с тем неловкий, детский поцелуй Нады показался ему странно приятным. Он понял, что Нада ему симпатична. И поцеловал ее в ответ.
- Но принц, кажется, уже целовался, - прошептала Нада. - А он мне нравится.
- Итак, обручение состоялось, - провозгласил король. - Теперь, Кондрак, ты можешь удалиться со спокойной душой. Уверяю тебя, гоблины понесут достойное наказание.
Не сказав ни слова, Кондрак удалился из тронного зала. А принц Дольф остался один среди змей.
Он порядком растерялся, потому что не знал, чего можно ждать от нагов.
- Не бойся, - почувствовав, наверное, его тревогу, успокоила принца Нада. - Папа тебе поможет. А знаешь, с человеческим принцем я никогда прежде не обручалась! Это так необычно.
- Значит, ты прежде уже обручалась? - спросил Дольф, несколько сбитый с толку.
- Нет.., просто папа.., он все время ищет для меня жениха. И мне кажется, человеческий ему больше нравится, чем змеиный. Тем самым как бы восполнится недостаток в нас, нагах, человеческой крови.
Тем временем король отдал распоряжения своим слугам, которые уже успели заполнить тронный зал.
Потом он повернулся к Дольфу и сказал:
- Разведчики доложили, что гоблины еще в пути.
Их можно перехватить, но для этого надо поторопиться. Что касается тебя, принц, то тут можно рассуждать двояко. С одной стороны, не хотелось бы подвергать тебя опасности, но с другой стороны - присутствие успокоит скелета: заметив тебя, он поймет, что мы явились с добрыми намерениями.., по отношению к нему. В общем, держись рядом с Надой.
Она о тебе позаботится.
- Я согласен, Ваше Величество, - поклонился Дольф, хотя так и не понял, какое именно решение принял король.
- Гвардия, вперед! - скомандовал король. И гвардейцы тут же заструились из зала.
- А мы - следом, - сказала Нада.
Они поползли вперед, но Дольфу вскоре пришлось остановиться. Он запутался в самом себе, то есть в собственных кольцах. Он впервые превратился в такое двойственное существо, и опыта жизни в этом образе у него не было никакого. Получалось так: когда его человеческая голова хотела идти, змеиное тело предпочитало ползти.
- Да, теперь я вижу.., ты и в самом деле человек, - рассмеялась Нада. - Ползать совсем не умеешь.
- Конечно не умею, - проворчал Дольф. - Откуда мне уметь. Я же только минуту назад стал змеем, и то наполовину.
- Знаешь, когда я превращаюсь, то тоже едва хожу, - дружески сообщила Нада.
- Ты умеешь превращаться? - воскликнул Дольф.
- А как же. То в, змея, то в человека. У нас, нагов, от рождения такая способность. Но змеиная форма мне ближе. А тебе?
- Мне, конечно, человеческая, - пожал плечами Дольф.
- А давай я тебя научу ползать, - предложила Нада. - Следи за мной и повторяй.
Дольф вдруг понял: количество существ, в которые способен превращаться тот или иной ксанфянин, тесно связано с далекими предками этого самого ксанфянина. Далекими предками русалки были и рыбы, и люди, вот ей и дано превращаться и в рыбу, и в людя. Так же и наги. Но ни русалку, ни нагов нельзя причислить к волшебникам. Превращение у них естественное, из их природы вытекающее - в общем, для Ксанфа явление самое заурядное.., волшебство тут ни при чем. А вот он, принц Дольф, и в самом деле Волшебник, наделенный подлинным волшебным талантом, невероятно мощным, но к его предкам это не имеет никакого отношения.
- Принц! - окликнула его Нада. - Ну же, учитесь!
И она изящными зигзагами поползла по пещере.
Дольф попытался повторить урок, и у него почти получилось. Еще несколько попыток, и будет совсем хорошо.
Неожиданно в зал возвратился король.
- Чем это вы тут занимаетесь? - сурово спросил он.
- Да так, Ваше Величество, небольшой урок... - смущенно залопотал Дольф.
- Я виновата, папа, - поспешно вмешалась Нада, - я задержала принца, потому что решила... кое-чему его поучить...
- Вот выйдешь замуж, тогда и поучишь, а пока вы не более чем обручены, - наставительно произнес король. - А теперь идемте, идемте! Гоблины ждать не будут!
Дольф глянул на принцессу и заметил, что она покраснела. Несомненно, из-за папенькиных намеков.
Ох, родители, родители! Вы всюду одинаковы, хоть в Ксанфе, хоть в Обыкновении.
Дольф и Нада послушно направились вслед за королем.
Они ползли, соприкасаясь извилистыми змеиными телами. Он к ней левым боком, она к нему - правым. Когда она поворачивала голову вправо, он тут же послушно следовал за ее движением, сохраняя соприкосновение. Тела скользили вперед с удивительной легкостью. Почти магической Правильно найденный ритм - вот и все, что требовалось, а уж движение получалось как-то само собой.
Король, он полз впереди, оглянулся и покачал головой.
- Ишь как спелись, - пробормотал он. - Не терпится заняться взрослыми играми? Ох уж эта современная молодежь!
- Взрослыми играми? - удивился Дольф. - Какими же?
Нада снова покраснела.
- Король намекает, что это похоже на игру в вызови аиста, - смущенно пояснила она.
- А ты знаешь, как в нее играют? - приготовившись услышать все что угодно, спросил Дольф.
- Да нет же! Я подумала, ты знаешь.
- Я? Нет, нет. Взрослые скрывают от меня.
- И от меня тоже. Но если ты узнаешь, то мне расскажешь?
- Слово даю, - пообещал Дольф. - А если ты раньше узнаешь, то расскажешь мне? Обещаешь?
- Обещаю, - потупившись, сказала Нада. Потом приблизила свое лицо к его лицу и поцеловала. На этот раз они не столкнулись носами. Поцелуй получился отменный.
И как раз в этот миг король опять оглянулся.
- Я строго-настрого приказываю вам - прекратить! - как бы в отчаянии воскликнул он. - Дождитесь, по крайней мере, освобождения Косто!
- А я знаю, чего боится король, - заговорщически шепнул Дольф. - Что мы и без помощи взрослых все поймем.
- В один прекрасный день нам откроется то, что они от нас прячут, - поддержала принца Нада. - Эй, взрослые! Мы все расскажем народу детей! Мы отнимем у вас вашу страшную тайну!
Нада нравилась Дольфу все больше и больше.
Они прибыли на берег подземной реки.
Как сообщил король, чтобы встретиться с уходящими гоблинами, придется переплыть реку.
Оказавшись в воде, Дольф понял, что плывет, и довольно быстро. Да еще Нада помогала ему советами. Они плыли, тесно прижимаясь друг к другу.
- А тебе не хочется.., снова поцеловать меня? - вдруг спросил Дольф.
- Это еще зачем? - кокетливо спросила Нада.
- Просто, ты уже два раза меня поцеловала...
- Значит, теперь твоя очередь!
"Да, правда, как же я не догадался", - подумал Дольф. И он поцеловал принцессу. С каждым разом поцелуй становился все совершеннее и совершеннее.
А король опять оглянулся. И страшно нахмурил брови.
Нада рассмеялась.
- Мне кажется, - с лукавой мордочкой сказала она, - папа уже жалеет, что велел нам обручиться.
Если бы мы не были женихом и невестой, то он действительно мог бы запретить целоваться. Но сейчас уже не может.
Дольфу все больше и больше нравилась роль жениха. Телячьи нежности он всегда презирал, но тут было другое, радостное и приятное. Чем больше они с принцессой целовались, тем сильнее она ему нравилась. И все же...
- Знаешь, давай не будем сердить короля, - сказал Дольф, - без него мне никак не справиться с гоблинами. А я должен спасти моего друга Косто.
- Непременно должен, - тут же согласилась Нада. Вот еще одна черта, которая Дольфу очень нравилась: принцесса еще ни разу с ним не поспорила.
Спустя какое-то время они выбрались из воды и обнаружили, что находятся в обширной пещере, посредине которой проходит тропа. В пещеру уже успели прибыть шестеро змей. Король, Дольф и Нада присоединились к ним.
- Гоблины появятся с минуты на минуту, - известил король. - Здесь будет бой, так что вам, дети, лучше отойти подальше. Но потом, когда гоблины будут побеждены, ты, принц Дольф, поговоришь со скелетом.
- Скелет? - испуганно переспросила Нада. - Косто - скелет?
- Да, но очень хороший, человечный скелет.
И вот наконец колонна гоблинов вступила в пещеру. Змеи, затаившись, ждали, когда они подойдут поближе. Гоблины приблизились настолько, что их уже можно было сосчитать. Трое шли впереди, за ними шестеро несли останки скелета и еще трое - замыкающими. То есть их было двенадцать. Вдвое больше, чем змеев. Соотношение было явно не в пользу нагов, и не только количественное - прославленные яростью гоблинские солдаты просто так не сдавались. Стоило лишь взглянуть на их головы, огромные и непрошибаемые, чтобы понять - этим страх неведом. Может, королю Набобу стоило получше продумать операцию?
- Взять их! - уверенно скомандовал король.
И змеи-воины разом бросились на колонну. Трое превратились в чело веков, трое остались змеями. Человеки, подталкивали камни, и те катились на гоблинов, а в это время наги змеились у корявых гоблинских подошв, стараясь отыскать незащищенные места.
После секундного замешательства гоблины начали отбиваться. Каждый гоблин имел при себе тяжелую дубинку. И вот теперь эти дубинки заходили по головам и спинам противника. До людей они, конечно, не дотянулись, а вот змеям досталось. И тогда каждый из трех змеев-воинов схватил по одному гоблину, поднял и швырнул в реку. Таким образом, число гоблинов сократилось до девяти.
В ответ гоблины спешно стали развязывать походные мешки и вытаскивать из них кости. Этими костями, как пиками, они принялись колоть нагов.
Но змеи, вместо того чтобы отступать, подняли головы и зашипели в унисон. Из их ртов выплыл дым и окутал гоблинов. Из дымного облака раздался хриплый кашель, который через минуту затих: гоблины попросту задохнулись в ядовитом дыму. Теперь их стало шестеро. Зорко глядя вокруг, оставшиеся гоблины вдруг заметили Наду.
- Девка! - взревели они. - Берем в заложницы!
И они бросились на принцессу. Она вскрикнула и хотела бежать, но перед ней выросла стена пещеры. Не вызывало сомнения, что принцесса не сможет себя защитить.
И тогда Дольф превратился в огра. В этой обширной пещере огру вполне хватило места. Огр встал между принцессой и гоблинами. Громадная волосатая лапа протянулась к вражеской кучке.
- А этот как попал сюда? - опомнился один из гоблинов. - Пещера-то огромная, да проход узкий!
Дольф стукнул любознательного гоблина по твердокаменной башке, но тот не сильно пострадал, разве что слегка врос в пол. Зато другие окончательно убедились, что огр поддельный!
К счастью, подоспели змеи. Гоблинов расхватали, скрутили и побросали в воду. Там им уже стало не до драки, а змеи окружили водоем и следили, чтобы ни один уродец не причалил к берегу. Гоблины бултыхались в воде и так ругались, что вода от их словечек то краснела, то бледнела.
А Дольф тем временем пытался отыскать Косто.
- Косто! Косто! - взывал он. - Отзовись!
- М-м-м, - донеслось из какого-то мешка.
Дольф подбежал к мешку, развязал и вытряхнул содержимое: высыпались несколько костей и череп!
Рот его был завязан тряпкой. Дольф сорвал тряпицу и спросил:
- Косто, это ты?
- Несомненно, я, - вежливо ответил череп. - Приветствую тебя, принц! А теперь быстро, пока гоблины еще не нагрянули, собери меня!
- Какие гоблины?
- Новый отряд, - пояснил череп.
- Как? Еще один?
- Да, принц, по донесению разведчиков, сюда движется еще один отряд гоблинов, - раздался голос короля Набоба. - Вот почему нам надо торопиться.
- А не лучше ли унести кости подальше, а потом, не торопясь, их собрать? - спросил Дольф.
- Ни в коем случае, принц, - возразил Косто, - Их присутствие здесь необходимо. Увы, сам себя я не в силах собрать. Этим придется заняться тебе.
Начни с черепа, потом приставь шею, потом плечи...
- Погоди, я должен еще это все отыскать! - остановил скелета Дольф.
- Хорошо, собери пока кости из всех мешков. А потом я подскажу, какую куда.
Кость за костью, кость за костью - и вот скелет возник перед собравшимися. Но.., м-да, чего-то все же не хватало! Несколько ребер куда-то подевались и часть левой ноги, ну и конечно же тот самый злосчастный палец-свисток.
- Где-то должен быть еще один мешок, - предположил Дольф и еще раз внимательно оглядел пещеру. - Он, наверное, у тех гоблинов, которые только идут сюда.
- И много их идет? - с тревогой в голосе спросила Над а.
- Не сомневаюсь, что в наступающем отряде гоблинов будет не двенадцать, а гораздо больше, - хмуро произнес король.
- Я могу превратиться в древопутану и задержать их, - предложил Дольф.
- Если гоблины что-то почуяли, то они, скорее всего, выбрали иной путь, - сказал Косто. - Да это и к лучшему. Я согласен остаться без ноги и без ребер, лишь бы вам вновь не пришлось воевать с гоблинами.
- А я не согласен, Косто, - возразил Дольф. - Не для того мы тебя освобождали, чтобы ты остался инвалидом. Я вступлю в битву с гоблинами и отниму у них кости. Чего бы это мне ни стоило. А вы, змеи, если хотите, можете удалиться.
- Я тебя не оставлю! - воскликнула Над а. - Ты мой жених!
- Кто? - удивленно повернулся к ней Косто.
Но в этот миг все расслышали тяжелое шарканье подошв. Это шли гоблины! Они приближались!
Дольф превратился в древопутану, огромную, с толстыми развесистыми щупальцами.
Один из загнанных на дно гоблинов попытался всплыть и предупредить однополчан, что древопутана фальшивая, но змей хвостом огрел его по голове, и гоблин, пуская пузыри, погрузился в пучину.
Однако наступающие гоблины что-то расслышали.
- Что здесь такое происходит? - вопросил командир, но тут щупальца протянулись и схватили его. Потом еще одного, и еще, и еще. Щупалец хватило на всех!
Гоблины взвивались вверх, их мешки падали вниз.
В одном из них и отыскались недостающие части скелета Косто. Прошло несколько минут, и все они вернулись на свои места, в том числе и палец-свисток.
- Прекрасно, - сказал король. - Скелета мы выручили, но кто выручит нас?
Дольф понял его мысль. Если он, принц, сейчас из древопутаны вновь обратится в мальчишку, то гоблины, получив свободу, тут же бросятся в бой.
Можно попытаться проплыть под водой, но там ведь тоже гоблины, и уж они не упустят возможности отомстить. Если занять выжидательную позицию, то вполне можно дождаться.., нового отряда гоблинов.
В общем, куда ни кинь, всюду клин.
- Возможно, я мог бы помочь? - сказал Косто.
- Мы только-только тебя спасли, и что же, ты снова хочешь потерять голову? - воскликнул Набоб.

Предыдущая страница 7 Следующая страница


Небесное сальдо 8

- Нет, зачем же, - мягко возразил Косто. - Я хочу, чтобы меня ударили. Да посильнее.
- Как тебе будет угодно, - и король, превратившись в человека, тяжелой ножищей изо всех сил наподдал скелету сзади.
Кости взвились вверх и осели в виде решетки.
Еще не успевших прийти в сознание гоблинов собрали в кучу и побросали в тот коридор, по которому они недавно пришли в пещеру. После чего вход в этот коридор загородили решеткой. Два нага встали на страже. И всякий раз, когда очнувшиеся гоблины пытались прорваться сквозь заслон, змеи выпускали на них ядовитое облако своего дыхания, и те без чувств валились на пол.
Дольф снова превратился в девятилетнего мальчика.
- А дальше что нам делать?! - в отчаянии воскликнул он. - Как только змеи покинут свой пост, гоблины ринутся на Косто и разрушат его. А если не будет решетки, не будет и нас - гоблины всех уничтожат!
- Не уничтожат, - возразила решетка, - если ты, принц, превратишься в дудочку-ветросвистку.
- Дудочку-ветросвистку? - удивленно переспросил Дольф.
- А что, разве у вас во внешнем Ксанфе их не знают? Это такой музыкальный инструмент. Его выстругивают из ветряного дерева.
Дольфу идея понравилась.
- Кто будет на мне играть? - по-деловому спросил он.
- Я, - сказала Нада. - Я немного умею. Могу попробовать.
- Ну что ж, только держи меня покрепче, - и с этими словами Дольф превратился в дудочку-ветросвистку.
- Не волнуйся, - кивнула Нада и сама тоже превратилась - в тоненькую, худенькую девочку.
Нада взяла в руки дудочку и поднесла к губам.
Дольф подумал: "Она меня поцеловала. И на душе у него стало так весело".
Нада направила дудочку в сторону чернеющих за решеткой гоблинов и дунула что было сил. Порыв ветра пронесся по пещере и достиг решетки. Наги спешно отползли подальше. Следующий порыв оказался гораздо сильнее первого. Ветер прорвался сквозь решетку и ударил в толщу гоблинов. Третий порыв не только ударил в гоблинов, но и отбросил их от решетки. И они оказались где-то в глубине коридора, а ветер свистел и толкал их все дальше и дальше. Гоблины катились, как перекати-поле, и попутно ругались, да так азартно, что стены пещеры наверняка благодарили небо за свою глухоту. Откатываясь подальше, гоблины поднимались на ноги и шли назад, но их встречал новый, прямо-таки ураганный вихрь и снова тащил вглубь, вместе с песком и грязью.
Через какое-то время стало ясно: победа, пусть и временная, одержана. Дольф и Нада, не мешкая, превратились в змей и поползли к воде. Косто к тому времени тоже успел стать скелетом. Ползя к воде, Дольф вдруг остановился.
- Быстрее, уходим! - поторопила его Нада. - Гоблины могут вернуться!
- А как же Косто? Он не умеет плавать!
Косто, однако, не собирался сдаваться. Он превратился в веревку. А потом Дольф сжал веревку зубами и поплыл дальше.
Когда они снова оказались в тронном зале королевского дворца нагов, король Набоб сказал:
- Итак, мы, наги, выполнили то, что обещали. И отныне, принц, моя дочь будет сопровождать тебя повсюду в качестве твоей невесты. А когда ты повзрослеешь, вы станете мужем и же...
Тут король остановился и вопросительно посмотрел на скелета. Он ожидал возражений.
Но Косто не стал возражать. Он и раньше видел, как Дольф и Нада целовались. Скелет понимал, что уже поздно препятствовать. В конце концов, таковы были условия договора, заключенного ради его же спасения.
Косто в задумчивости покачал головой - и камешки застучали у него в черепе.
- Батюшки! - всполошился скелет. - Нам же надо вернуть камни! А то Кондрак решит, что мы их украли! Как гоблины!
- Не волнуйся, - успокоил его Дольф. - Дракон подарил нам эти камни. Один - русалке, другой - тебе, за то, что защищал его сокровища. Так что храни их как зеницу ока.
Обрадовавшись сговорчивости скелета, король Набоб предложил путешественникам переночевать у него во дворце. "Маленькие дети, - сказал король, - должны соблюдать режим".
И принц сразу почувствовал, до чего же он устал.
- Я согласен остаться, - позевывая, сказал он. - Надеюсь, меня угостят чем-нибудь вкусным?
- Главное, полезным, - уточнил король.
Дольф вздохнул. Ох уж эти взрослые! Все по-настоящему хорошее они прячут в шкаф, а ключ кладут себе в карман.

Глава 11
С ОСТРОВА НА ОСТРОВ

Утром Нада отправилась попрощаться с отцом. Это было очень трогательное прощание, Нада готова была расплакаться. "Но где же Надина мать? - гадал Дольф. - Нигде не видно.
Может, ее нет и вовсе?" Но спросить Дольф постеснялся.
Нада приняла девчоночью форму и ударила Косто. Тот разлетелся и тут же сложился в виде аккуратного решетчатого ящика с дверцей. Нада отворила дверцу и забралась внутрь.
Ветер дул в нужную сторону. Дольф превратился в птицу-рок, расправил крылья и поднялся в воздух. Ящичек он нес в когтях. Нада то и дело взвизгивала от восторга. Ничего похожего она прежде не испытывала. Все было для нее ново. Прислушиваясь к ее возгласам, Дольф и сам чувствовал себя так, будто наслаждается всем этим впервые.
На горизонте показалась какая-то точка. Крылатый дракон! Все ближе и ближе! Птица-рок издала воинственный клекот, и дракон тут же свернул в сторону. Даже драконам, и тем не улыбалось повстречаться в воздухе с этаким чудовищем. Вот почему Дольфу нравилось быть птицей-рок в воздухе и огром на земле.
Ветер помогал ему двигаться, но не только ветер: упорно превращаясь в птицу-рок, Дольф с каждым разом становился все сильнее. Он стремительно летел на юго-восток. И вскоре показался Провал. На удивление быстро!
- Смотрите! Смотрите! - вскричала Нада. - Какая трещина в земле! Почему же я раньше о ней ничего не слышала?
- Провал находился во власти забудочного заклинания, - отозвался ящичек голосом Косто. - Никому не удавалось его запомнить, и так продолжалось до недавнего времени; хотя нельзя сказать, что сейчас память уже полностью проснулась. Было время, когда заклинание разорвалось на клочки, и они доставляли очень много неприятностей обитателям Ксанфа, но теперь почти все клочки рассеялись. Теперь, видя Провал, ты имеешь возможность не забывать о нем.
- О нет! - воскликнула Нада. - Забывать мне не нравится! Не хватало еще забыть, что я обручена!
Это ведь так здорово!
Дольф тоже так считал. Но он боялся возвращения в замок Ругна, где его матери наверняка будет что сказать. Узнав, что он влюблен в Наду, королева только еще больше рассердится. Это, скажет она, совершенно лишнее. А детям лишнее ни к чему.
Вслед за Провалом показался берег моря.
Летя вдоль берега, Дольф присматривался к водному пространству и наконец узнал то место, где их когда-то повстречала Мела. Дольф опустился на прибрежный песок. Теперь предстояло решить, как погрузиться в воду и добраться до грота русалки. Может, с помощью каких-нибудь растений...
Из-под воды показались две фигуры: Мела и Скелли Скриппи. Ну да, они же увидели в зеркальце, им оставленном, как компания приближается.
Дольф завис над мелководьем и разжал когти.
Ящичек упал, подняв фонтан брызг, но вода смягчила удар, и Нада не пострадала. "Я набираюсь ловкости!" - с гордостью подумал Дольф.
Пока Дольф превращался в мальчика, Нада успела стукнуть по ящику, и тот снова стал скелетом Косто. После этого состоялась церемония представления: Нада была представлена Меле и Скриппи, а Скриппи и Мела - Наде; так что все познакомились. Потом Косто наклонил свой череп и ударил по нему костяшками ладони - и оба камешка выкатились на другую ладонь.
- Два? - не поверила своим глазам Мела. Наверное, в зеркальце не все минувшие события отразились. Если Гобелен наблюдал за Дольфом, а не за скелетом, то история с драгоценными камнями действительно для Мелы осталась за кадром.
- Дракон Кондрак понял, что произошла ошибка, - дипломатично объяснил Дольф. - Поэтому он возвращает камень тебе. А второй...
- А второй я дарю тебе в награду за доброе отношение к Скриппи, - перебил его Косто. - Пара куда дороже одного.
- Но только один мой! - возразила Мела.
- Оба твои, - твердо сказал Косто. - С двумя ты без труда найдешь себе какого угодно жениха.
И он вручил оба камешка русалке.
Дольф ничего не сказал. Он знал, что второй камень по праву принадлежит Косто как награда за спасение драконьих сокровищ от гоблинов. Не окажись скелета в гнезде, гоблины унесли бы все. Дольф передал скелету рассказ Кондрака о случившемся во время соревнования недоразумении, а также предупредил, что дракон почему-то ужасно не хотел, чтобы об этом недоразумении рассказали Меле. Косто выполнил пожелание дракона, умолчал о роковой ошибке, но он пошел даже далее; Дольф понял: скелет хочет, чтобы русалка получила больше, чем утратила.
"Теперь, - подумал Дольф, - русалка, скорее всего потеряет ко мне интерес. С двумя камнями она за самого морского царя сумеет выйти. Зачем ей какой-то мальчишка..." И тут до него дошло, что, возможно, таким образом Косто решил оградить его от, как выражалась королева, "хищных женщин" (интересно, что это за существа такие?); и если это так, то лучшего способа не придумаешь!
Но Дольф молчал еще и потому, что теперь Нада нравилась ему куда больше русалки Мелы. Он и сам не знал, почему так произошло, ведь ножки у русалки были хоть куда, да и все остальные части тоже... Может, Нада нравилась ему больше, потому что была ребенком, как он сам, и на мир смотрела так же, как он. К тому же он с Надой обручился.
Мела изумленно смотрела на камешки, посверкивающие у нее на ладони. Потом раскинула руки и горячо обняла скелета.
- Косто! - воскликнула она. - Ты замечательный! Чем мне отблагодарить тебя?
- Мы, как тебе известно, ищем Неразменный Сольдо, - сказал Косто. - И подозреваем, что он может находиться на одном из здешних островов.
Расскажи нам, что ты знаешь об островах к югу отсюда. Любые сведения для нас очень ценны.
- Увы, мне удается видеть их только снизу, - вздохнула Мела. - Не знаю, те ли это острова, что вам нужны, но тут есть несколько островов.., островов Приятного Времяпрепровождения.., то есть, нет, не так... а, вспомнила! Благородного Обхождения.., нет, а вот!
Наслаждения! Да, кажется, именно так - Наслаждения. Их, этих островов, три, а может.., нет, кажется, пять или шесть.., ой, забыла! Но что не один, так это точно.
- Забудочное заклинание! - видя, как путается русалка, не выдержал Дольф. - Могло оно тут пролетать?
- Вполне, - кивнул ему Косто - Поэтому в голове у нее и получился такой кавардак. Но мы благодарим тебя, Мела, - серьезно произнес скелет. - Мы все эти острова проверим. Может, Неразменный Сольдо и в самом деле на одном из них.
- Надеюсь, - сказала Мела. - Если что понадобится, обращайтесь ко мне без стеснения!
С этими словами Мела погрузилась в воду, где ее ножки вновь превратились в рыбий хвост, и исчезла в глубине.
- У нее красивый хвост, - заметила Нада, которая в хвостах разбиралась, потому что змеи к хвостам привязаны... Или хвосты к змеям? Но Дольфу больше нравились русалкины ноги, потому что люди к ногам приставлены... Или ноги к людям?
Между тем день клонился к закату.
Пока Дольф и Нада закусывали припасенными в дорогу бутербродами, скелеты обсуждали, что делать дальше.
- Если поблизости летают клочки забудочного заклинания, большая беда может случиться, - заметил Косто.
- А что это за клочки? - спросила Скриппи.
И Косто рассказал ей о Провале и о покрывающем его заклинании:
- Само заклинание вело себя вполне прилично, просто под его влиянием тот, кто отдалялся от Провала, тут же о нем забывал, - начал объяснять скелет. - Но его клочки! Маленькие, а безобразия творят огромные! К настоящему времени их сила вроде бы должна выдохнуться, но все же лучше на их пути не попадаться.
- Мела забыла совсем немного, лишь кое-что об островах, - указала Скриппи. - Может, все не так уж страшно?
- Но откуда мы знаем, сколько чего она забыла! - возразил Косто. - Она могла забыть об опасностях, которыми, возможно, начинены эти острова.
А если там древопутаны? а если еще что-нибудь?
Тогда я просто обязан запретить принцу Дольфу их осматривать.
- А если там Небесное Сольдо! - расслышав, о чем идет речь, издали протестующе крикнул Дольф. - А русалка про него забыла! Нет, мы должны проверить!
- Да! Должны! - не желая отставать от Дольфа, подхватила Нада.
Косто и Скриппи обменялись пустыми, усталыми, чисто взрослыми взглядами. Эти дети, сколько с ними хлопот!
Потом скелеты сложились в два домика: один для мальчика, другой для девочки. Дольф и Нада закричали, что хотят спать вместе, в одном домике, но на сей раз, неизвестно почему, скелеты оказались непреклонны - А я думала, только у нас в пещере взрослые такие занудные, - состроив недовольную гримасу, сказала Нада.
- Взрослые везде одинаковые, по всему Ксанфу, - ответил Дольф. - Не знаю, что это за превращение, но оно случается обязательно. Становясь взрослыми, люди перестают верить в страшилок, живущих под кроватью, и начинают верить в полезную пищу, соблюдать Большой Секрет и следовать разным глупым правилам, и прочее, и прочее.
- Может, они становятся такими, потому что их кто-то заколдовывает? - предположила Нада. - Уж мы-то не дадим себя заколдовать!
- Нами это колдовство не поживится, даю слово! - горячо подхватил Дольф.
Собственная решимость им очень понравилась.
Довольные, они заползли в свои домики и заснули.

***

Утром они подкрепились плодами орехового дерева, хотя прежде им пришлось разобраться, где ореховое дерево, а где огреховое, огрешки с которого только глупец согласился бы съесть. Рядом с огреховым деревом стояла отличная пивнушка, но скелет запретил детям даже приближаться к ней. Вместо этого им нашли чистенькую молочницу, надоили из нее две кружки молока и заставили выпить все до последней капли. Бр-р! Этой тирании взрослых будет ли когда-нибудь конец?
Потом, превратившись в змей, Нада и Дольф устремились на юг. Скелеты шли следом. Косто нес мешок, а Скриппи несколько чашек с чашечницы, для будущих молочных порций. Переговорив между собой, дети решили так: если бы скелеты смотрели на еду менее теоретически, то, возможно, и было бы с их стороны какое-то попустительство. Но скелеты еду воспринимали очень отвлеченно, затвердив только одно правило: пища должна быть полезной; и подлинным знатокам вопроса осталось лишь покориться.
В полдень они добрались до пляжа и путь им преградила воткнутая в песок доска, на которой было написано:
ОСТРОВ НАСЛАЖДЕНИЯ
Путешественники в недоумении остановились перед доской.
- Это правильно написано, как, по-вашему? - спросил, наконец, Косто.
- Мне кажется, правильно, - сказал Дольф.
- А по-моему, что-то здесь не то или что-то лишнее, - заметила Скриппи. - Писака, это написавший, просто забыл, как писать, - предположила Нада.
- Обрывок забудочного заклинания! - воскликнул Дольф. - Поэтому и забыл!
- Как бы там ни было, но это, кажется, именно то место, о котором говорила Мела, - заключил Косто. - Предлагаю приступить к осмотру островов, но только осторожно.
Путешественники пошли вдоль берега. И вскоре увидали первый остров, недалеко от берега. Остров выглядел совсем обычно, почти по-обыкновенски, без всякого признака волшебства.
Скелеты превратились в лодку, которая должна была отвезти Дольфа и Наду к острову. Ветер дул в не правильном направлении, но скелеты с помощью своей магии поймали воздушный поток - и лодка повернула к острову.
Они причалили к острову с северной стороны. В небольшой бухточке качалось на воде множество лодок - больших, маленьких, совсем крохотных.
Путешественники осмотрелись по сторонам. И увидали доску с надписью:
ОСТРОВ УКРАДЧИВЫЙ
И они стали думать.
- Не знаю, как вы, а я сомневаюсь, что стоит на остров заходить, - сказал Косто. - Украдчивый...
Кто-то что-то здесь украл?
- О, точно! - обрадовался Дольф. - Может, на этом острове как раз и живет тот, кто украл Небесное Сольдо! Значит, надо непременно проверить.
Какой-то человек показался на тропинке. У него было обветренное лицо, на одном глазу повязка, а вторым он так и стрелял вокруг. Одноглазый приблизился к доске, что-то к ней приколол, потом подошел к путешественникам.
- Добро пожаловать на Честнейший остров! Я Петрихитрий, хозяин здешних мест. Что привело вас сюда?
- Честнейший? - удивленно спросил Дольф. - А мне показалось, что на доске было написано... - и тут он запнулся, потому что начал сомневаться, что там было написано.
- На какой доске? - в свой черед удивился хозяин острова.
Путешественники замялись. Действительно, какая Доска?
- Мы ищем Небесное Сольдо, - вступил в разговор Косто. - Может, оно именно на этом острове?
Вы не знаете?
- Эй, старина, тебе не мешало бы подкормиться! - присмотревшись к Косто, участливо сказал хозяина острова. - Давайте-ка я проведу вас в отель.
И там с нашей помощью вы избавитесь от всех ваших хлопот.
Дольфа что-то во всем происходящем беспокоило, но он не мог понять что. Несомненно, этот Петрихитрий очень милый человек. Следуя за ним, путешественники приблизились к красивому дому, похожему на дворец. Створки высоких роскошных дверей открылись перед ними. Они вошли, и тут обнаружилось, что.., что красивым был только фасад, искусно нарисованный на гигантской доске, а за ним прячется что-то наспех сколоченное из бревнышек, вместо пола под ногами шуршит песок. Дольф удивленно уставился на это неказистое сооружение, но остальные путешественники молчали, поэтому и он решил промолчать.
- У вас есть при себе какие-нибудь особые ценности? - поинтересовался Петрихитрий. - Они могут полежать в нашем сейфе, пока вы будете гостить здесь.
- Только волшебное зеркальце, - робко признался Дольф. - Но оно такое маленькое, что вовсе нет необходимости...
- О! Зеркальце! Ну-ка, дайте взглянуть! - воскликнул Петрихитрий.
Дольф порылся в мешке и вытащил зеркальце.
Петрихитрий сделал какое-то движение рукой под зеркальцем, словно что-то просыпал, хотя ничего не сыпалось.
- А теперь я покажу ваш номер, - объявил Петрихитрий и вышел из дверей.
Остальные последовали за ним. Дольфу опять начала досаждать какая-то мысль, что-то такое.., нет, он не мог вспомнить и поэтому пошел вслед за другими.
Они шли по извилистой тропе вслед за Петрихитрием и пришли к какой-то гавани.
- Рад был с вами познакомиться, - сказал Петрихитрий, - надеюсь, вы хорошо отдохнули. Приезжайте еще, будем вас ждать.
Петрихитрий вежливо поклонился, развернулся и удалился.
- И что, все? - недоуменно уставившись на Дольфа, спросил Косто.
- Должно быть, все, - пожала плечами Скрипни. - Впереди снова море.
Скелеты привычно превратились в лодку с парусом. Дольф и Нада забрались в нее. И, подгоняемая дружественным ветерком, лодка заскользила по воде.
- Эй! - крикнул кто-то.
Дольф взглянул в сторону, откуда долетел звук.
Там в волнах плескалась русалка Мела.
- Что ты здесь делаешь? - полюбопытствовал Дольф.
- Сердце мне подсказало, что у вас не все в порядке, вот я и приплыла. Зеркальце при вас?
- Зеркальце? Какое зеркальце?
- Ну-ка за мной, - решительно произнесла Мела, - тут недалеко один бережок есть...
Озадаченная, лодка поплыла вслед за стремительно движущейся русалкой. Превратив хвост в ноги, Мела вышла на берег.
- Здесь где-то растет наоборот-нов дерево, - сказала она. - А, вот оно! Отщипни кусочек коры, Дольф, но только осторожно, чтобы не случилось никакой магии.
Дольф послушно отколупнул кусочек, на который указала русалка.
- Ну так где же зеркальце? - снова спросила русалка.
И тут Дольф похолодел от ужаса.
- Я оставил зеркальце на столе! В отеле на острове! На Украдчивом!
- Так я и думала, - тяжко вздохнула Мела. - Знала ведь, что не все чисто на этом острове, но память как отшибло. Надо отправиться туда с наоборотным деревом.., и посмотрим, что получится.
- Я согласен, - сказал Дольф. Потом он передал по кругу щепочку наоборотного дерева. Путешественники прикасались к ней, и лица у них светлели. Теперь они поняли, что случилось.
- Они там используют забудочную магию, - сказал Косто. - Петрихитрий бросил крошку магии на деревянный щит, потом на зеркальце - и мы все забыли.
- Но как же самому Петрихитрию удается помнить? - спросила Нада. - Если эти крошки такие сильные...
- Пропорция продумана, - важно поднял палец Косто. - Все рассчитано на то, чтобы мы забыли именно эту вещь и только на несколько часов.
Одна крошка действует в течение нескольких часов.
И Петрихитрий тоже на это время о зеркальце забыл. Оно, думаю, все еще лежит на столике, ждет, пока забудочное заклинание развеется. Когда это случится, Петрихитрий все вспомнит, подойдет к столу и заберет зеркальце. Идеальный способ воровства! А вот мы в отличие от Петрихитрия, вспомнив, были бы уже так далеко, что наверняка не стали бы возвращаться, сочтя, что овчинка выделки не стоит...
- А если бы мы все-таки вернулись, то он просто бросил бы новую крошку! - воскликнула Скриппи. - Ну и ловчила!
- Но зачем он сделал такую надпись на щите? - спросил Дольф. - Украдчивый.., ведь это сразу вызывает подозрение.
Тут скелет задумался.
- Возможно, он таким образом испытывает свое магическое оружие, - предположил он. - Если путешественники забудут, что там написано, значит, забудка на них действует, то есть можно грабить.
Хорошо придумано!
- Так давайте же вернемся и уличим его! - призвал Дольф. - С помощью наоборотного дерева!
И вот знакомый остров снова возник перед ними.
Щит с надписью украдчивый остров по-прежнему торчал среди песка. Тут же появился Петрихитрий.
Обнаружив, что это те же самые путешественники, он спросил удивленно:
- Вернулись? И так скоро? Чем могу быть полезен? Эхс?
И он снова что-то бросил на щит.
- О, нам просто что-то пришло в голову, - сказал Дольф, сжимая в ладони щепочку наоборотного дерева.
Они последовали за Петрихитрием к его лжеотелю. Зеркальце действительно лежало на столе, там, где Дольф оставил его час назад. Он взял зеркальце и положил в мешок. Потом прикоснулся щепочкой к Петрихитрию и спросил:
- Кто ты такой?
- Я худший в этих краях плут и мошенник, страшнейший плут и мошенник! - удивляясь собственному признанию, произнес Петрихитрий. - Я одурманиваю и обворовываю путешественников.
Дольф удовлетворенно кивал. На глазах почтеннейшей публики ксанфец, чьим магическим талантом было именно надувательство, под влиянием магии же превращался в честнейшего человека, и ничего не мог с этим поделать - его магический талант наоборотное дерево повернуло против него самого.
Теперь Петрихитрий выкладывал все как на духу.
- У тебя есть сообщники? - спрашивал дальше принц.
- Нет, я обманываю один.
- А почему столько лодок в гавани?
- Это лодки тех, кого я обманул. Они забыли о. своих лодках, и я забрал их себе.
Это означало, что предыдущие владельцы, забыв о лодках, бросались в воду и там либо тонули, либо их съедали морские чудовища. Нет, Петрихитрию не было прощения!
Дольфу и его товарищам оставалось одно - как-то предупредить будущих путешественников о грозящем им здесь обмане. Или еще один способ - убить Петрихитрия. Но этот способ Дольф тут же отверг.
- У тебя здесь есть Небесное Сольдо? - спросил Дольф.
- Нет, - ответил Петрихитрий.
В настоящий момент в правдивости ответа можно было не сомневаться. И тут Косто озарила одна идея: "Надо запастись крошками забудочного заклинания. Они могут пригодиться".
- Дай нам немного забудочного заклинания, научи, как им пользоваться, и мы оставим тебя в покое, - повелел Дольф.
- С радостью! - вскричал Петрихитрий, понимая, что легко отделался. - Я однажды нашел кучку горчичных зерен, насквозь пропитавшихся забудочным заклинанием. Стоит мне уронить зернышко на что-то, и это что-то забывается на несколько часов.
Эти семена начинают излучать забудочные волны не раньше, чем упадут на какой-нибудь предмет, так что я не боюсь их у себя хранить. Вот пакетик, держите, - и Петрихитрий протянул семена Дольфу.
- Благодарю, - сказал Дольф, взяв пакет.
Отряд направился назад к берегу. Поблизости от берега они оставили табличку с такой надписью:
ОСТОРОЖНО, ЗДЕСЬ ВАС МОГУТ
ОБМАНУТЬ!
ПОЛЬЗУЙТЕСЬ НАОБОРОТНЫМ
ДЕРЕВОМ!
Они оставили наоборотную щепочку возле таблицы. "Кому-то, может, и пригодится", - подумал Дольф.
Путешественники отправились на юг. Не прошло и часа, как в открытом море они заметили остров (и чего это острова так любят открытое море? Ведь в закрытом куда безопаснее!). Дольф пожалел, что не отломил себе кусочек от щепочки с наоборотного дерева. Кто знает, что ждет их на этом острове. Мало-помалу принц учился быть осторожным.
Они приблизились к острову.
КРАСИВЫЙ ОСТРОВ
Так гласила надпись на щите.
Тут и в самом деле было красиво. Вокруг зеленели разнообразные декоративные деревья и растения, а посреди острова возвышалась конусообразная гора, поблескивающая в лучах заходящего солнца.
Вершина горы розовела в небе, в фантастически синем небе, а сверху коромыслом изогнулась радуга.
Дольф и Нада замерли, ошеломленные всем этим великолепием.
- А я этой картине не верю, - мрачно заявила лодка Косто. - Чем прекраснее, тем дальше от реальности.
Но это все же была реальность. Лодка причалила к берегу, путешественники вышли и прошли по острову. И повсюду здесь была та же красота, какая открылась им, когда они подплывали. Он выглядел прекрасно со всех сторон - и там, и сям, и с того боку, и с этого. Путники убедились: каким красивым он им показался, таким на самом деле и оказался.
- Древопутана тоже может выглядеть ничего... - хмуро сказал Косто. - Пока не атакует.
- Если мы увидим древопутану, я превращусь во что-нибудь подревопутанистей, - успокоил Дольф. Но замечание Косто поселило в нем тревогу, а вдруг здесь обитает что-нибудь пострашнее древопутаны.
И это самое пострашнее явилось. Что-то рогатое, бодатое, и в то же время как бы чугунное.
- Да это же как-бабахник! - в ужасе крикнул Косто. - После сражения с ним и костей не соберешь!
Дольф на мгновение растерялся, а потом превратился в стену двух.., трех.., десятиметровой толщины. Бабахник с разбегу ударил в стену - и крохотные звездочки вместе с планетами закружились вокруг его неразумной башки.
- Эй, как-бах, скажи-ка, есть на Острове Небесное Сольдо? - прогудела стена.
- Сотни чудовищ, одно хуже другого, есть. А... сольдов? нет, сольдов никаких нет, - слабым голосом ответил как-бабахник.
- Благодарю за сведения, - вновь превратившись в мальчика, произнес принц. После чего вернулся к своим друзьям и передал все, что узнал:.
- Чудовища здесь водятся, но Сольдо нет. Нам лучше убраться отсюда, прежде чем появится новое чудовище, еще хуже как-бабахника.
И тут страшный рев донесся из очаровательного зеленого лесочка... Скелеты поспешно стали парусной лодкой, а детишки, не мешкая, прыгнули в нее, и компания отплыла как можно скорее. Назад не оглядывались, чтобы от ужаса не заледенеть.
- Тут к югу недалеко третий остров, - сообщил Косто. - Подплывать к нему?
- Почему бы и нет, - ответил Дольф. - Хуже второго вряд ли может быть.
Ох как он ошибся! Третий остров на вид был столь же ужасен, как второй прекрасен. Деревья кругом трухлявые, кривые, воздух удушливый. Словно все помойки Обыкновении привезли и сбросили сюда. Благо, все это скрывал густой, как вата, туман; хотя благо это, увы, было весьма относительно - туман отличался чрезвычайной ядовитостью. Деревянный щит гласил:
КОШМАРНЫЙ ОСТРОВ
- Ну совсем как у нас в гипнотыкве! - растроганно воскликнул Косто. - Восхитительно!
- Удадно, - зажимая нос, прогнусавил Дольф. - И дмотреть не ходеца.
- А я с радостью пойду!.. Можно? - спросил скелет. - Я чувствую себя здесь как дома!
- И я с тобой! - подхватила Скриппи.
- А мы вас здесь подождем, - сказал Дольф.
- Пониже к земле, - добавила Нада и, превратившись в змею, зарылась носом в песок.
Дольф последовал ее примеру. Песок, как своего рода фильтр, мешал вони заползать в ноздри.
- Говорила мне мамочка, что всякое бывает в путешествиях, но такого и она представить не могла, - по-змеиному прошипел Дольф.
- И моя тоже, - в ответ прошипела Нада. - Знаешь, я не сомневаюсь, что ты вскоре найдешь Небесное Сольдо.
- Ой, смотри, какой-то из этих... - прошептал Дольф.
Перед ними вырос призрак. Громадный, бесформенный, он смотрел так, словно хотел их съесть.
- Что это? - испуганно спросила Нада.
- Похож на призрака. Бр-р, какой мерзкий, - поежился Дольф.
Призрак надвинулся ближе. "У-у-у";" - провыл он, уставившись на Наду.
Нада в страхе завизжала, а призрак загудел гулким смехом, довольный, что напугал.
- Не бойся, - успокоил девочку Дольф, - призраки не кусаются! Они только пугают. У меня есть много знакомых призраков и...
- В первый раз вижу призрака, - с дрожью в голосе проговорила Нада, пытаясь как можно глубже зарыться головой в песок.
- Никогда раньше их не видела? - удивился Дольф. - Просто ушам своим не верю.
- И видеть не хочу! Они ужасные! - выкрикнула в ответ Нада.
- Бу-у-у-у! - опять прогудел призрак, повиснув позади Нады.
С воплем ужаса Нада еще глубже зарылась в песок. А призрак просто затрясся от хохота.
- А ну прекрати! - зашипел на него Дольф.
Призрак нагло уставился на него.
И тогда Дольф сделал то, что никогда еще не делал - он превратился в призрака. Такого же громадного и почти такого же отвратительного, как настоящий.
- Бу-у-у, - прогудел Дольф-призрак, Настоящий призрак сначала оцепенел, а потом поспешно убрался прочь. "Получилось", - довольный собой, пробормотал по-призрачьи Дольф. Он приблизился к Наде - и она завизжала в третий раз.
Дольф поспешно превратился в змея.
- Эй, это я, - успокаивающе прошипел он. - Я прогнал призрака.
Нада взглянула на него со слезами благодарности в глазах, что для змеев, в общем-то, не очень привычно.
Но в этот миг появилась целая толпа призраков и начала приближаться к ним.
- Прячь голову! - крикнул Наде Дольф. - Сейчас я с ними расправлюсь.
И он снова превратился в громаднейшего, ужаснейшего призрака; такого большущего, такого страховидного, что даже сам испугался.
Но призраки проплыли мимо, не обратив на него никакого внимания. Может, торопились куда-то?
А вскоре появились и скелеты.
- Дольф, мы осмотрели остров, - сообщил Косто. - Небесного Сольдо здесь нет. А местечко и в самом деле замечательное! Ах до чего здесь хорошо!
- Но как же ты меня узнал? - вспомнив, что сейчас находится в облике призрака, поинтересовался Дольф.
- О, да ты совсем прозрачный! - воскликнул Косто. - Я только сейчас заметил. А узнать тебя не трудно: ты ведь единственный принц на этом острове.
- Уходим отсюда, и побыстрее! - вновь превратившись в человека, скомандовал Дольф. - Нада с трудом все это переносит, и я тоже.
- Как тебе будет угодно, - согласились скелеты и превратились: Косто - в лодку, Скриппи - в парус.
- Как же тебе удалось превратиться в призрака? - забравшись в лодку, поинтересовалась Нада.
- Ну как.., взял и превратился, - ответил Дольф. - Такой у меня талант.
- Но призрак, он ведь призрачный! он сделан из ничего!
Дольф невольно задумался.
- Мне кажется, - сказал он наконец, - что я могу превращаться и в призрачных существ, если они движутся и вообще ведут себя как живые. Впрочем, надо подумать. Когда этот призрак взялся тебя пугать, я так рассердился...
- Новый остров прямо по курсу, - не дал ему договорить Косто. - Будем причаливать?
- Будем, - вздохнул Дольф, Лодка поплыла к острову. Дольф поднял голову (сейчас он находился в облике змеи) и змеиным глазом окинул приближающийся остров. Тот сверкал словно огромный драгоценный камень, притягивающий к себе лучи солнца. На гладкой, сверкающей поверхности острова не было видно ни травинки, ни кустика.
- Странно, - заметил Косто.
Приблизившись, они увидели щит, тоже как будто сделанный из камня.
ВОДЯНОЙ ОСТРОВ
- вот что там было написано.
Дольф превратился в мальчишку, а Нада - в босоногую девчонку. Девчонка и мальчишка рассмеялись: "Как остров может быть водяным? Море водяное, это понятно!"
Потом они заметили нечто рядом со щитом. Это было похоже на червяка, выглядывающего из расщелины между камнями. Выходит, остров населен?
Дольф превратился в червяка.
- От души приветствую тебя, почтеннейший червяк, - из лодки обратился Дольф к обитателю острова на извилистом языке червей. - Не ошибочна ли надпись на щите?
- Нисколько, чужеземец, - ответил червяк. - Я - водяной червяк и приветствую тебя здесь, на Водяном острове. Дозволь мне коснуться твоей лодки, и ты все поймешь.
Деликатно, потому что не хотел быть невежливым, обойдя вопрос прикосновения, Дольф задал главный вопрос:
- Не знаешь ли ты о Небесном Сольдо? Нет ли его на этом острове? Мы занимаемся его поиском.
Нам очень надо его найти.
- Подплыви поближе, чужеземец, и, я отвечу на все интересующие тебя вопросы, - настаивал на своем червяк.
Лодка ткнулась носом в берег. Червяк прикоснулся к носу лодки - и нос тут же превратился в воду!
- Назад! Скорее! - крикнул Дольф.
Скелет-лодка и скелет-парус тут же все поняли.
Поймав ветер, они попытались отплыть.
- Мой локоть! - жалобно закричала лодка. - Он пропал!
- Водяной червяк, превратил его в воду, - прошипел Дольф-змей. - К чему он ни прикоснется, все превращается в воду! Поэтому и остров так называется!
- Значит, Небесного Сольдо там быть не может, - сказала Нада. - Иначе он бы тоже превратился в воду.
- Но сам остров вроде не водяной, - растерянно произнес Дольф.
- Водяной, водяной, глупая твоя голова! - раздался издали голос червяка.
- Какой же он водяной? Он каменный! - возразил Дольф.
- Он сделан из воды, но только спящей, - объяснил червяк, - погруженной среди моря в каменный сон. Я собираю воду и убаюкиваю, - и вкрадчиво предложил:
- Подплыви поближе и увидишь, как я это делаю.
- Извини, но сейчас некогда. В другой раз покажешь, - обтекаемо ответил Дольф.
Лодка поплыла быстрее, и вскоре на горизонте показалось нечто, сначала отдаленно, а потом уже, несомненно, похожее на остров.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

- Хватит с меня этих островов! - воскликнул получервяк Дольф. Впопыхах он забыл из червяка превратиться в самого себя и теперь столь же поспешно наверстал упущенное. - Или мы проплываем мимо, или я даю приказ закончить это путешествие и вернуться в замок Ругна.
- Твоя мама только этого и ждет, - бросила лодка.
Этих слов хватило, чтобы Дольф тут же решил плыть к острову.
Когда они подплыли, то увидели, что это самый обыкновенный остров, где есть и трава, и деревья, и камни. Деревянная вывеска гласила:
НЕБЫВАЛЫЙ ОСТРОВ
Дольфу тишь да гладь этого острова понравилась не больше, чем ужас и прелесть предыдущих.
Вполне могло оказаться, что поверхность его не что иное, как спина какого-то плавающего чудовища.
Они подплыли к острову совсем близко - и лодка прошла сквозь него! Острова не было!
- Иллюзия! - воскликнул Дольф.
И вдруг снизу раздался удар, от которого лодка едва не перевернулась. Нада глянула в воду и.., ну да, пронзительно, по-девчоночьи завизжала.
Дольф тоже глянул. Из-под воды высовывались гигантские щупальца, готовые схватить лодку. Это был похожий на водоросль хищный морской кряк, под прикрытием Небывалого острова карауливший добычу.
Дольф все решил мгновенно: прыгнул в воду и превратился в кряка. Огромного!
Дольф-кряк издал воинственный крик, призывая противника на битву.
В ответ послышалось нечто похожее на нежное, мелодичное пение. И Дольф понял, что перед ним не противник, а противница; по-своему, по-крячьи, хорошенькая и привлекательная. "Что, если мы с тобой немного пообнимаемся щупальцами, красавчик?" - не зная, кто перед ней, промурлыкала она.
Амурничать с кряком?! Ни за что! Ни за какие сокровища в мире! Но как же его.., то есть ее отогнать от лодки так, чтобы она не рассердилась?
Дольф думал, но никак не мог придумать.
- О, я вас покину на минуточку, - куртуазно прокрякал Дольф, а сам всплыл, превратился в мальчишку и забрался в лодку. - Это не кряк, а крякша, - сообщил он. - И ей захотелось со мной обниматься. Что же делать?
- Забудочное зерно, - тут же подсказал Косто.
Прекрасное решение! Дольф порылся в своем мешке и вытащил пакетик с семенами. Ему удалось отделить от кучки одну крохотную крупинку.
- Но если я его брошу в море, вода сразу же унесет зерно, - растерянно произнес Дольф.
- Не в море, а на лодку, - снова подсказал Косто.
"Да, конечно, - подумал Дольф. - Какой же я недотепа! Ведь это не нам надо забыть о крякше, а крякше о лодке". Вспомнив, как это делал Петрихитрий, Дольф бросил зерно на дно лодки.
Потом он глянул в воду. Крякша, явно потеряв интерес к лодке, меланхолично уплывала прочь. А впереди уже маячил новый остров. Да их здесь просто как звезд на небе!
Островок напоминал торт, облитый шоколадным кремом, украшенный мороженым и разноцветной россыпью сахара.
- Вы только поглядите! - воскликнул Дольф. - Какая вкуснятина!
- Я проголодалась! - превратившись в девчонку, закричала Нада. - Предлагаю начать есть!
- Нет, нет! - возопила лодка. - Детям такого нельзя!
"Ну почему нельзя? - возмущенно подумал Дольф. - Тортик совсем маленький, а они с Надой так проголодались!"
На щите было написано:
СКУШНЫЙ ОСТРОВ
То есть в том смысле, там было что скушать.
Стайки маленьких рыбок плескались у подножия островка-торта, поклевывая сладкую стенку. Вид у рыбок был здоровый и счастливый. Значит, торт действительно съедобный и вкусный! Ну, сейчас лодка подплывет чуть поближе и...
- Назад! - раздался голос Косто - Скриппи, направь парус!
Но детишки успели выпрыгнуть и по мелководью добрались до края торта. Там они начали отламывать большие куски и липкими от крема руками засовывать себе в рот. Торт оказался что надо!
- Это вредно! - взывал издали Косто. - Вы заболеете! Немедленно возвращайтесь в лодку!
В лодку? Дольф посмотрел на Наду, а Нада на него. И оба недоуменно пожали плечами. В какую еще лодку?! Они начали взбираться по стене, навстречу верхушке из мороженого. И каждый их шаг был воистину сладок.
А вот и вершина - плоскогорье, залитое шоколадом, украшенное мороженым. Подлинный восторг!
Они заталкивали в рот кусок за куском как можно быстрее, потому что боялись - вот-вот появятся взрослые и применят силу своего нет, отнимут лакомство. Но никто не торопился огнимать. Они выламывали огромные куски истекающего кремом торта и кормили ими друг друга. Потом, с полными ртами, начали лепить из мякоти шары и, как снежками, бросаться ими. Они швырялись шоколадными вишнями. Они плескали друг на друга кремом. Они валялись в мороженом и разбрызгивали его, молотя по нему руками и ногами. Они измазались шоколадом сверху донизу. У Нады на волосах лежала целая шапочка из крема. Дольф чувствовал, что еще никогда в жизни так не веселился.
Но потом, сам не зная почему, Дольф начал терять аппетит. Он не мог смотреть на расстилающуюся кругом сладкую ширь. Если бы кто-то раньше ему рассказал о таком, он бы не поверил. Отвращение к торту и мороженому? Разве такое возможно?
Нада слегка позеленела, а ведь она сейчас не была в облике змеи. "Мне кажется, я об.., объелась..." - заикаясь, проговорила она.
- А где Косто? - сморщившись, спросил Дольф.
- Не знаю.. Он, кажется, во что-то превратился, но я не помню, во что. Ой, живот болит!
Они сидели бок о бок на торте, а солнце опускалось за горизонт. Потом Дольфу ужасно захотелось уединиться. Он побрел вдоль берега, нашел укромное местечко и что хотел, то и сделал. Нада отправилась на противоположный край острова и наверняка тоже сделала, что хотела. Девочки и мальчики кое в чем совершенно сходны.
Дольф теперь чувствовал себя гораздо лучше, но торта ему по-прежнему не хотелось. Мысль была неприятна, но он не мог не признать, что позорнейшим образом объелся. Забавы со сладостями тоже, оказывается, имеют границу, за которой радость превращается в мучение.
- Как ты думаешь, Небесное Сольдо здесь есть? - спросил он у Нады.
- Если и есть, то где-нибудь в глубине торта, - вяло ответила Нада. - И чтобы его достать, нам придется, наверное, проесть тоннель; а я как только представлю себе крем, мне сразу...
- И мне тоже, - позеленев, согласился Дольф. - Значит, Небесного Сольдо здесь нет.
Он сомневался, что его рассуждение так уж строго логично, но оно его вполне устроило.
Когда стемнело, Нада вдруг вспомнила:
- Лодка! Они превратились в лодку с...
- С парусом, - договорил принц. - И мы на ней плыли! И вдруг у нас все вылетело из головы!
Мы забыли...
- Забудочное заклинание! Ты бросил зернышко, и...
- И мы забыли о лодке! Мы хотели, чтобы только крякша забыла, но заклинание подействовало и на нас! А раз Косто и был лодкой, то...
- То мы забыли и о Косто! Он кричал нам вслед, но мы о нем забыли!
- А вот и он! - глянув вниз с шоколадного холма, крикнул Дольф. - Косто! Эй Косто, мы здесь!
Подплыви поближе.
- Да уж, пора, - укоризненно проворчала лодка.
И Дольф понял, что вполне заслужил укоризны.
Они с Надой съехали по кремовому склону и с плеском бухнулись в воду. Оба вымылись хорошенько, особенно за ушами, и забрались в лодку. Иногда возвращение в компанию взрослых доставляет истинную радость!
- Поплывем к следующему острову? - спросила лодка.
- А что, есть следующие? - насторожился Дольф.
- К счастью, их ряд закончился, - с легкой насмешкой ответил Косто. - Пока вы предавались развлечениям, мы исследовали округу и никаких островов не нашли. Теперь поплывем назад.
- Сомневаюсь, что мне так уж скоро снова захочется есть! - заявила Нада.
- О, не произноси при мне слово "есть", - скривился Дольф.
- Вот, вот, подумайте, детки. Пищи для размышлений вы получили много, - наставительно произнесла лодка.
Дольф превратился в змея и прилег рядом с Надой, устроившейся на дне лодки. Дольф все еще чувствовал тяжесть во всем теле. Теперь он понимал, почему змеи после плотной закуски отправляются спать: засыпая, они забывают о еде, сама мысль о которой приводит их в дрожь. Так было сейчас и с Дольфом. Сон о пирожном ему сейчас могла принести только кобылка-страшилка, разносящая страшные сны.
Лодка плыла по направлению к суше. К тому времени, когда показался берег, дети успели заснуть крепким сном.

Глава 12
ЗОЛОТОЙ БЕРЕГ

Высадившись на берег, путешественники отправились на юг. Дольф и Нада чувствовали себя плоховато, но не жаловались. Честно говоря, Наде вчера вовсе не хотелось объедаться тортом, но иного выхода не было. Она ведь играла роль ровесницы принца Дольфа и поэтому должна была подчиняться всем тем нелепостям, которые этот мальчишка совершал. И не просто подчиняться, а с задором, чтобы принц ничего не заподозрил. И вот, зная последствия, она бросилась есть торт.., и теперь расплачивалась. Сладко быть ребенком, иногда слишком сладко.
На самом деле Наде очень не хотелось обманывать принца. Но государственные интересы в данном случае были превыше всего. Народ нагов переживал тяжкие времена, и необходимо было искать путь к спасению. Отец объяснил дочери положение дел еще пять лет назад: гоблины грозят нагам, гоблины, одаренные лишь двумя способностями - размножаться и грабить. Пядь за пядью гоблины захватывали внутренние пространства горы Съелл. Неустанно плодящиеся, они нападали со все большим и большим ожесточением. Недавний марш в пещеру Кондрака доказал, что процесс достиг точки кипения: гоблины дерзнули покуситься на сокровища дракона! Неслыханно! Прежде неслыханно, но не теперь. Теперь гоблинов стало так много, что они могли позволить себе завести шпионскую сеть; какие-то гоблины тайно наблюдали за драконом и сообщали о всех его перемещениях. И вот, когда он на несколько часов покинул гнездо, гоблины поняли: их час настал! Но гоблины шпионили не только за драконом, но и за нагами. Королю Набобу пока удавалось их сдерживать, но год от года гоблины становились все наглее; каждую минуту плотина могла прорваться, и тогда черное море гоблинов затопило бы землю нагов.
И вот шесть лет назад король Набоб отправил своего посла к тому, с чьей помощью можно было попытаться развязать этот узел. Послом был Налдо, брат Нады, принц, наследник престола. А тот, к чьей помощи решили прибегнуть, был, само собой разумеется, Добрый Волшебник Хамфри. К нему Налдо и отправился с вопросом. Хамфри, как водится, предложил принцу отслужить у него год. Стражником.
На что Налдо тут же согласился. Он оказался стражником грозным, но не злобным - сжимать пришельцев своими кольцами он сжимал, но тут же, то есть в нужный момент, отпускал. Честной службой Налдо заслужил Ответ, который принес отцу-королю. Но ответ, когда его прочли, всех поверг в недоумение.
СОЧЕТАЙСЯ БРАКОМ С ТЕМ, КОГО КОНДРАК ПРИВЕДЕТ
Таков был ответ. Слово в слово.
Долгие месяцы все королевство искало тайну, запрятанную, как им казалось, в этих семи словах. В Ксанфе все знали, что ответы Хамфри всегда несут в себе истину, но в данном случае простор для толкований был величайший.
Относительно Кондрака сомнений не возникало.
Он был властелином горы Съелл и лучшим из соседей. Дракон обещал нагам приводить все, что могло бы их заинтересовать.
Теперь о пункте "сочетайся браком". Кто и с кем должен был сочетаться? Наиболее вероятно, что подразумевался принц Налдо. Ведь именно он получил Ответ, да и возраст у него был самый жениховский.
Но на ком же Налдо должен был жениться? На каком существе? Этот вопрос жевался и пережевывался, и снова жевался, пока наконец не решили - невестой должно быть юное человеческое существо.
Природа позволила нагам вступать в брак только с тремя видами существ: нагами, настоящими змеями и людьми. У нагов еле хватало сил сдерживать натиск гоблинов, так что брак Налдо с девицей из племени нагов не принес бы государству никакой пользы.
Нагам нужны были сильные союзники. Змеи, те с гоблинами могли бы справиться, вот только змеи предпочитали жить на поверхности, а не в глубинах гор. Так что пользы от них тоже было мало. А вот люди могли обитать и на земле, и под землей. Значит.., значит, невесту следовало искать именно среди них.
Но люди тоже разные бывают. Есть так называемые обыкновенные. У них сил маловато, и гоблинов они опасаются так же, как наги. Нет, нагам нужна была невеста необыкновенная. Какая-нибудь принцесса. Принцессе подчиняется много людей, и в нужный момент она может собрать их в отряды. К тому же принцессы обязательно обладают магией. Ведь без магии другими не поуправляешь. Причем магия требуется сильная, просто могучая. Настоящая принцесса всегда обладает такой силой, а если у нее нет, то тогда она и зовется иначе - не принцесса, а попроще: отпрыск королевской фамилии. И вот если бы Налдо женился именно на такой принцессе...
В общем, смысл ответа был понят, и наги принялись ждать. Но они знали, что ни одна принцесса добровольно не спустится в такие глубины: люди оберегают свое потомство не хуже, чем наги свое.
Сначала она должна оказаться как бы в лапах у дракона. И тогда наги сыграют роль освободителей, после чего принцесса проникнется к ним благодарностью и, возможно, согласится стать женой здешнего принца, то есть Налдо. Принц был хорош собой, и хоть нага, хоть змея, хоть людская девица - каждая наверняка с радостью приняла бы его предложение.
Наги слыли противниками принуждения в области чувств. Девушке должен настолько приглянуться юноша, чтобы она сама всем сердцем захотела стать его женой. Произвести неизгладимое впечатление предстояло не только на принцессу, но и на всю королевскую семью.
В Ксанфе жила только одна человеческая принцесса: Айви. В ту пору, когда зрели все эти планы, принцессе было девять лет. Но уже тогда дитя отличалось умом и напористостью, а магический талант, которым она владела, мог незаметно творить подлинные чудеса. Обнаружив в каком-либо существе зачаток какого-либо качества, Айви могла увеличить его до гигантских размеров. Если бы она разглядела в Налдо будущего победителя гоблинов, то этим наглецам действительно не поздоровилось бы.
Но, повторим, принцессе было тогда всего девять лет. Для брака уж слишком молода. Надо было подождать хотя бы до тех пор, пока ей исполнится тринадцать. И вот наги стали ждать. Она подрастет, думали наги, потом в один прекрасный день пойдет погулять и заблудится. Тут-то Кондрак и схватит ее.
Но вместо того, чтобы съесть, доставит в королевство нагов. Налдо предстанет перед ней и победит своим очарованием.
Прошли годы. Айви выросла. Тайные соглядатаи докладывали, из малышки получилась прехорошенькая девица. Наги сумели раздобыть ее портрет и убедились, что слова соглядатаев верны. Налдо просто влюбился в этот портрет. Гоблины напирали все сильнее, но наги держались, веря, что скоро все разрешится.
И вот Кондрак явился. И привел с собой.., какого-то мальчишку!
В первую секунду король Набоб ужаснулся. Но уже во вторую с чисто королевской властностью взял себя в руки. Он вызвал не сына, а дочь Наду и обручил ее с юным принцем. Все состоялось. Почти так, как предсказывал Ответ.
Принцесса тут же поняла, как надо себя вести.
Воспитание брата, готовящее его к роли жениха, проходило на ее глазах, и ей самой удалось многому научиться. К тому же она была королевской дочерью и умела вести себя по-королевски легко и непринужденно. Но она была не только королевской дочерью, но юной женщиной, способной вскружить голову любому мужчине. Если бы все шло проторенным путем, то беспокоиться было бы не о чем.
Но на деле получилось так, как никто предвидеть не мог. Принц Дольф оказался ребенком, девятилетним мальчиком, в то время как принцесса была уже девушкой четырнадцати лет. Ей было столько, сколько принцессе Айви, с которой она всегда себя сравнивала.
Зная, что всех девиц старше себя по возрасту, а четырнадцатилетних особенно, принц Дольф считает своими врагами, король Набоб велел Наде явиться перед принцем в облике девочки шести лет.
И принц Дольф ничего не заподозрил.

***

- Смотрите! Золото!
Возглас Дольфа отвлек Наду от ее мыслей. Она осмотрелась. Вокруг и в самом деле все сверкало.
- Думаю, перед нами Золотой Берег, - сказал Косто. - В этой прибрежной стране действительно все из золота. Придется продвинуться вглубь, чтобы найти еду.
- Яблоки! - воскликнул Дольф, подбежав к дереву, увешанному сверкающими плодами. - Такие прекрасные!
- Не советую их срывать, - сказал Косто. Ему явно хотелось поскорее удалиться от всего этого блеска.
Они пошли дальше, и вскоре золотое сияние потускнело и погасло.
Настал вечер. И дети разошлись по своим домикам.
Принцессе нагов снился тревожный сон! Кого-то она ни в коем случае не должна разочаровывать. Но кого? Отца? Дольфа? Кого-то...
- Почему ты кричишь, Нада? - раздался над ней тихий голос. Это домик заговорил голосом Скелли Скриппи.
Нада, вздрогнув, проснулась. Она забыла, совсем забыла, что уснула внутри существа, обладающего сознанием и никогда не погружающегося в сон!
- Это я т-так, - со слезами в голосе ответила Нада.
- Не бойся. Я тебя пойму. Я ведь тоже женщина.
Что тебя беспокоит?
- Я не могу рассказать, - растирая слезы по Щекам, ответила Нада.
- Ты старше, чем кажешься, и у тебя на душе печаль. Не бойся, доверь мне свою тайну.
- Я не старше! Я ребенок Как Дольф!
- Когда ты засыпаешь, то становишься сама собой. Ты женщина. Юная женщина, а не ребенок. Именно поэтому ты плачешь?
- Не скажу.
- Нас никто не слышит. Поведай мне о своем горе, а я тебе - о своем.
Нада даже вздрогнула. Какое горе может быть у костяной женщины? Женское любопытство, однако, взяло верх она должна узнать! Раз уж Скелли догадалась, что ей что-то не дает покоя, то она согласна рассказать, но.., пусть все-таки Скелли расскажет первой - Давай, ты первая, - предложила Нада.
Скелли Скриппи без всяких возражений приступила к рассказу.
- Я сказала Косто, что по ошибке вышла из гипнотыквы и теперь вынуждена блуждать по внешнему миру. Но это не совсем так Из гипнотыквы меня изгнали, и назад я никогда не вернусь.
- Но ведь гипнотыква твой родной дом! - воскликнула Нада. - Только в ней такие, как ты, могут обитать! Кому же, как не тебе, играть в плохих снах!
- Я совершила проступок, и меня наказали.
- Но какой проступок можно совершить в царстве страшных снов? Каким же ужасающе страшным он должен быть!
- На одном из ксанфских островов жил тролль.
Его племя, племя троллей, то и дело нападало на селение, где обитали люди. Такова уж натура троллей. На мужчин они нападали, пытаясь убить их, но те, вообще-то, были сильнее и всегда давали отпор, женщин пытались насиловать, но те чаще всего вырывались и убегали. А самым вкусным лакомством тролли считали человечьих детей. И вот однажды во время очередного набега, пока одни тролли отвлекали местных селян, а другие забрались в жилища людей и отвлекали селянок, тролль по имени Тристан вошел в один из домов, схватил самого аппетитного младенца и понес в чащу леса. Таким образом, этот набег удался: в эту ночь тролль предвкушал отменную закуску для себя и своих сородичей.
Но похищенное дитя взмолилось: "О, сэр тролль, позвольте мне вернуться домой Я единственная дочь у своих родителей, и они умрут от горя, если меня потеряют!"
Тристан взглянул на девочку и увидел, какая она отвратительно хорошенькая, омерзительно милая, совсем не такая, как тролльи детишки. И все же она была ребенком, и Тристану стало ее жалко. "Возвращайся к своим, - сказал Тристан, - но никому не рассказывай, что с тобой произошло".
Девочка была смышленая и поняла, что тролль поступает вопреки законам своего племени. "Никому не скажу, обещаю'" - воскликнуло дитя и через темный лес побежало домой Так в эту ночь тролли и вернулись домой без добычи. А люди с тех пор стали надежно охранять свое селение, и поэтому все набеги троллей заканчивались ничем. Тристан не признался товарищам в своем проступке, который считал постыдным, противоречащим всем тролльим законам.
Но вот однажды, когда Тристан спал, Конь Тьмы узнал о его преступлении; узнал, потому что темные лошадки, кобылки-страшилки, умеют проникать в самые потайные секреты спящих. И Конь Тьмы, затратив много часов, создал для тролля самый наихудший сон, какой только можно было придумать; такой страшный, что требовалась не одна, а три кобылки-страшилки, чтобы доставить его; одной кобылке это вряд ли оказалось под силу. Никакому троллю за всю историю тролльства не снился столь ужасный сон - подлинное произведение искусства. Тристан стонал и вскрикивал всю ночь, но не мог проснуться - сон надежно сковал его. Известно, что после этого провинившийся тролль уже никогда не предавал своих соплеменников, никогда.
В этом сне мне поручили сыграть главную роль.
Тристан боялся многого, но скелетов больше всего.
Поскольку ребенок, им отпущенный, был девочкой, то и главная роль в страшном сне должна быть сыграна особой женского рода. Игру в этом сне я сочла большой честью для себя; это была моя первая "звездная" роль, я очень гордилась. Я готовилась до смерти напугать его.
Но потом я стала думать, и постепенно во мне возник вопрос: а в чем, собственно, Тристан провинился? Да, он оставил своих товарищей голодными, но при этом он ведь не причинил горя людской семье! Конечно, не мое дело судить об этом, я всего лишь заурядная актриса, играющая роль в каком-то плохом сне. Но все же во время сна, изображая умирающую от голода, по его, Тристана, вине, троллесу, я сумела прошептать украдкой: "Думаю, ты поступил правильно". Дальше все развивалось согласно сценарию, так что моей дерзости никто не заметил.
Три ночи подряд кобылки-страшилки приносили троллю этот сон. Ждали, что еще немного, и он обезумеет от угрызений совести и страха, но ничего подобного. Если что в нем и чувствовалось, то всего лишь беспокойство. Наконец спохватились. Конь Тьмы лично просмотрел сон и обнаружил мой шепот. Именно я разрушила, свела на нет усилия целой творческой группы...
...Вот поэтому меня и изгнали, - заключила Скриппи. - Меня вышвырнули из гипнотыквы и, что называется, захлопнули дверь. Я, конечно, пыталась снова туда пробраться, но ничего не получалось.
И когда появились Косто и Дольф, мне уже все было ясно. Сначала я очень настороженно отнеслась к Косто, но потом поняла, какой он хороший. Я хотела бы с ним э-э... - Скриппи немного смутилась, - .., побить горшки, но...
- Побить горшки? У нас это значит разругаться навеки! - удивилась Нада.
- О нет, нет! У скелетов именно так заключаются союзы. Мы бьем горшки, а потом из черепков... точнее из наших косточек, собираем новый скелетик, детский. Но я изгнанница и поэтому не знаю, смею ли мечтать...
- Конечно смеешь! - воскликнула Нада. - Ты достойна Косто! И Косто.., за сто метров видно, что он любит тебя!
- Но что он скажет, когда узнает о моем преступлении?
- Да это вовсе и не преступление! - махнула рукой Нада. - Ты поступила благородно по отношению к троллю, который тоже поступил благородно.
- Нет, я предала своих, точно так же, как тролль своих.
- Пустяки! - горячо возразила Нада.
- По-вашему, может, и пустяки, но Косто ведь скелет. Кто знает, что он подумает?
Нада только пожала плечами. Теперь настала ее очередь рассказывать...
- ..Поэтому я и кричу во сне, - закончила она, - кричу от горя, потому что меня никто по настоящему не любит. Я мечтала встретить принца, красивого, наделенного магическим талантом. И вот он передо мной.., но любовь между нами невозможна.
- Почему? - удивилась Скриппи. - Потому что он моложе тебя?
- В данном случае девочка должна быть моложе мальчика. Мой жених должен быть старше меня.
- Какие глупости! - воскликнула Скриппи.
- По-вашему - глупости, а по-нашему - серьезное препятствие, - со слезами на глазах сказала Нада. - Он ужаснется, если узнает, сколько мне лет.
- А ему обязательно это знать? - чуть подумав, спросила Скриппи.
- И в самом деле вовсе не обязательно! Я его ни в чем не разочарую, и он будет счастлив. А моя печаль пусть остается при мне.
- Мы с тобой, как я вижу, похожи, - вздохнула Скрипни. - Обе обманываем тех, кого любим.

***

На следующий день они оказались на поляне, где их окружили какие-то существа, чем-то похожие на животных. В большинстве своем это были молодые и очень красивые женщины, одетые в белое, с длинными светлыми волосами. Но у одной были собачьи лапы; у другой - оперенье, как у ястреба; у третьей - змеиный хвост. И все без исключения вооружены луками, стрелы которых были направлены в сторону пришельцев. "Стойте, не смейте идти дальше! - крикнул молодой мужчина, очевидно, предводитель племени. Всем он был хорош, вот только ступни у него были утиные. - Кто вы? Отвечайте!"
Ответил Дольф, главный в этом путешествии:
- Я принц Дольф, человек, а она - принцесса Нада, из племени нагов. Косто родом из гипнотыквы и Скриппи тоже. А кто вы такие? И по какому праву задерживаете нас?
- Мы обдиралы, а я зовусь Главный Обдирал. Чтобы пройти, вам придется дать нам на чай, то есть расплатиться. А расплата будет состоять в том, что каждый из вас прямо сейчас выберет себе в толпе невесту или жениха и сольется с ним в порыве страсти. Мы отчаянно нуждаемся в приливе свежей крови.
- Но это невозможно, - строго сказал. Дольф. - Нада и я, мы обручены, а...
- Отказы не принимаются, - перебил принца Обдирал. - И еще маленькое уточнение: тот, кого вы изберете, останется с вами на всю жизнь. Именно с ним вы будете увеличивать свое потомство до конца дней своих. Итак, выбирайте.
- Но мне только девять лет, а Наде и того меньше, - заявил Дольф. - Мы не можем.., увеличивать с вами потомство, даже если бы и захотели. Мы не знаем, как вызывать аиста. Что касается скелетов, то они не из этого Ксанфа. Может, к скелетам аисты вообще не летают.
- Сколько вам лет, откуда вы - нам безразлично, - ответил Обдирал. - Вы пробудете у нас до тех пор, пока не войдете в нужный возраст, а потом мы вам покажем, что делать, чтобы аист прилетел. А скелеты.., ну что ж, попытаемся превратиться в скелетов. Сообразительности у нас, думаю, хватит. Ну, выбирайте!
Дольф глянул на своих спутников.
- Кто из вас знает что-нибудь об этих обдиралах?
- Они имеют какое-то отношение к эльфам, - отозвался Косто. - Обдиралы - старинное племя, столь же древнее, как Ксанф, как Обыкновения; племя, некогда исчезнувшее с ксанфской земли... Так считали. Но, видно, просчитались. Насколько я помню, от обдирал лучше держаться подальше.
Дольф посмотрел на торчащие в их сторону стрелы.
- Да, радости мало, - проговорил он. - А что, если мне превратиться?
- Чтобы тебя насмерть стрела пронзила? Если это случится, Нада будет очень горевать.
Дольф задумался. Неплохо бы превратиться в дракона и обрушиться на обдирал, но он рисковал - в промежутке между превращениями стрелы вполне могли выстрелить и смертельно ранить его.
- Я Волшебник, - снова обратился Дольф к обдиралам. - Мне по силам принять любой облик.
Поэтому или убейте меня тут же, сейчас же, или дайте дорогу. Мы ни при каких условиях вам не подчинимся!
"Как здорово он это сказал! - в душе восхитилась Нада. - Какой он отважный! Ну почему ему не двадцать лет!"
- Хорошо поешь, - расплылся в улыбке Главный Обдирал. - Докажи на деле!
И Дольф превратился в покрытого бронированным панцирем дракона. Дым вырывался у него из ноздрей, намекая на страшной силы внутренний огонь.
- Ну что теперь скажешь, Обдирал? - гордо вопросил Косто.
- Пусть только это чудовище посмеет двинуться, и мы утыкаем стрелами его подружку, - пригрозил Обдирал. - Поумерь свое пламя, если о ней печешься, - обратился он к Дольфу.
Дольф в виде дракона не мог ответить, поэтому переговоры взял на себя Косто.
- Если убьете Наду, вам точно несдобровать. Ни мне, ни Скриппи, ни дракону ваши стрелы не страшны, но мы втроем страшны вам. Не смейте трогать.
Наду. От ее благополучия зависит сейчас само существование вашего племени.
Теперь задумался Главный Обдирал.
- Предлагаю компромисс, - сказал наконец он. - Проведем честную игру, и победителю будет разрешено поступать как захочется.
- Какую игру? - спросил Косто.
- Один из вас будет выбирать спутников для дальнейшего путешествия. Если избранными окажутся ваши - отпустим с миром. Но если попадется хоть один наш, придется вам остаться.
- И ты надеешься, что кто-то из нас откажется выбрать своих? - удивился Косто. - Напрасно надеешься.
- Э, нет, ты не понял. Мы станем похожи на вас, и только после этого начнется игра.
Косто явно растерялся; и как тут было не растеряться?
- О-о-о! - произнес наконец он. - Похожи на нас? с вашими-то хвостами, перьями и лапами?
- Насчет сходства можешь не волноваться, - усмехнулся Главный. - Мы тут по случаю скопили пару метров волшебного покрова, так что иллюзии получатся отменные. Правила игры следующие: вашему игроку будет разрешено говорить с каждым претендентом, но не прикасаться; если прикоснется, значит, выбрал. Ну как, согласны?
Путешественники стали совещаться, и пришли к заключению, что игра, как ни крути, лучше убийства.
- Мы согласны, - повернулся к обдиралам скелет. - Я...
- Не ты! Выбирать будет она, - и Главный Обдирал ткнул пальцем в принцессу.
- Я? - растерянно спросила Нада.
- Либо ты, либо никто, - решительно произнес Обдирал. - Ты беззащитна и поэтому побоишься лгать.
- Из нас никто не собирается лгать! - с достоинством заявил Косто. - Возможно, вы собираетесь?
- Обдиралы обдирают, но всегда честно, - тоже не без достоинства сказал Главный. - Ну, приступаем. Колпак принцессе! Ты не должна видеть, как мы превращаемся, - объяснил он Наде.
Из-под толстого бархатного колпака и в самом деле трудновато было что-либо увидеть.
Через минуту колпак был сброшен. Нада посмотрела ., и глазам своим не поверила.
Все обдиралы стали похожи на ее друзей. Перед ней стояло не меньше десяти Косто, двадцать Скриппи, дюжина Дольфов. Нада пришла в замешательство. Как отличить настоящих от фальшивых? Ведь сходство полное!
Ей разрешено обмениваться словами, мысленно повторила она, но не прикасаться. Прикосновение означает выбор. Прикасаться можно, только если будет полная уверенность, что там свой. Ей даны три попытки. Если не совершить ошибки, путешественники получат свободу. Но первая ошибка станет и последней. Они останутся в плену у обдирал навсегда.
Она приблизилась к ближайшему Дольфу.
- Кто ты? - спросила она.
- Я твой любезный принц Дольф, - ответил ближайший. - Дотронься до меня и освободи.
Любезный? Дольф так никогда не говорил. Значит, это обдирал!
А вот кто-то, похожий на Косто.
- Кто ты? - приблизившись, спросила Нада.
- Я Косто, родом из гипнотыквы, - без запинки ответил кто-то.
- А кроме Косто, как тебя зовут?
- Меня зовут только так - Косто.
- Ошибаешься! Будь ты настоящим Косто, ты бы знал, что есть и еще имя - Косто Мощный.
- Что же ты наделала! - вскрикнул один из Дольфов.
"Что же я наделала! - мысленно ужаснулась Нада. - Я назвала полное имя. Обдиралы расслышали его и теперь будут повторять, и я никогда не найду настоящего Косто!"
Но, может, ошибку еще не поздно исправить? Она поспешила к тому Дольфу, который только что вскрикнул.
- Ты настоящий Дольф? - спросила она.
- А как же!
- Тогда назови полное имя Скриппи.
- Скелли Скриппи! - быстро произнес Дольф и зажал себе рот. - Что я наделал! Теперь и ее имя известно!
Сожалея о двух промашках, Нада радовалась, что хотя бы Дольфа нашла. Вместе с Дольфом искать будет легче. Поскольку Нада пребывала сейчас в облике нагайны, то она потянулась к Дольфу кончиком хвоста, собираясь прикоснуться.
- Остановись! - крикнул стоящий рядом Дольф. - Я назвал полное имя Скелли Скриппи, когда мы знакомились! В самом начале! Это не Дольф!
Нада просто замерла на месте. Так ли это?
Если так, то сейчас она избежала самой страшной ошибки.
- Не верь ему! - крикнул предыдущий Дольф. - Это я только что сказал, а обдиралы запомнили! Я настоящий!
- Нет! - крикнул пятый Дольф.
- Я! Я! - еще громче завопил шестой, а может, девятый.
- Ну хорошо, успокойтесь, - сказала Нада. - Сейчас я спрошу у вас еще кое о чем...
- Спрашивай! Вай! Ай! - раздались голоса.
- Что произошло, когда мы впервые поцеловались?
- В твоем вопросе ловушка, - сказал один. - Мы слишком молоды для поцелуев.
- Ну, еще ответы, я жду! - озиралась Нада.
И ответы посыпались как из мешка:
- Ты покраснела!
- Я покраснел!
- Твоя мама нас застукала!
- Мы столкнулись носами!
- Кто сказал "столкнулись носами"? - поспешно спросила Нада.
Один из Дольфов выступил вперед.
- Да, я настоящий, - сказал он. - Хорошо, что ты задала именно этот вопрос.
- Но на всякий случай я задам еще один, - решила Нада. - Когда мы столкнулись носами, что сказала моя мама?
- Рассмеялась!
- Тяжело вздохнула!
- Твоей мамы при этом не было, - сказал тот Дольф, который правильно ответил на предыдущий вопрос. - А вот твой отец... Твой отец сказал: "Наклони голову, глупая. Ты что...".
Нада не стала слушать до конца. Она бросилась к этому Дольфу и поцеловала его.
Теперь перед ней стоял всего лишь один Дольф.
Настоящий и единственный!
Дольфов сменила толпа Косто и Скриппи, совершенно неотличимых от настоящих.
- Как мы преодолели водную преграду? Отвечайте! Ну вот хотя бы ты, - подошла Нада к одной из Скриппи. - Ну как?
- Мы нашли лодку.
- А ты что скажешь? - спросила Нада у второй.
- Нас перенесла большая птица.
- А ты как думаешь? - обратилась принцесса к третьей.
- Я превратилась в парус.
- Ну а Косто кем стал?
- Всей лодкой.
Нада уже готова была прикоснуться к этой Скриппи.
- Осторожно! - крикнула какая-то из скелетиц. - Это не она! Она всего лишь догадалась!
- О чем мы говорили прошлой ночью? - спросила Нада у догадливой Скриппи. - Ну, о чем?
И догадливая замялась.
- Почему ты покинула гипнотыкву?
- Это произошло случайно. А потом я не могла вернуться.
Дольф кивнул одобрительно: мол, ответ верен. Но ведь Дольф не знал правды!
- Меня изгнали, - отозвалась Скриппи из толпы Скриппи. - Потому что я не так повела себя в сне для тролля. Назад мне пути нет.
- Что за ерунду она несет?! - пожал плечами Дольф.
Но Нада подползла к этой Скриппи и обняла ее.
- Нет! - крикнул Дольф, но было уже поздно.
- Я настоящая, - становясь единственной Скрипни, сказала Скриппи. - Просто я раньше вас обманывала, а теперь сказала правду.
Один из Косто вздрогнул. Заметив это, Нада бросилась к нему:
- Почему ты вздрогнул?
- Я так боялся, что Скелли Скриппи вернется в гипнотыкву.

Предыдущая страница 9 Следующая страница


Небесное сальдо 10

- Мы все боялись! - хором воскликнули Косто.
- ..И обрадовался, когда услышал, что ей совсем необязательно туда возвращаться. Раз она остается здесь, мы сможем пожениться, - объяснил энный Косто.
- У меня были точно такие же чувства, - признался другой.
- И у меня...
- И у меня...
"Ты смотри, - подумала Нада, - как научились изворачиваться!"
- А скажите-ка мне... Поженившись, вы собираетесь, конечно, родить детей? - скелеты дружно закивали. - Но как у вас, у скелетов, это происходит?
- Мала еще! Вот вырастешь, тогда узнаешь. - ответил какой-то Косто.
Ага, поняла Нада, вслед за этим и другие так ответят. Придется сменить тему.
- Кто отвечает в гипнотыкве за создание плохих снов? - спросила она у первого попавшегося Косто.
- Никто. Плохие сны хранятся там, как на складе, а кобылки-страшилки берут их и переносят.
- Ну а ты как думаешь? - подошла она к другому.
- Так же само.
- А ты? - спросила она у следующего.
- Плохими снами распоряжается Конь Тьмы.
Ему подчиняются кобылки-страшилки. Каждый день создаются новые сны, предназначенные на следующую ночь. Все остальные обитатели гипнотыквы - это просто актеры, марионетки, которых после спектакля прячут под замок в сундук. Мы...
- Достаточно! - остановила его Нада.
Ответ был правильный, но Наде захотелось спросить кое о чем еще.
- Если бы какой-то актер нарушил развитие сна, как бы ты к нему отнесся?
- Плохо, конечно, что так случилось...
Скриппи вся превратилась в слух.
- ..но я не сомневаюсь, что у него или у нее были причины так поступить. Я постараюсь понять эти причины.., и все будет хорошо, - завершил Косто.
Нада коснулась его, и он, настоящий Косто, присоединился к своим друзьям.
- Благодарим за то, что спасла нас! - с чувством произнес Косто.
- И себя тоже, - ответила Нада. - Представить страшно: одна ошибка - и мы навсегда остались бы среди обдирал.
- О, а где же обдиралы? - изумленно воскликнул Дольф. - Они что, улетучились?
Действительно, вокруг было пусто.
- Они сдержали свое слово, - сказал Косто. - Мы вольны теперь распоряжаться собой как хотим.
Давайте уйдем отсюда поскорее.
Никто не стал возражать.

Глава 13
СМОТРИТЕЛЬ ВОРОТ

Путь их лежал на юг.
Там, возле южной оконечности Ксанфа, находилось несколько маленьких островов и один крупный - Остров Кентавров. И мелкие островки и большой - все охранялись кентаврами, поэтому и ребенку было ясно, что чужакам сюда хода нет.
- Чекс рассказывала, какие нравы у здешних кентавров, - неодобрительно проговорил Косто. - Не думаю, что мы сможем с ними договориться.
- А вдруг Небесное Сольдо находится именно здесь! - воскликнул Дольф. - Острова надо обязательно осмотреть!
- Для этого придется найти какой-то иной путь, - заметил Косто. - Предлагаю поразмыслить и сказать, у кого какая идея.
Все принялись усиленно думать, но идеи не появлялись.
- А если и подумать каким-то иным путем? - предложила Скриппи.
- Верно! - поддержал Дольф. - Я могу превратиться. В ином облике наверняка удастся найти какую-нибудь иную идею.
Все согласились, что лучше пути и не придумаешь. Дольф превратился в зоркого сокола и полетел в лес искать идею.
В самой гуще леса он отыскал одно кустистое растение. Дольф-сокол позабыл, как называется кустарник, да разве это важно, когда тебя ведет птичий инстинкт? Отломив клювом ветку с куста, он понес ее друзьям.
- Вразумляющая лоза! - тут же догадался Косто. - Она уж точно поможет! Эта лоза проникает в разум человека, и тот сразу же становится умнее.
И Косто осторожно взял ветку у сокола из клюва.
Дольф вновь превратился в мальчика.
- Ну вот, идея есть, - сказал он. - Теперь давайте выберем, кто будет вразумляться.
- Я бы не против, - замялся Косто, - но сильно сомневаюсь, что лоза вразумляет скелетов. От этой лозы мой череп, и без того пустой, может стать еще пуще. Поэтому и мысли, мною произведенные, будут хоть и громкими, но пустыми.
- Дольф, не возражаешь, если я попробую? - вступила в разговор Нада.
- Ну что ж, попробуй, - согласился Дольф.
Косто обернул лозой голову принцессы.
Напряженные взгляды устремились на Наду.
Судя по быстро меняющемуся выражению глаз, мысли просто галопом помчались в ее голове. Она то расширяла глаза, то щурила, то поднимала брови, то улыбалась лукаво.
- Ну, расскажи! - наконец не выдержал Дольф.
- Кажется, я теперь знаю, как вызывают аиста, - смущенно произнесла Нада.
- Как? Расскажи! - воскликнул Дольф.
- Нет, не могу. Теперь я понимаю и то, почему нам, детям, нельзя этого знать.
- Почему? - не унимался Дольф.
- Тут замешана такая вещь, как невинность. Когда дети теряют невинность, они перестают быть детьми. Поэтому взрослые и охраняют их от этого разрушительного знания. Возможно, за это взрослых и в самом деле стоит поблагодарить.
- Разрушь меня! - взмолился Дольф. - Я хочу знать!
Но принцесса отрицательно покачала головой:
- Нет, подождем, пока ты.., мы с тобой станем взрослыми. Тогда настанет время набираться опыта, всякого опыта, в том числе и этого. Теперь я поумнела и знаю, что всему свое время. А иначе будет так, словно прошли и мимоходом сорвали прекраснейший, благоуханнейший цветок.
- Ну хорошо, Нада, - вмешался Косто, - кое-что ты поняла. Но открылось ли тебе хоть немного, где же искать Небесное Сольдо? Есть ли он на Острове Кентавров?
- Мне открылось, - сказала Нада, - что нам надо идти в Обыкновению.
- Легко сказать - идти в Обыкновению, - проворчал Дольф. - А на деле как туда попасть?
- В Обыкновению можно попасть через перешеек, это первый способ... - начала перечислять Нада и остановилась. - А еще.., я забыла...
- А что если попробовать через гипнотыкву? - предложил Косто.
- И как же мы в нее проникнем? - с досадой спросил Дольф. - Людям туда хода нет!
- Есть гипнотыква-зомби, - напомнил Косто. - Когда-то я, Чекс, Эхс и Копуша из долины Прокопиев оказались там. Нас, конечно, не ждет ничего приятного, но все-таки это путь. Если согласны, я вас проведу.
Молчание стало знаком согласия, и все направились вслед за Косто к тому месту, где, как он помнил, лежала гипнотыква-зомби, попросту - гнилая гипнотыква. Огромная! И вход в нее был так обширен, что туда мог без труда проникнуть и кентавр.
- Теперь держитесь строго за мной, - предупредил Косто, - и что я буду делать, то делайте и вы.
Косто впрыгнул в гипнотыкву. Дольф - вслед за ним. Нада - за Дольфом. А Скриппи? Скриппи осталась ждать снаружи, ведь ей вход в гипнотыкву был запрещен.
Скелет и дети приземлились среди мешанины подгнивших растений, странных, изгибающихся так, словно им хотелось вновь погрузиться в землю. К счастью, тропа нашлась без промедления.
Путешественники пошли вперед, с опаской поглядывая на ядовитого змея, издали наблюдающего за ними. Через какое-то время они достигли области секачей и секир, и Косто, как когда-то Чекс, выхватил торчавший из земли ржавый кинжал и кинул его в гущу секир. Завязалась битва, окончившаяся тем, что все поле оказалось усыпано обломками погибших секачей и секир. Можно было идти вперед, но Косто почему-то повернул назад. Они подошли к поросшей мхом скале и, бросив на нее обломок другой скалы, разбили вдребезги. Из-под земли вырвалось зеленое пламя, а затем открылась деревянная дверь. Ступеньки вели вниз, но Косто снова повернул, и через несколько минут под ногами у них забегали какие-то пищащие твари... И тут Дольф почувствовал, что поднимается в воздух, поднимается, летит куда-то и...
...Дольф очнулся и обнаружил, что лежит возле каких-то железных ворот. Рядом свернулась клубочком Нада в облике змеи. А скелета почему-то не было.
Куда же он исчез?
- Косто! - позвал Дольф.
- Ятыккауфффкс, - раздался незнакомый мужской голос.
А потом показался и он сам, высокий, толстый, с ног до головы закутанный в одежды. Ну да, вспомнил Дольф, и в Обыкновении, как и в Ксанфе, люди голыми не ходят.
- Очиууое! - заметив мальчика, нахмурился обыкновен. - Тыыччииивпуста?
- Простите, мы не знаем вашего языка, - испуганно проговорил Дольф.
- Ныыывусскакнязфффввво? - снова спросил обыкновен. - Кчвычяфуумыукаенгбрыц, - строго произнес он, взял Дольфа за плечи и, слегка подталкивая, заставил идти к какому-то мрачно выглядевшему дому.
Заведя его внутрь, незнакомец вышел и закрыл за собой дверь. Дольф подергал ручку. Дверь не открывалась. Выходит, обыкновен пленил его? Какой ужас! Что же делать?
Но змейка Нада сообразила, что делать - она забралась в помещение и начала искать ключ.
Нашла! Через минуту она проползла под дверью в комнатку Дольфа, держа в зубах какой-то ключ.
Но, может, это не тот ключ? Дольф, весь дрожа, вставил его в замок и повернул. Дверь отворилась!
И он, подхватив Наду, со всех ног пустился бежать.
Вот они уже во дворике. Осталось добежать до ворот, но тут снова послышались шаги. Обыкновен шел назад!
Увидав распахнутую дверь, обыкновен произнес громко что-то неодобрительное и исчез внутри здания. Было слышно, как он возится там, за стеной.
- Уж сейчас он у меня попляшет! Я его самого закрою! - шепнул Дольф своей спутнице. Не дожидаясь ответа, он подкрался к дверям и со всего размаха захлопнул. Но тотчас вспомнил - ключ торчит с обратной стороны! Надо было вытащить и забрать его с собой, а он, убегая, все забыл. Вот дурак-то!
И тогда он кинулся прочь от дверей. Хотя понимал, - что обыковен, если захочет, вмиг настигнет его.
- Подожди, мальчик! Послушай меня!
Обыкновен произнес это на ксанфском языке!
Дольф остановился. "Если чужеземец говорит на моем родном языке, то он и о стране, в которой я живу, наверняка должен знать, - подумал Дольф, - а это означает, что..."
- Ты из Ксанфа, не правда ли? - прервал его размышления обыкновен. Он открыл перед принцем дверь, приглашая зайти внутрь. - А сюда проник через гипнотыкву? Не бойся, рассказывай. Я ведь твой друг.
- Тогда зачем запер нас.., меня под замок? - спросил Дольф, а сам удивленно оглянулся: куда же исчезла Нада? минуту назад была здесь и вот - словно растворилась!
- Я запер тебя только на минуту, чтобы отыскать какую-нибудь одежду. У нас не принято ходить голышом.
И он положил перед принцем аккуратную стопку одежды.
Тут Дольф почувствовал, что кто-то коснулся его плеча. Но рядом никого не было. "Это я, - раздался шепот Нады, - мне удалось стать невидимой". "Вот и хорошо, - тоже шепотом ответил Дольф. - Так безопаснее". , Обыкновен тем временем поднес ко рту какую-то коробочку:
- Фуфввсмчиычвкрж! - сказал он коробочке.
- Прекрасно! - ответила та.
- Волшебная шкатулка? - изумился Дольф. - Но ведь в Обыкновении нет магии!
- Ты прав, магии у нас нет, - кивнул обыкновен, - и это не волшебная шкатулка, а компьютер, запрограммированный так, чтобы переводить с языка на язык. В Ксанфе, я знаю, есть волшебные знатоки языков, а у нас - лишь такие изобретения. Они, конечно, менее изящные, но что поделаешь. О, мы ведь еще не познакомились! Позволь представиться - Кей Ключиков, Смотритель обыкновенских ворот. А ты кто?
- Я... - Дольф усомнился, надо ли говорить правду, но потом решил, что запираться как-то нечестно:
- Я принц Дольф из замка Ругна.
Шкатулка послушно перевела слова принца.
Но о принцессе Дольф умолчал. Если Кей все же обманет и закроет его на ключ, Нада, оставшись на свободе, сумеет помочь.
- Ого! Принц! - воскликнул Кей. - Ну, ваше высочество, одевайтесь и поговорим.
Дольф послушно надел то, что принес Кей. Одежда оказалась несколько великоватой, но другой, наверное, не нашлось. Принц аккуратно заправил рубашку, пригладил волосы и вопросительно взглянул на собеседника. Смотритель улыбнулся:
- Вот теперь другое дело!
- Вы хотели о чем-то расспросить меня? - вежливо поинтересовался Дольф.
- И расспросить тоже... - сказал Смотритель. Он немного помолчал, а потом продолжил:
- Если ты заметил, я не очень удивился, увидев на обыкновенской земле жителя Ксанфа. Ксанфянину в Обыкновению можно попасть несколькими путями. Лучший путь - через перешеек, перейдя который, вы, обитатели волшебной страны, попадаете в какую угодно часть Обыкновении, в какую угодно эпоху. После этого через тот же перешеек возвращаетесь к себе, в свой родной магический мир, и именно в то время, из которого ушли. У нас, обыкновенов, таких преимуществ нет. В Ксанф мы если и попадаем, то по чистой случайности, не ведая, что идем по перешейку; и возвращаемся тоже наугад, а вернувшись, подчас обнаруживаем вокруг совсем иную эпоху, - тут Кей прервал свой рассказ и посмотрел на Дольфа. - Ты внимательно следишь за моей мыслью? - спросил он у принца.
- О, конечно внимательно, - поспешил заверить Дольф, хотя на самом деле слушал вполуха, объяснение показалось ему запутанным и скучноватым. - Мы можем к вам приходить, когда захотим, а вы... когда повезет.
- Метко сказано, - похвалил Смотритель. - Но в Обыкновению из Ксанфа попадают и иными путями. Например, отплывают так далеко от ксанфского берега, что незаметно оказываются в Обыкновении, из которой потом с трудом возвращаются... Это можно назвать односторонним путешествием.
Когда Смотритель упомянул о таких случаях, Дольф мысленно поблагодарил свою умную лодку с ее умным парусом. Если бы не Косто и Скриппи, он мог бы гораздо раньше, но совершенно невольно, оказаться в Обыкновении.
- А еще сюда попадают через гипнотыкву, - продолжал объяснять Смотритель. - В этом случае пришельцы должны пройти через Ворота, которые ты видишь перед собой; но ворота эти пропускают не всех: ксанфянину в Обыкновению пройти можно, а обыкновену в Ксанф - увы, - Смотритель развел руками. - Гипнотыквой пользуются главным образом кобылки-страшилки и аисты. Да, ты не ослышался - кобылки-страшилки и аисты. Ведь у нас, у обыкновенов, пусть мы и не владеем магией, тоже есть дети; и нам, как и ксанфцам, тоже снятся иногда страшные сны. Аисты пролетают через Ворота, кобылки пробегают, а я смотрю за порядком. Если какой-нибудь аист или какая-нибудь кобылка-страшилка не могут отыскать дорогу назад, я нахожу их и помогаю вернуться.
Люди, приходящие из Ксанфа, очень редко пользуются Воротами. Для этого им надо пройти по гипнотыкве, а туда, насколько мне известно, телам хода нет. Но ты, принц, проник именно этим путем; значит, ты прошел по гипнотыкве, что очень любопытно. Так что же тебя привело к нам? Мне очень интересно узнать.
- Я ищу Небесное Сольдо, которое, как мне кажется, находится на остове.., то есть на острове, похожем на остов, то есть на скелете.., ну, у нас есть такие островки, они зовутся рифами...
- Что-то я запутался тоже, - прервал его Кей. - Ты потерял свое Сольдо в Ксанфе, а ищешь его почему-то в Обыкновении. Как же так?
- О, это я сейчас запросто объясню, - ответил Дольф. - В Ксанфе есть конц.., концепция, что Обыкновения - это тот же Ксанф, просто лишенный магии и волшебства. Все, что есть у нас, есть и у вас, только у нас волшебное, а у вас обыкновенное. И вот у нас есть Остров Кентавров, на котором, как мы с друзьями решили, вполне может находиться Небесное Сольдо. Но на ксанфский Остров Кентавров мы не можем попасть, потому что там живут кентавры и они никого не пускают. У вас, кентавров, волшебных существ нету! А вот остров.., ну, догадался?
- А остров, ты хочешь сказать, есть? - несколько озадаченно проговорил Кей.
- Вот именно! Вот я здесь и поищу! Беспрепятственно.
- Увы, принц, я вынужден тебя разочаровать.
Ваша ксанфская концепция ошибочна. Обыкновения это Обыкновения. Может, в чем-то она и в самом деле похожа на Ксанф, но.., нет, мой мальчик, такого острова у нас нет, хотя вообще-то островов и островков предостаточно. Есть остров Невезения, остров Св. Елены, св. Марии, св. Екатерины, св. Елизаветы.., остров Желтой Яичницы, остров Сыра, остров Любительской Колбасы, остров Карусели, остров Пилюли... Это я перечислил лишь малую часть круглых островов, есть еще продолговатые: остров Похожий-на-Скелет, остров Буратиньего Носа, остров Макароний...
- Значит, ты утверждаешь, что острова Кентавров у вас нет? - явно что-то обдумывая, спросил принц.
- Есть остров Зайцев, Пантер, Колобков, Мышек, Кошек, а Кентавров нет! - твердо произнес Смотритель.
- А не могло ли случиться, что наш остров у вас существует под иным названием? Нет, я должен проверить! Я должен все эти острова осмотреть.
- Нет, принц, я, Смотритель Ворот, не могу позволить тебе это сделать. Ведь ты совсем ребенок...
"Ну вот, начинается", - с грустью подумал Дольф.
- ..ты не знаешь ни страны, ни языка. Впрочем.., кое-чем я все же смогу тебе помочь.
- О, я очень рад! Но чем?
- Открою тебе, что магия в Обыкновении все-таки существует, правда, в несколько видоизмененной форме...
- Это как же? - горя любопытством, спросил Дольф.
- У нас магия носит название технического прогресса.
- Пр...Огресса? Что еще за Огресса? Нет, не понимаю, - растерялся Дольф.
- Технический прогресс означает, что все движется; на месте больше чем на секунду не задерживается; и раз от раза все лучше и удобнее складывается. Понял?
- Удобнее складывается? Как у Доброго Волшебника Хамфри? А, понял!
- Ну пусть как у Доброго Волшебника, хотя я не знаю, кто это такой. И наша магия, принц, снабжает нас разными удобными приспособлениями. Приведу пример. Допустим, у тебя есть прибор, с помощью которого ты можешь светить в сторону кого-то, стоящего напротив...
- Светлячок? - спросил Дольф. - Есть еще сверкалки-скакалки, лампады, вспышки...
- ..ты вот ты посылаешь луч в его сторону, а он посылает - в твою, и оба луча... ну, что делают? - учительским тоном спросил Смотритель.
- Они сталкиваются и начинают колоть друг друга, - тут же ответил Дольф. - Такая драка начинается, ужас!
- И что, у вас в Ксанфе лучи себя именно так ведут? - озадаченно спросил Смотритель.
- Ох, бывает и похуже, - вздохнул Дольф.
- Ну хорошо, посмотрим на это с другой стороны, - несколько устало произнес Смотритель.
И он начал объяснять, но объяснение показалось Дольфу настолько сложным, что он воскликнул невольно:
- Да вы здесь все сумасшедшие! У вас, обыкновенов, мозги какие-то наоборотные!
- Возможно, принц, это и так, но тебе, как будущему правителю Ксанфа, все же придется когда-нибудь ознакомиться с нашим способом мышления, потому что мы, обыкновены, живем рядом с вами...
- Я ознакомлюсь, слово даю, ознакомлюсь! Только не сейчас. Сначала мне надо найти Небесное Сольдо, а уж потом.., потом, обязательно, - поспешно добавил принц. Ему показалось, а может, так было и на самом деле, что Смотрителю надоело с ним разговаривать.
- Ну потом, так потом, - пробормотал Кей. - Ах да, я же хотел дать тебе одну штуковину... - тут он открыл ящик стола и начал там что-то перебирать, - ..одну штуковину, которая поможет.., вот, нашел! Это индикатор. Погоди, я должен тут кое-что настроить. Та-ак, пишем: "небесное сольдо". Теперь индикатор знает, что искать. Когда он почует то, что ты ищешь, вот здесь загорится такой ма-а-ленький огонечек. И ты будешь знать, что цель поиска близка.
И Смотритель бережно вложил в ладонь принца маленькую коробочку с экранчиком и несколькими кнопками.
- Сейчас коробочка указывает направление, именуемое норд-норд-вест, но там море, поэтому я сомневаюсь...
Но принц уже отправился в ту сторону, зачарованно глядя на коробочку.
- Принц, погоди, я с тобой! - крикнул Смотритель. - Заблудишься! - Дольф вышел из здания. И тут вспомнил о Наде.
Где же она? Самое время ей появиться, а уж потом они как-то объяснят Смотрителю, почему ее раньше не было видно...
Дольф остановился, надеясь, что принцесса вот-вот появится, но она не появлялась. В проеме дверей показалась квадратная фигура Смотрителя. Он торопливо подошел к принцу.
- Что случилось? - спросил он, заметив, что принц чем-то расстроен.
- Нет, ничего, - ответил Дольф.
- У меня есть лодка, - сказал Смотритель. - Хочешь, покатаю?
Дольф молча кивнул.
- Правда, в море сольдо ты навряд ли найдешь.
Не обижайся принц, но тебе лучше вернуться домой и поискать там еще раз...
Когда они подошли к берегу, Дольф прямо ахнул. Вот так лодка! Не лодка, а целый корабль! С каютой, с палубой Смотритель поколдовал над чем то там, и лодка взревела ну прямо по-драконьи! Дольф сорвался с места и уже хотел прятаться, но Кей взмахом руки велел ему остаться на месте. Потом, разрезая носом воду, лодка помчалась вперед. Как на крыльях!
Они взяли курс на север, потом повернули на северо-запад...
Но Дольф неотступно думал о Наде: куда же она пропала? где ее искать? а если ей срочно нужна помощь? И тут он решился...
- Знаешь, Кей, я тут кое-что.., кое-кого потерял... не мог бы ты.., помочь мне найти?
- Но кого?
- Я пришел в Обыкновению не один. А со своей невестой.
- С невестой? - страшно удивился Смотритель. - Но ты же еще совсем маленький!
- Интересы государства требовали моего обручения, - важно произнес Дольф. - Но моя невеста не могла попасть в Обыкновению в привычном для вас облике, поэтому...
- В привычном облике? - опять удивился Смотритель. - Это как же понимать?
- Тяжеловато объяснить. В общем, может ли твой прибор отыскать Наду?
Смотритель на мгновение скрылся в каюте.
- У меня есть другой прибор, - сказал он. - Но объясни, на кого она похожа?
- На змею.
- Змею? - вздрогнул Смотритель. - Ты обручен со змеей?
- Да.., то есть не совсем так. Ну, пожалуйста, поищи ее, я очень о ней беспокоюсь!
Смотритель настроил индикатор на слово "змея".
Оказалось, что лодке следует плыть к берегу. И они поплыли. Потом индикатор указал на сад. Они начали пробираться сквозь густые заросли. И тут Дольф по наитию, неизвестно откуда взявшемуся, понял, что случилось с Надой: она упала в какую-то яму и не может выбраться. И в самом деле, еще шаг - и они оказались на краю наполненного водой колодца. Стенки колодца были совершенно гладкие, без зацепок и выемок. "Спасите!" - раздалось снизу.
- Нада! - крикнул Дольф. - Держись!
Не прошло и минуты, как бедная принцесса оказалась рядом с Дольфом и Смотрителем.
- Моя невеста, - представил ее Дольф. - Она принцесса, дочь короля нагов, магически превращающаяся в девочку. Но здесь, в Обыкновении, нет магии, поэтому Нада не может превратиться.
Смотритель, пораженный увиденным, никак не мог прийти в себя. Наконец он взял себя в руки и пробормотал: "А.., ну давайте я вас проведу до Ворот. Желаю, принц, чтобы ты отыскал, что ищешь".
Когда они подошли к Воротам, то увидели по ту сторону совсем близко огромнейшую гипнотыкву.
Помахав на прощание Смотрителю, Дольф и Нада сделали шаг и исчезли внутри.

Глава 14
ОСТРОВ "АЯТЕ БЯ ЛЮБЛЮ"

Дольф и принцесса вновь оказались в Ксанфе, среди своих друзей. Принц сжимал в ладони приборчик, подаренный Смотрителем.
- У этой коробочки есть глаз, который и покажет нам, где находится Небесное Сольдо, - с волнением рассказывал он внимательно слушающим Косто и Скриппи.
- Очень любопытно, - сказал Косто. - Но это ведь обыкновенское колдовство. Сработает ли оно здесь, в Ксанфе?
- Да оно уже работает! - почти обиделся Дольф. - Смотрите, как сверкает глазок.., сверкает в сторону севера!
- Я просто потрясен! - воскликнул Косто. - Обыкновенское волшебство работает здесь!
- Смотритель тоже порядком сомневался, но все складывается отлично, - весело произнес Дольф. - Теперь мы отыщем и Сольдо, и Доброго Волшебника!
- Может быть, может быть, - сказал Косто. Кажется, он все еще сомневался. Ох уж эти взрослые!
Ну просто жить не могут без сомнений и тревог!
Тревоги и сомнения - для них своего рода лакомство, как для детей мороженое.
По западному побережью Ксанфа путешественники двинулись на север. Путь им иногда кое-что преграждало, но это кое-что было настолько знакомым, что никто не волновался. Смотрите, говорил кто-нибудь, дракон летит. Ничего, успокаивал Дольф, и превращался в дракона. Ой, дюна, указывал другой, как бы не оказаться у нее в брюхе Дольф тут же превращался в Гигантского Тяжелоступа и переносил своих друзей через дюну, а она успевала только зубами щелкнуть. Иногда невдалеке вырастала вдруг древопутана и начинала тянуть к путешественникам свои щупальца. Дольф становился птицейрок - и отряд оказывался за спиной древопутаны.
Так шаг за шагом, день за днем они шли вперед, оставляя за собой просторы Ксанфа.
И вот уже замок Ругна замаячил вдали. Путешественники приближались к нему с южной стороны.
Волшебный глазок не угасал. Означало ли это, что Небесное Сольдо находится в замке Ругна? Но замок - это никак не остров, а в записке говорилось именно про остров. Нет, Сольдо в замке быть не может!
И действительно, глазок упорно смотрел вперед, прямо вперед, как бы приказывая: ни в коем случае не сворачивайте, идите точно по побережью. Убедившись, что глазок велит делать именно так, Дольф очень обрадовался. Он чувствовал, что сейчас еще не готов предстать перед королевой, которая, несомненно, тут же начнет допрос с пристрастием: что за невеста? как ты посмел обручиться"? Нет, она, конечно, и без того уже все знает при помощи Гобелена, но личного объяснения все равно не избежать. Значит, чем позже, тем лучше.
Песчаный берег уходил вдаль. Среди песков возвышалась громадная гранитная стела. Когда они подошли поближе, то увидели, что на камне имеется надпись, довольно пространная:
ВОЛЕЙ СУДЬБЫ ВЕДОМАЯ
ВОЛШЕБНИКА ЗЛОГО ТРЕНТА НОГА
ВОЗЛЕ СЕГО АМАРАНТА
СОРОК УЖ ЛЕТ ТОМУ НАЗАД
СТУПИЛА НА ЭТИ БРЕГА
Путешественники переглянулись. Что бы это могло значить?
- Дедушка Трент вовсе не злой! - обиженно возразил Дольф.
- Сорок лет назад... - пробормотал Косто.
- Какая прелесть! - воскликнула принцесса, указывая пальчиком на чудесный темно-красный цветок, каким-то образом выросший на песке рядом со стелой.
- ..волшебник Трент и в самом деле был Злым Волшебником, в отличие от Хамфри, которого прозвали Добрым, - продолжал Косто. - Но когда Трент стал королем, он тут же утратил эту приставку - Злой. Ведь и раньше он звался Злым не потому, что был плохим человеком, а потому, что враждовал с правившим тогда королем. Кстати, этот цветок цвел здесь и сорок лет назад.
- Сорок лет! - изумилась Над а. - Возможно ли это?
Дольф тем временем зашел за стелу и увидел небольшой деревянный щит, на котором было написано.
ФАСОЛЬ ПО ПЯТЬ СОЛЬДО ОСТРАЯ!
ТОЛЬКО НА НАШЕМ ОСТРОВЕ!
СОРОК ЛЕТ НАЗАД
ЗЛОЙ ВОЛШЕБНИК ТРЕНТ
ГОСТИЛ У НАС!
МИЛОСТИ ПРОСИМ И ВАС!
- Фа-соль-допопятьсоль... - прочитал по складам Дольф - Сольдо - вдруг закричал он. - Оно здесь И глазок показывает именно на щит!
Все столпились у щита и начали внимательно изучать направление глазка.
- А мне кажется, глазок указывает не" на щит, а дальше, в море, - сказала наконец Над а.
- Да, там вдали остров! - указал Дольф. - Скорее туда. Там Сольдо - А где же ему еще быть, - подхватила Нада. - Мы осмотрели все ксанфские острова. Этот, кажется, последний. Но пословица недаром говорит: никогда не знаешь, где найдешь, где потеряешь. Находят, как правило, в самых как бы и неподходящих местах.
После этих слов Дольф почувствовал себя бодрее. Над а обладала талантом находить хорошие слова. "Она очень славная, - подумал Дольф, - и мне очень не хочется с ней расставаться". Тут он задумался над словом расстаться. Обручение с ней произошло по сугубо политическим соображениям, но теперь Дольф понял, что действительно хочет жениться на принцессе нагов.., когда время придет. Потому что, поженившись, они уже никогда не расстанутся.
Скелеты, как всегда, стали лодкой и парусом и поплыли вдаль. К Последнему острову. Морское чудовище, заинтересовавшись корабликом, направилось в их сторону, но Дольф мгновенно стал таким чудовищем, что у настоящего - поджилки затряслись и оно, так и трясясь от страха, скрылось в волнах.
Они причалили к берегу. Перед ним расстилался прекрасный песчаный пляж. Чуть дальше, в центре острова, виднелась горка. Скелеты заявили, что им хочется обойти остров, и ушли. А Дольф с Надой побежали к горке. Взобравшись на вершину, они глянули вдаль и ахнули, настолько прекрасный перед ними открылся вид - морская гладь до самого горизонта. К тому же здесь, на вершине, они нашли еще один щит с надписью.
- Что там написано? - спросила Нада, дергая себя за реснички. - Прочти, Дольф, а то мне песок в глаза попал, ничего не вижу.
- Аяте бя люблю, - прочел Дольф.
- Что? - непонимающе переспросила Нада.
- Аяте бя люблю, - повторил Дольф.
- Я так и знала, что когда-нибудь ты это скажешь! - разрыдалась Нада.
- Нада! Что с тобой? Что случилось? - подбежал к ней Дольф.
- Ну зачем ты эти слова сказал? Я же просила просто прочесть, что написано на щите! А ты вон как!
- Я и прочел! Честное слово!
- Нет, ты надо мной смеешься! Зачем ты смеешься!
- Почему тебе не нравится аяте бя люблю?
- Потому что я тебя не люблю, - прорыдала принцесса.
Дольф просто опешил. Совершенно неожиданно на него обрушилась очень неприятная новость. А ведь он ее так любил, так горячо, что и сказать нельзя. И он молчал, надеясь, что придет мгновение... А пришло совсем другое. Ну почему же, почему так случилось?
- Я так виновата перед тобой, - продолжала Нада. - Ты ведь совсем еще ребенок, совсем маленький прекрасный принц... - Нада не договорила, потому что слезы душили ее.
- Значит, ты разрываешь нашу помолвку? - в отчаянии вопросил Дольф.
- О нет, конечно нет! - воскликнула Нада. - Как я могу!
- Я не знаю.., ты называешь себя в чем-то виноватой...
- Дольф, ты знаешь, что помолвка состоялась по воле моего отца. С помощью меня он хотел завоевать твое доверие. Ты прекрасный, Дольф, ты замечательный, но любви здесь нет. И зачем ты заговорил о ней, зачем!
- Я не заговаривал.
- Но ты же сказал: Я люблю тебя.
- Да это же название острова, Нада! Если ты уже можешь читать, то подойди и прочитай.
- Аяте бя люблю, - прочла Нада, подойдя к щиту. - И в самом деле! О, прости, Дольф! Мне просто послышалось.., и я подумала, что...
Дольф попытался весело рассмеяться, но у него не получилось.
- Нада, я знаю, что мне всего девять лет, но ведь и тебе.., я так тебя... - смущенно заговорил Дольф.
- Не надо, принц! - чувствуя, что он и в самом деле готов объясниться в любви, остановила его Нада. - Не будем об этом.
- Мы еще малы, я знаю, - не дал себя остановить принц, - но я люблю тебя, и, может быть, со временем...
- О, как ужасно все обернулось! - воскликнула Нада. - Дольф, я думала, это лишь безвредный обман, от которого никто не будет страдать!
"Я, кажется, начинаю понимать, о чем она горюет", - подумал Дольф.
- Да, наша помолвка произошла по воле твоего отца, - сказал он. - Я принц и поэтому знаю, что такое воля короля! Мой дедушка, король Трент, не любил мою бабушку, королеву Ирис. Он женился на ней только ради наследника. Моя мать Айрин в детстве просто ненавидела моего отца Дора, но всеми силами стремилась выйти за него замуж, чтобы стать королевой. Но, поженившись, Дор и Айрин полюбили друг друга. Такое иногда случается. И кто знает, может, и с нами случится.
- Нет, Дольф, я никогда не смогу полюбить тебя! - воскликнула Нада.
- Но откуда ты знаешь, что произойдет, когда нам исполнится четырнадцать? Может, тогда... - Мне и есть четырнадцать! - с мукой в голосе произнесла принцесса.
Дольф непонимающе уставился на нее.
- Да, принц, мне уже четырнадцать!
- Не может быть, - прошептал он.
- Мне дано превращаться в маленького ребенка, а вот в девушку старше себя, во взрослую женщину, нет, этого я не могу, - объяснила Нада.
Дольф знал, что так бывает, потому что и сам не мог превращаться во взрослых существ. Его драконы, чудовища, птицы-рок были, по сути, громадными птенцами.
- Хочешь, я стану такой, какая есть? - спросила Нада.
Дольф промолчал. Приняв молчание за знак согласия, Нада стала сама собой: девушкой четырнадцати лет.
"Вот это да!" - мысленно воскликнул Дольф.
Перед ним стояла юная женщина, конечно, не такая пышнотелая, как Вилда или Мела, но все равно вполне готовая к прилету аиста. И самое удивительное - эта Нада была очень похожа на его сестру Айви!
Дольф в ужасе отвернулся. Так ей четырнадцать?
Какой обман!
И он начал поспешно спускаться с горы.
- Дольф! Постой! Дольф! Позволь мне объяснить!
- Твоему отцу нужно было выдать тебя замуж, но жениху оказалось маловато лет. И король велел тебе превратиться. Мне все понятно, - холодно произнес Дольф.
- О, Дольф, умоляю тебя, не разрывай помолвку! - умоляюще воскликнула Нада.
- Я еще ребенок, но в то же время я принц, - гордо ответил Дольф. - Я дал слово. И оно остается в силе. Мы будем помолвлены до тех пор, пока ты не передумаешь.
- О, Дольф, как же ты добр! Я вновь превращусь в ребенка и буду вести себя совсем по-детски, как ты захочешь Дольфу неприятно было на нее смотреть. Такая большая и плачет, утирая слезы, но они струятся, струятся неудержимо.
- Но ты же меня не любишь, - вспомнив ее слова, сказал Дольф. - Ты сама сказала.
- Люблю, но не могу любить, и теперь ты знаешь почему, - ответила Нада.
Принц пожал плечами.
- По-моему, с этой минуты тебе незачем притворяться ребенком. Стань собой и будь ею дальше.
- Но ведь я хочу, чтобы было как тебе лучше, - приблизилась к нему Над а-Айви.
- Теперь мне все равно, как ты выглядишь, - отступая, пробормотал Дольф.
Он пошел быстрее, потом побежал и скрылся в кустах. Пусть думает, что ему пописать захотелось.
Здесь он сел на землю, уронил голову на руки и зарыдал.
А тем временем скелеты закончили осмотр острова.
- Ничего интересного, - заключил Косто. - А что там, на горе? Сейчас ребятишки нам расскажут.
По песку в их сторону шел кто-то. Какая-то девушка.
- Кто бы это мог быть? - спросил у своей спутницы Косто. Хотя тут же одумался: откуда ей знать!
- Это Нада.., настоящая, - вдруг произнесла Скриппи. - Ей именно столько лет.
- Но как же...
- Предпочитаю удержаться от разъяснений, - ответила Скриппи.
Индикатор между тем указывал новое направление. Все поспешили туда, но не нашли ничего, кроме песка. Но глазок указывал, что это именно здесь, именно в том месте, рядом с которым они оказались.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

Путешественники сели на песок и начали обсуждать положение.
- А могло ли так случиться, что Небесное Сольдо было здесь, а потом, за миг до нашего прихода, куда-то переместилось? - спросила Скриппи.
- Так почему же глазок не указывает на новое место? - возразил ей Косто.
- А вдруг это выше его сил?
- Нет, - не согласился Дольф, - глазок указывает, ясно указывает на что-то находящееся здесь.
Сольдо где-то совсем рядом.
- А что, если... - Нада хотела что-то сказать, но остановилась.
- Ну, продолжай, Нада, - сказал Дольф.
- Понимаешь, Дольф, ты ведь принес волшебный глазок из Обыкновении и...
- И что?
- Может, он сейчас указывает на то место, где находится Сольдо, но не в Ксанфе, а.., а в Обыкновении! - залпом выпалила Нада.
- Хорошая мысль, надо подумать, - серьезно, как подлинный руководитель экспедиции, произнес Дольф.
- Получается, снова придется кому-то отправляться в Обыкновению? - с некоторой тревогой поинтересовался Косто. - Но в этом месте Ксанфа нет гипнотыквы-зомби...
- А не попробовать ли нам отыскать вразумляющую лозу, - сказала Скриппи. - Может, она подскажет .
Так они спорили, возражали друг другу, выдвигали новые версии.., и не заметили, что наступил вечер.
- Надо приготовить что-нибудь на ужин, - озабоченно сказал Косто. - Детям нельзя идти спать голодными.
- Я не хочу есть, - ответила Нада. Она снова загрустила.
- А я хочу, - намеренно бодро сказал Дольф. - Я проголодался как дракон.
- Мы тут с Косто видели пирожковое дерево, - как бы между прочим, заметила Скриппи. - Пойдем туда, хочешь?
- Очень хочу.
И они пошли. Костлявая женщина и принц.
- Знаешь, Дольф, Нада ведь вовсе не собиралась тебя обманывать, - когда они отошли на некоторое расстояние, вдруг сказала Скриппи. - Это ей отец велел...
- Знаю, - кратко ответил Дольф.
- Днем ей удавалось казаться веселой, но по ночам она часто плакала. Я слышала.
Так они шли, рассуждая о любви, о коварстве, о государственных интересах.
- Ты согласился обручиться, иначе наги не согласились бы взяться за освобождение Косто. А Косто попал в переделку, потому что хотел отыскать драгоценный камень, без которого русалка не соглашалась освободить меня. Вот и получается, что ты обручился ради меня. В некотором смысле...
Дольфу рассуждение Скриппи показалось довольно странным, но спорить он не стал.
- Я должен стать ее мужем, - сказал Дольф, - но любовь здесь ни при чем.
- Она должна стать твоей женой, - сказала Скриппи. - Но любовь здесь ни при чем.
Они шли бок о бок по песку. Дольф, понурившись, размышлял о чем-то своем. И когда он поднял голову и взглянул на Скриппи, то вскрикнул от изумления. Потому что костяная Скрипни теперь была вовсе не костяная, а самая настоящая плотная!
- Что с тобой? - спросил он.
- А что? - не сразу поняла Скриппи.
- Посмотри на себя.
- Ой! - воскликнула Скриппи, увидев, что скелет ее стал невидимым, вернее как бы оброс плотью. - Мои кости! Снова!
- Снова что? - на всякий случай спросил Дольф.
- Иллюзия!
- А, так это просто на тебе иллюзия?
- Да. Сейчас попробую ее счистить. Песочком...
Скриппи набрала полную ладонь песка и провела по тому месту, где недавно белели ребра.
И тут случилось что-то странное и неожиданное.
С небес, да, как будто именно с небес, закапали звуки, прозрачные, как капли дождя.
ДО! ("Это нота до, - тут же подумал Дольф).
РЕ! ("А это ре").
МИ! ("О, ми!").
ФА!
СОЛЬ!
"Фа, соль, - сложилось в голове у Дольфа. - Фасоль! Фасольдо!"
- Сольдо! - крикнул он так, что Скриппи вздрогнула.
- Сольдо? - не поняла Скриппи и снова провела ладонью по ребрам.
И как только она это сделала, капли вновь начали падать.
- Это я звучу? - недоуменно оглядела себя Скриппи.
- Именно ты! - радостно подтвердил принц. - Ноты, извлекаемые из твоих ребер, складываются в сольдо! Ты, Скриппи, как-то связана с тем, что мы ищем!
Вернемся скорее к нашим и попробуем разобраться.
- Скриппи звучит! - крикнул Дольф при виде Косто и Нады. - Мы нашли сольдо - Ух ты! - совсем по-детски восхитилась Нада.
- Что случилось, Скриппи? - озабоченно спросил Косто.
- Я провела рукой по ребрам, чтобы смахнуть с себя иллюзию, и вдруг раздались эти звуки.
И она вновь повторила опыт.
Косто и Нада слушали, как зачарованные, а потом Косто сказал:
- Вспомни, Дольф, что говорилось в записке: ключ на остове... Мы решили, что должно быть на острове, похожем на остов, и начали наш долгий путь по рифам. А оказывается, в записке все было правильно - на остове, то есть на скелете, и надо искать ключ к сольдо.
- Ничего не понимаю, ты ведь тоже остов! - чуть ли не топнул ногой Дольф. - Так почему же не на тебе, а на Скриппи?
- Ну как сказать, принц... Ключ-то музыкальный. А скелетицы всегда отличались от нас, скелетов, более развитым чувством такта и размера...
- Выходит, нам суждено было найти Скриппи?
- Выходит так, мой друг, - ответил Косто - И вот мы ее нашли и услышали эти ноты, складывающиеся в слово сольдо. Эти звуки и есть ключ, я полагаю, к сольдо, который мы так упорно ищем.
- Значит, сольдо, которое мы слышали, не самое главное, то есть не небесное? - озадаченно спросил Дольф.
- Верно, - согласился Косто. - Это только ключ.
А главное сольдо может оказаться очень далеко, в Обыкновении?
- Но ведь звуки Скриппи рождаются путем волшебства. Если сольдо в Обыкновении, то там Скриппи никак не сможет играть. И значит, сольдо не услышит зова и не откроет, где находится! - почти в отчаянии прокричал Дольф.
- Надо сначала попасть в Обыкновению, а уж там все выяснится, - заметил Косто.
И все с ним согласились.
- А в Обыкновению, - продолжил Косто, - можно, как вы знаете, попасть через гипнотыквузомби.
- Но поблизости нет гипнотыквы-зомби! - вмешалась Над а.
- А если через обыкновенную гипнотыкву? - подал идею Дольф. - Помните, на том берегу рядом со щитом рос цветок. Так вот, рядом с цветком я заметил гипнотыкву...
- И я тоже заметила, - робко подхватила Нада.
- Скрипни запрещено появляться в гипнотыкве, - напомнил Косто. - Так что думайте, друзья, думайте.
- А вам не кажется, раз Скриппи сейчас на себя не совсем похожа, - начала Нада, - то там, в гипнотыкве, ее не узнают, и она сможет пройти незамеченной?
Скриппи покачала головой, от чего заколыхалось все ее иллюзорно пышное тело. Косто поморщился, насколько это вообще возможно для скелета. И Дольф понял, что Скрицпи стала так же несимпатична Косто, как Нада ему, и причина была одинаковая: слишком много тела. С той разницей, что у Скриппи тело было все же отьемлемое, а у Нады - неотъемлемое.
- Мне очень хотелось вернуться в гипнотыкву, - сказала Скриппи. - Мысль о том, что изгнание никогда не кончится, была для меня мучительна. Я мечтала найти какую-нибудь гипнотыкву, проникнуть сквозь глазок, вымолить прощения за свой проступок и начать жизнь заново... Но теперь я поняла, что и здесь неплохо, и здесь можно жить. Но если это нужно для дела, я, конечно, готова сделать все, что в моих силах.., чтобы помочь отыскать небесное сольдо.
И тогда было решение - надо попытаться. Косто и Скриппи проникнут в гипнотыкву беспрепятственно, как ее исконные обитатели, а Дольфу прежде придется оставить здесь свое тело. Нада останется с телом и будет караулить его, а в случае опасности тут же вернет Дольфа из гипнотыквы.
Косто и Скриппи превратились в лодку и парус и перевезли принца и принцессу туда, где вблизи щита действительно росла гипнотыква. Рядом с цветком.
- О, я вспомнил, как называется этот цветок, - сказал вдруг Косто. - Амарант. Волшебный, никогда не увядающий цветок.
- А в Обыкновении есть амаранты? - поинтересовалась Нада.
- В Обыкновении все обыкновенное, а этот цветок волшебный, - наставительно произнес Косто.
- Ну, у них могла бы расти обыкновенская разновидность волшебного цветка... - начала было рассуждать Нада.
- Так вы будете спорить бесконечно, - вмешался Дольф, - а уже, между прочим, темнеет, и из мрака может явиться какое-нибудь здешнее чудовище.
Поторопимся же в гипнотыкву!
И Дольф уже наклонился к глазку.
Но тут раздался оглушительный трезвон, похожий на колокольный.
- Что это? - шарахнулся в сторону Дольф.
- Сигнал тревоги, кажется, - хором ответили скелеты.
- Но разве я что-то нарушил?
- Я слышала, бывают такие места, в которых нельзя ничего трогать, - сказала Нада. - Они называются.., музами.
- Музеями, - поправил Косто.
- Ну да, музеями, - согласилась Нада. - А раз это место связано с памятным событием в истории Ксанфа - по нему ступала нога короля Трента, - то, возможно, его тоже превратили в музей?
- Кто его знает, - пожал плечами Косто.
И тут что-то заплескалось в море. Что-то стремительно поплыло к берегу. Когда оно подплыло, то оказалось огромной безобразной рыбиной, с клыкастой, как у вепря, башкой. Чудовище вылезло на песок, и все увидели, что у него три глаза - впереди и по бокам головы, каждый глаз размером с человечью голову. Чудовище двигалось на четырех коротких перепончатых лапах, а на спине у него торчал ряд искривленных шипов.
- Это аргус! - воскликнула Нада. - У нас в подземных пещерах такие встречаются, но с ними лучше не связываться. Они слывут коварными.
- Сейчас проверим, - бросил Дольф и превратился в аргуса.
Настоящий аргус, обнаружив соплеменника, резко затормозил.
- Эй, евин, ты кто такой? - дерзко спросил аргус.
- Я принц Дольф, внук короля Трента, - на языке аргусов ответил Дольф. - А они, - он указал на столпившихся за его спиной Косто, Скриппи и Наду, - мои друзья.
- Вона как. Значит, опоганивать историческое место Ксанфа у вас и в мыслях нет?
- Ну что ты. Мы просто наглядеться не можем и на цветок, и на гипнотыкву. Особенно цветок.., нас очень интересует, кто же его посадил? И вообще... история этого славного места.
- Долго рассказывать, да и скучновато вам наверняка покажется.
- Уверяю тебя, нам это очень интересно, очень! - возразил Дольф. - Я путешествую по Ксанфу в поисках Небесного Сольдо, и обо всем, что есть замечательного в Ксанфе, мне хочется знать. Дедушка никогда об этом месте не рассказывал. Поэтому, пожалуйста, очень тебя прошу, расскажи!
- Идем, поплещемся в волнах, - предложил аргус, - и там я расскажу тебе историю здешних мест.
Дольф-аргус подумал и согласился. Оглянувшись, он помахал плавником друзьям и бултыхнулся в волну.
Аргус уже ждал его, но он не сразу приступил к рассказу, а, видимо, сначала решил кое о чем расспросить.
- Значит, и ты из рода волшебников-превращателей7 Король Трент тоже владел этой магией, только он не сам превращался, а заставлял превращаться других.
- Наши с ним таланты в чем-то аланагичны, - произнес Дольф мудреное слово.
Аргус вздрогнул и уставился на него.
- Алаган?..
- Аланагичны, - повторил Дольф.
- А-а, - протянул аргус, - понятно.
Хотя ему явно мало что было понятно.
- Ну так вот, - как бы очнулся аргус, - слушай Когда-то Злой Волшебник Трент был изгнан из Ксанфа. Трента прогнали из-за того, что он пытался свергнуть тогдашнего короля Шторма, человека очень недоброго. Некоторое время Трент жил в Обыкновении, но потом, ровно сорок лет назад, он отыскал путь в Ксанф и вернулся в сопровождении Бинка и Сухой Тарани...
- А кто такая была эта Сухая Тарань? - спросил Дольф.
Женщина. Бинк потом на ней женился.
- Нет, аргус, ты что-то путаешь! - возразил Дольф. - Бинк женился на Хамелеоше, моей бабушке - Нет, это ты путаешь, - не уступал аргус. - С Трентом и Бинком в Ксанф пришла именно Сухая Тарань, очень с лица страшная, но в то же время страшно умная.
- Так это и есть Хамелеоша! - воскликнул Дольф. - Когда она становится некрасивой, то одновременно превращается просто в академика. А, я понял! Просто тогда ее звали по-другому.
- Блестящая догадка! - одобрительно заметил аргус. - Трент, Бинк и Тарань добрались до берега, и, поскольку валились с ног от усталости, решили отдохнуть здесь же, на пляже. На самом деле каждый из них нашел себе для отдыха отдельное место, но, когда задумали поставить стелу, решили установить ее именно в центре, напротив горестного памятника, находящегося во-он на том острове.
И аргус указал в сторону острова Аяте Бя Люблю.
- Какого горестного памятника? - озадаченно спросил Дольф - Мы на том острове были и никакого монумента не нашли.
- Памятник юной девице, а горестный, потому что девица в беспамятстве.
- Да говорю же тебе, нет там никакого памятника! - воскликнул Дольф.
- О времена, о нравы - тяжко вздохнул аргус. - Ничто не гарантировано никому, даже памятнику. Его должны были охранять тысячу лет, потому что именно через тысячу лет ждали принца, который явится и разбудит бедняжку поцелуем. Охраняли, охраняли и на тебе - куда-то делись. А вандалы, те, конечно, не мешкая, тут же и утащили памятник. У этих чудовищ врожденный нюх на памятники старины! Теперь если принц и явится, то прежде чем отыщет нужное место, изрядно поломает голову...
- Расскажи, что же дальше произошло с моими дедушками и бабушкой, - желая слушать о Тренте, а не о какой-то там девице, перебил аргуса Дольф.
- Они расположились отдыхать, и тут начались неприятности, потому что в те времена берег этот был необитаем, а пляж дик. Трент, заинтересовавшись гипнотыквой, заглянул в нее и попал в ловушку. То ли за годы, проведенные в Обыкновении, он забыл о свойствах гипнотыквы, то ли вообще впервые ее увидел. Ведь в ту эпоху в Ксанфе гипнотыкв было куда меньше, чем сейчас, и росли они, как правило, вдали от людских селений. Тарань прилегла под засыпалъницей, и та ее так засыпала, что бедная Тарань не могла пошевелить ни рукой, ни ногой. Бинк тоже оказался умником - улегся среди косой травы, и она его чуть не скосила заживо. Он вскочил и бросился бежать; на шум сбежались, сползлись, слетелись все местные чудовища, включая гарпий, саблезубых мямлъ и вашего покорного слуги. Гарпии, мямли, я и вся прочая чудовищная братия - все мы кинулись за Бинком, но он, молодчина, и сам спасся и тех двоих выручил.
- Ну и дальше? О стеле этой расскажи!
Я как раз подхожу к этому месту. Трое путешественников достигли замка Ругна и обнаружили, что замок пуст - прежний правитель и все его слуги исчезли; после этого Трент стал королем, наладил жизнь в замке, которая с тех пор, надеюсь, идет не разлаживаясь.
- Ты прав, - кивнул Дольф.
- Поскольку Трент после долгой разлуки ступил на родную землю именно здесь, Добрый Волшебник Хамфри и решил, что тут надо поставить памятный знак, стелу, в честь возвращения короля Трента. Когда Трента спросили, надо ли это делать, он рекомендовал не беспокоиться, но Хамфри сделал, как задумал. Потом с помощью своей магии он отыскал нас, злодейски напавших в тот вечер на славных возвращенцев, и приказал охранять памятник.
- Но Хамфри исчез! - воскликнул Дольф. - Почему бы и вам не разбежаться в разные стороны?
- Исчез? - удивился трехглазый. - Ну и что!
Ведь магия не исчезла! Магия Хамфри остается в силе! Хамфри объяснил нам, что жить мы будем до тех пор, пока стоит стела, поэтому нести охрану мы будем и впредь изо всех сил. К тому же у нас дежурство на семьсот лет вперед расписано. Мы чередуемся: в один день охраняет гарпия, в другой - мямля, в третий - я. Сегодня как раз моя смена.
Как только до моих ушей доносится перезвон, я тут же мчусь к берегу. А еще у нас есть целый штат внештатных помощников: и растения нам помогают, и кряки, и косая трава, так что памятник этот никогда без охраны не остается. Теперь на этом пляже все тихо-мирно, почем зря посетителей не обижают.
- А цветок амаранта как здесь оказался? - поинтересовался Дольф. - Дед о нем никогда не упоминал.
- Амарант рос раньше там, на острове, возле спящей красавицы, но потом мне показалось, что его могут растоптать или украсть, вот я и переселил цветок сюда. И мои опасения подтвердились: стража разбежалась, красавицын памятник украли!
- А что тебе еще известно о ее памятнике? - спросил Дольф. Дедушкин памятник его искренне интересовал, но и памятник спящей красавице тоже.
Второй сейчас даже больше.
- Все известно. Красавица лежит ни жива ни мертва и ждет, пока явится принц и поцелует ее.
Тогда она проснется и подарит принцу, разбудившему ее, Небесное Сольдо.
- Но как же принц найдет ее? Ведь памятник украли - огорчился Дольф.
- Не знаю, как найдет.
- И давно красавица там лежит?
- Думаю, около восьми сотен лет плюс еще пятьдесят. И если тысяча лет пройдет, а принц так и не явится, то...
- То что?
- Красавица умрет, а с ней вместе погибнет и цветок амарант. Потому что их жизни связаны, и если угаснут, то одновременно. Занимательнейшая история, если вдуматься.
- Если вдуматься, то конечно... - занятый своими мыслями, подтвердил принц. - Знаешь, аргус, мне придется воспользоваться некоторыми экспонатами дедушкиного музея.
- Где ты видишь здесь э-э.., то, что ты назвал? - удивленно раскрыла глаза рыбина.
- Я хотел сказать, мне потребуются цветок и гипнотыква.
- Как? Зачем? - всплеснул плавниками аргус.
- Затем, что я принц, это во-первых. И я ищу именно Небесное Сольдо, это во-вторых. Вот и получается, что именно мне, принцу Дольфу, на роду написано разбудить спящую красавицу. А для этого нужны гипнотыква и цветок; без них мне не отыскать то место, где лежит красавица.
- Ну хорошо, согласен, воспользуйся гипнотыквой! Но цветок, цветок не трогай! - взмолился аргус, хотя чувствовал, что волей принца уже все решено.
Пока они говорили, ночная тьма окутала все вокруг, и ракушки, рассыпанные на морском дне, засветились таинственным светом, пронизывая своими лучами толщу воды.
- Утром и приступим, - произнес принц.
- Завтра дежурит гарпия, - отозвался аргус. - Прежде чем действовать, дашь ей знать.
Превратившись в мальчика, Дольф вылез из воды и пошел по пляжу к своим друзьям. Он пересказал все, что узнал от аргуса.
- Я и есть тот самый принц, который разбудит принцессу. Именно поэтому Добрый Волшебник и направил меня сюда.
Все обратили внимание, что после этих слов Нала сильно загрустила.
- Что случилось с Надой? - спросил принц у Косто, когда тот превратился в домик для сна.
- Дело в том, мой друг, - заговорил домик, - что принцу предстоит не только поцеловать спящую красавицу, но и жениться на ней!
- Но я не могу жениться! - растерялся Дольф. - Ведь у меня уже есть невеста - Нала!
- Да, трудновато тебе придется, - согласился домик. - Но, кажется, Хамфри именно этого и хотел. Он ведет тебя причудливым, одному ему известным путем.

Глава 15
ГИПНОТЫКВА

Утром они встретились с новым стражем - гарпией. Она оказалась на удивление умной и опрятной. Можно было заподозрить, что Хамфри позаботился не только о памятнике, но и о воспитании стражей. И это делало ему честь! Затем Косто подошел к гипнотыкве - и исчез. Скриппи - следом за ним. Настала очередь Дольфа.
- Мы по-прежнему жених и невеста, - сказал он Наде, потому что видел, какая она печальная.
- Да, конечно, - ответила она.
- Я должен идти. На мне лежит ответственность.
- Я понимаю, - прошептала Нада.
Но что бы они ни говорили, оба сознавали, что над их обручением нависла угроза. А вдруг, чтобы получить Небесное Сольдо, принцу придется жениться на спящей красавице?
- Мне так жаль...
- И мне, Дольф, - тихо произнесла Нада.
- О, ну почему, почему все оказывается совсем не таким, каким кажется! - горестно воскликнул Дольф.
- Таков закон, - печально промолвила Нада. - Чем больше человеку лет, тем тоньше слой иллюзии на окружающем его мире.
- Не хочу взрослеть!
- От этого никуда не денешься, Дольф. А теперь иди, иди, пожалуйста, не то я заплачу...
Закрыв руками лицо, спотыкаясь, принц побрел по песку к гипнотыкве. Дойдя до нее, он сел и приблизил свой глаз к ее глазку. Но ничего не произошло. Потому что глаза его застилали слезы. Дольф утер их и решительно глянул в отверстие...

***

Он очнулся в каком-то громадном здании. Люди и какие-то другие существа мчались, бежали, спешили во всех направлениях. И каждый нес, катил, тащил, кто огромный сундук на колесах, кто - сундучок, кто - крохотный ларец. Высоченные квадратные колонны упирались в потолок, и кругом было столько ярусов, проходов, переходов, ответвлений, что Дольф понял: об истинных размерах этого гигантского строения он не узнает никогда. Вдобавок отовсюду раздавались какие-то звуки, то пронзительные, то яростные, хриплые, словно несколько десятков драконов, заточенных в клетке, рвались наружу.
"Ну и замок! - восхищенно подумал Дольф. - В Ксанфе таких нет!"
- Что это? - спросил он у Косто, который, стоя справа от него, вглядывался в толпу.
- Гипнотыква... - ответил, но как-то неуверенно, Косто. - Должно быть, какое-то новое ответвление. Я здесь еще не был.
- А ты? - спросил Дольф у Скриппи, стоящей слева.
- Я тоже, - ответила Скриппи. - Действительно что-то новое.
- По законам гипнотыквы, - начал рассуждать Дольф, - каждому пришельцу полагается свой особый подарок. Может, этот громадный замок вознесся именно для вас, скелетов?
- А почему не для тебя, Дольф? - спросил Косто. - Мы со Скриппи коренные обитатели гипнотыквы и поэтому никаких особых изменений в ней вызвать не можем.
- Мне так мне, не буду спорить. Давайте-ка лучше пробираться вперед, - решил Дольф. - Вам известна дорога?
- Если бы это была знакомая местность... - замялся Косто, - Дом, Населенный Призраками, или Кладбище, или что-то в этом роде... Но здесь.., у меня просто череп идет кругом.
- Может, ты, Скриппи, проведешь? - с надеждой спросил Дольф.
- Я бы попыталась... - пробормотала скелетица, - да вот иллюзия эта.., она сбивает меня с толку, принц, в ней я похожа просто на чучело...
- Ты похожа на прекрасную нимфу! - возразил Дольф. - Ну ладно, не хотите - не надо. Посмотрим, что скажет приборчик Смотрителя. В Обыкновении он работал, в Ксанфе тоже, может, и в гипнотыкве заработает.
И Дольф взглянул на свое запястье, то есть на укрепленный там индикатор. Глазок горел.
Оказалось, что он указывает: идите вперед... А впереди кипела толпа. Дольф, съежившись, окунулся в этот водоворот. Скелеты последовали за ним.
Пройдя какое-то расстояние, они уткнулись в гладкую стену. Но индикатор приказывал: проходите сквозь стену!
Дольф постучал пальцем по отсвечивающей поверхности. Нет, тут не пройдешь. И тогда он решительно пошел.., вдоль стены!
И подошел к чему-то чрезвычайно странному - движущейся лестнице! Составленная из ряда ступенек, она выползала из каких-то невидимых глубин, поднималась почти до самого потолка и опять заползала в те же глубины. Люди как ни в чем не бывало становились на эти ступеньки, и лестница несла их наверх.
- Эх, была не была, - промолвил Дольф и быстро шагнул на самую нижнюю ступеньку, только что появившуюся из подземной пещеры. И поплыл наверх. Косто и Скриппи переглянулись и последовали его примеру.
Наверху Дольф снова глянул на индикатор. Доверившись его указанию, они вскоре.., вновь уперлись в стену. Но теперь они уже знали, что делать - пройти вдоль стены и встать на магические ступеньки. На этот раз ступеньки спускались вниз.
Дольф задумался. Этак они никогда не выйдут из этого странного замка. Может, расспросить кого-нибудь из здешних, как отсюда выбраться?
Какой-то мужчина бегом бежал к волшебным ступенькам.
- Сэр! - крикнул Дольф. - Не будете ли вы столь любезны объяснить...
- Нет времени! - отмахнулся прохожий. - Спешу! Аэробус отлетает!
- Арбуз? - недоуменно пожал плечами Дольф. - Здесь что, летают на арбузах?
Показалась женщина. За собой она волокла двух детишек.
- Мэм! - направился к ней принц. - Не могли бы вы...
- Отстаньте! - взвизгнула женщина. - И на вокзалах покоя нет!
Дольф удивленно посмотрел ей вслед.
И тут он увидел страшно худого человека, несшего в руке страшно тощий чемоданчик. Что-то страшно знакомое почудилось принцу в этом существе. А вдруг это родственник...
- Мистер Скелет! - с надеждой приблизился к нему принц. - Вы не могли бы мне объяснить...
Незнакомец сверху вниз высокомерно взглянул на принца, но не стал ни взвизгивать, ни убегать.
- ..как отсюда выбраться?
- Возьмите билет в окне, - важно произнес скелет и столь же важно удалился.
В окне? Но тут сплошные стены и ступеньки и никаких окон! И все же советом надо попытаться воспользоваться.
- Идемте искать окно! - обратился Дольф к скелетам.
- И там возьмем билет? - спросил Косто. - Кстати, что за билет такой?
- Не знаю. Поживем - увидим.
И они отправились искать окно. Дольф предполагал, что оно должно быть в стене, потому что где же еще окнам находиться, как не в стене?
Они пошли вдоль стены, но того, что искали, не нашли. Зато обнаружили огромный зал, заполненный людьми. Потом они увидели ряды кресел, а за креслами - окно! и не просто окно, а Окно. Громаднейшее!
За оном расстилалось зеленое поле, протянувшееся до самого горизонта. По полю мчались чудовища с серебристо-белыми крыльями. Мчались - и с ревом взлетали в воздух. "Наверное, это и есть те самые арбузы? - мысленно спросил себя Дольф. - Странные какие-то. В Ксанфе арбузы совсем не такие".
Время от времени откуда-то сверху или сбоку раздавался невнятный голос. И тогда люди вставали с кресел и шли к выходу из зала.
Но, глянув на свое запястье, Дольф обнаружил, что ему туда совсем не надо. "Очень хорошо, пусть эти люди, если они такие храбрые, пусть себе идут к своим арбузам, а я должен оказаться там, где лежит Небесное Сольдо".
Так куда же указывал глазок?
Всего-навсего...
К другой стене!
Все, теперь совершенно ясно - Небесное Сольдо находится вне стен этого замка! Необходимо как можно скорее выбраться отсюда и заняться поисками. Дольф поделился своей догадкой со скелетами, и те с ним безропотно согласились. Косто и Скриппи были очень растеряны. Незнакомая обстановка выбила их из колеи. Но принц, всегда готовый к неожиданностям, чувствовал себя более уверенно. На каждом шагу перед ними открывалось столько интересного! Он поймал себя на мысли, что хочет как можно дольше пробыть здесь. Спящая красавица, Небесное Сольдо... - они отыщутся, но пусть не так скоро!
Путники вновь подошли к волшебным ступенькам и съехали вниз в узкий коридор, по которому куда-то двигалась толпа. Очевидно, жизнь существ, населяющих это пространство, состояла из двух основных частей - движения куда-то и сидения на стуле в ожидании чего-то.
Коридор вывел их на перекресток коридоров.
Дольф сверился с приборчиком и понял, что они вновь отклонились от правильного направления.
Принц повернул налево и оказался в еще одном обширном помещении, уставленном и увешанном различными любопытнейшими предметами. "Игрушки! - совсем по-детски восхитился принц. - Интересно-то как тут, хотя и тревожно!"
Потом он заметил высокие двери, через которые толпы народа втягивались внутрь и выливались наружу.
Путешественники поспешили к дверям. И через минуту оказались на открытом пространстве. Наконец-то!
Но тут же поняли, что попали в какое-то чрезвычайно опасное место. Это была как бы дорога, но что на ней творилось! Огромные короба на черных кругах мчались один за другим, один за другим куда-то вдаль. Путешественники в страхе метнулись на обочину. Но потом они разглядели, что в этих коробках сидят.., люди! Как ни в чем не бывало! Дольфу тут же припомнились истории, которые ему рассказывал отец о железных драконах, которые глотают людей, но люди почему-то не возражают. "Наверное, это те самые проглоченные люди и есть, - подумал Дольф. - Отец еще что-то говорил об ареале обитания... Вспомнил, драконы эти водятся в Обыкновении... Обыкновении?!"
Вопросы вихрем пронеслись в голове Дольфа.
Значит, они не в гипнотыкве, а Обыкновении? Значит, именно здесь находится Небесное Сольдо?
Драконы мчались один за другим так плотно, что нос последующего грозил уткнуться в хвост предыдущего. А путешественникам необходимо было перейти дорогу, потому что в том направлении указывал глазок. С опаской поглядывая на рыкающих, фырчащих чудовищ, отряд побрел по обочине и вскоре добрел до пересечения дорог, тоже забитого драконами. Драконы были самых разных размеров и мастей. Внутри больших драконов сбитые в кучу люди выглядели изнуренными, злыми, готовыми... загрызть друг друга. Как в страшном сне!
"Страшный сон! Конечно! Это всего лишь один из тех страшных снов, которые в гипнотыкве готовят специально для Обыкновении, а я по нему брожу. Какой ужасный сон, - поежился Дольф, - каково им там, в огненном брюхе дракона! Бедные обыкновены!"
Драконы и дракончики стояли на перекрестке и чего-то ждали. Вдруг в одном из драконов опустилось вставленное в его брюхо стекло и показалась мужская физиономия.
- Уууу! - провыла физиономия. - Bay! Класс!
Все эти возгласы относились к Скрипни.
Она сейчас и в самом деле была очень привлекательна, и все же зачем так выть и орать? Дольф был сильно озадачен.
- Мняу! Мняу! Гы-ы! - продолжала физиономия. - Кискапотискать!
- Он что-то пытается сказать, - наконец не выдержал Дольф. - Бедняжка, думает, что мы его понимаем. Жаль, у меня нет переводчика, как у Смотрителя.
Вслед за первым мужчиной, из другого дракона высунулся еще один.
- Красотулъка! - закричал он. - Номертелефончикадашь?
Крики неслись уже из многих выстроившихся вдоль обочины драконов.
- Фью-ю-ю! - неслось из одного.
- Телкачтонадо! - из другого.
- Сексбомбатыче! - из третьего.
Дольф и его друзья стояли ни живы ни мертвы от страха: им казалось, что стая гарпий вот-вот кинется и разорвет их на клочки.
И тут какой-то подъехавший дракон, из которого высовывалась такая же гогочущая рожа, врезался-таки носом в хвост предыдущего дракона. Поднялся крик, но какой-то новый - яростный, озлобленный.
Дольф не понимал этих слов, но всеобщую злобу тут же почувствовал.
Путешественники заметили, что какой-то человек, облаченный в синее, направился в их сторону. Не обращая внимания на скрежещущих драконов, уставился на Скриппи.
- Провокативное поведение в общественном месте, - угрожающе проговорил незнакомец в синем. - Будем разбираться, цаца?
"Провокативное", "цаца"... Смысл этих слов был явно недоступен Дольфу, зато он без промедления догадался, что ничего хорошего их не ждет. Синий намекал на что-то плохое, случившееся, как он думал, по их вине. В этих обстоятельствах лучший выход - бегство! Убежать в замок и укрыться там!
И они бросились бежать. Синий побежал за ними, размахивая небольшим жезлом, то и дело выкрикивая грозно: "Стоять, во имя закона! Стоять..."
Смешавшись с толпой, беглецы исчезли в дверях замка. Но и синий, они видели, не остался снаружи.
Окружающие вели себя так, словно и не замечали преследования; они по-прежнему куда-то спешили, что-то катили, несли, равнодушные и одновременно озабоченные.
Дольф понимал: в лапы синему нельзя попадаться, иначе он запрет их - и помешает поискам Сольдо.
Дольф лихорадочно искал, где бы спрятаться.
- Сюда! - крикнул он, заметив какой-то боковой коридор. Он схватил Скриппи за руку и потянул за собой. Косто последовал за ними.
Но синий успел проследить, куда они побежали.
- Стойстреляю! - раздался сзади грубый окрик. Слышно было, как преследователь тяжелыми шагами бежит в их сторону.
Не останавливаясь, они подбежали к двери, на которой было написано "СЛУЖЕБНЫЙ ВХОД".
Дольф, не раздумывая, нажал на ручку - дверь распахнулась. Вниз вел ряд металлических ступеней, на этот раз неподвижных. Дольф стремительно сбежал по ступенькам. Скелеты - за ним. Косто, однако, успел захлопнуть дверь.
Но она почти сразу же открылась, словно от удара ноги. "А ну! - крикнул синий, и пуговицы на его одежде угрожающе сверкнули. - Не двигаться!"
Опоздал! Троица уже выбегала из ворот прилегающей к замку пристройки на поле, а через минуту оказалась в окружении стаи неподвижно стоящих на зеленой траве крылатых... Неужели это арбузы? Нет, они больше похожи на громадных птиц!
- Стойстреляюстой! - раздался сзади рев синего. - Бегствосместапреступления!
Синий продолжал нести свою тарабарщину, но у Дольфа не было охоты останавливаться и спрашивать: милостивый государь, не соблаговолите ли вы сказать нам наконец, что же вы, дракон вас дери, от нас хотите?
Запыхавшиеся путники обежали вокруг огромной птицы. И обнаружили в боку ее открытую дверь!
Дольфу тут же припомнились люди, скученные внутри железных драконьих желудков. Идея! А не спрятаться ли им внутри птицы!
Они проворно заскочили в птичье брюхо и закрыли за собой дверь. Но громовые удары тотчас же сотрясли ее. Чьи-то пудовые кулаки колотили по двери. "Похищениесамолета! - неслось снаружи. - Террористы!"
"Если он так и дальше будет грохать, - подумал Дольф, - то вскоре сломает дверь. Что же делать?"
Дольф осмотрелся. Внутри птицы находилось несколько сидений. Два из них помещались совсем рядом с носом. И тут сумасшедшая догадка озарила Дольфа: а что, если эта птица может двигаться? как те драконы на дороге?
Дольф сел на сиденье. Через большое окно он видел уходящее вдаль поле. Потом обратил внимание на ряды кнопок, снабженные надписями, сделанными яркой краской. Дольф нажал на одну из кнопок.
Впереди, на птичьем носу, что-то дрогнуло, потом начало вращаться, все быстрее и быстрее.
Дольф нажал еще одну кнопку. Шум впереди стал еще громче - и птица, и птица...
Двинулась вперед!
Долу! схватился за ручку, торчащую перед ним, и потянул к себе. Нос птицы тут же вздернулся.
Дольф вернул ручку в прежнее положение - и птица послушно выпрямилась.
- Мне кажется, я понял, как движутся здесь по дороге, - сообщил Дольф своим товарищам. - Может, нам и удастся сбежать от синего.
Дольф продолжил исследования. Он стал наклонять ручку туда-сюда - и куда она наклонялась, в ту сторону уклонялась и птица. Прекрасно, с этим разобрались! А это что такое? И он нажал на третью кнопку.
Птица с ревом понеслась вперед. Дольф заметил, что она мчится по длинной узкой полосе. "Только бы полоса не кончалась! - умолял кого-то неведомого Дольф. - Мне бы только успеть найти кнопку, которая замедлит скорость!"

Предыдущая страница 11 Следующая страница


Небесное сальдо 12

- Принц! - вскрикнул Косто, указывая вперед.
Дольф глянул и с ужасом понял - полоса заканчивается! Дальше - кусты и деревья! Сейчас птица столкнется с ними!
Дольф судорожно вцепился в ручку и потянул к себе...
И птица вдруг взлетела!
- Отлично сделано! - похвалил Косто.
- Какое там "отлично", все получилось совершенно случайно, - махнул рукой Дольф. - Но теперь я понял: если ручку наклонить сюда, - птица устремилась клювом вниз, - мы падаем, если на себя - летим вверх.
- Эй вы там! - раздался откуда-то голос. - У вас что, крыша поехала? Немедленно посадите машину!
- Не могу, мне надо отыскать Небесное Сольдо, - сам не зная кому, попытался объяснить принц Дольф.
- Никаких разговоров! Выполняйте! - прозвучало в ответ. И в этом безапелляционном тоне Дольфу послышалось что-то до боли знакомое... А-а, вспомнил, так говорит Айви, когда ей.., когда ей вожжа под хвост попадает.
- А как посадить? Я не знаю, - простодушно ответил Дольф. Всяким ретивым айви только так и надо отвечать, простодушно, потому что тогда они уж и вовсе взвиваются.
Голос что-то сказал. Дольф не разобрал, что именно, но тут откуда-то заструился дымок, и принц понял, что невидимка вспыхнул от ярости. Значит, метод себя оправдал!
А тем временем птица поднималась все выше.
Сначала пухлая подушка облаков висела над ней, потом оказалась внизу. Дольф при виде их просто ахнул от восхищения. В разрывах между облаками виднелась земля, чем-то похожая на Гобелен. Дороги выглядели как линии, проведенные под линейку. Дома походили на разбросанные кубики, квадратные и прямоугольные. Озера сверху имели вид темных кругов, а обширные лесные массивы напоминали зеленые ковры. Зеленые, желтые, краснокоричневые лоскутки - это были поля. Дольф вдруг понял - так ведь это знакомая местность!
Тут где-то замок Ругна! Но замок Ругна был в Ксанфе, а это была Обыкновения, хотя и гипнотыквенная. Вместо милых волшебных тропок здесь широченными, бесконечными полосами уходили вдаль безобразные, задымленные дороги; вместо сказочных домиков под черепичными, соломенными, камышовыми крышами торчали громадные домины.
Все вместе чем-то напоминало гигантскую паутину, приготовленную для своей жертвы каким-то, тоже, наверное, гигантским пауком. Еще миг - и чудовище появится! Дольф вздрогнул и тут же припомнил, как отец рассказывал, как когда-то путешествовал по Ксанфу с пауком. Но тот был добрый, а этот внизу.., еще наверняка не очень. И Дольф постарался поднять птицу как можно выше, чтобы паук не смог ее схватить.
Через какое-то время Дольф снова глянул вниз.
Облака так сгустились, что совсем скрыли землю.
Теперь образовалось два слоя облаков, и верхний отбрасывал тень на нижний. Ватные клочки висели и над летящей птицей. Дольфу казалось, что они летят сейчас в трубе, свернутой из великанского стеганого одеяла...
И вдруг что-то темное, почти черное мгновенно выросло перед окном птицы. Дольф зажмурился, ожидая страшного удара! Но все обошлось. Это была всего-навсего туча. Птица прошла сквозь нее, даже не содрогнувшись.
Оказавшись по ту сторону тучи, птица беспрепятственно продолжила свой путь. И Дольф уже начал мечтать, как они покинут область облаков и вылетят на чистый простор, где все будет видно.
- Вот тебе на, - послышался сзади голос Косто.
- Что случилось? - спросил Дольф.
- Тучная Королева...
Теперь и Дольф увидел. Маленькая, темноватая тучка преследовала их.
- Как же она пробралась в сон про Обыкновению? - удивился Дольф.
- О, Тучная - страшно наглая и бесстыдная.
Она всюду пролезет, - мрачно ответил Косто. - Обыкновенам, думаю, она досаждает не меньше, чем. нам. Может, даже и наяву.
- От нее жди беды, - вспомнив бракосочетание Чекс, сказал Дольф. - Надо поскорее убраться с неба.
- Я думаю, стоит попробовать долететь до пункта назначения и уж там попробовать приземлиться, - заметил Косто.
- До пункта назначения? - не сразу понял Дольф, но тут его осенило:
- А, Небесного Сольдо?
Ну конечно!
И тут он вспомнил, что уже тысячу лет не глядел на глазок. Ну-ка, что теперь он скажет? И глазок сказал, что сейчас они не приближаются к цели, а удаляются от нее.
А сзади наседала Тучная Королева. Как же повернуть и при этом избежать столкновения с этой злодейкой?
И Дольф понял, что у них нет выбора. Надо развернуться и попробовать пролететь сквозь Тучную Королеву. И тогда они или победят, насмерть удивив Королеву, а может, и разорвав ее на клочки, или сами...
Но Дольф тут же прогнал от себя эту мысль. Нет, все будет хорошо! Он наклонил рукоятку вправо - и птица направилась в эту же сторону. Сильнее потянул рукоятку - и птица сделала поворот...
И оказалась перед лицом Тучной Королевы!
Ну и личико! Колоссальный серый нос картошкой, мутные гляделки, плямкающие мокрые губы!
Подавив страх, Дольф направил птицу прямо на Королеву. Гляделки заморгали от удивления. Королева была потрясена: добыча летела прямехонько ей в рот!
Тьма, разрывы молний, какое-то утробное ворчание... Дольфа пронизал страх - не совершил ли он ошибку?
Вокруг стало темно, как...
- Где мы? - прошептал Дольф.
- Кажется, у Королевы... - в ответ тихо сказал Косто.
- ..в брюхе! - охнул Дольф. - Куда же...
И вдруг сильнейшим толчком птицу "выбросило из тьмы.
- Она нас вы... - начал Дольф и так и покатился от хохота, - вы...
- ..ка... - потряхивая костями, вторил Косто;
- ..кала, - завершила Скриппи со смущенной улыбкой, как-никак она была дама.
Еще несколько минут внутри птицы царило веселье. Но теперь, когда опасность осталась позади, надо было подумать о приземлении. Ведь теперь они летели именно в том направлении, которое указывал глазок. Дольф вспомнил, как они взлетели - совершенно случайно. Может, и сейчас повезет? Он ткнул в какую-то кнопку, дернул ручку, и птица.:., в самом деле стала снижаться, сбавляя постепенно скорость.
Внизу показался остров! Остров Аяте Бя Люблю!
Опасно кренясь и подпрыгивая, птица все же смогла проехать по песку от южной оконечности острова до северной. И здесь замерла среди пляжа.
Дольф открыл дверцу и спрыгнул на песок. Скелеты - за ним.
Поодаль они увидели небольшое строение. Это был склеп, окруженный цветами, прикрытый тяжелой дверью.
Дольф попытался открыть дверь, но она не поддалась. И тут принц понял: ключом от этой двери, за которой лежит спящая красавица, служит музыка!
- Играй, Скриппи! - велел принц.
И коснувшись своих все еще невидимых ребер, Скриппи заиграла.
ФА!
СОЛЬ!
ДО!
Дверь задрожала и тихо начала открываться.
Дольф шагнул внутрь. Тут было холодно, как зимой. Когда глаза его привыкли к темноте, он разглядел стоящий на пьедестале длинный гроб. Дольф приблизился к гробу и заглянул. Там лежала спящая красавица. Но она оказалась совсем маленькой.
Ей было девять лет, а может, и того меньше. Она лежала одетая в простое платьице, расчесанные на прямой пробор русые волосы струились по ее плечам. У нее было милое, веснушчатое, хотя и очень бледное личико.
- Надо ее разбудить, - сказал Дольф, - и узнать, где находится Небесное Сольдо.
Он взял лежащую за руку, но его рука прошла насквозь, не найдя препятствия.
- Она призрак! - воскликнул Дольф.
- А может - ты, - возразил Косто, - Раз мы в гипнотыкве, значит, твое тело осталось снаружи.
- Но все же как ее разбудить?
- Во всех сказках спящих красавиц обычно будят поцелуем, - подсказал Косто. - Поцелуй ее, а потом она сама встанет.
- Хорошо, - согласился принц. - Я поцелую. Я уже научился это делать.
Принц склонился над гробом и прикоснулся губами к губам спящей красавицы.
Девочка тут же открыла глаза.
- Ри! - воскликнула она. - Ксип всф зпун л?
- Ой, она по-обыкновенски что-то говорит! - изумленно прошептал Дольф.
- Неужели мы все-таки в Обыкновении? - растерянно сказал Косто.
Девочка увидела скелета и с визгом выпрыгнула из гроба.
- Иаавуау! - закричала она. - Ааа чудовище!
- Он не чудовище, - объяснил Дольф, потому что конец восклицания прозвучал совсем по-ксанфски.
- Это ты разбудил меня поцелуем? - спросила девочка. - Кто ты?
- Я принц Дольф. А тебя как зовут? И есть ли у тебя Небесное Сольдо?
- Меня зовут Электра. Я тебя люблю. Ты женишься на мне?
- Ка-ак? - просто остолбенел Дольф.
- Мне на роду написано полюбить принца, который меня разбудит. И умереть - если он откажется жениться на мне. Ты согласен стать моим мужем? - повторила она вопрос.
- Но у меня уже есть невеста! - воскликнул Дольф.
- О, какое горе! - зарыдала спящая красавица. - Это рок! Я обречена умереть!
- Значит, ты умрешь, если я не женюсь на тебе? - спросил Дольф. Он был потрясен.
- Да! Да!
- А есть ли у тебя Небесное Сольдо? - вмешался Косто.
- Есть, но это Сольдо уже утратило свою силу.
А новое мне не нужно, потому что я все равно умру, - печально завершила девочка.
- Нет, ты не умрешь! - воскликнул Дольф. - Я женюсь на тебе. Только не сейчас, а через несколько лет, когда повзрослею.
- Правда? О, как чудесно! - вскричала красавица, подбежала к Дольфу, обняла его за шею и поцеловала. Не призрачно, а крепко, по-настоящему.
И тут чья-то огромная фигура выросла в дверях склепа.
- Аа! - громовым голосом прогрохотало видение. - Изгнанники возвращаются! За это придется заплатить сполна!
Скриппи издала крик ужаса.
- Конь Тьмы! - закричал и Косто. - Он явился, заслышав Небесную музыку!
Да, скелет не ошибся. Это и в самом деле был Конь Тьмы. Он застиг путешественников врасплох.
- Все уходите, а скелетица останется, ибо ее ждет суд. Попрощайтесь, потому что вы никогда ее больше не увидите.
- Мы не бросим ее! - выступил вперед принц. - Она помогала мне. С ее помощью отворилась дверь склепа!
- Нет, идите, идите, - с плачем произнесла Скриппи. - Я не хочу, чтобы и вы пропали! Уходите, пока гнев Коня Тьмы не разгорелся в полную силу!
- Я разделю с тобой твою судьбу, - сказал Косто и встал рядом с ней.
- Нет! Конь Тьмы уничтожит тебя! В гипнотыкве ему никто не может противостоять! Беда и так велика! Не увеличивай ее, Косто!
Косто задумался, очевидно, разрываясь между долгом и логикой. Он не был трусом, и битва с гоблинами это вполне доказала, но он не был и глупцом. Он знал, что не в силах помочь и что есть иные дела, которые требуют его участия.
Конь Тьмы, между тем, пронзил своим огненным взором несчастную Скриппи. И иллюзия тут же слетела с нее, как слетает с дерева лист под порывом ветра.
Кости ее вновь обнажились. Конь Тьмы разоблачал любые обманы, от него ничего нельзя было скрыть!
- Сейчас мы проверим, бунтовщица, твою храбрость! - зловеще произнес Конь.
И тут принц Дольф встал между ними.
- Нет! - крикнул он, храбро глядя на владыку Тьмы. - Я не принадлежу к числу твоих подданных!
Я сын короля Ксанфа и именем короля запрещаю обижать ее! Скриппи замечательная женщина! Ее надо наградить, а не наказывать!
Конь Тьмы взглянул на Дольфа.
- Это мои владения, принц! - пророкотал он. - Если ты заступаешься за эту преступницу, то будешь осужден вместе с нею.
- Я готов к этому, - храбро заявил Дольф. - Пусть все уходят! Я буду поддерживать Скриппи, как она поддерживала меня.
- Дольф, одумайся! - воскликнула Скриппи. - Ты не знаешь, на какую муку обрекаешь себя! Конь Тьмы может заточить тебя здесь навечно!
- Я готов, - поднял голову принц. - Конь Тьмы, либо отпусти нас обоих, либо.., делай, что пожелаешь.
Косто и Электра исчезли.
- Суд начинается, - прогремели слова.

Глава 16
ЭЛЕКТРА

В дверь хижины постучали.
Хозяйка отворила.
На пороге стоял какой-то старик.
- Не здесь ли живет Электра? - спросил он.
- Здесь. Но моей дочери всего восемь лет. Чего вам от нее надо? - сердито спросила женщина.
- У Электры есть способность к магии, - объяснил старик. - Поэтому волшебница Гобеле хочет взять ее к себе. А вам дарит подарок...
- Еще чего! - возмутилась женщина и попробовала закрыть дверь перед носом дерзкого старика.
Но он помешал ей, поставив в щель ногу.
- Неразумно поступает тот, кто отказывается от даров Волшебницы, - сказал посланец.
Женщина вздохнула, уразумев, очевидно, что так просто от старика не отделаешься. Да и с волшебниками и магами, хотя от них так и жди подвоха, все же лучше не спорить. В общем, старика впустили в дом.
Электра смотрела на старика во все глаза. Ведь его послала сама Волшебница! Хотя вид у него был самый что ни на есть невзрачный: седенький, сгорбленный, длинная, почти до пола борода. Такого и бояться-то грешно. Под рукой посланник держал какой-то сверток.
- Электра - это я, - дерзко произнесла девочка. Окружающая жизнь, полная опасностей, научила ее пользоваться дерзостью как оружием.
Правда, она еще умела бить током, но это у нее получалось только раз в день, так что дерзостью она пользовалась как оружием дополнительным. - Зачем явился?
Старик с легкой хитрецой посмотрел на девочку.
- На тебя посмотреть да кое-что рассказать, - и он пальцем поманил девочку к себе. - У тебя есть талант, но он довольно груб и примитивен, - принялся объяснять старик. - При надлежащем воспитании и обработке он может засверкать как алмаз.
Вот волшебница и займется твоим обучением, а затем станет поручать тебе разные задания. У Гобеле тебе будет хорошо.
- Я не желаю, чтобы мой ребенок якшался с Волшебницей! - вмешалась мамаша.
- Но и от родного отца тебе хочется держать Электру подальше, не правда ли? - тут же спросил старик.
У крестьянки от удивления глаза на лоб полезли.
Откуда этот чужак узнал, что в их семье царит вражда из-за отца и мужа? Откуда он узнал, что отца Электра любит куда больше, чем мать? Что она ревнует отца к матери, а та в свою очередь ревнует дочь к отцу? Внутри семьи действительно кипели страсти, но сор из избы никто не выносил. Истина была такова: мать и дочь тайно желали избавиться одна от другой, чтобы больше ни с кем не делить обожаемого мужчину.
Но Электра непрестанно мечтала и о приключениях. Ей снилось, как она уходит куда-то далеко, видит странные вещи, знакомится с необычными людьми. Ведь жизнь здесь, за частоколом Западной Деревни, текла страшно однообразно.
Рассказывали всякие истории о разверзшейся в земле пропасти, именуемой Провалом, но из местных этот Провал в глаза никто не видел. И охотников идти туда не находилось - в Провале обитал Дракон.
- А что же дарит Волшебница? - спросила Электра, уже скорее заинтересованно, чем дерзко.
- Вот это, - сказал старик и развернул сверток.
Оказалось, что это коврик, и на нем выткан рисунок - домик на берегу и садик. Ничего особенного в этом рисунке не было, но... Но все было как живое.
Домик, деревья, фруктовые, ореховые, пирожковые, туфельные, подушечные - просто манили к себе!
Электра тут же влюбилась в картинку: она была скора на такие чувства.
- Какая-то картинка. Ну и что? - проворчала мать Электры. В отличие от дочери, она была разочарована.
- Вам картинка, - сказал старик, а вашей дочери домик, в котором она будет жить рядом с Волшебницей и брать у нее уроки.
- Я?! - восхищенно спросила Электра. - Буду жить в этом домике?
- Ну и что удивительного в этой картинке? - продолжала хмуриться женщина.
- А то, что ее создала сама Гобеле. Это ее гобелен, - объяснил старик. - Каждый день перед тобой будут возникать новые сцены. И если захочешь - повторяться. Ты сможешь входить в гобелен, если какая-то сцена покажется тебе особенно интересной, и возвращаться. Гобелен останется у тебя до тех пор, пока Электра будет у Гобеле.
- Не верю! - сказала женщина, хотя уже начинала верить.
- И у тебя, Электра, и у тебя будет гобелен. Ты сможешь вернуться домой в любой момент, как только пожелаешь, а если тебе захочется отправиться в путешествие по Ксанфу - пожалуйста! Гобеле добрая женщина и не станет держать тебя насильно. Ее уроки помогут тебе развить твой талант. А если не понравится, ты в любой момент сможешь вернуться домой через гобелен.
- Это ловушка! - возопила мать Электры.
Девочка засомневалась было, но потом прогнала сомнения. Ведь ей и с матерью жилось несладко.
- Я согласна! - ответила она.
Женщина хотела возразить, но сдержалась. В конце концов, если все обстоит именно так, как описал старик, стоит попробовать. Ну, а если это ловушка.., что ж, пусть тогда Электра пеняет на себя. Она, мать, сделала все, что могла.
- Если ты настаиваешь... - пробормотала женщина. - Но помни: я, твоя мать, была против.
И Электра почувствовала: матушка не столько хочет уберечь ее, свою дочь, сколько уберечься сама от каких бы то ни было обвинений. Ну что ж, раз так...
- Я готова следовать за тобой! - обратившись к старику, горячо заявила Электра.
- Сюда, - указал старик и приложил коврик к стене. Тот повис, удерживаемый магией. - Я сделаю шаг, а ты следуй за мной, - старик сунул в гобелен голову и словно нырнул.
Электра разбежалась и, мячиком ударившись о гобелен, исчезла в нем. Почувствовала, что летит куда-то и...
Оказалась на песчаном пляже! Ура, получилось!
Она оглянулась. На стволе одного из деревьев словно отпечаталась картинка: комната, из которой она только что исчезла, и мать, растерянно стоявшая посредине. Старик сказал правду - гобелен и в самом деле был окном из одного мира в другой!
- Волшебница ждет тебя, - произнес старик. - Иди за мной.
Электра помахала матери на прощанье и пошла к большому дому, видневшемуся среди деревьев. Дом был аккуратно выкрашен, и кровля у него была аккуратная, и разные великолепные деревья, хлебные, медовые, росли вокруг, а еще...
- Ой, шоколадница! - радостно закричала Электра.
- Гобеле посадила специально для тебя, знала, что тебе понравится, - кивнул старик.
Теперь Электра уже не сомневалась: Гобеле замечательная!
Старик постучал в дверь. "Входите!" - кто-то немолодой приветливо произнес изнутри.
Старик отворил дверь, и они вошли в обширную ярко освещенную комнату, на стене которой висел огромный гобелен. Этот гобелен состоял, как фреска, из множества маленьких картинок, и все эти картинки были живые! Электра глядела и не могла наглядеться. Вот так чудо!
- Тебе нравится моя работа, дитя мое? - раздался голос откуда-то сбоку.
Электра оглянулась и увидала сухонькую, маленького роста женщину, морщинистую, с седыми волосами.
- О да, Волшебница! - воскликнула Электра.
- Называй меня Гобеле, ведь, надеюсь, мы станем друзьями, - сказала старушка. - А теперь присядь и поговорим.
И Волшебница указала девочке куда сесть.
Вежливо поблагодарив, Электра обратилась к Волшебнице с вопросом:
- Что же меня здесь ждет?
- Я все тебе объясню, - сказала Волшебница, - но вначале не отведать ли нам освежающего напитка?
- Конечно отведать! - сказала Электра и вскочила:
- Я принесу!
- Ты полагаешь, я наняла тебя в служанки? - с улыбкой спросила Гобеле.
- Я не знаю, но.., конечно мне... - растерялась девочка.
- Нет, дитя мое. Тебе предстоит стать моей компаньонкой.
Произнеся это, Гобеле щелкнула пальцами.
Вошла юная девушка лет четырнадцати. И даже Электра, совсем ребенок, поняла, что девушка очень хороша собой. Электра почувствовала зависть к этой красоте. Она знала, что ей такой не стать никогда.
- Вы звали меня, госпожа?
- Будь добра, принеси нам две чашки шоколадного молока. И для себя не забудь, Милли.
Милли вышла и через минуту вернулась с тремя чашками и тремя соломинками, потому что шоколад предполагалось потягивать через соломинку.
- Как ты знаешь, я Волшебница, - сказала Гобеле, после того как шоколад был выпит и Милли унесла чашки. - Есть волшебники Злые, есть Добрые, а я волшебница Могущественная. Но я уже стара и годы мои сочтены. За свою жизнь я соткала множество волшебных гобеленов; один из них, его ты видишь сейчас перед собой, дал тебе возможность перейти сюда. А вон тот громадный гобелен, сбоку от тебя, отображает одновременно и прошлое и настоящее Ксанфа. К тому же его можно настраивать, но это по силам только тому, кого Гобелен считает достойным. Я собираюсь подарить Гобелен Повелителю Зомби.
- Повелителю Зомби? - ужаснулась Электра.
- Магический талант - это еще не весь человек, моя дорогая, - с улыбкой ответила Гобеле. - У Джонотана прекрасный характер, он достоин всяческого уважения. Но вот его талант... К несчастью, природа этого таланта такова, что отпугивает людей и обрекает Джонотана на одиночество. Конечно, я время от времени прихожу к нему в гости, но я ведь старуха, а ему нужна...
- Ему нужна покойница! - воскликнула Электра.
- Нет, ему нужна живая женщина, которая терпимо относилась бы к ходячим мертвецам. Такая женщина, как Милли. Но, увы, Милли еще очень юна;
Милли, скажу тебе, сводит мужчин с ума... Как бы там ни было, я попробую подарить Повелителю Зомби гобелен. Всего лишь попробую, потому что, боюсь, он не примет такого подарка. Сочтет слишком роскошным. Что же мне делать, как ты думаешь?
- А если скрыть от него, что подарок чрезвычайно дорогой? - немного подумав, спросила Электра. - Подарить под видом скромненького сувенира - какой-нибудь головоломки или чего-то в этом роде?
- Замечательно! - воскликнула Волшебница. - Вот ты уже и помогла мне. Действительно, я скрою гобелен под видом головоломки. Джонотан примет подарок, а когда разберется, уже поздно будет отказываться.
Электра не сомневалась, что Волшебница и без ее совета могла прийти к такому решению, но все же ей была приятна радость Гобеле.
- Конечно, тебе не терпится узнать, как я собираюсь использовать твой талант, - тем временем продолжала Волшебница. - Прежде чем ты узнаешь это, я хочу рассказать кое-что о себе, хотя наверняка рассказ покажется тебе скучным...
- Ах, что вы, милая Волшебница, разве такое возможно! - поспешила возразить Электра. - Волшебство и скука несовместны...
- Благодарю тебя, дорогая, - ласково улыбнулась Гобеле. - Я, как ты видишь, совсем стара, и мой закат приближается. И свою жизнь я хочу завершить деянием, достойным Великой Волшебницы. Но меня одолевают сомнения. И именно с твоей помощью я надеюсь их разрешить.
- Но я всего-навсего ребенок и...
- Ребенок, одаренный особым талантом: электрическим. У нас в Ксанфе им обладает разве что Тучная Королева, а больше, кажется, никто. В Обыкновении.., да там электричество на каждом шагу...
- Я и в самом деле могу ударить током, - согласилась Электра. - Когда кто-то мне надоедает. Но потом целый день приходится накапливать новый заряд. Ударив, я чувствую себя опустошенной. Поэтому ударяю только при крайней необходимости.
- И все же ты тратишь свой драгоценный дар почем зря, - сказала Гобеле. - А я дам тебе настоящее дело. Мы займемся созданием Небесного Сольдо!
- Небесного чего? - переспросила Электра.
- Небесного сольдо, - повторила Волшебница. - Сольдо - это сделанный из меди кружок, частица лиры, звук которой обладает волшебным свойством: одаривать вызывающего эти звуки всем, чем он хочет обладать.
- Но я не разбираюсь ни в меди, ни в лирах! - воскликнула Электра.
- А тебе и незачем разбираться, дорогая. С помощью своего магического таланта ты просто поможешь мне сделать Небесное Сольдо. Вместе у нас получится! И этим я завершу дело своей жизни. Такова моя цель, и ради нее я позвала тебя.
"Ну и ну", - озадаченно подумала Электра.

***

Следующие три года прошли замечательно. Электра носила, не снимая, цепочку, к которой крепился футлярчик с медным кружком - заготовкой Небесного Сольдо. А еще футлярчик был наполнен магическими составляющими, которые под влиянием таланта Электры непрестанно смешивались и оседали на поверхности меди. И больше у Электры не было никаких обязанностей. Милли и бородатый старик были чрезвычайно обходительны с нею, а Волшебница относилась к ней, как к дочери. Кусты со сладостями, фруктовые и пирожковые деревья, шоколадницы - все было в ее распоряжении! Электра лакомилась их дарами, не боясь потолстеть. Время от времени она, проходя через гобелен, навещала свой дом и другие места Ксанфа, изображения которых появлялись на гобелене.
И еще она любила играть на песке около воды.
Остров, на котором стоял дом Волшебницы, носил причудливое название - Аяте Бя Люблю. Иногда Электра видела в воде морских чудовищ, но они никогда не приближались к острову: какая-то сила не пускала их сюда.
Однажды в дом Волшебницы пришла Принцесса.
Необыкновенно прекрасная, немножко грустная и двадцати лет от роду. Принцессе было суждено попробовать пропитанное ядом яблоко и от этого впасть в забытье на тысячу лет. А разбудить Принцессу должен был прекрасный принц своим поцелуем и потом взять ее в жены.
К Волшебнице Принцесса явилась с просьбой - соткать ей покрывало. Понимая, что за тысячу лет можно изрядно промерзнуть, Принцесса задумала укрыться чем-то теплым и уютным. И не просто одеялом - ей, Принцессе, это не к лицу, а чем-то красивым, истинно королевским по своему великолепию.
А такое изделие было по силам только волшебным рукам Великой Волшебницы.
В это время Гобеле закончила очередной гобелен, а приступать к окончательной отделке Небесного Сольдо еще было рановато, поэтому Волшебница охотно взялась за королевское покрывало. Принцесса оказалась интересной собеседницей: у нее были прекрасные манеры, и к тому же она знала все последние новости ксанфского королевского двора. К примеру, она поведала, что король Ругн сейчас возводит громадный замок. Этот замок предполагается назвать в его честь - замок Ругна. Оттуда он будет править Ксанфом, сурово, но справедливо. Идет также молва о волнении среди гарпий и гоблинов, которое грозит завершиться самой настоящей войной между этими двумя племенами. Война, говорят, может начаться в любую минуту. Нет, вздыхала Принцесса, я предпочитаю уснуть на тысячу лет, только бы избежать этого зрелища. Она была дочерью предыдущего короля, правящего перед Ругном. Ей, слабой женщине, не наделенной к тому же особыми талантами (единственное, что она умела - это создавать волшебные цветы амаранты), и в самом деле лучше было держаться подальше от политики. Изящно удалиться со сцены - вот и все, что ей оставалось.
Электра находила рассказанное Принцессой, да и ее саму, потрясающе интересным. Электре исполнилось одиннадцать лет, но ей, маленькой и худенькой, нельзя было дать больше девяти. Однако она знала, что через несколько лет превратится в настоящую девицу, и хотела с помощью Принцессы освоить хорошие манеры. Принцесса охотно учила Электру, посвящая ее в самые мелкие на первый взгляд детали. Милли, служанка, тоже посещала эти занятия. Под руководством Принцессы Милли и Электра учились встряхивать волосами, топать ножками и взвизгивать, как надлежит испугавшейся чего-то девице. Это лучше всего получалось у Милли. Ей вскоре должно было исполниться семнадцать, и она стала такой красавицей, что Принцесса иногда даже призадумывалась. Если Принц, появившись, увидит их вместе, то, несомненно, выберет Милли, а ей останется лишь смириться со своей судьбой. И все же Милли была так очаровательна, что Принцесса не в силах была на нее сердиться... Волшебница Гобеле, когда молодежь посвящала ее в свои тревоги, выслушивала их с мудрой улыбкой. Она давно уже пережила свою весну, да и осень тоже, и знала - все идет как надо, и будет так, как следует быть.
Гобеле уже заканчивала ткать прекрасное покрывало и Небесное Сольдо было почти готово, когда в доме появился гость. Мужчина средних лет, вполне благопристойного вида, и несмотря на это, в его облике было, может, из-за недоброй улыбки, что-то зловещее. "Силы небесные!" - прошептала Гобеле, когда незнакомец вошел. Очевидно, она знала, кто это такой.
Электра хотела спросить старушку, что это за человек к ним пожаловал, но тот заговорил первым:
- Приветствую тебя, Волшебница Гобеле, - обратился незнакомец к старой Волшебнице. Вид у него был крайне самоуверенный, крайне самодовольный.
Как видно, он высоко ценил собственную персону.
- Что привело тебя на мой остров, Мерфи? - вежливо спросила Гобеле, но чуткое ухо обязательно уловило бы в этой фразе легкий оттенок недовольства.
- О нет, нет, сначала представь меня этим милым барышням! - вдруг оживился Мерфи. - Я вижу, у тебя тут прямо цветник.
Принцесса, горничная и Электра тут же покрылись румянцем от смущения. При этом Электра, самая младшая, и покраснела меньше всех. Но Гобеле нахмурилась.
- Это Принцесса, это Милли, служанка, а это Электра. А это, дети мои, волшебник Мерфи, чей талант заключается в том, чтобы пускать развитие событий по катастрофическому пути.
Услыхав такое, Принцесса побледнела, Милли вскрикнула, но совсем не так, как учили на уроках, а Электра попятилась. Изящные манеры перед лицом подлинной угрозы тут же оказались забыты. И Принцесса, и Милли, и Электра - все слышали о Злом Волшебнике Мерфи, разрушителе порядка: там, где он появлялся, беды начинали лезть густо, словно трава из-под земли. Поэтому ничего удивительного, что Гобеле не обрадовалась.
- Да, как я предполагал, слава обо мне идет впереди меня, - заметив испуг окружающих, сказал Мерфи. - Но, прелестные юные леди, не волнуйтесь.
Я пришел не к вам, а к нашей дорогой Гобеле. Чтобы обсудить с ней одно небольшое дельце.
- Любопытно, какое же? - поспешно спросила Волшебница. - Говори, мне очень интересно.
- Я бы желал, чтобы разговор состоялся наедине.
- Нет, говори здесь, - ответила старушка, да так твердо, что Электра ушам своим не поверила. Так вот, значит, какой суровой и решительной может быть милая добрая Гобеле!
- Что ж, изволь, - сказал Мерфи, как будто нисколько не обидевшись. - Я пришел просить тебя о поддержке, Гобеле.
- Я не собираюсь тебя поддерживать!
- Но прошу хотя бы выслушать. Дело в том, что я загорелся стремлением завладеть ксанфским троном. Но на моем пути есть помеха.
- Король Ругн? - язвительно спросила Волшебница.
- Ты чрезвычайно догадлива, - ответил Мерфи тоже с насмешкой. - В Ксанфе сейчас всего лишь четыре волшебника, которых можно именовать Великими. Повелителя Зомби отметаем сразу - он хоть и Великий, но в политику не вмешивается и в борьбе за трон участвовать не собирается, и к тому же ни меня, ни Ругна поддерживать не станет. Остаешься только ты, Гобеле. Если ты меня поддержишь, я стану победителем. Помоги мне, и я одержу победу над Ругном. Что мне сделать, чтобы ты согласилась?
- Ничего не надо делать. Я прошу тебя покинуть мой дом, и как можно скорее.
- Я согласен на любую плату. Назови свою цену, - не отставал Мерфи.
- Я своим талантом не торгую, - гордо ответила Волшебница. - Ты не вправе притязать на трон.
Ругн - законно избранный глава Ксанфа, и я буду всегда поддерживать его.
- Предположим, я взял бы тебя в жены? И тогда, стань я королем, ты тут же становишься королевой!
Волшебница чуть не задохнулась от смеха.
- Прекрати издеваться, Мерфи, - отдышавшись, выговорила она. - Стать королевой, выйти за тебя замуж - что за бред ты несешь! Я старуха, в матери тебе гожусь. Тут с нами юные девушки, перестань их смущать своими баснями. Ответ мой: нет, нет, сто тысяч раз нет, а если будешь настаивать, то берегись, Мерфи, я ведь волшебница!
Мерфи помрачнел, и это испугало Электру. Этот человек был слишком уверен в своем могуществе; обозлившись, может натворить немало бед.
- Если ты не за меня, значит, против меня, так прикажешь понимать? - холодно спросил Мерфи.
- Если честно, я вообще предпочитала бы держаться от тебя подальше, - сказала Волшебница. - Так было бы лучше и для этих невинных овечек, вынужденных выслушивать твои отвратительные речи. Но если уж приходится выбирать, то я против тебя. А теперь, умоляю тебя, поди прочь!
Мерфи вздохнул, сделав вид, что искренне сожалеет.
- Значит, это твое последнее слово? - вкрадчиво спросил он.
- Да, последнее, Мерфи, последнее, - ответила Волшебница.
Не сказав больше ни слова, Мерфи повернулся и вышел. Девушки вздохнули, словно над ними пронеслась, не причинив вреда, целая стая гарпий вперемешку с драконами и птицами-рок. Но они ждали, что скажет Волшебница, которая была, кажется, чем-то до глубины души опечалена.
- Война объявлена, мои милые, - наконец сказала она. - Мерфи проклял нас, и никто не знает, что будет дальше.
- В жизни довольно часто неизвестно, что будет дальше, - возразила Принцесса. - Просто нам следует быть внимательными, и когда что-то случится, собрать все свои силы и держаться.
Электра и Милли закивали в знак согласия.
- Вижу, вы не совсем понимаете сути происходящего, - озабоченно сказала Волшебница. - Поэтому призываю вас, мои юные друзья, выслушайте мое предостережение, ибо я знаю правду. Мерфи - Волшебник. И излюбленное его оружие - это коварство. Только могучий Волшебник может противостоять Мерфи, но я уже слишком стара и слаба.
Да и в молодости я все-таки была слабее его, по этой причине я так и не вышла замуж. Когда-то Мерфи просил у меня гобелен для каких-то своих темных дел, а я отказала; после этого в моей жизни случилось несчастье - тот, с кем я была помолвлена, бросил меня ради другой женщины. Тогда я соткала специально для Мерфи гобелен, изображающий ад, и послала ему. Если бы Мерфи рискнул использовать этот гобелен, его тут же постигла бы смерть. После этого он проникся ко мне уважением, то есть признал, что я и в самом деле обладаю силой, и оставил меня в покое. Но прошли годы, и мой талант стал слабеть, а талант Мерфи, напротив, стал усиливаться. Он понял, что я уже не могу с ним соперничать. Мое волшебство больше не представляет для него угрозы. И я и он - мы оба это знаем. Теперь он задумал расправиться со мной, чтобы я не смогла помочь королю Ругну. Я обречена, но меня тревожит не это, а ваша судьба. Я хочу сделать все, что в моих силах, чтобы защитить вас от этого злодея.
Волшебница глянула на Милли.
- Моя дорогая, ты была мне помощницей, надежной и верной, твои заботливые ручки великолепно умеют создавать уют в доме. Я обеспечу тебя рекомендациями, и ты сможешь найти место у приличных людей. Я предлагаю тебе попробовать устроиться в замке Ругна. Ругн не женат, и его обширное жилище, разумеется, будет нуждаться в умелых руках.
Отправляйся сегодня же, прямо сейчас, пока проклятие еще не преградило путь.
Милли попыталась возразить, но Волшебница не стала и слушать.
- И захвати с собой тот гобелен, который висит в твоей комнате. С его помощью ты сможешь избегать опасностей и оказываться в любом месте, в каком пожелаешь. Благословляю тебя, девочка. Ты прекрасна душой и телом и, конечно, осчастливишь какого-нибудь достойного человека, если.., если проклятие не коснется тебя. Ну, прощай. И торопись!
Проклятие с каждой минутой становится все ближе.
Понурившись, Милли вышла из комнаты.

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

- Теперь о тебе, Принцесса, - продолжила Волшебница. - Увы, я не успела закончить покрывало, но с этим надо смириться. Тебе придется уснуть прямо сейчас, иначе зло коснется тебя. Злая магия все ближе, я чувствую, все ближе. Но к тому времени, когда ты проснешься, она уже развеется, так что не сможет причинить тебе вреда. Идем же в то самое место и совершим церемонию...
- Как тебе будет угодно, Волшебница, - склонила голову Принцесса.
- Идем, дитя, ты нам поможешь, - сказала Гобеле, обратившись к Электре, - а потом подумаем о твоей судьбе. Небесное Сольдо почти завершено, так что ты... Но потом, потом...
Они вышли из дома и пошли по песку к тому месту, где возвышалась скала, чем-то похожая на склеп.
Внутри склепа на постаменте стоял гроб, в котором Принцессе и суждено было почивать многие столетия.
Уже входя в склеп, Электра оглянулась и увидала страшную черную тучу, медленно приближающуюся к острову.
- Смотрите! - испуганно крикнула она.
- Проклятие Мерфи, - сказала Волшебница. Оно приближается. Значит, зла не избежать.
- Поторопись же! Где мое яблоко? - озабоченно произнесла Принцесса.
А надо сказать, что яблоко, пропитанное ядом, лежало тут же, у гроба, как бы дожидаясь, когда явится принцесса и откусит кусочек. Яблоко было такое большое, такое румяное, что рука Электры невольно (да, да! совершенно невольно) потянулась к нему.
"Вот твое яблоко", подумала Электра и хотела протянуть его Принцессе, но рука как бы сама собой приблизила отравленный плод к губам девочки и...
Расширившиеся от ужаса глаза Волшебницы - последнее, что она увидела. Ужасный крик Принцессы - последнее, что она услышала...

***

"Кто-то поцеловал меня, - подумала Электра. - О, это принц! Ну да, конечно, так и должно быть.
Через тысячу лет придет принц, юный и прекрасный, и разбудит тебя поцелуем... Где-то уже звучали эти слова, очень давно".
Электра открыла глаза и увидела Его. Но.., перед ней стоял какой-то мальчишка, наверняка. - даже младше ее. "Кто ты?" - спросила Электра.
Мальчишка проговорил что-то на каком-то непонятном языке. Электра чуть приподняла голову и, о ужас! за непонятным мальчишкой разглядела.., скелет!
Тогда она завизжала что было сил и прямо-таки выпрыгнула из гроба. "Чудовище! На помощь!" - закричала она.
- Это не чудовище, - сказал вдруг совершенно разборчиво мальчишка, - Это Косто.
- А ты, разбудивший меня поцелуем, кто такой? - спросила она.
- Я принц Дольф, - ответил мальчик. - А тебя как зовут?
- О, значит ты принц! - уже не испуганно, а восхищенно промолвила девочка. - А меня зовут Электра. Я люблю тебя. Ты женишься на мне?
Потому что кто-то когда-то сказал, она смутно припомнила: если принц откажется взять тебя в жены, значит, проклятие все еще действует и ты умрешь.
- Но я уже обручен! - возразил принц.
Так оно и есть! Проклятие не выветрилось! Она обречена!
Потом скелет спросил о Небесном Сольдо, и она попыталась объяснить, хотя думала совсем о другом.
Наверное, никому из них - ни ей, ни Волшебнице, ни Милли, ни Принцессе - не удалось бежать от проклятия Мерфи. Какой ужас! Милли.., она ведь ушла.., может, хоть ей удалось спастись от зловещего Мерфи?
- Я женюсь на тебе, - сказал принц. - Но не сейчас, а через несколько лет, когда повзрослею.
Она обняла принца...
И тут что-то громадное, черное выросло в дверях склепа. Кто-то закричал пронзительно. "Это не я, - тут же поняла Электра. - Это вон та прекрасная обнаженная женщина. Но что она здесь делает?"
Мощное дуновение пронеслось по склепу - и с женщины слетела ее прекрасная оболочка.., остался только жалкий скелет. Вдруг принц Дольф бросился и встал между черным призраком и скелетицей.
"Именем короля я запрещаю! - крикнул принц. - Скриппи не должна страдать! Я спасу ее!"
"Он и в самом деле принц, - восхищенно подумала Электра. - Ведь она уже мертва, от нее лишь кости остались. А он бросается ее спасать! Такое благородство лишь Принцу по плечу!"
- Как тебе будет угодно, - пророкотал тот, чье имя было Конь Тьмы.
И тут Электра обнаружила, что стоит на песке, рядом с тем скелетом, которого принц назвал Косто.
Скала, похожая на склеп, как будто растворилась, исчезла... Да и сам остров, на котором когда-то жила волшебница Гобеле, похоже, исчез!
Электра обернулась... Принц сидел на песке у воды, пристально глядя в отверстие гипнотыквы. Рядом с ним.., змея с головой женщины! внимательно смотрит на принца! Электра протерла глаза! Неужели это все не сон?
- Принцесса Нада, - церемонно произнес скелет. - А это принцесса Электра.
- Я не принцесса! - возразила Электра. - Принцесса.., она.., я сейчас объясню...
Но тут же поняла, что ничего объяснить невозможно, и заплакала горькими слезами.
Женщина-змея сменила облик на человеческий и стала ее успокаивать. А Электра, рыдая, пыталась рассказать.., и о проклятии, и о яблоке, и о Сольдо, и как попала сюда.
- Я должна стать женой принца Дольфа, - заключила она, - но теперь, когда я узнала, что у него есть невеста, которая его так любит...
- Я не люблю Дольфа, - печально произнесла Над а.
- А если не любишь, то и становиться его женой не хочешь? - тут же приободрилась Электра.
- Я хочу стать его женой. Любить не люблю, но женой.., женой мне стать придется.
- Но как? Почему? Не понимаю? - воскликнула Электра.
- Наше обручение состоялось по.., причинам чисто политическим.
- А я.., я люблю его! И я не могу не стать его женой, потому что если нет, то я попросту умру! - взволнованно объяснила Электра. - А ты ведь совсем иного племени и к тому же его не любишь.
- Но я королевская дочь, - надменно произнесла Нада. - И интересы королевства для меня превыше всего. Если этот брак не будет заключен, мой народ постигнут страшные бедствия, а так у нас появится сила и союзники, и мы одолеем гоблинов.
- Ты и я... Нас двое. Как же нам поделить Дольфа? - растерянно спросила Электра.
- Сначала принц Дольф должен победить Коня Тьмы. Если не победит, то все равно...
- Что произойдет, если он не победит? - боясь услышать ответ, спросила Электра.
- Произойдет то, что его тело никогда не соединится с его душой, - вместо Нады ответил скелет. - Душа будет вечно блуждать в гипнотыкве, а тело останется лежать на песке, как пустая скорлупа.
Электра с состраданием, как на обреченного, посмотрела на сидящего у гипнотыквы принца.

Глава 17
СУД

Дольф обнаружил, что стоит в какой-то пустой невзрачной комнате. Рядом с ним Скриппи. Из комнаты ведут две двери - белая и черная. На белой, расположенной по левую руку от них, крупными синими буквами написано слово да. На черной двери справа красными буквами написано слово нет. В промежутке на стене длинная надпись:
ИМЕЕШЬ ЛИ ТЫ ПРАВО ПОСТУПАТЬ
ПЛОХО, ЕСЛИ ХОЧЕШЬ ДОСТИЧЬ
ЧЕГО-ТО ХОРОШЕГО?
Дольф посмотрел на Скриппи. Он успел привыкнуть к ее облику нимфы, но скелетица окончательно и бесповоротно утратила свое иллюзорное тело.
- Где же Конь Тьмы? - спросил Дольф. - Он вроде собирался нас судить.
- Пути Коня Тьмы неисповедимы, - ответила Скрипни. - Прежде чем уничтожить свою жертву, он любит с ней поиграть. Превращая того или иного человека в участника страшного сна, Конь обманывает его, создавая иллюзию спасения. Но ты не надейся: как бы ни развивались события, мы все равно обречены.
- А мой отец король Дор говорит, что Конь Тьмы кристально честен.
- И безжалостен, - с горечью добавила Скрипни. - Даже тебя, ребенка, не пожалел. Тебе не следовало за меня заступаться, Дольф.
- Я не мог не заступиться! - воскликнул Дольф. - Ты помогала мне найти Небесное Сольдо... нет, я не мог бросить тебя в беде!
- Где же оно, твое Небесное Сольдо? - с печальной усмешкой спросила Скриппи. - Как не было, так и нет.
- Есть! У Электры! Она пообещала, что Сольдо у меня обязательно будет.
- Только в том случае, если ты на ней женишься... - напомнила Скриппи, - а ты ведь уже обручен.
- Положение не из легких, - вздохнул Дольф. - Ну ничего...
Скриппи промолчала. Умолк и принц. Повисла тишина. Ничего не происходило. Они стояли в пустой комнате и чего-то ждали. "Может, Конь Тьмы о нас забыл", - забеспокоился Дольф.
Он оглянулся. За их спинами находилась, оказывается, еще одна дверь, зеленого цвета. И без всяких слов Дольф подошел к двери и подергал ручку, но дверь не открылась. "Ага, - подумал принц, - значит тем путем, которым мы сюда вошли, выйти не сможем.., если, конечно, мы вошли именно этим путем. Ох, здесь, в гипнотыкве, все так запутано".
Он снова прочел то, что было написано на стене.
Способен ли он совершить что-то плохое, чтобы достичь чего то хорошего? И вдруг его осенило: да, способен; во все время путешествия за Сольдо он именно так и поступает! То и дело втягивается в разные темные истории, из которых потом с трудом выбирается на свет! Но зато Сольдо в его руках... почти.
- Ну-ка, попробуем вот эту дверь... - пробормотал принц. Подошел к двери, где было написано да, и повернул ручку.
Дверь тут же отворилась. И Дольф увидел комнату. Точно такую же, как та, в которой находились.
- Дай мне руку, Скриппи, - сурово приказал Дольф. - Мы должны держаться вместе. Никто не знает, что они задумали. Если мы потеряем друг друга, то.., я не смогу помочь тебе - Честно говоря, принц не знал, чем и как сможет помочь Скриппи, но предпочел это не разглашать.
В этой второй комнате тоже были две двери, белая и черная, с теми же словами - синим да и красным нет. Но вопрос между да и нет стоял совершенно другой:
ЧТОБЫ СПАСТИ ЧЕЛОВЕЧЕСКУЮ ЖИЗНЬ,
ТЫ СМОГ БЫ СЪЕСТЬ ЖИВОГО
ВАСИЛИСКА?
Дольф только сокрушенно покачал головой.
- На этот вопрос я отвечаю: не знаю.., то есть: нет.., ну как можно съесть живого василиска? Ведь у него взгляд смертоносный, дыхание отравленное!
- А я вообще не стала бы есть василиска, ни живого, ни мертвого, - отозвалась Скриппи.
- Но ради спасения чьей-нибудь жизни я бы... постарался василиска съесть, - неожиданно изрек Дольф.
Следовательно, принц открыл дверь с надписью да.
Вопрос № 3 звучал так:
РАДИ СПАСЕНИЯ ЧЕЛОВЕЧЕСКОГО
РЕБЕНКА СОГЛАСИЛСЯ БЫ СТАТЬ
ПРЕДАТЕЛЕМ СВОЕГО ПЛЕМЕНИ?
Некоторое время принц и Скриппи молча изучали надпись. Что-то смутно знакомое слышалось в этом вопросе Дольфу, но что? Он понять не мог.
Скриппи, кажется, мучилась тем же.
- Это о Тристане! - наконец догадалась Скриппи. - Это же он предал троллей, чтобы маленькая девочка осталась жива! За это его и наказали кошмарным сном!
- Я считаю, что Тристан поступил правильно, - сказал Дольф. - Спас семью девочки от непоправимого горя.
- Но он тролль! - возразила Скриппи. - А им полагается быть злыми.
Дольф не сразу нашел, что ответить, но все же нашел:
- Может, Тристан поступил и не правильно, с точки зрения троллей, но я ведь не тролль. Для меня поужинать маленькой девочкой как раз и было бы позорнейшим поступком. Да, я поступил бы так же плохо, как Тристан.
- Ну а я внесла замешательство в предназначенный ему сон, значит.., я тоже поступила бы как ты.
Дольф открыл дверь да, и они прошли в следующую комнату.
И тут же увидели на стене вопрос:
СМОГ БЫ ТЫ РАДИ СПАСЕНИЯ
РЕБЕНКА ТРОЛЛЕЙ СМЕСТИ С ЛИЦА
ЗЕМЛИ ПОСЕЛЕНИЕ ЛЮДЕЙ?
И снова они стали думать.
- Мне кажется, это предыдущий вопрос, только наоборот, - высказала свое мнение Скриппи. - Человеческий ребенок или троллий - какая разница?
- Но люди все-таки лучше троллей! - горячо заявил Дольф. - Разрушить целое селение только для того, чтобы... - и он замолчал, потому что ощутил, что говорит что-то не то. Он хотел творить добро. Это верно. Но для кого - для всех или только для людей? И все же даже если согласиться, что люди и тролли равны, то все равно как-то странно разрушать людское жилье ради... Нет, он не мог ответить да на этот жестокий вопрос.
- Жизнь ребенка и целое селение... - бормотала Скриппи. - Как же можно убивать ребенка? Но и селение... Дольф, я не знаю, как ответить.
- Если не знаешь, тогда позволь мне решить: на этот вопрос мы ответим нет.
И Дольф потащил Скриппи за собой в дверь, на которой стояло нет. Скриппи покорно последовала за ним, но ее бледные кости стали как будто еще бледнее, а провалы глаз провалились еще глубже.
Новый вопрос звучал так:
СОГЛАСИЛСЯ БЫ ТЫ СМЕСТИ С ЛИЦА
ЗЕМЛИ ДЕРЕВНЮ ТРОЛЛЕЙ РАДИ
СПАСЕНИЯ ЧЕЛОВЕЧЕСКОГО
РЕБЕНКА?
- На этот вопрос мы уже отвечали, - тихо произнесла Скриппи.
- В самом деле отвечали, - согласился Дольф.
И отворил дверь с надписью нет.
А там их уже ждал вопрос:
СПОСОБЕН ЛИ ТЫ УБИТЬ
ЧЕЛОВЕЧЕСКОГО РЕБЕНКА, ЧТОБЫ
СПАСТИ ДЕРЕВНЮ ТРОЛЛЕЙ?
Дольф донял, что сейчас расплачется. Это вопрос был всего-навсего вариантом предпоследнего вопроса, и все же смысл его был жесток. Если троллям, для того чтобы выжить, надо убивать детей, то что же это творится на свете?! На этот вопрос никак нельзя ответить да.
Он отворил дверь, где было написано нет и...
СПОСОБЕН ЛИ ТЫ УБИТЬ МЛАДЕНЦА
ТРОЛЛЯ РАДИ СПАСЕНИЯ
ЧЕЛОВЕЧЕСКОГО МЛАДЕНЦА?
- Это непереносимо! - вскричала Скриппи, закрыв лицо руками.
- Какая мерзость! - подхватил Дольф. - Какие страшные вопросы! Неужели нет иных?
- Конь Тьмы любит терзать тех, кого считает своими противниками, - сказала Скриппи. - Он будет давить, давить, пока мы не падем на колени и не запросим пощады, а он при этом будет холодно взирать на нас из своего далека.
- Тогда я вообще отказываюсь участвовать в этой процедуре! - решительно заявил Дольф. - До тех пор, пока вопросы будут так кровожадны... - И он отворил очередную дверь с нет. - Теперь, - сказал он, - я на все вопросы буду отвечать только так: нет!
СОГЛАСИЛСЯ БЫ ТЫ РАДИ СПАСЕНИЯ
КСАНФА ПОЦЕЛОВАТЬ ГАРПИЮ?
Дольф уставился на стену. Вот так вопрос! Ну что ж, хоть гарпии и мерзкие, но ради Ксанфа...
Он направился к двери с ответом да, но вдруг остановился. "А так ли уж сильно отличается этот последний вопрос от всех предыдущих?" - спросил он себя.
Конечно, уж лучше целовать гарпий, чем убивать детей, но, по правде говоря, и то и другое занятие для него, королевского сына, глубоко чуждо. Поэтому если сейчас он выберет да, то это будет плохой выбор; такой же плохой выбор он сделал и в самом начале, когда согласился, что ради хорошей цели можно совершить зло.
- Припоминаю, мой дедушка Трент когда-то говорил что-то о средствах и целях, - усиленно о чем-то размышляя, произнес Дольф. - Трент говорил, что.., что цель не., не оправдывает средства. Раньше я не понимал, что он подразумевает. Но теперь понял, что плохое...
- ., нельзя совершать даже ради хорошего? - опередила его мысль Скриппи. - Всю жизнь я считала, что можно, но теперь сомневаюсь. Но в моем случае.., я действительно совершила проступок...
- Нет! - вскричал Дольф. - Это Конь Тьмы принуждает тебя так думать, будто он прав, наказывая тебя. А я знаю, что наказания ты не заслужила, потому что это был не проступок, а благородный поступок. Все, я больше не собираюсь следовать по этой тропе зла!
- Но...
- Никаких но! Это ложный путь! Это не правильный выбор!
С этими словами Дольф повернулся и надавил на ручку двери, выкрашенной в зеленый цвет, двери без нет и да. И - о чудо! - дверь отворилась.
- Идем! - крикнул принц, схватив Скриппи за руку. - Мы выйдем отсюда!
- Одну за другой он открывал зеленые двери, и наконец они оказались в самой первой комнате. Осталось отворить еще одну дверь... Дольф дергал за ручку, но дверь не поддавалась. Как же так? Значит.., значит, выхода нет?! Дольф в отчаянии дернул еще раз... И дверь открылась!
- Свобода! - радостно крикнул принц.

***

...Они очутились в обширной комнате, наполненной разнообразнейшими существами. От этой мешанины у Дольфа в глазах зарябило.
- Судебное заседание начинается, - провозгласил громовой голос. Это был Конь Тьмы. Он стоял за высокой кафедрой в дальнем конце зала. Черный балахон закрывал все тело Коня, кроме головы, придавая его внешности что-то зловещее. - Участники, займите свои места.
- Обвиняемая! - объявил Конь Тьмы.
Скриппи выступила вперед.
- Скелли Скриппи, - слабым голосом произнесла она.
- Займи свое место.
Скриппи села за отдельный столик.
- Защита, - продолжил Конь.
Никто не вышел вперед. Глаз Коня Тьмы остановился на Дольфе, и принц вдруг понял, что защищать предстоит ему.
- Принц Дольф, - изо всех сил стараясь выглядеть бравым, объявил Дольф и сел рядом со Скриппи.
- Присяжные! - продолжил Конь Тьмы.
Из толпы начали выходить разного рода существа. Первым оказался дракон.
- Дракон Кондрак из горы Съелл, - пророкотал Кондрак и занял свое место на скамье присяжных.
Дольф глазам своим не поверил: Кондрак? Здесь?
Да еще говорит человеческим голосом? И тут он вспомнил, что это гипнотыква, царство сновидений, где все возможно. Он, Дольф, сейчас здесь только душой. Наверное, и Кондрак тоже.
Тем временем из толпы вынырнуло новое лицо.
Ну, скорее не лицо, а небольшая серебристая рыбешка, почти круглая.
- Барракуд Мурипираньо X, - объявил странный субъект и занял место рядом с драконом.
Третьим оказался кто-то похожий то ли на птицу, то ли на мышь с крыльями.
- Бэт Мэн, - важно известило существо и перелетело на скамью присяжных.
Четвертым присяжным пожелал стать какой-то корявый пенек.., то есть гоблин.
- Черезгубуплюй меня зовут, - осклабился гоблин и затопал к своему месту.
А потом появился красивый молодой человек с утиными перепончатыми лапами.
- Главный Обдирал, - объявил он и сел рядом с гоблином.
Полногрудая красавица, окутанная зеленой листвой, со струящимися, доходящими до самой земли огненными волосами, соблазнительно покачивающая бедрами, заставила в публике всех, вплоть до подслеповатых рассеянных наугадов, напряженно вытянуть шеи. "Где-то я ее видел, - подумал Дольф. - Да это же..."
- Вила Вилда, - мелодичным голосом произнесла красавица. "Это ее дерево предлагал срубить Косто, - озабоченно вспоминал Дольф, - это за меня она возмечтала выйти замуж, потому что я принц.
Если она узнает, что я обручился с другой.., да еще узнает об Электре, плохо мне придется. Впрочем, с другой стороны, Вилда, кажется, очень нежно относится к детям..."
Присяжных, таким образом, стало уже шестеро, и ни один из них Дольфу, честно говоря, не нравился. Но надо отыскать еще шестерых... Какими они будут?
Следующим претендентом на место присяжного оказалась тоже женщина, но какая-то странная. Она все как-то мерцала и при этом становилась похожа то на одно, то на что-то совсем другое.
- Онома-Топея, - назвалась женщина, - а проще говоря, Звуко подражательница.
"Опять неудача, - подумал Дольф. - Эта Онома как начнет топеить, подражать то есть, всему, что услышит, так что толку от нее не добьешься". И Дольф решил задать ей проверочный вопрос:
- Скажи, Онома, как ты относишься к несправедливому наказанию: справедливо ли, если кто-то за хороший поступок оказывается наказан? Не странно ли это, как по-твоему?
- Твоему по как, это ли странно не, - заговорила Топея, - наказан...
"Моя фраза, только наоборот! - понял Дольф. - Что же делать? Отослать эту Топею прочь? Но кто знает, не явится ли на ее место еще худший экземпляр".
- Спасибо, Онома, - остановил ее Дольф, - займи свое место на скамье присяжных.
Вслед за Ономой Звукоподражательницей явилась не более и не менее как свинья, вернее евин. Да не один, а с громадным обломком слоновой кости. Из такой кости впору статуэтки вырезать!
- Пиг Малион, скульптор, - отрекомендовался новый кандидат и направился к скамье. Вилда и Онома помогли ему втащить на скамью обломок кости (кажется, Пиг собирался без отрыва от заседания трудиться над своим произведением).
Дольф на всякий случай решил задать несколько вопросов:
Что ты собираешься сделать из этой кости?
- Статую Галатеи, прекраснейшей из свинок. Я влюблен в эту статую.
- Ее еще нет! - пожал плечами Дольф.
- Тем легче любить, - ответил Пиг.
Принц не смог придумать, о чем еще спросить, а тут как раз следующий присяжный явился перед публикой. Вид у него был, скажем прямо, глуповатый.
- Невежда, - изрек глуповатый.
- Кто? - приняв это на свой счет, нахмурился Дольф.
- Невежда, - с нажимом повторил глуповатый.
- Ах это ты невежда? - наконец понял Дольф.
- Совершенно верно, - расплылся в улыбке кандидат.
- Ну хорошо, ответь мне на такой вопрос: следует ли наказывать женщину, если она...
- Не знаю, не был, не участвовал, - протараторил Невежда.
- А как же ты будешь голосовать? - спросил Дольф.
- Как другие. Я всегда так делаю.
Если другие проголосуют правильно, то и Невежда проголосует правильно, рассудил Дольф и позволил невежде проследовать к скамье.
Но еще более странное явление ждало Дольфа впереди. Человек с огромной черной дыркой в огромной голове!
- Ум-л-аут, - свесив дырявую голову, произнес незнакомец.
- Как это? - не сразу сообразил Дольф. - Чей ум?
- Мой. Вот убедитесь. Совершенно пусто.
- Гм, ну, а как вы относитесь к обвиняемой?
- Поскольку мы с ней очень похожи, то отношусь, безусловно, хорошо, - очень умно ответил умалишенный.
- Ну что ж, - развел руками Дольф, - займите ваше место.
- Архи... - прошамкал одиннадцатый по счету кандидат в присяжные заседатели. Прошамкал, потому что был страшно, ужасно, невероятно дряхл, - .. Тип, - завершил с трудом старикашка. - Мы, архитипы, уверяю вас, очень мудры, на своем веку повидали столько...
Дольф поспешно махнул рукой. От всех этих раритетов у него голова шла кругом. К счастью, остался всего один кандидат.
- Прототип, - коротко отрекомендовался двенадцатый.
- Прото Тип? - осторожно переспросил Дольф.
- Так точно, - браво ответил двенадцатый.
- А не состоите ли вы в родстве с Архи Типом.
Родство между присяжными запрещается.
- Ни в коем разе. Оне-с существуют вечно, а мы, прототипы, с вашего позволения, только раньше.
Итак, присяжные набраны: двенадцать престраннейших существ! Уж как они будут решать судьбу Скриппи, Дольф сказать не мог. Но то, что недоразумения возникнут, это и сейчас было понятно.
- Обвинитель! - торжественно объявил Конь Тьмы.
Из толпы зрителей появи...
Опа!
У Дольфа подкосились ноги.
- Принцесса Айви, - звонким голосом произнесла...
Да, это и в самом деле была его сестрица!
Не нашла лучшего места для своего появления!
Разрази ее гром!
Все как в страшном сне. А.., позвольте, а где же они все сейчас находятся, как не в страшном сне, изготовленном по рецепту главного повара - Коня Тьмы!
- Эта женщина обвиняется в намеренной порче хорошо продуманного сна. А также в том, что, вопреки запрету, вернулась в гипнотыкву, - объявил Конь Тьмы. - Обвиняемая, что вы можете сказать по этому поводу?
- Да, - прошептала Скриппи, - все, как вы сказали. Я...
- Нет, стойте! - вскочил Дольф. - Вы не поняли! Она не виновата! Потому что...
Присяжные повернули головы в его сторону. Они ждали продолжения.
- Виновата! - заявила Айви, да так безапелляционно, словно всю жизнь только то и делала, что судила. - И я вам это докажу...
Присяжные теперь смотрели на Айви.
Не дождавшись продолжения с одной стороны, они обратили свои взоры и уши к другой.
- ..Вызываю первого свидетеля, - надменно объявила Айви. - Тролля Кровожадника.
К свидетельскому месту приблизился какой-то тролль, тощий, безобразный и хмурый.
- Известно ли тебе, что бывает с лгунами? - многозначительно спросил Конь.
- Известно, - мрачно произнес свидетель. - Скажу все, что требуется, честно, - и добавил:
- Клянусь.
- Свидетель поклялся, - громко объявил Конь.
Теперь Айви приступила к процедуре допроса.
- Кровожадник, ты родом из той же деревни, что и тролль Тристан?
- Вы об этом негоднике, так его растак? - оскалив зубы, спросил Кровожадник. - Ни дна ему ни покрышки!
- Отвечай на вопрос, - прервал его Конь.
- Да. Стыжусь, но мы с ним из одной деревни.
- И что же совершил этот самый Тристан? - спросила Айви.
- Извести нашу деревню захотел, вот что! Поймал добычу да и отпустил! Мы чуть с голоду не померли. Страшно вспомнить!
- Защитник, у тебя есть вопросы к свидетелю Кровожаднику, а, защитник? - покосившись на Дольфа, спросила Айви.
Дольф растерялся. О чем же спросить?
- Ну, будешь спрашивать? - противным голоском повторила Айви.
- А.., что за добычу поймал Тролль? - придумал вопрос Дольф.
- Человечинку, - облизнулся Кровожадник.
- Уточни, - потребовал Дольф. - Маленькую девочку - это ты хотел сказать?
- Это хотел сказать, сопляк, - проворчал тролль.
- Как вы собирались с ней расправиться? - спросила Вила Вилда. - Разрезать на куски и поджарить?
- Не, ножи мы не уважаем, - ответил тролль. - Разорвать и сжевать - самое милое дело.
Дракон Кондрак невольно проглотил слюну;
Обдирал, кажется, был вне себя от гнева; Вила Вилда - просто в ярости.
Кровожадника отослали прочь, а на его место встал совсем маленький мальчик. Его пригласила Айви тоже в качестве свидетеля.
- Ты из той деревни, из которой тролли похитили девочку? - спросила она.
- Да.
- И ты знаешь эту девочку?
- Да.
- И какая же она?
- Ой плохая. Дура. Командирша. Ну как все девчонки!
Дольф едва не расхохотался. Вот так мальчонка!
В некотором роде молодец!
- Значит, ты хочешь сказать, что сельские люди рады были бы от нее избавиться? - спросила Айви с каменным лицом.
- Ага, - согласился мальчик. - От нее одни неприятности!
В этом месте судья обратился к защитнику и спросил, нет ли со стороны защиты вопросов к свидетелю. Дольф сказал: вопросов со стороны защиты нет. А подумал так: Айви и без меня так задает вопросы, что этот мальчишка волей-неволей разоблачает себя. Но Айви словно проникла в его мысли, потому что тут же сухо заявила: и со стороны обвинения вопросов больше нет. Ах так, нахмурился Дольф, ну тогда мы его сейчас вопросиками...
- Значит, тебе не нравится эта маленькая девочка? - спросил он у мальчишки.
- Ага, - промычал мальчишка.
- И вообще девчонки все поганки?
- Угу, да.
- И ты был бы рад, если бы тролли их всех утащили и съели?
- Вот было бы здорово!
Тут Дольф посмотрел в сторону скамьи присяжных и кивнул. Некоторые из присяжных кивнули в ответ. Они молча подтвердили: мальчишка показал себя совершеннейшим негодяем.
- Больше вопросов нет, - заключил Дольф.
Айви, несколько сбитая с толку, пригласила следующего свидетеля:
- Кобылка Холод.
Черная кобылица заняла место свидетеля.
- Твое имя и род занятий?
Известно, что кобылки-страшилки лишены дара речи. Свои мысли они превращают в картинки, которые затем посылают в сознание собеседника. Вот и сейчас Холод изобразила себя в виде хорошенькой женщины с черными волосами, собранными в виде конского хвоста.
- Я кобылка-страшилка по имени Холод. Занимаюсь доставкой снов. Каждому достается по заслугам.
- И давно ты служишь на этой должности? - спросила Айви.
- Три сотни лет.
- Значит, тебя можно считать очень опытным доставщиком?
- Несомненно.
- И ты гордишься своей службой?
- Еще бы. Без нас, кобылок, в Ксанфе не обойдешься. К работе своей я отношусь очень серьезно.
- Сон троллю Тристану доставила ты?
- Я. То есть дело вот как было: сон оказался таким громоздким, что одной мне было не унести.
Дали на подмогу еще двоих; и мы постепенно его доставляли. Я оказалась первой.
- И что же дальше?
- Ну что, сон страшный...
- То есть ты заранее была уверена, что несешь именно страшный сон?
- Уверена.
- Продолжай, продолжай.
- И одну из главных ролей должна была сыграть женщина-скелет.
- Обвиняемая? - уточнила Айви.
- Она самая. Ей поручено было сыграть роль умирающей от голода женщины того племени, из которого родом был этот преступник. И вот эта скелетица, вместо того чтобы испугать виновного до смерти...
Тут кобылка просто не смогла продолжить, настолько велико было ее возмущение предательством.
- Успокойся и продолжай, - с сочувствием сказала Айви. - Опиши, как все было. Как эта негодница испортила, можно сказать, произведение искусства?
Девушка с конским хвостом пришла в себя.
- Вы знаете, госпожа обвинительница, все это было проделано так тонко, так ловко, что я сначала ничего и не заметила. Все шло как бы так, как надо, но сон в целом пошел насмарку.
- Из-за чего, как ты считаешь?
- Из-за нескольких слов, которые обвиняемая произнесла шепотом, как только появилась в этом сне.
- И что именно она прошептала?
- А это.., а, вспомнила. Я считаю, что ты прав.
Это она троллю прошептала. После чего тролль понял, что это только сон и бояться ему незачем.
Столько сил потратили - и зря!
- У защиты есть вопросы? - обратилась Айви к Дольфу.
Дольф покачал головой. О чем же спрашивать?
Всем здесь ясно, что Скриппи совершила тяжкий проступок.
- Нет вопросов, - хмуро выговорил он.
- Со стороны обвинения свидетелей больше нет, - сообщила Айви. Да ей и не нужны были еще свидетели. Кажется, она и так выиграла.
Факты все были налицо. И Дольф понял: единственное, что он может попытаться сделать, это дать означенным фактам иное толкование. Тут и свидетель должен быть особый...
- Прошу вызвать свидетельницу Мелу.., русалку, - как можно солиднее произнес Дольф.
Русалка тут же появилась, и на своих прелестных ножках прошла к свидетельскому месту.
- Мела, ты знакома с подзащитной?
- Да. Мы познакомились, когда она очутилась в моем гроте.
- Кто она, по-твоему? Опиши, - предложил Дольф.
- Ну.., как бы это сказать.., конечно, она неживая, состоит из одних костей. Поэтому я сомневаюсь, можно ли так говорить о ней...
- Говори, как считаешь нужным, - поощрил русалку Дольф.
- Я бы назвала ее милым человеком. Она заботится обо всех и всегда пытается поступать как надо.
Вот и ее друг, Косто его зовут, он...
- Ты сказала, что моя подзащитная заботится о людях. Но раз она неживая, раз она не человек, то как же она может заботиться?
- Заботится, и все тут, - простодушно ответила русалка. - Неживая, а заботится. Не то что иные живые.
Дольф взглянул на присяжных и по их гримасам и жестам понял: они сочувствуют Скриппи.
- От Скриппи требовалось наказать тролля за то, что он не съел человеческое дитя. Скриппи своими силами воспрепятствовала наказанию. Итак, не считаешь ли ты, Мела, что обвиняемую следует оправдать? - спросил Дольф.
- Протестую! - воскликнула Айви. - Свидетель не вправе отвечать на такой вопрос!
- Протест принят, - отозвался судья.
Но Дольф уже добился своей цели: большая часть присяжных была теперь на его стороне. Они поняли, что Скриппи не из прихоти нарушила течение страшного сна, предназначенного для тролля Тристана. Нет, так поступить ей велела ее совесть. И судить за это, по меньшей мере, неуместно.
- Мела, а если бы тебе довелось сыграть роль в страшном сне? Такую роль... - начал было Дольф.
- Протестую! - снова закричала Айви. - Несущественно! Защитник уводит разбирательство в сторону!
- Протест принят.
У Айви не было вопросов. У Дольфа тоже. Русалке разрешили удалиться.
Следующим был вызван тролль Тристан. Услыхав, кто сейчас должен появиться, публика заволновалась. Вызвать самого виновника действа - это был дерзкий шаг. Но Дольф знал: если он не будет дерзким, то Скриппи останется без защиты.
- Тристан, ответь, почему ты отпустил жертву? - спросил Дольф. - Будь добр, расскажи подробно. И не стесняйся, говори, как умеешь.
Дольф знал, что рассказ должен выйти трогательным.
- Протестую! - крикнула Айви. - Суду не нужны чувства обвиняемого. Нам нужны только факты. Голые факты!
Дольф усмехнулся: еще бы! Сестричке-прокурору да не быть против трогательных историй со стороны защиты!
- А я считаю, что все должно быть изложено подробно, как можно подробнее, - нашелся он. - Чтобы судить, надо прежде выяснить все причины и обстоятельства.
Присяжные закивали в знак согласия. "Какой же я, оказывается, ловкий! - сам себе удивился Дольф. - Вот и присяжных смог убедить".
- Отклоняется, - произнес судья.
Дольф похолодел: значит, все-таки не повезло...
Но тут же догадался: это обвинению не повезло. Протест обвинителя отклоняется, а не его! Надо этим воспользоваться!
- Я всегда относился к людям просто как к животным, - начал тролль. - Как к мясу, которое можно добыть и съесть. Но когда это крохотное создание обратилось ко мне, когда я услышал, что семье без нее будет так горько, так плохо, то я вдруг подумал: а ведь и у меня могла быть семья, дети.., да вот не повезло. А я всегда хотел иметь дом, детишек.., и тут мне начисто расхотелось убивать, не только людей, а вообще.., убивать. И я отпустил малышку. Да, тролли никогда не жалели людей, а люди - троллей, а я вот пожалел.

Предыдущая страница 13 Следующая страница


Небесное сальдо 14

Дольф счел, что этих слов достаточно. Те из присяжных, у кого есть дети, наверняка не останутся безучастными.
- Обвинитель, твои вопросы, - бросил Дольф сестрице.
- Надеюсь, ты осознаешь, что поступил противозаконно? - строго спросила Айви. - Осознаешь, что заслужил наказание?
- Протестую! - крикнул Дольф.
- Ладно уж, снимаю вопрос, - махнула рукой Айви. Своим вопросом она уже внесла некоторое смятение в умы присяжных. - Со стороны обвинения вопросов нет.
Наконец Дольф пригласил в зал ту самую маленькую девочку.
- Ты понимаешь, что тролли сделали бы с тобой, если бы Тристан тебя не отпустил? - спросил он.
Вместо ответа кроха горько расплакалась. Дольф видел, что Обдирал сжимает кулаки, а Вилда едва сдерживается, чтобы не вскочить и не броситься к ребенку. Зрелище плачущего малыша для них было невыносимо.
- У обвинения есть вопросы? - спросил Дольф.
- Вопросов нет, - поспешно ответила Айви. Очевидно, и ей стало не по себе.
Больше свидетелей не было. Настало время обвинению и защите выступить с заключительным словом перед присяжными. Затем присяжные должны будут удалиться на совещание и вынести свое решение. Дольф чувствовал, что пот льется с него; он мучительно придумывал, что бы сказать.
К счастью, Айви должна была говорить первой.
- Всю эту возню вокруг добродетельных скелетов, жалостливых троллей и несчастных маленьких девочек я считаю неуместной, - сказала она. - Скелетам по роду деятельности надлежит быть пугающими, троллям - жестокими, а что касается маленьких девочек, то среди них.., такие стервочки попадаются, что только держись. - Тут она посмотрела на Дольфа:
- Ты с этим не согласен?
Дольф, застигнутый врасплох, не нашел сразу, что сказать. И Айви в полной мере этим воспользовалась.
- Вы, присяжные, должны спросить вот о чем, - суровым тоном произнесла Айви. - Выполнила ли обвиняемая долг, возложенный на нее? Нет, не выполнила. И тем самым преступила закон. А дальше уж решайте сами.
"О, подлая Айви! - мысленно вскричал Дольф. - Такой удар по всему, чего мне удалось достичь! Какие же слова найти в защиту Скриппи? Да, она разрушила сон и по законам царства снов действительно совершила преступление!"
И тут Дольф понял: ему нельзя пользоваться понятиями гипнотыквенного мира! Только он попытается их применить, тут же проиграет. Надо их как-то.., разрушить. Ну хоть попытаться это сделать.
- Ну-у, это, как там... - начал он очень неуклюже. - Наказывать кого-то за хороший поступок - разве это правильно, как вы считаете? За нехороший, как считается, поступок хотели наказать нехорошим сном, но разве хорошая цель оправдывает дурные средства... - тут Дольф в смущении замолчал. Что он пытается доказать? Средства, цели.., все запуталось. - Вот и все, больше мне нечего сказать.
И Дольф вернулся на свое место. Он чувствовал себя побежденным.
- Братец, да у тебя язык подвешен, - вполголоса ехидно заметила Айви.
" Подвешен, да не так", горестно вздохнул про себя Дольф.
Присяжные удалились на совещание.
- Прости, Скриппи, я пытался сделать, что в моих силах, - со слезами на глазах прошептал Дольф.
- Я знаю, Дольф, - так же тихо ответила Скриппи. - Тут нет твоей вины. Просто.., никто не может выиграть судебный процесс в Царстве Снов.
Присяжные вернулись.
- Решение принято? - вопросил судья.
- Принято, Ваша Честь, - ответил дракон.
- Огласите ваше решение.
- Виновна.
Дольф, оробевший в ожидании результата, теперь, услыхав приговор, вскочил в гневе:
- Это бесчестно! Скриппи - замечательная! Это сложно, но надо же разобраться!
Айви повернулась и посмотрела на него. Дольф понял, что сейчас с ее губ сорвется нечто совсем не девчоночье.
И тут же без всякого предупреждения или паузы Дольф обнаружил, что находится в каком-то дворе. Скриппи стоит у каменной стены. На глазах у нее повязка.
- Готовьсъ!
Дольф оглянулся. Сзади в ряд выстроились десять кентавров. Они подняли луки.
- Целься! - прокричал командир.
Кентавры направили луки точно в сторону приговоренной.
- Стойте! - закричал Дольф и, выбежав на середину двора, заслонил собой Скриппи.
- Непорядок, - нахмурив брови, проворчал командир.
- Вы не смеете ее казнить! Она не сделала ничего плохого!
- Пусть поклянется, что никогда так больше делать не будет, тогда и мы подумаем, - сказал командир.
- Такой клятвы я дать не могу! - вскричала Скриппи.
- Она не может! - подхватил Дольф.
- Бунтовщица! - рявкнул кентавр. - А ну, парень, отойди в сторону, а то и тебе достанется.
- Она поступила как честный человек, - храбро заявил Дольф. - И вы, кентавры, кичащиеся своей принципиальностью, согласились стать орудием убийства? Вы, так ценящие правопорядок?
- Мы порядки не устанавливаем, а только способствуем его поддержанию, - ответил командир. - Так что беги отсюда, пока цел.
Дольф начал отступать, отступать и уткнулся спиной в стену. Он оказался рядом с приговоренной.
- Я защищал тебя и умру вместе с тобой, - сказал принц, взяв ее за руку.
- Как хочешь, - произнес кентавр и повернулся к своим стрелкам, замершим в ожидании команды.
- Прости, Скриппи, - сквозь слезы проговорил Дольф. - Я так хотел тебя спасти.
- Огонь! - рявкнул кентавр.
Десять стрел полетели в их сторону - десять безошибочно направленных смертоносных молний.
Вспыхнул свет.

***

В крохотной комнатке они стояли перед Конем Тьмы.
- Ну что, довольны? - вопросил Конь.
Дольф в изумлении не мог ответить. "Так я еще жив? - не верил он собственным глазам. И Скриппи жива!"
- Довольны, - ответил хор голосов.
Одна из стен растаяла как дым, и за ней обнаружились двенадцать присяжных.
Конь Тьмы обратил взор на Скриппи.
- Ты виновна. Виновна в доброте, которой не должно быть у того, кто посвящает себя игре в плохих снах. Но, оказывается, даже под угрозой смерти ты не стала злее. И поэтому суд приговорил тебя.., к отстранению от плохих снов. Отныне ты будешь играть только в хороших. Но спрос на хорошие сны не так велик, как на плохие, поэтому тебе разрешается жить во внешнем Ксанфе. А когда потребуется твое присутствие, ты получишь вызов. Ступай с миром. Ты и в самом деле достойна самого лучшего.
Скриппи от волнения просто потеряла дар речи.
- Но суд.., как же...
- Суд был необходим, чтобы проверить, так ли уж ты добродетельна. Ведь хорошее не всегда совершается обдуманно, иногда оно выходит так... от рассеянности.
- А казнь...
- Инсценировка казни была необходима, чтобы убедиться в крепости твоих убеждений. И мы убедились: ты действительно на стороне добра.
- Ну а Дольф...
- Ах да, принц Дольф! Ты, принц, также подтвердил все свои хорошие качества. Не сомневаюсь, что когда-нибудь ты станешь достойным правителем Ксанфа. Отныне мы всегда рады видеть тебя у нас в гипнотыкве.
Раздался гром аплодисментов. Публика, присяжные, кентавры и даже Айви - все радовались успеху принца. Дольф попробовал сказать что-то, но все вдруг исчезло...
Принц вновь сидел на песке, на морском берегу, около гипнотыквы... Скриппи стояла рядом, а возле нее Косто. И Нада была здесь и... Электра.
"Я спас Скриппи, - подумал Дольф, - и почти отыскал Небесное Сольдо, но дел впереди еще много, ох как много".

Глава 18
РОЗЫ

На следующий день из лозы и водорослей была сплетена вместительная корзина, после чего Дольф, превратившись в птицу-рок, понес путешественников к замку Ругна. Обитатели замка узнали, по Гобелену, об их приближении и вышли встречать. Король Дор, королева Айрин и принцесса Айви приветственно махали руками кружащей в небе над замком птице. Благополучно приземлившись, она тут же превратилась в принца Дольфа.
Возникла радостная неразбериха, свойственная первым минутам встречи: все те, кто раньше знал друг о друге только понаслышке и по изображениям на Гобелене, наконец увиделись и познакомились.
Нескончаемые разговоры, море угощений - так и день прошел, совершенно незаметно. Наступил вечер. Каждому гостю была отведена отдельная комната. Дольф очутился в своей такой знакомой детской спаленке. Улегшись в свою постель, он долго ворочался с боку на бок. Уж слишком мягкой, после земли, песчаного берега, травы показалась перина; уж слишком тихо и неопасно было вокруг. И тут кто-то осторожно постучал в дверь.
- Входи! - вполголоса произнес Дольф, подумав, что это Косто пришел.
Но это оказалась Айви. У-у-у.
- Дольф.., я просто хотела тебе сказать... - несколько смущенно начала принцесса. - ..Мне вчера приснился очень странный сон. Какой-то суд и...
- Знаю. Я там был.
- Я выступила обвинителем и вела себя по отношению к Скриппи очень жестоко, но пойми, мне надо было убедиться, что она...
- Понимаю.
- На самом деле я всей душой болела за нее и за тебя, но во сне не могла в этом признаться. Мой долг велел...
- Ну разумеется г - То есть я считаю, что Скриппи очень хорошая, - стала объяснять Айви, - и мне жаль, что из-за этого сна ей пришлось вытерпеть все эти мучения.
- Благодарю за сочувствие, - произнес Дольф каким-то деревянным голосом.
- Но я к тебе пришла совсем по иному делу, - сказала Айви.
"Конечно по иному, я уже это понял, - мысленно усмехнулся Дольф. - Уж слишком ты хитра для просто сочувствия".
- Я знаю, что у тебя трудности с.., с Надой и Электрой. Ты не можешь стать мужем обеих. Положение и в самом деле престраннейшее. Принцесса Нада намного старше тебя и вообще...
- Ей четырнадцать, как тебе, - с тайной насмешкой произнес Дольф.
- Конечно, народ нагов нуждается в поддержке, иначе гоблины их одолеют, - пропустив насмешку мимо ушей, продолжила Айви, - а она дочь короля, поэтому вынуждена подчиниться. И ты оказался в таких обстоятельствах, которые вынудили тебя согласиться. Но теперь ведь можно все исправить!
Дольф понял, куда движется ее мысль.
- Принцы верны раз данному слову! - гордо заявил Дольф.
- Ну а если бы наги получили помощь без твоего брака с принцессой?
- Как?
- Посредством другого брака.
- Какого это другого? - все еще не понимал Дольф.
- Я могу выйти замуж! За брата Нады, принца Налдо! - торжествующе произнесла Айви. - Ведь в действительности у нагов задумано было свататься ко мне, но Кондрак привел не девицу, то есть меня, а мальчика, то есть тебя. Тут неразбериха и началась.
Может, не обошлось без какого-нибудь зловредного колдовства какого-нибудь Мерфи... Ну как, согласен? - спросила Айви, полагая, что брат обрадуется, но он почему-то задумался.
- А любишь ли ты принца Налдо?
- Разве это так уж важно? - воскликнула Айви. - Со временем, может, и полюблю. Вспомни наших дедушку и бабушку. Не это важно. Важно, что тебя спасу! Ты же мне брат, самый лучший на свете!
От этих слов Дольфу стало жарко, словно от драконьего дыхания, которое почему-то не сожгло, а только сильно согрело. И тут ему вспомнилось все то милое и хорошее, что Айви делала для него. Вспомнилось, как она учила его превращаться в таракана, чтобы он мог отведать пирожных, запрятанных на самой верхней полке буфета; как брала вину на себя, когда он разбивал тарелку или чашку; как раскрывала перед ним свои секреты, не пытаясь выведать его собственные. На все лады она заботилась о нем, а ему казалось, что над ним смеются, им помыкают. И как хорошо, что сейчас, совершенно волшебным образом, все выяснилось.
- А ты моя сестра, самая лучшая на свете, - неуклюже, но совершенно искренне проговорил Дольф.
- Значит все, братец, решено: я становлюсь женой принца нагов, - стремительным прыжком вернувшись с небес на землю, объявила Айви. - А ты объявляешь о разрыве помолвки с принцессой.
- Мне надо подумать, - ответил Дольф.
- О чем тут думать! - воскликнула Айви.
- Мне надо...
Ну что вам сказать, брат и сестра опять чуть не поссорились, но вовремя опомнились, обнялись и расстались совершеннейшими друзьями.
Утром принца вызвали к себе король и королева.
- Как ты знаешь, мы пристально следили за твоим путешествием, - начал король Дор. - Ты обручился с принцессой Надой, а потом тебе поцелуем пришлось разбудить девочку по имени Электра. Тем самым ты взял на себя обязательство и перед ней. Создалась дилемма, которую необходимо разрешить.
Дольф склонил голову в знак согласия.
- И Нада и Электра обе девицы достойные, - сменила короля королева Айрин. - Но ты, Дольф, еще очень молод, да и взрослому мужчине нельзя жениться на двоих. Придется выбирать.
Дольф уже открыл рот, чтобы спросить.
Но король Дор успел заговорить раньше:
- Мы считаем, что задача вполне разрешима. По нашему мнению, ты должен остановить свой выбор... на Электре. Она и по возрасту тебе подходит, она любит тебя, в конце концов, она человек! Итак, помолвку с Надой придется расторгнуть.
- Но, отец, я же дал слово! - воскликнул принц. - Если мы не поможем, гоблины уничтожат нагов!
- В том-то все и дело, сынок, что без помощи они не останутся. Из арсенала замка Ругна им будет послано магическое оружие, с помощью которого они смогут отразить нападение гоблинов. Мы научим нагов пользоваться этим оружием. А если этих средств окажется недостаточно, королева лично отправится к нагам и на месте вырастит растения особого свойства. Иными словами, необходимость в немедленном бракосочетании отпадает.
Король и королева ласково взглянули на сына и с удивлением поняли, что он недоволен.
- Тебя что-то беспокоит, сынок? - участливо спросила королева.
- Я не хочу разрывать помолвку с Надой. Я хочу жениться на ней.
- Но мальчик мой! - воскликнула Айрин. - Тогда тебе придется расстаться с Электрой!
- Я не хочу расставаться с Электрой.
- Но как же.., нельзя ведь жениться на обеих! - дружно вскричали король и королева.
- Почему нельзя? - глядя в пол, спросил Дольф.
- Ну, как бы тебе это объяснить... - начал король, но, не найдя нужных слов, растерянно посмотрел на королеву.
- Мы с отцом в замешательстве, - потихоньку начиная гневаться, сказала королева. - Объясни толком, чего ты хочешь.
- Я хочу стать мужем.., принцессы нагов.
- Ох, кажется мне, мой друг, ты запутался окончательно в собственных чувствах, - строго глядя на сына, произнес король.
- Есть способ распутать.., при помощи роз, - словно на что-то решившись, промолвил Дольф.
- Молод ты еще для роз! - уже не на шутку рассердившись, бросила королева. - А впрочем.., раз ты так настаиваешь, пожалуйста!

***

Как уже говорилось, розы росли во внутреннем дворике замка. Здесь были розы белые, желтые, розовые, ярко-красные и черные. Каждый цвет соответствовал определенному чувству и настроению: белый означал равнодушие, желтый - дружественность, розовый - легкую влюбленность, ярко-красный - страстную любовь, черный - тоску и желание умереть. Это были магические цветы и они не позволяли солгать: прикоснувшегося не к тому цвету роза тут же больно колола своими шипами.
Вдоль стены расставили кресла. Кусты роз росли в виде замкнутого круга, в самом центре которого находилась крохотная площадочка, пригодная лишь для одного человека. Но с земли до центра клумбы добраться было невозможно: участник испытания спускался в гущу цветов по укрепленной на балконе веревочной лестнице. Вообще-то розы не так уж часто использовались для проверки чувств.
Большую часть времени обитатели замка предпочитали просто любоваться ими, держась при этом на безопасном расстоянии. Единственный в замке, кто не боялся колючих красавиц, был садовник. Умело избегая уколов, он долгие часы проводил возле клумбы. Сказочно прекрасный аромат наполнил покой замка.
Король и королева первыми заняли свои места.
Принц и принцесса сели рядом с ними. Нада, Электра, Косто и Скриппи тоже уселись. Лица у всех были серьезные, как надлежало в таковой момент.
- Принц Дольф задумал испытать свои чувства с помощь волшебных роз, - объявил король. - Розы также помогут проверить чувства Нады и Электры к нашему сыну. Красная Роза - знак страстной любви. Присутствие розы иного цвета в руке у соискателя или соискательницы будет означать, что любви нет, и таким образом любые ранее взятые обязательства будут считаться аннулированными. Итак, испытание начинается. Электра!
Электра с улыбкой встала со своего места, поднялась по ступеням на балкон и, спустившись по веревочной лестнице, исчезла между кустами.
Дольф приблизился к клумбе и задумчиво обошел вокруг нее. Остановился возле желтых роз. Протянул руку.., и сорвал желтый цветок. И шипы промолчали. Дольф показал розу собравшимся, потом протянул цветок Электре. Но, увидав желтый цветок, Электра не опечалилась. Она знала, что принц не питает к ней страстной любви, но надеялась, что со временем, когда они повзрослеют, может быть, эта любовь и проснется в его сердце.
И словно расслышав ее мысли, принц обратился к ней с такими словами:
- Видишь, цветок сказал, что я не так уж сильно влюблен в тебя. Но ты не огорчайся. Все равно пожениться мы смогли бы только через семь лет. Кто знает, как за это время обернутся события. А пока будем дружить.
- Принцесса Нада! - объявил король Дор.
Пришел черед испытать чувства наследника ксанфского престола к дочери короля нагов.
Поднявшись на балкон, Нада подошла к веревочной лестнице и начала спускаться. Делала она это не хуже Электры, хотя и была значительно объемнее ее. Когда Нада исчезла среди кустов, Дольф подошел к цветнику. На этот раз он остановился у куста красных роз. Он потянул руку к цветку.., и шипы не укололи его! Дольф поднял над головой ярко-красный цветок - чтобы все видели! И все дружно ахнули, а громче всех королева Айрин. Она совершенно не ожидала, что сейчас выпадет красный.
- Цветок сказал, что я люблю тебя, Нада, - обратился Дольф к принцессе. - Ты дочь короля, ты замечательная, и мы с тобой обручены. Но я понимаю, что обручиться со мной тебя вынудил твой отец по причинам политическим, к чувствам отношения не имеющим. Ты готова пожертвовать собой ради блага государства, но теперь.., теперь, Нада, эта жертва у же не нужна. Мои родители и так помогут королю Набобу, а моя сестра выйдет замуж за твоего брата, если это так уж необходимо. Ты свободна... - тут принц остановился, не зная, как продолжить, - но.., я тебя люблю, но знаю, что ты меня не любишь. Брак со мной принес бы тебе только страдания.., а я хочу, чтобы ты была счастлива... А ты решай сама, как лучше...
- Принц Дольф! - раздался голос короля.
Спустившись по веревочной лестнице, принц встал на крохотный, вымощенный брусчаткой, пятачок пространства.
Электра решительно подошла к красным розам - и сорвала одну! Потом молча вернулась на свое место.
Стоя в окружении шипучих кустов, Дольф смотрел на лежащий у его ног ярко-красный цветок. Цветок страстной любви. Значит, Электра любит его? Значит, она должна стать его избранницей? А почему бы и нет?
Тем временем настал черед Нады. Она остановилась у желтых роз, но потом подошла к красным, протянула руку, сжала цветок - и закричала от боли.
Кровь потекла из израненной ладони. Нада в ужасе смотрела на свою руку. Она так старалась, так хотела пробудить в себе любовь к Дольфу. И не смогла! И тогда принцесса подбежала к черным розам и уже хотела сорвать. Но Дольф через колючие заросли бросился к ней и оттащил от черного куста смерти.
- Зачем ты меня остановил! - закричала Нада. - Я хочу умереть!
- Из-за меня? Чтобы освободить меня? Но я не хочу быть свободным! Обещай, что больше никогда так не сделаешь.
- Обещаю, - сказала Нада и поцеловала принца. - И еще обещаю: наступит день, когда мне удастся сорвать красную розу.
И тут все собравшиеся окружили их.
- Эти колючки! - восклицала королева. - Он же наверняка поцарапался!
- Не волнуйся, - успокаивал супругу король, - все в порядке. Колючки знают, кого царапать, а кого пропускать.
- Но он же такой маленький, - утирала слезы королева.
- Маленький, да удаленький, - не сдавался король.
- Но на двоих он все равно не может жениться!
Держа за руку Наду, Дольф повернулся и помахал Электре. Она подошла и взяла его за другую руку. Семь лет - это же целый океан времени! В Ксанфе, стране магии, за семь лет все что угодно может случиться, как всегда и непрерывно случается.

Предыдущая страница 14


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    ТАЙНА     (Страница 1)
  • Глава 2
    ЗАГАДОЧНОЕ ПОСЛАНИЕ     (Страница 1)
  • Глава 3
    ЛЕСНАЯ КОЛДУНЬЯ     (Страница 2)
  • Глава 4
    СКРИППИ     (Страница 3)
  • Глава 5
    МЕЛА     (Страница 3)
  • Глава 6
    ДОГОВОР     (Страница 4)
  • Глава 7
    КОНДРАК     (Страница 5)
  • Глава 8
    БРАКОСОЧЕТАНИЕ     (Страница 5)
  • Глава 9
    ГОБЛИНЫ     (Страница 6)
  • Глава 10
    ЗМЕИ     (Страница 7)
  • Глава 11
    С ОСТРОВА НА ОСТРОВ     (Страница 8)
  • Глава 12
    ЗОЛОТОЙ БЕРЕГ     (Страница 9)
  • Глава 13
    СМОТРИТЕЛЬ ВОРОТ     (Страница 10)
  • Глава 14
    ОСТРОВ "АЯТЕ БЯ ЛЮБЛЮ"     (Страница 10)
  • Глава 15
    ГИПНОТЫКВА     (Страница 11)
  • Глава 16
    ЭЛЕКТРА     (Страница 12)
  • Глава 17
    СУД     (Страница 13)
  • Глава 18
    РОЗЫ     (Страница 14)


Пирс Энтони

Небесное сальдо

Цикл: "Ксанф" - 11

Перевод с английского Ирины Трудолюбивой

 Читать книгу

Аннотация

Добрый волшебник Хамфри бесследно исчез. Обитатели чудесной страны Ксанф в растерянности - ведь без Хамфри они как без рук.
Наконец принц Дольф, сын короля Дора и королевы Айрин, объявляет, что отправится на поиски волшебника Вместе со своим верным другом-скелетом Дольф выходит в путь, не подозревая о том, какая ему уготована участь волею судьбы он окажется помолвленным сразу с двумя красавицами, одна из которых - дочь могущественного владыки, а другая проспала волшебным сном много сотен лет.

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"