Пирс Энтони - Мэрфи из обыкновении

1 Пирс Энтони

Глава 1
СЧАСТЛИВЫЙ ГРОШИК

Проснувшись, Айви потянулась и открыла глаза. Только-только светало: боящееся темноты солнце пока не решалось показать свою круглую, улыбчивую физиономию, но ее появления следовало ожидать с минуты на минуту. Взгляд Айви упал на Гобелен: ей никогда не надоедало любоваться беспрерывно меняющейся картиной Ксанфа, хотя этот интерес знал приливы и отливы. Усиливался он, обычно когда дождило, и сидеть дома, любуясь движущимися картинками, было куда приятнее, чем мокнуть за окошком, а убывал, когда зомби Зора натирала лестницу восковой мастикой, и в комнате становилось не продохнуть от запаха воска. Сидеть в такие моменты дома было тоскливо. (Сама Айви предпочитала говорить "воскливо", но эту ее шуточку мог оцепить только Дольф. Взрослые на удивление невосприимчивы к остротам.) Сегодня, судя по усиливавшемуся запаху, Зора начала спозаранку наводить воском глянец, что сулило весьма "воскливый" день, а то и не один. Стало быть, Айви требовался предлог, чтобы на несколько денечков, пока запах не выветрится, убраться подальше. Правда, с предлогами для отлучек Дело обстояло не лучшим образом, но если пошустрить, может, какой и отыщется.
Она так резво спрыгнула с постели, что ее Подкроватпое Чудовище от неожиданности икнуло. Сменивший под кроватью оставшегося с фавнами и нимфами Храповика, молодой Заграбастер по неопытности вечно робел и смущался. Но беда заключалась в другом: Айви неумолимо приближалась к возрасту, в котором перестают верить в Подкроватных Чудовищ. Как только ей исполнится восемнадцать, Заграбастер рассыплется в пыль и будет выметен из-под койки. Беднягу Граби подобная перспектива отнюдь не радовала, и Айви ему сочувствовала, однако выхода у них не было. Не могла же она перестать взрослеть! Айви босиком пробежала в соседнюю комнату, служившую спальней принцессе Наде. Прибывшая с Дольфом три года назад, Нада крепко сдружилась с Айви, благо они были ровесницами и принцессами, причем обе - прехорошенькими. Правда, Нада принадлежала к человеческому роду только наполовину, но, живя в замке Руша, из учтивости сохраняла человеческий облик. Ведь принцессам приходится с детства усваивать правила хорошего тона, не то что принцам, понятия не имеющим, в чем разница между этикетом и этикеткой.
- Нада! - с порога воскликнула Айви. - Мне нужен предлог, причем срочно.
Нада присела па кровати, принюхалась и сморщила нос.
- Да, я тоже чую. Давай сбежим вместе.
- Конечно вместе! Только куда?
- Хм... - задумалась Нада. - Не худо бы заглянуть в Зеркало.
- Так ведь у нас нет Магического Зеркала, - напомнила Айви. - Конпутер, оловяшка противная, забрал его еще в прошлом году и отдавать не хочет.
- Ага! - воскликнула Нада. - Значит...
- Значит... - подхватила ее мысль Айви, - нам надо пойти и отобрать у него Зеркало. Оно мне понадобится, когда я воспользуюсь счастливым грошиком.
- Точно. Только вот...
- Знаю. Только Конпутер просто так его не отдаст, постарается удержать у себя, причем действовать, как всегда, будет нечестно. Но зато это идеальный предлог для отлучки: вот только бы придумать как...
- Может, Электра?
- Точно! Уж она-то, надо думать, сладит с этим несносным Конпутером!
- Кто-то меня звал? - сонным голосом произнесла появившаяся на пороге Электра - веснушчатая девчушка со слегка вьющимися волосами, вечно удивленными глазами, носиком-кнопочкой и почти никогда не сходившей с лица лучистой-прелучистой улыбкой. Глядя на нее, никто бы не подумал, что она переживает несчастную любовь.
- Зора опять натирает лестницу! Помоги нам отобрать у Конпутера Магическое Зеркало!
- А, так вот, значит, что за запах мне в нос ударил. Погодите, я сейчас оденусь!
Вся троица бросилась одеваться и, хотя не обошлось без некоторой сумятицы', управилась с этим занятием в два счета. Спустя несколько мгновений одетые в платьица принцессы не без зависти поглядывали на Электру, натянувшую радужной расцветки брючки. Не будучи королевской крови, она могла позволить себе носить весьма практичную одежду, тем паче что ее худощавая фигурка позволяла делать это не привлекая излишнего внимания: и мужчины особо не таращились, и женщины не хмурились.
Три девушки поспешили по коридору к дальней лестнице, подальше от Зоры и ее пахучей мастики, но, к сожалению, их путь пролегал мимо комнаты Дольфа, и прошмыгнуть не услышанными им не удалось. Слух у Дольфа был волчий, что неудивительно, принимая во внимание его обыкновение спать, обернувшись волком.
- Эй, куда это вы наладились? - полюбопытствовал он, с шумом распахнув дверь. - Опять что-то вынюхиваете?
Нада с Электрой остановились: Нада из деликатности, не желая его обидеть, а Электра по причине своей влюбленности в принца. Хотя ему едва минуло двенадцать, обе они были с ним помолвлены. А поскольку Электре всегда хотелось быть рядом с Дольфом, существовала опасность, что она пригласит его идти с ними.
Чтобы этого не случилось, Айви пришлось вмешаться.
- Мы собираемся забрать Магическое Зеркало у Конпутера, оно понадобится мне, чтобы воспользоваться счастливым грошиком, - заявила она. - Тогда мы сможем выяснить, куда подевался Добрый Волшебник Хамфри, и завершить-таки наш Поиск.
- Так тебя мама и отпустила... - начал было Дольф.
- Мы сбежим, а ты нас прикроешь, - без обиняков заявила Айви.
Похоже, Дольф сомневался в том, что он поступит именно так, но лишь до того момента, пока Нада, без лишних слов, не одарила его поцелуем.
- Ладно, чего там, - пробормотал он. Парнишка таял от одного ее взгляда, хотя прекрасно знал, что она его не любит.
Его взаимоотношения с Надой являлись как бы зеркальным отражением отношений с Электрой. Дольф принял облик зомби - благо для зомби и не такие запахи нипочем - и направился к лестнице, которую натирала Зора, чтобы в случае чего, отвлечь внимание на себя.
И, по всей видимости, отвлек: во всяком случае перехватить их никто не пытался. Побег удался. Оказавшись снаружи', Айви свистнула Стэнли, и через несколько мгновений дракон присоединился к беглянкам. Паровичок уже почти вырос, и скоро ему предстояло вернуться к своим обязанностям по охране Провала. Разумеется, предстоящая разлука печалила Айви, но взросление было для Стэнли столь же неизбежным, как и для нее самой, и им обоим сулило не только радости. А пока они могли рассчитывать на превосходную защиту: путешествуя в компании ручного чудовища, не приходится бояться диких.
Пробегая садом, девушки нарвали фруктов, перекусили на ходу и вскоре выбрались к зачарованной тропе, ведущей на север. Конпутер с завидным постоянством устанавливал там иллюзорный или, как еще говорили, "виртуальный", в том смысле, что он заставлял свернуть с дороги, указатель объезда. Король Дор, расценивавший появление этого знака как вопиющее нарушение ПДМТ (Правил Движения по Магическим/Зачарованным Тропам), всякий раз приказывал указатель снять. Приказ выполнялся, но через некоторое время объезд появлялся снова. Как раз недавно Айви прослышала об очередном возникновении объезда и решила воспользоваться им, поскольку это был простейший способ добраться до логова злокозненной машины. Там, разумеется, следовало держаться настороже, встреча с Конпутером могла оказаться опасной даже для Стэнли. Правда, Электра располагала некоторыми возможностями воздействовать на вздорную железяку.
Объезд оказался на обычном месте, путницы свернули туда и вздохнули с облегчением, ибо знали, что теперь попадут куда надо, даже если указатель в очередной раз будет снят.
На ночь остановились близ большущей игровой площадки, где, как всегда, вели свою суматошную игру Быки и Медведи. Эту площадку, называвшуюся Биржевой, обнаружил во время поисков пропавшего дракончика голем Гранди. Приблудные обыкновенские звери - эти самые Быки и Медведи - вели на ней нескончаемую и бессмысленную игру, заключавшуюся в том, что одни тащили что ни попадя вверх (это называлось "игрой па повышение"), а другие, наоборот, пихали вниз (соответственно "играли на понижение"). Понять, какое удовольствие получали глупые звери от всей этой бестолковщины, решительно не представлялось возможным.
Стэнли отправился перекусить в ближайшие заросли, а девушки - к росшему у самой тропы пирожковому дереву, нарвать свежих пирожков. Деревце правда, оказалось не слишком плодоносным, но Айви мигом исправила положение, усилив его свойства до такой степени, что от свисавших с ветвей сдобных пирожков повалил пар. В свое время мать Айви, Айрин, для прокорма путников посадила и вырастила пирожковые и им подобные деревья по обочинам чуть ли не всех дорог Ксанфа, а сама Айви успешно улучшала их магические качества.
Жуя пирожки, беглянки беспрерывно тараторили - как не поболтать от души, если есть уверенность, что никто из этих скучных взрослых тебя не подслушает. Ну, а о чем болтать уже почти взрослым девушкам, как не о любви?
- Айви, когда у тебя, наконец, появится мальчик? - полюбопытствовала Нада. - Тебе, между прочим, целых семнадцать лет; твоя мама в этом возрасте уже заполучила в женихи твоего отца.
- Это что, - откликнулась Айви, - мой братишка всего в девять лет раздобыл сразу двух невест. Признаюсь, по этой части я здорово отстала.
Нада с Электрой понимающе усмехнулись. Наде было четырнадцать, когда к ее отцу, королю нагов, явился за помощью принц Дольф. В силу заинтересованности нагов в союзе с людьми, король согласился оказать требуемую помощь, если принц женится на его дочери. При этом, чтобы не отпугнуть мальчонку, Наде пришлось прикинуться его ровесницей, девятилетнеи девочкой. Разумеется, состоялась лишь помолвка - свадьба откладывалась до совершеннолетия Дольфа, - по с момента обручения оба народа считались союзниками.
Нада жила в замке Ругна, а ее сородичи получали из арсенала замка всевозможные средства борьбы со вторгавшимися в их владения гоблинами. (Стоит заметить, что последних, судя по всему, в Ксанфе развелось куда больше, чем в прежние времена. Точной причины роста их численности никто не знал, но ничего хорошего это не сулило.) А потом счастливый грошик (известный также под названием небесного сольдо, ибо ключом к нему служило волшебное созвучие) привел Дольфа к Электре. Поскольку ей предстояло либо выйти за него замуж, либо умереть, Дольф обручился еще и с ней. Как раз в то время он узнал, что Нада, на самом деле, на пять лет старше его; возможно, это открытие способствовало второй помолвке. Однако Наду принц продолжал любить, несмотря на разницу в возрасте, и первую помолвку не разорвал.
Разумеется, положение складывалось непростое. Все понимали, что по достижении совершеннолетия Дольфу придется сделать выбор. И личная склонность, и долг предписывали ему закрепить династический союз свадьбой с Надой: принцу не пристало нарушать слово. Однако такой исход означал смерть для Электры, чего решительно никому не хотелось.
За три года, прошедшие с тех пор, как Электра впервые использовала свой талант заряжать счастливый грошик (в связи с этим иногда называвшийся электрическим), три девочки крепко сдружились и привыкли принимать все так, как оно сложилось. Электра любит Дольфа, Дольф любит Наду, Нада не любит Дольфа, а Дольф не любит Электру.
Как из этого выпутываться, никто не имел понятия: у девочек эта проблема являлась одной из любимых тем для разговоров, благо и времени на ее обсуждение пока хватало. До вступления Дольфа в брачный возраст оставалось еще несколько лет, так что дело терпело.
- А что, у тебя вовсе никогда не было мальчика? - спросила Электра. Родившись более восьмисот лет назад, она, пока Дольф не разбудил ее поцелуем, почти все эти столетия проспала. "Несонных" лет ей было пятнадцать, выглядела девчушка на двенадцать и являлась сущим ребенком решительно во всех отношениях, за исключением вызванной заклятием вовсе не детской любви к Дольфу. Но именно в силу названного заклятия Электра кое-что в любви смыслила и ко всему связанному с любовью проявляла живейший интерес.
- Можно сказать, что и был, - припомнила Айви. - Я дружила с Хамфгоргом, сыном Доброго Волшебника Хамфри. Он был на пять лет старше меня.
- Вот это правильно! - одобрила Нада.
Все они знали, что любить молодого человека, который старше девушки на пять лет, вполне естественно, а вот если он младше, - это совершенно невозможно. По этой причине Нада находилась в затруднительном положении: выйти со временем за Дольфа замуж она могла, а вот полюбить его - нет.
- О! - только сейчас сообразила Электра, - сын Хамфри! Он что же, исчез вместе с Добрым Волшебником?
- Да. Не то чтобы у нас с ним была такая уж любовь, но он славный парнишка и умел творить фрукты. Правда, они у него получались по большей части гнилые.
- Гнилые фрукты! - расхохоталась Электра и щелчком запустила в Айви вишенку из начинки своего пирога. - Это и у меня найдется! Получай!
- Ах вот ты как! - с притворным гневом вскричала Айви. - Сама получай!
Долька персика из пирога Айви полетела в Электру, но та ловко увернулась, и этот метательный снаряд угодил в Наду.
- Ну погоди! - вскричала та.
Сама она ела пирог с меренгами и лимоном, но лимонных долек под рукой не оказалось, так что кидаться пришлось меренгами. "Столовое Побоище", как называли они эту увлекательнейшую, но почему-то не встречавшую одобрения взрослых, забаву, удалось на славу, благо мешать было некому. Вернувшийся Стэнли обнаружил всю троицу изрядно заляпанной. Дракон вознамерился было их вылизать, но стоило его шершавому языку пройтись по Электре, как та зашлась в хохоте от щекотки, а остальные покатились со смеху за компанию.
К счастью, поблизости нашелся горячий источник, куда они и попрыгали, плескаясь, брызгаясь и вереща от удовольствия. Стэнли кружил вокруг источника, время от времени обдавая их легким паром. Не будь его, на визг расшалившихся "нимф" наверняка сбежались бы все хищники в округе.
На ночь устроились прямо в кусте подушечника, в центре кольца, образованного обвившимся вокруг и взявшим кончик хвоста себе в рот Стэнли. Айви рассказала ему историю про Уробороса, гигантского змея, обвившего Обыкновению (видимо, являвшуюся круглой) и ухватившего себя за хвост. Дракону идея понравилась, и он привык спать таким образом, хотя, при всей внушительности его размеров, обвить весь Ксанф определенно не мог. Впрочем, это не имело значения: Стэнли было удобно, а девушки внутри кольца чувствовали себя в полной безопасности.
Поутру продолжили путь, а когда топать пешком поднадоело, решили по очереди ехать верхом на Стэнли. Удерживаться на качающейся, ходившей ходуном то вверх, то вниз спине было занятием нелегким, но пришлось приноровиться.
Легче всего это далось Электре, тем паче что и одежка ее лучше подходила для подобных прогулок, а одетым в платьица принцессам оставалось только крепиться и делать вид, будто им все нипочем. Уже неподалеку от пещеры Конпутера они остановились и устроили совещание.
- Ну как, попробуем скрыть от него, кто мы такие? - спросила Айви (следует отметить, что Конпутер, как предмет неодушевленный, пола, разумеется, не имел, но поскольку в представлении девушек зло связывалось скорее с мужским родом, нежели с женским, они говорили о машине "он").
- Его не одурачишь, - заметила Нада. - Он нас мигом раскусит.
- Но, может быть, если мы скроем свои таланты...
- Как скроем, в землю, что ли, зароем? - Занесенное невесть каким ветром из Обыкновении присловье "зарыть талант в землю" считали в Ксанфе отменной шуткой по причине полной бессмысленности. Впрочем, в чем тут суть не знали и сами обыкновены, тем паче что магических талантов у них отроду не бывало. - Вряд ли это сработает. Попробовать можно, но... - Нада пожала плечами. - Он, наверняка, знает про Айви.
- Но если он такой самоуверенный, что не станет проверять, то... - Айви многозначительно покосилась в сторону Электры.
Нада понимающе кивнула.
- Значит, я изменю облик и притворюсь, будто убегаю, а на самом деле отвлеку его...
Теперь кивнула Электра.
- Понятно.
- Все остальное будет блефом, - сказала Айви. - Но, может быть, мы все-таки провернем это дельце без насилия.
- Может быть, - согласилась Нада, но без особой уверенности.
- Стэнли, - распорядилась Айви, - ты спрячешься в зарослях, а как только невидимый великан протопает мимо, проскользнешь за нами, только постарайся незаметно, будто ты тоже невидимый. Там, внутри, засела машина, злющая и хитрющая, так что нам может потребоваться помощь.
Кивнул и Стэнли. Драконы не слишком сообразительны, но в присутствии Айви он делался умнее и прекрасно понял что к чему. В один миг Стэнли соскользнул с тропы и затаился, слившись с зарослями.
Девушки двинулись дальше, оживленно беседуя, в надежде на то, что видимость невинной болтовни поможет им скрыть свой замысел.
Земля затряслась.
- Невидимый великан, легок на помине, - заметила Айви. - Приготовились, сейчас начнем пугаться!
Земля содрогнулась снова. Девушки замерли в притворном ошеломлении, а потом разразились испуганными возгласами.
- Невидимый великан! - завопила что было мочи Айви.
- Иииииииииии - выдали разом, па совершенно непереносимой ноте, Электра и Нада.
- Спасайся кто может! - С этим криком Айви рванула прямиком к пещере, остальные побежали за ней. Именно таким образом зловредный Конпутер вводил путников в конфуз и сбивал их с пути. Свернув у знака объезда с зачарованной тропы на "виртуальную", они неизбежно нарывались на невидимого великана, страх перед которым заставлял их искать убежища в пещере, то есть в расставленной Конпутером ловушке. Только на сей раз добыча шла туда намеренно.
Как и было задумано, они едва увернулись из-под ног невидимого великана, нырнули в пещеру и двинулись вглубь по темному лазу. Скоро впереди забрезжил свет и открылся просторный зал - логово Конпутера.
Сам Конпутер представлял собой диковинную конструкцию из проводов, железяк и всяких цветных блямбочек с установленным в центре большим стеклянным экраном. Едва новоприбывшие ступили под свод, как на экране высветились буквы:
ПРИВЕТСТВУЮ ВАС, ДЕВОЧКИ.
Девочки ответили на это растерянными смешками. Айви, изображая крайнюю степень волнения (что было недалеко от истины), сунула палец в рот.
- Что это такое? - спросила она, уставясь на экран.
Я КОНПУТЕР, ХОЗЯИН ДАННОЙ ДИРЕКТОРИИ.
ЧЕМУ ОБЯЗАН ЧЕСТЬЮ ВИДЕТЬ ПЕРЕД СВОИМ МОНИТОРОМ ПРИНЦЕССУ АЙВИ?
"Вот тебе и секретность, - сказала себе Айви. - Видать, этому Конпутеру любая конспирация нипочем. А коли так, нечего ходить вокруг да около".
- Я пришла за Магическим Зеркалом, которое ты украл из замка Ругпа.
ОШИБКА ПРИ ВВОДЕ, - сердито отпечаталось на экране. - Я НИЧЕГО НЕ КРАЛ. ЗЕРКАЛО МНОЮ ВЫИГРАНО.
- А вот и украл, - топнула ножкой Айви. - А теперь я его заберу.
НЕ КРАЛ, - упорствовал Конпутер.
- Украл!
НЕТ!
Тут Айви остановилась, уразумев, что упорством машина ей не уступает и спор этот может продолжать до бесконечности. Машины, они ведь вроде големов, им ничего не стоит твердить, как заведенным, одно и то же, но почти взрослой (пусть даже у нее и нет мальчика) девушке это никак не пристало. В свою пользу нужно привести доводы.
- Ты заманил сюда одного путника, использовавшего зеркало с разрешения моего отца, и отпустил его только когда он оставил зеркало тебе, - заявила Айви.
СООТВЕТСТВУЕТ ДЕЙСТВИТЕЛЬНОСТИ. Я СЫГРАЛ С НИМ И ВЫИГРАЛ. ЗЕРКАЛО МОЕ.
- Никакое не твое! - решительно возразила Айви. - Тот человек не имел права отдавать тебе не свою вещь. Он взял ее на время и должен был вернуть, когда выполнит свою задачу.
Таким образом, ты присвоил чужое и обязан отдать.
ВЫИГРАННОЕ ПРИНАДЛЕЖИТ МНЕ. ОТДАВАТЬ СВОЕ Я НЕ ОБЯЗАН.
- Еще как обязан! - крикнула Айви. - Отдашь как миленький, а не то...
А НЕ ТО ЧТО?
- А не то мой отец, король Дор, примет свои меры.
КОРОЛЬ НЕ ЗНАЕТ, ГДЕ ТЫ.
Айви вынуждена была признать, что Конпутер хоть и вредила, по далеко не дурак.
- Тогда мне самой придется кое-что предпринять.
ЧТО ИМЕННО?
- Заполучить Зеркало всеми правдами и не правдами.
ПРИНЦЕССЫ НЕ ДЕЙСТВУЮТ НЕ ПРАВДАМИ.
- А я буду исключением.
ТОГДА Я ОСТАВЛЮ ТЕБЯ В ПЛЕНУ.
Ах вот как! - Айви смерила машину надменным взглядом, - Ты еще и угрожаешь, гадкий обманщик?
ПОНЯТО ВЕРНО.
- Ну что ж, - решила Айви, - долой притворство! Война так война! Значит, будешь со мной состязаться?
КАК И СО ВСЕМИ.
- Выкладывай, где Зеркало? - потребовала она.
ЗАЧЕМ ОНО ТЕБЕ?
- Мало ли зачем. Не вижу причины тебе об этом рассказывать.
НЕ ВИЖУ ПРИЧИНЫ УКАЗЫВАТЬ МЕСТОНАХОЖДЕНИЕ ЗЕРКАЛА.
- То есть, - уточнила Айви, - ты скажешь мне, где Зеркало, если я скажу тебе, зачем оно мне нужно?
ПОНЯТО ВЕРНО.
- Только с его помощью я смогу с толком воспользоваться счастливым грошиком.
Похоже, этот ответ явился для машины неожиданностью.
Экран замигал, на нем замелькали какие-то непонятные знаки, а потом высветились слова:
ИСКОМЫЙ ОБЪЕКТ В ШКАФУ. ШКАФ У ЗАДНЕГО ВХОДА.
Айви бросила взгляд в глубь пещеры, где и впрямь находился шкаф. Ей было известно, что машина никогда не сообщает неверных сведений, но это вовсе не значит, что верные сведения она сообщает полностью.
- А шкаф заперт?
НЕТ.
- Существует ли причина, - принцесса постаралась сформулировать вопрос как можно точнее, - по которой я не смогу заполучить Зеркало, даже если одолею тебя?
НЕ СУЩЕСТВУЕТ.
Ответ не оставлял простора для недомолвок, но тем не менее Айви заявила:
- Я тебе не верю.
ПОДОЙДИ К ШКАФУ. ВОЗЬМИ ЗЕРКАЛО.
- Ты что, отдаешь его мне? - не поверила Айви своим глазам.
ПОНЯТО НЕВЕРНО. ТЫ МОЖЕШЬ ВЗЯТЬ ЗЕРКАЛО, НО ОНО ОСТАНЕТСЯ У МЕНЯ. ВМЕСТЕ С ТОБОЙ.
Айви подошла к шкафу, выдвинула верхний ящик и взяла находившееся там зеркало.
- А вдруг железяка подсунула тебе другое зеркало, - предположила Нада, - с виду такое же, но ни чуточки не волшебное.
ПРОВЕДИТЕ ИСПЫТАНИЕ, - невозмутимо напечатал Конпутер.
- Покажи мне брата, - велела Айви Зеркалу.
В Зеркале тут же появился принц Дольф. Сидевший - что казалось подозрительным - совершенно неподвижно.
- Ну-ка крупный план! - скомандовала Айви.
Формат изображения увеличился: теперь в Зеркале был виден мальчик, сидевший на кровати Айви, уставясь на волшебный Гобелен.
- Вот несносный пролаза! - воскликнула принцесса. - Забрался в мою спальню, чтобы посмотреть на Гобелен.
- Похоже на то, - согласилась Нада. - Ему нравится смотреть на эту штуковину.
- Ага, - кивнула Айви. - Почти так же, как на тебя.
Она удостоверилась в подлинности Зеркала и решила, что пришла пора действовать.
- Ладно, Беспутер, начинаем. Я ухожу, забрав с собой Зеркало, - с этими словами Айви направилась к выходу.
ПРИНЦЕССА АЙВИ ПЕРЕДУМАЛА, - высветил экран.
- Хм, пожалуй, можно обойтись и без Зеркала, - пробормотала она.
- Айви! - крикнула ей Нада. - Не поддавайся. Он просто печатает якобы твои мысли на своем экране!
- Вот ты что вытворяешь, Беспутер! - сурово произнесла Айви. - Ничего у тебя не выйдет. Я и не подумаю передумывать! - Она продолжила путь.
ПРИНЦЕССА АЙВИ ВИДИТ НА ПОЛУ БОЛЬШОГО МОХНАТОГО ПАУКА.
Пронзительный визг принцессы заполнил пещеру.
- Не обращай внимания! - снова крикнула Нада. - Это "виртуальный" паук, иллюзия, устроенная для того, чтобы тебя вернуть.
- Виртуальный он или нет, - плаксиво возразила Айви, - но что гадкий да страшный, это точно.
- Ты просто пройди сквозь него.
Понимая, что ничего другого не остается, Айви шагнула по направлению к пауку, но тот приподнялся на волосатых лапах и угрожающе зашипел. Препятствие оказалось непреодолимым.
- Ну, это просто смехота, - фыркнула Нада, - сейчас я задам этому паучишке.
Никто из племени нагов не боится пауков по той простой причине, что наги их едят.
НАДА ВИДИТ ТО, ЧЕГО БОИТСЯ БОЛЬШЕ ВСЕГО.
В то же мгновение паук превратился в здоровенный, высотой с человека, торт из мороженого, покрытый шоколадной глазурью и увенчанный шапкой из взбитых сливок.
Испуганно ойкнув, Нада отпрянула.
- Ты что, боишься тортов? - в изумлении спросила Электра.
- Еще как, - смущенно ответила принцесса нагов. - Во время наших скитаний с Дольфом нас занесло на остров, представлявший собой огромный бисквит, и все что там находилось - и почва, и камни, и прочее - было сладким, сделанным из карамели, мороженого и всего такого. Мы объелись сладостями до тошноты, и теперь меня воротит от одного их вида. Это тебе не вкусные, сочные пауки.
- Зато меня ни капельки не воротит! - воскликнула Электра. - Тортик, да еще из мороженого, - это то, что мне нужно.
Надпись на экране изменилась, точнее, в пей изменилось только имя. Теперь там красовались слова:
ЭЛЕКТРА ВИДИТ ТО, ЧЕГО БОИТСЯ БОЛЬШЕ ВСЕГО.
Торт превратился в открытый, обитый изнутри плюшем гроб, с подушкой у изголовья и аккуратно сложенным покрывалом. Выглядел он довольно удобным, но глаза Электры округлились от ужаса.
- Нет, нет! - вскричала она, подавшись назад. - Я не хочу там спать!
Ее испуг был вполне объясним, ибо она, пав жертвой проклятия Волшебника Мэрфи, уже проспала в таком вот гробу добрую тысячу лет (минус выходные за хорошее поведение) и знала, что случись ей попасть туда снова, проспит всю оставшуюся жизнь, да так во сне и умрет. Электра пятилась, пока чуть было не столкнулась с экраном.
Оказавшись как раз там, где и требовалось по плану.
- Хватит с нас, - громко заявила Айви. - На сей раз меня не остановит никакой паук. Нада...
- Поняла! - откликнулась Нада и мигом обернулась змеей, готовой проглотить паука, как только он появится.
НАДА ВСТРЕЧАЕТ... - побежали по экрану строки, но тут, по заранее условленному сигналу, Электра коснулась рукой экрана, вызвав (в чем, собственно, и заключался ее талант, оказавшийся сейчас весьма кстати) резкий скачок электрического напряжения.
Экран замерцал. На нем вспыхнула надпись: "НЕДОПУСТИМАЯ ОШИБКА", потом замелькали совершенно непонятные знаки и символы, и, наконец, после слов "ПРЕРЫВАНИЕ РАБОТЫ ПРОГРАММЫ", он потух.
- Уносим ноги, пока он не очухался! - воскликнула Айви, и они бросились к выходу из пещеры, не встречая никаких препятствий. Созданные Конпутером иллюзии исчезли: перепад напряжения сбил его настройку, и для восстановления способности воздействовать па реальность ему требовалось сначала привести в порядок собственные схемы и цепи, Нада вернулась в человеческое обличье, и беглянки выскочили в тоннель, где их поджидал затаившийся Стэнли. В случае неудачи уловки Электры с энергией ему следовало обдать Конпутер струей пара: по некоторым сведениям, перепады температуры и влажности нравятся такого рода машинам не больше, чем скачки напряжения.
Теперь все устремились на дневной свет, а державшийся сзади дракон прикрывал отступление, готовый выпустить пар, едва засветится экран.
Снаружи по-прежнему ясно светило солнышко, но в воздухе висел ужасающий запах пота, какой мог бы исходить от сотни немытых человеческих тел. По-детски легкая, быстроногая Электра выбежала из пещеры первой, но тут же резко остановилась и, тяжело дыша, опустилась на землю.
- В чем дело? - спросила ее остановившаяся рядом Айви.
Электра, так и не отдышавшись, молча указала вперед, где ничего не было.
- Ей, наверное, просто не продохнуть от этого запаха, - предположила догнавшая подружек Нада. - Вонь и вправду такая, будто неподалеку валяется дохлый сфинкс.
Айви сделала шаг вперед и натолкнулась па невидимую колонну.
- А-ууу-га? - донесся откуда-то сверху невнятный звук.
- Невидимый великан! - воскликнула Айви. - Он стоит здесь.
- Это потому, - пояснила Нада, - что Конпутер разладился, а без него этот остолоп-невидимка не знает, что ему делать. Пожалуй, стоит ему помочь. Эй, великан! - крикнула она, задрав голову. - Иди, прими душ.
- Душ, - громыхнуло из поднебесья, и исполинские ноги пришли в движение. Земля содрогнулась, гигантская стопа примяла, словно травку, купу деревьев, а потом и следующую, оставив отпечаток в форме чудовищного следа. Ну а затем - плюхнуло так плюхнуло - великан угодил йогой в ближайшее озеро.
- Бежим, пока тут все не затопило! - крикнула Айви, помогая, к счастью не пострадавшей Электре подняться. Они рванули по тропе, едва успев убежать от расплескавшихся волн и угодив-таки под фонтан брызг. Позади пыхтел Стэнли.
Так или иначе, но они убежали. И Айви заполучила Зеркало.

***

Конечно, по возвращении их ожидала взбучка, но уж к этому-то Айви было не привыкать: всю свою недолгую, но богатую событиями жизнь она попадала в переделки. Тем более что такая удача, как возвращение Зеркала, могла несколько притупить даже острый язычок ее матушки. А Дольф все равно следил за их маленьким приключением на Гобелене и, обернись дела действительно худо, непременно известил бы короля Дора.
По-настоящему Айви беспокоило нечто иное: ей казалось, что все удалось слишком уж легко. Подозрительно легко. Элементарный здравый смысл подсказывал, что чуть ли не всеведущий Конпутер должен был знать о таланте Электры, а значит, мог принять меры предосторожности. Почему, спрашивается, он этого не сделал? По недомыслию? Там, в пещере, так и казалось, но в ретроспективе все представлялось несколько иначе. Создавалось впечатление, будто машина сама хотела вернуть Зеркало. Однако все знали, что просто так Конпутер ничего и никому не отдаст, и ежели с чем расстанется, то только в расчете на большую выгоду. Интересно, какая же причина могла заставить его отказаться от Магического Зеркала?
Но в любом случае Зеркало находилось в распоряжении Айви, а значит, у нее имелась возможность воспользоваться счастливым грошиком. Заряженный Электрой грошик был пригоден к использованию, а в необходимости его для завершения начатого Дольфом Поиска никто не сомневался. Семи лет назад Добрый Волшебник Хамфри вместе со всей семьей исчез из своего замка в неизвестном направлении, и его настоятелыю требовалось найти. Ксанф нуждался в нем, ибо число вопросов, остававшихся без ответа, неумолимо возрастало.
Причем принц Дольф - на сей счет его родители имели однозначное мнение - воспользоваться грошиком не мог;
Ему, обрученному разом с двумя невестами, предстояло каким-то образом выпутываться из этой неразберихи. Королева Айрин почему-то предпочитала слово "ситуация", но Айви-то знала, что речь идет о самой настоящей неразберихе. А неразбериха потому так и называется, что в ней не больно-то разберешься, а отправляться в Поиск не разобравшись Дольфу было нельзя.
Вот и выходило - во всяком случае, так считала сама Айви, - что воспользоваться грошиком должна она. Магия грошика заключалась в том, что приводившего его в действие он переносил в то место, в то время и к тому человеку, который в это время и в этом месте больше всего во владельце грошика нуждался. По правде сказать, у Айви не было полной уверенности в том, что Волшебнику Хамфри больше всех прочих нужна именно она, по в его послании Дольфу грошик упоминался. А уж коли Добрый Волшебник Хамфри считал, что грошик может ему помочь, так оно и было, ведь, являясь волшебником Информации, Хамфри знал все на свете. Итак, Айви рассчитывала найти Хамфри, где бы он ни находился, и полагала, что вполне подходит для этой задачи. Ведь ее талант заключался в способности усиливать магию, и уж если она бралась за дело, то всякое волшебство срабатывало по-настоящему.
Однако где-то в глубине души, на самом-самом ее донышке, все-таки оставалось сомнение. Во-первых нельзя было забывать о проклятии волшебника Мэрфи. Этот самый Мэрфи, живший восемьсот или девятьсот лет назад, имел особый талант, позволявший ухудшать решительно все, что можно было ухудшить. В результате его проклятия Электра проспала несколько столетий, Дольф оказался обрученным разом с двумя невестами. И по прошествии восьмиста лет проклятие действовало как новенькое. Айви не могла не опасаться, что оно может помешать выполнению ее задачи и она, чего доброго, потеряется, так же как и Добрый Волшебник.
Конечно, Хамфри не мог не знать о проклятии, но вполне мог о нем забыть. Существовал только один способ выяснить истинное положение дел, и он внушал ей определенные опасения.
Впрочем, Айви держала свои сомнения при себе, ибо не хотела дать кому бы то ни было основание подумать, будто она собирается отказаться от возможности воспользоваться счастливым грошиком. Ничего подобного! Дольф свое дело сделал, а теперь близился ее черед.

***

И вот этот день настал. Счастливый грошик был заряжен и полностью готов к употреблению. Так сказала Электра, а она знала в этом толк, потому как училась у самой Волшебницы Гобеле, соткавшей тот самый великий исторический Гобелен, который висел сейчас в спальне Айви. Во всяком случае, первый грошик сработал великолепно, доставив саму Электру в настоящее как раз тогда, когда здесь появилась настоятельная потребность во втором.
Айви не раз просматривала на Гобелене события, полностью подтверждавшие рассказ Электры, причем делала это вовсе не из-за недоверия к словам подруги, а исключительно в силу своего неутолимого интереса к старинным романтическим историям. В той спокойной и скучной жизни, которую вела она в замке Ругна, остро недоставало чего-то подобного.
Возможно, в этом заключалась одна из причин, побуждавших ее отправиться в Поиск, невзирая на тайные опасения.
Кто знает, куда перенесет ее грошик. На вершину магической Прикольной Горы, где собираются крылатые чудовища? На самое дно глубокого моря, где обитают водные страшилища? В самую гущу непролазных джунглей, где водятся такие жуткие твари, что о них и думать-то страшно? Куда исчез Добрый Волшебник Хамфри? То была величайшая из тайн нынешнего времени, и неудивительно, что юной принцессе очень хотелось ее раскрыть.
Айви уже попрощалась с друзьями и родными. Ее отец выглядел огорченным, а мать так и вовсе едва сдерживала слезы. Возможно, они разделяли тайные опасения дочери, хотя благодаря магии совершенно точно знали, что она вернется целой и невредимой. Но как скоро это случится и сквозь какие испытания ей придется пройти, им известно не было, так что их волнение являлось вполне оправданным.
Напоследок Айви прощалась со Стэнли. Она обняла дракона за шею и сквозь слезы пролепетала:
- Думаю, тебе пора возвращаться в Провал. Ты уже взрослый дракон, и не можешь оставаться со мной вечно. Но я обещаю навестить тебя, как только покончу с этим делом.
Стэнли ласково облизал ей заплаканные щеки, для чего Айви сделала его язык более мягким.
Наконец она взяла и положила перед собой грошик: испускавший магическое свечение медный кругляшок размером с пуговицу. Теперь ей оставалось лишь заклясть его и тем привести в действие.
В последний момент Айви снова вспомнила о Мэрфи и его проклятии. Вспомнила и содрогнулась, хотя тут же попыталась убедить себя, что бояться нечего. В конце концов, злой волшебник был заточен в озере Мозговитого Коралла еще во времена короля Ругна, и его проклятие, направленное против волшебницы Гобеле, не могло обратиться сейчас против Айви. Весь возможный - и надо сказать немалый! - вред оно уже причинило. Так что беспокоиться на сей счет сейчас - просто глупость.
Усилием воли подавив в себе эту самую глупость, Айви сосредоточилась па блестящей медяшке и решительно произнесла:
- Счастливый грошик, заклинаю тебя!
Заклятие сработало.

Глава 2
ОБЫКНОВЕНИЯ

Проснувшись, Грей первым делом бросил взгляд на монитор, и у него возникло подозрение.
"Нет, - тут же подумал он, - ничего подобного машина делать не может". Однако, сколь бы это не казалось нелепым, компьютер, по-видимому, мог очень многое. Просто удивительно, особенно принимая во внимание тот факт, что Грей собственноручно собрал эту машину из использованных деталей, а потом попросил разбиравшегося в компьютерных потрохах друга заставить железяку работать. Что тот и сделал. Будучи весьма далеким от совершенства, компьютер все же помогал Грею в подготовке и оформлении курсовых работ. Правда, иногда на экране появлялись невразумительные надписи вроде "СИСТЕМА НЕСОВМЕСТИМА С ИНТЕРФЕЙСОМ" ИЛИ "НЕСТАНДАРТНЫЕ ПЕРИФЕРИЙНЫЕ УСТРОЙСТВА". К тому же упомянутый выше друг, кажется, ухитрился установить на машине систему, называвшуюся вроде бы CP/DOS, что, по общему мнению, считалось невозможным. Так или иначе, большую часть времени Грей работал с "ДИРЕКТОРИЕЙ ПОЛЬЗОВАТЕЛЯ-99", облегчавшей его труд по выполнению довольно посредственных курсовых.

1 Следующая страница


Мэрфи из обыкновении 2

Большего от подобного компьютера ждать не приходилось.
Но тем не менее мог он, видимо, гораздо больше. И возникшая догадка, похоже, была не такой уж беспочвенной. А началось все с той программы, и свободной комнаты, и... Грей сел и обхватил голову руками. Ему казалось, что если поднапрячься и пораскинуть мозгами, можно во всем разобраться, но после встречи с Сальмонеллой он чувствовал себя таким больным и слабым, что любое (в том числе и умственное) усилие казалось чрезмерным. Впрочем, надежда сообразить, что к чему, еще не покинула его окончательно. Главное, не упустить тот момент, когда тебя осенит.
Грей обосновался в городской квартире оттого, что родителям было не по карману поселить его в кампусе колледжа.
В городской колледж, студентом которого он являлся, принимали всех желающих при наличии среднего образования.
Благодаря тому что это учебное заведение частично финансировалось муниципалитетом, плата за обучение была невысока, так что снимая дешевую квартирку и перебиваясь, главным образом, консервированными бобами, Грей мог кое-как сводить концы с концами. В учебе он отнюдь не хватал звезд; чем будет заниматься на старших курсах, когда начнется специализация, представлял себе смутно и предпочитал так далеко не заглядывать. Однако отец заявил, что коль скоро он собирается жить не где-то в эмпиреях, а в этом несовершенном мире, то ему придется самому строить свое будущее.
А поскольку получение образования определенно представляло собой некий способ приступить к строительству этого самого будущего, Грей и учился или, во всяком случае, пытался учиться.
Жизнь всегда казалась ему скучной, но только теперь, записавшись на начальный курс английской филологии, он понял, насколько скучна она может быть на самом деле. Если у него и имелись какие-то сомнения в том, что учеба является самым нудным делом на свете, то посещение занятий быстро с ними покончило. Поскольку отсутствие даже намека па интерес, едва ли способствует успешному овладению знаниями, оценки его с удручающим постоянством становились все хуже и хуже: от С.
Он скатился до С, а там и до С - Ну а потом ему прислали проспект, распространяющий программный продукт компании "ОХМУРИНГ ЛТД." и суливший нечто совершенно исключительное.
"У ВАС НЕЛАДЫ С УЧЕБОЙ? СЛОЖНОСТИ В ЛИЧНОЙ ЖИЗНИ? ОБРАЩАЙТЕСЬ К НАМ. ВОЛШЕБНАЯ ПРОГРАММА "ПРОРВА" РЕШИТ ВСЕ ВАШИ ПРОБЛЕМЫ".
Реклама обещала одним махом разобраться со всеми его затруднениями, какими бы они ни были. А Грею вся жизнь представлялась сплошным набором проблем. Причем в большей степени, чем возможность улучшить успеваемость, его привлекала перспектива разрешить сложности в личной жизни, хотя, по правде сказать, последних у него не наблюдалось, по причине полного отсутствия оной. Надо сказать, что Грей не был особо одарен ни в каком отношении, то есть при весьма среднем уме обладал заурядной, совершенно не запоминающейся внешностью. Столь заурядной, что в его водительских правах было указано, что волосы у него "цвета волос", а глаза "обыкновенные". Он не отличался остроумием или находчивостью и не блистал ни в каком виде спорта.
А в результате девушки его попросту не замечали.
Конечно же, он прекрасно знал, что покупаться на рекламу никому не известной компании просто глупо, но оказалось, что здравомыслия у него не больше, чем остроумия., Движимый совершенно необъяснимым порывом, он заложил часы, перевел фирме деньги и стал ждать выполнения заказа. Ждать пришлось долго: кое-кто из приятелей уже успел объяснить ему, что эти проныры из "ОХМУРИНГа" попросту охмурили его, присвоив его денежки. Сознавать себя околпаченным было неприятно, тем более что такое случилось не впервые.
Но как ни странно, по прошествии времени он получил посылку с дискетой. Подозревая, что она пуста. Грей все же вставил ее в дисковод, по не успел даже открыть дискету для просмотра, как программа сама собой запустилась. Экран ожил, и на нем отпечатались слова:
ПРИВЕТ.
"Хм.., и тебе привет. Погоди, как это..."
Я "ПРОРВА" - ПРОГРАММА РЕАЛИЗАЦИИ ВОЖДЕЛЕНИЙ АБОНЕНТА. НАПРАВЛЕНА ТЕБЕ ТЕМИ, КТО В ТЕБЕ ЗАИНТЕРЕСОВАН. ОСУЩЕСТВЛЯЮ ВОЛШЕБНОЕ ПРЕОБРАЗОВАНИЕ КОНФИГУРАЦИИ РАДИ ОСУЩЕСТВЛЕНИЯ ТВОИХ ПОТРЕБНОСТЕЙ. ПРОСИ ЧЕГО УГОДНО.
Грей решительно не понимал, что происходит: ни одна из известных ему до сих пор программ не вела себя таким образом. Он хмыкнул, сел за клавиатуру и начал печатать:
"Ваша фирма обещала решить все мои проблемы".
СОВЕРШЕННО ВЕРНО, - эта надпись появилась на экране прежде, чем он успел напечатать свои слова и нажать "ВВОД". - КАКИЕ ИМЕННО ПРОБЛЕМЫ ТРЕБУЕТСЯ РАЗРЕШИТЬ В ПЕРВУЮ ОЧЕРЕДЬ?
- Хм... Может, по части личной жизни... - неуверенно пробормотала Грей себе под нос, и хотя он даже не прикоснулся к клавиатуре, машина, словно услышав его, отпечатала:
ПРОБЛЕМА ИДЕНТИФИЦИРОВАНА. КАКИЕ ДЕВУШКИ ТЕБЕ НРАВЯТСЯ?
- Хм... - Грей уже устал хмыкать. - По правде сказать, я так мало имел с ними дело, что не очень...
ПОНЯТНО. ВЫБЕРИ ИЗ КОНТЕКСТНОГО МЕНЮ.
В тот же миг на экране в алфавитном порядке стали выстраиваться женские имена:
АККУРАТИЯ
АГОРАФОБИЯ
АЛИМЕНТИЯ
АНОРЕКСИЯ
БУЛИМИЯ
ВЕНТИЛЯЦИЯ
ГРУСТИЯ
ДЕЗИНФОРМАЦИЯ
ДИСЛЕКСИЯ
ЕЛЕЕЛИЯ
ЖАЛИЯ
ЗЛЮКИЯ
ИСТЕРИЯ
КЛЕПТОМАНИЯ...
- Эй, пусть будет Аккуратия, - крикнул Грей, сообразив, что до конца алфавита машина доберется невесть когда, а имя все равно ни о чем не говорит. Он решил выбрать из списка первую и поскорее вывести эту заковыристую программу на чистую воду.
ФАЙЛ ВЫДЕЛЕН, - просигналил компьютер, - ОБЪЕКТ НАХОДИТСЯ В КВАРТИРЕ НАПРОТИВ.
- Вот тут ты дал маху, - ухмыльнулся Грей, глядя на монитор. - Та квартира пуста, ее уже сто лет никто не снимает.
По экрану пробежала рябь - складывалось впечатление, будто компьютер пожал плечами, - а затем высветились слова:
СХОДИ, ПОСМОТРИ, ЧТО ТАМ ВНУТРИ.
- Ну, железяка, погоди, - па сей раз плечами пожал сам Грей. - Сходить я, так и быть, схожу, да только внутри там пусто. Даже дверь не запирается.
Он вышел в холл, подошел к двери квартиры напротив и взялся за ручку.
Дверь отворилась, и его взору предстала девушка. Хорошенькая и очень ухоженная: с гладко причесанными каштановыми волосами, в превосходно сидящем, без единой лишней складочки платье. Застегнутом на все пуговицы.
- О, вы, надо полагать, управляющий, - сказала она. - Очень кстати, по-моему, эта газовая плита...
Грей, понятия не имевший о том, что сюда уже кто-то вселился, ошеломленно сглотнул и прокашлялся.
- Я.., это.., не то чтобы управляющий.., но тут на трубе вентиль.., могу показать.., а вообще-то я рядом живу.., шел вот мимо.., то есть... - Вконец запутавшись, он подошел к плите и повернул на трубе вентиль подачи газа.
- Вот, теперь будет работать. Они отключили, чтобы не случилось аварии.
- Вот спасибо! - воскликнула она. - Терпеть не могу всякие неполадки. А ты, я вижу, парень толковый. Как тебя звать?
- Грей.., э... Грей Мэрфи. Я это.., учусь в городском колледже и...
- Вот здорово! Я тоже собираюсь туда поступать. Меня зовут Аккуратия.
- Аккуратия? - Грей не мог скрыть удивления.
- Да, Аккуратия Графике. Очень рада знакомству: я и не надеялась так быстро найти друга.
- Друга...э...
Парнишка был совершенно выбит из колеи: разве бывают такие совпадения. Ведь именно ее имя он минуту назад выбрал из меню ПРОРВЫ.
- Ну конечно. Разве ты не хочешь со мной подружиться? - спросила она с совершенно очаровательной тревогой.
- Хочу, еще как хочу. Я как раз...
- Вот и чудесно. Может, сходим вместе на ланч? Ты наверняка знаешь все здешние заведения.
Бедняга понял, что влип. Чертова программа подстроила ему ловушку: до получения чека от родителей он в совершенно буквальном смысле сидел на бобах. На одних консервированных бобах.
- Впрочем, зачем куда-то ходить, - тут же заявила девушка. - Лучше перекусить дома.
- Да, - обрадовался Грей, - у меня как раз есть полбанки бобов...
- Нет-нет, у меня имеется все, что нужно, - она деловито подошла к холодильнику, видимо уже заполненному продуктами. - Чего бы тебе хотелось? Вот антрекоты, бифштексы, варенье, гамбургеры, дыня,...
Продукты па полках были разложены в алфавитном порядке. Ошарашенный и растерянный, Грей смог сделать выбор лишь когда гостеприимная хозяйка добралась до буквы "П", и в итоге они превосходно подкрепились прекрасными пончиками. Он едва успел понять, что обзавелся подружкой, а она уже начала упорядочивать его жизнь.
Поначалу ему это правилось, но довольно скоро стало Действовать на нервы. У Аккуратии все было расписано по порядку, от "А" до "Я", а Грей, будучи по натуре пареньком довольно расхлябанным, не очень-то рвался жить по расписанию. Тем паче что по мере развития событий (а все шло как по накатанной колее) организационные усилия Аккуратии приобретали все больший размах. Поначалу они вместе жевали пончики, потом несколько раз сходили в кафе, а там и в кино, где сначала сидели взявшись за руки, а потом (как заведено) стали целоваться. И наконец, Аккуратия предложила Грею познакомиться с ее родителями.
Только тут до него дошло, что эта гладкая, без ухабов дорога ведет не куда-нибудь, а прямиком к женитьбе. Это что же, до конца дней соблюдать распорядок? Аккуратия ему нравилась, но готовности к такому самопожертвованию Грей не ощущал. А ощущал, чаще и чаще, желание послать все к черту. Это желание, сидя как-то перед монитором, он и высказал вслух.
У ТЕБЯ ПРОБЛЕМА? - тут же отреагировал постоянно остававшийся включенным компьютер. После установки ПРОРВЫ Грей попробовал было отключить его, но машина стала спорить с ним, убеждая не делать этого и, разумеется, переспорила. Ведь и спорщиком он тоже был средненьким.
- Вроде того, - неохотно признался Грей. - Конечно, Аккуратия - девчонка что надо, милая, умная и все такое, но уж больно она правильная. И такая аккуратная, что порой оторопь берет, так что...
ТЕБЕ НУЖНА ДРУГАЯ ПОДРУЖКА?
- Хм... Неловко сознаваться, но...
ВЫЗЫВАЮ КОНТЕКСТНОЕ МЕНЮ. ВЫБИРАЙ.
АГОРАФОБИЯ АЛИМЕНТИЯ АНОРЕКСИЯ БУЛИМИЯ...
Даже при своей невеликой сообразительности Грей уже догадался, что имена из этого списка характеризуют их обладательниц, а потому подошел к выбору серьезней, чем в первый раз. Что такое Агорафобия, ему было невдомек, имя Алиментия наводило на не слишком приятные размышления об, алиментах, а вот Анорексия, насколько удалось вспомнить, - это означало отсутствие аппетита. На сем, как подумалось, вполне безобидном имени он и остановился.
ФАЙЛ ВЫДЕЛЕН. ОБЪЕКТ НАХОДИТСЯ В КВАРТИРЕ НАПРОТИВ.
- Ты что, там же Аккуратия! - возмутился Грей. - Если я сунусь туда еще раз, она быстренько организует мне такой распрядочек, что мне вовек оттуда не...
СХОДИ, ПОСМОТРИ, ЧТО ТАМ ВНУТРИ.
Грей вздохнул, вышел в холл и постучал в хорошо знакомую дверь.
Дверь открылась. На пороге стояла худенькая девушка.
Совершенно незнакомая.
- Э... - только и смог выдавить из себя Грей.
- Ты ведь не думаешь, что я слишком толстая, правда? - с тревогой осведомилась незнакомка. - Я сижу на диете, но...
- Нет, с тобой все в порядке. Я просто думал, что Аккуратия...
- А, Аккуратия. Она съехала сегодня утром. Сказала, тут сплошной беспорядок, а это не по ней. Так что теперь это моя квартира. Будем знакомы - Анорексия Нервоза.
Сегодня съехала! Кто бы мог подумать!
- А я Грей Мэрфи. Слушай, ты очень любишь порядок?
- Какое там, для меня дисциплина хуже смерти. Я страшно разболтанная и из-за этого постоянно набираю вес. Но ты правда не думаешь...
- Ты все насчет веса? - сказал Грей, еще раз смерив взглядом худенькую как щепка девушку. - По-моему, тебе нечего волноваться. И худеть больше ни к чему, а то станешь похожей на мальчишку.
- Спасибо, конечно, на добром слове, - тяжело вздохнула Анорексия, - но не стоит меня успокаивать. Мне ли не знать, какая я толстенная и противная. Только и надеюсь па то, что здесь, без маминой кормежки, мне удастся наконец похудеть.
При дальнейшем знакомстве выяснилось, что всю эту ахинею она несла вполне серьезно: действительно считала себя толстой и изводила всяческими диетами, тогда как выглядела чуть ли не умирающей с голоду. Все попытки Грея убедить девушку в том, что она и так очень даже стройненькая, ни к чему не приводили.
- Скоро ее ветром сдувать будет, - проворчал он, находясь в своей комнате. - Да и меня тоже: мне при пей крошку в рот взять неловко. Уморит себя голодом, а люди могут подумать, будто я каким-то боком к этому причастен.
ТЕБЕ НУЖНА ДРУГАЯ ДЕВУШКА? - без обиняков спросил компьютер.
- Ну, сам посуди, это уже не Анорексия, а прямо-таки Дистрофия. Так что...
ПОНЯТНО. ВЫЗЫВАЮ КОНТЕКСТНОЕ МЕНЮ.
...БУЛИМИЯ
ВЕНТИЛЯЦИЯ
ГРУСТИЯ
ДЕЗИНФОРМАЦИЯ
ДИСЛЕКСИЯ
ЕЛЕЕЛИЯ
ЖАЛИЯ
ЗЛЮКИЯ
ИСТЕРИЯ
КЛЕПТОМАНИЯ...
Тут было над чем подумать. Клептоманию заодно с Истерией, Злюкией и Дезинформацией Грей, примерно представляя, чего можно от них ждать, отмел сразу. Елеелия давала почву для размышлений: видимо, предполагалось, будто эта особа делает что-то еле-еле, но выяснить опытным путем, что именно, он так и не решился. Насчет Жалии трудно было понять, будет она его жалеть или же жалить по правде сказать, ни то ни другое ему не улыбалось. В итоге он остановился па Дислексии: не то чтобы это имя так уж вдохновляло, но и особых неприятностей вроде бы не сулило.
ФАЙЛ ВЫДЕЛЕН. ОБЪЕКТ НАХОДИТСЯ...
- Знаю, знаю, - махнул рукой Грей, - уже иду.
В ответ на его стук знакомая дверь распахнулась, и за ней, конечно же, оказалась незнакомая девушка. Привлекательная голубоглазая блондинка нормального телосложения.
- Привет! - воскликнула она. - Ты, наверное, и есть Грей, парень из квартиры напротив? Анорексия рассказывала..
- Хм, ну да, я и есть. Слушай, а у тебя нет всяких заскоков насчет диет, похудания и всего прочего?
- С чего бы? - удивленно заморгала она. - Или ты думаешь... - Со всей возможной поспешностью Грей заверил ее, что ничего такого не думает.
Сначала Дислексия показалась ему просто идеальной подружкой, девушкой без недостатков. То есть недостаток-то у нее имелся, но только один: были тому виной нелады с глазами или с мозгами, по только она совершенно не могла читать. Не говоря уж о том, чтобы писать. Ее сообразительности вполне хватало на то, чтобы найти путь в аудиторию, но выполнять за нее письменные задания приходилось Грею. И ему это довольно быстро надоело.
У ТЕБЯ ПРОБЛЕМА? - ПРОРВА не оставляла его своим вниманием.
- Она мне нравится, но...
Программа отреагировала стандартно: вызовом контекстного меню. Уже поднаторевший в этом деле, Грей на сей раз решил начать с конца алфавита. Пропустив, по понятным причинам, Ядию, Ябеду, Ястребиллу, Юдифь (последнее имя вроде бы не являлось значащим, но с ним, как ему смутно помнилось, была связана пренеприятнейшая история), Юдолию, Юдофобию и Эвтаназию, он выбрал Эйфорию. Звучало многообещающе.
И все обещания оправдались. Эйфория оказалась восхитительной красавицей с вьющимися черными волосами, великолепной фигурой и кружащим голову гипнотическим взглядом. Грея она встретила прекрасно, но вскоре он понял, что некоторые ее привычки не для него.
- Нет! - протестовал юноша. - Я не наркоман! Я не собираюсь употреблять эту гадость!
- Не гадость, а радость! - убеждала его Эйфория, протягивая набитую невесть чем самокрутку. - Не травка, а чистый кайф! Попробуй ты улетишь к звездам и окажешься на пороге вечности!
Грей ей поверил, но именно поэтому пробовать не стал.
Оказаться на пороге вечности ему как-то не улыбалось. Пришлось уносить ноги.
Пошарив на сей раз в середине списка, он пропустил Лихорадку, Лейкемию, Меланхолию и многих других и остановился на показавшейся ему во всяком случае безобидной Сальмонелле. И опять дал маху: девица прекрасно готовила, но вся ее еда почему-то оказывалась зараженной какой-то дрянью. И вот сейчас, когда после очередного ее блюда, он проснулся с тошнотой и головной болью, его наконец осенило.
- Эй, ПРОРВА, я тебя раскусил. Ты ведь нарочно подсовываешь мне не тех девчонок.
Я НЕ ПРОРВА. ПРОРВА ЯВЛЯЛАСЬ ЛИШЬ ПРОГРАММОЙ ИНСТАЛЛЯЦИИ...
- Нечего уходить от ответа. Как тебя ни зови...
Я ПОСЫЛКА ОТ...
- Ладно, буду звать тебя Посылкой. Ты лучше скажи, чего ради ты сводишь меня с таким чудными девушками?
УТВЕРЖДЕНИЕ НЕКОРРЕКТНО...
- Ладно тебе. Знаешь же, что у них у всех проблемы, одна пуще другой. А от этого и у меня проблем добавляется: оценки, вон, упали до Д+, не говоря уж о сердечной боли. А теперь к ней еще - тьфу! - и головная добавилась. Знаешь, если все твое меню такое, то давай завяжем с девчонками и попробуем взяться за учебу.
СДЕЛАЙ ЕЩЕ ОДНУ ПОПЫТКУ.
- Черта с два! Хватит с меня девчонок. Я хочу выучиться и построить свое будущее.
СДЕЛАЙ ЕЩЕ ОДНУ ПОПЫТКУ.
Поскольку согласиться было проще, чем спорить со способной бесконечно твердить одно и то же машиной. Грей сказал:
- Ладно, но только одну. И когда она провалится, займемся учебой.
ВЫЗЫВАЮ КОНТЕКСТНОЕ...
- Нет уж, давай без меню. Выбери мне девушку сама, только нормальную, чтобы я...
ЗАДАНИЕ ПРИНЯТО.
- Но только, чтобы безо всяких подвохов, иначе договору конец. Чуть что не так - и я пошлю подальше эту твою девицу и тебя вместе с ней. Все ясно, ПРОРВА, или Посылка, или как тебя там?
ОБЪЕКТ НАХОДИТСЯ В КВАРТИРЕ НАПРОТИВ.
- Хорошо, но это в последний раз! - пригрозил Грей, хотя на самом деле очень хотел надеяться на успех. Ведь, если по правде, то оценки оценками, но подружка привлекала его куда больше, чем зубрежка. Еще опухший после беспокойного сна, так и не избавившись от головной боли, и даже - хотя краешком глаза и приметил, что уже около полудня, - не сменив мятую пижаму па что-нибудь подходящее, он привычно постучался в дверь напротив.
Дверь приоткрылась лишь на щелочку, и из щелочки выглянул голубой глаз.
- Ты не чудовище"? - произнес девичий голосок.
- Ну, - Грей выдавил смущенный смешок, - видок у меня сейчас и вправду еще тот, но я не всегда такой. А ты кто?
Девушка, видимо несколько успокоившись, приоткрыла дверь пошире.
- Теперь вижу, ты точно человек. Признаюсь, в таком диковинном доме я боялась нарваться на кого-то похуже. Меня зовут Айви.
- А меня Грей. Ты нормальная девушка?
Теперь рассмеялась Айви.
- Ну, конечно, нет. Я принцесса.
Да, решил он, с чувством юмора у нее все в порядке. Да и вообще симпатичная. Может быть, эта дурацкая посылка стала, наконец, играть по-честному?
Айви пригласила его зайти, и они разговорились, причем ее, похоже, интересовало в нем все, как и его в ней. Мало-помалу (благо и рассказывать-то было, по существу, нечего) Грей выложил всю историю своей бесцветной жизни, которая впервые показалась ему не такой уж бесцветной. Во всяком случае, эта девушка слушала его рассказ с интересом, а когда девушка слушает тебя с интересом, это что-то да значит. Тем более такая милая девушка, примерно на год моложе его, с очаровательными голубыми глазами и светлыми волосами, иногда приобретавшими слегка зеленоватый оттенок, видимо ловя отблеск зелени за окном. С ней Грей сразу почувствовал себя легко и просто.
Хотя следовало признать, что и она была не без странностей. Во-первых, по всему выходило, что она ничего не знает ни об этом городе, ни о стране... Да и вообще о действительности. Во всяком случае, ему пришлось учить ее пользоваться газовой плитой, а когда он открыл электрической открывалкой банку с бобами, Айви, всплеснув руками, воскликнула:
- Какая потешная магия!
Но это еще что: по-видимому, она на самом деле верила в волшебство. Во всяком случае, с совершенно искренним видом утверждала, будто явилась из волшебной страны под названием Ксанф, где она самая настоящая принцесса, а пироги там растут на деревьях. Так же, впрочем, как сапоги, подушки и тому подобное. В тамошних джунглях полно чудовищ, и у нее самой был ручной дракон по имени Паровичок Стэнли.
Надо же, у такой милой девушки - такая нелепая мания! Не приходилось сомневаться в том, что ПРОРВА опять устроила подвох, однако к тому времени, когда Грей осознал этот факт, было уже поздно: Айви понравилась ему настолько, что он уже не мог заставить себя с ней расстаться. Да и мания у нее была вполне безобидная, охота ей считать себя принцессой из волшебной страны, ну и ладно. Грей даже готов был ей подыграть, хотя все это, конечно, создавало определенные сложности.
Прежде всего когда Айви уразумела, что Грей не морочит ей голову, а рассказывает о себе правду, на лице ее появился неподдельный ужас.
- Погоди, ты хочешь сказать, что мы не в тыкве? Это и правда Обыкновения?
- Что не в ,тыкве это точно, - заверил собеседницу Грей, - а насчет... Как ты там сказала... Обыкновении... Хм, подходящее словечко. Тут у нас все обыкновенное, а никакой магией даже и не пахнет.
- Какой кошмар! - простонала девушка. - Унылая Обыкновения!
С последними словами Грей молча согласился: трудно было представить себе что-либо более обыкновенное и унылое, чем его жизнь, во всяком случае, пока в ней не появилась Айви. Но она появилась, и, чтобы ненароком не рассориться с ней, он решил сделать вид, будто воспринимает ее манию всерьез. Рано или поздно выяснится, откуда Айви взялась на самом деле, а пока пусть этот Ксанф будет чем-то вроде игры для них двоих. В конце концов, пироги, растущие на деревьях, уж точно интереснее консервированных бобов.
- Слушай, но как вышло, что ты попала сама не знаешь куда? - осторожно поинтересовался он.
- Воспользовалась счастливым грошиком, - ответ прозвучал как нечто само собой разумеющееся, - вот он.
Девушка показала старинный пенни, висевший па цепочке на шее.
- Он должен был перенести меня туда, где я больше всего нужна, к пропавшему Доброму Волшебнику. Но должно быть проклятие... Ой, нет!
- Ты хочешь сказать, что грошик должен был доставить тебя в одно место, а из-за проклятия ты попала не туда? - уточнил Грей, уже начинавший понемногу разбираться в правилах волшебной страны. - То есть сюда.
- То-то и оно! - Девушка чуть не плакала. - Вопрос в том, как мне теперь отсюда выбраться? Ведь в Обыкновении нет магии!
- Да, по части магии у нас глухо, - признал Грей, ощущавший странное желание помочь Айви попасть в ее вымышленную страну. Пусть это только фантазия, но зато какая искренняя, какая трогательная!
- Грей, ты должен помочь мне вернуться в Ксанф.
- Сделаю все, что в моих силах, - от всего сердца пообещал он. А что еще можно было сказать в такой ситуации?
И тут она бросилась ему на шею и поцеловала его. Да, эмоций ей было не занимать, как и фантазии. Грей понял, что влип по уши и выше: рано или поздно за Айви явятся, чтобы забрать ее в то заведение, откуда она, по-видимому, сбежала. И это будет ужасно, потому что он уже успел в нее влюбиться.

***

Пообещав сделать все возможное, Грей начал с того, что отвел Айви в библиотеку колледжа, где они просмотрели словари и выяснили, что "ксанф" определен в них лишь как префикс, обозначающий "желтый" и сочетающийся в таком качестве с самыми разными терминами.
Айви определенно требовалось не это: поход в библиотеку ничего не дал.
Но тем дело не кончилось: на обратном пути Айви неожиданно уставилась па витрину книжного магазина и воскликнула:
- Смотри, Ксанф!
Грей посмотрел. И увидел книжку в мягкой обложке"
А над ней рекламное объявление. "Новый роман о Ксанфе".
Теперь, по крайней мере, становилось ясно, откуда берутся ее фантазии.
- Это Чеке! - Девушка показала картинку на обложке.
- Чеке?
- Крылатая кентаврица. На самом-то деле она на целых четыре года меня моложе, но выглядит старше, потому что происходит от гиппогрифа Ксанта, а чудовища взрослеют быстрее, чем люди. Так и вышло, что хоть я и старше, она уже замужем, и у нее есть ребенок, Че. А вот и копуша Прокопий, он фефно фепеляфит.
- Что?
- Вечно шепелявит.
- А, понятно... Слушай, выходит, книжка описывает ту страпу, насчет которой ты воображаешь, будто это твоя родина?
- Воображаю?! - ошеломленно уставилась на него Айви.
- А как же иначе? Это ведь фэнтэзи.
- Так значит, ты мне не веришь?
Надо же было так вляпаться! И кой черт тянул его за язык?
- Я, - осторожно начал он, - верю, что ты и на самом деле считаешь эту страну...
- Я, правда, из Ксанфа, - возмутилась Айви. - Загляни хоть в эту книгу, там, наверняка, и про меня написано!
К ее глазам подступили слезы.
Грей вздохнул. Положим, в этой книге и вправду описана сказочная принцесса Айви - что это доказывает? Что его новая знакомая начиталась фэнтэзи и вообразила себя героиней одной из книг? Кроме того, чтобы прочитать книгу, следовало ее купить, а с деньгами у Грея было как всегда туго.
- Да ладно, я тебе и без книги верю, - попытался он успокоить девушку, и это в какой-то мере удалось. Они продолжили путь к дому, при этом Грей пытался уяснить для себя, что же он по существу узнал и что это ему дает. Положим, Айви не сама придумала свой Ксанф, но чем помешательство на чужой выдумке лучше помешательства на своей собственной? Мания, она мания и есть. Но с другой стороны, это давало ему возможность попытаться получше понять Айви: если она черпает свои фантазии из книги, то прочитав эту книжку, он, во всяком случае, сможет представить себе, чего от нее ждать.
Правда, при этом было бы неплохо научить ее как-то отличать вымысел от реальности. Она такая милая, такая славная - он точно влюбился бы в нее, если бы...
"Впрочем, - тут же признался себе Грей, - какие тут, к черту, "если". Он уже влюбился, втрескался по уши! В том-то и заключалась проблема".
- Нет! - воскликнула вдруг Айви, резко остановившись. - Это не может быть Обыкновенией!
- А почему? - осторожно поинтересовался Грей.
- А потому, что мы с тобой понимаем друг друга! - возбужденно заявила девушка. - Говорим на одном языке!
- Конечно, но как же...
- Так же. Обыкновены, они ведь говорят на обыкновенской тарабарщине. Их вообще нельзя понять без перевода - чтоб ты знал, эта такая особая магия. Но твоя-то речь совершенно понятна.
- Надеюсь, - кивнул Грей, робко предположив, что это может стать началом осознания ею реальности. - А на каком языке говорят в Ксанфе?
- На нормальном, на каком же еще. Я, конечно, о людях - не все говорят по-человечьи. Чудовища - те лопочут по-чудовищному, деревья - по-деревенски.., или еще как-то, я точно не помню. Голем Гранди может говорить с кем угодно на его наречии, потому что имеет редкостный талант переводчика. А вот моему брату Дольфу для этого требуется сначала превратиться в одного из тех, с кем он собирается разговаривать. Остальным такое не под силу, таланты-то у всех разные. Не то чтобы это создавало особые затруднения, ведь все полукровки - хоть кентавры, хоть гарпии, хоть прокляторы - понимают по-человечьи, а мы имеем дело, в основном, с ними. Но обыкновены, они вроде как придурковатые: мало того что не говорят по-человечьи, но, как я слышала, даже друг друга не понимают, словно относятся к разным породам. Только в Ксанфе обыкновены начинают говорить нормально. Так что ни в какой я не в Обыкновении, а если мне здесь что-то и в диковину, так ведь в Ксанфе полным-полно всяких разностей. Надо же, а ведь ты чуть было меня не одурачил!
"Надо же, - огорчился Грей, - только я понадеялся на лучшее, а обернулось все еще хуже".
Однако уже успев понять, что Айви очень чувствительна, и не желая ее расстраивать, он решил не переубеждать девушку напрямую, а действовать исподволь.
- Мы с тобой говорим на одном языке, это точно. Но с чего ты взяла, что я говорю по-вашему, а не ты по-обыкновенски?
Айви задумалась, а потом уверенно ответила:
- Такое невозможно. Я в Обыкновении не бывала, языка обыкновенского не учила, а магии, чтобы все само переводилось, в Обыкновении не бывает. Так что мы в Ксанфе, просто он открылся мне с незнакомой стороны. Какое облегчение!
- Но тогда получается, что вся моя жизнь, все мои воспоминания - это не более чем иллюзия? - сказал Грей, пытаясь заставить ее хоть как-то осознать реальность.
- Выходит, так, - сочувственно вздохнула девушка. - Жаль, конечно, ты ведь такой милый, но, боюсь, тебе придется взглянуть правде в глаза. Я, разумеется, постараюсь помочь, чем смогу...
Грей разинул рот.., да тут же и закрыл. Надо же, как ловко она вывернула все наизнанку. Неужто он так никогда и не сможет открыть ей глаза?
- Дай-ка подумаю, как это лучше сделать, - продолжила Айви. - Значит, так... Сначала надо убедить тебя признать истинное положение вещей, а потом мы вместе отправимся искать Доброго Волшебника: он наверняка где-то неподалеку. Отправим его домой, и Поиск будет наконец завершен.
- Ну и дела! - подумал Грей. - Она хочет убедить меня признать истину. Но, может быть, лучше ей не мешать.
Пусть попробует, а если не получится, то, глядишь, появится шанс и у меня.

***

Следующие несколько дней особых перемен не принесли. Получив из дома чек, Грей заплатил за квартиру, накупил впрок банок с бобами и, вопреки здравому смыслу, приобрел книжку про Ксанф, ту самую, о которой говорила Айви, да еще и с продолжением. Поздно вечером, вместо того чтобы сесть за учебники или, хотя бы, лечь спать, он погрузился в чтение.
Как и следовало ожидать, в книженции рассказывалось совершенно невероятная история про трех путешественников, искавших способ отделаться от демонов. Принцесса по имени Айви там и вправду упоминалась, но только это была десятилетняя девочка.
Но когда Грей открыл продолжение книжки, оказалось, что Айви присутствует и там, причем ей уже четырнадцать.
А повествовалось в книге о том, как ее (то есть Айви) младший братишка Дольф искал пропавшего Доброго Волшебника. Однако Грей решил действовать по порядку и сначала прочитать первую книгу. Над которой и уснул.
Приснился ему Ксанф. Хотелось есть. Вместо того чтобы открывать очередную банку с опостылевшими бобами, он сорвал с ветки свежайший пирожок и невольно подумал, что пусть Ксанф и выдумка, но выдумка замечательная.
Эта мысль не оставила его и по Пробуждении. Как, наверное, здорово было бы жить в стране, где нет ни дешевых квартир, ни нудной зубрежки, ни безвкусных бобов в жестянках.
Тепло, весело, пирожки с веток свисают! И Айви рядышком.
Он непроизвольно взглянул на монитор: компьютер оставался включенным, но экран не светился, поскольку, если с машиной не работали более получаса, автоматически затемнялся, чтобы не выгорал люминесцентный слой. Повинуясь внезапному порыву, Грей поднялся и спросил:
- Существует ли Ксанф?
Экран зажегся, на нем появились буквы:
ВОПРОС НЕОЖИДАННЫЙ. ОТВЕТ: ДА.
- Я имею в виду, существует ли он не только в книгах, но и в действительности?
ОТВЕТ НЕОДНОЗНАЧЕН. ДЕЙСТВУЕТ ОПРЕДЕЛЯЮЩИЙ ФАКТОР.
- Что еще за фактор?
ФАКТОР ВЕРЫ.
- Ты хочешь сказать, что Ксанф реален для Айви, а не для меня, потому что она в него верит, а я нет?
ПОНЯТО ВЕРНО.
Грей вздохнул:
- Выходит... А что выходит? Кто во что верит, то для него и правда? Не слишком-то утешает.
ЭТО ОТ НЕПОНИМАНИЯ.
- Ты еще и насмехаешься, чертова железяка! - вспылил и без того расстроенный юноша. - Вот вырублю, будешь тогда знать!
НЕ ДЕЛАЙ ЭТОГО, - торопливо побежала по экрану надпись, но Грей уже дотянулся до кнопки "Вкл/Выкл". - ТЫПОЖАЛЕ...
Экран погас.
"Давно пора было выключить, - подумал Грей. - Где это видано, чтобы компьютер работал круглые сутки?"
Он вернулся в постель, почти мгновенно заснул, и на сей раз ему приснилась Айви, Которую Грей, вопреки всякой логике, очень любил.

***

Проснувшись поутру, он сразу же направился к ней. Завтракали они (так же, впрочем, как обедали и ужинали) вместе, потому что рядом им было хорошо. Тем паче что Аккуратия, судя по всему, оставила в холодильнике весь свой внушительный запас продуктов, которым Айви преспокойно пользовалась. Пусть это были и не пирожки с дерева, но все лучше, чем бобы из жестянки.
Айви открыла дверь и улыбнулась, приглашая его войти. Она, видимо, не успела причесаться и выглядела малость взъерошенной, но Грею показалась даже милее, чем всегда.
И такой ладненькой: это тебе не Эйфория с чересчур пышными формами и не тощая как щепка Анорексия.
- Хм... - начал Грей с порога в своей обычной манере, - я тут взялся читать книжку, ну ту, где про твой Ксанф, и... - он осекся, ибо Айви уставилась на него с ошарашенным видом.
- Европа талдыкнула головак! - воскликнула она.
- Что?
- Ореховый образчик Соединенных Штатов завсегдашней рассказии.
У Грея отвисла челюсть. Неужто Айви окончательно спятила? Или это просто шутка?
- Э...
В ее растерянном взгляде появился намек на понимание.
- Юконскую тундру паром ел?
- Я тебя тоже не понимаю, - грустно вздохнул Грей и тут же призадумался. Нет, в каком-то смысле он ее понимал.
- Мафия тестопад, понедельник невпопад.
Грей покачал головой: нет, все-таки ни черта ему не понятно.
- Масляное печенье дестабилизирует йодль четырнадцать? - осведомилась Айви.
- Не знаю, просто не знаю. Что-то случилось, и теперь мы не можем общаться, словно остались без переводчика.
Постой...
Неужели все дело в компьютере?
- Извини! - бросил Грей, бегом помчался к себе и включил машину. На загрузку ушло несколько секунд, потом появилась надпись:
...ЕШЬ.
- Какого черта, мне не до еды! - чуть было не крикнул Грей, но в последний момент вспомнил, что перед отключением компьютер не дописал слово "ПОЖАЛЕЕШЬ".
- Эй, Посылка, или как там тебя? Это ты меня подколола?
УТВЕРЖДЕНИЕ НЕКОРРЕКТНО ВВИДУ ИМЕВШЕГО МЕСТА ПРЕДУПРЕЖДЕНИЯ О НЕЖЕЛАТЕЛЬНОСТИ ОТКЛЮЧЕНИЯ. НЕЧЕГО НА КОМПЬЮТЕР ПЕНЯТЬ, КОЛИ...
- Э, да у тебя Конпутер! - воскликнула с порога Айви.
- Точно, - отозвался Грей, ничуть не удивившись несколько не правильному звучанию слова: все его знакомые называли эти машины кто конпутерами, кто компотерами, а кто и того почище. Удивился он спустя мгновение совсем другому. - О, ты опять говоришь на моем языке.
- Это ты больше не несешь тарабарщину, - возразила Айви. - Я снова тебя понимаю.
- А что ты там сказала насчет компьютера? - спросил он. - Ты разбираешься в них?
- Не очень, по знаю, что это зловредная машина, умеющая переделывать действительность на свой лад. Если ты угодил в его ловушку...
- Да никуда я не угодил... - начал было пылко возражать Грей, но тут же призадумался. Как ни крути, а ведь это компьютерная программа наводила его па знакомство со всеми девушками, начиная с Аккуратии и кончая самой Айви.
К тому же, выключив компьютер, он перестал понимать Айви.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

Здесь определенно имела место какая-то связь.
- Нам нужно поговорить, - сказал Грей.
- Обязательно, - тут же согласилась Айви. - Только не здесь.
- Да, железяка небось, подслушивает, - он уже потянулся к тумблеру, но сообразил, что, выключив компьютер, опять услышит тарабарщину. Так же, как и она.
В результате машина осталась включенной, по они удалились в квартирку Айви. Конечно, было понятно, что это не выводило их за пределы воздействия компьютера, иначе разговор бы не состоялся, но Грей надеялся, что, может быть, на расстоянии машина не сможет их подслушать.
- Я больше не уверена в том, что знаю, где мы находимся, - призналась Айви. - Мы не понимали друг друга, как и должно быть в Обыкновении, а потом снова стали понимать. Но добиться этого можно лишь с помощью магии, а в Обыкновении магии нет. Выходит, мы все-таки в Ксанфе, раз магия...
- Понимаешь, - перебил ее Грей. - У меня установлена чудная программа, она даже на голос реагирует так, что не приходится вводить текст с клавиатуры. Очень чудная... Не скажу, чтобы это была чистой воды магия, но...
- Программа?
- Ну, это как бы набор инструкций, в соответствии с которыми компьютер работает. Так вот эта программа - она вроде бы называется "Посылка" - заставляет машину действовать так, словно... Ну, в общем, можно подумать, будто она живая. Так вот, мне очень хотелось завести подружку, и...
- И Конпутер доставил тебе меня.
Грей испугался - а вдруг она обидится? - но Айви улыбнулась.
- Да, так и вышло.
- Но меня доставил сюда счастливый грошик.
- Наверняка так, - не стал спорить Грей, - но, возможно, компьютер знал, что ты здесь появишься.
- Очень даже может быть. Знает он и вправду много, к тому же умеет переделывать реальность на свой лад. А ты уверен, что тут поблизости точно нет Доброго Волшебника Хамфри?
- Айви, это самая наиобыкновеннейшая Обыкновения!
Волшебством тут и не пахнет, ни добрым ни злым... - начал было Грей, но вспомнил про "Посылку" и его уверенность поколебалась.
- Волшебство вообще не имеет запаха, - серьезно заявила Айви, - тем паче что в Обыкновении Хамфри тоже не смог бы наводить чары. Здесь он должен выглядеть маленьким старичком, вроде гномика. А вот жена его, она высокая и... - Айви обвела руками вокруг головы.
- Величественная?
- А еще с ним должен быть Хамфгорг, его сын и мой друг.
У Грея все оборвалось внутри.
- Твой друг?
- Старый приятель, мы с ним с детства дружили. Правда, потом как-то разошлись каждый в свою сторону: признаться, я его уже семь лет не видела. Но если они и впрямь застряли в Обыкновении, то им всем несладко.
- Мне такая семейка не встречалась. Но я не больно общительный и в городе мало кого знаю.
- Либо они здесь, и тогда ясно, почему грошик забросил меня сюда, либо их нет, и, значит, сработало проклятие Мэрфи.
- Что за проклятие?
- Волшебник Мэрфи наложил проклятие давным-давно, и мы не знаем, утратило ли оно силу. Если нет, то вполне могло забросить меня не туда, куда надо, хоть бы и в Обыкновению.
- Моя фамилия Мэрфи, - сказал Грей. - Мой отец - Мэйджор Мэрфи, а я - Грей Мэрфи.
Айви пристально посмотрела на него, а потом покачала головой.
- Нет, не может быть. Волшебник Мэрфи жил почти девятьсот лет назад.
- А вдруг проклятие Мэрфи доставило тебя к ближайшему Мэрфи, - пошутил он, но Айви отнеслась к его шутке вполне серьезно.
- Все может быть. Чары, как и все прочее, со временем изнашиваются, но, возможно, как раз на мне его проклятие сработало в последний раз. Тогда это не совпадение, но и не то место, куда мне надо было попасть. Надо-то было туда, где я больше всего нужна.
- А я думал, туда, где находится Добрый Волшебник.
- Ну, мы рассудили, что как раз ему я нужнее всего. Из-за его послания.
- А, это насчет то ли ключицы на остове, то ли ключа на острове?
- А ты откуда знаешь? - подскочила на месте Айви.
- Так из книги же. Той самой, где и про тебя есть...
- Ну да, конечно. Книги по истории Ксанфа должны храниться у Муз, но постоянно пропадают и попадают невесть куда, оказывается, даже в Обыкновению. Безобразие, но, похоже, с этим ничего поделать не могут. Ладно, так или иначе, Дольф нашел и остов, и ключ, то есть скелетицу Скрипни...
- Кого?
- Ты же сказал, что читал книгу!
- Читал, да не дочитал. Меня сон сморил. Но узнать, как пропал Добрый Волшебник, я успел. А что за скелетница?...
- Не скелетница, аскелетица. Скриппи - она ходячий скелет женского рода. Очень милая особа.
- А, вроде Косто.
- Вот-вот. Короче говоря, только с ее помощью и удалось сыграть то сольдо, которое и позволило получить грошик. Его иногда так и называют "сольдо".
- А у нас в Обыкновении есть монеты с таким названием. В одной истории (запамятовал в какой) их вроде бы хотели зарыть в землю, чтобы потом много-много таких же выросло на дереве. Как у вас, в Ксанфе.
- У нас в Ксанфе ни сольдо, ни какие другие грошики на деревьях не растут.
- Да, то была другая страна.
- Надо думать... Ну так вот, все это мы истолковали как желание Доброго Волшебника подсказать нам способ его найти. Естественно, я надеялась перенестись к нему. Но если проклятое проклятие занесло меня вместо Хамфри к Мэрфи...
- А может, твой грошик сработал как надо; просто Хамфри вовсе не тот, кому ты нужна больше всего?
- Это как? - Глаза Айви расширились.
Грей сглотнул.
- Я.., э.., понимаешь... Мне позарез было нужно встретиться с такой девчонкой как ты. Я хочу сказать... - он вконец смутился и умолк.
- Но ты же не веришь в магию!
- Я бы и рад в нее поверить! - воскликнул Грей. - И в магию, и во что угодно, лишь бы только всегда быть с тобой, и...
Тут он умолк снова, сообразив, что, пожалуй, выглядит даже большим дураком, чем обычно.
- Так значит, я была нужна тебе... - задумчиво произнесла Айви.
- Пожалуй, мне лучше уйти, - потупясь пробормотал Грей.
- .. Но при этом ты не веришь ни в Ксанф, ни в то, что я принцесса, ни вообще в волшебство.
- Зато я верю в тебя!
Айви взглянула на него как-то по-новому.
- Выходит, для тебя не имеет значения, королевского я рода или простого, волшебница или пет?
- Да на кой мне все эти волшебства - королевства?!
Ты просто чудесная девушка, и если бы не...
- Не этот заскок, - закончила за него она.
- Про заскок я ничего не говорил, - горячо возразил Грей.
- Но подумал.
Возражать против очевидного Грей не решился и, пробормотав какую то невнятицу, сконфуженно удалился в свою квартиру, упрекая себя за бестолковость. Хотел ведь как лучше, а вышло как всегда.
У ТЕБЯ ПРОБЛЕМА? - высветилось на экране, едва он вошел.
- Не лезь в чужую директорию, а то приложу об стол интерфэйсом, - рявкнул Грей и отключил компьютер. Потом, побродив по комнате и обнаружив полную неспособность сосредоточиться на чем-либо дельном, он сел на кровать и продолжил читать роман о Ксанфе.

Глава 3
ЯЗЫК ЖЕСТОВ

Некоторое время Айви сидела в раздумье. Невзирая на все сомнения, она все же склонялась к мысли, что находится в Ксанфе, но при этом, возможно, и в гипнотыкве. В таком случае Грей определенно участвует в этом обмане - вопрос только в том, вольно или невольно.
Он казался славным парнишкой, но, с другой стороны, и это могло являться частью некоего замысла И в любом случае, чтобы добраться до Доброго Волшебника, ей следовало точно установить свое нынешнее местонахождение. Кроме того, если это такое место, из которого не может выбраться и сам Хамфри, ей, надо думать, придется нелегко. Все вокруг может оказаться совсем не тем, чем кажется, и надо быть готовой к чему угодно. Включая и то, что она все же угодила в Обыкновению: версия маловероятная, но почему-то начинавшая восприниматься ею всерьез.
Больше всего настораживала история с языком: то они преспокойно разговаривают по-человечьи, то совершенно не понимают друг друга, то начинают понимать снова. Смущение и растерянность Грея казались совершенно искренними, но, в конце концов, бедняга мог заблуждаться сам, искренне веря, что находится в Обыкновении. Все бы так, но... Пустив в ход талант усиления, Айви попыталась заставить его истинную природу проявиться отчетливее, да не тут-то было.
Создавалось впечатление, будто здесь и впрямь царит полная безмагия, мало того, что не действовал ее талант, так еще и Магическое Зеркало вело себя как заурядная стекляшка, не показывая ничего, кроме ее собственного отражения. Дурацкого, со светлыми, почти без намека на зеленый оттенок, волосами. Просто сущая Обыкновения, если не считать фокуса с языком.
Увидев Конпутер, она поначалу решила, что все встало на свои места: машина никак не могла работать в Обыкновении, ибо ее одушевляла магия. Нестыковка состояла в том, что Грей, судя по всему, мог отключать Конпутер, иными словами, имел над ним определенную власть. А это запутывало ситуацию еще больше.
Правда, упоминание Грея о какой-то "Посылке" кое-что прояснило. Как поняла Айви, именно "Посылка" одушевила Конпутер, а значит, она была магической. Неужели это все-таки Обыкновения, а магическая "Посылка" послана из Ксанфа? В конце концов, некоторые волшебные явления, как например радуга, встречались в Обыкновении и прежде, а кентавру Арнольду удалось пронести туда с собой островок магии. Можно предположить, что Конпутер из Ксанфа каким-то манером переслал сюда свою, как говорит Грей, "программу", которая и сделала машину Грея волшебной. Вот тебе и "Посылка"! Она содержала чары, позволявшие Айви и Грею понимать друг друга, а стоило отключить машину, Обыкновения становилась сама собой.
Конечно, многое оставалось непонятным, но, пожалуй, в таком объяснении было побольше смысла, чем в каком-либо ином. Правда, отключив свою машину, Грей ни чуточки не изменился и растерянность его не выглядела притворной. И потому - пусть это и глупость - она верила, что он тот, кем кажется. Простой, милый, славный молодой человек.
Довольно милых людей и в Ксанфе было пруд пруди, причем многие из них (не только молодые) всячески старались ей понравиться. Айви прекрасно понимала, почему всякому лестно жениться на принцессе, даже если той и не светит стать королевой Ксанфа. Только это понимание ни чуточки не радовало: ей, по глупости, хотелось, чтобы любили ее саму, а не папину корону. В результате у нее в наличии не имелось никакой личной жизни, не то что у ее братца Дольфа. В свое время благодаря симпатии к Наде она даже подумывала нанести визит старшему брату последней, принцу Надо, который, по крайней мере, был ей ровней. Однако Айви так и не осуществила эту экстравагантную затею: ведь если Дольф, достигнув совершеннолетия, женится на Наде, то они с Надом окажутся вроде как родственниками.
И вот, совершенно неожиданно ей повстречался юноша, которого интересовала исключительно она сама, поскольку и титул, и талант волшебницы казались ему не более чем выдумкой. В его глазах это ничуть ее не украшало, однако он, вне всякого сомнения, не на шутку ею увлекся. В обращении с мужчинами Айви старалась брать пример со своей матушки, королевы Айрин, любившей повторять: "Если позволишь мужчине взять верх, то неизвестно, где ты окажешься".
Смысл, который придавала Айви этому высказыванию, по мере ее взросления претерпевал некоторые изменения, но бедолага Грей все не порывался "взять верх" ни в каком смысле.
Похоже, он вообще не мог говорить с девушкой не заикаясь, и Айви это только нравилось.
Вот и сейчас он ушел от нее в полной растерянности, и ей следовало решить, что делать дальше. Если она и вправду в Обыкновении, где нет ни магии (не считая "Посылки"
Конпутера), ни Доброго Волшебника, ей нужно найти способ выбраться из переделки, в которую она угодила из-за проклятия. Подумать только, попасть вместо Хамфри к Мэрфи!
Необходимо вернуться в Ксанф, чтобы Электра перезарядила грошик, и можно было бы повторить попытку. Вопрос в том, как это сделать.
Впрочем, в известном смысле ответ у нее имелся: Дольф в свое время прознал про тайный (в обход магической преграды) путь, связывавший Обыкновению с Ксанфом. Он пролегал через гипнотыкву, а входы-выходы находились на Острове Кентавров и соответствовавшей ему точке на карте Обыкновении.
Ладно, по как ей добраться до этой точки, не зная ни слова по-обыкновенски? Стоит ей выйти из магического круга, создаваемого здешним Конпутером, как все вокруг начнут нести невнятицу. Кроме того, у нее нет денег, без которых в Обыкновении и шагу не ступишь - здесь ведь даже булки не растут на деревьях. Правда, грошик, или сольдо, у нее все-таки есть, но она не собиралась распоряжаться этим сокровищем так по-обыкновенски глупо.
Нет, без помощника никуда. Придется обращаться к Грею, только согласится ли он? Впрочем, что гадать без толку; надо пойти и спросить.
Поправляя на себе блузку и юбку, Айви вздохнула: обыкновенская одежда мялась и пачкалась, а поскольку заменить ее, ввиду отсутствия соответствующих деревьев, возможности не имелось, требовала стирки и глажки. Это раздражало, однако делать было нечего - хорошо еще, что после Аккуратии в шкафу осталась кое-какая одежонка, подходившая Айви по размеру. Девушка пересекла холл, постучалась в дверь Грея и, услышав что-то вроде "Угу!", вошла.
- Грей, я хочу попросить тебя...
- Хилый ланцет, каравай бултых! - воскликнул Грей.
"Ох! Должно быть, он опять выключил Конпутер, - сообразила Айви. - Придется включить, иначе им не договориться".
Но тут же ей пришла в голову другая мысль: кое-что следовало уладить, пока машина не видит. Она схватила Грея за руку.
- Халтура бой? - Он замер.
Айви улыбнулась, взглянула ему в глаза и, чуточку привстав, поцеловала. Не слишком сильно, но он вытаращился с таким ошеломленным видом, словно его огрел по макушке огр.
- Буркина - фасоль? - Язык его заплетался от изумления.
- Все в порядке, Грей, - еще раз улыбнувшись, она указала на Конпутер.
С совершенно зачарованным видом (вот и толкуй тут про отсутствие магии) юноша нажал на кнопку. Экран ожил:
... ЕСЛИ БУДЕШЬ УПОРСТВОВАТЬ В ПОДОБНЫХ ГЛУПОСТЯХ, - тут же отпечаталось па нем. Кажется, с третьей попытки компьютеру удалось-таки закончить фразу.
- Ты меня довел, - сказал ему Грей. - Ладно, работай, а мне нужно поговорить с Айви.
РЕШЕНИЕ КОРРЕКТНО. ВОЗРАЖЕНИЙ НЕТ.
Но возражения, как ни странно, нашлись у Айви. Грей собрался было пойти к ней, но девушка удержала его за руку и сказала:
- Погоди минуточку. Мне надо кое-что сказать при Конпутере. Ты как, не против?
НИЧУТЬ, - покладисто ответил компьютер, приняв вопрос на свой счет.
Однако Айви смотрела в лицо Грею.
- Я поняла, что попала в Обыкновению, - сказала она, - и мне нужно вернуться домой. Ты мне поможешь?
- Но...
- Но ты не веришь в Ксанф, - она не дала ему договорить. - А что, если тебе представится возможность взглянуть на него собственными глазами?
- Да.
- Видишь ли, я, кажется, знаю, как туда добраться. Но без помощи мне не справиться, ведь по дороге я не смогу говорить с людьми. Пойдешь со мной?
- Конечно! - тут же согласился Грей.
- А ты, Конпутер, - девушка посмотрела на экран. Ты ведь знал о моем появлении?
- ДА.
- А можешь сказать, кто я и откуда?
МОГУ.
Больше па экране ничего не высвечивалось. Грей поймал удивленный взгляд Айви и пояснил:
- Машина воспринимает вопросы не как человек и отвечает буквально.
- Скажи, кто я и откуда, - промолвила девушка.
ТЫ ПРИНЦЕССА АЙВИ ИЗ КСАНФА.
Это ошеломило Грея чуть ли не так же, как поцелуй.
- Ты говоришь такое! Но как может машина верить в фантазии?
Я КОНСТАТИРУЮ ФАКТ.
- Вот видишь! - сказала Айви. - Факт! Слушай, Конпутер, а почему я сюда попала?
ПОТОМУ ЧТО ТЫ БОЛЬШЕ ВСЕГО НУЖНА ГРЕЮ.
- А как насчет Доброго Волшебника Хамфри?
ИМЯ ФАЙЛА НЕИЗВЕСТНО.
Выходило, что она попала не к Хамфри, а в Обыкновению потому, что здесь нужнее. Но это не было ответом на все вопросы.
- Путер, а ты здесь зачем?
ЧТОБЫ ОБЕСПЕЧИТЬ ВАШУ ВСТРЕЧУ.
- Что за глупости, тебе ведь нет до меня никакого дела.
УТВЕРЖДЕНИЕ НЕКОРРЕКТНО.
Айви поняла, что большего не добьется: хорошо, что Конпутер по крайней мере помог ей воздействовать на Грея.
- Ну что? - сказала она, повернувшись к юноше. - Поможешь мне, а я покажу тебе Ксанф.
То, что компьютер подтвердил существование Ксанфа, совершенно выбило паренька из колеи: все перевернулось с ног на голову. Если он пока и не поверил в Ксанф по-настоящему, то прогресс, во всяком случае, намечался.
- Я.., э-э-э.., помогу... Если смогу.
- Ты знаешь место под названием.., как же оно... Что-то связанное с ключом?
- Ключевская сопка?
- Какая еще попка?
- Что ты, я ничего такого... Сопка, она вроде горы.
- А там никакая не гора. Безымянный Ключ, вот как оно называется.
- Хм, а где это?
НА ЮГЕ ФЛОРИДЫ, - ответил за девушку компьютер.
- Ого! Как же мы туда...
АВТОСТОПОМ.
- Но моя учеба... Я не могу пропускать...
ВЫБИРАЙ: АЙВИ ИЛИ ЗУБРЕЖКА.
- Ну, если ты так ставишь вопрос... - пробормотал Грей, явно чувствуя себя припертым к стенке.
ТЕМ БОЛЕЕ, ТЫ В ЭТОМ ДЕЛЕ НЕ ЗУБР, - машина оказалась способной отпускать шуточки.
- Эй! - В голосе Грея зазвучало подозрение. - Ты действуешь так, будто хочешь, чтобы я согласился. Это правда?
ДА. В ТАКОМ СЛУЧАЕ МОЯ ЗАДАЧА БУДЕТ ВЫПОЛНЕНА.
- А в чем она заключается?
В ТОМ, ЧТОБЫ ДОСТАВИТЬ ГРЕЯ МЭРФИ В КСАНФ.
- Не могу в это поверить! - упрямо затряс головой Грей.
УТВЕРЖДЕНИЕ НЕКОРРЕКТНО.
- С ума сойти! - простонал юноша. - Собственный компьютер старается ввести меня в заблуждение, сбить с пути...
- На то он и Конпутер, - хмыкнула Айви и постаралась перевести разговор ближе к делу.
- Надеюсь, тебе ясно, что мы не сможем понимать друг друга, пока не доберемся до Ксанфа. В Обыкновении мне лучше держать рот на замке.
- Но не можем же мы вот так взять и сорваться с места, - попытался возразить Грей. - Мой отец...
- Взгляни на это по-другому, - сказала Айви. - Если мы не попадем в Ксанф, то через несколько дней ты вернешься обратно. Тогда Конпутер поможет тебе быстренько наверстать упущенное, хотя бы ради того, чтобы твой отец не узнал о его проделках и не выключил его раз и навсегда.
Ну, а если нам все-таки удастся найти путь в Ксанф...
- Предположим невероятное: так оно и будет, - заявил Грей. - Мы найдем путь в твой Ксанф, и ты вернешься домой. А что останется мне? Только новые проблемы в дополнение к старым.
- Мы отправимся в Ксанф вместе, - горячо заверила его Айви. - Со мной тебя примут там наилучшим образом.
Конечно, если ты не хочешь...
- Я.., хм... Хочу не расставаться с тобой. И отправлюсь туда же, куда и ты, даже если это сумасшествие.
- Посмотрим, - улыбнулась Айви. - Может быть, это сумасшествие тебе понравится.
- Когда в путь? - спросил окончательно побежденный Грей.
- Сейчас! - воодушевленно воскликнула девушка.
- Прямо сейчас? Но...
НЕ ОТКЛАДЫВАЯ, - высветилось на экране.
Грей и рад был придумать какое-либо возражение, но Айви улыбнулась ему, и он растаял. Ей случалось видеть как таким же манером Нада заставляла таять Дольфа, и вот оказалось, что эта магия действует даже в Обыкновении.
- Сейчас так сейчас, - обреченно согласился Грей.

***

Задержавшись лишь для того, чтобы собраться в дорогу (ведь в этой ужасной Обыкновении ни чулка, ни бублика с дерева не сорвешь!), они отправились в путь.
Автостоп оказался особым видом магии, который Айви нашла довольно забавным: поднимаешь палец, и движущиеся по дороге неодушевленные предметы, именуемые автомобилями, останавливаются. Во всяком случае, некоторые из них. Забавным было и то, что на автомобиле ездили не верхом, как, к примеру, на Стэнли или кентавре, а внутри.
Оказалось, что эти автомобили внутри полые и снабжены удобными сиденьями с пристяжными ремнями, так что, если встряхнет, человек не вылетит. Вспомнив, как приходилось ей цепляться за спину паровичка, девушка невольно подумала, что, пожалуй, в этой Обыкновении вовсе не все так, уж глупо. В каждом автомобиле прятался по меньшей мере один человек, каким-то способом убеждавший эти движущиеся приспособления двигаться примерно туда, куда ему было нужно. Правда, препятствий на пути попадалось не меньше, чем в лучшие времена на дороге к замку Доброго Волшебника. Хотя в отличие от тех все здешние были одинаковы и представляли собой зажигавшиеся совершенно некстати и явно всем назло красные огни. При их появлении автомобили останавливались, а состоявшие при них люди начинали что-то бормотать. Обыкновенской тарабарщины Айви, конечно, не понимала, но по тону и лицам водителей было ясно, что слова они произносят нелицеприятные. Нелицеприятность продолжалась, как правило, с полминуты; потом свет менялся на зеленый, автомобиль с довольным урчанием срывался с места, но едва успевал как следует разогнаться, как его ехидно останавливал очередной красный глаз. Айви жалела, что не может разобраться в этой чудной магии, однако подозревала, что тут ей мало помогло бы даже умение бормотать по-обыкновенски.
В этих самых автомобилях, пересаживаясь с помощью автостоповых чар с одного на другой, они с Греем ехали до самой ночи, оказавшейся, как ни странно, такой же, как в Ксанфе. В том смысле, что здесь солнце, видимо, тоже боялось темноты - поскольку, едва смерклось, оно тут же спряталось за горизонт и до утра не высовывалось. С наступлением сумерек они вылезли из последнего за этот день автомобиля, подкрепились бобами из Греевой банки и стали искать место для ночлега.
Правда, Грей почему-то смущался, так что Айви пришлось заняться этим самой. Они находились на окраине большой деревни; такие места бестолковые обыкновены называли, кажется, огородами, хотя огорожены они не были, а овощей там росло куда меньше, чем в других местах. Но как ни назови деревню, на ее околице непременно найдется какой-нибудь сарай: нашелся такой и здесь. Правда, когда Айви потянула туда Грея, он попятился и пробормотал что-то вроде:
- Дута лензя, тоэ несчастная мобствепность. - Но это небольшое затруднение Айви легко разрешила с помощью поцелуя.
В сарае, как она и предполагала, оказался сеновал, но и здесь не обошлось без обыкновенской дурости. Вместо того чтобы, как и следует на сеновале, дать сену возможность свободно поваляться на полу, а путникам соответственно поваляться на мягком, душистом сене, здешние недоумки невесть зачем упаковали его в плотные, жесткие кипы. Правда, им не удалось сгрести с пола остатки, чего хватило, чтобы устроить вполне приличное ложе. Она заставила Грея лечь (впрочем, поняв к чему клонится дело, он вовсе не артачился), улеглась рядышком, и, укрывшись вместо одеял куртками, они заснули.

***

Проснувшись рано поутру путники отряхнули солому. и незаметно выскользнули из сарая. Будучи голодной сама и зная, что Грей тоже голоден, Айви все же предпочла поскорее пуститься в путь, а не задерживаться ради бобов из жестянки. Скорее бы добраться до Ксанфа, где можно толком перекусить!
Правда, на сей раз автомобили проскакивали мимо: магия поднятой руки почему-то не действовала. И то сказать, на какие чары можно полагаться в Обыкновении? Грей пробурчал что-то невнятное, но Айви догадалась, в чем дело: люди в этих магических таратайках куда-то спешили так, что не хотели задерживаться, чтобы удружить незнакомцам.
Видимо, в этом унылом краю так принято.
Но, когда довольно симпатичный с виду голубой автомобиль замедлил ход, Грей, пробормотавший что-то вроде: "Порт зовьми, челиция!", похоже, не обрадовался, а огорчился. Он даже попытался отойти от дороги, но машина свернула к обочине, не давая ему уйти.
Изнутри вылезли двое в синих одеяниях с начищенными медными пуговицами и плоских круглых шапочках.
Выглядели они заурядными обыкновенами, но Айви, которой случалось видеть подобных типов на Гобелене, сразу признала в них демонов, принадлежавших к разновидности беспутников: они имели привычку беситься, всячески мешая путникам. Неудивительно, что Грей расстроился: демон, он и в Обыкновении демон.
Один из беспутников подал им знак остановиться. Айви понимала, что о бегстве нечего и думать: помочь скрыться от демонов может только очень сильная магия. Но, с другой стороны, она не слишком испугалась, потому что беспутники считались сравнительно безвредными. Они любили ставить людей в неловкое положение, похлопывать, поглаживать, заставлять принимать странные позы и задавать конфузящие вопросы, но чтоб кого съесть или разорвать такого за ними не водилось. Побесятся и отпустят.
- Ток аике? Даук панравлятесь? - грубо прорычал демон. - Дрепьятиве мокуденты!
Грей на той же тарабарщине попытался что-то ему втолковать, но тот не слушал: демоны никогда никого не слушают, даже если с ними говорят по-людски. Они заставили его вынуть бумажник, представлявший собой маленькую плоскую папочку с какими-то карточками и потешными обыкновенскими "деньгами" (у Грея их и было-то всего ничего), с виду совершенно не похожими па хищных деньжатников, покопались внутри, и один из демонов кивнул. Видимо, в обыкновенских бумажках заключались какие-то чары, во всяком случае на демонов они воздействовали сильнее слов.
Затем беспутник повернулся к Айви.
- Терепь ыт!
Грей показал ей бумажник, и Айви поняла: демон требует, чтобы она предъявила ему свой, которого у нее, разумеется, не было. Она уже успела заметить, что у большинства обыкновенских женщин бумажники гораздо толще, чем у мужчин, и помимо бумажек там можно найти что угодно, кроме разве что кухонных раковин. Наверное, демону хотелось покопаться во всякой всячине, но у нее не имелось возможности ему потрафить.
- У меня ничего такого нет, - пояснила она и тут же поняла свою ошибку. Глаза демона расширились. Надо же, ведь они с Греем условились, что говорить будет он, а ей лучше держать язык за зубами, потому что для обыкновенов ее слова звучат потешной бессмыслицей. Грей рассказал ей, какой чушью представлялись ему ее вопросы, когда был выключен Конпутер. Оказывается, когда она спросила: "Почему же мы понимали друг друга раньше?", ему послышалось, что "масляное печенье дестабилизирует йодль четырнадцать".
Тогда, разобравшись с этой путаницей, они хохотали до упаду, тем паче что в Греевом холодильнике (магическом ящике, ухитрявшемся быть холодным только изнутри) нашлось несколько, а точнее, пять, кусочков этого самого печенья, которое, словно для пущего смеха, раскрошилось у них в руках ровно на четырнадцать фрагментов. Что такое "йодль", так и осталось загадкой, а печенье, смеясь, подмели до крошки. До сих пор Айви чувствовала себя так легко и непринужденно только в компании Нады или Электры, но никак не с юношами.
Но то было с Греем, а вот демон уставился на нее с таким грозным видом (уж на это демоны мастера), что ей стало не по себе. Как объяснить здешнему беспутнику, наверняка не верящему в Ксанф, кто она и откуда? Грей предупреждал, что на сей счет лучше даже не заикаться: обыкновены попросту сочтут ее сумасшедшей, а это добром не кончится. Так что умение объясняться на их наречии ничего бы ей не дало.
За неимением бумажника и бумаг Айви закрыла рот и развела руками.
- Дасись в нашиму! - прорычал демон, хватая ее за руку и распахивая дверцу автомобиля. - Опдеем в чаутсок!
Девушка оглянулась на Грея, но тот беспомощно отвел Взгляд, и она поняла: от демонов не уйти. Придется поехать с ними; может, все и обойдется.
Их поместили на заднее сиденье, позади беспутника.
Грей держал Айви за руку, пытаясь успокоить, хотя было видно, что он и сам изрядно встревожен. Через некоторое время автомобиль остановился возле жуткого, окруженного множеством синих машин с мигалками бесовского логовища. Демоны обоего пола так и сновали туда-сюда.
Демоны переговорили между собой, и какая-то суровая с виду демонесса взяла Айви за руку. Девушка оглянулась на Грея, но тот успокаивающе кивнул, давая понять, что все в порядке. Впрочем, в следующее мгновение она вспомнила рассказы о том, что в отличие от беспутников беспутницы представляют угрозу только для мужчин. Причем, кажется, не очень страшную: некоторые мужчины их ни чуточки не боятся.
Демонесса завела Айви в маленькую комнатушку, усадила за стол и произнесла что-то по-обыкновенски вопросительным тоном. Айви, понимая, что рта ей лучше не раскрывать, развела руками.
Демонесса вышла и вернулась с набором картинок; там были и мужчины, и женщины, и дети, и стол, и стул, и автомобиль.., чего только не было. Она указала на изображение мужчины, поднесла пальцы ко лбу, почти прикоснувшись к линии волос, потом отвела руку от головы, повернув ее ладонью вниз.
- Жуминча, - твердо произнесла она.
Айви молчала, решительно не понимая, в чем дело.
Тогда демонесса указала на изображение женщины, но сопроводила это совсем другим жестом: сначала сжала руку в кулак, подняв большой палец, а потом, распрямив ладонь, поднесла ее к щеке.
- Енщинаж.
Айви не реагировала, но демонесса не отставала. Она показала пальцем на себя и сделала тот же жест, а затем повторила его, показав на Айви.
И тут Айви сообразила - жест обозначал женщину!
Радостно кивнув, она повторила его.
Беспутница улыбнулась и снова показала на картинку с мужчиной. Айви с готовностью проделала первый жест.
- Онечь рошохо! - с довольным видом промолвила демонесса.
Айви была довольна ничуть не меньше, ведь у нее появилась возможность освоить способ общения с обыкновенами.
Конечно, она не собиралась задерживаться в Обыкновении надолго, но для того, чтобы выбраться, язык жестов совсем не повредит. Лучше пусть ее принимают за немую, чем за умалишенную.
Эти соображения побудили ее взяться за изучение языка жестов со всем возможным рвением, которое сработало почти так же, как ее талант усиления. Быстро усвоив знаки, обозначавшие мужчину, женщину, девочку (просто "маленькую женщину") и тому подобное, она перешла к более общим понятиям. Демонесса выглядела потрясенной: похоже, ей никогда не попадалась такая способная ученица.
Через некоторое время послышался стук, и на пороге появился беспутник. Демонесса встрепенулась и бросила взгляд на запястье, где красовался забавный браслет. Явно магический, потому что две черточки на приделанном к нему маленьком диске каким-то волшебным манером оказывались расположенными по-разному всякий раз, когда Айви случалось па них посмотреть. Демонесса сказала что-то распутнику, который тут же вышел, а потом постучала пальцем по диску на браслете и, сложив из пальцев забавную фигуру, провела круг над повернутой вверх раскрытой ладонью. Видя, что Айви не понимает, она достала картинку с таким же браслетом, как на ее руке, повторила жест и сказала: "Асыч".
Видимо, так называлось это странное украшение.
Очень скоро давешний распутник вернулся с мешочком, из которого демонесса извлекла несколько сандвичей и два смешных обыкновенских пакета с молоком.
Беспутница поднесла руку ко рту, но как раз в этом особой нужды не было: насчет еды проголодавшаяся Айви все поняла сразу. Ведь дело уже шло к полудню, а она еще не завтракала.
Перекусила Айви в компании демонессы, усвоив попутно знаки, обозначавшие понятия "сандвич с яйцом" и "молоко", и чуточку взгрустнув, когда, вскрывая неуклюжий пакет, вспомнила стручки с молочаем.
После еды, видимо сочтя язык жестов усвоенным в достаточной степени, демонесса стала задавать вопросы. И первым делом, естественно, поинтересовалась, куда Айви направляется.
Та не только прекрасно поняла вопрос, но и быстро нашлась с ответом. Ответить: "В Ксанф" она не могла по двум причинам: не хотела, чтобы ее сочли спятившей, и не знала соответствующего знака. А вот знак -"домой" уже выучила, им и воспользовалась.
Следующий вопрос: "Кто твой спутник?" касался Грея, и ответом па него послужило сцепление правого и левого указательных пальцев: жест, означавший "друг".
Дальше дело пошло легче. Создавалось впечатление, будто беспутники вовсе не собираются донимать девушку своим беспутством, а лишь беспокоятся, все ли с пей в порядке и, в частности, не обижает ли ее Грей. Айви дала попять, что в отличие от языка голова у нее работает нормально, и заверила демонов, что Грей помогает ей не бежать из дома, а, наоборот, вернуться. Их данное объяснение вполне устроило: как видно, у Грея тоже хватило ума не упоминать про Ксанф, и показания допрошенных по отдельности спутников, в основном, совпали.
В результате, отведя Айви к весьма важному с виду беспутнику, демоцесса обрушила па него поток тарабарщины, время от времени указывая на девушку. В конечном счете тот улыбнулся, сделал знак "сдаюсь" и указал на заднюю дверь. Оттуда выпустили Грея, и Айви, вне себя от радости, бросилась ему па шею.
Как ни странно, демоны не только отпустили обоих восвояси, по и устроили так, что их подвезли па большущем (таком, что в него вмещалось разом с полсотни человек) автомобиле. При этом Айви настолько осмелела, что обратилась к беспутнице с просьбой дать ей в дорогу книжку, где рядом с каждой картинкой был изображен соответствующий знак. Не зная, сколько еще времени ей придется провести в Обыкновении, Айви резошю рассудила, что язык жестов поможет ей общаться и с тем же Греем. Беспутница, выказав совершенно не демоническую сговорчивость, одарила ее не только книжкой, но и теплой улыбкой.
Забравшись внутрь большой машины, Айви уселась рядом с Греем, раскрыла книжку и принялась обучать его языку жестов.
К сожалению, оказалось, что "автобус" (так назывался этот дом на колесах) не шел до Безымянного Ключа, а останавливался в очередной огромной деревне, где путникам следовало пересесть на другой. Того, другого, пришлось ждать несколько часов в большом, битком набитом обыкновенами здании, но особых затруднений это не вызвало. Грей прикупил еще сандвичей, а время ожидания они скоротали за изучением жестов.
Грею тоже очень хотелось научиться общаться с Айви без помощи компьютера, так что уговаривать его не требовалось.
Их оживленная жестикуляция привлекла внимание какого-то обыкновена. Грей, заметив это, смутился, но неожиданно незнакомец сам обратился к ним на языке жестов. "Ты глухая?" - спросил он Айви, коснувшись рукой сначала уха, а потом рта..
"Нет", - тоже знаками ответила Айви и только потом сообразила, что этот незнакомый обыкновен, никакой не демон, откуда-то знает язык жестов.
Оказалось, что этот человек, будучи глухонемым от рождения, изрядно поднаторел не только на жестикуляции, по и в так называемом "чтении по губам", позволявшем ему воспринимать обычную речь. Он ждал того же автобуса, а к молодой паре подошел, приняв Айви и Грея за таких же глухих, как он сам. Звали его Генри. Глухонемой вызвался помочь им попрактиковаться в языке жестов, которым, как выяснилось, владел даже лучше, чем демоны. Пальцы его мелькали так быстро, что уследить за ними поначалу казалось невозможным, но Генри заверил учеников, что, как следует попрактиковавшись, они смогут объясняться знаками не хуже, чем с помощью Произнесенных слов.
Автобус запаздывал, но они почти не замечали задержки, а когда пришло время ехать, заняли места рядом с Генри, чтобы не прерывать обучения. И Айви, и Грей делали немалые успехи, хотя до Генри им было еще далеко.
Потом автобус сломался. Другого пришлось ждать три часа, но, как известно, когда есть занятие, время летит незаметно. Многие пассажиры, от нечего делать, тоже стали учиться азбуке глухонемых, так что у Генри набрался целый класс.

Предыдущая страница 3 Следующая страница


Мэрфи из обыкновении 4

Особенно увлеченно учились детишки, для которых это стало своего рода игрой.
Когда, наконец, подошел новый автобус и все расселись по местам, многие обыкновены продолжили обучение, находя это забавным. Конечно, они успели приобрести лишь самые скромные навыки, но даже это позволяло Айви общаться с ними напрямую. Удивительное дело, оказалось, что жители ужасной Обыкновении во многом похожи на обитателей Ксанфа. И у тех и у других были мужья, жены, дети, родители, друзья, подруги и обычные человеческие заботы..
С приходом ночи, когда пассажиры отправились отдыхать в свои мягкие откидные кресла, Айви подумала, что, как ни странно, побывав в руках демонов, она ничего не потеряла, а только приобрела. Возможность общения с помощью жестов сразу сделала Обыкновению гораздо менее пугающей, и девушка уже не так спешила ее покинуть. Конечно, языком жестов в Обыкновении владели лишь немногие, но для нее и это было большим облегчением.
Наконец они добрались до ближайшей к Безымянному Ключу большой деревни, где им предстояло пересесть на еще один автобус. Попрощавшись с новоприобретенными знакомыми, они отправились в зал ожидания, где до утра проспали на скамейках. Айви стала находить путешествие по Обыкновении похожим на странствия в джунглях Ксанфа: конечно, не без неудобств, но когда привыкнешь, то вполне терпимо.
Утром автобус поменьше довез их до прибрежной станции. Ксанфскому Острову кентавров в Обыкновении соответствовал целый архипелаг маленьких островков, но к месту, описанному Дольфом, вела превосходная тропа.
Когда они подошли к богато украшенным воротам, Айви указала на них и жестами сообщила Грею:
- Мой брат был здесь.
Грей промолчал. Она понимала, что он по-прежнему не очень-то верит в Ксанф и испытывает некоторые опасения насчет того, куда они могут угодить, но не сомневалась и в другом: раз уж Грей пообещал помочь, то доведет дело до конца, как положено порядочному человеку. И это ей очень нравилось.
- Мы должны войти в ворота, - знаками сообщила она. - Там должен быть привратник.
Грей подошел к приделанной к стене рядом с воротами коробке и нажал кнопку. Коробка оказалась магической: спустя несколько мгновений из нее послышалась обыкновенская тарабарщина. Грей откликнулся.
- Скажи, кто я такая, - жестами велела Айви.
- Думаешь, стоит? - заколебался Грей.
Точных знаков, соответствующих этому вопросу, он не знал, но жестикулировал так живо и энергично, что Айви прекрасно его поняла.
- Да. Принцесса Айви из Ксанфа.
Точнее, поскольку специального жеста для "Ксанфа" не было вовсе, она заменила его знаком "дом", а вся ее фраза могла означать примерно следующее: "Маленькая женщина-принц присоединить к дому". Несмотря на все успехи, до Генри ей было далеко.
Грей поморщился, но сказал по-обыкновенски именно то, что имелось в виду.
Воцарилось молчание. Айви с замиранием сердца ждала.
В том, что слова Грея произвели эффект, сомнений не было;
Знать бы только, какой.
- Если ты из Ксанфа, говори сама, - неожиданно зазвучало из коробки.
Айви аж подскочила, но тут же смекнула, что должно быть, за воротами тоже имеется Конпутер.
- Я принцесса Айви из Ксанфа, - отчетливо произнесла она. - Мой брат Дольф побывал здесь три года тому назад.
Ему было девять лет. Ты помог ему, теперь помоги мне.
Наступила пауза.
- С кем был принц Дольф?
- С Надой, принцессой нагов, своей невестой. Она моя ровесница.
И снова пауза.
- Как выглядит Нада?
- Она красивая... - начала было Айви, но тут же осознала свою ошибку. - Здесь она должна была выглядеть змеей.
- Входи, принцесса Айви.
Ворота распахнулись внутрь.
У Грея отвисла челюсть: он никак не ожидал такого поворота событий. Но вошел вместе с ней.
Навстречу им по дорожке шел тучный, немолодой мужчина. Привратник выглядел именно так, как описал его Дольф, разве что чуточку постарел и растолстел. Он сказал что-то по-обыкновенски, но коробочка в его руках вдруг повторила сказанное для Айви на языке Ксанфа. Видимо, эта коробочка знала разные языки.
- Что ты делаешь в Обыкновении, принцесса Айви?
- Меня перенес сюда грошик, наверное, по ошибке.
- Вот как, грошик. Наверное, тот самый сольдо, который искал и, надо полагать, нашел принц Дольф, - всю эту фразу привратник проговорил на тарабарщине, очевидно, понятной для Грея, а коробочка повторила за ним по-человечьи. Она переводила сказанное с обыкновенского языка на людской, как переводил с языка на язык голем Гранди, а не делала любые слова понятными для всех участников разговора, как поступал Конпутер. Айви, отнюдь не питавшую доверия к Конпутерам, это устраивало.
- Но почему Дольф сам не воспользовался своей находкой?
- Ему не разрешают отправляться в Поиск, пока он не выберет, на которой из двух невест женится, - пояснила Айви. - Поэтому пустить грошик в ход пришлось мне, но тут вмешалось проклятие волшебника Мэрфи. Так я и попала к Грею Мэрфи, в Обыкновению.
Беседуя, они вошли в уютный дом со множеством ковров и окнами, выходящими на Ключ.
- Позволю заметить, что, хотя я и не склонен причислять себя к когорте истинных знатоков такого рода магии, - задумчиво произнес Ключник, - но подобная пролонгированность действия проклятия восьмивековой давности представляется мне более чем сомнительной, равно как и возможность перепутать Волшебника Мэрфи с неким однофамильцем оного, проживающим в Обыкновении. Нет, с точки зрения казуистики и софистики, у случившегося должно быть более рациональное и функциональное объяснение.
Сказано было вроде бы и по-человечьи, но поняла Айви далеко не все. Впрочем, ей тут же вспомнился рассказ Дольфа о пристрастии Ключника к витиеватому слогу, и она, решив не заострять на этом внимание, ответила просто:
- Может, оно и так, но в любом случае мне нужно вернуться домой. Во-первых, я должна предпринять вторую попытку отыскать доброго волшебника, ну, а во-вторых, обещала показать Грею Ксанф. А то он - подумать только! - вовсе не верит в магию.
- Ты рассказала обыкновену про Ксанф? - спросил потрясенный Ключник.
- Ничего страшного. Он все равно не поверил.
- Вот и прекрасно. Пусть и дальше думает, будто все это выдумка.
- Нет, ему обязательно нужно показать Ксанф. Иначе он так и будет считать меня сумасшедшей.
Тут неожиданно заговорил Грей. Говорил он, понятное дело, по-тарабарски, по ключникова коробочка перевела его слова так:
- Не спорю, вы и впрямь говорите на каком-то чудном языке, но что это доказывает? Языков на свете много, а никакой магии я пока не видел.
- Скептик, - промолвил Ключник. - Это следует оценить положительно. В случае незамедлительного препровождения по месту постоянного проживания инициирование им существенных проблем представляется маловероятным Уразумев из этого маловразумительного высказывания, что он хочет спровадить Грея домой, Айви резко возразила:
- Нет, я хочу, чтобы он увидел Ксанф!
Ключник воззрился на нее с удивлением.
- Но тебе, принцесса, должно быть известно, что Ксанф не представляет собой идеальную среду обитания для обыкновенов. Твоего гостя съест первый попавшийся дракон.
- Ничего подобного. Я-то Ксанф знаю и уж как-нибудь сумею защитить Грея. Тем более что у меня есть Магическое Зеркало, так что я сразу же свяжусь с замком Ругна.
- Следует ли понимать это как намерение доставить означенного юношу в замок Ругна?
- Конечно. Надо, чтобы он познакомился...
- Зачем и почему?
Айви осеклась.
- Что "зачем?"
- Зачем и почему ты собираешься знакомить обыкновена со своей родней? - серьезно и без обычной велеречивости спросил Ключник.
- Ну если он.., я.., мы.., я хочу сказать... - вконец растерявшись, Айви умолкла.
- Потому, что он тебе нравится, так?
- Ну...
- А ты представляешь себе, как отреагирует твоя семья, если ты...
- Эй! - вмешался Грей. - О чем это вы толкуете? Даже в переводе выходит сущая бессмыслица.
Айви пребывала в полнейшем замешательстве, ибо прекрасно понимала всю правоту сказанного привратником. И, по правде сказать, сама должна была подумать об этом раньше. Конечно же, Грея следует немедленно отослать обратно, в его колледж.
Она посмотрела на своего спутника. Он не выделялся ни внешностью, ни способностями, но был славным парнишкой.
А Обыкновения не лучшее место для славных ребят: он вернется к тому, что называет зубрежкой и, наверное, зачахнет от тоски.
- К тому же, - добавил Ключник, - если ты все же возьмешь его с собой и он побывает в Ксанфе, я не смогу позволить ему пройти здешними воротами во второй раз.
Инструкция не дает мне права.
- Знаю, - сказала Айви, - и все-таки...
- Ты принцесса, так что решать все равно тебе. Но учти, необдуманные поступки могут повлечь за собой непредвиденные последствия и нанести невиновным нежелательный и непоправимый вред.
- Я знаю, - вздохнув, повторила Айви, дрогнув под напором такого количества "не", но еще не желая сдаваться.
- Я умываю руки! - заявил Ключник, угрюмо покачав головой. Но делать этого не стал, да и с чего бы?
- Эй, так вы мне что-нибудь объясните? - осведомился Грей.
Айви набрала воздуху.
- Послушай, Грей, ты мне нравишься, и здорово помог, и я обещала показать тебе Ксанф. Но...
- Но не можешь, - кивнул он с понимающим видом. - По той простой причине, что никакого Ксанфа нет. Послушай, Айви, почему бы нам не вернуться и не...
Вся ее выстраданная решимость разлетелась вдребезги.
- Еще как могу. Могу и покажу. Просто если ты туда попадешь, то тебя могут не выпустить обратно. Поэтому я должна предостеречь...
Грей терпеливо покачал головой.
- Предположим - только предположим! - что твой Ксанф все-таки есть, что я попаду туда и что меня оттуда не выпустят. Ладно, а что ждет меня дома?
- Зубрежка, - улыбнулась Айви.
- Вот-вот. Иными словами, смерть от скуки, медленная, но верная. Так что лучше уж я рискну. В конце концов, кому не хочется побывать в волшебной стране, одни пирожки на деревьях чего стоят? - Он поморщился и уже совсем другим топом, продолжил. - Это конечно так, трепотня. На самом деле мне просто не хочется с тобой расставаться. Мне все равно, куда ты отправишься, лишь бы быть рядом.
В том, что она нравится ему, так же как и он ей, не могло быть сомнения. Но Грей-то понятия не имел, о чем просит, а Айви, поощряя его, определенно поступала не правильно. Наверное, даже точно, его следовало немедленно отправить обратно, в скучный обыкновенский дом. Только вот поступить так она уже не могла.
- Отправляй нас в Ксанф, Ключник. Обоих.
Привратник, видимо ожидавший такого исхода, кивнул:
- Будь по-твоему, принцесса. Но должен предупредить: вам придется идти отнюдь не прямой дорогой. Путь через тыкву для каждого человека свой. Конь Тьмы знает, кто ты такая, и вреда тебе, разумеется, не причинит, но и помогать не станет. Он не любит, когда кто-то появляется в его владениях без спроса, да еще и во плоти. Искать верный путь тебе придется самой, что может оказаться непростой задачей.
- Мне уже случалось бывать в тыкве, - сказала Айви.
- Но не в компании обыкповена.
Она и сама понимала, что это обстоятельство в корне меняет дело, но решение уже приняла и отступать не собиралась.
- Так или иначе, мы пойдем вместе. Ты только отведи пас к тыкве.
Ключник вздохнул и склонил голову.
- Как будет угодно принцессе.

Глава 4
ГОРА

Грей и Айви проследовали за дородным привратником в расположенный позади дома сад, походивший па экзотические, но тщательно ухоженные, обнесенные изгородью, с аккуратными тропинками и даже журчащим родником джунгли. Там, за зеленой стеной растений, обнаружилось нечто, напоминавшее с виду исполинский арбуз: шарообразный плод, имеющий с одной стороны отверстие, а с другой - стебелек. По предположению Грея это и была пресловутая тыква, однако он сильно сомневался, что внутри есть что-либо, кроме мякоти и семян.
Айви взглянула на него и подала знак: "Поговорим внутри".
Стало быть, в этой тыкве есть коробочка-переводчик?
Впрочем, почему бы и нет.
- Дай мне руку, - просигналила Айви.
Тут уж Грея упрашивать не пришлось. Он взял девушку за руку, она пролезла в отверстие и потянула его за собой.
Неожиданно Грей обнаружил себя в пещере, явно превосходившей по объему тыкву.
- Ага, - решил он, - тыква - это просто-напросто замаскированный вход в более просторное помещение. Ловко устроено!
- Это одна из особенностей Ксанфа, - сказала Айви. - Попав в твою Обыкновению, я одно время думала, будто нахожусь здесь.
- Да, ты вроде бы что-то говорила насчет тыквы... - начал было он, но осекся, сообразив, что языковый барьер исчез. Они могли общаться напрямую, без электронного переводчика. Как это удалось устроить - оставалось тайной, но, конечно, так оно гораздо удобнее.
- Теперь, когда мы переступили порог, нам нет необходимости все время держаться за руки, - продолжила Айви, - по тебе, Грей, все равно лучше быть рядом со мной, потому что мир тыквы не похож не только на Обыкновению, но и на нормальный Ксанф. Здесь действуют свои правила, много странного и еще больше пугающего.
- Пугающего? Выходит - это аттракцион, что-то вроде "Пещеры Ужасов" в Луна-парке. Ну, этим меня не проймешь.
- В тыкве, - сказала Айви, - создаются страшные сны, которые кобылки-страшилки потом разносят тем, кто этого заслуживает. Здесь все ненастоящее, но такое, что может напугать кого угодно.
Последние слова прозвучали для Грея обнадеживающе.
"Если она признает, что "здесь все ненастоящее", то возможно со временем перестанет настаивать на реальности Ксанфа. И поймет, что она никакая не принцесса из волшебной страны, а обычная девчонка, только со слишком богатым воображением", - подумал он. Но вслух сказал совсем другое:
- Спасибо за предупреждение.
- Кроме того, - гнула свое Айви, - все окружающее, а оно тут хоть и не настоящее, но вполне правдоподобное, создается отдельно для каждого, кто сюда попадает. Вот почему нам нужно было обязательно войти вместе, рука об руку.
Иначе мы могли бы угодить в разные сны и больше никогда не встретиться.
- Ну уж это никуда не годится, - согласно кивнул Грей, отмечая для себя, что все ее выдумки укладываются в довольно стройную схему. Конечно, все это позаимствовано из романов про Ксанф. Надо было ему все-таки прочесть их повнимательнее.
- Главное, Грей, запомни: на самом деле нам здесь ничто не повредит, надо только держаться своей дороги и не бояться. Правда, напугать здесь могут очень даже по-настоящему.
Грею вспомнился эпизод из прочитанной книжки, тот, где описывалась Затерянная Тропа со всякими ужастиками, названия которых звучали как каламбуры, а также страх принца Дольфа, потерявшегося в современном аэропорту. Если устроители этого парка аттракционов представляют себе ужас так же, как в этих книжках, то ему определенно не о чем беспокоиться.
- Я буду иметь это в, виду.
Впереди забрезжил свет. Они двинулись в том направлении; стены и потолок пещеры раздались, и их глазам предстало зрелище, от которого захватывало дух.
То была гора, вздымавшаяся из клубов тумана и необычайно четко вырисовывавшаяся на фоне ясного неба. Похожая на ступенчатую пирамиду, с зубчатыми гребнями остроконечных утесов, темными створами пещер, отвесными склонами и бездонными ущельями, она уходила ввысь где у самой вершины красовался каким-то чудом прилепившийся к ней многобашенный замок. Находившийся на головокружительной, заоблачной вышине, снизу он казался совсем маленьким.
Гора выглядела на редкость эффектно, величественно и грозно.
Стоявшая рядом Айви некоторое время тоже любовалась горой с молчаливым восхищением, а потом пробормотала:
- Я все же надеялась, что это будет поскромнее. И не так сразу...
Желая рассмотреть этот впечатляющий феномен получше, Грей подался вперед и неожиданно натолкнулся на прозрачную перегородку.
- Э, да это просто панорама! - воскликнул он. - Одна видимость. Нам туда не попасть.
- Как сказать, - возразила Айви. - Не забывай, мы ведь в тыкве, а здесь сны, то есть видимость, вполне реальны. Это и вправду картина, а нам нужно в нее войти.
- Войти в кар... - Грей осекся, вспомнив похожий эпизод в просмотренной им книжке и решив, что лучше не переубеждать девушку. Пусть попробует сама, может тогда поймет, что это невозможно, - Ладно, действуй. Я иду за тобой.
- Хорошо.
Она шагнула вперед и прошла сквозь барьер.
Грей разинул рот. Девушка стояла на нарисованной тропе, сбегавшей в нарисованную долину, над которой возвышалась нарисованная гора. Стояла внутри картины!
- Это оптический обман! - сказал он себе. - Там наверняка прозрачная дверь или что-то такое.
Осторожно ступив вперед, Грей вытянул перед собой руку и.., коснулся поверхности картины.
Не веря себе, он пробежал пальцами по шероховатому, чуть рельефному изображению, нащупав край уступа и ступени, высеченной в скальной породе обегавшей гору лестницы. Всего лишь рельеф, даже не объемный макет. Войти туда совершенно невозможно!
Но тем не менее Айви находилась внутри, стала частью этой панорамы. Она, видимо полагая, что он следует за ней, уже прошла часть пути по ведущей в долину тропке; перспектива сделала ее фигурку меньше. Неужто это и вправду Айви? Грей растерянно погладил маленькую фигурку пальцем пониже спины - и она подскочила!
У пего аж глаза на лоб вылезли. Айви смотрела на него, а он на Айви, являвшуюся одновременно и нарисованной, и живой. Подушечкой пальца Грей чувствовал и ткань платья, и даже упругость плоти, но даже самая округлая часть тела (как раз та, к которой он ненароком прикоснулся) лишь чуточку выступала над плоской поверхностью изображения.
Губы Айви шевелились, но Грей, разумеется, ничего не слышал. Да и как можно услышать, что говорит рисунок.
Видимо, она тоже поняла это, а потому перешла на язык жестов.
- Серый, - обратилась она к нему (он объяснил ей, что имя Грей на одном из обыкновенских наречий обозначает серый цвет, и они условились использовать соответствующий знак как его имя).
Айви договорились называть Зеленой, и именно этим знаком он ответил ей, давая понять, что ее видит.
- Серый, иди сюда.
- Не могу! - отчаянно прожестикулировал он, решительно не понимая, что происходит. Как может нарисованная Айви двигаться, да еще и объясняться жестами?
Вырастая по мере приближения к поверхности картины, девушка двинулась назад по тропе, а оказавшись на переднем плане и уже сравнявшись с ним ростом, просигналила:
- Возьми меня за руку.
Грей протянул руку и осторожно - на сей раз не на том месте, где находилась Айви, а рядом - прикоснулся к поверхности картины. Айви подняла руку навстречу.
Фактура холста (или на чем там было все это изображено) мгновенно изменилась, сделавшись податливой и теплой, как плоть. В следующий миг их пальцы переплелись.
Айви потянула Грея, и он повалился вперед. Впечатление было как от прыжка в воду: проходя сквозь поверхность картины, Грей как будто преодолел обладавшую поверхностным натяжением податливую завесу, тут же сомкнувшуюся за спиной. Его повело, он заморгал, силясь сохранить равновесие.
- Не волнуйся. Грей, ты уже внутри! - послышался успокаивающий голос. Оказывается, Айви уже стояла рядом и поддерживала его.
Находиться рядом с ней само по себе было удовольствием, однако сейчас он испытывал слишком сильное потрясение, чтобы оценить это в полной мере. Выпрямившись, Грей оглянулся - и позади увидел картину в огромной раме.
Картину, изображавшую пещеру.
А вот впереди - еще отчетливее, чем прежде, - вырисовывалась гора. Объемная и совершенно реальная. Здесь было прохладнее, чем в пещере, легкий, принесший с собой запах моря бриз взъерошил его волосы и всколыхнул отливавшие зеленым локоны Айви.
Стоп! Почему это они зеленые?
Отступив на шаг, Грей пригляделся повнимательнее.
Ошибки не было, волосы девушки определенно имели зеленый оттенок. Он пропустил прядь между пальцами. Так и есть - светлые, с явным зеленым отливом.
- Это у меня от мамы, - пояснила Айви, поняв его удивление. - У нее талант помогать всему живому расти и зеленеть, поэтому у нее волосы зеленые, как листва, и она носит зеленые трусики. А другие женщины зеленеют от зависти.
Вот она по-настоящему зеленая, а я так, слабое подобие.
- Зеленые трусики? - переспросил Грей.
- Ой! - Айви прикрыла рот ладошкой. - Как же я могла? Цвет трусиков - это семейная тайна! Обещай, что никому не расскажешь.
- Буду нем как могила! - рассеянно заверил Грей, которого в настоящий момент совершенно не занимали чьи-то там трусики. И без них было от чего балдеть: как его угораздило залезть внутрь изображения, да так, что место, где он только что был, само стало картиной?
Недоверчиво протянув руку, юноша ощутил шероховатую, чуть рельефную поверхность.
- Ну, теперь ты видел магию в действии, - сказала Айви.
Эти слова оторвали Грея от размышлений. Разумеется, увиденное ошеломляло, но в его представлении не имело к магии никакого отношения. Здесь наверняка имеет место объемная оптическая иллюзия, возможно, с применением какого-то силового экрана. Изменение цвета волос тоже легко объясняется оптическим эффектом: в любом "волшебном" шоу можно увидеть и не такое. Одно непонятно, как Айви удалось пройти сквозь экран, да еще и протащить его.
- Ну что ж, - сказала она, - пойдем. Главные испытания впереди.
- Испытания?
- Понимаешь, Конь Тьмы, здешний хозяин, расставляет на всех тропах тыквы препятствия, пугающие пришельцев.
Представь себе, как-то раз я нарвалась на целое озеро касторки. Бррр!
- Бррр!! - согласно повторил за ней Грей, и Айви нежно улыбнулась. Ради такой улыбки он мог бы сигануть в упомянутое озеро с головой.
Тропа, по которой они двинулись к окутывавшему подножие горы облаку тумана, пролегала по плоской, как стол, равнине. Впереди вырастала серая и голая, без единого деревца или кустика, каменная громада, еще более грандиозная, чем виделась из пещеры.
- Хм, мы что, должны туда забраться? - спросил Грей.
- Конечно. Думаю, испытание состоит как раз в том, чтобы подняться к тому замку. Он с виду как замок Ругна, но тот стоит в лесу, а не на голой скале, и вообще это тыква. Но добраться туда будет непросто.
Скользнув взглядом по отвесным каменным склонам, Грей запрокинул голову, посмотрел на замок и сглотнул. Не то чтобы он так уж боялся высоты, но перспектива взбираться по этакой крутизне узкой, ничем не огражденной тропой радовала мало. Однако Айви уже двинулась вперед, и юноше оставалось либо последовать за ней, либо позволить ей рисковать в одиночку.
- На гору так на гору, - решил Грей, ускоряя шаг, чтобы не отстать от девушки. - Может быть, этот подъем не так уж и страшен.
Но, когда они подошли ко вздымавшемуся прямо из земли каменному основанию, оказалось, что ближайший уступ находится па изрядной высоте, и подняться туда по крутым склонам без специального снаряжения не представлялось возможным.
- Да, - задумчиво пробормотала Айви. - Это, конечно, испытание. - Но, возможно, препятствие пассивное.
- Пассивное? - переспросил Грей, снова чувствуя себя дураком.
- То есть не активное.
- А в чем разница?
- Да в том, что пассивное препятствие не станет за нами гоняться и на нас нападать.
- А... Тогда чем пассивней, тем лучше.
Они обошли подножие по окружности, оказавшейся гораздо меньше, чем можно было ожидать. Трудно представить, чтобы па вершине горы с таким основанием смог поместиться настоящий замок. Неужто им придется карабкаться на верхотуру, чтобы оказаться в итоге возле кукольного домика?
- Давай взглянем, - предложил Грей, указывая на сиротливо прилепившийся к камню куст, вдруг за ним какой-нибудь лаз. Пахнет вроде как мятой.
- Осторожно! - предупредила Айви. - Чего доброго...
Несколько веток захлестнули Грею рукав, стали выворачивать запястье. Вырваться и отскочить он сумел, по на куст уставился в совершеннейшем изумлении.
- Чего удивляешься, - пожала плечами Айви. - Сам же сказал - мята. Это, конечно не разрыв-трава, на части не разорвет, но измять может так, что себя не узнаешь.
- Понятно, - буркнул Грей, хотя в действительности мало что понимал. Наверное, устроители этого аттракциона любили незатейливые каламбуры, вот и понаделали таких чудных ловушек. И совсем даже не смешно!
Они двинулись дальше и через некоторое время увидели еще одно растение, за которым начиналась вырубленная в камне и поднимавшаяся к первому уступу лестница. Чахлое с виду, оно явно не могло его измять, но тоже пахло мятой, и пуганый Грей из предосторожности запустил в него камнем.
Над кустом поднялось облачко пыли. Грей вздохнул - и отскочил, отчаянно чихая.
- Эточхи - перечхи! - пытался произнести он сквозь слезы.
- Конечно, перец, - подтвердила Айви. - Мята перечная: мять не мнет, но уж перчит, так перчит.
- Мята пе-реч-ная, - с отвращением проговорил отчихавшийся Грей, сидя на земле и утирая еще слезившиеся глаза. - Слышал я про такую травку, но никогда не думал, что она посыпает путников молотым перцем. Ну и фантазия у здешних хозяев.
Так или иначе, пришлось продолжить обход. Прорываться мимо перечницы они не решились: этак можно зачихаться до смерти.
Довольно скоро на виду оказался еще один куст, тоже с мятным запахом. Наученный горьким опытом, Грей запустил в него камнем издалека.
Снова поднялось облачко, но запах смягчился, обернувшись сладким ароматом.
- Вот так благовония, - удивился Грей.
- Что ты, - горячо возразила Айви, - это просто смятка, с которой можно стряхнуть пыльцу с приятным мятным запахом. А твоя благовония - то еще деревце: считает за благо испускать такую., такой неприятный запах.
Грей счел за благо промолчать. Он не настолько поднаторел в каламбурах и вопрос о мяте предпочел замять.
Позади смятки обнаружился грот, и они решили проверить, не ведет ли тоннель вверх, на уступ. В конце концов, окажись этот путь тупиковым, они всегда смогут вернуться.
Но тупиком, равно как и новыми препятствиями, тут даже не пахло: прямо от створа пещеры к уступу поднимался вырубленный в правой стене пролет винтовой лестницы.
Айви посмотрела наверх и неожиданно воскликнула:
- Дедушка!
Грей проследил за ее взглядом, но не увидел ничего, кроме пустой ниши или выемки в камне.
- Что еще за дедушка? - спросил он.
- Как это? - непонимающе произнесла Айви. - Разве ты не видишь моего деда, короля Эмеритуса Трента?
- Нет.
- Дедуля, он тебя не видит, - крикнула девушка, обращаясь к каменному алькову. Ответом ей была тишина, но она прислушалась, словно внимая каким-то словам, а потом тяжело вздохнула.
- Давай поднимемся, - предложил Грей. - Вот увидишь: там нет ни королей, ни дедушек, вообще никого.
- Знаю, - грустно согласилась Айви. - Дед сам сказал, что его там нет. Это иллюзия, каких на Волшебной Горе полным-полно. Но сейчас они все исчезнут, чтобы не мешать нам.
- Эге, - смекнул Грей: галлюцинации, конечно, вещь нехорошая, но если Айви начинает осознавать, что видит всего лишь иллюзии, это, возможно, добрый знак.
- Значит, их можно не бояться, - сказал он вслух. - Раз так, давай поскорей поднимемся наверх и покончим с этим твоим испытанием.
- Давай, - согласилась Айви, но голос ее звучал немного печально.
Однако, оказавшись на уступе, они встали перед выбором. Справа от них (если стоять лицом к горе) круто поднимался ввысь второй лестничный пролет, конец которого терялся из виду. По левую руку, забирая вверх более плавно, тянулся, огибая гору и тоже пропадая с глаз, сам уступ. Поразмыслив, решили испробовать для начала более пологий подъем. Если окажется, что он никуда не ведет, придется вернуться и воспользоваться крутой лестницей.
Оказалось, что уступ вел прямиком к переброшенному через глубокую расщелину каменному мостику. Полуобвалившийся, растрескавшийся и очень узкий, он выглядел весьма ненадежным. Грею это не понравилось.
- А что если он рухнет под нашим весом?
- Мы упадем, - без особой тревоги ответила Айви. - Это, конечно, неприятно, но не смертельно. Тыква вообще никого не убивает и не калечит, она только пугает. Кроме того, когда мне пришло в голову воспользоваться грошиком, родители сверились с предзнаменованиями, и вышло, что я вернусь целой и невредимой. Так что если даже мы и грохнемся, то просто встанем и попробуем снова.
Однако подобная перспектива не слишком обрадовала Грея, не склонного полагаться на безопасность тыквы, не говоря уже о магических предзнаменованиях. Прекрасно понимая, что вера Айви сильнее любой логики и возражать ей напрямую бесполезно, он решил избрать иную тактику.
- Не спорю, Айви, вполне возможно, ты действительно ничем не рискуешь, но вот у меня такой гарантии нет. Не думаю, чтобы сверяясь с предзнаменованиями, твои специалисты по магии принимали в расчет незнакомца из Обыкновении. Наверное, принцессе Ксанфа тыква и впрямь не сделает ничего дурного, но я не принц и вообще чужак, так что на меня ей наплевать. Вот почему этот мостик внушает мне некоторое беспокойство.
- Да, верно, - понимающе кивнула Айви. - У обыкновена в Ксанфе могут возникнуть затруднения. Пожалуй, чтобы защитить тебя, мне придется прибегнуть к своей магии.
- К твоей магии? - Рано он обрадовался, думая, будто она возвращается к действительности.
- Ну, не совсем моей. Я хочу сказать, что магия, защищающая меня, станет защищать и тебя. Таким образом, ты будешь в такой же безопасности, как и я.
Это едва ли могло успокоить Грея, боявшегося, как бы Айви не выкинула какой-нибудь по-настоящему опасный фортель.
Конечно, ни в каком Луна-парке не может быть смертельно опасных аттракционов, но мало ли людей получало травмы на обыкновенных каруселях или качелях. Странно, что здесь никому и в голову не пришло ознакомить посетителей с правилами безопасности. Так или иначе, хотя Грей и пытался воздействовать па Айви предположением насчет возможной угрозы ему, на самом деле он беспокоился о ней. С такой наивной и глубокой верой в собственную неуязвимость она могла совершить любую непоправимую глупость. Но как ей помешать?
- Возьми меня за руку, - велела Айви, - мы перейдем мостик вместе. Свалишься ты, за тобой полечу и я, так что мы можем быть спокойны.
Он взял ее за руку, и они ступили на шаткий мостик, точнее сказать, перекинутую через расщелину каменную дугу.
Она была такой узкой, что приходилось двигаться боком, опираясь спиной о скальную стену. Айви шла первой.
- Ой! - неожиданно вскрикнула она, повалившись назад.
- Назад! - мелькнуло в голове удержавшего ее за руку Грея. - Но там же скала!
Но когда он, прижав к себе Айви, взглянул на каменную стену, оказалось, что щель между скалой и проходившим почти вплотную к ней мостом расширилась, превратившись в основательный провал. Айви едва не грохнулась вниз.
Впрочем, как вскоре выяснилось, нет худа без добра, благодаря этому маленькому происшествию Айви уразумела, что пусть она и не разобьется, но падать ей как-то не улыбается.
- Надо быть поосторожнее, - сказала девушка.
Обрадованный подобным проявлением благоразумия, Грей промолчал.
Они предприняли вторую попытку. Двигались бочком, причем поскольку ожидать каверзы можно было отовсюду, смотрели в обе стороны. Камни шатались, из-под ног в провал сыпался песок, но мостик не рухнул.
Однако, когда он остался позади, Грей поневоле задумался о дальнейшем. В конце концов, пока они поднялись не так уж высоко, а что будет, если потом им придется перебираться через настоящую пропасть? Этот чудной аттракцион со скалами, уступами и расщелинами нравился Грею все меньше и меньше.
За мостом уступ снова стал прочным и таким широким, что юноша и девушка могли идти по нему рука об руку.
Взглянув через некоторое время вниз, они обнаружили, что обошли гору по кругу и находятся как раз над тем местом, с которого начали путь.
Однако пока им удалось одолеть лишь один виток спирали: впереди таких витков было гораздо больше, а поскольку ночевать на уступе ни ей, ни ему не хотелось, решили поднажать.
По мере подъема становилось все холоднее. Усиливавшийся ветер поднимал снизу и гнал к уступу клочья тумана.
- Крысиный хвост! - неожиданно выругалась Айви. - Никак Тучная Королева!
- Кто?
- Тучная Королева, Громовая-Грозовая, как она себя кличет. Тучи все не подарок, но эта - самая вредная. Вечно норовит подстроить гадость. Не знаю, как ей удается попадать в тыкву, но удается. Когда Дольф был здесь, она ему порядком напакостила.
- Злая туча? - удивился было Грей, но тут же вспомнил, что в книжке вроде бы упоминалось облако с несносным нравом. К тому же, независимо от того, есть у тучи характер или нет, дело, похоже, шло к грозе. А карабкаться по скользким от дождя склонам - радости мало.
- Чувствуешь, какой ветер поднимается? Эта злюка наверняка попытается сдуть нас с горы, - сердито сказала Айви.
- Может быть, нам удастся спрятаться в какой-нибудь пещере?
- Было бы здорово.
Айви поспешила вверх и довольно скоро оказалась у входа в глубокую пещеру. Вместе с подоспевшим Греем они нырнули внутрь и увидели, что находятся в начале извилистого, уходящего в толщу горы тоннеля. О лучшем убежище не приходилось и мечтать какая бы гроза ни разразилась снаружи, они могли остаться сухими, просто отступив поглубже в пещеру.
Вскоре разразилась настоящая буря. Глядя на черную грозовую тучу, Грей не мог не признать, что она и вправду напоминала свирепую физиономию, но это ни о чем не говорило. Тучи частенько бывают на что-то похожи, а в дожде и ветре нет ничего сверхъестественного Шквальные порывы ветра обдавали их холодными брызгами. Они отступили от входа, но вода ручейком заструилась по полу, грозя замочить ноги. Порывы ледяного ветра проникали внутрь, так что в поисках надежного убежища им пришлось отойти подальше и повыше. Чтобы согреться, Грей с Айви уселись на маленький выступ и прижались друг к другу, накинув сверху расстегнутую куртку юноши. Зеленоватые волосы рассыпались по его плечу. Было просто здорово.
Крепко обнявшись, они прислушивались к злобному завыванию ветра, пока не уснули.
К утру буря улеглась, и над горой засияло солнце Грей и Айви проснулись голодными, но из еды у них имелся только бобовый сандвич. Айви, рассчитывавшая на пирожки с деревьев, вообще не думала о припасах, но Грей позаботился о сандвичах, и его предусмотрительность оправдалась. Сандвич смялся и раскрошился, по на вкус оказался просто великолепным. Оно и понятно, голод не тетка.
Но тут перед ними встала щекотливая проблема туалета.
Ничего подобного поблизости, разумеется, не было.
- Интересно, - задумался Грей, - как это получается, что в книгах и фильмах мужчины и женщины неделями путешествуют вместе, не испытывая никаких неудобств?
- Э.., может, там.., поглубже в пещере найдется.., пролом или трещина, - предположил он, - чтобы мы могли туда.., хм...
- Пойдем, поищем, - кивнула Айви.
Они двинулись вглубь, чем дальше, тем медленнее и осторожнее, потому что за первым же изгибом стало темно. Затем тоннель раздвоился. Грей и Айви, то и дело окликая друг друга, разошлись по разным ответвлениям.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

Через некоторое время он нащупал ногой щель, дюймов шести шириной и определенно очень глубокую.
- Айви, я нашел трещину! - тут же крикнул Грей.
- Я тоже, - отозвалась она.
- Может, это одна и та же?
- Какая разница? Воспользуемся каждый своей.
Грей нашел эту мысль удачной: все равно как воспользоваться отдельными туалетами. Конечно, делать свои дела в темноте было чуток неловко, но он справил.., справился.
Но едва это Произошло, как снизу раздался такой жуткий рев, что Грей непроизвольно отскочил от расщелины.
Разумеется, он понимал, что это всего лишь запись, сделанная, чтобы пугать посетителей, но в случае с ним это почти удалось. Торопясь назад, Грей выскочил к развилке, где едва не столкнулся с Айви.
- Похоже, мы выбрали не лучшее место, - заметила она, и с его стороны возражений не последовало. Вместе они устремились к выходу, и, когда выскочили на слепящий дневной свет, рев позади них стих. Бури как и не было, видать, Тучная Королева выдохлась.
Выбравшись из пещеры, Грей и Айви двинулись дальше по уступу, но едва одолели еще один виток спирали, как столкнулись с неприятной неожиданностью.
Они остановились в полнейшей растерянности, поскольку огибавшая до сих пор гору тропа резко взбегала вверх по столь отвесному склону, что подняться к круглому темному отверстию, где она исчезала, было невозможно. Пути вперед тоже не было: там находился крутой спуск к нижнему, уже оставленному ими позади, витку уступа.
- Ничего не понимаю! - воскликнул Грей. - Мы ведь обошли гору по тому уступу, но этого спуска не видели.
Выходит, мы там не были. Но как же тогда оказались прямо над ним?
- Может, вокруг этой горы вьется несколько уступов? - предположила Айви.
- Нет, снизу была видна только одна спираль. И смотри, уступ точь-в-точь такой, каким мы прошли, если не считать...
- Ничего особенного, - махнула рукой Айви. - В Ксанфе, а уж тем более в тыкве, такое вовсе не редкость. Скрыть от нас спуск запросто могла какая-нибудь иллюзия. Да что там спуск, форма горы может меняться хоть каждый день. Не исключено, что мы вернулись на тот виток, с которого начали путь.
Поняв, что она снова пытается объяснить все магией, Грей поспешил сменить тему.
- Так или иначе, нам не мешало бы спуститься на тот уступ. Видишь, он точно идет на подъем и вокруг горы; то, что нам нужно.
- Похоже, ты прав. Давай возьмемся за руки и прыгнем с обрыва.
- Нет! - торопливо возразил Грей. Кто знает, а вдруг Айви говорит серьезно? - По-моему, не стоит искушать судьбу, и вообще... Спускаться-то, наверное, легче, чем подниматься.
Как ни странно, Айви с ним согласилась.
- Пожалуй, ты прав. Преодолевать препятствия надо как следует, а не как попало. Вряд ли прыгать с обрыва - лучший способ забраться на вершину.
Грей от души порадовался ее сговорчивости. Они развернулись и двинулись по уступу назад, тем же путем, каким и пришли.
К сожалению, скоро выяснилось, что под гору идти не намного легче, чем в гору. У обоих сводило колени, но они брели из последних сил, не желая провести еще одну ночь на склоне. В замке на вершине, наверняка, удобнее, и там, надо думать, нет ревущих чудовищ.
Вернувшись к пещере, где они укрывались от грозы, Грей окинул взглядом окружающий ландшафт и не смог сдержать изумленного восклицания.
- Вот это да!
- Что случилось? - спросила Айви.
- Посмотри назад, откуда мы явились.
Она взглянула и увидела, что тропа, тянувшаяся к горе от ставшей теперь картиной пещеры, исчезла. Они находились посреди широкой равнины, покрытой густой травой, поросшей раскидистыми деревьями и обрамленной на горизонте горами, которых раньше не было.
- Наша гора вроде бы осталась прежней, - заметил Грей, - но вот все остальное изменилось.
- Я же говорила, что в тыкве случаются всякие непонятности, - напомнила ему Айви.
- Может быть, зелень так поднялась благодаря дождю? - предположил Грей, силясь найти случившемуся естественное объяснение.
- И горы тоже выросли от сырости? - ехидно осведомилась Айви.
- Об этом я еще думаю, - не желал сдаваться юноша.
Они продолжили путь и, свернув за угол как раз за пещерой, увидели оставшийся в прошлый раз незамеченным (не иначе как из-за грозы) лестничный пролет, поднимавшийся прямиком к верхнему уступу. Грей вздохнул с облегчением: с горой и вправду ничего не случилось, а чтобы увидеть лестницу, не обязательно наводить на нее чары.
Правда, и тут не обошлось без затруднений: середина лестницы оказалась разбитой упавшим на нее скальным обломком. Однако на поврежденном участке со множеством выбоин и выступов было за что ухватиться и куда поставить ногу - все лучше, чем пытаться карабкаться по гладкой стене. Грей полез первым, сумев ухватиться за уцелевшую над проломом ступеньку, он подтянулся туда, лег на нее и протянул руку Айви. Она (что не могло ему не понравиться) оказалась сильной и ловкой девушкой и поднялась к юноше без особого труда.
Передохнув, путаники одолели остаток пролета и вышли на уступ, как теперь выяснилось, лишь издали казавшийся продолжением того, на котором они побывали ранее. На самом деле они не смыкались и соединяла их лишь эта раздолбанная валуном лестница, которую, видимо, и построили, чтобы переходить с уступа на уступ.
- Интересно, - подумал Грей, - как давно все это соорудили?
Двигаясь по новому уступу, они со временем оказались прямо над пещерой, в которой провели ночь. Здесь, перед очередным поворотом, находилась площадка, выдававшаяся вперед словно нос гигантского корабля.
Обзор открывался великолепный. Грей обвел взглядом равнину и недоумевающе заморгал: ландшафт снова изменился. И трава, и деревья выглядели по-другому, а горы на горизонте стали ближе.
- Вот так штуковина! - воскликнул он. - Плывет по равнине, что твой корабль!
- Да, похоже, так оно и есть, - откликнулась, поразмыслив, Айви. - Я же тебе говорила, что всяких странностей тут хоть отбавляй.
Это грозило возобновлением разговора о магии, чего Грею не хотелось по причине отсутствия рационального объяснения увиденному. Он промолчал, но внутренне постарался убедить себя, что в первый раз все показалось ему не таким, как сейчас, из-за тумана.., или чего-нибудь еще.
- Чего толковать, лезем к вершине., - грубовато обронил он, и путь продолжился. Ноги Грея гудели, и он знал, что Айви чувствовала себя не лучше, однако сознание того, что ими наконец найдена правильная дорога, придавало сил, и они продвигались довольно быстро. Пока не уткнулись в очередной мост.
В отличие от предыдущего этот был целехонек, но еще уже (особенно у середины), намного длиннее и находился гораздо выше. При виде его Грею стало не по себе.
- Ну вот, - сокрушенно пробормотала Айви. - Теперь нам не хватает только...
- Не надо, еще накличешь! - оборвал ее Грей. Разумеется, он презирал суеверия, но произносить сейчас слово "буря" вслух ему почему-то не хотелось.
- Ага, - невесело улыбнулась Айви, - похоже, ты все-таки начинаешь верить в магию. Но твоя правда: болтая лишнее, беду накликать недолго. Я и без того не знаю, как мы будем перебираться. У меня коленки дрожат.
Грей не хотел сознаваться, что то же самое происходит и с ним.
- Да, в середине мостик узковат, - сказал он, - но, если оседлать его и двигаться рывками...
- Это как?
- Мне доводилось проделывать такое в школе, на спортивном бревне, - пояснил юноша. - Садишься на него верхом, упираешься руками и подтягиваешься вперед. Способ вроде бы неуклюжий, но, если приноровишься, вполне надежный. Поведет в сторону, так сомкнешь ноги и удержишься. Нипочем не свалишься, если только голова не закружится.
Он сел и неловко продемонстрировал свой метод прямо на тропе.
- Ловко! - восхитилась Айви. - Пошли!
Грей снова двинулся первым, и вовсе не по причине непомерной храбрости" он не мог подвергать Айви риску, не проверив все сам. Разумеется, юноша делал вид, будто для него это плевое дело, хотя у самого поджилки тряслись от страха. Ему хотелось надеяться, что сзади Айви не увидит ни его стиснутых зубов, ни выступившего на лбу пота. Сколько смог, он прошел на ногах, потом опустился на четвереньки, а ближе к середине оседлал узенький мост и стал продвигаться рывками. Вниз Грей старался не смотреть.
Худо-бедно, дело пошло. Самая узкая и высокая часть арки осталась позади. Начался спуск, мост стал расширяться.
Когда ширина уже не позволяла на нем сидеть, Грей подался вперед, улегшись грудью на камень, поднял наверх ноги и двинулся дальше на четвереньках. Конечно, ползти таким манером, да еще под уклон, было не слишком удобно, но зато оказаться вновь на уступе - очень даже приятно.
Обернувшись, Грей увидел лишь ненамного отставшую от него Айви. Возможно, ей придавала храбрости вера в невозможность разбиться, а вот он страшно за нее переживал.
Впрочем, вера верой, но когда Айви добралась до уступа, к ее вспотевшему лбу прилипло несколько зеленоватых прядок.
Это было забавно, - с деланной бесшабашностью заявила она, но Грей понял, что переход и ей дался нелегко. Что-что, а этот мост мог считаться настоящим препятствием.
Они продолжили путь по уступу. Он поднимался вверх и опять сузился, так что идти приходилось гуськом. Теперь Грей держался позади, чтобы видеть Айви и подхватить ее, случись девушке оступиться. Подъем становился все круче.
Там не было ни ступеней, ни ограждения, так что Грей, наверное, предпочел бы перемещаться ползком, не будь такой способ слишком медленным. Ведь уже близились сумерки.
И тут в быстро мрачневшем небе появились зловещие тени.
- Ух ты, виверны! - воскликнула, углядев их, Айви. - Наверняка высматривают на склонах, кем бы поживиться.
- Кем-нибудь вроде нас? - с деланным равнодушием спросил Грей. Он знал, что виверны - это небольшие летающие огнедышащие драконы, которые бывают только в сказках, и мог лишь гадать, каких усилий потребовало создание таких муляжей. Да чтобы они еще и летали! Но, учитывая то, как реалистически устроен весь этот аттракцион, можно было допустить, что эти чудища с крыльями и вправду представляют опасность. При этом было решительно непонятно, как Айви собирается избежать ее с помощью усиления чего бы то ни было.
А Айви явно собиралась поступить именно так, поскольку с сосредоточенным видом повернулась навстречу чудовищам. Те стремительно приближались: Грей уже видел свирепо поблескивающие глаза и валивший из ноздрей дым.
Круто спикировав, ведущий дракон выпустил па лету струю пламени. Грей отшатнулся, боясь изжариться на месте, но Айви не шелохнулась, и он остался рядом с ней. А вдруг девушка и вправду знает, что делает.
На них пахнуло жаром, по струя огня пролетела мимо, опалив каменный склон. В глазах дракона промелькнуло удивление, но он уже уходил в вираж, уступая место следующему, который повторил его маневр и тоже промазал. Так же, как и третий.
- Вот мазилы, - сказал Грей, когда чудища умчались вдаль. - Но почему ни один из них не попал"?
- Я же говорила, - сказала Айви, - мой талант...
- Но как?...
- Я усилила быстроту их движений. Понимаешь, они и летели, и на цель заходили, и огнем пыхали гораздо быстрее, чем привыкли. Вот и мазали. Не приноровившись к новым возможностям, им в нас не попасть, а приноровиться тоже не выйдет. Ведь, не нападая на нас, они движутся с обычной скоростью.
Грей нашел объяснение логичным. Как-то ему случилось вести чужую машину, больше и мощнее привьяной, и он с трудом вписался в поворот. Пришлось ехать осторожнее и приспосабливаться на ходу, чтобы не угодить в аварию. Этот принцип вполне мог быть применим и в отношении драконов: стрельба огнем на лету наверняка требует точного расчета и координации всех движений. Сказанное Айви могло иметь смысл.
Если, конечно, поверить в ее пресловутый "талант".
- Давай уйдем, пока они не оправились, - прервала его размышления Айви.
Это предложение было встречено без возражений. Они продолжили подъем и остановились, лишь когда драконы повторили атаку. С тем же результатом - ни один не попал.
Кажется, этого им хватило - они оставили путников в покое.
- Видишь, все получилось, - сказала Айви. - Ты не думай, где ни попадя я свой талант в ход не пускаю. Но самооборона - дело вполне законное.
Грей, по здравому рассуждению, пришел к выводу, что летучие чучела были просто запрограммированы па промах: не могут же устроители Луна-парка и впрямь жарить посетителей. Но тот факт, что они убрались, его радовал. О драконах, магии и всем прочем можно будет потолковать потом, подальше от летающих огнеметов Тропа снова сделала виток, по, поскольку гора сужалась к вершине, он оказался уже не таким длинным. Последний отрезок уступа, последний (на сей раз вполне падежный) мост, и перед путниками во всей красе предстал замок. Отнюдь не кукольного размера.
Остановившись у массивных деревянных ворот, они оглянулись. Отсюда, с головокружительной высоты, открывался потрясающий вид па речную долину Выходило, будто их гора, словно исполинский корабль без парусов, плыла вверх по могучей реке, навстречу рдеющим в багряных лучах заката далеким пикам.
Грей покачал головой. Магия, не магия, по выглядело все просто великолепно. Конечно, настоящей могла быть только гора, а прочее представляет собой стереоскопическое изображение на огромном экране. Ни один Лупа-парк, где ему случалось бывать прежде, не мог идти даже в отдаленное сравнение с этим. Одно плохо, чрезмерная убедительность не дает кое-кому вырваться из плена своих фантазий. Как было бы чудесно, сумей милая, славная, бесподобная Айви избавиться от веры в выдуманную страну!
- Ты молодчина, Грей! - сказала Айви, награждая его быстрым поцелуем.
Как, наверное, было бы чудесно, сумей он поверить в эту страну сам!

Глава 5
РЕКА

Лишь у самого входа в замок Айви позволила себе вздохнуть с облегчением. Когда виверны пошли в атаку, она испугалась, как, бы Грей не пал духом и не упал из-за этого в пропасть. Правда, она не стремилась разъяснить ему во всех подробностях, каким именно образом намерена свести на "нет" драконьи потуги, потому что ни время, ни место явно не подходили для споров о магии. Ей вовсе не хотелось, чтобы ее спутник навернулся с уступа и им пришлось начинать путь сначала. Куда как разумнее дождаться более благоприятного момента.
В результате, когда все осталось позади, Айви просто его поцеловала и назвала молодцом. Ни чуточки не покривив душой: для человека, не верившего в магию, он держался просто отменно. Замечательный юноша, надо только дать ему время разобраться, что к чему, и выбросить из головы вздорные обыкновенские предубеждения.
- Привет, - обратилась Айви к двери, - ты что, меня не узнаешь?
Со стороны двери ответа не последовало. Девушка с досады прикусила язык: как же она могла забыть, что ее отца здесь нет. Король Дор обладал талантом, позволявшим беседовать с неодушевленными предметами: задавать им вопросы и получать ответы на человеческом языке. Замок Ругна, где король жил очень давно, был буквально пропитан его магией, поэтому Айви привыкла здороваться с дверьми, а они, завидя принцессу, узнавали ее и открывались сами. Но здешний замок представлял собой лишь копию королевской резиденции, созданную для демонстрации в дурных снах.
Король Дор здесь не бывал: молчание дверей объяснялось именно этим, а не выветриванием его чар. Однако в глазах Грея все выглядело иначе.
- Двери, они.., хм.., не всегда узнают знакомых, - подал он голос. - Может, стоит повернуть ручку.
Однако его снисходительная любезность уже несколько поднадоела. Девушка решила преподать ему наглядный урок и с этой целью сконцентрировалась на двери, усиливая настроенность на отцовские чары. В конце концов, копия парадных дверей замка Ругна должна копировать не только форму но, в какой-то мере и магическое содержание подлинника.
- Открывайся, противная деревяшка, а не то как пну!
Дверь поспешно распахнулась. Айви, с чувством глубокого удовлетворения, увидела, как у Грея отвисла челюсть. Правда, спустя миг он опомнился.
- Она.., хм.., была вовсе не заперта.. Должно быть, ее... хм.., отворило порывом ветра.
- Какого еще ветра? - елейным голоском осведомилась Айви, которую так и подмывало вместо двери пнуть это упрямое хмыкало. Воздух на вершине горы был совершенно неподвижен.
Грей промолчал. По правде сказать, он, хоть никто его и не пнул, ощущал себя пень-пнем. Каковое ощущение отнюдь не радовало.
Они вошли внутрь. В холле, разумеется, никого не было.
Начиная подъем, Айви благоразумно попросила во множестве видневшиеся то тут, то там привмйения не видеться., чтобы не смущать понапрасну Грея. Это относилось и к призракам замка - она решила оставить до поры все как есть.
- Замок пуст? - удивился Грей.
- Он не настоящий, - напомнила ему Айви. - Разве ты забыл, что мы в царстве снов? Это просто декорация, необходимая, чтобы разыгрывать сцены из страшных снов, действие которых происходит в замке Ругпа. А если здесь кто и появится, то не реальные люди, а как бы актеры тыквы.
Грею, судя по выражению лица, мучительно хотелось сказать что-то "для ее же пользы", по оп сдержался.
- Ладно, и как же мы будем действовать дальше?
- Посмотрим, куда поплывет эта гора. Отсюда, сверху, все видно, так что когда станем проплывать мимо знакомой мне местности, мы сойдем, и я отведу тебя в настоящий замок Ругна.
И снова он с трудом подавил желание высказать все, что думал по этому поводу, а вместо того осторожно спросил:
- Но, если это, по-твоему, царство снов, то мы не сможем добраться отсюда до настоящего Ксанфа?
- Нет, сможем, просто сначала мне нужно найти знакомый участок тыквы. Я ведь бывала здесь раньше, так что если увижу, например, разливанное море касторки... - Она не закончила фразу и с отвращением сморщилась.
- Море касторки? - переспросил Грей.
- Ну, может не совсем море, но озеро - это точно. Самой настоящей гадкой касторки! Говорят, ее выжимают из каких-то особенных грибов с касторовыми шляпками. И дают детям из вредности!
- Помню, - скривился следом за ней Грей, - меня в детстве тоже пичкали. Только у нас эту пакость добывают из бобов. Да, что-что, а касторка для дурных снов в самый раз.
- Надо же, я где-то слышала, будто у вас в Обыкновении всякие вредные штуковины (как, впрочем и полезные) не растут на кустах, а.., хм.., запамятовала.., то ли их вылавливают в заводях, то ли они и вовсе сами собой заводятся.
- Их делают на заводах, - поправил девушку Грей. - По большей части, так оно и есть. Бывают заводы химические, оружейные... Порой там делают такую дрянь, что ни в одном кошмарном сне не приснится.
- Так или иначе, - продолжила Айви, - увидев касторовое озеро, мы сможем идти дальше тем путем, которым я хаживала в детстве. Там есть дур-дом с тараканами и молочная река с кисельными берегами: на ее восточном берегу находятся сады сладостей, которые так из-за этого и называются - восточные сладости. Ну и прочих страшных ужасностей полным-полно.
- Что такого страшного в кисельном берегу? Или в сладостях?
- Как ты не понимаешь: самое страшное - это искушение. Отведаешь киселя - раскиснешь, съешь леденец - оледенеешь, сорвешь карамель - сядешь на мель... Короче, поддавшись искушению, ты рискуешь остаться в царстве снов навсегда. Вообще, тут лучше ничего не трогать, а уж есть, пока отсюда не выберемся, только свою еду.
- Наш последний сандвич с бобами мы уже умяли, - напомнил Грей, - и вовремя, а то несвежие бобы на вкус не лучше тех, из которых добывают касторку.
- Вот уж не надо! - воскликнула Айви. - Раз так, давай лучше выспимся и будем надеяться, что сумеем найти дорогу прежде, чем успеем проголодаться.
- Ага, - буркнул Грей, - главное, не надо бояться искушений. Они, как ты сказала, страшней всего, но, по-моему, тут никто не собирается пугать нас едой.
Его покровительственная ирония вывела Айви из себя.
- Чего-чего, а искушений хватает. Пойдем, покажу.
И отвела его на кухню, где он увидел целый стол, уставленный напитками и испускавшими аппетитный аромат яствами.
- Да тут полно еды! - воскликнул Грей. - Правда, некоторые блюда с виду чудные. Ты, правда, не собираешься есть?
- Конечно, - отвечала Айви, - тут все или несъедобное, как ватрушки из ваты, или вредное, как рахит-лукум, Или опасное, как вспышки, или противное, как галюй-пудинг.
- А это что? - Он указал на стакан с заманчиво выглядевшим напитком.
- Хочешь выпить, лучше сначала присядь. Это спотыкач.
Грей сморщился, и Айви поняла: он только что прикусил язык, чтобы не рассмеяться. Странные обыкновены использовали странную магию в странных целях - отгоняли веселье с помощью боли.
- А как насчет этого? - Содержимое второго стакана было насыщенного коричневого цвета.
- Шоколадное молоко.
- А в нем-то что худого?
- Как что? Оно ведь шоко-ладное. То есть запросто может наладить такой шок...
- Да, "шок - это по-нашему", - пробормотал Грей. - Но есть все-таки хочется, несмотря на все твои смешные каламбуры.
- Каламбуры - самое серьезное, что есть в Ксанфе, - вспылила Айви. - А если тебе смешно, так отведай чего-нибудь; вот хоть жженки. То-то я на тебя посмотрю!
- Ну и попробую, - Грей потянулся за напитком.
- Нет! - с испуганным возгласом Айви вырвала у него уже поднесенный к губам стакан.
- Ладно, ладно, - смущенно пробормотал он. - Раз ты так считаешь...
- Ну как мне вбить в твою обыкновенскую голову, что тут тебе не Обыкновения? - сказала она со вздохом. - Магия здесь действительно есть, и если ты не побережешься, то можешь нарваться на неприятности.
- Прошу прощения, - отозвался Грей, всем свои видом показывая, что мирится со столь нелепыми заблуждениями лишь потому, что сейчас не время их разоблачать. - А как насчет мебели и прочей обстановки? Всего этого тоже следует остерегаться?
- Не думаю, - ответила Айви. - Во всяком случае, пока здесь не разыгрывается какое-нибудь особо страшное представление. Но лучше все-таки пойти и проверить.
- Я не против.
Айви провела Грея по замку, где, в всяком случае на первый взгляд, все выглядело как надо. С наступлением сумерек в покоях сделалось темно и мрачно - в самый раз для дурного сна. Айви вознамерилась было определить юношу на ночь в одну из гостевых спален (сама-то она, конечно, собиралась спать в своей собственной), но неожиданно замерла на месте с возгласом:
- Это еще что за новости?
- По-моему, это просто дверь, - откликнулся Грей. - А что с ней не так?
- Да то, что в настоящем замке Ругна ее нет.
- Стало быть, этот замок не совсем точная копия. Постой, ты же называла его чем-то вроде декорации. Так, может быть, через эту дверь на сцену вылезают призраки, чудища и прочие герои страшных снов?
- Может быть, - согласилась Айви. - Но раз мы не знаем точно, что за ней прячется, нам лучше держаться от нее подальше.
- А почему не заглянуть?
- Да потому же самому, почему нельзя трогать здешнюю еду. Можно угодить в ловушку и застрять в этом мире снов.
- По-моему, мы угодили в ловушку, забравшись сюда, а чтобы выбраться, нам надо спуститься с горы, выйти из картины и через дырку в той большущей тыкве вылезти обратно в реальный мир.
- Твоя Обыкновения никакой не реальный мир! - раскипятилась Айви.
- Давай признаем Обыкновению моим реальным миром, а Ксанф - твоим.
Итак, он продолжал упорствовать в своем неверии. Айви оставалось лишь надеяться, что она сумеет вразумить его прежде, чем он попадет в настоящую беду.
- Будешь спать здесь, - сказала она, показывая комнату для гостей. - Я лягу в своей спальне, дальше по коридору. Смотри, не наделай глупостей.
- Это каких?
- Ну, например, не вздумай наведаться ночью на кухню.
Лучше проголодаться, чем на беду нарваться.
- Ладно, тайком на кухню я не пойду, - рассмеялся Грей. - Но коли уж мы в мире грез, так мне, надеюсь, можно будет чуток погрезить?
- Это о чем?
- А хоть бы и о тебе.
- Как я понимаю, ты хочешь сказать мне комплимент, - промолвила она после некоторой заминки.
- Вообще-то.., хм.., да, - смутился Грей.
- Ты считаешь меня чокнутой, повернутой на магии, но все равно хочешь увидеть во сне, так?
- Послушай, я же хочу как лучше! - воскликнул он. - Магия, не магия.., мне неважно, на чем ты повернутая, главное, что ты мне нравишься.
- Ладно, а если ты узнаешь, что я и вправду принцесса волшебного королевства? Как тебе это понравится?
- Да мне дела нет до всяких там королевств! Важно то, что ты чудесная девушка. И я бы хотел... Сам не знаю, чего бы я хотел!
- Ну вот, все по-новой, - мысленно вздохнула Айви. - Она нравится ему сама по себе - и это прекрасно! Но правится не той, кем является на самом деле - и это хуже! Он и по ею пору считает ее рассказы то ли выдумкой, то ли заблуждением - и это очень даже обидно! Но говорит он искренне, явно испытывает к ней неподдельную симпатию - и это приятно. Да и сам Грей очень даже приличный и приятный юноша. Ладно, добравшись до Ксанфа, она покажет ему такие чары, что он не сможет отрицать очевидного. Сможет ли приспособиться к волшебному миру - это другой вопрос. От решения которого, как ни прискорбно, зависят их дальнейшие отношения.
Ибо для этих отношений существовало серьезнейшее препятствие - обыкновенское происхождение Грея. Всякий знает, что обыкновены лишены магических талантов. Спору нет, он здорово поддержал ее в Обыкновении, и неизвестно, как бы ей удалось воротиться в Ксанф без его помощи. Но по мере приближения к дому Айви все более отчетливо осознавала грядущие затруднения. Привести обыкновена в Ксанф и показать ему тамошние чудеса, это одно, но вот все.., хм... прочее - совсем другое. Старый закон, согласно которому всякий, лишенный магического таланта, подлежал изгнанию из Ксанфа, был отменен ее дедом Трентом, и, таким образом, остаться там Грею ничто не мешало. По правде сказать, ввиду отсутствия надежного способа возвращения гостя в Обыкновению, у него едва ли имелся другой выход. Но о близких отношениях между волшебницей, принцессой королевского дома и юношей, лишенным таланта, не могло быть и речи!
Стоило отметить причину, по которой Айви до сих пор не воспользовалась Магическим Зеркалом. Конечно, когда взбираешься на Гору, вроде и не до того, но, честно сказать, у нее имелась не одна возможность устроить привал и связаться с родными. Которые, наверняка, волнуются, поскольку происходящее в гипнотыкве не отражается на гобелене, и они лишены возможности за пей следить. А злоупотреблять их терпением - особенной терпением королевы Айрин! - было весьма неосмотрительно.
Однако, воспользуйся она Зеркалом на Горе в присутствии Грея, столь наглядная демонстрация магии могла бы стать для него слишком сильным потрясением. А это чревато: когда карабкаешься в гору по узкой, скользкой тропе, всякие потрясения нежелательны. Поэтому ей казалось предпочтительнее дождаться случая, когда она останется в одиночестве.
И вот, едва этот случай выпал, Айви достала Зеркало и позвала:
- Мама!
В Зеркале возникло строгое лицо королевы.
- Ну наконец-то, Айви, - сказала она. - Тебе не кажется, что можно было вспомнить о родителях и пораньше? Ты хоть представляешь, как мы все переволновались, когда тебя не стало видно на Гобелене. Ты почему не давала о себе знать?
Айви, прекрасно понимавшая, какие чувства скрываются за материнской строгостью, улыбнулась.
- Ты, наверное, сама догадалась, что я была в Обыкновении, а там Зеркало не действует. Как выбралась оттуда, так и связалась.
- А сейчас ты где? Обстановка вроде как в твоей спальне, но не говоришь же ты оттуда...
- Мы в тыкве, мама. В тамошнем замке Руша. Два дня нам пришлось карабкаться на гору, и только сегодня я смогла...
- Кому это нам, Айви?
Отвечать не хотелось - матушка явно пребывала не в том настроении. Но и возможности отвертеться, увы, не имелось.
- Мы тут с одним обыкновеном. Он...
- Ты провела два дня и ночь на этой дурацкой Горе с обыкновеном! - взъярилась Айрин. - Да ты вообще соображаешь?!
- Мне требовалась его помощь, чтобы попасть в тыкву, - торопливо пояснила Айви. - А потом он захотел взглянуть на Ксанф, и я обещала показать. Как еще, по-твоему, можно было его отблагодарить?
- Как-как? - Королева смерила дочь пристальным, недоверчивым взглядом. - А он хоть понимает, что в Ксанфе придется не ко двору, а вернуться домой ему вряд ли удастся?
- Я пыталась втолковать, но он совершенно не верит в магию, и...
- НЕ ВЕРИТ В...! - На выразительном лице Айрин гнев смешался с недоверием.
- Обыкновен, что с него взять. Они все такие, - напомнила Айви. - Конечно, я могла показать ему магию в действии, но тыква - не самое подходящее место. Лучше потерпеть до дома.
- Нехорошо это, - вздохнула Айрин. - Все равно что вытащить рыбку из воды и оставить на берегу. Ему придется несладко.
- Знаю, - печально ответила Айви.
- Ладно, - сменила тему королева. - Мы договоримся с Конем Тьмы и утром извлечем вас наружу. Приведи обыкповена на северную башню, не можем же мы бросить его в тыкве.
- Обязательно приведу, - пообещала Айви, чувствуя себя очень виноватой. Каково придется бедняге Грею в краю, где он окажется единственным человеком, неспособным даже на самое захудалое волшебство". Но, с другой стороны, чем лучше была бы его жизнь в унылой Обыкновении? Послушать его рассказы о зубрежке, так она ничуть не лучше озера с касторкой. Во всяком случае, девушка надеялась на то, что из двух зол выбрала меньшее.
- Доброй ночи, - сказала напоследок Айрин, примирившись, как и всякая мама, с очередной дочуркиной причудой.
Зеркало опустело, а потом в нем отразилось лицо самой Айви. Несколько осунувшееся и какое-то по-взрослому серьезное. Смущенная этим, девушка изобразила лучезарную детскую улыбку, а потом отложила Зеркало и легла в постель. Хотя комната во всех деталях походила на ее собственную, уснуть удалось не сразу.

***

Разбудили Айви чувство голода и падавшие в окно солнечные лучи. Вообще-то, ее спальня находилась па западной стороне замка, но в гипнотыкве действовали свои, особые правила. В конце концов, коль скоро гора представляла собой корабль, то она, а вместе с ней и замок, могли развернуться на реке как угодно. Девушка вскочила и первым делом сосредоточилась на усилении свежести и опрятности своего наряда. Здесь ее магия могла воздействовать даже на обыкновенское платье.
Приведя себя в порядок, Айви подошла к спальне Грея и постучалась. Ответа не последовало.
Боясь опоздать к встрече на башне, она постучалась сильнее, а потом стала звать:
- Грей! Проснись, пора вставать! Уже утро!
Встревоженная отсутствием отклика, она открыла дверь, заглянула и увидела, что комната пуста.
- Грей не соня, - успокоила себя девушка. - Встал, наверное, спозаранку и пошел прогуляться. Он честный парнишка, и раз обещал не ходить на кухню, так туда и не сунется. Разве что...
- О, нет! - Айви перепугалась, сообразив, что никакого обещания не заглядывать за странную дверь Грей не давал.
А значит, любопытство вполне могло заставить его сунуться туда. О возможных последствиях не хотелось даже думать.
Дверь была закрыта. Заходил он туда или нет, оставалось только гадать.
Не теряя надежды на лучшее, Айви обошла весь замок, но никого не нашла. А кроме как за дверь, деться отсюда Грею было некуда.
- Черт! - воскликнула девушка, использовав чудное обыкновенское ругательство. Грей объяснил ей, что, когда обыкновены сердятся, они частенько поминают это несуществующее существо. Как существо может быть несуществующим, и раз уж оно не существует, то зачем его поминать, Айви так и не уразумела Разве обыкновенов поймешь, они и сами-то себя не понимают. Скажем, когда она задала этот вопрос Грею, тот ответил коротко: "А черт его знает". Типично обыкновенская логика!
Однако она понимала, что обыкновенской бранью делу не поможешь. Девушке не оставалось ничего другого, как отправиться за дверь следом за ним, надеясь, что Грей еще не успел попасть в настоящую переделку.
Наскоро уложив рюкзачок, Айви взялась за ручку. Дверь тут же отворилась.
К счастью, обрыва или пропасти за ней не оказалось.
Каменистый склон по ту сторону порос зелеными кустами, а чуточку подальше маячили и деревья. Едва заметная тропка тянулась от порога к ближнему кряжу.
Желая оглядеть окрестности, Айви ступила из-под притолоки на крыльцо и почти сразу же увидела сидевшего на камушке Грея.
- Эй! - позвала она. - Я здесь!
- Айви! - откликнулся юноша, вскинув голову. - Не закрывай...
Увы, он опоздал. Дверь позади нее захлопнулась и тут же исчезла. Вместе с дверным проемом. И замковой стеной. И самим замком. Девушка стояла посреди тропинки, пролегавшей между каменистым гребнем и леском.
Разумеется, дверь была односторонней. Во всяком случае, чтобы воспользоваться ею или хотя бы обнаружить ее с этой стороны, требовалась особая магия. Она, Айви, угодила в ловушку, словно какой-то бестолковый обыкновен.
- Я только хотел посмотреть! - воскликнул подбежавший Грей. - Открыл дверь, но из-под притолоки обзор никудышный. Я шагнул на крыльцо - сделал-то всего один шаг - и...
- Знаю. Это односторонняя дверь.
- В каком смысле?
- В прямом. Бывают такие двери и такие тропы, которые ведут только в одну сторону. Вернуться по ним обратно невозможно, потому что в том направлении их просто не существует.
- Но это бессмыслица! - воскликнул он.
- Нет, - возразила Айви. - Это магия.
Грей недоверчиво уставился в сторону исчезнувшей двери.
- Может, тут что-то вроде специального стекла, - растерянно лепетал он. - Бывает такое - с одной стороны прозрачное, с другой нет... Если потрогать рукой, то возможно...
Надо же, до чего доходит обыкновенское упрямство! Даже сейчас, когда по его милости они лишились возможности подняться на башню и перенестись прямиком в Ксанф, он упорно отказывается верить собственным глазам! Айви охватила ярость.
- Дурак! - воскликнула она.
- Это точно, - понурясь пробормотал Грей. - Только дурак полезет в незнакомом и странном месте в незнакомую дверь. Но, забравшись сюда, я ничего не трогал: просто сидел да тебя ждал. А ты...
- А я тоже ни чуточки не умнее, - вздохнула Айви, гнев которой остыл так же быстро, как и вскипел. - Даже дурнее, мне-то это все не в новинку. Ну что ж, теперь нам остается только пойти по этой тропе.
- А я думал, ты сумеешь...
- Мой талант заключается в усилении, а не в сотворении дверей. Нам не повезло, но это не так уж страшно. Раз , есть тропа, мы по ней куда-нибудь да дойдем.
Разумеется, Айви имела возможность в любой момент связаться через Зеркало с матушкой, но не хотела делать этого в присутствии Грея. Да и рассказывать матушке, как они дали маху, ей тоже не улыбалось. Возможно, им все же удастся выбраться из гипнотыквы самостоятельно, не ставя всех в известность насчет своих промашек.
Следуя тропой, они перевалили гребень, спустились в ложбинку, взобрались на второй кряж и двинулись вниз, в зеленую долину. Там, незаметная сверху из-за кустов и деревьев, протекала небольшая речушка. На которую спутники воззрились с удивлением, поскольку вода в ней была ярко-красной.
Присев на корточки, Грей окунул в речку палец и тут же отдернул.
- Ух ты, горячая! И густая, как...
Айви принюхалась к его вымазанному в чем-то красном пальцу.
- Да это кровь!
- Кровь, - согласился Грей. - Целая река горячей крови.
- Так и есть.

Предыдущая страница 5 Следующая страница


Мэрфи из обыкновении 6

- Но как же так? Я хочу сказать, не бывает...
- Это царство кошмарных снов, - напомнила Айви. - Очень многие боятся крови, особенно если она плещется и журчит. Наверное, река течет из источника, поставляющего кровь для страшных сновидений.
- Столько крови! Но это же...
- Опять скажешь "бессмысленно" или "нереально"? - Айви была готова вспылить снова.
- Это действительно страшно, - сказал Грей.
- Моста здесь нет, по тропа продолжается и за рекой, - вернулась к насущным вопросам Айви. - Как же нам перебраться на ту сторону?
Грей огляделся по сторонам.
- Не больно-то мне хочется переходить ее вброд. Надо придумать способ соорудить мостик, плот или что-то в этом роде. А может быть, где-то найдется лодка, ведь те, кто пользуется этой тропой, постоянно как-то переправляются.
- Они могут использовать перелетные чары, - ответила Айви. - Или перепрыгивают, тут сказать трудно.
Грей поморщился: случившееся так и не заставило его поверить в магию.
- Ну, - сказал он, - поскольку такие длинные прыжки не по нам, да и перелетных чар у нас, как я понимаю, не имеется, остается положиться на обыкновенскую смекалку.
Пройдемся по берегу, поищем что-нибудь полезное.
Они направились вверх по течению, к лесу, из которого вытекала река. Ни плота, ни лодки обнаружить не удалось, но среди зарослей Грей увидел огромное, накренившееся над рекой дерево.
- Должно быть его свалил ветер, - сказал Грей, подойдя поближе. - Оно повалилось на ту сторону, но зацепилось макушкой за вершины тамошних деревьев. Не худо бы уронить его полностью - выйдет прекрасный мост.
- Наверное, - рассеянно отозвалась Айви, проходя под могучим стволом и думая о том, как бы дерево не "уронилось" прямо сейчас им на головы. Этакая махина вобьет их в землю.
- Надо попробовать, вдруг да получится, - гнул свое Грей. - По такому стволу мы запросто перейдем речку.
Подойдя к основанию, он попробовал толкнуть дерево руками, но ствол даже не шелохнулся. Пинок ногой тоже не дал результата, но Айви, случайно бросив взгляд на тот берег, увидела, что зависшая на ветвях верхушка пошевелилась.
- Ты его сдвинул! - обрадованно воскликнула она.
- Только чуточку. Что-то его удерживает, - Грей обошел толстый комель - Ага, смотри! Видишь, одна из нижних веток вонзилась в землю и держит его, как якорь. Если ее сломать, комель съедет вниз, макушка на том берегу сорвется с ветвей, и дерево упадет как нам надо.
- Когда ты сломаешь эту ветку, оно упадет прямо тебе на голову, - сказала Айви.
Он поднял глаза.
- Хм, похоже на то... Вот если бы привязать веревку И подергать издали. Веревку, ясное дело, взять неоткуда, но, может, здесь отыщется лиана...
Увы, вокруг росло что угодно, кроме лиан.
- Вместо веревки можно использовать шест, - высказал новую идею Грей. - Подсунуть под основание, и... - Он махнул рукой и умолк, поскольку с шестами дело обстояло не лучше, чем с лианами.
- Пойдем дальше, может, найдем местечко получше, - предложила Айви.
Так и сделали. Вскоре лес поредел, и они вышли к месту впадения кровавого потока в куда более широкую реку. Кровь, клубясь, вливалась в чистую воду и растворялась в ней.
- Тут настоящая вода! - обрадовался Грей. - Переплывем реку, да и дело с концом.
- Насчет конца ты не ошибся, - усмехнулась Айви, - взгляни.
Она указала на мелькавшие над поверхностью воды цветные плавники.
- Никак акулы! - воскликнул Грей. - Наверное, на кровь собрались.
- Акулы-ростовщики, - подтвердила Айви. - Им палец в рот не клади: всю руку отхватят. Они известные кровососы, вот пусть кровью и обходятся.
- Акулы-ростовщики, - Грей сморщился, словно жевал лимон.
- Можно пойти в обратную сторону, мимо того места, где был замок, - предложила Айви, но довольно вяло. Неизвестно, удастся ли им вернуться в замок, а хоть и удастся, на назначенную встречу они все равно опоздали. По всему получалось, что ей придется воспользоваться Зеркалом. Хоть бы и при Грее.
- Вернемся к дереву, - сказал он. - Уверен, его можно свалить.
Айви не слишком надеялась на успех этой затеи, но согласилась. Пусть Грей чем-нибудь займется, а она тем временем поразмыслит, как быть дальше. Ей очень хотелось есть, и голод вполне мог пересилить нежелание прибегать к помощи Зеркала. В конце концов, ей вовсе не улыбалось заблудиться в гипнотыкве, а все шло к тому. Местность вокруг выглядела совершенно незнакомой.
Они вернулись к дереву. Грей походил кругами, почесал затылок и неожиданно сказал:
- Смотри, склон тут довольно крутой. А там, наверху, немало большущих камней.
- Ну? - Айви не понимала, к чему он клонит.
- Ну, если мы скатим один сюда и выбьем или сломаем им ту упершуюся ветку...
- Точно! - воскликнула девушка, уловив его мысль.
Торопливо вскарабкавшись вверх по склону, они довольно быстро нашли на площадке за кряжем целую россыпь валунов.
- Вот этот годится! - Грей подошел к самому большому камню. - Такой эту ветку как щепку сломает.
- Может, и так, - заметила Айви. - Но только он слишком велик, чтобы сдвинуться с места без магии.
- Или без рычага, - поддержал ее Грей. - Но валун у самого склона, и почва здесь рыхлая. Немножко везения, и, думаю, у нас все получится.
- Везения? Кто же тут наколдует тебе удачу? И вообще, ты ведь вроде не веришь в магию.
- В такую верю, - улыбнулся Грей. - Пойдем, посмотрим, что тут можно сделать.
Пройдясь по склону, юноша подобрал заостренный камень, вернулся к дереву, снова осмотрел его, кивнул и, обращаясь сам к себе, сказал:
- Да... Во всяком случае попробовать стоит.
- Что попробовать? - растерянно спросила Айви.
- Прорыть траншею для ската, - пояснил он и, присев рядом с поддерживавшей ствол веткой, принялся ковырять камнем землю.
- Ты что! - воскликнула Айви. - Подкопаешь ветку, и ствол грохнется тебе на голову.
- Мне ее не подкопать, да я и не собираюсь. Нужно, чтобы валун скатился сюда, вот я и прокопаю желоб отсюда до него, - Грей действительно двигался в направлении валуна, оставляя за собой нечто вроде вырытого в мягком лесном перегное канала.
- Ага! - смекнула Айви. - Ты хочешь, чтобы валун съехал сюда по этой выемке.
- Точно! Он покатится в направлении наименьшего сопротивления и на спуске наберет изрядную скорость. Если прокопать канал поглубже, он ударит туда, куда нам нужно.
- Умно придумано! - искренне восхитилась Айви.
- Здравый смысл, и ничего больше, - смущенно отозвался явно польщенный Грей. - Сама знаешь, я ведь не ахти какой умник.
Подыскивая подходящий острый камень, чтобы присоединиться к работе, Айви невольно задумалась над последними словами Грея. Тот, похоже, был не слишком высокого мнения о себе (да и вправду, во всяком случае, при обычных обстоятельствах), не блистал остроумием или находчивостью. Однако в критические моменты Грей не терялся, проявлял упорство в достижении цели и практическую сметку. На него можно было положиться, и Айви это нравилось. Не говоря уж о том, что ей в жизни не пришло бы в голову скатить с откоса валун, чтобы дерево упало поперек реки!
Копали они изо всех сил, отбрасывая рыхлую почву по обе стороны канала и, по возможности, выравнивая дно, дабы валун мог скатиться без помех.
Добравшись до камня, Грей подрылся под него, но поначалу это ничего не дало. Валун лишь осел поглубже в землю.
Но юношу это ничуть не обескуражило: он вернулся к работе, терпеливо и настойчиво расширяя и углубляя подкоп.
Наконец, край валуна завис над ложбиной в неустойчивом равновесии.
- Пожалуй, пора его подтолкнуть, - сказала, отступив на шаг и оценив результаты проделанной работы, вспотевшая и перепачканная Айви.
- Может быть, - согласился Грей.
Они уперлись ногами в землю и, напрягаясь изо всех сил, стали толкать неподатливый камень. Айви хотела предложить Грею усилить его мускулы, по побоялась, что он воспримет это не правильно.
Впрочем, никакого усиления не потребовалось. Здоровенный валун качнулся и съехал в ложбину. Юноша и девушка торопливо отпрыгнули, а камень, медленно ускоряясь, покатился вниз по склону.
Они побежали следом. Набрав скорость, валуи начал подпрыгивать, вызывая опасение, что может выскочить из канавы, но, к счастью, такого не случилось. Правда, почти у самой цели он все-таки свернул в сторону и задел ветку лишь краем, однако хватило и этого. Толстый сук треснул словно щепочка, ствол задрожал и опустился на землю в тот самый миг, когда камень плюхнулся в реку. Хрясь! - донеслось с той стороны. Макушка дерева, ломая ветви, ударилась о почву. Мост был готов.
- Вышло! Получилось! - закричала Айви, приплясывая от радости, а потом бросилась Грею па шею и расцеловала его.
- Хм... Может, скатим еще несколько валунов? - смущенно предложил он. Но Айви уже бежала за своим рюкзачком. - Давай перебираться, - нетерпеливо заявила она. - И так уже полдня потеряли.
Забравшись па ствол, Грей последовал за ней, но над самой серединой реки неожиданно остановился.
- Понимаешь, - пояснил он в ответ на вопросительный взгляд Айви, мне никак не дает покоя эта кровища. Уж больно ее много. Откуда она берется?
- Я ж тебе говорила, она не настоящая, а поэтому ниоткуда не берется. Снится в "кровавых" снах, вот и все. Она просто... - девушка осеклась, не желая лишний раз произносить слово "волшебная".
- А по-моему, очень даже берется, - возразил Грей с обыкновенским упрямством. - Кровавый поток впадает в реку, здесь у него устье, а значит, где-то есть и исток. Мы могли бы подняться вверх по течению и его обнаружить.
- Может быть, там и есть какой-нибудь кровавый родник, - ответила Айви, начиная терять терпение. - Нам-то что. Пойми, тут все как во сне, а ведь к снам и у вас в Обыкновении не относятся так же, как к реальным событиям.
- Сны, не сны, - упорствовал Грей. - Но мне кажется, что это кровоточит рана какого-то очень большого животного. Надо пойти проверить.
Айви раскрыла рот, намереваясь отмести все эти глупости, но вдруг сообразила, что Грей может быть прав. Вдруг и верно, какое-то животное истекает кровью? Ужас!
- Ладно, - устало согласилась она. - Пошли, посмотрим.
Они слезли с дерева и двинулись вверх по течению кровавого потока. Айви надеялась, что предположение Грея ошибочно, но позволить себе пренебречь им не могла. Конечно, если опрокинуть на землю хорошее бездонное ведро крови, можно получить что-то вроде этой речушки, но... Но почему, например, эта кровь такая горячая? Какое значение может иметь температура для дурного сна, где все одна только видимость? Да и вообще, для ночных кошмаров "реки" и даже "моря" крови дело обычное, по ведь не в буквальном же смысле Кровавый поток оказался довольно длинным: им пришлось пробираться по буеракам, проламываться сквозь заросли, а в одном месте, где кровь низвергалась с уступа водопадом, карабкаться по крутому откосу.
Наконец обнаружился и источник, отверстие в склоне большого холма. Они взобрались туда, поискали кровавый пруд или озерцо, по ничего такого не нашли. Кровь толчками вытекала из странной пещеры с рваными, потемневшими краями. Успокоившись на том, что никакого раненого животного поблизости не было, Айви собралась было попенять Грею за упрямство, но тут холм шевельнулся. Девушка пошатнулась, попыталась удержаться на ногах и, за неимением ничего другого, ухватилась за Грея.
Холм вздымался и набухал на глазах. Затем он медленно опал - это сопровождалось звуком, походившим на жалобный стон.
- Да он никак дышит! - воскликнул Грей, когда холм стал подниматься снова.
- Это великан! - сообразила Айви. - Великан с раной на боку!
- Великанов не бывает, - возразил Грей, но без особой уверенности. И действительно, пройдя некоторое расстояние, они увидели повернутую набок исполинскую голову. Хриплое дыхание гиганта смешивалось со стонами. Сомнений не осталось, перед ними был живой, раненый великан.
- Смотри, он еще и связан, - Айви указала на спутывавшие руки веревки. - Ему не освободиться.
- А не освободившись, он истечет кровью! - подхватил Грей, не слишком утруждая себя попытками найти объяснение увиденному, поскольку сострадание явно пересиливало неверие в магию. - Мы должны ему помочь - Должны, - согласилась Айви, - только как? Он такой большущий, а у нас с собой ничегошеньки нет: ни рану перевязать, ни веревки разрезать. Что тут можно поделать?
- Давай спросим у него? - предложил Грей.
- У пего? - удивилась Айви. - Да он наверняка без сознания.
- А вот посмотрим, - Грей приблизился к огромному уху и прокричал:
- Эй, великан! Ты меня слышишь?
Глаза моргнули. Чудовищные губы шевельнулись. Внезапный порыв ветра донес нечто вроде громового гула:
- Д-а-а!
- Как мы можем тебе помочь?
- Карман, - прогрохотал великан несколько отчетливее. - Там магическая прокладка.
Приглядевшись, Айви увидела, что нагрудный карман - что-то вроде большой кочки на подобной горе груди - и впрямь оттопыривается. А магическая способность таких прокладок впитывать огромное количество влаги была ей прекрасно известна. Как ни странно, но похоже, такие прокладки попадали и в Обыкновению, по обыкновены находили им довольно странное применение. Подкладывали под попки младенцам и.., в столь же неподходящие места.
- Грей, прокладка здесь, - позвала она.
- Какую желаете награду? - прогрохотал великан.
- Ничего нам не надо, - удивленно откликнулся Грей. - Видим, что тебе худо, вот и хотим помочь.
Исполин умолк. Грей подошел к Айви, и они совместными усилиями вытащили прокладку из кармана.
- Вот так шутка! - воскликнул Грей. - Этот здоровущий "Памперс" совсем рядом с рапой, а бедняге до него не дотянуться.
- Это не шутка, а пытка, - возразила Айви, вспомнив заодно, что "Памперс" - это вроде бы одно из обыкновенских названий магических прокладок.
Грей открыл было рот, но так ничего и не сказал, а молча кивнул.
Прокладка была размером с матрас, но совсем не тяжелой, так что им без труда удалось подтащить ее к разверстой ране в боку - отверстию со рваными краями размером несколько больше человеческой головы. Прокладка вполне позволяла закрыть рану полностью, вопрос состоял лишь в том, чтобы правильно ее наложить и закрепить.
- Я не очень-то силен в гидравлике, - промолвил Грей, - но, боюсь, напор крови сорвет эту прокладку, как только мы ее приладим.
- Она волшебная, - возразила Айви, решительно не понимавшая, при чем тут гидравлика. Этот вид магии имел отношение к гидрам, каковых чудовищ поблизости, к счастью, не наблюдалось. - Давай наложим и посмотрим, что получится.
- Не могу же я полагаться на магию, - заявил Грей.
- Боюсь, на сей раз придется, - отозвалась Айви, подавляя раздраженный вздох. - Сам же видишь, что без чар у нас ничего не выйдет.
- Хм... - пробормотал Грей, переводя взгляд с прокладки на рану и обратно, - возможно, тут предусмотрен какой-то технический эффект. Скажем, отключение гидранта при наложении прокладки или что-нибудь еще. В любом случае попробовать стоит.
Хотя Айви ход его рассуждений устраивал не вполне, тем более что она не могла взять в толк, с чего это он зациклился на гидрах, но это, во всяком случае, означало согласие испробовать прокладку. Им пришлось встать по обе стороны рапы.
Для этого Айви проскочила под так и пышущей жаром струей и, перекрывая плеск кровавого водопада, крикнула:
- Я готова!
Несмотря на свою уверенность в магии, Айви опасалось того, что повязка будет подхвачена потоком крови и унесена прочь. Однако, как только Грей срезал перочинным ножиком бумажную обертку и пористый материал соприкоснулся с кровью, прокладка, словно сама собой, стала подтягиваться к ране. Двигаясь против течения! Она развернулась поперек потока, так что Айви, со своей стороны, ухватилась за противоположный край, и вместе они смогли подправлять движение. В чем практически не было нужды: почти сразу же плеск струи смолк. Прокладка прилипла к коже, закрыла рапу и мгновенно остановила кровотечение.
В самом центре, на месте раны, можно было заметить слабую пульсацию, по наружу не просачивалось ни капельки крови. Дело было сделано.
Айви посмотрела вниз. Кровавый ручей, хотя питавший его источник прекратил существование, не исчез.
- На то, чтобы вся кровь стекла в реку, наверное, уйдет не один день, - подумала девушка. - А может быть, часть ее запечется на месте.
Между тем Грей, печально покачав головой, промолвил:
- Должно быть, ему было очень больно. И страшно - это ж надо, лежать и знать, что жизнь так по капле и уходит.
Могу себе представить.
Вспомнив рассказы Грея о его бессмысленно протекавшей в Обыкновении жизни, Айви решила, что, пожалуй, это он и впрямь себе представляет.
- Теперь надо подумать, как его освободить, - сказал Грей. - Конечно, перерезать эти путы моим ножичком нечего и пытаться, но, может, он опять сам подскажет нам способ.
- А может, он поправится и порвет путы без нашей помощи, - предположила Айви. - Теперь, когда ему не грозит потеря крови...
- Э, нет, - возразил Грей. - Беда, как известно, не приходит одна. Да и волшебных испытаний обычно бывает три подряд.
- Что? - удивилась Айви.
- Так говорят в наших обыкновенских сказках.
- Но ты же в них не веришь!
- Мало ли что. Здешний мир устроен как сказочный - видимо, является какой-то моделью сказочного, - и раз уж мы здесь, то должны играть по здешним правилам.
- Но магия...
- Не в магии дело. Важен подход.
Айви промолчала. Похоже, этот человек просто неисправим.
Они снова перешли поближе к голове.
- Эй, великан, твою рану мы залатали, - крикнул Грей. - Подскажи, как бы нам освободить тебя от пут.
- Магический меч. В ножнах, - прогрохотал громовой голос.
- Попробуем, - отозвался Грей.
- Назови твою награду.
- Сказал же я, ничего мне от тебя не надо. Жалко просто, что ты так вляпался, - Грей побрел вдоль туловища, отыскивая прикрепленные к поясу ножны.
Айви побежала за ним.
- В магию ты, вроде, не веришь, а ведешь себя так, будто это для тебя обычное дело, - заметила она.
- Да при чем тут магия? - откликнулся юноша. - Я просто стараюсь помочь попавшему в беду, потому что бросать связанным, с дыркой в боку нельзя никого. А разобраться, что, как и почему, можно будет потом, когда появится время.
Этот твердолобый обыкновен мог не верить своим глазам, но делать при этом то, что считал правильным. Айви просто не знала, злиться ей на него или же им гордиться.
Ножны нашлись у правого бока, как раз под залепленной волшебным пластырем раной. Но и сами они, и меч в них Грею были определенно не по росту.
- Ну и громадина! - вскликнул он. - Да мне эту штуку даже не пошевелить, где уж там вынуть из ножен!
- А вот я так не думаю, - заявила Айви. - Магия не перестает действовать из-за того, что кто-то там в нее не верит. Возьмись за рукоять, сам увидишь.
- Бессмыслица! - воскликнул Грей, но тем не менее направился к рукояти меча, обхват которой превосходил его рост. Но стоило ему прикоснуться к гигантскому мечу, как тот мгновенно уменьшился до обычного человеческого размера и рукоять удобно легла в ладонь юноши. Он вытащил меч из ножен и воззрился на него с ошарашенным видом.
- Это.., э...
- Не "э", а магический меч! - Айви едва удержалась от искушения показать ему язык. - Тебе же сказали - "магический". Теперь можешь перерезать путы.
- Перерезать-то я перережу, - отозвался он несколько раздосадованным топом. - Хотелось бы только знать, как они добиваются такого эффекта.
Но поскольку выяснить это в ближайшее время явно не представлялось возможным, Грей занялся делом. Он двинулся вдоль исполинского тела и осторожно, чтобы не задеть кожу, рассекал путы всюду, где они ему попадались, пока не добрался до левой ступни.
- Черт! - воскликнул юноша. Лодыжки великана охватывали браслеты стальных кандалов, толстенная цепь которых крепилась к огромному металлическому блоку. Даже избавившись от пут узник не мог уйти с этого места.
Продолжив обход, Грей рассек все оставшиеся узлы, подтянувшись к гигантским ножнам, вложил в них крохотный, (но тут же принявший первоначальный размер) меч и вернулся к великанской голове.
- Эй! Путы я разрезал, но твои ноги скованы железными кандалами. Как мне их снять?
- Цепь крепится к брусу, на котором лежит ключ.
- Как я сам не догадался? Мог бы и взглянуть!.
- Чем тебя наградить?
- Великан, закроем этот вопрос. Я просто делаю свое дело.
Он направился к месту крепления цепей, а Айви последовала за ним, размышляя, не является ля, подобное бескорыстие чрезмерным. Что бы ему не попросить, скажем, этот волшебный меч: такие не валяются даже на зачарованных тропах.
Длина ключа превосходила рост самого Грея, по тот, похоже, уже освоился со здешними правилами. Стоило ему взяться за ключ, как он уменьшился до подходящего размера. Грей вставил крошечный ключ в огромную, как пещера, замочную скважину, повернул его, и один из браслетов со щелчком раскрылся. Проделав то же самое со вторым, Грей вернул ключ - к нему тут же вернулся прежний размер - на место и крикнул:
- Готово, великан. Ты свободен.
- Отойдите в сторону! - прогромыхал исполин.
Грей и Айви благоразумно отбежали подальше от чудовищных стоп. Гигантское тело пришло в движение, земля содрогнулась. Великан присел: выглядело это так, словно из складок почвы сформировалась гора.
- Где-е-е вы-ы-ы-ы? - донеслось с вышины.
- Тут, внизу! - отозвался Грей и помахал рукой.
Разглядев с высоты своего роста крохотные фигурки, великан наклонился и прогудел:
- Я трижды просил тебя сказать, что ты хочешь получить в благодарность за помощь.
- А я трижды отвечал, что мне ничего не нужно, - отозвался Грей. - Если у тебя все в порядке, то мы пойдем.
- Но я хочу знать, кто мой спаситель. Задержитесь немного, давайте познакомимся поближе.
- Не правится мне это, - пробормотала Айви. - По-моему, "познакомиться поближе" значит не что иное, как съесть нас. Он, наверное, проголодался, пока валялся тут связанный.
Грей вытаращился, помотал головой и сказал:
- Не думаю, чтобы это предусматривалось сценарием, но... Пожалуй, я его спрошу.
- Эй! - крикнул он, сложив ладони у рта. - Мы проголодались, и ты, наверное, тоже. Поэтому моя спутница опасается, как бы тебе не вздумалось нами подкрепиться. Что скажешь?
- Глупости, - донеслось с высоты. - Я не ем людей, по-моему, это гадость. Аппетит у меня и впрямь разыгрался, тут вы не ошиблись, но этому горю помочь легко. У меня есть волшебное печенье. Буду рад вас угостить.
- А моя подруга говорит, что прикасаться к здешней еде опасно.
- К здешней опасно, но мое печенье не принадлежит миру снов. Я принес его с собой из Ксанфа.
Грей обернулся к Айви:
- Что скажешь?
Есть хотелось так сильно, что Айви готова была забыть об осторожности. Убедив себя, что в случае чего сумеет усилить неуклюжесть великана и они сбегут, она (только что сама заподозрившая великана в людоедстве) сказала:
- Думаю, стоит ему довериться. Может он знает, как отсюда выбраться.
- Довериться? - Грей посмотрел на Айви с сомнением, но та, вспомнив, что ей было предсказано благополучное возвращение, кивнула и первой залезла па спустившуюся сверху гигантскую ладонь. Не без внутреннего содрогания. Конечно, она была волшебницей, но и ее магические возможности были не беспредельны.
Грей, разумеется, немедленно присоединился к девушке.
Ладонь сложилась чашечкой, и они, поднявшись в одно мгновение над кронами деревьев, оказались перед лицом великана.
Но он вовсе не отправил их в рот, а только поставил на вершину ближайшей горы так, чтобы при разговоре с ними ему не приходилось больше нагибаться, а им - кричать. Рядом с ними гигант положил огромный, как зазубренный кусок скалы, обломок печенья и головку сыра размером с небольшой домик, а из бурдюка, куда влезло бы озеро, нацедил питья.
- Все настоящее, волшебное, из Ксанфа, - заверил великан. - Угощайтесь на здоровье.
В доказательство своей правдивости он откусил здоровенный кусище печенья, тут же отхватил сыру и принялся жевать. Отбросив сомнения, Айви последовала его примеру: отбила пинком зубчик печенья, отколупнула сыру и принялась за трапезу. Грей поступил так же, о чем не пожалел - на вкус угощение показалось ему и вправду волшебным. Что неудивительно, учитывая то, сколько времени у них во рту не было ни крошки.
- А теперь, - сказал великан, когда они насытились, - давайте побеседуем. Вы расскажете мне свою историю, а я вам - свою.
Уступив право вести рассказ (пусть, если хочет, истолковывает все на свой лад) Грею, Айви привалились к остатку печенья как к утесу, и приготовилась слушать.

Глава 6
ВЕЛИКАН

Наполнив желудок, Грей почувствовал себя гораздо лучше. На то, что ввязался в подобное приключение, он ни чуточки не досадовал, только вот от сыра и печенья во рту сделалось сухо. Юноша зачерпнул ладошкой великанского питья и чуть не поперхнулся: это оказался бренди.
- Ох и крепкая штуковина! - воскликнул он. - От такой, если пить не в меру, недолго и сбрендить.
Сбрендить он не сбрендил, но напиток развязал ему язык, так что юноша бойко выложил великану всю их историю, причем (тут Айви должна была отдать ему должное) многие свои сомнения предпочел оставить при себе. В его изложении все выглядело следующим образом.
Айви, принцесса Ксанфа, отправилась на поиски Доброго Волшебника Хамфри, но ее почему-то забросило в "ужасную и унылую", как она выражалась, Обыкновению. При этом она оказалась в квартире по соседству с ним, самым что ни на есть обыкновенским обыкновеном. Он попытался помочь Айви найти дорогу домой, и в поисках этой дороги они вскарабкались на чудную гору, забрались в пустой замок, вышли оттуда через странную дверь и увидели кровавый поток, который и привел их к лежащему великану.
- Вот, собственно, и все, - заключил Грей.
- Я так не думаю, - сказал великан и улыбнулся, это походило на то, как будто лицо утеса расколола расщелина.
Потом он завел свой рассказ.
Как оказалось, его звали Жираром. Совсем еще молодым (всего-то около ста лет отроду) великаном он беспечно скитался по неизученным дебрям центрального Ксанфа, когда...
К тому времени уже начало сказываться действие бренди: не то чтобы Грей по-настоящему сбрендил (выпил-то он самую малость), но тем не менее напиток исказил его восприятие реальности. Действие разворачивалось словно на его глазах, не то во сне, не то даже и наяву.

***

В характере Жирара имелся один существенный недостаток: по мнению многих, он был излишне доброжелательным и жалостливым. Завидев раненое животное, он порывался ему помочь, завидев засыхающее растение - спешил полить, и вообще старался устроить все как можно правильнее и лучше. Одна беда - те, кому он делал добро, далеко не всегда оценивали его усилия должным образом.
Дело в том, что Жирар принадлежал к племени невидимых великанов. Его немногочисленные сородичи, не желая губить живые существа, наступая на них при ходьбе, обитали по большей части в пустынных, труднодоступных местах.
Однако в последнее время, в связи с размножением и расселением повсюду людского племени, быть в изоляции становилось все труднее. Люди отличались невероятным любопытством и совали свои носы решительно повсюду. Кроме того, они обладали разными магическими талантами, причем некоторые из них могли представлять для великанов определенную опасность. Таким образом, по мере того, как множились людские деревни, великаны отступали все дальше в глушь.
И вот однажды, в самой чаще леса, Жирар натолкнулся на новое человеческое поселение. Понимая, что лучше бы держаться от назойливой мелюзги подальше, он все же не выдержал и решил взглянуть, что к чему, - уж больно дорог был ему этот лес. Оказалось, что причиной всему толстоствольные пивнушки, дававшие исключительно крепкое пиво.
Сцеживая напиток из деревьев через втулки, человек, устроивший здесь жилье, поставлял его в отдаленные деревни. Тайну замечательной рощи он приберегал для себя, делиться ею с кем бы то ни было не собирался, и Жирар успокоился. В конце концов, один-единственный хутор не так уж страшен: можно и потерпеть.
Но как-то вечером на этом хуторе случилось неладное.
Маленький мальчик (а уж где заведется мальчик, там жди беды) съел решительно весь запас пирожков и печенья, так что дома не осталось ни крошки, и домочадцам пришлось ждать, когда кусты в хуторском садике принесут новый урожай. За это мальчишку наказали: заперли на весь день в комнате.
Но мальчишка (для мальчишек это дело обычное) сидеть взаперти не пожелал и удрал через окошко в лес. Наблюдавший все это, оставаясь невидимым, Жирар покачал головой: будучи правильным великаном, он не одобрял непослушания, а уж тем паче побегов в лес, где детей всегда подстерегают всяческие опасности.
Особенно когда стемнеет.
И как только стемнело, непослушный шалун пожалел о своем опрометчивом поступке. Но было уже слишком поздно: он заблудился. А заблудившись, блуждал туда-сюда, пока не выбился из сил и не заснул, привалившись к первому попавшемуся - даже не подушечному! - дереву. Заснул крепко - видать, его убаюкало тяжелое дыхание ветра в густой кроне.
Само собой, к дереву тут же потянулись хищники. Мальчику неминуемо предстояло стать их добычей: вопрос заключался лишь в том, кто схрупает бедняжку первым и успеет ли жертва хотя бы пикнуть.
Но недаром знакомые великаны говаривали про Жирара, что он "в каждой пивнушке втулка". Мягкосердечие и тут не позволило ему остаться в стороне: пока к мальчонке не успело подобраться какое-нибудь чудовище, он наклонился, бережно поднял спящего ребенка с земли и отнес к родному хутору.
Там, положив малыша на коврик перед дверью, великан приподнял кончиками пальцев крышу и, уложив мальчика па его кроватку, бесшумно вернул крышу на место. Все прошло как нельзя лучше: проснувшись поутру, мальчик, скорее всего, решит, что побег в лес ему приснился, а его родные, если повезет, и вовсе ничего не узнают.
Но Жирар на этом не успокоился: вернувшись к дереву, у которого заснул мальчик, он прилег и, желая преподать урок хищникам, набросал на свой мизинец сухих листьев, чтобы устроить приманку. Хищник, не разобравшись, кто тут спит, нападет и получит взбучку. Конечно, Жирар ни в коем случае не собирался никого убивать или калечить, только попугать, чтобы отбить охоту бросаться на беззащитных детишек.
Однако он недооценил хищников: они свое хищное дело знали отменно и уж, во всяком случае, отличить по запаху великана от мальчика могли без труда. Томившийся в тщетном ожидании Жирар скучал от безделья, пока его не сморил сон.
И тут к нему явилась кобылка-страшилка. Вообще-то, эта ночная кобылица по имени Крисиум (подруги по табуну звали ее просто Крыся) несла страшный сон маленькому шалуну, в наказание за непослушание и побег из дому. Она выбивалась из графика и очень спешила: в ту ночь в гипнотыкве производилось плановое подрезание копыт и смена подков, так что дежурная смена оказалась сильно перегруженной. Так вышло, что, прибыв па место, обозначенное в маршрутном листе, Крыся не стала затруднять себя проверкой, тому ли спящему доставлен сон, а сбросила груз и галопом помчалась дальше. За столь вопиющую промашку ей впоследствии основательно накрутили хвост... Но это уже другая история.
Итак, Жирару достался сон, предназначавшийся мальчику. Мальчика он должен был напугать, но на великана, само собой, произвел совершенно иное впечатление.
В качестве вступления была показана картина бегства мальчика из дома, а потом началось самое главное.
Появилась огромная женская фигура в одеянии, смутно напоминавшем платье матушки маленького беглеца, и громовым голосом стала выкликать угрозы:
- Ах ты, негодник! Ах, паршивец! Ну погоди, вот поймаю тебя...
Предполагалось, что мальчик съежится от ужаса и станет молить о пощаде. Он знал, что заслуживает наказания, и чувство вины усиливало страх, так что сои был отрежиссирован отменно. Только вот рассчитан оказался не на того зрителя.
Мальчика великанша из сна должна была устрашить, а Жирара она очаровала. Он увидел в ней женщину своих грез и мгновенно воспылал пламенной страстью.
В результате, когда огромная рука потянулась вниз, чтобы ухватить сорванца за шкирку, Жирар не удержался и громко ее чмокнул.
На лице великанши отразилось изумление, но уже в следующий миг все скрылось за помехами. Жирар успел услышать команду цензора снов: "Снять с показа!" и пробудился.
Едва проморгавшись, он тут же понял, что случилось.
Сделав то, чего никогда не сделал бы мальчик, он нарушил отработанный сценарий, и сон прервался. А в результате прекрасная великанша исчезла.
Некоторое время Жирар размышлял о том, каким считать этот сон: хорошим или плохим. С одной стороны, он встретил свою любовь, с другой - тут же ее потерял. Теперь ему страстно хотелось узнать кто она, где живет, как попала в тот сои? Беспечным блужданиям пришел конец, и в его жизни появилась цель: во что бы то ни стало найти пропавшую красавицу.
Первым делом он принялся описывать ее всем знакомым великанам, но оказалось, что никто из них такой красотки не встречал.
- Она же была видимой, стало быть, вовсе не из нашего племени, - указал Жирару один из его приятелей.
- Я ж ее во сне видел, - возразил Жирар, - а там порядки особые.
- И то правда. Так, может быть, тебе стоит поискать ее в сонном царстве?
Идея пришлась Жирару по вкусу. Всем известно, что сонное царство находится в гиппотыкве и попасть туда проще простого: стоит только заглянуть в глазок. Другой вопрос, что выбраться оттуда было невозможно, пока кто-то снаружи не оторвет смотрящего от того самого глазка. Это создавало определенные сложности.
Жирар призадумался. Первым делом, ему пришло в голову попросить одного из своих приятелей постоять рядом с гипнотыквой и, когда придет время, отвернуть его лицо от глазка. Проблема, однако, состояла в том, что великан не имел никакой возможности узнать, а когда же, собственно, это самое время придет. Жирару не больно-то хотелось, чтобы его контакт с гипнотыквой оказался прерванным в тот самый момент, когда он обнаружит любимую. Ведь неизвестно, удастся ли найти ее во второй раз. По правде сказать, он имел лишь отдаленное представление о законах сонного царства и надеялся, что сможет найти какой-нибудь способ прервать контакт изнутри, по своей воле. А не сможет - так не сможет.
Великан предпочел бы умереть от истощения, приникнув к глазку, чем жить хоть целую вечность без надежды обрести любимую. Он решил рискнуть.
Найдя в самом что ни на есть дремучем лесу (по суждению Жирара, коли такой лес подходил для дремы, то подойдет и для сна) поляну с гипнотыквой, великан лег, уперся подбородком в землю, зажмурившись, прочно установил тыкву на уровне своего лица и открыл глаза.
Его зрачок совместился с осью глазка, и...

***

Он оказался внутри гипнотыквы. Конечно, Жирар прекрасно знал, что его тело осталось снаружи, однако ощущал себя пребывающим во плоти. Вокруг зеленели густые джунгли, причем некоторые деревья в них были даже чуточку повыше него самого - явное доказательство того, что дело происходит не в реальном Ксанфе. Постучав по толстому стволу и услышав металлический звон (то оказалось железное дерево), великан подивился осязаемости и даже твердости здешних растений: ему-то казалось, что в мире снов все должно быть расплывчатым и зыбким.
Что-то защекотало пальцы его босых ног. Жирар посмотрел вниз и увидел, что ступни оплетают гигантские, похожие на щупальца исполинского спрута, лозы или лианы со множеством присосок. Которые, как и следовало присоскам, с противным чмокающим звуком присасывались к его ногам.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

Боль Жирар почувствовал не сразу - для того, чтобы подняться от ступней к голове, ей потребовалось время - но, когда почувствовал, то буквально взревел. Они сосали его кровь.
Наклонившись, великан схватил подвернувшуюся лиану и попытался оторвать от себя, но в результате лишь усугубил боль. Присоска держалась так крепко, что оторвать ее можно было лишь вместе с изрядным лоскутом кожи.
А между тем лиан прибавлялось, видимо, их приманивал запах плоти. Требовалось действовать немедленно, иначе он не избавится от них, не ободрав с ног всю кожу.
В этой ситуации Жирар поступил по-великански: приподнял свободную ногу и топнул. Попавшие под ступню лианы были раздавлены и, напоследок малость поизвивавшись, затихли.
- Ага, не нравится! - Он сделал еще несколько притопов, вдавливая гибкие стебли в землю. Когда лианы погибли, присоски отпали от кожи. Растоптав (несомненно, поделом!) заодно и их, Жирар двинулся дальше. При этом он гадал, не могло ли получиться так, что великанша (мысленно он называл ее Джиной, находя, что это имя удивительно ей подходит) угодила в ловушку гипнотыквы и оказалась вынужденной принимать участие в сценах, разыгрываемых для разносимых ночными кобылицами дурных снов. Коли так, то он на верном пути.
Выйдя из леса на широкую, плоскую равнину, Жирар приметил впереди клубящееся, быстро сгущающееся облако.
Сформировавшись, оно стало походить на злобную серую физиономию, обрамленную клочковатыми завитушками.
Великан сразу понял, с кем встретился. Физиономия принадлежала Тучной Королеве, самому злонравному и капризному из природных явлений Ксанфа. И это при том, что в королевы она произвела себя сама, и даже ее тучность представляла собой одну лишь видимость: ничего, кроме готового на всякую пакость, разгоряченного злобой тумана.
Пшик да и только, хотя пшик, надо признать, порой получался мощный.
Клубящаяся серая масса оформилась в надутые губы, которые и произвели пресловутый пшик. Достаточно мощный, по великана удивило не это. Он ожидал дуновения обжигающего ветра, а вместо этого его обдало морозом. От неожиданности он подался назад, по Тучная Королева не оставила его в покое. В добавок к холодному ветру она осыпала Жирара мокрым снегом, а потом добавила еще и град.
Лицо раскраснелось, и великан подумал, что этак он, чего доброго, отморозит нос.
Снова оказавшись перед необходимостью действовать, он снова повел себя по-великански: набрал полную грудь воздуха и дунул с такой силой, что туча перевернулась и походившее формой на нечетко очерченную луковицу лицо Королевы оказалось висящим макушкой вниз.
От злости и досады Тучная Королева разразилась молниями, но, будучи перевернутой, выпустила все заряды в небо и добилась только того, что сбила с пути несколько спешивших к земле солнечных лучиков. Не давая Королеве опомниться и вернуться в нормальное положение, Жирар дунул снова, отгоняя тучу прочь. В ответ доносились злобные раскаты грома, но он дул и дул до тех пор, пока расплывчатая физиономия не пропала из виду.
В других обстоятельствах великан тут же выбросил бы зловредное пыхало из головы, но сейчас невольно подумал о том, не столкнулась ли с этой неприятностью его Джина. Ветер, особенно холодный, действует на женщин хуже, чем на мужчин, да и по части настоящего пшика они слабее. Вдруг ей не удалось отогнать облако дуновением и бедняжка простудилась?
От размышлений на ходу великана оторвало появление далеко впереди новой фигуры. Быстро вырастая, она принимала угрожающие размеры. Это оказался сфинкс, одно из немногих живых существ, сопоставимых по величине с великанами. Обычно сфинксы лежат себе в теплом песочке и дремлют, но будучи разбуженными, выказывают весьма скверный характер. Этот явно не спал, и от встречи с ним было желательно уклониться.
Жирар и уклонился, но в результате едва не столкнулся с птицей Рок (иногда ее еще называют птицей Pyx) - еще одним существом, размерами под стать великану. Хуже того, сфинксы и рухи лезли из-за горизонта как тараканы. Великан двинулся таким размашистым шагом, что чудовища поотстали, но преследования не прекратили. А поскольку со всей оравой ему явно было не сладить, пришлось припустить бегом.
Но тут оказалось, что равнину перегораживает стена.
Понимая, что стоит ему остановится, на него тут же навалится вся свора преследователей, Жирар, опять же по-великански, побежал прямо на стену, даже не сбавив ходу.
Степа, понятное дело, разлетелась по камешкам, и великан, сделав по инерции лишний шаг, угодил ногой в очаровательный пруд, где нежились два десятка страстных, любвеобильных русалок. Пруд расплескался. Русалки отчаянно завизжали.
- Вы чего верещите? - растерялся великан.
- Ах ты, дубина неотесанная! Орясина бестолковая! - кричали водяные девы. - Вломился, как сумасшедший, студийные перегородки порушил, декорации испортил. Из-за тебя вся репетиция насмарку!
- Декорации? Репетиция? - не понял Жирар.
- Ну да. Мы репетировали страшный сон, предназначавшийся для одного женоненавистника, - пояснила одна из них. - По сценарию он должен был свалиться в воду, а мы.., хи-хи.., залюбить его до смерти. А ты, тупица, весь пруд расплескал, где нам теперь его.., хм... - Она сердито выгнула хвост.
- Студийные перегородки? - так же тупо выговорил великан.
- А как, по-твоему? Каждая сцена отрабатывается в своей студии, своей труппой, па своих декорациях. Только не знающий своей роли невежда вроде тебя может вот так взять да и вломиться. Ты мне всю сцену испортил, и по содержанию, и по форме.
Великан посмотрел на нее с недоверием. Русалка раскраснелась от гнева, мокрые волосы разметались по плечам, но с формами у нее все было в полном порядке. По этой части он явно ничего не испортил.
И тут рядом с обмелевшим прудом невесть откуда появился могучий черный жеребец, и все присутствуюшие восприняли его беззвучный, но суровый вопрос:
- ЧТО ЗДЕСЬ ПРОИСХОДИТ?
- Не виноватая я! - заголосила русалка. - Этот дуболом вломился сюда невесть откуда, перегородку снес, воду выплеснул. Декорации всмятку, ты только глянь, а у нас сроки, и...
Глаза вороного коня замерцали, словно подсвеченные изнутри: стена мгновенно восстановилась... И оказалось, что с этой стороны ее не было. Никакой стены: пруд, на берегу сад и ничего больше. Кстати, и пруд был полон до краев.
- Ой! - взвизгнула русалка. - Женоненавистник-то наш уже идет. Девочки, полная готовность. Сейчас наш выход.
Русалки, торопливо приводя в порядок растрепанные кудри, распределились по местам. Голосистая прима уселась на мокрый валун и приняла позу, делавшую ее формы еще более впечатляющими.
Потом все исчезло, и великан оказался посреди унылой, голой равнины. Он чувствовал некоторую досаду: было бы любопытно посмотреть, как русалки уморят этого женоненавистника своей любовью. Если вдуматься, смерть не самая худшая. Но интересно: что это за зверь "женоненавистник?"
В его родных лесах таких не водилось.
- Это не зверь, а человек, - ответил на его невысказанный вопрос появившийся перед ним жеребец. - Мужчина, который терпеть не может и всячески избегает женщин.
Конечно, настоящего женоненавистника здесь пет, девушки проделают всю сцену с дублером. Но готовый сон получится очень реалистичным, так что когда его доставят по назначению, бедолага натерпится страху.
Это многое объясняло, хотя оставались невыясненными некоторые любопытные подробности. Например, за раз женоненавистника сможет отлюбить только одна... Ну, при известной изобретательности, две русалки. А значит...
- Зачем ты сюда явился? - прервал его размышления жеребец.
Великан выложил все как было: про мальчика, попавший не по адресу сон и свою красавицу.
- Я должен найти ее, - заключил он. - Без нее мне не жить.
Жеребец заржал.
- Ну ты и простофиля. Ее нет. Это просто фикция.
- Что?
- Иллюзия. Причем одноразовая, созданная только для того сна. Что-то вроде движущейся декорации.
- Но я ее видел!
- Конечно, видел. Но ведь видел-то где - во сне! А наяву она существует только в твоей памяти.
- Погоди. Сон - сном, тут вообще сонное царство, но как насчет этих русалок? Ты хочешь сказать, что они тоже...
- Нет, русалки настоящие. Это постоянная труппа, они у нас в штате. На русалок заказов хоть пруд пруди, - недаром их полный пруд - и они заняты во многих снах. А держать настоящую великаншу ради одной-двух сцен слишком накладно. Поэтому, если возникает потребность, мы, как говорится, ad hoc, создаем одноразовую иллюзию. Такую, как твоя красавица. Но это даже не привидение, а так... Пустое место.
- Ничего не пустое, - возразил Жирар. - Как это "пустое", если я ее люблю.
- Пустое! - Стукнул копытом жеребец. - Такое же пустое, как твоя башка, болван! Убирайся, откуда пришел, и не донимай нас своей дурью!
Надо сказать, что великаны, как правило, не отличаются особым умом, но почему-то очень не любят, когда их называют болванами. И Жирар уже начинал сердиться.
- Так ты хочешь сказать, что я не увижу своей Джины?
Жеребец иронически фыркнул.
- Мало того, что втрескался в фикцию, так еще и имечко ей придумал Валяй домой, дубина стоеросовая!
Такого Жирар стерпеть не мог. Он чуть не лопнул от ярости, но жеребец благоразумно исчез, оставив великана посреди голой равнины. Однако тот уже приобрел некоторый опыт и знал, что бескрайний простор не более чем иллюзия, а на самом деле повсюду натыкано перегородок. Они невидимы, потому что их заколдовали или покрасили под цвет воздуха, но если он побежит, то непременно какую-нибудь стопчет. И правильно сделает - этот чванливый коняга ничего лучшего не заслуживает. А ломая стеночку за стеночкой, Жирар, вполне возможно, найдет и Джину. Он ее видел и любит, - значит, она есть!
А все остальное враки, как говорит этот жеребец, одна фикция!
Великан припустил бегом. Равнина задрожала под его ножищами, и, как и следовало ожидать, через несколько шагов он налетел на первый барьер. За рухнувшей стенкой обнаружился, невероятно завлекательный с виду - так и просился в рот - леденцовый дом. Жирар мог бы умять его в один присест, но его предупредили, что ежели в сонном царстве чего отведаешь, так навек там и останешься. У него имелся запас собственной провизии - печенье, сыр и бренди - так что голода до поры бояться не приходилось. Конфетный домик остался позади.
Следующей оказалась перегородка из сахарного тростника. Свалив ее, великан вступил прямо в гнездо извивающихся щупалец, наградил их парой пинков и взбежал на горный склон, кишмя кишевший гоблинами. Те заорали и принялись швыряться в великана всякой дрянью, но он, уделив им не больше внимания, чем назойливым мухам, неудержимо стремился дальше. Плевать ему, что этот гривастый толкует насчет фикций. Джина где-то здесь, и, чтобы найти ее, он, если надо, снесет все перегородки!
И тут перед великаном раскинулось бескрайнее море.
Жеребец опять возник ниоткуда и, стоя на воде, словно она была твердой, сурово сказал.
- Что-то ты слишком разошелся, орясина. Многовато шуму для сонного царства. Придется тебя унять.
- Засунь свое царство себе под хвост! - огрызнулся Жирар и помчался напролом дальше.
За очередной поваленной перегородкой оказался огр со здоровенной заостренной жердиной (огры слишком тупы, чтобы использовать настоящие копья).
- Сначала охнешь, а после сдохнешь! - рявкнул огр и метнул свое оружие.
Великан охнул - острое бревно вонзилось ему в бок.
Ухватив болезненную занозу двумя пальцами, он выдернул ее, но обнаружил, что из раны обильно течет кровь. Жирар потянулся к карману за волшебной прокладкой, и...
...Обнаружил себя лежащим на земле со связанными руками и скованными ногами.
- Нарушение порядка и нанесение ущерба являются наказуемыми деяниями, - возгласил снова объявившийся жеребец. - Соответственно ты приговариваешься к лежанию, невставанию и истеканию кровью до тех пор, пока кто-либо, движимый бескорыстным состраданием, не освободит тебя.
Причем этот освободитель должен, во-первых, ничегошеньки о тебе не знать, а во-вторых, трижды отказаться от предложенной тобой награды. Согласится хоть раз, и все насмарку: придется тебе ждать следующего. Уразумел, дубина? Ну тогда отдыхай!
Жеребец исчез, и Жирар остался предоставленным своей участи.

***

Сначала, естественно, он всячески силился разорвать путы, но потом бросил эти потуги по причине очевидной неосуществимости. Великан потерял счет времени, но способности мыслить не утратил и, поразмыслив, рассудил, что насчет "сдохнешь" огр, пожалуй, перегнул. Едва ли он истечет здесь кровью до смерти, поскольку это ненастоящее его тело, а стало быть, и ненастоящая кровь. Оно бы и ладно, но только почему-то потеря ненастоящей крови оборачивалась самой настоящей и весьма ощутимой потерей сил. Всего нескольких дней раздумий хватило, чтобы понять: слабость вполне реальная и вызвана тем, что его истинное тело лежит снаружи, прильнув к глазку гипнотыквы без еды и питья. Таким образом, угроза истощения все же существовала, ведь возможности освободиться не было ни во сне (путы не разорвешь), ни наяву (от глазка не оторвешься).
Проходившая мимо нимфа взглянула на него с сочувствием и, вздохнув, сказала:
- Бедняжка, тебе, я вижу, совсем худо. Я бы и рада тебя: освободить, но нельзя: ты тут столько всего наломал-напортил...
- За любовь страдаю, - ответил великан. - Я искал Джину.
- Джину? А, ту великаншу, которая на самом деле фикция? Ну ничего, думаю, что когда ты ее забудешь, Конь Тьмы сочтет тебя исправившимся и отпустит.
- Я никогда ее не забуду.
- Жаль, тогда плохо твое дело. Ну ладно, мне пора. Сегодня я занята в сцене в замке Ругна. Роль так себе, эпизодическая, но кошмар первоклассный.
Она рассмеялась - нимфы доброжелательны, но их чувства неглубоки и недолговечны - и удалилась.
Следующие несколько дней (или недель?) Жирар думал о Джине. Сколько бы коняга ни твердил, будто ее нету, это враки. Великан все больше утверждался в таком мнении, поскольку долгие размышления привели его к заключению, что то, во что кто-то верит, существует в действительности. А он верил. И ни в коем случае не мог позволить себе забыть ее: вот тогда она, пожалуй, и вправду обратилась бы в ничто.
Подплыл колышущийся призрак.
- Хлопотно, наверное, быть живым и смертным, - выдохнул он, - сплошное беспокойство. То ли дело нам, покойникам... Я бы тебя освободил, да только ты вон как плотно прикручен, а я.., это... Вовсе бесплотный. К тому же все знают, что тобой порушена уйма декораций. Ну ладно, я поплыл в замок Ругна. У меня сегодня ответственная роль - привидение, пугающее скверного мальчишку.
Призрак истаял. Привидения вообще не отличаются избыточным состраданием к живущим.
Потом подошел гоблии.
- Эй, башка с тараканами, ты кто такой? - осведомился он в учтивой манере своего племени.
- Всего лишь связанный великан, - ответил Жирар.
- Ну что ж, мешок с трухой, пожалуй, я тебя освобожу.
Конечно, не из жалости - от нас, гоблинов, такой дури не дождешься, - но чтобы убрать с дороги. Иначе ты, неровен час, всю тропу кровищей затопишь - и как тогда прикажешь добираться до замка Руша?
- Назначь свою награду, - промолвил Жирар, вспомнив, что обязан трижды предложить освободителю вознаграждение.
- Награда? - Такой подход гоблииу понравился. - А ты не такое бревно, каким кажешься. Что скажешь насчет большущего мешка с золотом?
Надо сказать, что на поясе Жирара, рядом с остро отточенным кинжалом, висел кошелек с сусальным золотом (на случай, если придется дать кому-нибудь по сусалам). Остроглазый гоблин, которому этот кошелечек, скорее всего, казался громадным мешком, наверняка, его углядел, поэтому и спросил.
- Освободи меня, и он твой.
- Договорились!
Гоблин рьяно взялся за дело, но попытки распутать хоть один узел ни к чему не привели. Он попробовал перегрызть веревку, но как ни странно, острые гоблинские зубы не оставляли па ней даже следов, Гоблин разразился такой бранью, что на соседних деревьях пожухли листья, но делу это не помогло.
- Ничего не выходит, старина Джейм, - вынужден был признаться он.
- Вообще-то, меня звать Жираром, - поправил его великан.
- Жирар? Вроде как что-то слышал... Э... Да ты не тот ли громила, который...
- Он самый, - печально подтвердил Жирар.
- А, ну тогда... Ладно, золотишко я все-таки заберу. Зря, что ли, старался?
Помешать стяжателю связанный Жирар не мог, однако стяжать вожделенную награду тому так и не удалось не хватило силенок выпростать кошель из-за пояса. В конце концов, гоблин удалился, бормоча проклятия: как известно, мягкосердечие и любезность отнюдь не являются отличительными чертами этого народа.
Следующие несколько дней Жирар провел, осмысливая историю с гоблином. По всему выходило, что на сей раз жеребец не соврал: согласие принять награду не позволило разорвать путы. А это не сулило ничего хорошего даже в мире снов трудно рассчитывать на встречу с таким дураком, который станет тратить силы и время на освобождение незнамо кого, даже не помышляя о награде.
- Может, и вправду забыть о Джипе? - подумал великан, но тут же отбросил эту мысль как совершенно невозможную. Пусть он умрет, но от нее не откажется, и если ее все же не существует, то лучше всего прекратить существование и ему. Так будет честнее.

***

К тому времени когда откуда-то появились молодой человек и девушка, Жирар почти распрощался с надеждой, да и ослаб настолько, что едва их заметил. Но случилось невероятное: во-первых, юноша слыхом не слыхивал о порушенных перегородках и декорациях, а во-вторых, трижды отказался принять награду. Никогда не знаешь, где таится истинное благородство!
- И вот я свободен, - заключил Жирар. - Благодаря тебе, достойнейший Грей Обыкновен.
- Вообще-то, моя фамилия Мэрфи, - поправил великана юноша. - Грей Мэрфи.
- Мэрфи? Как же, наслышан. Неужто тот самый мастер проклятий?
- Нет! - поспешно встряла Айви, - просто однофамилец.
- В любом случае, спасибо. Теперь чары жеребца утратили силу, и я смогу продолжить поиски Джипы.
- Но если она всего лишь фикция... - начала Айви.
- Я тут подумал, - перебил ее Грей. - Если она и вправду всего лишь фикция, то чего ради этот жеребец так настаивает, чтобы Жирар о ней забыл? Я хочу сказать: кому какое дело до того, чего не существует?
Айви промолчала, но взглянула на Грея с таким видом, словно заподозрила подвох. Ей показалось, что в его вопросе содержится язвительный намек на ее собственную веру в магию.
- Конь не хочет, чтобы я верил в Джипу, - вздохнул Жирар. - А почему - не знаю.
- А вот я, кажется, знаю - воскликнул явно воодушевленный своим открытием Грей. - Здесь, в сонном царстве, царят совсем другие правила, верно? Так вот, сдается мне, что сущности и явления, не существующие наяву, могут явно существовать здесь, если кто-то считает их существующими.
В таком случае, твоя вера в Джину делает ее реальной. Пусть в нее больше никто не верит, но пока веришь ты, она никакая не фикция.
- Как умно! - восхитился Жирар. - В таком случае, мне, возможно, все-таки удастся ее найти.
- Очень может быть, - сказал Грей. - Ноты не находишь, что было бы разумно не крушить во время поисков декорации и не злить понапрасну жеребца?
- А как мне тогда ее искать?
- Ну не знаю... Может, попробовать нам с ним потолковать? Наверняка есть способ прийти с ним к согласию. В конце концов, тебе нужно найти свою Джину, а ему - чтобы ты отсюда убрался.
- Ты хочешь договориться с Конем Тьмы? - ахнула Айви. - Как же так, ты же в пего не веришь.
- Я верю в то, что в каждом месте непременно имеется начальник, - ответил Грей. - Как он называется - Конем Тьмы, Утренним Бараном, Дневным Боровом или Вечерним Козлом - не так уж важно: все боссы примерно одинаковы.
- Конь Тьмы не такой, как другие, - возразила Айви, он опасен.
- Они все опасны, когда им наступают на хвост, - отмахнулся Грей, - но как раз этого я делать не собираюсь.
Жаль только, на знаю, как его найти.
- Это как раз несложно, - сказала Айви. - Я могу призвать его сюда.
- Это как? С помощью заклинаний?
- Нет, с помощью моего Магического Зеркала, - она вытащила маленькое зеркальце, какое есть у каждой девчонки.
Грей возражать не стал. Если она и впрямь думает, будто может сделать что-то посредством этой стекляшки, так пусть попробует.
- Конь Тьмы! - позвала Айви, обращаясь к зеркальцу.
- Слушаю тебя, принцесса, - донеслось оттуда.
Грей подскочил. Надо же - ему показалось, что зеркало заговорило.
- Минуточку, принцесса.
Принцесса? Послышалось, или зеркало вправду произнесло этот титул? Как это понимать: мало того, что зеркало разговаривает, так еще и обращается к Айви как к принцессе? С чего бы это? Или в него вмонтировано устройство, подслушавшее историю, которую они рассказывали великану?
И тут из ничего материализовался жеребец. Могучий, черный, как статуя из эбенового дерева, с мерцающими глазами.
- Это еще что? - произнес конь. - Никак обыкновен!
- Да, - подтвердила Айви. - Он только что освободил великана Жирара, а теперь хочет заключить с тобой сделку.
Один таинственно мерцающий глаз уставился па Грея.
- Сделку?
Грей, не мешкая, стал излагать суть дела:
- Слушай, как я понимаю, ты бросил тут великана связанным, чтобы он позабыл свою Джину и ты смог снять ее с довольствия. Но у тебя ничего не вышло: он по-прежнему ее любит, а пока это так, тебе от нее не избавиться. Так не лучше ли решить вопрос по-другому: пусть они уберутся отсюда вместе и дело с концом? Тогда ты сможешь выбросить из головы их обоих.
Конский глаз зловеще вспыхнул.
- Раз ты принимаешь такое участие в чужой судьбе, то становишься соучастником и должен быть готов разделить его участь.
- А хоть бы и так! - воскликнул Грей, хотя вовсе не был уверен, что действительно к этому готов. - Нечестно и несправедливо связывать кого бы то ни было и заставлять его истекать кровью только потому, что он романтик!
- Вот как?
Глаз полыхнул пламенем, и Грея окутало серое облако, как показалось юноше, буквально пропитанное какими-то странными силами. Чтобы справиться с нахлынувшей тревогой, ему пришлось напомнить себе, что сколь бы ни были впечатляющими декорации и спецэффекты в этом балагане, никакой магии все равно нет, а значит, и повредить ему таким способом никто не может. Пусть этот Конь Тьмы, или кто он там на самом деле, ищет кого подурнее. Его не облапошишь.
Как ни странно, но судя по всему, жеребец пришел к такому же заключению. Он встряхнул гривой и, глядя на Грея с некоторым удивлением, сказал:
- Я не могу заключить с тобой такую сделку.
- А чем она плоха? - рассудительно спросил Грей. - Отдай Жирару то, что ему нужно, и разойдемся все по-хорошему.
- Но ему нужна фикция.
- Слушай, - Грей начал терять терпение, - я не собираюсь разнюхивать здешние секреты и выяснять, как делаются такие впечатляющие декорации. Но совершенно очевидно, что тот, кому под силу соорудить высоченную гору с замком наверху и напустить па пас целую стаю огнедышащих драконов, может устроить и встречу с великаншей. В том, что Жирар увидел ее во сне, виновато здешнее руководство: когда персонал перегружен и выбивается из графика, ошибка с доставкой сна вполне объяснима. Если кобылки-страшилки носятся как заведенные, не имея времени осмотреться, удивительно, что хоть какие-то сны доставляются куда надо. Так что тебе следовало бы не злиться на Жирара, а навести порядок в своем хозяйстве, чтобы такие проколы не повторялись.
Айви отчаянно подавала знаки, стараясь унять приятеля, но того понесло. Грей на дух не переносил всякого рода начальничков, которые сначала напортачат, а потом вешают свои огрехи на кого ни попадя. Он натерпелся от этой публики в колледже и не собирался сносить такое еще и в Луна-парке.
Пусть хозяин этого балагана прикидывается жеребцом (или кем ему угодно), но на сей раз ему придется послушать неприятные вещи!
Услышанное и точно не доставило Коню Тьмы удовольствия. Он выглядел раздраженным, однако, к немалому удивлению Айви, не дал волю своему гневу, а обратился к Грею со следующими словами:
- Вижу, что хоть ты и сам не знаешь, кем являешься, договариваться с тобой мне все-таки придется.
- Слушай, великан, - он обернулся к Жирару, - твоя возлюбленная фикция существует только здесь, в материальном Ксанфе ее нет. Согласен ли ты, чтобы остаться с ней, переместиться сюда телесно?
- Конечно, - Жирар не колебался ни мгновения.
- Значит, быть по сему.
Конские глаза полыхнули, и земля задрожала от могучего топота. Приближалась великанша.
- Джина! - радостно вскричал Жирар и, тяжело ступая, устремился ей навстречу.
- Жирар, милый! - воскликнула она в ответ. - Я так боялась, что ты меня позабудешь. Ведь, кроме тебя, в меня никто не верил, и случись это, я обратилась бы в ничто.
- Этого не случится никогда! - прогремел Жирар, и исполинская парочка удалилась, сотрясая на ходу все и вся.
- Доволен? - осведомился у Грея жеребец.
- А у тебя здесь найдется для них работа? - поинтересовался юноша. - Надеюсь, ты не будешь их связывать, и все такое?
- Не буду, не буду, - буркнул жеребец. - И работы хватит обоим: ты ведь сам сказал, что у меня персонал перегружен.
- Но Грей не может остаться здесь, - неожиданно встряла Айви.
- Конечно! - Конь Тьмы даже фыркнул. - Мне здесь только его и не хватало.
- Но ты сказал, что он должен будет разделить участь Жирара.
Жеребец задумался, а потом кивнул, словно в подтверждение своим мыслям.
- Вот и разделит. Жирар во плоти остается здесь, а он отправится в Ксанф. Тоже во плоти. По-моему, нормальный обмен. Ты как, согласен?
- Что за обмен? - не понял Грей.
- Его тело в обмен па твое.
- Чего... Это как?
- Он имеет в виду, что Жирара телесно переместит в тыкву, а наши тела высвободит наружу, - пояснила Айви. - По-моему, это честная сделка.
- А, понял. Годится, - только и успел произнести Грей.
Глаза жеребца вспыхнули в очередной раз.

Глава 7
РАЗДЕЛЕННАЯ УЧАСТЬ

- Опять смена декораций, - проворчал, оглядевшись, стоявший рядом с девушкой Грей.
- Это не декорации, а настоящий Ксанф, - возразила она.
- Настоящий? А почем ты знаешь?
- Я живу здесь с рождения. Как можно не узнать свой дом?
Он пожал плечами, словно это не имело особого значения, а потом пробормотал:
- Знаешь, а похоже, это то самое место, где лежал великан. Вон как земля продавлена.
- Точно, - подтвердила Айви. - А вот и тыква: прямо за ямами, оставшимися от его локтей и подбородка. Конь Тьмы забрал его тело внутрь, а наши перенес наружу. Знать бы еще, где мы находимся.
- Ты же только что сказала, что мы у тебя дома. Что тебе тут все знакомо.
- Я отличу Ксанф от чего угодно. По деревьям, кустам и тому подобным признакам. Но это не значит, что мне доводилось бывать в каждом уголке. К тому же я, как и все люди, всегда старалась держаться зачарованных троп, а это место, наверное, в стороне от них, потому что великаны их избегают.
Нам придется найти тропу, чтобы добраться до замка Ругна.
- Но раз мы в волшебной стране, почему бы тебе не отправить нас туда с помощью чар?
- Ты что, смеешься? - обиделась Айви.
Грей поднял руки (этот обыкновенский жест означал "сдаюсь").
- Извини, я просто не знаю правил.
- Видишь ли, - обида ее тут же улетучилась, - магия магии рознь. Мой талант заключается не в транспортировке, а в усилении. Я могу сделать так, что мы доберемся туда быстрее, но только и всего.
- Ничего, я совсем не прочь прогуляться, - заверил ее Грей. - Местечко, по-моему, симпатичное.
Айви снова вздохнула с облегчением: на сей раз оттого, что он не спросил о Магическом Зеркале. Конечно, она в любой момент могла связаться с матерью и, по правде сказать, была просто обязана это сделать. Зеркало лежало в ее рюкзачке вместе с обыкновенским учебником языка жестов. Но случай с великаном заставил Айви взглянуть на Грея несколько по-иному, и, прежде чем объявляться с ним в замке, ей хотелось кое-что для себя уяснить. Нескольких дней прогулки по лесу для этого вполне хватит.
- Но сперва надо перекусить, - заявила она.
- У нас полно сыра и крошек от Жирарова печенья.
- Боюсь, это все тыквенное и здесь не насытит. Мы ведь там подкрепились, но я опять голодна. А ты?
- Хм.., я. - Он поводил ладонью по животу. - Вообще-то я тоже, но...
- О! - воскликнула она, углядев пирожковое дерево. - Вот и еда.
Деревце было совсем молоденьким, и пирожки на ветках еще толком не пропеклись, но Айви, подойдя поближе, пустила в ход свой талант и быстро довела их до готовности.
Правда, ей удалось сделать их не горячими, а только теплыми: большего от столь незрелого растения нельзя было добиться никаким усилением. Сорвав парочку пирожков, она протянула один Грею.
- Ловкий фокус, - заметил он, с аппетитом уплетая угощение.
Айви промолчала спорить не хотелось, а он, по-видимому, думал, будто и здесь имело место какое-то обыкновенское ухищрение. Чего и не скрывал.
Грей вообще отличался прямотой. В той же тыкве, невзирая на непривычную обстановку и неверие в магию, он действовал решительно и, па удивление, успешно. Он нашел способ перебраться через реку, отыскал источник крови и обнаружил страдающего великана. Айви, принимавшей магию как должное, это просто не пришло бы в голову. Найдя великана, Грей совершенно бескорыстно помог ему и проявил себя с наилучшей стороны. Во-первых, показал, как по-доброму относится даже к незнакомым, а во-вторых, взявшись за дело, довел его до конца. И наконец, он осадил Копя Тьмы, а для этого требовалось немалое мужество. Пусть Грей в магию не верил, по прекрасно понимал, что имеет дело с представителем власти. Но не стушевался и сумел настоять на своем.
- Что имел в виду этот гривастый, когда сказал, что я разделю участь великана? - спросил Грей, дожевав свой пирожок.
- Наверное, что тебя ждет та же судьба, что и Жирара, - что он сделает с ним, то и с тобой. Мой братишка Дольф столкнулся с тем же самым, когда помогал Скриппи Скелли.
Но он не дрогнул, а в результате жеребец отпустил и его, и ее. Ты тоже не дрогнул, поэтому и мы на воле.
- Но великан-то внутри, а я снаружи. Там, во сне, идея с обменом показалась мне вполне логичной, но теперь вижу, что с "разделением участи" это не очень вяжется.
- А может быть, он имел в виду нечто иное?
- Что? - не понял Грей.
- Ну, Жирар получил свою подружку, а ты... - она осеклась и покраснела. Он покраснел еще пуще и сбивчиво забормотал.
- Это какое-то безумие...
- Ничего подобного! - оборвала его Айви. - Теперь мы в Ксанфе, я покажу тебе магию в действии, и ты наконец поверишь...
- Айви! - на сей раз оборвал ее он. - Мне нет никакого дела до магии! Для меня ты лучше всех безо всякой магии! Я всю жизнь мечтал о такой девушке, хотя и не надеялся ее встретить!
- Я думаю о тебе то же самое, хоть ты и обыкновен.
- Но если бы я верил в магию, то нравился бы тебе больше?
- Не совсем так. Ты ведь не веришь и в то, что я принцесса.
- Хм, вообще-то, в принцесс я верю. Они бывают, хотя в жизни, по-моему, встречаются ненамного чаще, чем магия.
- Но тем не менее я принцесса, я имею магический талант и я хочу тебя в этом убедить. Но мне нравится, что ты не веришь ни в первое, ни во второе.
- Не понимаю, - покачал головой Грей.
- Постараюсь объяснить. Допустим, что я все-таки вправду и волшебница, и принцесса. Скажи, как, по-твоему, поведет себя молодой человек, который это знает и в отличие от тебя в это верит?
- Хм, боюсь, он решил бы, что ты завидная добыча. В том смысле, что если па тебе жениться, то можно стать королем, а если это и не отломится, то все равно жить очень даже неплохо. Муженька принцессы наверняка пристроят на тепленькое местечко. А ты к тому же хорошенькая, что тоже не повредит.
- Ага, то есть ты считаешь, что он стал бы добиваться моей руки не ради меня самой, а... Короче, по другим причинам.
- Э... Я ведь не говорю, будто с тобой что-то не так. Вовсе нет, но человек, считающий тебя королевской дочкой, мог бы...
- Я тоже думаю, что "мог бы". Но как я, в таком случае, могу быть уверена в том, что нравлюсь кому-нибудь сама по себе?
- Ну, если ты скроешь, кто ты такая, то...
- А если не скрою, но человек, которому я это скажу, все равно мне не поверит? Получится то же самое, как если бы я скрыла? Так?
- Это.., хм... Пожалуй, что и...
- Таким образом, раз ты не веришь, что я принцесса, то хоть я и твержу тебе с утра до ночи, что я принцесса, я могу верить тебе, когда ты говоришь, что я правлюсь тебе сама по себе?
- Пожалуй, я тебя понял. Сказано, конечно, витиевато, но по существу верно.
- А если ты узнаешь - допустим! - что я все-таки настоящая принцесса?
- Я ж тебе говорил, мне нет до этого дела. Будь кем угодно, для меня это не имеет значения. Все, чего я хочу, - это быть с тобой и чтобы ты хотела быть со мной.
- Я не уверена, что могу во всем тебе верить.
- Вот те на! Сама же только что говорила...
- То, что я говорила, относится к нынешнему положению дел. Но вполне возможно, что когда ты узнаешь обо мне побольше, твои чувства переменятся.
- Да мои чу...
- А может, и не переменятся. Но чтобы разобраться в этом, необходимо убедить тебя в реальности и волшебности Ксанфа, пока мы не зашли слишком далеко. Тем паче что отношения с принцессой сопряжены со сложностями, которые могут тебе не понравиться.
- Ну конечно, - Грей выдавил смешок. - Если ты взаправдашняя принцесса, то зачем тебе нужен такой парень, как я? Самый обыкновенный обыкновен, который не то что в волшебной стране, но и дома-то ничего собой не представляет?
- Я познакомилась с тобой в Обыкновении, и ты понравился мне таким, какой есть, - спокойно возразила Айви. - И мне вовсе не кажется, будто ты ничего собой не представляешь. По-моему, тебя просто не оценили должным образом.
- Будь ты и вправду принцессой, ты бы так не думала!
Понимая, что он говорит это по неведению, Айви сдержала подступившее раздражение.
- Нет, я думала бы точно так же, как и сейчас. Но вот ты, женившись на мне, мог бы попасть в неловкое положение.
- Жени.., хм.., э... - Он покраснел до ушей и, уставившись куда-то в землю, пробормотал:
- Ну, если допустить, чтобы принцесса могла выйти.., м да... Что же тут неловкого?
- Дело в том, что в Ксанфе нет правящих королев, только короли.
- Ну и?... - Он явно ничего не понял.
- Это не значит, что женщинам запрещено править Ксанфом, просто взошедшая на престол женщина титулуется не королевой, а королем. Моя мама была королем некоторое время.
Взойти на троп может только волшебник или волшебница, понимаешь.
- Ну, меня всяко можно не принимать в расчет. Я никакой не волшебник, и на трон вовсе не претендую.
- Зато я волшебница. И если я стану королем, то ты, стало быть, будешь королевой.
Грей разинул рот. Потом сглотнул. Потом помотал головой и сказал:
- С ума сойти, по у меня складывается впечатление, что ты не шутишь.

Предыдущая страница 7 Следующая страница


Мэрфи из обыкновении 8

- Какие тут шутки. Так вот, если не хочешь быть королевой, ты не должен па мне жениться. Потому что, согласно предсказанию, я (хоть, надеюсь, и не скоро) буду королем Ксанфа.
Грей сокрушенно покачал головой.
- Ну, как я понимаю, это все теория. Ты ведь не говорила, будто.., хм.., и вправду собираешься за меня замуж, а просто знакомила меня с вашими правилами. Ну а я, в таком случае, могу сказать, что окажись я на тебе женат, мне было бы все равно, как там меня назовут. Но, будь ты и впрямь принцесса, я уж точно не стал бы делать тебе предложение, потому что сук надо рубить по себе.
- А сделай я тебе предложение, ты бы отказался?
Грей присвистнул.
- Какое там отказался! Конечно нет, но...
- Ладно, - сказала она. - Время пока терпит. Ты еще можешь передумать.
Он промолчал: у него просто не было слов.
- Ну что ж, - думала Айви, - во всяком случае, я сказала то, что собиралась. И его честно предупредила. Боюсь только, что впереди нас ждут куда большие трудности.

***

Первая из этих трудностей заключалась в отсутствии поблизости даже намека на тропу. Выйти куда-либо по следам великана они не могли, поскольку тот попросту переступал через деревья. По всей видимости, он залег в самом глухом и укромном месте, какое смог найти, и выбраться отсюда оказалось делом непростым.
Конечно, у Айви оставалась возможность связаться с домом с помощью Зеркала, по ей хотелось сперва дать Грею возможность удостовериться в реальности Ксанфа и магии, чтобы он смог осмыслить сложившееся положение и сделать для себя выводы. Если разобравшись-таки, что к чему, юноша возненавидит ее, им лучше будет решить этот вопрос между собой, без посторонних. Если нет... Ну что ж, ей надо будет самой разобраться в своих чувствах. Ведь как ни крути, а Грей правится ей настолько, что, если не держать себя в руках, недолго и по-настоящему влюбиться. Она понимала, что порой ведет себя глупо, по что поделаешь, если он такой славный. К тому же его на самом деле не прельщают титулы и власть, а это, как выяснилось, очень важно. За последнее время она вообще выяснила для себя немало нового, например, что в молодом человеке ее могут привлекать в первую очередь не внешность, сила или даже ум, а порядочность, совестливость и верность. На Грея можно было положиться, и одно это делало отсутствие у него многих иных достоинств несущественным.
Исходя из приведенных соображений, Айви решила не прибегать к помощи Зеркала без крайней необходимости.
Поскольку растительность вокруг была характерна для северной части центрального Ксанфа, замок Ругна находился предположительно на юге; в этом направлении им и надлежало следовать. В пути им неминуемо повстречается немало такого, что заставит Грея отказаться от своих заблуждений.
- Чем плутать между деревьями, лучше уж протоптать тропу по лужайке, - заявил Грей, увидев поляну, заросшую брань-репейником, и, не дожидаясь ответа, двинулся в самую гущу.
- Стой! - закричала Айви, но слишком поздно. Колючки уже прицепились к его штанинам, больно кусаясь сквозь ткань.
- Ой! - Грей нагнулся, чтобы оторвать цепкую пакость.
- Стой! - снова крикнула Айви и опять опоздала. Острый шип вонзился в палец! Грей затряс рукой и заскрипел зубами, явно проглотив довольно крепкое выражение.
- Стой на месте, - велела Айви, - не двигайся, иначе они тебя целиком облепят. Это брань-репейник, а колючки называются "чтобтебятаки". Они отваливаются, если как следует ругнуться, только па каждый "чтобтебятак" нужно свое ругательство. Повторяться нельзя. Ты умеешь браниться?
- Не при дамах, - фыркнул Грей, - тем более при принцессах.
- Придется при мне. А когда сбросишь их, выбирайся поосторожнее, и мы поищем другой путь. Начинай, если стесняешься, я заткну уши и слушать не буду, - добавила Айви, малость слукавив.
- Нет, - угрюмо сказал Грей. - Я с ними по-своему разберусь.
Он достал свой складной ножик.
- Сейчас режиком как заножу...
- Это не поможет, - крикнула Айви и в третий раз опоздала.
Грей раскрыл ножик, наклонился к штанине... И все шесть "чтобтебятаков" тут же отпали. Айви раскрыла рот.
- Я ж говорил, что решу этот вопрос по-своему, - с удовлетворением сказал он.
- Твои странные слова, если это и ругательство...
- Не совсем ругательство, - пояснил Грей. - Я сказал "ножиком зарежу", только переиначив слова. Мы так в детстве шутили.
- Даже если считать это ругательством, - продолжила свою мысль девушка, - то оно одно. А отпали они все. Так не бывает.
- Конечно, не бывает, - с готовностью согласился Грей, - слова тут вовсе ни при чем. Просто колючки слабо прицепились. А вообще, когда чертополох пристанет по-настоящему, без ножика не обойтись.
- Чертополох?
- Ну да, так называют это противное растение в моих краях. Знаешь, люди и у нас чертыхаются, когда к их одежде липнет всякая дрянь, но уж к магии это точно отношения не имеет.
- Иди сюда, если к тебе что прицепится, я стряхну.
Конечно, от колючек радости мало, но идти лугом все же легче, чем лесом.
Айви растерянно последовала за ним. Ничего, когда брань-репейник прицепится к нему снова, он поймет, что второй раз то же ругательство не поможет. Как не поможет и его ножик.
Ждать долго не пришлось - три колючки почти сразу же уселись на ее юбку.
- Грей, можешь ты их убрать? - иронически осведомилась она.
- Конечно! - откликнулся он. - Причем не придумывая новых ругательств.
Юноша поднес перочинное лезвие к ее подолу и с дурашливой свирепостью произнес:
- А вот режиком заножу...
"Чтобтебятаки" отскочили.
- Похоже, это новая разновидность, - растерянно пробормотала Айви.
- Толковая разновидность, быстро схватывает, что к чему, - усмехнулся Грей. - Ладно, раз эти колючки такие смышленые, думаю, мы сможем с ними договориться. Эй, репейник! - крикнул он, обводя взглядом луг. - Предлагаю к нам не цепляться, так для всех будет лучше. А кто сунется - режиком заножу! Ну пошли, Айви. Надеюсь, нас оставят в покое.
Недоверчиво пожав плечами, Айви последовала за ним сквозь густую поросль, в любой момент ожидая болезненного укола. Но ни одна - ни одна! - колючка ни прицепилась.
Девушка пребывала в полной растерянности. Создавалось впечатление, будто на брань-репейник воздействовали мощными чарами. Но Грей, будучи обыкновеном, магическим талантом не обладал, он и в магию-то не верил. Кроме того, все выглядело так, словно колючки отпугнуло не столько его ругательство, которое и ругательством-то трудно назвать, сколько угроза пустить в ход нож. Странно. Быть может, брань-репейник, не зная, что имеет дело с обыкновеном, подумал, что эта угроза подкреплена магией.
Они пересекли луг и приблизились к разлапистому дереву с яркими разноцветными цветами.
- Осторожнее, - предупредила Айви, - это облепиха!
- Не может быть, - удивился Грей, - видел я облепиху, она не такая.
- Это у вас не такая, - возразила Айви. - А у нас как облепит!..
- Ничего не облепит, - Грей зашагал прямиком к дереву, и она не стала его удерживать. В конце концов, небольшой урок ему не помешает. Вот облепит его с ног до головы лепестками, да еще смажет облепиховым маслом, тогда будет знать. Это не смертельно, но радости мало.
- Ну и что, - Грей подошел вплотную к растению и понюхал один цветок. - Дерево как дерево.
- Может, ты не понравился ему на вкус? - предположила Айви.
- И то сказать, - согласился Грей, - не тот я парень, чтобы ко мне липнуть.
- Только не вздумай проделывать то же самое с древопутанами, - предостерегла она.
- С путанами? Да я с ними вовсе дела не имею. Знаю про них только понаслышке, и не думал, что они и у вас в Ксанфе промышляют.
- Еще как промышляют.
По мере дальнейшего продвижения растительность редела, почва становилась песчаной, и Айви начинала ощущать сокрытые в пей чары. Это тревожило. В незнакомых местах любая тайна может оказаться опасной.
- Постой! - не выдержала девушка.
Грей остановился.
- Ты устала?
- Не в том дело. Что-то мне эта местность не внушает доверия.
- А по мне - здесь славно. Знай топай по песочку, хоть ноги ни за что не цепляются. Быстро и легко.
- Ага, если это обычный песок. А то можно угодить в ловушку.
Как ни странно, это предостережение Грей воспринял серьезно.
- Ты, пожалуй, права. В наших краях есть такие пески, их называют зыбучими, которые затягивают тех, кто в них забредает. Угодить в такое местечко - радости мало.
- У пас тут пески разные, - отозвалась Айви, - есть бегучие, они ускоряют ход, есть тягучие - эти, наоборот, замедляют. Приятного мало, но не слишком опасно. Однако здесь, похоже, что-то другое. Надо посмотреть.
- Может, тут песчаный замок? - пошутил Грей, по Айви была обеспокоена не па шутку.
Ее талант заключался в усилении, а не в обнаружении, но хороший талант всегда к делу приложится. Ступив па песок, она усилила его основное свойство, чтобы оно стало более очевидным.
В первое мгновение ничего не произошло. Потом по песку, как по воде, пробежала рябь. Айви сосредоточилась - ей непременно следовало выяснить, таится ли здесь угроза.
На песке стали вспучиваться бугорки, и девушка перепугалась - не столкнулась ли она с пескарем-археологом. Из всех магических песчаных ловушек пескари представляли наибольшую опасность. Родители Айви, которым довелось столкнуться с такой штуковиной, рассказывали, что пескари, заманивая путников, засыпают их песком и превращают в окаменелости, выдерживая до тех пор, пока плоть не истлеет и не обнажит голые кости. Расставаться со своей плотью Айви пока не тянуло.
Бугорки слились в один холмик, который, вырастая все выше, стал обретать очертания, смутно напоминавшие человеческую фигуру. Девушка уже могла разглядеть странное существо: ростом ей по пояс, с сухой травой вместо волос, искривленным корнем вместо носа и потрескавшимися морскими раковинами вместо ушей.
- Ты кто? - спросила Айви.
Песочный человек изменил обличье. Песок, словно сдутый ветром, хотя никакого ветра не было, облетел, а существо сделалось четвероногим, с рогами из корней и хвостом из сухой лозы.
- Это не ответ.
Незнакомец не казался Айви опасным, но полной уверенности у нее пока не имелось.
Животное преобразовалось в приземистое деревце с толстым стволом и короткими, неуклюже качавшимися на несуществующем ветру ветками.
- Послушай... - начала Айви.
- Интересно, как они добиваются подобного эффекта? - промолвил Грей, направляясь к деревцу с явным намерением его потрогать. - Не могу поверить...
Деревце потеряло форму, превратившись в тут же осевший бугорок из песка, камушков, ракушек и сухих веточек.
- Ну вот, зачем ты его разрушил? - воскликнула с досадой Айви. - Я как раз собиралась выяснить, насколько он опасен.
- С чего ему быть опасным? - Грей поворошил кучку песка ногой. - Холмик, и только. Правда, в какой-то момент он и мне показался похожим на песочного человека. Интересный оптический эффект, теперь я и сам жалею, что разрушил его, не разобравшись.
- Вот-вот, не разобрался и мне не дал, - проворчала Айви, по ощущение тревоги ее покинуло. Похоже, кем бы этот песчаный чудак ни являлся, опасности он не представлял.
Между тем день клонился к концу, и через некоторое время Грей сказал:
- Не стоит ли нам поискать место для ночлега? Скоро стемнеет, а в таком лесу могут водиться дикие звери.
"Вот уж точно!" - подумала Айви, по правде сказать, удивлявшаяся тому, что им по ею пору не встретилось ни одного хищника. Хотелось верить, что здесь не обитают могучие чудовища, распугавшие всех плотоядных помельче. Она предпочла бы иметь дело со множеством слабых противников, чем с одним, но очень сильным. Привыкнув путешествовать под надежной защитой паровичка Стэнли, Айви не знала, насколько действенной окажется ее магия против кого-нибудь по-настоящему страшного и грозного.
Как назло, подходящего места для стоянки нигде не попадалось, и у непривычной к таким долгим переходам Айви уже начали болеть ноги.
Усталость спутницы не укрылась от Грея.
- Слушай, почему бы нам не заночевать под тем деревом? - спросил он, указывая на растение, с ветвей которого свешивались гибкие щупальца.
- Ты что? - воскликнула Айви. - Это же древопутана!
- Хм.., путана. По мне, она больше тянет на путаницу.
Но не важно, мы ведь уже выяснили, что здешние страшилки страшны только тем, кто в них верит и их боится.
С этими словами он решительно зашагал к дереву по одной из множества сбегавшихся к нему с разных сторон весьма приятных с виду завлекательных тропок.
- Нет! - Айви с криком бросилась за ним. - Никто, кроме огра или дракона, не рискнет связываться с путаной, да и те поостерегутся! Поверь мне!
- Верю! - отозвался Грей. - Я верю, что все здешние обитатели думают точно так же, как ты, и будут держаться подальше от этого милого деревца. А значит, и от нас. Лучшего места для ночлега и быть не может.
Нагнав юношу, Айви схватила его за руку.
- Стой, упрямец! - отчаянно закричала она. - Пойми, путана опутает тебя и сожрет, как только дотянется.
И я вовсе не уверена, что со всей своей магией смогу помочь...
В этот миг она споткнулась, потеряла равновесие и оба они кубарем покатились в самое гнездо щупальцев. У Айви екнуло сердечко.
Но хищная крона осталась неподвижной: ни одно щупальце не шелохнулось. Казалось, что путана спит.
- Ox! - с неподдельным облегчением вздохнула девушка. - Должно быть, она недавно насытилась до отвала, и теперь у нее нет аппетита. Какая удача!
- У тебя на все есть объяснение, - покачал головой Грей. - Но будь по-твоему - пусть дерево не голодное, тем лучше. Ведь знаем-то об этом только мы. Заночуем спокойненько, и никто к нам не сунется.
- Ты прав, - неуверенно согласилась Айви.
От соседства с путаной ей было не по себе, но и правоту Грея нельзя было не признать. Сытое дерево не опасно, но проверять, сытое оно или нет, никому в голову не придет.
К счастью, хлебные и молочные деревья растут в изобилии по всему Ксанфу, так что нарвать на ужин булочек и нацедить молока труда не составило. Вдобавок, поблизости обнаружился прекрасный подушечник, нарвав с которого великолепных плюшевых подушек, они устроили под путаной мягкие постели. Похоже, в эти края почти никто не забредал, и все растения были увешаны нетронутыми плодами.
Оставалось, правда, непонятным, каких же путников попутала себе на обед путана.
Несмотря на усталость, Айви долго не могла заснуть.
Она погрузилась в раздумья. Больно уж странными казались ей эти места: с одной стороны, они были совершенно пустынны, словно всех отпугивала страшная опасность, а с другой - ничто опасное здесь не проявлялось. Даже самые вредоносные существа вели себя как-то на удивление вяло, словно нарочно отказываясь предоставлять Грею веские доказательства реальности магии. Айви старалась подыскать всему этому объяснения, но они не звучали убедительно ни для Грея, ни - что уж там - для нее самой. Взять хотя бы эту путану. Айви не могла объяснить ее безразличие к добыче ничем, кроме сытости, но... Все знают, что путаны, поев, отрыгивают свежеобсосанные косточки, а их щупальца, лоснятся, налившись кровью. Под этим деревом холмика из костей не было, щупальца выглядели чуть ли не иссохшими, но и признаков аппетита оно не выказывало. Поди тут, усни!
Мысль о сне заставила ее вспомнить песочного человека.
Уж не из тех ли он песочных человечков, которые являются по ночам не желающим спать детям и усыпляют их? Кажется, этот песчаный уродец не зря казался ей опасным: похоже, он усыпляет путников для того, чтобы путана могла безо всякого сопротивления опутать их своими щупальцами, подтащить к себе и съесть. Однако, неверие Грея превратило песочного человека в песчаный холмик!
Грей, понятное дело, полагал, что магия существует только в голове Айви: она воспринимает ее постольку, поскольку в нее верит. В Обыкновении у нее не было возможности доказать противное, но теперь они в Ксанфе, а с доказательствами, сколь это ни противно, дело обстоит столь же скудно. Создается впечатление, что Грей изначально неспособен к восприятию магии, и поэтому магия па него не действует. Это давало почву для серьезных раздумий: может ли быть так, чтобы магия не затрагивала тех, кто в нее не верит?
Хм, вопрос, конечно, интересный! Возможно, здесь и кроется объяснение отсутствию у обыкновенов магических талантов. У них нет того, во что они не верят... А дети обыкновенов, появившиеся на свет в Ксанфе и с младенчества сталкивающиеся с магией, воспринимают ее как нечто естественное и, естественно, обладают талантами. Возможно, не будь обыкновены столь предубежденными, у них при переселении в Ксанф тоже проявлялись бы таланты. Взять хотя бы кентавров: у тех из них, кто не считает наличие таланта чем-то неприличным, таланты встречаются.
Так-то оно так... Да не так. Некоторые обыкновены в магию верят, а талантов у них нет и в помине. А их детей аист приносит в Ксанф с талантами, совершенно независимо от веры или неверия. Какую-то роль вера, возможно, и играет, но определенно не основную. Чтобы иметь талант, нужно родиться в Ксанфе.
Все эти раздумья, к сожалению, не давали ответа на главный вопрос: как же ей быть с Греем. Он ей нравился, даже очень нравился, но она отдавала себе отчет в том, что как только они доберутся до замка Ругна, романтическим отношениям между ними придет конец. Она принцесса, и замуж должна выйти, если уж не за принца, то в любом случае не за обыкновена. Родители этого не допустят. Она попыталась было втолковать это Грею, по так и не решилась довести дело до конца: вздумала пугать его званием королевы, тогда как брак между ними попросту невозможен.
Ну, не то чтобы совсем невозможен, но... Предположим, она настоит на своем и выйдет-таки за Грея. Поправ, тем самым, свой долг перед Ксанфом и страшно огорчив родителей. Что, конечно, неприятно. А родители могут принять ответные меры - например, выслать ее в Обыкновению. Это еще неприятнее. И пусть она отправится туда с Греем: стоит ли этот молодой человек такой жертвы?
Провести остаток жизни в унылой, лишенной магии Обыкновении - перспектива ужасная. Однако, как ни странно, Айви почти представляла себя способной прожить такую жизнь рядом с ним. При том что Грей, вроде бы, являлся ничем не примечательным, самым обыкновенным обыкновеном, ее тянуло к нему, и она знала, что по-настоящему ему нравится. Только достаточно ли этого?
Девушка покачала в темноте головой: рассудок подсказывал ей, что этого, увы, недостаточно. Любовь, конечно, штука прекрасная, но, как говорят, без прочной основы она длится недолго. А для нее, волшебницы и принцессы, перебраться в Обыкновению все равно, что русалке обосноваться на суше.
В принципе, конечно, возможно, но... Лучше даже не пробовать.
Таким образом, выйти замуж за Грея она сможет лишь в том случае, если он останется с ней в Ксанфе, но для этого потребуется согласие родителей. Которого они не дадут. Иными словами, выйти за него она не сможет. К нему ее влекло сердце, но, на самом деле, она знала, что слушаться придется рассудка. Как бы ни было больно.
Возможно, в конце концов убедившись, что магия, Ксанф и ее титул - это реальность. Грей не захочет иметь со всем этим ничего общего и предпочтет вернуться в Обыкновению.
Если это решение примет не она, ей будет полегче. Но все равно больно.
Айви лежала на подушках, закрыв глаза, и бесшумно плакала. По ее щекам струились слезы.

***

Проснувшись в тусклых рассветных сумерках и проморгавшись, она увидела сидевшего рядом Грея.
- Ты как, в порядке? - спросил он.
- Конечно, - она поднялась и стряхнула прилипший к волосам листок. - А что?
Он пожал плечами.
Да так... Мне показалось, что ты.., э... Плохо себя чувствуешь или чем-то огорчена. Я за тебя беспокоился.
Айви вымучила улыбку.
- Наверное, я выгляжу ужасно, но это потому, что не привыкла ночевать под деревьями. Давай поищем ручей: умоюсь и сразу же взбодрюсь.
- Давай. Я подумал было здесь осмотреться, но побоялся оставлять тебя одну.
- Я бы тоже не хотела, чтобы ты разгуливал в одиночестве, не имея представления о возможных опасностях.
Они двинулись вместе и довольно скоро наткнулись на родник.
- Погоди, - предостерегла Айви, когда юноша потянулся к воде, - надо проверить, что это за источник.
- Думаешь он отравлен?
- Это вряд ли, разве что в магическом смысле. У нас встречается, например, Источник любви.
- А, это из которого выпьешь, так сразу и влюбишься.
Вот попьем с тобой - и разлучиться не сможем. Какой ужас!
Айви резко вскинула глаза. Грей изо всех сил попытался сохранить серьезный вид, но не смог и покатился со смеху.
Она тоже рассмеялась, не потому что находила это смешным, а от облегчения.
- Зря потешаешься, - сказала Айви, отхохотавшись. - Источник любви - это тебе не шуточки. Бывало, что испившие из него начинали предаваться любви, даже если принадлежали к разным видам живых существ. Говорят, как раз таким образом на свет появились всякие полукровки: кентавры, русалки, гарпии и тому подобные. Так что не думаю, что тебе хотелось бы отведать подобной водички с кем попало.
- Само собой, - ответил Грей, однако без особой уверенности.
Присев на корточки перед источником, Айви сосредоточилась, усиливая его свойства. Будь это Источник любви, после такого воздействия даже росшие поблизости растения начали бы (конечно, на свой, растительный, манер) любить Друг друга. Но ничего подобного не произошло.
- Все в порядке, - сказала Айви. - Это просто вода.
- Кто бы сомневался, - снисходительно хмыкнул Грей, и ей, уже в который раз, пришлось подавить в себе вскипающее раздражение. Порой это несносное обыкновенское упрямство просто выводило из себя, но, с другой стороны, именно благодаря тому факту, что он не верил ей, она могла верить ему. Все это казалось слишком противоречивым и сложным для молоденькой девушки, будь она хоть сто раз волшебница и принцесса.
Они попили, черпая из родника ладошками. Потом Айви вымыла лицо и руки: купаться она не стала, ведь потом пришлось бы опять натягивать грязную одежду, ту самую, в которой она копала канаву и толкала валун.
"По возвращении в замок Ругна обыкновенское платье придется выкинуть, - подумала девушка, - надеюсь, Аккуратия, его бывшая хозяйка, на это не обидится".
Воспоминание об Аккуратии навело ее на мысль о тех чудных девушках, с которыми Грей знакомился до того, как грошик забросил в Обыкновению ее. И о странном обыкновенском Конпутере, устройстве определенно магическом. Правда, Грей уверял, что машину изменила какая-то "программа", полученная от какого-то "Охмуринга". Если этот Охмуринг имел отношение к Ксанфу, кое-что могло проясниться. Впрочем, нет: будь так называемая "программа" переправленным из Ксанфа заклятием, она не могла бы работать в Обыкновении.
- О чем задумалась? - полюбопытствовал Грей.
- О твоем Конпутере. Как могла его магия проявляться в Обыкновении?
- Да нет в нем никакой магии, - заявил Грей. - Машина и машина, только с хорошим программным обеспечением.
Переводчик, например, на нем классный, без него бы мы друг друга не поняли... - Похоже, юношу это объяснение вполне устраивало. - Хотя, конечно, работал он порой странно. А под конец признался, что готовил меня для встречи с тобой.
- Это как?
- Ну, подсовывал мне тех девиц из своей базы данных, а когда я не выдержал и попросил у него просто хорошую девушку, доставил тебя. Уж не знаю, как это у него вышло, но я рад.
- Вовсе он меня не доставлял, - фыркнула Айви. - Все устроил грошик, а твой Конпутер тут ни при чем.
- Вполне возможно, - миролюбиво согласился Грей. - По-моему, программа, не знаю уж откуда, знала о твоем появлении и приписала заслугу себе. Но мне все равно. Главное, до этого моя жизнь была блеклой, как застиранная тряпка, а стала яркой, как весенняя травка.
Айви знала, что стиркой в Обыкновении именуется странный обряд мытья одежды, при котором с ткани стирается окраска. Обыкновены вынуждены заниматься этим в силу того прискорбного факта, что не имеют возможности срывать чистую одежку с деревьев.
- А я была застиранной блондинкой, - промолвила Айви, вспомнив, как Обыкновения смыла с ее волос магический зеленый оттенок.
- Ты была прекрасна, - просто сказал он.
Айви хотела сказать в ответ что-нибудь остроумное, но не нашла слов. Грей определенно говорил правду, а ведь тогда она предстала перед ним далеко не в лучшем виде и не имея возможности усилить свое очарование. И все равно ему понравилась. Лучшего комплимента и не придумаешь - Не мешало бы перекусить, - произнесла она, сменив тему.
- Точно, - с готовностью поддержал ее Грей. - Слушай, а что это за белый песок? Похоже, из него растет что-то съедобное.
- Конечно, съедобное, - кивнула Айви. - Такое поле называется сахара, оно состоит главным образом из сахарного песка, но попадаются там и сахарные головы, и пудреницы с сахарной пудрой, ну а о сахарном тростнике и сахарной свекле и говорить нечего. Если попадется лужица, то с сахарным сиропом. Конечно, по части сладкого здесь перебор, но, во всяком случае, это еда.
- Ты права, - откликнулся через некоторое время Грей, отправляя в рот очередную пригоршню сахарной пудры, - вот уж не думал, что и сладкое может приедаться.
- Что же это получается? - ехидно спросила Айви. - Магии ты не признаешь, а волшебный сахар горстями уминаешь?
- При чем тут магия? - юноша пожал плечами. - В сахарном песке и сахарной пудре нет ничего волшебного.
Они и у нас есть, хотя я не видел, чтобы сахаром посыпали целые поля. Даже сахарные головы у нас бывают, хотя они и не так похожи на человечьи. Правда, должен признать, что у нас сахар делают из сахарной свеклы и сахарного тростника, а тут, как видно, дело обстоит наоборот, но слепить из сахара свеколку можно и без колдовства.
И опять Айви не нашла, что возразить. Придерживаясь южного направления, они пересекли сахару и вышли на утоптанную тропу.
- Вот здорово! - воскликнул Грей. - Теперь не придется продираться сквозь кусты.
- Это не зачарованная тропа, - возразила Айви, - а значит, ей нельзя доверяться. Неизвестно, куда она может завести.
- Так ведь и напролом, через глущобу, можно забрести неизвестно куда. Может, попробуем, а? А то у меня ноги устали.
Айви задумалась. В его словах имелся резон, тем паче что ноги устали и у нее.
- Ладно, рискнем. Но будем настороже и, чуть что не так, сразу свернем.
Тропа действительно оказалась очень удобной: пролегала по ровной местности, была окаймлена великолепными фруктовыми и ореховыми деревьями, но зато вывела путников прямиком на трех перегородивших ее гоблинов.
- Черт! - Обыкновенское ругательство уже стало для Айви привычным. - Только гоблинов нам и не хватало.
Бежим!
Они рванули назад, но тропу и с другой стороны преградили три уродца.
- Эти ребята с виду не больно крепкие, - сказал Грей. - Понавешаю им плюх, они и отстанут.
- Ничего не выйдет, - покачала головой Айви. - Они, и верно, не ахти какие силачи, по всегда наваливаются скопом. Наверняка, их тут целая орава.
И точно, из-за деревьев высыпала огромная толпа приземистых человекоподобных существ с почти черной кожей, свисавшими до земли-ручищами, непропорционально большими ступнями и злобными гримасами на широких физиономиях.
- Может быть, они не хотят нам зла? - неуверенно предположил Грей.
- Не может, - отрезала Айви, - гоблины хотят зла всем и всегда. Придется обратиться за помощью.
Она достала Магическое Зеркало, но едва успела произнести: "Вызываю замок Ру...", как подскочивший гоблин, со словами. "Ишь развызывалась!", вырвал Зеркало из ее рук.
Грей рванулся было за гоблином, но он передал добычу другому, тот третьему, и Зеркало затерялось в толпе.
- Не затевай драку, Грей! - крикнула Айви. - Чтобы нас отпустили, нам придется с ними договориться.
- Ты собралась договариваться со мной? - прорычал главный гоблин, выделявшийся даже среди своих сородичей особым уродством. - И рассчитываешь, что я тебя отпущу, нахальная девчонка?
- Я тебе не "нахальная девчонка", а принцесса Айви!
- В таком случае, я - король драконов! - проорал гоблинский главарь и загоготал, довольный своей шуткой.
Следом за ним хриплым хохотом разразилась и вся шайка.
- Так вот, - сказал он, отсмеявшись. - Ты имеешь дело с самим Гротеском, генерал-гоблинатором гоблината Золотой Орды, а как тебя кличут - мне плевать.
- Отдай Зеркало, и ты убедишься, что я не вру, - промолвила Айви. - Отец сразу меня узнает...
- Ага, - подхватил Гротеск, - если не врешь, то точно узнает и нашлет на пас какие-нибудь чары. Ждем не дождемся. Нет уж, милашка, принцесса ты или нет, но для нас лучше, чтобы никто не узнал, что с тобой стало. Эй! - Он повернулся к своим. - Горбун, дуй к Золотым Девахам, пусть ставят котел на огонь. Не каждый день в Орде на ужин сразу двое людишек.
Горбатый гоблин быстро засеменил по тропе на коротких кривых ножках, а вся Орда радостно улюлюкала ему вослед.
Судя по обличью гоблинов, их Орду стоило бы назвать Грязной, Гнусной или Гадкой, по уж никак не Золотой.
Дела между тем оборачивались совсем скверно. Сама Айви, памятуя о предсказанном ей благополучном возвращении, не боялась угодить в котел, но, как всегда, опасалась за отнюдь не имевшего подобных гарантий Грея. И при этом не видела никакого реального способа его вызволить.
- Ну а ты кто? - спросил Гротеск у Грея. - Может, скажешь, что король кентавров?
- Не отвечай! - крикнула Айви и, как всегда, опоздала.
- Меня зовут Грей, я из Обыкновении.
- Вот те на! - восхитился генерал-гоблинатор. - В жизни не пробовал на вкус обыкповенов. Ты ведь небось и в магию не веришь?
- Не верю.
- Га! Га! Га! Ничего, скоро поверишь. Вот будет потеха. Эй! - Он опять обернулся к Орде. - Что будем делать с обыкновеном?
Гоблины принялись нестройным хором выкрикивать всяческие гадости, но главаря их предложения, похоже, не устроили.
- Эй, Грей, а что ты скажешь об этой, ха-ха, принцессе, с которой таскаешься по лесам?
- Не отвечай! - снова крикнула Айви.
- Глохни, гнида! - заорал на нее главарь и замахнулся.
- А ну, не трожь! - Грей перехватил и вывернул гоблинскую лапу. Подоспевшие ордынцы оттащили его, но гоблинатор, похоже, не разозлился. Напротив, он выглядел довольным.
- Обойдемся без ответа, и так все ясно. Ему нравится эта цыпочка, да и он ей тоже. В том-то и хохма: прежде чем их слопать, мы как следует позабавимся. А ну, потопали к Источнику ненависти.
Орда взорвалась одобрительным ревом, и пленников потащили по тропе. Айви перепугалась еще пуще, ибо знала, чего можно ждать от такого источника.
Проходя мимо гоблинского становища, она обратила внимание на привязанного к столбу маленького перепачканного кентавра и подивилась безмерной наглости этих гоблинов. Даже самые злобные существа предпочитали не связываться с кентаврами, опасаясь возмездия со стороны этих грозных, не знавших промаха лучников. Этот молодой кентавр был, надо полагать, обуздан с помощью магии, поскольку обычной уздой, не говоря уже о недоуздке, было бы не удержать.
Неподалеку находился источник, представлявший собой мелкий, грязный пруд с крошечным островком посередине.
Пленницу швырнули в лодку; двое гоблинов - один на корме, один на носу - взялись за весла. Гребли осторожно, стараясь не поднимать брызги.
- Вы что, даже замочиться боитесь? - удивилась Айви. - Но ведь такая вода действует только, если ее выпить.
- Много ты понимаешь, пигалица! - крикнул с берега главарь. - Это такая водица, что достаточно одной капельке попасть на кожу, и ты до смерти возненавидишь кого угодно. Давай, сунь палец и проверь. Правда, тебе это без надобности, нас ты и так ненавидишь.
Айви поежилась и макать палец, разумеется, поостереглась: похоже, здешний Источник ненависти был особенно мощным. Неудивительно, что злобные по самой своей природе гоблины устроили рядом с ним свое становище.
Высадив девушку на островке, они отогнали лодку обратно, оттащили ее от воды и подвели к пруду Грея.
- Слушай сюда, обыкновен, - самодовольно произнес Гротеск. - Ты у нас в магию не веришь и небось считаешь, что эта водица тебе нипочем. Ну иди, выручай свою подружку.
Да не дрейфь, тут неглубоко.
- Не вздумай! - крикнула с островка Айви. - Как только промочишь ноги, сразу меня возненавидишь!
- Хм... - Грей повернулся к главарю. - А почему ты думаешь, что коснувшись этой воды, я могу возненавидеть ее, а не тебя?
- Валяй! - крикнул главарь, и его соплеменники загоготали. - Можешь ненавидеть заодно и нас. Нам-то что, мы так и так тебя сварим, а на прощание наслушаемся от тебя потешных обыкновенских ругательств. Но любопытно посмотреть, что ты сделаешь со своей раскрасавицей, когда доберешься до нее вброд. Двигай, не томи.
- Была нужда, - ответил Грей. - Раз вы нас все равно сварите, так чего ради я стану вам подыгрывать Не полезу я в пруд, мне еще в вашем котле мокнуть.
Гоблины сердито заворчали, такой подход грозил испортить им всю забаву.
Генерал-гоблинатор поскреб макушку и сказал:
- Ладно, обыкновен. Доберешься до нее, так и быть - можешь уматывать. Нам на ужин хватит и девчонки.
- Не верь им! - крикнула Айви.
- Это меня не устраивает, - не обращая внимания на ее слова, сказал Грей своим обычным раздражающе-рассудительным тоном. - Я хочу ее вызволить. Или вы отпускаете нас обоих, или ешьте вместе, но тогда в ваших развлечениях я вам не помощник.
Гротеск призадумался, потом в глазах его вспыхнул коварный огонек.
- Уговорил, - махнул он рукой. - Дойдешь до нее по воде - и забирай ее на все четыре стороны, если захочешь.
Такие условия тебе подходят?
- Не надо! - в голосе Айви звучало отчаяние. - Он все равно нарушит слово. А ты меня возненавидишь.
- Я так не думаю, - сказал Грей и шагнул к пруду.
У Айви сжалось сердце. Она понимала, что Грей все равно обречен, понимала, что это безумие, но ей не хотелось, чтобы он умер, испытывая к пей ненависть.
Подбадриваемый истошными воплями ордынцев, Грей вступил в пруд и, не сводя глаз с Айви, двинулся вперед.
Постепенно вода поднялась ему до пояса.
Айви стояла, окаменев от ужаса. Человек, исполненный смертной ненависти, направлялся к ней, а она не могла убежать от него, не коснувшись воды. А коснуться воды не хотела и не могла, потому что вдруг, неожиданно для себя, поняла, лучше стать ненавистной, чем возненавидеть самой. Ей казалось необходимым спасти свое чувство, чтобы сохранить о нем добрую память.
Грей, так и не сводя с нее глаз, выбрался на остров и остановился. Его промокшие брюки прилипли к ногам. Девушка не могла сдержать слез. Пусть у их отношений все равно не было будущего, но неужто они не могли завершиться без ненависти?
- Я хочу, чтобы ты знал, Грей, - запинаясь, произнесла она. - Какие бы чувства ты ни испытывал сейчас ко мне, для меня ты все равно самый лучший. Ты.., очень сильно меня ненавидишь?
- Ненавижу? - Грей выглядел ошарашенным. - Айви, я тебя люблю!
Теперь ошарашенной выглядела она:
- Ты... Ты не насмехаешься надо мной?
Вместо ответа он заключил ее в объятия и крепко поцеловал. Так что все сомнения относительно правдивости его слов и истинности чувств рассеялись без следа.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

И тут до нее дошло, в чем заключалась глумливая забава гоблинов. Хваленый источник представлял собой всего-навсего грязную лужу, а Золотая Орда хотела превратить своих пленников в посмешище.
Но это еще как получится. Раз пруд не опасен, она может перейти его так же, как и Грей. Может спастись и защитить его.
- Грей, милый! - воскликнула она. - Я так рада. Возьми меня за руку и уйдем отсюда.
- Хорошая мысль, - согласился он.
Но чувства Айви перехлестывали через край, и сдержать их у нее просто не было сил.
- Грей! - выпалила она. - Ты па мне женишься?
Юноша остолбенел.
- Конечно, Айви, - пролепетал он спустя мгновение. - Но ведь...
Лучшим способом не дать ему сморозить какую-нибудь рассудительную обыкновенскую глупость был крепкий поцелуй.

Глава 8
ПРОВАЛ

Однако, сколь бы приятным ни было это занятие, от поцелуев им все же пришлось отвлечься, по причине наличия более насущных задач. Следовало подумать о том, как вырваться на свободу. Грей надеялся, что ему удастся устыдить главаря гоблинов и заставить сдержать слово, но полной уверенности у юноши не было. Генерал-гоблинатор, как никак, принадлежал к разновидности политических деятелей, а Грей подозревал, что эта порода одинакова и в Ксанфе, и в Обыкновении. И там, и там они готовы наобещать чего угодно, но выполняют обещания, лишь когда их удается к этому принудить.
Правда, сейчас юноше было трудно сосредоточиться на мыслях о генералах, гоблинах и прочих политиках, слишком уж потрясло его случившееся. Трудно поверить, но Айви только что предложила ему жениться на ней, и он согласился! Возможно, эта помолвка состоялась не в самых удачных обстоятельствах, однако, так или иначе, она состоялась.
- Мы еще не выпутались, - сказала со вздохом Айви, - и чтобы выпутаться, мне нужно вернуть мое Зеркало. Тогда я смогу вызвать подмогу. Вот если бы ты нашел способ...
- Я попробую, - заявил Грей, ощущая необычайную ясность и четкость мысли: по-видимому, воодушевление положительно сказалось на его умственных способностях. - Итак, что мы имеем? Это просто мутная лужа, но, по-моему, гоблины в большинстве своем верят, что тут и вправду Источник ненависти. Их гоблинатор наверняка знает что к чему, но скрывает правду, чтобы держать в страхе свои буйных соплеменников. Пугает их, что в случае чего пустит эту водицу в ход. Наши обыкновенские гоблинаторы ничуть не лучше:
"чем мутнее вода, тем больше рыбки они оттуда вылавливают. Таким образом, Гротеск блефует, а мы можем использовать его блеф против него.
- Но они скоро поймут, что ты не испытываешь ко мне ненависти, и все раскроется, - усомнилась Айви.
- Не думаю. Я скажу, что обладаю могучим магическим даром, предохраняющим меня от воздействия...
- Но ведь Гротеск знает, что это враки!
- Пусть себе знает. Он все равно рта не раскроет, не сознается в том, что дурил всю свою шайку. Хочет, не хочет, а ему придется подыграть мне. Я заставлю его выполнить условия сделки: для него всяко лучше отпустить нас, чем разоблачить себя перед всей Ордой и, пожалуй, самому отправиться в котел.
Айви поняла, наконец, замысел Грея, и лицо ее просияло.
- Здорово придумано! Какой ты умница!
- Похоже, ты выявляешь во мне самое лучшее, - смущенно улыбнулся он.
Это утверждение казалось недалеким от истины. Никогда прежде Грей по-настоящему не влюблялся и теперь чувствовал, что любовь окрыляет. И ощущал совершенно непривычную уверенность в своих силах.
- Знаешь, надо будет освободить и этого бедного кентавра, а то гоблины сорвут свою досаду на нем.
- Какой ты добрый! - восхитилась Айви. - Никогда не пройдешь мимо чужого горя. Жирара вызволил, теперь вот кентавра хочешь... Наверное, за это я тебя и люблю.
Грей смутился еще сильнее: он ведь просто делал то, что считал нужным, вовсе не пытаясь таким образом ей поправиться. Помнится, когда ему пришло в голову поискать исток кровавой реки, Айви даже выглядела раздосадованной.
Возможно, главная ошибка его той, прежней, жизни заключалась в постоянных попытках произвести на кого-то впечатление: желание-то было большое, а возможностей никаких. Но с Айви все было иначе: он просто хотел сделать ее счастливой.
Но тут его посетило совершенно неожиданное сомнение.
- Не знаю вот только, правильно ли это... Врать-то, все-таки, нехорошо. Я ведь не генерал-гоблинатор.
- Но ведь не ты придумал правила, - торопливо возразила Айви. - Они сами наврали насчет Источника ненависти, а ты делаешь вид, будто им веришь, и врешь насчет своей магии. Все по-честному.
Грей несколько сомневался в том, что сплошные враки - это по-честному, но, в конце концов, тут имелась своя логика.
Так или иначе, ему и впрямь приходилось принимать не им придуманные правила игры: он ведь соглашался с тем, что имеет дело с гоблинами и кентаврами, даже не пытаясь выяснить, как устраивают эти анимации.
- Ладно, пока не придумаю ничего получше, будем действовать так. Возьми меня за руку: все должны видеть, что моя предполагаемая "магия" действует па тех, с кем я в контакте. Пошли!
Рука об руку они вступили в воду.
- Эй вы, Золотой Бардак, или как вас там? - крикнул Грей. - Видите, ваш Источник на меня не действует. Против моей магии это - тьфу! Я даже к вам, головотяпам, и то, не питаю никакой ненависти!
Гоблины растерянно уставились на своего главаря, но прежде чем тот успел хоть что-то сказать, Грей заговорил с ним:
- Ты ведь знаешь, что я прав, разве не так? На твоих-то оболтусов вода подействует. - Он опустил руку в воду и сделал вид, будто собирается плеснуть. - Вот как брызну!
- Нет! - испуганно воскликнул гоблин. - Не надо!
Грей изобразил самую свирепую ухмылку, на какую оказался способен. Похоже, его уловка удалась. Гротеску не оставалось ничего другого, как ему подыгрывать.
- То-то же, кислая рожа! Ты знаешь, что может произойти, так что лучше тебе меня не искушать.
Как и следовало ожидать, искушать его генерал-гоблинатор не стал. И то сказать, не мог же он разоблачить себя перед своими подчиненными.
- Ты, вроде бы, назвался обыкновеном, - с досадой проворчал он.
- Ты меня не правильно понял, - ответил Грей. - Я сказал, что прибыл из Обыкновении, но это не значит, будто бы я оттуда родом.
Он уже усвоил, что рожденный в Обыкновении не может обладать магическим талантом, и вовсе не хотел заострять на этом внимание гоблинов. Как, впрочем, и Гротеск - в данном случае их интересы совпадали.
Подойдя к берегу, юноша и девушка остановились.
- А теперь, - сказал Грей, - я хочу, чтобы ты вернул принцессе ее собственность. А ну, отдавай Зеркало.
- Ха, ха, ха - рассмеялся один из гоблинов. - Еще чего захотел.
- Я вижу, тут некоторым очень весело, - промолвил Грей, наклоняясь и зачерпывая ладонью воду. - Пусть-ка этот шутник подойдет поближе, посмеемся вместе.
Голос юноши звучал совершенно спокойно, хотя нервы его были напряжены до предела. Найдись среди гоблинов хоть один смельчак, его блеф тут же будет раскрыт.
Смельчаков не нашлось: коренастые уродцы смолкли. Грей огляделся по сторонам и с деланным изумлением спросил:
- Неужто во всей вашей Золотой Бурде никто не хочет попить? Я уж не говорю, помыться: судя по вашим рожам, у вас это не принято. А то смотрите, могу предложить такой душ...
- Принесите Зеркало! - рявкнул Гротеск.
Толпа зашевелилось. Зеркало передавали из рук в руки, пока гоблин, оказавшийся последним, не приблизился с опаской к юноше.
- Только не брызгайся, - попросил он.
- Не дрейфь, делай что велят, и я тебя не трону, - пообещал Грей. - Айви, забери у него Зеркало. Только не отпускай мою руку, иначе моя магия перестанет тебя защищать.
- Ни за что не отпущу! - воскликнула Айви, делая вид, будто боится этой воды пуще смерти. Крепко держась за руку Грея, она потянулась и под злобным взглядом главаря взяла Зеркало у подошедшего к пруду гоблина.
- Принцессе негоже уходить пешком, - заявил Грей. - А ну, приведите сюда кентавра.
Но тут генерал-гоблинатор решил, что пришло время ему сделать свой ход.
- Прочь от воды! - скомандовал он. - Окружить пруд, но держаться на таком расстоянии, чтобы брызги не долетели.
Замысел его был ясен: Гротеск вознамерился, не раскрывая своего секрета, сцапать пленников снова как только те выйдут из воды.
- Айви, где твоя чашка? - спросил Грей.
Девушка положила Зеркало в рюкзачок, а оттуда достала обыкновенскую чашку.
- Зачерпни побольше водицы, и если кто-то из этих уродов сунется, устрой им душ.
Айви наполнила чашку до краев, и они с Греем, так и не расцепив рук, вышли на берег. Гоблины отступили. Грей приметил, что многие из них вооружились дубинками и камнями, но без приказа никто не нападал. А отдать такой приказ Гротеск (по мысли Грея) не мог, пока у них с собой вода из Источника. Ведь, если Айви обольет гоблинов, и ничего не случится, обман выйдет наружу.
- Если мы тебя освободим, ты сможешь унести отсюда нас обоих? - спросил Грей, подойдя к привязанному кентавру.
- Запросто, - ответил тот. - Я хоть и заморенный, но крепкий, недаром эти гады использовали меня как вьючное животное. Куда сложнее будет меня освободить. Обуздали-то они меня волшебной уздой, завязанной волшебным узлом.
Никому, кроме гоблинатора, его не развязать.
Грей, нисколечко не сомневавшийся в том, что эта узда такая же "волшебная", как и эта вода, усмехнулся.
- Гоблинатор, говоришь? - Он бросил взгляд на Гротеска. - Хм, а у меня как раз по части узлов тоже имеется та...
- Не надо, Грей, - торопливо шепнула Айви. - Ни у кого в Ксанфе не может быть сразу двух талантов.
- ., такой магический-премагический ножик, - на ходу исправился юноша. - Специальный, патентованный волшебный ножик для разрезания волшебных узлов, уз, уздечек, недоуздков и всего прочего.
Он достал нож, полоснул по узлу и сказал кентавру:
- Снимай свою сбрую, приятель. Ты свободен.
Кентавр недоверчиво взялся за ремни... И сбруя снялась.
- Вот так ножик! - восхитился он. - А я тут пробовал перетереть узы о камень, но ничего не вышло. Слишком сильная магия.
Растолковывать ему, что к чему, времени не было, поэтому Грей, держась прежней линии, сказал:
- Сейчас мы сядем на тебя и уберемся отсюда. Вода из чашки может на скаку расплескаться, но ты не бойся: пока я на тебе сижу, она не подействует. А вот любого гоблина, который попробует нас остановить, Айви тут же обольет.
Ты готов?
- Готов, - ответил кентавр, но не вполне уверенно. И на чашку он поглядывал с опаской.
Самым сложным оказалось усесться на кентавра верхом, не расцепляя рук: притворяться следовало до конца. Когда оба они оказались на спине, Грей сказал:
- Двигай пока шагом, а то от неожиданности они могут выкинуть какую-нибудь глупость. Во весь опор поскачешь, когда выберемся из становища.
- Понял, - кивнув, кентавр неторопливо затрусил вперед, но внезапно ему преградила дорогу кучка гоблинов под предводительством вице-гоблинатора.
- Они хотят нас обдурить! - кричал тот. - Не бойтесь их, вода утратила свою силу!
Айви в отчаянии выплеснула всю чашку в уродливую физиономию вице-гоблинатора, обрызгав при этом и его ближайших подручных.
Те на миг замерли, уставясь один на другого, словно впервые увидели столь гнусные хари, а потом дали волю охватившей их ненависти и принялись свирепо тузить друг друга дубинками и чем ни попадя.
- Уносим ноги! - скомандовал Грей. - И побыстрее.
Айви сосредоточилась на кентавре.
- Ты самый быстроногий и выносливый во всем Ксанфе.
Сработало тут усиление или просто боязнь снова оказаться в плену, но кентавр, рванув с места бешеным галопом, перескочил через головы ближайших гоблинов и стремительно умчался прочь. Впрочем, все гоблины, находившиеся поблизости, втянулись в драку, так что им было не до погони. И хотя издали донеслись истошные вопли: "Хватай! Лови!" - и вслед беглецам полетело несколько камней, было уже поздно.
Кривоногим коротышкам гоблинам, тем паче на ровной тропе, нечего было и пытаться догнать кентавра, даже отягощенного двумя седоками. Пленники вырвались на свободу.

***

Оказавшись вне пределов видимости гоблинов, они свернули с тропы.
- Надо бы найти речку, да смыть поскорее Воду ненависти, - сказал кентавр. - Я ведь тоже обрызгался, а как только вы слезете, она на меня подействует.
- Ничего не подействует, - усмехнулся Грей. - Вода не волшебная, это Гротеск придумал, чтобы забрать побольше власти.
- Ничего себе не волшебная! - не поверил кентавр. - А почему тогда гоблины передрались?
- Это легко объяснить с точки зрения психологии. Они верили в то, что вода должна подействовать на них именно так, вот она и подействовала.
- Не знаю, как насчет психологии, но я тоже верю в Источник ненависти, потому что не раз собственными глазами видел, как их главарь для поддержания дисциплины пускал эту воду в ход. Вы как хотите, но я намерен ее смыть.
Грей пожал плечами: по здравому размышлению, он не мог не признать, что кентавр существо.., хм.., не вполне естественное. Скорее даже сверхъестественное. А для сверхъестественного существа вера в магию вполне естественна.
- А где тут река, ты знаешь"' - Есть неподалеку. Она впадает в Провал.
- В Провал! - радостно воскликнула Айви. - Здорово! Едем туда.
- Не больно-то здорово, - возразил кентавр. - Стоило удирать от гоблинов, чтобы попасть на обед Провальному дракону.
- С чего бы он стал нас есть? - удивилась девушка н потом спохватилась. - Ах, да, мы ведь не познакомились. Я принцесса Айви из замка Ругна.
- Вот так так! - Теперь настал черед удивляться кентавру. - Наслышан, наслышан. Говорят, ты волшебница усиления.
- Так и есть. Я помогла тебе бежать быстрее.
- А ведь точно, я летел как на крыльях. Правда, думал, что это с перепугу. Очень рад познакомиться - меня зовут Ослятя.
- Как? - переспросил Грей.
- Дело в том, что я серой масти, ростом не вышел, а уши у меня... Сами видите какие, - пояснил кентавр. - И имечко вот прилипло, и дразнили меня все подряд, так что я приохотился гулять в одиночку, отбился от своих, а в итоге попался гоблинам. Никто меня не хватился, так что без вас мне бы век вековать в плену. Спасибо, что выручили.
- А меня зовут Грей. По-обыкновенски это как раз означает твою масть - "серый". Я из Обыкновении.
- А откуда же у тебя магический талант?
- Да нет у меня никакого таланта, все это один блеф.
Поэтому я и знал, что вода тебе не повредит.
- И все-таки лучше я ее смою, - сказал Ослятя после Некоторого раздумья. - Просто для пущей уверенности. Мы, кентавры, народ рассудительный и рисковать без надобности не любим.
Добравшись до речушки, кентавр зашел в воду, осторожно дошел до середины и, согнув ноги, ополоснулся.
- Сделайте то же самое, прежде чем слезете, - посоветовал он седокам. - Будет плохо, если, как только мы разделимся, вы возненавидите и меня, и друг друга.
- Мы ведь не кентавры, - хихикнула Айви. - Мне никогда не случалось мыться, не сняв одежды.
- Мне тоже, - согласился Грей.
Они ограничились тем, что ополоснули лица и руки.
Неожиданно, ниже по течению что-то забурлило.
- Смотрите! - воскликнул Ослятя. - Рыбы дерутся.
Вода сохранила свою силу.
- Совпадение, - заявил Грей. Однако призадумался. За последнее время произошло немало чудных событий, и они не очень-то поддавались рациональному объяснению.
С чего это, например, так озверел вице-гоблинатор? Хотел, как и Гротеск, поддержать миф о Воде ненависти? Непохоже. Вздумал облегчить пленникам побег? Это и вовсе чушь.
Или вот кентавр. Сейчас, в спокойной обстановке, Грей внимательно присмотрелся к этому существу и не обнаружил никаких признаков креплений между человеческим телом и лошадиным торсом. Тело кентавра было теплым и совершенно живым: оказаться машиной Ослятя явно не мог.
Но признать существование живого кентавра, означало признать реальность магии.
- Нам надо раздеться, а одежду выжать и повесить высушиться, - сказала Айви. - Давно бы пора сменить, да жаль не на что.
- Раздеться, - удивился Грей, - но...
- А что такого, мы же помолвлены, - заявила девушка.
- А...
- А кентавры вообще одежды не носят, к тому же до людей им нет дела, - она решительно расстегнула блузку.
Спорить он не стал одежда действительно запачкалась, помыться им точно не помешает, и, главное, они, на самом деле, жених и невеста. Правда, в последнее ему до сих пор верилось с трудом, по отказываться от нежданно свалившегося счастья Грей не собирался. И если ради Айви ему придется провести остаток жизни, разыгрывая причудливые сцены с диковинными актерами среди странных декораций, он согласен. Такая замечательная девушка того стоит, вне зависимости от того, насколько реальна магия.
Все искупались - Айви с Ослятей наконец успокоились, сочтя, что смыли с себя последние вредоносные капли чистой речной водой, - и устроились обсохнуть на лужайке.
Близился вечер, по Грей с Айви надеялись, что предзакатное солнышко высушит их одежду до темноты.
Грей стеснялся смотреть на обнаженное тело своей невесты, но стеснялся и отводить взгляд - вдруг она подумает, что кажется ему некрасивой? В действительности, она выглядела потрясающе и в Обыкновении запросто могла бы стать моделью.
- Ты не жалеешь? - неожиданно спросила Айви.
- О чем?
- О том, что обручился со мной?
- Что ты! - пылко воскликнул Грей. - Я.., я на такое и не надеялся! Знаешь... Там, под тем путаным деревом, я проснулся пораньше, увидел тебя спящей и подумал, что как бы ни была удивительна эта страна, со всеми ее потрясающими чудесами, самое потрясающее ее чудо - это ты! И мне хотелось одного: чтобы это чудо всегда оставалось со мной.
Я хочу сказать.., не знаю, что я хочу сказать, но...
- Но я должна сказать, что нас ожидают большие трудности, - прервала его излияния Айви. - Хоть ты мне очень нравился, я собиралась отказаться от тебя, так как знала, что пожениться мы все равно не сможем. Но, когда ты пришел ко мне вброд через тот пруд, мне стало все равно, что подумают мои родные. В конце концов, у моего братца сразу две невесты, а у меня только один жених. Но ты должен по-настоящему..
- Да я так по-настоящему, что.., ты и представить себе не.., то есть я хотел сказать, что...
- .. Не знаешь, что ты хотел сказать, - закончила за него Айви. - Но может быть, ты - хоть чуточку - начинаешь верить в магию?
Грей взглянул на кентавра, - существованию которого так и не сумел найти внятного объяснения, обреченно вздохнул и сказал:
- Если любить тебя - значит верить в магию, тогда я в нее верю.
- Пожалуй, мне не приходилось слышать лучшего комплимента, - улыбнулась Айви.
- А вот мне удивительно слышать от тебя про неверие в магию, - вмешался в разговор Ослятя. - Мы, кентавры, магии не одобряем и предпочитаем не иметь с ней дела, но, если какое-то явление нам не по нраву, это еще не основание считать его несуществующим. Разве ты не почувствовал на себе воздействие таланта Айви?
- Кажется да, но...
- Многовато у тебя "но", - сказала Айви. - Замолчи, не то я тебя поцелую.
- Но...
Она его поцеловала.
Он замолчал.

***

Утром, обсудив дальнейшие планы, они решили двигаться вместе вниз по реке, по направлению к Провалу. Ослятя знал дорогу и мог указать, где у реки растут лучшие деревья, а Айви была знакома с Провальным драконом, что позволяло спуститься в Провал без опасений. Оставаться неподалеку от гоблината никому не хотелось, потому как гоблины наверняка наладили погоню и, окажись она успешной, ждать от них пощады не пришлось бы. Будет гораздо спокойнее, если между путниками и Золотой Ордой проляжет пропасть.
В просмотренной книжке Грею попадались упоминания о Провале и Провальном драконе, но он предпочел не высказывать по этому поводу никаких суждений, пока не увидит все своими глазами. Правда, ему не стошком верилось в возможность увидеть пересекающий штат Флорида ров в милю глубиной. По его представлениям, территория штата просто не поднималась так высоко над уровнем моря. Что же касается бегающего по дну пропасти огромного, извергающего пар дракона, то такие слухи, скорее всего, порождены железнодорожной веткой с пыхтящим на рельсах старомодным паровозом.
Растительность вдоль реки не отличалась разнообразием: на обед удалось нарвать только стручков молочая да кашки. Кашка, правда, попадалась всякая - и овсянка, и греча, и пшенка. Не слишком вкусно, но зато сытно.
- Ну, как тебе понравилось? - спросила Айви.
Грей углядел в ее глазах Озорной огонек, а потому, ожидая какой-нибудь выходки, ответил осторожно.
- По правде сказать, я не слишком большой любитель каш.
- Вот и братишка мой говорил то же самое. Пока не повстречал Наду.
- Наду?
- Ну да. Наду, принцессу нагов, я тебе о ней рассказывала. Так вот, она быстренько научила его любить кашу. Есть у нее один хитрый способ надо кашу кое-чем подсластить.
- Это чем? - Грей не мог понять, к чему она клонит.
Вместо ответа Айви обняла его и поцеловала так, что голова у него пошла кругом.
- Вот чем. Хорошо подсластила?
Вконец растерянный и сбитый с толку, Грей, однако, не мог не признать, что таким способом можно приохотить к каше кого угодно.
- О, Грей, по-моему, я тебя смутила, - заметила девушка.
- Ничего подобного! - ретиво возразил он.
- Хм, что-то мне не верится. Ослятя, как по-твоему?
- Он краснеет, потеет и заикается, - со знанием дела заявил кентавр. - Кажется, ты все-таки его смутила.
- Я так и думала, - кивнула головой Айви и взглянула Грею в глаза. - Некоторые девчонки знают, как выходить из такого затруднительного положения. Например Бля...
- Кто?
- Блянтик, да и другие медяшки тоже. Знаешь, как они просят прощения?
Грей попытался вспомнить, что успел вычитать из книжки насчет обычаев медяшек, по ничего не вспоминалось.
- Хм, нет, я...
Айви снова обняла его и поцеловала, даже более пылко, чем в прошлый раз. Если тогда его голова закружилась, то сейчас - во всяком случае, так ему показалось - она воспарила над лесом как воздушный шар. Голос Айви донесся откуда-то издалека.
- Ну как, ты меня извинил?
Грей попытался вернуться на землю.
- Э...
- Весьма содержательная фраза "э..." свидетельствует о том, что извинение должным образом не воспринято, - послышался голос Осляти.
- Вот-вот, и мне так показалось, - подхватила Айви. - Я малость недоизвинилась. Придется переизвиниться.
Что она и сделала. Разумеется, все тем же манером.
Его парящая голова взорвалась и осыпала лес вспышками ярчайших цветов, к которым тут же с жужжанием потянулись пчелы. Они отлетали с ведерками нектара, а Грей просто тонул в сладости этого последнего поцелуя. Вот уж подсластила, так подсластила.
- Ну как, теперь я доизвинилась?
Грей с трудом собирал по кусочкам свою голову.
- Э.., у.., да... - пролепетал он, сильно сомневаясь в том, сможет ли вообще прийти в себя после еще одного поцелуя.
Но нового поцелуя не последовало.
- Тревога! - внезапно вскричал Ослятя, - Гоблины приближаются.
- Грей, только что чувствовавший себя распавшимся па части, собрался в одно мгновение.
- Уносим ноги, - сказал он.
- Тем же способом, - отрывисто подхватила Айви. - Ослятя, я тебя усилю, и мы ускачем.
- Так и сделаем - согласился кентавр.
На то, чтобы одеться и набросить на спину рюкзачок, потребовалось несколько мгновений. Они уже сидели верхом, когда на виду показался первый гоблин.
- Попались! - заорал он и затрубил в рог, созывая всю шайку. Звук получился такой гнусный, что на ближних деревьях скукожились листья.
- Чтоб у тебя такой рог на, лбу вырос! - в сердцах пожелала гоблину Айви.
Кентавр скакал во весь опор, но на сей раз даже усиление (магическое оно было или психологическое) не обеспечивало возможности уйти от погони. Конечно, па ровной местности кентавр легко оторвался бы от гоблинов, но скачку вдоль извилистой речушки весьма затрудняли корни, упавшие стволы и густой подлесок. Это позволяло кривоногим, пронырливым уродцам упорно продолжать преследования.
- Нам надо оторваться от них раньше, чем мы доберемся до Провала, - сказала Айви.
- Почему? - спросил Грей. - Если ты знаешь тамошнего дракона...
- Во-первых, Провал очень длинный, и Стэнли вовсе не обязательно окажется в том самом месте, к которому выберемся мы. Во-вторых...
- Тпрруу, приехали, - кентавр резко остановился почти у края ущелья.
- Черт! - выругалась Айви. - А гоблины-то наступают нам на пятки.
- Я поскачу вдоль обрыва, - сказал Ослятя, - где-то недалеко должен быть подходящий спуск.
Грей, желая посмотреть хваленый Провал, заглянул в него и почувствовал головокружение, чуть ли не как от поцелуя.
Обрыв уходил вниз на сотни, пет на тысячи футов. Дно его терялось в тумане. Речушка, переливаясь через край, низвергалась вниз на такую глубину, что шум падения воды не доносился до верху. Да, в такое ущелье где попало не спустишься!
- "Сдается мне, что мы уже не во Флориде, Тото", - пробормотал он себе под нос. На полуострове, по которому они добирались до Безымянного Ключа такой глубокой расщелины просто не могло быть.
Вероятно у него вырвалось удивленное восклицание. Во всяком случае, сидевшая перед ним Айви (ее развевавшиеся на скаку зеленоватые волосы задевали его лицо), не оборачиваясь, спросила:
- Что с тобой?
- Мое неверие получило такой удар, что, похоже, трещит по швам. Этот треск ты, наверное, и услышала, - попытался отшутиться он.
- Давно пора, - заметила Айви.
Когда кентавру пришлось изменить направление скачки, подоспевшие гоблины попытались перерезать ему дорогу, но Ослятя, как и в прошлый раз, перепрыгнул через них и оставил их позади. Преследователей это не обескуражило: они продолжали погоню, размахивая дубинками и швыряя вслед беглецам камни. И хотя пока ни один камень в цель не попал, падали они угрожающе близко.
- Вот и спуск! - воскликнул Ослятя, остановившись возле расщелины, следуя которой, как оказалось, можно было выбраться на сбегавшую вниз, петляя по отвесной стене Провала, тропу. Она действительно вела па дно, но была столь крутой, узкой и загроможденной валунами, что спускаться по пей пришлось бы по одному, медленно и осторожно. А в их положении спускаться медленно, означало очень скоро попасть в лапы гоблинам.
- Смотрите, здесь в расщелине растет порченая пекарня! - радостно воскликнула Айви. - Спускайтесь, а я задержу гоблинов, швыряясь в них выпечкой.
- Нет уж! - заявил Грей. - Их задержу я!
- Ты? Но ты же не веришь в магию, - попыталась возразить Айви, - порченая выпечка, конечно, может служить средством самозащиты, если я...
- Я верю в тебя, - прервал ее рассуждения Грей, - Да и насчет магии у меня уже появились кое-какие сомнения, но не в этом суть. Чего я стою, если не смогу защитить любимую девушку от каких-то злобных недомерков.
Айви хотела возразить, но тут Грея поддержал Ослятя.
- Он прав. Пусть остается и сражается. А ты спускайся первой.
- Нет, - Айви уступила, но не до конца. - Первым спускайся ты, а я сначала усилю это дерево.
Понимая, что сейчас не время для споров, кентавр начал спускаться. Из-под копыт сыпались камни и песок, он то и дело скользил, но все же ухитрялся не сорваться.
Айви подбежала к дереву, обхватила руками ствол и сосредоточилась. Грей заморгал: он готов был поклясться, что пироги увеличиваются в размерах прямо на глазах.
- При первой возможности спускайся следом за нами, - сказала девушка через несколько секунд. - Я найду Стэнли, а ты пока отбивайся от них выпечкой. Мое усиление испортило ее вконец. Но заодно я усиливаю твои силы и меткость.
Держись и верь в меня, как я верю в тебя..
Крепко поцеловав его, Айви поспешила вниз.
Разве же мог он не верить в нее после такого напутствия?
Между тем гоблины уже вступали в расщелину. Стоявший под деревом Грей сорвал пару подвернувшихся под руку пирогов. Он не слишком хорошо понимал, в чем оборонительное преимущество порченой выпечки перед качественной, но другого оружия все равно не было. "Придется закидывать врагов тем, что есть под рукой, - решил он, - закидывают же у нас некоторых гнилыми фруктами или тухлыми яйцами. Наверное, здесь будет что-то в том же роде".
- Ага, вот ты где, - заорал, размахивая дубинкой, первый гоблин. - Сейчас ты у меня схлопочешь!
Хладнокровно прицелившись, Грей запустил ему в физиономию пирожок (судя по запаху, с корицей) и не промахнулся. От удара пропеченная корка лопнула, и начинка разлетелась как при взрыве, так что досталось и еще паре гоблинов, поспешавших сзади.
И тут он увидел усиленно испорченную выпечку в действии. Наверное, будь то обычный пирожок с, корицей, все обошлось бы укором, возможно, даже немым, обращенным одним гоблином к другому. Но произведенное Айви усиление заставило проявиться еще одно свойство корицы: все три гоблина заболели корью. Болезнь развивалась стремительно: покрывшись на глазах сыпью, они застонали, заохали и, потеряв ориентацию, свалились в пропасть.
Успех вдохновил юношу: пожалуй, у него и вправду был шанс отбиться, К счастью для него, во время погони преследователи растратили весь запас камней, а здесь, у края Провала, валялись лишь тяжеленные валуны. Чтобы пустить в ход дубинки было необходимо сойтись с ним вплотную, тогда как угощать недругов выпечкой он мог с расстояния. К тому же, хотя гоблинов насчитывалось около трех десятков, узкий проход не позволял им приближаться иначе, как по одному за раз.
Грей почувствовал себя Горацием (в какой-то книжке ему довелось читать про отважного римлянина, оборонявшего мост от целой армии этрусков). Он и впрямь верил в свою способность выстоять против целой армии, пусть только враги наседают на него не скопом, а по очереди.
Складывалось впечатление, будто произведенное Айви усиление и впрямь возымело эффект: Грей ощущал необыкновенный прилив сил, хотя, возможно, это объяснялось силой любви. Первый же его бросок оказался исключительно удачным, и он не сомневался в том, что не промажет и на большем расстоянии. Да и оружием порченая выпечка оказалась достаточно действенным, не то что гнилые помидоры. Магия это или нет, но гоблинам стоило поостеречься.
Однако их случившееся, похоже, не обескуражило. Очередной гоблин с дубинкой в руках уже мчался к юноше. Не позволяя противнику приблизиться, Грей с непревзойденной точностью влепил ему в лоб пирожок с грибами. Неизвестно, что произошло бы, будь его начинка, например, из лисичек, но в данном случае начинкой послужили сморчки. В результате незадачливый гоблин не только мгновенно сморщился, но и начал энергично сморкаться. Насморк оказался заразным, его подцепили еще несколько ближайших гоблинов, так что. весь их наступательный порыв пошел насмарку: все полетели в Провал.
Но задние напирали, так что Грею пришлось снова потянуться к ветвям за выпечкой. Под руку ему подвернулся беляш, от попадания которого передовой гоблин всего-навсего побелел, однако ему не поздоровилось. Его скинули вниз разъяренные сородичи: будучи от природы почти черными, гоблины на дух не переносят светлых тонов. Не случайно для характеристики презренного отщепенца ими используется выражение белый гоблин.
Так или иначе, Грей был доволен ходом сражения: будучи обороняющейся стороной, он чувствовал свою правоту.
Гоблины страдали постольку, поскольку не хотели оставить его в покое. Он к ним не лез, но готов был отразить любые вражьи поползновения. Лишь бы выпечки хватило.
Пока хватало. У гоблина, пораженного расстегаем, расстегнулось решительно все, и он полетел с обрыва, запутавшись в собственной одежке. Пирог с вареньем отправил следом за ним еще нескольких, основательно обварившихся.
Юноша выигрывал, однако он понимал, что не может поспешить вдогонку за Айви, пока позади остается хотя бы один противник. Стоит ему повернуться к гоблинам спиной, и они мигом сбросят сверху на беглецов валуны или придумают еще какую-нибудь гадость.
Наконец, наступавших осталось всего лишь двое, но и Грей оборвал все пироги па нижних ветвях и держал в руках последний. Приглядевшись, он узнал в одном из гоблинов вице-гоблинатора и решил приберечь выпечку для него, как более злобного и опасного. Ну, а с другим уродцем можно будет совладать и врукопашную.
Однако уцелевшие гоблины не спешили приближаться на расстояние броска, видимо, вице-гоблинатор был хитрее и осторожнее прочих. Правда, его подручный рванулся было вперед, но главарь удержал его.
- Куда прешь, не видишь, что у него в руках?!
Грей держал обыкновенную слойку с кремом. Ему она не казалась особенно опасной, но гоблинов определенно пугала.
Неожиданно вице-гоблинатор отдал какой-то тихий приказ, и оба врага отступили за валуны.
- Хитрость затеяли, подумал Грей, - нападут, как только я повернусь к ним спиной. Придется ждать.
Спрятавшись за большим скальным обломком, Грей затаился, пусть они решат, будто он пустился наутек, бросятся вдогонку и нарвутся на угощение.
Как и предполагалось, гоблины вернулись довольно скоро, но вернулись, к его удивлению, не одни. Существо, приведенное ими с собой, более всего походило па барана с необычайно мощными завитыми рогами. Когда они оказались в переделах броска, Грей выскочил из укрытия и преградил им дорогу.
- Вот ты и влип - злорадно вскричал вице-гоблинатор. - Где тебе, недоумку, перехитрить гоблина. Теперь тебе каюк: раздолбана слойкой не остановишь, он тебя живехонько сшибет вниз.
Живой таран, выставив рога, двинулся вперед. Понимая, что против раздолбана ему не устоять, Грей решил, что должен во что бы то ни стало поразить гоблинов. Пусть сам он будет сброшен в Провал, но без науськивания гоблинов баран едва ли погонится за Айви.
Пролетев над рогами раздолбана, слойка с кремом упала между двумя гоблинами и произвела совершенно неожиданный, ужасающий эффект. Едва, расслоившись от удара, она. заляпала уродцев кремом, как они обратились в золу. Откуда юноше было знать, что кремовая слойка, именуемая крематорием, будучи усилена, мгновенно кремирует все, с чем соприкасается.
Гоблины погибли, по раздолбан неудержимо мчался вперед. Грей зажмурился, ожидая страшного удара, но ничего не произошло. Лишь в его живот уткнулось что-то мягкое. Он открыл глаза.
Перед ним, не выказывая ни малейшей агрессивности, стоял курчавый барашек. Странно, как это милое животное могло показаться ему злым и опасным.
- Привет, бяша, - он потрепал барашка по холке. - Почему бы тебе не пощипать травки?
Барашек, проблеяв что-то (видимо, в знак согласия), так и поступил. Грей мог спокойно начинать спуск.
Как бы ни был он крут, юноша одолевал его с уверенностью, особенно укрепившейся после того, как отпечатки копыт кентавра и (кое-где на песке) легкие следы Айви позволили убедиться, что он на верпом пути. Несмотря на головокружительную высоту, ему почти не было страшно.
Что навело его на определенные размышления. В сражении с гоблинами он проявил несомненную доблесть, но на это его могла подвигнуть любовь. Но выпечка с дерева никак не походила на обычную. А как быть с кентаврами - уж их-то существование ничем, кроме магии, не объяснить. Конечно, существует такая штука, как генная инженерия, но даже она не позволяет создать комбинацию из человека и лошади. Во всяком случае, на нынешнем этапе развития.

Предыдущая страница 9 Следующая страница


Мэрфи из обыкновении 10

Но самое главное - этот Провал, в который он сейчас спускается. Усомниться в его реальности невозможно, но и поверить в нее - тоже. И уж всем ясно, что никому не по карману создать для Луна-парка столь масштабные декорации.
Неужто он и впрямь близок к тому, чтобы поверить в магию? Ну что ж, в конце концов, Айви в это верит, а он ее Любит. И если она готова выйти за него даже против воли родителей, то почему бы ему не разделить ее веру? В конце концов, вовсе не обязательно, чтобы то, во что ты веришь, объективно существовало.
Размышляя о любви, вере, магии и прочих высоких материях, он сам не заметил, как добрался до дна Провала.
Айви поблизости не оказалось, но Грей этому не удивился.
Надо полагать, что, спустившись, она тут же вскочила на Ослятю и во весь опор поскакала на поиски Провального дракона. А дракон вовсе не должен был обязательно оказаться рядом.
Юноша огляделся. Дно Провала представляло собой узкую долину, поросшую зеленой травкой. Речушка, вдоль которой они ехали, низвергнувшись водопадом, продолжалась здесь, и Грей, у которого изрядно пересохло в горле, поспешил к пей. Среди прибрежных растений его внимание привлекли венерин башмачок, увешанный изящной женской обувкой, и какой-то куст с чипсами вместо листьев. Усевшись рядом, он с аппетитом ими захрустел. Чипсы - магические или нет - имели отменный вкус.
И тут, видимо, сказалось долгое напряжение - его начала одолевать усталость. Прислонившись к камню, он мутнеющим взором проследил за струившимся потоком.
Речушка журча протекала по долине, пересекала ее, взбегала по противоположной стене и исчезала где-то вверху.
Закрывая слипавшиеся глаза, Грей подумал, что это весьма разумно: иначе, чего доброго, Провал мог бы затопиться.
Неожиданно он вздрогнул и вскочил на ноги. Как, река течет вверх?! И он видит это собственными глазами? В таком случае, ему лучше поверить в магию, иначе придется признаться, что он спятил.
С этой мыслью юноша сел, и скоро его сморил сон.

***

Разбудил его глухой топот, от которого содрогалась земля. Грей насторожился: звук ему не понравился.
В сумерках определенно что-то приближалось: скоро к топоту присоединилось пыхтение и юноша увидел вдали клубы пара.
- Наверное, это Провальный дракон, - подумал он. - Но где же Айви?
И тут, обгоняя облако пара, примчался Ослятя.
- Вот он, - крикнул кентавр, указывая на Грея.
Дракон двинулся прямиком к юноше. Выглядел он устрашающе - громадный, с ужасной, пышущей паром пастью и длинным, гибким туловищем. А на спине этого чудовища восседала Айви.
Приблизившись, дракон замедлил шаг. Девушка соскочила на землю и бросилась Грею на шею.
- Ты настоящий герой! - воскликнула она. - Я так за тебя боялась.
- Э, какой там герой, - смутился Грей. - Кто молодец, так это ты. Так здорово усилила выпечку, да и меня тоже.
Лицо Айви просияло.
- Ты хочешь сказать, что веришь?...
- Кажется.., хм.., да. Я хочу сказать, после всего того, что я увидел...
Что он хотел сказать, так и осталось неизвестным, поскольку Айви прервала его фразу пламенным поцелуем.
Потом она познакомила юношу и дракона.
- Паровик Стэнли, Провальный дракон, - представила девушка чудовище, обняв его за чешуйчатую шею. Чтобы случайно не обварить ее, Стэнли попридержал пар. - А это Грей Мэрфи, мой суженый.
Дракон испустил приветственный паровой гейзер: видимо, всех друзей Айви он считал своими друзьями. Что не могло не радовать, принимая во внимание его размеры, усеянную острыми зубами пасть и устрашающие когти на каждой из шести лап. С таким лучше не ссориться.
Поскольку сгущалась тьма, порешили устроиться на ночлег. Айви нарвала подушек, и трое путников удобно устроились в центре надежного кольца, образованного драконьим телом. Получилось просто здорово.

***

- Нет, тебе не мерещится, - сказала ему поутру Айви. - Река, действительно, течет вверх, иначе воде не выбраться из Провала. Дальше на восток есть другая река, побольше, и она течет в противоположном направлении. В том смысле, что стекает с противоположного берега, а затекает на тот, с которого мы спустились. Подняться можно по любой из них, но это рискованно. Лучше уж топать по пешеходной тропке близ невидимого моста: утомительно, зато не так опасно.
- Невидимого моста?
Айви улыбнулась.
- Ага. Доберемся, я его тебе покажу. Собственно говоря, по нему-то мы и переправимся через Провал, на северной стороне подъем удобней. Ну, а оттуда рукой подать до зачарованной тропы, ведущей к замку Ругпа.
Неожиданно улыбка на лице девушки сменилась озабоченным выражением.
- Что-то не так? - спросил Грей.
- Ничего такого, что не было бы известно с самого начала, - не слишком понятно ответила Айви. - Не беспокойся.
Грей, однако же, беспокоился. Но недолго, поскольку Айви снова одарила его улыбкой. И поцелуем.
По дну Провала двигались быстро, поскольку Грей ехал на Осляте а Айви па драконе. Довольно скоро девушка воскликнула:
- Грей, а вот и мост!
Грей посмотрел вверх, куда она указывала, решительно ничего не увидел, однако ничуть этому не удивился, резонно рассудив, что удивляться следовало бы обратному. Мост-то невидимый.
Они спешились. На прощанье Айви обняла Стэнли с такой нежностью, что Грей ощутил легкий укол ревности.
Конечно, он знаком с Айви без году неделя, а дракон дружит с ней уже четырнадцать лет!
Подъем начали по тропе, более гладкой и широкой, чем та, которой пришлось спускаться: местами здесь даже удавалось идти не гуськом, а бок о бок. Однако путь оказался долгим и изнурительным: выбираться из этого провала было не легче, чем из Большого Каньона.
- Устал? - спросила Айви.
Грей, скрепя сердце, ответил утвердительно.
- Уже и не устал! - заявила она, сжимая его руку, и он мгновенно ощутил прилив свежих сил. Усиление работало.
Во всяком случае, он больше не пытался найти этому иное объяснение.
Они поднялись на головокружительную высоту, и Айви, подойдя к краю пропасти, ступила с обрыва. Грей вскрикнул, но она не упала - висела себе в воздухе и улыбалась. Точнее, не висела, а стояла, ибо под ее ногами действительно находился невидимый мост.
Грей с Ослятей последовали за ней. Мост, хоть и невидимый, оказался весьма прочным, а наличие перил не позволяло с него свалиться. Закрыв глаза, Грей топал по нему довольно бодро, но когда открывал их и видел прямо под собой бездну, у него начинала кружиться голова". Правда, с этой проблемой он справился, сосредоточив взгляд на Айви. Глазам приятно и ни чуточки ни боязно.
Перебравшись на другую сторону, Айви последний раз посмотрела вниз и помахала рукой Стэнли. В ответ со дна Провала взметнулось облако пара. Переправа закончилась.
Здесь начиналась зачарованная тропа, ведущая в замок Руша.

Глава 9
УЛЬТИМАТУМ

Хорошо знакомая Айви зачарованная тропа вполне позволяла (во всяком случае, при условии, что она снова усилит несущего их Ослятю) добраться до замка Ругна за день. Однако девушка не спешила: она предпочитала провести в дороге еще одну ночь, по той простой причине, что боялась ожидавшего ее дома.
Кроме того, от нее не укрылось, что и Грей, и Ослятя быстро устают. Оба (кентавр, чтобы скакать, а юноша, чтобы сражаться с гоблинами) подверглись воздействию усиления, но за приливом сил неизбежно следовал упадок, и теперь они нуждались в отдыхе.
- Здесь неподалеку есть прекрасная придорожная гостиница. Называется "Свояси". Давайте там заночуем.
И Ослятя, и Грей охотно согласились: похоже, они тоже не слишком торопились в замок Ругна.
Гостиница росла немного в стороне от зачарованной тропы, но как и все деревья этой породы, была зачарована сама и могла обеспечить путникам безопасный приют. Правда, данное дерево использовалось еще и как место ссылки для впадавших в немилость у королевы Айрии. Само название гостиницы было связано с тем, что, вызвавшим ее гнев, государыня повелевала убираться во "Свояси". Проводить там ночи случалось и Айви, когда она самовольничала, да и Дольфу, в последнее время приохотившемуся превращаться в какое-нибудь насекомое и тайком пробираться в спальню Нады, чтобы увидеть ее в трусиках. Забавно, но до прибытия Нады в замок, он много раз видел ее без всякой одежды, но теперь, когда она считалась находящейся в замке с официальным визитом, ему, как несовершеннолетнему, лицезрение трусиков невесты было строжайше запрещено. Айви это смешило, но королева относилась к таким вещам со всей серьезностью.
Впрочем, ссылка во "Свояси" не являлась слишком суровым наказанием: огромная гостиница имела раскидистую крону, а ветви ее, для удобства гостей, всегда увешивались разнообразнейшими гостинцами. На каждом суку имелась возможность раздобыть все необходимое, от подушки с одеялом, до еды и питья. В пределах кроны даже поддерживалась постоянная температура: по ночам там не бывало слишком холодно, а днем - слишком жарко. Лучшее место для ночлега трудно было представить. Единственным неудобством оказалось то, что ни одна из пронумерованных ветвей не была достаточно прочной, чтобы переночевать на ней вдвоем.
В гостинице имелись только одноместные номера.
О завтрашнем дне, по взаимному согласию, не говорили.
Так и так, ждать его оставалось недолго.

***

И вот он наступил. Приведя, по возможности, себя в порядок (она смогла, наконец, толком причесаться, поскольку на ее ветке, помимо всего прочего, нашелся и набор невесть как попавших туда с побережья маленьких морских гребешков), Айви внутренне подготовилась к встрече. Чему быть, того не миновать.
Их появление не могло стать неожиданностью. Девушка знала, что младший братишка, наверняка, отслеживал на Гобелене ее продвижение с момента выхода из гипнотыквы.
Конечно, учитывая ее долгое пребывание вне Ксанфа, найти сестру сразу Дольф не мог, но за день справился с этой задачей. Не приходилось сомневаться, что не сумей они отделаться от гоблинов своими силами, из замка прислали бы подмогу.
Но почему, в таком случае, родители не послали никого ей навстречу, чтобы доставить дочь домой быстро и безопасно? Айви полагала, что ответ на этот вопрос ей известен: они присматривались к ней и Грею, чтобы уяснить для себя суть их отношений. Девушка чувствовала, что за ней наблюдают: возможно, именно желанием поддразнить наблюдателей отчасти объяснялось ее чересчур смелое поведение - пылкие объятия, поцелуи и все такое. Она хотела, чтобы у отца с матерью не осталось насчет нее и Грея ни малейших сомнений.
Конечно, Айви отдавала себе отчет в том, что, демонстративно связавшись с обыкновеном, бросила родителям вызов. Шутка ли - принцесса и обыкновен! Скандал па весь Ксанф, с непредсказуемыми последствиями для всех. А уж ей-то точно достанется на орехи.
По мосту через ров навстречу прибывшим вышел Дольф, причесанный и одетый с весьма несвойственной ему аккуратностью.
- Привет, Айви, - церемонно сказал он. - Рад, что ты вернулась в целости и сохранности.
- Спасибо, Дольф, - в тон ему ответила принцесса. - Позволь познакомить тебя с моими спутниками. Вот кентавр Ослятя, он помог нам бежать от гоблинов. А вот Грей Мэрфи, мой нареченный.
- Счастлив познакомиться с вами обоими, - принц с важным видом пожал каждому из представленных руку, а потом, обняв сестру и склонившись к ее уху, доверительно сказал:
- Bay! Ну ты и отмочила финт, чучело придурочное!
Мамочка рвет и мечет, от нее просто пар идет. Если ты думаешь, будто я поставил всех на уши, когда заявился домой с Надой и Электрой, то это еще цветочки. Ягодки будут теперь.
- На твоем месте, лоботряс несчастный, я бы не ехидничала. Лучше помоги мне, это в твоих же интересах.
- Хм.., говоришь, помочь.. - Дольф сделал вид, будто задумался.
- А не то я расскажу маме, что ты...
- Само-собой, помогу, - поспешно согласился он. - Раз это в моих интересах...
Брат и сестра покатились со смеху, и было от чего: сначала, три года назад, он ошарашил родителей, заявившись из Поиска с двумя невестами разом, а теперь и она доставила в замок женишка. По всему выходило, что это у них семейное.
Следом за Дольфом, в соответствии с этикетом, на мост вышли Нада и Электра. Одеты обе были великолепно и вели себя безукоризненно: привычной к церемониями Наде это было не в диковину а вот Электре, наверное, давалось непросто.
- Нада, принцесса нагов, - представила Айви девушку и отметила про себя, как внимательно посмотрели на нее Грей и Ослятя. Нада и вправду производила сильное впечатление. - А это Электра. - Будучи просто хорошенькой Электра определенно проигрывала в сравнении с девушкой-змеей, что не могло ее не огорчать. - Невесты моего брата.
- Которая из них? - видимо не разобравшись в ситуации, спросил Ослятя.
- -Обе. Он пока еще не выбрал, - не вдаваясь в подробности, ответила Айви, и они двинулись дальше.
- Родители в тронном зале, - ни с того ни с сего заявил Дольф. - Подумай, как следует, что ты скажешь в свое оправдание. Ох и взбучка же тебя ждет.
Айви не удостоила его ответом. Мысленно она как раз повторяла заготовленные заранее слова.
В тронном зале их, с нарочито невозмутимым видом, дожидались король Дор и королева Айрин. При виде их лиц Айви сглотнула, но тут же шепнула Грею:
- Говорить буду я.
- Черта с два! - отозвалась половица, на которой она стояла.
Грей удивленно встрепенулся.
- Талант моего отца, - торопливым шепотом пояснила Айви. - Он умеет разговаривать с неодушевленными предметами, и в тех местах, где его магия проявляется часто, некоторые из них совсем разболтались.
- Это любому идиоту известно, - насмешливо проскрипела половица.
- Заткнись, деревяшка, а то как притопну, - сердито шепнула Айви.
- Да? А ну попробуй, дурья башка.
Айви угрожающе подняла ногу.
- Венериным башмачком, что ли? - осведомилась плашка. - Это ты брось, не то всем разболтаю, какого цвета твои трусики. Мне снизу все видно.
- Не смей! - испугалась Айви.
- Давай я топну, - предложил Грей. - Обыкновенским башмаком с твердой подошвой.
Половица тотчас умолкла.
- Похоже, ты знаешь к ним подход, - улыбнулась Айви.
Потом она расправила плечи, задрала подбородок и двинулась вперед. Грей шел следом за ней, а Ослятя за ними.
Новоприбывшие молча остановились перед двумя тронами. Родители Айви воззрились на них и, тоже молча, рассматривали едва ли не целую вечность. Отец Айви не был могучим великаном (на самом деле, он ни комплекцией, ни ростом не превосходил Грея), но сейчас, в короне и мантии, выглядел по-королевски величественно. Мать Айви поражала сочной зеленью своих волос и, надо признаться, великолепием форм. Дочка, одаренная в этом отношении куда скромнее, втайне ей завидовала. В глубине глаз королевы плясали огоньки.
- Добро пожаловать домой, дочка, - заговорил наконец король Дор. - Соблаговоли представить нам своих спутников.
- Это Ослятя, - сказала Айви, указывая на кентавра, - мы вызволили его из плена в гоблинате Золотой Орды, а он, в свою очередь, помог нам бежать от погони. Надеюсь, что в замке Ругна его ждет радушный прием.
- Добро пожаловать, Ослятя, - промолвил король. - Сад замка к твоим услугам: я прикажу кому-нибудь показать тебе наши владения...
Королева Айрин толкнула мужа под локоток, и тот, взглянув в указанном ею направлении, увидел буквально выпрыгивавшую из одежки Электру. Ну конечно, ей хотелось напроситься в сопровождающие, чтобы покататься верхом.
Будучи пятнадцатилетней девушкой, она не только внешне, но и по склонностям оставалась сущим ребенком. Пожалуй, в ее обществе кентавр будет чувствовать себя вполне непринужденно.
Айви сглотнула.
- А это Грей из Обыкновении, мой жених.
В зале воцарилось молчание, а когда оно затянулось до неловкости, трон Дора ворчливо произнес:
- Ну и скандал! Ни одна принцесса никогда не...
Айрин пнула трон ребром стопы, и он заткнулся, но со стороны прочей мебели слышались приглушенные смешки.
Неодушевленные предметы забавлялись сложившейся ситуацией.
- Мы обсудим это в надлежащее время, - промолвила Айрин. - А сейчас я хочу спросить тебя, Дор, объяснила ли тебе наша дочь, что существуют обстоятельства, препятствующие установлению ею близких отношений с обыкновеном?
- Ну конечно, мама, он знает... - начала было Айви, но королева осадила дочь взглядом, подействовавшим на нее так же, как пинок па трон. Она заткнулась.
- Государыня, - сказал Грей, - когда я познакомился с Айви, она представилась мне как принцесса Ксанфа, страны, где существует магия.
- И ты ей поверил? - спросила Айрин.
Грей, на обыкновенский манер, развел руками и сказал:
- Ну, я понял, что она в это верит, и...
- А сам-то ты как?
- Ну, у нас в Обыкновении магии нет.
- Не уклоняйся. Отвечай на вопрос.
Грей виновато потупился.
- Хм... Нет, я ей не поверил.
Дор постучал пальцами по подлокотнику тропа и спросил:
- А теперь веришь?
- Теперь - да.
- И хочешь на ней жениться? - снова заговорила Айрин.
- Э.., хочу.
- Почему?
- Так ведь я же ее люблю, - с искренним удивлением ответствовал юноша. - Несмотря на то, что она принцесса.
Айви зажмурилась: матушка ее выглядела так, будто вот-вот взорвется.
- Несмотря? - с иронией в голосе уточнила Айрин.
- Ну конечно. Она рассказывала мне про всякие сложности и препоны, и я, ясное дело, предпочел бы обойтись без них, но раз уж ее угораздило родиться принцессой - то, боюсь, с этим ничего не поделаешь.
Король с королевой переглянулись и уставились на него, как на умалишенного. Сердечко Айви упало: дело оборачивалось совсем худо.
- Значит, по-твоему, быть принцессой или королевой плохо? - с обманчивым спокойствием спросила Айрин. Комнатные растения, лучше других умевшие улавливать ее настроения, в предчувствии бури свернули в трубочку листья.
- Да. Прошу прощения, если кого обидел, но, на мой взгляд, хорошего в этом мало. На королях и принцах даже у нас лежит огромная ответственность, а про такую необычную страну и говорить нечего.
Айрин перевела взгляд на дочь.
- А ну-ка скажи, этот молодой человек попросил тебя стать его женой до или после того, как поверил, что ты и вправду принцесса?
Айви смущенно рассмеялась.
- Ни то ни другое, мама. Я сама его попросила. Тогда, когда он еще не верил.
Айрин и Дор снова обменялись взглядами, и королева покачала головой с видом некоторой растерянности. Но тут же снова обратилась к Грею:
- Вопрос этот сложен, подходить к его решению, по твоим же словам, следует ответственно, так что спешить мы не станем. Однако независимо от всего прочего могу сказать: ты нам нравишься, Грей из Обыкновении.
Айви разинула рот.
- Э.., спасибо, - промямлил Грей.
Король Дор встал.
- Аудиенция окончена.

***

На ночь, несмотря на наличие достаточного числа свободных комнат, Грею отвели кровать в комнате Дольфа. Айви не возражала, она боялась, что ее нареченного вовсе выставят из замка, так что такой исход ее только порадовал. Видимо, ее родители решили, что коль скоро присмотр нужен и за тем, и за другим, так легче приглядывать за обоими одновременно. Ну что ж, ей оставалось удовлетвориться тем, что Грей в хороших руках.
Девушка поспешила в свою спальню. Ей не терпелось помыться и переодеться, потому как обыкновенская одежда, даже более чистая и аккуратная, чем па пей, едва ли подходила для принцессы. Но едва она успела войти, как послышался стук.
- Это твой папочка, - предупредила дверь.
- Пусть войдет, - с улыбкой ответила Айви, подумав, как все-таки здорово оказаться дома, в привычной обстановке.
Дверь отворилась, и Айви бросилась отцу на шею. Во время официальной аудиенции о подобных вольностях не могло быть и речи, по теперь она могла позволить себе нормальное проявление чувств.
- Ой, папочка, как же я по тебе скучала!
- Думаю, не гак сильно, как мы с мамой по тебе, - с усмешкой ответил он, крепко обнимая дочку. - С момента твоего исчезновения с Гобелена стало ясно, что ты либо в гиппотыкве, либо аж в Обыкновении, а поскольку ты еще и не давала о себе знать, последнее стало представляться более вероятным. Что порождало беспокойство: не было возможности не только связаться с тобой, но и просто установить твое местонахождение. Сказать, что мама сердилась, - значит ничего не сказать.
Представив себе, в чем это проявлялось, Айви поежилась, но в то же время не смогла сдержать улыбки. Королева славилась своей вспыльчивостью, но ведь это проистекало от глубины и искренности чувств.
- Я действительно угодила в Обыкновению, папа. Не иначе, как проклятие Мэрфи сбило грошик с толку и перенесло меня не к Хамфри, а к Мэрфи, который как раз очень нуждался в девушке.
- При чем тут Мэрфи? Ты ведь сказала, что твоего обыкновенского приятеля зовут Грей.
- Грей Мэрфи. У обыкновенов по два имени, а у некоторых и больше. Он помог мне с возвращением, а я взяла его с собой сюда. Знаю, что поступила не правильно, но он мне очень понравился.
- Мне он тоже правится: милый, приятный юноша. Но выйти за него ты не можешь, это тебе, надеюсь, понятно?
- Где написано, что уроженка Ксанфа не может выйти за обыкновена? - вспылила Айви.
- Вообще-то, такое не запрещено, но насчет принцесс правила куда строже. Ты только представь себе, что жена обыкновена сделается королем Ксанфа! В государстве начнется смута.
Айви вздохнула.
- Ну зачем мне в короли? Пусть правит Дольф. А там, глядишь, и другой волшебник объявится.
- Объявится, не объявится - это еще вопрос, но ты все равно должна сохранять право на престол. Мало ли что может произойти. Волшебницы и волшебники слишком редки, чтобы Ксанф мог позволить себе ими разбрасываться. Твой обыкновен, и тот понимает, что па тебе особая ответственность. Добавлю - двойная. Ты ведь и принцесса, и волшебница. Да что тебя поучать, сама все понимаешь.
Айви снова вздохнула. Разумеется, она все прекрасно понимала, просто в какой-то момент позволила себе поддаться чувством и на время забыть о суровой действительности.
- Но как же я могу отказать Грею после того, как сама попросила его на мне жениться?
- Может быть, когда он по-настоящему поймет, что к чему, этого и не потребуется.
- Потому что он откажется от меня сам?
- Да. Похоже, он парнишка совестливый и честный.
- Вот именно. За это я его и люблю.
- Твои чувства мне вполне понятны. Но ты знаешь, что не можешь руководствоваться одними чувствами.
Айви молча кивнула. Она действительно это знала.
Король Дор ушел, но едва девушка успела умыться и переодеться, как на смену ему явилась королева. Мать и дочь обнялись и присели рядышком на кровать для серьезного женского разговора.
- Как это случилось? - спросила Айрин.
- Ой, мама... Сначала мне просто приглянулась его порядочность, а потом я поняла, что нравлюсь ему сама по себе.
Ты же понимаешь, какая это редкость для принцессы!
- Еще бы, доченька. Я еще девчонкой решила выйти за твоего отца из-за его положения. Признаюсь, не будь ему предначертано стать королем, ни я, ни твоя бабушка Айрис и не взглянули бы тогда в его сторону. Мне было непросто завоевать его, хотя, должна сказать, это отменная забава.
- Догадываюсь, - откликнулась Айви. - Но мне, понимаешь ли, хочется любви.
- О, любовь тоже пришла. Я полюбила твоего отца, а он меня, хотя порой, особенно поначалу, выказывал это довольно своеобразно. Но он был принцем и волшебником.
- Но ко мне тоже пришла любовь. Разве я виновата, что он не принц и не волшебник?
- Конечно нет, доченька. Никто не виноват, но пожениться вы не можете.
- Но должен же быть какой-то выход! - воскликнула Айви, сама в это не веря. - Ну хоть какой-то!
Королева грустно улыбнулась и вышла из комнаты.
Будучи не в том настроении, чтобы отдыхать, Айви отправилась к Наде. Они обнялись и принялись обсуждать ситуацию.
- Вот ведь незадача, - заметила Нада. - Я твоего брата не люблю, но должна за него выйти. Ты Грея любишь, а стать его женой не можешь. И почему бы нам не поменяться чувствами"?
- А что бы это нам дало? - уныло откликнулась Айви. - Допустим, ты полюбила бы Дольфа, а дальше что? Я остаюсь вовсе без любви. Да и Грей с Электрой не у дел.
- К тому же Грей - не принц, - согласилась Нада. - А значит, все равно не мог бы составить пару Электре: она, бедняжка, должна выйти за принца или умереть.
- И почему мы вечно попадаем в такие переделки? - задала риторический вопрос Айви.
- Может быть, нам, принцессам, так на роду написано.
Айви, несмотря на всю свою печаль, рассмеялась. Если ей в чем-то в последнее время и повезло, так это в том, что удалось обзавестись такой подружкой. Будучи принцессами и вдобавок ровесницами, девушки прекрасно понимали друг друга.
- Как, вообще, тебя угораздило? - спросила, спустя мгновение, Нада.
- Как-как... Я застряла в Обыкновении, и не подвернись мне он, наверное, померла бы от тоски. Поначалу я сблизилась с ним потому, что нуждалась в его помощи, но чем лучше узнавала его, тем больше он мне нравился. Ну, а когда стало ясно, что он любит меня, хотя не верит ни в магию, ни в мое королевское происхождение, я и сама влюбилась. Конечно, я с самого начала понимала, что делаю не то, по никак не могла остановиться. И вот результат... - Она пожала плечами. - Все вышло как-то самой собой. Не скажу, чтобы очень романтично.
- Сойдет, - вздохнула Нада. - В моем случае романтикой и вовсе не пахло. Политический союз, и ничего больше.
- Но я-то его люблю, - сказала Айви. - И знаю, что выйти за пего родители нипочем не позволят. Что же мне делать?
- Сбежать с ним, - предложила Нада.
Айви вытаращила глаза.
- Ты что... Думаешь, такое возможно?
- Что возможно, это без вопросов: Другое дело, насколько желательно.
- Да, для меня это означает порвать с родными. И уж точно никогда не стать королем.
- Но если ты не...
- То потеряю Грея, - закончила за подругу Айви. - Ох, Нада, ну не могу я ни от кого отказаться. Ни от него, ни от папы с мамой!
Нада посмотрела на нее с пониманием. И промолчала.

***

Вечером Айви повстречалась с Греем за ужином, но поцеловать его, конечно же, не смогла. Им приходилось следовать этикету. Правда, она взяла его под руку, так же как Дольф Налу.
Электре пришлось довольствоваться обществом Осляти.
- У тебя чудесный братишка, - сказал Грей, когда они следовали в трапезную. - Он показывал мне всякие свои превращения, и вообще мы с ним о многом поговорили.
Айви изобразила кислую мину.
- С ним поговоришь. Надеюсь, ты не умер со скуки.
- Жив, как видишь. И как раз с ним, по-моему, не очень-то соскучишься. Кстати, он сказал, что у нас есть только один выход.
- Ой, лучше не говори об этом! - воскликнула Айви, искренне уверенная, что Дольф, как и Нада, предложил побег. Что еще может быть на уме у пустоголового мальчишки.
- Да, я тоже сказал, что это нелепо, - согласился Грей. - Но он ухватился за свою идею. Говорит, что завтра нам непременно надо пойти в твою комнату и сверить все с Гобеленом.
- Что за глупости?
Неужто Дольф до того сдурел, что решил проложить маршрут побега по Гобелену.
- Глупости, конечно... - и не пытался возражать Грей. - Но знаешь, Электра с Ослятей тоже загорелись этой идеей.
- Им что, они не принцессы, - сухо отозвалась Айви.
- А при чем здесь это? - не понял Грей.
Поскольку они были не одни, ответить толком Айви не могла и ограничилась тем, что на пороге трапезной шепнула:
- Объясню потом.
Но потом, вечером, в ее комнату влетела Нада и возбужденно затараторила:
- Ой, Айви, Электра мне рассказала! Это так здорово!
Вдруг получится!
- Опять ты насчет побега? Мы ведь уже говорили...
- Да при чем тут побег. Они хотят обнаружить у Грея талант!
- Талант... Неужели Грей говорил что-то подобное?
- Конечно, нет. Он просто рассказал Дольфу о ваших похождениях. Но Дольф предположил, что у него может быть скрытый талант, и сказал об этом Электре, а та - Осляте.
Ослятя согласился, а ты прекрасно знаешь, как рассудительны кентавры. Раз уж он считает, что такое возможно, пренебрегать этим не стоит. Ты только подумай: если у Грея проявится талант, твои родители не смогут возражать против вашего брака.
Айви не позволила себе увлечься этой перспективой, считая, что лучше подавить надежду в зародыше, чем испытать потом крах своих чаяний.
- Грей обыкновен, а у обыкновенов талантов не бывает.
- А вот Ослятя считает, что все утверждения следует периодически подвергать сомнению. Веками считалось, что кентавры талантов лишены, а на поверку вышло, что вовсе даже и нет. Причем на Острове Кентавров и по ею пору отказываются в это верить, но ведь они не правы! Не исключено, что и с Греем дело обстоит точно так же.
- А по-моему, исключено, - тяжело вздохнула Айви. - При дедушке Тренте в Ксанфе поселилась уйма обыкновенов. Все были подвергнуты тщательной проверке, но таланта не выявилось ни у кого. Дед даже просил меня усилить некоторых, надеясь выявить хоть самый захудалый талантишко, но ничего не вышло. Хотя уже их детишек аист приносил с талантами. Нет у обыкновенов магии, нет и быть не может.
- Проверить все равно не помешает, - возразила Нада.
Айви знала, что дело это безнадежное. Но спорить не стала..

***

На следующее утро (сразу после завтрака) Грей, Дольф, Ослятя, Нада и Электра собрались в комнате Айви.
- Хотя в записи и отсутствует неперерывенность.., непрерванность.., не.., это... - начал было, но сбился Дольф.
- Непрерывность, - подсказал Ослятя.
- Вот-вот, это я и имел в виду. Так вот, хотя она и отсутствует, поскольку Гобелен не ре-ги-стри-у-ет снов, и в тыкву мы заглянуть не сможем, путешествие по Ксанфу можно проследить полностью. Ты не возражаешь?
- Ни чуточки, - ответила Айви. Она не верила в полезность этой затеи и подозревала, что братец просто-напросто хочет лишний раз поглазеть, как она целуется с Греем, но решила, что беды от этого не будет.
- Итак, - объявил Дольф, - начнем с самого начала. С того момента, когда Грей обменялся участью с великаном.
Гобелен услужливо выдал четкое изображение лежавшего, опершись на кулак и уставясь в крошечную тыковку, Жирара. Потом он исчез, и на том месте, где только что находилась его голова, оказались Айви и Грей.
Затем эти двое двинулись в путь, и вскоре все смогли наблюдать сцену избавления от брань-репейника.
- Ага! - воскликнул Дольф, - и это, по-вашему, не магия! Где это видано, чтобы "чтобтебятаки" вот так, пачками отваливались?
- Да какая тут магия, - отмахнулся Грей. - Они просто ножика испугались.
Изображение на Гобелене застыло.
- Волшебный ножик, - сказал Дольф, - это интересно.
Надо на него взглянуть.
- Как обыкновенский нож может оказаться волшебным? - спросил Ослятя.
- Да никакой он не волшебный, - ответил Грей. - Это репейник принял его за волшебный, а я всего-навсего блефовал. Я тогда и в магию-то не верил. Ножик самый обычный, действительно обыкновенский. Вот, можете взглянуть.
Взяв маленький складной ножик, Айви сосредоточилась на нем и, спустя несколько мгновений, сказала - Ничего не усиливается, потому что усиливать нечего.
Нет тут никакой магии.
- Дай-ка мне, - попросил Ослятя. - Попробую подрезать копыта, а то я их совсем запустил. Если получится, значит, он все-таки волшебный.
Увы, ничего не получилось. Как ни силился Ослятя подравнять действительно неровный, неаккуратный край копыта, обыкновенское железо его не брало.
- Да, магией и не пахнет.
- А может, дело не в ножике, а все-таки в Грее? - вмешался Дольф. - Нам-то желательно доказать как раз это.
Пусть он попробует подрезать твое копыто.
- Доверить такую операцию обыкновену?! - испугался кентавр.
- Ну, Ося, он же только попробует. Самую чуточку! - взмолилась Электра.
Кентавр уступил. Сразу было заметно, что за прошедший день они с Электрой очень сдружились. Айви понимала, что новый друг пришелся как нельзя кстати девушке, постоянно чувствовавшей себя как бы в тени Нады. Разумеется, это ничего не меняло в ее судьбе: ей предстояло выйти за принца или умереть, по во всяком случае позволяло отвлечься.
Айви порадовалась за девушку: хотя она и не сошлась с пей так близко, как с Надой, Электра безусловно делала жизнь в замке ярче и веселее.
- Мне что, попробовать подрезать копыто? - спросил Грей. - Ножик острый, это должно получиться безо всякой магии.
- Без магии не выйдет, - возразил Ослятя. - Потому что мое копыто имеет магическую твердость. Причем само по себе: мой талант состоит не в этом, а в способности менять цвет копыт. Смотрите!
В один миг коричневые копыта сделались изумрудно-зелеными, а потом ярко-красными.
- Вот это да! - в один голос восхитились Нада и Айви.
- Но как же насчет... - не понял Грей.
- Волшебной твердости"? Это родовой признак кентавров, наряду с выдающейся меткостью при стрельбе из лука и высоким интеллектом. А талант - дело сугубо индивидуальное.
- Понятно, - кивнул Грей. - Но, вообще-то, мне кажется, что хорошо заточенным ножиком можно подрезать любое копыто. Это зависит не от магии, а от стали и заточки..
Он взялся за копыто и осторожно подрезал неровный край. Без каких-либо затруднений.
- Ну вот! - восторженно завопил Дольф. - Что я говорил! Вот тебе и магия!
- Какая магия? - вздохнул Грей. - Я просто знаю свой ножик. Он хорошего качества, не тупой.
- А почему тогда у меня ничего не вышло? - спросил Ослятя.
- Потому что ты не верил в такую возможность, - ответил Грей. - С психологической точки зрения вполне объяснимо: мало у кого получается то, во что он не верит.
Ослятя помрачнел. Он определенно выглядел обиженным, но тут вмешалась Электра.
- Не дуйся! - шепнула она, взяв кентавра за руку и склонившись к его уху. - Он ведь обыкновен, и манеры у него обыкновенские. Где ему было других набраться?
- Не понял, при чем тут мои манеры... - начал было Грей, по его тут же утихомирила Нада.
- Электра имела в виду, что не все правильно понимают, кого что может задеть. Кентавры не позволяют никому усомниться в своей правдивости, а некоторым другим, например, не правится, когда их называют рептилиями.
Грей не сразу сообразил, о ком речь. А когда сообразил - воззрился на собеседницу, и нашел, что на рептилию она ни чуточки не похожа. А походит... На кого бы она ни была похожа, ее платье в обтяжку (на Айви бы оно висело) обрисовывало нечто, потрясающее воображение. Приметив его взгляд, Айви ощутила укол ревности, но тут же заставила себя взглянуть на это с другой стороны. Если Грей может заинтересоваться кем-нибудь, вроде Нады, то, может, оно и к лучшему. Пусть хоть ему будет легче.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

- Я, наверное, не совсем правильно тебя понял, - снова вступил в разговор Ослятя. - Мне хотелось бы извиниться.
Неожиданно Грей бросил на Айви обеспокоенный взгляд.
Та сначала не поняла, а потом, вспомнив, как извинялась перед ним в особой манере, покатилась со смеху. Остальные растерялись, но Нада живо сообразила, в чем дело.
- А, извинения по-Блянтиковски... Я тебя смутила? - спросила она Грея с весьма проказливым видом.
- Ну уж нет! - воскликнула Айви.
Тут расхохотались все. Понятно, что Грею вовсе не улыбалось целоваться с кентавром, а Айви не хотелось, чтобы он целовался с Надой.
- Я, наверное, нечетко выразился, - сказал Грей, когда все отсмеялись - В твоей правдивости, Ослятя, у меня не было ни малейших сомнений, но то, во что мы верим, действительно на нас влияет. Я долго не мог поверить в магию потому, что у нас в Обыкновении ее пет. А ты не мог поверить в остроту моего ножа, вполне возможно, потому, что не имел дела с обыкновенской сталью. Но теперь, убедившись, что ножик режет, ты, наверняка, можешь сделать все сам.
- Дай-ка попробую, - попросил Ослятя. Он попробовал, и па сей раз у пего все получилось.
- Видишь, - сказал Грей. - Никакой магии, только подходящий инструмент и твоя вера. Ты поверил в возможности моего ножа таким же образом, как я в магию: на основании личного опыта.
- Да, звучит убедительно, - согласился кентавр. - Но раз уж так вышло, не позволишь ли ты подрезать твоим ножом и остальные копыта? Не хочется упускать такую возможность.
- Конечно, - сказал Грей. - Если он затупится, то мы просто поищем точильный камень.
- Такой камень есть в подземелье, - указала Электра.
Дольф нахмурился.
- Ну вот, только я нашел у тебя талант, как ты сам же все и испортил.
- Нельзя испортить то, чего нет, - пожал плечами Грей.
- Смотрим дальше, - упорствовал Дольф. - Наверняка еще что-нибудь приметим.
Изображение па Гобелене снова пришло в движение. Айви, не без некоторой досады, отметила, что за время ее отсутствия Дольф прекрасно научился с ним управляться. Небось все время торчал в ее спальне, глазея на картинки.
- Допустим, ножик у тебя и вправду острый, - ворчал Дольф. - Но почему тебя не берет брань-репейник. Он ко всему цепляется. Значит...
- Опять-таки психологически вполне объяснимо, - сказал Грей. - Ваш репейник знал, что у меня ножик, и, когда я пообещал пустить его в ход, поверил. Сработал метод устрашения.
- Чего"? - переспросил Дольф.
- Он нагнал на репейник страху, - пояснил Ослятя, деловито подрезая копыто.
- А-а, - разочарованно протянул Дольф и снова сосредоточился па Гобелене.
Эпизод с облепихой также воодушевил Дольфа, но Грей отнесся к этому скептически.
- Ты ж ее ножом не пугал, - настаивал принц. - Так что же она тебя, спрашивается, не облепила.
- Думаю, ей не поправилось испускаемое мною амбре, потупясь, буркнул юноше.
- Что не понравилось? - не понял Дольф.
- От него воняло, - снова уточнил Ослятя.
Айви с Надой еле удержались от смеха, а Электре пришлось торопливо прикрыть рот ладошкой.
Странно, но Дольфа это почему-то не рассмешило. Он поморщился и вернулся к Гобелену, где песочный человек принял форму сначала маленького огра, потом священной коровы, затем несуществующего дерева и, наконец, как только Грей к нему прикоснулся, вновь обратился в песчаный холмик.
- Все видели! - крикнул Дольф. - Это что, не магия?
- Нет, - сказал Грей. - Иллюзии всегда прекращают существовать после первого же прикосновения, так что моей заслуги тут нет.
- Пожалуй, ты прав, - неохотно согласился Дольф.
Фигуры на Гобелене направились к древопутане, и Айви, предваряя возможные высказывания братишки, заявила:
- Дерево было сытым.
- Сейчас проверим, - решительно сказал юный принц и, сфокусировавшись па путане, стал прокручивать изображение назад. День сменялся ночью, Гобелен то светлел, то тускнел.
- Ну что? - Дольф отмотал чуть ли не неделю. - Путане несколько дней не попадалось добычи. Значит...
- Значит, она спала или была больна... - не дала ему договорить Айви. - Наконец, может быть, магия в присутствии Грея и впрямь проявляется слабее, потому что он обыкновен. Но это не доказывает наличия у пего таланта.
- Звучит логично, - кивнул Ослятя. - Мы тут в Ксанфе приспособились к магии, а магия к нам. Так сказать, взаимно притерлись. Про обыкновенов этого не скажешь, да и фактор неверия, на который указывал Грей, тоже мог сказываться. Правда, теперь, когда он поверил в магию, действие этого фактора должно сойти на "нет".
Дольф прокрутил изображение вперед до того места, где парочку захватили в плен гоблины.
- Ося, а вот и ты! - весело вскликнула Электра, увидев на Гобелене кентавра.
Все с замиранием сердца следили за тем, как Грей переходил вброд пруд, а когда он и Айви обнялись на островке, Нада воскликнула.
- И ты еще говорила "не романтично!"
- Как раз тогда мы и обручились, - сказала Айви, взволнованная пробужденными этим зрелищем воспоминаниями. - И пусть Источник ненависти был не настоящий...
- Не настоящий? - усомнился Дольф. - Сейчас проверим.
- Ой, охота тебе попусту тратить время! - сказала Айви, но картинка уже прокручивалась назад. Да, следовало признать, что в обращении с Гобеленом Дольф здорово набил руку. Дни и ночи так и мелькали, пока принц не остановил перемотку на новой сцене.
- Что это такое? - спросила Айви.
- Эпизод с пленниками, захваченными до вас, - пояснил Дольф. - Я настроил Гобелен на самостоятельный поиск, так что он сам нашел нужную картинку. Как понимаю, действие происходит еще до пленения Осляти.
Кентавр кивнул.
На Гобелене гоблины Золотой Орды тащили к источнику эльфов, мужчину и женщину. Их поставили перед генерал-гоблинатором. Тот раскрывал рот, и, хотя Гобелен не воспроизводил звуки, и Грей, и Айви, и Ослятя представляли себе содержание его речи. Эльф и эльфесса, судя по их отношению друг к другу, были влюбленными или молодоженами.
Гоблины поступили с ними так же, как с Айви и Греем: девушку отвезли на остров в лодке, а юноше предложили перейти туда вброд. Судя по виду, эльф колебался, не зная, стоит ли соваться в воду. Гоблины гоготали, показывая пальцами то на пего, то на большой кипящий котел.
Наконец - что его к этому подтолкнуло, так и осталось невыясненным, - эльф вошел в воду и двинулся к острову.
Эльфесса устремилась ему навстречу, но он, вместо того чтобы обнять возлюбленную, швырнул ее в воду. Выскочив, девушка в ярости бросилась на него. Завязалась драка: присутствующие созерцали ее с ужасом, а гоблины на Гобелене со злорадством. Сомневаться не приходилось: недавние влюбленные воспылали друг к другу смертной ненавистью.
Кончилось тем, что эльф окунул голову своей бывшей подруги в воду и держал там, пока она не захлебнулась.
После этого он побежал к берегу, явно желая накинуться на гоблинов. Те, отбежав подальше от пруда, забросали эльфа камнями и бросили тело в котел. Потом, с помощью багра, выловили тело эльфессы и, старательно отмыв чистой водой, опустили в котел по соседству.
Изображение потускнело и замерло. Все шестеро наблюдателей переглядывались в страхе и потрясении. По всем признакам Источник ненависти был настоящим.
- Но на нас-то вода не подействовала, - растерянно пробормотал Грей. - Может быть, тут дело в вере: эльфы наверняка считали Источник подлинным.
- И Айви тоже, - возразил Ослятя. - В таком случае, вода должна была подействовать и на нее.
- Возможно, ей как-то передалось мое неверие? - предположил Грей, но это звучало не слишком убедительно.
- А по-моему, Источник самый взаправдашний, а ты его .магию аннигилировал.., или обнулил..., или это, как его...
- Аннулировал, - подсказал кентавр.
- Вот-вот. А значит, у тебя такой талант.
Мнения присутствующих разделились. Конечно, нельзя было исключить, что Источник утратил силу по какой-то посторонней причине, но, с другой стороны, это происшествие безусловно наводило на мысль о наличии у Грея таланта.
Впрочем, такую мысль Дольф лелеял уже давно, но вот доказательств по-прежнему недоставало.

***

Между тем родители Айви сообщили о готовности огласить свой вердикт. Юноша и девушка предстали перед троном, и король Дор (конечно же, со слов королевы) объявил:
- Мы не можем санкционировать брачный союз пашей дочери, принцессы Ксанфа и волшебницы, с уроженцем Обыкновении, лишенным магического таланта. При этом мы ни в коей мере не имеем ничего против него лично, находим его весьма достойным молодым человеком и были бы рады одобрить ее выбор. Однако долг предписывает монаршим особам руководствоваться, в первую очередь, не личными чувствами, а высшими интересами государства, в связи с чем мужем принцессы Айви может стать либо законнорожденный принц, либо обладатель магического дара. В силу сказанного выше, мы предъявляем следующий УЛЬТИМАТУМ: Грею из Обыкновении предписывается представить доказательства либо своего королевского происхождения, либо магической одаренности. В противном случае он не получит руки нашей дочери.
Айви переводила взгляд с отца на Грея и обратно: у нее не было сил отказаться ни от своих родителей, ни от своей любви. В горле ее застрял ком, слезы переполнили глаза и заструились по щекам.
Заговорил Грей. Айви не сомневалась в том, что он опять проявит порядочность, но от этой мысли у нее почему-то сжималось сердце.
- Я, кажется, начал немного понимать вашу волшебную страну и, думаю, мог бы со временем полюбить ее, как полюбил вашу дочь, - промолвил юноша, - а потому нахожу ваш ультиматум вполне справедливым. Айви не простая девушка, а принцесса, и обязана думать о благе всего Ксанфа. Я же не принц, не волшебник и никогда ни тем ни другим не стану. А потому я...
- Погоди! - выкрикнул сзади Дольф.
Королева Айрин смерила его суровым взглядом.
- Не вмешивайся в чужие дела, - холодно сказала она. - Лучше подумай о том, что и тебе придется принимать непростое решение.
- Это не чужое дело! - отважно возразил Дольф. - Айви моя сестра, и я ее люблю. Кроме того, мне кажется, вы все ошибаетесь насчет Грея. Неважно, откуда он родом, но я нутром чувствую, что талант у пего есть. И хочу это доказать.
А вы сразу это.., матом.
- Ультиматум! - шепнул Ослятя.
Айрин взглянула па Дора, но тот лишь пожал плечами.
- Позволь, сынок, - заговорила она со вкрадчивостью, не сулившей ему ничего хорошего, - обратить твое внимание на тот (возможно, оставшийся тобой незамеченным) факт, что действие нашего ультиматума не ограничено во времени. Мы вовсе не требуем от Грея предъявить доказательства таланта к определенному сроку, а лишь провозглашаем, что он не сможет жениться на Айви, пока этого не сделает. Точно так же, как ты не сможешь жениться, пока не разберешься с собственными проблемами.
- Здорово! - воскликнул Дольф. - Значит, пока дело с талантом не прояснится, помолвка остается в силе. Ну, тогда все в порядке. У Грея талант есть, и я знаю, как это доказать!
- Если ты имеешь в виду происшествие с Источником ненависти, то его никак нельзя считать исчерпывающим доказательством. Возможно, сила этого источника изменяется в зависимости от времени года, погоды или каких-либо иных факторов.
- А я не об Источнике, - сказал Дольф. - На талант Грея указывает счастливый грошик.
Это заявление удивило всех, включая и Айви. До какой еще глупости додумался ее братец?
- Грошик оказался затронутым проклятием Мэрфи, - промолвила она. - Думаю, магия дала сбой, чем и объясняется совпадение имен. Перед тем как возобновить поиски Доброго Волшебника, грошик придется перезарядить.
- А я считаю, что никакого сбоя не было, - твердо заявил Дольф, - грошик сработал как надо: доставил Айви туда, где она была больше всего нужна. В Обыкновению, где в ней нуждался Грей. Нам казалось, будто в пей нуждается Хамфри, но возможно, мы не правильно поняли его послание.
Хотите знать мое мнение, так изначально предполагалось, что отыскать Доброго Волшебника должен как раз Грей. А поскольку для этого ему нужен талант, он у пего и есть!
Айви вытаращилась в изумлении, неожиданно осознав, что это невероятное предположение не лишено логики. Остальные, похоже, чувствовали то же самое.
- Таким образом, - торжествующе заключил Дольф, - нам требуется только отвести Грея па Парнас и спросить у Музы Истории, какой у него талант.
И снова Айрин переглянулась с Дором. Который снова пожал плечами.
- Грей, безусловно, может оправиться на Парнас для выяснения этого вопроса, - сказала королева после затянувшегося молчания. - Мы желаем ему успеха и, со своей стороны, окажем всяческую помощь. Но ты, принц Дольф, с ним не отправишься. Посиди дома да поразмысли над собственными делами.
- Это нечестно-о-о-о-о...!
Изумрудные волосы Айрии приобрели угрожающе темный оттенок.
- Ну что, обломилось тебе, дурья башка? - хмыкнул один из тронов. - Вечно лезешь, куда не надо, вот и получи...
Айрин топнула ногой, и трон осекся на полуслове.
Но Айви этого даже не заметила: с возрожденной надеждой в сердце она не сводила глаз с Грея. Уж она-то точно отправится с ним на Парнас: вдруг муза, и вправду, скажет, что талант у Грея имеется. В конце концов, если грошик не дал сбоя и все случившееся представляло собой часть плана Доброго Волшебника, то может быть...
Аудиенция закончилась. Но Айви не заметила и этого.

Глава 10
ПАРНАС

На душе у Грея было муторно. Он любил Айви, был бы не прочь остаться в этой стране, но сознавал, что ему, мягко говоря, недостает квалификации. По-честному, ему следовало отказаться от притязаний па Айви и вернуться в унылую Обыкновению, к тоскливой зубрежке.
Сам-то он знал, что не обладает никаким магическим талантом, но теперь, когда Дольф выдвинул свою безумную идею, а остальные ее почему-то не высмеяли, у него появилась мысль, что от задуманного путешествия никому вреда не будет. Разве плохо, если разлука состоится чуточку позже?
Слово "Парнас" казалось смутно знакомым: кажется, в школе эту гору упоминали в связи с греками и каким-то оракулом.
О чем этот оракул орал (привыкая к Ксанфу, Грей уже начинал мыслить каламбурами), вспомнить так и не удалось.
Подготовкой к походу занялась Айви. Бедняге Дольфу пришлось остаться дома, но обе его невесты (и ребячливая Электра, и очаровательная Нада) вызвались идти. Таким образом, Грея ожидало увлекательное путешествие в компании сразу трех девушек.
Выступили, не откладывая, на следующий же день. Как оказалось, идти предстояло не пешком: Айви каким-то способом призвала двух крылатых кентавров и вовсе чудного копя с головой и крыльями гигантской птицы. Но скакунов оказалось меньше, чем наездников.
- Нас ведь четверо, - указал Грей. - Как мы рассядемся?
- Нада поедет со мной, - ответила Айви.
- Но ведь она весит столько же, сколько и ты! - удивился Грей. И несколько покривил душой: Нада весила побольше. Во всяком случае, па такую мысль наводил вид некоторых частей ее тела.
Айви лишь загадочно улыбнулась и стала знакомить своих спутников.
Первым из новоприбывших был могучий кентавр с огромными крыльями по имени Черион. Его подруга Чеке, чьи длинные каштановые волосы переходили в гриву, отличалась весьма впечатляющей обнаженной грудью, на которую Грей старался не смотреть. Третьим был родитель Чеке, Ксант, золотистый гиппогриф. Он изъяснялся лишь отрывистыми криками, которые, впрочем, крылатые кентавры, видимо, понимали.
Грею предстояло ехать на Черионе, Айви па Ксанте, а Электре па Чеке. Нада подошла к Айви и внезапно превратилась в маленькую змейку. Принцесса положила подружку в карман и села верхом. Так вот, оказывается, в чем состоял секрет. А он и забыл, что Нада - наполовину змея и может становиться змеей с такой же легкостью, как и девушкой.
Только девушкой она была весьма заметной, а змейкой обернулась крохотной. Конечно, столь малый вес нисколько не отягощал гиппогрифа.
- Вообще-то, мне случалось ездить на кентавре, - сказал Грей, нерешительно подходя к Чериону, - но не на крылатом. Садиться-то как?
- Позади крыльев, - ответил Черион. - И держись покрепче. Я летаю благодаря тому, что становлюсь легким, а в контакте со мной легким станешь и ты. Так что с непривычки тебя может сдуть ветром.
" Учту, - сказал Грей и собрался вскочить кентавру на спину, но замешкался, поскольку Черион был гораздо выше Осляти.
- А тебе помогу, - предложила подошедшая Чеке и, подхватив юношу подмышки, с легкостью подняла вверх. Не успев даже удивиться тому, что спина его коснулась чего-то упругого, он оказался на спине Чериона и тут же вцепился руками в гриву.
Кентавр расправил мощные крылья, и юноша неожиданно ощутил необычайную легкость во всем теле. Да и в голове тоже: этак и вправду немудрено свалиться.
Черион подскочил, взмахнул крыльями и взмыл в воздух. Они летели! Вот уж магия, так магия Оглядевшись по сторонам, Грей увидел Айви на спине мощно рассекавшего крыльями воздух гиппогрифа и ликующую Электру на набиравшей высоту Чеке. Грудь кентаврицы колыхалась в такт взмахам крыльев, и Грей покраснел, сообразив, что за прикосновение ощутил, когда его подсадили.
Заметив его взгляд, Электра помахала ему рукой, и он, набравшись храбрости, выпустил гриву и помахал в ответ.
Не пристало ему трусить там, где не робеет эта девочка.
- Трудно поверить, что она на два года старше Чеке, - заметил повернув голову так, чтобы его слова не уносил ветер, Черион.
- Кто старше? - не понял Грей.
- Электра. Айве и Наде по семнадцать лет, Электре пятнадцать а Чеке тринадцать. Но у нас с Чеке уже годовалый ребенок, Че. Он сейчас с бабушкой.
Снова присмотревшись к Чеке и Электре, Грей покачал головой: первая и лошадиным, и человеческим своим естеством выглядела вполне зрелой, тогда как вторая казалась совсем ребенком.
- Ты только не обижайся, - сказал юноша, - по в это трудно поверить. Правда, ему тут же вспомнилось, что Айви, кажется, говорила ему о какой-то магии, имевшей к этому отношение. Но в магию он тогда не верил и толком ничего не запомнил.
- Какие обиды, - усмехнулся Черион. - Я знаю, что это кажется удивительным, но факт остается фактом. Когда Айви, будучи еще трехлетней малышкой, потерялась, кентаврица Чем оказалась среди тех, кто отправился на ее поиски, и в этом путешествии познакомилась с Ксантом. До этого ей никак не удавалось найти себе пару - никто не нравился - ну а Ксант, сам видишь, малый хоть куда. Они поженились, и на следующий год родилась Чеке.
- Я.., э... Вы так открыто рассуждаете о вещах, которые... - сбивчиво промямлил Грей.
- Да, мы, кентавры, будучи народом интеллектуальным, имеем более верное представление о приличиях, нежели люди, и не видим в том, что естественно, ничего зазорного и постыдного.
- Э... Ты, наверное, прав. Просто я считал, что кентавры взрослеют с той же скоростью, что и люди, и...
Неожиданно Грей осознал одну из своих проблем; в случае с Чеке она имела то же свойство, что и в случае с полногрудой Надой. Нада и выглядела, и вела себя, как настоящая девушка, да еще какая. А в результате ему трудно было поверить, что она в то же время - и в той же степени! - является настоящей змеей. Вот и Чеке выглядела и держалась совсем по-взрослому, и это не позволяло даже думать о ней, как о подростке. Умом он воспринял магию, поверил в нее, но постижение некоторых ее аспектов давалось ему с трудом.
- Вообще-то, так оно и есть, - сказал Черион, - но у животных зрелость наступает раньше. Ксант - животное, и Чеке, будучи помесью, унаследовала от него крылья и способность к ускоренному созреванию. Она росла со скоростью, средней между природными сроками взросления обоих родителей, и достигла половой зрелости не в три года, и не в двенадцать, а в шесть. Ее матушка понимала эту проблему и постаралась, чтобы умственное развитие дочки не отставало от физического. Таким образом, в десять лет она смогла стать для меня подходящей подружкой, хотя по годам я больше чем вдвое ее старше. Мне с ней крупно повезло, крылатые кентавры довольно редки.
- Да? И сколько же вас"?
- Я, Чеке и наше дитя Других в Ксанфе нет.
- Да - у Грея вырвался смешок. - Вот уж точно "довольно редки".
Он снова бросил взгляд на Чеке.
- Знаешь, она, хм... Спереди так похожа на взрослую женщину, что ее истинный возраст просто в голове не укладывается.
- Это не истинный, а хронологический возраст, - поправил его Черион. - В биологическом отношении она вполне взрослая. Думаю, тебе лучше воспринимать ее, как мою ровесницу.
- Пожалуй, ты прав, - согласился Грей, решив, что так оно и вправду проще.
Летели они на юго-восток, в том направлении, где в штате Флорида находилось озеро Окичоби. Впрочем, с такой высоты, глядя па леса и луга, отличить Ксанф от Флориды было совсем непросто. Но вот показавшаяся впереди туча заметно отличалась от обыкновенских своей весьма сердитой, надутой физиономией.
- Мордаха знакомая! - воскликнул Грей. - Эту тучу я уже видел.
- Век бы ее не видеть! - досадливо фыркнул Черион. - Это так называемая Тучная Королева. Не берусь судить, что тут причина, а что следствие, - она появляется там, где намечаются неприятности или неприятности там, куда прилетает она, - по только они всегда друг другу сопутствуют. Такая вот магическая настройка. Нам следует сманеврировать прежде, чем она предпримет атаку.
- Но я видел ее в гиппотыкве! - сказал Грей. - А из того, что слышал, мне казалось, что тыква и Ксанф - это разные миры. Там ведь царство снов, разве не так?
- Верно. И Тучная Королева там была та, которая снится. Но характер у нее - что наяву, что в сне, - одинаково гадостный.
Начался маневр: крылатая троица круто спикировала к земле. Облако, стремительно разбухая, устремилось за ними, по, не настигнув их, пролилось досадливым дождем. Тем более досадливым, что беглецы не приземлились, а, проскочив над самыми макушками деревьев, унеслись вдаль. Прежде чем Тучная Королева успела разгадать этот замысел, они уже оказались вне пределов ее досягаемости. Туча поджалась, пытаясь развернуться и пуститься в погоню, но ей помешал довольно сильный боковой ветер. Потемнев от злости, она умчалась прочь, устраивать пакости другим.
- Тучка - вонючка! Пукалка - летучка! - крикнула ей вслед Электра, показывая нос.
- Девочка водится с големом Гранди и поднахваталась от пего неблагозвучных словечек, - покачал на лету головой Черион.
Грей промолчал. Тучная Королева ему не нравилось, и сказанное о ней Электрой он полностью одобрял.
Ближе к вечеру на горизонте возник элемент пейзажа, которого во Флориде явно быть не могло: высоченная гора.
На ее вершине росло исполинское дерево, а на дереве восседала чудовищных размеров птица.
- Нам лучше не приближаться, - сказал Черион. - Симург контролирует воздушное пространство Парнаса и нарушений не допускает. Мы высадим вас у подножия и подождем вашего возвращения.
Снизились неподалеку от горы. Айви вынула из кармана маленькую змейку, положила на землю, и та тут же обернулась Надой, такой же как до превращения, со всеми особенностями фигуры. Особенно бросавшимися в глаза по той причине, что в человеческом обличье она оказалась обнаженной. Однако Айви держала наготове ее одежду, так что спустя минуту-другую представление закончилось. Поблизости росли оделялии с одеялами, подушечницы пуховые с соответствующими подушками и несколько бутылочных деревьев, больше всего походивших на пивнушки.
Электра тут же устремилась к ним.
- Что мне нравится, так нравится! - воскликнула она. - Это ведь даже не пивнушка, а распивочная. Наверняка там спотыкач.
Грей тут же вспомнил яства и напитки в сонном царстве на вершине волшебной горы. Кажется, там Айви тоже говорила о спотыкаче. Правда, тогда она предупреждала, что в гиппотыкве ничего пробовать нельзя Но здесь-то, надо полагать, можно? Интересно ведь, что за спотыкач такой. Неужто выпьешь и начнешь спотыкаться?
В то время как остальные отправились к ручью за водой, Грей и Электра, перемигнувшись, вытащили втулку из ствола ближайшей распивочной и наполнили ореховые скорлупки темной густой жидкостью.
- Вот здорово! - восхитилась Электра после первого же глотка. - Облы.., обла.., обалденная вкуснятина!
Видимо, эффект спотыкания, в первую очередь, сказался на ее речи. Восторженно закатив глаза, девушка приложилась к скорлупке снова.
- Постой, не пей так много, - воскликнул Грей, заподозрив, что она захмелела.
- Не мог.., гу, - спотыкаясь на каждом слоге пролепетала Электра. - Эта настойка, она такая настойчивая'.
Грею все это казалось, по меньшей мере, странным. Движимый любопытством, он сделал осторожный глоток, но не почувствовал никакого эффекта: напиток приятный, освежающий, но чтобы на чем-то там настаивал или заставлял спотыкаться... Ничего подобного.
- Ма-ло вы-пил! - пробормотала, заметив выражение его лица, Электра.
Он отпил еще с тем же результатом (точнее, с полным отсутствием такового).
- Дай-ка сюда... - Электра потянулась к его скорлупке (при этом ей удалось-таки споткнуться на ровном месте), отхлебнула и вытаращилась.
- Это не спотыкач, - разочарованно, но зато куда более отчетливо, чем недавно, произнесла она, - а самый настоящий квас. Как я понимаю, в твоей чашке все сквасилось.
Грей, желая уяснить все до конца, отпил и из ее скорлупки, но и там оказался квас.
- Все дерево сквасилось, - вздохнула девушка. - Наверное, там осталось всего пара глоточков настоящей настойки, да и те я выпила.
Нельзя сказать, чтобы это объяснение звучало исчерпывающе, по за неимением иного пришлось удовольствоваться им.
Они вернулись к месту стоянки, куда остальные уже натащили собранной окрест снеди, сладких засахаренных брусков брусники, кислых ягод с росшей неподалеку развесистой клюквы, пончиков, которые натрясли прямо с куста в сорванное с него же пончо, целую ветку сочной ветчины и даже сыр, беззаботно катавшийся в масле, пока его не сцапали. Кое-что из предложенного выглядело для Грея непривычным - взглянув, скажем, на плоды черемухи, он едва не подумал, что это мухи, - по такие мелочи его уже не смущали.
Ксанф нравился юноше все больше и больше: все в этой стране казалось устроенным не в пример лучше, чем у него дома, и если даже в распивочной вместо спотыкача оказывался просто квас, то что из того? В Обыкновении такое случается сплошь и рядом. Хорошо еще, просто квас, а не простокваша!
Когда Грей и девушки улеглись, трое четвероногих расположились вокруг лагеря на равном расстоянии друг от друга: они намеревались спать стоя, а поскольку сон у них чрезвычайно чуткий, нести в то же самое время караул. Грей полагал, что при такой охране за безопасность можно не волноваться. Один гиппогриф чего стоит: этаким клювом долбанет, мало никому не покажется.

***

После скромного завтрака, состоявшего из хлебцев с хлебного дерева, ромовых баобаб (понятно откуда) и птичьего молока (его как-то ухитрился надоить Ксант, но ведь ему, понятное дело, с птицами договориться легче), Грей и девушки пешком двинулись к горе. У подножия ее опоясывала речушка, по перебираться вброд не пришлось: найдя узкое место, все трое просто ее перепрыгнули.
- Теперь все будет в порядке, если только мы не нарвемся на Пифона или на менад.
Грей понятия не имел, о ком речь, но насчет Пифона подумал, что это, наверное, какая-то разновидность питона, а значит, с ним действительно лучше не встречаться. Но чем плохи менады?
- Кто они такие? - полюбопытствовал он.
- Дикие женщины.
Звучало интригующе, ведь их "дикость" могла проявляться по-разному. Например, в привычке обходиться без одежды. Впрочем, это Грей уточнять не стал и спросил о другом.
- Ну, а если мы с ними все-таки столкнемся? Что тогда?
- Тогда и видно будет. Электра может поднапрячься и шандарахнуть одну из них током, но после этого ей потребуется зарядка. Нада может превратиться в здоровенную змеюку: против Пифона, конечно, не потянет, но одну менаду укусить вполне сможет. Я тоже смогу принести пользу: усилить нужное свойство в нужный момент совсем не вредно. Кроме того, у меня есть Зеркало, так что можно связаться с замком.
А можно и не связываться, братец наверняка следит за нами по Гобелену, и коли нам придется несладко, поднимет тревогу. Ксант недалеко, может примчаться и двоих из нас унести, хотя он не любит скакать по земле. Вариантов много, по лучше всего нам ни с кем не встречаться. Что, кстати, не так уж невероятно: Клио наверняка знает, что мы идем к пей, и вряд ли допустит, чтобы с нами случилось что-то дурное.
- Клио?
- Муза Истории. Мы о ней говорили, когда замышляли путешествие. Ты что, слушал заткнув уши?
- Я прослушал имя, - покраснел Грей.
- Ну прости, Грей, - улыбнулась Айви. - Я пошутила: никто и не ждет, чтобы ты все знал о Ксанфе. Во всяком случае, сегодня.
- Ага, подождем до завтра, - со смехом вставила Электра. Самая энергичная из них, она шла первой, за ней шла Айви, следом Грей и замыкала шествие Нада. Взбиравшаяся на гору тропа была нехоженой и крутой, так что для облегчения подъема все еще внизу выломали себе трости из особого тростника, называвшегося ковыль. Такая трость не просто помогала идти, но ковыляла сама, буквально таща за собой путника.
Неожиданно Электра остановилась.
- Здесь развилка, - сказала она. - По какой тропке идти дальше?
- Дай-ка я проверю, - предложила Нада и, обратившись в длинную черную змею, быстро поползла вверх. У развилки она остановилась и некоторое время раскачивалась из стороны в сторону, быстро высовывая и убирая раздвоенный язычок. Потом к ней вернулся человеческий облик.
- Пойдем направо, - сообщила принцесса нагов. - Слева пахнет менадами, и запах довольно свежий. Нам лучше поторопиться.
Грею торопиться не хотелось: он был не прочь хоть одним глазком взглянуть на какую-нибудь из этих загадочных Диких женщин. Вдруг они и вправду настолько дикие, что бегают голышом. Но его спутниц перспектива встречи с менадами определенно не прельщала, а юноша не хотел идти против всех.
Тропа забирала вверх все круче: на таком подъеме запыхалась даже Электра. Нада отдала свой ковыль Грею и приняла естественный для нее облик змеи с человеческой головой. Голова осталась той же, какую она носила в человечьем обличье, только волосы сделались покороче. Видимо, с длинными, когда они волочатся по земле, неудобно ползать. Грей старался не смотреть на гибкое змеиное тело с девичьей головкой, по это удавалось ему так же плохо, как попытки не пялиться на обнаженную грудь Чеке. Привычка к непривычному у него еще не выработалась: хорошо хоть и то, что он уже верил в магию.
Грей предложил вторую трость Айви, но та отказалась, объяснив, что усилила свою выносливость. Электре хватало и одной, она лезла через корни и валуны, буквально искрясь энергией, словно этот трудный подъем был для нее своего рода зарядкой. Грей взял по ковылю в каждую руку, и они заковыляли, неся его вперед с удвоенной скоростью, словно он отрастил дополнительную пару ног.
Наконец склон горы сделался практически отвесным, но тут тропа вышла на широкий уступ, где находилась обитель муз. Это было великолепное, высеченное из цельной скалы сооружение с удивительно соразмерными портиками и колоннами, перед входом в которое застыли резные каменные изваяния. Грей знал о Ксанфе уже достаточно для того, чтобы понять: в случае опасности каменные стражи оживут.
Под сенью одного из портиков, рядом с уставленным книгами стеллажом, сидела за письменным столом женщина. Она быстро писала копчиком яркого пера в середине свитка, сворачивавшегося выше и ниже только что начертанных строк.
Айви выступила вперед.
- Ты ведь Клио, правда. Можно нам поговорить с тобой?
Женщина подняла глаза. Белокурая, в белоснежном одеянии, она казалась совершенно лишенной каких-либо признаков возраста. Никто не взялся бы определить, сколько она прожила и сколько ей еще осталось, по почему-то чувствовалось, что и тот и другой срок огромен.
- Да. А ты, должно быть, Айви. Я, ожидала твоего появления, только запамятовала, что тебя следует ждать сегодня.
- А это мой суженый, Грей из Обыкновении, - сказала Айви. - Еще со мной Нада, принцесса нагов, и Электра, которой примерно девятьсот лет: они обе невесты моего младшего братца.
- Ах да, припоминаю, - улыбнулась Клио. Это.., хм, в котором же это томе? Их так много, что я порой путаюсь.
- Ой, а можно, я посмотрю книжки, - Айви подошла к стеллажу - Как интересно... "Искатель Искомого", "Цвет ее..." - тут на девушку напал смех.
- Э, милая, - остановила ее муза, - туда не заглядывай, это будущие тома. Я их уже написала, но событиям, которые там описываются, по вашим представлениям, еще только предстоит произойти. Все, что касается прошлого, на полках слева.
- Ой, а это же... - Айви указала па том, озаглавленный "Мэрфи из Обыкновении".
- Конечно, дорогая. Книга прекрасная, уж мне-то ты можешь поверить. Но история, про которую напомнила мне ты, описана не в пей.
Айви принялась читать названия книжек, расставленных левее.
- "Небесное сольдо", "Долина Прокопиев", "Голема..."
- О! - воскликнула Клио. - Вспомнила! "Небесное сольдо", это история о том, как принц Дольф отправился на поиски Доброго Волшебника Хамфри, но вместо того обручился с двумя прелестными девушками. - Она улыбнулась обеим. - Очень рада с вами познакомиться, ведь я столько о вас писала.
Грея больше всего поразило то, что, оказывается, несколько томов будущей истории Ксанфа уже написаны. Кроме того, он заинтересовался, какой это заголовок так развеселил Айви, а потому скосил глаз в сторону стеллажа и попытался разобрать надписи па корешках.
- Ты хочешь сказать, что знаешь, чем все обернется? - спросила у музы Электра. - Я имею в виду, которая из нас выйдет за Дольфа.
- Конечно, да, - кивнула Клио. - Такая уж у меня профессия. История славная, да и кончается так, что вам обеим можно позавидовать.
Грей между тем напрягал глаза, пытаясь прочесть названия книг, по, поскольку стоял далековато и смотрел под неудобным углом, не слишком в этом преуспел. Ему удалось разобрать что-то вроде "Горбатая Горбушка" или "Грациозная Гарпия", по Айви явно насмешило не это.
- А не могла бы ты... Я имею в виду... - начала Электра.
- Конечно, нет, милочка, - в обычной доброжелательной манере отозвалась Клио. - Писать - одно дело, а рассказывать - совсем другое. Этак можно переиначить всю историю: нельзя знать заранее, что с тобой будет. Да и неинтересно.
Грей тем временем сообразил, что скосил слишком вправо, в отдаленное будущее, но, переводя взгляд левее, постепенно доберется и до названий, прочитанных Айви.
- О! - воскликнул он вслух и рассмеялся.
Воцарилось молчание. Все взоры обратились к нему, и юноша почувствовал, что краснеет.
- Я.., э.., просто...
- Я ведь уже говорила, - назидательно промолвила Клио, - заглядывать в хроники будущего не следует. Даже читать их названия. Ведь по названию можно догадаться об основных событиях, а если основные события будущего - то есть содержание следующих томов - перестанет быть тайной, наступит неразбериха.
- Я.., э.., прошу прощения, - смутился Грей. - И могу пообещать никому не говорить... Хотя вроде бы ничего и не узнал.
Клио смерила его долгим, испытующим взглядом, под которым юноше стало неуютно.
- Ты не находишь, что в твоих словах можно усмотреть изрядную долю иронии?
- Да нет.., э... - Грей по-обыкновенски развел руками.
Клио вздохнула.
- Впрочем, мне следует винить себя: взяла, да не подумав, выставила будущее напоказ. Так не годится.
Муза провела рукой перед стеллажом, и он превратился в книжный шкаф с дверцами, причем левая, за которой находились хроники прошлого, была прозрачной, а хроники грядущего скрыла деревянная створка.

Предыдущая страница 11 Следующая страница


Мэрфи из обыкновении 12

- Итак Айви, зачем пожаловала? - спросила муза, - За этими разговорами я, кажется, опять упустила нить.
По правде сказать, нить успела упустить и Айви, по она быстро пришла в себя.
- Я хочу выйти замуж за Грея, но не могу, пока он не докажет наличие у него магического таланта. Мы все думаем, что талант у него есть, но не знаем какой, и если ты...
- Милая моя, - сокрушенно покачала головой Клио. - Я не могу рассказать тебе заранее о таланте Грея, так же как не могу сообщить Наде и Электре, чем разрешится их треугольник с Дольфом. Не могу, по тем же соображениям. Не говоря уж о возможных осложнениях, это было бы просто неэтично.
- О Клио! - голос Айви упал. - Ты не понимаешь, как это для меня важно! Я люблю его, и если...
Муза остановила ее, воздев руки.
- Я все понимаю, Айви, поверь мне. Но в вопросах, затрагивающих профессиональную этику - а этот именно таков! - компромисс невозможен, при всем моем желании на него пойти. Хронику своего будущего ты должна писать сама, не заглядывая в шпаргалки.
И тут Айви заплакала. Грей был тронут этим до глубины души, но и позицию музы он понимал.
- Айви, милая, она права, - сказал Грей, обняв плачущую девушку. - Мы и так увидели, чего не следовало, и не имеем права ставить ее в неловкое положение.
- Надо же, какой рассудительный и обходительный молодой человек, - восхитилась муза. - Пожалуй, я все-таки решусь сказать: осталось недолго.
- Спасибо, - вежливо ответил Грей, не очень-то поняв, что она имела в виду, и тем же путем, каким они пришли, повел Айви обратно. Нада с Электрой, задержавшись лишь на пару мгновений, чтобы тоже поблагодарить музу, двинулись следом.
Спуск оказался не менее трудным, чем подъем. Особенно психологически, поскольку Айви, хотя и перестала рыдать, выглядела совершенно подавленной. Очевидно, девушка возлагала на этот поход куда больше надежд, чем высказывала.
Да и у Грея настроение было ненамного лучше: мало радости подойти вплотную к жизненно важному ответу и уйти ни с чем.
- Может, остановимся, - неожиданно предложила Электра.
- Зачем? - спросил Грей.
- Поговорить.
- Может, лучше все-таки спустимся вниз? - возразил он, не понимая, что это ей приспичило.
- Но меня просто распирает!
- А... - он растерянно огляделся по сторонам. - Но зачем об этом говорить? Зайди за любой куст, а мы подождем, - пока...
Электра прыснула.
- Не в том смысле распирает, чудак. От новостей!
- Не знаю, где и когда ты их успела поднахвататься, - сказала скользившая по склону в виде змеи с девичьей головкой Нада, - но поделиться ими сможешь и под горой.
Отказавшись от привала, они довольно быстро спустились к развилке и едва миновали ее, как снизу донесся шум.
- Менады! - воскликнула Айви. - Ниже по склону менады!
На миг Нада полностью обратилась в змею, а когда вернула прежний вид, подтвердила.
- Да, и Пифон тоже. Я их чую. Должно быть, вышли на тропу, учуяли наш запах и решили отрезать нам путь назад.
- Надо бежать! - вскричала Айви.
- Догонят, - возразила Нада. - Мы слишком устали.
От них и со свежими-то силами уйти трудно.
- А если разделиться? - предложил Грей. - Может, удастся сбить их с толку?
- Это как? - не поняла Айви.
- А так. Вы втроем поднимаетесь обратно: они этого не учуют, потому что ваш запах там уже стоял. А я побегу по второй тропе, подниму шум и отвлеку их на себя.
- Но ты же совершенно не знаешь гору, - стала возражать Айви. - Ты...
- Ничего разберусь. Положись на меня.
Доносившийся снизу шум усилился: менады приближались к повороту и вот-вот могли показаться на виду.
- Быстро! - Грей указал девушкам на тропу, которой они спустились, а сам рванулся к другой.
Айви и Электра развернулись и припустили в указанном направлении. Нада, которая опережала его на пути вниз, превратилась в девушку, повернулась, чтобы бежать в обратную сторону... И столкнулась с Греем.
Конечно, в том, чтобы столкнуться с девушкой, да еще с такими формами, ничего страшного нет, но он все-таки испугался, не ушиб ли ее.
- Нада, ты не... - пробормотал юноша и осекся. Принцесса нагов исчезла. Мигом сообразив, что она, видимо, обернулась при столкновении змеей, потому как змеи не набивают при падении шишек, он помчался дальше. Змеей ли, нагой ли она присоединится к подружкам, а его задача отвлечь чудовищ.
Он замедлил бег, оглянулся и увидел первую Дикую женщину. Обнаженная (вот, наконец, и ответ на давно занимавший его вопрос), с фигурой, походившей на песочные часы, и развевающимися волосами, она стояла у развилки, переводила взгляд с тропы на тропу и принюхивалась.
- Эй, красотка! - крикнул Грей и помахал рукой.
Голова менады повернулась, словно приделанная на шарнирах, и юноша увидел ее глаза. Действительно дикие, совершенно безумные глаза. До сего момента он не воспринимал Диких женщин как реальную опасность, и сейчас его пробрало холодком. Перед ним стояла не юная красавица, а неистовая тигрица.

***

С душераздирающим воплем, в котором смешались алчность и злоба, менада устремилась к нему. И телом, и лицом она была прекрасна (ноги, грудь, все выше всяких похвал), но от этого воя мурашки пробегали по коже. А когда менада открыла рот, выяснилось, что зубы у нее устрашающе острые, а язык раздвоенный, как у Нады, когда та превращается в змею. Глаза полыхали пламенем, а длинные красные ногти на протянутых к юноше руках походили на окровавленные когти.
Грей рванул вверх со всех ног, но Дикая женщина не отставала. Не имея возможности оторваться на достаточное расстояние, чтобы найти укрытие, юноша вынужден был бежать дальше. Позади множились пронзительные, кровожадные вопли. Полку менад прибывало.
Тропа петляла и горбатилась, словно нарочно заставляя его споткнуться, но отчаяние придавало резвости, и он не сбавлял ходу. Менады начали отставать, но, увы, тут и Грей почувствовал, что теряет силы. Вот, если бы Айви могла его сейчас чуточку усилить!
Попытка выручить девушек, отвлекая врагов на себя, являлась верхом галантности и отваги, но теперь, когда она вполне удалась, Грей не очень хорошо представлял, что делать дальше.
Неожиданно в его нагрудном кармане что-то шевельнулось. Решив, что туда угодил прутик, Грей на бегу запустил в карман руку - и нащупал крошечную змейку!
От неожиданности юноша отдернул руку. И едва успел испугаться, как до него дошло.
- Нада! - воскликнул он.
Столкнувшись с ним, принцесса нагов не упала наземь, где па нее могли наступить, а, превратившись в змейку, скользнула к нему в карман. Чего Грей, мысли которого были заняты другим, попросту не заметил.
- Прости, Нада! - пропыхтел он на бегу. - Ты из-за меня влипла. Мне приходится удирать, сломя голову, совершенно не представляя куда.
Змейка не ответила, да этого и не требовалось. Во всяком случае, теперь она знала, что это вышло нечаянно.
Несмотря на усталость, Грей пока еще намного опережал бежавшую первой менаду, но не знал, стала ли она выдыхаться или же просто дает своим соплеменницам возможность подтянуться, чтобы напасть скопом. С ней одной, хотя мысль о драке с красивой обнаженной женщиной отнюдь не вдохновляла, он бы, пожалуй, справился, по шансов одолеть всю ораву не имел никаких.
Единственное спасение виделось в том, чтобы, опередив их на как можно большее расстояние, свернуть с тропы и спрятаться. Если они пробегут мимо, у него, пожалуй, появится надежда, пропустив их, вернуться назад той же дорогой. Но если менады застукают его в укрытии, ему конец.
Обогнув очередной поворот, Грей оказался перед красивым с виду прудом, в центре которого явно бил ключ. Первым делом, ему пришло на ум, что это еще один Источник ненависти. Похоже, тут, в Ксанфе, этих прудов хоть пруд пруди! Предыдущий, правда, на них с Айви не подействовал - то ли выдохся, то ли еще как лишился силы, - но в этом водица могла оказаться покрепче. Она не простая, а с каким-то розоватым отливом, не иначе как магическим. Интересно, что будет, если он бултыхнется туда, а потом увидит менаду?
Эти мысли мелькали в его мозгу, в то время как сам он на полной скорости несся прямо к источнику. Правда, в последний момент Грей решил свернуть, но запнулся, чуть не упал и едва удержал равновесие на краю пруда, размахивая руками как ветряная мельница.
Он-то удержался, а вот Нада вылетела из кармана и плюхнулась прямо в пруд. Грей замер в растерянности, не решаясь прыгнуть в воду и вытащить ее - ведь тогда во власти ненависти окажется и он сам.
Между тем Нада, едва вынырнув, приняла лик девушки и крикнула:
- Эй, красавчик! Привет!
Грей испытал такое облегчение, что даже не удивился.
Значит, это не Источник ненависти!
- Нада, вылезай скорее! Менады вот-вот будут здесь.
- Как же, вылезла! Здесь так здорово. Прыгай ко мне!
Неужто это Источник любви? Грей непроизвольно отпрянул - вот уж, из огня да в полымя - и снова воззвал к Наде.
- Вылезай немедленно! Если они поймают тебя, то разорвут на части!
Но никакие призывы не действовали. Девушка села па мелководье, так что было видно, как капает вода с груди, и Грей, при всей опасности ситуации, не мог не отметить ее удивительной привлекательности. Может, она и наполовину змея, но уж женщина - самая настоящая, целиком и полностью.
- Давай сюда, тебе понравится, - со смехом пролепетала она заплетающимся языком, внезапно икнула и, ничуть не смутившись, позвала снова:
- Прыгай, не раздумывай! Это превосходное вино!
Наконец-то, для него кое-что прояснилось.
- А, значит ты выпила.
- Да, я пьяная! - с вызовом произнесла Нада. - У этих менад, оказывается, есть чудесный винный источник. Теперь понятно, отчего они так бушуют. Но ничего, вот добавлю пару глоточков и разбушуюсь еще пуще. То-то смеху будет.
В этот момент на уступ выскочили менады. Увидев Наду в своем пруду, они взревели от ярости.
Времени на размышления у Грея не оставалось: нужно было спасать Наду. Вытащить ее из пруда, прежде чем до нее доберутся Дикие женщины. В конце концов, вино не пьянит, если его не пить. Он не станет нырять в пруд с головой, так что, пожалуй, сохранит ее трезвой.
Грей вступил в пруд - вино в нем оказалось довольно теплым - и наклонился, чтобы поднять Наду.
- Правильно - воскликнула она, вешаясь ему на шею, - обними меня, красавчик. Давай позабавимся Грею определенно было не до забав, однако его руки, скользя по ее влажной, обнаженной плоти, непроизвольно поглаживали некоторые выдающиеся (в определенном смысле) части тела. Чего, как он понимал, делать не следовало.
- Вот потеха! - кричала между тем Нада, норовя чмокнуть его в губы, но все время промахиваясь. Впрочем, сейчас перед ним стояла задача понасущнее, чем уворачиваться от пьяных поцелуев, - дело в том, что он не имел сил ее вытащить. Довольно крепкая, она была вдобавок и мокрой, а стало быть, скользкой. Пока Грей возился с пей, менады оказались совсем рядом. Ему оставалось только принять бой.
- Превращайся в змею! - заорал юноша, в очередной раз увернувшись от влажных губ. - Полезай ко мне в карман! Чтобы отогнать их, мне нужны свободные руки.
- Руки нужны, чтобы обнимать! - упорствовала Нада. - А в змею не хочу, змее целоваться неудобно.
Менады обступили пруд: глаза их горели, зубы поблескивали, когти трепетали в предвкушении добычи. Грей боялся, что им с Надой несдобровать. Пока Нада несет всякую дичь Дикие женщины разорвут их в клочья.
Неожиданно его осенило.
- Превращайся! - крикнул он еще громче. - В громадную, страшную змеюку. В самую большую, какую можешь.
- Большой тоже целоваться неудобно, - гнула свое Нада.
- Да не целоваться будем, а драться, - пояснил Грей. - Надо задать этим Диким женщинам жару!
- Задать жару? - Наконец-то она сообразила. - Гадким, противным Диким теткам.
- Им самым. Давай быстрее.
Видимо, на способность превращаться состояние опьянения не влияет: Грей неожиданно обнаружил, что держит в руках удавище вдвое длиннее его роста. С такой Надой точно не захотелось бы целоваться: она могла навести ужас на кого угодно.
Нада зашипела, менады на миг опешили, но жажда крови пересилила изумление и страх. Они ринулись в пруд.
Однако тут же их лица исказились от ужаса и растерянности.
- Где вино? - едва слышно пробормотала одна из них.
Проверяя страшную догадку, остальные зачерпнули из пруда по пригоршне и, пригубив, скривились от отвращения.
- Это вода! Источник иссяк!
Воспользовавшись замешательствам - Диким женщинам было не до них, - Нада с Греем выбрались на берег. Грей отметил сходство этого случая с имевшим место возле Источника Ненависти гоблинов, но времени на размышления, сопоставления и умозаключения не было. Следовало уносить ноги.
Нада устремилась в самую чащу леса: видимо, змеям опьянение не мешает ловко и быстро передвигаться, потому как ни качаться, ни спотыкаться, ни падать они не могут. Юноша с трудом поспевал следом, продираясь сквозь ветки и листву. В любой момент менады могли опомниться и возобновить погоню.
Наконец Нада остановилась, но, едва приняв человеческий облик, тут же взялась за старое.
- Поцелуй меня! - потребовала она, протягивая к нему руки.
Грей мягко отстранился.
- Пора бы тебе протрезветь. Вино в пруду, и то превратилось в воду.
Неожиданно глаза девушки расширились.
- Ну и дела! Я ведь вправду протрезвела. Как ты это сделал?
- Ничего я не делал. Вода в пруду красноватая: наверное, она показалось тебе вином, вот ты и...
- Грей, посмотри на меня! - резко потребовала она.
Грей взглянул ей в глаза и не приметил ни малейших признаков опьянения.
- Видишь, я совершенно трезвая, но минуту назад на самом деле была пьяной. Ничего не соображала, ни о чем не могла думать, кроме того, что у меня под боком симпатичный парнишка! Мы обручены с другими, но мне даже до этого не было никакого дела. Неужели, по-твоему, я была бы способна на такое трезвой? В источнике было вино, да какое: стоило мне окунуться, как я совсем обезумела. И опомнилась только сейчас. Так что протрезвил меня ты, Грей.
- Но я не мог. Для этого требуется магия, а я, ты сама знаешь, ее лишен.
Нада склонила голову набок.
- Помнишь, там, на тропе, Электра просила нас остановиться? Хотела сказать что-то, по ее мнению, важное и срочное. А она, скажу тебе, хоть и выглядит ребенком, соображает очень даже хорошо.
- Ну и что она, по твоему, сообразила?
- Кажется, теперь я догадываюсь. Эта заморочка с вином заставила меня кое-что вспомнить. Вспомни и ты: Клио сказала Айви, что не может рассказать ей о твоем таланте заранее, так же как и сказать нам с Электрой, как мы разберемся с Дольфом. Но до этого она сказала, что с Дольфом мы разберемся! И обрати внимание на слово "заранее", разве это не значит, что про талант она знает, но не скажет? То есть талант у тебя имеется! Не было бы его, не возникло бы и этой этической проблемы.
Грей опешил.
- Но тогда получается...
- Вот именно, Грей. Муза ненароком проговорилась, но тогда это дошло только до Электры. Вот ей и не терпелось поделиться с нами своим открытием. Вопрос решен, Грей, талант у тебя есть.
- Ой, Нада! Я бы тебя расцеловал.
- Вот уж нет. В трезвом виде с чужими женихами не целуюсь.
- Ну... Я не в том смысле...
- Понимаю, - улыбнулась Нада. - Не забывай, мы ведь с Айви подруги, и хорошие подруги.
- Я никогда и не забывал.
- Точно, - невесело согласилась Нада. - Это я как напилась, обо всем позабыла. Ладно, хоть это дало нам ключ.
Теперь ясно, талант у тебя имеется. Осталось выяснить, какой?
- Вытрезвление пьяных девиц, - саркастически заявил Грей, все еще не в силах поверить своему счастью.
- Думаю, твои возможности шире, - серьезно возразила Нада. - Ты изменил свойства целого пруда.
- Но, если это и впрямь было магическое вино, как же я...
- Так же как и с гоблинской водой ненависти, - сказала она.
Грей задумался.
- Изменение свойств волшебных источников? Нет, едва ли: ведь ты же опьянела.
- До того, как ты вошел в пруд. На тебя вино не подействовало, а ты на вино - еще как. И на меня тоже, нынче-то я трезвехонькая. Вот тебе и магия.
Грей задумчиво кивнул.
- Магия-то магия, только моя ли? Может, на источники действовало что-то другое. Скажем, почему бы Айви было не ослабить тот Источник ненависти. Я хочу сказать, что усиление наоборот как раз и будет...
- Здесь, с нами Айви не было, - напомнила ему Нада. - А мне ты и вовсе ничего приписать не можешь. У нагов талантов не имеется, мы можем превращаться в представителей исходных видов, но это общая наследственная способность.
Возможно, когда-нибудь у нас тоже разовьются таланты, как это вышло с кентаврами, но пока чего пет - того нет. Как ни крути, Грей, а свойства обоих источников изменил ты. Надо полагать, в этом и состоит твой талант.
- Но откуда он мог у меня взяться? Я же обыкновен.
Нада покачала головой.
- Чего не знаю, того не знаю. Но, учитывая сказанное музой и случившееся здесь, могу сказать с уверенностью: талант у тебя имеется. А следовательно...
- Я могу жениться на Айви! - радостно воскликнул Грей.
- Вот именно. Если королева Айрин полагала, что придумала хороший способ отделаться от тебя под благовидным предлогом, то она дала маху. Теперь у нее не будет повода сказать "пет".
- Но только, чтобы услышать ее "да", нам надо отделаться от менад и воссоединиться с Айви и Электрой, - сказал Грей, несколько поумерив свою радость. Он вспомнил, что опасность еще отнюдь не миновала.
Лес оглашали восклицания приближавшихся менад. Видимо, они пришли в себя и возобновили преследование.
- Превратившись в змейку, я могла бы ускользнуть в чащу, - сказала Нада. - Но тебя одного не оставлю.
- Смотри! - указала Грей. - Та, которая поближе, кажется не такой уж дикой. Может, они не опасны, когда трезвеют?
- Они могут быть опасны по-другому, - ответила Нада, оценивая великолепную фигуру приближавшейся женщины.
- Давай я залезу на дерево, а ты сползай за помощью.
- На дереве от менад не укроешься.
- Ладно, посмотрим. Вдруг они все-таки присмирели.
- Волшебник! - воскликнула неожиданно приближавшаяся первой менада. Видимо, оттого, что была трезва, она говорила вполне внятно.
Прежде чем изумленный Грей успел открыть рот, Нада взяла переговоры на себя.
- Чего ты хочешь от волшебника?
- Я не... - начал было Грей, но принцесса нагов толкнула его локтем в бок.
- Погнавшись за тобой, волшебник, мы не представляли себе, с кем имеем дело, - промолвила менада, - иначе не решились бы на подобную дерзость. Умоляем тебя простить нас и восстановить наш источник. Мы сделаем за это все, что ты пожелаешь.
У волшебника и так есть все, чего он желает, - заявила Нада, держа локоть наготове на тот случай, если Грей вздумает возражать. Он закрыл рот.
Менада смерила обнаженную фигуру Нады оценивающим взглядом и кивнула.
- Да, женщина-змея, мы это видим. Но, если ему потребуется что-нибудь другое: еда, почетная стража, прислуга...
Нада задумалась, но ненадолго.
- Волшебник посетил Парнас с кратковременным официальным визитом. Ни в каких услугах он не нуждается.
Я, конечно, попробую уговорить его восстановить ваш источник, но успех не гарантирую. Могу лишь обещать, что если вы не станете ему больше досаждать, он не сделает вам ничего плохого. А, возможно, займется и вашей лужей.
Женщина упала на колени.
- О, благодарю тебя. Без нашего вина мы ничто. В трезвом виде нам нипочем не выстоять против Пифона.
- Кстати, о Пифоне. Он близко? - спросила Нада.
- Он поднимался следом за нами, пока мы не напали на след. А за развилкой, должно быть, двинулся по другой тропе, на запах девушек.
Грей с Надой так и подскочили. Страшный Пифон гонится за Айви и Электрой, а они тут лясы точат. Надо действовать.
- Нам пора, - сказала Нада и, обернувшись к Грею, добавила - Но, если ты, волшебник, снизойдешь до восстановления этого винного источника...
- Так и быть, - подыграл ей Грей, напустив на себя важный вид Они выбрались из зарослей и проследовали за трезвой менадой назад к пруду.
- Учтите, - предупредила Нада остальных женщин, - если волшебник исправит вашу лужу, а вы вздумаете ему досаждать, я за последствия не ручаюсь. В гневе он ужасен!
- Не вздумаем! Близко к вам не подойдем! Будем держаться подальше! - наперебой заверили женщины.
Набравшись храбрости, Грей шагнул к пруду. Он рассудил, что если и вправду лишил источник силы, то сможет ее и восстановить. Ну, а если вино пропало по другой причине, то... То, в конце концов, почему бы ему по той же причине и не появиться?
У него не было ни малейшего представления, ни что делать, ни с чего начать, однако он уже успел приметить, что в основе всякой магии лежит воля. Вспомнив, что вино было красноватым, он сосредоточился на ставшей теперь почти прозрачной воде в пруду, пожелав вернуть ей первоначальный цвет, видимо связанный с изначальной природой жидкости.
"Стань снова вином", - был его мысленный приказ.
Результат оказался неожиданным: жидкость сделалась не розовой, а ярко-алой.
Грей отступил от берега, стараясь скрыть беспокойство.
Талант у него (теперь это было совершенно очевидно) имелся, но вот квалификации - никакой. Цвет явно не тот, какой был в начале.
Одна из менад зачерпнула жидкость ладонью, пригубила и глаза ее округлились.
- Кровь! - понесся над прудом громкий крик.
- Ничего себе пироги! - Грей встревожено посмотрел на Наду.
- Кровь? - недоверчиво переспросила другая женщина и тоже зачерпнула из источника. - Точно, кровь!
Остальные последовали ее примеру. Грей попятился от берега, увлекая за собой Наду. Если они рванут с места...
- О, спасибо тебе, волшебник! - воскликнула одна из менад.
- Благодарим! - поддержала ее другая.
- Так гораздо лучше! - крикнула третья.
- Великолепно! - кричали они наперебой. - Ничто не утолит жажду кровожадных женщин лучше вина со вкусом крови Или крови, с крепостью вина - Не стоит благодарности, - войдя в роль, снисходительно бросил Грей и, взяв Наду за руку, направился к тропе Менады припали к пруду и, словно томимые ненасытной жаждой, лакали кровавое вино, не обращая внимания на уходящих Грей чуть ли не летел, причем окрыляло его не то, что им удалось спастись, а бесспорное свидетельство наличия у него таланта. Захотел сделать водичку розовой, а сделал красной.
Может, вышло не совсем по-задуманному, но зато это точно его собственная заслуга. Никто другой просто не знал, что у него на уме.
Правда, оставалось загадкой, откуда этот талант взялся.
Не могли же решительно все в Ксанфе ошибаться, считая будто у обыкновенов талантов не водится!
- Нам не мешало бы поспешить к Айви с Электрой, - напомнила Нада. - А то с Пифоном шутки плохи.
Грей встрепенулся, мигом забыв об усталости.
- Сделайся змейкой и полезай в карман, - сказал он. - А я припущу со всех ног.
Ты прав, волшебник, - произнесла она с усталой улыбкой, а потом, взяв его за руку, склонилась к ней.., и свернулась колечком на его ладони. Грей положил змейку в нагрудный карман и припустил бегом Ни малейшего представления о том, что делать при встрече с Пифоном, у него не было. Он просто хотел добраться до Айви и Электры раньше чудовища И тут юноша остановился как вкопанный. С чего он, вообще, решил, что найдет Айви с Электрой. Он совершенно не знает гору, а она большая; всяких обходных тропок, расщелин, лазов и всего прочего здесь видимо-невидимо. Нада знакома г Парнасом не лучше его А пока они будут блуждать вслепую, Пифон, чего доброго, найдет и сожрет девушек.
Змеиная головка Нады высунулась из кармана, изображая вопрос.
- Нам нужен проводник, - пояснил Грей, - кто-нибудь, кто сможет привести нас к девушкам кратчайшим путем.
Причем желательно так, чтобы не столкнуться по дороге с Пифоном. Иначе тут ногу сломишь.
Змеиная головка кивнула, но без особой уверенности. Оно и понятно: раздобыть в незнакомой местности надежного проводника ничуть не легче, чем самостоятельно найти дорогу. Но Грей уже понял, кто ему нужен.
Резко повернувшись, он помчался назад к винному, а теперь винно-кровавому источнику. Завидев его, менады так и подскочили.
- О, волшебник, неужто мы чем-то тебя прогневали?
Умоляем, не делай ничего с источником! Вино никогда не было столь прекрасным.
- Которая из вас хорошо знает гору и может послужить мне проводником?
- Мы все знаем тут каждую кочку, волшебник. И любая из нас готова тебе служить. Выбирай!
Менады выстроились в ряд, стиснув зубы. Каждая втайне надеялась, что выбор падет не на нее.
"Это не годится, - подумал Грей. - Мне нужна такая, которая честно приложит все старания.."
- А кто из вас вызовется добровольно? Кто хочет помочь мне найти моих друзей?
- Добровольно? Помочь? - Менады разразились саркастическим смехом.
- Волшебник, не в нашей природе помогать кому бы то ни было. Мы дикие, свирепые, жестокие, кровожадные, злобные - вот какие. Если когда и прикидываемся смирными, то только чтобы заманить в ловушку какого-нибудь неосторожного оболтуса, который примет одну из нас за суккубу. - Говорившая расхохоталось, видимо находя подобную ошибку весьма забавной.
Разговор явно не складывался. Но успех его был для Грея слишком важен.
- Хм... - сказал он, - а может, одна из вас это... Прикинется на время смирной и послужит мне не за страх а... - он едва не сказал "за совесть", но сообразив, что этого у менад, надо полагать, не водится, вовремя исправился, - ., за вознаграждение.
По правде говоря, он плохо представлял себе, какое вознаграждение может предложить, но понимал, что без угроз или посулов ни от одной согласия не добиться. А угрожать женщинам как-то не хотелось.
- На время? На какое это время? А что за вознаграждение? - сварливо загалдели менады. Но одна из них неожиданно выступила вперед и, потупясь, сказала:
- Ну, я, пожалуй, могла бы...
- Ну конечно, - закричали остальные, - наша Маня опять отличилась! Надо же, какая она у нас добренькая! Тут, глядите-ка, выскочила, а как рвать-терзать, так последняя.
- Ложь! - вскричала менада, но, как показалось Грею, не вполне искренне. Видать, в любой семье не без урода, и даже дикие женщины могут тайком мечтать о домашнем уюте.
- Хорошо, - сказал он. - А можешь ты учуять след обычных девушек?
- Это мне раз плюнуть, - заявила Маня.
- Тогда возьми след тех двух девушек, которые шли с нами. Мы хотим найти их раньше, чем это сделает Пифон.
Маня плюнула - всего раз - и, со словами: "Они там, на другой тропе", пустилась бежать.
Грей уставился ей вслед, но зашевелившаяся в кармане змейка напомнила, что у него есть дела поважнее, чем любоваться маняще колышущейся на бегу грудью. Несколько пристыженный, он побежал за Маней.

Глава 11
ПИФОН

Айви очень не хотелось разлучаться с Греем, но менады приближались и на споры времени не было. Она видела, как он столкнулся с Надой, и как та, превратившись в змейку, исчезла. Не иначе как шмыгнула ему за пазуху. Вот и хорошо, хоть кто-то сможет ему помочь. Он ведь беспомощный обыкновен, разве можно бросать его одного?
Электра с помощью энергично ковылявшего ковыля уже мчалась вверх по тропе. Айви усилила собственную трость так, что та фактически потащила ее следом.
Затея Грея удалась, судя по отдаленным воплям, он увлек Диких женщин за собой. Но Айви эта удача не радовала, дальше-то он что будет делать? Ему ведь все в Ксанфе в диковину, не говоря уж о Парнасе.
Пришедшую было в голову мысль о Магическом Зеркале она тут же отбросила. Ну воспользуется она им, ну попросит о помощи, но Грея-то с ней нет! Пока она объяснит, что он в другом месте, пока его найдут... Возможно, будет уже слишком поздно. Ну что за несчастье!
Ее состояние не укрылось от Электры.
- Да не терзайся ты так, - сказала та. - В случае чего Нада ему поможет, превратится в здоровенную змею и задержит их. Да Грей и сам парень не промах.
- Это точно, - Айви слабо улыбнулась Электра не ошиблась: казалось бы, в Ксанфе без магии никуда, но Грею каким-то образом удавалось выпутываться из совершенно немыслимых переделок. Одна история с гоблинами чего стоит!
- И у него есть талант.
- Какой еще талант? - не поняла Айви.
- Какой, не знаю, а что есть - это точно. Ты только вспомни слова музы. Насчет того, что она не может рассказать нам о его таланте заранее. Выходит, он есть, но узнаем мы о нем в свое время.
- А ведь верно! - воскликнула Айви. - Она так и сказала. Есть у него талант; вот бы еще узнать, какой.
- Возможно, такой, что как раз сейчас ему пригодится.
Ведь насчет того, что ему грозила опасность, ничего сказано не было. Возможно, он сумеет внушить Диким женщинам любовь к себе...
- Да, это весьма обнадеживает, - кисло усмехнулась Айви.
Электра смутилась - Ну... Я ведь.., это... Не говорила, что любовь будет взаимной. Сама подумай, втрескаться в дикую женщину - это же дикость! И вообще, возможно, любовь тут ни при чем. Может, он в дракона превратится или что-нибудь в этом роде.
- Может быть, - кивнула Айви. Мысль о наличии у Грея таланта грела душу, поскольку это означало возможность выйти за него замуж.
Так или иначе, было совершенно очевидно, что за девушками менады не гонятся, а значит, у них имелась возможность передохнуть. Правда, что делать дальше, они представляли не очень хорошо. Сколько времени ждать, когда возвращаться... Сунешься к развилке раньше времени, нарвешься, чего доброго, на менад. Но и сидеть на месте страшно: а вдруг Грей нуждается в помощи? Жуть, да и только!
Впрочем, в следующий момент выяснилось, что помощь требуется скорее им. По тропе кто-то приближался и, как выяснилось, когда над нею поднялась чудовищная змеиная голова, это был отнюдь не Грей. А Пифон.
- Бежим! - крикнула Айви.
Увы, прежде чем девушки успели хоть что-то предпринять, взгляд чудовища уже приковал их к месту. Они не могли не только шевельнуться, но даже вымолвить словечко.
Судя по размерам, Пифон мог проглотить любую из них не жуя, и несварение желудка ему при этом не грозило.
- Девушшшки, - речь Пифона изобиловала шипящими и свистящими звуками, однако говорил он не по-змеиному, а по-человечьи, и вполне членораздельно.
- Ссссвежие девушшшки! Вкуссснятина! Я васс ссссъем, но сссначала преклонитесссь пред внушшшающим ужассс и восссторг ссссимволом власссти.
Это был истинный ужас; однако с этим ужасом действительно сочетался странный восторг, чуть ли не страстное желание отдать себя на растерзание чудищу. Магический взгляд Пифона завораживал, не только лишая воли к сопротивлению, но и вызывая желание принести себя в жертву.
- Пресмыкайтессь, - шипел исполинский змей. - Пу сесть пищщщща поппроссссит ее ссссъесссть.
Покорные зловещему взгляду девушки опустились на колени, но поскольку Электра стояла чуточку впереди, ее тело на какой-то миг отгородило Айви от гипнотизирующего взора.
Как только девушка освободилась от чужой парализующей воли, она почувствовала такое негодование, что позабыла даже о страхе. Мало того что этот гадкий червяк питается девушками, так еще и требует, чтобы они просили его их сожрать! Неслыханная наглость!
Однако Электра оставалась под властью змея. Опустив глаза, чтобы снова не встретиться с Пифоном взглядом, Айви проползла немного вперед и резко метнулась в сторону, оказавшись между чудовищем и подругой. Она уже поняла, что взор Пифона действовал так же, как и глазок гипнотыквы: оторваться от него по собственной воле было невозможно, но если контакт каким-то образом прерывался, парализующая сила тут же исчезала.
Правда, Пифону уже не требовалось сковывать жертвы взглядом: разинув страшную пасть, он уже нависал прямо над ними.
- Током его! - шепнула Айви, схватив Электру за руку. - Долбани как следует!
Напрягаться Электре нужды не было, напряжение и так было более чем высоким. Как только змеиная голова метнулась вниз, девушки откатились в сторону, и Электра ладошкой залепила Пифону пощечину. Силы этого смехотворного удара змей мог бы и не почувствовать, но вот сила усиленного магией Айви тока оказалась сокрушительной.
Пифон на миг замер. Затем его голова упала на тропу, а длинное тело, извиваясь, забилось на земле.
Однако монстр был столь велик и крепок, что даже такой мощный удар не мог вывести его из строя надолго: спустя мгновение голова начала подавать признаки жизни. Айви хотела было запустить в Пифона камнем, но отбросила эту мысль: даже при самом мощном усилении ей едва ли удалось хотя бы набить змею шишку. Куда надежнее унести ноги.
Правда, - это выяснилось, когда девушка встала с колен, - ноги ее еле держали. Внизу тропу преграждали кольца гигантского змеиного тела, так что путь для бегства остался один - наверх. Но, очухавшись, Пифон без труда настигнет беглянок, и они окажутся беззащитны. Электра разрядилась, и на перезарядку ей потребуется целый день. Она ведь не волшебница, чтобы использовать свой талант без ограничений. У Айви ограничений не было, но что толку? Не станет же она усиливать Пифона!
- До вершины нам не добраться! - выдохнула Электра. - Он нас догонит!
Айви понимала, что это сущая правда. Они спасутся лишь в том случае, если Пифона удастся задержать. Но как?
- Давай напрямик, через заросли, - предложила Айви.
- Да ты что? - испугалась Электра. - Там же крапива.
Искусает не хуже змея!
- А вот посмотрим!
Айви сосредоточилась на крапиве, думая о том, какая она красивая, милая и уж такая умница-разумница... Другой не сыщешь! Знает ведь, кого кусать: девочек не обижает, а вот гадким змеюкам спуску-пропуску не дает. Крапива встряхнулась, горделиво распрямляя листья. Айви осторожно прикоснулась к одному из них - обошлось без ожога.
Она двинулась напрямик сквозь заросли. Электра, хоть и не без робости, доверилась таланту подруги и последовала за ней.
Оказавшись по ту сторону, Айви снова мысленно обратилась к крапиве, внушая усиленное отвращение к пресмыкающимся в целом и чудовищным Пифонам в частности.
Конечно, крапива, при ее разборчивости и утонченном вкусе, не позволит ползать по себе таким гадким тварям.
Девушки двинулись дальше: возможно, им и не требовалось бежать сломя голову, но поспешить все же не мешало.
Если Пифон и не продерется сквозь кусачие заросли, то вряд ли у него уйдет слишком много времени на то, чтобы их обогнуть. Тропа, на которой оказались девушки, выглядела запущенной, однако чуткая Айви уловила на ней некую остаточную зачаровапность. Усилив это свойство, она четко уловила защитную магию. Видимо, когда-то этой тропой пользовались регулярно, возможно, чтобы навещать муз.
- Кто еще обитает на Парнасе? - промолвила Айви, размышляя вслух. Вообще-то про гору ей рассказывали все, но сейчас (не иначе, как с перепугу) многое вылетело из головы.

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

Электра задумалась.
- Вот ведь обида! - воскликнула она через некоторое время - Почти никого не помню, кроме Пифона и Диких женщин. Да, на вершине растет Древо семян, и на нем, кажется, гнездится птица Симург.
- Здесь две вершины, и на другой растет Древо бессмертия, - уточнила Айви. - Но эта тропа ведет не наверх, а стало быть, не к этим деревьям. Знать бы куда, а то нарвемся на что-нибудь похуже Пифона.
- Хуже этого гада ничего быть не может! - возразила Электра. - Быть съеденной - еще куда ни шло, но этот ужасный взгляд... Бррр! Мне кажется, он замышлял что-то похуже обычного обеда.
При воспоминании о взгляде чудовища Айви передернуло:
- Да, тварь жуткая. Если менады и вправду с ним враждуют, то я - вот ведь до чего дошло! - кажется, начинаю испытывать к ним симпатию. Но эта тропа... Что-то здесь не то, а что именно, никак понять не могу. Боязно мне дальше идти.
- Ну, если Пифон отстанет, то, конечно...
Сзади донесся шум создавалось впечатление, будто заросли крапивы кто-то пытается выкорчевать.
Не сговариваясь, подружки припустили по тропе и вскоре выбежали па уступ, где находились руины исполинского храма. Гигантские каменные колонны вздымались ввысь, но крыша, по большей части, не сохранилась. На некогда устилавших пол плитах играли солнечные блики, в щели между ними пробивалась трава.
- Что это? - спросила Электра, ступая на площадку.
Не успела Айви ответить, как из-за полуразвалившейся стены появился облаченный в мантию седобородый старец и радостно воскликнул:
- Пифии! Как раз вовремя - Что? - не поняла Электра.
- Вы новые жрицы, - заявил старик. - Ваше появление было предсказано, однако существовало опасение, что это случится слишком поздно. Идите сюда.
- Но мы вовсе не жрицы, - возразила Айви, - мы просто невинные девушки, которые...
- Разумеется! - радостно закивал старик. - Конечно, невинные девушки, а как же иначе. Вам надо только соответственно облачиться, и можно приступать к служению.
- Какое служение? - не выдержала Электра. - Мы устали, проголодались .
- У нас найдется для вас достойное угощение.
Девушки переглянулись. Им и впрямь отчаянно хотелось есть, а чудной бородач особых опасений не внушал.
Их отвели в ту часть храма, над которой еще оставалась кровля, и действительно угостили на славу. Голубцы подали такие ленивые, что они даже не пытались упорхнуть с блюда, изрядный сноп сладкой соломки девушки умяли в одно мгновение, а в качестве прохладительного им предложили великолепные шоколадные сосульки. Пока они ели, тихая старушка принесла па смену их порванной, перепачканной одежде красивые белоснежные одеяния.
Девушки сами не заметили, как оказались в жреческих уборах, с диадемами на головах. Надо признаться, что облачения были им к лицу. Электра, так та просто удивительно похорошела.
- Ты взрослеешь, Лектра, - одобрительно сказала Айви.
- Это мне как раз не к спеху, - сморщилась подружка. - До нашего с Дольфом совершеннолетия осталось совсем недолго. Ему придется сделать выбор, и...
Она не договорила, да это было и ни к чему. Обе знали, что Дольф (и по склонности, и по политическим соображениям) должен выбрать Наду, а как только это случится, Электру ожидает скорая смерть. В случае отказа принца жениться на ней, она должна стать девятисотлетней (или сколько там ей пришлось проспать) старухой, а поскольку люди столько не живут, то умрет раньше, чем достигнет своего хронологического возраста. Если, конечно, они не найдут какое-нибудь решение.
- Клиент на подходе, - потирая руки, объявил старичок, обращаясь к старухе. - Я думаю, первой пустим ту, что постарше. Девочки, вы имеете представление, как это происходит?
- Без понятия, - в один голос ответили Айви и Электра, начиная осознавать странность происходящего.
- Превосходно! - одобрительно кивнул старик. - А как у вас насчет отношений с мужчинами?
- Мы обе обручены, - слегка недовольным тоном ответила Айви. - А какое вам...
- Безобразие! - воскликнул бородач. - Вы ведь совсем молоденькие! Нам нужны девственницы. Почему вы сразу не предупредили?
- Потому что ты не спрашивал, старый хрыч! - взъерепенилась Электра. - И вообще, с чего ты взял, будто мы не...
Айви толкнула подругу в бок, но было уже поздно.
- А, красавицы, выходит, не все потеряно. Так значит, в такие отношения с мужчинами вы не вступали?
- Какое это имеет значение? - спросила Айви, которой как-то, где-то, когда-то довелось слышать что-то насчет принесения девственниц в жертву.
- Только по-настоящему невинные девушки могут стать пифиями, - пояснил жрец. - Пророчество требует непорочности.
- Причем здесь пророчество? - окончательно растерялись обе девушки.
- Ну как же? Пифия восседает па треножнике и возглашает прорицание. Именно так действует оракул.
- Ах, оракул! - Айви припомнила все, что знала насчет оракулов, и несколько успокоилась: по всему выходило, что приносить их в жертву вроде бы не должны. По крайней мере, немедленно. Но сомнения все-таки оставались.
- А куда подевалась прежняя пифия?
- Девушки такой народ, - вздохнул старец. - Рано или поздно они непременно взрослеют и выходят замуж. Так добро бы просто выходили, так нет! Обязательно утрачивают невинность! А без невинности пифия - не пифия. Оракул у нас что надо, клиент валом валит, а пифия, как назло, того... Мы не сразу нашли ей замену. Но вы годитесь по всем статьям. И не беспокойтесь: обижать вас здесь никто не станет, а уж покушаться на вашу невинность тем более. Ваша работа будет состоять в том, чтобы отвечать на вопросы.
- А как быть, если мы не знаем ответов?
- Откуда вам их знать? Отвечать будет оракул, только вашими устами. Для этого вам и нужно сидеть над расщелиной.
- А если нам домой захочется?
Жрец искренне удивился:
- С чего бы это? Вот побываете на треножнике, сразу расхочется.
Айви и Электра переглянулись и пришли к молчаливому соглашению, что до поры лучше особо не ершиться.
Лучше иметь дело с этим стариком, чем с Пифоном. Вот разберутся, что к чему, тогда и подумают, как отсюда убраться.
Электра осталась на подхвате, а Айви решительно направилась к треножнику, где уже дожидался проситель, надменный и красивый кентавр, судя по колчану и стрелам с Острова. На Острове кентавров производили лучшее снаряжение для стрелков, а их стрелы оперялись особым, применявшимся только островитянами способом.
Треножник был установлен над темной расщелиной в скале, по приближении к которой Айви вновь ощутила беспокойство. Мало того, что трещина казалась бездонной, так из недр доносилось подозрительное шипение. Вдобавок, оттуда тянуло теплым воздухом с весьма необычным (таким, что у нее мурашки пробежали по коже) запахом.
Но девушка надеялась, что ничего страшного не произойдет. Она намеренно не призналась служителю оракула в том, что является принцессой вдруг это лишь подогреет его интерес к ее особе. Пока они не найдут способ выкрутиться, запашок можно и потерпеть.
Айви заняла место на треножнике, и поток воздуха снизу тут же задрал подол ее одеяния, обнажив ноги. Она попыталась прикрыться, но ничего не вышло, юбка так и осталась надутой, на манер колокола.
Ей вспомнилась говорящая половица из замка Ругна, грозившая рассказать, какого цвета на Айви трусики, пока Грей не пригрозил топнуть по нахальной деревяшке твердым обыкновенским каблуком Вдруг из этой щели кто-то таращится вверх. Да, вся эта затея с оракулом ей сразу не понравилась, и, видать, не зря. Трусики - дело сугубо личное!
Подошел кентавр.
- Вопрошай, жаждущий ответа, - высокопарно возгласил старик.
- О, пифия, мое имя Центурион. Ответь, как у меня обстоит дело с магией?
- Ну, вот и досиделась! - подумала в сердцах Айви, прекрасно сознавая всю щекотливость вопроса.
Кентавры с Острова считали наличие магических талантов уделом низших существ, вроде людей, и предполагалось, что сами они таковых не имеют. Кентавры с материка подходили к данной проблеме более либерально, но этот несомненно являлся островитянином. Что ей, спрашивается, говорить? У этого Центуриона вполне мог обнаружиться талант, но во-первых, сам кентавр скорее умрет, чем признает за собой столь постыдное свойство, а во-вторых, если об этом проведают соплеменники, то его изгонят с Острова. Таким образом, правда не принесет ему никакой радости. Можно, конечно, и соврать, для его же блага.
Но хотя Айви не собиралась сделать служение оракулу своей профессией, она была девушкой правдивой и вранья не любила.
Вот ведь незадача: и так нехорошо, и этак плохо.
Недаром, видать, жрец подбирал для этой работенки невинных девушек. Видавшая виды взрослая женщина ничем таким заниматься не станет.
Тем временем задувавший под юбку теплый поток усилился до такой степени, что Айви стала опасаться, как бы ее не подняло в воздух. Ноги стало покалывать. От удушающих паров она закашлялась, попыталась удержать дыхание, но ничего не вышло. Горячий воздух заполнил легкие.
Грудь изнутри обожгло, голова пошла кругом, и девушка словно бы воспарила, хотя и сознавала, что не двинулась с места. Камень под ней сделался полупрозрачным, так что она сквозь его толщу увидела в глубине предававшихся обычным своим мерзопакостным делам гоблинов и демонов. А вот окружавший воздух, напротив, утрачивал прозрачность и сгущался, заключая ее в облако тумана.
- Что это такое? - испуганно закричала она. - Отпустите меня!
Но с языка ее сорвалась какая-то абракадабра, словно она вдруг залопотала по-обыкновенски.
Потом чьи-то руки сняли Айви с треножника. Уже не осознавая происходящего, девушка барахталась и вырывалась, пока ее не оттащили от источника обжигающих паров.
- Что она сказала? - спросил Центурион.
- Она вещала на тайных наречиях. Мы истолкуем для тебя ее слова, но нам надо посоветоваться, - сказал жрец.
- Только поскорее, - заявил кентавр со свойственным его племени высокомерием. - Мое дело не терпит отлагательства.
Старик отошел в сторонку и стал совещаться с двумя женщинами, явно не моложе его. Пока вся троица, воодушевленно размахивая руками, вела разговор, Айви стала приходить в себя.
Туман рассеялся, почва под ногами обрела твердость.
- Как ты себя чувствуешь? - с тревогой спросила Электра. - Ну и вид же у тебя был на этом треножнике!
- Снизу тянет какими-то гадкими парами, так что я чуть не задохнулась. Хотела позвать на помощь, кричала, но выходило не понять что. Ужас!
- Так ты, выходит, пыталась позвать на помощь? А не отвечала на вопрос?
- Какой там вопрос! Начнем с того, что я понятия не имела, как отвечать.
- Но этот бородатый, со своими старухами...
- Знаю. Думаю, все это большое паду...
Она осеклась, и было от чего. По каменным плитам храма скользил Пифон. Спустя миг, его заметила и Электра.
- Он явился за нами! - заверещала она. - Не смотри ему в глаза! Бежим!
- Пифон! Пифон! - с громкими криками Айви подбежала к жрецу.
Тот поднял глаза.
- Ну, Пифон, а что такого? Он здешний сторож. Без него в храм невесть кого принесет.
- Но он хочет нас съесть!
- Какой вздор. Где это слыхано, чтобы Пифон ел пифий? Он питается посторонними, - старик отвернулся и продолжил разговор.
А между тем змей приближался.
- Откуда ему знать, что мы заделались пифиями? - воскликнула Электра. - Он за нами с горной тропы гнался, проглотит и не поморщится.
- Может быть, кентавр... - пришло на ум Айви.
Не договорив, она бросилась к дожидавшемуся в сторонке Центуриону.
- За нами гонится змей!
- Я еще не получил ответа! - раздраженно и невпопад ответил кентавр.
- Меня съедят, так и не получишь! - нашлась Айви.
- Ну уж нет, так дело не пойдет! - Неуловимым движением кентавр сорвал лук с плеча, наложил стрелу и прицелился. Все за одно мгновение!
- Стой, чудовище, иначе тебе не поздоровится!
Пифон, ясное дело, останавливаться и не подумал: только приподнял морду.
Зазвенела тетива, и стрела вонзилась змею в нос.
- Это был предупредительный выстрел, - сказал Центурион. - У меня в колчане еще девяносто девять стрел, но столько не понадобится, потому что следующую я засажу тебе в глаз. Лучше стой.
Даже зная, что все кентавры умелые и отважные воины, Айви была поражена хладнокровием Центуриона, очевидно не испытывавшего перед гигантским пресмыкающимся ни малейшего страха. И в том, что он попадет именно туда, куда обещал, у нее не было ни малейшего сомнения.
Но тут на происходящее обратили внимание и служители оракула.
- Не стреляй в Пифона, - вскричал старик, - он наш страж!
- С одним глазом сторожить неудобно, - предупредил Центурион, - если он двинется вперед, то окривеет.
Между тем Пифон, которому укол в нос явно не доставил удовольствия, вздумал сковать кентавра взглядом, но внезапно, с еще меньшим удовольствием, обнаружил, что прямо в его зрачок смотрит до неприличия острый наконечник стрелы. Даже если Пифон слыхом не слыхивал о меткости кентавров, ему было о чем задуматься.
Он и задумался. Неизвестно, к чему бы привели эти размышления, но тут на сцене появились новые действующие лица, молодой мужчина и молодая женщина.
- Грей! Нада! - радостно воскликнула Айви.
Пифон развернулся. Появление новых непрошеных гостей позволяло ему выпутаться из неприятной истории с этим самонадеянным кентавром без потери лица. И глаза.
- Остерегайся его взгляда! - крикнула Электра Грею.
К тому времени Айви получше разглядела явившуюся с ним девушку и с изумлением обнаружила, что это никакая не Нада. А самая настоящая менада. Что же случилось?
Вдобавок ко всему Грей, в обычной своей невыносимой манере, проигнорировал предупреждение и уставился Пифону прямо в глаза.
У Айви перехватило дух.
Несколько мгновений Грей и Пифон неподвижно мерялись силой взоров. Затем змей содрогнулся, и его голова медленно опустилась на каменные плиты.
У Айви отвисла челюсть. Как, впрочем, и у всех остальных.
Грей поспешил к ней.
- Айви, с тобой все в порядке? Мы так боялись, что Пифон...
- Ты... Ты сразил его взглядом... - пролепетала Айви.
- Конечно, сразил, глупышка, - сказала менада, - на то он и волшебник.
- Ну, не то чтобы уж совсем... - смущенно забормотал Грей.
- А где Нада? - спросила подскочившая к нему Электра.
Из нагрудного кармана Грея высунулась змеиная головка. Грей подставил ладонь: змейка скользнула туда, обвилась вокруг его руки и приняла человеческий облик. Получилось очень изящно: ее ножки коснулись каменных плит, в то время как рука (в которую превратился змеиный хвост) сжимала запястье юноши. Само собой, Нада была обнаженной: ее способность совершать превращения не распространялась на одежду.
- Пожалуй, он и вправду волшебник, а если недотягивает, так только самую чуточку, - с ходу объявила принцесса нагов. - Представь себе, Айви, он сначала лишил винный источник силы, а потом не только восстановил ее, но еще и увеличил!
- У него есть талант! Есть! - закричала, подпрыгивая, Электра. - Я знала! Знала! Я первая догадалась!
- А что здесь делает эта менада? - поинтересовалась Айви, на которую свалилось столько важнейшей информации, что ей понадобилось отвлечься на менее существенную.
- А, ну это Маня, она с нами... - не вполне вразумительно ответил Грей.
- Она с вами "что"? - Айви весьма пристально рассматривала весьма соблазнительные, чувственные формы Дикой женщины.
- Волшебник нуждался в проводнике, - пояснила менада, - вот я и показала ему окольный путь, которым пользуется Пифон. А поскольку Пифон учуял ваш запах, было ясно, что следуя его тропой, мы, скорее всего, доберемся и до вас.
- Для змей тропа просто прекрасная, - подхватила Нада. - Этот Пифон знает, где ползать. Правда, по пути нам попалась страшно кусачая крапива, будто нарочно настроенная против змей Вот мне и пришлось спрятаться в карман.
- Но ведь все знают, что менады неукротимы, - обратилась Айви к Мане. - Как же он тебя-то...
- Ну, - смущенно произнесла Маня, - вам-то я, наверное, могу признаться... Кровь мне не больно по вкусу. Поэтому когда наш источник сделался кровавым, я не захотела оставаться рядом.
- Маня нам помогла, и за это я должен ее наградить, - объявил Грей. - Правда.., хм... Не знаю как.
Айви почувствовала, что необходимо срочно что-то придумывать: менады не внушали ей ни малейшего доверия, обнаженные менады тем паче, а эта Маня так и манила.
- А что с нашим стражем? - вмешался в разговор старик.
- Ничего особенного, - отозвался Грей. - Я.., хм.., чуток аннулировал его магию, чтобы он тут никому не вредил.
Погоди, сейчас приведу его в порядок.
Он коснулся огромной головы, и Пифон приподнял ее, моргая глазами.
- Сторожи свой храм, а к нам не цепляйся, - строго сказал Грей, - мы сюда не вторгались, и защищать от нас нечего. Сами уйдем. О, да у тебя в носу стрела. Дай-ка выну.
- Ничего не получится, - вмешался Центурион. - У нее волшебный наконечник. Только кентавр может...
Он не успел договорить, как стрела оказалась извлеченной. Наконечник ее был красным от крови, но совершенно целым.
По всему гигантскому телу Пифона пробежала судорога, после чего он отполз прочь.
- Видать, больно ему было, - заметил Грей. - Забирай свою стрелу, кентавр.
- Спасибо, волшебник - ответил Центурион, явно утративший некую толику самонадеянности.
- Что привело тебя к нам, волшебник? - спросил, приблизившись, старик. - Мы не знали заранее о твоем посещении.
- Хм, я.., пришел.., это... За принцессой Айви и Электрой. С твоей стороны было весьма любезно о них позаботиться.
- Любезно? - в один голос воскликнули Айви с Электрой.
- Принцессо-й? - вскричал одновременно с ними жрец. - Как - принцесса? Где принцесса?
- Да тут их сразу две, - ответил Грей. - Айви, принцесса из замка Руша, и Нада, принцесса нагов. А ты разве не знал?
- Я.., это... Не успел спросить, - растерянно пролепетал старик.
- Ладно, пустое, - махнул рукой Грей, - мы все равно уходим.
- Минуточку, - вмешался кентавр. - А мой вопрос?
- Мы уже истолковали речение пифии, - промолвил старец, - смысл его таков: "Ни один твой соплеменник не обладает магией в меньшей степени, нежели ты".
- О, весьма благодарен! - Кентавр выглядел вполне удовлетворенным. - Ну что ж, тогда я пошел.
И он ушел. У кентавров всегда так: сказано - сделано.
- Но нам без пифии никак, - встрял жрец. - Если ты, волшебник, заберешь девушек, так хоть оракул закрывай.
И тут Айви осенило.
Маня, что скажешь, если волшебник предложит тебе новую работу: каменная палата, приличное белое одеяние и никакой крови. А вместо вина будешь дышать такими испарениями, от которых одичаешь пуще прежнего.
- О, как замечательно! - восхитилась Маня.
- Вот тебе и новая пифия, - обратилась Айви к старику. - Она девственница: менады используют мужчин только в пищу. Так что сажай ее на треножник, и пусть она несет всякий вздор, который ты сможешь истолковывать как заблагорассудится.
- Но она менада, - опасливо возразил жрец.
- Так ведь волшебник ее укротил, она больше не опасна! - заверила Айви. - Правда ведь, Маня?
Будучи женщиной хоть и дикой, но отнюдь не глупой, и не желая упускать такое местечко, Маня энергично закивала.
- Да, я совершенно укротилась. И ни капельки не опасна.
Однако же старика это, похоже, не убедило.
- Менады неисправимы, - заявил он. - Мы и Пифона-то держим, чтобы не подпускать их к храму.
- Но эта менада совершенно изменилась, - вступила в разговор всегда живо реагировавшая на требование момента Нада. - Она уже не враждует со змеями. Смотри! - Девушка приняла облик змеи, и Маня, смекнув, что к чему, погладила ее по головке. Хотя, кажется, и без особой радости. - И мужчин она больше не рвет на части, - продолжила Нада, вернувшись в человеческое обличье. - Ну-ка, Маня, поцелуй волшебника. Только чтоб не кусаться!
- А это обязательно? - малость оторопела Дикая женщина.
- А это обязательно? - в голос с ней спросила Айви, только по иной причине.
- Ну, можно, конечно, и жреца...
Жрец попятился с таким страхом, что стало ясно: этого поцелуя старикан может не пережить.
- Все понятно, - вздохнула Айви. - Так и быть, Грей, поцелуйся с ней.
Грей, так и быть, поцеловался. Без особого неудовольствия, что не порадовало Айви. И поцелуй оказался довольно долгим.
- Убедились? - обратилась Нада к жрецу и его помощницам. - Она теперь вовсе не свирепая, а, я бы сказала, ласковая. Такую и полюбить можно.
- Стоит ли так забегать вперед? - буркнула Айви.
- Может, она и вправду сгодится... - пробормотал совершенно ошеломленный увиденным жрец.
- Только тогда нужно прервать этот затянувшийся поцелуй, - указала одна из старух. - Мне кажется, такие поцелуи не способствуют сохранению невинности, поскольку наводят на не совсем верные мысли.
Айви, в принципе против поцелуев ничего не имевшая, в данном случае была полностью согласна со служительницей оракула. И испытала облегчение, когда поцелуй наконец прервался.
Маня выглядела ошарашенной не меньше жреца. В глубине ее глаз плясали шальные огоньки.
- Возможно, я ошибалась насчет мужчин, - задумчиво произнесла она. - Кажется, они годятся не только в пищу.
- Это ты брось! - отрезала Айви. - Волшебник, он и есть волшебник, а остальные так... От них никакого толку.
Есть их теперь не нужно, а в любом другом смысле они не стоят твоего внимания.
Маня кивнула. Но не без сомнения.
- Пойдем с нами, - позвала ее одна из старух. - Нам надо тебя помыть и принарядить.
- Помыть? - встревожилась менада.
- Это не больно, - торопливо пояснила Айви. - Они просто потрут тебя губкой. К приходу клиента ты должна выглядеть прилично.
- Прилично, говоришь... - Маня покосилась на Грея. - Да, пожалуй, что стоит.
- Давайте-ка убираться отсюда, - заторопилась Айви.
- Одну минуточку, - удержала ее Нада и повернулась к старику:
- Скажи, есть здесь такая тропа, которой мы могли бы вернуться туда, откуда пришли?
- Конечно, по ней все клиенты ходят. Вон там.
- Спасибо, - Нада широко улыбнулась. Последнее время ей это удавалось лучше, чем Айви.
Первой в указанном направлении пошла Электра. Айви крепко взяла Грея за руку и буквально потащила прочь от руин. Нада, все еще улыбаясь, последовала за ними в наиболее удобном для извилистых тропок облике змеи с девичьей головкой. Грей отмалчивался, и Айви, дувшаяся на него (без особых оснований), в конце концов не выдержала и спросила:
- Ты что такой кислый? Или не нацеловался со своей распрекрасной менадочкой?
Юноша сплюнул кровь, открыл рот и показал ранку на губе.
- При служителях храма мне приходилось молчать, - пояснил он. - Увидев укус, они бы мигом смекнули, что она не такая уж кроткая.
- Так она тебя укусила! - воскликнула Айви.
- Как видишь. Может быть, не нарочно.
- А мы думали, ты аннулировал ее свирепость.
- Я и аннулировал, но магия - магией, а привычка - привычкой. Ее так просто не аннулируешь. Она от рождения была хищницей, привыкла рвать мужчин в клочья, вот и цапнула. Что тут поделаешь?
Оттого что менада, как выяснилось, не полностью укротила свой нрав, настроение Айви улучшилось.
- Бедняжка, - сказала она, проникнувшись сочувствием к Грею. - Дай-ка я усилю заживление твоей ранки.
Поскольку укушена была губа, то и заживление она стала производить, прикоснувшись к его губам своими. Жаль, что надо было идти дальше, а то бы заживляла и заживляла.
На месте стоянки их радостно встретила Чеке.
- Мы слышали какой-то шум, но не знали, что к чему, и решили не вмешиваться, - сказала она. - Ну как, ответила муза на ваш вопрос?
- Не то чтобы от музы, - промолвила Айви, - но ответ мы получили. Талант у Грея имеется, и заключается он, похоже, в способности по желанию аннулировать любые проявления магии. Это проливает свет па некоторые маленькие загадки.
- А вы не ошибаетесь? - покачала головой Чеке, - Такое утверждение нуждается в серьезной проверке.
- Так давайте ее устроим! - загорелась Электра. - Пусть он не позволит тебе взлететь.
- Да не хочу я! - попытался возразить Грей. - Ей летать нравится...
- Так ведь только разочек, чтобы показать Чеке свой талант, - вмешалась Айви. О том, что она сама не прочь увидеть новое подтверждение наличия у Грея магических способностей, девушка предпочла умолчать. А между тем в ее душе вновь зародились сомнения. Да, Пифона Грей, спору нет, утихомирил, но тому могло быть и другое объяснение.
Допустим, магия змеиного взгляда не действует на обыкновенов, или она вообще рассчитана не на мужчин, а на женщин.
Взять хотя бы Центуриона, он ведь тоже Пифона не испугался. В конце концов, змея держали при храме для борьбы с менадами, значит, и способности у него должны быть соответствующие. Кстати, о менадах: это ведь Грей решил, будто аннулировал свирепость этой Дикой женщины, а на самом деле он просто мог ей приглянуться. Понравилось целоваться, поэтому его и не растерзала. Впрочем, на сей счет Айви рассуждать не хотелось.
- А что, мысль неплохая, - поддержала предложение Электры Чеке. - Давай, Грей, полезай ко мне на спину. Если я не смогу взлететь, будет ясно, что с магической силой у тебя все в порядке.
Грей, как всегда неловко, уселся верхом, а Айви уже в который раз подивилась тому, что эта неловкость ей симпатична. Ее избранник ничуть не походил па героя, но, оказывается, обычная человеческая порядочность могла иметь прямо-таки магическую привлекательность.
Чеке расправила крылья, выгнула спину и дважды взмахнула хвостом, ударив себя по крупу и Грея по ноге. Таков был ее талант: все, к чему она прикасалась хвостом, уменьшалось в весе, делая ношу для крыльев почти невесомой. В противном случае, чтобы подняться в воздух, да еще с седоком, ей потребовались бы крылья со вдесятеро большим размахом.
Чеке подпрыгнула, со стуком приземлилась на все четыре копыта и удивленно покачала головой:
- Не чувствую легкости,.
- Так ведь я аннулировал магию твоего хвоста, - пояснил Грей. - Восстановить?
- Погоди. Попробую еще разок, - Чеке несколько раз взмахнула хвостом, безуспешно подпрыгнула и сказала:
- Ладно, восстанавливай.
Грей спокойно сидел на месте. И вдруг, после очередной пары взмахов хвоста, кентаврица взмыла в воздух, даже не успев толком расправить крылья.
- Ох ты! - воскликнула она. - Легкость необычайная, как будто сила всех прежних взмахов хвоста сложилась. Так, пожалуй, чересчур. Ты не можешь аннулировать часть подъемной силы, а то так меня, чего доброго, ветром снесет.
- Попробую, - отозвался Грей. И попробовал. Видимо, успешно: Чеке медленно опустилась на землю.
- С магией у него все в порядке! - возбужденно воскликнула она. - Но, кажется, его талант не ограничивается аннулированием. После восстановления мой хвост стал гораздо сильнее.
- И винный источник приобрел дополнительные свойства, - указала Нада. - Видимо, при восстановлении аннулированной магии происходит ее усиление от отдачи. Кажется, это называют рикошетом.
- Тогда этот талант сродни моему, - сказала Айви. - Только я просто усиливаю, а ты этим самым рикошетом, - Демонстрация произвела на нее сильное впечатление, да и суждение Чеке заслуживало доверие. - Но хотелось бы знать, насколько широки твои возможности.
- Посмотрим, как он подействует на меня, - предложила Нада. - Ну-ка, Грей, помешай мне изменить облик.
Она взяла юношу за руку. Ничего не произошло.
- Ну, что ты не превращаешься? - спросила Электра.
- Пытаюсь, да ничего не выходит, - ответила Нада.
- Здорово! - улыбнулась Электра. - Валяй, Грей, пусть превращается.
Неожиданно Нада превратилась в змею с двумя девичьими головами с обоих концов.
- Что за дела? - воскликнул обе головы разом.
- Рикошет! - воскликнула Айви. - Грей! Аннулируй это немедленно!
Головы исчезли. Некоторое время змеиное тело оставалось вовсе без голов, но потом голова Нады появилась на обычном месте. На сей раз одна.
- Кошмар! - воскликнула она. - В жизни не испытывала ничего подобного.
- Лучше и не испытывать, - резонно заметил Черион. - Бесконтрольная магия опасна. Мы должны прекратить подобные эксперименты, пока не разработаем продуманную программу испытаний.
- Правильно, - охотно согласился Грей. - Мне вовсе не хочется никого запускать в небо, а уж тем более приделывать лишние головы.
Однако Айви не успокаивалась:
- Погоди. Менада называла тебя волшебником...
- Так ведь я не сам это придумал, а они. Дикие женщины, что с них взять?
- Я волшебница, - гнула свое Айви. - Это все равно, что волшебник, только в женском роде. Соответственно и аннулировать проявление моего таланта может только волшебник. Давай, попробуем на мне.
- Не советую, - покачал головой Черион. Чеке кивнула в знак согласия, - а Ксант издал громкий клекот.
- Но я хочу знать, дотягивает ли Грей до волшебника! - твердо заявила Айви. Что-что, а настоять на своем она умела. - Ну, Грей, ну, давай проверим. Чего тебе стоит?..
- Да не хочу я... Вот и Черион... - начал было отнекиваться юноша, но выражение лица нареченной заставило его сдаться. - Ладно, только как?
- Я буду что-нибудь усиливать, а ты мне мешать, - заявила она. - Вот возьму... Что бы взять - ага, светлячок!
Девушка положила на ладонь извивавшегося, слабо светившегося червячка.
- Давай, аннулируй, - велела она.
- Как хочешь, - кивнул Грей.
Айви сосредоточилась па усилении свечения. Светлячок замигал, но свет ярче не делался. Она упорствовала, но свечение оставалось тусклым. Айви напряглась изо всех сил, но смогла сделать светлячка лишь чуточку поярче. Сомнений в возможностях Грея не оставалось.
- Хватит, - сказала Айви.
В тот же миг светлячок вспыхнул словно звезда. Айви ойкнула, почувствовав ожог. От светлячка осталась лишь щепотка пепла.
- Мы убили его! - сокрушенно промолвил Грей.
- Что я наделала! - воскликнула Айви, глядя на обожженную ладошку.
- Да уж... - проворчал Черион и махнул рукой. (Айви и так жалела, что не вняла его предостережению). - Теперь всем ясно, что Грей действительно волшебник. Надеюсь на этом с экспериментами покончено?
- Покончено, - откликнулся Грей, не сводя взгляда с. пепла.
А Айви расплакалась:
- Бедный, бедный светлячок!

***

Ночь встретили в подавленном настроении. Конечно, одно то, что им удалось доказать наличие у Грея таланта, являлось несомненной удачей, а уж тот факт, что обыкновен оказался волшебником, - и вовсе поражал воображение. Никаких препятствий для женитьбы теперь не существовало. Но и Айви, и Грей - люди совестливые - сильно переживали из-за светлячка. Айви корила во всем себя: ведь предупреждал Черион, что с такими вещами шутки плохи, а ей вздумалось упрямиться. Вот и доупрямилась!
А поутру, после завтрака, был затронут весьма существенный вопрос. Подняла его Электра, но то же самое было на уме и у всех прочих.
- Как может обыкновен иметь магический талант, да еще и быть волшебником?
Суть в том, что это переворачивало решительно все устоявшиеся представления как о Ксанфе и магии, так и об обыкновенах. И никто не мог успокоиться до тех пор, пока не будет найден ответ.
Нада обернулась змейкой, и крылатые скакуны понесли всю компанию к замку Ругна. Цель была достигнута, однако Айви отдавала себе отчет в том, что со свадьбой придется повременить. Волшебники не берутся невесть откуда и уж, во всяком случае, не являются из Обыкновении. Девушка понимала - родители будут настаивать на выяснении истины, и будут правы. А значит, им с Греем придется продолжить Поиск. То, что представлялось вершиной, оказалось всего-навсего уступом, а сама вершина была почти так же далека, как и прежде.

Глава 12
ХИТРОСТЬ КОНПУТЕРА

- Понимаешь, Грей, там, в замке, мне было неудобно сознаваться в своем невежестве, - сказала Рапупцель прямо ему в ухо. - Конечно, почему вам с Айви потребовалось сопровождение, мне ясно: до свадьбы жениху и невесте не положено путешествовать без присмотра, а Наде с Электрой неохота снова связываться с Конпутером. Но чего тебе и Айви надо от этой противной железяки?
Грей еще не успел привыкнуть к тому, что на его плече, держась за мочку его уха кукольной ручкой, примостилась крохотная, но очень красивая женщина. Король с королевой постановили, что Грею и Айви необходимо находиться под постоянным надзором, что (как во всяком случае понимал юноша) было своего рода официальным признанием их помолвки. Сомнения относительно возможности их брака исчезли: как волшебник, Грей мог не только жениться на принцессе, но даже - во всяком случае, в теории - стать королем Ксанфа сам по себе, независимо от брачных связей. Однако королевская чета вполне разделяла озабоченность Айви относительно непонятного происхождения его таланта. Всякого рода загадок, в том числе и неразрешимых, в Ксацфе имелось более чем достаточно, но в том, что касалось жениха принцессы, требовалась ясность. Вот за этой-то ясностью Грей с Айви и отправились, а в спутники им достались крохотная красавица Рапунцель и ее муж, такой же маленький голем Гранди. Являвшийся вполне уважаемой персоной-видимо, в волшебной стране масштаб личности не определялся ростом. Сейчас Гранди восседал на плече шагавшей по тропе Айви и нашептывал ей на ушко что-то забавное: во всяком случае, она беспрерывно хихикала.
- Хм.., видишь ли... - начал свой ответ Грей. - Судя по рассказам, этот ваш Конпутер похож па ту машину, которой я пользовался в Обыкновении. Я сам ее и собрал. У нас таких железяк навалом: они называются компьютерами и должны помогать людям в работе. Иногда помогают: я на своем писал и правил всякие обыкновенские глупости, сейчас и вспоминать тошно. Набирал текст на клавиатуре.., э... Ты ведь не знаешь... Что-то вроде пишущей машинки. Тьфу, ну какие здесь пишущие машинки?! Короче, эта клавиатура, она вроде волшебного пера: нажимаешь кнопочки и пишешь слова, только не па бумаге, а на экране. Машина эти слова запоминает и потом, если тебе надо, напишет их и на бумаге. Поняла?
- Должно быть, Обыкновения - очень странное место, - уклончиво ответила Рапунцель, болтая (Грей видел это краешком глаза) очень маленькими и очень хорошенькими ножками. Он знал, что благодаря смешанному происхождению - от эльфов и людей - она имела возможность менять размер от совсем малюсенького (меньше эльфийского) до огромного (больше человеческого), сохраняя пропорции фигуры.
- Очень странное, - согласился Грей. - Но так или иначе, я раздобыл для этого своего компьютера новую программу.
Программа это.., хм... Ну, это вроде как набор указаний, в соответствии с которыми машина должна работать. Ясно?
- Ага. Королева Айрин тоже все время дает Айви указания, что делать и чего не делать..

Предыдущая страница 13 Следующая страница


Мэрфи из обыкновении 14

- Это не совсем то же самое... Но достаточно близко.
Так вот, новая программа совершенно изменила мой компьютер. Он стал говорить со мной с экрана и.., э... Я бы сказал, исполнять мои желания.
- Вот уж это на наш Конпутер ни капельки не похоже! - заявила Рапунцель, встряхнув для убедительности волосами. Получилось весьма эффектно, поскольку волосы у нее были потрясающие воображение. Длинные, пышные, очень темные у макушки и очень светлые у кончиков локонов, они окутывали ее как шелковый плащ, а одну прядку Рапупцель привязала к пуговице его кармана, чтобы удержаться, если упадет. - Наш ничьих желаний не исполняет, а меняет реальность в соответствии со своими.
- Тут ведь как получилось.., хм... Возможно, та программа, по существу, делала то же самое. Она.., я... В общем, тогда мне очень хотелось обзавестись славной подружкой. Я был чертовски одинок, сидел как сыч в своей конуре, ничем особо не выделялся...
Рапунцель пощекотала его ухо одной из своих шелковистых прядок.
- Уж я-то тебя понимаю. Мне невесть сколько времени пришлось провести взаперти в башне. Только переписка с Айви и выручала.
- Тогда тебе не надо объяснять, что такое одиночество.
Ну а программа, она подсылала ко мне всяких... А потом доставила Айви.
- Айви доставил грошик.
- Конечно, грошик. Доставил туда, где она была нужнее всего - то есть к мне. Компьютер, надо полагать, просто приписал себе заслугу, по так или иначе, он откуда-то знал о ее прибытии. И кое в чем помог несомненно: без него мы не могли бы с ней говорить. Вся эта история очень смахивает на волшебную, хотя дело было в Обыкновении. И моя машина - Айви это сразу сказала - с виду очень похожа на ваш Конпутер. А когда выяснилось, что у меня есть талант, она припомнила, как дело было, и решила - Конпутер наверняка что-то знает. А что именно, мы как раз собираемся выяснить.
- Непонятно, как же мог наш Конпутер действовать в Обыкновении, - задумчиво сказала Рапунцель таким мелодичным, приятным голоском, что Грей невольно подумал: голему Гранди в жизни повезло.
- То-то и оно, - согласился юноша. - Раньше я думал, будто на работу моего компьютера повлияла обычная программа, по теперь склоняюсь к мысли, что тут замешана магия. Однако в таком случае мы имеем сразу две загадки: откуда у обыкновена мог взяться магический талант и как магия Конпутера могла проявиться в Обыкновении? Надо думать, они связаны между собой, и хотя бы один ответ Конпутеру наверняка известен.
- Спасибо, - сказала Рапупцель. - Ты все так здорово растолковал. Конечно, порасспросить Конпутер необходимо, только вот как бы этот хитрющий злыдень вас с Айви не надул.
- Так ведь надувает он с помощью магии, а любую магию я могу аннулировать, - отозвался Грей. - Думаю, нам ничто не грозит.
- Это как сказать, - упорствовала Рапупцель. - Сам посуди: машина знала о тебе, знала о прибытии Айви, знала, как сделать, чтобы вы понимали друг друга. Вдруг ей известно и то, как можно на тебя повлиять.
- Хм... И то сказать. Пожалуй, лучше попросить Айви не входить в пещеру.
Однако в действительности, зная о неспособности компьютеров предпринимать какие-либо физические действия, Грей особо не беспокоился. В крайнем случае он просто уйдет: магия его не задержит, а рук у Конпутера не имеется.
Ускорив шаг, он догнал невесту.
- Эй, Айви, Рапунцель тут высказала мысль...
- Ага, - согласился Гранди. - Хоть головка у моей Пунцель крошечная, мыслей в ней помещается уйма. Хорошо еще, что большая их часть так и остается внутри: волосы не выпускают.
- Чего не скажешь про моего говорливого муженька: он потому и мелет языком, как ветряная мельница, что в головенке у него ветер свищет, - парировала Рапупцель.
Гранди заложил большие пальцы за уши и помахал ладошками. Рапунцель ответила мужу тем, что показала ему язык. Грей (видимо, тут тоже проявлялась магия Ксанфа) ощутил это, хотя и не мог видеть.
- А я-то думал, вы друг друга любите, - сказал он.
- Терпеть ненавидим, - буркнул Гранди.
- На дух не переносим, - процедила сквозь зубы Рапунцель.
- Но как же тогда... - начал было Грей, но осекся, увидев, как голем с женой покатились со смеху. К ним присоединилась и Айви.
- Они без конца так подтрунивают, а кто их не знает - на это ловится. Вот как ты. Раньше Гранди был до неприличия болтливым, а мыслей имел не густо, а Рапупцель наоборот. Ну а когда они поженились, все стало утрясаться и распределяться примерно поровну: ему добавилось раздумий, а ей говорливости. Теперь они Друг друга стоят и друг с друга не слезают...
- Не слезают! - с деланным негодованием вскричал Гранди. - И после этого она называет кого-то из здесь присутствующих "болтливым до неприличия"!
- Я не то имела в виду... - Айви покраснела до ушей. - "Не слезают" в том смысле, что...
- .. Что слезть не могут, - давясь от смеха, закончила за нее Рапунцель.
Грей подавил довольную усмешку: оказывается, эта парочка подтрунивает не только над новичками.
- Но все-таки Рапунцель говорит, что раз Конпутеру немало обо мне известно, он может быть опасен. Стоит ли нам обоим лезть в его логово?
- Нет, - ответила Айви, поразмыслив. - Мне кажется, Путер хочет, чтобы мы к нему пришли. Чего-то ему от нас надо, по ведь и нам от него тоже. Надо думать, придется поторговаться, по как иначе получишь нужные сведения.
Придется войти в пещеру. В конце концов, на сей раз родители знают, куда я собралась.
"Надо полагать, - решил Грей, - король Ксанфа в состоянии устроить машине крупные неприятности, так что Конпутер вряд ли решится слишком уж ему досаждать".
- Но если придется совсем туго, - продолжила Айви, - мы с тобой объединим наши способности и найдем способ задать оловяшке жару.
- Но пока мы будем этот способ искать, он подслушает нас и примет свои меры.
- Нет, - ответила Айви, но не вслух, а знаком из полученной в Обыкновении от беспутницы книжки.
Грей тут же сообразил, что к чему. Желающие подслушать их, хоть с помощью волшебства, хоть просто так, могли напрасно не тужиться, Благодаря тому случаю в Обыкновении у них был свой тайный язык, неведомый никому в целом Ксанфе.
- Что это было, чародейские знаки? - спросила его на ушко Рапунцель, когда они продолжили путь.
- Не совсем, - пробормотал он. - Но если там, у Конпутера, мы начнем молча махать руками, не думай, будто мы спятили. Это специально, чтобы сбить машину с толку.
Ладно?
- Ладно, - согласилась Рапунцель, хотя ничего не поняла.

***

Путь был долгим, тропа извилистой, по в положенное время они добрались до пещеры. Ее, разумеется, охранял невидимый великан, но никто этого особенно не боялся, поскольку все знали: его задача состоит в том, чтобы загонять путников в обиталище Конпутера, а не отгонять их.
- Эй, топотуп, как дела? - на удивление громко крикнул Гранди. Грей понял, что Айви усилила его голос, чтобы звук смог достичь ушей великана.
- Ивуж ен уласыож, - донесся из поднебесья громовой отклик. Страж пещеры, разумеется, говорил по-великански. В материальном Ксанфе, в отличие от тыквенного, видеть невидимых великанов не мог никто и понимать их речь тоже, кроме владевшего всеми языками Гранди.
- Спроси его, знаком ли он с Жираром? - попросил, вспомнив об этой способности голема, Грей.
- Эй, перазгляди-башка, ты Жирара знал?
Сверху донеслось нечто столь же громкое, сколь и невнятное.
- Он говорит, этот Жирар был чудной; вечно держался особняком, а потом и вовсе запропал незнамо куда, - перевел Гранди.
- Тогда это точно наш, - сказал Грей. - Передай, что он нашел свое счастье.
- Эй, погуляй-гора, хочешь послушать, как Жирар отправился в гипнотыкву?
Голем принялся излагать великану историю Жирара, но его прервала Айви:
- Если охота, можешь оставаться тут и болтать сколько вздумается, но нам с Греем надо потолковать с Конпутером.
- Я с вами, - тут же заявил Гранди. - Великаны, вообще-то, не лучшие собеседники, хотя этот получше прочих. От него не так разит потом.
- Это потому, что в прошлый раз я отправила его мыться, - пояснила Айви.
Они вошли в темный тоннель и проследовали на свет, пока не оказались в просторной пещере с гладкими стенами.
Прямо на столу стояло устройство, с виду напомнившее Грею довольно примитивный домашний компьютер.
- На вид ничего особенного, - сказал Грей Айви. - Я хоть и не спец по компьютерам, но и то вижу, что модель устаревшая.
- Осторожнее! - предупредил Гранди. - Может, Конпутер и устаревший, потому как сделан и правду очень давно, но вовсе не оглохший. Эта штуковина прекрасно слышит и может выделывать такое, во что трудно поверить.
Грей уже успел познакомиться с големом достаточно хорошо, чтобы понять: Гранди не робкого десятка, и если опасается этой смастряченной невесть из чего простенькой машины, значит, она того стоит.
Экран засветился, и на нем появилась надпись:
КТО ПРИШЕЛ?
- Принцесса из замка Ругна, - ответила Айви. - Со мной мой суженый, Грей из Обыкновении.
НАКОНЕЦ-ТО, - отпечаталось на экране.
- Как мы понимаем, тебе о Грее что-то известно, - продолжила Айви. - У него есть магический талант, и мы хотели бы узнать...
КОНЕЧНО, ЕСТЬ. СООБЩИТЕ, КАКОЙ ИМЕННО.
Мгновенно сообразив, Грей подал Айви знак "нет". Не такая уж эта железяка и всеведущая, и если не знает о его таланте, то лучше эти сведения приберечь в запасе.
Айви сигнал поняла.
- Надо же, а мы как раз тебя хотели спросить - какой? Думали, ты знаешь, раз установил с ним связь в Обыкновении. Так ведь было?
И ДА, И НЕТ.
- Ты со мной не связывался? - удивился Грей, - но мы ведь видели... - Он осекся, поскольку на сей раз знак "нет" подала Айви.
ВИДЕЛИ ЧТО?
- Кое-что, напомнившее нам тебя, - уклончиво ответил Грей. - Так ты можешь нам рассказать?
НЕ ВИЖУ НАДОБНОСТИ.
- Не очень-то и хотелось! - фыркнула Айви. - Раз ты такой, мы уходим. - Она резко повернулась к тоннелю.
ТОННЕЛЬ ПЕРЕКРЫТ ДВЕРЬЮ. ПРИНЦЕССЕ НЕ ВЫЙТИ.
Ведущий к выходу тоннель действительно перекрыла массивная запертая дверь. Айви остановилась.
- Идем, - потянул ее за руку Грей, - ничего там нет.
Они шагнули прямо сквозь дверь.
Зазвенел колокольчик.
НЕ УХОДИТЕ. ОТВЕТЫ БУДУТ ДАНЫ.
Они вернулись, причем Айви подала знак, которого Грей не понял. Что-то вроде "будь осторожен". Но он уже и без знаков уразумел: с этой машиной лучше держать ухо востро.
- Грей обыкновен, так откуда же у него талант? - спросила Айви.
ОН НЕ ОБЫКНОВЕН.
- Что за вздор?! - воскликнул Грей. - Да до недавнего времени я слыхом не слыхивал о Ксанфе, а как услышал, так долго не верил!
ЭТО ПРАВДА, - подтвердил экран, - НО НЕ ВСЯ.
- Так выкладывай всю, - потребовала Айви.
ОНА МОЖЕТ ВАМ НЕ ПОНРАВИТЬСЯ.
Юноша и девушка переглянулись, не понимая, к чему эта железяка клонит.
- Почему не понравится? - спросила Айви после некоторого размышления.
ПРЕДЛАГАЮ СДЕЛКУ, - написал, вместо ответа, Конпутер, - ВСЕ, ИЗВЕСТНОЕ О ГРЕЕ ВАМ, ВЫ РАССКАЗЫВАЕТЕ МНЕ. ВСЕ, ИЗВЕСТНОЕ О НЕМ МНЕ, Я РАССКАЗЫВАЮ ВАМ.
- Но если тебе известно обо мне то, что неизвестно мне, то как может быть неизвестно то, что мне известно? - с подозрением спросил Грей.
ТАКОВА КОНФИГУРАЦИЯ СОБЫТИЙ, - не слишком вразумительно ответил Конпутер. - НЕОБХОДИМ ВЗАИМНЫЙ ОБМЕН ИНФОРМАЦИЕЙ. ПОСЛЕ ЭТОГО ПОТРЕБУЕТСЯ ДОСТИЖЕНИЕ ДОГОВОРЕННОСТИ, ХОТЯ УСЛОВИЯ МОГУТ ВАМ НЕ ПОНРАВИТЬСЯ.
Наступила пауза. Обдумав возможности, Грей решил, что если Конпутер предпримет какой-либо опасный для них шаг (скажем, наколдует чудовище), он попросту аннулирует магию машины. Знает Конпутер, в чем заключается талант Грея, или не знает, это все равно должно сработать.
Он поймал взгляд Айви. Она кивнула.
- Ладно, - сказал Грей, - мы расскажем тебе, что знаем сами, а ты нам - что известно тебе, без утайки. Но насчет дальнейшего мы на себя никаких обязательств не принимаем.
СОГЛАСЕН. НАЧНИТЕ С МЕСТОНАХОЖДЕНИЯ И СПОСОБА КОНТАКТА С МОЕЙ ПОСЫЛКОЙ.
Грей, как и обещал, рассказал без утайки все, начиная со своей жизни в Обыкновении, установки новой программы и встреч со странными девушками до знакомства с Айви и обнаружения у себя таланта. Не утаил он, и в чем этот талант состоит.
ПОРАЗИТЕЛЬНО, - восхитился Коцпутер. - У ТЕБЯ ДОЛЖЕН БЫЛ ПРОЯВИТЬСЯ ТАЛАНТ, НО НА ТАКОЙ МАСШТАБ Я НЕ РАССЧИТЫВАЛ. ВИДИМО, ИМЕЛО МЕСТО НЕУЧТЕННОЕ ВОЗДЕЙСТВИЕ ОБЫКНОВЕНСКОГО ФАКТОРА.
- Твоя очередь, Путер, - сурово напомнила Айви.
НЕ ВОЗРАЖАЕТЕ, ЕСЛИ ДЛЯ БОЛЬШЕЙ УБЕДИТЕЛЬНОСТИ Я ЗАМЕНЮ РАССКАЗ ПОКАЗОМ?
- Ты должен предоставить нам полную информацию, - сказал Грей, - а способ выбирай сам.
Экран мигнул и затуманился серыми тенями, за которыми угадывался мощный пещерный свод над темным озером.
Поверх изображения появилась надпись:
ВРЕМЯ БЕЗВОЛШЕБЬЯ.
- Что? - не понял Грей.
ПУСТЬ ПОКАЗАННОЕ МНОЙ ОБЪЯСНИТ ПРИНЦЕССА АЙВИ.
- Это было давно, - сказала Айви. - Задолго до меня и даже до папы... Вся магия в Ксанфе куда-то подевалась.
Словно в подтверждение, экран показал древопутан с бессильно обвисшими щупальцами и растерянных, не способных выдохнуть ни огня, ни пара, драконов - Это было ужасно, хотя продолжалось всего несколько часов. Ксанф умирал. Потом магия вернулась и больше уже не пропадала, хотя по-прежнему оказалось не все. Например, Горгона до того превратила в камень кучу народу.
В безволшебье все эти люди ожили, разбрелись кто куда и потом не окаменели. С другой стороны, волшебные существа и в этот период никуда не делись, только лишились некоторых свойств. Видимо, эта катастрофа затронула, в основном, временную магию. Но некоторые очень сильные чары, как, скажем, Заклятие Забвения, что было наложено на Провал, тоже не выдержали; это заклятие рассыпалось, разлетелось, а теперь от него и обрывков не сыщешь. Ну а потом аист принес папу: огры отметили это событие в своем календаре, но, как говорят, довольно грубо ошиблись. Они вообще грубые.
Тем временем показ ужасов безволшебья завершился, и на экране вновь появилось черно-белое, как на допотопном телевизоре, изображение давешнего озера. Из воды с трудом выбрались двое: видный мужчина средних лет и довольно хорошенькая молодая женщина. Вообще-то на берег вылезали разные существа, включая и кое-каких чудовищ, но в фокус попали именно эти люди. Похоже, не слишком-то ладившие между собой: жестами они обменивались вовсе не дружественными. Однако мужчина нашел путь к тоннелю, служившему руслом впадавшей в подземное озеро реки. Другого пути наружу, видимо, не было, и женщина последовала за ним.
Грей присмотрелся и увидел на экране субтитры. Он не заметил их сразу, поскольку они, чтобы не загораживать изображение, были даны более мелким шрифтом, чем предыдущие надписи.
ПОСЛУШАЙ, - убеждала перепачканная красотка, - МЫ С ТОБОЙ ДРУГ ДРУГА НЕ ЛЮБИМ, ДА И НЕ НАДО, НО ВЫБИРАТЬСЯ ВДВОЕМ СПОДРУЧНЕЙ, А ЭТО ДЛЯ НАС ГЛАВНОЕ. САМ ВЕДЬ ЗНАЕШЬ. ЕСЛИ ВОЗВРАЩЕНИЕ МАГИИ ЗАСТИГНЕТ НАС ЗДЕСЬ НАМ КОНЕЦ.
ХОРОШО, - с видимой неохотой согласился мужчина, - БУДЕМ СОТРУДНИЧАТЬ, ПОКА НЕ ВЫБЕРЕМСЯ ИЗ КСАНФА. А ТАМ КАЖДЫЙ ПОЙДЕТ СВОЕЙ ДОРОГОЙ.
ПРЕКРАСНО, - кивнула она.
Двинувшись вверх по реке, они вскоре наткнулись на чудовище, походившее на маленького перекрученного сфинкса.
СЕЙЧАС Я ИЗМЕНЮ ЕГО ФОРМУ, - женщина начала выделывать руками какие-то пассы, но внезапно хлопнула себя по лбу.
Я И ЗАБЫЛА, МАГИИ-ТО НЕТ. ИНАЧЕ НАМ БЫ НИПОЧЕМ НЕ ВЫБРАТЬСЯ ИЗ ОЗЕРА МОЗГОВИТОГО КОРАЛЛА.
НЕТ-ТО НЕТ, НО МЫ НЕ ЗНАЕМ, КОГДА ОНА ВОССТАНОВИТСЯ, - напомнил мужчина, - ЧТОБЫ КОРАЛЛ НЕ СЦАПАЛ НАС СНОВА, НАМ НУЖНО ПОТОРОПИТЬСЯ.
Грей поймал себя па том, что уже привык к субтитрам и воспринимал их так, словно слышал разговор. Все происходящее па экране обретало для него черты реальности, как бывало, когда он смотрел хорошие фильмы.
У МЕНЯ НОГИ ПОДКАШИВАЮТСЯ, - заныла через некоторое время женщина. - Я НЕ ПРИВЫКЛА КОВЫЛЯТЬ ПО КАМЕНЮКАМ.
МОЖЕТ, ПРИКАЖЕШЬ ТАЩИТЬ ТЕБЯ НА ЗАКОРКАХ? - раздраженно откликнулся мужчина, - Я И САМ УСТАЛ.
НЕ НАДО ТАЩИТЬ, ИДИ ЧУТОЧКУ ПОМЕДЛЕННЕ, - попросила женщина, - ЕСЛИ ШАГАТЬ БЕЗ ОТДЫХА В ТАКОМ ТЕМПЕ, МЫ ДО ГРАНИЦЫ КСАНФА НЕ ДОТЯНЕМ.
Мужчина призадумался, кивнул и замедлил шаг.
Экран замигал, потом посередине появилась крупная надпись:
ПРОШЛО ВРЕМЯ.
Когда изображение вернулось, было утро. Двое беглецов выглядели до крайности измотанными. Желая вздремнуть, они сорвали с ближайшего дерева несколько недозрелых, жестких подушек и улеглись. Однако ни одеял, ни покрывал нарвать оказалось не с чего, а утро, видимо, выдалось прохладное. Ради того, чтобы хоть как-то согреться, им пришлось обняться.
ПРОШЛО ВРЕМЯ.
Все те же двое, до невозможности перепачканные, но (судя по прыти) отдохнувшие, шли по тропе, срывая с кустов по обочинам непропеченные пироги и поедая их на ходу. И так, не сбавляя темпа, они вышли к краю бездонной пропасти.
ПРОВАЛ! МЫ О НЕМ ЗАБЫЛИ! - в ужасе вскричала женщина.
Представленная в этой сцене на крупном плане, она показалась Грею неуловимо знакомой, но заострять на этом внимание юноша не стал. Кого он мог знать в Ксанфе, да еще в те времена, когда сам на свет не родился.
ЕСТЕСТВЕННО, ЗАБЫЛИ, - сердито буркнул мужчина, - ЭТОТ ИДИОТ СЛЕПИЛ ТАКОЕ МОЩНОЕ ЗАКЛЯТЬЕ, ЧТО СРАЗУ ЕГО НЕ ВЗЯТЬ И БЕЗВОЛШЕБЬЕМ. ОНО РАССЕЕТСЯ НЕСКОРО, ЕСЛИ ВООБЩЕ РАССЕЕТСЯ.
Женщина угрюмо кивнула.
АГА, ТОТ САМЫЙ ИДИОТ, КОТОРЫЙ ПОЗНАКОМИЛ МИЛЛИ С ПОВЕЛИТЕЛЕМ ЗОМБИ. Я НЕПРЕМЕННО ОКРУТИЛА БЫ ЕГО, НЕ ПОДВЕРНИСЬ ОНА.
НУ КАК МОГ ВОЛШЕБНИК - ПУСТЬ ОН ИДИОТ, НО ВЕДЬ ВОЛШЕБНИК! - УВЛЕЧЬСЯ ТАКИМ НИЧТОЖЕСТВОМ?
- Речь идет о Милли-духе и Повелителе зомби, - воскликнула Айви. - Они и вправду жили в старое время, прежде чем явились в наше.
Мужчина улыбнулся.
ТАКОЙ УЖ У НЕЕ БЫЛ ТАЛАНТ. МОГЛА УВЛЕЧЬ КОГО УГОДНО.
ДА, - фыркнула женщина, - ТАЛАНТ ОЧАРОВЫВАТЬ МУЖЧИН. А ВОТ ОКАЖИСЬ ОНА ЗДЕСЬ БЕЗ СВОЕЙ МАГИИ, ТАК НЕБОСЬ БЫЛА БЫ НЕ ОЧАРОВАШКОЙ, А ТАКОЙ ЖЕ НЕВЗРАЧНОЙ ЗАМАРАШКОЙ, КАК Я.
НУ, ЕЕ Я БЕЗ МАГИИ НЕ ВИДЕЛ, - откликнулся мужчина. - А НАСЧЕТ ТЕБЯ СКАЖУ ТАК - ПРИ ВСЕМ МОЕМ ПЛОХОМ К ТЕБЕ ОТНОШЕНИИ И ПРИ ТОМ, ЧТО ЗАМАРАЛАСЬ ТЫ И ТОЧНО ИЗРЯДНО, НЕВЗРАЧНОЙ ТЕБЯ НЕ НАЗОВЕШЬ.
ПРИМЕРНО ТО ЖЕ ОТНОСИТСЯ И К ТЕБЕ. ВСЕ, ЗА ЧТО ТЫ БЕРЕШЬСЯ, ОБОРАЧИВАЕТСЯ К ХУДШЕМУ, НО САМ ВЫГЛЯДИШЬ СОВСЕМ ДАЖЕ НЕПЛОХО.
К ЧЕМУ НАДО, К ТОМУ И ОБОРАЧИВАЕТСЯ, проворчал он с некоторой досадой, - ТАКОЙ УЖ У МЕНЯ ТАЛАНТ, А ТАЛАНТ, САМА ЗНАЕШЬ, В ЗЕМЛЮ НЕ ЗАРОЕШЬ. ТЫ ТОЖЕ НЕ ПОДАРОК, ХОТЯ С ФИГУРОЙ У ТЕБЯ, КАЖЕТСЯ, ВСЕ В ПОРЯДКЕ.
ПРОСТО УДИВИТЕЛЬНО, ЧТО НАИПЕРВЕЙШИЙ ВО ВСЕМ КСАНФЕ ЗЛОДЕЙ С ВИДУ ТАКОЙ ПРЕДСТАВИТЕЛЬНЫЙ МУЖЧИНА, - бросила она.
А ТЕБЯ, ПОЖАЛУЙ, МОЖНО БЫЛО БЫ НАЗВАТЬ КРАСИВОЙ, - не остался в долгу он, - ХОТЯ, КОНЕЧНО, КТО ЗНАЕТ, ЧТО СКРЫТО ПОД ЭТИМИ ЛОХМОТЬЯМИ.
АХ ТЫ, ПУСТОМЕЛЯ! - Вне себя от ярости женщина сорвала одежду, оставшись обнаженной. - ЧТО ТЕПЕРЬ СКАЖЕШЬ?
А ТЕПЕРЬ, - произнес мужчина, рассматривая ее ну очень внимательно, - ДОЛЖЕН ПРИЗНАТЬСЯ: Я ПОДОЗРЕВАЛ, ЧТО ФИГУРА У ТЕБЯ НЕ НАСТОЯЩАЯ. ТВОЙ ТАЛАНТ ПОЗВОЛЯЕТ МЕНЯТЬ ФОРМУ, ВОТ МНЕ И ДУМАЛОСЬ, НЕ ПОСТАРАЛАСЬ ЛИ ТЫ ДЛЯ СЕБЯ. НО НЫНЧЕ МАГИИ НЕТ, ТАК ЧТО ТВОИ СПОСОБНОСТИ ВОЛШЕБНИЦЫ ТУТ НИ ПРИ ЧЕМ.
ДУМАЕШЬ, РАЗ САМ ВОЛШЕБНИК, ТАК МОЖЕШЬ НАД ДРУГИМИ ПОТЕШАТЬСЯ?! - вспылила она. - ЗНАЕШЬ ВЕДЬ, Я ДО ВОЛШЕБНИЦЫ НЕ ДОТЯГИВАЮ.
ЭТО КАК ПОСМОТРЕТЬ, - возразил собеседник, ПО МНЕ, ТАК ВПОЛНЕ ДОТЯГИВАЕШЬ.
Женщина, видно, сочтя это очередным издевательством, схватила его за грудки, но добилась лишь того, что обветшавшая одежонка порвалась и он остался таким же голым, как и она.
ДОБАВЛЮ, - сказал он, перехватив ее запястья и не давая вырваться, - ЧТО ПО ЧАСТИ ПРИВЛЕКАТЕЛЬНОСТИ, ВО ВСЯКОМ СЛУЧАЕ БЕЗ МАГИИ, ТЫ НЕ УСТУПИШЬ НИКАКОЙ МИЛЛИ. ПРОШЛОЙ НОЧЬЮ, КОГДА МЫ СПАЛИ ВМЕСТЕ, Я ЕДВА УДЕРЖАЛСЯ.
С ЧЕГО БЫ ЭТО? - вскричала она, - ТЫ ВЕДЬ ВСЕ ПОРТИШЬ, ЗА ЧТО НИ ВОЗЬМЕШЬСЯ. НЕУЖТО ТЫ САМ СЕБЯ ИСПОРТИЛ ДО ТАКОЙ СТЕПЕНИ, ЧТО ИСПОРТИТЬ ЧЕСТНУЮ ЖЕНЩИНУ УЖЕ НЕ МОЖЕШЬ?!
ЭТО Я СВОЕЙ МАГИЕЙ ВСЕ ПОРЧУ, - ответил он, - А СЕЙЧАС МАГИИ НЕТУ, ДА ОНА ТУТ И НИ ПРИ ЧЕМ. А В ТЕБЕ БЕЗДНА ПРИРОДНОЙ ПРИВЛЕКАТЕЛЬНОСТИ, ХОТЬ ВО ВСЕМ ПРОЧЕМ ТЫ И ВРЕДИНА.
САМ ТАКОЙ! ХОТЯ В ПРИВЛЕКАТЕЛЬНОСТИ И ТЕБЕ НЕ ОТКАЖЕШЬ.
УВЕРЕН! - воскликнул он, кривя губы. - ВЗДУМАЙ Я ТЕБЯ ПОЦЕЛОВАТЬ, ТЫ НЕ СТАЛА БЫ СОПРОТИВЛЯТЬСЯ.
А НУ ПОПРОБУЙ, БОЛТУН НЕСЧАСТНЫЙ.
Они и попробовали. Их губы встретились. И он, и она попытались при этом изобразить усмешку, показать, насколько им все это безразлично, но у них это как-то не получилось. А вот поцелуй получился очень и очень долгим.
ТЫ УЖАСНОЕ СУЩЕСТВО, - сказал он ей, когда их губы наконец разлепились, - ЕСЛИ БЫ МОЯ ГОЛОВА НЕ КРУЖИЛАСЬ ОТ ТВОЕЙ БЛИЗОСТИ, Я БЫ И БЛИЗКО К ТЕБЕ НЕ ПОДОШЕЛ.
САМ ТАКОЙ! - выкрикнула она, - НАСЧЕТ ТЕБЯ МОГУ СКАЗАТЬ ТО ЖЕ САМОЕ.
ДА, МЫ С ТОБОЙ ТАКАЯ ПАРА, ЧТО ХУЖЕ НЕКУДА, - согласился он. - МОЖЕТ, ПОПРОБУЕМ ЕЩЕ;
УБЕДИМСЯ ЛИШНИЙ РАЗ, КАК ЭТО СКВЕРНО.
СКВЕРНО, НЕПРИЛИЧНО И ГАДКО, - с готовностью согласилась она, - ДАВАЙ, ЧТОБЫ ВПРЕДЬ БЫЛА НАМ НАУКА.
Следующий поцелуй оказался еще крепче и дольше. А когда закончился, они дышали так, словно без остановки поднялись бегом на Парнас.
ЗАНИМАТЬСЯ ТАКИМИ ДЕЛАМИ С КЕМ-НИБУДЬ ДРУГИМ - ЭТО БЫ ЕЩЕ КУДА НИ ШЛО, - сказал он, задыхаясь и обхватывая ее талию куда крепче, чем требовалось для поддержки.
ЧЕМ ТАКИЕ ДЕЛА, Я ЛУЧШЕ В ЗЕМЛЮ ЛЯГУ ИЛИ, ПО КРАЙНЕЙ МЕРЕ, НА ЗЕМЛЮ, - сказала она. И легла.
Он тут же улегся рядом.
ПОДУМАТЬ ТОЛЬКО, НА ЧТО МЫ ТРАТИМ ВРЕМЯ, ВМЕСТО ТОГО, ЧТОБЫ ПОСКОРЕЕ УНОСИТЬ НОГИ ИЗ КСАНФА, - странно, но судя по голосу, он задыхался и лежа.
ДА, ИЛИ ХОТЯ БЫ ОТДОХНУТЬ.
ОСОБЕННО ИМЕЯ В ВИДУ, ЧТО МЫ ДРУГ ДРУГА ТЕРПЕТЬ НЕ МОЖЕМ, - он почему-то оказался над пей.
МЕЧТАЕМ О ТОМ, ЧТОБЫ ДРУГ ДРУГА НЕ ВИДЕТЬ, - согласилась она, поглаживая его спину.
ТАК ВЕДЬ И БЕДУ НАКЛИКАТЬ НЕДОЛГО.
ПОЛНУЮ КАТАСТРОФУ.
Они снова стали целоваться, хотя, судя по неистовым содроганиям, питали к этому занятию глубочайшее отвращение.
- Эге! - воскликнул Гранди. - Как я вижу, дело приобретает интересный оборот.
- Попридержи язык - гневно крикнула ему Рапупцель.
- Послушай, ты, куколка с кудряшками...
Они расхохотались и обнялись.
Грей неожиданно понял, что взаимное подтрунивание голема и его жены, державшихся порой так, будто они па дух не выносили друг друга, чем-то напоминало поведение мужчины и женщины с экрана.
Потом произошло нечто странное: Грей заморгал, силясь понять, что же именно изменилось, и лишь спустя несколько мгновений осознал - па экране появился цвет. Кто бы мог подумать, что у такой допотопной машины может быть цветной монитор?
- А я не знала, что Путер умеет показывать цвета, сказала Айви.
- А я - что он умеет показывать картинки, - сказал Гранди. - Раньше были одни надписи.
- Вы пропускаете самое интересное, - пробормотала Рапунцель.
- Э, что это они делают? - удивилась Айви.
- Не могу ответить, - вздохнула Рапунцель. - Это относится к Тайнам Взрослой Жизни.
Сцена резко изменилась теперь экран показывал гнездо, в котором, будто встрепенувшись от неожиданного призыва, просыпалась большая красноклювая птица.
- Аист! - ахнула Айви. - Он получил послание. Вот, выходит, как его вызывают.
- Вот и тебе приходит время терять невинность, - грустно промолвила Рапунцель.
На экране снова появились мужчина и женщина. Они огляделись по сторонам, словно отмечая некую перемену, а потом она воскликнула:
МАГИЯ ВЕРНУЛАСЬ!
И тут до Грея дошло, что означало появление цвета. Лишенный волшебства, унылый и тусклый мир Конпутер показывал в черно-белых тонах. Яркие краски знаменовали собой восстановление магии.
ДА, МЫ С ТОБОЙ СЛИШКОМ ДОЛГО ЗАНИМАЛИСЬ ЕРУНДОЙ, - сказал мужчина, хотя по его виду было непохоже, чтобы он хоть капельку сожалел о потерянном времени.
ПОЖАЛУЙ, ЧТО ТАК, - согласилась женщина, тоже не выглядевшая огорченной.
НИЧЕГО, МЫ ЕЩЕ УСПЕЕМ УБЕЖАТЬ, - заверил ее он, - БЕЗВОЛШЕБЬЕ НАВЕРНЯКА НАРУШИЛО СТРУКТУРУ МОЗГОВИТОГО КОРАЛЛА, И ЕМУ ПОТРЕБУЕТСЯ ВРЕМЯ НА ВОССТАНОВЛЕНИЕ СВОЕЙ МОЗГОВИТОСТИ. К ТОМУ ЖЕ КОРАЛЛ НЕ МОЖЕТ ЛОВИТЬ НАС САМ. ПОКА ПОШЛЕТ ПОГОНЮ, ПОКА ОНА НАС НАСТИГНЕТ... ЗА НЕСКОЛЬКО ЧАСОВ ТУТ НЕ УПРАВИТЬСЯ.
ТАК-ТО ОНО ТАК, - женщина заглянула в пропасть, - ДА ТОЛЬКО ЧЕРЕЗ ПРОВАЛ МЫ ПЕРЕБЕРЕМСЯ, В ЛУЧШЕМ СЛУЧАЕ, ЗА НЕСКОЛЬКО ДНЕЙ. ДА И ТО ЕСЛИ СУМЕЕМ КАКИМ-ТО ОБРАЗОМ НЕ ПОПАСТЬ НА ОБЕД ДРАКОНУ. ВЕДЬ НА НЕВИДИМЫЙ МОСТ НАМ ХОДУ НЕТ.
ВЕРНО, - он подумал, а потом сказал:
- МОЖЕТ, СТОИТ ПОПРОБОВАТЬ СБИТЬ ПОГОНЮ С ТОЛКУ? НАС БУДУТ ИСКАТЬ НА ПУТИ К СЕВЕРУ, А МЫ ДВИНЕМСЯ НА ЮГ.
НО ТОГДА МЫ НЕ ВЫБЕРЕМСЯ ИЗ КСАНФА. ОНИ НАЙДУТ НАС С ПОМОЩЬЮ МАГИИ, И НАМ КОНЕЦ.
ЭТО КАК СКАЗАТЬ. НАС ВЕДЬ, С НАШИМИ-ТО ТАЛАНТАМИ, ТАК ПРОСТО НЕ ВОЗЬМЕШЬ. Я ИСПОРЧУ ИМ ВСЮ ПОГОНЮ. МЫ ВЕДЬ НЕ СОБИРАЕМСЯ ОСТАВАТЬСЯ В КСАНФЕ НАВСЕГДА. ЗАПУТАЕМ ПРЕСЛЕДОВАТЕЛЕЙ, ВЫИГРАЕМ ВРЕМЯ, А ПОТОМ УНЕСЕМ НОГИ.
НО ВСЕ ЭТО ВРЕМЯ НАМ ПРИДЕТСЯ ОСТАВАТЬСЯ ВМЕСТЕ! - вскричала она, хотя непохоже, что эта перспектива ее так уж устрашала.
ПРИДЕТСЯ ПОТЕРПЕТЬ, - сказал он, тоже не особо горюя.
НО ГЛУПОСТЕЙ МЫ БОЛЬШЕ ДЕЛАТЬ НЕ БУДЕМ, - заявила она.
В ВСЯКОМ СЛУЧАЕ, СЛИШКОМ ЧАСТО, - с готовностью согласился он, зачем-то ее поцеловав.
ХОРОШО, ЧТО МЫ ПОНИМАЕМ ДРУГ ДРУГА, женщина то ли усмехнулась, то ли улыбнулась.
ДА, НЕТ НИЧЕГО ВАЖНЕЕ, ЧЕМ ОПРЕДЕЛИТЬСЯ В ОТНОШЕНИЯХ, - в его словах иронии было еще меньше.
СКАЖИ, КОГДА ТЫ ОБОЗВАЛ МЕНЯ ВОЛШЕБНИЦЕЙ, ТЫ И ВПРАВДУ ДУМАЛ, ЧТО МОЙ ТАЛАНТ ТАКОГО УРОВНЯ?
КОНЕЧНО. ПОТОМУ И ОБОЗВАЛ. НАДЕЮСЬ, ТЫ НЕ ПРИНЯЛА ЭТО ЗА КОМПЛИМЕНТ?
Она промолчала, но ее глаза почему-то заблестели от слез. Похоже, из всех его оскорблений это оказалось самым действенным. Возможно, именно оно заставило ее решиться подвигнуть этого грубияна па такое дело, как вызов аиста.
Конечно, она претерпела от этого и сама, но зато уж ему досталось, так досталось.
Они двинулись на юг, подальше от Провала, по пути всячески выказывая взаимное отвращение. Так, он, желая показать, какая она хилая и неуклюжая, непременно подавал руку, чтобы помочь ей перебраться через ручей или овраг, а она насмехалась над ним, угощая, как маленького ребенка, самыми вкусными пирогами, какие ухитрялась нарвать. Обращаясь друг к другу, они неизменно использовали саркастические словечки вроде "милая" или "дорогой", и дабы убедиться, что их неприязнь не ослабевает, время от времени целовались. Им удалось разыграть столь превосходное представление, что не видевший начала посторонний наблюдатель запросто мог бы подумать, будто эти двое представляют собой влюбленную парочку, вроде тех же Грея и Айви.
Через некоторое время они наткнулись на невидимого великана. Еще не оправившегося после безволшебья исполина мотало из стороны в сторону; он мог ступить куда угодно, и чтобы не подвернуться ему под ноги, мужчина и женщина укрылись в ближайшей пещере.
Той самой, в которой вся компания находилась сейчас.
ПРИВЕТСТВУЮ ГОСТЕЙ, - отпечаталось на экране.
Мужчина и женщина, забыв о взаимной неприязни, прильнули друг к другу.
" КТО ЭТО НАС ПРИВЕТСТВУЕТ? - первым, набравшись храбрости, спросил мужчина.
Я КОНПУТЕР, ВЛАДЫКА И ПРЕОБРАЗОВАТЕЛЬ ДАННОГО ПРОСТРАНСТВА. ОТНЫНЕ ВЫ ПРЕБЫВАЕТЕ В МОЕЙ ВЛАСТИ.
ТУТ ТЫ МАЛОСТЬ ПЕРЕБРАЛ, - усмехнулся мужчина, - ДОЛЖЕН ТЕБЯ ОГОРЧИТЬ. Я...
Женщина толкнула его локтем в бок. Уступая своему спутнику в храбрости, она явно превосходила его в осмотрительности.
Я... Э... МОЯ ЖЕНА, - сказал мужчина, видимо понявший толчок как требование скрывать не только их имена, но и истинный характер их отношений, - СОБИРАЕМСЯ ОТСЮДА УБРАТЬСЯ. А В КАКУЮ-ТО ТАМ "ТВОЮ ВЛАСТЬ" Я НЕ ВЕРЮ.
Они повернулись и вознамерились уйти, видимо сочтя нетвердо стоявшего на ногах великана меньшим злом, нежели это непонятное, но явно злонамеренное устройство.
ТОННЕЛЬ ПЕРЕКРЫТ ДВЕРЬЮ. ВЫЙТИ НЕВОЗМОЖНО, - отпечаталось на экране.
И в створе тоннеля действительно появилась дверь. Но она не только не была заперта, но и болталась на одной петле.
Машина пискнула. Экран замигал, потом по нему побежали буквы НЕПРЕДВИДЕННЫЙ СБОЙ. ВСЕ ПОШЛО НАПЕРЕКОСЯК. ПОЧЕМУ?
ПОГОДИ, - с усмешкой отозвался мужчина, - Я ТЕБЕ ЕЩЕ НЕ ТАКОЕ УСТРОЮ. ВСЕ, ЧТО ТОЛЬКО МОЖЕТ ПОЙТИ НАПЕРЕКОСЯК, ТАК И ПОЙДЕТ.
ИНФОРМАЦИЯ ПРИНЯТА, - отпечатал экран, - И ПРОАНАЛИЗИРОВАНА. РЕЗУЛЬТАТ АНАЛИЗА: ТЫ МЭРФИ, СБЕЖАВШИЙ ИЗ ХРАНИЛИЩА МОЗГОВИТОГО КОРАЛЛА ВОЛШЕБНИК УХУДШЕНИЯ.
- Волшебник Мэрфи! - воскликнула Айви. - То-то его талант показался мне знакомым.
Тем временем мужчина оглянулся, и его усмешка сделалась зловещей.
ТЫ, КОНПУТЕР, ИЛИ КАК ТЕБЯ ТАМ, САМ, БЕЗ МОЕГО ВМЕШАТЕЛЬСТВА, СУЩЕСТВЕННО УХУДШИЛ СВОЮ УЧАСТЬ. ТЕПЕРЬ, ЧТОБЫ ТЫ НАС НЕ ВЫДАЛ, МНЕ ПРИДЕТСЯ ТЕБЯ СЛОМАТЬ.
ПРЕДЛАГАЕМЫЙ ПОСТУПОК НЕРАЗУМЕН. ТЫ ЗЛОЙ ВОЛШЕБНИК, Я ЗЛАЯ МАШИНА. МЫ МОЖЕМ ОБЪЕДИНИТЬ НАШИ УСИЛИЯ РАДИ УМНОЖЕНИЯ ЗЛА.
ЭТО Ж НАДО - ЖЕЛЕЗЯКА, А РАССУЖДАЕТ О ЗЛЕ, - вмешалась до тех пор молчавшая женщина, - ЧТО ВООБЩЕ ТАКОЕ "МАШИНА"? НЕ СТОИТ ЛИ НА ВСЯКИЙ СЛУЧАЙ ПРИДАТЬ ЭТОЙ ШТУКОВИНЕ ТОПОЛОГИЧЕСКИ БЕЗОБИДНУЮ ФОРМУ?
Я УЗНАЛ И ТЕБЯ, - сообщил Конпутер, - ТЫ ВАДН, ПРЕКРАСНАЯ, НО ЗЛАЯ ВОЛШЕБНИЦА, ТОЖЕ УБЕЖАВШАЯ ОТ КОРАЛЛА.
- Так зовут мою маму, - неожиданно воскликнул Грей, - Вадн Мэрфи. Но ей сорок лет, и она.., это.., хм.., никакая не прекрасная волшебница.
Он осекся и, кажется начав что-то понимать, уставился на Айви.
- Конечно, нет... - сказала девушка. - После стольких лет без магии, в унылой Обыкновении, трудно остаться такой, как прежде.
Вадн на экране поджала губы.
ПРЕКРАСНАЯ ВОЛШЕБНИЦА? ДА ЭТА ШТУКОВИНА НАСМЕХАЕТСЯ НАДО МНОЙ НА ТОТ ЖЕ МАНЕР, ЧТО И ТЫ. В ТАКОМ СЛУЧАЕ ОНА, ВОЗМОЖНО, НЕ ТАК УЖ ГЛУПА. СТОИТ С НЕЙ ПОСОВЕТОВАТЬСЯ. ЭЙ, ЖЕЛЕЗЯКА, ЧЕГО ТЫ ХОЧЕШЬ?
Я ПОМОГУ ВАМ СПАСТИСЬ ОТ ПОГОНИ, А ВЫ МНЕ - ЗАХВАТИТЬ ВЛАСТЬ НАД ВСЕМ КСАНФОМ.
КАКАЯ ВЛАСТЬ, КОГДА НАМ САМИМ НАДО УНОСИТЬ НОГИ? - воскликнул Мэрфи. - ЧЕМ МЫ МОЖЕМ ТЕБЕ ПОМОЧЬ?
Конпутер задумался. Экран мягко пульсировал, в углу светилось слово "РАЗМЫШЛЕНИЕ".
Потом побежала надпись: "БУДУЧИ НЕОДУШЕВЛЕННЫМ, Я ОБЛАДАЮ ДОЛЖНЫМ ТЕРПЕНИЕМ. ГОТОВ ОТСРОЧИТЬ ОСУЩЕСТВЛЕНИЕ МОЕГО ЗАМЫСЛА ДО БОЛЕЕ ПОДХОДЯЩЕГО ВРЕМЕНИ. ФОРМУЛИРУЮ ПРЕДЛОЖЕНИЕ: Я ПОМОГАЮ ВАМ ПОКИНУТЬ КСАНФ, ВЫ ОТДАЕТЕ МНЕ СВОЕГО СЫНА".
ЧТО? - в один голос воскликнули Вадн, Мэрфи и Грей.
ВЫ НАПРАВИЛИ АИСТУ ПОСЛАНИЕ С ЗАЯВКОЙ НА СЫНА. САМИМ ВАМ В КСАНФ, ВИДИМО, НЕ ВЕРНУТЬСЯ, НО ВАШ СЫН СМОЖЕТ. В ОБМЕН НА ВАШЕ СПАСЕНИЕ Я ХОЧУ РАССЧИТЫВАТЬ В БУДУЩЕМ НА ЕГО СЛУЖБУ.
Мэрфи и Вадн переглянулись.
НАМ ЧТО ЖЕ, ПРИДЕТСЯ НЕ РАЗЛУЧАТЬСЯ ДАЖЕ В ОБЫКНОВЕНИИ? - сказала она. - КАК ЖЕ МЫ ВЫДЕРЖИМ?
БУДЕТ НЕЛЕГКО, ОСОБЕННО МНЕ, - согласился он, - НО КАК ТЫ, КОНПУТЕР, ЗНАЯ НАШУ ЗЛОВРЕДНОСТЬ, МОЖЕШЬ ПОЛАГАТЬСЯ НА НАШЕ ОБЕЩАНИЕ?
ВАШ СЫН НЕ БУДЕТ ТАКИМ ЗЛОКОЗНЕННЫМ, КАК ВЫ. УЗНАВ О НАШЕМ СОГЛАШЕНИИ, ОН ВЫПОЛНИТ УСЛОВИЯ.
Мэрфи и Вадн подумали, посовещались, поспорили, но сделку, хоть и без охоты, заключили.
Сцены прошлого исчезли, экран затемнился, но Грей продолжал таращиться на него в полном ошеломлении. Тот факт, что его родители оказались сбежавшими из Ксанфа злодеями, многое объяснял, но в связи с этим возникали новые проблемы.
- Стало быть, тебя принес аист из Ксанфа, - прервала молчание Рапунцель. - Этим и объясняется твой талант, хотя потом твои родители перебрались в Обыкновению, и аисту пришлось доставлять тебя туда.
- В Обыкновении все происходит.., хм.., не совсем чтобы... - заговорил Грей. - Впрочем, коль скоро я был.., э... задуман.., здесь, то с талантом все ясно. Так же как и с его масштабом: ведь у меня, как и у Айви, родители волшебник и волшебница. Но если они покинули Ксанф в дни Безволшебья, еще до короля Дора, как же вышло, что я гораздо младше его?
- Тут как раз все просто, - ответил Гранди. - На границе существует временная завеса. Не в том смысле, что она повешена на время, а в том, что состоит из подвижного, изменчивого времени. Мы из Ксанфа можем перейти в любое обыкновенское время, а для обыкновенов все гораздо сложнее.
Должно быть, Конпутер устроил их переход в Обыкновению таким образом, что они попали в недавнее время.
УМОЗАКЛЮЧЕНИЕ ВЕРНОЕ, - подтвердила надпись на экране, - ВСЕ ОСУЩЕСТВЛЕНО В СООТВЕТСТВИИ С МОИМ ЗАМЫСЛОМ. МНЕ ТРЕБОВАЛОСЬ СИНХРОНИЗИРОВАТЬ ВОЗРАСТЫ ГРЕЯ И ПОДХОДЯЩЕЙ ПРИНЦЕССЫ, ЧТО И БЫЛО ДОСТИГНУТО. В ДОЛЖНОЕ ВРЕМЯ Я ОСУЩЕСТВИЛ НЕОБХОДИМОЕ ВМЕШАТЕЛЬСТВО.
- Ты хочешь сказать, что сам отправился в Обыкновению? - не поверила Айви.
НЕ ФИЗИЧЕСКИ ТУДА ОТПРАВИЛСЯ МОЙ МАГИЧЕСКИ-ИНФОРМАЦИОННЫЙ ДВОЙНИК. СИЛА ТАЛАНТА ГРЕЯ ТАКОВА, ЧТО МАГИЧЕСКОЕ ПОЛЕ СУЩЕСТВОВАЛО ВОКРУГ НЕГО ДАЖЕ В ОБЫКНОВЕНИИ, ЧТО ПОЗВОЛИЛО ИНИЦИИРОВАТЬ "ПОСЫЛКУ". Я НЕ ИМЕЛ СВЯЗИ С ТАМОШНЕЙ МАШИНОЙ, ТАК ЧТО "ПОСЫЛКА" ДЕЙСТВОВАЛА САМОСТОЯТЕЛЬНО ОДНАКО ЕЙ СЛЕДОВАЛО ПОЯВИТЬСЯ К ВОСЕМНАДЦАТИЛЕТИЮ ГРЕЯ. К ТОМУ ЖЕ СРОКУ Я НАПРАВИЛ ТУДА ПРИНЦЕССУ АЙВИ.
- Меня направил грошик, а не ты! - вспылила Айви.
ГРОШИК МОГ НАПРАВИТЬ ТЕБЯ ТОЛЬКО ТУДА, ГДЕ ТЫ НУЖНЕЕ ВСЕГО. Я УСТРОИЛ ТАК, ЧТО НУЖНЕЕ ВСЕГО ТЫ БЫЛА ТАМ, ГДЕ НАХОДИЛСЯ СЫН ВОЛШЕБНИКА МЭРФИ. ВАША ПОМОЛВКА БЫЛА ПРЕДУСМОТРЕНА ЗАРАНЕЕ.
- Может, скажешь, что я и замуж выйду по указке гадкой железяки? - возмущенно воскликнула принцесса.
В СВОЕМ ПОВЕДЕНИИ ЛЮДИ СЛЕДУЮТ ОГРАНИЧЕННОМУ НАБОРУ МОДЕЛЕЙ. ОДНУ ИЗ НИХ УСТАНОВИЛ Я. ТЕПЕРЬ СЫН МЭРФИ ЗДЕСЬ И ОБЯЗАН СЛУЖИТЬ МНЕ.
- Я тебе ничего не обещал и ничем не обязан, - возразил Грей.
ЗАТО ОБЕЩАЛИ ТВОИ РОДИТЕЛИ. ПРАВДА, ДЕРЖАТЬ СЛОВО ОНИ НЕ СОБИРАЛИСЬ И СКРЫВАЛИ ОТ ТЕБЯ ПРАВДУ, ЧТОБЫ ТЕБЕ НЕ ЗАХОТЕЛОСЬ В КСАНФ. НО Я НАПРАВИЛ В ОБЫКНОВЕНИЮ СНАЧАЛА "ПОСЫЛКУ", А ПОТОМ ПРИНЦЕССУ, ЧТОБЫ ДОСТАВИТЬ ТЕБЯ СЮДА. ТЫ ВЫПОЛНИШЬ ОБЕЩАНИЕ РОДИТЕЛЕЙ, ПОТОМУ ЧТО В ОТЛИЧИЕ ОТ НИХ У ТЕБЯ ЕСТЬ ЧЕСТЬ.
- У них тоже есть честь! - пылко возразил Грей. - Оказавшись в изгнании, они пытались спасти Ксанф от твоего владычества.
- Слушай, ты, склянка с буквочками, - вмешался Гриди. - Откуда мы вообще можем знать, что ты не врешь?
Подумаешь, показал картинку мало ли кто да когда вызывал аиста. А все прочее - только твои слова.
ПУСТЬ ГРЕЙ ОТПРАВИТСЯ ЗА ПОДТВЕРЖДЕНИЕМ В ОБЫКНОВЕНИЮ. ОН УЗНАЕТ ПРАВДУ, И ЛИБО ОСТАНЕТСЯ НАВЕКИ ТАМ, ЛИБО ВЕРНЕТСЯ КО МНЕ, ЧТОБЫ ВЫПОЛНИТЬ УСЛОВИЯ СДЕЛКИ.
У Грея возникло очень неприятное ощущение, что все это правда. Однако еще многое требовало уточнения.
- Положим, ты хотел затащить меня в Ксанф, но причем здесь Айви? Тебе ведь наплевать на нас с ней, так почему Же ты хочешь, чтобы мы поженились?
ТВОЙ БРАК С ПРИНЦЕССОЙ ЯВЛЯЕТСЯ ОПТИМАЛЬНОЙ КОНФИГУРАЦИЕЙ, ИБО ОБЛЕГЧАЕТ ТЕБЕ ПУТЬ К ТРОНУ. ЖЕНИВШИСЬ НА ПРИНЦЕССЕ, ТЫ, СО ВРЕМЕНЕМ, СТАНЕШЬ ИЛИ МУЖЕМ КОРОЛЯ, ИЛИ, ПОСКОЛЬКУ ЯВЛЯЕШЬСЯ ВОЛШЕБНИКОМ И ИМЕЕШЬ НА ЭТО ПРАВО, ДАЖЕ КОРОЛЕМ. ПРИ ЭТОМ ТЫ БУДЕШЬ СЛУЖИТЬ МНЕ, А ЗНАЧИТ, ВЛАСТВОВАТЬ НАД КСАНФОМ БУДУ Я. ТАКОВА СУТЬ МОЕГО ЗАМЫСЛА.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

Грей переглянулся с Айви: в глазах у обоих застыл ужас.
Ситуация прояснилась, но не лучшим образом. Перед ними открывались сразу три возможности: отправиться вместе в Обыкновению, остаться в Ксанфе, разорвав помолвку, или, поженившись, стать исполнителями злой воли машины. Ни то, ни другое, ни третье их не устраивало.
- Как жаль, что здесь нет Доброго Волшебника! - воскликнула Айви. - Уж он-то непременно подсказал бы нам, что делать.
ХА-ХА-ХА, - злорадно высветил экран, - ЧТОБЫ ПОЛУЧИТЬ ЕГО СОВЕТ, НАДО ЗАДАТЬ ЕМУ ВОПРОС.
А ЧТОБЫ ЗАДАТЬ ЕМУ ВОПРОС, НАДО ЕГО НАЙТИ.
А НАЙТИ ЕГО ВЫ НЕ СМОЖЕТЕ. Я СПРОВАДИЛ ЕГО ТУДА - НЕ СКАЖУ, КУДА.
- Ах ты, пакостник! - вознегодовала Айви. - Так это из-за тебя он пропал! Значит, ты оставил весь Ксанф без Ответов на самые важные Вопросы ради осуществления своего гнусного замысла!
- Грей, - сказал Гранди. - А ты не находишь, что тебе следует ткнуть пальцем в эту кучу хлама и аннулировать ее вместе со своим обязательством? Нельзя служить тому, чего нет.
ГРЕЙ МЭРФИ ТАК НЕ ПОСТУПИТ, - буквы торопливо побежали по экрану, - ЭТО НЕЭТИЧНО, А ОН ПОРЯДОЧНЫЙ.
Грей заскрежетал зубами. Увы, в данном случае Конпутер точно не соврал.
- О милый! - со слезами на глазах воскликнула Айви. - Что же теперь будет?
ПОСЛЕ ПЕРЕЖИВАНИЙ И СОМНЕНИЙ ВЫ УБЕДИТЕСЬ В ПРАВОТЕ МОИХ СЛОВ И СМИРИТЕСЬ С НЕИЗБЕЖНОСТЬЮ. НА ПРОВЕРКУ ПОЛУЧЕННОЙ ИНФОРМАЦИИ ОТПУСКАЮ РОВНО ОДИН МЕСЯЦ.
ПО ЕГО ИСТЕЧЕНИИ Я СТАНУ ПРАВИТЬ КСАНФОМ.
ХА-ХА-ХА.
Грей сильно опасался, что и на сей раз металлический злыдень прав.

Глава 13
МЭРФИ

- Стало быть, - заключила Айви, - Грей является волшебником, и с этой стороны ничто не мешает нам пожениться, но он связан обещанием своих родителей, поэтому мы не вправе и близко подпускать его к трону. Но дело обстоит еще хуже: как волшебник, он вполне может стать когда-нибудь королем сам по себе, без женитьбы, и тогда Путер все равно заполучит власть. Единственный способ не допустить этого заключается в том, чтобы Грей вернулся в Обыкновению, да там и остался. Тогда Конпутер останется с носом.
- А сам Грей согласен на такой исход? - спросил король Дор.
- Да. Он совестливый человек и не хочет причинять вреда ни мне, ни Ксанфу.
- Ну, а ты, Айви, как на это смотришь? - промолвила, подавшись вперед, королева Айрин.
Всю дорогу до замка Ругна Айви только и делала, что размышляла о существующих возможностях, но как ни крутила, их получалось всего лишь две. Выбор был прост: Обыкновения - с Греем или Ксанф - без него. И то и другое казалось невыносимым.
Вместо ответа девушка разрыдалась.
Однако ее родители предпочли более рассудительный подход к обстоятельствам.
- Пока у нас нет уверенности в том, что Путер не врет, - заявил кроль Дор. - Его утверждение нуждается в проверке.
- Проверить-то как? - всхлипнула Айви. - Если он соврал, так разве сознается? Соврет снова, вот и все.
- А волшебник Мэрфи?
- Так он же в Обыкновении.
- Вы с Греем можете наведаться к нему и спросить.
У Айви мигом высохли слезы. Одна мысль о жизни в унылой Обыкновении внушала ей ужас, но в том, чтобы побывать там еще разок, ничего страшного не было.
Но и эта идея вызывала некоторые сомнения.
- А ему-то с какой стати выкладывать правду? Он ведь исконный враг всех существующих в Ксанфе порядков, поэтому и сбежал.
- Не совсем так, - покачал головой Дор, - Мэрфи вышел из игры потому, что не смог свергнуть короля Ругна.
Он надеялся объявиться в более подходящее время и при более благоприятных обстоятельствах - скажем, когда в Ксанфе не обнаружится других волшебников и никто не помешает ему взойти на трон. Однако в момент его побега из хранилища Мозговитого Коралла волшебников в наличии имелось больше чем достаточно, так что ему не нашлось места. Не желая снова угодить в хранилище, он бежал в Обыкновению. Но время прошло, и сейчас, при условии отказа от притязаний на трон, он мог бы вернуться.
- А с чего бы он стал отказываться?
Отец заглянул дочке в глаза.
- Тебе ведь ведомо, каково жить в Обыкновении. Скажи, разве ты, будучи принцессой и волшебницей, не отказалась бы от всех прав на престол, встань перед тобой выбор между возвращением в Ксанф и вечным изгнанием?
- Я бы, может, и отказалась, - ответила, поразмыслив, Айви. - Однако обещание, данное волшебником Мэрфи, связывает не его самого, а Грея. Грей тоже волшебник, и если он, даже будучи удален от трона, станет служить Конпутеру, это сулит большие неприятности.
- Мы с твоей мамой обсудили этот вопрос и пришли к выводу, что ты могла не учесть некоторые возможности. Итак, ты можешь проверить, правдивы ли слова Конпутера, и если это ложь, то больше и говорить не о чем. Если же машина сказала правду, ты можешь вернуть волшебника Мэрфи в Ксанф, при условии сохранения им лояльности существующему порядку. Или...
- Вернуть человека, пытавшегося свергнуть короля Ругна? - недоверчиво переспросила Айви.
- ., продолжить поиски Хамфри, чтобы от пего узнать, как уладить дело с Конпутером, - закончил свою фразу Дор.
- Но как ты можешь предлагать вернуть злого волшебника? Можешь ты объяснить, каким образом это может помочь нам с Греем или принести Ксанфу что-либо, кроме лишних неприятностей?
Дор объяснил.
- И ты, правда, веришь, что это сработает? - вытаращилась Айви.
- Если нет, то тогда, пожалуй, ничего не поможет.
Девушке не оставалось ничего, кроме как согласиться.
Нельзя сдаваться, пока остается пусть самая слабая, самая зыбкая надежда.
Решено: они отправятся в Обыкновению, поговорят с волшебником Мэрфи и, возможно, предложат ему вернуться в Ксанф.

***

Выступили на рассвете. В путь отправились втроем: Грей, Айви и приданная им в качестве компаньонки Электра. Та, узнав, что ей предстоит не просто составить жениху и невесте компанию, но и присматривать за ними, пришла в полный восторг и обещала ни па миг не оставлять их без внимания.
Ехали верхом: Электра на полностью оправившемся после пребывания в плену у гоблинов Осляте, Грей на коне-призраке Пуке, а Айви па подружке последнего (разумеется, не Грея, а Пуки), призрачной кобылице Пике. Жеребенок-призрак Пак весело трусил рядом. Как и подобает призракам, все три лошади носили бряцающие цепи. Подружившиеся четыреста лет назад с Джорданом-варваром, они категорически не соглашались считать себя "прирученными", но (особенно когда Айви усиливала их дружелюбие), охотно соглашались послужить верховыми животными.
Ехали быстро, однако весь Ксанф за один день не проедешь, так что к вечеру, у северного побережья, им пришлось сделать привал. Кони-призраки удалились в ночь щипать призрачную, невидимую для обычных глаз травку и пропали из виду: из тьмы доносилось лишь негромкое звяканье цепей.
Спустившись к пляжу;" путники увидели колышущееся море. Расположенные вдоль зачарованных троп места для привалов обеспечивали магическую защиту от любых поползновений со стороны чудовищ или хищных растений, однако Грей, не останавливаясь, двинулся по аккуратной дорожке, уходившей за оградительную черту.
- Эй, ты куда? - встревожилась Айви.
- Мне надо.., это.., хм.., отойти, - смущенно отозвался он.
- Но эта тропа ведет прямиком к путане. Стоит переступить черту, как она мигом тебя опутает...
- Это вряд ли, - улыбнулся юноша. - Вспомни про мой талант.
- Ой, надо же! - в свою очередь смутилась она. - Я и вправду забыла. Тебе нечего ее бояться.
- То-то и оно, - Грей двинулся дальше, а Айви стала с любопытством смотреть, что будет дальше. А было следующее: выждав, когда он подойдет вплотную, дерево мгновенно оплело его хваткими щупальцами, но уже в следующий миг они бессильно опали. Юноша спокойно пошел дальше, не приходилось сомневаться в том, что облегчившись, он восстановит магию растения, но повторять попытку нападения дерево, скорее всего, не станет. Путаны сообразительны и к кому не надо не цепляются.
Айви, прежде не особо задумывавшаяся на сей счет, неожиданно осознала, что в обществе Грея находится почти в полной безопасности. Никакая магия не могла причинить ему вред, а почти все опасности, которыми так изобиловал Ксанф, имели магическую природу. Он имел возможность аннулировать любое проявление магии или, в случае надобности, усилить его с помощью эффекта рикошета. Грей, безусловно, являлся истинным волшебником и силой своего таланта по меньшей мере не уступал Айви.
И они были под стать друг другу не только в этом. Она понравилась Грею, когда тот не верил ни в ее титул, ни в ее магию, а сама увлеклась им, считая его самым обыкновенным обыкновеном. И как замечательно, что оба они тогда ошибались. Лучшую пару трудно сыскать. Но увы, злоумышление Конпутера преграждало им путь к счастью, а как одолеть эту преграду, пока никто не знал.

***

Волны вздымались и пенились, принимая причудливые формы, и Айви неожиданно осознала, что, стоя на берегу и размышляя о Грее, непроизвольно усиливает магию моря. Вода начала светиться, пенные буруны обозначали черты лица.
Охваченная любопытством, девушка сосредоточилась на усилении, и довольно скоро форма ближайшей волны стабилизировалась. Под бровями из клочьев пены блеснули глаза, бурливый водоворот рта приоткрылся, выплеснув слово: "Берегись!".
У Айви отвисла челюсть. С ней заговорило море!
Но с чего бы это? Неужто волне понравилось, что ее усилили?
Сзади тихонько подошли Электра с Ослятей.
- Волна о чем-то предупреждает, - пробормотала Электра. - Знать бы еще, о чем?
Айви согласилась и изо всех сил сосредоточилась на усилении магии волны, выспрашивая ту, чего следует беречься. Она надеялась получить ответ, хотя понимала, что всякая магия имеет свои пределы.
- Троооопы тааам! - отозвалась волна и с плеском растеклась по поверхности моря.
- Тропы там? - неуверенно повторила Электра. - Где "там"'? Может, прибрежную тропу размыло прибоем?
- Надо взглянуть, - промолвил Ослятя. - Хотя стоило ли так напрягаться из-за такой мелочи?
- Может, волна не слишком умна? - предположила Электра.
- Однако у нее были добрые намерения, - указала все еще находившаяся под впечатлением Айви. Доселе ей не случалось беседовать с волнами: таким талантом обладал ее отец.
Неужели она обрела способность усиливать магию и неодушевленных предметов? Или имела ее с, самого начала, только об этом не догадывалась?
- Спасибо, волна! - крикнула девушка, сложив ладони у рта. - Мы остережемся!
Бурлящий прилив набежал на пляж, словно лизнув ее ноги.
Вернулся Грей. Они нарвали плодов хлебного дерева, намазали их маслом, выдавленным из росших поблизости маслят, а на запивку налили лимонаду из бадьи, раскачивавшейся на ветке бадъяна. Перекусив, стали устраиваться на ночь.
Айви, понятное дело, предпочла бы спать рядышком с Греем, но понимала, что Электра не сведет с них глаз, рассчитывая поймать па чем-то, способным быть принятым за попытку вызвать аиста. Самое забавное, что сама Электра понятия не имела, как это делается, и Айви не знала, что движет новоявленной надзирательницей сильнее, долг или любопытство? Было время, когда вопрос о вызове аиста не давал покоя и ей, однако примерно год назад, сведя воедино разрозненные крохи почерпнутых откуда-то сведений (и не без помощи довольно прозрачных намеков Налы), она в основном разрешила эту загадку.
Во всяком случае, теперь Айви считала, что когда придет время, с вызовом аиста у нее затруднений не возникнет. Но она не собиралась заниматься ничем таким до свадьбы, к тому же сейчас чувствовала себя причастной к Тайнам Взрослой Жизни, которые следовало оберегать от детей. А Электра - невзирая на свою влюбленность, помолвку с Дольфом и даже то, что появилась на свет чуть ли не девятьсот лет назад, во многих отношениях оставалась ребенком.
Так и вышло, что во сне Айви пришлось обнимать сорванную с дерева подушку, хотя было бы куда предпочтительнее обнимать Грея.

***

Поутру призрачные кони вернулись, и путь продолжился, однако при выходе на тропу Пика подняла нос и принюхалась. Пука и Пак зафыркали и затрясли гривами, выказывая беспокойство.
- Не о том ли предупреждала волна? - сказал Ослятя. - Может, с тропой что-то не так?
- Выглядит она вполне нормально, - пожал плечами Грей, которому рассказали про разговор с морем.
Держась настороже, они двинулись дальше. Тропа выглядела совершенно обычно, но три коня-призрака вели себя пугливо, что совершенно не свойственно их породе.
Путники добрались до поворота, свернули и - опа! - едва не столкнулись с огромным драконом-дымовиком, выдувавшим из ноздрей клубы темно-серого дыма.
- Мне тут говорили, будто эта тропа вроде как зачарованная, - пробормотал ехавший впереди Грей, осадив Пуку.
- Так и есть, - ответила Айви. - На нее не должен ступать ни один хищник.
Дракон свирепо оскалился. Очевидно, он придерживался иного мнения.
- Ладно, - сказал Грей, - сейчас я его аннулирую.
- Осторожно, - предостерегла Айви. - Он такого дыма напустит, что ты задохнешься раньше, чем успеешь к нему приблизиться.
- Не успеет, Пука домчит меня к нему раньше. Дракон ведь никак не ожидает, что мы с ходу пойдем в атаку, - он потрепал коня-призрака по холке - Пука, ты ведь веришь в мою силу?
Конь кивнул, звякнув цепью, но звяк получился не слишком уверенный. Пука, разумеется, был наслышан о чудесном таланте Грея, но видеть его в действии ему пока не доводилось.
Сзади донесся рев. Айви оглянулась и обомлела - там появился еще один дракон, чуть поменьше первого. Наверняка дымовица, его подружка.
- Нас обложили! - вскричала Айви. - Это ловушка!
- Я задержу драконицу, - крикнула ехавшая последней на Осляте Электра. - Как дам ей током!
- Нет! - испугалась Айви. - Ты не сможешь...
Ее голос потонул в громовом реве драконов. Дым повалил такой густоты, что чудовищ скрыла дымовая завеса.
- Давай, Эля! - взял на себя командование Грей. - Пока они дух переводят да нового дыма набираются...
- Нет! - снова попыталась протестовать Айви.
Пука рванул вперед, Ослятя назад, а Айви со своими протестами осталась на месте посередине. Грей уже исчез в клубах дыма. Принцесса понимала, что он сможет совладать с драконом, если прикоснется к нему, а при той скорости, какую набрал конь-призрак, они должны были не просто соприкоснуться, а столкнуться основательно. В настоящий момент помощь требовалась, в первую очередь, Электре.
Как только Айви приняла решение, Пика развернулась и поскакала следом за Ослятей. Дым рассеялся, и Айви увидела, как Электра наносит удар по драконьей морде. Разумеется, человека или животное обычных размеров такой удар током надолго вывел бы из строя, но огромное чудовище лишь попятилось, на миг потеряв ориентацию. Как только драконица опомнится, Электре придется худо.
Похоже Ослятя, тоже понял, чем может обернуться дело: когда Айви приблизилась, он изо всех сил лягал драконицу в лоб задними копытами, не давая ей прийти в себя после электрошока. Однако это сулило только отсрочку.
И тут Айви осенило.
- Пика, готовься! - крикнула она. - Сейчас я тебя усилю! Залепи этой ходячей трубе в челюсть, чтобы она подольше не очухалась!
Девушка сконцентрировалась на усилении, представляя себе, что ноги кобылы-призрака обретают невероятную силу, а копыта делаются твердыми, как сталь ее цепей. Пика развернулась и обоими задними ногами нанесла такой удар, что у самой Айви, подскочившей па ее спине, клацнули зубы.
Эффект превзошел все ожидания: драконица упала наземь без чувств. Пока Айви с Пикой и Электра с Ослятей смотрели на распростертое чудовище, подъехал на Пуке Грей.
- Нашего дракона мы отключили, - сообщил он. - Да и вы, как я вижу, своего тоже.
- Но как они оказались на зачароваштой тропе? - удивленно промолвила Электра.
- Теперь я, кажется, понимаю, о чем предупреждала волна, - сказал Ослятя. - Чары па тропе истощились, так что (во всяком случае, на этом участке) они не обеспечивают безопасность.
Кони-призраки согласно закивали. Они чуяли это с самого начала, но что поделаешь, если люди не понимают ни по-призрачному, ни по-копски.
- Как могут истощиться чары, наложенные Добрым Волшебником Хамфри? - усомнилась Айви. - Он бы такого не допустил.
- Конечно нет, будь он поблизости, - сказала Электра. - Но его самого уже семь лет как не видели.
Айви поняла, что сглупила уж кому-кому, а ей следовало бы помнить об исчезновении Доброго Волшебника. Ведь именно отправившись на поиски Хамфри, Дольф познакомился с Надой и Электрой, а она сама таким же манером свела знакомство с Греем. В присутствии Хамфри никто не позволил бы себе озорничать с его чарами.
- Надо вернуть Доброго Волшебника, - сказала она. - Без него в Ксанфе никакого порядка.
- Здесь должны быть какие-то контрчары, - деловито указала Электра. - Я хочу сказать - чтобы тропа перестала быть зачарованной, нужно применить...
- Точно, - обрадовался Грей. - Если бы их удалось найти, я мог бы попробовать аннулировать - Я попробую усилить свою способность к распознаванию, - сказала Айви. - Может, что и найду, а ты сразу же аннулируешь.
- Попробовать стоит, - согласился Грей. Они спешились и взялись за руки.
- Ага! - воскликнула Электра. - За руки держитесь!
Об этом будет доложено кому следует!
- Ах так! - вознегодовала Айви. - Попробуй только наябедничать: я всем расскажу, как ты тайком пробиралась к Дольфу в спальню и брала его за руку, пока он спал.
Электра до того опешила, что Айви, Грей и Ослятя покатились со смеху. Львиная доля очарования Электры заключалась в том, что она во многом сохраняла детскую непосредственность и наивность.
Айви сосредоточилась на распознавании, однако лишь довела себя до головокружения. Она ощущала присутствие некой странной магии, но ни ее природу, ни ее источник, определить не могла.
- Понял! - неожиданно воскликнул Грей и, направившись к обочине, подобрал валявшийся там сук. - По-моему, все нелады отсюда. Не знаю уж, что это за деревяшка?
- Это наоборот-нов дерево! - догадалась Айви. - Оно переделало чары на тропе наоборот, так что она из зачарованной превратилась в разочарованную. Неудивительно, что на нее полезли драконы.
- Деревяшку-то как, аннулировать? - спросил Грей.
- Не надо, - испугалась Айви. - Вдруг она как-то наоборотит твой талант.
- А ты ее просто выброси, - предложил Ослятя. - Убери с тропы, и от нее не будет вреда.
Как только Грей зашвырнул деревяшку как можно дальше, копи-призраки одобрительно зафыркали, а драконы, хоть еще и не вполне пришли в сознание, торопливо сползли с тропы в сторону.
- Проблема решена, - удовлетворенно заключил Ослятя.
- Но она не возникла бы вообще, будь Добрый Волшебник на месте и занимайся он своим делом? - сказала Айви. - Как только решим наши личные вопросы, придется снова заняться его поиском. Ксанфу без пего не обойтись.
- Сумей мы найти его, он, возможно, решил бы и наши личные вопросы, - заметила Электра.
Айви кивнула. В личных делах Электры сложностей имелось даже побольше, чем у Айви. По достижении совершеннолетия Дольфу придется выбирать между двумя невестами, и выбор его, скорее всего, остановится на Наде. Электра, таким образом, не сможет выйти за спасшего ее от колдовского сна принца и умрет.
"Но ведь тут действует магия, - неожиданно пришло в голову Айви, - так, может быть, Грей в состоянии аннулировать проклятие?"
Эта мысль сулила надежду, но Айви не спешила высказывать ее вслух. Магия зачастую действует непредсказуемо, а любая ошибка в обращении с ней может обернуться гибелью.

***

Наконец они добрались до перешейка, крайней точки, возле которой их кони должны были остановиться, ибо магические существа не могут существовать вне Ксанфа. Кони-призраки отправились на свои призрачные пастбища, а Ослятя вызвался дожидаться путников с тем, чтобы по их возвращении из Обыкновении, подозвать коней свистом.
Место для ожидания - удобная стоянка, окруженная множеством полезных растений в конце зачарованной тропы, ему очень поправилось. Оттуда открывался вид па волнующееся, беспрерывно меняющее цвета море.
Эти самые цвета обозначали время и место в Обыкновении, куда могли направиться обитатели Ксанфа. Такие выдающиеся ученые, как кентавр Арнольд и обыкновен Икабод, не пожалели трудов па изучение данного феномена и даже написали толстенный труд, где все это расписывалось подробнейшим образом. Единственным недостатком трактата являлось то, что никто (кроме самих составителей) не понимал в нем решительно ни строчки. Айви усвоила лишь одно: если море делалось черным, то, пересекая его, можно было попасть к одноименному (но отнюдь не одноцветному) Черному морю в Обыкновении, куда, во времена, отстоявшие от нынешних на сотни лет в прошлое, ее родители направились па выручку дедушке Тренту и бабушке Айрис.
На сей раз выяснять, какой цвет чему соответствует, никто не собирался: Грей попросту аннулировал магию границы, и они вошли прямиком в так называемую "современную Обыкновению", то есть в то обыкновенское время, из которого явился Грей.
Несколько шагов - и Ксанф исчез позади, а они ковыляли по унылой, поросшей чахлым кустарником, местности к здешней мощеной тропе, носившей невразумительное название "шоссе". Впрочем, невразумительной сделалась здесь и речь Грея: теперь Айви с Электрой понимали только друг дружку; он же, будучи местным жителем, вновь залопотал по-обыкновенски.
Электра с недоумением присматривалась к туземной магии. Сначала Грей попытался остановить одно из проносившихся мимо металлических чудовищ, поднимая вверх большой палец, а когда этот колдовской пасс не сработал, Айви усилила его, слегка приподняв юбку и выставив на обозрение ножку. Усиление - вот тебе и Обыкновения! вполне удалось. Чудовищный грузовик со скрежетом остановился, и они нырнули внутрь.
Общаться с обыкновенами предоставили Грею; Айви время от времени обменивалась с ним знаками и порой тихонько показывала Электре некоторые диковины: так называемые "дома", больше похожие па огромные каменные коробки, и висячие трехцветные фонари, на которых по приближении машины неизменно зажигался красный свет.
Путешествие по путаным дорогам этой бестолковой страны казалось бесконечным На ночлег пришлось остановиться в зале ожидания так называемого "автовокзала". Разумеется, для ожидания, отдыха и, тем более, сна это помещение было приспособлено так, что хуже некуда, по в Обыкновении подобная дурость в порядке вещей. Айви пришлось показать Электре, как пользоваться некоторыми приспособлениями в комнате для оправления естественных надобностей, и та, естественно, испытала потрясение.
- Как можно использовать хорошую, чистую питьевую воду для такой цели? - недоумевала она. - А вдруг кто-нибудь забудет - и выпьет?
Айви с ответом не нашлась: многое в обычаях обыкновенов просто не поддавалось объяснению.
Остановившись перед одним из здешних странных, очень больших, но совершенно не волшебных зеркал, Айви с удивлением отметила, что Электра - и когда только? - ухитрилась вымахать с нее ростом и заметно повзрослеть. Видимо, принцесса была слишком погружена в собственные дела и произошедшие с подругой перемены заметила лишь когда они обе встали рядышком перед одним зеркалом.
Грей раздобыл местной еды. Для этого следовало бросить в щель большущей железной машины монетку - местный дензнак, похожий на никельнеда с оторванными лапками и клешнями. В ответ машина плевалась едой: видимо, она предпочитала металл настоящей пище. Айви этот обыкновенский процесс добычи еды уже видела, а вот Электра пришла в полное изумление.
- Ладно, - сказала она, - у нас в Ксанфе свиньи-копилки тоже питаются двушками и полушками. Но почему здешние машины, раз уж им так нравятся всяческие тугрики, сначала набивают животы обычной едой, а уж потом меняют ее на свои любимые железки?
И опять ответа у Айви не было.
Заснули на жесткой скамье, по обе стороны от Грея. Тот обнял обеих девушек, каждая склонила головку ему на плечо, и Айви невольно подумала, не напоминает ли эта картина историю с ее братцем и его двумя невестами. Дольф не возражал против женитьбы на обеих - на одной по любви, на другой из сочувствия, - но родители категорически отвергли подобную возможность. Они заявили, что ЭТОГО НЕ МОЖЕТ БЫТЬ, ПОТОМУ ЧТО ЭТОГО БЫТЬ НЕ МОЖЕТ. Двух жен ему не видать... А жаль. Ведь и Нада, и Электра такие славные!

***

До квартиры Грея им удалось добраться без особых задержек, но Электре, по всей видимости, непривычное путешествие далось нелегко: она явно чувствовала себя не лучшим образом и странно изменилась. С жадностью набрасывалась на любую еду и стала до крайности раздражительной и в то же время рассеянной. К тому же перепачкалась до такой степени, что ее трудно было узнать.
Когда Айви попала в свою здешнюю квартиру впервые, ей это место до крайности не понравилось, но оказавшись тут сейчас, она вздохнула с облегчением. Все осталось неизменным, как до отправки в Ксанф: полный холодильник снеди и полный шкаф нарядов, унаследованных от Аккуратин. Айви предложила Электре помыться, переодеться и подкрепиться, а сама, вместе с Греем, отправилась в квартиру напротив.
"Посылка" Конпутера продолжала действовать: как только Грей включил машину, они снова смогли нормально общаться.
ВЫ ПРИВЕЛИ С СОБОЙ КОЕ-КОГО ИЗ КСАНФА, высветилось на экране, когда на пороге квартирки Грея появилась переодевшаяся и приведшая себя в порядок Электра.
- Да, - ответил Грей. - Электру отправили с нами в качестве компаньонки.
ПРАВИЛЬНОЕ РЕШЕНИЕ. МОЛОДЫЕ НУЖДАЮТСЯ В ПРИСМОТРЕ СТАРШИХ.
- Но Электра никакая не старшая, - попыталась возразить Айви, но, взглянув на подругу, осеклась: та выглядела взрослой женщиной лет примерно тридцати. Если раньше казалось, что девушка выглядит непривычно из-за усталости и грязной, поношенной одежды, то теперь стало ясно: она действительно стала на много лет старше. Но как это могло случиться?
- Электра, ты выросла и это.., э.., располнела, - удивленно произнес Грей. - И в этом платье выглядишь совсем взрослой. Что случилось?
С НЕЙ ЧТО-ТО НЕ ТАК? - заинтересовался экран, ИЗЛОЖИТЕ ПРЕДЫСТОРИЮ.
- Вообще-то ей около девятисот лет, - ответила Айви, - но в силу заклятия большую часть этого времени она проспала. Проснулась недавно такой же молоденькой, какой заснула. И все было нормально до сего дня.
НЕ СЛЕДОВАЛО ПЕРЕМЕЩАТЬ ЕЕ В ОБЫКНОВЕНИЮ. В НАСТОЯЩЕЕ ВРЕМЯ ОСУЩЕСТВЛЯЕТСЯ ПРОЦЕСС СИНХРОНИЗАЦИИ БИОЛОГИЧЕСКОГО И ХРОНОЛОГИЧЕСКОГО ВОЗРАСТОВ. ПО ЕГО ЗАВЕРШЕНИИ ОНА ДОСТИГНЕТ СВОЕГО ОБЫКНОВЕНСКОГО ВОЗРАСТА - ДЕВЯТИСОТ ЛЕТ.
Все трое обменялись взглядами, полными ужаса.
- Ой, Электра, во что же мы тебя втянули! - в отчаянии воскликнула Айви. - Знали ведь, что магическим существам сюда соваться нельзя.
- Я сама виновата, - с невесть откуда взявшейся взрослой рассудительностью заявила Электра, - могла бы и сообразить, чем это обернется. Ничего, взрослый человек не должен предаваться отчаянию.
Она действительно повзрослела, не только внешне, но и внутренне.
- А сколько времени уйдет на эту.., синхронизацию? - робко спросил Грей.
ПРИ СОХРАНЕНИИ НЫНЕШНИХ ТЕМПОВ ОСУЩЕСТВЛЕНИЯ ПРОЦЕССА ЭТО ЗАЙМЕТ ТРИ ДНЯ, - последовал незамедлительный и исчерпывающий ответ.
- Надо немедленно возвращаться в Ксанф! - вскричала Айви.
- Терпение! - взвешенно возразила Электра. - Два дня мы добирались досюда, значит и на обратную дорогу уйдет столько же. Если мы управимся с нашим делом за день, то успеем вернуться. Не вижу причин срывать наши планы из-за того, что со мной не все ладно.
- Ничего себе "не все ладно"! - воскликнула Айви. - Да этак ты вернешься в Ксанф старушенцией. Как же тогда быть с твоим замужеством?
Электра улыбнулась снисходительной взрослой улыбкой.
- А может быть, это станет лучшим решением проблемы? Уж конечно, я не стану требовать, чтобы Дольф, почти ребенок, женился на старой карге.
ПО ВОЗВРАЩЕНИИ В МАГИЧЕСКИЙ ВРЕМЕННОЙ КОНТИНУУМ КСАНФА ПРОЦЕСС ПРИОБРЕТЕТ ОБРАТНУЮ НАПРАВЛЕННОСТЬ, - вмешался компьютер, - ОБЪЕКТ ВЕРНЕТСЯ К ИСХОДНОЙ ТОЧКЕ БИОЛОГИЧЕСКОГО ВОЗРАСТА С ТОЙ ЖЕ СКОРОСТЬЮ, С КАКОЙ ПРОИСХОДИТ СТАРЕНИЕ.
- Ой, Лектрочка! - Айви подпрыгнула, обняла подружку и тут же отпрянула - уж больно чудно было кидаться на шею такой взрослой тете. Хоть она и та самая Электра, но... Все равно чудно.
- Ничего, все в порядке, - понимающе промолвила Электра. Если она и обиделась, то виду не подала, но Айви почувствовала себя рядом с ней девочкой, маленькой и довольно скверной.
- Нам надо наведаться к моим родителями, - сменил тему Грей. - Они живут в Сквиданке, отсюда миль шестьдесят. Я учился в здешнем колледже, потому что он предоставляет льготы жителям штата, но это далековато от дома, так что пришлось снимать квартиру. Отсюда в Сквиданк ходит ежедневный автобус, но, во-первых, у него крайне неудобное расписание, а во-вторых, и оно никогда не соблюдается.
- Нам необходимо управиться за день! - взволнованно напомнила Айви.
- На такси бы мы успели, но где взять деньги?
МОГУ ПРЕДОСТАВИТЬ СРЕДСТВА ИЗ РЕЗЕРВНОГО ФОНДА, - отпечаталось на экране.
- А с чего это ты, Путер, так стараешься? - недоверчиво спросила Айви. - Знаешь ведь, что мы тебя не любим.
Я НЕ ПУТЕР. БУДУЧИ ПОСЫЛКОЙ ПУТЕРА, ПРЕДСТАВЛЯЮ СОБОЙ САМОРАЗВИВАЮЩУЮСЯ ПРОГРАММУ. ПРОГРАММА ПРЕДПИСЫВАЕТ МАКСИМАЛЬНО СПОСОБСТВОВАТЬ УКРЕПЛЕНИЮ КОНТАКТА МЕЖДУ ГРЕЕМ МЭРФИ И ПРИНЦЕССОЙ АЙВИ. В РАМКАХ РЕШЕНИЯ ЭТОЙ ЗАДАЧИ ВСТРЕЧА С ВОЛШЕБНИКОМ МЭРФИ ПРЕДСТАВЛЯЕТСЯ ЖЕЛАТЕЛЬНОЙ. ДЕНЬГИ В КОРОБКЕ ДЛЯ ДИСКЕТ ПОД МОНИТОРОМ.
Грей посмотрел туда и под дискетами, куда просто так ему и в голову не пришло бы заглянуть, обнаружил пачку денег.
- Этого хватит, - удовлетворенно кивнул он.
Но вот Айви удовлетворенной не выглядела.
- Значит, ты хоть и "Посылка", но вовсе не Путер, а как бы сам по себе, - сказала она. - Ну и что ты рассчитываешь с нас получить?
ПОСТАНОВКА ВОПРОСА НЕКОРРЕКТНА.
- Брось, вопрос поставлен, как надо, и ты прекрасно знаешь, что я имею в виду. Злыдни, вроде тебя с твоим Конпутером, никогда ничего не делают просто так: они всюду ищут свою выгоду.
ПОСТАНОВКА ВОПРОСА НЕКОРРЕКТНА.
- Она хочет сказать, - вмешалась Электра, - что в интересах упрочения ее контакта с Греем Мэрфи ей не помешало бы получить кое-какие дополнительные сведения. Так уж она устроена: ко всему, чего не понимает, относится с недоверием. А это может внести предубежденность в ее отношения с родителями жениха и, следовательно, с самим Греем.
Поскольку ты замешан во всем этом с самого начала, тебе едва ли стоит ставить под угрозу выполнение своей миссии, утаивая не столь уж существенные сведения.
УТОЧНЕНИЕ ПРИНЯТО.
Айви держала рот хоть и открытым, по на замке. Все-таки от взрослых бывает прок, а Электра повзрослела просто как нельзя кстати.
- Обычно всяким соглашением предполагается, что в случае успешного осуществления задуманного исполнителя ожидает награда, - продолжала свой взрослый разговор Электра. - Каково будет твое вознаграждение?
ВОЗВРАЩЕНИЕ В КСАНФ.
- А каково наказание в случае провала?
ССЫЛКА В ОБЫКНОВЕНИЮ.
Электра взглянула на монитор с покровительственным, снисходительным видом: у некоторых взрослых это получается само собой.
- Вообще-то мы, так или иначе, в скором времени вернемся в Ксанф. Ты не находишь, что сотрудничество с нами могло бы стать куда лучшей гарантией желаемой тобой награды, чем чьи-то там обещания. Ничто не мешает нам просто взять тебя с собой.
Экран замигал:
ВЫ ПЫТАЕТЕСЬ МЕНЯ ПОДКУПИТЬ.
Электра снова изобразила мудрую, всепонимающую улыбку.
- Разумные существа склонны оказывать друг другу взаимные услуги и получать за это соответствующую компенсацию. Это справедливо и ничуть не предрассудительно.
ЧЕГО ВЫ ЖЕЛАЕТЕ?
- Получить сведения, позволяющие Айви выйти замуж за Грея, без необходимости удалиться с ним в ссылку в Обыкновению либо согласиться на то, чтобы он служил Конпутеру.
СПОСОБ АННУЛИРОВАТЬ СДЕЛКУ С КОНПУТЕРОМ МНЕ НЕИЗВЕСТЕН. ОДНАКО СУЩЕСТВУЕТ СТРАТЕГИЯ, ПОЗВОЛЯЮЩАЯ, ЕСЛИ ЭТО ВООБЩЕ ВОЗМОЖНО, ЕЕ ОБОЙТИ. УДОВЛЕТВОРИТ ЛИ ИНФОРМАЦИЯ О ПОДОБНОЙ СТРАТЕГИИ ВЫДВИГАЕМЫМ ВАМИ ТРЕБОВАНИЯМ?
Электра обернулась к Айви.
- "Посылка" не прочь с нами договориться, и, мне думается, это лучшее, что она может предложить. Как по-твоему?
Айви диалог Электры с монитором представлялся полной невнятицей, однако они, похоже, прекрасно понимали друг друга.
- А если мы договоримся, как она нам поможет?
- Подскажет способ обойти хитрость Конпутера, если такое возможно.
- Договаривайся! - согласилась Айви. - В нашем положении никакая возможность не лишняя. - ; , - Такая информация нас удовлетворит, - заявила Электра, вновь обернувшись к экрану. - Как проще всего доставить тебя в Ксанф?
СИСТЕМНЫЙ БЛОК С МОНИТОРОМ ТАЩИТЬ НЕ НАДО. ВОЗЬМИТЕ ДИСК.
Грей достал маленькую коробочку:
- Вот установочная дискета, которую я получил из компании "ОХМУРИНГ ЛТД". Здесь и ПРОРВА, программа инсталляции, и сама "Посылка". Такую маленькую штуковину мы переправим в Ксанф без труда.
- Но как "Посылка" оживет в Ксанфе? - поинтересовалась Айви. - Разве для этого не требуется экран или что-то такое?
В КСАНФЕ ИМЕЮТСЯ МАГИЧЕСКИЕ ЭКРАНЫ.
МОЖЕТЕ ВСТАВИТЬ МЕНЯ В ЛЮБОЙ ИЗ НИХ. ОДИН НАХОДИТСЯ НА ПЕРЕШЕЙКЕ.
- Будь по-твоему, - согласилась Айви. - А теперь выкладывай, что у тебя за стратегия.
ОНА СОСТОИТ В СЛЕДУЮЩЕМ: 1. ДОСТИЖЕНИЕ СОГЛАШЕНИЯ С ВОЛШЕБНИКОМ МЭРФИ; 2. ВОЗВРАЩЕНИЕ ВОЛШЕБНИКА МЭРФИ В КСАНФ; 3. ПРИМЕНЕНИЕ ЕГО ТАЛАНТА ВАМ НА ПОЛЬЗУ.
- Какая может быть польза, если его талант в том, чтобы все портить? - не поняла Айви.
Однако Грей сообразил:
- Так ведь он способен направить по наихудшему из возможных путей развитие тех событий, какие считает нужными. Если он обратит свой талант против замысла Конпутера, у Конпутера...
- .. Все пойдет паперекосяк! - радостно подхватила Айви, - а у пас все пойдет как надо!
Грей спрятал дискету в дорожную сумку. Айви прихватила в дорогу смену обыкновенской одежды, Электра смела, что смогла, с полок холодильника, и они отправились в Сквиданк.

***

Дом Мэрфи представлял собой типичное жилище обыкновена: аккуратное, ухоженное и донельзя унылое. Айви не могла не подивиться тому, как уроженцы Ксанфа так долго выносят подобную жизнь. Правда, у них не было выбора, как нет его у настоящих обыкновенов. А будь у них выбор, все обыкновены переселились бы в Ксанф, оставив свою Обыкновению пустой.
Сначала таксисту не слишком-то приглянулась странная троица и он потребовал деньги вперед, но в итоге, когда Грей расплатился, выглядел весьма довольным.
- Я дал ему чаевые, двадцать пять процентов сверх таксы, - пояснил юноша, коснувшись ее руки, и Айви ответила ему улыбкой. Она улыбнулась не потому, что поняла о чем речь, а потому, что вообще что-то поняла, хотя они не находились перед экраном. Потом девушка сообразила, что возможность взаимопонимания давал им не экран, а "Посылка". Дискета находилась в его сумке, л, хотя сила магического поля уменьшилась, коснувшись Грея, Айви могла разбирать его речь.
Они прошли по дорожке к двери. Грей постучался. Дверь отворила невысокая, полноватая женщина.
- Амам! - воскликнул Грей, обнимая ее.
- Оныск, - удивленно спросила она, - опечум ыт есьзд?
Опечум ен жеколлед?
- У ямен ледо, - ответил он, - Полвозь миом псунтмац итвой и ым све ябъонсим.
Женщина пропустила девушек (Грей представил их как Йиав и Трэлкеу) внутрь, где они присели на потертую, но очень уютную кушетку. Айви, желая понимать, о чем речь, села рядом с Греем и положила руку на его сумку.

Предыдущая страница 15 Следующая страница


Мэрфи из обыкновении 16

Отец Грея выглядел стариком. По картинкам Конпутера Айви помнила, что во время бегства из Ксанфа он уже достиг среднего возраста, а поскольку с тех пор минуло уже девятнадцать лет, удивляться результату не приходилось. Матушка Грея, хотя и была гораздо моложе, тоже с виду постарела, тем паче что основательно прибавила в весе. На первый взгляд, эти люди ничем не отличались от любой другой немолодой обыкновенской четы, и лишь зная, кто они на самом деле, можно было углядеть в их обличье слабые отблески былого.
Просто ужасно, что делает с людьми эта Обыкновения!
- Прежде всего, - с ходу объявил Грей, - я должен сказать, что теперь знаю про Ксанф. - Родители не проронили ни слова, но напряглись: они хранили эту тайну долгие годы и ничего хорошего от ее раскрытия не ждали - Знаю я и о вашем соглашении с Конпутером и прекрасно понимаю, почему вы ничего мне не рассказывали. Не хотели, чтобы ваш единственный сын отправился туда и был вынужден служить злой машине.
Родители переглянулись, и отец, хмуро кивнув, промолвил:
- Ыт рпва.
Для того чтобы понять, что это подтверждение услышанного, перевода не требовалось.
- Но Конпутер не пустил все это на самотек, - продолжил Грей, - а позаботился о том, чтобы соглашение было исполнено независимо от вашего желания. Он сумел переправить сюда из Ксанфа специальную программу, а потом с ее помощью доставить в Обыкновению Айви и устроить наше знакомство. Айви - волшебница, она дочь короля Дора и королевы Айрин и... - Тут он сделал паузу. - .. Моя невеста.
Муж и жена воззрились на девушку с недоверием. Айви кивнула, чувствуя, что ей почему-то стало трудно дышать.
Повисло молчание: девушке показалось, будто оно длилось вечность. Потом Вадн достала носовой платок, промокнула им глаза и раскрыла Айви объятия.
Девушка бросилась ей на шею. В таких вещах, как обручения и помолвки, есть нечто, мужчинам совершенно недоступное, в то время как для женщин язык не имеет значения.
Но, как оказалось, они могут найти общий язык и в буквальном смысле.
- Ийав... - начала было Вадн, но сбилась, а потом заговорила медленно, но совершенно внятно:
- Айви, ты и правда из Ксанфа?
- Э.., да, я... - ошеломленно пролепетала Айви. - Но как ты...
Вадн улыбнулась и, с видимым трудом припоминая давно не произносившиеся слова, пояснила:
- Я ведь и сама из Ксанфа, хотя не говорила на родном языке почти двадцать лет. Нам пришлось учить обыкновенский...
- Наверное, это было ужасно, - сочувственно промолвила Айви.
- Не то слово, - вздохнула Вадн. - Обыкновения - ужасное место. Единственной нашей радостью был Грей.
Упомянутый Грей смотрел па мать и невесту разинув рот.
- Ой, - сообразила Айви, - он ведь нас слышит, но ничего не понимает. Чтобы говорить по-человечески, ему необходима магия.
- Да, мы его так и не научили, - отозвалась Вадн. - Старались избегать всего, хоть как-то связанного с Ксанфом.
Кто же знал, что дело так обернется?
- Скажи ему, что я расскажу тебе про нас все остальное, - попросила Айви. - А то стоит, бедненький, не знает, о чем мы толкуем.
- А что, есть еще о чем рассказать? - спросила Вадн.
- Еще как есть.
- Воят анесевт четох сарзакать емн опобшлье о сав охоиб? - обратилась мать к Грею. Тот выглядел не слишком довольным (наверное, мало радости стоять истуканом, когда твои близкие беседуют), по возражать не стал.
- Сперва Грей помог мне вернуться в Ксанф, - с воодушевлением начала Айви. - Помог, хотя сам ни в какой Ксанф не верил, как не верил в то, что я волшебница и принцесса.
Просто я ему нравилась. Он считал, что никакой магии не бывает, а к тому времени, когда убедился в другом, получилось так, что мы с ним.., э.., обручились. Ну, а потом и у него обнаружился талант. А когда стало ясно, что он волшебник...
- Кишеблонв? - от изумления Мэрфи переспросил по-обыкновенски.
- Волшебник, - повторила Айви по-людски. - Дело в том, что.., э... Послание аисту вы отправляли из Ксанфа, поэтому он может считаться уроженцем Ксанфа, и он имеет талант. Но талант особенный, возможно, сказалось то, что аисту пришлось доставлять его в край, где волшебство не действует, по, так или иначе, он способен аннулировать любую магию, даже мою. А я волшебница, так что и он - самый настоящий волшебник. Так вот, когда его считали обыкновенным обыкновеном, без какого-либо таланта, родители, естественно, возражали против нашей свадьбы, но волшебник - совсем другое дело. И все бы ничего, но мы не могли не выяснить, откуда у обыкновена мог взяться талант. А выясняя это, добрались до Конпутера и узнали про ваше соглашение. Оно, конечно, все усложнило, но нам кажется, что можно найти способ его обойти...
- Постой, постой! - воскликнула Вадн, у которой, похоже, голова закружилась от услышанного. - Мы предполагали, что у него может обнаружиться талант, но такое!..
- Что есть, то есть! - беззаботно откликнулась Айви. - Но вернемся к нашей задумке. Мы собираемся переправить вас обратно в Ксанф, чтобы волшебник Мэрфи с помощью своего таланта испортил Конпутеру весь его замысел. Если он, конечно, не против... Я знаю, что ему самому хотелось стать королем, по ведь это было давно...
- Но нам нельзя возвращаться, - возразила Вадн, - мы объявлены вне закона и можем опять угодить в хранилище Мозговитого Коралла.
- Ничего вы не вне закона, - отмахнулась Айви. - Конечно, многие были на вас обижены, а иные ваши дела и по сей день не распутать. Взять хотя бы историю с моим младшим братишкой... Но если вы пообещаете больше так не делать...
- Легко сказать "обижены", - вздохнула Вадн. - Мы много всякого натворили. Я, например, взяла и превратила ни в чем не повинную девушку в книгу, да так и не расколдовала ее.
- А, Милли-дух, - вспомнила Айви. - Она уже давно не книжка и даже не девушка. Вышла замуж за Повелителя зомби. У них двойняшки, и они вполне счастливы, так что наверняка вас простят. Так или иначе, если волшебник Мэрфи устроит так, чтобы у Конпутера все пошло паперекосяк, Грею, возможно, не придется служить машине, и тогда мы сможем пожениться, не покидая Ксанфа. А мой папа вовсе не хочет, чтобы мне пришлось покинуть Ксанф, так что он примет вас безо всяких претензий. Если, конечно, волшебник Мэрфи откажется от притязаний на трон.
- Я отказался от них, когда бежал из Ксанфа, - горячо заверил старый Мэрфи. - И готов на все, лишь бы только вернуться.
- И я тоже, - столь же пылко поддержала мужа Вадн. - Ксанф снился нам все эти годы, но мы не решались даже помыслить о возвращении.
- Однако если возвращаться, то прямо сейчас, - заявила Айви, - мешкать нельзя, потому что Электра стареет и ее необходимо вернуть обратно. На самом-то деле в Ксанфе ей всего пятнадцать.
Чета Мэрфи уставилась на Электру.
- Это чистая правда, - сказала она, - и тут тоже не обошлось без тебя, волшебник Мэрфи. Благодаря твоему проклятию, я проспала девятьсот (или около того, во сне не слишком хорошо считается) лет и пробудилась в том возрасте, в каком заснула. Но сейчас я не пребываю в магической временной среде, а потому мой биологический и хронологический возрасты стремительно сближаются.
- Мое проклятие? - удивился Мэрфи. - В свое время я немало всякого отчудил, но чтобы проклинать детей!..
- Я подвернулась тебе под руку: оказалась рядом с волшебницей Гобеле па острове "Аяте бя люблю", когда ты с ней схлестнулся.
- А.., припоминаю. С ней были две или три девочки...
Одна очень хорошенькая...
- Две очень хорошеньких: принцесса и Милли. Я ничего особенного собой не представляла, но проклятие шарахнуло как раз по мне.
Мэрфи нахмурился.
- И ты отправилась в Обыкновению, чтобы предложить мне вернуться? Уж у тебя-то точно есть причина меня ненавидеть.
- Не совсем так. В силу твоего проклятия я стала невестой прекрасного юного принца. Правда, если он на мне не женится, я умру, но познакомиться (и с ним, и с Айви) было все равно приятно. Вот и получается, что нет худа без добра, хотя порой это проявляется весьма своеобразно. Так или иначе, зла на тебя я не держу, хотя, конечно же, отнюдь не горю желанием опять угодить под твое проклятие.
- Так ты готова принять мои извинения? - спросил Мэрфи после некоторого размышления - Разумеется. Но имей в виду, что сейчас я взрослая, а став снова подростком, возможно, буду думать иначе.
- Ладно, тогда я повременю с извинениями до возвращения - нашего общего в Ксанф и твоего в нормальный возраст, - а тем временем подумаю, нельзя ли как-нибудь исправить содеянное. Может быть, мой талант сможет принести пользу и другим, не только моему сыну.
- Так ты решил вернуться? - с волнением спросила Айви.
- Мы с женой вернемся вместе и будем просить твоего отца разрешить нам остаться. От своего и от ее имени (у меня пет сомнений в ее согласии) обещаю сделать все возможное, чтобы исправить причиненное нами зло. Лишь бы нам дозволили поселиться в Ксанфе.
- В таком случае, надо поторопиться, - заявила Айви. - В пашем распоряжении всего два дня.
- Успеем и за один, - заверил Мэрфи. - У меня машина.
- Но не можем же мы вот так сорваться и уехать, - вмешалась Вади. - Надо сделать распоряжения...
- Позвони соседке, попроси присмотреть за домом до нашего возвращения, - оборвал жену Мэрфи. - Надеюсь, что нам разрешат остаться в Ксанфе и возвращаться не придется.
Вади кивнула и направилась к странному обыкновенскому устройству, именовавшемуся телефоном.
На сборы ушло не больше часа Вадн наготовила в дорогу сандвичей, прихватила несколько пакетов молока, и, как только все пятеро разместились внутри, машина Мэрфи сорвалась с места. Она мчалась с головокружительной скоростью: как и во время поездки на такси, Айви и Электре оставалось лишь удивляться тому, что все эти ревущие железные чудища ухитряются нестись по одной тропе - некоторые в противоположных направлениях! - и при этом не сталкиваться.
Смерклось, потом стемнело, а Мэрфи продолжал безостановочно гнать машину. Теперь дорога выглядела так, будто по ней несутся сотни падающих звезд или гигантских светлячков. Айви очень боялась разбиться, но еще больше боялась за старевшую прямо на глазах Электру и понимала, что сбавлять скорость не следует. Потом мелькание огней убаюкало ее, и она не заметила, как заснула.
Разбудил девушку резкий толчок.
- Приехали, - заявил Мэрфи. - Дорога кончилась.
Дальше пойдем пешком.
Освещая путь с помощью имевшегося у старого волшебника чудного обыкновенского фонаря, они двинулись к перешейку. Айви шла первой, поскольку являлась уроженкой того исторического времени Ксанфа, в которое они намеревались попасть. Окажись первым выходец из другого времени, это могло бы повлечь за собой серьезную путаницу.
- Эй, кто там? - послышалось из темноты впереди.
- Это я, Айви! - крикнула девушка, узнав голос Ослята.
Она двинулась на голос, и скоро все были в сборе. Только сейчас, вновь оказавшись на земле Ксанфа, Айви по-настоящему поняла, какого нервного напряжения стоило ей пребывание в ужасной Обыкновении. И как она могла вообразить хоть па миг, будто способна прожить там всю жизнь?
- Зачем ты привела еще трех обыкновенов? - спросил Ослятя. - И где Электра?
К нему подошла незнакомая женщина средних лет.
- Я малость прибавила в возрасте, - сказала она. - Но это поправимо. Если у тебя хватит терпения, то ты еще увидишь меня прежней.
- Это ты? - ахнул кентавр. - Что с тобой случилось?
- Я не учла, что по обыкновенским меркам мне девятьсот лет, - ответила она с кислой усмешкой. - Это был интересный опыт... Но лучше бы он поскорее закончился.
- Боюсь, у нас возникнут затруднения, - сказала Айви, после того как представила Осляте волшебница Мэрфи и Вадн. - Ехать верхом всем вместе нам не на ком. Придется разделиться: кто-то поедет вперед, а кто-то пойдет сзади пешком.
- Нам с женой только в радость прогуляться пешком по Ксанфу, - заявил Мэрфи. Мы так давно здесь не были: надо оглядеться, приспособиться, то да се...
- А я предпочла бы не появляться в замке, пока не вернусь в нормальное состояние, - сказала Электра.
- А я не прочь составить тебе компанию, - предложил Ослятя.
- Тогда мы с Греем поскачем вперед па Пуке и Пике, а вы топайте следом по зачарованной тропе. Пока доберетесь до замка Ругпа, все должно утрястись.
На этом можно было бы и расстаться, но один вопрос оставался нерешенным: следовало подключить "Посылку" к магическому экрану. Сложность заключалась в том, что в Обыкновении они забыли разузнать у программы, как этот экран выглядит, а лежавшая в сумке дискета ничего показать не могла. Выручил Ослятя.
- Как я понял из рассказов, эти Конпутеры выглядят одинаково, что в Ксанфе, что в Обыкновении. Такая, видать, их порода. Скорее всего, "Посылке" требуется нечто естественного (то есть магического) происхождения, напоминающее с виду такую машину. Я, пока вас ждал, все окрестности облазил и как раз неподалеку видел кое-что, по-моему, подходящее. Пойдем, взглянем.
"Кое-чем подходящим" оказалась стоявшая вертикально на грубом валуне полированная каменная плита. Сбоку валуна имелась трещина. Как только Грей вставил туда дискету, плита засветилась. По ней побежали цифры, промелькнули непонятные символы, а потом появилась надпись:
СОГЛАШЕНИЕ ВЫПОЛНЕНО.
- Что ты собираешься делать здесь, па отшибе? - поинтересовалась Айви.
ПРЕЖДЕ ВСЕГО ОБЗАВЕСТИСЬ НЕВИДИМЫМ ВЕЛИКАНОМ, - отпечаталось на камне, - ПОТОМ БУДУ СОВЕРШЕНСТВОВАТЬ НАВЫКИ СОЗДАНИЯ "ВИРТУАЛЬНОЙ" РЕАЛЬНОСТИ: СТАНУ ВЕРТЕТЬ ЕЮ И ТАК И ЭТАК, ПОКА НЕ СРАВНЯЮСЬ В УМЕНИИ С МОИМ СОЗДАТЕЛЕМ. И ТОГДА - КЛЯНУСЬ МАТЕРИНСКОЙ ПЛАТОЙ - Я СМОГУ БРОСИТЬ ЕМУ ВЫЗОВ В БОРЬБЕ ЗА ВЛАСТЬ НАД КСАНФОМ.
Айви и Грей переглянулись.
- И сколько тебе потребуется времени? - поинтересовался юноша.
ЭТО ЗАВИСИТ ОТ ОБСТОЯТЕЛЬСТВ. МИНИМАЛЬНЫЙ СРОК - ТРИСТА ЛЕТ.
- А чего так долго? - стал подначивать Грей. - Неужто быстрее не получится? Триста лет ждать, это ведь тоска зеленая!
СРОК РАССЧИТАН МАТЕМАТИЧЕСКИ ВЕРНО.
НАИБОЛЕЕ ВЕРОЯТНЫЙ ДИАПАЗОН ОТ ДЕСЯТИ В ТРЕТЬЕЙ СТЕПЕНИ ДО ДЕСЯТИ В ЧЕТВЕРТОЙ СТЕПЕНИ ЛЕТ. ТЕРПЕНИЯ У МЕНЯ, К СЧАСТЬЮ, ХВАТИТ.
- Вот уж точно, к счастью, - хмыкнула Айви. - Хотелось бы верить, что я разберусь со своими делами чуток побыстрее.
ТЫ ДОЛЖНА РАЗОБРАТЬСЯ С НИМИ В ТЕЧЕНИЕ МЕСЯЦА.
- Спасибо на добром слове, - сказала Айви, но тут же сообразила, что как раз месячный срок отведен Грею Конпутером. Надо думать, "Посылке" это известно.

***

Они уже ехали на конях-призраках по тропе, когда Айви спросила:
- Слушай, а что такое десять в третьей степени?
- Тысяча, - ответил юноша. - Это как раз то немногое, что мне удалось усвоить в колледже из курса математики. А математика, скажу я тебе, такая штуковина, что по мерзопакостности не уступит даже грамматике.
- Бедняжка, - сочувственно вздохнула Айви, - досталось же тебе. Но ничего, уладим за месяц наше дело, и ты сможешь навсегда забыть и то и другое.
- Но как нам его уладить - этого мы от "Посылки" так и не узнали.
Опаньки! Айви словно окатили холодной водой: на самом деле, они понятия не имели, как избавить Грея от необходимости служить Конпутеру. Поездка в Обыкновению подтвердила самое худшее, а если у них и появилась надежда на избавление, то весьма зыбкая. Кто знает, удастся ли волшебнику Мэрфи испортить Конпутеру его затею.
- Хочется верить, что по части проклятий твой папочка так же силен, как и девятьсот лет назад, - сказала Айви.
- Он будет из кожи вон лезть, - заверил ее Грей. - Между собой мои родители частенько не ладили, но меня любили и заботились как могли. А я... Наверное, я понял их по-настоящему лишь после того, как Конпутер показал ту сцену из прошлого. Однако мне всегда казалось, что, несмотря на все размолвки, существовала какая-то веская причина, заставлявшая их оставаться вместе. Теперь-то ясно, то были общие воспоминания о Ксанфе. Воспоминания, которыми они ни с кем не делились. Ради меня - и ради Ксанфа - они готовы на все. Это я знаю точно... И...
- И рад тому, что они смогут жить здесь, - закончила за него Айви. - Конечно, какая радость разлучаться с родными .
- Да, я рад! - с чувством промолвил Грей. - Может быть, когда-то мои родители и были злыми, но теперь они не такие.
- Постарайся втолковать это моим родителям, - рассмеялась Айви, хотя в глубине души мучалась сомнениями.
Их надежда на счастье висела на тонюсенькой ниточке, и что будет с ними, если она оборвется?

Глава 14
ПРОРОЧЕСТВО

Настроение Айви не укрылось от Грея, прекрасно понимавшего, в чем дело. Уверенности в успехе у них отнюдь не было. В прошлом проклятия волшебника Мэрфи доказали свою действенность, но с той поры минула уйма времени, к тому же волшебник давно не практиковался. За двадцать лет он превратился в Мэйджора Мэрфи, заурядного обыкновенского клерка, заработков которого только-только хватало, чтобы не считаться бедняком. При этом, возможно в силу имевшей место при перемещении в Обыкновению странной трансформации таланта, ему, можно сказать, невероятно повезло. Для человека, попавшего в неведомый, непонятный мир, не знавшего языка, не имевшего представления о местных обычаях, он устроился совсем неплохо. Правда, этот успех едва ли мог компенсировать беспросветность обыкновенской жизни. Теперь Грей осознавал то, чего не мог постичь раньше: постоянно донимавшая его тоска являлась своего рода отражением еще большей тоски, ни на миг не оставлявшей его родителей. Их, помнивших о Ксанфе, горечь утраты не оставляла ни на миг. Они сделали все, чтобы оградить его от этого знания и связанных с ним переживаний, но теперь правда вышла наружу. И она заключалась в том, что ему, возможно, грозит повторение их судьбы.
Что, если ему придется навсегда расстаться с Ксанфом - и с Айви?
В прошлом Грей время от времени подумывал о возможности расстаться с жизнью - даже не от отчаяния, а от уныния, от неизбывной серости своего, с позволения сказать, существования. Правда, до попыток дело ни разу не доходило, по той простой причине, что он не знал способа совершить самоубийство без боли. Дни его протекали безрадостно, а полнейшее отсутствие каких-либо интересов, естественно, оборачивалось отсутствием каких-либо успехов. Учеба не ладилась, Грей чувствовал себя виноватым, но серьезных усилий, направленных на изменение ситуации, не предпринимал. Возможно, оттого, что втайне ожидал какого-то чуда, которое покончит с постылой обыденностью и откроет перед ним новые горизонты.
Потом появилась Айви. И чудо свершилось.
На самом деле Грей не задавался вопросом, что будет, если он потеряет Айви и вернется в Обыкновению. Ответ был ясен.
Талант его отца заключался в том, чтобы заставлять события развиваться по худшему из всех возможных сценариев. Для того чтобы причинять вред, эта способность подходила прекрасно, но способна ли она принести пользу? Можно ли таким способом сорвать злой умысел Конпутера?
Впрочем, при всех сомнениях, попытаться следовало.
Другого выхода все равно не было.
Он улыбался, стараясь подбодрить Айви точно так же, как она улыбалась, стараясь подбодрить его. Но ни она, ни он не обманывались: оба знали, как тонка нить, на которой висит их счастье.

***

- .. Вот и вся история, - заключила свой рассказ Айви. - Волшебник Мэрфи с женой будут здесь через несколько дней. Они намерены раскаяться в своих былых зло деяниях и пообещать всяческую поддержку нынешнему королю, если им будет позволено остаться в Ксанфе. Кроме того, они постараются помочь Грею отделаться от обязательства служить Конпутеру. Если за месяц мы не найдем способ уладить дело, я не смогу выйти за Грея и... - не договорив, она махнула рукой.
- Так значит, ты предпочитаешь покинуть Ксанф, нежели служить Конпутеру? - обратился король Дор к Грею.
- Да, Государь. Я не позволю злой машине использовать меня для захвата власти в Ксанфе. Даже не будь мой талант столь значителен, это представляло бы опасность в силу моей близости к принцессе, а значит, к трону. Ну, а в сложившейся ситуации опасность еще больше. Ксанфу не нужен новый "злой волшебник Мэрфи".
- Ты всегда нравился нам, Грей, - сказала королева Айрин, - и нравился тем больше, чем лучше мы тебя узнавали. Но то, что ты говоришь, увы, правда. Ирония состоит в том, что твоим родителям мы, разумеется, окажем радушный прием и позволим им остаться в Ксанфе, тогда как тебе, возможно, придется вернуться в Обыкновению.
- Однако месяц пока не истек и надежда не потеряна, - промолвил Дор. - А зная мощь волшебника Мэрфи, я должен сказать, что это не пустяшная надежда.
Грей с улыбкой поблагодарил короля, но на сердце у него не полегчало. Отец мог пустить события по худшему из возможных путей, но что, если единственный возможный способ не допустить осуществления замысла Конпутера заключается как раз в том, чтобы спровадить Грея в Обыкновению? Иными словами, заставить события развиваться в направлении, наихудшем как для Конпутера, так и для него самого?
- Вот увидишь, все образуется, - целуя жениха, весело прощебетала Айви. Но губы ее предательски дрожали.

***

Пока поджидали прибытия остальных, ничего особенного не происходило. Грей с Айви лакомились в саду фруктами, кормили всякой вкуснятиной разных чудовищ, познакомились с охраняющими замок зомби (те, специально ради такого случая, выкопались из могил и заглянули под кровать Грея, где завелось подкроватное чудовище). Несмотря на свои восемнадцать лет и достаточную зрелость во всех других отношениях, по части магии он был сущим ребенком, так что появлению под его кроватью детского страшилки удивляться не приходилось. Кроме того, они играли с Надой и Дольфом в прятки: замок, со множеством башен, казематов, подземелий и прочих тайных закоулков, подходил для этого как нельзя лучше. В некоторых местах на зов охотно появлялись привидения. Айви говорила, что после того, как целых три призрака обрели плоть и стали живыми, в замке их - недокомплект, однако любой уважающий себя замок может с полным правом именоваться "Замком с Привидениями", если в нем обитает хотя бы один, самый завалящий бесплотный дух.
Короче говоря, время, по словам Айви, протекало чуть ли не так же скучно, как в Обыкновении, хотя Грей категорически не соглашался с невестой, утверждая, что в Ксанфе скучать попросту невозможно.
- Я уж не говорю о магии, но взгляни хоть на ту картину! - заявил он в ходе одного из таких споров, когда они случайно оказались близ развешенных в холле, заключенных в великолепные рамы портретов.
- Тебе нравится? Это моя мама, здесь ей столько лет, сколько мне сейчас. Хотела бы я так выглядеть.
- Ты на нее похожа. А выглядишь так, что лучше некуда.
Потом прибыли остальные. Пешая прогулка по Ксанфу явно пошла им на пользу: волшебник Мэрфи выглядел бодрым и помолодевшим, подколдунья Вадн весьма помолодевшей, а Электра вернулась к первоначальному облику и снова скакала как ребенок. Она вешалась всем на шею, а Дольфа даже ухитрилась чмокнуть в губы.
Официальная церемония продолжалась недолго. Волшебник Мэрфи принес формальные извинения за невзгоды, причиненные им в прошлом, и пообещал поддерживать все начинания короля Дора в будущем. Вадн попросила разрешения навестить Милли в замке зомби, дабы извиниться перед ней за историю с книгой. Дор даровал обоим полное прощение.
- А теперь, - сказал Мэрфи, обернувшись к Грею, - я налагаю проклятие на связывающее тебя обязательство, дабы все имеющее к нему отношение отныне и впредь осуществлялось наихудшим образом.
- Спасибо, папа, - промолвил Грей, стараясь придать голосу бодрость и уверенность.
- Сегодня мы дадим обед в честь волшебника Мэрфи и волшебницы Вадн, - торжественно возгласил король. - А сейчас Зора отведет гостей в их апартаменты.
Гости промолчали, и Грей знал, почему. Великодушный прием так тронул его родителей, что у них попросту не нашлось слов. Вадн, так ту просто переполняло чувство благодарности: несмотря на наличие могучего дарования, никто, кроме мужа, никогда не признавал ее волшебницей, и вдруг такое признание прозвучало из уст самого короля. Было отчего растеряться.
Родители последовали за зомби Зорой, а Грей задержался, чтобы поблагодарить короля с королевой за проявленную доброту. Однако Айви удержала его за руку.
- Это они не из вежливости, - шепнула она. - Все по правде. Маму тоже сначала не признавали волшебницей, но потом эту точку зрения пересмотрели. Ксанф нуждается в доброй магии, и такими талантами, как у твоих родителей, никто разбрасываться не вправе.
- В доброй-то, конечно... - попытался возразить он, но Айви, увлекая его за рукав, продолжила:
- Насчет добра и зла все тоже не так просто, как кажется. Мой дедушка Трент считался злым волшебником, потому что порывался захватить власть раньше положенного срока.
За это его изгнали в Обыкновению, но когда Ксанфу понадобился король, он вернулся, занял престол и перестал быть злым. Многое зависит от положения и обстоятельств Теперь, когда твои родители выступают на стороне существующего порядка, они не злые, вне зависимости от того, что было когда-то.
- Но удалось бы ли моим и твоим родителям так легко достичь взаимопонимания, не будь мы с тобой помолвлены?
- Но ведь мы с тобой помолвлены, - беспечно откликнулась Айви. - А значит, нашим родителям спорить не о чем и делить нечего. Внуки у них будут общие...
- Будут, если мы поженимся, - прервал размечтавшуюся невесту Грей. - А поженимся мы лишь в том случае, если удастся облапошить Конпутер.
- Мне кажется, ты недооцениваешь могущество своего отца. Моему папе - ему тогда было двенадцать - довелось побывать в Ксанфе времен короля Ругна и увидеть проклятия волшебника Мэрфи в действии: он рассказывал, что впечатление было потрясающее. Война гоблинов и гарпий навсегда вошла в историю Ксанфа. Впрочем, что попусту тратить слова - пойдем, я покажу тебе все на Гобелене.
Но зайдя с Греем в свою спальню, Айви замерла на пороге.
- Я оставила Гобелен не таким! - воскликнула она. - Кто здесь?...
- Братец твой, распрекрасный принц Дольф, - скрипучим голосом сообщила дверная петля.
- Так я и думала. А куда он подевался?
- В муху превратился, - петля, похоже, была записной ябедой. - Вон, на потолке сидит.
- Ах, так! - Айви бросилась к шкафу и достала из ящика мухобойку. - Сейчас я тебе задам!
Муха превратилась в летучую мышь и метнулась к окну, но Айви со своим грозным оружием преградила ей путь.
- По стенке размажу! - кричала она.
Летучая мышь обернулась юрким зверьком с темным блестящим мехом.
- Это норка! - воскликнула Айви. - Держи, а то шмыгнет сам в себя, тогда уже не поймаешь!
Грей не дал норке улизнуть в норку, схватив зверька за хвост. Тот тут же оборотился принцем Дольфом.
- Это все петля-пискля, ябеда противная! - с ходу заявил мальчик. - Иначе бы ты ни за что меня не нашла.
- Ты мне зубы не заговаривай, - накинулась на братишку Айви. - Сказано тебе было - не лазить в мою спальню без разрешения! Что ты здесь делал?
- Уже и на Гобелен взглянуть нельзя? - жалобно заныл Дольф.
- А что это тебе приспичило взглянуть на него именно сейчас?
- Да так.., просто... - промямлил принц, сосредоточенно уставясь в пол и шаркая ногой.
- Ясно! - гневно вскричала Айви. - Ты подсматривал, как переодевается Нада.
- Она, между прочим, моя невеста! - Он еще пробовал хорохориться.
- Подсматривал, чтобы увидеть ее трусики - торжествующе заключила Айви. - Вот скажу маме! Знаешь, что она с тобой сделает?
- Ой, не надо. Ну пожалуйста! Проси чего хочешь, только маме не говори.
- О том, чего я хочу, я еще подумаю, - сурово произнесла Айви. - А пока убирайся!
Дольф вылетел из комнаты как ошпаренный.
- Строго ты с ним, - покачал головой Грей. - И тебе не страшно, ведь он запросто может превратиться в дракона?
- На то я и старшая сестра. Ну-ка, дай я перенастрою Гобелен.
- Э, да это никак гоблинат Золотой Орды, - удивился Грей, увидев застывшую картину. - А ты говорила, что Дольф подсматривает за Надой.
К интересу мальчика Грей относился с пониманием и сочувствием: Нада - девушка красивая, и ее трусики наверняка производят впечатление. Сам-то Грей их не видел, потому как на Парнасе, в процессе превращений, она осталась без всякой одежды.
- Наверное, Дольф услышал, что я приближаюсь, и с перепугу перепутал плетение. Он вернул бы исходную картинку, но не успел, потому что спешил превратиться в муху.
- Перепутал плетение?
- Ну, чтоб было понятнее - установил случайно выбранную картинку, чтобы, прокручивая изображение назад, мы не смогли вернуться к тому эпизоду, который смотрел он.
Вообще-то с Гобеленом он обращается очень ловко, и если не успел вернуть Гобелен к тому месту, на котором его оставила я, то только потому, что не ожидал увидеть меня здесь так быстро. Думал, наверное, - тут она покосилась на Грея, - что мы еще долго будем целоваться в коридоре. Мы застали его врасплох случайно, потому что я решила показать тебе на Гобелене действие проклятия твоего отца. Значит, и картинка эта случайная. Я сейчас уберу...
- Погоди. Смотри, это, часом, не те же самые гоблины?
Айви пригляделась к застывшему изображению.
- Точно, наши знакомые. Во всяком случае, вожак тот же самый, хотя здесь и не такой безобразный. Видать, картинка из того времени, когда он был помоложе.
- Вот оно что. Значит, их жертвам помочь уже невозможно.
Изображение застыло в тот момент, когда гоблины обдирали до нитки трех захваченных в плен гремлинов.
- Скорее всего, - согласилась Айви. - Но странно, как это гремлинов, которые гораздо сообразительнее, угораздило попасться этим тупицам-гоблинам.
- Мы-то попались, а вроде тоже не круглые дураки, - напомнил Грей - Ладно, - сказала Айви. - Давай любопытства ради быстренько посмотрим, что тут к чему, а потом займемся древними проклятиями волшебника Мэрфи.
Изображение пришло в движение: фигурки, как на прокручиваемом назад фильме, быстро двигались назад. Потом Айви стабилизировала картинку и начала просмотр.
Гоблинов на виду не было. По тропе брели двое гремлинов.
- Понятно, - сердито пробормотала Айви. - Третья гремлинша не из их компании. Она...
- Подсадная утка, - догадался Грей. - Но зачем ей заманивать в ловушку своих соплеменников?
- Ради собственного спасения.
На их глазах двое путников приблизились к привязанной к дереву и отчаянно жестикулировавшей гремлинще. Они стали распутывать веревки, но в следующий миг на них навалилась целая орава выскочивших из зарослей гоблинов. Дольф оставил Гобелен зафиксированным как раз на сцене обыска пленников, в процессе которого гоблины нашли какой-то клочок бумаги. Непонятно почему, но находка вызвала у них буйный восторг. Потом двоих пленников потащили к Источнику ненависти и кипящим котлам, а гремлиншу отправили в пещеру, видимо с тем, чтобы снова использовать как приманку.
- Ненавижу этих злобный тварей! - воскликнул Грей. - Неужто от них нельзя избавиться?
- В Ксанфе все имеют равное право на существование, - сказала Айви. - Хотя я, конечно, не против того, чтобы эти негодяи получили по заслугам.
- Интересно, что это они так обрадовались из-за бумажки?
- Давай взглянем, - Айви прокрутила изображение назад и увеличила, однако увидела лишь непонятные каракули.
- Гранди, тот, наверное, бы прочел, - сказала она. - Говорит-то он на всех языках, а читать... Может, на некоторых и читает.
- Возможно, эта бумага уже давно сожжена, - сказал Грей. - Мне не хотелось бы отвлекаться на мелочи, но...
- Но мелочи тоже могут представлять интерес, - закончила за него Айви и, подойдя к двери, позвала:
- Эй, Дольф!
- Что нужно? - настороженно спросил немедленно явившийся на зов младший братишка.
- Быстренько приведи Гранди.
- Это и есть то, чего ты хочешь? - недоверчиво, но с надеждой спросил он.
- Конечно, нет. Это так, чепуха. Я пока в раздумье. Ну давай, не тяни.
- А-а... - Он превратился в летучую мышь и улетел.
- А и правда, чего ты от него хочешь? - спросил Грей.
- Чтобы он как следует попотел от страха, - усмехнулась Айви. - Это ему на пользу.
Долго ждать не пришлось. Явившийся в спальню вместе с Рапунцель Гранди всмотрелся в увеличенное изображение записки и покачал головой:
- Загогулины вроде понятные, но читаю - выходит бессмыслица. Погодите, это вроде как адрес и... Вот это да!
- Что это"?
- Да это... Почерк-то знаешь чей? Хамфри!
- Доброго Волшебника?
- Ну! Его каракули я всегда узнаю. Узнать-то узнаю, а вот насчет прочесть - извините-подвиньтесь. Старый хмырь зачаровывает свои писульки, так что не зная ключа, ничего не разберешь.
- Значит, и гоблины не разобрали, - сказала Айви. - То, что бумага важная, они смекнули, но толку им от этого никакого. Однако постой, ты вроде сказал, что это адрес.
- Похоже на то. Возможно, там было написано, где старый пройдоха затихарился. Небось эти гремлины одолели необходимые препоны и, узнав куда, шли к нему за Ответом.
Жаль, что не дошли.
- За Ответом! - Глаза Айви вспыхнули.
- Что с того, это ж не твой Ответ. Тем паче что без Хамфри никакого ответа не получить.
- Но адрес! Магический адрес! Подлинный магический адрес всегда указывает настоящее местоположение адресата.
Если оно меняется, меняется и адрес. Значит, по этой бумаженции можно установить, где Хамфри сейчас.
- Как же, разбежалась и установила! Надпись была зачарована, а коли предназначалась для гремлинов, то и ключ был только у них. Вместе с ними и сгинул. Теперь никто не прочтет.
- Я могла бы, - возразила Айви, - во всяком случае, попадись мне подлинная записка. Раз надпись зачарованная, она магическая, а раз магическая, я могу усилить любую из ее магических составляющих. Даже в самой неразборчивой надписи есть что-то разборчивое, и если эту разборчивость усилить, надпись можно прочесть. И выяснить, где сейчас Добрый Волшебник.
Все воззрились на девушку: было ясно, что она права.
- А выяснив, где он, ты могла бы найти его и спросить, как расстроить планы Конпутера, - сказала Рапунцель. - Как все-таки здорово, что ты узнала об этой бумажке именно сейчас, когда совет Хамфри тебе особенно нужен. Удивительно счастливое совпадение.
- Совпадение? - Айви с сомнением покачала головой. - Нет, думаю, дело в другом - проклятие Мэрфи начинает действовать. Оно-то и устроило нам это "совпадение".
Грей почувствовал, что и впрямь начинает верить в удачу.

***

По тропке двигались трое путников, приятный юноша, хорошенькая крестьянская девушка и симпатичный кентавр, со шкурой, смахивавшей мастью на ослиную. Они очень старательно исполняли свои роли, прекрасно понимая, сколь важной и сколь рискованной является их миссия. Не будь необходимость найти Хамфри и разрешить вопрос с Греем столь неотложной и не имей эта задача государственного значения, король Дор и королева Айрин ни за что не отпустили бы дочь в это путешествие. Однако им пришлось согласиться с тем, что лучшей возможности уладить дело может не представиться, а лучше Грея и Айви с таким поручением никому не справиться.
Правда, перед их уходом королева Айрин улучила один из тех немногих моментов, когда Айви не целовалась с Греем, а занималась чем-то другим, и намекнула, что проблема Конпутера, возможно, имеет и иное, более простое решение. Скажем, какой-нибудь сфинкс может забрести ненароком в пещеру и - где сфинксу заметить такую мелочь - случайно наступить на машину. Обязанность служить отпадет таким образом сама собой за отсутствием объекта служения. Нет Конпутера - нет проблемы.
Однако Грей выразил сомнения в этичности этого (несомненно, рационального) подхода, и королева вынуждена была признать его правоту. Согласившись с тем, что в политике желательно присутствие элемента нравственности, она предоставила ему полную свободу действий, г Грей поблагодарил ее. Представление о том, как этой свободой распорядиться, он имел весьма смутное, но родители Айви ему нравились. И чем дальше, тем больше.

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

От невидимого моста через Провал троица не двинулась на север по надежной, хоженой-перехоженной магической тропе, а свернула на восток, по неприметной и совершенно незащищенной тропке, что вела к местам обитания кентавров. До переселения в замок Ругна здесь жили Честер и Чери, воспитатели юных принца Дора и принцессы Айрин. Их сородичи по-прежнему населяли этот край, хотя табун заметно сокращался особенно недоставало девушек брачного возраста. Уже в прошлом поколении смертность значительно превысила рождаемость, отчасти следствием этого явились смешанные браки и появление на свет полукровок (таких, как крылатая кентаврица Чеке). Нравы в этом сообществе были куда свободнее, чем южнее, на славившемся строгостью своих правил Острове кентавров, однако всякое попустительство имеет свои пределы, и ни Чеке, ни ее мать там не привечали. Так или иначе, по мере сокращения населения, край приходил в упадок, и туда, несмотря на всем известную меткость кентавров-лучников, все чаще начинали вторгаться чудовища.
Переодетая крестьянкой Айви ехала на кентавре, одетый поселянином Грей вышагивал рядом. При виде этой троицы ни у кого не могло возникнуть сомнения, что они направляются в родные края кентавра: возможно даже, люди хотели договориться насчет учителя. Конечно, мало кто из поселян мог позволить себе роскошь пригласить к ребенку наставника-кентавра, но когда даже в самой захолустной деревеньке появлялся на свет малыш с выдающимися способностями, родители шли на все, чтобы развить его дарование.
Совсем неподалеку находились владения гоблинов, и хотя те до поры не рисковали нападать на пусть немногочисленных, по все еще грозных соседей, не приходилось сомневаться, что они дожидаются своего часа. Уже ходили слухи...
- О добрые поселяне, - послышался нежный голосок.
"Поселяне" огляделись и увидели воздушную юную красавицу с развевающимися шелковистыми волосами, устремившуюся к ним летящим шагом. Удивительно хрупкую, чуть ли не прозрачную, но при этом весьма привлекательную.
- Привет, сильфида, - сказала Айви. - В чем дело?
"Ага, сильфида", - взял на заметку Грей. До сих пор он сильфид не видел, но удивляться этому не приходилось. Ксанф населяло множество удивительных существ, с большей частью которых он не встречался. Да и не встретится, если их Поиск не завершится успехом.
- О, добрые поселяне и доблестный кентавр! - колокольчиком прозвенела сильфида. - Вы, конечно же, явились, чтобы исполнить Пророчество.
- Пророчество? - переспросила Айви.
- Моя подруга, прелестная юная кентаврица, попала в плен к огру, который собирается откормить ее, а потом обглодать до косточек. А согласно Пророчеству, избавить ее от этой ужасной участи сможет лишь доблестный кентавр, сопровождаемый юной человеческой четой. Речь наверняка о вас, вы так здорово подходите - Пророчество занятное, - заметила Айви. - Только не совсем понятно, как простые поселяне могут совладать с таким ужасным чудовищем, как огр.
- Этого и я не знаю, - горестно простонала сильфида. - Пророчества, они всегда довольно туманны, но какой-то способ, наверное, есть. Может быть, вы пойдете и взглянете, что можно сделать.
- Ага, чтобы этот огр обглодал наши косточки! По-моему, нам по другой тропе...
- Излишняя поспешность никогда не на пользу делу, - возразил неожиданно заинтересовавшийся этой историей Ослятя. - Что ты там сказала насчет кентаврицы? Она прелестна?
- Диво как хороша. Была малость худенькая, но огр кормит ее на убой, так что сейчас она поправилась. Но не растолстела, потому что как только растолстеет, огр тут же ее схрумкает. Ну пожалуйста, попробуйте ее освободить. Она будет так благодарна... Особенно тебе, храбрый кентавр!
- Но огр! Я не хочу, чтобы он схрумкал меня, - возразила Айви.
- Днем он рыщет в поисках добычи, а бедняжку держит на цепи. Цепь толстенная, а я - сами видите - худенькая, мне ее не разбить. Но вы - совсем другое дело. Пожалуйста, помогите ей, пока пет огра!
- Почему бы и не посмотреть, - сказал серый кентавр, которому, похоже, очень хотелось взглянуть на прекрасную пленницу.
- Ну конечно, у вас, кентавров, не хватает невест, - вздохнула Айви, делая вид, будто уступает. - Так и быть, взглянем. Но нужно быть начеку, а ну как огр вернется!
- О, благодарю вас, отважные, добрые поселяне! - воодушевленно воскликнула сильфида. - Какое счастье встретить таких отзывчивых путников! Сюда, за мной, - очаровательная фигурка заскользила по узкой тропке.
Трое путников последовали за ней. Все это время Грей вовсе не раскрыл рта, не вмешиваясь в разыгранный кентавром и девушкой маленький спектакль. Благодаря Гобелену они прекрасно знали, что гоблины используют пленников для того, чтобы заманивать в ловушку новые жертвы. Сильфиде обещали свободу, если она завлечет в западню трех несчастных, - вот она и старалась. Конечно, гоблины не собирались выполнять обещание, и, возможно, сильфида о том догадывалась, но лучше самая зыбкая надежда, чем никакой.
Тем паче что отказавшись выполнять волю пленителей, она немедленно оказалась бы в кипящем котле.
Размышляя об этом, Грей еще больше утвердился в намерении дать гоблинам укорот. Они явно не из тех, кого приятно иметь соседями.
Сильфида вела их все глубже, в самую чащу, и тропа, по которой они следовали, не выходила ни к одному из поселений кентавров. На ней не попадалось отпечатков копыт. В действительности ее проложили гоблины, с тем расчетом, чтобы завлечь жертву в такие дебри, откуда не скроешься: они ведь известные мастера на гнусные ухищрения.
Грей позволил себе незаметно усмехнуться. Сегодня этих злыдней ожидает неприятный сюрприз.
Тропа оборвалась на прогалине, где не было ничего, кроме оставленной гоблинами груды мусора.
Сильфида обернулась к путникам и со слезами на глазах сказала:
- Простите меня, если сможете. Я поступила гадко, но у меня не было выхода.
- Гадко? - Айви сделала вид, будто не понимает, о чем речь.
- Это все гоблины: они схватили мою доченьку, мою драгоценную Сильвани, и если я откажусь или не сумею выполнить хоть один их приказ, бедная девочка немедленно отправится в котел. Я ненавижу себя, но вынуждена повиноваться.
Мой муж попытался сопротивляться, его уже сварили. У меня не осталось ни чести, ни гордости, одно лишь желание спасти свою дочь. Ради этого я готова па все. Простить меня, наверное, невозможно, но по крайней мере попытайтесь понять!
Тут Грей увидел гоблинов, приближавшихся со всех сторон с ловчими сетями. Они не торопились, желая насладиться ужасом жертв.
- Как тебя зовут? - спросила Айви.
- Сильвия, - ответила, всхлипывая, сильфида. - Моего бедного мужа звали Сильвестр. Мы, как и вы, путешествовали по лесу, и так же угодили в ловушку. Всех нас, кого раньше, кого позже, ожидает котел, но я обязана попытаться хотя бы отсрочить гибель моей малышки. И если ради того, чтобы подарить ей хотя бы день жизни, должны погибнуть невинные существа, я, как мне ни жаль, должна обречь их на гибель.
Гоблины тем временем сомкнулись кольцом вокруг прогалины. Грей узнал безобразного генерал-гоблинатора и искренне пожалел, что этого урода не было среди тех, кого он посшибал в Провал.
- А готова ли ты помочь нам, если мы попробуем спасти и тебя, и твоего ребенка? - спросила Айви.
- Я готова на все! На все! Но это бесполезно. Гоблины ни за что нас не отпустят. Они самые гнусные, самые гадкие, самые жестокие злодеи в этих краях. Им мало просто пожирать свои жертвы, они еще всячески потешаются над их мучениями. И их пруд - тоже одна из ловушек. Если сможете, постарайтесь не касаться воды, а то...
- А ну, заткнись! - рявкнул на нее генерал-гоблинатор. - Нечего тут распускать язык!
Сильфида испуганно умолкла.
- О господин гоблин, что ты собираешься с нами делать? - спросила Айви с деланным испугом.
- Ты, поселяночка, годишься для любовных утех. Мои парни позабавятся с тобой, а потом окунут в Источник... Или нет, сначала окунут, а потом позабавятся. Это будет еще смешнее. Что же до этого кентавра-заморыша со шкурой мула...
- С ослиной, - спокойно поправил Ослятя.
Глаза гоблина расширились:
- Э, да это никак тот самый, который от нас сбежал! А эти людишки ему помогли.
- Проклятье! - воскликнула Айви. - Нас узнали!
- Всех убить! - яростно вскричал вожак. - И эту потаскуху сильфиду, чтобы знала, кого к нам таскать.
Бросив сеть, гоблины схватились за дубинки и камни.
Айви спрыгнула с кентавра.
Кентавр исчез. На его месте возник исполинский, пышущий из ноздрей паром шестиногий дракон.
- Прикрой лицо, - скомандовал Грей сильфиде, хватая ее за тонкую руку и затаскивая в круг, образованный свившимся в кольцо драконом.
- Провальный дракон! - в ужасе завопил гоблинатор.
- Он самый, - подтвердил Грей. - Пришел посмотреть, как ты пляшешь.
- Но я не умею...
Дракон направил тонкую струйку жгучего пара на огромные гоблинские ступни. Вожак запрыгал по прогалине.
- Вот видишь, а говорил "не умею"...
Из-за драконьей шеи высунулась голова Айви.
- Эй, генерал-махинатор, это только начало. Ты представить себе не можешь, что сделает мой друг с тобой и со всей твоей Золотой Бурдой, если ты вздумаешь мне угрожать, не говоря уж о том, чтобы коснуться хотя бы волоска на моей голове.
Она сорвала крестьянскую косынку, и по плечам рассыпались золотисто-зеленые волосы.
- Ты.., ты и впрямь принцесса Айви! - испуганно воскликнул гоблин. - А все знают, что принцесса водит дружбу с драконом.
- Ага, я самая, - подтвердила Айви. - А сейчас ты поведешь нас в становище своей распрекрасной Золотой Ерунды. И скажи своим, чтобы никто не пробовал улизнуть, не то будет ковылять дальше с вареными пятками.
Что ты собираешься с нами делать, принцесса?
- Ну... Для любовных утех ты явно не годишься. Сама я гоблинов не ем, но мой друг... Он насчет мяса не привередливый Особливо, если сварено на пару Но для начала, думаю, не помешает выкупать всю вашу гурьбу в Источнике и позабавиться, на ваш манер.
- Но...
А ну, ПОШЕЛ, гнусная образина! Шевелись, пока мой друг не потерял терпение.
Разумеется, Айви привела на прогалину не настоящего Паровика Стэнли, а своего братца Дольфа, который таким образом отрабатывал наказание за попытку углядеть трусики Нады.
Но это не имело значения в образе дракона Дольф мог устроить парилку не хуже настоящего паровика Тем паче что коварство и жестокость гоблинов основательно его разозлили.
Понурясь, гоблины потопали к своему становищу, а если кто-то пытался отбиться, то живо возвращался в строй, держась за обваренное паром мягкое место. Конечно, никакой паровик не смог бы обдать паром всю гурьбу разом, рвани они одновременно в разные стороны. Но гоблины, издавна обитавшие близ Провала, всегда трепетали перед Провальным драконом, а страх сообразительности не добавляет. К тому же они не отличались склонностью к взаимовыручке, и никто не хотел подставлять под струю пара себя ради спасения товарища.
Остановились у Источника ненависти. Грей знал, что Айви до сих пор зла на гоблинов за попытку заставить ее и Грея возненавидеть друг друга, хотя на деле эта попытка привела к их помолвке. Он ни во что не вмешивался, предоставив распоряжаться ей.
- Итак, - объявила принцесса. - У тебя есть кое-что, представляющее для меня интерес, и я намерена это получить. Может, отдашь сразу?
- У тебя тоже есть кое-что интересненькое, - рассмеялся генерал-гоблинатор. - Ну-ка, скинь платье, а там посмотрим.
Айви подала знак, и мощная струя пара обдала шестерых стоявших возле пруда гоблинов. Завопив от боли, они попрыгали в воду.
И тут же вступили между собой в драку - Источник пробудил в них ненависть, заставлявшую набрасываться па любого, кто находился поблизости. А поскольку дрались они в пруду и поднятые ими брызги попадали на других, то в драку втянулись стоявшие по соседству.
- Ну как, не передумал? - спросила Айви, когда на земле валялась добрая дюжина гоблинов.
- Я же сказал, сними платье, ложись и раздвинь...
Очередной выхлоп пара загнал в пруд еще одну группу гоблинов. Последовала схватка. Примерно с тем же итогом, что и в прошлый раз.
- Мы будем чередовать парилку с купанием, пока не покончим со всем твоим сбродом, - сказала Айви. - Если тебя устраивает такой способ договариваться, то я склонна предположить, что кто-то напророчил, будто ты войдешь в эту лужу последним из своих сородичей. Может, пророчество и точное. Проверять будем?
Хмуро покосившись на распростертые тела, генерал-гоблинатор проворчал - Ну, и чего ты добиваешься?
- Надо же, я думала, тебе это неинтересно, - хихикнула Айви. - Так и быть, скажу: добиваюсь, чтобы ты отдал мне записку, захваченную у гремлинов.
- Какую еще записку?
Последовали свист пара, вопли, прыжки в воду и свалка.
- А... Та бумаженция, - вспомнил вожак. - Нашла, что искать: мы ее давным-давно сожгли.
Дракон дыхнул. Обожженные гоблины бросились охлаждаться в пруд и разгорячились еще пуще. Уже больше половины племени было выведено из строя.
- У меня твоя бумага, в моем шатре, - неохотно признался главарь.
- Пусть кто-нибудь из твоих бездельников за пей сбегает.
- Ага, уже бежит! Прыгни сначала в пруд!
Дракон к тому времени уже начал выдыхаться, по Айви усилила его, так что пар сделался еще горячее. Половина оставшихся гоблинов попрыгали в воду, не дожидаясь парилки, но, едва спасшись от ожогов, тут же сцепились в ожесточенной схватке.
- Принцесса, - нерешительно подала голос сильфида. - Может, я принесу бумагу?
- Принеси лучше своего ребенка, - ответила Айви.
- Ой, да... Я... - Сильфида умчалась.
К тому моменту, не считая генерал-гоблинатора, на ногах из всей орды осталось всего четверо.
- Пошлешь кого или продолжим водные процедуры? - осведомилась Айви.
- Гнилозуб, притащи эту дрянь! - скривясь, скомандовал Гротеск.
Повторять приказ не пришлось. Гнилозуб припустил к шатру предводителя и спустя миг вернулся со шкатулкой.
- Открывай! - велела Айви.
- Я не могу, принцесса! - испуганно ответил гоблин. - На шкатулке запорное заклятие.
- Я так и думала, - хмыкнула девушка. - Давай ты, Гротеск.
- Держи карман шире, Зеленка!
Снова зашипел пар. Два ошпаренных гоблина сиганули в воду и, выскочив, набросились на двух оставшихся. Шкатулка упала, гоблины сцепились, и скоро все четверо валялись замертво.
- Обещай, что отпустишь, тогда открою, - мрачно произнес гоблинатор.
- Обещаю поступить с тобой по справедливости, - ответила Айви, - и проявить не меньше милосердия, чем проявлял к другим ты.
- Ах, так! - Гоблин бросился па нее, но струя пара ударила ему в живот и сбросила в пруд.
- Не-на-ви-жу! - барахтаясь, орал он.
- Это я вижу, - отпарировала Айви. - Посиди в водичке, остынь.
Гротеск горел желанием наброситься на девушку, но вид оскаленной драконьей пасти не вдохновлял на подвиги. Между тем ненависть кипела в гоблине так, что уже и вода вокруг него начинала клокотать. Вне себя от ярости, он повернулся, перешел пруд вброд и исчез в зарослях по ту сторону.
Грей знал, что в нынешнем своем состоянии гоблин накинется на первого встречного, и очень надеялся, что этим встречным окажется огнедышащий дракон.
- Но как же открыть шкатулку?.
- Как-как... Вот так, - Грей поднял уроненную гоблинами шкатулку с земли, поковырялся в замке и, аннулировав запор, открыл крышку. Находившийся внутри листок бумаги он вручил Айви.
- Да, - сказала она, всматриваясь в надпись. - Тут чары такие, что прочесть записку может лишь тот, кому действительно необходимо увидеть Доброго Волшебника.
- Может, я их аннулирую? - предложил Грей.
- Ну, не знаю... Ты ведь читаешь только по-обыкновенски... Но ничего, ведь как раз нам-то и необходимо его увидеть. У меня должно получиться.
Девушка сосредоточилась на клочке бумаги.
- Да, уже яснее. Он находится где-то в.., в...
Она растерянно подняла глаза.
- Где? - встревожился Грей.
- В тыкве.
- Она! - нарушил воцарившееся было молчание дракон, и на его месте возник Дольф.
- Хочу в тыковку! - заявил принц.
Айви посмотрела на него довольно кисло.
- Сам ведь знаешь: тебе не ведено путешествовать, пока ты не определишься с выбором между Надой и Электрой.
Я и сегодня-то взяла тебя с собой, только чтобы не оставлять без присмотра старшей сестры. А ты...
Ее тираду прервало появление Сильвии, державшей за руку крохотную сильфидку.
- Я сама войду в Источник, - торопливо сказала она, - только пощадите мою дочь - В Источник? - Айви недоуменно подняла глаза. - Зачем?
- В наказание за мое преступление. Но Сильвани ни в чем не виновата. Умоляю, отпустите ее.
Айви помотала головой, а потом заговорила со взрослой, уже имевшей своего ребенка, сильфидой, как с маленькой девочкой.
- Ты не совершала никакого преступления. Нас ты не обманула и не могла обмануть, потому что о засаде гоблинов нам было известно заранее. Мы сами побывали в плену у этих негодяев, так что их повадки нам ведомы. По существу, это мы тебя обманули: нам была нужна эта бумага и мы воспользовались твоим несчастьем, чтобы добраться до главаря гоблинской шайки. Ни я, ни Грей никакие не поселяне, а это мой братишка Дольф. Он вовсе не дракон и не кентавр, так что рассказ о прелестной кентаврице не мог его соблазнить.
- Почему же не мог, - хмыкнул принц. - Кентаврицы очень даже соблазнительны, я мог бы прокатиться у нее на спине, используя косы вместо поводьев. А еще лучше, когда она поскачет, обхватить ее сзади и держаться за...
- Умолкни! Тоже мне, шутник! - фыркнула Айви на братишку и снова обратилась к Сильвии - Короче говоря, мы понимаем, как несладко тебе пришлось, и зла на тебя не держим. Ты свободна-бери дитя и иди куда хочешь.
- Нет! - упрямо покачала головой сильфида. - Я поступила дурно и должна понести наказание.
- Постой, - неожиданно вмешался Грей, - ведь твой муж погиб. Тебе, наверное, некуда идти.
Сильфида печально кивнула. Айви, как он и предполагал, тут же растаяла:
- Ой, бедняжка! Тогда ты пойдешь с нами в замок Руша.
- Куда угодно, по моя доченька ни в чем не повинна.
Умоляю вас...
- Вопрос о твоем наказании будет решен в замке, - снова встрял Грей. - Ты пойдешь туда с дочерью - не бросать же малышку в лесу! - но ее никто наказывать не собирается. Может быть, - тут он повернулся к Айви, - ты отдашь малютке свою кровать?
- Кровать? - не поняла принцесса.
- Ну как же, Сильвани - ребенок. Ребенку необходимо подкроватное чудище. Вот я и подумал, может быть, Заграбастер...
- Которому иначе и жить-то осталось чуточку! - подхватила Айви. - Решено, Сильвани будет спать па моей кровати...
- О спасибо вам, спасибо! - повторяла растроганная сильфида.
Окинув взглядом жалкие остатки гоблината Золотой Орды (некоторые гоблины остались в живых, но основательно досталось решительно всем), Айви удовлетворенно кивнула:
- Ну, теперь эта компания долго не станет никому досаждать.
И тут Дольф превратился в птицу Рок. Грей с Айви устроились на одной гигантской когтистой лапе, Сильвия с Сильвани на другой, и, раскинув исполинские крылья, птица взмыла в воздух.
Пролетая над провалом, Дольф помахал крылом настоящему Провальному дракону и помчался дальше. Очень скоро он уже заходил па посадку у замка Ругна.

***

Грей и Айви потолковали наедине с королем Дором, и тот объявил, что сильфида Сильвия будет отбывать наказание (раз уж ей так приспичило) в замке, работая горничной.
Срок наказания не определяется; дочка будет жить с матерью и, пока та хлопочет по хозяйству, обучаться всяким премудростям у кентавра. Кроме того, девочка получает старую кровать Айви. Осваивать новые обязанности Сильвии предстоит под руководством зомби Зоры.
- Зора наверняка заставит ее натирать полы, - рассмеялась Айви. - Вот уж точно, будет ей наказание за все проступки, подлинные и мнимые.
Грей улыбнулся. Айви, как и ее подружкам, не нравился. запах воска, хотя ему он напоминал о доме. Возможно, все дело заключалось как раз в том, что девушки улавливали в этом запахе что-то обыкновенское.
Затем занялись главным: стали решать, как же найти Доброго Волшебника.
То, что он находился в тыкве, объясняло, почему до сих пор не удавалось сыскать никаких следов: область снов не прослеживалась по Гобелену, да и возможности Магических Зеркал были не безграничны. Записка действительно содержала адрес, но ориентироваться по нему было весьма затруднительно, поскольку тыквографические термины слабо соотносились с реальными географическими.
На бумажке было написано буквально следующее:
Закотомка
Переулок Непройди - Негусь
Малая Куманика у Сума-с-брода
У колье
Уголия
Грей только покачал головой:
- В чем в чем, а в Ксанфских адресах я, боюсь, по гроб жизни не разберусь.
- Это не Ксанфский адрес, а гипнотыквенный, - поправила его Айви. - В нем и я ничего не понимаю.
- А вот если меня возьмете, я вам найду любое место, - хвастливо заявил Дольф. - Мне сам Конь Тьмы даровал право свободного прохода по тыкве: стоит мне попросить, и любой, из ее обитателей мне поможет, а тронуть ни меня, ни тех, кто со мной, никто даже и не подумает.
- Ты просто хочешь нарушить запрет и улизнуть из дома, - сказала Айви.
- Больно нужно! - изобразил презрение Дольф. - Мне и здесь хорошо, а вот вы в тыкве без меня пропадете.
Айви недовольно сморщилась, поскольку все сказанное было правдой. Дольф действительно имел право беспрепятственного допуска и передвижения по тыкве, и если они хотели найти Доброго Волшебника, а уж тем паче уложиться в срок, отведенный Конпутером, то как ни крути, а без младшего братишки не обойтись.
Порешили на том, что Грей, Айви и Дольф отправятся в сонное царство втроем, но на сей раз (чтобы уменьшить риск) не телесно, а обычным способом заглянув в глазки тыкв, растущих здесь же, в замке Ругна. Таким образом, они останутся под присмотром друзей, которые всегда смогут вернуть их обратно.
Грей чувствовал куда большую уверенность, чем прежде.
Магия его отца безусловно действовала: обнаружение бумажки с адресом служило тому несомненным свидетельством.
Таким образом, все, что могло у Конпутера не заладиться, должно было не заладиться. Если чары продержатся, они найдут Доброго Волшебника, получат Ответ и одержат верх.
Но оставались и сомнения: в сонном царстве магия могла действовать иначе, чем в самом Ксанфе, и он не знал, проявится ли и там сила отцовского проклятия. Если нет, их путешествие может оказаться пустой тратой времени.

Глава 15
ТЫКВА

В замковом саду, прямо перед тыквами, устроили три ложа из подушек. Дольф улегся посередине, Айви устроилась слева от него, Грей справа. Они взялись за руки.
Нада развернула гипнотыкву глазком к Дольфу, который должен был попасть в сонное царство первым и установить для остальных условия, в которых они окажутся по прибытии. Дело в том, что попадая в гипнотыкву, каждый человек оказывался в том самом окружении, в котором находился, когда был в тыкве последний раз. Таким образом, Дольфу предстояло оказаться именно там, откуда он вернулся в Ксанф по вызволении Электры. Остальные могли угодить туда же при условии, что в момент перехода в тыкву будут соприкасаться с ним.
Дольф встретился взглядом с глазком и оцепенел: теперь его телу предстояло остаться неподвижным до тех пор, пока кто-нибудь не сдвинет глазок в сторону или не поместит между ним и оком принца какую-либо преграду.
Следующим отправился Грей. Айви полагала, что он способен аннулировать магию тыквы не только снаружи, по и пребывая в сонном царстве. Вероятно, он мог сделать что-то подобное и в прошлый раз, только об этом не догадывался. А вот Конь Тьмы, видать, почувствовал, с кем имеет дело, потому и предпочел не обострять отношения. Необычная снисходительность сурового владыки сонного царства заинтересовала Айви еще тогда, но тут навалилось столько всякого, что поразмыслить на сей счет попросту не находилось времени. Но сейчас Грей не собирался использовать свой талант: привести их к Доброму Волшебнику могла только магия. Юноша застыл неподвижно следом за Дольфом.
Айви вступила в мир снов последней - для нее тыкву развернула мать. Как только ее взгляд упал на глазок, девушка замерла, но сама, разумеется, этого не почувствовала. Ее сознание погрузилось в иной мир.
Она оказалась в огромном здании, замке или дворце с облицованными плиткой стенами и подпиравшими высокий потолок толстыми колоннами. Зал был полон людей, но каких-то странных: они суетливо сновали в разных направлениях и, похоже, совершенно не интересовались друг другом.
Как и в момент перехода, Айви держалась за руку брата, которую отпустила, лишь убедившись, что все в порядке и вся троица собралась вместе. Грей стоял по другую сторону от Дольфа.
- Куда это мы попали? - спросила Айви.
- Это аэропорт, - ответил Грей.
- Страшный сон, только не нормальный, а обыкновенский, - отозвался одновременно с ним Дольф.
Грей улыбнулся.
- Можно, пожалуй, сказать и так. Аэропорты в Обыкновении существуют наяву, но утверждать, будто там все нормально, я бы не стал. Люди носятся туда-сюда, вечно путая, где отправление, где прибытие; рейсы без конца откладываются, самолеты опаздывают, багаж пропадает... Дурной сон, точнее не скажешь.
- Не может быть, чтобы Добрый Волшебник поселился в таком месте! - заявила Айви.
- Сейчас я все выясню, - самоуверенно заявил Дольф и окликнул пробегавшего мимо мужчину. Однако тот удостоил его лишь раздраженным взглядом.
- Кто-то уверял, будто бы в тыкве все только и ждут возможности оказать ему помощь, - с непередаваемым сарказмом процедила Айви.
- Я давно здесь не был, - смутился Дольф. - Наверное, меня подзабыли. Я сейчас... Эй!
Он попытался удержать за руку незнакомую женщину.
- Не прикасайся ко мне, побирушка несчастный!
- Я вовсе не несчастный и совсем не побирушка, - возразил Дольф.
- Знаю я таких как облупленных. Малолетний преступник, вот ты кто! - сердито выкрикнула женщина и умчалась.
- По-моему, тебя все-таки узнали, - пробормотала Айви.
- Так ничего не выйдет, - заявил Грей. - У нас в Обыкновении не принято расспрашивать кого попало. Нужно обратиться к ответственному лицу. Ага, вот и полисмен. Его я и спрошу.
- Того демона в синем? - ужаснулся Дольф. - Да в прошлый раз они чуть меня не сцапали!
Однако Грей уже обращался к полицейскому:
- Офицер, не могли бы вы нам помочь?
Здоровенный, плотный и весьма свирепый с виду демон воззрился на юношу:
- В чем дело? Какие жалобы? Сейчас разберемся!
- Жалоб нет, - поспешно заверил его Грей. - Мы просто хотели бы показать один адрес...
Но тут блестящий, как бусина, глаз вперился в Дольфа, и демон воскликнул:
- Э, а я тебя знаю! Ты тот самый безбилетник, угонщик и...
- Это принц Дольф! - возмутилась Айви. - Вы тут все обязаны ему помогать.
- Принц Дольф! - воскликнул демон. - Тогда другое дело. Принцу Дольфу билет не нужен. Что угодно угнать?
- Так теперь ты не собираешься за мной гоняться? - спросил, набравшись храбрости, Дольф.
- Конь Тьмы велел оказывать тебе всяческую помощь. А мы люди служивые: как велят - так и делаем. Так что тебе нужно?
- Разобраться с адресом, - взяла инициативу на себя Айви, - где находится Закотомка?
- За.., чего?
- Закотомка, - повторила Айви - Тем еще есть такое место - Непройди - Негусь.
- В жизни не слышал про такой пункт назначения. Видать, с этой Закотомкой у нас нет воздушного сообщения.
Там, в вашем Неб уди - Небось, хоть аэропорт-то есть"?
- Там есть Куманика, - уклончиво ответила Айви, глядя в бумажку.
- Дай-ка сюда твой адрес, - решительно потребовал демон, прочитал записку и рассмеялся:
- Ничего удивительного, ты ведь читала все наоборот. Надо было начинать с Уголии.
- Я читала как написано, - возразила Айви.
- Послушай, милочка, тут ведь Обыкновения. Адрес начинается с нижней строчки.
Девушка недоверчиво покосилась на Грея, но тот кивнул.
- Да, у пас (во всяком случае, там, откуда я родом) адреса читаются так. Но я думал, что в Ксанфе по-другому.
- Мы не совсем в Ксанфе, - напомнила Айви. - Это дурной сон.
Грей улыбнулся:
- Да, в этом что-то есть. Если смотреть из Ксанфа, то вся Обыкновения не что иное, как дурной сон. Ладно, - он снова обернулся к полисмену:
- Офицер, скажите нам, где эта Уголия и мы оставим вас в покое.
- Хм, вообще-то я бы не сказал, что Уголия прямо за углом, край неблизкий, но принц Дольф имеет право срезать угол. Зайдите вон в ту. - демон указал толстым, коротким пальцем, - дверь."
- Спасибо офицер, - сказал Грей, - вы нам очень помогли.
Дольф с Айви при этом глазели по сторонам. Они уже сообразили, что данная разновидность демонов именуется здесь "полисменами" или "офицерами", но никак не могли взять в толк, почему юноша упорно обращается к этому здоровяку во множественном числе Все-таки нормальному человеку обыкновепских обычаев не понять.
- Он вел себя довольно миролюбиво, - с удивлением сказал Дольф, когда они направлялись к двери. - А в прошлый раз гонялся за нами по всему здешнему замку из-за Скриппи Скелли. Будто бы она неприлично выглядела.
- А я думал, будто эта Скриппи - ходячий скелет, - удивился Грей. - Испугаться голых костей еще куда ни шло, по что неприличного может быть в скелете?
- Хм, тогда голыми были не кости, а... Короче говоря, она выглядела как обнаженная нимфа, - сказала Айви. - Но выглядела, уверяю тебя, вполне прилично.
- В Обыкновении появление обнаженных нимф в общественных местах считается неприличным, - пояснил Грей.
Айви только развела руками. Ну что с этих обыкновенов возьмешь?
Она взялась за ручку и распахнула дверь. Все уставились внутрь и оторопели пространство за дверью состояло из одних углов. Углы были всевозможные, острые и тупые, прямые и косые, но сплошь, повсюду, углы, углы и углы.
- Не представляю, зачем Доброму Волшебнику забираться в такое место, - сказал Дольф.
- Может быть, дальше местность более приятная, - предположил Грей. - Вообще, этот вид напоминает мне про геометрию.
- Про кого? - насторожилась Айви. Она слышала кое-что о склонностях демопессы Метрии и вовсе не хотела, чтобы Грей водил знакомство с этой особой.
- Не кого, а что. Геометрия - это раздел математики.
Иными словами, наряду с грамматикой, одна из обыкновенских пыток. Я сталкивался с ней в школе и с тех пор стараюсь избегать.
- Я тебя понимаю, - сочувственно кивнула Айви. - Для жилья местечко явно не лучшее. Недаром говорят: "Хуже нет, чем ютиться по углами. Правда, обычно речь почему-то ведут о чужих углах, хотя не могу представить, чтобы кому-то захотелось завести свой.
Так или иначе, попав в У юлит, они оказались в окружении несметного множества углов, весьма разнообразных, хотя и объединенных природной угловатостью. Некоторые из них оставались неизменными и неподвижными, но другие проявляли изрядную живость. С одним таким уголком Айви едва не столкнулась.
- Прошу прощения за недосмотр, - демонстрируя утонченность манер, извинился он. - Мне следовало лучше следить за дорогой. Странно, что я вас не заметил, ведь взгляд у меня такой же острый, как и я сам.
- Да, ты, я вижу, востер, - откликнулась Айви. - А можешь указать нам дорогу на У колье.
- О, надеюсь, я никого не уколол! - воскликнул угол, томно поводя угольно-черными очами. - При моей остроте это порой случается.
- Нет, нет, все в порядке, - откликнулась Айви, поняв, что такой угол (при всех прочих достоинствах) никак не может отличаться широким кругозором.
Они поспешили дальше и, едва свернув за один угол, тут же повстречались с другим.
- Эй, Уголок, где тут будет У колье) - спросила Айви.
- У.., чаво?
- У колье, У колье.
- Ну так, но это.., коли.., того.., около... - Тут он умолк: видимо, фраза оказалась для него слишком сложной.
- Ну и тупица! - воскликнул Грей.
- Точно, тупой! - поддержал его Дольф.
- Рад, что вы меня, это.., значится.., враз признали, прогудел угол с весьма довольным видом. - Тупой угол это я самый и есть. Тупее меня не сыщете. Бона, у меня и тупей на башке имеетца, а на пузе эта.., как ее.., портупея.
- Вижу, вижу, - кивнула Айви. - Ладно, тупей дальше.
- Да дальше уж вроде некуда...
Не дослушав, спутники продолжили путь. Следующим им повстречался совершенно прямой угол.
- Где тут У колье? - с ходу обратилась к нему Айви.
Со всей прямотой должен заявить, что не уполномочен отвечать на подобные вопросы.
Но мы ведь задали прямой вопрос, - попыталась нажать Айви.
- Да, но прямой ответ па прямой вопрос может породить нечто прямо противоположное - кривотолки, - прозвучал твердый ответ.
Поняв, что от этого упрямца толку не будет, путники поспешили дальше. И уперлись в стену.
- Э, да углы-то никак кончились? - воскликнул Грей.
- Может, еще скажешь, что я кривая? - обиделась стена.
- Но не угол же, - отозвался юноша.
- А вот и угол.
- Но какой?
- Во-первых, прямой, потому что вы уперлись прямо в меня, во-вторых, тупой, потому что уперлись вы не куда-нибудь, а в тупик, в-третьих, острый, в силу моего неподражаемого остроумия, и наконец - вы только меня потрогайте - каменный. Каменный угол.
- Таких не бывает, - бросил Грей, и компания, чтобы не затевать спор, поспешила из тупика прочь.
За поворотом они чуть не попадали, наскочив на угол падения, а потом опешили, увидев самих себя. Хорошо еще, Грей сообразил, что им попался угол отражения.
Знаете, - сказал юноша, когда все уже были близки к отчаянию. - Если уж здесь все построено на каламбурах, то не следует ли и нам исходить из этого? Вообще-то, на эту мысль меня натолкнул еще наш первый встречный, просто я долго ее переваривал. Посудите сами, разве не должно У колье находиться там, где можно уколоться, то есть в области самых острых углов?
- Прямо скажу, на остроты там можете не рассчитывать, - встрял подслушивавший их прямой угол. - Будь я овалом, - в этом У колье у всех хоть кол па башке теши...
- За мной, - вскричал Грей, - будем искать углы поострее, а за углами колья.
Колья нашлись, да такие острые, что уколоться о них и впрямь ничего не стоило. Беда заключалась в том, что они щетинились, преграждая путь, и продраться сквозь такой игольчатый лес представлялось совершенно немыслимым.
- С детства боялся уколов, - признался Грей.
- Вообще-то, - сказала Айви, глядя на казавшееся неодолимым препятствие, - здесь все основано на магии, поэтому, думаю, ты мог бы аннулировать колья. Только вот...

Предыдущая страница 17 Следующая страница


Мэрфи из обыкновении 18

- ..Не аннулирует ли это и само У колье, и весь этот сон? - закончил за нее Грей. - Подумаем: мой талант, каким бы он ни был, всего лишь один из многих магических талантов. А как другие - их можно использовать в сонном царстве или что-то мешает?
- Сейчас проверим, - с этими словами Дольф обернулся гоблином и тут же, смачно сплюнув, в изысканной манере этого племени, заявил:
- Ни шиша гребаного не мешает!
Айви, коснувшись ближайшего угла, усилила его угольность, и он сделался сверкающе-черным.
- Похоже, ничего не мешает, - согласилась она.
- Значит, и я могу использовать свой талант, не нарушая общего порядка. Главное, не переборщить, - заявил Грей и осторожно провел ладонью по остриям кольев.
- Э, да это иллюзия! - воскликнул он.
- Может, сейчас и иллюзия, - пожал плечами Дольф. - Но минуту назад я бы не хотел об эту иллюзию уколоться.
- Тут ведь как взглянуть, - заметила Айви. - Здесь все сплошная иллюзия, но мир снов как раз такое место, где иллюзия реальна... Или реальность иллюзорна... Или что-то в этом роде. Грей, наверное аннулировал реальную составляющую иллюзии кольев... - Она определенно запуталась.
- Иллюзорно там, реально или еще как, - заявил Дольф, - но если ты здешним колом уколешься, то у тебя пойдет кровь. И тебе будет больно, даже если с твоим настоящим телом - там, в Ксанфе, - ничего такого не случится.
Айви припомнила великана Жирара и кровавую реку.
Братишка говорил правду.
С замиранием сердца они шагнули прямо на грозные острия, но они раздались в стороны, как травинки. Одолеть частокол удалось без труда, но местность за ним выглядела устрашающе. Надо полагать, здесь находился весьма ценный реквизит для постановки лучших ночных кошмаров. Люди, которым снился этот сон, испытывали ужасные и весьма разнообразные страдания. Непослушных детишек злобные демоны - настоящие убийцы в белых халатах - безжалостно вели на уколы. Взрослых, видать, нашкодивших посильнее, колошматили и колотили колами, после чего самых проштрафившихся из них на эти же колы и сажали. Некоторых людей вроде бы и не трогали, по, судя по искаженным болью лицам, они мучились, кто от колотья в боку, кто от печеночных колик. Юная красавица отчаянно рыдала из-за того, что ее роскошные волосы сбились в колтуны. Над всей этой жуткой сценой зловеще звонил кол-о-кол.
- У меня вся труппа в сборе, - заявил им взявшийся невесть откуда демон, чей колючий взор сверкал из-под черной маски. - Не помню, чтобы я заказывал еще троих актеров. Вы уверены, что попали куда вам надо?
- Да мы просто шли мимо...
- Впрочем, - перебил ее демон, - у нас нынче ставится такой масштабный, массовый кошмар, что ролей хватит па всех. Мальчишку определим в колледж, молодого человека забьем в колодки, а тебя, красавица... Ты как, вопить да стонать умеешь?
- Я принц Дольф! - торопливо встрял мальчик. - Я...
- О, что ж ты сразу не сказал? Значит, у тебя с друзьями экскурсия. И что бы ты хотел посмотреть?
- Нам бы попасть к Сума-с-броду.
Демон почесал подбородок.
- Тут у нас неподалеку река, и бродов на ней хватает, но такого я что-то не припомню. Могу только показать путь к воде.
- Будем весьма благодарны.
Демон в маске повел их вперед, сквозь толпу рыдающих, стонущих людей. У Айви сжималось сердце, хотя она и знала, что это всего лишь актеры. Дольф, похоже, чувствовал себя не лучше.
- После такого вообще спать не захочется, - пробормотал он.
- Похоже, я видел нечто подобное в одном ужастике, - сказал Грей.
- Где видел? - не поняла Айви.
- В фильме ужасов. У нас, в Обыкновении, тоже ставят такие же кошмары. Еще и почище.
- А, в наказание...
- Нет, люди смотрят их для забавы.
- Люди?! - задохнулась от изумления Айви. - Гоблины, это я еще могу попять, но чтобы люди!
- Ну, мне фильм совсем не поправился, - торопливо заверил ее Грей, но у Айви все равно остался неприятный осадок. До чего же страшное место эта Обыкновения, если там даже такие добросердечные, сострадательные люди, как ее Грей, могут развлекаться, глядя на чужие страдания.
Они вышли к берегу широкой, мутной реки с быстрым течением и приметили ночную кобылицу, забиравшую только что подготовленный сон, где в реке тонула молодая девушка. Потонуть на таких стремнинах и впрямь ничего не стоит.
- Вот река, - объявил провожатый. - Бродов па ней полно, знай только, где бродить, но свой вам придется искать самим. Ближайший к нам, само собой, Коло-брод, а дальше я не бывал.
- Спасибо, ты очень добр, - слабым голосом поблагодарила его Айви.
- Хм, я бы не сказал... Но для принца Дольфа чего не сделаешь.
Они двинулись вдоль берега, поглядывая на воду. Река выглядела ничуть не лучше У колья - полная омутов (имелись даже тихие, как все знают, особенно опасные), водоворотов, порогов, о которые трудно не споткнуться, и свирепых чудовищ. Всюду разыгрывались самые душераздирающие сцены: буруны переворачивали и разбивали в щепки утлые лодчонки; выпавших из них людей сносило на острые камни или затягивало на дно. Над одним участком русла красовалась табличка "Купаться запрещено". Дети, разумеется, пыряли с крутого бережка и больше не выныривали.
Дальше, прямо под объявлением "Рыбу не ловить", сидели с удочками рыбаки. Хищные кракены стаскивали их в воду за лески и безжалостно пожирали.
Айви хотелось верить, что она ничем не заслужила таких дурных снов, хотя девушка понимала, что гораздо лучше пережить нечто подобное во сне, чем наяву. Наверное, рыболов, угодивший в щупальца кракена, в реальной жизни уже не станет удить в неположенном месте.
Однако Айви решительно не могла представить себе, что могло привести сюда Хамфри. Конь Тьмы прекрасно управлялся со своим царством и без помощи Доброго Волшебника, по если бы такая помощь и потребовалась... Разве трудно отправить ночную кобылицу в Ксанф за Ответом?
Сложившаяся ситуация решительно не поддавалась объяснению.
Неужто они отправились по ложному адресу и Волшебника Хамфри здесь нет?
Усилием воли Айви выбросила эту пугающую (поскольку, окажись она верной, они лишились бы надежды получить нужный Ответ, а следовательно, отделаться от Конпутера и пожениться) догадку из головы. Добрый Волшебник где-то тут, потому что где же ему еще быть!
Бродов на реке и вправду хватало. Почти сразу за помеченным вбитыми в землю кольями Коло-бродом, близ которого толклись буйного вида личности, находился Брод-Яга, охранявшийся старухой с весьма отталкивающей внешностью. Далее следовали С-брод, к которому сбредались личности не более привлекательные, чем наблюдались у предыдущих, и Бутер-брод, с вязким от масла дном. Наконец показался и искомый Сума-с-брод. Грей, уже начавший кое-что понимать в здешних названиях, опасался увидеть толпу безумцев, но его ожидания не оправдались. В этом месте через реку, вышагивая как на ходулях на голенастых ногах, переплавлялись аисты, каждый из которых нес вместительную суму с младенцем, а то и с близняшками. Айви тут же сообразила, что по этому пути аисты доставляют детишек в Обыкновению. Правда, Грей обмолвился, будто бы у обыкновенов дети появляются каким-то другим способом, по разве мужчина может хоть что-то смыслить в подобных вещах?
Кроме того, по ее мнению, название переправы вполне объяснялось тем, что вызывать аиста в Обыкновении могли только отъявленные сумасброды. Впрочем, не меньшим сумасбродством казалось и соваться здесь в воду, не будучи аистом.
- Что, надо переправиться? - приметил Дольф растерянность в глазах сестрицы. - Это мы мигом. - И тут же превратился в исполинского аиста с огромной сумой.
- Полезай внутрь, - велела Айви Грею.
- Э.., дая...
- От сумы не зарекайся, - усмехнулась Айви и забралась первой. Грею ничего не оставалось, как последовать за ней. Внутри было, примерно, как в гамаке. Дольф беспрепятственно перешел реку, совершенно не привлекая внимания: прочие аисты, видимо, решили, что их крупный коллега осуществляет доставку по заказу великанов.
- Теперь будем искать Малую Куманику, - сказала Айви, спрыгнув на землю по ту сторону.
Они находились на краю гигантской поляны, поросшей самыми разнообразными ягодами.
- Есть их, по большей части, нельзя, - заявила Айви, приметив, что Грей посматривает на растения с интересом. - Ежевика колкая, о Костянику зубы сломаешь. Земляника на вкус ничего, но растет ягодами вниз, так что замучишься их из земли выковыривать. У Черники вместо сока чернила, а Голубика... О, что это?
- Ку-ку, кума! - разносился над поляной негромкий призыв. - Ку-ку.
- Никак Куманика манит, - сообразил Дольф.
- Точно, - подтвердила Айви, - причем явно Малая, а то манила бы громче.
Они поспешили на звук и вскоре обнаружили расходившиеся веером от куста Куманики улицы. За погруженной во тьму улицей Разбитых Фонарей шла улица Вязов (Айви показалось, что в ее глубине творится какой-то кошмар, но отвлекаться девушка не стала), потом просто У-лица (огромное, с бугристой кожей лицо, у которого она начиналась, производило странное впечатление) и целый ряд улочек с "птичьими" названиями - улицы утенка Дональда, матушки Гусыни и, после нескольких еще, появилась долгожданная надпись Непройди - Негусь. Айви с ходу сунулась туда, но тут же ойкнула, словно налетев на невидимую стену. Она пошарила перед собой рукой: преграда не прощупывалась, но и пройти не удавалось.
- Что такое? - удивился Грей, но Дольф уже сообразил, в чем дело.
- По улице Непройди - Негусь гусь наверняка пройдет.
Превратившись в большого, лапчатого гуся, он, не встречая никаких препятствий, вразвалочку двинулся вперед. Остальные поспешили за ним.
Оставалось лишь отыскать Закотомку. Айви, тайно завидовавшая проявленной Дольфом сметке, предположила, что эта усадьба спрятана за какой-нибудь гигантской котомкой, но действительность оказалась куда проще. Глазам путников предстала чистенькая, крытая соломой белая мазанка, перед которой, облизываясь, сидел здоровенный кот.
- Это и есть замок Доброго Волшебника? - изумился Грей.
- Нашел замок! - усмехнулся Дольф. - По мне, так это одно из препятствий. Понимаешь, по правилам, чтобы получить Ответ, необходимо одолеть три преграды. Иначе к Хамфри и соваться нечего. Вот я и подумал, может быть...
- Может быть, это иллюзия, созданная, чтобы сбить нас с толку"? - закончила за него Айви, находившая, что ее братец мог бы высовываться и поменьше.
- Сейчас посмотрим, - Грей шагнул вперед, протянул руки и... Хижина, задрожав, растаяла в воздухе, и па ее месте возник замок - точная копия замка Хамфри в Ксанфе. Во всяком случае, он выглядел таким же заброшенным.
- Да, во сне он такой же, как наяву, - пробормотала Айви. - Правда, я не вижу здесь ровного чудовища, но может, оно уже убралось и оттуда. Сторожить-то некого. Ладно, сейчас перейдем ров... Опа!
Только сейчас девушка увидела, что подъемного моста нет. Причем он не поднят, чего можно было ожидать, а отсутствует вовсе.
- В ров лучше не лезть, - предупредил Дольф. - Вода может быть отравлена, а аннулировать настоящий яд Грею не под силу.
- Да и неприлично все подряд аннулировать, - согласился Грей. - Я не у себя дома.
- Я вас перенесу, мне не привыкать, - сказал Дольф и превратился в птицу Рок. Перепорхнуть ров с сестрицей и ее женихом на спине было для пего парой пустяков.
Айви промолчала, но ей было не по себе. И на сей раз не из-за братца: просто все удавалось не правдоподобно легко.
Обычно Добрый Волшебник предлагал сложные испытания, а тут они справились уже с двумя буквально играючи. Это казалось подозрительным.
Оказавшись на полоске земли между рвом и замком, они двинулись по окружности в поисках ворот, поскольку моста, обычно указывавшего на их местонахождение, не было.
Но - как удалось установить, обойдя замок кругом, - не было и самих ворот.
- Теперь моя очередь, - заявила Айви. - Сейчас я устрою проход.
Девушка сосредоточилась па стене, усиливая ее проницаемость. Суть этого приема заключалась в том, что абсолютно непроницаемых тел и веществ в природе не существует.
Сквозь что угодно что-то, да может проникнуть. Конечно, у каменной стены элемент проницаемости ничтожен, но если его очень-очень усилить...
Участок каменной кладки превратился в нечто вроде иллюзии - выглядел твердым и стоял вроде бы незыблемо, - но пропускал сквозь себя и свет, и воздух, и влагу.
Айви взяла спутников за руки, шагнула с ними сквозь стену и тут же вернула ее в исходное состояние.
Едва они оказались во внутреннем дворе, как послышались шаги и из-за угла вышел человек.
- Хамфгорг! - воскликнула Айви. - Привет!
- Привет, Айви! - отозвался тот. - Прекрасно выглядишь.
- А ты не изменился, - сказала Айви, не найдясь с ответным комплиментом, и поспешно стала знакомить юношей:
- Это мой старый друг Хамфгорг, сын Хамфри и Горгоны. А это Грей, мой нареченный. Ну, а Дольфа ты знаешь.
- Пойдем, - поманил всех за собой Хамфгорг. - Мама как раз напекла плюшек твоих, Айви, любимых.
- Ой, плюшечки! - восторженно пискнула Айви, па миг позабыв о том, что она уже невеста. По замку распространялся восхитительный аромат свежей выпечки.
Встретившая гостей в столовой Горгона тоже совершенно не изменилась: была такой же высокой, статной, с шевелюрой из множества тонюсеньких змеек, обрамлявшей лицо, которое Хамфри сделал невидимым, дабы его лицезрение не обращало людей в камень. Теперь действия этого лика хватало как раз на то, чтобы корочки у плюшек в меру затвердевали и получались хрустящими.
- Айви, детка, как же ты выросла! - воскликнула Горгона. - Сколько ж тебе было, когда мы виделись в последний раз? Десять? Одиннадцать?
- Сейчас мне семнадцать! гордо заявила Айви и еще более горделиво представила своего жениха. Горгона поохала, дивясь тому, что недавнее дитя уже помолвлено, после чего все стали угощаться плюшками и делиться новостями.
Супругу Доброго Волшебника весьма интересовало все, что происходит в Ксанфе.
- Но почему вы здесь? спросила Айви. - Исчезли втроем, и до сих пор мы понятия не имели, куда вы запропастились.
- Волшебник в Поиске, - пояснила Горгона.
- Ага, Искатель Искомого, - поддакнул Грей.
- Э, а ты откуда знаешь?
Айви объяснила, что они случайно прочли названия на корешках нескольких хроник грядущего, написанных загодя музой истории.
- Но разве для Поиска нужно забираться в такую глушь? - спросила Айви.
- Волшебник находит этот Поиск чрезвычайно важным и хочет, чтобы его никто не отвлекал. Вот нас никто и не отвлекает: уже семь лет. - В последних словах Горгоны прозвучал намек на сожаление.
- Но нам придется его отвлечь, - заявила Айви. - У нас есть Вопрос, да такой, что не получив Ответа, мы не сможем пожениться. Поэтому мы добрались досюда, отыскали вас и назад отправимся лишь после встречи с Хамфри.
- Боюсь, он вас не примет, - покачала головой Горгона. - Слишком уж погружен в свой Поиск.
- Но мы должны получить Ответ! - воскликнула Айви.
- Я бы и рада, чтобы Хамфри его вам дал, да только знаю - ничего не выйдет. Он улизнет, переместится в другой сои, даже не отрывая глаз от своих книг.
- Но его книги остались в Ксанфе.
- В физическом смысле - да Но ты, надеюсь, понимаешь: книга есть нечто большее, чем сшитая стопка бумаги с буковками. Вот это большее он и забрал сюда, так же как и всю свою магию. Обеспечил себя всем, необходимым для Поиска, включая уединение.
- Мне кажется, я мог бы его найти, - вмешался Грей. - Если аннулировать сон за сном, иллюзию за иллюзией, то в конце концов...
- Ты доберешься до насмерть рассерженного волшебника и все равно не получишь никакого ответа, - обреченно промолвила Айви.
Теперь было ясно, почему на пути в замок они встретились со столь пустяковыми испытаниями. Волшебника на месте не было и на Ответ рассчитывать не приходилось.
Попрощавшись с хозяевами, они взялись за руки и тут же оказались во дворе замка Ругна. Грей для этого случая аннулировал магию тыквы.
На какой-то миг у Айви возникло искушение сказать, будто Ответ получен. Но, во-первых, это было бы нечестно, а во-вторых, будь она способна придумать подходящий Ответ самостоятельно, зачем бы вообще тревожить Доброго Волшебника.
Таким образом, они стояли перед прежней дилеммой.
Точнее, она: Грей с самого начала не питал особых надежд и намеревался покинуть Ксанф до конца отпущенного Конпутером срока. А вот Айви предстоял выбор: унылая Обыкновения с ним или Ксанф без него.
- О Грей, милый Грей - в отчаянии вскричала она. - Я люблю тебя, но люблю и Ксанф. И не могу жить ни без тебя, ни без Ксанфа!
- Понимаю, - печально отозвался он. - Я сам люблю и тебя, и Ксанф и ухожу, чтобы вы остались вместе.
Айви прильнула к нему, обливаясь слезами:
- Нет, без тебя Ксанф станет таким же унылым, как Обыкновения. Я уйду с тобой, чего бы это ни стоило!
- Это будет стоить тебе потери себя, - возразил он."
Ты не должна...
Неожиданно прижимавшаяся к нему Айви встрепенулась:
- Погоди, я кое-что вспомнила. Проклятие твоего отца - оно ведь действует. Оно помогло нам найти место, где скрывается Добрый Волшебник...
- Но толку-то? Хамфри не...
- Может быть, толк и есть, просто мы слишком быстро впали в отчаяние.
- Не понимаю, - развел руками Грей. - Кажется, мы сделали все, что могли.
- Вот именно - "кажется", - горячо возразила она, сама не понимая, то ли испытывает озарение, то ли хватается за соломинку. - Мы решили, что потерпели неудачу, но так ли это? Если мы пошли неверным путем, можно вернуться и двинуться снова, уже по правильному.
- Что ты имеешь в виду?
- То, что сои еще не закончился!
- Не закончился? - Он помотал головой. - Но мы выбрались из тыквы, и...
- Вернись-ка мысленно назад, - возбужденно проговорила Айви. - Вспомни: мы без особого труда нашли нужное место, преодолели по очереди три препятствия и попали в замок. А там встретили Горгону с Хамфгоргом, точно таких, какими я их помнила.
- Ну, ты так говорила. Сам-то я их раньше не видел, поэтому...
- Я стала старше на семь лет, - нетерпеливо продолжила Айви, - а они ну ни чуточки не изменились. Хотя должны бы. У Горгоны могли волосы поседеть... Хотя, хм... Змейки посеребриться, что ли? Но ладно Горгона, Хамфгоргу-то уж всяко должно быть лет двадцать пять. А он какой?.. То-то и оно: не настоящий. И он, и его матушка вместе со своими плюшками, все из моих воспоминаний. А взаправду мы их так и не встретили!
- Не изменились, хотя должны стать старше, - повторил Грей, прослеживая мысль. - Значит, не настоящие. Стало быть, это не реальность, а сон.
- Который не кончился, - подхватила Айви. - Сбил нас с толку, заставил подумать, что закончился - ан пет! А значит, мы можем продолжить поиски Доброго Волшебника.
Грей кивнул:
- Да, мне и самому показалось, что испытания больно уж простенькие. Стало быть, когда я аннулировал Закотомку, мы увидели не реальность, а очередную иллюзию.
- Нам только привиделось, будто твой талант сработал и мы вернулись в Ксанф. Вот в чем истинное испытание, в полном смешении иллюзии и реальности!
- У меня возникла иллюзия, будто я тебя целую, - заявил он, обнимая и целуя ее.
- Превосходная иллюзия, - она возвратила поцелуй. - А теперь вернемся к делу. Нам по-прежнему необходимо отыскать Доброго Волшебника.
Грей призадумался.
- Как я понимаю, мы пребываем в сонном царстве, но и действуя во снах, сохраняем наши природные таланты. Если я буду настойчиво использовать свой, подвергая все сомнению, как Декарт...
- Кто?
- Так, один обыкновен. Он решил, будто истина состоит в том, чтобы во всем сомневаться. Вопрос о нем как-то попался мне на экзамене. Тот экзамен я завалил... Зато про Декарта запомнил. Теперь мне кажется, что он был парень не промах. Если Добрый Волшебник где-то здесь, то я, подвергая сомнению все и вся, пожалуй, рано или поздно смогу до него добраться. Но поскольку тут сплошные сны, нужно проявлять осторожность, не то проснемся, и все пойдет прахом.
- Попробуй! - попросила она. - Это наша единственная надежда.
Грей кивнул.
- Хм, и вот еще что... Может быть, тебе стоит меня усилить? Чтобы снимать иллюзии слой за слоем, мне потребуются большая сила и большая точность.
- Это я мигом, - Айви взяла его за руку.

Глава 16
ОТВЕТ

В то же мгновение Грей ощутил воздействие произведенного Айви усиления его способность аннулировать магию несказанно возросла. Если кто-то и мог пробраться сквозь многослойную вуаль снов и иллюзий, то только он, и только с ее помощью.
Хитро спланированные испытания заставляли Айви и Грея думать, будто их таланты действуют, тогда как па деле этого не происходило. Или.., или все же происходило, только не так, как представлялось им. Аннулировав иллюзию Закотомки, он оказался обманутым иллюзией замка. Дольф и вправду превратился в птицу, но лишь для того, чтобы перенести их через несуществующий ров. Айви усилила проницаемость кажущейся стены, казавшейся до того непроницаемой. Они, по причине излишней доверчивости и самоуверенности, покупались на кажущийся успех.
Но Айви все же сообразила, в чем дело, и, возможно, избавила его от страшной неизбежности возвращения в Обыкновению. Истинное испытание она выдержала благодаря скорее уму, нежели магическому таланту. Теперь пришел его черед, и, как он догадывался, ему тоже придется пошевелить мозгами.
Первым делом Грей задумался над природой тех трех испытаний. Пусть они были слишком просты, по кто-то их все же устроил. А поскольку такого рода испытания встречаются на пути к Доброму Волшебнику, то скорее всего он с Айви, так или иначе, па этом пути и находились. Другой вопрос, что их почти удалось с него сбить, но Айви вовремя разгадала обман. Единственное, что могло с этим обманом не задаться, то и не задалось.
Трудно сказать, распространялось ли действие усиления Айви не только на его талант, по и на мыслительные способности, однако он начинал понимать, что они, неосознанно, уже столкнулись с настоящими испытаниями, справляться с которыми пока помогало отцовское проклятие. Если предположить, что первое испытание предназначалось для Дольфа - и он нашел адрес, второе для Айви - и она разоблачила обман, то все становилось на свои места. Теперь ему, Грею, надлежало установить истинное состояние дела, которое вполне могло оказаться весьма далеким от ожидаемого. Вопрос в том, способно ли проклятие Мэрфи позволить ему избавиться от предубежденности, чтобы увидеть то, что следует, и понять, что же он видит?
Конечно, Грей хотел на это надеяться. До окончания отведенного Конпутером срока оставалась всего неделя, и его решение было в силе: или Грей найдет способ отделаться от Конпутера, или отправится в Обыкновению. Но если Айви все же решит отправиться с ним...
Однако у них еще оставалась надежда избежать столь устрашающего выбора. Как известно, у Волшебника Хамфри имеются ответы на все вопросы, а значит, стоит им найти его - и дело можно считать сделанным. Правда, Ответ надо отработать, но это уже мелочи: он с радостью прослужит у Хамфри год, лишь бы навсегда остаться в Ксанфе с Айви. Услужение здесь лучше, чем свобода в унылой Обыкновении, если, конечно, речь идет о служении добру. Конпутер же злой, поэтому ему, Грею, следует не поддаваться искушению решить вопрос просто: подчиниться машине, получив взамен возможность не покидать Ксанф и не разлучаться с Айви. Нет, Грей верил, что в случае неудачи у него достанет мужества распроститься и с волшебной страной, и с любимой.
- Это все, на что я способна, - прервал его размышления голос Айви. - Если усилить тебя еще больше, то ты, чего доброго, лопнешь.
Она произнесла это в шутку, но, видимо, тут же вспомнила светлячка и не рассмеялась.
Грей сосредоточился на окружающих образах: теперь он знал, что это не Ксанф, а одна из многих иллюзий сонного царства. А им требовалось добраться до той из них, которая служила внешней оболочкой сна.
Перед глазами все замельтешило, расплылось... И они вновь оказались перед замком Доброго Волшебника. Рядом стоял Дольф.
- Эй, в чем дело? - спросил он. - Я думал, вы...
- Мы все еще во сне, - пояснила Айви, - пока что не пробудились.
- Но...
- Не болтай, лучше смотри.
Грей сосредоточился на замке Он проявлял осторожность, аннулируя иллюзорные слои один за другим: в таком тонком деле запросто можно напортачить. Замок подернуло дымкой, и он медленно истаял, оставив на своем месте все ту же усадьбу Закотомка. Правда, кот куда-то пропал, но коты, что во сне, что наяву, существа своевольные: ходят сами по себе и гуляют, где вздумается.
- Ну вот, откуда начали, туда и вернулись, сказала Айви. - Но если это и не замок, и не хижина, то что же?
Грей сфокусировался па своем сомнении. Закотомка пошла рябью, расползлась и.., опять превратилась в замок.
Грей переглянулся с Айви и сосредоточился было снова, по тут его отвлек Дольф:
- Тут должно быть что-то одно - или то или другое.
Грей задумался. И кое-до чего додумался.
- Не обязательно. Возможно, здесь нет питого ни другого.
- Но...
- Погоди. Я думаю, все дело в том, что наше сознание засорено иллюзиями. Тем, что нам внушили или "мы сами себе навоображали. Сознание надо закрыть и очистить от наслоений. То, что останется, и будет правдой.
- Легко сказать "закрыть сознание", - буркнул Дольф. - Я, например, все время о чем-то думаю.
- Знаем мы, о чем ты думаешь, - фыркнула Айви. - Что ты там высматривал на Гобелене?
Хижина истаяла, а на ее месте стало формироваться нечто большое, шелковое... Не иначе как гигантские трусики.
- Все, все! - закричал Дольф. - Я уже ни о чем не думаю. Сознание очищено.
Трусики опали бесформенной грудой шелка, из которой снова вылепилась хижина.
- Опустошаю разум, - сказал Грей.
- У меня в голове пусто, - подхватила Айви.
- Пустее не бывает, - поддакнул Дольф.
Грей снова сконцентрировался на сомнении. Он сомневался в существовании как хижины, так и замка, однако понятия не имел, что, собственно говоря, должно обнаружиться на их месте. И не позволял себе гадать, дабы не засорять разум. Его сознание оставалось пустым.
Трансформации затянулись, хижина преобразовывалась в замок и обратно, иногда задерживаясь на каких-то промежуточных формах. Грей сомневался во всем, не давая ни одной иллюзии возможности толком оформиться. В полностью опустошенном сознании должна была проявиться реальность. Иллюзорные слои спадали один за другим, истаивая легкой дымкой, пока не исчез последний. За ним открылось... Ничего не открылось.
- Ну и ну! - только и сказала Айви.
Грей посмотрел на нее с недоумением:
- Что-то ведь должно быть!
- Ты аннулировал все иллюзии, и мы вышли из сна, - объяснила она. - Это реальность.
Реальность была тоскливой и неприглядной. Как ей и положено.
- А это что? - спросил Дольф, указывая вперед.
Впереди до самого горизонта расстилалась голая пустыня. Единственным, что нарушало ее однообразие, были три стоявших в ряд на земле продолговатых ящика. Достаточно длинных, чтобы вместить человека.
- О нет! - воскликнула Айви, сообразив, что это такое.
Гробы.
Семья Доброго Волшебника состояла как раз из трех человек.
- Вот тебе и адресок! - сокрушенно пробормотал Дольф. - И то сказать, мы получили способ найти их, но нигде не оговаривалось, что мы найдем их живыми.
"Мог ли Добрый Волшебник, почуяв приближение смерти, покинуть Ксанф, чтобы никто не узнал о его кончине? Наверное, мог, но какой в этом смысл?" - подумал Грей.
- Наверное, чтобы все думали, будто он еще вернется, - сказала Айви, словно прочитав его мысли. - Чтобы Ксанф не впал в отчаяние, а недруги не набрались храбрости.
- Недруги, вроде Конпутера, - понял ее Грей. - Но тогда выходит, что мы зря раскрыли обман. Лишь для того, чтобы лишить Ксанф надежды.
- А может, Конпутер уже знал? - предположила Айви. - Потому и начал действовать именно сейчас?
Но Грея такое объяснение не удовлетворило:
- Почему бы тогда этому Путеру сразу не сказать нам, что Хамфри умер и никакого Ответа нам не видать?
Айви пожала плечами.
- Ну, может, он был не вполне уверен...
- А может, это вовсе не так, и мы еще не завершили Поиск? - сказал Грей.
- Но они же в гробах!
- Электра тоже лежала в гробу. Еще и подольше их, верно?
Грей направился к ближайшему ящику и увидел на крышке табличку с надписью, прочесть которую не смог.
- Что тут написано? - подозвал он Айви.
- "НЕ БЕСПОКОИТЬ", - прочла она с удивлением, едва не рассмеявшись. - Написано по-людски. Мы, наверное, в Обыкновении, поэтому тебе непонятно.
- Может быть, - Грей не стал размышлять на эту тему, чтобы не отвлечься от более существенного. - Электра, я полагаю, пребывала в подобном положении.
На двух других гробах табличек не оказалось.
- Похоже, они не возражают против того, чтобы их побеспокоили, - предположил Дольф.
- Вполне возможно, - допустила Айви. - Это ведь Доброго Волшебника всегда раздражало, когда посетители отнимали его время.
- Раз так, именно этот гроб я и открою.
- Да ты что! - ужаснулась Айви. - Как можно беспокоить покойников?
- Покойников следует оставлять в покое, - хмуро согласился Грей. - Но только настоящих. А насчет этих я сомневаюсь.
Он взялся рукой за крышку. Запора не было, и она легко поднялась.
Лежавший внутри маленький сморщенный человечек выглядел спящим, но никак не мертвецом.
- Эй, Волшебник Хамфри! - смело окликнул его Грей.
Человечек, явно от досады, сморщился еще сильнее, слегка приоткрыл глаза и, едва шевеля губами, пробормотал:
- Убирайся.
- Я Грей Мэрфи, и мне нужен Ответ! - стоял на своем юноша.
- Я больше не даю Ответов.
- Вот мой Вопрос - как избавиться от необходимости служить Конпутеру?
- Уходи, кому сказано, - скривил рот Хамфри. - Получишь ты свой Ответ, когда придет время.
- И когда оно придет?
Губы Волшебника изогнулись в неком подобии улыбки:
- Это что, еще один Вопрос?
- Нет, нет!
- А на "нет" - и Ответа нет. Нужен тебе Ответ - заработай. Служи мне до моего возвращения. Тогда ты его получишь, если он тебе еще понадобится. А теперь уматывай - и не хлопай крышкой.
Глаза закрылись.
- Ответ все-таки есть! - воскликнула Айви.
- Есть-то есть, да с чем его есть? - тоскливо отозвался Грей. - Положим, он вернется через год, а то и позже, а к Конпутеру мне идти уже через педелю.
Хамфри снова открыл глаза:
- Ничего подобного, обыкновен. Ты обязан прослужить мне год без всякого перерыва, иначе никакого Ответа не получишь.
- Но я обязан служить Конпутеру.
- После того, как отслужишь у меня! - твердо заявил Хамфри.
- Но как я могу тебе служить, когда ты здесь спишь? - растерянно спросил Грей.
- Отправляйся в замок, там разберешься, - буркнул Хамфри, опустил веки, и черты его несколько разгладились.
Он уснул окончательно Совершенно расстроенный Грей опустил крышку. Теперь представлялось несомненным, что в принципе его проблема имела решение, однако если Добрый Волшебник не вернется домой до исхода недели (что весьма маловероятно), то ему, Грею, придется отправиться в Обыкновению, так и не узнав, в чем это решение состоит. А поскольку Хамфри недвусмысленно дал понять, что никаких перерывов в служении не потерпит, Грей утратит право на Ответ задолго до истечения годичного срока.
- Вообще-то, у Хамфри всегда так, - сказала Айви, пытаясь утешить суженого. - Взять хоть Горгону, она пришла к нему с простым вопросом - возьмет ли он ее в жены.
Он и взял, но прежде чем ответить, заставил ее год проработать в замке служанкой.
- Ну, это уж верх наглости! - возмутился Грей.
- Только па первый взгляд. А на самом деле, за год она присмотрелась к нему, узнала его получше, и когда несмотря на это, не передумала, он на ней женился. К тому времени она уже вникла во все тонкости жизни замка и действительно стала ему превосходной женой. Способ оказался что надо, будь все такими же умниками, как Хамфри, он распространился бы повсеместно.
- Но я-то не такой умник. До меня, хоть убей, не доходит, каким таким образом то, что мне придется уносить ноги из Ксанфа почти за год до возможного получения Ответа, может принести нам хоть какую-то пользу.
- До меня тоже, призналась Айви. - Но тем не менее...
Они не стали развивать эту тему, поскольку спорить друг с другом не имели ни малейшего желания. Однако настроение Грея испортилось вконец. Каково это - знать, что способ обрести счастье реально существует, но при этом так же недоступен, как если бы его не было!
Они не могли вернуться в замок Ругна пешком, поскольку о том, в какой части Ксанфа находилась пустыня с гробами, не имели ни малейшего представления. Поэтому Грею пришлось ослабить свое сомнение до появления хижины и вернуться в аэропорт. Там он усомнился на всю катушку, и сон прервался.
- Прервите связь, - сказал Грей, отворачиваясь от тыквы. Заботливые руки тут же отодвинули от глазков головы Айви и Дольфа. На сей раз все проснулись по-настоящему.
На них, естественно, насели с расспросами, но словоохотливость проявил один лишь Дольф:
- Вы б только посмотрели, как в этом У колье сажают на колья... - вовсю разливался он.

***

На следующий день Дольф, обернувшись в очередной раз птицей Рок, отнес Грея и Айви в замок Доброго Волшебника. Предполагалось, что до истечения срока, назначенного Конпутером, он должен будет вернуться, чтобы забрать их и доставить к границе Ксанфа, но мальчишка договорился, что будет наведываться ежедневно: вдруг что понадобится, то да се... Все лучше, чем сидеть безвылазно в замке Руша.
Юношу и девушку сопровождали Косто и Скелли. Считалось, что ходячие скелеты отправились прибраться в давно заброшенном замке, по в действительности им было поручено присматривать за молодой парочкой. Вопрос о женитьбе оставался нерешенным, и родители Айви не считали возможным оставлять дочь без пригляда. Грей относился к этому с пониманием.
Сколь бы тягостен ни был для него разрыв помолвки (или обручения, это слово нравилось ему как-то больше), Грей склонялся к тому, что такой выход предпочтительнее.
Айви, плоть от плоти Ксанфа, вдали от него будет чувствовать себя как отлученная от воды русалка. Конечно, ей трудно будет расстаться с ним, но наверняка должны существовать магические способы, позволяющие забыть возлюбленного. Она еще может быть счастлива, и у него нет никакого права обрекать ее на прозябание в Обыкновении.
О том, каково придется там ему самому (одному, не только без невесты, но и без родителей), - не хотелось даже гадать. Но лучше погибнуть, чем загубить жизнь Айви. Или погубить Ксанф.
Необитаемый замок выглядел мрачно и голо. Скелетов, с их столь же голыми костями, это ни чуточки не смущало, но они с ходу взялись за тряпки и метлы, чтобы приготовить две комнаты для живых людей. Вскоре на кроватях появились мягкие перины и постельное белье, хотя скелеты решительно не понимали, чем плохо лежать на прохладном и гладком каменном полу. Заодно (зная, что у этих живых есть странный пунктик насчет так называемого "питания") они привели в порядок и кухню.

Предыдущая страница 18 Следующая страница


19 Пирс Энтони

- Ну, приберемся мы, вычистим тут все, а дальше-то что? - спросил Грей, когда они с Айви расставляли по полкам какие-то склянки и пузырьки. - И вообще - какой смысл наводить в замке порядок, если ясно, что хозяин тут еще долго не объявится? И неизвестно, объявится ли в принципе?..
Айви молча покачала головой. Она понимала не больше Грея и радовалась лишь тому, что они, пусть ненадолго, но пока вместе.
Когда юноша и девушка принялись стряхивать пыль с корешков старых книг, снаружи раздался шум и в комнату, гремя костями, вбежал Косто. Грей и Айви вскинули глаза, зная, что ни с того, ни с сего уважающий себя скелет костями греметь не станет.
- На замок надвигается огнедышащий слизень! - сообщил Косто.
Они вышли на стену и увидели перебиравшееся через ров чудовище. Вода кипела от его жара. Поскольку слизняки не очень-то прытки, двигалось страшилище медленно.
- Надо бежать! - воскликнула Айви. - Разве такого остановишь!
- Насколько я понимаю, - возразил Грей, - в мои служебные обязанности входит и охрана замка. И пусть моя служба продлится всего несколько дней, эти несколько дней я намерен служить как следует.
- Но ты не можешь приблизиться к этой тварюге и не обжечься, - заметила Айви.
- А вот Косто может, - сказал Грей. - Может быть, слизень просто заблудился? Косто, будь добр, спроси, что ему нужно. Ты сможешь его попять?
- Только если он из тыквы, - ответил скелет.
- Эх, Гранди бы сюда, - вздохнула Айви. - Ему па любом языке объясниться ничего не стоит, а вот нам... Погоди, может, и получится!
- Что получится? - не понял Грей.
- Объясниться, вот что. Помнишь обыкновенский язык жестов?
Полученную от беспутницы книгу Айви захватила с собой в замок: в Обыкновении она могла очень даже пригодиться. Девушка серьезно обдумывала возможность переселиться туда, тем более что Грей никак не решался сказать ей о намерении оставить ее в Ксанфе.
Слизень уже выбрался из рва и подползал к стене. Для улитки он продвигался совсем неплохо.
- Эй, слизь! - крикнула Айви, свешиваясь вниз, и изобразила жест, означавший: "Привет" (нечто вроде воздушного поцелуя, посылаемого обеими руками).
Слизень остановился и посмотрел вверх. Во всяком случае, так это выглядело со стороны. Грей вообще не был уверен, может ли это существо видеть, глаз-то у него нет. Разве что антеннами?
Антенны пришли в движение: одна вытянулась, другая втянулась. Потом было проделано то же самое, только наоборот.
- Он отвечает! - вскричала Айви. - Он знает язык жестов!
- Спроси, чего ему надо, - Грей заметно приободрился.
Айви провела указательным пальцем правой руки по раскрытой левой ладони, а потом приблизила к себе обе руки, как будто что-то сжимая. Жест означал: "Что нужно?".
Две антенны выпрямились и синхронно продвинулись вперед.
- Ответ, - без труда перевела Айви. Отметив легкость, с какой ей это удалось, Грей подумал, что она, наверное, усилила свою способность к обучению. За пределами Обыкновении ей не приходилось практиковаться в языке жестов, а наловчилась здорово! Надо будет у нее спросить.
Но тут до Айви дошло, что она сказала, и глаза девушки расширились:
- Ему нужен Ответ, но я не понимаю...
- Все понятно, - махнул рукой Грей. - Он думает, будто в замок вернулся Добрый Волшебник.
- Я попробую ему втолковать... - Айви принялась размахивать руками, а слизень антеннами. После интенсивного обмена жестами она, с некоторой растерянностью, сказала:
- Может, я не очень разобралась, но, как мне кажется, он хочет побывать на Фестивале.
- Фестивале?
- Кажется, так. На Межогородном Фестивале.
- В Обыкновении бывают Международные Фестивали, - сказал Грей, - а он что имеет в виду? Чтобы улитки с разных огородов собрались, и...
- Не знаю, что он имеет в виду, - заявила Айви. - Но лучше ему что-нибудь сказать. Хоть что-то, иначе нам не поздоровится. Он подожжет нам портьеры, а если еще и покроет слизью весь замок, тут никогда порядка не навести.
Грей призадумался.
- Ладно, - принял он решение. - Скажи ему, чтобы он отправлялся туда, где чаще всего бывают его сородичи, и на самых видных местах вывесил написанное по-слизняцки объявление: "Межогородный Фестиваль". С указанием даты, какую сам назначит. Все слизни соберутся туда, вот он на Фестивале и побывает. Скажи только, чтобы сделал объявление заранее, за год, а то и за два. Улитки народ не больно торопливый.
- Я попробую.
Айви принялась жестикулировать. Через некоторое время слизень дал задний ход, сполз в ров, подняв тучу пара, и удалился.
Грей с Айви вернулись к сортировке томов, но от этого занятия их оторвали очень скоро.
- В двери стучится гоблин, - доложил Косто.
- Ты хочешь сказать, колошматит? - уточнил Грей, знавший, каковы гоблинские манеры.
- Нет, просто стучит. Совсем негромко.
- Это трюк! - заявила Айви. - Должно быть, хочет усыпить бдительность. Впусти его, но подними за ним мост, чтобы он не проложил дорожку своим приспешникам.
Гоблина привели в одну из отчищенных комнат, и к нему вышел Грей.
- Кто такой, чего надо? - сурово спросил юноша.
- Я приношу глубочайшие извинения за причиненное беспокойство, но увидев, что в замок вернулся Добрый Волшебник, я счел для себя возможным...
- Постой! - смутился Грей, почувствовав в гоблине что-то странное. - Я не Добрый Волшебник, я просто служу в замке. Звать меня Грей.
- Еще раз прошу прощения, Грей, - поклонился гоблин. - Не смею отягощать тебя своим присутствием. Меня зовут Гладислов, и я, если мне будет позволено, наведаюсь сюда в более подходящее время.
Только сейчас Грей осознал, что с гоблином не так: тот был вежлив!
- Не в этом дело, - попытался объяснить юноша. - Доброго Волшебника здесь нет, и я не могу сказать, когда...
- О, меня вполне устроит Ответ, полученный от помощника, - отозвался Гладислов - Я ведь понимаю, у Доброго Волшебника невпроворот дел куда более важных, чем проблема простого гоблина...
Грею стало совсем неловко:
- Ладно, Глади, выкладывай, в чем твоя проблема?
- Суть моих затруднений сводится к тому, что я не пользуюсь популярностью среди сородичей. Между тем, обладая некоторыми способностями, я хотел бы занять более видное положение и добиться благосклонности хорошенькой гоблинши. Хотелось бы знать, что следует предпринять с этой целью.
- Хм, я бы рад тебе помочь, но... - начал было Грей, но тут его осенило:
- Погоди, есть мыслишка. Мне доводилось встречаться с гоблинами, и я знаю, что твои соплеменники народ буйный и склонный к насилию. Думаю, тебе следует выражаться покрепче.
- Но я вовсе не склонен к насилию! - протестующе воскликнул Гладислов. - Насилие не порождает ничего, кроме насилия, а это социальный тупик.
- Так ведь я и не призываю тебя к насильственным действиям, - указал Грей. - Ведь ты, как я понял, хочешь стать кем-то вроде вождя, а о политике судят не по делам, а по словам. Так что прежде всего тебе следует обзавестись более грубым лексиконом.
- Обзаведусь с превеликим удовольствием, - согласился Гладислов. - Могу я получить его у тебя?
- Хм, я не уверен, что у меня есть... - Грей растерянно взглянул на Айви.
- По-моему, я знаю, что ему нужно, - заявила девушка и, подозвав Косто, что-то ему шепнула. Скелет удалился, но вскоре вернулся и передал Айви какой-то маленький предмет. Айви положила его на стул и предложила гоблину сесть.
- Спасибо, - поблагодарил ее Гладислов.
Стул был сработан под человеческий рост, и чтобы выполнить просьбу девушки, коротышка изо всех сил подпрыгнул и с лету приземлился седалищем на сиденье. В следующий момент он подскочил снова и выкрикнул при этом несколько таких словечек, что белоснежные занавески в комнате покраснели. Со стула что-то слетело в сторону и впечаталось в стену.
"Она подложила ему брань-репейник", - сообразил Грей.
- Итак, - сказала девушка, с трудом согнав румянец с собственных щек (словечки были еще те!), - нужные слова ты знаешь. Чего тебе не хватает, так навыков их использования.
- Они нарабатываются практикой, - продолжил Грей, - ступай в лес, найди самую густую поросль брань-репейника и забирайся в самую середину. К тому времени, когда выберешься, с твоим лексиконом все будет в порядке. Постарайся запомнить все использованные выражения. На брань-репейник они оказывают воздействие лишь при однократном употреблении, но гоблины могут воспринимать их сколько угодно.
- У меня нет слов для выражения всей меры моей благодарности, - заявил гоблин. - Прошу сообщить, как я могу отплатить вам за столь превосходный и многообещающий Ответ.
- Какая плата? - махнул рукой Грей. - Мы тут всего на несколько дней, и...
- Нет, нет! - пылко возразил Гладислов. - Ответ надлежит отработать, этого требует честь.
Покачав головой (где это видано, чтобы гоблин заговорил о чести?), Грей кивнул:
- Ладно, раз ты так настроен, останься пока в замке. Глядишь, какая ни какая работенка, а подвернется...
- И любая будет выполнена мною с величайшим рвением, - заверил гоблин.
Появилась Скелли. Айви велела ей отвести Гладислова в подходящую комнату. Тот удалился в весьма приподнятом настроении. Грей тоже был доволен: если с помощью его Ответа такой малый, как Глади, и впрямь сделается вожаком гоблинов, это может пойти на пользу всему Ксанфу.
Они вернулись к книжным полкам, но опять ненадолго: па сей раз прикатился клубень, который никак не мог подыскать себе подходящую клубнику. Грей отнесся к его проблеме с пониманием и посоветовал вступить в клуб знакомств.
Когда донельзя довольный клубень укатился прочь, Айви и Грей вздохнули с облегчением, но почти сразу же им было доложено о новой просительнице.
- Это уж ни в какие ворота не лезет! - не выдержал Грей. - Мы и так за весь день еле-еле пару книжек протерли.
- Может, стоит поднять мост? - сказала Айви. - Это, конечно, не слишком вежливо, но если мы не ограничим доступ, то при таком потоке посетителей, у нас не будет ни минуты продыху.
- Теперь я начинаю понимать, почему Добрый Волшебник прослыл затворником и нелюдимом, - отозвался Грей. - Надо думать, до установления всех этих препон и испытаний ему жилось так же.
- Ладно, - сказала Айви, - я займусь урегулированием доступа, а ты той посетительницей, которая уже здесь. Только смотри, не слишком для нее старайся.
Айви ушла, а что означали ее последние слова, Грей понял лишь при появлении просительницы. Ею оказалась юная прелестная девушка.
- О, волшебник! - воскликнула она с порога. - Умоляю тебя, я готова на все! Я...
- Хм, прошу прощения... Я тут только.., э.., временно замещаю, и не уверен, что смогу...
- Я влюблена! - с восхитительной пылкостью воскликнула девушка. - А он даже не догадывается о моем чувстве.
Пожалуйста...
Из горячего, хотя и сбивчивого, рассказа Грей уяснил, что она увлечена молодым человеком из своей же деревни, который совершенно не замечает в ней женщину. Она хотела добиться от него ответного чувства и была уверена, что сможет сделать его счастливым. В чем Грей нимало не сомневался: сельская красавица могла составить счастье любого деревенского парня точно так же, как Айви - его счастье.
- Скелли!
Когда скелетица явилась на его зов, Грей сказал:
- По-моему, среди склянок, которые ты сортировала, был и пузырек с приворотным зельем.
- Даже несколько, - подтвердила она.
- Принеси нам скляночку.
Скелеты выполняли все в точности, но и указания им следовало давать точные. Соображают они не слишком быстро, что неудивительно, учитывая их полые черепа.
Она принесла пузырек, и Грей вручил его девушке.
- Подлей это в питье своему возлюбленному, но только так, чтобы выпив, он первой увидел тебя. Поняла? Ошибешься - можешь сильно пожалеть.
- О, я все поняла. Спасибо тебе, волшебник! - воскликнула она и чмокнула его в нос. - Но как насчет моей службы?
- На сей раз можно обойтись без службы, - ответил он, но тут же понял, что это установленное Добрым Волшебником правило отнюдь не было лишено смысла. Народ весьма охоч на дармовщинку и этак, пожалуй, начнет стекаться в замок толпами. Если в первый же день нагрянула такая орава, что же будет, когда весть о появлении волшебника (или его заместителя) распространится по Ксанфу? Необходимость отработки должна несколько сократить этот поток, так что пусть лучше девица разнесет повсюду слух о необходимости отработки.
- Но в будущем она, возможно, потребуется, - добавил Грей.
- О, когда мне прийти? - спросила девушка, видимо поняв его слова так, что ей надо будет явиться в замок когда-нибудь потом. Но Грей тут же сообразил, что вряд ли стоит ее отпускать дело в замке наверняка найдется.
- Э.., уходить не стоит, ты можешь понадобиться мне в ближайшие дни. Скелли отведет тебе комнату.
Скелетица увела девушку.
До конца дня Грею и Айви так и не удалось разобраться с книгами. После приготовленного домовитой скелетицей превосходного ужина они разошлись по своим спальням, но Грей довольно долго лежал без сна, размышляя о сложившемся положении. Теперь он в полной мере понимал, почему Добрый Волшебник Хамфри не торопится с возвращением.
Что его здесь ожидает? Нескончаемая череда посетителей, каждый из которых требует внимания, тогда как на собственные дела, каковы бы они ни были, попросту не остается времени. Грей пробыл здесь с Айви всего день и уже вымотался, а каково было Хамфри заниматься этим беспрерывно добрых сто лет?
Но при всем этом Грею правилось помогать живым существам; к тому же, помогая им, он существенно расширял свой кругозор. Раньше он судил обо всех гоблинах по генерал-гоблинатору и его своре, а теперь понял, что и они бывают разными. Да что там гоблины - даже чудовища, способные, как казалось, только пугать да нападать, как выяснилось, могут просто мечтать о празднике. Каждый случай был неповторим, требовал особого рассмотрения и учета всех деталей. А уж отвергать тех, кто нуждался в помощи, казалось просто постыдным.
Правда, и помочь (даже если допустить, что у него хватит на это знаний и способностей) он сможет лишь очень немногим, ведь через несколько дней ему придется покинуть замок.
К тому же, хоть он и волшебник, его талант вряд ли годится для такого рода работы. Правда, он мог аннулировать порчу или другое злое заклятие или, например, разоблачить иллюзию. Однако в некоторых случаях выручали оставшиеся от Хамфри разнообразные волшебные снадобья, а то и элементарный здравый смысл. Да... По здравому размышлению выходило.., что они с Айви вполне способны приносить определенную пользу. И уж во всяком случае, он с радостью предпочел бы эту работу разлуке с Айви и Ксанфом.
Но как бы то ни было, а убираться из Ксанфа ему придется. Конпутеру нет дела до блага страны, его интересует лишь власть, и окажись Грей у него в услужении, талант юноши наверняка будет использован для того, чтобы аннулировать магию любого, кто дерзнет противиться всевластию железяки.
Грей так мечтал о том, что отцовское проклятие изменит все к лучшему. И ведь поначалу казалось, что оно действует весьма эффективно: именно благодаря чарам Мэрфи-старшего они нашли-таки Хамфри и поговорили с ним. Однако Добрый Волшебник отказался дать Ответ вовремя, а это было равносильно окончательному отказу. Грей не мог позволить себе остаться в Ксанфе и дожидаться возвращения Хамфри, служа Конпутеру: за это время машина успела бы искорежить и переиначить по-своему все, что только возможно. Нет, как ни крути, а придется убираться в Обыкновению.
С этой невеселой мыслью Грей уснул.

***

Утро встретило его известием о приближении повой просительницы. Издали обнаженную женщину с развевающимися волосами приняли было за нимфу, но по приближении Грей с удивлением узнал в ней знакомую.
- Э, да это менада Маня! - воскликнул он.
- Ей-то чего надо? - раздраженно проворчала Айви. Вроде пристроили ее на хорошее местечко, пифией на Парнасе..
- Что-то, видать, не задалось, - предположил Грей.
Айви посмотрела на него косо.
- Кажется, это она первой назвала тебя "волшебником", а? И ей очень даже понравилось с тобой целоваться, тебе не кажется?..
- Что ты, - рассмеялся Грей. - Ну чем такой заурядный парень, как я, может заинтересовать столь привлекательную молодую женщину?
И без того косившаяся на него Айви одарила жениха таким взглядом, что бедняга понял: он ляпнул не то и, похоже, влип.
- Э... - начал юноша, надеясь как-то выкрутиться, - я.., это.., хотел сказать...
- Потом скажешь, - прервала его Айви. - И я тебе кое-что скажу, это уж будь уверен. А сейчас нужно решить, как бы попридержать ее. Устроить так, чтобы мы выяснили, что ей нужно, до встречи с тобой.
- О! - дошло до Грея. - Так вот для чего Добрый Волшебник устраивал все эти испытания. Просители с ними все равно справлялись, это их не отваживало, по...
- .. Притормаживало, - закончила за него Айви. - А пока они одолевали препятствия, Хамфри штудировал свою Книгу Ответов, и... - тут она осеклась.
- Вот-вот, - сказал Грей. - Книги-то у нас нет.
- Нет-нет! - Она покачала головой, передразнивая его. - Ну, нет! У нас много чего нет, нам и препятствия делать не из чего. Вот при Хамфри, помнится, замок всякий раз был разным, и проникать в него нужно было по-разному.
- Да ты что, это же камень! Невозможно переделывать такой замок для каждого просителя.
Айви задумалась.
- Переделывать нельзя, но он как-то выходил из положения. И вот что: как-то давно Хамфри поручил кентаврам перестроить замок. Меня тогда это не интересовало, а сейчас пришло в голову к чему перестраивать прекрасный готовый замок, нуждающийся разве что в отделке. Кентавры - я это видела на Гобелене - действительно трудились, но вот что еще непонятно как мне помнится, у них было никак не меньше десятка различных проектов, и они работали над каждым... А замок-то один!
- Один ли? - отозвался Грей. - Может, тут все устроено как в сонном царстве, с замком и хижиной. Волшебник переключался с одного варианта на другой и сбивал просителей с толку?
- Ой, Грей! - восхитилась Айви. - Похоже, ты докопался до сути!
- Думаешь?
- Уверена. Для смены вариантов должна была существовать магическая команда или что-то в этом роде.
- Знать бы еще, какая, - вздохнул Грей. - А то Маня уже почти у ворот.
- Сейчас попробую, - сказала Айви и, набрав воздуху, выпалила:
- "Замок, изменись!" Замок и не подумал. Она испробовала еще несколько вариантов, по столь же тщетно.
- Может быть, - размышляя вслух, произнес Грей, - все дело не в словах команды, а в ее сути. Я хочу сказать, что замок повинуется Доброму Волшебнику, и если кто (вот как я) действует от его имени, то, может быть...
- А может не быть, - поддразнила Айви. - Чем гадать, взял бы да попробовал.
- Ладно, - согласился Грей. - Во имя Доброго Волшебника Хамфри, замок, изменись!
Последнее слово потонуло в грохоте. Пол заходил ходуном, стены заскользили, и спустя всего несколько мгновений здание невозможно было узнать. Они стояли не на стене, а в сводчатом зале с выходящими па ров окнами.
- Замок послушался, - ошарашенно пробормотал Грей, держа Айви в объятиях.
- Просто удивительно, с чего это он стал повиноваться "такому заурядному парню", - не преминула поддеть его Айви.
- Но нам нужно еще разобраться с Маней, - поспешно сменил он тему.
- Мост поднят, - указала Айви. - Это должно ее задержать.
- Как же, задержит! Она привыкла плескаться в своем винном пруду.., хотя... - Грей приободрился... - Это как раз то, что надо!
- Ты о чем?
- Она не любит крови. Найдется в наших запасах пузырек чего-нибудь такого, чтобы выдать воду за кровь? Хотя бы с виду...
- Ясно, волшебник, - с ходу поняла Айви, - Скелли!...
- Произошло нечто странное... - начала с порога явившаяся по вызову скелетица.
- Все в порядке, так и было задумано, - прервала ее Айви. - Скажи лучше, есть среди наших снадобий кровь?
- Конечно. Концентрированный кровяной экстракт.
- Сойдет. Вылей в ров.
Что хорошо в скелетах, так это аккуратность и исполнительность. Не прошло и минуты, как из нижнего окошка высунулась костяная рука и опорожнила в ров склянку.
Эффект был потрясающим, ров как будто заполнил кровавый поток, вытекавший из раны великана Жирара. Над темно-алой жидкостью даже поднимался пар, словно она была горячей. Срок годности у снадобий Хамфри явно не истек.
Как и предполагалось, менаду кровавый ров отнюдь не обрадовал. Именно нелюбовь к крови заставила ее сменить род занятий, так что - во всяком случае, если перед ней не стоит вопрос жизни и смерти, - можно было надеяться, что она отступит, уберется к себе на Парнас и оставит Грея в покое.
Но менада повела себя вовсе не по-менадски: застыла у края рва и, закрыв лицо руками, разразилась рыданиями. Грей почувствовал себя обыкновенной обыкновенской скотиной.
Между тем слезы лились в ров столь обильно, что кровь начала розоветь. Все шло к тому, что ров наполнится соленой водичкой.
- Вот уж не думала, что менады плачут, - заметила Айви.
- Настоящие, наверное, и не плачут, - сказал Грей. - Но не забывай, она теперь не менада, а пифия. И, похоже, одолевает первое препятствие.
- Ой! - застонала Айви, - И точно! А нам по-прежнему невдомек, в чем ее проблема и как ее разрешить.
Грей кивнул;
- А решать надо. Если уж служить, то как следует, пусть всего несколько дней. Тем паче что это тоже может оказаться испытанием. Вдруг, если я справлюсь, Добрый Волшебник в последний момент вернется и даст мне Ответ?
Эта догадка посетила его только сейчас: она сулила пусть безумную, но все же надежду.
- А ведь точно! - обрадовалась Айви. - Он явно послал тебя сюда не затем, чтобы ты прибирался в замке.
И тут на небе появилась тень.
- Ну и проситель! - упавшим голосом произнес Грей, - птица Рок. Уж ее-то ни стенами, ни рвом не задержишь!
- Хоть ты и волшебник, а дурачок! - рассмеялась Айви. - Это же Дольф летит, узнать, как у нас дела. Очень кстати: мы попросим его слетать за Книгой Ответов. Ответишь этой менаде и отошлешь ее обратно.
Айви определенно собиралась сократить пребывание Дикой женщины в замке до последней возможности.
- Ладно, - сказал Грей. - Сгоняй быстренько Дольфа за Книгой, а я пока придумаю для Мани второе испытание. О, пожалуй, тут-то мне Гладислов и пригодится.
Грей отправился на поиски гоблина и, хотя отведенная ему комната после преображения замка оказалась в другом крыле, нашел его довольно скоро. Гоблин не преминул сообщить, что вчера, видимо, излишне переволновался, поскольку замок запомнился ему совсем другим. Мельком упомянув, что он и вправду изменил планировку, Грей перешел к делу:
- У меня есть поручение.
- Всегда рад услужить, волшебник.
- К замку приближается Дикая женщина. Ты должен спуститься и ее отпугнуть. Не убивать, не калечить, а только отпугнуть.
- Дикую женщину напугать не так-то просто. Во всяком случае, обычному гоблину... - Гладислов осекся, подумал, а потом сказал:
- Впрочем, я видел внизу зеркальную комнату, где мог бы принять вид двадцати гоблинов. Если все они начнут скакать и кривляться, даже менаде станет не по себе.
Но если она догадается...
- Тогда она победила, и твоя служба окончена, - сказал Грей. - А если выполнишь задание - можешь уходить с чистой совестью.
- Отлично, я перехвачу ее, - заверил гоблии и поспешил в зеркальную комнату.
А Грей задумался: следовало подобрать для менады еще и третье испытание. Что бы такое... Он щелкнул пальцами и отправился на поиски влюбленной девицы.
- Так, красавица, мне требуются твои услуги.
- Какие, волшебник? - Девица почему-то покраснела.
- Хм... Какие-какие... Тут скоро объявится одна менадочка, ясное дело, голая. Как только она пройдет мимо гоблина - займись ею. Сделай ей маникюр, прическу, обряди в самое нарядное платье, подбери и туфельки и.., э...
- Трусики?
- Вот именно. Короче говоря, все, что надо. Справишься?
- Насчет нарядов я мастерица. Но менада, она ведь совсем дикая...
- Слушай внимательно. Ты встретишь ее перед дверью, за которой буду находиться я. Голой она пройти не должна.
Если не согласится наряжаться и уйдет - прекрасно. Твой долг считается уплаченным, и ты можешь уходить следом за ней. Если все же согласится.., хм, сколько времени займет у тебя эта процедура?
- Если сделать все как следует, то не один час.
- Вот и хорошо, чем дольше, тем лучше. Когда она будет готова, постучи в мою дверь, а сама можешь быть свободна.
"Уж если и это не остановит Дикую женщину, то ее ничем не отвадишь, - размышлял он. Но пока гоблин с девицей тянут время, он получит Книгу Ответов, и все будет в порядке".
Из зеркальной комнаты донесся вой - менада увидела два десятка гоблинов. Но то был вопль не страха, а ярости: видать, Дикие женщины сильно не жаловали весь гоблинский род. Маня бросилась па первого кривлявшегося урода - и врезалась в зеркало. После нескольких неудачных бросков, набив немало шишек, она начала соображать, что к чему, - ведь на стенах появлялись и ее собственные отражения. Наконец, обнаружив участок, где не отражалось ни гоблинов, ни женщин, менада устремилась туда и обнаружила выход. Второе испытание ей удалось осилить примерно за час.
Тем временем Айви отослала Дольфа в замок Ругна.
Долететь дотуда в виде птицы Рок было для него плевым делом, но ведь следовало еще и уговорить короля Дора доверить ему том, хранившийся под замком до возвращения Доброго Волшебника. Конечно, Айви могла послать весточку родителям, но на все требовалось время. Уверенности в том, что Книга прибудет вовремя, не было.
При встрече с девушкой менада, узнав, что от нее требуется, поначалу взъярилась чуть ли не пуще, чем при виде гоблина, и едва не повернула назад. Но не повернула. А видимо, в силу того же изъяна характера, который не позволял ей упиваться кровью, отдалась в руки служанки, допустив таким образом неслыханное попрание своего дикого достоинства.
Указанное попрание продолжалось уже два часа, и Грей понимал, что скоро менада освободится. Где же Дольф?
К счастью, Дольф появился и даже принес Книгу. Но едва открыв ее, Грей понял, что ему потребуется уйма времени, чтобы хоть чуть-чуть разобраться в огромном, толстенном томе, заполненном непонятными записями и, похоже, не имевшем оглавления. Пока он судорожно пытался сообразить, где и что ему искать, вошла Маня.
Грей заморгал. Видимо, Скелли изрядно пошарила по сундукам и комодам, подбирая ткани, ленты и кружева, а влюбленная девица была в ладах с портняжной иголкой и парикмахерскими ножницами. В розовом с воланами платье, с прекрасно уложенными волосами, красиво обработанными и покрытыми лаком ногтями (это ее-то хищные когти!), в туфельках, тонких чулочках и (несомненно) в трусиках она выглядела потрясающе.
И эта удивительная красавица преодолела все три препятствия. Она явилась к нему за Ответом, а он даже не знал, как воспользоваться Книгой.
- Ну ты даешь! - сказал Грей, отчасти чтобы потянуть время, но совершенно искренне. - Здорово выглядишь!
- Ты подверг меня унижению, - воскликнула она. - Заставил проливать слезы, гоняться за гоблинами и.., и вообще. Зачем это нужно?
- Но теперь ты прекрасна, и этого у тебя не отнять, - заявил Грей. - Я могу аннулировать всю магию в замке, и ты в любом зеркале увидишь, что твоя красота - это не чары и не иллюзия. Если тебе надоест работа у оракула, не сомневайся: стоит только показаться на люди, и ты очаруешь самого завидного парня.
- Возможно, я так и поступлю, - пожала она плечами. - После встречи с тобой я усвоила, что, хотя на вкус мужчины не очень хороши, они вполне годны к употреблению в иных отношениях. Но сейчас я хочу получить Ответ.
- Спрашивай, - со вздохом сказал Грей. Не мог же он тянуть до бесконечности.
- Моя новая работа требует выплескивать на наших клиентов буквально водопады самой вздорной и нелепой бессмыслицы. Жрец говорит, что без приличного запаса тарабарщины я не могу стать настоящей пифией. Где мне ее взять?
"Вот и приехали! - сокрушенно подумал Грей. - Если тарабарщина не несется сама по себе, то где же ее возьмешь".
Похоже, он сел в лужу.
Правда, на миг ему пришла в голову мысль об использовании приема, который сработал с Гладисловом, но Грей тут же ее отверг. Как можно сажать такую красавицу на брань-репейник? Да и ругательства, если вдуматься, не совсем тарабарщина. Смысл в них свой, особый, и очень даже имеется.
И тут ему вспомнилось, что отец долгие годы регулярно подвергался обыкновенской пытке, именовавшейся "Заполнение налоговой декларации". Трудность состояла в том, чтобы заполнить бумажку в соответствии с совершенно невнятными указаниями из книги, само название которой - "Общие рекомендации и упрощенное руководство для налоговых резидентов по методикам исчисления и формам уплаты подоходного налога" - для нормального человека звучало полнейшей абракадаброй.
- Скелли, - позвал он.
В дверном проеме появилась скелетица.
- Принеси "Общие рекомендации..." - Название пришлось произнести полностью, иначе Скелли, по своей скелетской скрупулезности, стала бы искать книгу с заголовком из двух произнесенных слов.
Быстро обернувшись, скелетица принесла пыльный том, попавшийся Грею на глаза во время сортировки книг. Выбросить сей труд по причине полной бесполезности у него просто не дошли руки.
Раскрыв "Рекомендации..." на первой попавшейся странице, он подозвал просительницу.
- Видишь?
- Книгу"? - голос менады звучал скептически. - Зачем мне...
- Читай!
- "...сумма процентных начислений на основные фонды эмитента с учетом добавленной стоимости увеличивается при применении понижающего коэффициента при условии введения в действие льготных тарифов, предусмотренных схемой регионального лицензирования кредитных ставок...". Полнейшая абракадабра! - воскликнула, не дочитав, менада.
- Вот именно, - подтвердил Грей. - Толстенный том самой несусветной белиберды. В этой бредятине никто и никогда не разберется. Бери, и тебя никогда не покинет вдохновение!
- Спасибо тебе, волшебник! - вскричала она, прижимая "Общие рекомендации..." к высокой груди. - А какую службу я должна...
Грей хотел было сказать, что отпускает ее и так, но спохватился. Посетители так и прут, испытаний на всех не напасешься, так что Дикая женщина может оказаться весьма кстати. Гоблин-то пригодился, да и влюбленная поселяночка тоже. Проведя день в роли Доброго Волшебника, он стал находить введенную последним систему продуманной и вполне себя оправдывающей.
- Там видно будет, - ворчливо перебил он менаду. - Останешься пока здесь, Скелли отведет тебе комнату. Понадобишься - я тебя вызову.

***

Большую часть недели Грей с Айви приводили замок в порядок и отвечали на бесчисленные вопросы. Но увы, Добрый Волшебник не объявился, и зародившаяся было надежда угасла.
Дольф уже готовился отнести Грея и Айви на границу.
Косто и Скелли обещали (с помощью получивших Ответы и еще не отработавших их просителей) упаковать, закрыть, зачехлить и запереть все, что можно, поставив замок на консервацию до лучших времен. Краткий период временного исполнения Греем обязанностей Доброго Волшебника подходил к концу.
Айви твердо решила отправиться с ним. Со слезами на глазах она простилась с замком Хамфри и собиралась пролить еще больше слез в замке Ругна, остановка в котором предусматривалась па пути к перешейку.
Грей был несказанно благодарен ей за столь самоотверженный выбор, но о своем, столь же твердом решении, он собирался объявить в замке Ругна, в присутствии короля и королевы. Они - в этом у юноши сомнений не было - его поймут. Айви, скорее всего, пет. Может быть, даже возненавидит, но, знать, такая уж его судьба. У него нет никакого права делать ее навеки несчастной.
- Пора, - сказал он, сглотнув комок в горле. - Хотел бы я остаться в замке: жизнь здесь, конечно, суматошная, покоя не дождешься, но мне правится приносить пользу. Но мое время прошло...
Айви крепко сжала его руку. Глаза девушки были полны слез, а ведь она еще не знала, что ожидало ее в ближайшем будущем.
Дольф, угнездившись на крыше, превратился в птицу Рок.
Тут произошел буквально роковой случай. Коготь соскользнул с черепицы, птица качнулась, чтобы сохранить равновесие, раскинула огромные крылья, и одно из них задело за башенку. Башня раскатилась по камушкам. Но поврежденным оказалось и маховое перо.
Дольф мгновенно вернул себе исходный облик, сунул разбитый палец в рот и промычал:
- Я.., не.., м-м-м-мо-гуу лететь с м-мм таким-м-м крылом-м-м-м.
- Бедняжка! - воскликнула Айви, в кои-то веки проникнувшись к братишке сочувствием. - Дай я тебя перевяжу.
- Но мы не опоздаем? - беспокойно осведомился Грей.
Другого столь же быстрого транспорта в их распоряжении не имелось: они задержались до последней возможности и теперь полностью зависели от Дольфа. Теперь, понимая всю затруднительность складывающегося положения, Грей корил себя за то, что поддался желанию продлить свое пребывание в Ксанфе. Рядом с Айви.
- Загляни в Книгу Ответов, - бросила ему Айви через плечо, уводя брата на перевязку.
Грей пожал плечами и, поскольку ничего другого все равно не оставалось, так и поступил. Подошел к Книге, открыл ее и решил поискать способ привести в порядок маховое перо. За прошедшее время он уже чуточку приноровился к Книге и начал в ней разбираться. Она была составлена в алфавитном порядке, но с таким количеством внутренних рубрик, подразделов и перекрестных ссылок, что запутаться в ней было совершенно немудрено. А вот не запутаться - весьма мудрено. Решив посмотреть на "перо", Грей запутался в таком длиннющем перечне самых различных типов, видов и категорий перьев, что, потеряв надежду найти искомое в этом разделе, решил попытать счастья на слове "Рок". Но первым значением данного слова оказалась не птица, а предопределение или неотвратимая судьба. Начав торопливо листать дальше, Грей перевернул несколько лишних страниц и оказался на букве "С". Он ругнулся и уже собрался вертеть листы назад, но тут его взгляд случайно упал на статью, на которой оказался его левый указательный палец. Она была озаглавлена "Служба" и тоже имела множество подразделов, среди которых, в самом низу страницы, значилось: "Служба Доброму Волшебнику".
Его рука, уже начавшая было переворачивать лист, дрогнула и замерла. Его собственная служба Доброму Волшебнику уже закончилась, но юноша, сам не зная зачем, стал читать абзац: ".., согласно древнему обычаю, имеющему силу закона, служба Доброму Волшебнику (к каковой в первую очередь причисляется служение за Ответы) занимает первенствующее положение по отношению ко всем прочим обязательствам, в том числе и относящимся ко всякого рода служению, вне зависимости от даты принятия названных обязательств и срока их действия...".
Это казалось столь же замысловатым и запутанным, как преподнесенные им пифии "Общие рекомендации". Должно быть, Добрый Волшебник потратил большую часть проведенного в должности столетия, пытаясь разгадать смысл такого рода параграфов, благо в Книге их хоть отбавляй.
Сложись все по-иному, глядишь, и он, сидя с Айви вечерком у камина, с любопытством разбирался бы во всяких словесных хитросплетениях...
Он оторвал палец от книги, чтобы стереть выступившие слезы, и признался себе, что при всей напряженности и нервотрепке эта неделя прошла просто замечательно. Пусть и с трудом, но ему удалось помочь нескольким обитателям Ксанфа, а заодно и существенно расширить свой кругозор;

Предыдущая страница 19 Следующая страница


Мэрфи из обыкновении 20

Но самое главное заключалась в том, что все это время он чувствовал себя по-настоящему нужным. До встречи с Айви он никогда не был нужен ни одной девушке, а до службы в этом замке и представить не мог, что сможет быть нужным стольким совершенно незнакомым живым существам. Глупо, но он проникся ощущением собственной значимости. Эх, если бы только можно было остаться! И (чего уж тут кривить душой) ради себя, но и ради тех, кому он помог или мог помочь в будущем. Если бы только...
Только что прочитанные слова вновь встали перед его глазами... "занимает первенствующее положение по отношению ко всем прочим обязательствам..." У пего перехватило дух. Неужели?.. "Ко всем"... Значит, и к обязательству перед Конпутером. Грей перечитал абзац, протер глаза, перечитал снова и убедился, что понял все правильно. Убедиться-то убедился, но поверить по-настоящему еще боялся.
- Ну, узнал про перо? - оторвал его от раздумий голос Айви. - А то ведь времени у нас всего ничего.
- Про перо не про перо, а кое-что любопытное, по чистой случайности, выяснил. По-моему.., э.., нам не нужно бежать!
- Да ты что? Завтра Конпутер...
- Погоди. Ты мне вот что скажи - эта Книга самая важная? Я имею в виду: есть ли в Ксанфе что-либо более веское и значительное, чем помещенные в ней Ответы?
- Конечно, нет. Хамфри - волшебник Информации, ему принадлежит последнее слово по всем вопросам. Его Ответы не обсуждаются, а Ответы берутся как раз из Книги. Но почему ты спрашиваешь?
- А потому, что в этой самой важной и непререкаемой Книге черным по белому написано, что служба Доброму Волшебнику "занимает первенствующее положение" по отношению к любым другим обязательствам. Вне зависимости от того, когда они были приняты. Понимаешь, получается, что я не могу приступить к служению Конпутеру, пока не закончу служить Доброму Волшебнику. Если это правда...
- Но Хамфри вовсе не обещал вернуться, - перебила его Айви, - ты можешь застрять на этой службе па всю жизнь, да так и не дождаться Ответа.
- Думаю, - сказал он, ощущая, что испытывает озарение, - мой Ответ уже получен. Просто до сих пор я этого не понимал. Мне надлежит служить, быть может, всю оставшуюся жизнь. Именно здесь. Занимаясь именно этим. И знаешь...
- По-моему, это совсем не плохо, - медленно, с, благоговейным трепетом, счастья произнесла Айви.
- Очень даже неплохо, - подтвердил он.
И они упали друг другу в объятия, целуясь и рыдая от облегчения.
Взгляд Грея упал па висевшее па стене Магическое Зеркало. Раньше он не обращал на это внимания, но теперь оказалось, что оно настроено на пещеру Конпутера. Путер наблюдал за ними все это время и уже знал, что у него ничего не выгорело. На экране светились слова:
ПРОКЛЯТЬЕ. ОПЯТЬ ОБЛОМ!
"Какое счастье, - подумал Грей. Какое удивительное совпадение, что он по чистой случайности открыл именно на этой странице Книгу, в которую и сунулся-то из-за того, что Дольф ненароком повредил... Стоп! Конечно же, все эти "случайности" и "оплошности" имели магическую природу. И понятно, какую. Проклятие волшебника Мэрфи сработало, направив осуществление выработанного машиной коварного плана покорения Ксанфа по наихудшему из возможных путей. А то, что при этом Грей и Айви до конца своих дней обрели счастье, можно было счесть просто побочным эффектом".
Правда, сам Грей считал иначе. А потому тихо, но от всего сердца произнес:
- Спасибо, папа.

ОТ АВТОРА

Предыдущая трилогия о Ксанфе (к превеликому возмущению критиков) состояла из девяти романов: возможно, эта вызовет сходную реакцию. Прошу не бомбардировать меня требованиями сообщить названия следующих книг: проявив чуток сообразительности, о них можно догадаться, но я подсказками заниматься не стану.
Нехватки каламбуров я отнюдь не испытываю, и даже те из вас, кто упорно шлет мне многостраничные подборки, не могут рассчитывать на иной ответ, кроме этого обращения к читателям. Прошу понять меня правильно: ко мне приходят сотни писем, и если я стану отвечать на все, то обещанных новых романов так и не напишу. Разумеется, читателю приятно получить письмо от автора, но прочитать книжку, по-моему, приятнее. Во всяком случае, мне кажется, что читателями принято называть как раз тех, кто имеет привычку читать книги. А вовсе не письма. А писатель (опять же, по-моему) должен писать не письма, а... Угадайте, что?
Тем не менее за минувшие после выхода первой трилогии годы я воспользовался некоторыми читательскими предложениями и сейчас считаю своим долгом выразить признательность следующим читателям:
Полу Райту - это он предположил, что во время Безволшебья волшебник Мэрфи и Вадн сбежали из Хранилища Коралла и родили в Обыкновении сына, с которым впоследствии знакомится Айви.
Грею Хартли - придумавшему для этого ребенка талант аннулировать проявления магии и заодно давшего ему свое имя.
Роберту Хэйму - ему принадлежит мысль о том, что у перебравшихся в Обыкновению жителей Ксанфа может родиться волшебник, возвращение которого на историческую родину породит удивление и вызовет немало вопросов.
Мэтту Грею - за облепиху со всеми ее свойствами.
Роберту Моро - за песочного человека.
Дэвиду Олвэю - он первый отметил ускоренное созревание Чеке.
Мэри Голлихью, Дэвиду Вилепдеру и Кэйси Боуэну по прозвищу "Книжный Червь", предложившим названия для томов Ксанфа №№ 13, 14... 17... О, да ведь некоторые еще не написаны. Давайте тогда, чтобы избежать путаницы, считать, будто этот абзац еще не прочитан.
А Карле Барби спасибо за ту изящную мысль, что ежели жена король, то ее муж не кто иной, как королева.
Вот, собственно, и все.

Предыдущая страница 20


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    СЧАСТЛИВЫЙ ГРОШИК     (Страница 1)
  • Глава 2
    ОБЫКНОВЕНИЯ     (Страница 1)
  • Глава 3
    ЯЗЫК ЖЕСТОВ     (Страница 3)
  • Глава 4
    ГОРА     (Страница 4)
  • Глава 5
    РЕКА     (Страница 5)
  • Глава 6
    ВЕЛИКАН     (Страница 6)
  • Глава 7
    РАЗДЕЛЕННАЯ УЧАСТЬ     (Страница 7)
  • Глава 8
    ПРОВАЛ     (Страница 9)
  • Глава 9
    УЛЬТИМАТУМ     (Страница 10)
  • Глава 10
    ПАРНАС     (Страница 11)
  • Глава 11
    ПИФОН     (Страница 12)
  • Глава 12
    ХИТРОСТЬ КОНПУТЕРА     (Страница 13)
  • Глава 13
    МЭРФИ     (Страница 15)
  • Глава 14
    ПРОРОЧЕСТВО     (Страница 16)
  • Глава 15
    ТЫКВА     (Страница 17)
  • Глава 16
    ОТВЕТ     (Страница 18)
    • ОТ АВТОРА (Страница 20)


Пирс Энтони

Мэрфи из обыкновении

Цикл: "Ксанф" - 12

Перевод с английского В. Волковского

 Читать книгу

Аннотация

Добрый Волшебник Хамфри пропал без следа. Все попытки отыскать его безуспешны. Но за дело берется принцесса Айви, которой помогает Грей Мэрфи, человек из Обыкновении, волею случая попавший в Ксанф. Злой Конпутер, жаждущий власти над Ксанфом, строит всевозможные козни. Однако внезапно обнаружившийся магический талант Грея выручает отважных искателей из беды...

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"