Пирс Энтони - Источник магии

1 Пирс Энтони

Глава 1
Скелет в шкафу

Вынюхиватель магии засеменил к Бинку, пытливо напрягая обоняние и шевеля вытянутым подвижным рыльцем. Подбежав к человеку, существо впало в неистовый восторг: испускало звуки, напоминавшие голос флейты, размахивало пушистым хвостом и кружилось возле него.
— Будь уверен, я тоже тебя люблю, Нюхач, — сказал Бинк, присаживаясь на корточки и обнимая зверька. Мордочка его коснулась носа Бинка влажным поцелуем. — Ты ведь первым поверил в мою магию, когда...
Бинк смолк, потому что существо повело себя вдруг странно. Внезапно оно перестало резвиться, сделалось настороженным, почти испуганным.
— Что случилось, дружок? — участливо спросил Бинк. — Я сказал что-то обидное для тебя? Тогда извини!
Но зверек свернул хвост, поджал его и бочком стал отодвигаться в сторону. Бинк с досадой уставился ему вслед. Ощущение было такое, словно его магию выключили, и зверек из-за этого потерял к нему интерес. Но талант Бинка, как и таланты всех других, был врожденным, он не мог исчезнуть, пока Бинк жив. Вынюхивателя магии, должно быть, напугало нечто иное.
Бинк тревожно огляделся но сторонам. К востоку от него раскинулся фруктовый сад замка Ругна, в котором росли всевозможные экзотические плоды и овощи, а заодно и всякая всячина вроде вишен-бомб или дверных ручек. К югу простиралась неприрученная Дикая Местность Ксанта. Бинк вспомнил, как эти джунгли подгоняли его друзей к замку и какими угрожающими они казались. Теперь же деревья были как будто дружелюбны — им хотелось лишь одного: чтобы Волшебник оставался в замке Ругна и снова сделал его великим, как и в прошлые времена. Король Трент добился этого, и теперь всякая мощная магия здешних мест изо всех сил старалась принести пользу королевству. Повсюду установился прочный порядок.
Но хорошо — пора заняться и делом. Сегодня будет бал, а туфли совсем истрепались. И Бинк направился к краю сада, где роскошно росло развесистое туфельное дерево. Туфлям нравилось перебираться с места на место, и дерево нередко давало новые побеги в самых неожиданных местах.
На дереве отыскалось несколько вполне поспевших туфель. Бинк по порядку осмотрел их, но срывать не спешил, пока не подобрал пару по ноге. И только теперь он сорвал туфли, вытряхнул из них семена и осторожно обулся. Обувь оказалась удобной и прекрасно смотрелась — ведь туфли были свежесорванными.
Он пошагал домой, осторожно ступая, чтобы разносить, но не поцарапать их.
Из головы у него не выходил эпизод с вынюхивателем магии. Было ли это знамением?.. Здесь, в Ксанте, знамения всегда сбывались, однако очень редко удавалось правильно истолковать их до того момента, пока не становилось слишком поздно. Не ожидает ли его, Бинка, нечто скверное? Маловероятно. Уж чтобы повредить Бинку, на Ксант должно обрушиться очень серьезное зло — это можно утверждать без преувеличения. Так что, скорее всего, он неверно воспринял знак. Просто у зверька было, возможно, нечто вроде желудочного расстройства, потому он и сбежал.
Вскоре Бинк увидел свой дом. То была глыба прекрасного домашнего сыра неподалеку от дворцового сада. Бинк поселился в нем, когда женился. Корочка уже давно затвердела и, конечно, потеряла лучшие оттенки аромата; стены же были из мелкозернистого кремово-желтого окаменевшего сыра. Этот дом считался одним из самых вкусных среди других современных домов.
Бинк глубоко вздохнул, постарался придать себе невозмутимый вид и открыл дверь-корочку. И тут, одновременно с пахнувшим навстречу сладковатым запахом сыра, на него обрушился вопль.
— Бинк?! Ты где шлялся, когда дел невпроворот? Совсем оставил меня без внимания!
— Мне нужны были туфли, — мирно ответил он.
— Туфли?! — зашлась в крике женщина. — У тебя же есть туфли, идиот!
То была «мисс Хамелеон», жена Бинка. Это имя как прилепилось к ней в девичестве, так и осталось до сих пор; а муж ласково звал ее «Хэмели».
В данный момент она была значительно умнее его. Дело в том, что в течение месяца ее ум, как и внешность, непрестанно менялись. Становясь прекрасной, она одновременно делалась и глупой — то и другое, к тому же, проявлялось в крайних степенях, зато в «умной» фазе она была уродливой — очень умной и очень уродливой. В настоящий момент она как раз находилась в пике этой фазы, и потому сидела дома, буквально заточив себя в своей комнате.
— На сегодняшний вечер мне нужны красивые туфли, — пояснил Бинк, с трудом сохраняя терпение. Но едва он произнес эти слова, как понял, что сказал не то: ведь теперь любое упоминание о красоте совершенно выводит ее из себя.
— Ни дьявола тебе не нужно, тупица! Ровным счетом!
В душе Бинк подосадовал, что она кичится превосходством своего ума над его собственным. Да, он сознавал, что он — не гений, но все-таки не считал себя тупицей. Зато она сама наглядно демонстрировала на протяжении месяца и то, и другое.
— Мне сегодня необходимо быть на Ежегодном Балу, — попытался растолковать он, хотя жена, безусловно, отлично об этом знала. — Если я заявлюсь небрежно одетым, это будет оскорблением для Королевы.
— Придурок! — взвизгнула та, не высовываясь из своего укрытия. — Ведь ты будешь в маскарадном костюме! Никто и не заметит твоих вонючих туфель!
Тьфу ты, а ведь она права. То есть ходил он за новой обувью совершенно напрасно.
— Да-да, это очень типично для тебя, эгоиста, — продолжала жена, охваченная праведным гневом. — Шляешься по вечеринкам, веселишься... А я тут страдаю дома, грызу в одиночестве стены.
Последнее, видимо, следовало понимать буквально. Сыр был старый и твердый, однако она все же грызла его, впадая в ярость; а в последнее время это стало ее привычным состоянием.
И все-таки Бинк старался быть ей хорошим мужем. Они поженились только год назад, и он любил свою Хэмели. С самого начала их совместной жизни он знал, что хорошие времена будут перемежаться с худыми, и вот сейчас как раз настало плохое время. Весьма плохое.
— Почему бы тебе тоже не пойти на бал, дорогая?
Она разразилась вспышкой циничного гнева.
— Мне?!.. Когда я в таком виде?!.. Избавь меня от своей тупоумной иронии!
— Но ведь ты сама напомнила мне, что бал будет костюмированный. Королева замаскирует каждого гостя в тот костюм, который предпочтет выбрать сама. Так что никто ничего и не увидит...
— Ты, жалкий и слабоумный прыщ! — взвыла она за стеной, и Бинк услышал, как что-то разбилось. Так... Теперь она уже швыряет все подряд. По-видимому, терпение у нее окончательно лопнуло. — Да как я могу пойти на бал в каком угодно костюме, когда я — на девятом месяце?!..
Именно это и тревожило по-настоящему мисс Хамелеон. Не закономерная фаза умной уродины, к чему она уже притерпелась с течением времени, а огромный дискомфорт и ограничения, которые налагала на нее беременность. Бинку удавалось гасить эти настроения во время фазы «тупая красавица», но когда она видоизменялась дальше и становилась умнее, он, вместо благодарности, слышал от нее одно: она вовсе не желает «подобного обращения» с ней, женщиной «в таком состоянии». Мисс Хамелеон панически боялась, что ребенок будет похож на нее. Или — на него. Ей хотелось отыскать заклинание, которое обеспечивало бы ее будущему ребенку некий позитивный талант — или хотя бы нормальный, — а теперь оставалось полагаться на слепой случай. Она восприняла беременность с исключительной нервозностью, и Бинка, виновника всему, так и не простила. И чем умнее она становилась, и чем больше увеличивался срок, тем более интенсивным становился ее гнев.
Впрочем, уже скоро она минует перевал и начнет становится красивее — как раз к родам. До них оставалось около недели. Быть может, ребенок родится нормальным, а возможно — и с еще более сильным талантом, чем у других, и все страхи ее окажутся напрасными. Тогда она перестанет вымещать свой гнев на Бинке.
Да, если ребенок будет нормальным... Ах, об этом лучше не думать.
— Извини, я позабыл, — пробормотал он.
— Он позабыл! — Прозвучавший в ее голосе сарказм пронзил чувствительную душу Бинка подобно магическому мечу, проникающему сквозь сырную стену домика. — Дебил! Тебе ведь хотелось забыть, верно? Почему же ты не подумал об этом в прошлом году, когда ты...
— Мне пора идти, Хэмели, — пробубнил он, поспешно отступая к двери. — Королева очень сердится, когда гости опаздывают...
Ему подумалось, что сама природа женщин такова, что они непрерывно сердятся на мужчин и низвергают на них лавины гнева. В том-то и состояло одно из отличий обыкновенных женщин от нимф — те, хоть и выглядели как женщины, но всегда были более терпеливыми к ленивым причудам представителей сильного пола. Наверное, подумал Бинк, его все же следует назвать счастливчиком — ведь его жена не обладает опасным талантом, ну, например, не умеет извергать на людей пламя или вызывать грозу.
— Отчего это Королева устраивает свою смехотворную, тупую и бессмысленную вечеринку именно сейчас? — остановила мужа мисс Хамелеон. — Да именно сейчас, когда она знает — знает! — что я не могу на ней быть?
Ах, женская логика... К чему пытаться понять ее? Всей мудрости Ксанта не хватит, чтобы отыскать толк в бестолочи. И Бинк прикрыл за собой дверь.
В сущности, вопросы его жены были сугубо риторическими — и он, и она сама знали ответы. Королева Ирис использовала каждую возможность, чтобы подчеркнуть свой статус, и сегодня как раз — годовщина этого статуса. Формально бал устраивался в честь Короля. Однако вечно занятого Трента мало волновали театральные эффекты, и его наверняка не будет на торжествах. То есть в действительности — это бал Королевы; и хотя она не в состоянии заставить Короля присутствовать на празднике, горе тому придворному, у которого появилось бы искушение тоже не явиться. Бинк как раз и был таким придворным.
«Но почему же так?» — спрашивал он себя, угрюмо бредя к дворцу. Ему ведь было обещано стать важной персоной — Королевским Исследователем Ксанта, в чьи обязанности входило изучать тайны магии и докладывать о своих открытиях непосредственно Его Величеству. Но из-за беременности жены, из-за массы мелких домашних дел Бинку так и не удалось пока приступить к настоящей работе. И винить в том он мог только самого себя. Воистину, он должен был предвидеть, к каким последствиям приведет его решение завести ребенка. Ведь до сих пор предстоящее скорое отцовство волновало его меньше всего на свете. Однако же Хамелеон-красавица была женщиной, способной затуманить разум любого мужчины и возбудить его до... Ну да что теперь об этом вспоминать...
Ах, ностальгия! Ах, прошлое! Когда любовь была новой, беззаботной, бесхитростной, когда не ощущалось никакой ответственности! Хамелеон-красавица напоминала нимфу...
Нет-нет, это — ложные воспоминания. Жизнь его, до того, как он встретил эту женщину, вовсе не была такой уж простой. Ведь ему понадобилось трижды увидеть ее в разных ипостасях, прежде чем он узнал ее окончательно. Он тогда боялся, что у него нет никакого магического таланта...
Вокруг него неожиданно все замерцало... и внезапно внешность Бинка изменилась. Появился маскарадный костюм, посланный Королевой. Физически и умственно Бинк остался прежней личностью, но выглядел теперь как кентавр. То была созданная Королевой иллюзия, и сейчас он мог вступить в придуманную Ее Величеством игру: она изобрела ее благодаря своей неистощимой способности устраивать людям разные мелкие пакости. Прежде чем попасть в бальный зал, каждый из гостей должен по дороге угадать личности как можно большего числа других гостей, и угадавшего больше всех ждет приз.
В дополнение ко всему она создала вокруг замка Ругна фальшивый лабиринт. И теперь, даже если у кого-то и нет никакого желания участвовать в ее игре «угадайке», он все равно вынужден отыскивать дорогу в этой гигантской головоломке. Проклятая Королева!
Однако ему, Бинку, как и всем остальным, придется пройти весь путь до конца. Король мудро не вмешивается в домашние дела, предоставляя супруге вволю тешить свое тщеславие.
Вздохнув, Бинк вошел в лабиринт и принялся за утомительную работу: искать дорогу в окружившей замок паутине ненастоящих тропинок.
Большая часть лабиринта была откровенно иллюзорной, и все же он был в достаточной мере привязан к реальности, так что безопаснее было держаться миражных стен, чем проламываться сквозь них. Королева должна была получить свою порцию веселья, особенно в Первую Годовщину коронации Его Величества. Когда же, случалось, она не получала желаемого, то становилась уродливее переменчивой жены Бинка.
Он свернул за угол и... едва не столкнулся с зомби. С источенного червями лица того падали комочки земли и сочился гной, а большие квадратные глазницы казались ямами разложения. Залах стоял отвратительный.
Неприятно пораженный, Бинк уставился в эти глазницы. В самой их глубине ему почудилось слабое свечение, похожее на лунный свет, заливающий призраков, или же на мерцание светящихся грибов, пирующих на гниющем мозге трупа. Впечатление было такое, точно он — через двойной тоннель — разглядывает сам источник этого зловонного оживления, — или, возможно, сердцевину самой магии Ксанта... Но подобное могло померещиться разве что в кошмарном сне — ведь зомби был всего лишь ожившим покойником, ужасом, который следует немедленно похоронить и забыть.
Однако отчего этот зомби вырвался из своей потревоженной могилы? Обычно они появлялись на свет только для защиты замка Ругна, и не показывались с тех пор, как тут поселился Король Трент.
Зомби шагнул навстречу, разевая вонючий рот.
— Ввууумм, — произнес он, напрягаясь, чтобы высвободить новую порцию несносно пахнущего газа — то был у него единственный способ издавать звуки.
Бинк попятился, его едва не вырвало. Он мало чего опасался в Ксанте — физическая крепость и редкий магический талант делали его одним из наименее уязвимых жителей королевства. Но странная неловкость и отвращение, вызванные столкновением с зомби, несколько напугали его. Он развернулся и побежал по боковой дорожке, оставив ожившего мертвеца за спиной. Со своей прогнившей плотью и рассыпающимися сочленениями костей, зомби, разумеется, не мог догнать Бинка, да и не пытался.
Но неожиданно перед ним возник сверкающий меч. Бинк замер, с удивлением разглядывая новое препятствие. Он не видел ни человека, ни каких-либо приспособлений, удерживающих меч, а только само оружие. Какова цель этой иллюзии?
Конечно, то еще одна шуточка Королевы. Ей правилось делать свои вечеринки возбуждающими, она любила бросать вызов гостям. Бинку нужно было всего лишь пройти сквозь этот фальшивый меч, тем самым разоблачив его иллюзорность.
И все-таки он медлил. Лезвие выглядело угрожающе реальным. Бинк вспомнил свою молодость и проделки деревенского приятеля Джамы. Талантом того была демонстрация летающего меча — твердого, острого и опасного; правда, «меч» существовал лишь несколько секунд, но Джама стремился постоянно развивать свой талант. Он не был другом Бинка, и если, может статься, он где-то поблизости...
Бинк выхватил свой меч.
— Защищайся! — воскликнул он и ударил по мечу-противнику, почти уверенный, что лезвие пройдет сквозь него без сопротивления. Королева будет довольна, что ее надувательство сработало. Бинк, поступая таким образом, ничем не рисковал. Но всего лишь на всякий случай...
Меч-противник оказался твердым. Сталь зазвенела о сталь. Другое оружие тут же дернулось, высвобождаясь, и стремглав метнулось к груди Бинка.
Тот парировал удар и отскочил вбок. Да, то оказалось не секундное оружие и не бессмысленно летающий предмет — его направляла некая невидимая рука, и, значит, противником был невидимка.
Меч нанес новый удар, и Бинк опять парировал его. О да, эта штука всерьез пытается его убить!
— Кто ты? — крикнул Бинк. Но ответа не последовало.
Весь прошедший год Бинк обучался владению мечом, и его учитель утверждал, что он — способный ученик. На стороне Бинка были храбрость, скорость и немалая физическая сила. Он знал, что не такой уж опытный фехтовальщик, но все же не новичок. Бинк вдруг стал даже получать удовольствие от схватки — пусть и с невидимым противником.
Но серьезный бой... это совсем другое. С какой стати на него напали, да еще во время праздника? Кто он, его молчаливый и тайный враг?.. Бинку еще повезло, что заклинание невидимости, которым прикрылся его противник, не распространилось и на сам меч — не то он и вовсе не смог бы отражать удары. Но всякий магический предмет в Ксанте существовал в единственном числе. По этой причине меч не мог удерживать внутри себя необходимые заклинания твердости и остроты, да при этом быть еще и невидимым. И тем не менее, хотя это и было маловероятным, но не таким уж невозможным. Ибо при помощи магии возможно все. В любом случае Бинку было достаточно видеть лишь свое оружие.
— Стой! — крикнул он снова. — Прекрати. Иначе мне придется напасть на тебя!
Но вражеский меч снова нанес яростный рубящий удар. Однако Бинк успел уже понять, что противник его — не ас, и дрался он скорее храбро, нежели умело. Он отбил удар и нанес ответный, без особой охоты сделав выпад в незащищенную в данный момент нижнюю часть тела предполагаемого противника. Удар его был не настолько силен, чтобы причинить увечье, и все же достаточным для...
Лезвие его меча прошло сквозь невидимый торс без всякого сопротивления — там просто ничего не было.
Изумленный Бинк потерял сосредоточенность и ослабил стойку. Вражеский меч метнулся к его лицу — Бинк едва успел нырнуть под него. Его давнишний инструктор, солдат Кромби, научил его уклоняться от таких ударов, но на сей раз его, по правде говоря, спасло одно лишь везение: не обладай он своим талантом, он мог бы сейчас быть уже мертвецом.
Бинку не нравилось полагаться только на свой талант, и в этом заключалась цель его занятий фехтованием — защищать себя собственными силами, открыто, с гордостью, не страдая от насмешек тех, кто вполне естественно полагал, что ему всегда помогает одна простая случайность. Его магия могла остановить или отвести атаку, заставив, например, нападающего поскользнуться на фруктовой кожуре, и до его гордости магии не было никакого дела. Зато когда он одерживал победу честно, сам, своим мечом, никто уже не смеялся. Сейчас также смеяться было некому, но ему было досадно, что его ни с того, ни с сего атакуют... Кто?
Наверняка то было магическое оружие из личного арсенала Короля, к тому же сознательно направленное. И все-таки это никоим образом не могло быть поступком самого Короля — Трент никогда не опускался до подобных «шуточек» и не позволял вольного обращения со своим оружием. По всей вероятности, кому-то удалось активировать этот меч и послать его на уничтожение Бинка; но этому «кому-то» вскоре предстоит испытать на себе гнев Короля.
Однако сейчас от таких мыслей Бинку было не легче. Ему не хотелось оставлять впечатление, будто он прячется за королевской спиной. Он был настроен провести схватку сам и выиграть ее. Существовала, правда, еще проблема — как добраться до злоумышленника, который здесь не присутствовал.
Поразмыслив, Бинк пришел к выводу, что никто не сидит в отдалении и не управляет магическим оружием. Разумеется, при помощи магии такое возможно — но ведь, насколько ему известно, у него нет врагов! Не было таких, у кого могло бы возникнуть желание внезапно напасть на него, Бинка, — ни магическим способом, ни естественным; никто и не посмел бы проделать подобное, вооружась королевским мечом, да еще в саду перед самым замком Ругна.
Бинк снова отразил атаку, вынудил меч принять уязвимую позицию и, изловчившись, перерубил невидимую руку. Никакой руки, безусловно, не оказалось, и теперь сомнений больше не было: меч сражался сам по себе. Никогда раньше Бинку не доводилось противостоять такому оружию — Король не доверял суждениям неодушевленных предметов. Так что этот опыт был в новинку. Но, само собой, в данной ситуации не заключалось ничего странного — почему бы, в самом деле, не побороться с заколдованным мечом?
И все-таки, если ум меч действует сам по себе, почему он так стремится лишить Бинка жизни? К оружию, обладающему лезвием, он всегда испытывал только уважение; он тщательно заботился о собственном мече, всегда проверял, в должном ли состоянии заклинание, поддерживающее его остроту, и никогда не бранил его. Следовательно, мечи любых типов и убеждений не должны иметь к нему никаких претензий.
А может быть, он как-то невольно оскорбил именно этот меч?
— Меч, если я обидел тебя или неверно к тебе обращался, то прими извинения, и я предлагаю дружбу! — произнес он. — Я не хочу сражаться с тобой без видимых причин.
Меч свирепо рубанул его по ногам. Так — значит, переговоры не получаются...
— Скажи же мне хотя бы, чем ты обижен?! — воскликнул Бинк, отскакивая в сторону в последнее мгновение.
Меч неумолимо продолжал атаковать.
— Тогда мне придется тебя испортить, — проговорил Бинк, и в голосе его смешались сожаление, гнев и азарт. Да, это настоящий вызов! И в первый раз за все время боя Бинк встал в настоящую оборонительную стойку и показал мастерство фехтования. Он знал, что является лучшим бойцом, чем его противник-меч.
Он не мог поразить того, кто направлял меч, потому что поражать было попросту некого: ни пронзить, ни руку отрубить. Меч не проявлял и признаков усталости — силу ему придавала магия. Но как, в таком случае, одолеть его?
Получается, это гораздо более серьезный вызов, нежели он предполагал! Бинк не был особенно встревожен — что тревожиться, если знаешь, что противник слабее тебя? Но вот если противник неуязвим...
И все-таки талант Бинка не может допустить, чтобы ему был причинен вред. При обычной схватке меч в руках человека мог такое сделать, так как в подобной ситуации не замешана магия. А если дело касается магии, то Бинк в безопасности. В Ксанте вряд ли можно было отыскать полностью немагический предмет, так что Бинк оказывался необыкновенно надежно защищенным. Вопрос, следовательно, лишь в том, сможет ли он одержать победу сам, при помощи собственных умения и мужества, или же все-таки его опять спасет некая фантастическая случайность? Если не удастся победить первым способом, его талант завершит схватку вторым.
Он еще раз вынудил меч-противник принять уязвимое положение и сразу же рубанул по лезвию, рассчитывая переломать его посередине. Его замысел не удался — магический металл оказался слишком прочным. В конце концов, он не очень-то и надеялся на успех — одним из базовых заклинаний для современных мечей было заклинание прочности. Итак, что дальше?
Он услышал звук приближающихся шагов. Пора поскорее кончать схватку, или ему придется скоро смириться с участью спасенного. Да, его таланту не было дела до его гордости — он заботился исключительно о теле.
Тут Бинк обнаружил, что прижимается спиной к дереву — к дереву вполне реальному, а не иллюзорному. Стены лабиринта оказались наложенными на живую растительность — все вкупе и было частью головоломки.
Дерево оказалось липучкой — любой предмет, проникший сквозь его кору, магически к ней приклеивался; затем дерево медленно обрастало вокруг этого предмета и поглощало его. До тех пор, пока кора не была повреждена, дерево-липучка было безобидным — дети могли спокойно подниматься по стволу и играть в его ветвях, если не пускали в ход клинья. Дятлы держались от этих деревьев подальше.
Поэтому Бинк мог прислониться к нему, но с большой осторожностью...
Вражеский меч нацелился ему в лицо. Бинк потом так и не мог разобрать окончательно, когда его озарило — до или после его реакции на удар. Скорее всего после, и это значит, что его талант опять сработал, сколько Бинк не силился обойтись своими стараниями. Как бы там ни было, но на сей раз он не стал отбивать удар, а просто присел.
Меч просвистел у него над головой и врезался в дерево, глубоко разрубив кору. Тут же включилась магия дерева, намертво приковав меч к месту. Он стал дергаться и вырываться, но безуспешно. Ничто не могло преодолеть магию предмета или существа, которой обладали только данный предмет или данное существо. И Бинк победил.
— Прощай, меч! — произнес он, вкладывая свое оружие в ножны. — Прости, что мы не можем задержаться подольше.
Однако за его бравадой таилась мрачная тревога: кто или что побудило магический меч напасть на него? Выходит, у него есть враг, и он ему неизвестен, и такое обстоятельство не может понравиться. И дело вовсе не в страхе перед каким-то новым нападением, а в предчувствии беды — ее нельзя не предчувствовать, если тебя не любят до такой степени. А ведь Бинк всегда старался ладить со всеми.
Он свернул за новый угол и — врезался в колючий кактус. Не в настоящий, конечно, а в иллюзорный — иначе бы он, без сомнения, немедленно превратился в некое подобие подушечки для булавок.
Кактус протянул утыканную колючками ветку и обхватил Бинка за шею.
— Неуклюжий болван! — загремел он. Хочешь, я разукрашу твою уродливую физиономию грязью?!
Бинк тут же узнал и голос и хватку.
— Честер! — прохрипел он со стиснутым горлом. — Кентавр Честер!
— В хвост и в гриву! — выругался Честер. — Ты обманом заставил меня выдать себя! — Он слегка ослабил ужасную хватку. — Но теперь лучше скажи, кто ты! Или я сожму тебя вот так...
Он тут же продемонстрировал, как.
Бинку показалось, что его голова сейчас отделится от тела. Куда же подевался его талант?!
— Финк! Финк! — пискнул Бинк, пытаясь произнести свое имя онемевшими губами. — Хинк!
— Никакой я тебе не финт! — рявкнул Честер, раздражаясь, из-за чего его пальцы сжались еще сильнее. — Мало того, что ты на редкость уродлив, так ты еще и наглец. Эй! Да у тебя мое лицо!
Бинк совсем позабыл, что на нем — костюм. От удивления пальцы кентавра чуть расслабились, и Бинку предоставилась возможность вымолвить словечко:
— Я — Бинк! Твой друг! В иллюзорном облике!
Честер нахмурился. Кентавры не были тупыми, но этот определенно предпочитал думать мускулами.
— Если ты пытаешься меня обмануть...
— Помнишь Германа-отшельника? Как я встретил его в Дикой Местности, и он спас Ксант от нашествия вихляков? Он воспользовался своей магической способностью вызывать манящие огоньки! Это был лучший из кентавров!
Наконец Честер отпустил Бинка.
— Дядя Герман, — кивнул он, улыбаясь: в его кактусовом обличье улыбка была по-настоящему жуткой. — Надеюсь, я тебя не очень придушил. А что ты делаешь в моем облике?
— То же, что и ты в образе кактуса, — отозвался Бинк, массируя шею. — Направляюсь на бал-маскарад.
Кажется, горло не было повреждено, так что, выходит, талант и здесь сработал.
— О да! — Честер красноречиво растопырил свои иголки. — Подлянка доброй Королевы Ирис, этой сучки-волшебницы. Ты уже нашел путь во дворец?
— Нет. Дело в том, что я наткнулся... — Бинк вдруг засомневался, надо ли теперь же рассказывать о мече. — На зомби.
— Зомби! — рассмеялся Честер. — Вот уж не повезло какому-то болвану с костюмом!
Костюм! Ну конечно же! Зомби не был настоящим, а всего лишь одной из маскарадных причуд Королевы. И Бинк среагировал на него столь же легкомысленно, как и Честер — просто сбежал — и все, даже не попытавшись угадать имя очередного гостя. И в результате натолкнулся на меч, который, определенно не был ни костюмом, ни иллюзией.
— Знаешь, мне так или иначе не нравится эта затея, — сказал он.
— И мне тоже, — согласился Честер. — Но вот приз... Он стоит года моей жизни.
— Да, условно, — хмуро кивнул Бинк. — Это стоит столько же, сколько один Вопрос, на который ответит бесплатно Добрый Волшебник Хамфри. Но за приз соревнуются все, и нам вряд ли его выиграть.
— А вот и нет! — возразил Честер. — Если мы не станем терять время. Пошли-ка лучше сорвем маску с того зомби, пока он не смылся.
— Хорошо. — Бинк не возражал, но он был сейчас раздражен своей прежней реакцией на зомби.
Они прошли мимо все еще торчавшего из дерева меча.
— Что нашел, то мое! — радостно воскликнул Честер, хватаясь за меч.
— Это же липучка, она его не отпустит.
Но кентавр уже вцепился в рукоятку и рванул. Силы в этом рывке было столько, что сверху на него посыпался настоящий дождь из щепок и коры. Но меч так и остался в дереве.
— Гм! — буркнул Честер. — Послушай, дерево... У нас, в Деревне Кентавров, растет точно такая же липучка. Во время засухи я ее каждый день поливал, и только потому она выжила. И все, что я за это прошу, — меч, который тебе все равно не пригодится.
Меч освободился. Честер сунул его в колчан со стрелами и закрепил веревочной петлей — так, по крайней мере, показалось Бинку, наблюдавшему за конвульсиями неуклюжего кактуса. Бинк положил руку на свой меч, опасаясь нового нападения. Однако меч кентавра был теперь к нему безразличен. То, что оживляло его совсем недавно, исчезло.
Честер заметил взгляд Бинка.
— Надо всего лишь уметь понимать деревья, — сказал он, зашагав дальше. — Разумеется, я не солгал липучке — кентавры никогда не обманывают. Я поливал то дерево. Возле него было куда приятнее, чем в сортире.
Итак, липучка рассталась со своей добычей. А почему бы и нет? Кентавры и в самом деле славились своей добротой к деревьям, хотя Честер и не испытывал особой любви к кактусам. Несомненно, именно потому Королева, проявив свое чувство юмора, облачила его в колючий костюм.
Они подошли к тому месту, где Бинк столкнулся с зомби. Жуткое создание уже исчезло; на дорожке остался только слизистый комок грязи. Честер шевельнул его копытом.
— Настоящая грязь... и из фальшивого зомби? — Он был удивлен. — Иллюзии Королевы становятся все совершеннее.
Бинк согласно кивнул. То был тревожный вывод. Вне всякого сомнения, Королева изрядно постаралась, создавая подобную иллюзию — но ради чего? Ее магия была сильна — намного сильнее талантов обыкновенных людей: ведь она была одна из тех трех жителей Ксанта, что составляли класс Волшебников. Но даже с ее способностями было нелегко создавать каждую деталь костюмов для всех гостей, приглашенных на маскарад. Правда, костюмы Бинка и Честера были только визуальными — иначе им было бы трудно общаться.
— А тут — свежая кучка грязи, — продолжал Честер. — И настоящей грязи, а не от зомби. — Он придавил ее своей кактусовой ногой, но остался тем не менее отпечаток копыта. — Не могла ли эта гадость закопаться в землю именно здесь...
Заинтересовавшись, Бинк стал рыть землю ногой. Под поверхностью не оказалось ничего, кроме той же грязи. — И — никакого зомби.
— Ладно, мы его упустили, — подытожил он, огорченный по причине, которую не мог объяснить. Зомби казался таким реальным! — Давай лучше поищем дорогу во дворец. И хватит изображать здесь пару дураков.
Честер закивал, нелепо взмахивая кактусовой головой.
— Я не очень-то толково угадал, кто есть кто, — признался он. — А единственный Вопрос, который я мог задать Доброму Волшебнику Хамфри, не имеет Ответа.
— Почему не имеет? — спросил Бинк; они свернули как раз в новый проход.
— С тех пор, как у Чери родился жеребенок — заметь, прекрасный маленький кентаврик с пушистым хвостиком! — у нее, кажется, почти не осталось времени для меня. Я сделался вроде пятого копыта в стойле. И что мне остается?
— И у тебя то же! — воскликнул Бинк, осознав наконец причину собственного скверного настроения. — Моя Хэмели пока еще не родила, но... — У него опустились плечи.
— Не волнуйся — уж жеребенка у нее не будет!
Бинк хмыкнул, хотя, в сущности, ничего смешного не было.
— Эти кобылы... Что с ними далеко не убежишь, что без них, — печально произнес Честер.
Неожиданно из-за угла появилась гарпия. Все трое едва не столкнулись.
— У тебя что, клюв ослеп! — гаркнул Честер. — А ну посторонись, птичьи твои мозги!
— А не твои ли овощные мозги прогнили?! — оскорбилась гарпия; голос ее напоминал звуки флейты. — Прочь с дороги, пока я не скатала тебя в вонючий шар и не скрепила твоими же тупыми иголками!
— Ах, тупыми иголками!
Честер был вспыльчив, даже в хорошем настроении; теперь же, от такого оскорбления, он буквально раздулся прямо на глазах. Будь Честер настоящим кактусом, он немедленно дал бы залп своими иголками — ни одна из них не была тупой!
— Уж не хочешь ли ты, чтобы я затолкал твои облезлые перья в твою тощую глотку?!
Тут настала очередь гарпии раздуваться от злости. Почти все из встреченных Бинком гарпий были самками — этот же оказался самцом. Словом, еще одно тонкое проявление юмора Королевы.
— Конечно! — пропел гарпий. — Но сперва я выжму из тебя весь сок, зеленая морда!
— Ах так! — взревел Честер, совсем, видимо, позабыв, что драчуны среди кентавров редки.
Кактус и гарпий сцепились. Он был явно каким-то крупным существом, не привыкшим сносить оскорбления от незнакомцев. И эта странная, музыкальная речь...
— Мантикора! — воскликнул Бинк.
Гарпий замер.
— Тебе очко, кентавр. Твой голос мне знаком, но...
Бинк поначалу изумился, но тут же вспомнил, что пребывает в облике кентавра, потому-то это существо и обращается к нему, а не к Честеру.
— Я — Бинк. Мы встречались, когда я приходил к Доброму Волшебнику. Я тогда...
— Да, верно. Ты разбил магическое зеркало. К счастью, у него было еще одно. Как же ты теперь поживаешь?
— Для меня наступили неважные времена. Я женился.
Мантикора мелодично рассмеялась.
— Надеюсь, не на этом кактусе?
— Послушай, ты... — предупреждающе рыкнул Честер.
— На самом деле это — мой друг, кентавр Честер, — поспешил сказать Бинк. — Он — племянник Германа-отшельника, спасшего Ксант от...
— Я знаю Германа! — перебила мантикора. — Он был величайшим из кентавров еще до того, как отдал жизнь за нашу страну. Единственный из всех, кого я знала, не стыдившийся своего магического таланта. Его манящие огоньки однажды вывели меня из логова дракона. Когда я узнала о его гибели, то так опечалилась, что пошла и зажалила до смерти маленькое опутывающее деревце. Он был намного лучше тех копытоголовых жеребцов, которые изгнали его... — Мантикора умолкла. — Я не хочу тебя оскорбить, Кактус, ты ведь его племянник и все такое прочее. Хоть ты и мог стать мишенью для моего жала, я никогда не оскорблю память об этом замечательном отшельнике.
Не существовало более верного способа приобрести благосклонность Честера, чем похвала его дяде-герою. Скорее всего, мантикора об этом знала.
— Никаких обид! — тут же воскликнул Честер. — Все сказанное тобой — правда. Мой народ изгнал Германа потому, что кентавру неприлично обладать магией. Большинство из нас считает так и до сих пор. Даже моя кобыла, с красотой которой не сравниться... — Он покачал кактусовой головой, поняв неуместность любого сравнения. — Они точно копытоголовые.
— Времена меняются, — сказала мантикора. — Когда-нибудь кентавры станут гордиться своими талантами, а не презирать их. — Она взмахнула маскарадными крыльями гарпии. — Ладно, мне пора идти, надо еще кого-нибудь опознать, хотя приз мне и не нужен. Это, друзья, всего-навсего лишь вызов моим способностям.
Мантикора отправилась дальше. И Бинк опять поразился чувству юмора Королевы — нарядить гарпией столь грозное существо, как мантикора, обладавшее человеческой головой с тремя челюстями, телом льва, крыльями дракона и хвостом гигантского скорпиона. Несомненно, это один из самых смертельно опасных монстров Ксанта — и вот, в обличье одного из самых отвратительных... Тем не менее мантикора переносит подобное обращение с достоинством, всецело принимая игру с шарадами и костюмами. Скорее всего, она чувствует себя в безопасности, ибо знает, что обладает душой, и оттого внешность мало ее беспокоит.
— Я все гадаю: а вдруг и у меня есть магический талант, — задумчиво и с ноткой вины произнес Честер. Да, переход от грубости и цинизма к чувству гордости воистину труден.
— Ты сможешь это узнать, если выиграешь приз, — подсказал Бинк.
— Верно! — Кактус просиял.
Очевидно вопрос о собственных талантах и был тем самым безответным пока Вопросом, который не давал Честеру покоя. Поразмыслив, Кактус вдруг нахмурился.
— Чери никогда не позволит мне обладать талантом, даже самым незначительным. Она ужасно щепетильна на этот счет.
Бинк вспомнил прямолинейность леди-кентавр и кивнул. Чери была прелестным созданием, она прекрасно управлялась с общей магией Ксанта, но она разумеется, не потерпит никакой магии у кого-либо из соплеменников. Это напомнило Бинку отношение его собственной матери к эротическим проблемам современных молодых людей. Для животных секс был естественным, считала она, но когда дело доходило, например, до нимф дикого овса... Гм, Честеру на самом деле было с чем разбираться.
Они опять свернули за угол — в этом чертовом лабиринте разных углов и закоулков было в избытке! — и увидели ворота дворца.
— Скорее туда! — воскликнул Бинк. — Пока лабиринт снова не изменился!
Они бросились вперед, но в тот же момент стены лабиринта и все вокруг вдруг замерцало и затуманилось Без сомнения, самым гадким в этом лабиринте была его нестабильность — через совершенно произвольные промежутки времени он свободно менялся, поэтому запомнить что-либо здесь или предусмотреть было попросту невозможно.

1 Следующая страница


Источник магии 2

По всей вероятности, вырваться на сей раз им не удалось.
— Не будем останавливаться! — крикнул Честер; гром копыт мчащегося галопом кактуса стал сильнее. — Прыгай мне на спину!
Бинк не стал спорить. Он вскочил на самый колючий участок кактуса, приготовившись ощутить задом острые колючки. Однако приземлился на вполне лошадиную, покатую спину Честера. Уф!
Убедившись, что Бинк уселся надежно, Честер рванул вперед. Бинку и раньше доводилось ездить на кентаврах — однажды и Чери любезно его подвезла! — но никогда он не сидел на таком мощном жеребце. Честер считался рослым даже по меркам самих кентавров; к тому же он теперь очень спешил. Огромные мускулы пульсировали вдоль его тела, швыряя Бинка взад и вперед с такой силой, что он не на шутку перетрусил: как бы сейчас не сверзиться со спины кентавра с той же легкостью, с какой он здесь очутился. Ему удалось ухватиться за гриву, и он с надеждой подумал, что его талант защитит его и от падения.
Мало кто из жителей Ксанта подозревал о таланте Бинка, да ведь и сам он не имел о нем представления первые двадцать пять лет своей жизни. А причина была в том, что талант маскировал себя, ему не хотелось огласки. Он предотвращал любой вред, который могла бы нанести Бинку какая-либо другая магия. Однако же всякий, кто об этом знал, мог ему повредить немагическим способом. По этой причине талант Бинка окутывал себя ореолом случайных якобы и счастливых совпадений. Кроме самого Бинка лишь Король Трент знал всю правду. Даже Добрый Волшебник Хамфри, скорее всего, лишь подозревал, а уж мисс Хамелеон имела о ней только отдаленное представление.
Между ними и воротами появилась новая стена, похоже, она была иллюзорной — ведь только что они видели ворота замка, и никакой стены не было.
Честер изо всех сил метнулся вперед, затрещали и разлетелись ветки деревьев — самые натуральные ветки. И это означало, что иллюзорными были сами ворота, которые они только что видели. Королева-Волшебница умела заставить предметы исчезнуть, создавая иллюзию открытого пространства. О, Бинку-то следовало вспомнить об этом раньше!
Ну и рывок был у кентавра Честера! Поднялся поистине ураганный ветер, невидимые ветки неистово хлестали Бинка, но он держался крепко.
А вот и новый барьер — стена. Честер рванулся в сторону, заметив проем в стене, но тут же врезался в еще одну, невидимую, стену. Ох и мощь у этого кентавра — горе тому, кто окажется у него на пути..
Неожиданно они вынеслись из лабиринта перед самым замковым рвом. Постоянно меняя направление, они оказались несколько в стороне от подъемного моста. Но уже было не до того, чтобы остановиться.
— Держись! — крикнул Честер и прыгнул.
Теперь бросок его оказался настолько сильным, что Бинк, цеплявшийся за гриву, вырвал из нее клок, потерял опору, соскользнул со спины Честера и рухнул в ров.
Обитавшие во рву монстры тут же стали собираться к тому месту, где раздался всплеск — они постоянно были начеку, иначе бы их просто-напросто уволили. С одной стороны, подбираясь к Бинку, свивался в кольца огромный змей; каждый из его сверкающих зубов был размером с палец Бинка. С другой — подплывал пурпурный крок, разинув шишковатую пасть и обнажая еще более страшные зубы. А прямо под Бинком, поднимаясь из водоворота взмученного ила, всплывал бегемот; спина его была так широка, что, казалось, не поместится во рву.
Бинк отчаянно забарахтался, норовя выбраться на безопасный берег; он отлично понимал, что никому не удалось бы спастись хотя бы от одного из этих чудовищ, не говоря уже о трех сразу. Бегемот уже всплыл, наполовину подняв Бинка из воды; крок подобрался совсем близко, обнажая похожую на пещеру пасть. И тут змей молниеносно ударил сверху... И тогда крок и змей столкнулись зубами, обдав Бинка снопом искр.
В следующий момент обоих монстров отодвинула в сторону туша всплывшего бегемота; Бинк соскользнул с его спины, точно на смазанных салазках, — съехал и оказался на безопасной, облицованной камнем внутренней стене рва. Поразительная случайность...
Ха! Опять, стало быть, сработал его талант, в очередной раз избавив от последствий опрометчивого поступка. Ну кому в голову придет кататься на несущемся галопом кентавре, принявшем, к тому же, обличье кактуса? Ведь надо было просто спокойно отыскать выход из лабиринта, что, без сомнения, сделали все остальные. Бинку еще повезло, что и кентавр, и чудища во рву оказались магическими существами, так что его талант вполне смог проявить себя.
Честер удачно перескочил через ров и немедленно помог Бинку выбраться наверх. Он вытащил его одной рукой, не особенно при этом напрягаясь.
— Я подумал... — произнес он дрогнувшим голосом. — Когда ты свалился к этим страшилищам... В жизни ничего подобного не встречал...
— Они всего-навсего не были по-настоящему голодны, — небрежно проговорил Бинк, стараясь преуменьшить остроту происшедшего. — Решили, видишь ли, поиграть со своим обедом и чуточку перестарались. Идем-ка лучше во дворец — наверно, там сейчас уже подают закуски.
— Закуски! Ах, сила! — Как и все физически крепкие существа, Честер обладал хроническим аппетитом.
— Ах, силос, — пробормотал Бинк.
Вряд ли его шутку можно было назвать удачной — кентавры не едят ни сена, ни силоса, как бы ни старались клеветники утверждать обратное.
Они направились к замку, и иллюзии исчезли, они словно выключились у стен Ругна. Бинк с Честером снова стали человеком и кентавром.
— Знаешь, — задумчиво сказал Честер, — я никогда не догадывался, какое у меня несимпатичное лицо. Никогда, пока не увидел его у тебя.
— Зато у тебя необыкновенно симпатичная задняя часть, — заметил Бинк.
— Верно, верно, — просиял кентавр. — Я всегда говорил, что Чери стала моей женой вовсе не из-за моей физиономии.
Бинк уже приготовился рассмеяться, но вовремя сообразил, что его друг сказал это всерьез. К тому же, они уже подошли к двери, и их могли услышать.
Страж у входа во дворец нахмурился.
— Сколько ты угадал, Бинк? — У него были наготове блокнот и карандаш.
— Одного, Кромби. — Бинк указал на Честера, но тут же вспомнил про мантикору. — Точнее, двоих.
— В таком случае ты выбыл из состязания, — доложил Кромби. — Чемпион пока тот, кто угадал двенадцать. — Он взглянул на Честера. — А ты?
— А мне вообще приз не нужен, — грубовато отозвался кентавр.
— Вы, парни, даже не старались, как я погляжу, — заметил Кромби. — Будь я на вашем месте и не торчи я тут на посту, и не шныряй на побегушках у Королевы...
— А я думал, тебе нравится работа во дворце, — сказал Бинк; он познакомился с Кромби, когда еще тот служил солдатом у прежнего Короля.
— Она мне нравится... Но все же приключения я люблю больше. Король-то у нас хоть куда, но... — Кромби скривился. — Словом, не мне вам рассказывать про Королеву...
— Со всеми кобылами сразу трудно сладить, — изрек Честер. — Такова уж ихняя натура. И ничего они с ней поделать не могут, даже если бы и очень захотели.
— Как ты прав, приятель! — искренне согласился Кромби: он был образцовым женоненавистником. — А если, к примеру, взять тех, у которых самая сильная магия... Ну кому еще мог прийти в голову весь этот идиотизм с маскарадом? Просто ей захотелось повыпендриваться, щегольнуть своим колдовством.
— Что ж, не так-то у нее много возможностей показывать его, — сказал Честер. — Король не обращает на нее никакого внимания...
— Король у нас умный Волшебник! — горячо заявил Кромби. — Когда она не устраивает чехарды, вроде этой, то, правда, со скуки можно натурально свихнуться. Особенно — стоя здесь, на этом посту... Эх, как бы мне хотелось снова отправиться куда-нибудь с каким-нибудь поручением. С поручением, конечно, достойным мужчины. Помнишь, Бинк, как мы с тобой тогда...
Банк улыбнулся воспоминаниям:
— Помнишь, под какой потрясающий град мы тогда попали? Мы еще спрятались от него под обожравшимся опутывающим деревом...
— А девчонка сбежала! — подхватил Кромби. — Золотые были денечки!
К своему удивлению Бинк понял, что ему тоже хочется думать, что «золотые были денечки». В свое время пережитое не казалось ему развлекательной прогулкой, но сейчас, издалека, оно приобрело даже некий блеск.
— Ты мне тогда говорил — помнишь? — что она, та девушка, для меня опасна.
— Да, так оно и оказалось, — кивнул Кромби. — Она ведь вышла за тебя замуж, не так ли?
Бинк натянуто рассмеялся.
— Лучше мы пойдем, пока от закусок хоть что-то осталось.
Он повернулся и... чуть не споткнулся об еще один холмик грязи.
— Вы что, вокруг дворца кротов развели? — досадливо спросил он.
Кромби скосил глаза на холмик.
— Секунду назад ничего подобного здесь не было. Может, магия Королевы привлекла сюда магического крота? Надо об этом сказать главному садовнику. Скажу, когда сменюсь с поста.
Бинк и Честер вошли внутрь. Дворцовый бальный зал был украшен, конечно же, самой Королевой Ирис. Сейчас он выглядел как участок морского дна. Из скалистых глубин тянулись вверх плети водорослей; повсюду плавали ярко разукрашенные рыбы; стены сплошь были покрыты ракушками. Тут и там простирались подводные пляжи — песок был мелким и белым; пляжи магически перемещались с места на место, поэтому если гость даже стоял неподвижно, вся сцена перед ним непрерывно менялась. По окружности зала огромным кольцом свернулся гигантский морской монстр-змей; его пульсирующие, так и сяк переплетенные кольца кое-где заменяли стены.
Честер огляделся.
— Хотя она и скверная баба и слишком много из себя корчит, но, надо признать, магия у нее впечатляющая. Больше всего, понятно, меня волнует пища — вдоволь ли ее тут будет...
Оказалось, однако, что волновался он совершенно напрасно. Гора закусок была поистине огромной, и охраняла ее лично Королева. На коротком поводке она держала едкого перечника. Когда кто-нибудь терял самообладание и не мог утерпеть, чтобы не схватить кусочек деликатеса, перечник тут же задавал нетерпеливому хорошую порцию перца.
— Никто не посмеет есть, пока не будет вручен главный приз! — объявила Ирис, сверкнув глазами. Поскольку она придала себе облик воинственной Королевы русалок, то уже один ее вид был достаточно эффектен, чтобы отпугнуть любого — даже без помощи перечника. У нее была остроконечная корона, мощный хвост, трезубец в руке; острия трезубца поблескивали от слоя слизи — может быть, тоже иллюзорной, хотя она могла оказаться и самым настоящим ядом.
Бинк и Честер разделились, смешавшись с другими гостями. Тут были, в сущности, все более или менее известные существа Ксанта, за исключением леди-кентавр Чери и жены Бинка, озабоченной собственными страданиями. Не было и Доброго Волшебника Хамфри, который никогда добровольно не появлялся в общественных местах.
Бинк заметил своего отца Роланда, прибывшего прямиком из Северной Деревни. Тот был осторожен и не стал раздражать сына чрезмерным проявлением родительских чувств. Они пожали друг другу руки.
— Прекрасные туфли, сынок.
После сцены с мисс Хамелеон эти слова прозвучали как бы намеком.
— Только что с дерева, — хмуро отозвался Бинк.
— Чем ты занимался последние два месяца?
Когда Роланд говорил, изо рта у него вырывались пузырьки и подрагивающими шариками устремлялись к поверхности океана. Да уж, когда королева Ирис создавала иллюзию, то делала это мастерски! Рядовые жители Ксанта с их незначительными личными талантами могли лишь молча пялиться на творения Волшебницы и завистливо вздыхать. Именно потому, разумеется, Королева и устроила это шоу.
— Тренировался с мечом, ковырялся в саду, делал всякую всячину, — ответил Бинк отцу.
— Насколько я знаю, Хэмели на сносях...
— Да, верно. — Бинк готов был опять впасть в отчаяние от складывающейся ситуации.
— У тебя будет сын и поможет заполнить пустоту в доме.
В том случае, разумеется, если будет нормальный, наделенный талантом ребенок, подумал Бинк. Он решил сменить тему.
— У нас только что зацвело молодое деревце, на котором должны вырасти изящные дамские туфельки. Похоже, скоро я сорву первую пару.
— Дамы будут довольны, — серьезно ответил Роланд, как будто услышал важную новость.
Неожиданно Бинк понял, как мало сделал за последний год. Чего он добился? Буквально ничего. Не удивительно, что у него такое подавленное состояние!
В зале потемнело, как будто наступили сумерки, отчего и иллюзорная вода тоже сделалась темнее. И сразу рассеянный дневной свет сменился ночным свечением. Воздушные пузырьки от водорослей заискрились подобно крошечным лампочкам, неоновый коралл замерцал разноцветными красками. Даже пухлые губки испускали тусклый свет. У животных расцветка была более яркая: электрические угри превратились в плавающие прожектора, а многочисленные рыбы стали полупрозрачными фонариками. Общий эффект получился поразительно красивым.
— Была бы ее личность столь же прекрасна, как ее вкус, — негромко произнес Роланд, имея в виду, конечно же, Королеву.
И в этот момент Ирис объявила:
— А сейчас мы присудим входной приз!
Она сияла ярче всех; зубцы ее короны и трезубца излучали струи света, ярким потоком заливая ее роскошный обнаженный русалочий торс. Что ж, она была владычицей иллюзий и могла сделать себя настолько красивой, насколько ей подсказывала ее фантазия, а фантазия ее была изощренной.
— Как я понимаю, тут был брак по расчету, — продолжал Роланд. Хотя он и не был Волшебником, Король тем не менее назначил его королевским регентом на территории севернее Провала, и потому Роланд не взирал на титулованных особ с почтением рядового деревенского жителя. — По-видимому, этот расчет иногда должен быть на редкость тонким.
Бинк кивнул. Его несколько раздражало то восхищение, с которым его отец наблюдал за иллюзорными прелестями Королевы. В конце концов, ему скоро пятьдесят!.. И все-таки отец, без сомнения, прав. В обязанности Короля не входит любить Королеву, однако он умеет управлять этой темпераментной женщиной достаточно умно и строго, что поражает всех, кто знал Ирис до замужества. И тем не менее Ирис процветала, несмотря на дисциплину. Те, кто хорошо знал Короля, понимали, что он не только более могущественный Волшебник, но и более сильная личность. Все были убеждены, что в Ксанте сейчас самый деятельный Король со времен Четвертого Нашествия, то есть с тех пор, когда построен этот замок.
Многое уже существенно изменилось. Был снят Магический Щит, оберегавший Ксант от вторжений, и обитателям соседней Мандении было позволено пересекать границу. Первыми ее перешли солдаты бывшей королевской манденийской армии — они поселились в необжитых прежде местах и стали полноправными гражданами Ксанта. Закон о необходимости магического таланта у каждого гражданина страны был отменен — к изумлению консерваторов, это не привело к хаосу. Люди теперь становились известными и уважаемыми не за случайные магические способности, а за совокупность ценных качеств. Тщательно организованные экспедиции принялись изучать близлежащую Мандению, где не существовало магии; вдоль границы были расставлены посты, чтобы какое-то вторжение не явилось неожиданностью, Король не стал уничтожать Магический Камень — то есть при необходимости Щит можно было установить заново.
Король — Бинк не сомневался в этом — старался не упускать из виду как полезное, так и приятное (в том числе и дамские прелести), и Королева полностью подчинялась ему. Она могла стать и становилась веем, что только было угодно Королю, и он не был бы человеком, если бы не пользовался этим, хотя бы время от времени. Вопрос заключался лишь в том, чего ему хотелось. Это было дежурной дворцовой сплетней; преобладало мнение, что Король предпочитает разнообразие. Королева редко принимала дважды один и тот же облик.
— Страж Ворот, докладывай! — повелительно произнесла Королева.
Солдат Кромби не спеша выступил вперед. Он был великолепен в своей дворцовой форме, и с ног до головы выглядел именно солдатом в королевстве, которое в солдатах, в общем-то, не нуждалось. Он умел искусно и яростно сражаться мечом и голыми руками, и ему не нравилось выполнять обязанности лакея при женщине — всем своим видом он как раз это и демонстрировал. И по этой-то причине Королева наслаждалась, отдавая ему приказы, но все же не перегибала палку — верность Кромби принадлежала самому Королю, а тот был к нему благосклонен.
— Победителем стал... — Кромби заглянул в свой блокнот.
— Нет! Не так, идиот! — закричала Королева, окутав Кромби облаком расплывающейся в воде краски.
Конечно, еще одна иллюзия, но весьма эффектная.
— Сперва назови занявшего второе место, — продолжала Королева, — и лишь потом — потом! — победителя. Сделай же хоть что-нибудь ради разнообразия!
Из растворившегося облака краски показалось хмурое лицо Кромби.
— О, женщины! — едко пробормотал он.
Королева улыбнулась, наслаждаясь его злостью.
— На втором месте, после девяти правильных отгадок... — Он снова нахмурился. — Женщина. Бианка из Северной Деревни.
— Мать! — ахнул Бинк.
— Ей всегда правились игры с угадываниями! — с гордостью проговорил Роланд. — Я думаю, ты унаследовал как ее ум, так и внешность.
— Зато от тебя — храбрость и силу! — сказал Бинк, оценив комплимент.
Бианка степенно вышла на середину зала. Она была красивой женщиной, а в молодости — истинной красавицей; к тому же, в отличие от Королевы, настоящей. Ее талантом было — повторное воспроизведение событий, а не иллюзии.
— Выходит, женщины снова проявили себя, — сказала Королева, подмигивая женоненавистнику Кромби. — А призом для Бианки будет... — Она смолкла. — Привратник, принеси второй приз. Ты должен был держать его уже наготове!
Хмурость Кромби начала переходить в негодование. Но он все-таки приблизился к шкафчику, наполовину скрытому водорослями, и извлек из него завернутый в ткань предмет.
— Призом будет... — повторила Королева и сорвала покрывало, — ...львиный зев в горшке!
Восхищенное и откровенно завистливое бормотание пронеслось по толпе, когда дамы-гостьи увидели приз. Несколько цветков-головок повернулись на черенках и свирепо щелкнули челюстями. Львиный зев очень хорош для того, чтобы вывести в доме насекомых, а также всяческих паразитов у животных, к тому же он надежно охраняет дом. Горе непрошенному гостю, неосторожно оказавшемуся поблизости от этого растения! Но ему очень не нравилось находиться в горшке — чтобы засадить его туда, требовалось особое и довольное сложное заклинание. Потому дикий львиный зев был обычным растением, а посаженный в горшок — редким и высоко ценимым.
Бианка с удовольствием приняла подарок, и тут же ей пришлось слегка отвернуться: одна из головок решила куснуть ее за нос. Когда растение укореняли в горшке, то приучали его не быть агрессивным по отношению к владельцу, и все-таки требовалось время, чтобы львиный зев уяснил, кто есть кто.
— Это просто чудесно! — сказала Бианка. — Благодарю тебя, Королева Ирис! Ты тоже прекрасна, — добавила она дипломатично. — Но — по-своему.
Королева щелкнула зубами, подражая цветку львиного зева, и грациозно улыбнулась. Она всегда страстно желала признания и похвал, особенно от столь уважаемых жителей Ксанта, какой была Бианка, — ведь многие годы перед тем, как стать Королевой, она провела в изгнании.
— А теперь, слуга, назови победителя, — велела она Кромби. — И прояви же хоть немного изобретательности и смекалки, если таковые у тебя есть.
— Победительница, правильно угадавшая тринадцать раз, — забубнил Кромби, даже не пытаясь изобразить торжественность, — это Милли-призрак.
И он пожал плечами, словно выражая недоумение перед еще одной женской победой; он сам вел подсчет и потому знал, что результат не подделан. Однако всем было теперь ясно, что мужчины сегодня не особенно старались.
К Королеве подлетел юный на вид и прелестный призрак. Милли была одновременно и самой молодой, и самой старой из всех сегодняшних обитателей замка Ругна. Она умерла более восьмисот лет назад, в то время ей не было еще и двадцати. Когда Бинк увидел ее впервые, она была бесформенным облачком тумана; но с тех пор, как в замке поселились живые люди, она постепенно стала крепнуть и теперь выглядела столь же осязаемой и зримой, как и любая живая женщина. Она была очень симпатичным, всеми любимым призраком, в честь ее победы раздались горячие аплодисменты.
— А главным призом является... — Королева драматично развела руками, — ...этот сертификат на один бесплатный Ответ Доброго Волшебника Хамфри!
Послышались невидимые фанфары, подкрепленные магически усиленными аплодисментами, когда она протянула Милли сертификат.
Девушка замешкалась — она ведь не обладала физической плотностью, поэтому не могла взять сертификат в руку.
— Все в порядке! — успокоила ее Королева. — Просто я напишу на нем твое имя, и Волшебник Хамфри будет знать, что сертификат твой. Да он и без того наверняка наблюдает сейчас за нами — в своем магическом зеркале. Почему бы тебе не задать ему Вопрос прямо сейчас?
Ответ Милли никто не расслышал — она, как и все призраки, была способна разговаривать лишь тихим шепотом.
— Не волнуйся, дорогая, я уверена, каждый будет рад тебе помочь, — произнесла Королева. — Вот что мы сделаем: я напишу твой вопрос на магической доске, и Хамфри сможет ответить тебе тем же способом. Лакей, доску! — повернулась она к Кромби.
Тот застыл на месте, но любопытство все же пересилило обиду. Он принес доску. Королева подозвала ближайшего кентавра (им оказался Честер, давно и безуспешно пытавшийся стащить пирожок со стола с закусками и не получить при этом порцию перца или уксуса) и велела ему записать еле слышные слова Милли. Как известно, все кентавры грамотны, многие из них прекрасные учителя, так что писать углем для них — привычное дело.
Отношение Королевы к мужчинам нравилось Честеру не более, чем Кромби, но он не посмел отказаться от поручения. Ведь это же донельзя интересно: какой Вопрос может задать призрак Волшебнику?.. И вот он записал светящимися буквами:
КАК МИЛЛИ СНОВА СМОЖЕТ СТАТЬ ЖИВОЙ?
Вспыхнули новые аплодисменты — гостям определенно понравился Вопрос. В нем был скрыт вызов. А Ответ, сообщенный публично, мог стать полезным для многих. Обычно Волшебник Хамфри требовал за свой Ответ год службы у него; кроме того, Ответ давался лишь тому, кто непосредственно задавал Вопрос. Да, становилось по-настоящему интересно!
Слова вдруг исчезли, словно стертые невидимой губкой. И вскоре появился Ответ Волшебника:
ТРЕБОВАНИЯ ТРИ.
ПЕРВОЕ — ТЫ ДОЛЖНА ИМЕТЬ ИСКРЕННЕЕ ЖЕЛАНИЕ СНОВА СТАТЬ СМЕРТНОЙ.
Вне всякого сомнения, такое желание у Милли было. Она нетерпеливо махнула рукой в сторону доски, ожидая продолжения и желая поскорее узнать, столь же легки два других условия, или же они невыполнимы. Если рассудить здраво, то для магии — технически — не было ничего невозможного; однако же на практике некоторые заклинания были слишком уж сложны для реального исполнения.
Бинк волновался вместе с Милли: когда-то столь же страстно он хотел узнать о своем магическом таланте, от которого зависело его гражданство, благополучие и самоуважение. Для того же, кто умер преждевременно, но не угас окончательно, возможность получить смертность становилась исключительной надеждой! Разумеется, если Милли совсем оживет, то со временем и умрет, как всякий человек. Однако в действительности она лишь завершит жизнь, которую уже начала столько столетий назад. Оставаясь призраком, она не могла как-то повлиять на свою судьбу — призрак не в состоянии любить, бояться, вообще ощущать что-либо.
Хотя — нет, поправил себя Бинк. Очевидно, она все-таки что-то чувствует, пусть и не так, как живые люди. Но ей недоступны телесные удовольствия, недоступна боль.
На доске появилось:
ВТОРОЕ -
ДОКТОР ЗАКЛИНАНИЙ ДОЛЖЕН ВОССТАНОВИТЬ ТВОЙ ТАЛАНТ ДО ОПТИМАЛЬНОЙ ПОТЕНЦИИ.
— Есть в этом доме доктор заклинаний? — требовательно вопросила Королева, оглядываясь. Острия ее трезубца сверкнули. — Нет? Отлично... Посыльный, покажи направление на ближайшего доктора.
Кромби едва не зарычал, но и на сей раз любопытство пересилило. Закрыв глаза, он завертелся волчком и вот — вытянул правую руку: она показала на север.
— Так, — произнесла Королева. — Должно быть, это — Деревня Провала.
На Провал — гигантскую расщелину, разделявшую Ксант на северную и южную части — было наложено заклинание: никто не мог вспомнить о его существовании. Но на замок Ругна и его окрестности было, в свою очередь, наложено контрзаклинание, позволявшее его обитателям и гостям вспоминать о Провале. Да, трудновато пришлось бы Королю править своей страной, не помни он о столь важной особенности ее ландшафта, как Провал!
— Где наш переносчик?
— Я здесь, Ваше Величество! Доктор уже в пути, — отозвался мужчина рядом с Королевой Ирис.
Он взглянул в указанном Кромби направлении, сосредоточился и... неожиданно перед ним появилась пожилая женщина. Она посмотрела по сторонам, на лице ее отразилось изумление: она оказалась в толпе нарядных людей, в зале, погруженном на дно океана...
— Ты — доктор заклинаний? — властно спросила Королева.
— Да, — ответила старуха. — Но я не лечу дураков, потонувших в море. Особенно, если меня отрывают прямо от корыта со стиркой...
— Это Торжественный Бал в честь Годовщины Коронации Короля Трента! — надменно произнесла Королева. — А теперь у тебя есть выбор, старая карга: вылечить для нас одно заклинание и остаться на балу, есть, пить и развлекаться, сколько душе угодно и в таком, например, костюме... — На старухе вдруг появилось одеяние важной матроны, любезно сотворенное магией Волшебницы Ирис. — ...или не вылечить заклинание, тогда это вот существо тебя поперчит. — И она приподняла злобно зашипевшего перечника.
У старухи, как до того у Кромби и у Честера, был возмущенный вид, но в конце концов она все же решила выбрать более выгодный курс.
— Какое заклинание?
— Заклинание Милли. — Королева указала на призрак.
Докторша осмотрела Милли и усмехнулась.
— Уже готово, — сказала она и широко разулыбалась, показав все свои четыре зуба.
— Любопытно, почему она так развеселилась? — пробормотал Роланд. — Не знаешь, какой у Милли талант?
— У призраков нет талантов, — возразил Бинк.
— Но при жизни ведь был! По всей вероятности, он у нее какой-то особый.
— Пожалуй. Надеюсь, мы скоро это узнаем. Если, конечно, она сможет выполнить третье условие.
И снова засветилась доска:
ТРЕТЬЕ -
ПОГРУЗИ СВОЙ СКЕЛЕТ В ЦЕЛИТЕЛЬНЫЙ ЭЛИКСИР.
— Этого добра у нас сколько угодно! — сказала Королева. — Эй, лакей!
Кромби был уже в пути и скоренько вернулся с ведром эликсира.
— А теперь... Где твой скелет? — нетерпеливо спросила Королева.
Но тут с Милли что-то случилось: казалось, она очень желает ответить на вопрос Королевы, но не в состоянии произнести ни слова.
— Заклинание молчания! — воскликнула Королева. — Тебе не позволено сказать нам, где он! Вот почему в течение столетий он оставался спрятанным!
Милли печально кивнула.
— Тем лучше! — Королева уже была сама деловитость. — Начинаем охоту за сокровищем! В каком шкафу лежит скелет Милли? Тот, кто найдет его первым, получит особый приз! — Она на мгновение задумалась. — Обычные призы у меня кончились... Знаю! Вот что это будет: первое свидание с Милли, когда она оживет!
— А что, если скелет найдет женщина? — спросил кто-то.
— Ради такого случая я попрошу своего мужа, Короля Трента, превратить ее на время в мужчину!
Раздался неуверенный смех. Шутит она, или говорит всерьез?.. Насколько Бинк знал, Король мог трансформировать любое живое существо в другое живое существо — но того же пола. И вряд ли он воспользуется своим талантом, чтобы выполнить чей-то каприз. Так что Королева, скорее всего, мистифицирует.
— А как же насчет еды? — громко спросил Честер.
— Сделаем так! — Королева была настроена решительно. — Женщины уже доказали свое превосходство, поэтому они не будут участвовать в поисках. Они станут угощаться! Пока мужчины будут искать... — Но тут она взглянула на разъяренное лицо Честера и поняла, что зашла слишком далеко. — Хорошо. Пусть мужчины тоже едят. Даже и те, у кого лошадиный аппетит. Но чтобы никто не посмел тронуть Юбилейный Торт! Король сам будет его разрезать — когда поиски закончатся.
Она на миг задумалась — такой ее видели редко. В самом ли деле она была уверена, что Король станет заниматься разрезанием тортов?
А юбилейный Торт был роскошен! Многочисленные прослойки мерцающего крема увенчивала огромная цифра I, на вершине которой располагался неотличимый, благодаря магии, от оригинала бюст Короля Трента. Королева всегда поддерживала величие Короля, потому что ее собственное величие являлось всего лишь отражением мужниного. Да уж, какой-то бедняга шеф-повар изрядно потрудился! Создать такую орнаментированную роскошь при помощи заклинаний!
— Перечник! — распорядилась Королева. — Оставайся охранять торт и приперчивай каждого, кто посмеет к нему прикоснуться! — Она привязала поводок к ножке стола. — А теперь, мужчины, — на поиски сокровища!
Роланд покачал головой.
— Лежащие в шкафу скелеты не следует тревожить... Пойду-ка лучше да поздравлю твою умную матушку. — Он взглянул на Бинка. — А ты отправляйся представлять нашу семью в этих поисках. Можешь, конечно, особенно не стараться...
Он помахал рукой на прощанье и стал пробираться между мерцающими морскими течениями.
Бинк еще постоял какое-то время, задумавшись. Отец определенно знал, что здесь что-то неладно, но прямо об этом сказать не решился.
Но что именно неладно?
Бинк вполне сознавал, что живет сейчас хорошо, что у него прекрасная, хоть и переменчивая жена, а Король к нему благосклонен. Почему же ему так мечтается о приключениях где-то в отдаленных, диких местах, о сражениях на мечах (ради чего, кстати, он и стал учиться фехтованию), об опасностях и даже о смерти, хотя известно, что талант Бинка защитит его от любой настоящей опасности? Что же с ним происходит?.. И вот уже кажется, что он счастливее тогда, когда будущее под угрозой. Да ведь это же нелепо!
Почему Хэмели не пришла? Конечно, срок ее близок, но она все же могла появиться на балу — могла, если бы захотела. Во дворце есть и магическая повивальная бабка...
И Бинк решился. Он отправится на поиски! Кто знает, может быть, ему удастся доказать свои способности еще раз, отыскав в шкафу этот скелет!

Глава 2
Поиски сокровища

Итак, ему брошен хоть и негромкий, но все-таки вызов. И для начала следует поработать головой. Вовсе не обязательно скелет Милли находится в шкафу. Но так или иначе, поскольку здесь ее призрак, то кости должны быть где-то на территории дворца, в любом месте по эту сторону рва или даже в саду. И подальше от людных мест, конечно. Если только ее кости не спрятаны где-нибудь под полом или внутри стены. Последнее все же казалось маловероятным — дворец был весьма прочным, сцементированным заклинанием долговечности, и долбить пол или стену было бы занятием малоприятным. Если предположить, что Милли умерла внезапно, при подозрительных обстоятельствах (а иначе она не стала бы призраком), то, скорее всего, убийце пришлось прятать тело быстро, тайком. И никакого разрушения стен, чтобы скрыть труп! Старый Король Ругна не потерпел бы подобного.
Где можно спрятать тело за несколько минут, притом — надежно, чтобы его никто не обнаружил и в последующие столетия? Затеянные новым Королем переделки коснулись почти каждого уголка замка Ругна, превратив его в королевский дворец современного типа; мастера-реставраторы попросту не могли пропустить подобную находку. Выходит, какая-то сверхловкость убийцы механически невозможна, да и не может быть в этих шкафах никаких скелетов.
Бинк увидел, что другие уже торопливо осматривают все шкафы подряд. Нет смысла состязаться с ними напрямую, даже если там и спрятан скелет.
Значит, механически спрятать невозможно... Ага, вот в чем разгадка! Магически-то возможно! По всей вероятности, кости были трансформированы во что-то другое, невинное на вид и уводящее поиски в ложном направлении. Вопрос только, во что?
Во дворце тысячи предметов, и любой из них может оказаться нужным. Но ведь трансформация — серьезная магия. А какой волшебник станет возиться с простой горничной? Так что, выходит, ее кости могли остаться в естественном виде, или, возможно, они в чем-то растворены, а то и перемолоты в порошок. Но все же в любом случае должен остаться хоть какой-то намек на их истинную сущность. То есть главное — догадаться. О, в высшей степени интригующая загадка!
Бинк подошел к столу с закусками. Здесь были фруктовые пирожные, орехи, печенье, пирожки и пироги, а также всевозможные напитки. Честер уже отводил душу. Бинк обошел вокруг стола, выискивая что-нибудь, могущее заинтересовать. Когда он приблизился к Юбилейному Торту, на него предупреждающе зашипел перечник. У него было кошачье тело с зеленой и острой, как маринад, мордочкой, а глаза влажные от рассола. На мгновение Бинк едва не поддался искушению испытать свою магию против магии перечника. Ему-то нельзя было нанести вред при помощи магии, а животное наверняка попыталось бы его приперчить. И что бы тогда произошло?
Нет — он больше не тот юный сорви-голова, который везде стремится проявить себя и безрассудно кидается навстречу опасностям. К чему без необходимости напрягать свой талант?
Он заметил печенье в виде улыбающегося лица и взял его; но стоило поднести ко рту, как улыбка исчезла и на «лице» отразился ужас. Бинк замер, сознавая, что это всего лишь еще одна иллюзия королевы, но тем не менее есть не стал. Лицо на печенье исказилось в предчувствии страшного конца, а поскольку конец все не наступал, глазурный глаз медленно приоткрылся.
— На, киска... Это тебе, — сказал Бинк и протянул печенье сидящему на поводке перечнику.
Послышался легкий свист, и печенье тут же оказалось сильно поперченным и приправленным уксусом. Один глаз его все же был закрыт, а из открытого вытекал рассол. Бинк положил печенье на край стола; перечник подался вперед и взял его в рот. И у Бинка сразу пропал аппетит.
— Твоя магия немного нездорова, — произнесла женщина рядом с ним. Это была пожилая докторша заклинаний, которая теперь наслаждалась неожиданным для нее торжеством. Вообще-то вечеринка была открыта для всех, но лишь у немногих простых подданных Короля хватило духу явиться сюда. — Но должна тебе сказать, — продолжала докторша, — что она слишком тяжела для меня, и я не могу ее вылечить. Ты Волшебник?
— Нет, — ответил Бинк. — Я просто ничтожество с сильным талантом. — Ему хотелось, чтобы шутка прозвучала также легко, как была придумана.
Женщина сосредоточилась.
— Нет, я ошиблась. Талант твой не болен. Он всего лишь простаивает без дела. Мне думается, он страдает от недостатка упражнений. Ты хоть пользовался им за последний год?
— Кое-когда, — вздохнул Бинк и вспомнил о спасении от обитающих во рву монстров. — Не слишком много.
— Магией следует пользоваться, иначе ты ее утратишь. — Женщина мудро смотрела на него.
— Но что делать, если такие случаи не предоставляются?
— Для магии всегда есть такие случаи — здесь, в Ксанте.
Однако они находились во дворце, где это суждение женщины вряд ли могло относиться к Бинку. Его талант защищал его от опасностей, и то же самое делала благосклонность Короля. Поэтому у его таланта тут было мало возможностей проявить себя, и он в самом деле мог начать слабеть. Схватка с мечом была первой за долгое время такой возможностью, да и то он сам старался не допустить основательного пробуждения своей магии, желая победить лишь умением и храбростью. Правда, талант сработал во рву. Бинк до сих пор еще не успел как следует высохнуть, но среди подводных декораций мокрая одежда была незаметна. Неужели надо специально искать опасности, чтобы поддержать мощь своего таланта? Очень странный вывод...
Женщина пожала плечами и пошла вдоль стола, пробуя разные деликатесы.
Бинк осмотрелся. И вдруг встретился взглядом с призрачными глазами Милли.
Он подошел к ней.
— Ну, как идут дела? — вежливо осведомился Бинк.
На близком расстоянии голос призрака был различим; возможно, разобрать слова помогали и движения ее белых губ.
— Я так рада! — еле слышно воскликнула она. — Снова стать самой собой!
— А ты уверена, что существование простой смертной стоит того? — спросил он. — Иногда человек, осуществивший свою мечту, бывает весьма разочарован.
Кому он в действительности адресовал эти слова — ей или себе?
Она взглянула на него с сочувствием. Сквозь ее полупрозрачное тело он мог видеть других гостей. На ней было не просто сосредоточить взгляд. Но все-таки можно было увидеть, что она по-особому прекрасна — не столько лицом и фигурой, сколько искренней приветливостью и заботой о других. Милли во многом помогла мисс Хамелеон: показала, что где в замке находится, какие фрукты съедобны, какие опасны, объяснила и дворцовый протокол. И именно Милли обратила внимание Бинка на другую грань личности Волшебника Трента, когда Бинк считал его способным только на зло.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

— Было бы прекрасно, если бы ты отыскал мои кости, — сказала Милли.
Бинк встревоженно рассмеялся.
— Милли, ведь я женатый мужчина!
— Да, — согласилась она. — Женатые мужчины лучше всех. Они уже приручены, опытны, нежны, надежны и ничего не обещают просто так. И будет так приятно, если за мое возвращение к жизни, за первый опыт...
— Ты не понимаешь! — воскликнул Бинк. — Я люблю свою жену!
— Да, конечно, ты ей верен, — опять с готовностью согласилась она. — Но как раз сейчас она находится в своей уродливой фазе, да еще на девятом месяце, и ее язык столь же остер, как жало мантикоры. Именно сейчас тебе необходимо облегчение, и если я вернусь к жизни...
— Пожалуйста, замолчи! — зашипел Бинк. Ее слова попали точно в цель.
Однако она не замолчала.
— Ты ведь знаешь, я тоже люблю тебя. Ты напоминаешь мне того... того, которого я по-настоящему любила, когда жила. Но вот уже восемьсот лет, как он мертв. — Она печально взглянула на свои полупрозрачные пальцы. — Я не могла выйти за тебя замуж, Бинк, когда впервые встретила тебя, я могла только смотреть и мечтать. Знаешь ли ты, что значит все видеть и не быть в силах что-либо изменить?.. Я могла бы стать такой хорошей для тебя, если бы только...
Милли неожиданно умолкла и опустила лицо. Ее голова выглядела туманным облачком.
Бинк был взволнован.
— Прости, Милли, я не знал. — Он положил надень на ее вздрагивающее плечо, и ладонь, конечно же, прошла сквозь него, как сквозь воздух. — Мне никогда не приходило в голову, что тебя можно оживить. Если бы у меня была...
— Да, конечно, — всхлипнула она.
— Но ты будешь очень красивой девушкой. Я уверен, найдется немало молодых людей, которые...
— Верно, верно, — кивала Милли, всхлипывая все громче. Ее тело делалось все более прозрачным.
Гости уже бросали на них удивленные взгляды. Положение становилось неловким.
— Если бы я мог хоть чем-то тебе помочь... — начал Бинк.
Она мгновенно просияла, и ее контуры обозначились четче.
— Найди мои кости!
К счастью, это было почти невозможно. И тем не менее Бинк не мог не пообещать:
— Я поищу. Хотя мои шансы не больше, чем у любого, кто уже ищет.
— Да, иди! Ты сумеешь найти их, если только воспользуешься своим замечательным умом. Я не могу подсказать тебе, где они лежат. Но если ты по-настоящему примешься за дело... — Она посмотрела на него с пылким нетерпением. — Прошло так много веков. Обещай мне, что постараешься!
— Но я... Что подумает моя жена, если я...
Милли закрыла лицо ладонями. Взгляды других гостей стали откровеннее, когда контуры Милли начали расплываться.
— Хорошо, попробую! — кивнул Бинк.
Ах, ну почему его талант не защитил его от этого?.. Но он уже знал ответ: его магия защищает лишь от физического, магического вреда. Милли же была магической, но не физической сущностью, и ее намерения по отношению к нему, когда она вновь обретет плоть, никто не счел бы вредными. Его талант никогда не утруждал себя эмоциональными сложностями. Так что этот треугольник Бинку придется решать самому.
Милли улыбнулась.
— Не задерживайся, — проговорила она и поплыла в сторону, не касаясь пола ногами.
Бинк высмотрел Кромби и подошел к нему.
— Я, кажется, начинаю соглашаться с твоим мнением о женщинах.
— Уж я заметил, как она тебя обрабатывала! — Кромби усмехнулся. — Она давно уже тайком положила на тебя глаз. А когда одно из этих похотливых существ на что-то решается, то у мужчины почти не остается шансов на спасение.
— Она полагает, что я первым смогу отыскать ее кости... и я вынужден попробовать... попробовать это сделать. По-настоящему попробовать, а не прикидываться.
— Детская задачка, — сказал Кромби. — Они вон там. — Он закрыл глаза и поднял руку вверх.
— Я не просил тебя помогать! — резко произнес Бинк.
— Ах, извини! Забудь, куда я показывал.
— А теперь уже не могу. Теперь мне придется там пошарить. И кости наверняка отыщутся. Милли определенно предполагала, что я с тобой посоветуюсь. Кто знает, может, в этом и заключается ее талант — знать заранее, что произойдет.
— Тогда почему же она не сбежала прежде, чем ее убили?
Что ж — то был отменный вопрос!
— Не исключено, что она спала, когда...
— Но ты ведь не спал, когда она тебя настраивала. Ты мог вовремя смыться. И тогда ее кости нашел бы кто-нибудь другой. Тем более если бы я намекнул, куда направиться.
— А сам ты почему их не пожелал найти? — рассердился Бинк. — Тебе оставалось только пойти туда, куда указывает твой палец. Секундное дело.
— Не могу. Я — на посту, — хитро улыбнулся Кромби. — Спасибо, но у меня и без нее достаточно проблем с женщинами.
Что верно, то верно. Бинк некогда познакомил этого женоненавистника со своей бывшей невестой Сабриной — талантливой и очень красивой девушкой, которую, как со временем понял Бинк, он сам не любил. Разумеется, знакомство привело бы к свадьбе, и теперь у Кромби появилась возможность отомстить.
Бинк расправил плечи и зашагал в ту сторону, куда указал Кромби. Стало быть, кости должны находиться где-то наверху. Скорее всего, они не будут лежать на видном месте. Если он честно постарается, но так и не найдет ничего, тогда...
А вообще говоря, неужели свидание с Милли такой уж скверный поступок? Ведь все, сказанное ею, — правда. Для мисс Хамелеон действительно наступили неприятные времена, и ей хочется теперь только одного: чтобы ее оставили в покое. До тех пор, пока она не превратится в свою прекрасную противоположность и не родит ребенка...
И все-таки подобные свидания могут привести к краху всего, что было и есть. Он знал, кто такая мисс Хамелеон, когда женился на ней, знал, что его ждут как хорошие, так и плохие периоды. Ему нужно лишь вытерпеть, пока плохой с неизбежностью не завершится. Ведь он справлялся с этим раньше. Когда на него наваливался груз каких-то проблем, жена, переживавшая свою «умную» фазу, становилась неоценимой помощницей. Иногда они специально даже накапливали такие проблемы, чтобы в трудной фазе жена могла поразмышлять над ними. И как после всего этого он смеет заигрывать с Милли или с любой другой женщиной?!
Бинк отправился в комнату, расположенную на указанной Кромби линии. То была королевская библиотека — хранилище мудрости веков. Неужели скелет призрака там?
Бинк вошел и... увидел сидящего Короля.
— О, прошу прощения, Ваше Величество, я не предполагал...
— Заходи, Бинк, — сказал Король Трент с теплой улыбкой. У него был вид прирожденного монарха — даже сейчас, когда он сидел за столом. — Я размышлял над личной проблемой. И ты, возможно, ниспослан мне, чтобы подсказать ответ.
— У меня нет ответа даже на собственные вопросы, — несколько застенчиво отозвался Бинк. — Я не в том состояния, когда мог бы быть способным помочь вам.
— Что же у тебя за вопросы?
— Хэмели в трудной фазе. Я не нахожу себе места. Кто-то пытался меня убить. А Милли-призрак желает заняться со мной любовью.
Король расхохотался. Но внезапно смолк.
— До меня вдруг дошло, что ты не шутишь, — произнес он. — Но ведь характер Хэмели скоро станет лучше, и твое беспокойство пройдет. А вот остальные твои проблемы... Кто покушался на твою жизнь? Заверяю тебя, я не давал на это своей королевской санкции.
Бинк описал эпизод с мечом. Король задумался всерьез.
— Мы с тобой знаем, Бинк, что только Волшебник в состоянии нанести тебе вред подобным образом... А в Ксанте лишь три человека такого класса, и ни один из них, я убежден, не желает тебе зла, и ни один не обладает талантом оживления мечей. Поэтому, думаю, реальная опасность тебе не грозит. Но я понимаю твою тревогу. И — проведу расследование. Поскольку тебе удалось поймать тот меч, мы сможем проследить источник его намерений. И если кто-то позаимствовал один из мечей моего арсенала...
— Гм... Я тоже думаю, что он — оттуда, — сказал Бинк. — Но меч заметил кентавр Честер и взял его...
— Вот как? Хорошо же! Значит, покончим с этим. Союз с кентаврами важен для меня, как был важен для любого Короля Ксанта в течение всей его истории. Честер может оставить меч себе. Но, как я считаю, нам следует выключить некоторые его магические особенности. Я полагаю, здесь наблюдается известное сходство с твоей собственной магией. То, что выступило против тебя, скрывается, пользуясь чужой, а не своей магией. Сам по себе меч не был твоим врагом. Он был всего лишь инструментом враждебной тебе силы.
— Магия, подобная моей... — повторил Бинк. — Думаю, такая может существовать. Она, конечно, не в точности такая же (ведь магии в Ксанте не повторяются), но, по всей видимости, похожая... — Он взглянул на Короля с тревогой. — Это значит, что я могу ждать неприятностей отовсюду, от кого угодно. И все будет казаться случайностью.
— Да, от кого и от чего угодно — от зомби, от меча, от чудищ во рву... Или от призрака, — произнес Король. — Тут может таиться некий замаскированный план. — Он умолк и о чем-то размышлял некоторое время. — И все же каким образом может призрак...
— Как только я найду ее скелет, она будет оживлена. Скелет может находиться и в этой комнате... И все-таки больше всего меня тревожит, что я, кажется, начал поддаваться искушению.
— Да, Милли, если видеть в ней бывшую женщину, весьма соблазнительна, — заметил Трент. — Я хорошо понимаю твое искушение. Впрочем, оно-то и есть предмет моих размышлений.
— Не сомневаюсь, Королева способна помочь исполниться любому... э-э-э, искушению, — осторожно проговорил Бинк, не желая показать, насколько свободно дворцовые сплетники судачили об этом: личная жизнь Короля должна оставаться личной. — Она ведь может придать себе сходство с любой...
— Совершенно верно, Бинк. С тех пор, как умерла моя жена, я не прикоснулся ни к одной другой женщине. В том числе и к Королеве. — Для Трента слово «жена» означало только женщину, на которой он был женат в Мандении. — Но все же, — продолжал он, — на меня оказывают определенное давление: я, видишь ли, должен обеспечить наследником престол Ксанта. Либо по праву рождения, либо через усыновление. На тот случай, если не окажется подходящего Волшебника, когда придет время. Искренне надеюсь, что такой Волшебник есть! Тем не менее, я чувствую себя обязанным сделать хотя бы попытку, поскольку это — одно из тех обязательств, которые я возложил на себя, принимая корону. Естественно, с помощью Королевы, как того требует этика. Да, я сделаю такую попытку, хотя и не люблю ее и никогда не полюблю. Вопрос лишь в том, какую внешность ей принять ради такого случая.
То была, разумеется, сугубо личная проблема, и Бинк чувствовал, что не ему давать Королю советы.
— Как мне кажется, любую внешность, приятную для вас...
Одним из самых значительных достоинств Королевы была ее способность мгновенно приобретать новую внешность. Если бы мисс Хамелеон тоже была способна...
— Но я не хочу получать от этого удовольствие — я лишь желаю выполнить то, что необходимо.
— А почему бы не объединить и то, и другое? Пусть Королева примет свою самую привлекательную иллюзорную внешность. Или же трансформируйте ее по собственному желанию. А когда появится наследник, придайте ей прежний облик. Нет ведь ничего плохого, когда еще и наслаждаешься своими обязанностями. Разве не так?
Король покачал головой.
— Твои слова, конечно, верны, если иметь в виду обычную ситуацию. Но мой случай — особый. Я не уверен, что смогу выполнить свой долг с прекрасной женщиной, да что там — с любой женщиной! — если только она не будет очень похожа на мою бывшую жену.
— Тогда пусть Королева примет внешность вашей жены, — не раздумывая, посоветовал Бинк.
— Боюсь, это осквернит воспоминания, которыми я дорожу.
— О, понимаю... Вы хотите сказать, что если она станет слишком напоминать вашу жену, то сможет заменить ее и...
— Приблизительно так.
Создавалось безвыходное положение. Если Король был в силах желать лишь свою бывшую жену и не мог допустить, чтобы любая другая женщина напоминала ее физически, то что ему оставалось делать? Здесь и скрывалась тайна личности Короля, которую Милли некогда открыла Бинку: Трент по-прежнему был предан бывшей семье. После этого Бинку трудно стало считать Трента злодеем. И в самом деле — Король не был злым. Он был превосходным Волшебником и, возможно, самым превосходным человеком Ксанта, поэтому Бинк меньше, чем кто-либо, стремился подорвать это качество Короля.
И все же проблема наследника была реальной. Никто не желал повторения смутных времен, которые могли наступить из-за разрыва наследования в законной королевской династии. Должен существовать наследник престола, пока не появится настоящий Волшебник и не переймет бразды правления, обеспечив его непрерывность.
— Кажется, у нас с вами сходные дилеммы, Ваше Величество, — сказал Бинк; он старался относиться к высокому собеседнику, соблюдая надлежащий этикет, хотя и знал Трента, когда тот еще не был Королем. Следует в этом показывать достойный пример другим. — Каждый из нас предпочитает остаться верным собственной жене, но находит это весьма трудным. Но моя-то проблема со временем исчезнет, а ваша... — Он умолк, потрясенный внезапной идеей, но тут же опять заговорил, не в силах умолчать: — Ваше Величество! Милли будет оживлена, когда ее скелет погрузят в целительный эликсир. Предположим, что и вы отыщете кости вашей жены, привезете их в Ксант...
— Если это сработает, я стану двоеженцем, — заметил король, но вид у него был потрясенный. — И все же, если бы моя жена смогла жить снова...
— Вы можете проверить, насколько удачно эта процедура пройдет, когда будут оживлять Милли!
— Милли — призрак. Она ведь не мертва полностью. Особый случай — как, например, с тенью. Такое бывает, когда у духа остается важное незавершенное дело. А моя жена — не призрак; у нее не осталось незавершенных дел, кроме самой жизни. И реанимировать тело, в котором не будет души...
Бинк уже жалел, что осмелился предложить такую возможность. Что за ужасы могут обрушиться на Ксант, если начнут без разбора оживлять древние кости — представить трудно...
— Она может стать зомби, — вслух подумал он.
— Да-да, существует серьезный риск, — заключил Король. — Но все же ты снабдил меня пищей для размышлений. Кто знает, вдруг еще и для меня есть надежда! А пока что я определенно не позволю Королеве принять внешность моей жены. Не исключено, что я поставлю себя в неловкое положение, сделав попытку и потерпев неудачу. Но...
— Как жаль, что вы не можете трансформировать сами себя, — сказал Бинк. — Тогда вам удалось бы испытать себя, и никто бы ничего не узнал.
— Королева бы все равно узнала. А потерпеть неудачу с ней — значит, проявить слабость, на которую я не имею права. Она тут же станет себя чувствовать выше меня, если поймет, что мой внешний железный самоконтроль на деле лишь импотенция. Такое знание таит в себе большой вред.
Бинк, знавший Королеву, мог в полную меру оценить эти слова. Ведь лишь ее уважение к Королю да страх перед его личностью и магической силой удерживали ее в рамках повиновения. Талант Короля к трансформации, безусловно, сохранится, но уважение, которое она испытывала к его личности, будет неизбежно разрушено. С ней станет необыкновенно трудно справляться, а это вряд ли пойдет на пользу Ксанту.
— А не можете ли вы сперва провести, а-э, эксперимент с какой-нибудь другой женщиной? Тогда, если получится неудача...
— Нет, — твердо произнес Король. — Я не люблю Королеву, но она — моя законная супруга. Я не стану обманывать ее — или любого из моих подданных — ни в этом, ни в каком-либо другом случае.
Вот в чем состояла суть его благородства! Но зато Королева может обмануть его — если увидит такую возможность и будет знать о его импотенции. Бинку не понравился такой вывод. Правление Короля Трента виделось ему как начало Золотого Века. Но насколько же у Короля больше обязательств, нежели преимуществ!
Тут Бинка снова осенило.
— Ваши воспоминания о жене — это же не просто воспоминания о ней, но и память о самом себе. О себе, когда вы были счастливы! Вы не можете заниматься любовью с другой женщиной, или позволить другой женщине быть похожей на вашу жену. Но если любовью займутся два других человека — я имею в виду, Королева и мужчина, не напоминающий вас, — то никакие воспоминания не будут потревожены. Поэтому, если Королева изменит вашу внешность...
— Чушь! — Король фыркнул.
— Скорее всего, — согласился Бинк. — Мне не стоило об этом и начинать...
— Но я попробую.
— Извините, что обеспокоил вас. Я... — Бинк внезапно замолчал. — Вы попробуете?
— Объективно я понимаю, что моя так долго продолжающаяся привязанность к покойной жене и сыну неблагоразумна, — медленно произнес Король. — Она препятствует мне выполнять мои обязанности. Возможно, эта увертка сработает вместо компенсации. Я велю Ирис придать мне облик другого мужчины, а ей самой принять обличье другой женщины, и мы сделаем попытку, как незнакомцы. Ведь ты окажешь мне услугу, сохранив этот секрет, Бинк?
— Разумеется! — отозвался тот, ощущая неловкость. Он предпочел бы иметь Короля, лишенного чисто человеческой склонности к ошибкам, и в то же время, как это не парадоксально, уважал его за подобную слабость. И он также знал, что о сомнениях и страданиях Короля не знает никто. Бинк был его доверенным лицом, а это положение иногда бывает малоприятным.
— Я... мне, вообще-то, надо поискать кости Милли. Они должны быть где-то здесь, в библиотеке.
— Пожалуйста, ищи. Я иду говорить с Королевой. — И Король порывисто поднялся и вышел.
Вот так! В очередной раз Бинк изумился рвению, с каким этот человек начинал действовать, стоило ему лишь принять решение. Однако то было одним из качеств, делавших его хорошим правителем; у Бинка же такого качества не было.
Он поглядел на ряды книг и внезапно понял: скелет Милли мог быть трансформирован в книгу — тогда становилось понятным, почему на него не наткнулись за многие столетия; этим же можно было объяснить и то, почему Милли любила заходить в библиотеку. Она часто летала вдоль южной стены. Так что оставался единственный вопрос: какая из книг нужная?
Бинк зашагал вдоль тесно уставленных полок, читая названия на корешках томов. В этой великолепной библиотеке их были сотни. Как же выбрать нужную книгу? А если он каким-то образом и выберет ее, то что с ней делать дальше?.. Ну да, для начала ее необходимо опять превратить в скелет, а тут уж нужна магия на уровне Волшебника!
Бинк непрерывно натыкался на одно и то же препятствие: слишком уж много магии вовлечено в эту затею! Насколько ему было известно, сейчас из ныне живущих в Ксанте людей нет ни одного, кто был бы способен трансформировать неодушевленные предметы. Получалось, что эти поиски оказывались для Милли в конечном счете безнадежными. Но тогда почему же добрый Волшебник Хамфри велел ей воспользоваться всего лишь целительным эликсиром? В этом не было никакого смысла!
И все же — он ведь обещал попробовать найти скелет, хоть и осложнял таким образом свое положение. Ах, как бы там ни было, сперва надо найти книгу, и уж потом беспокоиться о следующем шаге.
Поиски заняли довольно много времени. Некоторые тексты он исключал сразу же — например, «Анатомию пурпурных драконов» или «Градины: магия против немагии». Но другие названия заставили задуматься — такие как «Статус духов в королевских покоях» или «Истории для Призраков». Ему приходилось снимать книги с полок и перелистывать страницы, отыскивая неизвестно что.
Время шло. Результатов не было никаких. В библиотеку никто не заходил — по всему, Бинк был единственным, кто выбрал это направление поисков. Но его предположение о книгах могло оказаться и неверным. Над библиотекой была еще одна комната, в башне, и указанная Кромби линия пересекала и ее. Так, быть может, там...
И тут он ее увидел — «Скелет в шкафу»! Уж наверняка это та самая книга!
Он снял ее с полки — она оказалась странно тяжелой. Переплет был изготовлен из разномастных лоскутков кожи. Бинк раскрыл его, и в ноздри ударил странный, неприятный запах, словно от плоти зомби, слишком долго просидевшего на солнце. На титульном листе не оказалось названия — лишь смесь разноцветных пятен и какая-то клякса, напоминающая раздавленное насекомое.
Бинк быстро захлопнул книгу — сомнение оставалось.
Ведро с эликсиром находилось внизу, в бальном зале. Бинк обхватил книгу обеими руками и поспешно стал спускаться по лестнице.
По дороге он встретил еще одного зомби — или, может быть, того же, что и раньше. Их было так трудно различить! Зомби поднимался вверх. Бинк знал, что этот — настоящий, потому что Королева не распространяла маскарадные иллюзии внутрь дворца, тем более — на верхние этажи. Теперь Бинк начал подозревать, что и в саду был настоящий зомби. Но что за дела заставили их выбраться из спокойных могил?!
— Прочь! — крикнул Бинк, прикрывая руками книгу. — Уходи из дворца! Возвращайся к себе под землю!
Он угрожающе двинулся в сторону зомби — тот попятился. Крепкий человек мог при желании легко разрушить это рыхлое тело. Существо споткнулось о ступеньку и упало, заскользив вниз с невероятной неуклюжестью. Ступеньки тут же оказались усеянными обломками костей и липкими комками; старая древесина мгновенно пропиталась темной жидкостью: зомби не очень-те прочны. Поднялся такой смрад, что Бинка едва не вырвало; глаза сразу заслезились.
С отвращением сжав губы, Бинк отправился дальше.
Да, при замке Ругна обитало некоторое количество зомби; в свое время они помогли замку обрести нового Короля. Но теперь им полагалось лежать в спокойствии своих могил. Так какая же мертвецкая нужда заставила их появиться сегодня на вечеринке?
Что ж, придется об этом сообщить Королю. Но не прямо сейчас — сначала нужно присмотреть за скелетом Милли.
Бинк вошел в зал и увидел, что подводные декорации исчезли, сменившись обычными стенами и колоннами. Неужели Королева потеряла интерес к своей затее?
— Я его нашел! — крикнул Бинк, и тут же вокруг него стали толпиться гости. — А что случилось с водой?
— Королева неожиданно ушла, и иллюзия пропала, — ответил Честер, стирая с губ крошки зеленого пирога. Судя по всему, хотя бы угощение здесь было все же реальным. — Давай-ка я помогу тебе с книгой.
Кентавр с удивительной легкостью принял тяжеленный том из уставших рук Бинка. Ну и силища же у этих существ!
— Я про другую воду говорил — про эликсир, — пояснил Бинк. Ему уже было ясно, почему ушла Королева: ее призвал к себе Король.
— Да вот он! — сказал Кромби, вытаскивая из-под стола ведро. — Я его туда сунул, чтобы не насыпалось крошек.
Ведро установили на полу, рядом с Юбилейным Тортом.
— А книга совсем не похожа на скелет, — заметила мантикора.
— Скорее всего, скелет трансформирован, — пояснил Бинк и раскрыл книгу, которую поддерживал Честер. Гости восхищенно заахали — какая магия!
Старушка-докторша долго рассматривала книгу.
— Тут не трансформация, а топологическая магия. Никогда не доводилось сталкиваться с таким поразительным случаем.
Впрочем, никто из присутствовавших не мог этим похвастаться.
— А что такое «топологическая магия»? — спросил Кромби.
— Изменение формы без изменения сути, — ответила старушка.
— Что за чушь ты болтаешь, старая карга! — воскликнул Кромби в духе свойственной ему дипломатии по отношению к противоположному полу.
— Я говорю о магии, молодой наглец! — оскорбилась докторша. — Возьмите предмет. Растяните его. Расплющите в лепешку. Сложите пополам. Вы изменили его форму, но не сущность. Он остался топологически тем же, чем был. А в этой книге скрыта чья-те личность.
— Из которой извлекли дух, — добавил Бинк. — Где Милли?
Перед ним возник молчаливый призрак. Заклятье, заставлявшее ее молчать, все еще действовало, и она не могла подтвердить, что это — ее скелет. Как же она страдала все долгие столетия! Расплющенная и сложенная в книгу, не могущая сказать никому ни слова... До тех пор, пока шутливое соревнование, объявленное Королевой, не открыло случайно путь к надежде и воскресению.
Но случайно ли?.. Бинк подозревал, что и тут сработал его талант.
— А не следует ли Королеве понаблюдать за оживлением? — спросила мантикора.
— Королева сейчас занята другим, и не годится ее отвлекать, — ответил Бинк. На самом деле он оберегал и опекал Короля. — Будет лучше, если мы управимся без нее.
— Правильно! — поддержал Честер и без промедления сунул книгу в ведро.
— Стой! — крикнул Бинк, хотя и понимал, что уже опоздал. Он намеревался погрузить книгу медленно, по теперь... А впрочем, так, возможно, было и лучше.
Книга в ведре зашевелилась, затрепетала. Милли стало притягивать к ведру, и она испустила едва слышный вопль. Книга разбухла, быстро впитала эликсир, страницы начали раскрываться и выпрямляться, напитываясь влагой. Вскоре они превратились в человеческие конечности, а тяжелый переплет — в голову и торс: они были еще чудовищно сплющены, но уже приобретали сходство с куклой. Странно дергаясь, кукла обернулась бесформенным манекеном. Однако и манекен быстро изменялся — он также разбухал и уплотнялся, все больше уподобляясь женской фигуре.
Милли, все еще пытавшаяся закричать, влетела в эту массу, сливаясь своими очертаниями с контурами оформляющегося тела. Наконец обе сущности в точности совпали. И вот Милли уже стояла перед ними — стояла по колени в ведре, прелестная и желанная, словно нимфа. Она была поразительно похожа на тот призрак, который все уже привыкли видеть.
— Я цела! — восхищенно воскликнула она.
— Еще как цела! — кивнул Честер. — Принес бы ей кто-нибудь одежду...
Неожиданно толпа зрителей заволновалась, и из нее вышла фигура, в руках у которой было полусгнившее платье. То был зомби. Женщины завизжали. Все попятились, стараясь не касаться пришельца.
Кромби насупился и прыгнул вперед.
— Да ведь вам же, гнилякам, запрещено сюда заходить! Прочь отсюда! Прочь!
Зомби отступил, пятясь в сторону Юбилейного Торта.
— Не сюда! — крикнул Бинк, но снова опоздал.
Зомби слишком приблизился к рычащему перечнику. Послышался щелчок — перечник ужалил зомби. Истекая вонючими соками, тот рухнул прямо в торт. Перечник ударил жалом снова — теперь уже в торт, в котором исчез зомби. Пропитанная уксусом глазурь полетела во все стороны, заляпывая гостей. Перечник сорвался с поводка и прыгнул на стол с закусками, поливая уксусом и проперчивая все подряд. Женщины завизжали громче — такова уж одна из их очаровательных, хотя и глупых, привычек.
— Что тут происходит? — громко произнес появившийся в дверях незнакомый молодой мужчина.
— Назад! — рявкнул Бинк. — Проклятый перечник проклятой Королевы сорвался с поводка!
Тут он заметил возле незнакомца симпатичную молодую женщину. Они явно только что прибыли в замок.
Кромби бросился вперед.
— Я уберу с дороги этих идиотов! — закричал он, выхватывая меч.
Перечник предпочел представиться гостям сам, а заодно и расчистить себе путь к бегству, и бросился прямо на незнакомцев. Раздался новый щелчок — но на сей раз зверюшка приперчила самое себя. Удивленный, перечник шлепнулся на пол, но тут же захлопал крыльями и взлетел. И мгновенно превратился в умилительного миниатюрного оленя с изящными крылышками.
— О, мой торт! — воскликнула странная молодая женщина.
И только тут до Бинка дошло.
— Королева!
— И Король! — добавил потрясенный Кромби. — В иллюзорном костюме...
Бинк вспомнил, как он обозвал Королеву в этой суматохе. А Кромби и того хуже — обнажил против Короля меч.
Однако Королева Ирис уже стояла возле торта.
— Приперченный и политый уксусом... А внутри — зомби! Кто это сделал?
Она так разгневалась, что позволила иллюзии исчезнуть. И сразу она, а вместе с ней и Король предстали перед толпой в своем естественном виде. И оба — в дезабилье.
Кромби, хотя и был женоненавистником, тем не менее пережил приступ галантности. Он быстро сунул меч в ножны, снял свою куртку и набросил на плечи Королевы, прикрыв ее торс: она теперь была обыкновенной женщиной средних лет.
— Здесь прохладно, Ваше Величество...
Бинк торопливо предложил свою куртку Королю — тот принял ее с видом, как будто подобные происшествия случаются тут ежедневно.
— Спасибо, Бинк, — пробормотал он.
Милли вылезла из ведра, величественно обнаженная; она, казалось, вовсе не страдала от холода.
— Боюсь, что во всем виновата я, Ваше Величество, — произнесла она. — Зомби пришел помочь мне, а перечник сорвался с поводка.
Королева долгим взглядом посмотрела на красавицу Милли. Потом оглядела себя... Внезапно на ней и на Короле появились монаршьи облачения. Она стала в чем-те похожей на Милли. Король же остался при своей настоящей внешности — он и в реальности был достаточно красивым мужчиной.
Бинк, как и все присутствующие, знал, что эта чета одета в куртки с чужого плеча, и весьма значительные области их тел были и вовсе не прикрытыми. Однако теперь от этого не осталось и следа. А через секунду и на Милли появилось иллюзорное платье — Королева нарядила ее, как горничную, кем она и была прежде... Но Милли оставалась очень симпатичной и в этом наряде.
Бинк не мог не похвалить самого себя. Кажется, его предложение Королю сменить внешность, чтобы заняться любовью с Королевой, оказалось удачным. Разве что суматоха, сопровождавшая оживление Милли, несколько нарушила эффект.
Королева обозрела жалкие остатки угощений. Затем украдкой взглянула на Короля и, видимо, решила проявить снисходительность.
— Выходит, все получилось! Ты — больше не призрак! — Она снова оценивающе посмотрела на Милли. — Но ради такого события тебе надо бы одеться получше. И — сегодня у тебя выходной.
На Милли тут же появилось переливающееся вечернее платье, лаковые башмачки и сверкающая тиара.
— Кто нашел твой скелет?
Милли сверкнула улыбкой.
— Меня спас Бинк.
Королева обернулась к нему.
— Кажется, твой нос пролезет в любую щель, — пробормотала она и так же грозно добавила: — В таком случае Бинк получает приз! Первое свидание с... — Она запнулась на полуслове.
За ее спиной из торта поднялся приправленный перцем и уксусом зомби. Даже маринад был не в состоянии убить зомби — похоже, они и без того наполовину маринованные по своей природе. Комки истекающей рассолом плоти отрывались от него вместе с кусками наперченного торта. Один из бесформенных кусков свалился на плечо Королевы, прошел сквозь иллюзорную одежду и соскользнул дальше — неизвестно куда. Это и заставило ее умолкнуть.
Разъяренная Королева обернулась к зомби.
— Убирайся из дворца, комок тухлятины! — Она бросила красноречивый взгляд на Короля. — Трент, трансформируй это чудовище! Он уничтожил мой торт!
Но Король Трент оставался в задумчивости.
— Думаю, зомби уйдет отсюда сам, Ирис. А для свидания с Милли назначь кого-нибудь другого. Бинк нужен мне.
— Но Ваше Величество... — Милли запротестовала.
— Пусть тот, кто заменит Бинка, выглядит как он, — негромко попросил он Королеву. — Бинк, идем в библиотеку...
Когда они оказались среди книжных полок, Король сказал:
— Здесь, в Ксанте, существует иерархия магии. Как самый могущественный Волшебник я — Король, а самая могущественная Волшебница — моя супруга. Добрый Волшебник Хамфри — наш старейший государственный деятель. Но ты, Бинк, — ты анонимен. Ты обладаешь эквивалентной магией, но она — секретна. И потому ты не имеешь того статуса, какого заслуживает твой талант. Возможно, такое обстоятельство представляет угрозу твоему благополучию.
— Но мне сейчас ничто не угрожает...
— Ты неправ. Бинк. Кто бы ни послал тот меч, он является для тебя угрозой. Хотя, может статься, и не слишком большой. Твой талант силен, но — не умен. Он защищает тебя от враждебной магии, но опасности неосязаемые — для него проблема. Как мы знаем, ситуация у тебя дома сейчас далека от идеальной...
Бинк кивнул.
— Но мы также знаем, что неприятности пройдут, Ваше Величество!
— Согласен. Однако твой талант, наверно, не столь рационален. Поэтому он постарался свести тебя с женщиной, которая показалось ему лучшей. Признаю — вкус у него неплохой, но уж что касается этики... Потом он отступил, когда ты понял, к какому несчастью это может привести, и остановил тебя, не допустив свидания с Милли. Появление зомби было, по-видимому, частью всей схемы. Возможно, предполагалось, что зомби поможет тебе отыскать скелет, но потом твоему таланту пришлось отказаться от собственной же инициативы. Никто не знает, какие неприятности могли произойти, если бы Милли и Королева настояли на этом свидании. Со стороны бедствие показалось бы, очевидно чисто случайным — ведь именно так действует твой талант. Вполне вероятно, что весь дворец обрушился бы нам на голову, или же стряслось бы нечто такое, из-за чего Милли снова превратилась бы в призрак.
— Нет! — ужаснулся Бинк.
— Я понимаю: ты не желаешь зла столь симпатичной девушке. И я не желаю. Вот почему я и решил вмешаться. Вы должны просто принять то обстоятельство, что ты не можешь встретиться с Милли. Хотя именно твой талант и вернул ее к жизни. Полагаю, мне удалось решить проблему в данном конкретном случае. Очевидно, талант Милли — сексуальная привлекательность, чем и объясняется преждевременная кончина девушки при обстоятельствах, которые способствовали ее превращению в призрак. У нее не будет и недостатка в мужчинах. Но тебе не быть среди этих кавалеров.
— Сексуальная привлекательность! — воскликнул Бинк. — Вот почему так смутилась старушка-докторша! Она-то, наверно, поняла, сколько может возникнуть хлопот, когда талант Милли будет излечен... И вот почему я ощутил такое искушение, несмотря на...
— Совершенно верно! Я сам это почувствовал. А ведь я только что успешно завершил свои отношения с Королевой. Между прочим, благодаря твоему совету, Бинк. Кстати, вот твоя куртка.
Король хмуро протянул одежду.
— Моя вина в том, что весь дворец узнает... — начал Бинк.
— ...что я не только Король, но и мужчина, — закончил Трент. — В этом нет ничего постыдного. Теперь Ирис будет в неведении относительно той слабости, которую я мог бы ей продемонстрировать, если бы не твой совет. Очевидно, в такой момент мне не следовало бы испытывать влечения к другой женщине, но я испытал его — испытал рядом с Милли. Потому и понял, что здесь замешана магия. Но ты, у которого дома сложная ситуация... и так очевидно желание Милли встретиться с тобой... Бинк, я считаю, что тебе необходимо на некоторое время покинуть эти места. Но крайней мере до тех пор, пока мы не пристроим Милли.
— Но Хэмели... Я не могу оставить ее в одиночестве...
— Не беспокойся. Я приглашу ее во дворец, и мои слуги окружат ее вниманием. Я даже думаю, что Милли станет для нее прекрасной горничной. Пока мы не найдем лучшего решения. Все, что нам требуется — это избавить тебя от стресса и искушения, которые неизбежно возникнут, останься ты здесь. А поскольку твой талант могуч, но разрушителен для дворцовой жизни, я сам найду ему применение. Бинк, я повелеваю тебе исполнить твою миссию — отыскать Источник Магии Ксанта.
Король умолк, Бинк ждал.
— Кажется, мой талант согласен, — произнес наконец Бинк.
— Прекрасно! — Король проговорил это с явным облегчением, ибо лишь он один знал, насколько опасно действовать против таланта Бинка. — Я велю снабдить тебя всем необходимым. И дам тебе спутника для защиты. Потому что ты можешь оказаться на опасной территории и подвергнуться немагической угрозе. К тому же, тебе потребуется проводник... — Он решительно щелкнул пальцами. — Кентавр Честер. Его ситуация очень похожа на твою, а кроме того вы — друзья. Ты можешь ехать на нем. А лучшего союзника перед лицом любой опасности тебе не найти.
— Но кентавры — не люди. Он может и не захотеть отправиться со мной.
— Действительно, когда дело касается кентавров, моя власть становится лишь номинальной. Я не могу приказать ему сопровождать тебя. Но, как мне кажется, он не станет возражать и проводит тебя по крайней мере до замка Доброго Волшебника Хамфри.
— А почему — Хамфри? — Бинк недоумевал.
— Потому что только Хамфри может сказать ему, в чем состоит его магический талант.
Король был явно в курсе всего.

Предыдущая страница 3 Следующая страница


Источник магии 4

— Но ведь Ответ будет стоить ему года службы в замке Волшебника!
Король пожал плечами.
— Хуже ему не будет, если он потолкует с Хамфри. Честер может отправиться с тобой просто за компанию. А заодно и поболтает с Волшебником, когда вы до него доберетесь.
Бинк улыбнулся.
— И его Чери вовсе незачем об этом знать, так?
— Во всяком случае, ты сам можешь все обсудить с Честером. — Король подумал еще некоторое время. — И еще с тобой пойдет Кромби — он будет указывать тебе путь.
— По-моему, Кромби вряд ли угонится за Честером, — заметил Бинк. — Ни один человек не способен сравниться в скорости с кентавром! А Честер не захочет везти на себе двоих...
— Проще простого! Я так трансформирую Кромби, что он не будет отставать от вас. Трансформирую, скажем, в дракона!
— Это может напугать людей и привлечь лишнее внимание.
— Пожалуй... Хорошо — тогда в грифона. Все знают, что есть несколько прирученных грифонов, так что особенно удивляться не станут. Правда, он не сможет разговаривать, зато я подарю ему способность летать — это честная замена. К тому же, при равном весе, никто не сравнится в битве с грифоном. Так что, если твоими спутниками будут кентавр и грифон, тебе не будет угрожать никакая немагическая опасность. — Трент ненадолго замолчал. — Но все равно — хорошо бы тебе проконсультироваться с Хамфри и получить от него конкретный совет. Затея может оказаться сложнее и опаснее, чем мы предполагаем.
Бинк почувствовал, что его охватывает радостное возбуждение. Впереди новые приключения!
— Ваше Величество, я отыщу для вас Источник Магии! Когда мне отправляться?
— Завтра утром, — с улыбкой ответил Король. — А теперь иди домой и расскажи жене о своей выдающейся миссии. Но не упоминай про Милли!
— Не стану! — Бинк тоже улыбнулся. Уже собравшись идти, он вдруг вспомнил. — Вам известно, что в окрестностях дворца завелся магический крот?
Король воспринял сообщение спокойно.
— Пока что мне об этом не докладывали. Впрочем, я не буду возражать, если он потревожит могилы зомби. Кстати, тот зомби...
— Я встретил еще одного — в саду, возле кучки земли. Может быть, конечно, тот же самый...
— В ближайшее время проведу расследование. — Трент задержал на Бинке терпеливый взгляд. — Еще какие-нибудь важные сообщения?
— Гм... Нет. — Бинк внезапно смутился. И в самом деле — отвлекать Короля по таким пустякам... Он утратил, видимо, всякое ощущение соразмерности событий!

Глава 3
Гонка с никельпедами

Наутро они отправились исполнять свою миссию — трое мужчин, которых женщины обременили проблемами. Каждый заявил, что весьма рад избавиться от домашних хлопот, сменив их на приключения. Кромби был очень доволен своим новым видом: он те и дело расправлял крылья и взлетал, чтобы потренироваться в полете.
И в самом деле, солдату было чему порадоваться! У него теперь появились мощные львиные ноги, красивая орлиная голова с пронзительными глазами и крылья, украшенные великолепными перьями. Шею его обрамлял голубой воротник, на спине перья были черными, на груди — красными, на крыльях — белыми. Вряд ли во всем Ксанте можно было отыскать столь красивого монстра.
Не путешествовали они по Дикой Местности, а не по игровому полю. С того момента, когда они покинули замок Ругна, вокруг них сомкнулась враждебная магия. Большинство окрестных дорог по приказу Короля было защищено охранительными заклинаниями, поэтому для путников здесь опасности почти не существовало — пока, конечно, они не сходили с тропы. Но добрый Волшебник Хамфри не любил, когда его отвлекали разные посетители, и потому к его замку не было прямого пути. Все дороги, благодаря особой магии, вели прочь от него, так что путники все же подвергались опасностям.
К счастью, талант Кромби отыскивать нужное направление не давал им сбиться с пути. Время от времени солдат-грифон останавливался, закрывал глаза, вытягивал крыло или ногу, вертелся волчком и замирал на месте, указывая, куда двигаться дальше. Присущее Кромби чувство направления никогда не давало сбоев. К сожалению, оно, это чувство, не подозревало, что самый короткий путь — это прямая линия между двумя точками.
Первым, на что они наткнулись, были заросли адских колокольчиков. Растения задрали вверх свои гибкие ветки, резко встряхивая расцветавшими на них колокольчиками. Трезвон поднялся оглушительный.
— Надо выбираться отсюда! — крикнул Бинк, но тут же понял, что его никто не слышит из-за неимоверного шума.
Честер, зажав уши ладонями, отчаянно лягался, давя колокольчики; но вместо каждого раздавленного десяток новых начинал звенеть еще громче.
Кромби расправил крылья и мощно взмахнул ими. Бинк подумал было, что он намеревается улететь, но грифон вцепился всеми четырьмя когтистыми лапами в спутанную массу лиан и резко дернул их. Ветви-лианы натянулись, звон колокольчиков сделался пронзительнее, но тут же стал затихать, пока почти совсем не прекратился. Натяжение мешало цветкам сильно раскачиваться и звенеть.
Бинк и Честер воспользовались этой передышкой, чтобы выбраться из зарослей. Кромби выпустил из когтей лианы и взлетел. Так они избавились от опасной преграды. Но это было предупреждением: нельзя здесь шагать напрямик, словно по королевскому шоссе.
Они двинулись дальше, осторожно обходя опутывающие деревья и лианы-лассо. Теперь Кромби не только часто проверял направление, но и уточнял, где их может поджидать опасность. Порой им приходилось огибать совершенно, на первый взгляд, безобидные места и продираться сквозь заросли чесотника, оступаясь на скользком дерне. Но они доверяли таланту Кромби — лучше уж чесаться и скользить, чем глупо и бесславно погибнуть в какой-нибудь ловушке.
Теперь, когда они оказались в самой гуще опасностей и неожиданностей, приключения уже не виделись им столь захватывающими. Вернее, не в гуще, а в чаще, подумал Бинк. Сразу появилось множество помех и неудобств, о которых после, попав в домашний или дворцовый уют, люди склонны забывать. Бедра Бинка постоянно ныли от тряски на спине кентавра, а от жары то и дело все тело покрывалось неприятным потом.
Когда они наконец проголодались, Кромби указал на лимонадное дерево, росшее на небольшой полянке, посыпанной сахарным песком. Честер взял острый камень и проделал в стволе дырочку, чтобы все могли напиться брызнувшим оттуда лимонадом. Сперва их шокировало, что он похож на кровь, но затем они поняли, что то — просто клубничный лимонад. Сахарный песок оказался приторно-сладким, так что каждый съел лишь понемногу.
Тогда Кромби нашел хлебное дерево, и это было гораздо ценнее. Буханки только что поспели, поэтому — когда их разламывали — они испускали теплый пар и были великолепны на вкус.
Но едва путники насытились и обрели уверенность, как их снова подстерегла опасность. Талант Кромби действовал лишь тогда, когда к нему обращались, то есть — вовсе не как автоматический сигнал тревоги. На сей раз им встретился голодный огнедышащий дракон средних размеров — один из самых злобных хищников в Ксанте, если, конечно, не считать больших драконов данного вида. Эти монстры были хозяевами диких джунглей и считались своеобразным стандартом, по которому измерялась злобность всех прочих тварей. Наткнись путники на крупного дракона, им, скорее всего, тут же пришел бы конец. В схватке же с этим, среднего размера драконом, у человека, кентавра и грифона оставались кое-какие шансы.
И все нее: почему дракон напал на них? Обычно они не атакуют людей или кентавров. Да, драконы сражаются с ними, но лишь тогда, когда их к этому вынуждают. Хотя драконы и сильнее всех в джунглях, они предпочитают легкую добычу, а люди и кентавры, благодаря численности, организованности и оружию, вовсе таковой не являются. Кроме того, некоторые люди, вроде Короля, обладают магией, способной убить любого монстра. Словом, обычно люди и драконы друг друга не трогают.
А не наслал ли на них дракона все тот же анонимный враг? Ведь достаточно небольшого импульса, направленного в маленький и горячий мозг этого существа — и результат внешне будет похож на рядовой несчастный случай, каких бывают сотни в Дикой Местности. Бинку вспомнился вывод Короля: магия его врага очень похожа на его собственную. Не точно такая же, конечно, но близкая. И потому — коварная.
И тут он заметил маленькую кучку земли — совсем свежую на вид. И здесь магический крот! Похоже, что Ксант прямо-таки кишит этими существами!
У Кромби и Честера были характеры бойцов; Бинк же теперь полагался лишь на свой талант, недостаток которого, однако, заключался в том, что его защита не распространялась на друзей. Он мог помочь им, только вступив в схватку сам — его талант спас бы всех, чтобы спасти своего обладателя. Бинку сделалось стыдно — получалось, что его храбрость будет фальшивой. Друзья могли погибнуть — его же защищали чары. И тем не менее он не мог раскрыть им своего секрета. В магии Ксанта таилось много подобных особенностей; казалось, будто ей нравится окутывать себя покровом тайны, как красивой женщине — наряжаться.
Как бы то ни было, дракон застиг их врасплох на ровной поляне — идеальном для него месте. Тут не росли большие деревья, на которые можно было бы взлететь, влезть или укрыться за их стволами, не наблюдалось и местной магии, которой они смогли бы достаточно быстро воспользоваться. Дракон бросился на путников, извергая из пасти струю пламени. Одного языка этого пламени хватило бы, чтобы поджарить человека целиком. Широко ходили слухи, что драконы считают жареных людей очень вкусными.
Честер уже держал в руках лук с наложенной стрелой. Он был хорошо вооружен: лук, стрелы, меч, длинная прочная веревка — всем этим он прекрасно умел пользоваться.
— Держитесь подальше от пламени! — крикнул он. — Между залпами ему нужно заполнить брюхо огнем. Когда увидите, что он начинает раздуваться, бросайтесь в сторону!
Отменный совет! Ни одно существо, размером с дракона, наверняка не могло бы быстро маневрировать, а струю пламени ему необходимо направлять точно. В сущности, безопаснее всего было бы находиться вблизи дракона и проворно скакать из стороны в сторону, не давая ему возможности сориентироваться. И все же — не слишком близко от его сокрушительных зубов и когтей.
У Кромби, однако, тоже имелись когти, а клюв был ничуть не хуже драконьих зубов. К тому же он умел летать и быстро маневрировать, несмотря на свою массу — хотя, конечно же, он весил намного меньше дракона. Жаль только, что Кромби все же не был настоящим грифоном и потому не обладал в полной мере его скоростью и точностью.
Бинк был слабиной в их обороне — по крайней мере, так казалось другим.
— Держись позади, Бинк! — прокричал Честер, когда тот бросился вперед.
Но человек не мог объяснить кентавру свое кажущееся безрассудство.
Дракон сбавил скорость, подобравшись к ним на длину своего тела, и не сводил глаз с наиболее грозного противника — грифона. Кромби испустил боевой клич и спикировал на хвост чудовища. Едва голова дракона повернулась, следуя за грифоном, Честер выстрелил в его шею. Стрела была пущена с такой силой, на какую способен только кентавр, но лишь стукнулась со звоном и отскочила от металлической чешуи дракона.
— Так, значит, — пробормотал Честер. — Надо, выходит, стрелять ему в пасть, когда он не дышит пламенем...
Бинк знал, насколько это опасно: точный выстрел в пасть можно сделать, лишь стоя более или менее напротив открывшего глотку монстра, а тот обычно раздвигал челюсти, чтобы извергнуть пламя.
— Не рискуй! — предупредил Бинк. — Дай Кромби отыскать для нас путь к спасению!
Но Кромби был слишком далеко и слишком занят; к тому же, возбужденный кентавр в любом случае не собирался отступать. Если они не нападут на дракона так, как это удобно для них, то противник уничтожит их способом, удобным ему.
Бинк двинулся вперед с мечом в руке — надо было отыскать уязвимое место врага. Чем ближе он подходил, тем крупнее казался дракон. Пластинки чешуи на его теле перекрывали одна другую; возможно, они были непроницаемы для любых стрел, но кто знает — не пройдет ли между ними лезвие? И если ему удастся пробить броню вблизи важного органа...
Кромби с пронзительным криком продолжал пикировать на чудовище, и этакую «бомбу» не мог не ощутить даже дракон. Он наконец резко развернулся, плавно изогнув тело кольцами, и его задранная голова начала описывать круги, чтобы перехватить грифона. Распахнулась огромная пасть, но не для того, чтобы метнуть пламя — он намеревался откусить грифону крыло или голову. Монстр подставил Бинку шею, не считая его угрозой для себя.
Честер выпустил в пасть стрелу, но — под неудачным углом, и она срикошетила от зуба. Кромби приблизился, выставив когти и тормозя, чтобы избежать челюстей противника, — он целился ему в глаз. И тут Бинк подбежал вплотную и вонзил зачарованное лезвие меча в щель между раздвинувшимися под шеей пластинками чешуи.
Тело дракона было толщиной в рост Бинка, а каждая чешуя — размером с его растопыренную ладонь; она была блестящая, голубая, с радужным отливом и острыми, как нож, краями. Едва Бинк вонзил меч, эти великолепные на вид, но смертельно опасные пластины двинулись близко к его руке. Он внезапно понял, что может лишиться руки прежде, чем его меч нанесет чудовищу ощутимый вред. Воистину человеку совершенно безнадежно пытаться одолеть дракона один на один!
Но все же чудовище почувствовало боль — ведь от укола острого шипа человеку тоже больно. Оно тут же обернулось, отыскивая причину беспокойства; его длинная шея изогнулась в виде буквы "S", а морда оказалась как раз перед Бинком. Под таким углом она выглядела вдвое больше — по пояс Бинку, медного цвета, с двумя ноздрями-клапанами, не дающими воздуху выходить наружу. Драконы дышат, вдыхая через нос и выдыхая через рот. Вероятно, пламя, наполняющее пасть, может уничтожить нежные носовые каналы, поэтому дыхательная система должна быть наделено защищена. Губы чудовища казались отполированными и были более светлого оттенка, словно отлитые из стойкого металла, способного выдержать раскаленный жар драконьего выдоха. Зубы усеивали коричневые подпалины; щели между ними заполняла зола.
Глаза были расположены по бокам драконьего черепа, по вытянутой морде тянулись борозды, позволявшие существу смотреть прямо вперед и видеть, куда попадает пламя. Сейчас эти глаза таращились на Бинка, а тот стоял, держась за рукоять меча, торчавшую из нижней части шеи дракона.
Подобно иным существам, драконы отличались друг от друга интеллектом. Но даже самый тупой из них мог бы при подобных обстоятельствах связать позу Бинка со своей раной. Ноздри-клапаны захлопнулись. Во рту приоткрылась щель. Сейчас Бинк превратится в кучку пепла.
Он застыл. Он мог сейчас думать только о мече — это было прекрасное оружие, подарок из королевского арсенала. Заклинания обеспечивали его постоянную остроту и легкость. Если Бинк отскочит в сторону, ему придется оставить это надежное лезвие в шее дракона — времени, чтобы вытащить его, уже не оставалось. Но ему не хотелось терять меч, и он продолжал держаться за него, не в состоянии сойти с того места, куда ударит пламя.
В брюхе дракона послышался нарастающий рев. Пасть округлилась в трубу, готовую извергнуть сноп огня. А Бинк все продолжал изображать стоячую мишень.
И тут над онемевшим плечом Бинка просвистела стрела и исчезла в приоткрывшейся пасти. Отлично выстрелил кентавр!
Но, по-видимому, слишком отлично. Вместо того, чтобы пронзить мягкие ткани глубокой глотки и поразить жизненно важный орган, стрела исчезла в заклубившемся пламени. И теперь пламя, уничтожив стрелу, вырвалось нарушу смертоносным копьем золотого света, мчавшимся к голове Бинка.
В этот момент на морду дракона обрушился грифон, наклонив ее к самой земле у ног Бинка. Эффект был похожим на взрыв. Отразившееся от земли пламя окутало голову дракона, выбив перед ним небольшой кратер. Грифону едва не опалило крыло. А Бинк остался стоять с мечом в руке на краю дымящегося круга, целый и невредимый.
Грифон подхватил Бинка когтями, как только дракон пришел в себя, и тут же взмыл с ним. Второй залп чудовища прошел между расставленных ног Бинка.
Кромби не мог долго держать Бинка даже на земле, а в воздухе — тем более.
— Отыщи выход! — крикнул ему Бинк. — Воспользуйся своим талантом!
Удивленный грифон выронил Бинка прямо на подушечный куст и завертелся в воздухе. Дракон тем временем выплюнул несколько пыльных огненных шаров, рассеивая частички золы, прочистил глотку и снова бросился на них. Честер мчался галопом рядом с ним, пытаясь сделать еще один меткий выстрел. Уже было ясно, что этот монстр — слишком крепкий орешек даже для них троих.
Правое крыло Кромби показало в сторону.
— Кррак! — пророкотал он.
Честер развернулся и подбежал к Бинку, громко крича:
— Прыгай на спину!
Бинк распростерся на крупе кентавра. Он сразу же начал соскальзывать, в отчаянии сжал пальцы, ухватился за гриву и, наконец, выпрямился на мощной спине Честера. От очередного толчка его чуть не сбросило, но он крепко сжал колени и удержался.
Подняв голову, он совсем близко увидел преследующего их дракона. Монстр тоже успел развернуться!
— Честер! — в панике завопил Бинк. — Он — прямо перед нами!
— Зад лысый перед нами! — гаркнул кентавр за спиной Бинка. — Ты ведь сидишь задом наперед, болван!
Увы, кентавр был прав. Дракон преследовал их, стараясь поймать. Бинк держался за роскошный хвост Честера!
Что же, зато в таком положении удобно наблюдать за драконом.
— Он догоняет! — сообщил Бинк. — А куда указывал Кромби?
— Туда, куда я скачу! — отозвался кентавр. — Понятия не имею, далеко ли скакать...
Его злость была понятна: Честеру не нравилось убегать от врага — даже столь грозного, как дракон. Если бы не необходимость спасать Бинка, он бы ни за что не стал отступать.
Кромби указал направление, но он не мог знать, успеют ли они вовремя достичь безопасного места. А что, если дракон окажется проворнее и настигнет их?.. Бинк уже спасался, что его таланту придется снова вступить в дело.
— Никогда не видел такого храброго человека, — заметил на скаку Честер. Вне всякого сомнения, он считал, что кентавры несравненно храбрее. — Ты стоял прямо перед пастью дракона, отвлекая его внимание, и был абсолютно неподвижен, чтобы я мог точно прицелиться. А ведь ты мог сгореть!
Или быть нанизанным на стрелу кентавра, подумал Бинк. Хотя, надо признать, кентавры — отличные стрелки.
— Это не было храбростью! — ответил Бинк. — Я так перепугался, что не мог даже пошевелиться.
— Неужели? А меч в шею этого старого огнедышащего рыла ты тоже с перепугу воткнул?
Да, пожалуй, это было похоже на храбрость. Но как Бинк мог объяснить, что защита, которую обеспечивал его тайный талант, делала вполне возможным подобные поступки? Если бы он всерьез считал, что может быть убит, то вряд ли у него хватило бы духу на такое...
— Я всего лишь делал, что и ты и Кромби, — атаковал. Чтобы спасти свою шкуру.
Честер насмешливо фыркнул и прибавил скорость. А монстр продолжал преследование. Будь то летающий дракон, у них не осталось бы никаких надежд, правда, летающие были гораздо меньше и, следовательно, не такие грозные. Но любой дракон представлял реальную опасность, кроме тех случаев, когда объект его атаки обладал нейтрализующей магией.
Дракон все-таки настигал — он уже приблизился на расстояние залпа. Нос его был измазан грязью, но пламя внутри не угасало. Вот он распахнул пасть...
Честер провалился.
— Держись! — с тревогой крикнул он. — Расщелина... Слишком широкая... Я не могу через нее перепрыгнуть...
По-видимому, так оно и было. Бинку с огромным трудом удалось не кувырнуться через хвост кентавра; на мгновение он даже завис, но тут же опять сел на круп, ударившись с такой силой, что у него, казалось, оборвались внутренности.
Стены расщелины круто вздымались по обе стороны. Следовало бы приблизиться к ней под острым углом — тогда спуститься было бы гораздо легче. Должно быть, она и была указанным Кромби укрытием. И верно: грифон уже снижался, чтобы присоединиться к ним.
Но вслед за ним в расщелину полез и дракон; его длинное гибкое тело было хорошо приспособлено как раз для такого рельефа. И если отыскивалась щель, куда мог протиснуться кентавр, то она оказывалась достаточно удобной и для дракона.
Бинка начали одолевать сомнения: вдруг это не путь к спасению, а ловушка?
Неожиданно Честер замер.
— Не останавливайся! — завопил Бинк. — Он уже совсем близко!
— Ну и дорожку к спасению указали нам эти птичьи мозги! — с отвращением процедил Честер. — Нам лучше сразиться с драконом!
— Видимо, да... — Бинк развернулся, уселся лицом к торсу кентавра. — Не получается у нас сбежать от него.
И тут он увидел, из-за чего остановился Честер.
— Никельпеды! — с новым ужасом закричал он.
Дракон тоже заметил никельпедов. Он затормозил, остановился и попытался повернуть обратно. Но расщелина оказалась для этого слишком узкой. Дракон мог изогнуться и перекувырнуться через спину, однако тогда бы он подставил под удар шею, где уже была одна рана.
Кромби приземлился между ними.
— Так это и есть твой путь к спасению, куриная ты башка? — взревел Честер, когда никельпеды стали подбираться ближе, образуя живые баррикады там, куда падала тень, и отрезая им все возможные выходы из ущелья.
— Кррак! — сердито ответил грифон. Он прекрасно понимал речь, но не мог ответить на оскорбления тем же.
Кромби поднялся, сложил крылья, чтобы не задеть ими близкие стены и не испачкаться. Потом закрыл глаза, неуклюже завертелся и вытянул лапу. Но лапа не показала точного направления, а заколебалась в пределах полукруга.
Несколько самых смелых никельпедов отважились напасть — у каждого из них было примерно пять сотен ног и две клешни. Им очень нравилось свежее мясо. Одиночного никельпеда можно было убить, приложив определенные усилия и преодолев брезгливость. Но справиться с сотней — такое уже было невозможно без специального вооружения или магии. Однако попытаться все же следовало, потому что быть разрезанным на кусочки никельпедами, пожалуй, еще большая неприятность, чем быть поджаренным на драконьем огне.
Дракон взвыл. Никельпед забрался на его самый маленький передний коготь и клешней откусил от него диск диаметром почти в дюйм. У драконов стальные когти, зато клешни никельпеда — из закаленного магией никеля и способны прокусить почти любой материал. Честер мрачно усмехнулся.
Затем кентавр высоко подпрыгнул, испустив похожий на ржание крик — это новый никельпед лишил его кусочка копыта. Приземлившись, Честер начал с силой колотить копытами маленького монстра. Однако тот проворно уполз в сторону, избежав ударов, а другие атаковали остальные копыта кентавра. Теперь уже усмехнулся дракон.
А положение, в котором они оказались, никак нельзя было назвать смешным. Расщелина была глубока; ее почти вертикальные каменные стены стискивали узкую полоску ровного дна. Бинк не смог бы из нее выпрыгнуть — слишком высоко; возможно, он сумел бы выбраться, встав на круп Честера. Но как вылезет сам кентавр?.. Дракон дотягивался до самого края расщелины — но не передними ногами, а лишь головой. То есть — спастись в состоянии только грифон, если забыть, что узкое ущелье и ему мешает расправить крылья; да, он смог приземлиться, спланировав сверху, а взлет требует более энергичных действий и запаса высоты для разгона. Честер помог бы ему забраться достаточно высоко, но — опять же: как быть с самим Честером?
Короче, они все оказались в ловушке. И очень скоро станут пищей для стаи никельпедов, если не найдут способа выбраться отсюда.
Самый удобный выход блокировала туша дракона. Тот отчаянно ерзал на месте, стараясь оторвать тело как можно дальше от земли, а никельпеды уже облепили его ноги. И Честер пребывал в схожей ситуации, да и Кромби, не способный взлететь. Оставался Бинк, самый вкусный и мягкий из всей компании. И куда только подевался его талант?
— Их сейчас сдерживает солнечный свет, — сказал Честер. — А как только солнце переместится и на нас упадет тень, они тут же набросятся...
Бинк огляделся. Пока что солнце стояло еще высоко, и в тени был лишь небольшой участок ущелья. Он весь был забит монстрами, щелкавшими своими отвратительными клешнями. Лишь один никельпед из сотни осмеливался выползти на свет, укрываясь в тени, падавший от чьего-то тела. Но скоро десятки других последуют за ним...
Внезапно Бинка озарило.
— Мы должны действовать все вместе! — воскликнул он. — И немедленно, пока нас всех не съели!
— Конечно! — согласился Честер. — Но как избавиться от дракона?
— Я имел в виду — вместе с драконом!
Честер, Кромби и дракон уставились на него с одинаковым изумлением, продолжая приплясывать на месте.
— Дракон слишком туп для совместных действий, да и не хочу я его компании! — возразил Честер. — Даже если бы в твоих словах и был какой-то смысл. У него в голове копошится лишь пара простеньких мыслей. Так с какой стати помогать ему? Чтобы он потом сожрал нас?
— Нам надо заключить перемирие, — сказал Бинк. — Мы поможем ему, и он нас не тронет. Дракону здесь не развернуться, и он не сможет долго держать свое тело так, чтобы не касаться земли. Получается, он уязвим не меньше нас. Но он способен сражаться с никельпедами гораздо успешнее, чем мы. Поэтому, если защитим его с флангов...
— Пламя! — воскликнул Честер. — Никельпеды ненавидят свет, а в пламени его больше чем достаточно!
— Правильно! — согласился Бинк. — Поэтому если мы защитим его неосвещенную сторону, ноги...
— И спину! — перебил Честер, бросая взгляд на Кромби. — Только доверился бы он нам..
— У него нет выбора, — сказал Бинк, направляясь к дракону.
— Но он-то этого не знает! Берегись — он спалит тебя!
Но Бинк, защищенный своей магией, знал, что пламя ему не грозит. Он подошел к носу дракона и остановился перед медными ноздрями. Из них выползали струйки дыма — когда система работает вхолостую, почти всегда бывает утечка.
— Дракон, — сказал Бинк, — ведь ты меня понимаешь, так? Ты не способен разговаривать, но и тебе ясно, что все мы попали в беду. Всех нас разрежут на кусочки и сожрут никельпеды, если только мы не поможем друг другу отогнать их. — И он подпрыгнул, спасаясь от яростного нападения очередного монстра.
Дракон никак не отреагировал — он просто смотрел на него. Бинк решил, что это — добрый признак. Он вытащил меч, нацелил его и аккуратно проткнул никельпеда у себя под ногами. Еще живое, существо защелкало клешнями, пытаясь до чего-нибудь дотянуться, когда Бинк его приподнял. Рассмотрев маленького монстра вблизи, он увидел, что клешни у него круглые. Обычно никельпед вцеплялся в добычу несколькими сотнями ног и затем выкусывал из нее тонкий диск плоти. Кошмарно!
— Я могу уничтожать никельпедов по одному, — продолжал Бинк, демонстрируя своего пленника правому глазу дракона. — Я могу сидеть на одной из твоих ног и защищать ее. Мой друг кентавр стал бы охранять твой хвост. Грифон, на самом деле трансформированный солдат и тоже мой друг, может следить за врагами, падающими тебе на спину, и давить их клювом. Одним словом, мы могли бы помочь тебе, если ты нам доверяешь.
— А как мы можем доверять ему? — спросил Честер.
Дракон и на сей раз не подал никакого ответного знака. Глуп он или размышляет?.. Бинку хотелось думать последнее.
— Вот что нам надо сделать, — торопливо заговорил он, потому что тень приближалась, и никельпеды заметно осмелели. Трое уже подбирались к ногам Бинка, трудно их успеть наколоть вовремя. — Нам троим нужно забраться на тебя, чтобы охранять хвост и задние ноги. Кромби сядет к тебе на спину. Уж позволь нам это сделать и потерпи лишнюю тяжесть. Мы предпримем все, что в наших силах, чтобы твоя чешуя осталась невредимой. Но главная работа все-таки ляжет на тебя. Как только мы освободим путь, ты сожжешь всех никельпедов в ущелье перед собой. Поджарь их всех! Они не любят света и разбегутся. Тогда мы сможем выбраться отсюда. И ты — тоже. Согласен?
Дракон по-прежнему лишь смотрел на него. Понял ли он человеческие слова?.. Теперь была очередь Честера.
— Дракон, ты знаешь, что кентавры — существа чести! Это известно всем! Даю тебе слово: я не стану нападать на тебя, если ты позволишь мне уйти. Я знаю Бинка. Хоть он и человек, но тоже существо честное. И грифон... — Кентавр не находил больше слов.
— Кррак! — рассердился Кромби.
— И Кромби — существо чести, — поспешил добавить Бинк. — Мы и тебя считаем таким же, дракон!
Но тот все так же неподвижно смотрел на него, и Бинк понял, что придется рисковать. Дракон мог быть слишком туп, чтобы разобраться в сути их предложения или же просто не доверять им. А возможно, он был не в состоянии ответить им каким-либо понятным образом. Так что оставалось рассчитывать на лучшее и — рисковать.
— Я собираюсь залезть тебе на спину, — сказал Бинк. — Мои друзья последуют за мной. Перемирие будет продолжаться, пока мы не выберемся отсюда.
Перемирие. Бинк уже научился ценить такие компромиссы более года назад, когда он и его будущая жена заключили перемирие со Злым Волшебником. Это спасло их от многих бедствий в диких районах Ксанта. Тогда казалось, что ни один из врагов уже не так страшен — если тебе некого спасаться, кроме него одного.
Он снова обратился к молчавшему дракону.
— Если ты не веришь нам — сожги нас немедленно и сражайся с никельпедами сам!
Бинк смело обошел голову дракона, направляясь к основанию шеи, где начинались передние ноги. Дракон отнесся к этому спокойно. Бинк увидел рану, нанесенную его мечом; из нее капала сукровица, которую тут же с жадностью пожирал никельпед. Маленькое чудовище выкусывало диски из каменной стены ущелья, чтобы не потерять ни капли лакомства. Учитывая размеры никельпедов, их можно было назвать самыми прожорливыми хищниками во всем Ксанте!
Стряхнув наколотого никельпеда, Бинк сунул меч в ножны, вытянул руки и подпрыгнул. Его голова и грудь оказались на уровне основания ноги, и он смог забраться выше, цепляясь за чешую. Пластины были прижаты и потому не резали рук — до тех пор, конечно, пока он держался за них аккуратно. Дракон не шевелился.
— Честер, Кромби, давайте сюда! — крикнул он.
Ободренные его призывом (а кольцо никельпедов все сужалось!), кентавр и грифон последовали за Бинком. Дракон с тревогой проводил их взглядом, но придержал пламя.
Вскоре каждый обосновался на своем боевом посту. И вовремя! Никельпеды уже собрались столь плотной массой, что затененные стены посветлели из-за отражавшегося от них света. А тень все так же неумолимо приближалась.
— Выжги проход перед собой! — крикнул Бинк дракону. — Мы защищаем тебя с боков! — И он извлек меч и наколол еще одного никельпеда.
Дракон выпустил чудовищную волну огня — она выжгла ущелье, скрыв все вокруг в пламени и дыме. Эффект оказался примерно такой, как если бы в дно ущелья ударила молния. Никельпеды тонко запищали, падая со стен и сгорая, а некоторые даже взрывались. Успех!
— Очень хорошо, — сказал Бинк дракону, вытирая слезящиеся глаза. От каменных стен отразилась мощная волна раскаленного газа. — А теперь двигайся назад!
Но дракон не шелохнулся.
— Он не умеет пятиться, — подсказал Честер, заметив недоумение Бинка. — Ноги драконов просто не в состоянии так двигаться. Дракон никогда не отступает.
Бинк понял. Тело дракона очень гибкое, и обычно он работает именно телом, чтобы повернуться в другую сторону. А ноги устроены так, что могут идти только вперед. Не удивительно, что чудище не послушалось Бинка — оно попросту не могло сделать то, о чем его просили. Не мог он и объяснить всего этого, так как не обладал речью, а всякий отказ могли расценить как нежелание заключать перемирие. Даже по-настоящему разумное существо, оказавшись в подобной ситуации, попало бы в затруднительное положение. Дракон же отнюдь не был гением, и потому — на всякий случай — решил, видимо, никак не реагировать на слова Бинка.
— Но ведь это означает, что он способен двигаться лишь дальше в ущелье! — Бинк был не на шутку встревожен. Углубляться в ущелье — значит наверняка погибнуть. Пройдет какое-то время, наступит полная темнота, и никельпеды навалятся на них всей массой и разрежут их тела на маленькие диски, называемые никелями. Что за ужасная участь!
Дракон не может извергать пламя бесконечно — ему надо подзаправиться. Именно этим он и занимался на поляне, преследуя их. В тот момент, когда у монстра кончатся запасы топлива, никельпеды дружно набросятся на них...
— Дракона нельзя спасти, — сказал Честер. — Залезай-ка ко мне на спину, Бинк. Теперь перед нами нет препятствия, и я быстро добегу до выхода из ущелья. А Кромби прыгнет со спины дракона и сможет взлететь.
— Нет! — твердо ответил Бинк. — Так мы нарушим наш уговор. Мы условились, что выберемся все.
— Ничего мы не нарушим! — раздраженно возразил кентавр. — Мы лишь согласились не нападать на него. И не станем этого делать! А просто уйдем.
— И позволим никельпедам напасть на него? — Бинк смотрел осуждающе. — Я, Честер, понял наше соглашение иначе. Если ты решил — можешь уходить. А я выполню свое обещание. Выполню то, что сказал и что под этим подразумевалось.
Честер покачал головой.
— Ты не только самый храбрый из всех людей, которых я встречал, но ты и самый человекоголовый.
То есть, видимо, храбрый и упрямый. Бинку очень хотелось, чтобы так и было на самом деле. Поддерживаемый своей магией, он мог идти на риск и выполнять клятвы, которые иначе, возможно, и не смог бы выполнить. Кромби и Честер обладали истинной храбростью — ведь они знали, что могут погибнуть. Он снова почувствовал себя виноватым, сознавая, что сам-то как-никак выкрутится, в то время как у его друзей такой уверенности не было. И все-таки он не сомневался, что они его не бросят. Да, Бинк оказался в сложном положении: ему приходилось подвергать друзей огромной опасности — и ради чего? Ради того, чтобы выполнить обещание, данное врагу, пытавшемуся их всех убить. Как же тут быть с этикой?
— Так! Если мы не можем двигаться назад, остается двигаться вперед! — решил Честер. — Скажи своему приятелю, пусть разводит пары.
Ирония его фразы не отличалась тонкостью — но Честера и нельзя было назвать утонченным кентавром. В сущности он был просто скандалистом, любившим поспорить. Однако другом он, конечно же, был верным.
Чувство вины не покидало Бинка. Ему оставалось лишь надеяться на то, что пока они держатся вместе, его талант сумеет спасти всех. Если сможет.
— Дракон! Я хотел бы тебя попросить! — Бинку пришлось кричать. — Быть может, впереди есть выход?!
— Быть может, луна сделана не из зеленого сыра, — пробормотал Честер. Это уже был сарказм, но он остро напомнил Бинку о временах его детства, когда произошло событие, которое кентавры называли «затмение»: солнце врезалось в луну и вышибло из нее большой кусок, и солидных размеров ломоть свалился на землю. То-то был сыр! Вся Северная Деревня объедалась им, пока он не заплесневел. Зеленый сыр вкуснее всего — только если он хорошо выдержан на небе. Лучшие пироги тоже падают с небес...
Дракон двинулся вперед. Бинк обхватил руками его лодыжку, чтобы не свалиться и не быть раздавленным. Да, это похуже, чем ехать на кентавре!.. Кромби слегка расправил крылья, сохраняя равновесие, а удивленный Честер стал пятиться, продолжая смотреть назад. То, что дракон, видимо, считал осторожной поступью, остальным казалось чуть ли не рысью.
Бинк опасался, что ущелье начнет сужаться, и продвижению вперед придет конец. Тогда для него поистине наступит пора разобраться со своей совестью. Однако, к счастью, ущелье не только не сузилось, но даже заметно расширилось! Правда, изгибы его пока все еще не позволяли разглядеть впереди проход.
Время от времени дракон расчищал путь короткими залпами пламени. Но Бинк заметил, что с каждым разом они становятся все слабее. Выброс огня требовал огромной энергии, а дракон давно был голоден и начал уставать. Вскоре он уже и вовсе не мог сметать с пути никельпедов... А любят ли драконы зеленый сыр? Вот дурацкий вопрос! Даже если бы сыр оказался дракону по вкусу и помог поддержать внутри него огонь, луны-то сейчас не было. А и свети она в небе — как до нее дотянуться?
И тут ущелье раздвоилось. Дракон остановился, сбитый с толку. Какой путь выбрать?
Кромби закрыл глаза и завертелся, насколько это удалось на спине дракона. Но опять его крыло не указало направление с уверенностью — повернулось туда-сюда и опустилось, признав поражение. Талант Кромби явно нуждался в помощи доктора. И как раз в самое неподходящее время!
— Доверься птичьим мозгам, и они все испоганят, — пробормотал Честер.
Кромби, слух которого, очевидно, был в полном порядке, отреагировал сердито. Он закаркал и двинулся по спине дракона к кентавру. Перья у него на шее вздыбились, словно шерсть на загривке оборотня.
— Успокойтесь! — крикнул Бинк. — Мы никогда отсюда не выберемся, если начнем ссориться между собой!
Кромби неохотно вернулся на место. Выходило, что выбирать дорогу предстояло самому Бинку.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

А что, если оба пути сделают петлю и скоро соединятся снова? Если так, то там будет удобное место, где дракон сможет развернуться, и они тогда благополучно выберутся из этой проклятой расщелины. Но такая возможность казалась маловероятной. Во всяком случае, если все обстоит именно так, то годится любой путь.
— Сворачивай налево!
Дракон послушался. Никельпеды последовали за ним. Их становилось все труднее отгонять, и дело было не только в растущей тени, но и в том, что наклонные стены нового прохода пропускали меньше солнечных лучей.
Бинк взглянул на небо. И тут обнаружилось, что дела обстоят еще хуже, чем предполагалось. Появились облака. Скоро солнце пропадет совсем, и тогда никельпеды по-настоящему осмелеют.
Проход разделился вновь. О, невезенье! Расщелина превращалась в лабиринт — лабиринт смертельно опасный. Если они в нем заблудятся...
— Снова налево! — велел Бинк. Ужасно, подумал он, опять приходится двигаться наугад, а это лишь увеличивает опасность. О, если бы только Кромби заставил свой талант действовать!.. Странно, почему он вдруг отказал? До входа в расщелину он был как будто в полном порядке. Более того — указал им путь к ущелью! Почему же он отправил их в такое место, где сам вышел из строя? И почему собственный талант Бинка допустил это? Неужели тоже отказал?
Ему стало страшно. До сих пор он едва ли сознавал, насколько привык зависеть от своего таланта — без него он становился уязвим! Враждебная магия могла ранить или даже убить его.
Нет! Бинк не мог в это поверить. Его магия была обязана остаться — и магия Кромби, конечно, тоже. Надо только догадаться, в чем дело! Почему она теперь не действует...
Не действует? А откуда такая уверенность?! Может быть, их таланты пытаются делать свое дело, а их неверно понимают. Подобно дракону, они были могучими, но молчаливыми. Кромби всего-навсего нужно было задать правильный вопрос. Если бы он спросил: «Какой путь выведет нас из лабиринта?», то вполне возможно, что годятся оба, или — ни тот, ни другой. Что в таком случае сделает его талант? Если Кромби попробует указать конкретное направление, а дорога к спасению изогнута, то не должна ли изогнуться и его указующая конечность? Тут ведь не было прямого направления, не было простого выбора. Выход из ущелья определенно находился за лабиринтом. Поэтому Кромби был сбит с толку и решил, что его талант отказал; а тот, скорее всего, просто не захотел работать из-за неточных вопросов.
Предположим, талант Бинка почувствовал данную ситуацию. Он не станет суетиться, а просто укажет ему способ снова заставить талант Кромби работать. Но лучше, если Бинк сам догадается о таком способе, и тогда у него появится уверенность, что они спасутся все. При этом и дружба, и честь будут сохранены.
Выходит, сейчас проверяются его храбрость и мужество.
Но как справиться с загадкой взбунтовавшегося таланта? Очевидно, прямое направление — это не ответ на вопрос о выходе из ущелья. Но талант Кромби — указывать именно направление. Если спросить, где находится что-то, он покажет. А если в данном случае ответом является не направление, то как талант Кромби может его понять?
Или Бинку самому воспользоваться талантом Кромби для поиска выхода?
— Кромби! — позвал он. — Где находится нечто, что выведет нас отсюда?
Грифон послушно выполнил обычную процедуру, но — безрезультатно.
— Какой с него толк... — проворчал Честер. — Его талант прокис. От него и раньше было мало толку. Вот если бы у меня был талант...
Кромби возмущенно закаркал, и по его тону было совершенно понятно, что кентавру был прочитан целый трактат о том, какие отверстия в его теле наиболее пригодны для помещения подобного таланта. У Честера покраснели уши.
— Ты с нами как раз для того, чтобы это выяснить, — напомнил Бинк. — А сейчас у нас — только талант Кромби. Мне кажется, к нему должен отыскаться ключ. Ах, лишь бы я нашел его вовремя!
Он замолчал, чтобы наколоть на меч очередного никельпеда. Эти существа умирали медленно, но, получив укол мечом, уже не нападали. И по очень простой причине — их тут же разрезали на кусочки собратья. Скоро уже будет невозможно сосредоточиться ни на чем другом, кроме никельпедов!
— Кромби, где находится нечто, что покажет нам, как отсюда выйти?
— Ты только что об этом спрашивал! — проворчал Честер.
— Нет, я слегка изменил фразу. Указать совсем не то, что... — Он затих, наблюдая за грифоном.
На мгновение показалось, что талант Кромби работает. Но тут его крыло заметалось из стороны в сторону и бессильно повисло.
— Вот видишь — уже теплее! — произнес Бинк с надеждой, которой на самом деле не испытывал. — Кромби, где находится то, что остановит никельпедов?
Крыло Кромби показало прямо вверх.
— Разумеется, — с досадой проворчал Честер. — Солнце. Но оно заходит за облака.
— По крайней мере, мы теперь знаем, что талант работает.
Они подошли к новой развилке.
— Кромби! Какая из дорог быстрее всего приведет нас к тому нечто, что нам поможет?
Крыло уверенно указало направо.
— Смотри-ка! И в самом деле работает! — ехидно воскликнул Честер. — Если только он не прикидывается...
Кромби испустил еще один злобный крик, от которого едва не сдохло несколько никельпедов.
Но тут облака совсем закрыли солнце, и всю расщелину окутало жуткой тенью. Никельпеды рванулись вперед, пощелкивая от удовольствия — они уже алчно предвкушали обед.
— Дракон! Направо! — крикнул Бинк. — Выжги все перед собой и беги! Если надо — потрать последние запасы огня! Впереди надежда!
Да, оставалось только надеяться...
В ответ на просьбу Бинка дракон извергнул опаляющую струю пламени, высветившую проход. Опять запищали гибнущие никельпеды. Монстр рванулся вперед по их дымящимся трупам, унеся на себе Бинка, Честера и Кромби. Но он уже устал...
Перед ними в тусклом проходе что-то сверкнуло. Бинк с надеждой набрал в грудь воздуха... Но тут же понял, что это всего лишь манящий огонек. И здесь нет помощи!
Нет помощи? Как нет?! И внезапно ему кое-что вспомнилось.
— Вот он! — воскликнул Бинк. — Беги за тем огоньком!
Дракон подчинился, несмотря на недоверчивое ржание Честера. Он больше не выдыхал пламени — его «топка» была почти пуста; но он все еще мог бежать с внушительной скоростью.
Огонек метался впереди — они всегда в таком судорожном движении; он был на самом пределе видимости. Все огоньки — прирожденные дразнильщики. Дракон тяжело двигался от развилки к развилке. Казалось, он уже совсем заплутал... И тут вдруг они очутились в пересохшем русле реки.
— Выбрались! — завопил Бинк, почти не веря себе.
Однако они еще не были в безопасности: из ущелья вырвалась бурлящая волна никельпедов.
Бинк и Честер спрыгнули со спины дракона, вылезли из лощины и обнаружили, что находятся на усыпанном золой старом пепелище. Кромби расправил крылья и с радостным воплем взмыл в небо. И никельпеды не стали преследовать даже дракона — им было трудно пробираться по золе, к тому же из-за туч вот-вот должно было показаться солнце. Все были спасены.
Запыхавшийся дракон рухнул, подняв облако пепла. Бинк обошел его и встал перед мордой.
— Дракон! Мы сражались с тобой неплохо, но ты побеждал. Мы убегали — ты нас преследовал, и все угодили в расщелину. Чтобы спастись, мы заключили перемирие, и ты соблюдал его столь же честно, как и мы. Действуя согласно, мы сохранили наши жизни. И теперь мне хочется считать тебя не врагом, а другом. Примешь ли ты нашу дружбу, прежде чем мы расстанемся?
Дракон посмотрел на него и наконец слегка наклонил нос — это было похоже на утвердительный кивок.
— Тогда доброй тебе охоты. Пока мы не встретимся снова. Послушай, мы можем тебе немножко помочь! Кромби, где находится ближайшая добыча для нашего друга? Такая, с которой справится и уставший дракон?
Кромби завертелся в воздухе, упал на землю и вытянул крыло. Оно указывало на север. Теперь и они расслышали шум и треск, поднятый каким-то большим существом, попавшим, скорее всего, в петли арканного дерева. То было явно что-то толстое и глупое, и ему предстояло долго умирать в петлях. Если только его мучения не прервет опаляющее дыхание дракона.
— Доброй охоты! — повторил Бинк, похлопывая дракона по теплому медному носу и отворачиваясь.
Монстр направился на север.
— Какой то всем этом смысл? — спросил Честер. — К чему нам эта дружба с драконом?
— Я хотел расстаться с ним по-хорошему и именно здесь, — ответил Бинк. — Это особое место — здесь между всеми существами Ксанта может быть только мир.
— Да ты никак свихнулся! Тут же самое обыкновенное пожарище!
— Сейчас я тебе кое-что покажу. Пойдем за этим огоньком.
Да, манящий огонек все еще был здесь — висел в воздухе достаточно близко, чтобы не потеряться из виду.
— Послушай, Бинк! — запротестовал Честер. — Нам, конечно, повезло с огоньком. Но к чему плестись за ним дальше? Он может привести нас к гибели.
— Только не этот, — ответил Бинк, направляясь вслед за огоньком.
Честер секунду подумал, пожал плечами, брыкнул задними копытами, словно сказал «ну что тут поделаешь!», и последовал за Бинком. Кромби снизился и присоединился к ним.
Вскоре огонек замер у светящегося могильного камня. Едва они подошли, как на камне вспыхнули слова «ГЕРМАН-ОТШЕЛЬНИК».
— Дядя Герман! — воскликнул Честер. — Так ты хотел сказать, что это — то самое место?!
— ...где он спас Ксант от вихляков, — подтвердил Бинк. — Он призвал сюда много разных существ, разослав повсюду манящие огоньки в качестве гонцов, а потом зажег саламандровый огонь, чтобы выжечь вихляков. Сделав это, он отдал свою благородную жизнь. Он погиб как герой!. Я понял, что огонек приведет нас сюда, как только узнал это пожарище, потому что ты тоже кентавр и его родственник, а огоньки чтят память о нем. Талант Кромби указал на огонек, а тот...
— Дядя Герман... герой... — бормотал Честер; на его исказившемся лице появилось незнакомое Бинку выражение.
Воинственный кентавр не привык проявлять тонкие эмоции, а лишь почтительность и уважение. Бинку даже показалось, что он слышит грустную мелодию флейты, и печаль Честера становилась глубже.
Бинк и Кромби отошли в сторону, оставив Честера наедине с его размышлениями. Бинк споткнулся о кучку земли, которой еще секунду назад не было под ногами. Это оказалось единственной фальшивой нотой.

Глава 4
Замок волшебника

Замок Доброго Волшебника Хамфри выглядел таким же, как и прежде — окруженный прочным валом, высокий и узкий; длинная внутренняя башня с амбразурами, парапетами и прочими деталями, обычными для всех подобных строений. Он казался меньше, чем помнилось, но Бинк знал, что на самом деле замок, конечно же, не изменился. Возможно, дело было в том, что в воспоминаниях об интерьере он представал более внушительным, чем в воспоминаниях о наружном виде. При помощи магии вполне можно устроить так, что внутренние помещения дома будут представляться больше, чем его наружные стены.
Однако магические тропинки, ведущие к замку, изменились с прошлого раза, а во рву уже не плавал гиппокампус — водяной конь отслужил Хамфри положенный год. Да и внутри замка на страже стояло другое существо вместо знакомой Бинку мантикоры, той самой, которую он встретил на юбилейном Балу. Да, даже монстрам приходилось отдавать год жизни за Ответ, полученный от доброго Волшебника, и они обычно проводили этот год на охране замка. И по-прежнему Хамфри очень не любил случайных, праздных посетителей.
Когда путники подошли ко рву, им сразу стало понятно, кто его охраняет. Монстр? Монстры! Вода прямо-таки кишела змеиными кольцами, беспрестанно скользившими одно мимо другого. Какие-то из них были белыми, какие-то — черными...
— Но где же их хвосты, где головы?! — Честер был поражен и обескуражен. — Я вижу только кольца!
Троица с любопытством остановилась возле рва. Интересно, что захотела спросить у Доброго Волшебника целая стая морских змей? Да еще, видимо и страстно захотела, потому что согласилась на целый год караульной службы! И как они добрались сюда?! Вряд ли Бинку и его друзьям суждено это узнать.
К счастью, бороться со змеями им не придется. Бинк прибыл сюда по поручению Короля, и его обязаны впустить, как только он даст знать о своем прибытии.
— Волшебник Хамфри! — прокричал Бинк.
Никакого ответа из замка. Без сомнения, Добрый Волшебник увлекся чтением одной из своих магических книг и не подозревает о том, что происходит за стенами его замка.
— Волшебник! Это Бинк! По поручению Короля! — крикнул он снова.
Опять никакого ответа.
— Старый гном, должно быть, туговат на ухо, — фыркнул кентавр. — Дай-ка я попробую. — Он приложил ладонь ко рту и рявкнул: — ВОЛШЕБНИК! ПОСЕТИТЕЛИ!
Эхо его крика заметалось между бастионами, но в замке его словно не услышали.
— Он должен быть дома, — сказал Бинк. — Он никуда не выходит. Но мы можем проверить. Кромби, где Волшебник?
Грифон завертелся и вытянул крыло — точно на замок.
— Может, он где-то на противоположной стороне? — предположил Честер. — Если только твой талант опять не врет.
Кромби закаркал, голубые перья на его шее опять встопорщились. Он встал на задние ноги, а передними изобразил боксирующие движения — он вызывал кентавра на бой. И Честер явно был в настроении принять вызов.
— Нет-нет! — Бинк вклинился между ними. — Мы ведь не хотим произвести дурное впечатление!
— О черт, я хотел произвести хорошее впечатление, — прорычал Честер. — На эту пернатую морду...
Бинк понял, что нужно разделить своих чересчур драчливых спутников.
— Облети вокруг замка и узнай, где может быть Волшебник, — попросил он Кромби.
— Триангулируй! — добавил Честер.
Триангулируй? Бинк, привыкший к грубым манерам своего друга, успел позабыть, насколько образованы кентавры. Триангуляция была магическим способом обнаружения предмета, не требующим непосредственного приближения к нему. Честер обладал острым умом и многое знал, но это выявлялось только в тех случаях, когда он был в настроении блеснуть своими познаниями.
Грифон решил, что это слово все-таки не является обвинением в скотоложестве. Он долетел до противоположной стороны замка и повторил обычную процедуру. Крыло снова показало на замок. Все сомнения отпали: Волшебник был у себя.
— Хорошо бы слетать в замок и сообщить ему, что мы здесь, — сказал Бинк. — У нас нет никакого желания связываться со змеями во рву.
Кромби снова взлетел. Ров от замка отделяла узкая полоска земли, преодолеть ее не составляло труда. Но в стене не было никаких проемов или отверстий, и грифону пришлось направиться к высокой башенке. Однако и там не отыскалось входа, через который могло бы пролезть такое крупное существо, как грифон, поэтому, облетев башню дважды, он вернулся назад.
— Да, я вспомнил, — покивал Бинк. — Все окна зарешечены. Маленькая птичка еще проберется, но не грифон. Так что придется перебираться через ров.
— Мы здесь по поручению Короля и вовсе не должны подвергаться всяческим унижениям! — гневно воскликнул Честер. На его некрасивом лице любая гримаса выглядела просто потрясающе.
Бинк и сам был уязвлен. Но он-то знал, что может преодолеть все преграды благодаря своему таланту.
— Ответственность лежит на мне. Попробую справиться с препятствиями и привлечь внимание Хамфри. А потом он впустит и вас.
— Мы не позволим тебе перебираться через ров в одиночку! — бурно возразил Честер.
Кромби согласно каркнул. Эти двое могли и повздорить всерьез, но прекрасно сознавали, кому принадлежит их верность.
Бинк снова испытал неловкость — ведь у них не было магической защиты.
— Поверьте, лучше мне это сделать самому, — произнес он. — Я меньше вас и потому мне будет легче перебраться в замок. А если я свалюсь в ров, вы бросите мне лассо и быстро вытащите на берег. Зато я не смогу вытащить вас, если...
— Тут ты прав, — неохотно признал Честер. — Кромби способен пролететь над водой, но мы ведь уже знаем, что ему не попасть в замок. Как жаль, что он недостаточно силен, чтобы перенести тебя через ров.
Кромби уже начал топорщить перья, но Бинк быстро вмешался.
— В случае опасности он сможет принести мне твою веревку. Я искренне считаю, что так будет лучше. Ты мне очень поможешь, если узнаешь, что за монстр плавает во рву. Есть на языке кентавров слово, обозначающее безголовых змей?
— Несколько... Но вот кольца не вписываются в картину. Они больше похожи на... — Честер изумленно умолк. — Точно! Это — уроборос!
— Уроборос? — тупо повторил Бинк. — А что это — целая стая морских чудовищ?
— Это один-единственный монстр, водяной дракон, сжимающий свой хвост во рту. Одна его половина черная, другая — белая. Этот символ означает...
— Но во всем рву больше двух десятков сегментов! Некоторые ближе к замку, а другие — к нашему краю рва. Смотри! Вон там несколько параллельных. Они не могут быть частями одного монстра!
— Еще как могут! — мудро заметил кентавр. — Уроборос обвивается вокруг всего замка...
— Но в этом случае мы видели бы только одну линию...
— Он свился в бесчисленные кольца, а потом сквозь них пропустил собственную голову, чтобы поймать хвост. Немного похоже на ленту Мебиуса. Так что...
— На что похоже?
— Неважно. Это — специализированная магия. Поверь же мне на слово: данная штука во рву — один монстр. И он не может кусаться, потому что не станет отпускать свой хвост. Словом, если ты умеешь хорошо сохранять равновесие, то сможешь пройти по нему до самого замка.
— Но ведь сегменты поднимаются над водой не больше, чем на пять футов! Я просто промажу и свалюсь, если стану перепрыгивать с одного на другой!
— Перепрыгивать не надо, — проговорил Честер с необычной для него терпеливостью. — Иди. Даже обернутая несколько раз вокруг замка эта штуковина слишком длинна для рва, и ей приходится образовывать вертикальные витки. Они никогда не смогут выпрямиться: едва один погрузится, как другой должен подняться, а это образует последовательное волнообразное движение. Вот как уроборос перемещается в этом ограниченном объеме. И тебе вовсе незачем мокнуть — просто иди по одной из сторон этого существа до конца.
— Для меня все это — полная чушь! — воскликнул Бинк. — Ты говоришь на кентаврийском. Можешь объяснить попроще?
— Прыгай на ближайшую петлю я оставайся на ней, — посоветовал Честер. — Как только ты так сделаешь, сразу все поймешь.
— Ты уверен во мне больше, чем я сам, — с сомнением отозвался Бинк. — Надеюсь, ты знаешь, что советуешь.
— Я доверил тебе вывести нас из ущелья с никельпедами, куда завел нас Кромби, — сказал Честер. — Теперь ты доверь мне помочь тебе перебраться через ров. Можно подумать, ты раньше никогда не катался на монстре!
— Кррак! — крикнул грифон, указывая крылом на кентавра.
Бинк улыбнулся: на кентавре он действительно ездил. Один-ноль в пользу солдата.
— Просто постарайся не свалиться, — невозмутимо продолжал Честер. — Не то тебя раздавит между кольцами.
— Угу! — Бинк словно внезапно протрезвел: ему не понравились слова кентавра, хотя он и продолжал, конечно, надеяться на свой талант. В самом деле: идти по спине движущегося морского чудища! Почему бы в таком случае не прогуляться по крыльям летящей птицы-рок?
Он огляделся. Он привык оглядываться, когда искал возможность не сделать того, что предстоит. И снова он заметил свежую кучку земли. Бинк сердито шагнул к ней, наступил и сровнял с землей.
Но когда подвернулась подходящая петля, Бинк прыгнул на нее и, удерживая равновесие, замахал руками. В этот момент он был похож на мельничное дерево. Сегмент монстра немного погрузился под его тяжестью, затем упруго принял прежнее положение. Влажно поблескивающая белая кожа оказалась вовсе не скользкой. Прекрасно! Кто знает, может быть, эта прогулка все же состоится?
Плоть морского дракона покрылась морщинами; сегмент перед Бинком погрузился в воду.
— Развернись! — крикнул с берега Честер. — Оставайся на месте!
Бинк развернулся, снова замахал руками. Теперь впереди и позади него протянулась петля. Он торопливо шагнул вдоль нее, и тут вода залила ему пятки. Это было похоже на магическую тропу: спереди появляется, а сзади исчезает. Возможно, в том и состояла тайна подобных дорожек в одну сторону, и на самом деле они были спинами монстров! И хотя казалось, что змей движется в нужном Бинку направлении, петля оставалась на месте, лишь самую малость перемещаясь вперед. Бинку приходилось шагать довольно быстро, но противоположный берег приближался относительно медленно.
— Я так никогда не переберусь! — с досадой прокричал он. — Я ведь даже не иду в сторону замка!
— Не волнуйся, переберешься! — отозвался Честер. — Шевели ногами!
Бинк продолжал шагать, а кентавр и грифон медленно передвигались по берегу рва, оставаясь поблизости. Неожиданно между ним и его друзьями образовалась новая петля.
— Эй, я оказался на внутренней петле, не сходя с этой!
— Ты движешься по спирали! — пояснил Честер. — Другого пути нет. Когда приблизишься к внутреннему берегу, спрыгивай!
Продолжая вышагивать, Бинк теперь даже получал некоторое удовольствие — он приспособился идти походкой моряка и понял суть передвижения. Ничто не могло помешать ему достичь другого берега до тех пор, пока он оставался на своем месте. Но все-таки какой поразительней загадкой оказался этот змей! Смог ли бы он разгадать ее без помощи Честера?
Сегмент внезапно сузился — Бинк подошел к концу хвоста! Затем показалась голова уробороса, крепко сжимающая зубами хвост. Банк вдруг снова разволновался, но ему не оставалось ничего иного, как пройтись по голове. А вдруг змею захочется на миг отпустить свой хвост и вместо него вцепиться в Бинка? Глаза огромного дракона смотрели прямо на него, вызывая дрожь во всем теле.
Однако вскоре голова оказалась уже позади, снова ввинтившись в воду, а Бинк шагал по массивной шее, показавшейся ему, после узкого хвоста, настоящим шоссе. Похоже, этот дракон, змей, или кем бы он ни был, не нуждался в воздухе и мог неопределенное время держать голову под водой. Но как же он питается, если никогда не выпускает изо рта свой хвост?.. Возможно, в этом и заключается Вопрос чудовища к Волшебнику: как ему отпустить свой хвост и получить возможность глотать идиотов, разгуливающих по его спине? Нет — получи он Ответ на такой Вопрос, он бы уже слопал Бинка.
— Прыгай, Бинк! — крикнул Честер.
Ото! Неужели змей передумал, отпустил хвост и намеревается перекусить?.. Бинк обернулся, но ничего особенного не увидел. Потом взглянул вперед и рассмотрел, что тело изгибается вниз и уходит под прилегающий виток спирали. Шоссе кончилось!
Он вовремя соскочил на берег.
Теперь Бинк находился у внутреннего вала замка. Он пригляделся, отыскивая большую дверь, которую обнаружил во время первого визита к Волшебнику — еще до того, как Трент стал Королем. Но двери не было. Был водопад.
Водопад. Как он здесь оказался? Бинк посмотрел вверх и увидел выступ. Вода вытекала из невидимого снизу источника и струилась поверх дверной коробки.
А не скрывается ли за водой стенной проем?
У Бинка не было никакого желания вымокнуть здесь, раз удалось пересечь ров и остаться сухим. Но проверить придется. Он снял одежду и сложил ее в стороне, чтобы не намокла от брызг. И затем — осторожно шагнул в водопад.
Вода оказалась прохладной, но не холодной. За ней было небольшое воздушное пространство и деревянная обшивка двери. Он обшарил поверхность ладонями, надавливая в разных местах, но не обнаружил дощечки, нажатием на которую прежде открывалась дверь. Здесь входа не было.
Он выбрался из водопада и помотал головой, стряхивая капли воды. Итак, куда теперь?.. Каменный выступ опоясывал весь замок, но Бинк знал, что стена — сплошная, без единого прохода.
Все же он обошел замок, чтобы убедиться в этом. Так и есть. Ни одной щелочки. Что же делать?
Внезапно Бинк разозлился. Он здесь по делу, порученному Королем, и вовсе не намерен тратить время на всякие глупости! Волшебник, этот старый гном, думает, что поступил очень мудро, окружив себя загадками! Бинк уже по горло сыт ими. Сперва у Королевы, затем — в ущелье с никельпедами, теперь здесь...
Но в душе Бинк был человеком практичным, и вскоре его злость рассеялась, подобно пламени в брюхе успокоившегося дракона. Он подошел еще раз взглянуть на водопад. Вода лилась не с горы и не имела естественного стока. Она должна была подниматься наверх за счет какой-то немагической или магической силы, и лишь потом вытекать наружу. Наверняка здесь замкнутая система циркуляции — вода берется из рва и туда же стекает. А не сможет ли он проникнуть внутрь в месте водозабора?
Нет. Человеку не пробраться там, где проходит вода. Вдруг она поступает по трубе! И застрять в ней — просто утонуть. Не стоит рисковать.
Значит, надо посмотреть наверху. А сможет ли он подняться?
Да, сможет. В деревянной обшивке на краю водопада он приметил небольшие выступы для рук.
— Тогда вперед, — пробормотал Бинк.
Он начал взбираться наверх. И — застыл, едва его голова поднялась над выступом. Там, на крыше, сидела приплюснутая гарголья, и вода вытекала из ее гротескного рта.
Бинк догадался, что и этот монстр, подобно уроборосу, не должен быть опасным, если только правильно вести себя. Гарголья, чьей обязанностью было служить краном, вряд ли станет его преследовать.
Он вскарабкался на крышу и с этой, более устойчивой, позиции оценил обстановку. Гарголья была примерно с него ростом, но состояла почти из одного лица. Тело ее было настолько укорочено, что представляло собой всего лишь пьедестал, а голова так искажена, что Бинк никак не мог сообразить, кто она — человек, животное или нечто другое. Огромные выпученные глаза, лошадиный нос, рот минимум в треть лица, торчащие по бокам уши, а изо рта, словно непрерывная струя рвоты, течет вода...
За спиной монстра возвышалась стена замка. На ней не было ни единого выступа, а наверху, если ему даже удастся туда забраться, виднелись лишь узкие зарешеченные щели. Так что и здесь надеяться не на что.
Бинк присмотрелся к гарголье. Как она сюда забралась? У нее не было ни развитых рук, ни ног, чтобы вскарабкаться тем путем, каким попал на крышу Бинк. А нет ли за ее спиной двери? Это было бы вполне логично.
Тогда ему придется отодвинуть монстра в сторону. Но как? Существо не стало нападать, но его настроение ведь может измениться, если кто-то потревожит. Гарголья была гораздо массивнее Бинка, и ей ничего не стоило спихнуть его с крыши. Как жаль, что он не прихватил с собой меч, а оставил его внизу, рядом с одеждой.
Но стоит ли спускаться за мечом? Нет, будет только хуже, потому что сразу станут ясны его намерения. Гарголья может подойти к краю и раздавить ему пальцы, едва он покажется с мечом в руке.
Попробовать взять ее на испуг?
— Отойди, уродина! Я выполняю поручение Короля!
Гарголья не обратила на его слова ни малейшего внимания. А когда Бинку выказывали такое пренебрежение, он легко выходил из себя.
— Отойди, или я сам тебя отодвину!
Он шагнул к монстру, но — никакой реакции.
Ну, теперь уж об отступлении не могло быть я речи! Положившись на защиту своего таланта, Бинк встал рядом с гаргольей, держась в стороне от струящегося из ее рта потока воды, и уперся руками в ее морду. На ощупь гротескное лице было совсем твердым, как камень. И тяжелым — как Бинк ни пыжился, гарголья даже не шелохнулась.
Проклятый монстр побеждал его — даже не обращая на него внимания!
Бинка озарила вдруг отличная идея! У некоторых существ слабым местом является именно внешность, а гаргольи как раз и отличаются уродством.
Бинк встал перед ней, широко расставив ноги.
— Эй, красотка! Не хочешь ли на себя взглянуть? — Он растянул себе пальцами уголки рта и выпучил глаза.
Гарголья тут же отреагировала: сложив губы воронкой, она брызнула в Бинка водой. Тот проворно отскочил в сторону.
— Ня-я-я! — завопил он, раздув щеки и скорчив еще одну рожу. Монстр содрогнулся от ярости и выпустил новую струю воды. Она задела Бинка и чуть не смыла с крыши. Выходит, корчить рожи — тоже довольно рискованное занятие!
Однако Бинк не унимался: разинул рот и высунул язык.
— Ха-а! — крикнул он, не в состоянии выдать чего-либо пооригинальнее и продолжая гримасничать.
Гарголья впала в бешенство. Ее рот распахнулся, натурально заняв половину лица. Однако, поскольку отверстие так увеличилось, давление воды сразу упало, и она просто полилась по уродливому подбородку.
Бинк нырнул прямо в этот рот. Он стал карабкаться вверх по течению, навстречу медленному потоку воды, и вынырнул в резервуаре, уже внутри замка. Он тут же всплыл и выбрался из воды. Затея получилась!
Но его уже поджидало новое препятствие. На краю резервуара восседал кактусовый кот. Он был вдвое ниже Бинка, с нормальной кошачьей мордой, только вместо шерсти у него были колючки, большие и жесткие, особенно на ушах — настоящие узкие копья! Но истинным оружием коту служили остро отблескивающие, похожие на костяные ножи, когти на передних лапах. Ими нельзя было воспользоваться как кинжалами, зато тесаками они наверняка были отменными.
Вдоль тела кота шли горизонтальные зеленые и коричневые полосы, заканчиваясь на кончиках трех хвостов. Красивое существо, но опасное — ни один здравомыслящий человек не решится погладить его, приговаривая «кис-кис»...
Но кто он? Еще один страж замка или гость?.. Кактусовые коты обычно живут сами по себе; они надрезают когтями кактусы и питаются их перебродившим соком. Колючие кактусы, разумеется, защищаются, обстреливая иголками любого, кто их потревожит, поэтому они являются естественными врагами кактусовых котов. Рассказывают, что схватки между котами и кактусами — потрясающее зрелище! Однако поблизости не видно никаких кактусов. Быть может, это животное всего лишь пришло к Доброму Волшебнику со своим Вопросом?
Бинк попытался обойти кота, но тот ловко переместился к единственному выходу и устроился там. Значит — придется все-таки пробиваться!
Бинка вдруг обуял гнев. Хватит с него идиотских преград! Он не простой проситель — он выполняет поручение Короля!
— Эй, кот! Уйди с дороги! — грозно произнес он.
Животное неожиданно захрапело, но Бинк был уверен, что кот тотчас проснется в полной боевой готовности, как только он попытается прошмыгнуть мимо него. Похоже, это существо играет с ним в кошки-мышки, чем еще больше выводит Бинка из себя... Но что тут поделать? Бинк ведь не был колючим кактусом, способным метнуть в противника сотни острых игл. Как же одолеть этого неуязвимого кота?
Иглы. Но ведь кроме игл можно метнуть и кое-что другое!
— Не пускаешь?.. Тогда считай, что сам напросился! — рявкнул Бинк. Он с размаха ударил по воде ладонью — поднялся мощный фонтан брызг; водяная дута пересекла комнату и разбилась о стену рядом со спящим котом.
Существо подскочило, издав яростный вопль. С кончиков его ушей сорвались искры. Большинство котов, как известно, ненавидит воду, если это только не крохотная лужица, из которой можно напиться. А котов пустыни, например, вода прямо-таки приводит в бешенство.
Кактусовый кот бросился на Бинка, сверкая своими грозными когтями. Тот обдал его новым фонтаном воды. Кот в ужасе подпрыгнул, отстраняясь. Ого, как он самозабвенно рассердился!
— У нас с тобой есть два способа мирно разойтись, кот-кактус, — спокойно произнес Бинк, замахнувшись и держа руку наготове. — Или я промочу тебя насквозь, или ты отойдешь в сторону и пропустишь меня. Словом, любая комбинация на твой выбор.
Кот зафыркал; он взглянул на Бинка, затем — на воду, и в конце концов сделал вид, что потерял к происходящему всякий интерес. Потом отошел в сторону, задрав сразу все три хвоста.
— Прекрасно, кот-кактус! Но послушай-ка — на случай, если вздумаешь схитрить. Если ты нападешь, когда я буду проходить мимо, мне придется схватить тебя, сунуть в воду и утопить — неважно, чего это будет стоить мне самому. Чего бы ни стоило, но ты определенно тоже испытаешь кое-какие неудобства. Поэтому надеюсь, что до подобного не дойдет.
Кот притворился, что ничего не слышит, и снова улегся, как будто собираясь уснуть.
Бинк зашагал к двери, изображая безразличие не хуже кактусового кота, хотя все время оставался начеку. К счастью, его блеф удался — кот даже не шелохнулся.
Итак, он преодолел все преграды, и теперь можно было поискать Хамфри.
Бинк обошел чуть ли не весь замок, пока не наткнулся на Доброго Волшебника. Похожий на гнома, Хамфри сосредоточенно читал огромный фолиант, сидя на стопке из трех других таких же большущих фолиантов. Хамфри был стар — возможно, он был самым старым человеком в Ксанте. Его морщинистую кожу испещряли старческие пигментные пятнышки. Он, без сомнения, был хорошим и честным Волшебником, и Бинк знал, что характер у него добрый, несмотря на внешнюю жесткость.
— Волшебник! — воскликнул Бинк, все еще не остывший после стычек с охранниками замка. — Почему ты не обращаешь внимания на посетителей? Мне пришлось преодолеть всякие дурацкие преграды перед замком, а ведь я пришел не как проситель — у меня поручение Короля!
Хамфри взглянул на него и почесал красноватый глаз сухой старческой ручкой.
— О, здравствуй, Бинк! Почему ты не зашел ко мне сразу?
— Мы кричали из-за рва! А ты не отозвался!
Хамфри нахмурился.
— А почему я должен отвечать трансформированному грифону, который каркает так, что настоящий грифон сгорел бы со стыда, услышав подобные вопли? Почему я должен прислушиваться к реву невоспитанного кентавра? У одного из них нет ко мне Вопроса, а другой не желает платить. Так что говорить с ними — пустая трата времени.
— Выходит, ты все время знал, что мы — здесь! — одновременно сердясь и восхищаясь, воскликнул Бинк. Ну и тип этот Хамфри! — И ты позволил мне силой пробиваться и проделать весь этот бессмысленный путь...
— Бессмысленный ли, Бинк? Ты пришел с делом, которое отнимет у меня великое количество времени и может угрожать самому благополучию Ксанта. Почему я должен поощрять тебя к подобной глупости?
— Мне не нужно поощрений! — горячо заявил Бинк. — Мне нужен лишь совет. Король полагает, что так будет лучше всего.
Хамфри покачал головой.
— Король — на удивление сообразительный клиент. А тебе нужно больше, чем совет, Бинк.
— Пусть так. Но от тебя мне нужен только совет!
— Ты получишь его, и бесплатно: забудь о своей миссии.
— Я не могу о ней забыть! Она возложена на меня...
— Ты сам это произнес. Я ведь говорил, что тебе нужно больше, чем совет. Ты столь же невоспитан, как и твои приятели. Почему вы не оставили бедного дракона в покое?
— Не оставили бедного дракона... — начал Бинк и рассмеялся. — Ну и хитрец ты, Волшебник! А теперь перестань меня дразнить и скажи, почему ты не позволил нам нормально войти в замок, раз уж, несомненно, был отлично осведомлен о нашем приближении?
— Потому что терпеть не могу, когда меня беспокоят по пустякам. И если бы тебя остановили мои обычные защитные препятствия, я сразу понял бы: вряд ли у тебя есть воля и желание достойно выполнить свою миссию. Но, как я и опасался, ты проявил упрямство. То, что началось как мелкое развлечение с симпатичным призраком, превратилось в серьезный поиск. И результат его неясен — даже для моей магии. Я расспросил Бьюрегарда о тебе, и он так взволновался, что мне пришлось поскорее упрятать его назад в бутылочку, пока его не хватил нервный удар.
Бьюрегард был весьма образованным демоном, носил две пары очков и обитал в заткнутом пробкой контейнере. Бинк почувствовал неуютность.
— Но что могло так потрясти демона?
— Конец Ксанта.
— Конец Ксанта?!.. Но я всего лишь ищу Источник Магии! — взволнованно произнес Бинк. — Я не собираюсь причинять Ксанту вред! Я люблю Ксант!
— Когда ты приходил ко мне в прошлый раз, то тоже не собирался сажать на королевский трон Злого Волшебника, — напомнил Хамфри. — Твои мелкие личные поиски почему-то имеют особенность вызывать всеобщий переполох.
— Ты хочешь сказать, что моя нынешняя миссия окажется хуже предыдущей? — спросил Бинк, встревоженный и возбужденный. В прошлый раз он хотел лишь найти свой талант.

Предыдущая страница 5 Следующая страница


Источник магии 6

Волшебник спокойно кивнул.
— Получается именно так. Я не могу определить, каким образом твои поиски станут угрожать Ксанту. Но совершенно уверен, что риск чрезвычайно велик.
Бинк задумался. Не отказаться ли от поисков и не вернуться ли к Хэмели, пусть сейчас уродливой и острой на язык, не ведь рядом вьется Милли, теперь уже не призрак... Но — нет! Источник Магии Ксанта интересует его куда больше!
— Спасибо за совет. Я продолжу поиски.
— Не спеши, Бинк. То не был мой магический Совет — всего лишь здравый смысл, и за такой совет я не беру платы. Я знал, что ты не обратишь на него внимания.
Тут Бинк понял, что все же порой трудно бывает сохранить терпение, общаясь с Добрым Волшебником.
— Тогда сообщи мне магический Ответ.
— А чем ты хочешь мне заплатить?
— Заплатить?! — возмутился Бинк. — Ведь это...
— ...поручение Короля, — закончил за него Хамфри. — Будь реалистом, Бинк. Король всего-навсего избавился от тебя на некоторое время, пока не утрясутся твои домашние дела. Он не может позволить тебе переворачивать дворец вверх дном всякий раз, когда пытается сойтись с Королевой. Вряд ли это может послужить основанием для того, чтобы получать мои услуги бесплатно.
Да уж, только идиот станет спорить с Волшебником, талантом которого является информация. Но Бинк все же не удержался.
— Король лишь выбрал для моей миссии подходящее время. В мои обязанности всегда входил поиск Источника Магии, но я смог заняться им только сейчас. Королю очень важно обладать таким знанием. И теперь, когда я действительно отправился на поиски, их поддерживает власть Короля, и он может призвать на помощь тебя с твоими способностями, если сочтет необходимым. И ты знал это, когда помогал ему стать Королем!
Хамфри задумчиво смотрел на него.
— Приобретя власть, Трент стал самонадеянным. Он безжалостно использует чужие таланты, стремясь к своим целям. — Старик улыбнулся. — Другими словами, он именно такой тип монарха, в котором нуждался Ксант. Он не просит или умоляет — он отдает приказ. И я, как лояльный гражданин, должен поддержать это проявление власти... Каким бы непостоянным это проявление ни оказалось. Иначе говоря, мой гонорар становится вкладом в благосостояние Ксанта. Хотя в данном случае Ксанту, боюсь, будет нанесен вред.
Капитуляция Хамфри показалась Бинку чересчур внезапной и слишком легкой. Где-то тут должна таиться ловушка.
— И каков же твой Ответ?
— А каков твой Вопрос?
Бинк едва не поперхнулся от неожиданности.
— Что мне потребуется в этом поиске? — быстро спросил он.
— Твой поиск не будет успешным, пока ты не возьмешь в спутники Волшебника.
— Волшебника! — воскликнул Бинк. — В Ксанте всего три Волшебника, и двое из них — Король и Королева! Не могу... — Бинк замолк, когда, наконец, понял. — Ты?!
— Я ведь говорил тебе, что затея отнимет у меня много времени! — проворчал Хамфри. — Прервать все магические исследования, засыпать замок нафталином... И все только потому, что ты не мог подождать пару дней, пока твоя жена родит и снова станет милой и красивой...
— Старый бродяга! — гаркнул Бинк. — Ты ведь сам хотел пойти со мной, да?!
— Вряд ли можно утверждать подобное, — кисло ответил Хамфри. — Суть в том, что твой поиск слишком уж важен. И я не могу позволить всяким любителям... не могу позволить наломать дров. Король, кстати, прекрасно все понимал, направляя тебя ко мне. А раз никто, кроме меня, не обладает достаточным опытом, я вынужден принести себя в жертву. Правда, признаться, эта необходимость — одна из тех, которым я могу быть благодарен...
— Но ведь ты в любое время мог сам отыскать Источник Магии! И тебе вовсе незачем присоединяться к поискам как раз тогда, когда я...
— Я ни к нему не присоединяюсь. Искать — твое дело. Я же всего лишь буду тебя сопровождать... как резерв, на случай всяких неожиданностей.
— Так ты хочешь сказать, что не собираешься возглавить поиски?
— А зачем? Я буду заниматься своими делами, предоставив тебе всю скуку организации и планирования до тех пор, пока мои ресурсы не потребуются. Надеюсь, до этого так быстро не дойдет. Да и после... нечасто будет.
Теперь Бинк начал сомневаться в серьезности Хамфри. Разумеется, человек, который специализируется на магической информации, не может быть заинтересован в том, чтобы был найден Источник Магии. Но ведь верно и то, что Добрый Волшебник обожает удобства и уединение, о чем свидетельствуют и сам его замок, и род занятий. Вероятнее всего, Хамфри сейчас разрывается между двумя стремлениями — к изоляции и к знаниям, — потому и реагирует так неоднозначно. Не было смысла обострять ситуацию: Хамфри наверняка станет неоценимой подмогой в поисках Источника.
— Мне очень жаль, что я невольно причиняю тебе неудобства, Волшебник. Но я счастлив принять твою помощь. Твой опыт неизмеримо больше моего.
— Угу, — кивнул старик, силясь не казаться польщенным. — И давай уж с этим покончим. Сходи к троллю и прикажи ему опустить для твоих друзей мост.
— Вот что еще, — помявшись, сказал Бинк. — Кажется, кто-то пытался меня убить...
— Ты хочешь узнать, кто?
— Да. И — почему. Мне не нравится...
— Это уже не имеет отношения к поручению Короля. И Ответ должен быть оплачен отдельно.
Да! Стоило Бинку подумать, что Волшебник подобрел, как тут же поступило подтверждение его корыстности. Целый год прослужить за Ответ!.. Нет уж, лучше самостоятельно отыскать врага и своими руками справиться с ним.
— Забудь о том, что я сказал.
— Уже забыл, — любезно отозвался Хамфри.
Ощущая легкую обиду, Бинк сошел по лестнице, разыскал тролля и передал поручение Хамфри. Тролль опустил мост. Бинк понятия не имел, где расположен подъемный механизм — снаружи его не было, а тролль находился в помещении, почти в самом центре замка. Явно существовала магическая связь между действиями тролля и тем, что происходило с мостом. Но механизм работал исправно, и вскоре Честер и Кромби вошли в замок через открывшиеся перед ними ворота. Ну как здесь могли появиться ворота, когда во всей стене не было заметно абсолютно никаких признаков их? Волшебник, без сомнения, потратил на эту маскировку немало магии! Кто знает — может, к нему с Вопросом заявился некий умный механик, и в уплату соорудил и подъемник, и невидимые ворота...
— Я знал, что ты пройдешь, Бинк! — возбужденно заявил кентавр. — И что ответил тебе старый гном?
— Он отправляется с нами.
Честер опечалился.
— Выходит, у тебя неприятности.
А Волшебник уже спускался по лестнице, встречая гостей.
— Ты хочешь узнать свой скрытый талант? — сразу же спросил он у кентавра. — И какую плату ты предлагаешь старому гному?
Честер смутился.
— Я не уверен... Считается, что у кентавров нет...
— Что кентавры не бывают слабаками? — ехидно поинтересовался Хамфри.
— Честер просто составил мне компанию, чтобы довезти до твоего замка, — вмешался Бинк. — И чтобы сражаться с драконами.
— Бинку и дальше придется на ком-то ехать, — сказал Хамфри. — И поскольку я теперь тоже имею отношение к поискам, мне следует кое о чем позаботиться. Предлагаю тебе такую сделку: вместо обычной годичной службы в уплату за Ответ, я приму службу до конца наших поисков.
— Ты хочешь сказать, что у меня есть талант? — поразился Честер. — Магический талант?!
— Несомненно.
— И ты уже знаешь? Какой именно?
— Знаю.
— В таком случае... — Кентавр задумался. — Я, видимо, и сам могу догадаться, каков он, если уж для тебя это не составило никакого труда. Зачем же мне тогда платить тебе?
— Верно, незачем, — согласился Волшебник.
— Но если я сам не догадаюсь, а Бинк попадет в беду... натолкнувшись, скажем, на дракона, когда меня не будет рядом...
— С удовольствием позволил бы тебе размышлять над такой дилеммой до бесконечности, — перебил Хамфри. — Но я тороплюсь. А Бинку надо на ком-то ехать. Поэтому буду краток. Соглашайся на службу в качестве аванса за Ответ. Если у тебя самого не получится открыть свой талант, я все расскажу тебе в конце. Или в любое подходящее время — по твоей просьбе. Если ты догадаешься сам — я дам тебе Ответ на любой второй твой Вопрос. В результате ты получишь два Ответа, заплатив лишь за один.
Честер еще с секунду поразмышлял.
— Договорились, — согласился он наконец. Мне по нраву любые приключения!
Волшебник повернулся к Кромби.
— Ты непосредственно служишь Королю, поэтому обязан отправиться с нами дальше. Король подарил тебе прекрасную внешность, однако явно недостает разумной речи. Полагаю, будет лучше, если ты станешь немного разговорчивее. Поэтому познакомьтесь с еще одним моим платным работником — големом Гранди.
Перед ними появилась миниатюрная человекоподобная фигурка ростом с ладонь обыкновенного человека. Казалось, все это существо сделано из веревочек, глины, кусочков дерева и прочего мусора. Однако то был оживленный мусор.
Грифон взглянул на голема с явным изумлением. Один удар орлиного клюва мог разнести крошку вдребезги.
— Кррак! — заметил Кромби.
— И тебе того же, птичий клюв, — небрежно ответил голем.
— Талант Гранди — быть переводчиком, — пояснил Волшебник. — Я поручаю ему переводить грифонову речь на человеческий язык. Нас Кромби и без того понимает, как понимают многие животные. Так что обратного перевода не потребуется. Голем достаточно мал — любой из нас сможет нести его без труда, следовательно, с его транспортировкой проблем не будет. Бинк поедет на кентавре, а я — на грифоне. Таким образом мы сможем продвигаться вперед довольно быстро.
На том и порешили.
Поиск Источника Магии Ксанта начался.

Глава 5
Големские высоты

Они стояли возле замка, на наружном берегу рва, и наблюдали, как Волшебник нафталинил свою резиденцию. Уроборос и другие существа, отрабатывавшие годичный срок службы, получили отпуск и уже покинули замок. Хамфри порылся в складках одежды и из большого, тяжелого пояса со множеством карманчиков извлек заткнутый пузырек — этакую узкую бутылочку. Он нажал пальцем, и пузырек откупорился.
Из бутылочки вырвался клубящийся дым и устремился высоко в небо. Вскоре он уплотнился и превратился в гигантскую моль — настолько большую, что тень от ее крыльев накрыла замок целиком. Существо поднялось повыше и сбросило какой-то шар. Пролетев рядом с самой высокой башней замка, шар взорвался и выбросил во все стороны ленты серовато-белого вещества, которые тут же стали расплываться, покрывая каждый уголок замка. Потом ленты затвердели, и неожиданно все строения оказались под шелковистой сетью, похожей на громадную палатку. От нее исходил холодный, горьковатый запах, напоминавший о дезинфекции.
— Готово! — удовлетворенно буркнул Хамфри. — Будет надо, она и сто лет простоит.
— Сто лет! — громогласно, как всегда, удивился Честер. — До-твоему, нам придется бродить столько времени?
— Пошли, пошли, нечего мешкать, — пробормотал в ответ Волшебник.
Бинк, сидевший на спине кентавра, посмотрел на грифона.
— На самом деле, Кромби, Добрый Волшебник хотел сказать, что нам необходимо узнать направление на Источник Магии. С твоей помощью мы должны завершить экспедицию за несколько дней.
Грифон раздраженно каркнул.
— Почему же старый дурак так и не сказал сразу? — охотно перевел голем; он восседал на спине грифона вместе с Волшебником — их общий вес не превышал и половины веса Бинка.
— Хорошо сказано, солдат, — негромко произнес Честер.
Кромби завертелся, едва не сбросив седоков.
— Там! — сказал Гранди... и его крошечная ручка описала полный круг, указывая в никуда.
— О, невезенье! — простонал Честер. — Его талант снова накрылся...
— Талант в полном порядке, — фыркнул Волшебник. — Бинк неверно задал вопрос.
Бинк сконфузился.
— У нас уже были из-за этого неприятности. Каков же правильный вопрос?
— Возглавлять поиски — твоя работа, — отозвался Хамфри. — Я должен хранить свою информацию для экстренных случаев. — Он поудобнее устроился среди мягких перьев на спине грифона и закрыл глаза.
Да, добрый Волшебник оставался таким же неразговорчивым — у него не было привычки помогать нему-то бесплатно, даже если он сам мог получить выгоду от этой помощи. Бинк снова оказался в тупике — ведь ему нужно было отыскать способ заставить талант Кромби работать. А Волшебник преспокойно похрапывал.
Раньше, в ущелье никельпедов, талант подвел Кромби потому, что путь к спасению был не единственным — их было несколько. Что же — и Источников Магии несколько?.. Если так, то отыскать их окажется очень трудно. А ведь внимание всей группы сосредоточено сейчас только на Бинке — ему нужно что-то сделать и сделать быстро. Да, Волшебник не оказал Бинку особых почестей — более того: возложил на него все руководство поисками.
— Где пролегает самый прямой путь к Источнику Магии?
На этот раз крыло грифона показало вниз под углем.
Так вот почему они не получили горизонтального направления! — Источник находился не где-то впереди, а внизу. Но что проку от подобной подсказки? Что же им — копать тут?! В конце концов для такого дела нужен человек, чей талант — прокладывание магических тоннелей. А искать такого человека — значит, задержаться на неопределенное время и доставить себе лишние хлопоты. Группа и без того более многочисленна, чем предполагалось в начале. Нет-нет — лучше все-таки найти нормальную, естественную дорогу.
— Где находится доступ к Источнику, расположенный на поверхности? — спросил Бинк.
Крыло заметалось направо-налево.
— Где ближайший? — торопливо добавил Бинк.
Крыло замерло, указывая на юг.
— Самая сердцевина Дикой Местности! — сказал Честер. — Мне следовало бы догадаться раньше... Не лучше ли получить свой Ответ и отправиться домой?
Кромби каркнул.
— Птичий клюв говорит, что если ты получишь свой дурацкий ответ сейчас, то уже не сможешь уйти, лошадиный зад.
Честер сердито насупился.
— Птичий клюв так сказал? Передай ему, что у него вместо мозгов — помет, и...
— Полегче! — предупредил Бинк. — Кромби вовсе не нуждается в том, чтобы ему переводили твои слова.
— Фактически он назвал тебя задницей, — с удовольствием подсказал Гранди. — Предполагаю, это означает твою заднюю часть. А она приблизительно такая же ослиная, как...
Грифон снова каркнул.
— Ах, я ошибся! — поспешил поправиться голем. — Он имел в виду твою переднюю часть.
— Послушай, птичьи мозги! — заорал Честер. — Я вовсе не нуждаюсь в твоем невежественном мнении! Почему бы тебе не заткнуть его в...
Но Кромби уже снова каркал, не дослушав кентавра до конца. Вид у обоих был сугубо воинственный. Кентавр был крупнее и мускулистее грифона; однако того, по всей вероятности, можно было считать более опасным бойцом, поскольку он имел разум тренированного солдата-человека, а для тела его сражаться было столь же естественно, как дышать и жить.
— Кррак! — закричал Бинк. — То бишь — стоп! Это все голем напутал! На самом деле Кромби произнес слово «кентавр». Разве не так, Кромби?
Тот утвердительно каркнул.
— Вот уж не везет, — буркнул себе под нос Гранди. — И как раз в самый интересный момент...
— Не переживай, — сказал ему Бинк. — Ты признасшь, что я прав, голем?
— Кентавр и есть задница — передняя и задняя, — хмуро ответил Гранди. — В зависимости, как его характеризовать — интеллектуально или физически.
— Вот как доберусь до твоей вякалки! — прорычал Честер, протягивая к голему руку. — Да как скатаю из нее шарик — такой маленький, немой шаричек...
— Ты не посмеешь сделать этого, лошадиная физиономия! — запротестовал Гранди. — Я на службе у карлика!
Честер смолк, увидев, как зашевелился Добрый Волшебник.
— У кого, у кого ты на службе?
— На службе у этой малявки! — заявил Гранди, тыча пальчиком в сидящего у него за спиной Хамфри.
Честер с притворным изумлением посмотрел на Волшебника.
— Сэр, неужели вы позволяете так оскорблять себя существу, которое на вас работает?!
— Тьфу! — плюнул голем, обнаружив ловушку. — Я-то думал, что он дрыхнет.
— Голем не обладает личностной реальностью, — проговорил Хамфри. — Следовательно, его слова не несут личностного смысла. С таким же основанием можно сердиться на комок глины.
— Неплохой ответ, — согласился Гранди. Но вид у него был такой, словно его наказали.
— Вернемся-ка лучше к делу, — сказал Бинк, когда Добрый Волшебник снова закрыл глаза. В душе он продолжал изумляться, как получилось, что столь искусственная конструкция, как голем, состоит на службе у Волшебника. Может быть, Гранди задал ему Вопрос и получил Ответ. Но что могло побудить это порождение магии искать помощи у Хамфри?
Они направились к югу. И вскоре Бинка вновь осенила идея.
— Кромби! Кто-то или что-то пыталось меня устранять. Мне кажется, именно поэтому на нас напал дракон. Можешь показать, где находится этот враг?
— Кррак! — согласился Кромби.
Он завертелся, Добрый Волшебник замотался у него на спине, но так и не проснулся. Когда крыло Кромби остановилось, оно показало... в ту самую сторону, где располагался Источник Магии.
— По всему, — хмуро произнес Честер, — этот враг препятствует именно твоей миссии, а не тебе лично. Ты еще не изменил своих намерений?
— Конечно, нет! Теперь у меня вдвое прибавилось решимости довести дело до конца.
Однако тут он вспомнил, что меч атаковал его еще до того, как он отправился на поиски Источника. Неужели враг все заранее предвидел? Тогда это — воистину скверная новость: здесь уже нечто большее, чем обыкновенная стратегия или магия.
— Ладно. Поживем — увидим.
Окрестности замка Волшебника были весьма безобидными. Но все сразу изменилось, едва они вступили в Дикую Местность. Путь им заслонили заросли диких кустов, с листьев которых срывались статические разряды, когда кто-то проходил рядом. От этих разрядов на теле дыбом вставали волосы, мех, перья, разные ниточки на одежде. Над зарослями торчала антенна, непрерывно следящая за путниками. Бинку никогда раньше не доводилось подходить близко к этим растениям — он не понимал их истинной сущности, да и теперь не хотел понимать, ибо было не до того. Но почему же все-таки так внимательно наблюдает за ними антенна — наблюдает и ничего не предпринимает?..
Через небольшое время на них напали комары-потники и изводили их до тех пор, пока Хамфри не проснулся. Волшебник вытащил из пояса бутылочку и откупорил ее. Тут же вылетел дымок, расползся по сторонам и поглотил комаров... и столь же неожиданно втянулся обратно в бутылочку, вместе с комарами.
— Моего туманчика так и так пора было кормить, — пояснил Добрый Волшебник, запихивая пузырек в карманчик на поясе. Он ничего не стал добавлять к сказанному, и ни у кого не хватило духу расспрашивать. Хамфри опять уснул.
— А, пожалуй, неплохо быть Волшебником, — заметил Честер. — На все вопросы у него уже есть ответы. Остается только вытащить нужную бутылочку.
— Наверно, кто-то с ним таким образом расплатился, — кивнул Бинк.
Вскоре они забрели на участок, поросший ругательным репейником. Репья тут же облепили им ноги, вынуждая непрерывно чесаться. От такого растения можно было избавиться, только как следует выругав его. Но загвоздка все же существовала: одно и то же ругательство нельзя было использовать дважды в течение дня.
Хамфри не понравилось, что его опять разбудили. На сей раз у него не нашлось подходящего пузырька.
— Бородой моего прадядюшки Хамбага заклинаю тебя — изыди! — нараспев произнес Добрый Волшебник.
Репейник, к которому он обращался, тут же свалился, оглушенный.
— Мордой больного морского змея заклинаю — изыди!
И еще один свалился.
Честер держался более напряженно и прямо, чем обычно, — репья облепили его роскошный хвост.
— Чтоб тебе в могиле лежать, колючка неощипанная! Я тебя расплющу в лепешку толщиной в никельпедский никель! Вон, вон, проклятое репье!
И три ошеломленные шишки репейника отпали.
— Дайте-ка и мне попробовать! — Бинк откровенно завидовал воображению своих спутников. — Проваливайте чесать дракона!
И его репья тоже начали отваливаться — хотя и не так легко, как те, что попали под более увесистые проклятья остальных. Увы — у Бинка, видимо, не хватало воображения.
Зато Кромби попал в неприятную ситуацию. Грифоны редко встречаются в этой области Ксанта, и репейник, очевидно, просто-напросто не понимал смысла его карканья. Но стоило голему начать переводить, репья стали отваливаться пучками.
— Кровавыми рылами целой плантации диких львиных зевов заклинаю — чтоб вы завязли своими гнусными красными задницами в ближайшем вонючем сортире! Прочь! Если б вы были цветами, вы б отравили целый сад! А суньте свои наперченные розовые корешки себе в... — Голем изумленно запнулся. — Неужели такое возможно?! Кажется, я не смогу дальше переводить...
Но репейники все поняли прекрасно, и очень скоро яркие перья грифона полностью очистились. Кто может в искусстве ругани превзойти солдата!
Но все же совсем избежать прилипчивых репейников оказалось невозможным. И к тому времени, когда путники миновали проклятый участок, сочность их ругательств весьма заметно поубавилось. Иногда требовалось выругаться два-три раза подряд, чтобы избавиться от одной-единственной шишки.
Все уже изрядно проголодались. Да, ничто так не возбуждает аппетита, как солидная порция ругани.
— Ты знаешь эти места? — спросил Честер Волшебника, пока тот снова но успел заснуть. — Где тут раздобыть чего-нибудь пожевать?
— Не дергайте меня по мелочам! — выпалил Хамфри. — Я взял с собой еду, как следовало поступить и вам, будь у вас хоть крупица способности предвидеть.
Он откупорил очередную бутылочку. Вылетевший из нее пар на сей раз сконденсировался в покрытый глазурью слоеный пирог. Волшебник взял его из воздуха, отломил аккуратный ломоть с ровными краями и принялся есть. Остаток пирога тем временем расплылся облачком тумана и втянулся назад в бутылочку.
— Я признаю, что мы допустили оплошность, — сказал Бинк. — Но тебе не кажется, что ты мог хотя бы поделиться с нами?
— Почему мне обязательно должно что-то этакое казаться? — полюбопытствовал Хамфри.
— Мы все проголодались, и это облегчило бы...
Волшебник рыгнул.
— Поищи себе другую кормушку, дармоед, — перевел голем.
До Бинка наконец дошло, что Добрый Волшебник вовсе не тот прирожденный путешественник, каким оказался Злой Волшебник, когда Бинк бросил вызов диким чащам Ксанта. И тем не менее Бинк прекрасно знал, как обманчива внешность.
Кромби каркнул.
— Птичий клюв говорит, что поблизости должны расти фруктовые деревья. Сейчас он их найдет.
Грифон завертелся и указал направление.
Очень скоро они увидели растение с громадным количеством фруктов. Это растение имело форму открытой чаши, наполненной разнообразными плодами. Компания радостно бросилась к нему, но перепуганные фрукты разноцветными шариками тут же взмыли в воздух.
— О! Да это же крылатые фрукты! — догадался Бинк. — Нам надо было застать их врасплох! Почему ты не предупредил нас, Кромби?
— А ты и не спрашивал, тупица, — огрызнулся голем.
— Ловите их! — крикнул Честер, высоко подпрыгнув и поймав в воздухе яблоко.
Чуть не свалившийся с его спины Бинк торопливо спешился.
Перед ним засвистела в воздухе спелая груша. Он подпрыгнул и поймал ее. Груша попыталась вырваться, отчаянно трепеща крылышками, но скоро сдалась. Ее крылья оказались обычными зелеными листочками, удачно приспособленными для полета. Бинк безжалостно их оборвал, чтобы еда не смогла вдруг улететь, и отправился за следующим трофеем.
Гоняясь за порхающим померанцем, он вдруг споткнулся обо что-то и упал, упустив добычу. Он поднялся и со злостью посмотрел на помеху: то была еще одна пресловутая кучка земли. Бинк яростно затоптал ее, сравняв с землей, и тут же кинулся ловить другие фрукты.
Через полчаса у него была уже небольшая коллекция: яблоко, персик, слива, две груши, несколько виноградин и банан. С бананом, оснащенным огромными листьями-крыльями, пришлось повозиться — то была настоящая отчаянная схватка; зато вкуса он оказался отменного. Правда, Бинку было немного не по себе, когда он уплетал эти фрукты — слишком уж они напоминали живые существа. Тем не менее он знал, что их крылья — всего лишь магическое приспособление, позволяющее растениям рассеивать свои семена на возможно большей площади. Фрукты для того и нужны, чтобы их ели; у них нет настоящего сознания или чувств. А может быть, все же...
Бинк выбросил эту мысль из головы. Они находились на опушке леса. Деревья стояли сплошь мертвые. Хамфри проснулся.
— Не по себе мне от дурных предчувствий, — проговорил он. — Не хочу тратить свою магию и узнавать, что погубило эти деревья. Давайте-ка лучше обойдем их.
— Какой смысл быть Волшебником, — ехидно поинтересовался Честер, — если ты не пользуешься собственной магией?
— Я должен беречь свою магию и призывать ее только в случае крайней необходимости, — ответил Хамфри. — Пока что нам встречались лишь досадные помехи, недостойные моего таланта.
— Хорошо сказано, хмырь, — согласился голем.
Честер явно остался при своем мнении, но он слишком все же уважал Волшебника, чтобы продолжать спор.
— Вообще-то дело уже к вечеру, — заметил он. — Не худо бы поискать приличное место для ночлега.
Кромби остановился и завертелся столь стремительно, что чуть не сбросил со своей спины седоков.
— Хм-м-м! — крякнул Хамфри.
— Ты, неуклюжая летающая кошка! — с готовностью перевел голем. — Держись покрепче на земле на своих кривых лапах!
Голова Грифона начала поворачиваться, пока его злобные глаза и смертоносный клюв не оказались обращенными назад.
— Кррак! — властно каркнул он.
Теперь голем не стал переводить, зато сразу присмирел, прямо на глазах.
Кромби завертелся опять и указал несколько другое направление.
— Это чуть в сторону от нашего пути, — решил Честер. — Вперед!
Никто не стал ему возражать.
Тропа, по которой они шли, огибала мертвый лес, и в этом было явное везение: так они могли избежать многих опасностей. Неизвестная сила, погубившая лес, уничтожила, похоже, и всю, связанную с этим лесом, магию, как полезную, так и враждебную. Тем не менее, Бинка одолевало любопытство, когда он смотрел на огромные мертвые деревья. На них не было никаких отметин, а трава у их подножий оставалась густой и пышной из-за обилия света — ведь все листья с деревьев спали. Это значило, что сама почва не отравлена. И в самом деле — тут и там из нее пробивались молодые деревца, начиная долгую работу по восстановлению леса. Нечто нанесло тут удар, убило деревья и удалилось, не оставив никаких следов.
Решив погасить досаду, которую вызвала в нем эта унылая картина, Бинк обратился к голему.
— Послушай, Гранди, ты не расскажешь мне — если, конечно, захочешь! — какой Вопрос ты задал Волшебнику?
— Я? — переспросил изумленный голем. — Ты интересуешься мной?
— Конечно! Ведь ты... — Бинк едва не произнес слово «личность», но вовремя вспомнил, что голем не может быть личностью. — ...ты — существо, — неуклюже закончил он фразу. — Ты обладаешь сознанием, чувствами...
— Только не чувствами, — поправил его Гранди. — Я — всего лишь конструкция из веревочек, глины и кусочков дерева, — конструкция, оживленная магией. — Я действую так, как мне указано, без интереса и эмоций.
Без интереса и эмоций?.. Что-то не очень верится.
— А мне показалось, что ты только что проявил личную заинтересованность, когда я к тебе обратился.
— Разве? Скорее всего, то была рутинная имитация человеческой реакции. Выполняя свою работу переводчика, я обязан уметь имитировать...
Слова Гранди не убедили Бинка, но он не стал спорить.
— Если у тебя нет личной заинтересованности в делах людей, то почему ты пришел к Доброму Волшебнику? О чем ты его спросил?
— Я спросил, как мне стать реальным.
— Но ты уже реальный! Ведь ты — рядом со мной. Разве не так, Гранди?
— Убери создавшую меня магию, и от меня останется лишь кучка хлама. Я хочу быть реальным без всякой магии — таким же, как и ты.
Реальным без магии. В конце концов, смысл тут есть. Бинк вспомнил, как в молодости страдал сам, считая, что у него нет магического таланта. И вот — перед ним существо, озабоченное противоположным: для него не существует реальности, кроме магии, и оно предпочитает реальность без магии.
— И каков был Ответ?
— «Заботься».
— Заботься, тупица.
— Заботься?
— Заботься.
— И это все?
— Все.
— Весь Ответ?
— Весь Ответ, болван.
— И за него ты теперь отрабатываешь целый год?
— А ты, видимо, полагаешь, что обладаешь монополией на тупость.
Бинк повернулся к Доброму Волшебнику, которому, кажется, наконец удалось отоспаться — он теперь хранил блаженное молчание.
— Как же ты можешь оправдывать столь высокую плату за такой Ответ?
— Я не обязан ничего оправдывать, — ответил Хамфри. — Никто вас не гонит к скупому старому гному за информацией.
— Но любой, кто тебе платит, заслуживает достойного Ответа. — Бинк был по-настоящему уязвлен.
— Голем получил достойный Ответ. Просто он не обладает достойной сообразительностью.
— Тогда и я тоже! Никто не способен извлечь смысл из такого ответа!
Волшебник пожал плечами.
— Может быть, он задал вопрос неправильно.
Бинк повернулся к Честеру.
— А ты назовешь это честным Ответом?
— Да, — ответил кентавр.
— Одно-единственное словом! И ничего больше? За целый год службы?
— И ты считаешь, что оно того стоит? — Бинк никак не мог добраться до сути.
— А ты сам, ты был бы удовлетворен таким Ответом на свой Вопрос?
Честер задумался.
— Вряд ли этот Ответ имеет ко мне отношение.
— То есть — ты не был бы удовлетворен?
— Почему же?.. Был бы, наверно. Если бы то был Ответ на мой Вопрос. Сейчас же я не считаю его своим. Видишь ли, Бинк, я ведь не голем.
Бинк удивленно покачал головой.
— В таком случае, я сам, по-видимому, наполовину голем. По-моему, такого Ответа явно недостаточно.
— Ты не голем, — сказал Гранди. — Ты всего-навсего не очень умен.
Вот это дипломатия!
Не Бинк все не мог успокоиться.
— Честер, ты можешь объяснить нам такой Ответ?
— Нет. Я тоже его не понимаю.
— Но ты же только что сказал...
— Я сказал, что считаю его честным Ответом. Будь я големом, я, конечно же, оценил бы скрытый в нем намек. Его уместность. И это гораздо более вероятно, чем мнение, что Добрый Волшебник не в состоянии выдать полный Ответ.
Бинк вспомнил, как Хамфри сообщил мантикоре о том, что у нее есть душа. Волшебник сделал это так, что существо было удовлетворено — и эмоционально, и интеллектуально. Эта удовлетворенность — разве не убедительный аргумент?!.. И неясность полученного големом Ответа также должна иметь свою причину.
Но в каком отчаянии он будет пребывать до тех пор, пока эта причина не станет ясна!
Сумерки уже начали сгущаться, когда они заметили дом. Дверь в нем была высотой в десять футов.
— Это — жилище великана... или людоеда, — сказал Хамфри, нахмурившись.
— Людоеда? — повторил Бинк. — Значит, нам нельзя здесь останавливаться!
— Точно! Мы ахнуть не успеем, как он сунет нас в хотел и подбросит дровишек в огонь. — Честер выразительно закивал. — Людоеды считают человечину деликатесом.
Кромби каркнул.
— Этот кретин утверждает, что его талант никогда не ошибается, — доложил Гранди.
— Да! Но вспомните: его талант отвечает точно только на точно поставленные вопросы! — сказал Бинк. — Мы просили отыскать хорошее место для ночлега — но не сказали, что нужно и безопасное место.
— Я бы сказал, что большой котел с горячей водой — столь же удобное место для отдыха, как и любое другое, — опять закивал Честер. — До тех пор, пока вода не становится слишком горячей. И тогда ванна превращается в...
— Кажется, мне придется потратить толику своей драгоценной магии, — удрученно проговорил Хамфри. — Уже слишком поздно, чтобы бродить по лесу в поисках другою пристанища.
Он извлек новый пузырек и занялся пробкой. Как и многие другие пробки, она оказалась упрямой и уступила усилиям Хамфри с большой неохотой, так что весь процесс занял немало времени.
— Эй, это не пузырек с демоном? — спросил Бинк — ему показалось, что он вспомнил форму бутылочки; некоторые из них были более прочными на вид, более тщательно изготовленными и снабженными магическими символами. — Стоит ли?
Волшебник на секунду перестал воевать с неподатливой пробкой и что-то неясное промычал в ответ.
— Он говорит, что как раз это и собирается сделать, недоумок, — сообщил голем. — Хочешь — верь, хочешь — нет.
Волшебник нацарапал на земле пятиугольник, установил внутри него бутылочку и пробормотал непонятное заклинание. Пробка тут же выскочила, выпустив демона в виде облачка дыма, которое тут же сгустилось в существо с двумя парами очков на носу. И Бинк узнал в нем Бьюрегарда.
Образованный демон даже не стал дожидаться вопроса.
— И ради этою ты меня вызвал, старина? Конечно, никакой опасности нет — это великий вегетарианец. Опасность — в самой вашей экспедиции.
— Я тебя не спрашивал про экспедицию! — рявкнул Хамфри. — Я и без тебя знаю, что она опасна! Вот почему я здесь!
— Очень уж на тебя не похоже — ввязываться в дурацкие авантюры. Тем более — пренебречь личным комфортом. — Бьюрегард поправил на носу обе пары очков. — Неужто ты вконец свихнулся? Стариковское слабоумие одолевает, да? Или ты попросту собираешься покончить с собой, сгорев со стыда?
— Изыди, адский дух! Я сам призову тебя, когда захочу послушать твои бессмысленные прогнозы.
Бьюрегард печально покачал головой, растворился в облачке дыма и исчез в пузырьке.
— Вот и еще один сочувствующий дух, — встревоженно произнес Бинк. — Неужели так уж необходимо все время держать его взаперти?
— Никто не в силах удержать демона, — коротко отозвался Волшебник. — Кроме того, срок его службы еще не кончился.
Да — временами за его логическими выкладками трудно было уследить.
— Но ведь ты уже владел им, когда я впервые с тобой встретился. Это было больше года назад.
— Он задал мне сложный Вопрос.
— Демон информации, отвечающий на Вопросы, за которые тебе платят, тоже должен платить тебе за Ответы ему?
Хамфри промолчал. Из бутылочки с демоном донесся слабый, рокочущий смех. Тут явно таилось нечто странное, но уж никак не смешное.
— По-моему, лучше зайти в дом, пока совсем не стемнело, — проговорил Честер, с сомнением поглядывая на дверь.
Бинк был не прочь поподробнее разузнать про демона; но кентавр высказал верную мысль.
Они подошли к дому. Вход представлял из, себя массивный портал, сработанный из цельных стволов железного дерева, ошкуренных и связанных кусками хищных лиан. Сооружение поразило Бинка: непроржавевшее железное дерево поддается обработке, лишь когда оно только что срублено, и даже магический топор берет его древесину с трудом. И какой монстр смог приспособить вместо обычных креплений смертельно опасные лианы? Как правило, они прибегают к своей способности сжиматься, когда душат жертву, и сила их убийственно велика.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

Честер постучал. Послышался гулкий грохот, и в наступившей затем тишине медленно заглохло металлическое эхо. Раздались бухающие шаги. Дверь распахнулась с такой стремительностью, что петли из железного дерева сразу же раскалились докрасна, а порыв ветра едва не втянул кентавра внутрь. Из дверного проема хлынул ослепительный свет, на фоне которого вырисовывался жуткий силуэт великана. Он был вдвое выше Бинка, но непропорционально толще, и рядом с ним даже дверь показалась маленькой. На ногах и руках перекатывались узловатые мускулы, похожие на стволы деревьев.
— Ффу-у-у! — взревел великан.
— Он спрашивает, чем это здесь так воняет? — перевел голем.
— Воняет?! — возмутился Честер. — Да он сам воняет!
Кентавр был прав. Создавалось впечатление, что великан не верил в магию умывания и чистоты. Его корка была покрыта коркой засохшей грязи, от тела несло гнилыми овощами.
— Все же помните, — заметил Бинк, — что мы не хотим провести ночь на улице.
Кромби привычно каркнул, и Гранди тут же перевел:
— Птичий клюв говорит, что надо с ним подружиться. Да поскорее!
— Вот пускай сам и дружит, — буркнул Честер.
Великан что-то прорычал.
— Каменная морда говорит, что теперь понял, чем пахнет: вонючим грифоном.
Разгневанный Кромби вытянул шею, расправил яркие перья и яростно закаркал.
— Как тебе понравится, если я решу эту проблему, ампутировав твой шнобель? — не замедлил перевести Гранди.
Великан раздулся, став еще массивнее и завыл.
— Оторву тебе башку, смелю в мелкую муку... — Голем еле поспевал переводить.
После таких любезностей противники некоторое время еще обменивались карканьем и ревом, и счастливый голем лихо обеспечивал перевод.
— Выйди и повтори, что сказал, тупая тыква!
— А ты что ж стоишь, крылатая мышь? Мой череп тверд, сломает тебе горб.
— Да твой череп треснет, когда ты хотя бы попытаешься думать! — прокаркал Кромби.
— Неужели все великаны говорят двустишиями? — спросил Бинк, когда противники сделали паузу для пополнения запаса оскорблений. — Или тут просто изобретение голема?
— Как пробка глуп сей мелкий шут, — изрек голем и тут же вспылил. — Кто здесь шут, лягушачья морда?
— Великаны бывают очень разные, как и все прочие существа, — подал голос Хамфри. — По-моему, этот настроен вполне дружелюбно.
— Дружелюбно? — удивился Бинк.
— Для великана, разумеется. Пожалуй, лучше будет войти.
— Из тех, кто смел, я супчик ел! — сообщил великан через голема.
Но грифон уже входил в дом, и хозяин неохотно посторонился.
Внутри было тесно и угрюмо, как всегда и бывает в жилище монстра. Яркий свет, бивший поначалу в дверь, теперь погас — по всей видимости, хозяин, по случаю появления гостей, зажег новый факел, но тот уже успел сгореть. Пол устилала подгнившая солома, вдоль стен располагались груды поленьев веревочного дерева, а над ярким пламенем очага в центре комнаты грязевым вулканом булькал хотел. Ко всеобщему облегчению, никто не заметил обглоданных костей, и это немного ободряло. Бинку никогда не доводилось слышать о великанах-вегетарианцах, но демон Бьюрегард, без сомнения, знал что говорит.
Поняв, что обмен оскорблениями и угрозами был в основном блефом, Бинк ощутил себя слегка уязвленным: вот, пожалуйста, его смог одурачить и этот добродушный монстр.
— Как тебя зовут? — спросил он.
— Ты жрать, потом спать. — Великан, конечно же, не понял его.
— Я — Бинк, а ты?
— Вкусный суп — спасибо, Хруп.
Великан сунул грязную волосатую пятерню в кипящий хотел, пошарил в нем, зачерпнул горсть варева, плюхнул в щербатую деревянную миску и протянул Бинку.
— Ешь, Бинк.
— Да ведь он же хотел сказать, что его зовут Хруп, — догадался Честер. — Он предлагает тебе поесть. И у него, надо полагать, нет различия между обедом и ужином. Вся еда для него — «жрать».
— Ах, вот оно что... Э-э... спасибо, Хруп! — Благодарность, увы, получилась неуклюжей. «Вкусный суп — спасибо. Хруп» — теперь все понятно. Одновременно: предложение еды и ответ на вопрос об имени, а вовсе никакая не угроза. Итак, Хруп...
Бинк взял миску с похлебкой. Великан тем же способом угостил и остальных. Казалось, его огромная лапа совсем не чувствительна к жару.
Бинк с сомнением рассматривал свою порцию. Варево было слишком густым, чтобы его пить, и слишком жидким, чтобы черпать ладонью. К тому же, хотя и почти кипящее, оно не производило впечатления хорошо проваренного. Оно было темно-пурпурного цвета с зелеными вкраплениями, но пахло довольно приятно, и это обстоятельство примиряло даже с тем, что в миске плавала ошпаренная муха.
Честер оценивающе принюхался.
— Так это же пурпурный буиллон с зеленым ореховым деревом — феноменальный деликатес! [1] Но чтобы извлечь буиллоновый сок, необходим магический процесс. А уж ореховое дерево может добыть только сумасшедший зеленый эльф. Как ты смог с этим справиться!?
Великан улыбнулся. Эффект — даже в полумраке — оказался потрясающим.
— У меня есть эльф, он работает здесь, — зачастил голем.
Затем великан взял из поленницы полено, поднял его над котлом и стал выкручивать, как мокрое полотенце. В котел потекла тонкая струйка пурпурной жидкости. Выжав полено досуха, великан небрежно разделил его на волокна, из которых оно состояло, и швырнул их в огонь — они тут же вспыхнули.
Никогда Бинку не доводилось видеть столь откровенную демонстрацию грубой силы. Не желая обсуждать это, он выудил из миски муху, сунул пальцы в остывающую массу, достал похожий на крем шарик и осторожно положил его в рот. Он оказался изумительным на вкус!
— Никогда ничего лучшего не ел! — не удержался от восторженного восклицания Бинк.
— Бинк думал, что воняет. Теперь он запах знает! — прогрохотал польщенный Хруп.
Кромби отведал из своей миски и удовлетворенно каркнул.
— Можешь вонять сколько угодно — похлебка отменная! — перевел Гранди.
Хруп, весьма довольный после двойного комплимента, зачерпнул горсть кипящего варева и отправил прямо в огромный рот. Он облизал пальцы, съел еще несколько горстей. Когда гости очистили миски, великан снова их наполнил, и никто не стал возражать. В конце концов, какие магические микробы способны уцелеть при такой температуре?
После ужина компания расположилась на соломе. Все как будто были удовлетворены и собирались заснуть, но Бинка что-то упорно продолжало тревожить. И вскоре он понял причину.
— Хруп, у нашего племени принято оказывать услугу за гостеприимство. Что мы можем сделать, чтобы хоть как-то отплатить за ужин и ночлег?
— Совершенно верно! — поддержал Честер. — Может, тебе дров наколоть? Или что-нибудь другое сработать?
— Не надо слов, хватает дров, — пророкотал великан. И тут же шарахнул ребром ладони по полену, отчего оно разлетелось на щепки. Да, тут ему помощь явно не требовалась.
Кромби благодарно каркнул.
— Птичий клюв говорит, что может показать направление на что угодно. Чего ты хочешь, каменное лицо?
— Спать хочу, оттого молчу, — отозвался Хруп.
— Подожди, сперва мы что-то должны для тебя сделать! — настаивал Бинк.
— Ничего не надо, ваш хороший сон — награда!
Хруп захватил пригоршню соломы, стиснул ее в кулаке, а когда разжал пальцы, солома оказалась спрессованной — получился длинный прут, которым великан принялся ковырять в зубах.
— Мы не сможем ему ничего навязать, если он не хочет, — подытожил Честер.
— А может, он и сам не знает, чего хочет! — возразил Бинк. — Надо все же соблюсти обычай.
— Ты несомненно умная деревенщина, — сказал Гранди, выступая на сей раз от собственного имени. — К чему нарываться на неприятности?
— Тут дело принципа, — неуверенно произнес Бинк. — Кромби, ты можешь указать, где находится то, чего хотелось бы нашему хозяину?
Грифон утвердительно каркнул, завертелся, разворошив солому, и вытянул крыло. Оно указывало точно на Доброго Волшебника Хамфри, прикорнувшего в углу на охапке соломы.
— Забудь об этом, — сонно пробормотал старик. — Меня есть не разрешается.
— Но он же вегетарианец! — напомнил Бинк. — Он не может хотеть съесть тебя. Очевидно, он хотел бы задать тебе Вопрос!
— Но я не стану отвечать всего лишь за ночлег на соломе! Ему придется отслужить у меня год.
— У меня Вопроса нет, и не нужен мне Ответ, — буркнул великан.
— Кажется, мы вынуждаем нашего хозяина совершать нечто для него нежелательное, — на удивление дипломатично заметил Честер. Выкручивание полена, превращение его в щепки и изготовление зубочистки из соломы определенно произвели на кентавра глубокое впечатление. Что ж — такого сильного существа путники еще не встречали.
— Есть то, чего Хруп хочет, даже если сам об этом не знает, — настаивал Бинк. — Наша обязанность — отыскать то, чего он желает.
Ему никто не возразил, но чувствовалось, что все только и ждут, чтобы он оставил эту тему.
— Кромби! А вдруг ему нужен не сам Волшебник, а то, что находятся при нем? Куда именно ты указывал?
Кромби каркнул с усталой покорностью и вытянул крыло. Бинк выставил палец, прослеживая направление.
— Здесь! — воскликнул он наконец. — Что-то в его промежности! — Он тут же смущенно умолк. — Гм... возможно, и в куртке...
Но уставший Волшебник уже спал — его единственным ответом был храп.
— Да что вы стесняетесь! — вмешался Гранди. — Сейчас проверю!
Он вскарабкался на Волшебника и нырнул ему под куртку.
— По-моему, не стоит... — Бинк был ошарашен такой наглостью.
— Вот ваша проблема! — донесся из-под куртки голос голема. — Должно быть, это... оно. — И он вылез, сжимая обеими руками бутылочку — для него она была явно тяжела.
— Это же бутылка с демоном! — воскликнул Честер. — Только не трогай про...
Но Гранди уже возился с пробкой.
Бинк бросился к нему и — как всегда — опоздал. На сей раз пробка почему-то не стала демонстрировать упрямство и буквально выскочила сама, едва Бинк схватился за бутылочку.
— Доигрался! — воскликнул Честер. — Если Хамфри сейчас проснется...
Бинк стоял с пузырьком в руках, молча наблюдая, как из облачка пара конденсируется демон, не связанный ни магической пентаграммой, ни заклинаниями.
— Кттт-то... кт-то... кто-нибудь нарисуйте... — Бинк ужасно запинался, выдавливая это из себя.
Окончательно отвердевший Бьюрегард стоял рядом с ним, держа под мышкой огромный том. Он взглянул на Бинка поверх очков.
— Пентаграмму?.. Не стоит.
— Что я натворил! — Бинк был в отчаянии.
Бьюрегард махнул свободной рукой.
— Ты сам ничего не сделал, Бинк. Тут постарался дурак-голем.
— Но я его к этому побудил...
— Возможно. Но — не расстраивайся. Лучше представь себя в качестве инструмента судьбы. Знай: ни бутылочке, ни пентаграмме не удержать меня. Я лишь уважал эти условия, чтобы доставить удовольствие Волшебнику. Понимаешь — своего рода профессиональная вежливость. Мы сошлись на том, что я буду служить ему резервным информатором до тех пор, пока обстоятельства не освободят меня. И до тех пор я буду подчиняться обычным правилам контроля над демонами. Теперь такой случай представился, как и было запланировано судьбой. По-настоящему скованный демон на моем месте обрел бы свободу, поэтому я и волен освободиться. Я благодарю тебя за то, что ты для меня сделал, и теперь ухожу.
Демон начал таять.
— Подожди! — крикнул Бинк. — Ответь хотя бы на Вопрос этого любезного великана!
Бьюрегард снова сконденсировался.
— У него нет Вопроса. Он хочет только спать. Великанам необходимо много отдыхать, иначе они утратят свою тупость.
— Но ведь талант Кромби указал на...
— А, это... Тут, конечно, что-то есть. Но то — неосознанное желание.
— Пусть так! — сказал Бинк. До сих пор ему не приходило в голову, что у великанов могут быть неосознанные желания. — Расскажи нам, в чем тут дело, прежде чем уйдешь.
— Он хотел бы знать: жениться ему или нет.
Великан что-то проревел.
— Уж очень я узнать стремлюсь, что будет, коли я женюсь, — отчеканил голем.
— О, это уже интересно, — улыбнулся Бьюрегард. — Голем, отрабатывающий плату за Ответ, который он не в состоянии понять.
— Кто способен понять смысл Ответа из единственного слова? — спросил голем.
— Только реальное существо, — ответил Бьюрегард.
— В том-то и дело. А ведь он не реальный, — вздохнул Банк. — Он хотел узнать, как стать реальным.
Бьюрегард повернулся к кентавру.
— А ты хочешь узнать свой талант! Конечно, я могу тебе про него сказать. Но тогда тебе придется расплачиваться со мной, а никому из нас этого не хочется.
— Почему бы тебе просто не ответить на Вопрос великана и не уйти? — спросил Бинк, не очень-то доверяя много знающему и освобожденному демону.
— Я не могу сделать этого прямо, Бинк. Я — демон, и ваш хозяин не сможет принять мой ответ, каким бы рациональным тот ни оказался. Он — столь же иррациональное существо, как и ты. И ответить ему должен ты!
— Я?.. Но ведь я... — Бинк был настолько удивлен, что не нашел слов продолжить. Да и не хотелось ему распространяться о собственных проблемах, связанных с женой.
— Я имел в виду вас всех, — снисходительно поясню Бьюрегард. — Ты, Честер и Кромби должны обсудить свои отношения с соответствующими особами противоположного пола. И ваше общее решение даст великану тот ответ, в котором он нуждается. — Бьюрегард немного подумал. — Пожалуй, только в таком случае мой собственный комментарий может оказаться уместным. — И он уселся на солому между ними.
Наступила тишина.
— Э-э-э... как вы... то есть, где сейчас... гм, великанша, о которой ты мечтаешь? — Этот неуклюжий вопрос Бинка был адресован Хрупу.
Великан разразился целой речью, состоявшей из рычания, пыхтения, сопения и фырканья; при этом он часто скалил желтые зубы. Голем, призванный служить переводчиком, не упустил шанса блеснуть своим мастерством и принялся шпарить...
Одним прелестным унылым утром, гроза была уже потом, бродил я далеко, оставив этот дом. На душе моей была полная благодать, и искал я лишь, чего бы пожрать. Никого не видел я вдали от дома — ни дракона, ни монстра, ни даже гнома. Вошел я в огромный лес, деревья там — до небес. Так густо они росли, что пешком я не мог пройти. И вдруг — расщелина у меня на пути, с никельпедами и другой вкуснятиной, да с болотом, полным разной тухлятины. В расщелине той замок укрыт над ним, вместо флага, саван висит. Ветер приятно завывает, зовет в гости; в стенах вместо бревен — огромные кости. У входа дрыхнет дракончик-приятель сторожит то, от чего меня чуть не хватил кондратий: фонтан из крови бьет и вокруг него ручьями течет. Я на него смотрел-смотрел пока совсем не обалдел. Слюнки так потекли, что залили мне башмаки. Но я знал, что чарам не бывать, едва войду и стану жрать. Захотел я узнать, какие еще сокровища предложит мне замок героя-чудовища. И в центре его, на грязном мешке прелестная великанша в гамаке. С волосами, как крапива, с кожей, как каша, которую уже разок съели; а увидев ее лицо, даже зомби бы покраснели. Изо рта ее тухлятиной разило да так, что аж меня поразило. Думал, сейчас стошнит, словно в брюхе — глиста. Так меня поразила ее красота. Я ей — кулаком, чтоб не смогла подняться; это наш великанский способ в любви признаваться. Потом схватил ее за левую ногу и поволок на дорогу. Тут послышались шум и бряк значит, проснулись гоблин, тролль и зеленый мандрак. Они отпраздновали союз героя с красоткой, швыряя в меня тухлятиной и работая плеткой. Но по дороге они запустили заклинание, разбудившее злых демонов в месте их обитания. Они погрузили замок в сон на целый век этим гадам все едино: великан ты или человек. Такой силы произнесли они заклинание, что пришлось нам бежать, чтобы не лишиться сознания. Я начал по лесу метаться, но не смог от заклинания оторваться. Оно неслось за нами след в след, и я закричал, что я — не людоед. Тогда оно решило, что людоеды смылись, и так бабахнуло, что деревья чуть не повалились. Теперь я не грызу кости — боюсь: демоны из озера заявятся ко мне в гости. Напустят еще одно заклинание, навлекут на меня новые страдания. Красавица лежит в лесу оглушенная, замужества лишенная. Но одно вынуждает меня колебаться: может, не стоило ей в любви признаваться? И вот что хочу теперь узнать: принести ее домой, или там оставить спать?
Выслушав этот замечательный рассказ, все долго сидели молча. Наконец Кромби каркнул.
— То были удивительные приключения и трогательная любовная история, — добросовестно перевел Гранди. — Оценивая же достоинства вашей дамы, я, на основании собственного опыта, могу лишь сказать, что все женщины — порождение ада. И главное их предназначение в жизни — обольщать, заманивать в ловушку и унижать мужчин. Следовательно...
Великан заревел, обрывая карканье грифона.
— Хо-хо-хо, хо-хо-хо! — старался Гранди. — Я принесу ее немедленно!
Честер улыбнулся.
— Несмотря на рекомендации моего друга, я должен тебя предостеречь. Неважно, насколько больно кобыла лягает жеребца. Какими бы бессмысленными не казались ее поступки, наступает время, когда она приносит своего первого жеребенка. После этого дама уже не проявляет большого интереса к...
— Она больше не лягается? Жаль, мне так нравится... — Рычание Хрупа было разочарованным.
— Но очень скоро, — вступил Бинк, — она непременно вернется к нормальному состоянию, и при этом будет часто демонстрировать остроту ума. В любом случае, я склонен считать, что небольшая порция пинков лучше, чем их полное отсутствие. Так почему бы не разбудить твою красавицу и не дать ей шанс проявить себя? Она способна сделать твою жизнь совершенно невыносимой.
Глаза великана вспыхнули, как факелы.
— Я должен согласиться, — сказал Бьюрегард. — Этот разговор оказался для меня весьма существенным. Это — неоценимый вклад в понимание эмоций людей, животных и людоедов. То, что невыносимо для людей, вызывает у людоедов полный восторг. Этот материал прекрасно сгодится для завершения моей диссертации.
— Вашего чего?
— Моей докторской диссертации. На тему об ошибочности разумной жизни в Ксанте, — пояснил Бьюрегард. — Я искал материал для нее у человека — у Волшебника Хамфри. И он заверил меня, что определенный срок службы в его бутылочке обеспечит меня всей необходимой информацией. Поскольку суть личности точнее всего можно оценить по тем Вопросам, которые она задает и считает для себя самыми важными. Так оно и оказалось. И теперь я нисколько не сомневаюсь в том, что получу ученую степень. А степень позволит мне оформить постоянные отношения с моей избранницей-демонессой, которая стоит всех потраченных на нее усилий. Все это вызывает во мне определенное, демонически приятное возбуждение. Поэтому мне хочется преподнести каждому из вас по небольшому подарку. Все они — плоды моих исследований.
Демон повернулся к Честеру.
— Я предпочитаю не информировать тебя о твоем магическом таланте прямо, но — вот намек: он отражает до сих пор подавляемый аспект твоего характера. Поскольку ты, подобно большинству кентавров, не веришь в магию среди существ твоего вида, целые аспекты твоей личности оказались загнанными в подсознание. Когда ты окажешься в состоянии преодолеть этот барьер, твой талант проявит себя естественным образом. Поэтому не трать год своей жизни, расплачиваясь за Ответ. Достаточно позволить себе большую свободу самовыражения.
Он повернулся к Кромби.
— А тебе не удастся подобным образом избежать своей судьбы. Когда ты вернешься из этого поиска — если вернешься, — Сабрина заманит тебя в ловушку и побудит к несчастливому браку. Если только ты не найдешь себе другую, более подходящую пару в любом другом месте до того, как с ней увидишься. А потому — наслаждайся пока свободой. Это — твой последний шанс. Пусть будущее тебя не тревожит — оно хуже настоящего. Но лично для тебя женитьба, если по большому счету, вовсе не та участь, хуже которой может быть только смерть. Ты сам поймешь это в свой последний час.
Он отвернулся от опечаленного грифона и взглянул на голема Гранди.
— Смысл Ответа, данного тебе Волшебником, следующий: люди заботятся и проявляют участие, а неодушевленные предметы — нет. И ты станешь реальным лишь тогда, когда ощутишь настоящие чувства, способные пересилить твою логику. Ты сможешь достигнуть таких высот лишь в том случае, если сам станешь к ним стремиться. Но — берегись: эмоции живых существ чаще всего необыкновенно неприятны.
Бьюрегард посмотрел на Хрупа.
— Я говорю тебе, великан: пойди и принеси свою леди. Кажется, она составит тебе достойную компанию, будучи во всех отношениях воистину шуткой стервой.
Хруп был так тронут его словами, что чуть не покраснел.
Затем Бьюрегард повернулся к Бинку.
— У меня не было возможности оценить силу твоей магии — однако теперь я ощущаю ее в действии. Она необыкновенно сильна. Но та, которую ты ищешь, — бесконечно сильнее. Если ты проявишь упорство, то рискуешь погибнуть и уничтожить все, что тебе особенно дорого. Но ты тем не менее будешь упорствовать. И потому я выражаю свои соболезнования. До следующей встречи...
Бьюрегард растаял.
Сидевшие кругом путешественники обменялись взглядами.
— Пошли-ка спать, — сказал Честер.
Пожалуй, за весь вечер это оказалось лучшей мыслью.

Глава 6
Магическая пыль

Наутро они попрощались с великаном и отправились дальше. А Хруп тут же заторопился в лес будить свою прекрасную невесту — с волосами, как крапива, и кожей, как каша.
У путешественников появился новый материал для размышлений. Теперь они знали причину гибели деревьев. Но что это за злые демоны, обитающие в озере и владеющие столь разрушительными проклятиями? Не таится ли среди них Волшебник, и насколько далеко отсюда Источник Магии?
Волшебник Хамфри был особенно задумчив. Либо он не так уж крепко спал во время вчерашних вечерних событий, либо уяснил для себя ситуацию, почерпнув новости из своей информационной магии, но задумчивость его была непривычно мрачной. Он, конечно, не мог не знать, что Бьюрегард ушел.
— Какая магия, — пробормотал он, — способна уничтожить целый живой лес лишь путем рассеивания единственного проклятия? Почему я не знал о ней раньше?
— Потому что тебе в голову не приходило ее искать, — не особенно дипломатично высказался Честер.
— Зато мы ищем ее сейчас! — постарался приободрить старика Бинк. — Вблизи Источника она должна действовать сильнее.
— Одно дело магия, — каркнул Кромби, — и совсем другое — проклятия на уровне Волшебника. Проверю-ка я еще разок направление... — И он снова завертелся.
Направление было верным. Местность выглядела вполне обычно. Большие деревья бросали на путешественников сердитые взгляды, а маленькие — застенчиво прятались по мере своих возможностей. Вокруг жужжали фруктовые мухи; разные ягоды, вишни и грейпфруты зависали в воздухе, как будто искали для себя еще одну чашу, чтобы слететься в нее. Среди спутанных кустов появлялись соблазнительные тропинки, которых путники, разумеется избегали: в Ксанте самый легкий и красивый путь редко оказывался наилучшим! Попалось им и пастбище дракона, границы которого были помечены подпалинами на деревьях. Если за вами гонится дракон, самым безопасным будет — находиться в нескольких шагах от помеченной границы владений другого дракона, потому что любое ее нарушение вынуждает драконов заново выяснять отношения.
Но вскоре дорога стала труднее. Путь преградили обширные заросли ежевики с блестящими колючками и скверным характером. А между кустами ежевики патрулировал прайд муравьиных львов. Рощица вонючек окружила оставшийся, наиболее прямой проход, и вонючки оказались на редкость крупные и способные. Путники попытались было прорваться напрямую, но вонь стала такой нестерпимой, что перед ней наверняка спасовал бы даже людоед. И они отступили, жадно хватая ртами воздух.
Пришлось решать: или продираться сквозь кусты ежевики, или сразиться с муравьиными львами. Бинк попытался прорубить мечом проход, но едва он срубил ветку, как к нему угрожающе приблизилось несколько других. То была небывало упорная ежевика, а блеск ее колючек свидетельствовал о том, что они могли быть и ядовитыми. Бинк опять столкнулся с противоречием: его талант может защитить его, но спутникам вполне позволит погибнуть.
Он подошел к участку, на котором обитали муравьиные львы. Они прогрызли и протоптали в зарослях настоящее шоссе, безжалостно устранив любые препятствия на своем пути. Меч Бинка мог свалить одного, стрелы Честера — еще двух-трех; грифон Кромби способен затоптать сразу четырех... Но ведь львы нападут десятками, не ведая страха и жалости. И опять-таки Бинк, благодаря какой-нибудь невероятной случайности, останется невредим. А что будет с остальными?..
Он отвернулся, поднял глаза к небу... И вдруг увидел дорогу, проходившую между вершинами деревьев.
Бинк протер глаза. Дорожка в воздухе? Бред! Ну а почему нет?! С помощью магии (в который раз напомнил он себе) возможно все! Оставался вопрос: смогут ли пройти по ней человек и получеловек... И если смогут, куда она ведет?
И все-таки это был многообещающий путь. Если Бинк поедет на Честере, его талант не позволит им свалиться с воздушной тропы до тех пор, пока она сможет их удерживать. Грифон. Волшебник и голем весили намного меньше — они, без сомнения, будут вне опасности, следуя за ними.
— Кажется, я вишу выход! — громко произнес Бинк.
Они рискнули. Отыскали место, где магическая тропа спускалась почти до земли. Кромби неистово завертелся, вытянул крыло, и оказалось, что впереди на тропе их не поджидает опасность. Тогда они ступили на воздушную дорогу и зашагали по ней вверх, к вершинам деревьев.
Странным было то, что тропа все время оставалась ровной, несмотря на многочисленные петли и излучины, лес, однако, вертелся вокруг них безумными кругами. Временами солнце оказывалось под ногами, а то и сбоку; причем, деревья торчали под самыми разными углами.
Объятый любопытством, Бинк протянул руку и коснулся листьев одного из деревьев, ствол которого тянулся вверх ногами, — тропа сама устанавливала ориентацию. Обернувшись, он увидел шагающего под странным углом грифона, сознавая при этом, что для грифона, Волшебника и голема перекошен кентавр, а не они сами. Занимательная магия. Но — безвредная. Пока.
Бинк наслаждался удобством передвижения и необычным, прекрасным видом. Тропа вела через лес, большей частью высоко над землей, и новый взгляд на окружающее вызывал приятные ощущения. Лес пронизывали косые лучи солнца, нежно расцвечивая колонны тумана. Это была уникальная перспектива — не с высоты человеческого роста или птичьего полета, а с какой-то промежуточной, неведомой высоты. Тропа была недосягаема для муравьиных львов, и в то же время она нередко шла достаточно низко, что делало ее вполне доступной для летающих хищников. Бинк заметил несколько летающих дракончиков, гарпию, а в отдалении — птицу-рок. Однако никто из них не приближался к тропе.
Растения также оставались необычайно пассивными. Например, совсем рядом с дорогой свисали хватательные щупальца, но на ней самой не было ни щупалец, ни загораживающих проход веток. По всей вероятности, путь был зачарован, и это казалось весьма подозрительным — лучшие тропинки, как говорит опыт, оказываются в конце концов наихудшими: Бинк вспомнил, как легко оказалось пройти сквозь лес вокруг Замка Ругна, когда Замок был еще заброшен, и как трудно потом было выходить оттуда. Так где же они окажутся в конце этого пути?
Талант Кромби указывал, что в том направлении, куда ведет тропа, опасностей нет. Но ведь его талант мог дать и слишком буквальный ответ. Бинк считал угрозой все, что становилось помехой его поискам. Он просто не имел права доверяться странной магии. Не спросить ли Доброго Волшебника?
— Разумеется, путь безопасен, Бинк, — раздраженно произнес Хамфри. — Неужели ты думаешь, что я поехал бы по опасной дороге?
А Бинк еще даже не успел задать ему вопрос! Волшебник сохранил свой особый талант, хотя его сердитый отказ использовать его на благо всей экспедиции заставлял спутников временами считать, что общество Хамфри лишь не на много предпочтительнее общества, скажем, гарпии. Какой смысл иметь рядом Волшебника, если он не пользуется своей магией для облегчения путешествия?.. Даже Злой Волшебник охотно приходил на помощь, как только появлялись первые признаки опасности...
— В этом все и дело, Бинк, — сказал Хамфри. — Опасности пока никакой нет. А если ситуация изменится, я начну тратить свою тщательно припасенную магию. Ты еще молод и беззаботно расходуешь свои ресурсы, попадая в разные переделки. Которых, кстати, можно было и избежать...
Да, вот так и получишь отповедь, всего лишь позволяя себе безобидно размышлять... Бинк приказал своим мыслям уняться и поехал дальше.
Через некоторое время тропа стала снижаться к приятной на вид деревушке с домиками, крытыми соломой и обмазанными разноцветной глиной. Аккуратные дорожки пролегали между домиками и уходили за деревушку.
— Заметил? — спросил Честер. — Местные конструкции сделаны без помощи магии. Из самых обычных материалов.
— Точно! — Бинк был удивлен. — Но если мы приближаемся к Источнику Магии, да еще по магической тропе, разве не должна магия проявляться все больше? — Он обернулся к грифону. — Кромби, ты уверен, что...
Кромби каркнул.
— Птичий клюв уверен, что направление правильное, — сказал голем. — Но эта деревушка может оказаться лишь случайным селением на пути. А вовсе не тем местом, куда мы идем.
Старая седая гарпия, хлопая крыльями, подлетела к тропе, где она касалась земли. Это встревожило путешественников. Они насторожились, ожидая немедленных неприятностей (как почти всегда бывает при встречах с гарпиями — они пользуются дурной славой). Однако гарпия, будучи в немалой степени уродливей и отвратительной, оказалась вовсе не агрессивной.
— Добро пожаловать, странники! — произнесла она, не потрудившись даже оскорбить их. На удивление сдержанная гарпия!
— Гм, спасибо, — ответил Бинк. — Мы ищем... место для ночлега. Мы не причиним вам зла.
Он никогда не слышал о вежливых гарпиях и потому оставался начеку, держа руку на мече.
— Вы получите то, что ищете! — пообещала гарпия. — Вы все мужчины?
— Да, — ответил Бинк и смутился. При чем здесь «мужчины»? — Мы ищем Источник Магии. Ваша деревня, кажется, находится недалеко от него. Мы...
— Пять мужчин, — мечтательно произнесла гарпия. — Вот повезло!
— Нас не интересуют ваши женщины! — со своей обычной воинственностью вмешался Честер.
Кромби поспешно каркнул.
— Во всяком случае, не их ум, — перевел голем.
Честер по-лошадиному поджал губу. Бинку пришлось тут же заговорить, пока не вспыхнула очередная ссора.
— Мы будем счастливы оказать вам какую-нибудь услугу. В обмен на еду и спокойное место для ночлега. А завтра, если вы что-нибудь знаете про Источник...
— Вам придется поговорить об этом с Троллой, — сказала гарпия. — Пройдите сюда, пожалуйста. — И она полетела прочь, пробормотав еще раз с плохо скрываемым возбуждением: — Ах, мужчины!
— Может, мы опять попали пальцем в небо? — прошептал Честер, повернувшись к Кромби. — Если нас угораздило забрести гнездилище гарпий...
— Тогда нам лучше снова забраться на воздушную тропу. И вернуться назад тем же путем, каким пришли сюда, — закончил Бинк, беспокойно озираясь.
Однако тропа исчезла. Таким образом, путь к отступлению был закрыт.
Тролла оказалась троллем венского пола. Она была почти столь же уродлива, как и гарпия, и тоже отличилась поразительной вежливостью.
— Я понимаю, что вы чувствуете некоторый страх, прекрасные гости-мужчины! — Она старательно улыбалась. — И для этого страха у вас, безусловно, есть причины. Но они никак не связаны с любой из жительниц нашей деревни. Позвольте мне подать вам ужин, а вы угощайтесь, пока я буду объяснять вам ситуацию.
Бинк обменялся взглядами с друзьями. И кентавр, и грифон чувствовали себя явно не в своей тарелке. Зато у Доброго Волшебника был такой вид, словно его ничто не волновало.
Тролла хлопнула скрюченными ладонями. Вышли несколько лесных нимф с подносами. У них были зеленые волосы, коричневая кожа и красные, словно древесные цветки, губы и ногти. Но их обнаженные тела были полностью человеческими, и каждая оказалась гибкой, полногрудой красавицей. Они рассматривали Бинка и Хамфри весьма заинтересованно. А вернее было бы назвать их интерес «голодом».
Еда оказалась целиком немагической: выращенные в деревне овощи и фрукты, а также маленькие отбивные из драконьего мяса. Молоко принесли в кувшинах, обычно растущих на молочных деревьях. То было хорошее молоко, но — опять же — самое обычное.
— Возможно, вы заметили, что мы не пользовались магией, готовя этот ужин, — сказала Тролла — Здесь мы стараемся прибегать к магии как можно реже. Потому что ее здесь гораздо больше, чем где-либо в Ксанте. Понимаю, что для вас это может звучать бессмыслицей...
— Почему же? Звучит вполне разумно, — заверил Хамфри, уплетая очередную отбивную.
— Вы, должно быть, Волшебник, сэр?
Казалось, еда интересует его гораздо больше, чем какой бы то ни было разговор. Но Бинк хорошо знал, что такое впечатление обманчиво. Хамфри всегда обращал самое пристальное внимание на все, что связано с магией.
— Если вы... если кто-либо из вас обладает сильной магией, то... я должна предупредить вас, чтобы вы пользовались ею чрезвычайно осторожно! — со значением проговорила Тролла. — Прошу вас, поймите меня правильно... это — не угроза. Нам вовсе ни к чему, чтобы вы здесь чувствовали себя неловко. Дело, видите ли, в том, что вся магия... Но я лучше кое-что продемонстрирую. — Она хлопнула в ладоши. Вошла обнаженная нимфа, столь же привлекательная, как и другие. — Принеси маленького светлячка! — велела Тролла.
Через несколько секунд нимфа вернулась со светлячком. Он был очень мал — из тех, что светятся не ярче искорки, — и совершенно безобиден. Он расположился на столе. Он был красив; его сложенные крылышки отливали цветом пламени, а ножки покрывала изящная изоляция.
— Смотрите, что случится, когда я его напугаю. — Тролла призвала всех к вниманию.
Она стукнула по столу костяшками пальцев. Перепутанный светлячок подпрыгнул и мгновенно воспроизвел огонь. Ярко вспыхнул свет, пахнуло жаром, к потолку поднялся клубочек дыма. А на столе осталось обугленное пятно размером с ладонь. Сам же светлячок исчез без следа.
— Он сжег себя! — воскликнул Честер.
— Он не хотел этого, — пояснила Тролла. — То был обычный светлячок из Ксанта, не акклиматизировавшийся в этом регионе. Здесь, вблизи Источника Магии, она в сотни раз сильнее. Поэтому его крошечная искорка обернулась мощным огненным шаром. Так что пока вы, мужчины, не акклиматизировались, не практикуйте свою магию в нашей деревне. Мы ценим ваше присутствие и не хотим, чтобы вы пострадали.
Бинк взглянул на Хамфри — Добрый Волшебник продолжал есть.
— Гм. Никто из нас не обладает магией воспламенения. — Бинку было ясно, что ему придется говорить за всех. Он тут же принялся гадать: как поведет себя его талант, если надвинется что-нибудь угрожающее? То, что может показаться лишь случайным ухудшением обстановки, в состоянии в конце концов обернуться серьезной опасностью. — Да, никто, — продолжал он. — И было бы очень хорошо, если бы ничто не угрожало нашему здесь пребыванию.
— К сожалению, существует весьма реальная угроза, — мрачно произнесла Тролла. — Потому что вы... вы мужчины. Полагаю, вы заметили, что в нашей деревне нет мужчин?
— Заметили, — Бинк кивнул. — Заметили также, что мы очень заинтриговали твоих нимф.
И в самом деле: нимфы придвигались так близко, что когда Бинк ел, его локти постоянно натыкались на их мягкие округлости.
— Наша проблема вот в чем, — сказала Тролла. — Всех наших мужчин заманила Сирена. Когда-то мы были обычной человеческой деревней — обычной, если не говорить о нашей уникальной и важной задаче. Потом появилась Сирена и лишила нас наших мужчин. Поскольку мы не имеем права забросить нашу работу, мы, чтобы поощрить приток мужчин, пошли на большой личный риск: соорудили зачарованный путь, по которому вы к нам и добрались. Но... — Она вздохнула. — Но и новых мужчин от нас тоже вскоре забирали. Что было делать? Мы пошли дальше — стали приглашать не только людей — именно так здесь оказалась и я со своим мужем-троллем. Но бедствие продолжалось, и я вскоре стала вдовой. А ведь он не умер обычным образом — он просто исчез в лесу.

Предыдущая страница 7 Следующая страница


Источник магии 8

Тревога в Бинке росла. Он слышал: некоторые тролли-самки съедают своих мужей. Говорили также, что тролль боится только своей жены и имеет на то вполне основательные причины. Неужели эта хищная троллиха ищет нового мужа?
— Теперь в нашей деревне живут существа женского пола самых различных видов, — продолжала Тролла, — а также некоторые животные, облегчающие наш быт. По магической тропе приходят только разумные существа, животные же добираются сюда сквозь джунгли. Но вот Сирена... Именно ее я имела в виду, когда говорила об опасности для вас. Как только вы услышите ее зов, то сразу же исчезнете в лесу и не вернетесь. Мы избавили бы вас от этой участи, если бы могли. Но, увы, мы — беспомощны. Одно возможно: прибегнуть к чрезвычайным мерам.
— Каким, например? — Голос Бинка напрягся от тревоги.
— Мы можем лишить вас слуха, чтобы вы не услышали ее, — пояснила Тролла. — Или — кастрировать, чтобы вы не стали реагировать на нее...
— Почему бы вам, женщинам, не пойти и не убить Сирену? — возбужденно спросил Честер. — Не хочу обижать вас, мадам, но вы... вы, скорее всего, вполне справились бы с нею в одиночку.
— Я с радостью разорвала бы эту тварь на кусочки и съела сырой, — ответила Тролла. — Не мне не пройти мимо опутывающего дерева. Сирена заключила с деревом союз — оно свободно пропускает мимо мужчин, но хватает всех женщин.
— Тогда надо уничтожить опутывающее дерево! — сказал Бинк. — Раз уж магия здесь очень сильна — а вы нам это доказали! — то справиться с деревом, я думаю, не сложная задача.
— Это — не обычное опутывающее дерево, — возразила Тролла. — Мы пытались уничтожить его. Но оно, хотя и находится за пределами нашей деревни, все же поглотило достаточно много магии, чтобы противостоять нашим усилиям. В конце концов, мы всего лишь женщины... А мужчины не желают с ним связываться, попав в рабство к Сирене...
Вник набрал полную грудь воздуха.
— Думаю, это именно та услуга, которую мы сможем оказать вам за гостеприимство. Завтра же мы уничтожим это дерево!
Тролла печально покачала головой.
— Вы очень добры, если так говорите. Не Сирена не позволит вам...
Сирена не могла знать о таланте Бинка. Поскольку и Сирена, и опутывающее дерево — существа магические, те талант Бинка, безусловно, защитит его. Каким-нибудь пока не известным ему самому образом. И раз уж в деревне и ее окрестностях магия настолько велика и возможны всякого рода осложнения, то он постарается справиться с деревом в одиночку: Бинку очень не хотелось, чтобы ненароком пострадали его друзья. Может быть, ему удается незаметно выскользнуть ночью из деревни и расправиться с деревом, пока все спят.
Кромби нетерпеливо каркнул, и голем не заставил себя ждать:
— А чем занимаются жительницы деревни, старая карга?
— Мы находимся как раз над главной магической силой, — ответила Тролла. — Отсюда идет вся магия Ксанта. Местная пыль сильно заражена магией. И если позволить ей скапливаться, то большая часть территории Ксанта, может статься, постепенно утратит магию, а в деревне она накопится в гибельной концентрации. Поэтому мы должны разбрасывать пыль по окрестностям, поддерживая таким образом необходимое равновесие. — Она оглядела гостей. — Кажется, вы окончили трапезу? Позвольте показать вам, как мы действуем.
— Угу, — согласился Хамфри.
Теперь Бинк был уверен, что Волшебник, по своему обыкновению, лишь притворялся, будто все происходящее его нимало не интересует. Их поиски, судя по всему, близились к завершению! Бинк даже ощутил некоторое разочарование. Ведь он считал, что согласившись на эту миссию, он принял могучий и грозный вызов. А оказалось все в общем-то довольно заурядным, пустячным...
Тролла привела их в большое здание в центре деревни, сооруженное из обычного, немагического камня. Внутри его зияла огромная яма. В ней маленькие и расторопные эльфессы, гномши и феи копали и выскребали песок крошечными лопатками и совочками. Они грузили его в вагончики, которые тянули кентавриха, мантикора и сфинксша — все самки. Когда Бинк приблизился к песку, он ощутил кожей покалывание. Не оставалось никаких сомнений: песок был насыщен сильнейшей магией! Он впервые столкнулся с магией неопределенного вида. Сам по себе песок не был магическим и не содержал в себе никаких заклинаний — он просто был магией, ожидающей применения. Бинку с трудом в это верилось...
Песок перевозили в другое здание, где три огромных хефаламфа непрерывно размалывали его в пыль. Хефаламфы были дикими животными, обитавшими обычно в Дикой Местности; но этих, очевидно, приручили хорошо, о них тщательно заботились, потому и вид у них был вполне удовлетворенный. Затем привязанная к шесту птица-рок рассеивала пыль в воздухе, мощно и широко взмахивая гигантскими крыльями. Крылья были настолько сильными, что от каждого взмаха образовывались небольшие смерчи.
— Прямо-таки гроза с градом! — Бинк был по-настоящему удивлен увиденным. — Представляю, какие осадки где-то выпадают после такой операции!
— Да! — Тролла согласно покивала головой. — Мы стараемся забросить пыль высоко в небо, чтобы воздушные течения разнесли ее по всему Ксанту, прежде чем она осядет на землю поблизости. Но тут случаются грозы, и пыль, не успев как следует рассеяться, останавливается ливнем. Так что подветренный район, что неподалеку от нас, непригоден для жизни разумных существ — там слишком высокая концентрация пыли; воздух перенасыщен ею, и это нарушает местную экологию и вызывает безумие. Как видите, наша работа сопряжена с риском. Но мы обязаны ее продолжать. Нам было бы очень приятно, если бы вы, мужчины, остались здесь и ободрили наших женщин... Хотя мы и понимаем, что вам надо спасаться, пока вы не услышали зов Сирены. К сожалению, тропа, ведущая к нам, односторонняя. Вы можете выбраться только через Область Безумия. Но это — на руку Сирене. Мы помогли бы вам, будь это в наших силах, но...
— Мы уйдем не раньше, чем окажем вам услугу, — решительно заявил Бинк. — Мы обладаем различными талантами и, думаю, сможем справиться с вашими проблемами.
Однако в душе его жила тревога: трудно было поверить, что они добьются успеха там, где потерпели неудачу все другие мужчины. И снова он удивлялся: почему же Источник Магии Ксанта оставался неизвестным в течение столетий? Ведь жители деревни знали о нем давно... Возможно, так получилось потому, что никому и никогда не удавалось выбраться отсюда живым... Или же из-за того, что магическая пыль затуманивала действие прочей магии, и предметы вроде магических зеркал, не могли отыскать этот район. По-видимому еще множество тайн Ксанта дожидается, когда их раскроют...
— Сегодня вечером мы соберемся все вместе, — сказала Тролла. — Некоторые наши молодые девочки никогда в жизни не видели мужчин, и надо бы дать им шанс... Вы встретитесь со всеми, и мы вместе подумаем, как помочь вам скрыться от Сирены. До сих пор мы так и не нашли способа не дать мужчинам услышать ее голос. Мы, женщины, отлично слышим его, и это для нас абсолютно безвредно. Если бы вы разрешили, мы заперли бы вас в клетки, и тогда вы не смогли бы...
— Нет! — одновременно воскликнули Бинк и Честер, а Кромби согласно каркнул.
— Да, вы — настоящие мужчины! Вы, похоже, всегда готовы принять брошенный вам вызов, — одобрительно проговорила Тролла. — В любом случае нам иногда пришлось бы выпускать вас, и Сирене все равно удалось бы заманить вас. Так что клетка — не решение. Нужно избавиться от Сирены! — В ее лице мелькнуло выражение дикой ненависти, столь обычное для троллей; но оно тут же смягчилось. — Я покажу, где вы сможете отдохнуть, и снова приду за вами вечером. Прошу вас, будьте полюбезнее с нашими женщинами: ведь ваше присутствие здесь — для них уникальное событие. А у девочек вообще нет никакого опыта общения с мужчинами.
Когда они остались одни, Бинк обратился к Волшебнику:
— Что-то здесь не так! Не воспользуешься ли ты своей магией, чтобы выяснить, каково положение на самом деле?
— Неужели я все сам обязан делать?! — огрызнулся Хамфри.
— Послушай, карликовый гном! — возвысил голос Честер. — Пока ты тут дрыхнул и прохлаждался, мы пупы надрывали!
Но Хамфри оставался непоколебимым.
— Всякий раз, когда у тебя появляется желание получить плату за свои труды...
Бинк решил, что пора вмешаться, хотя чувствовал: позиция кентавра ему ближе. Он даже не подозревал, как много дел выпадет на долю руководителя!
— Кажется, мы почти достигли цели — мы у Источника Магии. Не слишком ли легко все получилось и не слишком ли гостеприимны жительницы деревни? Только ты можешь нам сказать, действительно ли наши поиски завершены или мы всего лишь угодили в ловушку, глотающую мужчин? Я уверен, что это — именно тот случай, когда следует воспользоваться твоей магией. Если уж ты будешь столь любезен.
— Ладно, ладно! — Хамфри отмахнулся. — Вы этого не заслуживаете, если вспомнить, каким образом Бьюрегарду удалось смыться. Но я, так и быть, попробую...
Волшебник достал зеркальце.
— Скажи мне, зеркальце, ты ль красивей всех на свете?
Зеркале затуманилось и пусто покраснело.
— Эй, кончай краснеть! — крикнул Хамфри. — Это была только проверка.
Бинк вспомнил подобное зеркало — оно отвечало на вопросы только картинками и несколько путанно; к тому же, оно могло и треснуть из-за слишком прямого вопроса на слишком деликатную тему.
— Знаешь ли ты об Источнике Магии Ксанта?
Появилось изображение улыбающегося младенца — это, очевидно, означало «да».
— Можешь ли ты показать, где находится этот Источник? — Повернувшись к остальным, Хамфри прошептал: — Критический момент! Дома зеркало никогда не раскрывало этой информации. Но здесь, где магия сильнее...
Опять улыбающийся младенец. Хамфри тоже улыбнулся, предвкушая победу.
— Покажешь ли ты мне это место?
Снова ангельская улыбка.
У Бинка чаще забилось сердце: он понял, что Волшебник приближается к цели с предельной осторожностью. Зеркало воспринимало каждый вопрос буквально и добровольно не сообщало ничего. А обходной маневр Хамфри гарантировал, что слишком прямой вопрос не станет для зеркала ошеломляющим.
— Прошу тебя, покажи то место!
Зеркало стало темным.
— Увы! — пробормотал Бинк. — Оно вышло из строя...
Но зеркало опять посветлело — появился плачущий младенец.
— Оно говорит «нет»! — гаркнул Хамфри. — Прошу тебя, позволь мне продолжить! — И снова обратился к зеркалу: — Ты покажешь мне то место, что находится под землей?
Улыбающийся младенец!
— Словом, ты подтверждаешь, что Источник Магии не находится в деревне, где мы сейчас сидим?
Появился большой вопросительный знак.
— Ты говоришь, что Источник Магии здесь, в этой деревне? — резко спросил Хамфри.
Снова вопросительный знак.
— Хмм... Проблема выбора решения, — пробормотал Хамфри. — Зеркало не в состоянии выбрать между двумя истинами. У кого-нибудь есть другой подход?
— Проблема в перспективе, — сказал Честер. — Если магическая пыль и есть Источник, то она может выходить на поверхность в нескольких местах. Скорее всего, существует канал, по которому она поступает из глубин. Поэтому Источник имеет несколько определений — в зависимости от того, думаете ни вы об Источнике на поверхности, или об Источнике самого Источника. По-моему, так.
— Наконец-то передо мной существо с дисциплинированным умом, — одобрительно крякнул Хамфри. — Если бы ты только мог почаще его дисциплинировать. Вместо того, чтобы ссориться с солдатом! — Он опять посмотрел на зеркало. — Кентавр сделал верный вывод?
Младенец улыбнулся.
— Ладно, — кивнул Волшебник. — Известны ли тебе мотивы поведения жительниц деревни? — Получив улыбку, он тут же задал новый вопрос: — У них добрые намерения относительно нас? — И новая улыбка подтвердила это. Бинк почувствовал облегчение. — И Тролла говорила правду о проклятии Сирены?
Ответом была опять улыбка.
Хамфри поднял глаза на своих спутников.
— Наконец добрались до самого трудного! — Он был явно удовлетворен.
Да, подумал Бинк, это всегда приятно когда преодолеваешь брошенный тебе вызов Магические способности, которые Хамфри до поры до времени придерживал, были теперь пущены в дело, и это оказалась отменная магия!
— До сих пор, — сказал Волшебник, — мы лишь получали подтверждения тому, что уже знали. Теперь нам предстоит проникнуть в неизвестное. — Он уставился в зеркало. — Ты можешь рассказать нам, как справиться с проблемой, стоящей перед жительницами деревни?
Небесная улыбка.
— На удивление сегодня разговорчивое, — негромко заметил Волшебник. — Местная концентрация магии действительно многократно увеличивает способности моего зеркала. Теперь у нас в руках мощный инструмент исследования, а не просто вспомогательное приспособление. — Он снова повернулся к своему инструменту. — Как...
— Вы готовы, мужчины? — В дверях стояла Тролла.
Все вскочили от неожиданности. Бинк уже собрался было объяснить, чем они тут занимались, но увидел, что Хамфри отрицательно метает головой. Зеркало исчезло. Добрый Волшебник не желал раскрывать секреты своей магии. По крайней мере, теперь. Что ж — они успели узнать немало и смогут расспросить зеркало опять а более удобной обстановке.
— Красивое платье! — сказал Бинк, оглядывая Троллу. Он не солгал: платье на самом деле было хорошо, хотя в нем и щеголяла женщина-тролль. По всей вероятности, фестиваль начался. Они вышли вслед за ней на улицу.
Центральная круглая площадь деревни полностью видоизменилась, но — опять же — без помощи магии. В костре полыхали обыкновенные дрова, посылая в небо искры и дым. Ночь почти уже наступила, появились первые звезды. Казалось, что искры взлетают в небо, чтобы стать звездами. И кто знает, подумал Бинк, возможно, в этом богатом магией районе именно так оно и происходит. Надо же звездам как-нибудь попадать на небо!
Женщины деревни были очень красивы в праздничных одеяниях. Среди них оказалось гораздо больше молодых. Теперь, когда их рабочая смена закончилась, они прямо-таки сгорали от нетерпения поглазеть на странных гостей. Бинка окружили нимфы и человеческие девушки, а Хамфри обступила целая толпа фей, эльфесс и минионеток. Три очаровательные кентаврихи сразу же обратили внимание на Честера. Две самки-грифонши не отрывали глаз от Кромби, да вряд ли они могли рассчитывать на взаимность, имея дело с трансформированным женоненавистником. Все они, в конце концов, были животными. А для Гранди нашлась маленькая големша.
Но какой опечаленный вид был у других — мантикор, самок-сфинксов и гарпий! Им не повезло с мужчинами своего вида.
— Э, девушки!.. Я ведь женатый мужчина! — предупредил Бинк, когда его гарем начал смыкаться вокруг него.
— А она ни о чем не узнает! — успокоила его пышная девица с роскошными голубыми волосами. — Нам ты нужен больше, чем ей. — И она страстно поцеловала его в левый глаз — единственное место, куда могла дотянуться, пробравшись сквозь кольцо своих подруг.
— Да, ни один мужчина не покинет нашей деревни, если только его не заманит поющая стерва, — добавила покрытая мехом красавица. — Чтобы спасти твою жизнь, мы обязаны удержать тебя здесь. Думаю, твоя жена согласится увидеть тебя немножко попользованным, зато — живым. Верно?
Щекотливый вопрос! Что сказала бы на это Хэмели? В фазе тупой красавицы она была бы опечаленной, смущенной и склонной, конечно, простить; но в фазе умной уродины... о, тут бы она оценила ситуацию и проявила свой реализм! В конце концов, она бы, надо думать, примирилась с тем, с чем необходимо примириться. Она наверняка не хочет его смерти. И тем не менее, у него нет ни желания, ни намерений предаваться удовольствиям с любой из этих...
Что-то отвлекло его. То был слабый, жутковатый, но странно интригующий звук. Бинк попытался прислушаться, но болтовня девушек заглушала его.
— Пожалуйста, помолчите! Я хочу послушать... Какая-то мелодия...
— Это Сирена! — завизжала фея. — Пойте, девушки, пойте! Заглушите эту стерву!
Они запели — громко, страстно и фальшиво. Но коварная мелодия продолжала звучать — ясная и стройная, она легко пробивалась сквозь какофонию, побуждая Бинка к каким-то почти не осознаваемым действиям. Он шагнул в сторону — туда, откуда слышалась песня.
Девушки немедленно вцепились в него. Они обнимали его, тянули назад и вниз, до удушья сдавливая своими обнаженными мягкими телами. Наконец Бинк рухнул в мешанину рук, ног, грудей и еще каких-то женских прелестей, в которых ему сейчас недосуг было разбираться.
Девушки желали ему добра — но призыв Сирены был требовательным и прекрасным, ему нельзя было сопротивляться. Бинк стал отчаянно бороться; краем глаза он увидел суматоху и в тех местах, где до того находились его спутники: вне всякого сомнения, они вели такую же борьбу.
Бинк, разумеется, был сильнее любой из нежных, стройных нимф, и он не хотел причинить какой-то из них боль, и все же ему было необходимо выбраться из этих, почти смертельных, объятий. Он стряхивал девушек с себя, разжимал стискивавшие его руки, отпихивался и отмахивался. Раздавались крики, взвизги, хихиканья — в зависимости от того, куда попадала его рука. Наконец он кое-как освободился и бросился бежать.
Вскоре к нему присоединились Честер, Кромби и Волшебник, также привлеченные чарующим пением Сирены.
— Нет-нет! — отчаянно кричала им вслед Тролла. — Вы стремитесь навстречу гибели! Вы цивилизованные мужчины или безмозглые существа?!
Это несколько отрезвило Бинка. В самом деле, чего он хотел от магической искусительницы? Неизвестно... Он просто-напросто не мог сопротивляться Сирене. Ее зов обладал каким-то особым сильным свойством, действовавшим на самые основы его мужественности, в обход сознания. Он был мужчиной и потому не мог не ответить на этот зов.
— Отпустите их, они уже потеряны для нас, — безнадежно закричала Тролла. — Да, мы старались, как всегда... И опять ничего не получилось...
Бинк, хотя и был околдован Сиреной, все же чувствовал симпатию к Тролле и девушкам. Ведь они предлагали жизнь и любовь, а были обречены на отказ. Их настойчивое и щедрое желание добра не могло состязаться с принудительным обаянием пения Сирены. То есть жительницы деревни так же страдали от этого ужасного проклятья, как и их мужчины. А может быть, причина в том, что красивые девушки обещали лишь то, что действительно могли дать, но в то же время никто не знал, что обещала и что могла дать Сирена?..
Кромби победно каркнул и голосом Гранди пояснил:
— Они проиграли, как проигрывают женщины всегда. — Он, конечно, имел в виду последние слова Троллы. — А с другой стороны, с какой стати нас должен волновать зов этой сучки?
Грифон пожал крыльями, словно плечами, и помчался вперед.
Неужели даже голем что-то чувствует? Наверняка — ведь и он стремится на зов...
Они бежали по магически открывшейся передними тропе. То была превосходная тропа — как раз такая, какая обычно ведет к чему-нибудь коварному, хищному и злому, вроде опутывающего дерева. Но сейчас это дерево, что стоит где-то над тропой, не станет на них нападать — ведь они мужчины, попавшие в рабство к Сирене! И она погубят их своим особым способом.
Каким же может оказаться этот способ? Бинк задумался. Он не мог представить ничего конкретного, и тем не менее мысли о «способе» как-то странно возбуждали.
— Какая это будет необычная смерть! — выдохнул он.
Вот показалось и дерево — огромное даже среди себе подобных. Свисающие с него щупальца были толщиной с человеческую ногу, необыкновенно длинные и гибкие. Его окружал манящий запах — он стоял вокруг него подобно облаку и натурально притягивал к себе. Из листвы доносилась нежная музыка — не такая, конечно, влекущая, как зов Сирены, но все-таки очень приятная — от нее хотелось прилечь, ее хотелось слушать-слушать, а потом забыться...
Но никого из опытных путешественников по Ксанту эта музыка не могла одурачить и на секунду. Опутывающее дерево — одна из самых опасных форм жизни; даже дракон не рискует появиться вблизи него...
Тропа проходила как раз под кроной; здесь завеса щупалец слегка раздвигалась и посла мягкая травка. Однако по окружности кроны виднелся выросший со временем вал побелевших костей — останков прежних жертв. Скорее всего, — хрупких женских костей, предположил Бинк. И он ощутил новый приступ чувства вины...
Сирена продолжала звать, и они спешили на ее зов, вытянувшись цепочкой — тропа под деревом стала узкой. Впереди галопом мчался Честер, за ним — Кромби (оба, естественно, могли передвигаться быстрее остальных), и далее — поспевающие изо всех сил, Бинк и Волшебник, — позабывшие в суматохе воспользоваться своим «транспортом».
Честер на мгновение остановился под деревом; щупальца дернулись с плохо скрываемым нетерпением, но все же не схватили его. Значит, им сказали правду: у Сирены с деревом — договор, и песнь первой подавляет хватательные рефлексы второго!
Отдаленная музыка теперь стала более громкой и притягательной; в ней словно изливалась сама суть женского очарования. Деревенские нимфы были красивы, прелестны, однако обещания Сирены казались несравненно щедрее, в них словно была сосредоточена сексуальная соблазнительность всех женщин мира...
Шагавший перед Бинком грифон неожиданно остановился.
— Кррак! — проскрежетал Кромби, и голем тут же вынырнул из-за спины Бинка (он оказался на удивление быстроног для такого маленького росточка). — Что я здесь делаю? Ведь Сирена — всего лишь похотливая проклятая самка, мечтающая о замужестве и жаждущая моей крови!
Слова его были верны даже буквально, но остальные не обратили на них внимания. Разумеется, Сирена была женщиной, грезящей о муже, да еще как грезящей! И так или иначе, а ее призыв следует уважать!
Однако у женоненавистника, по всему появились силы поступить по-своему.
— Она пытается охмурить меня! — каркал он изо всей мочи. — Все женщины этого хотят! Смерть им всем! — И он яростно ударил клювом по первому, что оказалось поблизости, — а подвернулся ему нежный и гибкий кончик щупальца.
Будь он маленькой птичкой, дерево и не почувствовало бы удара. Но Кромби был грифоном, его клюв обладал остротой меча и мощью тисков; такое оружие способно было в один прием оттяпать человеку ногу в лодыжке. Щупальце и оказалось диаметром в лодыжку, и удар клюва начисто его отсек. Отрубленный конец упал на землю, дергаясь и извиваясь, подобно зеленой безголовой змее.
На мгновение все дерево потрясенно замерло. Никто еще не осмеливался откусить от него ни кусочка! Верхняя часть отсеченного щупальца истекала темным соком и извивалась, словно отыскивая утерянную часть. Нежная музыка в листве смолкла.
— По-моему, — сказал Бинк, — договор нарушен. — Правда, его это обстоятельство не очень взволновало: ведь Сирена продолжала петь, обещая нечто более существенное — Иди вперед, Кромби — ты мне загораживаешь дорогу.
Но солдат словно окончательно вышел из повиновения.
— Кррак! Кррак! Кррак! — возмущенно заладил он, и не успел голем собраться с духом, чтобы перевести, как он откусил второе щупальце, затем и третье.
Дерево содрогнулось и тут же впало в ярость. Музыка превратилась в какофонию, и щупальца схватили грифона... а затем кентавра, Бинка и Волшебника.
— Доигрался, птичьи мозги! — заорал Честер, перекрывая шум. Он схватил первое подвернувшееся ему щупальце и принялся выкручивать — примерно так великан выкручивал полене.
Хотя щупальца и прочны в момент захвата, их можно легко разрезать или сдавить, поэтому от щупальца в руках кентавра вскоре остались одни ошметки.
Неожиданно яростный шум дерева почти совсем заглушил призывы Сирены, и теперь путешественникам надо было защитить свою жизнь здесь. Бинк выхватил меч и стал рубить тянущиеся к нему щупальца. Рядом Кромби молотил их клювом и рубил когтями всех четырех лап. На щупальцах, к которым он прикасался, появлялись длинные глубокие надрезы, истекавшие зеленым соком. Но со всех сторон к ним тянулось все больше и больше щупалец, потому что они находились почти что под самой кроной.
Честер прислонился спиной к стволу, взялся за лук и стал посылать стрелу за стрелой вверх, парализуя основания щупалец. Но... Окажись дерево обычным, Честер верно поступил бы, воспользовавшись инертным стволом для защиты своей задней половины. Однако сейчас инстинкт подвел его.
— Стой, Честер! — крикнул Бинк. — Отойди...
Слишком поздно! В стволе распахнулась огромная пасть, губы из коры вытянулись вперед и схватили кентавра за зад.
Бинк бросился на помощь другу, щупальце обвило его за лодыжку. Он успел лишь крикнуть, чтобы Честер попробовал лягаться, и сразу же очутился в ловких объятиях, столь же твердых, округлых и податливых, как и объятия деревенских девушек, разве что гораздо менее приятных. Рука с мечом оказалась прижатой к телу, и Бинку оставалось лишь кусаться. Каким мерзким на вкус был этот сок!
Честер принялся лягаться. Удар копыта у кентавра очень мощный, а уж двойной... Он опустил голову и плечи, уперся передними ногами в землю и вложил всю мощь своего тела в удары задних. Оба копыта соединились внутри пасти, врезавшись в деревянную глотку, и даже земля содрогнулась от такого двойного удара. С верхних ветвей свалилось несколько старых костей, и все же деревянный рот не разжался. Он истекал соком-слюной, предвкушая, наверно, как будет перевариваться плоть кентавра.
Честер яростно бил снова и снова. И вот, даже хищное дерево не выдержало такого натиска. Как правило, его жертвы очень скоро теряли сознание, оказывались совершенно беспомощными, и уж тем более, разумеется, не лягались. А тут... Медленно и неохотно кора раздавалась, и наконец кентавр вырвался на свободу. Задняя половина его тела обесцветилась от едкого сока, одно из копыт треснуло — зато он был жив! И Честер немедленно выхватил свой меч я стал пробиваться на помощь Бинку, постепенно задыхавшемуся в объятиях щупалец.
А у Волшебника Хамфри были собственные проблемы. Он пытался вытащить пробку из очередной бутылочки, но живые канаты обвивали его быстрее, чем вылезала пробка. Дерево ошеломило их всех!
Работая клювом и когтями, Кромби добрался до границы наружных ветвей и скоро оказался на воле.
— Я свободен, растительное чудовище! — исступленно кричал он. — Готов поспорить, что и ты тоже женского рода! — Он добрался, наконец, до запаса своих отборных оскорблений, голем успел забраться ему на спину и теперь обеспечивал почти мгновенный перевод. — Ты не сможешь меня поймать!
Разумеется, дерево не могло этого сделать, потому что его удерживали корни. Кромби расправил крылья и улетел.
Словно еще больше разъярившись от потери, дерево сосредоточило все свои усилия на оставшихся жертвах. Щупальца, как питоны, со свистом обвивали конечности и тела, туго стискивая их. Честер пытался помочь Бинку, но был вынужден рубить мечом с оглядкой — случайно можно было поранить Бинка. А того, сказавшегося к стволу совсем близко, уже втягивало головой в зловещее отверстие.
Хамфри, наконец, все же удалось откупорить бутылочку. Вырвался дымок, расплылся и застыл... в пирог с сыром и специями.
— О, проклятье! — выругался Волшебник. — Не тот пузырек!
Честер лягнул пирог, и тот, скользнув по траве, влетел прямо в распахнутую пасть дерева. Губы из коры тут же сомкнулись. Вряд ли Честеру удалось бы швырнуть пирог более удачно, даже если бы он и захотел.
Дерево подавилось. Послышался деревянный кашель; потом оно чихнуло, забрызгав все вокруг соком-слюной. Изо рта вылетели большие куски сыра.
— Специи в этом пироге были, действительно, довольно крепкими, — пробормотал Хамфри, шаря рукой на поясе.
Голова Бинка находилась уже перед самой пастью. Кора кривилась, пытаясь избавиться от привкуса наперченного сыра. Этому монстру нравилось свежее мясо, а не кулинарные изыски. По выпуклостям на коре, напоминавшим зубы, струился сок, промывая пасть. Очень скоро она будет готова закусить Бинком.
Честер все еще рвался к Бинку, но его руку, державшую меч, обвили сразу три щупальца и еще три ухватились за ноги и торс. Даже огромной силы кентавра не хватило, чтобы справиться с ними.
— А трусливый солдат бросил нас и смылся! — процедил он, продолжая биться. — Если я до него еще когда-нибудь доберусь... — Он выкрутил еще одно щупальце, и тут его свободная рука тоже оказалась захваченной.
Хамфри все же удалось откупорить новую бутылочку. Дымок сконденсировался в летучую мышь-вампира. Существо огляделось, быстро сообразило, в какой переделке оказалось, пискнуло от ужаса, грязно выругалось и унеслось прочь. Дерево лениво взмахнуло щупальцем и сбило его на лету. Да, это хищное растение постепенно становилось хозяином положения.
Пасть избавилась от последних остатков сыра и снова разинулась для работы. Теперь очередь была за Бинком. Он увидел в глубине огромного рта узелки, служившие, вероятно, зубами, и текущий между ними сок-слюну. Похожие на миниатюрные щупальца волоски уже вытягивались на стенках, готовые поглощать соки новой добычи. Бинк неожиданно вспомнил, что опутывающее дерево является родственником хищной травы, растущей на полянах в Дикой Местности. Если добавить к такой поляне ствол и щупальца...
Хамфри открыл новую бутылочку. На сей раз образовался василиск. Он захлопал маленькими крылышками и злобно огляделся. Бинк закрыл глаза, чтобы избежать его прямого взгляда. И Честер сделал то же самое. Дерево содрогнулось и попыталось сдвинуться с места. Ибо нет в Ксанте существа, осмелившегося бы встретиться взглядом с этой маленькой ящерицей!
Бинк услышал хлопанье крыльев: василиск полетел прямо в пасть дерева... и остановился. И ничего не произошло. Дерево осталось живым — василиск не уничтожил его своим взглядом..
— Тьфу... фальшивый василиск! — разочарованно проговорил Бинк.
— Где-то здесь у меня есть отличное средство именно против таких деревьев, — тараторил Волшебник, торопливо перебирая свои пузырьки. И когда к нему близко подобралось очередное щупальце, он оглушил его магическим жестом. Бинк даже не предполагал, что такие шесты существуют, — он ведь не обладал волшебной информацией. — Все пузырьки перемещались, перепутались, — продолжал бормотать Хамфри...
Щупальца запихали Бинка в пасть. В нос ему ударил сильный залах падали. Совершенно беспомощный, он мог лишь смотреть на то, что его ждет.
— Кррак! — вдруг послышалось откуда-то со стороны. — В атаку!
Кромби вернулся! Но что он сделает в одиночку?
Теперь Бинк услышал шум, напоминающий топот множества ног. Дерево вздрогнуло. Ноздри уловили запах дыма и горящей растительности. Краем глаза Бинк увидел оранжевые отблески, словно рядом бушевал лесной повар.
Факелы! Кромби привел женщин из деревни! И вот уже те, с пылающими факелами в руках, атакуют дерево, опаляя ему щупальца. Какая храбрая попытка!
Теперь дереву пришлось защищаться против превосходящих сил. Оно выпустило Бинка, освободив щупальца для других действий. Тот увидел, как скоро была схвачена одна из прелестных нимф. Девушка завопила, когда ее подняло в воздух, и выронила факел.
— Кррак! Кррак! — лихо командовал Кромби, и другие женщины, образовав заслон из пламени, бросились выручать плененную подругу. Обгорело еще несколько щупалец; нимфа упала на землю.
Бинк поднял свой меч и кинулся рубить живую завесу изнутри. Теперь, когда дерево сосредоточилось на угрозе снаружи, оно стало уязвимым с другой стороны. Каждым ударом Бинк срубал новую зеленую ветвь, постепенно лишая дерево смертоносных конечностей.
— Кррак! — возопил Кромби. — Вырубайтесь наружу!
Совет был кстати. Если дерево снова займется атакующими изнутри, Бинк, Честер и Хамфри опять окажутся в безвыходном положении. Надо поскорее выбираться, пока есть возможность.
— Кррак! Давайте прикончим это чудовище! — Энергия Кромби была, казалось, беспредельна.
Женщины охотно бросились выполнять его пожелание. Их было около пятидесяти. Они окружили дерево кольцом огня и поджигали каждое щупальце, которое к ним протягивалось. Да, они могли бы одолеть дерево в любое время, но им не хватало организованности и мужской решительности. Но и командовать. По-видимому, было некому. По иронии судьбы именно женоненавистнику Кромби пришлось стать их командиром!
Но как знать — может быть, все шло вполне логично. Навязчивые идеи Кромби о тайных мотивах, которыми руководствуются женщины, заставили его сопротивляться Сирене и, в конце концов, разорвать ее чары. А теперь он, как полководец, повел жительниц деревни в бой. Решение, достойное солдата! Правда, они могли и не откликнуться на призыв. Однако — откликнулись. Быть может, им и нужен был как раз тот, кто был способен зажать их в кулаке и заставить действовать ради своих целей?..
Дерево съежилось, половина его ветвей была обрублена, половина обожжена. Конечно, чтобы окончательно убить его, потребуется время, но в победе уже никто не сомневался. Спасибо Кромби и храбрым, самоотверженным обитательницам деревни!
— Знаете, а таких женщин я смог бы и уважать, — смущенно заявил Кромби, отрываясь от дерева, чтобы понаблюдать за битвой. Само собой, карканье было переведено големом, но Бинк уже так привык к этому, что почти не ощущал разницы. А Кромби продолжал: — Они неплохо подчиняются приказам, сражаются храбро, почти как мужчины, позволяя им... — Он замолк, не закончив фразы, и прислушался.
Теперь Бинк опять услышал зов Сирены, не заглушаемый более шумом битвы. О, нет! Он пытался сопротивляться ему... и не смог. Сирена не отпустила своих пленников.
Он зашагал на звук, а с ним — и его товарищи. Женщины, добивавшие дерево, даже не заметили их ухода.

Глава 7
Смертельно опасные дамы

Звуки битвы стихли в отдалении. Мужчины, включая Кромби, шли по тропинке, влекомые песней Сирены. Теперь ее жуткая притягательность усилилась. Бинка била дрожь. Он понимал, что Сирена означает смерть, и более верную смерть, чем опутывающее дерево, — но какое удовлетворение принесет ему эта смерть!
Тропа была чистой, ничто не мешало их продвижению. Вскоре они вышли на берег небольшого озера. На нем виднелось два крошечных островка; они были скалистыми, словно вершины гор, скрытых под водой. Тропа вела прямо по водной глади озера к одному из островков. Оттуда и доносилось пение.
Они пошли дальше. Бинк думал, что Кромби опять заупрямится, и в душе надеялся на то, что страх заставит грифона поступить именно так. Но этого не произошло. Наверно, отвага и самоотверженность деревенских женщин, столь им одобренные, начисто погасили в нем сопротивление всему женскому, я он утратил прежнюю подозрительность.
В самом деле — он первым ступил на водную трону. Вода немного проседала под его острыми когтями, но выдерживала вес. Вторым шел Волшебник, за ним — Бинк, и...
В стороне послышалось сердитое блеяние. По узкому пляжу мчалось небольшое существо. Оно было четырехногим и обросшим шерстью, словно овца; широкие загнутые рота почти полным кольцом обрамляли его голову. По-видимому, тропа пересекала его территорию, и теперь животное, кажется, решило восстановить справедливость.
Честер, первым оказавшийся на пути рогатого незнакомца, остановился.
— Таранный баран, — сказал он, узнав животное, — для Сирены он интереса не представляет, так как он — всего лишь животное. Нет смысла с ним связываться.
Таранный баран! Бинк тоже остановился — на мгновение любопытство пересилило власть Сирены. Он слышал об этих существах и их родственниках — гидравлических баранах, — но никогда прежде не видел. Насколько си знал, они шили лишь для того, чтобы что-нибудь таранить, потому что очень любили это занятие. Если случалась нужда вышибить дверь или пробить дыру в стене замка, такому барану просто цены не было. Но в остальное время общаться с ними было весьма затруднительно — они непрерывно бились головой о любое препятствие на своем пути.
Честер был намного крупнее барана. Когда тот бросился на него, кентавру удалось легко увернуться. Но баран ловко затормозил, перепахав ногами песок, и изготовился для новой атаки. Если бы Честер перестал обращать внимание на барана, то тут же получил бы солидный пинок в заднюю, лошадиную часть тела, а ею он дорожил больше всего, считая даже красивее лица. Хотя ее и подпортила совсем недавно слюна хищного дерева. Поэтому кентавру опять пришлось развернуться к барану лицом, чтобы при новой лобовой атаке успеть сманеврировать.
Конца этому развлечению не предвиделось. Баран был бы счастлив бодаться до бесконечности, вспахивая все новые борозды в песке после каждого промаха. Но Честера манил зов Сирены. Это таранное существо следовало как-то остановить.
Бинк подумал, что вполне возможно, его талант хотя бы частично помог ему спастись от опутывающего дерева. А что, если баран — еще один способ остановить его, не дать дойти до Сирены? Тогда следует помогать барану, а не Честеру.
Кентавр все продолжал маневрировать в промежутках между атаками противника, пока не оказался рядом с большим деревом. Он не отрывал от барана глаз, чтобы тот не застал его врасплох. Итак, после следующего броска баран должен шарахнуться лбом прямо о ствол. И, если повезет, это, может быть, вышибет из упрямца дурь. Или, по крайней мере, воспитательный процесс начнется, потому что, видимо, немало потребуется ударов, чтобы вышибить дурь из таранного барана.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

Бинк вдруг опознал дерево.
— Только не это, Честер! — крикнул он. — Это же...
Но было поздно. Ах, почему он вечно опаздывает! Бинка это уже по-настоящему раздражало. Вечно опаздывать...
Баран бросился вперед, Честер легко отскочил в сторону, послышалась музыкальная трель, и рогатое создание врезалось лбом в ствол. Сила удара оказалась настолько большой, что все дерево содрогнулось.
— ...ананасовое дерево... — запоздало закончил Бинк.
И теперь с дерева посыпались плоды — огромные, перезрелые золотистые ананасы. Касаясь земли, каждый из них с грохотом взрывался. Именно так дерево и размножалось: взрывающийся плод разбрасывал семена-шрапнель далеко вокруг, а из каждого семени, если доставало удачи и магии, вырастало новое ананасовое дерево. Не стоять рядом с ним в такой момент было весьма и весьма опасно.
Один из ананасов ударил барана по огузку. Тот, покрытый ссадинами и спаленный взрывом, заблеял и повернулся, высматривая противника И, конечно, никого не увидел. Вокруг сыпались все новые плоды, и один свалился прямо перед бараном. Воинственно фыркнув, животное храбро бросилось на перехват и поймало ананас ротами. Сотрясение от взрыва окончательно выбило из барана дурь: он заковылял прочь.
Тем временем Честер исполнял весьма сложный танец, пытаясь спасти свой роскошный развевающийся хвост и стройные задние ноги. Он был способен увернуться от ананасов падающих слева, справа я спереди, но вот падавшие сзади — это уже была проблема. Один из них свалился почти на хвост, и Честер мгновенно развернулся, спасая заднюю часть своего тела, так что голова оказалась точно в том месте, где только что был хвост.
Ананас взорвался как раз под подбородком. Голову Честера окутали пламя и дым. И когда он рассеялся, кентавр так и остался стоять оглушенный.
А Бинк был уже не в состоянии повернуть назад по тропе, несмотря на тревогу за своего друга: зов Сирены оказался сильнее чувства товарищества. К тому же назад тропа не пускала: она была твердой лишь впереди путника, а сзади плескалась вода. Озеро было небольшим, но очень глубоким, и его спокойствие часто обманывало. Ведь обычно в водных глубинах таилась злая магия. Так что Бинк не мог ни пойти назад, к другу, ни поплыть — он мог только стоять и смотреть. Он крикнул:
— Честер! С тобой все в порядке?!
Кентавр стоял на берегу, медленно покачивая головой. Взрыв мало повредил лицо Честера, и без того не отличавшееся красотой, но Бинка больше заботил его разум. Неужели разорвавшийся рядом ананас может вызвать сотрясение мозга?
— Честер, ты слышишь меня?!
Тот даже не повернул к нему головы. И тогда Бинк догадался, в чем дело: кентавр оглох от взрыва!
Бинк отчаянно замахал руками, и наконец Честер обратил на него внимание.
— Говори громче, я тебя не слышу! — Тут кентавр понял все сам. — Я оглох! Ничего не слышу!
Кажется, если не считать внезапной глухоты, он был в полном порядке. Бинк, с облегчением избавившись от тревоги за друга, тут же снова ощутил, как его непреодолимо влечет к Сирене. Он поманил Честера.
— К черту Сирену! — крикнул Честер. — Я ее теперь не слышу. Надо быть идиотом, чтобы тащиться к ней! Она смертельно опасна!
Возле хищного дерева Кромби ненадолго освободился от чар Сирены, но сейчас они снова владели им. А благодаря барану освободился Честер. По-видимому, так действует талант Бинка! Но сам Бинк все еще сидел на крючке. Потому он и зашагал дальше, к острову. Кромби и Волшебник уже почти добрались до него — ведь их не остановило приключение с ананасовыми бомбами.
Честер галопом помчался по тропе и поднял Бинка, удерживая его за локти своими мощными руками.
— Не ходи туда! Это безумие!
— Отпусти меня, лошадиный зад! Мне нужно идти! — закричал Бинк, продолжая перебирать в воздухе ногами.
— Я не слышу тебя, но прекрасно понимаю, что ты говоришь. От такой чуши прямо-таки тошнит! — Честер потряс его. — Есть только один способ прекратить это, пока не погибли и другие.
Он отпустил Бинка и поднял свой длинный лук. Сирена была еще далеко, но лучше кентавров никто из лука не стреляет. Зазвенела тетива, и смертоносная стрела помчалась над водой в сторону острова к сидящей на нем женщине.
Послышался крик боли, и мелодия оборвалась. Стрела Честера попала в цель. Неожиданно они все освободились, ничто больше не влекло их на верную смерть. Талант Бинка наконец-то добился своего: он спас его, не проявившись сам.
Они побежали на остров. Там лежала Сирена — прелестнейшая русалка с волосами цвета солнечных лучей и хвостом, похожим на струящуюся воду. Безжалостная стрела пронзила ее торс насквозь между роскошных обнаженных грудей. Лежа на цимбалах, она истекала кровью.
Но Сирена еще была жива и дышала, хотя стрела, направленная мастерской рукой кентавра, должна была пронзить ее сердце. Она даже не потеряла сознания. Вот она шевельнула головой и подняла лицо к Честеру.
— Зачем ты выстрелил в меня, прекрасный мужчина? — шепотом спросила она.
— Он не слышит тебя — он глухой, — сказал Бинк.
— Я никому не приношу вреда... только любовь... Любовь для всех мужчин... Почему же вы этого не пожелали?
— Какое может быть удовольствие в смерти? — спросил Бинк. — Мы принесли тебе то, что ты принесла сотням других мужчин.
Он произнес это твердо и решительно, но сердце его сжималось от жалости, при виде страданий такого прелестного существа. Он вспомнил, как Хэмели тоже получила похожую рану.
— Я никому не приношу смерть! — возразила Сирена со всей страстностью, на какую была еще способна, и тут же судорожно вздохнула, когда от этого усилия по ее груди потекла струйка крови. Все ее тело ниже плеч было покрыто яркой кровью; она слабела на вазах. — Только... только любовь!
И тут, наконец, она потеряла сознание. Бинк, объятый жалостью, несмотря на все, что знал о Сирене, повернулся к Волшебнику.
— Возможно... возможно ли, что она говорит правду?
Хамфри вытащил магическое зеркальце, на котором виднелось улыбающееся личико младенца.
— Возможно, — ответил Волшебник, оценив ответ зеркала, и тут же задал прямой вопрос: — Говорила ли Сирена правду?
Младенец улыбнулся снова.
— У нее не было злых намерений, — сказал Хамфри. — Она не убийца, хотя и заманивала сюда мужчин.
Путники обменялись взглядами. Затем Хамфри извлек бутылочку целительного эликсира и вылил содержимое на ужасную рану Сирены. Рана мгновенно зажила.
Затем Волшебник предложил Честеру капельку эликсира для ушей, но кентавр отказался. Тогда Хамфри брызнул немного на его заднюю часть, и она внезапно стала столь же прекрасной, какой была раньше.
— Вы исцелили меня! — воскликнула Сирена, с восторгом проведя ладонью по своей груди. — Нет больше ни боли, ни крови! Тогда мне надо петь! — добавила она и потянулась к цимбалам.
Честер пинком отбросил цимбалы прочь. Инструмент пролетел по воздуху, ударился о берег и разбился; затем он скатился по камням в воду и затонул.
— Вот где источник ее магии! — воскликнул он. — И я уничтожил его!
Источник магии... уничтоженный... Не было ли это знамением?
Сирена все же попробовала запеть. Верхняя часть ее торса удивительно расширилась, когда она набрала воздуха, и голос оказался превосходным, но... ничего притягательного в нем уже не осталось. Кентавр и в самом деле лишил ее магии.
Сирена умолкла, а затем печально произнесла:
— Так, по-вашему, именно музыка привлекала сюда мужчин? Я же считала, что им нравилось мое пение...
И стало понятно, что она — всего лишь прелестная и невинная глупышка, вроде Хэмели в стадии красавицы.
— А что случилось со всеми мужчинами? — спросил Бинк.
— Они ушли туда, к моей сестре, — ответила Сирена, указывая на соседний островок. И — надула губки. — Я предлагала им свою любовь... Но они всегда уходили к ней.
Очень занятно! Кто это способен переманить жертву у самой Сирены?
— А кто твоя сестра? Любопытно, какая у нее магия? Она тоже сирена?
— О, нет! Она — Горгона. И очень красивая.
— Горгона! — ахнул Бинк. — Но это же смерть!
— Нет, она никому не причиняет вреда — не больше, чем я сама, — возразила Сирена. — Она обещает мужчин. А мне только очень хотелось, чтобы они верили мне. Ну хотя бы кто-нибудь из них!
— А ты знаешь, что делает взгляд Горгоны? — Бинк был уже возмущен. — Что случается с любым, кто посмотрит в лицо...
— Я много раз смотрела в лицо своей сестры! И ничего мне от этого не сделалось!
Хамфри снова поднял зеркало к глазам.
— Ее взгляд действует только на мужчин?
Улыбающийся младенец согласился.
Выходит, Сирена действительно не знала, какой сокрушительный эффект производит на мужчин взгляд ее сестры. И потому она годами, ничего не подозревая, заманивала их на остров, где ее сестра Горгона обращала их в камни.
— Нам надо поговорить с твоей сестрой, — сказал Хамфри.
— Продолжение тропы ведет на ее остров, — сообщила Сирена. — Но что я стану делать без моих цимбал?
— Твой голос достаточно хорош без всякого аккомпанемента, да и ты сама тоже, — дипломатично ответил Бинк. Ему не пришлось кривить душой: нижняя половина тела Сирены была под стать верхней. — Да, конечно! Ты можешь петь и без цимбал!
— Точно? — спросила она, просияв. — И тогда сюда придут мужчины, такие, как ты?
— Кто знает... Возможно, симпатичный мужчина и так тебя найдет. — Бинк повернулся к Волшебнику. — Как же нам приблизиться к Горгоне? Один ее взгляд...
— Придется заняться ею утром, — решил Хамфри.
Бинк потерял счет времени. Над деревней зажигались звезды, когда они бросились в ночные джунгли на битву с хищным деревом. Потом — путь до острова... А тут ему кажется, что сумерки только-только начинают сгущаться. Возможно ли такое? Вообще-то Бинк предполагал, что солнце садится над всем Ксантом одновременно, но теперь понял, что это отнюдь не так. Правда, сейчас его волновало совсем другое. Он прислушался к словам Волшебника.
— Сирена, есть ли у тебя еда и постель?
— Я не из таких женщин! — Кажется, она была возмущена.
Бинк взглянул на ее гибкий рыбий хвост.
— Нам нужно лишь место для ночлега.
— А-а! — разочарованно произнесла она. — Вообще-то я могу стать я такой, если... — Ее тело замерцало, и хвост превратился в пару очаровательных ножек.
— Нет. Только переночевать, — решительно проговорил Честер. К нему как будто вернулся слух. — И поесть.
Но возмущение Сирены еще не прошло.
— Сперва ты пронзил меня своей паршивой стрелой, потом разбил цимбалы, а теперь еще чего-то просишь?
— Прости меня. — Честер кротко склонился. — У меня что-то болит голова...
А ведь и в самом деле у него может болеть голова, подумал Бинк. И почему этот упрямец согласился принять капельку эликсира на хвост, но никак не в ухо?
— Ну, если ты действительно просишь прощения, то докажи, — дерзко проговорила Сирена.
Раздалось предупредительное карканье Кромби, я голем тотчас перевел:
— Она уже цепляет тебя на крючок, болван!
Кентавр мрачно уставился на Сирену.
— Как?
— Покатай меня на спине.
Бинк едва не расхохотался — ну да, все нимфы так любят кататься!
— Садись! — смущенно отозвался Честер.
Она подошла к нему, но спина оказалась слишком высоко — ей определенно было не влезть.
— Ты такой огромный...
Честер взял ее рукой за узкую талию и легко усадил себе на спину. Сирена восхищенно взвизгнула, взболтнув ногами.
— Ты такой сильный!
Кромби снова закаркал, по теперь его замечания не нуждались в переводе. Сирена и впрямь охмуряла кентавра и делала это без всяких песен.
Честер, пребывавший не в лучшем настроении после близкого знакомства с ананасом, был теперь явно польщен.
— Все кентавры сильны. — Он поудобнее расположил ее на спине и зашагал по острову.
Сирена ухватилась за его гриву.
— О, какие у тебя широкие плечи! И какая гладкая шерсть! Ты, должно быть, самый красивый кентавр на свете!
— Возможно. Если смотреть сзади. — Честер перешел на рысь.
— Ой, как здорово! — закричала она, выпустив на секунду гриву кентавра, чтобы хлопнуть в ладоши. — Ты, наверно, самый умный из всех кентавров, и самый быстрый... — Она вдруг смолкла, затем спросила: — А ты не мог бы чуть подпрыгнуть?
Честер, успевший раздуться от похвал, совершил гигантский прыжок. Сирена завопила и свалилась с его спины. Они в это время были на берегу (то ведь был очень маленький островок), и она шлепнулась прямо в озеро.
— Прости! — смирение проговорил Честер. — Кажется, я немного перестарался.
Он нагнулся, вытащил ее из воды, и всем показалось, что он вытаскивает рыбу: ноги Сирены снова превратились в хвост.
— Ничего страшного, — сказала она. — Мне все равно — что в воде, что на берегу. — Она повернулась к нему лицом, стоя в его объятьях, и одарила влажным поцелуем.
Кромби отчаянно каркнул.
— Нет на свете больших дураков, чем дураки с лошадиным задом. — Так перевел неутомимый Гранди.
— Это точно, — согласился Честер, теперь уже в прекрасном настроении. — Хорошо бы, если бы ничего не узнала Чери.
— Чери? — Сирена нахмурилась.
— Моя кобыла. Красивейшая во всем Ксанте. Она сейчас дома, нянчит нашего жеребенка. Его зовут Чет.
Сирена обдумала его слова.
— Как интересно! — Голос ее звучал раздраженно. — Пойду-ка поищу для тебя корм. И местечко В конюшне.
Бинк улыбнулся. Да, Честер вовсе не дурак!
Они сытно поужинали рыбой и морскими огурцами, а затем улеглись на куче мягких сухих губок. Бинк вытянул усталые ноги и вдруг наткнулся на новую кучечку земли. На этот раз он слишком устал, чтобы ее затаптывать...
Сирена, оставив кентавра, примостилась в темноте рядом с Бинком.
— Послушайте! — вдруг вспомнил он. — Ведь мы должны отплатить ей услугой за гостеприимство!
Кромби тут же каркнул, а голем перевел:
— Вот ты и расплачивайся, вермишельные мозги. Ты к ней ближе всех.
— Услуга? — заинтересовалась Сирена, поглаживая Бинка.
Тот неожиданно густо покраснел — благо, было уже темно. Проклятый чертов грифон!
— Да так, чепуха всякая, — буркнул он и притворился, что засыпает. А скоро уже притворяться и не надо было...
Наутро они попрощались с Сиреной, нарубив ей в запас дров для очага. И она высоко оценила услугу, потому что неважно справлялась с этой работой сама. После чего все храбро направились к ее сестре.
— Вам всем надо завязать глаза, — решил Хамфри. — А я воспользуюсь зеркалом.
Так что он все-таки увидит Горгону, хотя и отраженной. Есть только один способ посмотреть на такое существо, и все об этом прекрасно знали. И все же — почему не срабатывает ее взгляд, отраженный в зеркале? Ведь изображение на стекле не менее жуткое, чем оригинал.
— Поляризация, — пояснил Волшебник, не дожидаясь расспросов. — Магия частичных изображений.
Его ответ все же не внес достаточной ясности. Но оставался гораздо более важный вопрос: «Что мы сделаем, чтобы...» Бинку не хотелось произносить слово «убить» в присутствии невинной Сирены. Одно дело приблизиться к Горгоне, и совсем другое — избавиться от нее с завязанными глазами.
— Посмотрим, — ответил Хамфри.
Они, включая и голема, помогли друг другу завязать глаза; затем выстроились цепочкой за Добрым Волшебником, который зашагал задом наперед по водной дорожке между островками, глядя в зеркало перед собой. На этот раз он использовал не свою магию, а обычное отражение — природную магию, которой обладают все зеркала.
Шагать по воде вслепую было странно и неудобно. Как, должно быть, ужасно навсегда потерять дар зрения! Какая магия может сравниться с естественными органами чувств?
Нога Бинка нащупала твердую почву.
— Вы стойте тут, глядя на озеро, а не на берег. — велел им Хамфри. — На всякий случай. Я сам займусь Горгоной.
Бинк повиновался, хотя и продолжал волноваться. Его так и подмывало сорвать повязку, обернуться и посмотреть на хозяйку этого островка. Но все же искушение оказалось не настолько велико — благоразумие превозмогло. Однажды он уже испытал нечто подобное, стоя на вершине высокой горы — тогда его одолевало сильное желание броситься вниз, словно вместе с жаждой жизни в нем таилась и жажда смерти. Кто знает, может, его стремление к приключениям питается из того же источника?
— Горгона! — хрипло произнес Хамфри. Бинк услышал его голос прямо за своей спиной.
И еще он услышал:
— Это я. Добро пожаловать на мой остров. — Этот голос был сладким, нежным, даже более привлекательным, чем у сестры. — Почему ты не смотришь на меня?
— Твой взгляд превратит меня в камень! — резко ответил Хамфри.
— Разве я не прекрасна? У кого еще такие гибкие локоны? — Она словно жаловалась, а до Бинка донеслось шипение змей. Он попытался было представить, каково целоваться с Горгоной, когда ее волосы-змеи обвиваются вокруг лица, и почувствовал отвращение. Однако все нее мысленный образ оказался одновременно и тревожным и соблазнительным. Но что такое Горгона, как не буквальное воплощение обещаний и угроз, заключенных в любой женщине?
— Ты прекрасна, — хмуро согласился Хамфри.
А может быть, она и в самом деле прекрасна, подумал Бинк. Ведь Хамфри не говорит комплиментов зря. Ах, взглянуть бы хоть одним глазом!
— Где другие мужчины, приходившие к тебе? — спросил Хамфри.
— Они ушли, — грустно ответила она.
— Куда?
— Туда. За те скалы.
Хамфри отправился посмотреть.
— Там статуи, — сказал он, ничуть не удивившись. — Статуи мужчин, и необыкновенно реалистичные. Смотрятся, как живые!
Как живые..
— Да! — радостно согласилась она. — Они точно такие же, как и приходившие ко мне мужчины.
— И что ты на это скажешь?
— Мужчины оставляли для меня подарки — собственные скульптуры. Но мне гораздо приятнее было бы, если бы кто-то из них остался со мной в естественном виде. Зачем мне эти камни?
Она даже не понимала, что творила! Она считала, что ей оставляют изображения на память! Возможно, она не желала признать правду, изгоняя ее из своего сознания, притворяясь, что она — самая обычная девушка. Она отказывалась верить в собственную магию! Какое фатальное заблуждение!
И все же, подумал Бинк, не слишком ля это типично для мыслительных процессов и других женщин? Ведь ни одна из них не желает признавать, что ее пол приносит мужчинам несчастья.
Но — это уже мнение Кромби, а он, как правило, преувеличивает. В каждой девушке может таиться маленькая Сирена или маленькая Горгона. Совсем-совсем маленькая. А в Хэмели этого точно нет...
— Если придут новые мужчины, — сказал Хамфри с необычной мягкостью, — они лишь оставят новые статуи. Это плохо.
— Да, статуй здесь и так уже слишком много, — наивно согласилась она. — На острове становится тесно.
— Мужчины не должны больше приходить. Они должны быть дома, со своими семьями.
— А не мог бы хоть один прийти и... остаться? — Голос ее был теперь жалобным.
— Боюсь, что — нет. Просто мужчины, как бы это сказать... Они не для тебя.
— Но я могу дать столько любви!.. Если только мужчина останется. Пусть даже маленький. Я ублажала бы его все время, сделала бы таким счастливым...
Бинк слушал и начинал понимать всю глубину трагедии Горгоны. Она хотела лишь любить и быть любимой, а вместо этого собирала урожай ужасного зла. Сколько семей успела разрушить ее жестокая магия? И что нужно с ней сделать... если не казнить?
— Ты должна отправиться в изгнание, — сказал Хамфри. — Сейчас Магический Щит снят по приказу Короля, и ты можешь свободно уйти из Ксанта. В Мандении твоя магия постепенно рассеется, и ты сможешь свободно общаться с любым мужчиной, с каким захочешь.
— Покинуть Ксант?! — тревожно переспросила она. — О, нет, я лучше умру! Я не могу покинуть свой дом!
Бинка охватил порыв сочувствия. Однажды и перед ним стояла угроза изгнания...
— Но в Мандении ты станешь обычной девушкой и никому от тебя не будет никакого зла. Ты — необыкновенно красива, и характер у тебя добрый. Вот увидишь: мужчины будут толпами ходить за тобой!
— Я люблю мужчин, — медленно проговорила она. — Но свой дом я люблю больше. Я не могу уйти. Если другого выхода нет, то — умоляю тебя: убей меня сейчас же и прекрати мои мучения!
Ее слова потрясли Доброго Волшебника.
— Убить тебя? Я никогда этого не сделаю! Ты — самое привлекательное существо из всех, кого я видел за свою жизнь, пусть даже через зеркало! Будь я помоложе...
Горгона тут же прибегла к обычной мелочной женской хитрости.
— Но вы еще вовсе не стары, сэр! Вы — очень красивый мужчина!
Кромби едва удержался от карканья. Честер кашлянул, а Бинк чуть не подавился от смеха. Сирена чересчур преувеличивала, если не прямо искажала видимое. А уж эта ее сестрица... Да, Хамфри был неплохим человеком, и очень талантливым — все так. Но уж вряд ли, даже с натяжкой, красивым...
— Ты мне льстишь, — серьезно ответил Хамфри. — Но меня ждут другие дела.
— Из всех приходивших ко мне мужчин, только ты захотел поговорить со мной, — продолжала Горгона почти с шаром. — Я так одинока! Умоляю тебя, останься со мной и позволь мне служить тебе всегда!
Теперь уж Кромби не мог удержаться.
— Не оборачивайся, дурень! — крикнул голем. — В зеркало гляди, в зеркало!
— Хм, да, конечно, — словно неохотно согласился Хамфри.
Ну и острый же слух у грифона! — подумал Бинк. Хамфри ведь на самом деле уже собирался обернуться...
— Горгона, если я посмотрю на тебя прямо... — начал Хамфри снова, но осекся.
— Ты почувствуешь, что обязан уйти, оставив после себя лишь каменную статую! — закончила за него Горгона. — Не понимаю, почему мужчины такие! Но подойди, закрой глаза, если иначе не можешь, поцелуй меня, позволь мне показать, как много у меня любви для тебя! Если ты останешься — малейшее твое слово будет законом для меня!
Волшебник вздохнул.
Неужели старый гном поддастся искушению? Бинку пришло в голову, что Хамфри остался холостяком не из-за отсутствия интереса к женщинам, а лишь из-за того, что не смог найти для себя подходящую пару. Среднюю женщину не интересует мудрый старик-карлик. А если она и проявит внешний интерес, то — скорее всего — желая как-то воспользоваться его выдающейся магией. А тут перед ним женщина, которая не знает о нем ничего, видит его внешность без прикрас, сгорает от нетерпеливого желания любить его и просит только одного: быть с ней.
— Вряд ли это получится, дорогая, — произнес наконец Хамфри. — Подобное поведение вознаградило бы меня — не могу отрицать! — и я был бы не прочь пофлиртовать с тобой денек-другой, пусть даже с завязанными глазами. Но безопасное общение с тобой потребовало бы ресурсов Волшебника, а я сейчас участвую в важной экспедиции, и не могу...
— Тогда пофлиртуй денек-другой! — воскликнула она. — С завязанными глазами! Я не знакома с Волшебниками, которые проявили бы ко мне интерес. Но чудеснее вас, сэр, не был бы и Волшебник!
Неужели она подозревает о великом таланте Хамфри? Неужели это имеет значение?.. Хамфри снова вздохнул.
— Возможно, когда мои нынешние поиски завершатся, если у тебя появится желание навестить меня в моем замке...
— Да-да! — торжествовала она. — Где ваш замок?
— Просто спроси Хамфри. Кто-нибудь покажет тебе дорогу. Но ты и тогда не должна показывать свое лицо мужчинам. Тебе придется надеть вуаль... Даже этого не будет достаточно. Потому что именно твои глаза...
— Не закрывай мне глаза! Я должна видеть!
Бинк снова почувствовал к ней симпатию — он сам сейчас ничего не видел.
— Позволь мне посоветоваться, — сказал Хамфри.
Послышался шорох — Волшебник перебирал свои магические принадлежности. Наконец Бинк услышал:
— Решение не идеальное, но — сойдет. Поднеси эту бутылочку к лицу я вытащи пробку.
Новый шорох — Горгона принимала поданный через плечо пузырек. Потом хлопнула пробка, зашипел вырвавшийся дымок, Горгона ахнула... И наступила тишина.
Неужели Волшебник все-таки убил ее? Дал ей понюхать ядовитый дым?
— Друзья! Можете теперь снять повязки и обернуться! — раздался удовлетворенный голос. — Горгона нейтрализована.
Бинк сорвал с лица повязку.
— Волшебник! Ведь ты не...
— Нет-нет. Я не причинил ей вреда. Убедись сам!
Бинк и его товарищи уставились на Горгону. Перед ними стояла изумительно красивая молодая женщина. На голове у нее вместо волос шевелилось множество маленьких тощих змеек. А лицо у нее... отсутствовало. На его месте вообще ничего не было.
— Я наложил на ее лицо магию невидимости, — пояснил Хамфри. — Сама она сейчас видит хорошо, но мне очень жаль, что никто из мужчин не сможет взглянуть на ее лицо. А ведь это — самое красивое, что у нее есть! Я сделал так, что с ней невозможно встретиться взглядом. Теперь она безопасна — и мы тоже в безопасности.
Действительно, очень жаль, вынужден был согласиться Бинк. Горгона показалась ему такой приятной девушкой, и разве она виновата, что обременена столь ужасным проклятием? Магия не всегда добра! Волшебник нейтрализовал проклятие, но так неприятно смотреть на пустоту вместо красивого лица...
Кромби обошел остров, разглядывая статуи. Среди них оказалось несколько кентавров и грифонов.
— Кррак! Взгляните, сколько вреда причинила эта сука! Из-за нее окаменели сотни ни в чем не повинных мужчин. Что толку, что ее магия нейтрализована только сейчас? Это то же самое, что закрыть дверь уже после того, как пленник сбежал.
Сейчас Кромби явно думал, почти как грифон. Именно в этом и таилась опасность длительного пребывания в трансформированном виде.
— Да, со статуями придется что-то сделать! — Волшебник согласно покачал головой. — Но я уже потратил достаточно много своей ценной магии. Даже слишком много. Кромби, где находится решение этой проблемы?
Грифон завертелся и вытянул крыло. Вниз.
— Гм... А теперь еще раз покажи направление на Источник Магии.
Кромби показал. Результат оказался тем же.
— Так я и предполагал, — сказал Хамфри. — Наши поиски имеют большее значение, чем просто сбор новой информации.
Бинк теперь понял и еще кое-что. И хищное опутывающее дерево, и смертельно опасные сестры — все это были четкие действия, направленные против их поисков и представлявшие угрозу благополучию Бинка. Однако его талант позволил этим событиям произойти. Теперь было ясно, что его опыт имеет непосредственное отношение к поискам. И все-таки почему надо непременно подвергать себя опасности, чтобы найти Источник Магии? По-видимому, здесь действовал другой талант, а не его собственный.
Он вспомнил холмик земли, увиденный прошлой ночью. Не имеет ли он отношения ко всему происходящему? Как Бинк ни старался, он не мог обнаружить связи между этими холмиками, появляющимися в самых неожиданных местах, и происходящими вокруг событиями. Он не доверят случайным происшествиям, если только они не были проявлением его таланта. А если враг был...
Хамфри снова достал зеркало.
— Соедини меня с Королевой! — велел он ему.
— С Королевой? — удивление спросил Бинк.
Зеркало затуманилось, потом показалось лицо Королевы Ирис.
— Как раз вовремя, Хамфри! — заявила она. — Как получилось, что ты валяешь дурака на острове Горгоны? А как же с вашими дурацкими поисками?
Кромби сердито каркнул.
— Не переводи! — рявкнул Хамфри голему. Затем обратился к Королеве: — Бинк ищет, а не я, Ваше Величество. В общем, мы нейтрализовали Сирену и Горгону, и теперь направляемся к Источнику Магии. Сообщи об этом Королю.
Ирис небрежно махнула рукой.
— Сообщу, когда будет время, карлик...
За ее спиной в зеркале появилось изображение Короля. Ирис тут же приняла облик Юной Красотки с длинными локонами. Голос и манеры ее сразу изменились.
— Видишь, как скоро наступило это время, Добрый Волшебник, — поспешила заявить она.
Трент величественно помахал им рукой и поиграл локоном Ирис. Изображение в зеркале пропало.
— Как же она может разговаривать в зеркале? — поинтересовался Бинк. — Ведь в нем всегда лишь немые картинки!
— Ирис — владычица иллюзий, — пояснил Хамфри, откладывая зеркало в сторону. — А Король только думал, что теребит иллюзорный локон... Но и от иллюзий бывает польза.
— А мне нравится иллюзия реальности, — задумчиво проговорил голем.
Хамфри повернулся к Горгоне.
— Через некоторое время мы вернемся. А пока я посоветовал бы тебе утешить сестру. Она потеряла свои цимбалы.
— Обязательно, обязательно! — воскликнула Горгона. — Прощай, прекрасный Волшебник!
Она обвила Хамфри руками и одарила невидимым поцелуем. Рассерженные змейки махали зубками у самых его ушей и громко шипели.
— Поскорее возвращайся! Во мне накопилось столько любви...
— Да-да, — смущенно согласился Волшебник. Подняв палец, он смахнул один из ее «волосков», слишком усердно жевавший мочку его уха.
Магическая тропа кончалась на острове Горгоны, так что выбираться оттуда пришлось вплавь. Талант Кромби помог им отыскать наиболее безопасное направление и избежать подводных чудовищ, обитавших в озере. Бинк взобрался на спину кентавра, а Хамфри уселся на грифона. Было уже позднее утро, и возвращение в деревню оказалось легким и быстрым. Враждебная магия попросту не успела еще заменить прежние чары на их дороге новыми.
Хищное дерево превратилось в обугленный пень. Тут уж жительницы деревни постарались на совесть, избавляясь от заклятого врага. Но в самой деревне было тихо. На окнах висели черные занавески — все скорбели об очередной группе мужчин, погубленных Сиреной.
Как же все внезапно изменилось, когда эти мужчины вошли в деревню!
— Вы уцелели! — закричала Тролла; по ее некрасивому лицу струились слезы радости. — Мы попробовали пойти следом за вами. Но Сирены не было слышно, а в темноте мы не смогли отыскать тропу. А к утру уже ясно было, что мы — опоздали. К тому же, следовало позаботиться о раненых...
— Мы нейтрализовали Сирену и ее сестру Горгону, — сказал Бинк. — Ни один мужчина больше не погибнет из-за них. Но те, кто пришел к ним до нас...
— Все они мертвы. Мы знаем.
— Нет. Они — окаменели. И, быть может, найдется способ повернуть чары вспять и оживить их. Если наши поиски окажутся удачными...
— Идемте! Мы должны отпраздновать такое событие! — крикнула Тролла. — Мы устроим в вашу честь такой триумф...
Бинк уже знал нужный ответ.
— Спасибо — нет. Вы очень добры к нам, но — никаких триумфов. Сейчас нам необходимо поскорее продолжить поиски. Мы ищем главный Источник Магии — источник вашей магической пыли, скрытый под землей.
— Но под землю ведь нет пути, — назидательно произнесла Тролла. — Магическая пыль поднимается к поверхности плотным столбом...
— Да, так. Поэтому нам надо искать Источник в другом месте. И если к нему можно откуда-нибудь подобраться...
Разочарованная Тролла отнеслась к обстоятельствам с достоинством.
— Так куда же вы пойдете?
— Туда! — ответил Бинк, указывая направление, найденное недавно Кромби.
— Но это же путь в самое сердце Области Безумия!
Бинк улыбнулся.
— Видимо, доступ к Источнику проходит через безумие.
— Ты же знаешь: путь мимо опутывающего дерева теперь свободен, и по этой тропе вы могли бы обойти стороной Область...
Бинк отрицательно покачал головой. Если бы дорога, о которой говорит Тролла, была на самом деле наилучшей, Кромби, без сомнения, указал бы именно на нее.
— Вы, мужчины, такие неблагоразумные! Подождите хотя бы два-три дня. Мы остановим работу по рассеиванию магической пыли, отчего ее эффект уменьшится. Тогда вы сможете пересечь этот район с наименьшим риском.
— Мы решили отправиться немедленно.
Бинк боялся, что день-другой отдыха в деревне, населенной истосковавшимися по мужчинам женщинами, окажется столь же губительным для экспедиции, как и дни веселого флирта с Сиреной и Горгоной. Нужно поскорее уносить ноги.
— Ну что не... Тогда мы дадим вам проводницу — Она предупредит вас хотя бы о ближайших ловушках. Тогда останется небольшая надежда, что вы все-таки выживете, преодолев большую часть пути. В конце концов, вы уже наполовину безумны.
— Да! — Бинк криво улыбнулся. — Мы ведь мужчины.
Ни один из полов не мог понять противоположный — в этом крылась еще одна особенность магии Ксанта.
Бинку теперь даже нравилась троллиха — очевидно, любое из чудовищ Ксанта может оказаться симпатичным и полезным, если подвернется возможность узнать его лично.
Проводницей оказалась очень миловидная самка грифона.
— Кррак! — запротестовал Кромби.
— Крра! Крра! — лукаво ответила она.
«Нечего сажать нам на шею такого цыпленка!» — радостно перевел Гранди. — «Кого ты называешь цыпленком? Я львица.» — «Ты — ходячее недоразумение!» — «А ты зануда!» — «Самка!» — «Самец!» — О Гранди, можешь дальше не переводить! — остановил его Бинк. — Они, скорее всего, дойдут до сильных оскорблений. — Он посмотрел на Троллу. — Спасибо за проводницу. Мы немедленно отправляемся в путь.
Собрались все женщины деревни, провожая их. Расставание было невеселым, но — необходимым.
Джунгли Ксанта вскоре развеяли остатки сентиментальности. Необычайно крупные деревья образовывали густые заросли. Как и предупреждала Тролла, то был подветренный район, густо присыпанный магической пылью, и магия здесь поистине процветала. В подлеске росли огромные подушечки для булавок, коловшие всякого, кто к ним приближался. Среди подушечек поднимались живые сталагмиты — их каменные верхушки поблескивали от падающей сверху влаги. Масляные блестуны густо переплетались везде, где оказывалось какое-нибудь углубление. Масло было до омерзения скользким и в то же время на удивление вязким и липким.
— Этим деревьям-танкерам не следовало бы сливать свои отходы прямо на землю, — недовольно процедил Честер. — Их нужно закапывать, как то делают все цивилизованные существа.
Но и более высокие и совершенные с виду растения оказались не лучше. Огромные металлические колонны железных деревьев тесно перемежались со спаленными дотла стволами ясеней. [2] Вся земля вокруг них была усыпана ржавчиной и золой. Здесь и там зловеще фыркали бычьи ели, сгибая ветви-рога. Выше было еще хуже: там ползала гусеничная крапива, бросая вниз колючие жадные взгляды. А рядом слизистыми пучками свисали грибы-тошнотники. Где же найти безопасный проход?
— Крра! — произнесла проводница, показывая направление. Она скользнула мимо зарослей шипящего змеевика, между двумя острыми лезвиями рубительной сосны и перепрыгнула через кольца упавшего лестничного куста. Остальные последовали за ней — быстро, но сохраняя осторожность.
Здесь было мрачно, почти темно, хотя день приближался к полудню. Полог над их головами, не удовлетворенный тем, что заслонил от путников солнце, начал теперь сжиматься и разжиматься, словно полоска эластика, пока не окружил их, казалось, непроницаемой оболочкой? Эластик?.. Бинк вдруг увидел, что это и есть эластик с огромной эластиковой лианы, вившейся между другими растениями. Для людей с ножами и мечами эластик не представлял серьезней угрозы, но мог причинить значительное неудобство.
Крупных живых существ попадалось мало, зато все вокруг буквально кишело насекомыми. Некоторых Бинк узнал — например, светлячков, с жужжанием гонявшихся за добычей (вот откуда, по-видимому, появился тот демонстрационный светлячок, который едва не спалил деревню). Жуки-солдаты стройными рядами маршировали к лагерю. А рядом с ними летали божьи коровки и мухи-девицы. То была впечатляющая картина: легкодоступные дамы, вьющиеся вблизи армии. Почти под ногами Честера жук-тигр прыгнул из засады на жука-оленя и безжалостно убил свою жертву. Бинк отвернулся. Он, конечно, знал, что подобное поведение насекомых — вполне естественнее, но все равно было неприятно смотреть на это.

Предыдущая страница 9 Следующая страница


Источник магии 10

Тут он обратил внимание на Хамфри: вид у Волшебника был такой, словно его околдовали — тревожный признак в диком лесу.
— С тобой все в порядке, Волшебник? — спросят Бинк.
— Изумительно! — пробормотал Хамфри. — Природная сокровищница...
— Ты говоришь о насекомых?
— Тут водятся жуки с крыльями из перьев. — И как будто в подтверждение слов Волшебника мимо пролетел как раз такой жук — крыльями ему служили два ярких пера. — И муха-сова, — продолжал Хамфри, — и два гнездокрыла!
Бинк увидел сидящее на ветке мохнатое насекомое с большими глазами и крыльями в виде гнезд. Не ясно было, как гнездокрыл летает — ведь гнезда-крылья не могут удержать его в воздухе!.. Впрочем, не все ли равно — раз уж тут замешана магия?
— И еще — муха-картинокрыл! — Волшебник уже по-настоящему возбудился. — Это — новый вид. Полагаю, он здесь мутировал. Надо бы заглянуть в справочник.
Он нетерпеливо нашарил на поясе пузырек. Вылетевший из него пар сконденсировался в огромный том; Волшебник осторожно уложил его на спину грифона, между сложенными крыльями, и принялся перелистывать.
— Картинокрылы, — прочитал он. — Пасторальные, натюрморты, натуралистические, сюрреалистические, кубисты, акварели, масляные, пастельные мелки, тушь, уголь... Я был прав! Это — разновидность с картинками, нарисованными восковыми мелками, и она не занесена в справочник! Бинк, посмотри — ты будешь моим свидетелем!
Бинк наклонился, разглядывая насекомое вблизи. Оно сидело на правом ухе грифона, расправив крылья, покрытые восковыми картинками.
— Да, похоже на восковой мелок...
— Конечно! — крикнул Хамфри. — Я должен это записать! Какое фантастическое открытие!
Бинк никогда не видел его настолько возбужденным. Неожиданно он понял нечто важное: вот ради чего жил Добрый Волшебник! Талантом Хамфри была информация, а также обнаружение и классификация мелких существ. То есть картинокрыл имел к нему прямое отношение. Для него не существовало ничего важнее накопления фактов, и он, естественно, не любил, когда его отвлекли от занятий. В сущности, Бинк впервые увидел Волшебника по-настоящему. Он вовсе не был холодным и жадным — он был столь же динамичным и чувствительным, как и любой другой человек. Разумеется, когда появлялась возможность проявить эти качества.
Внезапно Бинк ощутил, как дернулся его меч. Он сжал рукоятку, и с нее тут же бросились прочь две мухи-грабительницы. Они пытались украсть его меч! Невероятно!.. Затем подпрыгнул Честер, едва не сбросив его на землю.
— Чуть не напоролся на волдырного жука! — сказал он. — Совсем ни к чему сейчас волдыри на ноге...
Грифонша обернулась.
— Крра! — недовольно произнесла она, что в переводе голема означало: «Поторопитесь, лентяи! Мы приближаемся к Области Безумия».
— Кррак! — раздраженно отозвался Кромби. — Мы идем, как можем. Почему бы тебе не выбрать дорогу получше, птичьи мозги?
— Послушай, кошачий хвост! — каркнула она в ответ. — Я лишь оказываю вам добрую услугу! Если бы вы, тупицы, остались в деревне, где для вас самое лучшее место...
— Остаться в деревне, где живут одни женщины? Ты сошла с ума!
Тут им пришлось оставить пререкания, чтобы отогнать змеемуху, которая, извиваясь, летела прямо на них, распахнув зубастую пасть.
Вскоре Честер все же наступил на жука — жука-вонючку. Их тут же обволокло облако тошнотворной вони, заставив удирать с этого места сломя голову. Бежавшая впереди грифонша вспугнула целую стаю мух-ланей, древесных прыгунов и толстую бабочку, заляпавшую Волшебника маслом. [3] Перед носом у Бинка пролетело симпатичное золотистое насекомое.
— Может, тоже новый вид! — крикнул он, заразившись энтузиазмом Волшебника. И уже потянулся, чтобы его поймать. Но именно в этот момент Честер споткнулся, и ладонь Бинка поймала воздух.
— Оно летит на тебя, Волшебник! — вопил Бинк. — Лови!
Но Хамфри шарахнулся в сторону.
— Это мидасова муха! — в ужасе закричал он. — Не прикасайтесь к ней!
— Мидасова муха?
— Все, чего она коснется, превращается в золото!
— Но это же великолепно! — воскликнул Бинк. — Нам надо поймать ее! Золото нам пригодится!
— Если мы только сами не превратимся в него! — свирепо отозвался Хамфри. Он пригнулся так низко, что чуть не свалился с грифона. Мидасова муха уже собиралась усесться на его место.
— Кромби! — крикнул Бинк. — Берегись!
И тут в Кромби врезалась грифонша, отшвырнув его в сторону мощным львиным плечом. Кромби уцелел, но муха села на нее.
И она немедленно превратилась в золотую статую.
Муха поднялась и с победным жужжанием улетела никому больше не угрожая, — она уже успела принести несчастье.
— Они чрезвычайно редки и очень редко садятся, — проговорил Хамфри, вылезая из кустов, на которые приземлился. — Я просто поражен, что она нам повстречалась. Скорее всего, она обезумела от этой пыли.
Он поднялся на ноги.
— Ее могли и наслать, — заметил Бинк. — Ведь сперва она появилась возле меня.
Кромби проворно выскочил на тропу, озадаченно каркнул и через голема заявил:
— Она сделала это ради меня... Спасла мне жизнь. Почему?
— Пожалуй, она и в самом деле сошла с ума, — холодно заметил Честер.
Бинк уставился на статую.
— Точь-в-точь работа Горгоны. Только вместо камня — золото... Ее можно оживить?
Кромби завертелся и вытянул крыло.
— Кррак!
— Ответ лежит в том же направлении, куда мы идем, — сказал Гранди. — Теперь у птичьего клюва появилась личная причина продолжать поиски.
— Сначала нам надо преодолеть Область Безумия, — напомнил Честер. — Причем, теперь уже — без проводника.
Бинк с тревогой всмотрелся в лес. События приобретали более серьезный оборот. Но ведь поиски источника и не предполагали легкую прогулку.
— Как мы найдем безопасную дорогу в этих джунглях?.. Даже если не сойдем с ума...
— Кромби придется постоянно указывать наилучший путь, шаг за шагом, — сказал Хамфри. — О, смотрите! Ходячая трость! — Он протянул руку. Трость с трудом передвигалась на двух ножках, размашисто виляя изогнутым верхним концом. Огромного справочника уже не было видно — по всему, Волшебник упрятал его обратно в бутылочку. — Ручка из красного дерева. Очень красивый образец!
Кромби определил направление, и они медленно двинулись вперед, оставив золотую грифоншу там, где она стояла. Они сейчас ничего не могли для нее сделать — разве что завершить поиски, в надежде отыскать магию, которая ее оживит.
Кромби молча дважды оглянулся. Казалось, его одолевают серьезные раздумья. Для него, женоненавистника, женщина, пожертвовавшая ради него жизнью, представлялась ужасной тайной — куда более значительной, чем собственное спасение. Как солдат он был привычен к опасности, но не к самопожертвованию.
Сумерки наступили слишком рано. Из подземных ходов показались светящиеся черви, постельные жуки уже храпели на маленьких коечках. Прокукарекал петухан, сдуру перепутав закат с рассветом. [4] Хвостоеды проглотили свои хвосты и исчезли в ночи. Кучка жуков-пилильщиков усердно пилила для ночных насестов.
— Сейчас я не отказался бы стать каким-нибудь жуком, — проговорил Бинк, внимательно оглядевшись. — Уж они-то здесь дома.
— Мне приходилось проводить ночи под открытым небом, — рассудительно сказал Честер, — но ни разу — в такой вот дикой глуши. Вряд ли потом мы с удовольствием будем вспоминать эту ночку...
Волшебник все еще был погружен в таксономию.
— Этот жук-носорог пытается пробульдозить несколько домиков... Вряд ли домашним мухам, что там живут, понравится сие усердие...
— Волшебник! — прервал его Бинк. — Нам предстоит ночевать под открытым небом. Не могла бы твоя магия помочь нам выбрать для ночлега место получше?..
— Ага! Теперь они зовут муравьев-плотников, чтобы понадежнее скрепить доски!
— Возможно, — не унимался Бинк, — в одном из ваших пузырьков окажется хоть какое-нибудь укрытие на ночь...
— Но этот носорог слишком туп, чтобы остановиться! Он...
— Волшебник! — гаркнул Бинк, потеряв терпение.
Тот мельком взглянул на него.
— А, привет, Бинк. Вы все еще не устроились на ночь? — Он опять уставился себе под ноги. — Смотрите! Они наняли жука-убийцу! Они собираются избавиться от этого...
Бесполезно, понял Бинк. Волшебника больше волнует информация, нежели безопасность. Хамфри не был лидером, потому-то с такой легкостью и переложил эту обязанность на Бинка. Выходит, ему опять придется заботиться обо всем самому.
— Надо соорудить хоть какое-нибудь укрытие! — решил он. — И выставить стражу. Стоять будем по очереди. — Он умолк, размышляя над возникшими проблемами. Как они построят укрытие, если каждый кусок дерева, камень или ветка начнут яростно защищать свои права? Это же неприрученные джунгли!
И тут его блуждающий взгляд заметил огромные, изогнутые кости какого-то монстра. Не получится ли из них укрытие? Он не мог бы сказать, что это было за животное, явно превосходящее по размерам дракона. Для птицы-рек кости слишком толсты и массивны, к тому же — не видно и остатков крыльев. Скорее всего то был взрослый нелетающий сфинкс, который раз в десять выше человека. Сфинксы не считались хозяевами джунглей — их было слишком мало. К тому же у них полностью отсутствовал интерес к обычным проблемам. Драконы в джунглях встречались сплошь и рядом, а сфинксов мало кто видел. Зачем же, подумал Бинк, взрослый сфинкс забрел сюда? И что его погубило? Может быть, скука...
— Кромби! Покажи, пожалуйста, направление на ближайшее подходящее место для ночлега. Либо то место, которое мы смогли бы приспособить для такой цели?
Кромби выполнил просьбу, указав на кости. Бинк был прав!
— Надо набрать несколько одеяльных листьев и покрыть ими кости! — приободренно решил он. — Получится вполне приличная крыша над головой. А в случае нападения — и крепость! Кромби, где здесь ближайшие одеяла?
Грифон указал — прямиком на свисающие щупальца. Это не было опутывающее дерево, а лишь родственное ему. Но оно было не менее опасно!
— Ладно! Наверно, нам легче будет сторожить лагерь, если мы сможем видеть, что делается вокруг. — Так решил Бинк. — Честер, не хочешь заступить на вахту первым? Потом разбуди меня. Следующим будет Кромби. Идет?
Кентавр согласно кивнул. Он не стал спрашивать, когда подойдет вахта Хамфри — тут на Волшебника вряд ли стоило полагаться.

Глава 8
Безумные созвездия

Бинк остановился — следовало повиноваться законам природы, а не только магии. И вдруг он увидел толстый кусок дерева — такой темный и так дремуче поросший мхом, что напоминал камень. Нечто подобное могло понадобиться, если на них ночью нападет какое-нибудь чудовище: кусок был довольно увесистым и мог вполне пригодиться для метания. Бинк присел, чтобы поднять обломок, и замер — осторожность не была излишней: а вдруг здесь таится какая-нибудь магия? Талант защитит его, если предмет опасен, — он попросту не сможет к нему прикоснуться.
Подняв, наконец, обломок, Бинк обратил внимание на структуру древесины — смесь зеленого, коричневого и белого. Кусок оказался на удивление твердым и тяжелым для древесины. Интересно, подумал Бинк, станет он плавать, или потонет?.. Держа его в руке, он ощутил легкое покалывание. В деревяшке явно таилось нечто необычное, какая-то магия, странная и мощная. Он почувствовал, как откликается его собственный талант, охватывая предмет невидимыми линиями, оценивая его, как это однажды уже было, когда Бинк пил из Источника Жизни. Как и раньше, его магия обволокла магию другого предмета и приняла ее в себя безо всяких последствий. Талант Бинка обладал силой таланта Волшебника; он редко чувствовал его прямое проявление за исключением тех случаев, когда тот противостоял сильной и сложной магии. Но все же... простой кусок дерева?
Он вернулся с обломком в их временный лагерь.
— Не знаю, что это такое, но, кажется, в нем скрыта сильная магия. Он может оказаться полезным.
Честер взял кусок в руки.
— Дерево необычное, долго пролежавшее в лесу. Оно могло когда-то быть частью очень большого и очень старого ствола. Удивительно, но я не могу узнать вида! Вот если бы ты нашел кусок коры...
— Дай его сюда, лошадиная морда! — каркнул Кромби. — Я за свою жизнь уже насмотрелся на всякие деревья.
— Пожалуйста, птичий клюв. — Честер несколько напрягся.
Кромби ухватил обломок передней лапой и стал внимательно разглядывать.
— Кррак! Тут что-то странное... Что-то...
— Да-да, — кивнул Бинк. — Но прежде чем ты слишком увлечешься, не укажешь ли направление на ближайшую еду? Мы ведь можем решать эту загадку и одновременно есть.
Кромби послушно завертелся и вытянул крыло. Бинк посмотрел в указанном направлении и увидел светящиеся грибы.
Он приблизился к ним и сорвал гроздь грибов. Они были твердыми, сухими, белыми внутри; от них шел приятный залах.
— Кррак! — запротестовал Кромби. — Я еще не закончил!
— У тебя было достаточно времени, орлиные твои мозги! — возразил Честер. — Теперь моя очередь.
Бинку пришлось вмешаться, чтобы подавить очередную ссору. В том-то и заключалась сложность общения с боевыми существами — они ведь вечно лезли в драку! Он не мог повернуться к ним спиной, даже добывая еду!
— Теперь очередь Волшебника! — крикнул он. — Вероятнее всего, он сможет наконец его опознать. — Он забрал кусок дерева и передал Хамфри. — Сэр, если вы классифицируете данный редкий образец... — Бинк произнес магические слова и тем привлек внимание Волшебника.
Тот взглянул. Потом моргнул.
— Грибы Синей Агонии. Выкинь их!
Тьфу ты! Оказывается, он сунул под нос Хамфри грибы!
— Простите! Я же собирался показать вам вот этот кусок дерева, а не... Так грибы ядовитые?
— Их магия сделает твое тело синим — как раз перед тем, как ты превратишься в синюю слизь, способную убить всю растительность в том месте, где она впитается в почву. — Хамфри был абсолютно серьезен.
— Но Кромби указал на них как на совершенно безопасные!
— Чушь! Их можно спокойно брать в руки, но ни в коем случае не употреблять в пищу. В скверные времена Ранних Нашествий ими пользовались для казни.
Бинк выронил грибы.
— Кромби, но как же ты... — Он замолчал и задумался. — Кромби, не покажешь ли такое, что нам ни в коем случае нельзя есть?
Грифон пожал плечами, повертелся и показал. На те же самые грибы.
— Да ты абсолютный идиот! — Честер выругался. — У тебя что, все перья в мозгу перегнили? Ты ведь только что показывал на них, как на безопасные!
— Должно быть, Бинк не то сорвал! — сердито ответил Кромби. — Мой талант никогда не ошибается!
А Хамфри увлекся куском дерева.
— Талант Кромби ошибается всегда, — небрежно заметил он. — Вот почему я никогда на него не полагаюсь.
Тут удивился даже Честер.
— Волшебник! Солдат, конечно, не подарок — я вынужден, к сожалению, признать это. Но талант его обычно работает верно!
Кромби закаркал, приведенный в ярость этой мягкой поддержкой.
— Может быть. Откуда мне знать? — Хамфри, прищурившись, разглядывал пролетавшего мимо комара-потника. — А это что за существо?
— Ты не узнаешь самого обыкновенного комара? — изумился Бинк. — Ведь ты только что классифицировал самых редких насекомых и открыл новый вид!
Хамфри нахмурился.
— Зачем мне заниматься такой чепухой?.. Понятия не имею о насекомых.
Человек, грифон и кентавр переглянулись.
— Сперва Кромби... Теперь Волшебник... — пробормотал Честер. — А что, если это — безумие...
— Но разве оно действует как-то избирательно, а не сразу на всех? — с тревогой спросил Бинк. — Тут больше похоже на осечку таланта. Кромби вместо лучшей еды, указал на худшую, а Хамфри утратил знания и стал невеждой...
— И как раз в тот момент, когда кусок дерева перешел из рук в руки!
— Тогда лучше его скорее забрать!
— Да! — Честер шагнул к Волшебнику.
— Нет-нет! Дай мне самому это сделать! — быстро проговорил Бинк, убежденный в том, что его талант лучше других справится с проблемой; и — подошел к Хамфри. — Прошу прощения, сэр! — Он осторожно взял кусок дерева из рук Волшебника.
— Но почему же обломок не действует на тебя? — спросил Честер. — Или на меня?
— Он на тебя действует, кентавр! — заявил Хамфри. — Но поскольку ты не знаешь своего таланта, то не в состоянии понять, как именно проявляется его противоположность. Ну а что касается Бинка... словом, тут особый случай.
— Получается, что это дерево... обращает магию в ее противоположность? — Бинк был потрясен.
— Ну... более или менее. По меньшей мере, оно изменяет направление активной магии. Сомневаюсь, что оно оживит самку грифона или окаменевшего человека. Если ты именно это предполагаешь. Те чары теперь пассивны. Их может нейтрализовать только прерывание самой магии.
— Э-э... да... — неуверенно произнес Бинк.
— А что это у тебя за «особый случай», о котором только что упомянул Волшебник? — насторожился Честер. — Ведь ты не обладаешь никакой магией.
— Можно сказать, что у меня иммунитет, — осторожно проговорил Бинк, удивляясь, почему его талант больше не защищает себя от обнаружения. Потом он посмотрел на кусок дерева, который держал в руке. А сохранил ли он, Бинк, свой иммунитет?
Он тут же отбросил кусок дерева.
— Кррак! — произнес Кромби.
— Так вот почему мой талант ошибся! Эта деревяшка сделала меня хррп бдвдвгр гррр... — Голем оказался вблизи обломка и тут же лишился способностей переводчика.
Бинк осторожно поднял Гранди и отнес его в сторону.
— ...того, что я должен был сделать, — продолжал голем, как ни в чем не бывало, счастливо не подозревая о метаморфозе. — Это опасно!
— Разумеется, опасно! — Бинк пинком отправил кусок дерева подальше.
Честер еще не обрек прежней уверенности.
— Это означает, что эпизод с обломком был лишь случайной неудачей. Нам еще предстоит встретиться с настоящим безумием.
Кромби отыскал ближайшую безопасную еду — на сей раз правильно. Это оказался чудесный куст с печеньем, росший на плодородной почве рядом с костями. Они поужинали печеньем с шоколадной глазурью. Обильным питьем их снабдило удачно подвернувшееся дерево — водяной каштан. Достаточно было набрать свежих каштанов, проколоть в кожице дырочку и — пить.
Пока Бинк жевал и пил, его взгляд упал на еще одну кучку земли; он осторожно сгреб ее палочкой в сторону, но не обнаружил под ней ничего, кроме рыхлой почвы.
— Не сомневаюсь, эти штучки меня преследуют, — негромко произнес он. — Но ради чего? Они ничего не совершают — просто появляются и все.
— Взгляну на нее утром, — пообещал Волшебник; было похоже, что его любопытство заметно возросло.
Когда наступила темнота, они устроились внутри «дома» — в зловещей костяной клетке. Бинк лежал на подстилке из губчатого мха (предварительно он проверил его и убедился, что опасности нет) и смотрел, как разгораются звезды. Не так уж страшно, выходит, разбивать лагерь под открытым небом!
Поначалу звезды были лишь точками, виднеющимися между изогнутыми костяными прутьями. Но вскоре Бинк смог уже увидеть рисунки созвездий. Он не был знатоком звездного неба, потому что в Ксанте по ночам не безопасно, и он проводил их под крышей дома. Если же ночь заставала его на улице, он спешил в укрытие. А теперь вид ночного неба заинтриговал Бинка!
Он сам не знал почему — но раньше ему казалось, что все звезды — одинаковой яркости и равномерно распределены по небу. Получалось, что и тут он ошибается. Небо было усеяно и ослепительными, и тусклыми, и почти неприметными звездами; одни сияли в гордом одиночестве, другие скапливались смущенными кучками. Более того: звезды образовывали определенные рисунки. Он мог мысленно соединять их линиями, и тогда получались картинки. Вот голова человека, вот похожая на змею извивающаяся линия, вот комок со щупальцами — точь-в-точь хищное дерево. По мере того как Бинк сосредоточивался, рисунки созвездий становились более четкими, фигуры приобретали большую ясность очертаний и убедительность, становясь почти реальными.
— Смотрите! Там — кентавр! — воскликнул Бинк.
— Естественно, — отозвался Честер. — Одно из признанных созвездий. Оно на небе — миллионы лет.
— Но оно выглядит живым! Мне показалось, что он двинулся!
— Нет, созвездия так не двигаются. Не таким образом. Они... — Честер внезапно смолк.
— Он двигается! — крикнул Банк. — Вот его рука извлекает стрелу из сумки...
— Из колчана, — поправил Честер. — Тут что-то странное. Видимо, какое-то атмосферное явление...
— Или просто воздух колеблется, — сказал Бинк.
Честер фыркнул. Они увидели, как Кентавр в небе достал Стрелу, наложил на лук и в кого-то прицелился. Неподалеку виднелся Лебедь. Но то была крупная, прирученная птица — на таких не охотятся. Была на небе и Лиса, но не успел Кентавр в нее прицелиться, как она спряталась за каким-то Пастухом. Затем показался Большой Медведь. Он попытался поймать Львенка, но поблизости возник большой Лев, размерами почти с Медведя, и в скверном настроении. Два больших хищника закружились на месте, а кончик Стрелы Кентавра следовал за их перемещениями. В кого первого он выстрелит?
— Целься во Льва, болван! — процедил Честер. — Тогда Медведь утащит Львенка и оставит тебя в покое.
Бинк был восхищен и ожившими созвездиями, и силой и грацией злобных хищников. Кентавр, разумеется, был обычным существом. Но такие животные, как медведи, львы, лебеди, бытовали лишь в манденийской мифологии. Их лапы, головы, тела можно было увидеть у сфинксов, химер, грифонов и им подобных монстров, но это было уже совсем не то. Манденийского льва, например, можно было бы представить как тело грифона с головой львиного муравья — то есть как сложное производное от оригиналов Ксанта. Теперь, когда Магический Щит снят, животные могут свободно пересекать границу, и в приграничных областях все их виды, вероятно, смешались. Бинк задним числом пожалел, что ему не представилось возможности посмотреть на таких животных, как тот же медведь, например, когда он находился в Мандении. Но в те времена он был достаточно счастлив оттого, что смог вернуться в Ксант.
Под самым хвостом Кентавра появилось еще одно странное манденийское существо — Волк. Оно напоминало одноголового пса. Бинку доводилось видеть живых оборотней, но тут это тоже было не в счет. Как, по-видимому, страшно жить в Мандении, где те же волки постоянно сохраняют облик животного, не будучи в состоянии превратиться в человека!
Небесный Кентавр развернулся к Волку и направил на него лук. Но Волк и без того уже спасался бегством, потому что его преследовал огромный Скорпион. За Скорпионом гнался Человек... Но — нет, это лишь Скорпиону казалось, что его преследуют. На самом же деле Человек — дикарь с огромными мускулами — догонял Змея, норовя разбить ему голову дубиной. Зато в спину Человеку горячо дышал Дракон, а за ним следовало воистину странное животное с длинной шеей. Все небо, в сущности, изобиловало странностями, из-за чего оно казалось сейчас более интересным, чем земля Ксанта.
— Что это за зверюга с длинной шеей? — спросил Бинк.
— Мифологическая зоология — не моя специальность, — ответил Честер. — Но как мне кажется, это — манденийский монстр, называемый «гафф». — Честер на мгновение задумался. — Нет, он не так называется! Графф... Нет. Это... Жираф! Точно! Длинная шея нужна ему для того, чтобы держать голову подальше от враждебной наземной магии, или что-то в этом роде. Насколько мне известно, самой странной его особенностью является то, что, несмотря на такую длинную шею, животное лишено голоса.
— И верно, странная магия! — согласился Бинк.
— Странная немагия. Мандении явно пошла бы на пользу разумная порция доброй магии.
Теперь, когда показались все остальные звезды, небо тесно заполнилось животными. На самом краю небосвода виднелись Краб, бескрылый Бык и настоящий одноголовый Пес. Но больше всего было птиц — от полузнакомых, вроде Феникса и Райской Птицы, до целой стаи совсем странных, таких как Журавль, Тукан, Орел, Голубь, Павлин и Ворон. Были на небе и люди — мужчины, дети и несколько привлекательных молодых женщин.
Они снова напомнили Бинку о Хэмели. Чем дольше он оставался вдали от нее, тем больше ему ее не хватало. Ну и что с того, что сейчас жена пребывает в фазе уродины?! Всегда ведь затем наступает и фаза красавицы...
— Смотри — вон река Эридан! — воскликнул Честер.
Бинк отыскал реку. Она текла через половину неба, извиваясь от ног Великана до... Но где она кончалась, Бинк найти не мог. Куда течет небесная река? С ней были неразрывно связаны все виды рыб, и одна из них...
— Что это? — вырвалось у Бинка.
— Легендарный манденийский Кит, — отозвался Честер. — Я счастлив, что в нашей стране не встречаются подобные монстры.
Бинк тоже был счастлив. Он снова проследил взглядом всю реку, отыскивая ее устье. Она растекалась все шире, становилась все более прозрачной и... ускользала от его взора. И тут он заметил маленькую ящерицу.
— Хамелеон! — вскричал он.
И едва он произнес это имя, как Ящерица изменилась, превратившись в Хамелеона-человека, которого он знал и любил: в его жену. Она взглянула на него из самых дальних глубин неба, и рот ее приоткрылся. «Бинк-Бинк, — словно говорила она. — Иди, Бинк, ко мне...» Он тут же вскочил, едва не ударившись головой о кость.
— Иду! — радостно закричал он. В самом деле! Зачем же он покинул ее?
И тут небесный Кентавр наконец пустил Стрелу. Она вспыхнула в полете, прочертив через все небо светящуюся линию. И вот она нависла над ними, став пугающе большой и близкой, словно вылетела прямо из неба, и с треском вонзилась в дерево неподалеку. То оказалось собачье дерево; оно взвизгнуло от боли, зарычало и яростно оскалило нижние, похожие на зубы, внутренние ветки. Через секунду от стрелы остались одни щепки.
Бинк взглянул на Честера, но в темноте не мог рассмотреть выражения его лица. А ведь эта небесная Стрела — падающая звезда — ударила в настоящее дерево совсем рядом с ними!
— А что, если Кентавр стрелял в нас?
— Если это не так, то он проявил преступную небрежность, — хмуро ответил Честер. — А если целился в нас, то оказался весьма скверным стрелком. Это — дурной пример, бросающий тень на репутацию всех кентавров. Я напомню ему, как нужно стрелять.
Честер поднялся, высокий и величественный, его силуэт четко вырисовывался на фоне искрящегося звездами неба. Он наложил на лук свою стрелу, натянул тетиву со всей своей прославленной силой и выпустил вверх.
Она помчалась все выше и выше, и, несмотря на ночь, ее хорошо было видно. Она вознеслась на невозможную высоту, прямо к вершине ночного купола, к созвездию Кентавра.
Бинку было известно, что никакая материальная стрела не способна поразить звезду или комбинацию звезд. В конце концов, созвездия — всего лишь воображаемые картинки или линии, мысленно протянутые между звездами. И все же...
Стрела Честера вонзилась в бок небесного Кентавра Он подпрыгнул от неожиданной боли. Из его рта выкатились две кометы и метеорит. Какое мощное восклицание!
— Ах вот как! Тебе мало, вакуумная башка! — И Честер снова полез в колчан.
Небесный Кентавр протянул руку и вырвал из своего бока стрелу Честера. Когда он осмотрел рану, из его рта вылетела и взорвалась сверхновая. На месте раны пульсировало несколько тусклых звезд. Кентавр вырвал из Лебедя горсть мягких нежных перьев и протер ими рану. Теперь зашипел ощипанный Лебедь, выбросив из клюва струйку метеоров, но напасть на Кентавра птица не осмелилась.
Небесный Кентавр схватил раздвижную трубу, называемую Телескопом, и приставил ее к глазу. Магия этой Трубы позволила ему видеть дальше обычного.
— ........! — выкрикнул он грязное оскорбление, глядя на того, кто пустил в него стрелу.
— Я здесь, копытоголовый! — заорал Честер я выпустил в него еще одну стрелу. — Спускайся вниз и сражайся, как кентавр!
— Э-э, я не стал бы... — предупредил Бинк.
Созвездие, казалось, услышало вызов. Кентавр пошарил Телескопом и направил его на лагерь путников. Из его рта выкатилась зловещая планета, опоясанная кольцами.
— Правильно — здесь я, придурок! — гремел Честер. — Спустись и докажи, что ты достоин своего имени!
Достоин имени «придурок»? Бинку это вовсе не понравилось. Но он не в силах был остановить Честера.
Небесный Кентавр положил на лук еще одну Стрелу. То же сделал и Честер. Некоторое время они смотрели друг на друга, нацелив луки, словно выжидал, кто осмелится выстрелить первым. Затем, почти одновременно, обе стрелы рванулись вперед.
И тот, и другой выстрелы оказались впечатляющими. Бинк видел, как на мгновение обе стрелы скрестились в небе и помчались дальше, словно их направляла магия. Ни один из кентавров не шелохнулся — очевидно, это было делом чести при подобных дуэлях: тот, кто отскочит в сторону, покажет, что у него нервы слабее. А слабонервным нельзя было назвать никого из кентавров.
Обе стрелы, к счастью, пролетели мимо цели, но очень близко от нее. Выстрел Честера чуть не задел лицо созвездия, а Стрела небесного Кентавра вонзилась в землю рядом с левым передним копытом Честера. И — почти возле самой головы Доброго Волшебника.
Хамфри резко проснулся.
— Ты, гроза лошадей! — раздраженно бросил он. — Смотри, чем занимаешься!
— Я и смотрю! — отозвался Честер. — Это не моя стрела. Видишь: на ней звездная пыль.
Хамфри выдернул стрелу из земли.
— Да, ты прав. — Он, прищурившись, взглянул на небо. — Но звездной пыли не полагается быть на земле. Что тут происходит?
Зашевелился и Кромби.
— Кррак! Ты же — Волшебник. — Голем, конечно, был тут как тут. — Тебе полагается обо всем знать.
— Об оживших небесных созвездиях? Я уже очень давно не наблюдал подобной магии. — Хамфри еще пристальнее вгляделся в небо. — Впрочем, это будет ценным исследованием. Кромби, где тут наиболее удобный доступ к небесной сфере?
Грифон показал. Теперь Бинк увидел звездный рисунок, напоминавший спускающиеся к горизонту ступени. Прямо на его глазах они становились все более жесткими и все приближались, пока не спустились почти до самого костяного «дома». Вероятно, по ним действительно можно будет подняться!
Он снова посмотрел на звезды. Они сделались еще ярче прежнего, а соединяющие их линии — крепче. Фигуры-контуры приобрели полутени, что делало их весьма реальными. Бинк опять увидел, как Хэмели машет ему рукой, призывая к себе.
— Я поднимусь!
— Кррак! — согласился Кромби. — Я всегда готов поразмяться в доброй схватке! А этот кометоротый Кентавр точно напрашивается, чтобы ему намяли бока.
Честер уже шагал к лестнице — но замер, услышав слова грифона.
— Не будь остолопом, — фыркнул Волшебник, поторапливаясь вслед за ним. — Кромби имел в виду небесного Кентавра, а не тебя. Ты у нас, конечно, крикун, но уж никак не кометоротый.
— Гм, да... — не особенно охотно сдался Честер, с видимым усилием стряхивая с себя раздражение. — В атаку!
Все бросились к лестнице.
— Вы что, свихнулись! — завопил Гранди. — Для вас наверху ничего нет!
Честер взглянул на него — Бинк заметил, как изменились контуры головы кентавра на фоне множества созвездий.
— Я не слышал, как Кромби каркнул.
— А он и не каркал вовсе! — Вопль Гранди становился почти истерическим. — Теперь я говорю сам за себя! Не идите на небо! Это безумие!
— Просто восхитительно! — промолвил Хамфри. — Изучить вблизи ожившие созвездия! Лучшей возможности может и не представиться.
— Мне надо проучить того Кентавра, — добавил Честер.
Глаза Бинка опять отыскали в небе Хэмели. Его жажда встретиться с ней сразу же стала огромной, как само небо. И он снова двинулся вперед.
— Это — безумие! — кричал Гранди, дергая Кромби за перья на шее. — Оно не действует на меня, потому что я — не настоящий! Я вишу только факты, потому что я — не настоящий! Это — враждебная магия! Остановитесь!
— Ты наверняка прав, малявка, — согласился Хамфри. — Но подобная возможность слишком соблазнительна, чтобы ее отвергнуть.
— То же самое было с Сиреной! Не делайте этого! — не унимался голем. — Что станет с вашими поисками? Что — если вы сейчас позволите безумию овладеть собой?!
— А тебе-то какое дело? — Честер уничижительно взглянул на него. — У тебя же нет чувств!
Он поставил копыто на первую ступеньку — она оказалась твердой и крепилась по углам гвоздями-звездочками. Контуры ее напоминали ниточки, а панели между ними — стекло. Прозрачная, едва видимая лестница, ведущая в небеса!
У Бинка не было сомнений, что она — магическая, и — стало быть — доверять ей нельзя. Не наверху его ждала Хэмели, и ему необходимо было идти. В конце концов, будь это опасно — талант бы его остановил.
— Ладно, я остаюсь! — крикнул Гранди.
Он спрыгнул со спины грифона, свалился в листву цветожучного куста, спугнув целую стаю цветожуков, и через секунду пропал в ночи.
— Одним паникером меньше, — пробурчал Честер, ставя ноги на ступеньки. Их поверхности слегка прогнулись под его тяжестью, но все же выдержали.
Охваченный нетерпением, Кромби расправил крылья, облетел кентавра и присел отдохнуть на ступеньку повыше Честера. Очевидно, подъем был слишком крут и неудобен для существа такого размера. Поэтому грифон предпочел подниматься пешком.
Третьим шел Хамфри, последним — Бинк.
Так, цепочкой, они поднимались в небо. Лестница изгибалась спиралью, поэтому скоро Кромби оказался над головой Бинка. То, конечно, был любопытный ракурс, но Бинка больше заинтриговал вид внизу. По мере того, как он взбирался выше уровня деревьев, внизу под ним все шире открывался ночной ландшафт джунглей Ксанта. Он был очень впечатляющим — из-за невероятного разнообразия форм. Когда-то Бинк был трансформирован в птицу, довелось ему полетать и на магическом ковре, а также полетать, оставаясь человеком. Магия помогла испытать все возможности полета. Но происходившее сейчас сильно отличалось от всего того, что было перечувствовано раньше. Ощущение становилось уникальным. Надо же — оказаться высоко над землей, сохраняя с ней связь... и возможность упасть...
Ночной лес был прекрасен. Некоторые деревья светились. Одни протягивали вверх белые, словно кости, щупальца; другие, казалось, висели над самой землей и напоминали шары пастельных тонов. У некоторых цветки были похожи на глаза, и эти глаза, как мнилось Бинку, наблюдали за восходящими в небо. Верхушки иных деревьев образовывали лабиринт из переплетающихся ветвей...
Неожиданно прямо на глазах у Бинка лес принял форму огромного человеческого лица, и рот словно выкрикнул: НЕ ХОДИ!
Бинк раздраженно остановился. Неужели джунгли я в самом деле собираются с ним заговорить? Чьи интересы они представляют? Лес может ревновать к тому, что Бинку удалось скрыться на небе, в то время как он, лес, попросту хотел сожрать его. Либо же он всего-навсего лишь злобствует.
Недавно Кромби заартачился перед хищным деревом, и известно, что из этого вышло. Честер очень удачно и вовремя оглох, чтобы спасти всех от Сирены... Да, тогда его, Бинка, талант действовал. Отчете же притих сейчас?
Он посмотрел вверх. Его манила к себе огромная панорама неба — животные, монстры и люди. Все они сейчас застали на месте, ожидая появления Бинка и его товарищей. Ах, какие там будут приключения!
Он взбирался дальше. Надо поторопиться! Пока он стоял, размышляя невесть о чем, остальные уже поднялись на несколько спиралей выше. А опаздывать ему не хотелось!
Когда он подобрался вплотную к Волшебнику, ковылявшему вслед за двумя отважными четвероногими, рядом с ним в темноте что-то зажужжало. Похоже — очень большое насекомое, один из экзотических жуков. О, только бы не опять тот золотой мук! Бинк замахал руками.
— Бинк! — пропищал чей-то голосок.
Ну, что еще? Он запыхался после быстрого подъема, и теперь надо было ставить ноги осторожно, чтобы не оступиться, пока он наслаждается великолепием огромного шатра над собой и широкого диска внизу. Он находился в самом центре феноменальной сцены, собирался как можно глубже пережить каждую деталь и вовсе не желал, чтобы его отвлекали всякие там мухи.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

— Кыш!
Однако жук подлетел ближе. Рядом с ним светился огонек — то была летающая рыба; она передвигалась, выбрасывая струйку пузырьков из своего фюзеляжа; жесткие крылья обеспечивали достаточную подъемную силу; жабры служили воздухозаборниками, а маленькие плавнички придавали ей устойчивость и позволяли маневрировать. Бинк знал, что летающие рыбы развивают большую скорость — они вынуждены были летать очень быстро, чтобы под собственным весом не рухнуть на землю. У этой рыбы на спине светился огонек миниатюрного фонарика и...
— Бинк! Это я, Гранди!
И точно — на спине рыбы восседал голем, управляя ею при помощи маленьких поводьев; свободная рука Гранди держала лампу, казавшуюся крошечной звездой, пойманной в маленькую сеть.
— Я поймал эту рыбу, приманив ее разговором на рыбьем языке. Теперь она все понимает и помогает мне. У меня с собой та самая деревяшка, что обращает чары.
Он постучал по седлу ручкой, держащей поводья. Седло оказалось обломком дерева, который Бинк выбросил.
— Но как рыба может летать? И как тебе удается переводить? Ведь дерево обращает...
— Оно не действует на рыбу! — поспешил объяснить Гранди, с трудом сохраняя терпение. — У рыбы нет таланта! Она сама посебе — магическое существо. Дерево обращает в противоположность лишь внешнюю магию, а не врожденную.
— Для меня это — просто бессмыслица, — сказал Бинк.
— Дерево обратило талант грифона, но не превратило его обратно в человека! Оно лишило гнома информации, но не сделало и его обычным человеком. Оно не действует на тебя, потому что...
Голем не подозревал о таланте Бинка, но оставался без ответа существенный вопрос: то ли талант одержал верх над деревом, то ли дерево обратило его в противоположность? Ответ на него мог стать выбором между жизнью и смертью!
— А ты сам? — спросил Бинк. — Ведь ты продолжаешь переводить!
— Я же — не настоящий! — нетерпеливо дернулся Гранди. — Убери мою магию, и от меня останутся только вина да веревочки. Для меня это дерево — просто дерево.
— Но оно же действовало на тебя! Ты нес какую-то околесицу, пока я не убрал тебя от него подальше!
— Неужели? — Гранди был встревожен и растерян. — Я даже не заметил этого. Я догадывался, что мой талант — быть переводчиком, так что... — Он вдруг погрустнел и задумался. — Знаю! Сейчас-то я не перевожу, а говорю сам за себя!
Вот и ответ.
— Хорошо. Но держи эту деревяшку подальше от меня! — предупредил Бинк. — Я ей не доверяю.
— Нет же! Я, наоборот, должен поднести ее поближе к тебе! Положи на нее руку, Бинк!
— Ни за что!
Гранди дернул поводья, стукнул рыбу ногами по бокам, и та развернулась и помчалась к Бинку.
— Эй! — закричал Бинк, вытягивая вперед руку.
И в этот момент все вокруг него переменилось. Звезды внезапно стали просто звездами, а лестница... ветвями решетчатого дерева. Над головой Бинка его спутники уже подбирались к верхушке и вот-вот должны были ступить на самые тонкие перекладины, не способные выдержать их вес. Кромби опасно балансировал, а Честер...
Бинк ошеломленно потряс головой. Кентавр, взбирающийся на дерево!
Рыба, зажужжав, отлетела в сторону, и безумие вернулось: Бинк снова оказался на прозрачной лестнице, ведущей к сияющим созвездиям.
— Я знаю, что это — безумие! — закричал он. — Но ничего не могу с собой поделать: я должен лезть все выше!
Голем снова направил рыбу поближе.
— Ты не в состоянии стряхнуть его с себя, даже зная, что это — гибель?
— Да, это безумие! — Бинк опять обрел здравый рассудок, когда кусок дерева оказался поблизости. — Но это правда: я не в силах противостоять ему. Но не беспокойся обо мне — я выживу. Сними лучше Честера с той ветки, пока он не разбился насмерть!
— Верно! — Гранди пришпорил своего «коня» и стал с жужжанием подниматься.
Бинк продолжал карабкаться выше, проклиная себя за бессилие и глупость.
Рыба исчезла в ночи. Только пойманная звезда — теперь Бинк знал, что это всего лишь светящаяся ягода — подсказывала, где находится Гранди. Огонек приблизился к кентавру.
— Чтоб я споткнулся — это же голем! — воскликнул Честер. — О перья лошадиные, что я делаю на дереве?!
Бинк не слышал ответа Гранди, но можно было догадаться. Через секунду Честер начал спускаться.
— Эй, тюфяк! Убери свою задницу с моего лица! — раздался злой голос Волшебника.
— Спускайся! — яростно ответил кентавр. — Это никакая не лестница, а дерево. Мы лезем навстречу гибели!
— Не гибели, а информации. Пропусти меня!
— Это безумие! Гранди, поднеси ему обломок!
Огонек опустился ниже.
— Клянусь бездонной утробой! — ужаснулся Хамфри. — Это же дерево! Нам надо немедленно спускаться!
Но кентавр опять полез вверх.
— Я еще не закончил свое дело с тем созвездием!
— Ты, дурак лошадиный! Слезай! — Хамфри выходил из себя.
Рыба спустилась к Бинку.
— Я не могу справиться с ними — сразу с двумя! — пожаловался Гранди. — И вообще у меня только одна деревяшка, а вас четверо.
— Грифон умеет летать, так что за него пока волноваться нечего, — ответил Бинк. — Лестница — то есть дерево — узкая. Дай деревяшку Честеру, и тогда мимо него никто не пройдет. А ты поищи другой кусок!
— Я уже подумал об этом, — сказал голем.
Рыба взмыла вверх, и вскоре Честер опять начал спускаться. Добрый Волшебник стал изрыгать проклятья, вовсе не подобающие его рангу, но вынужден был отступить перед неумолимо приближающимся задом кентавра. И вот они уже — прямо над Бинком, который тоже принялся ругаться, когда и ему преградили путь наверх.
Заметив их отступление, созвездия взорвались вспышкой ярости.
— .......!! — беззвучно крикнул небесный Кентавр. По его зову вокруг него собрались прочие небесные монстры: Дракон, Гидра, Змей, Крылатый Конь, Великан и Кит — собрались прямо в реке...
Безумие все еще владело Бинком, но у него уже пропало желание лезть наверх, поскольку чудовища начали сползаться, собираясь у верхнего конца спиральной лестницы. Змей пополз вниз, его гибкое тело кольцами скользило по спирали. Крылатые существа полетели к земле. Бинк не был уверен, реальные ли они, иллюзорные или нечто среднее, однако, вспомнив вонзившуюся в собачье дерево стрелу, решил, что пренебрегать опасностью не стоит.
— Нам нужно спрятаться в укрытие! — крикнул он.
Но Кромби, оказавшийся выше всех и не подвергшийся воздействию магического деревянного осколка, тут же взлетел, чтобы сразиться с Крылатым Конем.
— Кррак! — вскричал грифон.
— И-го-го! — заржал в ответ Конь.
Мимо верхом на рыбе прожужжал Гранди.
— Ото, что они друг другу сказали!
Расправив крылья, Конь и грифон сошлись лицом к лицу: один бил копытом, другой выставил когти. Они столкнулись, завязалась схватка. Бинк видел лишь мечущиеся и хлопающие крыльями силуэты, но не мог понять, кто там одерживает верх.
Затем появился Змей. Честер не мог использовать лук, потому что стрелы по спирали не летают, и уже поджидал его с мечом наготове. Бинк стал гадать, кто же (или что?) представляется кентавру: ведь магическое дерево было у него, и он видел реальную картину. Вероятнее всего, то был не Змей, но уж определенно не менее опасное существо. А пока Бинку приходилось воспринимать то, что схватывали его глаза.
Едва гигантская голова Змея приблизилась, кентавр предупреждающе закричал и рубанул мечом по морде противника. Лезвие ударилось о клык. У Змея были большие зубы, отражавшие свет звезд, и их блеск указывал на то, что они могли быть ядовитыми. Из пасти торчали два длинных клыка, двигавшиеся с точностью шпаги искусного фехтовальщика. И Честер... Честер был вынужден отступить, поскольку у него был только один меч.
Затем Крылатый Конь подсказал Честеру другое решение, и тот пустил в ход передние копыта. Продолжая ослеплять Змея блеском меча, он нанес ему быстрые сдвоенные удары копытами в нос. Его передние ноги не обладали, конечно, силой задних, зато копыта имели острые края и обеспечивали кумулятивный эффект — словно кору от дерева, отщепляя чешую от тела Змея.
Интересно, подумал Бинк, что произойдет, если магическое дерево коснется Змея? Изменится ли его облик, и не увидит ли тогда кентавр нечто другое? Но как точно узнать, какая магия настоящая, а какая — фальшивая?
Змей зашипел и так широко распахнул пасть, что в ней мог бы поместиться весь кентавр целиком. Извивающийся язык метнулся вперед и обвил руку Честера, державшую меч. Однако кентавр ловко перебросил орущие в другую и умело отсек язык. Змей испустил шипящий вопль боли и захлопнул пасть. Клацнули зубы. Честер воспользовался короткой паузой, чтобы снять с руки отрубленные витки языка, и тут же возобновил атаку на Змея. Свою позицию он удерживал прочно.
Появился Дракон и направился к Доброму Волшебнику. Хоть Хамфри и был одержим безумием, он вовсе не стал дураком. Его рука скользнула под куртку и вернулась с пузырьком. Но Дракон напал столь стремительно, что времени откупоривать пузырек уже не осталось, и Хамфри метнул его в приоткрытую пасть. Пузырек хрустнул на зубах — дракон его машинально раскусил. Вырвался пар, пробился струями между зубов и загустел, окутав голову Дракона. Он не стал превращаться ни в демона, ни в дымовую завесу, ни даже в бутерброд — просто остался висеть затвердевшим сгустком.
— Что это? — крикнул Бинк. — Пузырек не сработал?
— Мне пришлось брать наугад, — ответил Хамфри. — Это оказалась... кажется, это вспенивающаяся изоляция.
— Инсинуация?! — Бинк явно не расслышал.
— Вспенивающаяся изоляция. Она сперва вспенивается, потом затвердевает вокруг чего-либо, сохраняя тепло или холод.
Бинк покачал головой: Волшебник свихнулся, сомнений нет.
Как может что-то сохранить тепло или холод? Для нагрева оно должно быть подобно огню, а для охлаждения — льду. Да и вообще — зачем тратить усилия на такую магию?
Дракон, однако же, не смирился с новым своим положением. Он завис в воздухе, изогнулся и принялся яростно трясти головой, пытаясь избавиться от налипшей массы. Он откусывал большие куски, жевал их и глотал.
— На твоем месте я не стал бы этого делать, — посоветовал Хамфри Дракону.
Тот не обратил внимания на его слова. Он начал пыхтеть и фыркать, вырабатывая в своем брюхе огненный шар. Крылья его захлопали, расшвыривая куски затвердевшей пены. Потом он развернулся в воздухе и нацелился на Волшебника, готовясь извергнуть свое жуткое пламя.
Но из его пасти вырвалась лишь тонкая, жалкая струйка огня. Затем, ко всеобщему удивлению, тело Дракона начало раздуваться, как воздушный шар, пока не превратилось в сферу, из которой торчали только ноги, хвост, кончики крыльев и морда.
— Что слу... — Изумленный Бинк хотел задать вопрос.
— На горячей поверхности изоляция немедленно затвердевает, — охотно растолковал Хамфри. — А у дракона в брюхе накапливалось пламя. К несчастью, именно данный тип изоляции...
Дракон взорвался. Во все стороны разлетелись звезды, опаляя листву джунглей, прочерчивая огненные полосы рядом с Бинком и красочно вспыхивая над головой.
— ...сгорает со взрывом при контакте с пламенем, — закончил Хамфри.
Они смотрели, как взлетевшие звезды достигают зенита и также взрываются, разбрасывая разноцветные искры. Все ночное небо на короткое время стало ярче.
— Я пытался предупредить Дракона, — без особого сочувствия произнес Хамфри. — Очень опасно подносить открытое пламя к горячей изоляции.
В глубине души Бинк вряд ли мог обвинить Дракона в том, что он пренебрег предупреждением. На его месте он допустил бы точно такую же ошибку, если бы позволил его талант. Но из всего случившегося он сделал важный вывод: когда он (тьфу-тьфу!) начнет серьезно спорить с Добрым Волшебником, то придется внимательно приглядывать за его бутылочками! Поди знай заранее, что в какой!
Теперь и до Бинка добрался монстр — Гидра. У нее не было крыльев, а сойти по лестнице она не могла, потому что путь преграждал Змей. Казалось, Гидра опускается по свисающей с неба нити — лишь самой нити не было видно.
Бинк замахнулся на монстра мечом. Он был в прекрасной форме, и ему удалось напрочь отсечь ближайшую из семи голов, как раз за рогами. Голова отлетела, из шеи мощно хлынула кровь, разделяясь в воздухе на две струи. Если для победы над этим монстром требуется только небольшое усилие, то никаких проблем у Бинка не возникнет!
Обе струи крови загустели, образовав два комка, все еще присоединенных к шее; но кровь текла и текла, оседая на этих сгустках; они делались все больше и тверже; потом на них появились выступы, они потемнели и...
Сгустки крови стали двумя новыми головами! Каждая была меньше отрубленной, но столь же злобной и опасной. Бинк преуспел лишь в одном: умножил грозящую ему опасность!
Он не верил своим глазам! Если на месте каждой отрубленной головы появляются две новые, то чем дольше и лучше Бинк станет сражаться, тем хуже ему будет. Но если не станет сражаться, как того требуют правила, его просто-напросто скоро слопают, разделив на семь... нет, уже теперь на восемь порций.
— Лови, Бинк! — крикнул сверху Честер и что-то бросил.
Бинку не понравилось, что ему мешают сосредоточиться, но тем не менее он попытался поймать падающий предмет. В темноте он промахнулся, и его пальцы лишь скользнули по краю, но даже от этого мимолетного прикосновения к обломку магического дерева к нему вернулся разум. Он увидал, что стоит на ветке Дерева, наставив меч на...
Но магическая деревяшка уже отскочила от его руки, и его снова охватило безумие. Он увидел, как кусок дерева полетел в сторону Гидры... и одна из ее голов проглотила его.
В этот момент в голове Бинка промелькнула прежняя цепочка мыслей. Какой эффект произведет обращение магии внутри воображаемого монстра? Если внешность гидры полностью продукт искаженного восприятия Бинка — то есть, безумия, которое он делил со своими друзьями, — то она должна быть нейтрализована... Нет, кусок дерева должен находится рядом с ним, чтобы нейтрализовать монстров в его восприятии. Но поскольку его друзья тоже видели монстров, а магическая древесина не может быть рядом с каждым из них одновременно, получается, что она не должна воздействовать на монстра, если только монстр является объективной реальностью. Даже в этом случае она не повлияет на форму Гидры, а лишь на ее талант — если он у нее есть. Большинство магических существ не обладает магическим талантом; их магия заключается в самом их существовании. Поэтому — ничто не должно произойти.
Все восемь голов Гидры издали вопль, и она внезапно рухнула вниз, тяжело ударившись о землю и оставшись лежать неподвижно. Образующие ее звезды начали медленно тускнеть.
Бинк уставился на монстра, разинув от удивления рот. Гидра не изменила форму — но погибла. Что же произошло?
Скоро он догадался. Выходит, у Гидры был магический талант — висеть на невидимой нити. Магический обломок нейтрализовал эту магию, и монстр против своей воли рухнул вниз, навстречу смерти. Его невидимая нить не исчезла, а стала тянуть вниз с той же силой, с какой только что тянула вверх. Вот вам и несчастный случай!
Зато кусок древесины пропал. Как друзьям теперь спасаться от безумия?
Бинк посмотрел вверх. Пена Волшебника уничтожила Дракона, копыта и меч Честера отогнали Змея, а боевой дух Кромби оказался слишком силен для Крылатого Коня. Так что индивидуальные сражения они выиграли. Но война еще не кончилась, а расклад сил оказался не в их пользу.
На небе осталось еще немало созвездий. Кентавр, Кит и Великан не имели крыльев и не обладали магией полета, и потому не могли спуститься, а лестницу наполовину занимало тело Змея. Теперь, увидев, что постигло их сотоварищей, они яростно ревели, оставаясь в безопасности на ночном небе. Сверхновые, планеты с кольцами, миниатюрные молнии и кометы с лохматыми хвостами вырывались из их ртов в смущающем изобилии и с оскорбительным негодованием. Кит выбрасывал фонтаны непристойных завитушек.
— Ах так! — мгновенно разбушевался Честер. — Сейчас мы поднимемся и сделаем с вами то же самое! Эй вы, трусы! Дружно начали!
И немедленно Кромби, Хамфри и Бинк сомкнулись вокруг него, насколько позволяла теснота лестницы.
— Остановитесь! — завопил Гранди, описывая вокруг них круги на жужжащей летающей рыбе. — Вы все видели природу вашего безумия. Не поддавайтесь ему снова! Передавайте друг другу магический обломок! Восстановите реальность! Снова вставьте ногами на землю! Не позволяйте призракам заманить вас навстречу гибели!
— Знаете, он, кажется, прав, — пробубнил Хамфри.
— Но я уронил деревяшку! — воскликнул Бинк. — Уронил наш здравый смысл!
— Тогда спустись и найди его! — крикнул голем. — А ты, лошадиный зад, — это ведь ты бросил ее внизу! — тоже спускайся и помоги ему.
— Кррак! — возликовал Кромби. — Птичий клюв один поднимется туда, и вся слава достанется ему одному!
— Ну уж нет! — вскинулся Честер. — Это у него не пройдет!
— Верно! — согласился голем. — Вам надо отправиться вместе, чтобы все было честно. Ведь вы, реальные существа, высоко цените честность, не так ли? Или для тебя, птичий клюв, она ничего не значит? Ты не хочешь иметь рядом с собой соперника, потому что знаешь, что он тебя за пояс заткнет, если у тебя не будет форы?
— Кррак! Кррак!
Бинк подумал, что изо рта Кромби вот-вот вырвется Комета.
— Правильно! Так докажи, что можешь одолеть его где угодно и когда угодно: спустись вниз и отыщи кусок магического дерева быстрее его! И прихвати с собой гнома! А лошадиный зад пусть прихватит с собой малохольного.
Малохольного! Неужели голем осмелился так обозвать его, Бинка? Кровь едва не вскипела в нем. Только из-за того, что его талант не проявляет себя открыто...
— Ладно, завали тебя навозом! — со скрипом согласился Честер. — Найду я твою дурацкую деревяшку. А потом — вперед, на славную битву!
Они начали спускаться по стеклянной лестнице, так пока и не завоевав славы.
Монстры на небе разразились взрывом насмешек. Все там осветилось от их восклицаний: беззвучно взрывались многоцветные вишни-бомбы, кружились смерчи, полыхали лесные пожары. Кит отклонил течение реки Эридан в сторону, и она полилась вниз мерцающим водопадом. Великан размахивал огромной дубиной, вышибая из гнезд звезды и посылая их вниз. Кентавр метал светящиеся стрелы.
— Пошевеливайтесь, рохли! — суетился голем. — Спускайтесь, не обращая внимания на их вызов. Это сводит их с ума куда больше, чем все другое, что вы могли бы сделать.
— А ведь верно! — поддакнул Честер. — Ты чертовски умен для кучки веревочек и смолы!
— Я — в здравом рассудке, потому что ни одна из дурацких эмоций реальности не влияет на мои мыслительные процессы, — отозвался Гранди. — И разумен как раз потому, что сделан из смолы и веревочек.
— И следовательно, только ты способен спасти нас от безумия, — рассудил Волшебник. — Ты — единственный, кто может ощущать объективную реальность. Потому что в тебе нет субъективного аспекта.
— Правильно, и разве это не здорово?
Тем не менее тонем все же не выглядел счастливым.
Бинк вдруг понял, что Гранди с радостью предался бы безумию, даже зная, что оно заведет их в беду, лишь бы это стало доказательством его реальности. И всего только нереальность голема заставляла его цепляться за ту жизнь, которой он обладал. Какая парадоксальная судьба!
Совсем рядом с ним, в куст кошачьей мяты вонзилась стрела. Растение взвыло и зашипело, покусывая древко, потом начало молотить по нему лапами-бутонами.
— О, как мне хочется пустить стрелу прямо ему под хвост! — вожделенно протянул Честер. — Этот кентавр позорит все наше племя...
— Сперва найди магическую деревяшку! — выпалил Гранди.
Одна из сбитых Великаном звезд пролетела над головой Бинка и подожгла резиновое дерево. Растение тут же невероятно растянулось, пытаясь оказаться подальше от своих же горящих ветвей. Вокруг расплылся тошнотворный залах.
— В таком дыму мы ничего не найдем! — Честер закашлялся.
— Тогда следуйте за мной! — скомандовал Гранди, восседая на рыбе. — Я покажу дорогу!
Кашляя и чихая, они двинулись за големом. Над ними бушевали созвездия, забрасывая их всем, что попадалось под руку. Но небесные воители были не в состоянии победить, поскольку не имели возможности вступить в ближний бой. Безумие утрачивает силу, когда есть здравомыслящий лидер.
И все же оно не отступило! Кит снова плюхнулся в небесную реку и исступленно выплеснул ее из нового русла. Вода растеклась по звездному долю широким молочным потоком, заливая все вокруг. Потом она нашла еще одно русло, заструилась по нему, смыла несколько растущих там звезд, и полилась вниз, к земле.
— Досмотрите! — крикнул Бинк. — Мы — у самого подножья водопада!
Он оказался прав. Масса воды опускалась на них, подобно глобулярной лавине. В отчаянии они попытались спастись бегством, но вода ловила их на бегу, мгновенно промачивая насквозь и с грохотом обрушиваясь на землю. Сразу же образовался метровый слой пены. Вымазанный грязью Кромби съежился, его перья потеряли роскошный блеск. Честер обхватил руками свой торс, а Волшебник...
Добрый Волшебник стоял, закутавшись в большое, яркое, некогда махровое пляжное полотенце; оно сразу же пропиталось влагой, и Хамфри наверняка было бы лучше без него...
— Опять ошибся пузырьком, — глуповато похихикал он. — Хотел достать плащ...
Они наконец выбрались из-под водопада и пошлепали по разливающейся воде. Бинк задрожал от холода — водица в небесной реке оказалась ледяной. Поначалу безумие выглядело интригующим — когда ожили созвездия, — но теперь ему хотелось очутится дома, в тепле и сухости, рядом с женой.
Ах, Хэмели!.. Он особенно любил ее в «нормальной» стадии, когда она не была ни уродливой, и чрезмерно умной, ни особенно красивой и глупой. В этот короткий срединный период она всегда выглядела такой свежей, новой... Но вообще-то он любил ее во всех ее формах и фазах, с любым интеллектом, любил особенно в такие моменты, как теперь, когда был мокрым, озябшим, усталым и перепуганным.
Он отбил в сторону плавающую звезду, перенеся на нее свое раздражение. А яркая искорка была, наверно, столь же несчастна, как и он сам, — ее смыло с неба, и теперь она стала всего лишь плавающим мусором...
Здесь, к счастью, было слишком мелко для Кита, единственного небесного монстра, который сейчас мог представлять опасность... Путники выбирались из слякоти.
— В реальной жизни, — вслух подумал Честер, — видимо, прошла гроза...
Они шли бесконечно долго. Голем вел их в темноте, непрерывно понукая. Некоторое время их еще преследовал гнев созвездий, затем путники вошли под полог джунглей, и небесные обитатели потеряли их из виду. Но безумие все еще оставалось с ними. Им представлялось, что почва под ногами стала ореховым маслом; до нему было трудно идти. Деревья, опасные сами по себе, теперь словно приобрели дополнительно чужую злобность: они сделались пурпурными, загудели все разом и протягивали им зловещие овальные плоды.
Бинк знал, что безумие, каким бы оно ни казалось — добрым или дым — уничтожит их, если они ему безвольно поддадутся. Чувство самосохранения заставляло его все время сопротивляться, и это сопротивление становилось тем сильнее, чем больший опыт он приобретал. Но все же ему никак пока не удавалось надежно и прочно пробиться к реальности. В некоторой степени то, что происходило с ним, напоминало иллюзии Королевы. Но безумие ведь действовало не только на восприятие, но и на эмоции, и потому было особенно опасным.
Бинк услышал, как голем закаркал, обращаясь к Кромби на языке грифонов, и увидел, как летающая рыба уселась тому на голову. По всей вероятности, она устала и ей надо было отдохнуть.
— Да, она заслужила награду, — кивнул Бинк. — За своевременную услугу...
— Награду? За что? — удивленно спросил голем.
Бинк уже хотел было ответить, но тут же понял, что это бесполезно: Гранди не был реальным, его ничто не волновало. Он лишь делал то, что ему полагалось делать, но человеческие совесть и сочувствие не были в него заложены.
— Просто поверь мне на слово: рыба заслуживает награды. Что ей хотелось бы получить?
— Сколько, однако, хлопот из-за какой-то ерунды, — пробормотал голем. Но все же — засвистел и забулькал, обращаясь к рыбе. — Она желает завести семью.
— Значит, надо всего лишь отыскать пару своего вида, — сказал Бинк. — Самца или самку. В зависимости от того, кто она сама.
Голем опять потолковал с рыбой, а затем пояснил:
— В Области Безумия она ничего не сможет для себя найти.
— Возможно, эту проблему мог бы решить кусочек магического дерева, — предположил Бинк. — До правде, каждому из нас не помешал бы такой кусочек. Мы настолько запутались с этим безумием, настолько завязали в грязи, что даже не удосужились подумать об очевидном. Посмотрим, сумеет ли талант Кромби найти для нас такое дерево.
Кромби уныло каркнул, приняв просьбу. Крыло его указало на холмик трясущегося желе.
— Это — пиявочное дерево! — одернул его Гранди. — Мы не должны подходить к нему!
— Почему же? В тебе-то вообще нет крови... — Честера еще хватало на ерничество!
— Нужное нам дерево, по-видимому, находится за ним, — решил Бинк. — Очень хорошо, что талант Кромби продолжает работать. Но надо быть внимательным — случайных опасностей на дороге хоть отбавляй. Ночью, да еще в этом безумном состоянии... На такое способен только ты, Гранди.
— Хоть на что-то еще способен, — проворчал голем.
— Нам нужен свет, — сказал Честер. — Птичий кл... э-э, Кромби, где нам раздобыть безопасный свет?
Крыло грифона указало на стаю длинноногих, похожих на пузыри существ с вылупленными и жутко светящимися глазами. Бинк осторожно обошел их и увидел, что это — не животные, а растения: то, что выглядело ногами, на самом деле было стеблями. Он сорвал одно из них, и из глаз растения вырвался луч, ярко высветивший все впереди.
— Это фонарный цветок, — пояснил Гранди. — Поосторожнее с ним, не то можно поджечь лес.
Дождь уже прекратился, но с листьев еще капало.
— Сейчас больше опасностей вроде нет, — предположил Бинк.
Вооружившись фонарями, они отправились туда, куда до того указал Кромби: где-то там должно расти магическое дерево. Они пробирались извилистыми тропинками, обходя сомнительные места, на которые указывал голем. Не будь Гранди, они, без сомнения, не выжили бы среди природных ловушек джунглей. И при обычных обстоятельствах путь был бы не из легких, а уж безумцы и вовсе не одолели бы его.
Неожиданно они наткнулись на обломок гигантского ствола. У основания он был толще, чем можно было обхватить, а на высоте человеческого роста белел зазубренный слом.
— Наверно, это было могучее дерево! — сказал Бинк. — Хотел бы я знать, от чего оно погибло.
Они подошли поближе... и внезапно избавились от безумия. А светящиеся шары в их руках превратились в натуральные фонарные цветки, как и заверял голем. Густые джунгли показывали свою истинную магию взамен фальшивок, навеянных безумием. Более того — за всю жизнь (Бинк это сполна почувствовал) у него не было настолько ясной головы.
— Магия безумия обратилась в свою противоположность! — обрадованно воскликнул он. — Мы — опять абсолютно здравомыслящие! Такие, как наш голем!
— Посмотри-ка лучше на тропу, по которой мы сюда пришли! — не без волнения произнес Честер. — Кругом — ядовитые шипы, хищная трава. А вон — нефтяные деревья! Да наши факелы могли взорвать весь лес!
— Я отлично это понимал! — Гранди обвел их горделивым взглядом. — Как вы полагаете, почему я на вас орал? Будь у меня нервы, они давно приросли бы к костям. Всякий раз, когда вы норовили свернуть с указанной дороги...
Все больше и больше фактов прояснялось для Бинка.
— Гранди, а почему ты вообще решил нам помочь? У тебя ведь нет эмоций, ты мог бы спокойно улететь на своей рыбе... А ты пошел на такой труд, на такой риск...
— Рыба! — вспомнил Гранди. — Ее надо наградить!
Он отломил щепку от массивного ствола и привязал ее к спинному плавнику своего «коня» выдранной из себя веревочкой.
— Браво! — Честер хлопнул в ладоши.
— Лети дальше, пучеглаз. — В интонации, с какой Гранди произнес эти слова, прозвучало нечто, напоминающее нежную привязанность. — До тех пор, пока с тобой будет эта щепка, ты будешь видеть в Области Безумия исключительно все в самых натуральных образах и обличьях. И сможешь отыскать себе даму сердца. И как только отыщешь — немедленно оторви щепку: насколько я понимаю, не очень-то приятно видеть даму сердца такой, какова она на самом деле.
Кромби согласно каркнул — его сочувственное восклицание не нуждалось в переводе.
Рыба тут же взлетела к ночному небу, выбрасывая мощную струю пузырьков и ловко лавируя между ветками. Освободившись от веса голема и подгоняемая страстной надеждой, она помчалась с нарастающей скоростью.
— Почему ты отпустил ее? — спросил Бинк.
— А разве у тебя совсем память отшибло? Ты же мне сам велел!
— Но почему у тебя все вышло так изящно? Ведь ты проявил к этому существу самые настоящие чувства.
— Быть не может! — фыркнул голем.
— А почему ты так возился с нами, несмотря на все опасности? Ведь если бы мы погибли, твоя служба у Волшебника тут же закончилась бы.
— И какой бы мне с того был прок? — Гранди чуть ли не сердито пнул своей кривой ножкой травинку.
— Ты обрек бы свободу. А вместо этого ты взял на себя массу хлопот, вынудив нас спуститься с «лестницы» и выведя в безопасное место. Ты в самом деле ничего такого не обязан был делать. Ты же переводчик, а не лидер!
— Эй ты, неудачник несчастный! Мне надоело слушать всякий вздор!
— Подумай сам, — не отставал Бинк, — к чему связываться с неудачником?
Некоторое время Гранди размышлял. Потом сказал:
— Наверное, я все-таки тоже сошел с ума.
— Да как ты мог сойти с ума, если на тебя безумие совершенно не действовало!
— Да что ты к нему прицепился? — с досадой произнес Честер. — Зачем ты дергаешь голема? Он славно поработал.
— Потому дергаю, что голем тщеславен, — сказал Бинк. — Он помог нам из одного тщеславия.
— Да потому, что я заботился о вас, недоумки! — завопил Гранди. — И зачем только надо подтверждать это... подтверждать, спасая вам жизнь?
Бинк затих. Кромби, Честер и Добрый Волшебник молча уставились на Гранди.
— Ну что я такого сказал? — сердито спросил толем. — Что вы, халявщики, пялитесь на меня?
Кромби каркнул.
— Птичий клюв говорит... — голем запнулся. — Он говорит... Ни черта не разберу, что он там говорит! Что со мной?
— Древесина данного дерева обращает магическую способность в ее противоположность, — проговорил Хамфри. — И твой талант отключился.
— Но я к дереву не прикасался!
— И мы тоже, — напомнил Бинк. — Но все мы сейчас в здравом уме. Видимо, потому, что воздействие этого обрубка настолько сильно, что... Словом, оно намного сильнее, чем воздействие щепки. Вот почему мы теперь способны воспринимать тебя таким, каков ты есть. Ты сам понимаешь, что именно ты сказал?
— Выходит, дерево испортило мой талант, так же, как и ваши? Но разве мы этого не знали?
— Оно меняет нашу магию, не меняя нас самих, — упрямо продолжал Бинк. — Поскольку мы — реальные.
— Но это означало бы, что я тоже наполовину реальный!
— И ты наполовину заботился, — добавил Честер.
— Это всего лишь оборот речи. У меня нет эмоций!
— Отойди подальше от дерева, — посоветовал Бинк. — Выйди из области действия ствола. И тогда скажешь нам...
Гранди отошел в сторону и огляделся.
— Что ты видишь? — спросил Бинк.
— Джунгли изменились! — закричал голем. — Я сошел с ума!
— Заботься, — произнес Бинк. — Таким был Ответ Доброго Волшебника. В заботах о нашем спасении ты наполовину достиг и своей собственной цели. Ты начал постигать обязательства реального существа. Ты ощущаешь сочувствие и гнев, переживаешь удовольствие, отчаяние и неуверенность. Ты сделал то, что сделал, потому что совесть простирается за пределы логики. Стоит ли она того?
Гранди еще раз посмотрел на искаженные джунгли, какими они виделись с того места, куда не достигало воздействие магического дерева.
— Это безумие! — воскликнул он.
И все расхохотались.

Глава 9
Демоны водоворота

На рассвете они выбрались из Области Безумия. Каждый из путников держал кусок магического дерева. Они шли медленно. Время от времени у Кромби забирали его деревяшку, и тогда он безошибочно указывал, как лучше пройти в том или ином месте; после чего деревяшка возвращалась грифону, чтобы избавить его от безумия.
Едва выбравшись, они отыскали относительно безопасную «спальню». Это было дерево, тонкий коленчатый ствол которого напоминал журавлиную ногу, а крона — широкую и мягкую лежанку. Путешественники обложили ствол кусочками магической древесины — теперь никакая враждебная сила не могла к ним приблизиться, не обратившись в свою противоположность. Защита, разумеется, не была совершенной, но они настолько вымотались, что было уже не до выбора.
Несколько часов спустя Бинк проснулся, потянулся и спустился вниз. Кентавр остался спать на широкой ветви-кровати, свесив с нее все четыре копыта; по всей видимости, опыт, приобретенный за часы безумия — опыт лазания по деревьям, — добавил кентавру немагических талантов... Волшебник лежит в большом гнезде, свернувшись клубочком, — это свое гнездо он соорудил с помощью одного из своих пузырьков... Кромби, как и подобает солдату, уже проснулся, и теперь они вместе с големом осматривали окрестности.
— Что мне хотелось бы узнать... — начал Бинк, откусив изрядный кусок от буханки хлеба с изюмом, что Кромби сорвал с местного хлебного дерева; буханка была, правда, несколько переспелой, но все еще вполне съедобной.
Кромби каркнул голосом хорошо отдохнувшего грифона.
— ...кто погубил то магическое дерево, — закончил Гранди за Бинка и заодно перевел Кромби.
— О, ты опять переводишь!
— Сейчас я не прикасаюсь к деревяшке. — Голем нервно заерзал. — Но мне кажется, что я уже не такой реальный, каким был прошлой ночью, во время безумия.
— Какая-то часть реальности в тебе все равно должна остаться, — сказал Бинк. — Так бывает, когда приближаешься к цели. Шаг вперед — два шага назад, но ты не должен сдаваться.
Гранди заметно оживился.
— Слушай, а ведь это — положительный взгляд на вещи, мозги твои всмятку!
Бинк был рад, что ободрил голема, хотя его скверные манеры, не прибавлявшие ему симпатии окружающих, так и бросались в глаза.
— Откуда ты узнал, о чем я хочу спросить, заикнувшись давеча? Ну, насчет магического дерева?
— Ты всегда приходишь с вопросом, Бинк, — ответил голем. — Поэтому мы просто вычислили твой очередной вопрос и заранее узнали направление на объект этого твоего вопроса. И оно совпало со стволом магического дерева. Мы провели расследование. То, считай, был вызов для нас.
Какое любопытное применение таланта Кромби! Предвидеть ответы на будущие вопросы! Магия оказывается неистощимой на сюрпризы!
— Только реальным существам нравятся вызовы, — осторожно заметил Бинк.
— Наверно! Вызов превращения меня в реальное существо — для меня нечто вроде развлечения. Но теперь я знаю, что это осуществимо. Но у меня так и осталось мое лоскутное тело, и никакое количество моей заботы о ком бы то ни было не может его изменить. Это лишь означает, что теперь я боюсь смерти, которая неизбежно наступит когда-то. — Он передернул плечами, словно избавляясь от неприятной мысли. — Как бы там ни было, дерево уничтожило заклинание, направленное оттуда. — И он показал рукой.
Бинк проследил за направлением.
— Я вижу только озеро. А ведь великан, кажется, что-то говорил о... — Тревога, поднявшаяся в нем, не дала ему закончить.
— О демонах озера, наславших проклятие, которое погубило лес, — подтвердил Гранди. — Мы проверили: это то самое озеро.
С дерева спустился Хамфри.
— Запакую-ка я кусочек этого магического обломка в бутылочку, если только сработает моя магия. — Видно было, что он доволен этой своей затеей. — Никогда заранее не знаешь, когда что может пригодится...

Предыдущая страница 11 Следующая страница


Источник магии 12

— Произнеси заклинание, заставляющее его уноситься прочь от твоей бутылочки, — посоветовал с дерева Честер, — а потом возвращаться. — После неуклюжего маневрирования, из-за которого его знаменитая задняя половина не раз оказывалась в опасности, он тоже оказался рядом с ними на земле. Кентаврам явно нечего делать на деревьях.
Волшебник поставил бутылочку, положил рядом кусок магического дерева и прочитал заклинание. Что-то вспыхнуло, возник и медленно рассеялся клуб дыма.
— Готово!
На земле стояла закупоренная пробкой бутылочка. Рядом с ней лежал кусок дерева. Добрый Волшебник исчез.
— Куда он подевался? — тревожно спросил Бинк.
Кромби завертелся и вытянул крыло: точно на пузырек.
— Нет-нет! — с ужасом воскликнул Бинк. — Неужели его заклинание действительно сработало наоборот?! И затолкало в пузырек его самого?! — Он мгновенно ринулся, схватил бутылочку и выдернул пробку.
Вылетело облачко пара, раздалось, заклубилось, уплотнилось и вскоре превратилось в Доброго Волшебника; голову его покрывала еще теплая яичница.
— Совсем позабыл, что в этой бутылочке я хранил завтрак, — уныло проговорил он.
У Гранди не было больше сил сдерживать своя, совсем недавно приобретенные эмоции, и он расхохотался. Он рухнул на землю и стал кататься по ней, задыхаясь от смеха.
— О, сколько тревог пережил сей гном! — выдавил из себя голем между приступами хохота.
— Чувство юмора есть составная часть натуры реального существа, — изрек Честер.
— Что-то вроде того, — согласился Хамфри, не желая распространяться о подробностях. — Хорошо, что пузырек не попал в руки врага. Ведь его владелец обладает полной властью над содержимым.
Однако данное приключение не остановило Хамфри — он попытался снова... и снова... и снова... Наконец ему удалось подобрать заклинание, и кусочек дерева был заключен в бутылочку.
Бинк считал, что затраченные усилия с лихвой скупятся когда-нибудь. Теперь он, наконец узнал, как Добрый Волшебник собирает свою драгоценную я столь обширную коллекцию: он старательно упаковывал в бутылочки все, что, по его мнению, могло в будущем сгодиться.
И опять Бинк заметил знакомую кучечку земли.
— Волшебник! — позвал он. — Не пора ли разобраться и с этим? Кто делает эти кучки? И появляются ли они по всему Ксанту, или только там, где оказываемся мы?
Хамфри склонился над кучкой.
— Пожалуй, стоит и разобраться, — буркнул он. — И на острове Сирены появилась кучечка, и возле нашего костяного лагеря... — Он вынул зеркало. — Что это за штука? — сурово и громко обратился он к нему.
Зеркало задумчиво затуманилось, потом прояснело В нем появилось изображение червеподобного существа.
— Это же вихляк! — ужаснулся Бинк. — Неужели вихляки снова собираются роиться?!
— Это не вихляк! — возразил Честер. — Взгляни-ка повнимательнее — он раз в десять крупнее. — И, словно в подтверждение его слов, в зеркале появилась масштабная линейка и приложилась к червю; сразу стало понятно, что он в десять раз длиннее вихляка. — Ты что, совсем таксономии не знаешь? Это же сквигл.
— Сквигл? — тупо переспросил Бинк; ему не хотелось признаваться, что он даже не слышал про такое существо. — Но он так похож на вихляка-переростка.
— Они — двоюродные родственники, — пояснил Честер. — Сквиглы крупнее, медлительнее и не собираются в стаи. Это — одинокие существа, ползающие под землей. Совершенно безобидные.
— Но кучки земли...
— А, совсем забыл про них! Мне следовало бы опознать их раньше. Прорывая тоннель, они выбрасывают за собой землю, и если оказываются близко к поверхности, то в этом месте и образуется кучка. А когда они начинают двигаться дальше, новые порции земли затыкают образовавшееся отверстие. Вот почему остается кучка, а под ней — сырая почва.
— Но что они вообще делают?
— Просто роются в земле и оставляют кучки.
— А почему преследуют меня? Я к ним никакого отношения не имею.
— Возможно тут — простая случайность, — предположил Хамфри и обратился к зеркалу: — Вопрос: кто?
Зеркало потемнело.
— То же, что и Источник Магии? — спросил Хамфри.
Зеркало ответило отрицательно.
— Враг Бинка?
Появился улыбающийся младенец.
— Не то же самое, что демоны озера? — спросил Бинк.
Младенец опять улыбнулся.
— Ты хочешь сказать, то же самое?
— Не смущай зеркало своей антилогикой! — недовольно проворчал Хамфри. — Оно ведь уже согласилось с тем, что не то же самое!
— Да-да, — поспешно закивал Бинк. — Но все же если по пути нам придется пройти рядом с демонами, появится проблема. Коль скоро у нас есть враг, который все время следил за нами и всячески нам препятствовал, то он наверняка подобьет и демонов на какую-нибудь пакость.
— Полагаю, ты прав, — произнес Хамфри. — Возможно, настало время потратить еще толику моей драгоценной магии.
— Слава Волшебнику! — ехидно провозгласил Честер.
— Заткнись, лошадиная задница! — вспылил тот. — Дайте мне разобраться. Нужно ли нам проходить рядом с демонами озера, чтобы достичь цели нашего путешествия?
Зеркало улыбнулось.
— И демоны владеют проклятием, способным уничтожить лес?
Зеркало согласилось.
— Как лучше всего пройти, не попав в беду?
Зеркало показало Бинка, смотрящего спектакль на сцене.
Хамфри оглядел своих спутников.
— Кто-нибудь из вас видят в этом смысл?
Кромби коротко каркнул.
— А где нахожусь я? — перевел голем.
— А ну-ка перефразируй вопрос! — скороговоркой проговорил Волшебник. — Где находится Кромби в то время, когда Бинк смотрит спектакль?
Зеркало продемонстрировало одну из бутылочек Хамфри.
Грифон разразился потоком яростного карканья.
— Да заткнись ты, клювомозг! — взмолился толем. — Ты же знаешь, что я не могу произносить такие слова в обществе! Не могу, если хочу стать реальным.
— Тревогу клювомозга понять можно, — сказал Честер. — С какой стати ему торчать взаперти в каком-то пузырьке? А вдруг он не сможет выбраться?
— Кажется, переводчик все же я! — спесиво заметил Гранди, позабыв про недавнее смущение.
Хамфри отложил зеркало.
— Если ты не прислушаешься к моему совету, — уведомил он грифона, то — поступай по-своему, как знаешь.
— О, темпераментные реальные люди! Вы опять за свое? — раздосадованно проговорил Гранди. — Как, скажите, поступают рационально? Выслушивают советы, рассматривают альтернативы, обсуждают их, анализируют и, наконец, приходят к консенсусу.
— Ведь малявка показывает нам пример нездравого смысла, — заключил Честер.
— Какая именно малявка? — потребовал уточнения Гранди.
— Сдается мне, — угрожающе произнес Волшебник, — что для болтливого голема самое лучшее место — в пузырьке.
— Мы опять ссоримся! — Бинк был искренне удручен. — Если зеркало утверждает, что самый подходящий способ миновать демонов, путешествуя в бутылочке, то я скорее поставлю на это, чем на те препятствия, которые мы совсем недавно преодолели.
— Тебе-то что, тебе не придется рисковать! — выпалил Гранди. — Ты будешь смотреть свой дурацкий спектакль!
— А я верю в мое зеркало, — твердо сказал Хамфри, и зеркало так ярко вспыхнуло от смущения, что свечение его пробилось даже через куртку Волшебника. — И чтобы доказать это, я заключу в бутылочку самого себя. Полагаю, тот пузырек, в котором обитал Бьюрегард, достаточно приятно обставлен и вполне подойдет для двоих Что вы скажете, если Кромби, Гранди и я войдем в бутылочку, а Бинк понесет ее? Тогда он сможет ехать на Честере, пока не наступит время для спектакля.
— Я согласен, — отозвался Бинк. Про себя он тайком гадал: прихватит ли Добрый Волшебник с собой и все остальные бутылочки? Это, правда, выглядело бы несколько парадоксально, но было вполне возможно. — Но ведь я не знаю точно, где находятся демоны, и совсем не желаю нарваться на них неожиданно. Если мы станем приближаться осторожно и с оглядкой, они, может быть, не так сильно распалятся?
Кромби показал на озеро.
— Да, знаю, — кивнул Бинк. — Но где именно возле озера? На берегу? На острове?.. Мне необходимо знать это. Пока я, ни о чем не подозревая, не зашел прямиком в проклятие, способное повалить целый лес...
Кромби каркнул и расправил крылья. Взлетев, он направился к озеру, гордо сверкая разноцветным опереньем.
— Подожди, птичьи мозги! — крикнул Честер. — Они же заметят тебя в воздухе! Ты нас всех выдашь!
Но грифон не прислушался к его словам.
Путники увидели, как Кромби грациозно развернулся над водой, расправив плюмаж из красных, голубых и белых перьев.
— Должен признать, — вздохнул Честер, — что этот вспыльчивый малый — очаровательное животное!
Но вдруг грифон сложил крылья и камнем полетел к воде, вращаясь в воздухе.
— Кошмар! — закричал Бинк. — Они сбили его с помощью своего проклятия!
Но тут грифон замедлил падение, остановился, взмыл вверх и, набрав высоту, полетел назад. О, кажется, все было с ним в порядке.
— Что случилось? — кинулся с вопросом Бинк, когда грифон приземлился. — Нарвался на их проклятие?
— Кррак! — ответил Кромби, кивнув Гранди. — Какое проклятие? Я просто вертелся, чтобы поточнее узнать, где находятся демоны. Они обитают подводой.
— Под водой? Как же тогда к ним попасть?
Хамфри достал новую бутылочку и протянул Бинку.
— Все сделают эти пилюли. Принимай по одной каждые два часа, пока будешь под водой. Они...
— Смотрите! — крикнул Честер. — Образуется холмик! Это — шпион!
Хамфри выхватил еще одну бутылочку, сорвал пробку и направил горлышко на разбухающий холмик Из бутылочки вырвалась мощная струя пара и с силой ударила в холмик. Немедленно образовались кристаллы льда — холмик замерз.
— Огнетушитель, — разъяснил Волшебник. — Очень холодный. Теперь сквигл заморожен в тоннеле.
— Дайте, я убью его, пока могу до него добраться! — Честер взбудораженно рвался к холмику.
— Погоди-ка! — остановил его Бинк. — Как долго он останется замороженным?
— Две-три минуты, — ответил Хамфри. — Потом оттает и поползет дальше. Целый и невредимый.
— И не вспомнит о пропавших минутах?
— Он даже не осознает, что была задержка. Сквиглы не очень-то сообразительны.
— Тогда не надо убивать его! Надо всего лишь избавиться от его опеки. Он останется в убеждении, что была ложная тревога и мы тут вовсе не находились. Так он и сообщит своим хозяевам. И тем самым собьет врага с нашего следа.
Брови Волшебника удивленно приподнялись.
— Весьма-весьма разумно, Бинк! Теперь ты мыслишь уже почти как лидер. Итак, мы спрячемся в бутылочке, а вы с Честером понесете ее с собой. Быстрей, пока холмик не оттаял!
Грифон не избавился от сомнений, но все же подчинился. Волшебник установил пузырек, произнес заклинание, и — человек, грифон и голем тут же исчезли.
— Хватай пузырек! — крикнул Честер. — Прыгай мне на спину и держись! Время почти вышло!
Бинк, забрав бутылочку, вскочил на кентавра и вцепился в его гриву. Тот рванулся вперед. Через несколько секунд его копыта уже разбрызгивали воду на озерной прибрежной мели.
— Дай мне пилюлю!
Бинк вытряхнул из пузырька таблетку, молясь про себя, чтобы не рассылать остальные от непрерывной тряски. Одну он сунул себе в рот, другую положил на протянутую ладонь кентавра.
— Надеюсь, это то, что надо! — крикнул он.
— Только еще одной неверной бутылочки сейчас не хватало! — отозвался Честер. — Проглотить пилюлю пенной изоляции...
Бинк содрогнулся. И надо же Честеру именно в эту минуту напомнить об этом! Изоляция, или огнетушитель-морозильник... О-о-о!
Он обернулся. То ли ему показалось, то ли холмик на самом деле шевельнулся и как будто начал расти... Успеют ли они вовремя скрыться? А что, если сквигл увидит их следы?
Честер, наконец, добрался до подводного обрыва, и они с головой погрузились в воду. Бинк непроизвольно поперхнулся, когда ему залило рот... Однако дышать водой оказалось столь же легко, как и воздухом. В сущности, вода сейчас и казалась воздухом, если пренебречь разницей в цвете. Они могли дышать!
Это ощущение о чем-то напомнило Бинку. И тут же высветилось в сознании: бал у Королевы! Там был иллюзорный подводный пейзаж, а тут — натуральный. К сожалению, надо было признать, что версия Королевы была красивее. Здесь же все выглядело мутным и тусклым.
Честер пробирался вперед, осторожно выбирая дорогу среди незнакомого подводного ландшафта. Вокруг его ног клубились мутные облачка ила. На путешественников уставилась любопытная рыба. Честер держал в руках лук — на случай, если повстречается какой-нибудь агрессивный подводный монстр. Вскоре, однако, их продвижение сделалось довольно скучным, хотя они и были предельно собраны и напряжены.
Бинк вытащил бутылочку с Волшебником и поднес ее к глазам. С трудом он разглядел крошечную фигурку грифона и еще более мелкую — человека. Они располагались в устланной коврами комнатушке, похожей на миниатюрное помещение дворца, и рассматривали движущиеся картинки в магическом зеркале. Да, устроились они, похоже с удобством. Сидеть там, без сомнения, было гораздо приятнее, чем пробираться в полумраке озера к неведомым демонам.
На ум пришла кошмарная мысль: вдруг он схватил бы не ту бутылочку и сейчас, вместо таблетки, сунул бы себе в рот самого Волшебника?.. Представив это, он перепугался до полусмерти...
Убедившись, что его друзья в безопасности, Бинк сунул пузырек в карман... Любопытно, а что получится, если его хорошенько встряхнуть?.. Бинку очень хотелось провести такой эксперимент, но в последнюю секунду он все же сдержался.
— Нанесем-ка мы визит демонам! — произнес он с наигранной бодростью.
Вскоре они приблизились к роскошному подводному замку. Он был построен из раковин — это означало, что он, вероятнее всего, был магическим: ведь морские раковины в озере не могут образоваться без магии! От башен замка к поверхности поднимались небольшие водовороты: очевидно, так обитателям поставлялся воздух. Вместо рва замок окружала толстая стена водорослей, которую патрулировали бдительные меч-рыбы.
— Что ж! Будем надеяться, что демоны достаточно приветливо встретят путешественников. — Он разглагольствовал все в том же псевдободром тоне, когда он говорил, изо рта не вырывались пузырьки — таблетки позволили ему полностью и сразу акклиматизироваться.
— Будем надеяться, что зеркало Волшебника знает свое дело! — настороженно заметил кентавр. — И если демоны заметили дурака-грифона, то не связали его с нами.
Они добрались до главных ворот. Из ила поднялся бегемот, похожий на одну огромную пасть.
— Стооой! — взревел он. — Ктооо идеоот?!
У него очень умело и звучно получалось долгое "о", и звук эхом отражался от пещеры, которую образовывала его утроба.
— Честер и Бинк, путешественники! — отозвался Бинк не без дрожи в голосе. — Мы хотели бы найти прибежище на ночь!
— Воет как! — удивился монстр. — Тогда прооохоодите! — И он еще шире разинул я без того исполинскую пасть.
Честер, неверно истолковав тягучие слова бегемота, схватился было за меч, но Бинк остановил его.
— Пооодооошдиии! То бишь — стой! Я вспомнил гарголью... Кажется, он приглашает нас войти! Через рот.
Честер заглянул в тоннель чудовищной глотки — он мог бы проскакать по ней, не пригибая головы.
— Будь я проклят, если стану помогать съесть самого себя!
— Но это же вход в замок! Бегемот и есть вход!
Честер недоверчиво уставился на Бинка.
— Чтоб я охромел! Вход, значит?
И, уже больше не колеблясь, он галопом поскакал в глотку монстра.
Само собой, глотка тянулась до самого замка. В конце тоннеля замерцал свет, и вскоре путешественники оказались в просторном приемном холле. Стены его покрывали искусно сплетенные гобелены, а пол был вылощен причудливо разукрашенными деревянными плитками.
Навстречу им вышел привлекательный — почти красивый — юноша. У него были роскошные, ухоженные локоны и аккуратные усы. Достойная принца одежда его была вышита яркими разноцветными нитями, а на ногах красовались мягкие туфля с острыми носками.
— Добро пожаловать в Замок Врат! — приветствовал он гостей. — Могу ли я узнать ваши имена и цель визита?
— Можете! — Честер, конечно же, был готов ко всяким сюрпризам.
— Итак? — несколько нетерпеливо спросил юноша после паузы.
— Так что же ты не спрашиваешь? — удивился Честер. — Я же разрешил тебе!
В уголках рта юноши дернулись мелкие мускулы, несколько подпортив его привлекательность.
— Вот — я спрашиваю!
— Я — кентавр Честер. А это — мой спутник Бинк. Он — человек.
— Я уже и так вижу. А ваша цель?
— Мы ищем Источник Магии, — ответил Бинк.
— О, вы сбились с пути, — поспешил заверить юноша. — Он находится в Деревне Амазонок. Это — к северу отсюда. Но прямой путь к Источнику опасен для вашего рассудка.
— Мы уже побывали там, — сказал Бинк. — Там отнюдь не главный Источник, в всего лишь место выхода магической пыли. То, что мы ищем, находится ниже. По имеющейся у нас информации, наиболее удобный путь пролегает через этот замок.
На лице юноши отобразилась едва-едва заметная ухмылка.
— О, вы сами откажетесь пойти этим путем!
— Испытайте нас. И увидите.
— Испытания — не в моей компетенции. Вам придется поговорить с хозяином замка.
— И то хорошо! — Бинк стал прикидывать, каким демоном может оказаться хозяин замка, имеющий такого послушного слугу-человека...
— Если вы будете столь любезны пройти сюда...
— Будем и любезны тоже, — перебил его Честер.
— Но до того нам нужно кое-что произвести с вашими копытами. У нас на полу — тиковый паркет, и мы не хотим, чтобы на нем остались царапины или выбоины.
— Тогда зачем же делать такой пол? — задиристо спросил Честер.
— Мы не покрывали паркетом пол в конюшне, — со спокойным сарказмом отозвался юноша-слуга. Он принес несколько дисков из мягкого материала. — Наложите по одному на каждое копыто. Они пристанут к ним, и ваша поступь будет смягчена.
— А не хочешь ли нацепить эту штуку себе на рот? — угрожающе спросил Честер.
— Лишь мелкая уступка! — прошептал сзади Бинк.
Хотя копыта Честера и выздоровели, когда целительный эликсир залечил все повреждения, причиненные лошадиной половине кентавра, они были достаточно жесткими и могли оставить на паркете следы.
— Не задирай беднягу! Демоны, надо думать, очень строги на этот счет и наказывают слуг за нарушение правил!
Честер неохотно приложил фетровые диски к копытам. Они тотчас же прилипли к ним и сделали шаг кентавра бесшумным.
Они миновали элегантный холл, спустились по застеленной ковром лестнице и вошли в небольшое помещение, где Честеру еле хватило места.
— Если это ваш главный зал... — начал было он.
Слуга коснулся кнопки. Дверь скользнула и закрылась, и тут комната вдруг тронулась с места.
Перепуганный Бинк уперся руками в стенки, а Честер пробил, хоть и смягченным копытом, дыру в полу.
— Полегче, гости дорогие! — нахмурился юноша. — Неужели вы никогда не ездили в лифте? Это — всего лишь неодушевленная магия: кабинка, которая поднимается или опускается, когда в нее входят. Так сохраняются лестницы от износа.
— А-а! — протянул Бинк, покраснев.
Комнатка остановилась, дверь скользнула в сторону. Они вышли в другой холл, и вскоре приблизились к покоям хозяина замка.
К удивлению Бинка, он оказался также человеком. Он был едет в богатую одежду из серебристой ткани, украшенную бриллиантами, но в таких же дурацких шлепанцах, как и слуга.
— Так вы предлагаете свои услуги в уплату за ночлег? — живо спросил он.
— Таков наш обычай, — ответил Бинк.
— И наш тоже! — приветливо кивнул хозяин. — Вы обладаете какими-нибудь особыми талантами?
О своем таланте Бинк рассказать не мог, а какой у Честера — не знал.
— Э-э, не совсем так. Но мы сильны и здоровы, и можем сделать какую-нибудь работу.
— Работу? Ну — только не это! — Хозяин помотал головой. — Здесь люди не работают.
— Вот как? — удивился Бинк. — А как же вы живете?
— Мы организуем, даем указания и — развлекаем. Ты умеешь чем-нибудь развлекать?
— Боюсь, что нет! — Бинк развел руками.
— Превосходно! Значит, из вас получатся идеальные зрители.
— Зрителя?! — Бинк был уверен, что и Честер поражен не меньше его самого. Да, зеркало предсказало спектакль! — но быть зрителем — разве это услуга за приют и кров?
— Мы готовим своих артистов для развлечения публики и гостей. И берем за это плату услугами и материалами. Артист — весьма благородная профессия, как эстетически, так и практически. Но нам необходимо заранее измерить реакцию зрителей, чтобы с точностью знать, как именно нас встретят.
Зная репутацию замка, трудно было поверить в столь ничтожную плату.
— Стать зрителями, смотреть ваши представления — это все, что вы просите?! Разве это рациональная плата? Боюсь, мы не сможем представить даже более или менее толкового критического отчета...
— Совсем не обязательно! Наши магические мониторы измерят ваши реакции и примерно оценят их границы. Вам ничего не нужно будет делать — только честно реагировать!
— Это, пожалуй, мы сможем. — Однако, в голосе Бинка чувствовалось сомнение. — Если вас такое действительно устроит...
— Странная получается вещь! — произнес Честер. — Как же вышло, что вы заработали репутацию демонов?
Бинк смутился и пробормотал:
— Не очень-то дипломатично...
— Демонов?!.. Кто назвал нас демонами? — требовательно спросил хозяин.
— Людоед, — ответил Честер. — Он сказал, что вы своим проклятием погубили дикий лес.
Хозяин потеребил бородку.
— Людоед выжил?
— Заткнись, Честер! — прошипел Бинк.
Но в кентавре уже взыграла природная склонность не подчиняться.
— Он всего лишь спасал свою даму-великаншу. А вы не захотели поддержать его естественное стремление к счастью. Вот поэтому...
— Ах да — тот самый великан... Полагаю, с его точки зрения нас и в самом две можно назвать демонами. Для нас же демоническим будет разгрызание человеческих костей. Все зависит от личной перспективы.
Очевидно, кентавр не вызвал в хозяине враждебной реакции, но Бинк отнес такую удачу за счет чистого везения. Если, конечно, хозяин, как и его труппа, тоже не был актером. В этом случае их могут поджидать серьезные и тонко подстроенные неприятности.
— Тот людоед теперь стал вегетарианцем, — сказал Бинк. — Но я хотел бы спросить у вас: действительно ли вы владеете настолько разрушительным проклятием? И еще: почему вас так взволновало, чем занимается тот великан? У вас ведь нет причин спасаться людоедов на дне озера. К тому же, они я плавать-то не умеют.
— Да, у нас есть такие проклятия, — ответил хозяин. — Они требуют усилий всей нашей группы, сложения всей нашей магии. У нас нет индивидуальных талантов — только индивидуальные вклады в общее дело.
Бинк был поражен. Перед ним здесь оказалось целое общество, где таланты дублируются. Магия повторяет самое себя!
— Однако, — продолжал хозяин, — мы не накладываем свои проклятия бессистемно. На людоеде мы его использовали по чисто профессиональной причине. Он нарушил нашу монополию.
Гости не поняли хозяина.
— Вашу что?
— Мы держим в своих руках все официальные развлечения в южной части Ксанта. А этот скверный актеришка пробрался на наше представление и украл нашу ведущую актрису. Мы не собираемся смиряться ни с подобными выходками, ни с конкуренцией.
— Великанша была вашей ведущей актрисой? — Поистине тут не перестанешь удивляться.
— Она была трансформированной нимфой и — непревзойденной актрисой. Все наши актеры великолепны, и вы сами это увидите. В той роли она играла самую людоедскую людоедку, какую только можно вообразить. Абсолютно ужасную! — Он смолк, очевидно, что-то припоминая. — Обладая таким артистическим темпераментом, она, в сущности, стала и вне сцены напоминать... да-да, людоедку. Примадонна...
— Тогда ошибку людоеда можно понять.
— Возможно. Но — не примириться с ней. Ему на том представлении совершенно было нечего делать. Пришлось отправить в утиль уже готовый спектакль. Он погубил нам целый сезон!
Бинку сейчас очень бы хотелось узнать, какой прием встретит великан-людоед, когда появится, чтобы спасти свою идеальную даму. Актрису в облике людоедки, да еще прямиком из замка демонов!
— А чем вам помешало дерево с магической древесиной? — напрямик спросил Честер.
— Люди ели его плоды и развлекались эффектами магии, которая становилась своей противоположностью. Ну как нам могла понравиться такая конкуренция?.. Вот мы его и уничтожили.
Честер выразительно посмотрел на Бинка, но — промолчал. Возможно в здешних людях действительно таилось нечто демоническое. Уничтожать все конкурирующие с ними виды развлечений...
— Так куда, говорите, вы направляетесь? — спросил наконец хозяин.
— К Источнику Магии, — ответил Бинк. — Насколько нам известно, он расположен под землей. А наилучший путь проходит через этот замок.
— Я не люблю шуток на свой счет. — Хозяин сразу посуровел. — Если вы не хотите рассказывать мне о своей миссии — это, без сомнения, ваше право. Но не оскорбляйте меня очевидными вымыслами.
У Бинка создалось впечатление, что для этого человека очевидность больший грех, чем вымысел.
— Послушай, демон... — Было видно, что Честер мужественно старается сдержаться. — Кентавры не лгут!
— Дай же мне самому разобраться! — поспешил встрять Бинк. — Тут — явное недоразумение. Мы ищем Источник Магии. Но нас, может быть, неверно информировали о том, каким образом до него добраться.
Хозяин смягчился.
— Вполне возможно, что дело обстоит именно так. Под замком находится только водоворот. Все что попадает в него, никогда не возвращается — исчезает бесследно. Наш замок — Врата. Мы охраняем водоворот и не позволяем ни о чем не подозревающим существам погибать ужасной смертью из-за собственной глупости. Кто сказал вам, что объект ваших поисков находится именно в этом направлении?
— Волшебник...
— Никогда не доверяйте Волшебникам! У всех у них на уме — одно недоброе.
— Гм, может быть и так, — неуверенно произнес Бинк, а Честер задумчиво кивнул. — Но, должен вам сказать, он говорил очень убедительно.
— Ах, они все говорят убедительно. — Хозяин мрачно отмахнулся и резко сменял тему. — Я покажу вам водоворот. Хотите? Тогда — прошу сюда!
Он подвел их к панели на стене. После его прикосновения она скользнула в сторону. За ней оказалась блестящая поверхность похожего на стекло материала. Нет, то было не стекло — поверхность двигалась. Были видны перемещающиеся горизонтальные неровности. Вглядевшись сквозь мутную преграду, Бинк рассмотрел объемную картину.
То была полая колонна, диаметром примерно вдвое больше расставленных рук Ее заполняла вода, вращавшаяся с большой скоростью. Или — стекающая вниз по спирали...
— Водоворот! — воскликнул Честер. — Мы смотрим на нижнюю часть!
— Совершенно верно! — с гордостью произнес хозяин. — Мы соорудили замок вокруг него, заключив его в полую колонну при помощи магии. В него бросают преступников и прочие нежелательные и опасные элементы, и они исчезают в нем навсегда. Самое действенное средство устрашения.
Ну еще бы! Масса движущейся жидкости внушала почтительный трепет своей гладкой мощью. Но одновременно и пугала. И при всем том, она все-таки и по-своему притягивала, подобно пению Сирены или безумию.
Бинк с трудом отвел глаза.
— Но куда он течет?
— А кто осмелится узнать это? — спросил в свою очередь хозяин, выразительно шевельнув бровями.
Он установил панель на место, и зрелище водоворота исчезло.
— Ну... достаточно вопросов, — решил хозяин. — Мы накормим и напоим вас. А затем вы станете смотреть наш спектакль...
Обед оказался великолепным. Его подавали очаровательные молодые женщины, лишь чуть прикрытые зелеными накидками. Они оказывали путешественникам явно преувеличенное внимание; особенно — Честеру. Казалось, они были восхищены и его мускулистой человеческой, и прекрасной лошадиной половинами. И Бинк в который раз стал изводить себя вопросом: что такое особенное видится девушкам в лошадях?.. Сирене также не терпелось покататься верхом!
Наконец наевшихся до отвала Честера и Бинка отвели в театр. Сцена оказалась в несколько раз больше зрительного зала. По всей вероятности, эти люди больше любили играть сами, нежели смотреть.
Занавес поднялся, и представление началось: костюмированное действо, густо напичканное храбрыми фехтовальщиками, роскошными женщинами и смешными клоунами. Все они были в ярких безвкусных костюмах. Правда, дуэли были вполне впечатляющими, но Бинк подумал, насколько же умелыми оказались бы те же мужчины, с таким же оружием в руках, если бы стали участниками реального сражения? Есть ведь существенная разница между техническим сценическим мастерством и необходимыми для сражения смекалкой и мужеством!.. Да, женщины были прелестно обольстительными — но окажутся ли их формы столь же пышны без специальных одежд и приспособлений, а они сами — столь же остроумны без заученных наизусть строк?..
— Вы не находите нашу продукцию развлекательной? — спросил хозяин.
— Я предпочитаю жизнь, — честно ответил Бинк.
И хозяин сделал пометку в блокноте: ДОБАВИТЬ РЕАЛИЗМА.
Затем по ходу пьесы шла музыкальная сцена. Героиня спела приятную песенку о потере и тоске, размышляя о своем неверном возлюбленном, и просто невероятно трудно было представить, как любой болван — каким бы болваном он ни был — мог оказаться неверным столь милому и желанному существу?! Против воли Бинку опять вспомнилась, конечно, Хэмели, и он снова затосковал о ней. Рядом с ним стоял погруженный в свои непроницаемые мысли Честер; возможно, он также вспоминал свою жену Чери — на самом деле очаровательную леди-кентавр.
И тут к песне добавился навязчиво-приятный аккомпанемент. Заиграла флейта, и звук ее был настолько ясным и чистым, что прямо-таки посрамил голос певицы. Бинк поискал глазами флейтиста (или, возможно, флейтистку), но увидел лишь инструмент — сверкающую серебристую флейту, висящую в воздухе неподалеку от героини и играющую сама по себе. Магическая флейта!
Удивленная актриса перестала петь, а флейта все продолжала играть. Более того — освободившись от ограничений голоса певицы, она исполняла арию феноменальной сложности и красоты. Теперь все актеры стояли на сцене и слушали — для них флейта оказалась такой же неожиданностью, как и для Бинка.
Хозяин вскочил.
— Кто запустил эту магию?!
Отзыва не последовало; все были поглощены мелодией флейты.
— Очистить сцену! — повелительно возвысил голос хозяин; лицо его покраснело от гнева. — Все до единого — вон! Вон!
Актеры медленно потянулись за кулисы, оглядываясь на одинокий инструмент. Сцена опустела. Но флейта все еще играла, переходя от одной мелодии к другой, и каждая была красивее предыдущей.
Хозяин схватил Бинка за плечи.
— Твоя работа?! — Он чуть ли не задыхался.
Бинк с трудом оторвал взгляд от флейты.
— Я не обладаю такой магией!
И тут же хозяин вцепился в мускулистую руку Честера.
— Ты... Тогда это ты!
Честер повернул к нему голову.
— Что? — спросил он, словно выходя из оцепенения, и в ту же секунду флейта исчезла, а музыка смолкла.
— Честер! — крикнул озаренный Бинк. — Твой талант! Вся красота — в твоей душе! Красота, до сих пор подавленная! Потому что была связана с твоей магией! А как кентавр ты не мог...
— Мой талант? — Честер был изумлен. — Получается, это сделал я?!.. Но я никогда не осмеливался... Кто бы поверил...
— Сыграй еще! — взмолился Бинк. — Сотвори чудесную музыку! Докажи, что обладаешь магией! Как это сделал твой дядя-герой, отшельник Герман!
— Да, — кивнул Честер. — Хорошо.
Он сосредоточился. Флейта появилась снова я опять заиграла. И странно! — довольно уродливое лицо кентавра казалось все меньше и меньше таким. Но — это не так уж и страшно, понял Бинк. Выражение грубости на лице Честера было следствием его же собственных привычек к постоянному ворчанию я недовольству чем-нибудь. Теперь же это выражение растаяло — он в нем больше не нуждался.
— Тебе уже не потребуется год служить у Волшебника! — радостно напомнил Бинк. — Ты сам обнаружил свой талант.
— Какая отвратительная наглость! — возмущенно выкрикнул хозяин. — Вы приняли наше гостеприимство, пообещав взамен оказать нам услугу в качестве зрителей! Но оказывается, ты не зритель — ты сам артист! Вы нарушили наше соглашение!
Тут к Честеру вернулась часть его прежней строптивости и вспыльчивости. И флейта издала фальшивую ноту.
— В хвост и в гриву! — зарычал кентавр. — Я всего лишь подыгрывал песенке вашей героини! Играйте пьесу дальше — я буду смотреть я аккомпанировать.
— Сомневаюсь! — мрачно ответил хозяин. — В нашей среде мы не допускаем выступлений тех, кто не является членом гильдии. Мы сохраняем монополию!
— И что вы собираетесь сделать? — спросил Честер. — Закатить истерику?.. То бишь, наслать проклятие?
— Послушай... Не надо, Честер! — Бинк чуть не умоляюще посмотрел на друга.
— Я не потерплю подобного высокомерия от какого-то получеловека! — продолжал бушевать хозяин.
— Ах вот как! — вспыхнул кентавр. Сделав непристойный жест, он схватил хозяина за ворот рубашки и легко оторвал от пола. — Повтори...
— Честер! — протестующе крикнул Бинк. — Не забывай: мы — гости!
— Уже не гости! — прохрипел хозяин. — Убирайтесь из замка, пока мы не уничтожили вас! За такую наглость...
— Наглость — что я играл на магической флейте? Это ты называешь наглостью? — Честер не хотел верить своим ушам. — А тебе понравится, если я сейчас Возьму и засуну эту флейту тебе в...
— Честер! — во весь голос заорал Бинк, тем не менее понимая позицию кентавра и даже испытывая к ней симпатию. И тут он произнес единственное имя, способное хоть как-то ослабить ярость его друга: — Чери бы это не понравилось...
— О, я не стану делать этого с ней! — громыхнул в ответ Честер, и — уже чуть утихомиренный — добавил: — И, конечно, не флейту...
Все это время кентавр держал хозяина на весу. Неожиданно рубашка порвалась, я тот позорно шлепнулся на пол. И даже более, чем позорно: он приземлился на свежую кучку грязи.
В сущности, это заметно смягчило падение и спасло хозяина от возможного синяка, зато многократно увеличило его неистовство.
— Грязь! Это животное бросило меня в грязь!
— Что ж, там тебе и место! — огрызнулся Честер. — Я только что подумал я решил, что не стану пачкать о тебя мою чистую серебряную флейту. — Он посмотрел на Бинка. — Я рад, что она серебряная, а не из какого-нибудь дешевого металла. Тут сразу видно качество!
— Конечно-конечно! — торопливо согласился Бинк. — Если бы мы теперь могли уйти...
— Как оказалась грязь на моем тиковом паркете! — грозно крикнул хозяин. Вокруг него уже собралась толпа актеров и слуг; они безмерно лебезили, помогли ему встать, подобострастно чистили его одежду...
— Это — сквигл! — с тревогой проговорил Бинк. — Он снова отыскал нас!

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

— А, так это ваш приятель! — взвизгнул хозяин, драматически переходя от одной степени ярости к другой. — Очень жаль, что я не знал! Сперва мы проклянем его! — И он наставил на кучку грязи трясущийся от возбуждения палец. — Все вместе! и-раз, и-два, и-три!
Все взялись за руки и сосредоточились. При счете «три» из пальца хозяина вспышкой молнии вырвалось проклятие. Молния оказалась шаровой — сверкающая масса размером с кулак устремилась вниз и коснулась кучки. И тут же исчезла — то ля взорвалась беззвучно, то ли проникла в землю. На мгновение нахлынула темнота и едко запахло, потом сразу посветлело, воздух очистился, и на полу не осталось ничего: ни грязи, ни сквигла, ни... участка пола.
Хозяин с удовлетворением посмотрел на дыру.
— Это чудовище нас больше не потревожит... А теперь — твоя очередь, получеловек! — Он поднял свой ужасный палец и наставил на Честера. — И-раз, и-два...
Бинк бросился вперед и оттолкнул его руку в сторону. Вырвавшееся проклятие ударилось а колонну Опять на мгновение все погрузилось во тьму, я кусок колонны превратился в ничто.
— Посмотри, что ты натворил! — хозяин изошел истошным криком.
Бинк молчал. Вероятно, за неудачный выстрел нес ответственность его собственный талант. В конце концов, должно же было это проклятие хоть что-нибудь уничтожить! Да уж — Бинк сам мог не спасаться. Но вот Честер...
— Давай сматываться! — шепнул Бинк. — Подбрось меня туда, куда его проклятие не дотянется!
Честер, уже взявшийся за меч, снова сунул его в ножны.
— Правильно! Я-то могу за себя постоять. Но ты... Ты всего лишь человек. Прыгай на спину!
Бинк стремглав взлетел на спину кентавра, я они рванулись прочь как раз в тот момент, когда хозяин снова вытянул палец. Честер галопом промчался через холл; его копыт почти не было слышно — на них все еще держались фетровые диски.
С шумом, воем и гамом демоны кинулись в погоню.
— Где здесь выход? — крикнул Бинк.
— Откуда мне знать? Это вопрос для птичьего клюва. — Я — всего лишь бывший гость демонов...
Ах, старина Честер! Весь — колючки и бравада...
— Мы — где-то на верхнем этаже! — торопливо говорил Бинк. — Правда, они, видишь ли, не желают пользоваться лестницами. Но мы могли бы выбить окно и поплыть... — Он сунул руку в карман и нащупал пузырек с Волшебником и Кромби, затем снова поспешно стал шарить, пока не нащупал пузырек с пилюлями для дыхания под водой. Сейчас нельзя было допустить ни малейшей ошибки! — Надо, Честер, проглотить таблетки! Прошло уже больше двух часов...
Они проглотили их на скаку и теперь были готовы оказаться в воде, если смогут найти ее. Пока что хорошо было и то, что они оторвались от преследователей — никто из людей не в силах состязаться в скорости с кентавром!
Бинку пришла в голову новая мысль.
— Мы же не стремимся выбраться наверх, не так ли? Нам ведь больше надо вниз, к Источнику Магии!
— Как раз от того места нас и старались отпугнуть! — согласился Честер. — И он развернулся столь же ловко, как некогда уклонялся от ананасовых бомб: подняв передние ноги и задней частью повернувшись вокруг оси. И затем легким галопом пустился туда, откуда они только что примчались.
— Стой! — завопил Бинк. — Это самоубийство! Мы даже не знаем, где расположен вход в водоворот!
— Водоворот — в центре замка. Вопрос архитектурной стабильности! — отозвался Честер. — Кроме того, я обладаю собственным прекрасным ощущением направления. И знаю примерно, как отсюда добраться до водоворота! Я готов проделать и свой, личный, выход!
Бинк почти всегда упускал из виду, что за грубоватым фасадом кентавра кроется острый ум. Да уж — Честер знал, что делает!
Они завернули за угол и сразу же врезались прямо в группу преследователей. Те разлетелись во все стороны, но из мешанины тел вырвалось вдруг массивное проклятие и погналось за Честером.
Это заметил нервно озиравшийся Бинк.
— Быстрее, Честер! У тебя на хвосте — молния! Проклятие!
— На хвосте?! — негодующе переспросил Честер и рванулся вперед. Вот как — против угрозы своему некрасивому лицу он не возражал, зато прекрасная задняя часть была для него едва ли не священна.
Проклятие, видя цель, неуклонно продолжало их преследовать.
— От этого нам не уйти! — От отчаяния у Бинка сжалось сердце. — Оно замкнуто на нас. Как то, другое, было замкнуто на великана-людоеда...
— Не поклясться ли нам, что никогда больше не будем грызть кости?
— Человеческие — мне, по крайней мере, не по зубам...
— Кажется, впереди — водоворот! — предупредил Честер. — Держись! Я прыгаю в него!
Он ринулся прямо в глухую деревянную панель — под ударом копыт она разлетелась в щепки. И кентавр со всадником рухнули в водоворот...
Жуткий вихрь поглотил Бинка, грубо швыряя его из стороны в сторону и увлекая все ниже я ниже; он лишь мельком успел увидеть вызывающую ужас темную центральную шахту. И последней его мыслью было: что там с преследующим их проклятием? После чего он по спирали скользнул в забытье.

Глава 10
Драгоценная нимфа

Бинк очнулся совершенно разбитым и голым; однако холода он не ощущал. Он лежал, распростертый на берегу теплого, мерцающего озера. Осознав это, он вытянул из воды ноги: тут могли водится опасные хищники.
Потом он услышал стон. Чуть подальше лежал кентавр, неуклюже раскинувшийся и неподвижный.
Бинк вспомнил: они спускались по водовороту. Да, кошмарный водоворот... Если бы не таблетки, позволявшие дышать под водой, с ним и кентавром было бы покончено в первые же минуты... Превозмогая боль во всем теле, Бинк поднялся и заковылял к Честеру.
— Как ты?.. Ты жив?
Ответа не последовало.
Пройдя несколько шагов, Бинк вдруг обратил внимание на что-то блестящее. Что это — звезда или драгоценный камень? Предмет лежал у самой воды; Бинк с трудом нагнулся и поднял его — то был всего лишь осколок стекла.
Честер снова застонал и приподнял голову.
— Ничего... Нужно, видимо, нечто посильнее просто водоворота, чтобы... чтобы вышибить дух из кентавра... Но все-таки, кажется, не намного сильнее...
Бинк кое-как преодолел оставшееся между ними расстояние и помог другу подняться. Затем провел рукой до его крупу, и Честер вдруг отпрянул, точно его укусили.
— Эй! Ты меня порезать хочешь, что ли?
— А-а, прости... Я нашел осколок... Вот. — Бинк присмотрелся к своей находке. — О! Да там что-то есть! Это же...
Честер распрямился, встряхнулся, как бы привыкая снова стоять на ногах, затем протянул руку.
— Дай-ка взглянуть! — Он взял осколок, поднес к глазам, и они тут же округлились от удивления. — В хвост и в гриву! Так это же Хамфри!
— Что?! — Бинку доказалось, что от слабости он ослышался.
— При таком тусклом свете плохо видно, но это точно Хамфри! Ты же нашел осколок зеркала! Того, магического. Видимо, его случайно выбросило на берег. Что же такое случилось с Добрым Волшебником?
— Я потерял бутылочку! — в ужасе закричал Бинк. — Она была у меня в кармане... — И его рука беспомощно скользнула по голому телу — там, где должен был находиться карман.
— Но ведь зеркало оставалось с ним! — недоуменно проговорил Честер. — Как мог хотя бы один осколок оказаться вне того пузырька? Если только...
— Если только он не разбился, — убито закончил Бинк. — В таком случае...
— В таком случае они освободились. Но где... И в каком состояния? У них же не было пилюль для дыхания под водой!
— И если бутылочка разбилась в тот момент, когда вырвалось проклятие...
Честер пристально вглядывался в осколок зеркала.
— Хамфри, по-моему, в порядке... Да вот и грифон рядом с ним! Словом, они еще в бутылочке!
Бинк протер глаза и тоже присмотрелся.
— Верно! Вот — изогнутые стеклянные стены, вот ковры... Правда, у них там небольшой ералаш... Но сама бутылочка определенно цела. — Он облегченно вздохнул. — Смотри-ка! У них — другой осколок зеркала! — Бинк помахал рукой. — Привет, ребята!
Хамфри помахал в ответ.
— Он видят нас в своем осколке! — оживился Честер. — Да ведь это просто невозможно — разбитое-то зеркало находится здесь!
— Э, когда дело касается магии, все возможно, — ответил Бинк. Слова эти были ходячим трюизмом, но сейчас Бинк, произнеся их, тут же в них и усомнился.
— Посмотри, какой там у них беспорядок, сколько всяких обломков, — заметил кентавр. — По всей видимости, бутылочка хорошо покувыркалась и постукалась!
— И зеркало разбилось, а кусочек его попал к нам, — неуверенно сказал Бинк. — Он оказался именно в том месте, где мы смогли его найти... Поразительная случайность, даже если мы и согласимся поверить в случайность.
— Во что же нам еще верить?
Бинк ничего не мог ответить. Его талант действовал через кажущиеся случайности — наверняка он замешан и здесь. Но почему тогда кусок зеркала, почему не выбросило на берег бутылочку с Волшебником?
— Мы видим их, но не слышим. Хорошо бы написать записку...
Но писать им было не на чем и нечем.
— Надо найти бутылочку и выпустить их. — Честер уже заметно оправился, постепенно приобретая прежний внушительный вид.
— Само собой... — Бинк поднес осколок ближе к губам и, тщательно выговаривая каждую букву, произнес:
— Где вы? — Он повторил это несколько раз.
Хамфри развел руками и показал на стенки бутылочки: за ними бурлила вода, огибая стекло фосфоресцирующими струями. Похоже было, что бутылочка — где-то в реке, и ее уносит течением... Но куда?
— Думается мне, толку от зеркала мало, — сказал Честер. — Кромби может указать направление на нас — но не попасть к нам. А мы не знаем направления, в котором искать этот пузырек...
— Значит, надо идти вниз по течению реки. Скорее всего, она вытекает из этого озера, куда впадает водоворот. Но если мы пойдем вниз по реке...
— То задержимся с поисками Источника Магии, так?
Бинк задумался.
— Вот что, — решительно произнес он наконец. — Поиски пождут. Надо спасать друзей.
— Предпочтительнее, — согласился кентавр. — даже этого нахального грифона...
— Тебе что, в самом деле так неприятен Кромби?
— Как сказать... Он — забияка, вроде меня. В этом я, пожалуй, не могу его винить. Но мне хотелось бы разок померится с ним силой — просто так, на память.
Мужское соперничество. Да, Бинк его хорошо понимал, так как сам нередко испытывал нечто подобное... Но сейчас предстояли дела поважнее.
— Пить хочется, — сказал Бинк и направился к воде.
— А ты не обратил внимания, — остановил его Честер, — что в озере нет жизни? Ни рыб, ни монстров, ни растений, ни животных на берегу. Когда мы спускались к замку, попалась только одна рыбина-уродина — должно быть, произведение какой-то магии.
— Нет жизни, — повторил Бинк. — Но мы-то в порядке, так чтоб.
— Мы еще не пили из него. А если и наглотались воды, так свежей, из водоворота. Плюс действие пилюль.
— Ты прав, — хмуро признал Бинк.
— Я вот что еще подумал: не открылась ли пробка в пузырьке Хамфри? Тогда он мог получить порцию этой воды и снова втащить внутрь пробку. Скажем, сразу после того, как зеркало разбилось.
— Могло быть и так, — согласился Бинк. — Нам, конечно, лучше не рисковать... Скоро потребуется и еда... Давай-ка осмотрим окрестности. Нам не спасти Волшебника, если мы не позаботимся о себе.
— Правильно! И первым делом надо...
— Отыскать мою одежду!
Она, вместе с мечом Бинка, нашлась чуть дальше, на берегу. Поразительное везение! (Опять магическая случайность?) Но у всякого везения есть предел — бутылочки в кармане не было. Честер сохранил свое оружие и лассо, и потому был, как говорится, при полном параде.
Они зашагали по подземным проходам, оставив подозрительную реку за спиной. Глаза их постепенно привыкли к тускло освещенным подземным пространствам. Бинк очень надеялся, что здесь нет никельпедов, но все-таки был предельно осторожен. Он не стал говорить вслух о своих опасениях — зачем напрасно расстраивать Честера?.. Пройденный путь они отмечали крестиками на полу, хотя Бинк и сомневался в эффективности такого метода.
Шло время, и путь казался бесконечным — если, к тому же, учесть, что они толком не знали, куда идут.
Поначалу Бинк испытывал лишь легкую жажду. Однако теперь, когда он знал, что воды нет и неизвестно, когда будет, жажда становилась все сильнее и сильнее. Сколько же еще им придется прошагать, пока...
Внезапно они увидели свет — настоящий свет, а не тусклое сумеречное свечение. Поспешно, но соблюдая осторожность, они подошли ближе и... увидели магический фонарь, висящий на каменном выступе. Его магическое сияние было мягким и приятным, но он ничего не освещал — в коридоре ничего не было.
— Люди... или гоблины?.. — Бинк был полон и надежд, и тревоги.
Честер снял фонарь и внимательно осмотрел его.
— Похоже на работу фей, — проговорил он рассудительно. — Гоблинам свет не особенно-то и нужен. И, в любом случае, работа очень тонкая.
— Даже феи не обязательно настроены приветливо, — сказал Бинк. — Но все же лучше рискнуть, чем голодать, неизвестно на что рассчитывая...
Прихватив фонарь, они отправились дальше, обретя некоторую надежду. Однако пока что никто им не повстречался. Вполне возможно, кто-то (или что-то) зажег фонарь, чтобы осветить проход, оставил его и — ушел. Странно.
Усталые, грязные, голодные и мучимые жаждой, они отыскали валун и присели на него отдохнуть.
— Ах, как надо найти какую-нибудь еду. Или хотя бы — воду. — Бинк силился говорить спокойно и невозмутимо. — Кажется, в главном коридоре мы ничего не найдем. Но... — Он вдруг замолк и прислушался. — Неужели...
Честер склонил голову набок.
— Ага, я тоже слышу. Капает вода. Знаешь, мне не хотелось тебе говорить, но у меня тоже язык ко рту присох. Если бы нам удалось...
— Кажется, капает за этой стеной!
— Отойди-ка... — Кентавр повернулся к стене лучшей своей половиной и лягнул.
Кусок стены обвалился. Теперь звук стекающей по камню воды стал громче.
— Дай-ка я пролезу в дыру. — Бинк поднялся. — Если мне удастся набрать горсть воды...
Честер снял с плеча свернутую кольцами веревку и затянул петлю на поясе Бинка.
— На всякий случай... Кто знает, что там, в темноте. Если ты провалишься куда-нибудь, то я, по крайней мере, смогу тебя вытащить.
— Хорошо! — кивнул Бинк. — Подай-ка мне фонарь!
Он протиснулся в отверстие, слез с кучи обломков и очутился в просторной пещере неправильной формы. Дол под небольшим уклоном уходил в темноту. Оттуда и доносился звук текущей воды.
Осторожно ступая и волоча за собой веревку, Бинк двинулся вперед. Звук воды становился искусительно громким, а жажда — нестерпимой. Бинк внимательно прислушался, стараясь по звуку определить, где течет вода. Исследования эти привели к расщелине в полу, и он посветил туда фонарем. Теперь наконец он увидел внизу блеск воды.
Он уперся плечом в край расщелины, протянул пальцы, и они коснулись воды.
Но как поднять воду наверх?.. После недолгого раздумья он оторвал полоску ткани от уже разорванного рукава и опустил ее в воду. Дав ткани напитаться, Бинк вытащил полоску.
И вдруг вдалеке послышалось тихое пение. Бинк тревожно напрягся. Неужели сюда добрались демоны озера? Вряд ли — ведь они были обитателями именно озера, а не пещер, я, как признался сам хозяин замка, совершенно ничего не знали о том, что расположено ниже него. Стало быть, поет кто-то из жителей пещер. И не исключено, как раз владелец магического фонаря.
Пока он высасывал из намоченной тряпки воду, пение стало намного громче. До Бинка донесся аромат свежих цветов.
Чистая прокладная жидкость лилась ему в рот — никогда он еще не пил такой вкусной воды!
Затем произошло нечто странное. Бинк смутно ощутил легкое головокружение. Но — вовсе не такое, что вызывает тошноту и слабость, а наоборот: на удивление приятное. Он мгновенно почувствовал себя снова здоровым, бодрым и сильным, полным душевной свежести. Ах, какая превосходная вода!
Он снова спустил тряпку в расщелину, чтобы набрать воды для Честера. Конечно, это очень примитивный и жалкий способ напиться, но лучше уж так, чем никак.
Лежа с опущенной в расщелину рукой, он снова услышал пение. То была нимфа. Голос ее нельзя было считать совершенным, но все-таки он звучал молодо, приятно и радостно. И по телу Бинка пробежала сладостная дрожь.
Он вытащил тряпку и положил на пол пещеры. Потом взял фонарь и пошел на голос. Тот доносился откуда-то из-за источника, и вскоре веревка на поясе Бинка туго натянулась. Он развязал ее, бросил на пол и пошел дальше.
Теперь он заметил луч света, вырывающийся из трещины. Поющая нимфа находилась за стеной. Бинк тихо опустился на колени и прильнул глазом к трещине.
Она сидела на серебряном стуле, сортируя содержимое бочонка, наполненного драгоценными камнями. Камни ярко сверкали, бросая на стены разноцветные отблески. Она была типичной нимфой, с длинными обнаженными ногами, едва прикрытыми легкой юбочкой, с тонкой талией, пышной грудью и невинным лицом с большими глазами. Ее волосы сверкали, подобно драгоценностям в бочонке.
Бинку не раз доводилось видеть нимф, похожих на нее. Каждая из них была связана с деревом, скалой, ручьем, озером или горой. Но все они были настолько похожи одна на другую лицом и фигурой, что их красота стала расхожим сравнением. Казалось, некий Волшебник установил идеал женской красоты и распространил его для украшения по всему Ксанту, привязав каждую нимфу к местным достопримечательностям, чтобы это распределение оказалось равномерным. Так что и в этой не было ничего особенного. Зато драгоценные камни составляли, несомненно, феноменальное богатство.
Но на камни Бинк бросил лишь мимолетный взгляд — его глаза не отрывались от нимфы. Она... он ощутил к ней... восторженное обожание.
«Да что я тут делаю?! — вдруг спросил он сам себя. — Почему торчу тут, когда Честер хочет пить?!» И в ответ на собственные вопросы он лишь тоскливо вздохнул.
Нимфа услышала его вздох. Она настороженно подняла глаза, прервав свою простенькую мелодию, но увидеть его не смогла. Недоумевая, она тряхнула своими девичьими локонами и вернулась к работе. Скорее всего, она решила, что чей-то вздох ей послышался.
— Нет, я здесь! — крикнул Бинк, сам удивившись своей решимости. — Я за стеной!
Она завизжала (о, даже визг ее оказался на удивление приятным), вскочила и побежала прочь. Бочонок опрокинулся, драгоценности рассыпались по полу.
— Погоди! Не убегай! — громко позвал Бинк и с такой силой ударил кулаком по стене, что она треснула. Он отбил еще несколько кусков, расширив отверстие, и, спрыгнув вниз, в пещеру, поскользнулся на жемчужинах, но устоял на ногах.
Он застыл и прислушался. В пещере держался странный залах. Этот залах напомнил Бинку атакующего дракона, который вот-вот тебя настигнет. Он нервно огляделся, но никакого дракона не увидел. Было тихо. Почему же он не слышит топота ее убегающих ног?
Он подумал немного и догадался: она, разумеется, могла испугаться и убежать, но вряд ли бросит свои сокровища. То есть — у них есть охрана. А скорее всего, нимфа спряталась за углом и теперь наблюдает за ним из своего укрытия.
— Пожалуйста, мисс! — позвал Бинк. — Я не собираюсь причинить тебе зло. Я хочу лишь...
«Обнять тебя, поцеловать и...» — да, такая мелькнула мысль. Потрясенный, он оборвал ее на середине. Он ведь женатый мужчина! С какой это стати ему взбрело в голову преследовать эту странную нимфу? Надо немедленно возвращаться к Честеру, принести ему воды...
Но эти трезвые мысли опять улетучились. О, нет!
Сомневаться было нечего: он влюбился. Да-да, он напился из источника и влюбился в первую же увиденную женщину! Выходит, то был Источник Любви!
Но почему талант позволил ему напиться?
Ответ был печально очевидным, и ему даже захотелось, чтобы эта мысль больше никогда не приходила в голову. Талант не принимал во внимание как его чувства, так я чувства остальных — он защищал только его физическое, личное благополучие. И он, талант, по-видимому, решил, что жена представляет некую опасность его благополучию и поэтому отыскал для него другой объект любви. Талант не удовлетворился тем, что временно разлучил Бинка с женой, и теперь намеревался сделать разлуку постоянной.
— Я на такое не пойду! — вскричал он. — Я люблю свою Хэмели!
И это была правда. Любовные зелья не отменяют существующих отношений. Так что теперь он любил и нимфу — она была намного доступнее.
Неужели он вступил в конфликт со своим талантом? Он, Бинк, обладал этикой, которой, очевидно, у таланта нет; он — цивилизованный человек, а тот — примитив. Кто здесь возьмет верх?
Бинк боролся, однако преодолеть воздействие Любовного Источника не смог. Знай он заранее, куда ведет его собственный талант, он бы как-то воспротивился ему — во всяком случае, не напился бы из первого попавшегося источника. Но теперь он оказался жертвой непреднамеренного поступка. Ладно, он еще посчитается со своим талантом, когда подвернется соответствующая возможность...
В магии все честно.
— Нимфа! Выходи и назови свое имя! Или я украду все твои драгоценности!
Получив в ответ полное молчание, он поставил опрокинутый бочонок и принялся собирать в него рассыпанные драгоценные камни. Каких здесь только не было! Алмазы, жемчуг, опалы, изумруды, сапфиры и много-много других. Откуда нимфе подвалило такое сокровище?!
Тут нимфа не выдержала и выглянула из-за поворота тоннеля. И сразу Бинк ощутил мимолетный задах лесных цветов.
— Это — мое! — решительно заявила она.
Но Бинк продолжал подбирать камни.
— Мне нужно это! — Голос ее слегка дрожал.
— Как тебя зовут? — спросил он.
— А тебя?
На сей раз Бинк ощутил залах жука-оленя, несмело выглядывающего из чащи.
— Я ведь первым спросил! — Надо было занять ее разговором, пока не подвернется возможность вскочить и поймать.
— Но ведь я тебя не знаю.
О да, тут натуральная женская логика. Прекрасно! Ему нравится ее логика... Он знал, что это — эффект любовного зелья, но его очаровала ее манерность.
— Меня зовут Бинк.
— Очень приятно. А меня — Перл. Нимфа Перл, если ты настаиваешь на полном имени. А теперь верни мне камни.
— С удовольствием, мисс Перл... За твой поцелуй.
— За какую нимфу ты меня принимаешь?! — Это возражение было типично в манере нимф. Теперь от нее донесся запах дезинфектанта с хвойным маслом.
— Надеюсь узнать. Расскажи о себе!
Она немного отступила, не доверяя ему.
— Я — простая горная нимфа. Моя обязанность — сажать драгоценные камни. Сажать их в землю так и в таких местах, чтобы гоблины, драконы, люди и прочие жадные существа смогли их потом откопать.
Бинк наконец ощутил смешанные запахи занятых тяжелой работой людей и гоблинов.
— Все это очень важно, — продолжала нимфа, — потому что эти существа станут еще более дикими, чем сейчас. Работа в шахтах дает им хоть какое-то занятие.
Выходит, вот как драгоценные камни оказываются в нужных местах. А Бинк всегда гадал, как это проделывается.
— Но где ты их берешь?
— О, они, конечно же, появляются с помощью магии! Бочонок никогда не пустует.
— Неужели?
— Видишь, он уже переполнен камнями, которые ты подбираешь. Напрасное занятие.
Бинк удивленно взглянул на бочонок. Так и есть! Он-то считал, что бочонок пуст, — даже не заглянул в него, потому что все внимание было — на нее.
— Не знаю, куда мне девать эти лишние камни, — произнесла она с игривым раздражением. — Чтобы посадить один, уходит обычно целый час. А ты разбросал сотни! — Она топнула симпатичной маленькой пяткой — ей хотелось как можно более впечатляюще выразить свое раздражение.
Что правда, то правда: нимф создавали ради внешности, а не ради эмоций.
— Так ведь это ты сама рассылала их, когда убегала! — притворно возмутился Бинк. — А я всего лишь пыталось их собрать.
— Все равно ты виноват! Потому что напугал меня. Что ты там делал за стеной? Там никого не должно быть! Это место специально отгорожено. Вода... — Она вдруг посмотрела тревожно: — А ты не...
— Да, — ответил Бинк. — Мне очень хотелось пить, и я....
Она снова завопила и убежала. Нимфы очень пугливы от природы, так что — все в порядке вещей.
Бинк продолжал свое занятие — складывал не помещающиеся в бочонок драгоценности в кучку рядом с ним. Он знал — нимфа вернется! Он был до определенной степени противен сам себе и отлично понимал, что надо бы немедленно уйти — это было бы самым правильным. Однако не уходил — никак не мог пересилить себя. К тому же он ощущал себя ее должником — следовало, по мере возможности, навести здесь нарушенный порядок. А кучка камней становилась все более внушительной.
Нимфа снова выглянула из-за угла.
— Если бы ты просто ушел, я сама собрала бы...
— Не уйду, пока не соберу все, что рассыпалось! — упрямо отозвался Бинк. — Ты сама сказала, что виноват я.
Он положил на вершину холмика огромный, как яйцо, опал — холмик сразу осел, во все стороны покатились камни. То есть, все надо было начинать сначала.
Нимфа приблизилась на несколько шагов.
— Нет... ты был прав, а не виноват. Я их рассыпала. И уж как-нибудь соберу. Ты же... ты лучше уходи. Пожалуйста.
Ноздри Бинка защекотал залах пыли, словно табун кентавров промчался по выжженной солнцем дороге.
— Твой магический талант! — воскликнул Бинк. — Запахи!
— Какой еще талант? — она совершенно откровенно обиделась. Запах пыли сменился запахом горящего масла.
— Так ты хочешь сказать... ты пахнешь тем, что в данный момент чувствуешь?
— А, это! — Масло незаметно превратилось в духи. — Это да. А у тебя какой талант?
— Не могу сказать.
— Но я ведь про свой не утаила! Это не честно!
Тут она подошла достаточно близко — Бинк выпрямился и схватил ее. Она опять очаровательно закричала и стала вырываться, но — без особого усердия. Да уж — такие они, нимфы — с ними не всегда просто, но всегда восхитительно!
Он прижал ее к себе и крепко поцеловал в губы. Обнимать ее было необычайно сладостно; губы были вкуса меда. И пахли медом.
— Не очень-то вежливо! — упрекнула она, когда их губы разомкнулись, но вид у нее был не очень сердитый. Теперь она пахла свежевскопанной землей.
— Я люблю тебя! — сказал Бинк. — Уйдем отсюда вместе.
— Не могу, — ответила она, издав залах только что скошенной травы. — Мне надо делать свою работу.
— Но и мне — мою.
— А что у тебя за работа?
— Я ищу Источник Магии.
— Но он ведь, говорят, где-то очень глубоко, в направлении центра земли... словом, где-то там. Тебе не пробраться туда. Там — драконы, гоблины, крысы...
— Нам все это не в диковину.
— Зато я к ним не привыкла! И боюсь темноты! Я не могла бы пойти туда, даже если бы...
По-видимому, она хотела сказать «если бы и пожелала». По той простой причине, что она, увы, не любила его. Ведь она не пила воду любви!
Бинку пришла в голову весьма предосудительная мысль:
— Сходи к источнику и напейся из него. Напьемся имеете! Тогда мы сможем...
Она стала отчаянно вырываться. И — он отпустил ее. Больше всего на свете он сейчас не хотел бы причинить ей боль!
— Нет, я не могу позволить себе любовь! Я должна сажать драгоценные камни.
— Но что же делать мне? Едва я тебя увидел...
— Тебе нужно выпить антидот, — посоветовала она, издавая залах зажженной свечи. И Бинк понял, какая тут связь: свеча, вероятно, сигнализировала ее яркую идею.
— А есть разве такой антидот?
— Ну конечно, должен быть! — убежденно сказала она. — На каждое заклинание существует равное по силе контрзаклинание. Где-нибудь обязательно есть. И тебе нужно просто найти его!
— Знаю, кто может его найти! Мой друг Кромби.
— У тебя есть друзья? — удивилась она и запахла вспугнутой птицей.
— Конечно, есть!
— Я имела в виду — здесь, под землей. Я думала, что ты тут — один.
— Нет. Я искал воду для себя и для Честера. Мы...
— Честера? А я уже решила, что твоего друга зовут Кромби.
— Честер — кентавр. А Кромби — грифон. Есть еще и Волшебник Хамфри, и...
— Волшебник?! — Она была поражена. — И вы все вместе ищете Источник Магии?
— Да. О нем хочет знать Король.
— Так с вами еще я Король?
— Нет! — Ах, какая же она непонятливая, подумал Бинк, уже почти выходя из себя. — Король поручил мне возглавить поиски. Но у нас вышли неприятности, мы разделились...
— Наверно, лучше всего показать тебе, где настоящая вода, — решила она. — И — еда. Вы наверняка голодны.
— Да! — сказал он, протягивая к ней руки. — Мы будем рады оказать тебе взамен какую-нибудь услугу...
— О нет! — воскликнула она и отпрыгнула в сторону, соблазнительно тряхнув своими прелестями; от нее сразу запахло горящей ореховой древесиной. — Ни за что, пока ты не примешь антидот!
Вот именно.
— Мне и в самом деле пора вернуться к Честеру. Он будет тревожиться!
Она на мгновение задумалась.
— Бинк... Мне очень жаль, что так все вышло... Приводи своих друзей — я постараюсь накормить их. Но потом вам надо будет уйти...
— Да, конечно, — ответил он, направляясь к дыре в стене, которую сам недавно пробил.
— Нет, не сюда! — крикнула она. — Обойди вокруг — все время по коридору!
— Но я тут не знаю дорог. И света у меня нет. Видимо, придется вернуться назад по веревке.
— Ни в коем случае!
Она взяла свой магический фонарь — двойник найденного Бинком — и крепко ухватила его за руку.
— Я знаю все залы вокруг. Мы отыщем твоего друга...
Бинк откровенно страдал от того, что его ведут, даже несмотря на опьянение любовным зельем, он различал в ней черты, достойные похвал. Она определенно не была пустоголовой нимфой вроде тех, что связаны с морской пеной или диким овсом; она обладала чувством цели, долга и достоинства. Несомненно, ее такой сделала ответственная работа по размещению драгоценностей. И тем не менее, несмотря ни на какие зелья, ему нечего делать рядом с ней! Она права: как только они будут сыты, следует немедленно оставить ее...
А как будет действовать любовное зелье? И как долго?.. Он знал: одни заклинания довольно краткосрочны, зато были и такие, что сохраняли свою силу в течение всей жизни человека.
Они покрушили по лабиринту пересекающихся коридоров, и скоро добрались до Честера. Тот все еще караулил вход возле пробитой им дыры.
— А вот и мы! — подал Бинк голос.
Честер от неожиданности подпрыгнул так высоко, что чуть не достал потолка пещеры.
— Бинк! — Он приземлился сразу на все четыре копыта. — Куда ты запропастился? Что случилось? Кто эта нимфа?!
— Честер, это — Перл. Мисс Перл — Честер, — представил он их друг другу. Я... — Он запнулся.
— Он выпил любовное зелье из Источника Любви! — радостно доложила она.
Кентавр сделал движение, выражавшее полнейшую досаду.
— Тайный враг нанес новый удар!
Подобная мысль не приходила Бинку в голову. Вне всякого сомнения, это было самым разумным объяснением случившегося! Талант не предавал его, но он и не защитил от очередной нефизической опасности. Выходит, очко в пользу врага! Как теперь Бинк может искать Источник Магии, когда его сердце привязано к нимфе?
Но сердце его было привязано и к дому, где его ждала жена. И на поиски он отправился отчасти и по причине проблем с ней. Так что... придется с этим уживаться.
— Если мы сможем снова объединиться с Кромби и Волшебником, то Кромби, может быть, сумеет указать направление на антидот, — сказал Бинк.
— Так где остальные твои друзья? — спросила Перл.
— В пузырьке, — ответил Бинк. — Но мы не можем общаться с ними напрямую, а лишь через посредство осколка зеркала. Подожди, я тебя сейчас познакомлю! — Он порылся в кармане, отыскивая кусочек стекла. Но — не нашел. Он поднял глаза. — О, нет... Да, я потерял осколок! — Он вывернул карман: в нем обнаружилась дырочка — явная работа острого осколка...
— Понятно, — произнес кентавр.
— Может быть, найдем их как-нибудь иначе? — ошеломленно пролепетал Бинк. — И не сдадимся, пока не сделаем этого...
— Да, ты правильно мыслишь, — хмуро кивнул Честер. — Но нам, я полагаю, придется взять с собой и нимфу...
— Зачем?!
— Объект противочар должен быть рядом где-то — так эти штуки работают. Ты полюбил первую женщину, встреченную после того, как выпил эту воду. И разлюбить ее должен таким же способом.
— Я не могу пойти с вами! — возразила Перл, хотя и смотрела на Честера так, словно, подобно Сирене, хотела, чтобы он покатал ее на своей спине. — У меня очень много работы!
— А много ли ты сделаешь, если Бинк останется здесь? — поинтересовался Честер.
Она по-женски развела руками и передернула плечами, выказывая неудовольствие. И наконец проговорила:
— Идемте ко мне — вы оба! Там все решим...
Жилище нимфы оказалось столь же привлекательным, как и она сама. Несколько прилегающих друг к другу пещер были сплошь устланы коврами — ковровый мех рос прямо на полу, поднимался по стенам и покрывал потолок — лишь дверной проем был свободным от этого прекрасного мха. Во всем был необыкновенный уют. У нимфы Перл не было ни стульев, ни столов, ни кровати — она могла в любое время с комфортом расположиться где угодно.
— Надо будет заняться твоей одеждой, — сказала она Бинку. — Все подрано...
Тот осмотрел себя. Да! Промокшая в водовороте, а затем — в озере одежда уже более или менее высохла, но тут и там зияла дырами.
— Другой у меня нет...
— Можешь хотя бы почистить ее, — сказала она. — Зайди в туалет и положи ее в очиститель. Времени это займет немного.
Бинк отправился в указанную комнатку и раздвинул ширму. Очиститель тут же отыскался: то был похожий на очаг альков, сквозь который проходил теплый воздух, обдувая его тупику и шорты. Оставив одежду, он подошел к небольшому бассейну с проточной водой. Скала над ним была отполирована до блеска — истинное зеркало! О, женское тщеславие всегда нуждается в зеркале!
А собственное отражение привело его почти что в шок: он был во много раз грязнее своей одежды! Волосы спутались и слиплись, борода отросла до уродливой длины. Лицо и часть тела покрывала корка грязи, налипшая, когда он валялся на берегу, а затем пролезал через дыры в стенах пещер. Сейчас Бинк вполне мог сойти за юного людоеда. Не удивительно, что нимфа так испугалась его!
Он побрился острым лезвием меча — магической бритвенной щетки здесь не оказалось; после чего хорошенько умылся и причесался. Вынув из очистителя одежду, он увидел, что она вымыта, высушена и выглажена — тут определенно поработало нечто большее, чем просто теплый воздух. Разорванный рукав оказался настолько аккуратно зашит, что никакого шва не было видно.
Уж не циркулирует ли по этим пещерам магическая пыль, — подумал Бинк, — расширяя функции предметов вроде очистителя? Похоже, у нимфы имеется немало магических удобств, и живется ей весьма комфортно. А привыкнуть к такому стилю — нет ничего проще...
Он тряхнул головой. Это, подумал он, нашептывает любовное зелье, а не здравый смысл! Надо быть начеку, внимательно следя за своими размышлениями и перехватывая те, что могут таить угрозу. Он — не подземный житель, и обязан уйти, чтобы завершить свою миссию. Уйти непременно, хотя здесь и останется частица его сердца...

Предыдущая страница 13 Следующая страница


Источник магии 14

Он не спеша и аккуратно оделся, предварительно сунув в очиститель и сапоги. Как жаль, что вместо сапог на берег не выбросило бутылочку с Волшебником!
Когда он показался из туалета, нимфа Перл посмотрела на него с удивленным восхищением.
— Вот как! Ты, оказывается, красивый мужчина!
Честер криво усмехнулся.
— Ну да, раньше это трудно было заподозрить, — сказал он. — Может быть, мне тоже умыться и полежать в очистителе?
Они дружно, хотя и несколько сконфуженно рассмеялись...
— Мы должны отплатить тебе за гостеприимство и за помощь, — сказал Честер, когда смех постепенно затих.
— Мое гостеприимство бесплатно — плата лишь оскорбит его, — заявила Перл. — А мою помощь вы получили, кажется, не спрашивая моего желания. За рабский труд не платят.
— Нет, Перл! — взволнованно выпалил Бинк. — Я ни к чему не стану тебя принуждать, не буду причиной твоей печали!
Она смягчилась.
— Ладно, Бинк... Ты выпил воды любви, но не причинишь мне вреда. Но раз уж мне выпало помочь вам отыскать друзей, чтобы они нашли противозаклинание для тебя, то — так и быть: я постараюсь. Хотя это и оторвет меня от дел...
— Мы охотно поможем тебе с твоей работой! — пылко пообещал Бинк.
— Вам не справиться. Во-первых, вы ничего не смыслите в сортировке драгоценных камней, а во-вторых, не знаете, где и каким образом их нужно размещать. А если бы и знали, то сверловщик не стал бы с вами работать — так или иначе.
— Сверловщик?!
— Да. Моя рабочая лошадка. Он проникает сквозь скалу и достигает того места, где нужно оставить тот юн другой камень. Только я могу им управлять — и лишь когда пою. Он работает за песни — больше ему ничего не нужно.
Это было поразительно. Бинк и Честер обменялись вспыхнувшими неподдельным интересом взглядами.
— А я покажу тебе нашу музыку, когда мы пообедаем, — пообещал Честер.
Еда у нимфы оказалась странной, но отменной. Она подала самые разные виды грибов, которые, как она объяснила, растут с помощью магии и не нуждаются в свете. Некоторые из них напоминали драконьи отбивные, а другие — ломтики картофеля, срезанные с горячего картофельного дерева. Десерт оказался очень похожим на шоколадный пирог — такой округлый, мягкий и пикантный, что едва не скатывался с блюда. У Перл нашелся также похожий на мел порошок, который хорошо растворялся в воде, отчего получалось превосходное молоко.
— Знаешь, — прошептал Честер Бинку на ухо, — а тебе могла ведь попасться и нимфа похуже после того, как ты утолил жажду...
Что тут было ответить? Выпив магической воды он бы, по всей вероятности, полюбил и гарпию, не обратив ни малейшего внимания на ее уродство. Ведь любовное зелье действует не избирательно и абсолютно равнодушно к последствиям. Какая бессовестная магия!
И действительно (это он понял с ужасом), как раз различные такие источники существенно повлияли на историю Ксанта. Они заставляли скрещиваться исходные немагические виды, производя гибриды вроде химер, гарпий, грифонов... да и кентавров тоже. Кто скажет, что это — плохо? Каким был бы сейчас Ксант без тех же благородных кентавров?.. Однако лично Бинку глоток такой воды принес огромные неудобства. Если рассудить рационально, то ему, разумеется, нужно остаться с женой, но если эмоционально...
Честер напитался и сосредоточился — появилась магическая флейта и радостно заиграла. Перл прямо-таки застыла, принимая в себя серебристую мелодию, петом стала подпевать. Ее голос не мог сравниться с флейтой по чистоте, но очень приятно дополнял ее.
Музыка и пение очаровали Бинка. И это, подумал он, произошло бы в любом случае, даже без магической воды...
В помещение заглянуло нечто гротескное. Флейта Честера смолкла на полуноте, а в руках у него появился меч.
— Остановись, кентавр! — крикнула Перл. — Это ведь и есть мой конь!
Честер не стал нападать, однако меч пока не убрал.
— Он похож на огромного червя!
— Да, — согласилась нимфа. — Он — родственник вихляков и сквиглов, но — гораздо больше и медлительнее. Он называется диггл. Не особенно, правда, умен, но для моей работы — просто незаменим.
Честер, по-видимому, убедил себя, что опасности нет, и убрал меч.
— Я думал, что знаю всех червей этого рода, но... Пожалуйста: этого пропустил. Посмотрим, как он тебе помогает справляться с работой. Если ему понравится моя музыка, и если тебе нужно разложить камни вблизи реки...
— Стоит ли... Полбочонка рассыпано... И теперь добираться до реки, чтобы рассадить десяток камней... Но, можно все-таки начать и там. Да!
Она показала им, как взобраться на диггла. Перл уселась возле головы гигантского червя, пристроив рядом корзину с камнями. Следующим сидел Бинк, последним — кентавр. Он неуклюже растопырил ноги, явно более привычный к тому, что ездят на нем, а не он — на ком-то; хотя ему уже доводилось путешествовать на драконе.
— Теперь нужна музыка! — сказала Перл. — Он работает до тех пор, пока ему нравятся звуки, и не требует большого разнообразия. Через несколько часов я устаю, и приходится кончать работу. Но с флейтой кентавра...
Флейта появилась и заиграла. Огромный червь пополз вперед, неся их на себе с такой легкостью, словно они весили не больше блох. Он не извивался, как то делают драконы, а последовательно сжимал и вытягивал свое тело. Поэтому поверхность, на которой восседали ездоки, постоянно пульсировала. Очень странный способ перемещения, но — однако же — довольно эффективный. Несмотря на размеры, диггл двигался достаточно быстро.
На переднем сегменте червя образовался круглый гребень; при помощи него диггл и всверливается в земные породы. В рабочем состоянии гребень значительно увеличивается в диаметре, в результате чего прокладывался довольно просторный тоннель, в котором свободно могли поместиться всадники.
Бинку пришло в голову, что такой вариант магии очень напоминает магию дыхательных пилюль Волшебника, только в воде не было тоннеля, а лишь видоизменялась магия путников.
Честеру все же время от времени приходилось наклонять голову, чтобы не задеть потолок. А вот для флейты, располагавшейся обычно несколько в стороне, было явно тесновато. Но тем не менее она продолжала играть захватывающие мелодии. Бинк был уверен, что Честер более чем счастлив, найдя предлог для тренировки своего новообретенного таланта — ведь ему всю жизнь приходилось подавлять его!
— Должна признаться, что твоя помощь оказалась очень и очень ценной! — с удовлетворением проговорила нимфа. — А я ведь считала, что кентавры не обладают талантами. И вот — приятная ошибка!
В этот момент червь дернулся, наткнувшись на породу нового типа. И Бинка швырнуло вперед, на нимфу.
— О, прости, пожалуйста! — поспешил он извиниться, хотя в душе нисколько не жалел о таком столкновении. — Моей вины нет, меня... э-э...
— Знаю, знаю... Может, тебе лучше обнять меня? — подсказала Перл. — Для устойчивости. Обними за талию. Иногда действительно невероятно трясет.
— Гм... Может, все-таки лучше не надо бы...
— Да, в тебе есть определенное благородство, — усмехнулась она. — Ты, пожалуй, мог бы понравиться даже очень хорошей девушке.
— Я... я женат. — Бинк был жалок в этом своем признании. — И мне... мне в самом деле, кажется, нужен этот антидот.
— Да, конечно, — кивнула она.
Неожиданно диггл выбрался из скалы в большую пещеру.
— Река! — произнес Честер, приглядевшись. Любопытно: стоило ему заговорить, как флейта тотчас смолкла.
Червь вопросительно повернул к нему морду.
— Не останавливайся! — крикнула Перл Честеру. — Он может повернуть назад, если...
Флейта заиграла снова.
— Нам надо бы спуститься вниз по реке, — сказал Бинк. — И если увидим плывущую по ней бутылочку, или она окажется на берегу...
— Сперва мне нужно рассадить несколько камней! — голосом, не допускающим возражений, сказала нимфа.
Она направила диггла к скальному выступу, остановила и достала из корзины крупный алмаз.
— Доложи прямо здесь! — приказала она. — Воде потребуется миллион лет, чтобы вымыть его на поверхность.
Червь взял камень ртом и внедрил голову в скалу. Губы его при этом сильно вытянулись, превратившись чуть ли не в точку, и поэтому буравить камень, не выпуская алмаз, ему было совсем не трудно. Наконец рыло высунулось из скалы — алмаза уже не было. Отверстие, оставленное червем, тут же засыпалось, и внешне скала выглядела как и до того — целой и невредимой.
Бинк не уставал удивляться, хотя тут удивляться было нечему: ведь и за собой они не оставляли никакого тоннеля.
— Одним меньше! — деловито сказала Перл. — Осталось девятьсот девяносто девять...
Но глаза Бинка почти не отрывались от мерцающей поверхности реки — он высматривал злополучный пузырек. Сила любовного зелья была такова, что в душе он и не желал, чтобы бутылочка отыскалась: ведь едва они найдут ее, как появятся Волшебник и Кромби, а следовательно, появится и направление на антидот, и скоро Перл перестанет быть возлюбленной... А это даже невозможно было себе представить. Он знал, что прав, отыскивая пузырек, но душа его протестовала!
Шло время. Перл размещала алмазы, опалы, изумруды, сапфиры, аметисты и агаты в многочисленные кладовые вдоль реки, а в воду горстями бросала жемчуг для устриц.
— Устрицы просто без ума от жемчужин, — пояснила она. — Они немедленно глотают их!
За работой Перл пела, подменяя флейту Честера. И внимание Бинка металось от нее к реке непрерывно. Да уж — Честер прав: напившись любовного зелья, он мог выбрать и гораздо более жалкий объект!
Затем река расширилась, образовав новое озеро.
— Это — обиталище демонов, способных пить испорченную воду и пользоваться ею для других целей, — предупредила спутников Перл. — Демоны знают меня. Но вам придется получить разрешение, чтобы пересечь их территорию. Они не любят нарушителей.
Бинк почувствовал, как за его спиной шевельнулся Честер, потянувшись то ли к луку, то ли к мечу. Однажды они уже впутались в неприятность с демонами, и вовсе ни к чему впутываться опять...
Пещера стала тесной, проход уже напоминал улицу с каменными прямоугольными зданиями и узкими переулками между ними — все было очень похоже на город. Правда, Бинк никогда раньше не видел городов — только на рисунках. Ранние поселенцы Ксанта строили города, но когда уменьшилась численность населения, они исчезли.
Честер и Бинк спешились и пошли по «улице» рядом с дигглом. Навстречу им выкатился магический фургон; он напоминал тележку, в которую запрягают монстров, но этот двигался без тягловой силы. Колеса его напоминали толстые резиновые бублики; кузов же казался металлическим. Внутри его слышалось глухое урчание. Возможно, там находился небольшой монстр, обязанностью которого было приводить колеса в движение.
— Где огонь? — спросил сидевший в экипаже демон. Он был синего цвета, с плоской и круглой, как миска, макушкой.
— Здесь, Голубая Сталь, — отозвалась Перл, прижимая руку к груди. — Ты не выпишешь пропуск моим друзьям? Они ищут Источник Магии.
— Источник Магии? — выкрикнул другой голос.
Теперь Бинк увидел, что в экипаже — два демона. Второй был медного оттенка.
— В таком случае это должен решать Шеф! — заявил он.
— Хорошо, Медяшка! — кивнула Перл. По всему было видно, что она знакома с демонами хорошо, если даже осмеливается подшучивать.
Бинка, к собственному удивлению, вдруг охватил короткий, но сильный приступ ревности.
Перл отвела их в здание с вывеской «ПОГРАНИЧНАЯ СТАНЦИЯ» и остановила червя.
— Мне надо оставаться с дигглом, чтобы петь, не то он может удрать домой. А вы идите и поговорите с Шефом. Я вас подожду.
Теперь Бинк испугался, что она и не подумает ждать: воспользуется их отсутствием, чтобы от них избавиться. А то и выдаст демонам. Заодно она обезопасит себя и от погони, которую могут предпринять Бинк и его друг — погони мстительной и романтической. Ко как ей не верить? В конце концов, он же любит ее!
Демон-шеф сидел за широким столом, уставившись в книгу. Когда они вошли, он поднял голову.
— Так-так! — сказал он, поправив очки. — Нам и было суждено встретиться.
— Бьюрегард! — завопил ошарашенный Бинк.
— Пропуск я вам, конечно, выпишу, — с нарочитой деловитостью проговорил демон. — В соответствии с правилами игры, вы оказались специфическим инструментом моего освобождения. И я испытываю перед вами недемоническое чувство должника. Но позвольте мне вас немного развлечь, как вы развлекли меня в логове людоеда. Вам придется выслушать немало советов, прежде чем вы сможете продолжить поиски.
— Э-э... нас на улице ждет нимфа... — начал Бинк.
Бьюрегард покачал головой.
— Кажется, Бинк, ты — человек, прямо-таки подверженный неприятностям. Сперва ты теряешь бутылочку, затем — сердце. Но не беспокойся: мы и ее пригласим на вечеринку. А диггла развлечем в нашем автопарке — ему очень понравится там плавать. [5] Мы хорошо знаем Перл. В сущности, тебе в твоем несчастье невероятно повезло.
Уже за ужином, а это случилось очень скоро, Перл присоединилась к ним. Трудно было поверить, что еще на рассвете они сидели на дереве на границе Области Безумия, завтракали в подводном замке демонов, в полдень перекусили у нимфы, а ужинают здесь, у Бьюрегарда, — и все в течение одного дня. Конечно тут, под землей, время от восхода до заката играло меньшую роль, но все же оставалось периодом, полным событий.
Еда у демонов оказалась похожей на ту, которую они видели у нимфы, только здесь она была приготовлена из крошечных магических существ, называвшихся «дрожжи» и «бактерии». Бинк хотел спросить, не бывает ли у них и «переднотерий», но постеснялся. [6] Некоторые из блюд были на вкус как кабачок, раздавленный лишь пару минут назад [слово squash имеет два значения: «кабачок» и «давить, расплющивать»], а другие напоминали жареную ляжку свиньи средней длины. На десерт подали замороженный глаз птицы-вопилки. Настоящий глазной вопль был редким деликатесом — таким же, как эта его желтая ароматизированная имитация. [7] — Однажды мне доводилось пробовать глаз смилка, — сказал Честер. — Но он не был таким вкусным. [8] — У тебя неплохие гурманские данные! — заметил Бьюрегард.
— О, нет! Глаза кентавра совсем безвкусны! — комично отмахнулся Честер.
— Ты излишне скромен, — улыбнулся демон. — Вопилки жирнее смилков. Поэтому их глаза, как ты убедился, гораздо ароматнее.
После ужина они перешли в кабинет Бьюрегарда, где весело горел ручной огненный дракончик.
— На ночлег мы вас устроим со всеми удобствами, — сказал демон. — Мы никоим образом не станем вмешиваться в ваши поиски. Однако...
— Ты что-то знаешь такое, чего не знаем мы! — с тревогой произнес Бинк.
— Природу демонов, — ответил Бьюрегард.
— Но мы ведь вовсе не собираемся причинять вам неудобства. Мы пойдем дальше...
— Будь терпеливее, Бинк.
Бьюрегард достал изящную маленькую бутылочку, произнес тайное слово и сделал магический шест. Пробка выскочила, выпустив пар, тот сконденсировался и... появился Добрый Волшебник Хамфри!
Потрясенный Бинк мог лишь спросить, где Кромби...
— В пузырьке, — коротко ответил Хамфри. — Тебе пошло бы на пользу, если бы ты поскорее научился обращаться с вещами.
— Но если Бьюрегард может тебя спасти...
— Я его не спасал! — возразил демон. — Я всего лишь вызвал его изображение, оттиск с оригинала. И теперь он должен будет исполнять мои приказания.
— Точно так же, как раньше ты исполнял его?
— Точно так же. Правда, все зависит от того, кто заключен в бутылочку, и кто владеет управляющей магией. Волшебник занимался любительскими исследованиями в демонологии, а теперь он стал объектом нашей гуманологии.
— Неужели это означает...
— Отнюдь! Я не стану злоупотреблять ситуацией. Мой интерес все же в исследованиях, а не в иронии. И эту демонстрацию я проделал с единственной целью: убедить вас, что в магии таится гораздо больше, чем вы в состоянии предположить, и что возможные последствия ваших поисков могут оказаться куда шире и грандиознее, чем тот риск, на который вы так самозабвенно осмелились.
— Я уже давно знаю, что нечто пытается меня все время остановить, — сказал Бинк.
— Да. Это — какой-то демон, вот в чем проблема. Большинство демонов имеет не больше магии, чем большинство людей, но демоны глубин — нечто совершенно особенное. По сравнению с обычными демонами, вроде меня, они то же самое, что, скажем, Волшебник по сравнению с обычным человеком. Скажу прямо: в их владения вторгаться — глупо и опасно.
— Ты ведь сам демон, — с подозрительностью проговорил Честер. — Почему же ты нам все это рассказываешь?
— Потому что он — добрый демон, — вмешалась Перл. — Он помогает людям.
— Потому что мне не безразлично благосостояние Ксанта, — поправил ее Бьюрегард. — Если бы у меня появилась уверенность, что Ксанту будет лучше без людей, я бы работал в этом направлении до конца. Но хотя у меня и были сомнения на сей счет, пока что я полагаю, что люди — как вид — в целом ему на пользу... даже гномы вроде него, — добавил он, взглянув на Хамфри.
А тот просто стоял неподвижно и молчал.
— Почему, в таком случае, ты не отпустишь его на волю? — спросил Бинк, доверяя демону не до конца.
— Я не могу его освободить. Это в состоянии сделать только владелец бутылочки.
— Но вот же он! Ты же сам вызвал его оттуда!
— Моя магия позволила мне заключить с ним лишь временный договор о службе. Я могу вызвать его только на короткое время и не в силах удержать. Я мог бы управлять им, будь у меня его бутылочка, раз уж он настолько глуп, что заключил себя подобным образом. Вот почему тебе надо отыскать ту бутылочку, прежде чем...
— Прежде чем она разобьется? — нетерпеливо перебил Бинк.
— Она не разобьется. Это — заколдованная бутылочка. Я знаю об этом, потому что сам в ней обитал я постарался обеспечить себе безопасность. Вся беда в том, что ее может найти твой враг!
— Враг! — Бинк повторил это слово и содрогнулся.
— Потому что тогда он сможет управлять вашим Добрым Волшебником, и вся сила Хамфри окажется в распоряжении врага. В таком случае шансы Хамфри на выживание окажутся весьма и весьма малы — почти такими же, как у тебя.
— Я непременно обязан раздобыть ту бутылочку! — воскликнул Бинк. — Если бы я только знал, где оная.
— Именно эту услугу я от него и требую! — сказал Бьюрегард. — Волшебник! Сообщи Бинку свое точное местонахождение, тогда он сможет спасти тебя.
— Двадцать восемь градусов северо-западной широты, от...
— Да не так, болван! — оборвал его демон. — Скажи так, — а ты знаешь, как именно! — чтобы он мог этим воспользоваться!
— Хм... Да... Наверно, тут лучше подключить Кромби.
— Так действуй же! — рявкнул демон.
Рядом с Волшебником появился грифон.
— Правильно! — Бинк в волнении потер руки. — Если мы попросим его указать ваше направление именно отсюда... то бишь, направление оттуда... то мы сможем добраться до вас, пойдя в обратную сторону.
— Ничего не выйдет! — сказал Бьюрегард.
Но Кромби уже завертелся, крыло вытянулось и указало точно на Бинка.
— Великолепно! — кивнул Бинк. — Вот туда мы и направимся, друзья!
— Попробуй-ка пройтись по кабинету. А ты, грифон, продолжай показывать направление.
Сбитый с толку Бинк стал расхаживать туда-сюда, и за ним все время следовало указующее крыло Кромби.
— Да! — вздохнул Бинк. — Получается, как будто смотришь на картину. Откуда бы ты на нее не смотрел, все равно она, кажется, постоянно смотрит на тебя.
— Абсолютно верно, — согласился демон. — Это художническое колдовство (портрет, например) является в определенной степени магическим изображением. И независимо от ориентации наблюдателя проявляется один и тот же эффект. Значит, ориентироваться по магическому изображению бесполезно — нужен оригинал.
— Это элементарно решается, демон! — фыркнул Хамфри. — Кромби, покажи направление на нашу бутылочку, если на нее смотреть с того места, где сейчас находится наше магическое изображение!
Как просто! Изображение-то находилось здесь, поэтому получается точное направление туда. Ну, а сейчас — выйдет ли?
Грифон завертелся и снова вытянул крыло. На этот раз оно показало в сторону от Бинка и — вниз.
— Вот направление, в котором вы должны пойти, — насупившись, произнес Бьюрегард. — А теперь... Есть ли у вас еще вопросы, пока я не убрал изображение?
— Есть! — сказал Честер. — Насчет моего таланта...
Бьюрегард улыбнулся.
— Великолепно, кентавр! Очень умно! По-моему, у тебя ум демона! В данных обстоятельствах и в самом деле возможно получить информацию, которая тебе нужна, не расплачиваясь с Волшебником. Если, конечно, твои этические принципы допускают подобную эксплуатацию.
— Нет! — сказал Честер. — Я не собираюсь его надуты Волшебник, сейчас мне известен мой талант, но я уже отработал часть платы, и хочу знать остальное.
— Я никогда не называл конкретный Вопрос, на который дам Ответ, — улыбнулся Хамфри. — Назови твой Вопрос, и я на него отвечу. Как мы и договаривались.
— Прекрасно! — обрадовался Честер, и сразу стал похож на жеребца, тайком пробравшегося на отдаленное, безлюдное поле, поросшее нежной и свежей зеленью. Он лишь на несколько мгновений задумался, потом сказал: — Чери... Моя жена... Мне хотелось бы узнать, есть ли у нее талант? Я, конечно, имею в виду магический талант. Мне бесконечно надоело ее отношение ко мне «во-мне-меньше-магии-чем-в-тебе»...
— У нее есть талант, — ответил Хамфри. — Хочешь услышать Ответ?
— Нет. Я опять могу догадаться сам.
Волшебник развел руками.
— Как тебе больше нравится. Но помни — мы не застрахованы от коварных ударов судьбы. Если ты не догадаешься сам и если Бинк не найдет мой пузырек раньше врага, меня могут принудить к измене. Согласен ли ты на такой риск?
— Что значит «раньше врага»? — Бинк впился глазами в Волшебника. — Насколько же он близок к...
— Именно это мы и обсуждали, — ответил Бьюрегард. — Кажется, Волшебника нельзя защитить от его собственного информационного таланта. Он прав: бутылочку занесло очень близко к тем местам, где обитает твой враг. И очень велика вероятность, что он об этом знает. Поэтому тебе предстоит не обычный поиск пропавшей бутылочки, а соревнование с активным противником.
— Но все же — что это за враг?
— Изыди, Волшебник! — произнес Бьюрегард, и Хамфри с Кромби, превратившись в пар, втянулись в пузырек. — Я, Бинк, не могу ответить на этот вопрос прямо. Лишь напомню: твой враг — какой-то вид демона. Поэтому я избавил себя от раздражения, которое непременно испытал бы, если бы признался в своем невежестве в присутствии своего человеческого антагониста. Можешь, если пожелаешь, назвать это профессиональным соперничеством.
— Мне чихать на профессиональное соперничество! — вспылил Бинк. — Хамфри и Кромби — мои друзья! Я обязан их спасти!
— Какой ты верный друг! — восхищенно произнесла Перл.
— Ты должен уяснить, — продолжал Бьюрегард, — что по мере приближения к Источнику Магии, сама магия в непосредственной близости к нему становится сильнее. Функция возрастания напоминает логарифмическую прогрессию. Следовательно...
— Что-то я не понял, — поморщился Бинк. — При чем здесь бревна? [9] Разве враг — дерево?
— Он хотел сказать, что чем ближе ты к Источнику, тем магия сильнее, — растолковал Честер. Да, кентавры отлично разбираются в математике!
— Совершенно верно, — согласился демон. — Поэтому мы, демоны, будучи ближе к Источнику, более магические существа, чем вы, живущие по окраинам. Но в непосредственной близости к Источнику магия намного сильнее, чем мы в силах вообразить. Поэтому Я и не могу идентифицировать твоего конкретного врага или описать его магию. Но очень вероятно, что с такой сильной магией тебе еще не приходилось сталкиваться.
— Я встречал очень и очень сильную магию, — с сомнением проговорил Бинк.
— Да, знаю. Ты и сам обладаешь сильной магией. Но это... Словом, хотя я и не был в состоянии определить точную природу твоего таланта (вот откуда мое предыдущее замечание о тебе, как о самой обычной личности), эмпирические данные позволяют предположить, что он, твой талант, имеет отношение к твоей личной безопасности. Но вблизи Источника...
— Вот теперь понял! — сказал Бинк. — Там, куда я иду, магия сильнее, чем моя. Так?
— Именно так. Поэтому ты будешь уязвимее, чем когда бы то ни было. По мере приближения туда твоя магия также начнет становиться сильнее. Но — лишь в геометрической прогрессии. Следовательно, она не сможет...
И снова Честер внедрился со своими пояснениями.
— Он хочет сказать, что магия врага быстрее будет становится сильней, чем твоя. И ты — соответственно — будешь терять силу.
— Вот-вот! — согласился демон. — Природа кривых свидетельствует, что дифференциал не будет велик, пока ты не подойдешь к Источнику совсем близко. И поэтому ты не станешь испытывать из-за него неудобств, или даже подозревать о них. До определенного момента...
— Выходит, если я двинусь дальше, — медленно произнес Бинк, — то столкнусь с врагом, который сильнее меня...
— Да. Потому что сила магического поля Ксанта меняется обратно пропорционально расстоянию, как на индивидуальном, так и на пространственном базисе...
— А как насчет магической пыли? — спросил Честер.
— Она действительно усиливает магию вблизи себя, — согласился Бьюрегард. — Но не она — главный путь распространения магии. Пыль по сути своей конвективна. И даже если жители той деревни прекратят свою деятельность, это почти не повлияет на магию Ксанта.
— Выходит, они все могут взять отпуск, — сказал Бинк.
— Продолжу. Благодаря обратно пропорциональной зависимости, враг не в силах причинить тебе вреда на поверхности, хоть и пытался это сделать с демонической настойчивостью и хитростью (я, заметь, делаю различие между терминами «демонический» и «дьявольский»; последний имеет уничижительное и недозволенное сопутствующее значение). Вот почему я убежден, что вам предстоит столкновение с демоном. Но здесь, в непосредственной близости, враг может и обязательно воспользуется магией ошеломляющей силы. Бот, Бинк, почему глупо и неразумно продолжать поиски.
— Я — человек, — сказал Бинк.
— Да. К сожалению. Демон бы оказался более рациональным. А поскольку ты — глупый человек именно того типа, что описан в моих статьях, то неизбежно устремишься навстречу судьбе — ради своих идеалов и дружбы.
— Я, должно быть, более человек, чем демон, — проговорила Перл. — И считаю его благородным.
— Не надо мне льстить! — предупредил Бинк. — Это лишь усиливает действие зелья.
Сперва она испугалась, потом приняла решение.
— Мне очень жаль, что зелье придется... Я хочу сказать, что ты — такой красивый, храбрый и благородный мужчина, чтоб. Мне даже не жаль, что так все получилось. И когда мы вернемся, то, может быть, я сама выпью воду из того источника.
— Но одна из причин, почему мне надо отыскать Волшебника — антидот, — уныло сказал Бинк. — То есть, конечно, кроме нашей с ним дружбы. И вообще... нужно было сразу попросить Кромби указать направление на антидот...
— Я мог бы вызвать его снова, — сказал Бьюрегард. — Но не советую.
— Почему?
— Потому что если враг еще не знает точного местонахождения бутылочки, то не стоит привлекать к ней излишнего внимания. Нам неизвестно, каким образом враг за нами наблюдает теперь, когда сквигла больше нет. Но мы не имеем права преуменьшать его возможности. И я посоветовал бы сперва выручить друзей, а уж потом заняться устройством личных дел.
— Да, верно! — Бинк повернулся к нимфе. — Перл, мне очень жаль причинять тебе неудобства и прочее такое, но на первом месте у меня — верность друзьям, все-таки. Обещаю, что как только мы их спасем...
— Вот и хорошо! — поспешно отозвалась она и постаралась показать, что не особенно огорчена.
— Она может подождать и здесь, — сказал Честер. — Или заняться своими обычными делами. Едва мы раздобудем антидот, как вернемся сюда и...
— Нет! Только диггл может доставить вас сюда достаточно быстро, — возразила Перл. — И только я могу им управлять. Пробираясь вдоль реки, вы очень часто будете сталкиваться с плохой магией. А внутри скал ее почти нет. Так что — я должна отправиться с вами.
— Я очень надеялся, что ты именно так ответишь, — сказал Бинк. — Конечно, мои чувства не в счет, поскольку...
Перл порывисто поднялась, шагнула к Бинку и крепко поцеловала в губы.
— Я тоже люблю тебя. Можешь верить! А теперь — давайте отправляться.
Бинк, на мгновение ошеломленный силой первого добровольного поцелуя нимфы, заставил себя всецело сосредоточиться на делах предстоящей экспедиции.
— Да... Надо торопиться.
— В глубинных районах полно опасных гоблинов, — предупредил Бьюрегард. — За последние годы они, правда, утратили значительную часть своей дикости здесь, наверху, но сохранили ее под землей. С такими гоблинами вы, я уверен, еще не встречались.
— Выбирать не приходится, — ответил Бинк. — Мы обязаны найти Хамфри и Кромби.
— Держитесь хорошо освещенных мест — если окажетесь в ущельях или пещерах. Как и никельпеды, гоблины не выносят света. Терпят, конечно, если приходится, но при первой же возможности норовят юркнуть в темноту.
Бинк поднял глаза на нимфу.
— Ты из-за них боишься темноты? Из-за гоблинов и никельпедов? А по освещенным местам сможешь нас везти?
— Да Да... — кивала она, отвечая на его вопросы.
И Бинк подумал, что если бы он сейчас задал ей и некие личные вопросы, то получил бы точно такие же ответы. Или же то был полет романтической фантазии, подогретый сокрушительным зельем?
— По крайней мере, хотя бы отоспитесь перед дорогой! — настойчиво посоветовал Бьюрегард. — Мы, демоны, не нуждаемся в сне. Зато уж вы, люди, становитесь очень расслабленными и раздражительными, если...
— Нет-нет! Лучше отправиться сразу! — упрямо произнес Бинк. — Даже несколько часов могут иметь самое решающее значение.
— И усталость тоже может иметь решающее значение, — заметил Бьюрегард. — Когда вы столкнетесь с Большой Магией, потребуются решительно все силы.
— Для меня это смахивает на увертки некоего демона, — небрежно бросил Честер.
Бьюрегард развел руками.
— Возможно, кентавр. Есть еще кое-что, о чем я вам пока не сказал.
— Если собираешься сказать — говори сейчас. — Бинк выжидательно смотрел на него. — Потому что, так или иначе, а мы уже отправляемся.
— Дело вот в чем. — Демон хмуро, словно неохотно снял слои двойные очки и тщательно протер их. — Я не уверен в правильности вашего поиска.
— Не уверен в правильности? — Бинк готов был возмутиться. — Это что — друзей спасать неправильно?
— Не друзей спасать, а искать Источник Магии Ксанта.
— Мне нужна только информация! Уж кто-кто, а ты — из всех демонов! — должен бы это понимать.
— Понимаю. И слишком хорошо. Информация может оказаться опаснее всего в мире. Оцени власть Волшебника Хамфри, специалиста по информации. И представь, что он вооружен полным знанием об абсолютной природе магии. Какими, скажи мне, станут тогда границы его могущества?
— Хамфри не будет вредить Ксанту! — горячо возразил Бинк. — Он — Добрый Волшебник!
— Но едва природа и Источник Магии станут известны — кто помешает — не доброму, нет, а — Злому Волшебнику овладеть ими? Обладая сильнейшей магией из всех возможных, он сможет править Ксантом — или уничтожить его.
Бинк задумался. Он вспомнил, как Злой Волшебник смог получить корону Ксанта — и на поверку оказался вовсе не злым. Правда, то была особая, чрезвычайная ситуация. Но если все же предположить, что действительно злой мужчина (или женщина!) получит неограниченную, невообразимую власть?..
— Я, кажется, понял тебя. И обдумаю твою позицию. Может быть, я не стану... не пойду до самого Источника. Может быть. Но не смотря ни на что, я должен спасти Волшебника.
— Да, разумеется. — Бьюрегард наклонил голову. Ему было явно не по себе — насколько это возможно для демона.
Путешественники уселись на диггла, и тот двинулся вперед, в указанном Кромби направлении.
— Я не очень хорошо знаю эти глубинные районы, о которых говорил Шеф, — сказала Перл. — Но раз мы еще далеко от них, то можно смело пройти массив вон той большой скалы, — так будет прямее. Наружу мы выйдем только там, где есть свет. А вам пока лучше поспать. Я буду петь для диггла и поведу его.
— Ты прелестна! — с благодарностью произнес Бинк.
Он прислонился к ее спине и уснул, убаюканный ее пением и нежным теплом размеренно колышущегося, в такт движениям диггла, тела.
Диггл вгрызался в скалу.

Глава 11
Мозговой коралл

Диггл вдруг замер, и Бинк резко проснулся.
— Кажется, мы прибыли, — негромко проговорила Перл; голос ее, после многочасового пения, заметно охрип.
Они находились в просторной, светлой пещере.
— Почему ты не разбудила меня раньше! — Он досадовал на себя самого, за то что так долго спал, пока она самозабвенно вела сквозь скалу своего капризного сверловщика. — Я ведь мог сменить тебя! И тоже пел бы, направляя червя. Ты совсем выбилась из сил!
— Мне было так приятно чувствовать на плече твою голову! Настолько приятно, что ну никак не хотела тревожить тебя! — хрипловато прошептала она. — К тому же, скоро тебе потребуются все твои силы. Знаешь, я сама ощущала по пути, как все время усиливается магия.
Бинк тоже чувствовал это: легкое покалывание я пощипывание кожи, как при контакте с магической пылью. Он знал, что недра скалы, сквозь которую они проникали, представляли собой затвердевшую магическую пыль, еще не нашедшую выхода на поверхность. Но тайна оставалась: что именно насыщало ее магией?
— Спасибо тебе, — смущенно ответил он. — Ты — очаровательная нимфа!
— В таком случае... — Она повернула голову, подставляя губы; сейчас от нее исходил залах роз — ее магия тоже, несомненно, стала сильнее вблизи Источника.
Бинк подался вперед, с наслаждением вдыхая нежный аромат, потянулся губами к ее губам... И тут вдруг увидел озеро, ранее им не замеченное, а на его мерцающей поверхности — одиноко плавающую бутылочку; она размеренно покачивалась на маленьких волнах. Ее что-то оседлало — что-то из кусочков смолы, лоскутков, веревочек...
— Гранди! — ошалело крикнул Бинк.
Голем вскинул на него глаза.
— О, как раз вовремя! Скорей вылови бутылочку, пока не...
— Тут не опасно плавать? — Бинк с сомнением поглядел на светящуюся воду. Свечение, конечно, отпугивало гоблинов, но это вовсе не значило, что вода безопасна для людей.
— К сожалению, не знаю, — ответила Перл. — Вообще-то я слышала, что эта вода — медленный яд, и большинство живых существ погибает от него. Но, может быть, один глоток и не причинит большого вреда. Не знаю... Дальше отсюда она разбавляется свежей водой реки. Но тут, в горах, она насыщена магией...
— Стало быть — плыть опасно. Честер, ты не дотянешься до бутылочки своим лассо?
— Далековато... Если бы волнами подогнало ее поближе...
— Поторопитесь! — кричал Гранди. — Под водой что-то есть, и оно...
— На дне этого озера жили демоны! — вспомнил Честер. — Как ты думаешь, наш враг...
Бинк начал сбрасывать одежду.
— Надо немедленно, немедленно достать бутылочку! Если мне станет плохо или еще что, Волшебник капнет своим целительным эликсиром... Тут он наверняка тоже действует сильнее...
— Остановись! — закричала Перл. — Это озеро... Тебе не удастся доплыть до бутылочки... Демоны!.. Я не знала... Лучше пусть диггл доберется до нее! Он сделает в воде особый проход, вроде тоннеля, и не прикоснется к ней! Ему ничто не повредит!
Бинк застыл в нерешительности.
Повинуясь указаниям и хриплому пению Перл, червь скользнул в воду. И действительно: в жидкости, как до того в земных породах, образовался тоннель. Вначале диггл продвигался донельзя медленно, но тут Честер вспомнил про свою флейту, она громко заиграла бодрый марш, и червь оживился. Странно, но и флейта здесь казалась больше и звучала гораздо громче обычного: и на ней, выходит, сказывалось действие усиленной магии. Диггл довольно быстро сжимался и растягивался в такт музыке, и проворно приближался к бутылочке.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

— О, спасибо, кентавр! — прошептала Перл.
— Скорее! Скорее! — взывал голем. — Коралл уже почувствовал... Он пытается... Помогите! ОН ПЫТАЕТСЯ СХВАТИТЬ МЕНЯ! — И тут Гранди пронзительно завопил — словно человек от сильной боли. — Конец мне! Конец...
Бинк ничего не понял из его слов. Он почувствовал слабость; в нем вспыхнуло острое ощущение, что голему надо немедленно помочь... помочь бороться с... Но с чем? Возможно, Гранди нужно было какое-то ободрение, напоминание о чувствах, которыми он, вне всякого сомнения, обладал. И тогда голем, может быть, справился бы с охватившим его ужасом...
Диггл был уже почти что рядом с бутылочкой. Гранди быстро обхватил пробку руками-веревочками, уперся ногами в горлышко и потянул.
— Властью Мозгового Коралла — выходи! — выдохнул он.
Пробка вылетела. Из бутылочки повалил дым, завертелся смерчем, раздулся, затем уплотнился в фигуры доброго Волшебника и грифона.
— Гранди, спаси их! — закричал кентавр, и его флейта замолкла.
— Летите на берег! — надрывался Бинк. — Не прикасайтесь к воде!
Хамфри ухватился за грифона, тот расправил крылья и взлетел. На мгновение они неустойчиво зависли в воздухе, затем все же сдвинулись с места, грифон упрямо и мощно замахал крыльями, и они плавно полетели к берегу.
Едва они приземлились, как подбежал Бинк.
— Мы так боялись за вас! Спасались, что враг первым до вас доберется!
— А он и добрался! — ответил Хамфри, сползая с грифона и шаря на поясе в поисках очередного пузырька. — Возвращайся домой, Бинк. Откажись от поисков, и тебе не причинят вреда.
— Как это «откажись»?! — Бинк был поражен. — В тот самый момент, когда мы так близки к цели... Ты что, забыл о нашей миссии? Ты ведь знаешь: я не могу отказаться!
— Я служу теперь новому хозяину, — произнес Хамфри. — Но у меня осталась моя совесть. — В Волшебнике проглядывало что-то зловещее. Да, он остался прежним, маленьким, похожим на гнома, человечком, но в его облике уже не было ничего комического. Его взгляд сейчас скорее всего напоминал взгляд василиска, но не человека — он был холодным и безжалостным. — Важно, Бинк, чтобы ты понял, — продолжал он. — Бутылочку прежде тебя обнаружило и открыло существо, обитающее под этим озером, существо с колоссальным умом, магией и совестью. Но оно не способно перемещаться. Это — Мозговой Коралл. Он вынужден действовать через посредников. Действовать для достижения своей благородной цели.
— Враг? — чуть не задохнувшись от охватившего его волнения, спросил Бинк. — Тот самый, что послал магический меч, дракона, сквигла...
— И бесчисленное множество других помех, большинство из которых твоя магия обезвредила еще до того, как они проявились. Коралл не способен контролировать обладающее сознанием и разумом живое существо, он может действовать исключительно через внушения, которые этому живому существу кажутся собственными побуждениями. Вот почему дракон напал на тебя, а сквигл следил за тобой, и вот почему то и дело возникали различные препятствия, казавшиеся тебе — да и другим — случайными. Но твой талант провел тебя сквозь них — провел, надо сказать, почти без задержек. Сирена ненадолго обольстила тебя, но Горгона не превратила в камень; мидасова муха отклонилась и села на другое существо; проклятие демонов — также миновало. Но теперь, Бинк, в самом центре магии Коралла, ты уже бессилен. И должен вернуться. Иначе...
— Он не может, сказал ты, контролировать живое существо. Значит, он не может контролировать и тебя! — возразил Бинк. — Ты умный человек, к тому же — Волшебник!
— Он установил контроль над големом лишь потому, возможно, что реальность Гранди еще не полная, а здесь — область наивысшей власти Коралла. Он заставил Гранди открыть бутылочку. А я и Кромби подчиняемся владельцу бутылочки. И не имеет значения, что она сейчас плавает в озере — колдовство свершилось именем Мозгового Коралла, и это обязывает нас к повиновению.
— Но... — опять попытался было возразить Бинк, однако добавить больше ничего не смог: его мысль не смогла сформулироваться.
— То была самая отчаянная схватка во всей этой кампании, — говорил Хамфри дальше. — Сражение за обладание бутылочкой. Кораллу удалось вытряхнуть ее из твоей одежды. Но, благодаря твоей магии, затычка настолько ослабела, что мы чуть не выбили ее и не выбрались на свободу. То был импульс от проклятия демонов, пришедший тебе на подмогу, — внешне он тоже показался рядовой случайностью: бутылочку, дескать, всего-навсего потрясло и помотало в водовороте. Но Коралл воспользовался небольшим вихревым течением, чтобы прижать пробку и поймать Гранди в ловушку. Тогда твоя магия вынудила магическое зеркало застрять между горлышком и пробкой, а затем — разбиться и оставить по кусочку внутри и снаружи. Так между нами сохранялась хоть какая-то связь. В ответ Коралл заставил тебя потерять свой осколок зеркала. Однако твоя магия направила тебя к Бьюрегарду, который связь восстановил. Ты почти успел добраться до бутылочки вовремя, обратив свою страстную влюбленность в нимфу в ценное преимущество — тут твой талант очень хитро обошел Коралла! И все же его магия оказалась сильнее твоей, и он первым нашел бутылочку. В сущности оба ваших таланта взаимно исключили друг друга. Но теперь Коралл, обладая бутылочкой, контролирует Кромби и меня. К его услугам вся наша сила, и ты проиграл.
— Я не верю тебе, — мрачно проговорил Бинк. — Да, сейчас не верю. Когда ты переметнулся на другую сторону.
— Я тоже, — подал голос Честер. — Помести себя назад в пузырек, позволь нам его достать и освободить тебя. И если после этого ты повторишь то, что только что сказал, я, может быть, и послушаюсь тебя.
— Нет.
— Так я и думал. — Честер усмехнулся едко. — Я отправился с вами, отрабатывая плату за твой будущий Ответ. Но — не услышал от тебя ничего. И потому имею право отказаться от службы в любое время. Но я не собираюсь отрекаться от поисков только по той причине, что некий, невесть где запрятанный монстр так перепугал тебя, что ты стал думать совершенно по-другому.
— Твою позицию легко понять. — Хамфри говорил на удивление спокойным и мягким голосом. — Как ты уже отметил, я в данный момент не нуждаюсь в твоих услугах. Но я обязан дать совет вам обоим. Потому что если мы не сможем убедить вас, то будем вынуждены вам противостоять.
— Ты хочешь сказать, что станешь с нами сражаться? — ошарашенно спросил Бинк.
— Нам не хочется применять силу. Но самое главное для нас — ваше решение. Уйдете сейчас, откажетесь от поисков — все будет хорошо.
— А если не откажемся? — воинственно вскинулся Честер, поглядывая на Кромби (кентавр явно был не прочь помериться силой с грифоном — ведь между ними все время было нечто вроде соперничества).
— В таком случае придется вас ликвидировать, — насупленно произнес Хамфри.
Да, этот маленький человечек и сейчас оставался Волшебником. По телу Бинка пробежала предательская дрожь — никто еще не осмеливался позволить себе отнестись легкомысленно к угрозе, прозвучавшей из уст Волшебника.
Бинк разрывался на части — один выбор был мрачней другого. Как можно отказаться от поисков?.. А как сражаться с друзьями — теми самыми друзьями, которых он отчаянно пытался спасти?.. Поскольку они сейчас — под властью чар врага, он ни в коем случае не может согласиться с их требованиями и условиями... Ах, добраться бы до самого Мозгового Коралла! Добраться и уничтожить. Тогда его, Бинка, друзья освободились бы от этой унизительной и зловещей зависимости. Но Коралл — глубоко под ядовитой водой, и до него не дотянуться. Разве чтоб.
— Перл! — крикнул он. — Нельзя ли отправить диггла вниз, чтобы наделал в Коралле дырок?
— Никак нельзя, Бинк, — удрученно ответила она. — Мы отправили его за бутылочкой, но он почему-то так и не возвращается. А я здесь — с корзиной драгоценностей. — Она в сердцах швырнула в воду алмаз. — Как же мне их теперь рассеивать?
— Червя отослали назад, в его пещеру. Коралл будет уничтожен лишь в том случае, если твои поиски окончатся удачно. И заодно будет уничтожен и весь Ксант. Но этого не произойдет. Ни за что! А сейчас — либо уходи, либо тебе будет худо.
Бинк посмотрел на Честера.
— Я не хочу и не могу причинить ему боли. Может быть, удастся оглушить его и перенести в какое-нибудь место, где Коралл уже не будет иметь над ним власти...
— А тем временем я позабочусь о птичьем клюве! — Честер изобразил сожаление.
— Не хочу кровопролития! — крикнул Бинк. — Это же наши друзья! Надо как-то спасти их!
— Так-то оно так... — Честер покачал головой: вроде бы он был готов согласиться с Бинком, хотя и с большой неохотой. — Но... Я постараюсь обработать грифона аккуратно. Ну — может, вырву ему пару перьев.
И Бинк понял, что это — единственный компромисс, устраивающий его друга кентавра.
— Только остановись уж, если он сдастся...
Он снова повернулся к Хамфри.
— Я намерен продолжать поиски. Прошу тебя уйти и не мешать мне. Очень жаль вообще, что между нами возникло такое недоразумение. Но...
Хамфри, без лишних слов схватился за пояс с бутылочками и немедленно извлек одну из них. Тогда Бинк испустил боевой клич и бросился на Волшебника. Однако подсознательное отчаяние от того, что приходится нападать на своего друга, задержало его на мгновение, и он опоздал. Хлопнула пробка, вырвался пар и превратился... в зеленое пончо; оно распласталось в воздухе и плавно легло на землю.
— Не тот пузырек! — с досадой пробормотал Волшебник и тут же открыл новый.
Застыв на какой-то миг Бинк вдруг понял, что не сможет одолеть Волшебника, пока тот владеет арсеналом пузырьков. Да, талант Бинка мог вынудить Хамфри перепутать их, но — один раз он уже перепутал, и нелепо было бы полагать, что так произойдет опять.
Надо изловчиться, подумал он, и срезать у Волшебника пояс; но тут же ему показалось, что это может выглядеть, как покушение на убийство. Иначе говоря, он снова замешкался и... угодил под струю вырвавшегося из бутылочки пара. Внезапно перед ним оказалось тринадцать злобно шипящих черных котов.
Никогда раньше он не видел настоящих, живых котов и полагал, что это — вымерший вид. Теперь же он просто стоял и смотрел на неожиданно ожившую легенду, не в состоянии представить, каковы могут быть последствия схватки с ними. Если он перебьет этих животных, то не окажется ли виновником гибели целого вида?..
А тем временем кентавр вступил в бой с грифоном. Несмотря на обещание Честера, их столкновение оказалось на редкость яростным с самого начала. В руке у кентавра был лук, и в воздухе уже просвистела стрела. Но опытный солдат Кромби не стал дожидаться, когда она его поразит: он ловко нырнул вниз, расправил крылья и тут же быстро сложил их, мощно оттолкнувшись. А затем — под утлом взлетел вверх, я стрела пронеслась под его хвостом. Поднявшись под потолок пещеры, он крикнул, выставил когти и ринулся на кентавра.
Честер мгновенно сменил лук на аркан. Брошенная им петля обвила торс грифона, прижав к телу крылья. Кромби дернулся, развернув Честера, но кентавр не сдвинулся с места — все же он был раза в три массивнее противника...
В лицо Бинку бросился черный кот, и тому волей-неволей пришлось все же вспомнить, что перед ним — противники. Чисто машинально он взмахнул мечом — и разрубил животное надвое. И — в ужасе застыл. Ведь он не собирался убивать кота! Такое редкое существо — кто знает, быть может, то были последние коты во всем Ксанте! И сохранились благодаря магии Доброго Волшебника.
Однако вслед за этим произошли два события, круто изменившие настроение Бинка. Во-первых, половинки разрубленного кота остались живыми и во-вторых, сразу превратились в двух новых котов, пусть и меньших размеров. Стало быть, то был не настоящий, а всего лишь псевдокот, вылепленный из живой глины и обладавший кошачьими качествами, и каждая отделенная от него часть становилась новым котом. Если бы из такого материала изготовили, скажем, собак, эффект, безусловно, был бы тот же: каждый отделенный от нее кусочек, превратился бы в еще одну собаку. По этой причине Бинку не стоило беспокоиться о сохранении вида. А через секунду второй кот больно вцепился ему в лодыжку.
Вместе с облегчением Бинком овладела и горячая ярость, и он дал волю мечу. Он рубил котов пополам, на четвертушки и осьмушки — и каждый кусочек неизменно становился новым котом, хотя и все более крошечным, но нападающим с неиссякаемой злобой. Это напоминало схватку с Гидрой во время безумия — только на сей раз у него не было куска магического дерева, чтобы скормить его противнику; не было и нити, связывавшей Гидру с небом — нити, которую можно было перерубить.
Вскоре уже сотня котов, каждый величиной с крысу, вилась вокруг него, а чуть позже — уже целая тысяча атаковала его, и они были подобны никельпедам. Чем дольше он бился, тем хуже ему приходилось.
А не имеет ли эта магия, думал он, работая мечом, какую-то аналогию с магией Гидры? Тот небесный монстр был привязан к цифре семь (семь первоначальных голов), а коты привязаны к цифре тринадцать; но и тут и там число их удваивалось. Ах, отыскать бы ключ или противозаклинание, чтобы нейтрализовать эту магию дублирования...
— Шевели мозгами, Бинк! — крикнул Честер, затаптывая котов, оказавшихся у него под ногами. — Дай-ка им хлебнуть той водички!
Да, конечно же! Бинк присел и махнул мечом над самым полом пещеры, и в озеро полетели десятки котов размером уже с ноготь. Падая в воду, они шипели, словно раскаленные угольки, и мгновенно шли на дно. То ли они захлебывались, то ли их губила ядовитая вода — ни один так и не всплыл.
В полном смысле расчищая себе дорогу к победе. Бинк пристально следил за схваткой кентавра с грифоном. Он, разумеется, не мог видеть всего, зато достаточно четко представлял всевозможные детали, ускользнувшие из поля его зрения. Он и вынужден был наблюдать и все время оставаться начеку — Честеру вдруг могла понадобиться помощь, а если бы с ним что-то случилось, то у Бинка появился бы еще один противник.
Кромби, захваченный петлей, изловчился и одним мощным ударом острого клюва рассек путы. И тут же резко распахнул крылья, вызывающе каркнул и обрушился на голову Честера, орудуя сразу и клювом и когтями всех четырех лап.
Из-за того, что веревка мгновенно ослабла, кентавр пошатнулся и потерял равновесие. Конечно, он был гораздо устойчивее человека, но в суматохе сражения всякое случается. Ударившись о сталагмит, он обломил его верхушку в тот самый момент, когда на него кинулся грифон. Бинк вздрогнул и даже зажмурился на секунду. Однако же сталагмит больше помешал Кромби, нежели Честеру — его острый конец свалился на крыло грифона и потянул за собой вниз. Кромби отчаянно заработал вторым крылом, чтобы как-то вывернуться.
Честер выпрямился. Коготь грифона наискось рассек ему лицо, чуть не зацепив глаз; но теперь уже могучие руки кентавра крепко держали грифона за передние ноги.
— Попалась, птичка! — прорычал он.
Он не мог достать меча, так как руки были заняты, и потому просто лупил грифона об обломанный сталагмит.
Кромби каркнул и задрал задние ноги, готовясь полоснуть когтями по человеческой половине кентавра и выпустить ему кишки. Честер молниеносно отшвырнул грифона в сторону и опять схватился за лук. А противник уже расправил крылья, описал в воздухе петлю и напал на кентавра раньше, чем тот успел выстрелить. Теперь они пустили в ход руки и когти...
Бинк избавился от котов, но дал Волшебнику время перебрать запас бутылочек и открыть новую. Пар сконденсировался в кучку ярко-красных бомб-вишен. О, у него уже был опыт обращения с этими маленькими, смертельно опасными «фруктами» — в дворцовом саду росло такое дерево! Скорее всего с него-то они и сорваны. И если в Бинка угодит хотя бы один...
Пригнувшись, он бросился к Хамфри и успел схватить Волшебника за руку. Тот боролся отчаянно, но Бинк, само собой, был много сильнее. Он все еще как-то сдерживал себя — насилие было ненавистно ему. Но нужно было бороться — другого выхода попросту не существовало... Противники упали; пояс Волшебника разорвался, и по камням зазвенела коллекция пузырьков. Выскочило несколько пробок. Вишни-бомбы уже не представляли опасности — они покатились в озеро и затонули, а там и взорвались, взметнув облачка пара и никому не причинив вреда. Но одна из них закатилась в корзинку с драгоценными камнями...
Взрыв разметал уникальные камешки по всей пещере. Мимо Бинка просвистели алмазы; огромная жемчужина с глухим стуком ударилась в грудь Волшебника; под копытами Честера захрустели опалы...
— Ужас, ужас! — закричала Перл. — Разве так надо это делать! Ведь каждый, каждый камешек надо поместить в правильное место!
Бинку было жаль драгоценностей, и тем не менее он не долго думал о них: его одолевали более насущные проблемы. Из бутылочек Хамфри вырвался на волю удивительный набор разных предметов!
В одной из них, например, оказалась пара крылатых туфель.
— Так вот где я оставил их! — воскликнул Хамфри.
Но туфли тут же улетели прочь — он потянулся, чтобы схватить их, но не успел.
В другой оказались огромные песочные часы — тоже в данный момент абсолютно безопасные. Б третьей хранилась коллекция экзотических на вид семян — одни были похожи на огромные плоские рыбьи глаза, другие — на смесь соли с перцем, третьи — на однокрылых мух. Они рассыпались, усеяв все вокруг, ноги скользили на них, и те давились, издавая хлюпающий звук; но и это не представляло как будто прямой опасности.
К несчастью, из всех бутылочек вырывался пар или дым. Появилось переполненное мусорное ведро (вот оказывается, как Волшебник убирал свой замок — запихивал мусор в бутылочку!), затем — мешок с суперудобрением, миниатюрная гроза и малюсенькая сверхновая.
Теперь семена получили пищу, воду и свет и быстро начали прорастать. Тянулись усики, набухали стебли лопались почки, выбрасывая листья. Корни хватались за каменный пол, цеплялись за мусор, стебли вытягивались, образуя плотный ковер из самых диковинных растений. Разные виды вступали в противоборство за наиболее удобренные участки. Через несколько секунд Бинка и Хамфри окружили густые и быстро расширяющиеся джунгли. Лианы цеплялись за ноги, ветки кололи тело, листья заслоняли обзор.
Вскоре растения зацвели, и стало понятно, к каким видам они принадлежат. На туфельном дереве выросла такая изящная обувь, что нимфа Перл восхищенно ахнула и сорвала для себя красивую пару. На узельниках появились сложнейшие специализированные узлы; Бинку пришлось увертываться, иначе бы его немедленно связало по ногам и рукам, и тогда — прощай победа!
Тем временем Волшебник отчаянно маневрировал между лязгающими челюстями собакозубых фиалок и одуванчиков, а ястребиная трава уже начала кидаться ему на голову. Бинку было бы впору посмеяться, но ему самому было далеко не до смеха: золотой стержень пытался насадить его на металлическую спираль, а подсолнечник ослеплял своим блеском. Сверхновая больше не была нужна — в пещере было светло, как днем, и этот свет останется, пока у подсолнечника не завяжутся семена.
Бинк с трудом увернулся от стайки мелькнувших мимо листьев стрелолиста, зато поскользнулся на маслине, разбрызгал масло и с размаху приземлился — иээххх! — прямиком на кочан скунсовой капусты; кочан треснул, и Бинка тут же окутало облако тошнотворной вони.
Впрочем, на что же он мог рассчитывать?.. Теперь его защитный талант сильно ослабел — коварный враг — Мозговой Коралл — почти нейтрализовал его магию. В такой обстановке Бинку приходилось полагаться только на самого себя и выкручиваться самостоятельно.
Но и у Хамфри дела шли не лучше. Сейчас он лихо затаптывал участок, поросший огненной травой; ему пришлось сорвать цветок водяной лилии и гасить пламя, заливая его водой; а тем временем несколько малярных кистей старательно украшали его красными, синими и зелеными полосками. К его одежде прилипли шальные алмазы из коллекции нимфы.
Нет, так дальше не пойдет! Бинк задержал дыхание, закрыл глаза и начал выбираться из миниатюрных джунглей. И тут над его головой громко лопнули маковые коробочки. Он почувствовал что-то на руках, открыл глаза и увидел пару наперстянок. [10] Над ухом у него зазвенел колокольчик — пришлось, чтобы не оглохнуть, срочно увильнуть в сторону. И в этот момент Бинк увидел пояс Волшебника — в нем еще оставалось несколько пузырьков. И сразу понял: если завладеть поясом, Хамфри окажется беспомощным. Ведь в этих пузырьках он держал всю свою магию!
Бинк шагнул вперед, но из зарослей показался Волшебник, весь облепленный вороньими лапками. Хамфри принялся их стряхивать — лапки разбежались во все стороны. Одинокая примула отвернула свой цветок в сторону, не желая видеть его беспомощность и неуклюжесть. Хамфри кинулся плашмя на магический пояс и ухватился за него одновременно с Бинком.
Началась суетливая дерготня, захлопали новые пробки. Одна из бутылочек выбросила котелок с ячменным супом — суп разлился по земле, и его тут же жадно всосали голодные корешки растений. Из другой — вывалился пакет с разнокалиберными болтами и гайками... Потом Бинк схватил пышущий жаром рисовый пудинг и метнул его в Волшебника, однако Хамфри все все успел нанести удар первым: пирогом с фаршем. Бинк принял удар лицом; из пирога вырвались двадцать четыре порции фарша и разлетелись по сторонам, но несколько попало в волосы Бинка, залезло за шиворот, в глаза, мешая видеть. Он выпустил пояс и почти вслепую стал размахивать мечом, удерживая Волшебника на расстоянии, а другой рукой пытаясь протереть глаза. Как ни странно, но и в этот момент ему удалось подсмотреть за схваткой кентавра и грифона.
По человеческому торсу Честера струилась кровь из рваных ран, нанесенных когтями противника. Но у Кромби была сломана передняя лапа, а на одном из крыльев осталась лишь половина перьев. Да уж, эта схватка была жестокой!
Теперь кентавр подбирался к грифону с мечом в руке, а тот неровными кругами летал вне пределов его досягаемости, высматривая брешь в обороне Честера. Несмотря на просьбы и предупреждения Бинка, намерения у обоих были — серьезней некуда; они сражались насмерть.
Мог ли Бинк остановить их?.
Волшебник отыскал очередной пузырек и вытащил пробку. Бинк осторожно приблизился. Так и есть — еще одна осечка Хамфри! Появилась огромная миска с йогуртом. Судя по виду и запаху, он безнадежно долго пробыл в пузырьке. Йогурт тут же, медленной рекой пополз в сторону озера — пусть-ка Мозговой Коралл отведает его... Но Хамфри уже достал новый пузырек.
Похоже, его ошибки были не столько результатом действия таланта Бинка, сколько чистой и честной случайностью. В этой уйме бутылочек были заключены сотни одушевленных и неодушевленных существ и предметов (в конце концов, у него была репутация Волшебника, владеющего сотнями заклинаний!), и лишь немногие из них можно было быстро приспособить, чтобы они послужили оружием. К тому же, теперь все они ужасно перепутались. И было вполне вероятно, что в случайно открытом пузырьке не окажется ничего по-настоящему опасного. Разумеется, нельзя было исключать и противоположную вероятность.
Однако — шанс есть шанс.
Из нового пузырька появилась извивающаяся лиана кракена. Она тут же агрессивно потянулась к Бинку. Он изрубил ее мечом и снова приблизился к Волшебнику. Он знал, что наступило время, когда он уже может управлять ситуацией, — ничто в бутылочках Хамфри не устоит против умелого меча.
Волшебник отчаянно откупоривал одну бутылочку за другой, пытаясь найти хоть что-нибудь, из чего можно было бы извлечь пользу. Появились три танцующие феи и запорхали на полупрозрачных крылышках; однако они не могли принести вреда Бинку и помочь Хамфри, поэтому полетели за советом к нимфе, я та попросила их собрать разбросанные драгоценные камни... Выскочила из пузырька и взорвалась упаковка с кашельными каплями — взорвалась, к несчастью, слишком близко от Волшебника, и того сразу же обуял приступ тяжелого кашля.
А затем появился вейверн.
Вейверн по сути своей — маленький дракон; но ведь даже и самые крошечные драконы опасны. Бинк взмахнул мечом, метя в шею монстра. И — попал, но лезвие отскочило от прочной чешуи. Вейверн тут же разинул пасть и выпустил в Бинка струю горячего пара. Тот отпрянул назад — и моментально, изо всех сил вонзил острие меча в облако пара. Меч прошел сквозь открытый рот монстра, пронзил небо и вышел на темени. Вейверн коротко вскрикнул и испустил дух — Бинку только-только удалось выдернуть меч.
Он-то знал: ему повезло. И опять же — это было настоящее, а не поддельное везение, не вмешательство таланта. Но такое везение — всего лишь везение, уникальное и чистое, у него не бывает фаворитов, и в следующий раз оно может обернуться против Бинка. Пора заканчивать, пока не наступил тот самый следующий раз.
Волшебник не преминул воспользоваться паузой и порыться в своих пузырьках. Он что-то судорожно и поспешно искал и никак не мог найти в беспорядочной куче. Тем не менее, с каждой неудачей количество неиспользованных бутылочек уменьшалось, и, соответственно, увеличивались шансы Волшебника на успех.
Когда Бинк снова повернулся к Хамфри, тот швырнул в него сперва пару зимнего белья, затем несколько потрепанных комиксов, затем — деревянную стремянку, бомбу с вонючим газом и набор магических перьев для письма... Так что, в конце концов, Бинк не выдержал и расхохотался.
— Берегись, Бинк! — вдруг крикнул Честер.
— Что ты! Это всего лишь дамский ночной халат, — отозвался тот, взглянув на очередной «снаряд» Хамфри. — Что в нем опасного?
— За ним следом — Дурной Глаз!
Опасность! Так вот что искал Волшебник! Дурной Глаз!
Бинк схватил халат и прикрылся им, как щитом, чтобы заслониться от смертельной опасности.
Вырвавшийся луч света, миновав Бинка, ударил в кентавра. Полуоглушенный Честер пошатнулся, и грифон тут же спикировал для смертельного наскока. Его клюв вонзился в ослепленные глаза Честера, вынудив кентавра отскочить.
— Нет! — завопил Бинк.
И — опять опоздал. Слишком долго он, должно быть, полагался на свой талант, и поэтому его реакция на случайные события была замедленной.
Задние копыта Честера соскользнули с обрыва... он громко и испуганно заржал... и повалился спиной в зловещую воду озера.
Вода мрачно сомкнулась над головой кентавра. Без звука и борьбы он исчез под ней. Бинк лишился друга и союзника.
Но сейчас было не время для скорби. Хамфри отыскал новую бутылочку.
— Теперь я тебя победил, Бинк! — крикнул он, поднимая пузырек. — Тут — сонное зелье!
Бинк не осмелился напасть на него — в воздухе между ними продолжал висеть Дурной Глаз, от которого Бинка пока спасала слабая защита: дамский ночной халат. Сквозь тонкую ткань он смутно различал контуры Глаза, и ему приходилось постоянно маневрировать, чтобы не оказаться с ним — зрачок в зрачок.
А вот сонное зелье простой тряпкой не остановишь!
— Сдавайся, Бинк! — крикнул Хамфри. — Твоего союзника больше нет! А мой — летает у тебя за спиной! А Дурной Глаз не позволит тебе сойти с места! А сонное зелье настигнет тебя где угодно! Так что — сдавайся! И Коралл сохранит тебе жизнь!
Бинк замер в нерешительности. И тут же ощутил порыв ветра — на него со спины бросился грифон. Бинк мгновенно развернулся, заметив стоящую рядом и окаменевшую от ужаса нимфу, и понял: Коралл, делая милосердное предложение устами Хамфри, тут же предает своих новых слуг — о чем свидетельствовало поведение Кромби.
До этого момента Бинк сражался по необходимости — он не желал биться с друзьями. Теперь его впервые охватил настоящий гнев. Друг погиб, сотоварищи предали — для чего сдерживать разящую руку?!
Оказавшись спиной к Дурному Глазу, он крикнул Кромби:
— Взгляни-ка сюда! — И отдернул халат.
Кромби мгновенно отвернулся.
Тогда Бинк, все еще пылая от ярости, атаковал грифона с мечом в руке.
Так они и сражались — когти и клюв против меча. И ни один из противников не осмеливался бросить взгляд на Волшебника. Сперва Бинк размахивал ярким халатом, отвлекая внимание грифона и пытаясь поразить его в голову; потом обмотал халатом левую руку, защитив ее таким образом от когтей. Кромби мог драться только уцелевшей передней левой ногой: его сильно потрепанные крылья утратили подъемную силу, я ему пришлось подняться на задние ноги. Однако мощное тело грифона и тренированный в битвах разум солдата делали его чрезвычайно опасным — и еще каким опасным!
Кромби предпринимал невероятные усилия, чтобы удержаться в воздухе; он судорожно двигал почти бесполезными крыльями, и ему все-таки удалось набрать небольшую высоту, где его не доставали брызги. Потом он спланировал на противоположный берег я тяжело рухнул на землю — ведь без хвоста и с одним крылом, наполовину лишенным перьев, он не мог управлять полетом.
Бинк воспользовался передышкой и протянул голему меч. Тот ухватился за кончик, и вскоре оказался на берегу.
Неожиданно Бинк вспомнил! Да — Гранди освободил из бутылочки Хамфри и Кромби именем его врага, Мозгового Коралла! Но ведь голем тоже был существом, подчиненным могущественному хозяину озера. Почему же он сейчас принял сторону Бинка?
Ответа два. Первый: Мозговой Коралл мог лишь на время завладеть големом, а затем отпустил его. Почему Гранди и вернулся в лагерь Бинка. Но ведь Коралл может и опять, в любой момент овладеть големом, и поэтому Гранди доверять нельзя. В разгар битвы Коралл мог и позабыть про Гранди. И теперь, когда расстановка сил упростилась, все может перемениться. И второй ответ: Гранди и сейчас может быть агентом врага. В таком случае...
Но к чему Кораллу проводить Бинка таким примитивным образом? Почему не прикончить без всякой отсрочки? Этого Бинк не знал. Но ему пришло в голову, что умнее всего было бы подыграть, притвориться одураченным. У врага наверняка есть какое-нибудь слабое место, о котором Бинк дока не догадывается; и если он сможет его обнаружить, воспользовавшись големом для приманки...
Солдат еще не сдался. В воздухе он уже не мог развернуться, и потому сделал это на противоположном берегу: встал лицом к Бинку, разбежался и, взлетев, перенесся через озеро.
— Не прикасайся ко мне! — воскликнул голем. — Я насквозь пропитан ядом! Я стану следить за Глазом вместо тебя, Бинк. А ты сосредоточься на...
Несмотря на все подозрения, Бинк обрадовался новому союзнику. И когда грифон начал снижаться, он схватил меч обеими руками, подпрыгнул и рубанул над головой. Кромби успел увернуться, и удар пришелся по здоровому крылу. Лезвие почти отрубило его — рассекло перья, мускулы, сухожилья и кости.
Кромби тяжело свалился на каменный пол пещеры — но все еще непобежденный. Он каркнул, поднялся на ноги и бросился на Бинка, выставив передние когти. Застигнутый врасплох непоколебимым упорством солдата, Бинк отступил, зацепился ногой за камень и упал на спину. Когда грифон прыгнул на него и занес клюв для удара в лицо, Бинк изо всех сил выбросил меч вверх.
На этот раз он целился не в крыло, а в шею. Прямо в Бинка брызнула горячая кровь, вмиг пропитав его одежду. Такая рана — смертельна. Однако грифон все еще сражался — наносил рубящие удары тремя еще боеспособными ногами, норовя дотянуться до живота и лица Бинка.
Бинк стремительно откатился в сторону, потянув за собой меч, но тот застрял в костях грифонова крыла. Тогда он прыгнул на Кромби сзади, стиснул обеими руками окровавленную шею, пытаясь сломать ее или задушить противника. До этого момента Бинк не мог и вообразить себе, что когда-нибудь попытается убить друга, но — перед глазами стоял образ погибающего Честера... И теперь Бинк больше не размышлял.
Кромби сделал чудовищный рывок и сбросил Бинка. Тот снова кинулся на грифона — теперь уже так, как это делал Честер, — и ухватил его за заднюю ногу. Подобная тактика ни за что бы не сработала, если бы солдат оставался в человеческом облике: ведь Кромби был опытным бойцом, а теперь, превратившись в животное, он был не в состоянии вполне использовать свой человеческий опыт. Чтобы не дать грифону сориентироваться, Бинк сильно потянул его за ногу и поволок по камням.
— Не поднимай головы! — крикнул Гранди. — Глаз висит прямо над тобой!
Можно ли доверять голему? Конечно, нет! И все же глупа идти на риск и пялиться в ту сторону, где может оказаться Дурной Глаз!.. Бинк зажмурился, ухватился покрепче за ногу грифона и, напрягшись язе всех сил, швырнул его через голову и вперед.
Кромби взлетел в воздух и... не приземлился. Да, он снова летел, или, по крайней мере, пытался это сделать! Бинк только помог ему, придав его телу разгон. Не удивительно, что грифон не стал сопротивляться.
— Глаз кружит, подбирается к твоему лицу! — кричал Гранди.
Верить или не верить? Ведь первое же показательно ложное заявление, на которое вдруг отважится голем, выдаст его подчиненность врагу. И потому, скорее всего, Гранди будет, насколько это возможно, говорить правду, чтобы его не разоблачили. То есть, Бинк может доверять ему именно потому, что он — вражеский агент, каким бы парадоксальным это ни выглядело.
Не открывая глаз, Бинк стянул обмотанный вокруг руки халат.
— Где он?
— Прямо перед тобой! На расстоянии руки!
Бинк расправил халат и, держа его в вытянутых руках, прыгнул вперед.
— Поймал! — завопил голем. — Быстрей замотай его и кидай в озеро!
Бинк чувствовал, как нечто легкое и теплое колотится у него в руках — голем говорил правду! И он швырнул это «нечто» в озеро и, услышав всплеск, осторожно открыл глаза. Халат еще плавал, хотя и промок насквозь, а то, что в него было завернуто, перестало существовать.
Теперь Бинк смог оглядеться.
Кромби отлетел совсем недалеко и упал в глухую расщелину. Теперь он лежал там, а раны и слабость не давали ему подняться...
Но Волшебник Хамфри все еще не утратил боевого запала.
— Еще шаг, и я выпущу сонное зелье! — воинственно предупредил он.
Бинк потерял терпение.
— Если ты это сделаешь, то первым и уснешь! — решительно проговорил он, направляясь к Хамфри. — А я могу задержать дыхание ничуть не хуже, чем ты!
Его меч валялся на земле — там, где выпал из раны грифона. Бинк поднял его, вытер о свою тупику и взял на изготовку.
— В любом случае я сомневаюсь, что зелье подействует быстрее, чем я до тебя доберусь. А если подействует, то не на голема. На чьей стороне он тогда окажется? Ты сам знаешь, что он лишь отчасти реальный, и Коралл не может полностью управлять им.
Тем не менее, Волшебник решил, что Бинк блефует, и выдернул пробку. Из пузырька вырвался пар. Бинк прыгнул вперед и двинул мечом по появившемуся предмету. И... наткнулся на маленькую бутылочку. Что за чудеса?! Бутылочка в бутылочке?
— О, невезенье! — воскликнул Хамфри. — Это же мой запас пилюль мудрости! Я искал его десять лет!
Какая ирония!
Волшебник по рассеянности упрятал пилюли мудрости в другую бутылочку, а без них не был в состоянии догадаться, куда их упрятал!
И теперь, во время этой войны талантов, пилюли наконец отыскались — отыскались в самое неподходящее время!
Бинк коснулся груди Волшебника кончиком меча.
— Тебе уже не нужны пилюли мудрости, чтобы узнать, что с тобой будет, если ты не сдашься немедленно.
Хамфри вздохнул.
— Выходит, я тебя недооценил, Бинк. Никогда не предполагал, что ты способен одолеть грифона.
Бинк очень надеялся, что ему не придется уже никогда повторить подобную попытку. Не будь Кромби таким усталым и серьезно раненным... Но какой смысл волноваться из-за того, что лишь могло произойти?
— Ты служишь врагу. Я не могу доверять тебе. Сдавайся! И я потребую только одну-единственную услугу. А потом заставлю залезть назад в ту бутылочку и буду держать тебя там до окончания поисков. Иначе мне придется убить тебя. Чтобы оставить Мозговой Коралл без помощников.
Бинк не был уверен, что сможет привести угрозу в исполнение. Хватит ли у него духу?.. Ему не хотелось лишать Хамфри жизни. Но если новая схватка неминуема...
— Выбирай! — нетерпеливо произнес Бинк.
Волшебник ответил не сразу. Может быть, советовался с другим разумом. Наконец он заговорил.
— Гоблины не могут прийти — слишком светло; к тому же, они ненавидят Мозгового Коралла. Прочих доступных ресурсов не осталось. Я не могу парировать твой щах.
Он опять умолк. Бинк догадался, что слово «щах» имеет отношение к манденийской настольной игре под названием «шахматы», в которую иногда сам с собой играл Король Трент. «Шах» был прямой личной угрозой. Очень удачный термин!
— Коралл бесчестен, — продолжал Хамфри уныло. — Но я держу данное слово. Я думал, что мое предыдущее предложение тебе все еще в силе, и не предполагал, что грифон снова нападет на тебя.
— Хорошо бы верить тебе, как оно было. Но я не стану, — сказал Бинк. Гнев его уже утих, но осторожность оставалась. — Могу лишь дать тебе честное слово.
— В данных обстоятельствах твое слово лучше моего. Я принимаю твои условия.
Бинк опустил меч, но вкладывать в ножны не спешил.
— А как с големом? — спросил он. — На чьей стороне он?
— Он... Он один из нас, как ты и подозревал. Ты только что вынудил меня это признать. Ничего не скажешь — ты очень хитер, Бинк.
— Хватит лести! С какой стати Гранди сподобился вдруг помогать мне?

Предыдущая страница 15 Следующая страница


Источник магии 16

— Так мне велел Коралл, — ответил голем.
— А зачем Кораллу помогать сражаться против самого себя? Будь ты на стороне Кромби, он мог и победить!
— Но мог и проиграть, — сказал Хамфри. — Коралл тоже серьезно недооценил тебя, Бинк. Он считал, что как только твой талант будет нейтрализован (а он оставался все время дьявольски сильным и уклончивым), тебя можно будет довольно легко одолеть чисто физически. А вместо этого — чем больше давили на тебя, тем с большей яростью и умением ты сражался. И то, что поначалу представлялось несомненным, оказалось под угрозой. Поэтому вероятность одолеть тебя силой у Коралла значительно понизилась. Зато шанс победить тебя убеждением увеличился.
— Убеждением? — недоверчиво воскликнул Бинк.
— Коралл соответственно определил тебе голема в друзья: он должен был стать его агентом в твоем лагере. И если бы ты выиграл битву и убил меня, то у тебя остался бы «друг», к советам которого ты бы прислушивался, во всяком случае — готов был бы прислушаться.
— А я не готов! Я с самого начала не доверял голему, переметнувшемуся в другой лагерь. И я бросил бы его в озеро, как только он бы меня предал. Но сейчас у меня есть более важное дело. Отыщи бутылочку с целительным эликсиром. Я знаю: ты еще не открывал ее.
Волшебник присел на корточки и стал перебирать оставшиеся пузырьки. Наконец протянул.
— Вот эта.
— Перл! — окликнул Бинк.
Нимфа робко приблизилась.
— Я боюсь тебя, Бинк, когда ты такой...
И во время сражения она тоже неимоверно трусила. А ведь когда за Бинком охотился Дурной Глаз, она могла бы, конечно, помочь, и ему не пришлось бы полагаться на сомнительную поддержку голема. Да что там — Перл была откровенно типичной нимфой, никак не способной на решительные действия в критические моменты. Вот Хэмели — та, без сомнения, была полной противоположностью Перл, даже если находилась в самой тупой своей фазе: она всегда была начеку, всегда стремилась уберечь Бинка и могла, не задумываясь, пожертвовать собой.
Что ж — он любит их обеих, но останется все же с Хэмели.
— Возьми эту бутылочку и брызни пару капель на грифона! — распорядился Бинк.
— Но ведь он же... — испуганно начала нимфа.
— Им и его действиями управлял враг, потому он и натворил таких дел. Но он остается моим другом. Надо исцелить его раны и потом упрятать в бутылочку вместе с Хамфри. На то время, по крайней мере, пока эта свистопляска не кончится.
— Ага, понятно.
Она взяла пузырек и направилась к тому месту, где лежал искалеченный грифон.
Бинк подтолкнул Волшебника острием меча, и они двинулись вслед за нимфой. Хотя Хамфри и признал себя побежденным, Бинк был уверен, что их боевые действия еще не закончились. Они завершатся только тогда, когда Волшебник, грифон и голем снова окажутся в бутылочке, а ее единственным и безраздельным хозяином станет Бинк. Коралл, вне всякого сомнения, сделает все возможное, чтобы этого не допустить.
Перл остановилась на краю расщелины и посмотрела вниз. Ее рука потянулась ко рту тем единственным, особым женским жестом, который всегда так странно волновал Бинка. Впрочем, что же тут странного — он любил ее, и потому так пристрастно и живо реагировал на любые особенности ее поведения. Хотя разум его расценивал все иначе.
— Он весь в крови! — Она содрогнулась.
— Я не могу оставить Волшебника без внимания! — спокойно проговорил Бинк. «И голема — тоже», — мысленно добавил он. — И если в этом пузырьке окажется не целительный эликсир, а какая-нибудь другая дрянь, я убью его на месте. — То были нарочито воинственные слова, произнесенные, чтобы подстегнуть ослабевшую решимость. — Действуй, не бойся ничего! Грифон нам нужен — он укажет нам, в каком направлении искать антидот, Перл.
— Да-да, конечно... — тихо отозвалась она, в дрожащими пальцами начала вытаскивать пробку. — Он... тут так много крови... Куда надо брызнуть?
Кромби слегка приподнялся; его орлиная голова на израненной шее обессиленно повернулась; из ран тут же опять полилась кровь.
— Кррак!
— Он говорит, что лучше не надо никакого эликсира, — перевел Гранди. — Если он поднимется, то сразу убьет тебя.
Бинк так наклонил меч, чтобы лезвие отражало свет сверхновой и остекленевшие глаза грифона увидели его. Подсолнечник, конечно, светил ярче, но — уже начал тускнеть: приближалось время уборки урожая.
— Я не жду честности от врага, как и не жду благодарности за совершенное добро. — Голос Бинка был мрачным. — Я заключаю условное перемирие с Мозговым Кораллом и принуждаю его к таковому своим мечом. Кромби будет безоговорочно повиноваться мне... Или Волшебник тотчас умрет. Хотите верьте, хотите — нет.
Но как они могут ему поверить, если он все еще сам в себе сомневается? И все-таки коль скоро снова дойдет до насилия, он не позволит Кораллу запросто взять над собой верх.
Кромби посмотрел на Волшебника; в глазах его застыла тоскливая мука.
— Бинк сказал правду, — подтвердил Волшебник. — Он победил нас. И теперь — совершенно справедливо — требует услугу в обмен на наши жизни. Коралл, мне думается, согласен. Так что, окажи ему услугу и согласись на заключение в бутылочку. Иначе я умру, а тебе придется сражаться с ним снова...
Грифон опять тихо каркнул, и голем перевел:
— Какую услугу он хочет от меня?
— Ты сам прекрасно знаешь! — ответил Бинк. — Указать, в какой стороне находится ближайшая и самая безопасная магия против любовного зелья.
А может быть, подумал Бинк, они попросту тянут время, ждут, когда погаснет подсолнечник? Тогда могут появиться гоблины... Хотя оставалось светящееся озеро...
— Он согласен, — поспешно сказал Гранди. — Но он слишком слаб, чтобы показывать.
— А так ли уж нам нужен этот антидот... — с сомнением произнесла нимфа.
— Займись-ка лучше грифоном! — не особенно любезно отозвался Бинк. Когти грифона основательно исполосовали его тело, и теперь, когда схватка была позади, на него навалилась свинцовая усталость. Надо скорее довести дело до конца, пока он еще держится на ногах. — Обрызгай его, Перл!
Наконец она кое-как откупорила бутылочку. Вырвалась драгоценная жидкость, обрызгав ее, скалы и грифона. Капля попала и на подрастворившегося в озере голема, и он немедленно восстановился. И ни одна даже мельчайшая частица эликсира не упала на Бинка — тут уж явно постарался Коралл!
Кромби выбрался из расщелины, снова яркий и великолепный, и, мощно распростерши крылья, повернулся к Бинку. Мускулы того болезненно напряглись. Да, он держал заложником Волшебника, но если грифон задумает сейчас напасть...
Прыжок — и между Кромби и Бинком оказалась Перл.
— Не смей! — крикнула она.
Запахло жженой бумагой.
Несколько долгих секунд Кромби внимательно смотрел на нее, слегка расправив крылья и размеренно пошевеливая ими. Перл была всего лишь хрупкой девушкой, а вооружение ее составляла маленькая бутылочка с эликсиром, и разве ей было под силу остановить могучего монстра?.. Красивое тело нимфы сжалось, его сотрясала нервная дрожь — каркни Кромби как следует, и она разрыдается или упадет в обморок.
Однако Бинк восторженно отметил про себя: Перл совершила отважный поступок — не свойственный обыкновенной нимфе. Она самоотверженно попыталась отстоять то, во что неукоснительно верила. И можно ли было ставить ей в вину, что ее мужество оказалось не особенно впечатляющим и не грозным, что, впрочем, вполне соответствовало и ее физической силе?..
Кромби вдруг решительно завертелся, затем замер и вытянул крыло — оно указало в сторону озера.
Бинк вздохнул.
— Посади его в пузырек! — велел он Волшебнику. — И постарайся проделать все правильно с первого раза. А если попытаешься посадить меня — тут же станешь покойником.
Они подождали, пока Перл не выловит из озера бутылочку, плававшую возле берега. Нимфа действовала с исключительной осторожностью — нельзя было допустить, чтобы вода попала ей на кожу; потом бутылочка была тщательно высушена и поставлена перед Волшебником.
Хамфри произнес заклинание.
Грифон превратился в облачко пара, которое медленно втянулось в пузырек. До Бинка запоздало дошло, что во время схватки Хамфри мог в любой момент проделать то же самое и с ним, если бы оставался собранным и сосредоточенным. По всей вероятности, пропавшие таблетки мудрости на самом деле оказались для него существенной утратой! Да и, надо сказать, не очень легко сохранять стройность мыслей, когда находишься перед обнаженным мечом. А кроме всего, у Хамфри не было под рукой этой лучшей из бутылочек — той самой, в которой некогда обитал демон Бьюрегард: она плавала в озере.
— Теперь твоя очередь, — напомнил Бинк Волшебнику. — Лезьте туда вместе с големом.
— Коралл пересматривает ситуацию, — доложил Хамфри. — Он полагает, что если тебе станет известна вся правда, то ты сможешь согласиться с его точкой зрения. Не хочешь послушать?
— До-моему, он просто тянет время — ждет, когда появятся новые его союзники. — Бинк опять подумал о гоблинах; они, по словам того хне Хамфри, не очень ладили с Кораллом, но если ему удастся склонить их к заключению определенного соглашения...
— Не забывай, что он знает местонахождение и природу Источника Магии! — напомнил Волшебник. — Выслушай его, и он покажет тебе дорогу к нему.
— Пусть сперва покажет дорогу!
— Согласен.
— Согласен?
— Мы доверяем тебе, Бинк.
— А я не доверяю вам! Но — так и быть: я пойду на такую сделку. Очень надеюсь, что не совершаю роковой ошибки... Покажи мне Источник Магии! Только не вздумай отделаться некой загадкой в одно слово, которое я не смогу растолковать. И потом ответь, почему Коралл так упрямо не желал встретиться со мной?
— Сперва я посоветовал бы тебе самому принять каплю целительного эликсира, — заметил Волшебник.
— О, Бинк! — Нимфа порывисто повернулась к нему; голос ее звучал заботливо и сочувственно. — Ведь тебе первому надо было обработать раны...
— Все в порядке, — сказал Бинк. — В пузырьке могло оказаться сонное зелье.
Хамфри кивнул.
— Но если бы я попытался обмануть тебя, то грифон бы не ожил. Ты очень разумно защищался от обмана. Надо признать, ты отлично со всем справился даже без поддержки своего таланта. Ты теперь очень далеко ушел от того наивного мальчишки, который когда-то прибыл в мой замок...
— Все меняется, — буркнул Бинк, не снимая руки с меча.
Перл брызнула на него из целительного пузырька. Раны Бинка сразу же зажили, силы восстановились. Однако к Доброму Волшебнику он по-прежнему относился с подозрением.

Глава 12
Демон Ксанф

— Сюда! — сказал Хамфри.
Бинк, с обнаженным мечом в руке последовал за ним; сзади шла Перл, неся на руках голема.
— Кстати, — заметил Хамфри, — Кромби вовсе не обманывал тебя, когда определял направление к антидоту. Он и в самом деле находится там — только за озером. Коралл поможет тебе его раздобыть. Само собой, если ты согласишься на его условие.
— Меня не интересуют подачки врага, — угрюмо отозвался Бинк.
— Ты правда отказываешься?! — с надеждой спросила Перл. — Тебе больше не нужен антидот?
— Прости меня... Я хотел всего лишь сказать, что не собираюсь переходить на сторону Коралла... Это, Перл, вопрос принципа. Не могу же я позволить врагу одолеть себя! И в то же время мне не хочется отягощать тебя своей ненужной любовью. Отягощать больше, чем...
— Она мне вовсе не в тягость, Бинк! Я никогда не видела такого... такого отважного молодого мужчину, который...
— Знаешь, Перл... Поскольку антидот, кажется, недоступен, то есть ли тебе смысл и дальше оставаться с нами? Мне очень жаль, что я понапрасну причинил тебе столько хлопот и неудобств. Теперь ты вольна уйти, Перл.
Она порывисто схватила его за руку, и Бинк машинально отвел меч в сторону.
— О Бинк, я...
Он не смог больше удержаться, поддался своим чувствам и горячо поцеловал ее. К его удивлению, она ответила столь же страстно. Их окутал аромат желтых роз... Потом Бинк мягко отстранил ее.
— Береги себя, нимфа... Я вижу: такие приключения не для тебя. Мне очень хочется верить, что ты всегда и по-настоящему будешь счастлива и без того — со своими драгоценностями и делами. И будешь в безопасности.
Теперь от нее пахнуло запахом нагретых солнцем сосен — остро, свежо и опьяняюще. Эликсир избавил ее от хрипоты и теней под глазами, что появились, конечно, от вынужденной бессонницы. Теперь она была так же прелестна, как и в тот момент, когда он увидел ее впервые.
— Бинк! У тебя нет права прогонять меня!
Хамфри шагнул вперед — меч Бинка предупреждающе поднялся. Нимфа испуганно попятилась.
— Не беспокойся! — мирно произнес Волшебник. — Мы приближаемся к Источнику Магии.
Бинк насторожился — он не поверил словам Хамфри.
— Не вижу здесь ничего особенного!
— А ту скалу видишь? — спросил Волшебник. — Это магическая скала; за сотни лет она постепенно поднялась над поверхностью, пробив менее плотные слои обычных земных пород. На вершине она становится магической пылью. Это что-то вроде природной или магической перестройки земной коры. А зарядка ее происходит там, внизу. — Он опустил руку. — Она и есть Источник Магии.
У Бинка сильно забилось сердце.
— Да-а... — протянул он, но тут же вынудил себя задать вопрос: — А как она заряжается магией? Почему Коралл так упорно не подпускал меня к ней?
— Очень скоро ты узнаешь и это, — ответил Волшебник.
Он показал вход в природный, изогнутый тоннель-рампу, ведущий вниз.
— Ты ощущаешь, как здесь усиливается напряженность магии? Самый ничтожный талант приобретает тут мощь таланта Волшебника. Однако исключительно все таланты при непосредственном контакте с Источником почти полностью нейтрализуются. Как ни парадоксально, но кажется, будто никакой магии вообще не существует, — поскольку она не может быть правильно дифференцирована.
Для Бинка его слова прозвучали бессмыслицей.
Он продолжал спускаться за Волшебником, готовый в любой момент к новой измене, и прямо-таки колеей чувствуя сильнейшее давлении магии. Если бы светлячок сверкнул здесь хоть малюсенькой искрой, произошел бы взрыв, способный снести вершину горы! Да, без сомнения, они приближались к Источнику! Но не таилась ли где-то здесь ловушка?
Рампа вывела их в гигантскую пещеру; на дальней ее стене было высечено лицо Демона.
— Демон Ксант — Источник Магии, — как-то слишком обыденно проговорил Хамфри.
— Эта каменная маска? — недоверчиво покосился на Волшебника Бинк. — Что еще за шутки?
— Вовсе не шутка, Бинк. Без этого Демона наша земля была бы такой же, как Мандения, — землей без магии.
— Вот и все, что ты хотел мне показать?.. Неужели ты надеешься, что я поверил?
— Конечно, нет. Но выслушай объяснение. Только тогда ты сможешь понять огромную важность того, что видишь, и оценишь ту неизмеримую опасность для нашего общества, которую представляет твое присутствие здесь.
— Нет! — Бинк отрицательно покачал головой. — Я обещал выслушать — я выслушаю. Но отнюдь не обещаю, что поверю в твою историю.
— Ты поверишь — не сможешь не поверить. Но воспримешь ли — вот на что сделана ставка. Информация поступит к нам следующим образом: мы станем ходить по этому залу, пересекая несколько магических мыслевихрей Демона. И тогда поймем все.
— Не желаю больше никакой магии! — решительно заявил Бинк. — Хочу лишь узнать природу Источника!
— Узнаешь-узнаешь! — заверил Хамфри. — Тебе просто-напросто следует идти рядом со мной — и все. К сожалению, другого способа нет. — И он шагнул вперед.
Все еще полный подозрений и недоверия, Бинк последовал за ним — он не хотел отпускать от себя Волшебника дальше, чем на длину меча.
Неожиданно у него закружилась голова... Казалось, будто он падает. Однако под ногами оставалась твердая опора.
Он остановился. Необходимо было укрепить себя против новой опасности. Но что случилось? Новый приступ безумия? Если это ловушка...
Он увидел звезды. Но не жалкие пылинки, которыми усеяно ночное небо, а гигантские и чудовищно странные шары из пылающего, но не сгорающего вещества — возможно, из газа, более плотного, чем камень. Они были настолько далеки друг от друга, что и дракону не хватило бы жизни пролететь расстояние от одной звезды до другой. И столь многочисленны они были, что и человеку не достало бы его земного срока, чтобы их сосчитать. И все же — они виделись одновременно. А между этими исполинскими-маленькими и близкими-далекими, но несомненно существующими звездами летали всемогущие Демоны. Они проносились — здесь касаясь маленькой (огромной) звезды и заставляя ее мерцать; там притрагиваясь к большой (крошечной) звезде, делая ее тускло-красной; или время от времени заставляли раздуваться в ослепительной вспышке сверхновой. Это обиталище звезд было игровой площадкой для Демонов.
Видение потускнело... Затуманенный взгляд Бинка снова различил пещеру и огромное застывшее лицо Демона на стене.
— Ты вышел за пределы этого конкретного мыслевихря, — пояснил Хамфри. — Каждый из них чрезвычайно глубок, хотя и узок, также чрезвычайно. Ты понимаешь меня?
— Да...
Он сделал еще шаг и увидел очаровательную женщину-Демона, с глазами глубокими, словно водоворот у озерных демонов-актеров, и волосами, разметавшимися, подобно хвосту кометы. Она не была натуральной женщиной — ведь Демоны бесполы, они не размножаются, ибо — вечны. Хотя они вполне способны придать себе и пол — например, для развлечения. Да, они вечны — всегда были и всегда будут, по крайней мере до тех пор, пока в их существовании сохранится хотя бы какой-то смысл. Но, как было сказано, ради развлечения и разнообразия бытия они иногда разыгрывали вариации полов и принимали вид мужчин и женщин, существ среднего рода, а также нейтрального, либо анонимного полов. Им нравилось это — они развлекались.
В данный момент видоизмененный Демон был близок к категории «она» — иначе говоря, Бинк видел перед собой Демона-женщину, или — Демонессу.
— :"?+00'-//axN", — сказала она, сформулировав концепцию столь пространную, что сознание Бинка не смогло охватить ее. И все же он почувствовал, как велико ее значение, и был глубоко тронут.
Он вдруг ощутил внезапное непреодолимое стремление к... но подобное было бы ужасно отвратительным, если бы его высказать словами, то есть — если бы оказалось возможным или доступным для понимания. Да и... в конце концов, Демонесса не была все-таки истинной женщиной.
Бинк выбрался из мыслевихря и увидел Перл — бедняжка неподвижно застыла в центре другою мыслевихря. Губы ее были полураскрыты, грудь взволнованно поднималась и опускалась. Что там она сейчас переживает?.. Его охватило сразу несколько чувств. Прежде всего он испытал ужас от того, что ей, возможно, пришлось подвергнуться воздействию столь же грубой и извращенной мысли, как та, которая только что владела его сознанием — ведь она была невинной нимфой! Одновременно он ощутил и ревность — потому что она так увлеченно реагировала на кого-то другого. Ведь ей могли внушить идею, которую он уже изгнал из головы, — идею о непотребных чувствах к нимфе, которых на самом деле не испытывал; если он что и испытывал, то разве — одно лишь любопытство. Предположим, некий Демон мужского пола предложил... О ужас! Но какое, однако же, искушение...
Тут Хамфри двинулся дальше, и Бинк пошагал за ним. Теперь они вступили в Область Вечной Памяти, такую длинную, что она напоминала магическое шоссе, бесконечно простирающееся в оба конца. Линия взгляда в прошлое (хотя «взгляд» тут не совсем точное слово) исчезала в невообразимо далекой вспышке. Вселенная Демонов началась со взрыва и кончалась другим взрывом. А время и материя были только интервалом между ними. И оба взрыва были аспектами одной и той же Сущности. Эта вселенная была, бесспорно, совершенно чужда вселенной Бинка! И все-таки в коловоротах этого чуждого потока кажущейся бессмыслицы она представлялась достоверной. То была супермагическая структура для супермагических Демонов!
Бинк вышел из «мыслительного потока».
— Но какое отношение эти супермагические Демоны имеют к Источнику Магии Ксанта? — горестно спросил он; виденное и пережитое словно принизило и обессилило его.
Хамфри не ответил, а они уже были в новом, еще более сложном потоке.
«Если мы договоримся, то сможем увеличить наши A», — уловил он соблазнительную мысль Демонессы. Именно соблазнительную — уж настолько-то Бинк понял ее; хотя она, без сомнения, обладала уровнями, резонансами и символами настолько же бесчисленными, насколько бесчисленны звезды, и была такой же интенсивной, диффузной и смущающей.
«Моя формула — E(A/R)th, твоя же — X(A/N)th. То есть — наши A совпадают».
О, да! Это было хорошее предложение, если принять во внимание сложившуюся ситуацию: хотя остальные элементы их формул и различались, что не делало их соперниками.
"Нет-нет, так дело не пойдет! — запротестовал новый голос-мысль, неведомо откуда появившийся. — Увеличим наши "Е", а не "A". То был D(E/A)th, который уменьшился бы после увеличения "A".
«Увеличим и D, и E», — предложил третий, D(E/P)th.
D(E/A)th мгновенно согласился, а за ним и E(A/R)th — он, в таком случае, тоже получил бы некоторую выгоду. Но их соглашение оставляло вне игры X(A/N)th.
«Уменьшим наши N», — предложил T(E/N)th [11], и это понравилось X(A/N)th. Но T(E/N)th кооперировался и с теми, кто играл на увеличение E, и это предоставляло ему непропорциональную выгоду. Итак, все сделки прошли, не дав преимуществ никому.
Бинк вынырнул из мыслевихря; голова у него шла кругом. Имена оказались формулами!?.. У букв — числовые значения!?.. Что вообще происходит?!..
— Ты, значит, тоже понял. — Хамфри, похоже, был доволен. — Да, у Демонов нет имен — только число очков. Входящие в формулу переменные замещаются, влияя на числовое значение. Хотя, конечно, на самом деле это никакие не цифры, а — определенные концепции. И они имеют вес, очарование, свечение и другие характеристики, которые мы едва ли способны понять. И текущий счет играет первостепенную роль.
Его пояснение только еще хуже все запутало.
— Что ж получается?.. Демон Ксант — всего лишь счет в игре?
— Демон, чья формула «X(A/N)th» — это три переменных и показатели степени, насколько мы способны это воспринять, — ответил Волшебник. — Правила игры не доступны нашему разуму. И все же мы видим, как меняются набранные очки.
— Мне наплевать на очки! — крикнул Бинк. — Какой во всем этом смысл?
— А в чем смысл жизни? — спросил в ответ Волшебник.
— В том... Да чтобы — расти, развиваться, делать что-то стоящее, полезное... Уж во всяком случае, не в том, чтобы играть в концепции.
— Ты думаешь так потому, что ты — человек, а не демон. Эти существа не способны к росту или развитию.
— А зачем тогда эти числа, увеличение их скорости или вязкости...
— О-хо-хо, а я думал, ты догадался... Числа увеличивают не интеллект или силу Демона, а его статус. Демон не растет — они и без того всемогущи. Нет такого, чего они не могли бы постичь, или чем не может обладать каждый из них. Для любого из них — нет невыполнимого. Поэтому они не могут развиваться и делать что-либо полезное. Полезное с нашей точки зрения. Потому что они — абсолютны. Для них не существует ни отрицания, ни вызова.
— И ничто-ничто не может бросить им вызов?.. А не скучновато ли так жить?
— За миллиард лет скука становится в миллиард раз скучнее, — не мог не согласиться Волшебник.
— И поэтому Демоны играют?
— А ты знаешь лучший способ убить время и восстановить интерес к жизни?.. Поскольку естественных ограничений для них не существует, они придумывают для себя искусственные. И возбуждение от искусственного вызова замещает скуку реальности.
— Что ж, может быть... — Бинк всего лишь допускал такое объяснение, хотя и сомневался, что все именно так и обстоит. — Но скажи: какое это все имеет отношение к нам?
— Демон X(A/N)th отбывает игровое наказание за то, что не сумел во время очередного раунда завершить применение своей формулы. Он должен оставаться инертным и в изоляции до тех пор, пока не отбудет наказание.
Бинк стоял неподвижно, чтобы не пересекать новые мыслевихри.
— Я не вижу на нем никаких цепей. А что касается одиночества... У него нет никакого одиночества — вокруг столько различных существ!
— Да разве какие-нибудь цепи способны его удержать? Ведь он — всемогущий! И он честно соблюдает правила игры. А наше общество для него, разумеется, не в счет. И не только наше — любых существ Ксанта... Мы всего лишь мошки, а не Демоны.
— Но... но... — В голове Бинка мелькала какая-то, казавшаяся ему важной, мысль, однако он никак не мог ее удержать. — Ты сказал, что этот Демон и есть Источник Магии?
— Он существует здесь уже более тысячи лет. Из его тела просочилось вовне какое-то количество магии, пропитав окружающее. Сам он этого практически не замечает — то пустяк для него, естественная эманация его существования. Например, наши тела — тоже испускают тепло, не так ли?
Бинку такая идея показалась не менее фантастичной, чем «мыслевихри».
— Тысячу лет?.. Утечка магии?!..
— За тысячу лет даже незначительная утечка может, накопившись, дать огромную величину. Разумеется, с точки зрения мошки, — не без самоуничижительного сарказма проговорил Хамфри. — И в результате... Вся магия Ксанта — от этой утечки. И между прочим, всей ее, вместе взятой, не хватило бы и на один символ-букву в формуле Демона.
— Пусть даже так... Пусть! — горячо сказал Бинк. — Почему же Мозговой Коралл мешал мне это узнать?
— Коралл не имел против тебя лично ровным счетом ничего, Бинк. По-моему, он даже уважал твою целеустремленность. Но он хочет, чтобы правду не узнал никто. Потому что у любого, кто встретится с Демоном Ксантом, появится искушение освободить его.
— Как же может мелкая мошка... то есть, кто-то... как он может освободить такое существо? К тому же, ты сам сказал, что Демон остается здесь по собственному выбору.
Хамфри покачал головой.
— Что такое выбор для всемогущего?.. Он остается здесь, потому что так диктуют правила игры. Это совсем другое дело.
— Но он же играет только для развлечения! Он может выйти из нее в любое время!
— Игра имеет смысл только до тех пор, пока соблюдаются правила. Раз уж он потратил больше тысячи лет на эту игру и был близок к успеху в пределах правил, то с какой стати ему бросать игру сейчас?
Бинк понурился.
— Не понимаю, какой во всем этом толк... Я ни за что не стал бы так мучить себя!
Но в уголке его сознания вдруг шевельнулся червячок сомнения. Вот, например, он сам мучается из-за любви к нимфе, соблюдая, тем не менее, установленные людьми условия брака. А тому же Демону они могли, скорее всего, показаться бессмысленными...
Хамфри стоял, поглядывая на Бинка и отчасти догадываясь, какие мысли сейчас обуяли его.
— Хорошо! — выдохнул Бинк, возвращаясь к главной теме. — Коралл не хотел, чтобы я узнал про Демона. Потому, якобы, что я могу его освободить. Но как я могу освободить всесильное существо, не желающее быть освобожденным?
— Я уверен, что Демон Ксант желает освободиться. Необходимо лишь соблюсти протокол. Ты можешь это сделать, просто обратившись к Демону. Ты можешь всего-навсего сказать: «Ксант, я освобождаю тебя!» И это может сделать кто угодно — кроме самого Демона.
— Но ведь для него мы — вообще не в счет. Мы — никто, жалкие мошки!
— Я не знаю правил — только интерпретирую их. При этом я пользуюсь знаниями, собранными по крупицам за века Мозговым Кораллом. — Волшебник развел руками. — Вполне возможно, наша интерпретация неадекватна. Но я предполагаю, что Демоны могут сделать ставку и на некую мошку: скажет ли эта мошка конкретные слова в конкретной обстановке. Это похоже на то, как если бы мы с тобой стали спорить: сядет ли конкретная пылинка на тебя, или она сядет на меня... Для Демонов, надо думать, это внесло бы некоторую развлекательную случайность в происходящее.
— А почему, обладая такой властью, Ксант не заставит кого-нибудь из нас это сделать?
— Такое стало бы равносильным тому, что он самоосвободился. То есть — нарушением правил. Согласно им, он обязан здесь оставаться, не вынуждая любое другое существо действовать в свою пользу. Мы-то, Бинк, тоже не позволили бы друг другу дуть на ту пылинку, не так ли?.. Демон знает обо всем, что здесь происходит, — включая и наш разговор. Но едва вмешавшись, он нарушит правила. Поэтому он просто наблюдает и ждет. Но — ничего не делает.
— Только думает, — сказал Бинк; он начинал нервничать под испытующим взглядом Демона... Если Ксант читает мысли Бинка, пока Бинк читает мысли Ксанта... особенно воспоминания о той Демонессе... О-о!
— Думать разрешается — это его другая неотъемлемая функция, подобно колоссальной магии Демона. Он не стремится воздействовать на нас своими Мыслями — ведь мы пересекаем их по собственной инициативе. Коралл все это долгое тысячелетие был ближе всех к Демону, и потому воспринял магии и Мыслей X(A/N)th'а больше любого другого местного жителя. И следовательно понимает его лучше, нежели все прочие мошки. Вот отчего Мозговой Коралл стал Хранителем Демона.
— И ревниво мешает любому, кто захотел бы получить такую же магию или информацию! — воскликнул Бинк.
— Нет. Это была необходимая и скучная работа, которую Коралл был бы счастлив бросить еще столетне назад. Его сокровенное желание — переселиться в смертное тело и жить, любить, ненавидеть, обзавестись потомством и умереть. Словом — подобно нам. Но он не может этого сделать — иначе Демон будет освобожден... Коралл — тоже долгожитель, почти как Демон, только не имеет его власти. Безвыходная ситуация...
— Ты хочешь сказать что если бы не Коралл, Демона освободили бы уже сотни лет назад?
— Совершенно верно.
— Вот это выдержка! И Демон такое терпит?
— Терпит. А если бы не вытерпел — нарушил бы правила.
— Тогда я считаю это вопиющим нарушением гражданских прав Демона. И значит, надо немедленно восстановить справедливость! — решительно заявил Бинк, охваченный праведным гневом. Но — вдруг задумался. — Скажи, что выигрывает Коралл, держа Демона в заточении?
— Я... только догадываюсь. Он делает это не ради себя, а для сохранения статус-кво. Подумай же, Бинк: какими бы могли стать последствия освобождения Демона?
Бинк нахмурился.
— Ну... он, полагаю, просто вернулся бы в игру.
— А с нами что стало бы?
— У Коралла, конечно, могли бы возникнуть неприятности. Я тоже вышел бы из себя, если бы меня веками держали взаперти. Но ведь Коралл наверняка знал о риске еще до того, как вмешался.
— Знал... У Демона нет человеческих эмоций. Он воспринял вмешательство Коралла как неизбежную опасность, заключенную в игре, и не станет метить. Но последствия так или иначе возможны.
— Если у Ксанта нет человеческих эмоций, — медленно проговорил Бинк, — то что мешает ему беспечно уничтожить нас всех?.. Это стало бы хладнокровным и даже разумным способом предотвратить такую же ситуацию в будущем.
— Наконец ты, кажется, начинаешь понимать озабоченность Коралла. Наши жизни, Бинк, могут оказаться на совсем тонком волоске. Но, знаешь ли, даже если демон не обратит на нас внимания и попросту уйдет своим путем, последствия все равно будут драматическими.
— Я тоже так думаю, — кивнул Бинк. — Если Ксант — Источник магии в нашей стране... — И он замолк, ужаснувшись открывшейся ему картине. — Тогда это означает конец магии! И мы станем...
— Правильно, Бинк — станем такими же, как манденийцы, — завершил его мысль Хамфри. — По всей вероятности, это произойдет не сразу — необходимо все же какое-то время, пока накопленная за тысячу лет магия ослабеет. А может статься, что утрата ее будет мгновенной и абсолютной. Откуда нам знать? Но совершенно очевидно, что произойдет катастрофа. Неизвестны только ее масштабы... Теперь ты, наконец, понял, какую ношу взвалил на себя? И какую нес в одиночку Коралл?.. Он спас нашу страну от судьбы, которая хуже любого из Нашествий.
— Но Демон ведь может и не уйти! Вдруг ему здесь понравилось...
— Захочешь ли ты поставить свою жизнь на это предположение?
— Нет...
— То-то. И тем не менее, ты продолжаешь считать Коралла своим противником?
— На его месте я наверняка сделал бы то же самое...
— В таком случае, ты согласен уйти, не освободив Демона?
— Не уверен... Я пока что согласился выслушать доводы Коралла — я это сделал. А что правильно и что неправильно — я стану решать сам.
— А точно ли ты помнишь о том, что на карту поставлено благополучие Ксанта?
— Да. Потому что на карте и благополучие Демона.
— Но для него это — всего лишь игра. А для нас — жизнь.
— Да, — неохотно согласился Бинк.
Волшебник понял, что спор бесполезен.
— Существует большой риск, на который мы не хотим идти, потому что для каждого из нас он может завершится кризисом совести. Решение — в твоих руках. Будущее нашего общества.
Бинк знал, что это — правда. Ни Хамфри, ни Коралл не в силах помешать ему произнести слова, освобождающие Демона. Он волен сам выбирать, сколько времени уйдет у него на правильное решение — секунда или год. Бинк ни в коем случае не хотел ошибиться.
— Гранди! — позвал он, и голем тут же подбежал к нему — «вихри мыслей» на него не действовали. — Ты хотел бы освободить Демона Ксанта?
— Я не могу принимать таких решений! — возразил Гранди. — Ты ведь отлично знаешь, что я — всего только глина и лоскутки с веревочками, жалкое создание магии.
— Как и сам Демон, — сказал Бинк. — Ты — не человек и не совсем живой. Потому-то тебя и можно рассматривать, как миниатюрного Демона. Но, Гранди, — возможно, ответ придет к тебе интуитивно?
Голем стал с серьезной миной вышагивать туда-сюда по полу пещеры.
— Моя работа — переводить. Я могу не испытывать эмоций, как их испытываешь ты, но — поразительно четко понимаю Демона. Он и в самом деле похож на меня, как дракон похож на никельпеда. И вот что я могу тебе сказать: у него нет совести или сочувствия. Он играет в свою игру строго до правилам, но если ты его освободишь, то не получишь за это ни благодарности, ни награды. Фактически, обещать тебе какие-либо преимущества за оказанную услугу для него явится нарушением правил, да и может повлиять на твое решение. Но даже если бы вознаграждение и допускалось правилами, то и тогда он не стал бы тебя благодарить. Для него растоптать тебя — что муху прихлопнуть.
— Он похож на тебя, — повторил Бинк. — На такого тебя, каким ты был перед тем, как начал меняться. Теперь ты уже — наполовину реальный. И тебя волнует... скажем так: кое-что.
— Да, я теперь — несовершенный голем. А Ксант — совершенный Демон. Для меня гуманизация — шаг вперед, для него — назад, то есть она может оказаться падением с высоты. Он — чужд тебе.
— Но все же меня волнует не некая благодарность, а именно — справедливость. Как думаешь: правильно ли будет освободить Демона?
— До его логике, ты будешь полным идиотом, если так поступишь.
Стоявший неподалеку и внимательно прислушивавшийся Добрый Волшебник согласно кивнул.
— Перл! — позвал Бинк.
Нимфа подняла на него свои прекрасные глаза, и запахло старыми костями.
— Демон пугает меня больше всего на свете! — дрожащим голосом произнесла она. — А его магия... Стоит ему только моргнуть, и от всех нас ничего не останется.
— Выходит, ты не освободила бы его?
— Нет, Бинк... никогда. — Она немного смутилась. — Я знаю — ты выпил зелье... и потому я, может быть, поступаю нечестно, но... Я так боюсь того, что может натворить Демон, что согласна сделать для тебя абсолютно все, лишь бы ты его не освобождал.
И опять Добрый Волшебник кивнул. Нимфы, как известно, были довольно незамысловатыми, прямолинейными созданиями, не скованными сложными, взаимно перекрывающимися пластами совести или социальной стратегии. Собственно, реальная женщина могла испытывать те же чувства, что я Перл, однако выразила бы их гораздо тоньше, приведя несравненно более убедительные доводы. Нимфа же просто говорила то, что думала.
Итак — и логический, и эмоциональный советчики не рекомендовали Бинку освобождать Демона. Но все же он остался в неуверенности. Было нечто в этом огромном, супермагическом, играющем в свои странные игры существе...

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

И вдруг он понял — честь! Демон был честен — в рамках их, демонских, понятий о чести. Он не нарушил правил игры — ни в малейших деталях. Хотя никто из его партнеров или их подопечных за ним не наблюдал и не заглядывал сюда всю эту тысячу лет. Какая целостность! — она попросту невозможна для человека. И что же — за это Демона наказывать?..
Бинк оторвался от раздумий и повернулся к Волшебнику.
— Я уважаю тебя. И уважаю мотивы Мозгового Коралла. — Он обратился к голему. — Думаю, ты заслуживаешь шанс обрести полную реальность... — Сделав паузу, он сказал нимфе: — Я люблю тебя... Но и уважение и любовь окажутся лишь бесплодными фантазиями, если я не буду уважать и любить справедливость. Если позволю личным привязанностям и желаниям возобладать над исходной чистотой и честностью моей цели. В этом случае я потеряю праве называть себя моральным существом. Я должен поступить так, как считаю правильным.
Его спутники смотрели на него, ничего не отвечая.
— Проблема в том, — продолжал Бинк после кратковременного молчания, — что я не уверен в том, что является правильным. Логические обоснования Демона настолько сложны и внечеловечны, а последствия утраты магии настолько непредсказуемы для нашей страны... Что здесь правильно, а что — нет? — Он снова сделал паузу. — Как мне сейчас хотелось бы поговорить с Честером!
— Ты можешь сделать это, — отозвался Хамфри.
— Как?
— Воды кораллового озера не убивают, а — наоборот — сохраняют. Сейчас кентавр погружен в эту жидкость и не в состоянии выбраться сам. Но он — жив. Коралл не может освободить его, потому что воды озера сходным образом сохраняют и его самого. Но ты — можешь. Если сохранишь магию нашей страны и воспользуешься феноменальной силой этого места.
— Опять ты предлагаешь мне искушение личной привязанности! — сказал Бинк. — Я не могу позволить ничему личному влиять на меня!
Теперь ему было ясно, что он еще далеко не выиграл битву против Мозгового Коралла. Да, физически он возобладал, но интеллектуально — весь в сомнениях. Где ему взять полную и ясную уверенность, что то или иное его решение окажется исключительно независимым и беспристрастным?
И тут его снова озарило!
— Веди спор за другую сторону, Волшебник! Докажи мне, почему я должен освободить Демона?
— Ты не должен освобождать его! — испуганно возразил Волшебник.
— Так считаешь не ты! Так считает Коралл. Мне неизвестно, действительно ли это — твое мнение, или только воля твоего хозяина. Поэтому теперь ты станешь приводить доводы за противоположную сторону, а я буду доказывать, что Демона следует оставить в заключении! Возможно, так обнаружится истина.
— Да ты и сам стал вроде демона, — пробормотал Хамфри.
— Итак, я утверждаю, что мои друзья важнее безличного Демона, — провозгласил Бинк. — Не знаю, что правильно для X(A/N)th'а, но уверен, что моя друзья заслуживают лучшей участи. Как я смогу оправдать совершенное по отношению к ним предательство, если освобожу Демона?
Вид у Хамфри был такой, словно он проглотил Дурной Глаз, но все же он заставил себя подыграть Бинку, и получилось это довольно натурально.
— Речь идет не о предательстве, Бинк! Ни одно из существ Ксанта (и твои друзья в том числе) никогда бы не узнало магии, если бы не присутствие Демона. Теперь срок его заключения кончился, и он должен быть освобожден. Поступить иначе — значит извратить твою роль в игре Демона.
— У меня нет обязательств перед Демоном и всеми ими в их игре! — возразил Бинк, входя в роль. — Я оказался здесь по чистой случайности!
— Но это и есть твоя роль! Она заключается в том, что ты — разумное существо, на которое не оказала воздействия воля Демона — он не подстроил все так, чтобы ты пришел сюда по чистой случайности или по собственной инициативе с целью освободить его. Ты сражался против нас всех, чтобы достичь этого решающего момента, и — победил. Неужели теперь ты готов от всего отказаться?
— Да, если так будет правильнее всего.
— Но как ты осмеливаешься предполагать и рассчитывать, что правильнее всего для такого существа, как X(A/N)th?.. Освободи его — пусть он сам устраивает дальше свою судьбу!
— За счет моих друзей, моей земли и моей любви?!
— Справедливость — абсолютна. Ты не можешь противопоставить ей личные факторы.
— Справедливость не абсолютна! Она всецело зависит от различных обстоятельств. Когда обе стороны кладут на чаши весов и правоту, и неправоту, то предвзятость...
— Нельзя взвешивать на весах правоту и неправоту! — Хамфри все с большей страстностью проникался ролью Адвоката Демона, и теперь Бинк был уверен, что Хамфри говорит именно за себя, а не за Коралла. Враг был вынужден освободить Хамфри, по крайней мере до этого предела, позволив ему играть такую роль. Разум Волшебника и его эмоции не были стерты, и это было частью того, что Бинку хотелось узнать. — Правоту, как и неправоту, не ищут в предметах или событиях, им нельзя дать точное определение на языке людей или Демонов. Они — всего лишь аспекты чьей-либо точки зрения. Вопрос только в том, следует ли позволить Демону продолжить игру по привычным для него правилам.
— А он и без того продолжает ее по своим правилам. Если я освобожу его, я их тоже не нарушу. У меня нет перед ним обязательств!
— Честь Демона заставляет его выносить такие ограничения, которые не по силам человеку. И нет ничего удивительного в том, что твои понятия о честя значительно ниже этого безупречного стандарта.
Бинку показалось, что на него обрушилось проклятие, способное мгновенно уничтожить целый лес. Волшебник оказался сокрушительным мастером ближнего боя — даже защищая дело, в котором в действительности был оппонентом! Правда, такова и могла быть истинная позиция Волшебника, свободного от каких-либо посторонних могучих влияний. Да, Коралл вынужден позволить Хамфри оставаться сейчас самим собой.
— Честь Демона, говоришь ты, заставляет его выносить ограничения... А моя честь вынуждает меня выполнять законы моих соплеменников, какими бы несовершенными они не казались!
— Да, это я не могу оспаривать. — Хамфри развел руками. — Единственная реальная битва между добром и злом происходит внутри души — кем бы ты ни был. И если ты — человек, то и обязан поступать как человек.
— Да! — согласился Бинк. — А мои законы гласят... — Он вдруг подавленно замолчал, пораженный, кажется, собственной мыслью. — Они гласят, что я не могу позволить живому чувствительному существу страдать из-за моего бездействия. И вовсе не имеет значения, что Демон, окажись я на его месте, не освободил бы меня. — Я — не Демон, и, конечно, не стану себя вести, как повел бы он. Важно лишь, что человек должен остаться человеком и не имеет права отойти в сторону и позволить длиться несправедливости, которая налицо. Если — тем более — он способен так легко восстановить справедливость.
— О Бинк! — воскликнула Перл и издала запах мирры. — Не делай этого!
Он опять остановил на ней взгляд. Как она красива — даже охваченная тревогой. Но — насколько склонна ошибаться! Хэмели, без сомнения, безоговорочно поддержала бы его решение. И вовсе не потому, что хотела бы сделать ему нечто приятное, а потому лишь, что была человеческим существом, считающим, подобно самому Бинку, что следует поступать по совести. И все же, хотя Перл, как, впрочем, и все нимфы, не обладала чувством социальной совести, — она была добра, насколько позволяло ее положение.
— Я люблю тебя, Перл. Знаю: это — лишь одно из тех препятствий, которыми Коралл пытался остановить меня. Но... Одним словом, если бы я не выпил то зелье и не был бы уже женат, то все равно полюбил бы тебя, в любом случае. Вряд ли тебе станет легче от того, что ты узнаешь и другое. Ну... например, то, что я также рискую и своей женой, и своим неродившимся ребенком, и родителями... Короче, всем, что мне дорого. И все же я должен сделать то, что должен.
— Ты круглый идиот! — воскликнул Гранди. — Будь я реальным, я подхватил бы нимфу и послал Демона подальше! Ты не получишь от него благодарности!
Знаю, — ответил Бинк. — Никто не станет меня благодарить...
Затем он медленно повернулся к гигантскому лицу Демона.
— Я освобождаю тебя, Ксант, — произнес он.

Глава 13
Исчезновение магии

В одно мгновение Демон вырвался на свободу.
Магия, просачивавшаяся отсюда в ближайшие окрестности Ксанта, показалась ничтожнейшим пустяком по сравнению с магией освободившегося Демона. Ослепительная вспышка, оглушающий шум! И... взрыв швырнул Бинка через всю пещеру, ударил о стену... Когда перед глазами у него снова прояснилось, он увидел, как рушится пещера. Все движения и звуки были неестественно замедленными. Огромные валуны плавно ударялись об пол и рассыпались в прах... Казалось, весь мир валится на освобожденное Демоном место.
Такого исхода Бинк не предвидел — не преднамеренное уничтожение Демоном окружающего, не тоска медленной утраты магии, а беспечное крушение всего и вся, — и в самый момент его освобождения... Похоже, Демону и в самом деле было на все кругом наплевать.
И теперь, когда Бинка душили облака пыли, а единственным светом были искры от сталкивающихся камней, он вдруг подумал, что совершил нечто чудовищное... Почему он не прислушался к предупреждению Мозгового Коралла и не оставил Демона в покое? Почему не поддался любви к нимфе и не...
Но даже среди окружавшего его кошмара, когда в любую секунду его жизнь могла оборваться, эта мысль — о нимфе — заставила его замереть. Любовь? Какая еще любовь?!.. Да ведь он же больше не любит Перл!
Значит — магия и вправду исчезла, действие любовного зелья прекратилось. Земля Ксанта стала такой же, как и Мандения...
Бинк закрыл глаза и заплакал. Густая пыль, носившаяся в воздухе, покрыла его лицо, затмила взгляд — ее, конечно же, надо было смыть, что бы хоть видеть. Но отчаяние его было, разумеется, не от какой-то там пыли и грохота — причины его крылись в другом, более серьезном. Он ведь теперь оплакивал Ксант. Он уничтожил уникальность собственного мира, единственного ему известного и родного. Как же теперь жить дальше, если он и уцелеет в этом грандиозном обвале?..
Он не знал, как теперь поступит общество, в котором он жил. Что случится с драконами, хищными деревьями, с зомби, другими магическими существами? Как станут сами люди жить без магии? Неужели все обитатели Ксанта окажутся изгнанными в тоскливую бесталанность?
Обвал наконец прекратился.
Бинк увидел, что весь с ног до головы, покрыт каменной пылью и крошкой. Но он оставался невредим и по-прежнему с ним был его меч. Каким-то чудом Бинку удалось выжить...
А как же остальные? Он стал пристально вглядываться в каменное крошево. Из отверстия над головой, очевидно, проделанного Демоном, сочился тусклый свет. Скорее всего, X(A/N)th просто улетел, легко пронзив скалу. Какая мощь!
— Волшебник!.. Перл!.. — Бинк надрывался изо всех сил, но ничего не услышал в ответ. Камнепад был настолько жутким, что осталось лишь одно более или менее свободное место — вокруг самого Бинка. Возможно, его спас собственный талант — спас перед тем, как угаснуть окончательно. Да, теперь уже он больше не может на него полагаться — никакого сомнения не оставалось, что магические чары исчезли первыми.
Он стал пробираться по обломкам. Густо поднималась пыль — она покрывала все вокруг. Хотя ему и мнилось, что он воочию наблюдал весь ход освобождения Демона, в действительности же, надо полагать, он на некоторое время потерял сознание. Ах, как много этой проклятой пыли!.. Хорошо, что голова цела и в теле не чувствуется боли. Судя по всему, и физический в магический взрывы, сопровождавшие освобождение Демона, вызвали немало страшных эффектов.
— Волшебник! — снова крикнул он, почти уверенный, что это безнадежно. Да — он, Бинк, выжил... Но друзья его оказались в критический момент беззащитными. И где-то, под этой грудой камней...
Наконец он различил какой-то блеск — тусклое свечение между двумя бесформенными камнями. Он раздвинул их — да это же бутылочка с Кромби! Поперек нее валялся обрывок тонкой веревки, кусок тряпки... Бинк поднял бутылочку, стряхнув тряпку на пол... и тут понял: это все, что осталось от голема Гранди. Маленькая человекоподобная фигурка сохранялась лишь благодаря магии... и теперь превратилась в бесформенный комок.
Бинк снова зажмурился, переживая еще один, леденящий душу приступ скорби. Он сделал то, что посчитал правильным, но он недостаточно серьезно подумал о последствиях... Прекрасные доводы морали не были осязаемыми, зато жизнь и смерть оставались жестоко реальными... Какое же право он имел — приговаривать других? Разве не аморально убивать их во имя своей высокой морали?..
Он сунул тряпочку и пузырек в карман. Вполне может быть, что в последний момент голем кинулся к бутылочке, чтобы защитить ее своим телом... Что же — его усилия не пропали даром — Гранди отдал свою жизнь за грифона, которому служил. Ему не было все равно, и, следовательно, он достиг, в последний момент, желанной реальности; и расчет его был точным — он успел вовремя, чтобы броситься навстречу непредвиденному...
Но тут Бинка напугала новая мысль, и он немедленно вытащил из кармана бутылочку. А Кромби — сидит ли в ней Кромби по-прежнему? И — в какой форме? С исчезновением магии ведь мог умереть и он... если только какая-то часть ее не осталась закупоренной...
Ах, лучше не открывать! Ведь если у Кромби и остался еще какой-то хрупкий шанс, то он как раз, может быть, и сохраняется в этом пузырьке. А откроешь его, и магия тут же вырвется и рассеется... И кем тогда выйдет оттуда Кромби? Человеком?.. Грифоном?.. или, возможно, комочком спрессованного вещества, величиной с голема... Бинк только что отчаянно рискнул освободить демона и больше рисковать не собирался — тем более, жизнью своего друга. Он сунул пузырек в карман.
О, как тоскливо здесь, на дне этого неведомого колодца! Наедине с загадочной бутылочкой, с останками голема и собственным горьким разочарованием...
Этический принцип, с помощью которого он обосновал свое решение, теперь показался косным и глупым. Демон Ксант провел в заключении более тысячи лет, и без особого вреда для себя продержался бы, безусловно, еще век-другой, а то и дольше. Ну, разве не так?
Пробираясь по обломкам, Бинк обнаружил, что находится не на самом дне пещеры-колодца — среди каменных осколков зияла дыра, и там, внизу, блестела темная вода. Озеро! Но уровень его резко понизился, и сейчас виднелось дно — рыхлая, серая масса. Мозговой Коралл! Он, без сомнения, тоже был мертв — он ведь не мог существовать без всесильной магии Демона.
— Боюсь, ты был во всем прав, Коралл, — печально пролепетал Бинк. — Ты пропустил сюда меня, и я не преминул тебя уничтожить. Тебя и наш мир...
Бинк ощутил запах дыма — не чистый и бодрящий запах костра, а вонь не до конца сгоревшей, еще тлеющей растительности. Скорее всего, умчавшийся Демон невольно поджег какие-то кусты, если под землей вообще что-то такое росло. По-видимому, сконцентрированная магия вызвала вполне реальное пламя. Здесь, в глубоком подземелье, огонь вряд ля далеко распространится, но, конечно, все вокруг основательно пропахнет дымом.
Тут он услышал негромкий стон. Разумеется, это — Коралл! Бинк стал судорожно пробираться на звук и вдруг увидел Перл, зажатую в расщелине. На голове у нее была кровоточащая рана, но нимфа была живой! Бинк торопливо вытащил ее и перенес на более светлое место. Затем прислонил к скале и осторожно помассировал пальцами лицо.
Она пришла в сознание, пошевелилась.
— Не прикасайся, Бинк! Позволь мне спокойно умереть!
— Я... я убил всех остальных, — разрываясь от горя, проговорил он. — Пусть хоть ты...
— Ты хочешь сказать: пусть хоть я останусь живой и вернусь к своей работе?.. Но как я смогу делать ее без магии, ты подумал?
Она была какой-то странной, не похожей на себя прежнюю. Бинк сосредоточился и понял: от нее больше не исходил никакой аромат.
— Ты не пахнешь...
— То была магия, — горестно вздохнула она. — Если я не умерла, то... то, выходит, жива? Но я в самом деле хочу, чтобы ты позволил мне умереть...
— Позволить тебе умереть? Ни за что! Я...
Она посмотрела на него потускневшими глазами. Нимфа была прекрасна. Хотя по лицу и размазалась кровь и оно заляпалось грязью.
— Магия кончилась, и ты больше не любишь меня...
— Но я все еще в долгу перед тобой. Я, по крайней мере, должен отвести тебя домой. — Бинк поискал глазами выход из колодца и не заметил ее загадочной реакции.
Они еще некоторое время покопались в обломках, но Волшебника так и не нашли. У Бинка все же стало чуть легче на душе — появилась надежда, что и Хамфри уцелел и успел выбраться наружу раньше его.
Бинк вгляделся в оставленный Демоном пролом.
— Через него нам не выбраться, — хмуро решил он. — Отвесная скала...
— Я знаю дорогу, — вдруг сказала Перл. — Без диггла она очень трудна. Но есть и естественные проходы... Ой! — Она неожиданно смолкла.
Перед ними появился монстр и загородил дорогу. Он напоминал дракона, только — бескрылого, не извергающего пламени. А более всего он походил на большую ногастую змею.
— Это — тоннельный дракон, — сказала Перл. — Кажется, так... Но чего-то в нем не хватает.
— Магии не хватает, — вздохнув, отозвался Бинк. — Он превратился в манденийское существо, только еще не понял этого.
— Ты хочешь сказать, что я я превратилась в манденийскую женщину? — Она, как ни странно, не была особенно огорчена.
— Возможно... Скорее всего... Между прочим, не так уж велика и разница между нимфой и...
— Обычно эти драконы не беспокоят людей, — с непонятной тревогой перебила она. — Они — очень робкие существа...
О, нимфа-утешительница! Бинк доложил руку на меч.
— Тут, видимо, особый случай.
Ногастый змей, разумеется, напал, широко разинув пасть. Хоть он и был невелик в сравнении с летающим драконом (ему, тоннельному монстру, приходилось ведь протискиваться сквозь узкие проходы и ущелья в горах), но все-таки обладал внушительными размерами. Голова его была больше, чем у Бинка, а гибкое тело пульсировало от мощи. В тесном проходе Бинк не мог свободно действовать мечом, и поэтому выставил его перед собой.
Змей ухватился зубами за лезвие. Что ж! — сейчас зачарованное оружие располосует его челюсть. Но челюсти сомкнулись, рывок... и меч выскочил из руки Бинка.
Волей-неволей пришлось вспомнить: магия-то исчезла, и, стало быть, чары меча тоже пропали. Теперь Бинку во всем придется рассчитывать исключительно на собственные силы.
Змей отшвырнул меч и снова разинул пасть. На его нижней губе виднелась кровь — лезвие все же хоть немного, но сработало. Зато теперь Бинк стоял перед этим невиданным монстром с голыми руками.
Прыжок змея вынудил Бинка отскочить назад. Промахнувшись, существо врезалось головой в стену и на секунду замерло, оглушенное. Не теряя времени, Бинк с размаху наступил ему на шею и изо всей силы ударил по темени кулаком. Змей стукнулся об пол и яростно зашипел. Бинк мощно придавил его к земле. Тот попытался освободиться, его кони заскребли камень, но Бинк не отступил.
— Меч! — гаркнул он.
Нимфа торопливо схватила меч и протянула клинком вперед. Бинк заметил это в последний момент, уже ухватившись за острое лезвие и слегка порезавшись. От неожиданности и боли он потерял равновесие и чуть не упустил противника.
— Другим концом! — в сердцах крикнул он.
— Ой! — Она была искренне удивлена, что, оказывается, не все равно, как подать меч — клинком или рукояткой, и как им пользоваться — она совершенно не разбиралась в таких тонкостях. Она тут же, осторожно взявшись за лезвие, подала меч рукояткой.
Этой заминки было достаточно, чтобы змей вывернулся и оказался на свободе. Бинк отпрянул, держа меч наготове.
Но дракон, очевидно, решил, что с него достаточно таких забав; он, извиваясь, неуклюже попятился и проворно юркнул в боковую дыру.
— О, какой ты отважный! — воскликнула Перл.
— Да ухе... Оказался настолько размазней, что позволил разоружить себя, — проворчал Бинк.
Чего уж там — об этом поединке он не будет вспоминать с гордостью; сплошная неловкость, нескладность... никакой элегантности! Разве это боец?
— Давай-ка, — сказал он, — уйдем отсюда. Пока я не натворил чего-нибудь похлеще... Я увел тебя из дому — я и доставлю назад. В целости и сохранности. А потом... потом мне надо будет уйти. Так, Перл, будет справедливо.
— Да... справедливо, — тихо повторила она.
— Ну что грустишь?.. Что-то не так?
— Что я стану делать без магии? — Она вспыхнула. — Ведь все, решительно все вышло из строя, ничто уже не в состоянии работать...
— Ты, безусловно, права... Я поломал весь твой образ жизни... Знаешь что, идем со мной наверх!
Она просияла. Но почти сразу же, как будто что-то сообразив, нахмурилась и опустила голову.
— Нет... Ничего не получится...
— Успокойся. Зелье больше все равно не действует, а значит — я уже не люблю тебя и не стану приставать... Ты можешь поселиться в какой-нибудь деревне, а то и найти работу в королевском дворце... Согласен: жить без магии не особо приятно. Но все же, Перл, среди людей тебе будет лучше, чем здесь, одной совсем. — Угрюмым взглядом он оглядел стены пещеры.
Они пошли дальше. Выбравшись из мрачного подземелья, где обитал Демон, они оказались в лабиринте пещер, в котором Перл прекрасно ориентировалась я уже уверенно шла вперед, хоть и извилистой дорогой, зато правильной.
За пределами обиталища Демона разрушений почти не было. Однако магия пропала всюду, а подземные существа точно посходили с ума. Крысы все еще пытались ужалить их магическим способом, а когда это не получалось, вспоминали, что у них есть зубы, но те были настолько же непривычным оружием, как и расколдованный меч для Бинка; так что силы противников были уравнены. Он деловито разгонял крыс, размахивая мечом; в клинке хотя и не было уже магии, но он остался достаточно острым, чтобы ранить или убить.
На эту борьбу уходило немало сил, и вскоре Бинк основательно устал. Прежде специальное заклинание делало его оружие легким и удобным, оно живо откликалось на любое движение хозяина; мог меч, обладающий магией, действовать и самостоятельно, как тот, что в саду замка Ругна напал на Бинка. А теперь...
Стаи крыс подбирались все ближе, держась на границе досягаемости меча и ухитряясь покусывать Бинка за пятки, когда он карабкался вверх. Но бедная Перл оказалась в еще более худшем положении — у нее ведь не было даже элементарного ножа, и Бинк передал ей свой. Большой монстр — отличная мишень, его как-никак можно и убить; но эта мерзкая мелюзга так и мельтешила под ногами, все увеличиваясь численно, словно ее исторгал некий неиссякаемый источник. К счастью, это все же были не никельпеды...
— По дороге... в некоторых местах будет совсем темно, — сказала Перл. — Я как-то сразу не подумала. Ведь без магии не будет ни светящихся стен, ни магических фонарей. Ах, Бинк, а я так боюсь темноты!
Стены пока что еще слабо светились, однако же заметно тускнели с каждой минутой. Бинк посмотрел на крысиное войско — оно наседало со всех сторон, иные были уже совсем близко.
— Правильно делаешь, что боишься. Нужно видеть, с кем сражаешься. — Без своего таланта он чувствовал себя словно голым, хотя тот и защищал его лишь от магии и был бы сейчас все равно бесполезным. Так что в принципе ситуация нисколько не изменилась — магия-то больше не существовала и не угрожала. И все же без таланта было не по себе. — Нам, Перл, нужен огонь, чтобы освещать путь. Если мы смогли бы соорудить хоть какие-нибудь факелы...
— А где взять сухой травы или соломы, или чего-нибудь, что можно было бы поджечь? И откуда я знаю, как в Мандении добывается огонь...
— Да, плохо...
— Подожди! Я знаю, где есть магический огонь! — воскликнула она, но сразу же сникла. — Магии нет больше...
Она вот-вот готова была заплакать. Бинк знал, что нимфы не обладают настоящей стойкостью или выносливостью — они больше приспособлены для осуществления случайных мужских мечтаний, а не для серьезного дела. Ведь и он заплакал, когда осознал, что натворил. А насколько справедлива его оценка характера нимф? Не обусловлена ли она обыкновенным человеческим эгоизмом?
— Знаю! — вдруг крикнул Бинк, ударив себя по лбу. — Здесь что-то горит! Совсем недавно я чувствовал запах гари. И если мы туда доберемся...
— Правда-правда! — Ее, только что готовившуюся удариться в слезы от отчаяния, охватила восторженная радость; такая мгновенная перемена настроения очень типична для нимф.
«Впрочем — кажется, для всех женщин», — тут же поправил он себя.
Положившись на свое обоняние, они вскоре отыскали пожар: то были остатки магического сада, за которым, по-видимому, ухаживали гоблины. Растения уже увяли и побурели. Тлели засохшие листья; под потолком пещеры стлался слоистый дым. Гоблины, должно быть, давно покинули это место — они настолько боялись огня, что, конечно же, даже не попытались потушить пожар.
Бинк и Перл соорудили из всего, что могло гореть, большие факелы и подожгли их. Грубо скрученный жгут затлел, вспыхнул и погас, испустив облако вонючего дыма. Однако после нескольких терпеливых попыток факелы все-таки разгорелись. Впрочем, достаточно было, чтобы концы факелов-жгутов пока просто тлели — открытого пламени не требовалось; а когда потребуется, они его в любой момент раздуют.
Они выбрали жгут побольше и попрочнее, и его понесла Перл; да, он помог ей обрести чувство уверенности, в котором она так нуждалась. Бинку же нужны были свободные руки — для обороны.
Теперь их наиболее опасными врагами были гоблины, которые, вне сомнений, были возмущены вторжением в их сад. До сих пор, правда, не встретилось прямых доказательств их присутствия. Но ведь до того Бинк и Перл проезжали здесь на диггле, и было достаточно светло; к тому же каждого из них защищала их магия. А в темноте гоблины могли и осмелеть.
Кажется (во всяком случае, так считалось), что они происходили от людей я крыс; теперь же, с исчезновением магии, все, что было в них человеческого, значительно уменьшилось, зато крысиная сущность стала более четко выраженной (Бинк мог только догадываться об этом); внешне же они до сих пор напоминали уродливых человечков с большими мягкими ногами и маленькими твердыми головами.
Да, можно было не сомневаться: гоблины шли за ними — это довольно явственно ощущалось.
Трудность борьбы с этими существами заключалась в том, что они обладали разумом человека и наглей настырностью грызуна. Они неотрывно следили за путниками, стараясь не показываться на глаза. И вовсе не потому, что были трусливы. Просто они — хоть втроем, хоть вшестером — не устояли бы против меча Бинка, а места тут, чтобы собраться более крупной стаей, не хватало. Вот они и держались в отдалении — но и не думали отставать.
— По-моему, они как-то узнали, что я освободил Демона, — сказал Бинк. — Знают, разъярились и — я ни секунды не сомневаюсь, пришли отомстить. И я их не виню.
— Ты сделал то, что считал справедливым! — пылко заявила Перл.
Бинк обнял ее за тонкую талию.
— И ты ведь делаешь, что считаешь справедливым, не так ли? Вот — помогаешь мне выйти на поверхность. Хотя я совершил такую непростительную ошибку — уничтожил магию Ксанта.
— Нет-нет! Ты не совершил ошибки! Ты просто очень сочувствовал Демону, ты...
Он притянул ее к себе.
— Спасибо, что ты сказала это! Ты не станешь возражать, если я... — Он запнулся. — Ах, да я ведь совершенно забыл, что больше не влюблен в тебя!
— Я в любом случае не возражаю, — тихо прощебетала она.
Но Бинк уже смутился и опустил руки.
Где-то злобно хихикнул гоблин. Бинк схватил камень и запустил его на звук, но... конечно же, промахнулся.
Но эта машинальная реакция на насмешку подсказала ему новый вид оружия, и он стал подбирать камни и швырять их в неясные тени, маячившие в темноте. Вскоре он так наловчился, что, похоже, стал бить без промаха, и гоблины отступили подальше.
У камней — особая магия, не имеющая ничего общего с магией реальной: они твердые, острые и всегда под рукой. А рука Бинка была посильнее руки любого из гоблинов. Но вовсе убраться с пути они и не думали. Предупреждение Бьюрегарда оказалось точным: с такими смелыми я упрямыми гоблинами Бинку еще не приходилось встречаться.
Он устал, ему хотелось отдохнуть — но он не мог на такое пойти в этой обстановке. Вдруг, лишь присев, он расслабится и заснет? В таком случае — неминуемо новое несчастье. Конечно, Перл могла покараулить. Но ведь она — всего лишь нимфа... то бишь, молодая женщина! И он не позволит, чтобы гоблины захватили ее врасплох. А попади она в лапы гоблинов — судьба ее может оказаться и пострашнее его собственной.
Бинк украдкой взглянул на нее. Тяготы трудного пути уже заметно сказались на ней. Волосы утратили первоначальный блеск и свисали тусклыми прядями... Она даже чем-то напомнила ему Хэмели — но отнюдь не в фазе красавицы...
Они двигались дальше, едва волоча от усталости ноги. А ближе к поверхности подъем стал еще труднее.
— Выходов в верхний мир совсем немного, — проговорила Перл, задыхаясь. — Этот, я думаю, лучше других... Но не могу представить, как ты без веревки или без крыльев сможешь выбраться наверх...
Бинк тоже не знал этого. Будь то удобный, не тернистый путь, то, вероятнее всего, талант Кромби указал бы на него еще наверху... В трещине над головой виднелся дневной свет. Но, широкие внизу, стены пещеры сходились вверху конусом; к тому же, они были скользкими от влаги и плесени. Взобраться по ним без помощи магии было невозможно.
— Нельзя здесь долго оставаться! — с тревогой проговорила Перл. — Возле выхода растет опутывающее дерево, и его корни могут потерять терпение. — Она испуганно смолкла. — А у меня все еще — по-старому! Ведь без магии-то...
Вот и понятно, почему Кромби не показал этот путь: там — опутывающее дерево! Однако — вместе с доброй магией определение пропала и худая...
— Пошли! — крикнул он.
Он отыскал корни недавно еще хищного дерева, выдрал их из скалы и обрубил, а затем быстро связал в узловатую веревку. Корни были прочными — когда-то они намертво схватывали сопротивляющуюся жертву, на это и рассчитывались. Сомнений нет: веревка обязательно выдержит его вес!
— Но как ты забросишь ее наверх, как закрепишь там? — Перл была полна безнадежности.
— Видишь, вон там! — доказал Бинк. — Самое узкое место выхода пересекает один из корней, довольно крепкий.
Она запрокинула голову, всмотрелась.
— А я никогда не замечала его! Я была в этом месте несколько раз, но очень боялась дерева. И только могла гадать, на что похож мир наверху... Я же никогда не была в нем — мне полагалось рассеивать здесь драгоценные камни... — Ее натура нимфы опять брала свое. — Просто поразительно, насколько ты наблюдателен!
— Ах, как тебе нравится хвалить!.. Но — не беспокойся: на сей раз ты увидишь наземный мир! Я не успокоюсь, пока не доставлю тебя на поверхность! И пока не буду в полной уверенности, что ты — в надежном месте и в надежных руках. Может быть, лучше всего тебе поселиться в деревне, где добывали и рассеивали магическую пыль...
Она ничего не ответила и отвернулась.
Бинк озабоченно посмотрел на нее, щурясь от дыма тлеющего факела-жгута.
— Перл! Я что-нибудь не так сказал?
Она решительно подняла голову.
— Бинк, помнишь, как мы встретились первый раз?
Он рассмеялся.
— Как я могу такое забыть? Ты была удивительно прекрасной, а я — грязный и оборванный, примерно как мы с тобой сейчас. К тому же, я только что выпил, перед самой нашей встречей... — Он передернул плечами: не хотелось вспоминать то любовное зелье, из-за которого он столько маялся. Слишком щекотливая тема! — Знаешь, а мне как-то грустно, что все... ну, это воздействие... уже кончилось... Ты — на редкость симпатичная нимфа, и без твоей помощи наверняка....
— Тогда ты любил меня... А я тебя — нет... Ты был хитрецом, я — простушкой. Ты подманил меня поближе, схватил и поцеловал...
Бинк покраснел.
— Прости меня, Перл. Я... больше такое не повторится.
— Ну, это — ты так думаешь, — возразила она. И тут же обняла и страстно поцеловала в полураскрытые губы. И хотя она вся была перепачкана копотью и пылью, ощущение было замечательным: Бинку даже померещилось, что любовное зелье продолжает действовать.
Еще недавно он любил ее, совсем не зная — какая она. Теперь он знал ее, понимал, на что она способна, а на что — нет (ведь она — все-таки нимфа!), и искренне уважал за то, что она так упорно старается преодолеть себя. Да — он любил ее гораздо сильнее, чем мог позволить себе: под покровом искусственного чувства образовалось и окрепло чувство настоящее, и оно продолжало крепнуть. О, что подумала бы Хэмели, увидев их объятия?..
Она разжала руки.
— Колесо повернулось, — произнесла она. — Я стала значительно сложнее, чем была всего лишь несколько часов назад. А ты, Бинк, стал проще... А теперь займись веревкой...
Что она хотела сказать?
Озадаченный Бинк привязал к концу веревки камень и швырнул вверх, норовя перекинуть его через корень. Но веревка с камнем оказались слишком тяжелыми, не долетели и упали назад. Бинк сделал еще бросок — гораздо более мощный, но — снова неудачный. Чем выше взлетал камень, тем труднее, тяжелее разматывалась веревка. Наконец он смотал ее в клубок и метнул вверх всю целиком. На сей раз веревка долетела, но не обогнула корень и опять свалилась к ногам Бинка. И все же с каждым разом у него получалось все лучше, и вот, после очередного броска удача: камень полетел вниз, потянув за собой веревку, обогнувшую корень. На полпути она застряла, но несколько рывков за другой конец все-таки высвободили ее. Бинк связал концы, сделав петлю. Уж теперь-то веревка не сорвется!
— Я поднимусь первым. Потом ты сядешь в петлю, и я вытащу тебя. — Бинк не сомневался, что сама она не сможет подняться по веревке — слишком у нее слабые и нежные руки. — Только раздуй факел посильнее — тогда гоблины не посмеют приблизиться.
Она кивнула.
Бинк несколько раз глубоко вздохнул и почувствовал, как его измученное тело ноет, словно бы в предощущении этого последнего усилия. Затем он крепко ухватился за веревку и начал подниматься.
Сперва дело пошло даже лучше, нежели он предполагал. Но все же руки скоро устали: он слишком долго не давал отдыха своим мускулам. Тогда он обхватил веревку ногами и повис, предоставляя рукам передышку. Но силы восстанавливались очень и очень медленно. Ах, сюда бы капельку целительного эликсира!.. Но — Перл ждала, а вместе с ней — крысы и гоблины, и потому он не мог позволить себе слишком долгий привал.
Бинк мучительно подтягивался вверх все более короткими рывками. Дыхание стало прерывистым и тяжелым; слегка закружилась голова. Руки были уже подобны отсыревшим бревнам... Но он упрямо лез вверх.
В мире, в котором никогда не бывала Перл, он очутился настолько внезапно, что это показалось ему чудом. Возможно, его разум тоже несколько омертвел — отключился из-за непрерывных и мучительных усилий, и ожил, когда все кончилось.
Бинк вцепился в большой корень; тот был шершавым и мохнатым: видимо, чтобы надежнее удерживать добычу. До этого Бинку и в голову не могло прийти, что когда-нибудь он станет с восторгом обнимать хищное дерево!
Он забросил на корень ногу, промахнулся и почувствовал, что падает. Каким облегчением показался этот момент расслабленности! Но веревка была на месте — он стиснул ее и повис, задыхаясь. О, ведь совсем немного осталось, но как невероятно трудно сделать последний шаг...
Бинк уперся пятками в узел на веревке, напрягся, подпрыгнул (мышцы ног, к счастью, не так вымотались) — и ухитрился перевалить тело через корень. Теперь он ощутил грубую кору под руками — держаться и карабкаться стало легче.
Дюйм за дюймом он одолел остаток пути и... наконец растянулся на прохладной земле, едва дыша. Он был слишком измочален даже для того, чтобы ощутить радость.
— Бинк! — крикнула снизу Перл. — У тебя там все нормально?
Он встрепенулся. Да! — еще далеко не все завершено.
— Это я должен у тебя спросить! Крысы не наседают?.. Можешь сесть в ту петлю и приготовиться к подъему!
Бинк не знал, достанет ли у него сил, чтобы поднять ее сюда. Но разве в этом признаешься?
— У меня все в порядке, Бинк. Я не буду подниматься!
— Перл! Что ты! Сядь в петлю, подтянись за другой конец, и ты немного поднимешься! Крысы уже не доберутся до тебя, Перл! А я...
— Дело не в крысах, Бинк! Здесь, внизу, я прожила всю свою жизнь! Пока у меня будет свет, я справлюсь с крысами! И даже с гоблинами! Ты — красивый мужчина!
— Я?!.. Не понимаю тебя, Перл!
Но он уже начал понимать. Она имела в виду, конечно, не его теперешнюю внешность — его лицо сейчас было не намного привлекательнее, чем у Честера. (О, благородный кентавр! Что с тобой сейчас?) На что-то такое она намекала и раньше, а он не обращал внимания.

Предыдущая страница 17 Следующая страница


Источник магии 18

— Выпив то зелье, ты остался честным, Бинк! — кричала она снизу. — А ты ведь силен — во много раз сильнее любой нимфы! Но ты никогда не использовал зелье как предлог — чтобы отказаться от поиска или предать друзей. Я очень уважала это твое качество и завидовала, что оно у тебя есть, и даже пробовала применить его как модель для себя! Единственным исключением был тот украденный поцелуй, поэтому и я украла поцелуй у тебя... Я люблю тебя, Бинк! И теперь...
— Но ведь ты не пила зелья! — суматошно возразил он. — А если бы и выпила, то теперь ведь магии все равно нет! Поэтому...
— Да, я не пила! — согласилась она. — И значит — утрата магии не в силах отнять мою любовь! Я повзрослела, Бинк, — нет больше неискушенной и наивной нимфы! Теперь я могу оценить реальность и знаю, что мне не антидот поможет, а только время! Я не пойду с тобой, Бинк!
— Не ты же не сможешь жить там, внизу? — потрясенно закричал он. Да — его любовь к ней была магической, зато ее к нему — настоящей. Ее любовь была сильней и чище; к тому же, Перл на самом деле не была больше нимфой — нет, уже не была. — Послушай, Перл! Можно же как-то все решить!
— Можно! И я как раз решаю. Когда я увидела, как ты пожертвовал мной, еще находясь под действием зелья, то поняла: когда все кончится, у меня совсем не останется надежды. И — какой парадокс! — моя любовь расцвела лишь тогда, когда ты меня бросил, и потому, что бросил. Ведь ты остался верен своим принципам и прежним обязательствам. А теперь я буду — верна своим. Прощай, Бинк!
— Нет! — яростно крикнул он. — Выбирайся наверх! Должен же быть какой-то иной выход...
Но веревка уже скользила по корню — Перл развязала петлю и потянула веревку вниз. Бинк попытался было схватить ее, но поздно — ее конец мелькнул над корнем и упал в темноту.
— Перл! — надрывался он. — Пусть я не люблю, но ты мне дорога! Ты мне нравишься! Перл, я...
Но это был тупик. Она права: еще любя ее, он знал, что не сможет остаться с ней. И теперь ничего не изменилось...
Он больше не услышал ее ответа. Нимфа поступила благородно я отправилась дальше одна, освободив его. Она поступила точно так же, как, видимо, поступил бы я он в подобных обстоятельствах.
Ему оставалось лишь возвращаться домой...
— Прощай, Перл! — громко прокричал он напоследок, надеясь, что она, может быть, услышит. — Ты не получила моей любви, но я дарю тебе мое глубокое уважение! Ты — настоящая женщина...
Он помолчал, прислушался, затаив дыхание, но снизу не раздалось больше ни звука...
Наконец он огляделся.
Он находился в глубокой расщелине. Это была часть Провала — огромного ущелья, рассекавшего Ксант пополам. Бывшее опутывающее дерево росло с самого дна расщелины, верхушка его достигала внешнего края, а одна из ветвей лежала прямо на краю. Теперь, когда исчезла магия, его нечего было опасаться. В сущности, вокруг не должно было остаться ничего из прежних опасностей. Бинк мог напрямик отправиться ко дворцу Короля и добраться туда в течение дня.
Он заметил каких-то насекомых. Они лежали в пятне солнечного света, пошевеливая клешнями. Бинку стало их жаль, и он мягко подтолкнул их ногой к ближайшей тени. Бедняги!
И тут он узнал их — то были лишенные магии никельпеды! Какой удар их настиг!
Он влез на опутывающее дерево и, раскачавшись на его щупальце, спрыгнул на землю. Все! Он выбрался из подземелья выбрался и из ущелья!
И тут же Бинк понял, что находится в незнакомой местности. Ущелье тянулось с севера на юг, а не с запада на восток. Не могло же исчезновение магии так странно повлиять на положение солнца! Получается — это не Провал, а какое-то другое ущелье?..
Похоже было, что Бинк заблудился.
Поразмыслив, он усомнился, что мог забраться так далеко на север, до самого Провала. Вероятнее всего, он сейчас находится где-то к югу от него, и — к югу от дворца. И, стало быть, вернее всего подаваться на север — до Провала или какого-нибудь другого знакомого ориентира.
Путь оказался гораздо труднее, чем Бинк предполагал. Конечно, враждебная магия ему больше не мешала — но и полезной тоже не было. Характер ландшафта неузнаваемо изменился — стал почти манденийским. Не встречалось больше ни летающих фруктов, ни туфельных или джинсовых деревьев, чтобы сменить затрепанную одежду, ни водяных дынь, чтобы напиться. Приходилось искать обычную еду и воду, и он лишь смутно догадывался, как и где искать. Животные, ошеломленные потерей магии, избегали его — у них не хватало сообразительности понять, что и он оказался в том же положении, и это хоть как-то утешало Бинка.
Было далеко за полдень. Бинк не смог бы ответить, сколько часов, а может быть, и дней, провел он под землей Но теперь, наблюдая за солнцем, он снова мог вести отсчет времени. Ночь придется, разумеется, провести в лесу. Особой опасности теперь в том не было — в конце концов, можно забраться и на дерево. И он стал приглядывать подходящее.
Многие деревья в этом лесу казались мертвыми; возможно, они лишь погрузились в спячку, приняв отсутствие магии за внезапную зиму, и может пройти несколько месяцев, а то и лет, пока не прояснятся опустошительные последствия такой преждевременной «зимы». А иные — наоборот — пышно разрослись — скорее всего, то были манденийские виды, освободившиеся от состязания с магией. Интересно, где Бинку будет лучше — на здоровом манденийском дереве, или на зачахшем магическом?
Бинка пробрала дрожь. Становилось прохладно, а он не мог отыскать одеяльного дерева. Но влияла на него не только температура. Он безмерно устал — и от бесконечной ходьбы, и от одиночества. И помимо всего, он глубоко раскаивался в том, что сделал. Завтра ему предстоит встретиться с друзьями во дворце и обо всем рассказать...
Но все, разумеется, уже догадались о его вине. Да и не само по себе признание его беспокоило, а возможное наказание. У Перл хватило ума не пойти с ним — ничего хорошего его не ждало дома...
Сейчас он шел по местности, которая казалась ему смутно знакомой. Вот среди кустов тропки — их прокладывали муравьиные львы. Вот — колючие кусты, а тут — какие-то заросли с резким запахом...
— Конечно! — воскликнул он. — Тут как раз начиналась тропа, приведшая нас в Деревню Магической Пыли!
Он пристально вгляделся в уже увядшую листву, поникшие ветви. Совсем недавно здесь шла дорожка, подвешенная к высоким деревьям, искусно сделанная из мелких бревнышек и лиан. Теперь и она перестала быть магической.
Он влез на воздушную тропу в том месте, где она провисала почти до земли, и зашагал по ней. Это путешествие показалось ему сейчас очень опасным — сооружение едва выдерживало его вес, угрожающе раскачивалось из стороны в сторону, но... пока все же продолжало нести его. И через довольно короткое время он прибыл в деревню.
Бинк боялся застать его жительниц в глубоком унынии. А деревня, наоборот, сияла и шумела — отмечался какой-то праздник. Пылал большой костер, и вокруг него лихо отплясывали нарядные мужчины и женщины.
Но — как здесь оказались мужчины?! Ведь это — деревня женщин, одних женщин! Уж не нахлынула ли сюда очередная волна завоевателей из Мандении? И не выбрали ли грубые и безжалостные мужчины эту деревню прежде всего потому, что здесь одни женщины, которые не в состоянии оказать серьезного сопротивления завоевателям?
Однако, ничего страшного, похоже, не происходило. У мужчин были счастливые лица — у женщин такие же.
Бинк зашагал к деревне — ему надо было отыскать Троллу.
Когда он спускался с подвесной тропы, его заметил один из мужчин.
— Привет, друг! — окликнул он. — Добро пожаловать домой! Кто твоя вдова?
— Вдова? — тупо переспросил Бинк.
— Ну да! Кто была твоя женщина до того, как тебя сцапала Горгона? Сейчас твоя возлюбленная примется прыгать от радости — ведь ты жив и вернулся!
Горгона!.. Неожиданно Бинк все понял.
— Вы... вы — из тех, окаменевших, мужчин? Магия пропала — и вы ожили, освободились?!
— Так и есть! — Мужчина рассмеялся. — Пойди да разыщи-ка лучше старосту.
— Троллу. Если она еще здесь...
— Кто тут ищет Троллу? — раздался властный громкий голос. Его обладателем оказался огромный уродливый тролль — они все огромны и уродливы.
Рука Бинка скользнула по рукоятке меча.
— Я всего лишь хотел бы поговорить с ней.
— Ну и поговори! — добродушно отозвался тролль и рупором приложил ко рту сложенные ладони. — Эй ты, сука! Давай-ка дуй сюда!
Десяток молодых женщин испуганно посмотрели в его сторону — каждая, по-видимому, сочла что зов относится к ней лично. Бинк прикрыл рукой улыбку.
— Э-э... А Горгона... что с ней стало?
— А-а! Мы хотели вздернуть ее после того, как... ну, ты сам понимаешь... — ухмыльнулся тролль. — Вообще-то, она была симпатичная баба, если бы не эти змеи вместе волос... Короче, пока мы сидели и тумкали, она сиганула в озеро и смылась — монстров-то в том озере больше никаких нет. Видели ее еще раз — она поканала куда-то на север.
На север. Значит — к замку Волшебника Хамфри. Бинк был от души рад, что Горгона спаслась, только — жаль! — Хамфри в его замке она не найдет. Таково было еще одно следствие вызванной Бинком трагедии.
К ним уже подходила услышавшая призыв Тролла.
— Бинк! — воскликнула она. — Так ты добрался?!
— Добрался, — хмуро кивнул он. — И уничтожил магию Ксанта. Я превратил нашу страну в Мандению. Теперь возвращаюсь домой — надо принять наказание.
— Какое наказание?! — гаркнул тролль. — Ты же нас всех освободил! Ты — герой!
Ни о каком своем геройстве Бинк, разумеется, не думал.
— Значит, вы не в обиде на меня, что магия исчезла?
— В обиде?! — неподдельно изумилась Тролла. — Да как же можно обижаться, если мой муженек вернулся?! Да еще с таким завидным аппетитом! — И она так стиснула своего благоверного в объятиях, что, пожалуй, затрещали бы ребра и у нормального мужчины.
Тролль, конечно, был вполне способен выдержать это проявление любви и обожания, но и у него на какой-то миг захватило дух.
Рядом с ними приземлилась грифонша.
— Кррак-кррак? — спросила она.
— Ты еще помнишь ее? Она была вашей проводницей. И она теперь свободна от этих мидасовых чар! — радостно сказала Тролла. — А где же ваш красавец-грифон?
Бинк решил, что лучше не рассказывать о пузырьке.
— Он... обручен. На самом деле он — трансформированный человек. Он очень хорошо отзывался о даме-грифонше. Но... Он просил передать ей свои наилучшие пожелания.
Грифонша разочарованно отвернулась; по всему, у нее и до того не было пары. Возможно, ей тоже скоро удастся найти мужчину своего вида — хотя изменения внешности магических существ, пусть медленно, но произойдут так или иначе. И Бинк стал гадать, на кого же будет больше похож грифон — на орла, или на льва. Или, может быть, грифоны сохранят свой прежний облик, и лишь их потомство со временем станет орлами и львами? Предположим, Кромби выйдет из бутылочки и сохранит облик грифона. Найдет ли он эту грифоншу заслуживающей внимании?.. Да, отсутствие магии порождает не меньше вопросов, чем и ее наличие...
— Пошли! Мы по-королевски накормим тебя. А ты расскажешь нам о своих приключениях! — сказала Тролла.
— Я... э-э... сильно устал. — Бинк разыграл нерешительность и смущение. — Лучше не надо ничего рассказывать. Мой друг Добрый Волшебник пропал, кентавр тоже, так что все эти воспоминания...
— Понятно-понятно, — сразу же согласилась Тролла. — Ты утомился, опечален — тебе нужно развлечься. У нас есть незамужние девушки, дочери исконных деревенских жителей. Они сейчас одиноки и...
— Спасибо, ничего не нужно, — поспешно ответил Бинк; он уже и без того разбил столько сердец! — Мне бы только немного еды и угол, где можно было бы переночевать. Ну а если найдется комнатка...
— Комнат у нас не хватает — население ведь только что, можно сказать, удвоилось. Но девушки о тебе позаботятся. Им хотя бы будет чем заняться. Они с радостью пустят тебя переночевать!
Бинк все же слишком устал, чтобы продолжать какие-то споры. Но, как выяснилось, «девушками» оказались юные феи и эльфессы. Они проявили к нему самое нежное внимание — их интересовал не Бинк-мужчина, а Бинк-гость. Бинк-герой. Занятно играя и резвясь, они угощали его всякой всячиной; каждая, радостно щебеча, норовила сама положить ему в рот какой-нибудь лакомый кусочек. Они даже не позволили Бинку взять в руки тарелку, а сами поддерживали ее перед ним; и всякое новое яство приносилось из другой комнаты.
Потом он улегся на постель из тридцати разноцветных подушечек. Он лежал, блаженно расслабившись, а феи порхали вокруг, и их тонкие, как паутина, крылышки овевали его ласковым ветерком... Очень скоро они, может быть, и не смогут больше летать — они тоже превратятся в манденийские существа, и их крылышки отпадут... Но сейчас — ах, как они хороши, как привлекательны!.. Бинк заснул, пытаясь сосчитать пролетавших над ним фей, — они играли в салочки...
Но — вот и утро снова, и ему пришлось сразу же столкнуться лицом к лицу с реальностью: надо было возвращаться домой. Он был рад, что его поиски завершились хотя бы одним, пусть и маленьким, но добрым делом; возможно, именно так и запланировал его талант перед тем, как исчезнуть вместе со всей магией: предоставил ему хороший и безопасный ночлег в этой очаровательной деревушке.
А оставалась ли какая-нибудь добрая надежда у всего остального Ксанта?..
Грифонша опять взялась его немного проводить, и удивительно скоро он добрался до леса — более или менее знакомой ему местности. Теперь этот лес уже не так сильно отличался от остальных джунглей. Бинк поблагодарил грифоншу, искренне пожелал всего хорошего и уже один отправился дальше — на север.
На него навалилось одиночество.
Какой всеобъемлющей пустотой обернулось отсутствие магии! И как эта пустота угнетала! Исчезли все привычные мелочи. Голубые жабы больше не сидели на приземистых овощных стульчиках, а индейские трубки не курились сладковатым дымком. Деревья больше не отводили перед ним ветви и не напускали отпугивающих чар. Все вокруг было безнадежно манденийским... Бинк очень скоро снова ощутил усталость — и не только из-за долгой, изнуряющей ходьбы... Чего же стоит жизнь без магии?..
Одно утешение: когда он явится, Хэмели уже будет «заблокирована» в ее «нормальной» фазе, в которой она нравилась ему больше всего. Жена будет не слишком красивой, не будет она и чересчур умной и — оттого, видимо — сварливой, а будет просто приятной я милой женщиной. Что ж — он готов смириться с тем, что к Хэмели не вернется больше ее чарующая красота, готов жить спокойной и размеренной, без приключений, жизнью (пока не наскучит). Если, конечно, суд общества и Короля позволят ему это...
Бинк замер: ему померещился звук, напоминающий цокот копыт по утоптанной земле. Кто это — враг?.. Ему уже было, в общем-то, все равно — друг или враг, — лишь бы хоть какая-то компания!
— Эгей! — закричал он.
— Да? — отозвался женский голос.
Бинк бросился вперед.
И вот — на тропинке он увидел леди-кентавр. Ее нельзя было назвать писаной красавицей: бока потускнели от пыли, к хвосту пристало репье (леди, естественно, не могла избавиться от него отгоняющими заклинаниями), а ее человеческие торс и лицо, хотя и явно женские, были все же не очень пропорциональными. За ней следовал жеребенок-кентавр: он был не только некрасив, но даже откровенно уродлив; симпатичной была только изящная и гладкая задняя лошадиная, часть. Да — жеребенок очень напоминал...
— Честер! — воскликнул Бинк. — Это жеребенок Честера!
— Так ты — Бинк? — Леди-кентавр внимательно посмотрела на него.
Теперь я Бинк ее узнал: то была Чери, супруга Честера. Но как она отличалась от той красавицы, на которой ему когда-то пришлось прокатиться. Что с ней случилось?!
У Бинка хватило такта и сообразительности не задать ей прямого вопроса.
— Что вы делаете здесь?.. Я был уверен, что вы остались в Деревне Кентавров до возвращения...
Но как он может говорить так! Ведь Честер не вернется...
— Я скачу во дворец узнать, кого поблагодарить за это чудо, — ответила она. — Разве ты еще не понял, что Ксант, наконец, избавился от этой непристойности?
Бинк вспомнил: Чери считала магию именно непристойностью — по крайней мере, среди кентавров. Магию в другой среде она терпела по необходимости — Чери мнила себя либеральной личностью, хотя и предпочитала обсуждать различные магические темы сугубо абстрактно.
Что ж — Бинку были известны все подробности, и он был доволен (насколько подобные позитивные ощущения вообще могли владеть им в его состоянии), что хотя бы еще одному жителю Ксанта перемены пришлись по душе.
— Боюсь, во всем виноват я...
— Ты?!.. Так ты уничтожил магию? — Она недоверчиво уставилась на него.
— Это — длинная история. И не очень веселая. Не думаю, что остальные воспримут ее с таким же оптимизмом.
— Вот что! Садись ко мне на спину — ты слишком медленно идешь. Я подвезу тебя до дворца, а по дороге ты мне все расскажешь. Прямо-таки умираю от любопытства!
Не умрет ли она на самом деле, когда узнает правду о Честере? Но — так или иначе, а рассказать ей придется.
Бинк забрался на нее, покрепче ухватился за гриву, и она сходу перешла на галоп. Он рассчитывал тащиться пешком весь день, но теперь такая необходимость отпала — Чери доставит его во дворец еще засветло.
Он начал рассказывать и поймал себя на том, что чрезмерно вдается в детали. И — понял почему: он все время норовил оттянуть тот момент, когда дойдет до последней жестокой битвы, в которой Честер погиб. Да, кентавр мог бы в ней победить, если бы его не поразил коварно нацеленный на Бинка Дурной Глаз, — но вряд ли Чери утешила бы такая оговорка. И теперь Чери — вдова, и сказать ей об этом придется так или иначе.
Повествование Бинка прервал громкий рев, и дорогу вдруг преградил дракон. Однако — каким жалким выглядело это чудовище! Некогда яркая чешуя потускнела и покрылась ржавыми пятнами, а когда он дохнул — вместо огня из пасти вырвалась струя пыли. Дракон определенно был очень ослабленным и больным — ведь он раньше целиком зависел от магии.
И все-таки... все-таки он напал. Напал стремительно и жадно, намереваясь сожрать и кентавра, и седока, и жеребенка.
Бинк обнажил меч. Чери проворно развернулась, изготовившись к ляганию. Да, дракон есть дракон — даже такой небольшой и невзрачный, он внушал ужас.
И тут вдруг Бинк заметил у него на шее шрам.
— Эй! — крикнул он. — Послушай-ка! Мы ведь с тобой, кажется, знакомы!
Дракон замер. Голова его приподнялась, глаза сверкнули: он определенно тоже узнал Бинка.
— Честер, Кромби и я встретили однажды этого дракона и заключили с ним мир, — пояснил Бинк Чери. — Мы вместе потом сражались с никельпедами.
— Сейчас никельпеды безобидны, — заметила она. — Их клешни утратили... — Она брезгливо поджала губы. — Они утратили эту самую магию. Я скакала прямо по дну Провала, наступала на них. И ничего они не могли поделать.
Бинку это уже было известно.
— Дракон! — сказал он. — Магия покинула Ксант. Придется тебе научиться охотиться и воевать без помощи огня. А со временем ты обретешь черты своего манденийского родственника. Или же это произойдет с твоим потомством. По всей вероятности, ты станешь большой змеей. Мне очень жаль.
Дракон со страхом уставился на Бинка. Затем резко развернулся и помчался прочь — то прыжками, то скользя по земле.
— Мне тоже жаль, — проговорила Чери. — Теперь и мне ясно, что без магии Ксант не будет прежним. Выходит — чары тоже, наверно, нужны. А для таких, как этот дракон... Для них магия просто необходима — ведь она для них естественна.
О, то было многозначительным признанием! Особенно в устах Чери.
Они двинулись дальше, и Бинк продолжил свой рассказ. Оттягивать печальный момент он уже больше не мог. И, наконец, собравшись с духом, сказал те, что обязан был сказать.
— И вот теперь Кромби — здесь, в бутылочке, — упавшим голосом закончил он и смолк, ощутив, как мгновенно напряглось тело Чери.
— Но Честер и Хамфри...
— Они остались внизу... Потому что я освободил Демона...
— Но ведь ты же не можешь заявить с полной уверенностью, что они погибли! — Хотя в ее голосе и промелькнула нотка надежды, она все еще была так напряжена, что Бинку было неудобно сидеть. — Их, наверно, можно отыскать... вернуть!
— Может быть... Только не знаю, как, — угрюмо ответил Бинк. Этот разговор ему совсем не правился.
— Я думаю, что Хамфри, скорее всего, попросту заблудился — вот почему ты не нашел его тела. Его оглушило обвалом. Без своей информационной магии он мог сойти, скажем, за гоблина. А Честер... Он слишком упрям, чтобы... Он не умер — я чувствую! Он просто лежит в этом рассоле. Ты ведь сказал, что в озере сохраняется все, что...
— Да, — кивнул Бинк. — Но... оно настолько обмелело, что я даже видел извилины на Мозговом Коралле...
— Не до дна же оно высохло! Я уверена, что он лежит там, в иле, как... как тот грифон в бутылочке. И его можно разыскать, можно оживить...
Бинк покачал головой.
— Без магии ничего этого уже не получится.
Чери вдруг встала на дыбы и сбросила Бинка. Он пролетел по воздуху, увидел, как неумолимо приближается земля, и понял, что талант его уже не спасет. И... приземлился на руки Чери. В последний момент она успела подскочить и поймать его.
— Извини, Бинк... Меня выводят из себя эти непристойности. Кентавры и магия...
Она поставила его на ноги и отпустила, не закончив фразу. Пусть она и не была сейчас такой же прекрасной, как прежде, но кентаврская сила в ней осталась!
Да — сила, но не красота. Во времена магии у нее были величественные груди. Она, правда, и сейчас была пышнотелой, но все же несколько обрюзгла, как это нередко бывает я с женщинами, которые стали матерями. Но раньше ее лицо было восхитительно дерзким, а стало невыразительным. И что могло быть причиной таких внезапных перемен, если не утрата Ксантом магии?
— Давай говорить откровенно, Чери, — произнес он. — Ты считаешь всю магию сплошной непристойностью...
— Не всю магию, Бинк! Для некоторых из вас она кажется естественной — но ты всего лишь человек. А не кентавр! Кентавры — совсем другое дело. Мы — цивилизованные.
— А если предположить, что и кентавры обладают магией?
Ее лицо неимоверно скривилось — она с трудом сдерживала отвращение.
— Поехали-ка лучше дальше.. А то может быть слишком поздно. Как-никак нам далеко добираться...
— Погоди! Вспомни-ка отшельника Германа, дядю Честера. — Бинк не мог успокоиться — этот спор надо было довести до конца. — Он мог вызывать манящие огоньки.
— За что и был изгнан из нашего общества, — парировала она; в ее лице появилось грубовато-задиристое выражение, что напомнило Честера.
— Допустим также, что и другие кентавры обладают магией...
— Бинк, почему ты такой зануда? Хочешь, чтобы я тебя бросила тут — одного, в глуши?
Она поманила жеребенка, и тот сразу же подбежал.
— А если (извини уж) допустить, что я у тебя есть магический талант? — напрямую спросил Бинк. — Ты и тогда считала бы магию непристойностью?
— Довольно! — фыркнула она. — Я больше не намерена терпеть это несносное поведение! Даже от человека! Идем, Чет!
И она зашагала прочь.
— Гром меня разрази, Чери! Выслушай же меня, наконец! — вспылив, крикнул Бинк. — Знаешь, почему Честер отправился со мной на поиски? Потому что хотел обнаружить собственный магический талант! И если ты отрицаешь магию у кентавров, то отказываешься и от него! Честер обладает магией, чтоб ты знала! И прекрасной магией, которая...
Она развернулась, задрав передние копыта для удара. Хотя она и была женщиной-кобылой, но могла покончить с Бинком в два счета.
Тот отскочил.
— Отличной магией! — упрямо повторил он. — Не какой-нибудь тупой — вроде превращения зеленых листьев в красные; или — зловредной, как у какого-нибудь придурка, подпаливающего людям пятки! Да будет тебе известно, Честер играл на магической флейте, на удивительной серебряной флейте! И более изумительной музыки я никогда не слышал. Глубоко в душе он — на редкость симпатичная личность! Но ему приходится все это подавлять, подавлять! Потому что...
— Да я тебя в лепешку растопчу! — Чери едва не ржала от негодования, готовясь обрушить на него копыта. — Ты не имеешь права даже предполагать...
Но теперь Бинк был спокоен — пусть-ка она, полуослепшая от ярости, побесится немного...
Он ловко уклонялся от ее ударов, словно от нападения дикого единорога, стараясь не повернуться к ней спиной и далеко не отступать, чтобы она продолжала слышать его. Уже полдюжины раз он мог пронзить ее мечом, но даже не достал его из ножен. Надо принять, что спор их — чисто академический, поскольку в Ксанте все равно нет больше магии. Однако Бинк был преисполнен решимости заставить Чери признать правду.
— И ты, Чери, — ты тоже обладала магией. Да-да! Ты заставляла себя выглядеть такой, какой тебе хотелось себя видеть. Околдовывала самое себя! Это — вроде иллюзии, ограниченной...
Окончательно рассвирепев, она опять попыталась ударить его двумя копытами сразу. Ну как же! — он задел ее самое чувствительное место, заявив, в сущности, что она — непристойна сама. Бинк, однако же, предвидел ее реакцию и был наготове. И избежал удара. Его мечом теперь стало слово, и он намеревался рассчитаться таким образом не только с Чери. Достаточно с него всяких заблуждений, особенно собственных! Пришла пора окончательно избавиться от них! В некотором смысле он тут атаковал самого себя: себя, опозоренного тем, что он сделал с Ксантом, освободив Демона.
— Я бросаю тебе вызов! — воскликнул он. — Посмотри на свое отражение в озере! И станет ясной разница. Но твоя магия пропала!
Чери, кажется, сникла. Совсем недавно они проезжали мимо небольшого пруда, и теперь возвращались туда. Бинк уже жалел о том, что так жестоко поступил с Чери... Она взглянула на свое отражение в пруду, убежденная в том, что увидит себя прежнюю. Увы... Но у нее хватило достоинства признать очевидное.
— О, ужас! — потрясенно возопила она. — Я некрасивая! Я отвратительная! Я — уродливее Честера!
— Нет-нет, Чери! Ты прекрасна. Да, ты прекрасна, когда есть магия, когда был твой талант! — Бинку хотелось утешить ее. — Потому что магия для тебя так же естественна, как и для меня. И противиться ей у тебя больше нет причин. Это все равно, что восстать против любой естественной функции, вроде еды, размножения, или...
— Убирайся! — крикнула она. — Ты — чудовище! Ты...
В новом приступе ярости она ударила копытом по воде, подняв сноп брызг. Отражение исчезло. Но вода, как ей и полагается, скоро успокоилась и снова — с неумолимой ясностью — показала ей правду.
— Послушай, Чери. — Бинк старался казаться уже невозмутимым и деловитым — Ты тут заметила, что Честера еще, может быть, удалось бы спасти, если принять кое-какие меры. Я бы очень этого хотел. Но я так и не осмелился открыть бутылочку с Кромби. Ведь он был в образе грифона, а для процесса превращения его в человека нужна магия, которой больше нет. И, видимо, Честер по той же причине должен оставаться в озере — живым и беспомощным. То есть, я хочу сказать: нам нужна магия. И не имеет значения, нравится она нам, или — нет. Без нее Честер умрет. И мы ни к чему не придем, пока ты...
Она кивнула — хотя и через силу, с откровенным нежеланием.
— Я думала — ничто не вынудит меня терпеть такие непристойности. Но ради Честера я согласна на все. Даже... — Она сглотнула и дернула хвостом. — Даже на магию...
— Итак, нам снова придется искать! — обрадованно воскликнул Бинк. Когда он умывался в пруду, к нему словно снизошло озарение. — Искать того, кто восстановит магию Ксанта! И если мы все — люди, кентавры и прочие существа — станем действовать согласно, то, возможно, отыщем другого Демона...
Он тут же помрачнел, осознав всю безнадежность подобной затеи. Как им удастся вызвать X(A/N)th-а, E(A/R)th-а или любое другое супермагическое существо? У Демонов здесь нет никаких интересов...
— Да! — согласилась Чери, обретя вдруг надежду в тот момент, когда Бинк стал ее терять. — Возможно, король знает, как это проделать. Быстрей забирайся на спину — я помчусь галопом.
Бинк снова уселся верхом, и она поскакала. Чери, конечно, не обладала мощью Честера, но Бинку все же пришлось покрепче обнять ее за тонкую талию, чтобы удержаться на спине Чери, когда она помчалась через лес.
— ...и если магия вернется, я снова стану прекрасной, — мечтательно бормотала она.
Усталый Бинк сонно метал головой, пока Чери неслась сквозь опустевшие джунгли. Но вдруг она резко остановилась, и он чуть не свалился на землю.
Перед ними стояли два огромных, лохматых существа.
— Посторонитесь, чудовища! — беззлобно крикнул Бинк — в конце концов они на самом деле были чудовищами. — Это общественная тропа — ее нельзя загораживать!
— Мы не заслоняем вам пути, — произнес один из монстров — Лучше дайте нам пройти.
— Людоед Хруп! — воскликнул Бинк. — Что ты делаешь так далеко от дома?!
— Ты что, знаешь этого монстра? — спросила Чери.
— Конечно! Более того: я его теперь прекрасно понимаю без переводчика!
Глаза великана, напоминавшие сейчас глаза очень тупого человека, уставились на Бинка из-под низкого лба.
— Ты ведь приходил ко мне вместе со своими друзьями? Да, помню. А у меня вот с женой липкий месяц.
— Липкий месяц? — поморщилась Чери.
— А-а, так это и есть та Спящая Красавица! — улыбнулся Бинк, разглядывая великаншу.
Трудно себе было представить более уродливое существо. Но все же под шапкой волос, напоминавшей тряпку, которой только что вытерли блевотину, и под мешковатой грубой одеждой угадывались гораздо более хрупкие очертания, чем можно было ждать от великанши. И Бинк вспомнил: она — не настоящая великанша, а — актриса, игравшая роль в спектакле озерных демонов. Немного усилий с ее стороны, и — она вполне могла бы стать красавицей. Но отчего же она даже не пытается?
— Э-э... один вопрос...
Великанша не была дурой и поняла его намерения.
— Да, у меня было другое лицо, — сказала она Бинку. — Но я рада, что сбежала в конце концов. Получше демона нашла я мужа; он мне по нраву, и другой не нужен.
Выходит, примадонна нашла-таки себе мужа, достойного ее внимания! Пообщавшись однажды с озерными демонами, Бинк пришел к выводу, что она поступила разумно. Она сохранила грим великанши, который служил лишь слабым отражением ее нормальной личности. По-видимому, она и научила Хрупа говорить более или менее внятно. Ах, какая сообразительная попалась ему жена!
— Хммм... Примите наши поздравления! — Бинк слегка поклонился и пояснил Чери: — Они поженились по нашему совету. Советчиками были: Хамфри. Честер, голем Гранди и я. Впрочем, Хамфри в это время спал. Какое было удивительное собрание!
— Не сомневаюсь! — В голосе Чери слышалась подозрительность.
— Да, я луплю его давно, — сказала великанша. — У него башка — как бревно.
— Великаны очень страстны! — шепнул Бинк на ухо Чери.
У той уже прошло первоначальное изумление, и она довольно быстро ухватила суть происшедшего и происходящего.
— Каким же образом, милая, ты сохраняешь его любовь? — спросила она с откровенным венским ехидством. — Разве ему не нравится бродить в поисках приключений?
Да-да — конечно, она привычно думала о своем Честере!
— Я отпускаю его побродить; ему нельзя «нет» говорить, — ответила бывшая актриса — мудрая представительница своего пола. — И когда он домой приползает, то сразу фингал получает. — Для наглядности, она тут же наградила своего суженого чудовищным тумаком и притом, даже не поглядев да него: наугад и удивительно точно — в глаз.
Это, впрочем, было как раз кстати, иначе Бинк вряд ли понял бы ее правильно. [12] — Пусть скотиной ощутит себя сперва — вкуснее покажется жратва.
Лицо Хрупа исказилось в улыбке — он был безоговорочно согласен и явно удовлетворен. И Бинк подумал: живется ему наверняка лучше, чем если бы рядом была настоящая великанша, которая воспринимала бы его привычки и манеры как нечто само собой разумеющееся. Какие бы ошибки не допускала актриса, она отлично знала, как с ним управляться.
— А на вашу жизнь каким-нибудь образом подействовало отсутствие магии? — спросил Бинк.
Пара тупо уставилась на него.
— Да они ничего ровным счетом не заметили! — воскликнула Чери. — Вот тебе пример настоящей любви!
Влюбленные отправились своим путем, а Чери поскакала дальше. Она была крайне задумчива.
— Послушай, Бинк! Хочу задать тебе риторический вопрос. Неужели мужчине действительно нравится ощущать себя зверем?
— Пожалуй, да... Иногда, — подумав, ответил он. И вспомнил о своей жене. Когда она пребывала в фазе тупой красавицы, то жила, казалось, лишь для того, чтобы доставлять ему различные удовольствия. И он прямо-таки пыжился, ощущая себя мужчиной на все сто процентов. Однако, становясь умной уродиной, она отвращала его и своим умом, и внешностью. По отношению к нему она вела себя разумнее, когда была тупа, чем — когда была умницей. Теперь, надо полагать, со всем этим покончено: она навсегда останется в «нормальной» фазе, а крайности отойдут. И она уже перестанет его отвращать... Или — привлекать.
— А кентавр, — задумчиво произнесла Чери. — Если он чувствует себя дома настоящим жеребцом...
— А мужчинам и надо себя так чувствовать, — сказал Бинк. — Чувствовать, что они нужны, что желанны и — главнее всех, конечно. Даже если это не совсем так... Эта великанша знает, что делает.
— Как будто бы так, — согласилась Чери без энтузиазма. — Но ведь она — подделка, просто актриса. И все же — он счастлив настолько, что готов для нее на все... Но мы, женщины-кентавры, тоже умеем действовать, когда появляется необходимость...
Дальше она скакала молча.

Глава 14
Парадоксальное желание

Вновь задремавший было Бинк проснулся от внезапного толчка. Чери так резко затормозила, что он врезался в ее человеческую спину. Пришлось покрепче ухватиться за талию, однако — соблюдая осторожность...
— Что там?!
— Извини, чуть не забыла! Я уже несколько часов не кормила Чета...
— Чета? — Бинк все еще пребывал в полусне. — Ах, ну да... Чета... жеребенка...
Она подозвала проголодавшегося малыша. Бинк торопливо спешился и отошел в сторону. Отошел еще и потому, что следовало повиноваться и другому зову природы.
Кентавры не особенно стеснительны в отправлении естественных функций (иные, кстати, совершались непосредственно на ходу). Люди гораздо более щепетильны — по крайней мере, в обществе себе подобных. Тут Бинк уяснил и еще одну причину, по какой Чери сейчас не казалась ему красивой: она кормила малыша, и груди ее были набухшими и отвислыми. Что ж — маленьким кентаврятам требовалось немало материнского молока, особенно когда им приходилось столько бегать, как сегодня Чету.
Выждав приличествующее обстоятельствам время. Бинк вернулся. Жеребенок все еще сосал грудь; Чери увидела Бинка.
— О, да не будь же ты таким человеком! — фыркнула она. — Чем я, по-твоему, занимаюсь — магией?
Бинку ничего не оставалось, как смущенно рассмеяться. Конечно же, она права! У него было не больше оснований проявлять стыдливость, чем у нее, а его представления о «непристойностях» мало, пожалуй, отличались от ее представлений.
Он подошел ближе, все еще робея. И подумал, что кентавры, наверно, созданы очень рационально, в полном соответствии с функциями своего организма. Будь у Чери соски там, где у лошади, жеребенку пришлось бы туговато. Чет был стройным парнишкой, и его человеческая половина не отличалась гибкостью, свойственной шее лошадиного детеныша.
— Мы идем не туда! — вдруг громко и тревожно проговорила Чери.
«О, ради всех добрых демонов, только не это!» — испуганно подумал Бинк.
— Ты потеряла тропу?.. Заблудилась?
— Нет-нет, мы — на тропе! Но нам незачем идти в замок Ругна! Там нам никто не поможет.
— То есть, как это не поможет? А Король?
— Король... Король, Бинк, теперь — самый обычный человек. Ну посуди: что он может сделать?
Бинк сокрушенно вздохнул. Только что он размышлял о том, какой у Короля найдется ответ, не сомневаясь, что ответ обязательно найдется, и — вот... Несомненно, Чери права!

Предыдущая страница 18 Следующая страница


19 Пирс Энтони

— Да, что сможет сделать любой из нас без... — Ему в ее присутствии не хотелось произносить неприличное слово, хотя он и понимал, что это — глупо.
— Пока я кормила Чета, кое о чем подумала, — сказала она, нежно гладя голову сына. — Вот мой жеребенок — потомок Честера, представитель господствующего, главного вида в Ксанте. С какой стати мне бежать прочь от Честера? Чета могут научить настоящей жизни только на хорошем кентаврском дворе. Я не прощу себе, если...
— Но ты вовсе не убегаешь от Честера! Мы идем к Королю узнать, как жить без... как мы смогли бы...
— Валяй, говори — так и быть! — сердито воскликнула она. — Магия! Магия!.. Ты мне уже по-человечески неуклюже доказал, черт тебя дери, что она необходима и составляет часть нашего образа жизни, включая даже мою личную. Теперь я развиваю свои доводы. Мы не можем просто вернуться домой и выразить соболезнование бывшим Волшебникам. Необходимо что-то сделать! И именно сейчас, немедленно, пока не станет слишком поздно.
— Уже слишком поздно, — понуро ответил Бинк. — Демон умчался.
— Но, может быть, он не так уж далеко и умчался? Может, забыл что-нибудь и вернется забрать?.. И мы задержим его...
— Нет, так не годится. Разве я для того его освободил? Я освободил его из чувства справедливости, хотя результаты этого мне совсем не по нраву.
— Ты честен, Бинк, — сказала она. — Но знай: порой это приносит большие неудобства... А вдруг нам удастся вызвать его обратно? Вызвать, поговорить и попросить, чтобы он не забирал от нас хоть какие-то чары и заклинания...
Бинк безнадежно помотал головой.
— Нет... Что бы мы ни сделали — это на Демона не повлияет. Ему попросту — наплевать. Что ему до нашего благополучия? Ты бы и сама все поняла, если бы увидела...
Она обернулась и посмотрела ему прямо в лицо.
— В таком случае, мне, пожалуй, действительно стоит с ним встретиться.
— Ну как мне добраться до твоих лошадиных мозгов?! — раздосадованно воскликнул Бинк. — Ведь ясно было сказано тебе: он улетел!
— Все равно.. Неважно... Я хочу увидеть то место, где он находился. Там могло что-нибудь остаться. То, чего ты не заметил... Не обижайся, Бинк, — но ты — всего лишь человек. И если мы сможем что-то предпринять...
— Да ничего мы не можем предприняты — в сердцах огрызнулся он. Уж на что Честер был упрям, но его благоверная...
— Послушай, Бинк. Ты сам ткнул меня носом в тот факт, что нам необходима магия. А теперь я тебя тычу носом же в то, что никак нельзя сдаваться, что надо что-то делать! Можешь сколько угодно убеждать себя, что ищешь помощников, а на самом деле ты попросту убегаешь от деятельности! Решение проблемы может быть только в тюрьме Демона, а не в королевском дворце. Не исключено, что у нас ничего не получится — пусты Но мы обязаны попытаться! — Она стремительно развернулась и, пренебрегая любыми возможными его возражениями, приготовилась поскакать назад. — Ты был в том месте... Показывай дорогу!
Он невольно потрусил рядом с ней — совсем как жеребенок.
— В пещеру демона? — еще не веря, спросил он. — Где полно гоблинов и утративших магию драконов, где...
— Да пошел ты со своими непристойностями! — заржала она. — Кто знает, что в эту минуту происходит с Честером...
Тут была — вся Чери! Чери, до конца и полностью преданная мужу.
Теперь, взглянув на происшедшее ее глазами, он по-другому расценил свое поведение. По-видимому, человеческая природа и в самом деле несовершенна! Почему он сразу ушел? Почему не стал искать своих друзей? Почему решил, что не в состоянии им помочь?.. Потому, видимо, что боялся того, что мог найти. Выходит — он действительно сбежал. Только и всего!
А вдруг Честера можно вытащить из озера и оживить? Да, оживить без всякой магии?.. Или вдруг Хамфри удалось все-таки спастись?.. Надежда, конечно, слабая... Но до тех пор, пока оставался хотя бы только один шанс, Бинк не имел права пренебрегать своим долгом перед друзьями и обязан был сделать все возможное, чтобы их отыскать. А он был полон тоскливой уверенности, что их нет в живых. Но ведь даже подтверждение этого было бы лучше, чем его попытки укрыться от правды.
Он снова вскочил на спину Чери, и она бросилась вперед.
Продвигались они поразительно быстро и уже вскоре миновали место, где встретились. А затем понеслись по равнине в указанном Бинком направлении.
Кентавр способен скакать очень быстро. Но даже помня об этом, Бинк мог с трудом отделаться от впечатления, будто бег Чери ускоряют некие чары. То была, без сомнения, иллюзия, но — уже не магическая, просто Чери нетерпеливо стремилась спасти своего мужа, какими бы хлипкими ни были в действительности ее надежды.
Они обогнули Деревню Магической Пыли и приблизились к ущелью с хищным деревом.
Когда они были уже рядом, Бинку показалось, что дерево слегка затрепетало. Скорее всего, ему это показалось — слабый, разреженный вечерний свет мог вызвать подобную иллюзию. Ведь без магии монстр ни на что не способен.
Чери остановилась у ветки, что выступала за край ущелья.
— Спускаться по опутывающему дереву?.. Я и представить не могла, что... — Тут она оборвала себя и тревожно произнесла: — Бинк! Оно шевелится! Я только что видела!
— Ветер! — внезапно озарило Бинка. — Это ветер шевелит щупальца!
— Конечно! — Она облегченно вздохнула. — А мне на секунду и в самом деле показалось... Но теперь я знаю, что ошиблась. Определенно ошиблась!
Бинк заглянул вниз, в расщелину, и увидел трещину — вход в подземелье. Ему очень не хотелось спускаться туда снова, но еще больше не хотелось признаваться в этом.
— Я... э-э... могу спуститься по лиане. Но ты...
— И я — тоже. Не забывай: у кентавров сильные руки и достаточно развитые мускулы груди. Им ведь приходится выдерживать немалый вес! Иди сюда, Чет!
Она ухватилась за мощное щупальце и шагнула с обрыва.
Удерживаясь за лиану руками и притормаживая передними ногами она стала спускаться в расщелину и, широко раскачиваясь, скоро добралась до дна. Жеребенок последовал ее примеру, хотя путь вниз дался ему с большим трудом — под конец он отпустил лиану, и Чери ловко подхватила его на руки.
Растерянный и смущенный, Бинк тоже заскользил вниз. Конечно, ему следовало спуститься первым...
Оказавшись у основания дерева, Бинк заглянул в зияющую черную дыру — горловину подземною мира. Его охватили дурные предчувствия.
— Здесь спуск гораздо труднее. Как Чет с ним справится?.. А потом еще — взбираться назад, наверх... Я еле вылез... сознание терял... А — не в обиду будь сказано — с твоим, Чери, весом...
— Честер справится, — уверенно произнесла Чери. — Он вытащит и остальных.
Бинку припомнились могучие мускулы кентавра, его несгибаемая сила... Пожалуй, только у монстров, вроде великана-людоеда, руки были мощнее... Может быть (но — только, может быть!), получится именно так, как она сказала. Особенно — если удастся перебросить через спасительный корень двойную веревку: тогда остальные потянут за другой конец, помогая Честеру... Ах, но для всего этого сначала надо найти и оживить самого Честера... Если у них ничего не получится, то Чери — конец: у Бинка недостанет сил поднять ее. Разве что — только жеребенка...
Чери уже проверяла щупальца дерева: прочны ли, удобны ли. Ее неколебимая вера отметала все сомнения. И Бинк не мог не позавидовать. Он всегда считал Честера упрямцем, но только теперь понял: истинная сила этой семьи — в Чери. Честер был лишь магической глиной (ох, опять непристойность!) в ее руках, и она лепила из этого материала, что ей было нужно. И теперь, похоже, на месте кентавра — он, Бинк. Ему совсем не хотелось возвращаться к подземным ужасам и бессмысленно сражаться во мраке с полугоблинами и змеедраконами. Но — знал, что этого не миновать. Не миновать по одной простой причине: Чери решила спасти своего супруга. И — точка.
— Вот это подойдет. — Она дернула за длинное и прочное щупальце, свисавшее с самой верхушки дерева. — Бинк! Полезай наверх и срежь его.
— Да, конечно, — промямлил он. И тут ему стало стыдно. Если уж он решился, то хватит распускать нюни. Чери абсолютно права: надо действовать.
И он начал взбираться по страшному стволу.
Сейчас Бинк испытывал странный подъем и возбуждение, как будто с его плеч свалился тяжелый груз. И скоро понял, в чем дело: заговорила совесть! Теперь, когда он принял решение и убежден, что оно верное (пусть и самоубийственное), он оказался в ладу с собственной совестью, и на душе у него стало светло. Вот что испытывала Чери, вот что придавало ей сил я понуждало едва ли не лететь через джунгли! Оказывается, даже без магии обыкновенное настроение могло творить чудеса.
Почти из самой вершины рос пучок щупалец, похожий на гигантской толщины волосы. Бинк подтянулся, обхватив ствол ногами, и отсек у самого основания щупальце, намеченное Чери. И тут же почувствовал, как дерево содрогнулось, — точно так же, как и тогда, когда Кромби поранил такое же дерево, росшее неподалеку от Деревни Магической Пыли.
Нет подумал Бинк, дело тут, конечно, не в магии. Просто растение все еще живет, оно утратило магию) и стало похожим на манденийское. Да, оно способно по-прежнему ощущать боль, но уже не в состоянии осознанно работать щупальцами.
Он проследил, как падает отсеченное щупальце. Затем срезал второе и третье — теперь наверняка хватит.
Но, когда он спускался, дерево все еще продолжало вздрагивать, а свисающие щупальца подергивались сильнее, чем это могло быть от ветра.
Бинк насторожился. Может ли так случится, что дерево оживет без магии? Нет! Наверняка он сам раскачал ствол, когда лез по нему, — вот щупальца и зашевелились...
Они прикрепили первое щупальце к корню, с трудом затянув узел (оно было довольно толстым), и бросили его вниз. Оно свободно повисло. Тогда они вытащили его и связали со вторым. На сей раз они услышали, как конец шлепнулся на камни внизу.
— Я спущусь первым, — сказал Бинк. — Буду там на страже с мечом, а ты спускай Чета. Там — гоблины... Кстати, у нас найдется что-нибудь для факела? Нужен огонь...
Чери пристально посмотрела на него.
— Будь ты гоблином, стал бы ты связываться с жеребенком кентавра? — Она многозначительно стукнула копытом.
Бинк вспомнил, как совсем недавно отбивался от Чери, вынуждая ее признать «непристойную» концепцию. Но он-то вдвое выше гоблина, вооружен и знает повадки кентавров! И самое главное: он прекрасно понимал, что — несмотря на ярость — Чери оставалась его другом и на самом деле не сделала бы ему ничего плохого. Ни у одного гоблина такой уверенности нет, да и не бывает ничего страшнее кентаврихи, защищающей своего жеребенка...
— Я не полез бы к твоему малышу, будь я даже драконом.
— Когда бывает надо, я немного вижу даже в темноте, — сказала она. — А когда слышу эхо от своих копыт, то могу приблизительно оценить контуры пещеры и ее размеры. Так что — доберемся.
Без лишних слов Бинк ухватился за веревку-щупальце и прыгнул в дыру.
Он быстро спускался на руках, чувствуя себя гораздо сильнее и увереннее, чем когда поднимался в прошлый раз, оставив внизу Перл... С удивительным проворством он миновал узел на веревке и вот — оказался на полу. Задрав голову, он увидел лишь слабый свет.
— Порядок! Я — внизу!
Веревка задергалась — Чери вытягивала ее наверх. Кентавры великолепно приспособлены для такой работы — они упираются всеми четырьмя ногами и всю силу рук целеустремленно вкладывают в дело.
Вскоре, раскачиваясь, стал спускаться Чет. Его круп обхватывала петля, руками он крепко держался за веревку. За все это время он не произнес ни единого слова, ни о чем не попросил и ни на что не пожаловался. Когда он повзрослеет, подумал Бинк, то, вероятно, переменится. Он развязал его я похлопал по спине.
— Чет добрался! — крикнул он вверх.
Теперь настала очередь Чери. В ущелье-то она спускалась нормально, но эта дыра была значительно уже, темнее и длиннее, а веревка — не такая надежная. Бинка это беспокоило.
— Отойди в сторону. Я могу... — Она так и не произнесла слова «сорваться» или «упасть»; она прекрасно сознавала опасность, но держалась храбро.
Чери спускалась без происшествий, перебирая веревку руками, пока не приблизилась к дну пещеры. И тут тонкое внизу щупальце оборвалось, и несколько последних футов Чери пролетела по воздуху. Однако — приземлилась удачно.
Бинк расслабился.
— Ладно, Бинк, — не мешкая заявила она, — садись на спину и показывай, куда...
Он молча повиновался. И тут, в наступившей тишине, услышал странный звук.
— Что-то движется! — вздрогнув, произнес он, ощутив, что сильно нервничает. — Где Чет?
— Рядом со мной.
Они прислушались, и теперь четко различили какое-то шуршание и царапанье сбоку и выше по стене. На гоблинов это не было похоже.
И вдруг на светлом фоне между ними и дырой вверху Бинк различил нечто извивающееся.
— Так это же корень! И он движется!
— Наверно, мы вырвали его из земли, — сказала Чери, — и теперь он распрямляется под собственным весом. Потому и шевелится.
— Пожалуй, — согласился Бинк, но полной уверенности у него не было. Слишком уж это напоминало осознанные движения. Неужели дерево снова оживает?.. Если так, то выбраться здесь уже не удастся...
Они двинулись по подземным коридорам. Бинк, к собственной радости, очень хорошо помнил дорогу — даже в темноте. К тому же здесь был не полный мрак — чудилось, что слабо светятся стены: по-видимому, из них еще не окончательно ушла магия. И в самом деле — чем больше привыкали его глаза, тем светлее становилось вокруг.
— Свечение восстанавливается, — заметила Чери.
— А я думал, это мне мерещится! — Он удивленно стал озираться. — Может быть, там, внизу, сохранилась остаточная магия...
Чери пошагала быстрее.
Бинк не мог не задуматься. Если дерево оживает, а свечение стен восстанавливается... Это может значить одно: возвращается магия. Но допустимо ли подобное? И каковы будут последствия?..
Неожиданно коридор вывел их... в дворцовый зал! Да такой большой, что его невозможно было сразу охватить взглядом. Везде, куда ни глянь, искрились драгоценные камня, висевшие в воздухе разноцветными огоньками. Вверху располагался перевернутый фонтан светящейся воды, и капли с него падали назад, на потолок. Полоски цветной бумаги образовывали вихри и воронки, перелетающие с места на место, словно по собственной прихоти. Они клонились из стороны в сторону, свивались в спирали, чтобы тут же опять распрямиться. А вокруг открывались все новые и новые чудеса, слишком пестрые и многочисленные, невозможно было сразу со всем освоиться. Такого парада феноменальной магии Бинк еще не встречал.
Но ведь здесь раньше не было такой пещеры!
Чери огляделась, пораженная и испуганная не меньше его.
— А это... это не может оказаться работой твоего Демона Ксанта?
Едва она произнесла это имя, Демон X(A/N)th материализовался.
Он восседал на троне из цельного алмаза. Его светящиеся глаза не отрывались от Бинка, все еще сидевшего верхом на Чери. Жеребенок прижимался к ее боку.
— Ты-то мне и нужен! — воскликнул X(A/N)th. — Тупой пигмей, подвергший опасности себя и всю свою культуру, не выгадав ничего ни для себя, ни для нее... Такой идиотизм заслуживает примерного наказания!
До глубины души потрясенный Бинк, тем не менее, попытался защищаться.
— Почему, в таком случае, ты вернулся? Что тебе нужно от меня?
— Они изменили номенклатурную систему, — ответил X(A/N)th. — Теперь они перешли на дифференциалы. Мне придется изучать эту систему тысячелетие-другое. Иначе — какой из меня игрок?! Вот я и вернулся на мгновение в знакомые места.
— Момент — тысячелетие? — Бинк не верил собственным ушам.
— Что-то около того. А тебя я привел сюда, чтобы обеспечить безопасность моего уединения. Любое существо этого мира, знающее обо мне, должно быть уничтожено.
— Уничтожено? — переспросил ошеломленный Бинк.
— Лично против тебя я ничего не имею, — заверил Демон. — Мне действительно все равно, существуешь ты, или — нет. Но если о моем присутствии станет известно, то и другие мошки станут меня искать — а я не желаю, чтобы меня тревожили. По данной причине я должен уничтожить тебя и других, кто уже знает обо мне, и таким образом сохранить секрет. Большинство из вас уже устранены — остались ты и нимфа.
— Не трогай нимфу! — взмолился Бинк. — Она ни в чем, решительно ни в чем не виновата! Она пришла сюда только ради меня. Она не заслушивает...
— Эта кобыла и ее жеребенок тоже ни в чем не виноваты. — Демон кивнул на Чери и Чета. — Причастность тут не имеет значения.
Чери повернулась к Бинку. Ее человеческий торс изменился, став таким же, как я прежде — она снова была прекрасной. Сомнений не было — тут поработала магия!
— Бинк! Ты освободил это ничтожество — и вот что получил взамен! Почему он не перебрался в другое место, где никто из нас не мог бы его найти?
— Пока он здесь находился, — дрожащим голос проговорил Бинк, — наружу просочилось много магии. А без него она начала слабеть. Но пока остаются магические существа, вроде драконов и кентавров, мы будем знать, что она — не исчезла окончательно. Магией пропитан весь Ксант, и Демону, скорее всего, здесь более удобно. Это — как разношенная туфля до сравнению с только что сорванной, которая еще жмет. Демон — не человек, и потому не может испытывать благодарность. Я знал это, когда освобождал его.
— Я уничтожу тебя после небольшой отсрочки, — сказал Демон. — Устраивайся поудобнее.
Несмотря на смертельную опасность, Бинку стало интересно.
— А почему отсрочка?
— Нимфа где-то спряталась, а я не хочу напрасно тратить магию на ее поиски.
— Но ведь ты же — всемогущий! И какая-то мелкая трата магии вообще не должна бы иметь для тебя значения.
— Верно, я — всемогущий. Но во всем существует пропорция. Мои органы раздражаются, когда магии приходится тратить больше, чем требует данная ситуация. Посему я свожу ее расход к минимуму. Я усилил твою личность. Нимфа любит тебя — не стану притворятся, будто мне известно значение этого термина. Но знаю: она придет сюда, к тебе, полагая, что ты — в опасности и что тебя можно спасти. Потом я с удобством смогу ликвидировать вас всех сразу.
Получается, что возвращение магии в Ксант — это конец для Бинка и его друзей... Но зато — польза всему Ксанту. Так что — полного проигрыша нет. И все же...
— Полагаю, ты не будешь удовлетворен, если мы пообещаем не открывать тайны твоего присутствия здесь или примем эликсир забвения?
— Не пойдет! — произнес голос в кармане Бинка.
То был голем Гранди, который после возвращения магии принял прежний облик. Он выбрался из кармана и уселся на плече Бинка.
— Ты, — сказал он, — не сможешь сдержать обещания И моргнуть не успеешь, как магия вытянет из тебя правду. Даже если ты и выпьешь эликсир забвения, то его запросто можно нейтрализовать, а потом извлечь необходимую информацию.
— Да, — согласилась Чери. — Заклинанием правды. Мне следовало бы больше верить самой себе и не менять своих убеждений. Магия — и в самом деле проклятие.
Бинк отказывался сдаваться.
— А не лучше ли поступить по-иному? — Он посмотрел на Демона выжидательно, потом продолжил. — Расскажи всему миру, что ты — здесь, и пригрози, что уничтожишь любого, кто посмеет вторгнуться...
— И тут же найдется сотня-другая идиотов, которые примут вызов, — перебила Чери. — Демона начнут постоянно тревожить, и ему придется тратить драгоценную магию, уничтожая одного за другим.
Демон одобрительно взглянул на нее.
— У тебя лошадиный зад, но разумная головка.
— Все кентавры такие, — согласилась она.
— А что ты думаешь обо мне?
— Что ты — абсолютное воплощение непристойности.
Бинк застыл от ужаса, а Демон расхохотался. Его хохот оглушительно разнесся по залу. Магически разубранный дворец задрожал, в воздухе замелькали обломки, но ни один никого не коснулся.
— А знаешь, — заметил Гранди, — ты изменился — как я.
— Изменился, как ты? — Бинк покосился на него. — Ну конечно! Пока его магия просачивалась наружу, пропитывая весь Ксант, часть нашей культуры проникла внутрь самого Демона, сделав его немножко похожим на нас. Не так ли? Потому-то ему так удобно именно здесь. Пожалуйста — он научился смеяться! У него уже есть зачатки чувств.
— И это означает, что он может откликнуться на прямой вызов, — догадалась Чери. — Можешь вызвать его?
— Попробую! — Он кивнул и, когда веселье Демона исчерпало себя, сказал: — Демон, я знаю способ защитить твое уединение. У нас есть Магический Камень, который раньше использовали как Щит для обороны всего Ксанта от вторжения чужеземцев. Мы ценили свое уединение не меньше, чем ты — свое. Ничто живое не способно пройти через Щит. Мне нужно лишь сказать о тебе нашему Королю Тренту — он установит его тут, и никто больше не сможет сюда спуститься. Щит служил нам целый век, а теперь послужит тебе. И тогда будет совершенно все равно, кто про тебя знает, — любой дурак, попытающийся к тебе пробиться, будет автоматически умерщвлен.
Демон задумался.
— Идея привлекательная. Но мышление и мотивации людей мне почти незнакомы. Как я могу быть уверен, что ваш Король выполнит твою просьбу?
— Я знаю, что выполнит, — твердо проговорил Бинк — Он — хороший и честный человек, опытный политик. Он немедленно поймет необходимость зашиты твоего уединения и примет нужные меры.
— Насколько ты в этом уверен? — Демон вопрошающе смотрел на него.
— Готов поставить свою жизнь.
— Твоя жизнь ничтожна по сравнению с моим удобством, — назидательно и совершенно серьезно сказал Демон.
— Но мой талант важен, если судить по нашей шкале ценностей, — возразил Бинк. — Он станет действовать в моих интересах и побудит Короля...
— Твой талант для меня — ничто. Я могу обратить его в противоположность, просто щелкнув пальцами. — И Демон в самом деле щелкнул пальцами. Раздался звук, похожий на взрыв бомбы-вишни. Бинк с ужасом ощутил, как внутри него что-то произошло. — Однако твой вызов меня заинтриговал. Он включает определенный элемент случайности, который не может появиться, когда вызов бросаю я сам Следовательно, я должен позволить себе удовольствие до определенной степени заменить другого. Ты сказал, что готов поставить жизнь на свою способность сохранять мое уединение. Вообще-то это несущественно, потому что твоя жизнь уже завершилась, но — я согласен. Заключаем пари?
— Да! — кивнул Бинк. — Если таким образом можно спасти моих друзей. Я готов на любые...
— Бинк, мае это не нравится, — сказала Чери.
— Вот — испытательный полигон. — Демон указал на огромное круглое углубление, появившееся по мановению его руки. Вертикальные каменные стены его были слишком высокими и гладкими, чтобы по ним взобраться; по окружности располагалось шесть дверей. — А вот и незваный гость. — В углублении, в самом его центре, на полу появился монстр — минотавр с головой, хвостом и копытами быка и телом очень сильного человека. — Если он выберется из этой камеры живым, то нарушит мое уединение. Ты должен остановить его, если сможешь.
— Идет! — крикнул Бинк и спрыгнул на арену, на коду выхватывая меч.
Минотавр равнодушно посмотрел на него.
Возвращение магии ободрило Бинка — он снова ощутил себя сильным (а слабаком он и не был никогда). Мускулы рук выпирали сквозь драную рубашку; тело было сбалансированным и послушным. Меч повиновался ему на редкость хорошо, он теперь опять был легким; зачарованное лезвие сверкало.
Но что это?.. Монстр, кажется, решил не доставить ему удовольствия от схватки?.. Вот он резко повернулся на копыте и зашагал к дальнему от Бинка выходу.
Бинк бросился вдогонку.
— Повернись и сражайся, как положено бойцу! — крикнул он, не желая наносить удар в спину.
Однако монстр не отозвался и побежал. Но Бинк оказался проворнее его и перехватил минотавра уже возле самого выхода. Он дернул его за хвост, заставив врезаться в стену. И тут же приставил меч к его горлу.
— Сдавайся!
Минотавр странно замерцал всем телом и... превратился в огромное насекомое с гигантскими клешнями, жалом и мандибулами. Испуганный одним только этим видом, Бинк шагнул назад. Он, получалось, приготовился сражаться с магическим монстром, который мог по желанию принять любой облик! Задача оказалась гораздо более серьезной, чем он, до своей наивности, мог вообразить.
Какой же он был болван, когда угрожал своему противнику мечом и предлагал сдаться! Наверняка, в случае проигрыша, это существо, как и сам Бинк, обречено умереть. «И его надо убить быстро, пока он не убил меня!» — мелькнуло в голове Бинка. Или пока он не вырвался отсюда, что приведет к тому же исходу.
Пока он соображал, насекомое заспешило к выходу. Размахивая мечом, Бинк кинулся за ним. Но противник следил зорко — следил своими страшными глазами на стебельках. Да, теперь это уже был огромный слизняк, ползущий по скользкой дорожке. Меч Бинка просвистел над головой слизняка, не причинив тому никакого вреда.
Однако он двигался быстрее любого натурального слизняка, даже очень большого. Бинк перепрыгнул через него и первым оказался у двери, загородив проход. Он тщательно прицелился, держа рукоятку обеими руками, и рубанул противника по голове, готовясь раздвоить его по длине. Но... клинок зазвенел, отскочив от панциря улитки. Монстр опять изменился, избрав простейший вариант для защиты. То ли ему было некогда, то ли не хватало воображения.
Бинк не дал ему времени задуматься и тут же нанес удар в отверстие панциря. На сей раз он попал — прямо в большую зеленую медузу. Лезвие прошло насквозь, не особенно потревожив этот комок слизи. Бинк высвободил меч, потянув его вверх, и с отвращением встряхнул клинком. Как можно убить кусок желе?
Он принюхался и узнал исходящий от существа запах: лимон. Лимонное желе. Съедобное или нет? И можно ли уничтожить монстра, съев его?
Пока он размышлял, монстр превратился в пурпурного стервятника, величиной с человека. Бинк метнулся к нему, пытаясь поразить, пока тот не улетел за пределы досягаемости... И поскользнулся на оставшейся кляксе желе. Какая сокрушительная случайность!
Случайность? Нет — это сработал его собственный талант, переключенный Демоном по небрежности на свою противоположность! Да, теперь эти кажущиеся случайности всегда будут работать против Бинка! Он сам стал своим злейшим врагом.
Но ведь он прекрасно справлялся с противниками, когда его талант почти целиком отключила магия Мозгового Коралла! А сейчас ему нужно свести к минимуму всякий элемент случайности. Талант никогда не проявлял себя открыто (это было запрещено ему) и терпеливо ждал возможности сработать. Значит, все, что Бинк станет делать, должно быть настолько филигранно продумано, чтобы для случайности не осталось никакой лазейки. И тогда талант не сможет действовать против него.
Птица не улетела, а побежала к центру арены. Бинк поднялся на ноги и направился следом, внимательно следя за каждым своим шагом. Вот камешек, о который он мог споткнуться; вот еще лужица слизи... Да, в первый раз он поскользнулся именно из-за беспечности. Надо избавиться и от нее!.. Но почему бы птице не взять да не улететь, пока Бинк так осторожно приближается к ней?
Скорее всего потому, что этот монстр не был Волшебником. Каждая принимаемая им форма имела приблизительно ту же массу и, по всему, была не способна летать. Хороший талант — ничего не скажешь, — но все же не из выдающихся; у него — определенные пределы. Король Трент мог превратить муху в хефаламфа, а червяка — в летающего дракона; размеры и функция не имели значения. Этот же монстр меняет только форму, но — не способности. Прекрасно!
Бинк стал подкрадываться к стервятнику, внимательно наблюдая за каждым его движением в сторону выхода. Чтобы убежать, ему необходимо повернуться к Бинку спиной и подставить, таким образом, ее под удар. Это уже не включает никаких элементов случайности! И потому — здесь его талант не мог ему помешать. В ранней юности, когда Бинк и не подозревал о своем таланте, он научился действовать самостоятельно, полагаясь исключительно на свои силы, а недавние события, когда его талант был то ли нейтрализован, то ли полностью устранен, помогли восстановить прежние навыки. И монстру все-таки придется сражаться, а не рассчитывать на случайный промах Бинка.
Неожиданно противник стал человеком — крупным и сильным дикарем с всклокоченными волосами и в драной одежде. В руке он держал сверкающий меч, и было видно что он умеет с ним обращаться. Лицо дикаря показалось знакомым...
Да это же... это же его собственная копия! Монстр явно поумнел и решил выставить меч против меча.
— Достаточно честно! — воскликнул Бинк и пошел в атаку.
Как он и предполагал, фехтовал монстр плохо. Он мог походить на Бинка лицам и фигурой, но — не сражаться, как он. Скоро схватке конец!
Бинк сделал финт, зацепил меч противника и выбил из рук. А затем — прижал его к стене, готовый прикончить.
— Бинк! — отчаянно воскликнул за его спиной женский голос.
Бинк узнал его — Перл! Перл, вызванная чарами Демона! И она, конечно, появилась в самый неподходящий момент. Тут определенно сработал его вывернутый наизнанку талант, вмешавшись как раз вовремя, чтобы спасти противника. И если Бинк не начнет действовать немедленно...
— Бинк! — снова крикнула она и прыгнула на арену, бросаясь между ним и монстром. От нее пахло летней грозой. — Ну почему ты не остался в безопасном месте, подальше от этих пещер? — Тут она изумленно замерла. — Вы — оба Бинки?!
— Нет, он — монстр! — сказал монстр, опередив Бинка. — Он хочет убить безоружного!
— Какой позор! — вспыхнула Перл, возмущенно обернувшись к Бинку. Гроза превратилась в ураган, и от нимфы запахло пылью, дождем со снегом и битым кирпичом. — Изыди, монстр!
— Идем отсюда, — сказал монстр, беря ее под руку и направляясь к выходу.
— Чтоб ее раздуло! — крикнула сверху Чери. — Уберите отсюда эту дуру-нимфу!
Но Перл осталась возле хитрого монстра — она вела его в безопасное место. Она не предполагала, что идет к собственному несчастью, размеры которого не могла даже вообразить. Бинк точно окаменел, не в силах заставить себя действовать против нимфы.
— Бинк! Если ты его упустишь, она тоже умрет! — завопила Чери.
Это вывело его из оцепенения. Бинк догнал удалявшуюся пару, обхватил их и повалил на землю. Он собирался разъединить их, пронзить мечом монстра, а затем объясниться с нимфой.
Но — распрямившись, он увидел, что перед ним уже две нимфы: монстр принял облик Перл... И их было невозможно различить...
Он вскочил на ноги с мечом наготове.
— Перл! Назови себя! — потребовал он.
Монстр вряд ли был достаточно умен, чтобы додуматься до такой хитрости сам — мысль о столь коварной смене внешности наверняка ему подсказал талант Бинка. Бинк не дал ему возможности подловить себя на случайности, поэтому он стал действовать в пользу монстра. Совпадения бывают самыми неожиданными!
— Я! — одновременно крикнули обе нимфы, поднимаясь с пола.
О, даже голоса одинаковые!
— Перл! Я сражаюсь с лукавым монстром, то и дело — меняющим облик! — Он обращался сразу к обеим. — Если я не убью его — он убьет меня. Или — или. Мне нужно знать, кто из вас он?
Если, разумеется, монстр мужского пола. Бинку пришлось это предположить, потому что он не хотел убивать женщину.
— Он! — воскликнули обе нимфы, указывая друг на дружку. В воздухе растекся запах тухлой капусты. Обе попятились — и от него, и друг от друга.
Все хуже и хуже! Теперь его талант накрепко вцепился в своего хозяина, твердо решив не дать ему победить. И все-таки Бинку нужно убить монстра, никак не повредив Перл. Он уже не мог себе позволить тыкать мечом наугад.
Нимфы направились к разным выходам. Обеих было уже не поймать — поздно! От выбора Бинка зависела и его судьба, и судьба его друзей, но злосчастный талант наверняка не позволит ему выбрать правильно. И неважно, кого он выберет — он так или иначе ошибется. В любом случае. Но и не делать выбора — значит, тоже погубить себя.
Бинк понял, что единственный надежный выход — убить обеих. И монстра, и нимфу-женщину, которая его любит. Кошмарное решение!
Если только он хитростью не вынудит монстра выдать себя.
— Ты монстр! — крикнул Бинк и бросился на нимфу, что была справа.
Она кинула взгляд через плечо, увидела его с мечом и завопила от смертельного ужаса. И Бинк сразу же ощутил концентрат этого ужаса — сильный залах драконьего дыхания.
Он описал мечом дугу, не тронув прикрывшуюся руками нимфу, и метнул его во вторую, которая успела добежать почти до выхода, в ту самую, что была, по его мнению, истинным монстром.
Но нимфа рядом с ним от страха взмахнула руками и задела руку Бинка в тот момент, когда он метал оружие, — меч пролетел мимо цели. Так и есть — опять сработал его талант: воспользовался другом Бинка, чтобы он не поразил врага!
Но то еще был не финал. Монстр, заметив приближающийся меч, бросился в сторону и... угодил прямо под него. Клинок насквозь пронзил грудь — таковы были сила броска и скрытые в мече чары.
Монстр упал. Два невезения подряд исключили друг друга.
А Бинк тем временем прыгнул к Перл и повалил ее на пол.
— Прости, — сказал он. — Я был вынужден это сделать, чтобы убедиться...
— Ничего. Все в порядке, — отозвалась она, с трудом поднимаясь.
Бинк помог ей, подхватив под локоть. Но глаза нимфы не отрывались от мертвого или умирающего монстра. Любопытно, какова его естественная форма?
Монстр не изменился — он и сейчас выглядел в точности, как Перл, — полногрудая, с тонкой талией, пышными бедрами, идеальными ногами и блестящими волосами... А торчащий из груди меч продолжала омывать кровь. Странно... Если монстр смертельно ранен, то почему он не видоизменяется?.. А если жив, то что ж не поднимается и не пытается убежать?
Перл шагнула в сторону.
— Пусти, Бинк, мне нужно почиститься, — сказала она.
Сейчас она ничем не пахла.
Ничем не пахла?
— А ну-ка запахни чем-нибудь! — повелительно возвысил он голос и крепко схватил ее за руку.
— Отпусти, Бинк! — крикнула она и рванулась к выходу.
— Запахни! — рявкнул он, выворачивая ей руку за спину.
И внезапно оказалось, что он держится за хищное дерево. Лианы стали изгибаться, подобно змеям, норовя обхватить его, но в них не было цепкости и силы настоящего дерева. Молниеносным приемом Бинк прижал щупальца к стволу...
Дерево стало приземистым морским змеем. Бинк попытался заломить ему голову... Змей превратился в двухголового волка, челюсти которого защелкали возле самых ушей Бинка. Он сжал общую шею этих голов сильнее — он был согласен ради победы пожертвовать и ухом... Волк превратился в злобно рычащую исполинскую тигровую лилию, и Бинк начал ломать ее стебель...
Наконец монстр стал колючим кактусом. В лицо и руки Бинка впились острые иглы — но он не отпустил противника. Боль была ужасной, однако он знал, что если даст врагу хоть малейшее послабление, тот трансформируется в нечто такое, что невозможно будет схватить, а то и талант его подстроит очередную каверзу и позволит противнику ускользнуть. К тому же Бинка переполнял гнев: из-за этого подлого существа он убил ни в чем не повинную нимфу, которой не повезло лишь потому, что она его любила. А ведь он думал уже, что все несчастья позади...
О, какой страшной силой, оказывается, мог быть его талант!
Руки и лицо Бинка кровоточили, одна из игл чуть не проткнула глаз. Но он продолжал стискивать кактус с яростной ненавистью, пока из него не потекла белая жидкость.
Существо расползлось лужей вонючей слизи — Бинку не за что больше было его удерживать. Тогда он принялся раздирать слизь руками, расшвыривая ее по арене большими комками и растаптывая их ногами. Сможет ли монстр выдержать такое ужасное расчленение?..
— Довольно, — произнес Демон. — Ты одолел его.
Он небрежно махнул рукой, и Бинк внезапно снова стал здоров и чист, без единой царапины на теле. Одновременно каким-то неведомым чувством он понял, что и талант его возвратился в прежнее состояние. Демон проверял его, а не его талант. Да, Бинк победил! Но — какой ценой?!
Он подбежал к лежащей Перл — ему тут же припомнилось, как некогда так же беспомощно распростерлась на земле Хэмели, получив похожую рану... Хэмели в тот раз ранил Злой Волшебник, а сейчас виновником стал он, Бинк.

Предыдущая страница 19 Следующая страница


Источник магии 20

— Ты желаешь ее? — спросил Демон. — В таком случае, забирай с собой.
И Перл тут же поднялась живой и невредимой, и запахло гортензиями, как будто ее только что обрызгали целительным эликсиром.
— О Бинк! — воскликнула она и... убежала с арены.
— Пусть идет, — мудро заметила Чери. — Только время способно залечить невидимые раны.
— Но как же я могу допустить, чтобы она думала, что я намеренно...
— Она знает, что ты не хотел причинить ей вреда, Бинк. Или поймет, когда поразмыслит спокойно. Но она также знает, что ей не суждено остаться с тобой. Она — существо пещер, и открытость верхнего мира приведет ее к полной растерянности и беспомощности. Даже не будь ты женат, она не смогла бы — ради тебя — покинуть свой дом. А теперь, когда ты в безопасности, ей нужно уйти.
Бинк долго смотрел в ту сторону, куда скрылась нимфа...
— Как жаль, как невероятно жаль, что я ничего не могу сделать!
— Оставь, Бинк, ее в покое, — твердо произнесла Чери. — Она должна сама устроить свою жизнь.
— Отличный лошадиный совет, — согласно кивнул Гранди.
— Я разрешаю тебе выполнять работу, о которой мы говорили, — сказал Демон, глядя на Бинка. — Выполнять по-твоему. Меня не волнуют ни ты, ни твое благополучие, но — я уважаю условия пари. От вашего общества я хочу лишь одного: никто не должен проникать в мои владения. Если подобное случится, я буду вынужден принять меры, о которых вы, несомненно, весьма пожалеете. Например, я могу стерилизовать поверхность вашей планеты сплошной полосой огня. Ну — и так далее... Итак, выразил ли я свои условия в форме, доступной для усвоения твоим примитивным интеллектом?
Бинк вовсе не считал свой интеллект примитивным по сравнению с интеллектом Демона. Да, конечно: он — существо всемогущее, но вряд ли — всезнающее. Однако в данный момент, по всей вероятности, не следует указывать на это.
Бинк не сомневался, что Демон способен и может уничтожить всю жизнь в Ксанте, — если разнервничается, когда его потревожат. Поэтому и в личных интересах Бинка, и в интересах всего общества — сохранить его уединение и следить за тем, чтобы всякие идиоты (вроде него самого) ни коим образом не лезли в Демону. Нет сомнения, что талант Бинка позаботится и об этом. О чем демон, безусловно, осведомлен.
— Да! — решительно и спокойно ответил Бинк.
Внезапно его подстегнула новая настойчивая мысль.
— Демон! — сказал он. — Твое уединение будет гораздо более полным и комфортным и охранять его будет легче и приятнее, если под ногами не станут путаться всякие там пропавшие Волшебники или маринованные кентавры.
— Бинк, ты — гений! — встрепенулась Чери.
— Ах, этот Волшебник... — Ксант протянул руку сквозь потолок и вытащил отвратительный скелет. — Этот, что ли? Если хочешь, я его оживлю!
Когда у Бинка прошел первый шок, он увидел, что для Хамфри скелет великоват.
— Вроде — не этот, — не без облегчения пролепетал он. — Поменьше... Примерно, как у гнома. И, конечно, чтобы живой...
— Может быть, этот? — Ксант на сей раз сунул руку в стену и извлек... Доброго Волшебника Хамфри — помятого, растрепанного, но живого.
— Ты вспомнил обо мне как раз вовремя, — буркнул Хамфри, хмуро озираясь. — Там, под грудой камней у меня уже кончался воздух...
Затем Демон сунул руку сквозь пол и достал... Честера, упакованного в блестящий пузырь озерной воды. Когда он поставил кентавра на дол, пузырь лопнул, н вода мгновенно испарилась.
Честер удивленно огляделся.
— Так, значит, ты отправился без меня купаться! — сурово проговорила Чери. — Я, как дура, сижу дома, нянчу твоего жеребенка, а ты в это время шляешься...
— Я шляюсь как раз из-за того, что все время ты тратишь на жеребенка! — сумрачно отозвался Честер.
— Прошу вас, не надо... — Бинк страдальчески сморщился.
— Не лезь! — прошептала ему Чери, подмигнув. И сразу же набросилась на Честера. — Да потому, что он — такой же, как и ты! Я не могу помешать тебе рисковать твоим дурацким хвостом, не могу отвадить от всяких никчемных и опасных авантюр, потому что ты — уже большой и глупый жеребенок! Но у меня, по крайней мере, есть он, чтобы напоминать о...
— Если бы ты обращала на меня хоть какое-то внимание, я поменьше бы лез в эти, по твоим словам, никчемные авантюры и больше бы сидел дома! — досадливо огрызнулся Честер.
— Ладно! — сказала Чери. — Я стану уделять тебе больше внимания, лошадиная голова...
Арена растаяла; они все оказались в небольшой, уютной комнате, но это, похоже, никого уже не удивило.
— Ты слышал? — Чери требовательно смотрела на своего супруга. — Ты мне нужен.
— В самом деле? — Честер взирал на нее и с сомнением, и с благодарностью одновременно. — Для чего нужен?
— Да для того, дуралей, чтобы сделать еще одного жеребеночка! Такого, который будет похож на меня. И ты смог бы с ним гулять...
— Вот это правильно! — согласился он, просияв. — Не начать ли нам прямо сейчас? — Тут он словно вспомнил, где находится, смущенно огляделся и даже покраснел. — Гм... по-видимому, чуть попозже...
— С Четом ты тоже смог бы как-нибудь прогуляться, — продолжала она. — Помог бы ему отыскать его талант. — Ей наверняка было нелегко произнести это слово, но, во всяком случае, голосом она себя не выдала.
Честер был крайне изумлен.
— Его та... Неужели ты...
— Ах, брось, Честер! — Она фыркнула. — Сам ты можешь ошибаться десять раз на дню. А я — неужели у меня нет права хотя бы разок ошибиться?! Я вовсе не утверждаю, что мне это ой как нравится! Но если уж магия передается у кентавров по наследству, то — что ж! Мне просто придется смириться, только и всего. В конце концов, магия тоже кое на что годится. Вот, пожалуйста: она мне вернула тебя! — Она помолчала, искоса поглядывая на супруга. — Знаешь, я не отказалась бы немножко послушать флейту...
Удивленный Честер вытаращился на нее, затем — на Бинка... Ему стало ясно, что тот проболтался.
— По-видимому, это можно будет устроить, — ответил он сдержанно. — Где-нибудь в достойном уединении. Как-никак, а мы все же — кентавры.
— Какой же ты упрямец! — сказала Чери, махнув на него хвостом.
Бинк улыбнулся: когда Чери усваивала урок, то это у нее получалось замечательно!
— Хоть все это и было очень скучно, — проговорил Демон, — но, как я вижу, теперь ситуация устраивает всех. И если вы готовы исчезнуть и никогда больше не появляться...
Однако Бинк еще не был полностью удовлетворен. К тому же, он не вполне доверял Демону. Ну откуда у того вдруг такое великодушие?
— Ты в самом деле, — спросил он, — не будешь иметь никаких претензий, если тебя навсегда отгородят Щитом от нашего общества?
— Бы не в состоянии отгородить Щитом меня! — заявил Демон. — Я есть Источник Магии. Вы можете отгородиться лишь сами. А я буду наблюдать и вмешаюсь, когда пожелаю. Разумеется, скорее всего — никогда, потому что ваше общество меня очень мало интересует. Как только вы уйдете, я про вас забуду.
— Ты хотя бы отблагодарил Бинка за то, что он тебя освободил! — укоризненно напомнила Чери.
— Я отблагодарил его уже тем, что сохранил ему его ничтожную жизнь, — сказал Ксант.
Можно было подумать, что Демон раздражен, но — Бинк знал, что это совсем не так.
— Он заработал свою жизнь! — возмутилась она. — Ты ему должен гораздо больше!
— Не выводи его из себя! — негромко и настороженно предупредил Бинк. — Он может превратить нас в ничто, просто моргнув.
— Даже не моргая, — согласился Демон, и его веко слегка дернулось.
— Знаешь что! Бинк тоже мог оставить тебя гнить в пещере еще тысячу лет! И — тоже не моргнув! — бесстрашно крикнула Чери. — Но он этого не сделал, не оставил! Потому что у него есть то, чего тебе никогда не понять! У него есть — человечность!
— Кобыла... Ты заинтриговала меня, — проворчал Ксант. — Верно, что я всемогущ, но не всеведущ. Но полагаю, что могу понять человеческие мотивы, если сосредоточусь.
— Не сумеешь! — насмешливо отозвалась она. — Попробуй!
Тут даже Честер занервничал.
— Чего ты? — всполошился он. — Чего добиваешься, Чери? Хочешь, чтобы он всех нас уничтожил?
Демон взглянул на Гранди.
— Эй, полусущество, ее вызов имеет под собой основание?
— Мне-то какое до этого дело? — скривился голем.
— Такое. — Демон поднял палец, и вокруг Гранди вспыхнул свет.
Всем показалось, будто свет прямо-таки впитался в голема и... Гранди перестал быть существом из глины и веревочек. Он стоял на живых ногах, и лицо у него было живое — он превратился в эльфа.
— Я... Я настоящий! — завопил он. Но тут же, заметив направленный на него взгляд Демона, вспомнил про вопрос. — Да! — кивнул он. — Есть основание. Оно присуще каждому чувствующему существу. Ты смеешься, плачешь, испытываешь печаль и благодарность и... Словом, это — самое замечательное на свете...
— В таком случае, мне следует поразмыслить об этом, — произнес Демон. — Через век-другой, когда выработаю свою обоснованную номенклатуру... — Он повернулся к Чери. — Если я преподнесу тебе подарок, ты будешь довольна, чувствительная кобыла?
— Я ни в чем не нуждаюсь. У меня уже есть Честер. Речь — о Бинке!
— Тогда я готов выполнить одно его желание.
— Нет, не то! Покажи лучше, что ты понял его. И подари нечто такое, о чем он сам бы и не догадался попросить.
— А, еще один вызов! — Демон кивнул и задумался. А затем протянул руку и поднял Чери.
Бинк и Честер испуганно подскочили. Однако акт Демона не был враждебным.
— Этого будет достаточно? — спросил он, поднося Чери ко рту.
У Честера с Бинком перехватило дыхание. Но Демон всего лишь зашептал, и рот у него был таким огромным, что все тело Чери вздрагивало от этого шепота. Хотя никто из присутствующих не расслышал ни слова.
Чери вскинула голову.
— Да, конечно, вполне достаточно! Значит, ты наконец понял! — воскликнула она.
— Простая интерполяция наблюдаемых жестов у существ его вида, — пояснил Демон. Он опустил Чери на пол и шевельнул пальцем.
В воздухе возник маленький шар, похожий на затвердевший мыльный пузырь, и поплыл к Бинку. Тот протянул руки и поймал его.
— Вот — твое желание, которое ты должен выбрать сам, — сказал Демон. — Держи сферу перед собой, произнеси вслух желание — и исполнится все, что в возможностях магии.
Бинк приподнял шар.
— Я хочу, чтобы мужчины, ожившие из каменных статуй после исчезновения магии, остались людьми и теперь, когда магия вернулась. Я хочу, чтобы грифонша не обратилась снова в золото. И чтобы все существа, погибшие из-за потери магии, — такие, например, как Мозговой Коралл...
Демон нетерпеливо шевельнулся.
— Ты сам видишь, что пузырь не лопнул. Это означает, что твое желание не подходит — по двум причинам. Во-первых, оно не твое личное: то есть, сам ты ничего не получаешь. Во-вторых, чары, о которых ты говорил, могут повторно подействовать лишь после восстановления исходных причин; однажды прерванные, они пропадают. Никто из тех людей не станет снова каменным или золотым. А чары, бывшие тему виной, уже не действуют. Восстановлена может быть только магическая жизнь — вроде голема, или Коралла. Остальные же чары подобны огню: однажды зажженный, он горит постоянно, но если погашен — сам не вспыхнет вновь. Не трать мое внимание на подобное многословие. Твое желание должно принести тебе пользу личную.
— Ах, вот как... — Бинк усиленно соображал, но — безуспешно. — Что-то ничего толкового не приходит в голову...
— Ну, у тебя были вполне благородные намерения! — заметила Чери.
Демон махнул рукой.
— Отныне ты будешь носить свое желание с собой — пока оно не будет выполнено. Довольно. Эти мелочи мне наскучили...
...И вся компания оказалась в лесу — в том месте, где Бинк встретил Чери с жеребенком. Могло создаться впечатление, что никакого Демона вовсе не существовало, если бы не шар. И не ожившие друзья Бинка. И не восстановившаяся магия леса. Теперь, судя по всему, даже Чери была довольна, что магия вернулась.
Бинк потряс головой и сунул шар желания в карман. Ему теперь хотелось только одного: побыстрее оказаться дома, рядом с женой. А тут особой магии не требовалось.
— Я повезу Бинка, как обычно, — сказал Честер. — А ты, Чери, прихвати Волшебника... — Он вдруг оборвал себя. — Кромби! Мы же совсем позабыли про горластого грифона!
Бинк полез в карман.
— Нет, не забыли — он у меня вот где, в пузырьке! Могу его сейчас же выпустить...
— Нет уж! Пускай помаринуется еще немножко. — решил Честер; очевидно, он все еще не простил солдату жестокой схватки и предательского Дурного Глаза.
— Пожалуй, так действительно будет лучше, — согласилась Чери. — Когда его туда заключили, он дрался насмерть. Выпустишь — так, смотришь, захочет продолжить...
— Пусть вылезает! — воинственно воскликнул Честер.
— Давайте лучше и в самом деле подождем. — сказал Бинк. — На всякий случай...
Уже темнело, но они продвигались быстро. Казалось, что ночным монстрам, после пережитых приключений, уже не хочется никого путать. Бинк не спасался: если будет нужно, он немедленно воспользуется шаром желания и отпугнет любого. Или выпустит Кромби, чтобы тот в драке с монстрами несколько притушил свой пыл вояки. Большинство же самых опасных обитателей джунглей, вероятнее всего, все еще отходило от шока после временного исчезновения магии, и потому не проявляло агрессивности.
Честер, однако, еще не решил всех своих проблем.
— Я уплатил тебе за Ответ, — напомнил он Доброму Волшебнику. — Но ведь про свой талант я узнал сам. Значит, могу теперь спросить про талант Чери...
— Он мне уже известен! — остановила его леди-кентавр, даже несколько покраснев от этого признания в непристойности. — Не трать на меня Вопроса!
— Ты знаешь свой талант? — изумился Честер. — И какой...
— Потом скажу, — пробормотала она.
— Но тогда я остаюсь без желания... то есть — без Ответа! А заплатил за него своей жизнью... Просто ума не приложу, что спросить...
— Нет проблем! — отозвался Хамфри. — Я могу подсказать тебе, о чем спросить.
— Можешь? — Честер как будто обрадовался, но тут же заметил ловушку. — Но тогда Вопрос теряет смысл! Так ведь? Подсказав мне Вопрос, ты используешь мое право на Ответ. И тогда я уже не узнаю Ответа но новый Вопрос!
— Да, возникает определенная неувязка, — согласился Хамфри. — Что ж, у тебя есть выбор: или заплатить еще раз.
— Нет! Клянусь волосами твоего роскошного хвоста! — вскипела Чери. — Никаких больше приключений вне дома!
— Эх, опять ускользает моя свобода! — вздохнул Честер, не особенно, впрочем, сокрушенно.
Бинк молча прислушивался. Он был счастлив, что скоро окажется дома, однако вина за то, что произошло с нимфой не давала ему покоя. У него было желание: пусть Перл его разлюбит. Но оно неосуществимо. Ее любовь была настоящей, а не магической, а с такой любовью магии не справиться. К тому же, как посмотрит на это Хэмели? По-видимому, придется ей обо всем рассказать...
Когда они галопом добрались до дворца, уже наступила ночь. Окрестности освещались сияющими лунными мотыльками, мерцающий зеленый свет которых придавал дворцу неземное очарование.
Королеву Ирис явно успели оповестить, потому что едва гости вошли, как над дворцом всплыли три ярких луны, и где-то заиграли невидимые фанфары. Путников тут же провели в библиотеку — любимое помещение Короля.
Без излишних церемоний Бинк начал рассказывать, и Король Трент слушал не перебивая.
Когда Бинк закончил, Король кивнул.
— Я распоряжусь немедленно, чтобы Щит установили так, как ты советуешь. Думаю, не стоит рассказывать всем о Демоне. Но следует позаботиться, чтобы никто к нему не вторгся.
— Я был уверен, что вы все воспримете именно так! — с облегчением произнес Бинк. — Я... я и представить не мог, к каким последствиям приведут мои поиски. Вам здесь, наверно, было просто кошмарно без магии?
— О! — улыбнулся Король. — У меня проблем не было, Бинк. Вспомни: ведь я двадцать лет прожил в Мандении. Я и до сих пор сохранил часть немагических привычек. Но вот Ирис... Она оказалась на краю нервного срыва. Да и в остальном королевстве было не намного лучше. Но в целом, как я полагаю, эффект оказался положительным. Теперь наши граждане по-настоящему оценили свою магию. И не только свою.
— Да уж, — согласился Бинк. — Я и сам не понимал, насколько она важна, пока не увидел Ксант без нее. Но вот в нашей группе не сошлась парочка магических концов. У Честера оказался лишний Ответ, а у меня — желание, которое может тут же исполниться, но я не знаю, чего пожелать. Да и Кромби все еще сидит в...
— Ах, ну да! — Король покивал. — Давайте вернем ему нормальный вид.
Бинк вытащил бутылочку, откупорил ее, и грифон освободился — он сконденсировался из пара.
— Кррак! — объявил он, и Гранди немедленно перевел:
— Наконец-то!
Король внимательно посмотрел на него, и... тот стал человеком.
— Знаете, — сказал Кромби, похлопывая себя по всему телу и убеждаясь, что все в полном порядке, — а вовсе и незачем было держать меня в этом пузырьке. Все это время я прекрасно слышал ваши разговоры и знал, что вокруг происходит. — Он повернулся к Честеру. — А ты, увалень копытоголовый... Я сражался с тобой только потому, что мной управлял Коралл. И вовсе нечего было меня бояться, когда все уладилось.
Честер возмущенно напыжился.
— Бояться тебя?! Ты, чучело с перьями вместо мозгов...
— Я готов опять попробовать в любое время, — лошадиный хвост...
— Ну-ну! — мягко произнес Король. — Достаточно...
Спорщики замолчали, хотя и без особой охоты.
Трент улыбнулся и опять обратился к Бинку.
— Иногда ты не замечаешь очевидного, Бинк! Пусть Честер передаст свой Ответ тебе.
— Мне? Но — это же его...
— Конечно! Пожалуйста — можешь пользоваться, — сказал Честер. — Он мне не нужен.
— Но и у меня есть желание, которым я не могу воспользоваться, и...
— А ты воспользуйся Вопросом Честера и спроси Доброго Волшебника, что делать с твоим желанием, — сказал Король.
Бинк повернулся к Хамфри. Тот уже похрапывал в удобном кресле. Наступила неловкая пауза.
Но тут же подошел Гранди и подергал Волшебника за лодыжку.
— Подъем, коротышка!
Хамфри слегка вздрогнул и проснулся.
— Отдай его Кромби, — произнес Волшебник и тут же опять уснул.
— Что? — взревел Честер. — Выходит, я вкалывал за этот Ответ только для того, чтобы у этой птички появилось бесплатное желание?!
Бинк и сам поразился, но все же передал Кромби шар желания.
— Могу я спросить, чего ты хочешь?
Кромби на мгновение смутился, а это бывало с ним крайне редко.
— Хммм... Помнишь, Бинк, ту нимфу... ну, которая...
— Перл?!.. — У Бинка защемило в груди. — Как представлю, что придется рассказывать все это...
— Понимаю. Ну... Словом, я... э-э... видишь ли, у меня в бутылочке был осколочек магического зеркала и с его помощью я проверил, что тут поделывает Сабрина в мое отсутствие, и...
— Боюсь, постоянство не является сильной чертой ее характера, — вмешался Король. — Впрочем... в любом случае, не думаю, что вы друг другу подходите.
— И что ты узнал? — тревожно спросил Бинк у Кромби.
— Она гуляла сразу и со мной, и с еще одним парнем, — нахмурясь, ответил тот. — Держала меня на крючке... Но тот, другой, женат... Поэтому она собирается растрезвонить, что ребенок — мой, и... Ведь знал же я, что нельзя доверять женщинам, черт подери!
Стало быть, Сабрина бросила Кромби. Как бросила когда-то и самого Бинка, еще до того, как тот познакомился с Хэмели. Да — бросила! И все же любой ценой намерена выйти замуж именно за Кромби... и судьбой уже назначено, что он обязан взять ее в жены. Если только раньше не женится на другой...
— Мне очень жаль, — сказал Бинк. — Но, по-моему, лучше всего будет сделать так, как она хочет. Какой смысл тратить драгоценное желание на месть?
— Не на месть, — заверил его Кромби. — Нет-нет! Я другое придумал. Я теперь уже не стану верить любой женщине. Но, кажется, смогу полюбить нимфу. Ту самую.
— Перл?! — воскликнул Бинк.
— Признаться, я не ждал, что ты мне поверишь, — серьезно проговорил Кромби. — Я пока и сам по-настоящему не верю. Но солдат должен смотреть правде в глаза. Я проиграл ту битву уже до того, как она началась. Лежал в расщелине, раненный тобой и думал. Я не виню тебя, Бинк (схватка была чертовски хороша!), но мне действительно было очень больно. И неожиданно появляется она, пахнущая хвоей и гардениями, и приносит целительный эликсир. За свою жизнь не встречал такой приятной женщины! Слабая, робкая — совсем как нимфа... Никакой опасности для мужчины — тем более, для солдата! Никакого соперничества. Словом, как раз такая, с какой я мог бы ужиться. А как она тебя защищала... — Глаза Кромби вспыхнули восторгом, но он сразу же сник и покачал головой. — Тебя... Бот почему я вернулся в тот пузырек, сперва показав тебе, где находится антидот. Я не мог причинить ей боль. А убив тебя, погубил бы и ее. Получив же антидот, ты избавился бы от любви к ней, а мне именно этого и хотелось. Она красивая и верная. Но поскольку она продолжает любить тебя...
— Это безнадежно, — прервал его Бинк. — Я никогда ее больше не увижу. А если и увижу... — Он пожал плечами. — Между нами ничего не может быть.
— Правильно. Поэтому, если ты не возражаешь, я воспользуюсь твоим шариком и пожелаю, чтобы она выпила немного того любовного зелья и — сразу же увидела меня. Тогда у нее появятся ко мне те же чувства, что появились у тебя к ней. Понимаешь?.. С той лишь разницей, что я для нее буду доступен. Потому что — нужно мне на ком-нибудь жениться, или нет?!
Да — Кромби храбрый солдат и приятный на вид мужчина, спору нет. И нет сомнений: то, чему положит начало любовное зелье, станет со временем настоящим чувством. К тому же, боль, которую испытала Перл, когда Бинк пронзил ее мечом, только облегчит этот переход. Но все же...
— Ты ведь любишь много путешествовать, — заметил Честер, опередив Бинка, хотевшего сказать то же. — Она живет в пещере, рассеивая драгоценные камни — это ее работа, и она ее не бросит. Как же...
— Поэтому мы будем расставаться и встречаться, — спокойно рассудил Кромби. — Мы будем видеться только время от времени, а не жить постоянно вместе. Мне это тоже по душе. Я ведь — солдат!
Что ж, решение Кромби — удачный выход для Бинка.
— А что будет со мной? — спросил Гранди. — Расставшись с птичьим клювом, я окажусь без работы. Теперь-то я — настоящий, и не могу просто взять и исчезнуть.
— Во дворце иногда возникает потребность в переводчике, — произнес Король. — И мы найдем тебе занятие. — Он обвел путников внимательным взглядом. — Полагаю, на сегодня достаточно. Не так ли? Всем вам отведены комнаты во дворце.
И Король всех отпустил. Бинк уходил последним.
— Я... мне очень жаль, что я причинил вам столько неприятностей, — сказал он. — Добрый Волшебник пытался предупредить меня, но я не послушался. И только из-за того, что мне очень хотелось узнать про Источник Магии...
— Не беспокойся, Бинк, — улыбнулся Король ободряюще. — Посылая тебя, я сознавал, что тут есть элемент риска. Но ведь и мне хотелось узнать про Источник Магии — поверь, не меньше, чем тебе. К тому же, я чувствовал: это открытие лучше сделать тебе, защищенному своим талантом. Я был уверен, что он поможет тебе пробиться.
— Но после потери магии я утратил свой талант...
— Да неужели, Бинк?.. А разве тебя не поразило, насколько удачным и своевременным оказалось возвращение Демона?
— Да ведь он пожелал иметь укромное местечко...
— Которое он, кстати, мог бы во вселенной найти где угодно. Так что 4 привело его обратно?.. Полагаю, то был именно твой талант, решивший позаботиться о твоих будущих интересах. Твой брак оказался под угрозой — вот почему твоя магия вмешалась в события. Ведь они свились в такой запутанный клубок!
— Я, Ваше Величество... я не могу поверить... — Бинк был ошеломлен. — Не могу поверить, что мой талант... Выходит, он повлиял на само происхождение магии?..
— Этот процесс, Бинк, называется обратной связью. И на него очень сильно влияет первопричина. Но будь это даже не так, твой талант мог предвидеть цепочку событий и так их повернуть, что магия неизбежно возвратилась бы так или иначе. Подобно тому, как пущенная в воздух стрела обязательно возвращается обратно на землю.
— Но ведь когда мы сражались с созвездиями, стрелы Честера вовсе не...
Король покачал головой.
— Забудь об этой неудачной, об этой печальной аналогии. Больше я не стану надоедать тебе моим старым манденийским опытом. Я удовлетворен результатами твоих поисков. Да и ты, думаю, тоже. Подозреваю, что если бы Демона освободил кто-то другой, X(A/N)th не вернулся бы к нам. В данный момент это — чисто академическая проблема... А тебе следует подыскать другую работу. Но не будем торопиться! Отправляйся домой — к жене и сыну.
— Сыну?!
— Я разве забыл сказать тебе?.. На рассвете ты стал отцом ребенка с магическим талантом Волшебника. Вероятно, со временем он сменит на троне меня. Полагаю, что талант младенца и есть подарок, сделанный тебе Демоном. И, возможно, еще одна причина, почему твой собственный талант сумел помочь тебе благополучно завершить путешествие.
— А какой у ребенка талант? — нетерпеливо спросил Бинк — у него буквально кружилась голова. Подумать только — его собственный сын Волшебник от рождения!
— О, не буду рассказывать, чтобы не испортить сюрприза! Иди домой и взгляни сам! — Король дружески похлопал его по плечу. — Теперь тебе дома никогда не будет скучно!..
Более или менее в себя Бинк пришел уже на пути к дому. Таланты в Ксанте никогда не повторялись (разве что среди демонов), поэтому его сын не мог трансформировать живые существа, как Трент, управлять грозами, как предыдущий Король, адаптировать магию, как Король Ругна, или создавать иллюзии, как Королева Ирис. Но в чем же состоит его талант, проявившийся тут же, после рождения ребенка?
Когда он приблизился к дому, что стоял на границе с дворцовыми землями, и ощутил идущий от него слабый остаточный запах сыра, мысли вернулись к жене. Он покинул ее всего неделю назад, но казалось, будто прошел год. Сейчас она — в «нормальной» фазе, которую он любил больше всего, — Хэмели была с обычной внешностью и рядовым умом. Их тревоги о будущем ребенка остались позади — мальчик не родился ни переменчивой личностью, как мать, или без видимого таланта, какой был у Бинка. А его чувства к жене выдержали самое суровое испытание — любовным зельем и почти постоянным присутствием столь желанной нимфы, какой была Перл. У него прямо-таки камень с души свалился, когда Кромби сказал, что она ему нравится... Хотя, конечно, и тут мог постараться его талант... Но что бы ни было на самом деле, Бинк теперь знал, как сильно он любит Хэмели. А ведь он мог никогда этого не узнать, не переживи он такие приключения. Так что Король прав — он...
Кто-то вышел из его дома, отбрасывая тройную тень от трех лун. Женщина была прекрасна! Радостно вскрикнув, Бинк бросился ей навстречу, обнял и... увидел, что это — не Хэмели.
— Милли! — воскликнул он, торопливо разжав объятия; да, она была феноменально привлекательна, но Бинку нужна была только Хэмели. — Милли! Что ты здесь делаешь?
— Ухаживаю за твоей женой, Бинк. Знаешь, мне нравится быть няней! Особенно у столь важной персоны.
— Важной персоны? Моя жена — важная персона?!
— Так ты ничего не знаешь? Я — о сыне! Он разговаривает с чем угодно! — восторженно выпалила Милли. — То есть сейчас он, конечно, пока не разговаривает, а только гунькает, — зато они ему отвечают. Кроватка поет ему колыбельную, подушка крякает, как утка, а один камень даже предупредил меня, чтобы я об него не споткнулась и не уронила Волшебника...
— Общение с неживыми предметами! — ахнул Бинк: он сразу понял всю важность такого таланта. — Он никогда не заблудится, потому что любая пылинка подскажет ему дорогу; он никогда не останется голодным — любое озеро объяснит, где лучше всего ловится рыба. Или же дерево... нет-нет, дерево — живое!.. какой-нибудь комочек глины посоветует, где найти фрукты. Он сможет узнать больше секретов, чем Добрый Волшебник Хамфри, не вызывая для этого демонов! Хотя некоторые из моих лучших друзей — демоны, как, например, Бьюрегард... Никто не сможет предать его, потому что сами стены расскажут ему о любом заговоре. Да он...
Из темноты выплыла мрачная фигура, с которой сыпались кусочки земли. Бинк схватился за меч.
— Ой! Не надо — все в порядке! — завопила Милли. — Это всего лишь Джонатан...
— Но ведь он не человек, а зомби!
— Он — мой старый друг! — успокаиваясь, заверила Милли. — Я знаю его еще с тех времен, когда замок Ругна был совсем новый. Теперь я ожила, а он решил заботиться о моем благополучии.
— Так вот в чем дело! — И Бинк догадался, что тут скрыта какая-то древняя история, но сейчас было не до историй — сейчас ему прежде всего хотелось видеть жену и сына. — Случайно, не его ли я встретил тогда в...
— В саду? Да-да! — Милли часто закивала. — Он тогда заблудился в лабиринте Королевы. В тот вечер, когда она устроила вечеринку. Потом он пришел ко мне во дворец, и на него напал перечник. О, сколько пришлось потратить заклинаний, чтобы избавить его от рассола, уксуса и перца! А теперь мы ищем заклинание, способное оживить его, и тогда мы сможем... — Она зарделась; по всей вероятности, этот зомби при жизни был больше, чем просто ее другом.
На вечеринке Милли проявляла и к Бинку довольно навязчивый интерес, который — совершенно верно! — тут же пропал после появления зомби. Вот и еще два конца, которые смог соединить талант Бинка.
— Когда мой сын подрастет, мы спросим его, — сказал Бинк. — Наверняка отыщется какой-нибудь валун, который знает, где находится заклинание, способное оживить зомби.
— О, конечно! — радостно пискнула Милли. — Спасибо!
Бинк повернулся к зомби, но руку все же протягивать не стал.
— Мне кажется, Джонатан, ты был для меня еще одним знамением. Когда я впервые тебя встретил, оно, это знамение, предвещало смерть и все ее ужасы: смерть самой магии. Но пройдя сквозь эту смерть, я нашел возрождение. Найдешь его и ты!

Предыдущая страница 20


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    Скелет в шкафу     (Страница 1)
  • Глава 2
    Поиски сокровища     (Страница 2)
  • Глава 3
    Гонка с никельпедами     (Страница 4)
  • Глава 4
    Замок волшебника     (Страница 5)
  • Глава 5
    Големские высоты     (Страница 6)
  • Глава 6
    Магическая пыль     (Страница 7)
  • Глава 7
    Смертельно опасные дамы     (Страница 8)
  • Глава 8
    Безумные созвездия     (Страница 10)
  • Глава 9
    Демоны водоворота     (Страница 11)
  • Глава 10
    Драгоценная нимфа     (Страница 13)
  • Глава 11
    Мозговой коралл     (Страница 14)
  • Глава 12
    Демон Ксанф     (Страница 16)
  • Глава 13
    Исчезновение магии     (Страница 17)
  • Глава 14
    Парадоксальное желание     (Страница 18)


Пирс Энтони

Источник магии

Цикл: "Ксанф" - 2

 Читать книгу

Аннотация

Продолжение приключений Бинка. На этот раз Бинку не сидится дома. Жена находится явно не в настроении и Бинк решает срочно заняться поисками источника магии. Король не возражает и дает в помощь Бинку бравого солдата, кентавра и голема в качестве переводчика. Эта компания отправляется за помощью к волшебнику Хамфри и тот неожиданно для путешественников отправляется с ними на поиски источника магии. Но при этом он предупреждает Бинка, что сам факт находки источника магии может привести к уничтожению Ксанта. Как всегда Бинку сопутствует удача в различных приключениях. Но на этот раз ему не всегда легко выбраться из переделок. Да и спутники часто ссорятся... Одним словом – Бинку не легко! Как и первый роман этот читается легко и быстро!

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"