Пирс Энтони - Дракон на пьедестале

1 Пирс Энтони

Глава 1
Айви попадает в беду

Кентавры мчались к замку повелителя зомби. Замок был уже близко. Айрин, сидевшая на спине кентаврицы Чем, покрепче прижала к себе маленькую дочку — трехлетняя Айви никогда прежде не видела зомби, и мать опасалась, что малышка испугается и чего доброго спрыгнет на землю.
И вдруг ужасное видение мелькнуло перед Айрин. Королева вскрикнула и сама чуть не грянулась оземь. Чем обернулась и протянула руки, чтобы подхватить Айрин и ребенка. Встревоженный кентавр Чет мгновенно оказался рядом.
— Что случилось? — спросил он, готовясь вытащить из колчана стрелу. — Я ничего не заметил.
— Но я заметила, — приходя в себя, ответила королева, дружившая с кентавром с давних пор. — Какое-то видение. Оно испугало меня.
Король Дор, ехавший на Чете, искоса глянул на супругу. Король, очевидно, не понял серьезности случившегося, а потому ограничился простым советом: добраться до замка и там уже все обсудить. Потом он взял Айви к себе. Наверняка рассудил, что ребенку лучше ехать с ним, а не с матерью, которая вскрикивает без всякого повода. Айрин в душе возмутилась, но уступила — сама понимала, что с ней что-то неладно.
Семейство в смущенном молчании поехало дальше, позволив кентаврам самим отыскивать путь. Айрин глянула на своих спутников. Муж и дочь... Принц выглядел попросту нескладным мальчишкой, когда она ухитрилась назваться его невестой. И через пять лет, когда вышла за него замуж, не стал солиднее. А ведь в те времена Дор уже слыл непревзойденным волшебником. Айрин с какой-то нежностью вспомнила церемонию бракосочетания. Это произошло на кладбище зомби около замка Ругна. Большинства тех зомби уже нет на свете — они пали от рук жестоких обыкновенов. Нелегко предать смерти зомби, существо уже мертвое, но его можно изрубить на мелкие кусочки, после чего несчастный уже ни на что не годится. Однако здесь, в Глухомани южного Ксанфа, около замка повелителя зомби, зомби избежали насилия и сохранились.
Айрин надоело размышлять о зомби. Честно говоря, она недолюбливала их, хотя знала, что эти существа способны хорошо нести службу и отличаются преданностью хозяевам. Айрин вернулась мыслями к Дору. Взойдя на трон, Дор заметно, во всяком случае для супруги, возмужал; а когда два года спустя родилась их любимая дочь, он стал еще солиднее. Теперь, в свои двадцать девять лет, Дор выглядел вполне представительно. Надо думать, еще через несколько лет он станет настоящим королем.
Зато в Айви уже сейчас кипела истинно королевская энергия. Она была девочкой рослой и для своих лет чрезвычайно смышленой. В светлых волосах Айви замечали некий зеленоватый оттенок, а глаза у нее были попросту ярко-зеленые. Айви была страшно любопытна: все в Ксанфе ее интересовало. Да и кто в детстве не шалит и не сует повсюду нос! Родители королевы Айрин, правившие Ксанфом до Дора, не раз вспоминали, что их дочь в детстве тоже была большой шалуньей. Айрин обладала любопытным талантом: по ее приказу любое растение вырастало буквально на глазах. Недаром волосы у Айрин были зеленые. Талант проявился рано — дитя еще и говорить толком не умело, а уже возилось возле замка Ругна с невероятными овощами, цветами и травами. Голубые розы нравились всем, а вот скунсовая капуста была истинным бедствием, особенно когда портилась.
Но у маленькой Айви оказался иной талант. Когда малышка крутилась поблизости, взрослым следовало вести себя очень осмотрительно. Это дитя...
— Шоять! — раздался голос. Это был зомби-кентавр, несущий вахту поблизости от замка повелителя зомби. Разные существовали зомби: некоторые когда-то были людьми, некоторые животными или полулюдьми. Повелитель зомби мог оживить кого угодно, подарить полусуществование любому существу. Зомби-кентавр был весь в земле и с немного подпорченным лицом, но в остальном выглядел вполне пристойно.
— Мы приглашены на праздник в честь близнецов, — объяснил король, словно обращался к живому существу. — Будь любезен, пропусти нас.
— Пте, — кивнул зомби. Очевидно зомби-кентавру велено пропускать съезжающихся гостей. Мозги у большинства зомби в плохом состоянии, но несложные приказы они понимают хорошо и успешно выполняют.
Король, королева и маленькая принцесса направились к замку. Причудливейшее из строений! Стену окаймлял ров, наполненный густой зеленой жижей, в которой обитали полуистлевшие чудища. Изъеденные временем камни покрывал густой слой слизи. Напрашивалась мысль, что замок стоит уже не одно столетие, но на самом деле ему не исполнилось и десяти лет. Зомби обожали именно такие декорации. Особой, только зомби присущей грязью здесь был пропитан каждый сантиметр пространства.
Дети повелителя зомби ждали прибытия гостей. Они поспешили навстречу. Близнецам было по шестнадцать лет. Брата с сестрой, одинаково долговязых, тощих, светловолосых, издалека легко было перепутать. Но вблизи различия проявились — Хиатус уже успел раздаться в плечах, и подбородок его покрывал первый пушок, у более круглолицей Лакуны волосы окаймляли лицо, а платьем она несомненно хотела подчеркнуть фигуру, которой, явно к огорчению девушки, еще не хватало округлости. Айрин тайком улыбнулась — некоторые девочки, как некогда она сама, оформляются рано, другие попозже. И Лакуна станет женственной в свое время.
— Государи, милости просим в замок повелителя зомби, — строго произнес Хиатус. Отбросив обычные шалости, близнецы вели себя очень скромно.
— Я рад, что нахожусь в этих стенах, — в тон юноше ответил король. По правде говоря, король прибыл в замок по делу. Праздник, посвященный выходу в свет Хиатуса и Лакуны, был только поводом, чтобы не встревожить ксанфян. Тревожиться и впрямь было из-за чего.
Впервые после восшествия на престол и нескольких лет безоблачного правления молодой король столкнулся с нешуточным бедствием. Айрин боялась, что его постигнет неудача. Король Трент, по ее мнению, разрешил бы все легко и просто, но он удалился на покой в Северную деревню — не хотел мешать молодому преемнику. Но как хотелось Айрин, чтобы отец был сейчас рядом! Она любила Дора, а когда гневалась, любила даже больше, но не закрывала глаза на его слабости. Конечно, Айрин держала свои мысли и чувства при себе. Ее мать, старая королева Ирис, давно преподала дочери урок: нельзя указывать мужчинам на их недостатки, особенно мужьям, и уж тем паче мужьям, управляющим королевством. Жена должна действовать по старинке — за кулисами. Закулисье — место, где сходятся главные нити событий.
— А мы нарядили зомби в честь вашего прихода, — робко проговорила Лакуна.
Айрин глянула на зомби-кентавра, который следовал за ними в качестве почетной стражи. Куски гнилой плоти опадали с него и неаппетитно шлепались на землю, зато на хвосте красовалась красная ленточка.
— Очень мило смотрится, — дипломатично произнесла королева.
К зомби надо привыкнуть, чтобы оценить их достоинства. Не их вина, что они когда-то умерли и возвращены в этот мир ходячими покойниками.
Гости прошли по ветхому мосту. Айрин невольно глянула вниз. Мерзкая жижа издавала отвратительную вонь. Королева поморщилась. Надо быть безумцем, чтобы отважиться на штурм этой клоаки!
Зомби — ровное чудище на мгновение подняло громадную поврежденную голову и вновь погрузилось — привыкло, что близнецы все время носятся по мосту. Это чудище, пасть которого была лишена половины зубов, не годилось для защиты замка, но проходящие по мосту вежливо промолчали. С зомби, как и с мужьями, надо обращаться бережно.
В замке все оказалось иначе. Здесь было царство Милли. Каменный пол сверкал чистотой, по стенам развешаны ковры. Зомби не разрешалось сюда входить. Кентавр с красной ленточкой остался за порогом.
Милли вышла навстречу гостям. На ней было мягкое розовое домашнее платье, очень ее красившее. Восемь веков Милли провела вечно юным призраком в замке Ругна, потом она вернулась в мир живых — с тех пор прошло двадцать девять лет. В те давние времена Милли отличалась необыкновенной стройностью. Айрин припомнила, что втайне даже завидовала ей. Но теперь Милли, как истинная матрона, располнела. Однако ее волшебный дар воспламенять сердца мужчин не исчез. Айрин убедилась в этом, как только взглянула на своего благоверного. Она испытала болезненный укол ревности. Ведь Милли была в некотором смысле первой любовью Дора — она служила гувернанткой в доме Бинка и Хамелеоши и присматривала за мальчиком в отсутствие родителей. При виде Милли ни один мужчина не мог сохранить спокойствие, но сама она любила лишь одного — своего супруга, повелителя зомби. Поэтому Айрин легко отогнала глупую ревность. Повзрослев, Айрин лучше узнала Милли и поняла, что эта особа вполне достойна любви и уважения. Милли была женщиной доброй и вечно невинной. Как ей удалось сохранить эти качества после рождения двоих детей, тоже оставалось тайной. Айрин завидовала и этому.
Снаружи раздался какой-то шум. Близнецы выбежали навстречу новым гостям. Через минуту они вернулись, ведя за собой кентавра Арнольда. Арнольд — отнюдь не зомби — был намного старше Чем и Чета, и его внешность свидетельствовала об и впрямь почтенных годах, — вошел он деревянной старческой походкой, на носу у него поблескивали очки, шерсть наполовину поседела. Арнольд был волшебником, но именно из-за таланта ему пришлось покинуть родной дом на острове Кентавров. Однако в самом Ксанфе талант Арнольда не мог раскрыться. Зато вполне раскрылись недюжинные познания и проницательный ум. Какое-то время он даже был королем Ксанфа. Это случилось во время нашествия обыкновенов. Именно его проницательность помогла победить врага. Айрин с теплотой относилась к Арнольду — благодаря ему она сама на короткое время стала королем Ксанфа. Айрин украдкой улыбнулась. По законам Ксанфа трон не могла занимать королева, но на пути женщины-короля не ставили никаких препятствий. Этим казусом и воспользовался мудрый Арнольд, спасибо ему.
Обменявшись вежливыми приветствиями с новым гостем, Чем, Чет и близнецы покинули зал. Сказали, что хотят прогуляться. Маленькую Айви они взяли с собой. Вошел повелитель зомби.
В аккуратном черном сюртуке, как всегда ужасно худой, он был по-своему красив.
Повисло молчание. Дор повернулся к Айрин.
— Расскажи о видении, — осторожно напомнил он.
Видение! А она и забыла! Но теперь пережитое вернулось во всей ужасной ясности.
— Это... это была картинка, — проговорила Айрин. — Неподвижная картинка. Какие-то статуи. Две статуи и... опасность.
— Опасность? — мрачно переспросил повелитель зомби. — Она угрожала вам здесь?
— Видение возникло перед королевой по пути к замку, — объяснил Дор. — Я не стал расспрашивать. Дорога — неподходящее место для выяснения столь необычных обстоятельств. Видение может иметь важный смысл.
— Ты прав, — согласился Арнольд. — Есть в магии Ксанфа явления, весьма нелегко поддающиеся разгадке. И предсказательные видения в этом ряду на первом месте.
— Уверен ли ты, что это видение предсказательное? — спросила Айрин. — А вдруг это просто плод моих размышлений — глупых размышлений?
— У нас есть прекрасная возможность проверить, — сказал Дор. — Если мы не можем понять, то для Хамфри, когда он прибудет, это ведь проще простого. — Дор взял жену за руку: — Расскажи, что это были за статуи?
— Одна изображала Ромашку, светлую кобылицу. Мы поставили ей памятник в благодарность за то, что она спасла Ксанф от Конюха.
— Прекрасный памятник, — согласился Дор. — Мы все чтим Ромашку.
— А вторая статуя изображала... дракона. Дракон стоял на пьедестале.
Дор успокаивающе пожал ладонь жены. Он умел утешить, когда старался.
— И статуи испугали тебя?
— Нет, не совсем. Не статуи. Они же каменные.
— Может, здесь замешана горгона? — спросил повелитель зомби, растягивая в насмешливой улыбке тонкие губы.
— Не думаю, — возразила Айрин. — Но между статуями... — Она замолчала, не зная, как выразить свою мысль.
— Между статуями была Пустота? — пришел на помощь Дор. — Ромашка когда-то упала в Пустоту. Может, ей все еще угрожает...
— Не Пустота, но что-то очень страшное. Я не могу объяснить.
Дор пожал плечами. Вперед выступил кентавр Арнольд. Его блестящий ум поможет разрешить загадку.
— Почему опасность, грозящая статуям, испугала тебя? — спросил Арнольд у королевы.
— Опасность грозила не статуям, — ответила она. — И не от статуй исходила. Я думаю, статуи были некими сигнальными знаками.
— Намекали на какое-то место, — продолжил Арнольд. — Если бы нам удалось отыскать это место... Это не здесь, не в замке?
— Не здесь, — согласилась королева. — Это неведомое мне место. Но там опасность.
— Опасность грозит кому-нибудь из нас? — продолжил кентавр, пускаясь в новом направлении.
— Нет. Во всяком случае не впрямую.
— Но кому же?
— Я не могу уловить, — сказала королева, впадая в тоску.
— Ты можешь, — твердо возразил Арнольд. — Если эта самая опасность грозит не нам и не тебе, значит, кому-то, кого ты любишь...
— Айви! — воскликнул Дор. И он не ошибся.
— Между статуями стояла она! — с горечью воскликнула королева.
— Твоя маленькая дочь привиделась тебе между статуями, — уточнил Арнольд. — Ребенок был ранен?
— Нет. Айви просто стояла между статуями. Она казалась почти счастливой. Но это-то и напугало меня. Я чувствовала, что нечто ужасное... что Айви придется... не знаю, как сказать. В этой сцене все было как-то неразделимо.
— Темная лошадка, дракон и ребенок, — проговорил Арнольд. — Вместе в опасности. Видение весьма красноречиво намекает, что надо избегать...
— Мы будем держать Айви подальше от статуй, — сказал утешенный открытием Дор.
Глупость какая-то получается. Видение ничего такого не значит, а если и значит, то не статуи играют главную роль. Ромашка никогда не причинит зла Айви, а дракон... Дракон напоминал провального — у него тоже было шесть ног, — но каменный выглядел значительно мельче настоящего. И маленький дракон опасен, как всякий дракон, но какой вред от статуи? И кто сделал эту статую? Глупость, да и только!
Айрин постепенно успокоилась. Теперь, когда четверо волшебников собрались вместе, можно было заняться устройством будущего праздника близнецов.
Но Милли избавила их от этого. Она сама все придумала и продумала, и через час должна была состояться великолепная генеральная репетиция. Ожидались номера с говорящими предметами и фантастическими растениями — в честь короля Дора и королевы Айрин.
— Может, Хамфри изволит присоединиться к нам к этому времени? — спросил Дор несколько раздраженным тоном.
— Несомненно, — подтвердил повелитель зомби. — Не могу понять, что его задержало.
— Хамфгорг, — кратко подсказала Айрин.
Хамфгорг был умственно отсталым сыном волшебника Хамфри и горгоны. Его имя родилось из начальных слогов родительских имен. Айрин мысленно поправила себя: может, мальчик не так уж и безнадежен. Конечно, он тугодум, и волшебный талант его ни на что не годится, и Хамфри держит его взаперти в замке, но вполне возможно, со временем все исправится. Надо помнить, что Хамфри больше ста лет, в такие годы отцовство редко дает удачные плоды, как бы жестоко это ни звучало. В самом деле, может, Хамфгорг развивается каким-то особенным темпом. Кто знает, что из него получится, когда он достигнет, допустим, лет восьмидесяти.
— С Хамфгоргом вечно все шиворот-навыворот, — заметил Дор. — Он всегда спутает планы. От природы такой. Хамфри говорил, что собирается взять с собой Хамфгорга, чтобы мальчик поиграл с другими детьми. Замок он оставит на горгону.
— Поиграл с другими детьми? — недоуменно переспросила Айрин, поднимая брови. У нее были зеленоватые брови, под цвет волос; она выщипывала их дугой, чтобы смотрелись выразительнее. Имея талант, небольшим движением брови можно выразить бездну всего. — Близнецам шестнадцать, Айви три, Хамфгоргу восемь. С кем же он собирается играть?
— Мы сами предложили Хамфри взять с собой мальчика, — объяснил повелитель зомби. — Мы жили в их замке десять лет, но, когда родился Хамфгорг, нам пришлось подумать о собственном жилье. Они когда-то терпели наших детей. Пришел наш черед терпеть.
— Всего на несколько часов, — раздался мягкий голос хозяйки. Айрин и забыла о Милли — вот что значат восемь веков бесшумно-невидимого существования.
— Можем начать совет без Хамфри, — решил Дор. Для главы государства просто недопустимо столь продолжительное безделье! — Мы посвятим его во все подробности, когда он прибудет. Хамфри ведь уже дал какой-то совет, хотя смысл его не совсем ясен.
— А с советами Хамфри иначе и не бывает, — пробормотала Айрин. — Они не лучше каких-нибудь видений.
— Это верно, — согласился повелитель зомби. — Обратимся к делу — некий дракон...
— Дракон! — воскликнула Айрин, выпрямляясь.
— Да, дракон. Выбрался из своей берлоги в населенные людьми области и всячески там бесчинствует. Мы предприняли обычные охранные меры, мои зомби постоянно несут дежурство, но это исключительно злобная тварь, она идет напролом. Нужны более сильные средства...
Айрин еще раз облегченно вздохнула — это явно не тот дракон, что ей привиделся.
— В арсенале замка Ругна есть разнообразные сильные волшебства, — сказал Дор. — Но Хамфри предупредил, чтобы избегали мощного оружия. Мы в недоумении. Против грубого животного, само собой разумеется, нужны грубые меры.
— Предполагаю, что... — начал было Арнольд.
И тут прозвучал рев, такой жуткий, что Айрин похолодела. От этого рева стены содрогнулись и пол заходил ходуном.
— Говорила же, чтоб не дразнили страшилку! — подскочила Милли и стремительно выплыла из комнаты.
— Страшилку? — спросила Айрин, подняв зеленую бровь. Звук был просто потрясающий!
— Страшилки живут под каждой детской кроватью, — извиняющимся тоном объяснил повелитель зомби, — но нам достались особенно чувствительные. Их так легко обидеть. А дети дразнят страшилок — раскачивают ногами перед их носом, а когда мохнатая лапа уже готова схватить, поднимают ноги. Обливают их разными пахучими жидкостями. В общем, разное творят. Мы считаем, что нельзя себя так вести. Мы хотим научить детей уважительно относиться к волшебным существам. Они того заслуживают.
Айрин подавила ухмылку. В детстве под ее кроватью тоже обитал страшилка. Айрин прыгала в постель — не потому, что любила поспать, а потому, что боялась этих самых мохнатых лапок, всегда готовых ухватить за лодыжки. Когда она выросла, страшилка куда-то подевался. Айрин даже стала сомневаться, существовал ли он вообще. Но недавно ее дочь Айви заявила, что видела страшилку у себя под кроваткой. Айрин заглянула туда, но ничего не нашла. Айви попросту придумала, что видела нечто. Нет, настоящий страшилка, тот, которого в детстве боялась Айрин, наверняка умер. От старости. Но странно: хотя маленькая Айрин когда-то ясно видела страшилку, ее родители делали вид, что под кроватью никого нет. Почему тогда, в те годы, взрослые отказывались признавать, что страшилка существует, хотя он был на самом деле, а теперь ее собственная дочь, наоборот, притворяется, что видит существо, которого нет и быть не может? В общем, страшилки ей никогда не нравились. По ее мнению, они сродни драконам и полушкам. То есть существам, без которых в Ксанфе было бы гораздо спокойнее.
— А не может ли это нечто, обитающее под кроватью, взобраться на кровать? — спросил Арнольд, которого вопрос чрезвычайно заинтересовал. — Кентавры не спят на кроватях, поэтому я незнаком с этой разновидностью чудовищ.
— Нет, страшилки из-под кровати не имеют такой привычки, — объяснил повелитель зомби. — Они не могут покинуть берлогу. Яркий свет для них губителен. Страшилки обитают там, где темно. Ночью им полагается вылезать из берлоги, но и тогда они не спешат. Разве что уж очень припечет. В безопасности они чувствуют себя только под кроватью.
И Айрин догадывалась почему. Поймай она такое созданьице, уж оно отведало бы метелки!
— Так почему же Хамфри запретил обижать дракона? — спросила королева у Арнольда.
— Да, я начал говорить об этом, — сказал кентавр. — Напомню, что действие или бездействие добряка Хамфри всегда имеет веские причины. Если, по его мнению, этот дракон какой-то необычный, надо послушаться и не убивать его. Убийство дракона в данном случае может нанести непоправимый вред Ксанфу.
— Но это же просто дикое чудовище! — недоуменно воскликнула Айрин. — Таких в Ксанфе пруд пруди!
— Драконы бывают разные, — заметил кентавр. — Как и гуманоиды — от огров до эльфов. Есть драконы умные.
— Но этот не из их числа, — сказал повелитель зомби. — А если он и умный, то не спешит обнаружить свой ум, просто бродит вокруг, круша все на своем пути.
— Странно, — пробормотал кентавр. — Думаю, надо дождаться Хамфри, который нас просветит. А скажите, добрый волшебник всегда так опаздывает?
— Хамфри закон не писан, — улыбнулся Дор. — Он живет по собственному разумению, не обращая внимания на разные мелочи...
— Такие, как встреча волшебников Ксанфа, собравшихся, чтобы обдумать, как одолеть бедствие, — язвительно добавила Айрин. — Бедствие, которое, кстати, ширится потому, что Хамфри запретил использовать сильные средства.
— Волшебник, кажется, собирался еще куда-то заглянуть по пути сюда, — вспомнил повелитель зомби. — В окрестностях замка растет какое-то зелье. Хамфри оно заинтересовало. Он ведь коллекционирует все волшебное.
— Но Хамфри должен точно знать, где оно растет, — возразила королева. — Потому его и зовут всезнайкой.
Дор постукивал пальцами по колену. Промедление огорчало его.
— Предлагаю принять решение без Хамфри, — сказал он наконец. — Нельзя ждать слишком долго — из-за детей. Они совсем расшалят...
Раздался треск, а следом какой-то громоподобный звук.
— Черт побери! — вскричал повелитель зомби. — Взялись за музыкальный ящик!
— Это музыка? — спросила Айрин, воздев обе брови.
— Обыкновенское изобретение. Называется бух-об-пол, — объяснил повелитель зомби. — Подростков от него не оторвешь.
— Не бух-об-пол, а рок-н-ролл, — вежливо поправил Арнольд. — Мой друг, обыкновенский ученый Икабод, передал эту игрушку, а Хамфри с помощью заклинания заставил ее работать.
Я считаю, что оба поступили в данном случае несколько опрометчиво.
— Если у обыкновенов такая музыка, я просто счастлива, что живу в Ксанфе, — прошептала Айрин.
— Не случилось ли еще чего-нибудь тревожного? — спросил Дор у повелителя зомби, возвращаясь к прерванной теме.
Суровый хозяин замка кивнул:
— Да, случилось. К замку стали прибиваться люди с выпадением памяти.
— С выпадением памяти?
— Попросту говоря, не помнящие себя, забывшие, куда направляются, — объяснил повелитель зомби. — Они походят на новорожденных, хотя с виду остаются вполне взрослыми. Их нельзя отослать домой, потому что мы не знаем, откуда они пришли. Забредали и животные, тоже пострадавшие.
— Похоже на действие забудочного заклинания, — сказал Арнольд.
— Заклинания, которое лежит на Провале? — уточнил Дор.
— Не похоже, — возразил повелитель зомби. — Заклинание, лежащее на Провале, заставляет людей забывать о его существовании, как только отойдешь подальше, но самих себя люди не забывают.
— В наши дни никто уже не забывает о Провале, — вмешалась королева. — Теперь мы все твердо помним о нем.
— И все же действие какого-то заклинания исключить нельзя, — не оставлял своего мнения Арнольд. — К несчастью, пораженные не помнят, что с ними случилось.
— А вы пытались проследить их путь, так сказать, в обратном порядке? — спросила Айрин.
— Конечно, — кивнул повелитель зомби. — У нас есть несколько отличных зомби-собак. Мы пустили их по следу. Следы вели в лес. Собаки прошли какое-то расстояние, но не обнаружили ничего значительного. Путь нескольких несчастных удалось проследить вплоть до исходной точки. Этих мы вернули родным. Один оказался из Южной деревни; жена его узнала, но бедняга забыл семью и не мог рассказать, что с ним случилось. Мы ничего не обнаружили, когда вели его домой. Жена рассказала: он вышел за сосновыми иголками, необходимыми ей для шитья, и не вернулся. Мы нашли место, начиная с которого путь несчастного стал бесцельным, но это не помогло — дальше ни следа какого-нибудь странного животного или растения. Кроме этого бедняги, в округе, кажется, больше никто не пострадал.
— По крайней мере он вернулся к семье, — вздохнула Айрин.
— К счастью, жена пострадавшего оказалась привлекательной женщиной, — улыбнулся повелитель зомби, — поэтому горемыка особенно не возражал. Но другие, увы, продолжают сидеть в замке. Надо воспрепятствовать эпидемии. Это очень опасно, особенно сейчас, когда появился дракон.
— Добрый волшебник Хамфри ответит на все вопросы, — успокоил собравшихся король. — Он всегда отвечает.
— Боюсь, как бы Хамфри не заставил каждого из нас расплачиваться годом службы, — усмехнулся кентавр Арнольд.
Отвечая на вопросы других волшебников, Хамфри обычно не требовал платы. То ли из приличия, то ли из осторожности. Но старик стал рассеянным. Все прочие волшебники его поколения уже отошли в мир иной, а Хамфри жил и не собирался умирать. Он казался бессмертным. Айрин всегда занимало, в чем тут секрет. Еще она считала, что окружающие слишком уж зависят от Хамфри. Где они будут искать ответы, если с добрым волшебником что-нибудь случится? Мысли неприятные, но надо быть готовым ко всему.
Вошла Милли.
— Пришлось отправить детишек погулять во двор, — сообщила она. — Надо поскорее разобраться с делом, пока они опять чего-нибудь не придумали.
— Мы ждем доброго волшебника, — объяснил Арнольд. — Свою часть работы мы выполнили: составили картину бедствия. Хамфри должен решить, что делать дальше.
— Как-то странно, что он опаздывает, — сказал повелитель зомби. — Когда дело важное, он обычно прибывает вовремя. Волшебник не любит покидать замок, но коли уж выходит, то твердо придерживается намеченной цели. Не послать ли зомби?..
— Но Хамфри обычно путешествует на ковре-самолете, — напомнила Айрин, — или при помощи перемещающего заклинания. Ходить пешком он не любит.
В дверях показался зомби, облаченный в изодранный фрак.
— Говори, любезный, — подбодрил его повелитель зомби. Оказывается, и в самом замке жили зомби — они исполняли разные обязанности по дому.
— Квев пиижается, — сообщил дворецкий, роняя зубы.
— Отлично, отвори окно, — приказал повелитель зомби.
Потеряв по пут не то ухо, не то еще что-то, дворецкий направился к окну. Дернув несколько раз — ведь у зомби так мало сил, — он справился с окном и зашаркал прочь.
Открыл как раз вовремя — ковер влетел в окно и проплыл в зал. На ковре сидели двое. Добрый волшебник Хамфри наконец прибыл!
Ковер с шумом приземлился. На нем сидели папа Хамфри и его сын Хамфгорг. Папа — сморщенный гном, лысая макушка, на носу очки с толстыми стеклами. Сын — кожа пока еще гладенькая, на голове шапка светлых волос, выражение лица простодушное, но очень мелкий для своих лет и уже какой-то корявенький. При всем желании мальчика не назовешь красивым. А в будущем он обещал стать точной копией доброго волшебника.
Плохо, подумала Айрин, что Хамфгорг не пошел в мать, женщину стройную, высокую, с приятными чертами лица. Конечно, мало кто видел эти черты, а кому посчастливилось, заплатил сполна. Вокруг замка Ругна до сих пор стояли статуи окаменевших обыкновенов, напоминая об участии горгоны в великой битве.
Между отцом и сыном разница больше чем в сто лет, но видом они одного поля ягоды. Жаль, что не умом! Хамфри своего рода гений, а вот сын...
— Проходите и присаживайтесь, — пригласил повелитель зомби. — Мы заждались тебя, Хамфри.
— Я не сидеть явился, Джонатан, — буркнул Хамфри. При этом личико его буквально зарябило морщинами. — Меня ждут дела.
— Хамфгорг может пока пойти поиграть с другими детьми, — вежливо предложила Айрин. Она понимала, что при мальчике откровенного разговора не получится, хотя Хамфгорг и туго соображает.
— Нет, мы торопимся и уже опаздываем, — возразил Хамфри. — А беда ваша вот в чем: провальный дракон разбушевался и крушит все на своем пути, но вы не должны его обижать, потому что он нужен Провалу, особенно теперь, когда заклинание разлетелось на клочки.
— Заклинание? — удивился король.
— Ну да, забудочное заклинание, — сказал Хамфри, явно раздраженный бестолковостью слушателей. Путешествуя с сыном, он наверняка уже натерпелся. — Заклинание получило роковой удар в эпоху временного безволшебья двадцать девять лет назад. Теперь из одного большого заклинания образовалась уйма кусочков. Они изменяются, летят в разные стороны и при встрече с людьми и прочими существами вызывают частичное или даже полное выпадение памяти. Чтобы обезвредить такой обрывок, надо опрыскать его вот этим составом и прогнать в сторону Обыкновении, на обыкновенов забудочное заклинание не действует. — Тут у Хамфри сделалось такое лицо, словно он вспомнил что-то неприятное. — Действует, но слабо, — поправился он. — Если обыкновены забудут о магии, так это для них невелика потеря. И Хамфри протянул повелителю зомби маленькую бутылочку, наполненную полупрозрачной жидкостью. На горлышко была надета резиновая груша.
— Отправляемся, Хамфгорг, — скомандовал папа сыну.
Ковер, покачиваясь, поплыл к стене.
— Правь к окну, дурень, — прикрикнул Хамфри. — Выровняй ковер — и вперед!
— Погоди! — крикнул король. — Объясни же, как опрыскивать и прогонять...
Ковер выровнялся, немного покачался и выплыл через окно. Добрый волшебник Хамфри отбыл.
— ...клочки, раз мы их не видим, не слышим и не чувствуем? — огорченно завершил король. Присутствующие переглянулись.
— Вот вам и долгожданная встреча, — вздохнула королева. — Неприятности, оказывается, страшные.
— Выпадение памяти, — задумчиво повторил повелитель зомби. — Так это и впрямь следствие забудочного заклинания! Заклинание изменяется... Никогда бы не подумал, что такое может случиться. Вот почему мы не сумели определить источник бедствия — частички заклинания неуловимы и не оставляют следа, кроме, разумеется, беспамятства.
— Вот об этом я и собирался спросить у Хамфри, — сказал Дор. — Невидимы, бесшумны, без запаха — как же мы поймем, что они уже здесь? Чего доброго, будет поздно.
— В этом, конечно, главная трудность, — согласился Арнольд. — Я не представлял, что распад может быть таким необузданным, но поскольку заклинание утратило, так сказать, своего главного клиента...
— Необузданный, — повторил король. — Да, дракон, обитающий в Провале, имеет именно необузданный нрав! Заклинание разлетелось на кусочки, Дракон, который сидел как бы под замком, вышел на свободу. Но он ничего не помнит, не знает, что покинул Провал. Дракон ходит по Ксанфу и вовсю проявляет свою знаменитую необузданность.
— Надо загнать его обратно в Провал, — сказал повелитель зомби. — Но это опасное дело. Крупнее и кровожаднее провального дракона нет существа. Тот, кто находится поблизости от него, подвергается большой опасности.
— Надо продумать операцию, — решил король. — Предстоит борьба и с драконом, и с обрывками заклинания.
— По крайней мере мы теперь знаем причину происходящего, — заметил Арнольд. — Хамфри пробыл недолго, но он сказал главное. Завершим с праздником близнецов, пока детишки уж слишком не расшалились, а потом соберемся вновь и приступим...
Снаружи что-то бухнуло, кто-то завизжал. Там явно произошло что-то нехорошее.
— Боюсь, они уже расшалились, — криво усмехнулся повелитель зомби.
Все подбежали к окну, из которого недавно выплыл добрый волшебник. Из окна открывался прекрасный вид на окрестности. Айрин увидела облако дыма. Оно двигалось через лес в сторону замка.
— Не думаю, что это следствие детских шалостей, — пробормотала она.
Это был даже не дым, а пар, то есть конденсированная вода. Облако пара исходило от...
— Провальный дракон! — воскликнул Арнольд. — Провальный идет сюда!
— И его нельзя задержать, — неодобрительно заметил Дор. — А что нам, по мнению Хамфри, с ним делать: повязать на хвост желтую ленточку и пригласить в замок?
— Дети! — в ужасе крикнула Айрин. — Дети во дворе!
Она помчалась к главным воротам и выбежала из замка, забыв обо всем. Ее видение! дракон!..
— Айви! Айви! — закричала она.
Лакуна сидела на краю рва. Девочка составляла фразы и абзацы на илистой поверхности воды. В этом заключался ее талант — по ее воле надписи возникали на любой поверхности и столь же свободно изменялись. Лакуна так увлеклась, что обо всем забыла. Она не видела, что приближается.
— С Айви все в порядке, государыня, — успокоила она королеву. — Она очаровывает зомби. Тем очень нравится.
— Провальный дракон! Он приближается! — крикнула Айрин. Дракон тем временем уже приблизился. Громадное облако пара окутывало его.
Айрин побежала вдоль рва, но дочка оказалась на другой стороне. Там, где дракон! Чудовище наступало!
Айрин вскрикнула. Айви посмотрела на мать — к приближающемуся дракону она стояла спиной.
Один из зомби увидел дракона. Медленно соображающий зомби задумался, что делать, а дракон все приближался и приближался. Мысль, блуждая и путаясь в поврежденных извилинах, наконец добрела до нужного места. Действуй — подсказала она. Зомби схватил ребенка и помчался вдоль рва, подальше от дракона. Для этого существа такой поступок равен подвигу.
Дракон пропыхтел прямо к воде и полез в ров. Ровное чудище кинулось в бой. Голова его настолько прохудилась, что всякий страх давно выветрился из нее вместе со здравым смыслом, зубы у горемыки тоже почти все выпали, так что дракону его наскоки были нипочем. Дракон стряхнул зомби, перелез через ров и боднул стену замка. Удар оказался такой силы, что в замке все заходило ходуном. Дракон ударил еще раз, пробил брешь и застрял в ней. Но он не растерялся — рывком выдернул башку, а вместе с ней и приличный кусок стены. Ветхие камни не выдержали напора.
Зомби кинулись защищать замок. Размахивая ржавыми мечами и трухлявыми дубинками, они подступили к чудовищу. Удары застучали по драконьей спине и бокам, но дракону они были все равно что комариные укусы. Раздраженный этой глупостью, дракон повернул голову и пыхнул раскаленным паром.
Когда облако рассеялось, оказалось, что зомби сильно пострадали. Куски плоти в кое-каких местах опали, обнажив кости, и вообще зомби слишком круто сварились, чтобы продолжать борьбу. Зомби, которого не разрубили на мелкие кусочки, мог стерпеть любую физическую боль, но предел все-таки существовал. Несчастные обваренные зашатались и попадали в ров. Обитатели илистых вод сначала встревожились, но потом обрадовались — их жилище стало еще грязнее.
Сокрушив защитников замка, дракон словно потерял всякий интерес к наступлению. Он повернулся к Айрин.
Дракон был приземистый, о шести лапах, точно как в видении — металлическая чешуя отливала зеленью в тени и радужно вспыхивала, когда показывалось солнце. Одно ухо воинственно торчало, от второго остался только огрызок — последствия какой-то из многочисленных битв. Похожее на ствол дерева туловище вдоль и поперек покрывали боевые шрамы; глазки поблескивали в предвкушении новых бесчинств.
«Я в опасности!» — внезапно поняла Айрин. Картина битвы так увлекла ее, что она забыла, где находится. Дракон славился в Ксанфе непомерной жестокостью, но обычно он нападал только на тех, кто проваливался в Провал. Дракон покинул Провал, но давние привычки остались при нем.
Дракон двинулся к Айрин, словно еще сомневаясь, стоит ли тратить силы. Айрин поняла: медлить больше нельзя.
Она вытащила игольное семечко.
— Расти! — приказала Айрин и бросила семечко на землю перед самым носом дракона.
Семечко проросло мгновенно. Появился бутон. Бутон развернулся в подушечку, густо утыканную острыми иголками.
Дракон остановился и решил понюхать растение. Иголка впилась ему в нос. Дракон пыхнул паром, но иголки как торчали, так и остались торчать, а игольница продолжала увеличиваться.
От иголки в носу стало щекотно. Дракон чихнул. Игольница облысела от порыва ветра. Пар улетел в небо, а иголки в сторону рва. Дождь колючек осыпался на ровных чудищ. Зомби не пострадали, а вот осиротевшая игольница сердито взвизгнула.
Провальному дракону иголки тоже не причинили вреда. Он спокойно выносил удары мечей, а на такую ерунду и вовсе не обратил внимания. Чудовище опять уставилось на королеву: скушать или не скушать? Айрин не собиралась ждать. Она потянулась за новым семечком.
Но дракон решил попутешествовать — повернулся и затрусил прочь. Айрин почему-то огорчилась — она что, такая невкусная?
В бой кинулся новый отряд зомби. Эти были вооружены увесистыми пудингами, начиненными невозможной кислятиной. Очевидно, их послал повелитель зомби. Зомби метнули пудинги в дракона. Он открыл пасть, поймал снаряд и сжал челюсти... Дракон издал звук, похожий на какое-то человеческое слово. Бедняга не отличался сообразительностью, но во вкусах и запахах разбирался неплохо. Противное и вонючее для него было противным и вонючим, как для любого другого. Дракон пыхнул паром, но противный вкус завяз в зубах.

1 Следующая страница


Дракон на пьедестале 2

По-настоящему разъярившись, дракон ринулся вперед и схватил какого-то зомби. Но подпорченный зомби на вкус оказался не лучше кислого пудинга. Дракон опять взвыл человеческим голосом.
В конце концов несчастный пробухал через ров и удалился в сторону чащи. Столкновение завершилось.
— Лучше бы ты мною закусил! — насмешливо крикнула Айрин вслед дракону. — Я лучше уксусного пудинга!
Она почувствовала минутное облегчение, но сразу вспомнила — Айви! Именно девочке грозила опасность в ее видении! Куда же зомби уволок ребенка?
Айрин пробежала по мосту, а потом вдоль рва, по той дороге, которую, как ей запомнилось, выбрал зомби. Охваченная одним стремлением, она ни на что не обращала внимания. Вокруг валялись переломанные драконом деревья, остатки зомби, но глаза королевы искали одно — дочку. Где Айви?
Спустя какое-то время пришли на помощь остальные. Они тоже стали искать.
— Какой зомби унес девочку? — спросил повелитель зомби. — Я расспрошу его.
— Для меня все зомби на одно лицо! — ответила Айрин, чувствуя, как в груди у нее что-то сжимается. Видение превращалось в реальность!
— Тогда я расспрошу их всех, — решил повелитель зомби. Он вытащил ветхий рожок и подул в него. Раздался звук, похожий на кл_кот умирающей птицы.
И зомби начали сползаться на этот призыв. Они так торопились, что теряли по пути куски тела. Зомби собралось на удивление много. Причудливые существа стояли плотной толпой. Айрин знала, что это бывшие люди. Они когда-то жили, умерли, а потом их оживили. Как много народу умерло в Ксанфе за последние пять лет! Неужели скоро умрет еще одна? «Нет!» — мысленно крикнула Айрин. Она даже такой возможности не хотела допустить.
— Кто из вас унес Айви? — спросил повелитель зомби у пестрого сброда. Молчание.
— Кто из вас знает зомби, унесшего Айви? — спросил повелитель зомби, поставив вопрос иначе.
Трое из толпы подняли изъеденные гниением руки.
— Скажи, кто унес Айви? — обратился повелитель зомби к одному из вызвавшихся.
Айрин поняла, что зомби надо расспрашивать по-особому, ведь они сродни неодушевленным предметам.
— Дщик, — попытался ответить зомби, утратив при этом часть губы.
— Доносчик, ты где? — позвал повелитель зомби.
Какой-то вылез впер_д.
— Куда ты занес Айви?
Зомби пожал плечами, так что посыпались кости.
— Боюсь, ему не вспомнить, — вмешался Арнольд. — Может, он столкнулся с частичкой забудочного заклинания...
— Но раз так, то и Айви... — в ужасе начала Айрин. Не в том ли заключалась таящаяся в видении опасность, что оно обещало полную потерю памяти? Вот почему эта опасность была неуловима.
— Девочка могла заблудиться в лесу. При этом она ничего не помнит. — Кентавр Арнольд попросту облек в слова тревогу несчастной матери.
Теперь и остальные поняли. Беспомощность и опасность сошлись, уловив Айви в свои сети.

Глава 2
Ужасная судьба Хамфри

— Я отправлюсь к доброму волшебнику и спрошу у него, что делать, — решила Айрин. — Теперь он, наверное, уже дома. Путь займет не больше получаса. Это быстрее и лучше, чем блуждать в зарослях. А вы все действительно можете тем временем обыскать лес.
Король принял слова супруги с привычным смирением. Он знал: королева все равно поступит по собственному разумению, так что свое мнение, как уже не раз, оставил при себе. Ему не пришло в голову, что Айрин придумала очень умно, ведь в некоторых вопросах мужчины куда слабее женщин.
— Я организую поиски здесь, в окрестном лесу, — согласился Дор. — Айви не могла зайти далеко.
Король говорил вроде даже беззаботно, но такая уж у него была манера. Айрин не сомневалась, что в поисках дочери он каждый камешек в округе перевернет.
— Может, вы найдете ее даже раньше, чем я вернусь, — сказала королева, хотя ее не покидало горестное предчувствие, что все сложится иначе. Видение оказалось отнюдь не мимолетной фантазией. Оно предвещало ужасные испытания и беды, пока еще неясные. На прощание Айрин подарила королю быстрый, рассеянный поцелуй. Другие, куда более важные мысли занимали ее.
Королева положила на ладонь новое семечко. Оно предназначалось близнецам, но теперь Айрин найдет ему иное применение. Это было семечко с дерева райских птиц.
— Расти, — скомандовала она, подбросив крупинку.
И семечко живо послушалось приказа. Айрин всю жизнь выращивала растения и умела это делать. То, что требовало месяцев или даже лет, вырастало по ее приказу за минуты. Когда Айрин была еще ребенком, Совет старейшин оценил ее талант следующим образом: замечательный, но с волшебным, увы, не сравнится. Девочка была вне себя от горя. Ее мать, королева Ирис, гневалась, втайне подозревая, что старейшины недооценили Айрин именно потому, что она женщина. Но доказать, что талантом девочка не уступает родителям, было трудно. Пять лет назад, во время очередного обыкновенского нашествия, когда короли Ксанфа исчезали один за другим, трон на время занял кентавр Арнольд. Именно он провозгласил, что талант Айрин вполне можно считать волшебным. Мать нынешней королевы была довольно холодна с кентаврами, но с этой минуты ее отношение к ним резко изменилось. И с этой же минуты, будто желая соответствовать высокой оценке мудрого кентавра, талант Айрин начал усиливаться. То, что прежде занимало минуты, теперь совершалось в считанные секунды. Постепенно Айрин превратилась в настоящего волшебника. А может, сыграло роль и рождение ее ребенка, одаренного действительно исключительным талантом. Айви обладала даром усиливать способности тех, кто находится рядом с ней, как физические, так и магические. Айрин всегда была рядом с дочкой и помнила, что во время беременности чувствовала себя прямо-таки всемогущей. Странно, что она поняла эту зависимость только сейчас, когда дочка потерялась.
Все эти мысли и воспоминания пронеслись в ее голове очень быстро, потому что семечко не замедлило начать свой путь. Появились стебли, потом большие, плоские, овальные листья. Листья стали крыльями. Крылья захлопали, поддерживая в воздухе на глазах увеличивающееся тело райской птицы. Еще миг — и явился радужный птичий хвост. Следом головка, она же фантастический цветок с нежными лепестками.
— Быстрей, — велела Айрин, и растение, возобновив усилия, стало увеличиваться и увеличиваться. Без волшебной команды оно так и осталось бы маленьким. Еще через пару минут волшебное существо в размахе крыльев в два раза превышало рост самой Айрин и имело массивное, хотя и изогнутое тело. Коричневые корни превратились в ноги, лапы и когти. Хлопающие крылья примяли траву и подняли облако пыли. Райская птица приготовилась к полету.
Зомби смотрели не отрываясь. Таких превращений они в жизни не видели. Умей зомби задавать вопросы, они наверняка бы спросили, почему только одно семечко послушалось голоса Айрин, а остальные в округе как были, так и остались. И волшебница ответила бы: дело не столько в голосе, сколько в том, на каком предмете сосредоточиваешься. Ее воле были подвластны все растения, но она нуждалась только в этом семечке. Но столь сложные вопросы недоступны пониманию зомби. Они и в простых с трудом разбираются.
— Я вернусь через час, дорогой, — пообещала Айрин, усаживаясь на спину птицы. Она всегда любила подчеркивать, что заботится о муже. Забота ободряет мужей, иначе их внимание рассеивается, а это вредит семейной жизни.
Птица получилась такая, что и рукам, и ногам Айрин было за что зацепиться; она не боялась упасть. Усевшись поудобнее, королева послала Дору воздушный поцелуй.
Король кивнул в ответ. Он, сам могучий волшебник, давным-давно привык к волшебным фокусам жены, и теперь его, как и Айрин, волновало только одно: опасность, грозящая ребенку. В поисках Айви он не пропустит ни листочка, ни молодого, ни старого, а на деревьях, растущих в этих местах, листва ох до чего дикая и необразованная.
Айрин толкнула птицу коленом, и та стала подниматься. Сначала дело шло медленно, ведь птица никогда не поднимала груз. Потом взмахи крыльев стали энергичнее, птицеплан набирал высоту. Зомби, задрав головы, продолжали наблюдать. Их любопытство не гасло. Айрин поплотнее обернула зеленую юбку вокруг ног — она понимала, вид снизу не тот, что сверху. В детстве ее очень расстраивало, когда разные негодные мальчишки пытались выяснить, какого цвета у нее панталончики. Теперь она с улыбкой вспоминала эти детские шалости, а зомби вообще было все равно, но привычка осторожничать не умирала.
Птицеплан поднялся выше самого высокого дряхлого шпиля замка повелителя зомби, выше изодранного и грязного флага, выше самых высоких деревьев — теперь, из поднебесья, зомби казались крохотными расплющенными насекомыми. Несомненно, вид сверху гораздо приятнее.
Замок доброго волшебника находился к северу от этих мест. Добраться пешком было почти невозможно, потому что путь лежал через леса, большей частью еще неисследованные. Трудно вообразить, какие там таились опасности! Путешествовать по воздуху гораздо безопаснее... Ой!
Навстречу Айрин двигалась череда тучек, норовистых свинцовых тучек с дымными усами-щупальцами. Встреча не из приятных. Здесь, в неизведанных землях Ксанфа, даже от неодушевленных предметов только и жди подвоха, а тучки любят порой пошалить, просто так, чтобы разрядиться. Грозовые тучи радовались будущей буре — они попыхивали и погромыхивали в предвкушении, потрескивали в ожидании. Нет, лучше уступить им дорогу.
Айрин подтолкнула птицеплан и поднялась выше. Но от злорадных тучек не так-то просто избавиться. Они раздулись и выбросили длинные хвосты, пытаясь окутать Айрин туманом. Они дунули ветром, заставляя Айрин ежиться от холода. Капли влаги осели на крыльях птицеплана, отчего вес птицы увеличился и ей трудно стало держаться в, воздухе. Айрин скрипнула зубами от досады.
Она не привыкла к такому поведению неодушевленных предметов. Когда ее супруг, король Дор, был рядом, камни, мебель, даже вода вели себя примерно, отвечали на вопросы кратко и толково. В этом заключался талант Дора — заставлять предметы говорить. Чудесный талант, замечательный! Благодаря ему Дор стал королем, а она королевой... Но эти тучи до невозможности нахальны! Почему?
Королева извлекла из мешочка, который всегда был при ней, еще шесть семян.
— Растите, — велела она и швырнула семена.
Семена не замедлили дать побеги, появились корни и кудрявая лоза. Между небом и землей расцвели цветы, затем на их месте образовались плоды. Это были арбузы-водопьяны. Для роста им требовалось невероятное количество воды. Обычно они добывали воду из воздуха, а воздух сейчас был полон туч, которые, понятно, состояли из неисчислимых капелек воды. Водопьянам тучки пришлись по вкусу. И чем быстрее они росли — а происходило это волшебно быстро, — тем больше поглощали воды. Первое облако выпили мгновенно. Оно на глазах уменьшилось, увяло и с легким вздохом исчезло. Остальных постигла та же судьба.
Но одна крупная туча — ее венчала серебряная корона — решила бороться. Наверняка это была предводительница стаи. Тучная королева распушилась и окутала туманом любителя попить, но арбуз от этого только выгадал — он начал жадно впитывать стены своей неожиданной тюрьмы и вскоре вышел на свободу. Туча исчезла, а необъятный водопьян, сделавшись еще огромнее, врезался в землю.
Но один кусочек тучи успел оторваться и заспешил прочь, поджав дымный хвост.
— Я с тобой расквитаюсь! — пообещала на прощание уменьшившаяся предводительница. — Попомнишь меня, зеленка этакая!
Айрин усмехнулась — долго придется ждать этому клочку, прежде чем он наберется сил для новых пакостей.
— Вытрись насухо, тучка! — язвительно крикнула она вслед поверженному противнику. Айрин научилась дерзить неодушевленным предметам, потому что те часто дерзили ей. Камни и прочие обнаруживали незаурядную остроту языка, когда на них наступали.
Что-то гулко шмякнулось о землю и зашипело. Там, внизу, грелась у собственного огонька ветхая печурка. Обрушившись на несчастную, водопьян чуть не погубил костер.
Остальные тучи, содержимое которых водопьяны не успели выпить, получили урок и решили убраться с пути Айрин подобру-поздорову. И как раз вовремя. Айрин, как-никак жена волшебника Дора, научилась обращаться с неодушевленными; но сейчас, когда у нее больше не было семян водопьянов, она осталась без оружия. Королевское семейство отправилось в гости к повелителю зомби, надеясь совместить приятное с полезным. Большую часть самых грозных семян Айрин оставила дома.
Айрин продолжила путь к замку доброго волшебника. Ничего ей больше не мешало. Внизу разворачивалась прелестная картина — деревья, озера, холмы. Но Айрин знала, сколько опасностей они таят, сколько там бродит чудовищ. Тревога за Айви не покидала ее. Трехлетнему ребенку не место в Глухомани Ксанфа!
Полет райской птицы становился каким-то неуверенным, она потихоньку снижалась. Айрин это не понравилось. Уже близко долина, в которой стоит замок Хамфри, уже видны башенки. Айви пришпорила птицеплан, собираясь приземлиться на какой-нибудь подходящий парапет.
Замок выглядел иначе, чем в прошлом, но Айрин не удивилась — замок волшебника Хамфри менялся постоянно. Как это ему удавалось, никто не мог разгадать. Наверняка это умение было частью его магического таланта. Слывя всезнайкой, Хамфри не мог не знать, как время от времени изменять облик замков. Магический талант всегда поражает, когда разворачивается в полную силу. Жаль, что настоящих волшебников маловато. Талант Айви еще не рассматривался на Совете старейшин, но Айрин уже сейчас боялась, что девочку не назовут настоящей волшебницей. Айви умеет великолепно усиливать качества других, но это хорошо именно для других. А какая польза самой Айви? Если бы девочка могла повлиять на саму себя, она стала бы подлинной великой волшебницей! Но это всего лишь легкомысленные мечты.
Мечты?
— Привет, Ромашка! — воскликнула Айрин. Ей почудилось, что она увидела кончик хвоста светлой лошадки и хвост этот приветливо взмахнул. Айрин познакомилась с темной лошадкой Ромашкой, когда та служила доставщицей тревожных ночных снов. Но теперь Ромашка разносила дневные грезы, что куда приятней. Лошадь была существом невидимым. Большинство тех, кому Ромашка приносила грезы, и не подозревали, что она рядом. Им и в голову не приходило, что сны и грезы где-то создаются, что есть какие-то особые доставщики. Ни ночные почтальоны, ни дневные курьеры не могли рассчитывать на популярность.
— Спасибо за мечту, Ромашка! — крикнула Айрин, но лошади уже и след простыл. Эти труженицы, в которых нуждалось такое множество существ, вынуждены были постоянно спешить, чтобы не нарушить расписание. Люди на их месте давно бы выбились из сил, а лошади ничего — поспевали.
Вот и замок. Но птицеплан как-то не спешил спускаться. Рассерженная Айрин ударила посильнее. Растения обычно не блещут умом, но уж приземлиться-то — задачка совсем простая. Упрямство здесь непростительно.
Лапы-корни наконец коснулись камней, но ожидаемой опоры не нашли: птицеплан продолжал погружаться... в каменную стену!..
— Что такое? — недоуменно спросила Айрин, видя, как ее ноги исчезают среди камней.
Они падали и падали! Замок доброго волшебника оказался простым скоплением тумана! По приказу Айрин птицеплан стал быстро и охотно выбираться из тьмы. Теперь она поняла, почему птица упрямилась, — попросту чуяла подвох.
Айрин глянула вниз. Там опять, как ни в чем не бывало, возвышались башни замка.
— Видимость! — воскликнула она. — Замка там нет!
Но где-то же он должен быть! Ведь ей обязательно надо посоветоваться с Хамфри, на тот случай, если Дор не сумеет отыскать Айви.
И королева еще раз осторожно приблизилась к башням. И снова нашла только туман. Здесь замка попросту нет!
— Какой-то шутник развлекается, — горестно вздохнула королева, — но я уверена, что мама тут ни при чем.
Мать королевы Айрин, бывшая королева Ирис, была непревзойденной мастерицей создавать видимости, но теперь, в старости, она редко демонстрировала свой талант и уж наверняка никогда не воспользовалась бы им во зло. Печально, что годы лишили сил мудрейших и могущественнейших волшебников Ксанфа — всех, кроме разве что Хамфри. А Хамфри был старше других. Добрый волшебник владел секретом долголетия. Айрин хотела бы разгадать, в чем тут дело. Она еще не родилась, а Хамфри уже был стар. Она росла, а Хамфри продолжал быть старым, но старость его будто остановилась. Может, он достиг некоего критического возраста, некой вершины, выше которой годы уже перестают что-либо значить? Но сейчас не время размышлять над этим. Надо постараться побыстрее отыскать волшебника. Только он знает, как спасти Айви. Король будет искать и приложит все силы, но ему может не повезти, а совет Хамфри поможет наверняка.
— Если замок не здесь, то в другом месте он должен быть обязательно, — решила Айрин. — Я знаю, что летела в правильном направлении.
Айрин летала здесь и раньше и знала эти места. Она приказала птицеплану лететь на север.
И вдруг ее осенила запоздалая догадка: надо было расспросить Ромашку о видении! Ведь там была ее статуя! А может, сама Ромашка... Нет, глупости, Ромашка давно распрощалась с тревожными снами и картинками. И все же, когда она в очередной раз появится, надо будет расспросить. Темной лошадке, пусть и бывшей, легче отыскать, кто послал видение, почему и что оно значит.
Перед Айрин возник еще один замок. Она вновь снизилась... и рухнула в туман.
— Опять двадцать пять! — сердито крикнула королева. Расталкивая локтями влажные облака, она жалела, что у нее больше нет семян арбуза-водопьяна.
Птицеплан выбрался из тумана.
Полетели дальше и вскоре приблизились... к третьему замку! И снова всего лишь вата!
Айрин пробормотала слова, которые не пристало произносить дамам. Райский птицеплан от неожиданности даже уронил несколько лепестков. Род прекрасной птицы брал начало в столь возвышенном царстве, а употребленные Айрин слова были столь низменны, что бедняжка чуть не рухнула от стыда.
Айрин, по-прежнему рассерженная, поняла свою ошибку — птица и без того теряет силы, надо щадить ее нежные уши, не то растение завянет, прежде чем отыщется замок! Если не отыщется, будет худо — второго воздухоплавательного семечка она с собой не захватила. А все проклятая спешка! Знать бы заранее, что случится...
Ужасное видение явилось слишком поздно. Мелькни оно до отъезда королевского семейства из замка Ругна, Айрин постаралась бы оснаститься как следует. Но эти видения имеют привычку заставать врасплох, нарушая расписание.
Подобные размышления ни к чему путному не вели, а королева отличалась практичностью. И поэтому, питая некое подозрение, решила направиться в обратную сторону, по уже пройденному пути. Наверняка там, откуда она только что прибыла, не было никакого замка. Он исчез, как только Айрин повернулась к нему спиной. Потому что видимость замка перемещалась с места на место. Всякий раз опережая Айрин, она вела королеву по ложному следу. Неожиданным возвращением Айрин решила застать обманку врасплох, но только лишний раз убедилась в ее природе. Чтобы найти настоящий замок, надо сначала избавиться от настырной видимости.
Но как бороться с иллюзией? Это похоже на стремление победить то, чего нет.
Айрин сосредоточилась. Конечно, нельзя устранить несуществующее. С ним надо справиться как-то иначе. И ясно, что, когда видимость уже перед глазами, бороться с ней поздно. Чтобы найти настоящий замок, надо... помешать появлению новых видимостей!
А если попробовать остановить видимость в прямом смысле слова? Помешать ей передвигаться.
Айрин достала новое семечко и направила птицеплан к третьему замку. Третий замок еще не снялся с места — пока видимость могли видеть, она притворялась неподвижной. Ну представьте себе иллюзию, исчезающую прямо на глазах. В нее очень скоро перестанут верить.
— Расти, — велела Айрин семечку и бросила его.
Семечко упало на землю и мгновенно дало росток. Это были анютины глазки. Глазки уставились на замок — Анюта любит глазеть. Цветок завянет не скоро. За это время видимость устанет и поблекнет.
Айрин отправилась дальше. Если все пойдет как надо, Анюта не спустит с замка глаз и не даст ему улетучиться — и он не поплетется следом за Айрин.
Вот несчастье — снова впереди замок! Айрин вытащила новое семечко анютиных глазок. Но раз оно не смогло удержать видимость, значит, не стоит и пробовать. А райский птицеплан, теряя силы, опускался все ниже. Это создание отличалось красотой, но не силой. Стены ватного замка стремительно приближались.
Трах! Птицелет врезался в стену и рухнул вниз, роняя перья-лепестки. Айрин едва успела соскочить. Ничего себе видимость! Теперь, лишившись средства передвижения, она не может продолжить поиски...
И вдруг Айрин осенило. Это же не видимость! Это настоящий замок! Анютины глазки помогли! Она нашла замок Хамфри!
Она поправила одежду и пошла вдоль рва к главным воротам замка. Вскоре Айви отыщется!
Айрин порылась в мешочке с семенами. Замок нашелся, но мало ли что ждет впереди...
Раздался оглушительный кл_кот. Громадная тварь вылетела из углубления в стене и расправила крылья, размах которых затмил свет солнца. Чудовищная птица!
Айрин как рылась в мешочке, так и замерла. Она была так поражена, что просто не могла двигаться. Вид гигантской птицы словно парализовал ее.
Выставив когти, птица ринулась вниз, схватила Айрин и подняла над землей. Железные когти крепко сжались, но не причинили вреда. Айрин снова летела на воздуху, на этот раз против воли.
Потом самообладание вернулось к ней.
— Расти! — крикнула королева, бросив семечко. Она схватила его наобум и поэтому не знала, что вырастет.
Ее несла птица рок, громаднейшая из птиц! Но зачем ей понадобилось человеческое существо? Ведь эти твари, насколько знала .Айрин, обычно употребляют в пищу нечто покрупнее — драконов, обыкновенских слонов, А птица, взлетев на головокружительную высоту, устремилась вниз. Она подлетела почти к самой земле, накренилась и зависла. Айрин спрыгнула на землю. Птица вновь взмыла, да так стремительно, что порыв ветра едва не сбил Айрин с ног, основательно растрепав ей волосы.
— Чокнутая птица! — крикнула Айрин в небеса. — Чтоб тебе подавиться!
Необходимо как можно скорее найти Хамфри, а тут какие-то глупые шутки!
И вдруг Айрин посетила новая тревожная догадка: все эти видимости и птицы далеко не случайность! Это защитная система замка. Чтобы попасть в замок доброго волшебника, каждый гость должен одолеть три преграды. Хамфри не любил, когда его беспокоили по пустякам. Кто приходит с нешуточной заботой, одолеет все препятствия. Так, во всяком случае, было задумано. Хамфри, живущий в уединении ворчливый гном, любил все устраивать на свой вредный манер. Никто не мог с ним ужиться, разве что его жена горгона.
Но я ведь не простолюдинка, возмутилась в душе Айрин, а как-никак королева Ксанфа! Со мной Хамфри не должен так поступать. Юркие видимости, хватающие птицы — все это для людей низкого звания...
Для людей низкого звания? — тут же одернула она себя. Бойся королевской спеси! Ты самая обыкновенная женщина, волей судьбы ставшая женой короля. Твое горе касается только тебя, и нечего ждать поблажек.
Я принимаю вызов, согласилась Айрин. Видимость уже покорилась мне. Одолею и остальные препятствия.
Очевидно, птице рок было приказано поднимать в воздух всех без разбору и относить подальше от замка. Надо победить этого стража! Но как? Рок сильнее любого растения. Разве что древопутана может с ней сравниться. Но путана причинит птице боль, а королева вовсе этого не хотела. В конце концов, птица не причинила ей вреда. И вообще, происходящее больше похоже на состязание, чем на битву.
Айрин пересмотрела семена. Собачье мыло не подходит, кошачий горох в сторону! Кровавчик — ни за что!
А вот это подойдет. Роковые семена! Да, это должно помочь.
И тут королева услышала неприятный звук, за которым последовала ужасная вонь. Айрин покрутила носом. Травка трубача зловонного. Айрин, очевидно, обронила семечко у стены замка, оно проросло и теперь напомнило о себе. Идя на этот звукозапах, можно легко добраться до замка.
Птица летала недолго, но успела занести ее довольно далеко. Приблизившись ко рву, Айрин высыпала семена на землю.
— Растите! — приказала она.
Роковые семена дали ростки. Появились хорошенькие цветные рокушки. Они сложились в привлекательные узоры. Из рокушек образовались миниатюрные горки, между ними заструились тоненькие ручейки. Все увенчалось громкой музыкой, напоминающей бух-об-пол Хиатуса и Лакуны, даже еще громче. Айрин не любила рок-музыку, но и устроила она все это не ради собственного удовольствия.
Во рву расцвели по ее команде водяные лилии, на стеблях которых появились широкие жесткие листья. По ним можно перейти на ту сторону. Айрин сделала шаг.
Но птица рок не дремала. Она опять полетела наперехват. На этот раз Айрин была готова.
— Взгляни туда, — предложила она птице. — Там садик из рокушек с рок-музыкой.
Птица посмотрела, прислушалась и устремилась к садику.
— Умница, птичка, там играют рок, — подбадривала Айрин. — И садик, и музыка — все для тебя.
Птица приземлилась, наклонила голову и прислушалась. Музыка ее зачаровала. Птицы рок любят рок-музыку! А королева продолжила путь через ров. Впереди ее ждала третья преграда.
Камни, из которых была сложена стена, имели весьма внушительный вид. Крепкие, гладкие, не то что вокруг замка повелителя зомби. Сверху их прикрывала деревянная решетка, хотя вряд ли столь прочные камни нуждались в подкреплении. Обычному человеку нечего и мечтать одолеть эту стену. Айрин тоже не собиралась по ней взбираться. Если входная дверь окажется запертой, она использует карабкающуюся лозу.
Перед ней была дверь. Сделана из какого-то прочного дерева. Айрин вежливо постучала. Никто не ответил, никто не отворил. Айрин снова постучала, на сей раз не так вежливо. И снова молчание. Поискала ручку или задвижку — не нашла. Толкнула дверь — та не уступила. И замка не видно. Может, он с другой стороны? А, все ясно! Это необычная дверь из необычного дерева. Айрин, растительная волшебница, знала множество пород деревьев, но то, из которого сделана дверь, видела впервые. Прочное и твердое, как камень, но это не каменное дерево и не железное.
И Айрин решила применить свой талант. Она отыскала в мешочке семечко цепляющейся лозы и бросила его под стену.
Но семечко не проросло.
Королева наклонилась, поискала под стеной, однако зернышко куда-то пропало. Забавно, подумала Айрин. Давно такого не бывало. Какое-то неудачное семечко попалось.
Она нашла другое — стенной горох.
— Расти, — велела она.
Горох сморщился и исчез.
Айрин посмотрела на пустую ладонь. Ну и чудеса!
Чтобы еще раз проверить, королева отыскала в мешочке семечко шутихи праздничной. Захватила с собой специально для праздника близнецов. К сожалению, веселье не состоялось. Семечко шутихи не поможет перебраться через стену, но с его помощью она проверит, в порядке ли ее талант.
— Расти!
Шутиха даже не зашипела. Потухла, не успев воспламениться.
И тут Айрин поняла, что перед ней. Дверь и решетка сделаны из дерева, именуемого упрямица козлиная. Какие магические средства ни применяй, дерево будет неутомимо перечить. Ее свекор Бинк рассказывал, что упрямицы еще попадаются в таких вот неизведанных уголках Ксанфа. И Хамфри смастерил дверь и решетку именно из такого дерева. Ну и хитрец!
Теперь перед Айрин встала труднейшая задача. Стена упрямится и будет противиться ее магическим усилиям. Как же быть?
Она снова оглядела дверь и стену. Хоть Айрин и отличалась здоровьем и ловкостью, ей не перебраться. Не перебраться и не разбить. Это выше ее сил. Можно, конечно, натаскать камней и бревен, построить помост, но это займет часы, а чудовища грозят Айви уже сейчас. Значит, и в замок надо пробраться сейчас.
Хамфри бросил вызов, и она не собирается отступать. Но дело отнюдь не горит в руках.
Горит? А может, развести огонь и... Нет, не подходит. Горючая лоза безусловно вырастет... но не загорится. Для этого нужна особая магия, неизвестная Айрин.
— Проклятие! — крикнула Айрин, топнув ногой. — Я должна избавиться от этой паршивой козлятины!
Айрин попыталась отодрать кусок дерева, но не тут-то было.
Теперь ясно, для чего Хамфри это сделал. Чтобы свести на нет все ее, королевы-волшебницы, усилия.
А может, отойти подальше, вырастить что-нибудь подходящее, а потом с помощью этого растения попытаться одолеть стену? Упрямица наверняка не вредит уже выращенным растениям. Райская птица чувствовала себя довольно бодро, пока не врезалась в стену. Да и птицеплан скорее повредился от прямого физического удара, чем от магического. Но на выращивание тоже уйдет время.
Между стеной и рвом росла настоящая трава. А может, над ней упрямица не властна?
— Расти, — велела королева траве.
И трава ушла под землю. Осталось лишь голое место.
Больше не стоило и пытаться. Талант королевы действовал, но... в обратном направлении. Глупо — загонять растения под землю.
А как же... трубач зловонный?! — вдруг вспомнила Айрин. Ведь он поднялся, а не опустился!
Поискав глазами, королева обнаружила трубача. Но он вырос на противоположной стороне рва, далеко от стены. И тут неудача.
Плохо, что у нее нет способности уменьшать растения. Тогда, воспротивившись ее распоряжению, упрямое дерево невольно помогло бы вырастить что-нибудь полезное.
И тут она ударила себя по лбу. Нашла!! Фокус в том, чтобы уменьшить? Но ведь упрямица, пусть и в виде стенной обшивки, все-таки немного дерево, раз сохранила свое волшебное упрямство. А раз так...
— Расти! — крикнула королева стене.
И упрямица, конечно же, не послушалась! Массивная решетка источилась, дверь, покрывшись трещинами и щелями, заболталась на петлях.
Упрямицу погубило собственное упрямство.
— Поделом тебе, дерево! Знай, как спорить с настоящими волшебниками! — сказала напоследок Айрин, толкнула дверь и вошла в замок.
Дор не раз обвинял Айрин, что она всегда хочет оставить за собой последнее слово. Но сейчас она могла гордиться своей победой. Хорошо упрямится тот, кто упрямится до последнего!
Айрин пошла в гостиную. Дама, лицо которой закрывала густая вуаль, заторопилась ей навстречу. Эта была сама горгона. Ее взгляд превращал в камень.
— Айрин! Я так рада, что ты добралась!
— Ты хотела, чтобы я оказалась в замке? — спросила Айрин. — Ты знала, что там, снаружи, именно я? Тогда почему не убрала все эти препятствия? Я же могла все переломать.
— Не в моих это силах! — вздохнула горгона. — Только Хамфри умеет.
— Так почему он медлил? Я потеряла столько времени!
— Какой ужас! — воскликнула горгона. — Я в полной растерянности. Всей душой стремлюсь все исправить, но это выше моих сил!
— Что исправить? — не поняла Айрин.
— Ах, ты не знаешь. Откуда тебе знать.
— Что я не знаю? — Какой-то странный разговор, подумала Айрин. Ведь горгона умеет держать себя в руках и вообще славится рассудительностью...
— Пойдем. Я покажу тебе. Пойдем в детскую.
— В детскую? Пойми, горгона, мой ребенок...
— И мой тоже. — Горгона уже двинулась к детской. Огорченной королеве пришлось отправиться следом.
В детской, где стены были обиты веселенькими мягкими обоями, а пол устлан чем-то тоже мягким, повсюду валялись яркие игрушки. Посреди комнаты сидел младенец. Он жевал куклу-дракона. На вид младенцу было около года.
— Я и не подозревала, что у тебя есть еще один ребенок, — сказала удивленная Айрин.
— У меня нет еще одного ребенка, — мрачно возразила горгона.
— Но это дитя волшебника! Так на него... — Тут Айрин замялась.
— Ты хочешь сказать — похоже. Да, вылитый гном, — согласилась горгона.
— Но...
— Не смущайся. Я люблю Хамфри. И мне все равно, как он выглядит. Но его ум! Его талант! Вряд ли в Ксанфе родится второй такой!
— Вот именно, — согласилась Айрин в некотором замешательстве. — Так почему бы вам с Хамфри и не родить...
— Этого я не рожала.
— А как же... — Айрин почувствовала, что краснеет. Неужели Хамфри прижил ребенка на стороне и подкинул малыша жене? Поэтому горгона вне себя.
— Просто не могу поверить, — прошептала Айрин, не находя слов. — Хамфри... такой умный, такой честный... Поэтому я и пришла к нему за советом.
— Он здесь.
— Мне нужен совет! — вспыхнула Айрин. — При чем здесь его ребенок!.. — Айрин прикусила язык.
Но горгона не обиделась:
— Уверяю тебя, это вовсе не его ребенок. Так огорчить меня...
Он бы не решился, мысленно досказала Айрин. Не то живо превратился бы в статую! А может, именно это и случилось? Нет, не может быть!
Айрин не знала, что и подумать.
— Говори яснее, — потребовала она.
— Перед тобой и есть Хамфри. Айрин расхохоталась. Но горгона явно не собиралась шутить.
— Я, кажется, схожу с ума, — пробормотала Айрин, — до некоторой степени.
— Зеркало покажет, — сказала горгона. Притащила волшебное зеркало и поставила, прислонив к стене.
— Повтори, что случилось, — велела она зеркалу.
В зеркале показалась картинка. Оно превратилось в своеобразное окно, из которого Айрин и горгона могли наблюдать за разворачивающейся в лесу сценкой. В ложбинке бил родник. Вода выходила из земли, образовывая аккуратное круглое озерцо. Вокруг озерца был только песок, но чем дальше, тем растительность становилась гуще, пока наконец где-то там, далеко, не появлялись настоящие деревья. Словно кто-то приложил массу стараний, чтобы привести в порядок полянку около источника, но это было очень давно, и растительность успела вылезти вновь. Странно только, что чем ближе к воде, тем она скуднее.
Показался какой-то господин, престарелый, сморщенный, крохотного роста.
— Вот и Хамфри! — воскликнула Айрин. — Когда же он вернется в замок? У меня спешное дело!
При виде доброго волшебника, живого и для своих лет довольно бодрого, Айрин забыла подозрения о подкидышах и прочем. Правда, то, что показывала картинка, как-то не вязалось с речами горгоны. В чем же секрет?
— Смотри дальше, — кратко посоветовала горгона.
Хамфри приблизился к роднику. Он шел очень осторожно. Протянул к источнику бутылку, закрепленную на складной удочке, и аккуратно зачерпнул. Когда бутылка наполнилась, Хамфри тряхнул ее, и специальная пробка плотно закрыла горлышко.
— Яд! — воскликнула Айрин. — Прямая противоположность целебному эликсиру!
— Ошибаешься, — возразила горгона.
Хамфри стряхнул с бутылки капли, подтащил ее к себе и завернул в громадный носовой платок. Затем пошел прочь от родника. Зеркало повернулось следом.
Хамфри подошел к ковру-самолету. На ковре сидел Хамфгорг. Вид у него был глупый — как всегда. Перед ним лежала горстка мятых фруктов. У мальчика ни на грош таланта. Только подлинный талант восполнил бы все его недостатки. Кучка мятых фруктов подсказывала, что Хамфгорг бился, но никак не мог создать свежий плод. Этот ребенок приносил своим знаменитым родителям одно разочарование. Маленький, некрасивый, туповатый, да еще и бездарный — хуже не придумаешь!
Хамфри тем временем стал складывать удочку. Ему понадобилось освободить руки. И он протянул бутылку сыну, предупредив его, — догадаться об этом было нетрудно, хотя картинка не звучала. На ковре, поблизости от Хамфгорга, лежал знаменитый узел тайн доброго волшебника. Хамфри не расставался с ним, как Айрин не расставалась с мешочком семян.
Но удочка, которая должна была сложиться на манер телескопа, заартачилась. Хамфри с раздражением упер ее в землю, схватился двумя руками и нажал. Удочка неохотно уступила. Айрин представила, как протестовало бы удилище, если бы такую штуку с ним проделал волшебник Дор. Кричало бы, что его унижают. Неодушевленные капризничают, не боясь наказания. Хамфри опять нажал. Еще немного — и победит!
Но дело шло туго, потому что Хамфри был стар и слаб, а удилище выкручивалось, как только могло. Наконец волшебнику удалось сократить вредную штуковину до размеров небольшого цилиндра. Потом он смял и цилиндр, превратив его в нечто вроде обыкновенской монеты, и спрятал кружок в карман.
И вдруг земля задрожала. Хамфгорг зажал уши. Добрый волшебник Хамфри повернулся, чтобы встретиться лицом к лицу с неожиданной угрозой. Зеркало повернулось так, что стал виден...
— Провальный дракон! — в ужасе крикнула Айрин. Напоминание о недавней встрече с чудовищем отнюдь не померкло. — Так вот куда он побрел от замка повелителя зомби! Пока я искала Айви...

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

Пыхая жаром из ноздрей, дракон наступал на Хамфри и Хамфгорга. Хамфри что-то крикнул — и ковер резко поднялся. Хамфгорг от неожиданности свалился на землю. Ковер взмыл в небо, унося с собой волшебный узел Хамфри, и вскоре исчез.
— Какой ужас! — воскликнула Айрин. — Хамфри лишился своих волшебных тайн!
— Мне нельзя было отпускать его, — мрачно произнесла горгона. — Мужчины вообще так беспомощны. Но кому-то надо приглядывать за домом, пока он набирает воду из Родника молодости.
— Родника чего? — спросила Айрин, испытав новое потрясение.
— О, я проговорилась! — смущенно воскликнула горгона. — Ведь это тайна.
А в зеркале события разворачивались своим чередом. Провальный дракон наступал на папу и сына.
— Тайна? — переспросила Айрин. Вопреки ужасным событиям, разворачивающимся на ее глазах, новость страшно заинтересовала ее. Значит, там, посреди поляны, находится Родник молодости. Родник? Если это и в самом деле родник, то довольно странный, потому что он больше похож на прудок или озерцо. Может, вода и впрямь бьет вверх, но только раз в день. Может, это происходит, когда надо повысить уровень. Многие люди в течение столетий искали родник. Искали родник, а натыкались на стоячее озерцо. Это их и сбивало. Думая, что перед ними обыкновенная вода, они прикладывались попить... и выбывали из игры. Вода превращала их в беспомощных младенцев, а младенец не может ничего рассказать.
— Ты понимаешь, горгона, какую роль мог сыграть этот родник в истории Ксанфа? — вопросила королева. — Мой отец...
В зеркале Хамфри кричал на сына. Тот вертел в руках завернутую в платок бутылку. Сцена словно длилась вечность: наступающий, пыхающий дымом дракон, пятящийся старик, медленно разворачивающий платок мальчик.
— Неужели ты не понимаешь, что родник просто необходимо было хранить в тайне? — возразила горгона. — Хамфри пользовался водой разумно, сохраняя себя на уровне чуть больше ста лет. Повелитель зомби знает о роднике. Он употребляет воду для придания большей ловкости своим зомби. Повелитель зомби давным-давно, еще в прежней жизни, знал об источнике. Он и рассказал Хамфри. Когда-то это был настоящий родник, но столетия утомили его. Узнай о нем все, в Ксанфе просто перестали бы умирать от старости. Представляешь, какая бы сделалась со временем давка...
Айрин слушала не очень внимательно. Ее гораздо больше интересовали события в зеркале. Мальчик наконец-то развернул бутылку и снял пробку. Следуя указаниям отца, он размахнулся и плеснул на дракона широкой струей.
— Осторожно! — невольно крикнула Айрин, понимая, к каким бедам может привести столь необдуманное движение.
Вода обрызгала дракона, который сразу стал уменьшаться и молодеть. Но досталось и Хамфри!
Айрин в ошеломлении не отрывала глаз. Вода Родника молодости была грозным оружием. Слишком большая доза ее лишала человека силы и превращала в младенца. Пить необязательно, достаточно плеснуть на кожу. Вода не знала ни врагов, ни друзей. Пострадали оба — и дракон, и Хамфри.
Дракон сделался гораздо меньше, чешуя приобрела более яркий оттенок, и задышал он куда более густым дымом. А добрый волшебник Хамфри превратился в весьма солидного гнома лет пятидесяти. Фигура его стала гораздо стройнее, на голове выросли волосы. Но на этом перемены не завершились. Дракон и Хамфри продолжали молодеть. Они стремительно двигались назад, к детству.
— Оба теперь совсем зеленые, — заметила горгона. — Наше счастье, что вовсе не исчезли. Обоим уже за сто. Это их и спасло. А я использовала заклинание, оставленное Хамфри на всякий случай, чтобы возвратить его в замок.
Превратившийся в младенца Хамфри исчез с картинки. Айрин испуганно вздрогнула, но потом догадалась: он не растворился, а просто исчез со сцены... С полянки исчез, а в замке появился.
Хамфгорг, испуганный и огорченный, расплакался. Дракон-младенец поежился, огляделся, расправил нежные крылышки и улетел прочь.
Зеркало потемнело. Айрин повернулась к младенцу.
— Так это и есть Хамфри! — изумленно воскликнула она.
— Он самый, — вздохнула горгона. — А Хамфгорг остался в лесу. На себя он не брызнул, но это единственное утешение. Зеркало помогло бы его найти, но оно улавливает только Хамфри, а я не знаю, как переключить улавливатель. Ты заметила, как только оно поняло, что Хамфри исчез, сразу померкло. И на поиски не могу отправиться, пока на руках у меня...
Хотя лицо горгоны скрывала вуаль, Айрин поняла, что та плачет. На бедняжку обрушилось сразу столько несчастий, что она, конечно, нуждалась в помощи. Айрин и горгона оказались сестрами по несчастью, но все же королева в душе удивлялась, что сама горгона, умудренная годами и опытом, горгона, ужасная, когда сбрасывает вуаль, растерялась, как обыкновенная женщина. Для сохранения телесной и магической силы требуется все-таки некое душевное равновесие.
— Сядем и подумаем, — предложила Айрин, тронув горгону за локоть. — И мой ребенок потерялся. Я ведь шла в замок за советом.
И зря. Хамфри сам превратился в ребенка.
Горгона послушно пошла за Айрин. Они пришли на кухню, самое подходящее место для замужних кумушек. Горгона предложила чаю с медом.
Айрин заметила куски сыра. Один был громадный, с пятнистой коркой. Айрин протянула к нему руку, но кусок злобно огрызнулся.
— Не трогай, — предупредила горгона. — Это чудовищно невкусный сыр. Я кормлю им чудовищ. Лучше отведай этого. — И горгона придвинула к королеве другой кусок.
Айрин осторожно откусила.
— Вкусный. Как он называется?
— Горгонский сыр. Сама сделала. Посмотрела — он и окаменел.
Айрин невольно усмехнулась. Оказывается, горгона применяет свой взгляд и в домашнем хозяйстве.
Затем перешли к делу.
— Сначала надо найти няньку для Хамфри, — предложила Айрин. — А можно ли вылечить такое фантастическое омоложение?
— Его вылечит только одно — время, — печально ответила горгона. — Вспомни жертв Источника любви. Зная, что в свое время Хамфри окрепнет и возмужает, я согласна ждать. Надеюсь, когда-нибудь, когда Хамфри достигнет средних лет, я окроплюсь водой из родника и сравняюсь с ним, но годы ожидания превратят мою жизнь в настоящий ад. И как обойдется без доброго Хамфри наш бедный Ксанф?
Виды на будущее, конечно, не радовали.
— Обычно на каждое заклинание есть контрзаклинание, — напомнила Айрин. — Может, нам удастся отыскать какое-нибудь средство, ускоряющее взросление?
— Хамфри знал все, но именно он сейчас знает меньше всех.
Какая грустная ирония. Айрин откусила еще кусочек сыра. Как же быть?
— Но я должна найти Хамфгорга! — воскликнула горгона. — Ты сказала, что кто-то может посидеть с Хамфри?
— Лакуна, дочь повелителя зомби, — подтвердила Айрин. — Она отлично справится. Ей шестнадцать лет, и она умеет обращаться с детьми.
Айрин снова пожалела, что праздник не состоялся. Вместо праздника вот что вышло.
— Я знаю Лакуну, — сказала горгона. — Неукротимая озорница. Повсюду в замке красовались ее надписи. Такая, допустим: «Не откладывай на завтра то, что можешь сделать сегодня». Сейчас смешно, но тогда было обидно.
— Обидно? — не поняла Айрин.
— Эта надпись красовалась на двери уборной.
— О Хиатусе я просто боюсь спрашивать, — подавила смешок Айрин. По приказу Хиатуса глаза, уши, носы, губы появлялись в самых неожиданных местах — посреди пола, на стене и так далее. Айрин продолжила: — Лакуна присматривала за Айви, и не ее вина, что моя дочь потерялась. Провальный дракон... неожиданно... — голос несчастной матери дрогнул, но она взяла себя в руки... — Лакуна жила в вашем замке, когда была ребенком. Она все здесь знает, знает, где какое устройство. Лакуна не будет совать нос в волшебные тайны Хамфри. — В сознании Айрин образ доброго волшебника раскололся надвое: безвозрастный старик и младенец. Но присутствие первого будет чувствоваться в этом замке вечно. — Лакуна отлично справится. Ну, дашь ей кое-какие указания. И с чистой совестью отправишься на поиски Хамфгорга.
Айрин почувствовала, что лицо под густой вуалью просветлело. Теперь горгона знала, как действовать!
— И как же мне самой не пришло в голову! — воскликнула она.
— Мешкать нельзя, — продолжила Айрин. — Окрестные леса полны опасностей. — Горгона и сама это знала, так что не стоило лишний раз причинять боль и себе, и ей. — Ковер, как мы видели, улетел. Как использовать запасные средства, мы не знаем. Что ты можешь предложить? Горгона задумалась: — Есть. Птица рок. Ты уже прошла в замок, так что теперь она будет слушаться. И долетит быстро.
— Не сомневаюсь, что долетит, — согласилась Айрин, не очень радуясь, но понимая, что иного выхода нет. — Я полечу в замок повелителя зомби, чтобы все рассказать Дору, а потом и сама отправлюсь на поиски.
— И я с тобой! — воскликнула горгона. — Мы пойдем вместе и будем помогать друг другу.
— Не получится. Твой сын потерялся у родника, а моя Айви около замка повелителя зомби. Может, родник очень далеко от замка или замок от родника.
— Я не знаю, — вздохнула горгона. — Один Хамфри знал, где находится родник. Но наверняка это где-то близко.
— А повелитель зомби! — вдруг вспомнила Айрин. — Ты ведь говорила, он знает?
— Знал восемь веков назад, — уточнила горгона. — Но бедняга так долго пробыл зомби, что успел позабыть. Смутно помнил, что родник существует, туманно представлял где. Хамфри приложил массу сил, чтобы найти.
— И он не рассказал тебе?
— Это не в его правилах, — покачала головой горгона.
Горгона не лгала. Ко всеобщему огорчению, Хамфри держался за свои тайны со страшной силой и ни с кем ими не делился, даже с королями.
— Хамфгорг и Айви — оба в опасности, — произнесла Айрин. — Мы отправимся на поиски, но разными дорогами. И будем молить судьбу, чтобы нам повезло.
— Да будет так, — тихо произнесла горгона. И Айрин поняла: горгона надеялась, что они отправятся вместе. В этот трудный час грозной волшебнице требовалась поддержка. Но идти порознь разумнее, иначе они могут найти одного ребенка, но упустить другого.
— Ты не пропадешь одна в лесу? — заботливо спросила Айрин.
— Кто посмеет тронуть горгону? — вопросом на вопрос ответила та, прикоснувшись к вуали.
В самом деле! Чудовища, опасные для других, горгоне не страшны.
— Все ясно. Я вернусь на птице рок в замок повелителя зомби, а потом она доставит Лакуну.
Затем птица подвезет тебя поближе к роднику, который, я догадываюсь, находится где-то севернее замка. Во всяком случае, Хамфри полетел именно на север, когда покинул замок повелителя зомби.
— Да, — согласилась горгона. — Айрин, ты так помогла мне! Не представляю, как я справилась бы с этим сама.
Айрин похлопала ее по руке. В душе у самой королевы было тревожно. Она пришла к Хамфри за помощью, но только прибавила к своей беде еще одну.

Глава 3
Як-Болтуньяк

Айви огляделась. Вокруг был лес. Какой чудесный лес! И здесь столько интересного. Надо все рассмотреть, ничего не пропустить.
Она что-то держала в руке и положила это что-то в карман, чтобы не мешало.
Ближе всего росло растение, пахнущее соленым огурцом, но ветки и листья у него были твердые, будто железные, и вдобавок круглые.
— Тебя как зовут? — спросила девочка, но круглое соленое не ответило.
Айви надула губки. Неозвученных она не любила. И пошла дальше. Кто же захочет с ней поговорить? Надо найти такого.
В зарослях послышался шорох. Айви направилась туда. Там стояло какое-то животное. Такое большое. Оно жевало траву. Рога у него были как у коровы, хвост как у кентавра, серебристая шерсть по бокам — ни дать ни взять красивая прическа. В общем, какое-то странное сложносочиненное животное.
Но Айви не удивилась и не испугалась. Она подошла к жевуну.
— Тебя как зовут? — задала она свой вопрос. Очень полезный вопрос. Когда папа рядом, вещи всегда отвечают.
Животное подняло голову и посмотрело на девочку большими красивыми глазами.
— Я уж и не надеялся, что ты спросишь, — произнесло оно. — Я — як-болтуньяк. Я самый болтливый среди диких животных. У тебя голова пойдет кругом, если ты не догадаешься, как меня остановить.
Айви дотронулась до головы. Уф! Не кругом, на месте.
— Как же я смогу тебя остановить? — спросила Айви и сразу загордилась, что спросила совсем по-взрослому, правильно. Айви сделала для себя открытие: сначала думаешь, что не получится, а потом думаешь, что получится; когда думаешь, что получится, то, что раньше не получалось, получается. Вот сейчас решила: спрошу как взрослая — так и спросилось, почти так. Но при папе и маме нельзя, а то рассердятся. Взрослые думают, они все про детей знают. Папа и мама скажут: тебе еще рано. При них надо притворяться неумехой.
— Так я тебе и сказал, хитруша! — помотал головой болтуньяк. — О чем душа пожелает, будем говорить, но об этом умолчим! Пока есть благодарные слушатели, як-болтуньяк не умолкает, а когда нет благодарных слушателей, у яка-болтуньяка всякая охота пропадает; и будет як-болтуньяк говорить и говорить, потому что ты не знаешь, как его остановить. Ну, хорош я гусь, правда?
— Ты хороший и красивый, — сказала Айви. — Давай вместе играть?
Рогатый пустомеля так и сел:
— И не разгневали тебя мои речи?
— Очень чудесные речи. Взрослые вечно спешат и от детей отмахиваются. Папа и мама даже не знают, как хорошо я умею разговаривать.
Но болтуньяк все еще не мог поверить. Девочка наверняка шутит!
— У меня, скажу тебе, уйма времени. Яка-болтуньяка травой не корми, только дай вдоволь наговориться. Да для меня разговор любой еды милее.
— Еды?.. — Айви поняла, что проголодалась. — Кушать хочу.
— Ну вот, поговорим сейчас о кушаньях, но сначала познакомимся, потому что мы друг другу не представились как следует. Как твое имя?
— Айви. Мой папа — король До.
— А, принцесса! — ухмыльнулся як. Заслышав о папе-короле, он, конечно же, этому не поверил. — У принцесс и вкусы особые. Чего бы тебе хотелось вкусить?
Айви задумалась. Она в общем-то знала и без задумывания, ей просто очень нравилось задумываться.
— Хочу вкусить... шоколадный рогалик, — наконец придумала она.
— Ну и чудеса! — воскликнул як. — Знаешь, живет тут поблизости один рогалик, но он не шоколадный, а вовсе лось. И не любит, когда его кто-нибудь кусает. Попробовали тут одни, так он...
— Не хочу лосевого рогалика, — замотала головой Айви. — Теперь уж и не знаю, что поесть.
— А мы сейчас поищем, — успокоил як. — Вокруг столько свежей травы. Ты любишь траву?
Як набрал полный рот и показал, как надо жевать.
Айви последовала его примеру, чуть пожевала и выплюнула: — Не хочу шпината!
— Тогда есть листья, — предложил болтуньяк и потянулся к ветке.
Айви пожевала и выплюнула:
— Не хочу капусты!
— На тебя не угодишь, — добродушно вздохнул як-болтуньяк. — Ну, давай поищем в округе.
И они отправились той дорогой, по которой недавно пришла Айви.
— А это что? — спросила Айви, указывая на растение с круглыми листьями, которое недавно не пожелало с ней разговаривать.
— Кислая мина, — пояснил болтуньяк. — Дает отличное оружие, но все время обижается, все время куксится.
Они подошли к следующему растению, листья которого напоминали гигантские лапы.
— А это что?
— Пожимальник лапный. Можешь пожать, если хочешь.
Айви протянула правую руку. На одной туфельке стоит буква П. Где правая туфелька, там правая рука. На другой буква Л. Левая туфелька — левая нога. Стоило пожать одну лапу — потянулись и все остальные. Девочка не успевала их пожимать. Впредь буду осторожнее, решила Айви, утомленная столь бурным приемом.
А неподалеку виднелся новый куст. Выглядел он очень странно.
— Как его зовут? — сразу спросила Айви.
— Будь осторожна! — предупредил як. — Это иноземец. Он не наш.
— Как — не наш?
— Из других мест, иначе говоря. Кто-то его сюда принес, посадил, укоренил. Приближающихся он травит своим иноземным дурманом.
Айви опять наморщила лоб. Она становилась такой умной, когда старалась, особенно когда воображала, что уже умная. Папин друг огр Загремел как-то сказал: «Должно быть, листок с умного дерева осенил тебя, Айви». А Загремел знает толк в деревьях и вообще в лесу как дома. И он поклялся никому, даже королю с королевой, не рассказывать, какая Айви сообразительная. А как он сам догадался? Иногда огр брал Айви с собой на прогулку. Там они вели беседы, и Загремел понял: ребенок гораздо больше понимает, чем кажется со стороны. Ведь и Загремела считали недалеким, хотя ума ему не занимать. А папа и мама не подозревали, что у них такой необычный ребенок, поэтому не волновались.
— А дурман отравил тех, кто иноземца привез? — задала Айви очередной вопрос.
— И в самом деле! — воскликнул як. — Я никогда прежде об этом не задумывался. Наверняка отравил. Но, насколько я знаю, иноземцев всегда кто-нибудь привозит. Иноземцы любят перевозиться. У них для этого есть какие-то тайные силы. А вон сороконожка идет! — вдруг крикнул як.
Сороконожка подошла поближе. У этого растения сорок пар ног; и каких только ног у нее не было! И драконьи, и птичьи, и грифоньи, и человеческие, и кентаврьи, и паучьи, и какие хочешь. Сороконожка оставляла за собой хорошо утрамбованную тропу. Можно без труда понять, откуда сороконожка пришла, но вот куда она идет, сказать труднее. Причудливое создание живо скрылось из виду — с таким количеством ног это очень легко.
Айви и як-болтуньяк пошли дальше по тропинке, проложенной сороконожкой. Идти было легко, потому что на тропинке не оказалось ни хищных кустов, ни зловещих ловчих ям. Раз вокруг столько интересного, цель путешествия Айви просто не интересовала.
Айви заметила куст, увешанный похожими на яйца белыми шариками и чем-то вроде деревянных молотков.
— Ух ты! — хлопнула она в ладоши и побежала к кусту. — Оно как называется?
— Яично-крокетный куст, — пояснил як. — Яичный крокет — это игра спортивного типа, в которой игроки ударами деревянного молотка готовят заправку из пятидесяти граммов сливочного масла и пятидесяти граммов муки и при этом стремятся как можно скорее провести свой шар через ряд расположенных в определенном порядке проволочных ворот к цели, где добавляют к смеси немного молотого перца и ложечку толченых сухарей из белого хлеба, и возвращают ее обратно к своему колышку до образования румяной хрустящей корочки на раскаленном смальце, — протараторил як без единой паузы.
Айви наморщила лоб — ну совсем как королева Айрин в таких случаях!
— Игра какая-то скучная, — заметила девочка. — А кто в нее играет?
— Обыкновены, кто же еще. Эти обыкновены вообще странные и, я подозреваю, не очень умные. Будь они поумнее, больше интересовались бы магией, а не делали вид, что ее вовсе не существует. Ну что ты скажешь о людях, делающих вид, что магии вовсе не существует?
— Раз они такие глупые, то ума им никто не подарит.
— Чертовски мудрое замечание! — Як навострил уши: — Я слышу шум! Кажется, во что-то играют.
Они пошли на шум и увидели двух кентавров, которые и в самом деле во что-то играли. Болтуньяк шепнул, что это вовсе не крокет.
Кентавры играли в другую игру. В землю были врыты два деревянных столбика. Кентавры то и дело подходили к растущей неподалеку ботвинье, увешанной ботами и ботинками, снимали их и бросали вперед. Ботинки были излюбленного людьми фасона — со шнурками и прочими необходимыми деталями. Суть игры заключалась в следующем: один ботинок следовало с л_та нацепить на столбик, а вторым сбить его. В конце концов одному из игроков удался этот фокус. Победитель захлопал в ладоши, а побежденный нахмурился.
— Ты так опечалился из-за проигрыша, словно заболел. Уж не одолела ли тебя волшебная палочка? Сходи-ка, приятель, к лекарю. — Так выигравший подшучивал над проигравшим.
— Лошадиное сословие страшно боится подхватить волшебную палочку, — объяснил як девочке. — От волшебной палочки болеют магией, а магии кентавры сильно не любят.
У Айви были друзья-кентавры, зараженные магией, хотя она знала, что большинство кентавров сторонятся волшебства не хуже обыкновенов.
— А во что вы играете? — спросила она у кентавров.
— В игру. БОТИНКАМИ ЗАКИДАЕМ — называется, — рассеянно ответил один из них и отправился подбирать свои сокровища.
— О вкусах не спорят, — пожал плечами як-болтуньяк. — В простонародье одни охочи до сказок и историй, а других хлебом не корми, дай ботинками с ботвиньи поиграться.
Айви согласилась с болтуньяком. И они пошли дальше.
Чудеса Ксанфа продолжались. Весь полдень Айви провела, набредая то на одно чудо, то на другое, а як сопровождал ее и ни на минуту не умолкал. Мимо прополз желтый млекопитаец и подарил Айви бутылку молока. Айви утолила жажду. Потом сорвала леденец с леденцового дерева. А потом пролетела большущая оса, и Айви от страха сбилась с тропы. И як тоже сбился. Ведь эта оса была из породы ха-ос. При виде ее все сбиваются с пути, начинают толкаться и вообще вести себя неразумно.
Из-за этой осы Айви оказалась рядом с каким-то деревом. Ей вдруг сделалось очень плохо.
— Ой, мне так мучительно, — захныкала она. — Что меня мучит?
Як, сам не очень веселый, стал искать причину. И нашел!
— Да это же мучительное дерево! — воскликнул он. — Бежим!
Чем дальше от дерева, тем легче на душе. Оказавшись на дорожке, Айви совсем воспрянула духом. Где ха-ос, там и столкнешься с мучительным деревом — так примерно решила Айви.
Но спустились сумерки, и Айви устала. Когда дома мама укладывала Айви спать, девочка обычно с печалью чувствовала, что вокруг еще столько интересного и не все она успела узнать. Идти спать неуставшей было очень горько. Но сейчас получилось иначе. Она пресытилась новостями.
— Уложи меня в кроватку, — потребовала Айви и вдруг поняла, что дети так не говорят. Ни одному ребенку не придет в голову добровольно отправиться спать. И она решила как-то пояснить свое невозможное требование: — Страшилке под кроватью без меня скучно.
— Тогда иди домой, — сказал як.
— Домой? — смутилась Айви. — А где это домой?
Як тоже смутился.
— Домой, — пробормотал он, — это, наверное, там, где твоя мама живет... и папа, — як хихикнул, — король Ксанфа. Домой — это где ты сидишь, когда тебе некуда больше податься. Домой — это где стоит твоя кровать.
— А где она стоит? — наморщила лоб Айви.
— А ты разве не знаешь? — изумился як. — Помнишь маму, помнишь кроватку, а дома не помнишь? Невероятно!
Айви смущенно пожала плечами.
— А где ты была, прежде чем со мной встретилась?
— Не помню.
— Ну как можно забыть собственный дом? — недоумевал як.
— Не знаю, — всхлипнула Айви. Як основательно растерялся: — Погоди, сейчас поймаю раскладушку. Их много тут бегает. На раскладушке спать — загляденье.
И як стал оглядываться по сторонам в поисках раскладушки.
И тут пронесся легкий ветерок. Не ветерок даже, а так, намек на ветерок. Айви что-то припомнилось, но сразу же улетучилось. А як, занятый поисками раскладушки, даже не обратил на ветерок внимания.
И вдруг он остановился, словно что-то потерял.
— Что я здесь делаю? — спросил он и взмахнул хвостом.
— Мы с тобой подружились, — на секунду вспомнила Айви. — Ты ищешь...
— Я с тобой незнаком! — промычал як. — Ничего не помню! Караул!.. — И болтуньяк в панике умчался прочь.
Айви проводила его взглядом. Она, кажется, отыскала способ заставить яка-болтуньяка замолчать, но открытие ей не очень понравилось. Она потеряла единственного спутника.
Айви пошла по тропинке, пытаясь догнать яка, но тот начисто позабыл о ней и был уже далеко. Раз ей почудилось, что нашла, но это оказался всего-навсего лосевый рогалик. Ему было в другую сторону и вообще не до Айви.
Совсем стемнело. Добрый лес стал злым. Айви побежала и споткнулась о корягу. Ободрала коленку, испачкала лицо.
Хуже и быть не могло. Айви разревелась, сидя посреди дорожки. Ведь ей всего три года.
Что-то расслышало детский плач и пошло на звук, пробираясь через заросли. Это что-то было на шести ногах, зеленое, в чешуе, оно пыхало паром и в животе у него урчало от голода.
Шум встревожил Айви. Она оглянулась. Юный, но ужасный провальный дракон стоял перед ней.

Глава 4
Зомби по имени Зора

Айрин сердилась. Зря потратила время, пробиваясь в замок Хамфри, ругала она себя, и продолжаешь сидеть сложа руки. Зато помогла несчастной горгоне. Горгоне помогла, а об Айви забыла? С ней за это время что угодно могло случиться. Вообразить только, трехлетнее дитя одно в Глухомани волшебного Ксанфа! Ужас!
Айрин оттопырила верхний кармашек и с трепетом заглянула внутрь. В этом кармашке у нее хранилась крохотная копия айвового деревца. Деревцо было заколдовано таким образом, чтобы Айрин, глянув на него, могла узнать, как чувствует себя Айви. Яркая зелень означала, что дитя весело и здорово. Чуть поблекшая — заботы или болезнь. А засохшая... Нет, об этом и думать нельзя.
Айрин заглянула в кармашек и обнаружила — айва вовсю зеленеет! Сейчас с девочкой все в порядке! Но каждый шаг грозит бедой. Значит, скорее на поиски!
Птица рок доставила Айрин к замку повелителя зомби.
— Жди здесь, — велела королева птице. — Вскоре полетишь назад.
Милли вышла ей навстречу.
— Слушай внимательно, — с места в карьер начала Айрин. — Добрый волшебник Хамфри превратился в младенца. Хамфгорг потерялся. Горгона хочет отправиться на поиски сына, но ей нужна нянька для Хамфри. Лакуна с этим справится. Птица рок ждет около замка. Она перенесет Лакуну в замок Хамфри. Чего это ты вдруг побледнела? Все в порядке? Ну так зови Лакуну. А где Дор?
— Дор ищет Айви, — побледнев и обессилев от этих новостей, выдавила из себя Милли. — Все там с ним... Лес ведь такой большой...
— Дора я сама найду. Ты займись Лакуной, — велела Айрин и умчалась, оставив пожилую даму в глубочайшем удивлении. Королева ни на минуту не усомнилась, что Лакуне понравится путешествие на спине птицы рок. Еще бы! Мало кому из простых смертных выпадает подобная честь.
— Где король Дор? — спросила королева у первого встречного. Им оказался какой-то зомби.
На подпорченном лице несчастного отразилось усилие — он пытался найти ответ. Он почесал нос. Нос отвалился.
— Кхо-о-о ищшшш? — вопросительно прошипел зомби.
— Мужа ищу! — взорвалась Айрин. — Дора. Короля ищу! Где король?
Зомби, кажется, понял. Скелетообразная рука указала на север.
— Спссип, — поблагодарила Айрин, передразнив зомби. Зомби мало что понимают, поэтому шутить с ними вообще-то неинтересно.
Отправившись на север, Айрин вскоре повстречала кентаврицу Чем.
— Ой, привет! — воскликнула Чем.
Чем была всего на несколько лет моложе Айрин, но, поскольку кентавры взрослеют медленнее людей, находилась сейчас в самом расцвете юности. По человеческим меркам ей лет шестнадцать, как Хиатусу и Лакуне, или чуть больше. Юная кентаврица была по-своему красива: прекрасные волосы ниспадали на спину, полные обнаженные груди маняще выдавались вперед. Для Айрин Чем была прежде всего хорошей помощницей, на спине которой путь от замка Ругна к замку повелителя зомби сокращался вдвое. Но теперь, обнаружив Чем среди зарослей, в окружении лесной тишины, Айрин увидела ее будто по-новому: Чем вошла в возраст, когда появляется он. А найти жениха, насколько знала Айрин, ей будет ох как нелегко. Чем обладает магическим талантом. Ей и жених нужен соответствующий, а среди кентавров волшебников раз-два и обчелся — кентавры презирают магию. Вот и получается, что красотка Чем может так и не встретить возлюбленного и прожить жизнь старой девой.
Чем объяснила Айрин, что король и Чет ведут поиски южнее, и предложила подвезти.
— Но Гранди говорит, что Айви все равно где-то в другом месте, — со вздохом добавила кентаврица.
— Гранди говорит? — словно впервые услышав это имя, удивилась Айрин.
— Голем Гранди, к твоему сведению. А что, не нравится? — пискнул голосок откуда-то снизу. Это и был Гранди. При первой возможности надерзить он дерзил вовсю и очень гордился своим дарованием. Но, несмотря на острый язычок, Гранди в случае чего мог здорово помочь. — Я тоже пользу приношу, — пыжился крошка. — Чем возит меня от поляны к поляне, и я расспрашиваю местные растения, что да как.
Гранди был так мал, что помещался на ладони у кентаврицы.
— Чем, отвези меня к Дору, — велела Айрин и уселась к ней на спину, рядом с големом. С Гранди королева никогда не дружила, но, раз он вызвался помогать, надо набраться терпения.
Чем поскакала на юг, обходя деревья, камни и выбоины. Кентавры любят быстрый бег, и он им хорошо удается. Вскоре они нашли короля Дора.
Айрин огорошила короля последними новостями.
— Вот и получается, что я сама должна отправиться на поиски Айви, — завершила она. Ей и в голову не пришло поинтересоваться, отыскал ли Дор принцессу. Она знала, что нет. В глубине души она понимала, что именно ей предстоит распутать ужасный клубок. Видение явилось именно ей. Это не зря, это знак.
— А если ты ошибаешься? — тянул Дор. О эта противная мужская рассудительность! — Наши поиски в конце концов могут привести...
— Я ее мать! — вспыхнула Айрин, отметая дальнейшие возражения.
— Ну хорошо, — беспомощно развел руками Дор. — Если ты воспользуешься помощью Чем и возьмешь с собой Гранди...
Вот еще, подумала Айрин, только кентаврицы и голема мне не хватало... но раз это успокоит Дора, придется согласиться.
Кентаврица, кажется, не возражала.
— Возьму и воспользуюсь, — согласилась Айрин с таким видом, будто всегда была за.
— И еще какого-нибудь зомби, — продолжил Дор.
— Зомби! — испуганно воскликнула Айрин.
— Зомби знают местность, — объяснил Дор. — В случае чего ты сможешь отослать его в замок. Если стрясется беда. — Тут он понял, что сморозил глупость: никакой беды с Айрин быть не может. — То есть, — поправился он, — если понадобится послать сообщение. Повелитель зомби будет знать, куда посылать подкрепление.
— Так ты не возражаешь, чтобы я отправилась на поиски? — спросила Айрин — просто так, для пущей уверенности.
— Дорогая, — ответил король, — я не сомневаюсь, что у тебя все получится отлично. Я же тем временем вернусь в замок, посоветуюсь с Кромби, просмотрю арсенал магических средств. Я просто уверен, что найду там что-нибудь полезное. Раз Хамфри выбыл из игры, мне лучше сидеть дома. Тогда ты будешь знать наверняка, что я там, что тебе есть куда обратиться. К тому же повсюду летают обрывки забудочного заклинания. Об этом тоже надо помнить.
Айрин не могла не согласиться, что Дор рассуждает здраво. Надо признать, она ждала, что король будет спорить и возражать, но бедняга давно понял, что с Айрин спорить бесполезно. Айрин сомневалась, что Дор сумеет отыскать направление, в котором скрылась Айви, не выходя из замка Ругна. Дор рассчитывает на указательный талант солдата Кромби, но солдат уже слишком стар, и дар его ослабел. Но раз король будет сидеть в замке, Айрин не придется беспокоиться хотя бы за него и она сможет направить все свои силы на поиски дочери.
— Буду искать, пока не найду, — сурово пообещала Айрин. — Думаю, скоро найду. Она не могла уйти далеко.
— Надеюсь, что так, — пробормотал король, не глядя жене в глаза.
И тут Айрин поняла, почему Дор хочет как можно скорее вернуться в замок Ругна. Он боится. Он опасается. Опасается, что их дочка, их Айви, не просто заблудилась, а с ней стряслось нечто похуже. В замке он надеется отыскать волшебное средство, которое или подтвердит его опасения, или развеет их. У него было при себе айвовое деревце, но он уже не верил ему. Ведь вокруг полно обрывков забудочного заклинания. Если Айви попадется... Но король хотел, чтобы королева верила в успех. Верила как можно дольше. А она хотела, чтобы верил он. Как можно дольше. Айрин поцеловала его в благодарность за невысказанное и уселась на спину к Чем.
— Ты, — указала она на первого попавшегося зомби. — Пойдешь со мной. — Теперь она была готова на все, лишь бы угодить Дору. Зомби так зомби. Существа они малоприятные, но может быть, Айви вскоре отыщется, так что можно потерпеть.
Чем отправилась в путь. Айрин помахала королю на прощание и отвернулась. Она смотрела вперед, но спиной чувствовала — король глядит ей вслед и будет глядеть до тех пор, пока отряд не скроется из виду. Зомби шаркал ногами позади.
— Эй вы, цветочки-василечки! — крикнул Гранди растениям. — Маленькая девочка здесь не проходила?
Гранди просто хвастался перед другими. Ведь настоящий язык растений человеческое ухо ни различить, ни понять не может. Хвастунишка голем сначала выкрикивал вопрос на человеческом языке, а потом тихо повторял на настоящем языке животных и растений.
— Ничего тут никто не знает, — сообщил он наконец. — Надо покружить в окрестностях замка. Авось след и отыщется. Я уверен, что отыщется.
— Ну-ка посмотрим на карту местности, — сказала Айрин, обращаясь к Чем; таков был волшебный талант кентаврицы — создавать географические карты прямо из воздуха. — Посмотрим и выберем лучший путь.
Чем создала карту. Прямо из воздуха соткалось трехмерное изображение замка повелителя зомби и его окрестностей. Но все было словно в тумане.
— Ты чего, хвостатая, туману напустила? — спросил голем с неизменной дерзостью.
— Местность мне не очень знакома, поэтому и туман, — спокойно объяснила Чем. Кентавры мужского пола, случалось, горячились, напоминая этим людей мужского пола, но кентаврицы были терпеливы, как все женщины. — Дракон явился так быстро, что я просто не успела изучить окрестности, — продолжала Чем. — Если я создаю малознакомое, получается вот такой туман.
— Значит, талантик твой слабоват, голубушка ты моя неподкованная. — Айрин хотела дать затрещину нахалу, но сдержалась: Чем сама о себе позаботится.
— Талант у меня что надо, — спокойно возразила Чем. — Я всегда найду дорогу. Так-то, мякинная головушка.
Голем обиделся — голова у него была не из мякины, а из дерева, к тому же теперь и вовсе, как он считал, настоящая и очень хорошо соображающая.
— Все знакомые места я наношу на карту и всегда могу отыскать дорогу назад.
Получив отпор, голем притих и занялся своим делом. Они стали кружить вокруг замка повелителя зомби, двигаясь по часовой стрелке. В конце концов Гранди удалось отыскать след. Поскольку они двигались не только вкруговую, но и по спирали, то вскоре отдалились на приличное расстояние.
— Кислая мина видела, как Айви проходила мимо, — сообщил Гранди. — На восток пошла, — уточнил он.
Айрин страшно обрадовалась, но сразу сказала себе: спокойно, поиски только начались.
— Странно, — заметила кентаврица. — Ведь зомби, как ты, Айрин, сказала, понес девочку на запад. При чем же здесь восток? Как она туда попала?
— Не знаю, — растерялась Айрин, радость которой сильно поостыла от последнего известия.
— Расспроси у этой самой кислой мины получше, — приказала Чем голему. — Пусть опишет, откуда Айви пришла.
Гранди зашелестел, затрещал, защелкал — то есть заговорил на языке кислой мины.
— Кислая мина говорит, что девочка пришла с той стороны, где находится замок. Вид у нее был бодрый. Будто она вовсе не издалека пришла.
Айрин не знала, как быть. Ей хотелось поскорее отыскать дочку, и в то же время она понимала, что в дебри Ксанфа стоит пускаться только после того, как все хорошенько продумаешь и поймешь. Сначала надо понять, каким образом Айви, маленькой девочке, удалось забраться так далеко, а уж потом станет ясно, куда она направилась.
— Надо проверить, — сказала Айрин, надеясь, что не тратит впустую драгоценное время. — Надо вернуться и установить, каким образом Айви попала сюда.
— Замечу, что уже поздно, — указал голем. — Если ночь застанет ребенка среди зарослей...
— Верно, Гранди. Меня пугает, что Айви останется одна в темноте. Но проверить нужно. Здесь какая-то тайна. Зомби понес ее на запад, а она оказалась на востоке. Раз ей так легко удается передвигаться, она может зайти куда угодно. Короче, надо знать наверняка, где искать.

Предыдущая страница 3 Следующая страница


Дракон на пьедестале 4

— Ищи в шерсти, пиши пропало, — проворчал Гранди.
Айрин пожалела, что не может угостить големом ближайшую пугану.
— Продолжай расспрашивать, — выдавила она сквозь стиснутые зубы.
Чем затрусила назад к замку. Гранди по пути расспрашивал у кого только мог.
— Здесь Айви никто не видел, — доложил он наконец.
Проверили еще раз. Зомби тоже старался изо всех сил — осматривал заросли направо и налево.
Как ни крути, путь Айви начинался от кислой мины. Все говорили, что девочка пришла с запада, но тамошние растения ничего не помнили.
— Да, здесь что-то не так, — заметила Чем. — Айви ведь не птица и не может перелетать с места на место по воздуху.
Айрин заметила что-то в зарослях, какое-то крупное животное. На минуту душа у нее ушла в пятки, но потом она поняла, что животное не хищное, а мирное, травоядное.
— Может, оно, это животное, знает что-нибудь об Айви? — предположила королева.
— Это лось. Рогалик, — объяснила Чем. — Существо безобидное.
Гранди задал рогалику вопрос. Рогалик с тревогой смотрел на неожиданную компанию.
— Лось спрашивает, кто мы такие, — перевел Гранди. — Он боится охотников.
— Объясни ему, что мы не охотники, но охотно выслушаем его рассказ. Если ему есть что сказать.
Через минуту голем сообщил: рогалик в самом деле видел ребенка, похожего на Айви, но это было не здесь, а чуть восточнее. Ребенок куда-то шел.
— Хорошо уже то, что лось видел Айви живой и здоровой, — подытожила Айрин. — Вскоре мы выйдем на ее след. Но сначала я хочу понять, как она очутилась здесь.
И отряд возобновил поиски. Гранди пристал с расспросами к двум травинкам. Травинка, которая росла восточнее, помнила Айви и утверждала: девочка пришла с запада. Но травинка, которая росла западнее, отрицала это утверждение. Травинки заспорили, а вскоре и передрались. А поскольку и у западной травинки, и у восточной незамедлительно появились союзники, поляна в мгновение ока превратилась в поле битвы.
— Стоило с ними связываться, — сердито бормотала Айрин, осторожно переступая через полчища сражающихся травинок. — Западная или восточная — но одна из этих травинок лжет.
— Чтобы обманывать, надо мозги иметь, — возразил голем. — Не травное это дело — обманывать.
— Но одна утверждает одно, вторая другое. Где же правда?
И тут вмешалась сообразительная Чем. Ей, кстати, меньше всего досталось от острых стеблей воинственной травы — копыта все-таки пожестче нежных человеческих лодыжек.
— А если... обрывки забуданного заклинания пронеслись здесь... Тогда трава вполне могла...
— Обрывки! — воскликнула Айрин. Чем наверняка попала в самую точку. Растения, которых коснулось заклинание, забыли все, что было прежде. — Но это значит...
— Это значит, что забудочное заклинание могло коснуться и Айви, — закончила кентаврица страшную мысль.
— Если Айви лишилась памяти... — Айрин испугалась собственных слов. — Если Айви лишилась памяти, — взяла себя в руки королева, — то она забыла и об опасностях.
— Вихрь заклинания мог промчаться, когда Айви уже прошла, — допустила Чем. — В этом случае пострадала не девочка, а тропа, по которой она шла. То есть тропа забыла, кто по ней шел.
Айрин охотно ухватилась за эту версию. Заклинание могло даже затронуть Айви, но совсем немножко. Она забыла, но только капельку...
— Не печалься, мы найдем ее, — успокаивала Чем, хотя обе они знали, как жестока ксанфская Глухомань, как ловко умеет она расправляться даже с теми, кто не потерял память.
— Я тут кое-что придумал, — вмешался Гранди. — Сбоку от злосчастной тропы растет так называемый юбочник. Он по природе своей не пропускает ни одной юбки, то есть особы женского пола. Раз Айви в юбке, он и ее, вполне возможно, запомнил.
— Прекрасная мысль! — одобрила Чем. — Спрашивай.
— Юбочник говорит, — начал переводить голем, — что видел... какой-то летающий ковер!.. На ковре... так... на ковре лежал какой-то узел... и сидел ребенок!..
— Ковер? — удивилась кентаврица. — Ковер есть только у...
— У Хамфри! — воскликнула Айрин. — Ковер поднялся в воздух, когда приблизился провальный дракон. Я видела в зеркале...
— Ковер наверняка опустился около Айви, — сказала Чем. — Такие ковры любят побродяжничать, но всегда возвращаются домой. Без пассажиров им становится скучно. Но почему ковер не вернулся к Хамфри?
— Потому что Хамфри исчез, — объяснила Айрин. — Горгона с помощью возвращающего заклинания вернула его домой. А Хамфгорг остался в одиночестве и куда-то побрел. Ковер отправился на поиски хозяев. И когда он заметил Айви...
— Опустился рядом с ней, решив, что она и есть его хозяйка, — догадалась Чем. — Айви уселась на ковер, просто для забавы...
— Это на нее похоже, — мрачно кивнула Айрин. — Айви, если чем-нибудь увлечется, забывает обо всем на свете, даже об опасности. Думаю, она унаследовала это качество от отца. — Чем искоса глянула на королеву, но ничего не сказала.
— Юбочник говорит, что заметил еще кое-что, — донес Гранди. — Он говорит, что девчонка подобрала одну из этих волшебных штуковин... ну, которые приносят удачу.
— Если Айви так повезло, то почему забудочное заклинание все же оказалось сильнее? — спросила Айрин.
— Почему оно оказалось сильнее и как захватило принцессу, юбочник не видел, — ответил голем.
— Ну да, конечно! Клочки ведь прозрачные! — сообразила Айрин.
— А может, забудочное заклинание вовсе и не захватило принцессу, — вступила в спор кентаврица Чем. — Нам известно, что оно пролетело здесь, возможно, после того как Айви прошла, но кто сказал, что Айви попалась ему в лапы? Не исключено, что амулет, найденный принцессой, отразил атаку забудочного заклинания. Ну если не отразил, то силу удара уменьшил. Это уж наверняка. Впрочем, мы не знаем, какой силой обладал этот амулет. Но если принцесса сумела продолжить путь, можно сделать вывод, что она не сильно пострадала.
— Не знаю, не знаю, — покачала головой Айрин. — В Ксанфе все так сложно, подчас все получается наоборот. Вот, к примеру, Бинк, мой свекор... Тут она замолчала, не зная, как продолжить. Бинку всегда везло и без волшебства.
— Интересно, а зомби, ну того, который унес Айви, забудочное заклинание тоже одолело? — спросила Чем, глянув на зомби, терпеливо тащившегося следом за отрядом. — Ведь заклинание разлетелось в мелкие клочки. Они летают повсюду и захватывают всех без разбору.
— Я думаю, здесь замешан провальный дракон, — сказала Айрин. — Клочки заклинания вылетели следом за ним из Провала и преследовали его потом неотступно. Сам дракон, я думаю, не подвержен заклинанию — как-никак они прожили рядом долгие века. За такое время можно проникнуться симпатией даже к дракону. Мне кажется, мы разгадали тайну быстрого передвижения Айви — она попросту перелетала на ковре. Но теперь наверняка идет пешком. Ковер улетел, как только она сошла с него. Нам надо во что бы то ни стало отыскать ее до...
— До наступления сумерек, — закончила Чем.
И они как можно быстрее пошли по следу. На их пути просто не мог не встретиться пожимальник лапньй, который рассказал Гранди — а тот передал остальным — о ребенке и крупном животном.
— Опять животное? — удивилась Айрин.
— Может, это рогалик, — предположила Чем.
Голем стал расспрашивать, но пожимальник не мог сказать, что за крупное животное сопровождало ребенка. Помогли другие растения.
— Какой-то як, — сообщил голем. — Як из породы болтуньяков. Они безвредные, только страшно болтливы. Айви повезло, что она встретилась именно с ним.
— Амулет помог, — догадалась кентаврица. — Ребенок слишком мал, чтобы понять значение находки, но амулет заботится о ней. В глуши, среди опасностей Айви встречается с существом безобидным и дружелюбным. Спасибо амулету.
— К тому же амулет отогнал от нее забудочное заклинание, — напомнила Айрин. — Но я знаю, что волшебная сила этих замечательных штуковин очень быстро угасает. Чем больше они помогают, тем быстрее тают. Айви здесь окружает столько опасностей, что амулет должен работать с утроенной силой. И как раз к ночи от него ничего не останется.
Чем глянула на небо.
— Час у нас в запасе еще есть, — решила она. — И сил у нас больше, чем у Айви. Мы нагоним ее.
— Надежда дурако... — начал было голем, но тут кентаврица кашлянула, да так решительно, что голем чуть не свалился на землю. Он сразу все понял и со всем согласился.
Прошли там, где ранее проползла сороконожка, потом мимо поляны, на которой играли кентавры.
— Если бы эти кентавры поняли, что Айви заблудилась, они обязательно доставили бы ее в замок повелителя зомби. Но увы, — печально вздохнула Чем.
— Да, увы, — согласилась Айрин. — А все потому, что сила амулета испаряется.
Предупреждающе пророкотал гром. Надвигалась гроза. Надо было спешить.
Прошли мимо дерева, около которого Айви и як оказались после того, как натолкнулись на хаос. За деревом след обрывался. Растения опять ничего не помнили.
— Снова забудочное заклинание! — воскликнула Айрин. — Новое? А может, то же самое? Может, оно катилось и сметало все на своем пути.
— Я не думаю, что эти обрывки такие уж гигантские, — задумчиво произнесла Чем. — След мы отыщем, я не сомневаюсь. Жаль, что ты не захватила с собой волшебное средство. Ну то, которое принес Хамфри.
— Торопилась, а поспешишь — людей насмешишь, — невесело усмехнулась Айрин.
Гром пророкотал снова, ближе. Похоже, на поле боя мчалась туча, не так давно усмиренная Айрин с помощью водопьяна. Значит, быть беде. Неразумная туча наверняка так и кипит злобой. Она восстановила силы и вновь хочет драться.
Вскоре они напали на след, но это оказался след яка.
— Что, яки бросают своих друзей? — спросила Айрин.
— Ни в коем случае, — сказала Чем. — Пока слушатель слушает, як остается его самым верным другом. Если яка не остановить, он сам добровольно не умолкнет.
— Да, с яком надо действовать умело, — вмешался Гранди.
— Как же надо действовать? — спросила Айрин.
— Шут его знает, — пожал плечиками голем.
— Думаю, Айви не знала. А если бы даже и знала, все равно ничего не сделала бы. Меня порой беспокоит, что она больше любит именно слушать, а сама не очень-то разговорчива. Не отстает ли она в развитии? Как...
— Как Хамфгорг?
— Нет-нет, не так сильно, — поспешно возразила королева. — К его возрасту, не сомневаюсь, Айви уже вполне разговорится. Ей ведь только три года.
— С Айви наверняка что-то случилось, — заявил голем.
— Всего-навсего уже знакомое нам забудочное заклинание, — поспешно вмешалась кентаврица. — Оно коснулось яка. Як попросту забыл Айви и побрел прочь.
— Да, — облегченно вздохнула Айрин. — Надо отыскать след, и все будет в порядке.
Грохнуло с оглушительной силой. Дунул ветер, полил дождь. Несомненно прибыла она, тучная королева, подкрепившая силы вечерней влагой и множеством мелких тучек. Тучная королева хотела расквитаться с Айрин и не сомневалась, что застала противницу врасплох.
— Поиски придется на время прекратить, — сказала Чем. — В грозу бесполезно искать.
— Дождик будет что надо, — радостно потер ладошки голем. — И с чего это тучка так обозлилась? Смекаю, кто-то ее сильно задел.
Айрин хмуро рылась в своей сумке. Наконец она нашла нужное семечко. Это был широколиственный зонтик. Когда он разросся, троица смогла укрыться под ним от дождя. И как раз вовремя, потому что с небес обрушился водопад. Тучная королева вовсю изливала свой гнев! Целые потоки воды бурлили вокруг их ног. Чем прорыла копытами желобки, чтобы вода могла стекать. Земля так намокла, что просто чавкала под ногами. Стоять было противно. Айрин вырастила кушетку для себя и для Гранди. Но в кушетке сразу завелись мелкие кушаки и начали ее грызть. А потом явился большой куш и слопал и кушетку, и кушаков. В общем, положение было не из легких.
Зомби покорно стоял под дождем. Он знал, что его место под открытым небом, всегда, в любую погоду. Упругие струи хлестали, сбивая куски прогнившей плоти, потоки воды уносили их прочь, но зомби будто ничего и не терял. В этом заключается странная загадка зомби — их тела словно все время разваливаются, но никогда не разрушаются полностью. Так проявляется одна из наиболее мрачных разновидностей ксанфской магии. Несмотря на свой безобразный вид, зомби в трудный час храбро вставали на защиту замка Ругна, безропотно отдавая свои утлые жизни. Именно зомби когда-то повенчал Айрин и Дора. В общем, про любого зомби можно сказать: хоть с виду и неказист, зато душа-человек.
А дождь все лил и лил. Похоже, придется проторчать под зонтиком всю ночь, а эти дебри особенно опасны именно ночью. Тучная королева не зря примчалась.
— Зря стараешься тучка, — проворчала Айрин. — Пока не отыщу Айви, не отступлю.
Становилось все холоднее. Айрин дрожала и стучала зубами. Надо что-то делать! Она использовала последний отсвет дня и вырастила царскую свечу. С помощью света от царской свечи она вырастила полотенечный куст, увешанный отличными сухими полотенцами. Однако, чтобы вытереться тщательно, надо спрятаться. Но где? Айрин вырастила густую куртину и укрылась за ней. Чем она не стеснялась. Кентаврица девушка и к наготе относится запросто — как все кентавры.
Гранди — другое дело. Гранди обязательно начнет язвить. Просто из вредности. Айрин почти слышала, как он пищит: «Ох какие ножки! Наше пирожное размокнет под дождиком!» А потом, конечно, не удержится и все расскажет в первой попавшейся мужской компании. Короче, глупо стесняться какого-то голема, но Айрин почему-то стеснялась.
Обтершись насухо, Айрин завернулась в два полотенца и сколола их заколками с колкого деревца. Полотенца, она надеялась, послужат вместо одежды до утра, а утром она вырастит горячую сахару и обсушит около нее свои вещи. К тому же вырастит еще и ботвинью, на которой обязательно отыщется какая-нибудь обувь вместо размокших туфель. А пока, пользуясь остатками света, Айрин вырастила ужин — сырные палочки, хлебницу и растение под названием чайку-не-хотите. Они оказались в ужасном положении, но одну ночь вытерпеть можно.
Айрин думала о муже. Как все мужчины, мысленно обращалась она к нему, ты считаешь, что я без тебя не справлюсь. Не волнуйся, справлюсь. Но я скучаю по тебе, по нашему уютному замку, полному дружелюбных призраков. Даже по волшебному гобелену скучаю. Он такой забавный...
Но еще больше она скучала по Айви. Прелестное, невинное, неопытное дитя потерялось в этой страшной чащобе! Ее дитя! Айрин глянула на айвовое деревце. Оно по-прежнему зеленело и шепнуло ей: с девочкой все в порядке. Если бы не эта уверенность, королева кинулась бы прямо сейчас в ночь, навстречу опасностям, искать ту, которую ей, быть может, уже не суждено найти.
В слабом свете царской свечи она различила зомби, съежившегося под ледяными струями. Какой же он несчастный! Айрин стало его жалко.
— Хочешь есть? — спросила она.
— Ессссь? — не понял зомби.
— Есть, — повторила Айрин. — Пища. Питаться. — И Айрин протянула зомби кусок сыра — хотя сомневалась, что зомби любят сыр.
Зомби потянулся к ней своей ужасной рукой. Айрин сдержалась, чтобы не отпрянуть.
— Пишшшя-я, — прошептал несчастный.
— Да. Пища, — подтвердила Айрин и для наглядности откусила кусочек сыра — есть ей, правда, почти расхотелось.
Зомби взял кусочек и поднес ко рту. Но у него не получилось — посыпались зубы, отвалилась часть губы. Нет, сыр слишком твердая пища.
— Жаль, — растерянно сказала Айрин. — Я ведь ничего не знаю о жизни зомби.
— И никто из нас не знает, — отозвалась Чем. — Мы — не они, хотя в этом утверждении есть некая двусмысленность.
— Я с ним поговорю, — вызвался голем; наверняка решил, мерзавец, что получит возможность пошалить. — Я умею говорить с кем угодно и с чем угодно, даже с полуживыми личностями. Это, скажу я вам, единственный пункт, в котором талант Дора может сравниться с моим. Он умеет беседовать с полумертвыми, а я с полуживыми. Так какими девичьими секретами ты, голубушка, хочешь обменяться с этим существом? — спросил голем у королевы.
Айрин не знала, о чем спросить. На самом деле жизнь зомби ее не очень-то интересовала. Достаточно на них посмотреть — и все понятно! Одно ее пугало — если она погибнет здесь, в окрестностях замка повелителя зомби, и повелитель оживит ее, она сама превратится в зомби. В смерти нет ничего интересного, а в полусмерти, то есть в существовании зомби — и подавно.
Из влажной тьмы донесся оглушительный треск, словно там, во мраке, кто-то огромный ломал об колено здоровенные щепки.
— Стреск! — в ужасе крикнул Гранди. — Этот шум я знаю наизусть!
— Как будто какой-то великан ломает деревья, — тревожно заметила Чем и взмахнула хвостом.
— Именно великан! — подтвердил Гранди. — Великанский дракон из породы стресков. На лету он издает этот ужасный треск, а при его появлении у людей и прочих наступает так называемый стресс. К тому же стрески питаются...
— Людьми! — догадалась Айрин.
— Да, у них это называется стрескать жертву.
— Но в темноте я не могу ничего вырастить! — горько воскликнула Айрин. — Беда!
— Стрески летают очень быстро. Нам не убежать. Придется с ним сразиться.
— Чем, куском сыра? — сквозь слезы спросила Айрин. — Нужно оружие, а я сомневаюсь, что мой нож...
Чем сняла с плеча лук:
— Укажите точно, где этот стреск, и я убью его.
— Спрячь стрелялку, хвостатая, — пренебрежительно бросил голем. — Ты только раздразнишь его. Надо вырастить какое-нибудь мощное растение. Кулачный куст, допустим, или пугану.
— В темноте ничего не получится, — возразила Айрин. — В темноте я могу вырастить только ночную вазу.
— Давай вазу! — крикнул Гранди. — Стреск почти рядом!
Треснуло прямо у них над ухом. Айрин была не робкого десятка, но испугалась.
— Расти! — велела она семечку.
— Давайте поднимем шум, — предложила Чем. — Стреск испугается и улетит.
— А улетая, — с видом знатока вмешался голем, — выстрелит в нас, как это у стресков заведено, этим... ну как бы это выразиться... остатком вчерашнего ужина...
— Пощади наши уши, — махнула рукой Айрин. — Все понятно.
— А стреляют стрески метко, — не унимался голем. — Прямо в лицо норовят попасть. К тому же остаток ужина летит с такой скоростью, что может сбить толстенное дерево.
— Но что же нам делать? — растерянно спросила кентаврица.
— Пусть Айрин вырастит эти свои ночные вазы, а там посмотрим. Надо, чтобы дракон опешил, но не испугался, чтобы он убрался мирно. В этом суть — чтобы он не одержал победы, но и не обиделся.
А вазы тем временем росли, белея во мраке фаянсовыми боками, поблескивая хрустальными.
— О, придумал! — пискнул голем, явно сдерживая смех. — Надо подарить стреску ночную вазу!
И тут громадная голова дракона вынырнула из мрака. Айрин поняла, что такую силищу им не одолеть. Она готова была завопить, хотя и презирала все эти дамские штучки.
Вслед за головой появилось туловище. Дракон надвигался. И тут чья-то фигура выросла между драконом и укрывшимися под зонтиком. Зомби!
— Сойии! — крикнул зомби, обронив при этом часть языка.
Дракон даже ухом не повел. Он клацнул зубами. Челюсти сомкнулись на ветхом теле зомби. Потом появилось какое-то кислое выражение на морде дракона — точно так же скривился провальный, отведав пудинга. Стреск с силой выплюнул отвратительную добычу. Зомби приземлился под зонтиком, а дракон развернулся и с шумом удалился на поиски лучшей пищи. Этим он, к счастью, не выстрелил — ведь он не испугался, а просто удивился.
— Стреск наверняка подумал, что мы все здесь зомби, — облегченно вздохнула Айрин.
— Ты сейчас и впрямь похожа на зомби, — любезно заметил голем. — Зомби в полотенцах. Мокрые волосы облепили голову, тело в каких-то лохмотьях. И в самом деле, чем не зомби?
Зомби спас их от дракона. Но какой ценой? Айрин не питала теплых чувств к зомби, но к своему спасителю не могла не проникнуться симпатией. Если бы не он, стреск стрескал бы их всех, а ее, Айрин, в первую очередь. Но несчастный заплатил за свой подвиг ужасную цену.
Айрин присела, чтобы осмотреть зомби. Его тело было в ужасном состоянии, впрочем, у всех зомби так. Но зомби не так-то легко убить. Его надо рассечь на очень мелкие кусочки, тогда он перестанет двигаться. Если этот несчастный похож на своих собратьев, он выживет.
— Ты живой? — спросила Айрин и подумала: живой или мертвый — для зомби эти понятия имеют иной смысл. Ведь зомби, как сказал Гранди, существа не совсем мертвые, но и не вполне живые.
— Я ра-анн, — прошептал зомби.
— Живой! — воскликнула Чем.
— Зомби говорит, что ранена, — пояснил Гранди.
— И без тебя видим, — пожала плечами Айрин. Она набралась духу, схватила полотенце и стала обтирать тело зомби.
— Как же ее потрепал этот противный дракон, — озабоченно шептала Айрин. И тут до нее дошло, что она сказала «ее». Значит, это женщина? — Так это женщина? — спросила она у голема, чтобы удостовериться.
— Женщина, — подтвердил голем. — А ты не догадывалась?
— Не догадывалась, — честно призналась Айрин. — Она же такая... потрепанная, что сразу не различишь. — Теперь, вытирая тело, она все разглядела и перестала сомневаться.
— И я не догадывалась, — спокойно заметила Чем. — Ну конечно, зомби ведь тоже разделяются на мужчин и женщин. Повелитель зомби оживляет и тех, и других.
Зомби попыталась сесть.
— Эй, погоди! — остановила ее Айрин. — Тебе надо лежать. Ты попала на зуб к дракону. Кровь из тебя так и хлещет, кости переломаны. Хорошо, что... жива осталась.
— Никакие драконы их брату не страшны, — хмыкнул Гранди. — Бывает, на куски рубят, а куски все равно склеиваются. Не природа поддерживает жизнь зомби, а магия.
— Не буду с тобой спорить, — холодно согласилась Айрин. — Но эта зомби спасла нам жизнь, и она еще не настолько разложилась, чтобы не чувствовать боли. Ей надо помочь.
— Я согласна, — сказала Чем. — Но что мы можем для нее сделать?
— Спроси, Гранди, — велела Айрин.
— И узнай, как ее зовут, — добавила Чем.
И в самом деле, удивленно подумала Айрин, у нее ведь есть имя. А я об этом и не вспомнила. Это показывает, с каким презрением я всегда относилась к зомби. Ведь они тоже люди... были людьми, прежде чем умерли.
Гранди издал ряд хлюпающих вздохов.
Зомби ответила при помощи кашля, хрипов и прочих звуков, напоминающих движение мусора в полузабитом мусоропроводе.
— Говорит, ее зовут Зора, — сообщил Гранди. — Она покончила с собой около пятнадцати лет назад из-за несчастной любви. Родственники отнесли тело повелителю зомби, и он оживил его. И она стала служить повелителю зомби. С тех пор как она ни жива ни мертва, жизнь для нее утратила смысл. Она прозябает... Тут я не совсем понимаю... То ли ей все время холодно...
Но Айрин поняла. Да, это ужасно — целую вечность быть ходячим мертвецом.
— Но как же можно ей помочь? Спроси, — напомнила она голему.
— Единственно любовь, — перевел Гранди. — Только любовь способна согреть зомби. Живой мужчина должен горячо полюбить ее, и тогда зло, причиненное давним обидчиком, исчезнет. Пока любовь будет согревать ее, она сможет жить почти человеческой жизнью.
— Задачка не из легких! — присвистнула Чем. — Очень трудно полюбить зомби. Мужчины, как правило, предпочитают подруг молодых и, как бы это выразиться, полнотелых.
— Но мы все же попытаемся помочь Зоре, — решила Айрин. — Она того заслуживает.
Айрин обняла костистое тело и помогла пострадавшей сесть. А вскоре Зора встала на ноги и убралась под дождь, где чувствовала себя, очевидно, не так уж и плохо.
— Зора, если я сама могу что-нибудь сделать для тебя... — неуверенно произнесла Айрин, обращаясь к темноте за пределами зонтика.
— Думаю, ты уже сделала, — пробормотала Чем.
— Что я сделала?
— Обогрела ее человеческим теплом, — пояснила кентаврица. — Именно поэтому она так быстро встала на ноги. Чем больше внимания, тем для нее лучше.
Айрин сделалось неловко. Она ведь знала, с каким презрением еще совсем недавно относилась к племени зомби. «Тебе дана возможность загладить свою вину, — сказал внутренний голос. — Постарайся ею воспользоваться».
— Давайте-ка ложиться спать, — предложила Айрин. — Завтра утром продолжим поиски.
Все улеглись на полотенца и попытались уснуть. Зора осталась мокнуть под дождем. Как вокруг неуютно, думала Айрин, как тяжко на душе. Но ничего не поделаешь. Ради спасения Айви надо все преодолеть.
Айрин опасалась, что проведет без сна всю ночь. Но она уснула, и дурной сон ей не приснился. Кобылки-страшилки, как видно, проскакали мимо.

Глава 5
С дерева на дерево

Провальный дракон, превратившись в ребенка, так уменьшился, что был теперь всего в три раза больше крохотной Айви. Но все драконьи составляющие остались при нем: шесть ног, извилистый заостренный хвост, крылья-крылышки, такие маленькие, что он при всем желании не смог бы взлететь, — и устрашающая голова с утыканной зубами пастью. Металлические чешуйки были приятного зеленого цвета с радужным оттенком.
Дракон уставился на Айви. Пустил слюну. Облизнулся. Пыхнул паром — младенчески чистым и белым. Крупный противник был теперь ему не по зубам, но Айви, маленькая и сочная, как раз впору. Провальный дракон приготовился закусить.
— Ух ты, игрушка! — радостно воскликнула Айви и захлопала в ладоши.
Дракон удивился. Одинокий путник, повстречавший на своем пути дракона, не должен радоваться, это не по правилам. Провальный превратился в неопытного младенца, но драконом со всеми их чертами быть не перестал. Инстинкт важнее памяти. Инстинкт подсказывал вековечный ход событий: лакомый кусочек в ужасе убегает, дракон гонится за ним, догоняет, хватает, доводит на пару до полуготовности, разрывает на кусочки, проглатывает, сытно рыгает и погружается в приятную дрему. Бывает и по-другому. Если противник, допустим, выше ростом и сильнее, если он вооружен волшебным мечом, дракону лучше не рисковать и убраться подобру-поздорову. Если встречаются противники одинаковых роста и силы, они должны сразиться, чтобы понять, кто главнее в этой местности. Провальный дракон смутно помнил, что когда-то владел очень большим земельным наделом, но где эта земля и когда он ею владел, забыл начисто. Но сейчас перед ним стояло существо хилое и маленькое, так что ни о каком дележе земель и речи быть не могло, а дружелюбию дракон не обучен. Как же поступить?
Айви бесстрашно приблизилась к дракону.
— Хороший мой драконник, — проговорила она. — Зеленый, как мамины волосы. Будешь со мной играть, будешь меня охранять, когда я буду бояться... — И Айви потянулась к нему ручонкой. Неужели хочет погладить отвратительную драконью морду?! — Какой красивенький!
Приятные словечки не успокоили провального дракона. Он стоял перед выбором. Броситься на малявку? Броситься бежать? Броситься в бой? Нет, не годилось ни первое, ни второе, ни третье. Никто раньше не называл его красивеньким, никто не гладил по морде. Провальный дракон стоял в нерешительности, попыхивая паром.
— Чудненький пар! — восхитилась Айви. — Ты что, паровик? Тогда тебя зовут Стэнли!
Айви знала множество историй о странной и забавной стране, именуемой Обыкновенией. В Обыкновении водятся самые невероятные вещи и существа: колесные таксы, автоматы и люди, лишенные магических способностей, то есть неволшебники. Водятся там и паровики, которых еще зовут Стэнли.
— Стэнли-паровик! — восторженно повторила она. — Ты мой самый лучшенький друг!
Родители Айви произвели на свет свое дитя в любви, любовь жила в их семье, и поэтому сама Айви не могла не излучать мирный и радостный свет любви. Игрушки, домашние животные, гости родителей — все становились ее друзьями сразу и безоговорочно. К тому же она накрепко уяснила: мужчины должны относиться к женщинам именно так, как папа относится к маме. Король Дор преклонялся перед королевой Айрин, ставил ее на пьедестал. Айрин делала вид, что недовольна, но в душе радовалась. Айви, кстати, обыскала замок сверху донизу в поисках этого загадочного пьедестала, но так и не нашла его. Это пьедестал-призрак, в конце концов решила она. Но потом перерешила. Призрак просто волшебный, как страшилка у нее под кроватью. Страшилку видит только она, Айви. А пьедестал — только папа и мама. Папа ставит маму на видимый только им пьедестал, а мама не может слезть и жалуется. Папа все может, потому что он волшебник. Айви уважала магию и пыталась создать собственный невидимый пьедестал для своих друзей. Кропотливым трудом она соорудила пьедестал. Но кого же на него ставить? Огра Загремела не поставишь — он слишком большой. И вот она встретила Стэнли. Стэнли как раз подходит! Потому что из всех известных ей маленьких драконов Стэнли несомненно самый лучший!
А что же сам про... то есть Стэнли? Каково ему было на пьедестале? Как и королеве Айрин: не очень удобно, но и не так уж плохо. Каким же талантом обладала Айви? Стоило ей заметить у кого-нибудь какую-нибудь хорошую черту или способность, как эта черта или способность сразу становилась ярче, сильнее, прочнее. Раз она увидела, как Айрин выращивает растения, и с тех пор королева стала проделывать это вдвое успешнее. Когда она встретила дружелюбного словоохотливого яка, тот утроил свое дружелюбие и свою словоохотливость. Наконец она столкнулась с провальным драконом и восхитилась его красотой и обаянием.
Бывший провальный дракон, ныне Стэнли, так быстро оказался на высоте, что в первое мгновение у него закружилась голова. Он и не подозревал, что у него такое имя — Стэнли; не подозревал, что он такой великолепный, такой восхитительный, красивый, очаровательный... И тут магия Айви, магия сильнейшей ксанфской волшебницы, начала действовать; мало кто из смертных мог сопротивляться ее силе. И под влиянием этой магии дракон стал именно таким, каким девочка его увидела, — ее милым и верным другом, товарищем по играм, любимым домашним животным. Дракон Стэнли, как-никак мужчина, сам того не подозревая, покорился очаровательной маленькой волшебнице. История знает множество подобных примеров. Он проиграл сражение особого рода, но не возмутился, потому что не подозревал ни о каком сражении. Дракон был невежей в науке дружелюбия, поэтому полностью доверился своей крохотной учительнице. Под ее влиянием он стал хорошим.
Так крохотная Айви, излучающая любовь, простодушие и неведомую ей самой силу, покорила самое грозное чудовище Ксанфа — провального дракона. Айви совершила нечто невероятное. Кое-кто пожмет плечами и скажет: ну подумаешь, просто чудо. Но это было не просто чудо, а самое раннее проявление собственного могущества Айви, сравнимого разве что с могуществом ее дедушки Бинка.
— Чешуйки у тебя такие стальные-престальные, — похвалила Айви и постучала кулачком по драконьей спине — и чешуйки сразу стали куда крепче прежнего. — И очень красивого цвета, — щебетала Айви, после чего чешуйки действительно окрасились в какой-то новый, в самом деле очень красивый зелено-голубовато-серый с искорками цвет. — Ты самый премилый дракон! — воскликнула Айви, обняла Стэнли за шею и поцеловала прямо в зеленое ухо.
Дракон офонарел. Если бы не красивого цвета очень плотная чешуя, он бы просто растаял.
— И пыхтишь невероятно чудным, горяченьким паром, — не собиралась униматься Айви.
Стэнли выпустил струйку пара. И в самом деле куда горячее прежнего!
— Ой, кушать хочу. А ты? — спросила вдруг Айви. Маленькие дети не могут долго думать об одном и том же.
Стэнли кивнул, блеснув чешуйками. Он очень хотел кушать.
— Надо найти какую-нибудь еду, — сказала Айви. — На ужин. Где же нам ее найти?
Дракон украдкой вздохнул. Его еда была перед ним, но теперь он даже думать об этом не смел. Пока он рядом, драконы этому странному лакомому кусочку не страшны.
Поблизости росла крабель — ель, увешанная вместо шишек так называемыми крабами.
— Смотри, вкусненькие! — всплеснула ручонками Айви и потянулась к крабу. Но краб не растерялся и цапнул ее за руку клешнями. Айви отдернула руку. Еще в замке Ругна Айви выучилась, что с такими лучше не связываться.
Но есть все-таки хотелось.
— Все, я знаю, как быть, — важно промолвила Айви, гордясь собой; как же не гордиться, если умеешь находить выход из самых безвыходных положений. — Мама готовит крабов в горячей воде. В горячей воде крабы не кусаются, — сообщила она дракону. Она сама только сейчас поняла, зачем мама проделывает все эти сложные штуки: наливает, перчит, солит, кипятит, помешивает. Так она усмиряет крабов.
Но у Айви не было горячей воды. Вообще никакой воды и никакого перца. Айви приложила палец ко лбу, изо всех сил задумалась — и нашла решение!
— Стэнли, горячий пар не хуже горячей воды! Приготовим крабов на пару и съедим!
Стэнли посмотрел на крабель, но ничего не понял — зачем тратить пар, когда можно съесть живьем? Очень полезная пища — от мяса прибавляются силы, от скорлупы укрепляется чешуя.
— Ну, давай пыхай паром, — подбодрила Айви. — Ты же такой умный.
И Стэнли обнаружил, что он и в самом деле поумнел и понимает гораздо больше, чем раньше. Он понял: драконы едят сырую пищу, но у людей все иначе. Люди, а значит и Айви, едят вареное.
Стэнли приблизился к крабели и пыхнул струей горячего пара. Зеленоватая скорлупа мгновенно стала ярко-красной, и приготовленные крабы посыпались на землю. Айви схватила одного к отшвырнула — уж больно горячий! Она сунула пальцы в рот, остудила, а потом сделала так: обернула ладонь краем юбки и тогда уж взяла краба. Аромат от него шел просто великолепный.
Но как же снять скорлупу? Никаких щипцов нет. Она глянула на поблескивающие драконьи зубы, и ее осенило: — Стэнли, растрескай их!
Она осторожно вложила краба дракону в зубы. Дракон медленно сжал челюсти. Скорлупа треснула — можно есть!
Крабовое мясо оказалось очень вкусным, и Айви предложила дракону попробовать.
Стэнли сварил парочку для себя и сжевал вместе со скорлупой. И вареные ничего, понял он. Вареная пища, оказывается, ничуть не хуже сырой.
Тем временем становилось все темнее.
— Мама меня скоро позовет, но пока не зовет. А папа вообще чем-то более важным увлекся, — беззаботно объяснила Айви. Она не сомневалась, что мама в конце концов явится и скажет, как всегда: «Иди спать». Мама про это никогда не забывает. — Давай поищем уютное местечко для спанья, — предложила она дракону.
Дракон обычно засыпал, где тьма застанет, потому что никого не боялся. Но теперь, став меньше и слабее, он чувствовал страх перед темнотой.
ДРАКОН НА ПЬЕДЕСТАЛЕ
Для хилых и беззащитных ночь полна угроз. От ночной страшилки из-под кровати можно спастись, взобравшись на кровать, но у него, у бедного дракона, и кровати никакой нет. Поэтому надо довериться Айви: раз она советует искать место для спанья, значит, надо искать.
Они отправились на поиски. И вскоре наткнулись на странное дерево, увешанное... нет, не крабами, а крохотными человечками в мундирах. Стэнли на всякий случай пыхнул паром. Человечки покраснели и попадали на землю. Они вспотели, но не сварились. Более того, сразу вскочили на ноги и собрались в кучу.
— Солдатики! — догадалась Айви. — Это дерево солдатенка!
Солдатики оказались ребятами крепкими. У каждого на голове был шлем, а в руке меч или копье. Стэнли выпустил еще одну струю пара. Солдатики, которые уже успели построиться, выставили перед собой щиты. И покраснели они скорее не от драконьего пара, а от праведного гнева.
— Давай лучше убежим, — робко предложила Айви. — У тебя чешуя толстая, а у меня кожа мягкая. Я ведь всего лишь маленький ребенок. И вообще вокруг уже так темно сделалось.
Стэнли не вполне понял мысль Айви, но это не помешало ему сразу же согласиться с ней: она умнее, она умеет думать, а драконы этому не обучены.
Они пошли дальше, и новое дерево встало у них на пути — высоченное, толстенное, с выступающими корнями. Густейшая непроницаемая листва начиналась почти от земли.
— Здесь нас никто не испугает, — решила Айви. — Но как же взобраться?
Им повезло — за деревом стоял журавль. Птица с длинным телом, на длинных ногах, с длинной тонкой шеей и длинным клювом. Журавль был настолько высок, что, когда выпрямлялся, голова его исчезала в листве дерева.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

Отряд пылающих военным азартом солдатиков тем временем приближался. Если бы не крохотный рост и не пересеченная местность, солдатики давно были бы на месте.
— Господин журавль, пожалуйста, помоги нам взобраться на дерево, — вежливо попросила Айви. — А я тебе подарю... — Тут она запнулась, потому что подарок еще надо было найти. Айви уже знала, что за услуги надо платить. Тут она отыскала в кармашке какой-то металлический кружочек. — Вот, возьми, — обрадовалась она и протянула кружок птице.
Журавль уставился на непонятную штуковину. Металлический кружок поблескивал в лучах заходящего солнца, а журавль любил блестящие предметы. Журавль взял подарок. Потом наклонил голову, подцепил Айви за пояс и перенес ее в листву. От быстрого перелета у нее закружилась голова, но она быстро пришла в себя, ухватилась за ветви и полезла в мягкий сумрак листвы.
Журавль наклонился во второй раз, схватил Стэнли и перенес туда же. Айви обрадовалась, потому что ей было страшновато одной в темноте.
Айви устроила из листьев мягкую постель. За листвой не было видно, что земля далеко внизу, поэтому Айви не боялась упасть. Стэнли смастерил себе гнездо, свернулся калачиком и уснул. Вскоре уснула и Айви.
Ночью разразилась страшная гроза, дождь лил как из ведра, но в глубине кроны было тепло и сухо. Айви и Стэнли мирно спали, им снилось, что где-то там далеко, за стеной, что-то шумит и хлюпает. Айви согревало одеяло из листьев, а дракон согревал себя паром. До чего замечательно отыскать в непогоду надежную крышу!
Проснувшись утром, Айви не сразу поняла, где находится. Если дома, в своей кроватке, то почему вокруг все зеленое, а не розовое? Ведь в ее спальне все розовое. Действительно, вокруг плотной стеной стояла зеленая листва, сквозь которую кое-где пробивались лучики света. И дракон какой-то большой игрушечный валяется, продолжала удивляться девочка. Мне, что ли, его подарили? И тут она все вспомнила.
— Стэнли! — кинулась она к дракону с распростертыми объятиями.
Бывший грозный провальный дракон внезапно проснулся, пыхнул спросонья паром и взмахнул хвостом. От резкого движения он чуть не рухнул вниз сквозь листву, ведь они находились как-никак на вершине дерева.
— Очень хорошее дерево, — заметила Айви. — Давай по нему погуляем.
Дракон, которому неожиданно понравились объятия милого маленького существа, сразу согласился.
Айви поискала в листве ванную комнату, но ничего не нашла. Но она сделала все, что положено делать утром, и все беззвучно провалилось сквозь листву. Вот почему птицы любят селиться на деревьях. Этим они облегчают себе жизнь.
Потом Айви поискала кухню и опять же, понятное дело, не нашла. Но повсюду с веток свисали разные фрукты и орехи. Она набрала полные пригоршни и наелась. Стэнли сомневался, что эта пища ему подходит, но покорился уговорам подруги, поел фруктов и нашел их просто великолепными. Сочные фрукты пополнили внутренний запас жидкости, необходимой для производства пара.
Потом они отправились в путешествие по дереву. В мешанине листвы постепенно угадывался определенный порядок. Ветви загибались в основном кверху, и чем выше, тем лиственные перекрытия становились плотнее. Дерево напоминало огромный дом со множеством стен, потолков и лестниц. Айви и Стэнли поднимались и поднимались, и конца этому подъему, похоже, не предвиделось.
Дракон, длинный, приземистый и извилистый, переходил с ветки на ветку без особых хлопот, но принцесса время от времени теряла равновесие.
А вот и залитый солнечным светом верхний этаж, где толстые ветви переплетаются, образуя причудливые фигуры, а лиственный пол достигает такой плотности, что хоть танцуй на нем.
Стэнли и Айви оказались на своеобразной площади, утыканной холмиками сплетенных ветвей, окруженной, как стенами, более высокими ветвями. Из лиственной земли кое-где торчали крупные листы, украшенные какими-то черными закорючками. На самом деле это были надписи, но Айви еще не умела читать, а дракон никогда не учился. «ДОБРО ПОЖАЛОВАТЬ В ЗООПАРК!» — сообщала первая табличка.
«НЕ СОРИТЬ!» — предупреждала вторая. Но дракон и принцесса беззаботно прошли мимо.
Пройдя еще немного, они наткнулись на какой-то странный ящик, сделанный из плотной листвы. На ящике значилось: «КУКУРУЗНИК ОБЫКНОВЕННЫЙ». Ребятишки сразу же заглянули в ящик. Внутри сидели странные, довольно крупные существа. Головы у них были птичьи, а тела... Айви наморщила лоб, стараясь припомнить, где она их видела.
— На картинке! — вдруг вспомнила она. — В книжке про обыкновенских чудовищ! Только у них там таких голов не было. Мамочка мне объяснила тогда, что это такой самолет. И у самолетов на картинке голов не было. А раз у этих самолетов есть головы, то эти самолеты, наверное, поженились на... — Тут Айви замолчала, потому что ничего объяснить не могла.
Стэнли был удивлен не меньше. Один из кукурузников попытался клюнуть дракона, и дракон окатил его паром. Кукурузник сердито загудел. Дракон сердито взмахнул хвостом. Обыкновенских чудовищ Стэнли не любил за их ненастоящесть.
В следующем ящике сидели перекуры. Куры сидели нахохлившись и время от времени выпускали из клювов сизые кольца дыма.
Третий ящик заполняли перегрызы. Усатые и голохвостые, они держали в лапках кусочки сыра и с увлечением их грызли.
В четвертом ящике обитали пережуй. Пережуй, крупные копытные существа, похожие на яка-болтуньяка, украдкой жевали лиственные стенки своей темницы. В пятом отыскали переплюев — и поспешно захлопнули крышку, потому что переплюи явно готовились к соревнованию. В шестом стоял одинокий перевари, очень похожий на пережуя. Родственник, очевидно. Из седьмого, последнего ящика несло невероятной вонью. Там жил некто выкакай.
Айви стало жалко всех этих, как она сразу решила, пленников.
— Стэнли, освободи их! — недолго думая, выпалила она.
Дракон, конечно же, охотно согласился. Пара пустяков, подумал он, стоит только дунуть... И он Дунул.
Вскоре веселая компания кукурузников, перекуров, перегрызов, пережуев, переплюев вкупе с одиноким перевари и таинственным выкакаем оказалась на воле. И такая пошла потеха, что Айви со Стэнли испугались и побежали к деревянной стене зоопарка — а они и не поняли, что побывали в зоопарке. Они перелезли через стену и очутились на соседнем дереве, более, как им показалось, спокойном. «ДОБРО ПОЖАЛОВАТЬ НА СТАРУЮ ПЕРЕЧНИЦУ!» — гласила надпись, но ни Айви, ни дракон, повторяем, не умели читать. А вокруг были россыпи перца — красного, черного, белого, синего; с ветвей свисали гроздья перца, гирлянды перца, вязанки перца. Страшно чихая, Айви со Стэнли побежали туда, где виднелась крона соседнего дерева, дерева номер три.
Числиха цифирная — вот как оно называлось. Все, что на нем росло, было связано со счетом и со временем — на дереве было столько ветвей, сколько месяцев в году, на каждой ветке росло столько листьев, сколько дней в месяце. Каждый день на землю падал только один лист, как в отрывном календаре. Ветви и листва числихи, как и первых двух деревьев, к вершине так уплотнялись, что образовывали площадку, на которой можно было стоять. В центре площадки густо вздымались числотелы, циферзлаки, столицы, столетники. А сквозь их плотную зеленую стену что-то поблескивало — что-то страшно заманчивое. Айви сразу заметила блеск. Ведь маленькие девочки, как и большие журавли, очень любят блестящие побрякушки.
Айви со Стэнли направились к самому центру зарослей. И увидели нечто такое, к чему просто не могла не потянуться любая рука, а что уж говорить о детской ручонке. Радостно улыбаясь, Айви потянулась к яркому растению. Но едва пальцы ее коснулись золотой листвы, как растение выстрелило огнем, причудливо осветив все вокруг. Это было то самое свечение из видения королевы Айрин, свечение, смысла которого она так и не разгадала.
Айви со Стэнли замерли на месте. Они превратились в статуи, неподвижные, бездыханные.
Они попали в плен к самому могущественному растению Ксанфа, к растению, управляющему бытием всего живого в волшебной стране.
ЗАМРИ-НА-ВЕКИ — так оно называлось.

Глава 6
Ведьма Ксантиппа

К утру непогода стихла, но тучная королева сумела отомстить Айрин — вода смыла следы, и после душа растения начисто забыли, что было вчера.
Вдобавок солнце светило так вяло, что одежда никак не могла просохнуть. Пришлось вырастить новые туфли и новое белье. Из сухих полотенец Айрин умудрилась соорудить себе юбку и блузку. Гранди продолжал расспрашивать растения. Ни одно из них не помнило об Айви.
— Боюсь говорить, но... — робко начала Чем.
— Ну и не говори, — отрезала Айрин. Она поняла, что хотела сказать кентаврица: некая ужасная сила захватила Айви и унесла с собой так далеко, что теперь девочку вряд ли удастся отыскать. Но пока айва зеленеет, а она зеленела по-прежнему ярко, с Айви все в порядке. Нельзя вешать нос.
Потянулись новые часы поисков. Однажды их заметил грифон и спустился, чтобы рассмотреть получше. На львином туловище чудовища подрагивали орлиные крылья. Грифоны, вечно голодные, вечно злые, входят в число наиболее опасных ксанфских хищников. Но Айви не растерялась и не дала чудовищу опомниться. Она бросила семечко боксерского куста и приказала ему расти. Вскоре появился куст и на нем множество крепких деревянных кулаков. Куст начал размахивать кулаками, целясь в грифона. Боксерские кусты — большие любители подраться. Грифон мгновенно снялся с места и растаял в воздухе.
— Сидень видел Айви! — крикнул Гранди, указывая на какое-то растение. — Сидень сидит в земле накрепко, и память у него такая же крепкая. Дождю ее не удалось смыть. Сидень говорит...
— Что говорит! — нетерпеливо воскликнула Айрин.
— Айви была не одна, — как-то неохотно сообщил Гранди. — Но не с яком.
— Но с ней ведь все в порядке? — дрожащим голосом спросила Айрин.
— В порядке. Но вот ее новый приятель...
— Он не причинил Айви никакого вреда! — уверенно заявила королева — но на всякий случай глянула на айву.
— Вреда-то не причинил... — мямлил Гранди.
— Говори же! Что за приятель?
— Да вроде похож он на провального дракона, — на одном дыхании выпалил Гранди.
Айрин стало плохо. Чем едва успела подхватить королеву, которая вдруг начала валиться вбок.
— Провальный дракон? — еле слышно прошептала Айрин.
— Да от него и половины не осталось, — успокоил Гранди. — Вспомни, не только старина Хамфри искупался в Роднике молодости, но и провальному дракону досталось. Теперь они оба всего лишь невинные младенцы.
— Провальный дракон есть провальный дракон! — обрела голос королева. — Самое ужасное чудовище в Ксанфе! Какая разница, сколько ему теперь лет!
— Именно об этом я и хочу сказать, — со значением начал Гранди.
— Ну что еще?
— Сидень мне сказал... в общем, провальный дракон и Айви, кажется, подружились. Во всяком случае, удалились как друзья.
— У провального дракона не может быть друзей! — кричала Айрин, не давая себя убедить. — Это дракон-одиночка! Он просто съедает все на своем путы! Драконы все такие!
— В твои рассуждения вкралась небольшая логическая ошибка, — заметила Чем. — Провальный дракон должен был в свое время появиться на свет. А появился он, как все существа, из материнского чрева. Значит, у него были родители, и, чтобы родился их сын, они должны были воспылать страстью друг к дружке. Значит, драконы умеют не только убивать, но и любить. Превратившись в ребенка, провальный просто заблудился в чаще. Он теперь беспомощен, как может быть беспомощно дитя.
— Бедный ребеночек! — всхлипнул Гранди, утирая слезы.
— Дети отличаются от взрослых впечатлительностью, искренностью, — продолжала разъяснять Чем. — У маленьких дракончиков...
— У маленьких дракончиков желудки меньше, чем у взрослых, — встрял Гранди. — Так что малютка провальный, который перед встречей наверняка наелся досыта, просто оставил Айви на потом.
Чем замахнулась копытами, но не попала. А королева... Она только начала верить, но после глупого замечания голема... Провальный дракон хитер и коварен, гораздо умнее многих своих собратьев.
— Чем скорее мы их найдем, тем лучше, — сурово изрекла Айрин.
Новый след они нашли у солдатенки. Нескольким солдатикам действительно запомнилась юная парочка.
— Конечно, мы пустились в погоню, — переводил Гранди. — А этот зверь как пыхнет! Ну и шуточки!
— Куда же они пошли? — нетерпеливо перебила Айрин.
— А тебе, старушенция, какое дело? — перевел Гранди вопрос солдатика. Солдатик беззаботно раскачивался на своей ветке.
— Отвечай, качалка, а не спрашивай, — сурово приказала Айрин.
Солдатик сразу перестал раскачиваться.
— Они скрылись за деревом, которое принадлежит ведьме, — разъяснил солдатик. — Но пока мы добежали туда, их уже и след простыл. Ну мы развернулись и потопали назад. У нас есть дела поважнее, чем охотиться за какими-то сосунками.
— Один из них моя дочь! — гневно крикнула Айрин.
— Что с возу упало, то пропало, тетенька.
— А ты у меня, племянничек, сейчас попляшешь, — пригрозила Айрин и запустила руку в сумку с семенами. Из крохотного семечка вскоре вырос здоровенный котильон ученый и заходил вокруг дерева. Солдатики оказались в суровом плену.
— Ну ты их и припечатала! — охнул Гранди. Но на самом деле он обрадовался, потому что любил шалости.
— Не вмешивайся, деревяшка, а то и для тебя что-нибудь найдется.
Голем сразу смолк и стушевался.
Но след принцессы и дракона действительно простыл. Ведьмино дерево, оно же дерево-зоосад, было вне себя от того, что животные, совсем недавно тихо-мирно сидевшие в ящиках, вдруг оказались на воле, и на вопросы Гранди ответить не смогло. Звери устроили страшный кавардак в ветвях и внизу. Достаточно упомянуть, что пережуй, перевари и прочие мгновенно съели всю траву. Несолоно хлебавши отряд отправился дальше.
Наконец они достигли местности, которую обошла ночная буря, но следа по-прежнему не нашли. Айрин не допускала мысли, что они идут не в том направлении, что Айви им не отыскать. Нет, ее дочка не может пропасть вот так, за здорово живешь.
Постепенно вокруг все как-то потускнело и одновременно обрело желтоватый оттенок. Деревья исчезли, сменившись странными толстоствольными растениями, из которых торчали длинные, тонкие, похожие на траву листья, листья топорщились колючками, и каждая такая колючка была украшена беловатым цветком. Гранди допросил одно из растений и узнал, как оно называется: ксантиппов корень.
— Как интересно, — сказала Чем. Кентавры вообще большие любители редкой фауны и флоры. — Судя по названию, это одно из самых древних ксанфских растений.
— А в моей коллекции нет семян ксантиппова корня, — озабоченно заметила Айрин.
— Думаю, тебе стоит их набрать. Мне кажется, ксантиппов корень имеет отношение...
— К ведьмам, — произнес чей-то голос.
Оглянувшись, Айрин увидела пожилую изможденную женщину с желтоватой кожей. Айрин так увлеклась растениями, что не расслышала, как старуха подошла.
— Что вы делаете в моем саду? — спросила старуха.
— Моя дочка потерялась, — кратко объяснила Айрин. — Я ее ищу. А ты ее не встречала? Трехлетняя девочка, а с ней, возможно, дракон, тоже маленький.
— Вот оно что, — пробормотала ведьма. — Кое-что знаю. Так это твои детишки?
— Моя дочка! Где она? Мне надо ее видеть!
Ведьма, отвратительная, грязная горбатая старуха с бородавкой на носу, просверлила Айрин угрюмым взглядом.
— Вон там моя хижина, молодка, — проскрипела ведьма. — В хижине стоит клетка. Пойдешь в хижину, заберешься в клетку и запрешься на замок.
Айрин попыталась воспротивиться глупому приказу, однако ноги сами понесли ее к хижине. Ведьма попросту заколдовала ее, сделав послушной игрушкой в своих руках.
Королева вошла в хижину и сделала все так, как велела ведьма: зашла в клетку и заперлась на замок. Тут только она поняла, что совершила, но было уже поздно — толстенные прутья ей не разломать. Нож тоже не поможет — пока один прут разрежешь, вечность пройдет.
Ну ничего, справлюсь, не пала духом Айрин и привычным жестом извлекла из заветной сумки полезное семечко.
Семечко упало на пол и незамедлительно дало росток. Росток огненной пилы. Пила прошлась по прутьям и мгновенно перерезала их. Ожидая освобождения, Айрин зря времени не теряла — вдобавок к огненной пиле она вырастила осъминожницу.
Когда ведьма войдет в хижину, осьминожница кинется и схватит ее. Но и этого Айрин показалось мало, и она вырастила надежную дубинку. Теперь все готово.
Ведьма зашла в хижину. Осьминожница мгновенно оплела ее щупальцами. Айрин потрясла дубинкой: — А теперь, мерзкая ведьма, ты мне расскажешь...
Ведьма холодно посмотрела ей в глаза.
— Опусти дубинку, — велела она. — И прикажи этой твари освободить меня.
«Дура! — обругала себя королева. — Забыла, что она заколдовывает взглядом!» Айрин отбросила дубинку и приказала осьминожнице отпустить пленницу. Растения, выращенные Айрин, почти всегда ее слушались, разве что самые злые пропускали приказы мимо ушей. С этими последними ей самой приходилось быть начеку с путанами, к примеру. Исполнив приказ ведьмы, Айрин твердо решила — сейчас отвернусь и больше не позволю собой командовать.
Но ведьма опередила ее и снова заколдовала.
— Сядь, — велела она королеве, — выслушай, что я скажу.
Айрин опустилась на деревянную скамью и приготовилась слушать, хотя внутри у нее все кипело — второй раз прошляпила и позволила ведьме одержать верх.
— Я скажу тебе, кто я, — начала ведьма. — Я Ксантиппа, самая страшная из ведьм, ведающая здешним краем. Мне принадлежит ксантиппов корень, самое древнее растение волшебной страны Ксанф. Кому же владеть ксантипповым корнем, как не ведьме Ксантиппе, — оскалилась старуха. — Вы вторглись в мои владения, и теперь вы в моей власти. Вижу, ты сама волшебница. Что ж, это хорошо, даже очень хорошо, во много раз лучше, чем тебе кажется. Но все равно ты в моей власти. Я сильнее, потому что... В МОИХ РУКАХ ТВОЯ ДОЧЬ.
Айрин было приказано слушать, поэтому она не могла произнести ни слова. Но известие ошеломило ее, и она напряглась, как струна.
— Твоя дочь и маленький дракон пленники замри-на-веки, — продолжала ведьма. — Замри-на-веки — растение. Оно тоже принадлежит мне. Шалуны, как и вы, вторглись в мои владения и успели порядком набедокурить, прежде чем были остановлены. Они выпустили на волю моих животных: кукурузников, перекуров, перегрызов, пережуя и прочих. Детишек просто нельзя было не наказать. Они останутся заколдованными навечно, ну, по меньшей мере на столетие. Это уж мне решать. — Ведьма многозначительно посмотрела на Айрин. — Ты умеешь командовать растениями и могла бы освободить детишек, но, к счастью, ты не знаешь, где растет замри-на-веки и как к нему пробраться, чтобы прежде с жизнью не распрощаться. Я уничтожу малявок, прежде чем ты их найдешь. Без Ксантиппы не видать тебе дочери, как своих ушей, а Ксантиппа потребует платы.
— Отваги тебе не занимать, раз ты решилась взять в заложницы мою дочь, — обрела дар речи Айрин. — Знаешь ли ты, кто я такая?
— Кто же ты такая? — спросила ведьма. — Открой тайну.
И тут Айрин охватили сомнения — а не станет ли хуже, если Ксантиппа узнает, что перед ней королева Ксанфа? Что королева Ксанфа в ее власти. Нет, лучше пусть не знает.
Айрин уже поняла, что старая ведьма имеет власть над ее действиями, но не над словами. Исключение составляют дельные слова — те, после которых растения начинают расти, и им подобные. Поэтому сейчас она говорила только то, что хотела сказать, и не больше.
— Ну... я просто... я просто Айрин, — потупила взор королева. — Что я должна сделать, чтобы ты вернула мне дочь?
Ведьма оценивающе поглядела на Айрин.
— Вижу, ума тебе не занимать. Ты мне сразу понравилась. И красивая, и здоровая, и на все руки мастерица — вон какую одежду соорудила из обыкновенных полотенец. Не говоря уже о том, что магической силой награждена щедро. Станешь замечательной женой моему сыну, а талантом своим послужишь мне.
— Но я замужем! — в ужасе вскричала Айрин. — У меня дочь есть! Ради нее я рискую!
— Женой моего сына должна стать именно зрелая женщина. Ведь я хочу, чтобы мальчишка наконец остепенился, стал вести настоящую семейную жизнь. Ты сможешь взять его в руки.
— Что угодно, только не это. Я не смогу стать женой нелюбимого человека.
— Сможешь. На то тебе дан опыт. Будешь его женой и родишь ему ребенка, а там, кто знает, может, и сама уходить не захочешь.
— Хоть режь, не соглашусь, — вскинула голову Айрин. Бессовестная откровенность Ксантиппы просто потрясла ее.
— Согласишься, никуда не денешься, — не сдавалась ведьма. — Угадай, каким образом у меня родился мой сынок?
В самом деле, каким? Наверняка и в молодости ведьма Ксантиппа была так безобразна, что мужчины обходили ее за семь верст. Но она умеет привораживать, так что, скорее всего, просто изловила какого-нибудь ротозея и...
— Если мой нынешний муж узнает, он просто убьет меня, — попыталась Айрин разжалобить ведьму.
— Ничего он не сделает, раз ты уже будешь брюхата от другого.
— Не смеши меня. Как только ты перестанешь за мной следить, я тебя попросту уничтожу.
— А О дочке забыла? Дочка-то в моей власти, — напомнила ведьма. — Получишь ее назад не раньше, чем зачнешь с моим сынком единоутробного братца или сестрицу.
— Братца или сестрицу? — растерянно повторила Айрин, потрясенная замыслами ведьмы. — Я ни за что...
— Ты долго искала дочь. Хочешь искать вечно?
Айрин не знала, что сказать. Ее пугала мысль, что Айви подвергнется новым опасностям. Поэтому сначала надо освободить дочь, а потом уж браться за ведьму.
— Я познакомлю тебя с сыном. Его зовут Ксантье. Может, он тебе даже понравится, но это не имеет значения. Хотя, если понравится, тебе будет немного легче. Пошли.
Айрин послушно последовала за Ксантиппой. Она решила так: раз жизнь Айви зависит от ведьмы, старуху сейчас трогать нельзя. Месть подождет. Ксантиппа привела Айрин к дереву, листья и ствол которого были странного оранжевого цвета. Чем стояла около дерева. Подойдя поближе, Айрин увидела, что кентаврица прикована к стволу железной цепью. Голем Гранди сидел тут же в небольшом забранном сеткой ящичке. Ведьма, стало быть, пристроила всех, кроме зомби.
— Подожди здесь, — приказала ведьма. — Я приведу сына.
— Эй ты, трухлявая кочка! — крикнул Гранди из-за решетки. — Пойди прижги свою бородавку!
Ведьма пропустила оскорбление мимо ушей и удалилась в ветхую желтоватую хижину.
— Она и тебя заколдовала? — спросила Айрин у Чем.
— Да, — мрачно кивнула кентаврица. — Я сама надела путы, а Гранди сам полез в клетку. Под ее взглядом мы двигались, как заводные игрушки.
— Я тоже. Жаль, что горгона не пошла с нами.
Гранди хохотнул, решив, что это шутка. Он ведь не знал, что горгона действительно хотела пойти с Айрин, но та отказалась.
Ведьма с минуты на минуту должна была вернуться. Надо успеть обменяться сведениями.
— Что с Зорой? — спросила Айрин.
— Ведьмина сила на нее не подействовала, — сказала Чем. — Ведьма завораживает, глядя в глаза и воздействуя на мозг, а у зомби и то и другое, мягко говоря, не в порядке. Зора просто куда-то ушла. А что ей оставалось делать?
Айрин осмотрела цепь, тянущуюся от задней ноги кентаврицы к стволу дерева. Слишком толстая, самой ей не разорвать, но если использовать растения...
— Быстро вырасти что-нибудь и освободи нас! — торопил Гранди. — Старуха сейчас вернется. Она велела тебе ждать, но не запретила помогать пленникам.
— Не могу, — покачала головой Айрин. — Ведьма держит у себя Айви.
— Ничего себе! — присвистнула Чем. — Чего же она от нас хочет?
Ведьма вышла из хижины и направилась к ним. За ней шел гиппогриф, на спине которого сидел какой-то юноша. Очевидно, это и был сын ведьмы, Ксантье.
Интересно, что молодой человек и гиппогриф были одного цвета — золотисто-желтого.
Гиппогриф был словно слеплен из двух половинок. Крупная золотистая голова и крылья — птицы гриф, а мускулистое туловище и хвост лошадиные. У молодого человека кожа была желтого цвета, хотя, может, просто казалось от того, что одежда желтая. У него были легкие белокурые волосы, бородка и кожа... да, кожа золотистая. Не желтая, а золотистая. В общем, приятный юноша, даже красивый.
— Ну и диво! — в невольном восхищении воскликнула Чем. Айрин не поняла, к кому из двоих относилось это восклицание, скорее всего к гиппогрифу.
Ксантиппа и красавец на гиппогрифе приблизились к пленникам.
— Сойди с коня, Ксантье, — велела Ксантиппа. — Я хочу познакомить тебя с женщиной.
— Ну мама, — капризно протянул ведьмин сынок, — мы с Ксантом как раз собирались полетать.
— Ах ты щенок неблагодарный! — взорвалась ведьма. Гнев вырвался из старухи так неожиданно, что Айрин аж вздрогнула. — А ну, сходи с коня!
Ксантье, покорный сын, скривился, но исполнил приказ. По всей видимости, юноше едва минуло двадцать. Одежда не скрывала сильное мускулистое тело, покрытое бронзовым загаром. Айрин в глубине души изумилась, как безобразная ведьма произвела на свет такого красавчика. Какой же у него был отец? Наверняка красивый. А почему бы и нет — ведьма, умеющая привораживать, может выбирать по своему вкусу, а вкус у Ксантиппы, очевидно, есть. «Ну да, не зря же она выбрала тебя в жены своему сыну», — ехидно заметил внутренний голос. Айрин смутилась от собственной мысли и даже покраснела.
— Вот она! — указала ведьма на Айрин. — Ну как, нравится?
— Недурна, — промямлил Ксантье. — Была бы и вовсе ничего, если бы сбросила эти глупые полотенца. Так я полетел, матушка.
— Не торопись, сынок. Посмотри, какое у нее тело. А ноги! А грудь! А личико! С такой куколкой не соскучишься.
— Совершенно с тобой согласен. Она просто загляденье. А теперь я...
— Заткнешься и выслушаешь! — крикнула ведьма на сына, так что юноша побледнел и задрожал.
— Востра ты на язык, старушка! — похвалил Гранди из-за решетки.
— Сейчас я заставлю ее сбросить полотенца, сынок, — сменила старуха гнев на милость, — и ты поймешь...
— Ну к чему эти хлопоты, матушка? Лучше мы с Ксантом отправимся...
— Лучшей жены тебе не найти. Я так считаю, — снова с угрозой произнесла ведьма.
— Да я, матушка, вовсе не хочу жениться. Я хочу летать. — И Ксантье снова повернулся к своему скакуну.
Айрин не знала, радоваться ей такому пренебрежению ее прелестями или огорчаться. Все-таки немного обидно, решила она. Что ж, женщина есть женщина.
— Замри, пустоголовый! — велела Ксантиппа сыну, и тот замер. — Так вот, ты женишься на этой, как ее...
— На Айрин, божий одуванчик, — любезно подсказал плененный Гранди.
— Тихо ты, пустоголовый! — прикрикнула на него Айрин.
— Да, на Айрин, — кивнула ведьма. — Она тебе очень подходит. Умеет при помощи магической силы выращивать растения, вынослива и, главное, может родить ребенка.
— Я в этих делах мало смыслю, — растерянно ответил Ксантье.
— Не беда, эта женщина прекрасно во всем разбирается. Стоит мне отдать приказ, и она все выполнит. От тебя потребуется одно — не сопротивляться. Ты поймешь, как это приятно. А потом я отпущу тебя полетать.
«Неужели он и в самом деле так наивен?» — подумала Айрин. Но чему ты удивляешься?
Вспомни, каким был Дор в начале семейной жизни. Мужчины кичатся своим опытом, но на самом деле знают гораздо меньше нас, женщин. А этот Ксантье просто не хочет казаться лучше, чем он есть.
— Но я хочу полетать сейчас, — капризничал сынок. — Вот будет дождливый день, когда нельзя летать, тогда и женюсь.
Дождливый день, к счастью, был вчера! — мысленно возликовала Айрин. Спасибо тебе, тучная королева. Сама того не ведая, ты совершила добрый поступок.
Ведьма согласилась. Очевидно, она так любила своего красивенького сыночка, что не хотела бросать его, как щенка, в ледяную воду взрослой жизни. Она могла его быстренько заколдовать, но предпочла нескончаемые уговоры. Ксантиппа не отличалась от других матерей — она заботилась о своем сыне, как умела, и от всей души желала ему добра. При этом страдали другие люди, но тут уж ничего не поделаешь. Если бы не Айви, Айрин даже прониклась бы к ведьме некоторой симпатией.
Ксантиппа зашла с другой стороны: — И твоему коню, сынок, тоже нужна подруга. Отдам-ка я ему в жены эту юную кентаврицу, как ее...
— Чем ее зовут, старая перечница, — снова подсказал Гранди.
— Цыц, катушка деревянная, — сердито взмахнула хвостом кентаврица.
— Отдам ему в жены Чем, — угодливо повторила ведьма. — Вижу, она совсем еще зеленая, но кентавры умны от природы. Она произведет на свет отличного жеребенка. Башковитого, как человек, и с крыльями грифа. Разве это плохо?
Гиппогриф отпрянул, расправив крылья. Он тоже не хотел жениться. Не хотел жениться на кентаврице.
— Ох, матушка! — воскликнул Ксантье. — Ну зачем ты напугала Ксанта? Не хочет он жениться! Привет, мы улетаем.
— Ни с места, простофили! — крикнула ведьма. — Я хочу отдать вас в мужья прекрасным особам женского пола! Я хочу, черт возьми, стать бабушкой, прежде чем загнусь! Не отпущу, пока не согласитесь.
— Ксантиппа, твой сын не хочет жениться на мне, — отважилась вмешаться Айрин. — Я немолодая замужняя дама и не гожусь ему в жены. Если ты заставишь его, он попросту тебя возненавидит.
— Сделает, как мать велит, — буркнула ведьма.
— Но это абсолютно неправильное воспитание, — расхрабрилась Айрин. — Ксантье замкнется в себе и, оставшись без твоего присмотра, будет делать все наоборот, то есть по-своему. Ты избрала ложный путь. Он не желает меня, а я не желаю его. В любви невозможно принуждение. Тут ты бессильна. Если будешь настаивать, то больше потеряешь, чем найдешь.
— Глядите, люди, сама от своего счастья отказывается, — издевательски всхлипнул Гранди. — От голубка золотистого, взросленького...
Чем, стоявшая ближе всех к клетке, с размаху ударила по ней копытом. Клетка загрохотала всеми своими прутьями. Гранди сразу стих.
— Но я устала ждать, — пожаловалась ведьма. — У него только полеты в голове. А женится, обзаведется домом, сразу остепенится.
Айрин не могла не согласиться. Ее муж Дор после женитьбы здорово остепенился. И это помогло ему стать вполне приличным королем. Но Ксантиппа выбрала в жены сыну именно ее, Айрин, и с этим никак нельзя согласиться.
— Матушка, да отпусти же ты меня...
— Замолчи, негодник.
— Так его, старушенция, боксом, боксом! — снова расхрабрившись, подначивал Гранди.
Как же распутать этот клубок? — мучительно думала Айрин. От ведьмы просто так не уйдешь.
— Может, я смогу оказать вам какую-нибудь услугу? Услугу иного рода, — предложила Айрин, подчеркнув последнюю фразу. — Вырастить, допустим, какое-нибудь дерево, даже целый сад. Растения, которые поднимаются годами, взойдут мгновенно...
— Деревьев у меня хватает, — махнула рукой ведьма. — На дереве-зоосаде твоя доченька и ее дружок порядком нашалили — выпустили на волю зверей и птиц.
— Я все исправлю, — поспешно пообещала Айрин.
— Да ладно, я все равно собиралась обзаводиться новыми зверушками. Конечно, я думала сделать это спокойно, без тарарама. Нет, только брак с моим сыном. Иной платы мне не надо.
— А нимфа ему не подойдет? — вдруг придумала Айрин.
— Нимфы — пустышки, — презрительно возразила ведьма. — Только бегают быстро, а так никакой пользы. А он у меня уже достаточно побегал-полетал.
Что же ей предложить? Айрин думала-думала, но ничего не придумывалось.
Рядом стояла Чем и тоже думала. Как-никак решалась ее судьба.
— Есть же разные диковины, — размышляла Чем. — Ведьмы любят диковины. Мы же с тобой способные девушки, Айрин. Давай сотворим что-нибудь этакое.
— Есть у меня мечта, — вздохнула ведьма, — но вам она не по зубам, так что плата одна — ты выходишь за гиппогрифа, а ты за моего сына.
— Испробуй наши способности, — предложила Чем. — А вдруг мы тебя удивим?
— Испробуй-испробуй, бабушенция, — подхватил Гранди.
— Тобой, щепка, я попробую растопить печь, — пообещала ведьма, — а твоих подружек приспособлю к иному делу. Ксантье, иди сюда, становись перед женщиной. Сейчас я ей прикажу.
— Но мы годимся не только на это! — в отчаянии крикнула Чем.
— Они на все годятся! — заорал Гранди.
— Какая у тебя мечта? — спросила Айрин, припомнив слова ведьмы.
— Матушка мечтает... — начал Ксантье.
— А ты не вмешивайся! — прервала его Айрин.
— Я скажу, — согласилась ведьма. — Скажу только для того, чтобы вы поняли, какие вы слабачки. Так вот, всю свою длинную и скорбную жизнь я мечтала... мечтала я всего-навсего ПОЛУЧИТЬ ТРИ СЕМЕЧКА С ДЕРЕВА ВСЕХ СЕМЯН!
— Но я знаю толк в семенах! — воскликнула Айрин.
— Знаешь-то ты знаешь, но это ведь не простые семена. И я не верю, чтобы ты смогла...
— Что это за ДЕРЕВО ВСЕХ СЕМЯН? — спросила Чем. Ее даже больше, чем Айрин, встревожило неизвестное название. — Впервые о нем слышу.
Раз Чем о нем ничего не знает, значит, дерево и в самом деле редчайшее, догадалась Айрин. Ведь кентавры всегда все знают, а Чем вдобавок очень интересуется географией. В самом деле, Чем умела создавать карты и наносила на них все подробности тех мест, по которым совершала путешествия. Именно она когда-то обнаружила и нанесла на карту Области Стихий, расположенные в северном Ксанфе, — Воздух, Землю, Огонь, Воду и Пустоту. Кому, как не ей, знать, где в Ксанфе что растет. И если уж она не знает...
— Дерево всех семян растет на горе, именуемой Парнас, а гора Парнас скрыта в такой глуши, что вам до нее не добраться, — изрекла ведьма. — Только гиппогриф, крылатый конь моего сына, знает туда дорогу. Дерево всех семян охраняет птица. Имя птицы Симург.
— Симург! — воскликнула Чем. — Я знаю ее. Эта птица наделена глубочайшей мудростью. Она три раза видела разрушение мира, и ей ведомо все. Я и не предполагала, что эту птицу можно отыскать в Ксанфе. Мне казалось, она давно покинула нашу землю. Как бы мне хотелось повстречаться с нею — хоть на минуту — и поговорить!
— Ты невольно угадала второе мое желание, — сказала ведьма. — Кроме семян с дерева я всю жизнь мечтала заполучить перышко из хвоста птицы Симург. Ее перья наделены волшебной силой — они излечивают раны. Но путь к Парнасу буквально усеян опасностями...
— А какие семена растут на этом славном дереве? — спросила Айрин.
— Семена всех диких растений, какие только существуют! — восторженно и вместе с тем мечтательно промычала Ксантиппа. Оттуда родом мои деревья: дерево-зоосад, старая перечница, числиха цифирная. Солдатенка, пожимальник лапный, сидень — все они оттуда. А бакалавр вам еще не встречался? Тоже из тех краев.
— С бакалавром мне очень хотелось бы встретиться, — сказала Чем. — Наверняка это очень ученое дерево.
— На дереве всех семян растут семена даже давно исчезнувших растений. Там растет такое, что вам и вообразить трудно!
— Кому-то, может, и трудно, а кентаврам легко, — гордо заявила Чем.
— Да ты знаешь, что там растет? — возмутилась ведьма. — Не просто какие-то правильные семена, только вообрази: семички, си-мина и даже семь-и-нal — Там действительно есть все на свете! — вздохнула Айрин. — Как бы я хотела хоть одним глазком взглянуть на это дерево.
— Можешь только мечтать, — охладила ее пыл Ксантиппа. — Гору охраняет Пифон. Стоит приблизиться, и сразу окажешься у него в пасти. Разумные существа предпочитают не рисковать.
— Так то разумные, а мы просто так, погулять вышли, — щеголевато бросил голем. — Нам рисковать, что орешки щелкать.
— Ну, допустим, принесем мы тебе семена и перья, — сказала Айрин. — Тогда ты отпустишь Айви и позволишь нам уйти?
— Риск очень велик. Может случиться, что не вернетесь.
— Ну уж за Айви я обязательно вернусь!
— Если в пути не сгинешь.
Об этом я забыла, опомнилась Айрин. Ну что ж, тогда соглашайся выйти замуж за ведьминого сына. Это что, лучше смерти?

Предыдущая страница 5 Следующая страница


Дракон на пьедестале 6

— Мы дойдем до Парнаса, — заверила Айрин. — Дойдем и вернемся. С семенами и перьями. Если мы не вернемся, ты не получишь того, о чем мечтала. А если вернемся, получишь ценности, о которых мечтала всю свою жизнь. Без нашей помощи тебе их не видать.
— Сечешь, старушка? — влез Гранди.
— Как-то сомнительно... — колебалась ведьма.
— Брось сомнения и расскажи, как достичь Парнаса.
— Да откуда мне знать, — заюлила ведьма. — Один гиппогриф знает, а гиппогриф слушается только Ксантье.
Айрин вдруг поняла, почему Ксантиппа перестала настаивать, чтобы Ксантье женился, и немедленно. Ведьма попросту боялась своего сына. У него был козырь — гиппогриф Ксант. Стоило Ксантье выпустить гиппогрифа на волю, и крылатый конь наделает бед.
— Значит, конь и сынок пойдут с нами, — не растерялся Гранди. — Все очень просто.
Айрин нахмурилась. Ей очень не хотелось продолжать путь в обществе ведьминого сынка. И она была уверена, что Чем точно так же думает о гиппогрифе. Но без них они не доберутся до Парнаса, а значит, не выпутаются из нынешних трудностей. Если для спасения Айви надо покорить гору Парнас, она, королева Айрин, покорит ее.
— На этот раз Гранди прав, — сказала королева. — Ксантье и Ксант должны пойти с нами.
— Что значит — на этот раз?! — так и взвился голем.
— То и значит, что теперь помалкивай! — прикрикнула Чем и снова замахнулась копытом.
— Ксантье и гиппогриф будут указывать дорогу, а мы... — начала королева и вдруг замолчала — к ним медленно приближалась зомби Зора.
Айрин вздохнула. Ведь она, честно говоря, успела забыть о третьем, самом жалком своем спутнике. Зора спасла их всех, но теперь, увы, будет только помехой.
Зора с невнятным шепотом подошла к Айрин и раскрыла ладонь. Королева еще раньше заметила — Зора что-то несет. На ладони лежало нечто круглое, серебристое, похожее на чешую не то рыбы, не то какого-то пресмыкающегося. Чешую животные обычно теряют в драках.
— Эта зомби шла с нами, — объяснила Айрин Ксантиппе. — Думаю, она и дальше пойдет с нами. Так будет справедливо.
— И как же она пойдет, эта ваша красавица? — спросила ведьма. — Гиппогриф, предупреждаю, мчится, как ветер, даже по земле. За ним только кентавр может поспеть.
— А мы посадим красотку на гиппогрифа, мамаша, и все будет в порядочке, — деловито объяснил Гранди.
— Нет, живую покойницу мой конь не повезет, — скривился Ксантье. — Ну скажи им, мама.
Но ведьма уже предвкушала, как получит семена, и была готова на все.
— Повезет, — сказала мама. — Ничего с ним не сделается. Вы мне перья и семена, а я вам девчонку.
Единым прикосновением ведьма освободила кентаврицу и голема.
— Но ты не уточнила, какие семена тебе нужны, — напомнила Айрин.
— Семя сомнения, семя распри, семя войны, — охотно пояснила ведьма.
— Сомнения... Распри... Уж не хочешь ли ты...
— А ты хочешь вернуть дочь? — ехидно спросила ведьма, не дав королеве договорить.
Чем подняла Зору, чтобы посадить ее на спину к гиппогрифу позади Ксантье. Чувствовалось, что и коню, и хозяину не по себе, но они не проронили ни слова — ведьма взглядом принудила их молчать.
Гиппогриф расправил крылья и поднялся в воздух. Зора чуть не упала, но ухватилась за Ксантье и сумела удержаться. Красавцу с золотистым загаром эти объятия, как успела заметить Айрин, не очень понравились.
Чем во всю прыть устремилась за гиппогрифом.
— До встречи, моя старушка! — крикнул Гранди Ксантиппе.
Ксант поднимался в воздух по спирали, слегка накренившись. Он широко раскинул крылья и бил ими с такой силой, что подъем получился крутым, несмотря на собственный вес коня и тяжесть сидевших на его спине Ксантье и Зоры. Его полетом несомненно управляла волшебная сила, действующая только в пределах Ксанфа.
Чтобы не отстать, кентаврице пришлось перейти на легкий галоп.
— Ну и силища, — приговаривала она на бегу почти с восхищением.
Айрин не могла не согласиться, что у гиппогрифа действительно силища. Ведьму легко перепутать с простой визгливой и злобной старушонкой, сынка принять за олуха с красивой фигурой, а вот гиппогрифа... Да, гиппогриф и в самом деле своего рода совершенство — только совершенное существо способно летать так свободно, словно и нет на его спине никакого груза. Гиппогрифы, конечно, куда внушительнее грифонов, хотя грифоны тоже хороши.
Ксант определил направление и полетел на юго-восток. Чем следовала за ним, тщательно выбирая дорогу.
— Ты понял, что отыскала Зора? — спросила она у голема, не сбавляя скорости.
— Какая-то чешуйка, совершенно никчемная, — бросил Гранди. — Глупая находка безмозглого существа.
— Эта глупая, как ты говоришь, чешуйка принадлежит дракону, — заметила Чем. — Зора неплохо соображает, раз заметила на земле именно это. А я хорошо знаю животный мир Ксанфа, и многие разновидности чешуи мне известны. Чешуйка, которую принесла Зора, несомненно принадлежит провальному дракону, хотя она очень маленькая. Но это легко понять: дракон уменьшился, и чешуя на нем тоже уменьшилась.
— Айви подружилась с маленьким дракончиком! — расслышав, воскликнула королева. — Зора нашла их?
— Зора нашла чешую дракона. На том месте, где они — Айви и дракон — проходили, — пояснила кентаврица. — Вот почему она принесла чешуйку тебе. Помнишь, она пыталась что-то сказать? Это было слово «Провал». Надеюсь, ведьма не поняла.
— Ах вот оно что! — хлопнул себя по лбу Гранди. — А я думал, что она там бормочет?
— Если мы не достигнем Парнаса, но останемся живы, — сказала Айрин, — Зора может помочь нам отыскать Айви.
— А пока будем делать все, что в наших силах, чтобы достичь горы, — на бегу говорила кентаврица. — Мы пообещали ведьме... Не думаю, что Айви отыщется так уж быстро, даже с чешуей в кармане... К тому же я очень хочу увидеть птицу Симург...
— Но вспомни, какие семена заказала ведьма! — воскликнула Айрин. — Сомнения! Распри! Войны! Боюсь, мы помогаем злодейке, замышляющей нечто ужасное.
— Не знаю, что и сказать, — понурилась Чем. — Будь что будет.
Будь что будет, мысленно согласилась с ней Айрин. И еще — назвался груздем, полезай в кузов. Король Трент всегда выполнял обещанное и дочь свою обучил тому же.

Глава 7
Хамфгорт получает награду

Маленькая Айви была настоящей волшебницей, пусть еще и не признанной. Никто пока не догадывался, что эта кроха когда-нибудь войдет в так называемую могучую кучку ксанфских волшебников, то есть сверходаренных волшебников. Нигде, кроме Ксанфа, таких волшебников и быть не могло. Этот дар Айви получила от демона Иксанаэнного, на магической силе которого держались ксанфская земля, хотя самому демону X(A/N)th все эти ксанфские дела были глубоко безразличны. Когда-то по приказу Чери, матери Чем, демон дал обещание, что потомки Бинка и Хамелеоши все как один будут волшебниками. Поэтому, когда у Бинка и Хамелеоши родился сын Дор, он был назван волшебником, и в будущем ему предстояло сделаться королем Ксанфа, ибо так повелевает закон — только могущественный волшебник может стать королем Ксанфа. У Айрин и Дора родилась дочка Айви, внучка Бинка и Хамелеоши. Внучка Бинка и Хамелеоши не могла не быть волшебницей, но повторялась история Дора: окружающие пока смотрели на Айви как на ребенка и не догадывались, что в ее ручонках таится всесокрушающая сила.
Во все века в Ксанфе существовало железное правило: с волшебниками шутки плохи. Но ведьма Ксантиппа поселилась в такой глуши, что давно оторвалась от жизни и позабыла все ксанфские порядки. Она взяла в плен волшебницу, и за эту дерзость ее ждало наказание.
Айви захватило ведьмино растение. Замереть на веки — вот что ее ждало. Существовало три пути избавления: поджечь дерево, ждать, пока ведьма сменит гнев на милость, или и впрямь замереть на веки, то есть ждать, когда кончится срок. Пожар не годился. В пожаре могло сгореть не только то, что нужно, но и то, что не нужно: сама Айви, дракон, Ксанф, а то еще и половина Обыкновении. Ждать, пока ведьма раздобрится, тоже глупо. Без семян и перьев она, ясное дело, и пальцем не пошевельнет, а когда еще эти подарки прибудут... Может, никогда. Ну а третий путь — отсиживать срок. Надо сказать, что растение под названием замри-на-веки росло не просто так, а поднималось из круглой штуковины, похожей на циферблат громадных часов. Это и в самом деле был циферблат, только назывался он цифирьблат и состоял в родстве с числихой цифирной вообще и с цифирьзлаком в частности. По цифирьблату, как и полагается, двигалась стрелка. Но двигалась она чудовищно медленно. Цифирьблат был украшен золотыми цифрами, обозначающими даже трудно сказать что — не часы, это уж точно... скорее века, тысячелетия даже. Около одной из цифр было написано: «КОГДА РАК СВИСТНЕТ». Надо было понимать так: пройдет одно, два, пять тысячелетий, стрелка доползет до этой цифры, тогда свистнет легендарный рак — и пленники получат свободу. Умей Айви читать и разбирайся в пословицах, она бы разрыдалась, но малышка не умела читать. Она не умела читать, но, повторим, была могучей волшебницей — так, с некоторым оттенком пренебрежения, именовали в Ксанфе волшебников, которым выпало родиться женщинами. Талант Айви заключался в том, что стоило ей оказаться рядом, и слабое усиливалось, блеклое начинало искриться, медленное убыстрялось. Вот и сейчас Айви смотрела на золотую стрелку, и вдруг ей так захотелось, чтобы стрелка побежала, что стрелка и в самом деле начала вращаться со все большей и большей скоростью. В конце концов она так раскрутилась, что ее уже нельзя было рассмотреть. Вращаясь, стрелка сматывала в золотой клубок время заключения Айви и дракона. Клубок делался все больше, то есть до мига освобождения оставалось все меньше времени. И вдруг снизу, как из-под земли, выскочило лупоглазое существо, закованное в черный панцирь. Это и был РАК. Рак молодецки свистнул — и пленники зашевелились.
Айви и Стэнли очнулись одновременно. Но они не стали ни зевать, ни потягиваться, как обычно делают только что проснувшиеся. Они ведь не спали, а просто оцепенели. Они вообще не заметили, что прошло какое-то время. Но солнце уже успело подняться выше.
— Ой, листочки повяли, — огорченно указала Айви на замри-на-веки. — Плохое растение. Куда-то девало свои золотые листики.
Дракон тоже огорчился. Раз его подруга огорчилась, то и он огорчился.
— Не плачь, Стэнли, — стала утешать дракона чуткая Айви. — Подумаешь, листики. Слушай, мне это дерево ужасно надоело. Давай с него спустимся.
Стэнли и самому надоело, так что он с радостью покорился. И они начали осторожно спускаться с одного лиственного этажа на другой. Все ниже и ниже. Но когда добрались до самого нижнего этажа и глянули вниз, поняли: земля все же очень далеко.
Но умная Айви не растерялась.
— Мы должны позвать на помощь, — важно объявила она. — Когда девочки зовут на помощь, их всегда кто-нибудь спасает. И нам на выручку обязательно придет какой-нибудь... ну как его... сияющий рыцарь Донки Кот.
Стэнли не знал, кто такой Донки Кот, но раз он, Стэнли, не может спасти Айви, а этот Кот может, значит, очень хорошо, пусть спасает. Айви набрала в грудь побольше воздуха и крикнула: — На помощь!
Через минуту внизу что-то зашуршало. Очевидно, это и был рыцарь Донки Кот, который пришел на выручку. Айви очень обрадовалась. Кто поможет им спуститься с дерева, тот навеки станет ее другом, будь он хоть зверь, хоть кто.
Под деревом стоял их спаситель Донки Кот. Приятный молодой .человек с умным лицом, но без доспехов. Доспехи он, конечно, оставил дома, потому что на дворе теплынь. Айви сразу же влюбилась в него. Дамы, которых спасают рыцари, всегда влюбляются в своих спасителей.
Настало время представиться — узнать, как его зовут, и назвать собственное имя. Так делают взрослые в замках.
— Сияющий рыцарь, как тебя зовут? — крикнула Айви сверху.
Спаситель испуганно глянул вверх.
— Хамфгорг, — ответил он, чуть подумав.
— Я — Айви, — сообщила Айви. — А его зовут Стэнли. Он дракон. Милейший, помоги нам спуститься на землю.
Хамфгорг опять задумался. Честно говоря, окружающие считали его дурачком, а слово «милейший» он вообще услыхал впервые в жизни, поэтому не мог понять, обидели его или похвалили. Он осмотрел свою одежду. Она была в жалком виде — испачкалась и изорвалась, но ему почему-то совсем не было стыдно. В этом не было ничего странного: талант Айви начал влиять и на него. Айви считала, что ее спаситель должен быть образцом ума, красоты и храбрости, и Хамфгорг потихоньку начал превращаться в умника, красавчика и храбреца.
Теперь ему уже не надо было ничего растолковывать. Девочка и дракон нуждаются в помощи, и он поможет. Но сначала надо все хорошенько обдумать. И тут его осенило: — Вы должны спрыгнуть. На что-нибудь мягкое. Предположим, на кучу мятых фруктов.
Но Айви предложение не очень понравилось — мятые фрукты были ей противны. Не так давно, когда Айви считали несмышленым младенцем, мама решила накормить ее именно мятыми фруктами. Айви попробовала, сделала страшное лицо, выплюнула и отказалась от мятых фруктов раз и навсегда, как и надлежит всякому разумному человеку.
Хамфгорг не настаивал. Он и сам не любил эту фруктовую кашу. Но с его волшебным талантом он мог создать, увы, только кашу.
Хамфгорг оглянулся по сторонам. Поскольку ему сегодня страшно везло, он сразу заметил нечто подходящее: мягкую плюшку! Это было крупное, но совершенно безобидное животное, очень любящее поспать. Плюшки созданы именно для того, чтобы на них плюхаться!
Мальчик подбежал к плюшке, ухватил ее за лапы и потащил к дереву. Плюшка не сопротивлялась.
Айрин захлопала в ладоши. Она плюхнулась вниз и приземлилась с радостным визгом. Дети любят прыгать на диванах, кроватях и прочих поверхностях, под которыми есть пружины. Страшилки жалуются на шум и тряску, но детям нет дела до жалоб каких-то страшилок. Под брюхом у безмятежно дремлющей плюшки не было, к счастью, никаких страшилок, и Айви напрыгалась вволю.
Дракон плюхнулся следом за своей повелительницей. Как послушный ученик, он сделал несколько подскоков, но промазал и ударился о землю, к счастью, не больно. Да и вообще драконы ребята крепкие. Одна чешуйка, правда, оторвалась. Ну ничего, новая нарастет, драконы к таким потерям привычные.
Хамфгорг испуганно смотрел на дракона. Весь предыдущий день и всю предыдущую ночь он только и делал, что старался избегать чудовищ. И вот тебе на! Перед ним самый настоящий дракон, хоть и маленький. К тому же он этого дракона уже где-то видел.
Дракон тоже не очень обрадовался появлению какого-то двуногого. Повелительница раньше интересовалась только им, драконом, но при виде уродца так обрадовалась, что Стэнли понял: у него появился соперник. Не бывать этому, решил Стэнли. Он приготовился к бою: заворчал, налился зеленью, выпустил струю как можно более горячего пара.
Хамфгорг понял, что дракон вызывает его на бой, и засуетился. Ему нечем было сражаться, разве что подгнившими фруктами. Перезревшая граната вполне сгодится.
Айви, как-никак маленькая женщина, сразу почуяла недоброе и разрешила затруднение с истинно женским изяществом.
— Прекратите ссориться! — громким голосом велела она. — С кем я дружу, те друг с другом должны дружить. С Хамфгоргом я давно дружу, — этим известием Айви очень удивила сына горгоны и Хамфри, — А с драконом Стэнли недавно. Немедленно подружитесь!
И Хамфгорг, и Стэнли остались при своих сомнениях, но ослушаться не посмели. Нет, они просто не могли ослушаться. Раз в воображении Айви они предстали в образе друзей, то и в реальности должны стать друзьями. Родилась на свет дружба — не слишком безмятежная, но все-таки дружба.
— Теперь пойдем домой, — решила Айви. — Хамфгорг, кто твои папа и мама? — Король и королева не успели свозить дочку в гости к Хамфри, и поэтому она не знала, что Хамфгорг — сын величайших волшебников Ксанфа.
— Мой папа еще совсем ребенок, — после некоторого раздумья сказал Хамфгорг. — А мама такая сердитая, что все каменеют.
— И у нас так же, — по-взрослому вздохнула Айви. — Когда я не слушаюсь, мама очень сердится. А где ты живешь?
Хамфгорг принялся соображать. Раньше, когда он был дурачком, все было иначе, чем сейчас, когда он сделался очень умным. Я знаю, где живу, сказал он про себя и сразу претворил мысль в слово.
— Туда надо идти, — указал он, кажется, на северо-восток.
— Вот и чудненько, — похвалила Айви. — Пойдем туда.
Она и не подумала спросить, далеко ли идти. И ни маленькая девочка, ни глупый мальчик, ни страшный дракон, превратившийся в дракончика-ребенка, не знали, что если пойти не на северо-восток, а на запад, то можно гораздо быстрее дойти до другого замка — замка повелителя зомби. Детям такие сложные расчеты недоступны.
Айви шла первой. Хамфгорг и Стэнли за ней.
Шли они шли и оказались в темной чаще, продуваемой холодным ветром. Айви опасалась холодных темных мест, но продолжала идти. Другие, следуя ее примеру, шли за ней.
Вскоре их маленькие ножки устали, и путники присели на ствол поваленного дерева.
— Кушать хочу, — вздохнула Айви. — Где тут водится еда?
Айви решила, что раз с ними теперь рыцарь Донки Кот, то есть Хамфгорг, то рыцарь все сделает и во всем разберется, а ей можно перестать быть очень умной.
— Я могу яблоко выколдовать... хорошее, — несмело пообещал Хамфгорг.
— Ой, хорошие яблоки я люблю! — обрадовалась Айви. — Я только помятые не люблю!
— Но если я выколдую хорошее яблоко, оно будет плохое, — пытался объяснить Хамфгорг.
— Плохое у тебя не получится, — не поверила Айви. — Ты такой красивый, умный, все знаешь и все умеешь. И у тебя получится очень хорошенькое яблоко, а не каша.
Но ее уверенность отнюдь не до конца развеяла сомнения Хамфгорга.
— Сейчас сама увидишь, — мрачно предупредил он.
Раз — и яблоко готово. О! Прекрасное яблоко — крупное, краснобокое, твердое, ну просто объедение! А раньше-то, раньше выходили сплошь заморыши с вялой кожурой. Просто чудо какое-то непонятное!
— Ух ты какое! — подпрыгнула от радости Айви, схватила яблоко и, недолго думая, надкусила.
Яблоко хрустнуло, как могут хрустеть только настоящие зрелые яблоки. А Хамфгорг все еще не пришел в себя.
— Ошень шкушно, — проговорила Айви с набитым ртом. — Еще хочу.
Ну что ж, подумал Хамфгорг, попробую еще раз. Сейчас уж точно ничего не выйдет. Вышло! Два — И в его руке оказался банан. Тоже крупный, тоже крепкий, но не красный — это же не яблоко, — а желтый. Хамфгорг отдал банан дракону.
До встречи с Айви дракон не знал, что такое свежие овощи и фрукты, а бананов и в глаза не видел. Но сейчас он полюбил эту новую пищу. Дракон положил банан на землю и обдал его паром. Банан испекся. Дух от него пошел невероятно вкусный. Наверняка это очень вкусно, решил дракон и слопал банан. Вместе с кожурой.
Расхрабрившись, Хамфгорг выколдовал сливу. И слива оказалась ничуть не хуже яблока и банана. Хамфгорг откусил кусочек. Ничего, сочная и сладкая.
— Ничего не понимаю, — растерянно проговорил он. — Мои фрукты обычно похожи на зомби.
— Зомби такие хорошие! — воскликнула Айви. — С ними так интересно играть! Они все игры знают — сложить кости, отдать концы, отбросить сандалии.
А я и не знал, что зомби такие затейники, подумал Хамфгорг. Теперь буду знать.
— Ты такой хороший волшебник, — с величайшей уверенностью продолжала Айви, и ее уверенность творила чудеса с теми, кто был рядом.
Теперь, полностью поверив в свои силы, Хамфгорг создал столько фруктов, что все наелись до отвала. А специально для Стэнли он наколдовал множество мясистых помидоров, потому что дракон все же больше любил мясо, чем яблоки и бананы. Хамфгорг впервые чувствовал себя на высоте.
Подкрепившись, они снова двинулись в путь. Но шли не так бодро, как раньше. Вокруг было темно и страшно, да и ноги их не успели отдохнуть. Айви и Хамфгорг не переставали удивляться, что Ксанф, оказывается, такой большой. Кентавры и ковры-самолеты, на которых их возили родители, убывали и прибывали с молниеносной скоростью. Однако дети не сомневались, что доберутся до дома. Есть такое правило: иди, сколько нужно, и придешь, куда стремишься.
Вокруг пока не было ничего интересного, и Айви развлекала себя, думая о том о сем. Она думала о своей комнатке в замке Ругна, где так уютно, где висит волшебный гобелен, на котором изображена вся легендарная история Ксанфа. Она думала о бамбуховых вишнях в дворцовом саду. Думала о дружелюбных призраках. Милли она считала призраком потому, что Милли стала живой тетей задолго до ее рождения, а вот Джордан настоящий призрак и по-прежнему обитает в замке. Айви знала, что Джордан когда-то помог спасти Ксанф от нашествия. С тех пор его стали уважать и, отлучаясь из замка по делам или в гости, просили присматривать за Айви. И вдруг Айви поняла, что дома, где раньше казалось скучно, очень много интересного. Дома гораздо лучше, чем в темном лесу!
И тут перед Айви что-то мелькнуло. Какой-то призрачный кентавр... Но где же он? Нет, почудилось.
Но Хамфгорг тоже что-то заметил, потому что остановился.
— Ромашка! — воскликнул он. — Она здесь!
— Кто? — не поняла Айви.
— Светлая лошадка. Когда я жил дома, она мне приносила сны.
— Она что, кентавр?
— Ромашка не кентавр, а лошадь. Лошадь, — повторил мальчик. — Это такое сказочное животное. Спереди оно похоже на морского коня, а сзади на кентавра. Когда-то Ромашка была темной лошадкой и разносила страшные и вообще плохие сны. Но теперь она стала светлой лошадью и разносит хорошие сны и грезы наяву. Я люблю Ромашку. Она приходит, когда мне одиноко, и никогда не говорит ничего плохого, как другие: прибери комнату, причешись. Только не понимаю, как она отыскала меня здесь, в лесу.
— А может, Ромашка меня искала? — спросила принцесса. — Искала и отыскала. А на ней можно покататься?
— Нельзя, пигалица. Это же лошадь-призрак. На призраках не катаются.
Айви хотела спросить, кто такая пигалица, потому что у нее дома про пигалиц никогда не говорили, но потом раздумала: наверняка это хорошее слово, наверняка так рыцари называют спасенных ими красавиц.
— А Ромашка может рассказать нашим папам и мамам, где нас искать? — спросила она.
— Раньше мой папа с ней поговорил бы, но теперь он только пищит, — горько вздохнул Хамфгорг.
Айви несколько озадачила последняя фраза, поэтому она ничего не сказала.
— Я сам могу с ней поговорить. Ведь мы почти друзья. Иногда я целыми днями сижу у себя в комнате один, а Ромашка меня развлекает. Она здорово умеет развлекать.
— А как домой попасть, Ромашка может показать?
— Кто ее знает, — пожал плечами Хамфгорг. — Вообще-то ее дело разносить сны. В другое время она невидима. Но я спрошу. — Хамфгорг сосредоточился. — Нет, — сказал он, — она не может показать дорогу. Говорит, ей запретили. Но Ромашка предупреждает, что впереди нас ждет нечто ужасное.
— Нечто ужасное? — испуганно переспросила Айви. — Я ужасного ужасно боюсь.
Дракон на этот раз не мог с ней согласиться — он любил ужасное. Дракон навострил уши. Горячий пар повалил из него, как из чайника.
— Стэнли! Стэнли защитит нас! — обрадовалась Айви. — Он с кем угодно может сразиться. — Айви погладила дракона по голове, и он почувствовал себя настоящим героем.
Озираясь по сторонам и стараясь ступать как можно тише, они пошли дальше. И тут показался какой-то зверь. Ужасный, как и было сказано. Сначала Айви подумала, что страшилка из-под кровати покинул дворец и отправился гулять по лесу. Но она ошиблась. У этого чудовища не было страшилкиных здоровенных шерстяных ручищ. Зато у него было кое-что похуже: множество ног, множество крыльев, множество щупалец и громадная устрашающая рожа.
— Чубук! — в ужасе крикнул Хамфгорг.
Да, перед ними был сам чубук — помесь чучела с букой, то есть и в самом деле дальний родственник страшилки из-под кровати. Страшилки живут под кроватями у всех детей — и у послушных, и у шалунов. Но чубуки, особенно лесные, предназначены для иных целей: они должны пугать именно озорников — тех, кого хлебом не корми, только дай пошалить. Но поскольку всякий ребенок — это именно тот, кого хлебом не корми, только дай пошалить, встреча с чубуком грозит рано или поздно всем детям. Когда-нибудь да встретятся.
Хорошие дети не теряются от мам, мысленно шептала Айви, а я потерялась, я плохая девочка; плохих, непослушных девочек чубук наказывает... Чубук и впрямь угрожающе приближался к Айви, злобно сверкая глазами, зловеще шевеля щупальцами.
Айви не выдержала и завизжала. Все красавицы при виде чудовищ визжат, но Айви завизжала не потому, что все, а потому, что она... страшно испугалась. Драконов принцесса не боялась. Драконы, существа из мира взрослых, всегда жили так далеко, что даже неизвестно где. А Стэнли... ну со Стэнли она просто подружилась. Но этот чубук был ее роста и оказался совсем близко. Чубук умел пугать детей. Он приближался и становился с каждым шагом все ужаснее.
Силой магии Хамфгорг извлек из воздуха прокисший помидор и запустил им в чубука. Поскольку Айви верила, что рыцари стреляют очень метко, Хамфгорг безошибочно попал в цель, то есть в чубукову морду. Но томатный сок не повредил чубуку, а даже наоборот, слегка скрасил его безобразие. Чубук утерся и снова двинулся вперед, размахивая волосатыми лапами.
Хамфгорг выколдовал еще один помидор, прокисший-препрокисший, но чубуку все было нипочем. Он уже изготовился схватить Айви.
И тут в бой вступил дракон Стэнли. Он набрал полные ноздри пара — так, что даже засвистело, — и с силой выпустил его в сторону чубука. Производимый Стэнли пар после встречи с Айви стал гораздо горячее.
Струя ударила в морду чудовища — и оно начало ТАЯТЬ! Цветные ручейки побежали с него, как с непросохшей раскраски. Чубук обратился в бегство. Дракон побежал следом, пыхая паром. Чубук поджал хвост и побежал быстрее. Он мгновенно утратил свой грозный вид. Такие чудовища страшны только с грозно расписанного фасада, а если посмотреть на них сзади, то поймешь, что это обыкновенный театральный задник, только движущийся. Чубук бледнел и бледнел и наконец совсем растаял.
— Стэнли, ты настоящий герой! — воскликнула Айви и обняла дракона за шею.
Невидимый пьедестал, на который Айви вознесла своего нового друга, стал еще выше и краше. Дракону очень понравилось, что Айви его обняла, ему очень понравилось стоять на пьедестале, то есть почивать на лаврах. Он даже мурлыкнул от удовольствия, что уж вовсе не свойственно драконам. Что ни говори, а спасать красавиц от чудовищ — дело приятное.
А Хамфгорг в душе сердился. Он считал, что Айви уделяет дракону слишком много внимания, больше, чем это чудовище заслуживает.
Поели фруктов и пошли дальше, на этот раз увереннее.
Лес становился все реже. Вскоре они подошли к довольно высокому холму и начали взбираться. Дракон пыхтел, а вместе с ним пыхтели Айви и Хамфгорг.
— Уф, жарища! — пожаловалась Айви. Вокруг было даже прохладно, просто Айви уж слишком старалась, когда карабкалась, и сама себя разогрела.
Они поднимались все выше, приближаясь к слою тумана, и становилось все холоднее. Туман влагой оседал на их лицах. Дракону это даже нравилось — для изготовления пара нужно все время пополнять запасы влаги. Туман, если разобраться, очень похож на драконий пар, только туман холодный. Сам ТУМАН — явление очень таинственное, его разглядеть нельзя, но КАПЛИ ТУМАНА выдают своего хозяина.
Только благодаря КАПЛЯМ драконы обнаруживают, где скрывается ТУМАН, и могут пополнять запас влаги. Но ни Айви, ни Хамфгоргу не было никакого дела ни до пара, ни до тумана, и сырость им только досаждала.
— Давайте отдохнем, — предложила Айви. — У меня ноги как макаронины.
Принцесса в самом деле так и хлопнулась на землю. Остальные с радостью хлопнулись рядом.
Но отдохнуть как следует им, как видно, было не суждено.
Позади в тумане скрывалось нечто. Невидимое, неслышимое, но ясно ощутимое. Нечто неприятное. Дракон на всякий случай пыхнул туда паром, но без всякого результата. Пар оружие не универсальное — невидимая цель от него попросту ускользает.
Прогрохотал гром, от чего путешественники еще больше забеспокоились. Деревьев поблизости нет, скрыться в случае чего будет негде. Дождь промочит их до нитки — Айви боялась этого гораздо больше, чем дракон.
Молния пронзила камень, совсем близко. Айви взвизгнула и вскочила с места.
Спасаясь от грома и молний, ребятишки и дракон полезли на вершину холма. Гром тем временем не унимался, и огненные зигзаги все чаще вонзались в землю.
И вот они достигли вершины. Холм возвышался одиноким островком посреди белых облачных валунов. Зрелище по-своему даже красивое, а у Айви был острый глаз на красоту. Так уж ее воспитали.
— Дети, — важно начала Айви, — я вам скажу, что случилось. Ромашка принесла нам сон про остров. Мы попали на остров и будем на нем сидеть, пока туман не кончится, но туман, дети, такой толстый, что он не кончится никогда, поэтому мы будем сидеть здесь всегда и есть фрукты.
— И никакой это не сон, — осмелился возразить Хамфгорг. Мальчик и в самом деле заметил, как мелькнуло что-то похожее на лошадиный хвост, но это что-то исчезло так быстро, что сон, если он и начался, должен был сразу растаять.
И тут сверху, словно оторвавшись от главной тучи, спустилась небольшая серая тучка в островерхой короне. Тучка скорчила злобную рожу, открыла рот и громыхнула.
Следом за ней появилась дневная лошадка. Теперь Айви ее хорошо видела. Дневная лошадка была не больше темной тени. Тени с огненным хвостом и огненной гривой.
— Интересно, кто ты такая? — спросил кто-то в голове Айви. Какой-то кентавр!
Но Айви от удивления не могла рта раскрыть.
— Это Ромашка так разговаривает, — объяснил Хамфгорг. — Рисует в твоей голове картинку, и эта картинка начинает с тобой общаться. Сама Ромашка не умеет говорить, потому что она лошадь. За нее говорят картинки. Так что отвечай, не бойся.
Айви обрадовалась — Хамфгорг такой умный и все знает и о лошадях, и о картинках.
— Кентавру отвечать?
— Нет, глупая, туче. А Ромашка переведет.
Айви еще не доводилось разговаривать с облаками при помощи кентавров-картинок, но она не сомневалась, что справится. Ромашка рядом, она поможет.
— Я — Айви, — представилась девочка. — А ты кто?
Ромашка передала говорящую картинку тучке. После небольшого перерыва тучка нахмурилась и снова громыхнула. Айви слегка испугалась, но постаралась не показать этого.
— Перед тобой сама тучная королева, — переводил кентавр. — Тебе давно следовало узнать ее и сделать вежливый книксен.
Айви наклонила голову. Она задумалась. Что такое книксен?
— И так сойдет, — продолжал кентавр. — Склоненная голова тоже означает почтение. Перед тобой, стало быть, тучная королева, повелительница воздуха. Королева говорит, что ты похожа на одну малоприятную особу... на какую-то даму с зелеными волосами.
«Это же моя мама!» — чуть не закричала Айви. Еще секунда, и она спросила бы, где туча встретила маму, но Хамфгорг опередил ее.
— Тучная королева — всего-навсего клочок небесной ваты, — небрежно заметил он.
Королева расслышала и, очевидно, все поняла без перевода. Она зарокотала, раздулась, побагровела и плюнула в сторону Хамфгорга — огнем и водой. Мальчик едва успел отскочить. Старуха обиделась не на шутку!
— Наглый мальчишка! — снова заговорил кентавр. — Да будет тебе известно, что тучная королева принадлежит к древнему и высокородному племени мохнатых, сумеречных, тяжелых, пышных туч, не говоря уже о перистых и слоистых облаках. Именно тучи и облака дают воду, которой питаются все ксанфские растения, все ксанфские водоемы! Заруби себе на носу, без нее, тучной королевы, без ее родственников эта земля вскоре превратилась бы в пыль, а вы, людишки, в мертвецов! Она родоначальница громов и молний!
— А также луж и мокриц, — дерзко добавил Хамфгорг. Рыцари славятся отвагой и дерзостью.
Тучная королева из багровой сделалась черной. Черной, как дыра Пустоты. Черная тучная королева так грохнула, что чуть сама не разлетелась в клочки.
— Ну вот, Хамфгорг, ты и добился своего, — сказал кентавр. — Сейчас вы убедитесь, какой у тучной королевы нрав — взрывной и бурный. Бегите, пока не поздно.
— Но внизу громчит не тише! — воскликнула Айви, глянув с вершины на толстый слой тумана.
Королева тем временем скучковалась и нацелилась на Хамфгорга. Смертоносный огненный зигзаг уже готов был сорваться с ужасной наковальни и ударить в Хамфгорга, но дракон опередил — ударил паром прямо в ноздреватое лицо королевы.
Любое другое чудовище взвыло бы от боли — только не тучная королева. Тучи состоят из воды, и драконий пар тоже, так что королева от неожиданной добавки лишь взбодрилась.
И вдруг Айви осенило:
— Хамфгорг! Выколдуй фрукт! Хамфгорг, недолго думая, сотворил прямо из воздуха водопьян и швырнул его в королеву.
Королева отпрянула, но потом разобралась, что это не грозный земляной водопьян, а безобидный воздушный. Водопьян безболезненно прошел сквозь тучу и шлепнулся о землю, а разбрызгавшаяся влага только пополнила запасы тучной королевы.
— Не то! — крикнула Айви. — Сделай гранату!
Хамфгорг сразу все понял, потому что рыцари в военном деле смыслят очень хорошо.
— Граната! — крикнул он.
Крупная темно-красная граната как с неба свалилась прямо ему на ладонь. Королева не успела плюнуть молнией — граната заткнула ей рот. Граната ударилась о молнию. Последовал невероятной силы взрыв. Тучу разорвало в клочки. Полетели в разные стороны обрывки мокрой ваты, сверкающие огнем железки молний, гром бухнулся о землю и затих.
— Хамфгорг победил тучу! — провозгласила Айви, напуганная и одновременно восхищенная зрелищем. Ей еще не доводилось наблюдать, как взрываются тучи.
— Ошибаешься, — сказал кентавр. — Тучу победить нелегко. — У нее, как говорится, девять жизней. Вот сейчас она сгребет себя на невидимый совочек и предстанет перед вами еще злее прежнего. Бегите же!
И в самом деле, небольшие тучки, каждую из которых венчал зубец будущей королевской короны, уже собирались в кучу. Пора бежать!
— Нужно еще немного бамбухов! — крикнула Айви Хамфгоргу. — Проложим путь к стратегическому отступлению!
Айви произнесла два невероятно длинных слова и сама себе удивилась. Раньше их значение от нее ускользало, хотя папа часто употреблял эти слова, когда рассказывал о старинной войне с обыкновенами, случившейся за два года до рождения Айви. Но теперь, оказавшись на поле брани, принцесса поняла, что эти слова означают.
— Будь спок, найдутся, — успокоил мальчишка, употребив истинно рыцарское выражение. И на его ладонях мгновенно закраснела горсть бамбуховых вишен. Он запустил вишней в северо-восточную оконечность островка. Скопившиеся там тучки снова разлетелись, но, следуя закону туч, немедленно начали сгущаться. Сгущались они, правда, как-то вяло — взрыв временно вышиб из них боевой задор.
Хамфгорг двинулся дальше, прокладывая себе путь взрывами бамбуховых вишен. Чуть где начинало громыхать, Хамфгорг бросал туда вишню — и сразу воцарялась тишина.
Вскоре они спустились по склону холма ниже уровня туч, клочки которых поднялись повыше в небеса и умчались прочь в глубокой обиде.
— Ты победил тучную королеву! — торжественно провозгласила Айви. — Приговариваю тебя к награде, Хамфгорг!
Принцесса обняла мальчика и горячо, как она умела, поцеловала его в левое ухо. Выразилась она, конечно, немножко неправильно, но счастье Хамфгорга от этого не стало меньше. Впервые в жизни он стал победителем, и впервые его так здорово наградили за победу. В нем зародилось то, что в мире взрослых именуется верой в собственные силы.
Дракон, вполне возможно, не считал мальчишку, от похвал которому его пьедестал несколько поблек, таким уж героем, но радость освобождения от тучи переполняла и его и затмевала сомнения, кто здесь больший герой, а кто меньший. К тому же Стэнли страшно нравились бамбуховые вишни — драконы любят взрывы.
Вокруг было столько же опасностей, сколько и раньше, видимых — древопутаны, косяк-трава — и невидимых — скрытые под заманчиво твердым слоем земли ямы и ловушки. Тени удлинялись; близилась ночь. Надо искать безопасное место для ночлега.
Дракон принялся обнюхивать землю. У драконов вообще прекрасный нюх. Стэнли обнаружил какой-то запах и пошел по следу. Айви и Хамфгорг двинулись за ним.
Долина, по которой они шли, сузилась, превратившись в подобие ущелья. В стене ущелья открылась дыра — вход в пещеру. Пещера, довольно большая, выглядела вполне привлекательно — чистая, сухая, теплая. В таком убежище можно спокойно провести ночь.

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

Внутри, возле одной из стен, обнаружился удобный выступ. Натаскав валежника, детишки и дракон устроили себе прекрасное ложе. Хамфгорг выколдовал несколько сортов фруктов. Путешественники съели мякоть, а семечки побросали на пол. Потом улеглись и заснули.
А когда наступила полночь, кто-то громадный закрыл своим телом вход в пещеру. Земля сотрясалась, тяжкий дух наполнил каменное убежище, от мощного дыхания зашевелились волосы на головах у спящих.
Малыши проснулись и в страхе съежились на своем выступе — ОНИ УСНУЛИ В ПЕЩЕРЕ ЧУДОВИЩА! ЧТО МОЖЕТ БЫТЬ ХУЖЕ!
Но чудовище их не заметило. Оно просто вернулось домой, приволокло что-то с охоты, очевидно убитое животное, и решило поужинать. Послышался хруст костей, а затем громкое чавканье. Потом чудовище растянулось на земле — прямо поперек входа — и захрапело. Звук был такой, словно ревела целая стая сфинксов, страдающих расстройством желудка.
Из пещеры теперь не выйти. Наступит рассвет, и чудовище обнаружит гостей. Как же быть?

Глава 8
Тизи, Алек и Меги

Отряд двигался на юго-восток, забираясь все дальше и дальше в неизведанные земли Ксанфа. Кому-кому, а кентаврице путешествие нравилось — карта любимого полуострова вскоре обогатится новыми деталями. Не откладывая дела в долгий ящик, Чем время от времени дополняла карту, наносила на нее ранее неведомые подробности, а путь отряда обозначала аккуратной пунктирной линией черного цвета.
Гранди, верный себе, сердил кентаврицу, цепляясь к совершеннейшим мелочам.
— Своим дурацким пунктиром ты проходишься по ключевым, можно сказать, подробностям, — говорил Гранди, указывая на участочек пунктира. — Ну вот, смотри, замазала такую прекрасную тигридию!
— Так ей и надо, — отвечала кентаврица. — Она меня за хвост цапнула.
Айрин смотрела вверх, стараясь не отклоняться от летящего гиппогрифа. В душе она опасалась, что в один прекрасный момент конь растает в голубом просторе, но Ксантье, видно, не смел ослушаться матери и вел отряд как следует. Если бы гиппогриф возжелал, он бы в мгновение ока взмыл гораздо выше и полетел гораздо быстрее. Несмотря на неприятное соседство зомби, Ксантье и Ксант, похоже, наслаждались полетом.
— Ух ты, какой красивенький! — восхитился голем и потянулся к какому-то маленькому цветочку.
— Не трогай, — предупредила Айрин. Голем, конечно, не послушался.
— Фи! — вскрикнул цветочек и брезгливо отклонился.
— Это что еще за штучки? — удивленно спросил голем.
— Говорила тебе, не трогай, — укорила его Айрин. — Это фикус. Растение очень капризное, не любит, когда до него дотрагиваются всякие дуралеи.
Голем явно хотел съязвить, но передумал.
Фикусом начиналось поле живых растений. Это было чрезвычайно странное поле. Жабная трава оглушительно квакала, кошачья мяукала, перелет так и норовил сорваться с места, рассекая воздух похожими на пропеллеры цветками, щелкал собачий зуб, крякал гусятник, шипела гречиха-змеевик. Джон-да-мери непрестанно болтали о чем-то со своим соседом джон-чаем.
Чем, увлеченная этим зрелищем, забрела в самую гущу каменной травы. Но каменная трава все-таки не настоящий камень, поэтому копыта Чем остались в целости и сохранности. Зеленая шпана поблизости зашумела, загикала, засвистела.
— Чего-о? — грозно спросил у шпаны Гранди. — Не горячитесь, сынки, подумайте.
Неподалеку пергаментное дерево что-то быстро писало на своих же листьях-свитках. Айрин улыбнулась — наверняка появление странного коня, дамы и деревянного человечка удивило дерево не меньше, чем коня, даму и человечка удивило дерево, вот оно и решило увековечить событие для будущих растительных поколений. Но пергаментное дерево могло и не записывать — вокруг росло множество незабудок, которые и так ничего и никогда не забывали.
На краю поля размахивало ветками волчье дерево, пытаясь поймать заячий мак, и колокольчики звонили вовсю, предупреждая об опасности.
Наверняка уже недалеко до дерева всех семян, решила Айрин. Иначе откуда взялись все эти диковинные растения? Только с него. Мысль, что дерево где-то близко, будоражила Айрин. Наберу семян, предвкушала она, и не только для проклятой ведьмы, но и для себя. Не упущу ни семечка, все подберу!
Поляна сменилась густым лесом. Проезжая под ветвями отягощенного грузом пестрых плодов дерева воздушных шариков, Гранди ткнул острым пальчиком в один из них. Шалун не подумал о последствиях — шарик взорвался с шумом десяти бамбуковых вишен. Гранди пробормотал что-то невнятное на языке растений — и росший поблизости девичник залился краской стыда, волчья дудка прохрипела сигнал «Уши заткнуть!», а пушка возмущенно бухнула облаком белого пуха.
Проголодавшись, путешественники решили сделать привал. Ксантье и Ксант соизволили спуститься на землю, — во-первых, голод не тетка, а во-вторых, только на земле можно хоть на время избавиться от зомби.
Айрин вырастила глазунью с ветчиной, хлебницу и, конечно же, чайку-не-хотите — для себя, Ксантье и Чем; сено-солому с острой приправой из красного перца — для Ксанта; лакомство из царя гороха — для Гранди. Смеркалось.
— Далеко ли еще до Парнаса? — спросила Айрин у Ксантье.
— На спине Ксанта не больше часа, — охотно ответил бронзовокожий юноша, — но вам, я думаю, так быстро не добраться.
Чем, утомленная быстрым бегом по незнакомой местности, не могла не согласиться с ним. Крылья гиппогрифа несомненно куда больше подходят для таких путешествий.
— Давайте ночь проведем здесь, а утром с новыми силами двинемся на завоевание горы, — предложил Гранди.
— Да, конечно... — начала Айрин и вдруг онемела. Онемела от ужаса. Неподалеку, под бочкообразным кактусом, она заметила что-то. Под кактусом лежало ТЕЛО РЕБЕНКА. РЕБЕНОК БЫЛ МЕРТВ. Айрин ясно видела ЗЕЛЕНОВАТЫЕ ВОЛОСЫ. Значит, это... АЙВИ!
НЕУЖЕЛИ ВИДЕНИЕ НАЧИНАЕТ ОСУЩЕСТВЛЯТЬСЯ?
Айрин заставила себя сдвинуться с места, подбежала к кактусу — И НИЧЕГО НЕ НАШЛА!
На устланной хвоей и листьями земле не было никакого ребенка.
— Тебе что-то почудилось? — озабоченно спросила Чем.
— Да, — слабым голосом ответила Айрин. — Почудилась Айви... как мертвая...
— Но айва ведь в порядке, — напомнила Чем. — Значит, у Айви все хорошо.
— Ты права, — согласилась Айрин, поглаживая айвовое деревце. — Я все понимаю. Но... у ребенка были зеленые волосы...
— Это просто хитрости и уловки, — сказал Ксантье. — Не обращай внимания, сударыня.
— Какие хитрости и уловки? — заинтересовалась Айрин.
— Обыкновенные. Они здесь повсюду. Советую тебе не волноваться.
— Объясни, Ксантье, в чем суть этих хитростей? — вмешалась Чем. — Это своего рода призраки?
— Не-а. Призраки бывают только у мертвых, а здешняя хитрость в том, что кто-то жив, а вы видите его мертвым. Матушка любит такие проделки. Они ее веселят.
— Очень смешно, — вставил Гранди.
— Значит, тот, кто является мертвым, на самом деле жив? — уточнила Айрин, и ей сразу стало легче. Если бы не предыдущее видение, настигшее королеву близ замка повелителя зомби, она сейчас вообще не обратила бы внимания на страшненькую картинку.
— Конечно, жив, — подтвердил Ксантье. — Ведь настоящие мертвецы отнюдь не забавны. Мне вообще эти дурилки не нравятся. Раньше, в древнем Ксанфе, их боялись, а теперь смотрят как на фокус. Матушка любит фокусы, а я нет.
— Вижу, ты непокорный сын, — сказала Айрин, искоса глянув на красавчика.
— Да нет, я покорный сын, — вздохнул он. — Маменька приказывает — я выполняю. Не шпионит за мной только потому, что не сомневается — я овечка. А мне одно нравится — летать. В воздухе, на спине моего Ксанта, мне лучше всего.
Конечно, подумала Айрин, от такой ведьмы немудрено на небеса запроситься.
— Спасибо, что сказал про обман, — поблагодарила Айрин, — а то я сильно испугалась.
— А ты красивая девчонка, в самом деле красивая. Тут с маменькой не поспоришь, — вдруг без всякой связи с предыдущим разговором сказал Ксантье.
Слова Ксантье заставили Айрин задуматься. Его мать, ведьма Ксантиппа, хотела их поженить, а они, Ксантье и Айрин, воспротивились. Но сейчас он сказал ей несомненно очень приятные слова. Когда тебя в двадцать восемь лет называют красивой девчонкой, ты просто не можешь не радоваться. Юность Айрин давно миновала, и подчас она скучала по тем беззаботным временам. Лет двенадцать назад Айрин, задорная девчонка, любила покрасоваться и просто обожала всех поддразнивать. И даже забавно, что в нынешней матроне кто-то разглядел ту давнюю легкомысленную проказницу. Неотесанный мальчишка сделал ей, усталой и озабоченной, комплимент, и Айрин решила ответить тем же: — Ты тоже неплохой парнишка.
— Да ну, перестань, — смутился Ксантье.
Совсем мальчишка, мысленно усмехнулась Айрин. Ксантиппа его от своей юбки не отпускает.
Рядом кто-то хихикнул. Гранди! Подслушивает, негодник!
— Мне кажется, ты не совсем правильно понимаешь, — вспылил Ксантье. — Если я повстречаю нимфу, то поверь, не побегу спрашивать у маменьки, что делать с этой красоткой. Что касается женитьбы, то к ней надо относиться со всей серьезностью. Я должен выбрать сам, и, когда выберу, это будет навсегда. Мать этого не понимает. Может, ты поймешь?
А он гораздо умнее, чем я думала, мысленно отметила Айрин.
— Я тебя понимаю, — кивнула она. — И желаю удачи.
— А знаешь, у Ксанта та же беда. Никак не может найти себе невесту.
На сей раз Айрин ничего не сказала. Она поняла: путешествовать в обществе Ксантье и Ксанта не так уж и плохо.
Айрин занялась выращиванием уютного зеленого гнезда и нескольких пышных пуховиков, чтобы мягче было спать. Ксантье наблюдал за ее волшебством с восхищением.
— Ты настоящая мастерица! — воскликнул он.
— Еще бы, — пробормотала Айрин. — Уж в чем, в чем, а в этом — да.
Что-то уж слишком он мною восхищается, встревожилась Айрин и решила отвлечь Ксантье каким-нибудь вопросом: — А у тебя, Ксантье, какой талант?
— Умею делать дырки, — небрежно бросил он.
Айрин не сразу поняла, в чем же здесь фокус.
— Я дырявлю на расстоянии, — принялся объяснять сын ведьмы. — Единым усилием воли, так сказать. Но друзей я щажу. Злодейство мне не по нраву. На охоте же, когда добыча приближается или когда враг идет по пятам, я охотно применяю свой талант.
Он владеет оружием, которое всегда при нем, подумала Айрин. Очень интересно. Мы же сейчас в неизведанных землях, где бродят самые разные неведомые чудовища, но Ксантье наверняка уже бывал в этих местах и ничего не боится. С таким талантом ничего не страшно. Да еще с таким приятелем, как гиппогриф. С гиппогрифом и без таланта неплохо.
— А ты можешь продемонстрировать свой талант? — спросила Айрин.
— Думаю, что могу. — Ксантье огляделся по сторонам: — Вон как раз змеевик к ноге кентаврицы подбирается. Сейчас мы его...
Айрин в страхе посмотрела на землю. Так и есть — растение, именуемое змеевиком, медленно поднимало свой плоский стебель, посверкивало остренькими, похожими на зубы листочками, раздувало капюшон. Но Чем так увлеклась беседой с Ксантом, что ничего вокруг не замечала. Гранди участвовал в разговоре в качестве переводчика. Чем предвкушала, как проложит на карте ясный путь к горе Парнас, и будущим путешественникам уже не придется плутать. Кентаврица не видела опасности, а королева боялась ее окликнуть — Чем увидит змеевика, ударит копытом и тем самым отнимет у Ксантье возможность показать свой талант.
Ксантье выставил указательный палец правой руки. Из пальца со скоростью света, а может, даже быстрее вылетело нечто и пронзило голову змеевика. Змеевик зашипел и опал, испустив ядовитый сок.
— Но это не просто дырка, а смертельная рана! — воскликнула Айрин. — Ты убил змеевика!
— Убил, — согласился Ксантье. — Но мне это не нравится. Не нравится причинять боль живым существам. Ведь они чувствуют и страдают не меньше нас, людей. Летать на гиппогрифе и дырявить облака — вот это дело! Облакам не больно, а мне польза — учусь меткости. Есть тут, правда, одна тучка, целая тучная королева... Так вот, ей страшно не нравится, когда ее дырявят. Она в ответ тоже норовит продырявить — посылает молнию. Ксант однажды даже потерял часть хвостового оперения, то есть не оперения, у него нет перьев... Вообще у тучной королевы всегда кулаки чешутся...
— С тучной королевой я, кажется, тоже знакома, — сказала Айрин, припомнив тучу, обрушившуюся на нее по пути к замку доброго волшебника. — У нее скверный нрав.
— Тучную королеву я, не задумываясь, превращу в решето. Но не птицу...
И не человека, мысленно продолжила Айрин.
— Очень хорошо, Ксантье, — сочла необходимым похвалить королева. — Значит, у тебя доброе сердце.
Ксантье окинул Айрин дерзким взглядом: — А ты и в самом деле красотка. Телом ну все равно что нимфа.
А он знает, что делают с нимфами, припомнила Айрин. Пока не поздно, следует указать юноше его место.
— Я не нимфа, а немолодая замужняя дама, потерявшая ребенка. Найти дочь — только к этому я стремлюсь.
— И ты наверняка найдешь ее, — ободрил Ксантье. — Если бы не маменька с ее вечными проделками, уже бы нашла.
Мальчишка прав, мысленно согласилась Айрин. Путь к горе, все эти трудности несколько отвлекли ее, но на первом месте всегда будет одно — найти Айви.
И еще одно достижение: она, как говорится, раскусила, кто такой Ксантье. До этого разговора ей и в голову не приходило, что в глуповатом сыне ведьмы таится опасная сила. Парнишка обладает недюжинной силой, смертоносным талантом, и при нем его верный друг гиппогриф, одно из самых мощных ксанфских существ. Вдобавок сынок мог унаследовать от маменьки строптивый нрав... Если это так, если Ксантье вдруг рассердится на Айрин... на своих спутников...
И Айрин мудро рассудила: не надо с этим сыночком слишком дружиться, но и ссориться не стоит. А когда они доберутся до Парнаса, лучше будет, если Ксантье сразу сядет на своего Ксанта и улетит назад, к маменьке.
Закончив разговор с Ксантом, Чем подошла к своим спутникам.
— Ксант говорит, что между нами и горой пролегают довольно опасные места, — сообщила кентаврица. — Перелететь легко, но чтобы перейти, надо сначала разведать. А еще Ксант говорит, что здесь совсем близко есть какой-то холм, с которого можно увидеть Парнас. Взобравшись на холм, мы увидим всю территорию, вплоть до горы, как на ладони. Если отправимся немедленно, то доберемся прежде, чем совсем стемнеет.
— Ты предлагаешь нам всем отправиться в путь? — недовольным тоном спросила Айрин. — Но в полной тьме я не смогу вырастить укрытие. Придется ночевать под открытым небом.
— Нет, оставайтесь. Одна я быстрее доберусь, — решила Чем.
— Но тебе тоже надо отдохнуть. Ты устала.
— А, пустяки.
— И я не поеду, — пискнул Гранди. — Я устал.
— Да, Гранди, я вижу, ты просто валишься с ног, — усмехнулась Чем. — Отдыхай. Переводчик мне не понадобится.
Гранди радостно спрыгнул на землю.
— А тебе не страшно будет одной с таким существом? — спросила Айрин. Она уже поняла, кого Чем выбрала себе в попутчики — гиппогрифа!
— Мне не будет страшно, — ответила Чем и снова улыбнулась той же загадочной улыбкой.
Мощный красавец конь скромно стоял неподалеку. Айрин глянула на него и вдруг поняла: Чем хочет остаться с ним наедине! Влюбилась! Возможно ли такое? А почему бы и нет? Смешалась в давние времена кровь человека и лошади — и явился в мир первый кентавр. Смешалась кровь лошади и птицы — и явился в мир гиппогриф. Значит, у Чем и Ксанта общие предки. К тому же Чем никак не может найти жениха, а Ксант — невесту. И родится у Чем крылатый жеребенок...
Айрин отбросила праздные размышления. Какое ей дело, кого полюбит Чем.
— Думаю, мы продержимся до твоего возвращения, — сказала Айрин. — Непременно нужно отыскать путь к Парнасу.
Чем радостно подбежала к гиппогрифу, и вскоре обоих и след простыл.
— Я их понимаю, — тихо сказала Айрин. — Что может быть лучше.
Ведьма задумала свадьбу, и одна, кажется, и в самом деле состоится.
— Черт возьми! — рванулся вслед Ксантье. — С ней он разучится летать! Вот уж не думал, что Ксант увлечется земной кобылой.
— Любовь не спрашивает, — пробормотала Айрин. А может, и нет никакой любви, успокаивала она себя, может, мне просто почудилось. И вообще, сейчас не до Чем. Не лучше ли подумать о себе? Ведь она осталась наедине с мужчиной, обладающим чудовищной силой. Конечно, есть растения, которые в случае чего защитят, но их нужно оставить на крайний случай. Тут она вспомнила, как мальчишка уничтожил змеевика, — тоже ведь растение! — и ощутила себя почти безоружной. Ни Гранди, ни зомби не защитят ее. Только Чем. Но у Чем роман...
Гнездо почти выросло. С Айви дело шло бы, конечно, куда быстрее. Без дочери королева с каждым днем слабела.
Наконец гнездо было готово. Осталось одно — забраться внутрь и заснуть. Но как? Как они все там уместятся? Женщина, деревянный человечек, зомби и полузнакомый юноша — не слишком ли пестрая компания для одного небольшого гнезда?
Придумай что-нибудь, велела себе Айрин, или придется провести бессонную ночь.
И тут раздался ужасный шум. Не шум даже, а визг, похожий на крик раненой гидры. Айрин насторожилась. Ксантье подошел поближе и тоже прислушался.
— Не нравится мне все это, — проговорил он. — Похоже на гарпий. Если приблизятся, буду дырявить.
Теперь, когда страшный вой шевелил волосы на затылке, Айрин оценила талант Ксантье.
— Приближаются! — крикнул Гранди. — Айрин, вырасти что-нибудь побыстрее.
Но в темноте Айрин была бессильна. И как можно выбрать оружие, если не знаешь наверняка, от кого или от чего придется защищаться?
— Думаю, на Ксантье можно положиться, — огорченно произнесла королева. Нет, она не сомневалась ни в его способностях, ни в его отваге. Просто затосковала, что ее муж Дор так далеко. Кому и защищать жену, как не мужу.
Ужасный звук приближался. Это не гарпии, поняла Айрин, но какие-то их родственники.
Из мрака показались три тени — три старухи в плащах с капюшонами. Они перекрикивались на лету — сиплыми, воющими, сварливыми голосами.
— Их трое, а то бы я сказал, что моя матушка Ксантиппа пожаловала, — мрачно заметил Ксантье.
И тут стали видны лица.
— Да это не старушки, а настоящие собаки, — прошептал Гранди.
И голем не ошибся. У старух были собачьи морды — вытянутые, с поросшими шерстью ушами, с налитыми кровью хищными глазками. В перерывах между воплями чудовища облизывали зубы длинными красными языками, а потом снова принимались хрипеть и визжать.
Но не только морды старух внушали ужас. Волосы на их головах свивались змеями, руки и ноги были так черны, что терялись во мраке, а плащи развевались, как крылья громадных летучих мышей. Каждая несла в руке нечто вроде плети.
— Вот вы где, неблагодарные дети своих отцов! — крикнула одна из ведьм, заметив путешественников. — Мы накажем вас за ваши грехи! Вам суждено умереть в муках!
— Эй, погодите! — крикнула Айрин. Сейчас, в темноте, не имея возможности ничего вырастить, она с болью осознала, что значит быть беззащитной. — Кто вы такие и по какому праву беспокоите честных странников?
— Честные странники! — зловеще проскрежетала ведьма. — Ты, неблагодарная дочь, почти тридцать лет доставляла одни неприятности своей одинокой матери-волшебнице, а теперь бросила ее на произвол судьбы! Какой покров иллюзий скроет от взора несчастной матери змеиное жало дочерней неблагодарности? Какое успокоение в смерти найдет она, одинокая и покинутая, зная, что именно холодность той, которую она вскормила, укоротила ей век?
Айрин схватилась за сердце. Такой атаки она не ожидала! Ведь она и в самом деле порой напрочь забывала о своей матери, о своей старенькой маме! Но каким образом чудовище с собачьими ушами узнало об этом?
— Брось свои дерзкие речи, ты, жалкая куча тряпья и гнили! — гневно крикнул Ксантье. — Знатная дама задала вопрос! Кто вы такие? Кто выпустил вас из подземного царства?
Ксантье наставил палец, готовясь уничтожить страшилище.
— А ты, жалкая пародия на сына! — вступила вторая ведьма. — Только под угрозой наказания ты покоряешься своей матери, под угрозой, которую, как тебе известно, твоя бедная мать никогда не исполнит, ибо любит тебя! С каким трудом она растила тебя, ночей недосыпала, и как ты отблагодарил ее, ты, легкомысленный и жестокосердный негодяй? Жертвуя всем, жертвуя своим достоинством, она пытается найти женщину, способную внести смысл и порядок в твою никчемную жизнь, и чем ты отвечаешь ей? Как, вероятно, скорбит она, сознавая, что ты способен пожертвовать всем ради жалкого развлечения — летать в небесах!
Ксантье поник, как раньше Айрин. Чувство вины охватило его и отняло магическую силу. Ведьмы били прямо в цель. Но как им удалось столько узнать об Айрин, о нем?
Неожиданно слово взял Гранди:
— Все шумите, старые мочалки, все шумите! А я знаю, кто вы такие. Вы фурии. Гоняетесь за людьми и обвиняете всех и каждого в особом грехе — смертельном непочтении к родителям. Но со мной вам, как говорится, не обломится. Я даже знаю, как вас зовут, — Тизифона, Алекто и Мегера! Вы дочки матери Земли и стары как мир. Может, вы считаете себя добродетельными особами? Так я вас разочарую — вы злобны и порочны! Вы обвиняете всех, но со мной у вас ничего не выйдет. У меня нет матери, поэтому меня не в чем упрекнуть. Меня сотворили из деревяшек, глины и тряпочек, оживили при помощи магии и очеловечили при помощи еще большей магии. Ну, что скажете, псинки?
Так вот кто перед ними — легендарные сестры фурии! Айрин думала, что только Ксантье может их защитить, но это сделал крохотный Гранди. Он раскрыл тайну грозных старух и тем обезоружил их!
Но тут третья фурия выступила вперед, грозя плеткой.
— Голем! — взвыла она. — Ты, порождение магической силы, все ли ты сделал, чтобы отблагодарить волшебника, воззвавшего тебя к жизни? Он тебе и отец, и мать! Кем ты был, прежде чем руки доброго волшебника прикоснулись к тебе? Кучкой деревяшек, лоскутков и веревочек! Как отблагодарил ты своего творца Хамфри за бесценный дар — видеть, слышать и понимать? О, я знаю, как только рука доброго волшебника дала силу твоим хилым ногам, ты сбежал, позабыв цель, ради которой тебя оживили! А ты ведь помнишь, негодный, что добрый волшебник как раз тогда нуждался в тебе, нуждался в твоем умении разговаривать с животными и растениями. Без переводчика он не мог завершить важнейший труд, который уже близился к концу. Ты вернулся, но только после того, как убедился, что Хамфри не сможет найти тебе замену. У тебя на руках был козырь, и услугу свою ты предложил в обмен на услугу Хамфри. Ты потребовал, чтобы он сделал из тебя, жалкого голема, реальное существо. Загляни в свою душу, нечестивец, и ты обнаружишь в ней неисчерпаемые залежи злобы и эгоизма! Сколько раз ты оскорблял волшебника, именуя его гномом! Сколько раз прочие невинные души терпели твои оскорбления, ты, жалкая помесь нитки со щепкой! Сколько раз твой злонамеренно неверный перевод сбивал с толку честных людей! Где ты был, когда волшебник встретился с драконом у Родника молодости? Тебя и близко не было, а добрый Хамфри как раз в этот трагический момент нуждался в твоей помощи! Когда ты делал первые шаги по земле, он, добрый Хамфри, опекал тебя. Теперь он сам лишился сил и разума, но ты, кого он воззвал из ничтожества, ничем не хочешь его поддержать! Что ему остается — проклясть день, в который он создал тебя? Проклясть день, в который он подарил тебе разум и волю? Трепещи, негодник, ибо меч карающий падет сейчас на твою голову!
Гранди и в самом деле затрепетал. Речь фурии проняла его. Он вспомнил все свои прегрешения. Фурии умели произносить обвинительные речи, находя слова острые и разящие, как самые острые и разящие мечи. Айрин поняла: никакое растение их не защитит, и Ксантье тоже бессилен — голоса оскорбленных родителей сильнее любой магии.
Айрин, Ксантье и Гранди отступали, а ведьмы надвигались на них, грозя ужасными плетками. Удары будут смертельными, потому что плети, Айрин знала, пропитаны ядом. От простого прикосновения ужасных плеток тело начинает кровоточить и корчиться в страшных муках; раны гноятся и не заживают, так что несчастный сам начинает молить о смерти. Теперь Айрин припомнила рассказы о фуриях, наказывающих неблагодарных детей. Тизифона, Алекто, Мегера. Считалось дурным знаком даже упоминать их имена. Тизифона, Алекто, Мегера — вина, раскаяние, страдание. Айрин раньше и не подозревала, что ее тоже можно обвинить в бездушии и черствости. Фурии застали ее врасплох, и мучительные сомнения поднялись в душе королевы.
Айрин споткнулась о корень и упала. Тизифона нависла над ней, роняя слюну, рассеивая вокруг тяжкий звериный дух. Она подняла плетку...
Айрин охватила тоска, пересилившая даже страх смерти, — она уже никогда не встретится с матерью, чародейкой Ирис, никогда не повинится перед ней, не скажет, как та ей дорога.
Никогда — вот самое худшее, самое страшное наказание!
Ирис, дорогая мамочка, прости меня! — взмолилась Айрин, потому что плетка опускалась все ниже. Она знала, что мать не услышит ее крика...
Но плетка замерла на полпути. Какая-то тень мелькнула между Айрин и страшным орудием убийства. Зомби Зора! Она приняла удар, предназначенный Айрин! Плеть рассекла тело Зоры, но зомби даже не закричала — эти несчастные не чувствуют боли.
Тизифона глянула в истлевшее лицо Зоры и возопила: — Ты из породы бессмертных! Я бессильна наказать тебя! Яд для тебя что вода, плеть — что мягкая ладонь! Слова правды не трогают твой разум!
А Зора тем временем встала между Алекто и Ксантье, которому фурия собиралась нанести смертельный удар.
— Даже если бы ты принадлежала к смертным, — проскрежетала Алекто, — я все равно не могла бы наказать тебя — ты всегда была почтительной дочерью.
Потом Зора спасла Гранди, подставив себя под удар Мегеры.
— Несправедливо! — прохрипела Мегера. — Несправедливо! Эта несчастная страдает куда больше, чем заслуживает! Есть более виновные, страдающие куда меньше! Я не приложу руки к ее страданиям! Не приложу!
Зора отвлекла фурий, но это не могло длиться долго. Старухи сбились в кучу и направились к жертвам.
— Поочь! Поочь! — закричала Зора, бросаясь вслед за ними, — живость просто фантастическая для зомби! — Не сеееть их тгыыть.
Фурии остановились, озадаченные яростью живой покойницы, которую они не могли ни убить, ни уничтожить упреками.
Старухи сблизили головы и стали совещаться. То и дело слышались нечленораздельные вопли и лай. Потом, на что-то решившись, фурии повернулись к своим жертвам, глянули на них и разом подняли левые ладони. Пустые ладони.
— Смотрите! — крикнул Гранди. — Это проклятие! Страшилища собираются нас проклясть!
Ладони опустились. Айрин и Ксантье в страхе съежились. Зора бросилась вперед и снова встала между фуриями и ними.
Что-то прошуршало в траве. Будто ветер. Айрин обнаружила, что лежит на земле, почти обнимая Ксантье, а зомби навалилась сверху. Зора прикрыла их своим телом.
Фурии опять просчитались. Проклятие пропало зря, потому что поразило зомби, до которой им не было никакого дела. Лишившись последнего оружия, фурии развернулись и улетели прочь, шурша крыльями. Опасность миновала.
Айрин поднялась и отряхнулась. Воистину чудесное избавление, подумала королева. Потом она заметила, что Ксантье смотрит на Зору... каким-то особенным взглядом.
— Это сущ... зомб... она приняла удар, предназначавшийся мне! — воскликнул Ксантье.
— Два удара, — поправила Айрин. — И мой тоже. Зомби стойко переносят физическую боль, ранить их почти невозможно. Зомби бессмертны... Это просто двигающиеся тела некогда живших существ. Но небрезгливые люди быстро понимают, что зомби не такой уж плохой народ...
Она говорила, будто ни к кому не обращаясь, но Ксантье все равно слышал ее слова. Уже два раза Зора выручала их из лап смерти — а если расценить ядовитую плеть и проклятие как две отдельные угрозы, то и все три.
А что же сама Зора? Она поднялась и молча отошла в сторону. Невидимое проклятие, очевидно, сильно задело ее.
— Несомненно она была прекрасной женщиной, до того как умерла, — сказал Ксантье. — Лучше любого из нас.
— Кто его знает, — пожала плечами Айрин. — При жизни я не была с ней знакома. Но если верить словам фурий, она вела безгрешную жизнь и умерла потому, что ее предал тот, кого она любила. Мужчина, по всей видимости, ее недостойный.
— Явно недостойный, — хмуро поправил Ксантье.
Зора зашаталась, и Айрин кинулась ее поддержать.
— Тебе плохо, Зора? — с тревогой спросила она.
— Пклти-и-е, — прошептала Зора.
— Проклятия, предназначенные нам, пали на тебя, — подтвердила Айрин. — Как ты сейчас? Тебе больно?
— Я могу рассказать, — поднимаясь с земли, сказал Гранди. — Меня ведь тоже задело.
А ведь и в самом деле, подумала Айрин. Зомби защитила ее и Ксантье, но Гранди получил свою долю. Однако голем двигался и говорил, как прежде, стало быть, проклятие не означает мгновенную гибель.
— С тем, кто подвергся проклятию фурий, может случиться любое несчастье, — пояснил Гранди. — Страшное несчастье, — поправился голем. — Такое страшное, что жертва будет умолять о смерти. Я знаю все языки и понял, о чем говорили эти старухи.
— Мы защитим тебя! — горячо пообещала Айрин.
— Напрасные хлопоты, — уныло возразил голем. — Проклятие уже приклеилось ко мне. Ослабить — это вам, может, и удастся. А с зомби вообще дело плохо: два проклятия — это вам не шутка.
— Смерть уже забрала Зору, — напомнила Айрин. — Что может быть хуже?
— А вот когда проклятие начнет действовать, тогда и посмотрим, — скривился голем.
Айрин посмотрела на зомби со смешанным чувством горечи и изумления. Зомби, мертвая плоть, совершила прекрасный, истинно человеческий поступок. Но какой смысл наказывать ее, мертвую? Как это вообще можно? Но размышлять об этом, как поняла Айрин, бесполезно.
Не лучше ли просто лечь и немного отдохнуть, тем более что гнездо уже готово. Чем и Ксанта ждать не имеет смысла — парочка, вполне возможно, вернется только под утро.
Ксантье молча согласился с предложением Айрин. Наверняка он не знал, как отнестись к поступку друга-гиппогрифа — радоваться или огорчаться. У Ксанта появилась подружка, утащившая его, как песика, на поводке, — что в этом радостного?
— Забирайся в гнездо, Зора, — пригласила Айрин. — Для тебя найдется место.
Зора остановилась в нерешительности. Уж очень она была неприглядна, особенно после угощения плетьми. Кости торчали, одежда изорвалась до неприличия.
— Ту-у пу-у-ую. Надо... — начала Зора.
— Проведешь ночь под открытым небом? — спросила Айрин. — Ты просто не хочешь или боишься помешать? — Ведь в Ксанфе принято, чтобы зомби день и ночь торчали на улице.
Зора стояла молча. Она, кажется, и не собиралась отвечать.
— Ты дважды помогла мне и моим друзьям, — не отступалась Айрин. — Не исключено, что я обязана тебе жизнью. Стреск мог запросто стрескать меня, а фурии застегать плетьми. Я просто не могу относиться к тебе как к... — Тут Айрин осеклась. Она хотела сказать: как к зомби, но сочла это неуместным.
— Знаешь, — вдруг заговорил Ксантье, обращаясь к Айрин, — теперь, когда темно и ее, зомби то есть, почти не видно, она кажется такой... такой стройной... Такой... ну, в общем... не противной. И пахнет не противно. Всего лишь землей...
Да, подумала Айрин, парень не мастер говорить комплименты. Да и у кого ему было учиться в его-то медвежьем углу?
— Мне грозила смерть от плетки, — вздохнул Гранди, — так что зомби уж как-нибудь стерплю.
— Иди же к нам, — опять позвала Айрин. — Здесь тебе будет лучше. Сможешь поспать. Ты ведь хочешь спать?
Айрин не знала, спят ли зомби вообще. Но это не так уж важно. Важно другое — дружелюбный жест. Так она косвенным образом загладит свою вину перед матерью, долго страдающей от дочернего бездушия, это раз; и отблагодарит зомби, действительно заслуживающую благодарности, это два. Я должна не просто терпеть ее присутствие — я должна с ней подружиться, решила Айрин.
Зора в конце концов отважилась подойти к дереву. Она попыталась взобраться по стволу, но не смогла — яд, которым фурии пропитали свои плети, оказался таким сильным, что лишил сил даже зомби.
Ксантье подошел к Зоре, обхватил ее за талию и приподнял. Зора взлетела, как перышко. Что гиппогриф, что его хозяин — оба силачи! Зора ухватилась за край гнезда, подтянулась и исчезла внутри.
— Раньше я никогда к ним не прикасался, — пробормотал Ксантье. — Когда она ехала, сидя сзади, я не особенно позволял ей цепляться за меня. Я думал о ней не больше, чем о мешке с мусором, каждую минуту готовом шлепнуться на землю. Но теперь, после того как она приняла на себя удар, предназначенный мне... Не в моих правилах не отвечать услугой за услугу. Ни одна живая душа не может обвинить меня в неблагодарности. Но с ней... не знаю, стал ли бы я ей другом до гроба... то, что меня еще ждет, в ее жизни уже произошло, гроб то есть... не знаю... И прикасаться к ней не так уж и противно. Я ведь охотник и не раз прикасался к убитым животным... Кишки разные... В общем, я не чистюля... А она такая легонькая...
Айрин поняла, что Ксантье мучает уже знакомое ей чувство раскаяния. И она, и он испытали потрясение, изменившее их отношение к зомби. В Ксанфе зомби презирали, и с этим ничего нельзя было поделать. Даже Милли, долгие века любившая зомби, то есть повелителя зомби, даже Милли косилась на них и неохотно пускала к себе в замок, хотя именно зомби этот замок в свое время построили и верой и правдой охраняли. Зомби охраняли и замок Ругна, но туда их тоже не пускали. Эти существа у всех вызывали только отвращение.
Но подлинная трагедия зомби заключалась в том, что они были, как говорится, ни живы ни мертвы. Не мертвы, то есть могли совершать поступки, подчас, как доказала Зора, весьма отважные. Зомби умели чувствовать, знали, что такое преданность долгу. И за свои подвиги они никогда не требовали награды.
— Зора хорошая, — вздохнула Айрин.
— Да. Жалко, что она умерла.
С этим ничего не поделаешь. Ксантье от всей души хотел оказать ответную услугу, но мертвые в услугах не нуждаются.
Вслед за Зорой полезли в гнездо и все остальные.
Айрин лежала в темноте. От зомби действительно исходил слабый запах. Не противный, как заметил Ксантье. Так пахнет прелая листва, так пахнет шерстка убитого зверька, нагретая лучами солнца...

Глава 9
Гора Парнас

Ксант и Чем вернулись под утро. Айрин услыхала топот, но расспрашивать не стала, потому что решила: не ее это дело. Именно не ее дело разожгло в ней прямо пожар любопытства.
Может, виновато воображение, но при свете дня Зора казалась несколько поздоровевшей. Кости укрылись под кожей, кожа больше не висела клочьями, глаза перестали блуждать — Зора смотрела нормально, как все люди. Прорехи на одежде тоже будто сами собой залатались, словно одежда была частью тела зомби по имени Зора. Даже волосы на голове за ночь успели отрасти и стать куда гуще, к ним отчасти вернулся естественный цвет. Отдых в надежном укрытии и впрямь очень помог Зоре.
Принято считать, что зомби со временем разлагаются, а не исцеляются. Айрин впервые видела обратный процесс и не могла надивиться. Да что ты вообще знаешь о зомби? — спрашивала она себя. Ничего, кроме глупых шуток.
Она вспомнила еще одно: зомби способно помочь только внимание живых и их забота. А после эпизода с фуриями они все занялись несчастной Зорой. Всеобщее внимание не могло не пойти ей на пользу.
Одежда Айрин давно высохла, так что полотенца можно было отбросить в сторону. Одевшись как следует, она сразу похорошела. Айрин приготовила завтрак: глазунью и молоко с чаем из молочая. Ксант и Чем сказали, что неголодны, — наверняка паслись ночью на каком-нибудь лужку.
Чем создала карту местности, по которой им еще предстояло пройти.
— Вот здесь находится гора Парнас, — указала Чем на обширный каменистый массив. Сгрудившиеся у карты видели местность как бы с верхней точки. Чем смотрела с холма, но наверняка расспрашивала Ксанта, а тот указывал ей на детали, которые можно увидеть только с воздуха. — Гора, — продолжала объяснять Чем, — имеет две вершины. Вершина, нужная нам, расположена к югу. На этой вершине живут музы. Их целых девять. Вот тут находится пещера оракула. Нам придется обогнуть ее на пути к вершине, где растет дерево всех семян. Подъем нас ждет не из легких, но мы доберемся, если...

Предыдущая страница 7 Следующая страница


Дракон на пьедестале 8

— Если что? — резко спросила Айрин, не любившая помех.
— Если ничего не помешает, — с какой-то неохотой ответила Чем.
— А что нам может помешать?
— Ксант говорит, что на другой вершине Парнаса обитают существа, которые... В общем, будем надеяться, что они нас не заметят...
— Мы должны быть готовы ко всему, — сказала Айрин, — особенно после проклятия. — Айрин рассказала Чем о последних событиях и о подвиге Зоры. — Несчастье, которое обрушится на Гранди и Зору, не может не коснуться нас, ведь мы путешествуем вместе. Давайте готовиться к худшему. Что же там, на второй вершине?
— Прежде чем рассказать, я должна кое-что объяснить, — словно извиняясь, произнесла Чем. Кентавры, известные задаваки, любили форсить своими знаниями. Чем же, наоборот, вроде как стеснялась, что знает больше своих товарищей.
— Ну, давай телись, хвостатая, — подстегнул Гранди. — Если там какие-нибудь бяки водятся, то голем Гранди первый пострадает.
— В давние времена святыню оракула охранял наделенный змеиной проницательностью Пифон. Но однажды на грозного стража напали враги. Они тяжело ранили его, и Пифон вынужден был покинуть пост. Выжил он только потому, что ухитрился переползти на соседнюю вершину, где растет дерево, именуемое деревом распущенности. Листья его обладают целебной силой. Пифон пожевал их и выздоровел. Но путь к пещере оракула отныне для него был заказан. Однако Пифон страстно желает вернуться и проводит все свои дни в поисках пути назад. Если мы, чего доброго, заблудимся и окажемся на его территории...
— Не окажемся, — твердо возразила Айрин. — С твоей картой, Чем, мы не заблудимся. А какие еще опасности?
— Еще менады. Дикие, вечно пьяные женщины. Они исполняют свои ритуальные танцы на северной вершине. Менады ловят путников, разрывают на части и пожирают. Когда-то менады служили богу плодородия, но старые боги исчезли, и менады служат теперь только дереву распущенности, которое дает своим служанкам вечную молодость и неисчерпаемую силу.
— Не похожи ли эти самые менады на нимф? — спросил Ксантье.
— Может, какие-то родственные связи между ними и есть, но менады все же больше похожи на гарпий или великанш. Менады, обнаженные и прекрасные видом, не позволяют себя ловить — они сами ловят. Они охотницы, а не жертвы.
— Понимаю, — нахмурилась Айрин. Она знала за собой эту черту — завидовать всем юным, прекрасным, обнаженным, вольным женщинам. В давние годы она сама... ладно, не стоит об этом думать. — И менад постараемся избежать, — заверила Айрин.
— Вот тропа, по которой надо идти, — указала на пунктирную линию Чем. — Если не сворачивать, все будет хорошо. Ксант мог бы подвезти вас всех прямо на вершину, но это, увы, невозможно. Симург сбивает все воздушные цели, потому что боится драконов и грифонов. Они частенько туда наведываются. А летящий гиппогриф очень напоминает грифона, так что Ксант не хочет рисковать. Риск могут позволить себе лишь мелкие птахи. Ксанту по силам сразиться с каким угодно крылатым существом, только не с птицей Симург.
— Да уж, — согласилась Айрин, которой очень хотелось увидеть эту легендарную птицу.
— Пойдем пешим ходом и очень медленно. Пусть Симург приглядится к нам и поймет, что мы не налетчики и не разорители.
— До чего привередливая горка этот Парнас, — заметила Айрин.
— Ты права, — подтвердила Чем. — Парнас населяют разнообразнейшие существа, и у всех свои законы. Если мы откажемся следовать этим законам, то никогда не достигнем вершины. Вот почему ведьма Ксантиппа не может попасть туда: Симург знает, что она за штучка, и ни в коем случае не подпустит ее к дереву всех семян.
— Сама бы я на эту гору ни за что не полезла, — мрачно заметила Айрин. — Но раз надо, значит, надо.
Оставалось сделать последний бросок — и они у подножия горы. Отряд двинулся в путь. Расселись в том же порядке: Ксантье и Зора на гиппогрифе, Айрин и Гранди на кентаврице. Теперь они перемещались гораздо быстрее, поскольку знали путь. Интересно, что на сей раз гиппогриф предпочел пеший ход, но вовсе не из-за усталости. То ли он не хочет, чтобы Симург его заметила, гадала Айрин, то ли... просто хочет быть поближе к Чем... Да, последнее вернее всего... Они, должно быть, неплохо провели ночь... Этот Ксант издает какие-то невнятные звуки, но Чем отлично его понимает, а он понимает ее...
Странно, что Чем так заинтересовалась гиппогрифом, он ведь не кентавр. Но мы, люди, тоже не кентавры, а Чем дружит с нами всю жизнь. Человек и гиппогриф — кто лучше? Какому-нибудь умному кентавру вполне по силам было бы рассудить. Но вот мамаша Чем, Чери, дружбу дочери с каким-то гиппогрифом явно не одобрила бы. Фурии не застали Чем. Интересно, что бы они ей сказали?
Наконец путники достигли подножия Парнаса. Лесная чаща отступила, словно в почтении перед прославленной горой. Парнас и в самом деле имел две вершины, которые скрывал туман. На каждой вершине росло высоченное развесистое дерево. На южной — дерево всех семян; на северной — дерево распущенности, от которого надо держаться подальше.
— Гора как гора, — храбрился Гранди. — Ничего страшного.
— Будем надеяться, — сказала Чем. — Я очень хочу поговорить с птицей Симург, а Айрин очень хочет набрать семян.
Предстояло перейти высохшее русло реки, полное круглых камней. Ксант решил не утруждаться и позволил себе небольшой перелет, а Чем захрустела по камням, тщательно выбирая, куда ступить. Камни переворачивались под копытами, бессовестно мешая идти.
— Эй, неподкованная, лучше я поищу дорожку! — крикнул Гранди.
Голем спрыгнул на землю и взялся за дело, но тут его укусила какая-то тварь. Гранди аж подпрыгнул. Перед ним мелькнуло существо, похожее на маленькую змейку. Мелькнуло и исчезло.
— Не думаю, что это Пифон, — сказала Айрин. Ножонка у Гранди болела, но одеревенелости не было.
— Эта змейка очень похожа на выпивоху, — подала голос Чем. — Буду рада, если ошиблась.
— Проклятая змея укусила меня! — пожаловался Гранди, сжимая ногу. — Я ведь теперь не кукла... у меня есть тело... ой, как больно!
Гранди, как и Милли, был в свое время очеловечен с помощью особой магии. Не будь он человеком, фурии не стали бы тратить на него время. Жаль, что нет магии, способной сделать человеком Зору! Да и Хамфри, видно, надолго вышел из игры.
— Объясни, кто такие эти самые выпивохи? — спросила Айрин у Чем, осторожно ступающей по камням.
— Проклятые существа. От них одни несчастья.
— Ничего не понимаю, — рассердилась Айрин.
— Эй, пить хочу! — крикнул голем.
— Значит, я не ошиблась — голема укусила выпивоха, — дрожащим от ужаса голосом произнесла Чем. — После укуса выпивохи жертва начинает испытывать неутолимую жажду.
— Действие проклятия! — воскликнула Айрин. — Первая неудача. И постигла она именно Гранди.
— Да, — кивнула Чем. — Фурии прилетели, когда нас с Ксантом не было, и вот Гранди пострадал. Если бы ты получила удар проклятия, змея, возможно, укусила бы тебя, если бы я — меня. Я ведь не железная.
— Зора приняла на себя предназначенное мне проклятие. Но ее выпивоха пощадила. Значит, она приползла именно для того, чтобы укусить Гранди.
— Умираю от жажды! — стонал Гранди. — Воды! Воды! Озеро воды!
Айрин посмотрела по сторонам.
— О, пивнушка! — радостно воскликнула она.
Действительно, позади них на берегу высохшей реки росло пивное дерево. Тревожно озираясь, — как бы самой не нарваться на змею! — Айрин побежала по камням в сторону дерева. И тут она поняла, почему русло пересохло, — выпивоха перекусала всех местных животных, и они попросту выпили воду. Если бы Айрин раньше об этом догадалась, они не полезли бы на проклятые камни!
Айрин вытащила нож и проколола ствол. Желтая струя вырвалась на волю. Может, пиво и не самый подходящий напиток для голема, зато его целое море, хватит на сотню големов.
Гранди подбежал к пивнушке и подставил рот под струю.
Айрин со все большим изумлением наблюдала, как крошка пьет и пьет... десять кружек... ведро... двадцать ведер... А пиву будто и конца не было. Тело Гранди раздулось, но он пил и пил.
В конце концов поток иссяк.
— Еще! Еще! — завопил голем, хотя так округлился, что одежда треснула по швам. — Умираю от жажды! Ик...
— Но где же взять? — развела руками Айрин.
— Жжет! — вопил несчастный. — Смерть, забери меня!
Проклятие к тому и вело: жертва в конце концов должна была пожелать смерти.
— Его надо не поить, а лечить, — догадалась Айрин. — И как можно скорее. Не то он лопнет.
А Чем уже перешла на другую сторону и была готова вступить на склон горы.
— Насколько я знаю, — сказала Чем, — его может вылечить только вода из Целебного источника, но вот где этот источник...
Ксант что-то прогоготал.
— Ксант говорит, что винный источник менад утоляет любую жажду, — перевела Чем. — Источник совсем недалеко.
— Но источник, должно быть...
— На северной вершине Парнаса, — мрачно подтвердила Чем.
— Как раз туда нам соваться и не надо, — вздохнула Айрин. — Но Гранди умирает от жажды. — Или от перепоя, мысленно добавила она.
А Гранди тем временем принялся за растения. Бедняга жевал траву, листья — все, что попадется, — в безумной надежде извлечь хоть каплю воды. Айрин не могла на это смотреть и вырастила для страдальца громадный куст чайных роз, но чаю хватило лишь на пять минут. Гранди хирел на глазах.
— Вот бы тучная королева прилетела, — вздохнула Айрин. — Гранди слопал бы ее целиком.
— Ксант мог бы доставить человечка к источнику менад... — начал Ксантье.
— Ксанту нельзя летать здесь, — быстро возразила Чем, озабоченная благополучием гиппогрифа.
— А если пешим ходом?
— Пешим ходом можно, — согласилась Чем. — Ксант повезет Гранди, а потом, когда голем придет в себя, мы встретимся снова где-нибудь на горе. — Чем создала карту. — Источник менад, должно быть, где-то здесь, — указала она на какую-то точку, которая сразу засветилась. С помощью гиппогрифа Чем добросовестно выучила, где на горе что находится. — Если Ксант повезет голема этой дорогой, — тут пунктирная линия пересекла светящуюся точку, — он сможет присоединиться к нам потом вот здесь. — Первая пунктирная линия пересеклась со второй, обозначающей путь отряда по южному склону.
— Не хотелось бы разбивать отряд, но ничего не поделаешь, — сказала Айрин. — Надо спасать Гранди. Что касается менад, Ксант, я думаю, сумеет избежать встречи.
Никто не возражал. Зора слезла со спины гиппогрифа, и Гранди занял ее место. Ксант пустился вскачь и скрылся за северным поворотом горы.
— Троица отчаянных парней пошла своей дорогой, — пробормотала Чем, когда Зора забиралась к ней на спину и усаживалась позади Айрин.
— Будем надеяться, что мы, благоразумные и робкие женщины, не ударим в грязь лицом и сумеем дойти до цели, — в тон кентаврице отозвалась Айрин.
Чем начала подниматься по склону, изрезанному неровностями, оврагами, расщелинами, покрытому разнообразнейшими диковинными растениями, семена которых долетали сюда, по всей видимости, с дерева всех семян. Птички-щелкоперы беззаботно щебетали, стайками перелетая с куста на куст — с бумажного на чернильный, усыпанный ягодками черники. Айрин все думала и никак не могла понять, как связана эта жизнь со всеобщей ксанфской жизнью. Парнас, наконец решила она, занят исключительно собой, и нет ему никакого дела до того, что происходит вокруг.
И вдруг впереди что-то зашипело — громко и зловеще. Чем резко притормозила всеми четырьмя ногами. Она сняла с плеча лук, приготовила стрелу и осторожно двинулась вперед.
ОГРОМНЫЙ ЗМЕИ — ВОТ КТО ЖДАЛ ИХ ВПЕРЕДИ!
Голова его была величиной с полтуловища Айрин, а извивающееся тело уходило вдаль, исчезая за изгибом горы.
— Пифон! — в ужасе выдохнула Айрин. — Как он проник сюда, на южный склон?
— Я несу восторг и возмездие, — прошипел змей. — Я заставил первую женщину покраснеть и устыдиться желаний, вызванных мною в ее сердце. И я овладею последней женщиной, и она понесет от меня и родит дитя. Падите ниц передо мной, вы, жалкие твари!
Да, это не просто змей, а змей змеев. Айрин пыталась сопротивляться, но ужасный взгляд сковал ее. С Чем произошло то же. Громадные глаза Пифона смотрели на них, глаза, излучающие вековечную мудрость мужчины, вековечный зов мужчины, вековечную угрозу и страсть, ненасытную, как жажда, охватившая несчастного голема... Эта жажда испепелит их...
Змей заскользил к Айрин и Чем, прищелкивая бледно-красным языком. Сейчас он приблизится, раскроет ужасную пасть, полную ядовитых клыков...
Но за спиной у Айрин сидела... да, за спиной у Айрин сидела Зора.
— Фо уилоссь? — спросила она, когда Чем и Айрин замерли, и, не дождавшись ответа, решила взглянуть сама. Зора вытянула шею и глянула вперед... То ли свалилась, то ли соскользнула на землю, выпрямилась и что было сил заспешила к змею. Он не успел приблизиться, а Зора уже стояла между ним и Чем.
— По-оччь, смй! — крикнула она.
Целую минуту зомби и змей смотрели друг другу в глаза. И змей съежился и отступил, потому что мало кто может выдержать прямой взгляд разъяренного зомби.
Айрин и Чем очнулись от сна. Зора загородила их от сковывающего взгляда, и они обрели свободу. Теперь, когда ужас прошел, Айрин поняла, что вспоминает те минуты с каким-то тайным и непонятным восторгом.
Но ведь к нам приближалась смерть! Значит, я с восторгом ждала гибели? Айрин, Айрин, с каких это пор смерть для тебя милее жизни! О, я поняла, это змей специально так делает...
Чем развернулась, да так стремительно, что Айрин чуть не свалилась. Кентаврица замахнулась задними копытами. Страшный удар готов был обрушиться не только на змея, но и на Зору. Айрин вскрикнула. Чем все поняла, потянулась, схватила Зору и втащила к себе на спину. Потом кентаврица помчалась по тропинке, прочь от ужасного места. Позади раздался грохот. Это змей в гневе воздел свое гигантское тело и грохнулся о гору, вызвав камнепад, под которым и сам мог погибнуть.
Айрин понимала: змей вскоре кинется в погоню. Ведь Зора только помешала ему, но не победила. Трудно слабым женщинам победить столь могучую тварь. Айрин потянулась к мешочку с семенами. Надо срочно отыскать подходящее. Путана... Не подходит — слишком долго растет... Игольница... Да, игольница — то, что надо!
Игольница распустилась, ощетинившись во все стороны иголками. Змей раскается, если захочет через нее переползти.
Но когда Айрин оглянулась, заслонившись ладонью, чтобы не встретиться снова с глазами змея, она обнаружила печальную картину — Пифон преодолел игольницу. Очевидно, иглы еще недостаточно отвердели, и он успел переползти.
Что ж, поищем другое, решила Айрин. Допустим... Ну вот это, к примеру... подскок кенгуриный ненастоящий — ненастоящий потому, что кенгуру — мифические животные, которые в Ксанфе никогда не водились и не водятся. Айрин рассыпала семена — и десятки маленьких ненастоящих кенгуру вскоре запрыгали вокруг. Пифон разевал пасть, лязгая зубищами, но ловил только стебли и листья. А путешественницы тем временем смогли удалиться на приличное расстояние.
Потом Айрин использовала семечко уксусно-горчичного лимона. Лимон не прыгал, не скакал, но змей мог цапнуть его просто для того, чтобы убрать с дороги.
Пифон так и сделал. Он раскусил лимон и... Айрин зло хихикнула... Вкус лимона сковывал не хуже змеиного взгляда. Теперь, пока змей будет стоять, вернее лежать, у них есть время передохнуть.
— И снова ты, Зора, спасла нас, — сказала Айрин. — Тебе грозит двукратное несчастье, а ты ухитряешься выручать других.
И тут Айрин задумалась — не был ли Пифон одним из несчастий? Если так, он непременно съел бы Зору. А раз не съел, то это просто неприятная случайная встреча.
— Несчастье зомби — что это такое? — будто разгадав мысли Айрин, спросила Чем. — Оно наверняка иное, чем у людей; не укус змеи и не болезненный ушиб...
— Я вот что подумала... — сказала Айрин. — Может, зомби вообще нельзя проклясть? Ну чем — болезнью, смертью? Смерть страшна нам, живым, а зомби уже мертвы. Для многих живых самое непереносимое — стать когда-нибудь зомби. Но Зора уже зомби. — Айрин повернулась к Зоре и спросила: — Чего ты больше всего боишься?
— Ни-иво не уюсссь, — ответила Зора.
— Она ничего не боится, — перевела Айрин. — Значит, я права: проклятие бессильно, то есть несчастней стать уже просто нельзя.
— Пора уходить, — напомнила Чем. — Только нам надо к вершине, а мы движемся вниз, то есть не туда, куда надо.
— Мы и прежде двигались не туда, куда надо, отклонились слишком круто на север и забрели на территорию Пифона.
— А я не согласна, мы двигались правильно, — возразила Чем. — Просто Пифон переместился на южную вершину, а мы и не подумали о такой возможности. Не подумали, что со временем все меняется.
— И поплатились. Но больше я с этими змеиными глазками встречаться не желаю. — «Так ли уж не желаешь?» — насмешливо спросил таинственный внутренний голос. «А ну, замолчи!» — прикрикнула Айрин. — Надо, — сказала она, — найти другую тропу наверх. Но такую, чтобы привела на первоначальную дорогу. Обманем Пифона: он будет искать нас внизу, а мы уже взберемся наверх. Там мы встретимся с нашими ребятами.
Чем создала карту.
— Пройдем вот здесь, мимо пещеры оракула, — решила она. — Так мы довольно скоро вернемся на нашу старую дорогу.
И они начали подниматься по новой тропе. Разумно предполагая, что Пифон вскоре очнется после сладчайшей закуски и снова пустится в погоню, Айрин вырастила на том месте, с которого они ушли, околпачник надувательский. Это растение собьет с толку Пифона, направив его по ложному следу.
Трещины, все время попадавшиеся на пути, расширялись и углублялись, дымясь ядовитыми испарениями. Чем приложила все силы, чтобы как можно быстрее пройти опасное место.
— Оракул вдыхает дым, после чего, впадая в безумие, начинает пророчествовать, — пояснила кентаврица. — Безумные пророчества оракула, насколько мне известно, всегда сбываются. Но нам, я думаю, его помощь не нужна.
— Обойдемся, — подтвердила Айрин. — Этим, с Парнаса, может, и нравится безумствовать, но мы из другого теста, мы люди разумные. — Надеюсь, что это так, мысленно добавила она.
Они миновали дымящиеся расщелины, прошли еще немного и приблизились к тропе, избранной вначале. Гиппогриф еще не прибыл, но вот-вот должен появиться. Айрин уже начала беспокоиться — а вдруг что-то случилось?
С северной стороны долетел какой-то визг.
— Опять какая-то беда, — мрачно предположила Чем.
Парнас, похоже, просто начинен подвохами!
— Это менады визжат, — тоже помрачнела Айрин. — Значит, преследуют жертву. Наши спутники покусились на источник и разбудили стражу. Нельзя было их посылать.
— Прятаться нечестно, — заявила Чем. — Раз Ксантье, Ксант и Гранди попали в беду, мы должны им помочь.
Айрин оглянулась.
— О, только не это! — воскликнула она. — Околпачник не сработал! Пифон ползет за нами!
— У тебя есть какое-нибудь растение? — дрожащим голосом спросила Чем. — Мы ведь оказались между двух огней.
— Семян все меньше, но кое-что еще осталось.
Айрин бросила несколько семян и скомандовала, как всегда: — Растите!
Всходы появились очень быстро.
— А что это за семена? — спросила Чем, поглядывая то вперед, то назад.
— Каждому свое. Пифону — змеебей. Менадам — девогрыз.
Чем пригляделась и заметила на стеблях хищные зубастые головки.
— А нас они не тронут? — опасливо спросила она.
— Не бойся. Змеебей на то и змеебей, чтобы бить только змеев. А девогрыз на то и девогрыз...
И тут они заметили гиппогрифа. Он мчался стрелой, а за ним неслась целая толпа обнаженных женщин. Юных, пышущих здоровьем и — да, совершенно верно — ужасно похожих на нимф — длинные стройные ножки, изящная талия, пышная грудь. Но кое-что отличало их от нежных дочерей лесов и озер — спутанные волосы, дикие, налитые кровью глаза и яростные, полные проклятий речи. Некоторые преследовательницы сжимали в кулаках нечто напоминающее куски сырого мяса. С другой стороны, злобно щелкая языком, неумолимо приближался Пифон. Завидев менад, он поддал газу.
— Не знаю, что хуже, менады или Пифон, — ошеломленно произнесла Айрин.
— Хуже всего и дальше торчать на месте! — крикнула Чем и пустилась вскачь.
Взобравшись чуть повыше, она встретилась с Ксантом, и они начали подниматься бок о бок, не останавливаясь ни на минуту, пока не убедились, что преследователи остались позади. Убедившись, они сбавили ход и оглянулись...
Пифон и менады, повстречавшись, отнюдь не собирались целоваться. Змей кусал одну за другой, а менады не оставались в долгу — рвали его тело зубами и ногтями, отбрасывая окровавленные ошметки. Но никто не мог победить — менады ускользали от пасти змея, а змей от хищных зубов и когтей менад. Противники стоили друг друга — змей-женоловец против диких женщин-охотниц. Ну а как же знаменитый взор? Неужели Пифон не мог заколдовать менад, сковать их взглядом и съесть? Он, конечно, пытался сосредоточиться, но орава менад всякий раз разбивала чары.
А тут еще подоспели с двух сторон змеебои и девогрызы. Они тоже вмешались в драку. Змеебои лупили змея, девогрызы рвали менад. Куски плоти летели в разные стороны, кровь лилась ручьями. Айрин, издали наблюдавшая за битвой, в ужасе отвернулась.
— Да, Парнас неслабое местечко, — с восторгом отозвался знакомый голосок.
— Гранди! — вдруг вспомнила Айрин. — Ты выздоровел!
— Еще бы, — сказал голем и громко икнул. Из круглого и большого он вновь стал сухоньким и маленьким. — Источник сотворил чудо.
— Пока он пил, все было тихо, — объяснил Ксантье. — А потом появились эти девицы...
— Не девицы, а тигрицы! — воскликнула Айрин.
— Девицы-тигрицы иногда очень даже ничего, — мечтательно произнес Гранди.
Голем насмешничал, как всегда, значит, выздоровел.
— Они появились, — продолжал Ксантье, — вопя и размахивая руками. Я мог продырявить их всех в мгновение ока, но пожалел — прекрасный пол как-никак.
— Ничего себе прекрасный, — пробормотала Айрин, наблюдая, как вдалеке то и дело взлетают в воздух ошметки окровавленной плоти.
— Но ты же прекрасна.
— Я что, прекрасна, как менада?! — оскалила зубы Айрин. И тут же рассмеялась: зубы скалит — ну чем не менада!
— Нет, ты нежная и милая... Может, матушка была права, когда...
— Вернемся к нашим делам, — поспешно прервала его Айрин. Она сообразила, что разговор принимает нежелательный оборот. Ксантье, конечно, очень красивый юноша, и в глубине души ей даже льстит его внимание, но у нее есть муж и ребенок, к которым она всем сердцем стремится вернуться, и так далее, и тому подобное...
По мере того как отряд поднимался все выше, звуки побоища становились глуше. Но вскоре дорога сделалась такой крутой, что они больше не могли подниматься. Оставалось одно — идти вдоль склона.
— Ксант может подняться к вершине, — сказал Ксантье.
— И пасть жертвой птицы Симург, — напомнила Чем. — Нет, это не годится.
Они двинулись вдоль склона и вскоре подошли к похожему на дворец зданию. Башен здание не имело, зато были великолепные колонны и арки, богато украшенные резным орнаментом и изображениями животных и людей. Все говорило о том, что здесь обитают не дикари, а особы высокоцивилизованные.
В маленьком дворике перед дворцом сидела у стола какая-то женщина. Сбоку от нее стоял шкаф, полный книг. На женщине, уже немолодой, было длинное белое платье. Вот как бы я хотела выглядеть в старости, невольно подумала Айрин.
Женщина взглянула на путешественников.
— Чем могу служить? — спокойно спросила она. Тихий, но уверенный голос выдавал особу воспитанную и образованную.
Айрин слезла со спины Чем и подошла к столу. Она все еще ожидала подвоха. Менады вон похожи на нежных нимф, а на самом деле... И все же надо проверить.
— Мы разыскиваем дерево всех семян, — объяснила она, — а также птицу Симург, но не можем добраться до вершины горы.
Женщина кивнула. У нее были темные вьющиеся волосы, аккуратно зачесанные назад, и благородный прямой нос.
— Я — Айрин, — представилась королева. — А это мои друзья — Чем, Зора, Гранди, Ксантье и Ксант.
— Ты нынешняя королева Ксанфа! — так и заулыбалась женщина. — Твой визит большая честь для нас.
— Но как ты меня узнала? — изумилась Айрин. — Насколько мне известно, никто с Парнаса не гостил в замке Ругна, и мы здесь впервые...
— Мое имя Клио. Я муза истории... Мой долг — знать обо всем, что происходит в Ксанфе.
— Муза истории! — восторженно воскликнула Чем и подошла поближе. — Так это твоему перу принадлежит ВОЛШЕБНАЯ КНИГА?
— Некоторые ее главы. Недавно я запечатлела два новых эпизода: о темной лошадке и о спасении Ксанфа от нашествия обыкновенов. Вы, кентавры, любите исторические повествования, и добрый волшебник тоже.
— Когда-то любил, — печально вздохнула Айрин.
— Добрый Хамфри поправится. А поможет ему в этом... — Муза выразительно посмотрела на... Зору!
— Поправится? — недоверчиво переспросила Айрин. — Конечно, поправится, и подрастет, и облысеет, но это займет уйму времени.
— Ее талант, — указала Клио на зомби, — поможет.
— Ее талант? Но она же всего-навсего...
Клио приложила палец к губам:
— О, это будущий исторический текст, еще не завершенный. Мне не следовало о нем упоминать.
Будущий исторический текст! Да, на Парнасе существует не просто магия, а магия высшего класса! И этот текст говорит, что жалкой Зоре, ничего не знающей о могучем волшебнике Хамфри, предстоит с ним встретиться и сыграть в его жизни какую-то важную роль. Потрясающе!
— А другие музы тоже здесь? — спросила Чем. — Каллиопа, Эрато, Урания...
— Здесь-здесь, — подтвердила Клио. — Гора Парнас — наш дом. Парнас вообще средоточие искусств, наук, истории. Остальные музы сейчас отдыхают, но вы сможете с ними встретиться, если пожелаете. В одиночестве есть своя прелесть, но мы не бежим от людей.
— Вот бы поговорить со всеми музами, — вздохнула Чем, — но я понимаю — это невозможно. Я могла бы говорить бесконечно, если бы надо мной не тяготел долг. Я счастлива уже тем, что смогу нанести на карту твой дворец, почтенная Клио, а ты объяснишь нам, как достичь вершины Парнаса.
— Сожалею, но это нелегко. И талант не всегда выручает. Многие одаренные люди пытались достичь вершины Парнаса — и терпели неудачу.
Их пожирал змей или убивали менады. Кого в переносном смысле, а кого и в прямом.
— Мимо Пифона и менад мы уже прошли, — сказала Айрин. — Нам известно, что полет на Парнас тоже может окончиться гибелью. Понимаешь, я должна спасти мою дочку, Айви, но прежде мне надо раздобыть несколько семян с де...
— Айви? — переспросила Клио. — Тогда надо поговорить с Талией.
Клио поднялась и плавной походкой пошла к дому.
— Что за Талия такая? — спросила Айрин.
— Покровительница комедии, — шепотом объяснила Чем, — и растений.
— Растений! — обрадовалась Айрин. — Это хорошо, но...
Клио привела Талию. На лице у нее была широко улыбающаяся маска, в руке пастушеский посох, на голове венок из плюща.
— Ну, спрашивай, — незаметно подтолкнула Чем королеву. — Вдруг она знает. Талия расслышала ее шепот.
— Я действительно знаю, — сказала она. — Но странно, что вы ищете ее здесь, когда она находится в пещере циклопа.
— В пещере циклопа! — с ужасом повторила Айрин. — Я думала, ее пленила ведьма Ксантиппа.
— Но Айви убежала. Когда ты, Айрин, согласилась служить ведьме, старуха уже лишилась своей силы. Вот такая петрушка. — Талия на секунду приподняла маску.
— Значит, все мои усилия напрасны? — чуть не расплакалась Айрин. — Ведьма обманула меня?
— Не совсем так. Договариваясь с тобой, ведьма думала, что Айви у нее в плену. Но чтобы удержать в плену волшебницу, надо обладать незаурядной силой, а ведьма слишком слаба. Айви и дракон бежали, и я скажу, что не каждому по плечу такой способ освобождения. Но впереди их ждут немалые трудности.
— Немедленно возвращаемся! — воскликнула Айрин.
— Но мы можем опоздать, и наша помощь окажется уже ненужной, — остановила ее Чем. — Раз уж начали путь, надо его завершить. Не исключено, что Симург даст нам какой-нибудь полезный совет, ведь это чертовски мудрая птица.
— Да, мы часто советуемся с птицей Симург, — подтвердила Талия.
— К черту птицу Симург! — топнула ногой Айрин. — Я должна спасти дочь!
— Через спасение Ксанфа лежит путь к спасению Айви, — пробормотала Клио.
— Как это понять? — вздрогнула Айрин.
— У твоей дочери такое чудесное имя, вы обе так богато одарены, что я просто не могу не помочь, — сказала Талия, касаясь руки Айрин. А королеву уже одолевали вопросы. Почему Талия все время называет Айви, крохотную глупенькую Айви, волшебницей? И что значит — через спасение Ксанфа лежит путь к спасению Айви? Ох, неспроста все это, неспроста. А если спросить вот так напрямик: мол, что вы подразумеваете под тем-то и тем-то. Бесполезно. Музы знают и прошлое, и будущее, но простым людям не любят рассказывать.
— Нам надо как можно быстрее оказаться на вершине Парнаса. Как это сделать? — спросила Айрин: не о том, но все-таки спросила.
— Иные пытаются взлететь туда на книге, — немного подумав, ответила Талия. Она указала пальцем на книжный шкаф музы Клио. Одна из книг выплыла из общего ряда и повисла в воздухе. — Но это ненадежный способ, ведь есть книги сильные, а есть слабые. На слабой далеко не улетишь.
Айрин смерила взглядом плавающий в лучах солнца томик. Какой-то он маленький. А раз маленький, значит, ненадежный. Нет, на книге я не полечу, сразу решила она, даже с разрешения птицы Симург. Свалюсь с нее — и весь разговор.
— Многих храбрецов уже постигла такая судьба, — сказала Талия. — Окрыленные надеждой, они хватались за книгу и взлетали, но тут налетал злой ветер — и они падали в пропасть. Другие достигают вершины, переходя со ступеньки на ступеньку по служебной лестнице. — Талия улыбалась, будто намекая: нет, этот способ тоже не для вас. — Третьи полагаются на удачу. Но самый верный способ — это ВРЕМЯ И НАСТОЙЧИВЫЙ ТРУД.
— Времени у нас как раз и нет, — возразила Айрин.
— А если вам... ВЗОБРАТЬСЯ ПО ПЛЮЩУ! У меня венок из плюща. Я могу одолжить веточку, а ты уж сама вырастишь ее до нужного размера.
Талия вырвала из своего венка веточку и бросила на землю, а Айрин приказала: — Расти!
Веточка послушалась — плющ начал разрастаться и взбираться вверх, цепляясь за камни.
— Но мы с Ксантом не сможем подняться, — напомнила Чем. — Не с нашими копытами...
— Я принесу тебе перо птицы Симург, — пообещала Айрин. — А ты оставайся здесь и беседуй с музами.
— Ну и прекрасно, — вовсе не огорчилась Чем. Она хотела встретиться с птицей Симург, но и с музами мечтала поговорить. В жизни, однако, постоянно приходится выбирать. Кентавры, природные бегуны, увы, не умеют лазать по скалам. — Зоре, я думаю, тоже будет трудновато. Пусть и она остается.
Айрин посмотрела на Зору и сразу вспомнила предсказание Клио. Зора с каждым часом выглядела все лучше, но по плющу ей не подняться, это тебе не дерево с гнездом.
— Да, пожалуй, ей лучше остаться.
— Но я-то уж смогу! — пылко заявил Гранди. В самом деле, кому-кому, а крохотному цепкому человечку взобраться по плющу — раз плюнуть. Правда, Айрин мечтала хоть немного отдохнуть от грандиозного остроумия, которое к тому же может обидеть Симург.
Дав плющу окрепнуть и вытянуться, Айрин, Ксантье и Гранди начали взбираться на гору, ловко цепляясь за вьющиеся побеги. Плющ вырос что надо. То, что принадлежало прекрасной музе, не могло не быть совершенным.
Айрин припомнилось, как двенадцать лет назад в Обыкновении она вот так же карабкалась по стене... Эта была стена замка... Айрин вырастила тогда ковер из живых растений, чтобы помочь Дору... Ах, как молода она была в те годы, какая в ней горела отвага и безрассудство... И она была влюблена... По уши влюблена в Дора... О безмятежное время!.. Всех тогда интересовало, какого цвета у нее панталоны. Теперь-то уж это никого не интересует. Да, юность миновала...
— Эй, куколка, а помнишь наше путешествие в королевство Нехитри-Будьпрям? Дор тогда очень смутился, заметив... — начал голем, думая подшутить над королевой.
— Помню! — не рассердилась, а обрадовалась она, наклонилась и чмокнула голема в макушку.
— Она не рассердилась, — оторопел Гранди. — Голем утратил язвительное жало!
Взбираться было трудно, но Айрин хорошо знала этот вид растений, к тому же ее окрыляла мысль, что она приближает спасение дочери. Конечно, Айви убежала от ведьмы, но она все еще в опасности. Надо поскорее добраться до вершины, поговорить с птицей Симург, достать семена и заняться поисками дочки.
Гранди взбирался с ловкостью маленькой обезьянки, а Ксантье просто красиво, поигрывая великолепными мускулами. Наконец они достигли порядочной высоты. Айрин глянула вниз, и голова у нее пошла кругом. Она дала себе зарок больше не смотреть. Здесь, у самой вершины, склон опять сделался пологим. Скалолазы бросили держаться за плющ, но Айрин, прежде чем сделать это, проверила, сможет ли она ухватиться за него опять, если понадобится. Гораздо страшнее грохнуться с каменной скалы, чем с мягкой спины, допустим, райской птицы.
Но Айрин не удержалась и снова глянула вниз, и снова у нее закружилась голова. Если уж достиг вершины, не оглядывайся, подумала она.
Она повернулась и увидела ДЕРЕВО.
Дерево всех семян. Огромное. Корни его уходили в каменный свод, ствол величественно возвышался над скалой, а размах ветвей был так широк, словно дерево хотело укрыть ими весь лежащий внизу Ксанф. На ветвях были самые разные листья, ведь дерево всех семян являлось великим источником всех произрастающих в Ксанфе кустов, деревьев, цветов, плодов, овощей. Айрин аж руками всплеснула от восхищения.
Потом она глянула на север. Там, на соседней вершине, росло другое дерево. Дерево распущенности. Оно казалось не таким большим, но Айрин понимала, что это просто фокус расстояния. Наверняка чем ближе, тем дерево больше.
На вершине дерева всех семян, на самой толстой ветке, сидела птица Симург. Симург, величиной не уступающая птице рок. Перья птицы были подобны игре света и тени, осененная гребнем голова сияла пламенем. Симург пошевелилась, расправила громадные крылья, и они нависли над горой, словно туман.
— Вот так птица! — только и мог сказать Ксантье.
Айрин не сомневалась, что их ждет фантастическое зрелище, но и она, пораженная красотой Симург, потеряла дар речи. Если дерево всех семян — король среди деревьев, то птица Симург несомненно император среди птиц.
— Я все же попытаюсь поговорить с императором, — прошептал Гранди. Он тоже, видимо, очень оробел. — Все же я переводчик.
— НЕ БЕСПОКОЙСЯ, ГОЛЕМ, — раздался голос.
Но кто это сказал? Айрин стала озираться. И Ксантье тоже. А Гранди... Гранди просто упал от удивления и неожиданности.
— Это птица сказала! — крикнул он, поднимаясь. — Симург!
— ГОВОРИТЕ, ЧЕГО ВЫ ХОТИТЕ, — снова прозвенело в их головах.
Айрин оказалась храбрее всех. Она выступила вперед и начала: — Во-первых, нам нужны пе...
— ПЕ? — удивился голос, не дождавшись окончания слова.
— Перь... — попыталась продолжить Айрин.
— КТО ВОЗНЕС ТЕБЯ НА ЭТУ ВЕРШИНУ, СМЕРТНАЯ ЖЕНЩИНА?
Слово «смертная» Айрин очень не понравилось. Она понимала, что при желании ее жизнь не так уж трудно прервать.
— Одна ведь... — набравшись храбрости, заговорила Айрин, но птица Симург снова не дала ей договорить: — О Я ГЛУПАЯ ПТИЦА! КАК ЖЕ Я РАНЬШЕ НЕ ДОГАДАЛАСЬ! ЭТА КСАНТИППА ПОПРОСТУ ВОРОВКА. ВОРОВКА ИСПОКОН ВРЕМЕН — ВЕЧНО ЗАРИТСЯ НА ЧУЖОЕ.
— Эй ты, мокрая курица, потише, перестань оскорблять родительницу! — не сдержался Ксантье.
Громадный огненный глаз птицы Симург почил на храбреце. Ксантье, конечно же, испугался, но постарался не показать виду. Потрясенный упреками фурий, он дал себе клятву отстаивать честь матери до конца.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

— НА ГНЕВ НАРЫВАЕШЬСЯ, ВКУСНЕНЬКИЙ ЮНОША? — вопросила птица Симург, выделив слово «вкусненький».
— Я ничего не боюсь, — отчаянно заявил Ксантье. — Раньше я был никудышным сыном, но теперь...
— УРОК, ПРЕПОДАННЫЙ ФУРИЯМИ, ПОШЕЛ ТЕБЕ НА ПОЛЬЗУ, И ТЫ РЕШИЛ СТАТЬ ПРИМЕРНЫМ СЫНОМ.
— Да, — согласился Ксантье. — Матушка не всегда поступает правильно, но она старается... старается для меня. И я решил, пока не поздно, измениться в лучшую сторону. Эти старые ведь... то есть фурии, и в самом деле натолкнули меня на мысль... Вот я и...
— ДАЖЕ КОГДА МАТЬ ВЕДЬМА, СЫНОВНЕЕ ПОЧТЕНИЕ ВСЕ РАВНО ЦЕННАЯ ВЕЩЬ. ЖЕНИТЬСЯ, ОСТЕПЕНИТЬСЯ — ЧТО МОЖЕТ БЫТЬ ЛУЧШЕ. НО В ОДНОМ ТВОЯ МАТУШКА ВСЕ ЖЕ НЕ ПРАВА: ЗАМУЖНЯЯ ДАМА ТЕБЕ НЕ ПАРА.
Ксантье глянул на Айрин, и та почему-то покраснела. Симург умеет читать мысли! Ксантье был поражен этим новым открытием.
— Я-то что, но матушка настаивает...
— НАЙДИ ДРУГУЮ ЖЕНЩИНУ.
— Слушаюсь, повелитель... — пробормотал Ксантье.
— Я ПОВЕЛИТЕЛЬНИЦА, А НЕ ПОВЕЛИТЕЛЬ, — поправила птица. — ДАМА Я. ТОЛЬКО НАМ, ЖЕНЩИНАМ, ДАНО ПРАВО ХРАНИТЬ СЕМЕНА. НО МУЖЧИНЫ ЭТОГО НЕ ПОНИМАЮТ.
— Слушаюсь, повелительница, — послушно повторил Ксантье. — Найду себе другую женщину.
— НУ ТОГДА И Я СОГЛАСНА: НАБЕРИ ПЕРЬЕВ ДЛЯ КСАНТИППЫ.
Симург взмахнула крылом. Крохотное перышко оторвалось от него и полетело к путешественникам. Но оно становилось все больше по мере того, как приближалось. Ну да, самое маленькое перышко гигантской птицы кажется громадным людям обычного роста. Перо подлетело к сыну ведьмы. Он протянул руку и поймал его. Перышко оказалось в половину человеческого роста; оно блестело под лучами солнца и переливалось всеми цветами радуги. Ксантье заткнул его за пояс наподобие меча.
— Благодарю, повелительница, — поклонился он птице.
— А ТЕПЕРЬ ТЫ, — обратилась птица к Айрин. — КАКОЕ ПОРУЧЕНИЕ ДАЛА ВЕДЬМА ТЕБЕ? ПОЧЕМУ ТЫ СОГЛАСИЛАСЬ ЕГО ВЫПОЛНИТЬ?
— У нее в плену... — начала Айрин. — Я думала, моя дочь у нее в плену. — Я веду себя так, будто мне пять лет, подумала Айрин, и я стою перед бабушкой бабушек, пытаясь загладить какой-то глупый детский проступок. — Но теперь мне эти семена ни к чему. Ведь я узнала...
— КАКИЕ ТАКИЕ СЕМЕНА? — встрепенулась птица.
— Семена с дерева...
— ЧЕГО-О? — прогрохотала птица. Она расправила крылья, чуть приподнялась над веткой — и туман, то светлый, то темный, заклубился вокруг нее.
— Ну вот, началось, — испуганно шепнул Гранди. — Из-за тебя, зеленка.
— НИ ОДИН ИЗ СМЕРТНЫХ НЕ ИМЕЕТ ПРАВА ВЛАДЕТЬ СЕМЕНАМИ СОМНЕНИЯ, РАСПРИ И ВОЙНЫ! — громовым голосом крикнула птица.
— Конечно, повелительница, — почти с облегчением согласилась Айрин. С облегчением, потому что подтвердились ее сомнения. Она всегда знала — люди не имеют права владеть столь мощным оружием, как эти семена.
— Не слишком ли ты зазнаешься, клювастая? — спросил Гранди. К нему вернулась прежняя дерзость.
— Тихо! — разом шикнули на него Айрин и Ксантье.
— НЕ СЛИШКОМ ЛИ Я ЗАЗНАЮСЬ? ДА, НАВЕРНЯКА СЛИШКОМ, — спокойно согласилась птица, вовсе не оскорбившись. — МОЖЕТ, И В САМОМ ДЕЛЕ ВЕДЬМА ЗАСЛУЖИВАЕТ ЭТИХ СЕМЯН.
— Ой что ты, не надо... — начала Айрин.
— ДА. ОНА ПОЛУЧИТ ИХ.
Птица подпрыгнула на ветке, и вечное дерево задрожало от этого прыжка. Плоды попадали на землю и покатились в сторону Айрин. Сначала они катились медленно, потом все быстрее и быстрее. Я не смогу их поймать, испугалась Айрин. Плоды подкатились ближе и взорвались. Семена выскочили наружу. Первое пулей ударило в живот Гранди и сбило его с ног. Второе устремилось к Ксантье, целясь ему в голову. Сыну ведьмы удалось перехватить причудливый снаряд. Третье полетело к Айрин. Айрин расправила юбку и поймала семя.
— Сомнение, — неуверенно проговорил Ксантье, рассматривая свою добычу. Семя сомнения имело какую-то непонятную форму, и трудно было предсказать, что из него может вырасти.
— Распря, — подхватил Гранди, разглядывая доставшееся ему. Оно было все в острых колючках, ранящих руки.
— И война, — закончила Айрин, разглядывая третье семя, похожее на шляпку мухомора. Айрин осторожно сложила семена в карман.
— А ДЛЯ ТЕБЯ, ДОБРАЯ ЖЕНЩИНА, — продолжила Симург, — ВСЕ, ЧТО ПОЖЕЛАЕШЬ.
Птица Симург снова поднялась в воздух, а потом тяжко опустилась на ветку. Дерево всех семян так задрожало, что листья на минуту стали неразличимы.
Туча семян поднялась над деревом, на мгновение затмив солнце, беглая тень покрыла вершину Парнаса. Туча устремилась к Айрин и осыпалась ей на голову, как осыпается снег. Айрин вскрикнула, не то от радости, не то от огорчения. От радости — потому что получила семена, дотоле неведомые в Ксанфе; от огорчения — потому что многие семена унесло ветром. Теперь она поняла, как распространяются фантастические семена: Симург просто подпрыгивает на ветке, и семена летят во все стороны и оседают подчас очень далеко от вершины Парнаса.
Гранди открыл рот... и проглотил какое-то семечко. Проглотил вместе со словом.
Через минуту град семян ослабел, а потом и совсем иссяк. Айрин растерянно огляделась по сторонам. Вокруг на камнях не осталось ни семечка.
Ветер унес бесценное богатство в неведомую даль. Но юбка была полна. Чего там только не было! Одни семена напоминали крохотные пылинки, другие — снежинки, третьи походили на песчинки, четвертые — на хлопковую вату, пятые — ни дать ни взять крохотные стручки. Каких там только не было цветов, размеров, форм! Некоторые встречались Айрин раньше: чайку-не-хотите — чайный цветок в виде белоснежной фарфоровой чашечки, — вертолеты — листики на стебле напоминают крылья, а листья цветка — лопасти пропеллера, — блестяшки — невероятный блеск и сверкание! — распухи — пухнут на глазах, лопаются и снова пухнут, — петушок-и-курочка — двойной семейный цветок, чрезвычайно гостеприимный, — маморотник — очень напоминает папоротник. Но много было и совсем неизвестных. Вот это, к примеру, напоминающее перекрещивающиеся кости, как называется? А то, похожее на заколку для волос? Айрин решила так: принесу их домой, в замок Ругна, там проверю, а потом уже буду выращивать. Ох и богачка я теперь!
— Посмотрела бы ты на себя в зеркало! — всплеснул руками Гранди. — Кругом семена — в зеленых патлах, на одежде, между си... — Айрин яростно взглянула на безобразника, и тот сразу исправился: — На груди.
— Но как же мне спуститься с таким грузом? — спросила Айрин неизвестно у кого. Если опустить подол, семена выпадут и разлетятся. Семя, упавшее на здешнюю землю, для нее потеряно, она это знала. Симург преподнесла ей бесценный подарок, но одновременно возникли трудности, с которыми никто, кроме нее, не справится. Она сохранит только те семена, которые сможет удержать.
— Я помогу тебе, — предложил Ксантье.
Он принялся вынимать семена из ее волос и бросать их в подол. Когда он потянулся за семенем, застрявшим не в волосах, Айрин нахмурилась: — Спасибо Ксантье, остальные я соберу сама. — У нее и так забот полон рот, и тут еще это смехотворное положение: она стоит с задранной юбкой, а он роется у нее на груди. Юноша пообещал найти себе более подходящую невесту, но все равно нечего его искушать.
Пока Ксантье выбирал семена из ее прически, Гранди старался внизу, подбирая их с земли вокруг королевиных ног и с туфелек.
И вот наконец почти все семена оказались у нее в подоле. Подол надо поддерживать руками. А как же спускаться?
— Как же ты собираешься спускаться? — спросил Ксантье.
Айрин, став обладательницей несметного богатства, смешно сказать, сделалась его пленницей. Она вздохнула и решилась: — Ксантье, будь добр, помоги мне снять юбку.
— Ну что ты, сударыня, — опешил Ксантье. — Ни за что. Симург посоветовала мне...
— Не зариться на замужних женщин, — завершила Айрин. — Совет замечательный, я и в самом деле замужняя женщина, поэтому ни о чем не беспокойся. Теперь я обращаюсь к тебе как к другу, который в один прекрасный день найдет себе другую женщину: помоги мне донести семена в целости и сохранности. Унести их можно только в юбке, а для этого юбку надо снять. Поскольку у меня руки заняты, вы с Гранди поможете мне. Я сниму юбку, а Гранди хорошенько затянет узел. Так мы справимся.
Айрин надеялась, что все хорошо объяснила. Твердо и не смущаясь. Об этом эпизоде Дору не расскажу, сразу решила она.
Ксантье, кажется, все понял. Приступили к делу.
— Застежка сбоку, — пояснила Айрин. — Расстегни и осторожно, чтобы ни одно семечко не выпало, сними юбку.
— Слушаюсь, сударыня, — пробормотал Ксантье и начал возиться с застежкой. Делал он это неуклюже, как большинство мужчин.
— Какая, однако, у тебя крепкая... — начал он.
— Осторожно, — хихикнув, предупредил Гранди.
— ...здесь застежка, — договорил Ксантье, ни капли не смутившись. Ведь он не голем и сказал именно то, что хотел сказать. Наконец он справился с застежкой и снял юбку.
Открылась картина, заставившая голема присвистнуть: — Вот так...
Королева строго посмотрела на голема.
— Вот так туфельки, — на ходу придумал Гранди.
— Семечко пристало к этим... — замялся Ксантье, — зеленым...
— Это панталоны, деревенщина, — подсказал Гранди, ускользнув от красноречивого взгляда Айрин. — На них, как говорится, впервые отдыхает глаз человека.
— Пристало так пристало, — спокойно ответила Айрин. — Гранди, свяжи узел, да покрепче.
Голем вспрыгнул на узел. Он сам был сотворен из деревяшки и тряпочки, связанных вместе, так что знал толк в узлах.
— Зеленью сих панталон с детства я был пленен, — пропел Гранди. — Все те же носишь, голубушка? Многовато уж им будет лет, а?
— Зеленые панталоны как раз под цвет моего лица, — отшутилась Айрин.
Она не стала объясняться с големом, доказывать, как трудно сохранять приличный вид во время такого путешествия. Одежда промокает под дождем, ее надо где-то сушить, выращивать, чтобы не ходить голой, какие-то одежные растения, заворачиваться в полотенца. Голем знает, что дома, в замке, она, королева Айрин, носит исключительно чистую одежду, обожает менять ее каждый день. Так нет, ему обязательно надо выставить ее в дурацком свете перед Ксантье. Да, перед Ксантье. Злюка и кривляка Гранди, как завидит публику, прямо из себя начинает выходить.
— Ну, давайте спускаться, — сказала Айрин. Сказала и сразу поняла, что трудности отнюдь не кончились. Чтобы спуститься по плющу, надо держаться обеими руками — а куда же девать тяжелый и довольно объемистый узел с семенами? Бросить вниз? Рискованно — узел может развязаться.
И снова Ксантье пришел на помощь.
— Я понесу узел. Для меня он не тяжелый. Но он тоже должен держаться двумя руками...
Тогда выскочил Гранди:
— А вот как надо сделать. Один из вас спускается немного, а другой сверху передает ему узел. Потом тот, наверху, спускается ниже того, с узлом, и тот, с узлом, передает его ему. Так и доберемся. Медленно, но верно.
— Верно! — воскликнул Ксантье. Он подошел к краю пропасти, присел, уцепился за плющ и немного спустился: — Давай, — раздался его голос.
— Узел давай, — зачем-то уточнил балаболка Гранди, но Айрин на сей раз сэкономила испепеляющий взгляд. Она подошла к краю пропасти и молча передала узел Ксантье.
Теперь надо было спускаться Айрин. Не очень приятно спускаться по вертикальной стенке в панталонах, но, с другой стороны, можно представить, что ты в купальном костюме. Когда-то девчонка Айрин была убеждена, что все мужчины сходят с ума от ее ножек и от ее нижнего белья, но зрелая женщина Айрин, королева Айрин, давным-давно позабыла эти глупости. Знала бы заранее, думала Айрин, что предстоит лазать по горам, оделась бы как следует. А с другой стороны, как это — как следует? Не было бы на ней юбки, некуда было бы упрятать семена. В общем, вперед и не мешкай, приказала она себе, подошла к краю скалы, опустила ноги и взялась за ветку.
Ксантье, конечно, смотрит на ее ноги, но с этим можно смириться. Ксантье ведь не просто глазеет, он беспокоится, как она спустится. Она еще раз глянула на дерево всех семян и на громадную птицу, нахохлившуюся на ветке: — Прощай, Симург, спасибо тебе!
— ПРОЩАЙ, ЛЮБЕЗНЕЙШАЯ, — раздалось в ответ, — И ПОМНИ, ЧТО ЗА СЕМЕНА В ТВОИХ РУКАХ.
Не бойся, не забуду, мысленно откликнулась Айрин и начала спускаться.

Глава 10
Глаз циклопа

Проснувшись утром, Айви, Хамфгорг и Стэнли подползли к краю выступа, выглянули и обнаружили ужасную картину: чудовище в самом деле растянулось поперек входа. Оно спало.
Детишки стали искать другой выход, но ничего не нашли. Это была пещера с одним входом — и, соответственно, выходом, — да и тот был завален тушей храпящего хозяина.
— Дети, мы должны прокрасться мимо него, — заявила Айви. — Пока он не разбудился.
Хамфгорг приблизился к чудовищу и рассмотрел его получше.
Это было человекообразное существо — невероятных размеров и волосатое. Оно плотно загородило выход, не пролезешь.
— Разве что через ногу перебраться, — предложил Хамфгорг. — Но я не думаю, что он будет спать целый день.
— Да, он скоро разбудится и уйдет, — согласилась Айви.
И тут чудовищный дядька перевернулся на другой бок — лицом, ужасным и безобразным, к маленьким путешественникам — и открыл один глаз.
— Ох, — только и смог сказать, то есть выдохнуть Хамфгорг.
Великан заметил малышей.
— ХО! — рыкнул он громовым голосом и вскочил на ноги, едва не стукнувшись лохматой башкой о потолок пещеры. — КАРЛИКИ В ПЕЩЕРЕ!
— Бежим! — отчаянно крикнул Хамфгорг.
Но куда? Куда бежать? По направлению к чудовищу, громадные, волосатые, узловатые ножищи которого заслоняли вход? Наблюдая за карликами, великан яростно посверкивал огромным глазом и зловеще помахивал гигантской дубинкой, сделанной, очевидно, из ствола железного дерева.
Даже та маленькая храбрость, что жила в них, улетучилась, и они отступили.
А великан, наоборот, начал приближаться, размахивая дубинкой.
— ЧЕГО ВАМ НАДО В МОЕЙ ПЕЩЕРЕ?! — проревел он с такой силой, что пещера затряслась и с потолка посыпался песок.
Айви очень испугалась, но верила, что не испугались ее друзья.
— Надо великана побороть! — провозгласила она. — Пусть раздверит вход!
Хамфгорг и Стэнли обменялись скептическими взглядами. Эти женщины как что-нибудь скажут!..
— Побороть великана? — решил уточнить Хамфгорг.
— Да, — подтвердила Айви. — Брось в него фруктом.
— Но у меня получаются мятые.
— Крепкие.
И тут Хамфгорг вспомнил:
— Да, я научился выколдовывать крепкие фрукты. Но и мятый сгодится.
Хамфгорг сотворил невероятно, фантастически мятый помидор и запустил им в великана. Помидор угодил тому в живот и запачкал одежду, сшитую из звериных шкур.
— А у тебя, Стэнли, пар до того горячий, что ты можешь... можешь... поджарить ему пальцы.
Дракон расхрабрился и пыхнул паром, действительно страшно горячим. Если Айви считает, что он может сразиться с великаном, вдруг он действительно может? Дракон нацелился на громадный мозолистый палец левой ноги великана.
Великан не сразу понял, что его беспокоит. Путь от пальца до головы неблизкий, боль должна пройти через все гигантское тело. Пахнущий горелым мясом дымок наконец достиг ноздрей великана. Тот принюхался и облизнулся — вкусно пахнет. Но тут подоспела боль. Великан взревел страшным голосом. Сталактиты, свисающие с потолка, от этого рева зазвенели, как камертоны, а в углу пещеры взметнулась куча старой рыбьей чешуи. Ветер сбил струю пара дракона Стэнли, направил ее вверх и развеял.
Хамфгорг создал новый экземпляр — кислый-прекислый водопьян. У мальчика не хватило сил бросить тяжелый водопьян далеко; он бросил его близко, то есть на ногу великану, охладив обожженный палец.
Айви поняла, что дело движется слишком медленно.
— Ты такой умный! — воскликнула она, обращаясь к Хамфгоргу. — Ты должен взять и придумать что-нибудь.
— Разве я умный? — не веря своим ушам, переспросил Хамфгорг. И тут же обнаружил, что и в самом деле как-то поумнел. А раз поумнел, то сразу придумал способ.
— Бамбуховые вишни! — крикнул он. Вишни уже помогли им победить тучную королеву.
Он наделал вишен и принялся швырять ими в великана. Вишни падали вокруг разлапистых ступней, взрываясь красными фонтанчиками. Но крохотные взрывы нисколько не вредили лохматому чудовищу.
— Гранаты! — крикнул Хамфгорг.
Гранаты были мощнее вишен. От взрывов гранат занялась огнем сшитая из шкур одежда великана. Он взревел и запрыгал по пещере, сбивая пламя. На секунду он даже согнулся от боли. Его глаз оказался на уровне пасти дракона Стэнли. Тот, недолго думая, пыхнул паром. И прямо в глаз!
Великан взревел, прикрыв лапищами лицо. Дубинка упала на пол.
— Путь свободен, — уверенно произнес Хамфгорг. — Стэнли ослепил его.
Но Айви замерла на месте. Она заметила, что великан плачет.
— Бедное чудовище, — вздохнула она.
— Эй, бежим, — потянул ее за руку Хамфгорг. — А то он снова закроет выход.
— Но ему же больно, — сказала принцесса. Она всегда жалела всех, кто плакал. — А вдруг он не выздоровеет?
— Ну и что? Какой-то страшный старый великан — пусть себе болеет.
— А вот и не пусть, — уперлась Айви. — Ему больно. Я не хочу, чтобы ему было больно.
Хамфгорг и Стэнли снова обменялись недоуменными взглядами.
— Ты что, хочешь помочь великану? — спросил Хамфгорг.
— Если великан заболел, его надо вылечить, — сказала Айви. — Или посидеть с ним, пока глаз не пройдет.
— Он вылечится и съест нас, — припугнул Хамфгорг.
Айви не знала, что ответить, поэтому промолчала. Великан тоже стоял молча и моргал пострадавшим глазом, из которого катились слезы.
— Тебе больно, да, великан? — спросила Айви. — Мне тебя очень жалко.
Великан удивился не меньше Хамфгорга и Стэнли: — МЕНЯ? МЕНЯ ЖАЛКО?
— А что, в этой пещере есть еще один высоченный, страшный, одноглазый, покрытый шерстью великан? — ехидно спросил Хамфгорг.
— НЕТ... НО... Я ПРОСТО НЕ ВИЖУ, — ответил великан и начал тереть глаз кулаком.
— Не три глаз! — крикнула Айви. Она вспомнила, как мама ругает ее, Айви, когда она так делает. — Ты внесешь инфекцию и сделаешь еще хуже!
Великан послушался. Голосок Айви, полный женской уверенности, взял над ним власть.
— ПОБОЛИТ-ПОБОЛИТ И ПЕРЕСТАНЕТ. БЫВАЛО, И НЕ ТАК ДОСТАВАЛОСЬ, А ВСЕ РАВНО ПРОХОДИЛО.
— Мы не хотели делать тебе больно, — сказала Айви. — Просто хотели убежать, чтобы ты нас не съел.
— ЧЕГО ЖЕ ВЫ РАНЬШЕ НЕ СКАЗАЛИ! ЛЮДЕЙ Я НЕ ЕМ. ЛЮДИ МАЛЕНЬКИЕ И НЕВКУСНЫЕ. МОЖЕТЕ УХОДИТЬ.
— А я тебе не верю, — выступил вперед Хамфгорг.
— ТОГДА, ВНАЧАЛЕ, Я, ЧЕСТНОЕ СЛОВО, ПРОСТО ХОТЕЛ УЗНАТЬ, ЧТО ВЫ ДЕЛАЕТЕ В МОЕЙ ПЕЩЕРЕ. ПОЧЕМУ ВЫ НЕ ОТВЕТИЛИ?
— Трудно как-то сказать, — ответила за всех Айви. — Мы забоялись. Мы же маленькие.
Великан наконец открыл глаз. Он был красный и слезился. Великан присел на камень.
— ТАК Я Ж ТОЖЕ ЗАБОЯЛСЯ, ТО ЕСТЬ РАССЕРДИЛСЯ. ДУМАЛ, MAPТЫШКИ В ПЕЩЕРУ ЗАБРАЛИСЬ КОСТИ ВОРОВАТЬ...
— Не-а, кости нам не нужны. Мы искали место для спанья. Мы не знали; что ты тут живешь. А знаешь, на дворе таки-и-е чудовища водятся, — доверительно, как лучшему другу, сообщила Айви великану.
— А КАК ЖЕ БЕЗ НИХ, — вовсе не удивился великан. — БЕЗ НИХ Я БЫ С ГОЛОДУ ПОМЕР, БЕЗ ИХНЕГО МЯСА ТО ЕСТЬ.
— Я ему не верю, — не сдавался Хамфгорг. — Он плохой.
— А Хамфгорг тебе не верит, — передала Айви. — Говорит, ты плохой.
— И ОН ТОЖЕ НЕ САХАР. ОДЕЖДУ НА МНЕ ПОДПАЛИЛ.
— Я просто не сомневаюсь, что Хамфгорг об этом сожалеет, — дипломатично ответила Айви.
— Ничего я не сожалею! — крикнул мальчишка. — Это был настоящий бой! И мама всегда говорит: давай сдачи.
— ЭТО ДРУГОЕ ДЕЛО. ТЫ ЗАЩИЩАЛ ПОДРУЖКУ И ПРИЯТЕЛЯ, ТО ЕСТЬ ВЕЛ СЕБЯ, КАК И ПОДОБАЕТ МУЖЧИНЕ.
— Так и мама говорит: веди себя, как подобает мужчине.
— ВИЖУ, МАМАША У ТЕБЯ ТОЛКОВАЯ. А ЧЕМ ТЫ В МЕНЯ ШВЫРНУЛ?
— Гранатой, — охотно ответил Хамфгорг. — Лимонкой. — И Хамфгорг протянул великану неизвестно откуда взявшийся фрукт — наполовину желтый, наполовину красный. — У меня талант создавать разные овощи и фрукты.
— ХОРОШИЙ ТАЛАНТ. А Я ВОТ НИЧЕГО ТАКОГО НЕ УМЕЮ.
— Хочешь с нами играть? — спросила Айви, обладавшая чрезвычайно дружелюбным нравом.
— ЛЮДИ ЦИКЛОПАМ НЕ ТОВАРИЩИ, — со смехом возразил великан.
— А почему?
Простенький вопрос поставил великана в тупик. А в самом деле, почему? — задумался он. И вдруг понял — можно! Можно подружиться! Он и не догадывался, что Айви волшебница, — как она пожелает, так и будет.
— ПОЧЕМУ ЛЮДИ НЕ ДРУЖАТ С ЦИКЛОПАМИ? ТАК УЖ, ВИДНО, ПОВЕЛОСЬ С ДАВНИХ ВРЕМЕН. ШУТ ЕГО ЗНАЕТ...
— Мы дети, а дети в давние времена еще не жили, дети живут недавно.
— НУ ТАК БУДЕМ ДРУЗЬЯМИ. У МЕНЯ ТУТ ЗАКУСКА ПРИПРЯТАНА. УГОЩАЙТЕСЬ, НЕ СТЕСНЯЙТЕСЬ.
Циклоп прогромыхал в дальний угол пещеры и вытащил оттуда дохлого грифона, которого принес прошлой ночью. Великан его порядком обглодал, но кое-что еще осталось.
— Ой, какой противный! — в ужасе отшатнулась Айви.
— НЕ ПРОТИВНЫЙ, А ОЧЕНЬ ДАЖЕ ВКУСНЫЙ. ВОТ КУСОЧЕК ПОЧИЩЕ. УГОЩАЙСЯ.
— Большое тебе спасибо, — ответила Айви, припомнив хорошие манеры. — Я еще не проголодалась. Может быть, — она посмотрела по сторонам, — Стэнли проголодался?
Стэнли энергично закивал. Циклоп оторвал от грифона заднюю ногу и бросил дракону. Дракон радостно сжевал подарок.
— А фруктов хочешь? — спросил Хамфгорг, немного обиженный тем, что его забыли. — Я могу выколдовать сколько угодно.
Циклоп посмотрел на красно-желтую гранату: — ГРАНАТЫ МНЕ НЕ НРАВЯТСЯ. ЗУБЫ МОЖНО ОБЛОМАТЬ И ЯЗЫК ЖЖЕТ.
— Я сделаю другие, — сказал Хамфгорг, сотворил связку бананов и протянул циклопу.
— БАНАНЫ, КРАСОТА! ТОЛЬКО ОНИ КАКИЕ-ТО МЕЛКИЕ. ПОБОЛЬШЕ СДЕЛАТЬ МОЖЕШЬ?
Хамфгорг сделал побольше. Циклоп сжевал их вместе с кожурой.
— ВКУШЕОТИША, — с набитым ртом похвалил великан.
Исполнившись отваги и вдохновения, Хамфгорг создал горку разноцветных ягод. Для себя и для Айви. Ему нравились желтые, ей — голубые. Циклоп жевал бананы. Детишки кидали в рот ягоды. Дракон Стэнли хрустел косточками. Какая безмятежная картинка!
Потом начали рассказывать разные истории. Айви рассказала, как ее унес зомби, как она летела на ковре, как шла по тропинке с яком-болтуньяком.
— А потом что-то такое произошлось, и я забыла, как мне назад вернуться, — завершила она.
Хамфгорг описал, как случайно обрызгал молодящей водой папу Хамфри и провального дракона, как, оставшись в одиночестве, бросился бежать, как встретил Айви.
— И мы пошли вместе, — вздохнул он.
Айви и Хамфгоргу открылось наконец, кто такой Стэнли. Их друг Стэнли на самом деле грозное чудовище — дракон из Провала. И все же теперь он всего лишь маленький Стэнли, надежный и верный друг. Последовал рассказ о победе над чубуком, потом рассказ о победе над тучной королевой...
— ТУЧНАЯ КОРОЛЕВА? — переспросил великан. — ЗНАКОМ Я С ЭТОЙ ВЕТРЕНОЙ КРАСОТКОЙ, И СИЛЬНО ОНА МНЕ НЕ ПО ДУШЕ.
И великан рассказал свою историю.
Великана звали Бронтес. Были у него и братья — Стеропес и Аргес. Они принадлежали к силам воздуха. Бронтес, Стеропес и Аргес были детьми Неба и Земли. Братья ковали молнии для своего отца, ибо он был к тому же и громовержцем. И вот однажды отец разозлился на сыновей и сбросил их вниз. Мать-Земля приняла их и дала им приют в своем царстве. Но на большее Земля не решилась. Она была слабее Неба и к тому же любила его. «Временами он гневается, — говорила она, — но у него такие прекрасные голубые глаза. К тому же я просто умру, засохну без его дождя».
Оказавшись в царстве своей матери-Земли, Бронтес нашел вот эту пещеру и обосновался в ней. При свете дня он не выходил, потому что опасался гнева Неба. И еще досаждала ему эта самозванка тучная королева. Когда-то она была обыкновенной кучей тумана, но со временем научилась грохотать не хуже самого верховного громовержца. Бронтес тосковал по братьям, но не знал, куда они пропали. Он бы пошел их искать, но боялся отходить далеко от пещеры. Чего доброго, папаша увидит, думал он, и проткнет молнией, моими же руками в юные годы выкованной...
— Какая с тобой случилась печальная сказка, — от всей души посочувствовала Айви. — Мы найдем твоих братьев, честное слово.
— КАК ЖЕ ВЫ ИХ НАЙДЕТЕ? — Be-ликан хоть и обрадовался, но не очень поверил. Ведь его братья пропали так давно.
— Все может быть, — загадочно произнес Хамфгорг. — До встречи с Айви я делал только мятые фрукты, а пар у Стэнли был не такой горячий.
— Самое важное, мои милые, — верить, трудиться и не отчаиваться, — произнесла Айви нечто потрясающее, нечто абсолютно взрослое. — Вот вам я, Айви. Я беру и думаю, что могу сделать что-нибудь очень хорошо, к примеру, хорошо сказать. Ну вот, потом я беру и стараюсь — и все получается! Вот Хамфгорг взял и сделал красивое яблоко. А почему? Потому что поверил и постарался. И Стэнли тоже поверил и постарался. И ты тоже, великан, если поверишь, обязательно найдешь своих братьев.
— Я УЖ ДАВНЕНЬКО СТАРАЮСЬ. С ТЕХ САМЫХ ПОР, КАК ПАПАША СБРОСИЛ НАС К МАМАШЕ. ТАК ПОЧЕМУ ТЕПЕРЬ ЭТО ДОЛЖНО ПОЛУЧИТЬСЯ?
На этот вопрос Айви ответить не могла. А раз не могла, пропустила мимо ушей. Она всегда так поступала с трудными вопросами. Великолепное изобретение!
— У тебя такой прекрасный большой глаз, — принялась хвалить Айви. — Таким глазом можно кого угодно отыскать. Сколько угодно братьев можно отыскать. Ну попробуй, ну пожалуйста.
— ЛАДНО, ПОПРОБУЮ, — согласился великан. С таким милым ребенком просто нельзя не согласиться. Луч света проник в пещеру, и стало видно, что волосы у маленькой умницы зеленоватые, а глаза ну просто ярко-зеленые.
Великан выглянул из пещеры. Перед ней были заросли, а позади поднималась противоположная стена оврага, то есть вообще-то смотреть было не на что.
— Я ВИЖУ! — воскликнул великан. — МОЙ ВЗГЛЯД ПРОНИКАЕТ СКВОЗЬ ДЕРЕВЬЯ. ПРОЩАЙ, ПОДСЛЕПОВАТОСТЬ!
— Он и говорить стал более складно, — отметил Хамфгорг.
— Просто ты раньше никогда не пробовал хорошенько смотреть, — со знанием дела заявила Айви.
— Я ВИЖУ СКВОЗЬ СТЕНЫ! — крикнул великан. — СКВОЗЬ КАМНИ! ВИЖУ ВЕСЬ КСАНФ! ВОН ТАМ... ВОН ТАМ МОЙ БРАТ... ДА-ДА, ЭТО СТЕРОПЕС! О, КАК ЖЕ ОН ПОСТАРЕЛ! СТЕРОПЕС НАХОДИТСЯ... СОВСЕМ БЛИЗКО!.. В ПЕЩЕРЕ ПО ДРУГУЮ СТОРОНУ ЭТОЙ ЖЕ ГОРЫ! А ДАЛЬШЕ... АРГЕС, ВОЗЛЮБЛЕННЫЙ БРАТ МОЙ! ТОЖЕ СОВСЕМ БЛИЗКО! И ОНИ ВСЕ ЭТИ ГОДЫ ВЫХОДИЛИ НОЧАМИ НА ОХОТУ, НО НАШИ ОХОТНИЧЬИ ТРОПЫ ПРОЛЕГАЛИ В РАЗНЫХ НАПРАВЛЕНИЯХ.
— Вот видишь, получилось, получилось! — захлопала в ладоши маленькая волшебница.
— День на носу, — сказал Хамфгорг. — Пора отправляться в путь.
— ЕСЛИ ВЫ ПОДОЖДЕТЕ ДО НОЧИ, Я ПРОНЕСУ ВАС КАКОЕ-ТО РАССТОЯНИЕ, — предложил Бронтес.
— Нет, — отказалась Айви. — Ты сначала пойдешь и повстречаешься со своими братьями. Нам светлый день нипочем. Небо на нас не сердито. Ну, нам пора. Но раз мы подружились, то теперь не раздружимся, правда?
— ПРАВДА, — согласился великан. Он покопался в складках одежды и вытащил какой-то предмет — маленькую, покрытую копотью косточку. — ЕСЛИ НОЧЬЮ ВАМ ПОНАДОБИТСЯ ПОМОЩЬ, НАДАВИТЕ ЗУБАМИ НА ЭТУ КОСТОЧКУ, И Я ЯВЛЮСЬ. КОСТОЧКА ВОЛШЕБНАЯ. ЕДИНСТВЕННАЯ ВОЛШЕБНАЯ ВЕЩЬ, КОТОРОЙ Я ВЛАДЕЮ. ПРЕЖДЕ Я ЕЮ НЕ ПОЛЬЗОВАЛСЯ, НО У МЕНЯ ПРЕЖДЕ И ДРУЗЕЙ НИКАКИХ НЕ БЫЛО.
Айви с радостью приняла подарок. Она привязала его к своим изрядно спутанным волосам. Косточка не выпадет, потому что расческа найдется по всей видимости не скоро.
— Теперь я похожа на пещерную девочку! — восхищенно подпрыгнула Айви.
На этом друзья расстались. Великан задремал в пещере, а принцесса, мальчик и дракон отправились в дорогу, держа путь на северо-восток. Они хорошо отдохнули, сытно поели и поэтому шли бодро. Да и погода была что надо.
Айви то и дело поглядывала на приветливое голубое небо и никак не могла понять, почему столь прекрасная стихия так немилосердна к несчастным братьям. Вот подрастешь, Айви, и все узнаешь, пообещала она самой себе.
Лес уже не пугал, как раньше, ночью. Но внешность в Ксанфе часто ох как обманчива! Путешественники обогнули какое-то дерево и замерли от удивления.
— Девочка! — воскликнул Хамфгорг с таким удивлением, словно раньше девочек не видел.
Перед ними и в самом деле стояла девочка... нет, скорее девушка. Ростом она была где-то между Хамфгоргом и Айви, но гораздо старше их. Миниатюрная, темноволосая, милая маленькая женщина. Увидев незнакомцев, она сунула руку за пояс и выхватила нож. Острие так и сверкнуло на солнце.
— Поди прочь, чудовище! — крикнула она. Айви сразу поняла, кто испугал незнакомку.
— Это Стэнли, — спокойно объяснила она. — Мой друг.
— Дракон! — крикнула незнакомка.
— Но совсем маленький, — успокоил Хамфгорг. — Когда-то он был громадным провальным драконом, а теперь стал нашим другом Стэнли.
— Провальный дракон! — с еще большим ужасом воскликнула маленькая женщина. — То-то я гляжу, он кого-то мне напоминает.
Нож она продолжала держать перед собой. Айви знала, что женщины — большинство — не умеют обращаться с оружием, но незнакомка была, очевидно, не из их числа. И тут Айви все поняла: эта странная женщина так хороша собой, хоть и грязновата, что ей просто необходимо уметь защищаться. Защищать свою красоту. Королева Айрин не раз внушала своей дочери, что хорошенькие женщины обязательно должны уметь защищаться.
— Не бойся, — сказала Айви. — Если он меня не укусил, то и тебя не укусит. Ты же тоже человек, а Стэнли человеков не кусает... — И для пущей убедительности погладила Стэнли по голове.
— Провальный дракон ничем не брезгует, а уж людей кушать просто обожает, — возразила красавица. — К тому же я вовсе не человек. Я девица из племени гоблинов.
— Но гоблины такие противные, — нахмурилась Айви.
— Гоблины, но не гоблинки, — вмешался Хамфгорг. — Папа говорит, что гоблинки очень красивые, а поскольку мой папа все знает, значит, так и есть.
— Все в Ксанфе знает только один человек — добрый волшебник Хамфри, — заносчиво объявила гоблинка.
— А разве я не так сказал? Гоблинка окинула Хамфгорга удивленным взглядом.
— Да, гоблинки красивы, а гоблины безобразны, — повторила она. — А я желаю настоящей любви. Поэтому и покинула свое племя. Дракон и правда не кусается?
— Стэнли, ты гоблинских девушек кусаешь? — обратилась Айви к дракону.
Дракон пыхнул дымком, словно уклоняясь от прямого ответа.
— Да он и не голодный вовсе, — продолжала успокаивать Айви. — Он сжевал птичью косточку и закусил... — Тут Айви замолчала, потому что забыла, ел ли Стэнли фрукты.
Гоблинка сначала облегченно заулыбалась, но потом опомнилась: — Как, дракон убил птицу?!
— Нет-нет, — замахала руками Айви. — Просто после того, как Стэнли попал циклопу в глаз, циклоп поделился с ним остатками ужина.
— Циклопы! — в ужасе возопила гоблинка и бросилась бежать.
— Стой, не убегай, — остановил ее Хамфгорг. — Просто циклопы тоже наши друзья. То есть один циклоп. Но днем он никогда не выходит из пещеры.
— Вы просто фантастические люди! — воскликнула гоблинка, отбрасывая с лица прекрасные локоны. — Не найдется ли у вас чем заморить червячка?
— А где он? — не поняла Айви.
— У меня в животе. Голодная я. Дайте чего-нибудь перекусить.
Хамфгорг создал целую пригоршню малины и протянул гоблинке...
— Вообразите, я не ела со вчерашнего дня, — сообщила она, словно собиралась их поразить. Ну да, все красавицы думают, что мир вертится вокруг них.
— Сядь, поешь и расскажи нам свою историю, — приказала Айви. — Меня зовут Айви, а его Хамфгорг.
Гоблинка присела на поросший мхом камень и начала поглощать малину. Потом приступила к рассказу: — Я Глори, дочь Горби, предводителя северных гоблинов, то есть гоблинов, живущих к северу от Провала. Жила я себе, горя не знала и тут потеряла голову.
— Ка-а-к? — разом спросили Айви и Хамфгорг.
— Ну... врезалась я.
— Во что-о? — снова с величайшим удивлением спросили ребятишки.
— В общем, произошла со мной история. Печальная история.
— Не хочу печальную историю, — закапризничала Айви. — Хочу веселую.
— Будем надеяться, что окончание моей истории будет и в самом деле веселым, — вздохнула Глори.
Хамфгорг создал еще ягод и тоже уселся слушать.

Глава 11
Ужасные семена

Страхи и сомнения, причем разнообразнейшие, начали вдруг одолевать королеву Айрин. Сначала она дрожала, что, передавая узел друг другу, они упустят его и бесценный груз рухнет в пропасть. Потом начала бояться, что не удержится и сама упадет вниз. В промежутке между первой боязнью и второй она с ужасом воображала, как сейчас выглядит немолодая особа, неуклюже спускающаяся по плющу в одной блузке и панталонах. Когда тебе пятнадцать, такие упражнения очень уместны, но когда под тридцать... Наконец ноги ее благополучно коснулись твердой поверхности. Ксант, Чем, Зора и музы ждали их возвращения.
Оказавшись в безопасности, королева мгновенно вырастила себе новый гардероб и оделась как следует. Но тревоги не развеялись. Просто одни сменились другими. Где теперь Айви? Не съел ли ее циклоп? Нет, все в порядке — айва зеленеет, как и прежде. Однако путь назад займет не меньше суток... разве что вырастить какое-нибудь летающее растение и добраться на нем одной. Но без друзей придется трудно — ей без них, а им без нее. К тому же ни одно летающее растение не выдержит груза узла с семенами. Что ж, придется возвращаться таким же образом, как прибыли, хоть на это и уйдет уйма драгоценного времени.
А вдруг они опять столкнутся с этим жутким Пифоном или с менадами? Сколько преград между ней и Айви!
Айрин взяла себя в руки, успокоилась и занялась семенами. Она выбрала из узла несколько знакомых и несколько незнакомых семян и переложила их в сумку. Так, на всякий случай. И вообще старых семян в сумке осталось так мало, что не мешало и пополнить запас.
Музы, конечно, милые, симпатичные, умные, но у нее, у Айрин, нет времени на болтовню. Любое промедление опасно, ибо отдаляет спасение Айви.
— Ну, пора, пора в путь! — напомнила она.
На нее покосились, но спорить не стали. Наскоро попрощались с музами и начали спускаться по тропинке.
Все складывалось неплохо, но Айрин не успокаивалась... А вдруг Чем споткнется и подвернет ногу? А вдруг... ох, неприятности так и подстерегают на каждом шагу.
— Что случилось, Айрин? — спросил голем, оглянувшись. — На тебе лица нет.
— Заткнись ты, тряпичный обрывок! — вдруг крикнула на него Айрин.
— Что ты, Айрин, он ведь только спросил... — удивилась Чем.
— И ты заткнись, кобыла! — оскорбила и ее Айрин.
Чем обиженно замолчала. Раньше Айрин никогда ее не оскорбляла, тем более незаслуженно.
— Это из-за семечек! — воскликнул Ксантье. — Птица ведь предупреждала. Вдруг все связалось и прояснилось.
— Сомнения, распря, война! — вскричала Айрин. — Как только я их получила, сразу стала во всем сомневаться. Вот так влипли!
— Влипнуть легко, — мрачно заметил Гранди. — Ты скажи, как выбираться будем?
— А давайте сделаем так, — пришел на помощь Ксантье. — Пусть каждый возьмет по семени. Если каждый будет нести только одно семя, опасность разделится на троих и станет куда меньше.
Несмотря на сомнения, раздражение и все более явное желание влепить кому-нибудь из спутников по уху, Айрин понимала, что Ксантье выдвинул очень разумное предложение. У этого парнишки голова варит, и неплохо. И Айрин раздала зловещие семена. Сомнение досталось Гранди, распря — Ксантье, война — Зоре. Кентаврицу и гиппогрифа она обошла — они везут всадников, и им вредно волноваться.

Предыдущая страница 9 Следующая страница


Дракон на пьедестале 10

Как только Айрин раздала семена, сомнения, раздражение и желание драться словно рукой сняло. Вернулись уверенность и душевный покой.
— Опасности подстерегают на каждом шагу, — вдруг сказал Гранди. — Не выбрать ли нам иной путь?
Ага, вот голем и засомневался. Ничего страшного, это просто семя в нем заговорило.
— А ну, коняга, иди ровнее! — прикрикнул Ксантье на любимого друга Ксанта. — Трясучка чертова, всех нас на землю посбрасываешь!
— Не позволяй раздражению брать над тобой верх. Это распря тебя начинает глодать, — сказала Айрин, уже наученная горьким опытом.
— Прикуси язык, старая перечница! — огрел и ее Ксантье.
Айрин с опаской посмотрела на Зору. А от этой чего ждать? Зора сидела, как и прежде, за спиной у Ксантье и ехала с очень довольным видом. Айрин отметила в ее лице даже некоторую краснощекость, очень удивившую королеву. У зомби, в теле которых течет какой-нибудь грамм-другой крови, просто не может быть румяных щек. Короче говоря, на Зору семя абсолютно не подействовало.
— Отдайте семена Зоре! — приказала Айрин. — С ней ничего не случится. — Айрин очень хотелось в это верить.
Семена передали Зоре. Ну, подумала Айрин, сейчас станет полегче. Теперь королева поняла, почему Симург так раздобрилась и решила подарить ведьме Ксантиппе столь драгоценные семена. Сомнения, распря, война в одной дряхлой и злобной руке — да они просто разорвут Ксантиппу на клочки!
Значит, так: семена в надежном месте, дорога знакома — скоро они достигнут мест, где потерялась Айви, и начнут поиски. Если повезет...
НЕ ПОВЕЗЛО. ПИФОН ЛЕЖАЛ ПОСРЕДИ ДОРОГИ. В бою с менадами змей заработал множество синяков и царапин, но все-таки выжил. Завидев отряд, чудовище подняло громадную голову и раскрыло пасть.
— Выходит, мы все еще во владениях Парнаса, — пробормотал Ксантье.
Айрин выбрала семечко змеедушки и бросила его на землю: — Расти!
Змеедушка быстро взошла, но одновременно нечто странное начало происходить у Айрин на голове. Она дотронулась до волос и обнаружила там, в волосах, РАСТЕНИЯ! Когда на вершине Парнаса она и Ксантье с Гранди собирали семена с ее одежды, эти остались незамеченными и теперь, услыхав команду, начали расти. Королева знала — надо направить внимание на семечко, и только после этого оно взойдет, — вот, кстати, поэтому и лежал тихо-мирно целый узел с семенами. Но семечко, попавшее на тело волшебницы, могло взойти само по себе, хотя и медленнее, нежели то, которым оказывалось особое внимание. И вот теперь на голове у королевы расцвел настоящий сад.
Но худшее ждало впереди. НА ГРУДИ ТОЖЕ ЧТО-ТО ЗАШЕВЕЛИЛОСЬ. Очевидно, когда дождь с дерева пролился на Айрин, семена попали и в это укромное место. Айрин чувствовала, как оно разрастается и ветвится. Сунула руку в декольте и стала ловить растение.
— Ну и местечко! — пискнул оттуда насмешливый голос. — Какие-то горы кругом, пирамиды, право слово, какие-то, прости господи, песчаные холмы!
Оно еще и острит! — задохнулась от гнева Айрин. Ну да, это не что иное, как острый язычок. Надо немедленно вытащить его и выбросить, пока другие не заметили.
— Я знал, что существуют райские уголки, — продолжал голосок, — но это уж слишком, слишком, скажу я вам, прекрасно. У меня просто лепестки идут кругом и в корнях мутится...
И тут Айрин поймала остроумца за язык, липкий и увертливый, который и хотел бы вырваться, да не мог.
— Чем это ты там занимаешься? — поинтересовался Ксантье.
— А тебе какое дело, ведьменыш! — пискнул язык. Айрин поспешно отшвырнула его в сторону. Остряк упал в слоновий куст, который в испуге затрубил. — Кило гвоздей тебе в хобот! — пожелал кусту негодный язычишко.
— Ух ты, какая у тебя прическа! — заметил голем, взглянув на волосы Айрин.
Увлекшись сражением с остроумцем, Айрин на минуту забыла, что и на голове у нее не все в порядке. Теперь она на ощупь попыталась определить, что же там выросло. Та-а-к... куст расчесок, — ой, как чешется! — потом... цветок... люби-меня-как-я-тебя... и наконец... ой, кажется, кайфовая травка...
Пифон зашипел и насторожился. Змеедушка, еще не вполне подросшая, зашипела на змея.
Ксант ударил копытом — он рвался в бой.
Айрин нашла подходящее растение — снежную бабу! Расти, велела она бабе и швырнула ее в отверстую пасть змея. Змей, натурально, проглотил бабу, ледяную изнутри и сладкую снаружи.
С минуту ничего не происходило — баба таяла внутри горячего Пифона. И вдруг змей похолодел... часть брюха посинела... пасть открылась, и ледяной пар повалил наружу... сосульки повисли на верхних клыках. Змеедушка кинулась на врага, но нашла лишь какой-то обледеневший неподвижный шланг. До-о-о-лго он будет лежать, пока опять не превратится в змея Пифона, соблазнителя женщин. Путь открыт. Ксант и Чем гордо прошли мимо.
Одну угрозу одолели, но мгновенно появилась новая. Менады, все еще преследовавшие питона, заполнили тропу. Их глаза горели кровавым огнем, их ногти были испачканы кровью. Судя по тому, что некоторые из менад хромали, змей не остался в долгу; но они по-прежнему жаждали одного — убивать.
Айрин лихорадочно рылась в сумке. И наконец нашла — ужасное семя джека потрошителя, годящееся для победы только над женщинами, а особенно над пьяными и распутными.
Джек потрошитель быстро взошел в виде куста — зеленые листья на серебристых ветках. Потом появились золотые кружочки цветов, поблескивающие в лучах солнца.
Менады завопили и бросились на куст. Они срывали золотые кружочки и швыряли ими в приближающихся путешественников, они обрывали зеленые листья — ужасно похожие на бумажные деньги — и подбрасывали их в воздух.
— Это что за растение ты им подарила? — удивленно спросил Гранди.
Айрин присмотрелась и охнула. Она поняла, что бросила не то семя.
— Ой, я перепутала. Вместо джека потрошителя кинула в них джекпотол.
— А на Парнасе, похоже, любят денежки, — заметил Гранди. — Вон как обрадовались, разыгрались.
И в самом деле, дикарки развлекались от всей души — разбрасывали монеты и бумажки, ссыпали их в кучки и устраивали дикие хороводы; дрались за бумажки с картинками, которые им, видать, особенно нравились. Но некоторым ничего не досталось. Эти вспомнили о жертвах и направились к ним, алчно сверкая глазами. Тут нам и конец, подумала Айрин.
Она покопалась в семенах и отыскала нужное, то есть джека потрошителя.
— Давай расти! — крикнула королева.
Растение с готовностью пошло в рост. Показались поблескивающие ножи, с вжиканьем срезающие все, до чего могли дотянуться.
— Ой! — вскрикнула какая-то менада, когда потрошитель резанул ее по ноге.
— Ай! — подхватила другая, схватившись за мягкое место.
— Ай! Ой! — вопила третья, едва избежавшая удара в живот.
— Да, Айрин, в твердости тебе не откажешь, — восхищенно заметил Ксантье, когда они проехали мимо корчащихся менад и продолжили спуск с горы.
— Ну вот, убедился, что не все женщины мягкие, как подушки, — ехидно отозвался голем.
— Но наша милая кентаврица... начал возражать Ксантье.
Тут Ксант кашлянул, а Чем почему-то покраснела.
И у кентавров есть свои тайны, свои чувствительные места.
— Наша милая Чем такая здоровая, такая могучая, — иначе, чем хотел, завершил Ксантье.
И кентаврица и гиппогриф сразу просветлели.
Что-то между ними произошло тогда, ночью, поняла Айрин.
— Зора! — радостно воскликнул Ксантье. — Зора мягкая и кроткая! У нее нет склонности к насилию.
— Да, все ее склонности давно угасли, — согласился голем. — Мертвые не кусаются.
— Зора хоть и ни жива ни мертва, но не бессмертна, — вступилась за несчастную Айрин. — Это разные вещи. — И тут она вспомнила, что Зора выглядела отнюдь не кроткой овечкой, когда встала перед фуриями. Зора спасла ее от гибели и достойна уважения, и не о чем тут спорить. — Зора милая девушка, — только и сказала она.
— Зора так нам помогает, — подхватил Ксантье. — Несет эти ужасные семена, чтобы мы не пострадали. Если бы и ее одолели сомнения, злоба и желание уничтожать, она превратилась бы в зомби-тигрицу.
— Точно, — согласился голем и глянул через плечо на Зору.
Айрин тоже посмотрела на Зору. А как сама Зора относится ко всем этим словесам вокруг нее? А той, казалось, и дела никакого не было до споров-разговоров. Ехала себе безмятежно, и вид у нее был очень даже ничего — кожа посветлела и почти очистилась от ужасных разрывов, лицо прояснилось и обрело пристойное выражение, волосы распушились, словно недавно вымытые, и заблестели.
— Среди зомби тоже разные встречаются. Есть и воинственные, — сказала Чем. — Во время недавней волны нашествия иные зомби дрались, как бешеные. А Зора у нас и в самом деле кроткая. Даже фурии это заметили. А при жизни она наверняка вообще ангелом слыла.
Ты, Чем, немного ошибаешься, мысленно заметила Айрин. Фурии обратили внимание не на кротость Зоры, а на то, что она при жизни прекрасно относилась к своим родителям. Тебя, милая кентаврица, не было с нами, когда фурии произносили свои речи, поэтому ты слышала звон, да не знаешь, где он, что, впрочем, не так уж и страшно.
— И каким же надо быть мерзавцем, чтобы не оценить такую девушку и довести ее до самоубийства, — добавила королева уже вслух.
— Она покончила жизнь самоубийством? — спросил Ксантье.
— Да, из-за несчастной любви. Ее попросту обманули.
— Людей я не трогаю, но этого негодяя точно продырявил бы, — мрачно заявил Ксантье. — Он совершил самый мерзкий проступок — поклялся и предал.
Как здорово сказал этот мальчишка, мысленно восхитилась Айрин. Я его ни капельки не люблю, но если бы полюбила, была бы за ним как за каменной стеной. Уж он-то не предаст.
Зора, как и прежде, ехала молча. Айрин вдруг устыдилась — ведь они до сих пор считают Зору какой-то бесчувственной куклой. Причем — и это, быть может, хуже всего — никто не хочет ее обидеть. Просто все безропотно следуют ксанфскому правилу — относиться к зомби как к неодушевленному предмету.
— Меня интересует, какое несчастье может постичь Зору? — снова заговорил Ксантье. — Ведь проклятие фурий все-таки прилипло к ней.
— Тут две возможности: либо зомби вообще не подвержены проклятиям, либо несчастье все еще таится впереди, — ответила Айрин. — После встречи с фуриями мы попадали в разные опасные переделки, но Зора выходила из них целой и невредимой.
— Я поступил плохо, — сказал Ксантье. — Раз фурии решили ударить меня, я должен был принять удар. А так как-то не по-мужски...
Айрин не знала, что сказать, поэтому промолчала. Что говорить, Зора ведь и ее спасла. Если бы не Зора, ее, возможно, постигло бы какое-нибудь смертельное несчастье, а так обошлось без смертей. Ведь зомби не умирают. А вдруг... а вдруг Зора все-таки умрет? В общем, королева изрядно запуталась в своих размышлениях.
В Ксанфе когда-то был известен секрет оживления зомби. Знали этот секрет два человека — повелитель зомби и добрый волшебник Хамфри. Но повелитель зомби сам провел в облике зомби целых восемь веков и, конечно же, все забыл. Не исключено, что секрет приготовления так называемого оживляжа — оживляющей воды — хранился в самой ветхой части его мозга, которая за восемь веков износилась в прах. Ну а Хамфри... С Хамфри сейчас разговор короткий: на игрушку, дай игрушку. Никто не в состоянии помочь Зоре, а если бы и нашелся такой мудрец, она, вероятно, и сама бы отказалась — зачем жить, если сердце разбито? Предательство в любви — что может быть страшнее! Ну почему самая жуткая доля выпадает иногда самым прекрасным людям? А может, в магическом Ксанфе попросту чего-то не хватает — заклинания справедливости, допустим?
Путешественники спустились с горы и перешли через высохший поток. На этот раз Айрин вырастила особые отпугивающие растения. Они шевелились в камнях и отпугивали змей. Перейдя русло, компания двинулась быстрее. Когда Парнас остался позади, Айрин вздохнула свободнее. Все эти невообразимые существа: менады, змеи, коими просто кишит легендарная гора, — ей порядком надоели. Только Симург ничего себе птица...
Ксант бежал по земле рядом с Чем. Гиппогриф, кажется, и не собирался взлетать.
Вскоре они достигли места, где ночевали в прошлую ночь. Хоть день клонился к вечеру, здесь решили не останавливаться — уж очень неприятные воспоминания связаны с этим местом.
И ТУТ ПОСЛЫШАЛИСЬ УЖАСНЫЕ ВОПЛИ. ФУРИИ СНОВА ЛЕТЕЛИ К НИМ!
— Вот это уже лишнее, — мрачно заметил Ксантье. — Я осознал, что виноват перед матерью. Еще один урок мне ни к чему.
Айрин тоже так считала.
— А знаешь, — сказала она, — я не думаю... не думаю, что эти старухи так уж заботятся о результатах своих гнусных уроков. Им больше нравится проклинать и ранить, чем учить и исправлять. Если это так, то им самим не мешает поучиться... поучиться честности. В моей коллекции есть семечко, способное поставить их на место.
Айрин нашла семечко и приготовилась.
Показались ужасные старухи. Айрин пришпорила Чем, и та помчалась прямо на чудища с собачьими мордами.
— Эй ты, распутная лошаденка! — крикнула Тизифона и угрожающе расправила полы плаща. — Вот бы узнала твоя мать Чери, чем ты занималась с...
Айрин бросила семечко.
Оно проросло прямо перед носом у фурий.
— Что это?! — в ужасе прохрипела Алекто.
— Я знаю! — прорычала Мегера. — Это честнослов!
— А теперь, — сказала Айрин, — признавайтесь, как вы относились к вашем матушке?
— Зря спрашиваешь, — шепнула Чем. — У фурий никогда не было матери. Они родились из крови убитого отца. Вот почему они так озабочены...
Оказавшись в поле действия честнослова, фурии пришли в неописуемое волнение.
— Горе нам, мы забыли могилу нашего родителя! — вопила одна.
— Увы нам, указывая другим на их проступки, мы забыли, что и сами виноваты! — вторила другая.
— Спросится с нас, спросится с нас! — голосила третья, размахивая плеткой.
— Ай да королева, ай да умница! — потирал ручонки Гранди. — Старые клюшки проклянут и высекут сами себя!
— Честнослов — это тебе не какой-нибудь чайку-не-хотите с сахаром, — явно гордясь собой, заметила Айрин. — И все же жалко, что они никогда не знали материнской любви. — Она прониклась сочувствием к фуриям, и ей стало трудно их осуждать. Ведь именно трагедия стояла в самом начале их жизни, трагедия родила их на свет.
Оставив фурий корчиться в муках совести, путешественники поехали дальше. Вскоре они отыскали уютное местечко около ручья, где и решили передохнуть. Айрин, как всегда, вырастила изгородь и обвила ее голубыми и белыми колокольчиками. Колокольчики поднимут трезвон, если кому-нибудь придет охота взобраться на изгородь. Потом Айрин вырастила скромную трапезу и одеяла. Она уже не боялась ночевать рядом с Ксантье, потому что знала — юноша на полном серьезе воспринял совет птицы Симург подыскать другую невесту и не будет на нее покушаться. После возвращения домой он наверняка отправится на поиски любимой и осчастливит ее, это уж несомненно.
И тут тоска по мужу пронзила королеву. Дор, конечно же, тоже думает о ней, беспокоится. В замке есть волшебное зеркало... Дор посмотрит в него, увидит свою Айрин и сразу поймет, что все в порядке... Жаль, что зеркало не может указать, где сейчас Айви. Хамфри, тот большой мастер по настройке зеркал, только его они и слушаются. Зеркало в замке Ругна было настроено только на короля и королеву. Ведь они не предполагали, что Айви потеряется. Они думали, что она всегда будет рядом, поэтому и не позаботились настроить зеркало еще и на принцессу. Сейчас бы это ой как помогло! Хорошо еще, что айва всегда в кармане, всегда рядом...
Утром, наскоро перекусив, отправились дальше. Айрин хотелось поскорее отдать семена и перья Ксантиппе, вернуть домой Ксантье и Ксанта и заняться наконец поисками Айви. Пока удача им сопутствует, но известно ведь — удача особа переменчивая.
Недалеко от жилища ведьмы путешественники набрели на небольшой, манящий свежей водой пруд и решили немного передохнуть. Айрин сразу же удалилась в заросли, а Ксант, Ксантье и Зора подошли к искрящейся воде.
Гиппогриф опустил клюв в воду, а потом запрокинул голову. Вода побежала в глотку. Он пил, как пьют все птицы. Ксант посмотрел на Чем и взмахнул крылом, приглашая и ее напиться, но кентаврица решила дождаться Айрин — она попросту прикрывала королеву от нескромных взглядов мужской половины компании.
— Если Ксанту вода понравилась, — радостно сказал Ксантье, — значит, она и в самом деле хороша. Да это и так видно — вон как кругом зелено. И никаких драконов!
Ксантье припал к воде и собрался напиться, как пьют воины после жаркой битвы.
Тут Зора встала на камешек и шлепнулась в воду. Брызги окатили Ксантье.
— Ой, я хотел напиться, а не искупаться! — расхохотался он.
Зора поднялась на ноги и выбралась на бережок.
При взгляде на Ксантье запавшие глаза зомби вспыхивали огнем.
— Странное дело, — пробормотал Гранди. — Разве у зомби могут гореть глаза?
— А если зомби влюблена? — игриво спросила Айрин, выплывая из кустов.
— Влюблена? — переспросила Чем. — А ведь есть источники...
— Ксантье, осторожно! Не пей! — крикнул Гранди.
— Ну что вы подняли панику, — отозвался Ксантье, замерев над водой. — Ну искупалась...
— Это Источник любви! — воскликнула Айрин. — Взгляните на Зору!
Зора смотрела на Ксантье с таким восхищением, что никто не стал спорить — источник и в самом деле любовный. А известно — напившийся из такого источника мгновенно влюбляется в первого встречного-поперечного противоположного пола. Если несчастный прежде уже был влюблен в кого-то, новая любовь помещается над первой, и бедняга вынужден все время таскать с собой эту неуклюжую двухъярусную конструкцию. Любовные источники — причина всех смешанных ксанфских браков, и о них много чего можно порассказать и забавного, и печального. Но влияние любовного источника может быть побеждено. То есть, если напившийся из источника в неведении вдруг узнает, что кто-то искренне и горячо его любит, он берет этого кого-то, идет к тому же источнику и... отхлебывает еще водички. Но уже зная, что делает! А что в итоге? В итоге, увы, над двумя этажами повисает третий. И становится не легче, а гораздо тяжелее.
— Вот оно, несчастье! — в ужасе воскликнул Ксантье. — Должен был напиться я, а хлебнула она.
— И в самом деле ужас, — пробормотала Чем. — Опять ей суждено влюбиться безответно.
Зора умерла от горя, но горе шло за ней по пятам и после смерти.
— Может, ей в Обыкновению пойти? Там как рукой снимет, — придумал Гранди.
— Ошибаешься, Гранди, — мысленно возразила Айрин. Да, в Обыкновении нет магии, там действительно прекращается действие всех ксанфских проклятий и заклинаний. Но ведь Зора не человек, то есть не совсем обычный человек. Она ведь мертвая, а мертвых оживляет только магия. То есть в Обыкновении она попросту упокоится навечно. Зора обречена жить между любовью и смертью, обречена на вечные муки неразделенной любви.
— Фурии свое дело знают, — горестно покачала головой Чем. — Наказали самым страшным наказанием самое невинное существо.
И все согласились с мнением Чем. Зора, самая добрая из них, уже отмучившаяся ни за что, должна тащить новый груз, тяжелейший, невообразимый.
— Но фурии целились все же в меня, — с дрожью в голосе проговорил Ксантье. — Чтобы я влюбился в зомби.
— Знали бы про этих фурий, обошли бы их за семь верст, — горько вздохнула Айрин. — От их проклятий хочется умереть... даже если уже мертв.
— Но на других водичка не подействовала, — заметил Ксантье. — Смотрите, мой Ксант ничуть не пострадал.
— А давай я у него спрошу, — предложил голем, — на всякий случай.
Гранди прогоготал что-то в сторону гиппогрифа. Гиппогриф ответил. Гранди рассмеялся.
— Что же тут смешного? — сердито спросила Айрин, ужасно огорченная случившимся.
— Ксант говорит, что Источник любви не воспламенил его сердце к первой встречной потому, что сердце его уже горело любовью к ней. Это наша обожаемая Чем.
Чем улыбнулась, правда, немного грустной улыбкой. Айрин поняла причину ее грусти: Ксант — прекрасное, но все же животное, а она, кентаврица Чем, одной половинкой принадлежала как-никак к миру людей. Кентавры, конечно, только наполовину люди, у них более свободные нравы — можно флиртовать с животными мужского пола, можно даже рожать от них потомство, но ни в коем случае не любить, а уж о замужестве нечего и заикаться. Брак — слишком ответственное дело. Кентавры могли веселиться, сколько душе угодно, потому что на их жизнь это мало влияло, не они рожали новых кентавров. Но кентаврицы, родительницы будущих мудрецов и воинов, должны были блюсти себя. У Чем был выбор, и она знала, как действовать.
Зора ничего не знала, и никакого выбора у нее не было. Вода Источника любви заставила ее влюбиться, да к тому же еще и безответно. Айрин не знала, чем тут можно помочь. Дружба с Зорой научила ее, что и зомби способны чувствовать. Но Зора уже однажды упала в пропасть чувств и в результате покончила с собой. Как же должна вести себя мертвая женщина, некогда покончившая с собой из-за любви и вновь попавшая в те же сети?
— Первое несчастье свершилось, — пробормотал Гранди, намекнув, что в запасе есть еще одно.
Но Айрин и сама знала — одно Ксантье, другое ее. Еще одно... Что еще ждет несчастную Зору?
— Спросим Зору, — подтолкнула голема кентаврица. — Надо знать, понимает ли она, что с ней случилось.
— Она понимает, — сообщил голем. — Она вроде как и раньше вздыхала по Ксантье. Он же человек достойный, как ты знаешь.
— Я знаю, — кивнула Айрин. Для сына ведьмы Ксантье и впрямь исключительно хороший парень — не потому ли, что все время сопротивлялся урокам своей мамочки? Он все время стремился летать, рвался в воздух, будто избегая ведьминой порчи. Фурии обвинили Ксанта в непочтении к матери, но, может, именно оно позволило ему стать достойным человеком.
Иные сыновья иных матерей, возможно, просто обязаны быть строптивыми.
Путешественники отправились дальше, но теперь Зора сидела позади Айрин. Все молча согласились, что неудобно оставлять ее за спиной у Ксантье. Он и так смущен, а эта близость будет смущать его еще больше.
Они вступили в какую-то странную местность, густо утыканную каменными фигурами. Чем, чрезвычайно удивленная, создала карту.
— Движемся правильно, — шептала она. — Места вроде знакомые. Да, вот... обозначено на карте, пунктирная линия и в самом деле здесь проходит. Но эти фигуры... раньше их здесь не было...
— Не матушкины ли это проделки? — подал голос Ксантье. — Она души не чает в разных диковинных животных и растениях. Статуи ее, правда, не интересуют. Раньше, во всяком случае, не интересовали. Но все меняется...
— Какие искусные изображения, — восхитилась Чем. — Смотрите, даже насекомые есть. Здесь работал подлинный художник.
— Может, эльфы баловались, — предположил Гранди. — У некоторых из них просто золотые руки. Сейчас расспрошу...
Тут Айрин заметила вдали какого-то человека. Смутно знакомая фигура, подумала Айрин... Высокая, пышнотелая женщина. Королева приказала кентаврице приблизиться к страннице.
— Кажется, я знаю, кто автор этих скульптур, — негромко произнесла она.
Женщина продолжала идти. Топот копыт не насторожил ее.
— Эй, горгона! — крикнула Айрин.
Женщина медленно повернулась. Чем остановилась так резко, что Айрин чуть не упала на землю и едва успела подхватить Зору. Она почувствовала, как ЗОМБИ НАЧАЛА КАМЕНЕТЬ.
— Не смотрите! — крикнула кентаврица. — Она без вуали!
Айрин плотно зажмурилась.
— Горгона! — крикнула она. — Это же я, Айрин! Опусти вуаль!
— Зачем?
— Чтобы не превратить нас всех в камни.
— И превратитесь, — невозмутимо пообещала горгона.
— Опусти, прошу тебя. Тебе нельзя ходить с поднятой вуалью.
— Но почему? Нет... ничего не помню. — На лице у горгоны появилось такое выражение, словно она мучительно припоминала что-то... что-то важное.
— Хорошо, — вздохнула она. — Опущу. Айрин с опаской медленно открыла один глаз. Горгона послушалась — опустила вуаль.
— Как же можно забыть такое? — спросила Айрин, пытаясь унять дрожь.
— Ну... я просто шла... куда-то... искала... что-то... куда шла и зачем... нет, не помню, все как в тумане...
— Обрывки забудочного заклинания! — догадавшись, крикнула Чем. — Мы попали туда, где они летают! К горгоне пристал обрывок...
— И она забыла, за чем шла! — в ужасе поняла Айрин.
— А я за чем-то шла? — спросила горгона.
— Ну да. Ты покинула свой дом, чтобы найти сына. Хамфгорга.
— Хамфгорг! — воскликнула горгона.
— Но и мы кое-что забыли, — сказала Чем. — Забыли, что невидимые обрывки страшного заклинания летают везде. И никого не щадят. Из-за беспамятства и беззаботности мы чуть не попали в беду, очень большую беду. Но я не сомневаюсь, что с нашей помощью память к ней вернется. Уже потихоньку возвращается...
— Заклинание всего лишь задело ее, а не ударило, — высказала свое мнение Айрин. — Но мы действительно могли здорово пострадать. Я чуть не превратилась в ка... — Тут она замолчала, вспомнив о зомби. Ведь Зора взглянула прямо в лицо горгоны.
— Ты, Айрин, ты должна была взглянуть и окаменеть, — воскликнула Чем. — А взглянула Зора! Значит... она опять взяла на себя наказание! На сей раз твое.
Подошел Ксант, неся на себе Ксантье и Гранди.
— Уф, хорошо, что все обошлось, — обрадовался Гранди. — Я задержал Ксанта и Ксантье, когда понял, чем тут пахнет.
— Зора все-таки посмотрела, — печально сказала Айрин. — Ее постигло второе несчастье, подстерегавшее меня.
Ксантье подошел к Чем и осторожно опустил окаменевшую Зору на землю.
— Она не может умереть! — в отчаянии крикнул он. — Мертвые не умирают!
— Фурии обрекли вас на смерть, — пробормотала Чем. — Вы избежали ее только потому, что невиннейшая из нас приняла на себя всю тяжесть наказания.
— Вставай же, Зора! — горячо взывал Ксантье. — Ты просто не можешь быть наказана! Ты ни в чем не провинилась!
— Образовалось, на мой взгляд, некое равновесие, — продолжала Чем. — Проклятие, предназначенное Ксантье, то есть безответная любовь, и проклятие, предназначенное Айрин, то есть смерть, пали на голову одной особы, то есть Зоры. Безнадежную страсть лечат одним лекарством — смертью. Значит, Зора теперь не страдает.
— К черту рассуждения! — возопил Ксантье. — Я не позволю ей умереть! Зора, вернись ко мне!
Ксантье обнял холодную статую и поцеловал в губы.
Свидетели душераздирающей сцены стояли молча, понурившись. Они всем сердцем поддерживали благородное стремление Ксантье, но не сомневались, что усилия его напрасны. Зора не вернется. Она была обречена с той самой минуты, когда фурии послали в нее свой смертоносный заряд.
И вдруг случилось невероятное — СТАТУЯ ОБМЯКЛА!
Айрин не верила своим глазам. Камень не масло. Пусть этот камень прежде был зомби, он все равно должен крошиться, а не оседать.
Ксантье все еще держал статую в своих объятиях. Живое тепло его тела перешло к ней, и зомби начала медленно возвращаться к той странной, но все-таки жизни, которую влачила прежде.
— Вы только поглядите! — воскликнул Гранди. — Горгона не в силах справиться с зомби!
— Может, и так, — согласилась Чем. — Ведь и взгляд Пифона не поразил Зору. У зомби плохое зрение, между ними и внешним миром будто висит некая вуаль. Вуаль, должно быть, и защищает их от магического воздействия глаз. Зора окаменела, конечно, но не совсем. К тому же зомби вообще несколько мягче людей. Но есть, мне кажется, и другое объяснение...
— Другое? — насторожилась Айрин.
— Вообрази себя на месте Зоры. Ты окаменела, но мужчина, которого ты любишь, обнимает тебя, целует, умоляет вернуться... Как бы ты поступила?
Я статуя, мысленно представила Айрин, а Дор целует меня... М-да...
— Любовь и в самом деле так сильна, что и представить трудно... — начала бормотать королева и осеклась.
— Говорил я вам, что не позволю ей умереть! — воскликнул Ксантье.
Зора и впрямь оживала, то есть становилась прежней. Но скованность еще не прошла; Зора стояла как-то скособочившись, с усилием опуская и поднимая тяжелые веки. Однако камня с каждой минутой становилось все меньше, а плоти все больше.
— Ты не позволил ей умереть, — но что ее ждет теперь, ты подумал? — с печалью в голосе спросила Чем. — Муки неразделенной любви — вот ее судьба до скончания века.
А Зора оживала все больше и выглядела все лучше, все здоровее, словно взгляд горгоны излечил ее от страшной болезни.
— Я думал об этом, — медленно проговорил Ксантье. — Она сделала для всех нас столько добра... Я не очень разбираюсь в женщинах, но теперь убедился: хорошая зомби куда лучше плохой живой женщины... А Зора к тому же похорошела. И на зомби почти не похожа...
Ксантье сказал правду — Зора действительно похорошела. Любовь ли была тому причиной или магический взгляд горгоны, но Зора стала почти живой женщиной. Черты лица прояснились, тело окрепло.
— Но ты ведь... — начала Айрин, — ты ведь ее не любишь...
— Путь к Источнику любви мне известен, — ответил Ксантье. — Пойду и напьюсь, и никто меня не остановит. Она спасла меня от проклятия, а я не из тех, кто отказывается платить долги.
После этих слов Айрин прониклась к юноше еще большим уважением. Какой же он совестливый, как ясно понимает, что надо делать! Раз мать хочет, чтобы он женился, он женится. Уже и невеста есть. Это будет немного странный союз, но не бессмысленный. Фурии приговорили Зору сначала к безнадежной любви, а потом к смерти. Ксантье своим решением обратит проклятие вспять.
Он даст Зоре любовь, которая победит смерть.
Ксантье повернулся к Зоре.
— Пойдем пешком или полетим? — спросил он.
— Полетим, — ответила она. Ответила ясным, чистым голосом! И улыбнулась, обнажив в улыбке замечательные белые зубы!
Ксантье поднял Зору и посадил ее на гиппогрифа. Весила она теперь гораздо больше, но у Ксантье были крепкие руки. Потом Ксантье вскочил на спину верного коня и обнял невесту.
— Мы передадим семена Ксантиппе, — пообещал он. — Перышко тоже. А вы отправляйтесь на поиск Айви.
— Благодарю, — тихо сказала изумленная Айрин.
Гиппогриф расправил прекрасные крылья.
— Мы еще увидимся! — крикнула Чем Ксанту. Гиппогриф кивнул, поднялся в воздух и полетел в сторону Источника любви.
— Мамаше твоей невеста не понравится! — бросил вслед Гранди.
— Не сомневаюсь! — донеслось сверху. — Но женитьбу она выдумала, а я теперь покорный сын!
Гиппогриф растаял в воздухе. Айрин почувствовала, как слезы наворачиваются ей на глаза. Не от печали — от радости.

Глава 12
Глори, дочь гоблина

— Я младшая, красивейшая, милейшая дочь Горби, вождя гоблинов, живущих у Провала, — повторила Глори. Она сидела на камне и угощалась ягодами, изготовленными Хамфгоргом: голубикой, черникой, красникой, зеленикой... — И я влюблена. Влюблена в прекраснейшего юношу.
— Влюблены — это когда втрескиваются? — уточнила Айви.
— И когда теряют голову, — кивнув, добавила гоблинка. — Любовь подчас наводит грусть.
— И вовсе даже радость, — возразила Айви. Она вспомнила маму, папу, дедушек, бабушек, любовь которых действительно несла ей только радость. К тому же она сейчас отдыхала, впервые за два дня пути, и в этом тоже была радость. — Папа говорит, любовь разветривает грусть, а мама говорит, в один час дня разветривает, а в другой и не разветривает.
— И они правы, — с улыбкой согласилась гоблинка. — Но моя любовь не может осуществиться, поэтому она грустна.
— Как это — не может осуществиться? — спросил Хамфгорг. — А папа говорит, с помощью магии все может осуществиться, кроме разве что парадокса, но он и над этим работает.
— Осуществимому можно просто запретить осуществиться, — сказала Глори. — Любовь не должна быть под запретом, но... но все же он ведь не гоблин.
— А папа, — снова вмешался Хамфгорг, — говорит, что гоблины в родстве с эльфами и гномами, то есть они почти люди. Так мой папа говорит. Поэтому они могут между собой жениться. Есть, он говорит, Источник любви...
— Кто же спорит, — вздохнула Глори. — В Ксанфе так повелось: напился из источника -женись. Но эти браки обычно все-таки вынужденные. А на добровольные соплеменники ох как косятся. А есть существа, браки с которыми просто запрещены нам, гоблинкам. И вот я полюбила. Полюбила, увы, гарпия.
Детишки смотрели на нее ясными глазами.
— Вижу, надо объяснить, — вздохнула Глори. — Гоблины — злейшие враги гарпий, и наоборот, гарпии — страшнейшие враги гоблинов. Вражда между племенами насчитывает не одну сотню лет.
— Так, значит, ты родилась давным-давно тому назад? Ты такая старенькая? — подняла брови Айви.
Глори опять улыбнулась. Красавица Глори, когда улыбалась, просто освещала своей улыбкой лес.
— Нет, мне-то всего шестнадцать лет. Я про вражду говорила. Вражда и в самом деле древняя старушка.
— Папа рассказывал про древнюю войну, — наморщила лобик Айви. — Когда строили наш дом, замок то есть, папа тоже его строил. Там было такое заклинание...
— Не выдумывай, Айви, — пригрозила пальчиком гоблинка. — Когда строили замок, твоего папы еще на свете не было.
— Нет, был, — не сдавалась Айви. — Он был на гобелене, и с ним еще был паук, такой большо-о-й...
— А, ты хочешь сказать, что твой папа смотрел на гобелен и видел, как строили замок. Волшебный гобелен! Я сама много о нем слышала и хотела бы его увидеть.
— Я на него все время смотрю, — сообщила Айви. — Но ни до чего интересного не досматриваюсь, потому что засыпаю.
— Выходит, твой папа служит в королевском замке?
— Да, в замке.
— Так вот, в давние времена гоблины и гарпии жили в мире, — начала рассказывать Глори. — У них даже общие жилища, общие пещеры. Гоблины занимали нижние этажи, то есть пол, а гарпии верхние, то есть потолок. Но со временем гарпий наверху стало так много, что гоблины внизу зароптали. Падают, мол, их какашки прямо в наши рты. А у гоблинов привычка такая — спать с открытыми ртами, чтобы лучше дышалось... В общем, гарпии тоже рассердились и прокляли наших мужчин. Вот с тех самых пор красивых гоблинов и не стало. То есть гоблинки начали выбирать в мужья безобразных, а на красивых и не смотрели. Сыновья безобразных гоблинов тоже рождались безобразными. Так что, если разобраться, гарпии прокляли гоблинок, а не гоблинов; жизнь с уродливым мужем — это же кошмар! Но не все гоблинки смирились с этим горьким жребием. Они начали соблазнять... гарпиев. И гарпии охотно соблазнялись, потому что полненькие ножки гоблинок нравились им куда больше тощих куриных лапок родимых гарпий. В конце концов гоблинки увели всех гарпийских мужчин. С тех пор племя гарпий состоит из одних женщин.
— Из одних женщин? — удивился Хамфгорг. — А как же тогда...
— Как появляются новые гарпии? Не знаю. Может, они кладут самодельные яйца.
— Какие?
— Гарпии появляются на свет из яиц, — объяснила Глори... — Если среди гарпий нет гарпиев, значит, гарпии сами каким-то образом производят эти яйца, откладывают их, а потом из яиц вылупляются новые гарпии. Но только гарпии женского пола. Ну что-то в этом роде. Это так называемая магия самоделок, а я в ней мало что смыслю. И вот эти старые, безобразные, злые — чему же тут удивляться, одинокая жизнь никому не в радость — гарпии затаили злобу против гоблинов. Совершенно необоснованную злобу, ведь гоблинки просто отомстили за зло, причиненное гарпиями. И началась война. Гоблины и их союзники выступили против гарпий и их союзников. В те времена гоблинов и гарпий в Ксанфе жило видимо-невидимо, и они были очень сильны. Но когда война закончилась, оказалось, что и тех, и других стало гораздо меньше. С тех пор власть в Ксанфе взяли в свои руки люди.
После войны проклятие гарпий угасло. Гоблинки стали отдавать предпочтение красивым соплеменникам, а у гарпий завелись петушки. Но проклятие еще долго напоминало о себе. Гоблины-мужчины были исключительно безобразны, так что гоблинки на выданье не спешили замуж. И на каждую сотню гарпий приходился всего один петушок. И гарпии эти были до того старые и противные, что петушкам оставалось только плакать. За восемьсот лет число гоблинов и гарпий почти не выросло. И сейчас среди гоблинов гораздо больше безобразных, чем красивых, да и старухи гарпии не процветают. После большой войны мелкие стычки не прекращались. Гоблины и гарпии колошматили друг друга в память старой вражды. Но теперь их было уже не так много, да и Провал... вмешался.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

Стэнли навострил ушки. Провал... это я знаю, подумал он.
— Но как же мог Провал вмешаться? — спросил Хамфгорг. — О нем даже никто не помнил.
— В том-то все и дело, — сказала Глори. — Трудно перейти Провал, о котором начисто забыл. Да еще внизу сидит дракон и хватает всех подряд. И вот постепенно гоблины и гарпии разделились. Гоблины поселились к северу от Провала, гарпии — к югу; после этого число стычек резко уменьшилось. Вот и получается, что Провал и в самом деле вмешался и стал причиной установления мира.
Стэнли чихнул. Облачко пара проструилось в опасной близости от маленькой ножки рассказчицы.
— И дракон тоже вмешался, — быстро добавила гоблинка. Стэнли гордо выпятил грудь. — Гарпии, правда, время от времени перелетали на сторону гоблинов и затевали драки, так что кровная вражда все-таки подспудно тлела, но несколько столетий миновало в относительном спокойствии.
— А как же ты перешла через Провал? — спросила Айви. — Ты же перешла, да?
— Я перешла. Ведь забудочное заклинание исчезло. К тому же мое племя живет на самом краю Провала, где заклинание всегда действовало гораздо слабее, чем в других местах. Были времена, когда я любила сидеть, свесив ноги в пропасть, и смотреть, как там, внизу, прогуливается дракон, громадный и ужасный. Он так ужасно дымил...
Стэнли еще раз чихнул. Ему все больше нравилась эта гоблинка, такая аппетитная... такая розовенькая.
— А недавно я обнаружила, что дракон исчез. Тогда я решила — путь свободен. — Глори окинула Стэнли взглядом: — Неужели это провальный дракон! Такой маленький!
— Я обрызгал его водой из Родника молодости, и он превратился в ребенка, — объяснил Хамфгорг. — Теперь дракон наш друг. Дети всегда лучше взрослых чудовищ.
— Умно замечено, — согласилась Глори. — Гоблины, к примеру, взрослых людей боятся, а к детям относятся хорошо. Человеческие дети такие милые.
— А я думаю, с кем начинаешь дружиться, тот сразу становится милым, — высказала свое мнение Айви. — Вот я кого встречаю, с тем и дружуся. Только с тучами не дружуся.
— Да, с тучами лучше не связываться, а уж с теми, которые так и норовят пролиться дождем на твою голову, и подавно. А ты, девчушка, растешь, должно быть, среди очень любящих людей.
— А другие, что ли, среди нелюбящих?
— Увы, — грустно улыбнулась гоблинка. — Мой отец, безобразный, как и все наши мужчины, гоблин, вечно ворчит, вечно злится. Мать непрестанно трепещет перед ним. Я не хочу сказать, что Горби плохой, об отце так не принято говорить, но... ну, словом, он так привык. Наши девушки предпочитают теперь гоблинов красивых и добрых, но позвольте мне быть честной — добряки и красавчики чаще других оказываются никудышными воинами и гибнут первыми. Горби стал вождем потому, что в свое время оказался сильнее прочих мужчин, суровее прочих мужчин, безжалостнее прочих мужчин. Он отличный вождь, но чувство любви ему чуждо. Когда моей старшей сестре Голди пришло время выходить замуж, отец собрал толпу разнообразнейших существ и послал их вместе с Голди к северным гоблинам, где, он надеялся, она поймает себе мужа.
— А мама говорит, что хорошенькие девушки не должны никого ловить, что на них самих ловятся, — глубокомысленно заметила Айви.
— У гоблинов иные законы, — объяснила Глори. — Гоблинки именно ловят женихов. Мне это тоже очень не нравится. А поскольку Голди природа наделила вполне заурядной внешностью, ей ловить было гораздо труднее.
— А как же Горби удалось заставить негоблинов сопровождать гоблинку? — спросил Хамфгорг.
— Очень просто: не согласитесь — съем. Среди негоблинов был огр, но он только что сразился с провальным драконом...
Стэнли опять прислушался. Интересно... очень интересно, ты... смотри... ну ничего не помню. Айви давно поняла, что ее приятель дракон ничего не помнит, но не могла понять почему; может, утратил память вместе с утратой лет... а может, и другое: провальный дракон в свое время победил стольких чудовищ и дрался с таким количеством великанов, что просто потерял счет, и все сражения слились для него в один гигантской бой.
— Этот огр, — рассказывала гоблинка, — только что выбрался из Провала, волоча за собой кентавра, и у него не было сил сопротивляться. Огры очень редко попадают в подобные переделки.
— Но и огры едят людей, — напомнил Хамфгорг. — Они едят и людей, и гоблинов, и чудовищ, и деревья, и всякую грязь. Огр должен был съесть твою сестру.
— А это был не обычный огр, очень забавный. Он притащился к Провалу в сопровождении пятерых молодых женщин, самых разных. Поэтому Горби и решил: раз он не съел этих, то и мою не съест. Риск, конечно, был. Но отец знал, что делает. Голди пошла и добилась успеха. Позднее по сети телеграфных корневищ до нас дошла весть...
— А моя мама и телефонную лозу умеет выращивать, и телеграфную, — похвасталась Айви. — Длинную-предлинную, аж до самой крыши. Мы даже с крышей можем разговаривать и со шпилем... Шпиль говорит нам, и все слышно, а мы шпилю говорим, и ему тоже все слышно.
— Да, это прекрасно, — согласилась Глори, слегка огорчившись, что ее опять перебили. — Мы, гоблины, живущие близ Провала, знаем, что телеграфные корневища тянутся через Землю драконов, к нашим братьям, северным гоблинам. Но связь часто обрывается, потому что драконы имеют привычку взрывать землю вместе с корнями. И все же мы получили известие: Голди удалось поймать жениха, и не какого-нибудь замухрышку, а самого вождя племени. Теперь она живет в мире и покое. Голди сумела покориться воле отца, но я не такая. Я куда романтичнее. Поэтому, когда подошел мой черед ловить жениха, я попросту... влюбилась. Влюбилась в самого прекрасного на свете...
— Гарпия? — спросил Хамфгорг.
— Да, он гарпий. Его зовут Гарди. Однажды вечером я, как обычно, сидела на краю пропасти, думала о разных разностях и вдруг заметила птицу, парящую внизу, между стенами ущелья. Только это была не птица, а гарпия; гарпий я боюсь, потому что эти старухи страшно ругаются. Если она кинется на меня, решила я, выхвачу нож и заколю. Я уже готова была поднять крик, готова была бежать и вдруг почувствовала: гарпия какая-то необычная — от нее не воняло, как обычно воняет от этих грязных уродин. Я всмотрелась и поняла, кто передо мной: не общипанная и грязная старуха, а чистенький и поблескивающий густыми перьями юноша. То есть петушок. Я их раньше ни разу не видела. Петушки, а их мало, предпочитают держаться в тени, на люди редко показываются. Увидала я его и рот разинула. Стою с поднятым подолом — ведь бежать приготовилась. — Тут Глори чуть приподняла юбку, чтобы продемонстрировать, как все было. — А он присел рядом и говорит: какие у тебя, барышня, красивые ножки! — Ножки у Глори и в самом деле были что надо. — После такой похвалы бежать мне ну совсем расхотелось. У наших мужчин, доложу я вам, ноги препротивные — черные, узловатые, кривые; у гарпий лапки не лучше, даже хуже...
— Но он же гарпий, значит, у него лапы гарпиевые, даже хуже? — спросила Айви.
— Да, конечно. Но... зачем мужчинам красивые ноги? Вовсе ни к чему. А у моего приятеля такие роскошные крылья, такое мужественное лицо, такая широкая грудь. И говорил он так сладко, так разумно. Вот и начали мы с тех пор встречаться. На этом же месте, на краю Провала. Встречались, встречались и наконец упали в бездну...
— А вы не расшиблись? — озабоченно спросила Айви. — Провал ведь ужас какой глубокий.
— В бездну любви, — весело продолжила Глори. — Мы понимали, что поступаем плохо, что гарпии и гоблины вечные враги, что именно из-за любовных интрижек и началась в давние времена война между нашими племенами. Своих соплеменников мы, конечно, обманывали, но ведь не друг друга, друг перед другом мы были бесконечно честны и правы, и наша любовь разгоралась, как пламя. Пламя сжигало нас, но брак был невозможен. Гоблины попросту разорвали бы Гарди на куски. Время шло, и отец начал подумывать, как бы так устроить, чтобы и я отправилась вслед за Голди. То есть нашла себе мужа среди северных гоблинов и зажила с ним тихо и мирно. И вот тогда я решила бежать! Все устроилось отлично; провальный дракон покинул ущелье, я переправилась на другую сторону и вот теперь брожу по полям и лесам, ищу моего возлюбленного. Меня не покидает надежда — я найду его. И тогда наступит тот радостный финал, о котором я упомянула в самом начале рассказа.
— Но лес такой густой и длинный! — воскликнула Айви. — Как же ты его в лесу найдешь? И Ксанф тоже большущий.
— Я и сама теперь убедилась, что большущий, — согласилась Глори. — Мои ножки, красивейшие, всем на загляденье, просто отваливаются от ходьбы. Гарди не знает, что я отправилась на поиски. Я ведь не знала, какой длины отпуск взял дракон, поэтому ринулась через Провал сломя голову.
— Но как же так, — пожал плечами Хамфгорг, — он не знает, что ты его ищешь, ты не знаешь, где его искать...
— Гарди говорил, что живет недалеко от органных мехов. Искала я искала эти меха, но так и не нашла. Целую вечность искала.
— А органные меха — это, что ли, как у животных мех? — спросила Айви.
— Не знаю, — смутилась Глори. — Но я обязательно их найду.
— А Хамфгорг знает, — ничуть не сомневаясь, заявила принцесса. — Он же такой умный. Хамфгорг задумался, порылся в памяти: — У папы очень много книжек с картинками. Чудовища там разные нарисованы, растения. Меха, по-моему, тоже есть. Да, я видел картинку, где нарисован органный мех. Это такое то ли растение, то ли животное, покрытое мехом. Меха растягиваются, и получаются протяжные звуки. Очень громкие.
— Тогда, если мы такие звуки услышим, сразу поймем, что там меха, и поведем туда Глори, — обрадовалась Айви.
— Если меха растянутся, а мы окажемся поблизости, то услышим, — на всякий случай уточнил Хамфгорг.
— Тихо, послушаем!
Они прислушались, но ничего не услышали.
— Стэнли может расслышать, — заявила принцесса, не отчаиваясь. — У него прямо-таки всеслышные уши! Стэнли, немедленно поверни уши туда, где меха. Покажи, где они растут.
Но Стэнли не расслышал приказа. Он принюхивался к чему-то в воздухе, и это занятие целиком поглотило его.
— Где же меха, Стэнли, покажи нам! — еще раз попросила Айви.
Дракон навострил уши и задвигал ими, как локаторами. Наконец он уловил какой-то звук и указал откуда — с востока.
— Говорила я, говорила, что Стэнли может! — обрадовалась Айви. — Теперь пойдем туда и все тебе найдем, и все будет прекрасненько.
— Что ж, пойдем, — не очень уверенно согласилась Глори. — Я должна найти Гарди.
И они пошли на восток — через холмы, долины, мимо путан и тому подобных опасностей. Путь был неблизкий, поэтому они много раз останавливались, чтобы передохнуть. Солнце висело теперь в самом центре неба и с любопытством наблюдало за маленьким отрядом.
Чем дальше они шли, тем слышнее становился голос органных мехов — тяжеловесный, подрагивающий, властный, сотрясающий своей мощью лесные деревья.
— Ну и звучище, — охала Айви, торопясь вперед.
Они обогнули толстенное дерево и чуть не споткнулись об мальчишку. Мальчишка сидел на земле и хлебал из миски какое-то варево. От неожиданности он вскочил и, конечно же, пролил остатки. Мальчишка страшно рассердился. Так, что волосы на голове из желтых сделались красными. А потом и вовсе превратился — в громадного паука, покрытого красными волосами. Красные волосы мгновенно стали черными. Паук проскрежетал что-то и превратился в фавна с черными рожками и зелеными копытцами. Через секунду на месте фавна стоял человек, только голова у него была змеиная — зеленая змеиная голова. Змея издала шипение и превратилась в маленького рыжевато-коричневого грифона. Грифон каркнул и свернулся в яростный огненный шар. Огонь заревел и поднялся к небесам. Да, не слабо...
Хамфгорга — он шел впереди — чуть не обожгло.
— Извини, — вежливо сказал он. — Из-за нас ты пролил похлебку. Но я могу выколдовать для тебя какой-нибудь... ну, яблоко могу сделать... что хочешь...
Он выколдовал большущее красивое яблоко и протянул в сторону все еще пламенеющего огненного шара.
Шар тем временем снова превратился — в прежнего мальчишку.
— Ты, пень, — оскалился мальчишка, — перед тобой сам оборотень! А ты ему яблоко тычешь?!
И он ударил по Хамфгорговой руке. Яблоко шлепнулось на землю, негодяй снова изменился. На сей раз он стал громадной ночной бабочкой, гневно трепещущей крыльями.
— Я вам намылю голову! Я вам расчешу кудри! Я вам дам на пряники!
— Дай пряников! — простодушно обрадовалась Айви и даже протянула руку.
— Помалкивай в тряпочку, соплячка! — преподнесла вместо пряника страшная бабочка. — Я тебя сейчас пристрою! Век Ксанфа не видать!
— А куда же мы из него денемся? — с невероятным удивлением спросил Хамфгорг.
— Ос-с-лепнете, — прошипела бабочка, и в воздухе повис громадный глаз. Белый, с голубыми прожилками, с яростным красным зрачком. Из этого жуткого зрачка вышел бледно-желтый туман и начал расползаться. — Ос-с-лепнете, с-с-леп-нете, с-с... — шипел глаз, мигая зрачком.
Айви в ужасе закричала.
Глори выхватила нож и приблизилась к глазу.
— Назад, ослепнешь! — крикнула Айви. Тогда Стэнли выступил вперед, грозно пыхая дымом.
— Назад, ослепнешь! — опять крикнула Айви и оттащила его за хвост. — Хамфгорг, вперед!
— А я, что ли, не ослепну? — уныло спросил Хамфгорг.
— Выколдуй какую-нибудь фрукту и спаси нас!
Хамфгорг создал обычное средство защиты — лимонную гранату.
— Нет, другую! — крикнула Айви.
— Я не умею... я...
— Умеешь!
Хамфгорг поднатужился и...
— Гляди сюда, оборотень! — крикнул он.
Глаз, конечно же, глянул — а на что еще глаза? И застыл. Потому что Хамфгорг на этот раз выколдовал не что иное, как ГИПНОТЫКВУ. Гипнотыкву с глазком. Кто глянет в этот глазок, сразу цепенеет, а душа его оказывается внутри гипнотыквы. Вот так — глаз безмолвно повис в воздухе, желтый туман рассеялся.
Хамфгорг осторожно опустил тыкву на землю.
— Что это? — полюбопытствовала Глори.
— Гипнотыква, — пояснил Хамфгорг. — Я и раньше умел их делать, но не делал, потому что не знал, что умею. Стоило нацелить вот этот глазок на оборотня...
— А, теперь припоминаю, — рассмеялась Глори. — У нас, в Земле гоблинов, целые грядки таких тыкв. Просто я не сразу поняла. Здорово ты расправился с этим негодным глазом!
— Хочу сказку про гипнотыкву, — потребовала Айви. Хотя ей было всего три года, она уже видела множество растений, но вот это, тыкву, мама Айрин почему-то при дочке выращивать не решалась; поэтому о гипнотыквах Айви мало что знала.
— Гипнотыква — это такая тыква с дырочкой в стенке, — начала рассказывать гоблинка. — Кто в эту дырочку глянет — сразу цепенеет. Чтобы он пришел в себя, надо либо тыкву от его глаз убрать, либо его самого от тыквы оторвать. Иных хулиганов и возмутителей спокойствия тыква усмиряет, и при этом не причиняет никакого вреда. Но кто слишком долго смотрит в глазок, рискует остаться там, внутри, навечно...
— Пойдем отсюда, — предложил Хамфгорг. — Всякое может случиться — листок пролетит и закроет глазок, какое-нибудь животное сдвинет тыкву. Тогда оборотень вырвется на волю и всех нас разорвет в клочки.
Отряд заторопился подальше от опасного места. Глаз и тыква остались позади.
— А мне мама говорила, что каждое существо владеет только одним волшебным талантом, — глубокомысленно заметила Айви.
— Правильно, -. подтвердила Глори, — хотя встречаются и абсолютно бездарные. Гоблины, к примеру.
— А как же оборотень? Он и сам оборачиваться умеет и на других колдовать... ослеплять...
— Точно! — подхватил сын Хамфри. — Это уже два таланта, а не один.
— Кто его знает, может, он врал, что ослепит, — не совсем уверенно предположила Глори.
— Нет, он говорил очень уверенно, — возразил Хамфгорг.
— Пусть так. Здорово, что ты остановил его, Хамфгорг. Ты проделал все очень умно. У тебя полезнейший талант.
Хамфгорг покраснел до ушей. Он не привык к похвалам, а уж к похвалам хорошеньких девиц и подавно.
А звуки органных мехов тем временем становились все громче, пока не сделались просто оглушительными. Звуки, низкие и высокие, вьющиеся и кружащиеся, сплетались в единый ковер, странно трогали душу, вызывая смешанное чувство радости, тревоги, вины и чего-то еще — до бесконечности. Удивительная это штука — музыка!
— Прямо сердце разрывается, — вздохнула гоблинка.
— Как это? — остолбенела Айви.
— Ничего, девчушка, это я так, про себя, — махнула рукой Глори, но Айви поняла, что что-то все-таки не так.
Наконец они подошли совсем близко, и перед ними открылся источник звуков — ОРГАННЫЕ МЕХА. Они походили на длинную изгородь, состоящую из деревянных труб и натянутых между трубами мехов. Трубы были разной высоты и издавали, соответственно, разные звуки. Самые высокие гудели низкими огрскими голосами, те, что чуть пониже, звучали повыше, самые маленькие пели нежно и по-детски радостно.
В небе появилась черная точка. Гарпия! Гарпия каркнула — орган замолчал. Тишина наступила так внезапно, что Айрин едва не упала от неожиданности.
Гарпия подлетела поближе и оказалась... ГАРПИЕМ! Такого красивого гарпия Айви в жизни не видала.
— Глори! — простер крылья прекрасный гарпий.
— Гарди! — устремилась навстречу красавица гоблинка.
Гарди снизился, обернул свою возлюбленную крыльями, как плащом, и поцеловал. Он отличался от нее, она — от него, но оба они были так красивы, что только глупец удивился бы их любви.
— Кто это с тобой? — спросил Гарди, оторвавшись от губ прекрасной девы и слегка воспарив над землей.
— Мои друзья, — объяснила Глори. — Они-то и помогли найти тебя. Айви, Хамфгорг и дракон Стэнли.
— Совсем дети, — заметил Гарди, искоса глянув на компанию.
— Верно, мы и есть дети, — подтвердил Хамфгорг. Веселее всего на свете живется именно детям.
— И дракон какой-то знакомый.
— А... — Глори замялась. — Это провальный дракон. Но и он теперь ребенок, — быстро добавила она. — Теперь его зовут Стэнли. Стэнли настроил свой слух и помог найти органные меха.
— Ну что ж, тогда все в порядке, — сказал Гарди. — А я все думал, почему в Провале в последнее время так тихо? Но ты-то как здесь оказалась, Глори? Если бы я знал, что ты собираешься ко мне, обязательно полетел бы тебе навстречу. Я так огорчился, когда не нашел тебя на нашем месте, на краю Провала. А вдруг, с ужасом подумал я тогда, ты упала в пропасть. Я спустился на самое дно, стал искать, но ничего не нашел...
— А я попросту убежала. Заметила, что дракон исчез, и перебралась на другую сторону Провала, — начала объяснять Глори. — Ведь отец грозился выдать меня замуж, да-а, за какого-нибудь кривоногого гоблинского вождя.
— Но ты рисковала жизнью, пробираясь сюда! — вскричал Гарди. — Ведь здесь на каждом шагу опасности — драконы, грифоны, даже оборотень есть...
— Мы с ним повстречались.
— Какой ужас!
— Я должна была отыскать тебя. Без тебя я умерла бы с горя.
— А я без тебя, — признался гарпий. — Что ж, друзья, милости прошу ко мне в гости. В благодарность за помощь я награжу вас безделушками, которые добыл недавно из одного драконьего гнезда. А потом настрою орган, и мы послушаем что-нибудь романтическое.
Гарди полетел вперед, низко и медленно, остальные отправились следом. От его мощных крыльев веяло крепким, но приятным мужским запахом, так непохожим на вонь, обычно исходящую от гарпий.
Вдруг что-то просвистело в воздухе и обрушилось вниз. Сеть! Она накрыла всех! Сеть смяла их в комок — зеленый хвост дракона оказался перед носом у Айви, сама она топтала ногой крыло Гарди, а Глори сидела на голове у Хамфгорга. Сквозь ячейки сети пленники увидели безобразных маленьких человечков. Они наступали со всех сторон, размахивая дубинками.
— Вот и поймались! — завопил один.
— Отец! — в ужасе вскричала Глори.
Стэнли пыхнул своим любимым паром, но от этого пострадал только Гарди — потому что морда дракона была повернута внутрь, а не наружу.
Наконец Айви поняла, кто перед ними. Гоблины! Гоблины-мужчины, черные, с огромными головами, с большущими плоскими ступнями, кривоногие, криворукие и злобные. Что они делают здесь, к югу от Провала?
— Негодный гарпий в наших руках! — прорычал вождь — это и был сам Горби.
— Вождь, все гарпии негодные, — отважился поправить старшего какой-то младший чин.
— Да уж, — закаркал Горби. — Крылышки у них до того вонючие...
— Подвесим его, а, шеф? — спросил третий гоблин.
— Сорвется и улетит, — возразил четвертый. — Мы его лучше ножичком.
— В смоле и перьях обвалять!
— Натолкать в клюв отравленных ягод!
— В пруду утопить!
Так они толпились вокруг пленников, наперебой предлагая казни — одна другой страшнее.
— Гарди! — заломила руки Глори. — Это мое племя! Сама того не ведая, я привела их за собой!
Айви вдруг вспомнила, как Стэнли к чему-то принюхивался, и только теперь поняла, кого он почуял, — гоблины тайком все время шли за их отрядом, с тех самых пор, как они повстречали Глори. Если бы тогда она не оттянула дракона за уши, а позволила ему принюхаться как следует... Что ж, Айви было, в конце концов, всего три года, с людской хитростью она еще не познакомилась. Это первый урок.
— Нет, надо сначала его прилюдно осудить, — решил вождь, — а уж потом примерно наказать, чтобы прочим птичкам-вонючкам неповадно было обманывать нас, гоблинов.
Гоблины начали вытаскивать пленников из сети. Хамфгорга и Айви связали лозой. Стэнли снова закрутили в сеть — так плотно, что он не мог двинуться. К ногам Гарди привязали веревку, а потом накинули ее на вбитый в землю столбик. Только Глори не тронули. Какая-то гоблинская девчонка, смазливая и беспомощная, опасности, по их мнению, не представляла.
— Обтяпаем так, что комар носа не подточит, — потер ручонки Горби. — Устроим суд, вынесем приговорчик, и тогда уж прости-прощай, красавчик. Ну, кто пойдет в присяжные?
Гоблины дружно подняли руки. Их было двенадцать, один страшнее другого, один другого злее.
— Ладно, вы суд, я судья. Начинаем!
— Это нечестно! — крикнула Глори.
— Цыц, — пригрозил Горби дочери, но незлобно, и она не стала спорить. У нее не было сил спорить с отцом.
— Придумай что-нибудь, Хамфгорг, — шепнула Айви. — Ты умный, ты можешь их спасти.
Хамфгоргу было очень страшно. Мальчик лучше Айви понимал, в какую беду они попали. Айви никогда прежде не сталкивалась с жестокостью и поэтому пропустила страшные угрозы гоблинов мимо ушей. Но Хамфгорг все расслышал и все запомнил. Он был все же в два раза старше Айви, опыта имел побольше и не сомневался: беда грозит не только Гарди, но всем им.
И все же... раз Айви просит, надо попробовать.
— Эй, гоблины! — стараясь не дрожать, крикнул он. — У вас ничего не получится. Мой папа говорит...
— А твой папа кто, дракон, что ли? — насмешливо спросил Горби.
— Мой папа — добрый волшебник Хамфри, — гордо ответил мальчик.
Гоблины призадумались. Имя Хамфри, слава Хамфри дошли и до их косматых ушей. Уходят короли, уходят чудовища, но Хамфри жил, Хамфри жив, Хамфри будет жить.
— Ой, врешь, парень, — в конце концов промычал Горби. — Гному уже, наверное, лет сто, а ты совсем сопляк. У него не может быть такого сына. Заткнись и не мешай нам судить. Суд начинается!
— И... и суд у вас неправильный, — опять подал голос Хамфгорг. — На суде должны быть... должен быть этот... обвинитель... и еще защитник, и свидетели, а иначе...
— Что иначе, щенок? — словно жаба, надулся Горби.
Хамфгорг снова оробел, но Айви была рядом, Айви, которая верила, что ее друг, ее рыцарь, не отступит перед врагом и спасет друзей. Невидимая и неслышимая поддержка помогла ему обрести храбрость.
— Иначе не считается! — сказал он твердо и уверенно.
— Не считается? — грозно вопросил Горби. — Кто смеет указывать мне?
Хамфгоргу опять понадобилась поддержка — и он ее сразу же получил.
— Закон смеет, — храбро ответил Хамфгорг. — Людей, отказывающихся следовать законам земли, в которой они живут, можно называть как угодно — преступниками, мошенниками, убийцами, негодяями и... и гоблинами в том числе.
— Чего-о? — прорычал вождь, сжимая черный кулак. — А гарпии что, паиньки? Банда негодяев и негодяек. А тебя, разумничек, я попросту в порошок сотру.
— Вот-вот, — словно обрадовался Хамфгорг. — Именно так и поступают все негодяи и низкие люди.
И снова Горби вынужден был, что называется, чесать в затылке. Он был не так глуп, чтобы не понимать: если кто-то называет тебя убийцей, не совсем разумно опровергать это утверждение при помощи убийства обвинителя. Хамфгорг мог поздравить себя: он одержал пусть небольшую, но все-таки победу.
— Ладно, сморчок, — согласился Горби. — Будет тебе и обвинителишка, и защитничек, и эти, как их, свидетели. — Горби оглядел свой отряд, но гоблинов было только двенадцать, и все они уже ушли в присяжные. — А из кого ж я тебе их понаделаю? Нет у меня больше людей, — развел руками вождь.
— Плохи дела, — строго сказал Хамфгорг. — Значит, настоящего суда сейчас быть никак не может.
— Нет, суд будет, — не собирался сдаваться Горби. — Ты, умничек, и станешь на нем защитником! Та-а-к... Доченька моя сойдет за обвинителя. Так мы дельце и обтяпаем!
— Не... — начала Глори, но Хамфгорг остановил ее.
— Будешь обвинителем, — твердо сказал ей Хамфгорг. — Все правильно.
— Глупости! — передернула плечиками Глори.
— Слушайся Хамфгорга, — шепнула ей Айви. — Он умный и что-то придумал. Девица надулась, но спорить не стала.
— Ну, давай, непокорная дщерь, начинай обвинять, — скомандовал Горби, самодовольно улыбаясь.
С большой неохотой Глори подошла и встала перед связанным возлюбленным. Айви заметила, что рука гоблинки потянулась к ножу, но у самого пояса вдруг замерла. Хотела освободить Гарди, но передумала? Да, передумала. Гоблины кинутся толпой и растерзают его прежде, чем она успеет сделать первый взмах.
— Я хочу... я намереваюсь доказать идиотским присяжным, что тот, кого... я обвиняю, в сто раз красивее, милее, умнее любого мужчины, а уж о кривых, безобразных гоб...
— Не по правилам! — прервал ее папаша Горби, то есть судья Горби. — От тебя чего ждут, глупая? Ты должна обвинить это чудо в перьях в порочных наклонностях и в том, что он тайком вынашивал преступный план: соблазнить и похитить достойнейшую гоблинскую девицу. А потом ты должна сказать: достоин, мол, самой жестокой казни...
А дракон Стэнли тем временем тихо жевал сеть. Он уже пережевал несколько веревок и трудился над следующими. Если никто не заметит, он вскоре завершит работу и выйдет на свободу. Глори заметила, все поняла и весело улыбнулась.
Дракон освободится, гоблины займутся им, а она тем временем перережет путы.
Глори чуть переместилась, увлекая за собой взоры гоблинов. Трюк удался красотке без труда. Суд благоговейно ловил малейшее ее движение: как она поправляет волосы, как поднимается и опускается ее грудь.
— Обвиню, докажу, сделаю все и даже больше, — вдохновенно начала Глори. — Ни одна подробность не ускользнет. Итак, вызываю первого свидетеля — человеческого детеныша Айви. Кстати, для пользы дела свидетеля Айви следует освободить от пут.
— Дудки! — крикнул судья. — Никаких развязываний. Рот у нее свободен.
Айви подошла к свидетельскому месту со связанными руками.
— Ну, пацанка сопливая, — прорычал Горби, — клянешься ли ты пищать правду, только правду и ничего, кроме правды, а?
— Клянусь, — согласилась Айви, которая никогда раньше на суде не была и поэтому с большущим интересом следила за происходящим. — Мама мне всегда говорит: Айви, ты ведь правдивая девочка...
— Отвечай, свидетельница, — вступила Глори. — Видела ли ты, как вышеозначенное чудо в перьях, сидя на насесте, совращало невинную гоблинскую девушку?
— Не видела, — твердо возразила Айви.
— Ух ты какая! — взъярился Горби.
— Он ее просто поцеловал, — добавила принцесса. — Папа с мамой все время целуются, когда думают, что я не вижу.
— Завле-ек, опу-у-тал, — удовлетворенно загудел суд.
— Никого он не опутывал, — возразила Айви. — Он же птица, а не путана.
— А ТЕПЕРЬ ПУСТЬ СВИДЕТЕЛЬСТВУЕТ САМ ОБВИНЯЕМЫЙ, — провозгласила Глори.
— Это не по правилам! — взревел папа Горби. — Не дам надругаться над законом. Да он просто не может...
— Неужели, обвиняемый? — усмехнулась Глори. — Неужели ты не способен ругаться?
И тут Гарди выдал такую руладу, что ближайшие растения мгновенно завяли и земля вокруг задымилась.
— Вот о-отец, — покраснев до ушей и слегка заикаясь, повернулась Глори к судье. — Разве это не ругань?
Горби, который и сам прослушал коленце с какой-то зачарованной улыбкой, пробурчал: — Ну что ж, ругаться гарпии действительно мастаки, не отнимешь.
— Судья берет назад утверждение, что обвиняемый не умеет ругаться, — весело объявила Глори. — А раз так, я, со своей стороны, имею право обратиться к обвиняемому. Обвиняемый, целовал ли ты когда-нибудь гоблинских девушек?
— Одну целовал, — признался Гарди.
— Раскололся, преступник! — возликовали гоблины. — Ну, теперь приготовим веревочку...
— А с какой целью ты, обвиняемый, целовал вышеозначенную девицу? Дальше-то что намеревался с ней сделать? — отнюдь не собиралась сдаваться Глори.
— Я намеревался на ней жениться и увезти к себе, чтобы дать ей более счастливую жизнь.
— Наглец! — взъярился Горби. — Казнить тебя мало! Надо бы что-нибудь похуже!
— Вспомни, папа, — невинным голоском заявила Глори, — ты всегда говорил, что хуже смерти только одно — семейная жизнь.
В толпе присяжных сдавленно захихикали. Горби единым взглядом утихомирил весельчаков.
— Суд продолжается! — рявкнул он.
— Думаю, мне больше нечего сказать, — промолвила Глори. — Уступаю место защитнику.
Хамфгорг выступил вперед со связанными за спиной руками — а дракон тем временем грыз и грыз и достиг уже немалых успехов.
Айви не сомневалась — Хамфгорг найдет выход из самого трудного положения. Ее уверенность передалась мальчику, и он сделался величественным и уверенным, несмотря на связанные руки. Шепоток сомнения пробежал среди присяжных. Мальчишка, щенок, ничего страшного... Они и представить не могли, что их ждет.
— Скажите мне, господа присяжные, и ты, господин судья, есть ли в своде законов закон, запрещающий браки между гарпиями и гоблинами? — спросил Хамфгорг. Спросил, конечно, так, для красного словца. Войдя в роль знаменитого адвоката, мальчишка обрел и прославленное адвокатское красноречие. Айви одобрительно кивала. Она знала толк в разговорах, хотя, если бы ее сейчас спросили, почему красноречие, а не желто... или, допустим, сыне... она вряд ли бы ответила.
При слове «закон» гоблины схватились за животы от смеха. Они просто плакали от гогота и ржания.
— Воистину неприличный взрыв веселья, с которым был встречен мой вопрос, наводит на мысль, что никакого закона нет, — учтиво заметил Хамфгорг. Рыцарь обязан быть учтивым, и грубый смех невеж и невежд для него все равно что шум ветра. — История знает множество подобных браков, — продолжал он. — Каждый из вас, господа присяжные, может взять в жены гарпию, если, конечно, пожелает.
Смех грохнул с новой силой. Взять в жены гарпию! Ой, не могу! Ой, уморил! Даже петушки шарахаются от этих старых мочалок!
— А девушка из племени гоблинов может, если пожелает, стать женой гарпия, — блестяще завершил Хамфгорг. — Состава преступления, а тем более повода для казни здесь нет и быть не может. Поэтому суд должен быть отменен, а обвиняемый оправдан и освобожден. — Гоблины сразу помрачнели.
— Бред собачий! — прорычал Горби. — Жениться на гарпии? А на зомби часом нельзя жениться?
— Нет закона, запрещающего... — настаивал Хамфгорг. — Поэтому Гарди не может быть наказан...
— А вот и может! — кричал Горби. — Наказан за похищение и совращение моей невинной дочурки. — Гоблины захлопали в ладоши.
Айви понимала, что дело плохо, но продолжала, твердо продолжала поддерживать Хамфгорга. Все получится, молча уверяла она его. После самой темной темноты, после ночи, наступает рассвет, самая светлая светлота. И Стэнли уже наполовину освободился. Скоро совсем освободится и такого тут напустит дыма и пара, такого жара задаст противным гоблинам.
— Я ВЫЗЫВАЮ ОБВИНЯЕМОГО В КАЧЕСТВЕ СВИДЕТЕЛЯ, — объявил Хамфгорг.
— Птичка уже обгадила себя, — пробурчал Горби. — Пусть еще добавит, не помешает.
— Птич... — начал Хамфгорг. — Обвиняемый, — сразу исправился он, — скажи, обвиняемый, говорили ли вы раньше о таком вопросе, как брак, с пострадавшей, то есть с этой вот гоблинской девушкой?
— Говорили, — кивнул Гарди.
— Разговор завел ты?
— Пожалуй, она. Я и сам собирался, но она меня опередила.
Горби насупился, но промолчал.
— И ты принял предложение?
— А как же, конечно, принял. Я был глубоко польщен. Такая девушка, с такими ножками...
Хамфгорг повернулся к суду. Суд пожирал глазами ножки пострадавшей.
— Прошу присяжных обратить внимание: она сделала предложение обвиняемому. Если кто-то здесь, как вы считаете, достоин наказания, то отнюдь не...
— Нет! — воскликнул Гарди. — Не смей обвинять ее! Она чиста! Не хочу свободы такой ценой. Я виноват, меня судите.
— Вот и молодчина, — закивал Горби, обрадованный признанием.
— Подзащитный, ты отказываешься от прежних показаний? — спросил Хамфгорг, внимательно глядя на гарпия.
— Нет, зачем же... — удивился гарпий.
— Тогда ты свободен, — сказал защитник, потом вспомнил о веревках, смутился и добавил: — Образно выражаясь. ВЫЗЫВАЮ СЛЕДУЮЩЕГО СВИДЕТЕЛЯ — ДЕВОЧКУ АЙВИ.
Айви опять вышла вперед. Она все время старалась освободить руки, но ничего не получалось.
— Свидетель, кто кого искал? Как ты считаешь? Гарпий гоблинку или гоблинка гарпия? Глори открыла рот.
— Не вмешивайся, — остановил ее Хамфгорг. — Сейчас не твой черед. Свидетельница, отвечай.
— Да, Глори шла...
— Она шла, но не просто шла, да? Она искала кого-то?
— Глори искала гарпия, — подтвердила Айви. — Мы пошли вместе и нашли Гарди около органных мехов.
— Свидетельница хочет сказать, что гоблинка искала гарпия, а не vice versa.
— Чего-о? — набычился Горби.
— Поясняю: твоя дочь искала гарпия, а не он ее.
— Ну...
— Это свидетельство меня вполне удовлетворяет, — сказал Хамфгорг и повернулся к присяжным: — Господа присяжные, гарпий готов, как видите, взять вину на себя, чтобы спасти девушку, но, как мы сейчас установили, всю кашу заварила действительно она, а не он. Обвиняемый невиновен в совращении, потому что... потому что фактически это его совратили. Вы просто обязаны освободить его.
Присяжные выжидательно смотрели на главного.
— Ерунда! — махнул рукой Горби. — Негодяи попросту задумали развалить наш суд. Суд, который обвиняет именно эту грязную птицу, суд, который накажет именно его!
— Он не виноват! — крикнула Глори. — Это я, вс_ я! Я его совратила! Меня казните!
— Обвиняемая, ты принадлежишь к племени гоблинов. Исходя из этого ты можешь отклонить признание гарпия, но в мнении своих соплеменников, то есть прочих гоблинов, сомневаться не имеешь права. Следовательно...
Айви знала, что Горби не желает смерти своей дочери. Он хочет выдать ее замуж за гоблина. Этим и решили воспользоваться адвокат Хамфгорг и обвиняемая Глори.
Но вождь Горби тоже был не лыком шит.
— Приговор вынесет суд присяжных, а не обвинителишка и защитничек, — заявил Горби. — Суд, вали приговор! — приказал он своим солдатам.
— Виновен! — гаркнули молодцы, секунду посовещавшись.

Предыдущая страница 11 Следующая страница


Дракон на пьедестале 12

— Нет, так нельзя... нечестно, — залопотал адвокат Хамфгорг, позабыв величавую позу.
— Спокуха, — отстранил его папаша Горби, — разделаемся с птичкой, а потом займемся тобой. Так вот, петух общипанный, мы обвиняем тебя во всем, что ты совершил, и в совращении невинной гоблинской девицы вдобавок. И приговором тебе будет... — Гоблин задумался, перебирая в уме всевозможные казни. — Приговором тебе будет... Ага, придумал... Поджарим на костерке и съедим! А ну, ребятки, тащите хворост! Попируем!
Гоблины помчались в лес.
— Нет! — закричала Глори. — Нет, отец, ты не сделаешь этого! Отпусти его! Я согласна...
— Согласна, не согласна, все равно выйдешь замуж. За вождя гоблинов. Как Голди. Но сначала закусим курятинкой.
Стэнли почти перегрыз сетку, но Гарди, кажется, уже ничем нельзя было помочь. Его слишком быстро осудили.
Гоблины навалили хворосту вокруг Гарди. Еще секунда — и вспыхнет огонь. Горби уже извлек одно из своих сокровищ — громадную обыкновенскую спичку. Обыкновены, абсолютно бездарные в магии, умеют волшебно быстро высекать огонь.
— Ну, солдатушки-ребятушки, кто из вас костерок разведет? — кривляясь, спросил вождь.
— Отныне мы с тобой враги навеки, отец, — бросила Глори.
Но отец, ничуть не испугался, наоборот, повернулся к дочке и сказал: — А-а, обвинителишка. Вот ты и подожжешь. — И протянул ей спичку.
— Сумасшедший! — крикнула она. — Ни за что...
— Если не подожжешь, сделаем с птичкой такое! Знаешь, что?
Глори задрожала. Она знала, на какую жестокость способны ее соплеменники. Нельзя позволить им издеваться над Гарди. Но что же делать?
Что же делать? — думала Айви, озираясь по сторонам. Она связана. Хамфгорг тоже. Стэнли только выбирается. И кругом гоблины.
Глори приблизилась к куче хвороста — и выхватила нож. Перерезать путы! Но Горби предвидел такой поворот и схватил дочь за руку. Нож упал на землю.
— Настоящая дочь своего отца, — похвалил Горби, — хитрая, коварная. Мы, гоблины, все такие. Твой будущий муж, вождь гоблинов, когда-нибудь узнает, где раки зимуют. Ну, зажигай спичку.
Глори уронила голову и зарыдала. Она нашла какой-то камень и чиркнула об него спичкой. Спичка зашипела и вспыхнула. Глори бросила спичку... и бросилась сама. Прямо в пламя!
— Нет! — завопил Горби. — Тащите ее оттуда!
Но Глори не давала себя тащить, а пламя становилось все выше. Она хотела умереть вместе со своим возлюбленным.
Айви неуклюже двинулась к огню. Она не знала, как быть. До нее вдруг дошло, что ей всего три года. Но нельзя же просто так стоять...
Гоблины прыгали вокруг костра, сбивая пламя. Хитрой гоблинке Глори удалось перехитрить своих соплеменников.
С одной стороны пылало жарко, с другой еще не занялось. Глори стояла там, крепко держась за Гарди.
— Спасай Гарди! — крикнула Айви. Она вдруг поняла, что любовь творит чудеса. — Спасай, ты можешь!
Гоблинка глянула на девочку. Гарпий глянул на девочку. Потом пошел такой густой дым, что Айви закрыла глаза, а когда открыла, обнаружила — ГЛОРИ И ГАРДИ ИСЧЕЗЛИ!
Веревка, секунду назад крепко державшая ноги гарпия, теперь обвивалась вокруг пустоты и прямо на глазах у Айви медленно разматывалась.
Гоблины тоже смотрели на шевелящуюся веревку и ничего не могли понять.
— Где птица? — крикнул один.
— Где моя дочь? — проревел вождь. — Найдите ее!
Солдаты бросились искать.
Айви так увлеклась происходящим, что чуть не упала в костер. Кто-то оттолкнул ее в безопасное место. КТО? Чья-то рука коснулась Айви и развязала веревки. ЧЬЯ РУКА?
Хамфгорг, стоящий рядом с ней, получил свободу тем же таинственным образом.
А тут и Стэнли окончательно вылез из сетки.
— Дракон на свободе! — завопили гоблины.
Гоблины устремились на дракона, подняв дубинки. Дракон пыхнул на них, и они так и покатились.
БЕГИТЕ!
Кто это крикнул? Похоже на Глори, но где же она?
МЫ ОТВЛЕЧЕМ ИХ! БЕГИТЕ! ВЫ ПОМОГЛИ НАМ, ТЕПЕРЬ НАШ ЧЕРЕД!
Айви, Хамфгорг и Стэнли послушались и побежали. Гоблины заметили и помчались следом. Но не тут-то было — какая-то упавшая ветка поднялась с земли — сама собой — и преградила путь. А другая — горящая — уже зависла над покинутым костром, готовая лететь.
Гоблины в ужасе отступили. Они подумали, что сама неодушевленная природа поднялась на них.
— Ну и чудеса! — на бегу воскликнула Айви. — Я таких чудес еще не видала!
— Их творят невидимки, то есть невидимые Глори и Гарди, — пояснил Хамфгорг, ужасно поумневший за последнее время. — Погляди на Стэнли. Он их и слышит, и чует, но при этом ни капли не беспокоится.
— А мне папа говорил, ни гоблины, ни гарпии не умеют делать чудеса, — возразила Айви.
— Гарди и Глори раньше тоже не могли, а теперь могут, — объяснил Хамфгорг.
— Нет, только люди могут делать чудеса, — настаивала принцесса, — и наполовину люди, — добавила, вспомнив о кентаврах.
— Но гоблины ведь тоже наполовину люди, и гарпии. Гарди и Глори несли в себе слабые половинки неведомого им самим таланта, а когда они соединились, получился один яркий талант, настоящий — невидимость.
Но Хамфгорг позабыл еще одну причину, самую важную — талант самой Айви. Когда она приблизилась к съежившимся на костре влюбленным и крикнула Глори: «Спасай Гарди!» — вот тогда-то половинки таланта и соединились в одно мощное целое, и влюбленные растворились в воздухе. Превратившись в невидимок, они спокойно освободили Айви и Хамфгорга.
Но Горби, тоже не дурак, сообразил, что случилось.
— Это они! — крикнул вождь. — Вон их следы! Наверняка среди сучьев оказалась какая-нибудь хитрая невидимая ветка. Она-то своим дымом и помогла им раствориться. Вперед, братцы, по следу!
— Невидимая ветка? — удивилась Айви. — А я все ветки видела.
— Горби не подозревает, какой у тебя талант, — пояснил Хамфгорг. — Он думает, что его дочь и Гарди сделались невидимками из-за какой-то ветки. Ну и пусть себе думает.
Гоблины бежали, уставясь в землю. Но отпечатки ног беглецов вдруг исчезли.
— Гарди поднял Глори в воздух! — весело крикнул Хамфгорг. — Для не слишком сильного гарпия тяжеловата она, но от гоблинов, я думаю, они сумеют оторваться. Нам тоже надо сматываться, и побыстрее.
И они побежали быстрее. Органные меха заиграли вновь, наполняя округу звуками — мягкими и величавыми, словно смывающими все мелкое и некрасивое.
Погоня осталась позади.
— Я так рада, что Глори и Гарди убежали, — сказала Айви.
— А я рад, что мы сами убежали, — добавил Хамфгорг. — Ведь Горби грозил расправиться и с нами.
Да, Хамфгорг правду говорит, рассуждала Айви. Я вот думаю, что все люди хорошие, со всеми дружу, а ведь среди людей и плохие есть, и всякие. Вот мы с Глори подружились, а потом такая беда на нас свалилась. Но Глори хорошая. Глори любит Гарди, и они убежали вместе. Здорово!
Поиски органных мехов, плен, суд, бегство — так и день прошел. Поели фруктов, отыскали гамачное дерево и устроились на ночь. Стэнли сначала было не очень удобно в гамаке, но потом и он приспособился. Все уснули и видели в эту ночь совсем немного плохих снов.

Глава 13
Гарпий Гарди

Их стало четверо: Чем, Гранди, горгона и Айрин. Дружеское окружение благотворно влияло на горгону — память мало-помалу возвращалась к ней. Расспросы Айрин, все ее речи потихоньку развеивали туман, повисший над событиями горгониной жизни. Айрин понимала, что горгоне еще повезло: забудочное заклинание задело ее только краем, всего лишь крохотным обрывком. Пройди она через центр, память ее была бы невосстановима. А если бы Зора не приняла на себя проклятие, я была бы сейчас каменной статуей, тут же вспоминала Айрин.
— Мы можем действовать сообща, — внушала королева горгоне. — Гранди будет расспрашивать растения, узнавать об Айви и Хамфгорге. Узнаем, где наши ребятишки, и пойдем туда...
Горгона не возражала. Если бы она присоединилась к нам в самом начале, думала Айрин, поиски могли пойти гораздо успешнее.
— Последнее, что я узнала об Айви, — она в пещере циклопа, — продолжала королева. — Что ж, будем искать пещеру. Айва, которую я неизменно ношу с собой, подсказывает, что с Айви пока все в порядке. Но музы намекали на какую-то близкую беду. Во что бы то ни стало надо найти Айви до наступления ночи.
— До темноты еще много времени. Успеем, — ободрила Чем.
Гранди приступил к расспросам. И ему повезло — многие местные растения и животные знали,, где находится пещера одноглазого чудовища. Циклоп любил мясо и часто охотился в этих местах, так что драконов и грифонов за последнее время в округе сильно поубавилось. Существа поменьше, вечные жертвы драконов и грифонов, радовались, что и на их преследователей нашлась сила, и отзывались об одноглазом охотнике очень тепло. Но и они предпочитали обходить огра стороной.
После всего услышанного Айрин еще сильнее захотелось, чтобы дочь наконец оказалась рядом. Ни к чему испытывать судьбу.
Отряд шел все дальше и узнавал все больше. Так, они выяснили, что циклоп выходит на охоту только ночью. Значит, Айви либо убежала от чудовища, воспользовавшись его страхом перед дневным светом, либо до сих пор сидит в пещере, то есть в плену у циклопа. К огорчению горгоны, о Хамфгорге никто ничего отдельно — не сообщил. Лицо горгоны было прикрыто вуалью, но чувствовалось — она очень печалится. Айрин поддерживало крохотное айвовое деревце, а ее, горгону, что могло поддержать? Мальчик такой глупенький, такой слабый... Айрин сочувственно кивала.
Гранди вдруг остановился:
— Органные меха где-то поблизости.
— Органные меха? — удивилась Айрин.
— Ну это такой природный музыкальный инструмент, — начала объяснять Чем, — полурастение, полуживотное, полуминерал. Он состоит из полых древесных стволов разной высоты, между которыми натянуты те самые меха. Это редчайшее создание ксанфской природы, но и оно дает семена, то есть потомство...
И тут в отдалении и в самом деле послышались какие-то звуки. Они долетали, кажется, с восточной стороны. Глубокие, мощные, долгие, складывающиеся в мелодию, красивую и возвышенную. Айрин прислушалась.
— Играют, должно быть, зрелые меха, — наконец сказала она. — Очень красиво. Когда-нибудь навестим их, но не сейчас. Сейчас нас ждут другие заботы.
— Эх, королева, — сказал Гранди, — орган ведь не просто музычку играет, он рассказывает! И я, голем Гранди, понимаю его рассказ. Где-то поблизости рыскают гоблины.
— Гоблины? — удивилась Чем. — Не может быть. Главные поселения гоблинов находятся к северу от Провала. Отдельные особи могут шататься и здесь, на южной стороне, но это не так уж страшно...
— А вот органчик говорит другое: здесь целый гоблинский вооруженный отряд. Органчик... та-ак... говорит, что вчера гоблины взяли в плен какого-то гарпия, петушка, и... собирались его казнить...
— Казнить петушка? — переспросила Чем. — Да все эти старухи просто ошалеют, когда узнают! Ведь каждый петушок для них на вес золота.
— Вооруженные гоблины шарят здесь? — опомнилась Айрин. — А вдруг Айви попала к ним в лапы! Гранди, что еще говорит орган?
— Да так, ничего особенного... Гарпии насторожились... Петушок пропал... Сколачивают войско против гоблинов... БУДЕТ ВОИНА... и очень скоро...
— Только новой войны между гоблинами и гарпиями нам не хватало — в сердцах воскликнула горгона. — У муженька моего есть записи о прежних войнах, обо всех этих гоблинско-гарпийских зверствах. Теперь-то, конечно, нравы в Ксанфе помягче стали...
— Этих забияк разделяет Провал, — напомнила Чем. — И так длится уже несколько столетий. Есть мосты, но их охраняют люди. Они ни за что не пропустят гоблинов. Да и мосты, как вы знаете, у нас хитрые: один односторонний, другой невидимый. По первому гоблины не рискнут пройти, второй просто не найдут. Можно перебраться, рискнув, по дну Провала, но там наш милый провальный... — Кентаврица на секунду замолчала, потому что ее осенила блестящая догадка. — Я наконец поняла, какую роль в истории Ксанфа исполнял провальный дракон! — воскликнула она. — Он охранял дно Провала, а вместе с этим и мир в Ксанфе! Войны между гоблинами и гарпиями в свое время наносили Ксанфу вред не меньший, чем нашествия обыкновенов. Провальный дракон и с обыкновенами помогал бороться. Не случайно замок Ругна и все прочие цивилизованные поселения людей и кентавров находятся к югу от Провала. Смею утверждать, что цивилизация в Ксанфе сохранилась именно благодаря ему, грозному, но справедливому провальному дракону!
— Значит, Хамфри недаром в свое время пощадил провального дракона, — тихо проговорила потрясенная открытием Айрин.
— Хамфри вообще ничего не делает даром, — важно согласилась горгона. — У моего бедного мужа, — вздохнула она, — всегда все было учтено и рассчитано.
— Голова, что и говорить, — поддакнула Айрин. — Но теперь все иначе: забудочное заклинание разорвалось в клочки, дракон покинул Провал, Хамфри сосет пустышку, древняя вражда грозит воскреснуть. Будущее сулит нам невиданные беды.
— Король Дор, не сомневаюсь, сделает все возможное, чтобы остановить гоблинов, — сказала Чем. — Но нам необходимо торопиться. Детей надо спасти как можно быстрее. Страшно подумать, что случится, если их захватят гоблины.
И отряд направился к пещере циклопа.
И вдруг в небе появились огромные, безобразные, хрипло вопящие птицы.
— Гоблины! Бей их! — каркали они.
ГАРПИИ! ИХ БЫЛО ДВЕНАДЦАТЬ ИЛИ ЧУТЬ БОЛЬШЕ!
Гарпии устремились вниз, выставив хищные грязные когти. Чем хотела выстрелить из лука, но передумала. Одну убьешь, а остальные кинутся и разорвут. Горгона положила ладонь на вуаль — вот кто без труда расправится с любым врагом.
— Не гоблины мы! Не гоблины! — кричала Айрин, пытаясь урезонить злобных старух.
Предводительница гарпий зависла и уставилась на путешественников.
— А нам мало дела, что вы не гоблины! — каркнула мерзкая птица. — Зря мы, что ли, спускались, силы тратили! Разорвем вас, да и дело с концом!
— Дайте-ка я с ней поговорю, — выступила вперед Чем. — А ты, горгона, будь рядом, на всякий случай.
Горгона кивнула.
— Послушайте, — начала кентаврица, — мы не гоблины и не их союзники. Мы не хотим с вами ссориться, но если что, сумеем себя защитить. Летите своей дорогой, а мы пойдем своей.
Гарпии парили прямо над головами, распространяя ужасающую вонь.
— Сумеете? — ехидно переспросила гарпия. — А ну докажите!
— Как бы вы потом не пожалели, — предупредила Чем.
— Меньше слов, больше дела! — пронзительно каркнула гарпия — голоса гарпий всегда вызывают головную боль!
— Вот стоит женщина. Это сама горгона, — ровным голосом пояснила Чем. — Она способна взглядом превращать в камень.
— Враки! — не поверила гарпия. — Хетти, милашка, сорви с нее тряпку да выклюй ей гляделки!
Гарпия по имени Хетти послушалась и устремилась на желанную добычу. Горгона что-то сделала со своей вуалью — и гарпия по имени Хетти камнем упала вниз. Горгона поправила вуаль.
Остальные гарпии слетелись, чтобы рассмотреть павшую товарку. Безобразная каменная птица, грязная, словно засиженная другими птицами, безучастно лежала на земле.
— Застыла! — ужаснулась какая-то гарпия.
— Надежненько окаменела, — удовлетворенно кивнул Гранди. — И не жалуйтесь, мы вас предупреждали.
— А это еще что за прыщ? — каркнула главная гарпия.
— Перед тобой сам голем Гранди, — гордо ответил малявка. — Я умею разговаривать на всех языках, даже на твоем, мерзкая курица, хоть и приходится затыкать нос. А тебя как зовут-прозывают?
— Хегги мое имя, огрызок, — каркнула гарпия. — Я предводительница этого сброда. Мы разыскиваем гоблинов. А эти, рядом с тобой, кто такие?
Айрин решила не признаваться, что она королева.
— Я Айрин, — скромно проговорила она. — Выращиваю растения.
— А я Чем, — сказала Чем. — Составляю карты.
— И в камни-то они превращают, — каркнула предводительница, — и со всеми разговаривать на всех языках умеют, и растения выращивают, и карты составляют — ну просто сокровищница талантов! Волшебникам везет, они все могут... что хочут. Эй, вы, там, чухайтесь быстрее, сейчас работенка будет! — крикнула она товаркам и снова обратилась к Айрин: — А что же вы здесь делаете, на нашей земле?
— Ребенка ищу, дочку, — пояснила королева. — Ей всего три года. Может, кто-нибудь из вас видел ее?
— Эй, маленькую девчонку никто не видел? — спросила Хегги у прочих гарпий, которые озабоченно сновали туда-сюда, не давая улечься волнам вони.
Нет, гарпии не видали.
Вдруг гарпии перестали мельтешить, сгруппировались и устремились на путешественников. Две из них несли какой-то мешок. Они зависли над головой горгоны и уронили мешок. Прямо ей на голову! Горгона не успела взглянуть на них. Остальные гарпии притащили в клювах лозу и связали ею Айрин, Гранди и Чем. Горгона не успела взглянуть, а кентаврица, в свою очередь, не успела выстрелить из лука.
— Растите! — в отчаянии крикнула Айрин, надеясь, что в округе найдется хоть какое-нибудь полезное растение. Но ничего не выросло — лишь трава под копытами Чем поднялась повыше, да листва на ближайших деревьях стала гуще. Куча семян в мешке вообще не расслышала приказа. Оно и к лучшему, а то могла бы случиться беда в сто раз хуже, чем нападение гарпий.
Так путешественники оказались в плену у гарпий.
— Вон она о какой работенке кричала, — проворчал Гранди, — а мы уши развесили.
Айрин тоже ругала себя. Гоблины и гарпии — существа без чести и совести. С ними нужно быть начеку.
— И зачем вам, бабоньки, это надо? — спрашивал Гранди у гарпий. — Мы же вас не трогали, честно предупредили. Ну подсохла слегка ваша подружка. Так отнесите ее в Обыкновению, там она быстро размякнет.
— К черту Хетти! — отвечала предводительница. — Одной гарпией больше, одной меньше. А вот вы — вы все — очень даже нас интересуете.
— Потому что вы такие талантливенькие и способненькие, — подхватила гарпия, все время вертевшаяся возле предводительницы, очевидно, ее помощница. — Вот мы вас и используем. С вашей помощью мы гораздо быстрее отыщем гоблинов.
— Если вы взяли нас в плен, то мы... мы не будем вам помогать! — отважно заявила Айрин.
— Через какое такое почему? — ехидно поинтересовалась предводительница.
— Ваши приказы для нас пустой звук, — добавила кентаврица и угрожающе взмахнула хвостом.
— Ваши звуки для нас попросту не будут звучать, — растолковал Гранди.
— Ну что ж... Тогда... тогда мы сделаем вот что — начнем разрывать на части вашу каменную бабу. Медленно разрывать, не торопясь. Заодно и мясца отведаем. Давненько мы мясца не едали. Эй ты, старая квочка, — обратилась предводительница к одной из гарпий, — давай пробуй. Только К башке не приближайся — опасно.
— Держите ее крепче, подруженьки! — радостно каркнула гарпия.
Те послушались и налетели на несчастную горгону со всех сторон, впились когтями в ее руки. Айрин поняла, что они не шутят, — гарпии любят выклевывать куски живой плоти, причиняя жертвам невероятные страдания.
— Мы будем вам помогать! — не выдержала она. — Мы согласны! Отпустите ее!
— Тьфу, все веселье насмарку! — каркнула командирша. — Не могла, что ли, подождать, пока мы ее склюем, а потом уж встревать?
— Не могла! — отчаянно крикнула, сама чуть ли не каркнула Айрин. — Отпустите ее!
— Ладно-ладно, не вопи, отпускаем, — махнула крылом гарпия. — Используем ее для ловли гоблинов. Ну что ж, голубушки, обед откладывается. Кыш! — прогнала она подружек.
— Фиг тебе! — крикнула помощница, явно давно мечтавшая подкрепиться. — Крови жажду, крови!
— Подавись своим фигом, мешок с жиром! — не спасовала предводительница.
И в воздухе образовалась куча мала. Помощница и предводительница жестоко сцепились.
Старшая так огрела младшую, что у той перья из грязного хвоста полетели во все стороны. Младшая кувырком полетела вниз и шлепнулась на землю, задрав лапы. При этом она изрыгнула ругательство такой мощи, что трава поблизости покраснела и завяла. Старшая гарпия взлетела, уселась на ветку и принялась поправлять перья. Порядок был восстановлен.
— Так вот, ты, красотка, — обратилась к Айрин взлохмаченная предводительница, — вырастишь для нас чего-нибудь пожевать и попить. Ты, лошадь, дашь нам карту, по которой мы отыщем гоблинов. А ты, сучок...
— Голем, а не сучок! — возмутился Гранди.
— ...а ты, сучок, разузнаешь, где эти чертовы гоблины. Если до вечера не найдем, закусим вашей подружкой. Честный договор, а? Эти змейки на ее голове, наверное, ужас какие вкусные.
А если вы найдете гоблинов, нас отпустите? — хотела спросить Айрин, но передумала. К чему спрашивать? Гарпии умеют только грозить и ругаться.
— Развяжите мне руки, иначе я не смогу найти нужные семена, — потребовала Айрин.
— Развязать-то мы развяжем, — прохрипела гарпия, — но, если вздумаешь вырастить что-то не то, разорвем ту в мешке и тебя первую напоим ее кровью.
— Ка-а-к? — каркнула возмущенная помощница, — Ведь первый глоток крови полагается мне!
— Получишь-получишь, и кровь, и мясцо — все твое будет, — успокоила Хегги.
Вот так, с горечью подумала Айрин, никаких путан, ничего, что помогло бы победить ужасную банду. Королева открыла сумку с семенами и задумалась — что же выбрать? А, возьму вот это.
— Расти, — скомандовала она.
И выросло нечто вполне во вкусе гарпий — мерзко пахнущие тошнотики и наполненные мутной водой кувшинные рыла. Гарпии накинулись на еду и питье. Когда они жрали, на них просто невозможно было смотреть.
— Ты сможешь отыскать гоблинов? — тихо спросила Айрин у голема. — От этого зависит наша жизнь.
— Смогу. Пойдем сначала к органным мехам.
— Хорошо. Теперь вот что... Неожиданно снять мешок с горгониной головы... сумеешь, а?
— Вот хитрый пол, — хмыкнул Гранди. — Всех обведут вокруг пальца.
— Думаешь, тебя это минует? — нахально улыбнулась Айрин. — Вот кончится эта заваруха, вернемся домой, встретишь какую-нибудь... себе под стать и сам не заметишь, как и тебя обведут...
— Жду не дождусь, — съязвил Гранди, но призадумался.
Гарпии наконец отобедали.
— Ну, давай, деревяшка, — сыто каркнула старуха, — ищи гоблинов.
Гранди сделал вид, что расспрашивает растения.
— Вон туда надо идти, — сообщил он наконец и указал в сторону органных мехов.
Гарпии жаждали крови и мести и не обратили внимания, что голем ведет их в сторону их же собственной широковещательной системы.
— Карту давай! Карту! — потребовала старуха предводительница.
Чем исполнила приказ , — создала карту, не очень подробную, поскольку местность изучить не успела, но достаточно аккуратную и убедительную. В общем, гарпии поверили, что карта у них в кармане.
Гарпии развязали кентаврице только ноги; одной из стаи приказано было лететь над ее головой и следить за малейшим движением. Айрин ехала на спине Чем. Руки ей, после того как она отыскала семена, снова связали. Горгону вели отдельно, карканьем указывая несчастной дорогу. У Айрин слезы наворачивались на глаза и сердце закипало от гнева, но она ничего не могла поделать, ничем не могла помочь.
Пленники побрели на север, подгоняемые гарпиями, которые хотели как можно быстрее обтяпать дельце. В один прекрасный миг голем и в самом деле наткнулся на след гоблинов. Отряд из тринадцати гоблинов проследовал в юго-западном направлении. Но никакого гарпия с ними не было.
— Они убили гарпия. Наверняка убили! — каркнула старуха. — Ну, гоблины... — Далее последовала брань, от которой листва на ближайших деревьях свернулась в трубочки и опала.
Проникшись важностью момента, гарпии растянулись в цепь и, что называется, заткнулись, то есть летели молча, чтобы не спугнуть гоблинов. Одну гарпию уполномочили лететь выше других, над деревьями. Она искала гоблинов, бросая вокруг яростные взгляды. И вскоре нашла.
Разведчица спустилась к основному отряду.
— Они впереди, на острове, посреди Водяного Зеркала, — доложила гарпия. — Давайте их окружим и накроем. Ведь крыльев у них нет.
— Крыльев у них нет, зато их тоже тринадцать. Тринадцать против тринадцати... Нет, это слишком честно. А нам нужен не честный бой, а попросту легкая добыча. Сделаем вот что... — Старуха на минуту задумалась. — Пошлем против гоблинов нашу каменную бабу! Заставим ее на них взглянуть.
Тупые гарпии, думала Айрин, вы и не догадываетесь, что не взгляд горгоны, а зрелище всего ее лица превращает в камень. Ну думайте, думайте, не буду вас разочаровывать.
— Но она заодно и на нас посмотрит, а, предводительница? — вполне обоснованно засомневалась разведчица.
— В самом деле, — опомнилась старуха. — Каменную оставим, стало быть, на потом. Сначала устроим гоблинам хорошенькую бомбежку. Приказываю подготовить яйца.
Эй, гарпии, мысленно спрашивала Айрин, откуда вы берете яйца? Откуда-то же вы их берете... Ну пошвыряете вы эти свои бомбы... Яйца — тоже мне бомбы! Ну залепите гоблинам глаза белком вперемешку с желтком...
Отряд гарпий поднялся повыше. Айрин заметила, что одна гарпия оторвалась от общей кучи и полетела к ним. Это была помощница. Старшая приказала ей вернуться и охранять пленных. Гарпия летела прямо на них.
— Гранди, тащи мешок! — крикнула Айрин, но голем стоял слишком далеко от горгоны. На выручку пришла Чем. Руки у нее были связаны, но она ухватилась за мешок зубами. Помощница вдруг изменила направление. Она резко взмыла вверх и... СНЕСЛА ЯЙЦО!
— Смерть! — каркнула гарпия — снаряд полетел вниз.
— Берегись! — крикнул Гранди. — Я вспомнил, что это за яйца!
Чем ринулась в сторону, увлекая за собой горгону. Яйцо грохнулось о землю и ВЗОРВАЛОСЬ! ЗАБОЙНЫЕ ЯЙЦА!
Как же у них такие получаются? — лихорадочно соображала Айрин. Может, гарпии перед боем набивают желудок особой пищей — лимонными гранатами, предположим...
Гранди перебрался через еще дымящуюся воронку и подполз к друзьям. Он попытался стащить мешок, но узел был слишком тугой... Тем временем гарпия над их головами сделала круг. Неужели снова бросит яйцо?
— А мы удивляемся, что гарпий так мало, — пробормотала Чем.
Гранди рассмеялся. Да, крепким надо быть зародышем, чтобы выжить в таком яйце!
Смех смехом, а опасность опасностью. Опасность отнюдь не миновала.
— Гранди, семена давай! — крикнула Айрин. — Шевелись!
Гранди быстро притащил целую горсть семян. Он зачерпнул их, конечно же, наобум.
— Растите, — приказала Айрин всем сразу.
Семена, как водится, тут же пошли в рост. Но что вырастет? — вот вопрос. Может, такое, что они и сами пожалеют.
На носу у Гранди вдруг начал вспухать волдырь ужасный, но голем успел смахнуть нахальное семя. Зазолотилась побегами сонька золотая ручка. Распустилась железная балка, от близости воды уже слегка покрытая ржавчиной. Застучали ложкины вилки. Протрубил охотничий рожок. Копытник взрыл землю копытом — аж искры полетели. Раскольник запустил корни в ближайшую скалу и расколол ее.
Гранди схватил осколок, помчался к горгоне и стал быстро перепиливать веревки.
Тень гарпии накрыла их. Сейчас бросит!
Чем создала ложную карту, на которой была ложная цель — какой-то валун. Гарпия прицелилась и метнула яйцо. Валун разлетелся, но и только.
Гранди перерезал веревку. Горгона стала стягивать мешок, но он был завязан узлом, который находился сзади и не давался.
— Камнем попробуй! — крикнула Айрин.
Гарпия догадалась: что-то не так. Ведь карта Чем не являлась настоящей, стопроцентной видимостью, то есть сквозь нее, если постараться, можно было разглядеть подлинную картину.
Гарпия снова прицелилась.
— Опять эта курица, — проворчал Гранди, указав на небо. — Пялится, словно живьем проглотить хочет.
С этой вонючки станется, мрачно подумала Айрин.
— Горгона! — крикнула она — Если ты видишь что-нибудь, ну хоть каплю, швырни в гарпию камнем!
Горгона провела острым краем камня по мешку и разрезала его прямо перед глазами. Теперь она действительно кое-что видела. Камень полетел в гарпию. Птичка как раз изготовилась уронить зловещий снаряд. Но не успела. Камень достал ее раньше. Раздался взрыв...
Айрин стерла с лица мерзкую жижу и глянула вверх. В воздухе висело какое-то облачко, серо-красное и вонючее. И все. Гарпия исчезла.
— Эй, что-то пленнички там шалят! — раздался хриплый голос. Гарпии услыхали шум!
— Уходим, быстро! — приказала Айрин.
Со стороны воды несся шум и грохот. Там гарпии сражались с гоблинами, и нет слов для описания всех ужасов этой битвы.
Горгона, которая теперь могла видеть, не снимая с головы мешка, поспешила к кентаврице и начала перерезать веревки на ее руках. Вскоре Чем обрела свободу. Она сразу же приготовила лук и нацелила его в небо, где в любую минуту могла появиться какая-нибудь новая бомбардировщица. А горгона перешла к Айрин и принялась помогать ей.
И вот уже все освободились, и можно было уходить, но Айрин вдруг засомневалась: — Если мы сейчас побежим к лесу, гарпии заметят нас и накроют сверху. Предлагаю укрыться где-нибудь и переждать.
Чем согласилась с Айрин. Двинулись в сторону Водяного Зеркала. Когда кентаврица вступила на поверхность Зеркала, таинственная плотная синевато-зеленая поверхность слегка зарябила под ее копытами.
На дальнем конце метались гоблины, вооруженные дубинками, копьями, камнями и скрежетом зубовным. Гарпии метали в гоблинов яйца, гоблины в гарпий — копья. И так густо летели копья, что трудно было сказать, кто здесь нападает, а кто защищается. Фонтаны воды взмывали там, где падали яйца, пролетевшие мимо цели. Упругая поверхность Зеркала зияла полыньями.
Гарпии заметили путешественников. Трое отделились и полетели в их сторону. Айрин сунула руку в кучу семян, ухватила первые попавшиеся и пустила в ход.
Семена проросли в воздухе, упали в воду и, найдя отличное питание для корней, начали быстро подниматься, расцветать и распускаться. И вскоре поверхность Зеркала буквально расцвела: устремились вверх черные трубы сапожных голенищий, пудреницы посыпали воду вокруг золотистой пудрой, лисохвосты взметали брызги похожими на хвосты рыжими цветами, поблескивали под солнцем аметистницы, шаровики то и дело посылали вверх облачка цветных шариков; пышно расцвел букет шляпников. Айрин и остальные нашли среди шляп несколько прекрасных шлемов. Шлем — лучшая защита от падающих сверху яиц. В конце концов зелень разрослась так густо, что получилось отличное укрытие. Густейшая чаща прямо на поверхности Водяного Зеркала!
Но случилось непредвиденное — гоблины заметили чащу и тоже решили в ней укрыться.
— Здрасьте, — пожала плечами Айрин. — Только гоблинов нам здесь и не хватало. Еще и с этими драться придется.
К тому и шло. Когда гоблины подбежали поближе и обнаружили, что чаща занята, они повели себя как настоящие гоблины — начали швыряться камнями. Сражение становилось похожим на трехслойный пирог: гарпии били гоблинов, гоблины били человека, кентавра и голема, а человек, кентавр и голем защищались — и одновременно били и тех, и других.
Айрин и ее друзья укрылись в чаще от гарпий, но гоблины укрылись тоже, и от гарпий, и от Айрин и ее друзей, а гоблины славились умением воевать в лесах. Короче говоря, в чаще становилось жарко.
Какой-то гоблин вынырнул перед носом Чем, но, заметив, что она наводит стрелу, мгновенно скрылся в густой листве. Какая-то гарпия, шпионившая сверху, уловила шевеление в кустах и мгновенно метнула туда яйцо. Зелень так и брызнула во все стороны.
Черная корявая ручонка вцепилась в руку Айрин. Она оглянулась — молча, не то мгновенно налетели бы гарпии — и столкнулась лицом к лицу с безобразным гоблином.
Уродец ухмыльнулся, обнажив острые желтые зубы, присел... Сейчас укусит! — догадалась Айрин, отдернула ногу и заехала коленом гоблину прямо в ухо. Гоблинова голова даже не загудела, а вот королевино колено пронзила острая боль.
— Головы у них твердокаменные! — издали предупредил Гранди. — Так что лучше бей по ногам или по рукам.
Айрин от всей души наступила уродцу на ногу, но почва под ними была такой хлипкой, что нога попросту погрузилась в нее и ничуть не пострадала. Тогда королева схватила гоблина за руку и ударила его же рукой по его же голове.
— Ой-ой! — завопил гоблин. — Руку разбила!
Шпионка сверху расслышала крик и сделала круг, пытаясь понять, откуда он донесся. При этом она ругалась гнуснейшим образом. Если гоблин снова завопит, град ругательств наверняка сменится градом яиц. Надо от этого гоблина избавиться, и как можно скорее. Айрин снова огрела гоблина. На сей раз второй рукой, которой он все еще цеплялся за ее руку. Гоблин снова завопил и разжал пальцы. Потом из зарослей выскочила Чем, прицелилась и грохнула гоблина копытом по голове. Лучше бы по мягкому, куда более чувствительному месту, но гоблин отлетел далеко в кусты, а королева быстренько скрылась.
— Надо уходить, не то погибнем, — тяжело переводя дыхание, сказала Айрин.
— Я вступаю в бой, — решительно заявила горгона и коснулась рукой капюшона.
— Ну что ж, выбора у нас нет, — вздохнула Айрин.
Вдруг в небе поднялся какой-то шум.
— Это он! Это он! — прокатилось восторженное карканье.
Айрин осторожно глянула сквозь листву. Какая-то новая гарпия прилетела, заметила королева. Если на помощь товаркам, то плохи дела!
— Он? — задумчиво повторила Чем. — Может, это тот петушок, которого они считали убитым.
— Но раз гоблины не убили их петушка, значит, у гарпий нет повода для войны! — воскликнула Айрин.
— Повод для войны все равно отыщется, — вздохнул Гранди. — Гоблинам и гарпиям лишь бы потрепать друг друга.
— Но мы же люди, и мы должны вмешаться!
— Поможем им заключить перемирие, — подхватила Чем. — Момент как раз подходящий.
— В любом случае попытаться стоит, — кивнула Айрин. Она страшно продрогла, ей хотелось наконец выбраться из этих зарослей, кишащих гоблинами, и вернуться к поискам дочери.
Чем сосредоточилась, и в воздухе повисла... нет, на сей раз не карта, а огромные яркие буквы, то есть слово — «ПЕРЕМИРИЕ».
— Горби! Гоблин Горби! — позвала кентаврица. Она знала, что вождь где-то здесь.
Рядовые гарпии читать в основном не умели, но старуха, их предводительница, как и прочие из высшего сословия, в свое время получила кое-какое образование.
— Перемирие? — глазам своим не веря, гневно каркнула она. — Кто подвесил слово?!
— Я подвесила, кентаврица Чем, — храбро ответила Чем. — Гарпии и гоблины, слушайте меня! Я призываю вас помириться, потому что нет повода для ссоры. Помиритесь, дабы бедствие не покатилось снежным комом, который уже нельзя будет остановить.
— Мир?! — возмущенно каркнули — да-да, именно каркнули — хором старуха и Горби.
— Никакого мира! — каркнула, уже соло, гарпия.
— Война! — проревел гоблин. Айрин хотела что-то сказать, но Горби опередил ее: — Курицы хотят войны, и мы хотим того же! Войны не было целых восемь столетий. У нас, гоблинов, давно руки чешутся.
— А у гарпий крылышки, — подхватила старуха.
Айрин разглядела четырнадцатую гарпию. Это оказалась не гарпия, а гарпий, с красивым лицом, с чистыми перьями, очень приятный.
— Но разговора о мире не избежать! — воскликнул гарпий звонким красивым голосом. — Мы должны заключить перемирие, как советует кентаврица, а кентавры всегда отличались сообразительностью и благородством.
— Ну если ты желаешь... — робко начала старуха, которая, как и прочие гарпии, по всей видимости, трепетала перед бесценным петушком.
— А вот я не жалаю! — прорычал из своего укрытия Горби. — Я жалаю всех вас, куриц поганых, уничтожить вместе с вашим петухом!

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

И тут показалась какая-то гоблинка, очень милая, даже красивая.
— Тебе придется уничтожить и меня, отец! — воскликнула она. — Я люблю его!
Гоблинка любит гарпия? Вот так чудеса!
— Ах ты, гоблинская потаскушка! — каркнула старуха. — В порошок сотру!
— Не сотрешь! — ринулся гарпий. — Я .собираюсь взять ее в жены!
— Ну и ну, — изумилась Айрин. — Неудивительно, что разгорелся бой. Любовь между гарпием и гоблинкой — смертельный номер!
— Надо где-нибудь укрыться, — шепнула Чем. — Через секунду здесь все пойдет кувырком.
Айрин порылась в сумке и нашла, что хотела, — несколько семян крепостника каменного. Она бросила четыре семечка на четыре стороны света и приказала им расти.
Крепостник вскоре начал подниматься, сминая предыдущую зелень. Поднялся он в виде четырех высоченных толстых стен — северной, восточной, западной и южной.
— Чем, ты со своими стрелами поднимешься на северную стену, — распорядилась Айрин. — Ты, горгона, встанешь на южной. Я буду следить за небом. А ты, Гранди, заберешься на стену и позовешь старшую гарпию, Горби и этих... влюбленных. Позовешь их сюда, в крепость, где мы сможем переговорить более-менее спокойно.
— Бу сделано, — козырнул голем и начал взбираться по южной стене.
— А от тебя, Чем, потребуются в первую очередь твой ум и умение мыслить, — продолжила королева. — Если ты не сумеешь убедить их, нам придется туго.
— Мои рассуждения подействуют, если меня... захотят выслушать, — сказала Чем. — Но известно, что гарпии и гоблины любят слушать только себя.
Гранди тем временем одолел стену и выпрямился на ней во весь свой крохотный рост.
— Эй, ты, корявый! — крикнул он, — чеши сюда и докажи всем, что у тебя вместо головы пустая погремушка! И ты тоже шибче маши крылышками, пуховик загаженный!
Голем испуганно присел, потому что яичная бомба просвистела над самым его ухом.
— Ты выбрала плохого посланника, — заметила Чем.
— Да, надо было полезть самой, — с горечью согласилась королева.
— И получить яйцом по голове, — с грустной усмешкой добавила Чем.
— Мы можем помочь, — прозвучал чей-то голос.
— Кто здесь? — вздрогнув, оглянулась Айрин.
— Мы невидимки, — ответил тот же голос. — Не хотим, чтобы нас побили камнями.
— Невидимки? — переспросила Айрин. — Если вы добрые невидимки, то покажитесь, не бойтесь. Мы вас не тронем.
Две фигуры соткались из воздуха — гарпий и гоблинка.
— Влюбленные! — воскликнула Айрин. — Но каким образом...
— Просто мы открыли наш. талант, — кратко объяснила гоблинская девушка, очень, кстати, красивая. — Гоблины обычно либо бездарны, либо очень слабо одарены, так же как и гарпии. Но когда мы соединились, две наши слабости стали одной силой, то есть одним .талантом. У нас талант — становиться невидимками.
— Без рецессивных генов тут явно не обошлось, — с ученым видом произнесла Чем. Потом она присмотрелась к гоблинке: — Твое лицо мне знакомо. Некая гоблинская девушка, почти не уступающая тебе красотой...
— Это Голди, моя старшая сестра, — подтвердила девушка. — А я Глори, самая среди гоблинок красивая, самая милая. А он Гарди, красивейший и воспитаннейший среди гарпиев.
Айрин представила себя и своих друзей.
— Я потеряла в лесу дочь, мы ее ищем...
— Айви! — воскликнула Глори. — Милое дитя с косточкой в волосах!
— Ты ее видела? — так и села Айрин.
— Айви помогла мне найти Гарди, — начала объяснять Глори. — Теперь я вижу, что вы похожи. У нее зеленоватые волосы, а у тебя...
— А она еще умеет зеленеть от ревности, — пискнул Гранди. Нахал уже успел слезть со стены.
— С косточкой в волосах? — удивилась Чем.
— Да. Она сказала, что ей циклоп подарил. Такая добрая девочка, такая умница. И она, и Хамфгорг, и Стэнли...
— Хамфгорг? — воскликнула горгона. — Он с ними?
— Конечно. Невероятно одаренный мальчик.
— Какой там одаренный! Мятые фрукты — вот все, что он умеет делать.
— Знала бы ты его, не говорила бы так!
— Но я некоторым образом... Я его мать!
— Ну тогда... тогда ты подходишь к вещам слишком строго. Мне его фрукты очень понравились. А какой он умный...
— Умный? — переспросила горгона.
— Да. И красивый.
Горгона просто за голову схватилась.
— А кто такой этот третий... Стэнли? — опомнившись, спросила Айрин.
— А, это Стэнли-паровик, маленький дракончик. И он тоже хороший парень.
— Хороший парень? — тупо переспросила Айрин. — Дракон из Провала хороший парень?
Глори улыбнулась, осветив улыбкой мрачный четырехугольник стен: — Забавно, правда?
— Забавно-то оно забавно. — Да не совсем, мысленно добавила Айрин. — А как ты с ними повстречалась ?
— Я брела от Провала, искала Гарди и заблудилась, или мне показалось, что заблудилась, а дракон отыскал органные меха, а потом отыскался и Гарди...
— А гоблины устроили на нас засаду, — продолжил гарпий. — Они подвергли меня суду за то, что я вроде как совратил Глори, но блестящая речь адвоката Хамфгорга...
— Погодите, — остановила горгона, — у меня голова идет кругом. Я, как и все матери, желаю добра своему сыну, но должна сказать, что он у меня мальчик глупый, некрасивый и бездарный. Я хотела бы, чтобы все стало иначе, но...
— Судя по рассказу Глори, твой сын попросту стал другим человеком, — сказала Чем.
— Айви! — догадалась королева. — Ее влияние!
— И я так думаю, — согласилась Чем. — Смею утверждать, что мы попросту недооценивали ее способности. А она взяла и изменила Хамфгорга! То есть все хорошее в нем попросту усилила.
— Ну а как же дракон? Дракон ведь плохой — злобный, жестокий. Получается, Айви должна была усилить его злобность и жестокость?
— Нет, талант не так уж глуп, я думаю. Он выбирает, что усиливать. То есть усиливает только то, что Айви подсознательно хочет усилить, что она выбрала для усиления...
— А я считаю, что надо быть огром среди волшебников, чтобы сдвинуть с места моего увальня, — все еще не хотела верить горгона. — Уж думала, с годами поумнеет, но теперь ему восемь, а в голове по-прежнему пусто...
— Ему всего восемь лет? — воскликнула Глори. — Тогда твоему сыну до гениальности, честное слово, какой-нибудь шаг остался. На суде он произнес просто блестящую речь!
— Да, — вздохнул Гарди, — он произнес блестящую речь и выиграл процесс, но вождь гоблинов, отец Глори, на все наплевал и приговорил меня к сожжению...
— Но я не оставила Гарди и прыгнула следом за ним в костер, — сияя глазами, рассказывала Глори. — Айви приблизилась к нам — и вдруг проснулся наш талант, и мы растворились в воздухе. Поднялся страшный шум, суета. Мы воспользовались этим и убежали.
— И снова талант Айви! — догадалась Чем. — Талант, силы которого мы еще не знаем. Гарди и Глори раньше ничем не выделялись среди лишенных волшебной силы соплеменников, но в них кое-что дремало. До времени. Трагические обстоятельства и мощь нашей маленькой волшебницы объединились — и две половинки стали единым целым! Половинка таланта — нечто фантастическое, новая страница в истории ксанфского талантоведения.
— С половинкой души мы ведь уже встречались, — напомнила Айрин. — А теперь вот половинка таланта. Вполне закономерно.
— Не стану спорить, — улыбнулась Чем, — в магии Ксанфа еще много тайн. Но вот что ясно: раз так замечательно совпали дарования Глори и Гарди, значит, они идеально подходят друг другу.
— Итак, мы с Гарди убежали, — продолжала Глори. — Гоблины помчались по нашим следам. Айви, Хамфгорг и Стэнли воспользовались этим и тоже скрылись. Гарди поднял меня, и мы летели, пока он не устал. Потом мы отыскали какое-то дерево и проспали всю ночь. — Тут Глори почему-то покраснела и как бы уточнила: — Часть ночи.
— Мы оставили преследователей с носом, — вступил Гарди, — но они продолжали рыскать, продолжали искать нас. Весь сегодняшний день мы провели в страхе — боялись, что нас обнаружат. Потом мы услыхали шум битвы. Я решил подлететь к гарпиям и попытаться объяснить им, что я жив и здоров, что гоблины не...
— Понятно, — сказала Чем. — Но гоблины и гарпии отказываются от мирных переговоров. Боюсь, что мы не сможем...
— Я могла бы привести отца, — сказала Глори, — но он такой упрямый.
— А я мог бы притащить Хегги, — сказал Гарди. — Среди наших куриц любой петушок все равно что принц, нас любят и слушаются. Но старуха упрямством не уступает папаше Горби.
— Постарайтесь привести их и сделайте так, чтобы они не передрались, — сказала Чем, — а я попытаюсь их убедить. Красноречием я несомненно уступаю Хамфгоргу, но... может быть, нам удастся потушить пожар войны.
Гарди и Глори согласились попробовать. Мелькая соблазнительными ножками, Глори стала взбираться по южной стене, а Гарди взмыл в небо.
— Папа! — крикнула гоблинка со стены, — тебя зовут в крепость, на переговоры с посланницей гарпий. Иди!
— Дудки! — прозвучало издалека.
— Не придешь, я спрыгну со стены и убьюсь, — пригрозила Глори.
Угроза подействовала — папаша Горби согласился пожаловать в крепость.
У Гарди получилось быстрее.
— Ступай на переговоры, — велел он старухе предводительнице, — а то полечу к нашей королеве и расскажу, как ты спекулируешь яйцами. Я все знаю.
— Не спекулирую, а меняю, — каркнула гарпия. — На мясо! Для вас!
Но уговаривать больше не пришлось — старуха полетела в крепость.
— Первым делом, — начала Чем, когда договаривающиеся стороны, набычившись, встали друг перед другом, — прошу объяснить вашим бойцам, что мы здесь хорошо вооружены — стрелами и взглядом нашей уважаемой горгоны. Так что штурмовать крепость не имеет смысла...
Горби и старуха гарпия не стали спорить и оповестили своих, но вражда между ними от этого не уменьшилась. Смирить строптивцев — вот задача! Люди хотели мира и прекращения кровопролития, но гоблины и гарпии хотели войны, хотели лить кровь, и как можно дольше.
— Более тысячи лет гарпии и гоблины убивали друг друга, — продолжала Чем. — Скученность ваших предков в пещерах, взаимные обиды — все это повлекло ряд бесчестных деяний и с той, и с другой стороны и в конце концов стало причиной войны. Король Ругн положил конец этой войне. С тех пор в течение восьми столетий гоблины и гарпии жили относительно мирно. Провал и живущий в нем дракон препятствовали вражде. И вот случилось нечто невероятное — вспыхнула любовь между го...
— Убью петуха! — прорычал Горби. — Заклевал дочурку, невинную мою телочку!
— Пенек трухлявый! — каркнула гарпия. — Да твоя телка сама его совратила своими паршивыми ножками. Гоблинки все такие, с давних времен! Уж она поплатится!
— Ножки у нее, допустим, что надо, — пробормотал Гарди.
— Ну сейчас я их разукрашу желтеньким! — каркнула гарпия и поднялась в воздух. Но Чем вскинула лук, а горгона угрожающе повернула прикрытое — пока прикрытое — лицо. Гарпия опустилась, бормоча ругательства.
— Так вы, вы оба, насмерть стоите против брака между гоблинкой и гарпием? — спросила Чем.
— А как же! — рыкнул Горби. — Не дам позорить род гоблинов! Глори станет женой гоблина — и только гоблина!
— Никогда! — крикнула Глори.
— Род гарпий и так держится на честном слове! — каркнула старуха. — Не позволим гоблинкам воровать наших петушков! Гоблины, убирайтесь домой! Гоблины, не смейте убивать наших мужчин!
— Паршивые гарпии, держите своих петухов под замком! Пусть они не летают где попало и не нападают на наших невинных девушек! — не остался в долгу Горби. — Ведь мы, гоблинские мужчины, не гоняемся за вами, вонючими курицами!
— Мы летаем орлами! Нас вам не достать! — отфутболила старуха.
— Все понятно, все понятно, — вмешалась Чем. — Но глупо закрывать глаза на правду; эти абсолютно несхожие существа — Глори и Гарди — влюблены друг в друга. В сущности, здесь нет ничего странного. Смешанные браки и потомки от смешанных браков встречаются в Ксанфе на каждом шагу. Вспомним грифонов, водяных, химер, василисков, бандикут, не говоря уже о нас, кентаврах. А сами гарпии... сами гарпии, вспомните, потомки все тех же смешанных браков! Вспомните своих предков и смягчитесь!
— Но гоблины здесь ни при чем! — крикнул Горби. — В нас течет наполовину людская кровь!
— Да, этим вы схожи с эльфами, гномами и ограми, — согласилась Чем. — А за огра, Горби, ты свою дочь выдал бы?
Горби от неожиданности залопотал что-то невнятное, а гарпия сипло захохотала: — Да, выдай ее за огра, пенек! Внучата будут и умнее дедушки, и личиком покрасивше! Горби сжал кулаки.
— Так вот, — быстренько заговорила Чем, — смешанным бракам у нас в Ксанфе никто не должен препятствовать. Может, в Обыкновении принято, чтобы люди женились и выходили замуж только за людей, а прочие только за прочих, но мы не в Обыкновении, господа. В Ксанфе поощряется свобода браков...
— Ишь какая! — каркнула гарпия. — Сама-то небось никому, кроме кентавришки какого-нибудь, свою невинность не подаришь!
— Ай да старуха! — аж присел от удовольствия папаша Горби. — Ну, отвечай, деваха! Согласилась бы ты...
— Согласилась бы, — храбро ответила Чем. — С благородным, достойным, которого полюбила бы, почему бы и нет.
— Ты смотри! Кентавры обычно не врут, — озадаченно просипела гарпия.
— И кому же, примерно говоря, ты, того... — влез гоблин.
— Примерно того одному гиппогрифу, — передразнив гоблина, ответила Чем.
Возникла немая сцена. Айрин с любопытством, но и с тревогой ждала, что будет дальше. Кентавры — существа куда более откровенные, нежели люди, и все же с какой стати Чем посвящать этих глупых уродцев в свои сердечные тайны? Роман с Ксантом их совершенно не касается.
Гоблины, папаша и дочь, и гарпии, старухи и юноша, с великим любопытством смотрели на кентаврицу. Они, явно смущенные ответом, тоже ждали продолжения.
— Врешь ты, девушка, как... сивый мерин, — разродился наконец папаша Горби. — Да и нет у нас в Ксанфе никаких гриппофигов...
— Есть! — каркнула гарпия. — Один есть! Он принадлежит ведьминому сыну...
— И зовут его Ксант, — продолжила Чем. — Он возит Ксантье, сына ведьмы Ксантиппы.
— И в самом деле знает! — каркнула гарпия. У нее от удивления челюсть отвалилась.
— Так он чего, гриппофиг этот, дружок ее? — не сразу понял Горби.
— Шут их знает, — пожала плечами гарпия. Горби и старуха, не сговариваясь, посмотрели на Айрин.
— Врет твоя подружка, отвечай? — грозно спросил вождь.
— Правду говорит, — ответила Айрин. — Ксант и Чем гуляли вместе.
— Гулящая! — каркнула гарпия.
— Нас учить вздумала! — проскрежетал гоблин.
Горби и Хегги с удивлением посмотрели друг на друга: гоблин и гарпия впервые — ну и чудеса! — сошлись во мнении!
— А замечали ли вы, — ничуть не смутившись, продолжила Чем, — сколь скудным стало число гарпий и гоблинов? Скудным по сравнению с потомками презираемых вами смешанных браков. Не кажется ли вам, что именно ваши законы, запрещающие вашим детям жениться и выходить замуж за чужаков, роют яму вам самим? Вспомните, что происходило одно время с людьми.
Когда границы Ксанфа были закрыты, люди попросту начали вырождаться. Потом границы открылись, обыкновены хлынули в Ксанф, неся с собой свежие силы и обновление. Ксанфяне поначалу боялись обыкновенов, лишенных магических способностей, грубых, необразованных, но потом... потом браки стали множиться. Благодаря этому люди в Ксанфе теперь процветают, а гоблины и гарпии становятся все слабее. А ведь когда-то было наоборот. Если так будет продолжаться, гарпии и гоблины попросту исчезнут с лица ксанфской земли. А если учесть, как жестоко вы убиваете друг друга... Вы поступите разумно и окажете неоценимую услугу своим племенам, если помиритесь и позволите своим соплеменникам жениться и выходить замуж за кого угодно...
— Кошмар! — каркнула Хегги.
— Умора! — подхватил Горби. Гоблин и гарпия снова переглянулись — ты смотри, еще раз согласились!
— Тогда позвольте мне, так сказать, наглядный пример, — спокойно продолжала кентаврица. — Вам известно, что ни гоблины, ни гарпии не владеют магическими способностями. Это, кстати, еще одна причина вашего бедственного положения, потому что плохо в волшебной стране без магического таланта.
Слушатели кивнули.
— Ну так посмотрите, на что способны гоблины и гарпии, когда они вместе. Посмотрите на Глори и Гарди!.. Вы глазам своим не поверите!
— Подглядывать мы не приученные, — поджала губки старуха. — Мы существа воспитанные, правда, Горби? До всяких безобразиев не охочие!
— Правда, старуха! — согласился гоблин. — Новомодных взглядов не придерживаемся, живем по старинке!
Горби и Хегги решили, похоже, защитить старинку, то есть спуститься вниз и попросту поколотить ослушников. Предводительница уже расправила крылья, а вождь полез со стены, на которой сидел. Тут горгона сделала угрожающее движение. Блюстители порядка тут же решили, что порядок подождет, то есть вернулись на прежние места.
А там внизу Гарди и Глори сплелись в объятиях — и исчезли!
Гарпия от удивления чуть не кувырнулась со стены.
— Так вот как они тогда исчезли! — догадался вождь гоблинов. — А я думал, они порошок какой-нибудь исчезательный припасли...
— У ваших молодых, когда они объединяются, появляются магические способности, — пояснила кентаврица. — Вместе они становятся такими же сильными, как люди или кентавры. Но только вместе.
— За такую силищу все бы отдала! — каркнула гарпия.
— И с гоблинами помирилась бы? — тут же спросила кентаврица.
— Ни за что!
— Так, может быть, ты разрешишь другим гарпиям поступать, как им заблагорассудится?
— Ну... может быть... — насупилась гарпия.
— Ну а ты? — обратилась кентаврица к гоблину. — Твоя старшая дочь вышла замуж за вождя гоблинов и получила волшебную палочку, с помощью которой она может поднимать предметы в воздух. Твоя младшая дочь, выйдя замуж за гарпия, станет волшебницей запросто, без всяких волшебных палочек. Неужели ты отнимешь у дочери это счастье?
— Ладно уж... — нахмурился папаша Горби.
— Подумайте и о внуках! — провозгласила Чем. — Не исключено, что они соединят в себе лучшие качества предков. Вообразите, родятся крылатые гоблины! Они будут летать, как гарпии, не утруждая ног! Не исключено, что они будут владеть и волшебными талантами, как люди! И кто знает, возможно, ваши потомки, потомки гарпий и гоблинов, вернут прежнюю славу и силу ваших родов, совершат нечто, что будет под силу только им. Не исключено, что в один прекрасный день они опять станут править Ксанфом! Подумайте, чему вы препятствуете сейчас, и перестаньте препятствовать!
— Заманчиво расписала, — промычал гоблин — упрямый и грубый, но все-таки отец, а значит, желающий счастья своей дочери.
— Ничто не мешает сделать эту красивую сказку былью! — воскликнула Чем. — Помиритесь и благословите союз этих юных существ! Тем самым вы сделаете первый шаг к расцвету ваших племен!
— О, Горби, позор на твою седую голову, — проворчал себе под нос старина гоблин.
— Папа согласен! — захлопала в ладоши Глори. — Папа согласен! Раз так говорит, значит, согласен!
— Ну а ты? — обратилась кентаврица к гарпии.
— Кто я такая, чтобы распоряжаться петухами, — проворчала гарпия. — Мне по чину не положено...
— Эту старую даму у нас все уважают, даже королева, — вмешался Гарди. — Она имеет право распоряжаться. Она согласна.
— Вот и прекрасно, — сказала Чем. Айрин почувствовала, что Чем торопится. Ну да, нужно как можно скорее, пока давние враги не передумали, заключить этот чертов мир. — Давайте же объявим, что война между гоблинами и гарпиями наконец закончилась, и вернемся к своим делам.
— Погоди-погоди, хвостатая, — поднял руку Горби. — Войну закончить — это тебе не абы что. Не телегу остановить. Тут свои законы. Их надо соблюсти.
— Да, конечно, я понимаю, — закивала кентаврица, всячески стараясь казаться паинькой, — надо, чтобы собрались все вожди, переговорили. Но начать можно уже сейчас...
— Да ты понимаешь, что это такое — окончить войну? Это... Это... Ух — вот что это!
— Ох — вот что это! — подхватила гарпия.
— Пей, гуляй — вот что это такое! — проревел гоблин.
— Из всех пушек стреляй — вот что это такое! — подхватила гарпия.
— Только чтобы мимо гоблинов, — быстро предупредил Горби. — Война окончена! — крикнул он со стены своим бойцам. — Вали в крепость на гулянку!
Гарпия в столь же изысканных выражениях пригласила в крепость своих подружек.
Гоблины посыпались с южной стены, гарпии примчались с севера. Народ явился в предвкушении буйств и развлечений.
— Надеюсь, все пройдет как надо, — с некоторым сомнением заметила Айрин.
— Не беспокойся. Земля встанет дыбом от веселья, — заверила Глори.
— Этого-то я и опасаюсь, — тихо произнесла Айрин. И все равно лучше веселиться, чем воевать.
— Ну, человеческая женщина, давай выращивай каких-нибудь растений праздничных, да погуще! — скомандовал Горби.
— И чтобы с музыкой! — добавила гарпия. — Эх, притащить бы сюда органные меха!
Айрин порылась в сумке, выбрала семена и вот что вырастила: лютики-цветочки, колокольчики-бубенчики, лирохвост и тягучую волынку.
Оркестрик заиграл на пробу. Получилось простенько, но со вкусом.
— Ой, туфельки нужны для танцев! — воскликнула Глори. — Расческа нужна!
Айрин тут же вырастила несколько пар балеток и целый огород чесалок.
— Освежающего! — каркнула гарпия и тут же получила сколько душа пожелает опохмелок.
— И освежающего воздух, — тихо попросила горгона.
Да, поморщилась Айрин, пора вырастить и это, а то уже не продохнуть от вони. И она вырастила несколько благовонных кустов, способных бороться с вонью.
— А на чем же мы увековечим наш мир? — спросил Гарди. — Где мы поставим подписи?
И мгновенно выросло пантовое дерево со всем необходимым для заключения мира.
— И еще какой-нибудь бальной чепухи вырасти, а? — попросил голем, вдохновленный происходящим.
И сразу же настоящий дождь растений осыпал собравшихся. Тут и ах-простите-я-не-танцую, и маски, и серебристое и цветное конфетти и как-вы-милы, и жемчуга, и бриллианты, и прочее, и прочее.
Пространство между мрачными крепостными стенами буквально расцвело, ошеломляющие ароматы носились в воздухе, заглушая вонь немытых гостей.
— Гуляние по случаю мира объявляю открытым! — хлопнул в ладоши Горби.
Гарди и Глори вышли на середину поляны, где ничего, кроме травы, к счастью, не успело вырасти. Оркестрик заиграл, и они начали танцевать.
Гарди закружился в воздухе, сияя перьями, а Глори закружилась внизу, мелькая прелестными ножками. Ножки у нее, конечно, куда лучше моих, с завистью думала Айрин.
Гарди то спускался — тогда крылья и руки переплетались и влюбленные кружились вместе, — то вновь поднимался в воздух.
Зрители, гоблины и гарпии, толпились у стен. Молодые вдруг бросили танцевать и направились к своим. Глори подбежала к отцу, схватила за руку и потащила, хоть тот и ворчал и упирался, на середину поляны. Старик был безобразен, его дочь прелестна, то есть ни капли на него не похожа, и все равно что-то подсказывало: это отец и дочь. Танец начался. Папаша Горби танцевал, то есть подпрыгивал и топал ножищами тяжело и неуклюже, но в общем получалось слаженно и даже красиво.
Гарди подлетел к старухе предводительнице.
— Вперед, развалина, пошли танцевать! — приказал он.
Старуха нахохлилась, сердито выставила когти, но юноша не отступил и погнал ее на середину поляны. Старая гарпия прохрипела ужасное ругательство, но покорилась воле соплеменника. Она, как-никак существо женского пола, просто не могла сопротивляться.
Теперь уже две пары, одна в воздухе, другая на земле, кружились посреди поляны.
И тут Айрин осенила шаловливая мысль. Она порылась в сумке, нашла какое-то семечко и бросила его в сторону северной стены, на которой сидели гарпии. Потом достала еще одно и бросила в сторону южной, туда, где чернели гоблины. Это были семена дружилок сердечных. Аромат расцветших дружилок размягчил сердца и привел к тому, что начался общий танец. То есть сначала гарпии танцевали только с гарпиями, а гоблины только с гоблинами, но потом образовались смешанные пары — каждый крылатый нашел своего двуногого, а каждый двуногий своего крылатого.
Сначала образовалось четыре пары, но, когда папаша Горби, Глори, Гарди и предводительница гарпий вовлекли в танец новых участников, пар стало восемь. Вскоре танцевали уже все гоблины и все гарпии. Веселье бурлило через край.
Какой-то шустрый гоблин подскочил к горгоне и пригласил ее на танец.
— Но я же ничего не вижу, — застеснялась горгона, притрагиваясь к своему капюшону.
— Пустяки! — возразил кавалер, галантно обнимая партнершу, он едва доставал ей до талии. — Я и так от вас ну просто каменею!
И голем не остался без пары. Какая-то гарпия подлетела к нему, ухватила за ворот и без лишних слов подняла в воздух. Айрин заметила — у гарпии чистые перья. Дружилка удружила, поняла Айрин, растворила грязь. Да и все остальные гарпии словно только что умылись.
Гарди подлетел к кентаврице:
— Ты помесь, и я помесь! Станцуем? Я хочу отблагодарить тебя за помощь.
А потом наступил миг, когда сам Горби пригласил саму королеву Айрин. Вид у низкорослого вождя был по-прежнему чрезвычайно хмурый, даже злобный, но поскольку дружилка помогла и ему избавиться от ужасного запаха, Айрин не отказала. Раз праздник, надо быть любезной, решила она.
Королева Айрин топотала ногами в окружении толпы танцующих, как настоящая гоблинка. Горби оказался прекрасным партнером. Айрин на секунду даже забыла, что она не в замке, а в глухой чаще.
— А ножки у тебя не хуже, чем у моей дочки, — заметил Горби.
Королева невольно покраснела.
— Хочу тебе кое в чем признаться, — прямо посреди беззаботного танца вдруг брякнул папаша Горби. — Я тут только что танцевал с одной курицей. Так клянусь мамой, когда я вот так подпрыгивал, веришь не веришь, повисал в воздухе.
— Ничего себе! — воскликнула Айрин. — Врешь небось.
— Чтоб мне под путаной уснуть, если вру. Рядом с гарпией во мне какая-то сила появилась... волшебная.
— А может, ты просто слишком высоко подпрыгивал?
— Подпрыгивал-то я, конечно, подпрыгивал, но не просто подпрыгивал, а взлетал. Правда ненадолго, которые рядом были, и не замечали. Годов мне немало, научиться летать как следует уже не сумею. Но хвостатая правду говорила — в нас, гоблинах, сидит-таки эта самая половинка таланта. А вторая в них, в гарпиях, прячется.
И половинки эти, как видно, бывают разные, мысленно продолжила Айрин. Если гарпий с талантом к полетам встретит гоблинку, одаренную способностью становиться невидимой, что будет?.. Скорее всего, ничего. А Гарди и Глори просто повезло, что они так удачно нашли друг дружку.
— Потрясающе! — уже вслух воскликнула Айрин. — Перед вашими племенами открываются невиданные доселе горизонты, а в истории магии Ксанфа — новая страница. Теперь ясно, что гоблины и гарпии должны дружить, ибо только в дружбе и любви соединяются половинки ваших талантов...
— Посмотрим-посмотрим, — проворчал Горби. — Гарпии мне и сейчас не по душе, но очень даже по душе волшебная сила и власть. Вы, люди, властвуете так долго и успешно только потому, что в вас живет волшебная сила. Теперь гоблины и гарпии смогут кое в чем с вами поспорить.
— И поспорим, — весело отозвалась Айрин. Теперь, думала она, между гарпиями и гоблинами, самыми драчливыми обитателями Ксанфа, все пойдет по-другому. Глупо убивать того, кто может подарить тебе волшебную силу. Если гарпии и гоблины перестанут воевать, Ксанф станет спокойнейшим местом в мире. И не исключено, что позднее эти дикари образумятся настолько, что присоединятся к людям и кентаврам и внесут свой вклад в сокровищницу ксанфской цивилизации.
Танец продолжался. Айрин танцевала с наслаждением. На душе у нее стало легко, впервые за долгие дни пути тревожные предчувствия, плоды страшного видения близ замка повелителя зомби, сменились светлыми мечтами о будущем.
Над крепостью показалась черная туча. Новые гарпии, привлеченные шумом, прилетели узнать, что происходит. Предводительница поднялась к ним, неся радостную весть. Омытая в ароматах сердечных дружилок, она сияла теперь белизной и благообразием.
— День на исходе, — тихо произнесла Айрин. — Пора отправляться в путь.
Попрощавшись, путешественники перелезли через стену.
Предводительница гарпий подарила Чем особый свисток, сделанный из пера.
— Понадобится наша помощь — свистни, — сказала старая гарпия.
Чем радостно приняла подарок.
Из крепости доносились хохот, музыка, топот ног, шелест крыльев, а путешественники уходили все дальше и дальше.

Глава 14
Сражение паровика с огнеметом

Со встречи с Глори ребятишки шли к дому Хамфгорга на северо-восток, но потом двинулись на восток. И теперь мудрый Хамфгорг рассудил так: чтобы вернуться на прежнюю тропу, надо повернуть на север.
Шли они медленно, то и дело останавливались, чтобы перекусить, но был полдень, и маленькая Айви, привыкшая к дневному сну, еле брела. Ей казалось, что сейчас кто-нибудь обязательно предложит лечь и немного поспать. Преодолели невысокий холмик, спустились на поляну. И вдруг раздалось яростное шипение. Детишки в страхе остановились.
Со свистом рассекая воздух хвостом, на них наступал ярко раскрашенный, крылатый, огнедышащий драконник. Сами того не ведая, маленькие путники залезли на его территорию, и драконник решил с ними расправиться. Драконник облизывался. Он был голоден.
— Давайте возьмем и убежим, — предложила Айви, но не очень уверенно.
Драконник был хоть и маленький, но все же гораздо крупнее Стэнли. К тому же летающие драконы кого угодно обгонят. Детишки поняли, что им не убежать.
Неподалеку довольно густо росли какие-то кусты.
— Может, туда? — показал на кусты Хамфгорг.
Но дракончик был, к несчастью, еще и тонок, как змея. Если прижмет крылья, без труда проберется сквозь любые заросли.
— Ой, он же сейчас нас съест! — чуть не плача, закричала Айви. Она потянулась к косточке, но вспомнила, что днем циклоп Бронтес из пещеры носа не кажет.
Стэнли, маленький и жалкий по сравнению с противником, храбро выступил вперед.
— Ой, Стэнли! — захлопала в ладоши Айви. — Ты же тут! Ты с нами! А я и забыла! Ты обязательно победишь чудовище!
Айви поверила в Стэнли, и ее вера влила в него невиданные силы. Один маленький драконник в поле не воин, но один маленький драконник и одна маленькая, но всемогущая волшебница — совсем другое дело.
И все же, когда Стэнли встал между Айви и противником, он еще боялся — зеленое тело дрожало, уши были плотно прижаты к голове.
— Какой ты смелый! — подбодрила Айви, и дрожь прекратилась. И уши распрямились, и поза стала куда более уверенной.
— А чешуя какая! — воскликнула девочка. — Толстая-претолстая, твердая-претвердая! И чешуя сразу такой и сделалась.
— И дымишь ты горячо-прегорячо! Стэнли попробовал дунуть. Парок получился что надо, как из закипевшего чайника.
— А зубы ну как пилы! Зубы стали как пилы.
— И ловкий какой, быстрый!
Стэнли сразу стал и ловким, и быстрым и с такой яростью кинулся на большого дракона, что тот просто опешил. Стэнли воспользовался этим и пребольно укусил противника за кончик хвоста. Большой сразу очнулся и взревел громовым ревом. Он послал огненный шар, который опалил кончик хвоста Стэнли. Стэнли отскочил в сторону — с огнем шутки плохи.
Потом и большой, и маленький драконы стали ходить вокруг холма, выбирая, с какой стороны лучше напасть друг на друга. Вообще-то особой мудрости тут нет, прокусил шею — и будь здоров, но дело в том, что шея-то у драконов в броне, к тому же заслон из огня и дыма мешает. Сначала надо победить огонь, а уж потом кусай себе на здоровье. Запас огня в драконьем нутре, кстати, небезграничен. Драконы-огнеметы имеют боезапас огня в среднем выстрелов на двенадцать или чуть больше, драконы-паровики тоже довольно быстро расходуют накопленную воду, и тогда их можно взять голыми руками. Поэтому паровики и огнеметы, если уж вступают в бой друг с другом, используют одну уловку — противник должен стрелять как можно чаще и при этом попадать в цель как можно реже.
Хамфгорг и Айви скрылись в зарослях. Оттуда, решили они, лучше всего наблюдать за боем. Ни о каком бегстве они и не помышляли. Как можно думать об этом, когда Стэнли рискует жизнью ради их спасения!
Дракон выпустил облако раскаленного пара.
Стэнли подпрыгнул, и смертоносное облако прошло под ним, не причинив вреда. Пока большой дракон готовился ко второму выстрелу, Стэнли приземлился и дунул со своей стороны. Пар задел сложенное крыло и наверняка оказался горячее, чем предполагал большой дракон, потому что он подпрыгнул и замахал крылом, как, бывает, люди, обжегшись, размахивают рукой.
Стэнли попытался зайти со стороны хвоста, но большой дракон оказался настороже: он повернулся, готовясь испепелить дерзкого противника.
— Берегись! — крикнула из зарослей Айви.
Стэнли оглянулся, но поздно — сгусток пламени уже летел на него. Стэнли мог только выпустить облако пара. Айви зажмурилась от страха. Она всячески поддерживала Стэнли, но не могла забыть, что огонь горячее пара.
Огненный шар столкнулся с облаком пара почти перед самым носом маленького дракона.
И... ПАР ПОБЕДИЛ ОГОНЬ!
Большой дракон, разочаровавшись, видно, в огневой дуэли, сам бросился на Стэнли. Ухватить мальца за ноги — вот что он задумал! Клацнули страшные зубищи. Айви снова зажмурилась. Эти зубы могли искалечить Стэнли, перекусить его пополам!
Но чешуя есть чешуя. Дракон едва не обломал об нее зубы. А Стэнли развернулся и точным ударом послал противника в нокаут.
Борьба шла на равных. Большой дракон недоумевал: такой, казалось бы, клоп, а победить его невозможно. Но Стэнли был все же провальным драконом, редчайшим, сильнейшим, свирепейшим ксанфским животным, к тому же сила величайшей волшебницы Айви поддерживала его.
Большой дракон решил использовать новую тактику — расправил крылья и поднялся в воздух, где Стэнли не мог его достать. Будь большой дракон хоть мало-мальски умен, он понял бы, что всегда важно соблюдать чувство меры, а в жестоком бою особенно, и попросту убрался подобру-поздорову; но он, как и все драконы его породы, как все огнеметы, был страшно глуп и упрям — мозги у этих огнеметов плавятся в их собственном огне — и поэтому и не подумал отступать. Он решил подняться в воздух и атаковать сверху. Огненный шар полетел с высоты. Большой метил противнику в голову.
Пытаясь избежать удара, Стэнли сделал резкий рывок вперед. Он ведь не мог изогнуть шею так, чтобы поразить воздушную цель. К войне в воздухе он вообще был не приспособлен. Но шар упал быстрее, чем Стэнли убрался. Пламя обожгло третью пару ног. Айви зажмурилась в третий раз. Потом открыла глаза, посмотрела на дракончика, заметила дымок над чешуей и поняла, как больно сейчас ее другу, — ведь там, под толстой чешуей, совершенно голое тело! Стэнли брел, хромая, хвост волочился по земле.
Большой дракон взревел, ободренный победой, и приготовился ко второму броску.
— Стэнли ранен! — крикнула Айви. — Надо ему помочь!
— Но мы всего-навсего дети, — резонно возразил Хамфгорг. — Нам ли бороться с драконами?
— Да, нам, — нисколько не смутилась Айви. — Большой дракон убьет нашего Стэнли, если мы не поможем. Ты же такой умный, Хамфгорг, ну придумай что-нибудь, ну пожалуйста.
Ничего не поделаешь с этими женщинами, вздохнул Хамфгорг и начал думать. А начав думать, вновь обнаружил, что думается ему легко и свободно, как настоящему умному человеку.

Предыдущая страница 13 Следующая страница


Дракон на пьедестале 14

— Придумал! — воскликнул он. — Кашель! — Вишня сорта кашель!
Сказано — сделано; горсть вишен оказалась в его руке. Вишни полетели в дракона. Те, что ударились о твердую чешую, не нанесли, понятное дело, большого вреда. Но одна влетела в открытую для новой огненной атаки пасть... И вдруг дракон ЗАКАШЛЯЛСЯ! Кашель душил его, он просто весь дергался в воздухе от ужасного приступа. Дым летел из ушей, из ноздрей, дракон терял власть над собственным телом.
Но вскоре приступ миновал — сила вишен быстро исчерпалась. За это время Стэнли успел, однако, прийти в себя и подготовиться к новому бою. Он нашел какой-то камень и оперся о него так, что передняя часть туловища поднялась почти вертикально. Теперь Стэнли мог целиться и в воздушного противника. Большой дракон на секунду скрылся из виду. Он проделал вот какую операцию: подлетел к земле, нашел камень, небольшой такой камешек, чтобы можно было унести, схватил его и полетел на позицию. Потом завис над Стэнли и уронил камень. Короче говоря, большой дракон предпринял бомбовую атаку, и Стэнли вынужден был убраться со своего места.
— Стэнли опять надо помочь! — крикнула Айви. — Он ведь тоже ребенок, как и мы. Придумай другие фрукты для помощи.
Хамфгорга не пришлось долго уговаривать. Он быстро сотворил пригоршню каких-то странных фруктов и швырнул ими в дракона. Тот получил удар в хвост именно в ту минуту, когда собирался уронить еще один камень. Дракон громко крякнул, но скорее от возмущения, чем от боли.
— А это что за фрукты были? — спросила Айви.
— Дракулы.
— Дракул драконы не боятся, — решила Айви. — Нужно что-нибудь ну самое сильное.
Тогда Хамфгорг вызвал из небытия акулину обыкновенную — растение хищное, зубастое.
Акулина сразу повисла у дракона на крыле, но тот возмущенно стряхнул ее.
— Акулина не сильная. Давай сильнее, — велела Айви.
— Ну тогда попробуем трехдюймовочек, — вздохнул мальчик.
Три крохотные ягодки появились на его ладони.
— Ой, какие малепусенькие! Дракон их и не заметит! — огорченно воскликнула Айви.
— Одно дело Дюймовочка, а это уже трехдюймовочка, — пояснил Хамфгорг. — Сейчас увидишь.
Первая ягодка приземлилась рядом с тем местом, над которым парил дракон, и... грохнуло так, что тот подпрыгнул. От грохота второй ягодки он подскочил еще выше, а после третьего взрыва решил отступить. Поскольку грохот оглушил его и вывел из равновесия, он отлетел недалеко и кое-как приземлился около холма. Стэнли, разгоряченный битвой, ринулся за ним.
— Оставь его, Стэнли! — крикнула вслед Айви. — Лучше бежим отсюда!
Но дракончик, жаждавший взять реванш, ничего не слышал. Дракон есть дракон.
Айви и Хамфгорг отправились следом. Они взобрались на холм и увидели внизу озерцо, усеянное островками. Над озерцом висел легкий туман. Все было очень красиво, но Айви сейчас не думала о красоте. Она хотела как можно скорее остановить Стэнли, избавить его от опасностей, которые наверняка таятся в этом красивеньком озерце.
Покачиваясь и жадно вдыхая влажный воздух, большой дракон летел над озером. Он постепенно приходил в себя после взрыва трехдюймовочки. Заметив внизу островок, дракон снизился и с грохотом приземлился.
Стэнли подбежал к берегу, припал к воде и начал жадно пить. Теперь горючего у него будет под завязку!
Айви нагнала его.
— Бежим! — крикнула она. — Бежим, пока большой дракон не поправился!
Но Стэнли замотал головой. Он, хромой, израненный, обожженный, хотел одного — победить!
— Скажи ему, Хамфгорг, — приказала Айви. — Заставь.
— Мне кажется, Стэнли в чем-то прав, — сказал Хамфгорг.
— В чем это он прав? — подбоченилась Айви. Ее обеспокоило, что Хамфгорг, похоже, принял сторону Стэнли.
— Я понимаю, почему он не хочет просто уйти, — спокойно продолжил мальчик. — Стэнли понимает, что большой дракон вскоре придет в себя, ринется за нами и снова нападет с воздуха. Опасность грозит нам до тех пор, пока он властвует в воздухе. Надо помешать ему взлететь. И сделать это лучше сейчас, пока он еще не оправился.
Стэнли кивнул. Уж кто-кто, а провальный дракон изучил повадки своих сородичей назубок.
— Но дракон ведь теперь на острове, — напомнила Айви. — Как же до него добраться?
Вместо ответа Стэнли просто вошел в воду и поплыл. Огнеметы плавать не мастера, зато паровики, они же пароходы, в воде как дома. Стэнли плыл, глубоко погрузившись в воду, торчали только верхняя часть спины, глаза и кончик носа.
И вдруг по поверхности озера пошла рябь.
— Стэнли! — крикнула Айви. — Осторожно! Аллергатор плывет, аллергатор!
Аллергатор наверняка принял дракончика за одного из своих и теперь спешил навстречу. Айви видела аллергатора на картинке в волшебной книге. Он такой зеленый, зубастый и живет в воде. Похож на дракона, но не дракон, а этот... ну как его... в общем, этот самый...
Стэнли поднял голову над водой и огляделся. Он заметил аллергатора и обеспокоено пыхнул паром. От аллергаторов лучше держаться подальше. Эти твари обладают неприятным магическим талантом — вызывать у противника зуд, чесотку, насморк и все такое прочее.
— Плыви назад! — крикнул с берега Хамфгорг.
Стэнли поплыл, но заметил, что к берегу, видно на водопой, идет заслон. У заслона громадное туловище, громадные, похожие на стволы ноги и длиннейший хобот. Нет, сквозь этот заслон мне не пройти, рассудил дракончик и кинулся назад. Но путь ему преградила толстенная бергамотица — помесь гигантской груши с гигантским же млекопитающим. Толстуха весело плескалась на мелководье, но дракончику было не до веселья — он оказался в ловушке между заслоном и бергамотицей. А тут еще все ближе подгребал аллергатор.
— Бедненький Стэнли! — заплакала Айви. — Хамфгорг, выручай!
— Не знаю, что и придумать, — прошептал Хамфгорг, морща лоб.
А тут ко всему прочему еще и большой дракон очухался. Он взлетел, готовясь обрушить огонь на голову несчастного Стэнли. Стэнли мог, конечно, нырнуть, но под водой долго не просидишь...
— Думай! — крикнула Айви. — За тебя никто не придумает! Что-нибудь волшебное придумай!
Окрыленный ее уверенностью, Хамфгорг собрался и придумал... кисть каких-то ягод.
— Ягоды? — разочарованно спросила Айви.
— Не просто ягоды, а кипятильные ягоды, — с гордостью уточнил Хамфгорг. — Раньше они у меня не получались, а теперь вот удались. Но кипятильные ягоды очень опасны. Не думаешь ли ты...
А тем временем на озере происходило нечто ужасное: Стэнли попал в окружение. Аллергатор и бергамотица наступали слева и справа, заслон возвышался на берегу, а в небе парил большой дракон.
— Бросай кипятилки! Бросай! — крикнула Айви.
Дракон запустил в Стэнли огненной стрелой.
Хамфгорг размахнулся и бросил ягоды в озеро.
Но стрела не прошла сквозь туман, а ударила в него, и туман ЗАГОРЕЛСЯ!
Занялось одно облачко, следом еще... и еще... третье... пятое... десятое. И вот уже огненное покрывало повисло над озером. Оказавшись среди языков пламени, большой дракон сразу забыл о маленьком противнике. Теперь он мечтал только о том, как бы уйти подобру-поздорову.
Внизу тоже началась паника. Бергамотица быстро опустилась на дно, аллергатор уплыл, а заслон тревожно затрубил, тяжко затопал прочь.
Но огненный туман был только началом. Кипятильные ягоды чпокнулись о воду, — и вода взволновалась, забурлила, поднялись волны. Гребни волн коснулись языков пламени — и заклубился ПАР!
— Ничего себе ягодки, сильные, — одобрительно заметила Айви. — Ой, Стэнли плохо! — крикнула она, указывая пальцем. — Огонь, волны...
— Я же предупреждал, что это опасно, — пожал плечами Хамфгорг. — Прямо не знаю, что и делать.
— Сделай и узнаешь, — подсказала Айви.
— Так... — снова задумался Хамфгорг. — О, придумал! Брызгалка утюжная! Только надо предупредить Стэнли, он должен на минуту погрузиться в воду.
— Стэнли, нырни под воду, на немножко! — крикнула Айви.
Дракон послушался. И сразу по озеру забегали утюги, разглаживая поверхность, и брызги полетели вверх, гася огонь. Вскоре стихия более-менее успокоилась, и Стэнли смог выбраться на берег. Компания быстро удалилась от все еще побулькивающего озера. Нашли тень и прилегли отдохнуть.
Вокруг было тихо, но в воздухе висела какая-то тревога, похожая на затишье перед бурей.
3-3-3-3-З-Ы-Ы! — раздался звук.
Айви вскочила. Что-то пролетело мимо, но она не успела разглядеть.
Айви поднялась на ноги. Может, это всего лишь муха, но Айви решила убедиться. Проверить, убедиться, а потом уж успокоиться.
3-3-3-3-З-Ы-Ы! — прозвучало снова. Где-то около во-о-он того дерева. Она поспешила туда и заметила, что в стволе зияет небольшая дырка. Сквозь дырку пробивается свет. Значит, ровно проделана. Айви заглянула за дерево и обнаружила, что недалеко от ствола и воздухе висит нечто. Нечто похожее на небольшого винтообразного червяка. Червяков в своей жизни Айви уже повидала немало, и на земле, и на разных гнилых яблоках-грушах. Винтообразный явно на чем-то висел. Айви протянула руку, чтобы обнаружить тончайшую, так она думала, нить, но напрасно. НЕ БЫЛО НИКАКОЙ НИТИ. Червяк просто ВИСЕЛ В ВОЗДУХЕ. Айви потыкала в него пальцем, но червяк не сдвинулся с места. Ну и чудеса! Айви придвинулась, надо же рассмотреть получше. И вдруг червяк исчез. Ну прямо у нее из-под носа! И снова раздалось противное «3'3-3-3-З-Ы-Ы». Айви осмотрелась и обнаружила — никуда червяк не исчез. Он просто очень быстро переместился и снова повис, только чуть дальше.
Айви пошла и растолкала Хамфгорга.
— Ты умный, — огорошила она сонного. — Пойди и скажи, что я нашла.
Хамфгорг порядком устал и не очень обрадовался предстоящей работе ума, но все же покорно побрел за Айви.
А червяк опять переместился.
Хамфгорг с ужасом уставился на существо.
— А папа говорил, они вымерли все! — воскликнул он.
— Это червяк, да? — спросила Айви.
— Нет, это не червяк! — провозгласил Хамфгорг. — Это, да будет тебе известно, не кто иной, как ежик! Их тут, должно быть, целый рой.
— Вжик? — в недоумении переспросила Айви.
— Да. Самая страшная угроза Ксанфу, — объяснил Хамфгорг. — Ежики разрушают все. Этот, смотри, уже вжикнул, то есть продырявил насквозь ствол дуба. Никогда не становись перед вжиком, а то и тебя продырявит. Надо что-то делать.
— Стэнли ка-а-к дунет на них паром, так они все и разбегутся, — беззаботно предположила Айви.
Стэнли уже проснулся и тоже подошел к ним. Он заметил вжика.
— Окати его паром! — крикнул Хамфгорг. — Уничтожь!
Стэнли не заставил себя долго просить. Через секунду сваренный вкрутую вжик шлепнулся на землю.
— Папа говорил, — начал объяснять Хамфгорг, — что последний рой вжиков пролетел по Ксанфу тридцать лет назад. Папа думал, что вжики давно вымерли. Я ему расскажу... Ах да, он же теперь совсем маленький. Маленький и глупый.
— А что вжики делают? — спросила Айви, не совсем понимая, к чему клонит Хамфгорг. Ведь тридцать лет назад ее не было на свете.
— В том-то и фокус, что ничего не делают, — сказал Хамфгорг. — Просто собираются в рои и летят. Летят, куда им надо. Потом снова собираются и снова летят. А за собой оставляют лишь дыры.
— Лишь дыры... — испуганно повторила Айви. Нет, она не хотела, чтобы от ее друзей остались лишь дыры. — Но раз червяк умер, он уже никого не продырявит, правда?
— Сомневаюсь, — возразил Хамфгорг. — Вжиков много. Они любят собираться... — Тут он замолчал и прислушался.
3-3-3-3-Ы-Ы! — донеслось издалека.
Какой-то новый вжик летел к дереву.
Вжики собираются в рой. Значит, Ксанфу грозит беда.

Глава 15
Подружка дракона

— Твой муж имеет привычку ругаться? — спросила Чем у Айрин, когда отряд направлялся к пещере циклопа.
— Плохими словами? — уточнила Айрин. — Нет. Никогда. А почему ты спрашиваешь?
— Да так, вспомнила разговор с музами. Клио покровительствует истории и пишет официальные исторические сочинения, охватывающие все, что происходит в Ксанфе. Работы у нее масса, ведь история не стоит на месте, поэтому очень трудно за всем уследить. У Клио есть помощницы. Когда пришло время готовить том о путешествии Дора в прошлое, в те времена, когда правил король Ругн, Клио поручила эту работу одной из муз. Когда книга была завершена, Клио просмотрела ее и обнаружила ряд ошибок. Она прекрасно знает историю, лучше всех в Ксанфе, и способна заметить даже мельчайшие неточности. Но том был уже готов, и исправлять что-либо поздно. Написанное на Парнасе остается неизменным навеки...
Айрин, конечно, знала, что ее супруг когда-то побывал в прошлом, но не подозревала, что это путешествие увековечено в какой-то книге.
— И там написано, что Дор ругался? — догадалась она.
— Нет, не совсем так. В этой книге, на странице... на странице, кажется, шестнадцатой, в десятой строчке сверху — Клио чрезвычайно трепетно относится к таким подробностям, — так вот, там увековечен разговор Дора с его мечом. Как ты знаешь, Дор путешествовал по прошлому, то есть по гобелену, в облике какого-то обыкновена.
— Про гобелен я знаю, — сказала Айрин, — а книгу очень хотела бы прочитать.
— У нас в замке есть экземпляр, — отозвалась горгона. Она сбросила ненавистный мешок и шла в обычной вуали. — Хамфри хранит все тома. Я в свое время читала. Занимательнейшее, скажу я тебе, чтение! Могучие мужчины, приключения, любовь. Обожаю такие книги!
— Начинаю понимать, почему мой муж не особенно углублялся в подробности, — пробормотала Айрин. — Вот найдем Айви, загляну, горгона, к тебе в замок, возьму книжку и прочту, ничего не пропущу.
— Берегись, Дор! — пропищал Гранди.
— Я прочла все тома, — продолжала горгона. — Есть том о вашем путешествии в Обыкновению, об ограх, о лошади Ромашке. Уже предвкушаю, как опишут наши нынешние приключения! Мало того, Хамфри рассказывал о какой-то будущей книге, в которой речь пойдет, кажется, о призраке Джордане, о новом путешествии по гобелену, о чем-то еще в таком духе...
— О, Джордана я знаю! — воскликнул Гранди. — Это он помог Ромашке победить Конюха. Дело было во время последнего нашествия обыкновенов...
— Вернемся к ругательствам моего мужа, — напомнила Айрин.
— Так вот, — сказала Чем, — на указанной музой Клио странице и в указанных ею же строчках описывается следующее событие: меч, принадлежащий Дору, называет его, своего хозяина, сумасшедшим, а Дор отвечает мечу: «С какой стати ты споришь. Ты теперь у меня в руках и обязан меня слушаться». Ну, в общем, что-то в этом роде...
— Но где же здесь ругательство? — удивилась Айрин. — С этими неодушевленными нужна строгость и еще раз строгость, а то они сядут на голову. Дор попросту указал мечу, кто из них главный.
— Да, но запись звучит несколько иначе: «На кой пес ты споришь...» Это же чистой воды ругательство.
— Ты хочешь сказать, читатели не сомневаются, что мой муж был так бесцеремонно груб со своим мечом?
— Боюсь, так оно и происходит. Досадная опечатка, пропущенная в спешке...
— Думаю, у этих книг не так много читателей, поэтому репутация моего мужа не пострадает. Я сама вот еще не читала...
— Э, не скажи, — вмешался Гранди. — Наши исторические хроники, то есть их копии, каким-то образом попали даже в Обыкновению. Среди них и книжечка о твоем муженьке, зеленка. Так что читателей под завязку.
Айрин охватил гнев, но она сдержалась — чтобы не запрыгал от радости противный голем!
— Читателей, которые считаются, мало, — ледяным тоном подчеркнула она.
И Гранди не сумел возразить. В самом деле, мнения обыкновенных читателей, их возможные насмешки так мало значат здесь, в Ксанфе.
— Ах, зачем я вообще тебе рассказала, — огорченно произнесла Чем. — Там ведь так много этих самых опечаток...
— Какой ужас! — воскликнула Айрин.
— Нет-нет, не все они касаются Дора, — поспешно успокоила кентаврица.
Больше сказать было нечего. Продвигались вперед в молчании. Но примерно за полчаса до пещеры циклопа случилась новая беда. Послышался ужасный шум. Какое-то существо, по всей видимости большущее, ломилось через лес. Ломилось по направлению к ним.
— Если это чудовище, возьму и выращу путану, — пообещала Айрин, сытая по горло всевозможными промедлениями.
— Очень похоже на провального дракона, — заметила Чем. — Но он ведь теперь...
— Да, мы с горгоной видели в волшебном зеркале, — отозвалась Айрин. — Провальный дракон намок и сильно помельчал. Он сейчас не может так топать.
— Хамфри и провальный дракон превратились в детей, — печально откликнулась горгона. — Лакуна вместо няньки...
— И все равно очень похоже на провального дракона, — бросил Гранди. — Ты, горгонушка, приготовься отбросить вуаль. Так, на всякий случай.
И вот топочущее нечто явилось перед путниками.
— Дракон из Провала! — закричала Айрин. — Он и есть!
Огромный, чешуя сияет, три пары ног, небольшие крылья, пар из ноздрей! Провальный дракон собственной персоной!
Сотрясая землю, чудовище двинулось в сторону отряда.
— Бросаю пугану! — крикнула Айрин.
— Нет, постой! — крикнула горгона. — Я вспомнила! Хамфри наказывал! Провального дракона нельзя обижать! Он нужен Провалу!
— Хамфри был прав, — помедлив, согласилась Айрин. — Раньше, когда при мне говорили, что провального дракона надо беречь, я только плечами пожимала, но теперь знаю, мы все знаем, что без него война между гоблинами и гарпиями длилась бы вечно. Но теперь дракон угрожает нам. Мы должны его остановить. Как это сделать без путаны, без твоего взгляда?
— Не знаю, — призналась горгона.
— Ты должна вырастить какие-нибудь отгораживающие, то есть защитные, растения, — подсказала Чем. Она ведь тоже испугалась. Одно дело рассуждать о ценности дракона из Провала за чашкой чая под защитой стен замка, и совсем другое — встретиться с ним посреди глухой лесной чащи. — Ты его остановишь, а потом Гранди с ним поговорит, объяснит. А потом... снова сделаем провального дракона маленьким i то есть восстановим силу Родника молодости.
— Сделаем дракона маленьким! — воскликнула горгона. — Если у нас получится, то потом легко будет сделать Хамфри, наоборот, большим! — Тут она задумалась. — Большим, но не старым. Хамфри сорокалетний мужчина — как это было бы прекрасно!
— А ведь провальный дракон, когда был ребенком, шел вместе с Айви, — вдруг вспомнила Чем. — Я не думаю, чтобы, превратившись во взрослого дракона, он...
— Айви! — опомнилась королева и быстро глянула на айву. Нет, все в порядке. — Все в порядке, — повторила она, — дети здоровы. Раз Айви, то и Хамфгорг...
— Да, конечно, — кивнула горгона, у которой тоже отлегло от сердца.
— Эй, девицы, давайте ваши растения! — крикнул Гранди. Дракон был уже почти рядом.
Заболталась я, опомнилась Айрин, торопливо порылась в сумке, нашла какое-то семечко и, два раза выкрикнув «Расти!», кинула его на землю.
Воодушевленное двойной командой, семечко быстро пошло в рост. Айрин вдали от дочери порядком ослабела, но кое-какие силы у нее еще остались.
Вскоре из земли поднялась полоска каких-то кустиков. Жестких, но невысоких. В общем, невзрачных и негрозных.
— Дракон через них запросто перелезет, — пожал плечами Гранди.
— Сомневаюсь, — возразила Айрин. — Стойте и смотрите. Только не высовывайтесь.
Дракон дотопал до кустиков и стал как вкопанный!
— Что это за чудо такое? — шепотом спросила горгона.
— Сторожевой куст, — пояснила Айрин. — Иногда его называют вахтерским. Дракону с его невеликим умом через него не перебраться.
И вдруг дракон, великан и забияка, как-то прямо на глазах съежился, поник и бочком-бочком стал протискиваться мимо кустов.
Айрин быстро бросила следующую порцию семян.
— А это что? — поинтересовался Гранди, заметив лезущую из земли травку.
— Обеденный перерыв, — шепнула Айрин.
— Уж больно короткий, — заметил Гранди. И в самом деле, дракон преодолел и перерыв. Потом легко смял заросли непущалок, прошел, даже не обратив внимания, через отметалки.
— Мелочи все какие-то. Надо бы что-нибудь посильнее да покрупнее, — посоветовал Гранди.
— Но в новых семенах я еще не разобралась! — объяснила Айрин. — Наобум опасно бросать.
А дракон тем временем одолел последнюю преграду и, подойдя совсем близко, пыхнул паром. Чем отпрянула, но Айрин задело, и довольно чувствительно. Голем прав — настало время решительных действий. Но путана — это уж слишком решительно. Что ж, рискнем непроверенными семенами.
И она бросила. Наобум.
Из семечка выросло гигантское дерево, по сравнению с которым все окружающее сразу показалось крошечным.
— Ой, я знаю! — воскликнула королева. — Это огрское крошечное дерево! Оно крошит все вокруг.
Но дракон попросту обогнул дерево и, ни крошки не уменьшившись, затопал дальше.
Второе семечко дало побеги в виде цветов, похожих на собачьи головы. Собачки лаяли и пыхали огнем на проходящего дракона.
— Брандспойнтеры, — догадалась Айрин. — Огненные собаки.
Растение из третьего семечка быстро выкопалось из земли и стало ходить вокруг да около.
— Это же ходики, — вздохнула Айрин. — Сколько драгоценных семечек трачу попусту. Не хватило времени разобраться...
— Позволь мне поговорить с семенами, — сказал Гранди. — Может, и отыщется подходящее.
Махнув рукой, Айрин позволила голему запустить лапку в мешок с семенами.
Гранди приступил к расспросам, а дракон тем временем все приближался и приближался.
Чем могла в случае чего убежать от дракона. Но горгоне это вряд ли удалось бы. А на спине у кентаврицы, где уже сидели Айрин и Гранди и лежал мешок с семенами, просто не было места. Это означало, что, не имея возможности убежать, горгона все-таки вынуждена будет поднять вуаль и превратить провального дракона в камень.
Неподалеку возвышался крутой склон, покрытый густой растительностью. Там можно скрыться!
— Туда! — указала Айрин.
Все побежали к склону. Копыта Чем утопали в мягкой почве. Горгона не поспевала за ними. Добежали до склона. Чем протянула горгоне руку, чтобы помочь взобраться.
— Ой! — крикнула горгона. — Вуаль зацепилась за ветку. Закройте глаза!
Айрин плотно закрыла глаза и отвернулась. Лезть по склону с закрытыми глазами очень неудобно, но ничего не поделаешь. Айрин не сомневалась, что остальные тоже послушались.
— Все в порядке! Можете открыть глаза! — сообщила горгона через минуту.
Айрин оглянулась и обнаружила, что и дракон не собирается отставать.
— Растите! — велела она всем кустам, травам, цветам и прочим зеленым насаждениям, отделявшим их от дракона.
Ох как все взметнулось! Как пошло в рост! Ветки стали вдвое толще, лоза вдвое длиннее. Растения напали на дракона и полезли по его туловищу вверх, к солнцу. Через некоторое время дракон стал похож на увитую плющом каменную стену замка.
Дракону это, конечно же, не понравилось. Он взмахнул хвостом, он пыхнул паром — веточки и листочки так и посыпались с него. Чудовище полезло вперед, меся лапами землю. Нет, растения не могли ему помешать!
— Мощный дракон, — заметила Айрин.
— Мощнейший, — поддакнула Чем. Чтобы оказаться вне досягаемости раскаленного пара, она изо всех сил работала ногами.
Позади тяжело дышала горгона.
— Девять лет назад... уф! — говорила она, — в Провале... уф!.. Загремел сразился с провальным драконом... уф!.. Своими глазами... уф!.. видела... уф!.. Они... уф!.. дрались на равных... уф!
— А ведь огры обычно сильнее драконов, — отозвалась Айрин.
— Обычно да, — уклончиво ответила кентаврица.
Дракон лез вверх. Теперь до пара было, можно сказать, рукой подать. Дракон надулся, готовясь выстрелить.
— О, нашел! — крикнул Гранди. Он все это время упорно разговаривал с семенами. — Драконья уловка!
Айрин жадно — так гарпии хватают мясо — схватила семечко.
— Расти! — что было сил завопила она и швырнула семечко.
Семечко незамедлительно развернулось в крепчайшую сеть, такую широкую, что она несомненно должна была накрыть дракона целиком. Сеть и в самом деле упала на дракона и сразу же пустила корни, то есть закрепилась со всех сторон. Ай да растение! Ай да дерево всех семян!
Дракон попытался вырваться, но не тут-то было. Уловка на то и называлась драконьей, чтобы улавливать именно драконов.
Дракон грыз уловку, рвал, жевал, окатывал паром — все тщетно!
— Думаю, не вырвется, — сказал Гранди.
— Ну так поговори с ним! — напомнила Айрин.
Гранди сделал попытку. Он издал негромкое рычание, но дракон не ответил. Чудовище было в расстроенных чувствах и вообще ничего вокруг не видело и не слышало. Решили подождать, пока оно успокоится. Пока оно успокаивалось, путешественники успели отдышаться.
— Вот что занимательно, — скромно потупившись, вздохнул Гранди, — я нашел главное, можно сказать, ключевое семечко, а меня никто не благодарит. А, зеленка?
Вот наглая деревяшка! — мысленно возмутилась Айрин, но все же поблагодарила. Что ни говори, а именно находка Гранди решила дело.
— О, я так польщен твоей благодарностью... — кривляясь, начал голем и вдруг замолчал и прислушался.
3-3-3-3-Ы-Ы-Ы! — прозвенело в воздухе.
— Что это? — вскинула голову Чем.
— А что такое, лошаденка? — переспросил Гранди, хотя сам все прекрасно слышал.
— Наверное, почудилось, — решила Чем. — Показалось... Отец рассказывал мне об одном историческом феномене...
— У нас тут дикий дракон в сетке, а она об истории талдычит, — пожал плечами Гранди.
— Память меня, конечно, подводит, — вмешалась горгона, — но я все же помню, как Хамфри однажды рассказывал...
3-3-3-3-Ы-Ы-Ы! — прозвенело вновь.
Теперь даже дракон насторожился. Уши его встали торчком.
— Глядите, у него два уха! — воскликнул Гранди.
— Тогда это не провальный! — подхватила кентаврица. — У провального одно. Второе ему когда-то оторвал Загремел!
— У нас что, два дракона из Провала? — ничего не понимая, спросила Айрин.
— Сейчас спрошу, — пообещал голем и снова тихонько заворчал.
Теперь дракон заворчал тоже. В ответ.
— Она не наш дракон.
— Она? — переспросила Айрин. Гранди снова заворчал.
— Это дракониха. Подружка провального. В Провал проникала через тайный ход, неизвестный, как она думала, ее приятелю.
— Когда Провал находился под властью забудочного заклинания, провальный и впрямь не помнил, где этот ход, — догадалась Чем. — Но когда чары развеялись, он все вспомнил и вышел именно через этот ход, тогда и начались для нас всех трудные времена.
— Короче говоря, дракониха пришла в гости, а дружка-то и нет. Вот она и отправилась на поиски. Но все напрасно. Сам дух провального дракона словно испарился из Ксанфа.
— Не испарился, а изменился, — сказала Чем. — Объясни ей, что провальный дракон превратился в ребенка. Теперь он иначе пахнет.
— Раз это не провальный дракон, значит, от воды Родника молодости нет лекарства, — понурилась горгона.
Гранди все передал драконихе. Она ужаснулась воистину по-драконьи — облачка пара повалили у нее из ушей.
— Она спрашивает, как ей теперь быть, — передал Гранди. — За детей ведь замуж не принято выходить.
— А, пусть сама разбирается, — махнула рукой горгона.
3-3-3-3-Ы-Ы-Ы-Ы! — пронеслось в третий раз.
Дракониха вздрогнула. Гранди тоже затрясся.
— Дракониха слышала этот звук прежде! Это вжики!
— Вжики! — ужаснулась Чем. — Страшнее и придумать трудно!
— Теперь припоминаю! — воскликнула горгона. — Это ужасно!
— Слово мне знакомо, — сказала Айрин, — но что это за вжики? Что в них такого страшного?
3-3-3-3-Ы-Ы-Ы-Ы!
Чем отыскала в траве две деревяшки и подняла их над головой. Таким образом она надеялась установить, откуда идет звук.
— Вжики, — начала объяснять она, — это маленькие штопорообразные червяки, время от времени собирающиеся в так называемые рои. Иногда целое столетие проходит спокойно, но бывает и так, что нашествия вжиков следуют буквально одно за другим. Последний раз они собрались в рои тридцать лет назад. Дядя моего отца, великий Герман-отшельник, участвовал в той войне и отдал жизнь за освобождение Ксанфа. Надежда, что вжики вымерли, как мы видим, не подтвердилась. Надо что-то делать, и немедленно...
— Но я слышала всего лишь невинный звон вроде комариного, — возразила Айрин. — Что в нем страшного?
— Этот невинный, как ты сказала, звон издают они, вжики, когда перемещаются, — объяснила Чем. — У них своеобразная манера передвигаться: повисят-повисят в воздухе с минуту, а потом быстро перемещаются по прямой. У каждого вжика свое время висения и своя длина перемещения, но в массе перемещаются они за один прием не очень далеко.
И вновь раздался зловещий звон. Донесся он со стороны драконьей уловки.
— Гранди! — крикнула кентаврица, — там пленница! Объясни ей, в чем дело!
Но дракониха и сама следила за вжиками. Она, кажется, уже была научена горьким опытом и знала, как обращаться с этими тварями. Вжика, повисшего перед самым ее носом, она попросту раскусила. Раскусила и тут же с мрачным видом выплюнула.
— Кажется, на вкус они довольно противные, — пояснила Чем. — Их можно раздавить... если вовремя поймать. Гранди, переговори с драконихой. Может, она не откажется нам помочь. Боюсь, дело серьезнее, чем мы думаем.
Голем обратился к драконихе. Та навострила уши.
— Ну перемещаются эти вжики, а что дальше? — раздраженно спросила Айрин. Что-то важное ускользало от нее, и она злилась. — И что дальше? Ну зачем убивать невинных насекомых, перемещающихся, чтобы добраться, куда им нужно?
— А им никуда не нужно. Они просто перемещаются. И обязательно по прямой. Да, по прямой, проходя сквозь все преграды, то есть дырявя все — воздух, деревья. А попадется человек, то и...
— Да, я начинаю понимать, — тихо проговорила Айрин. — И нет возможности их остановить?
— Только убивать, — сказала Чем. — Тела у них крепкие, но если постараться... Можно давить между двумя дощечками. — Она показала Айрин дощечки, которые раньше держала над головой. — Можно зубами, но это только нашей драконихе подходит; можно камешком прихлопнуть. Но беда в том, что вжики никогда не путешествуют в одиночку. Если летит один, то он всегда предвестник роя, состоящего из тысяч. Тысячи вжиков покидают общее гнездо и летят, уничтожая все на своем пути. Мы должны найти это гнездо и разрушить его. И каждый встреченный нами вжик тоже должен быть уничтожен, потому что любой из них может стать родоначальником нового гнезда, а значит, и нового роя. Никто не знает, что делают вжики после того, как рой уже образовался, но можно предположить, что бытие массы вжиков не очень отличается от жизни отдельного представителя роя, то есть это наверняка все то же сонное висение в воздухе, прерываемое неожиданными бросками по прямой...
— Я поняла! — воскликнула Айрин. — Я поняла, что Ксанфу грозит беда. Надо немедленно наладить оборону!
— Несомненно, — согласилась Чем. — Но из-за этого придется приостановить поиски Айви и Хамфгорга. Ведь теперь не только они, но и весь Ксанф в опасности.
— Айви и Хамфгорг! — воскликнула, словно ее ударили, Айрин. — Теперь я поняла! В том видении была невидимая угроза! Это и есть вжики!
— Если дети пошли туда, где гнездо... — в ужасе прошептала горгона.
— Если мы сейчас начнем искать детей, — сказала Чем, — вжики выйдут из-под контроля и завладеют Ксанфом. Ради общей пользы необходимо...
— Мамаши ревут, а она им об общей пользе, — пожал плечами Гранди.
— Сделаем оба дела, — решительно заявила Айрин. — Спасем и Ксанф, и Айви. Но как же бороться со вжиками? Как лучше начать?
— Во-первых, всех живущих поблизости надо известить и призвать на помощь, — стала излагать Чем. — Каждый, у кого мощные лапы, обязан давить вжиков лапами, у кого острые зубы — раскусывать зубами. Убей вжика — вот наш нынешний девиз! Дело опасное, но иного пути нет. Уничтожать вжиков придется очень быстро, потому что их, по велению таинственного голоса покидающих общее гнездо, с каждым часом будет все больше. А наша главная цель — гнездо! Гнездо, откуда вылетают маленькие убийцы! Может, нас ждет гибель, но попытаться надо.
— Дракониха все понимает, — сообщил Гранди. — Она знает, что такое вжики, и согласна помогать.
— А она не забурлит вновь, если окажется на свободе? — на всякий случай спросила горгона. Гранди передал вопрос драконихе.
— А как уничтожили гнездо тогда, тридцать лет назад? — спросила Айрин.
— Помнится, употребили волшебный огонь, разожженный с помощью саламандры, — сказала кентаврица. — Но сейчас на саламандру рассчитывать не стоит. Это животное редкое, любящее уединение, мы его попросту не найдем.
— Я могу вырастить что-нибудь горючее, — предложила Айрин.
— Нет, годится только волшебный огонь, — возразила кентаврица. — Волшебный огонь, огонь саламандры действует целенаправленно, а обыкновенный может перекинуться на что угодно. Получится больше вреда, чем пользы.
— Дракониха обещает вести себя смирно, — сообщил наконец Гранди. — Она гналась за нами только потому, что была голодна. Настолько увлеклась, говорит, поисками дружка, что забыла перекусить...
— Мы поможем ей найти провального дракона, — сказала горгона. — Так ей и передай. Но за это она должна помочь нам. К тому же она должна знать, что друг ее сильно помолодел...
— Провальный дракон идет с детьми, — напомнила Айрин, — так что у нас одна цель поисков.
— Дракониха согласна. Но она очень хочет кушать.
Вот еще незадача! Ну кому понравится идти бок о бок с голодной драконихой!
— Могу вырастить для нее что-нибудь мясное, — предложила Айрин, — допустим, мясное дерево с помидорами.
Вскоре выросло дерево, румяные ветки которого заалели от плодов. С помощью другого специального растения, перекусившего корешки драконьей уловки, сеть была снята, и подружка провального дракона вышла на свободу. Она сразу кинулась к дереву.
И снова просвистел вжик.
Горгона пошла на звук, отыскала место, где повис вжик, и подняла вуаль; остальные на секунду закрыли глаза. Вжик камешком упал на землю.
— Получилось! — радостно крикнула горгона. — Могу превращать их в камни!
— Берегись вжика, который собирается переместиться, — предупредил Гранди. — А то получишь дырку во лбу.
— Буду осторожна, — пообещала горгона.
— Ну что ж, приступаем, — объявила Айрин. — Нам, как мне кажется, предстоит сделать три дела. Победить вжиков в этих местах, спасти детей, Айви, Хамфгорга и, конечно, маленького провального дракона, и предупредить весь остальной Ксанф. Если мы разделимся, то сможем сделать все три дела сразу. К примеру, ты, горгона, вместе с подружкой провального дракона можешь заняться здесь борьбой со вжиками, то есть превращением их в камни. Дракониха будет тебя подвозить к вжику и быстренько увозить обратно. Тебе будет даже лучше без нас...
— Понимаю, — кивнула горгона. — Мне ведь придется то и дело поднимать вуаль.
— Ну а кто же будет искать провального дракона? — спросила Чем. — Дракониха...
— Дракониха останется с Горгоной, а мы пойдем искать детей, — объяснила Айрин. — Если мы найдем маленького дракона, а мы его непременно найдем, потому что он с Айви и мальчиком, Гранди объяснит ему, где отыскать подружку. Все будет в порядке. Ты знаешь, — обратилась королева к кентаврице, — все-таки не зря Хамфри в свое время запретил обижать дракона из Провала. Здесь, в Глухомани, я поняла, что в природе все связано гораздо глубже, чем нам кажется. И эти связи могут сейчас послужить спасению Ксанфа.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

— Это так называемая всеобщая экология, — согласилась умная Чем. — В мире все связано. Но об этом подчас забывают, особенно когда грозит беда.
Гранди передал драконихе предложение Айрин. Дракониха согласилась. Теперь, после сытного обеда, способность соображать полностью вернулась к ней. Да-да, пускай женщина и остальные отправляются искать детей. Они сделают это гораздо быстрее и куда лучше нее, неуклюжей драконихи. А я вон с той останусь, с закрытым лицом. Вместе займемся охотой на вжиков. Уж я ни одного не пропущу...
— И третье дело, — продолжила Айрин, — привести нам на помощь подкрепление. Гранди, без твоего перевода нам будет трудно, но еще труднее придется без свежих сил. Поэтому ты отправишься за подмогой. Если мы встретим провального дракона раньше, чем ты вернешься, то уж как-нибудь постараемся с ними переговорить. Может быть, Айви поможет. Сейчас я выращу специально для тебя растение под названием перелет. Ты полетишь на Парнас и сообщишь Симург. Потом вернешься...
— Но Симург не позволяет летать над Парнасом, — напомнил голем.
— Риск, Гранди, благородное дело. Как только увидишь птицу, сразу, не медля ни секунды, кричи, с какой вестью ты прилетел. А впрочем, Симург настолько проницательна, что тебе и кричать не придется. Произнесешь в уме ясно и четко: ежики, ежики — и она все поймет.
— Да, сообразительная птичка, — промямлил Гранди.
Ах ты, нахал, мысленно обругала голема Чем. Сам ты сообразительный, а Симург... Симург знает все на свете, она мудра мудростью всех веков...
— Ну что, сделаешь? — спросила Айрин, видя, что Гранди приуныл.
— Ладно, попробую.
Айрин вырастила перелет. Крупное существо он бы не удержал, но Гранди уместился на нем прекрасно. Перелет со свистом поднялся в воздух.
— А мы с тобой поспешим к пещере циклопа, — сказала королева кентаврице. — Путь нам, в общем-то, известен. Если по дороге встретим вжиков, сразимся и уничтожим их. И будем надеяться, что к тому времени, когда потребуется переводчик для разговора с циклопом, Гранди уже вернется. Нам надо сообщить циклопу о вжиках и узнать, где Айви. Теперь все давние враги превращаются в друзей.
Чем помчалась во всю прыть. Сидя на ее спине, Айрин испытывала сложное чувство — тревогу, беспокойство и одновременно радость. Вжики опасные враги, но бороться с ними весело!

Глава 16
Вжики, вжики...

— Дети, ну-ка быстро придумайте что-нибудь против вжиков, — распорядилась Айви.
— Можно давить вжиков камешками, — предложил Хамфгорг. — Если их не очень много, — сразу же добавил он.
З-з-з-з-з, — просвистело в воздухе.
— Вот, — сказал Хамфгорг, и в его руке оказались две половинки лимона, давно окаменевшие. — Этим можно давить.
Айви взяла лимон и сдавила вжика. Раздавленный вжик упал на землю. И так завонял, что Айви отпрянула.
— Папа говорит, что вжиков побеждают только тогда, когда разрушают их гнездо. Но того, кто близко подходит к гнезду,. вжики превращают в сито. Папа говорит, именно так, от продырявливания, погиб в давние годы невидимый огр по имени Иети. Иети был страшно большой, большой-пребольшой, но вжики продырявили его восемнадцать раз, и он упал.
— Бедненький великан, — сочувственно вздохнула Айви. — Я его никогда не видела.
— Глупая, его никто никогда не видел! Он же был невидимкой. Ну так вот, нам лучше к гнезду не приближаться, а просто ловить вжиков и одного за другим уничтожать.
З-з-з-з-з-з-з-з. Звон становился гуще, звонче.
— Ой, еще вжики! — ойкнула Айви. — Летят и летят.
— Летят, — мрачно согласился Хамфгорг. — Их будет все больше и больше. Давай лучше убежим.
— Нет! — возразила Айви. — Давай лучше пойдем и разломаем гнездо.
— Но я же говорил — они нас про-ды-ря-вят.
— А мы возьмем и как-нибудь ухитримся, — не сдавалась Айви. В этот решительный миг девочка, сама того не ведая, стала ужасно похожа на мать, и не только оттенком волос. — Ты такой умный, что все придумаешь.
За последние дни Хамфгорг уже привык к легкомысленным допущениям своей подружки. Он собрал все мысли в кулак.
— Мы не можем просто так подойти к гнезду, — начал вслух размышлять он, — потому что вжики нас запросто продырявят. Можно послать вперед Стэнли, чтобы он дышал на вжиков горячим паром, но Стэнли все равно скоро выдохнется. Мы же не знаем, где это гнездо. А вдруг до него несколько часов пути? Раз у нас нечем защититься от вжиков, любой путь приведет к гибели.
Хамфгорг рассуждал великолепно. Правда, чуть хуже, чем на суде над Гарди. Тогда он выступил просто блестяще. В эту минуту Хамфгорг стал похож на своего отца, мудрейшего старца Хамфри. Даже Стэнли, невежественный дракон из глухого ущелья, притих и ловил каждое его слово. Но Айви речь Хамфгорга впечатлила куда меньше. Ей нужны были дела, а не разговоры.
— Придумай, как дойти, — настаивала она. — Ну придумай. Ты умный, а умные все могут.
— Значит, так, — продолжил Хамфгорг, — если мы подойдем к гнезду, Стэнли дыхнет паром и уничтожит оставшихся вжиков. Но как же подойти? Э-э... так! Вжики, насколько я понимаю, движутся от гнезда в одной плоскости. То есть не один выше, другой ниже, десятый еще ниже, а один слева, другой справа, один дальше, другой ближе. А это значит, что к гнезду можно подойти, пробравшись либо под плоскостью, либо над ней. Под не годится, потому что мы не умеем проходить сквозь твердые преграды, скалы разные, деревья. Остается над. Интересно, Стэнли мог бы нас подвезти?
— У Стэнли есть крылья! — радостно крикнула Айви. — Ты же умеешь летать, Стэнли, да, умеешь?
Драконник расправил крылышки и слегка помахал ими. Поднял немного пыли, но сам не поднялся.
— Попробуй, Стэнли! — подбодрила Айви. — Попробуй! Я же знаю, ты умеешь! Попытайся!
И Стэнли приложил все силы. Крылья прямо на глазах сделались больше, крепче, мощнее. Дракончик сумел оторваться от земли. Но лишь на долю секунды. Влияние Айви тоже имело свои пределы.
— Он же не принадлежит к породе летающих драконов, — объяснил Хамфгорг. — Крылышки у него слабенькие, отмирающие. Нет, не сможет он взлететь. А если и взлетит, то грохнется и чего доброго убьется.
Айви задумалась. Она не хотела, чтобы ее друг убился.
— Тогда полетим по-другому, — решила она. — Ну-ка выколдуй что-нибудь.
— Фруктовую муху могу выколдовать, — предложил Хамфгорг.
И алая муха с зелеными крылышками сразу зажужжала в его руке.
— А Стэнли на ней уместится? — поинтересовалась Айви.
— Пожалуй, нет.
— Тогда думай дальше, — приказала Айви.
Хамфгорг тяжело вздохнул. Умным быть трудновато, думал он, зато как приятно, когда тебя считают умным. А теперь я уже такой умный, что... понимаю, как эта девчонка проделывает свои фокусы. Она просто очень сильно верит. Верит, допустим, что я могу сделать хорошее яблоко, — и я делаю хорошее яблоко. Верит, что я ничего себе внешне, — и я сразу становлюсь ничего себе. Верит, что я умный, — и у меня голова начинает трескаться от новых мозгов. Девчонка волшебница, это ясно! Без нее я ничто! Раз она хочет добраться до гнезда, надо придумать способ. Но как? Как? У нас же попросту нет ни сил, ни возможностей!
Новый червяк вжикнул.
— Ничего, я его лимончиками, — успокоила Айви, — а ты пока думай.
И она прихлопнула вжика.
И снова свист. Еще один налетчик.
Хамфгорг мысленно отметил, что дорожка, по которой пожаловал второй вжик, несколько отклоняется от дорожки, по которой прилетел первый, раздавленный половинками лимона. А они и должны расходиться, резонно заметил поумневший сын Хамфри. Вжики вылетают из гнезда и разлетаются в разные стороны, образуя своего рода веер. Чем дальше летят, тем веер шире. Можно провести триангуляцию — ого! — и с ее помощью установить, откуда летят вжики, то есть где находится их гнездо. Наверняка оно не так уж далеко отсюда. Недалеко отсюда. Недалеко-то оно недалеко, но без особых средств защиты дойти все равно не удастся — по пути продырявят до смерти.
В воздухе зароилась стайка зелено-алых плодовых мушек. Размышляя, Хамфгорг рассеянно наблюдал, как они летают. И вдруг у некоторых мушек словно головы закружились. Их товарки тут же рядом летали по-прежнему высоко и бодро, а эти замельтешили и резко снизились. Что же с ними случилось? — мысленно спросил Хамфгорг.
— Укокошили вжика, — раздался бодрый голос. Это Айви вернулась.
Мушки снизились... укокошили вжика... Мушки, вжики — все это как-то связалось в голове у Хамфгорга, но связующую нить еще предстояло отыскать.
— Айви, прошу тебя, сделай меня еще умнее, — попросил он. — Ну просто гениальным.
— Ты просто гениальный, — охотно согласилась она. — Умнее тебя в Ксанфе нет. Уж я-то знаю.
И Хамфгорг сразу стал вдвое... нет, втрое умнее.
— Так вот, — начал гениальный Хамфгорг, — только что я стал свидетелем странного случая: фруктовые мушки, пораженные чем-то невидимым, не погибли...
Айви слушала с величайшим вниманием.
— ...а просто потеряли ориентацию. Проще говоря, забыли, кто они, зачем и что им дальше делать. И знаешь почему? Их коснулся обрывок забудочного заклинания! Мой папа, до того как стал ребенком, рассказывал про это самое заклинание...
— А оно плохое, да? — спросила Айви, зачарованная сказкой.
— Как сказать. Нам надо его избегать. Если столкнемся с ним, сразу все забудем. Но если подумать, можно извлечь выгоду даже из забудочного заклинания. Слушай, раз забудочное заклинание так подействовало на мушек, то и на ВЖИКОВ НЕСОМНЕННО ПОДЕЙСТВУЕТ! Надо отыскать такой обрывок и погнать в сторону гнезда вжиков. Тогда вжики все позабудут: перемещаться, дырявить, — в общем, все свои гадости.
— Здорово! — воскликнула Айви. — Тогда погнали, да?
— Погнали-то погнали, — охладил ее задор умный Хамфгорг, — но сначала надо найти обрывок. Они ведь невидимы. И вообще все это очень опасно. И как мы его погоним?
— Придумай! — смело потребовала Айви. Хамфгорг тяжко вздохнул. Он знал, что она именно так и скажет.
— Обрывков, я думаю, очень много, — начал рассуждать он. — И летят они в основном с юга, от бывшего вместилища забудочного заклинания, то есть от Провала. Раньше из-за забудочного заклинания никто не помнил только о Провале, а теперь обрывки способствуют тому, что все забывают вс_. То есть не все, а на кого такой обрывок нападет. Не исключено, что обрывки забудочного заклинания тащатся, ну вроде как по-приятельски, за провальным драконом, за нашим маленьким дракончиком. Почему? Кто знает, может, это своего рода благодарность. Ведь он вышел из Провала через особый выход и указал им путь. На дракона забудочное заклинание действует, вполне вероятно, не так сильно, как на других. Ведь он провел под его воздействием всю свою жизнь. Короче говоря, вовсе не случайно, что обрывки летают именно здесь. И какой из всего сказанного можно сделать вывод? Во-первых, обрывки в некоторой степени покоряются ветру. Куда он дует, туда и летят. Во-вторых, Стэнли имеет на них гораздо большее влияние, нежели другие существа. Если все это правда, Стэнли может поднять ветер, допустим крыльями, и погнать обрывки в нужном направлении! То есть К ГНЕЗДУ ВЖИКОВ!
Айви захлопала в ладоши.
— И вжики нас не смогут продырявить, — продолжил Хамфгорг. — И знаешь почему? Потому что между нами и ими будет обрывок забудочного заклинания! Вжики не смогут продырявить обрывок. А если попытаются, то сразу лишатся памяти и им станет не до пакостей. Но надо держаться строго за обрывком, в стороны не кидаться, на вжиков слева и справа не бросаться. Первым пойдет Стэнли, а мы за ним. Дело, скажу тебе, предстоит сложное, опасное.
Но Айви была не робкого десятка. Их цель — уничтожить гнездо! И они не отступят! Хорошо, что многострадальная королева Айрин не знает, к какому подвигу готовится ее дочь!
Двинулись вперед. Первым шел Стэнли. Он что было сил размахивал крылышками. Для полета они не годились, а вот ветерок, несильный, но устойчивый, создать могли. Этот ветерок и гнал сейчас вперед и вперед обрывок забудочного заклинания. Ветерку обрывок покорялся, кстати, охотнее, чем настоящему большому ветру, то и дело порывами налетавшему на маленьких храбрецов. Айви шла второй, поддерживая друзей своей волшебной уверенностью. Хамфгорг замыкал шествие. Слева и справа летели стайки плодовых мушек. Глядя на них, Хамфгорг мог определять, где находится забудочное заклинание — впереди, как и задумано, или уже сбоку.
Хамфгорг попутно занимался намеченным ранее делом — по зудению вжиков пытался определить, где находится гнездо. Это и была триангуляция. Чем дальше, тем вжиков становилось больше, то есть детишки с каждым шагом приближались к гнезду. Но постепенно стало ясно, что приблизиться к нему по прямой невозможно. Деревья, валуны, наконец холм и слишком глубокое озеро — все эти препятствия надо обходить. То есть поворачивать самим да еще управлять движущимся впереди обрывком. Но как же с этим справиться? Хуже всего при изменении направления пришлось бы идущему первым, то есть Стэнли. Вжики попросту изрешетили бы его.
Шествие забуксовало. Никто не знал, что делать.
— А Хамфгорг знает! — конечно же, выкрикнула Айви. — Хамфгорг, немедленно придумай и скажи Стэнли, как обойти холм.
Как обойти холм? — задумался Хамфгорг. Надо, чтобы ветер подул в другую сторону. Тогда и обрывок полетит в другую сторону. А чтобы ветер подул в другую сторону, нужен... нужен... особый щит. Да, но где его взять, когда вжики так и мелькают вокруг, так и ждут, чтобы кто-то из них вышел из-под защиты обрывка забудочного заклинания.
И тут его осенило.
— Вектор! — торжествующе воскликнул он.
— Где? — не поняла Айви. — А он очень страшный?
— Не бойся, — успокоил Хамфгорг. — Векторы — это всего-навсего такие линии. Линии направления силы. Мой маленький папа читал о них в одной обыкновенской книжке. В те времена он нянчился со мной, потому что я лежал в пеленках, а не он. — Хамфгорг усмехнулся. — Теперь я буду нянчить его. Ну так вот, — вернулся он к прерванной теме, — векторы несут в себе волшебную силу, которая не пропадает даже в Обыкновении. Ветер, который поднимает своими крыльями Стэнли, — это один вектор. Вектор-ветер толкает обрывок заклинания вперед. Но на склоне вон того холма сидит другой вектор. И он не дает нашему вектору двигаться вперед, а, наоборот, толкает его назад. Наш стремится вперед, тот, с холма, толкает назад, а в результате мы стоим на месте. Но надо заметить, Что склон холма немного скошен. А теперь прошу внимания. ЕСЛИ МЫ БУДЕМ И ДАЛЬШЕ ДВИГАТЬСЯ ПРЯМО, А ХОЛМ СВОИМ СКОШЕННЫМ ВЕКТОРОМ БУДЕТ СОПРОТИВЛЯТЬСЯ, ТО В РЕЗУЛЬТАТЕ МЫ И ДОСТИГНЕМ ЖЕЛАЕМОГО, ТО ЕСТЬ ПОВЕРНЕМ.
— Какой ты у-у-мный, — протянула изумленная Айви. — Мне ну ничегошеньки не понятно.
— Сейчас поймешь. Стэнли, давай гони вперед ветер.
Стэнли снова замахал крылышками, и обрывок двинулся вперед. Сначала он летел прямо, а потом тихо-тихо начал СВОРАЧИВАТЬ! Сворачивать вправо. И чем дальше продвигался, тем больше сворачивал вправо!
— Повернул! Повернул! — захлопала в ладоши Айви.
— Да, — кивнул Хамфгорг. — Медленно, но верно. И чем дальше мы будем идти вдоль холма, тем быстрее у нас будет получаться. И в конце концов дойдем до гнезда.
События развивались именно так, как предсказал Хамфгорг.
Они быстро обогнули холм, преодолели впадину... и тут только до них дошло, какая страшная угроза им противостоит. Айви оглянулась и обнаружила, что холм буквально испещрен дырками. Местные деревья тоже выглядели ужасно. Некоторые были так изъедены вжиками, что просто повалились на землю.
— Все-таки хорошо, что мы пошли пешком, а не полетели, — заметил Хамфгорг, присмотревшись к холму.
— Почему?
— Потому что, смотри, дырки в холме находятся не на одном уровне. Одни повыше, другие пониже. Значит, вжики передвигаются в пространстве точно так же — кто выше, кто ниже. Представляешь, как досталось бы бедному дракончику, пустись он по воздуху!
— Просто ужас! — согласилась Айви.
А в воздухе так и звенело, так и жужжало, так и гудело. Растительность кругом была уничтожена вжиками. Кругом валялись зияющие ранами тела животных и птиц. В земле и той были дырки! Крохотные хищники превратили дикую чащу в пустыню.
И наконец показалось само гнездо вжиков. Большущий, в рост человека темный шар лежал на земле. Вокруг клубился туман. Но потом Айви поняла, что это не туман, а тысячи тысяч вжиков, клубящихся возле родимого жилища, прежде чем отправиться в дальний путь. Вжики вращались вокруг гнезда, как кольцо вокруг планеты Сатурн, только их кольцо было, конечно, куда больше Сатурнова, ведь каждый ребенок знает, что Сатурн — это всего лишь крохотное пятнышко в ночном небе, крохотная робкая звездочка, никогда не показывающаяся днем.
Короче говоря, гнездо вжиков производило впечатление жуткое и угрожающее. Оно росло, очевидно, постепенно, все эти тридцать лет здесь, в дикой ксанфской Глухомани, где никто не мог его отыскать и уничтожить. Теперь Ксанф поплатится за свое легкомыслие!
— Смотрите! — вдруг крикнул Хамфгорг. — Гнезда нам не достичь!
Айви послушно посмотрела туда, куда указал Хамфгорг. Они сразу, как только вышли из-за холма, обнаружили, что от гнезда их отделяет какой-то овраг. Но это оказался не просто овраг. Это была глубочайшая расщелина в земле, наполненная непроглядным мраком. Слишком широкая, чтобы перепрыгнуть, и слишком глубокая, чтобы перейти по дну. Если обрывок пересечет край обрыва, то попросту опустится на дно, пропадет безвозвратно.
— Как же мы перейдем? — удрученно спросила Айви.
— Сейчас подумаю, — незамедлительно пообещал Хамфгорг.
Пока Хамфгорг соображал, как перебраться, Айви думала о своем. Вот бы оказаться сейчас дома, в замке! Там такой интересный гобелен. Картинки меняются каждую минуту. Сидишь себе и смотришь, и совсем не страшно.
Вдруг что-то мелькнуло перед Айви. Какая-то бледная тень. Бледная тень коня!
— Светлая лошадка! — обрадовалась Айви. — Ромашка, это ты! А почему ты сейчас не черная?
Как всегда, желание Айви оказалось волшебным.
Да, в самом деле, почему это я не черная? — спросила у самой себя Ромашка. Черное мне гораздо больше идет.
И стала гораздо чернее, чем минуту назад. Теперь ее куда легче было рассмотреть.
— О, пусть отнесет послание нашим родителям! — с ходу придумал Хамфгорг. — Пусть они нам посоветуют, как быть.
Но Ромашка отрицательно покачала головой. Теперь она представилась нимфой, и голос нимфы зазвучал в голове у Айви, тихо, как далекое воспоминание, но отчетливо.
— Я уже не темная лошадка. И давным-давно не разношу ночные сны и не передаю послания. Переносить мысли — это я могу. Постараюсь мысленно намекнуть вашим родителям, где вас искать.
Ромашка умчалась. Ей надо было обогнать быстро надвигающуюся ночь.
Айви очнулась и поняла, что они где стояли, там и стоят. Сигнальные плодовые мушки вскоре растворятся во мраке, и тогда обрывок забудочного заклинания преспокойно упадет на дно расщелины или улетит куда-нибудь, а они останутся беззащитными перед тысячами ужасных вжиков.

Глава 17
Общими усилиями

На исходе полудня Айрин и Чем наконец отыскали пещеру циклопа. Циклоп спал внутри. У входа возвышалась куча костей — остатки недавнего пира. Айрин снова забеспокоилась, но айва показала, что все в порядке, — Айви где-то бродит, но по-прежнему жива и здорова.
— Приготовься, — велела королеве Чем, — я сейчас разбужу чудовище.
Кентаврица подняла лук и направила стрелу на спящего.
— Циклоп! — громко позвала Айрин.
— У-у, — промычал циклоп, просыпаясь. — Кто зовет Бронтеса?
— Ты смотри, он знает человеческий язык! — удивилась Айрин. — Очень хорошо. Где моя дочь? — спросила королева.
Циклоп сел. Прищурился от света. Заметил кентаврицу, целящуюся ему в глаз. Моргнул.
— Дочь? — недоуменно переспросил он.
— Дочь. Айви. С ней был маленький дракон.
— Припоминаю-припоминаю, — просиял циклоп. — И Айви, и дракон, и мальчишка. Все здесь были. Отличные ребятки, прекрасные фрукты. Мы подружились.
— И все трое живы-здоровы?
— Еще бы. Детишки хоть куда. Столько историй порассказали. Но погостить подольше не захотели.
— И куда же они пошли? — спросила Айрин, не особенно доверяя словам циклопа.
— А домой. Домой пошли, — ответил циклоп. — Вон туда. — И он указал на северо-восток.
— Но там же самая глушь! — воскликнула Айрин. К тому же, мысленно возразила она, совсем не в той стороне находятся органные меха, близ которых, как мне уже известно, дети столкнулись с бандой гоблинов. Неужели циклоп обманывает?
— Да. Отличные детишки. Уговаривал их остаться на ночь, но они отказались. Домой, сказали, торопимся.
— Значит, когда ты с ними распрощался, они были здоровы? — уточнила Айрин. Путаница с направлением обеспокоила ее. Но айва убеждала — с детьми все в порядке.
— Они не хотели подождать до ночи, а я при свете не выхожу... Понимаете, Небо... Чем опустила лук.
— Думаю, циклоп не лжет, — сказала кентаврица. — АО гоблинах он знать не может. Дети наверняка свернули с пути, когда встретили гоблинку Глори.
Айрин согласилась.
— А что это ты сказал... что-то про небо? — вспомнила она.
— Мой небесный папаша убьет меня, если...
— Твой отец на небесах? — переспросила Чем. — Иными словами, он...
— Папаша наказал меня, сбросил...
— Вон оно что. Значит, твой отец и есть Небо, и он разгневался на тебя. И давно это случилось?
Циклоп растерялся. Он начал беззвучно шевелить губами — считал, загибая неуклюжие пальцы.
— Много лет тому назад? — подсказала Айрин.
— Много столетий, — поправил циклоп.
— Столетий! — воскликнула Чем. — Вон ты сколько живешь!
— А что, попиваю водицу из одного источника, вот и живу. Тут недалеко. Родник молодости называется. Но если бы папаше на глаза попался, давно бы в сырой земле лежал.
Похоже, о Роднике молодости среди диких обитателей Ксанфа известно больше, чем среди цивилизованных жителей.
— А вдруг твой отец уже простил тебя? Ты никогда не пытался выяснить?
— При свете не выйду ни за какие коврижки!
— Так вот что я тебе скажу, — решительно произнесла Айрин. — Ксанфу грозит страшная беда, и мы нуждаемся в помощи. Ты знаешь, кто такие ежики?
— Вжики! — воскликнул Бронтес. — Конечно, знаю! Древние твари! Страшно вредные!
— Знай же, что вжики опять собираются, вновь грозят войной Ксанфу. Если ты не выйдешь и не поможешь нам, они прилетят и сюда и захватят твою пещеру. А они любят ночные атаки, потому что в темноте их невозможно рассмотреть. Ну, что ты выбираешь? Сидеть в пещере и дрожать в страхе перед отцом, который, может быть, давным-давно тебя простил? Или выйти и помочь спасти Ксанф от смертельной угрозы?
— Братьев надо предупредить! — крикнул Бронтес. — Стеропоса и Аргоса. Прошлой ночью только отыскал их.
Что-то уж больно долго он их искал, хмыкнула про себя Айрин. Тридцать лет назад небось втроем против тогдашних вжиков сражались. Втроем, но, вполне возможно, на разных фронтах. Повоевали-повоевали, да и разошлись по пещерам, где просидели тридцать лет, пуще смерти боясь света и голубого неба. Смешные существа.
— Предупреди, — согласилась Айрин. — Но для этого придется выйти из пещеры.
— А как же Небо...
— Выбрось из головы эти глупости! Выйди и проверь. Если ничего не случится, значит, все в порядке. Вспомни, сколько времени прошло!
— Ох, сколько времени! — вздохнул циклоп, осторожно приблизился к выходу из пещеры и нерешительно выставил ногу. — А вдруг Небо еще сердится и ударит?
— Если ударит, не пойдешь на войну со вжиками.
Побежденный этой логикой, циклоп вышел и сразу втянул голову в плечи, готовясь принять удар. И зря. Лишь свет ударил в него — приветливый и веселый.
— Очевидно, Небо уже забыло о вражде, — предположила Чем.
Заслонив глаза ладонью, Бронтес с изумлением и радостью взглянул на небо: — Простил! Папаша простил меня! Побегу обрадую братьев. А потом отправимся бить вжиков. Укажите мне только, где эти негодяи.
— На востоке или северо-востоке отсюда, — сказала Чем. — Мы столкнулись с самым краешком роя и не знаем еще, где гнездо. Но знаем наверняка, что вжики двинулись в наступление и с каждым часом приближаются.
— Детишки! — испуганно выкрикнул Бронтес. — Они попадут в самую гущу! И он умчался к братьям.
— Бронтес прав! — воскликнула Айрин. — Дети наверняка оказались близ роя! Скорее к ним!
Чем помчалась что было сил. Айрин сожалела, что голем сейчас не с ними. Он расспросил бы растения. Местные растения наверняка видели детей. Но вжики не будут ждать, пока голем вернется.
Внезапно, как говорится, вдруг на Айрин напала рассеянность. Странно для такой трезвомыслящей женщины, как королева Айрин. И тем более странно в такую минуту — дети в опасности, Ксанф в беде. Я, должно быть, очень устала, подумала она.
Вслед за рассеянностью нахлынули воспоминания. Несколько лет назад Ксанфу тоже угрожала беда — нашествие обыкновенов. И она, Айрин, вместе с остальными защищала страну. Ее даже избрали королем. Женщины в те времена не имели права управлять Ксанфом, но в минуту опасности все изменилось. Однако главную роль сыграла темная лошадка Промашка, которой потом поставили памятник. Она пожертвовала своим телом, оставив себе только душу. Ромашка служила светлой лошадью. А светлые лошади разносят...
— Промашка! — воскликнула Айрин. — Ты здесь!
Да, Промашка — или Ромашка — была здесь. Ее слабая тень мчалась рядом с кентаврицей Чем.
— Ромашка с нами уже несколько минут, — сообщила Чем. — Я думала, ты знаешь.
— Ты ведь в свое время поделилась с Ромашкой душой, — напомнила Айрин, — поэтому и чувствуешь ее присутствие гораздо лучше, чем другие.
— Правда, — согласилась Чем. — И все же она явилась именно ради тебя. У нее есть какая-то новость.
— Пусть говорит! Скорее! — воскликнула Айрин.
Ромашка заговорила, а Чем начала переводить: — Ромашка говорит, что Хамфгорг, Айви и Стэнли в порядке, но...
— Стэнли?
— Ну да. Глори и Гарди о нем уже рассказывали. Это дракон из Провала, только маленький. Так вот, они в порядке, но нуждаются в помощи. Дети идут прямо к гнезду вжиков.
— Но это невозможно! — воскликнула Айрин. — Никто не может приблизиться к гнезду!
— Все так думают, — согласилась Чем, — но Ромашка говорит, дети использовали обрывок забудочного заклинания вместо щита. Потом, с помощью все того же заклинания, они намереваются уничтожить гнездо. Но Ромашка просит не разглашать это сообщение, потому что светлым лошадям не разрешается переносить сообщения...
— Обещаю, — кивнула Айрин. — Но забудочное заклинание...
— Мне кажется, ребятишки хорошо придумали, — бодро заявила Чем. — Если на вжиков заклинание подействует так, как оно действует на всех остальных, они живо позабудут все, то есть перестанут перемещаться, перестанут грозить Ксанфу. Гениальная догадка! Кто же из них додумался?..
— Но ведь обрывки невидимы! — воскликнула Айрин.
— Ромашка говорит, Хамфгорг придумал способ — установил границы забудочного обрывка с помощью плодовых мушек.
— Но у Хамфгорга никогда ничего не получается!
— Раньше не получалось, но теперь все иначе. Вспомни, что говорила Глори, что говорил Бронтес. А теперь и Ромашка подтверждает — Хамфгорг стал во много раз способнее, умнее и красивее. Без влияния женщины тут не обошлось.
— Или без влияния маленькой девочки. Надо помнить, что Айви очень способный ребенок.
— А маленький дракон гонит обрывок забудочного заклинания перед отрядом. С помощью крыльев он поднимает ветер...
— Но у дракона крылья, насколько я знаю, совсем крошечные, едва заметные. Как же он...
— Думаю, крылья выросли. Здесь, наверное, тоже без Айви не обошлось.
— Но такое влияние мог оказать только мощнейший талант! Талант настоящей волшебницы!
— Айви и есть волшебница. Просто раньше ты была все время рядом с ней и ничего не замечала. В один прекрасный день Айви станет королем Ксанфа!
— Да, пройдут годы... — мечтательно прошептала Айрин, очарованная картиной будущего. — Вы только подумайте — король Айви! — И тут она очнулась: — Детям нельзя так рисковать! Это недопустимо! Не детское дело — сражаться с вжиками! Детей надо увести!
— Увы, — вздохнула Чем. — В тех местах, говорит Ромашка, где сейчас дети, воздух просто гудит от вжиков. Никому туда не пробраться.
— Но как же...
— Будем сражаться с вжиками там, где встретим их, и одновременно надеяться, что детишки как-то выберутся сами.
— Айви всего три года!
— Но она волшебница!
Мне нужна живая дочь, а не мертвая волшебница! — хотела крикнуть королева, но сдержалась. Криком делу не поможешь, а Чем, давняя подруга, может обидеться.
Чем и раньше мчалась стрелой, а теперь понеслась еще быстрее. Ромашка указывала направление. Мы их нагоним, успокаивала себя Айрин, мы уже близко.
Впереди показался какой-то травянистый холм. Рядом стоял небольшой дракон, изрядно потрепанный. Чем сняла с плеча лук. В случае чего выстрелю, решила она, прямо в глаз. Айрин запустила руку в сумку с семенами. Стрела долетит быстрее, но и растения помогут.
3-з-з-ы-ы-ы, — пронеслось в воздухе.
Айрин и Чем замерли, пытаясь разглядеть вжика. Дракон тоже вскинул голову. Он обнаружил вжика и ударил в него пламенем. Вжик, то есть шелуха от вжика, упала на землю.
— Думаю, дракона можно причислить к союзникам, — заметила Чем, но лука не опустила.
— Рой мы уже нашли, — поежилась Айрин. — Сумеем ли догнать Айви?
— Вспомни, что сказала Ромашка: дети там, впереди, около самого гнезда. Доскакать туда вроде бы легко и одновременно невозможно. Примем бой здесь и будем надеяться на лучшее.
Вновь зазвенело; вжики неуклонно продвигались вперед.
Айрин спрыгнула на землю. На душе у нее было неспокойно.
Чем отыскала два плоских камешка и стукнула друг о друга.
— Вот так будешь давить вжиков, — объяснила она Айрин. — Ударять надо сильно и быстро. Вжиков с каждой минутой будет все больше.
Айрин бросила семя.
— Расти, — строгим голосом приказала она.
Из семечка выросла зеленая пучеглазка, питающаяся насекомыми и при этом любящая глазеть по сторонам.
— Ешь вжиков! — приказала Айрин.
Пучеглазка сморщилась — вжики отвратительны на вкус, — но покорилась.
Королева отыскала камешки и приготовилась ждать. Чем права — здесь их пост, здесь они должны сражаться и ждать, когда придет подмога с Парнаса.
А вжиков становилось все больше. Рой разлетался и был наверняка огромен. Но нельзя было пропустить ни одного вжика, потому что каждый прорвавшийся со временем мог стать родоначальником нового гнезда и нового роя.
Айрин понимала — они сражаются лишь с крохотной частью громадной армии врагов. Эта армия с каждой минутой становится все больше и больше. Она движется, сметая все на своем пути.
— Нужны бойцы! — в отчаянии крикнула Айрин. — Много бойцов!
— Ромашка помчалась с известием к королю Дору! — ответила Чем, щелкнув очередного вжика. — Ромашка решила презреть закон, запрещающий светлым лошадям передавать сообщения и послания!
— Дор не скоро сюда доберется. Наступит ночь, прежде чем мы все организуем, а в темноте...
— Мы не увидим вжиков, — закончила Чем. — А к утру они разлетятся так широко, что мы их уже не одолеем. Я подозреваю, что есть миг, когда вжики, некоторые из них, перестают передвигаться, падают и погружаются в спячку. Но сомневаюсь, что в таких условиях мы сумеем их отыскать. В общем, к утру, даже если нам удастся уничтожить всех движущихся вжиков, мы все равно проиграем битву. Разве что Гранди успеет — приведет помощь от Симург.
— Если бы был какой-то иной способ позвать на помощь! — воскликнула Айрин. — Но... какая я глупая! Способ есть! Старуха гарпия дала нам...
— Свисток! — вспомнила Чем. — А я и забыла! — Она быстро вытащила перо и изо всех сил дунула в него. — Гарпии услышат, известят гоблинов, а там и органные меха вступят в дело.
Позади них раздался страшный грохот, от которого задрожала земля. Три брата циклопа шли на подмогу. Бронтес нашел их и привел с собой.
— Образуем цепь! — распорядилась Айрин. — Займите каждый свой участок и не пропускайте вжиков! Чтобы ни один не проскочил! Надо уничтожить их как можно больше, пока не стемнело!
— А мы, циклопы, отлично видим в темноте, — обрадовался Бронтес.
— Вот здорово! — воскликнула Айрин. Циклопы и в самом деле могли здорово помочь.
Теперь их стало пятеро, и они держали оборону вопреки все увеличивающемуся числу вжиков.
У циклопов были дубинки, которыми они молотили от души. Земля сотрясалась от ударов, и каждое сотрясение означало еще одну маленькую победу. Айрин ликовала. Она никогда не думала, что ей может быть так хорошо близ столь ужасных чудовищ, занимающихся столь неприглядным делом.
И все же бойцов катастрофически не хватало. Еще немного — и вжики прорвут оборону.
И тут в небе появилось внушительных размеров существо и стало снижаться. Это был гиппогриф Ксант! Да не один, а с тремя пассажирами!
— Ксантиппа! — удивленно воскликнула Айрин, разглядев одного из них.
— Мой сынок обещал жениться завтра, если я помогу вам сегодня, — объяснила ведьма, слезая со спины гиппогрифа. — Кроме того, если эти вжики прорвутся, придет конец моим деревьям. Циклопы бегали повсюду, кричали, вот я... — Громкое «з-з-з-ы-ы-ы» прервало ее речь.
— Сдохни, паршивец, — строго сказала Ксантиппа, взглянув на вжика. И вжик мгновенно сдох.
— Становитесь вот сюда, — указала Айрин. — Если получится, если хватит бойцов, мы попросту окружим рой.
— Пойдем, дорогая, — ласково предложил Ксантье какой-то молодой женщине, прилетевшей вместе с ним.
Айрин присмотрелась к ней. Хорошенькая незнакомка.
— Кто это с тобой? — спросила она.
— Моя невеста, — гордо сообщил Ксантье. — Красивая она у меня, правда?
Айрин хотела что-то сказать и тут с ужасом заметила, что вжик прошил тело девушки.
Но девушка и бровью не повела.
— Вжики мне нисколечко не страшны, — сказала она и двумя камешками раздавила очередного летучего наглеца.
Так это Зора! Вот как ее изменила любовь! Пышные черные волосы, свежая кожа, ясные глаза — просто чудо! И все же она осталась зомби, то есть по-прежнему была нечувствительна к боли. Но создавалось впечатление, что смерть постепенно снимает с нее свои ужасные покровы. Зора напоминала давнюю покойницу, когда Айрин впервые увидала ее. Потом, когда Айрин и ее друзья обошлись с ней ласково, черты ее немного разгладились и она стала походить на умершую уже не так давно. Смерть отступила еще на шаг, когда Зора полюбила Ксантье. Теперь смерти оставалось одно — выйти за порог и затворить дверь. Зора несомненно была красавицей, прежде чем умерла.
— Вот какая она у меня храбрая, — весело заметил Ксантье. — Живая девушка давно бы уже умерла. И вовсе не холодная, — доверительно шепнул он Айрин, — а очень даже теплая.
Айрин хотела ответить, но вжики отвлекли ее. К тому же прибыла новая группа защитников. Ксантиппа, кажется, их знала. Более того, она начала распоряжаться: — Перегрызы, идите туда. Будете перегрызать вжиков. Грызите, но выплевывайте: эти твари несъедобны. Кукурузники, летите туда! Хватайте вжиков на лету. Перекурам приказываю ходить по травке и клевать тех, что упали. И будьте осторожны!
Перегрызы, кукурузники и перекуры послушно разошлись по местам и принялись уничтожать вжиков.
Ксант занял место рядом с Чем — чему она очень обрадовалась — и начал давить вжиков своим мощным клювом.
И вдруг послышались хрип, вой и визг. Айрин оглянулась. К ним летели фурии! Вот не было заботы, так подай!
А вжиков, как на грех, становилось все больше.

Предыдущая страница 15 Следующая страница


Дракон на пьедестале 16

— Проклинаю тебя! — возопила Тизифона. Проклятый вжик закачался в воздухе и упал. Показался следующий.
— Горе да обрушится на тебя! — воздела руки Мегера. — Ты, жалкий червяк, так-то ты отблагодарил родительницу, истратившую на тебя последние силы?
И она огрела вжика плеткой.
Айрин облегченно вздохнула: фурии прилетели на помощь! Перед лицом опасности все объединяются, подумала она, все мало-мальски приличные существа забывают распри и раздоры...
А бойцов становилось все больше. Притопал из чащи рогалик и сразу начал давить вжиков копытами. Следом притащились странные-престранные существа с длиннейшими покрытыми шерстью руками. Где же я их видела? — не могла вспомнить Айрин. Ой, это же страшилки! Ну да, страшилки из-под кровати! Один из них помахал Айрин рукой. Наверняка мой, живший у меня под кроватью, пока я не выросла и не перестала в это верить!
А из леса, вздымая пыль всеми своими ногами, двигалась сороконожка. И она спешила на битву!
Солнце висело уже очень низко. Надвигалась ночь.
И вдруг громадная тень закрыла край солнца. Гигантская птица... Рок?.. Нет...
— ПРИВЕТСТВУЮ ВАС, ОТВАЖНЫЕ БОЙЦЫ! — прозвучало во всех головах.
Сама Симург прилетела!
Значит, Гранди добрался до вершины Парнаса, и вековечная птица покинула дерево всех семян и прилетела. Прилетела на подмогу!
— ПАРНАС С ВАМИ! — прогудело снова.
— О, благодарю тебя, Симург, благодарю! — растроганно воскликнула Айрин. — Но ведь становится темно, и многие существа забиваются в щели...
— СЕМЕНА ПРОСВЕЩЕНИЯ! — загудело в третий раз, и из лап Симург тихо посыпались семена. Каждое горело, как маленькая звездочка.
— ВЕЛИ ИМ РАСТИ, ДОБРАЯ ЖЕНЩИНА.
— Растите! — крикнула Айрин.
Семена просвещения еще увеличивались на лету, свет от них становился ярче. Некоторые упали на землю, другие повисли на деревьях. Их было так много, что вокруг сделалось светло, как днем. Ночь сама спряталась в какую-то щель.
— Берегись, Симург, — предупредила Чем. — Некоторые вжики передвигаются по верхам.
А тем временем нашего полку прибыло. Як-болтуньяк, большое дружелюбное животное, заговаривал вжиков до смерти; чубук смертельно пугал, а...
— Хиатус! — воскликнула Айрин. Да, это был Хиатус. Он прилетел на ковре-самолете.
— Вот, нашел ковер Хамфри и прилетел, — объяснил он. — Хочу помочь отыскать Айви. К тому же узнал о вжиках...
— Прекрасно, — кивнула Айрин. Прекрасно, что дерзкий Хиатус захотел и сумел стать полезным.
Вжик приблизился к юноше. Хиатус посмотрел — и из того выросло здоровенное ухо. Вжик ударился о землю, не снес тяжести уха.
И все же для полного окружения сил еще не хватало. Айрин не сомневалась, что Дор приведет войско не раньше чем через несколько часов, когда будет уже поздно. Наступление вжиков надо отбить сейчас, когда его еще можно отбить.
Кто-то громадный, бесконечно длинный зашуршал по земле. Пифон приполз на поле боя по зову птицы Симург. А за ним не замедлила примчаться ватага дико вопящих, распатланных, обнаженных женщин. Менады! И они покорились птице Симург.
Славное подкрепление! Менады, радуясь возможности безнаказанно убивать, разбежались в разные стороны и сразу взялись за дело. Дикие звери из ближней чащи тоже пришли. Все хотели участвовать в спасении Ксанфа.
На этой стороне оборона была обеспечена, но оставалось еще множество лазеек, сквозь которые вжики могли проходить беспрепятственно.
Бой завязался нешуточный. Воздух дрожал от гудения вжиков, защитники падали, погибая от ран, потери множились. Чем получила ранение в бок; на земле лежала мертвая менада — вжик угодил ей прямо в голову. Какая красивая, невольно подумала Айрин, взглянув на мертвую дикарку. Да, война — это тебе не игрушки... Детские игрушки! А ведь ее дитя, ее Айви, там, в самом центре этого кошмара!
— Ну, как дела? — раздался голос.
Айрин оглянулась. За ее спиной стоял повелитель зомби. Он как раз оживлял мертвую менаду. Теперь станет полегче — мертвые начнут возвращаться в строй.
Шеренги сражающихся становились все плотнее, фронт продвигался вперед.
Вскоре послышался мощный гул. Это был топот копыт. Кентавры, множество кентавров, мчались к полю боя. На спине каждого сидело по два человека. Дор успел-таки с подмогой! Теперь они смогут завершить окружение.
Так и случилось — кольцо замкнулось и начало сжиматься.
Тучи вжиков сгущались, потому что гнездо становилось все ближе. Собрав все свои силы, Ксанф, кажется, побеждал!
Кольцо сжималось. Свет, принесенный птицей Симург, помогал различать вжиков. Заурядные семена просвещения давно бы погасли, но Симург принесла самые яркие, самые мощные. Защитникам требовалось совершить маневр, чтобы обойти озеро, поверхность которого была засыпана пеплом; что-то здесь горело, на воде, совсем недавно. Возле озера шел свой небольшой бой — заслон сокрушал вжиков хоботом, аллергатор щелкал зубами, бергамотица давила толстыми лапами.
Защитники Ксанфа обогнули низкий холм, буквально изрешеченный вжиками, и оказались на краю дикой равнины, заваленной трупами животных и птиц. Все это сделали вжики. Если они победят, та же судьба постигнет весь Ксанф!
Фронты сближались. Уже можно было различить цепь гоблинов и гарпий, движущуюся с противоположной стороны. Гоблины шли по земле, уничтожая вжиков внизу. Гарпии парили над ними и камешками, которые держали в лапах, успешно давили верхних. Впервые за восемь веков гарпии и гоблины не дрались, а сотрудничали, помогая великому делу.
Вдали, за оврагом, виднелось гнездо. Айрин с ужасом смотрела на этот источник бедствия.
А поближе, по эту сторону оврага, стояла странная маленькая компания — мальчик, девочка и дракончик. Они! — с облегчением вздохнула Айрин. Дети стояли под защитой невидимого обрывка забудочного заклинания. Плодовые мушки вились со всех сторон.
Но между взрослыми и детьми лежало пространство, затянутое черной пеленой вжиков. Эту пелену еще предстояло уничтожить.
Может, обрывок забудочного заклинания проложил своего рода проход через это зловещее поле? — спрашивала себя Айрин. Нет, тут же возражал второй голос, а если даже и проложил, то проход давно успел затянуться, ведь вжики движутся как хотят.
Вжики висели так густо, что кольцо больше не могло сжиматься. Это равнялось бы самоубийству армии защитников.
Армия оказалась в тяжелом положении. Враг был окружен, но не уничтожен и при этом все еще силен. Либо защитники Ксанфа пойдут в атаку, либо вжики обрушат новые силы на линию обороны, прорвут ее и полетят дальше — уничтожать Ксанф.
Но одно было ясно — сил у защитников все еще не хватает.

Глава 18
Подвиг дракона

Тысячи огней вдруг посыпались с ночного неба, и мгновенно вокруг стало светло, как днем. Айви от неожиданности даже зажмурилась. Ой, сколько вжиков висит! — ужаснулась она. В самом деле, вжики висели так густо, что, если бы кто-нибудь из ребятишек по ошибке выставил сейчас руку за пределы забудочного поля, мгновенно остался бы без руки. Но стайки мушек — их теперь тоже, к счастью, было отлично видно — сигнализировали, где проходит граница поля.
Айви всматривалась вдаль сквозь пелену вжиков. На горизонте мелькали какие-то крылатые тени. А может, ей только чудилось. И еще Айви очень хотелось узнать, кто зажег свет.
Гнездо вжиков возвышалось вдали, все еще неприступное. И какое страшное! Похоже на громадный круглый чан, кипящий и дымящийся смертоносным паром. Как же до него добраться? Как перейти расщелину?
Айви поступила так, как уже привыкла поступать.
— Хамфгорг, — велела она, — придумай, как перейти на ту сторону.
— Ну и фрукт из тебя растет, — пробормотал Хамфгорг.
— Где растет? — испугалась Айви.
— На бороде, — отмахнулся Хамфгорг. — Ладно, не мешай думать. Значит, так, чтобы перейти на ту сторону, надо овраг чем-нибудь заполнить. Сделать перемычку.
— Вот здорово! — обрадовалась Айви. — А перемычку мы где возьмем?
— Еще не придумал.
— Думай поскорее, а то свет скоро устанет и потухнет.
Камнями заполнить нельзя, размышлял Хамфгорг, потому что камни еще надо собрать, а для этого придется выйти за границы поля. Землей тоже нельзя. Землю можно вырыть только из-под собственных ног, но тогда они так опустятся, что уже не смогут одолеть противоположную стену. Нет, нужно что-то другое. Чего может быть изобилие... Изо...
— Ура! Изобилие фруктов! — радостно выкрикнул он.
— Фруктов, — подхватила Айви.
А светлячков в небе становилось все меньше и меньше. Очевидно, вжики дырявили и их. Если так пойдет и дальше, снова наступит тьма. Вот еще одна причина думать и действовать как можно быстрее.
Хамфгорг для начала изготовил персик. Размахнулся и кинул его в расщелину.
— Надо больше, — резонно заметила Айви. Рассудительности в ней уже сейчас было не меньше, чем в королеве Айрин.
Хамфгорг сделал еще несколько персиков и все их пошвырял в том же направлении.
— А больше можешь? Са-а-а-мое большое.
— Да, это должен быть просто великанский фрукт, — согласился Хамфгорг. Он на минуту задумался — и вдруг в его руки, в его объятия упало нечто огромное, нечто почти придавившее мальчика своей тяжестью. Хамфгорг опустил это нечто на землю, и оно покатилось к расщелине. И упало во тьму. Послышался шмяк. — Все равно маленький, — сказал Хамфгорг.
— Ну ты же можешь сделать са-а-мый-преса-а-амый-преса-а-мый большой.
— Но если оно на меня свалится, то, пожалуй, раздавит, — робко заметил Хамфгорг.
— Да ладно, чего-нибудь сейчас вообразим! — теряя терпене, воскликнула Айви. Королева тоже не любила размазывать кашу по тарелке.
— Разве что сделать в земле углубление. Тогда оно упадет не на меня, а в это углубление...
И тут вжик продырявил край принцессиной юбки. Вот беда!
— Где обрывок?! — испуганно крикнула Айви. Хамфгорг быстро сотворил новую стайку плодовых мушек и вгляделся. Ну да, обрывок забудочного камня сместился. Сместился вправо. Чтобы снова спрятаться за ним, ребятишкам тоже спешно пришлось переместиться вправо.
Потом начали рыть углубление. Стэнли подключился к работе, и через несколько минут они вырыли отличный желоб.
Хамфгорг с помощью нового облачка мушек проверил, на месте ли обрывок, а потом создал фрукт ну просто громадный — на большее его талант, пожалуй, уже просто не был способен. Получился здоровенный оранжевый шар с толстой пористой кожурой. Шар приземлился точно в желоб и важно покатился к оврагу. ШМЯК!
После этого фрукты повалили, как из рога изобилия. Овраг постепенно наполнялся. Слой фруктов утолщался, уплотнялся, шмяканье становилось не таким звучным и в конце концов совсем прекратилось — овраг наполнился доверху. Ребятишки осторожно взошли на мост и поместили дополнительно несколько крупных плодов по бокам, чтобы расширить дорогу; а еще уплотнили и выровняли полотно мелкими фруктами. Путь к гнезду открыт!
Айви оглянулась и заметила вдали каких-то людей. Идут на помощь! — догадалась она. Они идут воевать с вжиками! Значит, Ромашка предупредила! Но между нею, Хамфгоргом, Стэнли и теми людьми — толстенный слой вжиков. Как же они проберутся?
— Ну, пошли, — скомандовала Айви. — Ты, Хамфгорг, следи за обрывком, а ты, Стэнли, погоняй его через овраг.
Стэнли что было сил замахал крылышками. Обрывок покатился к мосту.
Хамфгорг послал вверх целый рой сигнальных мушек.
Важно и неторопливо катился невидимый обрывок и вот уже достиг центра моста. Все шло как надо!
Ветерок пронесся мимо, не драконов, а какой-то другой. Небольшая серая тучка прилетела посмотреть, что происходит на равнине.
— Это же тучная королева! — ойкнула Айви.
И она не ошиблась. Тучная королева тоже сразу узнала давних врагов. Она и не думала сражаться с вжиками — вжики тучам не враги, — а, наоборот, собиралась добавить хлопот. И для начала решила сбить с пути драконий ветерок.
— Эй, не надо! — крикнул Хамфгорг тучной королеве. — Твой вектор нам не нужен!
Но обрывок уже завернул вправо и начал сползать с фруктового моста. Еще секунда — и он исчезнет в туманной глубине оврага. И сам пропадет, и ребят оставит без защиты. Тогда им конец! Вжики уже угрожающе зудели слева, заставляя Айви и Хамфгорга жаться вправо. Тучная королева ухмыльнулась и еще раз дунула холодным ветром.
— Дунь на королевин ветер, Стэнли! — крикнула Айви. — Отгони!
Стэнли мог победить ветер тучной королевы, но для этого ему пришлось бы сойти с моста и таким! образом выйти из-под защиты заклинания. Он и так уже скользил правыми лапами по самому краю.
Тучная королева дунула изо всех сил, да еще и громом громыхнула. Обрывок сдуло к краю моста и начало сносить в пропасть. Вжики загудели с левой стороны. Айви в испуге закричала. Вжики и их толкали к обрыву.
Стэнли заскользил по крутому фруктовому склону. Он очутился справа от снижающегося обрывка и что было сил захлопал крыльями. Обрывок перестал падать, взлетел и прикрыл Айви и Хамфгорга. Но маленький дракон остался без защиты.
Тучная королева ударила молнией. Она надула щеки, готовясь отразить враждебный ветер.
— Помешай тучной королеве, Хамфгорг! — гневно крикнула Айви.
Хамфгорг не стал спорить. Лимонка полетела в тучную королеву. От взрыва она разлетелась на клочки. Тучная королева поплатилась за свое нахальство, но беда от этого не стала меньше — Стэнли погибал там, внизу, на склоне. 3-з-з-ы-ы-ы! 3-з-з-ы-ы-ы! Вжики прорвали ему крылья. Страдая от боли, Стэнли все же не переставал хлопать ими. Тучная королева, вернее ее клочки, убралась, и ветерок Стэнли снова стал главным. Окруженный облачками сигнальных мушек, обрывок забудочного заклинания медленно двигался по мосту к противоположному краю оврага.
3-з-з-ы-ы-ы! Вжики продырявили дракону хвост. Он застонал, но продолжал хлопать крыльями.
— Стэнли! — крикнула Айви. — Возвращайся на мост! Заклинание тебя защитит!
Дракон полез вверх. А раз он полез вверх, то, конечно же, перестал хлопать крыльями: трудно совместить два столь сложных дела. Но как только он перестал хлопать крыльями, ветер исчез, и обрывок заскользил назад и закачался на краю оврага.
Мушки упали. Стэнли заметил это и понял, что обрывок переместился. Он перестал карабкаться вверх и снова захлопал крыльями. Захлопал что было сил. Обрывок вернулся на прежнее место и возобновил движение вперед вопреки сопротивлению вектора противоположного склона.
3-з-з-ы-ы-ы! Вжики пробили Стэнли шею. Темная кровь заструилась из раны и окрасила чешую. Голова несчастного упала на грудь, крылья поникли. Обрывок снова заскользил назад.
— Держись, Стэнли! — в отчаянии крикнула Айви. — Ты можешь! — Но слезы струились у нее по щекам, как кровь по чешуе дракона. Она с величайшим трудом старалась не разувериться. — Вжики ни за что не победят тебя, могучего дракона!
Надо не забывать, что волшебница Айви была еще ребенком, то есть могла делать далеко не все, что хотела. Стэнли тщетно пытался вскинуть голову, а крыльями хлопал что было сил.
Но он не видел сигнальных мушек и поэтому не знал, куда направлять ветер, и обрывок снова сбился с пути.
— Влево нужен ветер! — кричала Айви. — Влево!
Дракон нацелился влево и захлопал крыльями из последних сил. Отверстий в крыльях становилось все больше, глаза Стэнли стекленели, но его отчаянное усилие помогло обрывку лечь на правильный курс.
Однако это была лишь кратковременная победа. Стэнли с каждой минутой снижался, ветер, поднятый его крыльями, скоро не сможет достичь обрывка. Еще немного, и ветер этот станет совершенно бесполезным.
— Быстро выбирайся! — прокричала Айви. — Ты сможешь! Сможешь!
Она уже почти ослепла от слез.
Стэнли отчаянно заработал всеми шестью лапами и выкарабкался. Оставляя за собой кровавый след, он пополз по мосту. В конце моста он столкнулся с обрывком, который, получив удар от вектора, сидящего на склоне, снова плыл обратно. Дракон и обрывок встретились в одной точке.
— Маши крыльями, маши крыльями! — закричала Айви.
Стэнли послушно замахал крыльями. Но силы у него, получившего столько ран и попавшего в самый центр забудочного заклинания, были на исходе. Теперь поднимаемый им ветер мог только удерживать обрывок на месте.
Хамфгорг лихорадочно думал и наконец придумал: — Не надо махать крыльями! Прижми их и иди! Просто иди вперед!
Дракон расслышал и этот совет. Шатаясь от слабости, он двинулся вперед. Обрывок, конечно же, последовал вместе с ним.
— Забудочное заклинание! — опомнилась Айви. — Стэнли все забудет! Заклинание окружило его!
— Даже если он выживет, то ничего не будет помнить, — в ужасе прошептал Хамфгорг.
А гнездо вжиков все приближалось и приближалось. Стэнли собрал силы для последнего броска. Он подпрыгнул, немного проплыл в воздухе и обрушился на гнездо! На самый верх!
Вместе с драконом упал на гнездо и обрывок забудочного заклинания. И движение вжиков в центре гнезда сразу прекратилось. Снаружи они еще и висели, и передвигались, но новые перестали вылетать. Забвение охватило их, и они утратили силу.
Так, благодаря героическому прыжку дракона Стэнли погибло зловещее гнездо величайших врагов Ксанфа.
Люди вдали добивали остатки вжиков — задача непростая, но по крайней мере выполнимая.
А герой лежал на вершине гнезда, словно на пьедестале, истекая кровью.
— Стэнли! — закричала Айви, со всех ног бросившись к нему.
— Нет, стой! — схватил ее за руку Хамфгорг. — Там ведь забудочное заклинание! Айви послушалась.
— Бедный Стэнли! — зарыдала она.
Дракон двинул ухом. У него ведь был отличный слух, особенно на собственное имя. Потом открыл один глаз.
— Ой, он жив! — захлопала в ладоши Айви. — Он помнит!
— Да, жив. Но из этого не следует, что он помнит, — строго заметил Хамфгорг. Горячие чувства боролись в нем с холодным рассудком.
— А я хочу, чтобы следовало, — топнула ножкой Айви. — Должно следовать. Объясни так, чтобы следовало.
Хамфгорг принялся размышлять. Раз Айви хочет, он придумает объяснение.
— Так как перед нами не кто иной, как провальный дракон, проживший всю жизнь под действием забудочного заклинания, можно предположить, что он стал к этому заклинанию нечувствительным, ну, отчасти нечувствительным. Но не исключено, что провальный дракон нечувствителен к забудочному заклинанию не отчасти, а, так сказать, целиком и полностью...
— Да! — подхватила Айви. — Целиком и полностью! Поэтому никто его не забудет! Но ему так ужасно плохо, Хамфгорг. Смотри, кровь течет, и он весь в дырках! Ему нельзя не помочь!
Хамфгорг прекрасно понимал, что они ничем не могут помочь Стэнли. Что же делать? Он растерянно огляделся и увидел...
ДРАКОНА ИЗ ПРОВАЛА! НО НЕ МАЛЕНЬКОГО, А ЗДОРОВЕННОГО, КАК И ПОЛАГАЕТСЯ.
Это как же? — стукнуло в голове у Хамфгорга.
А рядом с вторым провальным драконом он увидел...
ГОРГОНУ!
— Мама! — закричал Хамфгорг и что было сил замахал рукой.
Горгона издали махнула в ответ. Хамфгорг понял.
— Закрой глаза, — приказал он Айви. — И ты, Стэнли, тоже. Мама идет сюда. Она нам поможет.
Айви послушно закрыла глаза, а у Стэнли глаза были уже закрыты, потому что он лишился чувств от ран и потери крови.
Они ждали с закрытыми глазами. Слышалось какое-то постукивание, словно на землю падали камешки.
— Мама смотрит на вжиков, — догадался Хамфгорг, — и они превращаются в камешки.
Приблизились чьи-то тяжелые шаги. Хамфгорг догадался, кто это — второй провальный дракон!
— Можно ли быть большим и одновременно маленьким? — спросил Хамфгорг самого себя и1 тут же ответил: — Нет, нельзя. Значит, это другой дракон.
— Драконья тетя, — подсказала сообразительная Айви.
Камешки перестали осыпаться.
— Можете открыть глаза, — сказала горгона. — Я опустила вуаль.
Айви открыла глаза. Горгона и дракониха шли к ним по фруктовой перемычке.
— Путь открыт! — оглянувшись, крикнула горгона.
Айви заметила, что к ним скачет кентаврица, а на спине кентаврицы сидит всадник. А я знаю, кто это, подумала Айви.
Горгона приблизилась к сыну.
— Если опять потеряешься, я на тебя, негодник, посмотрю! — с притворным гневом пообещала горгона и обняла и расцеловала сына, — не поднимая вуали, конечно. — Но до чего ты похорошел! Это что же с тобой сделалось?
— Ай, мама, ничего не сделалось, — насупился Хамфгорг. — Надо помочь Стэнли!
— Кому?
— Стэнли-паровику, — вмешалась Айви и указала на маленького дракончика. — Он спас Ксанф и заболел!
— Паровик... заболел... ну да, — пробормотала горгона.
Дракониха тяжким шагом подошла к маленькому дракончику, обнюхала его, ухватила за шиворот и осторожно опустила на землю.
— А заклинание... — испугалась Айви.
— Драконихе оно не страшно, — успокоила горгона.
В небе показалась огромная птица. Огромнейшая! Такой птицы Айви еще в жизни не видала. Птица уронила перо и улетела.
— Благодарю тебя, Симург! — крикнула ей вслед горгона. Она подняла перо и внимательно посмотрела на Айви — через вуаль, естественно. — Ты должна это сделать, Айви. Он же твой друг. У тебя прекрасно получится.
И горгона протянула Айви перо — огромное-преогромное, но легонькое-прелегонькое. Девочка вопросительно посмотрела на Горгону.
— Коснись Стэнли пером, — подсказала горгона.
Айви приблизилась к дракону и коснулась пером кончика его носа.
— Так? — спросила она у горгоны.
— Прикоснись к ранам, моя дорогая.
Айви провела пером по изрешеченной вжиками шее дракона — и раны мгновенно исчезли! Изумленная, она стала быстро водить пером по всему телу раненого. И вскоре маленький дракончик стал как новенький. Стэнли поднял голову.
— Ура! — радостно крикнула Айви и обняла дракончика.
— Ну, расскажи Хамфгорг, как же ты научился создавать такие прекрасные фрукты? — спросила горгона у сына, хотя явно знала ответ. Матери все такие — спрашивают, а сами все давно знают.
— Это все Айви, — скромно потупился Хамфгорг. — Когда она рядом, во мне такая сила появляется! Айви настоящая волшебница!
Горгона оценивающе посмотрела на Айви, ну конечно же, сквозь вуаль.
— Да, она волшебница, — согласилась горгона.
— Папа ведь тоже волшебник... — радостно начал Хамфгорг и смутился.
— Не печалься, все вернется, Хамфри снова станет волшебником, — ласково успокоила сына горгона. — Просто надо подождать. Папа подрастет...
И тут появилось новое лицо. Молодая красивая женщина, не обращающая никакого внимания на вжиков, легкой походкой приблизилась к ним. Незнакомая тетя, подумала Айви.
— Вам помочь? — спросила незнакомка.
— Спасибо, не надо, — ответила Горгона, удивленно оглядев незнакомую красотку. — Кажется, уже все в порядке.
— А что это за тетя? — спросила Айви. — А от вжиков ей совсем не больно?
— Я Зора, — ответила незнакомка. — Зомби. Зомби вжики не страшны.
— Ты совсем не похожа на зомби, — заметил Хамфгорг.
— Настоящая любовь оживила меня. Ну, почти оживила, — пояснила Зора. — Кто знает, может, я и окаменела бы под взглядом твоей мамы, как каменеют все по-настоящему живые существа.
— Ты так изменилась! — воскликнула горгона. — Поэтому я тебя и не узнала.
— Любовь творит чудеса. Она способна изменить в лучшую сторону даже зомби. И знаете что, ко мне вернулся мой волшебный талант.
— А какой? — не замедлила спросить Айви.
— Не такой уж и значительный, чтобы хвастаться, — скромно ответила Зора. — Я умею убыстрять время человеческой жизни. И прочих существ тоже.
— Убыстрять?
— Да. С моей помощью один год считается за два. Но поскольку ни одному мало-мальски здравомыслящему существу не хочется, чтобы годы его единственной жизни бежали быстрее, мой талант никому не нужен.
Но горгона уже загорелась:
— А можешь ты сделать так, чтобы ребенок вырос в два раза быстрее? И при этом не причинить ему никакого вреда.
— Могу. Конечно, могу. Мой талант не причиняет вреда, если не считать вредом слишком быстрое наступление зрелости и старости.
— А если Айви тебе поможет, этот самый ребенок станет взрослым в десять раз быстрее, — подсказал Хамфгорг. И он знал, что говорил.
— В десять раз быстрее! — воскликнула Горгона. — Зора, приглашаю тебя в няньки! В няньки к моему мужу!
— Я согласна. Я люблю помогать. Люблю опекать стариков. Твоему мужу ведь уже за сто?
— Зора, приходи и сама все увидишь, — сказала горгона. — В нашем замке ты будешь жить прекрасно! Ты и Айви!
Раздался топот копыт. Это подскакала кентаврица Чем! А на ее спине... Королева Айрин! Мама! Вот теперь уж точно все будет хорошо!
— Мама, это Стэнли! Он спас Ксанф!
— Я знаю, дочка, — сказала Айрин и спрыгнула на землю. — К тому же он научил нас справляться с обрывками забудочного заклинания. Мы поставим ему памятник.
— Нет! — крикнула Айви и с ужасом посмотрела на Горгону. Айви уже знала, что памятники делают из камня.
Айрин рассмеялась и погладила дракончика по голове.
— Не бойся, Айви, — успокоила она дочь. — Твоему другу ничего не грозит. Мы высечем статую из настоящего камня и поставим ее рядом с памятником Ромашке. Все будет как в моем видении. Статую поставим на пьедестал, а внизу напишем: «Дракону, героически спасшему Ксанф». — Айрин глянула на дракониху: — А в Провале временно поживет какой-нибудь другой дракон.
— Значит, Стэнли останется со мной! Вот здорово! — захлопала в ладоши Айви.

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава 1
    Айви попадает в беду     (Страница 1)
  • Глава 2
    Ужасная судьба Хамфри     (Страница 2)
  • Глава 3
    Як-Болтуньяк     (Страница 3)
  • Глава 4
    Зомби по имени Зора     (Страница 3)
  • Глава 5
    С дерева на дерево     (Страница 4)
  • Глава 6
    Ведьма Ксантиппа     (Страница 5)
  • Глава 7
    Хамфгорт получает награду     (Страница 6)
  • Глава 8
    Тизи, Алек и Меги     (Страница 7)
  • Глава 9
    Гора Парнас     (Страница 7)
  • Глава 10
    Глаз циклопа     (Страница 9)
  • Глава 11
    Ужасные семена     (Страница 9)
  • Глава 12
    Глори, дочь гоблина     (Страница 10)
  • Глава 13
    Гарпий Гарди     (Страница 12)
  • Глава 14
    Сражение паровика с огнеметом     (Страница 13)
  • Глава 15
    Подружка дракона     (Страница 14)
  • Глава 16
    Вжики, вжики...     (Страница 15)
  • Глава 17
    Общими усилиями     (Страница 15)
  • Глава 18
    Подвиг дракона     (Страница 16)


Пирс Энтони

Дракон на пьедестале

Цикл: "Ксанф" - 7

 Читать книгу

Аннотация

Чудеснач страна Ксанф снова в опасности! Провальный дракон покинул логово и бродит по окрестностям, круша все на своем пути. А еще - распалось забудочное заклинание, и его обрывки разлетелись по Ксанфу, вызывая потерю памяти. И только добрый волшебник Хамфри знает: успокоить дракона, вернуть людям память и спасти Ксанф под силу Айви, маленькой дочери короля Дора...

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"