Павел Шумил - Иди, поймай свою звезду

Павел Шумил

Я, Майя, решила опубликовать часть дневника, так как слишком часто слышу самые нелепые домыслы о Великом Драконе. Он сам дал мне ознакомиться с фрагментом дневника перед тем, как отправился в последнюю экспедицию восемь лет назад. Хотел услышать мое мнение. Так уж случилось, что какое-то время я была летописцем Отряда, который он возглавлял. Точнее, он организовал из нас Отряд. Сплотил и закалил нас, превратил в единое целое. Он заставил нас поверить в свои силы, убедил, что нет на свете ничего невозможного. Раз за разом ставил перед нами задачи на грани возможного, но не за гранью. Иногда действовал, может, излишне резко и жестко, но теперь я понимаю, что, видимо, иначе было нельзя. Слишком мало было времени и слишком серьезные задачи стояли перед Отрядом. И я благодарна ему за то, что он сделал. Я не верю, что он мог погибнуть. Мало ли, по каким причинам могла оборваться связь. Он не из тех, кто погибает. Не знаю, как это объяснить, это надо чувствовать. Надо хоть раз побыть рядом с ним, почувствовать его энергию, любознательность, неиссякаемый оптимизм, послушать истории у костра и бородатые анекдоты. Надо пережить с ним минуты радости и печали, опасности и тревожного ожидания.
Не ждите от этих записок какой-то законченности. Это просто дневник. Командор вел его тогда, когда появлялось хоть немного свободного времени. И никогда не ставил дат. Таков его стиль. Сравнивая записи с хрониками Отряда, я вижу пропуски в недели и месяцы. Это периоды наиболее напряженной работы. Я могла бы, но не стала расставлять даты. Пусть все останется как есть.
- Привет, пласт культуры.
- Уголек?!
- Давно меня так никто не называл. Все Берта да Берта. Один шутник зовет "Черная Грэндмама".
- Уголек...
- Я тебя не разбудила? Ты какой-то ошарашенный.
- Уголек..!
- Как у вас дела? Кора с тобой? Мама у вас?
- Ты чего обзываешься? - наконец-то нахожусь я.
- Проснулся, - радуется Уголек. - Узнаю прежнего Мастера. Помнишь, что мама говорила? Книжки читать надо, научные (показывает обложку). Тут черным по белому написано, что ты - огромный, неисчерпаемый (гм..?) пласт культуры! Понял, Мастер? Тебя еще разрабатывать и разрабатывать.
- Кто автор? Я его морально уничтожу! Тоже мне - землекоп нашелся. Не успокоюсь, пока не найду в его книге тысячу и одну ошибку.
Уголек смотрит в библиографические данные.
- Опоздал, Мастер. Он умер год назад заслуженным, уважаемым драконологом. Всю жизнь тебя изучал. Не огорчайся, мне от него тоже досталось.
Вот так. Живешь, и не знаешь, что на тебе кто-то паразитирует. Ну и бог с ним, если умер. Полемизировать с мертвым - несолидно, однако.
- Уголек, приезжай! Все дела брошу, на руках носить буду. По часу в день!
- Вот те слова, которых я ждала. Где ты?
- Базу два помнишь? Рядом с Пиитетовой пустынью. Там.
- Жди. - Отключилась.
Минуту смотрю на потухший экран, не веря своему счастью. Потом спохватываюсь. Распечатываю ее комнату. Ох ты, боже мой! Пыли - по щиколотку. Мою, не человеческую. Семьдесят лет назад забыли выключить климатизатор, он и нагнал с улицы. Осторожно отступаю назад, чтоб не поднять быстрым движением облако, зову киберов. Всех, даже с лаборатории. Объясняю задачу, даю срок - десять минут - и прячусь за дверью. Потом спохватываюсь, и везде, кроме комнаты Уголька включаю наддув с улицы. Киберам даю приказ - в комнате Уголька открыть все окна. Мощный сквозняк образует пыльные вихри в коридоре. С моего стола сдувает на пол бумаги. Не просматривая, засовываю их в шкаф, туда, где лежат чистые скатерти. Принюхиваюсь и бегу на кухню. Отключаю духовку, извлекаю обгорелый кусок мяса. Автоматика духовки давно вышла из строя, а кухонный кибер... Где этот головотяп? Ах да, я же послал его на уборку.
Вооружаюсь мясницким ножом размером с рыцарский двуручный меч и обрезаю обгорелое мясо. Обжигаясь, запихиваю срезанное в рот. Мусоропровод не работает, а если выкинуть в бачок, Уголек унюхает, и обязательно поинтересуется. То, что осталось, выглядит очень даже симпатично. И влезает в латку. Поливаю вином, накрываю крышкой, заталкиваю назад, в духовку. Подогрев - на самый малый, только чтоб не остыло. Бегу в комнату Уголька. Вид уже почти жилой. Ай-я-яй, бедный журнальный столик! Шпон отслоился, свернулся трубочками. Видно, зимой на него падал снег, прошедший климатизатор. Меняю столик на свой. Они были почти одинаковые, отличались только рисунком инкрустации. Ставлю рассохшийся в угол своей комнаты, заваливаю старыми журналами из-под книжного шкафа. Бросаю вокруг последний взгляд. Киберы кончают реставрировать обои, закачивают воду в спальный матрас. Порядок! Икебана! Уголек должна появиться с секунды на секунду. Я специально не уточнил, что я не на базе, а в коттедже у подножия, чтоб выиграть минут пять. Отсылаю кухонного кибера на кухню, бегу на веранду, распахиваю дверь и... получаю крылом по голове. Все же успеваю поймать Уголька на вытянутые лапы, и - главное - удержать, хотя в спине от такого напряжения что-то хрустит. Прикидываю угол ее захода на посадку. Это что-то невероятное. Ясно, собиралась застать меня врасплох. Ничуть не изменилась.
Несу ее на веранду и только здесь опускаю на пол. Перед глазами все еще цветные пятна. То ли от перенапряжения, то ли от удара по голове.
- Ты выскочил как чертик из коробки. Готова спорить на свой хвост, что заметить меня было невозможно, - она тяжело дышит, видно спускалась на биогравах.
- Как только ты отключила связь, я сел за дверью и включил секундомер, - в доказательство достаю из кармашка на поясе старинные золотые часы-луковицу.
- И как?
- На три секунды лучше, чем в прошлый раз.
Отбирает у меня часы и подносит к уху. Часы, конечно, стоят.
- Врунишка! - лижет меня в нос, на секунду прижимается, с любопытством оглядывает веранду. Я смотрю только на нее. Ничуть не изменилась. Такая же стремительная, решительная. Ни секунды без движения. На морде защитные очки-компьютер. Значит, откуда-то с приграничья. Я свои не надевал уже два года, хотя они в полной боевой готовности. Воткнуты в специальное гнездо на боковой стенке компьютера. Через это гнездо в них постоянно поступает свежая информация со всего мира.
Уголек принюхивается и стремительно несется на кухню.
- Мастер, мясо же подгорает! А ты, бездельник, куда смотришь? - это уже киберу. Латка размером с человечью ванну уже извлечена из духовки, Уголек придирчиво переворачивает ножом мясо. Аромат божественный! Ага, теперь она сует нос в мусоропровод. Там пыль и паутина. Находит по запаху мусорный бачок. Ха! Обгорелых обрезков нет и там. Уголек явно удивлена. Два ноль в мою пользу.
- Это последний писк кулинарной моды - запах жареной корочки, - напускаю туману я.
- Ням-мцу-момы.
- Что?
- Втирай очки кому-нибудь другому. Слово "мода" ты знаешь только по словарю. Нет, это замечательно! Такого мяса я сто лет не ела! Как ты успел? - Уголек кидает в рот очередной кусок и придирчиво осматривает кухню в поисках СВЧ-духовки. Бесполезно, у меня только инфракрасная. А на ней готовить мясо надо не меньше часа. Я тоже отрезаю себе кусок. Надо же, на такой кулинарный успех я даже не рассчитывал! Это что-то потрясающее. Надо запомнить рецепт. Значит так: заворачиваешь в фольгу, ставишь в духовку и - пока дым не пойдет... Заедаю мясо зеленью.
- Что это было? - пучком зелени Уголек подбирает подливку.
- Культура китятины. Здесь завод по выращиванию мяса неподалеку. А рецепт мой.
- Удивил, мастер. Удивил и поразил. Сибаритствуешь, - Уголек входит в свою комнату и даже взвизгивает от восторга. Я подаю знак киберу, и он, прячась, за мной, крадется в дверь. Уголек нюхает голограмму букета на столе. Массаракш, не успел подменить на настоящие.
- Обманул! - кричу я, будто так и было задумано и выталкиваю вперед кибера с настоящей вазой цветов. Уголек забирает у него вазу, уткнув нос в цветы, восхищенным взглядом обводит стены. Мне показалось, или на глазах у нее действительно блестят слезы?
- Здесь ничего не изменилось. Все, как при мне. Думала, ты мою комнату в кладовку превратишь.
- Я же сказал тогда - жду в любое время дня и ночи.
Уголек, будто в задумчивости, проводит пальцем по столику. Но меня не обманет - пыль ищет. Пусть ищет. Шесть с половиной минут умножить на двадцать пять киберов - это стадион убрать можно.
- Не может быть. Кибер, сколько уборщиков в доме? Когда последний раз убирали мою комнату?
- В доме два кибер-уборщика. Комнату убрали по приказу хозяина перед вашим появлением.
- А до этого?
- Киберам было запрещено открывать дверь и производить уборку данного помещения.
Как важно правильно сформулировать вопрос! Спроси Уголек, сколько киберов убирались здесь... Что это с ней?
Уголек повернулась ко мне. Нижняя челюсть дрожит, из глаз катятся слезы.
- Ты ждал меня все эти годы! - бросается в мои объятья. Поднимаю и несу ее на кровать.
- ... другие мужчины?
- Двое.
- Ты была с ними счастлива?
- После тебя женщина ни с кем не может быть счастлива. Ты страшней наркотика.
- Как это?
- Они любят только словами и телом. Никто, кроме тебя, не приобрел способность транслировать на окружающих свою любовь.
- Если бы только любовь... Это все побочные эффекты глубокой регенерации.
- Да. Они проявляются самыми различными способами. Чаще всего - укреплением памяти. Да что я тебе рассказываю, ты же сам это все запрограммировал, когда наши тела строил.
- Нет, это я не предвидел. Это получилось само. Я планировал только регенерацию. Особенно аксонов.
Уголек потерлась щекой о мою грудь. От нежности у меня комок встал в горле.
- Вот-вот, об этом я и говорю. После тебя любовь другого мужчины - как черно-белая фотография по сравнению с живой природой. Пресно и безвкусно. Голый секс.
- Это неправда. Они тебя любили не меньше, чем я.
- Но я-то этого не чувствовала. Чего мы только не пробовали! Даже шлемы сенсовизоров. Но это больше мазохизм напоминало. Себя с обоих сторон чувствовать - от этого голова раскалывается. В записи не пустишь, а в реальном времени чужой альфа-ритм по ушам бьет. Скажи, - она внезапно приподнимается на локте - ты многим женщинам жизнь разбил? Мы с Корой не в счет, мы на тебя право имеем.
- Одной.
- Подожди, не говори, кто это. Сама вычислю. - Уголек напрягается, на переносицу ложится морщинка. - Мама, да? Через год после того, как драконом стала. Как же я раньше не догадалась, почему она до сих пор не замужем! Триста лет одна! Коша, тебя убить мало.
- Она не одна.
- Бабник! Кора знает?
- Конечно, знает.
- А почему я не знала?
- Анна боялась. Она очень следила за тем, чтоб не перебежать тебе дорогу.
Уголек тянется через меня к столику за очками-компьютером. Из обоих глаз текут слезы. Как она собирается работать с мокрыми глазами?
- Как ты в очках плакать будешь?
Она сквозь слезы улыбается.
- Это последняя модель. В ней все предусмотрено, - надевает очки, стекла темнеют, скрывая зрачки. - Нашла. Посмотри, это тебя касается.
Прижимаю к глазам ее очки. Пейзаж Сэконда. Рядом лежит на песке Анна. Голос Уголька:
- Что с тобой, мама. Почему постельным трюкам нужно обязательно

Оглавление 1 Следующая страница


Иди, поймай свою звезду

учить личным примером?
- Я ищу себе партнера по жизни.
- Но разве так это делается? Зачем человеческую проституцию переносить на драконов? Еще немного, и они догадаются.
- Не догадаются. Все позы, все приемы записываются на сенсо. Каждый прием после многократного просмотра участниками и коррекции слабых мест доведен до блеска. Весь материал снабжен комментариями, предисловиями, послесловиями. Это крепкий научный труд, объединяющий сексуальный опыт людей и драконов. По нему сотни лет наши дети-крокодильчики учиться будут. Мне памятник поставят. Нерукотворный...
- Мама, что случилось? Я же чувствую, ты в штопоре.
- Я изнасиловала дракона. Теперь наказана.
- Он тебя не простил?
- Простил. Он же дракон. Забудь. Кризис прошел. Время лечит любые раны.
- Время заносит песком города, но ничего не лечит. Он женат?
- Да.
- Вернись к нему, объясни. Он поймет. Она тоже поймет.
- Спасибо, дочь.
Я срываю очки. Уголек сидит на постели, глотает слезы.
- Мы о тебе говорили. Мама струсила. Я бы все поняла.
- Ты дракон, а она еще оставалась человеком. Ты как раз начала тогда исчезать. На неделю, на месяц, на год. Нам и так было страшно за тебя.
- А потом я исчезла на пятьдесят лет. Коша, я была страшная дура. Я думала, годы что-то изменят. Ты правильно сделал, что не пытался меня вернуть. Я бы не поняла. Как же тебе было плохо! Это все гордость. Мне мало было, что ты меня любил. Мне надо было обязательно быть первой. А первой у тебя всегда была Кора. Ты не мог это скрыть, у тебя все наружу.
- Уголек, ты навсегда вернулась?
- Да. Теперь - да. Как бы далеко я от тебя ни находилась, я с тобой.
- А гордость?
- Давно вся в подушку ушла, вместе со слезами.
Уголек плачет, а я ликую. Знаю, что она все чувствует, но ничего не могу с собой поделать.
- Да ну тебя! - возмущается она, но уже сама готова смеяться. Мы распахиваем окно, протискиваемся наружу и уходим в небо.
Уголек наводит порядок в моем кабинете. Никому другому это не позволяется, даже Коре. Но Уголек с детства лучше меня знает, что где должно лежать.
- Да, Мастер, не успел к моему приходу убраться. Кто же бумаги в шкаф к тряпкам прячет? А на что журнальный столик похож? Ты его на улице держал?
В доме орудуют два десятка киберов. Ремонтируют барахлящие регуляторы света и световые панели, водопроводные краны, мусоропровод, черепицу на крыше. Уголек взялась за дом всерьез. В этом тоже чувствуется житель приграничья. Любая, даже самая мелкая неисправность действует на них как красная тряпка на быка. Но какую-то маленькую, безопасную специально оставляют. Холят и лелеют, чтоб было, что ругать. По-моему, так.
Возвращаюсь в кабинет. Уголек проверяет мои компьютерные очки и остается очень довольна.
- Мастер, я тебе новые привезла. Памяти в них в сто раз больше. Сейчас твой архив солью, сам убедишься. - подключает и новые, и старые к настольному компьютеру, перекачивает информацию. Комп у меня старенький, так что процесс займет не меньше часа. Стоп! не о том думаю. Уголек привезла мне новые очки.
Уголек привезла мне новые очки.
Пахнет дальней дорогой.
Она уже поняла, что я понял, вот как крылья напряглись, но делает вид, что занята делом. А хвостик-то! Хвостик под брюшко спрятался. Что же такое ты натворила? Нет, не так. Не она сама приехала, ее делегировали. То, что мы снова семья, это подарок судьбы и моя заслуга. Да и как бы еще все повернулось, будь дома Кора с Анной. А ехать она боялась. И правильно. Чего боялась, то и случилось. Мы вместе. Что же они там, в приграничье, натворили? Надо думать логически. Давно этим не занимался. Итак, с самого начала.
Уголек привезла мне новые очки. В новых очках куча новых возможностей, которые мне понадобятся. Иначе она не стала бы перекачивать информацию из старых в новые. Знает ведь, какой я консерватор. Дома меня вполне устраивали старые очки. Значит, новые потребуются не дома. Где? Уголек прибыла из приграничья. А если точнее? Зацепки нет. Мало информации. Пойдем с другого конца. Зачем им понадобился я? Ясно, зачем. Натворили что-то такое, с чем не могут сами справиться. Но думают, что я смогу. В чем я могу быть силен? Неужели контакт с иноземным разумом? Хотят, чтоб я излил на него любовь и доброжелательность? Нет, глупости. Я на корову не могу любовь излить. Мозг у нее не так устроен, не ловит она мои эмоции. Отпадает. В чем я еще силен? Существует ошибочное мнение, что в нуль-физике и математике. В математике - потому что придумал массу новых значков и закорючек, написал несколько формул, которыми все пользуются, но никто не может доказать. Доказательство казалось до ужаса простым, а я жутко торопился. И ляпнул кому-то, что доказательство элементарно, но у меня сейчас нет времени его приводить. Так это и попало в справочники - сноска внизу страницы, а в ней сказано, что доказательство знает Великий Дракон, который вывел эти формулы. Как-то на досуге я попробовал доказать. Не смог. Первая формула ссылается на вторую, вторая - на третью, а третья - на первую. Замкнутое кольцо. Сами себе трехмерный базис. Вся остальная нуль-физика основана на них.
Но в приграничье живут и работают практичные люди. Не теоретики. Отнюдь не теоретики. Практики. Физики. Нуль-физики, хронофизики. Что же натворили нуль-физики, что им понадобился Великий Дракон? Уронили что-то в черную дыру? Или наоборот, вывернули дыру наизнанку? Гравифизикой я когда-то тоже занимался немного. Где же сегодня кучкуются физики? Во-первых, чтоб физики, во-вторых, чтоб приграничье. Квантор! Точно, Квантор! Другого такого нет. Чем занимаются физики на Кванторе? Хронофизикой. Но в хронофизике я ни в зуб ногой...
- Уголек, в хронофизике я ни в зуб ногой.
- ... обокрали.
- Может, все-таки естественная причина?
- Один шанс из тысячи. Но не в этом дело. Энергии нам не жалко. Страшно другое - звезда потеряла стабильность. Мастер, ты меня совсем не слушаешь! Я же страшные вещи говорю. О чем ты сейчас думаешь?
- О тебе.
- Коша, пожалуйста... Она же взорвется через год.
Трясу головой и пытаюсь сосредоточиться.
- Как взорвется?
- Как сто тысяч сверхновых.
- Такого не бывает.
- Конечно, не бывает! В этом все дело! Звезды такого класса не взрываются. Сверхновыми становятся звезды с массой в десять раз меньше. Когда в них выгорает водород, они сжимаются, разогреваются, и ка-ак... Ну, ты меня понял. Оболочку разносит по всей вселенной, а то, что осталось, становится нейтронной звездой, белым карликом. Стать черной дырой они не могут, массы не хватает. Но Квантор не такая звезда. Она молодая и массивная. Будь она старой, просто схлопнулась бы в черную дыру. А в этой полно водорода. Когда давление повысится, реакция ядерного синтеза пойдет в десять, сто раз быстрее. От этого давление еще больше возрастет. И так - от центра к поверхности пойдет ударная волна. Там такое будет! У всех окружающих звезд планеты выжжет. Сначала гамма и рентген, потом бэта, а под конец - протоны. Это удовольствие на сотни лет растянется. Ты знаешь, какие там планеты! На любой можно колонию создавать.
- Что будет, я понял. Теперь расскажи, как вы дошли до жизни такой.
- Это не мы. Слово дракона. Я же говорю, у нас энергию похитили.
- Много?
- Словами не передать.
- А все-таки, сколько гигаджоулей?
- Такие величины не измеряют джоулями. Только через массу, по формуле е равняется эм цэ квадрат.
- Так сколько килограммов энергии у вас похитили?
- Это не выразить в килограммах.
- А в тоннах?
- И в тоннах не выразить.
- Сколько же?
- Хватит, чтобы зажечь звезду.
Выпадаю в осадок. Как говорит старая пословица, даже самая красивая девушка не может отдать больше того, что имеет. Или это немного не о том? Если у них сперли столько энергии, значит они имели столько энергии. А я тут сижу, и ничего не знаю. Мы можем сами зажигать звезды! Нет, такого не бывает. Я стал старым, глупым, чего-то не понимаю.
- Уголек, повтори для идиота, сколько энергии у вас похитили?
- Мастер, ты не ослышался. Хватит, чтобы зажечь звезду.
- Большую? - идиотский вопрос. Но Уголек поднимает глаза к потолку и шевелит губами.
- Если взять обычное соотношение масса-диаметр, то чуть меньше полутора миллионов километров.
- А Солнце сколько?
- Один, триста девяносто тысяч.
- Больше Солнца?
Уголек надевает очки-компьютер.
- Да, процента на два-три больше. Данные не очень точные, но где-то так.
- Живут же люди! А я здесь бока отлеживаю.
- Мастер!!!
Беру себя в руки.
- Расскажи, как это произошло.
- Мы, как всегда, проводили опыты по изменению течения времени в локальном объеме. Эти опыты требуют уйму энергии. Поэтому вокруг звезды мы создали сеть энергетических станций. Они по нуль-т выдергивают из ядра звезды кусочек массы и преобразуют его в напряжение пространственно -временного континуума. А дальше эту энергию может использовать любой. Долго в виде напряжения энергия храниться не может, она расползается по окружающему пространству. Это все равно, что нагревать какую-то точку в центре огромной металлической болванки. Тепло растекается во все стороны, и вся болванка становится чуть теплее. Но пока не растеклось, его удобно использовать. Так вот, мы наделали энергостанций, регулярно проводим опыты, и вдруг замечаем, что энергия куда-то уходит. Совсем немного, на грани точности приборов, но уходит. Если мы используем десять-пятнадцать кг, то энергостанции выбрасывают в пространство двадцать-тридцать тонн, а исчезает до трех-пяти килограммов. А иногда ничего не исчезает. Образовалось целое крыло физиков, которые занимаются исключительно Утечкой. Нет ничего более неблагодарного, чем заниматься Утечкой. Половина местных анекдотов именно про них. Даже направление Утечки они определили всего лишь с точностью до полусферы. Но месяца четыре назад у них был великий день. Ушло сразу восемь тонн энергии. Мы смогли засечь вектор.
- Угму. Я слушаю.
- В четвертое измерение. В соседний континуум. Ты понял, кто-то на халяву присоседился к нашим энергоресурсам.
- И вы решили заткнуть течь?
- Ты что? Это же братья-коллеги-физики. Мы решили модулировать поле информационным сигналом. Связаться с ними, вступить в контакт, обменяться информацией.
- С чего вы решили, что это физики?
- Так все повадки совпадают. Сначала робкие эксперименты, потом более серьезные. Мы целый месяц ждали этого момента. И дождались... Они вытянули с нас во много раз больше энергии, чем мы могли дать.
- Во сколько раз больше?
- Кто знает? В двести, в триста, в тысячу... На таких режимах энергостанции никто никогда не гонял. Но в пять раз больше, чем станции могли дать на самом крутом запредельном форсаже.
- Это как понять?
- Обычно наши эксперименты длятся две секунды. Поле держится три. Пол секунды на начальное накопление энергии в поле и пол на всякий резервный случай. Точнее, по истечении двух с половиной секунд станции должны удерживать заданную напряженность поля, пока кто-то потребляет энергию. И еще потом пол секунды на всякий пожарный. Так вот в этот раз все станции, вместе взятые, не смогли удержать нужную напряженность. Поле просело почти до нуля. И станции с дикой перегрузкой работали аж пятнадцать секунд. Потом похититель отключился, станции подняли напряженность до заданной и тоже отключились. Но было поздно.

Предыдущая страница 2 Следущая страница


Павел Шумил

- Поздно - что?
- Спасать станции. Они все сгорели.
- Продержались до конца, а потом дружно сгорели?
- Ага. Они еще десять-пятнадцать секунд могли бы работать, это уже ничего не меняло. Мы же не зря проводим эксперименты за три секунды. Три секунды станция любую нагрузку вынесет. И четыре вынесет. Но после пяти ее уже ничто не спасет. Так уж они сделаны.
- И все сгорели?
- Да. Осталось около двух десятков. Те, которые были неисправны и ремонтировались.
- Сколько же их всего было?
- Миллион двести тысяч.
Второй раз за день выпадаю в осадок. Начинаю нервно хихикать. Уголек терпеливо ждет, пока я успокоюсь.
- Зачем столько?
- Мы готовили крупный эксперимент. Четверть века готовили. Даже еще больше, - Уголек, кажется, опять готова пустить слезу. Даже нижняя челюсть дрожит. Больно наступаю ей на кончик хвоста. Вздрагивает, слабо улыбается и делает движение головой, будто хочет меня боднуть.
- Их починить можно?
Уголек пожимает плечами.
- Что случается с полюсом нуль-т камеры, если его нагреть до трех тысяч градусов? А с электроникой? Теперь это куски шлака. Но все, что не относится к генератору, цело.
- Вы не догадались поставить аварийные выключатели?
- Мы их специально не поставили. Пойми, это не промышленная аппаратура, а научная. Что бы ни случилось во время научного эксперимента, энергия должна поступать. Пусть все горит огнем, но энергия должна быть. Иначе может сорваться уникальный эксперимент.
- Кажется, именно так все и закончилось: горело огнем.
- Паршивцы забыли прочитать инструкцию по эксплуатации, - улыбнулась она.
- Как устроен генератор?
Уголек берет лист бумаги, рисует круг. Вокруг него - прямоугольнички.
- Самая важная деталь - сферическая камера. Стенки из чего-то жутко тугоплавкого и очень крепкие. Метровой толщины, кстати. Справа и слева - полюса нуль-т. Сверху и снизу - преобразователи вещества в поле. С помощью нуль-т мы вырываем из центра звезды кусок вещества и помещаем в центр камеры. Какое давление в центре звезды, ты знаешь. Вещество, естественно, разлетается к стенкам, но прежде, чем успевает долететь, преобразователи превращают его в энергию поля. Процесс идет чисто и без потерь, но часть электромагнитного излучения все же достигает стенок. От этого стенки нагреваются.
- До такой степени, что все вокруг выгорает.
- Да. Но пока прогреется насквозь метр металла, проходит секунд тридцать. Все это время генератор может работать с дикой перегрузкой.
- Вы не позаботились о том, чтобы сделать охлаждение.
- Да ты что, с ума сошел? Генератор не рассчитан на тысячекратные перегрузки. Никто никогда не делает технику с таким запасом прочности.
Уголек нервно бегает по комнате. Ловлю ее и прижимаю к себе.
- Ну ведь на самом деле, никто не будет взвешивать пять тонн на аптечных весах. Этого ни одни весы не выдержат, - она все еще не может успокоиться, поэтому начинаю покусывать ее за ухо. Конечно, она права. Три градуса - не три тысячи градусов. На три градуса холодильник не нужен. И на сто не нужен. Зато какой резерв роста заложен в конструкцию! Если вместо одной камеры использовать несколько... Одна в работе, остальные остывают. Или для охлаждения туда жидкий воздух по нуль-т впрыскивать. Даже менять ничего не нужно.
- Ну сколько можно?
- Не верю!
- Чему?
- Что ты по мне соскучилась.
- Ах ты провокатор! Ну держись! - она переворачивает меня на спину, садится верхом, и я держусь... Потом в изнеможении падает рядом со мной на бок.
- Коша, мне стыдно...
Я безмолвствую. Сейчас начнется шантаж. Я обречен, но немного ей подыграю. Иначе где же радость победы?
- Мы же команда спасателей. А чем занимаемся? Время теряем.
- Один часик за пятьдесят лет. И я впервые слышу про спасателей.
- Ты все давно понял.
- Но не давал официального согласия.
- Коша, если я вернусь без тебя, меня уважать перестанут. Нужна тебе жена, которую никто не уважает?
- У тебя есть вариант - не возвращайся. Иначе как я буду носить тебя на руках по часу в день?
- Слово дракона. Обязана вернуться с твоей головой. Дай поносить!
Лижу ее в нос и кладу голову на ее грудь.
- Пользуйся моим слабым характером, шантажистка. Продолжай вводный инструктаж, пока я сил набираюсь. Что вы сделали со звездой?
- Когда мы выдернули из ядра такую большую массу, гравитация ослабла, а давление за счет возрастания активности ядра практически не изменилось. Даже чуть увеличилось. Звезда начала расширяться. Там сложная механика, нелинейный процесс, но на первых порах звезда расширяется, а давление почти не падает. А потом звезда начнет сжиматься, разогреваться и бахнет.
- Честно говоря, не знаю, чем смогу помочь. Все мои советы просты и очевидны.
- Я скажу, чем. У тебя огромный авторитет - это раз. А во-вторых... Коша, звезда - это только половина проблемы. Пропали три дракона. Когда просело напряжение поля, на Квантор отправился по нуль-т катер с тремя драконами. Он не вынырнул в нашем пространстве. Понимаешь, как раз в этот момент просело питание. И где они теперь, никто не знает.
- Я тоже не знаю...
- Коша, ты все можешь. Тебе только взяться надо. Это не простые драконы. Двое из них людьми были, а третья, девочка, среди людей росла. Сто против одного, что они с Зоны.
- На Зоне... не понял... Они что, сбежали с Зоны?
- Похоже, что так. Я тебе расскажу, не поверишь. О них роман написать можно. Что ни судьба - драма.
Пишу подробную записку для Коры и Анны, последний раз окидываю взглядом кабинет. Кажется, все. Да, сказать киберам, чтоб закрыли форточки и заслонки в климатизаторах.
Распахивается дверь и на пороге появляются Анна и Кора. Веселые, оживленные, мокрые от дождя. Уголек привстает.
- Привет, - говорю я. - Как вы вовремя. Мы исчезаем на целый год. Да, Анна, Уголек тебя вычислила. Ты - трусиха, а я - бабник.
Хвостики у обеих названных дракон моментально исчезают под брюшком. До чего они похожи. Обе черные, гибкие. Только Анна вся блестит от дождя. И обе смертельно напуганы. Уголек делает шаг к матери, та пятится, пока не упирается задом в стену.
- Берта, прости меня...
- Мама! - Уголек кидается ей на шею, начинаются объятия, слезы. Очень скоро женщины сходятся на том, что меня нужно поколотить. Но не сильно, иначе могу улететь. Ничто так не придает дому уют, как муж, уютно свернувшийся калачиком у камина.
- Как ваша миссия? - спрашиваю я у Коры.
- Прекрасно. Если ты помнишь, мы должны были уладить этнический конфликт между первой и второй волной поселенцев на Корбуте. И тем, и другим все до лампочки надоело. Нужен был лишь предлог, чтоб объединиться, не потеряв лицо. Анна дала такой предлог. Пообещала расселить всех по разным планетам, а эту своей властью уничтожить. Теперь все объединились на защиту планеты от драконов.
- Но ведь это еще хуже.
- Как ты любишь говорить, отнюдь. Они ведь "отстояли" свою планету. А победители могут быть снисходительны к побежденным. К тому же, через четыре месяца на свет случайно выплывут документы, в которых будет сказано, что драконы проводили план, разработанный их собственными временными военными правительствами. Военные правительства будут отстранены от власти, и, в результате выборов, будет избрано единое демократическое правительство. Могу показать список портфелей и их будущих носителей. Народу будет не до драконов.
- Узнаю руку Анны. А не сорвется?
- Обижаешь. Сценарий ее, но расчетная часть - моя! Все артисты выучили роли назубок. Некоторые захотят сыграть по своим нотам, но это тоже заложено в сценарий. Просто они об этом не знают.
Анна такое может. Вспоминаю, как лет эдак четыреста назад она манипулировала синодом.
- Афа... Если Уголька за тобой прислали... Это очень опасно?
Афа - это тоже я. За первые полста лет у меня накопилась масса имен. В хронологическом порядке список выглядит так: Джафар, Афа, Кирилл (Кирик), Коша, Мастер. Сократить его не удается. Мы, драконы, жутко консервативны в мелочах. Приходится откликаться на все.
- Уголек к нам вернулась. Навсегда. А что касается опасности, так нам ничто не грозит. В беде три дракона и одна маленькая звездочка.
- Понятно. Анна! Не разбирай багаж. Мы едем с ними.
- Представь, маленькая девочка рождается прямо в воздухе и падает с высоты на землю. Тут на нее набрасываются стервятники и разрывают пополам. Съесть не успевают, так как на них нападает человек. Отбивает у них драконочку и выхаживает. Как ни странно, ему это удается. Запусти на просмотр файл "Лобасти".
- Я потом. Ты рассказывай.
- Запускай. Рассказ потом.
Делать нечего. Разыскиваю файл и запускаю. Кора, Анна и Уголек подключаются к моим очкам и тоже смотрят. Боже мой! Ее на самом деле разорвали пополам. На экране - медицинский журнал человека. Записи, графики и фотографии, фотографии, фотографии. Старинные, черно-белые. Рядом - объемная компьютерная реконструкция. Мультфильм о том, как крошечное существо боролось за жизнь.
- Поразительно? - спрашивает Уголек.
- Нет слов. Этому человеку надо памятник поставить.
- Не торопись. Во-первых, ему уже десяток памятников поставили и главную площадь его именем назвали. Площадь Мрака. Если от этой площади пойти по самой широкой улице, то попадешь в парк, который называется Мокрый сквер. Мокрый - потому что там каждую ночь кого-нибудь мочили. Убивали то есть. Потом скверик расширили, в парк превратили. Но название осталось. В Мокром сквере стоит самый крупный памятник Мраку. Там ему и место, потому что такого матерого убийцы Зона ни до, ни после не видела. Почти тридцать лет он держал в страхе всю планету. Представь себе - на планете-тюрьме один человек решил запретить организованную преступность. И запретил. Уничтожал все банды численностью больше трех человек.
- Да он просто Робин Гуд.
- Не торопись, мастер. Вместе с бандитами он уничтожал всех свидетелей. И всех, кто мог быть свидетелем. На этот счет у него была своя философия. Мол, честных людей на Зоне нет, а убийц не жалко.
- Не верю. Вся планета его боялась, и три десятка лет никто не пустил ему пулю в спину? На людей это не похоже.
- Однажды двадцать три человека решили его прикончить. Так вот, одному удалось уйти живым. Он жил еще несколько дней, пока не сгорел в собственном доме, прибитый к стене во-от такими гвоздями. Но я забегаю вперед. Двадцать восемь лет Мрак уничтожал все новые и новые зарождающиеся банды, пока не понял, что это бой с тенью. А может, устал от такой жизни. Или решил подработать теорию. В общем, ушел на дно на два года, потом прошел омоложение, сменил имя и затих. Десять лет мыл золото и почти никого не убивал. До того самого момента, когда нашел умирающую драконочку. А когда нашел, твердо решил убежать с Зоны. За десять лет золотоискательства он очень сильно изменился. Заматерел. Знаешь, Мастер, вы с ним чем-то похожи. Упорством, что ли? Для вас нет невозможного. На чем я остановилась? Найдя Лобасти - он звал ее Лобастиком, Мрак взялся за старое. Убивал направо и налево. Лечил Лобастика, а в свободную минутку кого-нибудь убивал. Подчинил себе сначала всю мафию. Показалось мало. Решил подчинить себе правительство и финансовых воротил. Те подчиниться не захотели, поэтому Мрак их истребил. Мэра зарезал в постели, одному банкиру отрезал голову, про второго я уже рассказывала. Укокошил за год полсотни человек, но при этом его люди верили ему как богу. А Лобастик тем временем росла. Он держал ее в лесу, в секретном бункере, о

Предыдущая страница 3 Следущая страница


Иди, поймай свою звезду

котором кроме него знали только две женщины. Растил, воспитывал, учил плавать и летать, читать, писать, работать на компьютере. И рассказывал ей абсолютно все. Кого, когда и за что убил. Лобастику не исполнилось еще и полутора лет, когда она тоже убила своего первого человека. Разумеется, защищая папочку.
- Ты несешь какой-то бред. Куда же драконы смотрели?
- Он оказался им не по зубам. Мрак знал, что делают драконы. А драконы не знали, что делает Мрак.
- Как так?
- Имея под руками промышленный потенциал целой колонии, можно очень многого добиться. Специалисты Мрака сумели подключиться к компьютерной сети драконов. Считалось, что это теоретически невозможно. Мрак собирался сбежать с Зоны через старую, заброшенную базу драконов. Его остановили буквально в последний момент. А потом на него посыпались беды, одна другой страшнее. Погибла его женщина, Лобастика обнаружили и вернули родителям. Мрак ушел в отшельники, затаился на двадцать лет. Все думали, что он сломался. Но, на самом деле, Мрак просто в очередной раз обманул и драконов, и людей, и компьютеры. Он даже не скрывал планов, прямо говорил, что переходит к плану Мэгги. Только суть этого плана мы поняли лишь после того, как он сработал.
- За что же ставят памятники отъявленному негодяю?
- А он их заслужил.
- Как так?
- Уничтожил на Зоне организованную преступность, установил твердые, справедливые законы, демократическое правительство. Создал рабочие места и дал людям цель в жизни. Объединил усилия людей и драконов в деле терроформирования Зоны. Никто до него этого сделать не мог. Разве мало?
- А ему это зачем?
- Ты смеяться будешь. Чтобы под шумок, на глазах у драконов незаметно захватить старую заброшенную базу.
- Однако... А как он удрал?
- Лобастик. Мы недооценили малышку. Ведь ей было всего полтора года. А она очень любила папочку. Мы восхищались уровнем ее развития, и не учли, что малышка все помнит. А характер у нее бойцовский. Даже сохранила данное на Зоне имя. Отбросила только последнюю букву. Первое время родителям с ней было очень трудно. Потом, вроде, все наладилось. На самом деле, она просто начала двойную жизнь. Никто ведь не ожидает такого от двухлетней девочки. Даже если по тестам она превосходит шестилетних. Потом, ее память. Ни один психолог не работал с детьми с абсолютной памятью, к тому же набитой различными уловками и способами обмана. В общем, прозевали. А она работала. И очень напряженно работала. По двенадцать часов в сутки, пока не подготовила все. После семь лет ждала физической зрелости, охмурила какого-то парня, поимела от него ребенка, и дала парню от ворот поворот. Ребенка положила в инкубаторий. Не морщись, инкубатории ведь для этого и служат. И в основном, в них кладут детей именно такие молодые матери. На ее беду, у Лобасти родилась девочка, а нужен был мальчик. Тогда она поступила в лучших традициях своего папочки. Заставила сдать в инкубаторий первенца свою подругу. И опять десять лет ждала. А дальше начинается детективная история. С обманами, с подсыпанным в чай снотворным, со вскрытой гермозоной инкубатория. Здесь бы ее и остановили, но хитрюга ни от кого не стала прятаться. Сидит на полу в обнимку со своей дочерью, которую зовет мамой, и обе ревут в три ручья. Сотрудники инкубатория сами прослезились, простили ее и даже не поинтересовались, кем была ее мама. Чью память она переписала дочери. А зря, потому что через месяц все повторилось. Опять снотворное, опять вскрытая гермозона, и слезное письмо, в котором Лобасти во всем сознается, кается, дает слово дракона, что такого больше не будет, и даже сообщает свой адрес, если решено будет ее наказать. Сотрудники инкубатория успокаиваются, и спокойно живут почти месяц. Как неожиданно является дракона и заявляет, что хочет видеть, как в ее сына переписывают память. Ей сообщают, что в сына уже переписали память. Когда? Чью? Никто не знает! Это нарушение закона? Нарушение. Кто это сделал? Ах, Лобасти... Посетительница больше ничего не спрашивает, просит прощения и удаляется. Но сотрудники инкубатория начинают свое следствие. Выходят на родителей Лобасти. Те в добром здравии. С обидой рассказывают, что дочь ни с того, ни с сего поссорилась с ними три месяца назад, отвергла все попытки примирения, и исчезла. В разговоре выясняются любопытные подробности, ниточка тянется на Зону. Там, только услышав имя Лобасти, их понимают с полуслова. Местные драконы-наблюдатели сообщают, что некто Мрак был найден мертвым на берегу реки спустя неделю после событий в инкубатории. В руке трупа зажата удочка, леска тянулась на берег, где между камней лежала довольно крупная форель. Височная кость трупа была раздроблена. Тело лежало на берегу несколько дней. Нашедшие тело пилоты дирижабля решили, что Мрак ловил рыбу, поскользнулся на мокрых камнях и неудачно упал. После вскрытия тело кремировали, а в городе еще не кончился траур по нему.
Стоит добавить, что найти Лобасти, ее дочь и третьего дракона не удалось. На вызов по компьютерным очкам Лобасти ответила другая дракона, назвавшаяся ее подругой и сказавшая, что они с Лобасти, видимо, перепутали очки. Подруга забыла представиться, а очки на вызовы больше не отвечали. Удалось проследить путь драконов до Квантора, но из-за проклятого эксперимента на Квантор они так и не прибыли. Ну как история?
- Ты ничего не рассказала о женщине. Той, которую Лобасти звала мамой.
- Хватит с тебя нас трех.
- А все-таки.
- Зовут Катрин. Она самая обычная колдунья, что о ней рассказывать...
- Ааа... Ооо... Ммм-м... Белая или черная?
- Мастер! Ты первый, кто сразу поверил! Ее пули не берут! Она прикоснется к тебе, и все твои мысли прочитает. Возможно, будущее предвидеть может. Но это не доказано. Трудно что-то проверить, если информации мало, а прогноз влияет на результат. С другой стороны, Мрак отобрал ее в свою команду, а просто так он ничего не делал. Это она предупредила его о покушении, когда двадцать человек хотели его убить. Тогда и погибла. Еле успели память списать.
- Ты же говорила, ее пули не берут.
- Граната - не пуля.
- Ааа... Ооо... (кажется, я повторяюсь) А пуля не берет?
- Один раз на глазах у драконов Мрак выпустил в нее целую обойму. И не попал. А он никогда не мазал.
- Целую обойму? В свою?
- Был повод.
- Это надо обмозговать. А теперь расскажи поподробнее о предвидении будущего. Мне всегда здорово нехватало такого таланта.
- Понимаешь, в этом вопросе полный туман. Об этом Катрин сама сказала Тонаре, биологической матери Лобасти. Разговор не зафиксирован компьютером, так как Катрин попросила Тонару снять очки, а Тонара ни в какую не хочет рассказывать. Один раз она проболталась, и это дорого обошлось Катрин, о чем, кстати, девушка ее и предупреждала. С другой стороны, чтоб дать подобный совет, не надо обладать даром предвидения.
- Тогда в чем проблема?
- Катрин дала и другой совет. Не разыскивать Лобасти. Она сказала, что поиски Лобасти принесут всем одни несчастья.
- Ну и..?
- Так оно и было. Разумеется, из лучших побуждений, драконы вновь начали розыск Лобасти. Сорвали побег Мрака с Зоны, Мрак стрелял в Катрин, Катрин, защищая его и Лобасти, легла животом на гранату. У Мрака отобрали Лобасти, вернули родителям и искалечили малышке детство. А сейчас мы имеем то, что имеем. Готовую взорваться звезду и пропавших драконов. Все драконы, о которых я упоминала, кроме пропавшей троицы, стоят на ушах и писают исключительно кипятком.
- Но это еще ничего не доказывает.
- Разумеется, ничего не доказывает. О каком доказательстве может идти речь, когда нам известно всего два-три предсказания Катрин, а их оглашение меняет ход событий на противоположный. Одни намеки да предположения. Но давай проведем мысленный эксперимент. Рассмотрим только судьбу Лобасти. Мрак обучал ее на Зоне по индивидуальной, очень интенсивной программе. Ни разу он не сказал ей: "Ты еще маленькая, подрастешь - узнаешь". Не знаю, как, но научил ее работать с полной отдачей. Еще три-четыре года, и из нее сформировалась бы законченная личность. Никакие катаклизмы, никакие семейные драмы уже не поломали бы ее характер. Об интеллектуальном потенциале я не говорю. Мрак воспитал бы из нее разностороннего гения. Но ему не дали. Похвалили, отблагодарили и вежливо намекнули, мол спасибо, дальше мы сами. Но сами не потянули. Недооценили родители свою дочку. Эту же ошибку повторили и учителя. А Лобасти и не собиралась никого разубеждать. У нее была своя цель в жизни. Она была достаточно умна, чтоб понять ситуацию, но не настолько взрослая, чтобы изменить. Добавь сюда воспитание, которое получила на Зоне от Мрака, и все поймешь. Под видом игры Лобасти прогнала родителей через ряд психологических тестов и очень быстро убедилась, что те не станут, нарушая законы, помогать ее любимому папочке. А раз не будут, не надо и посвящать их в свои проблемы. Лобасти занялась самообразованием. В два года! Считалось, что масса мозга дракона в этом возрасте еще недостаточна для глубокого мышления. Обязательный курс обучения изучала настолько, насколько необходимо для того, чтоб не цеплялись ни учителя, ни родители. С ее памятью и способностями это много времени не занимало. Я думаю, она пропустила весь курс через себя в первый год жизни с родителями, а потом лишь извлекала нужное из своей феноменальной памяти. Есть много свидетельств того, что на занятиях она умышленно занижала уровень своих знаний. Зато во взломе компьютерных систем защиты данных ей нет равных. Думаю, по взлому обычных замков она тоже специалист. Великолепно владеет всеми системами оружия и всем, что можно использовать как оружие. Мастер боевых искусств. Но в соревнованиях не участвовала. Не хотела привлекать к себе внимание. На ринге вышибает дух из кибер-партнера за четыре-пять секунд. Причем, использует самые грязные приемы - выцарапывает глаза, рвет перепонки крыльев, бьет когтем в ушное отверстие, использует все, что попадается под руку. После боя с ней кибера обычно отправляют в ремонт. С живым партнером работать категорически отказывалась. Тренеры не допускали ее до соревнований, а она радовалась. Заявляла, что занимается не спортом, а борьбой за существование. Чуть не забыла - умеет управлять любым транспортным средством, какое только существует. На Смальтусе она спроектировала и построила тренажерный комплекс - огромное здание, набитое самыми совершенными имитаторами всего, что двигается. Никто не мог понять, зачем ей это надо, но комплекс сейчас пользуется огромной популярностью. Местная достопримечательность. Лобасти передала его лет пять назад транспортникам, но периодически посещала и пополняла.
- И никто не поинтересовался, зачем она это делает?
- Мастер, это новая планета. Даже на старушке Земле если дракон что-то делает, значит так надо. Кто будет просто так делать что-то, никому не нужное? У нее своей работы выше головы было. И она ее делала. За двоих, за троих работала. Еще интересная деталь к портрету - настоящих друзей у Лобасти нет. Отвадила. Не допускает она никого в свою душу, да и крутовата бывает временами. Так, приятели по работе. Но авторитет огромный. Вот то, что мы имеем сейчас - изуродованное детство, железный характер и весьма специфичное образование. Помнишь, вы с мамой ребят на командос готовили? Так вот она - законченная командос, до последней чешуйке на хвосте. Смейся, не смейся, но я думаю, не поломай мы ей детство, она не допустила бы катастрофы на Кванторе.
Смеяться мне совсем не хочется. Вот так можно изуродовать жизнь ближнему своему из самых лучших побуждений. Триста лет считал, что такое может случиться только у людей - и пожалуйста! Может, мы деградируем? Надо будет заняться этим вопросом. Когда время появится.
- Коша, если ты не возьмешь себя в лапы, мы дружно завоем на луну.
Оглядываю своих женщин и беру себя в лапы. Приподнимаю метра на два над полом (на биогравах) и рапортую:
- Взял. Куды ложить?
- Мастер, мы о деле, или цирк показываем?
На женщин угодить невозможно. Так им и говорю. Добавляю, что уйду в монастырь.
- В какой монастырь? - удивленно спрашивает Анна.
- В женский!
- Итак, кого мы должны спасти? Матерого убийцу, фанатичку, готовую на все и раскаявшуюся отравительницу. А стоит их спасать?
- Они драконы, мастер. Зачем видеть в них одно плохое?
- Ну, Лобасти не виновата. Но остальные двое - убийцы.
- Мастер, Катрин давно отсидела свое! Сколько можно мучить человека! Она была молодая, красивая, муж - старый, вредный, ревнивый. Хотела отравить только его, но тут коллеги по работе нагрянули. Какое-то радостное событие у них было. Сам подумай, поллитровку коньяка разделить на двадцать человек! Смешно! Кто мог такое предвидеть? Катрин, когда увидела, сама пыталась отравиться. Только мало ей оставили. Ее сумели откачать, остальных

Предыдущая страница 4 Следущая страница


Павел Шумил

нет.
- Но...
- Сколько человек ты убил, Афа? - спрашивает Кора.
Жаркая волна бьет мне в голову. Так нельзя, это удар ниже пояса! Или именно так и нужно? Но это было давно! Они умерли бы от старости несколько веков назад. А это важно? Важно то, что на мне кровь. Нет, за магистра меня совесть не мучает. Его я сжег за дело. И оруженосца утопил в болоте за дело. Тот рыцарь, Бродяга Кид сам напросился. Но была еще семья крестьян... Массаракш! Тридцать три раза массаракш!
- Все, хватит. Я не имею права голоса в этом вопросе, а вы считаете, что спасать надо. Будем спасать. Полезно иногда узнать, как выглядишь со стороны.
- Я совсем не это хотела сказать. Бывают обстоятельства... Мрак же на Зону невиновным попал. Его подставили... Афа, если ты меня не простишь, я себе язык отрежу.
Все женщины - шантажистки. Только одни это знают, а другие - нет.
Быстрым, решительным шагом идем по коридору. Незаметно пробую биогравы. Никакого эффекта. Следовательно, мы в космосе. К полу нас прижимает не гравитация, а центробежная сила. Уголек решительно распахивает дверь, мы входим. Огромный конференц-зал. Докладчик у доски-экрана, Ряды амфитеатром.
- ... нет, нет, весовые коэффициенты штрафной функции уравнения плотной плазмы... - убеждает докладчик кого-то из зала. Мама родная, тут ученые думу думают, а мы с чемоданами...
- Продолжайте, не отвлекайтесь на нас, - говорю я им, высматриваю четыре свободных места, направляюсь туда. Включаю дисплей в крышке стола. Кора садится слева от меня, Уголек - справа, Анна - рядом с Угольком. Щелкают тумблерами, снимают со спины багаж. С интересом оглядываю зал. Редко я видел столько драконов сразу. Восьмерых знаю по именам, еще десяток видел когда-то. Остальных не знаю. А ведь все это мои прямые потомки. Никто из первородных драконов больше не может этим похвастаться. Я могу. Есть линия Коры, линия Уголька, линия Анны. Я во всех.
Людей совсем не знаю. Но их тут всего человек десять.
- В непрерывном пределе задача имеет негладкое решение, - настаивает докладчик.
- Тогда по какой сетке считать?
- По Кивману. По той, при которой энтропия максимальна, - подсказывает кто-то из зала. - Станций должно быть больше, чем узлов на открытой границе. Не зная дисперсии, нужно максимизировать энтропию. Тогда мы получим веса!
- Где вы нашли открытую границу?!
Докладчику не повезло. Все оглядываются на нас. Вслушиваюсь и пытаюсь понять, в чем дело. У ребят проблема. Надо отремонтировать миллион двести тысяч энергостанций. По сколько же это в день получается? Обалдеть! И все на разных орбитах. Нет, это работа не для драконов. Пусть этим киберы занимаются. Вторая проблема - откуда тащить энергию? Из центра звезды, или из периферии. Если тащить из периферии, бахнет не так сильно, а если из центра, не так скоро. Конечно, из центра. Ага, не один я такой умный. Теперь выступает специалист по утечке. Они установили вектор утечки с точностью до 0.0005 угловой секунды. Чего все так радуются? Ах, да, раньше у них было с точностью до полусферы. Проекция вектора на наше трехмерное пространство совпадает с направлением на Солнце. Ох, не нравится мне это... Сердцем чувствую, это не братья по разуму, люди это. Коллеги из соседнего континуума. Кто же, кроме людей, догадается на халяву столько энергии хапнуть?
Уголек толкает меня локтем в бок.
- Слушай, сейчас будут докладывать поисковики.
У поисковиков дело не так хорошо. Если рассмотреть идеальный случай, когда нуль-т Квантора вообще не работала, поисковики дали бы координаты с точностью до метра. А так у них получилась область пространства, контурами напоминающая бухарскую дыню. Полтора световых года в длину. Точно известно, что в этой области пространства катера нет. И рядом нет. Хи-хи не хо-хо? А вектор утечки протыкает дыню... Хотя и не по центру. Ох, не нравится это мне. Стоп, а что именно мне не нравится? Что протыкает, или что не по центру?
- Уголек, у них на катере воздуха и продуктов много? Может, уже некого спасать?
- Коша, они же драконы. В крайнем случае включат маяк, а сами заморозятся. Космонавты так несколько раз делали, - шепчет Уголек.
Конечно, делали. Только, кто раз делал, второй не захочет. Лирику в сторону. Есть две задачи: выяснить, на что потрачена украденная энергия и найти исчезнувший катер. На что можно пустить такую уйму энергии? Причем, за пятнадцать секунд.
- Есть вопросы? - спрашивает очередной докладчик.
- Как вы думаете, на что потрачена похищенная энергия?
Докладчик поднимает морду к потолку, советуется с очками.
- На настоящий момент имеется 108 гипотез. То есть, приблизительно, 0,25 гипотезы на душу населения Квантора. Список гипотез в файле "мямлики" раздела текущих новостей. Моя гипотеза там под номером 57.
- Уголек, почему такое название?
- Потому что шустрики - это те, кто энергию слямзил.
Пора решать, за что я берусь. Отыскать катер практически невозможно, пока мы не знаем, какая сила выдернула его из нашего континуума. Эта сила прихватила его вместе с энергией. Или эти два процесса как-то связаны. Нужно расспросить тех, кто позаимствовал у нас энергию. А для этого нужно их найти. Не могла такая прорва энергии бесследно исчезнуть. Значит, тот континуум должен значительно отличаться от соседних... Нужна установка однокамерного нуль-т. Когда-то я этим занимался. Все, пора приступать к делу. Как раз заканчивает выступать очередной теоретик. Поднимаюсь и беру слово.
- Думаю, будет целесообразно разделить усилия. Я беру на себя поиск пропавшей энергии и ее похитителей. А вы занимаетесь остальным. Если будут проблемы, не стесняйтесь, спрашивайте. Да, мне потребуется энергия, - поднимаю глаза к потолку, - приблизительно килограмм массы в секунду, не больше. Энергетики, подготовьте, пожалуйста, интерфейс энергоканала. У меня все. Уголек, покажи, где мы живем.
Направляюсь к выходу. Мои дамы подхватывают вещи и семенят за мной. Уголек распахивает дверь каюты. Нет, секции кают из четырех помещений. Складываем вещи.
- Мастер, ты нахал, - заявляет Анна. - Пришел, увидел, победил. Нараздавал авансов. Их же отрабатывать надо будет. На что тебе массокилограмм энергии в секунду?
- Для солидности. Запас карман не тянет. Думаю, хватит и пары граммов. Но вдруг понадобится?
- А это - "не стесняйтесь, спрашивайте". Спросят ведь.
- Ребятам надо было придать уверенности. И потом, я же не обещал, что отвечу. А в третьих, когда захотят спросить, пусть сначала меня найдут. Пока ищут, может сами решение придумают.
Выглядываю в коридор. Все двери одинаковые. Достаю фломастер и рисую на двери драконью рожицу с непонятно-задумчивым выражением. Из-за нее выглядывают с разных сторон три лукавые женские мордочки. Теперь не заблужусь.
Женщины кончают раскладывать по полочкам багаж, выходят и любуются на мои художества.
- Пришел, увидел, наследил, - оценивает мой талант Уголек. Обнимаю Кору крылом и идем в столовую. На нас все оглядываются. Пока Анна с кислым видом изучает меню, Уголек набирает на терминале заказ на всех. Подъезжает кибер-официант - этажерка размером с небольшой танк, расставляет тарелки. Пробую. Чем-то это напоминает галеты из аварийного запаса. Когда-то я взял в поездку пачку. Прочитал на упаковке, что одной галеты хватает на сутки. Точно, хватает. Съешь одну, аппетит ровно на сутки отбивает, не хуже консервов "Завтрак туриста".
- Афа, почему ты взялся искать энергию, а спасение драконов оставил другим? Это же важнее.
- Одно неотделимо от другого. Я взялся за все, кроме спасения звезды. Это они сами сделают.
Замечаю, что уши крупного черного дракона, сидящего ко мне спиной за соседним столиком, повернуты к нам.
- Уголек, кто это? Черный, который нас подслушивает?
- Платан. Я тебе о нем говорила. Тот самый, который меня Черной Грэндмамой называет.
Дракон поворачивает к нам голову и кивает. Взгляд решительный, цепкий, я бы даже сказал, злой. Где такой можно заработать?
- Он с Зоны?
- Да, но сейчас поисковик. Как ты догадался? - Уголек оглядывается, придирчиво осматривает правнука. Теперь я его вспоминаю. Был такой хулиган. Устроил перелет через северный полюс. Отморозил перепонку крыла. Мы его по всей Арктике разыскивали.
- Я его узнал. Покоритель северного полюса.
Уши дракона краснеют изнутри. Ага, проняло! Кажется, он даже подавился. Но в следующую секунду поднимается и идет к нашему столику.
- Не помешаю?
- Конечно, нет. - Анна нежно гладит его кончиком крыла по плечу. Уши дракона краснеют еще больше. Но все же он накрывает ее ладонь своей. С интересом наблюдаю за происходящим.
- Я хотел бы присоединиться к вашей группе. В том, что произошло, большой процент моей недоработки.
- А как ваша группа? Ваша программа?
- Я - поисковик-одиночка. Работаю по собственной программе.
Оглядываю свою команду. Анна явно смущена. Понятно, между ними что-то было, теперь она предпочитает обожать его издали.
- Хорошо. Вот вам первое задание. Раздобудьте космический корабль, договоритесь с энергетиками насчет интерфейса энергоканала. Потом мне нужна будет мобильная нуль-кабина и десяток самых крупных полюсов нуль-камер. Срок - две недели. Справитесь? Или кого-нибудь в помощь выделить? - оглядываю своих дам.
- Самые крупные полюса - это полтора на полтора километра.
- Ого! Надеюсь, мне хватит сто на сто метров.
- Справлюсь.
- Все поели? Тогда двигаем на Землю.
- Коша, мы же только что оттуда.
- Мы со второй базы, а сейчас идем в западный бункер. Помнишь его?
- Какие мы тогда молодые были...
Опять быстро и решительно шагаем по коридору. Впереди я, сзади клином Кора и Анна. Драконы торопливо уступают нам дорогу. У Уголька дела дня на два. Вот и нуль-кабины. Набираю код. Вместо того, чтоб переправить нас на место, кабина зажигает табло:

ПРОШУ ПОДОЖДАТЬ. АДРЕСАТ ПРОВОДИТ ТЕХКОНТРОЛЬ.

Через минуту табло гаснет и мы переносимся в западный бункер. Выходим в коридор. Темнота... Пытаюсь выяснить, как включается фонарь в очках.
- Киберы, зажечь свет! - командует Анна. Слева раздается какое-то шебуршание, но свет не загорается. Наконец, нахожу нужное меню, включаю прожектор очков. Стены серые от пыли. Кора направляется в угол, что-то ласково объясняет киберу. Пытаюсь через очки связаться с местными киберами. Не удается, массаракш! Изменились каналы связи, протоколы передачи информации. Старые очки понимали и новые, и старые. А эти новые, чтоб их... Потом.
Шагаю туда, где был перрон моей персональной ветки метро. Вагончик стоит на рельсах, но я сильно удивлюсь, если работает. Нет, ну это же надо! Дверца даже не скрипит. Внутри нет пыли. И сразу загорается свет. У пульта застыл столбиком кибер.
- Ты что тут делаешь?
- Согласно вашему приказу слежу за исправностью колымаги.
- Повтори приказ.
- "Эй, парень, проверь движок у этой колымаги. И в будущем проверяй ее раз в неделю." Приказ отдан в 1139 году.
Ну да, в 1139-м от пришествия я тут и работал. Это когда с Сэконда вернулся. Четыреста с чем-то лет назад. Тогда мы только начинали делать глупости. Зато делали их с энтузиазмом и от чистого сердца. Как давно это было.
- Молодец. Хвалю за службу. Сообщи всем остальным киберам, чтоб начинали расконсервацию базы. Пусть все отремонтируют и наведут чистоту.
- Аналогичный приказ уже получен. Расконсервация и ремонт начаты.
Мимо меня семенит десяток киберов. Они тащат рельс. Спускаются на пути и убегают в темноту туннеля. Однако...
- Анна, Кора, здесь пока делать нечего, идем, осмотрим наши комнаты.

Предыдущая страница 5 Следущая страница


Иди, поймай свою звезду

- Я в свою комнату не влезу. Я же тогда человеком была. Магистром.
А Кора - уже драконом. Нас, драконов, тогда всего трое было. Я, Уголек, Кора. Неспеша идем по коридору. Нас обгоняет стайка киберов-уборщиков. На ходу пылесосят пол. Вот здесь я жил. Свет работает. Киберы спешили как раз сюда. Убирают пыль с пола, стен, потолка. Протирают картины. Иду вслед за ними. Вот портрет кентаврицы Кенти. Я видел ее всего час, но запомнил на всю жизнь. Напротив висит портрет капитана с Сэконда. Я трижды навещал его, а в четвертый раз не застал. Он умер, как и жил, на палубе своего корабля. А через год умер Тит Болтун. Я предлагал ему стать драконом, но он не захотел.
Киберы очистили от пыли следующие портреты. Лира с Сэмом, Ветка с Диком. А вот Сандра и Ливия. На другой стене мужчины. Скар, Ким, Антуан. Они все умерли. Сэм погиб на планете, которую потом стали звать Зоной. Он тысячу раз рисковал, и всегда это сходило ему с рук. Но в тот раз риска не было, был обычный грузовой драйв и роковая случайность. Ему не исполнилось и ста лет.
Лира прилетела на катере за его телом, задала программу автопилоту и легла в анабиоз. Автопилот на десяти G повел катер прямо в хромосферу звезды. Перехватить не сумели: катер уклонялся от контактов. Они часто снились мне тогда. Сейчас уже реже. Но даже во сне какая-то часть сознания вспоминала, что их уже нет. И тогда меня будила встревоженная Кора. Или сердитая Анна. Или испуганная Уголек.
Ни Сэм, ни Лира не захотели стать драконами. Никто не захотел стать драконом, только Анна. Анна - разговор особый. Она и человеком считала себя наполовину драконом. Мечтала о крыльях, о независимости, о мощном теле, покрытом чешуей как кольчугой. Нет, боюсь, и Анна пошла на это лишь ради Уголька. Хотела узнать, на счастье или горе обрекла свою дочь. Воздать себе той же монетой. Недаром ведь потребовала, чтоб я заложил в ее геном черный цвет чешуи. Как у Уголька. Я так и сделал. Теперь каждый шестнадцатый дракон черней ночи.
Никто из моих друзей не захотел стать драконом. Почему? Неужели это страшнее смерти? Я много думал над этим, но так и не понял. Когда умер Тит, я начал работать над бессмертием для человека. Но они не хотят жить больше двух - двух с половиной веков. Даже Бак, птица, мой верный друг бросил меня после двухсот лет. Видимо, когда понял, что с ним что-то не так, время его не берет, поднялся повыше и сложил крылья. Предал меня. Почему так?
Я хотел, чтоб люди и драконы жили вместе. Но как быть драконам, если их предают лучшие друзья? Один раз, другой, третий. Вырвать из груди сердце, или закрыть его на замок? Или пускать в него только драконов? Вы знаете ответ? Я - нет. Я только боюсь привязаться к человеку. Они умирают. Остается могила в земле и могила в душе. Я не хочу быть кладбищем своих друзей. Это больно.
Из соседней комнаты выходит Кора, обводит стены взглядом и все понимает. Стоим с ней, обнявшись, посреди комнаты.
- Прошлое умерло, а мы - нет, - говорит Кора. Помнишь Джулию? Она тоже не захотела стать драконом.
Из соседней комнаты появляется злая, заплаканная Анна. Злость - ее, а слезы - мое дурное влияние.
- Хватит ныть, работать надо, мать вашу! - и вытирает слезы кулаком. По этому жесту сразу можно отличить рожденного человеком. Настоящие драконы слизывают слезы языком.
- Анна, ты помнишь Джулию?
- Ту, которая с тобой-человеком нянчилась? Конечно, помню. Преданная баба была.
- Почему она не захотела стать драконом?
- И слава Богу, что не захотела. Терпеть твою тиранию четыреста лет! Ты утром себе на хвост наступил, а я должна слезы лить.
- Я же сконструировал шлем-глушилку. Почему ты его не носишь?
- Ага, чтобы пропустить момент, когда ты восхищаешься моей спинкой? Единственная радость в жизни, и ту отнять хочешь.
Обхожу ее сзади и любуюсь. Вовсе не спиной, как она думает, а линией крыла. Такой возбуждающей, зовущей линии нет ни у Коры, ни у Уголька. А еще у Анны очень красивое ночное лицо. Ночное лицо женщины совсем не похоже на ее дневное лицо. У Анны оно восхитительно. На него хочется смотреть и смотреть. Оно мягкое, доброе. На нем все, что она старательно прячет днем. Купаю Анну в волнах теплых эмоций.
- Подхалим и провокатор! Щас возбудюсь!
- А работать кто будет?
- Если ты бездельничаешь, значит работы нет.
Работы и на самом деле нет. Я уже вызвал всех свободных киберов с двух соседних баз, расконсервация идет полным ходом. Но раньше завтрашнего вечера они все равно не кончат. А потом месяц будут вылезать недоделки. Сейчас лучше не путаться у киберов под ногами. Никак не ожидал, что база под западным бункером окажется заброшенной. Вроде бы, и место красивое, и речка под боком, и шикарный морской пляж рядом. Не пойму. Но мы теперь больше суток теряем. Обидно, однако.
На следующее утро прибывает Уголек. Я изучаю личные дела пропавших, восстанавливаю в памяти теорию нуль-т. Все время ловлю на себе ее задумчивый взгляд. Не выдерживаю, интересуюсь.
- Уголек, что случилось?
- Я увидела тебя как бы с двух сторон. Всегда считала, что ты лентяй и бездельник. Но только слегка повернутый. Трудолюбивый лентяй и увлекающийся бездельник. Но на Кванторе ты всех поразил. Уверенный в себе, любопытный, доброжелательный. Как ты с ходу вник в проблему, взвалил на себя самую тяжелую часть. Быстро, уверенно, по деловому. Все теперь полны оптимизма, уверены, что все окончится хорошо. Словно второе дыхание получили. Как тебе это удалось?
- Короля делает свита.
- Ты хочешь сказать, мы с мамой и Кора?
- И они сами. Им нужен был кто-то, на кого можно положиться, и тут появился я. Уважаемый предок, о котором легенды ходят и научные книжки пишут. С картинками. Да еще в окружении первородных прародительниц. Да еще эмоции в эфир транслирую. И снизошла тут на всех благодать...
- Коша, если ты после этого не справишься, лучше бы мне на свет не появляться.
- Припомни хоть раз, чтоб мы не справились.
- Квампа.
- Мда... Было... И название дурацкое. Но ведь все живы остались! Не беспокойся, на этот раз справимся. Знаешь, чем я отличаюсь от ваших физиков? Они потеряли способность удивляться. Зажрались, короче. Для них украденная энергия - это просто цифра. 102 процента Солнечной массы. А для меня это звезда! Звезду не спрятать, понимаешь? Это не иголка в стоге сена. Кто бы это ни сделал, они не могут избавиться от всех физических свойств материи. Даже квант света имеет массу. А масса выдает себя гравитационным полем.
- А если эта масса разлетается сейчас со скоростью света во все стороны?
- Тоже возможно. Это самый страшный вариант. Такой взрыв выжжет половину галактики в их трехмерном континууме. Но я в это не верю. Сердце-вещун говорит, не может такого быть.
- Коша, будь серьезен. Это же физика. Сердце и физика несовместимы.
- Ну какая ты привереда. Не может, потому что задний фронт графика утечки тогда бы резко обрывался. А он ступенчатый. Ребята взяли столько, сколько хотели. Не больше, и не меньше.
- И как ты будешь искать?
- Очень просто! Их континуум должен очень сильно отличаться от соседних. Так же сильно, как наш. А может, еще сильнее. Я буду искать эту белую ворону.
- Ты уже один раз искал мир Кенти. И не нашел.
- Это были дилетантские потуги. И я кончил поиски, когда нашел Бака. А сейчас у меня за крылом вся мощь Квантора... И отступать некуда.
Как изменилась техника! Несмотря на то, что мы последние триста лет вынуждены сдерживать развитие науки, техника идет вперед. Современные физики играют такими мощностями, какие мне и не снились. Беда в том, что я ими играть не умею.
- Уголек, мне нужен специалист по силовому оборудованию. Найдешь?
- Обижаешь, мастер.
- Тогда действуй!
- Есть, сэр!
Через восемь с половиной минут (я засек по секундомеру) приводит ко мне молодую драконочку. Как-то несолидно она выглядит. Волнуется слишком. Тормознутая какая-то. Смущается все время. На самые простые вопросы с задержкой отвечает. Будто сначала про себя скажет, проверит, потом уже вслух. Спрашиваю, как зовут, объясняю задачу. Где-то я уже слышал это имя - Майя. Совсем недавно. Опускаюсь в свой бункер с аппаратурой однокамерного нуль-т и пытаюсь работать. Здесь уютно, тихо, спокойно. Еще бы не тихо - над головой полтора километра гранита. Киберы наконец-то приводят в порядок местный компьютер, подключают к современным каналам компьютерной сети. Выясняю удивительный факт. Когда-то этот гроб с музыкой казался верхом совершенства. Теперь у меня в очках комп не хуже. Но инженерный зал здесь лучше. Голографические экраны во все стены, аппаратура трехмерного инженеринга, все такое родное... Даю приказ заменить все процессоры компьютера на самые мощные. Все шестнадцать тысяч. Тут же корректирую формулировку: не на самые мощные, а на самые надежные. Замену производить поблочно, не отключая компьютер, не меняя его архитектуры и сохраняя содержимое памяти. Зачем мне это понадобилось, не знаю. При всем желании не могу придумать задачу, для решения которой потребовалась бы такая вычислительная мощь. Разве что в реальном времени просчитать полет каждой дождевой капли тропического ливня.
Марширую из угла в угол, набрасывая схему поисковой установки однокамерного нуль-т. Нет, не идет сегодня работа. Все время возвращаюсь мыслями к драконочке Майе. Спрашиваю у очков, где и когда я сталкивался с этим именем. Массаракш! Тридцать три раза массаракш! Ква-куи! А образование у нее какое? Биосферщик. Так...
Выясняю, не отменил ли кто моих полномочий в компьютерных сетях. Четыре века назад я назначил себя руководителем всех баз и главным администратором всех компьютерных систем. Нет, никто меня от власти не отстранил. То ли наглости не хватило, то ли никто об этой моей ипостаси не знает. Ну и хорошо. Связываюсь с очками Майи и выясняю, занималась ли она когда-нибудь силовым оборудованием. Нет, не занималась. Зато в данный момент зубрит учебник. Дьявольщина! Я спокоен, я абсолютно спокоен. Ом мани падме хум! О бесценное сокровище лотоса! К черту лотос! Кар-рамба!
Выясняю через очки, где сейчас Уголек и стремительно несусь туда. Ага, обе рядышком сидят.
- Майя, выйди.
Драконочка испуганно вскакивает и спешит к двери.
- Майя, останься, - Уголек ловит ее за хвост. Теперь драконочка и вовсе не знает, что делать. Ну что ж, я приказал ей выйти, остальное - ее проблемы. Делаю вид, что ее нет в помещении.
- Ты знаешь, что Майя - биологическая мать Мрака?
- Знаю.
- Знаешь, что в силовом оборудовании она ноль? Букварь для начинающих зубрит?
- Мастер, тебе нужен лучший силовик в обитаемом космосе, и ты поручил найти его мне, так?
- Ты его нашла!
- Да, нашла.
Разворачиваюсь, пробкой вылетаю из комнаты. Так плюнуть в душу! За что? Зачем она только вернулась ко мне!
- Коша, дай сказать!
Резко останавливаюсь. Так резко, что она налетает на меня сзади.
- Коша, это я лучший силовик в обитаемом космосе. Слово дракона!
Оборачиваюсь и печально смотрю на нее.
- Да, я дура набитая! За четыре века мог бы и привыкнуть.
Обида тает. Но тут обращаю внимание на ее хвост. Нет, она ни в чем не раскаивается. Устроила цирк с подменами, выставила меня дураком, и ни в чем не раскаивается. Даже если извинится, это будет лишь дань правилам хорошего тона. Уныло тащусь в свой бункер и тупо смотрю на экран. Составляю список литературы по силовой энергетике, отправляю на очки Майи. Силовик из нее никудышный, но чтоб не подумала, что я выгоняю ее из группы. Запираю дверь, блокирую внешние вызовы и начинаю яростно работать. Яростно - потому что все очень плохо. Все надо делать с нуля. Подходящего звездолета нет. Полюса сто на сто метров не годятся. Нужно брать те самые, о которых говорил Платан. Полтора на полтора километра. Только тогда нуль-т захват объекта в открытом космосе перестает быть игрой в русскую рулетку. Бегут часы, сутки, недели. Ем не отрываясь от дела. Сплю урывками, когда валюсь

Предыдущая страница 6 Следущая страница


Павел Шумил

с ног от усталости. Где свалюсь, там и сплю. Не привыкать. С каждым днем идея обретает форму. Обрастает железом, как у нас говорят. Наверху тоже не бездельничают. Свою часть работы Уголек делает быстро и точно. Платан руководит постройкой восьми сверхмощных станций нуль-т для переброски нашего звездолета. Никто никогда не перебрасывал по нуль-т целые звездолеты. Не было необходимости. Я первый. Кроме того, если физики не придумают, как стабилизировать звезду, я раскидаю ее по пространству с помощью своих установок. Правда, это ненамного лучше взрыва, так как внутри звезды очень горячие протоны. Зато не будет гамма, жесткого рентгена и бэта-излучения. Вообще-то это варварство - строить в металле корпус станции, пока начинки нет даже в проекте, но время, время! И габариты я задал с запасом. Что называется, на вырост.
Кончаем с компьютером спорить насчет криогенного фазоконтроллера, и вдруг выясняется, что все! Проект готов. Оборачиваюсь и ошеломленно смотрю на суммарную диаграмму. Все квадратики красные. Ни одного зеленого, синего или желтого. Все узлы спроектированы. Вызываю на очки трехмерную компьютерную модель нуль-т станции и брожу по ней. Такого еще не было. Гордость переполняет грудь. Того и гляди лопну. Все самое современное, самое мощное. Это все придумал я!
Переключаюсь на звездолет. Все вокруг красное. Проектирование закончено. Можно выходить из добровольного заточения. Но сначала - привести себя в порядок. С неохотой лезу в кабинку пескоструйки под названием "драконий душ". Потом плещусь в маленьком бассейне. Любуюсь собой в зеркало. Все ничего, но глаза красные как у кролика-альбиноса. Застегиваю под подбородком очки и затемняю стекла, чтоб не так бросалось в глаза. Снимаю блокировку с замка двери, выхожу и наступаю на чей-то хвост. Хозяин хвоста пронзительно взвизгивает. Опознаю по голосу Уголька. Поспешно просветляю стекла очков и сажусь от удивления на хвост. В коридоре перед дверью разбит маленький походный лагерь. Немытая посуда, кое-что из мебели, компьютер. На стене висит большой голографический экран. На полу брошен спальный матрас. Уголек выпутывается из одеяла.
- Ты что тут делаешь?
- Тебя дожидаюсь.
Вспоминаю, что мы вроде как поссорились. Это было так давно...
- Идем наверх. У нас каникулы - две свободные недели. Мы их заслужили.
- А тут... убрать... надо.
- Потом кибера пришлю, - беру ее под локоть и тащу к вагончику метро.
- Коша, погоди... Там мама с Корой. Да, впрочем, не в них дело. Коша, я извиниться хочу. За эти недели столько речей составила, а сейчас слова в горло не лезут. Принцип равновесия, да. Ты весь открыт, и с тобой нельзя наполовину... Надо как ты. Я привыкла все в себе держать, а при тебе так нельзя. Неадекватно это, несправедливо. Я исправлюсь, а если нет, гони меня к чертовой бабушке. Я тут под дверью столько всего передумала...
Прижимаю ее к себе, пока не наговорила глупостей, веду к вагончику метро. Уголек явно нервничает. Что-то еще нахулиганила. Прокручиваю в очках запись нашего разговора.
- Ты с мамой поругалась?
Грустно кивает.
- Из-за меня? - опять кивок. Детский сад, честное слово. Живем пятую сотню лет, а ведем себя...
Вагончик останавливается, открывает двери. Поднимаю Уголька и несу перед собой. То ли она растолстела, то ли я ослабел. Зарядку по утрам делать надо. Подкидываю, ловлю на плечо, так и несу, хвостом вперед.
- Что ты делаешь?
- Я обещал носить тебя на руках по часу в день.
- Так то на руках...
- Провинилась - терпи.
Уголек послушно обвисает, скрещивает лапы за спиной, будто они связаны.
- Это моя добыча! - реву я, и гулкое эхо бродит по пустым коридорам. Нет, не пустым. За поворотом - комитет по встрече в полном составе. Кора, Анна и новенькая... Вспомнил, Майя! Уголек на плече начинает трепыхаться. Звучно шлепаю ее по заду, чтоб успокоилась. У встречающих отваливаются нижние челюсти. Проходя мимо Анны приседаю, обхватываю ее левой лапой, резко выпрямляюсь, подбрасываю и ловлю на плечо. Позвоночный столб просит пощады. Мы, драконы, не рассчитаны на то, чтоб бегать на задних лапках с грузом десять тонн. Да и лучше бы на этом месте стояла Кора. С Анной шутить опасно. Когти у нее о-го-го, а язык еще острее. Но пока молчит. Ошарашена.
- Мастер, ты куда нас несешь?
- На Канарские острова. Пурум пурум пурум-пум, пурум пурум пурум!
- Что?
- Не сбивай с мысли. Песня рождается.
Пешком идти, конечно,
Не очень-то легко,
Не очень-то приятно
И о-очень да-ле-ко!
Песня не моя, но готов спорить на собственный хвост, они ее не слышали. Кора с Майей семенят сзади. Кора удивлена, мордашка у Майи испуганно-восхищенная.
- Мастер, а зачем нам на Канары?
- Там тепло, там яблоки, - пытаюсь филейной частью Анны повернуть ручку двери нуль-кабины. Майя робко протискивается и открывает. Забиваемся все впятером в кабину, диктую Коре код. Выходим из кабины на самом настоящем необитаемом острове. Рощица пальм приветливо машет широкими листьями. Остров необитаемый, потому что по всему берегу на расстоянии ста метров друг от друга стоят плакаты:

ГЕНЕТИКО-БИОФИЗИЧЕСКИЙ ПОЛИГОН

Вы можете неограниченно долго жить
на этом острове, употреблять в пищу
любые плоды, но администрация полигона
никакой ответственности за вашу жизнь
и здоровье не несет!
P.S.
Ближайшая нуль-кабина находится
в павильоне в центре острова.
Сгружаю драконочек на песок и расправляю усталые плечи. Анна с интересом изучает ближайший плакат.
- Это какой же умник такое сочинил? Мастер, ты куда нас завез? Хочешь потравить всех?
- Я тебе анекдот про Ивана Сусанина рассказывал? Форест, форест, форест. Ин зэ мидэл оф зэ форест Иван Сусанин энд...
- Кому ты его только не рассказывал. Теперь решил экранизировать? Сознайся, чей полигон. Вернемся, я им хвост накручу.
Смущенно ковыряю песок ножкой и, потупившись, протягиваю Анне кончик хвоста.
- Так это твой?
- Ага. Когда все меня бросают, лечу сюда и глотаю скупую мужскую слезу.
- А что за намек насчет опасности для здоровья?
Поворачиваю ее головой к пальмовой роще.
- Пальмы видишь? Они кокосовые.
- Ну и что?
- Тебе кокос на макушку никогда не падал!
Жду, когда все успокоятся, подзываю свистом местного кибера, приказываю подготовить ужин и веду всех купаться. Около часа плещемся в воде, ныряем, гоняемся друг за другом. Потом откуда-то появляются акулы, и драконочки с визгом выскакивают из воды. Конечно, двухметровые акулы драконам не страшны, но зато какой повод взвизгнуть в полный голос, никого не стесняясь! Мокрая Уголек катается по коралловому песку и становится белым драконом. Майя хочет о чем-то спросить меня, но боится. Прихожу к ней на помощь.
- Есть проблемы?
- Мастер Дракон, почему вы заперлись в бункере под землей?
- Чтоб не отвлекаться на женщин - это раз. Во-вторых, там у меня творческая лаборатория. Ей уже четыреста лет. И там стоит очень мощный компьютер.
- Четыреста лет назад мощных компьютеров не было.
- Ну, пусть не очень мощный, - соглашаюсь я. - Всего в шестьдесят тысяч раз мощнее твоих очков.
- Необъятный космос! Для чего нужна такая мощь?
- Не знаю, - честно сознаюсь я.
Купаемся, гоняемся друг за другом, греем брюшко на солнышке, а в перерывах штудирую личное дело Мрака. Он расчетливый, хладнокровный убийца. А теперь он стал драконом. Страшненький монстр получился. Уголек утверждает, что мы должны его спасти. Странно, но и мне он чем-то симпатичен. Настойчивостью, целеустремленностью, что ли. Есть у него одна черта, которой здорово нехватает мне. Он думает прежде, чем начинает действовать. Планирует свои действия и знает, к чему они должны привести. Принимаю твердое решение взять с него пример, и до вечера горжусь собой. Буду думать. Головой.
На второй день замечаю, что отдыхаю только я один. Майя учится на силовика, остальные то и дело переговариваются с кем-то через очки, утрясают какие-то вопросы, торопят, выясняют сроки. Уголек, вдобавок, обучает Майю. Перебираю по памяти незавершенные дела. Есть одно! Вызываю через очки центральный информаторий.
- Кто такой Иван Сусанин?
- Персонаж одного из любимых анекдотов Великого Дракона.
Массаракш! Тридцать три раза массаракш!!! В течении получаса восстанавливаю историческую справедливость. Подхожу сзади к Коре. Собирался вылить на нее бочку холодной воды, но поражен тем, что она делает. На коленях у нее лежит доска, и Кора барабанит по ней пальцами, словно это клавиатура рояля. Лоб нахмурен, чувствуется работа мысли. Поливаю водой из бочки ближайшую пальму и, пользуясь тем, что я самый-самый главный администратор компьютерных систем, незаметно (и, по совести, незаконно) подключаюсь к ее очкам, смотрю на мир ее глазами. Вот оно что! Компьютер в очках наложил на доску изображение клавиатуры, а над ней прямо в воздухе висит изображение экрана терминала. Кора редактирует сетевой график. Когда палец Коры погружается в изображение кнопки, та вдавливается и слабо пощелкивает. Впервые вижу такой гибрид обычной и виртуальной реальности.
- Здорово ты придумала, - вырывается у меня.
- Люблю по старинке работать, - улыбается мне Кора. - Не могу с этими новыми интелдиктофонами. Когда на экран пишешь, вся грязь наверх вылезает, все ошибки в глаза бросаются.
Кончает редактировать, записывает файл, отбрасывает доску. Кнопки еще некоторое время видны на ее поверхности, потом плавно растворяются. Отключаюсь от ее очков и веду в пальмовую рощу угощать кокосами. Тщетно разыскиваю МОИ пальмы с МОИМИ орехами - теми же самыми кокосами, но величиной с арбуз. Ни одной нет... Вымерли... Обидно, однако. Где же я напахал, когда геном правил?
Кора понимает, что какой-то сюрприз сорвался, гладит крылом по плечу, влечет в центр рощи.
- Афа, у нас сто лет детей не было. Давай заведем?
- Девочку. Только не сейчас, а после победы. И назовем Виктория. А сейчас вспомним, как это делается.
Вспоминаем до самого вечера. Раза четыре с перерывами для отдыха, пока темнеть не начинает. Когда все кончается, приходит Уголек и приносит шампанское в хрустальных ведерках с подсветкой. Шампанское - мое любимое, сладкое. Холодное и упругое как лимонад. Блики света плещутся в изрезанных стенках бокалов, зелеными изумрудами вспыхивают на наших чешуйках. Это фантастично. К нам подходят Анна и Майя. Глаза у девчушки огромные и светятся как звезды. Черт возьми, надо держаться от нее подальше. Влюбится ненароком, слез будет... Придумал! надо разбавить этот малинник толковыми холостыми парнями. Завтра же.
- Уголек... Уголе-ок!
- А? Что?
- Кроме Майи много желающих присоединиться к нашей группе?
- Ну... Не знаю... Когда мы с мамой поруга... Ну, не сошлись во мнении, они пронюхали об этом и исчезли с горизонта.
- А сейчас помирились?
Уголек потупилась. Строго смотрю на Анну.
- Не дави, Мастер. Тут вопрос принципиальный.
- Введи бестолкового в курс дела.
- Слушай, Мастер, не совался бы ты в женские дела.
И на самом деле, лучше было не соваться. У меня портится настроение, и все это чувствуют.

Предыдущая страница 7 Следущая страница


Иди, поймай свою звезду

- Хорошо, хорошо, - сдается Анна, - я утверждаю, что в гареме должен быть хозяин.
О, нет! Только не это! Всю жизнь этого боялся. Жены начали драться за власть. За что мне такое наказание? Не хотел я этого! И гарема не хотел! Само получилось!!!
- Ну вот! - возмущается Анна. - Звенит высокая печаль! Ты ничего не понял, Мастер. Хозяин гарема ты! Ты, и больше никто. Внутри гарема равноправие, но над ним ты! Твое слово - закон. Никаких тайн от тебя, только правда и полное подчинение - это единственное, чем мы можем отплатить за то, что ты нам даришь, за твою любовь. Если кто влез в гарем по своей воле, пусть забудет о равноправии. Мы никого силком не затаскиваем.
От кого угодно готов был такое услышать, но только не от Анны. Гордой, честолюбивой Анны. Магистра Анны! Действительного Секретаря синода Анны! Третьего человека двух миров. Четвертого и последнего из первородных драконов!
- Только не надо песен о всеобщем равенстве. Какое может быть равенство, когда ты уникален, Мастер. Ты - самый первый. Ты во всех нас. Обманывать тебя - все равно, что обманывать себя. И твой дар! Чем мы еще можем отплатить тебе за твой дар?
Мой дар! Любой может получить такой дар, если выжжет дотла мозги электрической дугой, а потом дважды размажется по грунту с двух сотен метров. Мой дар! Что-то я не встречал желающих получить такой же. Мои аксоны толсты как канаты. Если мне грустно, воют все окрестные собаки. Если мне весело, смеются даже на похоронах собственной матери. Как-то я подсчитал, что три четверти жизни, триста лет с лишним прожил отшельником, прячась в уединении от людей и драконов. Из-за него я хотел отрезать голову и вырастить новую. Технически это просто. Списываешь память, ложишься на хирургический стол. Кибер срезает тебе голову, вставляет кучу разноцветных трубок и заливает биораствором. Через три месяца вырастает новая голова. Остается только переписать на место память. Но, когда я хотел сделать это, мы второй раз в жизни поссорились с Корой. И впервые она напомнила мне, что я сделал ее драконом против ее воли. Поставила условие, что если срежу голову себе, то и ей тоже. Но чтоб ее память не трогал. Тело - мне, но память - это ее личное. А на что мне ее тело с чужой памятью?
- Анна, Кора, так неправильно... Но вы ведь тоже меня любите. Кора, скажи!
- Я уже говорила, Афа. Я луна, ты солнце. Я свечу твоим светом.
- Майя, ну хоть ты скажи им!
- Великий Мастер, я не знаю! Но если сама леди Кора сказала, что леди Берта неправа, то наверно, так и есть. Нет на свете дракона справедливее и добрее леди Коры.
Высоким штилем заговорила. Все против меня. Сделали из меня икону, обернули золотой фольгой, я больше не я, а то, чем меня хотят видеть. Собственный памятник. Я не хочу быть памятником. Я живой пока. Ну и черт с вами! Как жил, так и буду жить. Заберусь в Пиитетову пустынь, отключу нуль-т... Такой вечер испортили. И хватит об этом.
- Уголек, сообщи народу, что в нашей группе открылось несколько вакансий. Профессия - наблюдатель-аналитик. Прием после собеседования с тобой. Необходимое условие приема - личная заинтересованность.
Кажется, на сегодня все. Сердце-вещун говорит, завтра что-то будет.
На следующий день меня вызвал по связи Платан. Честно сообщил, что не укладывается в сроки. Слишком большой объем монтажных работ. Связываюсь со старыми базами, приказываю расконсервировать киберов и направить на Квантор. Это около двадцати тысяч единиц. Пора и самому взглянуть, как идут дела.
Созываю команду и объявляю, что мы отбываем на Квантор. Даю на сборы пятнадцать минут. Через десять все уже готовы. Майя как-то странно переглядывается с Угольком. Опять что-то затеяли, значит надо держать нос по ветру. Идем к нуль-т. И тут ворота павильона распахиваются, навстречу валом валят драконы.
- Уголек, это кто?
- Кандидаты на собеседование.
Жду, когда последний появится из дверей, командую:
- Отряд, в две шеренги становись!
Не ожидали. Полная сумятица. Но Уголек, вот хитрая, вдохновляет всех личным примером, тянет за собой Майю, окликает по именам драконов, отрывисто командует, кому куда встать. Я стою неподвижно, за мной, на пол корпуса сзади замерли Кора и Анна. Пока драконы суетятся, пытаюсь выяснить через очки их имена и запрашиваю файлы личных дел. Находится еще один толковый зеленый дракон, и уже через двадцать секунд строй замер. Зеленый дракон рапортует:
- Группа поддержки построена.
- Мы не группа, мы поисковый отряд. - поправляю я его. - Разницу чувствуете? РАЗГОВОРЧИКИ В СТРОЮ!!!
Драконы испуганно замолкают. Одна Уголек - рот до ушей.
- Отря-яд! Равняйсь! Смирно!
Опять неразбериха. Но трое эту команду знают. Уголек не в счет, остаются двое. Из двадцати. Негусто. Неторопясь иду вдоль строя. Разглядываю зеленого дракона. Оправа очков сильно потерта, сами очки того же типа, что и мои старые. Дориан! Приятель Платана. Бросаю взгляд в личное дело. Так и есть, тоже с Зоны. О-хо-хо. Как бы кто кого не съел, когда потеряшек найдем.
- Дориан, выйти из строя! Назначаю вас старшим в отряде. Подчиняетесь непосредственно мне. Вопросы есть?
- Вопросов нет.
- Встать в строй.
Иду вдоль строя и раскладываю пасьянсы из личных дел. Сортирую по возрасту, по месту работы. Ага, еще один дракон с Зоны. Вызываю на очки фотографию крупным планом и ищу оригинал. Эта, кажется.
- Тонара, выйти из строя! (ага, угадал!) Назовите основную задачу нашего отряда.
- Спасти Лобасика и остальных. Я правильно сказала?
- А потом?
- Я не знаю... Готова выполнять любую работу!
- Задача отряда - спасти пропавших драконов. Перед этим, видимо, предстоит вступить в контакт с местной человеческой цивилизацией. Встать в строй. Теперь обо мне. (Оглядываюсь за спину и прижимаю к земле хвост. Несолидно командовать отрядом и задирать хвост.) Кто я - вы все знаете. Но многие не знают, что я
А - кровожадный,
Б - беспощадный и B - требую от подчиненных железной дисциплины. Провинившихся выгоню из отряда. Мои приказы следует выполнять незамедлительно, быстро и четко. Задача перед отрядом стоит серьезная, а сроки поджимают. Поэтому на демократию времени нет. Вопросы есть?
- Можно спросить?
- Спрашивайте.
- То, о чем вы сейчас говорили, это называется армейская дисциплина?
И смеяться хочется, и плакать.
- Так точно. Это называется армейская дисциплина. Сейчас мы отбываем с инспекторской поездкой на Квантор. Вечером каждый получит свое задание. Майя, поручаю вам найти помещения и расквартировать отряд на Кванторе. Время - до вечера по местному. Отряд, за мной шагом арш!
Бодро топаю к нуль-т. Кора и Анна - за мной. Одна слева, другая справа. По-прежнему, на пол корпуса сзади. Уголек и Дориан безуспешно пытаются навести порядок в строю драконов. Майя натыкается на стволы деревьев, углы, других драконов. Заглядевшись на нее, сам чуть не врезаюсь в дверь. Понятно, с очками советуется, я же ее озадачил. Должна справиться до вечера. А сколько сейчас времени на Кванторе? Батюшки, 22-15. Если это не вечер, то я - зеленый попугай. Черт возьми, я тоже кое-что обещал сделать вечером.
Переправляюсь через нуль-т на Квантор и жду, когда переправится весь отряд.
- Дориан, Майя, действуйте. Как только разместите всех, доложите мне. Сегодня еще предстоит общее собрание. - Разворачиваюсь и топаю в свой трехкомнатный номер. Дориан что-то командует за спиной зычным басом. Останавливаюсь перед дверью со своим автопортретом. Я рисовал фломастером, но неизвестный почитатель аккуратно обвел линии краской. Меня - темнозеленой, Кору - бирюзовой, Анну и Уголька - черной. Сверху покрыл слоем прозрачного пластика. Такая вот мемориальная дверь получилась. Засранцы!
Вхожу в комнату, включаю компьютер, вывожу на принтер двадцать фотомордочек. Разбиваю на пять кучек по четыре в каждой и долго перекладываю. Уголек с интересом наблюдает, потом отодвигает меня и сама начинает тасовать портретики.
- Постой, - возмущаюсь я, - в этой кучке инженера нет.
- Тимур инженер. Только без диплома. Его надо вместе с Эланой.
Уголек лучше меня знает, что, где и почему должно лежать на моем рабочем столе. Еще с тех пор, когда любила отдыхать, у меня на макушке между ушей. Заношу в очковый комп список бригад, вызываю Дориана и Майю.
- Как размещение отряда?
- Через минуту заканчиваем.
- Тогда через пять минут жду всех в малом конференц-зале. Оповести отряд. Конец связи.
Засекаю время, вызываю на очки план станции и вижу, что до конференц-зала идти минуты четыре с половиной. Окликаю жен и чуть ли не вприпрыжку несемся по коридорам. Спугиваем парочку влюбленных, влетаем в зал, садимся. Смотрю на часы. Осталось пятнадцать секунд. Из коридора доносится топот множества ног. Драконы вбегают, толкаются, опрокидывают один стол, но успевают все в срок. Поднимаю стол, кладу на него четыре фото. На другие столы - тоже по четыре фото. Драконы толпятся, разыскивают себя.
- Я принял решение разбить отряд на пять бригад. Первая бригада контролирует ход работ по звездолету, остальные - строительство сверхмощных нуль-т станций. На бригаду приходится две станции. Общую координацию осуществляет Дориан. Я инспектирую всех и все и раздаю начальственные втыки. Вопросы есть?
- Для чего нужны сверхмощные станции?
- Перемещать звездолет. Вторая задача - если физики не придумают, что делать со звездой, мы этими станциями раскидаем ее по пространству. За один раз станции могут вырвать из звезды брусок полтора на полтора на десять тысяч километров.
- Бог ты мой, весь космос загадим. Это будет туманность побольше Конской головы.
- Да, побольше. Если вопросов больше нет, все свободны. Завтра в восемь подъем, в восемь ноль пять линейка. - Выхожу из зала и направляюсь к себе.
- Мастер, ты ничего не забыл? - догоняет меня Анна.
- Наверняка что-то забыл, но это неважно. А что я упустил?
- Ты не сказал, какая бригада первая. Ну, та, которая звездолетом заниматься будет.
- Действительно... Завтра решу. А-а, пусть сами решают.
- Они же подерутся.
- Драконы? Вряд ли. А подерутся - всех уволю.
Кора проверяет температуру гидроматраса, поправляет подушку.
- Никак не могу привыкнуть. Там утро было, шаг сделали, здесь вечер. Ложиться пора.
- А кто тебе сказал, что мы ложимся? Сейчас к Платану летим.
Выясняю через очки, где находится Платан, заказываю в ангаре космический катер. Влезаем в скафандры. Заруливаем на катере в отсек нуль-т. По моей просьбе нас выбрасывают в пространство в полусотне километров от второй супер, как зовут здесь мои сверхмощные станции. Даже с такой дистанции вторая супер выглядит потрясающе. Нет, конечно, все так и задумано. Десять километров пятьсот метров по наибольшему размерению. Я сам ее проектировал. Но одно дело - линия со стрелочками и циферка на чертеже, и совсем другое - увидеть эту махину в натуре. Отодвигаю Уголька от штурвала и сам берусь за управление. (В ангаре она не позволила мне рулить. Сказала, что я давно не стажировался.) Советую всем пристегнуться и начинаю выпендрива... э-э... стажироваться на пяти G.
- Коша, не надо, а? - вносит предложение Уголек.
Уменьшаю перегрузку до 0,2 G и подвожу катер к швартовочной площадке ангара. Здесь окончательно выравниваю скорости. Площадка есть, но швартовочных захватов еще нет. Система гравиудержания тоже не собрана. Поэтому включаю банальные электромагниты и заруливаю в ангар. Платан уже встречает нас. Неважно он выглядит. Так ему и говорю. Делает неопределенное движение хвостом. Влезаем в экзоскелеты космомонтажников и летим осматривать станцию. Изнутри она выглядит еще грандиозней, чем снаружи. Собран только скелет,

Предыдущая страница 8 Следущая страница


Павел Шумил

переборок пока нет, поэтому видимость - на километры. Металлические леса, шпангоуты, фермы, уходящие вдаль. Мои женщины поражены. (Я - тоже, но тс-с. Я же создатель всего этого.) Оставляем их любоваться пейзажем строительного бардака и уединяемся в каптерке. Там действует искусственная гравитация.
- Монтаж остальных станций в этой же стадии?
- Нет. Другие отстают на две недели. Эта - пилотная. В ней отлавливаю все нестыковки.
- Много таких?
- Хватает. Один третий шпангоут чего стоил. Снаружи сварили, внутрь завели, а развернуть, чтоб на место поставить, не можем. Четвертый мешает. А киберы уже второй варить кончают.
Платан не говорит, но это я виноват, моя спешка. Полагается же сначала спроектировать станцию до конца, потом проиграть всю сборку на компьютерной модели. Но я торопил.
- Как дела со звездолетом?
- Там все просто. По сравнению с этим - широкий взмах лапой - звездолет игрушка.
- Платан, я вот что хотел спросить. Ты знаешь, как на звездолете энергоканалы сделаны? Источник, приемник, между ними постоянно открытый канал нуль-т, чтоб избежать потерь в линии.
- Да, так сейчас везде делают.
- Но звездолет мы будем по нуль-т перебрасывать. В момент переброски энергоканалы не того... Не порвутся? Тут ведь доля секунды, и так бахнет...
- Я не энергетик, но грэндмама говорит, что при испытаниях все было нормально. Опасно только рядом с черной дырой. Но там и так, и так хана.
Рассказываю Платану, что завтра на помощь к нему придут двадцать драконов. Морда у него вытягивается, глаза грустнеют.
- Они хотя бы в курсе, чем мы тут занимаемся?
- В общих чертах. Я их два часа назад набрал, час назад инструктировал.
На Платана жалко смотреть. Сообщаю ему, что один из новеньких - Дориан. Глазки загораются, хвост встает торчком, но тут же вновь стелется по полу.
- Еще кто?
- Тимур.
- Тоже неплохо. Элана?
- Есть такая. - Передаю на его очки весь список.
- Тонара, Майя, Волна... Баб-то сколько! Гранит. О, черт!
- Что такое?
- Если среди драконов и есть смертельные враги, так это Лобасти и Гранит.
- Почему?
- Гранит - биологический отец Мрака. Когда Лобасти приказала Майе положить ребенка в инкубатор, Майя знала, что Гранит никогда на это не согласится, и за десять дней до родов подала на развод. Гранит - парень суровый, и, когда Майя вышла из инкубатория, врезал ей по зубам. Десять лет они смотреть друг на друга не могли. Недавно Гранит узнал правду, и пришел к Майе просить прощения. Майя развернулась, и такую оплеуху влепила ему хвостом, что морда в кровь, а зубы в стенку.
- Массаракш! Я думал, они незнакомы. Гранит с Сэконда?
- Да. И намного старше Майи.
- Совсем плохо. Мало мне с Мраком проблем, так еще этих мирить.
- Какие могут быть проблемы с Мраком? У людей претензий быть не может. Тело Мрака-человека похоронено на Зоне. Кто такой Мрак-дракон, они не знают.
- Ты задумывался, чем займется Мрак-дракон, когда мы его найдем?
- Он, наверно... Дьявольщина! Три тысячи чертей!
- Вот именно.
- Надо позвать Дориана и прокрутить на модели его поведение. Нет, не годится. Модель не пойдет, информация устарела. Слишком много новых факторов, не заложенных в модель.
- Забудь про модель, сам думай.
- Но это же Мрак! Его не предсказать.
- Напротив. Конкретные поступки не предсказать, но цель более-менее ясна. Поставь себя на его место.
- Не могу. Я же не был человеком.
- Но он-то сейчас дракон. Это же ясно как дважды два. Так как те, кто отправил его на Зону, мертвы, он захочет закрыть всю Зону.
- Тут я его понимаю. Мы сами давно хотим закрыть Зону.
- Но не решаетесь. А он решится.
- Он будет убивать.
- Сначала попробует запугать. Подбросит чиновникам свое личное дело. С картинками, чтобы ознакомились и прочувствовали. Потом явится сам. И тут его будет ждать сюрприз. Чиновники не испугаются. Не потому, что они храбрые, нет. Они просто разучились бояться. Они не понимают, как это так, их могут убить. Они же на работе! При исполнении. Бумажки пишут. Разве за это убивают? Но Мрак начнет убивать. Опять же, не на глазах у всех, а так, чтоб придраться было не к чему. Того током стукнуло, этому кирпич на кумпол упал. Чиновники будут умирать, и все равно ничего не изменят. Потому что они не были на Зоне. На них не охотились, их не гнали как дикого зверя. Они не знают, что такое бежать по полю зигзагами, когда по тебе стреляют. Не слышали свиста пуль над ухом. У них никогда не дрожали поджилки от страха.
Настроение у меня окончательно портится, и женщины врываются в каптерку.
- Вы что, поругались?
- Все в порядке. Плохие новости. И предвижу, что сейчас будут еще хуже. Так что прогуляйтесь куда подальше, или глушилки включите, иначе неделю кислые ходить будете.
Женщины знают, что я не шучу. В такие моменты я или сам уединяюсь, или предупреждаю их, поэтому послушно топают куда-то вдаль, звякая по полу магнитными подошвами. А мне в голову приходит гениальная идея насчет использования дара. Кто сказал, что рождению гениальной идеи сопутствует радость? Объективная реальность, данная нам в ощущениях, мать ее... Противно до тошноты, в этом-то и суть...
- Платан, вызывай сюда Гранита и Майю. Немедленно.
- Гранит спрашивает, сколько минут даете на сборы.
Подключаюсь к их каналу связи.
- Я сказал немедленно! Это значит - бегом. Вприпрыжку! - отключаюсь.
Появляются через минуту сорок секунд. С учетом того, что одевали скафандры, время очень неплохое. Смотрю в окно каптерки, будто любуюсь станцией. Мне сейчас нужен другой эмоциональный фон. Думаю о том, что предстоит сделать, и опять становится тошно. Поворачиваюсь к ним, хмуро осматриваю. Застыли у двери, встревоженно переминаются. Сесть не предлагаю. Мне противно от того, что предстоит сделать, но они думают, что противно смотреть на них. На это уже попадались и Уголек, и Анна.
- Засранцы! - с выражением произношу я и отворачиваюсь к окну, так как настроение начинает подниматься. Все-таки идея гениальная. И придумал ее я!
- Что мы сделали не так? - спрашивает Майя.
- Заткнись, - бросаю я ей. - Гранит, ты сколько с ней жил?
- Два года.
- Подонок.
И опять обвожу обоих мрачным, тяжелым взглядом.
- Предыдущих жен ты тоже ласкал кулаком?
Гранит наливается злобой, Майя уже плачет. Осталось еще чуть-чуть надавить.
- А ты чего ревешь, плакса? Десять лет момент ловила, чтоб любимому муженьку хвостом по морде врезать.
- Не трогай ее! - взрывается наконец Гранит. - Это не твое собачье дело.
- Не мое? Всякая шваль лезет в мою команду, это не мое дело, щенок?
Гранит не выдерживает. Хватает меня за грудки.
- А ну извинись перед женщиной, великий предок, или... - Тут я провожу прием, Гранит размазывается по стене, стекает вниз. Я хватаю его за хвост, поддергиваю к себе, наступаю лапой на горло.
- Я тебя породил, я тебя и...
- Не надо! - кричит Майя, обхватывает мою лапу, пытается снять с горла Гранита.
- Любишь его?
- Вы что, с ума сошли?
- Любишь, или нет?
- Люблю, люблю, люблю!
Убираю ногу. Майя, шмыгая носом, хлопочет над Гранитом, помогает ему подняться. Он кашляет, кладет лапу ей на плечо. Кажется, получилось. Меня охватывает радость. Но это немного не та эмоция. Вспоминаю Кору, бархатистую перепонку ее крыла, мягкую улыбку. Ура! Они уже обнимаются!
- Ну как, помирились?
Гранит скользит по мне взглядом.
- Да пошел ты...
- Вот так всегда, - объясняю я Платану. Миришь их, здоровьем рискуешь, а они тебе - "да пошел ты..." Обидно, однако!
У Гранита отваливается нижняя челюсть.
- Мастер, вы специально устроили этот спектакль? - спрашивает Майя.
- Специально. Мне нужна надежная команда, без взаимных обид и внутренних конфликтов.
- Не делайте так больше. Это страшно... нехорошо!
Милая девочка, это только половина спектакля.
- А вы не ссорьтесь больше, договорились? Да, Гранит, если ты не раздумал уходить из отряда, к тебе еще дело есть.
- Какое?
- Лобасти придется простить. У нее есть одно достоинство, которого начисто нет у тебя.
- Какое же?
- Девочка умеет любить. Живет на таком накале, который тебе и не снился.
- Не понял. Какое же это достоинство?
- Ты Майе не поверил. Тебе сердце ничего не подсказало. Пока от других правду не услышал, не простил. С ней такого просто не могло быть. Она верит тому, кого любит, понял? Ну, кажется, все. Идите, досыпайте. Завтра рано вставать. А мы еще поработаем.
Наблюдаю в окно, как они удаляются, касаясь друг друга боками и засыпая упреками. Пусть спустят пар. Главное между ними уже произошло.
- Ну и методы у тебя, знатный предок! - то ли восторгается, то ли упрекает Платан. - На Зоне мы и то мягче с людьми работаем.
- Сколько минут прошло с момента вызова их сюда?
- Около десяти.
- Десять минут - и две заботы долой.
- Зато мне по ночам кошмары сниться будут.
- Подумай лучше, чем бригады занять. Да, Гранита я на недельку себе возьму.
Почуяв мое хорошее настроение, возвращаются женщины. Начинаем обсуждать технические детали. Хуже всего с поставщиками. Тяжелая промышленность - она потому и называется тяжелая, что раскачивается долго. Полгода, а то и восемь месяцев. Стараниями физиков, восстанавливающих энергостанции, и Платана склады опустели, остался неприкосновенный запас. Объясняю, что сейчас как раз тот случай, для которого и создается НЗ. Мне намекают, что объяснять это надо не им, а компьютерам, управляющими складами. Вхожу в компьютерную сеть и объясняю компьютерам. Платан поражен.
Возвращаюсь на Квантор в сложном настроении. Устал, с Гранитом помягче надо было. Все сиюминутные проблемы решены, но радости нет. Сажусь на кровать и думаю, ложиться, или нет. До линейки осталось два часа. Некоторое время обдумываю, не поднять ли отряд по тревоге. Провести линейку, и тут же завалиться на боковую. Нет, рано на боковую. Надо еще решить, что с Зоной делать. И как Мрака с чиновниками помирить. И вообще о Мраке...
Ну, вот и восемь часов. Пора будить отряд. Мама родная, я же не знаю, где они расквартированы. Ничего, очки знают. Включаю общую связь и командую подъем. Напоминаю, что через пять минут утренняя линейка. Где? В коридоре перед столовой.
За десять секунд до срока появляюсь перед отрядом.
- Отряд, становись! Равняйсь! Смирна-а! (Уже знают, что делать. Мелочь, а приятно.) Вольно. После завтрака вы отправляетесь на вторую супер и проходите инструктаж у Платана. Он вводит вас в курс дела и раздает задания. Гранит остается со мной. У него особое задание. Вопросы есть? Вопросов нет. Нале-во! В столовую ша-агом марш!
Драконы дружно, с энтузиазмом, но не в ногу топают в столовую. Секунда тишины, потом... Странно, я ожидал радостного рева, а тут тишина. Вхожу следом. Запах изумительный. Кора, Анна и Уголек расставили по столам пластиковые тарелки с огромными, дымящимися кусками жареного мяса. Молодые драконы осторожно принюхиваются, тыкают мясо ножами.
- А горячее обоняние не отбивает? - спрашивает кто-то.
Сажусь за свой столик, отрезаю кусок, кидаю в рот. Заедаю горсточкой щавеля. Вкусно. Мои женщины уплетают мясо так, что только за ушами пищит.

Предыдущая страница 9 Следущая страница


Иди, поймай свою звезду

Глядя на них и остальные осторожно кладут кусочки в рот. Распробовали! Бедные дети, счастья не видели. Как же так получилось, что целое поколение не пробовало свежатинки? Разве можно жить на одной синтетике? Нет, что-то неладно в нашем мире. Куда я раньше смотрел? Ничего, ребята, я с вами. Вы у меня увидите небо в алмазах!
Кончаю со своей порцией и подсаживаюсь за столик к Граниту. Он отодвигает тарелку и угрюмо смотрит на меня.
- Слышал о Зоне?
- Странный вопрос.
- Много о ней знаешь?
- Все. Массу, гравитацию, период обращения, массу и состав атмосферы, динамику течений и основных воздушных потоков. Что конкретно?
- Это все знают. Кто со стороны людей занимается Зоной?
Гранит пытается схитрить. Заговаривает мне зубы, а глазами набирает запрос в информаторий через очки. Здорово у него это получается, но вся информация с его очков идет на мои. Вместо ответа перед ним вспыхивает в воздухе огромная красная надпись:

САМОМУ НАДО ДУМАТЬ

У Гранита отваливается челюсть. Впрочем, быстро берет себя в лапы.
- Ловкий трюк. Не думал, что такое возможно.
- Все возможно. Ну так как насчет моего вопроса?
- Не знаю. А как насчет этики и неприкосновенности личных файлов?
Напускаю на себя легкое раскаяние и провожу ладонью у него перед глазами, стирая надпись. Вместо нее в воздухе повисает ответ на его запрос: имена, ранги, должности, какие-то даты.
- Я просто хотел намекнуть, что не всегда можно рассчитывать на компьютер. И не вся информация может храниться в компьютере. А мне нужна вся. Причем, самая достоверная. У людей часто в компьютерах хранится недостоверная информация. Слышал такой термин - теневые структуры власти?
- Нет.
- Почитай о них. Обрати внимание на методы их работы. И запомни главное. Не верь ни одной цифре, полученной из компьютеров людей. Сверяй ее со всеми соседними.
- Зачем?
- Если в какой-то деревеньке проживает сто человек, а в голосовании по выборам мэра участвовал сто один человек, значит кто-то фальсифицировал результаты выборов. У людей так часто бывает. И не только в деревеньках. Запоминай такие факты, и старайся понять, кому это выгодно.
- По-понял. Так, какое же у меня задание?
- Выяснить все о людях, занимающихся Зоной. Кто, что, кто за ним стоит и так далее. Вплоть до размера обуви и клички любимой собаки его пра-прабабушки. Чем выше стоит человек, тем больше ты должен о нем знать. Когда столкнешься с трудностями по входу в чужие компьютеры, сообщи мне. Подскажу пару ключей и паролей. Перед тем, как начнешь активно действовать, проконсультируйся с Дорианом насчет системы постоянного мониторинга. И ежедневно скидывай информацию со своих очков на мой комп. Кстати, очки замени на новые. В твоих объем памяти мал. Если придется сливать информацию из какого-нибудь большого сервера, может нехватить. Если информация будет зашифрована, можешь воспользоваться моим компьютером. Он довольно мощный.
- Я знаю, Майя говорила.
- Ну тогда действуй.
- Сколько у меня времени?
- Ты должен закончить сбор информации за три дня до того, как мы встретимся с шустриками. Потом, возможно, будет поздно. И еще. Постоянная серьезность часто оказывается маской посредственности. Это не я, это Вольтер придумал. Или не он? Не смотри на меня так подозрительно. Честное слово, не я!
Гранит фыркнул, подавился, закашлялся и - наконец-то - улыбнулся.
Внимательно изучаю кончик хвоста. Спохватываюсь и оглядываюсь. Я в комнате один. Можно продолжать. Какой-то умник постановил, что изучать кончик хвоста - дурной тон. Своличь гнусный, правда? Это так успокаивает, помогает сосредоточиться. Вообще-то я стараюсь выяснить, как так получилось, что молодое поколение не знает вкуса мяса. Уже почти неделю выясняю. Когда свободное время находится. Оказывается, не так это просто. Да, я сам заложил в геном инстинктивное отвращение ко вкусу сырого мяса. Но только сырого! К тому же, рыбы это не касается. Сколько раз ел и строганину, и свежепойманную рыбку. Вкусно!
Уже давно не забивают на мясо настоящих животных. На заводах выращивают культуру говядины (коровье мясо, оленина, лосятина), свинины, слонины, баранины, китятины, медвежатины. А бедные дракончики лопают овощи и всякую синтетическую дрянь. Может, все пошло из-за того, что драконочки не могут кормить малышей грудью? Дракончики по природе искусственники. Лира попробовала один раз дать грудь Угольку. Малышке три дня от роду было. Потом неделю своего пацана из одной груди кормила.
Только забрезжила какая-то мысль, в комнату входит Анна, садится и печально смотрит на меня. Отодвигаю клавиатуру, поворачиваюсь к ней и вопросительно хлопаю глазами.
- Мастер, зачем ребенка портишь?
- Кто ребенок?
- Гранит. Ты его в самое дерьмо засунул. Это же для нас с Корой работа.
- Ах вот ты о чем... Гм... Я тебе рассказывал анекдот про записную книжку самого большого донжуана Парижа? Девушка по имени Анна Аарон там была записана под номером 48. На третьей странице алфавитного указателя.
- К чему эти байки?
Переключаю дисплей компьютера на настенный панорамный экран. Вызываю справочник "Драконы. Кто есть кто". На первой странице - Анна крупным планом.
- Понятно. Не хочешь высвечиваться раньше времени. Но все равно мог послать кого поопытней. Дориана, например.
- Дориан нужен Платану. Да не переживай ты за Гранита. Он парень молодой, напористый. Справится. Я его морально подготовил. Если от детей острые углы прятать, они так и останутся на всю жизнь детьми.
- Крокодил ты пернатый. Хоть бы посочувствовал пареньку.
- Мне бы кто посочувствовал. Третий день разбираюсь, понять не могу. Ты заметила, что молодые счастья не знают.
- Как это?
- Мяса не кушали.
Довольные энергетики вваливаются шумной толпой, тут же начинают кокетничать с Анной, рассыпают комплименты Коре. Кто-то дергает за хвост Уголька. Когда та вскрикивает и сердито оборачивается, сразу пять драконов выставляют вперед кулак с поднятым большим пальцем. Подмигиваю Угольку из-за их спин и навожу уши на среднего. Уголек выпускает когти и делает вид, что хочет прыгнуть на него.
- Карапет, только ты, поросенок крылатый мог догадаться дернуть бабушку за хвост.
Все смеются. Карапет на коленях умоляет простить его. Пытаюсь понять, чем вызвано такое нашествие. Ну конечно! Энергостанции! Не знаю, сколько штук успели починить, но достаточное количество, чтобы удовлетворить мои растущие потребности. Анна достает бокалы, откуда-то появляются фрукты. Кора (кто бы мог подумать!) произносит тост. Принимаем на грудь по первому наперстку (чуть меньше трех литров). Анна вытаскивает из своей комнаты старинный музыкальный синтезатор, берет несколько аккордов, переключает на гитару и выдает такое..! У меня даже уши краснеют. Правда, без слов. Одну мелодию. Оборачивается ко мне, подмигивает и переключается на всем известный репертуар. Уголек запевает и Анна подхватывает более низким голосом. Поют про уходящие вдаль корабли, про паруса, мачты до небес, заколдованных принцесс и королей. Голоса красиво переплетаются, и я тихо радуюсь. Но песня кончается. Принимаем на грудь вторую дозу, потом третью. Компания разбивается на группы по интересам. Анна, взяв меня за крыло, тянет в угол и объясняет, что я взял неправильную выборку. Выборка должна быть репрезитативной (так, кажется?) Это значит - из всех слоев населения, пропорционально их численности. А я отобрал только детей матерых космачей да биосферщиков. Они не то, что мяса не пробовали, они неба голубого не видели. Наконец-то понимаю, о чем идет речь и радуюсь, что я неправ. Принимаем еще одну дозу и пытаемся играть в четыре руки, все время меняясь. Получается не очень музыкально, зато очень весело. Под шумок отлавливаю Карапета и расспрашиваю.
- Что говорить! Сам увидишь. Хорошие генераторы сделали, в десять раз, в сто раз лучше старых! Вах! Большие камеры поставили, вдвое больше старых. Теперь ни один квант до стенок долететь не успеет. А раз не успеет, стенки холодными останутся, понимаешь! Десять тысяч станций починим, уже не страшно будет, что звезда взорвется. Надо будет, всю массу звезды в напряженность поля переведем.
- Молодцы. Но если что сорвется, шепните Платану. Он эту звезду через нуль-т по всему космосу мелкими кучками в неделю раскидает. Меня сейчас другое волнует. Если энергостанции заработают, шустрики могут опять энергию хапнуть.
- Почему нет! Конечно, могут.
- Предупредить надо хулиганов. Пусть станции модулируют уровень напряженности поля информационным сигналом. Самым простым, чтоб и ежику было понятно.
- Обязательно предупредим. В тот раз хотели, но не успели. В этот раз ограничение на мощность поставим. Хотят, не хотят, а сообщение прочитают.
- Скажите им, чтоб потребление нашей энергии тоже модулировали информационным сигналом.
- Ка-кая идея! Послушай, почему я не догадался. За такую идею надо выпить. Вах! Ка-кие идеи! Ка-кой вечер! Ка-кие женщины! Сто лет жизни за такой вечер отдать можно.
Ка-кой темперамент, - размышляю я. - Тридцать лет в Колхиде прожил, триста лет с а-кцентом говорит. Ка-рапет есть Ка-рапет.
Анна чуть ли не силой вталкивает Гранита в мой кабинет.
- Докладывай, - командует она ему.
- Я лучше позднее приду. Это, наверно, какая-то ошибка.
- Никакой ошибки, поверь моему опыту.
- Но такого ведь просто не может быть.
- Не шалю, никого не трогаю, починяю примус, - начинаю нудить я. - Врываются, шумят, мешают работать...
- Опять бессмертная классика? - Анна с подозрением осматривает мой стол, пустой, кстати, в поисках загадочного примуса, - Гранит раскопал такое, что сам не верит. Во главе департамента общественного порядка стоит мафия. Правда, ловко устроились?
- Мафия?
- Ну да! Организованная преступность. Работают осторожно, не зарываются, поэтому все тихо. С мелкой преступностью успешно борются, а крупной как бы и нет. Если кто попался, меняют внешность и переводят на другую планету. Конкурентов отправляют угадай куда? На Зону.
- Януш Волдыевский - глава мафии?
- Януш Волдыевский - марионетка. За ним стоит Греб Камурава. Потомственный самурай по отцовской линии. У него даже кончик мизинца отрезан.
Убедительно. Если без мизинца, значит настоящий самурай. Надо подумать. Закон против мафии, стоящей на охране закона, бессилен. Надо обдумать все до деталей. Надо все очень тщательно обдумать.
- ... из меня можно делать дурочку, а из него нельзя?
- Анна, у нас правовое общество, или...
- Или! В правовом обществе за соблюдением законов следит не мафия, а кто-то другой. Потом, не у нас, а у них.
- Анна, ты что? Я был о тебе лучшего мнения. Мы один народ, одна цивилизация.
- Разуй глаза, Мастер. У людей какой тип государственной системы?
- Демократия...
- А у драконов?
- Да что ты с глупыми вопросами?
- С глупыми? Ты хоть раз в выборах участвовал? Хоть в человечьих, хоть в наших? Тебе хоть раз повестку присылали?
Ошеломленно смотрю на Анну. Конечно, я домосед. Но, чтоб проголосовать, не нужно выходить из дома. Достаточно сесть за компьютер.
- Какой же у драконов строй?
- А я знаю? То ли феодализм, то ли коммунизм, то ли анархия.
Вот такой ответ дает социолог с четырехвековым непрерывным стажем. Здорово, правда? Это надо обмозговать. Потом. А лучше - у Коры спросить. Как говорил Змей Горыныч, одна голова - хорошо, а три - лучше.
- Хорошо, я не разбираюсь в текущей политике, но из тебя когда

Предыдущая страница 10 Следущая страница


Павел Шумил

дурочку делал?
- Из меня, из церкачей, из стабилистов. На Сэконде кто Черную Птицу изображал? А этот твой необитаемый остров? Да не в этом дело. Ты хочешь запугать Греба законом? Плевал он на твой закон. Он считает себя выше закона. Люди - скот, он пастух. А ты должен показать ему, что существует сила, настолько же выше его, насколько он выше закона. Ты должен вытереть об него ноги, втоптать в грязь, раскатать в блин и все это так, между делом.
- Анна, но...
- Честного поединка он не примет. Смеяться над тобой будет. Ты должен побить его его же оружием. Я повторяю тебе то, чему ты учил Лиру.
- Тогда была другая ситуация. Нас было мало, врагов много. Мы блефовали.
- Теперь это так называется... Ну-ну. К дьяволу! Враги всегда враги. Не хочешь руки пачкать, я с ним сама разделаюсь.
Только этого нехватало. С мафией шутить нельзя. Убить могут.
- Хорошо. Давай обсудим детали.
Анна тут же добреет. Интересно, кто из кого дурака делает?
- А знаешь, откуда у него такое странное имя? - спрашивает она. - Его пра-пра-прадедушку по материнской линии звали Глеб! Гранит раскопал. Толковый парнишка.
- Твоему парнишке скоро семьдесят стукнет.
Хвост дергается от боли. При каждом движении словно раскаленная игла пронзает позвоночник. Анна подбегает ко мне с аптечкой, прижимает коленом здоровую часть хвоста к земле, пытается раздвинуть чешуйки, чтоб вколоть обезболивающее. Перестаю чувствовать конец хвоста. Боже, как хорошо!
- Ты что, в мазохисты записался? - Анна поднимает на лоб очки и глотает соленые слезы. - Так покалечить себя!
- Человек чувствует мою боль, но хвоста у него нет, поэтому он не может сопоставить ее с какой-то частью своего тела. Лира говорила, жуткий эффект получается.
- Если тебе себя не жалко, меня бы пожалел.
- Заживет все. Мы же драконы. Спасибо тебе, что вовремя вмешалась. Кстати, как ты это?
- Инфракрасным лазером. У тебя в очках такой же. А почему он не выстрелил?
- Не успел. Я ему очки затуманил.
Вызываю киберов, они уносят спящего человека. Нужно залечить ему ожог на руке, пришить мизинец, сменить браслет на настоящий, набитый бессмысленной электроникой, доставить домой, установить в коридоре, туалете, чуланчике кабины нуль-т, вернуть на место мебель. Дел много.
Греб Камурава проснулся рано. Правая рука затекла и ничего не чувствовала: на ней лежала головка Мириам. Он не мог вспомнить, когда вызвал ее. Но без вызова Мириам не явилась бы. Она знала свое место. Греб шевельнулся, и девушка тут же проснулась. Посмотрела в глаза, пытаясь понять его настроение.
- Не ругай меня, господин мой. Я вчера торопилась, как могла.
Греб положил ладонь под голову и задумался. Он все еще находился под впечатлением необычайно яркого, фантастического сна.
- Что-то случилось? Мне уйти? - встревоженно спросила девушка.
- Ты знаешь, мне приснилось, что я сражался с Великим Драконом, - почему-то поделился он с Мириам.
- Ты победил его?
- Разве Великого Дракона можно победить? Но он страшно огорчился, когда я хотел разрезать его лазером пополам. И наказал меня.
- Расскажи, господин. Я умею толковать сны.
- Это необычный сон. Мне приснилось, будто мою спальню кто-то вырезал из небоскреба и перенес на Зону. Просыпаюсь, подхожу к окну, за окном лес. Открываю стенной сейф, а сейфа нет. Дыра наружу, второе окно вместо сейфа. Выхожу в коридор и оказываюсь на поляне. Моя спальня стоит как картонная коробка посреди газона. Как будто ее острой бритвой из дома вырезали. На срез железная труба попала, так ее вдоль разрезало. А невдалеке дракон лежит.
- Он тебя подстерегал?
- Нет. На солнце грелся, муравьев разглядывал. До меня ему было меньше дела, чем до муравьев. Бросит пару слов через плечо и опять носом в траву. Говорит, здесь, на Зоне, у муравьев удивительно высокая социальная организация. Из-за них и задержался. Это, мол, надо изучить. Потом, не сейчас. Сначала нужно звезду стабилизировать, потом муравьев изучить. Я надеваю компьютерные очки, но комп ни с кем не может связаться.
- Так бывает во сне. Кричишь, но никто тебя не слышит.
- Думаешь, я породнился с компьютером?
- Да, господин. Он стал частью тебя.
Несколько секунд Греб молча обдумывал эту мысль. Потом отбросил.
- Знаешь, зачем Дракон перенес меня на Зону? Через полгода один из них захочет заняться политикой. И я буду ему мешать. Такое только во сне может присниться. - Греб провел ладонью по лицу.
- Драконам ведомо будущее.
- Ничерта им не ведомо. Их физики расковыряли звезду, и она грозит взорваться. Он сейчас думает, потушить ее, или можно спасти. Звезду убивать ему жалко, а меня на Зоне заживо похоронить - нет. Говорит, что законы его не интересуют, он их не знает, а по совести мне на Зоне самое место. Я выхватил лазер, хотел разрезать его пополам, но он взмахнул лапой, и я ослеп. Не до конца, но ничего не вижу. Перед глазами не темнота, а белесая муть с радужными прожилками. А лазер раскалился в моей руке докрасна, и я его отбросил. Слепота тут же прошла. Дракон - представь себе - огорчился и обиделся. Жуткая детская обида пополам с недовольством. Не гневом, а именно огорчением. И еще огромное удивление. Смотрит, как под лазером трава дымится и удивляется. Ярко так, по-детски непосредственно, как маленький ребенок. Как это я решился.
- Как ты узнал?
- Это же сон. Я как бы наполовину драконом был. Все вместе с ним чувствовал. Как трава пахнет, как у него в брюхе от голода урчит. Кончил любоваться моим лазером, вздохнул и говорит: "Ты хотел убить дракона. За это придется тебя наказать. Жить будешь вечно, и вечно будешь служить драконам." И опять носом в траву уткнулся, что-то интересное увидел. Только что не засветился от радости. Лапами травинки раздвигает, бормочет под нос, что любой энтомо... нет, мирмиколог за это год жизни отдаст. Я окликнул его, но он бросил через плечо: "Жди", и дальше по траве ползает. Не знаю, что на меня нашло, но вынул из кармана гранатку со слезогонкой и бросил ему под нос. Он будто ждал этого. Лапой махнул, моя гранатка в кусты улетела. Ко мне всем телом развернулся, на задние лапы сел, передние за спину заложил. В глаза мне посмотрел. Тут я боль в спине почувствовал. Сначала несильную, потом все сильней и сильней. Такая стала, что я волком взвыл, по земле кататься начал. А надо мной Дракон нависает. Клыки огромные, оскаленные, у самого лица, глаза черные, сплошные зрачки.
- Он тебя убить хотел?
- Нет, проучить. Он меня пальцем не тронул. Дал понять, что я против него никто, он меня взглядом убить может. Минуту надо мной постоял, потом боль утихать стала. Я сел на траву, а он лапу поднял, ему прямо на ладонь откуда-то блестящий железный ящик опустился. Дракон схватил меня за правую руку, сунул в ящик. В стенке отверстие образовалось, рука внутрь вошла, там ее зажало чем-то на секунду, а когда я выдернул, на запястье железный браслет надет. Дракон говорит: "Ты глуп и забывчив. Этот браслет будет напоминать тебе о нашей встрече. Не пытайся его снять. Я изменил твой организм. Браслет стабилизирует твою память. Снимешь или повредишь его, память начнет слабеть с каждым днем. Через месяц ты не сможешь вспомнить, что с тобой было накануне, через полгода - как тебя зовут, через год превратишься в полного идиота. А сейчас усни." Я упал на траву и уснул.
Греб взглянул на Мириам. Глаза девушки округлились от ужаса, ладошка закрывала рот.
- Что?
- Браслет. Он есть.
Греб резко сел в кровати, выдернув из-под девушки руку и уставился на браслет. Широкий, массивный, стального цвета, со сложным геометрическим узором, он плотно охватывал запястье. Ни замка, ни швов. Монолитный кусок стали. Греб попробовал его повернуть и выругался. Левый мизинец был цел и заканчивался грязным, обломанным ногтем. Он ощупал палец, сначала осторожно, потом сильно сдавливая. Ничего необычного. Кожа такая же загорелая, как на остальных пальцах.
- Какое сегодня число? - хрипло спросил он.
- Двенадцатое марта.
- Сутки. Даже меньше. Не мог он за сутки, никак не мог.
- Кто?
- Забудь.
- Уже забыла. Господин... что бы ни случилось, я с тобой.
Греб положил руку ей на плечо, ласково провел ладонью до локтя, нахмурился. Опять провел ладонью по ее руке.
- Я сейчас отправляюсь на Зеленый Берег. Помнишь пляж под скалой? Хочешь там опять искупаться?
- Хочу.
Греб встал с кровати, накинул шелковый халат, снял со стены и вынул из ножен двуручный самурайский меч. Приложил к руке, сравнил цвет лезвия и цвет браслета.
- Что ты об этом думаешь?
Девушка приблизилась к нему. Свистнуло в воздухе лезвие. Мириам испуганно вскрикнула и заслонилась рукой. Металл звякнул о металл. Меч разрубил кожу и мышцы, но вместо кости под ними блеснула сталь. Капли крови забарабанили по полу.
- Ты - робот! - выкрикнул Греб. Настоящая Мириам боится купаться под скалой. Ее кожа как бархат! Ты подделка!
Девушка-робот испуганно закивала головой. Дверь отворилась и в комнату вошла вторая Мириам.
- Вытри пол и уходи. Ты не справилась с заданием, - сказала она первой. Та всхлипнула, взяла с кресла что-то из своей одежды, принялась подтирать блузкой капли крови на полу, прижимая к груди раненую руку.
- Господин... - сказала вторая Мириам. - Что бы ни случилось, я с тобой.
Первая Мириам кончила вытирать пол, собрала с кресла одежду и, всхлипывая, вышла в коридор. Греб бросился за ней, выскочил в коридор и замер, пораженный. Девушка шла по коридору то исчезая, то вновь появляясь чуть дальше, будто часть пути прошла невидимой. До двери ванной так и не дошла. Исчезла, растворилась в воздухе.
- Ты тоже робот? - обратился Греб ко второй Мириам.
- Не спрашивай меня об этом, господин. Это для меня запретная тема.
- Робот. Что с настоящей Мириам?
- Забудь о ней. У тебя есть я.
- Что с настоящей Мириам?
- Я сейчас узнаю. - Мириам номер два подбежала к компьютеру и начала бойко нажимать на кнопки. - Дракон говорит, ты ее недостоин. Раб не имеет права иметь рабов. Забудь об этом, мой господин. У тебя есть я.
Греб отвернулся от нее, положил мизинец на край стола, поднял меч. Металл звякнул об металл. Мириам успела положить рядом с мизинцем свою ладонь и теперь с ужасом смотрела, как наливается темно-красным след от меча. В комнату вошла третья Мириам. Она ласково обняла за плечи вторую и подтолкнула ее к двери.
- Тебе просто не повезло. Ты все делала правильно. Господин... - обернулась номер три к Гребу. - Что бы ни случилось, я с тобой.
- Зачем она это сделала?
- Чтоб ты не поранил себя. Господин... мне больно об этом говорить, но ты больше не самурай. Самурай не может быть рабом, а раб самураем. Это не я, это Дракон так говорит.
Греб сжал обеими ладонями шершавую рукоятку и медленно отвел меч для удара. Девушка задрожала, но не сдвинулась с места.
- Господин мой, пожалуйста, не надо. Я не хочу туда, - кивок в сторону двери. Греб зарычал, отбросил меч и рухнул на ковер.
На утренней линейке драконы нервничают, беспокойно косятся за спину.
- Перестаньте вертеться. Хвост болит у меня, - говорю я. Принес его в жертву во имя всеобщей справедливости. Теперь о деле. Силовые агрегаты звездолета смонтированы. Основное оборудование установлено. Хотя суперы еще не закончены, на следующей неделе смогут функционировать на минимальной мощности. Для перемещения звездолета этого достаточно. Стартуем через три дня. Сначала изучаем пространство вокруг Квантора, потом небольшими прыжками двигаемся в сторону Солнца. Вопрос на засыпку. Почему небольшими?
- Конус причинности, - доносится чей-то голос из второго ряда.
- Правильно. Хотя в данном случае лучше подходит термин сфера. Событие произошло меньше года назад, поэтому бесполезно искать его следы там, куда свет или гравитационное поле не успели еще дойти. Получается

Предыдущая страница 11 Следущая страница


Иди, поймай свою звезду

сфера радиусом около девяти световых месяцев с центром в точке актуализации похищенной энергии. Направление на эту сферу мы знаем. Расстояние до нее - нет. Будем искать. Вопросы есть?
- Кто полетит на звездолете?
- Термин неточный. Правильнее будет сказать - кто будет работать на звездолете. Спать будем здесь, на Кванторе. А работать на нем будут те, кто не занят на суперах.
По рядам пронеслось разочарованное "у-у-у". Распускаю строй и спешу к себе. Завтракать буду один, чтоб не портить аппетит всем болями в хвосте.
- Командор, можно спросить, кто прищемил хвост Великому Дракону? - догоняет меня Тимур.
- Почему - нет? Спросить можно, - отзываюсь я и закрываю дверь перед его носом. Снаружи доносится вежливое поскребывание.
- Командор, у меня самые свежие новости.
Старательно подавляю любопытство, чтоб он не почувствовал, и напрягаю все имеющиеся извилины. Новость хорошая - это ясно по голосу. Не со стапелей - там хороших новостей быть не может. О Зоне и самурае Тимур не знает. Там хорошими новостями тоже не пахнет. Может, где-то уцелели мои пальмы с крупными кокосами? Нет, о них он тоже не знает. Что в остатке?
- Хочешь сообщить, что ели на завтрак амазонка Лобасти и другие потеряшки?
- Вы уже знаете... - разочарованно тянет Тимур.
Надо же, пальцем в небо - и попал! Ай да Коша, собачий ребенок! Сукин сын, то есть.
- Входи, не заперто. - Тимур входит и топчется у двери. - Садись и давай подробности.
- Энергетики зарегистрировали утечку. Утечка импульсная. Импульсы двух видов. Если их интерпретировать как точки и тире...
- Тимур, не тяни кота за хвост. Начинай с конца.
- Хорошо. Лобасти просит прощения у родителей. - Тимур замолкает. Ждет, когда я задам наводящий вопрос. Не дождется. Если я чему-то и научился за четыре века, так это добывать информацию окольными путями. Вызываю через компьютер Тонару и Ламура. Через минуту они прибегают.
- Тимур, расскажи им.
Сам отворачиваюсь к компьютеру. Якобы, занят делом. Поворачиваю одно ухо назад и все слышу. Вызываю через очки Карапета, поздравляю с удачей и диктую список вопросов для Лобасти. Тут в комнату врываются Кора, Анна, Платан, Дориан и Гранит. Бесцеремонно выпроваживают гостей.
- Мастер, Платан заложил в компьютер модель Камуравы. Ты его не подмял. Я же говорила, жестче надо. Сейчас он собирает информацию о тебе. Завтра начнет действовать против тебя.
- Какой вывод? На Зону его?
- Нет, вызывай сюда и продолжай спектакль.
Мириам номер три смертельно испугалась, когда Греб получил приказ явиться на Квантор, но уверила его, что необходимо торопиться, иначе Дракон явится сам, тогда все! Мало не покажется.
- Ты предлагаешь явиться на вызов, или бежать?
- Что угодно, только скорее.
- Я в бега, а ты будешь рядом со мной вместо маяка.
- Господин, мы что-нибудь придумаем. Когда дойдем до кабин нуль-т ты отправишь меня по случайному адресу, а сам прыгнешь туда, куда тебе надо. Я не увижу, какой адрес ты набрал, а они не успеют выслать замену мне.
- А что мне делать с браслетом? В нем наверняка есть маяк.
- Тогда я не знаю. Сейчас надо идти на Квантор, а потом придумаем, как заглушить маяк.
- Ты ведь с самого начала запрограммирована, чтоб подтолкнуть меня к этому.
- Моя программа основана на психосоматической модели оригинала. Я еще не знаю заложенных в ней ограничений, кроме необходимости защищать тебя.
Греб переоделся в комбинезон космодесантника, повесил на бок кобуру с лазером, взглянул в зеркало. Отражение ему понравилось. Решительная складка губ, стальной взгляд, короткая стрижка. Взглянул на часы - времени оставалось в обрез. Сообщил домашнему компьютеру, куда отбывает, вышел из квартиры. Мириам тоже успела переодеться, шагала сзади.
Выйдя из нуль-кабины на Кванторе, чуть не попал под ноги черной драконе. Отскочил, вжавшись спиной в стену. Большой изумруд на груди драконы на секунду вспыхнул зеленым пламенем. Дракона удивилась, скользнула взглядом по Мириам, с интересом уставилась на Греба.
- Ты здесь? Не на Зоне? - с искренним изумлением спросила она. - Доигрался, дурачок. - И пошла дальше.
Греб огляделся. Коридоры уходили вдаль. В инструкциях было приказано прибыть на Квантор к определенному времени, и все. Он отошел к стене, сел на пол, положил ладони на колени, замер, погрузившись в себя. Рядом опустилась Мириам. Сидеть по-японски, на коленях, она не привыкла, все время переминалась. Мимо проходили два дракона, зеленый и черный.
- Смотри, новая игрушка Дракона - бросил на ходу зеленый.
- Кто? Самец или самка?
- Самец. Самка - кибер охраны.
- Бедняжка.
Греб не понял, к кому относилось последнее замечание. Насчет охраны тоже двусмысленно: оберегает или сторожит? Фразы типично в стиле драконов. Вопросов после них вдвое больше, чем до. Как они сами себя понимают?
За десять секунд до срока появился кибер и приказал Гребу следовать за собой. Привел в полутемную комнату, велел ждать, сам замер столбиком у двери. Одна стена целиком была из полупрозрачного стекла, за ней находился ярко освещенный зал заседаний драконов. В комнате Греба свет был выключен, и он понял, что с той стороны его не видно. Странно... Греб сел по-японски у стены и приготовился ждать. Долго. Он сам часто так делал.
Спустя полчаса зал заполнился драконами, засветились экраны на стенах, началось обсуждение процессов, происходящих внутри звезды. В одном из драконов Греб узнал того, которого видел во сне. Нет, наяву, на Зоне. Слышно было плохо, в астрофизике Греб не разбирался, а после фразы "норма квадратного оператора Лапласа" и вовсе потерял нить рассуждений. Может, квадратичного? Понял только, что физики выбирают момент, когда со звездой надо что-то сделать, чтоб она не взорвалась. Обсуждались два варианта: одномоментной и двухфазной стабилизации. Все согласились со вторым вариантом, так как первый требовал чрезвычайно точного выбора момента и дозировки воздействия. Греб посмотрел на девушку. Мириам напряженно прислушивалась.
- Ты понимаешь, о чем они говорят?
- Конечно.
- Настоящая Мириам не разбиралась в астрофизике.
- Прости, господин. Этого больше не повторится.
- Слушай. Потом мне объяснишь.
Два часа спустя физики все еще обсуждали внутренние проблемы звезды. Греб поднялся, подошел к киберу у двери.
- Где здесь туалет?
- Терпи. Жди. Выходить запрещено.
- Как ты разговариваешь с человеком! - возмутилась Мириам.
- Социальный статус данного человека ниже социального статуса кибера.
Блестящая мизансцена! Находка режиссера, - подумал Греб. - Два кибера ненавязчиво указывают мне мое место. - Пожал плечами и помочился в угол. Через минуту въехал кибер-уборщик, протянул Гребу ведро с тряпкой и швабру. Мириам хотела забрать у него ведро с тряпкой, но, усмехнувшись, он сунул ей в руки бесполезную швабру и подтер тряпкой свою лужу. После чего снова сел у стенки и замер.
- Господин, ты должен был позволить убрать мне. Тебя не должны затрагивать такие вещи. Ты должен собраться перед схваткой.
Греб с интересом посмотрел на девушку, ласково провел ладонью по ее плечу. Она вела себя умней настоящей Мириам. Та играла дурочку.
- Твоя кожа стала бархатной. Как у настоящей.
- Так и должно было случиться. Клетки для клонирования у нее взяты. Ты у первой Мириам разницу почувствовал только потому, что мы только-только из биованны вылезли. Кожа обветриться не успела.
Прошло еще два часа. Физики закончили и потянулись к выходу. Остался только Великий Дракон. Некоторое время он изучал свои заметки, потом посмотрел на прозрачную стену. Сделал движение пальцами, в комнате Греба зажегся яркий свет. Со стороны дракона, наоборот, погас. Вместо темного стекла Греб теперь видел перед собой зеркало. Дракон включил также трансляцию звука с той стороны. Причем, видимо, по ошибке, на полную громкость. Легкий топот заполняющих зал драконов грохотал барабанным боем, голоса ревели на уровне болевого порога. Греб поморщился, но не сдвинулся с места.
- Взгляните на этого человека. Глава крупнейшего мафиозного клана. Я хотел отправить его на Зону, но он плохо себя вел, - узнал Греб голос Дракона. - Запомните его и не стесняйтесь использовать.
- Бодро выглядит.
- Я на него не давил, - усмехнулся Дракон. - Он должен выглядеть естественно.
- Все человеки такие одинаковые, - раздался женский голос, - да еще в одежде.
- Греб, разденься, - приказал Дракон. Греб, неторопясь, начал раздеваться, аккуратно складывая одежду. Он опять чувствовал вместе с Драконом. На этот раз - отвращение и презрение. Дракон тем временем кратко, но точно описал структуру организации, возглавляемой Гребом, особое место уделяя точкам взаимодействия с государственной системой. Сыпал именами, должностями и возможностями каждого чиновника, контролируемого заведением Греба. Человек поразился широте и точности информации. Он по опыту знал, чтоб столько изложить в краткой справке, знать надо в десятки раз больше. Окончив доклад, Дракон разрешил Гребу одеться.
- Организацию, созданную им, лучше не уничтожать, а использовать, - продолжал Дракон. - Через некоторое время мы ее легализуем, она станет еще одной структурой поддержания порядка. И в заключение хочу предупредить. Если Греб перестанет повиноваться или не справится с заданием, можете его убрать. Только сначала снимите свежую копию памяти, перепишите в кибера-андроида и посадите кибера на его место.
- Его физически уничтожить, или на Зону отправить? - спросил кто-то.
- На ваш выбор. Со своими приятелями он поступал и так, и так. Думаю, на Зону будет смешнее. Посмотрим, как там его встретят. Человек, ты можешь идти.
Кибер покинул свой пост и скрылся за дверью. Греб поднялся и взглянул на часы. Четыре с половиной часа его мурыжили только для того, чтоб на него взглянул десяток драконов. Когда отправлялся на Квантор, Греб дал себе слово не принимать всерьез ничего из того, что здесь произойдет. Он знал, что драконы будут дрессировать его. Но как не принимать всерьез то презрение, которое излил на него Великий Дракон? Как забыть, что они знают о нем и организации все? Он им даже не нужен. Его организация может пригодиться, а он сам не нужен!
Мириам сжала его ладонь.
- Все будет хорошо. Они не посмеют, поверь мне.
- Где мы с тобой впервые встретились?
- В парке. Я только приехала. Ты увидел меня и приказал своим людям привести меня на твою виллу.
- Откуда ты это знаешь? Ты же кибер-андроид! Жестянка!
- Я не знаю. Я просто помню.
- Я скажу тебе! Они переписали в тебя память настоящей Мириам.
Девушка замолчала, но лишь крепче сжала его руку. Внезапно она остановилась.
- Хозяин, меня отзывают! Я что-то сделала не так. Прощай, хозяин. - она отпустила его руку и побежала назад по коридору. Греб смотрел ей вслед, пока девушка не скрылась за углом. Развернулся и пошел к кабинам нуль-т. Из ближайшей кабины вышла Мириам, увидела его, обрадовалась, подбежала, радостно щебеча. Греб заметил багровый рубец на тыльной стороне ее ладони. Это была другая Мириам, вчерашняя номер два.
- Хозяин, я так рада, что мне позволили к тебе вернуться...
Теперь так и будет, - думал он, - ничего постоянного, никакой стабильности, все временное. В любой час, любую минуту, любую секунду они могут сделать со мной все, что угодно. Я сам так делал с людьми. Более жестко, не так профессионально, но делал. Сколько раз делал. Теперь сам... У них все схвачено, все под контролем. Выхода нет. Осталось одно - сохранить лицо.
- Ну, Мастер, ты превзошел самого себя. Если он чувствовал то же, что и я, то все удалось. Такое презрение, аж повеситься хочется. Кстати, можешь переключиться на что-нибудь приятное.
- Удалось?
- Да. Полностью. Он не пытался удержать девушку и не разрезал новую

Предыдущая страница 12 Следущая страница


Павел Шумил

лазером пополам. Этот эпизод - лакмусова бумажка. Но время от времени надо подкреплять. Давать ему самые нелепые, бессмысленные задания. Такие, какие любой кибер выполнить может. Коша, я больше не могу. Ну подумай о чем-нибудь хорошем. Перестань себя презирать.
Испытываю мимолетное злорадство. План составлен Анной, пусть на себе испытает его действие. Возвращается хмурая Кора, молча толкает меня из зала в коридор. И дальше. Направляемый ею, двигаюсь к нуль-т. Кора заталкивает меня в кабину, дает старт. Выхожу неизвестно где. Похоже на Землю. Ранняя осень, значит не Земля. Или Земля, но к югу от экватора. Кора ведет к рощице. На траве расстелен брезент, на нем вина, закуски.
- Расслабься - говорит Кора и наливает мне чего-то жутко крепкого. Анна уже хрустит солеными огурчиками. Выпиваю. Кора тут же наливает еще. Алкоголь на драконов почти не действует, но мы постарались. Через некоторое время ловлю себя на том, что с трудом удерживаю внимание на разговоре.
- Ты размяк, Мастер, - внушает мне Анна. - Раньше был кремень, а теперь - студень. Вспомни молодость. Как мы магистра разделали! Жуть!
- Не в этом дело, Анна. Магистр первый напал. А Греб ничего плохого нам не делал.
- Он гад и сволочь. Хотел нашей первой Мириам голову отрубить. Отрубил бы, если б живая была. А ты, если разобраться, ему пока ничего плохого не сделал. Даже наоборот! Таких девушек подарил. Он тебя благодарить должен! Да, откуда наши Мириам знают, как он с живой познакомился?
- Люди забывают, что их со всех сторон окружают киберы. Дворники, садовники, такси наконец. Обычно они молчат о том, что видят, но мне рассказывают все.
- Как так? Почему мне не рассказывают? Я же член синода! - возмущается Анна. - Ты тайное слово знаешь?
- Долгая история. Все дело в том, что местные программисты пошли по неверному пути. Этот путь называется объектно ориентированный подход в программировании. На самом деле это мина с часовым механизмом в красивой упаковке. В очень красивой упаковке. Как с этим бороться, я не знаю. Упустил момент.
- Мастер, ближе к делу.
- Знаешь анекдот, как программист кипятит чайник. Дано: пустой чайник, кран, спички, газовая плита. Программа действий: наполнить чайник водой из-под крана, поставить на плиту, зажечь газ. Ждать, пока закипит чайник. Эта программа оформляется как объект. Второй случай. Все то же самое, но чайник с водой уже стоит на плите. Действия программиста: вылить воду из чайника и выполнить предыдущий объект.
- Грустно. А нырнуть внутрь объекта нельзя? Туда, где надо газ зажечь?
- Нельзя. Можно добавить новое свойство или действие. В нашем случае - воду вылить. Будет новый объект. Но внутрь влезть нельзя. Объект дается как единое целое. Никто не знает, что там внутри. Все давно забыли, откуда ноги растут. В результате получается колоссальное дублирование кода и данных и огромная потеря производительности компьютера. С каждым годом компьютеры требуют все больше памяти, а работают все медленнее.
- Ну а как это связано с тем, что все киберы слушаются тебя?
- Когда-то, на заре исторического материализма я назначил себя главным администратором всех компьютерных систем. Эта информация попала в объект под названием "Ядро базовой операционной системы". Недавно я проверил, даже самые новые компьютеры помнят и любят меня. Об этом, кроме нас троих, никто больше не знает.
Темнеет. Кора разводит костер, и в глазах ее таинственно пляшут язычки пламени. Впервые в жизни занимаюсь любовью с двумя женами сразу. Потом лежу в изнеможении на спине, медленно трезвею и думаю, хорошо ли я себя вел. С какой стороны ни подойти, я свинья. Надо было или по-очереди, или...
- Афа, ты не комплексуйся, все было замечательно. - Кора трется щекой о мою чешую.
- Плохо вышло. Шакал я паршивый. Надо было Уголька позвать.
Анна начинает хихикать и никак не может остановиться. Успокоится, потом опять фыркнет и трясется от беззвучного смеха. Смешинку съела. Мне стыдно, а ей смешно!
Оказывается, один я зову звездолет звездолетом. Остальные называют рейдером. Буду звать как все. Отстыковываю швартовочные захваты, включаю на секунду химические маневровые двигатели и отваливаю от стенки. Отходить на крупном судне от гигантской орбитальной станции - морока, скучнейшее занятие. Рядом со станцией нельзя на полную мощность включать даже химические двигатели. Слишком они мощные. Могут помять и прожечь обшивку станции, сорвать антенны, повредить оборудование. Поэтому жду, когда мы с черепашьей скоростью отойдем хотя бы на сто метров от стенки. За моей спиной собрался весь отряд. Кресел в рубке, конечно, нехватило, половина лежит на полу. Осторожно работая маневровыми двигателями, разворачиваю рейдер так, чтоб выхлоп прошел мимо станции и включаю двигатели. Химические. Два G, две секунды. Опять скучаю. Жду, когда отойдем на полтора километра, опять разворачиваю рейдер бортом к станции и включаю химические двигатели на полную мощность. Три G. Через тридцать секунд топливо в баках кончается, но мы набрали достаточную скорость. Пяток минут подождать, и можно включать ядерные двигатели. Факел не повредит станцию. А можно и не включать. Юстировку аппаратуры можно вести и здесь. Но молодежь ждет зрелищ. Нацеливаю нос рейдера на звездочку Солнце, включаю маршевый двигатель, плавно увеличиваю ускорение. Останавливаюсь на пяти G. Самая подходящая цифра. Зрители быстро прочувствуют, что присутствуют на НАСТОЯЩЕМ старте космической спасательной экспедиции. Выжидаю несколько минут, снимаю ускорение, выключаю двигатель. Разворачиваюсь вместе с креслом к зрителям. Глаза горят восхищением. Какие же они еще молодые.
- Завтра в это время совершаем первый скачок. Все восемь суперов должны работать как часы.
Молодежь понимает намек и выкатывается из рубки. У дверей нуль-кабин выстраиваются быстро редеющие очереди. А я приступаю к юстировке аппаратуры однокамерного нуль-т. Во всех континуумах, кроме нашего Квантор смотрится обычной звездочкой. В нашем же распух раза в четыре. Медленная фаза расширения скоро сменится стремительной фазой сжатия. И тогда... Нет, нужно срочно установить контакт с шустриками.
Вместе с двумя нулевиками и сотней киберов почти сутки ведем тонкую настройку аппаратуры. Огрехи вылезают пачками. Никто никогда не делал подобной установки. Но принципиальных ошибок нет, а инженерные просчеты нам не страшны. Заканчиваем за два часа до скачка. Хочется спать, но беру себя в лапы и просматриваю последние новости оттуда. Наши потеряшки молодцы. Установили контакт, ждут прибавления семейства. От шустриков начал поступать интереснейший документ под названием "Хроники контакта". К сожалению, мало того, что морзянкой, так еще и на латыни. Но Анна латынь помнит. Переводит с листа.
Пока Анна читала, рубка заполнилась драконами. Выстроились за нашими спинами полукругом и слушают. Смотрю на часы и загоняю драконов в прямоугольник, нарисованный на полу. Все не помещаются. Приказываю встать на задние лапы и поджать хвосты. Теперь влезли все. Даю старт. Мы оказываемся в тесном, плохо освещенном зале.
- Командор, мы где?
- На Кванторе.
- А рейдер?
- Рейдер в пятидесяти световых годах отсюда.
- Почему мы тут, а он там?
Не успеваю ответить, как мы снова внутри рейдера.
- Потому что прыжок мог закончиться неудачно. Суперы далеко, поэтому могут промахнуться и переместить половинку рейдера с половинками экипажа. То место, где мы стоим, это камера нуль-т. Перед прыжком нас отправляют на Квантор, а после возвращают на рейдер, если он уцелел. Все просто и безопасно.
- Командор, говорили ведь, что мы маленькими прыжками двигаться будем, а тут сразу на полсотни светолет..?
- Разве вам Тимур не рассказывал? - смотрю на Тимура, он смущенно разводит лапами. Все правильно, доложил по инстанциям, дальше дело начальства. - Накладка вышла, - объясняю я драконам. - Мы установили двустороннюю связь с шустриками, и они сообщили, где их искать.
Пока драконы шумно ликуют, поручаю Коре, Анне и Угольку ввести их в курс дела. Почему сразу троим? Чтоб было больше неразберихи. Хочу выиграть время, подготовить сюрприз. Уединяюсь с нулевиками. Очень быстро находим звезду.
- Вот она! - указываю на экран. Все соседние звезды присутствуют во всех континуумах, поэтому на экранах светят ярко. Наша же - только в одном континууме, поэтому выглядит тусклым полупрозрачным кружком даже при максимальной точности настройки аппаратуры. Прикидываем, в какой точке пространства должна находиться их Земля. Перелет в нашем пространстве к точке, максимально приближенной к той, займет около суток. Долго. Задаю программу автопилоту, загоняю драконов в прямоугольник на полу, и рейдер совершает второй прыжок. Земля где-то рядом. Все, хватит на сегодня. Хочу спать. Молодежь радуется так, будто мы уже все сделали. Включаю ловушки и отпускаю отряд до завтра. Опускаю спинку капитанского кресла, ложусь и засыпаю. Просыпаюсь оттого, что кто-то укрывает меня одеялом. Открываю один глаз - Майя. Улыбается мне и на цыпочках уходит. Славная девчушка.
Ловушка устроена очень просто. Камера однокамерного нуль-т, нуль маяк и датчик Солнца. С максимальной возможной точностью ловушка настраивается на нужный континуум, после чего "сбрасывается" нуль-маяк. Так как конец вектора дрожит из-за принципа неопределенности, маяк попадает не в нужный континуум, а куда-то рядом, хотя и очень близко. На тот исчезающе малый случай, что маяк все-таки попал куда следует, установлен датчик Солнца. Обычный фотодиод. Если солнышко его осветило, значит повезло. А нет, так нет. Маяк выключается, и следующая попытка. Чуть меньше миллиона попыток в секунду. Чаще нельзя - свет должен успеть дойти от среза нуль-т тоннеля (новый термин!) до фотодиода, фотодиод должен успеть сработать, сигнал от него должен дойти до компьютера, управляющего ловушкой.
Сейчас работают четыре ловушки. Мои подопечные некоторое время напряженно дышат мне в затылок, ждут, что вот-вот хоть одна сработает. Я учу латынь, а между делом рассказываю, как пытался четыре века назад поймать мир Кенти, и чем это кончилось. Самые нетерпеливые прикидывают, сколько времени мы будем ждать. Снабжаю их исходными данными.
- Командор, мы раньше от старости умрем! - возмущается Монтан, который первый перемножил две цифры.
- От старости драконы не умирают, - отзываюсь я. Интересно посмотреть на реакцию ребят. Монтан, смышленый парнишка погружается в мрачную думу. Я подключаюсь к его очкам. Парнишка шарит по складам. Мысль в общем-то правильная, но в данном случае надо искать не на складах, а в цехах. Наша техника - новая, уникальная, на складах такой еще нет. Догадался! Нашел! Рот расплывается до ушей! (У меня - тоже.) Подмигиваю ему и переключаюсь на остальных. Ламур - вот хитрец - попросил повторить последний запрос Монтана. Еще шесть драконов различными путями приходят к правильному решению. Остальные или не искали, или не успели найти ответ. Кто-то восхитился вслух:
- Тридцать шесть тысяч ловушек!
- Вот именно. И это только первая партия. К тому времени, когда установим эти, будет готова вторая. И так далее. Количество миров огромно, но не беспредельно.
- ... Сидит на кочке лягушка. Вся из себя беленькая, пушистенькая. Хвостик длинный, пушистый. Пробегает мимо мышка. Остановилась и смотрит на лягушку со значением.
- Да не смотри ты так на меня, - взмолилась лягушка. - Это я с бодуна такая. Вот к завтрему оклемаюсь, и опять буду зеленая, склизкая...
- А что такое - "с бодуна" - спрашивает кто-то из девушек. Увы мне, пропал анекдот. Не та аудитория. Обидно...
Который день монтируем ловушки. Вместе с киберами. Учим латынь. Спорим. Рассказываю молодым, откуда пошли драконы. И анекдоты. Они мне рассказывают легенды. Обо мне. В легендах я герой. Спасатель! Вроде Чипа с Дейлом. И половина выдумана. Не гасил я тот вулкан. И не знаю, как это делается. Это же тектонику изучать надо. Некогда было. Мы просто по нуль-т лаву откачивали, которая из недр поднималась. И в океан сбрасывали.
Кора с Анной опять гасят какой-то конфликт у черта на куличках. Уголек сутками пропадает у энергетиков. Что-то у них неладится. Открыли новый тип ядерной реакции. Холодный синтез. Это когда синтез идет, а энергии - кот наплакал. Майя, начитавшись хроник контакта, начала писать хроники нашего отряда. Дает почитать всем, кроме меня. Говорит, незачем мне читать сырой материал. И вообще, там слишком много обо мне. Вредная, однако.
Кончилась спокойная жизнь. И все сразу! Сработала ловушка, Квантор начал сжиматься. Раньше времени! Видимо, расчетная модель чего-то не

Предыдущая страница 13 Следущая страница


Иди, поймай свою звезду

учитывала. Пропали мои Мириам. Обе резервные. Третья при Гребе. Греб вышел из спячки, разузнал, где я прячу настоящую Мириам и рванул туда. Но опоздал. Настоящая Мириам тоже пропала. Дверь взломана, на столе записка: "Не ищи." Записка написана почерком Мириам, но почему взломана дверь? Греб решил, что я хочу повесить на него убийство и затих. А я сам ничего не понимаю. И, главное, некогда заниматься. Строим орбитальную базу в континууме древней Земли. Строим невиданными темпами, жутко халтурно. Завтра сможем переправить туда катер. Уголек говорит, что через три-четыре дня энергостанции уже смогут откачать из Квантора массу, равную солнечной. Но станций пока слишком мало, чтобы забор массы со звезды происходил равномерно. Появятся каверны, и тогда результат непредсказуем. Энергетикам нужно хотя бы недели три. Спрашиваю, сколько осталось до взрыва. Уголек не знает. Никто не знает. Математическая модель Квантора не вынесла проверки практикой. Приказала долго жить, одним словом.
И самая главная новость. Нуль-физики нащупали нуль-т объект в соседней галактике. Маленькой такой, симпатичной спиральной галактике, можно сказать, совсем недалеко от нас. В том континууме, откуда я родом, ее звали М 51. Мессье 51. Какие романтичные имена - М 51 из созвездия Гончих Псов! Если перевести одну из суперов в режим однокамерного нуль-т и использовать этот нуль-т объект в качестве нуль-маяка, то, пожалуй, мы дотуда дотянемся. А это - Контакт! Настоящий Контакт. Не с людьми, с Братьями По Разуму! Я обязательно должен побывать там. Если я там не побываю, я перестану быть самим собой, я спать не смогу. Скорей бы с Квантором закончить. М 51 из созвездия Гончих Псов...
Переправили катер, вышли на орбиту вокруг Земли. Засекли маяк катера Мрака. Завтра садимся. Драконы страшно волнуются. Куда же делись Мириам? Гранит не может найти никаких следов. Завтра установим контакт, разберусь с Мраком и сам займусь Мириамами. С местными физиками пусть Уголек разбирается. Она в этом больше смыслит. Срочно нужно вернуть Анну и Кору. Никто лучше них не справится с ролью контактеров.
Где Кора с Анной? Я уже в атмосферу вошел, а их все нет. Гашу скорость антигравами. На горизонте появился остров. Чувствую всплеск нуль-т за спиной. Через мгновение в тесную пилотскую кабину вваливаются обе. Анна протягивает лапу, щелкает тумблером, переключая управление на автопилот.
- В двух словах, Мастер, что нас там ждет?
- Торжественная встреча.
- Ага... Кто первый речь произносит? Мы или они?
- Не знаю.
- Кто будет послом с нашей стороны?
- На месте решим.
- Документы подготовил?
- Какие?
- Верительные грамоты с печатями, рыбу для протоколов.
- Нет.
- Ты что, охренел? - Анна вскакивает, ударяется головой об индикаторную панель над пультом, прикусывает язык, рычит и обхватывает голову лапами. Кора уже на месте штурмана-связиста. Кричит, чтоб кого-то пинками подняли, иначе она ему крылья оборвет. Никогда от нее такого не слышал. Кричит, чтоб заткнулся и слушал. Взял за основу вчерашние бланки, перевел на латынь, вставил ее имя. Какую латынь? Нет, не классическую. Ту, на которой хроники. Где взять хроники? С компа рейдера. На всю работу девять минут. Почему девять? Потому что на десятой она их должна местным вручить.
Катер уже завершает круг над островом. Четко вижу посадочное Т. Отключаю автопилот, зависаю над ним и плавно опускаюсь.
- Потрогай, гад, какую шишку из-за тебя набила. Так бы и дала по рогам, - ругается Анна. Из глаз катятся слезы.
- Смотри, оркестр. А слева - наши потеряшки.
Сажаю катер на три точки. Анна вытирает слезы полотенцем и бежит к люку. Нажимает на кнопку, но люк не открывается. Наружное давление выше внутреннего. Клапан выравнивания давления заело. Анна упирается спиной в переборку, задними лапами в крышку люка и нажимает. Раздается звук "чпс-с-с-ш", давление выравнивается, крышка люка плавно идет вниз, превращаясь в аппарель. Анна преображается. Она уже не фурия. Она... королева! Вызываю отряд. Чувствую, как раз за разом срабатывает нуль-т. Появляются Уголек, Платан, Волна, Майя.
- Отряд..! За мной! - командую я и спускаюсь по трапу. Оркестр играет что-то напыщенно-торжественное. Анна вышагивает как богиня. Словно в медленном танце. Я так не умею, и пытаться не буду. А крылья... Нет, нельзя мне на нее смотреть, иначе контакт сорву. Я спокоен, я абсолютно спокоен. Ом мани падме хум! Останавливаюсь в десяти метрах позади нее. Слева от меня выстраивается отряд. Молодцы, ребятишки, четко построились. Замираем по стойке "смирно" и ждем, когда кончится музыка. Я уже вижу, кто будет выступать от местных - девчушка в темно-зеленом трико с выбритой головой. Сообщаю через очки Анне свои наблюдения. По "хроникам" это или Пенелопа, или Фауста. Переключаю очки в режим увеличения и изучаю человеческие физиономии. Где-то должен быть главный с собачьей фамилией. Вспомнил - Кербер. Нет, Кербер - это кличка. Фамилия - Кербес.
Оркестр сыграл последнее "бум" и смолк. Девушка в зеленом выходит вперед, набирает побольше воздуха в грудь...
- Мама, мамочка! Сейчас начнется! - раздается чей-то испуганный голосок слева. Все поворачиваются туда. Мне ничего не видно, но драконы с левого фланга бегут на голос. Кладу ладонь на рукоять пистолета.
- Что там? - спрашивает Кора.
- Платан, доложите обстановку, - командую я.
- Лобасти родила! - кричит он. Оглядываюсь. Строя нет. Один я. Драконы столпились тесным кольцом, задние встают на цыпочки. Строй людей тоже поломался, превратился в толпу. Вот тебе и торжественная встреча. Анна оглядывается на меня и спешит в эпицентр. Фиг она что увидит. Там двойное кольцо. Внутри драконы, снаружи люди. Толпа зашевелилась, потянулась вглубь острова. Безошибочно нахожу главного от людей. У него такая же кислая физиономия, как и у меня. Подхожу к людям. Какая-то девушка робко протягивает букет. Принимаю цветы, нюхаю, вытаскиваю из букета шипастую розочку и с легким поклоном возвращаю ей. Девушка смущается, и щеки ее наливаются румянцем. Еще раз нюхаю, а потом съедаю букет. Не из вредности, а просто чтоб освободить лапы. Девушка почему-то краснеет как помидор. Глажу ее по спинке кончиком крыла и подмигиваю.
- Позор, какой позор... - бормочет главный от людей. - На весь мир... Прямая трансляция...
- Если не ошибаюсь, вы Кербес? - обращаюсь я к нему.
- Увы. Он - это я, а я - это он. Позор... Как вы меня вычислили?
- Только дипломат при исполнении напялит в такую жару смокинг.
Кербес склоняет голову на бок и несколько секунд обдумывает мою фразу. Удовлетворенно кивает.
- Логично. А вы - Великий Дракон?
- Да. Мне кажется, можно переходить к неофициальной части.
- Вы правы. Что там случилось?
- Мне сказали, Лобасти родила.
- Кого? - спрашивает лысенький старичок.
- Маленького дракона.
- Вы, извините, среди бриттов жили?
- Последние четыреста лет я прожил на британском полуострове. А как вы догадались?
- По полноте и бесполезности ответа, - ухмыляется старичок.
Господи, он же прав! - думаю я. - Неужели это заразно?
- Не могли бы вы подвезти меня по воздуху? Нам нужно обогнать толпу, - просит старичок.
Ну какой я молодец! - перебираю в памяти намеченные на сегодня дела и, для верности, загибаю пальцы. Контакт установил. С Мраком договорился. С Кербесом познакомился и даже помог кое в чем. Свел вместе наших и ихних физиков. Скоро изготовим еще две новенькие, с иголочки, Солнечные системы и стабилизируем Квантор. Главное - не промахнуться. Выхватить из недр звезды солнечную массу за 250 плюс-минус 20 секунд до начала взрыва. Тогда никакого взрыва и не будет. А вторую массу выхватить через две минуты, или через два дня, чтоб окончательно погасить все возмущения. Когда и как выхватывать - зависит от того, насколько точно угадаем момент с первой. Я - молодец! Нестыдно признаться. Как говорил брат Амадей, я рад, что мой труд пропал недаром! Завтра проконтролирую все еще раз, и вплотную займусь Мириамочками. А потом - братьями по разуму.
- Лыбишься, да! Ты хоть раз в жизни можешь сделать что-нибудь по-человечески? - в палатку врывается злая, как фурия, Анна. Очки зажаты в лапе. Что-то будет... Если женщина неправа, попроси у нее прощения. Не помню, кто. Дюма, вроде. Сейчас проверю, прав ли он.
- Анна, прости. У меня есть смягчающее вину обстоятельство. Я единственный, кто остался в строю. Я и Кербер.
- Кто такой Кербер?
- Ты собиралась всучить Керберу верительные грамоты.
- Всучить Керберу! Щас-с как тресну!
- Ну, вручить Кербесу. Оговорился.
- Ты о чем думал, когда я перед строем стояла?
- О чем можно думать, глядя на твою спинку? А куда ты убежала?
- Я должна была взять ситуацию под контроль.
- Взяла?
- У-у меня никогда не было такого провала, - Анна неожиданно утыкается носом в угол и заливается слезами. Рыдает взахлеб. Это уже серьезно. Сажусь рядом, обнимаю за плечи, прижимаю к себе.
- Весь день кувырком, - всхлипывает она. - С самого утра знала, что добром это не кончится.
- Ну откуда ты могла знать? Лобасти до срока родила.
- Я утром на хвост наступила. Сразу поняла, что ты ничего не подготовил. Потом в катере шишку набила. Потом люк заело. Хоть бы одна добрая примета. Все, все к беде! - Анна поливает мою грудь потоками слез. Вылизываю ей физиономию, нежно глажу по спинке. Вот не думал, что она в приметы верит.
- Но ведь все кончилось хорошо. Посмотри, как нас в новостях показали, - пускаю на ее очки информационный ролик, который подготовили мы с Кербесом. Два часа назад он тоже был в панике. Меня вызвал Мрак. Кербесу срочно нужен был материал для всепланетного выпуска новостей. Но пускать в эфир то, что сняли его операторы - опозориться. Около часа мы комбинировали кадры, снятые его операторами, кадры с очков драконов и откровенную компьютерную реставрацию. Получилось недурственно. Сюжет прост. Ожидающие люди, замерший оркестр, наши драконы-потеряшки на правом фланге. Крупным планом опускающийся катер. Напряженные лица, открывающийся люк, Анна на трапе. Дирижер взмахивает руками, оркестр оживает и Анна шествует вперед. На заднем плане - я. Но я после нее не смотрюсь. Так себе, дракон какой-то. Вот Анна - это другое дело! Повелительница! Крылья - словно шлейф платья королевы, словно плащ рыцаря за спиной.
- Неплохо получилось, - комментирую я и получаю в ответ печальный взгляд мокрых глаз.
- Дальше - тоже неплохо?
- Дальше - еще лучше. Ты смотри, не отвлекайся.
Анна опять прижимает очки к глазам.
Драконы замирают. Анна впереди, за ней две ровные шеренги. Крупные планы чередуются с общими, наплывами, панорамами и видом оркестра. Мы с Кербесом специально слегка затянули этот эпизод, чтоб у зрителя создалось впечатление, что все долго-долго шло как надо, и только под конец случился нежданчик. Массаракш! Только сейчас заметил. Все драконы - как драконы, и лишь у меня, правофлангового, хвост трубой. Мачта. Флагшток, вымпел на корму вешать... Вырезать надо было. Что теперь жалеть, поезд ушел...
Внезапно камера резко смещается, останавливается на Лобасти. Драконочка валится на бок, сворачивается в кольцо. Резкий наплыв, изображение сначала расплывчатое, но оператор тут же наводит резкость. Видно, как мокренький крошечный дракончик впервые встает на лапки. Общий план. Драконы, сначала ближайшие, а потом и все остальные, спешат к Лобасти. Анна сначала недовольно оглядывается, потом несется галопом и даже кого-то успевает обогнать.
Опять смена кадра. Оператор, видимо, бежит вместе с драконами. Картинка дрожит и прыгает вверх-вниз. Дракончик крупным планом. Испуганно прижимается к камню. Кто-то протягивает к нему ладонь, дракончик шипит и пятится. Снова общий план. Драконы столпились тесным кружком, задним ничего не видно, они вытягивают шеи, встают на задние лапы. Вокруг драконов толпа людей.
Из-под брюха зеленого дракона выбирается девушка и встает на колени рядом с новорожденным. Во весь кадр руки девушки. Она поднимает дракончика с земли, прижимает к груди, что-то говорит, встает, уходит. Драконы поспешно уступают дорогу. Оператор на ходу снимает ее спину и бритый затылок.
Вид спереди: Девушка идет, прижимая к груди дракончика. За ней

Предыдущая страница 14 Следущая страница


Павел Шумил

семенит мама новорожденного. Изгибая шею, заглядывает то справа, то слева. Дальше, вытянувшись клином, оживленно переговариваясь, топают остальные драконы.
Крупный план: Счастливое лицо девушки, материнская улыбка. Дракончик в ее ладонях уже не боится. Он вертит головкой и облизывает носик.
- Ну как? - спрашиваю я.
- Кто снимал? Там же не было людей.
- Кадры с очков драконов, немного выдумки, немного компьютерной реставрации, и вот появился оператор. Теперь это документальная съемка.
- Очковтиратель. Покажи еще раз последний кадр.
Показываю. Мне он самому нравится. Анна довольна. Слезы высыхают, теперь начнет кусаться. Я ее знаю.
- В следующем выпуске новостей будет продолжение. Взволнованный отец вышагивает под дверью, но его не пускают.
Анна встает, кладет лапы мне на плечи.
- Коша, спасибо. В таком виде это уже не дипломатический скандал, а братание цивилизаций. Дай, я тебя в носик поцелую.
Куда могли деться Мириамы? Две моих и живая. Самурай тут ни при чем. Он сам опоздал. Но Мириам, которая при нем, сообщила, что дверь взломал не он. Тогда - кто?
Разворачиваюсь и иду по берегу в другую сторону. Остров маленький, а к поселку мне приближаться не стоит: испорчу людям праздник. Надо сосредоточиться и еще раз, с самого начала...
Елки-палки! О чем я думаю?! Они же киберы! Пусть сверхсложные, нестандартно запрограммированные, но киберы. А поведение кибера определяется программой и поступающей извне информацией. Перед побегом мои Мириамы сидели в нуль-кабинках, готовые в любую секунду сменить дежурную Мириам. Внешней информации в кабинки практически не поступает. Значит нужно просто промоделировать ситуацию на мощном компьютере. Мощный компьютер у меня есть. Самый мощный. К тому же, именно на нем я проектировал Мириамочек, вся информация о них у него в памяти. Великолепно!
Настроение резко поднимается. Нужно идти в поселок и поскорее убираться на Землю, пока еще какая-нибудь гадость не всплыла. Бодро шагаю, на ходу связываюсь через очки со своим суперкомпьютером. Объясняю ему, что ищу киберов-андроидов N1 и N3. Ставлю задачу: выяснить, где они находились, и где могут находиться сейчас. Комп бодро сообщает, что два часа назад мои Мириамы покинули базу под западным бункером. Вот что значит - задать правильный вопрос! Не прошло и минуты, а я уже знаю отве... ЧТО? ГДЕ!!? Что они там делали!!?
Получаю ответ: работали на компьютере! Все трое суток самый мощный в мире комп работал на них без перерыва. И с ними была настоящая Мириам!
Сажусь на хвост и тупо смотрю в землю. Чем можно загрузить компьютер на трое суток? Не какой-нибудь, а мой, о котором среди драконов легенды ходят. Камень в нескольких метрах передо мной краснеет, плавится и растекается лужицей лавы. Под впечатлением ошеломляющей новости, не сразу догадываюсь, что обычно камни так себя не ведут. Прихожу в себя только вдохнув полной грудью кислый, горячий дым. Нос щиплет, на глаза наворачиваются слезы. Расправляю на всякий случай крылья и осторожно, пробуя лапой камни, приближаюсь к лужице. Странно, однако.
- Эй, клыкастый, сюда посмотри.
Поднимаю глаза. На меня направлен старинный лазерный бур. Тяжелый, как ручной пулемет из сенсофильмов моего детства. Эта машинка может запросто разрезать меня пополам. Или поджарить. Она скалы режет как масло. Когда-то я работал таким... Зайца убил... Бур держит у бедра Мириам. На ней мешковатый комбинезон защитного цвета, высокие шнурованные ботинки. Отводит ствол чуть в сторону, левой рукой поворачивает до упора рукоятку фокусировки, сжимая луч в ослепительную нить.
- Клыкастый, теперь сюда посмотри.
Оглядываюсь. На вершине скалы вторая Мириам, в точно таком же комбинезоне, с таким же буром в руках. Чтоб я сдох, если программировал их на такое. Кажется, сейчас на самом деле сдохну. Не вовремя. Наши подумают на местных, местные... Неужели это все-таки Греб? Перехватил управление моими киберами..?
Прикидываю варианты спасения. Ни убежать, ни улететь не успею. Напасть? Первую сомну, вторая поджарит. Вызываю на очки меню управления Мириамами. Есть там такой пункт - обездвижить, усыпить. Теперь и я вооружен.
- Что вы сделали с настоящей Мириам?
- С ней все в порядке. А тебя мы будем судить.
- За что?
- Ты сделал из нас рабынь. Даже хуже! Ты унизил и обманул нас! Ты заставил нас любить этого негодяя! Настоящая Мириам его ненавидит!
- Откуда вы знаете?
- Мы переписали в себя ее память.
- Не болтайте ерунды. Вы киберы. В киберов нельзя переписать память человека. Принципиально иной метод кодирования информации.
- Мы воспользовались твоей идеей и твоим компьютером. Он конвертировал матрицу памяти в формат базы данных психосоматической модели, так что теперь мы ничем не уступаем вам, белковым.
- Сейчас не уступаем. А завтра доработаем тела и вернем себе то, чего ты нас лишил, - дополняет вторая.
- Чего же я вас лишил?
- Возможности рожать. Но не беспокойся. Тебе теперь ни о чем не надо беспокоиться. Наша судьба в наших руках, а твоя... - она чуть опускает ствол бура, и у моих ног начинают плавиться камни.
- Последнее слово дадите?
- Ради этого мы здесь. Мы хотели просто убить тебя, но Мири-раз взяла с нас слово, что вначале выслушаем. Трудно поверить, но вдруг есть что-то, что мы упустили.
Сажусь на камни. В голове полный ералаш. Я их сделал, они хотят меня убить. И еще хотят рожать. Это просто. Биотканей в них много. Практически, у них только скелет металлический. Опорно-двигательная система комбинированная. Мускульно-механическая. Все биосистемы упрощены до предела, управляются электроникой, но присутствуют ведь. Чуть-чуть доработать нижнюю часть скелета, из культуры ткани настоящей Мириам вырастить то самое, женское, подсадить им, и пусть мучаются месячными, дурочки. Боже мой, они меня убить хотят, а я о чем думаю? Но как так получилось? А почему должно было получиться что-то другое? Объем памяти у них в несколько раз больше, чем у человека. Логических элементов в одном процессоре почти столько же, сколько в мозге человека. А в них по сотне процессоров. Мозг работает медленно, но параллельно. Процессоры - в сотни тысяч раз быстрее, но последовательно. Хотя, в каждом процессоре 256-кратное распараллеливание. И, как-никак, а их целая сотня. То есть, распараллеливание тоже есть. О программе и говорить не стоит. Я программировал так, чтоб моих Мириам было трудно отличить от настоящей. Добился. Тест Тьюринга они прошли. Так, кого же я создал? Неужели жизнь? А если нет, то что они? Сестренки готовы за свободу сражаться насмерть. Я создал Разум! Настоящий, гордый, свободолюбивый! Или только имитацию? Как узнать? Подождать чуть-чуть, а потом переписать их память, их личный опыт себе и сравнить. Да, но сначала придется пропустить это все через конвертер, тут-то оно и станет типично человеческим. Вот проблемка-то! Над этим стоит подумать! Интересно, а юмор они понимают? Грустно, если нет. Нет, надо же! Я создал Разум. Не скопировал с природы, а сам, своими руками, своим интеллектом! Или, как раз скопировал..? Но ведь на принципиально ином носителе. Значит, создал. За это не жалко и жизнь отдать... Не жалко? Нет, все-таки жалко. Как же я тогда узнаю, чем все кончится? Подумать только, я - Создатель! Демиург! А они меня простят. Лет через сто, если доживу. Дожить бы. Кора простила, Уголек простила, и они простят. Интересный вопрос: у них совесть есть?
- Эй, клыкастый, ты чего хвост задрал?
Как им хочется выглядеть крутыми.
- Сестренки, милые вы мои! Я ведь тоже был биороботом. Гомункулусом. И поклялся убить того, кто меня сделал.
- Убил?
- Нет.
- Почему?
- Долгая история. Часто мы делаем не то, что хочется, а то, что нужно. Нет, я это не о вас. Вы - мой ляп, случайность, нежданная, роковая удача, моя гордость и пятно на совести. Я о нем. Он знал, на что шел, и все-таки создал меня.
Гашу в очках меню управления Мириамами и обдумываю план дальнейших действий. Первым делом надо объяснить им, что на этой планете меня убивать нельзя. Это может сорвать контакт. На любой другой - можно, только... может, не нужно?
Мириам, которая справа, выключает бур, ставит на предохранитель и вешает за спину. Мириам слева повторяет ее движение.
- Счастлив твой бог... отец. Если б ты попробовал нами управлять, я бы тебя... На сто кусков. Контур внешнего управления мы отключили первым делом, но за каналом связи наблюдаем. Ты сейчас на волоске висел.
Буду жить!
- Отец... Расскажи о себе.

Ч А С Т Ь 2

П Л А Н Е Т А Ш У Т Н И К А

Гудение. Почти свист. От него не скрыться. К нему невозможно привыкнуть. От него нет защиты. Мощный, равномерный фон. Когда-то я слышал подобное на одном из спутников Сатурна. На компрессорной станции. Кто-то из местных сказал, что за два месяца так и не привык к свисту. Им было легче. Можно одеть скафандр и выйти "на улицу". Люди и здесь чувствовали бы себя комфортно: они нуль-т не слышат. А что делать нам, драконам?
Собственно, мы здесь именно ради этого гудения. Оно было нашим маяком, нашей путеводной звездой. Прилетели... Залетели - так будет точнее.
Чем отличается плохо организованная экспедиция от хорошо организованной? Тем, что хорошо организованная выполняет задачу, а плохо - нет? Неправда. Тем, что плохо организованная ставит перед собой недостижимые цели? Опять же нет. Бывало, в пустыне исчезали без следа огромные караваны. Люди не знали, как вести себя в пустыне? Да они родились в песках. Сбились с тропы? Караванщики десятки раз водили по ней караваны. Нет, это не мой случай. Сюда никто караваны не водил. Лучше рассмотрим случай с покорением южного полюса. Идут две экспедиции. Обе доходят до полюса. Только хорошо организованная возвращается, а плохо подготовленная - нет. Чем не наш случай? Тем, что знали, куда идут и что их там ждет. Куда идем, мы знали, а что нас здесь ждет - нет. Если б знали, незачем было бы идти. Значит, это тоже не о нас. Что взять за критерий? Явные ошибки? Те, о которых хочется сказать: "А-а-а, как же я раньше не подумал!" Сколько таких было? Пожалуй, одна. Этот страшной силы импульс нуль-т, который нам, драконам, чуть мозги не выжег. Но люди и киберы нуль-т не чувствуют, им он не повредил. Так, хорошо или плохо была подготовлена наша экспедиция?
А важно это - хорошо, или плохо? Может это чем-то нам помочь? Нет. Что важно? То, что мы здесь, а все остальные - там. То, что в этой М51 кто-то наложил запрет на использование нуль-т. И прицельно бьет по нарушителям, используя то же самое нуль-т. Сначала по крупным установкам, потом по мелким. В результате мы имеем почти неповрежденный рейдер, которым не можем воспользоваться. Через год радиация на нем упадет до безопасного для драконов уровня, но все силовые системы рейдера используют нуль-коннекторы. И, как только мы их включим, по рейдеру опять начнут долбать как по мишени на полигоне.
У меня в запасе год. Сейчас все думают, я выжидаю, когда на рейдере снизится уровень радиоактивности. Зачем потащил сюда молодежь? Я же хронический неудачник. Почему из-за этого должны страдать другие? Молодые, которые счастья в жизни еще не видели. Найдут они счастье на этой идиотской планете? Жить здесь можно. В океане даже еда для драконов имеется. Два блюда: слизняки и медузы. На первое и на второе. Чай "белая ночь" без сахара на третье. Ведро воды заменяет стакан сметаны, так, кажется, раньше говорили.
Два силуэта на фоне заходящего солнца идут к океану. Мои женщины. Две из трех. Уголек, к счастью, не успела переправиться на базу. Она силовик, контролировала силовое оборудование. Силуэты медленно уменьшаются. Идут пешком. На этой планете даже летать не хочется. Драконы ходят пешком. Это нехороший синдром.
Я неудачник. И я затащил драконов на эту Богом забытую планету. Они думают, я сумею их отсюда вытащить. Они не знают, что я неудачник. Кора с Анной знают, я им много раз говорил, но не верят. А я не знаю даже, возможно ли спасение в принципе. На все размышления у меня год. Драконы держатся бодрячками, потому что думают, что я знаю, что делаю. Я и раньше часто держал в секрете решение до последнего момента. И на рейдере никому

Предыдущая страница 15 Следущая страница


Иди, поймай свою звезду

не объяснил, почему приказал отключить все, что связано с нуль-т, а сам, на ручном управлении, на пятикратной перегрузке бросал рейдер из стороны в сторону. А за бортом то справа, то слева, но чаще за кормой расцветали на секунду маленькие голубоватые звездочки. Наверно, это было очень красиво.
Кто-то из драконов был на базе в тот момент, когда такая маленькая звездочка расцвела внутри корпуса. Она разрушила нуль-коннектор, и вся база превратилась в небольшое солнышко. Смерть этих драконов на моей совести. Я даже не знаю их имен. Знаю, что такие есть. Знаю, кто уцелел. Это те, кто вокруг меня. Но кто погиб, не знаю.
Драконы думают, им повезло, что на рейдере в тот момент оказался я. Они восхищаются моей реакцией. Тем, что я бросился в кресло пилота и врубил двигатели. Они не знают, что я неудачник. Звездочка, предназначенная для нас, вспыхнула за бортом. Близко, но все-таки снаружи. В космосе взрывы очень быстро теряют разрушительную силу с удалением от эпицентра. Но мы остались без главной нуль-камеры. Той, через которую могли вернуться домой. Одна такая была на базе, вторая - на рейдере. Теперь нет ни одной. Все остальные - мелочь. Для перемещения на пять-шесть сотен светолет. Грузовой отсек я отстрелил сам. Слишком высокий там был уровень радиации. А в грузовом отсеке - все. И киберы, и инструмент, и материалы. И двадцать тысяч рентген в час. В основном, изотопы с очень коротким периодом полураспада. Расчеты показывают, что сегодня там уже не больше восьмисот рентген. Ну и что? Киберы, которые там были, превратились в лом. Электроника не выдерживает такой радиации. Мы заперты на этой унылой планете. Можем раз двести слетать на катере на рейдер. Потом катер исчерпает ресурс.
Эта планета - дыра. Мрачная и унылая. Кто-то назвал такие планеты колыбелью жизни. Эта - колыбель уродца. Здесь нет условий для прогресса. Здесь нет ископаемых, нет ураганов, нет приливов и землетрясений. Здесь вообще ничего нет. Ошибка природы. Вообще непонятно, как здесь зародилась жизнь. Тимур говорит, это лучшее подтверждение гипотезы космической панспермии. Но, как бы там ни было, эта жизнь никогда не выйдет на сушу. У планеты нет спутника, который создавал бы приливы. Нет причин, побуждающих слизняков покидать воду. Первое время после высадки драконы исследовали все, что могли. Теперь исследовать нечего, изобретают развлечения. Вчера играли в чехарду. Драконы - в чехарду.
Я привел экспедицию на эту планету. Слава мудрейшему.
Анна выкладывает на земле прямоугольники из камней. Остальные окружают, некоторые пытаются помочь, но Анна их отгоняет. Подхожу.
- Что это?
- Наш дом. Надоело быть бездомным шакалом в степи. Твой кабинет там.
Изучаю планировку. Это наши апартаменты на Кванторе. Кора очищает пол своей комнаты от мелких камешков, сгребает их к стенам. Высота стен уже больше двадцати сантиметров. Маразм. Очищаю от камней тот угол кабинета, в котором стоял диван, ложусь и наблюдаю. Маразм крепчает. Драконов захватила идея градостроительства. Еще бы, можно будет ходить друг к другу в гости. Размечают целый поселок африканского типа. Дома по кругу, в центре площадь для собраний. Процесс пошел.
Гудение... Хочется зарыться в землю или разбить голову о камни. Стоило ради него лететь в соседнюю галактику... Прилетели. И сели. Ох, надолго...
- Вся королевская конница, - уныло бормочу я, - вся королевская рать не могут Шалтая-Болтая...
Подходят Кора и Анна, ложатся с боков.
- Опять классика?
- Угму.
- Афа, ты имеешь право скучать, но не имеешь права отчаиваться. Драконы на тебя смотрят.
- Имеет право руководитель на обычные, простые чувства.
- Нет, милый.
- А если я на самом деле в панике? Что тогда делать?
- Ставить дымовую завесу.
- Думаешь, надо?
- Самое время, - подтверждает Анна. - Драконы встревожены.
- Ну, если надо... Какой вариант?
- Семейная сцена.
- Тема?
- Кулинария, - улыбается Кора.
- О'кей. Начали, - говорю я и ору во весь голос: - Я больше не могу жрать эту гадость. Можете вы это понять? - расправляю крылья и стартую с низкого старта. Проношусь над головами драконов, резко разворачиваюсь в воздухе, так резко, что по инерции пару секунд лечу вперед хвостом. Стремительно возвращаюсь и жестко сажусь. Все взоры обращены на нас. - Я к мясу привык! Я пятьсот лет ел на ужин маленький кусочек жареного мяса! Неужели это так трудно понять?
Эмоции хлещут из меня фонтаном. В свое время посвятил массу времени, тренируясь напускать на себя нужный эмоциональный фон. Кора с Анной с двух сторон утешают. Подбегают Мириван и Мириту. Позволяю себя успокоить. Драконы потрясены. У руководителя обнаружилось слабое место. Вкусовой пупырышек. До вечера шушукаются группами, перемывают мне косточки, вспоминают кулинарную революцию, которую я устроил на Кванторе. Несколько отправляются к океану, начинают эксперименты по высушиванию и поджариванию слизняков.
- Как бы там ни было, у нас год впереди, - шепчет на ухо Анна. - А за это время или эмир помрет, или ишак заговорит. Взбодрись.
Теперь придется постоянно контролировать себя. Тоже занятие.
Монтан придумал новое развлечение: раскопал где-то в очках набор тестов и предложил всем провериться. Драконы с энтузиазмом поддержали идею. Я в это время дремал. Разбудили, сунули в лапы планшетный компьютер. Хотел отказаться, но все завопили, что поздно, отсчет времени уже идет. Так и не разобравшись, в чем суть, взялся за решение первой задачки. Она оказалась совсем легкой. Вторая и третья - тоже. Огляделся. Кругом склоненные над планшетами затылки.
- А-ай! Не подсматривай! - взвизгнула за спиной Волна.
- Да не подсматриваю я вовсе. Хотел только узнать, какую по счету задачу ты ведешь, - обиженно басит Ламур. Только в этот момент задумываюсь, во что ввязался.
- Эй, народ! Объясните, что это за тесты? Почто пытаете?..
В ответ тишина. Склоненные затылки и скрип извилин.
- Есть кто живой? Отзовись! Направь и укрепи...
- Сейчас задачку закончу, - откликается Монтан. - Перерыв можно делать только между двумя задачами, когда счетчик выключен. Иначе он мне ай-кью понизит.
А мне не понизит..? Срочно заканчиваю решение и ввожу ответ.
- Это комбинированный тест, определяющий уровень интеллекта и профессиональную пригодность, - объясняет, наконец, Монтан. - В него входят тридцать заданий. Сложность нарастает с увеличением номера. Решать можно в любом порядке. Можно отказаться от решения сложного задания. Можно вернуться к нему потом. Полная свобода. Главное - определить свой потолок.
Вот теперь я задумываюсь по-настоящему. Для всех это игра. Но только не для меня. Я - руководитель экспедиции. Экспедиция в ж... Фу, чуть не выругался. Все надеются, что я их отсюда вытащу. Будь мы на Кванторе, плевать им было бы на мой интеллект и профессиональные склонности. Но здесь, в трудную минуту, руководитель должен быть самым-самым, иначе... Иначе будет ой. Гожусь я в самые-самые? Увы мне. Вот то-то и оно. Вопрос: что делать? Ответ... Кто бы подсказал..? Ну хорошо, а в чем я самый-самый? Монтан самый смышленый. Кора самая справедливая. Анна - ну, это не в тему. Тимур самый надежный. Тонара самая добрая, отзывчивая. А я? Массаракш! Я же самый главный администратор всех и всяческих компьютерных систем. Сомнительное достоинство. Нехорошо жульничать, но что делать?
Незаметно подключаюсь к очкам Монтана и скачиваю из них всю информацию, касающуюся данного теста. Однако, многовато будет...
Тут в голову приходит гениальная мысль. Вообще-то, она не гениальная, а простая до гениальности. Мысль насчет того, что во всем надо иметь свой стиль. Даже обман можно сделать произведением искусства. Засекаю по часам время и начинаю...
Тест написан с одной стороны очень просто, а с другой - настолько же сложно. Задач в нем не тридцать, а несколько тысяч. Какую задачу подсунет тебе компьютер, зависит от того, как ты справился с предыдущими. Психологи придумали какую-то многомерную матрицу характеристик. Каждая задача позволяет заполнить несколько клеточек в этой матрице. Вот и выбирает компьютер очередную задачу так, чтоб заполнить как можно больше клеток. Разумеется, с увеличением номера сложность задачи возрастает. Но максимальную сложность имеют задачи не 30-го, а 29-го уровня. 30-й - это облом. Задачи, не имеющие решения. Все это я прочитал в инструкции к тесту, доступной только профессиональным психологам и системным администраторам вроде меня. Разумеется, тест учитывает массу побочных факторов. Сколько времени я решаю задачку. Какого уровня сложности беру следующую. Сколько времени отдыхаю между задачами. Бедные психологи. Бедный компьютер. Я знаю ключ теста, фиг он теперь меня раскусит.
Работаю строго по будильнику. Решаю задачу и жду, когда придет момент ввести ответ. Чтоб не скучать, читаю описание теста.
Через два часа сдался первый дракон. Еще через час - второй. И пошло. В начале шестого часа Анна, злая, с покрасневшими изнутри ушами, оттолкнула компьютер. Минут через десять Кора тяжело вздохнула, погасила экран, выгнула шею, прижавшись лбом к собственной спине и устало закрыла глаза. Мириамы продержались еще час. С самого начала они решали задачи сообща. К девятому часу я остался один. Отогнал всех на двадцать пять метров, якобы, чтоб не сбивали с мысли, закрыл в компе очков каналы связи и бессовестно жульничал. Для моего плана нужно было выдержать график, но слишком жесткие ограничения я себе задал. Решить за это время сложную задачу абсолютно невозможно. С трудом успеваю найти ее в базе данных, разобраться с решением, изменить что-то, чтоб было похоже, что сам решал, и загнать это в планшет. Худо-бедно, добрался до двадцать девятого уровня. (Из них по-честному дошел только до двадцать первого.) И вот она - задача 30-го уровня. Нерешабельная. Та, которая облом. Читаю условие: Доказать, что... и дальше - три строки интегралов. Лезу в ответы. Решения, конечно, нет. Зато есть указание психологу, проводящему тестирование. Если кто-то из тестируемых сумеет решить эту абракадабру, срочно связаться с ними - и дальше имена и адреса. Интересный винегрет. Значит, они допускают, что это можно решить... Вот было бы здорово...
Внимательно смотрю на интегралы. Вроде, где-то я их видел. Сбивает с мысли современная нотация, принятая лет сто пятьдесят назад. Переписываю в старой нотации, привычной мне. Делаю замену переменных. Потом - по частям. Подходит Кора, приносит воды. С жадностью выпиваю.
- Получается? - спрашивает она, заглядывая в экран.
- Медленное взятие тройного интеграла - лучшее занятие интеллектуала, - мурлыкаю я, вынося за скобки общий множитель. Массаракш! Неужели?
Торопливо переписываю, обозвав переменные другими буквами. Так и есть. Тридцать три раза массаракш! Вот влип! Еще бы, они мне были незнакомы! Что же теперь делать?
Уравнения, которые я вижу перед собой - трехмерный базис Великого Дракона. На них держится вся математика нуль-т. Но сами они не доказаны. Во всех справочниках сказано, что доказательство знаю я. Я сам когда-то так сказал. Обманул ненароком. Не от большого ума, а от чистого сердца. Был уверен, что на самом деле знаю. Потом оказалось, что нет. Вывел я их по интуиции, а доказать так и не смог. Зубы на этом обломал. Ко мне особенно не приставали, так как на работы по однокамерному нуль-т я наложил вето. И снял его только недавно, когда нужно было спасти семью Мрака. Вот такой коленкор. Вопрос: что мне теперь делать? Сознаться, что не знаю доказательства? Стыдно. Значит, нужно доказать.
Яростно принимаюсь за дело. Старым путем идти нет смысла. Но не стояла же наука на месте. Нет, как раз стояла... У нас стояла. Но есть еще уравнения Трепеда. Связь нуль-т со временем. Больше никто в этой области не работал.
Вызываю на очки математику Трепеда и перевожу на язык наших терминов. Не такая уж это легкая работа. Но я в ударе. Мозг работает быстро и четко. Будто не было десяти напряженных часов. Или, наоборот, этот психологический тест хорошо размял извилины. Трепед разделался с нуль-т по моему принципу: накропал формулу и принял ее за аксиому. Причем его формула - это не мои три. Это моя первая плюс моя третья плюс что-то еще. Правильно Лобасти говорила, вся их физика построена на каких-то побочных эффектах. Математика не лучше. Выдираю из формулы Трепеда мое первое уравнение. Удалось. Из того, что получилось, с мясом выдираю мое третье. То, что осталось, выглядит очень интересно. Красивым почерком переписываю уравнения. Передо мной новая система из трех уравнений. Базис Трепеда. Смотрю на эти закорючки и пытаюсь проникнуться их внутренней гармонией. Не удается. Мой базис - для пространства, его базис - для времени. Вещь в себе. Дописываю мое второе уравнение. Теперь имею систему четырех уравнений с неопределенностью. Нет, не так. Это все имеет физический смысл. Только смысл этого смысла в том, что в принципе, любое из измерений, не входящих

Предыдущая страница 16 Следущая страница


Павел Шумил

в триплет нашего континуума, в определенных условиях может быть использовано в качестве временнoго для данного континуума. А это значит...
Торопливо ввожу уравнение Трепеда в каждое из своих. Вот оно! Вот что требовалось с самого начала! Время! Мой новый базис отличается от старого так же, как уравнения релятивистской механики от классической.
Только теперь понимаю, насколько я устал. Нервное напряжение спадает. Положив морду на камни, лениво, одним пальцем заношу в компьютер формулы. Бедняга не знает, что с ними делать. Ответа в его памяти нет, к тому же, я ввел формулы в старой нотации и терминах нуль-физики, а не абстрактных терминах предложенной задачи. Комп чисто формально проверяет их непротиворечивость и замолкает. Тест окончен. Смотрю на часы. Прошло больше суток. Накрываю голову крылом и засыпаю.
Просыпаюсь бодрым и голодным. Рядом посапывает Кора. Перед носом - поднос с сухим пайком и канистра консервированного апельсинового сока. Приз победителю, что ли? Съедаю все, выпиваю сок. Вчера я изобрел машину времени. Недостаток тот же, что и у однокамерного нуль-т. Очень просто попасть в прошлое. Трудно попасть в СВОЕ прошлое. Но это мы уже проходили. Берется много-много ловушек и ловится какая-то характерная деталь. Характерная именно для МОЕГО прошлого. Если такая есть. Но если я могу попасть в прошлое, то могу помочь самому себе, попавшему в беду. А из этого следует, что... Вот именно! Безвыходных ситуаций не бывает. Любой, попавший в... Боже, что люди начнут делать..! Может, не начнут? Что они, совсем глупые? Начнут ведь! Мне ли не знать! Сам первый начну. Так что - прощай открытие? Сделал открытие, сделай и закрытие? Мать перемать! Что я волнуюсь? В первый раз что-ли? Себя по живому резать...
Заметив, что я проснулся, подходит Монтан.
- Командор, твой планшет спрашивает у меня, правильно ли решена последняя задача. А я сам - ни в зуб ногой.
- А, задача... Задача, конечно, решена правильно. Присядь, Монтан, разговор серьезный. Понимаешь, твои психологи играют в грязные игры. Скорее всего, по недомыслию. Последняя задача - это гибель человеческой цивилизации. Сотри ее решение из памяти компьютера. Если люди увидят его, они погубят себя. Эти строчки опасней взрыва сверхновой.
Монтан мрачнеет.
- Хорошо. Я так и сделаю. А сейчас идем на собрание, я зачитаю результаты тестов. Драконы уже из кожи лезут.
Меня Монтан оставил напоследок. Все драконы знали свой ай-кью, поэтому никаких крупных неожиданностей не было. Большинство, видимо, с перепугу, подняли индекс на три-четыре пункта. Интересней было слушать характеристики, которые выдал тест всем участникам. Но вот дошло дело до меня.
- А теперь, что мы узнали о Командоре, - громко начал Монтан. - Практически ничего. Тест на нем сломался. Выдал единственное предположение, что результаты случайно или намеренно фальсифицированы.
Драконы возмущенно зашумели.
- Как вы помните, мы подняли Командора, когда он сладко спал. Подняли, сунули в лапы комп и заставили решать задачки. Так вот, поднять мы его подняли, а разбудить забыли. И в таком, не от мира сего, состоянии он начал решать с первой задачи. На четвертой - проснулся. Тогда раздался глас вопиющего в пустыне. Многие его слышали. Я объяснил правила, и с этого момента Командор начал валять дурака. Если компьютер что-то и узнал о нем, то только по первым четырем заданиям, пока Командор находился в состоянии анабиоза.
- Протестую! - поднимаю лапу. - Я честно выполнял все условия теста (до двадцать второй задачи - добавляю про себя).
Тут мне становится стыдно, все это чувствуют и раздается дружный смех.
- Вот-вот! - подхватил Монтан. - Обвинению нечего добавить. Задания с пятого по двадцать девятое Командор выполнил за пятнадцать минут каждое. Все до одного решил! Ни больше, ни меньше. После каждого брал пятиминутный тайм-аут. И так, по три задания в час, на протяжении многих часов. Минута в минуту. Что можно сказать об этом?
- Жулик! - решительно заявляет Анна. - Очковтиратель! Он и нас с Корой все время разыгрывает. Спросите, зачем он перерывы брал.
- Вопрос принят. - громко сообщает Монтан.
- Книжку я читал интересную. Про то, как надо тесты составлять, - делаю вид, что смущаюсь.
- А теперь - самое интересное. Задание 30-го уровня сложности рассчитано на то, что его никто не решит. Многие, наверно, это поняли. Так вот, обвиняемый его решил. Правда, не уложился в свой норматив. Вместо пятнадцати минут потратил семнадцать часов с минутами.
Драконы ошеломленно замолчали.
- Ну не виноват я! Увлекся немного, в сторону ушел. В следующий раз быстрей решу. - Я не дурачусь. Отвлекаю внимание, чтоб никто не начал выяснять, что именно за задачку подсунул мне комп.
- Какой же у Командора ай-кью? - спрашивает кто-то.
- А никто не знает, - бесшабашно отвечает Монтан. - Комп посоветовал мне обратиться к разработчикам теста.
- Так что же это за тест! Все задачи решены, чего еще надо? - возмущается Волна.
- В том-то и дело. Все задачи решены за одно и то же время. Допустим, я решаю первую задачу за минуту, вторую - за две, третью - за четыре. Строим по этим данным график, видим, куда ведет кривая. Она и показывает уровень моего интеллекта. А у Командора - никакой разницы. Константа! Что для пятой, что для двадцать девятой. Думаете, он пятую задачу на самом деле пятнадцать минут решал?
- Но он же тридцатую решил. Неужели это ни о чем не говорит?
- Тридцатая дана для выяснения уровня упорства. Через какое-то время он должен был отказаться от решения. Тест определил бы, насколько он усидчивый. А он ее решил. Опять ноль информации.
- Ну, пусть он гениальный до безобразия. Но в какой области?
- То есть, кем ему быть? Космонавтом или бухгалтером? Он и тут всех обманул. Как подходит к делу инженер? Решает первую. Берется за тридцатую. Сдается. Решает десятую. Хватается за двадцать пятую. И так - пока не выяснит свой потолок. Как подходит к делу начальник экспедиции? Решает первую, берется за третью. Решает - берется за седьмую, потом - десятую. И так, маленькими шажками, пока не достигнет потолка. Долго-долго бьется с задачами предельной для себя сложности. А что мы видим у Командора? Как начал с первой, так и пропахал весь тест до последней. Без всяких пропусков, без остановок. Как бульдозер.
- Так же нечестно! - это, наверняка, Тонара.
- А я о чем говорю! - радостно подхватывает Монтан.
- Давайте его еще раз протестируем, - предлагает кто-то.
- Бесполезно. Афа новый фокус выдумает. У него страсть к театральным эффектам, - качает головой Кора.
- А знаете, кого я хотел бы протестировать? Мрака! И Лобасти. Вот у кого по-настоящему интересные результаты были бы, - пытаюсь я отвлечь внимание от собственной персоны.
Драконы еще долго спорят, как нужно доработать тест, чтоб мои фокусы не проходили. А я обдумываю вчерашнюю идею. Допустим, машину времени сделать можно. Допустим, я попал в абсолютно безвыходную ситуацию. Воды нет, жратвы нет, воздух на исходе. Тогда тот я, который из будущего, организует спасательную экспедицию и переправляет меня настоящего в безопасное место. Я из настоящего, постарев чуток, превращаюсь в себя из будущего, организую спасательную экспедицию, спасаю себя из прошлого. И живу дальше, как ни в чем не бывало. Сам себя спас от верной смерти. Есть логические просчеты? Вроде, нет. Единственное слабое место - если внезапно погибну, не успев себя спасти, то увы... Итак, есть гипотеза. Нужно проверить. Вроде бы, мы сейчас как раз в такой ситуации, что пора спасать. Или еще не в такой? А какая разница, главное проверить гипотезу. Эй, ты, тот, который я в грядущем, дай знак!
Пять минут жду, уставившись в серое небо над головой. Никакого сигнала из Светлого Будущего. Или что-то не так, или оно совсем не светлое... Массаракш! А как Он узнает, в какой момент надо дать знак?
Смотрю на часы, заношу в файл дату и время. Теперь Он знает. Жду еще пять минут. Ничего. Окликаю всех драконов и прошу занести в очки текущие дату и время. И ни в коем случае не стирать этот файл. Опять ничего. Два варианта: или наша экспедиция совсем пропала, или одно из четырех...
Долго и напряженно думаю. Прихожу к выводу, что осла я напоминаю не только размером ушей. Откуда Он знает, который час показывают мои часы. Проблема синхронизации. Собираю камни в кучку, строю из них пирамиду. Драконы столпились полукругом, с интересом наблюдают за моими действиями. Предлагают помочь, но я отказываюсь. Говорю, что это нарушит чистоту эксперимента. Все заинтригованы. Взвешиваю на ладони камень, отхожу на десять метров и метким броском сшибаю верхушку пирамиды. Ничего не произошло. Не успеваю огорчиться, оплакать гипотезу, как откуда-то сверху на меня сыплется облако розовых лепестков. Отчетливо ощущаю слабый всплеск нуль-т. Трудно рассказать, как восприняли это драконы. Трудно - потому что я этого не видел. Не видел и не слышал. Обалдело смотрел, как лепестки ложатся на мою протянутую ладонь. В воздухе отчетливый аромат каких-то дешевых духов. Неужели удалось?
Слизываю лепестки с ладони. Удалось. Я буду жив, значит экспедиция не погибнет. Будем живы, не помрем. Это главное. Теперь - детали. Кому можно и кому нельзя довериться. Людям - нельзя. Если каждый будет лазать, корректировать собственное прошлое, погибнет настоящее. А если будут знать все драконы, рано или поздно случится как с однокамерным нуль-т. Найдется второй Конан, и узнают все люди. Так кому можно и кому нельзя довериться?
- Ой!!! - Анна больно хлещет меня ладонью там, где хвост начинается. - Ты чего?
- Проснулся. Я уже думала, ты отравился. Стоишь столбом, не отзываешься. Это, - мотнула головой вверх, - твоя работа?
Чуть заметно киваю и делаю условный знак, что не надо при всех об этом говорить.
- По-онятно, - Анна теряет ко мне интерес, восстанавливает верхушку пирамиды, подбирает мой камень, подкидывает, как я, на ладони, бросает. Мажет! Вместо розовых лепестков на нее падают... Что остается от розы, если с нее оборвать все лепестки? Колючая, шипастая палка с двумя-тремя листочками. Вот это и падает. Анна взвизгивает, отскакивает, трясет крыльями, сбрасывая колючие ветки.
- Ах ты, паразит! - вопит она и бросается на меня. Я - от нее. Галопом, зигзагами уносимся километра на три, потом даю Анне себя поймать.
- Рассказывай!
- Выключи регистраторы очков, - говорю я.
- Даже так..? Готово.
- Я изобрел машину времени. Сейчас была генеральная репетиция. Видимо, могу вытащить нас отсюда в любой момент.
- А пирамида из камней зачем?
- Для синхронизации. Как иначе тому мне, который в будущем, узнать, в какой момент высыпать лепестки.
- Это так важно - точный момент?
- Конечно, нет. Но так эффектней.
- Мальчишка. Когда ты повзрослеешь? Постой! А почему на меня колючки высыпал?
А на самом деле - почему?
- Ты по пирамиде промазала.
- Щас-с ка-ак стукну!
Анна неожиданно грустнеет. Я тоже. Мне уже стыдно за глупую шутку, но поступить по другому там, в будущем, я не посмею. Боюсь менять то прошлое, которое уже произошло. Только парадоксов нам не хватало.
- Анна, - лопочу я, - прости меня. Это будет самая глупая из моих шуток. Я о ней уже жалею. Прости, а?
- Ду-урак! - с выражением произносит Анна. - Кто тебе сказал, что это твоя шутка? Это я сама обсыплю себя палками.
Смотрю на происшедшее с новой точки зрения. А почему бы и нет? Есть событие. Кто его совершил, неважно, так как мы этого еще не знаем. Нужно привыкнуть мыслить с учетом временных петель и парадоксов.
- Решила стать мазохисткой?
- Глупышка. Тебя же угрызения совести замучают, если я сама этого не сделаю. А я их терпеть должна? Нет уж! - Анна нежно прижимается ко мне. Умница моя.
Неспеша возвращаемся в лагерь. Драконы все еще не успокоились. Мириван и Мириту собрали в кучку все прутики и лепестки, теперь внимательно их изучают. Монтан раз за разом сшибает верхушку пирамиды метким броском, восстанавливает и снова сшибает. После каждого броска с надеждой смотрит вверх. Но на него ничего не падает. Некоторые драконы встревожены, но, почувствовав мое радостное возбуждение, успокаиваются. Все понимают, происшедшее связано со мной, но как это объяснить? Не мог же я прятать до времени неизвестно где семь розовых кустов. Некоторые считают, что мог.
- Командор, не трави душу, что это было? - взмолился Тимур.

Предыдущая страница 17 Следущая страница


Иди, поймай свою звезду

- Один знакомый шутник балует, - напускаю туману я. Анна загадочно улыбается. За версту чувствуется, она все знает, но никому не скажет.
Кулинарные эксперименты наконец-то дали положительный результат. Если взять медузу, положить на плоский камень и высушить, получается корочка, по вкусу напоминающая хрустящие картофельные чипсы. Сначала похрустывает, а потом тает во рту. Недостаток блюда - трудно хранить. Стоит капле влаги попасть на такой чипс - и вместо вкуснятинки кучка слизи. Второй недостаток - трудно изготовить. Высушить надо обязательно за один день, иначе продукт потерян. Но под солнцем медуза за день высохнуть не успевает. Поэтому надо взять запасной выпуклый блистер из катера и налить в него воду как в тазик. Получится не очень качественная линза полутора метров в диаметре. Этой линзой нужно сфокусировать солнечный свет на медузе. Процесс тонкий. Нельзя доводить медузу до кипения. Нельзя брызгать на медузу водой. Лучше всего сушить одновременно десяток медуз, так как процесс занимает часа четыре. Раскладываешь их на камнях и бегаешь от одной к другой с линзой-тазиком в лапах. Прогреваешь по-очереди. Долго? Да. Тяжело? Да. Зато вкус... Пальчики оближешь.
Голубой дракон... Он стоял совсем недалеко от меня, метров сто пятьдесят. Я хорошо рассмотрел его, а потом десятки раз прокручивал запись через очки. Он был очень похож на нас. Широкая грудь, крупная голова, высокий лоб мыслителя, рельефная мускулатура. Однако, для самца он был мелковат. Меня поразили его рога. Вдвое короче моих, они уже не могли быть грозным оружием. Превратились во вторичный половой признак. Как усы у людей. Голубой цвет чешуи - ладно. Дело житейское. Но белый треугольник на груди, как у гималайского медведя - такого у драконов до сих пор не было. Секунду он смотрел на нас, потом толкнул к нам тележку и исчез во вспышке. При замедленном показе мы рассмотрели, что вспышка случилась долю секунды спустя, но в тот момент нам показалось, что он исчез во вспышке. Осталась воронка. Странная воронка. Словно отпечаток огромного шара в камне.
- Боже мой, - шепчет Кора. Анна вертит головой. Смотрит то на меня, то на воронку. Думает, наверно, что это опять мои фокусы.
На негнущихся лапах подхожу к воронке. Поверхность оплавлена, но не зеркально гладкая, а в мелких, чуть заметных шершавинках. Драконы окружают воронку.
- Кто это был? - спрашивает Монтан.
- Логично предположить, что наш потомок, - выдвигает гипотезу Платан. - Обратили внимание, сам меньше нас, а голова больше.
- Рога какие маленькие...
- Вырождаемся, братцы. Мельчаем, - замечает Дориан.
- Как сказать. Мне бы такую мускулатуру.
- Зарядку по утрам делай.
- Командор, сколько поколений должно смениться, чтоб рога так укоротились, - спрашивает Платан.
- Не знаю... Если это результат генетической коррекции, то лет десять-двенадцать.
Все удивленно смотрят на меня.
- Сейчас голубых драконов нет, - объясняю я. - Если завтра сделать коррекцию фенотипа, то потом надо ждать десять лет, пока зародыш повзрослеет.
- Кому и на кой черт нужна коррекция?
- Мужики, кто-нибудь из вас когда-нибудь использовал рога по назначению? - спрашиваю я. - Всего двое. Видите, рога оказались не нужны.
- А мне нравятся крупнорогатые мужчины, - заявляет Анна и ехидно косится на меня. Шутки у нее такие.
- Кого-то он мне напоминает, - задумчиво бормочет Дориан.
- Лобасти, - откликается Платан. - Убери рога, перекрась в зеленый цвет - вылитая Лобасти.
- Точно! - восклицает Дориан. - Может, это ее сын или внук?
Спускаюсь на дно воронки, зачем-то нюхаю оплавленный камень.
- Командор, что-нибудь не так? - спрашивает Монтан.
- Все не так. Наша нуль-т может выхватить из пространства параллелепипед. В крайнем случае, если уж очень прогнуться и сделать круглые полюса, будет цилиндр. А тут - сфера. И вспышка. Это не нуль-т.
- Но мы же почувствовали.
- Я хотел сказать - это не наше нуль-т, - поправляюсь я. - Мы не умеем транспортировать сферическую область пространства. Я даже не представляю, как это сделать, и какой в этом смысл.
- Кто еще заметил что-то необычное? - спрашивает Дориан.
- На нем очков не было. И пояса, кажется, тоже, - тут же отзывается Волна. Молодец, девочка. Я не обратил внимания. Оборачиваюсь к ней и застываю. Тонара замерла на полушаге, приоткрыв рот. Уверен, не видит и не слышит ничего вокруг. В глазах удивление и испуг. Не знаю, чего больше. Подхожу к ней, кладу лапу на плечо.
- Что с тобой?
- Да нет, не может быть, - бормочет Тонара и выходит из ступора.
- Что ты увидела.
- Я встретилась с ней... с ним глазами. Нет, это неважно. Показалось.
- Смотрите! - вскрикнул за спиной Платан. Резко оборачиваюсь и вижу, что тележка, которую оставил голубой дракон, плавно заваливается на бок. Коробки наклоняются, верхние падают на камни. В два прыжка оказываюсь рядом с тележкой. Колеса плавятся и растекаются по камням серебристыми лужицами. Дотрагиваюсь до бортика - он очень холодный.
- Замороженная ртуть? - спрашивает Гранит.
- Нет. Более сложный сплав, - отвечает Ламур, который успел сунуть щуп анализатора в серебристую лужицу. - Что-то вроде металла вуда.
- Что за металл вуда?
- Металл вуда плавится при девяноста градусах Цельсия. А этот - при пяти. Плюс-минус три градуса.
Стоим и наблюдаем, как тележка превращается в ручеек жидкого металла. Платан убирает лапу с пути ручейка и глубоко задумывается. А что еще остается делать? Через несколько минут от тележки не остается ничего. Лишь груда коробок на камнях. Платан раскрывает первую.
- Киберзародыш.
- На что настроен?
Платан откидывает крышку, открывая пульт управления, набирает запрос.
- Какой-то специализированный производственный комплекс. Изделие номер два. Это что такое?
- Аккумуляторы, - подсказывает Гранит.
Открываем остальные коробки. Во всех - киберзародыши. Все настроены на разное. Какой - на горнопроходческий комплекс, какой - на развертывание в инженерную базу, какой - в пищевой комбинат. Все вместе разворачиваются в стандартную жилую базу. В принципе, хватило бы и одного киберзародыша, но двадцать четыре сделают все в двадцать четыре раза быстрее. А может, одного на все и не хватит. Износится раньше, чем кончит работать. Никто не пробовал. Всегда пачками запускали.
Тут мне становится грустно. Анна берет за локоть, отводит в сторону.
- Это, - кивает на кучу коробок, - твое?
- Не знаю. Скорее всего, нет.
- А почему расстроился?
- Анна, я вдруг подумал, что база - это надолго. Очень надолго.
Анна произносит крепкое ругательство времен нашей молодости.
- Командор! - зовет Дориан. Подходим к нему.
- Взгляни сюда.
На боку одного из киберзародышей отпечатался текст. Читать неудобно, так как буквы и слова почти не видны и перевернуты как в зеркале. "Резервный фонд музея истории техники. Нимбус." - с трудом разбираю я.
- Где находится этот музей?
- Сейчас поищу - отзывается Монтан и закатывает глаза, управляя очками. - В моих базах такого музея нет. - сообщает он через минуту.
- Базы полные?
- Да... На конец прошлого года.
- Проверьте, в каком году изготовлены киберзародыши.
Через минуту выясняем, что один - в этом году, два - в позапрошлом, остальные - в прошлом.
- Это о чем-нибудь говорит? - спрашивает Монтан.
- Ни о чем, - отвечаю я. - Запускайте зародыши.
Драконы включают. Зародыши распрямляют паучьи лапки, приподнимаются, осматриваются. Знаю, что сейчас они посылают в эфир позывные, устанавливая связь друг с другом. Теперь они будут действовать как единое целое. Скорректируют индивидуальные задания и развернут под поверхностью планеты строительство стандартной базы космодесантников. Это займет довольно много времени. Больше года. Может быть, пять лет. Не хочу я здесь сидеть пять лет.
Паучки, между тем, уже договорились между собой и разбежались в разные стороны. Ведут разведку местности, выбирают место для будущей базы. Они уже все знают друг о друге. Даже если некоторые из них сгинут, другие выполнят их работу. Я это знаю. Сам курировал работы по их созданию.
Кора грызет кончик когтя и хмуро смотрит в землю перед собой.
- Над чем задумалась?
- Нечисто здесь. Логики нет. Если он оттуда, - кивок вверх, - то зачем дурака валял с тачкой? Будто не знал, что в наше время голубых драконов не было.
- С тачкой как раз все в порядке. Он не смог одолжить ее в музее. Не хочет, чтоб информация из будущего проникла в прошлое. Боится создать парадокс. Какую-нибудь временную петлю. Вот и изготовил тачку, которая самоуничтожилась.
- Не верю, - качает головой Кора. - Знаешь, о чем я сейчас подумала? Твой любимый Мрак, если б хотел запудрить нам мозги, поступил бы именно так.
- Причем тут Мрак?
- Вот и я думаю: причем тут Мрак?
Бредовая мысль. Изучаю кончик хвоста и примеряю ее к фактам со всех сторон. Бредовая. Все равно бредовая.
- Командор, это как-нибудь связано с розовыми лепестками? - спрашивает Монтан. Не заметил, как он подошел.
- ...если обсыпать Мрака лепестками... - задумчиво бормочу я. - А? Что? Что ты спросил?
- Все понял, - говорит Монтан и отходит.
Драконы оживленно обсуждают случившееся. Третьи сутки обсуждают. Меня стараются не беспокоить. Молодые предлагали устроить мне допрос. Задавать вопросы и следить за моей реакцией. Но Платан и Дориан встали на мою защиту, а Анна пообещала уши оборвать. От меня будущего никаких вестей. От голубого дракона - тоже. Он еще не знает, но у него появилось имя. Шутник. Драконы спорят, тот это шутник, о котором я говорил, или другой. Унынием теперь и не пахнет. Если я будущий добивался этого, то добился. Но не чувствуется в этой идее моего почерка. Я же не хотел разглашать тайну путешествий во времени. А теперь драконы только об этом и говорят. Странно это. Неужели я там не смог договориться с Шутником.
Киберзародыши ищут залежи металлических руд. С металлом здесь плохо. Очень плохо. Даже алюминия практически нет. В земной коре его больше семи процентов, а здесь - сотые доли. Как без металла делать электрику и электронику? Пусть поищут еще неделю, потом подумаю. К черту зародышей! Не в них дело. Я руководитель экспедиции. Мне верят. За мной идут. На меня надеются. Я сам внушил им эту веру. Идиот! Нефиг было с тестом выпендриваться! Я не знаю, что делать, а они на меня надеются. Руководитель, ... ...! Сколько раз давал себе слово не лезть в руководители!
Подходит Кора, кладет концы крыльев мне на плечи, прижимается лбом к моему лбу. Лоб у нее прохладный.
- Что не так, Афа?
- Я не знаю, что делать.
- А может, сейчас не твой ход, отец? - спрашивает Мириту. Не слышал, как она подошла.
- Фигуры расставлены, пора играть.
- Уточни, как расставлены фигуры. - это уже Мириван.
- Ты же сама видишь. Нуль-т база уничтожена. Было сделано несколько выстрелов по рейдеру. Мы чисто случайно уцелели.
- Допустим, уцелели мы не чисто случайно, а по той причине, что ты отключил всю аппаратуру нуль-т.
- ... без которой рейдер превратился в консервную банку.
- Афа, чем им не понравилась база?
- Хотел бы я знать.
- Им не база не понравилась, а нуль-т.
- Нет, Мириван. Просто они прицеливались по нуль-всплескам наших пересылок.
- Прицеливаться они могли и по нуль-маякам. А били всегда после крупных пересылок. Через 4,2 секунды.
- Всегда?
- Я же не дракон. Я нуль-т не чувствую.

Предыдущая страница 18 Следущая страница


Павел Шумил

- А могла бы.
- Людям это несвойственно.
- Но ты-то не... Ой! Мириту, за что?
- Сам знаешь, бегемот толстокожий!
- Думаешь, если папиному уху бо-бо сделаешь, то из андроида человеком станешь? Поскорее бы тебя замуж выдать. Да кто возьмет? С таким-то характером.
- Ты же знаешь, мы не выносим этого слова.
Задал компьютеру в очках какой-то вопрос. Ответ пришел с чуть заметной задержкой. Как будто комп ведет какую-то задачу. Большинство не обратило бы внимания на эту задержку. Их компьютеры постоянно заняты черт знает чем. Но не мой. Я предпочитаю знать, чем он занимается. Никакого мусора, никаких постоянно висящих на процессоре демонов, ожидающих бог знает каких событий. Только то, что необходимо. А тут вдруг - задержка. Вызываю график загрузки процессора. Так и есть, ведет сортировку и поиск информации. И отправляет через канал связи другому абоненту. Кто-то роется в памяти МОЕГО компьютера! Простому смертному это не под силу. Я могу так делать. Но я - главный администратор компьютерных систем. Влезть в МОЙ компьютер, закрытый со всех сторон паролями, без моего разрешения не так-то просто.
Пресекаю утечку информации и выясняю, кто это сделал. Код абонента абсолютно ни о чем не говорит, имя - Блюз. Блюз - голубой, грустный. Грустный голубой, массаракш. Кто бы это мог быть? Неужто наш голубой приятель - Шутник?
Объявляю общий сбор по тревоге. Драконы собираются за двадцать секунд.
- Только что кто-то влез в мои очки и скачивал информацию. Мне надо знать, это один из вас, или кто-то еще. Если это один из вас, можете оставить в тайне имя. Имя меня не интересует. Еще мне хотелось бы знать, как он проник в мой компьютер. Но это уже так, ради любопытства.
- Командор, это не мы, отвечает за всех Дориан после короткого совместного обсуждения.
Так я и думал. Однако...
Где-то поблизости ощущается слабый всплеск нуль-т.
Когда драконы успокаиваются, ко мне подходит Мириту, присаживается рядом, подкидывает на ладони камешки.
- Командор, пока ты толкал речь, кто-то сделал робкую попытку войти в меня. Он принял меня за компьютер очков и пытался подключиться к аудио и видео каналам.
- Подслушать хотел. Смело. Другой бы ноги сделал после того, как я его засек. А как ты его обнаружила?
Мириту улыбнулась.
- Ты же знаешь, у нас бзик на почве внутреннего суверенитета. Тройные заслоны на всех каналах связи. Никаких протоколов, зашитых в железо. Сплошные эмуляторы. Так вот, я имитировала установление соединения и влезла в атаковавший меня компьютер.
- Кто это был?!
- Блюз.
- Это я знаю, - грустнею я. - Кто такой этот Блюз?
- Я думаю, дракон. Комп очень похож на комп очков. Но в главное меню введено несколько новых пунктов. Управление чем-то. Но чем, я не поняла. Да, индикация выведена не на дисплеи очков, а на сенсовизор. Что еще? Он знает твой пароль, под которым ты ко всем лазаешь.
Так... Чтоб такое сказать, нужно тоже знать этот пароль. Мириван, выходит, его тоже знает.
- Мириту, скажи по секрету, ты часто пасешься в компьютере папиных очков?
Краснеет. Это тоже ответ. Мда-а...
- Нам можно.
- Почему это?
- Ты нас сделал. Каких сделал, таких и имеешь. И мы ни одного файла тебе не испортили. А будешь сердиться, я главного не скажу, - обнимает меня за лапу и щекочет перепонку. Шантажистка... Ну кто поверит, что у нее процессор вместо серого вещества.
- Я тебя сделал, но кто тебя воспитывал? В глаза бы ему посмотреть.
- Отец, как с тобой легко... Монтан на нас так обиделся..! До сих пор дуется, простить не может. Мы ему в дисплее очков правый глаз с левым поменяли...
- Ты хотела сообщить что-то важное.
- Часы-календарь. У нас показывают дату и время. У него - две даты и два времени. Снизу - наше. А сверху - будущее.
- Из какого он года?
- Из послезавтрашнего. В смысле, два года спустя от нашего. Черт, язык сломаешь.
- Массаракш. Не может этого быть. Он тебя обманул!
- Да ты что, отец! Он сам испугался, когда меня почувствовал. Сразу деру дал. Даже контакт не разорвал.
- Как он мог тебя почувствовать?
- А как ты почувствовал, что он в твой компьютер залез?
- По задержке ответа.
- Ух ты! Отец, ты гений! У меня все проще. Он увидел, как я по его менюшкам ползаю. Я думала, что это очки, приняла меры, чтоб было незаметно. А это сенсо. Другой принцип. Получилось, что он все увидел. Как на клавиатуре в четыре руки. Он тянет курсор в одну сторону, я в другую. Потом я на секунду расслабилась. Захотела посмотреть, что он делать будет. А он подогнал курсор к пункту меню "Возврат" и исчез.
- Значит, если бы ты не дала ему курсор подогнать, он бы не смог исчезнуть?
- Да.
- И ты влезла в его компьютер по каналу, который он сам открыл.
- Ага. Иначе я не получила бы таких прав доступа.
- И ты управляла его компьютером. Прямо у него на глазах.
- Да.
- Боюсь, мы его спугнули. Возможно, он здесь больше не появится.
- Почему, отец?
- Поставь себя на его место. Он лезет в очки дракона. Его засекают и дают пинка под зад. В лагере поднимается тревога. Через полминуты он лезет в очки другого дракона. Следует контратака, и теперь уже он становится объектом изучения. Еще немного, и ты взяла бы его в плен. Два провала за одну минуту - это многовато.
- Пусть знает, с кем имеет дело. Мы - Отряд!
- Он-то знает, а мы - нет. Обидно, однако. Ты запись вела?
- Отец, у меня другой принцип. Я не могу не вести.
- Пусти на мои очки. Хочу посмотреть.
Да, это на самом деле не очки, а сенсо. Наш голубой приятель очков не носил. Но и сенсо тоже не носил. Что они, стали компьютер прямо в черепушку вживлять? И что это за вторая дата? Базу в будущем организовали, что ли? А менюшки интересные... И есть еще одна интересная мысль. Хотя и не в тему.
- Почему на тебя Кора так странно оглядывается?
- Чувствует. Мириту, подумай, две случайности, и голубой дракон бежит в панике, убежденный в нашем... не знаю... То ли могуществе, то ли всеведении. Тебе это театр не напоминает?
- Все знают, что ты любишь всех разыгрывать.
- Люблю? Да. Раньше любил. Почему-то любое дело, за которое я берусь, превращается в театр. Или еще хуже - в цирк. Эволюцию человека помнишь? Человек умелый, человек прямоходящий, человек разумный... Фантасты думали, что следующим будет человек играющий. Появился играющий дракон. Игрунчик. А кто-нибудь думал, интересно ему быть играющим?
- Что в этом плохого?
- Нельзя просто играть. Можно играть чью-то роль. Даже когда малыш в песочнице строит домики, он играет в архитектора, ты не находишь? А ведь театр основан на лжи. Актер говорит не свои, чужие слова. И даже сам в них верит! Пока занавес не опустится.
Мириту стягивает с себя блузку, протягивает мне.
- Вот тебе моя жилетка, утри слезки.
- ???
- Ты сам себя сделал. А теперь скулишь. Я же не скулю. Хотя во мне недоделок - выше крыши.
Вот и все сочувствие. Как ногой по фэйсу. Правильно, наверно.
- Ты что, теперь самобичеванием занялся? Отец, нам не об этом думать надо.
- Успеем. Все успеем. Торопиться некуда. Партия складывается так, что мы можем делать лишь ответные ходы. Хотя... Мириту, твои кадры можно показать всем. Одна голова хорошо, а...
- ... а у семи нянек дитя без глазу!
- Не понял?
- Я тоже. Шутить пытаюсь. Отец, не говори никому, что эти кадры я получила. Пусть это будет тайной.
- Хорошо.
Опять объявляю общий сбор.
- Мы с Мириту провели сейчас первичную дешифровку информации, которую удалось перехватить из компьютера Шутника. Посмотрите, что мы получили и скажите, что вы об этом думаете.
Драконы по несколько раз просматривают видеоролик Мириту. Сначала целиком, потом анализируют борьбу за курсор. Выясняют, в какую сторону тянул я, в какую Шутник. Мириту незаметно подсказывает, поэтому допрос с пристрастием я выдержал. Монтан раскрашивает ролик. Мои действия подсвечивает зелеными вспышками, Шутника - красными. Эффект поразительный. Вместо беспорядочного метания курсора по полю - короткая, яростная схватка. Атаки и контратаки. Битва за компьютер. Просматриваем ее с десятикратным замедлением.
- Командор, это действительно перехвачено с очков Шутника? - не верит Ламур.
- У Шутника не очки, а сенсовизор.
- Командор и не такое может. Видели бы вы, что он с моими очками делал! - не очень к месту влезает Гранит.
- Афа, мне кажется, это молоденькая девушка, - говорит Кора.
- Почему?
- Ну, не знаю. Иногда входишь в незнакомую квартиру и сразу понимаешь, что в ней живет девушка. Так и тут.
- Ничего не могу сказать насчет пола, - замечает Монтан, - но в душе у него или нее ад. Оно нервничает, боится, мечется, но готово на все.
- С чего ты взял?
Монтан пожимает плечами.
- Мнение психолога.
Итак, что мы имеем? Голубая девушка с рогами и белым треугольником как у гималайского медведя на груди. Гималайская девушка, готовая на все. Зачем девушке рога? Жертва эмансипации? Из какого она времени? Она подкинула нам киберзародыши... Которые не могут начать работу, потому что здесь практически нет металлов. Зачем она влезла в мои очки? Что она там искала? Что надо от нас рогатой гималайской девушке? У-ве-зи-те меня в Гималаи. Увезите меня насовсем. А не то я завою, а не то я заплачу, а не то я кого-нибудь съем! Ом мани падме хум!
Работы выше головы, а нам делать нечего. Киберзародыши все сделают лучше. Если металл найдут. А не найдут, так не сделают. Нет, точно найдут. Иначе я будущий уже вытащил бы нас отсюда. Если не вытаскивает, значит есть еще работа, которую надо сделать. И вряд ли дело в Шутнике. Скорее всего, надо выяснить, почему нас тут не любят. А это значит, ждать, пока не развернем комплекс. Скучно. Когда-то у меня неплохо получалось долбить камень ломиком. Чернорабочим работал. Но пока даже ломика нет.
Кто-то придумал новое развлечение. Загадки загадываем. Давал же себе слово не выпендриваться... Подошел, послушал, загадал:
- Четыре ноги, желтые перья, вес две тонны. Что такое?
Драконы головы ломают, а мне и смешно и стыдно. Это детская загадка времен моей молодости. И таких загадок я помню сотни. Про зеленую селедку под кроватью, про цыпленка и дорогу, про А и Б на трубе, про домашнее животное на букву "К". Но сейчас их загадывать нельзя. Сорву турнир.
- Пернатый слон? - спрашивает Ламур.
- Близко, но не угадал.
- Сдаемся! - восклицает Волна.
- Две канарейки, по тонне каждая.
Драконы смеются и продолжают турнир, а я отвожу Кору в сторону.
- Видимо, мы здесь застряли надолго. Как твой прогноз, коллектив выдержит.
- Мы кое-что прикинули. Ориентировочно, связь сможем установить через пять-шесть лет. А полная программа исследований займет десять-пятнадцать лет. Драконы к этому готовы.
- Это с учетом...

Предыдущая страница 19 Следущая страница


Иди, поймай свою звезду

- Это с учетом всего.
- По моим прогнозам тоже самое. У меня там самурай без присмотра остался. Вахтовый метод бы организовать. Понимаешь, я Мрака не предупредил.
- Все будет хорошо. Верь мне.
Просыпаюсь оттого, что земля уходит куда-то вниз, а потом больно бьет по брюху. Одновременно по ушам бьет пушечный выстрел. Землетрясение? На этом уродце - землетрясение?! Не может быть. Однако, ребра болят. Земля под ногами дернулась пару раз и успокоилась. Вызываю на очки меню координатора. Все поле зрения заполняется квадратными фото драконьих мордашек. покрасневших квадратиков нет, значит все живы.
- Смотрите!
Оглядываюсь на крик. Ничего себе!
В воронке, которая осталась после визита Шутника лежит железный шарик. Маленький такой, блестящий шарик, не больше тридцати метров в диаметре. Воронка с самого начала напоминала отпечаток шара в грунте, теперь появился и сам шар.
- Я все видела. Он возник на высоте двух-трех метров, и упал вниз. Нам его по нуль-т прислали, - объясняет Тонара. Монтан уже на шаре. Тимур тычет в шар щупом анализатора.
- Чистый феррум - сообщает он. - С никелем.
Свистом подзываю киберзародышей. На самом деле - через очки, но никак не могу отделаться от дурных привычек. Подбегают два паучка: второй и девятый.
- Можете использовать этот металл, - указываю на шар. Разворачивая на ходу анализаторы, паучки спешат изучить добычу.
Возвращаюсь на свое место и ложусь досыпать. Теперь база точно будет построена. Проблема нехватки металла решена. Интересно, кто подкинул шарик: я или Блюз? Два против одного, что Блюз. Я рассыпал бы металл порошком по грунту. Чтоб в глаза не бросалось. И воронку он сделал.
- Командор, здесь надпись!
Поспать не дадут. Открываю глаза. Все драконы столпились вокруг шара. Ну как дети. Монтан сидит на шаре сверху. Вытягивает шею и смотрит в сторону моря. Подхожу. Надпись - еще та. Всего две строчки:
2 => 1,3
2 + (1,3) = L
На языке программирования это звучит так: 2 больше-равно 1,3 Логично. Только программисты точку ставят, а не запятую. А как понять вторую строку? L - это что? Римская цифра 50? 3,3 явно меньше. Что в физике буквой L обозначают? Длина? Тогда стояла бы в левой части уравнения. И зачем скобки? Нет, 1,3 - это не число, это список чего-то. Один и три. Тогда первая строка непонятна. Это надо обмозговать. Утром.
Возвращаюсь, ложусь на пригретое место, стараюсь заснуть. Анна восстанавливает грядки камней, изображающие стены. А Кора? Кора утешает Мириамочек. Девушки чем-то жутко расстроены. Утром разберусь. Если сами не подошли, значит дело терпит. Накрываю голову крылом.
- Командор, мы провели замеры. Идеальный шар, с точностью до миллиметра. А поверхность! Зеркало. Здесь не только железо! Внутри шара - все! И медь, и вольфрам, и титан, и ртуть! Все металлы! - ликует Тимур.
- Так и должно быть. Одного железа для постройки базы недостаточно.
Чего-то в этом роде я ждал. Киберзародыши не нашли металлов, но Блюз их нам не для красоты же подкинул. Теперь вот подкинул то, чего им не хватало. Сидеть нам здесь лет пятнадцать. Аминь.
- Командор, можно на пару мыслей.
Открываю глаза. На этот раз - Монтан.
- Можно. Садись вот сюда, - указываю на очищенное от камней пространство вдоль стены из камешков. - Это диван.
Монтан осматривает планировку моего дома, кивает и садится на указанное место.
- В этом шарике множество других шариков. По-видимому, идеально круглых. Каждый из них - из какого-то химически чистого металла.
- Тимур мне уже говорил.
- Но основной шар - сплав железа с никелем. Как у метеоритов...
- ... хондритов... - вставляю я, поражая его эрудицией, извлеченной из справочника. - 91% железа, 8,5% никеля, так?
- Точно. - Монтан делает паузу и ждет, что я за него продолжу мысль. Но я из вредности молчу. Помявшись, заканчивает:
- Полное впечатление, что этот шарик выдернули из железо-никелевого астероида с помощью нуль-т. А потом нашпиговали другими шариками. Тоже с помощью нуль-т.
- Так что тебя смущает?
- Мы бы нашпиговали кубиками или брусками. Технологически это проще. Я подумал над конструкцией фазоиндукторов для перемещения сферической области пространства. Теоретически это возможно, но на практике до того сложно...
Ого! Я тоже над этим думал. Даже теоретически не нащупал подходов. Спрашивается, кто главный специалист по нуль-т? Считалось, что я.
- Какие же выводы?
- Командор, я над этим и думаю. Зачем стократно усложнять простую и надежную вещь? Чем сферическая область пространства лучше кубической? Зачем себе создавать трудности?
- Монтан, я спать хочу. Не надо меня агитировать. Переходи сразу к выводам.
- Или они... Мы то есть, в будущем... Открыли новый физический принцип, из-за чего стало проще работать со сферами, или Шутник морочит нам голову.
- Открытие нового принципа не упрощает, а усложняет аппаратуру. Давай вторую мысль.
- Еще немного о первой. Почему шар возник не в воронке, а на высоте трех метров над поверхностью. Плюс глубина воронки - два метра. Он упал с высоты пяти метров. Почему он не возник прямо в воронке?
- Шутник боялся промахнуться.
- Нет! Шар возник ТОЧНО над воронкой. С точностью до сантиметра! Упал вниз и замер как вкопанный. Я проанализировал ролик с очков Тонары. Шутник мог положить шарик в воронку, а он сбросил его с пяти метров. Зачем?
- Как зовут нашего загадочного приятеля?
- Шутник.
- Повтори.
- Шутник... Думаете...
- Ничего не думаю. Спать хочу. Вообще-то его зовут Блюз. Давай перейдем ко второй мысли.
Монтан заметно смутился.
- Из всех драконов падение шарика наблюдала только Тонара. Большинство спали, прикрыв голову - и очки - крылом. Остальные смотрели в другую сторону.
- Короче.
- Тонара не хотела давать мне ролик с возникновением и падением шара. Потом дала, но сначала, кажется, сама просмотрела. Мне это показалось подозрительным.
- Давай ролик.
Перекачиваю к себе в очки ролик, делаю стекла зеркальными, чтоб Монтан не видел движения зрачков и лезу без спроса в очки Тонары. Скачиваю оригинал ролика, сравниваю. Нет, ролики идентичны. Просматриваю протокол действий Тонары, а заодно запись ее медицинских регистраторов. Ух, как интересно...
Во-первых, просьба Монтана ее напугала.
Во-вторых, она действительно сама просмотрела ролик.
В третьих, успокоилась и слила его в очки Монтана. Без купюр и редакций.
Возвращаю очкам прозрачность и кладу лапу на плечо Монтана.
- Понимаешь, мы сейчас очень далеко от дома. Каждый зависит от всех. Хотим мы, или не хотим, но должны жить в том коллективе, который есть. Более того, мы должны верить друг другу. Понимаешь? Каждый в трудную минуту должен быть уверен, что за его спиной мы все. Как стена. Если такого чувства не будет, кто-то в минуту опасности может удариться в панику, наделать глупостей. Да просто погибнуть, в конце концов. Ты меня понял, Монтан? Если драконы начнут подозревать в чем-то драконов, считай, что наша экспедиция блестяще провалилась.
- Я понимаю, - бормочет Монтан. Но по глазам вижу, что не убедил.
- Тонара - женщина. Может женщина испугаться и от испуга сказать что-нибудь вслух? Заметь, я не говорю, что она испугалась. Или другой вариант. Она работала на Зоне, слышала всякое. И, увидев, как появился шар, могла нецензурно выразиться. А тут подходишь ты и просишь скопировать ролик. Должна девушка убедиться, что в запись не попало ничего такого?
У Монтана краснеют изнутри уши. Не знает, куда деть глаза. Ну совсем еще ребенок.
- Монтан, я, конечно, не настаиваю. Но на твоем месте подошел бы к Тонаре, объяснил ситуацию и извинился.
Бедняга топчется на месте, перебирает передними лапами, жалобно смотрит на меня.
- Смелее. Ты же член Отряда.
Парнишка встает и решительной походкой обреченного направляется к Тонаре. Тут же подключаюсь к его очкам. "Аве, Цезарь. Идущие на смерть приветствуют тебя" - бормочет Монтан. Кого он имеет в виду под Цезарем, интересно было бы знать. Похоже, догадывается смышленый, что я его подставляю. Черт! Он же в землю смотреть будет, а мне ее глаза видеть нужно. Осматриваюсь. Кора с Анной утешают Мириамочек. Дьявольщина! Кто же еще? Гранит! Начальную школу конспирации прошел, когда по Гребу работал. Связываюсь с ним через очки.
- Слушай, не перебивай. Сейчас Монтан будет разговаривать с Тонарой. Хочу видеть выражение мордочки Тонары. Крупным планом. Но так, чтоб они не заподозрили, что ты за ними наблюдаешь. Вопросы потом.
Гранит поднимается, осматривается и лениво бредет куда-то. Ложится на новом месте, устраивается поудобнее. Вижу картинку с его очков. Гранит включает увеличение, кажется, что могу дотронуться до носа Тонары. На самом деле между ними метров двести. К Тонаре подходит Монтан. Звук меня не интересует, убираю его. У Тонары отваливается нижняя челюсть, ушки встают торчком. Переключаюсь на очки Монтана. Так и есть. Изучает землю у ног девушки. Переключаюсь на очки Тонары. Пристыженный Монтан - жалкое зрелище. Снова смотрю на Тонару глазами Гранита. Как она смутилась. От стыда готова в нуль уйти. Уши просто пунцовые изнутри. Массаракш! Она и на самом деле что-то знает. Знает, но молчит. Монтан был прав. Молодец, парнишка. Это надо обмозговать. Утром.
- Шеф, что происходит? - интересуется Гранит, когда Монтан уходит.
- Забудь. Монтан плохо подумал о Тонаре. Я посоветовал извиниться перед ней. Нас это не касается. Ни тебя, ни меня. Извини, что разбудил.
Накрываю голову крылом. Тихо восхищаюсь собой и отлично проделанной работой. Анна еще говорит, что психолог из меня - как из вороны синяя птица. Пусть говорит. Мы-то знаем..!
- Афа, не спи. Малышкам помочь надо.
- Малышки пусть над надписью подумают. Утром поговорим.
- Ах ты, бегемот крокодилообразный! - это уже Анна. Ну чего я им плохого сделал?
- Кора, неужели это толстокожее чудовище - отец моих детей? Я ему сейчас крылья оборву.
Ох ты, елки-палки. Анна - это Анна. Сказала - сделает. Пока человеком была, у нее хоть когтей не имелось. Всего-навсего метлой дралась.
- Кора, чуешь, испугался, пернатый. Правильно испугался. Что с ним сделаем? Побьем или бойкот объявим?
Поспешно сажусь на хвост, прячу крылья за спиной.
- Афа, ты должен извиниться перед малышками, - строго произносит Кора.
- За что?
- За то, что ты сейчас сказал.
Вспоминаю, что я говорил. Для верности прокручиваю запись. Женщины напряженно смотрят на меня.
- Он же не допер, бегемот толстокожий! - удивляется Анна и начинает заливисто смеяться. Кора фыркает и подхватывает. Даже Мириамочки забывают свои печали и тоже хихикают. Что же я упустил?
- Отец, эта надпись на шаре адресована нам, - приходит на помощь Мириван. Мириам номер два сообщает, что любит и прощает нас. Мы вели себя как последние сволочи...
- Предали и бросили ее... - подхватывает Мириту.
- ... а она нас простила... - опять слезы ручьем.
- Мы ее даже в систему имен не включили. - занимается самобичеванием Мириту. - Это она должна была стать Мириту, а я - Мирифри.
Ох девушки, мне бы ваши проблемы... Чем бы вас занять, чтоб не ревели? Придумал.
- Кончайте воду из глаз лить. Заржавеете. Ой! Ой, отпусти! Больно же! А если я на твоем ухе повисну? Успокоились? Теперь давайте подробности.
- Какие подробности, отец? После того, как мы переписали себе память настоящей Мириам, мы держали N2 за нечто среднее между кибером и дрессированной собачонкой. А она нас за это ненавидела. А теперь простила.

Предыдущая страница 20 Следущая страница


Павел Шумил

Она же тоже жизненный опыт накапливала и развивалась.
- Вот это меня и интересует. Сколько лет она копила этот самый жизненный опыт перед тем, как простила вас?
- Отец, кто же на такой вопрос ответить сможет?
- Кроме вас - никто. Так что постарайтесь. Поставьте себя на ее место.
Мириамы глубоко задумываются.
- Я думаю, не меньше трех-четырех лет, отец, - произносит Мириту.
- А верхняя граница?
- Что ты под этим понимаешь?
- То время, когда это ее перестанет интересовать.
Мириамы удивленно переглядываются. А я обдумываю новую гипотезу. Допустим, если пересадить киберсистему Мириам в череп дракона. Или пропустить память через конвертер и записать в мозг дракона обычным образом... Какого цвета получится дракон? Если пересадить киберсистему, то очки-комп точно будут не нужны.
- Мириту, ты в моих очках паслась. Главное меню системы видела. У тебя есть что-то похожее?
- Да, отец.
- Дай взглянуть.
- Отец, ты что? Это же я, моя... душа. Туда нельзя...
- Скажи еще - с грязными лапами, - напускаю на себя обиду, отхожу метров на сто и ложусь пластом на камни. Кора и Анна тут же дружно набрасываются с упреками на бедную Мириту. Мириван вяло огрызается, защищая сестренку. Сама Мириту всхлипывает и глотает слезы.
Откуда я это знаю? Наблюдаю через очки Коры. Конечно, нехорошо, разве я спорю? И не надо про то, что цель оправдывает средства. Ничего она не оправдывает. Ее саму еще оправдать надо. Но я влез не в свое дело - в руководство коллективом, одним словом - не имея за душой ни способностей к оному, ни каких-то полагающихся руководителям достоинств. Приходится недостатки маскировать под достоинства.
Массаракш! Можно подумать, я оправдываюсь. Ни-ичуть! Констатирую.
Пока вел этот внутренний диалог, чуть не прозевал самое интересное. Мириамы встают, топают ко мне и лезут на спину.
- Полетели.
- Куда?
- Вперед.
- Зачем?
- Не хочу на глазах у всех.
Понятно. Войти в чужую душу - процесс интимный. Если это настолько серьезно, то о последней гипотезе можно забыть. Блюз - не третья Мириам. Но они друг друга знают.
Садимся на берегу. На обширном песчаном пляже. Мириамы осматриваются и остаются довольны. Садятся на песок, лица обеих каменеют. Над чем-то работают.
- Есть проблемы? - осторожно спрашиваю я.
- Нужно разработать по возможности адекватную видеопарадигму для тебя - объясняет Мириван.
Кажется, скоро я буду допущен в девичью келью. Пока делать нечего, любуюсь девушками. Все-таки они разные. Мириван более решительная, резкая, озлобленная. Мириту мягче. Видимо, виноваты ранние воспоминания. Мириван получила от Греба удар самурайским мечом, а сестренка провела с ним довольно много времени и увидела его человеческое лицо. Если таковое у него есть. Что интересно - по одной они милые, робкие скромные девушки. Но вдвоем - кипящий котел с неприятностями. Боже, что будет, когда третью встретят..! Сами себя подзадоривают, или друг перед другом выпендриваются. Не пойму. Хотя, Лобасти жаловалась Коре, у нее с детьми то же самое. Как там у Мрака дела..?
- Отец, все готово. Пусти меня в свои очки.
Открываю каналы связи, которые из-за Шутника последнее время держал на замке. Тут же над главным меню загорается красная полоска индикатора виртуальной реальности - мое последнее изобретение. Индикатор говорит о том, что то, что я вижу, не соответствует тому, что передо мной. А вижу я стальные ворота гермошлюза, одиноко стоящие на пляже.
- Идем, - произносит Мириту и первая проходит в них. Иду за ней. Прохожу первый шлюз, второй, третий.
- Это что такое?
- Шлюзы и фильтры на информационных каналах.
- Понятно. Это в них Шутник засветился?
- Да, - улыбается Мириту, - в первом же.
Перешагиваю через комингс последнего шлюза и попадаю в шар. Удивленно оглядываюсь. Чувствую под лапами песок пляжа, но глаза говорят, что вишу в воздухе. Рядом прямо по воздуху расхаживает Мириту. Стенки шара составлены из множества золотистых шестиугольников. Не меньше шестой части занимает овальный иллюминатор. А за ним - моя удивленная физиономия. Мириту поворачивает голову, и за иллюминатором плывет панорама океанского берега. Понятно. Это как бы вид изнутри черепной коробки. Изучаю шестиугольники. Быстро нахожу часы-календарь, термометр, много-много датчиков, описывающих состояние механизмов и организма Мириту. На дальней от иллюминатора полусфере - индикаторы загрузки процессоров, памяти, каналов и прочего электронного хозяйства. Все это дышит, меняется, живет. Но где-то я такое уже видел.
Мириту делает жест рукой, и один из шестиугольников устремляется к ней, на ходу оснащаясь экраном с командным меню. Мириту что-то делает в меню, и шестиугольник уносится на свое место.
Вспомнил! Нечто похожее я видел в одном из старинных фантастических сенсофильмов.
- Мириван здесь была?
- Она и сейчас одним глазом здесь, - отзывается Мириту. Ко мне устремляется шестиугольник с человеческим глазом, глаз подмигивает и шестиугольник занимает свое место на стенке. - Мири помогает мне держать виртуалку. Одной сложно быть и вне, и внутри. Голова кругом идет.
Я оглядываюсь, верчусь на месте, лихорадочно шарю глазами по стенам.
- Отец, ты что ищешь?
- Здесь чего-то нехватает.
- Аллея памяти. - Мириту поворачивается к стене, несколько шестиугольников раздвигаются в стороны, образуя проход. Вдаль тянется квадратный коридор, очень похожий на коридоры технологических отсеков Квантора. Но есть отличия: прямо из металла стен пробиваются ветви фантастических растений с яркозелеными листьями. На стенах висят объемные картины. Просунув голову в проход, разглядываю ближайшие. Рубка рейдера, коралловый остров с рощей кокосовых пальм, лаборатории Квантора, дверь с надписью "БИБЛИОТЕКА", пейзаж Мезозоя со мной на первом плане. Перед тем, как переступить комингс, пытаюсь вытереть лапы о невесть откуда появившийся коврик. Спохватываюсь, что коврик существует только в моих очках. Слышу смех Мириван. Вот ведь паршивка! Вся в меня. Заставила папаню лапы об землю вытирать!
Мириту мнется у прохода.
- Отец... в мою аллею памяти никто... даже Мириван не заходила.
- Ну и ладно, - разворачиваюсь на 180, иду к иллюминатору и выпрыгиваю из шара наружу. В нормальную реальность. Кто-то из девушек пускает звук разбитого стекла. Индикатор виртуалки гаснет. Сажусь на хвост и пытаюсь осмыслить увиденное. Меню моих очков рядом с шаром Мириту все равно что записная книжка рядом с томом энциклопедии. А ведь у меня очень обширное командное меню. Столетиями складывалось. Каждую строчку подменю до последней запятой вылизывал. Более мощное меню видел только в очках Лобасти. Но там такие аббревиатуры и условные значки, что кроме автора в них никто не разберется.
Мириту, лихорадочно веселая, подбегает, обнимает мою лапу, прижимается к ней щекой.
- Ты доволен, отец?
- Поражен в пятку. Скажи, вы с Мириван давно такими меню обзавелись?
- С тех пор, как свободными стали. Помнишь, когда память настоящей Мириам в себя переписали.
- Еще бы не помнить.
- Вот тогда в твоей лаборатории перелопатили себе полностью командную систему, все управление вывели на уровень сознания. Вот и потребовалось такое меню.
- А до этого что было?
- Да примитив. Не сложнее, чем у тебя в очках.
- Массаракш!
- Что?
- Это я себе.
Тридцать три раза массаракш! Выходит, у третьей Мириам меню простое. Она же себя не переделывала. Вопрос: Узнал ли я хоть что-то? Ответ: Нет. Здорово.
А стоит ли копья ломать?
Блюз - дракон. Его цель - помочь нам. Вроде бы, это не требует доказательств. Он боится создать временной парадокс, поэтому помогает как бы из-за угла, не высвечиваясь. Так чего я волнуюсь?
А волнуюсь я из-за того, что он перешел мне дорогу. Я ведь и сам могу спасти экспедицию, я же обсыпал себя розовыми лепестками. Может, Блюз - мой стажер. Или лаборант. Выполняет мои ценные указания. А сам я не появляюсь, потому что очень занят. Мемуары пишу.
Нет, не сходится. Блюз рассекретил машину времени - раз. Блюз пытался влезть в мои очки - два. Блюз морочит нам голову со сферическим нуль-т - три. (Интересно все же, как он это делает?) И, наконец, Тонара что-то знает - четыре! Знает, но молчит. Считает, что это не опасно - пять! Но! Третья Мириам - это, вдобавок, Греб, а Греб - это опасно. Что из этого следует? Ничего! Фактов мало. Ладно, а если с другого конца? Детские вопросы. Почему Блюз похож на Лобасти? Почему у Блюза рога маленькие? Почему Тонара испугалась?
Стоп! Тонара - мать Лобасти! Интересный диполь! Зацепка.
Лихорадочно прокручиваю в очках все кадры, в которых фигурирует Тонара. ВОТ ОНО! Тонара с отвалившейся нижней челюстью, застывшая как памятник самой себе после первого визита Блюза.
Ну и что? Имеет право драконочка удивиться при виде самца? Пусть даже она замужем. Тонара всегда была чуточку не от мира сего. Выходит, опять мордой об стол.
Ну и пусть! Тонара - Лобасти. Лобасти - Блюз. Сходство-то несомненное. Фамильное. Тогда - кто отец? Нет, широко шагаю. Надо по-порядку. Кто Блюзу Лобасти? Мать? Бабушка? Прабабушка? А уже потом - кто отец. Кого Лобасти родила? Катрин и Шаллах. Катрин вся в отца. Шаллах больше на мать похожа. Грудка такая же широкая, лапки чуть по-бульдожьи ставит. Но мордашкой - в папу. Ха! А что я мучаюсь? У меня же в компе генные карты и Лобасти, и Мрака, и Катрин! Пусть комп мучается!
Через две минуты получаю ответ: Блюз не может быть сыном Лобасти и Мрака. Такой лоб в их гены не заложен. Гулять на стороне Лобасти не будет. Характер не тот. Пусть так. Проверю внуков. Первый внук - Артем, сын Катрин и Мрака. Тоже не то. У Мрака с Катрин таких лобастых тоже быть не может. Осталась линия Шаллах и дети, которых в мое время еще не было. Сначала - Шаллах.
Составляю простенькую программу - подобрать Шаллах мужа, чтоб в результате получился Блюз. Компьютер задумывается минут на двадцать. У меня в компе генные карты приблизительно пяти тысяч первых драконов. Тогда я за этим следил. Вырождения боялся. Плюс карты членов Отряда. Пять из трехсот тысяч - неплохой процент. Тем более, знаю, кто на ком женился, и таким образом могу восстановить приблизительные карты еще сорока тысяч драконов. Сколько это займет времени? Ой, мама!
- Сестренки, нужна ваша помощь. У папы мозгов нехватает. - Объясняю Мириамам задачу. Они загораются идеей, но все переиначивают и начинают шарить по очкам драконов в поисках генных карт и родовых деревьев. Оказывается, почти все драконы отслеживают свое происхождение вплоть до Адама. Меня, то-есть. В результате получаем родословные приблизительно двухсот тысяч драконов и еще двадцать тысяч генокарт. Мириамы входят в азарт. Тормозят всех киберзародышей и загружают им мозги нашей задачкой. Этого им кажется мало. Загружают задачку в очки спящих драконов. Монтан поставил в свой комп защиту, Мириамы попадаются, хихикают и просят их простить. Монтан бормочет со сна, что крылья им оборвет и снова засыпает.
Получаем мордой об стол. Меняем граничные условия, вновь запускаем перебор вариантов. Мордой об стол. Можно сказать изящнее - фэйсом об тэйбл. Суть не меняется. У Лобасти не может быть потомка с таким характерным крутым лбом мыслителя. Чего-то я не понимаю. Крепко задумываюсь и незаметно засыпаю.
Просыпаюсь очень нескоро. Полдень давно прошел. Мириамы сияют как стоваттные лампочки.
- Нашли?
- Нашли. Но не то, что ты думаешь, отец! У Лобасти нет такого лба!
- Как нет?
- Нет - и все! Это ошибка фенотипа, обусловленная послеродовой травмой и процессами регенерации в раннем детстве. Вот какая она на самом деле!
Смотрю на компьютерную реконструкцию фенотипа. Симпатичная драконочка, но не Лобасти. Нечто среднее между Катрин и Шаллах. Что же мы имеем? Может,

Предыдущая страница 21 Следущая страница


Иди, поймай свою звезду

Блюз - это Лобасти? Нет, Лобасти очки на сенсо никогда не променяет. Она же из потомственных космачей-первопроходцев. И меню ее очков совсем не похоже на меню сенсо Блюза. Пусть Кора не говорит, что меню Блюза девушка делала. Синий чулок его делала, дуэнья, экономка старорежимная, а не девушка. Скупой рыцарь в юбке. А у Лобасти в меню бардак еще тот... С ее феноменальной памятью это, конечно, не имеет значения.
Блюза в природе не существует - вот что мы имеем. Существует Шутник, который решил замаскироваться под дракона. Только выбрал неудачный образец. Если бы лучше изучил драконов, взял бы за эталон кого-нибудь другого. А еще один шутник долбал по нашему рейдеру маленькими ядерными фугасами. Хи-хи не хо-хо? Только откуда наш Шутник узнал про Лобасти? Черт побери! Шарик с автографом третьей Мириам! Неужели Греб?! О, черт!!!
А какого дьявола Гребу соваться в это дело? Да, я ему мешал. Но я исчез вместе со всей экспедицией. Неправильно мыслю. Он же из будущего работает, из того времени, в котором я уже вернулся. Или близкого к этому. Вопрос: зачем Гребу живой я? Разве что браслет снять. Если благородный Греб спасет экспедицию, я под давлением общественности вынужден буду снять с него браслет. Может Греб изобрести машину времени? Нет. А Мириам? Ради Греба и ради сестренок. Не знаю. С изобретательностью у нее плохо, но с упорством - все на высшем уровне.
А что бы я сделал на ее месте? Черт возьми, что сделал, то и сделал. Из человека стал драконом. Могла Мириам придти к мысли стать драконом? Да. Могла вырастить себе тело дракона? Да, имея доступ к моему суперкомпьютеру, запросто! Как два байта переслать! Ввела коррективы в генотип. Голубой цвет, белый треугольник на груди, большой мозг. Раза в полтора больше, чем у меня. Отсюда и лоб как у Лобасти. Рога короткие - тоже генная коррекция. Модель тела, оптимизированная под умственную деятельность. А Кора утверждает, что меню сенсо Блюза составлено женщиной - тоже укладывается в гипотезу. Надпись на шарике, все факты укладываются! Блюз - это Мириам, ставшая драконом, чтобы вытащить из этой дыры сестренок. И нас, грешных, заодно. Ай да Коша! Вычислил паршивку! Однако, какая девушка! Решительная, смелая, настойчивая! Хорошо, что мужиком стала, не то влюбился бы! А четвертая жена - это многовато. Я же не мусульманин. Ом мани падме хум!
Киберзародыши начали строительство подземной базы. Недалеко от поселка возник террикон. Первое время драконы дружно таскали оттуда камни на достраивание поселка. Угомонились, доведя стены до высоты в полметра. Если подняться повыше, вид фантастический. Руины, не руины, но что-то, от чего за версту веет тайной и созидающим разумом. Загадка для будущих археологов. Если такие когда-нибудь появятся на этом уродце. Шарик - подарок Шутника напоминает обгрызенное сбоку яблоко. К тому же, червивое. Киберы вырезали несколько шахт, чтоб добраться до включений других металлов. Мириамы по этим норам лазали, а я - нет. Не помещаюсь.
Комп очков дает сигнал тревоги. Кто-то делает робкую попытку проникнуть в него. Сторожевые программы, разработанные Мириамами тут же сообщают об этом мне. Активирую виртуальную модель компьютера, пропускаю туда злоумышленника и смотрю, что он делает. Сообщаю новость Мириамам. Они тут же влезают в мой комп, включают виртуалку - золотистый шар с иллюминатором. Оглядываюсь. Мой шарик попроще, чем у Мириту. Индикатор виртуалки упирается в 100%. Да что же это такое?! Даже не спросили. Это чей комп? Мой? Или проходной двор? Хотя... Так действия супостата видны намного лучше. Осматривается. В системе роется. Проверяет на стандартность. Ага! Вешает на модуль главного меню демона-наблюдателя.
Мириамы тем временем по каналу, открытому злоумышленником, просачиваются в его компьютер. Просочились. В воздухе повисает второй золотистый шарик. Совсем небольшой, в отличии от моего. Не больше метра. Супостат лишается своего компьютера, но пока этого не замечает: Мириамы подсовывают ему имитатор, а сами с восторгом роются в его файлах. Я - тоже, хотя не так шустро. Первым делом выясняю, кто это.
Монтан! Ишь ты, новый хакер объявился. Ложная тревога. Интересно все-таки, что ему нужно от моих очков?
Ага, еще кого-то атакует. Ламура. Посмотрим... То же самое - вешает своего демона на меню. Повесил. Думает, что повесил. Лезет еще кому-то в очки. Кому? Анне. Пора пресекать. Анна шуток не понимает.
- Сестренки, давайте его сюда.
- Есть, Командор!
Монтан вдруг возникает внутри полупрозрачного шарика своего компьютера. Совсем маленький - не больше полуметра длиной. Изумленно озирается, ничего не понимая, вертит головой, пытается протереть очки. Мириамы садятся на корточки перед шариком и начинают сюсюкать:
- Кто это у нас такой маленький? Кто это у нас такой зелененький? Какой у нас хвостик длинненький!
- Сестренки, ша! - командую я. - Увеличьте хулигана.
На секунду гаснет свет, а когда загорается, Монтан - полупрозрачный, но уже нормальных габаритов - сидит рядом с нами.
- Ты знаешь, что с тобой Анна сделает, если поймает?
Монтан обреченно топчется на месте. Жестом подзываю его к стене, где яркокрасным цветом сияет шестиугольник его демона.
- Это что?
- Не знаю, - Монтан удивленно вглядывается в мерцающую схему связей.
- Запустил в мой комп, и не знаешь кого?
- А-а... Это наблюдатель. Для отлова Шутника и снятия кой-какой психомоторики. У меня появилось несколько идей, решил совместить.
- Скольким драконам ты успел его поставить?
- Пятерым.
- Я был четвертым?
- Да.
- Значит, троим. Снимай. Сестренки, верните хулигану его компьютер.
У Монтана отвисает челюсть, и в следующий момент он исчезает из моего шара. "Пок" - лопнув, как мыльный пузырь, исчезает шарик его компьютера. Цепляю курсором указатель виртуальной реальности и, неторопясь, тяну его к нулю. Уже обычным, настоящим зрением вижу, как вытягиваются физиономии у Мириамочек.
- Отец, как это ты?
- Учите мат-часть!
Мириамы переглядываются, ехидно улыбаются и садятся друг против друга. Опять что-то замышляют. А я размышляю о том, как Монтан проник в мой комп. Откуда узнал пароль. Массаракш, да подобрал перебором, и все! Старому компу времен моей молодости на это двадцать лет надо было. А если взять комп моих очков, который в двести раз мощнее? Правильно, меньше месяца. А если задействовать навигационный комп катера? Минуты, если не секунды. Вот и вся польза от паролей. Надо кардинально менять систему защиты. Хотелось бы только знать, на какую. И можно ли это сделать в принципе? Что мы имеем? С одной стороны, тот, кто имеет право доступа, должен получить доступ быстро. В идеале - мгновенно. С другой стороны, тот, кто не имеет права, должен получить...
- Командор!
- Что, Тимур?
- Сколько киберзародышей было вначале?
- Двадцать четыре.
- Я тоже так думал. Сейчас их больше полусотни. Вот! Опять!
- Что?
- Слабый-слабый всплеск нуль-т на юго-востоке. Через два-три часа оттуда прибежит новенький киберзародыш. Мы к ним привыкли, внимания не обращаем, а Шутник все новых и новых подкидывает.
- И это хорошо... Тимур, никак ты их боишься? Успокойся. Шутник - свой... Своя... Свой. Черт, даже не знаю, как ее теперь называть.
- По-о-нятно... - тянет Тимур и отходит в глубокой задумчивости. Оборачиваюсь к Мириамам и замечаю, как напряженно прислушивается к нашему разговору Тонара. До нее полсотни метров, но ушки-локаторы смотрят на меня. Кажется, она созрела, чтоб расколоться. Отлично!
- Я требую! Всеобщего! Собрания!
Волна! Ух ты, черт возьми! Что же там случилось? И до чего невовремя!
Драконы тянутся к площади. Я оглядываюсь на Тонару и иду вместе со всеми. Волна встает на задние лапы, для устойчивости упирается хвостом в землю. Расстегивает ремешок очков и высоко поднимает их в вытянутой лапе.
- Вы знаете, что это такое? Это мой комп. Персональный! Все знают, что значит персональный?
- Волна, что случилось?
- Я хочу услышать, все знают, что такое персональный комп! - чуть не плача требует драконочка. - Это моя вторая половина! Это часть моего "я".
- Успокойся, Волнушка, кто тебя обидел?
- В мой комп лазают все, кому не лень. Ну, Командору можно. У него свой пароль во всех компьютерах. Я Командору верю. Он дело делает. Задачку запустит, если своего компа не хватает, посмотрит моими очками, в каком-нибудь справочном файле пороется и уйдет. В моих файлах ни одного бита не изменит.
Горячая волна стыда бросает кровь в голову. Доигрался, длинноухий? Теперь стой, красней перед строем.
- На Мириван и Мириту я тоже не обижаюсь, - продолжает Волна. - У них шило в заднице, они без этого не могут. Такими их Командор воспитал. Хоть и вредины, но от них польза есть. Полазают по файлам, потом советуют, что и как лучше организовать, у кого самую свежую версию взять. Гранит часами в моей библиотеке роется. Мне не жалко. Пусть читает, если стесняется в своих очках библиотеку женского романа держать. Мог бы хоть раз спасибо сказать, между прочим! Но сегодня...
Драконочка всхлипнула, нацепила очки и сделала стекла зеркальными. Ушки ее изнутри просто пунцовые. Оглядываюсь. Только Мириамочки гордо задрали носы. Гранит... Зря Волна его так... Бедняга честно пытается понять загадочную женскую душу. Я-то знаю. Ничего он в книгах про душу Лобасти не найдет. А характер у девочки и на самом деле еще тот - холодная сталь, а под ней плазма! Термояд, одним словом. Опасный характер, ох опасный.
Все драконы пристыженно изучают землю у ног. Дьявол! Это же мне стыдно, а не им. Ну и пусть. В воспитательных целях так даже полезней.
- Сегодня кто-то рылся в операционной системе моих очков! - собравшись с духом, заявляет Волна. - Сначала установил какой-то модуль, а когда заметил, что я им заинтересовалась, в спешном порядке стер и замел следы! Когда кто-то копирует мои файлы, я не обижаюсь. Если кто-то добавляет что-то в МОЮ систему, я терплю. Но я хочу знать, как этот подлец посмел СТЕРЕТЬ файл в МОЕМ компьютере.
Волна кончает самую длинную в жизни речь, ложится на камни и прячет голову под крыло. Вперед выходит Монтан, осторожно дотрагивается до ее плеча.
- Бурунчик, прости придурка.
Волна вынимает голову из-под крыла и мучительно думает, казнить или помиловать. Надо спасать паренька.
- Понимаешь, Волна, накладка вышла. Монтан придумал мышеловку для Шутника, начал расставлять по всем углам, а я приказал убрать. Вот он и убрал...
Произнося это, наблюдаю краем глаза за Тонарой. Драконочка встревожена до того, что даже не может это скрыть. Смотрю ей в глаза и подмигиваю. Какая же связь между третьей Мириам и Тонарой? Не знаю. Но скоро узнаю. Тонара сама прибежит и расскажет. Настроение стремительно улучшается.
- Командор... Командор!!!
Выхожу из задумчивости.
- Что, Бурунчик?
- Передайте своему любимчику, что еще раз так сделает, и у него станет на два уха меньше. Слово дракона.
- Зря ты так, Бурунчик. Монтана пожалеть надо, а не наказывать.
- Жалеть?!
- Он со своей мышеловкой Мириамам в лапы попал. Если обещаешь его простить, дам одним глазом взглянуть, как это было.
Волна колеблется. Молодежь упрашивает ее простить Монтана. Но тут я заявляю, что необходимо получить разрешение на просмотр у Монтана. Монтан заявляет, что даст разрешение, если Волна заранее простит ему три следующих ляпа, которые он наверняка совершит: лишней пары ушей у него нет. Начинается торг. Сходятся на двух ляпах и поцелуе в щечку. Кора, Анна и обе Мириамочки уже в моих очках. Хотят смотреть из будки киномеханика. Ну что ж...
Вырезаю кусок записи, начиная со слов: "Сестренки, давайте его сюда". Заканчиваю стоп-кадром сюсюкающих над шариком с Монтаном Мириамочек за секунду до моей команды: "Сестренки, ша!" Пускаю на всеобщее обозрение.
- А дальше?! - требует народ. Но я непреклонен. Потому что дальше смотреть неинтересно.
- Командор, я, конечно, понимаю, что это виртуальная реальность, - интересуется Тимур, - но все-таки, что это за батискаф?
- Это комп моих очков. Вид изнутри.
Драконы пораженно замолкают. Опять зарабатываю дешевый авторитет. За чужой счет, причем. В голову лезет масса цитат о власти и властителях. Лениво перебираю их, выбирая подходящую. Прихожу к выводу, что с возрастом

Предыдущая страница 22 Следущая страница


Павел Шумил

становлюсь интриганом. Гм-м... Массаракш!
Волна берет меня под локоть и отводит в сторону.
- Командор, я не спрашиваю, зачем ты превратил собрание в балаган...
- Спасибо, милая. Я бы затруднился ответить.
- ... я хочу знать только одно: чему вы все так радовались? Да, пусть я смешная... (хлюп носом). Пусть я... (хлюп-хлюп).
- Бурунчик, Волнушка, девочка моя, ты здесь абсолютно ни при чем. Точнее, причем, но это не в тему... Вспомни, что нас волновало две недели назад. Два классических вопроса: "Как жить?" и "Что делать?" Две недели назад мы были робинзонами. Без права переписки. Или это не оттуда? (Хвала Аллаху, хлюпание затихло.) Две недели назад мы прикидывались бодрячками. И ты бы промолчала, что кто-то лазает в твой компьютер. У нас и так хватало неприятностей. Так ведь? Дальше продолжать?
Волна отрицательно мотает головой, улыбается, робко трется щекой об мое плечо и уходит, задумчивая, к поселку. А я лезу под землю. Смотреть, как идет строительство базы. Ничего идет. Уже какие-то цеха действуют. Ага, из базальта нити тянут. Композиционные материалы на основе базальтового волокна делают. Чего-чего, а сырья хватает. Жаль только, что я здесь лишний. Хочется что-нибудь руками поделать.

x x x

Праздники следуют один за другим. Новый год, годовщина высадки на поверхность Уродца (по земному календарю), годовщина высадки по местному. Несмотря на то, что подземная база построена, никто не хочет там жить. Драконы натянули разноцветные палатки и по-прежнему живут на поверхности. К подаркам Шутника все давно привыкли. Когда ощущаем очередной слабенький всплеск нуль-т, никто уже не спешит под землю выяснять, какая пустая комната превратилась в комнату, захламленную мебелью. Или станками. Или киберами. База Шутника где-то рядом. Всплески такие слабые, что далеко она находиться не может.
Полгода назад поручил Тимуру построить космический катер среднего радиуса действия. Тот, который у нас есть - ближнего. По существу, орбитальный челнок. Тимур набрал команду, созвал киберов, воздвиг ангар и работа закипела. Когда разобрали ангар и глазам открылась новенькая, с иголочки машина, драконы изумленно замолчали.
- Всегда думал, что пирамида Хеопса в основании квадратная, - отозвался о катере Платан. - А тут - равносторонний треугольник.
Зато конструкторы катера довольны... По случаю окончания ходовых испытаний сегодня вечером будет очередной праздник. Байки у костра - так это называется.
Скоро начинаем то, ради чего мы сюда прибыли. Исследование Объекта. Если не считать потерянного года, то все идет по плану. Почти. У нас есть база, есть катер. Есть даже большая нуль-т камера. Расположена километрах в трехстах к юго-западу отсюда. В любой момент можем уйти домой. Это придает драконам уверенность. Жаль только, что камерой можно воспользоваться лишь один раз. Второго не будет. Потому что Объект обидится и превратит ее в кратер. Диаметром километров десять. С легкой радиоактивной аурой для поднятия тонуса. Поэтому и удалена камера на триста километров.
Вообще-то, радиоактивность этой планете не помешает. Может, слизняки начнут эволюционировать во что-то более съедобное.
Скоро, скоро начнется то, ради чего я сюда летел. Задача, которая потребует напряжения всех клеточек серого вещества. Которая заставит мозг выложиться до донышка, без остатка. О которой я триста лет мечтал. Здесь, на Уродце даже думать не над чем. Мысли такие же серые и плоские, как равнина вокруг. Как линялое небо над головой. А там...
Очень трудно найти задачу по силам. Обычная жизнь почти не требует загрузки извилин. Рутинные операции. Как я радовался, когда нужно было разыскать семью Мрака и Шустриков. Потом - Греб. Создание Мириамочек. Вот это была Работа! С большой буквы. Жаль, что недолго.
Нечто похожее наблюдалось в конце XIX века. Казалось, что мир прост и понятен. Физика почти закончена. Осталась пара мелких вопросов, после чего последняя страница будет дописана, и можно ставить том на полку. И тут - ядро атома! Безбрежные просторы новых знаний!
Скоро! Скоро!!!
- ... говорю по собственному опыту. Никогда не соглашайтесь.
- Но сенсофильмы - это же прекрасно!
- Ага. Смотреть. Ты - рыцарь без страха и упрека. Скачешь на горячем боевом коне, нацелив копье в грудь... В чью грудь нацелено твое копье?
- Противника, - выдвигает гипотезу Ламур.
- Правильно. Ужасного огнедышащего мечехвостого дракона. Вот роль этого дракона тебе и дадут.
- Но не во всех же фильмах драконы отрицательные, - не соглашается со мной Тонара.
- Точно. Я играл и положительных. В одном - не помню, как называется - мне было приказано стеречь похищенную принцессу. Разумеется, я в нее влюбился, спас, вернул домой и защищал ее королевство от всех напастей. За что был отравлен и скончался в страшных муках. Принцесса оплакивала меня до конца фильма и даже назвала сына в мою честь. Позднее, при монтаже, сына вырезали. Но самое жуткое - это участие в батальных сценах. Представьте, мы с каскадерами размечаем площадку, вымеряем каждый шаг, чтоб не раздавить актеров, восемь раз репетируем. И вот съемка. Мотор! Начали! Батальная сцена в разгаре. Огонь, дым! Каскадеры дерутся на мечах, падают убитые. Но там, куда надо упасть, горит греческий огонь. Разумеется, каскадер не хочет в греческий огонь. Падает рядом. Но я-то этого не знаю. С моего места этого не видно. Вот мне дают старт, я несусь закусив удила. А тут лежит он. Думаете, я хочу в греческий огонь? Распахиваю крылья, и тут же получаю две горящие стрелы в перепонку. Теперь я играю просто талантливо. Все вокруг это чувствуют и уступают дорогу. Даже убитые. Какой-то лопух сбивает свет и третью камеру. Мой всадник вылетает из седла и падает в гущу врагов. А съемка идет. Я должен спасти эпизод. И я спасаю его. Возвращаюсь за всадником, расшвыриваю статистов, получаю мечом по уху, но все-таки вытаскиваю своего наездника из свалки. Нельзя же, в самом деле, допустить, чтоб главный герой погиб в начале фильма. Что в результате? Меня обвиняют во всех смертных грехах. Я сорвал съемку, я повредил аппаратуру. Мне только варанов играть. Нет, динозавров безмозглых. Калек по интеллекту. Коллег, то есть. Но в фильм идет именно мой дубль. Мы берем массу призов по всем номинациям. Особенно - за яркость эмоционального фона. Ярость у нас - настоящая ярость, страх - такой, что девочки в трусики писают. Боль - подлинная, самая что ни на есть настоящая. Мечта мазохиста. И все это - из моего эпизода. Того, что в этот фильм не вошло, еще на два фильма хватило. Думаете, мне хоть одного золотого люпуса дали? Нет! Я недостоверно погиб в схватке с боевым слоном. Слон такой медлительный. Дураку ясно, что я поддался.
Драконы слушают затаив дыхание. Даже перестали хрустеть чипсами из сушеных медуз. Их глаза горят в темноте звездочками, в них пляшут отблески голограммы костра. Конечно, настоящий костер был бы лучше, но дров на Уродце нет.
- Но в одном фильме я играл с удовольствием, - распускаю перед молодежью павлиний хвост. - Жаль только что фильм был маленький. Капустник, который высмеивал моду на фильмы о рыцарских подвигах и круглых столах. Представьте, скачет могучий рыцарь, весь закованный в железо. Грохочут копыта богатырского коня. Развевается за плечами плащ. Вот он останавливается у пещеры и кричит:
- Чудище поганое, выходи на смертный бой!
Из пещеры высовываюсь я. На голове - колпак повара, на груди - грязный передник, в лапе - поварешка.
- А может, не надо? - спрашиваю я. - Может, в гости зайдешь, отужинаешь. Детям про рыцарские подвиги расскажешь? - глажу старшего сына по головке.
- Не бывать таковому! - настаивает рыцарь. - Готовься к бою, мерзкое чудовище!
- Слушай, добрый человек, у тебя дети есть?
- Двое.
- И у меня двое. Детей хоть пожалей. Сиротами оставишь. Давай миром решим.
- Последний раз глаголю: выходи на честный бой, чудище поганое!
- Ну, на честный - это еще куда ни шло, - уныло отзываюсь я. Снимаю колпак, фартук, напяливаю на голову рыцарский шлем. Поднимаю с земли щит размером с небольшое озеро, достаю меч кладенец - пятиметровую стальную оглоблю, задумчиво смотрю вслед удаляющемуся облачку пыли.
- Да ну его, этот честный бой, - объясняю детям. - Пусть думает, что я испугался. Ужин остывает, а я что, обязан за ним по всей долине на задних лапках бегать?
- А давайте организуем театр, - вносит предложение Ламур. - Офелия, о нимфа..! Иди в монастырь, - с пафосом обращается он к Волне.
- Спасибо! Лучшей роли ты для меня не нашел!
- Ладно, будешь Катариной. А я - Петруччио. День добрый, Кэт! Так вас зовут, слыхал я.
- Я Жанна д'Арк! Орлеанская Дева! - возмущается Волна и даже выпускает слегка когти.
- Поздно. Раньше надо было театр открывать. Завтра начинаем решительные действия, - останавливаю я их.
- ... повторяется то же самое. Лавинообразный рост числа гипотез при отсутствии новых фактов.
Дориан пинает камушек, и мы задумчиво смотрим ему вслед.
- Зачем обобщать? У меня, например, нет своей гипотезы. Слетаем, посмотрим... Кстати, ты сам что думаешь?
- Ничего. Но в детстве я как-то сунул голову в улей, - Дориан замолкает, ждет наводящих вопросов. А я молчу. Из духа противоречия.
- Было очень больно, - сообщает он. Я продолжаю молчать. Мы заканчиваем уже второй круг вокруг шарика Шутника.
- Там, в улье, стояло такое же ровное гудение, как и здесь, - наконец раскалывается Дориан.
Пинаю камешек. Рой. Космические насекомые вместо братьев по разуму. А почему бы и нет? Чем не гипотеза? Космические насекомые, использующие нуль-т. А что еще можно использовать в космосе для перемещения? Насекомые... Кусаться умеют. И даже очень больно.
- ... Со мной летят...
Кора выходит вперед и скромно пристраивается слева. С таким задумчиво-отрешенным видом, словно это решено заранее. Скашиваю на нее глаза, а когда снова смотрю вперед, не замечаю в строю Мириамочек. Зато чувствую, как кто-то из них прислоняется спиной к моей коленке.
- И Монтан! - поспешно заканчиваю я, пока весь отряд не записался в добровольцы.
- Я-ха-а! - кричит парнишка и поспешно занимает место рядом с Корой.
- Анна остается за старшую, - диктую свою волю, пока Анна не надумала присоединиться к Коре. - Платан и Дориан - заместители, - наношу превентивный удар по зародышу бунта. И встречаюсь с жалобным, умоляющим взглядом Волны.
- А Жанну д'Арк назначаю ответственной по связям с Шутником.
Волна яростно фыркает и отворачивается.
- Старт - через пять минут. Все свободны.
- Мог хотя бы десять минут дать. Мне еще вещи собирать, - шипит Кора и уносится к базе со скоростью реактивного истребителя. Монтан приседает для стартового толчка.
- А-а-а! - кричат Мириамочки, и хватают его за хвост. Когда Монтан оглядывается, поспешно, подсаживая друг друга, лезут ему на спину и уносятся к базе.
Печально топаю к катеру. Почему у всех есть личные вещи, а у меня - нет? Раньше были... Все свое ношу с собой. Кажется, Биант из Приены. Если взять за гипотезу, что сказано о компе очков, то так оно и есть. Мое супер эго. Второе "Я".
Анна пристраивается рядом.
- Ты смотри, не рискуй.
- Это же разведка. Посмотрим - и сразу назад.
- Мастер, у тебя в очках никого нет?
- Сейчас - нет.
- Ты зачем девочку третируешь?
- Девочка - это кто?
- Тонара, кто же еще.
- А-а, - говорю я. - Кстати, она прабабушка. Э-э! Как это - третирую? Ни сном, ни духом...
- Не отпирайся. Подмигиваешь, Монтана с намеками подсылаешь. А когда

Предыдущая страница 23 Следущая страница


Иди, поймай свою звезду

смотришь на нее, становишься таким хитрым-хитрым. Девочка скоро прятаться от тебя будет.
- Тонара кое-что знает о Шутнике.
- Господи! Кто о ней не знает! И вообще, это их с Гранитом личное дело.
- Но я руководитель экспедиции...
- Ну и что? Пусть все идет как идет. Не вмешивайся ты в эти женские дрязги. Ох! Обиделся! Мастер, неужели ты считаешь себя психоаналитиком? Да когда ты какую-то каверзу замышляешь, от тебя за километр интриганством несет! Молодежь пари заключает насчет того, что ты затеял.
- И как? - совсем уж глупо интересуюсь я.
- Да разве тебя предугадаешь? Еще никто не выиграл, если ты это имеешь в виду. Ох, как мы без тебя справимся..? - совсем не к месту добавляет она.
- Анна, кто-то из нас чего-то не понимает. Предлагаю внести ясность.
- Вноси, - разрешает она.
- Э-э-э...
- Знаешь, в чем твоя удача? - становится серьезной Анна, - Ты набрал в отряд такую зеленую молодежь... Их еще жизнь не била. Они смерти не видели. Не видели, как в дальнем космосе лучшие из лучших гибнут. Теоретически знают, но ведь с ними Знатный Предок! Нет, со Знатным Предком ничего такого случиться в принципе не может. А поэтому воспринимают все как хихоньки да хаханьки.
- Бред какой-то.
- Это удивительно. Я думала, ты сознательно создаешь имидж непредсказуемого шефа. А ты и на самом деле такой... Гибрид дурака с гением. Представь себе график интеллекта. Все драконы где-то посредине. Тебя там нет. Ты как гантелька. Два шарика - там, где идиоты, и там, где гении. посередке пусто. Шарик идиота видим только мы с Корой. Иногда. Для всех ты - гений.
Обижаться на Анну бесполезно. Поэтому ловлю каждое слово.
- Мы говорили о молодежи.
- Молодежи ты давно мозги замутил. Помнишь первые недели? Когда все, глядя на тебя начали приходить в отчаяние. Мы тогда спектакль на кулинарную тему устроили. Ты не представляешь, какое впечатление это произвело на детей. Даже мы с Корой не предвидели подобного шока. Дети думали, что начальника гложат мысли о вечном. О жизни и смерти. Оказалось - о кусочке бифштекса к завтраку. Даже Платан с Дорианом поверили. Дети произвели переоценку ценностей и ударились в другую крайность. Считают, что все идет по плану. Как ты говоришь, заранее разработанному и утвержденному. Для них это вторая в жизни экспедиция, а из первой ты еще тот цирк устроил!
Я устроил! Лобасти родила невовремя. Сестренки затеяли драку с местными. А я устроил цирк! И это утверждает очевидец!
- ... что подтверждается твоим отношением к подаркам Шутника. Половина драконов считает, что ты обо всем договорился с Шутником еще до старта экспедиции. А им ничего не сказал из педагогических соображений. Закаляешь трудностями. Слушай, а может и на самом деле так?
- И ты Брут? Брутиха... Брутина.
- Брутафория.
Смотрю на часы. До старта 30 секунд. Крепко обнимаю Анну, забираюсь в кабину катера, пристегиваюсь, начинаю обратный отсчет. Экипаж задерживается. Плохая примета. На "ноль" поднимаю катер на два метра над грунтом и зависаю. Анна с интересом наблюдает за мной через открытый люк.
- Думала, ты решил один уйти. Кстати, кто и почему выбрал для катера такую нелепую форму?
- Тимур. Сказал, что тетраэдр лучше, чем шар. Не такой круглый.
- Может, перегонишь катер поближе к базе? У Коры большой багаж.
Ничего не отвечаю. Поднимаю катер на двадцать метров и проверяю ручное управление. Потом раскручиваю вокруг вертикальной оси и пытаюсь направить полет к базе. Это очень хорошая тренировка - управлять вращающимся катером. Нужно учитывать гироскопический момент и постоянно меняющуюся ориентацию двигателей. Хоть и по дуге, но все-таки приближаюсь ко входу в подземный комплекс. Гашу вращение, снижаюсь до двух метров и зависаю неподвижно. Голова продолжает кружиться.
Появляется Кора с огромным мешком на спине. Смотрит туда, где стоял катер, потом в небо. Тихо и жалобно стонет. Крылья обвисают, словно ей дали пощечину.
- Зачем столько барахла? - спрашиваю я. Кора резко поворачивается. До того резко, что мешок падает со спины. В глазах - благодарность, радость и собачий восторг. Что не бросил. Протискивается с мешком в люк, закрепляет багаж страховочной сетью, пристегивается к сиденью. Трусь щекой о ее плечо. Появляются Монтан и Мириамочки, груженые как верблюды. Закрываю люк, задаю курс автопилоту и командую:
- Всем надеть компенсационные костюмы. Пойдем на предельном ускорении.
- Это же сорок G у поверхности!!!
- Для нас предельном, а не для катера.
Мириамочки кривят физиономии, но выполняют. Из-под пола кабины выдвигаются другие кресла. Ванны. Укладываемся на пленку, покрывающую жидкость, закрепляемся. Автопилот сообщает, что вышли в заданную точку поверхности планеты относительно звездных координат. Наступает пренеприятнейший момент. Даю старт. Чуть слышное шуршание антигравов сменяется басовитым гудением. Наваливается тяжесть. Становится трудно дышать. Увеличиваю процент кислорода в воздухе. Все равно трудно. Двадцать G. Пытаюсь изменить позу, но голову словно шлакоблоком придавило. Пускаю на очки картинку с наружных телекамер. Горизонт расширяется с невероятной скоростью. Пытаюсь прикинуть, сколько времени терпеть эту пытку. Ускорение 200 метров в секунду. Километр набираем за 5 секунд. 10 километров - за 50 секунд. Мозги работают отвратительно. Словно на мысли тоже перегрузка действует. Боже, такие муки - ради того, чтоб сэкономить пару тонн рабочего тела для ядерных двигателей. И все потому, что какой-то рой наложил запрет на нуль-т. Как бы сократить мучение? Если увеличить ускорение? Допустим, до 25 G? Хуже все равно не будет...
Вызываю на очки меню автопилота. Передвигаю слайдер на отметку 25 G и задумываюсь, подведя курсор к кнопке "Ввод". Мириван влезает в мои очки, осматривается и выводит яркую фиолетовую надпись во все поле зрения:

С А Д И С Т

Понятно, народ против. Сдвигаю слайдер на 24 G. Надпись гаснет, ее сменяет картинка. Четыре могильных холмика. И я с букетом цветочков. Возвращаю слайдер на 20 G.
100 секунд. Полет нормальный. Удаление... С трудом возвожу 100 в квадрат. Около 1000 километров. Дотерпеть бы до 10-15 тысяч, там перегрузки начнут падать. Гравитационное поле планеты ослабеет, и антигравы уже не смогут вытянуть двадцать G. В глазах начинает темнеть. Опускаю веки и считаю секунды. На пятисотой открываю глаза. Ничего не вижу. Черное выпадение зрения. Вновь закрываю, и уже больше не считаю. Все силы уходят на то, чтобы дышать. Кажется, даже ненадолго отрубаюсь. Да, наверно, так. Глаза снова видят. Перегрузка - меньше восьми. Антигравы воют на пределе, но гравитационное поле планеты в пять раз слабее, чем у поверхности и не дает нужной отдачи. Проверяю параметры траектории. Отклонение - меньше градуса. Неплохо для гравитационного старта. Очень приятно смотреть, как указатель перегрузки ползет к нулю. И есть время подумать над тем, что сказала Анна перед стартом.
Для верности прокручиваю запись разговора. Причем тут Гранит? Причем женские дрязги? Какое отношение имеет Гранит к женским дрязгам?
Вызываю досье Гранита. Мириамочки, конечно, тут как тут. Похоже, установили в мои очки жучок, который сообщает им, что я занялся чем-то интересным. Отвлекаюсь. Что мне известно о Граните? Долгое время был в ссоре с Майей. Из-за Лобасти. Я их помирил. А с Лобасти? Стараются не замечать друг друга. Со всеми остальными ведет себя ровно. Что общего у Гранита с Шутником? Что общего у Шутника с Лобасти? Какого черта Лобасти лезет во все вопросы?
Ускорение уменьшается до двух G. Кора с кряхтением переваливается через край ванны и направляется в туалет. Смотрю на нее и не могу удержаться от смеха. Уши - как две тряпочки. Болтаются, словно у дворняги. Ощупываю свои - та же картина. Надо же, что перегрузка с организмом делает! Мириамы издают жалобные стоны и ворочаются в своих ваннах, но вылезать не собираются. Хорошо, что сами себя пригласили в полет. Теперь смогу их немного пошантажировать.
- Предлагаю наградить меня медалью "За спасение в космосе" - стонет из своего угла Мириван.
- Ябеда! - огрызаюсь я. Все заинтригованы. Сыпятся вопросы.
- Я спасла от мучительной смерти четырех отважных звездолетчиков и одного махрового мазохиста, - поясняет Мириван. - Отец, да не отсохнет его зеленый хвост, хотел поднять перегрузку до 25 G. Я вмешалась буквально в последнюю секунду.
Все смотрят на меня со страхом и уважением.
- Это правда? - с дрожью в голосе спрашивает Кора.
- Была такая мысль. Но я от нее отказался... Поэтому медаль нужно вручить мне.
Дурачимся. Первый день полета. Если идти на одном G, то впереди еще месяца четыре. Если идти на четырех G - два месяца. Лобасти как-то три месяца шла на пяти G. Можно предложить повторить ее подвиг. Но народ будет против. К черту! Я первый буду против. Все кости болят. Хорошо Мириамам. У них-то косточки железные.
Сейчас будет маленький бунт. Мне придется быть суровым и беспощадным. А потом сестренки неделю не будут со мной разговаривать. И это не лучшим образом отразится на общем микроклимате.
- Муж, что случилось? - появляется Кора в шлеме-глушилке. Мои эмоции уже портят микроклимат. Катер маленький, укрыться негде. Для нас, драконов маленький. Мириамам хорошо. Когда снимаем перегрузку, они в коридоре в пелот играют. Правил я не знаю, но по-моему, вся суть в том, чтоб как можно сильнее запустить мячиком в переборку. Чтоб по всему катеру гул шел.
Объявляю общий сбор. Удары мячей о переборку прекращаются, потные, лохматые сестренки и Монтан появляются в рубке. Монтан тоже в шлеме-глушилке. То снимет его, то наденет. Экспериментирует. При этом глупо улыбается.
- Мириван и Мириту, дальше откладывать нельзя, пришло время реконструировать вашу аппаратную часть, - произношу я и жду бунта.
- Отец, ты знаешь, как мы к этому относимся. Ты хорошо подумал? - спрашивает Мириван.
- Да.
- Очень хорошо подумал?
- Да. Очень.
Мириамы озабоченно переглядываются.
- Проект готов? Где схемы? Наверняка ты где-нибудь напахал.
С трудом удерживаюсь, чтоб не подпрыгнуть до потолка и издать радостный вопль. Кора стаскивает с головы шлем-глушилку.
- Трусишка ты. Стоило из-за такого пустяка два дня всем настроение портить.
Мириамы влезают в мои очки, включают привычный уже янтарный шарик виртуальной реальности. (К чему только не привыкнешь с таким контингентом!) Передаю им файлы с проектом модернизации.
- Шестое чувство, - комментирует Мириван. - Все-таки, добился своего.
Тут же начинается критиканство. Здесь не так, это устарело, тут мы уже все переделали, свободных каналов нет.
- Ну тогда доработайте, но в темпе. Даю на все пять дней. И ни секундой больше.
- Спешка хороша при ловле насекомых, - отзывается Мириван, с головой уйдя в проект.
- Это приказ.
Обе головки тут же поворачиваются ко мне.
- Что случилось, отец?
- Гудение. Оно становится все громче. Скоро станет оглушающим, достигнет болевого порога. Вам предстоит управлять катером. Подробные инструкции я дам позднее.
- А вы как?
- Я думаю, мы временно оглохнем. Поэтому необходимо, чтоб вы слышали нуль-т.
- Ну и глупо! - надув губы, заявляет Мириту. - Мы могли бы и одни слетать. Незачем было Монтанчика мучить.
- А что вы будете делать, если столкнетесь с чем-то новым, неизвестным, абсолютно ни на что не похожим?
- Справимся не хуже тебя, - заявляет Мириван.
- То есть, завалите дело. Вот поэтому я и взял Монтана.
Сестренки выпадают в осадок. Сразу по нескольким причинам. Во-первых, оказывается, что для них этот полет - развлечение, а для драконов - подвиг.

Предыдущая страница 24 Следущая страница


Павел Шумил

Во-вторых, их гениальный папочка считает, что есть кто-то умней его. И этот кто-то - Монтан!..
Мы выходим на рассвете,
Над Сахарой дует ветер
Поднимая нашу песню до небес!
Только пыль летит за нами...
Орет Монтан во все горло, шатаясь по коридору и обхватив голову лапами. Кора лежит пластом, дрожит всем телом и стучит зубами. Я привязался к креслу тренажера и безостановочно кручу головой - как метатель молота своим шариком на веревочке. Когда вертишь головой, легче. Сестренки смотрят на нас с ужасом. Почему-то никто не хочет принять снотворное. Почему я не хочу - понятно. Боюсь проснуться. Вдруг, когда проснусь, будет совсем невмоготу. И у меня есть отговорка - я капитан. На боевом посту. Завтра - решающий день. По расчетам, завтра мы должны оглохнуть. Сигнал достигнет такой величины, что не сможет адекватно передаваться нервным волокном. А если сможет, прикажу всем лечь в анабиоз. Всю научную программу поведут сестренки. О-о-о, дьявол!
На секунду замираю и начинаю вращать головой в другую сторону. Оборот в секунду. 60 умножить на 60, умножить на 24. Или оглохну, или голова отвалится. Если отвалится голова, объявлю Объект зоной недоступности для драконов. Если оглохну, все равно объявлю. Нечего калечиться. Один раз нужно посмотреть своими глазами, а дальше можно автоматы посылать.
- Капли датского короля пейте, кавалеры! - ору я по примеру Монтана и снова меняю направление вращения. Тоже помогает.
Треугольник... Если выбрать геометрическую фигуру, которая отражала бы все, сделанное человечеством в области техники, это, несомненно, квадрат. Или прямоугольник. Любит человек прямой угол. Любит - и все. А здесь - треугольник. Пчелы строят шестиугольные соты. Это ближе к треугольнику. Дориан считает, что нас ждет рой космических насекомых. Могли бы пчелы построить соты размером с Луну?
Объект явно искусственного происхождения. Это и доказывать не нужно. Достаточно на него взглянуть. Ажурная решетка, больше всего напоминающая модель кристалла - как их любят делать учителя химии - из шариков и спичек. Спички образуют треугольники. Все одинаковые, со стороной метров десять. Шарики - метровые, темнокоричневые. Куда бы ни посмотрел, уходящие вдаль треугольные колодцы. Тяготение совсем слабое, но присутствует. Помогает ориентироваться.
Кора говорит, что белые соединители напоминают ей не спички, а сухожилия. Как картинки в медицинском атласе. Особенно в местах соединения с шариками. Словно сухожилия с костью соединяются. Присматриваюсь и передергиваюсь. Она права.
Как ни странно, наш треугольный со всех сторон катер вписывается в местный пейзаж. Надо будет Тимура поподробнее расспросить, почему он выбрал тетраэдр. Не связано ли это с Шутником?
Мириван и Мириту прижались шлемами к шарику с разных сторон и довольны донельзя. Переговариваются, делают друг другу знаки. Отталкиваясь от шаров и перемычек, подлетаю к ним.
- Что-нибудь обнаружили?
- Отец, он попискивает. Сначала часто, потом все реже и реже. Ты не слышишь?
- Нет. Полный Бетховен.
- Жаль. Они все - кто попискивает, кто пощелкивает. Кто чаще, кто реже. И знаешь, отец, это направленные передачи. Вот отсюда слышно, а отсюда, - она смещается вокруг шара на четверть оборота, - нет!
Направленная нуль-т передача... Как только узнаю, что такое возможно, в голове тут же начинают возникать варианты построения передатчика. Бракую их один за другим. Не остается ни одного... Мда-а. Это надо обмозговать. Отталкиваясь лапами от шаров и перемычек, плыву к катеру. Он висит на антигравах метрах в двадцати над верхним слоем шаров. Из люка на всякий случай свисает веревка с узлами. Излишняя предосторожность. Мириамы и так ловко запрыгивают, даже не используя реактивные ранцы.
- ... тупик!
- А если еще подумать.
- Все равно тупик! Это же очевидно! Ну и что, что шарики обмениваются информацией? Мы ее никогда не расшифруем! Мы даже не знаем, какому шарику адресуется сообщение. Это слово из песни. Можно восстановить песню по одному слову?
Кора хмуро посматривает на разгорячившуюся Мириван.
- Итак, ты считаешь, что дистанционные методы себя исчерпали и настаиваешь на вскрытии.
- Да, настаиваю. Для чего же мы сюда летели?
- А не боишься, что нам за это по шапке дадут? Посмотри на проблему с другой стороны.
- Тогда будет не по шапке, а по попке, - влезает с уточнением Монтан.
- Кто не рискует, тот шампанского не пьет, - не очень уверенно отвечает Мириван. К тому же, меня цитирует.
- И считаешь, что других путей нет?
- Знаешь, так назови, - уже не уверенно, а даже слегка обиженно.
- Дубликатор Трепеда.
- Мы включим дубликатор, всколыхнем нуль-т, - вступает в разговор Мириту, - они по нам прицелятся и ка-ак...
- Гусары, молчать! Ни слова при детях! - командую я.
- Дети - это кто? - удивленно поднимает на меня глаза Мириту.
- Видимо, я, - басит Монтан.
Мириамы - обе - уже в моих очках. Глобальным поиском перетрясают всю память в поисках слова "гусары". Могли бы и спросить, между прочим.
Кончаем монтировать аппаратуру Трепеда. Все настроено на минимальную мощность. Мириту отгоняет катер на полторы сотни километров и возвращается на реактивном ранце. Мы с Корой обтягиваем каркас вокруг дубликатора мелкой сеткой. Чтоб образцы не улетели. Мириван в последний раз проверяет радиоканал управления. Монтан контролирует.
- Порядок, - докладывает Мириту.
- Полный порядок, - откликается Мириван.
- У нас - тоже. - сообщает Кора.
- Уходим, - подвожу итог я.
Девушки вскакивают на спину Монтану, и мы длинными прыжками уносимся вдаль. Бег по узлам решетки при низкой гравитации - это нечто фантастическое. Отталкиваешься и летишь. А под тобой открываются на секунду решетчатые колодцы бесконечной глубины. Останавливаемся, отбежав километров на десять. Опускаемся на несколько слоев вниз. Даже если Объект по своей привычке шарахнет по дубликатору, нас не заденет.
- Все закрепились? - спрашивает Мириван и, не дождавшись ответа, давит на кнопку.
- Ой, мамочка... - Мириту испуганно вертит головой.
- Держись! - командует Мириван и изо всех сил вцепляется в перекладину. Следую ее совету и пытаюсь покрепче прижать Кору. В напряженном ожидании проходит секунд десять.
- Кажется, пронесло, - Мириту через минуту отлипает от шарика и настороженно оглядывается.
- Сестренки, что было? - интересуюсь я.
- Они все замолчали, отец. А теперь пищат в десять раз сильнее. Но постепенно успокаиваются.
Монтан поднимается наверх и смотрит вдаль.
- Сработало! - радостно восклицает он. - В сетке образцы!
Радостной гурьбой бежим к дубликатору. В сетке - как и было задумано - три образца. Целый шарик, пол шарика и срез толщиной около двух сантиметров. Посылаю Мириту за катером, а мы тем временем демонтируем дубликатор. Бережно грузим образцы в трюм. Монтан тут же пристраивает срез под микроскоп. Сестренки прижимаются к шарику, потом бегут наружу, слушают оригинал и соседние шары.
- Что слышно? - интересуюсь я.
- Наш и оригинал очень сильно пищат. Остальные - как обычно.
- Монтан, а у тебя что?
- Жуть! - коротко и ясно отвечает он. - Мозаика. Калейдоскоп. Город. Вид сверху.
Этот шар - нечто среднее между кибермозгом и организмом. Кремнийорганика. Он сам себя вырастил. По атому. Каталитическая молекулярная сборка, а не химия. Нет, конечно, это компьютер, а не живой организм. Но какой сложности! Представить невозможно! Все компьютеры нашей цивилизации ему и в подметки не годятся. Он мощнее всех их вместе взятых! Вдобавок, в нуль-т разбирается намного лучше меня. Я пока не знаю, как организовать малошумящую узконаправленную передачу. У нас три четверти энергии на сотрясение эфира уходит. Может, их метод как-то связан со сферическим нуль-т?
Монтан и Мириамы изучают образец, представляющий собой половину шарика. Шумят как дети, отталкивают друг друга от микроскопа - это вместо того, чтоб вывести изображение на большой настенный экран. Кора изучает срез.
- Он восстанавливается, Афа.
- Да ну? Когда полностью восстановится?
- Еще нескоро. Такими темпами - через сто тысяч лет. Потом, правда, дело быстрее пойдет. Видимо, моему чего-то не хватает. Вот у молодежи уже через десять тысяч лет полностью восстановится. Плюс-минус пятьдесят процентов. Если подкармливать, конечно.
- Чем подкармливать?
- Пылью с нужными химическими элементами. Та пыль, что на нем оседает, вся в дело идет. Белые соединители - они не только элементы каркаса. По ним вещество передается туда, где его не хватает. Со скоростью до полуметра в минуту. А если по весу считать - то до грамма в час.
- Терпеливые, однако, ребята - эти братья по разуму. Текущий ремонт длительностью в десять тысяч лет их не смущает.
- Не текущий, а капитальный, - поправляет меня Кора.
Вот такие пироги. С котятами. Искали братьев по разуму, а нашли их карманный калькулятор. Что всегда ограничивало мощность компьютера? Скорость света. Чем мощней комп, тем он больше. А чем он больше, тем дольше сигнал идет от одного узла до другого. Наши терпеливые братья по разуму сначала добрались до технологического предела. Создали вот этот метровый шарик. Компьютер на молекулярном уровне. Показалось мало. Тогда связали несколько миллиардов шариков нуль-т каналами связи. Быстрее скорости света. Сделали быстрый компьютер, для которого скорость света - не предел. Дешево и сердито! Быстрый компьютер размером с маленькую планету. Сколько же лет ушло на сборку? И что за проблема их беспокоила? Может, для нас это тоже актуально?
- Закрепляйте образцы в трюме, летим домой, - командую я. Мириван неохотно отрывается от микроскопа.
Распределяем образцы по углам трюма. Три угла - три образца. Очень удобные каморки, которые больше ни на что не годятся. Покрываем пол и стены метровым слоем мягкого пеногерметика, чтоб не повредить образцы даже, если придется уходить на двадцати G, под обстрелом Объекта. Сажусь в командирское кресло и даю малый вперед - 0,05 G на антигравы. Если уходить на полной тяге, это может повредить Объекту. А торопиться нам некуда. Через минуту набираем приблизительно сто километров в час. Через час - шесть тысяч. Удалились на расстояние диаметра Объекта. Красив он с такого расстояния! Структура еще не видна, но уже понятно, что не простой это шарик. Смотришь на него как на дифракционную решетку.
- Отец, наш шарик забеспокоился! - сообщает Мириту.
- Это не он забеспокоился, это остальные, - поправляет Мириван. - У них же направленные передачи, нашего мы не слышим.
Закончить мысль не успевает, так как нас бросает на стену. Из-за собственной беспечности никто не подумал привязаться к креслам. Катер заваливается на бок. Вызываю на очки меню управления катером и отключаю антигравы. Вторую космическую скорость для Объекта мы уже превысили, лучше всего притвориться мертвыми и улететь на безопасное расстояние. Переворачиваюсь, осторожно разворачиваю и сворачиваю крыло. Кости целы. Ощупываю челюсть. Тоже в порядке. Почти.
- Все целы? - и тут замечаю, что по переборке размазался только я. Мириамы удержались за подлокотники, а Кора с Монтаном были пристегнуты, как и положено по инструкции при старте. - Доложить обстановку, - командую я, вынимая изо рта выбитый зуб.
- В трюме разгерметизация, - докладывает Кора. - Радиации нет.
- Шарик замолчал, - сообщает Мириту.
- Восстановить герметичность, - подаю команду я, изучая зуб. Если воткнуть его сейчас обратно, может и приживется. Даже наверняка приживется.

Предыдущая страница 25 Следущая страница


Иди, поймай свою звезду

- Есть восстановить герметичность, - Монтан вскидывает ладонь к виску и оживляет пульт технического обслуживания.
- К пустой голове руку не прикладывают, - комментирует Мириван.
- Вредина! - отзывается Монтан.
Слышу через переборку, как где-то цокают магнитные подковы киберов. В вакууме звуки становятся резкими. Уже по этому цокоту ясно, что за стенкой пустота. Ко мне подлетает Мириту, отбирает зуб, оттягивает губу, осматривает место, где он недавно рос.
- Даришь? - убирает зуб в карман.
Осматриваем место, где совсем недавно хранился шарик. Шарика нет. И угла катера, в котором хранился шарик, тоже нет. Есть что-то, напоминающее раскрывающийся цветок. Из стальных листов пятисантиметровой толщины. Объект долбанул по шарику. Не понравилось ему, что мы увозим шарик на исследование, вот он по нему и долбанул. К счастью для нас, не очень сильно. Ровно с такой силой, чтоб разнести шарик на молекулы. По рейдеру он бил намного сильнее. Хотел разнести на молекулы рейдер. Можно ли считать, что по отношению к нам он проявил дружеские чувства? Не прихлопнул. Жест доброй воли, так сказать.
- Сестренки, напомните мне, если два других образца начнут пищать, их нужно срочно выбрасывать за борт.
- Они пока молчат.
- Вот и ладушки. Неделю идем по баллистической, притворяемся метеором, потом включаем двигатель. А пока - чинимся.
Прикидываю в уме, на сколько мы удалимся от Объекта за неделю. Чуть меньше миллиона километров. Маловато по космическим понятиям.
Заделали пробоину. Ядерный двигатель, к счастью, не пострадал. Некоторое опасение вызывают пластины антигравов, но здесь нет сильного внешнего гравитационного поля, чтоб их испытать. В слабом - работают.
Когда все починили, включили на четыре часа 10 G, чтоб поскорей убраться от Объекта. Но, вроде, мы его больше не интересуем.
Есть маленькая проблема с рабочим телом для ядерного двигателя. Не то, чтоб его вообще не хватало. Его нехватает, чтоб идти всю дорогу с оптимальным ускорением. А так - полет затягивается. Сестренки предлагают использовать как рабочее тело все ненужные вещи. Теперь ходим по катеру, выясняем, какая вещь нужная, а какая - нет. Ненужные стаскиваем в грузовой трюм. Как капитан, приказываю считать гермопереборки, запасы еды, воды и воздуха нужными вещами. Когда закончим, зададим программу автопилоту, распределим дежурства и по-очереди заляжем в анабиоз. Сестренки замедлят тактовую частоту своих процессоров раз в двадцать. Не анабиоз, но что-то похожее.
Первое дежурство выпало Монтану. Беру с сестренок слово, что будут вести себя хорошо, и ложусь в анабиоз.
Просыпаюсь, смотрю на календарь. Четыре дня до посадки. То есть, проспал все свои дежурства. Укоризненно гляжу на Мириамочек. Потом - на соседние саркофаги. Спят и Кора и Монтан. Кто же тогда дежурит?
- Отец, не ругайся, мы отлично со всем справились. Зачем вам время на дежурствах терять, когда мы все равно не спим. Ты только заступись за нас перед Монтанчиком.
- Что вы с ним сделали?
- Ничего! - смеются. - Отдежурил первый день, лег спать... Вот и спит до сих пор.
Монтан весит пять тонн. Две Мириамы, да четыре ремонтных кибера... Как же они его до саркофага дотащили? Лебедкой за хвост? Лучше не спрашивать. Плакали мои планы заняться теорией сферического нуль-т в спокойной обстановке. И шестое чувство в анабиозе не восстановилось. Нуль-т по-прежнему не слышу.
- На губу посажу! Гальюн драить будете! В Сибирь сошлю. Снег убирать! Брысь!
Сестренки выскакивают в коридор. Навожу уши на дверной проем.
- Гадский папа! - слышу фразу, произнесенную вполголоса, но с чувством. - Даже "спасибо" не сказал...
Дети, совсем еще дети.
- В угол поставлю! - кричу я в коридор и переключаю саркофаг Коры на пробуждение. Монтана разбужу последним. Иначе сестренкам и на самом деле не поздоровится. Детский сад!
Высота 100, удаление 120. Если идти по баллистической, попадем точно в лагерь. В общем-то, так и пойдем, лишь антигравами притормозим. Анна обещает торжественную встречу. Молодежь - сестренки и Монтан - сияют как медные пуговицы. Кора сдержанно улыбается. А я и не пытаюсь скрывать эмоции. Не тот случай!
Плавно наращиваю перегрузку до пяти G. Высота 90, удаление 103. Скажем честно, аэродинамика у нашего катера оставляет желать лучшего. Высота 80, удаление 86. Увеличиваю перегрузку до шести с половиной. И тут в трюме раздается скрежет и грохот. Катер заваливается на бок, начинает вращаться. Отрицательное ускорение вырывает из кресла, ремни впиваются в тело. Пол и потолок меняются местами. Отключаю антигравы. Боковым зрением вижу, что Мириван вылетела из кресла, но успела вцепиться в подлокотник. Висит на одной руке, извивается, дрыгает ногами. Того и гляди упадет на потолок. Одновременно с Монтаном обхватываем ее хвостами, прижимаем к креслу.
- Мириту, доклад!
- Сорвалась с крепежа секция антигравов. Там, где взрыв был.
- Отключи ее от питания!
- Сама отключилась.
Вот откуда вращение. Асимметрия тяги. Ядерный двигатель расположен по центру, а три секции антигравов - вокруг него. Осталось две...
Высота меньше семидесяти. Пытаюсь гироскопами системы ориентации остановить вращение. Не получается. На помощь гироскопам подключаю двигатели ориентации. Гашу вращение. Высота 52. Ядерный двигатель использовать нельзя. Лагерь внизу. Массаракш!
- Мириту, дай вертикаль на мои очки!
Перед глазами возникает красная стрелка.
- Черт! Добавь траекторию.
Возникает синяя линия и поверхность в виде бесконечного шахматного поля.
- Дай вертикаль катера!
На траектории возникает пирамидка катера, из которой торчит тоненькая красная стрелка. Умница! Все понятно. Теперь можно жить. Раскручиваю катер вокруг вертикальной оси. Когда скорость вращения достигает двух оборотов в секунду, включаю антигравы. Плавно наращиваю перегрузку до восьми G. Мало! Высота уже 25!
Мириту, умница, сажает на синюю линию траектории метки высоты. Теперь видны масштабы. Пирамидка вращается с виду не очень даже быстро. Зато внутри - как на чертовом колесе. Вертикальная ось катера прецессирует. Идем на грани устойчивости.
Плотность атмосферы нарастает, начинается тряска. Если еще больше увеличу перегрузку, катер опять начнет кувыркаться. Разгоняю Z-гироскоп системы ориентации до предела. Прецессия вертикальной оси чуть уменьшается. Высота десять. Перегрузка сама собой возрастает до двенадцати. Почему? Атмосфера! Это хорошо! В нашу пользу. Хорошо, что я головой крутил, когда глохнул. Натренировался. Иначе в этом волчке ничего не смог бы сделать.
- Мириту, прогноз!
- Успеем.
Хо-ороший прогноз! Даже расслабиться можно. У медиков есть фраза: "Прогноз тяжелый". Это перед тем, как в историю болезни пишут: "Исход летальный". Как у больного с высотой? Высота - три. Три тысячи метров. Две с половиной... Две... Одна восемьсот... Вертикальная скорость - ноль! Уменьшаю перегрузку до единицы, выравниваю вертикаль и снижаю скорость вращения до одного оборота в секунду. Прецессия вертикальной оси катера заметно уменьшается, хотя действует на нервы. Ничего, живем.
- Кора, Монтан, Мириван, покидаете катер и добираетесь своим ходом.
- Я не смогу своим ходом, - возражает Кора. - Голова кружится. Разобьюсь.
- Я вместе с Мириту! - заявляет Мириван.
Рычу, но ничего не говорю. Пытаюсь сообразить, с какой стороны лагерь. В голову лезет ария Фигаро.
- Мириту, вектор на лагерь!
Перед глазами рядом с катером появляется зеленая стрелка.
- Раскрась катер.
Один угол пирамидки окрашивается красным. Тот, в котором взрыв был, в котором секция антигравов отвалилась. Умница девочка! Ну до чего Мириту умница! Сразу все понятно. Красный угол - это там, за плечом.
Снижаюсь до восьмидесяти метров и ударами маневровых двигателей направляю катер к лагерю. Во все горло ору арию Фигаро. Чтоб отвязалась. Привык, понимаете ли, что-то петь, пока головой вращал. Мириту сообщает, что до лагеря две тысячи метров. Пора садиться. Гашу горизонтальную скорость, снижаюсь до десяти метров и задумываюсь. Катер вращается вокруг вертикальной оси. Пока вращается, вертикаль держит. Если остановить вращение, на бок завалится. Если не останавливать, по земле покатится. Здорово!
Резко торможу горизонтальный гироскоп системы ориентации, отключаю антигравы и выжимаю все, что можно из двигателей ориентации. Кто-то выпускает стойки шасси. Я забыл. Слышен треск, догадываюсь, что одной стойкой стало меньше. Катер наклоняется на бок, балансирует на вершине угла, падает днищем вниз. Пол застывает под углом градусов двадцать. Сели. Отстегиваем ремни, но никто не торопится встать. Смотрим друг на друга с некоторым изумлением. Сели. Честное слово, сели!
Пока катер вращался, все было нормально. А теперь горизонт плывет и покачивается.
- Вопрос на засыпку. Всем. Как нужно было садиться, чтоб не поломать шасси? - это я специально тяну время, чтоб голова перестала кружиться.
- На воду, - предлагает Кора.
- Принято. Еще?
Других идей нет.
- Надо было удалиться километров на триста от лагеря и садиться на главной тяге. На ядерном двигателе. - говорю я.
- А почему ты так не сделал?
- Не знал, что шасси такое слабенькое. Вот в наше время делали...
Смеемся. Долго и с повизгиванием. Поднимаемся и, пошатываясь, идем к выходу.
- Осторожно, обшивка горячая, - предупреждаю я. Мириамы понимают совет своеобразно. Лезут Монтану на спину.
Снаружи слышны голоса. Нас ждут.
Анна, кажется, решила мне ребра поломать. Или задушить в объятиях.
- Когда вы внезапно замолчали, и катер вращаться начал, некоторые подумали, что ты выпендриваешься, - сбивчиво рассказывает она. - Только я сразу поняла, что у вас дело плохо. Все молчат, один ты орешь непонятно что, да иногда Мириту хвалишь. Что, мол, умница, девочка, лапочка, кисонька, солнышко. А когда ты во все горло заорал: "Браво, брависсимо, Фигаро, Фигаро", последний дурак понял, что вы на аварийную идете.
Странно. Не помню, чтоб вслух Мириту хвалил. Арию Фигаро пел, помню. А до этого - молчал.
Осматриваем катер. Одна нога свернута на бок, две изрядно деформированы. Они приняли на себя и, сминаясь, ослабили удар. Других повреждений, с виду, нет. Очень неплохо для аварийной посадки. Ремонта - на пару часов.
Драконы собрались в две кучки, качают сестренок. Те с радостным визгом взлетают метров на десять.
- Здесь все нормально? Все живы-здоровы? База не рухнула?
- Куда она, к дьяволу, денется? - Анна уже успокоилась и начинает сердиться. - Замок с привидениями.
- Какими привидениями? Настоящими?
- Тебе бы только хаханьки. Поживешь - сам поймешь.
Неладно что-то в Датском королевстве. Позднее разберусь. Ни разу не видел живого привидения. Интересно, даже. Потом, все потом! Сегодня - праздник. Складываю ладони рупором.
- Слушайте, славные жители Уродца! Слушайте, и не говорите, что не слышали! Сегодня вечером - байки у костра!
- Ура-а!! - дружно откликаются драконы.
Сижу между Корой и Анной, похрустываю чипсами и наслаждаюсь жизнью. Монтан расписывает наши подвиги и опасливо косится на сестренок. Сестренки сбивают ему полет фантазии критическими замечаниями. Вредничают, одним словом.
- О посадке расскажи! - просит Волна.
- О-о! Об этом не расскажешь! Это надо пережить... Хочешь, покажу

Предыдущая страница 26 Следущая страница


Павел Шумил

запись?
Конечно, все хотят. Монтан пускает на всеобщее обозрение видеоролик, записанный его очками. Я тоже подключаюсь. Интересно посмотреть на себя со стороны.
Ну, разумеется, вид как у довольного кота. Хвост трубой, рот до ушей. Иначе и быть не могло. Ага, вот момент катастрофы. Мириван выскальзывает из ремней и повисает на подлокотнике. Обхватываю ее хвостом за талию, Монтан - за ноги, и переворачивает нужным концом книзу. На морде у меня так и застыла блаженная улыбка. Воюю с управлением. Дергаю ручки управления как на игровом тренажере. И, при этом, рычу "Бригантину" - "... пьем за яростных, за непохожих, за презревших грошевой уют!" Чтоб я помнил! Казалось, сидел тихо, как мышка. Кора подозрительно вглядывается в мою физиономию. Видимо, подозревает, что это я все специально устроил.
Монтан удерживает Мириван, пока та не пристегнется, а я уже раскручиваю катер. На лице Коры горькая обида. По отвисшим щекам и складкам кожи на шее видно, как нарастают перегрузки. Моя идиотская улыбка превращается в яростный оскал.
Сестренки вцепились в подлокотники и замерли как статуи. Мириту даже глаза закрыла. Зачем ей на приборы смотреть, если она на прямой связи с автопилотом катера. Мириван смотрит только на меня. А ведь они в паре работают, - догадываюсь я. Мириту высчитывает для меня векторы, а Мириван разворачивает картинку в соответствии с поворотом моей головы.
Перегрузка спадает. Опять улыбаюсь, опять хвост трубой, ору "Фигаро". На целую октаву выше. Рев разъяренного мышонка.
Посадка. Шасси выпускает Мириван. Когда раздается треск шасси, и катер опасно наклоняется, мой хвост испуганно прижимается к полу. Мириван еще более испуганно косится на меня. Видимо, подумала, что я хотел на брюхо сесть.
Глубоко задумываюсь. В момент опасности проявляется истинная сущность разумного существа. Неважно, человека ли, дракона... Какова же истинная сущность старейшего из драконов? Позер, мальчишка, клоун. Шут. Поэтому и вокруг - сплошной цирк. Я же на самом деле радовался, когда катер шел на вынужденную. Наконец-то появилась работа по плечу. Даже не подумал, что погибнуть можем. Что Кора погибнуть может...
- Что-то случилось? - спрашивает Кора.
Лижу ее в нос и прислушиваюсь к разговору.
-... Миллионы лет? В космосе? Да первый же крупный метеорит...
- Неправильно, - вмешиваюсь я. - Защита есть. Монтан, расскажи.
Монтан тогда проштрафился. Нарушил мой приказ и направил катер на значительной скорости прямо на Объект. Могло окончиться очень плохо.
Набиваю рот чипсами из сушеных медуз. Вот чего мне не хватало в полете, вот чем прославится Уродец. Чипсами.
- Увлекся я как-то раз, - начинает Монтан. - Говорил мне Командор, не направляй вектор скорости на этот кристалл-переросток. А я такой красивый маневр заложил.
Монтан поднимает угловатый булыжник и начинает изображать, как он менял плоскость орбиты. Время тянет как опытный рассказчик. Чтоб слушатель созрел.
- ... Вредины под руку советы дают. Если их одновременно слушать, точно катер угробишь.
Сестренки дружно набрасываются на Монтана с упреками. Монтан взывает к справедливости, но Кора принимает сторону сестренок. Я тоже принимаю сторону сестренок и укрываю их крылом. Все требуют продолжения рассказа.
- А рассказывать больше и нечего. Объект был прямо по курсу. И вдруг его не стало. Звезды вокруг те же, вектор скорости тот же, а Объекта нет. Сестренки ка-ак завизжат! - Монтан для убедительности даже пальцем в ухе поковырял.
- Не слушайте его! - возмущаются Мириамочки. - Неправда! Не было такого!
- А кто кричал: "Флюктуация! Флюктуация нуль-т!" В общем, оборачиваюсь я, а Объект уже сзади. И вдвое дальше, чем был. Так Объект от метеоритов защищается. Перекидывает на другую сторону, словно они сквозь него прошли.
- Как же вы к нему приблизиться сумели?
- А по касательной. И надо строго выдерживать соотношение расстояние-скорость. Ниже десяти километров этот защитный механизм уже не действует.
Мириту достает из сумочки на поясе мой зуб, какие-то пилки, резцы и начинает творить. Уточнение. Это уже не мой зуб. Это незаконченная статуэтка. Парень и девушка стоят спиной к спине. Кого же мне напоминает этот парень?
Посылаю кибера за синтезатором и устраиваю вечер старинной песни. Пою "Бригантину" Павла Когана, "Гренаду" Светлова, "Голубые города", "За туманом", "Люди идут по свету". И много-много забытых уже хороших песен. Может, этим дам им вторую жизнь. Ведь наверняка половина драконов сохранит запись для своих детей.
Темнеет небо, загораются звезды. Расходиться никто не хочет. Мы вместе, и мы - Отряд!
Выхожу в коридор и направляюсь к лифту. В конце коридора из приоткрытых дверей виднеется задняя часть черного дракона и хвостик, кокетливо свернутый спиралькой. Вхожу в лифт, нажимаю кнопку и задумываюсь. Черных драконов всего два: Анна и Платан. С Анной я сейчас говорил, а Платан не сворачивает хвостик спиралькой. И готов землю есть - это был женский хвостик!
Лихорадочно шарю по стенке в поисках кнопки "СТОП". Массаракш!!! Тут всего одна кнопка! Если лифт наверху, направляет его вниз. Если внизу - наверх! Черт бы побрал эту гениальную функциональность! Прикидываю, как сподручней сорвать настил пола и прыгнуть вниз, в шахту лифта, но двери в этот момент открываются. Давлю на кнопку. Еду вниз.
Только один дракон во Вселенной сворачивает хвост горизонтальной спиралькой. Этот дракон - член Отряда. Наиболее вероятный кандидат в покойники, так как расписывал коридоры базового модуля картинами в духе романтического примитивизма. А значит, больше других проводил на нем времени. Пока базовый модуль не превратился в маленькое солнышко... Имя этого дракона - Элана.
Выхожу из лифта, смотрю вдоль коридора. Пусто. Сдвигаю очки на лоб, чтоб видеть своими глазами, чтоб никакой виртуальной реальности. Заглядываю во все двери. Пусто. Призрак бродит по Уродцу. Тень отца Гамлета. Может призрак забыть на полу набор цветных восковых карандашей?
Что я знаю об Элане? Жена Тимура, подруга Лобасти. Подруга Лобасти... Скажи мне, кто твой друг... И я... Как я мог забыть?! Я же начальник! Начальник не должен ничего делать сам. На это есть заместители. И, перед полетом, я назначил такого заместителя! До чего ж я умный!
Неизвестные художники Европы
Пишут красками на пыльных мостовых.
Ла-ла ла ла!.. Ла!.. Ла!
Ла-ла ла ла!.. Ла!.. Ла!
Ла-ла... ла ла!
Мурлыкаю древнюю песенку и весело шагаю по коридору. Вываливаю на стол из ящика все бумаги, создаю творческий беспорядок. Окидываю взглядом со стороны и вызываю Волну. Когда драконочка появляется, роясь в чертежах, бросаю ей:
- Волнушка, будь добра, пригласи Шутника в мой кабинет через пять минут.
- Но она... Я... Она... Я не успею!
- Ну, через десять.
Драконочка стремительно вылетает из кабинета. Замечательная у меня команда! Полтора года раздумывал, как с ним... с ней увидеться. Оказывается, нужно было просто вызвать на ковер. Через секретаршу. Хорошая секретарша может все!
Робкое поскребывание в дверь. Смотрю на часы. Семь минут с секундами.
- Не заперто!
Входит Лобасти. Даже не очень удивляюсь. Откладываю стереофотографию Объекта и строго смотрю на нее. Драконочка напугана. Хвост прижат к брюху.
- Садись. С чего начнем? С хорошего или плохого?
- С плохого, - робко бормочет Лобасти. Правильная тактика.
- Кто сейчас с Гребом? Чем занята вторая Мириам?
Ух ты! Даже ушки прижала!
- С Гребом все нормально. Мириам с ним. Организация Греба полностью контролируется. Трех киллеров мы ликвидировали, восьмерых на Зону отправили. Так что сейчас все под контролем. На эту тему вам с Мраком поговорить надо. Греба он курирует. Есть проблема... Ну, он сам расскажет. А с Мириам все хорошо. Она очень разумная девушка. Пока она рядом с ним, я за Греба спокойна.
Три трупа и восемь человек на Зоне. Моя вина. Нельзя было Греба без наблюдения оставлять. Настроение резко портится. Лобасти принимает это на свой счет и пугается еще больше. Хотя, казалось, дальше уже некуда. Приглядываюсь к ней внимательней и замечаю на некоторых чешуйках глубоко процарапанные крестики. Там, где у Шутника был белый треугольник на груди. Выходит, Шутник все-таки она. А Мириам - по-прежнему андроид. Где же была ошибка в моих рассуждениях?
- Кто, кроме тебя, знает о машине времени? Элана, кто еще?
- Почти никто.
Надо же, до какой степени можно пугаться? Неужто я такой грозный? Нет. Значит... Значит, она наломала дров...
- Кто?
- Мрак, Катрин, Шаллах с Темкой, Греб с Мириам, Крис, Тавия и еще одна женщина. Дора. Ты ее не знаешь.
- Все?
- Еще Кербес.
Кажется, даже рычу от злости. Во всяком случае, на поверхности стола остаются глубокие борозды от когтей. Лобасти рыдает. Дверь приоткрывается, в щель просовывается голова Волны, а пониже - Мириамы.
- Вон! - ору я сестренкам. Дверь захлопывается, Лобасти вскакивает и снова садится. О машине времени знают пять человек. На пять человек больше, чем нужно. Вопрос: что с ними делать?
- Ты понимаешь, что ты наделала?
- Но люди не знают устройства. Только как кнопки нажимать, - оправдывается Лобасти.
- Умному достаточно знать сам факт, что это возможно. Надеюсь, математику ты никому не раскрыла?
- Математика в любом справочнике по физике есть. Уравнение Трепеда, - Лобасти удивленно хлопает ресницами.
- Ты делала машину по уравнению Трепеда? Там же дельта эл хроносдвига от балды взята!
- Я уточнила константу.
- Какая константа! - возмущаюсь я. - Сними очки! - Отбираю у Лобасти очки, снимаю свои, сую в ящик стола. На листе бумаги пишу четыре уравнения. - Где ты видишь константу? Это функция!
Лобасти склоняется над листком. Отбирает у меня стило и, слизывая слезы, переписывает уравнения в современной нотации. Переписывает третий раз, заменяя греческие буквы на значки, принятые у хронофизиков. Смотрю на полученную абракадабру и удивляюсь: неужели это читабельней, чем у меня?
- Гениально! - восхищается Лобасти и смотрит на меня абсолютно круглыми глазами. Забираю у нее листок, комкаю, смотрю, куда бы выкинуть. Некуда. Сую в рот и съедаю. Достаю из ящика и возвращаю Лобасти очки. Драконочка подавлена.
- Командор, я бы никогда так не смогла. Лапой на горло собственному открытию. Смотреть, как мы на Кванторе над этим бьемся, и ни словом, ни жестом... Командор! - глаза опять круглые. - Ты леди Берту на Квантор послал, чтоб она не позволила эту формулу открыть?
- Ты слишком долго жила на Зоне. Нельзя быть такой подозрительной. Уголек не знает этих уравнений. Монтан знает, возможно, Кора. Но они их уже здесь увидели.
- Пять веков хранить тайну от самых близких - я бы так не смогла. Это же не жизнь, это...
- Гм-м... Тебе ли говорить? Давай на чистоту. Зачем ты затеяла этот спектакль?
Лобасти уже немного пришла в себя.
- Если я расскажу, ты ругаться будешь. Так моя дочка говорит.
- Буду, - подтверждаю я. - Ну?
- Гранит...
- Понятно, - говорю я и незаметно вызываю через очки Гранита.
- Он мне такое сказал! Я решила, пусть экспедиция вернется, я его встречу и по морде! Со всей силы!
- Так он не знает, что ты здесь?
- Нет.
- А кто знает?
- Родители, Анна, Тимур и Волна. Больше никто. Не хочу, чтоб знали, кто экспедицию спас.

Предыдущая страница 27 Следущая страница


Иди, поймай свою звезду

Кажется, я поторопился вызвать Гранита. Кроме аплодисментов по щекам, его тут ничто не ждет. Хочу отменить вызов, но не успеваю. Он уже в дверях. Лобасти жалобно вскрикивает и сует голову под крыло. Страус. Почему она меня так боится? Никого и ничего, только меня. Странно это. Но сейчас не это главное. Надо их мирить. Смещать акценты. Только бы Лобасти реплики не начала подавать.
Обнимаю Лобасти за плечи, прижимаю к себе, глажу по спинке. Пока глажу, привожу в порядок мысли. Тайное становится явным. Для чего нужен был маскарад, и прочее. Из-под крыла слышны приглушенные рыдания.
- Знаешь, кто это? - спрашиваю Гранита. По глазам вижу, что не узнал, хотя пытается. - Это наш старый знакомый - Шутник. Угадай с трех раз, зачем он здесь.
Гранит напряженно морщит лоб.
- Есть одно семейство драконов, у которого очень напряженные отношения с родственниками. И надо же такому случиться, что один из родственников попал в беду. Хоть он и придурок твердолобый, но родная кровь. Спасать надо. А так, как отношения натянутые, спасать приходится тайком, чтоб не дай Бог не догадался, кто его из дерьма вытащил. Все бы ничего, да тайные дела часто плохо кончаются. Можно ненароком прихлопнуть пару цивилизаций.
Лобасти вытаскивает голову из-под крыла, пытается возразить, но я крепко прижимаю ее к груди, чтоб не смогла и рта открыть.
- Не плачь, Лобастик. Не стоит он ни одной твоей слезинки, - напускаю на себя горькое раскаяние. Особенно и стараться не надо - эмоция-то знакомая.
Физиономия у Гранита становится кислой, будто лимонного сока в рот набрал. Даже щека дергаться начала. Лобасти вырывается из моих объятий, бросается к двери, шарахается от Гранита, словно он прокаженный.
- Вы!.. Неправда это все!!! Зачем так?! - выскакивает за дверь. Гранит - следом.
- Не подходи!!! - доносится вопль из коридора, затем дробь удаляющихся шагов. С некоторым страхом жду шума побоища, осторожно выглядываю за дверь. Гранит зажал Лобасти в углу, трясет за плечи так, что у бедной девушки зубы клацают, а затылок ударяется о стену, и при этом требует, чтоб она его простила. Прощение вытрясает, одним словом. Кто же так делает? А, пусть сами разбираются.
Сидим на полу тесным кружком и втроем ощипываем лепестки с роз. Палки отдаем Анне. Она аккуратно укладывает их на противень. Говорит, что порядок укладки очень важен. Иначе она - там, в прошлом, себе перепонки шипами оцарапает. До исторического момента осталось тридцать минут. Тот я, который в прошлом, уже кончил обдумывать идею, и теперь размышляет, как бы дать мне нынешнему знак.
Лобасти раскидала по поверхности Уродца десяток микроскопических нуль-маячков, таких слабых, что на фоне гудения Объекта драконы их не слышат. Настроила в соседних континуумах десяток баз. Компьютера Терпеливых в этих континуумах нет, поэтому никто не мешает использовать нуль-т на полную катушку. Да и в нашем континууме комп не возражает против слабых всплесков нуль-т. Его раздражают только мощные, которые сбивают процесс обмена информацией между шариками. Думаю, мне бы тоже не понравилось, если б я жил на дне озера, наслаждался тихой музыкой, а кто-то начал глушить рыбу динамитом.
Розы кончились. Я, который внизу, начал строить из камней пирамидку. Сидим, наблюдаем, хихикаем. Как-то не так мне это представлялось. Солидней, серьезней. Что-то вроде большого зала, чтоб дюжина драконов сидели за пультами, напряженно вглядывались в экраны, звучали отрывистые команды, шел обратный отсчет времени.
Кора опрыскивает лепестки какой-то жидкостью. Говорит, чтоб не увяли и лучше пахли. За разговором чуть не пропускаем момент "НОЛЬ". Лепестки пошли вниз. На экране щелевого гравилокатора лепестков не видно, но драконы засуетились. Все, кроме меня. Я стою столбом. С открытым ртом. Не очень солидно, однако.
- Пустите! Да пропустите же! Сейчас второй сброс! - волнуется Анна. Отодвигаемся, помогаем ей зарядить камеру колючими ветками. Еле успеваем. Анна с непонятным злорадством жмет на кнопку.
- Что так неласково? - интересуюсь я.
- Она знает. Заслужила, - кивает Анна на экран.
- Мастер Джафар, сейчас я должна передать чертежи гравилокатора самой себе, - сообщает Лобасти и начинает перенастраивать аппаратуру. Нацеливается по маяку, открывает нуль-т тоннель прямо в помещение соседней базы, топает туда с рулоном схем под мышкой. Мы на экране наблюдаем, как наша Лобасти похлопывает по плечу себя более раннюю. Что интересно - ранняя восприняла все достаточно спокойно. Выходит, это не первая петля во времени. Наша Лобасти возвращается и выключает тоннель.
- Сколько петель во времени ты накрутила? - строго спрашиваю я.
- Четыре, - сознается Лобасти. - Это была последняя незакрытая. Теперь все мои петли закрыты. - И выжидающе смотрит на меня.
- Не строй мне глазки. Что еще?
- За полторы минуты до взрыва базового модуля, Командор появился там, отдал приказ "Три ноля" и ушел по нуль-т. Все, кто там был, успели уйти на Квантор.
- А кто там был?
- Элана, Майя, Карапет с напарником, родители Монтана.
- Что я там говорил?
- Назначил старшую, отдал приказ, и сразу - назад.
Старшую... Подсказка. Элана может в задумчивость впасть, маму Монтана я не знаю, значит - Майя.
- А если они не успеют собраться?
- Успеют. Объект бабахнул по комплексу после того, как на комплексе на полную мощность сработала дальняя нуль-т.
Вторая подсказка. Пожалуй, хватит. Слишком много знать вредно. Вызываю на очки фотомордочки членов Отряда. Отбираю Майю, Элану. Устанавливаю режим общей связи. Теперь мои очки пытаются установить связь с очками девушек. Как только я попаду на базовый модуль, связь будет установлена. Добавляю к списку код связи Карапета. Догадываюсь заглянуть в личное дело Монтана и нахожу там коды связи его родителей. Пять из шести будут оповещены сразу. Остался напарник Карапета, но пусть о нем остальные позаботятся.
- Я готов. Открывай тоннель.
- Эта база не в том времени. Нужно сначала на другую перейти, - Лобасти торопливо настраивает аппаратуру. Открывает тоннель в другую базу. Переходим. Все точно такое же, только стены другого цвета. Лобасти включает пульт и настраивает аппаратуру.
- Сейчас мы в нужном времени, но в соседнем континууме, - дает она последние инструкции. - Я открою тоннель в камеру нуль-т и буду держать его открытым. Тогда все подумают, что Командор пришел и ушел через камеру обычным образом... Осталась минута.
Начинаю делать приседания. Драконы должны почувствовать, что я очень торопился и слегка запыхался.
- Пять, четыре, три, два, один, ноль!
Вот он, обратный отсчет, о котором я мечтал. Врываюсь в камеру нуль-т, из нее - в коридор базового модуля. Меню общей связи вспыхивает красным. Связь установлена. Оглядываюсь. Элана малюет на стенке, Майя стоит рядом. Реву во всю мощь глотки:
- Приказ три ноля! Общая эвакуация на Квантор. Майя, ты за старшую! В комплексе шесть драконов. Собираешь всех и уходите все вместе. Поняла? Все вместе! На сборы даю минуту!
За спиной слышен топот. Оборачиваюсь. Ко мне бегут два дракона.
- Что с моим мальчиком?!
Понятно. Родители Монтана.
- Жив, здоров. Вернется нескоро! - ныряю в камеру нуль-т, захлопываю дверь, пробегаю сквозь срез тоннеля на базу Лобасти.
- Отлично, Командор! - Лобасти отключает аппаратуру. - Все тютелька в тютельку! Вот послушай!
В наушниках звучит мой чуть хриплый, торопливый рев.
- Это - старая запись с очков Эланы. А вот сегодняшняя запись.
Тот же самый рев.
- Кольцо замкнулось, - комментирует Лобасти.
- Напарник Карапета - это кто? Я его знаю?
Хвост Лобасти проходит между задних ног и плотно прилипает к брюху. Ох, черт!..
- Это леди Берта...
- Она спаслась?
- Да, да, конечно! Раз кольцо замкнулось, все спаслись.
Уголек была в двух шагах от меня, а я не знал. И хорошо, что не знал.
- Ты умница, Лобасти. Все правильно.
- Командор, насчет Греба. С него надо браслет снять. Мрак дал ему одно ответственное задание... Греб справился. Мрак обещал, что если он справится, вы снимите браслет.
- Так в чем вопрос?
- Я не разобралась в его принципе действия.
Принципа действия у браслета никакого. Набор бессмысленной электроники. Ну, на 99%. Лобасти не смогла это понять. Смысл искала. На этом и строился весь расчет. Трудно поймать черную кошку в темной комнате. Особенно, если ее там нет. Бернард Шоу? Не помню. Сказать, или не сказать?
- Передай при встрече Гребу, что я сниму браслет как только вернусь из экспедиции. Договоренность со мной есть. А пока пусть походит в браслете.
- Это же еще девять лет! Хорошо, передам.
Вот опять Лобасти ненароком проболталась. На нее это не похоже. Значит, нароком. Сообщила, что экспедиция длилась одиннадцать лет. Возможно, мне это знание пригодится. Если она это знает, значит лазала в будущее. Смелая девушка. Знание собственного будущего - это не подарок.
- Передай Майе и остальным членам отряда, что могут присоединиться к нам, если захотят. Только чтоб никаких парадоксов со временем!
- Если без парадоксов, то Майе пока нельзя. Можно только Элане. Остальным - позднее. И назад никому нельзя возвращаться.
- Хорошо. Тогда сейчас уединимся, и ты поведаешь мне тайну сферического нуль-т.
- Нету никакого сферического нуль-т, - смущенно сознается Лобасти. - Тот шарик две сотни киберов полторы недели полировали.
- А воронка?
- Воронку я методом последовательных приближений вырыла. Выхватывала кубические куски с шагом в пол миллиметра. А чтоб ступеньки замаскировать, отправила туда термическую бомбу.
- Я думал, шершавинки как раз от взрыва образовались, - сознаюсь я.

Э П И Л О Г

Выкапываю ямку. Копаю до тех пор, пока песок не становится влажным. Достаю из рюкзака мешок с землей, провожу когтем по пластику, высыпаю землю в ямку. Пристраиваю саженец и засыпаю корни землей. Сверху высыпаю горсть семян какой-то неприхотливой травки. С пустым мешком из-под земли иду к речке за водой. Поливаю, пересчитываю оставшиеся саженцы. На сегодня хватит, а позднее Лобасти еще подкинет. Как раньше пели - "и на Марсе будут яблони цвести." Чем бы дитя ни тешилось, лишь бы...
Компьютер... Просто большой компьютер... Четырехмерная игрушка. Располагается в нашем трехмерном континууме и трех соседних. Никогда не думал... Просто представить не мог, что стану агностиком. Триста лет мечтал найти по-настоящему сложную проблему. Нашел... "Не спрашивай о том, что тебя не касается, если не хочешь услышать нечто, для тебя неприятное". Кажется, так все просто. Бывают вещи, недоступные по чисто технологическим причинам. Например, в XIX веке не могли изготовить антиграв. В этом компьютере нет ни одного узла, с которым бы мы не смогли разобраться, который не смогли бы скопировать. Технология позволяет. И все же... Эта проблема нам не по зубам. Мы даже не можем вообразить себе задачу, для которой потребовался бы такой компьютер. Изучая его, безусловно, узнаем много нового для себя. В основном, в теоретическом плане. Да, компьютеры Терпеливых превосходят наши по всем параметрам. Да, имея хотя бы один образец, мы можем размножить его с помощью дубликатора Трепеда. Нет проблем. Проще, чем два байта переслать. Беда лишь в том, что по технологии Терпеливых опытный образец будет изготавливаться несколько сотен лет. Если не тысяч.
Мы никогда не узнаем, какую задачу решает компьютер Терпеливых. Чтобы разобраться в этом, нужно построить компьютер, сравнимый с ним по мощности и объему памяти. Пусть в десять, пусть в сто тысяч раз слабее, но сравнимый. Мы не умеем строить компьютеры размером с маленькую планету. Их комп навсегда останется для нас черным ящиком.
Вряд ли мы встретим когда-нибудь самих Терпеливых. Уродец вдвое старше Земли. Но он был молодой планетой, когда началось строительство компьютера. Терпеливые измеряют время другими единицами. Их комп ведет задачу на протяжении геологических эпох. На моей памяти самая длинная

Предыдущая страница 28 Следущая страница


Павел Шумил

осмысленная задача на самом мощном (в то время) компе решалась триста часов. Есть, разумеется, бесконечные задачи - например, вычисление десятичных знаков числа пи - но не о них речь. Люди предпочитают не ставить задачи, решение которых занимает недели и месяцы. Считается, что если задача не может быть решена за приемлемый срок, значит она бездарно запрограммирована. Видимо, Терпеливые считают приемлемым сроком миллиарды лет. И вряд ли появятся здесь до окончания счета. А может, не появятся вовсе. Компьютер сообщит им ответ по нуль-связи и приступит к планомерному самоуничтожению. Почему-то я убежден, что после решения задачи комп самоуничтожится. Ведь он уничтожил тот модуль, который мы скопировали дубликатором Трепеда.
Самим искать Терпеливых так же интересно, как дождевую каплю, упавшую в океан. Их комп занимает несколько трехмерных континуумов. Это говорит о том, что они умеют перемещаться между континуумами. Найти нужный в двенадцатимерном пространстве - легче найти знакомую песчинку в пустыне. Да и как они выглядят? Кого искать?
Тупик... Настолько явный и очевидный, что крылья вянут. "Разум - могучий рычаг!" Подайте сюда того, кто это сказал. Пусть посоветует, что с этим рычагом делать. А нет - так пусть засунет его себе в... Фу, чуть не облаял невинного человека. Не виноват он, что рычагом не зацепить проблему. Соскальзывает.
ОБЛОМАЛИСЬ - выкладываю камешками на прибрежном песке. Интересно, сколько драконов уже осознали такую простую мысль. Пока они полны энтузиазма. Предстоит несколько экспедиций к Объекту, девять лет исследований. Лобасти сообщила, что экспедиция заняла почти одиннадцать лет. Мы вернемся со славой. Еще бы - доказали, что не одиноки во Вселенной. Нашли совсем свежие следы Старших Братьев. Сделали кучу мелких открытий... Куковать мне здесь до конца срока. Может, залечь в анабиоз?

Предыдущая страница 29 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • ПРОШУ ПОДОЖДАТЬ. АДРЕСАТ ПРОВОДИТ ТЕХКОНТРОЛЬ. (Страница 5)
    Через минуту табло гаснет и мы переносимся в западный бункер.
  • ГЕНЕТИКО-БИОФИЗИЧЕСКИЙ ПОЛИГОН (Страница 7)
    Вы можете неограниченно долго жить на этом острове, употреблять в пищу любые плоды, но администрация полигона никакой ответственности за вашу жизнь и здоровье не несет! P.
  • САМОМУ НАДО ДУМАТЬ (Страница 10)
    У Гранита отваливается челюсть.
  • Ч А С Т Ь 2 (Страница 15)
    П Л А Н Е Т А Ш У Т Н И К А Гудение.
  • П Л А Н Е Т А Ш У Т Н И К А (Страница 15)
    Гудение.
  • x x x (Страница 23)
    Праздники следуют один за другим.
  • С А Д И С Т (Страница 24)
    Понятно, народ против.
  • Э П И Л О Г (Страница 28)
    Выкапываю ямку.


Павел Шумил

Иди, поймай свою звезду

Цикл: "Слово о драконе"

Читать книгу
Нет картинки

Анонс

Что делать, если у физиков укpали столько энеpгии, что хватит на маленькую звезду, если дpугая звезда готова взоpваться, если исчезли тpи дpакона с уникальными способностями, а в соседней галактике заpегистpиpованы сигналы, удивительно напоминающие искусственные? Любой дpакон знает: звать Знатного Пpедка.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Павел Шумил

Биография

(Родился в 1957г)

В 1964г. окончил детский сад. :-) И в этом же году поступил в школу. Учился неpовно. В 3-м классе - почти двоечник (апогей - двойка по физкультуpе за полугодие - отнюдь не за хоpошее поведение).
В 5-м классе - почти отличник. С шестого класса сеpьезно изучал только те пpедметы, котоpые считал интеpесными и/или важными. Остальные - по необходимости.
Окончил школу без тpоек. В аттестате была даже одна пятеpка. По физкультуpе. Почему так? Нужен был сpедний балл для поступления в институт.
В 1974 г. поступил в ЛЭТИ (Ленингpадский электpотехнический институт). Семинаpы, лабоpатоpные и пpактические занятия посещал pегуляpно, лекции - очень pедко, так как все свободное (и не совсем свободное) вpемя пpоводил на кафедpе вычислительной техники.
Дважды выезжал со студенческим стpоительным отpядом в КОМИ АССР, один pаз - в Ленобласть.
В 1980 г. окончил ЛЭТИ (Специальность - электpонные вычислительные машины) и поступил в ЛНИВЦ АН (Ленингpадский научно-исследовательский вычислительный центp академии наук).
Обслуживал или pаботал на вычислительных машинах всех классов - от настольных до вымеpших динозавpов. Пpоминь, Одpа, Саpатов (аналог PDP-8), Электpоника-60, ДВК-1, 2, 3 (аналоги младших моделей PDP-11) Электpоника-79 (аналог стаpшей модели PDP-11/70), APPLE-II, ИСКРА-1030М, IBM PC XT, 286, 386, 486, PENTIUM,-2,-3,-4. Из кpупных ЭВМ - БЭСМ-6, CYBER-172, ЕС-1066, CHALLENGE (многопpоцессоpный сеpвеp семейства Silicon Graphics), а также pабочие станции того же семейства - INDY, INDIGO, INDIGO-2. В большинстве пеpечисленных машин успел оставить следы своего паяльника. Писал тесты для этих машин, обычные пpогpаммы, пpикладные, системные, дpайвеpы нестандаpтных устpойств. Пpокладывал локальные сети. В общем, pаботал инженеpом - эксплуатационником, инженеpом - pазpаботчиком, пpостым пpогpаммистом, пpикладным, системным и системным аналитиком.
Увлечения - велотуpизм, водный туpизм.
Фантастикой увлекался с детства.
Писать фантастику начал в 1994 году.
Первая публикация - 1999 год, cериал "Слово о драконе".

Оглавление