Патриция Маккиллип - Наследница Моря и Огня

1 Патриция Маккиллип

1

Каждую весну три события происходили неизменно в доме королей Ана: прибывал первый в этом году груз херунского вина; собирались на весенний совет владетели Трех Уделов, и вспыхивал спор.
Весной, последовавшей за странным исчезновением князя Хедского, словно туман на Исигском перевале, испарившегося вместе с арфистом Высшего, славный дом с семью воротами и семью белыми башнями, казалось, трещал, точно сухой гороховый стручок после горестной долгой зимы безмолвия и скорби. Весна распылила в воздухе зеленое крошево, бросила на холодные каменные полы прихотливую, но четкую мозаику света и, словно соки в растениях, пробудила глубоко в сердцевине Ана беспокойство – и вот уже Рэдерле Анская, стоя в саду Кионе, куда никто не вступал в течение шести месяцев после ее смерти, почувствовала, что даже мертвые Ана, кости которых оплетены травяными корнями, наверняка нервно барабанят пальцами в своих могилах.
Немного погодя она тронулась с места, покинула путаницу сорняков и садовых растений, которые угасли, не пережив зиму, и вернулась в королевский зал, двери которого были распахнуты навстречу свету. Слуги под присмотром управляющего развернули стяги владетелей, не без риска для себя свешивая их с высоких балок. Владетели ожидались в любой день, и все в доме стояли на ушах, готовясь их принять. Уже стали прибывать их дары для Рэдерле: молочно-белый сокол, взращенный на диких вершинах Остерланда, – от владетеля Хела; похожая на золотую вафлю наплечная пряжка – от Мапа Хвиллиона, который был слишком беден, чтобы такое себе позволить; и полированная деревянная флейта, инкрустированная серебром – без имени дарителя, – которая смутила Рэдерле, ибо, кто бы ни прислал ее, знал, что она любит. Она следила за тем, как разворачивают знамя Хела: голова древнего вепря с клыками, словно черные полумесяцы на зелено-дубовом поле, рывками поднялась вверх и принялась оглядывать обширный зал крохотными огненными глазками. Сложив руки на груди, Рэдерле взглянула в эти глазки, затем внезапно повернулась и отправилась искать отца.
Она обнаружила его в покоях. Король спорил с земленаследником. Их голоса звучали неясно, и оба умолкли, когда она вошла, но Рэдерле заметила слабый румянец на щеках Дуака. В линии его бровей и морском оттенке глаз чувствовалась бурная кровь Илона, но его терпение по отношению к Мэтому, в спорах с которым иссякало терпение любого собеседника, было исключительным. Уму непостижимо, что сказал Мэтом, чтобы даже его вывести из себя. Король устремил на вошедшую суровый вороний взгляд; она учтиво – ибо его настроение по утрам было непредсказуемо – сказала:
– Я бы хотела погостить в Ауме у Мары Крэг недели две, с твоего дозволения. Я бы могла собраться и выехать прямо завтра. Я провела в Ануйне всю зиму и чувствую… Словом, я хочу ненадолго сменить обстановку.
В его взгляде ничто не изменилась. Он просто сказал: «Нет» – и, отвернувшись, поднял свой кубок с вином.
С досадой взирая на спину отца, Рэдерле отбросила вежливость, словно старый башмак.
– Но я не собираюсь оставаться здесь и слушать, как из-за меня спорят, словно из-за племенной аумской коровы. Знаешь, кто прислал мне дар? Мап Хвиллион. Только вчера он смеялся надо мной, когда я упала с груши, а теперь у него наконец выросла борода, и ему достался дом с дырявой крышей, которому всего-то восемьсот лет, и тут он вообразил, что не прочь на мне жениться. Ведь это ты, кажется, обещал меня князю Хедскому? Так не можешь ли ты все это и прекратить? Я лучше буду слушать вопли хелских свиней во время грозы, чем споры о том, что делать со мной, еще на одном весеннем совете.
– Я тоже, – пробурчал Дуак. Мэтом наблюдал за обоими. Его волосы стали седыми, как сталь, буквально за одну ночь; от скорби, вызванной смертью Кионе, его лицо осунулось, но горе не смягчило его нрав, хотя, пожалуй, и не ожесточило.
– А что я, по-вашему, должен им говорить, – спросил он, – если не то, что я твержу уже девятнадцать лет? Я дал обет, связал себя словом выдать тебя за того, кто победит в игре Певена. И если ты хочешь бежать из дому и жить с Мапом Хвиллионом под его дырявой крышей, я не в силах тебя остановить, и все это знают.
– Да не хочу я замуж за Мапа Хвиллиона! – воскликнула Рэдерле в раздражении. – И вовсе не прочь стать женой князя Хедского. Вот только теперь я не знаю, кто он, и никто кругом не знает, где он. И мне постыло ждать, мне постыл этот дом, мне постыло слушать, как владетель Хела твердит, будто князь Хедский меня оскорбил и наплевал на меня. И вот я хочу навестить Мару Крэг в Ауме и не понимаю, как ты можешь отказывать в таком пустяке.
Воцарилось недолгое молчание, во время которого Мэтом созерцал вино в своем кубке. Когда лицо у него стало совершенно отсутствующим, он внезапно поставил кубок и сказал:
– Если хочешь, отправляйся в Кэйтнард.
Ее губы раскрылись в изумлении.
– Правда? Навестить Руда? И корабль…
Тут Дуак хлопнул ладонью по столу так, что загремели кубки.
– Нет.
Она воззрилась на него в изумлении, и он сжал пальцы. Чуть сузившимися глазами он глянул на Мэтома.
– Он уже просил меня туда съездить, но я отказался. Руд нужен ему здесь.
– Руд? Я не понимаю…
Мэтом неожиданно отстранился от окна, раздраженно взмахнув рукавом:
– Вы двое галдите прямо как целый совет. И оба сразу. Мне нужно, чтобы Руд прервал ненадолго занятия и приехал в Ануйн. А уговорить его сделать это проще всего кому-нибудь из вас двоих.
– Так сам ему об этом и скажи, – упрямо произнес Дуак. Под королевским взглядом он притих и сел, ухватившись за подлокотники, как если бы от них он пополнял запасы своего терпения. – Может быть, ты все-таки объяснишь так, чтобы я понял? Руд только что получил Красную Степень, и если там останется, то получит Черную куда более молодым, нежели любой из ныне живущих Мастеров. Он сделал немалые успехи и заслуживает гораздо большего.
– В мире куда больше загадок, чем в книгах, укрытых за стенами училища в Кэйтнарде.
– Да. Я не обучался искусству загадок, но мне сдается, что и ты не сумеешь с ходу разгадать любую из них. Так чего же ты от него хочешь? Чтобы он наудачу, точно князь Хеда, отправился к горе Эрленстар?
– Нет. Он нужен мне здесь.
– Зачем, во имя Хела? Ты собрался умереть или что-то еще?
– Дуак, – прошелестела Рэдерле, но брат упорно ждал ответа короля. Затем Дуак поднялся – Мэтом продолжал хранить молчание – и, прежде чем захлопнуть за собой дверь, рявкнул, да так, что, казалось, загромыхали камни:
– Клянусь костями Мадир, хотел бы я заглянуть в торфяное болото, которое ты называешь разумом!
Рэдерле вздохнула. Она взглянула на Мэтома, который и в своем богатом одеянии казался непроницаемо-черным, словно проклятие волшебника под лучами солнца.
– Я готова возненавидеть весну. Я не требую, чтобы ты объяснил мне все на свете, но почему я не могу навестить Мару Крэг, пока Кин Крэг здесь, на совете?
– Кто был Танет Росс и почему он играл на арфе без струн?
С мгновение она стояла, силясь выудить разгадку из полузабытых часов состязаний в хитрости. Затем повернулась и, прежде чем еще раз хлопнула дверь, снова услышала голос отца:
– И держись подальше от Хела.
Рэдерле нашла Дуака в библиотеке, тот глядел в окно. Она встала рядом, опершись о подоконник и глядя вниз на город, который плавно сбегал по склону и рассыпался у гавани. Туда с утренним приливом входили торговые корабли, их цветные паруса никли на мачтах, точно усталые вздохи. Рэдерле увидела белые с зеленым паруса кораблей Данана Исига, привозивших всевозможные диковинные вещи с горы Исиг; и в ней пробудилась надежда, что из северного королевства пришли вести куда более ценные, чем корабельный груз. Рядом с ней шевельнулся Дуак: покой древней библиотеки с запахами кожи, воска и железа старых щитов вернул ему самообладание. Он тихо сказал:
– Он самый упрямый, своевольный и невыносимый человек в Трех Уделах Ана.
– Знаю.
– Что-то творится в его голове: что-то клокочет за его взглядом, точно недоброе колдовское зелье… Меня это тревожит. Ибо если бы дело дошло до выбора между шагом в бездонный колодец вместе с ним и прогулкой по яблоневым садам с Владетелями Ана в лучшую его пору, я бы закрыл глаза и шагнул. Но что он думает?
– Не знаю. – Она уткнула подбородок в ладони. – Не знаю, но почему-то он хочет, чтобы все мы сейчас были дома. Я его не понимаю. Я спросила, почему мне нельзя уехать, а вместо ответа услышала: «Почему Танет Росс играл на арфе без струн?»
– Кто? – Дуак взглянул на сестру. – Как могло… А почему он играл на арфе без струн?
– По той же причине, по которой он ходил пятясь и брил голову вместо бороды. Без всяких причин, не считая того, что не было никакой причины. Он был печальным человеком и умер пятясь.
– О…
– Он шел пятясь без всякой причины и упал в реку. Никто никогда его больше не видел, но предполагалось, что он умер, так как не было причин…
– Хватит, – кротко запротестовал Дуак. – Ну ты и горазда плести.
Она улыбнулась:
– Вот видишь, чего тебя лишили, ибо тебе не предназначен брак со Мастером Загадок. – Тут ее улыбка угасла; она склонила голову и принялась исследовать трещину в старой штукатурке. – Я чувствую, как если бы ждала, что некое чудо явится с севера, вырвавшись с вешними водами из-под власти зимы… Затем я вспоминаю сына земледельца, который, бывало, подносил раковины к моим ушам, так что я слышала голос моря, и, Дуак, тут-то я и начинаю за него бояться. Он так давно исчез. Целый год от него не приходило ни весточки, и никто в Обитаемом Мире не слышал даже обрывка песенки, сыгранной арфистом Высшего. Разумеется, Высший ни за что не стал бы так долго удерживать Моргона вдали от его земель. Думаю, с ними что-то случилось на Исигском перевале.
Дуак попытался утешить ее:
– Насколько известно, землеправление ни к кому от Моргона не перешло. – Но Рэдерле лишь беспокойно вздрогнула.
– Но тогда где он? Мог хотя бы послать вести на Хед. Торговцы говорят, что всякий раз, когда они заходят в Тол, Тристан и Элиард там, у причала, ждут новостей, надеются. Ведь даже из Исига, где чего только с ним ни случалось, ему удавалось писать. Еще говорят, у него на руках шрамы, точно следы рогов тура, и он научился превращаться в деревья…
Дуак взглянул на свои руки, как будто ожидал, что увидит на них белые полумесяцы шрамов.
– Я знаю… Проще всего было бы отправиться к горе Эрленстар и вопросить Высшего, где он. Сейчас весна. Перевал должен быть открыт. Элиард мог бы туда податься.
– И покинуть Хед? Он земленаследник Моргона, его никто не отпустит.
– Возможно. Но говорят, что упрямство жителей Хеда велико, как носы ведьм. Ему бы удалось… – Внезапно он перегнулся через подоконник и повернул голову в сторону далекой двойной колонны всадников, скакавших лугами. – А вот и они. При полном параде.
– Кто это?
– Не могу… голубое. Голубое с черным у свиты. Значит, это Кип Крэг. И похоже, он повстречал кого-то в зеленом…
– Людей из Хела.
– Нет. Зеленое с кремовым. И свита очень маленькая.
Рэдерле вздохнула:
– Мап Хвиллион.
Когда брат ушел, она осталась у окна, следя, как всадники рассеиваются среди ореховых садов, мельтеша в кружеве нагих черных ветвей. Они вновь появились близ старой городской стены, чтобы въехать в город по главной дороге, которая извивалась и петляла через рынок меж высоких старых домов и лавочек, окна которых походили на вылупленные глаза и были полны любопытствующих. Ко времени, когда всадники скрылись в городских воротах, девушка приняла решение.
Три дня спустя она сидела подле свинарки владетеля Хела под дубом, плетя сеть из травы. День был безмятежен, повсюду раздавалось фырканье и брюзжанье огромного хелского свиного стада, бродившего среди перепутанных корней и теней дубравы. Свинарка, которую никто и никогда не затруднялся называть по имени, в раздумье курила трубку. Это была высокая костлявая раздражительная тетка с длинными спутанными седыми волосами и темно-серыми глазами. Она ухаживала за свиньями с незапамятных времен. Насколько им удалось определить, они с Рэдерле приходились друг другу родней через колдунью Мадир. Великий дар свинарки касался ее занятия и питомцев; с людьми она была резка и застенчива, но прекрасная пылкая Кионе унаследовала от Мадир тягу к свиньям и подружилась с этой неразговорчивой свинаркой. Впрочем, даже Кионе не открылось то, что познала Рэдерле: мудрость, которую свинарка также унаследовала от Мадир.
Рэдерле подобрала новый тугой пучок травы и пустила его змейкой туда-сюда по небольшому квадратику основы.
– У меня правильно выходит?
Свинарка прикоснулась к плотному плетению и кивнула.
– Хоть воду носи, – сказала она своим ровным грубым голосом. – Ну, так я думаю, у короля Эна в Ануйне был свинопас, который понравился бы Мадир.
– А я думала, ей понравился бы Эн.
Лицо свинарки выразило изумление.
– После того, как он выстроил башню, чтобы ее поймать? Ты мне об этом рассказывала. Кроме того, он был женат. – Она отмахнулась от дыма своей трубки. – Не думаю.
– Ни один из королей, о которых я слышала, не женился на Мадир, – скривившись, сказала Рэдерле. – И все же каким-то образом ее кровь смешалась с королевской. Погоди-ка: она прожила почти двести лет, и, полагаю, при семи королях; вероятно, можно отбросить Фенела: он был слишком занят войной и чуть не позабыл обзавестись наследником, ну его, ублюдка. Не знаю даже, держал ли он свиней. Возможно, – добавила она, пораженная, – что ты потомок ребенка Мадир и одного из королей.
Свинарка сдержанно заквохтала:
– О, сомневаюсь. Это я-то, босоногая? Мадир любила свинопасов не меньше, чем королей.
– Это правда. – Рэдерле закончила возиться с очередной травинкой и рассеянно и хмуро оглядывала свое творение. – Возможно также, что Эн привязался к Мадир после того, как понял, что она не враг ему. Но это, пожалуй, сомнительно, поскольку именно через него кровь Илона попала в королевский род. Эн был просто в ярости.
– Илон?
– Ты должна знать эту повесть.
Свинарка покачала головой:
– Имя мне знакомо, но никто и никогда не рассказывал мне эту повесть.
– Ладно. – Рэдерле села спиной к стволу, и солнце замерцало у нее в глазах. Башмаки ее были сброшены, волосы распущены, маленький паучок в удивлении стал взбираться по одной из прядей. Она смахнула его, не заметив. – Это первая загадка, которую я выучила. Наследник земель Эна не был его родным сыном, а был сыном некоего неведомого морского владыки, который лег в постель Эна под видом самого короля. Девять месяцев спустя жена Эна родила Илона, кожа которого была как морская пена, а глаза зелены, точно водоросли. Тогда Эн в гневе выстроил башню у моря для этого морского дитяти и приказал, чтобы того никогда из башни не выпускали. Однажды ночью через пятнадцать лет Илон услыхал доносящуюся из моря необычную музыку арфы, и столь велика была его любовь к ней и желание найти ее источник, что он руками сломал оконную решетку, прыгнул в море и пропал. Десять лет спустя Эн умер, и, к изумлению прочих его сыновей, землеправление перешло к Илону. Он правил достаточно долго лишь для того, чтобы жениться и породить сына, который оказался столь же смугл и практичен, сколь Эн, а затем Илон сам удалился в башню, которую выстроил для него Эн, и прыгнул навстречу смерти из окна на скалы. – Она коснулась крохотной сети и поправила угол. – Это печальная повесть. – Тень заблудилась в ее глазах, рассеянных и смущенных, как если бы она стала что-то припоминать, но не могла вспомнить как следует. – Так или иначе, но лик Илона является раз или два в столетие, а порой – и его неистовство, но никогда – его ужасная мука, ибо никто, соприродный ему, с тех пор не наследовал землеправление. И это – к счастью.
– Что правда, то правда. – Свинарка взглянула на трубку у себя в руке; та перестала дымиться, пока ее хозяйка слушала. Свинарка рассеянно постучала трубкой о древесный корень. Рэдерле между тем наблюдала, как огромная черная свинья топает через полянку впереди, чтобы, тяжко дыша, развалиться в тени.
– Срок у Дие уже почти подошел.
Свинарка кивнула.
– Малыши все будут черненькие, как горшочки, ведь их отец – Темный Полдень.
Рэдерле отыскала взглядом роющегося в прошлогодней листве борова-отца, здоровенного потомка Полуденного Хегдиса. – Может, она и говорящего принесет.
– Может. Я все еще надеюсь. Но, наверное, волшебство ушло из их крови, и они теперь рождаются молчаливыми.
– Неплохо было бы, если бы некоторые анские владетели родились молчаливыми.
Брови свинарки шевельнулись, выражая внезапное понимание.
– А, началось!
– Что?
Свинарка оробела и отстранилась:
– Весенний совет. Не мое это дело, но не думаю, что ты ехала сюда верхом три дня лишь затем, чтобы установить, двоюродные мы с тобой или четвероюродные.
Рэдерле улыбнулась:
– Нет. Я сбежала из дому.
– Ты… Отец знает, где ты?
– Я предполагаю, что он знает все обо всем. – Она потянулась за новым стебельком. Странная осторожная тень вновь появилась у нее на лице; неожиданно она подняла глаза и встретилась с глазами свинарки. С мгновение серый взгляд в упор казался взглядом кого-то чужого – любопытствующим, оценивающим, таящим тот же вопрос, который она едва ли облекла в слова. Затем голова свинарки склонилась, она потянулась, чтобы подобрать желудь из развилки двух корней, и метнула его черной свинье.
Рэдерле негромко сказала:
– Илон…
– В нем причина того, что у тебя так хорошо выходят все пустячки, которым я тебя учу. В нем и в Мадир. И в твоем отце с его башкой.
– Может быть. Но… – Она отбросила от себя эту мысль и опять откинулась назад, вдыхая мирный воздух. – Мой отец способен увидеть тень в кургане, но мне не нравится, что у него рот, точно у моллюска. Лучше держаться подальше от этого дома. Зимой в нем было так тихо, что представлялось, как любые слова, которые мы произносим, тут же замерзают в воздухе. Казалось, зима никогда не кончится…
– Скверная была зима. Владетелю пришлось посылать за припасами в Аум, да еще и платить вдвойне, так как в Ауме тоже не шибко уродился хлеб. И стадо наше поубавилось; один из самых здоровенных боровов, Алойл…
– Алойл?
Свинарка вдруг слегка забеспокоилась.
– Ну да, Руд как-то упомянул о нем, и я подумала… Мне понравилось это имя.
– Ты назвала борова в честь волшебника?
– Он был волшебником? Я не… Руд не говорил. В любом случае он умер, как я о нем ни заботилась, а ведь сам владетель приходил и собственными руками помогал.
Лицо Рэдерле немного смягчилось.
– Да. Это то, чем Райт хорош.
– Это у него в крови. Он был очень огорчен из-за… из-за Алойла. – Она бросила взгляд на рукоделье собеседницы. – Может быть, тебе захочется сделать это чуть пошире, но понадобится оставить краешек, чтобы держать, когда будешь бросать.
Рэдерле уставилась на свою сеточку, мысленно представила, как та растет, а затем вновь уменьшается. Она снова потянулась за травой, и рука, едва коснувшись земли, ощутила ровный топот коней. Девушка вздрогнула и бросила взгляд в сторону деревьев.
– Кто это? Райт еще не уехал в Ануйн?
– Нет, он еще здесь. А ты не?.. – Она умолкла, видя, что Рэдерле поднимается, коротко выругавшись, – и тут владетель Хела и вся его свита выехали на поляну, распугав свиней.
Райт остановил своего скакуна перед носом у Рэдерле; вскоре подтянулись и его люди в бледно-зеленом с черным, удивленные неожиданной остановкой. Владетель воззрился на Рэдерле, его золотые брови тут же сложились в знак неодобрения, рот приоткрылся; Рэдерле заметила:
– Ты можешь опоздать на совет.
– Мне надо было подождать Элийу. Почему, во имя Хела, ты бегаешь в одних чулках среди моих свиней? Где твоя свита? Где…
– Элийу! – крикнула Рэдерле русобородому незнакомцу, который уже спешивался; счастливая улыбка, чуть только девушка побежала, чтобы его обнять, сделала его лицо опять знакомым.
– Ты получила флейту, которую я тебе послал? – спросил он, как только она повисла у него на плечах; смеясь, она кивнула.
– Так это ты ее послал? Ты сам ее смастерил? Она такая красивая, что я даже испугалась.
– Я хотел порадовать тебя и увидеть, но не…
– Я и не узнала тебя с этой бородой. Ты три года пропадал в Исиге. Тебе уже вот-вот пора… – Внезапно она остановилась, ее объятия стали крепче. – Элийу, ты принес какие-нибудь вести о князе Хедском?
– Прости, – ласково отвечал он. – Но его никто не видел. Я плыл от Краала вниз по реке на торговом судне; по пути оно раз пять останавливалось, и я потерял счет, сколько раз меня об этом спрашивали. Впрочем, есть кое-что, о чем я должен сообщить твоему отцу. – Он улыбнулся, прикоснувшись к ее лицу. – Ты всегда такая красивая. Как сам Ан. Но что ты делаешь одна среди свиней Райта?
– Я пришла побеседовать с его свинаркой. Она весьма мудрая и примечательная женщина.
– Она? – Элийу покосился на свинарку, которая глядела себе под ноги.
Райт мрачно заметил:
– Я думал, ты уже выросла и образумилась. Что за безрассудство – ехать сюда одной из Ануйна. Поразительно, как только твой отец… А он-то хоть знает, где ты?
– Вероятно, он об этом догадывается.
– Ты хочешь сказать…
– О Райт, если я веду себя как дурочка, это мое дело.
– Да ты взгляни на себя! У тебя такие волосы, что в них могли бы гнездиться птицы!
Ее рука невольно приподнялась, чтобы поправить волосы, затем упала.
– Это, – ледяным тоном сказала она, – тоже мое дело.
– Ты роняешь свое достоинство, приятельствуя с моей свинаркой, точно… точно…
– Ну, Райт, мы же с ней родственницы. Насколько мне известно, у нее столько же прав при ануйнском дворе, сколько и у меня.
– Я не знал, что вы в родстве, – с любопытством сказал Элийу. – А как это?
– Через Мадир. Она была бойкой женщиной.
Райт протяжно вобрал носом воздух.
– Тебе, – нудно произнес он, – пора замуж. – Он резко дернул поводья, поворачивая своего скакуна; вид его прямой грозной спины и суровая посадка вызвали у Рэдерле тревогу и стеснение. И тут же ей на плечо легла рука Элийу.
– Не огорчайся, – приветливо сказал он. – Хочешь поехать с нами? Я бы с удовольствием послушал, как ты играешь на той флейте.
– Отлично. – Ее плечи поникли. – Отлично. Если ты готов слушать. Но сперва скажи мне, что за вести ты привез от самого Исига, чтобы сообщить моему отцу?
– О! – В его голосе она внезапно расслышала благоговение. – Они касаются князя… Звездоносца.
Рэдерле проглотила комок. Можно было подумать, что даже свиньи расслышали это имя, их мощное фырканье сменилось затишьем. Свинарка подняла глаза.
– Ну так что?
– Мне кое-что рассказал Бере, внук Данана. Ты наверняка слышала повесть о Моргоне – о ночи, когда он достал меч из исигского тайника, о ночи, когда убил этим мечом трех Меняющих Обличья и спас себя и Бере. Мы с Бере одно время вместе работали, и он спросил у меня, кто такие были Властелины Земли. Я рассказал ему все, что знаю, и спросил, почему это его занимает. И тогда он объяснил мне, что слышал, как Моргон рассказывает Данану и Дету, что в Пещере Потерянных, куда кроме Ирта никто и никогда не входил, Моргон отыскал меч со звездами и меч этот вручили ему мертвые дети Властелинов Земли.
Свинарка выронила трубку. Неясным и скорым движением она поднялась, ошеломив Рэдерле. Отрешенность соскользнула с ее лица, словно маска, обнаружив силу и скорбь – свидетелей знания, не предполагаемого обычно в свинопасах. Она испустила вздох и крикнула: «Что?!»
Ее крик был подобен трескучей вспышке молнии в ясном небе. Рэдерле, тщетно зажимая уши руками, слышала, как этот крик пропал в пронзительном ржании перепуганных лошадей, вставших на дыбы, и возгласах сбившихся с дыхания мужчин, пытающихся совладать со скакунами. Затем раздался звук, не менее неожиданный и жуткий, чем крик свинарки: отчаянный и яростный протестующий вопль всего хелского свиного поголовья.
Рэдерле открыла глаза. Свинарка исчезла, как если бы ее сдуло с земли собственным криком. Громадное неповоротливое свиное стадо, визжа от боли и удивления, вставало на ноги, вслепую куда-то поворачивало, вздымалось, точно мощный вал; паника, точно рябь по воде, распространилась до самого дальнего его края, отсюда едва заметного. Рэдерле видела, как, закрыв глаза, вертятся колесом могучие боровы, как лес ощетинившихся спин поглощает маленьких поросят; как свиноматки, которым вот-вот предстоит опороситься, качаются из стороны в сторону. Лошади, напуганные внезапным шумом и натиском свиней, перестали слушаться всадников. Одна из них наступила на маленькую свинку, и вопль ужаса, испущенный обоими животными, разнесся по поляне, точно зов боевой трубы. Били копыта, звенели и хрипели голоса; стадо, девять сотен лет бывшее гордостью Хела, хлынуло вперед, увлекая с собой беспомощных коней и всадников. Рэдерле, вовремя отыскавшая неподобающее ее сану укрытие высоко на старом дубе, видела, как Райт тщетно пытается развернуть своего скакуна и добраться до ее дерева. Но его унесло с остальными. Заходившийся от смеха Элийу мчался в хвосте. Стадо схлынуло с поляны и пропало за дальними деревьями. Хотя шум понемногу стихал, у Рэдерле разыгралась головная боль. Оседлав толстый сук, она думала о том, что свиньи, чего доброго, добегут с Владетелем Хела и до самого Ануйна и ввалятся в Зал Совета. И смеялась до слез.

2

Три дня спустя, прискакав в сумерках, усталая, на отцовский двор, она обнаружила, что кое-кто из свиней и впрямь здесь. Внутренняя сторона стен была украшена знаменами всех прибывших владетелей; под знаменем Хела, поникшим в вечернем воздухе, сидело в загончике семь измученных боровов. Ее опять разобрал смех, и пришлось остановиться, но веселья у нее поубавилось при мысли, что сейчас ей придется предстать перед Мэтомом. Когда конюх подбежал, чтобы принять ее лошадь, она поразилась, отчего в доме, где должно быть столько народу, такая тишина.
Она взошла по ступеням в открытые двери зала. Среди длинных верениц пустых столов и стульев обнаружилось только три человека: Элийу, Дуак и сам король. Они обернулись на ее шаги, и она не без колебаний спросила:
– А где все?
– Там, – сжато ответил король. – Ищут тебя.
– Весь твой совет?
– Весь мой совет. Они выехали пять дней назад. Вероятно, они рассеялись, как свиньи Райта, по всем Трем Уделам Ана. Самого Райта в последний раз видели, когда он пытался собрать своих свиней в Ауме. – Голос отца звучал брюзгливо, но гнева в его глазах не было, только скрытность, как если бы он думал о чем-то совершенно другом. – Тебе не приходило в голову, что о тебе будут беспокоиться?
– Если бы ты спросил меня, – пробубнил Дуак в свой кубок, – то мне это показалось скорее выездом на охоту, нежели на поиски; каждый жаждал обойти других и принести домой драгоценную добычу. – Что-то в его лице подсказало Рэдерле, что они с Мэтомом опять спорили. Дуак приподнял голову. – Ты выпустил их, словно открыл большую клетку с птицами. А ведь можешь куда крепче держать в руках своих приближенных. В жизни не видел, чтобы совет превращался в такой базар, а тебе это явно было нужно. Но зачем?
Рэдерле присела рядом с Элийу, который предложил ей кубок вина и одарил улыбкой. Мэтом стоял, в ответ на слова Дуака он не по-королевски нетерпеливо махнул рукой.
– А тебе не приходило в голову, что я могу беспокоиться?
– Тебя не удивило, когда ты услышал, что она удрала. Ты не велел мне ехать ее искать, верно? Нет. Для тебя куда важнее послать меня в Кэйтнард. Ну а ты бы сам тем временем что делал?
– Дуак! – огрызнулся Мэтом, выйдя из себя, и Дуак заерзал на стуле. Король перевел суровый взгляд на Рэдерле.
– А тебе я велел держаться подальше от Хела. Поистине поразительно, что ты сделала со свиньями Райта и моим советом.
– Прости, но я говорила тебе, что мне нужно куда-нибудь выбраться из этого дома.
– Настолько нужно, что ты могла сломя голову помчаться в Хел, а затем обратно, и без всякой свиты?
– Да.
Она услышала его вздох.
– Как я могу добиться покорности от подданных, если даже с домашними не справляюсь? – Вопрос был пустой: когда он хотел, он добивался послушания и от подданных, и от домочадцев.
Дуак сказал устало, уклончиво и терпеливо:
– Если ты хотя бы один раз в жизни попытаешься что-нибудь объяснить, это все изменит. Даже я буду послушен. Попытайся объяснить мне простыми словами, почему ты считаешь, что я должен во что бы то ни стало привезти домой Руда. Просто объясни. И я тотчас поеду за ним.
– Вы все еще об этом спорите? – поразилась Рэдерле. Она с любопытством поглядела на отца. – Зачем тебе надо, чтобы Дуак привез Руда? Почему ты хотел, чтобы я держалась подальше от Хела, хотя знаешь, что на землях Райта я в полной безопасности, как у нас в саду.
– Либо, – раздраженно проговорил Мэтом, – ты, Дуак, привезешь Руда, либо я пошлю за ним корабль и просто передам ему свой приказ. Как ты думаешь, что ему больше поправится?
– Но почему?..
– Пусть он сам поломает голову. Его учили разгадывать загадки, работенка как раз для него.
Дуак сложил руки и плотно их сжал.
– Отлично, – натянуто сказал он. – Отлично. Но я-то не Мастер Загадок и люблю, чтобы мне все растолковывали. И если ты не разжуешь мне как следует, для чего тебе нужно, чтобы мой брат, который станет моим земленаследником, прибыл домой, я скорее позволю призракам хелской конницы пересечь этот порог, чем повезу Руда в Ануйн.
Холодный прилив чистого гнева к лицу Мэтома не на шутку испугал Рэдерле. Дуак не утратил решимости, но сестра заметила, что и он сглотнул комок. Затем он разнял руки и ухватился за край стола. Он прошептал:
– Ты покидаешь Ан.
В тишине Рэдерле услышала далекие и слабые пререкания морских чаек. Она ощутила, как тяжелые слова, не дававшие ей покоя после этой долгой зимы, отступили и растаяли. На миг это вызвало у нее слезы, и, когда она поглядела на Мэтома, тот расплылся перед ней темным пятном.
– Ты отправляешься к горе Эрленстар. Чтобы вопросить о князе Хедском. Прошу тебя, возьми меня с собой.
– Нет, – но голос мрачной тени прозвучал мягко. Голова Элийу медленно двигалась из стороны в сторону. Он выдохнул:
– Мэтом, это немыслимо. Любой, кто хотя бы наполовину в своем уме, должен понимать…
– Что задуманное им, – вмешался Дуак, – едва ли просто путешествие к горе Эрленстар и обратно. – Он вскочил, его стул отлетел и стукнулся о камни. – Это так?
– Дуак, во времена, когда самый воздух подобен уху, я не намерен выбалтывать свои замыслы всему свету.
– Я не весь свет. Я твой земленаследник. Ты ни разу ничему не удивился. Ни когда Моргон победил в игре Певена, ни даже вестям Элийу о пробуждении детей Властелинов Земли. У тебя все рассчитано, как у сидящего за шахматами, но я не уверен, что даже ты в точности знаешь, против кого начал игру. Если бы все, чего ты хотел, – это посетить гору Эрленстар, ты не посылал бы за Рудом. Ты не знаешь, куда отправляешься, верно? Или что найдешь. Или когда вернешься. А ты знал, что, если бы Владетели из Трех Уделов были тут и все это слышали, поднялось бы такое, что обрушился бы этот каменный свод. И ты оставишь меня, чтобы я выпутывался, ты готов пожертвовать миром в своей стране ради того, что является делом Хеда и Высшего, а тебя не касается.
– Высшего. – Суровые и неприятные нотки в голосе короля сделали это имя почти незнакомым. – Народ Моргона едва знает мир за пределами Хеда, и если бы не один случай, я бы задался вопросом: а знает ли Высший, что Моргон существует?
– Это не твоя забота! Ты ответствен перед Высшим как землеправитель Ана, и если ты позволишь распасться Трем Уделам…
– Нет нужды напоминать мне о моем долге!
– Неужели ты можешь тайно замышлять бросить Ан, чтобы податься неведомо куда, и так со мной говорить?
– Возможно ли, чтобы ты доверился мне, поняв: я взвесил два бремени и нашел одно более тяжелым, нежели краткая смута в Ане.
– Краткая смута! – выдохнул Дуак. – Если ты покинешь Ан слишком надолго и станешь блуждать слишком далеко от него, страна будет низринута в хаос. Если ты станешь стоять на своем, то, что ты связал в Трех Уделах, развяжется, и тогда мертвые короли Хела и Аума осадят Ануйн, и сам Певен вступит в этот зал, разыскивая свою корону. Ты это увидишь, если вернешься. А если сгинешь, как Моргон, то по истечении долгого и томительного срока страна окажется в водовороте ужаса.
– Такое возможно, – согласился Мэтом. – До сих пор за всю долгую историю Ана у него не было более опасного врага, чем он сам.
– Что может оказаться для страны хуже, чем подобный хаос? – Дуак возвысил голос, пытаясь в гневе и отчаянии сломить непреклонность короля. – Как ты мог даже подумать о том, чтобы допустить такое? Ты не имеешь права! А если тебе все равно, ты не обладаешь больше землеправлением.
Элийу подался вперед и схватил Дуака за плечо. Рэдерле вскочила, пытаясь найти слова, которые бы всех примирили. Тут она заметила незнакомца, вступившего в зал и внезапно остановившегося при выкрике Дуака. Он был молод и одет просто: в грубую шерсть. Он с изумлением оглядывал великолепный зал, затем ненадолго задержал взгляд на Рэдерле, явно не видя ее. От пронзительной и немой печали в его глазах у нее замерло сердце. Она шагнула к нему, чувствуя себя так, словно безвозвратно покидает предсказуемый мир. В ее лице появилось нечто такое, что прекратило ссору. Мэтом обернулся. Незнакомец смущенно замялся и прочистил горло.
– Я… Мое имя Мастер Кеннон. Я возделываю земли князя Хедского. У меня вести для короля Ана от… от князя Хедского.
– Я Мэтом Анский.
Рэдерле сделала еще один шаг вперед.
– А я Рэдерле, – прошептала она. Что-то, словно пойманная птица, трепетало у нее в горле. – А Моргон… Кто теперь князь Хеда?
Мэтом издал какой-то звук. Мастер Кеннон молча глядел на нее с мгновение. Затем очень робко сказал:
– Элиард.
В неправдоподобном молчании упало, словно камень, одно-единственное слово, оброненное королем:
– Как?
– Никто… Никто в точности не знает… – Он умолк и проглотил комок. – Все, что известно Элиарду, – это что Моргона не стало пять дней назад. Мы не знаем, как и где это случилось, знаем только, что при весьма ужасных и загадочных обстоятельствах. Все это известно Элиарду, так как весь минувший год Моргон снился ему, и при этом было чувство… как если бы некая безымянная сила отягощала разум Моргона. И тот не мог… явно не мог освободиться. Он даже не знал в самом конце, кто он. Мы сочли, что не стоит гадать, что это за сила. Пять дней назад землеправление перешло к Элиарду. Первым делом мы вспомнили причину, по которой Моргон покинул Хед, и мы… Элиард решил… – Опять молчание; его усталое лицо слегка зарделось. Он с неуверенностью обратился к Рэдерле: – Не знаю, пожелаешь ли ты посетить Хед. Ты бы… Тебя бы встретили с распростертыми объятиями. Но мы сочли, что тебе следует сказать. Я уже был однажды в Кэйтнарде, вот и вызвался ехать.
– Понятно. – Она попыталась унять дрожь в голосе. – Скажи ему… Скажи ему, что я приеду. Я охотно приеду.
Его голова склонилась.
– Благодарю тебя за ответ.
– Год, – прошептал Дуак. – Вы знали, что с ним происходит. Знали. Почему вы никому не говорили? Почему вы не дали нам знать раньше?
Ладони Мастера Кеннона сжались в кулаки. Он с усилием сказал:
– А это мы… Это мы сами у себя теперь спрашиваем. Мы… Мы просто все надеялись и надеялись. Никто с Хеда никогда не просил помощи на стороне.
– Было какое-нибудь послание от Высшего? – спросил Элийу.
– Нет. Никакого. Но без сомнения, арфист Высшего рано или поздно объявится, чтобы выразить скорбь Высшего о смерти… – Он запнулся, пытаясь справиться с горечью своих слов. – Простите. Мы не можем… Не можем даже похоронить его на родине. За пределами Хеда я бестолков, как овца. Выйдя из этого дома, я едва ли разберусь, куда направиться, чтобы воротиться домой. Так что мне надо у вас спросить: а что, за пределами Хеда подобное случается с землеправителями так часто, что Высшему хоть бы хны?
Дуак шевельнулся, но Мэтом заговорил первым.
– Никогда, – решительно ответил он.
Кеннон, влекомый чем-то, тлеющим в глазах короля, шагнул в его сторону и вопросил срывающимся голосом:
– Тогда в чем дело? Кто убил его? И где, если Высшему все равно, мы сможем найти ответ?
Король Ана выглядел так, как будто проглотил крик, который мог бы выбить в зале окна. Он сурово произнес:
– Клянусь костями непобежденных королей Ана, что, даже если мне придется спуститься за ответом в обитель мертвых, я его найду.
Дуак уронил лицо в ладонь.
– Свершилось. – Затем он завопил, видя, как таращится на него в изумлении островитянин: – И если ты будешь бродить, точно коробейник, по обитаемому миру и тьма, что сгубила Моргона, выхватит тебя из времени и пространства, не вздумай тревожить меня во сне, ибо я не стану тебя искать!
– Тогда пригляди за моей страной, – кротко сказал Мэтом. – Дуак, есть в Обитаемом Мире нечто, что разъединяет умы землеправителей, что беспокойно вздымается под землей – и в его движении больше ненависти, чем даже в костях мертвецов Хела. И когда оно наконец восстанет, не будет ни одной былинки в этой стране, которой оно бы не коснулось.
Он исчез так быстро, что Дуак вздрогнул. Наследник стоял, глядя туда, где только что был Мэтом, улетучившийся, точно язык темного пламени на ветру. Ошеломленный Кеннон пробормотал:
– Простите, простите, я и не думал…
– Это не твоя вина, – приободрил его Элийу. В лице его не было ни кровинки. Он положил руку на запястье Рэдерле. Она глядела сквозь него. Элийу обратился к Дуаку: – Я останусь в Хеле. И сделаю что могу.
Дуак провел руками по лицу и по волосам.
– Благодарю тебя. – Повернулся к Кеннону. – Можешь ему верить. Он узнает, кто сгубил Моргона и почему, и расскажет вам об этом, даже если ему придется для этого выбраться из могилы. Он дал клятву, и теперь она связывает его и за пределами жизни.
Кеннон содрогнулся:
– На Хеде все куда проще. Если что-то мертво, оно умирает.
– О, если бы так было и в Ане.
Рэдерле, не сводившая взгляда с темного неба за окнами, внезапно коснулась плеча брата.
– Дуак…
Несомая переменчивым ветром, старая ворона развернулась над садом, а затем, хлопая крыльями, полетела над крышами Ануйна к северу. Дуак следил за ней взглядом, словно был не в силах оторваться от ее умышленно неторопливого полета. Затем устало произнес:
– Надеюсь, он не допустит, чтобы его подстрелили и сварили на обед.
Кеннон с испугом посмотрел на него. Рэдерле, наблюдая, как черные крылья сминают иссиня-серые сумерки, заметила:
– Кто-то должен поехать в Кэйтнард сказать Руду. Поеду я. – После чего зажала рот руками и принялась оплакивать ученика в белом одеянии начинающего, который когда-то приложил раковину к ее уху, чтобы она послушала шум моря.
Они доплыли до Кэйтнарда за четыре дня. Море, зеленое и белое как память Илона, внесло судно ее отца в гавань вместе с пышным облаком пены и Рэдерле с радостью сошла на берег как только они бросили якорь. Она стояла, наблюдая за матросами, выгружавшими с соседнего корабля мешки, овечьи шкуры и шерсть. Чуть дальше с корабля, отделанного оранжевым и золотым, выводили мохноногих лошадей и выносили позолоченные сундуки. Наконец, привели ее лошадь, и Бри Корбетт, корабельщик ее отца, раздавая приказы команде, спустился по трапу, чтобы сопровождать Рэдерле в училище. Он бросил холодный как устрица взгляд на моряка, глазевшего на Рэдерле из-под мешка с зерном, и рот того немедленно захлопнулся. Бри Корбетт взял поводья лошадей и они медленно двинулись сквозь запруженный народом док.
– Бьюсь об заклад, это Джосс Мерле из Остерланда, – заметил он, указывая Рэдерле на низкий с широким корпусом корабль с парусами цвета сосен. – До самого гика загружен мехами. Как его не закрутило волчком в этой кадушке, уму непостижимо. А вот Холстер Талл, по другую сторону от оранжевого корабля. Прошу прощения, госпожа. Для человека, который был когда-то торговцем, очутиться весной в Кэйтнарде – это все равно что спуститься в винный погреб твоего отца с пустым кубком. Не знаешь, куда глядеть.
Рэдерле слабо улыбнулась, лицо повиновалось с трудом, и она поняла, как давно этого с ней не случалось.
– Я не прочь о них послушать, – вежливо сказала она, так как знала, что ее молчание в минувшие дни тревожило корабельщика. Перед ними у сходен оранжевого с золотым корабля щебетала стайка молодых женщин. Их нарядные длинные платья, поблескивая, развернулись на ветру. Они оживленно указывали друг дружке то туда, то сюда, их лица сияли от возбуждения, а голоса звенели. Улыбка Рэдерле стала щедрее.
– Этот оранжевый корабль, он чей?
Корабельщик приоткрыл рот и тут же, нахмурившись, закрыл.
– Никогда раньше его не видел. Но готов поклясться… Нет, быть такого не может.
– Чего?
– Стражи Моргол. Она так редко покидает Херун.
– Стражи? Где они?
– Да вот эти молодые женщины. Хороши, как цветочки. Но покажи любой из них палец и пролетишь над водой полдороги к Хеду. – Он тут же смутился и прочистил горло. – Прошу прощения.
– И о воронах тоже лучше не болтай.
– Не буду. – Он медленно покачал головой. – Ворона. А ведь я бы сам доставил его, если бы потребовалось, по морю и вверх по Осе до горы Эрленстар.
Она обошла ненадежное сооружение из винных бочонков. Внезапно ее глаза скользнули по лицу Бри.
– Это правда? Ты бы довел отцовский корабль до самых верховьев Осе?
– Да нет же. Нет на свете корабля, который смог бы одолеть перевал со всеми его стремнинами и водопадами. Но я бы попытался его отвезти, попроси он меня.
– Как далеко мог бы он доплыть на этом корабле?
– До Краала морем, затем вверх по реке Зимней до ее слияния с Осе и Исига. Но это довольно медленное путешествие: вверх по реке, особенно весной, когда снега тают и талые воды устремляются к морю. И киль понадобился бы покороче, чем на корабле твоего отца.
– О…
– Она широка и спокойна, эта Зимняя, – на первый взгляд. Но может так сдвинуться за год, что иногда готов поклясться, будто это какая-то другая река. Она вроде твоего папаши – никогда наверняка не знаешь, что выкинет. – Он густо покраснел, но она лишь кивнула, любуясь лесом весело покачивающихся мачт.
– Хитро.
Когда они добрались до улицы, то оседлали коней и поскакали через суматошный город дорогой, вившейся над белыми пляжами, к древнему училищу. Там на траве расположилось несколько учеников. Они читали, подперев подбородки кулаками; никто из них не удостоил гостей взглядом, пока Бри каким-то особенным образом не постучал в дверь. Ученик в красном раздраженно открыл им и довольно резко спросил, в чем дело.
– Мы пришли повидать Руда из Ана.
– На вашем месте я бы поискал его в таверне. Наверняка он в «Пропащем Матросе», что у верфи, или в «Королевской Устрице»… – Тут он увидел Рэдерле, высившуюся в седле позади корабельщика, и шагнул к ней.
– А, Рэдерле. Прости. Не хочешь зайти и подождать?
Тут она вспомнила имя худощавого рыжего загадочника.
– Тес. Я тебя помню. Ты учил меня свистеть.
Его лицо расплылось в довольной улыбке.
– Да, я был в синем, как Не-Совсем-Новичок. А ты… Ты… Вот что, – добавил он, покосившись на корабельщика. – В библиотеке Мастеров пусто, если вам угодно подождать.
– Нет, спасибо, – сказала она. – Я знаю, где «Пропащий Матрос». Но где «Королевская Устрица»?
– На улице Резчиков. Помнишь, там был кабак «Глаз Морской Ведьмы»? Это он.
– Во имя Хела, – рявкнул Бри. – Да ты хоть понимаешь, с кем разговариваешь? Откуда ей знать, как зовется и где стоит всякий трактир в каждом городе Обитаемого Мира?
– Знаю, – сказала Рэдерле, слегка заикнувшись. – Всякий раз, когда я сюда приезжаю, Руд сидит, уткнув нос либо в книжку, либо в кубок. Я надеялась, что на этот раз – в книжку. – Она умолкла, беспокойно комкая в руке поводья. – А он… Вы здесь уже слышали новости с Хеда?
– Да. – Его голова наклонилась; он тихо повторил: – Да. Торговец привез новости вчера вечером. В училище все вверх тормашками. Я с вечера не видел Руда – всю ночь суетился с Мастерами. – Рэдерле вздохнула, и тут его голова приподнялась. – Я бы вам помог искать, но должен ехать в порт, чтобы сопровождать в училище Моргол.
– Все в порядке. Мы его найдем.
– Я его найду, – подчеркнул Бри Корбетт. – Умоляю, госпожа, кэйтнардские таверны не место для тебя. Она развернула коня.
– Когда твой отец летает по свету в вороньем обличье, начинаешь поневоле пренебрегать приличиями. Кроме того, я знаю любимые места моего братца.
Они заглядывали повсюду, но безуспешно. К моменту, когда они опросили народ в дюжине кабаков, их сопровождала орава жаждущих посодействовать учащихся, которые знали Руда и с поразительным усердием и добросовестностью прочесывали каждую таверну. Наблюдая в окно, как они заглядывают под столы, Рэдерле в изумлении пробормотала:
– И как он находит время заниматься?
Бри Корбетт снял шапку и обмахнул ею взопревшее лицо.
– Не знаю. Дозволь проводить тебя обратно на корабль.
– Нет.
– Ты устала. И наверняка голодна. А твой папаша сам примется ставить за меня паруса, если услышит о таком. Я найду Руда и доставлю прямиком на корабль.
– Я хочу сама его найти. Мне надо с ним поговорить.
Учащиеся вывалились на улицу без добычи. Один из них крикнул:
– Есть еще «Отрада Сердцу» на улице Рыбного Рынка! Пойдем-ка туда.
– Улица Рыбного Рынка?
– Да, в южном углу гавани. А ты бы, – задумчиво добавил он, – подождала нас здесь.
– Я с вами, – сказала она.
Улица под жарким взором послеполуденного солнца буквально колыхалась от запаха рыбы, лежащей с остекленелыми глазами в каплях влаги на рыночных прилавках. Бри еле слышно простонал. Рэдерле, подумав о путешествии, которое они совершили от располагающих к мирному созерцанию стен училища через лабиринт Кэйтнарда на самую шумную в городе улицу, захламленную рыбьими головами и хребтами, полную фыркающих кошек, вполголоса прыснула.
– Трактир «Отрада Сердцу».
– Ну и ну, – тяжко вздохнул Бри Корбетт, когда учащиеся исчезли внутри. Он почти утратил дар речи. Трактирчик был маленький, обшарпанный, задняя часть его осела от ветхости. За грязными окнами творилось нечто бурное и красочное. Корабельщик положил руку на шею скакуна Рэдерле и покосился на девушку.
– Хватит. Я везу тебя обратно.
Ее усталый взгляд остановился на потертом каменном пороге трактира.
– Не знаю даже, где еще смотреть. На пляжах, что ли? И все-таки я хочу сама его найти. Иногда лишь одно хуже, чем когда точно знаешь, что думает Руд, – это когда вообще не знаешь, что он думает.
– Я найду его. Клянусь. А ты… – Внезапно дверь трактира открылась, и Бри повернул голову. Один из учеников, который им помогал, стремительно низвергся на булыжники под носом у коня Корбетта. Затем, пошатываясь, поднялся и выдохнул:
– Он тут.
– Мой брат? – воскликнула Рэдерле.
– Он самый. – Юноша облизал кончиком языка рассеченную губу и добавил: – Вы только полюбуйтесь. Кошмарики. – Он пошире распахнул дверь и снова нырнул в бешеный водоворот синего, белого и золотого, который кипел, то отбрасываемый, то устремляющийся к пламенеющей алой сердцевине. Корабельщик с тоской уставился на невиданное зрелище. Рэдерле уронила лицо в ладони. Затем через силу соскользнула с лошади. Одеяние Полдороги-к-Мастерству без его обладателя внутри, пролетев у нее над головой, шлепнулось на золотую гладь лужи среди булыжников. Рэдерле шагнула к двери, протест корабельщика утонул в кабацком шуме. Руд в своем ослепительном разодранном одеянии время от времени выныривал из колышущейся мешанины тел.
Лицо у него было суровое и сосредоточенное, несмотря на разбитую скулу, как будто он спокойно занимался, а не раздавал ловкие удары в трактирной потасовке. Она, как зачарованная, глядела на ощипанного безголового гуся, который рассек воздух над самой макушкой брата и шмякнулся о стену. Затем окликнула брата, но он не услышал. Одно его колено упиралось в поясницу какого-то ученика, одновременно он стряхивал со своего локтя другого парня – маленького, жилистого, одетого в белое, – пока тот наконец не полетел на взбешенного трактирщика. Какой-то силач в золотом с безжалостной физиономией схватил Руда сзади за шею и запястье, вежливо промолвив: «Господин мой, не угодно ли остановиться, пока я не пересчитал твои кости?» Руд, слегка заморгав от боли, внезапно качнулся; силач выпустил его и медленно сел на мокрый пол, скорчившись и тяжело дыша. Последовало общее нападение сплоченного отряда учащихся, которые пришли с Рэдерле. Она снова потеряла из виду брата; вдруг он возник рядом с ней, грозно дыша, поглощенный схваткой с мускулистым рыбаком, на вид могучим и неодолимым, как Большой Белый Бык из Аума. Кулак Руда, заехавший рыбаку под ребра, едва ли того обеспокоил. Рэдерле терпела, пока рыбак не собрал одной лапищей горловину Рудова одеяния, а другую не сложил в кулак и не отвел. И тогда сестра занесла над верзилой винную флягу – где она ее только умудрилась подхватить? – и обрушила на бычью башку. Бугай выпустил Руда, плюхнулся на пол и заморгал, весь в вине и осколках. Рэдерле в смятении вытаращилась на него. Затем поглядела на Руда, который уставился на нее саму.
Как только он притих, тишина распространилась по всему заведению, разве что по углам еще шли мелкие свирепые драчки. От изумления Руд прямо на глазах у нее трезвел. Расплывшиеся, опьяненные боем лица оборачивались к ней по всему залу; трактирщик, ухвативший двоих за головы и собиравшийся стукнуть их друг о дружку, пялился на дочь короля Ана, разинув рот, и очень походил на рыбину с прилавков. Она уронила горлышко фляги; тоненькое звяканье растворилось в густой тишине. Рэдерле бросило в жар, и она сказала окаменелому Руду:
– Прости. Я не собиралась встревать. Но я ищу тебя по всему Кэйтнарду, и мне не хотелось, чтобы он тебя покалечил, прежде чем я успею с тобой поговорить.
Наконец, к ее облегчению, брат шевельнулся. Он обернулся, потерял было равновесие, восстановил его и сказал трактирщику:
– Пошли счет моему отцу.
Руд вышел на крылечко с каким-то дребезжанием – наверное, это стучали его зубы, – дотянулся до коня сестры и приник к нему, прижавшись лицом к чепраку, прежде чем что-то сказать. Вскоре он поднял голову и заморгал.
– Так ты и вправду здесь? А я-то решил: ну и набрался же я. Во имя Хела, зачем ты торчишь среди этих рыбьих костей?
– А как ты сам считаешь, во имя Хела? – спросила она. В ее голосе, измученном и тихом, выплеснулись наконец все ее горе, смятение и страх. – Ты мне нужен.
Он выпрямился, обхватил рукой ее плечи, прижал к себе и сказал корабельщику, который спрятал лицо в ладони и тряс головой:
– Спасибо тебе. Не пошлешь ли кого-нибудь забрать мои вещи из училища?
Голова Бри Корбетта поднялась.
– Все вещи, господин?
– Все. Каждое мертвое слово и высохшее винное пятно в спальне. Все.
Он отвел Рэдерле в приличную гостиницу в центре города. Сидя перед ней с флягой вина, он молча следил, как она пьет, его руки были сомкнуты на собственном нетронутом кубке. Наконец он тихо сказал:
– Я не верю в его смерть.
– Тогда во что же ты веришь? Что он просто лишился разума и утратил землеправление? Хорошее утешение. Из-за этого ты и разносил тот трактиришко?
Руд переместился на стуле и опустил глаза.
– Нет.
Он подался вперед, тронул рукой ее запястье и пальцы, готовые расплавить блестящий кубок, обмяк и упал грудью на стол. Она прошептала:
– Руд, этот ужас не выходит у меня из головы. Пока я ждала, пока все мы ждали, спокойные и уверенные, что он у Высшего, он был один и кто-то ощипывал его разум, как ты мог бы ощипывать лепестки нераскрывшегося цветка. А Высший и пальцем не пошевелил.
– Знаю. Один торговец принес вчера вести в училище. Мастеров точно оглушило. Моргон разворошил такое змеиное гнездо загадок – и вдруг так некстати погиб, не разгадав ни одной. Это переложило все заботы на их плечи. Ведь Училище существует, чтобы отвечать на то, на что можно ответить. Мастера уперлись в стену, которую сами воздвигли. Эта загадка буквально смертоносна, и они погрузились в размышления: а насколько же все-таки для них важна истина? – Он отпил глоток вина и снова взглянул на сестру.
– И знаешь, что случилось?
– Что?
– Восемь Мастеров и девять Подмастерьев проспорили всю ночь о том, кто двинется в путь к горе Эрленстар поговорить с Высшим. Каждый хотел взять это на себя.
Она коснулась разорванного рукава его одеяния.
– Ты тоже Подмастерье.
– Нет. Я сказал вчера Мастеру Тэлу, что ухожу. Затем я… Затем я пошел на пляж и сидел там всю ночь, ничего не делая, даже не думая. Наконец я вернулся в Кэйтнард и заглянул в этот трактиришко, чтобы чего-нибудь поесть. И пока… пока я ел, мне вспомнился спор, который был у нас с Моргоном, прежде чем он ушел: насчет жребия, к которому он равнодушен, насчет жизни, не соответствующей его меркам, когда все, чего он хочет, – это варить пиво и читать книги. Вот он пошел и встретил свой жребий в некоем глухом уголке Обитаемого Мира, влекомый зовом, безумный, как Певен. И вот я решил разнести этот трактиришко. В щепки. А затем пойти и разгадать загадки, которые не смог разгадать он.
Она кивнула: сдержанно, ничему не удивляясь.
– Думаю, ты мог бы. Есть еще одна новость, которую я должна тебе сообщить.
Он снова коснулся своего кубка и настороженно спросил:
– Какая?
– Наш отец покинул страну. Пять дней назад. Как раз с этой целью. Он… – Она вздрогнула, так как его руки резко ударили по столешнице, из-за чего торговец за соседним столом подавился пивом.
– Покинул Ан? И надолго?
– Он не… Он поклялся древними королями, что узнает, что погубило Моргона. Такие дела. Руд, не кричи.
Он удержался от выкрика и на минуту покорился бессловесности.
– Старая ворона…
– Да. Он оставил в Ануйне Дуака, чтобы тот дал объяснения владетелям. Вообще-то он собирался послать за тобой, чтобы ты помогал Дуаку, но отказывался растолковать почему, и Дуак разозлился, что отец хочет, чтобы ты бросил учебу.
– И Дуак послал тебя, чтобы ты привезла меня домой?
Она покачала головой:
– Он даже не хотел, чтобы я тебе говорила. Он поклялся, что не пошлет за тобой, пока призраки Хела не переступят наш порог в Ануйне.
– Правда? – с брезгливым недоумением произнес Руд. – Он начинает вести себя столь же нелепо, сколь и отец. Он хочет, чтобы я торчал в Кэйтнарде, добиваясь степени, которая стала мало что значить, в то время как он попытается поддерживать порядок среди живых и мертвых в Ане. Уж я бы предпочел отправиться домой и поиграть в загадки с усопшими королями.
– Так ты согласен?
– На что?
– Вернуться домой. Это более скромная просьба, чем пойти к горе Эрленстар, но ты нужен Дуаку. И наш отец…
– Весьма смышленая и ловкая старая ворона… – Он сидел, хмурый и молчаливый, царапая ногтем большого пальца дно кубка. Наконец откинулся на спинку стула и вздохнул.
– Согласен. Я не могу свалить все на одного Дуака. По крайней мере, я буду рядом, чтобы подсказывать ему, кто из мертвых королей кто, если на большее не сгожусь. На горе Эрленстар я не мог бы совершить ничего, чего не совершил бы отец, и у него бы, пожалуй, вышло лучше. Я отдал бы Черную Степень Мастерства, чтобы взглянуть на мир его глазами. Но если он попадет в беду, не обещаю, что не стану его искать.
– Хорошо. Потому что Дуак как раз это и пообещал.
У него скривился рот.
– Похоже, у Дуака лопнуло терпение. Не могу сказать, что я его осуждаю.
– Руд… Ты помнишь, чтобы отец когда-нибудь был не прав?
– Сто раз.
– Нет. Не раздражен, раздосадован, обеспокоен, непонятен и озлоблен. Просто не прав.
– А что?
Она слегка передернула плечами.
– Когда он услышал о Моргоне… Помню, это был первый раз в моей жизни, когда я увидела его изумленным. Он…
– О чем ты думаешь? – Брат резко подался вперед. – О его обете, по которому следовало выдать тебя за Моргона?
– Да. Я всегда задумывалась, а не могло ли это быть предвидением. Я думала: может, поэтому он так изумился.
Она услышала, как брат сглатывает; его глаза, сосредоточенные и непроницаемые, напомнили ей о Мэтоме.
– Не знаю. Надо подумать. Если это так…
– Значит, Моргон жив.
– Но где он? Что с ним? И почему, во имя корней Мироздания, Высший не поможет ему? Вот величайшая из загадок: Эрленстар окутан безмолвием.
– Если отец туда попадет, безмолвие будет нарушено. – Она устало покачала головой. – Не знаю. Не знаю, на что и надеяться. Если он жив, можешь ли ты себе представить, каким чужим он должен быть даже для себя самого? И наверняка… Наверняка он ломает голову, почему никто из нас, тех, кто его любит, не попытался помочь.
Он открыл было рот, но уже готовый ответ, казалось, увял на кончике языка. Он закрыл ладонями глаза.
– Да. Я устал. Если он жив…
– Отец найдет его. Ты сказал, что не против помочь Дуаку.
– Не против. Но… Ладно. – Он опустил руки и устремил взгляд на вино. Затем медленно отодвинул стул. – Пошли-ка отсюда. Мне нужно собрать книги.
Она двинулась за ним следом на солнечную шумную улицу. С мгновение казалось, что улица плывет мимо нее, словно дивное и непостижимое многоцветное полотнище; она остановилась и заморгала. Руд тронул ее руку. И тогда она поняла, что чуть не нарушила небольшое изысканнее шествие. Его возглавляла женщина. Высокая и прекрасная, она сидела на черном скакуне, ее темные волосы, хитро сплетенные и украшенные самоцветами, лежали на голове, словно корона, свободная легкая зеленая накидка из неведомой ткани струилась, словно туман по ветру. Шесть молодых женщин, которых Рэдерле уже видела на пристани, по две следовали за ней, их одеяния, чепраки и поводья их коней – богатых ярких цветов, их копья – ясеневые, инкрустированные серебром. У одной из них, ехавшей за самой Моргол, были такие же черные волосы и такое же утонченное, с благородными чертами лицо. За стражами шли восемь мужчин. Они несли два сундука, расписанных и окованных медью и золотом. За ними следовали восемь юношей из училища; они ехали, выстроившись в соответствии со своими степенями и цветом одеяний: алый, золотой, синий и белый. Женщина, ехавшая через толпу с такой же безмятежностью, с какой скакала бы лугами, поравнявшись с гостиницей, вдруг бросила взгляд в их сторону. Краткая встреча с ее загадочными золотыми глазами вызвала у Рэдерле внезапный всплеск: что-то в глубине ее отозвалось на великую силу.
Руд прошептал едва дыша:
– Моргол Херунская…
Когда процессия ушла вперед, он так быстро сорвался с места, схватив сестру за руку и потащив, что она едва не потеряла равновесие. Она негодующе закричала: «Руд!», а он бежал, чтобы догнать шествие, волоча Рэдерле мимо изумленных зрителей, и при этом кричал сам.
– Тес! Тес! – И наконец, не выпуская раскрасневшуюся и раздраженную Рэдерле, он нагнал ученика в красном. Тот уставился на него.
– Что с тобой? Стукнулся мордой о пустую винную бутылку? Да?
– Тес, позволь мне занять твое место. Пожалуйста. – Он ухватился за поводья, но Тес тут же их вырвал.
– Прекрати. Ты хочешь, чтобы мы сбились с шага? Руд, никак ты пьян?
– Нет. Клянусь. Я трезв, как никогда. Она принесла книги Иффа; ты еще успеешь ими налюбоваться, но я нынче вечером еду домой…
– Что-что?
– Я должен уехать. Прошу тебя.
– Руд, – в отчаянии сказал Тес, – я бы согласился, но ты хоть понимаешь, какой у тебя вид?
– Давай переоденемся. Тес, ну будь добр, будь добр…
Тес вздохнул. Он резко придержал коня, вызвав путаницу среди ехавших сзади, спешился и принялся суетливо расстегивать одеяние. Руд через голову сорвал свое и поспешно натянул на себя Тесово, в то время как ехавшие сзади делали язвительные замечания касательно степени его трезвости. Он вскочил на коня Теса и наклонился за Рэдерле.
– Руд, моя коняшка…
– Тес ее пригонит. Тес, гнедой конь там, у гостиницы, на чепраке – инициалы. Давай. – Она поставила ногу ему на ступню, прочно державшуюся в стремени, он поспешно поднял и усадил ее в седло перед собой, понукая коня, так что тот пошел рысью и догнал вторую, уже удалявшуюся, вереницу учеников. Оглянувшись, Руд крикнул:
– Спасибо, Тес!
Булыжники были грубыми, и ее подбрасывало в седле; Рэдерле, стиснув зубы, воздерживалась от замечаний, пока Руд не подвел нескольких отставших из-за него всадников к невозмутимо двигавшейся процессии. Тогда, полуобернувшись, она спросила:
– Ты хотя бы понимаешь, как нелепо это должно выглядеть?
– А ты хотя бы знаешь, что нам предстоит увидеть? Как открывают книги, принадлежавшие волшебнику Иффу. Моргол дарит их училищу. Несколько недель Мастера ни о чем другом не говорили. Кроме того, она всегда вызывала у меня любопытство. Говорят, что все сведения в конечном счете проходят через дом Моргол и что ее любит арфист Высшего.
– Дет? – Она с любопытством сосредоточилась на этой мысли. – Тогда хотелось бы знать, известно ли ей, где он. Другим-то, кажется, нет.
– Если кому-то и известно, то ей.
Рэдерле хранила молчание, вспоминая странное озарение, которое испытала, встретившись глазами с Моргол, и то, насколько это ее потрясло. Мало-помалу шумные, полные народу улицы остались позади; дорога расширилась, поднимаясь к высокой скале и потемневшему от времени и непогоды зданию училища. Моргол, оглянувшись на шествие, задала более медленный шаг для подъема, чтобы не выбились из сил носильщики с сундуками. Дорога описала петлю над самым океаном, и Рэдерле увидела Хед, частично затуманенный иссиня-серой весенней бурей. Внезапно, как никогда прежде, ее поразила мысль: а что же таится в сердце этого простого маленького острова, если его жизнь и его история привели к явлению Звездоносца. А затем ей на миг показалось, будто сквозь дожди и туманы она четко видит край, где загорелый дотемна мускулистый юноша, схожий с крепким дубом, шагает через двор от амбара к дому и его золотистая шевелюра мокра от дождя.
Внезапно она шевельнулась, бормоча вполголоса. Руд коснулся ее рукой, чтобы успокоить:
– В чем дело?
– Ни в чем. Руд, я не знаю…
– Что?
– Да ничего.
Одна из стражей отделилась от своих и поехала к ним против движения процессии. Поравнявшись с ними, она опять развернула коня одним плавным движением, казалось, сразу непроизвольным и отработанным. Держась рядом с ними, девушка сказала учтиво и заинтересованно:
– Моргол, которой ученики уже были представлены у пристани, желает знать, кто присоединился к сопровождающим ее вместо Теса.
– Я Руд из Ана, – сказал Руд. – А это моя сестра Рэдерле. И я… точнее, был до вчерашнего вечера Подмастерьем в училище.
– Спасибо. – Она помедлила немного, глядя на Рэдерле; нечто юное, крайне изумленное прорвалось сквозь таинственную тьму в ее глазах. И внезапно она добавила: – Я Лиралутуйн. Дочь Моргол.
И легким галопом поскакала к голове шествия. Руд, не сводя глаз с высокой гибкой всадницы, вполголоса присвистнул.
– Хотел бы я знать, не нужны ли Моргол сопровождающие до Херуна.
– Но ты ведь едешь в Ануйн.
– Я могу поехать в Ануйн через Херун…
– Моргол, – сказала Лира, опять подъехав к ним, – была бы не против с тобой побеседовать.
Руд выехал из колонны и последовал за Лирой вверх по обочине. Рэдерле, наполовину сидя в седле, наполовину повиснув в воздухе, вцепившись одной рукой в брата, а другой в гриву коня, чтобы не свалиться, чувствовала себя несколько странно. Но лицо Моргол озарила улыбка, казалось, она весьма рада их видеть.
– Так вы дети Мэтома, – сказала она. – Я всегда желала познакомиться с вашим отцом. Вы довольно лихо присоединились к моему эскорту, и уж чего я вовсе не ожидала, так это увидеть в нем вторую красавицу Ана.
– Я прибыла в Кэйтнард, чтобы сообщить Руду кое-какие новости, – просто сказала Рэдерле.
Улыбка Моргол угасла. Она кивнула.
– Понятно. Мы узнали это лишь сегодня утром, когда причалили. Вышло довольно неожиданно. – Она взглянула на Руда. – Лира сказала мне, что ты больше не Подмастерье в училище. Ты утратил веру в Искусство Загадки?
– Нет. Лишь терпение. – Его голос прозвучал хрипло; Рэдерле, глядя на него, впервые в жизни заметила, что он покраснел.
Моргол доброжелательно сказала:
– Да. Я тоже. Я привезла семь книг Иффа и двадцать других, которые в течение столетий собирали в библиотеке Города Кругов, чтобы передать их училищу, и новости, которые, подобно новостям с Хеда, заставят шевелиться даже пыль в библиотеке Мастеров.
– Семь, – ахнул Руд. – И ты открыла семь книг Иффа?
– Нет. Только две. В день, когда мы отбывали в Кэйтнард, волшебник сам открыл остальные пять.
Руд дернул поводья. Рэдерле швырнуло на него. Чтобы не врезаться в коня Руда, стражи сзади нарушили строй; носильщики с сундуками поспешно остановились, а ученики, оказавшиеся невнимательными, налетели друг на дружку, шумно ругаясь. Моргол придержала коня.
– Ифф жив? – Казалось, Руд и не заметил случившегося.
– Да. Он скрывался среди моих стражей. Он был при дворе в Херуне то в одном, то в другом обличье в течение семи столетий. Ибо, как он сказал, это было в прежние дни место, славившееся ученостью. Он сказал… – Она запнулась, а когда заговорила вновь, они уловили в ее голосе необычное для нее изумление. – Он сказал, что был ученым, который помог мне открыть две книги. Потом ученый умер, и он сделался моим сокольничим, а затем – стражем. Но он не сам выбирал, кем стать. Он принял свой истинный облик в день, когда, как сказали, умер Моргон.
– Кто его освободил? – прошептал Руд.
– Он не знает.
Рэдерле приложила ладони ко рту: внезапно она увидела вместо лица Моргол старое, ширококостное лицо хелской свинарки и след великой и ужасной тьмы в ее глазах.
– Руд, – прошептала она. – Свинарка Райта. Когда она услышала вести о Звездоносце, которые Элийу принес с Исига, она завопила, да так, что хелские свиньи рассеялись, точно семена чертополоха. А затем исчезла. Она назвала… Одного борова она назвала Алойлом.
И услышала, как брат втянул носом воздух.
– Нун?
– Может быть, их освободил Высший.
– Высший… – Что-то в голосе Моргол, как она ни была задумчива, напомнило Рэдерле Мэтома. – Не знаю, с чего бы ему вздумалось помогать чародеям, а не Звездоносцу, но уверена: если все так, у него есть на то причины. – Она оглянулась на дорогу, увидела, что строй восстановился, и опять пустила коня шагом. Они почти достигли на вершины; у конца дороги показались ровные затененные лужайки с позолотой прошлогодней дубовой листвы.
Взглянув на Моргол, Руд произнес с необычной для него неуверенностью:
– Ты позволишь кое о чем тебя спросить?
– Конечно, Руд.
– Ты знаешь, где сейчас арфист Высшего?
С минуту Моргол не отвечала, не сводя глаз с массивного, сложенного из грубого камня здания, окна и двери которого пестрели многоцветьем: всюду толпились учащиеся, желавшие видеть ее приезд. Затем она взглянула на свои руки.
– Нет, от него не было ни слова.
Чтобы встретить Моргол, вышли Мастера, сумрачные, точно вороны, одетые в красное и золотое. Сундуки были внесены в библиотеку. Там Мастера любовно осмотрели книги, с удивлением слушая рассказ Моргол о том, как она открыла первые две. Рэдерле взглянула на одну, водруженную на специально приготовленную широкую подставку.
Черные письмена выглядели скупыми и суровыми, но, перевернув страницу, Рэдерле неожиданно обнаружила на полях изящные и точные рисунки полевых цветов. Это вновь пробудило воспоминание о свинарке, которая курила трубку, уперев босую ногу в дубовые корни, и девушка улыбнулась в глубокой задумчивости. Вдруг ее взгляд остановился на неподвижной фигуре Лиры. Та стояла у дверей в привычной стойке: спина прямая, стопы чуть врозь – словно ей поручили нести здесь охрану. Но ее глаза были будто подернуты дымкой, она ничего не видела.
В библиотеке воцарилось безмолвие: Моргол рассказывала Мастерам о возвращении волшебника Иффа. Она попросила Рэдерле повторить рассказ о свинарке, и Рэдерле выполнила просьбу, пересказав также поразительные вести, которые принес с Исига Элийу. Их еще не слыхал никто, даже Моргол, и они вызвали взрыв чувств у присутствующих. Доброжелательные голоса задавали ей вопросы, на которые она не могла ответить; они спрашивали друг друга, но и сами не находили ответа. Затем вновь заговорила Моргол. Рэдерле не слышала ее слов – только молчание, которое Мастер Мастеру передавал как нечто осязаемое.
– Мастер Ом, – взял слово утонченный и хрупкий Мастер, которого звали Тэл, – был с нами постоянно до минувшей весны, когда он на год отбыл в Лунголд для мирных занятий и созерцания. Он мог отправиться куда пожелает; и выбрал древний город волшебников. Его письма к нам приносили торговцы из Лунголда. – Он остановился, не сводя с лица Моргол своих бесстрастных опытных глаз. – Эл, ты известна и пользуешься уважением в нашем училище как человек осведомленный и честный, если у тебя есть какие-то сомнения, изложи их без колебаний.
– Честность училища в лице Мастера Ома, которого вы вряд ли когда-либо увидите вновь в этих стенах, – вот в чем я не уверена, Мастер Тэл, – тихо произнесла Моргол. – И я сомневаюсь в осведомленности каждого из нас, включая меня саму. Незадолго до моего отъезда из Херуна меня посетил король Остерланда, явившийся скромно и незаметно. Он хотел знать, есть ли у меня вести о Моргоне с Хеда. И сказал, что дошел до Исига, но до горы Эрленстар не добрался, ибо туманы и бури на перевале разыгрались не на шутку. Даже для тура. Будучи у меня, он сообщил кое-что, укрепившее мои подозрения, которые впервые возникли во время моего последнего приезда сюда. Он сообщил мне, что последнее слово, которое произнес чародей Сут, когда умирал на руках у Моргона, было «Ом». Ом. Гистеслухлом. Основатель Лунголда. Испуская последний вздох, Сут обвинял его. – Она умолкла, ее глаза перемещались с одного неподвижного лица на другое. – Я спросила Хара, не обращался ли он со своим вопросом в Училище. Он рассмеялся и заявил, что Мастера Знания неспособны распознать ни Звездоносца, ни Основателя Лунголда.
Она опять умолкла. Однако не раздалось ни возражений, ни оправданий тех, кто ее слушал. Она слегка наклонила голову:
– Мастер Ом в Лунголде с начала весны. Арфиста Высшего не видели с тех же пор, и, как утверждают повсеместно, сам Высший молчит столько же времени. Смерть князя Хедского освободила волшебников от силы, которая тяготела над ними. Я предполагаю, что чародеев освободил Основатель Лунголда, поскольку, убив Звездоносца, он больше не испытывал страха перед их могуществом или возможным вмешательством. Я также предполагаю, что, если училище по-прежнему хочет оправдывать свое существование, ему следует постичь суть этой невозможной головоломки.
Звук, похожий на вздох, пронесся по библиотеке; то был ветер с моря, ударивший о стену, словно пташка, желавшая вырваться на свободу. Лира резко повернулась; дверь захлопнулась за ее спиной. Глаза Моргол устремились на дверь, затем снова на Мастеров, которые опять заговорили приглушенными торопливыми голосами. Они начали собираться вокруг Моргол. Упираясь ладонями в один из столов, Руд стоял, склонившись над книгой, в его лице не было ни кровинки, плечи напряглись, и Рэдерле догадывалась, что он ничего в этой книге не видит. Она шагнула к нему, затем повернула, пробралась мимо Мастеров к двери и вышла. В коридоре она миновала толпу учащихся, с жадным любопытством ожидавших, когда им, наконец, позволят взглянуть на книги; едва ли она различала их голоса. И дальше, когда шла лужайками, едва ли почувствовала, что ветер в сумерках ранней весны стал прохладным и беспокойным. Под деревом на краю скалы она увидела Лиру, стоявшую спиной к училищу. Ее плечи оцепенели, голова склонилась. Пока Рэдерле шла, копье Лиры взметнулось, его наконечник описал в воздухе сверкающий круг, устремился вниз и вошел в землю.
Услыхав шорох прошлогодней листвы, которого не скрыл шум ветра в деревьях, Лира обернулась. Рэдерле замерла. Они молча поглядели друг на друга. Затем Лира, давая выход гневу и скорби, произнесла с вызовом:
– Я бы отправилась с ним. И защитила бы его ценой своей жизни.
Взгляд Рэдерле переместился с Лиры на море внизу… далеко-далеко внизу, с полумесяцем гавани, который оно выточило, с выступом суши на севере, за которым лежали другие земли, другие гавани. Она сжала пальцы в кулаки.
– Корабль моего отца здесь, в Кэйтнарде. Я могу доплыть на нем до Краала. Я хочу попасть к горе Эрленстар. Ты поможешь мне?
Губы девушки-стража шевельнулись. Рэдерле увидела, что на ее лице на миг вспыхнули изумление и неуверенность. Затем она ухватилась за древко своего копья, выдернула его из земли и горячо кивнула: «Я с тобой».

1 Следующая страница


Патриция Маккиллип - Наследница Моря и Огня

Наследница Моря и Огня 2

3

Позднее в тот же вечер Лира повела стражей Моргол в Кэйтнард искать ночлег, и Рэдерле последовала за ними. Перед лошадью Руда в конюшнях училища она оставила маленький моточек из яркой золотой нити, которую вытянула из оторочки рукава. Держа в уме моточек, она оставила в нем свое имя, представила себе сперва Руда, наступающего на моточек, а затем его коня – и далее, как Руд скачет по улицам Кэйтнарда, ни о чем не думая, повторяя каждый изгиб и петлю золотой нити, пока, доскакав, не избавится от чар и не обнаружит, что корабль и морской отлив его не дождались. Она понимала, что он ее заподозрит, но ему ничего не останется, кроме как ехать в Ануйн верхом, в то время как Бри Корбетт, повинуясь приказу, поведет корабль на север.
Стражам еще ничего не сказали. Рэдерле слышала обрывки их разговоров и смех, заглушаемые унылым и неуемным гулом волн, когда скакала за ними под гору. Почти стемнело. Ветер мешал лошади продвигаться, но, как и советовала Лира, Рэдерле все же держалась на одном и том же расстоянии от стражи. Она в течение всего пути чувствовала затылком взгляд Моргол.
Ей удалось догнать стражей в тихом переулочке близ пристани. У девушек был несколько изумленный вид. Одна из них сказала: «Лира, здесь нет ничего, кроме торговых складов». Лира, не отвечая, обернулась и увидела Рэдерле. Рэдерле встретила ее краткий испытующий взгляд. Затем Лира посмотрела на стражей. Что-то в ее лице их успокоило. Ее пальцы сомкнулись и вновь расслабились на копейном древке. Она подняла подбородок.
– Сегодня вечером я отбываю с Рэдерле Анской к горе Эрленстар. Я совершаю это без дозволения Моргол. Я дезертирую. Я не сумела защитить князя острова Хед, пока он был жив. Все, что я могу сейчас, – это узнать у Высшего, кто его убил и где убийца. Мы плывем в Краал на корабле ее отца. Корабельщика еще не поставили в известность. Я не могу… Минуточку. Я не могу просить вас мне помочь. Ибо не могу думать, что вы совершите столь постыдное и позорное дело, каким было бы оставить Моргол в одиночестве, без охраны в чужом городе. Не знаю, как я сама отваживаюсь на это. Но в чем я совершенно уверена, так это в том, что нам вдвоем корабль не угнать.
Когда она договорила, воцарилось молчание, разве что где-то хлопала на ветру дверь. Лица стражей были непроницаемы. Затем одна из них, девушка со светлой шелковистой косой и приветливым загорелым личиком, гневно воскликнула:
– Лира, да в своем ли ты уме? – Затем поглядела на Рэдерле. – Да в своем ли уме вы обе?
– Да, – ответила Рэдерле. – Во всем Обитаемом Мире нет человека, который доставит нас до цели, но корабельщик, служащий у моего отца, и сам почти готов отправиться туда. Он уважает вас и, как только оценит обстановку, думаю, не будет долго спорить.
– Но что скажет Моргол? И что скажут твои близкие?
– Не знаю. Мне все равно.
Девушка без слов покачала головой:
– Лира…
– Имер, вы можете выбрать одно из трех. Можете оставить нас здесь, вернуться в училище и сообщить обо всем Моргол. Можете силой доставить нас обратно в Училище, чем значительно превысите ваши полномочия и оскорбите народ Ана, не говоря уж обо мне. А можете идти с нами.
У Моргол есть двадцать стражей, которые ждут в Хлурле, чтобы сопровождать ее обратно в Город Короны; ей требуется только вызвать их в Кэйтнард, и они тотчас явятся. Она будет в безопасности. Однако, что она скажет вам, если узнает, что вы отпустили меня одну к горе Эрленстар, я предпочла бы не услышать.
Еще одна девушка, с простецким смуглым лицом и грубоватым акцентом Херунского нагорья в голосе, веско заметила:
– Она решит, что мы все дезертировали.
– Гох, я скажу ей, что взяла ответственность на себя.
– Вряд ли ты сможешь убедить ее, что всех нас заставила сделать это. Лира, прекрати валять дурака и возвращайся в Училище, – сказала Имер.
– Нет. И только попробуй тронь меня. Ты не имеешь права применять силу к земленаследнице Херуна. – Она выдержала паузу, переводя взгляд с лица на лицо.
Кто-то вздохнул.
– Как ты думаешь, далеко ли ты уйдешь, если корабль Моргол пустится в погоню? Она тебя настигнет.
– Тогда о чем вам беспокоиться? Вы ведь знаете, что не можете отпустить меня одну к горе Эрленстар.
– Лира, мы отборные стражи Моргол. Мы не воры. Не похитители.
– Тогда возвращайтесь в училище. – Презрение в ее голосе не давало им пошевелиться. – У вас есть выбор. Возвращайтесь в Херун с Моргол. Вы не хуже любого другого знаете, кем был Звездоносец. Вы знаете, как он погиб и как весь свет тем временем занимался своим делом. Если никто не потребует у Высшего назвать чародея, который его погубил, назвать оборотней, то, думаю, однажды, и очень скоро, сотни стражей в Городе Короны будет недостаточно, чтобы защитить Моргол от страшного бедствия. Если мне придется идти к горе Эрленстар пешком, я пойду. Поможете вы мне или нет?
Они опять молчали, стоя строем перед ней, словно готовясь к битве; на их лица падала тень, и ничего нельзя было предугадать. Затем маленькая черноволосая девушка, с нежными бровями вразлет, покорно сказала:
– Ладно, если мы не можем принудить тебя остаться, может быть, корабельщик приведет тебя в чувство? Каким образом ты предполагаешь угнать корабль?
Она рассказала как. Стражи поворчали, оспаривая ее доводы, но им не хватило запала; и в конце концов их голоса поутихли. Они покорились и стояли в ожидании. Лира повернула коня.
– За мной.
Девушки в случайном порядке выстроились позади нее. Рэдерле, ехавшая рядом с Лирой, увидела в падавшем из гостиничных окон свете, что руки той, сжимающие поводья, дрожат. Мгновение Рэдерле хмурилась, скосив взгляд на собственные поводья, затем протянула руку и тронула спутницу. Та подняла темнокудрую голову и сказала:
– Теперь предстоит самое легкое – угнать корабль.
– Едва ли мы его угоним. Это корабль моего отца, а отец не в том положении, чтобы ввязываться в игру. Я не… Никто в Ане не станет судить меня, но у тебя свои понятия о чести.
– Все в порядке. Просто я семь лет прослужила в страже Моргол, и в Херуне под моим началом тридцать стражей. Это несовместимо со всем, чему меня учили, – бросать Моргол подобным образом. Это неслыханно.
– В училище она в полной безопасности.
– Знаю. Но что она подумает обо мне? – Улица кончилась, Лира придержала коня и посмотрела на королевский корабль, покачивавшийся на якоре, освещенный луной. В штурманской рубке горел свет. С палубы послышался тяжелый топот, кто-то сказал, едва дыша:
– Последние из книг Руда. Если все мы не окажемся с ними вместе на дне морском, я съем любую из них вместе с железной оковкой. А сейчас пойду-ка и пропущу кружечку, пока мы не отчалили.
Лира оглянулась; двое из стражей спешились и бесшумно двинулись за матросом, который зашагал, посвистывая, вдоль причала. Остальные последовали за Рэдерле и Лирой к корабельным сходням. Рэдерле, слышавшая только хлюпанье воды, громыханье цепи и собственные приглушенные шаги, обернулась, дабы убедиться, что они все еще тут. Они двигались сверхъестественно тихо, и ей почудилось, будто позади нее идут призраки. Одна скользнула по сходням на самый верх, чтобы следить за палубой, две другие вместе с Лирой нырнули в трюм. Рэдерле выждала несколько секунд, давая им возможность сделать свою работу внизу. Затем вошла в рубку, где Бри Корбетт обменивался с каким-то торговцем сплетнями и потчевал его вином. Он в удивлении поднял глаза.
– Надеюсь, ты приехала не одна? Руд поднял на корабль лошадей?
– Нет. Он не придет.
– Не придет? Так что же я должен делать со всем его барахлом? – Он с подозрением поглядел на Рэдерле. – Он, случайно, не отправился куда-нибудь наобум, как и папаша?
– Нет. – Она проглотила сухой комок и откашлялась. – Наобум отправляюсь кое-куда как раз я. Я иду к горе Эрленстар. Ты доставишь меня в Краал. Если нет, то, надеюсь, корабельщик Моргол окажется более сговорчивым.
– Что? – Бри Корбетт поднялся, его седые брови взлетели до самой линии волос. Торговец ухмыльнулся. – Кто-то другой поведет корабль твоего отца? Только через мой труп. Ты потеряла рассудок, малышка, подойди, присядь, и мы…
В освещенном пространстве возникла Лира с копьем в руке, словно привидение, и он запнулся. Рэдерле слышала его дыхание. Торговец прекратил ухмыляться. Лира сказала:
– Большая часть команды в трюме. Их сторожат Имер и Гох. Сперва один решил, что мы шутим, но его пригвоздили стрелой к трапу за рукав и штанину – нет, он не ранен, – а Гох вторым выстрелом выбила пробку из винного бочонка. Они просят, чтобы кто-нибудь воткнул пробку на место.
– Ведь это их запас вина на все плавание, – ахнул Бри Корбетт. – Доброе херунское вино. – Торговец было поднялся, Лира перевела на него взгляд, и он замер.
Рэдерле заметила:
– Двое стражей последовали за парнем, который покинул судно; они разыщут всех остальных из команды. Бри, ты все равно хотел к горе Эрленстар. Ты сам говорил.
– Ты тогда… Но ведь ты не придала значения моим словам!
– Скорее, ты не придал им значения. А я-то да.
– Но твой отец! Он проклянет мои зубы, если узнает, что я взял его дочь и херунскую земленаследницу в недозволенное плавание. А Моргол призовет Херун к оружию.
– Если не хочешь командовать кораблем, найдем кого-нибудь другого. В тавернах и на причалах полно ребят, которым можно заплатить, чтобы они заняли твое место. Если хочешь, мы оставим тебя где-нибудь связанным вместе с этим торговцем, дабы убедить всех в твоей полной невиновности.
– Вышвырнуть меня с моего корабля! – Голос у него сорвался.
– Послушай меня, Бри Корбетт, – спокойно сказала Рэдерле. – Я потеряла друга, которого любила, и человека, за которого вышла бы замуж. Он находится где-то между Исигским перевалом и горой Эрленстар. Не скажешь ли ты мне, для чего мне возвращаться домой? Для нового бесконечного молчания и ожидания в Ануйне? Для того, чтобы Владетели Трех Уделов пререкались из-за меня, в то время как мир с треском разваливается, точно разум Моргона? Ради Райта Хедского?
– Знаю. – Он протянул к ней руку. – Понимаю. Но ты не можешь…
– Ты говорил, что дошел бы на этом корабле до порога Высшего, если бы мой отец попросил. А приходило ли тебе в голову, что мой отец может оказаться в такой же опасности, что и Моргон? И ты хочешь, чтобы я спокойно плыла обратно в Ануйн и оставила его в беде? Если тебе даже и удастся выставить нас с этого корабля, мы найдем другие способы попасть к цели. И ты захочешь в таком случае вернуться в Ануйн и сообщить Дуаку все эти новости, пока они еще свежие? У меня есть вопросы. Я ищу ответы на них и отправляюсь к горе Эрленстар. Так ты согласен вести наш корабль или мне искать для этого кого-нибудь другого?
Бри Корбетт обрушил на стол крепко стиснутый кулак. С минуту, покрасневший и безмолвный, он не сводил глаз со столешницы. Затем его голова опять медленно поднялась; он уставился на Рэдерле так, словно она только что переступила порог и он не знает, что ей нужно.
– В Краале потребуется пересесть на другой корабль. Я тебе это говорил.
– Знаю. – Ее голос слегка дрогнул, когда она взглянула ему в глаза.
– Я смогу найти для вас в Краале подходящий. Вы позволите мне везти вас вверх по Зимней?
– Я, пожалуй… Я, пожалуй, предпочла бы тебя кому угодно другому.
– У нас недостаточно припасов на путь до Краала. Придется зайти в Кэруэддин или, может быть, в Хлурле.
– Я никогда не видела Кэруэддина.
– Это красивый город; Краал и Исиг – замечательные места. Я не видел их с тех пор… Нам понадобится больше вина. Команда у нас хорошая, лучшая, с какой я когда-либо ходил в плавание. Но ребята достаточно требовательны.
– У меня есть при себе деньги и драгоценности. Я подумала, что они мне пригодятся.
– Ты предусмотрительна. – Он протяжно вздохнул. – Ты мне кого-то напоминаешь. Кого-то очень хитрого. – Торговец нечленораздельно выразил недовольство, а глаза Бри переместились на Лиру. – Что, – почтительно спросил Бри, – вы решили делать с ним? Если его отпустить, он примется колотить в дверь училища, прежде чем мы успеем выйти из гавани.
Лира подумала.
– Можно связать его и оставить на пристани. Утром его найдут.
– Я ни слова не скажу, – заверил торговец, и Бри рассмеялся.
Рэдерле быстро вставила:
– Бри, вот и свидетель тому, что ты не отвечаешь за случившееся. Теперь с твоей честью все в порядке?
– Госпожа, либо я иду с вами потому, что полдюжины полуженщин-полудевчонок захватили мой корабль, либо потому, что достаточно безумен, чтобы добровольно везти дочь Мэтома и земленаследницу Моргол к вершине мира одних одинешенек. В любом случае не так уж много остается от моей чести. Лучше разреши мне проверить, вся ли команда на месте. Пора в дорогу.
Обнаружилось, что недостающая часть команды как раз явилась, сопровождаемая по сходням двумя стражами Моргол. При виде Бри Корбетта матросы заволновались, пытаясь что-то объяснить. Бри невозмутимо прервал их:
– Нас захватили. За это удовольствие вы получите прибавку к жалованью. Мы направляемся на север. Проверьте, кто отсутствует, и спросите остальных в трюме, не будут ли они добры подняться и приступить к своей работе. И пусть закупорят вино; в Имрисе мы купим еще. И пусть знают, что я буду не на их стороне, если кто хоть пальцем тронет стражей Моргол.
Два стража вопросительно посмотрели на Лиру, она кивнула.
– Пусть одна стоит у люка, а другая наблюдает за берегом. Нужно охранять корабль, пока он не покинет гавань. – И добавила, обращаясь к Бри Корбетту: – Я доверяю тебе. Но я тебя не знаю, и меня приучили к осторожности. Поэтому я буду за тобой следить. И помни: я провела под открытым небом больше ночей, чем могу сосчитать, и знаю, какие звезды указывают, где север.
– А я, – отозвался Бри Корбетт, – видел стражей Моргол на учениях. И ни в чем не стану вам перечить.
Появилась команда, раздосадованная и смущенная тем, что приходится приступать к своим обязанностям под бдительными взорами стражей. Последний матрос, напевая, поднялся на палубу. Он самодовольно уставился на стражей, подмигнул Лире и потянулся к Имер, которая, стоя на коленях, связывала запястья торговцу, приподнял ее подбородок и чмокнул.
Она отшвырнула его, потеряв равновесие, и торговец, сбросив с рук веревку и поднимаясь, ударил ее головой под подбородок. Она тяжело плюхнулась на палубу. Торговец, сбив по дороге с ног матроса, юркнул к сходням. Что-то, едва различимое в воздухе, слабо поблескивающее, упало перед ним, когда он бежал вниз. Он не обращал внимания на стрелу, вонзившуюся в дерево, пока не задел ее ногой. Охваченные любопытством матросы сгрудились у поручня вблизи стражей, когда те принялись стрелять. Бри Корбетт, втиснув могучие плечи между Лирой и Рэдерле, выругался.
– Пожалуй, не стоит его задевать, – задумчиво сказал он. Лира дав команду прекратить стрельбу, ничего не ответила. Раздались внезапный вскрик и всплеск; они вытянулись, перегибаясь через поручень.
– Что с ним? Он ранен? – И тут они услышали, как торговец бранится в воде; затем зашевелился швартов – это он выбирался на берег. Снова раздались его шаги – быстрые и уверенные. И новый всплеск.
– Кости Мадир, – ахнул Бри. – Да он что, ослеп? Он возвращается к нам. Не иначе как пьян. Он теперь всему свету станет рассказывать, что у меня на борту Моргол, король Ана и четырнадцать чародеев, и кто-нибудь наверняка поверит его россказням. Он что, опять к нам? – Раздался глухой стук. – Нет, упал в гребную шлюпку. – Бри посмотрел на Рэдерле, которая тихонько захихикала.
– Я и забыла, что там вода. Бедняга.
Глаза Лиры с неуверенностью скользнули к ее лицу.
– Ты что-то сделала? Что именно?
Рэдерле показала ей обтрепанный край отороченного золотом рукава.
– Да просто один пустячок с помощью моточка нитки, которому обучила меня свинарка…
Корабль наконец тронулся и заскользил, точно видение, прочь из темной гавани, оставляя позади рассеянные огоньки города и два ярких маяка, на концах замыкающих гавань черных мысов. Лира позволила стражам отдыхать, как только корабль уверенно повернул на север и западный ветер хлестнул по щекам, а сама присоединилась к Рэдерле у борта. Некоторое время они молчали; горстка огней исчезла, как только их заслонила скала, выросшая под звездами. Зубчатый ободок незнакомой земли, бежавший, словно черная нить у края неба, был единственным, что они видели. Затем Рэдерле, немного подрагивая от прохладного ночного ветра и крепко держась обеими руками за поручень, негромко сказала:
– Как раз это я и хотела сделать вот уже два года, с тех пор как он где-то здесь потерял свою корону и она угодила на морское дно. Но я бы не справилась одна. Я никогда в жизни не бывала дальше Кэйтнарда, а Обитаемый Мир кажется просто громадным. – Она умолкла, не сводя глаз с освещенной луной белой пены, то взлетавшей вихрями, то падавшей с гребней вниз. Затем просто и горестно добавила: – Жаль только, что это не вышло раньше.
Лира красивым и норовистым движением оттолкнулась от борта.
– А как кто-либо из нас мог узнать, что надо идти? Он был Звездоносцем, его вел его жребий. Тех, кому дан жребий, хранит особая сила. И он направлялся к Высшему, сопровождаемый арфистом Высшего. Откуда мы могли знать, что даже Высший не поможет ему? И не поможет даже своему арфисту?
Рэдерле взглянула на ее затененный профиль.
– Дет? Моргол думает, что он мертв?
– Она не знает… Она… Одна причина, по которой она явилась сюда, – узнать, нет ли у Мастеров каких-то сведений о том, что могло с ним случиться.
– Почему она не отправилась к горе Эрленстар?
– Я спрашивала ее. Она ответила: потому что последнего землеправителя, который ушел, чтобы встретиться с Высшим, никто с тех пор не видел и никто о нем больше не слышал.
Рэдерле хранила молчание. Что-то, но не ветер, вызвало у нее по всему телу холодную дрожь.
– Я всегда считала, что гора Эрленстар – это безопаснейшее и прекраснейшее место на свете.
– Я тоже. – И Лира обернулась, так как маленькая темноволосая девушка-страж окликнула ее по имени. – Что такое, Киа?
– Корабельщик отвел для нас королевскую каюту; он говорит, это единственная, которая достаточно велика для нас всех. Нужно выставить часовых на ночь?
Лира поглядела на Рэдерле. Было слишком темно, чтобы различить лицо Лиры, но Рэдерле чувствовала, что оно выражает вопрос. И Рэдерле медленно произнесла:
– Я доверяю ему. Но зачем вводить его в искушение повернуть назад? Вы можете сторожить всю ночь?
– Да. Посменно. – Лира опять оборотилась к Кие. – Один страж у руля, смена каждые два часа – и до зари. Я держу первую вахту.
– Я с тобой, – сказала Рэдерле.
Она провела большую часть двухчасовой смены, пытаясь обучить Лиру простым чарам, которые наложила на торговца. Они воспользовались куском бечевки, который дал им разбираемый любопытством кормчий.
Лира, мрачно поглядев на бечевку минуту-другую, бросила ее на пути матроса, который переступил ее и безмятежно двинулся дальше по своим делам.
Кормчий запротестовал:
– Ты нас всех спихнешь за борт.
Но Лира покачала головой:
– Я не могу. Я все глазею и глазею на нее, но ведь это же просто обрывок старой бечевки. В моей крови нет магии.
– Есть, – возразила Рэдерле. – Я чувствую. В Моргол.
Лира с любопытством уставилась на нее.
– А я никогда не чувствовала. Однажды я обрету ее силу взгляда. Но это чисто житейская способность, ничего общего не имеющая с волшебством. А вот этого я не понимаю.
– Гляди на нее, представляя, что это вовсе не бечевка, а тропа, петляющая, вьющаяся и запутавшаяся, которая любого, кто на нее ступит, заставит совершать все эти повороты… Увидь это. А затем помести туда свое имя.
– Как?
– Ты знаешь, что ты – это ты, а она – она; и связь между вами – это знание.
Лира снова склонилась над бечевкой. Она довольно долго молчала, Рэдерле и кормчий наблюдали за ней. Затем из рубки вышел Бри Корбетт, и Лира метнула бечевку под его сапог.
– Куда ты нас везешь, во имя Хела? – обратился он к кормчему. – Что ты уперся носом в Имрисский берег? – Он уверенно шагнул к рулю и выправил курс.
Лира со вздохом встала на ноги.
– Я – это я, а это старый моток бечевки. Только досюда я и могу добраться. А что ты еще умеешь?
– Всего лишь несколько мелочей. Сплести сеть из травы. Заставить стебель куманики казаться непроходимыми колючими зарослями, отыскать дорогу в лесах Мадир, где кажется, будто деревья передвигаются с места на место… Ерунду всякую. Я унаследовала силу от колдуньи Мадир и от одного… Его звали Илон. По какой-то причине ни один из моих братьев ничего такого не умеет. Свинарка говорила, что магия сама находит себе выход. Правда, это здорово расстраивало их, когда мы были маленькими, и я всегда могла найти дорогу из лесов Мадир, а они – нет.
– И что это за чудное королевство, ваш Ан! В Херуне совсем немного магии.
– А в Ане от нее колышется земля. Вот почему нас всех так обеспокоило, что мой отец покинул страну. Без него магия высвобождается и пробуждаются мертвецы со своими воспоминаниями.
– И что они делают? – Лира понизила голос до шепота.
– Вспоминают старые распри, былые счеты, древние битвы и стремятся их возобновить. Война между Тремя Уделами в прежние дни была жаркой; большинство древних королей и владетелей умирали в зависти и гневе.
– А Илон? Кто он был?
Рэдерле наклонилась, чтобы подобрать бечевку, и обвила се вокруг пальцев.
– Он загадка.
Тут явилась Имер сменить Лиру, и, поблагодарив ее, девушки отправились спать. Легкое покачивание корабля быстро усыпило Рэдерле. Она проснулась на рассвете, перед самым восходом солнца. Оделась и вышла на палубу. Море, ветер, долгая линия Имрисского побережья уныло серели под светлеющим небом. Туманы вдоль необозримого и пустынного восточного горизонта понемногу становились все белее под робкими солнечными лучами. Последний часовой, у которого уже затуманивались глаза, поглядел на небо и направился в каюту. Рэдерле подошла к борту, чувствуя себя сбитой с толку в бесцветном мире. Она увидела крохотную рыбачью деревушку, горсточку хибарок у костяного цвета скал, безымянное поселение на чужой земле; здешний крохотный лодочный флот тянулся от берега в открытое море. Стая чаек, серых с белым, крича, вилась над головой, затем они рассеялись и полетели на юг. Рэдерле подумала, не в Ан ли. Ее пронзили холод и ощущение бесцельности, и она задалась вопросом, а не оставила ли она свое имя вместе с тем, чем владела в Ануйне.
Кого-то рядом вырвало, и она обернулась на звук. Оторопело уставилась на незнакомое лицо, испугавшись на миг, не угнала ли она из Кэйтнарда корабль, полный оборотней. Но тут же решила, что ни один оборотень не принял бы добровольно вид такой несчастной юной девушки. Она ждала, пока девушка не вытрет рот и не сядет, скорчившись, на палубу, вся измученная и бледная. Глаза девушки закрылись. Вспомнив, как скверно приходилось на корабле Руду, Рэдерле пошла на поиски ведра с водой. Возвращаясь с черпаком, она ожидала, что видение исчезнет, но нет, оно было здесь, робкое и безобидное, похожее на узел старой одежды в углу.
Рэдерле встала на колени, и девушка подняла голову. Она приоткрыла глаза, поглядела несколько затравленно, словно подозревала, что море и корабль сговорились против нее. Ее рука дрожала, когда она принимала черпак; очень худая рука, сильная, загорелая и мозолистая, слишком крупная, пожалуй, для такого стройного тела.
– Спасибо, – прошептала девушка и закрыла глаза. – Никогда еще, ни разу в жизни мне не было так паршиво.
– Это пройдет. Кто ты? Как попала на корабль?
– Я пришла… Я пришла нынче ночью. Спряталась в одной из шлюпок под парусиной, но только… Только в конце концов пришлось оттуда вылезать. Корабль кренило в одну сторону, шлюпку – в другую. Я думала: вот-вот помру… – Она страдальчески сглотнула, открыла глаза и быстро закрыла снова. Немногочисленные веснушки резко выступали на ее скулах. Что-то в чертах этого лица, в изящной определенности лицевых костей вызвало в горле у Рэдерле внезапный спазм. Девушка, глотнув ртом ветер, продолжала: – Вчера вечером я искала, где бы переночевать, и вдруг услышала, как вы разговариваете у складов. Ну, и я просто… Просто пошла за вами следом на корабль, потому что вы отправляетесь как раз туда, куда мне надо.
– Кто ты? – прошептала Рэдерле.
– Тристан Хедская.
Рэдерле села на пятки. Краткое и мучительное воспоминание: лицо Моргона, видимое как никогда отчетливо, наложилось на лицо Тристан, и Рэдерле вновь ощутила спазм. Тристан поглядела на нее со странной задумчивостью, затем быстро отвернула лицо, поплотнее закутавшись в свой простой бесформенный плащ. Корабль накренился, она простонала и произнесла сквозь стиснутые зубы:
– Думаю, мне предстоит умереть. Я слышала, что говорила земленаследница Моргол. Ты угнала корабль; ты никому ничего не сказала. Я слышала, как ночью матросы беседовали о том, как стражи вынудили их идти на север и что… что лучше без проволочек сделать вид, будто им и самим туда хочется попасть, чем воспротивиться и стать посмешищем Обитаемого Мира. Затем они заговорили о Высшем, и голоса зазвучали тише; я не могла разобрать.
– Тристан…
– Если меня высадят на берег, я пойду пешком. Ты сама сказала, что готова идти пешком. Я слышала, как Элиард кричал во сне, когда ему снился Моргон; и я вынуждена была его будить. Однажды ночью он сказал… Однажды ночью он увидел во сне лицо Моргона и не мог… Не мог его узнать. Тогда он захотел отправиться к горе Эрленстар, но была страшная зима, самая скверная на Хеде за семьдесят лет, как сказал старый Окленд; и его убедили подождать.
– Он не смог бы одолеть перевал.
– Вот это и сказал ему Грим Окленд. Элиард все равно рвался в путь. Но Мастер Кеннон пообещал, что весной они пойдут вместе. И вот настала весна… – Ее голос умолк; с мгновение она сидела совершенно тихо, глядя на свои руки. – Настала весна, и Моргон умер. И я постоянно видела в глазах Элиарда, чем бы он ни занимался, один вопрос: «Почему?» Вот я и собралась к горе Эрленстар, чтобы выяснить это.
Рэдерле вздохнула. Солнце прорвалось наконец сквозь туманы и через перекрестье снастей обволокло палубу паутиной света. Тристан от его теплого прикосновения стала казаться не такой восковой, она даже немного выпрямилась и перестала дрожать. Она добавила:
– Ты не можешь сказать ничего, что заставило бы меня изменить решение.
– Не я, а Бри Корбетт.
– Тебя и Лиру он взял.
– Меня он знает, а спорить со стражами Моргол – дело трудное. Но он может упереться по поводу хедской земленаследницы, особенно если учесть, что ни одна душа не знает, где ты. Он может развернуть корабль и повести его прямехонько в Кэйтнард.
– Я написала Элиарду записку. Да и стражи не позволят корабельщику повернуть.
– Не в открытом море, где нам не найти никого другого, кто повел бы корабль.
Тристан со страданием поглядела на раскачивающуюся рядом шлюпку.
– Я могу опять спрятаться. Меня никто не видел.
– Нет. Подожди. – Рэдерле помолчала и подумала. – Моя каюта. Можешь посидеть там. Я принесу тебе поесть.
Тристан отвернулась.
– Вряд ли мне скоро захочется есть.
– Идти можешь?
Тристан с усилием кивнула. Рэдерле помогла ей подняться на ноги, быстро оглядев палубу, и повела ее по ступенькам в свою маленькую каюту. Она дала Тристан немного вина и, когда та упала на койку при внезапном толчке корабля, накрыла ее плащом. Гостья лежала вся обмякшая, и было почти незаметно, как она дышит, да и саму ее было почти не видно, но, закрывая дверь, Рэдерле услышала ее голос, гулкий, точно из могилы: «Спасибо…»
Лиру, закутанную в необъятный темный плащ, Рэдерле нашла на корме; Лира наблюдала, как всходит солнце, и, когда Рэдерле присоединилась к ней, приветствовала ее искренней лучезарной улыбкой.
Рэдерле сказала вполголоса, чтобы не услышал кормчий:
– У нас осложнение.
– Бри?
– Нет. Тристан Хедская.
Лира с недоверием воззрилась на собеседницу. Затем молча выслушала объяснения Рэдерле и нахмурила брови.
Бросив стремительный взгляд на каюту Рэдерле, как если бы она могла разглядеть сквозь стены неподвижный холмик на койке, Лира уверенно сказала:
– Мы не можем ее взять.
– Знаю.
– Народ Хеда уже достаточно настрадался за время отсутствия Моргона; она хедская земленаследница и должна быть… А сколько ей лет?
– Наверное, тринадцать. Она оставила дома записку. – Рэдерле потерла глаза пальцами.
– Если мы вернемся, – сказала Лира, – то, скорее всего, столкнемся нос к носу с кораблем Моргол. Но Тристан нужно доставить обратно на Хед. Ты ей это уже говорила?
– Нет. Я решила сперва подумать. Бри сказал, нам придется заходить за припасами. Можно будет поискать торговый корабль, который заберет ее.
– А она согласится?
– Сейчас она не в том состоянии, чтобы спорить. Она никогда в жизни не покидала Хед; сомневаюсь, имеет ли она понятие, где находится гора Эрленстар. Вероятно, она вообще никогда не видела гор. Но у нее… Упрямства у нее не меньше, чем у Моргона. Если нам удастся снять ее с одного корабля и перенести на другой, пока у нее морская болезнь, то она может ни о чем и не догадаться, пока не окажется у родного крыльца. Это выглядело бы бессердечным, но если она… Если что-нибудь случится с ней по пути к горе Эрленстар, не думаю, что кто-нибудь на Хеде или вне его перенесет такую новость. Торговцы нам помогут.
– Бри Корбетту скажем?
– Он повернет.
– Следовало бы повернуть, – беспристрастно заметила Лира, не сводя глаз с белых бурунов у Имрисского берега. Затем оглянулась на Рэдерле. – Мне будет непросто предстать перед Моргол.
– Я не собираюсь возвращаться в Ануйн, – тихо сказала Рэдерле. – Возможно, Тристан нас никогда не простит, но она получит ответ. Клянусь костями мертвецов Ана. Клянусь именем Звездоносца.
Лира коротко и умоляюще качнула головой.
– Не надо, – прошептала она. – Это звучит так страшно, словно тебе в жизни больше ничего не осталось.
Тристан проспала почти весь день. Вечером Рэдерле принесла ей немного горячего супу; гостья поднялась, поела немного, а затем, когда ночные ветры, явившиеся с запада и остро пахнущие перевернутой землей, основательно закачали корабль, снова исчезла под плащом. Гостья в отчаянии стонала, но Бри Корбетт в рубке был доволен.
– Мы придем в Кэруэддин утром, если ветер продержится, – сказал он Рэдерле, когда она явилась пожелать ему доброй ночи. – Превосходный ветер! Два часа потребуется на погрузку припасов, и при этом мы оторвемся от любого возможного преследователя.
– Подумать только, – сказала Рэдерле, когда зашла к Лире за пледом, поскольку под ее одеялом посапывала Тристан, – ведь это он первый и предложил.
Она приготовила себе не слишком удобную постель на полу, кое-как проспала ночь и проснулась одеревенелая и слегка нездоровая. Ковыляя, она выбралась на солнышко, глубоко и вволю надышалась благословенным воздухом и услышала, как Бри Корбетт на носу разговаривает сам с собой.
– Они не из Краала. И это не имрисские торговые суда, слишком лоснятся и глубоко сидят, – бормотал он, вытянувшись вперед.
Рэдерле, стараясь уберечь волосы от брызжущей по ветру морской пены и моргая, различила все-таки идущую им навстречу полудюжину кораблей. Корабли были низкие, длинные, одномачтовые; поднятые на них паруса – густо-синие с тонкой серебряной зубчатой каймой. Бри положил руку на поручень и громко воскликнул:
– Кости Мадир! Я не видел их десять лет, с тех пор как я служу твоему отцу. Но в Кэйтнарде я об этом ни слова не слышал!
– О чем?
– О войне. Это боевые корабли Имриса.
Рэдерле устремила взор на легкий проворный флот.
– Они только что закончили войну, – негромко заметила она, ни к кому не обращаясь. – И года не прошло.
– Вероятно, что-то пролетело мимо наших ушей. Это новая прибрежная война. И они выслеживают грузы оружия.
– Они нас остановят?
– А с чего бы? Разве наш корабль похож на торговый? – И умолк. Они уставились друг на друга, пораженные одной и той же догадкой.
– Нет, – заявила Рэдерле. – Сразу видно, что это – личный корабль короля Ана, и выглядит он здесь не менее подозрительно, чем свинья на дереве. А что если они дадут нам сопровождающих до Кэруэддина? И как ты намерен объяснить присутствие стражей Моргол на…
– Как я собираюсь объяснить? Разве я слышал какие-то жалобы на цвет моих парусов, когда вы налетели на мой корабль и потребовали, чтобы я вез вас на север?
– Откуда мне было знать, что Имрис затеет войну? Ты, а не кто-нибудь, чесал языком с торговцем. Он о войне не обмолвился? И это тебе не следовало держаться так близко к суше; будь расстояние между нами и берегами Имриса побольше, мы бы не наткнулись на флот имрисского короля. Или ты об этом знал? И надеялся, что нас остановят?
– Борода Хагиса! – в негодовании огрызнулся Бри. – Если бы я захотел повернуть, не нашлось бы стража, который мне бы помешал – при всей их выучке. Мы идем на север, потому что я этого хочу… А это еще кто, во имя Хела?
Его красное, в пурпурных прожилках лицо оборотилось на Тристан, которая, пошатываясь, выбралась на палубу, чтобы отрыгаться через поручень. Слова застряли в глотке у Бри, оттуда вылетали лишь короткие нечленораздельные звуки. Тристан, бледная, как облачко, и покрытая испариной, выпрямилась, и он снова обрел дар речи.
– Кто это?
– Это просто… просто заяц, – не надеясь его успокоить, сказала Рэдерле. – Бри, не нужно расстраиваться. Она сойдет в Кэруэддине…
– Ничего подобного, – медленно, но отчетливо сказала Тристан. – Я Тристан Хедская, и я не сойду, пока мы не доберемся до горы Эрленстар.
У Бри беззвучно шевельнулись губы. Казалось, его надуло воздухом, словно парус; Рэдерле, содрогаясь, ждала решающего удара, но, даже не взглянув на нее, Бри Корбетт через всю палубу заорал кормчему, который подскочил, как если бы рядом треснула мачта.
– Достаточно! Разворачивай судно. Пусть его нос будет в гавани Тола, едва оно оставит отражение в имрисских водах.
Корабль стал поворачивать. Тристан, стиснув губы, горестно приникла к поручню. Лира, проскользнув несколько остававшихся до Рэдерле шагов, увидела Тристан и обреченно спросила:
– Что случилось?
Рэдерле беспомощно покачала головой. И тут же между ними и солнцем возникла гордая синь имрисских парусов; Рэдерле прочистила горло.
– Бри! – Один из кораблей, обошедший их так близко, что она чувствовала на губах мелкие брызги из поднятой им пены, казалось, тут же превратился в точку на их пути. – Бри! – Он вопил на матросов, но она наконец все же привлекла его внимание. – Бри! Боевые корабли! Они думают, что мы от них удираем!
– Что? – Он дико сверкнул глазами в сторону корабля, который лавировал, чтобы перехватить их, и внезапно надтреснутым голосом отдал новый приказ. Корабль опять накренило. Он потерял скорость. Пошел еще медленней. Между тем имрисский корабль подошел так близко, что стали различимы кольца брони и рукояти мечей стоявших на нем воинов. Анский корабль завертелся на месте, словно волчок. Еще один военный корабль двинулся в наветренную сторону; третий встал за кормой. Бри уронил голову на руки. Над водой пролетел чей-то голос. Повернув голову, Рэдерле уловила лишь несколько отдельных слов из произнесенного беловолосым человеком.
Бри, прокричав в ответ, что подчиняется, коротко и тяжело сказал:
– Порядок. Правь опять на север. Нам дали королевский эскорт до Кэруэддина.
– Кто?
– Астрин Имрис.

4

Они вступили в Кэруэддинскую гавань, сопровождаемые военными кораблями: один шел справа, другой – слева. Устье самой реки охранялось; в него обычно входило лишь несколько торговых судов, их останавливали и обыскивали, прежде чем разрешить им подниматься дальше, к докам, по широкой медленной реке. Рэдерле, Тристан, Лира и стража стояли у поручня, окидывая взглядом скользивший мимо город. Дома, лавчонки и мощенные булыжником извилистые улицы выплеснулись далеко за пределы древних стен и башен. Жилище короля, расположенное на возвышенности в центре города, казалось крепким и могучим оплотом власти: стены, сложенные из массивных глыб, башни по углам; строители тщательно подбирали камни по цвету, и это придало замку неожиданную привлекательность. Рэдерле вспомнила королевскую резиденцию в Ануйне, выстроенную после того, как прекратились войны: ракушечно-белые стены, высокие стройные башни; Ануйнский замок показался бы хрупким перед лицом сил, которые бросили вызов королю Имриса. Тристан, воодушевившаяся при виде спокойных вод, стояла рядом с ней и глазела по сторонам, разинув рот, и Рэдерле тут же, как соринку, смахнула еще одно воспоминание о небольшом и тихом дубовом зале, за окнами которого простерлись мирные, омытые дождем поля.
Лира, хмуро покосившись на город, негромко сказала Рэдерле, в то время как Бри Корбетт позади них угрюмо отдавал приказ:
– Унизительно. Они не имеют права так поступать с нами.
– Они спросили Бри, не направляется ли он в Кэруэддин, и ему пришлось ответить «да». Он так отчаянно выкручивался, что это должно было показаться подозрительным. Вероятно, они подумали, – добавила она, – что Бри угнал корабль. Теперь они, наверное, готовы приветствовать моего отца в Кэруэддине. Они будут ошеломлены.
– Где мы? – спросила Тристан. То были первые слова, которые она произнесла в течение часа. – Где-нибудь близ горы Эрленстар?
Лира с недоверием посмотрела на нее:
– Ты когда-нибудь видела карту Обитаемого Мира?
– Нет. Как-то не было надобности.
– Мы так далеко от горы Эрленстар, как если бы находились в Кэйтнарде. А там мы в любом случае будем через два дня…
– Нет, – резко вмешалась Рэдерле. – Я назад не собираюсь.
– Я тоже, – подхватила Тристан.
Лира увидела, что Рэдерле смотрит поверх ее головы.
– Отлично. Но есть ли какие-нибудь предложения?
– Я думаю.
Корабль подошел к пристани с одним из военных судов; другое судно выждало – что означало одновременно учтивость и благоразумие, – пока Бри не бросил якорь, повернуло и опять направилось в открытое море. Всплеск от падения железного якоря, последующее долгое громыхание и глухой стук прозвучали, словно последний довод в споре. Когда трап соскользнул вниз, они увидели небольшую группу только что прибывших всадников, богато одетых и вооруженных. Бри Корбетт спустился им навстречу. Человек в голубой ливрее нес знамя – голубое с серебром. Рэдерле, поняв, что это значит, почувствовала, что кровь внезапно приливает к ее лицу.
– Один из них наверняка король, – прошептала она, и Тристан бросила на нее перепуганный взгляд.
– Я не буду сходить. Посмотри на мою юбку.
– Тристан, ты земленаследница Хеда; как только они это узнают, будь наша одежда хоть из листьев и ягод, они не придадут этому никакого значения.
– Копья надо брать? – озабоченно спросила Имер. – Если бы с нами была Моргол, мы бы их взяли.
Лира считала положение однозначным. Ее рот немного скривился:
– Я, в сущности, дезертировала. Копье в руке опозоренного стража – это не символ, а вызов. Однако, поскольку ответственность на мне, вы вправе принимать решение.
Имер вздохнула:
– Сама знаешь, мы могли бы запереть тебя в каюте и сказать Бри Корбетту, чтобы поворачивал. Мы обсуждали это в первую ночь, пока ты несла вахту. То была одна из ошибок, которые ты совершила. И тогда мы приняли решение.
– Имер, но для меня-то все иначе. Моргол придется в конце концов меня простить, но как вы-то все вернетесь домой?
– Если мы явимся домой и привезем тебя, – спокойно ответила Имер, – Моргол, вероятно, поведет себя куда разумней, чем ты. Думаю, она скорее предпочтет, чтобы мы явились с тобой. Король, – добавила она с некоторым беспокойством, глядя через плечо Лиры, – поднимается на борт.
Рэдерле, обернувшись в сторону трапа, почувствовала, как Тристан вцепилась в ее запястье. У короля на первый взгляд был весьма грозный вид: смуглый, могучий и мрачный, в броне, походившей на нежную серебряную рыбью чешую под голубой с черным накидкой, обильно расшитой серебряными узорами. Беловолосый человек с военного корабля взошел на борт с ним вместе, у него был лишь один глаз, тоже белый; другой глаз запечатало что-то увиденное им. Когда они стояли рядом, Рэдерле почувствовала между ними связь, подобную связи меж Дуаком и Мэтомом, и признала не без легкого изумления чудаковатого земленаследника короля Имриса. Его здоровый глаз внезапно вперился ей в лицо, как если бы одноглазый догадывался, что узнан. Король с минуту оглядывал их. Затем сказал, просто и с неожиданной доброжелательностью:
– Я Хьюриу Имрис. Это мой земленаследник и брат Астрин. Ваш корабельщик сказал мне, кто вы и что к вашему совместному путешествию привели особые обстоятельства. Он попросил дать вам охрану на весь ваш путь вдоль побережья Имриса, поскольку мы ведем войну, и он хочет, чтобы с такими уважаемыми путешественниками не приключилось беды. У меня есть семь боевых судов, готовых выступить на заре в Меремонт. Они сопроводят вас на юг. А пока добро пожаловать на мои земли и в мой дом.
Он умолк, выжидая. У Лиры слегка вспыхнуло лицо, и она внезапно спросила:
– А Бри Корбетт сказал вам, что мы захватили его корабль? Что мы… что я… Что никто из стражей Моргол не действует с ее ведома? Я хочу, чтобы ты понимал, кого готов приветствовать в своем доме.
В его глазах мелькнуло изумление, сменившееся вскоре выражением своего рода признательности. Он доброжелательно заметил:
– Не кажется ли вам, что вы пытаетесь совершить именно то, о чем многие из нас в минувшем году только подумывали? Для меня большая честь вас принимать.
Они последовали за королем и его земленаследником вниз по трапу. Пока на причал выводили лошадей, Хьюриу представил гостям Высоких Владетелей Марчера и Тора и рыжеволосого Высокого Владетеля Умбера. Затем они оседлали коней и утомленная и слегка потрепанная процессия выстроилась позади короля.
Лира, ехавшая рядом с Рэдерле и не спускавшая глаз со спины Хьюриу Имриса, прошептала: «Семь боевых судов. Он решил, что осторожность не помешает. А что, не бросишь ли ты перед ними в воду обрывок золотой нити?»
– Я подумаю, – пробормотала Рэдерле.
В королевском замке им отвели небольшие, светлые, богато обставленные покои, где они могли помыться и отдохнуть без помех. Рэдерле, тревожившаяся за Тристан в большом незнакомом доме, проследила за ней, пока та, отвергнув помощь слуг и любые роскошества, не заползла с благодарностью в постель, которую наконец-то не раскачивало. В собственном покое Рэдерле смыла с волос морские брызги и, почувствовав себя чистой впервые за эти дни, встала у открытого окна, расчесывая волосы, ожидая, пока они не высохнут, и оглядывая чужую землю. Ее глаза блуждали все дальше по оживленному лабиринту улиц, выхватывая из них старую городскую стену, разорванную здесь и там воротами и арками, вздымавшимися над улицами. Город, рассеиваясь, переходил постепенно в леса, крестьянские домики, поля и огороды, едва очерченные вдали мягкой голубой дымкой. Затем ее взор опять обратился на восток к морю, и она заметила нечто, заставившее ее отложить гребень и высунуться из открытого окна.
То была каменная стена, величественная и загадочная, на скале неподалеку от города. Она высилась, точно полузабытое воспоминание или обрывки ветхой страницы из разрозненного древнего сборника загадок. Рэдерле узнала эти камни: мощные, прекрасные, живые по цвету. Само сооружение, бывшее некогда грандиозным, оказалось однажды разрушенным, и, похоже, столь же легко, сколь она, Рэдерле, стряхнула бы с яблони спелые яблоки. Рэдерле проглотила комок, вспоминая сказания, которые задавал ей учить отец, и кое-что, бегло упомянутое Моргоном в одном из его писем, и особенно – вести, которые принес из Исига Элийу: о пробуждении в беззвучных глубинах горы детей Властелинов Земли. Затем нечто выше всякого понимания: жажда, тоска одиночества, чувство прозрения, взыгравшие в подсознании, поразили ее печалью и узнаваемостью, испугали своей мощью настолько, что она уже не в состоянии оказалась ни глядеть на безымянный город, ни отвести от него взгляд.
Раздался негромкий стук в дверь; она осознала, что стоит ничего не видя и слезы бегут по ее щекам. Мир с немалым физическим усилием, как если бы два огромных камня грозно и тяжело сдвинулись вплотную, опять возвратился к привычным очертаниям. Стук повторился. Она вытерла лицо тыльной стороной ладони и пошла открывать.
Имрисский земленаследник, стоящий за дверью, с его странным лицом и единственным выцветшим глазом, едва ли не испугал ее. Затем она разглядела, что лицо его молодо и лишь изборождено болью и страданием. Он сказал быстро и учтиво:
– Что-нибудь неладно? Я пришел поговорить с тобой о… о Моргоне. Я могу уйти.
Она покачала головой.
– Нет. Пожалуйста, входи… Я просто… Я… – Она беспомощно умолкла, думая, сумеет ли он понять слова, которые ей придется использовать. Чутье побудило Рэдерле потянуться к нему, ухватиться за него, как если бы понадобилось восстановить равновесие; и она сказала, опять почти не видя: – Я слышала о том, что ты жил среди руин иного времени и знал неземное. Есть кое-что… кое-что, о чем мне надо тебя спросить.
Он вошел в комнату и затворил за собой дверь.
– Садись, – сказал он.
Она села на один из стульев у холодного очага. Он подал ей кубок вина, а затем расположился на стуле рядом. Так как он был все еще в кольчуге и темном воинском одеянии своего королевства, то и выглядел воинственно, но некоторое смущение на его лице свидетельствовало об уме, не столь уж грубом.
– Ты обладаешь могуществом, – внезапно сказал он. – Тебе это известно?
– Известно. Есть немного. Но думаю, во мне может обнаружиться и еще кое-что, о чем я никогда… никогда не знала… – Она отхлебнула вина. Ее голос зазвучал спокойнее. – Ты знаешь загадку Эна и Илона?
– Да. – Что-то мелькнуло в его зрячем глазу. Он снова негромко повторил: – Да. Илон был Меняющим Обличья.
Она слегка отстранилась, словно ей было больно.
– Его кровь течет в жилах рода королей Ана. В течение столетий это было едва ли больше, чем печальная повесть. Но теперь я хочу… Мне нужно знать. Он вышел из моря, подобно Меняющему Обличья, которого видела Лира и который чуть не убил Моргона, – он был того же цвета и столь же неистов. Любое… Все могущество, которым я обладаю, исходит от Мадир. И от Илона.
Он довольно долго молчал, обдумывая загадку, которую она ему задала, а она между тем потягивала вино, и кубок в ее ладонях слегка дрожал. И наконец он неуверенно спросил:
– Отчего ты плакала?
– Этот мертвый город… Во мне что-то всколыхнулось. И это что-то знает… знает, что там было.
Его зрячий глаз поглядел ей в лицо. Его голос запнулся:
– И что там было?
– Я была… Я стояла на пути. Это походило на чьи-то чужие воспоминания во мне. Это напугало меня. Я подумала, когда увидела тебя, что ты можешь понять.
– Я не понимаю ни тебя, ни Моргона. Возможно, ты, как и он, отдельная частица какой-то огромной головоломки, столь же древней и сложной, сколь и город на Равнине Королевских Уст. Все, что я знаю о нем, мне известно лишь по обломкам, которые я иногда нахожу. Моргону приходится брести на ощупь, постигая свое могущество, как придется и тебе; то, что он теперь, после…
– Погоди. – Ее голос невольно дрогнул. – Погоди.
Он наклонился вперед, взял у нее задрожавший кубок и поставил его на пол. Затем взял ее руки в свои.
– Ты, разумеется, не веришь, что он мертв?
– Ну а что же мне еще остается? Какова оборотная сторона подброшенной монеты – жив он или мертв, мертв или разум его сломлен той жуткой мощью…
– Кто и чью мощь сломил? Впервые за семь столетий волшебники освободились…
– Потому что Звездоносец мертв! Потому что тому, кто его убил, больше не нужно страшиться их могущества.
– И ты этому веришь? Именно так говорит Хьюриу – и Рорк Умбер. Я видел, как волшебник Алойл, который был деревом на Равнине Королевских Уст в течение семи столетий, обрел прежний облик, изумляясь тому, что освобожден. Он лишь очень коротко со мной переговорил; он не знал, почему освободился, и никогда не слышал о Звездоносце. У него были смертельной белизны волосы и глаза, которые видели собственную гибель. Я спросил его, куда он отправится, а он лишь рассмеялся и тут же исчез. Несколько дней спустя торговцы принесли с Хеда ужасную весть о муках Моргона и о перемене землеправления в день, когда освободился Алойл. Но я никогда не верил, что Моргон мертв.
– Что… Но что же тогда от него осталось? Он потерял все, что любил, потерял даже свое имя. Когда Аун… Когда Аун из Ана утратил землеправление при жизни, он покончил с собой. Он не мог…
– Я жил бок о бок с Моргоном, когда он был безымянным. Он вновь отыскал свое имя среди звезд, которые несет. Я не верю, что он мертв.
– Почему?
– Потому что это не тот ответ, который он ищет.
Рэдерле с недоверием воззрилась на собеседника:
– Ты не думаешь, что у него здесь есть выбор?
– Нет. Он Звездоносец. Думаю, ему назначено жить.
– У тебя это звучит как приговор судьбы, – прошептала она. Он выпустил ее ладони и поднялся, подошел к тому самому месту у окна, откуда она смотрела на безымянный город.
– Возможно. Но я бы не стал недооценивать этого земледельца с Хеда. – Внезапно он обернулся. – Не проедешься ли ты со мной на Равнину Королевских Уст, чтобы взглянуть на древний город?
– Прямо сейчас? Я думала, ты занят войной.
Его осунувшееся лицо согрела неожиданная улыбка.
– Был занят войной, пока мы не увидели твой корабль. Ты дала мне передышку до зари, когда я поведу тебя и твоих сопровождающих из Кэруэддина, Эта равнина небезопасное место. Там была убита жена Хьюриу. Теперь никто там не показывается, кроме меня, и даже я осторожен. Но ты можешь что-нибудь найти: камушек, сломанную вещицу – и они тебе что-то скажут.
Она проскакала с ним вместе через Кэруэддин, а затем по крутому скалистому склону на равнину, что раскинулась над морем. Морские ветры глухо и протяжно выли, гуляя из конца в конец меж огромных недвижных камней, которые за бессчетные столетия глубоко вросли в землю. Рэдерле, спешившись, непроизвольно положила руку на один из них: он был чистым и гладким на ощупь, по нему густо бежали изумрудно-зеленые прожилки.
– Какой красивый… – Она внезапно взглянула на Астрина. – Так вот откуда брали камни для твоего дома.
– Да. Рисунок, который образовывали эти камни, безнадежно нарушен. Камни было почти невозможно передвигать, но король, который их брал, Галил Имрис, был человеком настойчивым. – Астрин резко наклонился, поискал в длинной траве и в кривой расселине меж двух камней и снова поднялся, держа что-то в руке. Протер находку. Она замерцала на солнце звездной голубизной. Рэдерле взглянула на то, что покоилось на его ладони.
– Что это?
– Не знаю. Кусочек резного стекла, камешек… Трудно сказать что-либо наверняка о том, что встречается здесь… – Он перебросил находку в ее ладонь и легонечко сомкнул ее пальцы. – Подержи-ка.
Рэдерле с любопытством повертела находку, любуясь, как та искрится.
– Ты любишь эти большие камни, как бы опасны они ни были.
– Да. Потому меня в Имрисе считают чудаком. Я бы предпочел ковыряться среди забытых вещей, подобно ученому старому отшельнику, нежели вести на битву семь кораблей. Но война на южном побережье – это старая рана, которая постоянно гноится и, кажется, никогда не заживет. Поэтому Хьюриу нужно, чтобы я был там, даже если бы я попытался доказать ему, что могу нащупать, унюхать и постичь вкус чего-то жизненно важного, скрытого здесь. А ты? Ты что-нибудь чувствуешь?
Она подняла глаза от крохотного камешка и пробежала взглядом по рассеянным вокруг мощным глыбам. Равнина была пустынна, разве что – эти глыбы, трава с серебряными краями и один-единственный дуб, искривленный и перекрученный морским ветром. Безоблачное небо выгнулось, отстраняясь от равнины, доводя до невероятности Великое Ничто. Рэдерле задумалась: какая сила могла бы вновь вырвать камни из этой земли, заставить их покинуть привычные места, столкнуть друг с другом и выстроить из них нечто грандиозное, так, чтобы оно издалека светилось мудростью, красотой и свободой, подобной свободе ветра? Но они лежали недвижно, намертво схваченные землей, и дремали. Она прошептала: «Безмолвие», и ветер умер.
В этот миг она почувствовала, что вроде бы все на свете остановилось. Трава на солнце была неподвижна. Тени мощных глыб казались измеренными и прикованными к земле. Заглохли даже буруны, ревевшие у подножия скалы. Воздух, который она втянула в рот, тоже замер, застыл. Тут Астрин прикоснулся к ней, и она с удивлением услышала, как, шипя, вылетел из ножен его меч. Земленаследник притянул ее к себе, крепко держа. Она ощутила, как тяжко бьется его сердце под холодными кольцами брони.
И был исторгнут вздох из самого сердца мира. Волна, которая, как казалось, никогда не кончит подниматься, сотрясла скалу так, что та разбилась, и отступила. Рука Астрина упала. Отступая назад, Рэдерле видела его лицо; ее испугал его искаженный, опустевший взгляд. Вскрикнула чайка, паря у края скалы, а затем исчезла; Рэдерле увидела, что земленаследник дрожит. Он коротко сказал:
– Я в ужасе. Я не могу думать. Давай уйдем.
Они оба молчали, пока ехали по склону вниз, к полям и оживленной дороге, ведущей в город с севера. Когда они срезали путь через луг, где уйма овец блеяла в негодовании по случаю стрижки, ужас покинул лицо Астрина. Глядя на спутника, Рэдерле почувствовала, что он опять доступен для общения, и негромко сказала:
– Что это было? Все словно остановилось.
– Не знаю. В прошлый раз… В прошлый раз, когда я это почувствовал, умерла Эриэл Имрис. Я испугался за тебя.
– За меня?
– В течение пяти лет после ее смерти король жил с оборотнем, которого принимал за жену.
Рэдерле закрыла глаза. Она почувствовала, что в ней внезапно возникло нечто подобное крику, который ей захотелось разрядить в Астрина и который заглушил бы даже вопли овец. Рэдерле стиснула кулаки, пытаясь овладеть собой; она не замечала, что остановилась, пока Астрин не окликнул ее по имени. Тогда она открыла глаза и произнесла:
– По крайней мере, у него не было земленаследника, которого пришлось бы запереть в башне у моря. Астрин, кажется, во мне что-то спит, и, если его разбудить, я буду жалеть об этом до конца света. Во мне течет кровь Меняющего Обличья, и есть частица его силы. Довольно неудобное наследие. – Его взгляд, опять спокойный, казалось, решил загадку.
– Доверяй себе, – предложил он, и его спутница испустила глубокий вздох.
– Это все равно что наступить с закрытыми глазами на одну из моих собственных спутанных ниток. У тебя такой обнадеживающий взгляд на вещи.
Он легонько схватил ее запястье перед тем, как они снова тронулись. И она обнаружила, когда ее ладонь сама собой раскрылась, что крохотный камешек оставил глубокий отпечаток.
Когда они вернулись в жилище короля, Лира пришла поговорить с ней. Рэдерле сидела у окна, глядя на то, что искрилось в ее руке, точно капля воды.
– Ты уже придумала, как выкрутиться? – спросила Лира.
Рэдерле, подняв голову, ощутила беспокойство и досаду в ее напряженных, тщательно сдерживаемых движениях, подобных движениям зверя, которого поймали в ловушку и основательно приручили. Она с усилием собрала мысли.
– Думаю, Бри Корбетта можно будет убедить везти нас на север, если удастся отправить Тристан домой. Но, Лира, я не знаю, как убедить Астрина Имриса, чтобы он нас отпустил.
– Решать нам, Имрис здесь совершенно ни при чем.
– Было бы нелегко доказать это Астрину или Хьюриу.
Лира резко отвернулась от окна, прошлась до пустого очага и вернулась обратно.
– Мы бы могли найти другой корабль. Хотя нет. Они обыщут его на выходе из гавани – и только. – Она, как никогда, выглядела готовой бросить все, кроме оружия. Затем, посмотрев на Рэдерле, неожиданно добавила: – В чем дело? У тебя встревоженный вид.
– Да, я в тревоге, – ответила внезапно Рэдерле. Ее голова склонились; рука вновь сомкнулась вокруг камешка. – Астрин… Астрин сказал мне, что он думает, будто Моргон жив.
Она расслышала возглас, застрявший тут же в горле у Лиры. Лира внезапно села с ней рядом, вцепившись руками в каменный подоконник. Лицо ее побелело. Но вот она вновь обрела дар речи и взмолилась:
– Что… Что побудило его так думать?
– Он сказал, что Моргон искал ответы и смерть не была одним из них. Он сказал…
– Это означало бы, что он утратил землеправление. А он боялся этого больше всего на свете. Но никто, никто не может уничтожить чутье земли, только Высший. Никто… – Она остановилась. Рэдерле услышала, как Лира вдруг стиснула зубы. Она устало откинулась назад; камешек, точно слеза, светился на ее ладони. Голос Лиры прозвучал вновь, чужой, начисто лишенный любых страстей:
– Я убью его за это.
– Кого?
– Гистеслухлома.
Губы Рэдерле раскрылись и вновь сомкнулись. Она выждала, пока не уймется холодок, который возбудил в ней этот странный голос, затем сказала:
– Сперва тебе потребуется его найти. Это может оказаться трудным.
– Я найду его, Моргон знает, где он.
– Лира… – Та обернулась к ней, и благоразумные увещевания застряли у Рэдерле в горле. Она опустила взгляд. – Сперва нам нужно выбраться из Кэруэддина.
Нечто темное и чужое покинуло Лиру. Она озабоченно сказала:
– Не говори Тристан того, о чем сказала мне. Все слишком неопределенно.
– Буду молчать.
– Не могла бы ты для нас что-нибудь сделать? Мы не можем сейчас повернуть обратно. Только не сейчас. Прикажи ветру отнести от нас боевые суда, пошли им видение, будто мы идем на юг.
– За кого ты меня принимаешь? За волшебницу? Не думаю, что даже Мадир умела такое проделывать. – Загадочный камешек уловил бисеринку солнечного света. Рэдерле внезапно выпрямилась. – Погоди. – Она взяла камешек большим и указательным пальцами, ловя лучи солнца. Лира заморгала, когда свет попал ей в глаза.
– Что? Что это?
– Это камешек, который Астрин нашел на Равнине Королевских Уст, в городе Властелинов Земли. Он отдал его мне.
– И что ты собираешься с ним делать? – Глаза Лиры опять сощурились, как только в них брызнул яркий свет, и Рэдерле опустила камешек.
– Полыхает, как зеркальце… Все, чему я научилась у свинарки, касается ложных видений, когда маленькое кажется большим, пригоршня воды кажется лужей, прутик – большим бревном, один-единственный побег куманики – непроходимой чащей. Если бы я могла… Если бы я могла ослепить воинов на их судах этой штучкой, заставить ее вспыхнуть в их глазах, точно солнце, они бы не увидели, как мы поворачиваем на север, и уж всяко не смогли бы нас нагнать.
– Этой штучкой? Она не больше ногтя. Кроме того, – с опаской добавила Лира, – откуда ты знаешь, что это? Ты знаешь, что пригоршня воды – это пригоршня воды. Но ты не знаешь, для чего предназначался этот камешек, так как ты можешь предвидеть, чем он обернется?
– Если ты не хочешь, чтобы я его испробовала, – ладно, не надо. Решение касается нас всех. Кроме того, это единственное, что мне пришло в голову.
– Тебе, видимо, все же предстоит его испытать. Но какое имя могли дать ему Властелины Земли? Я не боюсь ни за нас, ни за корабль. Но твой разум…
– А разве, – прервала ее Рэдерле, – я спрашивала у тебя совета?
– Нет, – с неохотой призналась Лира. – Но я знаю, что делать.
– Да. Ты добьешься того, что тебя уничтожит волшебник. А разве я спорю?
– Нет. Но… – Она вздохнула. – Хорошо. Теперь все, что нам остается, – это сказать Бри Корбетту, куда мы направляемся, чтобы он знал, чем и как запастись. И нам необходимо отправить домой Тристан. Ты можешь придумать, как это лучше устроить?
Обе призадумались. Час спустя Лира незаметно выскользнула из королевской резиденции и направилась сообщить Бри, что они держат путь на север, а Рэдерле двинулась в тронный зал переговорить с Хьюриу Имрисом.
Она застала его в окружении вельмож, обсуждалось положение в Меремонте. Увидев, как она замерла в нерешительности у входа в огромный зал, король приблизился к ней. Встретив его ясный прямой взгляд, она поняла, что они с Лирой решили правильно: его будет не так трудно обмануть, как Астрина, и у нее вызвало облегчение, что Астрина здесь не было. Он спросил: – Тебе что-то понадобилось? Я могу чем-то помочь?
Она кивнула:
– Можно отвлечь тебя на минуточку?
– Конечно.
– Ты не мог бы… Нельзя ли на одном из твоих боевых судов отправить домой Тристан? Бри Корбетту понадобится остановиться в Кэйтнарде, чтобы высадить Лиру и взять на борт моего брата. Тристан приняла неразумное решение отправиться к горе Эрленстар, и если она придумает, как ей покинуть корабль Бри в Кэйтнарде, она это сделает. Она двинется на север либо на торговом судне, либо пешком, причем и так, и эдак она может угодить в самое пекло вашей войны.
Его темные брови сдвинулись:
– Похоже, она упряма. Точь-в-точь как Моргон.
– Да… И если она… Если и с ней что-нибудь случится, это будет истинным бедствием для жителей Хеда. Бри мог бы доставить ее на Хед, прежде чем отвезет нас в Кэйтнард, но не так-то легко переправиться через тамошние воды. Там утонули Атол и Спринг с Хеда, да и Моргон чуть не лишился жизни. Мне было бы спокойнее, если бы у нее оказалась чуть более надежная защита, чем несколько стражей и моряков.
Он быстро и молча вздохнул.
– Об этом-то я и не подумал. Только на пяти из боевых кораблей большое вооружение и большие команды; два других – более легкие сторожевые суда. Я могу выделить одно из них, чтобы доставить ее домой. Если бы я мог, я бы послал эти корабли сопровождать вас до самого Кэйтнарда. Я еще ни разу в жизни не видел, как столь достойное общество совершает столь непродуманное и небезопасное путешествие.
Она слегка вспыхнула:
– Знаю. Напрасно мы взяли Тристан даже сюда.
– Тристан! А как насчет тебя и земленаследницы Моргол?
– Это другое дело…
– Но почему, во имя Ирта?
– Мы хотя бы знаем, что между Хедом и обителью Высшего – целый мир.
– Да, – хмуро согласился он. – И здесь не место никому из вас в такое время. Я убедился, что ваш корабельщик тоже это понимает. Не знаю, что на него нашло и как он отважился покинуть с вами на борту Кэйтнардскую гавань.
– Он не виноват. Мы не оставили ему выбора.
– И до какой степени вам пришлось на него давить? Стражи Моргол искусны, но едва ли неразумны. И вы вполне могли бы встретиться у берегов Имриса с чем-то похуже, чем мои боевые корабли. Бывают времена, когда я верю, что борюсь лишь против своих собственных мятежников, но порой не вполне уверен, как далеко эта война зайдет и смогу ли я не позволить ей распространиться дальше. Бри Корбетт не мог бы выбрать времени хуже, чтобы подойти с вами так близко к Меремонту.
– Он не знал о войне…
– Если бы на борту находился твой отец, он бы позаботился о том, чтобы все разузнать. Я ему и об этом напомнил. Что же до того, что Астрин брал тебя сегодня на Равнину Королевских Уст, – это было полнейшей глупостью. – Он умолк. Она увидела белые проблески света у его скул, прежде чем он поднял руки к глазам и подержал их так с мгновение. Она опустила взгляд и сглотнула комок.
– Полагаю, ты ему это сказал.
– Да. И он со мной как будто согласился. Нынче не время для людей вроде Астрина, тебя и Бри Корбетта забывать здравый смысл. – Тут он положил руку ей на плечо, и его голос зазвучал мягче. – Я понимаю, что вы пытались сделать. Я понимаю почему. Но предоставьте это тем, у кого это выйдет лучше.
Она удержалась от ответа и склонила голову, покорно оставив за ним последнее слово. Затем произнесла с неподдельной благодарностью:
– Спасибо за корабль. Поговоришь с Тристан утром?
– Я лично буду сопровождать ее на борт.
Позднее Рэдерле и Лира снова увиделись в галерее, идя на ужин. Лира негромко сообщила:
– Бри вздумал спорить, но я поклялась всем, что осталось от моей чести, что ему не придется состязаться в скорости с боевыми судами. Ему это не понравилось, но он помнит, что ты проделала с тем обрывком нити. Он сказал: что бы ты ни стала делать завтра, хорошо бы, чтобы это удалось, потому что он не осмелится снова встретиться лицом к лицу с Хьюриу Имрисом.
Рэдерле почувствовала, что ее лицо слегка зарделось при воспоминании.
– Я тоже не осмелюсь, – пробормотала она. Затем из своего покоя вышла Тристан, изумленная и слегка испуганная, как будто только что проснулась. При взгляде на Рэдерле и Лиру ее лицо просветлело; увидев, сколько доверия в ее глазах, Рэдерле ощутила укол совести. Она сказала:
– Ты не голодна? Мы идем в Тронный зал ужинать.
– Прямо при всех? – Она с отчаянием оправила свою смявшуюся юбку. Затем остановилась, оглядела превосходно расписанные стены, поблескивающие в свете факелов, висящие на них старинные бронзовые и серебряные щиты, древнее оружие, все в драгоценных камнях. Тристан прошептала:
– Моргон был в этом доме. – Ее плечи расправились, и она последовала за остальными в зал.
На следующее утро они пробудились до зари. Укутанные в богатые теплые плащи, которые преподнес им Хьюриу, они поскакали вместе с ним, Астрином, Высокими Владетелями Умбера и Тора и тремястами вооруженными воинами по тихим улицам Кэруэддина. Они видели, как тут и там растворяются окна, как свет вдруг брызжет из чьих-то дверей и кто-то, высунувшись, глядит на скорую и безмолвную вооруженную процессию. У причалов темные мачты выступили из жемчужного тумана над водой; рассветные голоса и шаги казались приглушенными, утратившими плоть. Воинский строй рассыпался, и отплывающие стали всходить на борт. Спустившийся по трапу Бри Корбетт бросил на Рэдерле хмурый затравленный взгляд, прежде чем принял у нее коня. Стражи Моргол последовали за ним со своими скакунами.
Рэдерле выждала с минуту, чтобы услышать, как Хьюриу говорит Тристан:
– Я посылаю тебя домой с Астрином на одном из этих кораблей. С ним ты будешь в безопасности, его люди тебя защитят. Это быстроходное судно, и ты скоро будешь дома.
Наблюдая за ними, Рэдерле не могла с мгновение решить, кто больше поражен: Тристан или Астрин. Тристан открыла рот, чтобы возмутиться. Прежде чем она успела заговорить, Астрин произнес:
– Это свыше двух дней пути и день на дорогу в Меремонт. А корабль понадобится тебе, чтобы охранять побережье.
– Я могу несколько дней обойтись без него. Если мятежники послали за оружием, то они, вероятнее всего, прибудут с севера, и я могу попытаться остановить их у Кэруэддина.
– Оружие, – возразил Астрин, – это не все, за чем мы следим. – Затем его взгляд медленно переместился с лица Хьюриу на лицо Рэдерле.
– А кто придумал это все с кораблем?
– Решение принял я, – твердо ответил Хьюриу, и, услышав его голос, Тристан, которая опять приоткрыла рот, тут же его захлопнула.
Астрин не сводил глаз с Рэдерле, его брови хмурились, он недоумевал и вроде бы что-то заподозрил. Он коротко сказал королю:
– Отлично. Я пошлю тебе весточку из Меремонта, когда вернусь.
– Спасибо. – Пальцы Хьюриу сжались на миг на плече Астрина. – Будь осторожен.
Рэдерле поднялась на борт. Она направилась на корму, слушая, как голос Бри отдает у нее за спиной команды до странного бесцветным голосом. Первое из боевых судов принялось медленно выбираться на середину реки. Как только оно тронулось, туман завертелся и заколебался над спокойной серой водой, и первые лучи солнца упали на высокие стены королевского жилища.
Лира подошла и встала рядом с Рэдерле. Ни одна из них ничего не сказала. Корабль, уносивший Тристан, скользнул мимо них, и Рэдерле увидела лицо Астрина, неестественно бледное, с новыми морщинами; он наблюдал за тем, как прочие суда выстраиваются позади него в походный порядок. Бри Корбетт с его более медленной и тяжелой посудиной шел последним в кильватере шахматного строя. Замыкало это шествие встающее солнце. Оно зажгло пену на волнах. Бри сказал кормчему:
– Будь готов к повороту с полуслова.
– Не тревожься, – пробубнила Рэдерле. Камешек в ее ладони вспыхнул, словно королевская драгоценность. – Бри, нужно, чтобы эта вещица плыла позади нас, или она всех нас ослепит. У тебя не найдется куска дерева или чего-нибудь вроде того?
– Сейчас найду. – Мирный вздох утреннего отлива донесся до их ушей, и Бри повернул голову. Первый корабль уже шел в открытом море. Корабельщик повторил, на этот раз с беспокойством, так как соленый ветер разыгрался с парусами: – Сейчас найду. Делай все, что считаешь нужным.
Рэдерле наклонила голову и устремила взгляд на камешек. Он сверкал, точно льдинка под лучом солнца, свет перепрыгивал с одной крохотной плоскости на другую по всему причудливому многограннику. Она призадумалась, а чем же он был некогда, и представляла его себе то камнем в кольце, то главным украшение короны, то навершием рукояти ножа, – возможно, он темнел в минуту опасности. Не пользовались ли чем-то таким Властелины Земли? Он принадлежал им или какой-нибудь прекрасной даме Имрисского двора, которая обронила его, скача верхом, или какому-нибудь торговцу, который приобрел его в Исиге, а затем потерял, выронив из тюка, когда пересекал Равнину Королевских Уст? Если камешек способен сверкать, точно звездочка, в руке Рэдерле под лучами солнца, нетрудно себе представить, как заполыхает от него море, – ни с одного корабля не будет видно, что происходит, и никто не пройдет сквозь наваждение, как бы ни дерзал. Но что это такое?
Свет мягко заиграл внутри ее разума, рассеивая старые ночные тени, нелепые предрассудки, мелкие и ворчливые воспоминания о былых снах. Мысли Рэдерле вернулись к обширной равнине, где был найден камешек и где мощные глыбы высились, словно надгробия древних героев. Она увидела, как солнечный свет оживил цветные прожилки одной из глыб и собрался малюсеньким серебряным пятнышком в самом углу. Рэдерле наблюдала за этим огонечком, затерявшимся в душе, давая ему разгореться все ярче от лучей солнца, пойманных камешком на ее ладони. Камешек грозно засиял. Она подкормила им свет в своем разуме; свет брызнул на не ведавшие возраста глыбы, рассеивая тени; она почувствовала тепло этого света на своей ладони и на лице. Свет начал поглощать мощные глыбы в ее разуме, дугой перекинулся через ясное небо, и вот уже стал ослепительно-белым; Рэдерле, словно из какой-то другой эпохи, услыхала негромкое восклицание Бри Корбетта; два источника света придавали сил друг другу – тот, что в руке, и тот, что в сознании. А где-то вокруг царила сумятица слов и восклицаний, еле слышных и ничего не значащих. Корабль колыхнулся. Рэдерле тряхнуло, она вытянула руки, чтобы восстановить равновесие, свет ударил ей в лицо и обжег глаза.
– Отлично, – едва дыша, сказал Бри. – Отлично. Ты добилась своего. Убери его. Ниже. Положи его вот на это. – Его собственные глаза были почти сомкнуты, он болезненно морщился.
Она позволила корабельщику двигать ее рукой и услышала, как камешек падает в маленькую деревянную мисочку в руках Бри. Матросы опустили мисочку за борт в сетях, как если бы погружали в морскую воду солнце. Легкие волны отнесли ее от корабля. Рэдерле мысленно следила за этим движением, и белый свет образовывал в ее сознании одну ячейку за другой, грани и поверхности проступали все четче, пока весь ее разум не стал подобием единого драгоценного камня, и, вглядевшись в него, Рэдерле начала понимать свою цель.
Она увидела, как некто стоит, как теперь она, и держит камешек. Он находится посреди равнины в некой стране в некую эпоху, и, как только полыхнет камешек на его ладони, всякое движение вокруг него, возникающее за горизонтами ее сознания, начинает устремляться к центру. Она никогда прежде не видела этого человека, но внезапно почувствовала, что следующее его движение, рисунок его лицевых костей, если он обернется, выдадут ей его имя. Она с любопытством ждала этого мгновения, следя за незнакомцем, в то время как он следил за камешком, затерянный в безвременье своего существования. А затем она ощутила, что кто-то чужой проник в ее разум и ждет с ней вместе. Его любознательность была отчаянной и опасной. Она, испугавшись, попыталась оторваться от него, но тревога и непривычное ощущение чуждого присутствия не покидали ее. Она чувствовала, как важен для того, чужого, безымянный незнакомец, следующее движение которого, наклон головы, сгибание пальцев выдадут ей, кто он и что. Ее охватил ужас, безнадежный и дикий, при мысли о том, что она вот-вот его опознает, о том, что он откроет любое имя, какое бы ни таил, темному и могучему уму, желающему его заполучить. Она не жалела сил, чтобы разрушить этот образ, прежде чем он шелохнется. Но ей препятствовало нечто непонятное; она не могла ни изменить образ, ни стереть его, как если бы глаза ее души, лишенные век, вглядывались в сердцевину непостижимой тайны. Затем чья-то рука быстро и жестко хлестнула ее по лицу, и она отпрянула, стремясь избежать цепкой хватки.
Корабль, мчавшийся по ветру, взмыл на гребне волны, и Рэдерле сморгнула морскую пену с глаз. Лира, крепко держа ее, шепнула: «Прости, прости. Но ты кричала». Свет исчез. Королевские боевые суда кружили друг за другом поразительно далеко позади. Бри с бесцветным лицом, взглянув на нее, спросил:
– Отвезти тебя обратно? Одно только слово, и я поверну.
– Нет, все в порядке.
Лира медленно отпустила ее. Рэдерле снова повторила, прикрывая тыльной стороной ладони рот:
– Теперь все в порядке, Бри.
– Что это было? – спросила Лира. – Что это за камешек?
– Не знаю. – Она чувствовала, что чужой разум не исчез полностью, а чего-то требует и ждет; она содрогнулась. – Еще вот-вот, и я бы кое-что узнала…
– Что?
– Понятия не имею. Что-то важное для кого-то. Но непонятно что. И непонятно почему… – Она беспомощно покачала головой. – Это было похоже на сон. Тогда все казалось очень важным, а теперь… Теперь в этом нет смысла. Все, что я знаю, – их двенадцать.
– Чего двенадцать?
– У этого камешка двенадцать граней. Он вроде компаса. – Она увидела удивление на лице Бри Корбетта. – Я знаю, это бессмыслица.
– Но, во имя Хела, что заставило тебя так кричать? – спросил он.
Она вспомнила мощный безжалостный разум, в капкан которого завело ее любопытство, и поняла, что, даже если Бри повернет, не убоявшись новой встречи с имрисскими судами, если она этого потребует, в мире нет места, где она была бы отныне в полной безопасности. Она негромко сказала:
– В этом камешке – частица великой силы. Мне следовало бы воспользоваться чем-нибудь попроще. А пока что я хочу отдохнуть.
Она больше не выходила из своей каюты до вечера. А затем подошла к борту и стояла там, глядя, как звезды сияют, точно отдаленные отражения работы ее ума.
Внезапно что-то побудило ее повернуть голову. И, покачиваясь в такт движениям корабля, она увидела, что на носу стоит, точно резная фигура, Тристан с Хеда.

Предыдущая страница 2 Следующая страница


Патриция Маккиллип - Наследница Моря и Огня

3 Патриция Маккиллип

5

Два дня Тристан отказывалась говорить с кем бы то ни было. Бри Корбетт, разрывавшийся между желанием доставить ее обратно и жаждой любой ценой избежать встречи с одураченным одноглазым имрисским земленаследником, ругательски ругался, а затем, уступив немой, полной упрека решимости Тристан, в растерянности вел корабль все дальше на север. По окончании этих двух дней они оставили позади Имрисское побережье. Пустынные лесные края, длинная полоса бесплодных холмов между Херуном и морем – вот и все, что они пока видели. Постепенно они успокоились. Ветер был резвым; Бри Корбетт, с лицом радостным и покрасневшим на непрерывном солнышке, не давал матросам покоя. Стражи, не привыкшие к праздности, упражнялись в метании ножа по мишени на стене рубки. Когда при внезапном крене судна летящий нож едва не перерезал канат, Бри положил конец этой забаве. Тогда стражи занялись рыбалкой, закинув в воду с кормы длинные лески. Матросы, глядя, как они перегибаются через поручень, вспоминали, как основательно входило лезвие ножа в стену рубки, и старались с ними не связываться.
После тщетных попыток задобрить Тристан, которая держалась в стороне от всех и молчала, глядя на север, Рэдерле сдалась и оставила ее в покое. Она тоже держалась особняком, читая книги Руда или играя на флейте, которую захватила из Ануйна, – на той самой, которую смастерил для нее Элийу из Хела. Как-то ближе к вечеру она сидела с флейтой на палубе, наигрывая песенки и анские придворные танцы, а также горестные баллады, которым несколько лет тому назад обучила ее Кионе. И вот Рэдерле набрела на простую и печальную мелодию, названия которой не могла вспомнить, а когда закончила играть, обнаружила, что Тристан отвернулась от поручня и наблюдает за ней.
– Это – мелодия с Хеда, – внезапно сказала она. Рэдерле положила флейту на колени и попыталась вспомнить.
– Ей меня обучил Дет.
Тристан, поколебавшись, наконец оторвалась от поручня, подошла и присела рядом с Рэдерле на теплую палубу. Ее лицо ничего не выражало. Она ничего не говорила.
Рэдерле, не сводя глаз с флейты, чуть слышно произнесла:
– Прошу тебя, попытайся понять. Когда пришла весть о смерти Моргона, это не только на Хеде восприняли как утрату, но и повсюду, ибо ему везде помогали, его везде любили, о нем везде беспокоились. Мы с Лирой и Бри просто попытались избавить остальных, а особенно твой народ, от новых страхов и тревоги – за тебя. В наше время Хед, кажется, стал особенным и весьма уязвимым местом. Мы не собирались причинять тебе вред, но не хотели, если что-то случится с тобой, снова причинить вред себе самим.
Тристан хранила молчание. Она медленно подняла голову и откинулась назад.
– Ничего со мной не случится. – С минуту она глядела на Рэдерле, затем не без робости спросила: – А ты бы вышла за Моргона?
Рэдерле скривила губы.
– Я два года ждала, когда он явится в Ануйн и попросит меня.
– Хорошо бы. Он всегда был не особенно разумен. – Она подтянула колени, уперла в них подбородок и призадумалась. – Я слышала, торговцы говорили, что он может оборачиваться зверем. Это напугало Элиарда. А ты можешь?
– Оборачиваться? Нет. – Ее руки стиснули флейту. – Нет.
– А еще они говорили… Говорили, что минувшей весной он нашел меч со звездами и убивал им. Это на него не похоже.
– Не похоже.
– Но Грим Окленд сказал, что, если бы кто-то попытался убить его, он бы стал стоять сложа руки в ожидании смерти. Я могу это понять. Это оправдано. Но… после того как арфа и меч достались ему из-за звезд у него на лице, он, казалось, больше уже не принадлежал Хеду. Казалось, он больше не может вернуться и вести себя просто, как прежде: кормить свиней, спорить с Элиардом, готовить пиво в погребе. Он был с нами, но, казалось, уже покинул нас навсегда, потому что мы больше его по-настоящему не понимали.
– Понимаю, – прошептала Рэдерле. – Я тоже что-то такое чувствовала…
– Так что… Некоторым образом… было не столь уж тяжело, когда его не стало. А что было тяжело, так это узнать… узнать, через что он прошел, прежде чем умер, и быть не в состоянии… не… – Ее голос дрогнул, она прижала сомкнутые губы к руке. Рэдерле откинула голову, уперевшись затылком в борт, следя глазами за тенью, которая перерезала палубу.
– Тристан. В Ане перемена землеправления – это нечто сложное и ошеломляющее. Говорят, это как если бы вдруг вырос третий глаз, чтобы видеть во тьме, или новое ухо, чтобы слышать творящееся под землей… А на Хеде это так?
– Мне не показалось, что так. – Ее голос зазвучал тверже, когда она принялась подбирать ответ. – Элиард был в поле, когда это случилось. И он сказал, что почувствовал, будто внезапно все – листья и звери, реки, сеянцы – обрело смысл. Отныне он знал, кто они и почему с ними происходит то, что происходит. Он попытался объяснить это мне. Я сказала, что все должно было иметь смысл и прежде, или почти все, но он ответил, что теперь все выглядит иначе. Он стал все видеть очень ясно, а то, чего не мог увидеть, чувствовал. Он не мог этого как следует объяснить.
– Он почувствовал, что Моргон умер?
– Нет. Он… – Ее голос умолк, руки сдвинулись и цепко охватили колени. Она продолжала шепотом: – Элиард говорил, что Моргон должен был даже забыть, кто он, когда умер. Из-за этого.
Рэдерле вздрогнула. Она положила ладонь на оцепеневшую руку Тристан.
– Прости. Я не хотела быть с тобой жестокой. Я просто…
– Любопытно. Прямо как Моргон.
– Нет! – Боль в ее голосе побудила Тристан поднять голову и с изумлением взглянуть на нее. Тристан опять хранила безмолвие, изучая Рэдерле, точно никогда прежде ее не видела. Она произнесла:
– Есть кое-что, что непрерывно занимает меня с тех самых пор, как только я о тебе услышала.
– Что?
– Кто первая красавица в Ане. – Она слегка зарделась, заметив внезапную улыбку Рэдерле, и тут же в ее глазах появилась ответная робкая улыбка. – Мне это всегда было любопытно.
– Первая красавица в Ане – сестра Мапа Хвиллиона, Мара, которая вышла за владетельного Кина Крэга из Аума. Ее называют Цветком Ана.
– А тебя как называют?
– Второй Красавицей. А что?
– Никогда не видела никого прекрасней тебя. Когда Моргон впервые рассказал нам о тебе, я испугалась. И представить себе не могла, как бы ты стала жить на Хеде в нашем доме. Но теперь… Не знаю. Жаль… Жаль, что все обернулось иначе.
– Мне тоже, – чуть слышно отозвалась Рэдерле. – А теперь не расскажешь ли ты мне кое-что? Каким образом тебе удалось покинуть сторожевое судно и попасть на наш корабль, да так, что никто – ни Астрин, ни Хьюриу, ни Бри, ни кто-нибудь из воинов – ничего не заметил?
Тристан улыбнулась:
– Я просто последовала за королем на палубу того корабля, а затем последовала за ним обратно. Никто не ожидал увидеть меня там, где мое присутствие не предполагалось, вот меня и не замечали. Все очень просто.
Ночью они приблизились к Хлурле. Бри Корбетт, подумывая о новой бочке херунского вина, предложил ненадолго завернуть в порт, но Лира напомнила ему о двадцати стражах, ожидающих в Хлурле, чтобы сопровождать Моргол обратно в Херун. Он поспешил отказаться от этой мысли, и они сделали остановку дальше по берегу, в устье беспокойной Осе, где с удовольствием ненадолго отдохнули от моря. Городок был невелик, полон рыбаков и звероловов, дважды в год приносивших из глухих мест меха на продажу. Бри купил вина и свежих яиц – столько, сколько ему их удалось найти, и пополнил запасы воды. Лира, Рэдерле и Тристан оставили письма, чтобы торговцы захватили их на юг. Никто не опознал путниц, но их посещение возбудило любопытство, долго потом не унимавшееся, которого не убавили письма с необычными адресами.
Три дня спустя утром они достигли Краала.
Город, раскинувшийся по берегам Зимней реки, был вырублен из грубого камня и остерландского дерева. Сразу за городом они впервые увидели так близко дикие места, ощетинившиеся соснами, а еще дальше – голубовато-белые туманные горы. Гавань кишела торговыми судами, барками с ровными рядами блестящих весел, речными корабликами, которые медленно пробирались по глубоким зеленым водам.
Тщательно маневрируя в этой толчее, Бри следил за каждым подрагиванием доски под ногами, за всеми складочками, появлявшимися на парусах. Один раз он взял у кормчего руль, и Рэдерле услышала, как он говорит:
– Не иначе как течением снесло ракушки с нашего корпуса. Никогда еще не видел такой высокой воды. Наверняка за перевалом выдалась ужасная зима.
Неожиданно отыскалось свободное место у оживленных пристаней. Вид синих с пурпурным парусов короля Ана и престранного общества на палубе вызвал бурный интерес у горожан. Женщин, стоявших у поручня, узнали даже прежде, чем корабль окончательно пришвартовался. У Тристан отвисла челюсть, когда она услышала свое имя, а затем сразу же – нелестную оценку состояния ума Бри Корбетта, выкрикнутую с ближайшего корабля. Бри и ухом не повел, но его обгоревшее на солнце лицо, казалось, стало еще краснее. Он сказал Рэдерле, как только спустили трап:
– Вам не дадут покоя в этом городе, но, по крайней мере, если вы желаете прогуляться – свита у вас хоть куда. Я попытаюсь подыскать барку и гребцов; это произойдет не сразу и будет недешево стоить. Но если мы станем ждать, пока спадет паводок и выдастся сколько-нибудь подходящий ветер, мы можем дождаться того, что к нам сюда явится сама Моргол. А уж это-то и впрямь даст здешним безмозглым пустозвонам, у которых вот-вот зубы вывалятся, пищу для сплетен.
И он принялся за дело с рвением, которое, как подозревала Рэдерле, было вызвано угрозой увидеть среди речных посудин туго натянутый сияющий парус имрисского боевого корабля, и к вечеру нашел и барку, и гребцов, и припасы. Лира, Рэдерле, Тристан и стражи вернулись, проведя безумный день среди любопытствующих торговцев, звероловов и земледельцев Остерланда, а к тому времени их кони и снаряжение уже оказались в барке. Они взошли на плоское, неказистое на вид суденышко и расположились на ночлег почти что друг у друга на головах. Барка, которой в предрассветный час помог отлив, покинула Краал, пока они спали.
Путешествие вверх по реке было долгим, утомительным и невеселым. Воды разлившейся Осе затопили деревни и усадьбы. Путники продвигались медленно, оставляя в кильватере искривленные, мотаемые водоворотами, вырванные с корнем деревья и трупы животных. Бри ругался, так как часто приходилось останавливаться, чтобы избавиться от коряг, веток и обломков мебели, цепляющихся к барке по пути. Один раз гребец, оттолкнувшись от чего-то темного и запутанного, высвободил нечто, устремившее к солнцу мертвенно-белое бесформенное лицо за миг до того, как течение унесло его прочь. Рэдерле, у которой сжалось горло, услышала, как ахнула Тристан. Сами воды, в которых мелькали тени деревьев, казались безжизненными, серыми, какими устремились однажды вниз от порога Высшего. Насмотревшись в течение недели на людей, убиравших обломки амбаров и трупы животных со своих угодий по берегам, и налюбовавшись всякой безымянной пакостью, которая выныривала из водных глубин при малейшем движении весла, даже стражи приобрели измученный вид. Как-то раз Лира прошептала Рэдерле: «А что, река такая же, как и там, где она сбегает с горы Эрленстар? Меня это пугает».
Однако в месте, где Зимняя река вытекает из Осе, воды прояснились, и цвет их сделался живым и бело-голубым.
Здесь Бри бросил якорь, поскольку барка не могла подниматься дальше. Они разгрузили свои пожитки и отослали суденышко обратно вниз по безмолвной затененной реке. Глядя, как оно исчезает за деревьями, Тристан пробормотала:
– Не беда, если придется идти домой пешком; по этой реке я больше не поплыву. – Затем обернулась, подняв голову, чтобы посмотреть на зеленый фасад горы Исиг, словно часовой, возвышающейся перед перевалом. Теперь их со всех сторон окружали горы – большая гора, у подножия которой жил король Остерланда, и холодные дальние пики за мертвыми северными пустынями. Утреннее солнце полыхало над вершиной горы Эрленстар, где сияли нерастаявшие снега. Казалось, свет превратил тени, долины, гранитные скалы, которые обступали перевал, в стены некоего прекрасного дома, открытого всему миру.
Бри, на языке которого вертелись имена и предания, чудом не позабытые за столько лет, вел их конный отряд вверх вдоль последнего участка реки перед перевалом. Чистые и теплые ветры, выплывавшие с Задворок Обитаемого Мира, помогали забыть на время оставшуюся позади томительную серую реку и всю ту неведомую муть, что всплывала из ее глубин.
Они остановились на ночлег в крохотном городишке, расположенном в тени горы Исиг. На другой день после полудня они достигли Кирта и увидали наконец гранитные колонны, обточенные водами Осе, – здесь был порог Исигского перевала. Солнечный свет, казалось, скакал, словно коза, с вершины на вершину. Воздух похрустывал от запаха тающего льда. Они задержались у поворота дороги, в одну сторону отсюда был путь на Кирт, в другую – через мост – к Исигу. Рэдерле подняла голову. Перед ними без конца и края высились вековые деревья, поднимаясь выше и выше в гору, пока не сливались воедино где-то у самого неба. Чаща почти скрывала дом с темными грубыми стенами и башнями, наподобие мозаики, сложенными из самоцветов. Над домом вились ленточки дыма, по дороге к нему катилась тележка, то нырявшая за деревья, то вновь выныривавшая. Арка ворот, массивная и грозная, словно врата перевала, открывала путь в сердце горы.
– Вам понадобятся припасы, – сказал Бри Корбетт, и Рэдерле с усилием вывела свои мысли из увиденного горного леса.
– Зачем? – немного устало спросила она. Его седло скрипнуло, когда он поворачивался, чтобы указать на перевал. Лира кивнула.
– Он прав. Мы можем по дороге охотиться и удить рыбу, но нам нужна еще кое-какая еда, побольше одеял, конь для Тристан. – Ее голос тоже звучал устало, до странного лишенный тембра в безмолвии гор. – Нам негде будет остановиться, пока мы не доберемся до горы Эрленстар.
– А Высший знает, что мы идем? – внезапно спросила Тристан, и все они невольно воззрились на перевал.
– Полагаю, что да, – сказала Рэдерле минуту спустя. – Должен знать. Как-то я об этом до сих пор не задумывалась.
Бри, выглядевший немного беспокойным, откашлялся:
– Вы прямо так и двинетесь через перевал?
– Мы не можем туда плыть, а летать мы не умеем; у тебя есть предложение получше?
– Есть. Я предлагаю сообщить кому-нибудь о ваших намерениях, прежде чем вы ринетесь очертя голову туда, где Хедского князя ждала гибельная западня. Вы могли бы оповестить Данана Исига, что вы в его стране и собираетесь пройти через перевал. Если мы не вернемся оттуда, то, по крайней мере, кто-то в Обитаемом Мире будет знать, где мы сгинули.
Рэдерле снова бросила взгляд на огромное королевское обиталище, неподвластное времени и безмятежное под беспокойным небом.
– Я не собираюсь сгинуть, – пробурчала она. – Прямо не верится, что мы здесь. Вот она, великая гробница детей Властелинов Земли, место, где звездам были приданы облик и назначение более древнее, чем сам Обитаемый Мир… – Она почувствовала, как позади нее встрепенулась Тристан, и увидела, как тень на земле мотнула головой.
– Это не могло иметь с Моргоном ничего общего! – взорвалась она, ошарашив остальных. – Он отродясь знать не знал о подобных местах. Хед можно уронить сюда, словно пуговку, и больше никогда не увидеть. Как мог… Как могло нечто протянуться так далеко, через горы, реки и море, к Хеду, чтобы поместить эти звезды на лице Моргона?
– Этого никто не знает, – сказала Лира с неожиданной мягкостью. – Поэтому мы здесь. Чтобы спросить Высшего. – Она окинула взглядом Рэдерле, и у нее неуверенно поднялись брови. – Ну, так мы скажем Данану?
– Он может быть против. А у меня неподходящее настроение для споров. У этого дома только одна дверь, и никто из нас не знает, каков из себя Данан Исиг. Зачем нам докучать ему делами, которым он все равно не станет содействовать? – Она услышала, как вздыхает Бри, и добавила: – Ты можешь подождать в Кирте, а мы тем временем двинемся через перевал. Ну а если мы не вернемся, то, по крайней мере, ты будешь знать.
Его ответ был предельно краток. Она приподняла брови.
– Ну, раз ты к этому так относишься…
Лира повернула коня в сторону Кирта.
– Мы пошлем весточку Данану.
Бри выплеснул свое возражение мощным взмахом рук.
– Весточку, – угрюмо повторил он. – Этот город набит торгашами, как амбар зерном, сплетни дойдут до короля раньше любой весточки.
Добравшись до городка, они убедились, что его оценка способностей торговцев была небезосновательной. Город вился по одному из берегов Осе, в гавани было полно лодок и барок, тяжело груженных мехами, металлами, оружием, дорогой посудой, кубками, драгоценностями из дома Данана. Швартовочные тросы были туго натянуты, казалось, еще чуть-чуть – и все суденышки унесет течением. Лира поручила трем из стражей найти коня для Тристан, а остальным – закупить все, что сочтут нужным, из пищи и утвари. На пропахшей насквозь улице дубильщиков она разыскала кожи, на которых можно будет спать, а в лавочке тканей – подбитые мехом одеяла. Вопреки ожиданиям Бри, их здесь редко узнавали, но, поскольку купцы, розничные торговцы и ремесленники этого города сидели без дела долгую суровую зиму и вконец раскисли, теперь лица их выражали неподдельную радость. Бри, без толку брюзжавший, сам был узнан и, пока Рэдерле расплачивалась за одеяла, пересек улицу, чтобы переговорить с приятелем в дверях таверны. Девушки ненадолго задержались в лавочке, разглядывая прекрасные меха и странные толстые шерстяные ткани. Тристан задумчиво бродила близ большого светло-зеленого рулона, пока ее лицо не стало вдруг неистовым и мрачным и она не купила себе отрез, которого хватило бы на три юбки. Затем, нагруженные свертками до подбородка, они опять выбрались на улицу и стали высматривать Бри Корбетта.
– Наверняка он пошел в таверну, – сказала Рэдерле, а так как у нее ныли ноги и она не отказалась бы от кубка вина, добавила несколько раздраженно: – Мог бы нас подождать. – И тут же она увидела над крышей таверны бесконечный темный откос гранитной скалы и сам перевал, испускавший нестерпимо ледяной блеск: где-то там заходило солнце, и его последние лучи падали то на одну, то на другую белую вершину. Рэдерле полной грудью вдохнула лучезарный воздух, чувствуя холодное прикосновение страха, и впервые с тех пор, как оставила Ан, задумалась, а хватит ли у нее храбрости встретиться лицом к лицу с Высшим.
Пока они смотрели, свет угасал; вперед скользнули тени, освещая перевал пурпурным и серым. Лишь одна гора, где-то далеко-далеко, все еще горела белизной, поймав свет. Наконец солнце удалилось за пределы мира, и величавые склоны и вершины обрели новую белизну: унылую и тусклую, подобную лунной. Тут Лира шевельнулась, и Рэдерле вспомнила, что она не одна.
– Это был Эрленстар? – прошептала Лира.
– Не знаю. – Она увидела, как Бри Корбетт выходит из таверны, а затем пересекает улицу. Лицо его было до странного мрачным; когда он поравнялся с ними и застыл, глядя на них, показалось, что он утратил дар речи. Несмотря на прохладу, его физиономия выглядела потной; он снял шапку, провел пальцами по волосам и снова надел ее.
Затем сказал, обращаясь почему-то к Тристан:
– Мы сейчас двинемся к горе Исиг, чтобы поговорить с Дананом Исигом.
– Бри, что случилось? – торопливо спросила Рэдерле. – Что-нибудь… На перевале что-то не так?
– Ты не пойдешь через перевал. Ты вернешься домой.
– Что?
– Завтра же я забираю тебя домой; здесь стоит килевая шлюпка, которая держит путь вниз по Осе…
– Бри, – невозмутимо заметила Лира, – ты не заберешь никого дальше конца этой улицы, не объяснившись.
– Думаю, вам все достаточно хорошо объяснит Данан. – Неожиданно он наклонился, положил руки на плечи Тристан, и привычное упрямство в ее взгляде чуть дрогнуло. Он поднял одну руку, опять нащупал свою шапку и запустил ее на середину улицы. Затем ласково сказал: «Тристан…» – и рука Рэдерле внезапно скользнула по ее лицу.
Тристан устало спросила:
– Что такое?
– Я не… Прямо не знаю, как тебе сказать.
Кровь отхлынула от ее щек. Она в упор воззрилась на Бри и прошептала:
– Да просто возьми и скажи. Что-то с Элиардом?
– Нет. О нет. С Моргоном. Его видели в Исиге, а три дня назад – при дворе короля Остерланда. Он жив.
Пальцы Лиры сомкнулись выше локтя Рэдерле болезненной хваткой. Голова Тристан поникла, волосы рассыпались по лицу. Она стояла такая тихая, что они не поняли, что она плачет, пока дыхание ее не споткнулось, вызвав жуткий стон, и Бри не обнял ее за плечи.
Рэдерле шепнула: «Бри», и мореход обернулся к ней.
– Сам Данан Исиг поведал об этом торговцам. Он может сказать и тебе. Торговец, с которым я беседовал… Он еще кое-что сообщил. Вы сами должны все услышать от Данана.
– Отлично, – подавленно произнесла она. – Превосходно. – Она взяла у Тристан сверток, пока Бри вел их к лошадям. Но обернулась, чтобы увидеть потемневший и ошеломленный взгляд Лиры, а дальше – тьму, нисходящую по перевалу над верховьями серебристой Осе.
Перед тем как покинуть город, они разыскали стражей. Лира коротко попросила их найти пристанище в Кирте; они все приняли без обсуждений, но лица их выразили растерянность. Четверо двинулись по дороге через мост вверх по склону горы, погрузившейся в тень и отрешенное молчание, которое не тревожили даже удары конских копыт по прошлогодней сосновой хвое. Дорога заканчивалась под каменной аркой, за которой располагался двор Данана. Многочисленные мастерские, печи для обжига и кузницы казались покинутыми, но когда они ехали сумеречным двором, дверь одной из мастерских внезапно отворилась. Оттуда полыхнул свет факела; мальчишка, по виду – подручный кузнеца, глядя на металлическое изделие, которое держал в руках, сунулся прямо под ноги коню Бри. Конь испугался, но Бри удалось его сдержать; парнишка, взглянув на них в изумлении, с виноватым видом положил руку на шею коня, и животное успокоилось. Мальчишка заморгал. Он был широкоплеч, с прямыми черными волосами и миролюбивым взглядом.
– Все ужинают, – сказал он. – Позвольте мне сообщить Данану, кто прибыл, и поешьте с нами.
– Уж не сын ли ты Роула Илета, а? – несколько угрюмо спросил Бри. – Волосы-то похожи…
Паренек кивнул:
– Я Бере.
– А я Бри Корбетт, корабельщик на службе Мэтома Анского. Мне доводилось ходить в плаванье с твоим отцом, когда я был торговцем. Это дочь Мэтома, Рэдерле Анская; земленаследница Моргол, Лира; а это – Тристан Хедская.
Взгляд Бере медленно перемещался с лица на лицо. Он совершил внезапное движение, как если бы подавил желание припустить со всех ног, зовя Данана. Но он всего лишь сказал:
– Данан у себя в зале. Я приведу его… – И вдруг речь его оборвалась возбужденным возгласом, и он шагнул к Тристан. Он бережно придержал ее стремя; она спешилась и изумилась, глядя на его склоненную голову. Наконец он отступил, пробежал через темный двор, распахнул двери зала, откуда выплеснулись свет и шум, и путники услышали, как его голос звенит, перекрывая прочие звуки: «Данан! Данан!» Бри, заметив, как ошарашена Тристан, дружелюбно объяснил:
– Твой брат спас ему жизнь.
Король Исига вышел следом за Бере. Это был крупный кряжистый мужчина, в пепельных волосах которого нет-нет да и поблескивало золото. Загорелое, все в шрамах лицо походило на древесную кору и было проникнуто блаженным спокойствием, которое готово было смениться тревогой, едва Данан взглянул на них.
– От всего сердца приветствую вас в Исиге, – сказал он. – Бере, прими у них коней. Меня изумляет, что я не слышал ни слова о вашем прибытии.
– Мы держим путь к горе Эрленстар, – произнесла Рэдерле. – И никому не сообщили о своем приезде. Мы закупали припасы в Кирте, когда Бри… когда Бри сообщил нам новость, которой мы с трудом можем поверить. И тогда мы пошли сюда, чтобы расспросить об этом тебя. О Моргоне.
Она почувствовала, что король с мгновение изучает ее лицо в темноте, и тут же вспомнила, что он видит ночью, как днем. Он сказал: «Входите», и они последовали за ним в обширный внутренний зал. Огонь и свет переплелись, словно гладкие каменные стены были увешаны колышущимися узорчатыми тканями. Бодрые голоса горняков и ремесленников словно бы дробились и тонули в величавом безмолвии камня. Вода, вся в отсветах пламени, бежала по изгибам желоба, прорубленного в полу, и уносилась во тьму. Необработанные самоцветы, врезанные в стены, посверкивали в свете факелов. На миг Данан остановился, чтобы что-то вполголоса приказать слуге, затем повел их по боковой лесенке, которая вилась посередине каменной башни. В дверях он остановился и отвел рукой занавеси из чистого белого меха.
– Присаживайтесь, – предложил он путникам, когда те вошли. Они тут же расположились в креслах, покрытых звериными шкурами. – У вас усталый и голодный вид; еду сейчас принесут, а пока вы будете подкрепляться, я расскажу вам все, что могу.
Тристан, лицо которой опять выразило крайнее изумление, внезапно спросила Данана:
– Это ты научил его оборачиваться деревом?
Он улыбнулся:
– Да.
– Так странно было услышать об этом на Хеде. Элиард не мог понять, как Моргон это делает. Он частенько останавливался и глазел на яблони; он говорил, что не может взять в толк, куда деваются его волосы и как он дышит. Элиард. – Ее ладони стиснули подлокотники. Все увидели вспышку радости в ее глазах, несколько омраченную усталостью. – Все в порядке? С Моргоном все в порядке?
– Мне показалось, что да.
– Но я не понимаю, – произнесла она почти умоляюще. – Ведь он утратил землеправление. Как он мог остаться в живых? А если он жив, как с ним может быть все в порядке?
Данан открыл рот, но снова сомкнул его, так как вошли слуги с большими подносами, полными еды и вина, и чашами воды. Он выждал, пока не разведут огонь, дабы развеять прохладу горного вечера, и пока гости не умоются и не приступят к еде. Затем заговорил приветливо, словно рассказывал сказку кому-нибудь из своих внуков:
– Неделю назад, шагая через пустынный двор в сумерках, я заметил, как некто движется мне навстречу. Некто, казалось прямо на ходу создававший себе обличье из сумерек, едких дымков, ночных теней, – некто, кого я больше не чаял повидать в этом мире… Как только я узнал Моргона, мне почудилось на миг, будто он лишь недавно покинул мой дом и тут же вернулся, – но это было первое впечатление. Затем, когда я вывел его на свет, я заметил, что он осунулся, – как если бы его долго сжигала изнутри некая мысль, и что волосы его здесь и там побила седина. Мы с ним проговорили до поздней ночи, и он рассказал мне о многом – но все же казалось, что осталось какое-то важное и темное воспоминание, которого он мне не открыл. Он сказал, что знает о том, что утратил землеправление, и спросил о новостях с Хеда, но я почти ничего не мог ему сообщить. Он попросил меня передать торговцам, что он жив, чтобы вы узнали об этом.
– Он возвращается домой? – отрывисто спросила Тристан.
Данан кивнул.
– В конечном счете, но… он сказал мне, что применяет все чудесные умения, которым научился, просто чтобы остаться в живых…
Лира подалась вперед.
– Что значит «научился»? Гистеслухлом его чему-то научил?
– Некоторым образом. Ненамеренно. – Тут брови короля сдвинулись. – Но как вы об этом узнали? Как вы поняли, в чью западню угодил Моргон?
– Моя мать догадалась. Гистеслухлом, кстати, был одним из Наставников в Кэйтнарде, когда Моргон там учился.
– Да. Он говорил мне об этом. – Тут в его мирных глазах мелькнула суровость. – Очевидно, Основатель Лунголда что-то искал в разуме Моргона, какие-то сведения, и, прощупывая каждое воспоминание, каждую мысль, врываясь в самые глубокие и тайные закоулки, он невольно раскрыл собственный разум, и Моргон этим воспользовался. И вот так он в конце концов освободился от Гистеслухлома – почерпнув из разума волшебника знания о его сильных и слабых местах, использовав против него его же мощь. Моргон сказал, что ближе к концу он порой не понимал, который разум чей, особенно после того, как волшебник начисто лишил его чутья земли. Но в миг решающей схватки он помнил свое имя и знал, что за долгий, черный, ужасный год он стал сильнее, чем сам Основатель Лунголда…
– А как же Высший? – спросила Рэдерле. Она почувствовала, как что-то произошло; мощные камни, окружавшие очаг, горы, обступавшие башню и дом, казались теперь до странного хрупкими; а самый свет – прихотью тьмы, затаившейся у рубежей мира. Голова Тристан была склонена, лицо скрыто волосами; Рэдерле понимала, что сестра Моргона беззвучно плачет. Она почувствовала, как что-то дрогнуло и у нее в горле, и стиснула его ладонями. – Что… Почему Высший не помог ему?
Данан испустил глубокий вздох.
– Моргон не говорил мне, но то, о чем он рассказал, позволяет мне догадываться.
– А Дет, арфист Высшего? – прошептала Лира. – Гистеслухлом убил его?
– Нет, – ответил Данан, и при звуке его голоса даже Тристан подняла голову. – Насколько мне известно, он жив. Потому что Моргон поведал мне, что, прежде чем он вернется на Хед, он хочет покончить с одним делом. Дет предал Моргона, привел его прямо в руки Гистеслухлома, и Моргон намерен убить предателя.
Тристан закрыла рот ладонями. Лира нарушила хрупкое, как стекло, молчание, приподнявшись из кресла, но тут же споткнувшись о него. Она двинулась по прямой через комнату и шагала, пока на пути у нее не оказалось окно. Тогда она подняла ладони и приложила их к переплету. Бри Корбетт пробормотал что-то невнятное. Рэдерле обнаружила, что все-таки разразилась слезами, вопреки всем усилиям; она произнесла, пытаясь хотя бы управлять своим голосом:
– Это ни на одного из них не похоже.
– Не похоже, – согласился Данан Исиг, и в его голосе опять послышались суровые нотки. – Звезды на лице Моргона появились от некоей мысли, рожденной в этой горе. Звезды на его мече и на арфе вырезаны за тысячу лет до того, как он родился. Мы касаемся края жребия, и, возможно, самое большее, на что можем надеяться, – это хоть что-то понять. Я решил связать все имеющиеся у меня надежды с этими звездами и с самим Звездоносцем с Хеда. По этой причине я уступил его требованию и отказался отныне и навсегда принимать арфиста Высшего в своем доме или дозволять ему пересекать границы моих владений. Я предупредил об этом мой народ и попросил торговцев разнести новость.
Лира обернулась. Лицо ее было бескровным и бесслезным.
– Где он? Где Моргон?
– Он сказал мне, что направляется в Ирье, чтобы поговорить с Харом. Его преследуют Меняющие Обличья; он с величайшей осторожностью перебирается из одного места в другое, принимая все новые и новые образы, ибо страшится их. Как только в полночь он покинул мой дом, он исчез – веткой ясеня, малым ночным зверьком – не знаю, чем он стал. – С минуту он молчал, затем устало добавил: – Я сказал ему, чтобы он забыл о Дете, сказал, что волшебники его в конце концов убьют, что у Звездоносца есть более могущественные противники; но он отвечал, что порой, когда он лежал без сна, с разумом, изнуренным и опустошенным Гистеслухломовыми прощупываниями, и приникал к отчаянию, словно к нерушимой скале – ибо знал, что отчаяние – единственное, что точно принадлежит ему, он слышал, как Дет складывает новые песни на своей арфе… Гистеслухлома, Меняющих Обличья он в какой-то мере может понять, а Дета не может. Он глубоко уязвлен, он испытывает крайнюю горечь…
– А мне показалось: ты сказал, будто с ним все в порядке, – прошептала Тристан. Она подняла голову. – В какой стороне Ирье?
– О нет! – решительно возразил Бри Корбетт. – Нет. Кроме того, он уже наверняка покинул Ирье. Никто из вас не сделает больше ни шагу на север. Мы немедленно плывем вниз по Зимней к морю, а затем – домой. Все. Это дельце попахивает, точно трюм, набитый гнилой рыбой.
Воцарилось недолгое молчание. Глаза Тристан были скрыты, но Рэдерле видела решительную и упрямую линию ее челюсти. Спина Лиры была как невысказанное, но непоколебимое мнение. Бри понял это молчание по-своему, у него был удовлетворенный вид.
Прежде чем кто-либо успел его разуверить, Рэдерле поспешила сказать:
– Данан, мой отец оставил Ан свыше месяца назад в обличье вороны, чтобы узнать, кто убил Звездоносца. Ты не видел отца? Или, может, что-нибудь слышал о нем? Думаю, он направился к горе Эрленстар, он вполне мог пролететь и здесь.
– В обличье вороны…
– Ну, он… Он в некотором роде похож на них.
Брови короля сдвинулись.
– Нет, к сожалению. Он направился прямо туда?
– Не знаю. Всегда трудно предвидеть, что он станет делать. Разумеется, Гистеслухлома сейчас не должно быть нигде близ перевала. – Тут в ней пробудилось воспоминание о безмолвных серых водах реки, сбивающих из теней, точно масло из сливок, безликие и бесформенные образы смерти. В горле у нее запершило, она прошептала: – Данан, я не понимаю. Если Дет был с Гистеслухломом весь этот год, почему Высший сам не предупредил нас насчет него? Если бы я тебе сказала, что мы намереваемся выйти в путь завтра и пройти через перевал к горе Эрленстар, чтобы побеседовать с Высшим, какой совет ты бы нам дал?
Она увидела, как его рука приподнялась в плавном урезонивающем жесте.
– Отправляйтесь домой, – мягко сказал он. Но постарался не встречаться с ней взглядом. – Пусть Бри Корбетт доставит вас домой.
В ту ночь после того, как они закончили разговор и дочь хозяина Верт проводила их в небольшие уютные спальни в башне, она допоздна сидела и думала. От толстых стен веяло прохладой; весна в горах еще как следует не началась, и Рэдерле развела в очаге огонек. Она глядела в беспокойное пламя, обхватив руками колени. Огоньки плясали, точно ее мысли. То и дело всплывали обрывки знания, которыми она располагала; Рэдерле смахивала их, один за другим возвращая к изначальной бесформенности. Где-то за пределами досягаемого, и она это знала, навсегда застыли воспоминанием мертвые дети Властелинов Земли; огонь, трепещущий у ее рук, мог вызвать их облик из их черного убежища, но не мог их согреть. Звезды, которые выросли в той же тьме, вызванные на свет и получившие свое назначение в доме Данана, сгорели бы в пламени, но они мало о чем могли поведать, кроме как о своем месте во всеобщем замысле. Мысль о них озарила ее разум, точно голубовато-белый камень, который дал ей Астрин. Она снова увидела его загадочное лицо, в любую минуту готовое обернуться к ней, чтобы она узнала, кто это. Затем в ее мыслях всплыло другое лицо: замкнутое и суровое лицо арфиста, который расположил ее неуверенные пальцы на ее первой флейте, безупречно игравшего на арфе и обладавшего бдительным умом, арфиста, который был в течение столетий посланцем Высшего. И это лицо было маской; друг, который увел Моргона с Хеда и почти что помог ему отыскать верную погибель, в течение столетий был кем-то иным.
Она выпрямила спину. Пламя разделилось надвое и вновь слилось. Одно не сходилось с другим, логика отсутствовала. Тут в ее мысли вторгся Илон и морская арфа; море, из которого он вышел, наделило и ее, и Мэтома чудесным даром; а Моргону оно чуть не принесло смерть. Что-то в ней зарыдало при воспоминании о разрушенном городе на Равнине Королевских Уст; что-то в ней содрогнулось, ужаснулось – как опасно знание, таящееся в крохотном голубом камешке. Моргон отправился к дому Высшего, и арфист Высшего завел его в кромешный мрак. Волшебник вырвал из его разума право, с которым он родился; землезакон, который никто, кроме Высшего, не мог изменить – и Высший ничего не сделал. Она закрыла глаза, чувствуя покалывание бисеринок пота вдоль линии волос. В течение пяти веков арфист действовал от имени Высшего; и все эти пять веков вызывал везде и всюду полное доверие. И вот, следуя некоему собственному тайному замыслу, совершил нечто неслыханное и непостижимое – решил коварством извести землеправителя. В прежние дни Высший порой изменял чей-либо жребий из-за сомнительных намерений человека. Почему же он ничего не предпринял против того, кто предал не только Звездоносца, но и его самого? Почему Высший ничего не предпринял против Гистеслухлома? Почему?.. Она открыла глаза, огонь оказался слишком ярок для ее расширенных зрачков, и она заморгала, оглядывая освещенную пламенем спальню. Почему Гистеслухлом, который свободно располагает всеми Задворками Обитаемого Мира и которому следовало бы чувствовать необходимость затаиться, держал Моргона так близко к горе Эрленстар? Почему, когда Дет перебирал струны арфы весь тот долгий год, а Моргон проникался отчаянием, Высший ни разу не услышал ту музыку? Или услышал?
Она с трудом поднялась, прочь от жаркого пламени, прочь от разгадки, невозможной, устрашающей, которую она лишь чудом могла бы облечь в слова. Занавеси в дверном проеме раздвинулись так бесшумно, что сперва показалось, будто огонь вызвал наваждение. Разглядев в неясном свете темноволосую женщину, она решила, что это Лира. Затем, посмотрев в спокойные темные глаза вошедшей, почувствовала, как все содрогнулось где-то глубоко внутри, словно падение камня нарушило напряженное молчание пропасти у горы Исиг.
Она прошептала, едва ли догадываясь, что это ее слова:
– Так я и думала.

6

В ее разум вторглись и стали его умело прощупывать. На этот раз, когда вновь возник образ из камешка, вызванный памятью: чужое и неуловимое лицо, – она не сопротивлялась. Она ждала, как ждала та женщина, движения, поворота головы, который откроет ей имя незнакомца, а также даст имя его неотвратимому жребию. Но, казалось, все застыло в самый последний миг; незримое стремление к нему натыкалось на препятствие, на барьер. Наконец образ угас; женщина принялась за другие воспоминания, яркие сумбурные сцены из прошлого Рэдерле. Она снова увидела себя ребенком, болтающим со свиньями, в то время как Кионе беседует со свинаркой; а вот она бежит через леса Мадир, легко отличая истинное дерево от мнимого, и слышит, как за спиной кричат от досады Дуак и Руд; вот она спорит с Мэтомом по поводу бессчетных загадок, которые он заставляет ее учить, а летнее солнце лежит на камнях у ее ног, словно неизменный золотой диск. Женщина довольно долго исследовала ее отношения со свинаркой и то нехитрое колдовство, которому свинарка ее обучила. Замыслы Мэтома касательно брака дочери, кажется, тоже вызвали у женщины любопытство, равно как и неколебимое упрямство, которое было его ответом на сопротивление анской знати, Дуака, Кионе и самой Рэдерле, понявшей в конце концов, что он делает. Унылая и темная Аумская башня воздвигалась в ее сознании – незваная, одинокая тень в дубовом лесу; в этот миг женщина отпустила ее, и Рэдерле впервые почувствовала, что женщина поражена.
– Ты ходила туда? К башне Певена?
Рэдерле кивнула. Огонь в очаге догорел; Рэдерле дрожала равно от усталости и от прохлады. Женщина, казалось, парила, как мотылек, у грани слабого света. Она устремила взгляд на угли, и пламя взмыло вновь, узкое и белое, вновь резко выхватив из темноты спокойное и нежное лицо.
– Мне было нужно. Я должна была узнать, какую цену назначил отец за мое имя, прежде чем я вообще родилась. Вот я и пошла туда. Впрочем, попасть внутрь мне не удалось. Это было давным-давно. Я боялась… – Она покачала головой, прогоняя старое воспоминание. Затем вновь взглянула на женщину через необычный огонь; белое пламя сплеталось и пылало в глубине спокойных глаз.
– Кто ты? Кажется, я тебя знаю.
– Илон. – Пламя изогнулось подобием улыбки. – Мы с тобой родственники.
– Знаю. – Ее голос прозвучал сухо и протяжно; ее сердце словно колотилось в пустоте. – У тебя много родственников по линии королей Ана. Но что ты такое?
Женщина присела у очага; протянула руку к пламени, изящно и при этом по-детски. Затем сказала:
– Я Меняющая Обличья. Я убила Эриэл Имрис и приняла ее облик; я ослепила на один глаз Астрина Имриса; мне почти что удалось убить Звездоносца, хотя мне была нужна вовсе не его смерть. Тогда. И твоя смерть не нужна, если это тебя беспокоит.
– Беспокоило, – прошептала Рэдерле. – Что… Что же тебе нужно?
– Разгадка.
– А какова загадка?
– Сама узнаешь. И довольно скоро. – Она молчала. Ее глаза смотрели в огонь, руки покоились на коленях – и так было, пока взгляд самой Рэдерле не перешел на пламя и она ощупью не отыскала сзади стул.
– Эта загадка стара, как трещины в корнях вековых деревьев, как безмолвие, образовавшее крестовые своды внутри Исига, как окаменелые лица мертвых детей Властелинов Земли. Она вездесуща, как ветер или огонь. Время ничего для меня не значит, оно лишь долгое-долгое мгновение между моим вопросом и ответом на него. Ты почти что дала мне ответ на корабле, но, вопреки моим усилиям, разорвала связь между собой и камнем. Это поразило меня.
– Это вовсе… Нет, я не могла ее разорвать. А, помню. Меня ударила Лира. Это ты. Ты была в моем разуме. И загадка. Тебе нужно назвать по имени то видение?
– Да.
– А затем? Что затем? Что случится?
– Ты и сама сильна в загадках. Почему я должна играть за тебя?
– Это не забава. Ты играешь нашими жизнями.
– Ваши жизни ничего для меня не значат, – бесстрастно произнесла женщина. – Мы со Звездоносцем ищем ответы на одни и те же вопросы; он убивает, когда ему требуется; наши средства во многом сходны. Мне необходимо найти Звездоносца. Его могущество весьма возросло, и он сделался неуловимым. Я подумывала о том, чтобы использовать тебя или Тристан как приманку, но пока что я предоставлю ему торить свою дорогу. Догадываюсь, куда она его приведет.
– Он хочет убить Дета, – оцепенело сказала Рэдерле.
– То будет не первый великий арфист, которого он убьет. Но он не посмеет и слишком надолго упустить из виду Гистеслухлома. Либо Моргон, либо чародеи должны убить Основателя. У чародеев, судя по тому, что они сейчас тайно подбираются к Лунголду, какие-то свои счеты с Гистеслухломом. Несомненно, они истребят друг друга, что, впрочем, не важно: едва ли они живы эти семь веков. – Она уловила то, что отразилось на лице Рэдерле, постигла слова, которые та удержала, и улыбнулась. – Нун? Я понимаю, какой она была в Лунголде, такой могущественной и прекрасной. Едва ли она согласится, что пасти свиней и плести сети из травы – это жизнь.
– А то, чем ты занята, – это жизнь?
– Я выжидаю. – Она умолкла на миг, не сводя невозмутимых глаз с лица Рэдерле. – А тебе охота узнать кое-что о себе? О том, насколько простирается твое могущество? Тебе немало дано.
– Нет.
– Я была с тобой честна.
Руки Рэдерле расслабились на подлокотниках. Ее голова склонилась; при последних словах женщины она снова почувствовала их странную связь и если не доверие, то неизбежное понимание. И она негромко сказала, снова охваченная отчаянием:
– Кровь Илона течет в нескольких поколениях моей семьи; и никто, как бы она его ни тревожила, ни разу не осознал, что он нечто большее, нежели сын морского чуда, и это еще одна загадка магии Ана. Теперь я знаю, кто был его отцом. Один из вас. Да, мы с тобою в родстве и в чем-то схожи. Но не больше. Ни твое бесстрастие, ни готовность разрушать…
– Только наше могущество. – Женщина слегка переместилась вперед… – Отец Илона и я пытались сделать одно и то же: поколебать землеправление в Имрисе и Ане, дав королям наследников смешанной крови и с искаженным чутьем. Это делалось намеренно, но обернулось неудачей. Земля сама о себе позаботилась. Зато Илону досталась мука землеправления; а его могущество было утрачено его потомками, оно не проявилось, уснуло. Не считая тебя. Возможно, однажды ты смогла бы назвать по имени эту силу, и тогда имя ее поразило бы тебя. Но ты до этого не доживешь. Тебе ведома только печаль Илона. Но задумывалась ли ты, раз уж мы так ужасны, что побудило его вырваться из заточения и вернуться к нам?
– Нет, – прошептала Рэдерле.
– Не сочувствие, но страсть… – Тут в ее голосе что-то раскрылось, подобно тому, как луч света, упав в глубины Исига, открывает взгляду неожиданно богатую жилу, и она умолкла. Затем потянулась, тронула белое пламя одной рукой, бережно выплела из него паутину, вылепила полированную кость, рассыпала звездами, собрала в прихотливую молочно-белую раковину, форма перетекала в форму, падая из ее руки: пучок ослепительных цветов, узловатая сеть, сверкающая, словно от морской воды, арфа с тонкими блестящими струнами. Наблюдая, Рэдерле почувствовала, как в ней пробудился настоящий голод, страстное желание обладать знанием природы огня, самим огнем. А женщина как будто начисто забыла о Рэдерле, поглощенная своим занятием; казалось, ее саму поражает изумление при виде каждой прекрасной огненной вещицы. Затем она сбросила огонь обратно в очаг, словно дождевые капли или слезы.
– Я черпаю свое могущество, как и ты свое, из сердцевины вещей, распознавая каждую вещь. Из внутреннего изгиба зеленой былинки, из жемчужины, беспокоящей устрицу в ее раковине, из запаха деревьев. Так ли уж это тебе незнакомо?
– Нет. – Голос Рэдерле, казалось, прозвучал издалека, откуда-то из-за пределов маленькой спальни, затерянных камней.
Женщина чуть слышно продолжала:
– Ты можешь постичь это – сущность огня. У тебя есть мощь. Распознать его, удержать его, ваять из него, даже стать огнем, раствориться в его великой красоте, не связанной людскими законами. Ты искусна в наваждениях; ты играла со сновидениями солнечного огня. Теперь поработай с самим огнем. Разгляди его. Пойми его. Не глазами и не разумом, но с помощью силы, которая дает тебе знать и принимать без страха, без вопросов вещь как таковую. Подними руку. Держи вот так. Коснись огня.
Ладонь Рэдерле медленно шевельнулась. С мгновение нечто перемещающееся перед ней, белое, словно кость, известное ей всю жизнь и при этом совершенно неизвестное, показалось – в то время как оно то вплеталось во тьму, то выплеталось из тьмы – детской загадкой. Она потянулась к этому нечто – испытующе, с любопытством. А затем осознала, что, когда тянется к нему, отворачивается от своего собственного имени, от родового наследия в Ане, определяющего, кто ты и что ты с рождения, – и простирает руки к имени, которого никто не знает. Ее рука, вытянутая навстречу пламени, внезапно дрогнула. И тогда она ощутила жар, оберегающий огонь, и поспешно отдернула руку. Ее голос отломился от нее, точно ветка.
– Нет.
– Ты сможешь, если пожелаешь. Когда утратишь страх перед источником своего могущества.
– И что тогда? – Рэдерле с усилием отвела взгляд от руки. – Почему ты мне это говоришь? Какое тебе до меня дело?
Что-то мгновенно изменилось в чертах лица женщины, как если бы далеко-далеко во тьме затворилась дверь.
– Просто так. Мне любопытно. Насчет тебя, насчет обета твоего отца, связавшего тебя и Звездоносца. Было ли это предвидением?
– Не знаю.
– Я ожидала Звездоносца, но не тебя. Может, ты скажешь ему или позволишь догадаться, если когда-либо увидишь его снова, что ты в родстве с теми, кто пытается его погубить. Если ты когда-либо родишь ему детей, скажешь ли ты ему, чья кровь в них течет?
Рэдерле сглотнула. В горле у нее было сухо, кожа на лице туго натянулась и высохла, точно пергамент. Ей вновь пришлось проглотить комок, пока к ней не вернулся голос.
– Он Мастер Загадок. Ему не нужно ничего говорить.
И тут она обнаружила, что стоит; и внутри ширится пустота, огромная, невыносимая. Она вслепую отвернулась от женщины.
– Значит, он завоюет меня благодаря одной загадке и утратит благодаря другой, – добавила она, едва ли осознавая, что говорит. – И тебе до этого есть дело?
– А почему еще я здесь? Ты боишься прикоснуться к мощи Илона. Так вспомни его тоску.
Безнадежная печаль хлынула, точно волна прилива, потекла сквозь Рэдерле, и вот уже она ничего не видела, ничего не слышала, ничего не чувствовала, кроме горестной тоски, сродни той, что охватила ее на Равнине Королевских Уст. Но от этой тоски она не могла бежать. С ней сплелась ее собственная печаль. Она ощущала горький запах моря, сухих водорослей, заржавевшего от постоянных морских брызг железа – то, что некогда чуял Илон; слышала унылые толчки набегающих волн о камни основания его башни, чмоканье, с которым они отступают через расселины острых позеленелых скал. Она слышала сетованья морских птиц, бесцельно кружащих по ветру. А затем услышала из мира за пределами зрения, из мира за пределами надежды музыку арфы, созвучную ее скорби, повторявшую с удивительной чуткостью ее тайные жалобы. То была очень слабая музыка, едва слышимая сквозь шелест дождя над морем и говор волн. Рэдерле невольно потянулась на звук, двинулась к нему, и все тянулась и двигалась, пока ее руки не коснулись холодного стекла, как, наверное, касались руки Илона железных прутьев в его окне. Она смахнула наваждение; музыка и шум моря медленно затихли. И вместе с ними затихли женские голоса, успевшие ее спросить:
– Все мы созвучны этой музыке. Моргон убил арфиста, отца Илона. Так на что же в мире, где все оборачивается столь неожиданно, опирается твоя уверенность?
Молчание после исчезновения гостьи было словно глубокое и грозное затишье перед бурей. Рэдерле оторвалась от окна и сделала шаг к двери. Но Лира не сможет ей помочь, а возможно, даже не поймет. Она услышала звук, который у нее вырвался и дрожа рассек тишину. Она удержала его. В ее мысли проскользнуло чужое, незнакомое лицо, теперь – изнуренное, горестное, встревоженное. Моргон тоже не сможет ей помочь, но он вынес ужасную правду и вместе с ней встретит лицом к лицу еще одну. Ее руки сами собой пришли в движение, выкидывая одежду из тюка и кидая туда собранные со столика плоды, орехи и сласти, запихивая сверху мягкую шкуру, брошенную в кресле, и снова застегивая ремень. Рэдерле накинула на плечи плащ и бесшумно покинула спальню, где оставила, точно послание, перекрученное белое пламя.
В темноте она не нашла конюшню и тогда вышла пешком с королевского двора, в скудном свете луны зашагала по горной дороге вниз, к Осе. Она помнила, что на карте Бри Осе бежит немного на юг, огибая предгорья Исига; можно идти вдоль берега, пока река не начнет сворачивать на восток. Она гадала: двинется ли Моргон на юг, покинув Остерланд, в Херун, или он сейчас, как и волшебники, на пути в Лунголд? Какая разница; ему все равно придется идти на юг, и, возможно, благодаря чуткому к опасности чародейскому уму он узнает, что она путешествует одна и пешком, ища его на Задворках Мира.
Рэдерле наткнулась на тянущиеся вдоль реки старые тележные колеи, изрытые и заросшие, и попыталась идти вдоль них. В начале бегства из королевского дома скорбь, казалось, сделала ее нечувствительной к усталости, холоду и страху. Но скорый и неуемный говор Осе вернул ее из раздумий в зябкую черную ночь. Дорога была в пятнах теней и лунного света, голос реки заглушал прочие голоса, прочие звуки. У путницы не было уверенности, слышится или не слышится сзади шорох. Древние сосны со спокойными сморщенными лицами – как у Данана – успокоили ее. Один раз она услышала поблизости треск и звериный рык, остановилась ненадолго; затем поняла, что ей вообще-то безразлично, что с ней будет, и, вероятно, им тоже. Река медленно унесла прочь шум звериной ссоры. Рэдерле шла, пока тележные колеи не оборвались вдруг среди кустов куманики и не начала заходить луна. Тогда девушка распаковала шкуру, легла и укрылась. Изнуренная, Рэдерле быстро уснула и во сне слышала музыку арфы над неугомонной Осе.
Она пробудилась на рассвете; прикосновение солнца обожгло ей глаза. Встав, она плеснула себе в лицо воды из реки, попила, а затем съела немного пищи из своего тюка. Ее кости ныли; мышцы противились каждому движению, пока она не расходилась и не позабыла о них. Прокладывать для себя новую тропу вдоль реки оказалось нетрудно. Она обходила заросшие куманикой участки, карабкалась по скалам, а когда берега сделались чересчур крутыми, подобрала разодранные полы и подалась вброд, и омывала в реке свои израненные, исцарапанные ладони, и чувствовала, как солнце падает ей на лицо. Она не замечала, как идет время, и вообще для нее не существовало ничего, кроме ее движения, – пока Рэдерле не поняла, что ее преследуют.
Тогда она остановилась. Усталость и боль, накопившиеся в теле, хлынули густым потоком – и она зашаталась, с трудом держась на речном камне. Рэдерле наклонилась, выпила воды и опять оглянулась. Ничто не нарушало ленивую неподвижность жаркого полудня, и все же она ощущала какое-то движение и свое имя в чьем-то уме. Она опять отпила из реки, вытерла рукавом рот и принялась возиться с кусочком серебряной нити.
Она оставила несколько моточков на своем пути, хитро перевитых и запутанных. Она стянула вместе несколько длинных былинок и связала их узлом; хрупкое сооружение на первый взгляд, но человеку или коню, который на них наскочит, они покажутся крепкой, тугой веревкой. Она разбросала наобум по тропе куманичные стебельки, представив себе, что это жуткие колючие заросли, которые должен будет увидеть любой другой. В одном месте она выкопала ямку размером с кулак, выложила ее листьями, а затем наполнила водой, которую принесла в горсти. И в синее небо, точно глаз, уставилась безобидная круглая лужица, которая вдруг раскинется перед преследователями широким озером. Теперь мысль о погоне досаждала меньше; Рэдерле догадалась, что погоня уже наткнулась на некоторые из ее ловушек. И тогда немного замедлила шаг. Давно перевалило за полдень. Солнце висело над вершинами сосен. Легкий ветерок, все усиливающийся, колыхал хвою. Он принес щемящую тоску, тоску Задворок Мира. И тогда она окинула взглядом долгую последовательность дней и ночей впереди, одинокий путь через незаселенные земли, почти невозможный для безоружного и пешего. Но позади лежал Исигский перевал с его темной тайной; в Ане не было никого, кто хоть что-то ей подсказал бы. Она могла только надеяться, что, будучи в крайности, сама наткнется вслепую на источник утешения. Она задрожала – не из-за ветра, но из-за бессмысленности шелеста, раздавшегося ему вслед, – и пошла дальше. Солнце садилось, протянув пальцы сквозь древесные кроны; сумерки пали на мир в неземном молчании. А она все двигалась, не думая ни о чем, не останавливаясь, чтобы перекусить, не осознавая, что бредет на грани изнурения. Взошла луна. Рэдерле, то и дело натыкавшаяся на что-то невидимое в темноте, мало-помалу замедлила шаг. Один раз она упала, вроде бы без всякой причины, и удивилась, когда обнаружила, что подняться трудно. Снова упала несколько шагов спустя и точно так же удивилась. Почувствовала, что по колену течет кровь, а поднимаясь, угодила рукой в заросли крапивы. Она стояла, положив обожженную ладонь под мышку, и не могла понять, почему дрожит всем телом, хотя ночь нехолодная. И тут увидела то, на что и не надеялась: легкое и теплое пламя, пляшущее за деревьями. Зашагала к нему, мысленно твердя лишь одно имя. И, дойдя до цели, обнаружила в круге света арфиста Высшего.
В первый миг, стоя на рубеже света и тьмы, она только увидела, что это не Моргон. Он сидел спиной к камню у костра, склонив голову. Рэдерле видела лишь его серебристо-белые волосы. Затем он поднял голову и поглядел на нее. Она услышала, как он подавил вздох.
– Рэдерле?
Она отступила на шаг, и он подался в ее сторону, готовый вскочить и задержать ее, пока она опять не исчезла в темноте. Но тут же справился с собой, нарочито откинувшись назад, спиной к камню. Она еще никогда не видела у него такого лица, и это удержало ее на краю светового круга. Он указал на костер, над которым на вертеле жарился заяц.
– У тебя усталый вид. Сядь, отдохни. – Он повернул вертел; ее обдало духом жареного мяса. Волосы у него были в беспорядке; лицо – измученное, изборожденное морщинами, необычайно открытое. Голос его, мелодичный, не лишенный иронии, не изменился.
Она прошептала: «Моргон сказал, что ты… что ты играл на арфе, пока он лежал полумертвый во власти Гистеслухлома». И увидела, как напряглись его лицевые мышцы. Он потянулся, направил в огонь сломанную ветку.
– Это правда. И я еще получу свою награду за ту музыку. Ну а пока не хочешь ли ты поужинать? Я обречен. Ты голодна. Одно имеет мало общего с другим, так что у тебя нет причины не поесть со мной.
Она сделала еще один шаг, на этот раз – к нему. Он наблюдал за ней, но его лицо не изменилось, и она опять шагнула. Он вынул из своего тюка кубок и наполнил его вином из бурдюка. Наконец она подошла совсем близко и протянула ладони к огню. Руки болели. Приглядевшись, она увидела на них царапины от колючек, белые волдыри от крапивы. Опять раздался его голос:
– У меня есть вода… – и угас.
Она взглянула в его сторону и принялась наблюдать, как он наливает воду в миску из другого бурдюка. Его пальцы слегка дрожали, когда он закупоривал бурдюк; больше он ничего не говорил. Наконец она села, смыла с ладоней грязь и засохшую кровь. По-прежнему молча он передал ей вино, хлеб и мясо, сам же медленно потягивал вино, пока она ела. Затем заговорил, и его голос так ровно заскользил в тишине, что это не испугало ее.
– В ночи близ моего костра я ожидал обнаружить Моргона или кого-либо из пяти волшебников, но едва ли Вторую Красавицу Трех Уделов Ана.
Она рассеянно оглядела себя.
– Не думаю, что я теперь являюсь тем, кем была прежде. – Жгучая скорбь сжала ей горло, и она поперхнулась. Отложив еду, она прошептала: – Даже я изменила обличье. Даже ты.
– Я всегда был собой.
Она с непривычным оттенком насмешки взглянула на тонкое, неуловимое лицо. И спросила, ибо и вопрос, и ответ казались безличными, отдаленными:
– А Высший? Кому ты играл на арфе столько веков?
Он резко подался вперед и стал ворошить в угасающем костре:
– Ты знаешь, какой вопрос задать. Ты знаешь, каков ответ. Прошлое прошло. А будущего у меня нет.
В горле у нее пылало.
– Почему? Почему ты предал Звездоносца?
– Мы играем в загадки? Я дам ответ за ответ.
– Нет. Никаких игр.
Оба опять замолчали. Она потягивала вино, чувствуя, как в теле оживают все болячки, подергиванья близ порезов, нытье в мышцах, жжение… Он снова наполнил кубок, когда тот опустел. Она нарушила молчанье, почему-то ничуть не тягостное – как если бы их окутывала чернота одной и той же скорби.
– Он уже убил одного арфиста.
– Что?
– Моргон. – Она пошевелилась, отстраняясь от имени, вызывавшего у нее такую жажду. – Отца Илона. Моргон убил отца Илона.
– Илон, – равнодушно произнес он; она подняла голову и встретила его взгляд. Тогда он рассмеялся, его руки крепко сплелись вокруг чаши. – А, вот ты о чем! И это увело тебя в ночь. И ты думаешь, что среди хаоса и распада это что-нибудь значит?
– Значит. Я унаследовала могущество Меняющих Обличья… Я это чувствую! Если я протяну руку и коснусь огня, я смогу удержать его в ладони. Взгляни…
Что-то: вино, безразличие арфиста, безнадежность – побуждало ее к безрассудству. Она протянула руку и задержала, выгнув, как бы лаская жаркий изгиб пламени. Отсветы огня замелькали в глазах Дета, свет мирно улегся в бороздах и пустотах камня, к которому он прислонялся, выхватил из мглы корни вековых деревьев, пытаясь их расплести. Она позволила отблеску пронизать свои мысли, прослеживая каждое изменение цвета и новое движение, всякое угасание и таинственное возрождение из ничего. То был свет нездешней природы, он поглощал тьму и не умирал. Его язык был древнее людей. И оттуда, где дремало в глубине ее души беззаконное наследие, взметнулся горячий и страстный отклик. Ее заполонило лучезарное и бессловесное знание природы огня. Негромкое шуршание стало языком, непрестанное плетение обрело цель, цвет огня сделался цветом мира, цветом ее души. И тогда она коснулась пламени и приняла его в ладонь, как цветок.
– Взгляни, – сказала она не дыша и сомкнула руку над огненным цветком, погасив его, прежде чем чудо разорвет связь между ними, разделит их, – и ей стало больно. Когда крошечный огонек сгинул, на землю снова пала ночь. Рэдерле увидела лицо Дета, неподвижное, непроницаемое, губы разомкнуты.
– Новая загадка, – прошептал он.
Она потерла свою ладошку о колено, ибо, несмотря на осторожность, немного обожгла кожу. Дыхание рассудка, словно прохладный воздух северных вершин, пронеслось через ее сознание. Она задрожала и медленно произнесла, припоминая:
– Она хотела, чтобы я удержала огонь. Ее огонь…
– Кто?
– Женщина. Темная женщина, которая в течение пяти лет была Эриэл Имрис. Она явилась ко мне и сказала, что мы родня, о чем я и так догадалась.
– Мэтом хорошо тебя выучил, – заметил Дет, – чтобы ты сгодилась в жены Мастеру Загадок.
– Ты и сам был Мастером. Ты однажды сказал ему об этом. Так я ловка по части загадок? Но к чему они ведут, кроме предательства и скорби? Взгляни на себя. Ты предал не только Моргона, но еще моего отца и всех в Обитаемом Мире, кто тебе доверял. И взгляни на меня. Кто из владетелей Ана рискнул бы просить меня, если бы знал, какие родичи у меня объявились?
– Ты бежишь от себя, а я бегу от смерти. Вот они каковы, догмы Искусства Загадок. Лишь тот, чьи сердце и мозг неумолимы, как самоцветы Исига, может вынести приверженность им. Я понял, чего стоят любые загадки, пять столетий назад, когда Гистеслухлом позвал меня на гору Эрленстар. Я думал: ничто в Обитаемом Мире не может сокрушить его власть. Но я ошибся. Он был сокрушен, когда столкнулся с незыблемыми устоями жизни Звездоносца, и бежал, бросив меня, беззащитного, лишившегося арфы…
– Где твоя арфа? – спросила она в изумлении.
– Не знаю. Наверное, все еще на горе Эрленстар. Я не смею больше играть. Моя музыка была единственным, что слышал Моргон в течение года, кроме голоса Гистеслухлома.
Она вздрогнула, ей захотелось бежать от него, но тело ей не подчинялось. Она закричала на него:
– Ты был наделен королевским даром!
Он не ответил. Его чаша поднялась и снова вспыхнула в свете костра. Когда он наконец заговорил, его голос звучал смутно, точно голос догорающего огня.
– Я играл с Мастером и проиграл. И он потребует возмездия. Но я сожалею о том, что утратил арфу.
– А как Моргон должен сожалеть, что утратил землеправление! – Ее голос дрогнул. – Вот что мне охота понять. Как сумел Гистеслухлом уничтожить в нем это – чутье землезакона, который известен только Моргону и Высшему? Какое знание рассчитывал обнаружить Основатель глубже, чем знание о том, когда начинает прорастать ячмень или какие деревья в плодовом саду поразила болезнь, тайно гложущая их сердцевину?
– Это свершилось. Нельзя ли оставить…
– Нет, нельзя. Ты думаешь, ты предал только Моргона? Ты обучал меня играть «Любовь Полета и Жаворонка», когда мне было девять. Ты стоял позади меня и ставил мои пальцы куда полагается. Но едва ли это что-то значит перед тем, что почувствуют землеправители Обитаемого Мира, когда узнают, какие почести оказывали арфисту Основателя Лунголда. Ты достаточно больно ранил Лиру, но что подумает сама Моргол, когда повесть Моргона дойдет до нее? Ты… – Она остановилась.
Дет не двигался. Он сидел так же, как когда она его впервые увидела: голова склонена, одна рука на согнутом колене, и в ней – кубок с вином. Что-то совершилось в ней, охваченной гневом. Она подняла голову, принюхалась к чудесному, прохладному, с запахом сосен воздуху Исига, ощутила ночь, которая ее окутывала, словно тень. И присела у крохотного костерочка, затерянного в необъятной черноте, – платье разодрано, волосы грязны и перепутаны, лицо исцарапано и, вероятно, так измождено, что ни один из Владетелей Ана ее не узнал бы. И тут она вложила руку в огонь и удержала ее. Казалось, такой же ясный свет озаряет ее разум. Она прошептала: «Назови мое имя».
– Рэдерле.
Ее голова поникла. Некоторое время она сидела тихо, вслушиваясь в свое имя, точно в удары сердца. Наконец вздрогнула и отпустила его.
– Да. Та женщина почти что заставила меня забыть. Я бежала с Исига среди ночи, чтобы искать Моргона где-то на Задворках Мира. Кажется невероятным, не так ли, что я его где-то там найду?
– Пожалуй.
– И никто в доме Данана не знает, жива я или мертва. Это неосмотрительно. Я забыла, что, обладая мощью Илона, я ношу все же свое имя. И в нем великая мощь, в нем одном. Она дана, чтобы видеть…
– Да. – Он наконец поднял голову, поднес к губам кубок, чтобы снова отпить, но вдруг преувеличенно-бережно опустил его наземь. Сел, как прежде, только лицо его было теперь ярко освещено и насмешливость пропала. Рэдерле подтянула к себе колени и съежилась. Арфист сказал:
– Тебе холодно. Возьми мой плащ.
– Нет.
Его рот слегка скривился, но он только спросил:
– Что делает Лира на горе Исиг?
– Мы шли, чтобы вопросить Высшего: Лира, Тристан Хедская и я… Но Данан поведал нам, что Моргон жив, и отсоветовал идти через перевал. Я не один час думала почему. И столько же – день и две ночи – ломала голову над другим. Но спросить некого, кроме Моргона и тебя.
– И ты бы оказала мне доверие вопросом?
Она кивнула не без досады:
– Я не понимаю тебя больше; твое лицо изменяется всякий раз, как я на тебя взгляну, – ты то чужой, то человек из моих воспоминаний… Но, кто бы ты ни был, ты по-прежнему знаешь столько же, если не больше, о том, что происходит в Обитаемом Мире. Если Гистеслухлом занял место Высшего на горе Эрленстар, то где сам Высший? Ведь кто-то до сих пор поддерживает порядок в Обитаемом Мире.
– Верно. – Он замолчал, плотно сжав рот. – Я спросил об этом Гистеслухлома пятьсот лет назад. Он мне не ответил. И я утратил любопытство. Теперь, когда моя смерть неизбежна, меня это не очень волнует, не более, чем самого Высшего, где бы он ни был, которого мало что занимает в Обитаемом Мире, кроме землезакона.
– Возможно, его никогда и не существовало. Возможно, он лишь легенда, порожденная тайной разрушенных городов, пережившая века, до того, как Гистеслухлом принял ее облик…
– Легенда вроде Илона? Легенды имеют неприятное обыкновение вплетаться в правду.
– Тогда почему он не остановил тебя, игравшего, прославляя его? Ведь он был должен.
– Не знаю. Вне сомнений, у него свои причины. Он меня осудил или Моргон, разница невелика. Итог будет один и тот же.
– И тебе некуда пойти? – спросила она, удивив как его, так и себя саму. Он кивнул:
– Моргон затворит для меня все двери. Даже двери Херуна. В любом случае я туда не пойду. Меня уже изгнали из Остерланда, три ночи назад я переправился через Осе. Король-волк воззвал к своим волкам… Их стая разыскала мою стоянку на его земле, в самом отдаленном ее уголке. Волки не тронули меня, но дали понять, что я нежеланный гость. Когда вести достигнут Имриса, случится то же. И в Ане… Звездоносец будет гнать меня, куда пожелает. Я видел пролом, который образовался в доме Высшего, когда он наконец вырвался на свободу… Как будто сама гора Эрленстар оказалась слишком мала, чтобы его удержать. Он задержался, чтобы сорвать струны с моей арфы. Я не оспариваю его суждений обо мне, но… Это было единственное в жизни, что я делал хорошо.
– Нет, – прошептала она. – Ты многое делал хорошо. Опасно хорошо. Не было мужчины, женщины или ребенка в Обитаемом Мире, которые бы тебе не доверяли: ты знал, как их расположить. Настолько, что я до сих пор сижу рядом и разговариваю с тобой, хотя ты ранил кое-кого из тех, кого я люблю, и рана никогда не заживет. Не знаю, почему я сейчас не ушла.
– Не знаешь? Да просто мы одни, в глухих краях, под небом, черным, как глазница мертвого короля, и у нас не осталось ничего, кроме твоей честности. И наших имен. В твоем – целое богатство, – добавил он почти радостно. – А в моем нет даже надежды.
Вскоре она уснула у его костра, а он между тем тихо сидел, пил вино и подбрасывал сучья в огонь. Когда она проснулась утром, арфиста не было. Она услышала шорох в подлеске, голоса; беспокойно завозилась, освобождая руку, чтобы сбросить одеяло. Затем насторожилась. И внезапно села, в упор глядя на руку, на которой минувшей ночью, как продолжение ее самой, горел огонек. На ладони белые рубцы образовывали двенадцать граней и более тонкие внутренние линии камня, который дал ей Астрин на Равнине Королевских Уст.

Предыдущая страница 3 Следующая страница


Патриция Маккиллип - Наследница Моря и Огня

Наследница Моря и Огня 4

7

И тут на полянку, где сидела Рэдерле, выехали из-за деревьев Лира, Тристан и стражи. Лира, увидев Рэдерле, резко осадила коня и спешилась без единого слова. Она тоже выглядела растрепанной, неприбранной и утомленной. Подойдя к Рэдерле, она опустилась рядом с ней на колени. Приоткрыла рот, пытаясь что-то сказать, но не нашла слов. И тогда разомкнула пальцы и уронила наземь три грязных спутанных обрывка нити.
Рэдерле уставилась на них, потрогала.
– Так это была ты, – прошептала она. И выпрямилась, убирая с лица волосы. Стражи спешивались. Тристан, все еще на коне, таращилась на Рэдерле во все глаза, безмерно перепуганная. И вдруг соскользнула наземь и приблизилась к Рэдерле.
– С тобой все в порядке? – В ее голосе звенела тревога. – Все в порядке? – Она бережно вытащила из волос Рэдерле сосновые иглы и обломки рыжей коры. – Тебя кто-нибудь обидел?
– От кого ты бежала? – спросила Лира. – От Меняющего Обличья?
– Да.
– Что случилось? Я была в двух шагах. Мне не спалось. Но я даже не слышала, как ты ушла. Не слышала… – Внезапно она умолкла, словно что-то вспомнив. Рэдерле вяло отбросила плащ, которым была укрыта; он был жарким и тяжелым в это ослепительное утро. Она подтянула колени, уронила на них лицо – каждая косточка ныла при малейшем движении. Остальные молчали, она чувствовала, что они ждут, и миг спустя запинаясь сказала:
– Это была… Одна из Меняющих Обличья явилась ко мне в спальню, заговорила со мной. После ее ухода я захотела… Я отчаянно захотела найти Моргона, чтобы с ним поговорить. В голове у меня помутилось. Я покинула дом Данана и шла ночью, пока не погасла луна. Затем я вздремнула и опять пошла, и так пока… пока не попала сюда. Простите за ловушки.
– Что сказала эта женщина? Что она тебе наговорила такого, что тебе вздумалось удирать?
Рэдерле подняла голову.
– Лира, я не могу сейчас об этом говорить, – прошептала она. – Я непременно вам расскажу, но не сейчас.
– Ладно. – Лира откашлялась. – Подождем. Ты встать можешь?
– Да. – И она поднялась с помощью Лиры; Тристан подняла и стала сворачивать плащ, глядя на него с опаской.
Рэдерле оглянулась. Похоже, не осталось никаких следов Дета, он к утру пропал, словно сон, но одна из стражей, Гох, внимательно осмотрев полянку, заметила:
– Здесь был кто-то конный. – И поглядела на юг, как если бы наблюдала за его передвижением. – Он поскакал туда. Конь у него анской породы, судя по размерам копыт. И это не лошадка пахаря и не имрисский боевой скакун.
– Это был твой отец? – с некоторым недоверием спросила Лира. Рэдерле покачала головой. Тут она словно впервые увидела тяжелый, богатый сине-черный плащ в руках Тристан. Стиснула зубы. Взяла у Тристан плащ и швырнула в золу кострища, видя, как на ткани проступает лицо арфиста, меняющееся при каждом движении пламени. Скрестив на груди руки, она произнесла голосом, опять зазвучавшим твердо:
– Это был Дет.
– Дет, – ахнула Лира, и Рэдерле увидела мелькнувшую у нее на лице тоску. – Он был здесь? Ты с ним разговаривала?
– Да. Он накормил меня. Я его не понимаю. Он сказал мне, что все, что говорит о нем Моргон, правда. Все. Я его не понимаю. Он оставил мне свой плащ, пока я спала.
Лира резко повернулась и склонилась, чтобы проверить след, который отыскала Гох. Затем опять выпрямилась, глядя на юг.
– Как давно он уехал?
– Лира, – негромко окликнула ее Имер, и Лира обернулась к ней. – Если ты намерена выслеживать арфиста по всем Задворкам Обитаемого Мира, ты поедешь одна. Нам всем пора возвращаться в Херун. Если мы поторопимся, то окажемся дома до того, как там будет Моргон, и ты сможешь задать ему свои вопросы. А сами вести, мне кажется, доберутся до Херуна раньше, чем кто-либо из нас, и ты понадобишься Моргол.
– Для чего? Чтобы охранять рубежи Херуна от Дета?
– Возможно, – умиротворяюще сказала Гох, – у него есть какое-то объяснение, которое он даст только Моргол.
– Нет, – вмешалась Рэдерле. – Он сказал, что не пойдет в Херун.
Они молчали. Поднялся ветер, душистый, легкомысленный, крадущийся к югу, словно охотник. Лира не могла оторвать взгляда от плаща в золе. Она безучастно сказала:
– Я еще могу допустить, что он предал Звездоносца, если он не лжет, – но как я могу поверить, что он предал Моргол? Он любил ее.
– Поехали, – осторожно произнесла Киа. – Пора возвращаться в Херун. Все равно теперь никто из нас не знает, что делать. Здесь пустынно и опасно; и мы здесь чужие.
– Я отправляюсь в Херун, – внезапно сказала Тристан, ошеломив их своей решительностью. – Где бы он ни находился. Если именно туда направляется Моргон.
– Если мы двинемся морем, – отозвалась Рэдерле, – мы можем попасть туда еще до него. А Бри… Кстати, где Бри Корбетт? Он позволил вам одним ехать за мной?
– Мы, собственно, не потрудились спросить у него позволения, – съязвила Лира. Стражи стали садиться на коней. – Я привела твою лошадь. Когда я в последний раз видела Бри, он обшаривал рудники вместе с горняками и королем Дананом.
Рэдерле взяла поводья и через силу забралась на лошадь.
– Они ищут меня? А почему они думают, будто я могла заинтересоваться рудниками?
– Потому что Моргон пытался попасть туда, когда был здесь, – ответила Тристан. Она легко вскочила на маленького косматого пони, которого приобрели для нее стражи. Ее все еще снедала тревога. И даже на величественный профиль Исига она взирала с неодобрением. – Так говорит Данан. Я встала под утро, чтобы потолковать с тобой, потому что мне приснился дурной сон. А ты исчезла. Там только горел этот огонь, белый, как репка. Он напугал меня, и я разбудила Лиру. А она разбудила короля. Данан велел нам оставаться в доме, пока он обыщет рудники. И еще он боялся, а вдруг тебя похитили. Но Лира сказала, что нет.
– Откуда ты узнала? – удивившись, спросила Рэдерле.
Они ехали обратно через лес, стражи образовали вокруг них широкое кольцо и были начеку. Лира ответила напрямик:
– А с чего бы ты взяла свой тюк и всю еду из спальни, если бы тебя похитили? Это бессмыслица. Так что пока Данан обшаривал дом, я отправилась в город и разыскала стражей. Я оставила сообщение для Данана, куда мы уехали. Напасть на твой след было легче легкого; земля еще сырая; и ты оставила обрывки платья в куманике у реки. Но затем твой конь наступил на одну из ниток, которые ты бросила, и вырвался у Гох; мы его битый час ловили. А после того как наконец поймали, Киа наехала на другую нитку и поскакала куда-то напролом, прежде чем кто-то спохватился. И мы угробили еще больше времени на ее поиски. После этого я следила, не тянется ли где еще одна ниточка. Но я далеко не сразу поняла, почему наши кони спотыкаются обо что-то, чего нет, и откуда взялись поросшие куманикой горы у реки, среди которых исчезал твой след… А затем мы выехали к этому озеру… – Воспоминание об озере вызвало у нее на миг предгрозовое молчание. Кровь так и хлынула в лицо слушавшей ее Рэдерле.
– Прости, что тебе так досталось. А… Значит, подействовало?
– Подействовало. Мы потратили полдня, пытаясь объехать его берегом. И все без толку. Оно вроде не казалось бесконечным, но куда ни повернешь – везде вода. Наконец Гох заметила, что нет никаких признаков, что ты его обошла, и я догадалась, что к чему. Я так изжарилась и устала, что сошла с коня и потопала напрямик. Меня не беспокоило, что я промокну. И озеро исчезло. Я оглянулась и увидела, что мы кружили вокруг сухого места.
– Она стояла по пояс в воде и ругалась, – ухмыляясь, вмешалась Имер. – Прямо умора. Затем, когда мы опять выбрались к реке и нашли там твой след, а сзади увидели лужицу, не больше чем с кулак, все стали ругаться. Не представляю себе, кто, если не волшебник, мог бы проделать такое с водой.
Меченая ладонь Рэдерле внезапно сомкнулась.
– Я никогда раньше такого не делала. – Эти слова прозвучали неубедительно, и она почувствовала себя странно пристыженной, как если бы у нее, словно у Дета, стало чуждое этому миру лицо. Спокойный древний лик Исига вздымался над ними, такой дружелюбный в утреннем свете, его суровые вершины стали добрее, чем прежде. Рэдерле с неожиданным удивлением воскликнула:
– Я ушла не очень далеко, верно?
– Ты достаточно далеко ушла, – откликнулась Лира.
Они вернулись на Исиг к полудню следующего дня. Бри Корбетт, мрачный, но тут же с облегчением разговорившийся, бросил взгляд на Рэдерле, подождал, пока Лира все расскажет, а затем отправился в Кирт искать лодку. Рэдерле мало что рассказала Данану или Бри; она была признательна горному королю за то, что он воздержался от расспросов. Он только сказал мягко, но с ошеломившей ее проницательностью:
– Исиг – мой дом; дом моего разума. И все же, по прошествии стольких лет, он способен удивлять меня. Что бы ты сейчас ни таила ото всех, помни: в Исиге заключены великая красота и великая печаль, и тем не менее я не мог бы желать ничего другого, чем то, что он все время дает мне в изобилии, – и это правда о нем.
В тот же вечер Бри вернулся, найдя для них всех, вместе с их конями и пожитками, места на двух килевых лодках, уже нагруженных и готовых на заре выйти в Краал. Мысль о новом плавании по Зимней заставила их приуныть, но все оказалось, когда они наконец тронулись в путь, не так ужасно, как в прошлый раз. Паводок схлынул. Свежие синие воды верхней Осе унесли ил и коряги, очистив Зимнюю. Лодки быстро бежали по высокой воде, и было видно, как за береговыми кручами остерландские земледельцы чинят стены амбаров и восстанавливают загоны. Бодрый ветерок скользил над водой, слегка тревожа ее, точно прикосновением птичьих крыльев; теплое солнце сверкало на петлях сундуков с грузом и вспыхивало в каждом брызге пены на канатах.
Рэдерле, едва ли что-то видя, простояла весь путь у поручня, не замечая собственного тревожного молчания. Вечером, накануне прибытия в Краал, она все так же стояла в сгущающихся сумерках под хитрым кружевом древесных ветвей и, лишь когда листва расплылась во мгле, заметила рядом Лиру и слегка вздрогнула. Слабый свет из рубки играл на Лирином лице. Она тихо сказала:
– А если Моргон уже покинет Город Короны, когда мы туда попадем? Что тогда?
– Не знаю. Пойду за ним.
– Ты вернешься домой?
– Нет. – Решительность этого заявления поразила ее саму. Лира нахмурилась, глядя в темную воду; ее гордое, четко очерченное лицо походило на профили на монетах. Глядя на нее, Рэдерле с безнадежным томлением осознала, сколько в ней уверенности, насколько четко для нее определено место в жизни.
– Да разве можно так говорить? – спросила Лира. – Как это: отказаться вернуться домой? Ведь ты оттуда, там твое место.
– Для тебя, возможно, и так. Ты из Херуна и связана только с ним.
– Ну а ты – из Ана. Ты почти что легенда в Ане. И даже в Херуне. Куда еще ты можешь пойти? В тебе – частица волшебства Ана, ты – из рода его королей; где… Что такого сказала тебе эта женщина? Неужели что-то настолько страшное, что ты не решишься даже приблизиться к дому?
Рэдерле молчала, ее руки крепко охватили поручень. Лира ждала и, не услышав ответа Рэдерле, заговорила вновь:
– Едва ли ты хоть кому-то что-то сказала с тех пор, как мы нашли тебя в лесу. И с тех пор ты что-то держишь в левой руке. Что-то, от чего тебе больно. Возможно, я многого не понимаю. Я не очень способна по части таинственных дел, вроде магии и загадок. Но если представится случай биться за тебя, я буду биться. Клянусь моей честью… – Тут лицо Рэдерле внезапно обратилось к ней, и она умолкла. Рэдерле прошептала:
– Я никогда в жизни не думала о чести. Возможно, потому, что никто никогда не напоминал о ней ни мне, ни кому-либо из моих родных. Но хотела бы я знать, не это ли меня беспокоит – не слишком ли мало осталось в Ане от моей доброй славы.
– Почему? – с недоверием прошептала Лира. Рука ее собеседницы соскользнула с поручня и развернулась ладонью вверх, к свету.
Лира воззрилась на маленький многоугольный рисунок посреди ладони:
– Что это?
– Отметина того камня. Ну, того самого, которым я сбила с курса боевые корабли. Она проступила, когда я держала огонь…
– Ты… Она заставила тебя сунуть руку в огонь?
– Нет. Никто не заставлял. Я просто протянула руку и набрала его в ладонь. Я знала, что получится, вот и сделала это.
– У тебя есть такая сила? – Голос Лиры стал высоким от удивления. – Прямо как у волшебников. Но что тебя так тревожит? Что-нибудь, что связано с меткой на твоей руке?
– Нет. Едва ли я знаю, что она означает. Но знаю, откуда исходит эта сила, – не от какой-либо из ведьм Ана, не от кого-либо из чародеев Лунголда, а от Илона, который был некогда королем Ана, от сына королевы Ана и Меняющего Обличья, его кровь течет в жилах анских королей, во мне – его сила. Его отец был арфистом и пытался убить Моргона в твоем доме.
Лира глядела на нее, не произнося ни слова. Свет в рубке внезапно погас, и лица их оказались в темноте; кто-то зажег фонари на носу. Обратив лицо к воде, Рэдерле услышала, как Лира начала было что-то говорить и сразу замолчала. Несколько минут спустя, по-прежнему облокотившись о поручень, она вновь заговорила и снова замолчала. Рэдерле ждала, когда Лира уйдет, но та не двигалась. Через полчаса, когда обе они начали дрожать от ночной прохлады, Лира еще раз глубоко вздохнула и наконец нашла слова.
– Ну и что? – сказала она тихо, но гордо. – Ты – то, что ты есть, и я тебя знаю. Все, что я сказала, остается в силе. Я поклялась. Такое же слово я дала бы Моргону, не будь он так упрям. И как раз честь, а не ее отсутствие, вынуждает тебя избегать Ана. Ну и если для меня это ерунда, почему и для Моргона не то же самое? Вспомни про источник его силы. А теперь пошли вниз, пока мы окончательно не замерзли.
Они добрались до Краала незадолго до того, как над морем поднялись утренние туманы. Лодки причалили. Путники с облегчением высадились и стояли, наблюдая за разгрузкой; Бри тем временем пошел искать корабль Мэтома и матросов, чтобы те погрузили их добро. Киа устало пробурчала в пространство:
– Если я больше никогда в жизни не взойду на корабль, я буду счастлива. Если я никогда не увижу воды больше, чем в рыбных садках Моргол…
Вернулся Бри с матросами и повел всех к длинному королевскому кораблю, покачивавшемуся на стоянке. По сравнению с барками и килевыми лодками он выглядел большим и удобным, и они с радостью поднялись на палубу. Поглядывая, как там с отливом, Бри стоял на носу и удовлетворенно выкрикивал команды; моряки раздобыли все недостающее из припасов, разместили лошадей, перенесли вещи с килевых лодок. Наконец длинная якорная цепь, гремя, поднялась из воды; швартовы были отданы, и горделивые, синие с пурпурным паруса Ана торжественно взвились меж речных судов.
Десять дней спустя они причалили в Хлурле. На пристани встречать их собрались стражи Моргол.
Лира сошла по сходням впереди пяти других стражей и остановилась против безмолвной вооруженной толпы на пристани. Одна из явившихся, высокая сероглазая девушка, тихо сказала:
– Лира…
Лира покачала головой. Она подняла копье и держала его обеими руками, неподвижно и без угрозы, словно подношение. Следовавшая за нею Рэдерле услышала, как она просто сказала:
– Пронеси, пожалуйста, мое копье через Херун, Трика, и отдай его Моргол вместо меня. Я оставлю стражу, как только буду в Городе Короны.
– Нет, не могу.
Лира молча взглянула сперва на нее, а затем на неподвижные лица четырнадцати стражей позади нее. И слегка вздрогнула.
– Что такое? Моргол дала вам какой-то другой приказ? Что ей от меня нужно?
Трикина ладонь поднялась, на миг коснулась копья и упала. Стражи позади Лиры выстроились на сходнях и не двигаясь слушали.
– Лира. – Трика замолчала, тщательно подбирая слова. – Есть двадцать свидетелей тому, что ты готова была ради чести стражи Моргол въехать в Херун безоружной. Однако, думаю, ты пока должна оставить копье себе. Моргол нет в Херуне.
– Где она? Неужели все еще в Кэйтнарде?
– Нет. Она вернулась из Кэйтнарда больше месяца назад, взяла шестерых из нас в Город Короны, а остальным велела ждать тебя здесь. Вчера Фэйа вернулась оттуда с вестью, что Моргол… Что ее больше нет в Херуне.
– Если она не в Херуне, то куда же она отправилась?
– Никто не знает.
Лира с негромким стуком поставила копье на землю и оперлась о него. Затем подняла голову, отыскала взглядом гибкого рыжеволосого стража.
– Фэйа, объясни, как это так?
– Она покинула нас, Лира. Однажды вечером она пришла сюда и ужинала с нами, а на следующее утро исчезла.
– Она должна была кому-то сказать, куда уходит. Она никогда ничего подобного не делала. Она взяла слуг, вещи, хоть кого-нибудь из стражей?
– Только своего коня.
– Своего коня? И все?
– Мы день-деньской расспрашивали каждого в доме. Больше она ничего не взяла. Даже вьючной лошадки.
– Почему никто не видел, как она исчезла? Куда вы все смотрели, стражи?
– Лира, – здраво заметил кто-то, – она не хуже любой из нас знает, когда и на каких постах мы сменяемся, и никто никогда не посмел бы следить за ее передвижениями в собственном доме.
Лира хранила молчание. Она сошла с трапа, освободив дорогу любознательным матросам, которые начали разгрузку. Наблюдая за ней, Рэдерле вспомнила прекрасное и спокойное лицо Моргол, когда та поднималась в гору к училищу, золотые глаза, ставшие такими внимательными, когда вокруг собрались Мастера. Ей на ум пришел вопрос; и вдруг, сдвинув брови, его задала Лира:
– Моргон с Хеда говорил с ней?
Фэйа кивнула:
– Он явился так незаметно, что никто не видел его, кроме Моргол; и так же незаметно ушел, разве что… разве что с тех пор в Херуне больше нет мира.
– Она отдала какие-нибудь приказы? – Лирин голос звучал ровно. Рядом с Рэдерле у нижнего края сходен присела Тристан – и уронила лицо в ладони. Фэйа опять кивнула и хмыкнула.
– Она отдала приказ, чтобы западные и северные границы охранялись от арфиста Высшего, чтобы никто в Херуне не предоставлял ему крова или помощи и чтобы всякий, кто увидит его в Херуне, сообщил об этом либо стражам, либо самой Моргол. И объяснила нам почему. Она разослала гонцов во все пределы Херуна, чтоб рассказали народу. А затем покинула нас.
Взгляд Лиры переместился с Фэйи на ветхие, серые, беспорядочно разбросанные крыши складов, окаймляющих пристани, а оттуда – на холмы у горизонта, тронутые неуловимой нежной зеленью под солнышком восторжествовавшей весны. Она прошептала: «Дет».
Трика прочистила горло:
– Мы думали, уж не отправилась ли она его искать. Лира, я не… никто из нас не понимает, как он мог совершить ужасное деяние, в котором его обвиняет Звездоносец; как он мог лгать Моргол. Это кажется невозможным. Как мог!.. Как он мог не любить Моргол?
– Возможно, он ее любит, – медленно произнесла Лира. Она уловила беглый взгляд Рэдерле и, оправдываясь, добавила: – Она осудила его, как Данан, как Хар; даже не выслушав, даже не предоставив ему права на защиту, которое дала бы любому простолюдину из приграничных поселений Херуна.
– Я его тоже не понимаю, – твердо сказала Рэдерле. – Но он признал свою вину, когда я с ним разговаривала. И ничего не сказал в свое оправдание. Ему было нечего сказать.
– Похоже, никому не пришло в голову, даже Моргону, что, возможно, Гистеслухлом держит Дета в руках, как держал и волшебников, и вынудил его привести Моргона к нему, а не к Высшему.
– Лира, Гистеслухлом… – Она не договорила, почувствовав, что ветер с моря, хлынув между ними, сделал расстояние невероятным. Догадываясь, что слушатели ждут продолжения, она закончила: – У тебя получается, будто Основатель превосходит могуществом Высшего, раз он вынудил арфиста что-то совершить против воли. А если я чему-то верю насчет Дета, так это тому, что никто, возможно даже Высший, не принудил бы его сделать что-либо вопреки его собственному выбору.
– Значит, ты его тоже осуждаешь, – бесстрастно изрекла Лира.
– Он сам себя осудил. Или ты думаешь, мне хочется этому верить? Он лгал всем и каждому, он предал Звездоносца, Моргол и Высшего. И он накрыл меня плащом, чтобы я не замерзла, пока я спала в ту ночь в дикой глуши. Вот и все, что я знаю. – Она растерянно встретила темный, полный мрачного раздумья взгляд Лиры. – Спроси его. Ведь ты как раз этого хочешь, верно? Разыщи его и спроси. Ты знаешь, где он – в дальней глуши, на пути к Лунголду. И ты знаешь, что именно туда наверняка отправилась Моргол.
Лира молчала. Она опустилась на край сходней около Тристан, уступив мучительной и болезненной неопределенности.
Миг спустя Гох бесхитростно заметила:
– У нас нет указаний Моргол оставаться в Херуне. Никому не следует отправляться на Задворки Мира в одиночестве.
– Хотелось бы знать, не заглянула ли она за пределы Херуна и не увидела ли его в одиночестве… – Лира непроизвольно втянула воздух, словно собираясь отдать приказ, и вдруг сомкнула губы.
Трика рассудительно произнесла:
– Лира, никто не знает, что делать; у нас нет приказов. Для всех нас было бы облегчением, если бы ты на время отложила отставку.
– Отлично. Седлайте коней и поехали в Город Короны. Не важно, что Моргол покинула страну втайне, даже она должна оставить хоть какой-нибудь след.
Стражи ушли. Рэдерле села рядом с Лирой. Они молчали. Между тем матрос протопал вниз по сходням, ведя Лириного коня и негромко насвистывая. Лира, держа копье на коленях наискось, внезапно обратилась к Рэдерле:
– Ты думаешь, я правильно делаю, что еду за ней?
Рэдерле кивнула. Она вспомнила осунувшееся лицо арфиста, такое резкое в свете костра, с такой непривычной насмешкой приближавшееся к кубку, вспомнила иронию, которая никогда прежде не звучала в его голосе. И прошептала:
– Да. Ты ей пригодишься.
– А ты что будешь делать? Ты с нами?
– Нет. Я поплыву в Кэйтнард с Бри. Если Моргон держит путь на юг, он мог направиться туда.
Лира искоса взглянула на нее:
– Он пойдет в Ан.
– Возможно.
– А оттуда он куда пойдет? В Лунголд?
– Не знаю. Полагаю, туда, где будет Дет.
С другой стороны от Лиры подняла голову Тристан.
– Ты не думаешь, – сказала она с неожиданной горечью, – что он до этого прибудет на Хед? Или он замыслил убить Дета, а затем вернуться домой и всем об этом рассказать?
Они посмотрели на Тристан. Ее глаза были полны непролитых слез, губы плотно сжаты. Миг спустя она добавила, глядя на головки болтов над доской: – Если бы он не передвигался так быстро, если бы я могла его догнать, наверное, я смогла бы убедить его вернуться домой. Но как я могу это сделать, если он не останавливается?
– Рано или поздно он вернется домой, – уверила ее Рэдерле. – Не могу поверить, будто он настолько изменился, что ему отныне нет дела до Хеда.
– Он изменился. Когда-то он был землеправителем Хеда и скорее убил бы себя, чем кого-то другого. А теперь…
– Тристан, он, вероятно, уязвлен куда глубже, чем любой из нас мог бы догадываться…
Она кивнула, чуть дернув головой:
– Я могу понять это рассудком. Люди убивали других людей на Хеде в гневе или ревности, но не… но не так. Не преследуя кого-то, словно охотник, не загоняя в какое-то определенное место, чтобы там убить. Это… так поступил бы кто-нибудь другой. Но не Моргон. И если… Если такое произойдет, а потом он вернется на Хед, как мы узнаем друг друга?
Они хранили молчание. Матрос, который нес на плечах бочонок вина, раскачал трап медленными, тяжелыми, упорными шагами. Сзади что-то прокричал Бри Корбетт, и его слова растаяли, словно крик чайки на ветру. Рэдерле шевельнулась, затем тихо проговорила:
– Он это поймет. В глубине души у него есть все оправдания, кроме одного. Единственный, кто может его за это осудить, – он сам. Возможно, тебе следовало бы ему немного доверять. Возвращайся домой, жди и доверяй ему.
Сзади послышались шаги. Бри Корбетт, глядя на них, сказал:
– Это самое разумное, что я услышал за все наше путешествие. Кто за возвращение домой?
– В Кэйтнард, – сказала Рэдерле, и он вздохнул.
– Что же, это достаточно близко от дома. Возможно, мне удастся подыскать там работу, если твой отец решит, что не желает больше видеть моего лица в Ане после всего случившегося. Но если даже я мог бы вернуть тебя и этот корабль в Ануйн, пусть бы он проклял каждый волос с моей головы, я бы все-таки был доволен.
Лира встала. И внезапно обняла Бри, сбив с него шапку наконечником копья.
– Спасибо. Скажи Мэтому, что это все из-за меня.
Он вернул шапку на место, его лицо вспыхнуло, губы улыбнулись.
– Сомневаюсь, что он этому поверит.
– Ты слышал о нем здесь какие-нибудь вести? – спросила Рэдерле. – Он уже дома?
– Похоже, никто не знает. Но… – Он умолк, нахмурив брови, и она кивнула.
– Прошло почти два месяца. Отец уже свободен от клятвы, поскольку Моргон жив, но отцу некуда будет возвращаться, если он не поторопится в Ан, пока Ан не поднялся.
Стражи выстроились по краям пристани двумя прямыми линиями. Киа, державшая на поводу коня Лиры, подвела его к ней. Рэдерле и Тристан встали, и Лира быстро, но крепко обняла их.
– Прощайте. Счастливого пути. – Она задержала взгляд на лице Рэдерле, прежде чем выпустила ее, и повторила: – Счастливого пути.
Отвернулась, села в седло и отдала им честь копьем, наконечник которого, устремившись вверх, заполыхал, как серебряный факел. Потом она развернула коня, заняла место возле Трики во главе колонны и, не оборачиваясь, повела стражей с хлурлских причалов. Рэдерле следила за ними взглядом, пока последняя всадница не скрылась за складами. Затем почти бесцельно обернулась и увидела перед собой пустые сходни. Медленно поднялась и отыскала Бри и Тристан, наблюдавших за посверкивающими в отдалении копьями. Бри вздохнул.
– Теперь у нас выдастся спокойное плавание и никто не будет использовать гик как мишень, упражняясь в стрельбе. Сейчас мы запасемся всем необходимым и подадимся полным ходом в Кэйтнард, минуя Имрис. Разумеется, – хмуро добавил он, – обойдя Имрис как можно дальше. Я бы предпочел увидеть перед моим бушпритом скорее самого короля Ана, нежели Астрина Имриса.
Они не увидели ни того ни другого во время долгого плавания до Кэйтнарда. Разве что случайный торговый корабль, который тоже благоразумно огибал неспокойное Имрисское побережье. Порой корабли сближались, чтобы обменяться новостями, ибо слухи о странствии корабля из Ана уже разнеслись от одного края Обитаемого Мира до другого. Новости были все те же: война в Имрисе распространилась на Тор и восточный Умбер; никто не знал, где Моргон; никто ничего не слышал о Мэтоме Анском; и одна ошеломляющая новость из Кэйтнарда: древнее училище Мастеров Загадок разослало по домам учащихся и закрылось.
Долгое плавание наконец закончилось, и потрепанный корабль вместе с ленивым послеполуденным приливом вступил в Кэйтнардскую гавань. Когда темные паруса сморщились и поникли, а Бри подвел корабль к месту стоянки, с пристани зазвучали приветственные крики и самые разные замечания. Он не обращал внимания на шум, его терпение возросло вместе с опытом.
– У нас небольшая течь, – сказал он Рэдерле. – Понадобится чинить нашу посудину да и запастись кое-чем, прежде чем выступим в Ануйн. На это уйдет, возможно, денек-другой. Не хочешь, чтобы я нашел в городе, где тебе остановиться?
– Не важно. – Она с усилием собрала мысли. – Да, пожалуйста. И мне нужна моя лошадь.
– Отлично.
Тристан прочистила горло.
– А мне моя.
– Сейчас будет. – И вдруг вылупился на нее. – А зачем? Ты прямо по морю поскачешь к Хеду?
– Я не возвращаюсь на Хед. Я так решила. – Она держалась твердо под его изумленным взглядом. – Я поеду в этот город… в город чародеев. В Лунголд. Я знаю, где это, я посмотрела на твоих картах. Дорога туда ведет прямо от…
– Клянусь клыками Полуденного Хегдиса, девочка, да есть ли у тебя хоть капля ума? – взорвался Бри. – Это шесть недель пути по ничейной земле. И только потому, что у меня в трюме плюхает водичка, я не везу тебя прямиком в Тол. Лунголд! Туда направляются Дет и Моргон, да еще Основатель и, кто знает, сколько чародеев, выпорхнувших, точно призраки, из курганов Хела! Да город просто развалится, точно разъеденный корабельный корпус!
– Мне безразлично. Я…
– Ты…
И оба замолчали, так как Тристан, поглядев куда-то мимо Бри, отступила на шаг. Рэдерле обернулась. По трапу поднялся юноша с темным, усталым, смутно знакомым лицом. Его простая одежда и неуверенность, с которой он взошел на корабль Бри, о чем-то ей напомнили. Его глаза скользнули по ее лицу, когда она пошевелилась, а затем переместились на Тристан.
Он остановился, опустил веки и вздохнул. Затем сказал:
– Тристан, не угодно ли тебе вернуться домой, прежде чем Элиард покинет Хед, чтобы искать тебя?
Недобрый мятежный огонек угас в ее глазах.
– Он не бросит Хед.
– Бросит. И скоро. Торговец, явившийся из Краала, заметил этот корабль в Хлурле и сказал, что ты плывешь на юг. Элиард рвался в дорогу, но мы… Я одолел его в состязаниях по борьбе, и он сказал, что, если я вернусь без тебя, он оставит Хед. Он вконец извелся от тревоги, и терпение его иссякает. Невозможно жить с ним на одном острове ни трезвому, ни пьяному.
– Кеннон, я хочу вернуться домой, но…
Мастер Кеннон встал чуть поудобнее.
– Давай договоримся так. Я спросил тебя вежливо. И спрошу снова. В третий раз я спрашивать не стану.
Тристан уставилась на него и задрала подбородок. Бри Корбетт, не скрывая своих чувств, заулыбался. Тристан открыла рот, собираясь спорить; но тут же под тяжестью неумолимого и тревожного взгляда Кеннона изменила тактику:
– Кеннон, я знаю, где Моргон или где он скоро будет. Если ты немного подождешь… Если попросишь Элиарда подождать…
– Если попрошу. Однажды я сказал ему, что сегодня прекрасное утро, и он плеснул на меня помои из ведра. Пойми одно, Тристан: когда Моргон пожелает явиться домой, он явится. Без помощи кого-либо из нас. Подобно тому, как ему удалось уцелеть. Уверен, что он уже оценил твои усилия, потраченные, чтобы выяснить, что с ним случилось.
– Ты бы мог отправиться со мной…
– У меня вся храбрость уходит на то, чтобы стоять здесь, зная, что между мной и Хедом столько воды, и такой глубокой. Если хочешь, чтобы он явился домой, вернись туда сама. Во имя Высшего, постарайся, чтобы его потянуло домой что-то, что он любит.
Тристан молчала, между тем вода шлепалась о корабельный корпус и тонкая черная тень мачты лежала у самых ног. Наконец Тристан сказала:
– Ладно. – И шагнула вперед. Остановилась. – Я поеду домой и скажу Элиарду, что со мной все в порядке. Но не обещаю, что останусь. Не обещаю. – Сделала второй шаг, затем вернулась к Рэдерле и пылко прильнула к ней. – Будь осторожна, – тихо проговорила она. – И если увидишь Моргона, скажи… Да просто скажи то же самое. И передай, чтоб возвращался домой.
Она выпустила Рэдерле и медленно подошла к Кеннону. Он уронил руку ей на голову, привлек ее к себе, и в следующий миг она обвила его рукой. Рэдерле наблюдала, как они спускаются по трапу, как пробираются через кипящие бурной жизнью пристани. Ее разобрала дикая тоска по Ануйну, по Дуаку и Элийу Хелскому, по Руду с его глазами вороны, по звукам и запахам Ана, по нагретым солнцем дубам и голосу, шепчущему из недр земли о бесконечных хитросплетениях людских судеб.
Стоя сзади, Бри Корбетт негромко произнес:
– Не печалься. Через неделю ты вдохнешь запах родного дыма.
– Через неделю? – Она опустила взгляд и увидела белую отметину на своей ладони, ничего общего не имеющую с Аном. Затем, почувствовав его беспокойство, добавила более непринужденно: – Думаю, мне лучше сойти на берег. Ты не попросишь, чтобы привели моего коня?
– Если подождешь, я стану тебя сопровождать.
Она положила ему руку на плечо.
– Со мной ничего не случится. Я хочу немного побыть одна.
Она проехала через пристани, проскакала по оживленным торговым улицам. Если кто и беспокоил ее, она этого не замечала. Угасающий день бросил наземь сеть длинных теней, когда она свернула на безмолвную дорогу, ведущую в гору, к училищу. Только теперь она вспомнила, что не видела сегодня нигде в Кэйтнарде учеников, шумных и беспокойных, в ярких одеяниях. На дороге никого не было. Последняя излучина тропы – и вот Рэдерле на вершине, перед пустынными лужайками, окружившими училище.
Она остановилась. Древние темные каменные стены и непроницаемые окна, казалось, приютили пустоту и предательство истины, столь же горькое и страшное, сколь предательство, совершившееся на горе Эрленстар. Тень великой горы протянулась через Обитаемый Мир к сердцам Мастеров, прежде чем они обнаружили чудовищный обман в собственных стенах. Они могли разослать по домам учащихся, но Рэдерле знала, что, хотя они могут усомниться в себе, они никогда не усомнятся в неизменности и непременности узорчатого полотна Искусства Загадки.
Она спешилась у дверей и постучала. Никто не вышел, и она открыла дверь. В узком коридоре было темно и пусто. Она медленно прошлась по нему, оглядывая долгую череду поочередно распахивающихся дверей, за каждой из которых были когда-то кровать, книги и велись бесконечные игры у оплывающих свечек. Внизу – ни души. По широкой каменной лестнице она поднялась на второй этаж; там оказалось еще больше распахнутых дверей, и в комнатушках за ними – ничего. Наконец она поравнялась с дверью библиотеки Мастеров. Дверь была закрыта. Рэдерле ее отворила.
Восемь Мастеров и один король, оборвав негромкую беседу, оторопело обернулись. Глаза короля, много повидавшие, синие, как лед, вспыхнули, когда он с внезапным любопытством взглянул на вошедшую.
Один из Мастеров поднялся и учтиво произнес:
– Рэдерле Анская. Можем ли мы тебе чем-нибудь помочь?
– Надеюсь, что да, – прошептала сна, – потому что больше мне некуда обратиться.

8

Окруженная доброжелательным и беспристрастным молчанием, она поведала им о Меняющей Обличья, которая посетила ее в доме Данана, и о своем бегстве с горы Исиг. Она поведала о камне, который нашел Астрин на Равнине Королевских Уст, и показала отметину на своей ладони. Она поведала, как держала в руке огонь в унылой пустоте ночи на Задворках Мира и как вспыхнул и упал в отблесках этого огня кубок изменника-арфиста. Она поведала, зная, что они и без того знают, но по праву печали и наследия ей надлежало еще раз об этом напомнить, повесть об Илоне, рожденном от Ана и безбрежного моря. И увидела, как в их глазах собираются нити ее загадки. Когда она закончила, сумерки пробрались в библиотеку, растворив безмолвных слушателей в черном, старые пергаменты и бесценные рукописные книги с золотыми петлями переплетов. Один из Мастеров зажег свечу. Свет упал на его терпеливое, изборожденное глубокими морщинами лицо и на исхудалое и грубое лицо короля Остерланда. Мастер непринужденно сказал:
– Мы все сомневаемся в себе в эти дни.
– Знаю. И знаю, как основательно. Вы закрыли двери только потому, что приняли к себе как Мастера Основателя Лунголда. Я знаю, встреча с кем ждала Моргона, когда Дет привел его к горе Эрленстар.
– Ты это тоже знаешь?
– Догадывалась. А позднее Дет… Дет рассказал мне, что так и было.
– Кажется, он не особенно тебя пощадил, – сказал Хар. Его голос прозвучал сухо и отрешенно, но она угадала по его лицу, какой гнев и смятение посеял арфист в Обитаемом Мире.
– Я не просила о пощаде. Мне была нужна истина. Она нужна мне и теперь, поэтому я здесь. Отсюда следует начинать. Я не могу со всем этим вернуться в Ан. Будь мой отец там, возможно, и могла бы. Но я не могу вернуться и прикинуться перед Дуаком, Рудом и Владетелями Анскими, будто я так же верна Ану, как древесные корни и древние курганы королей. Во мне есть могущество, и я боюсь его. Не знаю… Не знаю, что может вырваться из меня без всяких моих намерений. Я не знаю больше, где мое место. Я не знаю, что делать.
– Невежество, – прорычал король-волк, – губительно.
Мастер Тэл шевельнулся, его поношенное одеяние чуть слышно прошуршало.
– Вы оба явились за ответами; мы мало что можем вам предложить. Порой, однако, находишь ответ, всего лишь повернув вопрос; а перед нами множество вопросов. И в первую очередь – тот, что касается Меняющих Обличья. Они появились почти без предупреждения в тот миг, когда Звездоносец начал осуществлять свое предназначение. Они знали его имя раньше, чем узнал он; они знали о мече со звездами, сокрытом в гробнице детей Властелинов Земли на Исиге. Они стары, старше, чем полотно истории и древнего Искусства Загадки, безродны и безымянны. Они должны получить имена. Лишь тогда ты поймешь происхождение своей силы.
– Что еще мне нужно знать о них, кроме того, что они пытались погубить королевские семейства в Имрисе и Ане, ослепили Астрина, едва не убили Моргона и что в них нет ни сострадания, ни жалости, ни любви. Они дали Илону жизнь, а затем довели его до смерти. В них нет сочувствия даже к их собственным… – И она умолкла, вспомнив голос Меняющей Обличья, поражающий и ошеломляющий невероятным богатством оттенков. Один из Мастеров тихо спросил:
– Ты коснулась несообразности?
– Не сочувствие, но страсть… – прошептала она. – Так ответила мне Меняющая Обличья. А затем сплела из своего огня такие красоты, что я возжаждала ее мощи. И она спросила меня, что же привело Илона обратно к ним, если они так ужасны. Она заставила меня услышать музыку арфы, которую слушал Илон, и заставила меня понять его тоску. Затем сказала, что Моргон убил арфиста. – Рэдерле сделала паузу среди их молчания, тишины, привычку к которой они вырабатывали годами, учась терпению. – Она вручила мне эту загадку. – Ее голос утратил всякие оттенки. – Несообразность. Нечто вроде доброты арфиста Дета, которая может быть лишь привычкой… А может быть, и нет. Не знаю. Ничто – ни Высший, ни это училище, ни добро, ни зло, кажется, больше не сохраняют положенный им образ. Вот почему мне тогда так остро понадобилось видеть Моргона. Он знает хотя бы свое имя. А человек, который может назвать себя, может понять, как назвать и все остальное.
Лица Мастеров в беспокойном пламени свеч казались ей выплавленными из теней и воспоминаний. Они сидели совершенно тихо, когда ее голос умолк.
Наконец Мастер Тэл приветливо сказал:
– Вещи – это они сами. Мы искажаем их образы. Твое имя по-прежнему заключено в тебе, и оно – загадка. Высший, кто бы он ни был, по-прежнему Высший, хотя Гистеслухлом и прикрывался его именем, как маской.
– А что такое арфист Высшего? – спросил Хар. Мастер Тэл помолчал с минуту, погрузившись в воспоминания.
– Он тоже учился здесь несколько столетий назад… Я бы не поверил, что человек, который получил Черную Степень, способен предать правила Искусства Загадки.
– Моргон намеревается его убить, – бесцеремонно вставил Хар, и Мастер, вздрогнув, снова поднял глаза.
– Я не слышал.
– Это ли не предательство Искусства Загадки? Мудрый не преследует собственную тень. В нем не осталось чутья его собственного землезакона, чтобы остановить его руку; нет ни одного землеправителя, включая и Моргол, который не пошел бы навстречу его желаниям. Мы отнеслись к нему с пониманием; мы заперли врата своих королевств, как он просит. И мы ждем последнего предательства – когда он предаст себя. – Неумолимый взгляд короля Хара переходил с лица на лицо. – Мастер – это хозяин самому себе. Моргон обладает полной свободой в нашем Обитаемом Мире. Его больше не ограничивает землезакон. О Высшем нет никаких известий, не считая свидетельства о его существовании. До сих пор Моргона связывали с его предназначением догматы Искусства Загадки. Он также обладает невероятной, непостижимой властью. Есть ли в списках Мастеров загадка, которая дозволяет мудрому мстить?
– Судить, – пробормотал один из Мастеров, но в его глазах была тревога. – Кому еще дозволено судить и приговаривать человека, который на века предал целый Обитаемый Мир?
– Высшему.
– А за отсутствием Высшего…
– Звездоносцу? – Хар потянул их молчание, как струну арфы, и разорвал его. – Человеку, который вырвал свое могущество у Гистеслухлома, потому что никто, даже Высший, не оказал ему никакой помощи? Он ожесточен, самонадеян и своими действиями оспаривает даже зыбкие ограничения Искусства Загадки. Но я сомневаюсь, видит ли он в себе хотя бы это, ибо, куда бы он ни посмотрел, везде Дет. Его предназначение – разрешать загадки. Но не уничтожать их.
Боль Рэдерле немного смягчилась. Она тихо спросила:
– Ты сказал ему это?
– Я пытался.
– Ты исполнил его желание. Дет сказал, что твои волки изгнали его из Остерланда.
– Мне хотелось, чтоб даже тени следов этого арфиста не было на моей земле. – Он помолчал. Его голос стал не таким грубым. – Когда я увидел Звездоносца, я готов был отдать ему шрамы с моих рук. Он мало говорил о Дете и Гистеслухломе, но сказал… достаточно сказал. Позднее, когда я начал понимать, что он делает и как далеко ушел от того, чем был, я стал ломать голову над скрытым смыслом его поступков. Он всегда был таким упрямым…
– Он явится в Кэйтнард?
– Нет. Он попросил меня передать его повесть и его загадки Мастерам, которым их мудрость поможет решить, в состоянии ли Обитаемый Мир вынести бремя правды о том, кого мы так долго называли Высшим.
– Вот почему вы закрыли свои двери, – внезапно сказала она Мастеру Тэлу, и тот кивнул – впервые с усталостью.
– Да как мы можем называть себя Мастерами, знатоками? – бесхитростно спросил он. – Мы уединились здесь не из ужаса, но в силу необходимости восстановить узоры, которые называем истиной. В самой ткани Обитаемого Мира, его заселения, истории, повестей, войн, поэзии, загадок – если в ней таится ответ, присутствует истина, которая верна себе, – мы найдем, что ищем. Если сами догматы Искусства Загадки ущербны, мы это тоже установим. Мастер с Хеда своими действиями скажет нам это.
– Он нашел путь наружу из той темной башни в Ауме, – пробормотала она. Хар шевельнулся:
– Ты думаешь, он сможет найти путь наружу из другой башни, другой гибельной игры? На этот раз у него есть то, чего он всегда хотел, – выбор. Власть создавать собственные правила игры.
Она подумала о холодной, покосившейся Аумской башне, подобно одинокой загадке вознесшейся над золотисто-зелеными дубами, и увидела юношу в простой одежде, долго и неподвижно стоящего на солнце перед изъеденной червями дверью. Но вот он поднял руку, толкнул дверь и пропал за ней, и перед башней остались лишь чистый воздух и солнечный свет. Рэдерле поглядела на Хара, как если бы он предложил ей загадку и от ее простого ответа зависели жизнь и смерть. Она ответила:
– Да. – И поняла, что ответ явился откуда-то из-за пределов любой неуверенности, любого смятения, даже любой логики.
С минуту он молчал, изучая ее лицо. Затем произнес голосом кротким, как снегопад в тихом и туманном воздухе его страны:
– Моргон рассказывал мне однажды, как он сидел один в старой гостинице в Хлурле во время своего странствия к горе Эрленстар и ждал корабля, который бы с полдороги отвез его обратно на Хед. То был миг, когда он чувствовал, что у него есть выбор, связанный с его предназначением. Но одно удержало его от возвращения домой: понимание, что он не посмеет просить тебя приехать на Хед, если не сможет открыть тебе правду о своем имени и о себе. И он продолжил свое странствие. Когда я встретил его, явившегося в мой дом, подобно любому путнику, который ищет крова, я сперва не увидел в нем Звездоносца. Я увидел только отчаянное и упорное терпение в глазах этого человека; терпение, порожденное полным одиночеством. Он вошел в темную башню истины ради тебя. Хватит ли у тебя храбрости вручить ему свое имя?
Ее руки тесно сомкнулись, пальцы одной зажали отметину на ладони. Она почувствовала, как что-то в ней медленно раскрывается, словно тугой бутон, пригретый солнцем. Она молча кивнула, не полагаясь на свой голос, ее ладонь разжалась, и в пламени свечей блеснула печать тайного знания.
– Да, – сказала она наконец. – Какой бы долей мощи Илона я ни обладала, клянусь моим именем, я сделаю все возможное и даже больше, чтобы направить ее на благие цели. Где он?
– Вне сомнений, пересекает Имрис на пути в Ануйн, и далее – в Лунголд, поскольку, похоже, именно туда он гонит Дета.
– А куда затем? Куда после этого? Он не сможет вернуться потом на Хед.
– Нет. Если убьет арфиста, то не сможет. Для него не будет мира на Хеде. Я не знаю. Куда бежит человек, чтобы спастись от себя? Я спрошу его об этом, когда увижусь с ним в Лунголде.
– Ты едешь туда…
Он кивнул:
– Думаю, один друг в Лунголде ему не помешает.
– Прошу тебя, возьми меня с собой.
И она увидела безмолвное возражение на лицах Мастеров. Король-волк несколько удивился:
– И далеко ли ты зайдешь, пытаясь бежать от себя? Лунголд? А оттуда куда? Далеко ли может убежать дерево от своих корней?
– Я не пытаюсь… – Она умолкла, не глядя на него. Он негромко сказал:
– Возвращайся домой.
– Хар, – мрачно заметил Мастер Тэл, – этот совет ты вполне мог бы дать и себе. Лунголд – неподходящее место даже для тебя. Волшебники будут искать там Гистеслухлома; Звездоносец будет искать Дета; а если Меняющие Обличья тоже там соберутся, ни одна живая душа в городе не будет в безопасности.
– Знаю, – ответил Хар, и улыбка засветилась в его глазах чуточку глубже. – В Краале, когда я там проходил, мне повстречались торговцы, которые спрашивали, куда, по моему мнению, подевались волшебники, когда исчезли. Торговцы, как звери, чуют опасность.
– Ты тоже, – сказал Мастер Тэл с некоторой суровостью, – но только у тебя нет побуждения ее избегать.
– А куда ты мне предлагаешь податься, чтобы оказаться вне опасности в Обреченном Мире? И когда в зазоре между загадкой и разгадкой было что-либо, кроме опасности?
Мастер Тэл покачал головой. И в конце концов устранился от спора, поняв, что от него мало толку. Затем они покинули библиотеку, ибо их ждал ужин, приготовленный горсткой учеников, у которых не было никакой семьи, кроме Мастеров, и никакого дома, кроме училища. Остаток вечера они провели в библиотеке; Рэдерле и король-волк молча слушали, как Мастера обсуждают возможное происхождение Меняющих Обличья, скрытое предназначение камешка, найденного на Равнине Королевских Уст, и кто мог в нем являться.
– Высший? – предположил в какой-то момент Мастер Тэл, и горло Рэдерле сжалось от безымянного страха. – Возможно ли, чтобы им так нужно было его найти?
– А с чего бы Высший мог оказаться им нужнее, чем они ему?
– Возможно, Высший скрывается от них, – предположил кто-то другой. Хар, так тихо сидевший в тени, что Рэдерле почти позабыла о нем, вдруг поднял голову, но ничего не сказал. Один из Мастеров подхватил эту мысль.
– Если Высший жил в страхе перед ними, почему бы не страшиться и Гистеслухлому? Закон Высшего в Обитаемом Мире до сих пор не нарушался; и казалось, он скорее не помнит о них, нежели их боится. И все же… он из Властелинов Земли; звезды Моргона неразрывно связаны с древним жребием Властелинов Земли и их детей; кажется неправдоподобным, чтобы он никак не отозвался на такую угрозу Обитаемому Миру.
– В чем заключается угроза? Сколь велико их могущество? Каково их происхождение? Кто они? Чего хотят? Чего хочет Гистеслухлом? Где Высший?
Вопросы струились, точно дым факелов. Тяжеленные книги покинули полки, были перелистаны, а затем брошены на столах, и воск свечей капал на переплеты. Рэдерле видела, как отмыкаются – и всякий раз особым способом – чародейские фолианты, слышала имена и фразы, от которых спадали цельные оковки: железные, медные или золотые; видела торопливо исполненные черные письмена, не выцветшие за столетия, чистые страницы, на которых написанное проступало, как если бы глаз медленно открывался в ответ на прикосновение воды, огня или на темную стихотворную строку. И вот широкие столы исчезли под книгами, пыльными пергаментными свитками и плачущими свечами; и казалось, загадки без разгадок пылают на фитилях, таятся в тени спинок кресел и книжных полок. Мастеров охватило молчание. Борясь с усталостью, Рэдерле думала, что все еще слышит то ли их голоса, то ли мысли, сливающиеся и разделяющиеся, вопрошающие, отвергающие, за пределами молчания. Затем Хар напряженно поднялся, подошел к одной из распахнутых книг и перевернул страницу.
– Ко мне привязалась одна старая повестушка, которая может и не стоить внимания; она из Имриса и записана в собрании Алойла, если я не путаю. Там есть предположение насчет Меняющих Обличья…
Рэдерле встала, чувствуя, как чужие пытливые мысли шевелятся и вьются вокруг нее. Лица Мастеров казались далекими, смутно удивленными, когда она задвигалась. Она, извиняясь, сказала:
– Я почти что сплю…
– Прости, – отозвался Мастер Тэл. Он бережно положил руку ей на плечо и повел ее к двери. – У одного из учеников хватило предусмотрительности и любезности сходить на пристань и сообщить твоему корабельщику, что ты здесь; он принес оттуда твои вещи. Где-нибудь мы тебя разместим. Я не уверен…
Он отворил дверь, и юный ученик, расположившийся у стены, тут же выпрямился и закрыл книгу. У него было худое, смуглое крючконосое лицо и робкая улыбка, которой он приветствовал Рэдерле. Он по-прежнему был в одеянии, соответствовавшем степени начального мастерства; длинные рукава и полы – все в пятнах, словно он, не снимая мантии, помогал повару стряпать. Одарив Рэдерле улыбкой, он согнул шею и, глядя в пол, робко произнес:
– Мы приготовили для тебя постель близ спален Мастеров. Я принес твои вещи.
– Спасибо. – Она пожелала доброй ночи Мастеру Тэлу и последовала за учеником по безмолвным переходам. Он больше не говорил и не поднимал головы, его щеки пылали от застенчивости. Он привел ее в одну из маленьких пустых спален. Ее тюк лежал на постели. Кувшины с водой и вином стояли на крохотном столике, где горело в подсвечнике несколько свечек. Окна, проделанные в глубокой каменной кладке, были открыты во тьму, навстречу солоноватому ветру, кружившему над краем скалы. Она еще раз поблагодарила его, подошла к окошку и выглянула, хотя ничего не было видно, кроме ущербного месяца и одинокой звезды, плывущей у его рожек. Она услышала неуверенный шаг ученика за спиной.
– Простыни у нас грубые… – Тут он затворил дверь и сказал: – Рэдерле.
Кровь заледенела у нее в жилах.
В неярком и переменчивом свете свечей лицо его выглядело тенистым сгустком. Он был выше, чем ей сперва показалось, запятнанное белое одеяние, оно осталось прежним, смялось и натянулось на плечах. Порыв ветра взметнул огоньки свечей, свет упал ему на лицо, и она увидела его глаза. Она поднесла ладони ко рту.
– Моргон? – Ее голос невольно взлетел. Оба стояли неподвижно; толстый слой воздуха вклинился между ними, точно каменная плита. Он смотрел на Рэдерле теми самыми глазами, которые так долго вглядывались в черноту глубоких пещер горы Эрленстар, в расселины и впадины в мозгу чародея. Затем она двинулась вперед, словно сквозь камень, касаясь чего-то и удерживая что-то, что казалось не знающим возраста, подобно ветру и ночи, принимающим любой облик и лишенным облика, гладким, словно галька, обкатанная водой, брошенная на целую эпоху в недра горы. Он пошевелился, и память его истинного облика вернулась к ней. Она ощущала его руку, легкую, как дыхание, ерошившую ее волосы. Затем они снова оказались разделены, хотя она не поняла, кто из двоих отступил.
– Я бы пришел к тебе в Ануйне, но ты здесь. – Голос его звучал глубоко, измученный и изношенный. Наконец он двинулся и сел на край постели. Она, не говоря ни слова, смотрела на него. Он встретил ее взгляд, и его лицо, такое чужое, осунувшееся, утомленное, неподвижное, стало внезапно полным доброты и участия. – Я не хотел тебя напугать.
– И не напугал. – Ее собственный голос был для ее ушей таким далеким, как если бы то прошелестел ветер. Она села рядом с Моргоном. – Я искала тебя.
– Знаю. Я слышал.
– Я не думала… Хар сказал, что ты сюда не придешь.
– Я видел корабль твоего отца против берегов Имриса. И подумал, поскольку с вами была Тристан, что вы можете сюда завернуть. Вот я и пришел.
– Возможно, она еще здесь. За ней явился Мастер Кеннон, но…
– Они уплыли в Хед.
Уверенность в его голосе побудила ее пристально вглядеться в него.
– Ты не хочешь ее видеть?
– Не теперь.
– Она просила меня, если я тебя встречу, передать тебе: будь осторожен.
Он молчал, по-прежнему глядя ей в глаза. У него, как она начала понимать, был дар молчания. Всякий раз, как он ни пожелает, оно струилось от него: усталое молчание вековых деревьев или вросших в землю камней. Оно измерялось его дыханием в его неподвижных, покрытых шрамами руках. И вдруг он пошевелился без единого звука, и молчание поплыло вместе с ним, когда он поворачивался, шагал к окну и вставал туда, где недавно стояла она, глядя наружу. На миг она задалась вопросом: а виден ли ему в ночи Хед?
– Я слышал молву о вашем странствии, – сказал он. – Как Тристан, Лира и ты, все вместе на корабле Мэтома украдкой выбрались ночью из Кэйтнарда, ослепили семь боевых кораблей Имриса вспышкой, подобной маленькому солнцу, как на медленной барке вы поднялись по разлившейся Зимней реке к порогу Высшего, чтобы вопросить его… И ты мне напоминаешь об осторожности. Что это был за свет, который ослепил даже Астрина? У торговцев появился повод для самых невероятных предположений. Даже я, многое повидавший, заинтригован.
Она хотела ответить ему, но остановилась:
– И к каким заключениям ты пришел?
Он обернулся и опять оказался рядом с ней:
– Что, вероятно, это сделала ты. Я вспомнил, что тебе удавались кое-какие мелочи.
– Моргон…
– Погоди. Я хочу сейчас сказать, что… Не важно, что еще случилось или случится, – для меня имело значение, что, пока я спускался с Исига, ты совершила это странствие. Я слышал твое имя снова и снова, пока шел. И еще имена Лиры и Тристан. Как неожиданные маленькие далекие огонечки.
– Она так хочет тебя видеть. Ты бы не мог…
– Не теперь.
– Но когда? – сокрушенно спросила она. – После того, как ты убьешь Дета? Моргон, это будет на одного арфиста больше, чем допустимо.
Лицо его не изменилось, но глаза скользнули прочь, к некоему воспоминанию.
– Корриг? – произнес он миг спустя. – Я забыл о нем.
Она сглотнула комок, чувствуя, что это простое утверждение опять воздвигло между ними каменную плиту. Он загородился молчанием, как щитом, непроницаемым и непробиваемым; она призадумалась, скрывает ли оно кого-то совершенно чужого или кого-то, столь же ей знакомого, сколь и ее имя. Он смотрел на нее, стараясь прочесть ее мысли. Преодолев внутренний барьер, который разделял их, он на мгновение прикоснулся к ней. Тогда новое воспоминание, бесформенное, ужасное, хлынуло сквозь тишину в его глаза; он немного отвернул лицо, пока оно не угасло. И тихо сказал:
– Мне бы следовало не торопиться повидать и тебя. Но просто… Я хотел поглядеть на что-то очень красивое. На легенду Ана. На великое сокровище Трех Уделов. Чтобы знать, что ты все еще есть. Мне это было так нужно.
Его пальцы опять погладили ее, как если бы она была хрупкой, словно крылышко мотылька. Она закрыла глаза, поднесла к ним ладони и прошептала:
– О Моргон, как ты думаешь, во имя Хела, что я делаю в этом училище? – Она уронила руки и подумала: а может, не пробив броню его одиночества, она все-таки добилась его внимания. – Я была бы для тебя такой, если бы могла! – вскричала она. – Была бы немой, прекрасной и неизменной, как земля Ана. Я была бы твоим воспоминанием, не знающим возраста, всегда невинным, всегда ожидающим в белом королевском доме в Ануйне, – я бы стала такой для тебя и ни для кого другого в Обитаемом Мире. Но это было бы ложью, и я готова на что угодно, только не лгать тебе, клянусь. Загадка – это повесть, столь знакомая, что ты ее больше не замечаешь. Она просто здесь, как воздух, которым ты дышишь, как древние имена королей, вырезанные в углах твоего дома, как солнечный свет в уголке глаза; пока однажды не почувствуешь, как что-то бесформенное, безголосое в тебе отворяет третий глаз и видит ее такой, какой ты ее никогда прежде не видел. И ты останешься с безымянным вопросом, который открыл в себе, и с повестью, которая больше не бессмысленна – но стала единственным в мире, в чем для тебя заключен смысл. – Она остановилась, чтобы перевести дыхание; его рука без прежней мягкости сомкнулась вокруг ее запястья. Лицо его сделалось окончательно знакомым, вопрошающим, неуверенным.
– Какая загадка? Ты пришла сюда, в это место, с загадкой?
– А куда еще мне было идти? Мой отец исчез; я пыталась найти тебя и не могла. Тебе следовало бы знать, что нет ничего в мире, что не изменилось бы…
– Какая загадка?
– Ты Мастер Загадок. Должна ли я говорить даже тебе?
Его рука напряглась.
– Нет, – сказал он. И, погрузившись в молчание, вступил в последнюю и решающую игру внутри этих стен. Она ждала, ее разум корпел над загадкой с ним вместе, поставив ее имя против ее жизни, против истории Ана, следуя одной нитью за другой в никуда, пока наконец он не наткнулся на предположение, которое переходило в другое, а то – в третье. Она чувствовала движение его пальцев. Но вот его голова поднялась, он опять встретился с ней взглядом, и ей захотелось, чтобы училище растворилось в морских водах.
– Илон. – Он позволил этому имени затеряться в новом молчании. – Я никогда его не видел… – Моргон резко отпустил ее и на одном тоне бросил во тьму древнее проклятие, от которого оконное стекло покрылось трещинами, похожими на паутину. – Они добрались даже до тебя.
Она немо взирала на место, где только что была его рука. Поднялась, чтобы уйти, понятия не имея куда. Он одним шагом настиг ее, удержал и развернул лицом к себе.
– Ты думаешь, для меня это важно? – с недоверием спросил он. – Ты так думаешь? Да кто я, чтобы судить тебя? Я так ослеплен ненавистью, что не могу видеть мою родную страну и тех, кого когда-то любил. Я преследую человека, который никогда в жизни не брался за оружие, чтобы убить его, когда он будет просто стоять передо мной. Вопреки совету каждого землеправителя, с которым я говорил. Что же ты такого совершила, чтобы я относился к тебе иначе, нежели с уважением?
– Я никогда и ничего не совершала.
– Ты дала мне истину.
Она молчала в его суровых объятиях и видела его лицо сквозь шелуху безмолвия – горестное, уязвленное, неподвластное законам, с заклейменным звездами лбом под растрепанными волосами. Ее руки поднялись и сомкнулись у него за спиной чуть ниже его плеч. Она прошептала:
– Моргон, остерегайся.
– Чего? Для чего? Ты знаешь, кто ждал меня на горе Эрленстар в день, когда Дет привел меня туда?
– Да, я догадалась.
– Основатель Лунголда восседал на Вершине Мира в течение веков, верша правосудие от имени Высшего. Куда я могу пойти, чтобы требовать справедливости? Арфист лишен родины и неподвластен закону ни одного из королей, Высший, похоже, не занят ни твоей судьбой, ни моей. Кого-нибудь обеспокоит, если я убью изменника? В Имрисе, в самом Ане никто и не усомнится…
– Никто и никогда не усомнится ни в чем, что ты делаешь! Ты сам себе закон, сам себе правосудие! Данан, Хар, Хьюриу, Моргол – они дадут тебе все, чего ни попросишь, ради твоего имени и ради истины, которую ты выстрадал. Но, Моргон, если ты создашь собственный закон, что будет с нами?
Он взглянул на нее; она уловила проблеск неуверенности в его глазах. И тут он медленно и упрямо покачал головой:
– Только одно. Только одно это. Кто-нибудь его все равно убьет: волшебник, возможно, сам Гистеслухлом. А у меня есть право.
– Моргон…
Его руки мучительно напряглись. Он больше не видел ее, а взирал лишь на некий темный и тайный ужас своей памяти. А она заметила бусинки пота у линии его волос и то, как натянулись мускулы сурового лица.
Он прошептал:
– Пока Гистеслухлом рылся в моем сознании, ничего другого не существовало. Но когда временами он… Когда он покидал меня и я обнаруживал, что все еще жив и лежу в темных недрах Эрленстара, я слышал, как играет на арфе Дет. Иногда он играл хедские песни. Он дал мне то, ради чего я остался жив.
Она закрыла глаза. Неуловимое лицо арфиста возникло в ее мыслях и тут же расплылось; она ощутила твердый, туго стянутый узел Моргонова потрясения и гнева и обман арфиста, подобный древней, не имеющей разгадки загадке, которую не могут оправдать никакие толкования и не может разрешить в тиши библиотеки ни один Мастер. Его мука отдалась в ней; его одиночество казалось бездонным провалом, в который слова упадут, словно камешки, беззвучно и бесследно. Она поняла, как его краткое слово затворяло двор за двором, королевство за королевством, пока он совершал свой нелегкий и тайный путь через Обитаемый Мир. Она прошептала слова Хара:
– Я бы отдала тебе шрамы с моих рук.
Его хватка ослабла. Он долго смотрел на нее, прежде чем заговорил.
– Но ты откажешь мне в этом единственном праве.
Она покачала головой. Ее голос повиновался ей не без борьбы.
– Ты убьешь его, но даже мертвый он будет снедать твою душу, пока ты его не поймешь.
Он уронил руки. Отвернулся от нее, опять подошел к окну. Коснулся стекла, покрытого трещинами, затем опять внезапно обернулся. Едва ли она видела в тени его лицо; голос его прозвучал грубо:
– Я должен уйти. Не знаю, когда увижу тебя снова.
– Куда ты направляешься?
– В Ануйн. Поговорить с Дуаком. И уйду оттуда, прежде чем ты там будешь. Так лучше всего для нас обоих. Если Гистеслухлом однажды поймет, как он может тебя использовать, я буду беспомощен; и тогда отдам ему свое сердце, если он попросит.
– А из Ануйна куда?
– Искать Дета. А затем… Не знаю… – И он вдруг запнулся. Опять от него заструилось молчание, а он стоял и вслушивался; казалось, его образ расплывается у границы неверного света. Она тоже вслушалась и ничего не услышала, кроме ночного ветра, колышущего огоньки, и бессловесных загадок, которые шептало море. Она шагнула к Моргону.
– Это Гистеслухлом? – Ее голос утонул в его тишине. Он не ответил, и она не поняла, услышал ли он ее. Внезапный страх сдавил ей горло; она с трудом прошептала: «Моргон». И тогда он оборотил к ней лицо. Она услышала внезапный и сухой звук его задержавшегося дыхания. Но он не двигался, пока она не подошла к нему. Тогда он медленно и устало вобрал ее в свое молчание, погрузив лицо в ее волосы.
– Мне нужно уходить. Я приду к тебе в Ануйн. За правосудием.
– Нет…
Он осторожно покачал головой, успокаивая ее. Она почувствовала, как ее руки скользнули прочь от него, а затем – непривычное, почти бесформенное сгущение воздуха там, где, наверное, колыхнулся под одеянием его меч. Моргон сказал что-то, чего она не расслышала, его голос затерялся в ропоте ветра. Она увидела тень, раздробленную потоками пламени, и все стало воспоминанием.
Она разделась и долгое время лежала, прежде чем погрузилась наконец в тревожный сон. Несколько часов спустя она проснулась и, уставившись в темноту, вздрогнула. Мысли теснились в ее голове, там царила неуемная сутолока имен, томлений, воспоминаний, гнева – клокочущий и брызжущий котел событий, побуждений, нечетких голосов. Она села в постели, спрашивая себя, не проникла ли нечаянно в разум кого-то из Меняющих Обличья, но тут же пришло странное осознание, что это – некто, ничего общего с ними не имеющий, и ее лицо тут же без колебаний оборотилось к Ану, как если бы она могла увидеть его сквозь глухие каменные стены и ночь. Сердце ее начало тяжело колотиться. К ней потянулись корни. Ее наследие, пребывавшее в поросших травой курганах, разваливающихся башнях, именах королей, войнах и преданиях, затягивавшее ее в хаос земли, слишком надолго покинутое и необузданное, постепенно упорядочивалось. Она встала. Ее руки скользнули по губам, и в один миг она постигла две вещи. То, что весь Ан наконец поднимается. И то, что дорога Звездоносца приведет его прямо в Хел.

Предыдущая страница 4 Следующая страница


Патриция Маккиллип - Наследница Моря и Огня

5 Патриция Маккиллип

9

Она выехала из Кэйтнарда на заре – и полтора дня спустя уже стояла в необозримом дубовом лесу на границе Хела, силясь, как никогда прежде, пробудить всю свою мощь и все свое чутье. Она уже уловила, пока ехала лесом, почти незаметное движение где-то впереди и подобную слабому, едва неразличимому запаху необходимость быстроты и осторожности. А ночью, бдительная и бессонная, она в один жуткий миг разглядела подобный очертаниям громадного зверя, вставшего на задние лапы в лунном свете, безжалостный, могучий, разъяренный ум, сосредоточившийся на единственной мысли о чьей-то погибели.
Стоя и глядя на земли Халларда Черной Зари, она думала, какой облик принял Моргон, проходя через них. Пастбища, плавно скользившие к реке, которая бежала позади дома Владетеля, выглядели достаточно мирно, но на них не было ни одной коровы. Она слышала, как вдали заливаются псы, – их неистовый хриплый вой, казалось, никогда не прекратится. Никто не работал в полях за домом, и она не удивилась. Этот уголок Хела был полем последней битвы в эпоху полузабытых войн между Хелом и Аном; он держался во время бесконечной череды жестоких отчаянных схваток, пока шесть веков тому назад Эн Анский не пронесся через Аум и не сокрушил почти что с презрением последний оплот противника, а затем не обезглавил последнего из королей Хела, который нашел здесь убежище. Здешнюю землю все еще отягощали воспоминания. Движение плуга могло явить древний меч, до сердцевины разъеденный веками, или древко сломанного копья, окованное золотыми кольцами. За все эти столетия хелский король Фарр, лишившийся головы, имел достаточный досуг, чтобы поразмыслить о своих горестях, и, выйдя наконец из-под земли, должен был потратить немного времени, чтобы собрать силы на полях Халларда. Сумятица голосов, которую слышала Рэдерле двумя ночами ранее, пропала в пугающем безмолвии: мертвые были свободны, бдительны и готовы действовать.
Она увидела, когда скакала верхними пастбищами Халларда, нескольких всадников, вылетевших из леса на луг ей наперерез. Она осадила коня, чувствуя, как бешено колотится сердце, но тут же узнала могучего и черноволосого Халларда, возвышавшегося над своими людьми. Они были вооружены, но легко, и мало на что рассчитывали, судя по непокрытым головам и коротким мечам у пояса. Неожиданно она уловила их отчаяние и неуверенность. Голова Халларда повернулась к ней, когда она смотрела на них; она не различила его глаз, но почувствовала, как всколыхнулся его ум, когда там возникло ее имя.
Она колеблясь приподняла в руке поводья, пока он скакал к ней. У нее не было желания с ним пересекаться, но требовалось узнать новости. Поэтому она не тронулась с места, и он остановился перед ней, ширококостный, темный, вспотевший в этот жаркий и тихий день. С мгновение он подбирал слова, затем дал себе волю:
– Хоть бы кто-нибудь спустил шкуру с этого корабельщика. Мало того, что он возил тебя к Исигу и обратно, он позволил тебе прискакать сюда из самого Кэйтнарда без свиты? Ты слышала новости об отце?
Она покачала головой:
– Нет. Что-нибудь дурное?
– Дурное. – Он закрыл глаза. – Эти псы два дня подряд не унимаются. Я не досчитался половины стад. У моих пшеничных полей такой вид, словно их боронили мельничными жерновами, а древние курганы в южной части полей сплющились, словно их прихлопнул великан.
Он снова открыл глаза; они были все в красных прожилках – признак недосыпания.
– Не знаю, на что похож остальной Ан. Я послал вчера гонца в восточный Аум к Кину Крэгу. Он не смог даже пересечь границу. Вернулся, что-то лопоча о шепчущихся деревьях. Я послал другого в Ануйн. Не знаю, как он справится. А если доберется, что может сделать Дуак? Что ты можешь сделать с этими мертвецами? – Он ждал, буквально моля об ответе, затем покачал головой. – Будь проклят твой отец! – рявкнул он вдруг. – Ему придется повторять все-все войны Эна из-за собственного неблагоразумия. Я бы сам вырвал у земли королевское право, если бы знал как.
– Что же, – заметила она, – возможно, как раз этого они и хотят. Мертвые короли. Ты видел кого-нибудь из них?
– Нет, но я знаю, что они здесь бродят. И думают. – Он с мрачным видом указал на полоску леса, тянущуюся вдоль пастбищ. – Что им нужно от моего скота, во имя Хела? Зубы этих королей рассеяны по всем моим полям. Череп короля Фарра вот уже несколько веков как скалится над очагом в моем главном зале. Чем ему жевать-то?
Ее глаза скользнули с неподвижных лесов на его лицо.
– Череп Фарра?! – Где-то на задворках ее сознания мелькнула мысль. Халлард вяло кивнул.
– Так предполагают. Некий дерзкий мятежник стащил его голову у Эна, как гласит предание, после того, как Эн увенчал ее короной и, воздев на копье, поставил среди кухонных отбросов. Годы спустя она вернулась сюда в короне, изготовленной заново, подходящей к голым костям. Маг Черная Заря, отца которого унесла та война, был еще в достаточном гневе, чтобы пригвоздить ее как трофей вместе с короной над своим очагом. За множество столетий золото врезалось в кость, их теперь невозможно разделить. Вот почему я их не понимаю, – добавил он с раздражением. – Почему они бесчинствуют на моей земле, ведь они мои предки.
– Здесь были убиты и владетели из Ана, – предположила Рэдерле. – Может, это они губят твою пшеницу. Халлард, мне нужен этот череп.
– Что-что?
– Он мне нужен. Череп Фарра.
Он вылупился на нее. Она видела, что в нем идет нелегкая борьба. Он хотел бы поставить ее на место в мире, каким его знал.
– Для чего?
– Просто дай его мне.
– Во имя Хела, для чего? – заорал он, затем умолк и опять закрыл глаза. – Прости. Ты здорово напомнила мне своего отца. У него прямо дар доводить меня до крика. Ладно, попытаемся оба рассуждать здраво…
– Меньше всего в жизни мне есть дело до здравых рассуждений. Мне нужен этот череп. Я хочу, чтобы ты пошел в твой главный зал, снял череп со стены, не повредив его, завернул в бархат и подал мне своими…
– В бархат! – взорвался он. – Ты свихнулась?
Она поразмыслила об этом долю секунды и крикнула в ответ:
– Может быть! Но не настолько, чтобы это меня беспокоило! Да, в бархат! А не хотел бы ты взглянуть на собственный череп на куске мешковины?!
Его конь дернулся, как будто Халлард невольно потянул его назад. Губы раскрылись; она слышала его скорое дыхание, пока он дорывался до нужных слов. Затем он медленно потянулся и тронул рукой ее предплечье.
– Рэдерле, – он произнес ее имя, словно о чем-то напоминая им обоим, – что ты собираешься с ним делать?
Она прочистила горло. Во рту у нее пересохло, пока она обдумывала свои намерения.
– Халлард, Звездоносец пересекает твои земли…
В его голосе прозвучало недоверие:
– Прямо сейчас?
Она кивнула.
– И позади него… Позади меня, по его следу, движется… может быть, это Основатель Лунголда. Я не могу защитить от него Моргона, но, наверное, удастся не позволить мертвецам Ана выдать его присутствие.
– С помощью черепа?
– Может, ты будешь говорить потише?
Он потер лицо ладонями.
– Кости Мадир! Звездоносец и сам может о себе позаботиться.
– Даже ему будет несладко одному против Основателя и распоясавшихся тайных сил Ана одновременно. – Ее голос зазвучал тверже. – Он идет в Ануйн. Я хочу убедиться, что он там появится. Если…
– Нет!
– Если ты не…
– Нет. – Его голова медленно покачивалась назад и вперед. – Нет.
– Халлард, – она не позволяла ему отвести взгляд, – если ты немедленно не уступишь мне череп, я наложу проклятие на твой порог, и ни один друг вовеки не пересечет его, на высокие ворота, на задние двери и двери конюшен – и они никогда не закроются вновь, на факелы в твоем доме, и они никогда не загорятся, на камни твоего очага, и никто, стоя под пустыми глазницами Фарра, не согреется. Клянусь в этом моим именем. Если ты не дашь мне этот череп, я сама подниму мертвецов Ана на твоей земле во имя королей Ана – и поведу их в бой на твоих полях против древних королей Хела. Клянусь в этом моим именем. Если ты не…
– Согласен!
Его крик, яростный и отчаянный, прокатился по его землям, разнесенный эхом. Его словно вырубленное из дерева лицо пошло белыми пятнами; он глазел на Рэдерле, тяжело дыша; а между тем позади их срывались с деревьев черные дрозды, и его люди на некотором расстоянии от них с трудом удерживали коней.
– Согласен, – прошептал он. – Почему бы и нет? Весь Ан в хаосе, почему бы тебе и не проехаться по стране с черепом древнего короля в руках? Но, женщина, я надеюсь, ты знаешь, что делаешь. Потому что, если с тобой случится беда, проклятие скорби и вины падет на мой порог и, пока я не умру, огонь в моем очаге не будет достаточно велик, чтобы согреть меня. – Он развернул коня, не дожидаясь ее ответа; она последовала за ним через поля и через реку к его воротам, чувствуя, как испуганная кровь стучит у нее в ушах, словно шаги.
Она ждала, все еще верхом, он между тем скрылся внутри. Через ворота она видела пустой двор. Даже в кузнице не светился огонек. Не слонялись животные; дети не орали в закоулках – лишь непрестанно заливались невидимые псы. Вскоре Халлард вышел, неся нечто круглое, угадывающееся под складками большого и тяжелого куска красного бархата. Не говоря ни слова, он вручил это ей. Она подняла бархат, бросила взгляд на белые кости, стянутые золотым обручем, и сказала:
– Мне нужно еще кое-что.
– А если это не его голова? – Он пристально поглядел на Рэдерле. – Столько слухов возникает на пустом месте…
– Хорошо бы, если бы это был он, – прошептала девушка. – А еще мне нужно ожерелье из стеклянных бусин. Ты не мог бы такое найти?
– Стеклянные бусины… – Он закрыл глаза пальцами и взвыл, как его псы. Затем всплеснул руками и вернулся в дом. На этот раз он отсутствовал дольше; вид у него, когда он вышел, был, если такое возможно, еще более загнанный. Он покачал перед ней небольшим искрящимся кольцом из круглых стеклянных бусинок – простым ожерельем, какое торговец может подарить молоденькой девушке или измученной работой жене земледельца.
– Славная побрякушка и Фарру весьма к лицу. – Затем, когда она наклонилась, чтобы взять бусы, он опять вцепился в ее запястье. – Прошу тебя, – прошептал он. – Я дал тебе череп. А теперь войди в мой дом, побереги себя. Я не могу тебе позволить скакать через Хел. Пока что спокойно, но когда настанет ночь, никто не смеет высунуть нос за дверь и все покрепче запираются; ты окажешься одна, во тьме, с именем, которое носишь, и кругом – буйная злоба всех древних владетелей Хела. Той скромной силы, которую ты унаследовала, не хватит, чтобы защититься. Прошу тебя…
Она высвободилась и попятила лошадь.
– Тогда мне придется испытать в деле иное наследие. Если я не вернусь, это не имеет значения.
– Рэдерле!
Она ощутила, как звук ее имени прокатывается над его землями, эхом отдается в чаще лесов и мест тайных сборищ. Она спешно поскакала прочь от его дома, прежде чем он успел пуститься вдогонку. Вниз по реке она проехала к его южным полям, где лежала побитая и потоптанная молодая пшеница, а древние могилы Халлардовых предков, некогда – уютные зеленые жилища мертвых, двери которых по грудь ушли в землю, были раздавлены, словно яйца. Всадница осадила коня. Сквозь темную осыпавшуюся землю и разбитые камни тускло поблескивало богатое вооружение, которого не посмел бы коснуться никто живой. Рэдерле подняла голову. В лесах не было никакого движения, летнее небо безгранично простерлось над Аном, безоблачное и мирное, – разве что на западе голубизна сгустилась до темно-синего узкой полосой над самыми дубами. Всадница снова повернула коня, оглядывая пустынные шепчущиеся поля. Затем негромко проговорила по ветру:
– Фарр, твоя голова у меня. Хочешь ее вернуть, чтобы она лежала под землей с другими твоими костями, – приди и возьми.
Весь остаток дня она собирала хворост и сучья на краю леса над курганами. Как только зашло солнце, она развела костер и освободила череп от бархатистого покрова. Годы и копоть обесцветили его. Золотой ободок, окаймлявший широкий лоб, врезался в кости. Зубы, как она заметила, сохранились в тесно сомкнутых челюстях. Глубокие глазницы и широкие выдающиеся скулы давали представление о том, каков был из себя король, голова которого яростным и непокорившимся взглядом взирала на мир с кучи кухонных отбросов короля Эна. Свет костра заиграл тенями в глазницах, и во рту у Рэдерле пересохло. Она расстелила яркую ткань и положила череп сверху. Затем достала из кармана стеклянные бусы и связала их мысленный образ со своим именем. И бросила их в огонь. Она вместе с черепом, дровами для костра и тревожным скакуном оказалась в кругу сияющих огромных и ярких лун.
На восходе луны скотина в стойлах Халларда принялась реветь. В небольших усадьбах за лесом перепуганным визгливым хором залились собаки. Что-то вздохнуло за дубами, но не ветер, и ее плечи ссутулились, когда вздох проносился над ее головой. Конь, лежавший близ нее, кое-как поднялся на ноги, весь дрожа. Она попыталась ласково заговорить с ним, но слова застряли у нее в горле. Среди дальних деревьев раздался громкий треск; звери, до сих пор тихо таившиеся, зашевелились и бежали прочь. Мчавшийся не разбирая дороги олень стал на дыбы и возопил, наткнувшись внезапно на загадочный огненный круг; шарахнулся в сторону и устремился в открытое поле. Лисы, косули, ласки пробудились в ночи и молча, в отчаянии, пробежали мимо, одурев от треска ломающихся веток и жуткого таинственного воя, который снова и снова прокатывался по лесу. Рэдерле дрожала, ее руки заледенели, мысли развеялись, точно мякина по ветру, но она подкладывала в костер ветку за веткой, пока бусины не напились пламенем, словно кровью. Она едва удержалась, чтобы не сжечь все свои запасы сразу, и стояла, зажав руками рот, не давая сердцу выскочить из груди, ожидая, что вот-вот явится нечто поистине жуткое.
И оно примчалось в облике Большого Белого Быка из Аума. Громадное животное, которое Кин Крэг любил не меньше, чем Райт Хелский своих свиней, возникло в ночи, бегущее на ее огонь, безжалостно гонимое всадниками, скакуны которых – золотистые, рыжие, черные – были поджары, длинноноги, с недобрым полыханием в глазах. Головы их мотались из стороны в сторону, они покусывали жертву на бегу. Бык был запятнан кровью и потом, его здоровенная плоская морда выражала безумный ужас; он пронесся так близко от ее волшебного круга, что она разглядела его глаза с ободком и учуяла мускусный дух его страха. Всадники зароились вокруг него, когда он повернул, не замечая Рэдерле, – за исключением последнего, который, обратив к ней ухмыляющееся лицо, показал рассекающий его старый шрам, заканчивающийся под тусклым белесым глазом. Все окрестные звуки словно стремились в некое единое место в ее голове, где угасали, и она смутно подумала: а вдруг она упадет в обморок… Рев быка в отдалении снова заставил ее открыть глаза. Она увидела его, огромного, бледно-пепельного в лунном свете, блуждающего с опущенными рогами по Халлардовым полям. Всадники с посверкивающим, словно синевато-серебряные молнии, оружием безжалостно и целенаправленно гнали его к запертым воротам Халларда. Они оставят его, как подсказало ей внезапное и жуткое озарение, словно дар, у дверей Халларда – окоченевшего и мертвого, и ему придется давать объяснения владетелю Аума. В эту долю секунды ей подумалось: а каково сейчас свиньям Райта? Затем позади заржал ее конь, она развернулась, хватая воздух ртом, и очутилась лицом к лицу с призраком Фарра, короля Хелского.
Как ей и представлялось, то был рослый и сильный мужчина, с лицом белым и плоским, смахивающим на захлопнутые ворота. Его длинные волосы и борода были цвета меди; на каждой костяшке пальцев поблескивало по кольцу из твердой стали, а его меч, взлетевший над одной из стеклянных лун, был у основания шириной в длину его ладони. Он не стал тратить времени на разговоры, а рубанул мечом по наваждению так, что едва не вылетел из седла. Он удержался и попытался направить своего коня прямо, но животное воспротивилось, завопив от боли, и скосило на него разъяренный глаз. Он осадил коня и попытался одолеть препятствие прыжком; Рэдерле взяла череп и подняла его над костром.
– Я брошу его, – предупредила она, едва дыша. – А затем заберу его, черный от пепла, в Ануйн и опять кину в кухонные отбросы.
– Тебе не уцелеть, – сказал он. Этот голос прозвучал в ее мозгу. Тут же она увидела неровный алый рубец у его горла. Он стал проклинать ее хриплым завывающим голосом, основательно и последовательно, с головы до ног, на языке, какого она отродясь не слыхала.
Лицо ее пылало, когда он закончил. Она покачала свой трофей над пламенем, подцепив его одним пальцем за глазницу, и строго сказала:
– Так нужен он тебе или нет? Или пусть горит в моем костре?
– Ты изведешь все свои запасы до зари, – сказал неумолимый голос. – И тогда я заберу его.
– Не видать тебе его. – Ее голос, окрашенный гневом, зазвучал с неколебимой уверенностью, которую она почти что чувствовала. – Поверь мне. Твои кости гниют в полях человека, который поклялся в верности Ану, и только ты помнишь, какие берцовые кости и шейные позвонки твои… Если ты получишь эту корону, она может придать тебе достоинство как воспоминание, но ты ее у меня не отберешь. Если я сама пожелаю, я отдам ее тебе. За разумную цену.
– Я ни с кем не торгуюсь. Я никому не подчиняюсь. И меньше всего – женщине, отродью королей Ана.
– Я отродье кое-кого похуже. Я отдам тебе твой череп только за одну цену. Если ты в ней откажешь, череп будет уничтожен. Мне нужно, чтобы короли сопровождали через Хел в Ануйн одного человека…
– В Ануйн! – Это название болезненно отдалось в ее собственном черепе, и она содрогнулась.
– Я никогда…
– Я прошу только один раз. Этот человек не здешний. Он Меняющий Обличья. Он движется через Ан, и жизнь его в опасности. Я желаю, чтобы он был укрыт и защищен. Его преследует величайший из волшебников Обитаемого Мира; он попытается остановить вас, но вы не подчинитесь ему. Если по пути в Ануйн чародей чем-либо повредит моему подопечному, твой коронованный череп пропал. – Она выждала и страстно добавила: – Все прочее, что вы совершите, проходя через Ан, – ваше дело до тех пор, пока он защищен. Я отдам тебе череп в доме королей Ана.
Он хранил молчание. Внезапно она заметила, что кругом стало очень тихо; умолкли даже псы Халларда Черной Зари. Она подумала: а живы ли они? А затем подумала ни с того ни с сего: а что скажет Дуак, когда увидит призраки хелских королей в своем доме? Голос Фарра проник в ее мысли.
– А потом?
– Потом?
– После того, как мы прибудем в Ануйн? Чего ты потребуешь, какие ограничения наложишь на нас в своем доме?
Она набрала побольше воздуху и почувствовала, что у нее нет храбрости еще чего-то требовать.
– Если он будет в безопасности, то никаких. Если вы обеспечите ему безопасность. Но его свита должна быть только из королей Хела, не нужно собирать войско мертвецов.
Наступило новое долгое молчание. Рэдерле подтянула к огню ветку и увидела по глазам Фарра, что он что-то прикидывает. Затем он вдруг спросил:
– Кто этот человек?
– Если ты не будешь знать его имени, никто не сможет получить его от тебя. Ты знаешь все образы Хела: деревья, зверей, землю; ты – от них, среди них – твои корни. Отыщи странника, наружность которого – от Ана, а сущность не имеет с Аном ничего общего.
– Если он не имеет с Аном ничего общего, что тебе в нем?
– А как ты думаешь? – устало спросила она. – Почему я сижу здесь одна в недоброй хелской ночи и торгуюсь с мертвым королем из-за его черепа?
– Потому что ты дура.
– Возможно. Но ведь и ты со мной торгуешься.
– Я не торгуюсь. Ан лишил меня короны, Ан вернет ее мне. Так или иначе. Я дам тебе ответ на заре. Если до того твой огонь погаснет, берегись. Я обойдусь с тобой столь же немилосердно, сколь со мной – Эн из Ана.
И он расположился, намереваясь ждать. Его лицо, злобное, с немигающим взглядом, поднималось из тьмы над полыхающими шарами. Ей вдруг захотелось крикнуть ему, что она не имеет никакого отношения к его распрям, к его гибели, что он мертв уже несколько веков и его месть ничего не значит в водовороте событий, бушующих за пределами Ана. Но сознание его жило только прошлым, и долгие столетия казались ему единственной ночью, минувшей над Хелом.
Рэдерле села перед огнем, задалась вопросом: а как намерен он поступить, когда займется заря: убьет ее или станет торговаться из-за нее с Дуаком, как она торговалась с ним из-за черепа. Дом Халларда Черной Зари, где, несмотря на поздний час, горели все окна, за двумя полями и за рекой, казался далеким, как сновидение. Она сокрушенно глядела на этот дом, а между тем в полях опять поднялся шум – на этот раз новый: холодный лязг оружия в ночной битве на Халлардовом коровьем пастбище. Почуяв беду, вновь хрипло и требовательно, как боевые рога, завыли псы. Глаза короля встретились с глазами Рэдерле над мнимым огнем: безжалостные, уверенные. Она перевела взгляд с Фарра на огонь и увидела в нем маленький ослепительный кружок: стеклянные бусины, основа наваждения, медленно трескались от жара.
Крики угасли в уголке ее разума. Она слышала пощелкивание сучьев, шипящую речь пламени. Открыв ладонь, она коснулась кончика огненного языка и сосредоточилась на его отражении у себя в мозгу. Он потянулся к образу, который она держала в уме, – и к ее руке. Она велела своим мыслям онеметь и вызвала из самых глубин своей души молчание, которое принялось медленно клубиться и собираться. Она позволила ему собираться долгое время, неподвижная, как вековые деревья вокруг, с рукой, приподнятой и развернутой к пламени, которое непрестанно следовало двенадцатигранному рисунку на ее ладони. Густая тень упала на ее разум, гася в нем огонь: иной разум, пронизывая ночь, втягивал в свой водоворот сведения о живых и мертвых Ана. Он пролетел, словно огромные черные крылья, заслонившие луну, и оставил Рэдерле в ночи, дрожащую и беззащитную. Она быстро сомкнула ладонь над маленьким огоньком и подняла взгляд, чтобы не упустить то, что мелькнет сейчас в глазах Фарра.
– Что это было? – Его голос врезался в ее мысли, словно иззубренный нож.
Неожиданно она соприкоснулась с его разумом и поняла, что он начинает ее бояться. Она сказала:
– Это то, от чего ты должен защитить Звез… Странника.
– От этого?
– От этого. – Миг спустя она добавила: – Он задует твой призрак, будто свечу, если поймет, что ты делаешь, и от тебя ничего не останется, кроме костей и памяти. Тебе и теперь все так же нужен твой череп?
– Нужен, – хмуро подтвердил он. – Здесь или в Ануйне, ведьма. Выбирай.
– Я не ведьма.
– Кто же ты тогда, если твои глаза полны огня?
Она призадумалась. Затем бесхитростно сказала:
– Я безымянная. – И нечто слишком горестное даже для самой скорби коснулось ее. Она опять оборотилась к огню, добавила сушняка и проследила за полетом каждой искры до точки ее исчезновения. Она снова собрала огонь, на этот раз – обеими руками, и медленно начала придавать ему форму.
Ей много раз мешали в ту бесконечную ночь: то пшеничными полями пробежал в ужасе, с ревом, похищенный Халлардов скот; то собрались вокруг ожидающего Фарра вооруженные воины, и в ее сознание ворвался его яростный вопль, когда они позволили себе насмехаться над ним; то вслед за этим завязалась схватка на мечах. Один раз она подняла голову и увидела верхом на коне только его кости, помутневшие от огня; в другой раз она увидела, что он держит свою голову, словно шлем, на сгибе локтя. Незадолго до рассвета, когда зашла луна, Рэдерле забыла о нем и обо всем на свете. Что она только не ваяла из пламени – цветы, которые раскрылись и вскоре растаяли, ослепительных птиц, которые взлетели с ее ладони. Она забыла даже собственный облик; ее руки, сновавшие то сквозь огонь, то вокруг, казались еще одной из его форм. Нечто неопределенное и неожиданное совершалось в ее душе. Проблески мощи, знания, неуловимые, как пламя костра, промелькнули перед ее внутренним взором, как будто она пробудила в своих воспоминаниях древнее наследие. Лица, тени, протянувшиеся за пределы ее понимания, возникали и пропадали во время этого движения на ощупь; загадочные растения, разговоры моря, раздававшиеся за пределами слуха. Нечто грозное, придя то ли из глубин моря, то ли из сердца мира, пробило брешь в ее сознании; она заглянула туда без страха, с любопытством, слишком погрузившаяся в свою работу, чтобы задаваться вопросом, чья это мрачная мысль. И даже в этой голой пустыне она развела огонек, подобный далекой звезде. И тогда почувствовала, ибо пустыня пришла в движение, что это – не бездна, а сумятица воспоминаний и могущества на грани определяемого. Новое знание побудило ее срочно прощупать хаос, царивший в Ане. Она расположилась на отдых внутри своего «я», как усталый путник. На Халлардовых полях лежали рассветные туманы. Пепельное утро повисло среди деревьев, и ни один голос его не приветствовал. О ее ночном костре напоминали только обуглившиеся сучья. Она шевельнулась, скованная и сонная, затем уголком глаз увидела руку, потянувшуюся к черепу.
Она тут же зажгла вокруг черепа мнимый огонь. Фарр отпрянул. Она подхватила череп и поднялась, лицом к призраку. Он прошептал:
– Ты сотворена из огня…
Она и впрямь чувствовала огонь в своих пальцах, в корнях волос, огонь бежал ручейками под ее кожей. Она произнесла надтреснутым от усталости голосом:
– Ты принял решение? Ты вовеки не найдешь здесь Эна. Его кости покоятся на Поле Королей близ Ануйна. Если ты в состоянии вынести путешествие, можешь свершить отмщение там.
– Ты предаешь своих родных?
– Так ты дашь мне ответ? – вскричала ока, уязвленная. А он молча боролся с собой. Она почувствовала, что он сдается, прежде чем он заговорил, и прошептала:
– Поклянись твоим именем. Поклянись короной королей Хела. Поклянись, что ни ты, ни кто-либо другой не коснется ни меня, ни этого черепа, пока ты не пересечешь порог моего дома.
– Клянусь.
– Что ты соберешь королей по пути через Хел, чтобы разыскать и защитить от всего живого и от всего мертвого Странника в чужом обличье, идущего в Ануйн.
– Клянусь.
– Что ты не обмолвишься никому, кроме королей Хела, в чем мне поклялся.
– Клянусь. Моим именем, именами королей Хела и этой короной.
Спешившийся, в лучах зари и с выражением повиновения на лице, он выглядел почти живым. Она беззвучно втянула воздух и выдохнула.
– Хорошо. Я клянусь именем моего отца, а также именем того, кого ты будешь сопровождать, что, когда увижу его в королевском жилище в Ануйне, я отдам тебе твой череп и больше ни о чем тебя не попрошу. На этом все между нами будет кончено. Единственное, о чем я попрошу еще, – дай мне знать, когда найдешь его.
Он коротко кивнул. Его глаза встретились с черными, пустыми насмешливыми глазницами черепа. Затем он отвернулся и вскочил в седло. Он бросил на нее взгляд за миг до того, как уехать, и она прочла в его глазах недоверие. И тут же он ускакал, бесшумно, как влекомые ветром листья.
Выехав из лесу, она повстречала Халларда Черную Зарю и его людей, отважившихся выбраться из дому, чтобы подсчитать погибший скот на полях. Он воззрился на нее; его голос, когда он наконец обрел дар речи, прозвучал совсем вяло.
– Правая рука Эна, это ты или твой призрак?
– Не знаю. Бык Кина Крэга мертв?
– Они загнали его насмерть. Войди в мой дом. – Его глаза после того, как он справился с потрясением, смотрели странно: полузаботливо, полублагоговейно. Его голос заколебался, тронув ее:
– Войди. У тебя… Твой вид…
– Знаю. Но не могу. Я еду в Ануйн.
– Прямо сейчас? Погоди, я дам тебе свиту.
– Свита у меня есть. – Она заметила, как его взгляд упал на череп у луки ее седла. Халлард прочистил горло.
– Он приходил за ним?
Она небрежно улыбнулась:
– Приходил. Мы немного поторговались…
– Правая ру… – Он, не стесняясь, содрогнулся. – Никто никогда не торговался с Фарром. О чем? О безопасности Ануйна?
Она втянула воздух в легкие.
– Вообще-то нет. Не совсем. – Достала ожерелье и передала ему. – Благодарю. Без него я не уцелела бы.
Оглядываясь перед тем, как отворить ворота, ведущие в поле, она увидела Халларда, неподвижно стоящего подле мертвого быка, вперив недоумевающий взгляд в никчемную пригоршню потрескавшихся в огне бусин.
Она пересекла Хел и доехала до владений Райта, чувствуя, как растет ее незримая свита из королей. Они толпились вокруг, и она обшаривала их разумы, пока они не открывали своих имен: Акор, третий король Хела, который силой и убеждением привел к послушанию последних из своевольных вождей; Охрэ Проклятый, который видел, как семеро из его девяти сыновей пали один за другим в семи сражениях между Хелом и Аном; Немир Король Свиней, который равно хорошо изъяснялся на людском и свинском языках, вырастил борова Полуденного Хегдиса и держал в свинарках ведьму Мадир; Эверн Сокольничий, который обучал соколов для битвы против людей; и другие, все короли, как поклялся Фарр, которые примкнули к нему, последнему из них, в его путешествии к твердыне королей Ана. Она лишь изредка видела их, а больше чувствовала, как они выстраиваются впереди и позади нее и разумы их объединяются в сеть мыслей, преданий, заговоров, воспоминаний о Хеле во время их жизни и после смерти. Они все еще были связаны с землей Ана, даже больше, нежели сами сознавали; их души легко совмещались с различными формами, с которыми срослись их кости, и столь же легко их покидали. То были корни, листья, насекомые, мелкие зверушки. Именно благодаря этому глубокому бессловесному знанию Ана они должны были распознать Звездоносца – путника, в котором нет ничего от сущности Ана.
И они быстро нашли его. Фарр нарушил молчание, чтобы сообщить ей об этом. Короли обступили его, движущегося, свободным кольцом. Она не спросила, в каком он облике. Возможно, оленя, который, ужасаясь их присутствию, несся по залитому лунным светом полю, возможно, в испуге выпорхнувшей птицы; полевой мыши, шнырявшей среди сломанных стебельков. Она догадывалась, что Странник не осмеливается слишком надолго остаться в каком-либо одном обличье, но ее поразило, что короли ни разу не упустили его след. Ее также поразило, что волшебник не угрожал ей, пока она ехала одна через взбаламученную страну; возможно, видя череп у ее седла, наблюдая, как она спит по ночам в лесах, безучастная к смятению вокруг нее, он решил, что она безумна.
Она избегала людей и поэтому не получала известий о размахе поднявшейся смуты, но снова и снова замечала пустые поля, запертые и охраняемые амбары и конюшни; владетелей, едущих к Ануйну с вооруженными отрядами; она знала, что их терпение иссякает из-за постоянного беспокойства; со временем они обратят свои дома в небольшие надежные крепости, замкнутся в себе и скоро перестанут доверять кому угодно, живому или мертвому. Всеобщее недоверие и гнев на отсутствующего короля Ана выльются в открытую войну, в грандиозную схватку живых и мертвых, с которой не смог бы справиться даже Мэтом. И она, ведущая в Ануйн королей Хела, может ускорить это.
Она много думала об этом, лежа без сна по ночам и положив рядом с собой череп. Она пыталась подготовиться к самому худшему, но слишком невелик был ее опыт. Она смутно догадывалась о том, что в состоянии совершить, о своих собственных дремлющих силах, неосязаемых, как тени, о силах, которые ей пока не постичь и не обуздать. В Ануйне она сделает все, что сможет; Моргон, если он вправе рисковать, придет на выручку. Возможно, вернется Мэтом; возможно, короли уйдут из Ануйна, так как при них нет войска. Возможно, ей удастся найти кого-то другого и заключить новую сделку. Она надеялась, что Дуак хотя бы отчасти ее поймет. Но при этом сомневалась.
Она достигла Ануйна через девять дней после того, как оставила земли Халларда. Короли начали обретать зримый облик, прежде чем вступили в ворота, едучи мрачным, ошеломляющим эскортом вокруг того, кого охраняли. Городские улицы казались ничуть не встревоженными; на них было совсем немного зевак, изумленных и подавленных видом конного отряда на недобрых норовистых скакунах, состоящего из воителей в коронах, с поручами и пряжками из золота, своим оружием, броней и богатыми нарядами воссоздающих едва ли не всю историю страны. И среди них, запахнув плащ и надвинув капюшон, несмотря на теплый день, ехал тот, кого они охраняли. Казалось, он смирился со своим сверхъестественным эскортом, он ехал, ни на кого из них не глядя, медленно и твердо по улицам Ануйна, вверх, пологим склоном к жилищу королей. Ворота были открыты; никем не окликнутые, они вступили во двор. Они спешились, к смятению грумов, у которых не было намерения, даже под жгучим взглядом Фарра, принимать их коней. Рэдерле, в одиночестве проехавшая в ворота позади призраков, увидела, как они следуют за человеком, закутанным в плащ, по ступеням в зал. Лица грумов, которые переминались с ноги на ногу вокруг нее, свидетельствовали о том, что они сомневаются, а не призрак ли и она. Один с робостью вышел вперед, чтобы взять поводья и придержать стремя, пока она спешится. Она сняла с луки седла череп и внесла его в зал.
Она нашла Дуака в зале одного, немо воззрившегося на сборище королей. Его рот был открыт; когда она вошла, глаза его сверкнули в ее сторону, и тут же с вполне слышимым щелчком закрылись. Кровь отхлынула от его лица и оно стало цвета Фаррова черепа. Подходя к человеку в капюшоне, она удивилась, почему он не поворачивается и не заговаривает с ней. Тут он повернулся, словно угадав ее мысли, и тогда у нее самой отвисла челюсть. Человек, которого короли сопровождали, не был Моргоном. То был Дет.

10

Она замерла на полушаге, не желая верить своим глазам. Кожа его была туго натянута, и там, где соприкасалась с лицевыми костями, бесцветна; после девяти дней, проведенных в обществе призраков Хела, он выглядел как человек, который давно не спал. Она выдохнула:
– Ты…
Покосившись на Фарра, который пробегал оценивающим взглядом по балкам и углам дома, Дуак, справившийся наконец с оцепенением, осторожно пробирался к ней через отряд королей. А те стояли в молчаливом ожидании, их диковинные щиты с изображениями неведомого зверья преломляли ровные пылающие четырехугольники заоконного света. Сердце Рэдерле начало колотиться. Она вновь обрела дар речи, и Фарр стремительно повернул голову, услыхав ее слова:
– Что ты здесь делаешь? Мы расстались на Задворках Мира, и ты направился в Лунголд.
Знакомый ровный голос прозвучал сухо, почти без выражения:
– У меня не было желания повстречать на Задворках Мира Моргол или ее стражей. Я поплыл вниз по Квиллу до Хлурле, там мне удалось сесть на корабль до Кэйтнарда. Не так уж много мест в Обитаемом Мире, которые для меня еще открыты.
– И ты явился сюда?
– Как в последнее прибежище.
– Сюда. – Она набрала побольше воздуха в легкие и внезапно заорала на него в ярости и отчаянии, так что Дуак стал как вкопанный: – Ты явился сюда, и это из-за тебя я впустила всех королей Хела в свой дом! – Вопрос Фарра громко проскрежетал в ее мозгу, и она обернулась к нему. – Ты привел не того человека! Он даже не Меняющий Обличья!
– Мы нашли его в этом обличье, и он предпочел его сохранить, – ответил Фарр, ошеломленный до того, что стал оправдываться. – Он был единственным странником, тайно двигавшимся через Хел.
– Не могло такого быть! И это называется соблюдением договоренности? Ты мог бы обыскать все дальние закоулки и пристани Обитаемого Мира и не нашел бы человека, которого я менее хотела бы видеть!
– Я сдержал слово, которое дал. – По лицу Дуака она догадывалась, что этот резкий и странный голос отдается и в его сознании. – Череп мой. Я больше ничего тебе не должен.
– Нет. – Она отступила от него на шаг, ее пальцы тесно сомкнулись вокруг пустого взгляда и неподвижной ухмылки черепа. – Ты оставил того, кого поклялся беречь, где-то в Хеле, где его преследуют мертвецы и может разыскать…
– Там не было никого другого! – Она увидела, что даже Дет слегка вздрогнул при этом отчаянном крике. Фарр шагнул к ней, его глаза недобро тлели. – Женщина, ты своим именем скрепила договор, который привел меня через этот порог, в дом, куда Эн принес этот череп, а с ним – мое последнее проклятие, и возвел меня в короли своих кухонных отбросов. Если ты не отдашь мне этот череп, клянусь…
– Ничем ты не поклянешься. – Она собрала отсветы со щитов, усилила их в уме и бросила желтой полосой перед Фарром. – И ты не тронешь меня.
– Ты можешь справиться с нами со всеми, ведьма? – мрачно спросил он. – Попробуй.
– Погоди, – внезапно вмешался Дуак. Он поднял руку ладонью наружу и задержал в воздухе, когда злобный взгляд Фарра переметнулся на него. – Погоди. – Отчаяние придало его голосу такую властность, что Фарр вмиг присмирел. Дуак осторожно обошел свет на полу, приблизился к Рэдерле и положил руки ей на плечи. Поглядев на него, она увидела вдруг лицо Илона: бледные угловатые брови, неспокойного цвета глаза. Ее плечи слегка дрогнули от внезапного прикосновения, ведь она девять дней не говорила ни с одной человеческой душой, и она увидела, как мука прорывается в его взгляде. Он прошептал:
– Что ты сделала с собой? И с этим домом?
Она хотела, даря ему ответный взгляд, поведать брату всю свою путаную повесть, чтобы он понял, почему ее волосы, распущенные и грязные, болтаются по спине, почему она спорит с мертвым королем о его черепе и как научилась создавать из ничего мнимый огонь. Но вид разгневанного Фарра связывал ей язык. И она лишь с усилием произнесла:
– Мы заключили договор, Фарр и я…
– Фарр. – Его губы образовали это имя почти беззвучно, и она кивнула, мучительно прочищая горло.
– Я заставила Халларда Черную Зарю дать мне череп. И просидела всю ночь, окруженная пламенем, и на заре заключила договор. Звездоносец шел через Хел в Ануйн; Фарр поклялся собрать королей, чтобы защитить его, в обмен на череп. Он поклялся своим именем, а также именами других королей Хела. Но он не выполнил свои обязательства. Он даже не попытался разыскать путника в чужом обличье; он просто взял под охрану первого же странника, идущего через Хел, которого нашел…
– Странник не возражал, – врезался в ее слова холодный голос Эверна Сокольничего. – Его преследовали. Он воспользовался нашей защитой.
– Разумеется, его преследовали! Он… – И лишь тут она по-настоящему постигла, сколь велика опасность, которую она навлекла на свой дом. Ее руки, державшие череп, похолодели, и она прошептала:
– Дуак…
Но глаза брата уже переметнулись с ее лица на арфиста.
– Зачем ты прибыл сюда? Звездоносец еще не достиг Ануйна, но ты должен был знать, что торговцы нам обо всем поведают.
– Я думал, что уже вернулся твой отец.
– Во имя Хела, – в голосе Дуака слышалось больше изумления, нежели гнева, – каких слов ты вправе ожидать от моего отца?
– Немногих. – Он стоял, как всегда, совершенно невозмутимый, но настолько отрешенный, как если бы вслушивался в нечто за пределами их слуха. Рэдерле коснулась руки брата.
– Дуак. – Ее голос задрожал. – Дуак. Со мной в Ануйн явились не только хелские короли.
Он закрыл глаза и тревожно выдохнул:
– Кто еще? Два месяца назад ты пропала из Кэйтнарда, забрала отцовский корабль и предоставила Руду скакать домой в одиночестве, не имея ни малейшего понятия, где ты. Теперь ты возникаешь как из-под земли в обществе королей Хела, отверженного арфиста и с увенчанным короной черепом. Если в следующий миг стены этого дома рухнут мне на голову, сомневаюсь, что это меня удивит. – Он на миг умолк. – С тобой все благополучно?
Она покачала головой, все еще шепча:
– Нет. О нет. Дуак, я пыталась защитить Моргона от Гистеслухлома.
– От Гистеслухлома?
– Он… Он следовал за Детом через Хел.
Его лицо утратило всякое выражение. Взгляд переместился с сестры на арфиста. Затем он убрал руки с ее плеч, осторожно, как если бы поднимал камни. – Ладно. – В голосе его не было надежды. – Наверное, мы можем…
Его прервал тугой, словно пружина, голос арфиста:
– Основателя нет в Ане.
– Я чувствовала его присутствие! – вскричала Рэдерле. – Он был позади тебя у ворот Ануйна. Я чувствовала, как его ум обыскивает все уголки Хела; он чуть не прорвался сквозь мой разум, точно черный ветер, и я чувствовала его ненависть, его бешенство…
– Это был не Основатель.
– Но тогда кто… – И она остановилась. Живые и мертвые вокруг нее казались неподвижными, словно фигуры на шахматной доске. Она медленно покачала головой, опять онемев; стиснутый ее хваткой череп стал еще тверже и холоднее. Арфист сказал с неожиданной жесткостью:
– Я ни за что бы не предпочел это место. Но вы не дали мне выбора.
– Моргон? – прошептала она. И тогда вспомнила его быстрое и тихое отбытие из Кэйтнарда. – Я привела тебя сюда, чтобы он мог тебя убить?
Его изнуренное, лишенное надежды лицо было ей ответом. В ней всколыхнулось нечто среднее между выкриком и рыданием, порожденное смятением и скорбью. Она воззрилась на Дета, чувствуя, что дыхание ее стеснено, а в глубине глаз скапливаются жаркие слезы.
– Есть поступки, недостойные смерти. Прокляни нас за все: себя за то, что ты сделал его тем, чем он стал; его за то, что он не видит, чем он стал; а меня за то, что едва не поставила вас лицом к лицу. Ты погубишь его даже своей смертью. Вот дверь. Открой ее. Отыщи корабль, покидающий Ануйн…
– И куда я подамся?
– Куда угодно. Хоть на дно морское, если больше некуда. Играй там костям Илона, мне-то что. Просто уйди, и пусть Звездоносец забудет твое имя и все, что знал о тебе. Уходи…
– Слишком поздно… – Его голос стал почти нежным. – Ты привела меня в свой дом.
Она услышала сзади шаги и торопливо обернулась. Но это был Руд, раскрасневшийся и растрепанный от быстрой скачки, стремительно влетевший в зал. Он бросил зоркий вороний взгляд на сборище привидений, вызванных из могил мечтой о возмездии и вооруженных так, как ни один король Ана не вооружался несколько сотен лет. Руд замер; Рэдерле увидела, что, хотя лицо его и побелело, в глазах мелькает узнавание. Охрэ Проклятый, стоявший с ним рядом, по лицу которого шел багровый шрам от виска и до челюсти, след смертельной раны, схватил Руда за шиворот и рванул назад. Его рука, тяжелая, в кольчужной броне, крепко обвила горло Руда; в другой руке сверкнул нож. Кончик ножа кольнул висок. Охрэ кратко сказал:
– Давай-ка поторгуемся снова.
Мысль Рэдерле, забившая клокочущим фонтаном от испуга и ярости, полыхнула ослепительной белизной поперек лезвия ножа и ударила в глаза Охрэ. Он разинул пасть и выронил нож. Локоть Руда, ухнувший под окольчуженные ребра, похоже, не произвел должного действия, но хватка, стиснувшая горло, ослабла, так как Охрэ поднял ладонь к лицу. Руд высвободился и понесся через зал, задержавшись только, чтобы сорвать со стены древний клинок, висевший там со смерти Хагиса. Он остановился рядом с Дуаком, который сдержанно заметил:
– Будь добр, опусти меч. Последнее, чего я хотел бы, – это битвы в нашем доме.
Короли, казалось, двигались вместе без единого звука. И среди них – арфист, слегка наклонивший голову, как будто его внимание сосредоточилось на чем-то, не имеющем отношения к окружающему. Молчание его вызывало подозрения. Руд издал какой-то горловой звук. Затем покрепче ухватил рукоять меча и сказал:
– Попробуй их в этом убедить. Когда мы сами станем привидениями, мы хотя бы сможем биться с ними на равных. Кто их сюда привел? Дет?
– Рэдерле.
Руд резко повернул голову. И увидел Рэдерле, стоявшую теперь немного позади Дуака. Его глаза переместились с ее утомленного лица на череп в ее руках, и острие меча, звякнув, ударило об пол. Она увидела, как содрогнулся Руд.
– Рэдерле? Я увидел тебя и даже не узнал… – Он швырнул меч на камни и подошел к сестре. Потянулся к ней, как до того Дуак, но его руки упали, прежде чем он ее коснулся.
Он глядел на нее во все глаза, и она видела, что где-то глубоко-глубоко нечто дремлющее и неведомое ему борется с ощущением ее мощи. Руд прошептал:
– Что с тобой случилось? Что случается с людьми, которые пытаются совершить путешествие к горе Эрленстар?
Она сглотнула комок и убрала с черепа одну руку, чтобы коснуться брата.
– Руд…
– Где ты приобрела такую силу? Это не похоже на то, что ты могла прежде.
– Это всегда было во мне.
– Откуда? Я все гляжу на тебя и даже не знаю, кто ты!
– Ты знаешь меня, – прошептала она, горло у нее пылало. – Я из Ана…
– Руд, – заговорил Дуак. Голос его прозвучал с такой странной и неприкрытой тревогой, что Руд оторвал взгляд от сестры. Дуак уставился в дверной проем. Он ощупью поискал сзади Руда. – Руд, вот… Кто он? Скажи мне, это не тот, о ком я думаю, что он…
Руд резко развернулся. Их порог беззвучно, подобно тени, пересек некто на огромном черном скакуне с глазами цвета провалов Фарровых глазниц. Всадник был смуглым, жилистым и могучим. Голову его венчал обруч с одним-единственным кроваво-красным камнем. Рукояти его ножа и меча были оплетены золотом. На богатой накидке поверх брони был вышит древний символ Ана: дуб, принявший удар черной молнии в свою зеленую крону. Всадник оставил на пороге сопровождающих, которые, безусловно, явились из садов и с полей вокруг Ануйна. Позади них в открытую дверь Рэдерле видела стражей Дуака и безоружных слуг, пытавшихся прорваться в зал. Они с тем же успехом могли бы биться о каменную стену. Воздействие всадника на привидения в зале было немедленным: каждый меч тут же оказался обнажен. Фарр выступил вперед, его плоское, лишенное выражения лицо синевато светилось над разрубленной шеей, гигантский клинок взметнулся в его руке. Царственный всадник, не обращая внимания на Фарра, медленно обвел глазами собравшихся и задержал взгляд на Дуаке. Черный конь остановился.
– Эн.
Голос Руда на миг привлек к нему внимание короля, но тут же взгляд Эна вернулся к Дуаку. Голова Эна слегка наклонилась, и он произнес голосом бесстрастным, но непреклонным:
– Мир всем живущим в этом доме, и да не падет на них бесчестье. На тех, у кого есть честь. – Он замолчал, все еще не сводя глаз с Дуака, ибо признал в нем вечное чутье землезакона. Он испустил короткий смешок, в котором было мало веселья. – У тебя лицо того, кто из моря. Но твой отец более удачлив. В тебе чуть больше от моего земленаследника, нежели память о нем…
Дуак, вконец измученный, наконец обрел голос.
– Мир… – Это слово задрожало, и он прочистил горло. – Ты принес мир в этот дом и оставишь его нам, когда уйдешь?
– Не могу. Я дал обет. Он сильнее смерти.
Глаза Дуака закрылись. Губы шевельнулись в неслышимом кратком проклятии. Лицо Эна оборотилось наконец к Фарру; два взгляда пересекли зал и встретились – впервые за шесть столетий въявь, а не в грезах.
– Я поклялся, что, покуда в Ануйне властвуют короли, Фарр из Хела будет властвовать над их кухонными отбросами.
– А я поклялся, – проскрежетал Фарр, – что не сомкну глаз в моей могиле, пока те, кто властвует в Ануйне, не лягут в землю.
Брови Эна приподнялись, сверкнул обруч.
– Ты уже однажды лишился головы. Я слышал, что женщина из Ануйна принесла твой череп из Хела обратно в этот дом и, к своему позору, отворила двери этого дома мертвецам Хела. Я пришел, чтобы очистить его от вонючих отбросов. – Эн взглянул на Рэдерле. – Дай мне череп.
Она стояла, огорошенная презрением в его голосе, в его глазах – темных, оценивающих, устремившихся на башню с железными решетками на окнах, которую он выстроил близ моря для своего земленаследника.
– Ты, – прошептала она, – который принес в этот дом пустые слова, что ты знаешь о мире? Ты, скудоумный правитель, которому лишь бы рубиться на бранном поле, ты, когда умер, оставил в Ануйне загадку, которая была куда больше, чем просто лицо морского цвета. Вы с Фарром готовы драться из-за этого черепа, точно два пса из-за кости. Ты думаешь, что я предала свой дом, что ты знаешь о предательстве? Ты восстал для возмездия, что ты знаешь о возмездии? Ты думал, что справился с непонятным тебе могуществом Илона, когда заточил его в этой башне – так надежно, со столь малым пониманием и столь малым сочувствием. А тебе бы следовало знать, что ты не можешь связать ни скорбь, ни гнев. Ты шесть столетий ждал битвы с Фарром. Что же, прежде чем ты поднимешь меч в этом зале, тебе придется сразиться со мной.
Она выбила свет из щитов, из наручей и украшенных каменьями венцов, из пола – и заключила Эна в сверкающий круг. Затем поискала в зале хотя бы один источник огня – но там не оказалось даже горящей свечи. И она удовольствовалась тем, что извлекла его из памяти – бесформенный, колышущийся, первозданный – такой же, какой создала в ночи под недобрым взглядом Фарра. И облекла этим наваждением мертвецов. Раскрыв ладонь, она показала им, как может играть жаркой стихией, то заставляя ее взметнуться высоко в воздух, то рассыпая брызгами, точно волны, разбивающиеся о твердыню ее духа. Она окружила их мнимым пламенем, как прежде, дабы защититься от них, окружила им себя и наблюдала, как они смыкаются, отстраняясь от языков огня. Она воспламенила щиты и следила, как новые огни падают на пол, бесшумно, словно вешний цвет. По ее воле запылали их венцы, и она любовалась, как призраки запускают в воздух вращающиеся огненные колеса. Она слышала голоса, далекие и неясные: голоса птиц и прерывающийся голос моря. А дальше она слышала только море.
Его эхо вплывало в ее образы и выплывало из них. Она узнала медлительные удары о берег и плавные откаты волн; унылый стон ветра, пролетающего мимо сломанных железных прутьев. Музыка арфы затихла, башня была пуста. Ее внимание возвратилось к Эну; полуослепленная мыслью об огне, она видела короля лишь как тень, немного ссутулившуюся в седле. И ярость – не ее, но его земленаследника – стала собираться в ней, точно единый могучий вал, который мог бы с корнями выворотить башню из прибрежных скал и швырнуть ее в море. Ярость дала ей темное озарение, нашептавшее, как расколоть надвое толстую каменную плиту, как придать узкой черной трещине вид разверзшейся пропасти, безымянной, беспамятной, которая поглотит призрак Эна. Ярость подсказала ей, как заклясть окна и двери ее дома, заперев в нем и живых, и мертвых; как сотворить в доме мнимую дверь, неизменно открытую и ведущую на мнимую волю. Подсказала, как отделить безнадежную горечь, которая снедала ее, от моря, ветра и воспоминания о музыке арфы, и так напитать скорбью камни и стены дома, что никто в нем никогда не рассмеется, ее собственные печаль и гнев шевельнулись в ней, когда она зажигала свет, и смешались с более древними отчаянием и яростью против Эна, и вот уже она не могла их различить; едва ли она помнила теперь, что Эн для нее – просто воспоминание об Ане, а не живой, грозный и безжалостный человек из воспоминаний Илона.
Она почувствовала, что заблудилась, утонула в чужой могучей ненависти. Она забарахталась, слепая, перепуганная, не знающая, как вырваться из гибельного потока, направленного против Эна. Ее ужас сменился гневом беспомощности; она была скована тем же, чем Эн сковал Илона, – ненавистью, безжалостностью и непониманием. И осознала, прежде чем уничтожить Эна, прежде чем допустить нечто чуждое самому землезакону Ана, что ей необходимо одолеть дух Илона, восставший в ней, и впервые окинуть ясным взглядом наследие, которое принадлежало им обоим, и короля, который был всего лишь человеком, приверженным своим обычаям.
Одно за другим неимоверным усилием она извлекала из пламени лица королей. Вырывала из темной бездны скорби и гнева имена и повести о них – и окликала их по имени, а они, лишенные оружия и венцов, онемевшие, взирали на нее через зал: Акор, Охрэ, проклятый горем о сыновьях; Немир, говоривший на языке свиней; Фарр, который заключил с ней сделку из-за шестисотлетнего черепа; Эверн, который пал вместе со своими соколами, защищая свой дом. Огонь вокруг них угас и сделался солнечным светом на каменных плитах. Она снова увидела среди королей арфиста Высшего. Затем Эна. Он не сидел уже верхом, но стоял подле коня, приникнув к коню лицом. И тут она заметила черный иззубренный разлом от края и до края плиты у его ног.
Она окликнула его по имени. И похоже, этот оклик увел его далеко, охваченного ужасом призрака того, кто был некогда, столетия назад, королем Ана. Ненависть к нему снова всколыхнулась в ней, но совсем слабо, ее прозорливость была сильней. Потом еще раз, а затем отступила, словно опавшая волна. И покинула ее, уставившуюся на разбитый камень и раздумывающую, какое имя будет она носить в этом зале до конца своих дней.
Рэдерле обнаружила, что дрожит так страшно, что вот-вот свалится с ног. Руд, стоявший рядом, поднял руку, чтобы ее поддержать, но и он оказался обессилен и не смог к ней даже прикоснуться. Она увидела Дуака, упершего взгляд в пол. Он медленно повернул голову и взглянул на нее. Рыдание обожгло ей горло, ибо у него тоже не нашлось для нее имени. Ее могущество лишило ее прежнего места в жизни и не оставило ей ничего. Ее взгляд оторвался от него и упал на разделившую их полосу тьмы у ее ног. И тут она стала понемногу понимать, что-то была тень, протянувшаяся через зал, где толпились мертвые, не отбрасывавшие теней.
Она обернулась. За порогом стоял Звездоносец. Он был один; спутники Эна исчезли. Он смотрел на нее; она понимала по его глазам, сколь много он увидел. Когда она беспомощно взглянула на него, он тихонько проговорил:
– Рэдерле.
То было не предупреждение, не осуждение, а просто ее имя, и она готова была расплакаться при этом.
Он наконец переступил порог. Просто одетый, на вид – безоружный, он беспрепятственно прошел среди молчаливых королей, завладевая вниманием то одного, то другого, то третьего. Темная бечева, скрученная из боли, ненависти и мощи, которая приволокла их всех в Ануйн, была отныне не внушающей ужас тенью чародейства, но чем-то, что они все приняли как должное. Глаза Моргона, перемещаясь с лица на лицо, отыскали Дета. Он остановился. Рэдерле, разум которой был отворен и уязвим, почувствовала, как воспоминание поразило его в самое сердце. Он снова зашагал. Медленно. Короли принялись беззвучно отступать от арфиста. Дет, не поднимая головы, казалось, прислушивался к последним шагам долгого странствия, которое началось для них обоих на горе Эрленстар. Когда Моргон поравнялся с Детом, тот поднял лицо, и борозды на нем выступили резко и безжалостно в солнечном свете.
Он ровно произнес:
– Так какие же основы правосудия почерпнул ты на горе Эрленстар из мозга Высшего?
Рука Моргона взметнулась и хлестнула арфиста по лицу тыльной стороной ладони с такой яростью, что даже Фарр заморгал. Арфист с трудом удержался на ногах.
Моргон проговорил голосом, охрипшим от муки:
– Я научился достаточно многому. У вас обоих. У меня нет охоты вести спор о правосудии. Мне охота тебя прикончить. Но поскольку мы в королевском зале и твоя кровь запятнает его пол, кажется подобающим объяснить, почему я ее проливаю. Мне надоела твоя музыка.
– Она прогоняла безмолвие.
– А что, нет на свете ничего другого, что прогоняет безмолвие? – Его слова беспорядочно запрыгали взад-вперед, отскакивая от стен и потолка. – Я достаточно истошно вопил на той горе, чтобы лишить безмолвия кого угодно. Основатель многому тебя научил. Тебя ни так, ни эдак не прошибешь. Остается твоя жизнь. Но даже здесь возникает вопрос: а ценишь ли ты ее?
– Да. Ценю.
– Ты бы никогда не стал молить о ней. Я молил Гистеслухлома о смерти. Он не внял мне. То было его ошибкой. Но у него хватило мудрости бежать. Тебе следовало бы начать бегство в тот день, когда ты привел меня к горе. Ты не дурак. И мог бы понять, что Звездоносец уцелеет там, где сгинет князь Хедский. Но ты остался, ты играл мне хедские песни, пока я не начал рыдать во сне. Я мог бы силой мысли порвать твои струны.
– Ты так и делал. Несколько раз.
– А тебе не хватило здравого смысла, чтобы бежать.
В глухом молчании зала возникло странное наваждение: будто они встретились наедине. Короли, с лицами, утомленными войной и напитанными горечью, казались не менее поглощенными, чем если бы им было явлено видение из их собственного прошлого. Дуак, Рэдерле это знала наверняка, все еще противился мысли об Основателе на горе Эрленстар; Руд больше не противился. Его лицо утратило всякое выражение. Он наблюдал за ними, то и дело глотая крик или слезы. Арфист, выждав немного перед тем, как заговорить, произнес:
– Нет. Я дурак. Возможно, я сделал ставку на то, что ты станешь преследовать хозяина и забудешь о слуге. Или даже на то, что, хотя ты утратил землеправление, мог бы не утратить некоторые из догматов Искусства Загадки.
Руки Моргона разомкнулись, но он удержал их.
– Что общего у бесплодных догматов никчемной школы с моей жизнью или твоей смертью?
– Возможно, ничего. Так, мелькнула мысль. Вроде моей музыки. Отвлеченный вопрос, который редко побуждает человека с мечом остановиться и задуматься. Скрытый смысл действия.
– Слова.
– Возможно.
– Ты Мастер. Так какие основы оказались достаточно прочными, чтобы ты сохранил свою приверженность догматам Искусства Загадки? Первая заповедь Основателя Лунголда: язык правды – это язык могущества; правды имени, правды сущности. Но тебе сущность предательства пришлась больше по вкусу. Кто ты, чтобы судить меня, если я нашел, что имена отмщения, убийства, правосудия – или как еще ты это называешь? – больше нравятся мне.
– Да, кто вправе судить тебя? Ты Звездоносец. И когда ты гнал меня, словно дичь, через Хел, Рэдерле приняла тебя за Гистеслухлома.
Рэдерле увидела, как Моргона передернуло. Руд, которому дыхание царапало горло, прошептал:
– Моргон, клянусь: догматы догматами, но если ты не убьешь его, я убью.
– Это, как я сказал, отвлеченный вопрос. В понятиях Руда о правосудии куда больше смысла. – Голос Дета был сух, утомлен, еле слышен.
Моргон, лицо которого исказила мука, заорал на него так, что от его крика вполне могли задрожать стены черных пещер в горе Эрленстар:
– Чего тебе от меня надо?!
Он коснулся воздуха близ себя, и большой меч со звездами обрел форму в его руке, взметнулся и расплылся, ярко сияя. Рэдерле поняла, что это может никогда не кончиться: арфист будет стоять безоружный и неподвижный, обратив лицо к занесенному мечу, перерезавшему солнечный свет, – а Моргон, играя могучими мускулами, – двумя руками держать меч, колеблющийся в равновесии в высшей точке подъема и готовый ударить. Затем глаза арфиста переместились на лицо Моргона. Дет прошептал:
– Им был обещан мирный человек.
Меч, странно задрожав, стал собирать в узлы потоки света из окон. Арфист стоял под резким краем тени клинка с привычным спокойствием, которое, как внезапно показалось Рэдерле, обладало смыслом более зловещим, нежели что угодно, что она видела в себе или в Моргоне. Этот бесконечный миг был невыносим, и у нее вырвался негодующий возглас; ее тут же потянул к себе Дуак. Но она не могла пошевелиться. Резкий свет змейкой пробежал вниз по клинку. Меч упал и звонко ударился об пол, брызнув синими искрами. Рукоять, качнувшись разок-другой, замерла. Звезды были обращены к камню.
В зале не раздавалось ни звука, кроме прерывистого и тяжкого дыхания Моргона. Он стоял лицом к лицу с арфистом, сжимая у пояса кулаки. Арфист, изучая его взглядом, чуть шелохнулся. Внезапно краска вернулась на его лицо. Его губы приоткрылись, словно он хотел что-то сказать, но слова запнулись о неумолимое молчание Моргона. Дет отступил на шаг, как бы что-то спрашивая. Затем склонил голову. Повернулся, сомкнув ладони в кулаки, как и Моргон, и зашагал быстро и бесшумно через неподвижное сборище королей прочь из зала.
Моргон слепо взирал на живых и мертвых. Его не разразившееся бурей смятение нависло над залом. Стоя близ Руда и Дуака, Рэдерле, которую эта угроза лишила способности двигаться, пыталась постичь, какое слово вернет мысли Моргона из глухих и черных каменных пещер, из тупика безжалостной истины, в который загнал его арфист. Он никого не узнавал и казался чужаком, опасным своей мощью. Но, пока она ждала, какой облик примет эта мощь, ей мало-помалу стало ясно, что та уже придала себе облик и что ей дано имя. Она произнесла его негромко, отчасти колеблясь, зная и не зная человека, которому оно принадлежало:
– Звездоносец.
Его взгляд устремился на нее. Безмолвие отхлынуло сквозь его пальцы, и они разжались. Он опять стал собой, и ее повлекло к нему через зал. Она слышала, как сзади заговорил было Руд, но голос его прервало хриплое сухое рыдание. Что-то пробормотал Дуак. Она встала перед Звездоносцем и прикосновением вырвала его из цепких воспоминаний. Она прошептала:
– Кому был обещан мирный человек?
Тогда он вздрогнул и подался к ней. Она обвила его руками, уперев череп ему в плечо, словно предостережение, чтобы никто не вмешивался.
– Детям…
Она почувствовала, как по ней пробегает благоговейная дрожь.
– Детям Властелинов Земли?
– Каменным детям в той черной пещере… – Он стиснул ее крепче. – Он предложил мне выбор. А я-то думал, будто он беззащитен. Мне следовало бы… Мне бы следовало помнить, какое гибельное оружие он способен выковать из слов.
– Кто он, этот арфист?
– Не знаю. Но знаю одно: я хочу назвать его по имени. – После этого он довольно долго хранил молчание, приникнув к ней лицом. Наконец пошевелился, сказав что-то, чего она не расслышала; она подалась немного назад. Он почувствовал лицом что-то костяное. Протянул руку и взял череп. Провел большим пальцем по краю глазницы, затем посмотрел на Рэдерле. Его голос, утомленный и грубый, зазвучал спокойней.
– Я следил за тобой в ту ночь на землях Халларда Черной Зари. Я был поблизости от тебя каждую ночь, когда ты ехала через Ан. Никто, живой или мертвый, не тронул бы тебя. Но тебе так и не понадобилась моя помощь.
– Я чувствовала твое присутствие, – прошептала она. – Но я думала… Я думала, что ты…
– Знаю.
– Ну, тогда… Тогда, как ты понимал то, что я пыталась сделать? – Ее голос зазвенел. – Ты решил, будто я стараюсь защитить Дета?
– Как раз это ты и делала.
Она безмолвно воззрилась на него, думая обо всем, что совершала в эти странные нескончаемые дни. И вот ее прорвало:
– Но ты все равно оставался со мной, чтобы меня защитить?
Он кивнул.
– Моргон, я сказала тебе, кто я. Ты мог убедиться, какую темную силу я в себе пробудила. И тебе известно ее происхождение. Тебе известно, что я в родстве с Меняющими Обличья, теми самыми, что пытались тебя убить, ты думал, будто я помогаю человеку, который тебя предал… Во имя Хела, почему ты мне доверял?
Его руки, обойдя череп вдоль золотой короны, с внезапной силой сомкнулись на древнем металле.
– Не знаю. Потому что выбрал доверие. Раз и навсегда. А ты целую вечность намерена носить с собой этот череп?
Она покачала головой, снова онемев, и протянула руку к черепу, чтобы вернуть его Фарру. Маленький многоугольный белый рисунок на ее ладони ярко заблестел на свету; рука Моргона стремительно упала ей на запястье.
– Что это?
Она воспротивилась искушению сомкнуть пальцы.
– Это появилось… Проступило, когда я в первый раз держала огонь. Я воспользовалась камешком с Равнины Королевских Уст, чтобы создать световое наваждение и сбить с толку имрисские военные корабли. Когда я была этим занята и глядела на камешек, я увидела человека, который его держит, как если бы заглядывала в чужую память. Я почти… Я была буквально на грани того, чтобы узнать, кто он. Затем я угадала присутствие у себя в мозгу одного из Меняющих Обличья, желавшего узнать его имя, – и связь разорвалась. Камешек утрачен, но… Его рисунок теперь выжжен у меня на руке.
Его рука расслабилась и легла, с любопытством и кротостью, на ее запястье. Она взглянула ему в лицо, и его страх оледенил ей сердце. Он опять обвил ее руками, все с той же кротостью – как если бы она могла ускользнуть от него, словно туман, и лишь слепая надежда способна удержать ее здесь.
Скрежет металла по камню заставил обоих обернуться. Дуак, подобравший с пола меч со звездами, с опаской спросил Моргона:
– Что это? Что у нее на руке?
Тот покачал головой:
– Не знаю. Знаю только, что целый год Гистеслухлом обыскивал мой разум, ища какие-то сведения, снова и снова возвращался к каждому мигу моей жизни, охотясь за одним определенным лицом, за одним именем. Возможно, рисунок как-то связан с этим.
– О чьем имени речь? – спросил Дуак.
Рэдерле, пораженная ужасом, уткнулась лицом в плечо Моргона.
– Он не потрудился мне сообщить.
– Если им нужен камешек, они могут найти его сами. – Рэдерле едва ворочала языком. Он не ответил на вопрос Дуака, но ответит ей позднее. – Никто… Ни один Меняющий Обличья ничего от меня не узнает. Камешек теперь на дне морском, там же, где корона Певена… – Внезапно она подняла голову и сказала Дуаку: – Полагаю, наш отец знал. О Высшем. И о… Вероятно, обо мне.
– Не стоит в этом сомневаться. – И он устало добавил: – Думаю, он родился всезнающим. Только вот не знает, как найти дорогу домой.
– А он в беде? – спросил Моргон. С минуту Дуак пялился на него в изумлении. Затем покачал головой:
– Я не… Нет, не думаю. Я этого не чувствую.
– Тогда я знаю, куда он мог подеваться. Я его найду.
Руд пересек зал и присоединился к ним. Лицо у него было заплаканным – и при этом сохраняло привычное суровое выражение, какое не покидало его ни во время ученых занятий, ни во время драки. Он мягко сказал Моргону:
– Я тебе помогу.
– Руд…
– Он мой отец. Ты – величайший Мастер в Обитаемом Мире. А я Подмастерье. И пусть меня погребут рядом с Фарром Хелским, если я увижу, что ты выходишь из этого зала точно так же, как и вошел, один.
– Этого не будет, – сказала Рэдерле.
Дуак возмутился, понизив голос:
– Да как ты можешь оставить меня одного со всеми этими королями, Руд? Я даже половины их имен не знаю. Эти, что торчат в зале, может, и поутихли ненадолго, но насколько? Поднимаются Аум и западный Хел; в Ане лишь около пяти человек, которые могут не сдуреть, и среди них – я и ты.
– И я?
– Ни одно привидение, – коротко сказал Моргон, – не вступит снова в этот дом. – Он взвесил череп на ладони под их внимательными взглядами, а затем метнул его через зал Фарру. Король бесшумно поймал череп и слегка вздрогнул, как если бы забыл, чей он. Моргон окинул взглядом молчаливое сборище духов. И сказал им:
– Вы хотите войны? Я могу с вами повоевать. То будет отчаянная война для самой земли. Если вы ее проиграете, вы проплывете, словно печаль, от одного края Обитаемого Мира до другого и не найдете, где отдохнуть. Много ли для вас чести – если мертвых заботит честь – в том, что вы загнали насмерть Крэгова быка?
– Это возмездие, – подчеркнуто произнес Фарр.
– Да. Для вас в этом – все. Но я запечатаю против вас камень за камнем в этом доме, если придется. Я сделаю то, что вы меня вынудите. И меня также не заботит честь. – Он помолчал, затем медленно добавил: – Или связаны, или свободны мертвецы Ана.
– У тебя нет подлинной власти над мертвыми Ана, – внезапно вмешался Эн. Но то был еще вопрос. Нечто темное, словно пол эрленстарских пещер, заполнило глаза Моргона.
– Я учился у Мастера, – заметил он. – Вы можете биться в забвении, продолжая ваши мелкие бессмысленные войны. Или можете биться против тех, кто дал Эну его земленаследника и кто погубит Ануйн, Хел, землю, с которой вы связаны, если вы им позволите. И это, – добавил он, – призыв к обеим сторонам.
Эверн Сокольничий спросил:
– А у нас есть право выбора?
– Не знаю. Не исключено, что и нет. – Внезапно его ладони сомкнулись, и он прошептал: – Клянусь моим именем, если я только смогу, я предоставлю вам выбор.
Опять настало молчание – притихли и живые, и мертвые. Моргон почти нехотя обернулся к Дуаку с вопросом в глазах, и Дуак, настроенный на биение самого сердца Ана, понял его.
Он бесхитростно сказал:
– Делай в этой стране что хочешь. Что понадобится – проси у меня. Я не Мастер, но я могу ухватить суть того, что ты сказал и сделал в этом доме. Я ничего не пойму до конца. Я не знаю, как ты мог получить власть над землезаконом Ана. Ты и мой отец, когда ты его найдешь, можете потом об этом поспорить. А я только знаю, что чутье побуждает меня слепо тебе доверять. Не рассуждая и не сомневаясь. – Он обеими руками поднял меч и протянул его Моргону. Звезды преобразили до неузнаваемости самый солнечный свет. Моргон глядел на Дуака и не шевелился. Порывался заговорить, но слова не шли. Внезапно он обернулся к пустому порогу; Рэдерле, наблюдая за ним, ломала голову, что он видит за королевским двором и за стенами Ануйна. Наконец его руки сомкнулись вокруг звезд; он принял меч у Дуака.
– Спасибо. – Они увидели у него на лице слабый и тревожный отсвет любознательности и воспоминаний, в которых не было боли. Он поднял свободную руку, коснулся щеки Рэдерле, и девушка улыбнулась. Он, колеблясь, произнес:
– Я ничего не могу тебе предложить. Даже корону Певена. Даже мир. Но не могла бы ты еще немного потерпеть, дожидаясь меня? Эх, знать бы, как долго. Мне надо отправиться на Хед, а затем в Лунголд. Я попытаюсь… Попытаюсь…
Ее улыбка угасла.
– Моргон Хедский, – ровно проговорила она, – если ты хотя бы переступишь через этот порог без меня, я наложу проклятие на твой следующий шаг и на следующий, пока – куда бы ты ни подался – твоя дорога не приведет тебя ко мне.
– Рэдерле…
– Я могу. Хочешь убедиться?
Он хранил молчание, разрываясь между жаждой быть с ней и страхом за нее. Внезапно он сказал:
– Не нужно. Согласен. Ты подождешь меня на Хеде? Думаю, туда-то мы оба доберемся благополучно.
– Нет.
– Тогда ты…
– Нет…
– Ладно, тогда…
– Нет.
– Тогда не отправишься ли ты со мной? – прошептал он. – Ибо для меня невыносимо тебя оставить.
Она обняла его, поражаясь в то же время, какое таинственное гибельное будущее для себя выговорила. Но только и сказала, когда его руки обхватили ее, – на этот раз не с нежностью, но с гордой и ужасающей решимостью:
– Вот и хорошо. Ибо я клянусь именем Илона, что ты меня не покинешь.

Предыдущая страница 5 Следующая страница


Патриция Маккиллип - Наследница Моря и Огня

Наследница Моря и Огня 6

СЛОВАРЬ ИМЕН И НАЗВАНИЙ

Акор Хелский – третий король Хела.
Алойл – древний волшебник, состоявший на службе у имрисских королей, еще до открытия школы волшебников в Лунголде.
Ан – крупное королевство, включающее уделы Ан, Аум, Хел; главный город – Ануйн, правитель – Мэтом.
Ануйн – главный город Ана.
Астрин – земленаследник Имриса; брат Хьюриу.
Атол – отец Моргона, Элиарда и Тристан; князь Хеда.
Аум – древнее королевство; теперь один из трех уделов Ана.
Аун Анский – древний землеправитель Ана; погиб из-за того, что преднамеренно поджег часть Ана, чтобы не отдать его врагу.
Башня Ветров – единственное уцелевшее строение в разрушенном Городе Ветров.
Бере – внук Данана Исигского; сын Верт.
Бри Корбетт – корабельщик на службе Мэтома Анского.
Верт – дочь Данана Исигского.
Властелины Земли – древние жители земли; строители ныне разрушенных городов в Имрисе.
Высший – законодатель и устроитель жизни со времен ухода Властелинов Земли.
Галил – древний король Имриса в эпоху Алойла.
Гистеслухлом – основатель школы волшебников в Лунголде.
Гора Эрленстар – резиденция Высшего.
Город Короны, или Город Кругов – главный город Херуна, окружен семью стенами; резиденция Моргол Эл из Херуна.
Гох – страж на службе у Моргол.
Данан Исигский – землеправитель и король Исига.
Дет – арфист Высшего.
Дуак – сын Мэтома и земленаследник Ана.
Илон – древний король Ана, сын анской королевы и Меняющего Обличья Коррига.
Имер – страж на службе у Моргол.
Имрис – королевство, управляемое Хьюриу, главный город – Кэруэддин.
Ирт – самый могущественный волшебник из Лунголда после Основателя, известен также под именем Арфист Лунголда.
Ирье – резиденция Хара Остерландского на Хмурой горе.
Исиг – королевство, управляемое Дананом Исигским; славится ювелирными и металлическими изделиями.
Исигский перевал – горный перевал между Исигом и горой Эрленстар.
Ифф с Непроизносимым именем – лунголдский волшебник.
Квилл – река.
Киа – страж на службе у Моргол.
Кионе – жена Мэтома Анского; мать Дуака, Рэдерле и Руда.
Кирт – торговый город недалеко от Харта, резиденция короля Данана Исигского, стоит на реке Осе.
Корриг – Меняющий Обличья, отец Илона.
Краал – торговый город, расположен в устье реки Осе.
Крэг, Кин – владетель Аума, которому принадлежат земли в восточном Ауме; потомок аумских королей.
Крэг, Мара – жена Кина Крэга, Цветок Ана.
Кэйтнард – город-порт между Имрисом и Аном; там расположено училище Мастеров Загадок.
Кэруэддин – главный город Имриса в устье реки Тал, резиденция Хьюриу.
Лира – дочь Моргол Эл из Херуна; земленаследница Херуна; полное имя – Лиралутуйн.
Лунголд – древний город; здесь находилась основанная Гистеслухломом школа волшебников.
Мадир – древняя ведьма из Ана.
Мап Хвиллион – юный владетель, его земли – в южном Ауме.
Марчер – земли в северном Имрисе, управляемые Высоким Владетелем Марчера.
Мастер, Кеннон – земледелец Хеда.
Меремонт – прибрежная область в Имрисе, управляемая высоким владетелем Меремонта.
Моргон – землеправитель и князь Хеда, Звездоносец.
Мэтом – землеправитель и король Ана; отец Руда, Рэдерле и Дуака.
Немир – Немир Король Свиней, древний король Хела.
Нун – древняя колдунья из Лунголда, состоявшая на службе у владетелей Хела.
Озеро Белой Девы – озеро, из которого вытекает Квилл.
Окленд, Грим – управляющий у Моргона Хедского.
Ом – Мастер Загадок из Кэйтнарда.
Осе – река.
Остерланд – северное королевство, управляемое Харом.
Охрэ Хелский – древний король Хела, прозванный Проклятым.
Певен Аумский – древний владетель Аума; правители Ана пятьсот лет держали его в плену в башне. Хранил древнюю корону Аума.
Пещера Потерянных – пещера, где Моргон нашел Детей Властелинов Земли и получил меч с тремя звездами.
Равнина Ветров – равнина в Имрисе, где находится Башня Ветров и руины городов Властелинов Земли.
Равнина Королевских Уст – местность к северу от Кэруэддина, где находятся руины одного из древних городов Властелинов Земли.
Райт – владетель Хела.
Рорк – Высокий Владетель Умбера.
Руд – земленаследник Ана; сын Мэтома, друг Моргона с Хеда.
Рэдерле – дочь Мэтома Анского, обещанная тому, кто отыграет корону у Певена Аумского.
Спринг Окленд – мать Моргона с Хеда, жена Атола.
Сут – древний волшебник, друг Хара Остерландского.
Тал – река.
Тол – небольшой рыбацкий городок на Хеде, морской порт.
Тор – область в Имрисе.
Трика – страж на службе у Моргол.
Тристан – дочь Атола и Спринг, сестра Моргона с Хеда.
Тэл – Мастер Загадок из Кэйтнарда.
Умбер – область в центральном Имрисе, управляемая Рорком.
Фарр – последний король Хела.
Хагис – король Ана, дед Мэтома.
Халлард Черная Заря – владетель из Ана, земли – в восточном Хеле.
Хар – король-волк, землеправитель и король Остерланда.
Хед – небольшой остров, управляемый князьями Хедскими.
Хел – древнее королевство, теперь – один из уделов Ана.
Херун – королевство; главный город – Город Короны, пли Город Кругов, управляется Моргол Эл.
Хлурле – торговый город-порт недалеко от Херуна.
Хьюриу – король и землеправитель Имриса.
Эверн, прозван Сокольничим – древний король Хела.
Эл – Моргол (землеправительница) в Херуне; полное имя – Элриародан.
Элиард – брат Моргона и земленаследник Хеда.
Элийу – брат Райта.
Эн Анский – завоеватель Аума, король Ана, построил башню, чтобы держать там плененную ведьму Мадир.
Эриэл – жена Хьюриу, землеправителя Имриса, Меняющая Обличья.

Предыдущая страница 6


[i] Огл. 1 2 3 4 5 6


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Патриция Маккиллип - Наследница Моря и Огня

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 4)
  • 8 (Страница 4)
  • 9 (Страница 5)
  • 10 (Страница 5)
  • СЛОВАРЬ ИМЕН И НАЗВАНИЙ (Страница 6)


Патриция Маккиллип - Наследница Моря и Огня

Патриция Маккиллип

Наследница Моря и Огня

Цикл: "Мастер Загадок" - 2

 Читать книгу

Аннотация

Рэдерле Анская, узнав о смерти своего любимого, не верит слухам и снаряжается на поиски Моргона. В землях, где каждая травинка, былинка, дерево или животное, даже кости мертвых несут в себе мощь и магию, поверить в смерть Звездоносца трудно. Она не одна. С ней стражница и сестра Моргона — Тристан Хедская. Они должны найти его и помочь ему. А кто поможет трём самоотверженным девушкам?

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru/
Над дизайном работали: Spider, Elfin, Angel


Патриция Маккиллип - Биография

Патриция Маккиллип

На основную страницу

Биография

Патриция Маккиллип родилась 29 февраля 1948 г. в Салеме, штат Орегон. Детство ее прошло на морском побережье, в маленьком городке Coquille, где она жила вместе с матерью и старшей сестрой Кэрол. Отец Патриции, офицер военно-воздушных сил, с 1958 по 1962 годы был командирован сначала в Англию, а затем - в Германию, и взял семью с собой. Четыре года путешествий значительно расширили кругозор будущей писательницы. В 1971 году Маккиллип закончила университет Сан Хосе со степенью бакалавра, в 1973 получила степень магистра. В том же году вышли два ее первых романа: "The Throme of the Erril of Sherril" и "The House on Parchment Street", а третья книга, детское фэнтези "Забытые звери Эльда" ("The Forgotten Beasts of Eld") была награждена World Fantasy Award. Когда писательница, ничего не знавшая об этой награде (которая представляет собой бюст Говарда Лафкрафта и считается одним из самых уродливых призов) получила "голову Лавкрафта" по почте, то первыми ее словами были: "What the #@*!!$ is this?" С тех пор произведения Маккилип номинировались на многие фантастические награды. Писательница была награждена Balrog Award за рассказ "A Troll and Two Roses" (1984) и Mythopoeic Award за роман "Something Rich and Strange" (1994). Большинство произведений писательницы критики относят к разряду "подросткового фэнтези" рассчитанного на 12-16 летних, также, как, к примеру, и творчество Андре Нортон, однако они имеют успех и у людей старшего поколения. Среди хобби Патриции Маккиллип игра на пианино и кулинария.