Патриция Маккиллип - Мастер Загадок

1 Патриция Маккиллип

1

Моргон с острова Хед познакомился с арфистом Высшего осенним днем, когда торговые корабли стали на якорь в Толе для обычного в это время года обмена товарами. Мальчик-подпасок увидел, как крутобокие корабли пробираются между крошечными рыбацкими лодками, как вздымаются над волнами красные, синие и зеленые полоски парусов, и сразу помчался вверх по берегу от Тола к Акрену, дому Моргона, князя Хеда.
Добравшись до дома Моргона, он без промедления выложил свою новость, присел за длинный, почти пустой уже стол и принялся уплетать то, что еще осталось от завтрака.
Князь Хеда в это время медленно приходил в себя – накануне вечером он нагрузил две телеги бочками с пивом, что предназначалось для продажи. Он окинул столы покрасневшими глазами и громко позвал сестру.
– Слушай, Моргон, – произнес Харл Стоун, один из земледельцев, повернув к Моргону голову, увенчанную огромной седой копной волос. – Слушай, а как насчет белого быка из Ана – ты как-то говорил, что он тебе нужен, а? С вином, к примеру, можно подождать…
– А как насчет зерна? – быстро перебил его Моргон. – Оно ведь все еще в амбаре Уиндона Эймори в восточном Хеде? Кто-то все-таки должен доставить его в Тол для продажи. Так почему до сих пор сюда ничего не привезли?
– Ну мы же пиво грузили, – с притворным простодушием напомнил Моргону его брат Элиард.
– Сам знаю. А где Тристан? Тристан!
– Чего тебе? – Тристан Хедская стояла у него за спиной, сжимая в кулачках кончики недоплетенных темных кос.
– Вино берите сейчас, а быка на следующую весну, – быстро нашелся Кеннон Мастер, который вырос вместе с Моргоном. – У нас осталось мало херунского вина, на зиму не хватит.
Элиард, в упор глядя на Тристан, объявил:
– Хотел бы я вот так все утро сидеть себе да косы заплетать. – Он сощурился, продолжая смотреть на Тристан. – Да еще и морду сливками мыть.
Та не смутилась:
– Я, по крайней мере, умываюсь. А от тебя, дружок, разит пивом. Как, впрочем, от всех вас. И что это еще за грязь по всему полу, а? Кто это тут натоптал? Я убирать не успеваю…
Все находящиеся в комнате с удивлением уставились на Тристан. Потом посмотрели на пол и снова на девушку.
Еще год назад Тристан была тоненькой, словно тростиночка, смуглой, нежной девочкой-подростком. Она любила бродить по полям босиком, насвистывая сквозь зубы. Теперь же она повзрослела и массу времени проводила перед зеркалами, внимательно рассматривала свое лицо и сердито хмурилась. Сейчас она перевела недовольный взгляд с Элиарда на Моргона:
– Что это ты так вопил, когда меня звал? Я хорошо слышу.
– Извини. Я вовсе не собирался вопить. Я просто хочу, чтобы ты вытерла со столов, застелила их скатертями, снова их накрыла, наполнила кувшины молоком и вином, нарезала мясо, сыр, хлеб и какие там овощи у нас есть, разложила все по тарелкам, заплела волосы, надела башмаки и подмела пол. Только и всего. Скоро торговцы придут.
– Ох, Моргон, – простонала Тристан.
Моргон повернулся к Элиарду:
– А ты поедешь в восточный Хед и скажешь Уиндону, чтобы он доставил в Тол зерно.
– Моргон! – Элиард поднял брови. – Но это же целый день езды!
– Знаю. Вот и отправляйся.
Они стояли неподвижно, но лица у обоих медленно краснели, глаза наливались кровью, пальцы сжимались в кулаки. Земледельцы Моргона смотрели на эту сцену с беззастенчивым изумлением. Очень уж не походили друг на друга эти трое детей Атола с Хеда и Спринг Окленд. Тристан своими непокорными темными волосами и треугольным личиком напоминала мать; Элиард, бывший на два года моложе Моргона, богатырским размахом плеч, широкими костями и не поддающимися никакому гребню светлыми волосами выглядел почти копией Атола. В глазах же Моргона, в его волосах цвета светлого пива просматривалось сходство с бабушкой, которую старики еще помнили как стройную, гордую жительницу южного Хеда. Дочь Лате Уолда, она умела смотреть на людей так же, как Моргон сейчас смотрел на Элиарда – отчужденно, точно лиса, которая разглядывает цыплят, готовясь их проглотить.
Элиард надул щеки, точно кузнечные мехи, и вздохнул:
– Была бы у меня анская лошадь, я бы смог обернуться туда и обратно еще до ужина.
– Я поеду, – предложил Кеннон Мастер. На его лице проступила легкая краска.
– Поеду я, – возразил Элиард.
– Понимаешь, я просто хотел… Я давно не виделся с Эйрин Эймори. Я поеду. – Кеннон Мастер вопросительно посмотрел на Моргона.
– А мне все равно, – сказал Моргон. – Только не забывай, зачем едешь. Тогда ты, Элиард, поможешь мне с погрузкой в Толе. Грим, ты пойдешь со мной к торговцам, а то в прошлый раз я чуть не обменял трех рабочих лошадей на арфу без струн.
– Если ты получишь эту арфу, – сказал Элиард, – то я хочу анскую лошадь.
– А мне нужны херунские ткани, – вскинулась Тристан. – Моргон, мне они просто необходимы. – Она сделала шаг к брату и посмотрела в потолок, что-то прикидывая. – Оранжевого цвета, – наконец решила Тристан. – Да, еще нужны тонкие иголки и пара исигских башмаков. Еще, – она снова на мгновение задумалась, – еще пара серебряных пуговиц, еще…
– Ты что, – грозно перебил ее Моргон, – разве не знаешь, что растет у нас на полях?
– Знаю я, знаю, – досадливо отмахнулась Тристан, – что растет у нас на полях. И еще я знаю, что вот уже полгода валяется под твоей кроватью.
Моргон замер.
– Что ты смотришь на меня? – подбоченилась Тристан. Мне кажется, ты должен либо ее носить, либо продать. А то на ней такой слой пыли нарос, что невозможно даже определить цвет камней…
В зале повисло молчание. Тристан стояла, гордо сложив руки на груди и наслаждаясь произведенным впечатлением. Она вызывающе подняла подбородок, однако в лицо Моргону смотрела несколько неуверенно.
Элиард застыл с открытым ртом.
– Что еще за камни? – тихо спросил он, обращаясь одновременно к Моргону и Тристан.
– Это корона, – почувствовав поддержку, сказала Тристан, – Я такую видела на картинке в книге у Моргона. Их, короны, короли носят.
– Да знаю я, что такое корона, – отмахнулся Элиард и гневно посмотрел на брата: – И что же, братец, ты за нее отдал? Половину Хеда?
– Вот уж никогда не думал, что тебе нужна корона, – удивился Кеннон Мастер. – У твоего отца короны сроду не было, У деда твоего тоже. Да и у твоего…
– Кеннон! – перебил его Моргон. Он поднял руки, прикрыл ладонями глаза. Щеки его покраснели. – У Керна была корона.
– У кого?
– У Керна с Хеда. Он, должно быть, приходился нам прапрапрапрапрапрапра-прадедушкой. Нет. Одно «пра» я пропустил. Его корона была сделана из серебра, а в серебре – зеленый драгоценный камень в форме капустного кочана. Однажды он ее продал за двадцать бочонков херунского вина, то есть это равно…
– Отвечай прямо, – рявкнул Элиард. – Где ты ее взял? Ты что, обменял ее на что-то? Или ты…
Он умолк. Моргон опустил руки и взглянул Элиарду прямо в глаза:
– Я – что?
– Ничего. Прекрати так пялиться на меня. Ты опять пытаешься увильнуть от прямого ответа. Ты ее купил, украл, или, может, ты кого-то из-за нее убил?..
– Да ладно вам, – примиряюще сказал Грим Окленд, служивший у Моргона управляющим.
– Или ты просто нашел ее в амбаре для зерна, – продолжал распаляться Элиард, – в амбаре, где она валялась, точно дохлая крыса? Так как же?
– Никого я не убивал! – заорал Моргон. Доносившийся из кухни стук горшков внезапно прекратился. Моргон понизил голос и раздраженно продолжал: – В чем это ты меня обвиняешь?
– Вовсе я не…
– Я добыл эту корону честно, и не менялся я ни на что, что бы мне не принадлежало, не крал я ее…
– Да я и не думал…
– Она моя по праву, – успокаиваясь, сказал Моргон. – А по какому праву – до этого мы еще не дошли. Ты загадал загадку и предложил четыре варианта ответа; но все они оказались неправильными. Если бы я так путался в ответах на загадки, я бы сейчас с тобой не разговаривал. В общем, так. Я намерен пойти в Тол к приехавшим торговцам. Если ты все-таки собираешься сегодня немного поработать, можешь ко мне присоединиться.
Моргон отвернулся и двинулся на улицу. Но дойти он успел только до переднего крыльца: побагровев, Элиард ринулся за ним с быстротой, никак не вязавшейся с его внешностью, обхватил Моргона руками и спихнул с крыльца прямо в грязь.
Гуси и куры, бродившие по двору, негодующе гогоча и кудахтая, бросились во все стороны. Земледельцы, мальчишка из Тола, стряпуха – все наблюдавшие за происходящим захихикали. Девушка, мывшая горшки, фыркнула и захлопнула дверь.
Моргон лежал неподвижно, пытаясь прийти в себя после падения. Элиард, возвышаясь над поверженным братом, произнес сквозь зубы:
– Ты что, на простой вопрос ответить не можешь? Или ты решил со мной вовсе не разговаривать? Моргон, скажи, что ты сделал ради нее? Где ты ее взял? Клянусь, я…
Моргон медленно поднял голову:
– В башне.
Внезапно он вскочил на ноги, круто развернулся и с силой толкнул Элиарда, потерявшего от неожиданности равновесие, в один из розовых кустов Тристан.
Борьба двух братьев была коротким, но захватывающим зрелищем. Земледельцы Моргона, жившие себе тихо-мирно до прошлой весны, пока ими правил благоразумный и рассудительный Атол, были потрясены, однако многие из них ухмылялись, уставившись на облепленного грязью князя Хеда, который пытался дать сдачи родному брату. Элиард с трудом выдрался из розового куста и ответил своему противнику мощным ударом кулака. Когда кулак достиг цели, в общем молчании, повисшем над двором, прозвучал звук, похожий на тот, что издает топор, врезаясь в сухое дерево. Моргон вновь рухнул на землю, словно сброшенный с телеги мешок зерна, Элиард опустился на колени рядом с распростертым в грязи телом брата, ужасаясь тому, что только что сделал, и тихо произнес:
– Прости. Прости меня… Моргон… Тебе очень больно?
Тут Тристан подскочила к братьям и, вне себя от ярости, опрокинула на них ведро молока.
Кеннон Мастер уселся на ступеньку крыльца, закрыл лицо руками и неожиданно для всех разразился рыданиями. Элиард посмотрел на свою перепачканную, разорванную рубаху.
– Ну вот, гляди, что ты наделал, – сказал он для того, чтобы хоть что-нибудь сказать. – Моргон? Гляди…
– Ты мой розовый куст помял, – кипя от ярости, прошипела Тристан. – И полюбуйся, что ты с Моргоном сотворил – да еще при всех.
Она уселась рядом с Моргоном на мокрую землю. Лицо ее выражало заботу. Она вытерла лицо лежащего брата своим фартуком, провела по его щекам тонкими пальцами, Моргон открыл глаза, испуганно мигнул. С его ресниц капало молоко.
Элиард встал, помялся и опустился на корточки.
– Моргон, мне очень, очень жаль. Но не надейся отвертеться от ответа на мой вопрос.
Моргон осторожно пошевелил рукой, потом дотронулся до своих губ.
– Что ты говоришь? – хрипло спросил он. – Какой вопрос?
– Не важно, – успокоила его Тристан. – Едва ли из-за этого стоит скандалить.
– Что это? – спросил Моргон, поднося руку к мокрому лицу.
– Молоко.
– Прости, – еще раз повторил Элиард и положил руку на плечо брата.
Моргон покачал головой:
– Оставьте меня. Дайте просто полежать немного. Зачем ты меня так ударил? Сначала ты обвиняешь меня чуть ли не в убийстве, потом бьешь и обливаешь молоком. – Моргон провел языком по губам. – Оно кислое. Кислое молоко. Ты всего меня облил кислым молоком…
– Это я, – быстро сказала Тристан. – Это я облила. Это для свиней молоко было… А ты зашвырнул Элиарда прямо в мой розовый куст. – Она снова тронула губы Моргона кончиком фартука. – Как тебе только не стыдно…
– Да что же я такого сделал? – непонимающе спросил Моргон.
Элиард тяжело вздохнул:
– Ты заставил меня выйти из себя, когда говорил со мной неподобающим образом. Ты увиливал, как мог, но я понял одну вещь. Прошлой весной ты получил корону неизвестно откуда. Ты сказал, что, если бы ты разгадывал загадки так же скверно, как я, тебя бы сейчас здесь не было. Почему? Я хочу знать – почему?
Моргон сел, уткнувшись подбородком в колени, и продолжал молчать. Наконец он посмотрел на сестру:
– Тристан, ну почему из всех других дней ты выбрала именно сегодняшний для того, чтобы поговорить. – Моргон потрогал рукой лоб. – Поговорить, – повторил он, мрачно усмехнувшись, – на эту тему?
– Валяй, ругай меня, – беззлобно ответила Тристан. – Я тут всюду бегаю с заплатками на локтях, а ты держишь под кроватью жемчуга и самоцветы. Очень мило!
– Если бы ты попросила Нарли Стоун сшить тебе новое платье, то и не было бы у тебя заплаток. Ты растешь, Тристан, в этом все дело.
– Речь вовсе не обо мне!
– Прекрати орать, – спокойно ответил Моргон. Он посмотрел через плечо Элиарда на группу замерших зрителей и вздохнул. Провел ладонями по лицу, по волосам. – Я получил эту корону в игре в отгадывание загадок. Я играл в эту игру с призраком. В Ане.
– Ну и ну! – воскликнул Элиард. – С кем ты играл?
– С призраком Певена Аумского. Корона, которая лежит у меня под кроватью, принадлежала королям Аума. Шестьсот лет назад их завоевал Эн из Ана. Певену пятьсот лет. Он живет в своей башне в плену у Эна и королей Ана.
– А как он выглядит? – тихим голосом спросила Тристан.
Моргон пожал плечами и ответил, не поднимая глаз:
– Старик. Старый господин, а в глазах у него – ответы на тысячи загадок. О нем ходила слава, что никто не может выиграть у него в загадки. Вот я и поплыл на корабле с торговцами и вызвал его. Он сказал, что великие властители Аума, Ана и Хела – трех областей Ана – и даже лучшие отгадчики из Кэйтнарда порой вызывались сразиться с ним в эту игру, но никогда на это не отваживался ни один земледелец Хеда. Я ответил, что учился отгадывать загадки. В общем, мы стали играть, и я выиграл. Привез домой эту корону и положил под кровать – до тех пор, пока не решу, что с ней делать. Ну и что? Стоило ли из-за этого столько шума поднимать?
– Он лишился своей короны, когда проиграл ее, – ровным голосом произнес Элиард. – А чего бы ты лишился, если бы он выиграл?
Моргон ощутил горечь в разбитом рту. Глаза его устремились на поля за спиной Элиарда.
– Видишь ли, – выговорил он после долгого молчания. – Видишь ли, я же должен был выиграть.
Элиард резко поднялся, отступил на два шага от Моргона и замер, сжимая кулаки. Затем, словно очнувшись, снова подошел к Моргону и опустился рядом с ним на корточки.
– Ну и дурак же ты.
– Пожалуйста, не начинайте опять ссориться, – попросила Тристан.
– Вовсе я не дурак, – возразил Моргон. – Я же выиграл, правда?
Лицо его было спокойно, он смотрел на Элиарда так, словно ничего не случилось, – Керн с Хеда, князь с кочаном капусты на своей короне…
– Изволь, наконец, ответить на мой вопрос!
– Пожалуйста. Керн с Хеда, единственный князь Хеда кроме меня, который владел короной, имел сомнительное счастье быть преследуемым однажды неким существом, лишенным имени. Возможно, под влиянием херунского вина. Существо все окликало и окликало его по имени. Керн убежал от него, вошел в свой дом, в котором было семь покоев за семью дверями. Каждую из дверей он запирал за собой, пока не добрался до самой последней комнаты, откуда уже не было выхода. Из нее уже некуда было бежать… И он все слышал, как одна за другой двери, которые он только что запер, с силой отворяются, и каждый раз при этом его вновь и вновь окликали по имени. Он сосчитал, что отворились шесть дверей и имя его повторилось шесть раз. Наконец перед седьмой дверью его опять окликнули по имени, но дверь не шелохнулась. Керн в отчаянии ждал, что существо, замершее совсем рядом, сломает и эту последнюю, седьмую, преграду и войдет, но этого не произошло. Наконец Керн, набравшись мужества, сам отворил дверь. Существа уже не было. И до конца дней своих он дивился, что же это взывало к нему.
Моргон умолк.
– Ну так что же это было? – спросил Элиард помимо своей воли.
– На самом деле Керн не открывал дверь. Это единственная хедская загадка. Знатоки из Кэйтнарда говорят, что главное – это уметь ответить на загадку, не имеющую ответа. Так я и делаю.
– Да это вообще не твое дело! Твое дело – земля, хозяйство! И нечего рисковать жизнью в дурацкой игре в загадки с призраком из-за какой-то короны, абсолютно бесполезной, поскольку ты все равно держишь ее под кроватью и прячешь от всех. Да ты о нас-то думал? Ты ездил туда до того или после того, как они умерли?
– После, – заявила Тристан.
Элиард с силой ударил кулаком по молочной луже.
– Так я и знал.
– Но я же вернулся.
– А если бы нет?
– Я вернулся! Почему ты не можешь попытаться понять, вместо того чтобы рассуждать так, словно у тебя голова дубовая? Ты же сын Атола, у тебя его волосы, его глаза, его облик…
– Нет! – оборвала его Тристан.
Кулак Элиарда, поднятый и напряженный, остановился в воздухе. Моргон снова закрыл лицо руками.
– Почему, – тихо спросил Элиард, – почему, как ты думаешь, я так рассердился?
– Я знаю.
– Разве? Даже… даже спустя шесть долгих месяцев я все жду, что неожиданно услышу ее голос или увижу, как он выходит из амбара или возвращается с поля в сумерках. А ты? Откуда мне знать теперь, что, если ты покидаешь Хед, ты вернешься? Ты мог бы помереть в той башне ради какой-то дурацкой короны – и оставить нас ждать твоего призрака. Поклянись, что ты никогда больше ничего подобного не сделаешь!
– Не могу.
– Можешь!
Моргон опустил руки и взглянул на Элиарда:
– Как я могу дать одно обещание тебе, а другое – себе самому? Но в одном я клянусь – я всегда буду возвращаться.
– Как ты можешь…
– Я клянусь в этом!
Элиард потупил взор и принялся рассматривать грязь, уже смешавшуюся с разлитым молоком в бурую массу.
– Это из-за того, что он позволил тебе поступить в то училище. Там-то у тебя все в башке и перемешалось.
– Может быть, так оно и есть, – устало согласился Моргон. Он посмотрел на солнце: – Уже половина утра прошла, а мы все сидим в навозе, и кислое молоко засыхает в наших волосах. – Он взглянул на Тристан: – Почему ты так долго ждала, чтобы спросить меня об этой короне? Что-то на тебя не похоже.
Девушка отвернулась.
– Я видела, какое у тебя было лицо, когда ты ее принес. Что ты собираешься с ней делать, Моргон?
Он ласково отвел прядь волос, упавшую на глаза Тристан.
– Есть у меня некоторые соображения.
Моргон поднялся на ноги и заметил Кеннона, сидящего на крыльце.
– А я считал, что ты уже едешь в восточный Хед, – укоризненно произнес он.
– Я и еду. Уже еду, – бодро отвечал Кеннон. – Уиндон Эймори никогда не простил бы мне, если бы я не увидел, чем все это закончилось. У тебя все зубы на месте?
– Да вроде бы.
Группа, застывшая в дверях, пришла в движение, и под взглядом Моргона все заспешили по своим делам. Он наклонился и помог Элиарду подняться на ноги.
– В чем дело?
– Да ни в чем таком особенном. Сам бы попробовал рухнуть в розовый куст. Не знаю, найдется ли у меня целая чистая рубаха.
– Найдется, – сказала Тристан. – Я еще вчера твое белье постирала. В доме все вверх дном, вы… то есть мы, в таком виде… Торговцы вот-вот нагрянут, а это значит, что все женщины придут сюда посмотреть на их товар. А у нас такая грязища в зале! Да я со стыда помру.
– Как-то раньше ты не особенно об этом заботилась, – ехидно заметил Элиард. – Теперь вот вечно жалуешься. А то бегала себе чумазая, на юбке – собачья шерсть, и хоть бы что…
– И так бывало, – ледяным тоном ответила Тристан, – когда здесь был кто-то, чтобы смотреть за порядком в доме. А теперь никого нет. Только я одна пытаюсь…
Она резко повернулась и пошла прочь, куры выпархивали у нее из-под ног, но Тристан даже не обращала на них внимания. Элиард со вздохом пощупал свои жесткие волосы:
– Голова моя – дубовая. Если ты польешь мне, я полью тебе.
Они скреблись и отмывались за домом. Кое-как приведя себя в порядок, Элиард отправился на ферму Грима Окленда, чтобы помочь грузить зерно из амбара на телеги, а Моргон пошел по полевой стерне к прибрежной дороге, ведущей к Толу.
Только что на якорь стали три торговых корабля, паруса их были уже убраны. Как только Моргон ступил на причал, с одного из них тут же спустили прочный трап. Матрос осторожно свел по нему с палубы вороную лошадь – изумительной красоты длинноногое животное. Солнце отражалось в лоснящихся, гладких боках, играло самоцветами на уздечке.
Торговцы приветствовали Моргона с носа корабля, и он ускорил шаг, чтобы встретить их, когда они сойдут на берег.
Они приближались к нему плотной живописной группой: некоторые из купцов были одеты в длинные тонкой работы оранжевые херунские одежды, другие красовались в анском платье или в облегающих, богато расшитых рубашках из Имриса. Они носили кольца и цепочки из Исига, отороченные мехом шапки из Остерланда, которые при случае охотно раздавали вместе с костяными ножами и медными пряжками детям, стайками кружившим возле причала застенчиво наблюдая за приезжими. В числе других товаров на кораблях привезли железо из Исига и херунское вино.
Грим Окленд подошел на несколько минут позже, когда Моргон уже успел проверить качество вина.
– Мне бы тоже выпить глоточек после всего этого, – заметил Грим.
Моргон хотел было улыбнуться, но из-за разбитых губ передумал.
– Зерно погружено?
– Почти. Харл Стоун везет шерсть и кожи из твоего сарая. Было бы умно с твоей стороны взять весь металл, который они привезли.
Моргон кивнул, взгляд его снова скользнул в сторону вороной лошади, привязанной к поручням причала. Матрос притащил с корабля седло, уравновесил его на поручнях рядом с лошадью.
– Это чья же кобылка? – спросил Моргон, указывая на лошадь и суетящегося возле нее матроса. – Похоже, что кто-то прибыл к нам сюда вместе с торговцами. А иначе можно подумать, что Элиард тайно обменял ее на Акрен.
– Ну уж не знаю, – ответил Грим, и его рыжие седеющие брови медленно поползли вверх. – Парень, это, конечно, не мое дело, но пусть бы твои личные наклонности не мешали твоему долгу, который ты рожден исполнять.
Моргон пригубил из чаши.
– А они мне и не мешают.
– Было бы крайне неприятно, если бы ты… – Грим пожевал губами. – Если бы ты умер, – закончил он.
Моргон пожал плечами:
– Но есть же Элиард.
Грим тяжело вздохнул:
– Говорил ведь я твоему отцу, чтобы не посылал тебя в то училище. Оно все у тебя в голове перепутало. Так нет же. Он и слушать не хотел. Говорил я ему, что худо отпускать тебя с Хеда так надолго; никогда так не делалось, ничего хорошего не могло из этого выйти. И ведь я был прав. Как думал, так и вышло. Ничем хорошим поездка твоя не закончилась. Ты удираешь в какую-то чужую страну, играешь в загадки с… с человеком, который должен был бы иметь совесть, чтобы оставаться там, где он есть, раз уж помер и предан земле. Нехорошо, нехорошо… Не так, совсем не так подобает вести себя князю Хеда. Не делается так.
Моргон приложил край тяжелой металлической чаши к своим распухшим губам и после недолгого молчания сказал:
– Певен не мог найти упокоение в могиле, ведь из-за того, что он неправильно произнес заклинание, он нечаянно убил семерых своих сыновей, а потом он покончил с собой – от горя, тоски и позора. Как ему после всего этого успокоиться?! Певен говорил мне, что после стольких лет с трудом вспоминает имена сыновей. Это его тревожило. Я узнал их имена в Кэйтнарде и назвал ему. Это его приободрило.
Лицо Грима налилось кровью.
– Не подобает тебе так себя вести, – резко бросил он. Грим отошел в сторону, поднял крышку сундука, наполненного железными брусьями, и с грохотом захлопнул. Рядом с Моргоном возник торговец:
– Ты доволен вином, господин?
Моргон кивнул. На торговце был камзол тонкого зеленого, точно весенние листья, сукна, белая норковая шапка, через плечо его висела на белом кожаном ремне арфа черного дерева.
– Чья эта лошадь? – спросил Моргон. – И где ты взял эту арфу?
Купец с улыбкой снял арфу с плеча:
– Я помню, как ты, господин, любишь арфы, вот и отыскал эту в Ане. Для тебя. Она принадлежала арфисту владетеля Хела – Кола. Она очень старая, но посмотри, как хорошо сохранилась!
Моргон провел ладонями по изящным резным поверхностям, потрогал пальцами струны, слегка ущипнул одну из них.
– Уж больно много струн, – буркнул он. – Их тут, верно, больше тридцати.
– Тебе она нравится? – спросил купец. – Возьми ее себе на время, играй на ней.
– Я, наверное, не смогу…
Купец остановил его легким движением руки:
– Как можно определить цену такой арфы? Возьми ее, узнай ее. Нет нужды решать прямо сейчас. – Он помог Моргону перекинуть ремень через плечо. – Коли она тебе понравится, без сомнения, мы сможем прийти к соглашению, которое устроит нас обоих.
– Без сомнения. – Моргон посмотрел на Грима Окленда и покраснел.
Так и понес он арфу в торговый зал в Толе. Купцы пробовали его пиво, проверяли качество зерна и шерсти, ели сыр и фрукты и обсуждали с Моргоном условия сделок. Грим Окленд не отходил от него и зорко наблюдал за торгом. Когда, наконец, обо всем договорились, Моргон отправил пустые телеги к причалу, чтобы загрузить их металлом, бочками с вином и брусками соли из копей за Кэйтнардом.
Возле причала привязали тягловых лошадей, чтобы нагрузить возы и отправить в Херун и Ан; торговцы начали прикреплять ярлыки к мешкам с зерном и бочонкам с пивом. Неожиданно, уже ближе к полудню, по прибрежной дороге загромыхали телеги Уиндона Эймори.
Кеннон Мастер, сидевший на последней из телег, соскочил на землю и обратился к Моргону с объяснениями:
– Уиндон еще вчера их отправил, но у одной колесо сломалось, так что возчикам пришлось его чинить у Сила Уолда – вот и застряли на всю ночь. Я их по дороге встретил. Ты сговорился насчет этой арфы?
– Почти. Послушай ее.
– Моргон, ты же знаешь – я ничего в арфах не понимаю. А у тебя рот как раздавленная слива.
– Не смеши меня, – попросил Моргон. – Отвезете вы с Элиардом купцов в Акрен? Здесь они почти все закончили.
– А ты что собираешься делать?
– Лошадь куплю. И пару башмаков.
Кеннон поднял брови:
– И арфу?
– Возможно.
Кеннон усмехнулся:
– Хорошо. Ради тебя увезу Элиарда подальше.
Моргон спустился в трюм корабля, где на время путешествия было устроено стойло для полудюжины анских лошадей. В то время как люди складывали мешки с зерном под навес, он присматривался к великолепным животным. Там его и обнаружил один из купцов. Некоторое время они разговаривали. Моргон поглаживал пальцами гладкую шею жеребца цвета отполированного дерева. Наконец он вышел, глубоко вдыхая свежий воздух.
Большинство телег уехало; матросы устремились к торговому залу, чтобы поесть. Волны плескались о борта корабля, белая пена кружилась вокруг прочных сосновых стволов, поддерживающих причал.
Он дошел до конца пирса и сел. В отдалении, то погружаясь в воду, то снова взлетая на гребни волн, качались рыбачьи лодки из Тола; далеко за ними темной линией на горизонте лежал широко протянувшийся материк – владения Высшего.
Моргон аккуратно пристроил арфу на колене и заиграл песню жатвы – отчетливый ровный ритм попадал в такт с ударами сердца. В его памяти всплыл отрывок из имрисской баллады, он, запинаясь, извлекал его из струн, когда на руки его упала тень.
Моргон поднял голову. Возле него стоял человек, которого он прежде никогда не видел, – не купец, не моряк, не земледелец… Одет он был неброско – тонкая ткань его рубашки и ее темно-синий цвет, тяжелая цепочка из квадратных серебряных звеньев ровным счетом ничего не говорили Моргону о том, кем мог быть этот человек. Лицо у незнакомца было худое, немолодое, обрамленное свободно свисающими серебристыми волосами.
– Моргон с Хеда?
– Да.
– Я Дет, арфист Высшего.
У Моргона перехватило дыхание. Он дернулся было, чтобы встать, но арфист опередил его, присев на корточки, чтобы разглядеть арфу.
– Юон, – сказал он, показывая Моргону буквы, складывающиеся в имя, наполовину скрытое резными завитушками. – Он был мастером арф в Хеле триста лет назад. Сохранилось только пять арф его работы.
– Торговец сказал, что она принадлежала арфисту владетеля Кола. А ты приехал… Ты, должно быть, приехал с ними. Это твоя лошадь? Почему ты не сказал раньше, что ты здесь?
– Ты был занят, я предпочел подождать. Прошлой весной Высший велел мне поехать на Хед, чтобы выразить его печаль по случаю смерти Атола и Спринг. Но из-за суровой зимы невозможно было выехать из Исига, потом меня задержала в Имрисе осада Кэруэддина, а когда я уже собрался отплыть из Кэйтнарда, Мэтом из Ана попросил меня выполнить срочное поручение и отправиться в Ануйн. Извини, что я приехал так поздно.
– Помню твое имя, – медленно выговорил Моргон. – Отец часто рассказывал, как Дет играл на его свадьбе. – Он умолк, погрузившись в грустные воспоминания, но вскоре спохватился:
– Извини. Я хотел сказать, что ему нравилась твоя игра на арфе. Я бы тоже не отказался тебя послушать.
Арфист пристроился на пирсе и взял в руки арфу Юона.
– Что бы тебе хотелось услышать?
Моргон почувствовал, как его губы невольно искривились в улыбке:
– Сыграй… Дай подумать… Ты не сыграешь то, что я тут тщетно пытался изобразить?
– «Плач по Белу и Байло».
Дет мягко тронул струны и начал старинную балладу:

Светловолосая Белу родилась вместе
С темноголовым Байло, и смерть их связала.
Плачьте, плачьте о Белу, прекрасные дамы,
И о Байло горюйте тоже…

Его пальцы безошибочно извлекали мелодию из сверкающих, близко расположенных друг к другу струн. Моргон слушал, застыв неподвижно, глаза его остановились на отстраненном лице арфиста. Приятный голос, искусные пальцы, натренированные до совершенства, следовали за Байло, беспомощным в превратностях своей бурной судьбы. Смерть, которой он избежал, смерть, которая следовала за ним по пятам, которая скакала позади Белу, которая бежала рядом с его конем, точно охотничья собака, – все это не только слышал сейчас Моргон, но и видел воочию.

Светловолосая за черным
Следовала Байло, а смерть
Голосом Белу Байло звала,
А голосом Байло – Белу…

Долгий, печальный вздох прибоя поставил последний аккорд в истории их смертей. Моргон пошевелился. Он положил ладонь на темную резную поверхность арфы:
– Если бы я мог извлекать такие звуки из этой арфы, да я бы собственное имя продал и жил бы безымянным.
Дет улыбнулся:
– Слишком высокая цена даже за одну из Юоновых арф. А что торговцы за нее просят?
Моргон пожал плечами:
– Они возьмут то, что я предложу.
– Ты очень ее хочешь?
Моргон взглянул Дету в глаза:
– Я бы продал за нее мое имя, но не зерно, над которым гнули спины мои земледельцы во время жатвы, и не лошадей, которых они вырастили и объездили. То, что я хочу предложить, принадлежит мне одному.
– Тебе нет нужды оправдываться передо мной, – тихо сказал арфист.
Губы Моргона скривились, он рассеянно дотронулся до них.
– Извини. Половину сегодняшнего утра я провел оправдываясь.
– В чем?
Моргон посмотрел на грубые, подбитые железом доски пирса:
– Ты знаешь, кто мои родители?
– Да.
– Моя мать хотела увидеть Кэйтнард. Отец навестил меня два или три раза, когда я учился в училище, руководимом Мастерами Загадок в Кэйтнарде. Звучит-то это просто, но от него требовалось немалое мужество, чтобы это совершить: уехать с Хеда, отправиться в большой незнакомый город. Князья Хеда корнями вросли в родную землю. Когда я вернулся домой год тому назад, после того как три года провел в Кэйтнарде, мой отец с увлечением рассказывал о том, что он повидал – торговые корабли, людей из разных стран, – и, когда он рассказал о лавках, богатых материями, мехами и красками из пяти королевств, мать не могла побороть свое желание поехать туда. Она любила тонкие разноцветные ткани… И вот прошлой весной, после окончания весенней торговли, они отплыли вместе с купцами. И не вернулись. Корабль на обратном пути пропал. Они так и не вернулись, – повторил Моргон, дотрагиваясь до шляпки гвоздя и очерчивая вокруг нее круг. – Было кое-что, что я долгое время хотел сделать. Мой брат Элиард узнал об этом сегодня утром. Я ничего не говорил ему об этом раньше, потому что знал: он расстроится. Я сказал ему только, что отправляюсь в западный Хед на несколько дней, и скрыл, что еду за море, в Ан…
– В Ан? Зачем же ты… – Арфист не закончил фразу. – Моргон с Хеда, так это ты выиграл корону Певена? – наконец после короткой напряженной паузы звенящим голосом спросил Дет.
Моргон резко вскинул голову:
– Да. А что?.. Да.
– Ты не сказал королю Ана…
– Я никому не сказал. Чего зря болтать?
– Аубер из Аума, один из потомков Певена, отправился к нему в башню, чтобы попытаться отыграть аумскую корону у мертвого властителя, и обнаружил, что короны больше нет, а Певен умоляет, чтобы его освободили и позволили покинуть башню. Напрасно Аубер требовал назвать ему имя человека, который выиграл корону: Певен только твердил, что не станет больше отгадывать никаких загадок. Аубер все рассказал Мэтому – рассказал, что кто-то тайно проник в эту страну, победил в игре в загадки, из-за которой другие столетиями лишались своих жизней, и потихоньку скрылся. Он вызвал меня из Кэйтнарда и попросил найти корону. Хед – последнее место, где я рассчитывал ее обнаружить.
– Она все время лежала у меня под кроватью, – безучастно проговорил Моргон. – Это единственное укромное местечко в Акрене. Но я не понимаю… Неужели Мэтом хочет вернуть ее? Мне-то она не нужна. Я даже и не взглянул на нее ни разу с тех пор, как привез домой. Но я считал, что из всех людей именно Мэтом поймет…
– Корона твоя по праву. Мэтом последним будет спорить с этим. – Он сделал паузу, в глазах его появилось выражение, озадачившее Моргона. Арфист тихо добавил: – И если ты захочешь, твоей станет дочь Мэтома, Рэдерле.
Моргон сглотнул. Оказалось, что он уже стоит на ногах, глядя на арфиста сверху вниз. Моргон опустился на колени, внезапно видя вместо лица Дета бледное, с высокими скулами лицо, поражающее неожиданной выразительностью, обрамленное длинными густыми потоками прекрасных рыжих волос.
Он прошептал:
– Рэдерле… Я ее знаю. Сын Мэтома Руд учился вместе со мной, мы с ним были добрыми друзьями. Она часто навещала брата… Но я не понимаю…
– В день ее рождения король дал клятву отдать ее только за того, кто выиграет корону Аума у Певена.
– Он дал клятву… Что за дурацкий поступок – обещать Рэдерле любому, у кого достаточно мозгов, чтобы переиграть Певена. Ведь это мог быть любой… – Моргон умолк и густо покраснел. – Это был я.
– Да.
– Но я… Не может же она пойти за земледельца. Мэтом никогда не согласится.
– Мэтом поступит так, как сочтет нужным. Полагаю, ты сам у него спросишь.
Моргон уставился на Дета:
– Ты хочешь сказать – я должен поехать за море в Ануйн, к королевскому двору, войти в его тронный зал, будто к себе домой, и запросто спросить его об этом?
– Ты же вошел в башню Певена.
– Это другое дело. Тогда на меня не глазели владыки всех трех частей Ана.
– Моргон, Мэтом связал себя, дав клятву от своего собственного имени, а владыки Ана, которые потеряли предков, братьев и даже сыновей в той башне, только воздадут честь твоей храбрости и уму. Единственный вопрос, который ты должен обдумать в настоящий момент: хочешь ли ты жениться на Рэдерле?
Моргон, приходя в отчаяние от мучительной неуверенности, запустил пальцы в волосы, и ветер, поднявшийся с моря, разметал их по его лицу. «Рэдерле». Звездный узор, находящийся высоко на лбу, живо вспыхнул на его коже. Он снова увидел ее лицо: она, призрак, мечта, словно обернулась, чтобы посмотреть на него. «Рэдерле».
Он увидел, как лицо арфиста внезапно стало спокойным, как будто бы ветер, пролетая, унес его тревоги. Неуверенности Моргана наступил конец, как кончается последняя строка песни.

2

На следующее утро он сидел на бочонке пива на палубе торгового корабля, наблюдая, как волна за кормой разделяется на две и словно измеряет Хед ножками циркуля.
Рядом с ним лежал узел одежды, которую собрала для него Тристан. Провожая Моргона в дорогу, она непрерывно болтала, так что Моргон, хоть слушал ее вполуха, так и не смог проследить, что же Тристан сунула в узел кроме короны. В отличие от сестры, Элиард сказал на прощание очень мало. Пока Тристан щебетала и собирала вещи, Элиард вышел из дома – лишь через некоторое время Моргон, решив поискать брата, обнаружил его в кузнице, где тот ковал подкову.
– А я-то собирался обменять эту корону на гнедого анского жеребца, – сказал Моргон, присаживаясь рядом с братом.
Элиард продолжал работать: он опустил раскаленную подкову в воду, затем неожиданно отшвырнул клещи, схватил брата за плечи и прижал к стене.
– Не воображай, что сможешь купить меня лошадью!
Через мгновение он отпустил Моргона – последние слова неожиданно показались ему бессмысленными. Лицо Элиарда приобрело спокойное выражение.
– Извини, – тихо сказал он. – Просто я волнуюсь из-за того, что ты уезжаешь… А уверен ты, что ей здесь понравится?
– Я и сам бы хотел это знать.
Когда они вместе вернулись в комнату Моргона, Тристан, закончившая сборы, держала в руках плащ брата. Она оглядела помещение, переставила с места на место стул.
– Моргон, я надеюсь, она умеет смеяться, – шепнула она.
Корабль несся вперед с попутным ветром, Хед все уменьшался в размерах, пока не превратился в едва различимое пятнышко, а затем и вовсе исчез.
Арфист Высшего вышел на палубу и встал у поручней. Его серый плащ развевался за спиной, словно знамя. Моргон посмотрел на его лицо без единой морщинки, не тронутое загаром. Он ощущал какую-то странную несовместимость, загадку, таящуюся в этом человеке. Она была во всем: и в серебристо-белых волосах, и в удивительно тонком сложении, – весь облик арфиста был каким-то непривычным, как будто неземным.
Арфист повернул голову, их глаза встретились.
– Откуда ты? – спросил Моргон. – Из какой страны родом?
– Я не из страны. Я родился в Лунголде.
– В городе волшебников? А кто научил тебя так играть на арфе?
– Многие, – задумчиво ответил арфист. – Имя себе я взял в честь Тирунедета, арфиста Моргола Крона, это он обучил меня херунским песням. Я попросил его об этом, и вовремя – вскоре он умер.
– Крон? – переспросил Моргон. – Илкоркронлт?
– Да.
– Он правил Херуном шестьсот лет назад.
– Я родился, – спокойно сообщил арфист, – в скором времени после того, как построили Лунголд. Тысячу лет назад.
Моргон не шевелился, пораженный словами арфиста. На залитой солнцем поверхности моря вспыхивали и гасли тонкие лучики света. Наконец он прошептал:
– Неудивительно, что ты так играешь. У тебя была тысяча лет, чтобы выучить песни страны Высшего. Но на вид ты совсем не старый. Мой отец, когда я в последний раз видел его, выглядел старше. Ты сын чародея? О, прости. – Моргон, спохватившись, прервал свои расспросы. – Это вовсе меня не касается. Я только…
– Хотел полюбопытствовать? – Арфист улыбнулся. – Для князя Хеда у тебя необычное любопытство.
– Знаю. Вот почему мой отец, в конце концов, и послал меня в Кэйтнард – я все время задавал вопросы. Он не знал, как на них ответить. Но, будучи человеком мудрым и добрым, он меня отпустил учиться.
Моргон снова замолчал, губы его слегка дрогнули.
Устремив взгляд на приближающуюся землю, арфист сказал:
– Я никогда не знал своего отца. Я родился безымянным на окраинах Лунголда в то время, когда чародеи, короли и даже сам Высший проезжали через город. Так как у меня никогда не проявлялось ни тяги к земле, ни колдовского дара, я давным-давно оставил попытки догадаться, кто же был моим отцом.
Моргон задумчиво произнес:
– Данан Исигский даже тогда был уже весьма и весьма стар, и Хар из Остерланда тоже. Никто не знает, где рождались чародеи, но если ты даже сын волшебника, то после всех этих лет ты давно уже ничего никому не должен.
– Это не важно. Волшебников больше нет, и я действительно ничего не должен ни одному из живущих ныне правителей, кроме Высшего. У него на службе я и получил имя, место, свободу передвижения и суждений. Я ответствен только перед ним; он ценит меня за мою игру на арфе и за мое благоразумие – и то и другое с годами совершенствуется. – Он наклонился, чтобы поднять арфу, повесил ее на плечо. – Через несколько минут причаливаем.
Моргон встал рядом с арфистом. Торговый город Кэйтнард с его огромным портом, десятками гостиниц и лавочек протянулся в форме полумесяца между двумя странами. Корабли с раздувавшимися парусами цветов херунских торговцев – оранжевыми и золотыми – слетались сюда, точно птицы на насест. На выступе скалы, образующей один рог залива-полумесяца, темнело здание, каменные стены и покои которого были знакомы Моргону. Воспоминание о тонком насмешливом лице брата Рэдерле всплыло в его памяти, пальцы крепче вцепились в поручень.
– Руд. Мне придется сказать ему. Интересно, в училище ли он. Я с ним год не виделся.
– Я разговаривал с ним два дня назад, когда останавливался в училище перед тем, как поехать на Хед. Он как раз получил Золотое одеяние Младшего Мастера.
– Тогда он, возможно, ненадолго поехал домой.
Корабль в последний раз накренился от накатившей при входе в гавань волны и сбавил скорость. Матросы, громко перекрикиваясь, стали убирать паруса. Голос Моргона прозвучал совсем тихо:
– Интересно, что он скажет…
Морские птицы на спокойной воде покачивались, как челноки на ткацком станке. Корабль медленно скользил мимо доков, изобилующих товарами, которые выгружали и погружали: свертки тканей, сундуки, дерево, вино, меха, разнообразная живность – чего здесь только не было. Матросы приветствовали друзей на причале, купцы перекликались друг с другом – в порту царила обычная деловая, с оттенком непрекращающегося праздника жизни, суета.
– Корабль Лайла Орна пойдет в Ануйн сегодня с вечерним отливом, – сообщил Дету и Моргону один из торговцев, прежде чем они сошли на берег. – Вы его узнаете по красным и желтым парусам. Тебе нужна твоя лошадь, господин?
– Я пройдусь пешком, – ответил Дет. И, уже ступив на спущенный трап, посмотрев на Моргона, добавил: – В списках мастеров училища есть неразгаданная загадка: кто победил в игре с Певеном из Аума?
Моргон вскинул на плечо свой узел и кивнул:
– Я им отвечу. Ты собираешься зайти в училище?
– Попозже.
– Значит, с вечерним отливом, господа, – напомнил купец.
Они расстались на мощенной булыжником улице, идущей от пристани в город. Моргон повернул налево и пошел по дороге, хорошо известной ему уже несколько лет. Узкие улочки города в это полуденное время были запружены купцами, сошедшими на берег моряками, прибывшими из разных стран, бродячими музыкантами, охотниками, студентами в ярких желтых одеяниях, говорящих об их ранге, богато разодетыми жителям Ана, Имриса, Херуна.
Моргон с узлом на плече пробирался сквозь яркую толпу, не замечая никого вокруг себя, не обращая внимания на шум и толкотню. Окраинные улочки были поспокойнее; та дорога, по которой он шел, извиваясь, вела за пределы города, оставляя позади таверны и лавки, поднималась вверх над сверкающим в лучах солнца морем.
Теперь на пути встречались только редкие студенты, идущие по направлению к городу, бодрыми и уверенными голосами обсуждая неразгаданные загадки.
Дорога свернула под прямым углом и стала ровнее. Вот и старинное здание училища из грубых темных камней, безмятежно возвышающееся в окружении продуваемых всеми ветрами деревьев, массивное, точно сама обрывающаяся за ним скала.
Моргон постучался в знакомые двойные двери, сработанные из крепкого старого дуба.
Открыл привратник, веснушчатый молодой человек в белой одежде начинающего осваивать мастерство, окинул взглядом Моргона и его узел, затем неспешно произнес:
– Спрашивай, и здесь ответят на твой вопрос. Если ты ищешь знания, тебя здесь примут. Мастера экзаменуют кандидата на Красное одеяние подмастерья, их нельзя беспокоить. Ну разве что известием о смерти или судьбе. – Привратник выдержал паузу, затем спросил: – Как твое имя?
– Моргон, князь Хеда.
– А-а…
Широкая улыбка осветила лицо молодого человека.
– Входи. Я позову Мастера Тэла.
– Нет, не беспокой его. – Моргон переступил через порог. – Руд из Ана здесь?
– Да, он на третьем этаже, напротив библиотеки. Я провожу тебя.
– Я знаю дорогу.
Темнота низких сводчатых коридоров рассеивалась только там, где они заканчивались широкими окнами, пробитыми в каменных стенах толщиной в фут. Рамы окон были освинцованы. Пройдя по знакомому пути и миновав несколько коридоров, Моргон оказался в зале, по обе стороны которого находились ряды закрытых дверей. На одной из них Моргон прочитал имя Руда, написанное на деревянной планке, на этой же планке красовалось изящное изображение вороны. Гость постучал, услышал неразборчивый ответ и толкнул рукой дверь, которая, будучи незапертой, легко отворилась, и Моргон вошел в маленькую комнатку с каменными стенами.
Князь сидел скрестив ноги на кровати, которая была завалена книгами, одеждой, горами бумажных листов, замерший в обдумывании чего-то важного, почти теряясь среди этого беспорядка.
Через несколько секунд, вглядевшись повнимательнее, Моргон понял, что Руд, сидящий на кровати в золотом недавно полученном одеянии, держит в руках чашу из светлого стекла, наполовину наполненную вином, и читает письмо.
Наконец Руд услышал – или почувствовал – присутствие в комнате постороннего и резко вскинул голову. Это движение сразу же заставило Моргона словно бы переступить невидимый порог и оказаться в прошлом. Слишком уж знаком был ему этот жест – резкий поворот головы, волосы, взлетающие вверх и открывающие тонкое, всегда, даже в минуты бесшабашного студенческого веселья, сосредоточенное лицо Руда.
– Моргон! – Руд тяжело поднялся с кровати, опрокинув позади себя кипу книг. Он шагнул к Моргону, сжал его в объятиях, не выпуская, впрочем, из одной руки чашу, а из другой – письмо.
– Присоединяйся ко мне. Я праздную. Странно видеть тебя без привычного одеяния… Да, ведь я и забыл: ты теперь земледелец. Ты именно поэтому приехал в Кэйтнард? Привез свое зерно, или вино, или что там еще?..
– С пивом я приехал, – ответил Моргон. – Мы не умеем еще делать хорошее вино.
– Как это печально. – Руд не сводил с Моргона глаз. – Я слыхал о твоих родителях. Торговцы только о них и говорили. Я, признаться, тогда рассердился.
– Почему?
– Потому что это замуровало тебя в Хеде, сделало из тебя земледельца, занятого мыслями только о яйцах, свиньях, пиве и погоде. Ты никогда сюда не вернешься, а мне тебя так не хватает…
Моргон швырнул свой мешок в угол. Спрятанная корона заставляла его чувствовать себя виноватым.
– Я приехал, – тихо сказал Моргон, – я должен… Я должен тебе кое-что рассказать, но не знаю, как начать…
Руд быстро разжал объятия, даже слегка оттолкнув Моргона от себя, и отвернулся.
– Ничего не хочу слушать. – Он взял вторую чашу и наполнил вином, не забыв добавить и в свою. – Два дня назад я получил Золотую Степень.
– Знаю. Поздравляю тебя. Ты с тех пор так и празднуешь?
– Не помню. – Руд протянул чашу Моргону, вино плеснуло ему на пальцы. – Я один из детей Мэтома, потомок Кале и Эна через ведьму Мадир. Только один человек во все времена получил Золотое одеяние Младшего Мастера быстрее меня. И он уехал домой, чтобы стать земледельцем.
– Руд…
– Ты что, забыл теперь все, чему тебя учили? Да ты же щелкал загадки, как орешки. Ты должен был стать Мастером. У тебя есть брат, ты мог бы передать ему право на землеправление.
– Руд, – спокойно сказал Моргон, – ты прекрасно знаешь, что это невозможно. И знаешь, что я явился сюда не затем, чтобы получить Черное одеяние. Никогда оно не было мне нужно. Ну что бы я в нем делал? Обрезал бы в нем деревья?
Руд с неожиданной злостью в голосе прервал речь Моргона:
– Находить ответы к загадкам! У тебя был для этого дар, у тебя было зрение! Ты сказал однажды, что хочешь победить в той игре. Почему ты не сдержал слово? Вместо этого ты уехал домой и теперь варишь там свое пиво, а какой-то тип без имени и без собственного лица выиграл два великих сокровища Ана. – Руд порвал письмо, которое все это время держал в руке, на мелкие клочки и сжал обрывки в кулаке. – Кто теперь станет ее супругом? Человек вроде Райта из Хела, с лицом, высеченным из золота, и сердцем, подобным гнилому зубу? Или Тистин из Аума, с размягченным, как у ребенка, мозгом и слишком старый для того, чтобы забираться на кровать без посторонней помощи? Если ее заставят выйти за такого человека, я никогда не прощу ни тебя, ни моего отца. Его прежде всего, потому что он дал такую клятву, а тебя – потому что ты дал в этой самой комнате слово, которое не сдержал. С тех пор как ты отсюда уехал, я пообещал себе, что выиграю у Певена, чтобы освободить Рэдерле от той судьбы, на которую обрек ее отец. Но я не успел даже попробовать. Не успел.
Моргон уселся на стул у письменного стола Руда.
– Перестань кричать. Послушай, пожалуйста…
– Что послушать? Ты даже не сумел быть верным одному правилу, которое сам считал более истинным, чем остальные.
Руд уронил на пол обрывки письма и, наклонившись к Моргону, отчеканил:
– Правило это – отгадывать те загадки, которые не имеют ответа. Или ты забыл его?
Моргон не выдержал:
– Когда ты, наконец, прекратишь болтать и выслушаешь меня? Мне и без того трудно сообщить тебе то, что я хочу сказать, а ты еще и каркаешь при этом, как дикая ворона. Как ты думаешь, Рэдерле не станет что-то иметь против того, чтобы поселиться в деревне? Я должен это знать.
– Не обижай ворон – кое-кто из моих предков были воронами. Разумеется, Рэдерле не сможет жить в деревне. Она вторая красавица трех уделов Ана, она не будет жить среди свиней и…
Он внезапно умолк, продолжая стоять посреди комнаты, и тень его застыла на каменной стене. Под тяжестью его мрачного взгляда Моргон онемел.
Моргон наклонился к своему узлу и развязывал его дрожащими пальцами. Когда он вытащил корону, крупный центральный камень, сам по себе бесцветный, мгновенно вобрал в себя все краски комнаты, отразил золото одеяния Руда и засиял, словно солнце. Ошеломленный его текучим, неистовым блеском, Руд издал Великий Крик.
Моргон уронил корону и зажал пальцами уши. От крика Руда разлетелась на мелкие осколки стеклянная чаша с вином, разбилась вдребезги бутылка на крошечном столике, вино потекло на пол. Железная застежка на одном из книжных томов раскрылась, дверь комнаты с грохотом захлопнулась.
Раздались возмущенные голоса, эхом раскатившиеся по всему длинному коридору. Моргон выпрямился и сказал негромко:
– Не было никакой нужды так орать. Ты отвезешь корону Мэтому. Я возвращаюсь домой.
Руд схватил его за руку и стиснул ее изо всей силы:
– Ах ты…
Хватка Руда ослабла, потом он и вовсе разжал пальцы, выпустил Моргона. Подошел к двери и быстро повернул ключ в замке, не обращая внимания на чей-то громкий стук.
– Почему ты спросил меня об этом? – прошептал Руд.
Лицо его приобрело странное выражение, как будто этот крик очистил его мозг от всего, кроме осознания великого чуда.
Он сказал дрожащим голосом:
– Сядь. Я сойду сейчас с ума, Моргон, почему же… почему ты не предупредил меня, что собираешься вызывать Певена?
– Я предупредил. Я же сказал тебе два года назад, когда мы всю ночь сидели, загадывая друг другу загадки, готовясь к Синей Степени для начинающих.
– Но почему ты это сделал – уехал с Хеда, никому ничего не сказав, уехал из Кэйтнарда, не дав мне знать, потихоньку, как сама судьба, явился в страну моего отца, чтобы стать лицом к лицу со смертью в той темной башне, которая воняет на восточном ветру? Ты даже не сообщил мне, что выиграл. Уж это-то ты мог бы сделать. Любой владетель Ана мог бы принести такую потрясающую новость в Ануйн с победными криками, во все трубы трубили бы!
– Я не думал, что встревожу Рэдерле. Я просто ничего не знал о клятве вашего отца. Ты мне ни разу об этом не говорил.
– Ну а чего ты от меня ожидал? Я видел, как Великие Владетели покидали Ануйн, чтобы ради моей сестры поехать в башню к Певену, и никто из них не вернулся. Ты думаешь, мне хотелось, чтобы ты рисковал жизнью? Зачем же ты пошел на это, если не ради Рэдерле или не ради чести прийти ко двору в Ануйне с этой короной? И ты сделал это даже не из самолюбия, ведь ты даже Мастерам ничего не сказал.
Моргон поднял корону, повертел ее в руках. Центральный камень засиял зеленым цветом, отражая зеленую рубаху Моргона.
– Потому что я должен был это сделать, – сказал он. – Ни по какой другой причине, только по этой. А не говорил я никому просто потому, что это было такое личное дело… И еще потому, что не понимал, выходя на рассвете живым из этой башни, великий ли я мастер загадок или великий дурак. – Он посмотрел на Руда: – Что скажет Рэдерле?
Губы Руда дрогнули:
– Понятия не имею. Моргон, да ты же наделал в Ане переполох подобно Мадир, которая украла стада свиней из Хела и пустила их пастись на засеянные хлебом поля в Ауме, – с тех пор никто не знал ничего подобного! Рэдерле написала мне, что Райт из Хела обещал похитить ее и тайно на ней жениться – по одному ее слову; что Дуак, который раньше ходил за нашим отцом точно тень, этим летом едва ли обменялся с ним несколькими словами; что на него злятся владетели трех уделов, настаивая, чтобы он нарушил свою клятву. Но легче дыханием изменить направление ветра, чем непостижимые намерения нашего отца. Рэдерле все время видит ужасные сны о каком-то громадном незнакомце, не имеющем ни лица, ни имени, который скачет в Ануйн с короной Аума на голове, будто он предъявляет на нее права и увозит ее в какую-то богатую страну внутри некой горы или на дне моря, где нет никакой любви. Отец посылал людей по всему Ану, чтобы они разыскали человека, выигравшего корону. Он посылал людей с таким же поручением и сюда, в училище. Он просил торговцев спрашивать об этом повсюду во владениях Высшего, где только они окажутся. Он не подумал о том, чтобы спрашивать на Хеде. И я тоже. Мне-то следовало бы понять. Я должен был знать, что это вовсе не какая-то кошмарная, таинственная и могущественная личность, что тут должно быть что-то еще более неожиданное. Кого угодно мы ожидали найти, но только не тебя.
Одним пальцем Моргон пощупал жемчужину молочного, словно зубы ребенка, цвета.
– Я буду ее любить, – пообещал он. – Этого достаточно?
– А как ты сам думаешь?
Моргон беспокойно шевельнулся:
– Я не знаю, и ты не знаешь. Мне так страшно подумать о том, какое выражение примет ее лицо, когда она увидит, как корону Аума привезу в Ануйн я. Ей ведь придется жить в Акрене. Ей придется… Придется привыкать к моему пастуху, Сногу Натту. Он приходит каждое утро к завтраку. Руд, не понравится ей это. Она родилась для великолепия Ана, она же в ужас придет. Да и отец ваш тоже.
– Только не отец, – спокойно заметил Руд. – Владетели Ана – они, возможно, и испугаются, но только верная гибель всего мира может ужаснуть моего отца. Как знать, может, семнадцать лет назад, когда он давал эту клятву, он уже знал, что корона будет твоей. У него мозги – как бездонная трясина, даже Дуак не знает, насколько она глубокая. Не знаю уж, что подумает Рэдерле. Я только знаю, что я бы не пропустил этого зрелища, даже если бы в Ануйне меня ждала сама смерть. Я собираюсь ненадолго съездить домой, отец пришлет за мной корабль. Поедем со мной.
– Меня ждут на торговом корабле, он отплывает сегодня вечером. Мне придется сообщить им. Со мной Дет.
Брови Руда скользнули вверх.
– Так это он нашел тебя? Этот человек отверстие от булавки отыщет в тумане.
В дверь снова кто-то заколотил. Руд с раздражением повысил голос:
– Уйдите! Сожалею, если я разбил что-то, что бы это ни было.
– Руд! – Слабый голос Мастера Тэла прозвучал громче обычного и с не свойственной ему суровостью. – Руд! Ты сломал застежки в колдовской книге Нун!
Руд со вздохом поднялся и распахнул дверь. Целая толпа рассерженных учащихся, волновавшаяся за спиной Мастера, при виде Руда подняла громкий ропот. Голос Руда потонул в этом шуме.
– Я знаю, что Великий Крик запрещен, но он вырвался у меня импульсивно, вовсе не преднамеренно, я невольно поддался чувству… Да заткнитесь вы, пожалуйста!..
Однако ученики продолжали возмущаться. Моргон подошел и встал рядом с Рудом, держа в руках корону Аума, ее центральный самоцвет стал черным, как одеяние Мастера на Тэле. Моргон молча встретил суровый взгляд Мастера.
Однако стоило Мастеру увидеть Моргона, его лицо цвета пергамента приняло удивленное выражение, он сделал короткий жест рукой, утихомирив учеников, и в наступившей тишине спросил:
– Кто выиграл в состязании с Певеном из Аума?
– Я, – ответил Моргон.
Он рассказал всю свою историю, сидя в библиотеке Мастеров. Огромное собрание старинных книг занимало всю ширину и высоту стен. Восемь Мастеров внимательно слушали, Золотое одеяние Руда ярким пятном выделялось на фоне их черных одежд. Моргон говорил в полной тишине, и только когда он закончил, Мастер Тэл покачнулся на своем стуле и с удивлением пробормотал:
– Керн с Хеда.
– Откуда ты узнал? – спросил Руд. – Как ты догадался, что надо загадать именно эту загадку?
– Я не догадался, – ответил Моргон. – Я просто ее задал в тот момент, когда слишком устал, чтобы придумать что-нибудь другое. Я думал – эту загадку знают все. Но когда Певен закричал: «Нет на Хеде никаких загадок!», я понял, что победил в игре. Великого Крика не было, но я буду мысленно слышать эти слова до самой смерти.
– Керн. – Губы Руда искривились в легкой улыбке. – С самого начала весны владетели Ана задают только два вопроса: за кого пойдет замуж Рэдерле и что была за загадка, которую не смог отгадать Певен. Анский король Хагис, дед моего отца, умер в башне Певена из-за того, что не знал этой загадки. Владетели Ана должны были проявить больше внимания к этому маленькому острову. Теперь они так и сделают.
– В самом деле, – задумчиво сказал Мастер Ом, всегда невозмутимый поджарый мужчина, чей ровный голос никогда не менялся. – Возможно, что все мы слишком мало внимания уделяли Хеду. Есть ведь еще одна загадка без ответа. Если бы Певен из Аума загадал тебе ее, ты бы, при всех твоих знаниях, не сидел сейчас здесь.
Моргон посмотрел Ому в глаза – они были цвета тумана, такие же спокойные, как и голос Мастера. Моргон сказал:
– Без ответа и без ограничений не считалось бы.
– А если бы Певен владел ответом?
– Как он мог им владеть? Мастер Ом, когда я впервые сюда приехал, то всю зиму напролет вы помогали мне искать ответ к этой загадке. Певен приобрел свои знания из книг библиотеки, принадлежавшей Мадир, а до того – лунголдским чародеям. И во всех их писаниях, которые имеются здесь у вас, нигде не упоминается о трех звездах. Я не знаю, где искать ответ. И я не… Простите, но в эти дни мне не до того.
Руд возмутился:
– И это человек, который поставил свою жизнь против своего знания! Берегитесь загадок, не имеющих ответа.
– Дело обстоит так: она пока без ответа, но, несмотря на то, что мне известно, может, ответ и не нужен.
Руд рубанул рукой воздух. Широкий рукав его одеяния раздулся, словно парус.
– Каждая загадка должна иметь ответ. Даже если ты, упрямец, отказываешься ее решать. Через сто лет студенты в Белом одеянии начинающих будут скрести затылки, дивясь неразумности князя Хеда, который проигнорировал первое и последнее правило Мастеров Загадок. Я думал, у тебя больше здравого смысла.
– Сейчас я хочу одного, – кратко заметил Моргон, – съездить в Ануйн, жениться на Рэдерле, а потом вернуться домой и выращивать пшеницу, варить пиво и читать книги. Разве это так трудно понять?
– Да, трудно! Ну почему ты отказываешься понимать самые простые вещи?!
– Руд, – обратился к нему Мастер Тэл. – Ты же знаешь, что ответ к загадке трех звезд у него во лбу долгое время искали, но так и не нашли. Что еще ты предлагаешь ему делать?
– Я предлагаю, – нашелся Руд, – чтобы он спросил Высшего.
Наступила недолгая пауза. Мастер Ом прервал ее, начав покачиваться и шуршать одеянием.
– Высший и в самом деле мог бы знать. Однако я подозреваю, что прежде, чем Моргон отправится в столь долгое и опасное путешествие, ты снабдишь его более убедительной причиной, чем стремление к чистому знанию.
– Этого не потребуется. Раньше или позже, но ему придется отправиться туда.
Моргон вздохнул:
– Сколько раз тебе повторять одно и то же! Я хочу поехать в Ануйн, а не на гору Эрленстар. Не хочу я больше никаких загадок: после того как я провел ночь – начиная с сумерек и до самого рассвета – в башне с Певеном, напрягая что есть мочи мозги и судорожно пытаясь припомнить все загадки до единой, какие я когда-нибудь изучал, я испытываю непреодолимое отвращение к играм в загадки.
Руд наклонился к Моргану, малейший след насмешки исчез с его лица.
– Тебе в училище окажут великие почести. Мастер Тэл сказал, что сегодня ты завоевал Черную Степень за то, что сделал такое, чего не смог Мастер Лаэрн. Он погиб, пытаясь совершить то, что сделал ты. Ты поедешь в Ануйн, и анские владетели, и мой отец, и Рэдерле окажут тебе уважение, подобающее твоим знаниям и твоей храбрости. Но если ты примешь Черное одеяние, это будет неправильно, и если ты посулишь Рэдерле мирную жизнь на Хеде, это тоже будет неправильно: обещания своего ты выполнить не сможешь, потому что есть вопрос, на который ты когда-нибудь не ответишь, и обнаружишь, как Певен, что есть одна загадка, которую ты не знаешь, – и вот она-то, а не тысяча тех, что тебе известны, тебя погубит.
– Руд! – Моргон крепко сжал губы, кисти рук его крепко впились в подлокотники. – Чего ты от меня хочешь?
– Я хочу, чтобы ты стал Мастером – ради тебя же самого. Как можешь ты быть таким слепым? Как можешь ты так упрямо, так безрассудно отмахиваться от того, что, как ты прекрасно понимаешь, является чистой правдой? Как ты можешь позволить им называть тебя Мастером? Как ты можешь принять от них Черную Степень, если ты слеп к истине?
Моргон почувствовал, как кровь бросилась ему в лицо. Он позабыл обо всех, кто еще находился в притихшей комнате, и смотрел только на Руда. Обращаясь к нему, он натянуто произнес:
– Я никогда не желал иметь Черную Степень. Но я желаю сам распоряжаться своей жизнью. Что такое эти звезды у меня во лбу, я не знаю и знать не хочу. В этом ты хочешь заставить меня признаться? Почему ты требуешь чего-то от меня? Кто мешает самому отправиться на поиски истины, и, когда ты ее найдешь и получишь Черную Степень, я приеду и буду праздновать с тобой вместе. Но все, что хочу я, – это покой.
– Покой, – мягко повторил Мастер Тэл. – Покой, Руд, не в твоем характере. Мы можем оценивать заслуги Моргона только по своим критериям, и, исходя из них, он заслужил Черную Степень. Какие еще почести мы можем ему воздать?
Руд поднялся. Он сорвал с себя Золотое одеяние, дал ему соскользнуть на пол и стоял перед потрясенными Мастерами полуголый.
– Если вы дадите ему Черную Степень, я никогда больше не буду носить никакого одеяния Мастерства.
На напряженном лице Моргона выступили капли пота. Он откинулся на спинку стула и ледяным тоном сказал:
– Надень свое платье, Руд. Я сказал, что мне не нужно Черной Степени, и я ее не приму. Не дело хедского земледельца разгадывать загадки. Кроме того, что за честь для меня носить то же одеяние, что Лаэрн потерял в этой башне и какое теперь носит Певен?
Руд, подобрав свое одеяние с полу, подошел к Моргону, наклонился и сказал негромко, приблизив свое побледневшее лицо вплотную к его лицу:
– Подумай. Пожалуйста, подумай.
Он смотрел Моргону в глаза не мигая, неподвижностью своего тела, застывшего в неловком полупоклоне, заставляя всех присутствующих замолчать в напряжении. Наконец Руд резко выпрямился и повернулся, чтобы уйти. Моргон почувствовал облегчение, словно пронизывающий взгляд Руда сковывал его физически, подобно оковам. Услышав, как хлопнула дверь, он уронил голову на руки и прошептал:
– Извините меня. Я не собирался говорить такого о Лаэрне. Я просто вышел из себя.
– Правда, – буркнул Мастер Ом, – не нуждается в извинениях.
В его глазах цвета тумана, глядевших на Моргона, мелькнула искорка любопытства.
– Даже Мастер не претендует на то, что знает все, – кроме редких случаев, как, например, с Лаэрном. Так ты примешь Черную Степень? Ты, безусловно, ее заслуживаешь, и, как выразился Тэл, это единственное, чем мы можем почтить тебя.
Моргон покачал головой:
– Я хочу ее принять. Очень хочу. Но Руду она нужнее, чем мне. Он лучше ее использует, и мне бы гораздо больше хотелось, чтобы именно он ее получил. Мне жаль, что мы здесь поссорились – не знаю уж, как это вышло.
– Я поговорю с ним, – пообещал Тэл. – Он вел себя неблагоразумно и неоправданно резко.
– Как и его отец, он обладает даром предвидения, – заметил Ом.
Моргон быстро взглянул на Мастера:
– Вы считаете – он был прав?
– В основном. Да и ты тоже, хотя и избрал для себя бездействие, и это, согласно твоим не вполне оформившимся понятиям, твое право. Но я подозреваю, что странствие к Высшему не окажется столь бесполезным, как ты думаешь.
– Да, Мастер, но я хочу жениться. И с какой стати я должен беспокоиться о своем назначении, каково бы оно ни было, по мнению Руда, пока оно само не заявит о себе? Не собираюсь я тратить время на поиски своего предназначения, точно оно отбившаяся от стада корова.
Уголок тонких губ Мастера Ома чуть дрогнул.
– Кем был Айлон из Ирье?
Моргон тихонько вздохнул:
– Айлон был арфистом при дворе Хара Остерландского. Он так ужасно оскорбил Хара песней, что сбежал от него, страшась за свою жизнь. Скрываясь от преследования, он отправился один в горы, не взяв с собой ничего, кроме арфы, и вел там тихую жизнь вдали от людей, обрабатывая землю и играя на своей арфе. Игра его вскоре достигла такого совершенства, что арфа стала в буквальном смысле его голосом. Она разговаривала так, как не мог и сам Айлон, – даже животные, жившие поблизости, понимали ее голос. Слух о чудесной арфе пошел от одного живого существа к другому, пока однажды не достиг ушей короля-волка из Остерланда, Хара, когда он в облике свирепого животного рыскал по своим землям. Любопытство привело его к далеким окраинам своей страны, и там он обнаружил Айлона, который играл, сидя перед своей хижиной. Волк устроился рядом и стал слушать. И Айлон, закончив песню и подняв глаза, обнаружил, что тот ужас, от которого он бежал когда-то, теперь сидит у его порога.
– А толкование этой истории?
– Человек, убегающий от смерти, должен сначала бежать от себя самого. Но я не вижу, какое отношение имеет ко мне эта история. Я ведь не убегаю – я просто не интересуюсь.
Едва заметная улыбка Мастера стала шире.
– Тогда я желаю тебе покоя в твоей незаинтересованности, Моргон с Хеда, – произнес он мягко.
Моргон больше не встретился с Рудом, хотя полдня искал его повсюду. Он поужинал с Мастерами, а после, когда бродил в начинающихся сумерках по возвышающейся над морем скале, увидел арфиста Высшего, идущего по дороге ему навстречу.
Подойдя к Моргону, Дет сказал:
– Ты выглядишь встревоженным.
– Я не могу найти Руда. Он, должно быть, спустился в Кэйтнард.
Моргон озабоченно провел рукой по волосам. Три звезды блеснули на лбу под волосами.
– Мы поссорились. Я теперь даже не понимаю, что ему от меня было нужно. Я хотел, чтобы он поехал с нами в Ануйн, но становится уже слишком поздно, боюсь, я уже не успею его найти.
– Нам пора на борт.
– Знаю. Если мы опоздаем, они отплывут без нас, чтобы не пропустить отлив. Может, он напился в каком-нибудь кабаке, пропил все, кроме своих сапог. Может, ему скорее хотелось бы, чтобы я отправился в долгое путешествие к Высшему, чем женился на Рэдерле. Возможно, он и прав. Она чужая Хеду, и это его угнетает. Может быть, стоит найти его и напиться с ним вместе, а потом вернуться домой. Не знаю!
Он поймал терпеливый взгляд арфиста и вздохнул:
– Пойду возьму свой узел.
– Я должен немного побеседовать с Мастером Омом, прежде чем мы отправимся в путь. В одном ты прав: из всех людей только Руд способен был сказать тебе правду о том, как он воспринимает твою предполагаемую женитьбу на его сестре.
– Пожалуй, – задумчиво согласился Моргон. – Но я не понимаю, к чему было ему приставать ко мне с загадкой трех звезд именно сегодня.
Он разыскал свой узел в хаосе комнаты Руда и попрощался с Мастерами. Пока они с арфистом шли по длинной дороге в город, небо медленно темнело. На скалистых рогах залива зажглись маяки, крохотные огни окон домов и таверн образовали беспорядочные созвездия в колодце темноты. Волны отлива с грохотом бились о скалы, вечерний ветер крепчал, неся с собой запахи соли и ночи.
Торговый корабль, покачивающийся на глубокой еще воде, был готов к отплытию, когда Моргон и Дет взошли на его борт.
Стоя на носу, Моргон наблюдал, как огни гавани играют на ряби волн, появляясь и снова исчезая, проглатываемые тьмой.
– Мы придем в Ануйн после полудня, ветер попутный, – сказал ему приветливый рыжебородый купец со шрамом, пересекавшим все его лицо сверху донизу. – Можешь спать наверху или внизу, как понравится. Мы везем лошадей, так что, наверное, тебе будет удобнее здесь, на воздухе. Тут у нас масса шкур твоих же собственных овец, так что не замерзнешь.
– Спасибо, – поблагодарил купца Моргон.
Он сел на большой моток каната, вцепился руками в поручни и следил, как вспенивается за кормой при поворотах руля белый хвост волны. Мысли его вновь обратились к Руду; он вспоминал всю их ссору с самого начала, недоумевал, не мог найти истинную ее причину, вновь прослеживал от начала до конца – и вновь безрезультатно.
Ветер доносил до него голоса матросов, споро управляющихся с кораблем, обрывки разговоров о грузах, которые вели купцы. Мачты стонали от ветра, тяжело нагруженный корабль шел уверенно, слегка кренясь от кормы к носу и обратно. Под порывами холодного восточного ветра щеки Моргона окоченели, скрип и покачивание судна убаюкали его; он положил голову на руки и закрыл глаза.
Он уже крепко спал, когда вдруг корабль дико закачался с борта на борт, словно все двенадцать ветров ударили в него с разных сторон, вцепились, раздирая судно на части. Моргон вздрогнул во сне и проснулся от громкого и беспорядочного стука румпеля.
Он вскочил, крик замер в его горле: оглянувшись, он увидел, что палуба за его спиной пуста. Паруса раздувались бешеным ветром, корабль резко накренился, и Моргона отбросило к поручням. Штурманская рубка, где раньше при свете фонаря сидели торговцы, погруженные в свои бумаги, теперь была темна.
Моргона швыряло по палубе из стороны в сторону, то и дело перед его глазами возникали гигантские черные волны с рваными шапками белой пены. С трудом ему удалось ухватиться, наконец, за поручень и, кое-как сохраняя равновесие, еще раз оглядеться.
Ведущая в трюм крышка люка, вопреки сопротивлению ветра, открылась, и в лунном свете Моргон увидел знакомые волосы цвета паутины. Из люка показалась голова Дета.
С трудом преодолевая бешеную качку и все усиливающиеся порывы ветра, Моргон с невероятным трудом подобрался поближе к люку.
– Что, они там, внизу?! – крикнул он Дету.
– В трюме никого нет, – крикнул в ответ арфист.
– Как?!
Дет положил ладонь на руку Моргона. При этом прикосновении и быстром взгляде на палубу Моргон почувствовал, как у него перехватило горло.
– Дет…
– Да.
Арфист слегка повернул арфу, которую вытащил с собой из люка, и покрепче прижал ее к себе. Брови его были нахмурены.
– Дет, где же все? Купцы, моряки… Не могли же они… Не могли просто исчезнуть, словно хлопья пены. Они… Где они?! За бортом? Как такое возможно?
– Если так, они подняли достаточно парусов, чтобы отправить нас туда же.
– Мы можем их опустить…
– Думаю, – сказал Дет, – не успеем.
Пока Дет произносил последнюю фразу, корабль неожиданно, вопреки всем законам физики, швырнуло назад. Закричали животные, объятые ужасом; Моргон почувствовал, что палуба словно бы напряглась под ними, вот-вот готовая треснуть пополам. Все деревянные части стонали и скрипели, над головой Моргона просвистела лопнувшая снасть.
– Мы не двигаемся! – в ужасе закричал Моргон. – Мы в открытом море и не двигаемся!
Из люка раздался рев ворвавшейся в трюм воды; корабль стал крениться набок. Дет подхватил Моргона в тот момент, когда огромный черный язык перевалившей через борт волны уже готов был слизнуть его и унести в морскую бездну. Теперь они оба летели в неизвестность, увлекаемые откатывающейся волной. Моргон вцепился одной рукой в пояс Дета, другой ему удалось обхватить мачту, но было поздно – ноги заскользили по настилу палубы, и пальцы Моргона, которыми он цеплялся за одежду Дета, ощутили пустоту.
– Что это? – успел крикнуть Моргон, но Дет, даже если и слышал его, не успел ответить ему. Силуэт арфиста растворился в черной волне. Мачта, за которую из последних сил держался Моргон, со страшным треском сломалась и обрушилась на него с резким дребезжащим звуком. Полосатый парус накрыл его и вместе с такелажем отправил в бушующее море…

1 Следующая страница


Патриция Маккиллип - Мастер Загадок

Мастер Загадок 2

3

Моргон очнулся среди массы сухих водорослей, он лежал, уткнувшись лицом в песок. Он с трудом поднял голову, отплевываясь и чувствуя себя совершенно разбитым. Тело почти не слушалось его, было ватным и как будто чужим.
Белый, слово кость, берег, заваленный водорослями и выброшенными морем обломками досок, предстал перед глазами Моргона, но весьма неотчетливо. Он попытался сфокусировать зрение и понял, что второй его глаз не видит. Моргон крепко зажмурился, надеясь, что зрение вернется к нему полностью, но тут кто-то дотронулся до него со стороны ослепшего глаза.
Чьи-то руки потянули его, перевернули на спину. Моргон уперся взглядом в льдисто-голубые глаза, напоминавшие глаза дикой кошки. Лицо – или морда, – наклонившееся над ним, тоже имело странные, мало напоминающие человеческие, черты. Дополняли невероятную картину сплющенные, прижатые к черепу уши.
– Ксел! – услышал Моргон чей-то предостерегающий голос.
Моргон попытался заговорить, но изо рта его вырвался только странный хриплый звук, больше похожий на воронье карканье.
– Кто ты? Что с тобой произошло? – спросил его тот же голос.
Моргон попытался ответить. Однако голос по-прежнему не повиновался ему. В конце концов, он осознал, что вовсе не может говорить.
– Кто ты?
Моргон закрыл глаза. Безмолвие вихрем кружилось у него в голове, и он все глубже и глубже погружался во тьму.
Очнулся он оттого, что кто-то поил его холодной водой. Вслепую он схватил чашу, пытаясь не пролить драгоценную влагу, и пил до тех пор, пока не перестал ощущать во рту горечь морской соли. Он снова лег, пустая посудина выпала из ослабевших рук. Лишь минуту спустя он открыл здоровый глаз.
Юноша с жидкими светлыми волосами и бесцветными ввалившимися глазами склонился перед ним, встав на колени на грязном полу маленькой комнатки. Нити на его пышном, прежде богатом одеянии истрепались и вытерлись. Лицо же хозяина комнатки, с правильными чертами, гордое и упрямое, было очень худым, почти костлявым.
– Кто ты? – снова спросил незнакомец. – Ты можешь говорить?
Моргон раскрыл рот, но не смог произнести ни слова. Мысль о чем-то очень важном ускользала от него, он никак не мог ее сформулировать. Но это, ускользающее, было чрезвычайно важным. Пытаясь сосредоточиться, он прижал ладони к глазам.
– Осторожнее. – Незнакомец отвел руки Моргона от его лица. – Похоже, что ты стукнулся обо что-то головой, и очень крепко. Да еще повредил себе глаз.
Моргон чувствовал, как незнакомец мягкими движениями промывает ему глаза.
– Значит, ты не можешь припомнить, как тебя зовут. Ты что, упал с корабля во время шторма прошлой ночью? Ты из Имриса? Или из Ануйна? Или из Исига? Ты купец? Может быть, ты с Хеда? Или из Лунголда?
Моргон молчал. Незнакомец покачал головой.
– Ты нем и необъясним, – продолжил он, – как и те полые золотые шары, которые я выкапываю на Равнине Ветров. Теперь ты можешь видеть?
Моргон кивнул, и незнакомец сел на корточки, хмуро глядя сверху вниз на лицо Моргона, как будто где-то на нем мог прочитать его имя. И тут у него словно перехватило дыхание.
– Три звезды!
Моргон поднял руку, чтобы потрогать то место, на которое смотрел его спаситель. Незнакомец продолжил тихо и недоверчиво:
– Ты даже этого не помнишь. Ты вышел из моря с тремя звездами на лице, без всякого имени и голоса, точно какое-то предзнаменование из прошлого.
Он умолк на полуслове, когда Моргон обхватил его запястье и попытался что-то спросить.
– О, я Астрин из Имриса, – продолжил незнакомец. Потом добавил небрежно, с ноткой горечи в голосе: – Я брат и наследник Хьюриу, короля Имриса. – Юноша подсунул руку под плечи Моргона. – Если ты сядешь, я дам тебе сухую одежду.
Он снял с Моргона изорванную рубаху, смыл с его тела подсыхающий песок и помог натянуть длинное черное одеяние с капюшоном из дорогой материи. Принес дров, помешал угли под котелком с супом. К тому времени, когда суп согрелся, Моргон уже уснул.
Проснулся он, когда наступили сумерки, и сел на постели, озираясь по сторонам. Крошечный домик был пуст. Комната не отличалась богатством мебели: Моргон увидел скамью, большой стол, загроможденный какими-то непонятными предметами, высокий табурет и соломенный тюфяк, на котором он и проспал последние несколько часов. Около двери стояли прислоненные к стене грязные инструменты: кирка, молоток, стамеска, кисть.
Моргон поднялся и пошел к открытой двери. За порогом, насколько он мог видеть, простиралась к западу продуваемая всеми ветрами равнина. Недалеко от домика поднималась бесформенная в гаснущем свете дня каменная кладка, к югу лежала, точно пограничная черта, широкая линия леса.
Ветер, прилетавший с моря, разговаривал сам с собой на языке, известном ему одному. Прислушавшись к его шуму, Моргон почувствовал, как в его голове завертелось неясное, но очень важное воспоминание: вода, холод, неистовый ветер и он цепляется за мачту, чтобы удержаться и не упасть. Но возникшие было образы быстро рассеялись, и смысл их так и остался неясен для Моргона.
Он повернулся и снова заглянул в комнату. Странные предметы, лежащие на столе, заинтересовали его, и он, подойдя поближе, дотронулся до них. Тут были обломки искусно окрашенного толстого стекла, золота, черепки тонко расписанной керамики, несколько звеньев тяжелой медной цепи, сломанная флейта, изготовленная из дерева и золота. Глаза его привлек странный блеск. Присмотревшись, Моргон понял, что это блестит ограненный камень-самоцвет величиной с его ладонь. Когда Моргон взял его в руку и осторожно повернул, камень засиял всеми красками моря.
Раздавшиеся на пороге шаги заставили его положить камень на место и обернуться.
В комнату вошли Астрин и Ксел. Юноша уронил возле очага тяжелый грязный мешок, шагнул к огню и поворошил тлеющие угли.
– Красивый, правда? – спросил Астрин Моргона, указывая на камень. – Я нашел его у подножия Башни Ветров. Ни один торговец, которому я показывал его, не мог назвать мне имя этого камня. Тогда я понес его в Исиг, самому Данану Исигскому. Он сказал, что никогда не видел в горах такого самоцвета и не знает никого, кроме себя самого и своего сына, кто бы мог так безупречно обработать этот загадочный камень. Он дал мне Ксел по дружбе. У меня не было ничего, чтобы отдарить его, но он сказал, что я подарил ему такую тайну, которая может оказаться ценнее множества драгоценностей.
Астрин подвесил над огнем котелок, потом потянулся к мешку и к ножу, висящему над очагом.
– Ксел поймала двух зайцев – я приготовлю их на ужин.
Моргон дотронулся до его руки, и Астрин взглянул ему в лицо. Моргон посмотрел на нож.
– Ты можешь их освежевать? – спросил Астрин, позволяя Моргону взять у него из рук нож. Моргон кивнул.
– Ты ведь знаешь, что умеешь это делать, – продолжил Астрин. – Так неужто ты не в состоянии припомнить хоть что-то о себе самом?.. Подумай. Попытайся.
Лицо Моргона выразило такую беспомощность, что Астрин осекся и дружелюбно похлопал своего нежданного гостя по плечу:
– Ладно, не важно. Память к тебе вернется.
Они ужинали при свете очага, за стенами домика бушевал внезапно налетевший ливень, и дверь на улицу была плотно закрыта. Астрин ел быстро, белая охотница Ксел свернулась у его ног. Он снова погрузился в привычное молчание, думая о чем-то своем, пока не закончил еду. Потом встал, на секунду распахнул навстречу дождю входную дверь и тут же снова закрыл.
Движения Астрина сделались тревожными. Он провел рукой по корешкам книг, но не открыл ни одной из них, принялся подбирать по форме и складывать черепки, пытаясь воссоздать некогда разбитый сосуд, но у него ничего не вышло. Тогда Астрин снова разворошил их по столу, храня на лице такое выражение, словно к чему-то прислушивался.
Моргон сидел возле огня, голова его болела, особенно давал себя знать поврежденный глаз. Однако любопытство заставляло его внимательно наблюдать за хозяином дома.
Астрин беспокойно брался то за одно, то за другое, бродил по комнате с кажущейся бесцельностью, пока не оказался перед Моргоном и не уставился на него своими бесцветными, скрывающими какую-то тайну глазами. Моргон отвернулся.
Астрин вздохнул и сел рядом с гостем.
– Ты такой же таинственный, как Башня Ветров, – сказал он. – Я пробыл здесь уже пять лет – в ссылке из Кэруэддина. Я разговариваю с Ксел, со стариком из Лура, у которого покупаю рыбу, со случайными торговцами, с Рорком, Высоким Владетелем Умбера, который навещает меня раз в несколько месяцев. Днем я хожу на раскопки, которые сам же и затеял просто от нечего делать, в большой разрушенный город Властелинов Земли на Равнине Ветров. Ночью же я произвожу иные раскопки, либо в книгах по колдовству, которые я научился открывать, либо вон там, во тьме над Луром, у моря. Я беру с собой Ксел, и мы под покровом темноты наблюдаем за чем-то непонятным на берегах Имриса – там происходит иногда что-то такое, чему нет названия. Но сегодня я туда не пойду – при этом ветре слишком сильный прилив, а Ксел терпеть не может дождя. – На миг он замолчал, но тут же снова продолжил свою речь: – Твои глаза смотрят на меня так, будто ты понимаешь все, о чем я говорю. Хотел бы я знать твое имя. Очень бы хотел…
Голос его затих, глаза снова внимательно смотрели на Моргона.
Астрин поднялся так же неожиданно, как прежде сел, снял с полки тяжелый том, на обложке которого было золотом вытиснено слово «Алойл». Книга запиралась на две гладкие железные застежки. Астрин положил на них ладонь, пробормотал какое-то слово, застежки под его пальцами открылись.
– Знаешь, кем был Алойл?
Моргон покачал головой. Тут же глаза его расширились, словно он что-то вспомнил, но Астрин, как бы не замечая этого, продолжал:
– Почти все люди его забыли. Он был чародеем на службе у королей Имриса в течение девятисот лет, до того как уехал в Лунголд, а затем исчез вместе с целой школой волшебников. Было это семьсот лет тому назад. Я купил эту книгу у одного торговца – целых два года потратил я на то, чтобы узнать слово, которое ее открывает. Часть стихов, которые написал Алойл, были обращены к Нун, бывшей в услужении на Хеле. Я пытался открыть книгу при помощи ее имени, но из этого ничего не вышло. Тогда я вспомнил имя ее любимого борова – одного из многих в стадах Хела. Это был говорящий боров, Полуденный Хегдис, – и это имя открыло книгу. – Он раскрыл толстый том, перевернул несколько страниц. – Где-то здесь есть заклинание, при помощи которого Алойл заставил говорить камень на Равнине Королевских Уст. Знаешь эту историю? Алойл разгневался на Галила Имрисского, потому что король отказался поступить по совету Алойла во время осады Кэруэддина, и в результате башня Алойла была сожжена. И Алойл заставил камень в долине выше Кэруэддина заговорить – восемь дней и ночей он вещал столь громким голосом, что люди слышали его даже в Умбере и Меремонте. Камень рассказывал о секрете Галила: о том, что он тайно ото всех сочиняет весьма дурные стихи. Отсюда равнина и получила свое название.
Астрин поднял голову и увидел, что Моргон улыбается.
– Так много я не говорил уже целые месяцы, – сказал Астрин. – Ксел не умеет смеяться. Ты заставил меня вспомнить, что я человек. Иной раз я об этом забываю. Ну, разумеется, кроме тех дней, когда сюда является Рорк Умберский, – только тогда я вспоминаю, кто я такой на самом деле. – Астрин опустил глаза, вглядываясь в книгу, перевернул страницу и продолжил: – Вот оно. Теперь, если я смогу разобрать его почерк…
Несколько мгновений он молчал. Моргон через его плечо пытался прочитать, что же написано в таинственной книге. Свет свечи Астрина плясал на пожелтевших страницах. Наконец Астрин повернулся к Моргону, мягко взял его за руку и произнес:
– Если уж это заклинание заставляет заговорить камень, наверняка оно сможет и тебе вернуть речь. Но должен тебя предупредить, у меня и опыта почти никакого нет: я проникал в сознание Ксел и однажды – Рорка, разумеется, с его разрешения. Если ты боишься, я не стану этого делать. Но, возможно, если я проникну достаточно глубоко, я смогу обнаружить твое имя. Хочешь, чтобы я попробовал?
Моргон кивнул, не спуская глаз с Астрина, который глубоко вздохнул.
– Хорошо. Садись. Сиди спокойно. Первый шаг – уподобиться камню…
Моргон сел на табурет. Астрин, стоя напротив него, притих и словно бы превратился в черную тень на фоне колеблющегося пламени свечи.
Взгляд Моргона застыл, в глазах двоилось, предметы потеряли привычные очертания. Обрывочные образы витали в его сознании: долина, на которую он смотрел, Ксел, шкуры, которые он повесил сушиться. Потом все исчезло, осталась только глубокая тьма. И пустота.
Астрин зашевелился, огонь причудливо отражался в его зрачках. Он прошептал:
– Не было там ничего. Как будто бы у тебя никогда не было никакого имени. Я не могу добраться до того места, где хранится твое настоящее имя и где твое прошлое спряталось от тебя самого. Оно глубоко-глубоко…
Астрин оборвал себя на полуслове, потому что Моргон схватил его за плечо и настойчиво потряс.
– Хорошо-хорошо, я попытаюсь, – сказал Астрин. – Я попытаюсь еще раз. Но я никогда не встречал человека, который был бы так скрыт от себя самого, как ты. Должны быть и другие чары, я поищу их. Но я не понимаю, почему тебя это так волнует. Ведь, должно быть, вершина покоя в том, чтобы не иметь никакого имени, никакой памяти… Хорошо. Я поищу еще. Потерпи.
Моргон слышал, как на следующее утро Астрин встал на восходе солнца. Дождь уже прошел, но над Равниной Ветров висели обрывки туч. Они позавтракали холодной зайчатиной, вином и хлебом, затем взяли инструменты Астрина и пошли к старинному разрушенному городу. Ксел следовала за ними.
Город представлял лабиринт полуобвалившихся колонн, рухнувших стен домов, оголивших части комнат, никуда не ведущих ступеней, сметенных невиданной силой, прежде массивных и высоких арок. Основным строительным материалом здесь являлись гладкие блоки блестящего камня, которые отливали красным, зеленым, золотым, синим, серым, черным – всеми мыслимыми красками. На восточной окраине города начиналась широкая улица из белого с золотым камня, в щели между камнями проросла трава. Улица делила город надвое и заканчивалась у подножия единственной оставшейся в городе целой башни, этажи которой спиралью уходили вверх от развалившегося черного основания к маленькой ярко-синей комнатке высоко на вершине. Моргон, шагавший по центральной улице рядом с Астрином, остановился, чтобы повнимательней разглядеть башню.
– Это Башня Ветров, – пояснил Астрин. – Ни один человек ни разу не побывал наверху – и ни один из волшебников тоже. Алойл пытался: он поднимался по этим ступеням семь дней и семь ночей – и не дошел до конца. Я тоже пытался – много раз. Мне кажется, на последнем этаже этой башни должны находиться ответы на вопросы столь древние, что мы даже забыли, как их задавать. Кем были на самом деле Властелины Земли? Что произошло с ними? Что уничтожило их и их города? Я играю, как ребенок, среди останков этой загадки, находя то красивый камешек, то разбитое блюдо, надеясь когда-нибудь отыскать ключ к этой тайне, хотя бы начало, первые фразы ответа… Я относил осколки этих плит мостовой Данану Исигскому, он сказал мне, что не знает ни одного места во вселенной Высшего, где бы добывали такие камни. – Он слегка коснулся плеча Моргона и заглянул ему в глаза: – Я буду там, вон в том доме без крыши. Придешь ко мне, если захочешь.
Предоставленный самому себе в пустом поющем от ветра городе, Моргон бродил по лишенным потолков залам, комнатам без стен, между грудами разбитых камней, глубоко ушедших в землю и оплетенных корнями диких трав. Ветер проносился сквозь развалины, точно дикий конь, обрушивался на улицу и летел в сторону спиральной башни, обвивал ее кругом и стонал в потайной комнате. Повинуясь ветру, Моргон дошел до великолепного, уходящего ввысь сооружения, дотронулся ладонью до черно-синей стены за фут от первой ступеньки. Ветер подталкивал его в спину, словно заставляя шагнуть на уходящую вверх золотую лестницу.
Моргон постоял некоторое время, разглядывая ступени, затем повернулся и отправился искать Астрина.
Весь день они молча работали бок о бок, разбирая наполовину провалившийся пол в маленькой комнатке, крошили руками землю, разыскивали в ней куски металла, стекла, керамики. Когда руки Моргона погружались в черную, влажную землю, он чувствовал ее запах – сильный и здоровый, что-то смутно напоминающий. Снова возникали в его голове обрывки важных мыслей, и снова они не складывались в единую ясную картину, а, напротив, погружали Моргона в еще большую тоску. В один из таких моментов Моргон застонал.
– Что случилось? Ты что-то нашел?
Моргон бросил горсть земли в сторону и покачал головой, чувствуя, что его начинают душить беспричинные слезы.
Вечером они бережно завернули свои находки в обрывки тканей и отправились домой. По дороге Астрин заметил:
– Ты очень терпелив. Может быть, тебе стоит остаться здесь насовсем, работать со мной среди этих забытых развалин. Тем более что ты принимаешь мой несколько странный образ жизни так безоговорочно, словно не можешь припомнить, как живут люди рядом друг с другом. – Он сделал короткую паузу, затем неспешно, словно что-то припоминая, продолжил: – Я всегда был один. Я вырос в Кэруэддине, с Хьюриу и с сыновьями Высоких Владетелей нашего отца, в красивом каменном доме, выстроенном Галилом Имрисским. Мы с Хьюриу тогда были близкими друзьями, точно тени один другому. Это было, разумеется, до того, как мы поссорились.
Астрин говорил, а Моргон не спускал с него глаз.
– Здесь-то все это не важно. Я никогда не вернусь в Кэруэддин, а Хьюриу никогда не придет сюда. Я просто забыл, что когда-то не был одинок. Забываешь легко…
В этот вечер после ужина Астрин ушел, оставив Моргона наедине с собой. Моргон, счищая грязь с куска керамики, найденного сегодня, терпеливо дожидался его.
Через два-три часа после захода солнца поднялся ветер. Моргон начал беспокоиться, он чувствовал, как ветер раскачивает стены хлипкого домика, как давит на него страшной тяжестью, словно желая вырвать его из земли и унести в черноту ночи. Один раз Моргон открыл дверь в надежде увидеть Астрина, но ветер вырвал дверь из его рук, распахнул, с грохотом швырнул ее обратно, снова попытался распахнуть, и Моргону пришлось довольно долго сражаться с ней, чтобы снова затворить.
Когда буря наконец затихла, на Равнину Ветров опустилась тишина. Тучи расступились, и равнина была теперь залита холодным лунным светом, в котором одинокая башня, поднимающаяся из каменных развалин, казалась еще более таинственной, чем днем.
Моргон подбросил дров в очаг, сделал из дубовой ветки факел и вышел из дома. Внезапно он услышал глухое дыхание, странные звуки, словно кто-то, тяжело волоча ноги по земле, приближался к дому. Он посмотрел в сторону, откуда раздавались звуки, и увидел Астрина, привалившегося к стене.
Моргон бросил факел на землю и подбежал к Астрину, но тот поспешил заверить его:
– Живой я, не беспокойся.
Лицо его при свете, падающем из окна, было цвета тумана. Он обхватил плечи Моргона рукой, тяжело оперся на него, и они вдвоем перевалили через порог. Астрин тяжело опустился на тюфяк. Руки его были покрыты глубокими свежими царапинами, волосы спутаны и мокры. Правую руку он прижал к боку и не отводил ее, пока Моргон, заметив темное пятно, проступавшее между его пальцами, не издал громкого протестующего возгласа. Голова Астрина упала на тюфяк, рука соскользнула. Когда Моргон начал распарывать шов его рубашки, Астрин прошептал:
– Не надо. Одежды у меня мало. Он первый меня увидел, но я его убил. Он упал в море, и мне пришлось нырять за ним среди скал в волнах прилива, не то его бы нашли… Я зарыл его в песок. Там его не найдут. Он был из… Он был из водорослей, пены и жемчуга. Меч – из темноты и серебряной воды. Он ранил меня – и улетел, как птица. Если бы Ксел меня не предупредила, я был бы мертв. Если бы я не обернулся…
Астрин вздрогнул от боли, когда Моргон коснулся его кровоточащего бока мокрой тряпкой. Потом сжал зубы, закрыл глаза и молчал все то время, пока Моргон осторожно промывал и перевязывал обрывками своей сухой одежды неглубокую рану. Затем Моргон согрел котелок вина, Астрин выпил, дрожь его унялась. Отстранив от себя пустой котелок, он снова повалился на тюфяк.
– Спасибо тебе, спасибо. Если Ксел вернется, впусти ее.
Выбившийся из сил, он лежал неподвижно и спал, проснувшись один только раз, когда Ксел поскреблась в дверь, и Моргон, бессонно дежуривший у огня всю ночь, встал, чтобы открыть дверь промокшей и перепачканной охотнице.
На следующий день Астрин почти не говорил о ночном происшествии. Двигался он осторожно, иногда кривился от боли, лицо было угрюмым. Смягчалось оно только тогда, когда он встречался глазами с встревоженным взглядом Моргона. Весь день они не выходили из дома, Астрин жадно просматривал колдовские книги, точно принюхивающийся к следу хищник, а Моргон пытался выстирать и починить его одежду, и вопросы, которые он был не в состоянии задать, бились в его горле, точно попавшие в силки птицы.
Только на закате дня Астрин отошел от своих мрачных мыслей. Он со вздохом захлопнул книгу, ее железные застежки сами собой заперлись, и произнес, уставившись через полуоткрытую дверь на равнину:
– Надо бы рассказать Хьюриу… – Ладонь его хлопнула по книге и сжалась в кулак. Он прошептал: – Нет. Пусть он убедится собственными глазами. Заботиться о стране – его дело. Пусть он сам и действует, от своего имени. Пять лет назад он изгнал меня из Кэруэддина за то, что я говорил правду. С чего бы это я стал возвращаться?..
Моргон, который сидел у огня и пытался зашить распоротый накануне им самим шов рубашки, посмотрел на Астрина вопросительно. Тот, прижав руку к боку, повернулся, чтобы добавить дров в огонь. Он на миг задержался, чтобы положить руку на плечо Моргона:
– Я рад, что ты оказался здесь вчера ночью. Если я хоть что-нибудь смогу для тебя сделать, я это сделаю.
Некоторое время он по вечерам никуда не уходил. Моргон работал рядом с ним на раскопках в городе; долгими спокойными вечерами он пытался складывать куски керамики или стекла, в то время как Астрин все рылся в книгах. Иногда они охотились вместе с Ксел в дубовом лесу к югу от дома, простирающемся от моря далеко на запад, за пределы Имриса.
Однажды, когда они шли вдоль опушки, Астрин сказал:
– Я бы мог отвезти тебя в Кэйтнард. Это всего день пути – к югу от этих лесов. Возможно, кто-нибудь там тебя бы и узнал.
Но Моргон только поглядел на него пустыми глазами, словно Кэйтнард лежал где-нибудь на дне морском, и Астрин больше об этом не заговаривал.
Через несколько дней Моргон нашел в углу комнаты, где они работали, кучку красных и пурпурных стекляшек. Он принес эти осколки в хижину Астрина, счистил с них грязь и, разложив на столе, задумался, глядя на свою находку.
На другой день шел сильный дождь, и они не пошли на привычную уже для Моргона работу. В домишке пахло сыростью, очаг дымил. Ксел беспокойно слонялась по комнате, то и дело жалобно подвывая, а он сидел, что-то бормоча, над очередной чародейской книгой, которую никак не мог открыть. Моргон, используя нечто вроде клея, который изготовил для него Астрин, пытался соединить, подогнать друг другу гранями осколки пурпурного стекла.
Он поднял голову, когда Астрин с раздражением в голосе сказал:
– Ксел, успокойся и перестань метаться. У меня уже слова иссякли. Ирт был самым могущественным волшебником после Основателя, и он слишком хорошо запирал свои книги.
Моргон открыл рот и произнес невнятный тихий звук с выражением растерянности на лице. Он резко повернулся, отыскал в очаге наполовину сгоревший прутик, вытащил его и написал на столе: «Тебе нужна арфа».
Астрин, наблюдая за ним, соскочил с табурета и стоял, глядя Моргону через плечо.
– Мне нужна – что? У тебя такой скверный почерк, словно у Алойла. Ах, арфа… – Его рука легла на плечо Моргона. – Да. Вероятно, ты прав. Возможно, он запер книгу звуками своей собственной арфы или звуком самой низкой ее струны, которая, как говорят, могла заставить клинок меча разлететься вдребезги. Но где же мне ее найти? Ты не знаешь, случайно?
Моргон покачал головой. Потом уронил прутик, наклонил голову и уставился на него, как если бы этот прутик писал по своей собственной воле. Через минуту он повернул голову, и встретился глазами с Астрином. Тот резким движением открыл одну из колдовских книг Алойла и сунул в руку Моргона перо:
– Кто заплатил за свой облик шрамами на руках и кому?
Моргон медленно начал писать на полях одно из заклинаний Алойла. Когда он закончил ответ к древней загадке Остерланда и начал толкование, раздался прерывающийся от волнения голос Астрина:
– Ты учился в Кэйтнарде. Ни один немой не учился в этом училище – я знаю, я сам провел там целый год. Ты можешь это припомнить? Можешь припомнить хоть что-то об училище?
Моргон сверкнул глазами. Он вскочил так поспешно, что скамья позади него перевернулась. Астрин догнал его, когда Моргон был уже у двери.
– Подожди. Уже почти стемнело. Я поеду с тобой в Кэйтнард завтра, если ты подождешь. У меня тоже есть несколько вопросов к Мастерам.
На следующее утро они поднялись еще до рассвета, под тихий шум моросящего за окнами дождя. Перед восходом прояснилось; они оставили Ксел спать у огня и направились к югу по равнине, поросшей густой травой, к границе Имриса. Солнце вставало за дождевыми облаками, плывшими по небу, как корабли по серой глади моря. Деревья дрожали под легким свежим ветром, мокрые, тяжелые последние листья падали под ноги путников, когда те вошли в лес, направляясь к большой Торговой дороге, что проходила вдоль Имриса и дальше, соединяя старинный город Лунголд с Кэйтнардом.
– Мы выйдем на дорогу к полудню, – объявил Астрин.
Края длинного одеяния Моргона вымокли, он разглядывал бесчисленные деревья, словно уже видя за ними неизвестный ему город, и ответил на слова Астрина рассеянным мычанием.
В высоких ветвях мелькали вороны, их резкое карканье раскатывалось по лесу дразнящим эхом. Моргон услышал голоса: два купца на лошадях ехали им навстречу, они задели своей поклажей дерево, на котором сидело множество птиц, и вспугнули их. Купцы подъехали вплотную к Астрину и Моргону, один из них остановился, вежливо склонив голову:
– Господин Астрин! Ты забрался так далеко от дома. – Он повернулся и развязал тесемки своего узла. – У меня послание от Мэтома из Ана к Хьюриу Имрисскому касательно того… мне кажется… того человека, который выиграл корону у Певена. Вообще-то говоря, у меня послание к половине землеуправителей Обитаемого Мира. Я собирался заехать к тебе и попросить тебя передать это послание брату.
Астрин нахмурился.
– Ты же знаешь, что я пять лет не видел Хьюриу, – напомнил он холодно.
Купец, высокий рыжеволосый мужчина со шрамом, пересекавшим его лицо, поднял бровь:
– Ах, так? Видишь ли, трудность в том, что я сажусь на корабль из Меремонта, так что не попаду в Кэруэддин. – Он сунул руку в свой узел. – Я бы попросил тебя передать ему это.
Серебряный клинок стремительно вылетел из узла и начал опускаться на Астрина. Лошадь купца нервно попятилась, и меч просвистел, не задев Астрина, однако распорол широкий рукав Моргона.
Когда прошел первый ошеломляющий момент, в реальность которого трудно было поверить, Моргон прыгнул вперед, поймал запястье купца, прежде чем оно могло снова подняться; но второй купец, оказавшийся позади Моргона, рубанул его в бок.
Клинок запутался в тяжелой одежде, но удар был столь силен, что заставил Моргона на несколько мгновений потерять сознание, но он успел услышать, как вскрикнул Астрин. Все-таки какая-то часть мозга Моргона продолжала бодрствовать, и он, пребывая по ту сторону реальности, ощущал странную тревогу, перед глазами его стоял знакомый зеленый фон, он чувствовал запах мокрой травы. Ощущение испарилось прежде, чем он смог вспомнить название этого смутного видения, но успел понять, что в нем содержалось его собственное имя.
Потом, придя в себя, он обнаружил, что стоит на коленях, покачиваясь, тяжело дыша и почти прокусив собственные губы, а по лицу его стекают капли только что начавшегося дождя.
Лошадь с опустевшим седлом проскакала мимо него галопом в сторону чащи, а Астрин, держа в руке окровавленный меч, расседлывал другую. Он отбросил седло и за уздечку подвел лошадь к Моргону. Кровь струилась по его лицу; трупы купцов лежали среди поклажи, валявшейся на мокрой траве.
– Ты можешь встать? Куда ты ранен? – Астрин заметил темное пятно, расплывавшееся на боку у Моргана, и присвистнул. – Дай-ка мне посмотреть.
Моргон затряс головой, прижимая руку к раненому боку. Он с трудом поднялся на ноги, мыча и проглатывая звук за звуком. Астрин, чье лицо, лишенное красок, под дождем казалось серым, поддержал Моргана.
– Ты сможешь добраться верхом обратно до дома?
Моргон кивнул и снова погрузился в небытие.
Он очнулся, когда Астрин осторожно снимал его с теплого крупа коня, совсем недавно принадлежавшего таинственному убийце, и, взяв на руки, внес в дом, ударом ноги захлопнув за собой дверь.
Он положил Моргона на тюфяк, Ксел выскочила наружу, видимо желая проверить, нет ли поблизости опасности. Астрин взял нож для свежевания дичи и, несмотря на немые протесты Моргона, разрезал на нем одежду и нашел рану, которая начиналась под мышкой и шла вниз, наискось, обнажая три ребра.
Астрин не успел еще как следует определить опасность раны Моргона, как кто-то постучал в дверь. Схватив меч, лежавший рядом с тюфяком, Астрин вскочил на ноги и распахнул дверь. Кончик окровавленного меча уперся в грудь торговца, который успел произнести только одно слово:
– Господин… – и замолчал, поняв, что шутки с Астрином и особенно с его мечом, только что побывавшим в деле, ни к чему хорошему не приведут.
– Что? – спокойно спросил Астрин.
Торговец, широкоплечий мужчина в развевающемся херунском камзоле, с черной бородой и добрым лицом, отступил на шаг.
– У меня поручение от… – Он снова умолк, потому что меч, дрогнувший в руке Астрина, поднялся от груди купца к его горлу. Он закончил шепотом: – От Рорка Умберского. Господин, ты меня знаешь…
– Знаю.
Моргон, с усилием приподняв голову, увидел, как лицо Астрина покрыла восковая бледность.
– Вот потому-то, если ты сейчас же повернешься и пойдешь отсюда очень быстро, я, может быть, позволю тебе уйти живым.
– Но, господин… – Непонимающие глаза торговца беспомощно скользнули по лицу Астрина и остановились на Моргоне, и в этот миг Моргон увидел в темных, удивленных глазах купца вспышку собственного имени. Он взволнованно и вопросительно замычал; купец с трудом перевел дыхание.
– Так вот что с ним случилось… Он не может говорить…
– Убирайся! – Хриплый, отчаянный голос Астрина заставил вздрогнуть даже Моргона.
Лицо торговца побелело, но он упрямо стоял на своем:
– Но арфист Высшего сейчас в Кэруэддине, он ищет…
– Я только что убил двух торговцев и, клянусь именем Высшего, убью третьего, если ты не уйдешь с моего порога!
Торговец исчез из дверного проема. Астрин ждал, пока не стих цокот копыт. Тогда он дрожащими руками прислонил к стене меч и снова наклонился над Моргоном.
– Все в порядке, – шепнул он. – Лежи смирно. Я сделаю, что смогу.
Через два дня Астрину пришлось поехать и попросить помощи у жены старого рыбака в Луре, которая собрала по его просьбе нужные травы и оставалась возле Моргона, когда Астрин спал или ходил на охоту. Через пять дней старушка вернулась домой, получив в награду кусочки золота Властелинов Земли, а Моргон, еще слишком слабый, чтобы начать ходить, мог по крайней мере садиться и пить горячий суп.
Астрин, измученный бессонными ночами и тревогой, промолчав полдня, сказал наконец, приняв решение:
– Ладно. Ты не можешь здесь оставаться. Я не решусь везти тебя в Кэйтнард или в Кэруэддин, но я отвезу тебя в Умбер, и Рорк пошлет за Детом. Я нуждаюсь в помощи.
После этого он уже не оставлял Моргона одного. Когда тот немного набрался сил, они стали проводить целые часы, старательно складывая осколки красного и пурпурного стекла, найденные Моргоном. Тщательно подобранные по форме, фрагменты постепенно начали принимать форму хрупкого сосуда. Красные пятнышки и полоски превратились в изображения маленьких человечков. Эти изображения, огибая сосуд в самой широкой его части, рассказывали какую-то старинную историю. Воодушевленный достигнутым, Моргон, скрипя пером по заклинаниям Алойла, попросил Астрина отправиться на поиски недостающих кусочков. Они провели весь день в разрушенном городе, нашли еще три кусочка, а вернувшись домой, обнаружили на крыльце жену рыбака. Она принесла им корзину свежей рыбы и снова заставила Моргона лечь в постель, отругала Астрина за беспечность и состряпала им ужин.
На следующее утро они закончили собирать вазу. Астрин осторожно пристроил на место недостающие фрагменты, и Моргон навис над его плечом, едва дыша. Красные фигурки теперь все были на месте, они двигались сквозь туманный пурпур, совершая какое-то непонятное действие. Астрин не дотрагивался до вазы, ожидая, пока клей подсохнет. Ему не терпелось поскорее попытаться растолковать изображение, поэтому неожиданный стук в дверь привел его в раздражение. Он потянулся за мечом и, обнажив его, открыл дверь.
– Рорк! – изумленно воскликнул он.
Мимо Астрина в дом вошли трое. На них были серебристо-белые кольчуги под длинными, тяжелыми, покрытым вышивкой камзолами, мечи висели на богато украшенных самоцветами поясах.
Чернобородый торговец, которого Астрин прогнал от своей двери, указал на Моргона:
– Вот он. Князь Хеда. Поглядите на него. Он ранен и не может говорить. Он даже меня не узнает, а ведь я покупал у него зерно и овец пять недель назад. Да я и отца его знал…
Моргон медленно встал. Вошли еще люди: высокий, богато одетый рыжебородый мужчина, который выглядел очень недовольным, еще один стражник, арфист с выцветшими волосами. Моргон поискал глазами в этом смешении незнакомцев Астрина и, найдя, прочел на его лице выражение непонятного ужаса.
Астрин выдохнул:
– Рорк, этого не может быть. Я нашел его выброшенным на берег – он не мог говорить, не мог…
Глаза Высокого Владетеля Умбера встретились с глазами арфиста, и тот кивнул. Рорк, проведя рукой по светлым волосам, произнес:
– Он князь Хеда. Ты держал его у себя. Дет больше месяца искал его, а этот торговец, наконец, сообщил королю Имриса, что ты сошел с ума и убил двух купцов, ранил князя Хеда, каким-то образом держишь его в плену – при помощи чар, наверное, – что ты украл его голос. Можешь ты вообразить, что думает Хьюриу? В Меремонте и Торе начинается непонятный бунт среди прибрежных владетелей, с которыми не в состоянии справиться даже Высокие Владетели. Мы вынуждены взяться за оружие второй раз в этом году, и сверх всего земленаследник Имриса обвиняется в убийстве и захвате в плен землевладетеля. Король послал вооруженных людей схватить тебя, если ты окажешь сопротивление. Высший послал арфиста, чтобы посадить тебя в тюрьму, если ты попытаешься бежать, а я… я пришел, чтобы выслушать тебя.
Астрин закрыл лицо руками. Моргон, совершенно сбитый с толку, переводя взгляд с одного лица на другое, слыша имя, ему принадлежащее, но ничего для него не значащее, замычал. Торговец со свистом выдохнул воздух.
– Послушайте его. Пять недель тому назад он мог говорить. Когда я его увидел, он лежал там, – купец указал рукой на тюфяк, – и стонал, кровь струилась по его телу. А господин Астрин стоял у двери с окровавленным мечом, угрожая мне смертью. Все в порядке, – утешающе обратился он к Моргону. – Теперь ты свободен.
Моргон хотел что-то сказать, но из горла его вырвалось лишь тихое сипение. Тогда он поднял вазу, которую они с Астрином так долго и терпеливо собирали, и грохнул ее о стол. Теперь он обратил на себя внимание всех присутствующих, но, когда они обернулись к нему, Моргон вновь смог лишь промычать что-то невнятное.
Астрин сделал к нему шаг и остановился. Повернувшись, он обратился к Рорку:
– Он не в состоянии ехать верхом весь путь до Кэруэддина – его рана только что затянулась. Рорк, поверь, я нашел его выброшенным на берег, безымянного, без голоса… Ты не можешь думать, будто я могу причинить ему вред.
– Я и не думаю, – ответил Рорк. – Но почему же он ранен?
– Я хотел отвезти его в Кэйтнард в надежде, что кто-нибудь из Мастеров его узнает. В лесу мы встретили двух купцов, которые попытались убить нас обоих. Но мне удалось с ними справиться. А потом явился вот этот, он постучал в мою дверь, когда я только-только успел втащить князя Хеда в дом, едва зная, жив он или мертв. В чем я виноват? Разве можно ставить мне в укор то, что я оказал гостеприимство несчастному и спас его от смерти?
Купец снял шапку и провел рукой по волосам.
– Нельзя, – согласился он. – Но, господин, ты мог бы меня выслушать. Кто же были эти торговцы? Уже пятьдесят лет не знали мы ни одного купца-предателя. Мы проверим. Это плохо для дела.
– Понятия не имею, кто они такие. Я оставил трупы в лесу, недалеко от опушки. Если отсюда идти прямо на юг к Торговой дороге, можно легко их найти.
Рорк коротко кивнул стражникам:
– Отправляйтесь. Возьмите с собой этого купца. – Когда же вышли, он продолжал: – Ты бы лучше собрался. Я привел из Умбера двух лишних верховых лошадей и одну для клади.
– Рорк, – умоляюще произнес Астрин, – разве это так необходимо? Я же рассказал тебе, что случилось. Князь Хеда не может говорить, но он умеет писать, он будет моим свидетелем перед тобой и арфистом Высшего. У меня нет никакого желания встречаться с Хьюриу. А отвечать мне не за что.
Рорк вздохнул:
– Отвечать придется мне, если я не привезу тебя с собой. Половина Высоких Владетелей Имриса, собравшихся в Кэруэддине, слышала этот рассказ, они требуют разъяснений. Ты давно живешь один, возишься со старинными камнями и колдовскими книгами, никто не видел тебя в Кэруэддине пять лет, а по всему этому каждый может предположить, что ты сошел с ума и сделал именно то, в чем обвинял тебя торговец.
– Они поверят тебе.
– Не уверен.
– Они поверят арфисту Высшего.
Рорк уселся на табурет, потер пальцами глаза.
– Астрин, пожалуйста, поедем с нами в Кэруэддин.
– Зачем?
Плечи Рорка резко опустились. Тогда в разговор вступил арфист Высшего:
– Все не так просто. Ты находишься под обвинением Высшего, и, если ты не ответишь перед Хьюриу Имрисским, тебе придется отвечать перед Высшим.
Астрин уперся ладонями в стол, не обращая внимания на осколки стекла.
– В чем состоит моя вина? – Он выдержал взгляд арфиста. – Высший должен был знать, что князь Хеда находился здесь. В чем он может считать меня виноватым?
– Об этом знает только сам Высший. Я могу только передать тебе его повеление, что мне и было поручено. Наказание за непослушание – смерть.
Астрин повесил голову и поглядел на стеклянные осколки, лежащие на столе, затем медленно опустился на лавку. Протянул руку и дотронулся до плеча Моргона:
– Тебя зовут Моргон. Никто тебе даже об этом не сказал. – Он устало обратился к Рорку: – Мне придется упаковать книги – ты мне поможешь?
Стражники и купец вернулись через час. Торговец весьма туманно отвечал на вопросы Рорка, лицо его имело странное выражение.
– Ты их узнал?
– Одного из них – да. Мне кажется. Но…
– Ты знаешь его имя? Можешь описать его характер?
– Н-ну… Да, я думаю. Но…
Он покачал головой, пряча глаза. Купец так и не спешился, словно не хотел оставаться в этом пустынном уголке Имриса дольше, чем было необходимо.
– Поехали, – нетерпеливо сказал Рорк, повернувшись к Астрину. – Мы должны вернуться в Умбер до наступления ночи. И… – Ощутив на лице капли дождя, он взглянул на потемневшее небо и заметил: – Поездка будет малоприятной.
Ксел, слишком дикая, чтобы жить в Кэруэддине, сидела на пороге, с любопытством наблюдая за отъезжающими.
Они двинулись через долину, тучи сгущались над старинным разрушенным городом, а ветер летел, словно какая-то невидимая армия призраков, скользя сквозь заросли травы и тяжелые ветви деревьев.
Дождь лил до самого вечера. Закончился он, только когда путники уже переходили на другой берег реки в северной оконечности равнины и выезжали на дорогу, ведущую к крутым холмам, зеленым лесам Умбера и дому Рорка.
В этом солидном, построенном из красных и бурых камней доме они и остались переночевать. В большом холле собрались мелкие умберские землевладетели. Моргон, знавший только тишину хижины Астрина, чувствовал себя тревожно среди людей, чьи голоса грохотали, словно море, ведя разговоры о войне. Женщины держались с ним с безукоризненной вежливостью, отчего он терялся и смущался, рассказывали ему о стране, которую он не знал. Только лицо Астрина действовало на него умиротворяюще, и еще ему понравилось, когда в конце ужина начал играть арфист, создавая мелодию, напоминающую о наполненном ветрами покое. Ночью, лежа один в комнате величиной с целую хижину Астрина, Моргон не спал, прислушиваясь к завыванию ветра, повторяя про себя свое имя.
На рассвете они выехали из Умбера и отправились прямо сквозь утренний туман, сворачивавшийся клубками, сиявший перламутровым блеском на фоне черных голых фруктовых садов. Снова начался дождь и сопровождал их всю долгую дорогу из Умбера в Кэруэддин. Моргон, скрючившийся на своей лошади, чувствовал, как сырость пробирает его до самых костей. Он переносил тяготы поездки рассеянно, смутно сознавал обеспокоенность Астрина, иногда устремляя мысли вперед, к неясному выходу из тьмы обрушившегося на него беспамятства. Наконец, сотрясаемый в седле приступом кашля, он ощутил, как недолеченная рана в боку стала жечь его адским огнем, и натянул поводья. Арфист Высшего опустил руку ему на плечо. Глядя на его спокойное худое лицо, Моргон глубоко вздохнул, но мгновенное непонятное узнавание проплыло в его мозгу и исчезло. Астрин подъехал к Моргону и арфисту и сказал:
– Уже почти приехали.
Старинная резиденция имрисских королей стояла недалеко от моря, в устье реки Тал, что текла на восток, беря начало из одного из семи Лунголдских озер, и пересекала весь Имрис. В ее глубоких водах стояли на якорях торговые корабли – целый флот с алыми и золотыми имрисскими парусами, точно стая разноцветных птиц.
Когда они скакали через мост, дозорный, завидев кавалькаду, поспешно устремился в распахнутые ворота и исчез за высокой, далеко тянущейся в обе стороны каменной стеной, за которой на холме возвышался дом, построенный Галилом Имрисским. Гордый фасад здания, крылья и башни оживляли прекрасные цветные орнаменты, выложенные из блистающих камней Властелинов Земли.
Они въехали в ворота и поскакали вверх по пологому подъему вымощенной булыжником дороги. Тяжелые дубовые ворота во второй стене были для них уже открыты. Миновав их, путники оказались во дворе, где слуги приняли у них лошадей и, как только всадники спешились, набросили им на плечи тяжелые меховые плащи. В полном молчании, не обращая внимания на хлещущий по лицам дождь, прошли они через широкий двор.
В королевском зале, облицованном гладкими сияющими камнями, горел камин, занимая чуть ли не половину стены. Люди подошли поближе к огню, скучились, дрожа и стряхивая капли дождя, не замечая никого вокруг себя. Гулкие шаги, отдававшиеся эхом в каменных стенах, заставили всех собравшихся в зале обернуться.
Хьюриу Имрисский, поджарый, ширококостный, с вымокшими под дождем волосами, вежливо наклонил голову перед Моргоном и приветствовал его:
– Добро пожаловать в мой дом. Я встречался с твоим отцом не так давно. Рорк, Дет, я у вас в долгу. Астрин…
Здесь он осекся, как будто бы слово, которое он выговорил, было слишком непривычным или горьким для его уст. Лицо Астрина оставалось замкнутым, словно запертая книга Ирта; его глаза смотрели без всякого выражения. Он казался неуместным в этом богатом зале. Да и изношенная одежда, в которой он проделал далекий путь, не гармонировала с роскошью и величием королевского зала.
Моргон, расстроенный словами Хьюриу об отце, которого не помнил, всем сердцем пожелал снова оказаться там, где им с Астрином было привычно, в маленьком домике у моря, где они сидели бы за столом, собирая вазу из осколков пурпурного и красного стекла. Он оглядел молчаливых, наблюдающих за ним незнакомцев в зале. Затем что-то привлекло его взгляд – в другом конце тронного зала находился предмет, пламенеющий на расстоянии, и Моргон повернулся к нему, чувствуя, что не только видит загадочное нечто, но и то, что этот предмет манит и притягивает его к себе.
Тихий звук вырвался из его горла. В колеблющемся свете факелов на столе стояла арфа. Форма ее была прекрасной – старинной работы, золотые узоры украшали отполированное дерево, инкрустированное изображениями лун и четвертей лун из слоновой кости. На корпусе арфы среди полных лун, обрамленных золотом, горели три красные как кровь звезды.
Моргон пошел к арфе, прислушиваясь к внутреннему голосу, который, как и мысли, и имя, снова, во второй уже раз уплывал из его памяти. Ничего больше не осталось в этом зале, только эти три пламенеющие звезды и его стремление к ним. Он подошел к столу, дотронулся до звезд на корпусе арфы. Пальцы его пробежали по струнам, и по залу разнеслись дивные, волшебные звуки. Любовь переполнила сердце Моргона и пробудила уснувшую на время память. Он повернулся, взглянул на молчаливую группу людей у камина. На спокойном лице арфиста колебались тени. Моргон сделал к нему шаг:
– Дет.

4

Никто в зале не пошевелился. Моргон, чувствуя, как мир легко и привычно становится на место, будто он очнулся после глубокого сна, новым взглядом посмотрел на массивные стены дома, на незнакомых людей, наблюдавших за ним, присмотрелся к драгоценностям, сверкавшим на их одеждах, на цепочки с двойными звеньями, указывавшие на ранг каждого из присутствующих. И снова повернулся к арфисту:
– Элиард…
– Я ездил в Хед, чтобы сообщить ему… что ты, вероятно, утонул. Он сказал – ты, должно быть, еще жив, потому что землеправление не перешло к нему. Вот я тебя и искал – от Кэйтнарда до Кэруэддина.
– А как ты… – Моргон умолк на полуслове, вспоминая, как пустой корабль кренился набок, как ржали лошади в трюме. – Как же мы оба это пережили?
– Пережили – что? – спросил Астрин. Моргон смотрел на него – и не видел.
– Мы плыли в Ан ночью. Я вез корону Певена Аумского в Ануйн. Команда вдруг исчезла. Мы попали в шторм.
– Команда – что? – переспросил Рорк.
– Они исчезли. Матросы, торговцы – в открытом море… В самую бурю корабль просто остановился, замер на месте и потонул вместе с зерном и животными.
Моргон опять умолк, будто вновь чувствуя, как хлещут его порывы безумного ветра, вспоминая, как кто-то, кто был им самим – и все-таки не им, – лежал на песке едва живой, лишенный имени, лишенный голоса. Он протянул руку, чтобы дотронуться до арфы. Потом, глядя на звезды, горящие под его пальцами, подобные тем, что были на его лице, потрясенный, резко спросил:
– Откуда же она взялась?
– Какой-то рыбак нашел ее минувшей весной, – ответил Хьюриу, – недалеко от того места, где жили вы с Астрином. Она была выброшена на берег. Рыбак принес ее сюда, потому что считал ее заколдованной. Никто не смог на ней играть.
– Никто?
– Никто. Струны были немыми, пока ты не дотронулся до них.
Моргон убрал руку от инструмента. Он увидел, как выражение благоговейного страха, мелькнувшее в глазах Хьюриу, повторяется в глазах Астрина. Когда они посмотрели на Моргона, он снова на мгновение почувствовал себя чужим себе самому. Моргон подошел к Астрину и тихо сказал:
– Спасибо тебе.
Астрин улыбнулся – впервые с тех пор, как Моргон с ним познакомился. Потом он посмотрел через плечо Моргона на Хьюриу:
– Этого достаточно? Или ты все еще собираешься судить меня за попытку убить землеправителя?
Хьюриу выдохнул:
– Достаточно. – Его лицо, выражающее упрямство, было темным подобием лица Астрина. – Но я буду тебя судить, если ты выйдешь из этого зала, не дав никаких объяснений по поводу убийства двух торговцев и угроз третьему из-за того, что тот увидел в твоем доме князя Хеда. По всему Имрису ходят о тебе нелепые слухи, я не желаю их множить.
– Зачем мне объяснять? Разве ты мне поверишь? Спроси князя Хеда. Что бы ты со мной сделал, если бы он не обрел голос?
Хьюриу пришел в состояние сильнейшего раздражения и повысил голос:
– А что же, по-твоему, я должен был делать? Пока ты сидел на другом конце Имриса, выкапывал черепки от горшков, Мерок из Тора вооружал прибрежные земли Имриса. Вчера он атаковал Меремонт. Ты был бы сейчас уже мертв, если бы я не послал Рорка и Дета, чтобы вытащить тебя из хижины, в которую ты забрался, как устрица в раковину.
– Ты послал Рорка и Дета…
– Да за кого ты меня принимаешь? Ты что, думаешь, я верю каждой небывальщине, которую слышу о тебе, – включая и то, что ты каждую ночь принимаешь обличье животного и распугиваешь скот?
– Что я делаю? – изумленно вскрикнул Астрин.
– Ты земленаследник Имриса, и ты мой брат, вместе с которым я вырос. Мне надоело посылать гонцов в Умбер каждые три месяца, чтобы узнавать от Рорка, жив ты или уже умер. У меня на плечах война, которой я не понимаю, и ты мне нужен. Мне нужны твои знания и твой ум. И мне нужно узнать следующее: кем были эти торговцы, которые пытались убить тебя и князя Хеда? Они были из Имриса?
Астрин покачал головой. Казалось, он был крайне изумлен.
– Представления не имею. Мы хотели… Когда на нас напали, я вез Моргона в Кэйтнард, чтобы проверить, узнают ли его Мастера. Торговцы ранили Моргона, и я их убил. Впрочем, вряд ли они были торговцами.
– Разумеется, не были, – угрюмо проговорил купец.
Неожиданно в разговор вмешался Моргон:
– Подождите, я вспомнил. Этот рыжий – тот, который заговорил с нами… Он был на корабле.
Хьюриу растерянно посмотрел на него:
– Ничего не понимаю.
Астрин повернулся к торговцу:
– Ты знаешь, кто это?
Купец кивнул. Он выглядел бледным и несчастным.
– Да. Когда я увидел его труп в лесу, я узнал его. Нет переднего зуба… Тот же шрам – он получил его, когда лопнула корабельная снасть и ударила его по лицу… Это был Джар Акер из Остерланда.
– Зачем же ему было нужно нападать на князя Хеда? – спросил Хьюриу.
– Он не нападал. Он уже два года как умер.
Хьюриу резко произнес:
– Это невозможно.
– Возможно, – мрачно выговорил Астрин. Он молчал, борясь с собой, пока Хьюриу пристально смотрел на него. – Не только бунтовщики Мерока из Тора вооружаются в Имрисе.
– Что ты хочешь этим сказать?
Астрин оглядел лица собравшихся в зале.
– Я бы лучше поговорил с тобой с глазу на глаз. Если ты не…
Он внезапно умолк. К Хьюриу тихонько подошла какая-то женщина, застенчивый взгляд ее темных глаз не сразу задержался на Моргоне и остановился на Астрине, голос прозвучал едва слышно:
– Астрин, я рада, что ты вернулся. Теперь ты останешься?
Астрин вздрогнул и пристально посмотрел в лицо Хьюриу. Король Имриса, не двигаясь, как будто стал ближе к подошедшей женщине.
– Это моя жена, Эриэл, – объяснил он Моргону.
– Ты не похож на своего отца, – заметила женщина. Затем кровь бросилась ей в лицо. – Извини, я не подумала.
– Неважно, – ответил Моргон.
Отблески пламени, точно мягкие крылья, пробежали по ее лицу, по темным волосам. Брови ее в тревоге изогнулись.
– Ты плохо выглядишь, Хьюриу.
Король Имриса, не отвечая ей, обратился к приехавшим:
– Извините меня. Вам всем давно пора переодеться в сухое и пообедать, у вас была тяжелая поездка. Астрин, ты останешься? Единственное, о чем я прошу: если ты когда-нибудь захочешь говорить о том, что произошло между нами пять лет назад, ты должен будешь дать мне неопровержимое, абсолютное доказательство своей правоты. Ты достаточно долго пробыл вдали от Кэруэддина, ни в ком другом я теперь так сильно не нуждаюсь.
Астрин опустил голову. Его руки по-прежнему были сомкнуты. Он тихо произнес:
– Хорошо.
Час спустя вымытый, подстриженный и сытый Моргон с одобрением оглядел покрытую мехами кровать в предоставленной ему комнате и, не раздеваясь, улегся на нее. Ему показалось, что прошло всего одно мгновение, когда он проснулся от стука в дверь. Комната была темна, если не считать слабо колеблющегося, почти уже погасшего огня в камине. Казалось, каменные стены сдвинулись и давят на него. Моргон слышал повторяющийся стук, но не мог найти двери. Обдумав затруднительное положение, в котором оказался, он пробормотал мораль старинной загадки из Ана:
– Смотри с помощью сердца на то, чего не могут увидеть твои глаза, и ты найдешь дверь, которой нет.
Дверь внезапно распахнулась перед ним, и на Моргона упал свет из зала.
– Моргон.
Лицо и серебристые волосы арфиста странным образом колебались в свете факела. Моргон произнес с необычайным облегчением:
– Понимаешь, Дет, я не мог отыскать дверь. На мгновение мне почудилось, будто я в башне Певена. Или в башне Эна из Ана, построенной, чтобы поймать в ловушку Мадир. Я как раз вспомнил, что обещал Сногу Натту помочь ему починить крышу, прежде чем начнутся дожди. Он ведь такой бестолковый, он и не подумает сказать Элиарду, так и будет сидеть всю зиму, а дождь будет капать ему на голову.
Арфист положил руку ему на плечо:
– Ты случайно не заболел?
– Нет, не думаю. Грим Окленд считает, что мне следует взять другого пастуха, но ведь Сног помрет от безделья, если я заберу у него свиней. Мне бы лучше поехать домой и починить ему крышу.
Он вздрогнул, когда на пороге качнулась какая-то тень.
Астрин, непривычно выглядящий в коротком облегающем камзоле, с аккуратно подстриженными волосами, обратился к Дету:
– Мне нужно с тобой поговорить. С вами обоими. Пожалуйста.
Он сходил в зал, взял факел и вернулся в комнату, закрыл за собой дверь и подошел к Моргону.
– Тебе придется оставить этот дом, – сказал он.
Моргон присел на сундук с одеждой.
– Я знаю. Я как раз говорил об этом Дету.
– Хьюриу не сказал тебе, из-за чего мы поссорились пять лет назад?
– Нет. Астрин…
– Пожалуйста, выслушайте меня. Я знаю, что вы не можете ничего сделать, не можете помочь мне, но вы, по крайней мере, можете меня выслушать. Я оставил Кэруэддин в тот день, когда Хьюриу женился на Эриэл.
Моргон тут же увидел перед собой застенчивое лицо жены Хьюриу.
– Так ты тоже в нее влюблен? – спросил он у Астрина.
– Эриэл Меремонт умерла пять лет тому назад на Равнине Королевских Уст.
Моргон закрыл глаза. Арфист, стоя на коленях перед камином и подкладывая в него дрова, замер – даже отблески пламени не мерцали больше на его нагрудной цепочке. Голос его был таким же спокойным, как всегда:
– У тебя есть доказательства?
– Конечно, нет. Если бы у меня были доказательства, неужели бы эта женщина, которая называет себя Эриэл Меремонт, все еще была бы замужем за Хьюриу?
– Тогда кто же она?
– Не знаю. – Астрин подсел к огню. – За день до свадьбы я поехал с Эриэл верхом на Равнину Королевских Уст. Она устала от приготовлений, ей хотелось покоя, отдыха, и она попросила меня сопровождать ее. Мы были привязаны друг к другу, мы знали друг друга с детства, но между нами ничего не было, ничего, кроме прочной и верной дружбы. Мы приехали в разрушенный город и разделились – она ушла посидеть полюбоваться морем, а я отправился бродить по городу, дивясь, как обычно, какая же сила разбросала камни, словно листья по траве. В какой-то момент, пока я расхаживал среди руин, все вокруг вдруг стихло – и море, и ветер.
Я посмотрел вверх и увидел белую птичку, порхающую надо мной в голубом небе. Она была очень красивая, и я помню, как подумал в тот момент, что наступившая тишина – это, вероятно, затишье перед бурей. Потом я услышал, как разбивается о берег волна и шумит поднимающийся ветер. Странный крик заглушил эти звуки: он был похож на крик птицы. И тут я увидел, что мимо меня на лошади проехала Эриэл – не оглядываясь и не говоря ни слова. Я окликнул ее, я хотел, чтобы она остановилась и подождала меня, но она даже не оглянулась. Тогда я бросился за своей лошадью, и когда миновал ту скалу, на которой сидела Эриэл, то увидел, что на том самом месте, где недавно находилась самая красивая девушка на свете, лежит мертвая птица, еще теплая, истекающая кровью.
Я взял ее на руки, и тут же мною овладел черный ужас, я вспомнил тишину в преддверии бури, вспомнил тот странный крик, вспомнил Эриэл, в молчании проехавшую мимо меня ни разу не оглянувшись.
Я похоронил птичку там, между древними камнями, над морем. В ту ночь я рассказал Хьюриу о том, что видел. Мы накричали друг на друга, и я поклялся, что до тех пор, пока он женат на той женщине, я не вернусь в Кэруэддин. Я думаю, Рорк Умберский – единственный человек, которому Хьюриу сказал правду о том, почему я уехал. Он никогда не говорил Эриэл, но она, наверное, знает. Я стал понимать, кто она на самом деле, только когда начали собираться армии, стали строиться корабли, как ночами с них разгружали оружие из Исига и Ануйна…
Я видел то, что скрылось от взора Мерока Торского: часть армии, которую он сформировал, состояла не из людей. А жена Хьюриу – представитель этого безымянного могущественного народа. – Он сделал паузу, перевел взор с Дета на Моргона: – Я решил остаться в Кэруэддине только по одной причине: чтобы объяснить, кто она такая. Я не знаю, кто ты, Моргон. Они назвали твое имя в моем доме, но я никогда не слышал о князе Хеда, выигравшем игру в загадки со смертью, играющем на старинной арфе, изготовленной только для него одного когда-то кем-то, кто оставил на ней знак судьбы.
Моргон оперся о спинку стула и устало произнес:
– Я не могу использовать арфу, чтобы починить крышу Сногу Натту.
– Что-о?
– Я никогда не слышал, чтобы предназначение принесло какую-то пользу князю Хеда. Мне жаль, что Хьюриу женился не на той женщине, но это его дело. Она красивая, и он ее любит, так что я не понимаю, с чего бы тебе расстраиваться. Я сам ехал в Ануйн для того, чтобы жениться, а меня чуть не убили. Похоже, что кто-то хочет убить меня, но это их дело; я не хочу беспокоиться и пытаться выяснить почему. Я не глуп: если я начну задавать вопросы – даже если я задам всего один вопрос насчет этих трех звезд, – я начну игру в загадки и не думаю, что захочу ее закончить. Поэтому я знать ничего не хочу. Я хочу поехать домой, починить крышу Сногу Натту и лечь спать.
С минуту Астрин глядел на него, потом повернулся к Дету:
– Кто такой Сног Натт?
– Его свинопас.
Астрин протянул руку, дотронулся до лица Моргона:
– Ты чуть не умер в этих лесах, потому что эта четырехдневная скачка почти что доконала тебя. Я бы с радостью отвез тебя на Хед и залатал бы крышу твоему свинопасу, если бы считал, что ты можешь просто выйти из этого дома и остаться в живых. Я боюсь за твою жизнь даже в этой комнате, особенно теперь, когда ты нашел арфу, да еще – для полного удобства – прямо на глазах Эриэл. Дет, ты сам едва не расстался с жизнью из-за этих людей. Как считает Высший – кто они такие?
– Кроме того, что Высший спас жизнь и нам с Моргоном – по своим собственным причинам, – мне ничего не известно, он не сказал мне абсолютно ничего. Я сам должен был отыскать Моргона. Высший поступает так, как считает нужным, хотя для меня его поступки иной раз и неожиданны. – Дет поправил полено в огне и встал. Вокруг его губ собрались морщинки – тонкие и упругие. Он добавил: – Ты же знаешь, без его указаний я ничего не могу сделать. Я никоим образом не могу оскорбить короля Имриса, поскольку действую от имени Высшего.
– Знаю. Заметь: я даже не спросил тебя, веришь ты мне или нет. Но есть ли у тебя какие-то предложения?
Дет пристально посмотрел на Моргона:
– Полагаю, ты должен послать за королевским лекарем.
– Дет…
– Никто из нас ничего не может сделать, кроме того, чтобы сидеть и ждать. И наблюдать. В таком болезненном состоянии, в котором находится сейчас Моргон, его ни в коем случае нельзя оставлять одного. – Его обтянутое кожей, лишенное красок лицо смягчилось. Он встал. – Попрошу-ка я Рорка помочь нам. Он может мне не поверить, но он достаточно хорошо меня знает, а потому в любом случае придет нам на выручку.
Королевский врач, госпожа Анот, пожилая, всем своим видом внушающая доверие женщина с хрипловатым голосом, только раз взглянула на Моргона и, не обращая внимания на его возражения, дала ему какое-то снадобье, моментально погрузившее его в глубокий сон. Моргон проснулся спустя несколько часов с легкой головой, но в беспокойстве. Астрин, который оставался дежурить в комнате больного, уснул возле очага. Моргон с минуту смотрел на него, желая поговорить, потом решил не будить его и дать отдохнуть. Мысли его занимала арфа, которую он видел в зале, – он словно бы вновь слышал ее легкий, но удивительно богатый голос, ощущал под своими пальцами туго натянутые, в совершенстве настроенные струны. И тут он испытал непреодолимое желание как следует рассмотреть ее немедленно, когда ему никто не мешает.
Моргон встал с постели, закутался в меховое одеяло и неслышно вышел из комнаты. Коридор был совершенно пуст и безмолвен, только факелы, потрескивая, пылали над дверями закрытых покоев. Со странной уверенностью Моргон ощупью нашел путь вниз по лестнице, ведущей в большой зал.
Звезды на арфе, точно чьи-то глаза, мерцали в полумраке. Моргон дотронулся до нее, взял в руки, чувствуя ее необъяснимую легкость, которая не сочеталась с довольно внушительными размерами инструмента. Моргон тронул струну и от раздавшегося тут же сладкого одинокого звука улыбнулся. Затем его вдруг начал сотрясать приступ кашля, болезненно отдававшегося в раненом боку. Он опустил лицо в мех, чтобы приглушить рвавшиеся из горла звуки, и услышал за своей спиной встревоженный голос:
– Моргон!
Он выпрямился и быстро обернулся.
Бледная, усталая Эриэл спускалась по лестнице в сопровождении девушки с факелом. Моргон смотрел, как она идет к нему через громадный зал. Волосы ее были распущены, и сейчас она выглядела очень юной. Не скрывая любопытства, он тихо произнес:
– Астрин сказал, что ты умерла.
Эриэл остановилась. Моргон не мог прочесть в ее глазах никакого выражения. Потом она бесстрастно ответила:
– Нет. Это ты умер.
Руки Моргона чуть поменяли положение на арфе. Где-то в глубине его сознания зазвучал сигнал тревоги, но он не захотел к нему прислушиваться и ответил, покачав головой:
– Еще нет. Кто ты? Мадир? Нет, она же умерла. И она не убивала птиц. Так ты Нун?
– Нун тоже умерла. – Эриэл смотрела на него не мигая, в глазах ее мерцали огоньки. – Ты недостаточно углубился в прошлое, Моргон, отправляйся так далеко, как только сможет выдержать твой мозг, к самой ранней загадке, какая была загадана, – а я еще старше ее.
Моргон перебрал в памяти все известные ему загадки, но это никуда его не привело. Он произнес недоверчиво:
– Тебя не существует в книгах Мастеров – и даже колдовские книги о тебе не упоминают. Так кто же ты?
– Мудрый человек может назвать своего врага по имени.
– Мудрый человек знает, что у него есть враги, – отозвался он с легкой горечью. – Так в чем же дело? В звездах? Может быть, тебе станет легче, если я скажу, что последнее из всех моих желаний – это бороться с тобой. Я всего-навсего хочу, чтобы меня оставили в покое и дали мне управлять Хедом.
– Тогда тебе не следовало покидать свою землю и заниматься загадками в Кэйтнарде. Мудрый человек знает свое собственное имя. Ты не знаешь моего имени, не знаешь и своего. Для меня лучше, если ты умрешь таким, как есть, в невежестве.
– Но почему? – спросил он растерянно.
Эриэл сделала к нему еще шаг.
Стоявшая рядом с ней молодая служанка вдруг обратилась в громадного рыжебородого торговца со шрамом на щеке. Вместо факела он сжимал в руке меч из гибкого металла цвета золы. Моргон отступил и наткнулся на стену. Меч медленно, словно во сне, коснулся его горла. Лезвие обожгло Моргона, и он вздрогнул.
– Почему?! – выкрикнул он. – Объясните мне, по крайней мере, почему?
– Берегись загадок без ответа.
Эриэл отвела от него глаза и кивнула торговцу, который поднял меч для замаха.
Моргон зажмурился и возразил:
– Никогда нельзя недооценивать того, кто задает тебе загадки, – и ущипнул самую низкую струну.
Меч замер, так и не опустившись, и Моргон услышал крик – слабый, подобный тем, что издают птицы. И внезапно все вокруг превратилось в невообразимую какофонию звуков – старинные щиты, обрамляющие дальнюю стену, разразились гулким металлическим звоном, они дрожали, раскалывались на части, и осколки сыпались на пол. Моргон почувствовал, как неведомая сила отшвыривает его далеко в сторону, как он падает на пол, подобно одному из щитов, и только меховое одеяло не дает ему зазвенеть и загрохотать при падении, как сотням металлических осколков, что продолжали сыпаться со стен. Затем послышались чьи-то голоса, взбудораженные и неразборчивые.
Кто-то вцепился в его плечо:
– Моргон! Вставай! Ты можешь встать?
Моргон поднял голову. Полуодетый, с кинжалом у пояса, Рорк Умберский помогал ему подняться.
Сверху, с лестницы, на них смотрел Хьюриу, за его спиной стояла Эриэл. Король удивленно спрашивал:
– Что здесь происходит? Такие звуки, как будто тут поле битвы.
– Прости меня, – произнес Моргон. – Я расколол твои щиты.
– Да уж вижу. Как, во имя Алойла, тебе это удалось?
– А вот как.
Моргон снова ущипнул струну – кинжал на поясе Рорка и пики стражников, появившихся в дверях, с треском разлетелись на куски. Ошеломленный Хьюриу с шумом выдохнул:
– Арфа Ирта!
– Да, – согласился Моргон. – Я тоже так и подумал.
Он посмотрел на Эриэл – она все стояла за спиной у Хьюриу, прижав руки ко рту.
– Мне казалось… Мне приснилось, что ты стояла здесь, рядом со мной.
Она покачала головой:
– Нет, я была с Хьюриу.
Моргон кивнул:
– Значит, это был сон.
– У тебя кровь, – внезапно заметил Рорк. Он повернул Моргона к свету. – Откуда у тебя царапина на горле?
Моргон дотронулся до того места, на которое указывал Рорк, задрожал и неожиданно увидел над плечом Эриэл бескровное лицо Астрина.
Моргону снова дали лекарство, и он грезил о кораблях, швыряемых неистовыми ветрами в почерневшем море, о кораблях с пустыми палубами и изодранными в клочья парусами, о прекрасной черноволосой женщине, которая пыталась убить его, играя на нижней струне звездной арфы, и которая заплакала, когда он закричал на нее, об игре в загадки, нескончаемой и проходящей через все его сны, игре с человеком, лица которого он никак не мог увидеть и который загадывал загадку за загадкой и требовал ответов, но ни на одну из загадок не мог найти ответ сам. Откуда-то возник Сног Натт, терпеливо ждущий конца игры, – дождь капал ему на голову, но конца игры все не было. Но вот неизвестный игрок в загадки превратился в Тристан, и она велела Моргону идти домой. Он оказался на Хеде, шел в сумерках по мокрым полям, ощущая запах земли. Как раз когда он дошел до открытой двери в дом, он проснулся.
Комната с красивыми узорчатыми стенами из голубых и черных камней была наполнена серым светом раннего вечера. Кто-то, склонившись, чтобы поправить падающее полено, сидел возле очага. Моргон узнал тощую протянутую к огню руку, распущенные серебристые волосы.
– Дет, – позвал он.
Арфист встал. Его лицо выглядело усталым, однако голос звучал как всегда спокойно, не выдавая ни следа утомления.
– Как ты себя чувствуешь?
– Живым. – Моргон пошевелился и неохотно проговорил: – Дет, может, конечно, мне это и приснилось, но, думаю, жена Хьюриу пыталась меня убить.
Дет хранил молчание. В богатом темном одеянии с длинными рукавами он выглядел как кэйтнардский Мастер, осунувшийся от постоянных занятий. Он потер лицо и присел на краешек кровати.
– Расскажи мне все.
Моргон рассказал. Дождь, шум которого он то и дело слышал в своих снах, начал мягко постукивать по широким окнам. Закончив рассказ, Моргон еще несколько мгновений прислушивался к дождю, затем добавил:
– Не могу сообразить, кто она такая. Для нее нет места в сказках и загадках королевства… Точно так же три звезды не имеют там своего места. Я не могу обвинить ее: у меня нет доказательств, и она будет только смотреть на меня своим застенчивым взглядом, не понимая, о чем это я толкую. Так что, я считаю, мне нужно скорее уехать отсюда.
– Моргон, ты два дня пролежал больной. Предположим, у тебя хватит сил выйти из этой комнаты – куда ты направишься?
У Моргона дернулись уголки губ.
– Я собираюсь поехать домой. Мудрый человек не пытается разворошить гнездо шершней, чтобы посмотреть, что это там жужжит. Я оставил Хед без землеправителя на шесть недель; я хочу снова увидеть Элиарда и Тристан. Я ответствен перед Высшим за то имя, с которым родился на Хеде, а не за то никому не известное предназначение, которое, кажется, имею за его пределами.
Он ненадолго замолчал. Дождь усилился и громко забарабанил по стеклам. Взгляд Моргона устремился в окно.
– Я любопытен, – признал он. – Но у меня хватает здравого смысла выйти из этой игры в загадки. Пусть Высший в нее играет.
– Высший – не тот, кого можно вызвать.
– Это его владения; я не отвечаю за военные игры в Имрисе.
– Будешь вынужден отвечать, если звезды на твоем лице приведут эти силы в движение.
Моргон посмотрел на Дета. Губы арфиста сжались, он беспокойно отвернулся, поморгал глазами, лицо его казалось очень усталым.
– Отдыхай, – мягко сказал Дет. – Когда ты достаточно поправишься и тебе захочется вернуться на Хед, я поеду с тобой – в случае, если Высший не даст мне других распоряжений. Если ты потеряешься между Хедом и Имрисом, мне придется опять искать тебя.
– Спасибо. Я только не понимаю, почему Высший оставил тебя в неведении о том, где я был. Ты его спрашивал?
– Я арфист, а не волшебник, я не могу долететь своим сознанием отсюда до горы Эрленстар. Он входит в мое сознание по собственному желанию – я же в его ум проникнуть не могу.
– Ну, он ведь знал, что ты искал меня. Почему же он тебе не помог?
– Могу только догадываться. Сознание Высшего – великое сплетение сознаний всех тех, кто обитает в его владениях. Он сам сплетает и расплетает концы, ведет нить вперед и назад, от действия к действию, чтобы создать нужный узор, – вот почему об его отношении к событиям догадаться никогда невозможно. Пять лет тому назад Хьюриу Имрисский женился и Астрин Имрисский покинул Кэруэддин, унося с собой это событие, как тяжелый камень. Возможно, Высший использовал тебя, чтобы вернуть Астрина обратно в Кэруэддин, чтобы он предстал перед Хьюриу.
– Если это правда, так ему известно, кто она такая. – Моргон замолчал, подумал, затем продолжил: – Нет. Он мог бы действовать, как только Хьюриу женился, так было бы проще. Ее дети станут земленаследниками. Будь она настолько могущественна, насколько беззаконна, тогда Высший, безусловно, стал бы действовать. Астрин, должно быть, не прав. Мне, наверное, той ночью пригрезилось. И все же… – Моргон покачал головой. – Не знаю. Я рад, что все это меня не касается.
Королевский врач навестила Моргона, категорически запретила ему вставать и вечером дала горячую опьяняющую микстуру из вина и трав, которая погрузила его в сон без сновидений. Моргон проснулся только однажды, в середине ночи, и обнаружил, что Рорк Умберский читает при свете очага. Глаза Моргона закрылись, и он снова уснул.
На следующий день Хьюриу и Эриэл пришли навестить больного. Астрин, сменивший Рорка, стоял у широких окон, глядя на город; Моргон заметил, как глаза короля и его земленаследника на миг встретились – равнодушно и невыразительно. Затем Хьюриу придвинул к кровати стул, сел и устало произнес:
– Моргон, Анот велела мне не тревожить тебя, но мне приходится. Мерок Тор начал осаду Меремонта; через два дня я уезжаю с военными силами Руна, Кэруэддина и Умбера, чтобы сразиться с ним. Я слышал, что на берегах Меремонта снаряжен военный флот, готовый отплыть в Кэруэддин, если Меремонт падет. Если этим кораблям удастся достичь Кэруэддина, ты можешь застрять здесь до бесконечности. Ради твоей безопасности, я думаю, тебе нужно переправиться на север, в дом Высокого Владетеля Марчера.
С мгновение Моргон не отвечал. Потом медленно проговорил:
– Хьюриу, я благодарен тебе за заботу обо мне и за твою доброту. Но мне бы лучше не удаляться еще дальше от Хеда. Можешь ли ты дать мне корабль и отправить меня домой?
Потемневшее, озабоченное лицо немного прояснилось.
– Могу. Но я думал, что ты не захочешь ехать домой морем. Я могу снарядить для тебя мой личный торговый корабль под охраной. Уж своих-то купцов я хорошо знаю, я плавал с ними много раз.
– Куда же ты плавал?
– В Ануйн, Кэйтнард, даже в Краал… – От этих воспоминаний король улыбнулся. – Я тогда был молодым, и мой отец еще был жив. Астрин уехал учиться в Кэйтнард, а я предпочел узнать о мире за пределами своей страны иным путем. Мне понравилось путешествовать, но после того, как я принял землеправление, я редко покидал Имрис.
– Это тогда ты встречался с моим отцом? Во время одного из твоих путешествий?
Хьюриу покачал головой:
– Я встречался с твоими родителями прошлой весной, когда мы с Эриэл ездили в Кэйтнард.
– Прошлой весной? Так ты видел их тогда? Я и знать не знал…
– Откуда же тебе было знать, – тихо вставила Эриэл, и Астрин, стоявший у окна, повернулся. Ее мягкие брови изогнулись, выражая легкое беспокойство, но она продолжила: – Мы повстречались, когда… Когда Хьюриу случайно наткнулся на твою мать, Спринг, на людной улице и разбил стеклянную вазу, которую она несла. Она заплакала. А твой отец пытался ее успокоить, и все мы пытались, но она уж очень расстроилась. Постепенно мы разговорились, сообщили друг другу наши имена, и твой отец начал рассказывать нам о тебе, о том, как ты поступил в училище. Он очень гордился тобой. И разумеется, твоя мать, успокоившись, приняла участие в разговоре: ведь речь шла о ее ребенке. – Эриэл улыбнулась при воспоминании о той встрече, потом ее брови снова сошлись. Она отвела взор от Моргона. – Мы все вместе поужинали – просидели до глубокой ночи. Твоя мама… у меня… у меня был ребенок, который умер за несколько месяцев до того, и я ни с кем не могла о нем говорить до того самого вечера. Так что, когда мы вернулись в Кэруэддин и услышали, что с ними случилось, я почувствовала… я очень горевала.
Моргон, раскрыв рот, наблюдал за Эриэл. На миг он взглянул на Астрина, но в его бесцветных глазах невозможно было прочитать ровным счетом ничего. Хьюриу дотронулся до руки жены и ласково обратился к больному:
– Моргон, твой отец тогда сказал кое-что, и этой ночью я неожиданно об этом вспомнил. Он сказал, что купил для тебя арфу, очень красивую, хоть и странную на вид, но он считал, что она тебе понравится. Он заплатил за нее какому-то бродячему торговцу из Лунголда сущие гроши, потому что якобы, как сказал торговец, она была проклята и на ней нельзя было играть. Твой отец заявил, что ни один разумный человек не верит в проклятия. Я спросил его, как же ты будешь на ней играть, раз она не звучит. А он только улыбнулся и сказал, что ты сможешь и что он в этом уверен. Он не показывал мне эту арфу, потому что она была уже среди его вещей на корабле. А прошлой ночью я понял: ведь твой отец знал, что ты сумеешь играть на этой арфе, потому что на ней такие же звезды, как у тебя на лице.
Моргон попытался заговорить, но голос не подчинялся ему. Внезапно он нетвердо поднялся с постели, постоял, уставившись на огонь, забыв обо всем, кроме одной ужасающей мысли: «Так вот, значит, что тогда случилось… Кто-то увидел эти звезды на арфе и вознамерился их уничтожить, посреди моря команда вдруг исчезла, оставив их одних, беспомощных, а корабль начал разламываться на части, а они не знали, не понимали почему. Так вот как они умерли… Не есть ли это…»
Моргон резко повернулся, увидел возле огня бутылку с вином, чаши из стекла и золота и яростным движением смахнул все со стола. Разбитые черепки, облитые красным вином, раскиданные по каменному полу, отрезвили его. Лицо Моргона стало бескровным, и он произнес:
– Сожалею… Я не хотел… Я все разбиваю…
Хьюриу поднялся. Он крепко взял Моргона за плечи, голос его сначала звучал как будто издалека, потом постепенно, словно приближаясь, стал звучным и ясным:
– Мне следовало подумать… Я должен был подумать. Ложись-ка, пока окончательно не загубил свое здоровье. Я пришлю Анот.
Моргон, едва ли слыша, как они уходят, закрыл руками лицо и почувствовал, как слезы жгут ему глаза, жгут, словно морская вода. Спустя некоторое время он забылся сном.
Проснулся Моргон от голосов Астрина и Хьюриу. Они говорили о чем-то – напряженно и нервно, тщетно пытаясь при этом не разбудить спящего Моргона. Однако приглушенный гнев в голосе короля ворвался в его сон, как холодный ветер.
– Ты думаешь, я совсем безмозглый, Астрин? Мне не нужно спрашивать, где найти тебя, или Рорка, или даже арфиста Высшего – даже если вы вдруг понадобитесь среди ночи. Чем занимается Дет – это дело Высшего, но, если бы ты и Рорк так же много времени проводили, занимаясь насущными проблемами, сколько вы тратите, выбиваясь из сил и дежуря здесь, охраняя Моргона от призрачной опасности, я был бы спокойнее за судьбу Кэруэддина.
В ответ прозвучал холодный и сдержанный голос Астрина:
– Помимо той женщины, на которой ты женился, в этой стране хватает опасностей, и отнюдь не призрачных. Любой может сюда явиться с таким знакомым лицом, что никто из нас и не подумает, кто может под ним оказаться…
– Что же ты от меня хочешь? Чтобы я не доверял никому – ни мужчине, ни женщине – никому в своем собственном доме? Я видел, как ты на нее смотришь, как ты с ней говоришь. Что это значит? Ты что, настолько ревнуешь к ее нерожденным детям? Ты так сильно хочешь получить землеправление? Эти слухи до меня тоже дошли, но я никогда до сих пор в них не верил.
Астрин в упор глядел на него, молча и не двигаясь, его лишенное красок лицо походило на маску. Потом в этой маске что-то нарушилось, Астрин отвернулся и шепнул:
– Нам с тобой не понять друг друга. Я возвращаюсь на Равнину Ветров. Три дня тому назад эта женщина едва не убила князя Хеда у тебя в зале. Я не останусь тут наблюдать, как ей это, наконец, удастся. Следи за ней сам – ведь это ты женился на ней.
Он встал и вышел, Хьюриу замер у огня, молча глядя ему вслед. Моргон впервые заметил в глазах короля намек на неуверенность, когда тот последовал за братом.
Неразрешимый спор, безнадежные расспросы, тяжелые черные мысли о смерти родителей теснились в голове Моргона, мучая его, словно опухоль. Он попытался встать, застонал и снова провалился в полусон. В очередной раз он проснулся, когда дверь в его комнату снова раскрылась. К кровати подошел Астрин.
Моргон пожаловался ему хриплым голосом:
– Мне все снится эта ваза, которую я разбил, фигурки на ней двигаются в каком-то странном порядке. Это загадка, к которой я, кажется, вот-вот найду ответ – и тут он от меня ускользает, а с ним ускользают ответы на все на свете загадки. Зачем ты здесь? Я понял бы тебя, если бы ты уехал.
Астрин не ответил. Вместо этого он короткими и методичными движениями собрал с постели Моргона все меха, сложил их и изо всей силы прижал к лицу Моргона.
Крик удивления, вырвавшийся из горла князя Хеда, утонул в меховом кляпе. Тяжесть одеял, выделанных шкур, пледов окутала его, лишила возможности дышать. Он пытался бороться, силился встать с кровати, но кровь бросилась ему в голову, запела в ушах, и он погрузился в громадный водоворот тьмы…
Когда Моргон очнулся, он стоял на коленях на полу, хватал ртом воздух, всхлипывал, и при каждом вдохе и выдохе внутри его что-то грохотало, словно мелкие камешки. Рядом с очагом оказался Хьюриу, он вцепился в Астрина и прижал его к стене, а меч Рорка Умберского, точно язык пламени, касался его груди.
Моргон с усилием заставил себя подняться. Хьюриу и Рорк с ужасом разглядывали онемевшего Астрина. Рорк прошептал со свистом, как будто у него не хватало дыхания на нормальную речь:
– Я не верю. Не верю…
Моргон заметил какое-то движение на пороге. Он попытался заговорить, но голос ему не повиновался, и Моргон сумел издать только сдавленный хрип. Все находящиеся в комнате непонимающе взглянули на него.
– Хьюриу.
Король резко обернулся. В дверях стоял Астрин. С секунду ни он, ни Хьюриу не двигались. Затем глаза Хьюриу потемнели, и он сказал, словно предостерегая:
– Будь осторожнее. У меня нет твоего дара видения. Если я тебя с кем-то перепутаю, я никогда этого не пойму.
Рорк резким голосом позвал:
– Хьюриу!
Силуэт человека, к груди которого был приставлен меч Рорка, таял на глазах. Точно дым, проплыл он мимо них и неожиданно исчез. Но вместо него в комнате появилась, словно соткавшись из воздуха, белая птица – появилась и кинулась на Астрина.
Он замахал руками, птица ударила его клювом в лицо. Они закричали вместе – Астрин и птица; Астрин упал, зажимая ладонями глаза. Моргон первым оказался рядом с ним, схватил его голову, повернул к себе и увидел, как между сомкнутыми пальцами, закрывающими глаза, сочится кровь.
Позади них раздался грохот разбившегося оконного стекла, и в комнату со стоном ворвался ветер. Птица, словно услышав чей-то призыв, вылетела в окно.
Хьюриу подбежал к Астрину. Что-то шепча, нежно и бессвязно, он оторвал пальцы Астрина от его лица, глубоко вздохнул и приказал побледневшему пажу, который, не спуская с них глаз, стоял в коридоре:
– Приведи Анот.
Астрин, с закрытыми глазами, объяснил дрожащим голосом:
– Я действительно собирался уехать, но не смог. Тогда я решил вернуться в комнату Моргона, чтобы посмотреть, здесь ли вы все еще, и, когда проходил через зал, увидел… Увидел, как я сам вхожу в комнату – перед самим собой. Так что мне пришлось проделать нечто такое, чего я никогда не смог бы прежде. Я послал к вам зов сквозь камни, прямо в ваш мозг, я послал, впервые в жизни, чародейский зов. Сделать это было очень трудно, но вам нужно было доказательство.
– Я понимаю. Лежи тихо… – Король умолк и после продолжительной паузы добавил: – Так давно это было… Эта белая птица…
Король снова замолчал, став на колени и склонившись над Астрином. Внезапно он вскочил на ноги, Рорк схватил его за плечо:
– Хьюриу…
Король оттолкнул его и зашагал по пустому длинному коридору. Моргон закрыл глаза.
Пришла госпожа Анот, мрачная и запыхавшаяся, чтобы наложить повязку на глаза Астрина. Рорк помог ему встать. Моргон подошел к окну, потрогал разбитое стекло. И увидел далеко за Кэруэддином разрушенный город на Равнине Королевских Уст, разбросанные камни, точно кости какого-то гигантского безымянного человеческого существа.
Моргон оделся, спустился в большой зал. Отблеск каминного огня слабо мерцал в звездах, на поверхности арфы. Моргон взял инструмент, перекинул через плечо украшенную самоцветами перевязь. Услышав позади чьи-то шаги, он обернулся и увидел арфиста Высшего. Он подошел и тронул звезды.
– Я был там, – сказал он тихим голосом, – я был там, когда Ирт мастерил эту арфу. Я слышал самую первую песню, которую на ней сыграли…
Арфист положил руку на плечо Моргона.
– Я хочу уехать, – сказал Моргон.
– Попрошу короля предоставить в твое распоряжение корабль и охрану. Если будешь осторожен, то все будет в порядке. Ты уже достаточно здоров, чтобы доехать до Хеда.
– Я не собираюсь на Хед. Я поеду на гору Эрленстар. – Моргон опустил голову и посмотрел на звезды, которые казались ему сейчас отражением собственного лица. – Я могу не обращать внимания на угрозу моей жизни. Могу не давать воли своему любопытству. Могу отгонять от себя мысль, что я сам себя не знаю. Но я не могу смириться с тем, что звезды на моем лице способны принести смерть моим близким. Так что я собираюсь на гору Эрленстар, чтобы спросить Высшего, что это значит.
Арфист молчал; Моргон не мог понять выражение его лица.
– Ты едешь морем?
– Нет, поскольку я хочу добраться туда живым.
– Сейчас уже осень. Поздновато для путешествия на север. Путь будет долгий и опасный. Еще много месяцев ты будешь вдали от Хеда.
– Ты что, пытаешься меня отговорить?
Рука арфиста сдавила плечо Моргона.
– Я три года не был на горе Эрленстар, не видел Высшего, поэтому я бы хотел направиться домой. Можно мне сопровождать тебя?
Моргон наклонил голову, потрогал арфу, и струны зазвучали нежно, слегка запинаясь, как будто он нащупывал начало какой-то великой песни.
– Буду рад. Но ты не будешь бояться путешествовать с человеком, отмеченным смертью?
– Если этот человек берет с собой инструмент арфиста из Лунголда, я ничего не боюсь.
Они вышли на рассвете следующего утра, так тихо, что только Хьюриу да Астрин знали об их уходе. Они проскакали верхом по Равнине Королевских Уст, длинные утренние тени неслись вслед за всадниками. Чайка, кружащая в холодном воздухе, один раз прокричала над ними, точно делая вызов, потом замахала крыльями и полетела сквозь яркое чистое утро к югу, над линией стройных военных кораблей с голубыми парусами, идущих при слабом отливе Тола в море.

Предыдущая страница 2 Следующая страница


Патриция Маккиллип - Мастер Загадок

3 Патриция Маккиллип

5

Они не спеша продвигались через Имрис, избегая больших домов имрисских владетелей, находя ночлег после неутомительной дороги в маленьких деревушках, вольготно расположившихся среди широких полей или на изгибах реки. Дет платил за ночлег игрой на арфе. Прихлебывая горячий суп, который варили для него женщины, Моргон наблюдал, как усталые земледельцы и их дети собирались на звуки прекрасной игры Дета на арфе и его глубокого мелодичного голоса.
Без малейшего труда Дет пел своим слушателям любые песни и баллады – все, о чем они просили. Время от времени кто-нибудь приносил свою собственную арфу, на которой играли целые поколения в семье, и исполнял на ней любопытную балладу или вариацию песни, которую Дет умудрялся в точности повторять, прослушав ее всего один раз. Моргон, глядя на лицо без признаков возраста, склонившееся над отполированной дубовой арфой, восхищался талантом и памятью музыканта.
В полях среди скал и низких пограничных холмов Марчера, где деревни и отдельные хозяйства были редкими на неплодородной земле, они впервые ночевали под открытым небом.
Путешественники остановились на берегу студеного ручья под тремя дубами. Вечернее солнце выглядывало из-за красных гор и окрашивало траву на холмах золотом. Моргон, который разжег небольшой костерок, встал во весь рост и огляделся. Необработанная неровная земля поднималась к старым, усталым холмам, которые напоминали спящих людей. Моргон с удивлением сказал:
– Никогда я не видел такого безлюдного пейзажа.
Дет, разворачивая узелки с хлебом, сыром, вином, яблоками и орехами, собранными им в дорогу одним из деревенских жителей, улыбнулся:
– Подожди, пока мы не дойдем до Исигского перевала. Тут еще ничего.
– Какая большая страна. Если бы я так долго шел прямо и прямо через Хед, я бы уже неделю шагал по дну океана.
Моргон подложил в костер ветку, понаблюдал за тем, как огонь сжирает сухие листья. Тупая боль и усталость от лихорадки наконец отступили, на сердце стало легко, вернулось обычное для него любопытство, он наслаждался прохладным ветром и мягкими красками холмов. Дет подал ему мех с вином, и Моргон отпил большой глоток. Огонь, разгораясь, затрещал, и Моргон, охваченный воспоминаниями, медленно произнес:
– Надо бы мне написать Рэдерле.
Он не произносил ее имени с тех пор, как они оставили Кэйтнард. В памяти его рисовались непокорные огненные волосы, руки, сверкающие от золота и янтаря, янтарного же цвета глаза. Моргон подбросил в огонь сухих сучьев и ощутил на себе взгляд арфиста. Он сел, опираясь спиной о дерево, и снова потянулся за вином.
– И Элиарду. Торговцы, наверное, расскажут ему достаточно, чтобы он поседел от волнения, пока мое письмо до него дойдет. Если меня убьют в пути, он мне этого никогда не простит.
– Если мы обогнем Херун, ты, вероятно, не сможешь отправить письма до тех пор, пока мы не прибудем в Остерланд.
– Мне следовало подумать об этом раньше. – Моргон передал мех с вином арфисту и, отрезав себе ломоть сыра, снова уставился на огонь. – После смерти нашего отца мы стали так близки, что иной раз нам снятся одни и те же сны… Я был близок моему отцу как его земленаследник. Я чувствовал, что он умер. Не знал как, не знал почему и где, я только чувствовал в тот момент, что он умирает. И когда он умер, землевладение перешло ко мне. На мгновение я увидел каждый листик, каждое семечко, каждый корешок на Хеде. Я сам был этим листиком, сам был только что посаженным семечком… – Он наклонился, чтобы дотянуться до хлеба. – Не знаю, почему я об этом говорю. Ты, должно быть, слышал об этом сто раз.
– О переходе землевладения? Нет. Однако из того немногого, что я слышал, знаю, что передача в других странах проходит не так гладко. Мэтом из Ана рассказывал мне кое-что о различных обязательствах, которые требуют постоянного внимания землеправителей Ана, – обязательствах, накладываемых колдовскими книгами Мадир, обязательствах древних владетелей-бунтовщиков Хела, лежащих в могилах, и обязательствах Певена.
– Руд мне об этом рассказывал. Интересно, освободит ли Мэтом Певена теперь, когда корона у меня. Или, скорее, – добавил он с грустью в голосе, – теперь, когда корона Певена лежит на дне морском.
– Сомневаюсь. Королевские обязательства не так-то легко перечеркнуть. Так же как их обеты.
Моргон, отщипывая кусочки хлеба от ломтя, почувствовал, как его щеки загораются румянцем. Он посмотрел на арфиста и застенчиво произнес:
– Верю, что так. Но я никогда не стал бы просить Рэдерле стать моей женой, если бы для этого не было другой причины, кроме клятвы Мэтома. Я очень надеюсь, что небезразличен Рэдерле, но выбор за ней, а не за Мэтомом, а она может не захотеть жить на Хеде. Но если есть хоть какой-то шанс, я должен написать и сообщить, что через какое-то время приеду, если она захочет… ждать. – Он взял кусок хлеба с сыром и после некоторого раздумья спросил: – Как долго нам еще нужно добираться до горы Эрленстар?
– Если до наступления зимы мы дойдем до горы Исиг, на это уйдет у нас, вероятно, месяца полтора. Если же снег обгонит нас и выпадет на Исиг раньше, чем мы доберемся до него, то, вероятно, придется остаться там до весны.
– А не получилось бы быстрее, если бы мы обошли Херун с запада и поднялись по пустынным землям к Эрленстару, не проходя через перевал?
– С той стороны? Хм… Для этого надо хоть отчасти быть волком, чтобы выжить там в это время года. Я ходил тем путем всего несколько раз в жизни – но никогда не пробовал в конце года.
Моргон снова прислонился к дереву.
– Дня два тому назад, – сказал он, – я уже в который раз подумал, что, не будь тебя со мной, у меня не было бы ни малейшего представления, в каком направлении идти дальше. Ты так ходишь по этой земле, словно побывал здесь тысячу раз.
– Может, и тысячу. Я давно потерял счет.
Арфист подбросил в огонь сучьев, и жадное пламя отразилось в его спокойных глазах.
Солнце село, ветер гнал куда-то шуршащие сухие листья, они что-то шептали друг другу на никому не известном языке.
– Сколько лет ты состоишь на службе у Высшего? – спросил Моргон.
– Когда умер Тирунедет, я оставил Херун, и Высший призвал меня к горе Эрленстар.
– Шестьсот лет… А чем ты занимался до этого?
– Играл на арфе, путешествовал… – Дет замолчал, устремив глаза на огонь, потом нехотя добавил: – Я одно время учился в Кэйтнарде. Но преподавать не захотел, так что ушел оттуда после того, как получил Черную Степень.
Моргон, поднимавший ко рту мех с вином, опустил его, не выпив ни глотка.
– Я и понятия не имел, что ты Мастер. Так каково же было в таком случае твое имя? – Как только Моргон задал этот вопрос, ему снова стало неловко, и тогда он поспешно добавил: – Прости. Я забываю, что иные вещи, которые мне хочется узнать, меня не касаются.
– Моргон…
Арфист не договорил. Некоторое время они ели молча, потом Дет взял свою арфу и снял с нее чехол.
– Ты еще не пробовал поиграть на той, твоей, арфе?
Моргон улыбнулся:
– Нет, я боюсь.
– А ты попробуй.
Моргон осторожно вынул арфу из мягкого кожаного чехла, который подарил ему Хьюриу. На минуту он лишился дара речи от красоты сверкающего золотого узора, белых вырезанных из кости лун и отполированного до зеркального блеска дерева. Дет тронул на своем инструменте самую высокую струну. Моргон откликнулся на тонкий, поющий звук – его струна безошибочно попала в лад. Дет медленно пробежался пальцами по струнам своего инструмента, все ниже и ниже. Струны сверкали и пели, и Моргон находил ноту за нотой так, чтобы они звучали в тон. Только дважды звук слегка разнился, и каждый раз Дет начинал подстраивать свою арфу.
Когда рука Моргона передвинулась к самой низкой ноте, Дет сказал:
– Струны такого тона у меня нет.
Ветер утих. Огонь костра, яркий в наступившей темноте, освещал своды черных спутанных веток, осенявших путников.
– Как она может оставаться настроенной после того, как миновало столько лет, а ведь она даже побывала в море? – удивился Моргон.
– Ирт настраивал струны по своему голосу. Во всех владениях Высшего нет подобной арфы.
– И ни я, ни ты не можем на ней играть.
Взгляд Моргона переместился на арфу Дета, ее поверхность сияла в свете костра. Она не была украшена ни металлом, ни самоцветами, но все дерево было покрыто тонкой резьбой.
– Ты сам сделал свою арфу?
Дет, застигнутый врасплох, признался:
– Да.
Он провел рукой по резьбе, что-то в его лице неожиданно изменилось.
– Я смастерил ее, когда был молодым, по собственным чертежам, после того как долго играл на самых разных арфах. Я вырезал ее из имрисского дуба возле ночных костров, в далеких безлюдных местах, где до меня не доносился ни один человеческий голос, кроме моего собственного. Я вырезал на каждой планке деревья, цветы, птиц – всех, которых повидал за время скитаний. В Ане я три месяца подбирал для нее струны. Наконец я нашел то, что мне было нужно, но за эти струны мне пришлось отдать свою лошадь. Они были сняты со сломанной арфы Устина Думского, который умер от горя после того, как Аум был побежден. Струны этой арфы были настроены по его печали, а дерево ее раскололось, как сердце Устина. Я поставил эти струны на свою арфу, долго подбирая ноту за нотой. А потом я настроил их на мою радость.
Моргон потупился, и арфист уже не мог видеть лица своего спутника. Долгое время Моргон молчал. Дет ждал, то и дело поправляя сучья в костре, отчего в черное небо взлетали снопы ярких искр. Наконец Моргон поднял голову:
– Почему Ирт поместил на арфу эти звезды?
– Он сделал ее для тебя.
Моргон возразил:
– Никто не мог знать обо мне. Никто.
– Возможно, – спокойно согласился Дет. – Но когда я увидел тебя на Хеде, я сразу подумал об этой арфе и звездах на ней и о звездах на твоем лице – они очень подходили друг к другу, составляя одновременно и загадку, и ответ на нее.
– Тогда кто… – неуверенно начал Моргон, но прервал себя на полуслове. – Я не могу делать вид, будто этих звезд не существует, – и не могу ничего понять. Но я ведь столько учился, я Мастер Загадок. Почему же я так ужасающе невежествен? Почему Ирт никогда не упоминал о звездах в своих произведениях? Что стоит за мной, выслеживая меня в темноте, и откуда оно появилось? Если благодаря этим сияющим звездам я могу оказывать влияние на судьбы могущественных людей, тогда почему чародеи ничего про эти звезды не знают? Я провел целую зиму в Кэйтнарде с Мастером Омом, ища упоминания о звездах в истории, поэзии, легендах, балладах и песнях всего Обитаемого Мира. Сам Ирт, описывая, как он делал эту арфу в Исиге, ни разу не упоминает о звездах. И все же мои родители погибли, Астрин скорее всего потеряет глаз, меня трижды чуть не убили – все из-за них. В этом так мало здравого смысла, что иногда мне кажется, будто я пытаюсь понять сон – разве что сон не бывает настолько смертельно опасным. Дет, я боюсь даже трогать их.
Дет бросил в огонь еще одну ветку, и вспышка высветила Моргона из темноты.
– Кем был Сол из Исига и почему он умер?
Моргон отвернулся:
– Сол был сыном Данана Исига. Однажды в подземельях горы Исиг его преследовали торговцы, которые хотели выкрасть у него бесценное сокровище. Он добрался до каменной двери в самой глубине подземелья, до двери, за которой лежали ужас и печаль еще более древние, чем сам Исиг. Он не мог заставить себя открыть эту дверь, которую ни разу не открывал ни один человек, – из страха узнать, что же может лежать там, за ней, в непроницаемой тьме. Враги застали его в момент нерешительности, и там он умер.
– А толкование?
– Повернись навстречу неизвестности, это лучше, чем повернуть назад, к смерти.
Моргон опять замолчал, пряча глаза, пальцы его пробегали по струнам, подбирая мелодию древней хедской баллады. Дет прислушался и узнал:
– «Песня о любви Жаворонка и Полета». Ты можешь ее спеть?
– Все пятнадцать куплетов. Но не могу же я играть на этой…
– Смотри. – Дет взял свою арфу. – Когда ты откроешь ум, руки и сердце тому, чтобы научиться чему-то, в тебе не останется места для страха.
Он показал Моргону аккорды и научил, как менять тональность на большой арфе. Они играли до поздней ночи, посылал в темноту звуки арф, точно птичьи песни.
Еще одну ночь они провели в Имрисе, потом пересекли древние холмы и повернули к востоку, огибая низкие горы, за которыми простирались равнины и скалистые пики Херуна. Снова начались осенние дожди, монотонные, непрекращающиеся, и путники молча ехали через пустынные земли, закутавшись в толстые плащи с капюшонами, защищая своими телами упрятанные в мягкую кожу арфы.
Они ночевали в горных пещерах, под сенью густых рощ, пламя их костров вяло трепетало на ветру и дожде. Если же дождя не было, Дет играл иногда песни, которых Моргон никогда не слышал, песни Исига, Херуна, Остерланда, придворные песни Высшего. Моргон пытался вторить игре арфы Дета на своем инструменте, звуки его отставали, спотыкались, а потом вдруг послушно шли за аккордами Дета, вторя им в лад, и голоса двух арф на некоторое время сливались, до тех пор пока Моргон снова не сбивался и, расстроенный, не прекращал играть. Дет только улыбался. И каким-то образом звуки их арф достигли ушей Моргол при дворе в центре Херуна.
Однажды они долго ехали по сырой скалистой местности и остановились, усталые, на ночлег поздно вечером. Когда дождь превратился в морось, а затем и вовсе прекратился, они развели костер, поели и расстелили сырые одеяла, чтобы лечь спать. Моргон то и дело просыпался, чтобы переменить позу и в который раз попробовать найти удобное положение на каменистой земле. В те минуты, когда ему все-таки удавалось заснуть, он видел во сне мили опустевшей земли, по которой неустанно барабанил дождь, и слышал сквозь барабанную дробь капель стук копыт. В очередной раз почувствовав под собой острый камень, он открыл глаза и в слабом оранжевом свете гаснущих углей увидел чье-то лицо, выхваченное из темноты. Острие копья неизвестного застыло над сердцем арфиста.
От ужаса во рту у Моргона пересохло, он схватил камень величиной с кулак и швырнул туда, в темноту, из которой появился незнакомец. Он услышал глухой стук, потом кто-то рядом непроизвольно охнул, и странное лицо исчезло. Дет вздрогнул и проснулся. Он сел, удивленно глядя на Моргона, но прежде, чем он успел сказать хоть слово, камень, пущенный с большой меткостью из темноты, попал Моргону в руку, вытянутую для очередного броска.
Чей-то голос раздраженно проворчал из темноты:
– Неужели мы должны, точно дети, бросаться друг в друга камнями?
Дет, явно узнав того, кому принадлежит этот голос, воскликнул:
– Лира!
Девочка четырнадцати или пятнадцати лет шагнула к их костру, положила рядом с собой легкое, отделанное серебром копье из ясеня и присела, чтобы помешать тлеющие угли, а когда пламя вспыхнуло, бросила в костер охапку сучьев.
Ее тяжелая свободная накидка цветом не отличалась от пламени, темные волосы были откинуты назад и забраны в толстую косу, которая вилась вокруг головы. Девочка выпрямилась, потирая ушибленную руку. Моргон сел. Ее глаза скользнули по его лицу. Она взяла копье и ткнула им в его сторону:
– Ну что, кончил буянить?
– Кто ты? – вопросом на вопрос ответил Моргон.
– Я Лиралутуйн, дочь Моргол из Херуна. А ты Моргон, князь Хеда. Нам велено привезти тебя к Моргол.
– Среди ночи? – спросил Моргон. – И кому это «нам»?
Лиралутуйн подняла руку, и к костру из темноты вышли молодые женщины в длинных ярких богатых одеждах, с копьями в руках. Наконечники копий, поблескивающие в свете разгоревшегося костра, образовали вокруг Моргона и Дета неровный сверкающий круг. Моргон мрачно посмотрел на незваных гостей, затем перевел вопросительный взгляд на Дета. Тот покачал головой:
– Нет. Если бы это была ловушка, устроенная Эриэл, ты был бы уже мертв.
– Я не знаю никакой Эриэл, – вставила Лира. Раздражения в ее голосе как и не бывало, он стал кротким и приветливым. – И это вовсе не ловушка. Это просьба.
– Странный у тебя способ выражать просьбы, – заметил Моргон. – Я счел бы для себя за честь посетить Моргол из Херуна, но не могу сейчас тратить на это время. Мы должны добраться до горы Исиг до того, как пойдет снег.
– Понятно. Хочешь поехать в нашу столицу так, как подобает правителю, или предпочитаешь ехать связанным, поперек седла, точно мешок с зерном?
Моргон уставился на девочку:
– Что это за приглашение? Если бы Моргол когда-нибудь приехала на Хед, уж ее бы так никогда не встречали…
– Камнями? Так ты первый на меня напал.
– Ты же стояла над Детом с копьем в руке! Должен я был тебя остановить, хотя бы для того, чтобы спросить – что все это значит?
– Тебе следовало бы знать, что я никогда не тронула бы арфиста Высшего. Пожалуйста, встань и оседлай свою лошадь.
Моргон демонстративно улегся на одеяло и сложил руки на груди.
– Посреди ночи не собираюсь ничего обсуждать, а тем более делать, – заявил он твердо. – Разве что повернусь на другой бок.
– Сейчас вовсе не середина ночи, – спокойно сказала Лира. – Уже почти рассвет.
Быстрым движением она подцепила арфу Моргона за перевязь. Он не успел поймать инструмент, и девочка, невозмутимо наклонив поднятое копье, дала арфе скользнуть ей на плечо.
– Моргол меня предупредила насчет этой арфы. Ты мог бы нам изломать наконечники копий, если бы подумал раньше. Теперь, раз уж ты все равно встал, седлай лошадь.
Моргон негодующе фыркнул, потом заметил нечто в чистом взгляде девушки – подавленную улыбку, едва ли не смущение. В этот момент Лира странным образом напомнила ему о Тристан. Сердиться он перестал, но снова уселся на голую землю и возразил:
– У меня нет времени ехать в Херун.
– Тогда тебя…
– А если ты повезешь меня связанного в Город Короны, то об этом до самой весны будут рассказывать торговцы, а я сначала пожалуюсь Моргол, а потом – Высшему.
Лира нетерпеливо дернула подбородком:
– Я избранная стражница Моргол, и я должна выполнить свои обязанности. Ты поедешь – так или иначе.
– Нет.
– Лира, нам необходимо добраться до Исига до того, как настанет зима, – рассудительно проговорил Дет. – У нас нет времени на визиты, какими бы приятными они ни были.
Лира почтительно склонила голову:
– Я и не собираюсь задерживать тебя. Я даже и будить-то тебя не хотела. Но Моргол требует к себе князя Хеда. Я обязана…
– Твои обязанности не должны препятствовать почтительному отношению к землеправителям.
– Почтительное отношение или не почтительное, – вмешался Моргон, – но я никуда не поеду. Зачем ты распинаешься перед ней? Скажи ей внятно и твердо, что нам некогда. Тебя она послушает. Она еще ребенок, а нам некогда играть в ребячьи игры.
Лира посмотрела на Моргона безмятежным взором:
– Никто из тех, кто меня знает, не называет меня ребенком. Я сказала, что ты поедешь – так или иначе. Моргол желает задать тебе несколько вопросов насчет звезд у тебя на лице и насчет твоей арфы. Она ее видела и прежде. Я бы и раньше тебе все объяснила, но ты… Я просто вышла из себя, когда ты швырнул в меня камень.
Моргон посмотрел на нее снизу вверх.
– Где? – только и спросил он. – Где она видела эту арфу?
– Она тебе сама расскажет. А еще есть загадка, которую она велела мне загадать тебе, когда мы проедем через горы и болота и перед нами покажется Город Короны. Она говорит, что в этой загадке таится твое имя.
Кровь отхлынула от лица Моргона.
– Я еду, – сказал он.
От рассвета до заката они скакали за Лирой через безлюдный перевал в невысоких древних горах и на следующую ночь остановились передохнуть уже по другую сторону гор. Моргон сидел у костра, закутавшись в плащ, наблюдая за прохладным туманным дыханием болот, раскинувшихся перед ними. Дет, пальцы которого, кажется, не ощущали холода, наигрывал какую-то старинную песенку без слов, отвлекая Моргона от мрачных мыслей, пока он не сдался и, отбросив тягостные думы, не стал просто слушать музыку. Когда арфа умолкла, он спросил:
– Что это ты играл? Такая красивая мелодия!
Дет улыбнулся:
– Я так и не придумал ей названия.
С минуту он сидел молча, затем потянулся к футляру арфы. Лира, беззвучно появившись у костра, умоляюще сказала:
– Поиграй еще. Все тебя слушают. Это же песня, которую ты сочинил для Моргол.
Моргон с удивлением посмотрел на арфиста, а Дет подтвердил:
– Да.
Пальцы его легко ходили по струнам, сплетая новую мелодию. Лира сняла с плеча арфу Моргона и поставила ее рядом с ним.
– Я еще вчера собиралась вернуть ее тебе.
Она села, протянув руки к огню. Отсвет костра бросал на ее лицо глубокие тени, и Моргон не отводил от Лиры глаз.
– Ты что, всегда подкарауливаешь проезжих землеправителей на границах Херуна, чтобы заманить их к себе?
– Вовсе я тебя не заманивала, – негодующе возразила Лира. – Ты сам захотел поехать. И еще… – продолжала она, пока он, онемев от возмущения, хватал ртом воздух. – Обычно я провожаю торговцев через болота. Гости из других стран редки, и не все знают, что сначала нужно дождаться меня, и их засасывает трясина. Либо же – в лучшем случае – они просто сбиваются с пути. Кроме того, я защищаю Моргол, когда она путешествует за пределами Херуна, и выполняю любые другие обязанности, которые она мне поручает. Я хорошо умею обращаться с кинжалом, с луком и копьем. Последний, встреченный мною и недооценивший мою ловкость, мертв.
– Ты его убила?
– Пришлось. Он вознамерился ограбить купцов, которые находились под моей защитой, а когда я его предупредила, он не обратил на меня внимания, что было с его стороны не умно. Он пытался убить одного из торговцев, так что я просто прикончила его.
– Почему же Моргол позволяет тебе странствовать без сопровождающих, если с тобой случаются такие происшествия?
– Я состою в ее стражниках и уж всяко могу сама о себе позаботиться. А ты – почему ты бродишь невооруженный, точно ребенок, по владениям Высшего?
– У меня есть арфа, – напомнил Моргон, но Лира только покачала головой:
– Далеко не всегда она может тебе помочь. Во внешних землях есть и другие противники, не только я: дикие люди, которые нападают на торговцев вопреки королевским законам, изгнанники. Ты обязательно должен вооружиться.
– Я земледелец, а не воин.
– Во владениях Высшего нет ни одного человека, который тронул бы Дета. Но ты…
– Очень любезно с твоей стороны, но можешь обо мне не беспокоиться.
Брови Лиры взлетели. Она дружески сказала:
– Я только пытаюсь поделиться с тобой опытом. Без сомнения, Дет о тебе позаботится, если возникнет какая-то неприятность.
Голос Дета раздался на фоне звучащей арфы:
– Князь Хеда вполне способен защитить себя сам. Хед – это страна, известная своей мирной жизнью, что часто трудно понять посторонним.
– Князь Хеда, – напомнила Лира, – теперь больше не на Хеде.
Моргон посмотрел на нее через костер:
– Животное не меняет шкуру или свои инстинкты, если оно перешло с одних земель на другие.
Лира обдумала этот аргумент и возразила:
– Я могла бы научить тебя метать копье. Это просто и может оказаться для тебя полезным… Ты тогда метко попал в меня камнем.
– Вот и славно, значит, мое оружие – камень. Копьем я еще убью кого-нибудь.
– Так оно ведь для этого и предназначено.
Моргон вздохнул:
– А ты подумай об этом с точки зрения земледельца. Ты же не станешь выкапывать стебли с корнем еще до того, как пшеница поспеет? Или рубить дерево, полное зеленых, молодых груш? Так зачем же укорачивать жизнь человека, который занят своим делом?
– Груши, – упорствовала Лира, – не убивают торговцев.
– Дело не в этом. Если ты отнимешь у человека его жизнь, у него не останется ничего. Ты можешь лишить его земли, принадлежащей ему, его ранга, мыслей, имени; но если ты забираешь у него жизнь – у него не остается ничего. Даже надежды.
Лира тихо слушала его, отблески пламени сверкали в ее темных глазах.
– А если выбор встал между твоей жизнью и его – что бы ты выбрал?
– Свою жизнь, разумеется, – сказал Моргон, потом немного поразмышлял и моргнул. – Я думаю…
Она выдохнула:
– Это неразумно.
Моргон невольно улыбнулся:
– Пожалуй. Но если я когда-нибудь кого-то убью, как я скажу об этом Элиарду? Или Гриму Окленду?
– Кто такой Элиард? Кто такой Грим Окленд?
– Грим – это мой управляющий. Элиард – родной брат, мой земленаследник.
– О, так у тебя есть брат? Я всегда хотела иметь брата. Но у меня никого нет, кроме двоюродных да стражи – это вроде родных сестер, вроде семьи. А у тебя есть сестра?
– Есть. Ее зовут Тристан.
– Какая она?
– Ну, чуть помоложе тебя. Такая же темноволосая. Вообще немного на тебя похожа, вот разве что она мне так не досаждает.
К его удивлению, Лира расхохоталась:
– А я досаждаю, да? Я хотела бы знать, когда ты перестанешь на меня злиться. – Одним быстрым, гибким движением Лира вскочила на ноги. – Наверное, Моргол тоже будет недовольна мной, но я обычно невежлива с теми, кто меня удивляет так, как удивил ты.
– Откуда же Моргол узнает?
– Уж она-то узнает. – Лира поклонилась. – Спасибо тебе за игру, Дет. Спокойной ночи. Выезжаем на рассвете.
Она вышла из круга света и растаяла в ночи так тихо, что ни Моргон, ни Дет не расслышали ни единого ее шага. Моргон достал свое скатанное одеяло.
Туман с болот подступил вплотную к костру, ночь была холодная, словно кончик ножа. Моргон подкинул в костер еще веток и лег рядом с тлеющими углями. Неожиданно пришедшая ему в голову мысль заставила его издать невеселый смешок:
– Был бы я искусен в умении владеть оружием, я мог бы сегодня утром метнуть в нее не камень, а копье. А она еще хочет меня чему-то научить…
На следующее утро Моргон увидел Херун, небольшую страну, окруженную кольцом гор. Херунская долина была наполнена рассветом, словно хрустальная чаша светлым вином. Пал утренний туман, и путникам, глядевшим сквозь него, скалистые пики, возвышавшиеся вокруг, казались любопытными лицами. Низкие, поросшие травой равнины, земля, чавкающая под копытами лошадей, искривленные ветрами деревья появлялись и исчезали в спиралях тумана. Лира то и дело останавливалась и ждала, пока из клубов тумана не показывался какой-то одной ей ведомый дорожный знак, и только потом продолжала путь.
Моргон, привыкший к тому, что земля под ногами всегда твердая, не обращал внимания на дорогу, пока Лира не предостерегла его:
– Это херунские болота. Город лежит по другую сторону от них. Тропинка через болота – дар от Моргол, о ней знают немногие. Поэтому, если тебе нужно въехать или выехать из Херуна, поезжай на север, через горы, а не этим путем. Многие из тех, кто слишком торопился, пропали здесь бесследно.
Моргон с внезапно пробудившимся интересом посмотрел на землю, по которой ступала его лошадь:
– Я рад, что ты мне об этом сказала.
Постепенно туманы исчезли, открыв трепетавшее над сырой зеленой равниной голубое небо без единого облачка. Небольшие деревушки тяготели к возвышенностям, примостившись у подножья одиноких скалистых пиков, разбросанных тут и там по равнине. Дорога белыми извилинами пересекала ее из конца в конец. Впереди показалось каменное строение – широкое полукружье красных камней, которые, словно часовые, окружали черный овальный дом. По мере того как путники приближались к зданию, их взорам открывалась текущая с северных гор река, разрезающая равнину голубой лентой и бегущая к центру каменных строений.
– Город Короны, – объявила Лира. – Иногда его еще называют Город Кругов.
Она остановила лошадь и замерла на месте. Стража выстроилась позади нее.
Моргон устремил взор на город:
– Я слышал о нем. Что такое семь кругов Херуна и кто их построил? Ру, четвертый Моргол, при строительстве этого дома задумал сделать по кругу для каждой из восьми загадок, решения которых он хотел отыскать. Ему удалось это сделать семь раз. Когда же Ру отправился в путешествие, чтобы найти ответ к восьмой загадке, он погиб. И никто не знает, что это за загадка.
– Моргол знает, – ответила Лира.
При звуке ее голоса Моргон оторвался от созерцания города. Он почувствовал, как что-то в глубине его души дрогнуло.
А Лира продолжала говорить:
– Загадка, которая убила Ру, это та самая, которую я задам тебе сейчас от имени Моргол: кто такой Звездоносец и что связанное он развяжет?
У Моргона перехватило дыхание. Он тряхнул головой, губы его раскрылись, чтобы произнести слово, но он не мог произнести ни звука. Потом он внезапно так заорал на Лиру, что та вздрогнула:
– Нет!
Он рывком развернул лошадь, ударил ее пятками в бока, и она поскакала вперед. Травянистая равнина расплывалась в его глазах в сплошное размытое пятно. Моргон низко пригнулся и гнал лошадь к краю болот, за которыми высились далекие силуэты гор. Он не слышал стука копыт позади, пока какое-то мелькание сбоку не заставило его бросить взгляд в сторону.
Моргон сразу же отвернулся и продолжал погонять лошадь, земля дрожала под ее копытами, но всадник на черном коне не отставал от него, словно тень, не замедляя и не ускоряя скачки. Внезапно Моргон почувствовал, что его лошадь сбилась с ноги и замедлила бег, и только тогда Дет, перегнувшись, схватил лошадь Моргона за уздечку и заставил остановиться.
Дыхание Дета было учащенным, он с трудом смог произнести его имя:
– Моргон…
Моргон вырвал уздечку из его рук, резко осадил свою лошадь назад и сказал дрожащим голосом:
– Я еду домой. Не хочу во все это впутываться. Я имею право выбора.
Дет сделал рукой успокоительный жест:
– Да. Ты имеешь право выбора. Но ты никогда не попадешь на Хед, если будешь вслепую скакать по херунским болотам. Если ты хочешь обратно на Хед, я тебя отведу. Но, Моргон, сначала немного подумай. Тебя же учили думать. Я могу провести тебя через болота, но что ты станешь делать потом? Проедешь через Имрис? Или морем из Остерланда?
– Обогну Имрис и поеду в Лунголд – по Торговой дороге в Кэйтнард… Переоденусь купцом.
– А если ты каким-нибудь чудом и доберешься до Хеда, что потом? Будешь жить безымянным на этом острове всю оставшуюся жизнь?
– Ты не понимаешь! – Глаза Моргона бегали, точно у загнанного зверя. – Моя жизнь продумана за меня еще до того, как я родился… Продумана кем-то… Кем-то, кто предвидел мои поступки еще до того, как я понимал, что именно я хочу сделать. Как мог Ирт предвидеть мое существование сотни лет назад и сделать для меня арфу? Кто предвидел мою жизнь две тысячи лет тому назад так, чтобы загадать загадку о ней, загадку, которая погубила Моргола Ру? Меня втянули в какую-то аферу, смысла которой я не вижу и которой не могу управлять… Дали мне имя, которое я не хочу носить… Я имею право выбора! Я был рожден, чтобы править Хедом, и там мое место… Там мое имя и мое место!
– Моргон, ты можешь видеть себя князем Хеда, но есть другие люди, которые ищут ответы на те же самые вопросы, какие задаешь и ты, и они дадут тебе это имя – Звездоносец, и не будет для них покоя, пока ты не умрешь. Никогда они не позволят тебе мирно жить на Хеде. Они последуют за тобой и туда. Откроешь ли ты двери Хеда для Эриэл? Для тех, кто убил твоих отца и мать и пытался убить тебя? Пощадят ли они твоих земледельцев, твоего беззубого свинопаса? Если ты сейчас вернешься на Хед, смерть будет скакать позади тебя, рядом с тобой, и ты обнаружишь, что она ждет тебя за раскрытой дверью твоего дома.
– Тогда я не поеду на Хед.
На лице Моргона отразилась внутренняя борьба, он отвернулся от Дета, чтобы скрыть свои чувства.
– Я поеду в Кэйтнард, получу Черную Степень и буду учить…
– Учить чему? Загадкам, в которых ты не видишь смысла и которые для тебя всего лишь старинные сказки, сочиненные в сумерках у камина?
– Неправда!
– А как насчет Астрина? Хьюриу? Они ведь тоже связаны с загадкой твоей жизни, они нуждаются в твоем ясновидении, в твоей храбрости…
– Нет их у меня! Только не для этого. Смерть я, по крайней мере, видел, я могу на нее смотреть и называть ее по имени, но эта… Эта тропа, которая сейчас вырастает передо мной, – я не могу даже видеть ее! Я не знаю, кто я такой, для чего я рожден. На Хеде у меня хотя бы имя есть!
Дет подъехал ближе и положил руку на плечо Моргона:
– Для тебя есть имя и за пределами Хеда. Моргон, ты, кажется, вообще забыл, зачем существуют загадки, и ведешь себя как Сол из Исига, пойманный страхом между смертью и дверью, которая была закрыта на протяжении многих тысяч лет. Если у тебя нет веры в себя самого, научись тогда верить в то, что ты называешь правдой. Ты знаешь, что нужно делать. У тебя может не быть храбрости, веры, желания это делать, но тебе нельзя повернуть назад. За спиной у тебя нет никакого ответа. Ты боишься того, чего не можешь называть. Значит, смотри на это и находи для этого имя. Повернись лицом вперед и учись. Делай то, что должно быть сделано.
Ветры неслись по равнине, пригибая траву, и казалось, что по ней катятся серебристые волны. Стража Моргол замерла в отдалении.
Пальцы Моргона до боли вцепились в уздечку, он медленно поднял голову и произнес:
– Это не твое дело, арфист Высшего, давать мне подобные советы. Или ты говоришь со мной как человек, который по праву может носить Черное одеяние Мастера? Мастера Загадок в Кэйтнарде никогда меня не называли Звездоносцем. Они и не подозревали, что такое имя вообще существует. И все же ты его принимаешь, как будто бы только этого и ждал. С чего ты взял, что у меня есть надежда? Что ты такого видишь во мне, чего никто, кроме тебя, не видит?
Арфист неожиданно отвернулся от Моргона и не отвечал.
Моргон повысил голос:
– Я спрашиваю тебя вот о чем: кто был Ингрис из Остерланда и почему он умер?
Рука Дета дрогнула на плече Моргона. Лицо его приняло странное выражение, и через мгновение он ответил:
– Ингрис из Остерланда рассердил Хара, остерландского короля, когда тот однажды ночью появился у двери Ингриса в облике старика, а Ингрис отказался его впустить. Поэтому король-волк проклял его и предрек, что, если следующий незнакомец, который подойдет к двери Ингриса, не назовет своего имени, Ингрис умрет. И первый же незнакомец, который пришел после Хара, был… некто арфист. Этот арфист делал для Ингриса все, о чем тот просил: он пел песни, рассказывал истории, давал поиграть на своей арфе, поведал о своих скитаниях – все, но только имени своего не называл, сколько ни спрашивал его Ингрис. Он умолял, отчаянно умолял арфиста назвать себя. Но каждый раз, когда Ингрис спрашивал его об имени, арфист отвечал лишь одним словом, и слово это, насколько Ингрис мог расслышать, было – Смерть. И вот от страха перед Харом и от отчаяния из-за проклятия сердце его остановилось – и он умер.
Дет замолчал. По мере того как Моргон слушал, его лицо становилось все спокойнее, и, наконец, он сказал дрогнувшим голосом:
– Никогда я не думал… Ты же мог назвать Ингрису свое имя. Свое настоящее имя. Толкование такое: давай то, что просят у тебя другие, цена этого – жизнь.
– Моргон, было кое-что, чего я не мог дать Ингрису, и есть кое-что, чего я не могу дать сейчас тебе. Но клянусь: если ты закончишь это тяжелое путешествие к горе Эрленстар, я дам тебе все, что ты у меня попросишь. Я отдам тебе свою жизнь.
– Почему? – прошептал Моргон.
– Потому что ты носишь эти три звезды.
Моргон погрузился в молчание. Потом слегка тряхнул головой:
– У меня никогда не будет права просить тебя об этом.
– Это будет мой выбор. Подумал ли ты о том, что толкование относится и к тебе? Ты должен давать то, что другие у тебя требуют.
– А если я не могу?
– Тогда, подобно Ингрису, ты умрешь.
Моргон опустил глаза. Он сидел в седле неподвижно, только ветер пел вокруг, словно струны арфы. Наконец Моргон тронул поводья, повернул лошадь и медленно поехал к стражницам, в молчании встретившим его возвращение. Затем они все продолжили путь к Городу Кругов.

6

Моргол из Херуна встретила их у своего порога. Она была высока ростом, ее закинутые за спину иссиня-черные волосы ниспадали на свободное одеяние из ткани цвета зеленых листьев. Ее странный дом из черного камня по форме действительно был похож на овал. Рядом с домом протекала река, и вода ее била из фонтанов в тенистом дворе, образуя небольшие пруды, в которых красными, зелеными и золотыми огоньками сверкали рыбки. Когда Дет спешился, Моргол подошла к нему и с улыбкой встала рядом. Глаза ее сияли.
– Я не собиралась тревожить тебя, – сказала Моргол. – Надеюсь, ты не очень сердишься.
Арфист улыбнулся ей в ответ. В его голосе зазвучали нотки, которых Моргон никогда прежде не слышал:
– Эл, ты же знала: вслед за князем Хеда я бы отправился куда угодно.
– Ну откуда же мне было это знать? У тебя всегда свой собственный путь. Но я рада, что тебе захотелось приехать сюда. Я мечтаю послушать твою игру.
Вместе с арфистом она приблизилась к Моргону. Моргол посмотрела на князя Хеда странным, обволакивающим взглядом и протянула ему руку:
– Я Элриародан, Моргол Херуна. Можешь называть меня Эл. Я очень рада твоему приезду.
Моргон поклонился ей, осознав внезапно, что стоит перед Эл и своей перепачканной дорожной одежде, растрепанный и грязный.
– Ты не дала мне выбора.
– Верно, – мягко согласилась она. – Не дала. Ты выглядишь очень усталым. Я почему-то считала, что ты старше, не то я подождала бы, чтобы сообщить тебе эту загадку самой, и не пугала бы тебя так. – Она повернулась, чтобы поздороваться с Лирой: – Спасибо, что привела ко мне князя Хеда. Но неужели так необходимо было швырять в него камнем?
При виде изумления Моргона в глазах Лиры мелькнула улыбка. Она серьезно объяснила:
– Мама, князь Хеда первый бросил в меня камень, вот я и вышла из себя. И еще – я говорила с ним… Ну, недостаточно дипломатично. Не думаю, что он на меня до сих пор сердится. Он, кажется, вовсе не воин.
– Нет, не воин, – согласилась Эл. – Но он очень меток, и, если бы он был вооружен, ты была бы уже мертва, что мне бы вовсе не понравилось. Люди Хеда не хватаются чуть что за оружие, что является, безусловно, похвальной сдержанностью. Было, вероятно, неумно являться на место их ночлега ночью, в темноте. Но ты привела их сюда невредимыми, и за это я тебя благодарю. Теперь поешь, дитя мое, и поспи.
Лира оставила их, а Моргол взяла Дета под локоть:
– Она выросла с тех пор, как ты с ней виделся в последний раз. Ты давно не посещал Херун. Входите же.
Эл ввела их в дом через деревянные двери, отделанные серебром. Внутри сводчатые коридоры петляли, кажется, без всякого плана из одной комнаты в другую; комнаты, обитые старинными гобеленами, уставленные неизвестными Моргону растениями, с мебелью из ценных пород деревьев, следовали одна за другой и казались не жилыми помещениями, а шкатулками с драгоценностями. Наконец Моргол остановилась в комнате, увешанной и устеленной коврами оранжевых и золотых тонов, и предложила гостям отдохнуть на неимоверно громадных диванах с множеством подушек. Затем она оставила их.
Моргон, раскинувшись на мягком ложе, застеленном покрывалом из овечьих шкур, закрыл глаза и, еле шевеля языком от усталости, сказал:
– Не помню, когда же я в последний раз ложился в кровать… Она что, и в мысли проникает?
– У Моргол есть дар ясновидения. Херун – маленькая, очень богатая страна. Морголы развили в себе этот дар еще с эпохи Заселения, когда армия Имриса напала с севера на Херун, зная о богатых местных рудниках. Херун окружен горами, здешние Морголы научились видеть сквозь них. Я думал, ты об это знаешь.
– Я не знал, что у них это так здорово получается. Она меня просто поразила.
Сказав это, Моргон уснул и даже не слышал, как некоторое время спустя явились слуги с их вещами и с подносами, полными изысканных яств и вин.
Он проснулся через несколько часов и обнаружил, что Дет исчез. Моргон умылся и оделся в светлые одежды из оранжевой и золотистой ткани, которые прислала для него Моргол. Она подарила ему еще и кинжал из молочно-белого металла, в костяных ножнах, который он, впрочем, оставил лежать на месте.
Слуга провел его в обширное помещение с белыми стенами. Стражницы в ярких одеждах весело болтали друг с другом, сидя на подушках вокруг очага за низкими столиками, на которых стояли подносы с дымящейся едой. Дет, Лира и Моргол сидели за столом из белого отполированного камня, перед ними сверкали аметистом серебряные чаши и блюда. Моргол, одетая в серебряное платье, с аккуратно причесанными волосами, собранными в косы, улыбаясь, поманила Моргона к себе. Лира подвинулась, чтобы освободить для него место рядом с собой. Она положила ему на тарелку горячего пряного мяса, грибов и овощей, сыра, налила вина в серебряный бокал. Дет тихонько наигрывал на своей арфе. Моргон услышал, как он исполнил фразу из песни, которую когда-то сочинил для Моргол.
Эл посмотрела на Дета, как будто бы он назвал ее по имени, улыбнулась и сказала:
– Ты сегодня уже достаточно долго играл мне. Сядь же рядом со мной и поешь.
Дет положил инструмент и присоединился к Моргол. Он был одет в серебристо-белый наряд, схожий цветом с его волосами; на груди его висела цепочка из золота, украшенная крошечными огненно-белыми камнями.
Наблюдая за тем, как Моргол накладывает арфисту еду и наливает в бокал вино, Моргон внезапно догадался об их близости. Он настолько увлекся своими наблюдениями, что совсем забыл о том, где он и зачем, однако Лира напомнила:
– Твоя еда стынет. Так, значит, он тебе ничего не сказал?
– Что? Нет. – Моргон принялся за грибы. – По крайней мере словами. Я начал догадываться по этой песне. Не знаю, почему я удивился. Теперь понятно, почему он позволил тебе тащить нас в Херун.
Лира кивнула:
– Он хотел сюда, но выбор был, конечно, твой.
– Разве? Откуда же Моргол узнала то единственное, что могло заставить меня приехать в Херун?
Лира улыбнулась:
– Ты же Мастер Загадок. Она сказала, что ты не устоишь перед той загадкой, подобно собаке, которая не может удержаться от погони за дичью.
– Откуда же она это знала?
– Когда Мэтом из Ана искал человека, который выиграл корону у Певена, его посланцы явились даже в Херун.
Поскольку Моргол любопытна, она взялась выяснить, кто это был.
– Но ведь почти никто об этом не знал – Дет, Руд из Ана, Мастера…
– И торговцы, которые везли тебя с Хеда в Кэйтнард. Моргол обладает талантом докапываться до истины.
– Да. Это точно.
Моргон чуть отодвинул от себя тарелки, на мгновение нахмурился и опустил глаза. Потом повернулся к Моргол, дождался паузы в ее разговоре с Детом и тогда только позвал:
– Эл…
Ее золотистые глаза обратились к Моргону. Он набрал в грудь побольше воздуха:
– Откуда ты узнала ту загадку, которую мне загадала? Она не числится ни в каких книгах Мастеров, а должна бы там быть.
– Разве должна, Моргон? Это ведь такая опасная загадка, что только одному человеку следует попытаться ее отгадать. Что стали бы с ней делать Мастера?
– Они бы нашли ответ. Ведь они только этим и занимаются. Загадки часто бывают опасными, но загадка без ответа может оказаться смертельно опасной.
– Верно – и тем больше причин, чтобы сохранять ее в секрете от посторонних.
– Нет, – возразил Моргон, – невежество ведет к смерти. Пожалуйста, скажи, где ты ее нашла? Мне… Мне пришлось приехать в Херун, чтобы узнать свое имя. Почему?
Она опустила глаза, пряча их от Моргона. Потом медленно заговорила:
– Я нашла эту загадку много лет назад в старинной книге, которую оставил Моргол Ру как отчет о своих странствиях. Книгу эту запечатал волшебным словом чародей Ифф с Непроизносимым именем, он в то время был на службе у Херуна. Я немало повозилась, открывая эту книгу. Ифф запер ее своим именем.
– И ты сумела его произнести?
– Да. Один старый мудрый ученый моего двора предположил, что имя Иффа надо спеть, и он много часов просидел со мной, пытаясь найти те ноты, которые соответствовали бы слогам имени Иффа. Наконец, по чистой случайности, я спела это имя в верной тональности, произнеся его правильно, и книга открылась. Когда Моргол в последний раз делал в ней записи, он оставил там загадку, которую собирался разгадать: загадку о Звездоносце. Он написал, что идет на гору Эрленстар. Данан нашел его труп и отправил из Исига домой. Ученый, который мне помогал, умер, а я – скорее инстинктивно, чем по велению разума, – держала загадку в тайне, не говорила о ней и старалась даже не вспоминать.
– Почему?
– Потому… Потому что она опасна. Потому что я слыхала от торговцев, что на Хеде подрастает ребенок с тремя звездами на лбу. Потому что я спрашивала одного Мастера в Кэйтнарде, что он знает о трех звездах, а он ответил мне, что никогда и ничего о них не слышал, а имя того Мастера было – Ом.
– Мастер Ом? – поразился Моргон. – Он же учил меня. Почему его ответ так на тебя подействовал?
– Это мелочь, но она вызвала у меня в голове целую вереницу мыслей… Я много думала и решила, что его имя вполне может быть сокращенным от херунского – Гистеслухлом.
Моргон недоумевающе воззрился на нее:
– Гистеслухлом. Тот, кто был основателем Лунголда, тот, чье учение состоит из десяти законов? Но он умер. Семьсот лет назад, когда волшебники исчезли из Лунголда.
– Возможно, – не стала спорить Эл. – Но так ли это?..
Моргол замолчала и погрузилась в свои мысли, потом встрепенулась и подняла на Моргона глаза:
– Я порчу тебе аппетит своими несуразными домыслами. Но, знаешь, тогда в Кэйтнарде произошла одна странная штука, и я не перестаю этому удивляться. У меня неплохой дар ясновидения, а, кроме того, я могу проникнуть в мысли любого человека в любой момент, хотя обычно не читаю мыслей тех, с кем разговариваю, – это отвлекает. Но когда я сидела и беседовала с Омом в библиотеке Мастеров, в какой-то момент он повернулся, чтобы найти на полке понадобившуюся ему книгу, и я машинально заглянула в его сознание, чтобы прочесть название. Но я не смогла ничего увидеть. Я могла видеть сквозь стены училища, сквозь скалу и могла заглянуть в глубины моря – но не могла проникнуть в мысли Ома.
Моргон проглотил кусок мяса, не почувствовав его вкуса.
– Ты хочешь сказать… – Его голос оборвался. – Что ты такое говоришь?
– Мне потребовалось много месяцев, чтобы сложить вместе разрозненные кусочки, ведь я, точно так же как и ты, всегда безоговорочно верила в честность Мастеров Кэйтнарда. А теперь, особенно после того как ты явился и я могу сопоставить эту загадку с твоим именем и лицом, я склоняюсь к мысли, что, вероятно, Мастер Ом и есть Гистеслухлом, основатель школы чародеев в Лунголде, и что это он и разрушил Лунголд.
Услышав это, Моргон потерял дар речи. Лира слабо запротестовала:
– Мама, как тут можно есть, когда ты рассказываешь такие вещи. Зачем бы ему было разрушать Лунголд после того, как он столько времени потратил на его создание?
– Ответь мне, зачем он основал училище тысячу лет назад?
Лира едва заметно пожала плечами:
– Чтобы учить чародеев. Он же был самым могущественным волшебником в мире Высшего, а все остальные ему в подметки не годились, они не умели использовать свои возможности в полной мере. И зачем Ом тратил свое время, обучая их быть более могущественными, если все, чего он добивался, – это разрушить их могущество?
– Он собрал их там, чтобы обучать? – спросила Моргол. – Или чтобы держать их под присмотром?
Моргон снова обрел голос и тихо спросил, вцепившись побелевшими пальцами в краешек каменного стола:
– А доказательства? На каких доказательствах ты строишь свои выводы?
Моргол вспыхнула. Еда на столе остывала – про нее уже все забыли. Дет сидел и слушал опустив голову. Моргон не видел его лица. То и дело до них доносился смех со стороны низеньких столов, за которыми пировали стражницы. Огонь в очаге с мягким шелковым шелестом лизал сухие поленья.
– Доказательством в первую очередь является гипотетическое невежество Ома, – сказала Моргол. Она спокойно выдержала взгляд Моргона. – Почему Мастера ничего не сказали тебе о звездах у тебя во лбу?
– Потому что в их ученых записях об этих звездах не было упомянуто.
– А почему?
– Потому что… Ни в легендах королевств, ни в их песнях, ни в поэзии о них не сказано. Колдовские книги, которые Мастера привезли из Лунголда, а на них основываются все их знания, тоже ничего о звездах не говорят.
– Почему?
Моргон молчал, подыскивая более убедительный довод. Потом проговорил, изменившись в лице:
– Ифф, по крайней мере, знал, какую загадку пытался отгадать Ру. Должен был знать. Он говорит о Ру и о его исканиях в тех книгах, которые Мастера открыли в Кэйтнарде. Он записал каждую загадку, какую только Ру пытался отгадать, кроме этой, единственной…
– Но почему же?
– Я… Я не знаю почему. Ты что, хочешь сказать, что Ом – Гистеслухлом – собрал их всех вместе, чтобы ему было удобнее следить за ними, чтобы руководить их обучением, чтобы они знали только то, что он позволял им знать? А все, что относится к звездам, он утаивал – или, может быть, даже копался в их мозгах, выискивая там крупицы нужного ему знания?
– Думаю, что исключить вероятность этого нельзя. Я сужу по тому, что узнала о тебе сегодня от Дета, и считаю это вполне возможным.
– Но какова же его цель?
– Пока не знаю. Но, – продолжала она, – предположим, что ты был бы волшебником и стремился бы к могуществу, и Ом завлек бы тебя в Лунголд, и он обещал бы, что ты достигнешь большого умения и знания. Предположим, что ты отнесся бы к нему с доверием и беспрекословно исполнял бы все его требования. А взамен он научил бы тебя пользоваться твоей мощью, какую ты никогда и не мечтал иметь и не подозревал, что она у тебя есть. И представь себе, что в один прекрасный день ты вдруг начинаешь понимать, что этот волшебник, так долго руководивший тобой, негодяй, что он все время предавал тебя, предавал всех и каждого – короля, ученого, земледельца – всех, кому он делал вид, что служит. Как бы ты поступил, если бы обнаружил, что у него имеются весьма опасные замыслы, ужасные цели, о которых ты и не подозревал, и что все его учение основано на лжи? Что бы ты сделал?
Моргон молчал. Он опустил глаза, поглядел, как его руки на столе сжимаются в кулаки, словно они принадлежали не ему, а кому-то постороннему, и прошептал:
– Ом… – Потом резко тряхнул головой и ответил: – Я бы убежал. И бежал бы до тех пор, пока не стало бы невозможным никому – ни обычному человеку, ни волшебнику – меня найти. А потом я начал бы думать.
– А я бы его убила, – просто сказала Лира.
Кулаки Моргона разжались.
– Убила бы? Чем же? Да он растаял бы, как туман, прежде чем твое копье коснулось его тела. Нельзя же отгадывать загадки, убивая людей.
– Но если этот Мастер Ом и есть Гистеслухлом, как ты собираешься поступить? Надо же что-то предпринять…
– Почему я? Высший может разделаться с ним в любой момент, и то, что он до сих пор ничего не сделал, и есть доказательство того, что Мастер Ом вовсе не основатель Лунголда. – Моргон помолчал и неохотно продолжил: – Вроде действительно все сходится, но я не могу этому поверить. Не могу поверить, что Ом – или Гистеслухлом – есть зло, хотя это могло бы объяснить странное, внезапное исчезновение волшебников. Но Ом – я ведь жил с ним бок о бок три года. Он никогда… Он обращался со мной очень по-доброму. Какая в этом логика?
Моргол задумчиво посмотрела на него и заметила:
– Логики тут нет. Все это напоминает мне загадку из Ана. Ре из Аума…
– Кто такой этот Ре из Аума? – перебила ее Лира. Так как Моргон промолчал, ответила Моргол:
– Ре из Аума однажды оскорбил владетеля Хела и так перепугался, что, опасаясь мести, построил большую стену вокруг своего дома. Он нанял для строительства этой стены незнакомого человека, а тот пообещал ему, что никто не сможет разрушить стену, выстроенную им, – ни силой, ни колдовством. Стена была построена, строитель получил плату, и Ре, наконец, почувствовал себя в безопасности. Однажды, когда он решил, что владетель Хела уже осознал тщетность своих планов мести, Ре вознамерился выйти наружу. И тогда он трижды обошел всю свою стену изнутри, но не нашел никакой двери или калитки, через которую мог бы выйти. Вот тогда-то до него и дошло, что это сам владетель Хела строил волшебную стену. – Она замолчала. – Я забыла толкование…
– Никогда не позволяй незнакомому человеку строить вокруг тебя стену, – догадалась Лира. – Значит, Гистеслухлом построил в Кэйтнарде стену невежества, так же как и в Лунголде, и вот почему Моргон сам не знает, кто он такой. Все это слишком уж сложно, я предпочитаю такие проблемы, которые могу разрешить, метнув копье.
– А что насчет Эриэл? – внезапно спросил Моргон. – Дет тебе рассказал о ней?
– Да, – ответила Моргол. – Но там, я считаю, совершенно другая история. Если бы Ом хотел тебя убить, он бы с легкостью это сделал, пока ты был студентом. Но он относился к твоим звездам не так, как те нелюди – те безымянные существа.
– У той женщины, – возразил Моргон, – есть имя.
– Ты его знаешь?
– Нет. И я никогда не встречался ни с кем, подобным ей. Я больше боюсь ее тайного имени, чем любого, чье имя мне известно.
– Возможно, Ом сделал тайной и ее имя, – вставила Лира. Она беспокойно задвигалась. – Моргон, мне кажется, я должна научить тебя защищаться. Дет, скажи ему.
– Я не собираюсь спорить с князем Хеда, – мягко сказал Дет.
– Не далее как сегодня утром ты с ним спорил.
– Я не спорил. Я только объяснил ему несостоятельность его доводов.
– Ах, так… Ну а почему тогда Высший чего-нибудь не сделает? Это ведь его дело. На его берегах появляются какие-то нелюди, они пытаются убить князя Хеда – мы могли бы с ними сразиться. В Имрисе есть армия, люди в Ане вооружены, от Краала до Ануйна. Высший мог бы собрать целое войско. Не понимаю, почему он этого не делает.
– Остерланд мог бы сам вооружиться, – сказал Моргон. – Имрис, Ануйн, даже Кэйтнард – тоже, но эти нелюди могли бы налететь на Хед, точно морская волна, и опустошить его за один день. Должен существовать другой способ бороться с ними.
– Вооружить Хед.
Моргон грохнул своим бокалом о каменный стол:
– Вооружить Хед?
– А почему нет? Мне кажется, ты должен, по крайней мере, предупредить их.
– Ты просто не понимаешь. Рыбаки из Тола выходят в море каждое утро, и единственное, что они находят там, – это рыба. Я даже не уверен, что жители Хеда верят в то, что за пределами их земли существует что-то еще помимо Высшего. Из всех шести королевств Хед единственный, где волшебники никогда не искали для себя службы – им там просто нечего делать. Чародей Талиес однажды посетил остров и объявил его необитаемым: там отсутствовала история, отсутствовала поэзия и абсолютно отсутствовал всякий к ним интерес. Мирная жизнь Хеда переходит, как землеправление, от правителя к правителю. Она связана с землей Хеда, и это дело Высшего, а не мое, нарушать этот покой.
– Но ведь… – попыталась перебить его Лира.
– Если бы я когда-нибудь привез на Хед оружие и велел бы жителям вооружаться, они бы посмотрели на меня как на чужака – а я бы и стал чужаком: чужак на собственной земле. Оружие, как болезнь, заставило бы засохнуть живые корни Хеда. И если бы я поступил так без разрешения Высшего, он отнял бы у меня землеправление.
– Не понимаю, – сказала Лира. – В Имрисе всегда идут сражения и междоусобицы; у Ана, Аума и Хела в прошлом – ужасные войны. Старые владетели Херуна всегда воевали друг с другом; почему же Хед живет по-другому? Почему Высшего должно волновать, вооружен этот остров или нет?
– Так уж повелось. В годы Заселения остров создал свои законы, и эти законы появились для того, чтобы укреплять власть князей Хеда. На острове нет ничего, за что кто-то захотел драться: ни богатств, ни больших землеугодий, ни источников власти или тайн, – просто хорошая земля и хорошая погода. Остров столь мал, что даже анские короли в годы их завоеваний не имели искушения им завладеть. Люди находили правителей, угодных им, чтобы сохранять мир, и их мирные инстинкты вросли глубоко в землю, укоренились в ней. Они в моей крови. Чтобы изменить их в себе, я должен изменить свое имя…
Лира сидела молча, не сводя с Моргона темных глаз, наблюдая за тем, как он поднял бокал и отпил из него глоток. Когда он снова поставил бокал на стол, то почувствовал прикосновение ее руки.
– Я поеду с тобой и буду тебя охранять, – объявила она. – Нет никого в страже Моргол, кто смог бы сделать это лучше меня. Нет никого, способного на это, и во всем Херуне. – Глаза ее устремились мимо Моргона на Эл. – Ты разрешишь мне это?
– Нет, – ответил вместо Эл Моргон.
– Ты сомневаешься в моей ловкости? – Лира схватила свой нож, зажала лезвие между указательным и большим пальцами. – Видишь эту веревку в дальнем конце комнаты, которая поддерживает факел?
– Лира, пожалуйста, не поджигай мне зал, – вмешалась Моргол.
– Мама, я пытаюсь показать ему…
– Я тебе и так верю, – успокоил ее Моргон.
Он повернулся, чтобы удержать ее руку, державшую нож. Пальцы Лиры были тонкими и теплыми, они чуть трепетали в его руке, и на миг Моргону показалось, что он держит маленькую птицу, и это тронуло его. Он старался говорить твердым голосом, но в нем все равно слышалась нежность:
– Спасибо тебе. Но если бы тебя ранили или убили, когда ты защищала меня, я никогда не простил бы себе этого – до конца жизни не простил бы. Единственная моя надежда – отправиться в путь как можно быстрее и незаметнее. Если я так и сделаю, то буду в безопасности.
Он разглядел сомнение в глазах Лиры, но, кладя нож на стол, она сказала только:
– Ладно, но уж в этом-то доме я все равно буду тебя охранять. Ты не сможешь мне отказать в этом.
После ужина Дет играл для Моргол приятные мелодии без слов, исполнявшиеся в старину при дворе в Ане, баллады Имриса и Остерланда. Заслушавшись его, все притихли.
Когда он закончил, возле столов не осталось никого, кроме них четверых. Свечи догорали в подсвечниках. Моргол неохотно поднялась.
– Уже поздно, – сказала она. – Утром я пополню ваши запасы, так что вам не придется останавливаться в Остерланде, скажите мне только, что вам нужно.
– Спасибо, – поблагодарил Дет, продевая плечо в перевязь арфы. С мгновение он молча смотрел на Эл, и она улыбнулась ему. Дет произнес тихо: – Мне хочется остаться. Я вернусь.
– Я знаю.
Моргол проводила их через лабиринт коридоров в покои, где уже были приготовлены вода, вино и пушистые одеяла; в очаге горел огонь, испуская неуловимый аромат свежести.
Прежде чем Моргол повернулась, чтобы уйти, Моргон спросил:
– Могу я оставить тебе несколько писем, чтобы ты передала их торговцам? Мой брат не имеет представления, где я нахожусь…
– Разумеется. Я велю принести тебе бумаги и чернил. А можно попросить тебя показать мне твою арфу?
Моргон вынул инструмент из чехла. Эл взяла арфу, долго смотрела на нее, прикасаясь тонкими пальцами к звездам, золотой отделке, белым лунам.
– Да, – тихо сказала она. – Я так и думала, что узнаю ее. Дет некоторое время назад рассказал мне об арфе Ирта, и, когда в прошлом году какой-то купец привез арфу ко мне в дом, я была уверена, что это та самая, которую изготовил Ирт, – зачарованная арфа с немыми струнами. Мне так хотелось ее купить, но она не продавалась. Торговец сказал, что обещал ее одному человеку в Кэйтнарде.
– Какому человеку?
– Он не назвал его имени. Моргон, что такого я сказала, что это тебя так встревожило?
Он вздохнул:
– Понимаешь, мой отец… Я думаю, мой отец купил ее в Кэйтнарде прошлой весной специально для меня незадолго до того, как погиб. Так что, если ты сможешь припомнить, как выглядел этот купец, или выяснить, как его звали…
Эл ласково тронула Моргона за плечо:
– Хорошо, я узнаю для тебя его имя. Спокойной ночи.
Когда Моргон закрыл дверь, Лира, одетая в короткую темную рубашку, бесшумно пройдя по коридору, встала у порога комнаты, копье неподвижно застыло в ее руке. Она посторонилась, только когда слуга принес бумагу, перья, чернила и воск.
Моргон устроился перед огнем. Долгое время он неотрывно наблюдал за пламенем, чернила высыхали на пере. Один раз он пробормотал:
– Что я ей напишу?
Подумав еще некоторое время, он начал писать, с трудом подбирая слова.
Закончив, наконец, письмо к Рэдерле, он сочинил коротенькую записочку Элиарду, запечатал ее и откинулся на подушки – глядя, как языки пламени то соединяются в единый яркий столб, то снова расходятся, дробятся мелкими огоньками, – едва замечая Дета, который неторопливо собирал их вещи. Наконец Моргон поднял голову и обратился к арфисту:
– Дет… А ты знал Гистеслухлома?
Руки Дета застыли в воздухе. Они снова задвигались лишь через несколько мгновений – Дет продолжил завязывать узел с одеялами. Не поднимая головы, он ответил:
– Я разговаривал с ним тогда всего раза два, очень коротко. В те времена, за несколько лет до исчезновения чародеев, он был почти недосягаем, держался в Лунголде в стороне от всех.
– Приходило ли тебе когда-нибудь в голову, что Мастер Ом мог быть основателем Лунголда?
– И не могло бы прийти – никаких свидетельств тому не было.
Моргон подбросил дров в огонь; тени на потолке заметались, потом снова успокоились. Он сказал:
– Не понимаю, почему Моргол не могла ничего увидеть в сознании Ома. Я не знаю, откуда он родом; возможно, он, как и Руд, родился с колдовской силой в крови… Мне ни разу не пришло в голову спросить его – кто он и откуда. Он был просто Мастером Омом, и казалось, что он всегда жил в Кэйтнарде. Если бы Эл сказала ему, что она приняла его за Гистеслухлома, он, наверное, рассмеялся бы… Вот только я ни разу не видел, как он смеется. Падение Лунголда случилось так давно, с тех пор все волшебники притихли, словно вымерли, – и вспоминают люди о них все реже и реже… Вероятно, ни один из них не выжил.
Голос Моргона замер. Он повернулся на бок и закрыл глаза. Чуть позже он услышал, как Дет начал тихонько наигрывать на арфе, и под эти усыпляющие нежные звуки Моргон уснул.
Проснулся он от пения иного арфиста. Звуки инструмента окутывали его, точно сеть, неспешные глубокие аккорды попадали в такт замедленному биению его сердца, быстрые, неистовые, высокие пассажи врывались в ткань его мыслей, точно крошечные, чем-то или кем-то встревоженные птички.
Моргон попытался пошевелиться, но что-то с силой давило ему на руки и грудь. Он раскрыл рот, чтобы позвать Дета, – звук, вырвавшийся из горла, снова был похож на карканье черной вороны.
Моргон открыл глаза и понял, что ему только приснилось, будто он их открывает. Моргон сделал вторую попытку – и не увидел ничего, кроме темноты. Ужас объял его, поднялся к самому горлу, превращая мерещившихся ему птиц в тяжелый горячий кошмар.
Он изо всех сил пытался очнуться, словно выплывая из тяжелых, глубоких сгустков тьмы и сна, и, наконец, услышал голос арфиста и увидел сквозь ресницы слабое свечение угольков.
Голос певца был хрипловатым, но глубоким, и, слово за словом, он связывался с кошмарным сном Моргона:

Увядает твой голос, как корни земли твоей вянут.
Замедлились сердца удары, кровь не спешит, как воды рек на Хеде.
Спутались мысли твои, как длинные желтые лозы
Сохнут, скрипят под ногами.
Жизнь увядает твоя, как поздняя рожь увядает…

Моргон открыл глаза. Темнота и красные угасающие угли вихрем закружились вокруг него, потом темнота, точно морской отлив, отхлынула от его глаз, и ему показалось, что светящиеся угли – далеко-далеко, что они совсем крошечные. И под мелодию арфиста в колодце ночи он увидел Хед, плавающий в море, словно разбитый корабль; он услышал, как виноградные листья сухо перешептываются, почувствовал, как замедляют свое течение реки, высыхают их русла и дно их трескается.
Моргон беспомощно застонал – и наконец увидел музыканта, сидящего у очага, арфа его была сделана из костей неведомых животных и отполированных ракушек, лицо же терялось в тени. При звуке голоса Моргона арфист чуть повернулся, и на затемненное лицо его упал золотой отсвет угасающего очага.

Суши, пыль, суши землю,
Твою, землеправитель, Владетель умирания.
Иссушаются поля тела твоего, и стонут ветры
Последнего слова твоего в пустыне Хеда.

Отлив, казалось, унес живительные речные воды, обнажив бесплодную, потрескавшуюся землю, голые берега, оставив за собой только пустыню, пески, усыпанные ракушками, опустошив Хед, унес саму жизнь и исчез где-то на черных окраинах мира.
Моргон громко закричал, вкладывая все свои последние силы в этот крик ужаса, который был не словом, но вороньим карканьем на фоне заунывной песни арфиста. И карканье это заставило его прийти в себя, как будто его тело, погруженное во мрак, вырвалось из тьмы и обрело жизнь. Он вскочил, так дрожа от слабости, что тут же споткнулся, запутавшись в своем длинном одеянии, и упал рядом с очагом. Прежде чем подняться, он схватил горсть горячей золы и швырнул в арфиста. Тот, засмеявшись, встал. Глаза его в слабом освещении были белесыми, с золотыми крапинками. Арфист засмеялся и ударил Моргона в подбородок. Голова князя Хеда дернулась назад, он упал на колени к ногам таинственного музыканта, задыхаясь, почти ничего не видя от боли, – комната кружилась перед его глазами. Арфа, на которой играл незнакомый арфист, просвистев мимо головы Моргона, когда он качнулся в сторону, разбилась на куски о его плечо.
Моргон закричал от острой боли, пронзившей ключицу. Сквозь туман в глазах он разглядел Лиру, которая стояла в дверях все так же неподвижно, повернувшись к нему спиной, – стояла так, словно он спал беспробудным сном. Боль и гнев вернули ему способность мыслить. Все еще стоя на коленях, он бросился на арфиста, выставив вперед здоровое плечо, ударил его так сильно, что он потерял равновесие, покачнулся и упал на тяжелые подушки. Затем, схватив попавшуюся ему под руку арфу Дета, Моргон швырнул ее в страшного музыканта. Струны лопнули, расплескивая звуки, и Моргону послышался непроизвольный вскрик.
Моргон бросился на арфиста. Неизвестный музыкант боролся с ним, пытаясь вырваться. При слабом свете, падавшем из зала через приоткрытую дверь, Моргон видел, как кровь струится по его лицу. Сотворенный будто из воздуха нож полетел в Моргона, он в отчаянии поймал арфиста за руку, но вторая рука музыканта словно клещами впилась в его раненое плечо.
Князь Хеда застонал, в глазах его почернело, и тут он почувствовал, что тело человека, которого он держит, меняет обличье. Моргон сжал зубы, вцепившись в своего противника здоровой рукой с такой силой, будто хотел удержать его от этих странных изменений.
Моргон потерял счет коротким и отчаянным схваткам с постоянно изменяющимся непостижимым существом. Он улавливал запах дерева, мускуса, меха, ощущал, как в руках его бьются теплые крылья, как липкая болотная грязь тяжестью оседает на его ладони. Лошадь с громадными копытами пыталась лягаться и даже опрокинула Моргона на колени; потом бьющийся огромный лосось почти выскользнул из его рук; в следующий миг возникла горная кошка, она яростно царапала его своими острыми когтями.
Моргон боролся с такими древними животными, что они даже не имели имен, с удивлением узнавая их по описаниям из старинных книг. Он шатался под тяжестью громадного камня из города Властелинов Земли; он держал в руках бабочку, такую прекрасную, что чуть не выпустил ее, боясь повредить ей крылья. Он держал в руках струну арфы, и звук ее проникал в его уши, пока он сам не превратился в звук. А струна, которую он держал, обернулась мечом.
Моргон держал его за лезвие, серебристо-белое, длиной почти в половину его роста; странные завитушки рисунков спускались по клинку, тонко выгравированные и хорошо различимые в свете углей. Рукоятка меча была сделана из меди и золота; в золоте, сверкая огнями, горели три звезды.
Моргон терял силы, захват его слабел, он дышал тяжело, со свистом. Внезапно его поразила тишина, наполняющая помещение. В комнате не было больше никаких звуков. С яростным криком Моргон отбросил меч подальше от себя, на пол, где он зазвенел на камнях у порога, заставив Лиру вздрогнуть.
Она повернулась и схватила меч, но он ожил в ее руках, и Лира снова уронила его, отшатнувшись назад. Меч исчез, а на его месте стоял Меняющий Обличья.
Он повернулся лицом к Моргону и быстро двинулся к нему: копье, которое Лира метнула с опозданием в долю секунды, пролетело мимо него и воткнулось в одну из подушек рядом с Моргоном. Моргон, все еще стоя на коленях, видел, как сквозь паутину теней прорвался какой-то силуэт – волосы развевались в темноте, лицо, обрамленное реденькой бородкой цвета раковины улитки, с глазами то голубыми, то зелеными, светилось собственным светом. Туловище было текучим и неясным, цвета пены и морской воды. Существо это двигалось бесшумно, необычное одеяние его мерцало красками мокрых водорослей и ракушек. Когда противник подошел, неумолимый, как прилив, Моргон ощутил в нем громадную, не поддающуюся определению безликую силу, страшную и непостижимую, как море. Крик Лиры заставил его очнуться:
– Копье! Моргон! Копье возле твоей руки! Бросай его!
Моргон потянулся к копью.
В глазах цвета морской волны произошло какое-то движение, словно неясный слабый проблеск улыбки. Он услышал отчаянный крик Лиры:
– Моргон! Бросай!
Руки его начали дрожать: улыбка в странных глазах сделалась глубже и яснее. Моргон, неожиданно для себя прорыдавший короткое имрисское ругательство, отвел руку назад – и метнул копье.

Предыдущая страница 3 Следующая страница


Патриция Маккиллип - Мастер Загадок

Мастер Загадок 4

7

– Я еду домой, – объявил Моргон.
– Не понимаю тебя, – сказала Лира.
Она сидела рядом с ним у огня, набросив поверх рубахи стражницы светло-малиновую накидку, лицо ее носило следы бессонной ночи. Копье лежало рядом, под ее рукой. Две другие стражницы стояли в дверях, лицом к коридору, наконечники их копий в слабом утреннем солнечном свете казались двумя сверкающими точками.
– Он убил бы тебя, если бы ты не убил его. Это же так просто. На Хеде ведь нет закона, который запрещает убивать в целях самозащиты, так?
– Нет.
– Тогда в чем дело?
Она вздохнула, устремив на него взгляд, Моргон же уставился на огонь. Его плечо было перевязано, лицо оставалось спокойным, но замкнутым, точно запертая магическим словом книга.
– Ты рассердился на то, что я плохо тебя охраняла в доме Моргол? Моргон, сегодня утром я просила Моргол принять мою отставку и освободить меня от службы, но она отказалась.
Моргон повернулся к девушке:
– Зачем ты это сделала?
Ее подбородок вздернулся.
– Затем. Ведь я не только стояла, ничего не делая, когда ты сражался за свою жизнь, – когда я наконец попыталась убить Меняющего Обличья, я промахнулась. Я никогда не промахиваюсь…
– Он создал иллюзию тишины; не по своей вине ты ничего не слышала.
– Я не сумела тебя уберечь. Это тоже просто.
– Ничего не бывает просто.
Нахмурившись, Моргон откинулся на подушки. Он молчал, Лира ждала, когда он заговорит, наконец, не выдержав долгой паузы, осторожно спросила:
– Что же, значит, ты рассердился на Дета, потому что он был с Моргол, когда на тебя напали?
– На Дета? – Моргон посмотрел на нее непонимающим взглядом. – Разумеется, нет.
– Тогда из-за чего ты сердишься?
Он взял в руки серебряный кубок с вином, которое налила ему Лира, но пить не стал. Наконец он снова заговорил, медленно и мучительно, словно в этом было для него что-то постыдное:
– Ты видела этот меч.
Лира кивнула:
– Да. – Недоуменная складка между ее бровями сделалась глубже. – Моргон, я пытаюсь понять…
– Едва ли это так трудно. Где-то в этом мире имеется звездный меч, и он ждет, чтобы его потребовал Звездоносец. А я отказываюсь его требовать. Я отправляюсь домой, где мне самое место.
– Но, Моргон, ведь это всего лишь меч. Тебе вовсе не надо его использовать, если ты не хочешь. Кроме того, он может тебе понадобиться.
– Он мне понадобится. – Пальцы Моргона крепко стиснули кубок. – Это неизбежно. Меняющий Обличья это знал. Он знал. Он смеялся надо мной, когда я его убил. Он точно знал, о чем я думал, а этого никто, кроме Высшего, знать не мог.
– А о чем ты думал?
– О том, что некто мог бы принять имя, которое предлагают ему звезды на этом мече, и все-таки оставаться землеправителем Хеда.
Лира промолчала. Тучи закрыли солнце, и комната делалась серой от наползающих теней: подхваченные ветром листья, словно чьи-то пальцы, стучали в окно. Наконец, крепко обхватив руками колени, Лира сказала:
– Ты не можешь пойти на попятный и уехать домой.
– Могу.
– Но ты… Ты же Мастер Загадок – не можешь ты просто так взять и прекратить их отгадывать.
Моргон посмотрел на нее:
– Могу. Я могу сделать все, что угодно, лишь бы остаться с тем именем, с которым родился.
– Если ты поедешь на Хед, тебя там убьют. У тебя на Хеде даже нет никакой стражи.
– По крайней мере, умру на своей собственной земле и буду похоронен в своих собственных полях.
– Не понимаю я тебя! Как ты можешь не бояться смерти на Хеде, если боишься ее в Херуне?
– Потому что я не смерти боюсь – я боюсь потерять все, что люблю, за имя, за меч, за предназначение, которое я вовсе не выбирал и не хочу его иметь. Я скорее умру, чем потеряю землеправление.
Лира задумчиво спросила:
– А как же мы? Как же Элиард?
– При чем здесь Элиард?
– Если тебя убьют на Хеде, эти существа останутся там и убьют еще и Элиарда. А мы-то будем продолжать жить и будем продолжать задавать вопросы – а тебя не будет рядом, и некому будет на них ответить.
– Высший вас защитит, – угрюмо возразил Моргон. – Для этого он и существует. Я этого не могу. Не собираюсь я следовать по тропе какого-то предназначения, придуманного для меня тысячи лет назад, не собираюсь быть покорным, как овечка, которую ведут стричь. – Моргон, наконец, глотнул вина и посмотрел на обеспокоенное лицо девушки: – Ты земленаследник Херуна. В один прекрасный день ты будешь им править, и глаза твои станут такими же золотыми, как у Моргол. Это твой дом, если понадобится, ты умрешь, защищая его, здесь твое место. Разве есть что-нибудь, на что ты променяла бы Херун, отказалась от него навсегда?
Лира поежилась.
– А куда еще я могла бы поехать? Для меня нигде больше нет места… Но у тебя все по-другому, – добавила она, как только Моргон раскрыл рот. – У тебя есть иное имя, иное место. Ты – Звездоносец.
– Я бы лучше пас свиней на Хеде, – отрезал Моргон.
Он устало уронил голову. Начался дождь, мелкий, моросящий. Моргон закрыл глаза, втянул в себя воздух. Внезапно ему показалось, что он у себя дома. Он услышал, как Тристан и Элиард ведут обычный беспредметный спор, сидя у очага в Акрене, а Сног Натт возражает им обоим, когда ему удается вставить слово. Моргон прислушался к их голосам, вплетающимся в мягкий шепот дождя, и слушал до тех пор, пока голоса их не начали утихать и ему не пришлось напрягаться, чтобы их расслышать. Наконец они смолкли, и тогда Моргон открыл глаза, чтобы увидеть холодный серый дождь в Херуне.
Напротив него сидел Дет и, тихо разговаривая с Моргол, распутывал разорванные струны своей арфы. Когда Моргон выпрямился, взгляды арфиста и Эл обратились к нему. Эл сказала:
– Я отослала Лиру спать. Я приставила стражу к каждой щелочке, но ведь трудно подозревать туман, поднимающийся с земли, или паука, вползающего в дом от дождя. Как ты себя чувствуешь?
– Так себе, – ответил Моргон и, устремив глаза на арфу Дета, прошептал: – Я помню. Я слышал, как лопнули струны, когда я ударил Меняющего Обличья. Это была твоя арфа.
– Лопнуло всего пять струн, – успокоил его Дет. – Совсем небольшая цена, чтобы заплатить Корригу за твою жизнь. Эл дала мне струны с арфы Тирунедета, чтобы я заменил порванные.
Он отложил арфу в сторону.
– Корриг, – выдохнул Моргон.
Моргол с удивлением посмотрела на арфиста:
– Дет, откуда ты знаешь имя Меняющего Обличья?
– Я однажды играл вместе с ним на арфе, много-много лет назад. Я встречал его еще до того, как поступил на службу к Высшему.
– Где? – спросила Моргол.
– Я ехал верхом по северному побережью из Исига, в дальних местах, которые не принадлежат ни Исигу, ни Остерланду. Однажды мне пришлось ночевать на побережье, и я допоздна засиделся у костра, играя на арфе… И услышал, как из темноты звучит чья-то арфа, отвечающая моей, так прекрасно, неистово, совершенно… Он вошел в круг света моего костра, сверкая водами отлива, его арфа была из раковин, кости и перламутра, – он вошел и потребовал от меня моих песен. Я сыграл для него не хуже, чем для королей, которым мне приходилось играть. Взамен он тоже спел мне свои песни. Он оставался со мной до рассвета, и его песни, точно красное северное солнце, горевшее над морем, долгие дни после того, как я их слышал, пылали в моем сердце. Он растаял, как туман в утренней морской дымке, но перед этим назвал мне свое имя. Он спросил, как меня зовут, я сказал – и он засмеялся.
– Вчера ночью он смеялся надо мной, – с усилием выдавил из себя Моргон.
– Он и для тебя играл, судя по тому, что ты нам рассказывал.
– Он пел о моей смерти. О смерти Хеда. – Моргон взглянул на Дета. – Он великий арфист… А Высший знает, кто он такой?
– Высший ничего мне не сказал, кроме того, чтобы я покинул Херун вместе с тобой как можно скорее.
Моргон молча поднялся на ноги, подошел к окну. Сквозь блестящий от влаги воздух он, словно обретя ясновидение Моргол, мог видеть широкие сырые равнины Кэйтнарда, отплывающие торговые корабли, идущие в Ан, Исиг, Хед. Продолжая смотреть в окно, он тихо сказал:
– Дет, завтра, если я смогу сесть на лошадь, я отправляюсь на восток, в торговый порт Хлурле, чтобы нанять корабль и ехать домой. Я буду в безопасности: никто этого не ожидает. Но даже если враги опять найдут меня в море, я лучше умру землеправителем, который возвращается домой, чем безымянным человеком без места в мире, вынужденным вести непонятную жизнь.
Никто ему не ответил, только дождь с безликой яростью обрушился на оконное стекло. Затем, когда шум дождя немного утих, Моргон услышал, как арфист встает, подходит к нему, и почувствовал его руку на своем плече. Дет развернул Моргона лицом к себе и молча устремил на него свой темный бесстрастный взгляд.
– Это серьезнее, чем убить Коррига, – сказал, наконец, Дет. – Ты мне не расскажешь, что тебя тревожит?
– Нет.
– Хочешь, чтобы я проводил тебя на Хед?
– Нет. Незачем тебе вновь рисковать жизнью.
– Как ты сможешь примирить возвращение домой с тем, что ты считал за истину в Кэйтнарде?
– Я сделал выбор, – твердо ответил Моргон, и рука, лежавшая на его плече, упала. Он почувствовал, как странная печаль вгрызается в него, начинает ныть, точно больной зуб. Тогда он добавил: – Мне будет тебя не хватать.
Лицо арфиста приобрело непонятное выражение, сметающее привычное безмятежное отсутствие возраста, и Моргон впервые явственно ощутил участие, неуверенность, груз бесконечного опыта, которым обладал Дет. Арфист ничего не ответил, голова его слегка склонилась, как будто он стоял перед королем – или перед неизбежностью.

8

Два дня спустя на рассвете Моргон выехал из Города Кругов. От пронизывающего ветра и холодных туманов его должно было защищать тяжелое, богато расшитое одеяние, которым снабдила его Моргол. Охотничий лук, изготовленный для него Лирой, свисал с седельной сумки. Вьючную лошадь он оставил Дету, так как Хлурле лежал на расстоянии едва ли трех дней пути – это был небольшой порт, которым пользовались торговцы, чтобы выгружать товары, предназначенные для Херуна. Дет дал Моргону все деньги, какими располагал, на случай, если придется ждать, потому что поздней осенью корабли причаливали к северному берегу.
Арфа Моргона висела у него за спиной, защищенная чехлом от сырого воздуха; лошадиные копыта ритмично и глухо постукивали по земле. Предрассветное небо было чистым; звезды, громадные и холодные, освещали путь. Далеко-далеко мигали крошечные огоньки окон домов – живые золотые глаза в темноте. Пастбища уступили место холмистой равнине, на которой тут и там высились одинокие скалы. Проезжая мимо них, Моргон физически чувствовал их тени. Затем на землю, скатившись с холмов, упал туман; следуя совету Лиры, Моргон остановился, нашел убежище под огромным деревом и стал ждать, когда туман рассеется.
Первую ночь он провел у подножия восточных холмов. В эту ночь, среди молчащих деревьев, оставшись впервые за много недель наедине с собой, он вытащил арфу и начал играть при свете своего маленького одинокого костра. Звуки, извлекаемые его пальцами, были богатыми и чистыми. Через час его игра стала медленнее. Моргон сидел, рассматривая арфу внимательно, как никогда прежде, прослеживал каждый золотой изгиб, дивился белым лунам, незамутненным годами и морем, своей собственной игре. Осторожно дотронувшись до звезд, он отдернул руку – ему показалось, будто они пылают как огонь.
Весь следующий день Моргон провел пересекая низкие пустые холмы. Он нашел ручей и двигался по его руслу, извивающемуся через рощи бледных тисов и дубов с их прекрасными бесконечными переплетениями темных обнаженных ветвей. Ручей, убыстряясь, перепрыгивая через корни деревьев и зеленые камни, вывел его из чащи к голым свистящим ветрами склонам, где его взору открылась ничейная плоская земля восточного берега, тянущегося между Имрисом и Остерландом. Вдали виднелись неясные силуэты горных вершин, поднимавшихся на самом глухом краю владений Высшего, и бескрайнее восточное море.
Ручей впадал в широкую реку, огибающую Херун с севера. С усилием восстановив в памяти показанную ему Лирой карту, Моргон понял, что это Квилл, ревущие белые воды которой вытекают из Озера Белой Девы, которое снабжает водой также и семь Лунголдских Озер. Хлурле, припомнил он, лежит точно к северу от устья этой реки.
Эту ночь Моргон провел неподалеку, у места впадения ручья в реку, и его убаюкивали их голоса – один темный, глубокий, словно говорящий о каких-то тайнах, другой же – легкий, высокий и успокаивающий. Моргон лежал у костра, голова его покоилась на снятом с лошади седле, и лишь изредка он шевелился, чтобы подбросить в костер несколько сосновых шишек или ветку. Потихоньку, словно садящиеся на землю маленькие птички, в голове его возникали вопросы, на которые он, впрочем, теперь не должен был отвечать. Он рассматривал каждый новый вопрос с любопытством, словно они никогда прежде не вставали перед ним, бесстрастно, как будто бы ответы на них не играют для него никакой роли и не имеют к нему никакого отношения – ни к нему, ни к светловолосому худому юноше, земленаследнику Имриса, ни к самому имрисскому королю, сражающемуся на странной войне, набиравшей силу на его земле, ни к Моргол и покою ее дома, внезапно нарушенному непонятной силой, не имеющей корней и определения.
Моргон мысленно увидел звезды на своем лице, звезды на арфе, звезды на мече. Он посмотрел на себя как на героя какого-то старинного сказания – князь Хеда, работает на жатве, подставляя обнаженную спину солнцу, озабочен болезнью дерева, ищет потерявшуюся овцу, определяет погоду по цвету облаков или по тому, легко или тяжело дышится с утра, живет простой, лишенной любопытства жизнью своей земли.
Затем он увидел юношу, приехавшего с острова Хед, в мантии студента Кэйтнарда, до поздней ночи склоняющего голову над старинными книгами; губы его беззвучно движутся: загадка, ответ, толкование, затем снова загадка, ответ, толкование. В одно прекрасное утро он по собственной воле отправляется в холодную башню Аума, оказываясь лицом к лицу со смертью, и ни имя, ни право первородства – ничто не может его спасти, ничто, кроме его собственной головы на плечах.
Он увидел, как князь Хеда с тремя звездами во лбу покидает свой остров, находит звездную арфу в Имрисе, находит меч, имя и намек на свою судьбу в Херуне. И две эти фигуры из старинного сказания – князь Хеда и Звездоносец – стоят отдельно друг от друга, он не может найти ничего, что бы их объединяло.
Моргон наломал сучьев и бросил их в огонь, мысли его обратились к Высшему, чье жилище лежало в центре одной из гор далеко на севере. Высший с самого начала предоставлял людям свободу выбора их собственного предназначения. И единственным его законом был земельный закон – закон, который передавался от земленаследника к земленаследнику, точно дыхание самой жизни: если бы Высший умер или отменил свою огромную и неотвратимую власть, он обратил бы свое царство в пустыню. Свидетельства его власти были едва заметными и неожиданными. Люди относились к нему с благоговением и доверием, он общался с правителями неизменно любезно, через своего арфиста. Его единственной заботой была земля, его единственный закон – закон, укоренившийся в его землеправителях глубже, чем мысль, глубже, чем мечта.
Моргон вспомнил ужасную историю об Авне из Ана, который, пытаясь прогнать армию Хела, поджег Ан и отправил огонь бушевать по половине своих земель и уничтожать урожаи, фруктовые сады, опустошать холлах и речные берега. Избавившись, наконец, от армии Хела, он очнулся, совершенно изможденный, и понял, что утратил свое тонкое, не поддающееся описанию понимание сути вещей, которым он всегда обладал со времени смерти своего отца, словно невидимым глазом. Его земленаследник, охваченный горем, вбежал в его комнату и остановился, удивленный тем, что нашел Авна все еще живым…
Костерок сделался ниже, точно животное, свернувшееся перед тем, как уснуть. Моргон подбросил в него хворост, и огонь снова начал пробуждаться. Авн покончил с собой. Чародей Талиес, методичный и острый на язык, который ненавидел Авна за его воинственность, со вкусом описал этот случай и упомянул о нем заезжему купцу, после чего через три месяца все сражения во владениях Высшего внезапно прекратились. Мир не продержался долго – пограничные битвы и сражения за королевскую власть не закончились навсегда, но случались с тех пор значительно реже и не были такими опустошительными. А потом начали расти порты и крупные города – Ануйн, Кэйтнард, Кэруэддин, Краал, Кирт…
Но нынче какая-то неизвестная, темная сила, о которой жители большинства стран и не подозревали, начала устанавливаться у берегов владений Всевышнего. С тех самых пор, когда еще были живы волшебники, не бывало подобной силы; сами чародеи, деспотичные и своевольные, никогда и не помышляли о том, чтобы убить землеправителя. Не было даже намека на эту силу ни в легендах, ни в истории стран, пока, нарушая молчание веков, она не поднялась, чтобы встретить Звездоносца в Кэйтнарде. Перед взором Моргона в огне проплыло лицо – белые, как пена, мигающие глаза, блеснувшие, точно мокрые водоросли, ракушки… В них была улыбка – улыбка понимания, они знали, о чем Моргон думал…
Он, наконец, добрался до главного вопроса, губы его шевельнулись, шепча:
– Почему?..
Холодный ветерок подул с реки, заставив пламя костра задрожать, и Моргон вдруг осознал, насколько крошечным был этот его костерок по сравнению с невероятной громадой окружающей его тьмы. Его охватил внезапный страх, одновременно с этим он почувствовал, что замерз, пока лежал вытянувшись и слушал журчание воды, шум деревьев и шуршание палых листьев. Ветер все усиливался. Моргон улегся на другой бок. Костер его, набрав было силу, снова начал гаснуть, звезды мигали среди голых черных ветвей, и казалось, что они дрожат от холода. Упало, глухо стукнувшись о землю, несколько капель дождя, твердых, как желуди. Страх Моргона отступил так же внезапно, как и охватил его несколько минут назад, он вытянулся и, наконец, уснул.
На следующий день, следуя по течению Квилла, Моргон добрался до моря. Хлурле, небольшой портовый город, состоящий почти целиком из скромного причала да средоточия складов, гостиниц и маленьких неказистых домишек, скорчился под туманной полосой дождя, пришедшего со стороны моря. Среди рыбацких лодок стояли на якоре два корабля со свернутыми голубыми парусами. Никого не встретив на пути, Моргон, промокший и дрожащий, подъехал к пристани, слыша перекрывающий шум дождя грохот цепи, скрип дерева и редкие толчки лодок о причал. Впереди разрезал мокрый воздух свет, льющийся из окон маленькой таверны. Моргон остановился возле нее и спешился под широкими скатами крыши.
За столами в зале, освещенной дымными факелами, сидели торговцы с самоцветами на руках и на шапках, моряки и сердитые, суровые рыбаки, укрывшиеся здесь от дождя. Моргон быстро и внимательно вглядывался в их лица, пока проходил, отряхиваясь, к огню, онемевшими пальцами расстегивал накидку и развешивал ее для просушки. Он сел на скамью перед очагом; хозяин таверны вырос рядом с ним.
– Господин? – произнес он вопросительно и тут же добавил, бросив взгляд на накидку Моргона: – Далековато ты от дома забрался!
Моргон устало кивнул.
– Пива, – приказал он. – И чем это таким у вас пахнет?
– Хорошее сочное жаркое из нежного барашка с грибами – я сейчас принесу тебе все.
Моргон ел молча, жар от очага и смешение голосов убаюкивали его не хуже бормотания ручья. Он сидел, прихлебывая пиво, – и ему казалось, что оно прибыло сюда прямо с Хеда, – ощущая запах промокшей шерсти вместе с прохладой дождя и ветра. Торговец, в плаще, отороченном мехом, с которого бусинками катились капли воды, уселся рядом с ним, и Моргон почувствовал, как глаза торговца уставились прямо на него.
Через мгновение человек встал, скинул плащ, с которого полились на пол целые потоки воды, и извиняющимся тоном обратился к Моргону:
– Прошу прощения, господин, если обрызгал тебя. Ты и без моего участия достаточно промок.
Незнакомец был одет богато – в черную кожу и бархат, глаза на грубом добром лице темнели, точно вороново крыло. Моргон, почти задремавший от тепла и сытной горячей пищи, подвинулся и настроился на практический лад. У него все равно не было никакого способа узнать, говорит ли он с человеком или с нелюдью, он решил рискнуть и спросил:
– Не знаешь ли, куда отправляются те корабли?
– Знаю. Обратно в Краал, чтобы найти сухую стоянку в доке на зиму. – Он замолчал, его проницательные глаза продолжали неотрывно смотреть на Моргона. – Ты не хочешь ехать на север? Куда тебе нужно?
– В Кэйтнард. Мне нужно побыстрее добраться до училища.
Незнакомец тряхнул головой и нахмурился:
– Слишком поздно, сейчас уже не сезон… Дай-ка я подумаю. Мы только что прибыли из Ануйна… Останавливались в Кэйтнарде, Толе и Кэруэддине.
– В Толе? – неожиданно для него самого вырвалось у Моргона. – Для чего?
– Чтобы отвезти Руда Анского – из Кэйтнарда на Хед.
Торговец сделал знак служанке и заказал вина. Моргон откинулся на спинку скамьи и задумался, надеясь, что Руд, разыскивая его, удовольствуется поездкой на Хед. Купец глотнул вина и, тоже облокотившись на спинку скамьи, задумчиво сообщил:
– Невеселое было путешествие. Вокруг Хеда бушевал шторм, он швырнул наше судно на берег, и мы боялись потерять и корабль, и Руда Анского… Ну и ругался он, я тебе доложу, когда у него начиналась морская болезнь, – добавил торговец, и Моргон едва не засмеялся. – А в Толе нас встретил Элиард – и еще эта, – младшенькая, Тристан, они спрашивали, не слышно ли что-нибудь об их брате. Все, что я мог им сообщить, – это то, что его видели в Кэруэддине, но я не знаю, что он там делал. В Меремонте мы не смогли даже зайти в гавань – вся она оказалась забита военными кораблями короля, так что нам пришлось плыть до Кэруэддина. Там я впервые узнал, что молодая жена Хьюриу куда-то исчезла, а его брат вернулся домой, но ослеп на один глаз. Никто понятия не имеет, что все это значит.
Торговец отпил еще немного вина. Моргон, глядя в огонь, снова, как и прошлой ночью, увидел там множество лиц: Астрина, скривившегося от боли, госпожу Эриэл, застенчивую, прекрасную и безжалостную, лицо Хьюриу, понявшего наконец, на ком он женился… Моргон содрогнулся. Купец внимательно посмотрел на него:
– Да ты весь промок. Насквозь. Из Херуна путь долгий. Интересно, может быть, я знаю твоего отца?
Моргон улыбнулся хитрости торговца:
– Возможно. Но у него такое длинное имя, что даже я не могу произнести его для тебя.
– А-а… – В темных глазах зажглась ответная улыбка. – Прошу прощения. Не стану выпытывать. Просто я люблю поболтать, пока грею кости. В Краале, если мы туда доберемся, меня ждут жена и два маленьких сынишки – я их не видел два месяца. Сюда еще должны прибыть корабли из Краала, а я что-то не припомню, кто на них… Джосс! В Краале кто остался?
– Три корабля Рустина Кора ждут груза – лес из Исига, – прогудел в ответ чей-то голос. – Мы их не встречали, должно быть, они все еще там. А что?
– Херунскому господину нужно вернуться в училище. Они сюда зайдут, как ты думаешь?
– У Рустина Кора здесь половина склада херунским вином забита. Ему придется за всю зиму платить, если он не остановится.
– Значит, остановится, – кивнул торговец, снова поворачиваясь к Моргону. – Я припоминаю. Это Мэтому из Ана нужно вино. Значит, ты любишь загадки? А знаешь, кто является величайшим Мастером Загадок? Волк из Остерланда. Был я прошлым летом при его дворе в Ирье, пытался заинтересовать парой кубков из янтаря, а тут какой-то человек прибыл из Лунголда, чтобы вызвать его на игру. У Хара твердое правило – любой, кто у него выиграет, может взять себе первую же вещь, которую захочет. Разумеется, после окончания игры. Приз-то ненадежный, – слыхал я об одном человеке, который победил в игре после того, как они играли целый день и целую ночь, так он почувствовал такую жажду, что первым делом попросил стакан воды. Не знаю уж, правда ли это. Во всяком случае, этот человек – а был он небольшого росточка, надменный такой и тощий, было похоже, что он весь высох от этих загадок, – так вот, он продержался против Хара почти два дня, и старому волку это понравилось. Все захмелели, слушая, а я продал тканей и самоцветов больше, чем до того за целый год. Это было удивительно. Наконец король-волк загадал такую загадку, что тот маленький человечек не сумел ее отгадать – он никогда не слышал ничего похожего и ужасно разозлился, а Хар велел ему загадать эту загадку Мастерам в Кэйтнарде. После этого он загадал ему еще десять загадок подряд, и ни одну из них этот коротышка отгадать не смог – прямо одну за другой. Я думал, что этот коротышка лопнет от злости прямо не сходя с места. Но Хар его утешил, сказав, что он уже давным-давно не играл так интересно.
– А какой была первая загадка, которую этот человек не смог отгадать? – с любопытством спросил Моргон.
– Погоди, дай-ка подумать… Что одна звезда вызовет из тьмы… Нет, не так. Что одна звезда вызовет из тишины, одна звезда – из тьмы и одна звезда – из смерти?
У Моргона перехватило дыхание. Он выпрямился, лицо его побледнело, глаза сузились, встретившись с глазами торговца. С минуту он смотрел на своего собеседника, не видя его лица – оно расплывалось перед ним в языках пламени, неуловимое, лишенное выражения, точно маска. Потом он осознал, что торговец в свою очередь в изумлении уставился на него.
– Господин, да что я такого сказал? – наконец спросил торговец, потом вдруг изменился в лице и протянул руку к Моргону. – Ну и ну, – прошептал он, – мне кажется, что ты, господин, не из Херуна.
– Кто ты?
– Я Эш Стрэг из Краала, у меня жена и двое детей, и я скорее отрубил бы себе руку, чем причинил бы тебе вред. Понимаешь ли ты, как они тебя искали?
Кулак Моргона разжался. Глаза его задержались на обеспокоенном лице торговца, и, подумав, он ответил:
– Понимаю.
– Так ты домой возвращаешься, да? От Ануйна до Кэруэддина – а везде я слышал один и тот же вопрос: не слыхал ли ты новостей о князе Хеда? Что с тобой случилось? Ты попал в беду? Могу я тебе помочь? Ты мне не доверяешь, – добавил он после короткой паузы.
– Видишь ли…
– Ничего. Я слышал рассказ Тобека Райе, купца, который нашел тебя с господином Астрином в Имрисе. Он поведал мне невероятную историю о том, как тебя и арфиста Высшего чуть не утопили на торговом корабле, команда оттуда сбежала, и что один из купцов на том корабле был Джарлом Акером. Я видел, как Джарл Акер умер два года назад – во время рейса из Кэруэддина к Кэйтнарду. Он заболел лихорадкой и просил, чтобы его похоронили в море. Так что мы – мы так и сделали. – Голос его понизился до шепота: – Значит, кто-то выкрал его облик из моря?
Моргон откинулся на спинку скамьи. В глазах у него потемнело.
– Ты… Ты не рассказывал об этом моему брату?
– Конечно же нет. – Он опять помолчал, разглядывая Моргона, темные брови его сошлись еще ближе. – Это правда – насчет исчезнувших купцов? Кто-то хочет тебя убить? Вот почему ты меня боишься… Но ты не боялся, пока я не упомянул о звездах. Эти звезды… Господин, так кто-то стремится тебя убить из-за звезд у тебя во лбу?
– Да.
– Но почему? Кому это надо? Кто в целом мире может получить выгоду, убив князя Хеда? Это же лишено всякого смысла.
Моргон глубоко вздохнул. Вокруг него ничего в таверне не изменилось: никто не подсел к ним поближе, так, чтобы слышать их разговор, никто далее не выглядел любопытствующим. Все были уверены, что, если Эш Стрэг узнает о своем собеседнике что-то необычное, можно будет обсудить это сразу, как только он уйдет. Моргон потер лицо ладонями.
– Ты прав. Скажи, Хар дал ответ на свою загадку о звездах?
– Нет.
– Как поживают Элиард и Тристан?
– Очень тревожатся. Они спрашивали, не находишься ли ты на пути домой из Кэруэддина, и я ответил как можно тактичнее, что ты, вероятно, избрал кружной путь, потому что никто не знает, где ты. Никак не ожидал я увидеть тебя столь далеко на севере – в Хлурле.
– Я был в Херуне.
Эш Стрэг покачал головой:
– Никто об этом не слыхал. – Он пригубил вино, размышляя и поглядывая на Моргона. – Не нравится мне это. Люди, обладающие непонятными силами, прикидываются торговцами – они что, чародеи?
– Нет. Подозреваю, что они даже еще могущественнее.
– И они тебя преследуют? Господин, да я бы на твоем месте прямо к Высшему пошел.
– Четыре раза меня пытались убить, – устало произнес Моргон, – а я добрался только до Херуна.
– Четыре раза? Однажды в море…
– Дважды в Имрисе и еще раз в Херуне.
– Кэруэддин. – Глаза торговца сверкнули. – Значит, ты попал в Кэруэддин, и тогда королевская жена исчезла, а Астрин Имрисский, который пришел с тобой, ослеп на один глаз. Что же произошло, пока ты был там? Где Эриэл?
– Спроси у Хьюриу.
– Не нравится мне все это, – прошептал торговец. – Слыхал я рассказы, которые не стал бы повторять даже собственному брату, встречал людей, у которых сердца животных, но никогда не слышал ничего подобного. Никогда не слыхивал ни о чем, что могло бы так бесстыдно угрожать жизни землеправителя. И все это из-за твоих звезд?
Моргон на минуту задумался.
– Я еду домой. – Он говорил, словно обращаясь к самому себе.
Купец, приподняв бокалы, чтобы привлечь внимание служанки, велел наполнить их и наклонился поближе к Моргону.
– Господин, разумно ли отправляться морем?
– Я не могу ехать через Имрис. Придется рискнуть.
– Почему? Ты уже на полпути к Исигу – больше, чем на полпути. Господин, поедем с нами в Краал. – Ощутив внутреннее сопротивление Моргона, он продолжил: – Понимаю. Понимаю и не осуждаю тебя за недоверие. Но сам я убежден, что нет в этой комнате человека, которому я бы не доверял. Тебе было бы лучше рискнуть и отправиться с нами на север, чем сесть на незнакомый корабль, идущий к Хеду. Если ты прождешь здесь слишком долго, твои враги могут найти тебя.
– Я хочу домой.
– Но, господин, тебя же убьют на Хеде! – Голос торговца зазвенел, он огляделся и совладал с охватившим его волнением. – Как, по-твоему, твои земледельцы тебя защитят? Иди к Высшему. Как ты сможешь найти ответы на все вопросы на Хеде?
Уставившись на него, Моргон внезапно расхохотался. Он прикрыл глаза ладонями и, почувствовав руку торговца на своем плече, пояснил:
– Извини, но никогда еще ни один торговец не употреблял свое красноречие, да еще с таким искусством, чтобы подвигнуть меня на разгадывание загадок.
– Господин…
Перестав смеяться, Моргон отнял руки от лица.
– Я не поеду с тобой. Пусть-ка Высший сам отгадывает свои загадки, я для этого не гожусь. Обитаемый Мир – его дело, мое же – Хед.
Рука, лежащая на плече Моргона, слегка тряхнула его, будто стремясь разбудить.
– С Хедом ничего не случится, господин, – вкрадчиво произнес купец. – Я-то беспокоюсь о нас, обо всех остальных, о мире вне Хеда, которому ты уже принес неприятности, только пройдя через него.
Корабли отплыли с вечерним отливом, Моргон наблюдал, как они уходили в мрачные, прекрасные лавандово-белые сумерки, протянувшиеся вдоль всего берега под дождевыми облаками. Он поставил свою лошадь в конюшне и занял комнату в таверне, чтобы дождаться здесь кораблей Рустина Кора; через залитое потоками дождя окно ему были видны тихие причалы, неистовое море и два корабля, преодолевающие угрюмые волны с грацией больших морских птиц. Он следил за ними до тех пор, пока свет сумерек не померк и паруса не превратились в темные точки на горизонте.
Моргон лег на кровать, что-то в глубинах его сознания не давало ему покоя, что-то, чего он не мог уловить, хотя сплетал одну мысль с другой, пытаясь проследить за их ходом. Неожиданно в его воображении всплыло лицо Рэдерле, и он даже вздрогнул от ощущения безрадостности, которое пришло к нему с мыслями о ней.
Однажды Моргон бежал с Рэдерле наперегонки вверх по холму – до училища, – много лет тому назад… Она была в длинном зеленом платье, которое ей пришлось подоткнуть, чтобы оно не мешало ее бегу. Моргон дал ей победить, и на вершине холма, счастливая, задыхающаяся, она принялась его поддразнивать. Руд догнал их, держа в руках целую горсть украшенных самоцветами заколок, которые выпали по пути из ее волос; он швырнул их сестре, заколки сверкнули на солнце, точно стайка неизвестных насекомых – алых, зеленых, янтарных, пурпурных. Они попадали вокруг девушки, а она смеялась, ее рыжие волосы, словно грива, разметались на ветру.
Моргон смотрел на нее, забыв засмеяться, забыв даже двинуться с места, пока не увидел, как темные глаза Руда остановились на его лице с вопросительным, а потом понимающим выражением. И, вспоминая это теперь, Моргон слышал голос Руда, резкий, безжалостный, в день их последней встречи: «Если ты предложишь Рэдерле покой Хеда, это будет ложью».
Моргон сел на кровати, поняв наконец, что же мешало ему заснуть. Руд знал с самого начала. Он не мог отправиться в Ануйн и принять почести за то, что выиграл игру в загадки в башне Аума, когда все окружающие его загадки были выстроены, неумолимо и властно, для игры, от которой он отказался. Он мог повернуться спиной к другим королевствам, затворить двери мирного Хеда для себя самого, но стремление к Рэдерле было бы стремлением к неизвестности, к шаткости его другого имени, потому что сейчас он не мог предложить ей ничего, даже самого себя.
Моргон встал с постели, сел на подоконник, наблюдая, как темнеет вокруг него промокший мир. Невероятная сеть загадок плелась вокруг его имени; однажды он почти освободился, выпутался из нее, ныне ему нужно было только поднять руку, чтобы ее коснуться, быть снова пойманным ею. Он сделал выбор: вернуться на Хед, спокойно жить без Рэдерле – не задавая вопросов и ожидая того дня, когда собравшаяся буря, вырастающая на берегах материка, обрушит весь свой гнев на Хед. И он знал, что этот день наступит скоро. Или он мог собраться с духом и отважиться на игру в загадки, без всякой надежды выиграть ее и призом в которой, если он все-таки победит, будет имя, рвущее все его связи с Хедом.
Через некоторое время он пошевелился, осознав, что комната полностью погрузилась в темноту. Моргон поднялся, нащупал во мраке свечу и зажег ее. В свете пламени его лицо отразилось в оконном стекле, заставив князя Хеда вздрогнуть. Само по себе пламя в его руке было еще одной звездой.
Моргон уронил свечу на пол, наступил на нее ногой и лег на кровать. Этой ночью он уснул очень поздно, когда голос ветра упал до тихого шепота, а дождь наконец прекратился. Проснулся Моргон на рассвете, купил у хозяина еды в дорогу и мех с вином, потом оседлал свою лошадь и, выехав из Хлурле, не оглядываясь направился на север, в Ирье, чтобы спросить у короля Остерланда о мучащей его загадке.

9

Через две недели после того, как Моргон выехал из Хлурле, выпал первый снег. Князь Хеда пробовал его на вкус, слушал, как он шуршит в голосах неистовых и неугомонных ветров.
Путь Моргона пролегал вдоль берега к устью Осе, большой реки, чей исток находился на горе Эрленстар. Река протекала через Исигский перевал, мимо подножия горы Исиг и образовывала южную границу Остерланда по пути к морю. Моргон терпеливо ехал вверх по ее течению через земли, на которые никто не зарился, через забытые леса, которых не видывал никто, кроме моряков, проплывавших мимо, через местность, усеянную скалами, где бродили стада оленей, лосей и горных овец, покрытых отросшей к зиме длинной шерстью. Однажды в глухом лесу Моргону привиделось стадо туров – ему показалось, будто он ясно различает, как мелькают между деревьями их легендарные золотые рога. Но это могли быть просто зыбкие призрачные туманы на фоне белого пустынного неба, так что он не был уверен в том, что видел.
Через эту дикую местность Моргон ехал так быстро, как только мог, нагоняемый снежными буранами, иногда охотился, пытаясь угадать, кончится ли когда-нибудь эта девственная страна и остались ли какие-нибудь люди во владениях Высшего, серьезно опасаясь, что река, которой он следовал, была вовсе не Осе, а неизвестный, не нанесенный на карту водный поток, который, может быть, скоро свернет на запад к обширным ненаселенным окраинам мира. Ночами его не раз будила эта мысль, и он дивился, что же он делает здесь, посреди ничейной земли, где сломанная нога, испуганное животное или внезапная буря могут убить его так же легко, как и его враги. Постоянные страхи чередой плыли в его сознании.
И все-таки странный мир наступал в его душе, когда по ночам он не видел никаких красок, кроме красок костра и черного неба, и не слышал никаких других звуков, кроме пения своей арфы. В такие моменты он принадлежал самой ночи, чувствовал себя безымянным и лишенным тела, и казалось ему, что он мог бы пустить корни и превратиться в дерево, отрешиться от всего и сделаться частью абсолютной и спокойной тьмы.
Наконец на его пути стали появляться редкие усадьбы, стада овец, коров, мирно щипавших траву, и тогда он понял, что пересек Остерланд. Отчасти из осторожности, отчасти по привычке к молчанию, которая развилась у него за последние недели, Моргон избегал приближаться к крестьянским хозяйствам и маленьким городкам, раскинувшимся вдоль реки. Только однажды он остановился, чтобы купить вина и сыра, а также узнать направление на Ирье. Его беспокоили любопытные взгляды; он понимал, как, должно быть, он странно выглядит – не торговец и не охотник, появившийся из окраинных земель Остерланда, одетый в изношенную херунскую одежду, с длинными, точно у древнего отшельника, волосами.
Ирье, дом короля-волка, лежал к северу, в отрогах Хмурой Горы – главной вершины в цепи низких пограничных гор; к нему вела дорога от одной из деревушек. Избегая поселений, Моргон, как всегда, устроился на ночлег в лесу. Ветры, точно волки, выли в соснах; незадолго до рассвета князь Хеда проснулся, промерзший до мозга костей, разжег костер, который робко трепетал, словно беспомощная раненая птица. Когда он в этот день отправился в путь, ветры летели за ним, разговаривая друг с другом отрывисто, звучно и таинственно, на языке, недоступном пониманию человека. К вечеру они успокоились; небо затянулось плотной облачной завесой. Ночью начался сильный снегопад, и Моргон проснулся под толстым белым покрывалом.
Снег падал мягко, стихли холодные ветры, и Моргон скакал весь день в сонной белой тишине, нарушенной лишь дважды, когда мимо него пролетел черный дрозд да серый заяц пробежал, ища себе убежища. Когда Моргон остановился на ночлег, он поставил шатер из выдубленной шкуры, на котором обычно спал, а на растопку нашел сухой куст куманики. Пока он ел, мысли его обратились к странному старому королю, наткнувшемуся на загадку, которую не знали даже Мастера Кэйтнарда. Хар, король-волк, родился даже раньше, чем большинство чародеев; он управлял Остерландом с первых лет Заселения. О нем ходили бесконечные страшные рассказы. Он умел менять облик. Его учил чародей Сут во время самого бурного периода своей жизни. На руках у Хара виднелись шрамы, напоминающие рога тура, а загадки он знал не хуже любого Мастера. Моргон оперся спиной о большой камень, не спеша пригубил вино и стал думать о том, откуда этот король получил такие знания. Он снова почувствовал легкое любопытство, которое притупилось за долгие недели путешествия, любопытство, заставившее его не только взгрустнуть по миру людей, но и захотеть вернуться в этот мир. Покончив с вином, Моргон протянул руку, чтобы уложить чашу, и увидел за пределами круга света от костра чьи-то глаза, пристально наблюдавшие за ним.
Моргон окаменел. Его лук лежал по другую сторону от костра, а нож был воткнут в сыр. Князь Хеда медленно потянулся к нему, беспомощно мигая. Послышался легкий шорох, и в круг света вышел тур.
У Моргона дрожь пробежала по телу. Животное было громадным, ростом с рабочую лошадь земледельца, с изящной треугольной мордой оленя. Шкура его была белой, копыта и переплетения рогов – цвета кованого золота. Тур смотрел прямо на Моргона бездонными глазами светло-фиолетового цвета, потом поднял голову, чтобы отщипнуть сосновую ветку. Моргон, почти не дыша, словно он собирался сделать что-то запретное, поднял руку и прикоснулся к белому сверкающему меху. Тур, кажется, вовсе не заметил нежного прикосновения человека. Спустя еще мгновение Моргон взял хлеб и отломил кусок. Голова тура с любопытством повернулась на запах, и он понюхал протянутый ему хлеб. Снова зажглись фиолетовые глаза, громадные и несоразмерные с мордой животного. Тур наклонил голову и начал есть, а Моргон ласково почесывал его между рогами. Когда кусок хлеба, который держал Моргон, был съеден, тур ткнулся в его ладонь губами, прося еще. Князь Хеда кормил его, отламывая кусок за куском, пока от хлеба не остались одни крошки. Зверь понюхал руки князя Хеда, его плащ, затем отвернулся и, не издав ни звука, растаял в ночи.
Моргон глубоко вздохнул. Он слышал о том, что туры пугливы, как дети. В торговых лавках редко можно было увидеть шкуру тура, потому что эти животные крайне осторожны с людьми и потому, что тяжесть гнева Хара ложилась на каждого человека, торговца или охотника, уличенного в убийстве тура. Они следовали за снегом, забредая все дальше и дальше в горы в течение долгих летних месяцев. Моргон удивился, и в удивлении его была легкая примесь тревоги, – удивился тому, что же за запах в воздухе той ночью увел тура так далеко от гор.
Он выяснил это еще до того, как наступило утро. Сильный ветер сорвал его шатер и бросил в реку. Моргон бросился к лошади и притулился к ее боку. Глаза его запорошил снег. Зажмурившись, он ждал зари, которая, казалось, никогда уже не загорится. Когда же, в конце концов, рассвет все-таки наступил, то всего лишь превратил черноту ночи в молочно-белый хаос, сквозь который не видно было даже реку, несущую свои воды всего в нескольких шагах от привала князя Хеда.
Безысходное отчаяние поднималось в нем. Моргон промерз под своим плащом, и даже капюшон не спасал его от ветров, что выли вокруг подобно волкам, он потерял ориентацию и уже не понимал, где находится река, которой он следовал. Ему казалось, что весь мир стал слепым, не поддающимся никаким законам вихрем. Моргон заставлял себя вспомнить все – где он, кто он, зачем и куда едет.
С невероятным трудом он поднялся на негнущихся ногах, чувствуя, как дрожит его лошадь – дрожит даже под одеялом, которое он набросил на нее. Онемевшими губами Морган прошептал ей на ухо успокоительные слова, погладил по шее, затем наклонил голову, чтобы защитить глаза от ослепляющих снежных иголок, и пошел наугад – туда, где, по его разумению, должна была находиться река – единственный спасительный ориентир. Пройдя всего несколько шагов, он увидел ее – сквозь метель, сквозь миллиарды несущихся прямо на него белых насекомых – снежинок, которые, перед тем как ударить его в лицо, превращались в крошечные ледяные дротики; он увидел ее почти у себя под ногами, быструю, утопающую в заснеженных берегах, и, оступившись, едва не рухнул прямо в черную, ледяную воду. Поняв, где находится, Моргон направился к своему лагерю, чтобы оседлать лошадь. Он шел низко нагибаясь, пытаясь ступать по своим следам, уже почти невидимым, занесенным снегом. Когда он добрался до места своего ночлега, его постигло страшное разочарование – лошади возле кострища не было.
Моргон звал ее, но ветер относил слова обратно. Он кинулся к какой-то неожиданно возникшей тени, но она растаяла у него на глазах. Когда Моргон снова повернулся к костру, то не увидел в снежном, наметенном за секунды сугробе ни скатки с вещами, ни арфы.
Он пытался разглядеть то, что было впереди, но ветер плевал ему в глаза снежными хлопьями, каждое из которых было величиной с хорошую монету. Он искал лошадь, искал арфу, вещи – искал отчаянно и яростно, теряя то хрупкое представление о направлении, которое только что обрел, он двигался вслепую, преследуемый диким, жутко воющим ветром.
Наконец он нашел арфу, уже наполовину занесенную снегом, взял ее в руки и остановился, чтобы хоть чуть-чуть прийти в себя и сосредоточиться. Арфа, как оказалось, лежала там, где он ее оставил, – за камнем, рядом с которым он спал. Теперь он точно знал, что река находится по левую руку от него. Скатка и седло также должны были лежать где-то прямо перед ним, но он боялся, что если начнет их искать прямо сейчас, то снова потеряет направление и не найдет реку. Моргон повесил арфу на плечо и стал искать дорогу к своему единственному спасителю – к реке.
Шел он медленно, осторожно, чтобы неожиданно не рухнуть в воду, занесенную снегом, стараясь увидеть грифельно-серый блеск воды раньше, чем провалится в ее ледяную глубину. Иногда, когда все перед его глазами сливалось в одно мутно-белое пятно, он останавливался, раздумывая, не нащупает ли он единственно верный путь благодаря какому-то наитию. Лицо и руки его онемели, волосы, выбившиеся из-под капюшона, покрылись инеем. Он уже утратил всякое ощущение времени, он не понимал, прошли мгновения или часы с тех пор, как он начал свой путь к реке, он уже не знал, полдень сейчас или вечер. О вечере он старался не думать – приближение ночи приводило его в ужас.
Один раз он наткнулся на ствол дерева и надолго замер на месте перед невидимым в снежной круговерти препятствием, прижимаясь лицом к холодной коре и думая о том, сколько же еще будет продолжаться этот ужас, что произойдет, когда он не сможет больше сделать ни шагу, когда на землю падет ночь и он будет не в состоянии идти. Дерево, качаясь на ветру, как будто утешало его, и Моргон понимал, что нужно непременно идти дальше, однако руки отказывались ему повиноваться, не желая отрываться от ствола замерзшего дерева. Мысли его стали такими же бесформенными, как метель, и он увидел перед собой лицо Элиарда, сердитое, встревоженное, услышал свой собственный голос откуда-то из далекого прошлого, по которому он так тосковал все последние месяцы: «В одном я клянусь – я всегда буду возвращаться».
Вера, которую он увидел в глазах Элиарда, помогла ему выпустить дерево из своих объятий. Если бы тогда, при прощании, Элиард не поверил ему, Моргон мог бы сейчас и сам, как это дерево, пустить корни посреди этой метели в Остерланде и замереть навеки, покачиваясь под порывами завывающего ветра. Однако Элиард будет ждать, чтобы брат выполнил свою клятву.
Он снова открыл глаза; перед ним все еще был бесцветный мир, и ему захотелось плакать – так он устал от него.
Незаметно свет вокруг него начал меркнуть. Моргон сначала не замечал этого, сосредоточив все свое внимание на реке, и вдруг почувствовал, что сама река начинает тонуть в наплывающем, словно подталкиваемом порывами непрекращающегося ветра мраке.
Он шел, спотыкаясь о корни деревьев, обледенелые камни, с каждым шагом ему становилось все труднее протягивать вперед руку, чтобы сохранять равновесие. Однажды камень под его ногой соскользнул в воду – Моргон не последовал за ним лишь потому, что успел вцепиться в ветку. Он снова выпрямился и пошел вперед, потом, обессиленный, замер на месте, крепко прижавшись к дереву, оказавшемуся на его пути, замер, безотчетно дрожа, словно маленькая, брошенная хозяином собачонка. Непроизвольно посмотрев на небо, он пришел в ужас от его цвета.
Моргон уткнулся лицом в кору дерева, снова попытался сосредоточиться. Нет, ночь ему перехитрить не удастся. Можно было бы найти убежище – пещеру или большое дупло дерева – и попытаться разжечь огонь, но и на то, и на другое мало шансов. Он не может идти вдоль реки в темноте, а если отойдет от русла, то, скорее всего, будет недолго бродить бесцельно – потом просто упадет от усталости и исчезнет под снегом, став подобно Керну еще одной достопримечательностью Хеда, и Мастера внесут его в свой список. Он старался не заснуть от холода и усталости, внимательно разглядывая неровности древесной коры. Убежище и костер, какими бы они были недостижимыми сейчас, являлись его единственным спасением, единственной надеждой. Он с трудом выпрямился, осознавая, что его поддерживает только дерево, а не собственные усилия. Что-то странное, влажное и теплое, испугав его еще больше, чем что бы то ни было другое за этот страшный день, дотронулось до его щеки, и Моргон, вздрогнув, обернулся. Над ним возвышалась голова тура – казалось, что она существует совершенно отдельно от тела, высовываясь из сплошной стены несущегося снега.
Моргон не знал, как долго он смотрел в фиолетовые глаза. Тур стоял неподвижно, ветер трепал его мех. Руки Моргона, будто сами собой, начали гладить морду, шею, грудь, бока удивительного животного, он что-то шептал, скорее для того, чтобы успокоить самого себя, чем тура. Руки Моргона зарылись в шерсть на спине фиолетоглазого существа. Тур, наконец, пошевелился, и тогда Моргон, прикусив губы от невероятного усилия, прыгнул на спину чудесного зверя.
Он был не готов к внезапному броску, к взрыву скорости, которая понесла его, словно стрела, выпущенная из лука сквозь метель. Моргон изо всех сил держался за рога, зубы его были сжаты, глаза закрыты, арфа била по ребрам; из-за ветра, бьющего ему прямо в лицо, он почти не мог дышать; из горла его вырвался какой-то звук, и тогда неистовый бег испуганного зверя постепенно перешел на более медленный и твердый шаг – но при этом скорость движения тура была сравнима с бегом самого резвого жеребца. Моргон приник всем телом к теплой спине животного, не задавая себе вопросов, куда несется тур, как долго он будет терпеть его на своей спине; он просто сосредоточился на единственной мысли – оставаться с ним как можно дольше.
Моргон погрузился в какое-то подобие сна, сквозь который чувствовал легкое, ритмичное покачивание. Руки его сами собой разжались, и, потеряв равновесие, князь Хеда рухнул вниз, больно ударившись о землю. Увидев черное небо над головой, Моргон вдруг понял, что вокруг стоит тишина – тишина настолько глубокая, что, казалось, ее можно потрогать руками.
Он встал на ноги. В небе одна за другой загорались яркие звезды. Моргон увидел, что тур замер в нескольких шагах впереди и, обернувшись, разглядывает его с любопытством, словно Моргон был редким, невиданным зверем. Потом тур повернулся и мелкими шажками, взрывая копытами снег, пошел к Моргону. Тот снова, уже увереннее и спокойнее, чем прежде, взобрался на его спину, и тур снова понес его вперед, теперь уже сквозь тишину, навстречу звездам, сияющим над самым горизонтом.
Когда Моргон проснулся, тур степенно шагал по пустым, покрытым снегом городским улицам. Вдоль улиц стояли красивые деревянные дома и лавки, двери которых в этот предрассветный час были еще заперты.
Тур повернул за угол, и Моргон увидел перед собой большой, не обнесенный оградой дом. Его стены из дуба, березы и кедра, привезенных из самых отдаленных уголков мира, несомненно видели на своем веку много бурь; скаты крыши, оконные рамы и двойные двери были украшены чистым золотом.
Тур безбоязненно приблизился к крыльцу и остановился. Темный дом спал, укутанный чистым белым снежным одеялом. С минуту Моргон разглядывал необычное строение, потом тур под ним беспокойно зашевелился, словно намекая на то, что он довез седока куда надо и теперь с нетерпением ждет, когда сможет уйти. Моргон соскользнул со спины таинственного создания, но мышцы отказывались поддерживать тело – князь Хеда упал на колени, арфа гулко ударилась о землю. Под внимательным и по-прежнему любопытным взглядом тура Моргон попытался подняться, но снова беспомощно рухнул в снег, дрожа от изнеможения.
Тур опустил большую голову, и Моргон обвил рукой его шею, прикоснулся лицом к теплым, мокрым губам. Несколько мгновений они – зверь и человек – стояли неподвижно. Затем внезапным и ловким движением тур освободился из объятий князя, золотой ореол рогов поднялся над ним, блеснув в лучах восходящего солнца, и словно растаял в воздухе. Моргон протер глаза, поняв, что теперь на месте исчезнувшего зверя перед ним стоит человек.
Он был высоким, гибким, седовласым, ступал по снегу босыми ногами и смотрел на Моргона льдисто-голубыми глазами, сверкавшими на худом, морщинистом лице. Руки его, протянутые к князю Хеда, были покрыты шрамами, напоминающими рога тура.
– Хар! – прошептал Моргон.
Легкая улыбка, точно огонь, зажглась в насмешливых глазах. Король-волк просунул мощные руки под мышки Моргона и помог ему подняться.
– Добро пожаловать. – С этими словами он помог гостю подняться на крыльцо, распахнул широкие двери в зал, размеры которого можно было смело сравнить с амбаром в Акрене. Во всю длину этого зала простирался такой же огромный очаг. Голосом, разрезавшим тишину подобно грому, Хар вопросил:
– Неужто все в этом доме впали в спячку по случаю зимы? Мне нужен завтрак, вино, сухая одежда, и я не намерен ждать до тех пор, пока мои кости обледенеют – в моем-то возрасте! – и мои зубы выпадут. Айя!
В зал поспешно вбежали слуги, от усердия едва не сбивающие друг друга с ног. Бревно примерно в полдерева было немедленно брошено в полуугасший камин, и он застрелял искрами до самого потолка. Плечи Хара укутали мантией из белой шерсти; с Моргона стащили его вымокшую одежду, облачили его в белую шерстяную рубаху, а на плечи ему накинули мантию из разноцветных мехов. В зал внесли подносы с едой и поставили их поближе к огню, Моргон уловил запах горячего хлеба и щедро приправленного специями мяса. Отхлебнув поданного ему вина, Моргон закашлялся, чувствуя, что возвращается к жизни.
Когда они сели к очагу и начали есть, в зал вышла немолодая женщина. У нее было приятное лицо и волосы цвета слоновой кости, ниспадающие до самых колен. Она подошла к огню, затягивая пояс, и перевела взгляд с Хара на Моргона. Поцеловав Хара в щеку, она сказала:
– Добро пожаловать домой. Кого ты привел на этот раз?
– Князя Хеда.
Моргон резко повернул голову. Его глаза встретились с глазами Хара в немом вопросе. Легкая усмешка в глазах короля-волка стала еще явственней.
– У меня есть дар – узнавать имена. Я научу тебя этому. Познакомься – моя жена Айя. Я нашел его возле Осе, он брел пешком в метель, – добавил Хар, обращаясь к жене. – Однажды, когда я был в облике тура, в меня стреляли, другой раз какой-то охотник набросил на меня сеть – это было в холмах позади Хмурой Горы – и только тогда понял, кто я такой. Но никто и никогда не кормил меня хлебом – да еще вдобавок тот, кого тщетно разыскивает половина торговцев Обитаемого Мира. – Хар снова повернулся к Моргону, который, слушая короля-волка, перестал есть. Король-волк продолжил, и теперь голос его зазвучал особенно ласково: – Мы с тобой – Мастера Загадок. Я не буду играть с тобой в игры, я немного знаю о тебе – знаю далеко не все. Мне неизвестно, что ведет тебя к горе Эрленстар и от кого ты прячешься. Я хочу это знать. Я дам тебе все, что ты попросишь, поделюсь с тобой любым знанием или искусством – в обмен на одну вещь. Если бы ты не пришел в мои земли, я бы сам через некоторое время нашел тебя – в том или ином облике: старой ли вороны, пожилого торговца, продающего у твоих дверей пуговицы в обмен на знание. Я бы все равно пришел к тебе.
Моргон отодвинул тарелку. Силы возвращались к нему, а слова Хара будили воспоминания. Моргон поспешно произнес:
– Не нашел бы ты меня у реки – я бы там и погиб. Я твой должник, и ты можешь требовать от меня чего угодно. Я сделаю все, что ты просишь.
– Опасно обещать такое в моем доме, – усмехнулся Хар.
– Знаю. Я тоже кое-что слышал о тебе. Помогу тебе во всем, что только тебе понадобится, – повторил Моргон.
Хар улыбнулся. Его рука легко легла на плечо Моргона.
– Ты шаг за шагом пробирался вверх по Осе, против ветра и в яростную метель, вцепившись в эту арфу, словно она тебе дороже жизни. Я склонен тебе поверить. Земледельцы Хеда известны своим упорством.
– Говорят, что так, – пожал плечами Моргон, прикрыв глаза от жара, который источал разгоревшийся очаг. – Но я оставил Дета в Херуне, чтобы вернуться в Хед. И вместо этого отправился сюда.
– Почему же ты передумал?
– Из Остерланда ты отправил мне загадку для того, чтобы найти меня…
У Моргона перехватило горло, и он не мог произнести больше ни слова. Он слышал, как Хар что-то говорил, сидя у очага, говорил, словно из самой гущи огня, он снова видел метель, становящуюся все темнее и темнее…
Очнулся Моргон в маленькой, богато убранной комнате, в которой царила вечерняя тьма. Он лежал, ни о чем не думая, прикрыв руками глаза, пока звук царапанья по металлу возле очага не заставил его приподняться. Кто-то, повернувшись к нему спиной, возился у огня. Моргон вздрогнул, увидев у него белые волосы, и позвал:
– Дет!
– Я не Дет. Хар велел мне прислуживать тебе.
Человек, вставший в полный рост возле очага, оказался высоким широкоплечим юношей. Он подошел к Моргону и зажег возле его кровати факел. Юноша был на несколько лет моложе Моргона, с белыми, словно молоко, волосами. Лицо его было бесстрастным, но Моргон почувствовал за этой бесстрастностью застенчивость и диковатость. При свете факела он увидел в его глазах знакомый фиолетовый отблеск. А юноша продолжал говорить под изучающим взглядом Моргона то и дело прерывающимся голосом, словно пользовался он им не слишком часто:
– Он велел… Хар велел, чтобы я назвал тебе мое имя. Я Хугин, сын Сута.
Моргон почувствовал, что его бросило в жар.
– Сут мертв, – сказал он.
– Нет.
– Все волшебники умерли.
– Нет. Хар знает Сута. Он нашел… Он нашел меня три года назад, я бегал в стаде вместе с турами. Он заглянул в мое сознание – и увидел Сута.
Моргон воззрился на юношу, не в силах произнести ни слова. Преодолевая боль в ноющих мышцах, он с трудом поднялся с кровати.
– Я хочу умыться. И где моя одежда? Мне нужно поговорить с Харом.
– Он ждет тебя, – успокоил его Хугин.
Моргон проследовал за юношей в зал. Там было полно народа: богатые горожане и их жены, купцы, охотники, музыканты и даже несколько просто одетых земледельцев. Все они пили вино возле огня, разговаривали, играли в шахматы, читали. Естественность происходящего напомнила Моргону Акрен. Хар восседал в своем кресле неподалеку от очага, слушая арфиста. Айя устроилась рядом с ним и почесывала собаку, лежащую у ее колен. Когда Моргон начал пробираться сквозь толпу, король сразу же заметил его и улыбнулся.
Князь Хеда сел на скамью рядом с королем-волком. Собака оставила Айю, чтобы с любопытством обнюхать нового гостя, и Моргон, испытав легкий шок, понял, что это волк. Возле огня лежали, уютно свернувшись калачиком, и другие животные – рыжая лисица, жирный барсук, серая белка, пара ласок, белых, как снег в камышах.
В то время как Моргон осторожно почесывал у волка за ушами, Айя спокойно пояснила ему:
– Они прячутся в доме от зимы, это друзья Хара. Иногда они проводят здесь время до самой весны, иногда приносят новости о людях и о зверях Остерланда. Иногда их присылают наши дети, если сами не могут нас навестить, – вон, высоко на балке спит белый сокол, его послала сюда наша дочь.
– Вы можете с ними разговаривать? – спросил Моргон. Айя, улыбнувшись, покачала головой:
– Я могу проникать только в сознание Хара – и то лишь тогда, когда он в своем собственном облике. Да так оно и лучше, иначе я бы куда больше о нем беспокоилась, когда он рыскает по всему королевству и надолго оставляет меня одну.
Песня подошла к концу, арфист, поджарый и темноволосый, поднялся, чтобы выпить вина. Король потянулся к своему кубку. Налил он вина и Моргону, не забыв послать слугу за едой. Затем Хар начал говорить, и голос его звучал тихо на фоне окружающего собеседников шума:
– Ты предложил мне свою помощь. Был бы ты любым другим человеком, я бы ею не воспользовался, но ты князь Хеда, и этим все сказано. То, о чем я попрошу, чрезвычайно трудно, зато результат будет очень ценным. Я хочу, чтобы ты нашел Сута.
– Сута? Хар, да как же он может быть живым? Как, если прошло семьсот лет…
– Моргон, я знал Сута. – Голос Хара оставался тихим, но в нем, словно порыв холодного ветра, прозвучала резкая нота. – Давно, много-много лет назад, когда мы оба были молоды, мы дружили… Мы жаждали знаний, и не важно было, как оно нам доставалось. Мы играли в отгадывание загадок задолго до начала существования Кэйтнарда, наши игры растягивались на годы – и все эти годы мы не уставали искать ответы. В те бурные времена он потерял глаз; это он покрыл мои руки шрамами, похожими на рога тура, обучая меня, как нужно менять облик. Когда он исчез вместе со всей школой волшебников, я считал, что он, должно быть, умер. И все же три года назад, когда перед моими глазами на месте молодого тура, меняя облик, возник мальчик, я заглянул в его мысли и сразу же вспомнил лицо человека, которого он считал своим отцом. Я знал его так же хорошо, как знаю собственное сердце. Сут. Он жив. Семь сотен лет он где-то скрывался. Прятался. Однажды, когда я спросил его, как он потерял глаз, он только рассмеялся и сказал, что в мире нет ничего такого, на что стоит смотреть. И все-таки он что-то увидел, повернулся к чему-то спиной и убежал, исчез, точно снежинка, упавшая на заснеженную землю. Он хорошо сделал, что спрятался. Я шел за ним по пятам три года, как волк, и я найду его.
В голове Моргона затеснились мысли.
– Моргол Херуна думает, что Гистеслухлом, основатель Лунголда, тоже жив. Но это не более чем предположение, доказательств нет. Так от чего он убегает?
– А что тебя тянет к горе Эрленстар?
Моргон поставил на стол свой кубок и запустил пальцы в волосы, откидывая их с лица так, что на его бледной коже отчетливо проступили кроваво-красные звезды.
– Вот это.
Руки Хара вздрогнули, блеснув кольцами, которыми были унизаны его пальцы. Айя сидела неподвижно, вся превратившись во внимание, и глаза ее были устремлены на Моргона.
– Значит, – произнес король, – продолжение этой великой игры переместилось на Хед. Когда ты впервые это понял?
Моргон попытался вспомнить.
– В Имрисе, – ответил он после недолгого молчания. – Я обнаружил арфу с тремя звездами, такими же, как у меня, и никто другой, кроме меня, не мог играть на этой арфе. Я увидел там женщину, которая была замужем за Хьюриу, и она пыталась убить меня, но не было для этого иной причины, кроме моих звезд, и она сказала, что она старше любой загадки, когда-либо загаданной…
– Как ты попал в Имрис?
– Я вез корону Аума в Ануйн.
– Имрис, – тихо промолвил Хар, – находится в противоположном направлении.
– Хар, ты должен знать о том, что произошло. Даже если бы все торговцы Обитаемого Мира отправились на морское дно вместе с короной Аума, ты все-таки каким-нибудь образом узнал бы о том, что случилось.
– А я и знаю это, – невозмутимо промолвил Хар. – Но я не знаю тебя. Будь же терпелив со мной, стариком, и начни с начала.
И Моргон начал. К тому времени, когда рассказ подошел к концу, когда он поведал обо всех своих странствиях, зал уже опустел, но король, Айя и тихонько наигрывавший арфист слушали. Слушал и Хугин, который подошел и тихонько сел у ног Хара, положив голову на колени короля. Факелы почти догорели, звери посапывали во сне. Наконец голос Моргона смолк, и он почувствовал, как устал от длинного рассказа. Хар поднялся, глядя в огонь. Он долго молчал, и Моргон видел, как напрягаются мышцы его сильных рук.
– Сут…
При упоминании этого имени лицо Хугина вспыхнуло и обратилось к королю. Моргон спросил:
– Ты думаешь, Сут должен что-то знать? Моргол считает, что понимание сущности этих звезд было извлечено из сознания волшебников.
Хар развел руками. Он посмотрел на Моргона, что-то взвешивая в уме, и сказал, как будто вовсе не слышал последнего вопроса:
– Тебе не нравится убивать. Есть иные способы защиты. Я мог бы обучить тебя заглядывать в чужое сознание, видеть за пределами наваждения, закрывать двери своего собственного сознания, чтобы никто не мог проникнуть в него. Ты уязвим, точно животное без шкуры. Я мог бы научить тебя, как перехитрить саму зиму.
– Я не понимаю, – сказал Моргон, хотя на самом деле уже начинал понимать.
– Я ведь тебя предупреждал, – напомнил Хар, – что ты никогда не должен вслепую что-либо обещать в этом доме. Я думаю, что Сут бегает со стадом туров за Хмурой Горой. Я научу тебя превращаться в тура – ты будешь свободно передвигаться среди них всю зиму, но все же ты не будешь туром. Твое тело и твои инстинкты станут такими же, как у них, но сознание останется твоим. Сут может спрятаться и от самого Высшего, но тебе он себя выдаст.
Моргон запротестовал:
– Хар, у меня нет дара для того, чтобы менять облик.
– Откуда ты знаешь?
– Я не… Ни один человек на Хеде еще не рождался с подобным умением.
Он шевельнулся – и почувствовал, что стоит на четырех сильных ногах, топко отточенных для того, чтобы бежать быстрее, что голова его гнется под тяжестью золотых рогов, что у него нет больше рук и нет голоса.
Неожиданно Хугин, по-прежнему запинаясь, сказал:
– Это так славно – быть туром… Хар знает.
Моргон мысленно увидел лицо Грима Окленда, лицо Элиарда, они непонимающе глядели на него и словно спрашивали – озадаченно и растерянно: «Ты умеешь превращаться в тура? Зачем тебе это?»
Он чувствовал, что Хар смотрит на него, и сказал тихо и неохотно:
– Я попытаюсь, потому что обещал тебе. Но сомневаюсь, получится ли: ведь все мои инстинкты против этого.
– Ах, твои инстинкты….
В глазах короля неожиданно, точно в глазах дикого зверя, отразился огонь, заставив Моргона вздрогнуть.
– Упрям же ты… Повернувшись к горе Эрленстар, уйдя на тысячи верст дальше от Хеда, чем уходил когда-либо любой хедский князь, имея в своем распоряжении арфу, ты все еще цепляешься за прошлое, как птенчик за родное гнездо. Да что ты знаешь о своих инстинктах? Что ты вообще знаешь о себе? Ты что же, хочешь обречь нас всех на гибель своим отказом заглянуть в себя и назвать словами все то, что ты видишь?
Моргон крепко вцепился руками в край скамьи. Ровно, стараясь изо всех сил, чтобы его голос не дрожал, он произнес:
– Я землеправитель Хеда, Мастер Загадок и Звездоносец, в таком порядке…
– Ну уж нет. Ты – Звездоносец. Нет у тебя другого имени, кроме этого, нет иного будущего. У тебя есть способности, с которыми не рождался еще ни один из правителей Хеда. У тебя глаза, которые видят, разум, способный творить. Твое чутье позвало тебя прочь с Хеда прежде, чем ты понял, почему это произошло, – с Хеда в Кэйтнард, в Аум, в Херун, в Остерланд, где короли не имели жалости к бежавшим от правды…
– Я был рожден…
– Ты был рожден Звездоносцем. Мудрому известно свое собственное имя. Ты ведь не дурак, ты не хуже меня способен ощутить, что зарождается в нашем мире немыслимый хаос. Перестань же цепляться за свое прошлое, оно бессмысленно. Ты можешь прожить без землеправления, раз это необходимо, это не так уж существенно…
Моргон оказался на ногах еще прежде, чем осознал, что пошевелился.
– Нет!
– У тебя есть очень способный земленаследник, который спокойно останется дома и будет заниматься делами вместо того, чтобы отвечать на непонятные загадки. Твоя земля может просуществовать без тебя, но, если ты убежишь от своего собственного предназначения, ты, вероятнее всего, погубишь нас всех.
Хар умолк. Моргон непроизвольно издал глухое, рвущееся из самого сердца рыдание без слез. Лица Айи и Хугина при свете огня казались высеченными из белого камня, и только лицо короля было подвижным, как ни у одного из людей и ни у одного из животных. Задыхаясь, Моргон прошептал:
– Какова, по-твоему, стоимость права земленаследия? Какой стимул, ты полагаешь, заставит меня нарушить земельный закон? Какую цену заплатишь ты мне за все то, что я люблю больше жизни?
Светлые, мерцающие глаза короля-волка были неподвижны.
– Пять загадок, – сказал Хар. – Монета для человека, у которого нет ничего. Кто такой Звездоносец и что связанное он развяжет? Что одна звезда вызовет из тишины, одна звезда – из тьмы и одна звезда – из смерти? Кто придет в конце времен и что он принесет? Кто заставит звучать арфу земли, молчащую с Начала Времен? Кто принесет звезды из огня и льда в Конце Времен?
Руки Моргона медленно опустились. В зале царило безмолвие. Моргон почувствовал, как слезы, точно пот, текут по его лицу.
– В каком Конце?
Король-волк не отвечал.
– В каком Конце?
– Отвечать на загадки – твое дело. Сут однажды задал мне эти загадки как человек, который передает на хранение другу свое сердце. Со времени его исчезновения я повторял их много раз – и нет ответов.
– Где он их узнал?
– Только он об этом знает.
– Тогда я спрошу у него.
Лицо Моргона оставалось бескровным, свет от языков пламени прочертил на нем полосы, его глаза не отрывались от лица короля, которое казалось ему абсолютно безжалостным.
– Я разгадаю для тебя эти загадки. И я думаю, что, когда я это сделаю, ты до последнего своего вздоха будешь жалеть, что я когда-то оставил Хед и пустился в странствия.

Предыдущая страница 4 Следующая страница


Патриция Маккиллип - Мастер Загадок

5 Патриция Маккиллип

10

На следующее утро Моргон сидел в круглом каменном сарае позади дома Хара, ожидая, когда разожженный Хугином костер прогреет обледенелый пол. На князе Хеда была короткая льняная рубашка, ноги оставались босыми. В углу стояли кувшины с вином, разбавленным водой, кубки и больше ничего, ни еды, ни постели. Дверь была закрыта, в стенах не было окон, лишь дыра в крыше, сквозь которую уходил дым. Напротив Моргона сидел Хар с неуловимым и постоянно меняющимся в свете пламени выражением лица. За его спиной, скрестив ноги, восседал Хугин – неподвижный до такой степени, что казалось, юноша даже не дышит.
– Я проникну в твое сознание, – донесся до Моргона голос с другой стороны костра. – Я увижу то, что ты держишь в секрете. Не пытайся сопротивляться моему взгляду, но, если ты захочешь ускользнуть от меня, просто предоставь своим мыслям отхлынуть от себя, как вода, стать бессвязными, невидимыми, словно ветер.
Моргон почувствовал легкое прикосновение, как будто кто-то осторожно перебирал его мысли. Оторванные друг от друга мгновения, давно случившиеся события возникали перед его внутренним взором: Руд, занимающийся вместе с ним поздно ночью при свете коптящей свечи, госпожа Эриэл, ласково разговаривающая с ним в темном зале, его пальцы, скользящие по последней, самой толстой струне арфы, Тристан с грязными босыми ногами, поливающая свои розовые кусты, Лира, хватающая меч, становящийся в ее руках живым и меняющим облик. Он позволил Хару остаться у себя в голове без борьбы, пока неожиданно во тьме своих воспоминаний не увидел, как тело незнакомого страшного арфиста, удерживающее в неподвижности текучие, колеблющиеся цвета моря, пытается увернуться от него, и вот лицо пронзенного копьем музыканта меняется, делается ясным – на одно лишь мгновение, после чего он падает.
Моргона сотрясла непроизвольная дрожь. Глаза Хара не мигая смотрели на него из пламени.
– Нет там ничего, с чем нельзя было бы справиться. Начнем сначала.
Воспоминания жизни Моргона пробегали перед его глазами потоком медленно сменяющих друг друга сцен, некоторые из них Хар, кажется, задерживал из любопытства. По мере того как проходили часы, не измеряемые ничем, кроме золы сожженных дров, Моргон терпеливо принимал то, что его сознание изучают, осваивая умение уклоняться, не теряя воспоминаний, лежащих глубоко в его душе. Потом, утомленный, он начал чаще ускользать от этих нескончаемых поисков, он давал своим мыслям прятаться от него самого, становиться путаными и мутными, словно утренние туманы. Наконец неожиданно он обнаружил, что шагает взад и вперед, как животное, в крошечном помещении, не думая ни о чем, кроме голода, тревожащего его внутренности, кроме холода, который жег ему ноги при каждом шаге, кроме крика всего тела, подобного непрекращающемуся, невыносимому плачу ребенка, который хочет спать. Моргон расхаживал по маленькой комнате, не слыша Хара, который что-то говорил, не видя Хугина, не сводящего с него глаз, не замечая, как открывается дверь, впуская в сарай глубокую ночь, когда Хугин вышел за очередной вязанкой дров. Потом Моргон почувствовал, как в мозгу у него всплывает что-то, к чему Хар еще не успел прикоснуться, самый личный момент его жизни: тревога, растущий ужас, ощущения такого безмерного горя, что в любой момент он мог бы утонуть в нем. Моргон старался ускользнуть от вторжения прощупывающего, безжалостного сознания короля-волка, он чувствовал, как жгучее горе захватывает его, разрастается внутри, он яростно сражался с ним, с Харом, – безуспешно, пока снова при свете костра не увидел неподвижные любопытные глаза. И тогда он предпринял единственный доступный ему шаг, ускользнув от собственных мыслей за пределы чужого мозга.
Похоже было, что он вступил в иной мир. Теперь он видел сарай глазами Хара, он чувствовал, что стоит в тени, застигнутый врасплох. Поколебавшись, он продолжил движение в воспоминания, сохранившиеся в глубине памяти короля-волка. Он увидел молодую женщину с волосами цвета солнца и понял, что это Айя и она наблюдает за тем, как вымачивают и изгибают дерево, которым будут обшивать стены ее нового дома. Он увидел, как волшебник с седыми волосами и серо-золотыми глазами стоит на снегу босиком и смеется, прежде чем исчезнуть в обличье волка. Он увидел потаенный мир Остерланда: лисью нору в теплой земле под снегом с выводком рыжих лисят, гнездо белой совы в дупле высокого дерева, стадо голодающих оленей на скудных холодных окраинах, простой дом земледельца, деревянные стены, увешанные инструментами и кухонной утварью, увидел детей, перекатывающихся, подобно щенкам, с боку на бок возле огня. Он прошел за Харом через его королевство, иногда в облике зверя, иногда в обличье простоватого с виду старика, острый ум которого по крупицам собирает знания и сохраняет их в своей памяти навсегда. Продолжая посещать те места, по которым бродил Хар, Моргон понял, что он не довольствовался своими странствиями по Остерланду. В сознании Хара возник знакомый дом: с неимоверным удивлением, которое мгновенно привело его в себя, Моргон узнал порог своего родного дома.
– Когда?.. – только и смог он вымолвить. И голос его прервался – он окончательно проснулся.
– Я побывал на Хеде, чтобы познакомиться с Керном. Меня заинтересовал рассказ, который я слышал о нем. Я почти забыл об этом. Ты хорошо сделал, что напомнил мне…
Моргон снова присел на камни. Потребности его тела казались ему смутными, безликими и неопределенными, словно исходили не от него самого, а от тени на стене. Огонь в очаге погас, снова вспыхнул и в очередной раз запылал, разогревая холодный каменный пол.
Князь Хеда вошел в сознание Хугина, нашел там его бессловесный язык, разделил с ним страдание от голода, который погасил улыбку в глазах тура. Потом Хар вновь внедрился в мозг Моргона, прощупывая его как следует, обучая Моргона проникать сквозь барьеры, возникающие в его сознании, вновь и вновь нападая и отступая, пока Моргон, готовый взорваться от ярости, вызванной усталостью, неимоверным усилием воли не опустошил свой мозг до предела. Хар освободил его, Моргон почувствовал, как пот струится по его лицу, по спине, почувствовал, что он весь дрожит от слабости, дрожит, несмотря на жару, текущую от разгоревшегося костра.
– Как долго… Как долго мы?.. – Он хотел продолжить, но горло его перехватило.
– Какое это имеет значение для любого из нас? Хугин, вина!
Хугин преклонил колени рядом с Моргоном, подавая ему кубок. Лицо юноши было утомленным, кожа вокруг глаз потемнела от усталости, но оно было спокойным, и Моргон заметил на нем даже какое-то подобие улыбки. В небольшом сарае стало дымно. Глядя в отверстие на крыше, Моргон не мог определить, день сейчас или ночь. Хугин ненадолго приоткрыл дверь, и сразу же в комнату ворвался резкий ветер, несущий с собой снежные хлопья. Мир снаружи казался черным. Моргон снова начал дрожать – на этот раз от холода. Хугин быстро прикрыл дверь.
– Начнем сначала, – мягко предложил Хар и снова проник в сознание Моргона, а тот, застигнутый врасплох, пытался отыскать в своей памяти то, чему его научили. Снова потекли долгие часы, и снова Моргон или сражался с Харом, пытаясь уберечься от вторжения короля-волка, или нащупывал тропинку в запертый мозг Хара. Хугин сидел рядом с князем Хеда, тихий и почти незаметный, как тень. Иногда Моргон замечал, что мальчик спит, распростершись на камнях. Иногда, если Моргону удавалось ускользнуть от Хара, он, совершенно изможденный, видел фиолетовые глаза, которые смотрели прямо на него, и сквозь них видел облик тура. Потом он видел тура на том месте, где сидел Хугин, и после этого он уже не был уверен, послал ли Хугин свои мысли в его сознание или же действительно превратился в зверя. Однажды Моргон поглядел через языки пламени и увидел вместо Хара поджарого седого волка с желтыми улыбающимися глазами.
Он протер глаза ладонями, и тогда Хар, приняв собственный облик, проговорил:
– Начнем сначала.
– Нет, – прошептал Моргон, чувствуя, что ни сознание, ни тело уже не подчиняются ему. – Не могу.
– Тогда уходи.
– Нет.
Дым окутал его с ног до головы. Моргону казалось теперь, что он смотрит на себя с большого расстояния и понимает, что этот обессилевший, полуслепой человек не имеет с ним ничего общего. Хугин с Харом, кажется, переживали превращения – то они были королем и сыном волшебника, то волком и туром. Волк начал приближаться к Моргону все ближе и ближе, он кружил вокруг него, в глазах его вспыхивал и гас огонь, и вот, наконец, он оказался совсем рядом с князем Хеда. Моргон почувствовал, как его руки сами собой разводятся в стороны, а на ладонях проступает какой-то узор.
– Давай! – приказал волк.
Внезапно дикая боль пронзила все тело Моргона и заставила его мгновенно прийти в себя. Он открыл глаза, мигая из-за соленых слез и горького пота, застилавших их, а фиолетовые глаза тура заглянули глубоко в него. Боковым зрением он увидел сверкнувшее лезвие, надорванный крик едва не разорвал его пересохшее горло. Повернувшись, стараясь выскользнуть из облака дыма и убежать от своей неимоверной усталости, от лезвия ножа, он бросился в мир, светящийся в глазах тура.
Каменные стены растаяли, превратившись в единую линию горизонта. Он стоял один на белом снегу, прислушиваясь к ветрам, вдыхая ароматы, которые нес каждый из них. Где-то внутри себя он ощущал борьбу и хаос мыслей; ему хотелось убежать от них, он все глубже всматривался и вслушивался в спокойную тишину, которая открылась сейчас перед ним. Ветры срывались с ярко-голубого неба, неся с собой сотни оттенков и полутонов неведомых запахов, которым он неожиданно легко для себя давал названия: вода, заяц, волк, сосна, тур. Он слышал высокие прихотливые голоса ветров, он знал их силу, но чувствовал их смутно. Хаотичные испуганные голоса, от которых он убежал, ослабели, перемешиваясь с песнями ветров. Ветер проходил сквозь него, окутывал сердце, пробегал по его венам, наполнял мышцы силой и скоростью. Моргон чувствовал, что ветер этот подгоняет его, вызывает его, – и налившиеся силой, ставшие твердыми и неутомимыми мышцы его тела вдруг напряглись для того, чтобы бежать с этим ветром наперегонки.
Откуда-то перед ним возникли камни. Сбитый с толку, Моргон двинулся в поисках спасения, сознавая, что за ним наблюдают незнакомые молчаливые фигуры. Языки пламени ринулись к нему, он отпрянул назад и отвернулся. Рога его царапнули твердую землю. И тогда в нем произошла неожиданная перемена, страх исчез, и он понял, что у него есть рога. Моргон оказался в своем собственном облике, дрожа, ухватился трясущимися окровавленными руками за Хара.
Хугин открыл дверь. Слабый полуденный свет окрасил снег на пороге. Хар встал, его руки тоже слегка дрожали. Король-волк молчал, и Моргон, настолько же знакомый с сознанием Хара, насколько знал свое собственное, почувствовал, как отступает испуг и как его место занимает спокойствие. Неверными шагами он пошел к двери, оперся о косяк и с наслаждением вдыхал свежий ветер, его непослушные руки пачкали кровью рубашку и снег, но он, не замечая этого, дышал ветром, ощущая странную печаль, будто навсегда отвернулся от чего-то безымянного, что было внутри него с рождения. Хар положил руку ему на плечо:
– Теперь отдохни. Хугин…
– Я знаю. Я его отведу.
– Перевяжи ему руки. Оставайся с ним. Оба – отдыхайте.

11

Когда руки Моргона зажили, Хар продолжил обучение; Моргон овладел способностью принимать облик тура на длительное время. Хугин водил его вокруг Ирье; они питались сосновыми ветками в лесах, окаймляющих Ирье, забирались на пологие скалы и углублялись в чащи Хмурой Горы, поднимающейся позади Ирье. Сначала непривычные инстинкты тура смущали Моргона, он боролся с ними, точно с глубокой водой, и вдруг оказывался стоящим полуобнаженным посреди заснеженной равнины, а Хугин обнюхивал его, и голос мальчика проникал в сознание Моргона:
«Моргон, давай побежим. Ты любишь бегать в облике тура, ты этого не боишься. Моргон, уходи с холода».
И они бегали в далекие дали, не чувствуя усталости, их копыта едва касались снега, большие сердца и сильные мускулы их тел были настроены на беззаботное и радостное движение. В Ирье они возвращались вечерами, иногда поздней ночью. Хар обычно поджидал их в зале, беседуя с Айей или слушая, как его арфист тихонько наигрывает, сидя у очага. В это время Моргон мало разговаривал с королем-волком, как будто в голове его еще не зажила какая-то рана. Хар ждал, наблюдал и тоже молчал. Наконец однажды, когда Хугин и Моргон вернулись поздно, неожиданный звук их смеха, резко оборвавшийся, когда они вошли в зал, заставил Айю улыбнуться. Моргон без колебаний подошел к Хару и, когда Хугин отправился за едой, присел возле него. Князь Хеда посмотрел на свои руки, на ладони, разглядывая белые следы турьих рогов.
Хар спросил:
– Ну что, значит, это не слишком ужасно – быть туром?
Моргон улыбнулся:
– Нет. Мне нравится. Мне нравится эта тишина. Но как объяснить все это Элиарду?
– А вот это, – суховато ответил Хар, – меньше всего должно тебя беспокоить. Годами ко мне приходят разные люди и умоляют меня научить их менять облик; очень и очень немногие ушли из этой комнаты со шрамами тура на руках. У тебя большой дар. Хед для тебя был бы слишком маленьким миром.
– Но ни один князь Хеда такого не делал. Как я объясню это Высшему?
– Почему ты должен оправдываться в своих способностях?
Моргон посмотрел на короля-волка примирительно и сказал:
– Хар, ты же знаешь, что, несмотря на все доводы, которые ты использовал, я до сих пор отвечаю перед Высшим как землеправитель Хеда и не имеет значения, сколько Меняющих Обличья назовет меня Звездоносцем. Я бы хотел, если возможно, остаться землеправителем.
Улыбка в глазах Хара засияла еще ярче.
– Не знаю, вероятно, Высший примет к сведению твое желание. Ты готов отправиться на поиски Сута?
– Да. У меня есть к нему несколько вопросов.
– Хорошо. Полагаю, он может быть в стране озер, к северу от Хмурой Горы, на краю великих северных пустынь. Там, по другую сторону горы, живет большое стадо туров, и я редко к ним забегаю. Я обыскал все остальные места в моем королевстве, но не нашел даже признаков Сута. Хугин проводит тебя.
– Пойдем с нами.
– Рад бы, но он только убежит от меня, как делал все эти семьсот лет.
Хар замолчал. Моргон увидел, что глаза его сузились – король углубился в какие-то воспоминания.
– Я не понимаю, – сказал Моргон, – почему? Ты же знал Сута, неужели ты не можешь сообразить, от чего именно он прячется?
– В том-то и дело. Я всегда считал, что он скорее умрет, чем станет от чего-то бегать, что бы это ни было. Так ты уверен, что готов двинуться в путь? На это могут понадобиться месяцы.
– Я готов.
– Тогда вместе с Хугином отправляйтесь на рассвете. Поищи за Хмурой Горой, если не сможешь найти Сута там, посмотри вдоль Осе, но берегись охотников. Пусть туры тебя узнают. Они догадаются, что ты тоже человек, и Сут о тебе услышит, если они встретятся. Если же только запахнет опасностью, возвращайся в Ирье немедленно.
– Хорошо, – рассеянно согласился Моргон.
Своим внутренним зрением он увидел спокойные недели за покрытой снегом горой, на Задворках Мира, где он будет двигаться в ритме дня и ночи, в ритме ветра, снега и безмолвия, которые он так полюбил. Пристальный взгляд Хара, направленный прямо на Моргона, оторвал его от мечтаний. В этом взгляде сверкнуло затаенное предостережение.
– Если ты умрешь в облике тура на моих землях, арфист Высшего появится на моем пороге, неумолимый как рок, с вопросом – почему? Так что будь осторожен.
Они вышли на рассвете, оба в облике туров. Хугин повел Моргона вверх по склонам Хмурой Горы, через высокие каменистые тропы, где горные козы смотрели на них с пристальным любопытством, а ястребы кружили в поисках пищи. Первую ночь они провели среди скал, а на следующий день спустились в озерный край за Хмурой Горой, где не жил никто, кроме охотников, которые добывали и выделывали шкуры животных для продажи торговцам. Стада туров кочевали по этим землям никем не пуганные. Моргон с Хугином присоединились к ним, вожаки стад не вызвали их на бой, они просто приняли их, как принимали и Хара, – как странных, но безобидных туров. Дальше они двигались уже со стадами, пробираясь через озерные края и питаясь сосновыми ветками. Ночью спали под открытым небом, от холода их спасал длинный густой мех. То и дело их окружали волки, голодные, но осмотрительные, – Моргон сквозь сон издалека слышал их вой. Он относился к ним без страха, но понимал их силу и знал, что будет, если они встретятся с очень молодым или слишком старым туром, отбившимся от стада. Когда они с Хугином заканчивали поиски одноглазого Сута в одном стаде, то уходили в дремучие леса, чтобы найти другое, или искали на берегах замерзших озер. Наконец Моргон отыскал повторяющиеся мысленные образы, и это были образы тура с одним фиолетовым глазом, другой же глаз животного был белым, как паутина.
Моргон оставался с этим стадом, он ел и спал с турами в надежде, что Сут присоединится к ним. Охваченный волнением, Хугин совсем потерял покой. Луна над ними становилась круглой, убывала и снова росла, и Моргон начал испытывать беспокойство. Он бродил по холмам, разыскивая одноглазого тура у северных пределов, и однажды перешел через границу, осматривая пустынные земли.
Ветры поднимали снежные потоки, несли белые хлопья, словно песок, через равнины, снося их на Задворки Мира. Никакая жизнь, казалось, не могла здесь существовать – среди снежного, ледяного безмолвия, само небо было в этих краях пустым и бесцветным. Далеко на западе Моргон увидел гору Эрленстар, а позади нее – плоские белые земли. Он сильно замерз, повернулся и пошел назад, в Остерланд.
Спускаясь с холмов, он увидел тура, убеленного возрастом, который стоял в какой-то странной позе. Голова животного наклонилась, тело напряглось под тяжестью рогов, и он не мог видеть серую стаю волков, которая собиралась за его спиной. Моргон учуял их запах, густой и терпкий. Неожиданно он обнаружил, что бежит прямо на них, издавая угрожающий звук, которого никогда прежде от себя не слышал.
От испуга волки, подняв страшный вой, разбежались, но один из них, совершенно обезумевший от голода, щелкнул зубами прямо перед носом Моргона, потом повернулся, чтобы прыгнуть на старого тура. Моргоном овладел такой гнев, которого он никогда не испытывал и даже представить себе не мог. Он отступил, ударил. Острое копыто его попало прямо в волчью голову, сокрушило ее, и снег вокруг окрасился кровью хищника. Острый запах крови обрушился на него, как волна, и Моргон в смятении чувств покинул облик тура. Он оказался стоящим на снегу босиком, подавляя приступ рвоты.
Слегка опомнившись, он встал на колени перед замершим в неловкой позе туром. Нащупал торчащий из земли корень, за который зацепились тяжелые рога, и, поглаживая пленника одной рукой, другой пытался освободить его из природного капкана. Отворачиваясь от ветра, он повернул голову, и оказалось, что он смотрит в слепой глаз.
Моргон присел на корточки. Ветер разгуливал под его тонкой рубашкой, вгрызался в тело, но князь Хеда не замечал ничего. Он сделал попытку проникнуть в сознание зверя, и то, как быстро и умело тур ускользнул от него, сказало ему все, что он хотел знать.
– Сут? – Тур смотрел на него единственным глазом и не двигался. – Я искал тебя.
Мозг Моргона внезапно окутала тьма. Он отчаянно сражался с ней, но битва была им проиграна, даже еще толком не начавшись. Моргон почувствовал, как его руки соскользнули в снег, вцепились в невидимый под ним корень. Моргон понял, что тур обыскивает его мысли, и не шевелился, пока вторжение чужого сознания не закончилось и он не услышал приказ:
– Помоги мне.
Моргон осторожно освободил рога зверя от коварно спрятавшегося под снегом корня. Тур выпрямился, откинул голову назад и неожиданно исчез. Перед Моргоном стоял человек – сухопарый, сильный, с седыми, развевающимися по ветру волосами, и единственный серовато-золотой глаз его смотрел прямо на князя Хеда.
Пальцы того, кто секунду назад еще был туром, откинули волосы со лба Моргона, разыскивая звезды. Потом он взял руки Моргона, повернул ладонями кверху, увидел на ней шрамы, и что-то вроде улыбки сверкнуло в его единственном глазу.
Он положил руки Моргону на плечи, словно проверяя его принадлежность к роду человеческому, и недоверчиво спросил:
– Хед?
– Моргон с Хеда.
– Надежда, которую я видел тысячу лет назад и даже еще прежде, – князь Хеда?
Голос его был глубоким и напоминал голос ветра. Судя по всему, странный человек давно им не пользовался.
– Ты встречал Хара, он оставил на тебе свою отметину. Хорошо. Тебе нужна любая помощь, которую ты можешь получить.
– Мне нужна твоя помощь.
Тонкие губы чародея искривились.
– Я ничего не могу тебе дать. Хару следовало бы знать это, прежде чем посылать тебя за мной. У него ведь два здоровых глаза, он мог бы видеть и получше.
– Не понимаю. – Моргон начал ощущать холод. – Ты загадал Хару загадки, мне нужны ответы на них. Почему ты оставил Лунголд? Почему ты прячешься даже от Хара?
– Почему страдают от нас те, кого мы больше всего любим? – Узловатые руки слегка встряхнули Моргона. – Разве ты не можешь понять? Даже ты? Я в ловушке. Я мертв, разговаривая с тобой.
Моргон молча смотрел на чародея, в его единственном глазу была пустота более обширная, чем северные пустыни. Моргон повторил:
– Не понимаю. Ведь у тебя есть сын – Хар о нем заботится.
Глаза волшебника закрылись. Он глубоко вздохнул:
– Я надеялся и верил, что Хар сможет найти его. Я так устал, так устал от всего этого… Скажи Хару, чтобы он научил тебя остерегаться принуждения. Ответь мне, что ты, единственный из всех людей, имеющий во лбу три звезды, хочешь обрести в этой игре со смертью?
– Не знаю, – напряженно выговорил Моргон. – Просто я не могу от них убежать.
– Хотелось бы увидеть, чем все это закончится… Очень хотелось бы. Ты настолько не укладываешься ни в какие рамки, что, пожалуй, мог бы выиграть эту игру.
– Какую игру? Сут, что происходило все эти семьсот лет? Что держит тебя здесь? Что я могу сделать, чем могу тебе помочь?
– Ничем. Я мертв.
– Тогда сделай же что-нибудь для меня! Я нуждаюсь в помощи! Третий закон Гистеслухлома гласит: волшебник, который отворачивается, слыша крик о помощи, волшебник, который видит зло и молчит, волшебник, который, домогаясь правды, смотрит в другую сторону, – это лжеволшебник. Я, пожалуй, лучше других понимаю смысл бегства, но не тогда, когда уже не осталось места, куда можно бежать.
Единственный глаз Сута сверкнул. Он улыбнулся – снова той же кривой усмешкой, которая напомнила Моргону короля-волка.
Чародей сказал с непонятной нежностью:
– Отдаю свою жизнь в твои руки, Звездоносец. Спрашивай.
– Почему ты убежал из Лунголда?
– Я убежал из Лунголда, потому что…
Голос его оборвался. Чародей неожиданно качнулся к Моргону, дыхание с трудом вырывалось из его горла. Моргон шагнул навстречу, и волшебник крепко ухватился за него.
– Сут!
Руки чародея вцепились в одежду князя Хеда, притянули его поближе к себе. С последним вздохом из груди Сута вырвалось только одно слово:
– Ом…

12

Он отнес мертвого волшебника на спине в Ирье. Хугин шагал рядом, иногда в облике тура, иногда в собственном, и тогда он ненадолго становился высоким молчаливым мальчиком, придерживающим Сута, чтобы тот не упал со спины медленно бредущего тура. Когда они пробирались через горы, Моргон ощутил где-то в глубине души, что пребывал в облике тура слишком долго. Перед ними простиралась земля, белеющая под таким же белым, пустым небосводом. Ирье лежал перед ними наполовину скрытый снежными сугробами. Когда они наконец добрались до дома, Хар встретил их на пороге.
Он не произнес ни слова, снял тело Сута со спины Моргона. Тот принял собственный облик и стоял ссутулившись, с отросшими за два месяца волосами и затянувшимися шрамами на руках. Моргон раскрыл было рот, желая что-то сказать, но не смог произнести ни слова. Хар тихо проговорил:
– Иди в дом. Сут был мертвым семьсот лет. Теперь я позабочусь о нем.
– Нет, – сказал Хугин.
Хар, склонившись над телом Сута, поднял на него глаза:
– Тогда помоги мне.
Вместе они отнесли тело в заднюю часть дома. Моргон вошел в зал. Кто-то набросил ему на плечи меховую накидку, и он рассеянно обернул ее вокруг себя, едва ощущая мех, едва замечая, сколько любопытных лиц повернуто к нему, сколько людей наблюдают за ним. Он устроился у огня и налил себе вина. На скамью рядом с ним присела Айя и ласково обняла его за плечи.
– Я рада, что вы невредимы, ты и Хугин, дети мои. Не горюй о Суте.
Моргон обрел голос:
– Откуда ты знаешь?
– Я знаю мысли Хара. Он похоронит свое горе, подобно тому, как человек зарывает ночью серебро в землю…
Моргон опустил глаза, потом, поставив чашу на стол, прижал ладони к лицу.
– Мне следовало бы знать, – прошептал он. – Следовало подумать. Единственный волшебник, оставшийся в живых после семи столетий… Я вырвал его из тайного убежища, и он умер у меня на руках…
Он услышал, как в зал вошли Хар с Хугином, уронил руки. Хар сел в кресло. Хугин опустился возле его ног, положил беловолосую голову на колени короля-волка. Глаза его закрылись. Рука Хара на мгновение задержалась в волосах мальчика, он посмотрел на Моргона и сказал:
– Расскажи мне.
– Загляни сам в мой мозг, – утомленно произнес Моргон. – Ты знал его. Ты отправил меня к нему.
Моргон сидел неподвижно, пока воспоминания о днях и долгих бессонных ночах не пронеслись полностью через его сознание. Особенно яркими были картины последних мгновений жизни волшебника. Когда Моргон закончил вспоминать, Хар отвел глаза в сторону и спросил:
– Кто такой Ом?
Моргон пошевелился:
– Гистеслухлом, я думаю. Он основатель школы чародеев в Лунголде.
– Основатель все еще жив?
– Я не знаю, кто еще это может быть. – Голос Моргона оборвался.
– Что тебя тревожит? О чем ты мне еще не рассказал?
– Хар, один из… Одного из Мастеров в Кэйтнарде звали Ом. Он… Я занимался у него. Я преклонялся перед этим Мастером. Моргол Херуна предположила, что он может быть Основателем.
Пальцы Хара стиснули подлокотники его стула.
– Доказательств нет, – продолжил Моргон.
– Моргол Херуна не заявила бы ничего подобного, не имея доказательств.
– Они очень слабые. Лишь его имя и тот факт, что она не могла… Не могла ничего увидеть в его сознании.
– Так Основатель Лунголда в Кэйтнарде? И все еще следит за теми чародеями, которые могли остаться в живых?
– Это только домыслы. К чему ему сохранять свое имя, так что весь мир может догадаться…
– Да кто догадается спустя семь столетий? И кто мог бы быть достаточно могущественным, чтобы иметь над ним власть?
– Высший…
– Высший. – Хар резко поднялся на ноги, так резко, что Хугин вздрогнул. Король-волк сделал шаг к огню. – Его молчание едва ли не более таинственно, чем молчание Сута. Никогда он особенно не жаждал вмешиваться в наши дела, но это – это просто невероятно.
– Он допустил, чтобы Сут умер.
– Сут только и ждал того часа, когда сможет умереть, – нетерпеливо перебил его Хар, и тогда Моргон с яростью в голосе крикнул:
– Он был жив! Жив до тех пор, пока я не нашел его!
– Перестань себя винить. Он был мертв. Человек, с которым ты разговаривал, вовсе не Сут, а только внешняя его оболочка, которая не имела имени.
– Это неправда…
– Что ты называешь жизнью? Назовешь ли ты меня живым, если я в страхе отвернусь от тебя, откажусь дать тебе то, что может спасти твою жизнь? Стал бы ты тогда называть меня Харом?
– Да. – Голос Моргона смягчился. – Да. Зерно выносит свое имя из зернышка в земле, из зеленого стебля, из желтого высохшего стебля, чьи листья нашептывают ветру загадки. Так что Сут носил свое имя, загадав мне загадку с последним вздохом своей жизни. И я ругаю себя за то, что нет больше в мире человека, который носил бы его имя. Он принял облик тура; его сын был среди них; существовали вещи за пределами его страха и беспомощности, он помнил, как можно любить!
Хугин печально потупился. Глаза Хара закрылись. Он сидел у огня, не говоря ни слова, не шевелясь, лицо его было маской боли и усталости.
Моргон обхватил голову руками и прошептал:
– Если Мастер Ом и есть Гистеслухлом, Высший должен об этом знать. Я спрошу у него.
– И что тогда?
– И тогда… Не знаю. Здесь так много всего сходится… Похоже на черепки, которые я пытался сложить в Имрисе, когда собрал их не все, я даже не знал, все ли черепки от одной вазы.
– Ты не можешь пойти к Высшему один.
– Нет, могу. Ты теперь научил меня, Хар, ничто живое не может теперь остановить меня, ничто не может препятствовать тому, чтобы я завершил это путешествие. Если бы пришлось, я бы собственные кости вытащил из могилы и доставил Высшему. Я должен получить ответы.
Он почувствовал на плечах руки Хара, неожиданно ласковые, и повернул голову.
Хар сказал тихим голосом:
– Заканчивай свой путь. Без ответов никому из нас не удастся ничего сделать. Но далее горы Эрленстар один не ходи. Есть короли, от Ануйна до Исига, которые помогут тебе, есть арфист Высшего, который искусен не только в музыке. Дай мне обещание: если Мастер Ом и есть Гистеслухлом, ты не помчишься немедленно в Кэйтнард объявить ему, что ты об этом знаешь.
Моргон пожал плечами:
– Я не верю, что это он. Я не могу поверить. Но я обещаю.
– И возвращайся ко мне в Ирье, это лучше, чем отправляться прямо на Хед. Ты будешь куда более опасен, если не будешь так невежествен, и я думаю, что тогда силы, собирающиеся вокруг тебя, быстро исчезнут.
Моргон молчал, внезапная боль пронзила его сердце и тут же ушла. Он прошептал:
– Я не поеду домой… Ом, Меняющие Обличья, даже Высший – они словно находятся в равновесии и ждут какого-то сигнала к действию… И когда они, наконец, начнут действовать, я не хочу давать им предлог для появления на Хеде.
Он пошевелился, голова его снова повернулась к Хару. Глаза их на мгновение встретились в невысказанном знании друг о друге. Моргон сказал:
– Завтра я отправляюсь в Исиг.
– Я провожу тебя до Кирта. Хугин может поехать с нами, он будет держать твою арфу. Если обернуться туром, это займет всего два дня.
Моргон кивнул:
– Хорошо. Спасибо. – Он немного помолчал, глядя на Хара, подыскивая нужные слова, но сумел лишь произнести: – Спасибо…
Они вышли из Ирье на рассвете. Моргон и король-волк обратились в туров, Хугин ехал верхом на Харе, держа арфу и кое-какую одежду, которую Айя собрала для Моргона. Они бежали к западу чистым, спокойным днем, мимо участков земледельцев, занесенных снегами, мимо городов, дым труб которых вплетался в белое небо. Они бежали так до поздней ночи – через залитые лунным светом леса, взбирались на низкие холмы, пока не достигли Осе. Там они остановились и поели, немного поспали и встали еще до рассвета, с тем, чтобы продолжить путь вверх по Осе, мимо холмов, в тень горы Исиг, белая голова которой, слепая из-за снега, казалось, нависала над ними; ее тайные глубины были неисчерпаемым кладезем минералов, металлов и ярких драгоценных самоцветов. Торговый город Кирт расположился у ее подножия, Осе протекала через него на своем долгом пути к морю. К западу от Кирта скалистые вершины и холмы вставали словно неровные морские утесы, разделенные волнами, и между ними вилась дорога, ведущая к горе Эрленстар.
Они остановились перед самым въездом в город. Моргон принял собственный облик, надел тяжелый меховой плащ, повесил на плечо арфу. Он стоял и ждал, когда же крупный тур, застывший рядом с ним, примет человеческое обличье, но тот только внимательно посмотрел на него, и в глазах Хара, так и оставшегося в облике тура, сверкала знакомая неуловимая улыбка. Тогда Моргон обнял его за шею и на минутку прижался лицом к холодному белому меху. Потом он повернулся к Хугину, быстро обнял и его, услышав, как мальчик сказал ему:
– Найди то, что убило Сута. А потом возвращайся. Возвращайся.
– Я вернусь.
Он оставил их и пошел вперед не оглядываясь. Вскоре он добрался до Кирта, отыскал главную дорогу через город, кишащий толпами людей даже в разгар зимы: торговцы, охотники, ремесленники, рудокопы наводняли Кирт вне зависимости от времени года. Дорога, извиваясь, уходила в горы, поднимаясь над городом, снег на ней был прибит колесами многочисленных повозок и экипажей. Издалека Моргон увидел темные зубчатые стены Харте – дворца Данана Исигского, – они выглядели так, словно их построили ветер, непогода и не знающая покоя земля. В сумерках город затихал, деревья начали сливаться в одну темную массу. Через некоторое время Моргон краем глаза заметил человека, который шел рядом с ним, тихий, словно тень.
Моргон резко остановился. Человек был крупным, мускулистым и чем-то похожим на дерево, с золотисто-седыми волосами и бородой, которая даже в сумерках отчетливо выделялась на фоне белого меха его капюшона. Глаза у него были цвета сосновых иголок. Человек поспешно заговорил:
– Я не замышляю ничего дурного. Мне просто любопытно. Ты арфист?
Моргон колебался. Зеленые глаза незнакомца были спокойными и мягкими. Моргон ответил чуть-чуть надтреснутым голосом:
– Нет. Я просто путник. Хотел попросить Данана Исигского приютить меня на одну ночь, но не знаю – открыт ли его дом для чужих?
– В середине зимы примут любого. Откуда путь держишь? Из Остерланда?
– Да. Из Ирье.
– Берлога короля-волка… Я-то сейчас иду в Харте. Можно мне составить тебе компанию?
Моргон кивнул. Некоторое время они двигались в молчании, только твердый снег хрустел у них под ногами. Незнакомец глубоко вдохнул насыщенный ароматом сосен воздух, выдохнул его облачком пара и сказал безмятежно:
– Я однажды встречался с Харом. Он приходил в Исиг под видом купца, продающего меха и янтарь. Мы разговорились, и он сказал мне, что пытается найти охотника, который продает торговцам шкуры туров, но мне кажется, что он пришел сюда скорее из любопытства, просто чтобы посмотреть на гору Исиг.
– Нашел он того охотника?
– Кажется, нашел. И еще, перед тем как уехать, он ходил по отрогам и подножию Исига. Уж не знаю зачем. Он здоров?
– Да.
– Рад это слышать. Он, должно быть, теперь уже старый волчище, так же как и я – старое дерево.
Незнакомец сделал Моргону знак рукой остановиться.
– Прислушайся, – продолжил он после короткого молчания, – отсюда, с этого места, на котором мы стоим, ты можешь услышать, как глубокие воды бегут через Исиг глубоко под нами.
Моргон напряг слух. Бормотание и шипение бесконечно падающей воды раздавались из глубины, перекрывая голос ветра. Лишенные снега скалы поднимались над ними, снег истаивал в серовато-белый туман. Далеко внизу Кирт выглядел маленьким поселением, притулившимся в складках горы.
– Хотел бы я посмотреть на Исиг изнутри, – неожиданно для самого себя сказал Моргон.
– Вот как? Я покажу ее тебе. Я знаю эту гору лучше, чем собственную голову.
Князь Хеда внимательно вгляделся в своего спутника. Широкое лицо пожилого человека слегка сморщилось под его пристальным взглядом. Моргон тихо спросил:
– Кто ты? Не Данан ли Исигский? Не потому ли я тебя не слышал? Потому что ты только что изменил свой облик?
– Был ли я деревом? Иногда я стою в снегу так долго, наблюдая за деревьями, окутанный их тайными мыслями, что забываю о себе и становлюсь одним из них. Они так же стары, как и я, стары, как Исиг… – Он сделал паузу, глаза его пробежали по давно не стриженым волосам Моргона, по его арфе. – Я слышал от торговцев, будто князь Хеда отправился к горе Эрленстар, но это, возможно, только слух. Ты же знаешь, как они любят выдумывать всякие небылицы…
Моргон улыбнулся. Зеленые глаза ответили на его улыбку. Они опять двинулись в путь, пошел снег – он садился на их меховые капюшоны и волосы. Дорога сделала широкий поворот, снова открывая вид на темные стены и башни Харте, которые очень походили на окружающие путников сосны. Окна дворца были освещены изнутри.
– Дверь в Исиг, – сказал Данан Исигский. – Никто не входит в гору и не выходит из нее без моего ведома. Величайшие ремесленники мира приезжали сюда обучаться работать с металлами и самоцветами Исига. Мой сын Эш учит их, как это делал Сол, пока его не убили. Это Сол вырезал звезды для твоей арфы.
Моргон непроизвольно схватился за перевязь. При последних словах Данана в нем словно пробудились понятия возраста, корней, начал.
– Почему Ирт поместил звезды на арфу?
– Не знаю… Ирт целыми днями работал над этой арфой, вырезая ее, изготовляя узоры для инкрустации. Мои ремесленники резали слоновую кость и украшали ее серебром и самоцветами. А потом он пошел в самую высокую комнату в самой старой башне Харте, чтобы настроить арфу. Он оставался там семь дней и семь ночей, а я закрыл кузницы во дворе, чтобы шум не мешал ему работать. Наконец он спустился вниз и сыграл нам на этой арфе. В мире не бывало инструмента прекраснее. Он сказал, что позаимствовал ее голоса у вод и ветров Исига. Они заставляли нас затаить дыхание – и музыка, и арфист… Когда он закончил играть, он с минуту стоял молча, глядя на арфу. Потом вытянул руку и положил ладонь на струны – и они онемели. Мы стали роптать, но он лишь засмеялся и сказал, что эта арфа сама выберет для себя арфиста. На другой день он ушел и взял арфу с собой. Когда год спустя он вернулся ко мне, то арфы с ним не было и он о ней больше никогда не упоминал. Все выглядело так, будто нам все это приснилось – и то, как он ее делал, и то, как играл на ней…
Моргон остановился. Пальцы его крутили перевязь, а он смотрел на далекие темнеющие деревья, словно хотел разглядеть бродящего среди них волшебника.
– Хотел бы я…
– Что? – спросил Данан.
– Хотел бы я с ним побеседовать.
– Я тоже. Он был у меня на службе чуть ли не со времен Заселения. Он пришел ко мне из какого-то странного места на западе Обитаемого Мира, я об этом месте никогда прежде не слышал. Время от времени он ненадолго покидал Исиг, чтобы изучать другие земли, встречаться с другими волшебниками, другими королями… но всякий раз он возвращался – и при этом становился все более могущественным, более знающим и мудрым. Он обладал любопытством торговца и смехом, который грохотал и доносился до самых отдаленных рудников. Это он открыл пещеру Потерянных. Тогда в первый и последний раз я видел его очень серьезным. Он объяснил мне, что я выстроил свой дом на тени и что мне следует строго-настрого запретить всем входить в эту тень. Так что мои рудокопы очень тщательно избегают тревожить тень, особенно после того, как Сола нашли мертвым у входа… – Он немного помолчал, затем добавил, словно услышав незаданный вопрос Моргона: – Ирт отвел меня туда только однажды, чтобы показать мне… Не знаю уж, кто прорубил эту дверь в пещеру: она была там еще до того, как я туда явился, отделанная зеленым и черным мрамором. Внутренняя пещера была невероятно богатой и красивой, но там ничего не было.
– Совсем ничего?
– Просто камни, тишина и ужасное ощущение, будто что-то лежит сразу за пределами поля зрения, а из самого сердца начинал подниматься страх. Я спросил Ирта, что же это такое, но он мне так и не ответил. Что-то произошло там еще до заселения Исига, задолго до появления людей и царства Высшего.
– Может быть, во время войн Властелинов Земли?
– Думаю, что какая-то связь тут есть. Но какая именно – не знаю, а Высший, если ему что-то и известно, никогда об этом не говорил.
Моргон вспомнил некогда прекрасный, разрушенный город на Равнине Ветров, вспомнил о стеклянных осколках, которые он нашел там и в которых сейчас видел намек на ответ. И вдруг, стоило ему подумать об этом, страшное предчувствие пронзило его, и он замер в льдистых сумерках, у подножия горы, отполированной, словно гладкая белая кость. Моргон прошептал:
– Остерегайся неразгаданных загадок!
– О чем ты?
– Никому не известно, что уничтожило Властелинов Земли… кто мог быть могущественнее их и какую форму приняло их могущество…
– Это было тысячи лет назад, – напомнил Данан. – Какое это может иметь к нам отношение?
– Вероятно, никакого. Но мы бездумно принимали это на веру в течение тысячелетий, а мудрые ничего не принимают на веру…
Король горы удивился:
– Что же такое ты видишь впереди нас в темноте, чего никто другой видеть не может?
– Не знаю. Нечто не имеющее имени.
Они добрались до ворот в Харте как раз тогда, когда снова пошел снег. Двор с большим количеством кузниц и мастерских почти опустел; то здесь, то там красновато-золотой свет пробивался сквозь полуоткрытые двери; тень какого-то ремесленника расплылась на пороге. Данан провел Моргона во дворец, и они вошли в зал, где стены были филигранно отделаны разноцветными камнями, сияющими на черной поверхности. Ручей прорезал в полу извилистую дорожку, тут же располагался громадный очаг, греющий камни, пламя его отплясывало в темной воде. Рудокопы, ремесленники в простой одежде, торговцы в богатых одеяниях, охотники в коже и мехах подняли головы, когда Данан вошел, и Моргон инстинктивно отпрянул в тень, до которой не доставал свет факелов.
Данан произнес мягко:
– В восточной башне есть тихая комната. Там ты сможешь умыться и отдохнуть. Спускайся сюда попозже, когда зал будет не так переполнен. Многие из этих людей после ужина вернутся в Кирт, здесь они только работают.
Через боковую дверь он вывел Моргона из зала, потом они поднялись вверх по винтовой лестнице, вырубленной из камня в середине толстой башни.
– Это башня, где останавливался Ирт, – объяснил Данан Моргону. – Здесь его часто навещал Талиес, раза два приходил и Сут. Сут был таким неистовым, волосы белые как снег, даже в молодые годы. Рудокопов он пугал, но я видел однажды, как он совершает одно превращение за другим, чтобы позабавить моих ребятишек.
Он остановился на площадке лестницы, отодвинул занавес из белого меха, за которым обнаружилась дверь.
– Я пришлю кого-нибудь, чтобы тебе разожгли огонь, – пообещал Данан, потом, поколебавшись, добавил: – Если я не прошу у тебя слишком много, я хотел бы опять услышать эту арфу.
Моргон улыбнулся:
– Нет. Это не слишком много. Спасибо. Я благодарен тебе за твою доброту.
Моргон вошел в комнату, снял арфу с плеча, оглядел стены, задрапированные меховыми и богато вышитыми занавесями, посмотрел на чисто выскобленный очаг. В комнате было холодно. Моргон присел на стул возле мертвого пока очага. Камни окружали его кольцами молчания. Он ничего не слышал отсюда – ни смеха из зала, ни воя ветра, прилетевшего с гор. Одиночество, иное, нежели одиночество пути через никому не принадлежащие земли, охватило его. Он закрыл глаза, почувствовал, что усталость его такова, что мешает заснуть, что усталость эта идет изнутри, что она уже является его неразрывной частью. Он встал, пытаясь стряхнуть с себя это ощущение, и тут же дверь отворилась, вошли люди, которые принесли дрова, воду, вино и еду; Моргон наблюдал, как они разжигают очаг, запаливают факелы, ставят на огонь воду. Когда слуги удалились, Моргон долго сидел у огня, не сводя с него глаз. Вода согрелась, он медленно разделся и вымылся. Потом поел, не чувствуя вкуса пищи, налил себе вина и сел, не притрагиваясь к нему, пока ночь, точно сжатые в кулак пальцы, не сомкнулась вокруг башни и непонятный страх не заклубился в его душе.
Глаза Моргона закрылись. Некоторое время он видел, что бежит в облике тура – все это было еще где-то на поверхности его сна, а потом оказалось, что он барахтается в снегу уже в собственном облике, а остальные туры растаяли где-то вдалеке. Затем чувство одиночества стало острым и невыносимым, и он пересек пространство и время с помощью чародейской силы – теперь он оказался в Акрене. Перед огнем беседовали Элиард и Грим Окленд, Моргон радостно пошел к ним, зовя Элиарда. Тот повернулся к нему, и в пустоте его глазниц Моргон вдруг увидел себя – волосы у него отросли и превратились в длинную гриву, лицо вытянулось, шрамы от рогов тура покрывали руки. Он назвал свое имя. Элиард покачал головой и растерянно ответил: «Ты, должно быть, ошибся. Моргон не тур». Моргон повернулся к Тристан, которая о чем-то бессвязно и бессмысленно спорила со Сногом Наттом. Она улыбнулась ему от души, полная надежды, но улыбка замерла на ее губах, в глазах появилась тревога. Сног Натт печально произнес: «Он обещал починить мне крышу, она вся течет, он хотел управиться до осени, а сам уехал и не починил и так и не вернулся». Вдруг Моргон оказался в Кэйтнарде, он с грохотом стучал в дверь. Руд, распахивая ее, взмахнул черным рукавом и раздраженно сказал: «Ты опоздал. Все равно, ведь она вторая красавица в Ане, и она не может выйти замуж за тура». Моргон повернулся и увидел одного из Мастеров, проходящего по залу. Он побежал, чтобы перехватить его, и когда опущенная голова в капюшоне наконец поднялась, отвечая на его мольбу, глаза Мастера Ома встретились с его взглядом – они были серьезными и смотрели с упреком. Моргон в ужасе остановился. Мастер пошел прочь от него, не сказав ни слова, а Моргон все повторял и повторял, не получая ответа: «Извините. Извините. Извините».
Он оказался на Равнине Ветров. Было темно, рядом плескалось море, вспучивая волны, зеленовато-синие от неземных огней безлунной ночи, в море отражался свет из дворца Данана, гора Исиг возвышалась совсем близко. Что-то собиралось во тьме, Моргон не мог видеть, что именно – ветер это или море, он только понимал, что возникает что-то громадное, невероятно громадное, безымянное, безжалостное, впитывающее в себя всю силу, все законы, все песни, загадки, саму историю, чтобы взорвать все это на Равнине Ветров. Моргон побежал, не чуя под собою ног, он искал убежища, а ветры выли, и море рядом поднимало волны так высоко, что брызги попадали ему в лицо. Он поднял голову, чтобы видеть свет из дворца Данана. Он бежал и бежал, пока не понял, что Харте разрушен, что он пуст, как и город Властелинов Земли, и что белый, точно обглоданная кость, свет идет из бездны в Исиге. Тогда Моргон остановился. Из пещеры сквозь гору донесся до него голос – из пещеры, мраморная дверь которой не открывалась веками. Этот голос прорвался сквозь камень, сквозь рев ветра и моря и произнес его имя:
– Звездоносец.

13

Моргон вздрогнул и проснулся, чувствуя, как сильно бьется его сердце, прислушиваясь к эху голоса, разбудившего его: он, казалось, еще звучал, этот голос, – не мужской и не женский, затерянный среди камней. Кто-то тряс его, повторяя его имя, кто-то до того знакомый, что Моргон, ничуть не удивившись, спросил:
– Ты звал меня? – И руки его протянулись вперед, встретившись с руками арфиста. – Дет.
– Ты видел сон.
– Да.
Моргона снова окружали тишина, стены башни, огонь. Руки князя Хеда разжались. Арфист, с запорошенными снегом плечами и волосами, снял с плеча свой инструмент и поставил у стены.
– Я решил: лучше подождать тебя в Кирте, чем идти в Харте; Данан не был уверен, что я все еще там, поэтому он ничего тебе не сказал. – Ровный, бесстрастный голос Дета звучал успокаивающе. – Ты задержался куда больше, чем я рассчитывал.
– Я попал в метель. – Моргон выпрямился. Протер руками лицо. – Потом я встретил Хара… – Он резко поднял голову и воззрился на арфиста: – Так ты ждал меня? Ты надеялся… Дет, как давно ты здесь?
– Два месяца. – Дет снял плащ, снежная пыль посыпалась в огонь. – Я вышел из Херуна через день после тебя, прошел вверх по Осе до Кирта – не останавливаясь. Я предупредил Данана, что ты должен скоро явиться сюда, объяснил ему, где меня найти, и ждал.
Дет на мгновение умолк.
– Я беспокоился, – добавил он, взглянув на Моргона.
Моргон внимательно разглядывал его лицо.
– Я действительно хотел возвратиться на Хед, – произнес он. – Ты это знал. Но не мог же ты знать, что я появлюсь здесь, тем более – спустя два месяца, в разгар зимы.
– Я верил, что ты придешь.
– Почему?
– Потому что, если бы ты отвернулся от своего имени, от загадок, которые должен разгадать, если бы ты поехал на Хед, одинокий, беззащитный, чтобы принять смерть, а она, как ты знаешь, должна была прийти к тебе, – тогда не имело бы никакого значения, куда мне идти: к горе Эрленстар или на дно морское. Я прожил тысячу лет – и я распознаю запах судьбы.
Моргон закрыл глаза. Слово, повисшее в воздухе между ними, как нота сыгранной на арфе мелодии, кажется, принесло ему какое-то облегчение, что-то высвободило в нем, и плечи его опустились.
– Судьба. Так ты тоже ее видишь. Дет, я коснулся самой ее сути в Остерланде. Я убил Сута.
Он впервые увидел замешательство арфиста.
– Ты сделал – что?
Моргон открыл глаза:
– Мне очень жаль. Я хочу сказать, что он умер из-за меня. Хар спас меня в метель, и я дал ему обещание выполнить любую его просьбу, при всем том, что понимал: неумно и безрассудно обещать такое королю-волку. – Он поднял руку ладонью вверх, шрам, как убывающая луна, мелькнул в свете огня. – Я научился оборачиваться туром. Я бегал в стадах туров два месяца вместе с сыном Сута Хугином – у него белые волосы и фиолетовые глаза. Я нашел Сута за Хмурой Горой, он был очень старым туром, он потерял свой глаз, отгадывая загадки. Там он и умер.
– Как?
Пальцы Моргона впились в подлокотники кресла.
– Я спросил его, почему он убежал из Лунголда, – я просто процитировал ему третий закон Основателя, требуя помощи, в то время как он знал… Он знал, что умрет… Он сделал выбор – попытался ответить мне, но при этой попытке умер, умер на краю света, где нет ничего, кроме снега, ветров и туров. Он был убит, единственный волшебник, которого люди видели в течение семисот лет. Он был убит, а я остался при нем, ловя последнее слово, которое он, уже умирая, смог произнести. Оно звучало как загадка, слишком жуткая для того, чтобы ее разгадать.
– Что это было за слово?
– Ом. Гистеслухлом. Основатель Лунголда убил Сута.
Моргон услышал приглушенное быстрое дыхание арфиста. Тот спрятал глаза, лицо его оставалось странно невозмутимым. Он сказал:
– Я знал Сута.
– Ты знал Мастера Ома. Ты знал Гистеслухлома. – Моргон еще крепче ухватился за подлокотники. – Дет, действительно Мастер Ом – Основатель Лунголда?
– Я отведу тебя на гору Эрленстар. Тогда с разрешения Высшего, если он не ответит тебе на этот вопрос, отвечу я.
Моргон кивнул и сказал очень спокойно:
– Интересно, сколько еще волшебников до сих пор живы и находятся под властью Гистеслухлома? И еще меня интересует, почему Высший ничего не предпринимает?
– Возможно, потому, что его дело – земля, а не школа волшебников в Лунголде. Возможно, он уже начал действовать, но таким образом, что ты этого не замечаешь.
– Надеюсь, что это так. – Моргон поднял чашу, в которую Дет налил ему вина, выпил и через несколько мгновений добавил: – Дет, Хар загадал мне пять загадок, которые загадал ему Сут. Он хочет, чтобы я ответил на них, поскольку ничего лучшего с моей жизнью я сделать не смогу. Вот одна из них: кто придет в конце времен и что он принесет? Полагаю, что Звездоносец – тот, кто придет. Я пришел. Я не знаю, что такое я принесу, но что меня больше всего беспокоит, так это не кто и не что, но – когда? Время подходит к концу. Когда я шел с Дананом в Харте, я вспомнил разрушенный город на Равнине Ветров, на Равнине Королевских Уст, и что никто на самом деле не знает, что же погубило Властелинов Земли. Это случилось задолго до Заселения. Каменные стены обрушились, и сорняки проросли сквозь них. Мы считаем, что великая и ужасная война пришла и ушла и ничего больше не осталось, кроме мертвых камней. Еще мы считаем, что волшебники умерли. Мне кажется, что единственное, что может уничтожить нас всех, – это смерть Высшего. Боюсь, что неизвестная сила, погубившая Властелинов Земли раньше, чем образовался наш мир, с тех пор все еще ждет, чтобы бросить вызов последнему из Властелинов Земли.
– Думаю, это вполне вероятно, – сдержанно произнес Дет.
Арфист наклонился вперед, лицо его было освещено пламенем. Он перевернул в очаге наполовину сгоревшее полено, и в воздух, словно сверкающий снег, взлетел сноп искр.
– А Высший когда-нибудь объяснял, отчего разрушились города?
– Насколько я знаю – нет. Когда я был в Кэйтнарде, один из Мастеров рассказывал, что он предпринял специальное путешествие, чтобы расспросить об этом Высшего, поскольку это была загадка из списка тех, что не имеют ответа. Высший сказал только, что города состарились и опустели задолго до того, как он учредил землезакон своего мира.
– Что ж, значит, он или сам не знает, или не хочет говорить.
– Не похоже, чтобы он не знал.
– Тогда почему… – Моргон осекся. – Только Высший может объяснить Высшего. Так что придется мне спросить у него самого.
Дет внимательно посмотрел на него:
– У меня есть свой вопрос, – медленно проговорил он. – Я задал его тебе в Херуне, ты не захотел ответить. Но теперь у тебя на руках появились шрамы от рогов тура, ты произнес собственное имя, и ты занялся нераскрытой тайной, как и подобает Мастеру. Я снова хотел бы спросить тебя.
Моргон вспомнил:
– Ах, это…
– Что заставило тебя покинуть Херун и отправиться домой?
– Кое-что, во что обратился Корриг. И смех в его глазах, когда я убил его.
Моргон беспокойно встал, подошел к окну, вгляделся в беспросветную черноту, окутывающую Исиг.
Арфист, стоя у него за спиной, спросил:
– И какой же облик он принял тогда?
– Он был в облике меча. С тремя звездами на рукоятке.
Моргон резко обернулся – арфист молчал.
– Я думал, – продолжил Моргон, – я думал об этом и пришел к заключению, что никто, даже сам Высший, не может заставить меня принять этот меч.
– Это верно. – Голос Дета оставался ровным, но между бровями появилась небольшая складка. – А тебе не приходило в голову спросить у себя, где Корриг мог видеть этот меч со звездами?
– Нет. Мне это неинтересно.
– Моргон… Меняющие Обличья знают, что меч принадлежит тебе, что ты неизбежно его обнаружишь, так же как и арфу, которую ты уже нашел. И когда это случится, они будут на месте – и они будут ждать тебя.
Полено, брошенное в очаг Детом, загудело в тишине, отдавшись набирающему силу пламени. Моргон вздохнул и сказал:
– Я уже близко от горы Эрленстар – этот меч может оказаться везде…
– Возможно, но Данан однажды поведал мне, что Ирт сделал меч, который никому не показывал, за столетия до того, как он изготовил арфу. Куда он его спрятал – никто не знает; точно известно лишь одно – он сказал, что спрятал его под тем самым местом, где и отковал.
– Так где же…
Моргон остановился на полуслове. Он снова увидел перед собой этот меч, узнал прикосновение мастера в безупречном узоре на клинке, уверенные, наполненные глубоким смыслом очертания звезд. Он снова приложил ладонь к глазам и спросил, хотя заранее знал ответ:
– Так где же ковался этот меч?
– Здесь. В горе Исиг.

Предыдущая страница 5 Следующая страница


Патриция Маккиллип - Мастер Загадок

Мастер Загадок 6

14

Моргон спустился вместе с Детом в зал, чтобы потолковать с Дананом. Арфа, как и просил Данан, висела на его плече. Когда они вошли, король горы, который сидел в тишине большого зала у огня со своими детьми и внуками, с улыбкой поднял голову:
– Входите, садитесь. Дет, когда я послал сегодня за тобой, я не был уверен, в Кирте ли ты еще или уже потерял всякую надежду и отправился к перевалу. Ты был таким молчаливым. Моргон, это моя дочь Верт, мой сын Эш, а это… – Он умолк, чтобы посадить на колени цеплявшуюся за него маленькую девочку. – Это их дети. Все они хотят послушать твою музыку.
Моргон, поклонившись, сел. Высокий светловолосый мужчина с глазами Данана, стройная женщина с волосами цвета сосновой коры и около десятка детишек разного возраста с любопытством разглядывали нового гостя, и Моргон чувствовал себя не очень уверенно.
Женщина, которую звали Верт, извиняющимся тоном обратилась к нему:
– Прости, но Бере так хотел прийти сюда, поэтому все ребятишки тоже пришли, а уж куда придут мои, там непременно должны быть и дети Эша – я надеюсь, ты ничего не имеешь против этой оравы… – Она положила руку на плечо черноволосого мальчика с серыми, как и у нее, глазами: – Это Бере.
Рядом с Моргоном внезапно появилась маленькая девочка. Она едва умела ходить. Девочка пытливо посмотрела на него снизу, потом, изо всех сил цепляясь за его штанину, неуверенно встала на ноги. Когда Моргон протянул руку, чтобы поддержать ее, она улыбнулась, показывая беззубые десны, и губы князя Хеда расплылись в ответной улыбке.
– Это Суни, дочка Верт, – проговорил Эш. – Моя жена в Кэйтнарде, а муж Верт, торговец, собирается провести зиму в Ануйне, вот мы всех их и объединили на время. Не знаю уж, как мы их снова заставим расстаться.
Моргон, погладив Суни по головке, в то время как она продолжала цепляться за него, спросил:
– Так вы все пришли сюда послушать, как я играю?
Эш кивнул:
– Сыграй, пожалуйста, если не возражаешь. Эта арфа и то, как ее сделали, – легенда Исига. Когда я услышал, что ты здесь и что арфа с тобой, я поверить этому не мог. Я хотел привести сюда всех ремесленников Кирта, чтобы они только увидели ее, но мой отец воспротивился.
Моргон снял с арфы чехол. Суни осторожно провела пальчиками по струнам. Бере шепнул:
– Суни!
Она не обратила на него внимания, тогда мальчик подошел к Моргону и взял сестренку на руки. Моргон, видя вокруг ожидающие, любопытные лица, предупредил:
– Я два месяца не играл.
Никто не ответил ему. В тот момент, когда он вытащил арфу из чехла, звезды сверкнули в свете огня; белые луны засияли, когда пламя отразилось на инкрустации. Моргон дотронулся до струны, и тишину разорвала нота, чистая, звучащая как вопрос; Моргон услышал, как у кого-то из слушателей непроизвольно вырвался вздох.
Рука Эша потянулась к звездам, потом опустилась, так и не дотронувшись до них. Он выдохнул:
– Кто делал эту инкрустацию?
– Зак из Хикона, в Херуне, – не могу припомнить его полного имени, – откликнулся Данан, – он был учеником Сола. Ирт делал рисунки.
– А Сол вырезал эти звезды. Можно мне на них взглянуть поближе?
Эш смотрел так умоляюще, что Моргон передал ему арфу. При словах Эша что-то неуловимое проскользнуло в его памяти, но он не смог понять, что именно. Бере не сводил с арфы глаз, пристроившись рядом с Эшем, рот его раскрылся, Суни попыталась дотянуться до блестящей струны, и ее резкое движение привело князя Хеда в себя, он вздрогнул и выпрямился.
Верт попросила:
– Эш, будет тебе разглядывать огранку, я хочу послушать.
Эш неохотно вернул арфу Моргону. Князь Хеда взял ее с той же неохотой, а Верт, в чьих глазах промелькнуло понимание, обратилась к нему:
– Сыграй что-нибудь такое, что ты сам любишь. Какую-нибудь хедскую мелодию.
Моргон пристроил арфу на колене. На секунду его пальцы застыли над струнами, потом начали подбирать нежные, печальные аккорды баллады. Прекрасные, глубокие звуки, которые мог пробудить только он, принесли облегчение его душе, и он начал играть незатейливую старинную любовную балладу. Во время исполнения он ощущал запах дубовых листьев, горящих перед ним в очаге, видел, как свет вспыхивает на стенах Акрена. А еще песня принесла ему покой, который, как он чувствовал, царил этим вечером на Хеде: тишь земли, дремлющей под снегом, посапывание животных, мирно спящих в тепле. И тут, неожиданно для самого себя, он без малейшего усилия со своей стороны понял, как умер Сол. Моргон перестал играть, пальцы его неподвижно застыли над струнами.
Невысказанный протест словно повис в воздухе. Затем из тени, в которой сидел и сам Моргон, поднялись двое детей и послышался голос Дета:
– Что с тобой?
– Вашего сына Сола убили не торговцы, и не потому, что он был слишком напуган, чтобы прятаться от них в пещере Потерянных. Его убили – так же как и моих родителей, так же как и Моргола Дайррувита – Меняющие Обличья. Он ушел в пещеру – и снова оттуда выбрался, чтобы умереть у входа в нее, а все из-за того, что он там увидел. А увидел он там звездный меч Ирта.
Все притихли, даже дети – их широко раскрытые глаза повернулись к Моргону. Потом Верт задрожала, как будто на нее подул холодный ветер, а Эш, с лица которого ушла вся радость музыки, спросил:
– Какой меч?
Моргон посмотрел на Данана. Король шевельнул губами и после некоторого раздумья произнес:
– Значит, тот самый меч… Я вспомнил. Ирт выковал его тайком – он сказал, что спрятал его. Я ни разу его не видел, никто вообще не видел его. Это было так давно – еще до того, как у меня родился Сол, когда мы еще только открывали верхние рудники. Я о нем и не вспоминал никогда. Но откуда ты-то можешь знать, где он? Или как он выглядит? Или о том, что Сол был из-за него убит?
Пальцы Моргона оторвались от струн, чтобы тронуть дерево арфы. Он не отводил от нее взгляда, как будто читал по ней, как по книге.
– Я знаю, что меч существует. Я знаю, что на нем есть три звезды, точно такие же как на арфе. Я знаю, что Меняющие Обличья тоже его видели. Мои родители утонули, когда плыли из Кэйтнарда к Хеду – они везли мне эту арфу. Моргол Дайррувит был убит на Исигском перевале, когда шел, чтобы разрешить загадку о трех звездах. Чародей Сут был убит в Остерланде неделю назад, потому что он пытался ответить мне…
Эш протянул руку, прерывая Моргона:
– Сут был убит? Сут?
– Да.
– Но как? Кто его убил? Я считал, что он давно уже умер.
Руки Моргона задрожали. Он встретился взглядом с Детом.
– Именно об этом я и хочу спросить у Высшего. Я думаю, что Ирт спрятал этот меч в пещере Потерянных, потому что знал: это такое укромное место, куда уж точно никто не придет. И я думаю, Сола убили не торговцы, а или Меняющие Обличья, или… кто бы ни убил Сута, он это сделал потому, что чародей слишком много знал об этих трех звездах. Я не видел еще твою гору, Данан, но думаю, что человек, который пытается спастись от смерти, вряд ли побежит туда прятаться.
В полной тишине были слышны только гудение пламени в очаге да дыхание детей. Неожиданно молчание нарушила Верт:
– Вот что всегда приводило меня в недоумение. Почему Сол побежал именно этим путем, когда он так хорошо знал горы, он ведь мог исчезнуть, как сон, уйди он по одной из тех троп, которые были известны только ему. Ты же помнишь, Эш, когда мы были маленькими…
– Есть только один способ это выяснить, – перебил сестру Эш.
Он вскочил, но Данан и Моргон одновременно воскликнули: «Нет!»
Король горы добавил строго:
– Я запрещаю. Не хочу терять еще одного земленаследника.
С мгновение Эш смотрел ему в лицо и не двигался, губы его решительно сжались, потом выражение упрямства покинуло его лицо, и он сел на свое место, а Данан проговорил устало:
– Кроме того, что хорошего мы от этого получим?
– Меч, если он там, принадлежит Моргону. Он может ему понадобиться…
– Он мне не нужен, – возразил Моргон.
– Но он твой, – настаивал Эш. – Если Ирт выковал его специально для тебя…
– Не помню, чтобы меня кто-то спрашивал, нужен ли мне меч. Или предназначение. Все, что я хочу, – это попасть на гору Эрленстар так, чтобы меня по дороге не убили, хотя бы по одному этому я не хочу спускаться в пещеру Потерянных. И поскольку я случайно князь Хеда, мне не пристало являться к Высшему вооруженным.
Эш раскрыл было рот, но тут же закрыл его. Данан прошептал:
– Сут…
В этот момент ребенок, уснувший на полу на толстой мохнатой шкуре, заплакал, издавая тоненькие печальные звуки. Верт вздрогнула.
– Давай уложим детей спать, – обратился Эш к сестре. – Видишь, Кес плачет.
Он взял на руки моргающего спросонья ребенка и обнял его, успокаивая.
Едва только сын поднялся, Данан позвал его:
– Эш.
Глаза их встретились, и Эш мягко сказал:
– Даю тебе слово. Но, я думаю, пора открыть эту пещеру. Я не знал, что в центре Исига имеется смертельная ловушка. – И, обращаясь к Моргону, он добавил: – Спасибо тебе за музыку.
Моргон смотрел на уходящего Эша, который, прихватив еще одного ребенка, шел к двери. Выйдя из круга света, он с детьми растаял в темноте. Моргон взглянул на свою арфу и начал машинально укладывать ее в чехол.
Негромкий разговор между Детом и Дананом прекратился, когда Моргон встал, и король горы обратился к нему:
– Моргон, Сол – не имеет значения, кто его убил, – мертв уже сотни лет. Могу я тебе как-то помочь? Если тебе все-таки нужен меч, то у меня есть целая армия рудокопов…
– Нет. – Лицо Моргона в свете очага выглядело изможденным. – Предоставь мне еще немного поспорить с собственной судьбой. Я боролся с ней от Кэйтнарда до Исига, хотя ничего хорошего пока из этого не получилось.
– Я бы выплавил все золото из жил Исига, чтобы помочь тебе.
– Знаю.
– Когда мы шли сегодня с тобой, я не знал, что у тебя на руках есть шрамы от рогов тура. Такое редко можно увидеть на человеке, и уж совсем невозможно – на жителе Хеда. Должно быть, это потрясающе – бегать вместе со стадом туров…
– Что верно, то верно.
В голосе его послышалась легкая печаль – он вспомнил о спокойных, бесконечных снегах, о тишине, лежащей повсюду за пределами ветров. Потом он мысленно увидел лицо Сута, почувствовал, как руки чародея тянутся к нему, – он будто бы снова стоял на коленях в снегу…
– Ты собираешься пройти через перевал в облике тура? – мягко спросил Данан.
– Собирался, когда считал, что буду один. Теперь… – Он вопросительно посмотрел на Дета.
– Для меня этот путь будет трудным, но не невозможным, – ответил арфист.
– Мы сможем выйти завтра же?
– Если хочешь. Но, Моргон, лучше бы тебе отдохнуть здесь денек-другой. Пройти через Исигский перевал зимой – утомительно даже для тура, а я подозреваю, что ты исчерпал свои силы в Остерланде.
– Нет, я не могу больше ждать. Не могу.
– Тогда пойдем. Но ты поспи хоть немного.
Моргон кивнул, потом, не поднимая глаз, обратился к Данану:
– Мне очень жаль. Простите меня.
– За что, Моргон? За то, что ты потревожил мои стариковские горести?
– И за это тоже. Но я прошу извинения за то, что не смог сыграть для вас на этой арфе так, как она об этом просит.
– Ты еще сыграешь.
Моргон медленно поднялся по каменным ступеням в свою башню, чувствуя, как арфа, веса которой он никогда прежде не замечал, оттягивает ему плечо. «Интересно, – подумал он, огибая последний поворот винтовой лестницы, – Ирт тоже взбирался по этим ступеням на вершину башни каждый вечер или всем на зависть он умел переноситься из одной точки пространства в другую в мгновение ока?»
Моргон добрался до площадки, отодвинул закрывающие вход шкуры и обнаружил, что у очага, все еще тлеющего в комнате, кто-то стоит.
Это был Бере, сын Верт.
– Я провожу тебя в пещеру Потерянных, – сказал он без всякого предисловия, когда Моргон, увидев его, онемел от удивления.
Моргон молча смотрел на нежданного гостя. Это был совсем еще мальчик, вероятно лет десяти или одиннадцати, с широкими плечами для его возраста и серьезным, спокойным лицом. Его ничуть не смутил изучающий взгляд Моргона. Наконец князь Хеда вступил в комнату, предоставив шкурам сомкнуться за его спиной, снял арфу с натруженного плеча и поставил ее к стене.
– Не говори мне, что ты бывал там.
– Я знаю, где она. Однажды я заблудился, исследуя дальние тоннели. Я заходил все глубже и глубже в гору и потому, что потерял дорогу, и еще потому, что сам решил – раз уж я заблудился, то заодно могу посмотреть, что же там, внизу.
– И ты не боялся?
– Нет, я есть хотел. Я же знал, что Данан или Эш обязательно найдут меня. Я умею видеть в темноте – это у меня от мамы. Так что мы могли бы спокойно обойтись без огня – но только не в пещере, там-то свет вам понадобится.
– Почему ты хочешь попасть туда?
Мальчик шагнул к Моргону, брови его слегка сдвинулись.
– Я мечтаю увидеть меч, выкованный Иртом, ибо я никогда не видел ничего похожего на сделанную им арфу. Элийу из Хела, брат Райта, владетеля Хела, два года назад приходил сюда и делал всевозможные инкрустации, орнаменты, но ничто не может сравниться с отделкой твоей арфы. Я хочу посмотреть, какая работа Ирта украшает этот меч. Данан делает мечи для владетелей и королей Ана и Имриса, они очень красивые. Я сам учился у Эша и Элийу, и Эш говорит, что когда-нибудь я тоже буду умельцем. Поэтому мне нужно как можно больше знать.
Моргон сел и улыбнулся простодушному мальчугану, озабоченному лишь совершенствованием своего мастерства.
– Звучит вполне резонно. Но ты же слышал, что я рассказал Данану о гибели Сола?
– Да. Но я знаю всех в этом доме: ни один никогда не захочет меня убить. А если мы уйдем потихоньку, никто об этом даже и не узнает. Тебе и не надо брать этот меч – ты мог бы просто подождать меня у входа. То есть подождать внутри, потому что… Потому что я немного боюсь идти туда один. А ты единственный, кто, я знаю, со мной пойдет.
Улыбка покинула глаза Моргона, ее место заняла тревога.
– Нет. Ты ошибаешься. Я не пойду с тобой. Я ведь при тебе объяснял все Данану, ты же слышал. Бере помолчал, вглядываясь в лицо Моргона.
– Я слышал. Но, Моргон, это… Это важно. Пожалуйста. Мы только быстренько туда сбегаем, а потом так же быстро вернемся…
– Так же, как вернулся Сол?
Бере пожал плечами:
– Это было так давно…
– Нет, – отрезал Моргон и увидел, как расстроился мальчик. – Пожалуйста, выслушай меня, – попросил он. – Я несколько раз побывал на волосок от смерти после того, как уехал с Хеда. Убить меня пытались Меняющие Обличья: они могут прикинуться рудокопами или торговцами, которые сегодня ужинали вместе с тобой за столом Данана. Может быть, они здесь, и они ждут, считая, что именно так я и поступлю: потребую Иртов меч, и если они застигнут нас с тобой в пещере, то убьют обоих. Я слишком высоко ценю свой ум и свою жизнь, чтобы позволить таким образом поймать себя в ловушку.
Бере затряс головой, словно желал стряхнуть с себя слова Моргона. Он сделал еще один шаг вперед, выходя из света очага, лицо его покрыла тень, и продолжил уговаривать князя Хеда:
– Это же несправедливо – просто оставить его там, будто его и нет вовсе. Он принадлежит тебе, он по праву твой, и, если он такой же красивый, как арфа, ни один человек в мире не будет обладать таким изумительным мечом.
– Терпеть не могу мечей.
– Это не меч, – терпеливо разъяснил Бере. – Это работа великого мастера. Это искусство. Если ты не захочешь его взять, я оставлю его себе.
– Бере…
– Это так несправедливо, что я даже не могу на него посмотреть… – Бере помолчал. – Тогда мне придется идти одному.
Быстрым прыжком Моргон настиг мальчика, который уже шагнул было к дверям, крепко сжал его плечи.
– Я не в силах тебя остановить, – тихо сказал он. – Но я прошу тебя подождать, пока я не покину Исиг, потому что я не хочу видеть лицо Данана, когда тебя найдут мертвым в этой пещере.
Голова Бере опустилась, и мальчик отвернулся.
– А я думал, ты поймешь, – сказал он, стоя к Моргону спиной. – Я думал, тебе понятно, что это значит, когда ты должен что-то выполнить. Когда ты обязательно должен…
Мальчик вышел. Моргон повернулся к огню, подкинул в очаг дров и лег в постель. Долгое время он смотрел на огонь, ощущая, как смертельная усталость снова проникает в него, затопляя его тело до самых костей, и не мог уснуть. В конце концов, он погрузился во тьму, где начали расти и разрушаться странные образы, точно большие пузыри, медленно поднимающиеся со дна кипящего котелка.
Он видел высокие темные стены тоннелей Исига, освещенные светом факелов; серебряные, золотые, железные жилы; видел потайные места горы, где было невероятное количество необработанных самоцветов, которые казались кристаллами огня и льда, синими, как полночь, и дымно-желтыми в трещинах камня. Причудливо изгибающиеся ходы, высокие коридоры выходили из паутины теней. Камни обрушивались со сводчатых потолков и терялись во тьме, образованной скульптором ушедших веков. Он стоял в тишине, имеющей собственный голос. Точно дыхание ветра, он следовал за медленными непостижимыми движениями темных потоков, тонких, как стекло, ручьев, которые уходили в глубину, а потом снова пробивались сквозь скрытые ущелья и разливались широкими озерами, где в бесцветном мире жили крошечные безымянные существа. В конце одной из рек он обнаружил себя самого – в комнате из молочно-белого камня с голубыми прожилками. Три ступеньки вели из пруда вверх на какую-то площадку, где под факелом стояли два длинных ларца из чеканного золота, усыпанные белыми самоцветами, сияющими в отсветах огня. Моргона охватила печаль по мертвым Исига – Солу и Грании, жене Данана. Он ступил в пруд, наклонился и достал из-под воды шкатулку, которая неожиданно раскрылась у него в руках. Оттуда на Моргона посмотрело чье-то неузнаваемое лицо, расплывающееся, не мужское и не женское, и произнесло его имя: Звездоносец.
Внезапно он оказался опять в своей спальне, и чей-то голос настойчиво взывал к нему из подземных переходов Исига. Он повернулся, чтобы идти на этот голос, потом спохватился и повесил на плечо свою арфу. Спускаясь по башенным ступеням, Моргон двигался бесшумно, он прошел через опустевший зал мимо угасающего очага и очутился по другую сторону зала перед тоннелем, ведущим прямо в самую гору, в рудники. Интуитивно он нашел дорогу через главные переходы вниз по коридорам и лестницам в рудник, расположенный ниже. Там он взял со стены горящий факел и увидел в его свете, что прямо перед ним в скале находится проход – широкая расселина. Оттуда и слышался чей-то зов. Моргон по-прежнему уверенно вошел в нее и двинулся вперед, с каждым шагом осознавая, что зов становится все громче и яснее.
Полуразрушенный за века проход не был освещен – в свете факела Моргон едва различал обломки камней, скользкие от натекающей в подземелье воды. Потолок неожиданно опустился над ним, заставив Моргона продолжать свой путь согнувшись в три погибели, затем так же неожиданно поднялся до невероятной высоты, но стены сблизились, проход в скале стал таким узким, что Моргону пришлось поднять факел над головой, чтобы протискиваться вперед. Зов прекратился, и в подземелье повисло тяжелое молчание.
Исчезло ощущение времени, усталости, холода; только смутное колебание теней, бесконечно сложный лабиринт коридоров, через которые он проходил, ощущая непонятную уверенность. Он проникал в гору все глубже и глубже, факел его горел ровно, не колеблемый ветром; иногда Моргон видел отражение пламени факела в подземном озере, находящемся много ниже той обрывистой тропы, по которой он уже шел довольно долго. Потом обрыв кончился, тропа повернула и оборвалась перед закрытой дверью.
Моргон стоял, разглядывая ее, тень его раскачивалась на стене за его спиной. Кто-то окликнул его по имени, Моргон протянул руку, чтобы открыть дверь, вздрогнул и проснулся. Он стоял перед дверью в пещеру Потерянных.
Он в недоумении замигал глазами, узнавая отполированный зеленый камень с черными прожилками. Холод, которого он совсем не ощущал во сне, начал проникать сквозь его одежду, и он осознал, какая громадная масса камней, тишины и черноты скопилась над его головой. Он машинально отступил на шаг, резко повернулся кругом и обнаружил лишь темноту, стараясь справиться с которой его факел очертил круг света, но не смог рассеять вечный мрак подземелья. Моргон, слыша лишь свое свистящее дыхание, бросился вперед и, пробежав несколько шагов, споткнулся о неровный скользкий камень, упал, быстро поднялся, опираясь о сырую стену, и вспомнил всю ту бесконечную петляющую тропу, по которой шел во сне. И тут он услышал голос из своего сна, тот голос, который заставил его покинуть свою комнату и повел по горному лабиринту:
– Звездоносец!
Голос звучал из-за двери – голос незнакомый, чистый, ясный. Звук его успокоил Моргона – теперь он отчетливо видел, словно у него открылся третий глаз, видел опасность, скрывающуюся за дверью, и видел знание, которое тоже было там. Долгое время он стоял, дрожа от холода, не сводя глаз с двери, взвешивая шансы вероятного против возможного. Наконец Моргон положил ладонь на гладкий камень. Дверь распахнулась в ответ на его легкое прикосновение, открыв путь в непроглядную тьму. Моргон сделал шаг вперед, свет факела заблистал на стенах, усыпанных не виданными никем самоцветами. Кто-то шагнул в круг света, и Моргон остановился.
Чья-то рука дотронулась до него так, как дотрагивался Сут, проверяя, реален ли Моргон. Князь Хеда взглянул и прошептал изменившемся голосом:
– Ты ребенок.
Глаза на бледном личике, белые, как звезды, смотрели прямо в глаза Моргона.
– Мы дети.
Голос был тот же самый, по-детски чистый и свежий.
– Какие дети?
– Мы дети. Дети Властелинов Земли.
Губы Моргона зашевелились, но он не смог вымолвить ни слова. Как ни странно, страха он не испытывал. Смутно мерцающее мальчишеское лицо маячило у него перед глазами, Моргон протянул к нему руку и почувствовал, что оно не отзывается на его прикосновение.
– Мы стали камнем в камне. Нас сотворила Земля.
Моргон поднял факел. Вокруг из теней выступали легкие, плохо различимые силуэты детей, они смотрели на него с любопытством, без страха, как будто он был кем-то, о ком они давно уже грезили. Лица, освещенные огнем факела, напоминали ему тонко обработанный камень.
– Как долго… Как давно вы тут?
– Со времени войны.
– Какой войны?
– Еще до Заселения. Мы ждали тебя. Ты пробудил нас.
– Это вы меня разбудили. Я не знал… Не знал…
– Ты пробудил нас – и мы позвали. У тебя звезды.
Тонкая ручонка протянулась из темноты и дотронулась до звезд на лице Моргона.
– Три для жизни, три для ветров, а еще три… – мальчик поднял меч, который был у него в руках, протянул рукояткой вперед к Моргону, – для смерти. Так было нам обещано.
Пальцы Моргона сомкнулись на рукоятке.
– Кто вам это обещал?
– Земля. Ветер. Великая война нас погубила. Так что нам был обещан человек мира.
– Понятно. – Голос Моргона дрогнул. – Понятно.
Он наклонился, чтобы лучше видеть лицо мальчика.
– Как тебя зовут?
Мальчик секунду помолчал, как будто не в силах был ответить. Неподвижные черты его лица опять дрогнули, он, запинаясь, произнес:
– Я был… Я был Тираон. Моим отцом был Тир, Властелин Земли и Ветра.
– А я была Илона, – объявила маленькая девочка. Она доверчиво подошла к Моргону, волосы ее разметались по плечам, словно ледяной водопад. – Моя мама была, мама была…
– Трист, – произнес мальчик, стоящий за ее спиной. Глаза его впились в лицо Моргона, словно именно на нем он и прочитал свое собственное имя. – Я был Трист. Я мог принять облик любого земного существа – птицы, дерева, цветка, – я их знал. И я мог превращаться в тура.
– Я была Элора, – сказала худенькая девочка. – Моя мама была Рена – она могла разговаривать на всех земных языках. Она научила меня языку сверчков…
– Я был Кара…
Они столпились вокруг Моргона, их голоса звучали мечтательно, они не испытывали страданий. Моргон слушал детей, всматриваясь в их тонкие безжизненные лица, потом прервал, не в силах больше сдерживать свое нетерпение:
– Что же произошло? Почему вы здесь?
Наступила тишина. Потом Тираон ответил ему:
– Нас уничтожили.
– Кто?
– Те, с моря. Эдолен. Сек. Они нас погубили, и теперь мы не могли больше жить на земле, мы не могли управлять ею. Мой отец укрыл нас здесь, так мы спрятались от войны. Мы нашли убежище смерти.
Моргон молчал. Его факел медленно опустился, тени снова сгустились над кругом ребятишек. Он прошептал:
– Вот оно что. Чем я могу помочь вам?
– Освободи ветры.
– Хорошо. Но как?
– Одна звезда вызовет из тишины Властелина Ветров; одна звезда вызовет из темноты Властелина Темноты; одна звезда – вызовет из смерти детей Властелинов Земли. Ты позовешь – они ответят.
– А кто…
– Война же не закончена, она просто затихла на время для перегруппировки сил. Ты понесешь звезды огня и льда к Концу Века Высшего…
– Но мы не можем жить без Высшего…
– Так нам обещано. Так оно и будет. – Мальчик, кажется, не слышал его больше, он прислушивался к голосу веков из своей памяти. – Ты Звездоносец, и ты освободишь от их власти…
Внезапно он умолк на полуслове. Моргон нарушил молчание:
– Продолжай.
Голова Тираона опустилась. Он неожиданно схватил Моргона за руку, в голосе его прозвучало страдание:
– Нет.
Моргон поднял факел. За пределами слабых очертаний детских лиц, за изгибами стройных тел свет упал на какую-то тень, которая не отступила перед ним. В сгустках тьмы появилась еще более темная голова – красивое, спокойное и застенчивое лицо женщины смотрело на Моргона и улыбалось.
Он выпрямился, огненные звезды запрыгали кругом. Моргон увидел, как контуры тела Тираона начали расплываться и таять, и, поспешно повернувшись, устремился к каменной двери. Она выпустила его, и он увидел, как к нему по идущей вниз тропе, словно морские волны, движутся люди цвета моря. На раскрытых ладонях они несли огни.
Ужас на секунду овладел Моргоном, но тут же он заметил краешком глаза узкий ход в стене, по всей видимости какой-то боковой коридор. Моргон поднял факел и изо всех сил бросил его вперед, в сторону своих преследователей. Огонь осветил их, словно пылающая звезда. Затем, ощупью найдя в стене то спасительное отверстие, Моргон, не глядя, скользнул в боковой коридор, расширявшийся перед ним с каждым шагом. Он искал путь ощупью, руки его скользили по влажной гладкой поверхности камня, он стукался головой о коварные выступы, спотыкался, налетал на стены на поворотах. Темнота окутывала тропу, окутывала камни, за спиной его тоже мгновенно смыкался ничем не нарушаемый мрак.
Один раз Моргон остановился, напуганный своей слепотой, и услышал собственное хриплое дыхание и неумолимую тишину Исига. Он вновь ощупью двинулся вперед, обдирая ладони о невидимую скалу, пока каменный пол не разверзся у него под ногами и он не полетел в глубину черноты, а крик его не утонул в воде.
С усилием он вылез из воды на сырой берег, все еще не выпуская из рук меч и не сознавая этого. Он лежал, не слыша ничего, кроме своего дыхания, теперь уже больше напоминающего всхлипывания. Нежданно-негаданно он услышал возле себя звуки шагов и чье-то дыхание. Он сам почти перестал дышать, стараясь не выдать себя, но тщетно. Кто-то дотронулся до него.
Моргон живо вскочил на ноги, попятился, и чей-то голос прошептал в темноте:
– Моргон, осторожно. Вода…
Он выпрямился, пытаясь разглядеть хоть что-нибудь, но и это не удалось ему – тьма скрывала и фигуру, и черты лица подошедшего к нему. И тут он узнал этот голос.
– Моргон… Это я, Бере. Я иду к тебе. Не двигайся, а то опять упадешь в воду. Я иду…
Моргону потребовалось все его мужество, для того чтобы стоять спокойно и дать темноте подойти вплотную. До него снова дотронулась чья-то рука. Он ощутил, как меч в его ладони шевелится, и застонал.
– Он был там. Я это знал. Я знал, что на клинке выгравировано… Это… Я не могу как следует разглядеть, мне нужно… – Голос оборвался, затем продолжил: – Что ты там делал? Ты порезал руку, когда нес его за клинок…
– Бере, я тебя не вижу. Я ничего не вижу. Меня пытаются найти Меняющие Обличья…
– Так вот кто это был! Я их видел. Я прятался в камнях, а ты пробежал мимо. Ты хочешь, чтобы я оставил тебя здесь и привел…
– Нет. Ты сможешь найти обратный путь?
– Наверное. Если мы пойдем по течению подземного ручья, он приведет нас к одному из нижних рудников. Моргон, я рад, что ты пошел за мечом, но что заставило тебя пойти, ничего не сказав Данану? И как ты отыскал дорогу? Все тебя ищут. Я вернулся в твою комнату позже, хотел узнать, не передумал ли ты, но тебя уже не было. Поэтому я пошел в комнату Дета, думая, что ты можешь быть у него, но и там тебя не оказалось, а он услышал меня и проснулся. Я сказал ему, что ты исчез, он оделся и разбудил Данана, а Данан разбудил рудокопов. Теперь все они ищут тебя. Я пошел вперед. Я не понимаю…
– Если мы вернемся живыми, я тебе все объясню.
– Хорошо. Давай я понесу твой меч. – Рука обхватила его запястье и потянула вперед. – Осторожней, слева от тебя нависает глыба. Наклони голову…
Они быстро двигались сквозь темноту в полном молчании, если не считать предостережений Бере, которые он произносил шепотом. Тело Моргона было напряжено, он все время боялся налететь на невидимые скалы, тщетно пытался разглядеть силуэты камней, вырастающих на их пути, но глаза его не находили за что зацепиться – перед ними была все та же непроницаемая мгла. В конце концов, он закрыл глаза и предоставил своему телу послушно передвигаться вслед за Бере. Они начали подниматься вверх – подъем казался Моргону бесконечным, он давно уже потерял счет времени и карабкался вслед за своим юным проводником, стараясь ни о чем не думать. Стены под его руками двигались, точно живые, то сужаясь, то, напротив, расходясь далеко в стороны так, что он не мог до них дотянуться, потом снова почти соединялись. Наконец Бере остановился на каком-то одному ему известном участке тьмы.
– Здесь ступеньки, – сказал он. – Они ведут к руднику. Хочешь отдохнуть?
– Нет, пойдем дальше.
Ступеньки были крутыми и такими же бесконечными, как до того тропа. Моргон, дрожа от холода и усталости, плелся за своим проводником. Наконец, еле переводя дыхание, Бере произнес:
– Мы наверху. Считай, пришли.
Мальчик остановился так неожиданно, что Моргон налетел на него, едва не сбив с ног.
– Вон там свет, в руднике. Это, наверное, Данан! Идем…
Моргон открыл глаза. Впереди он увидел сводчатый коридор, чьи стены неожиданно запестрели от колеблющегося где-то за поворотом огня. Бере сделал несколько шагов и тихонько позвал:
– Данан! – и тотчас же отпрянул назад, наткнулся на Моргона, а серо-зеленый клинок, словно молния, ударил его по голове. Мальчик упал, и меч зазвенел о камни рядом с ним.
Моргон взглянул на обмякшее, неподвижное тело – оно выглядело до странности маленьким. Неукротимая ярость сотрясала тело Моргона. Он увернулся от меча, кинувшегося на него, словно серебряная змея, сорвал с плеча ремень арфы и, отшвырнув ее в сторону, схватил меч, который лежал рядом с телом Бере.
Он нырнул в сводчатый проход, пройдя всего на волосок от двух клинков, которые просвистели в воздухе позади него, поймал третий на его пути вниз, отбросил его от себя и ударил своим мечом, не глядя. Брызнула кровь, заливая чье-то лицо цвета морской раковины. Вспышка огня привлекла внимание Моргона, и, резко обернувшись, он увидел, как к нему тянется еще одно лезвие, и мгновенным, сильнейшим ударом отбил его. Затем он начал крутить мечом, выписывая восьмерки, и Меняющий Обличья, скорчившись и кашляя, появился над струей крови, вытекавшей из его плеча и бедра. И все же еще один клинок ранил Моргона, опустившись на него серебряной нитью. Тут и настал бы последний час князя Хеда, если бы он не успел отпрянуть в сторону. Ответным ударом, не обращая внимания на боль в руке, он опустил меч, как топор на полено, и Меняющий Обличья, падая, вырвал его из рук Моргона.
Тяжелая тишина снова обрушилась на него. Он воззрился на звезды на рукоятке, последний вздох Меняющего Обличья заставил его вздрогнуть. Один из странных огоньков, что светили по стенам и потолку, упал и, не переставая гореть, лег как раз рядом с вытянутой неподвижной рукой Меняющего Обличья. Моргон, глядя на него, почувствовал, что начинает дрожать. Он быстро шагнул вперед, затоптал огонек и побрел по коридору – шел он до тех пор, пока у него хватало сил двигаться, а когда они иссякли, прижался лицом к твердой черной каменной стене и замер.

15

Рана на его руке заживала две недели. Когда рудокопы Данана, осветив пещеру факелами, нашли его, мертвого Меняющего Обличья и большой меч с тремя звездами, которые мерцали, точно кроваво-красные глаза, он ничего не сказал, хотя что-то шевельнулось в нем, когда Бере, ухватившись одной рукой за голову, по которой струилась кровь, спотыкаясь и моргая, вступил в круг света. Появился Данан, Моргон слышал его вопросы, но не отвечал на них.
Он нарушил молчание спустя несколько дней, когда лежал в своей комнате, стараясь не шевелить рукой, перевязанной от плеча до запястья, и наблюдал за Бере. Мальчик сидел, срисовывая гравировку с меча, и его лицо лучилось довольством. В ответ на просьбу Моргона Бере привел Дета и Данана. Моргон невыразительно, но точно рассказал им то, что они хотели знать о происшедшем в подземелье.
– Дети… – прошептал Данан. – Когда Ирт водил меня туда, я видел только камни. Откуда он узнал, что они там были?
– Я спрошу у него, – ответил Моргон.
– Неужели ты думаешь, он еще жив?
– Если он жив, я найду его. – Он сделал короткую паузу, взор его устремился куда-то в неведомое и недоступное. – Кто-то еще входит в игру кроме Основателя, кроме Меняющих Обличья – неизвестные имена, которые называли мне дети: Эдолен, Сек; еще кто-то, кого они называли Властелином Ветров. Возможно, они имели в виду Высшего. – Моргон взглянул на Дета: – Высший еще и Властелин Ветров?
– Да.
– И есть еще Властелин Тьмы, который, без сомнения, появится, когда будет готов. Эпоха Высшего подходит к концу…
– Но как это может быть? – возразил Данан. – Ведь наши земли погибнут без Высшего.
– Не знаю, как это может быть. Но я дотрагивался до лица сына Властелина Ветров, когда мы разговаривали с ним, и лицо это было из камня. Я думаю, если такое возможно, значит, возможно все, в том числе и гибель этого мира. Это не наша война – не мы начинали ее, и поэтому не в нашей власти ее закончить, не в нашей власти ее избежать. Выбора нет.
Данан хотел заговорить, но так и не произнес ни единого слова. Перо Бере остановилось, лицо мальчика повернулось к ним. После продолжительного молчания Данан медленно произнес:
– Конец эпохи… Как может кто-то положить конец горе? Моргон, ты, наверное, не прав. Те, кто начал эту войну тысячи лет назад, не знали, что им придется считаться с людьми, которые будут сражаться за то, что они любят. Этих Меняющих Обличья можно уничтожить, и ты это доказал.
– Да. Доказал. Но зачем им драться с нами? Если они уничтожат Высшего, нам так и так конец.
– Тогда почему они пытаются убить тебя? Почему они все время нападали на тебя, а не на Высшего? Это же бессмысленно.
– Нет. Каждая загадка имеет ответ. Когда я начну складывать вместе все ответы на вопросы, которые должен задать, тогда я получу ответ и на твой вопрос.
Данан покачал головой:
– Как ты можешь это сделать, если даже чародеи не смогли?
– Я это сделаю. У меня нет выбора.
Дет говорил мало; когда они ушли и увели Бере, Моргон, преодолевая боль, встал и подошел к окну. Наступили сумерки, склоны горы, еще более недвижимые с приходом ночи, окрасились голубовато-белым цветом. Моргон стоял и смотрел на деревья, погружавшиеся в тень. Ничто не двигалось, лишь белая голова Исига медленно растворялась в черном, беззвездном небе.
Моргон услышал шаги на лестнице, полог из толстых шкур, занавешивающий дверь, раздвинулся. Он спросил, не оборачиваясь:
– Когда же мы пойдем к горе Эрленстар?
– Моргон…
Тут он повернулся:
– Вот что я редко слышу в твоем голосе – протест. Мы совсем рядом от горы Эрленстар, а я хочу задать тысячу вопросов…
– Эрленстар есть Эрленстар, – сдержанно ответил Дет, – это место, где ты либо найдешь, либо не найдешь нужные тебе ответы. Будь же терпелив. Ветра, дующие из северных пустынь через Исигский перевал, в разгар зимы могут быть безжалостны.
– Стоял я на этих ветрах и раньше – и даже их не почувствовал.
– Знаю. Но если ты отправишься в путь до того, как станешь достаточно сильным, чтобы перенести эту зиму, ты и двух дней не проживешь за Киртом.
– Я выживу, – свирепо рявкнул Моргон. – Вот в чем я лучше всего преуспел – в выживании, любыми средствами, любыми способами. У меня превеликие способности, необычные для князя Хеда. Видел ты лица этих рудокопов, когда они вошли в пещеру? Притом, что в этом доме бывает так много торговцев, как ты думаешь, сколько понадобится времени, пока эта история дойдет до Хеда? Я не только научился убивать, у меня еще есть для этого специальный меч с моим именем, меч, данный мне ребенком с каменным лицом. Меч этот отдал ему волшебник, выковавший его, который рассчитывал, что тот, чье имя он выгравировал, примет свое предназначение. Если уж я ничего не могу сделать, кроме того, для чего меня предназначили, так уж я сделаю это теперь же, как можно быстрее. Пока что нет и намека на ветер. Если я выйду сегодня ночью, то смогу дойти до горы Эрленстар за три дня.
– За пять, – поправил Дет. – Даже туру необходимо спать.
Дет подвинулся к огню, потянулся за дровами. На его лице, освещенном трепещущими языками пламени, появились тонкие морщинки, которых не было прежде.
– Далеко ли ты сможешь убежать с раненой ногой?
– Ты считаешь, что мне лучше здесь ждать смерти? Ведь они могут прийти и сюда…
– Меняющие Обличья напали здесь на тебя и проиграли. Дворец Данана охраняется. Меч с тобой, ответы, которые дали тебе дети с лицами из камня, маловразумительны – так что они, возможно, предпочтут подождать того часа, когда ты двинешься в путь.
– А если не двинусь?
– Двинешься. И ты это знаешь.
– Знаю, – прошептал Морген. Он отвернулся от окна. – Как ты можешь сохранять такое спокойствие? Ты никогда ничего не боишься, ничему не удивляешься. Ты прожил тысячу лет, и ты получил Черную Степень, – сколько из всего этого ты мог ожидать? Ты был тем, кто дал мне имя в Херуне…
Моргон заметил почти непостижимое утомление в глазах арфиста, он почувствовал, что Дет не хочет отвечать на его вопрос.
– Чего ты ожидал от меня? – продолжил Моргон. – Что, начав участвовать в этой игре, я оставлю что-то или кого-то без ответа? Ты знал Сута – не он ли дал тебе загадки об этих звездах? Ты знал Ирта, ты говорил, что был в Исиге, когда он делал мою арфу. Сказал ли он тебе, что видел в пещере Потерянных? Ты родился в Лунголде – не был ли ты там, когда школа волшебников прекратила свое существование? Не занимался ли ты сам в этой школе?
Дет выпрямился и встретил взгляд Моргона.
– Я не лунголдский чародей. Никогда я не служил ни одному человеку, кроме Высшего. Я занимался какое-то время в школе волшебников, потому что понял, что становлюсь старше, но без возраста, и я подумал, что, возможно, мой отец был волшебником. У меня не оказалось большого таланта к волшебству, и я бросил школу – вот и все мое знакомство с лунголдскими чародеями. Я пять недель искал тебя в Имрисе; я два месяца ждал тебя в Кирте, не притрагиваясь к арфе, чтобы никто не догадался, кто я такой и кого жду; я обыскал ради тебя всю гору Исиг вместе с рудокопами Данана; я видел твое лицо, когда тебя нашли. Неужто ты думаешь, что если я могу для тебя что-то сделать, я этого не сделаю?
– Да.
Между ними установилось напряженное молчание. Внезапно Моргон ухватил меч, с которого Бере срисовывал узоры, взмахнул им, описав светящийся полукруг, ударил, вызвав сноп голубых искр, о каменную стену. Меч издал глубокий протестующий звук, словно колокол, и Моргон бросил его, тут же прижав к груди ноющую от боли руку:
– Ты мог бы ответить на мои вопросы.
Только спустя несколько дней он вышел во двор, к мастерским. Рука его почти зажила, сила, от которой он успел отвыкнуть, возвращалась к нему. Моргон стоял на вытоптанном снегу, принюхиваясь к запахам, текущим из ближайшей кузницы. Мир казался успокоившимся под тихим серо-белым небосводом. Данан окликнул Моргона, тот обернулся. Король горы, закутанный в меха, положил руку на его плечо:
– Я рад видеть, что тебе лучше.
Моргон кивнул:
– Приятно выйти на воздух. Где Дет?
– Сегодня утром он вместе с Эшем поехал в Кирт. Они вернутся на закате. Моргон, я тут думал… Я хотел тебе дать что-нибудь, что бы помогло тебе… Я все раскидывал мозгами, пытаясь придумать, что именно. И вот мне пришло в голову, что бывают моменты в твоих странствиях, когда ты мог бы просто захотеть исчезнуть с глаз твоих врагов, от друзей, от мира, отдохнуть немного, подумать… Нет ничего более естественного, чем дерево в лесу…
– Дерево. – Что-то промелькнуло в его мыслях. – Данан, ты можешь меня этому научить?
– У тебя есть дар менять облик. Принимать облик дерева куда легче, чем облик тура. Ты только должен научиться быть неподвижным. Ты же знаешь, какой неподвижностью обладает камень или горсть земли.
– Когда-то знал.
– Ты знаешь – в глубине своей души. – Данан посмотрел на небо, потом на суетящихся, занятых своими делами работников, что сновали вокруг. – В такой денек, как сегодня, нетрудно стоять неподвижно. Пойдем. Еще некоторое время никто нас не хватится.
Вслед за Дананом Моргон вышел из Харте и спустился по извилистой тихой дорожке, и, пройдя еще немного, они оказались в лесах над Киртом. Их шаги глубоко отпечатывались на мягком снегу, вокруг высились сосны и ели, их ветви сгибались под тяжестью снега. Моргон и Данан шли молча. Вскоре они уже не могли видеть ни дороги, ни Кирта, расположившегося внизу, ни Харте, только темные неподвижные деревья окружали их. Тогда они остановились, прислушиваясь. Облака отдыхали в тишине, с которой составляли одно целое и неподвижные деревья, – тишина отпечаталась в каждой завитушке их коры, в каждом изгибе ветки, в тяжелых мантиях их иголок и заостренных верхушек. Кажется, опираясь крыльями на эту тишину, в небе парил ястреб и, чтобы не нарушать ее, нырнул вниз и исчез из виду. Через некоторое время Моргон повернулся к Данану, внезапно ощутив свое одиночество, но вместо короля увидел рядом с собой громадную сосну, молчаливо грезящую об Исиге.
Моргон не двигался. Пока он стоял неподвижно, холод пробирал его до костей, но, по мере того как молчание становилось его частью, изменяя его дыхание и сердцебиение, холод исчез, и Моргон почувствовал себя опустошенным, он стал лишь оболочкой зимней тишины. Окружавшие его деревья, казалось, испускают тепло, точно дома в Кирте, – тепло, которое защищает от зимы. Прислушиваясь, он неожиданно услышал шум в их жилах, несущих жизнь из глубин земли под снегом, под твердой, замерзшей почвой. Моргон чувствовал, что он сам укоренился здесь, включенный в ритм гор; его собственные ритмы отступили, потерянные за пределами памяти в окутывающей его тишине. Сквозь него проходило не выраженное словами знание о неспешно протекающих веках, о пронзительных ветрах, рожденных далеко за пределами этой земли, о том, как начинаются и кончаются времена года, о терпеливом, неспешном ожидании чего-то, что лежит глубже корней, что спит в земле еще глубже, чем основание Исига, что-то находящееся на границе бодрствования и сна…
Тишина отступила. Моргон пошевелился и ощутил странную скованность, словно лицо его превратилось в пласт древесной коры, а вместо пальцев выросли ветки. Дыхание, которого он сначала не замечал, вырывалось изо рта быстрыми белыми облачками.
Данан обратился к нему, и голос его прозвучал в такт неторопливому ритму тишины:
– Когда у тебя найдется минутка, попрактикуйся, чтобы ты мог при одной только мысли об этом перейти из состояния человека в состояние дерева. Но будь осторожен. Иной раз я забываю превратиться в человека. Я забываюсь, наблюдая, как горы тают в сумерках, как звезды расталкивают своим мерцанием темноту, словно самоцветы, вделанные в камень, пока Бере не приходит меня звать или пока я не услышу движения Исига подо мной и вспомню, кто я такой. Это очень успокаивает и дает отдых. Когда я слишком устану, чтобы жить дальше, я пройду так высоко вверх по Исигу, как мне только хватит сил, а потом остановлюсь и стану деревом. Если путь, избранный тобой, кажется невыносимым, ты всегда можешь ненадолго исчезнуть, и ни один волшебник или Меняющий Обличья на всей земле не найдет тебя, пока ты не будешь к этому готов.
– Благодарю тебя. – Звук собственного голоса удивил Моргона, заставив вздрогнуть, как будто он совсем забыл, что может говорить.
– У тебя – великая мощь. Ты воспринимаешь это так же легко, как кое-кто из моих детей.
– Это было просто. Так просто, что даже кажется странным: почему я никогда не пытался сделать этого раньше.
Моргон шел рядом с Дананом, пробираясь по протоптанной ими тропинке к большой дороге, все еще ощущая мирную зимнюю тишину. Голос Данана, в котором звучал его собственный внутренний покой, не нарушал этого ощущения.
– Помню, однажды, когда я был молодым, я целую зиму провел в облике дерева, чтобы понять, каково это. Я почти не ощущал течения времени. Грания послала рудокопов искать меня; она и сама ходила, но я ее даже не заметил, так же как и она не замечала меня. В этом облике ты можешь переживать жуткие бури, если это тебе понадобится по дороге к горе Эрленстар, – даже тур устает через какое-то время, когда бежит против ветра.
– Я-то выживу. А Дет? Он может менять облик?
– Не знаю. Никогда его не спрашивал. – Данан задумался. – Я всегда подозревал, что у него больше талантов, чем одна только игра на арфе, и все-таки не могу себе представить, чтобы он превратился в дерево. Не похоже, чтобы он когда-нибудь мог совершить подобное.
Моргон спросил:
– А какие таланты ты у него подозреваешь?
– Да, в общем, ничего такого, просто я бы не очень удивился, если бы он смог сделать что-нибудь необычное. Он ведь большей частью молчалив и никогда не выходит из себя… Вернее, он всегда весь в себе. Ты, вероятно, знаешь его лучше, чем кто-нибудь другой.
– Нет. Молчание – это я знаю… Иногда мне кажется, что это просто молчание, к которому привел его жизненный опыт, а иной раз – что оно становится молчанием ожидания чего-то.
Данан кивнул:
– Да. Но ожидания чего?
– Не знаю, – тихо ответил Моргон. – Но очень хотел бы знать.
Они вышли на дорогу. По ней грохотала телега, везущая выделанные шкуры убитых в окрестностях Кирта зверей. Кучер, заметив их, замедлил бег лошадей и остановил телегу. Они уселись в нее, и Данан, откинувшись на шкуры, сказал:
– Я интересуюсь Детом с того дня, как он однажды зимой, семьсот лет назад, пришел к моему двору и попросил, чтобы его научили старинным исигским песням в обмен на его музыку. Выглядел он точно так же, как теперь, а его игра на арфе… Даже тогда она казалась неземной.
Моргон медленно повернул к нему голову:
– Семьсот лет назад?
– Да. Я помню, что это случилось всего через несколько лет после того, как я услышал об исчезновении волшебников.
– А я думал… – Моргон осекся на полуслове. Колесо телеги подскочило на камне, скрытом в выбоине под снегом. – Так, значит, он не был в Исиге, когда Ирт делал для меня арфу?
– Нет, – удивленно ответил Данан. – Как он мог быть здесь? Ирт сделал эту арфу примерно лет за сто до основания Лунголда, а Лунголд – это место, где родился Дет.
Снова пошел снег, падая легко и бесцельно; Моргон посмотрел на черное небо с внезапным отчаянным нетерпением:
– Все опять начинается сначала!
– Нет. Неужели ты не чувствуешь там, в глубине земли? Конец…
В этот вечер Моргон сидел один в своей комнате, не двигаясь, устремив взгляд на огонь. Круг камней и кольцо ночи окутывали его знакомым покойным молчанием. Он взял в руки арфу, но играть не стал; пальцы его не спеша ощупывали края звезд. Наконец он услышал шаги Дета, и шкуры, закрывающие дверь в комнату, отодвинулись. Он поднял голову, встретил взгляд арфиста, когда тот входил, и послал в бездонные вопрошающие глаза осторожную мысль.
Он почувствовал невероятное изумление, словно, открыв дверь какой-нибудь незнакомой укрепленной башни, он вдруг попал в собственный дом. Потом в его сознании нечто произошло – он ощутил что-то похожее на вспышку белого огня. Потрясенный и ослепленный, он неуклюже вскочил, арфа, звеня, упала на пол. Примерно секунду он ничего не видел и не слышал, затем, когда яркий, сияющий перед его глазами туман начал рассеиваться, он узнал голос Дета:
– Моргон, извини. Садись.
Наконец Моргон обрел зрение, замигал – ему казалось, будто по комнате плавали разноцветные пятна. Он сделал шаг, споткнувшись о столик. Дет взял его за руки и усадил на стул.
Моргон шепнул:
– Что это было?
– Разновидность Великого Крика. Моргон, я забыл, что ты учился у Хара проникать в чужое сознание, – ты напугал меня.
Он налил вина. Моргон сидел, крепко сжав руки, вибрация крика до сих пор звучала у него в ушах. Потом он протянул руку, почти не слушавшуюся его, чтобы принять чашу. Поднявшись на ноги, он швырнул ее через всю комнату, расплескав вино по стенам.
– Почему ты лгал мне, будто был в Исиге, когда Ирт делал эту арфу? – спросил он, внимательно изучая лицо Дета. – Данан сказал, что это было еще до твоего рождения.
В глазах арфиста он не увидел удивления – только понимание. Дет не спеша налил себе еще вина и отхлебнул из чаши. Потом сел, покачивая ее в руках.
– Ты что же думаешь – я тебе лгу?
Моргон продолжал молча ждать ответа на свой вопрос, однако, не выдержав ожидания, задал следующий:
– Нет… ты что – волшебник?
– Я – арфист Высшего, – ответил Дет.
– Тогда не объяснишь ли, почему ты сказал, будто был в Исиге за сто лет до того, как родился?
– Тебе нужна полуправда или правда?
– Правда.
– Тогда тебе придется просто верить мне. – Голос арфиста внезапно сделался тише, чем бормотание огня, он таял в молчании камней. – За пределами логики, за пределами разума, за пределами надежды. Верь мне.
Моргон закрыл глаза. Он сел, голова его болела, он откинул ее на спинку кресла.
– Ты научился этому в Лунголде?
– Это была одна из немногих вещей, которым я смог научиться. Однажды волшебник Талиес ужасно рассердился и издал этот безмолвный крик. Я случайно оказался им застигнут. Тогда Талиес научил меня ему – в качестве извинения.
– Научишь меня?
– Прямо сейчас?
– Нет. Сейчас я едва способен думать, ну его, этот крик. Ты часто им пользуешься?
– Нет. Это, возможно, опасно. Я просто почувствовал, как чье-то чужое сознание вошло в мое, и отреагировал. Есть ведь и более простые способы; знал бы я, что это ты, ни за что не нанес бы тебе такого удара. – Дет сделал паузу. – Я пришел, чтобы сообщить тебе, что Высший заклял своим именем каждый камень и каждое дерево на Исигском перевале; земли, лежащие за Исигом, принадлежат ему, и каждый сделанный по ним шаг он может чувствовать как собственное сердцебиение. Он не пропустит никого, кроме нас. Данан предлагает, чтобы мы вышли в путь, когда лед на Осе начнет ломаться. Это будет совсем скоро: погода меняется.
– Знаю, я почувствовал. Сегодня Данан научил меня превращаться в дерево. – Моргон встал, чтобы поднять чашу, которую он швырнул в другой конец комнаты, и добавил, наливая в нее вино: – Я верю тебе, доверяю мое имя и мою жизнь. Но моя жизнь уже не принадлежит мне, она подчинена разгадыванию загадок. Сегодня вечером ты загадал мне одну – я отвечу на нее.
– Так потому я ее и загадал, – просто ответил арфист.
Через несколько дней, отправившись один вверх на Исиг, чтобы попрактиковаться в превращениях, Моргон снова уловил, как протекает через все окружающее тишина; он нашел в ней неожиданное прикосновение тепла, поднимающегося из подземной глубины и распространяющегося по корням, стволам и веткам деревьев, а потом, неожиданно для себя, ощутил это тепло на кончиках своих пальцев, в своих волосах. Подул ветер, Моргон принюхивался к нему и чувствовал запах хедской земли.
Когда он спустился вниз, Дет с Дананом беседовали с одним из ремесленников во дворе. Данан, увидев, что Моргон подходит к ним, улыбнулся и засунул руку во внутренний карман своего плаща.
– Моргон, сегодня прибыл купец из Краала – все они начинают появляться здесь с началом весны, точно птички. Он привез тебе письмо.
– С Хеда?
– Нет. Он сказал, что четыре месяца носит его с собой – оно из Ануйна.
– Из Ануйна, – прошептал Моргон.
Он быстро стащил перчатки, сломал печать на письме, молча прочел про себя. Мягкий южный ветерок шелестел письмом в руках Моргона. Когда он закончил чтение, то не сразу поднял взгляд: он пытался припомнить лицо, которое время и расстояние превратили в расплывчатое, хоть и приятное воспоминание. Наконец он поднял голову:
– Она хочет меня видеть. – Лица Данана и Дета на минуту сделались неразличимыми. – Она велела мне ждать кораблей.
Моргон слышал грохот и треск ломающегося льда на Осе во сне всю следующую ночь, от этих звуков он и проснулся. К утру на сломанном льду образовались филигранные узоры, напоминающие паутину; через два дня река, потемневшая и раздувшаяся от тающих снегов, понесла громадные льдины, точно тяжелогруженые телеги, мимо Кирта, направляя их к востоку, к морю. Торговцы начали собирать в Харте свои товары, чтобы отвезти их в Краал. Данан подарил Моргону вьючную лошадь и покладистую верховую кобылку с обросшими шерстью ногами, взращенную в Херуне. Дету он подарил золотую цепь с изумрудом за его музыку, которой Дет радовал их долгими спокойными зимними вечерами. Однажды на рассвете король горы, двое его детей и Бере вышли, чтобы попрощаться с Моргоном и Детом. Когда солнце поднялось над Исигом в сияющем голубом безоблачном небе, они проскакали через Кирт вниз по мало изъезженной дороге, которая вела через Исигский перевал к горе Эрленстар.
Вокруг них сверкали голые гранитные пики, а солнце посылало лучик за лучиком вниз по склонам гор. Дорога, которую три времени года содержали в порядке люди, работавшие на Высшего, сейчас была труднопроходимой из-за обрушившихся на нее камней, деревьев, поваленных ветром и снегом. Дорога вилась вдоль реки. Большие водопады, разбуженные легким, но постоянным южным ветром, еще не ревели, но уже бормотали что-то, просыпаясь после зимней спячки среди деревьев, или сверкали чистейшим серебром высоко между горными вершинами. В полной тишине копыта лошадей стучали по голым камням, словно удары молота по наковальне.
В первую ночь они расположились на берегу реки. Костер Моргона и Дета словно отражался в ночном небе мириадами мерцающих звезд, река, глубокая и неспешная, несла свои воды совсем рядом. Арфист и князь Хеда молчали, Моргон отправился к воде помыть горшок и чашки и вдруг услышал донесшуюся до него из непроглядной тьмы песню под аккомпанемент арфы, которая, разрывая ночь, бежала быстро и задорно, словно водопад под яркими солнечными лучами.
Завороженный мелодией, Моргон застыл и очнулся только тогда, когда руки его онемели от ледяной воды. Он вернулся к костру. Дет заиграл новую песню – потише, согласовывая ее с журчанием реки, и Моргону показалось, что лицо музыканта и изящный силуэт арфы на фоне костра были продолжением чудесной музыки. Моргон подкинул хворосту в костер, и в этот момент арфа смолкла.
– У меня руки замерзли, – пояснил Дет вопросительно посмотревшему на него Моргону. – Извини.
Он достал чехол, а Моргон, облокотившись на упавшее дерево, снова посмотрел на холодные, отчужденно мерцающие точки звезд.
– Как долго нам еще добираться?
– Чтобы попасть отсюда на Эрленстар, в хорошую погоду нужно десять дней. Если такая погода продержится, примерно за столько и доберемся.
– Отлично. Горы здесь прекраснее всех, какие я только видел на своем веку.
Моргон посмотрел на арфиста. Его тихая тайна снова начала волновать князя Хеда, и он с усилием отогнал от себя крутящиеся на языке вопросы, а вместо этого напомнил:
– Ты хотел поучить меня безмолвному крику. Не можешь ли ты научить меня и Великому Крику?
Дет закинул руки за голову.
– Великий Крик Тела – это то, чему научить невозможно, для этого нужно просто вдохновение. – Дет помолчал, потом задумчиво продолжил: – Последний раз я слышал его на свадьбе Мэтома Анского и Кионе, матери Рэдерле. Кионе кричала так, что от ее крика поспел весь урожай полуспелых орехов в округе и лопнули струны на всех арфах. К счастью, я услыхал его с очень большого расстояния; и я был единственным арфистом, который в тот день смог играть свои песни.
– О чем же она кричала? – Моргон рассмеялся.
– Мэтом никому об этом не сказал.
– Интересно, может ли сделать что-то подобное Рэдерле?
– Вероятно, может. Это был жуткий крик. Крик тела непроизволен, он всегда очень личный, тебе будет более полезен безмолвный крик, его еще порой называют криком души. Сущность его в том, чтобы собрать воедино всю свою энергию и выплеснуть ее в едином звуке. Волшебники использовали его, чтобы звать друг друга из разных королевств, когда случалась такая необходимость. И тот и другой крики могут быть использованы для защиты, хотя телесный крик и в этом случае слишком груб. Впрочем, иногда он очень эффективен. Безмолвный крик обычно опаснее: если он с полной силой проникает в мозг человека, сидящего рядом с тобой, тот может потерять сознание. Так что будь осторожен. Попробуй. Позови меня по имени.
– Я боюсь.
– Если получится слишком сильно, я остановлю тебя. Для того чтобы научиться собирать силы, требуется время. Сосредоточься.
Моргон постарался внутренне успокоиться. Огонь горел перед его глазами, дым уходил в темноту тонкими струйками. Лицо напротив него вдруг стало безымянным, словно дерево или камень. И тут Моргон проник сквозь оболочку этого лица и заставил свою мысль хлынуть с такой силой, словно это была горная река, и при этом он все время произносил про себя имя Дета. Его сосредоточенность исчезла так же внезапно, как и появилась, он снова увидел перед собой лицо арфиста, огонь и призраки деревьев.
Дет терпеливо заметил:
– Моргон, я еле тебя слышал, ты кричал так, словно был по ту сторону горы. Попытайся еще раз.
– Я и сам не понимаю, что я делал…
– Произнеси мое имя так, будто ты естественным образом используешь свой внутренний голос. А потом прокричи его.
Моргон попытался еще раз. Теперь, забывая науку Хара, откинувшись назад, он услышал, как крик его тщетно звучит лишь в его собственном мозгу. Он попытался очистить свое сознание, попробовал снова – и на этот раз добился полной концентрации внутреннего звучания: казалось, оно могло возникать и лопаться, как пузыри в кипящем котелке. Он открыл глаза:
– Дет, я не сделал тебе больно?
Дет улыбнулся:
– Теперь получилось немного лучше. Попробуй еще.
Моргон попробовал. К тому времени, как взошла луна, он исчерпал в себе все возможности к сосредоточению. Дет сел, подложил сучья в огонь.
– Ты стараешься произвести воздействие звуком без настоящего звука. Это нелегко, но если ты сможешь обменяться мыслями с другим человеком, ты должен суметь и крикнуть на него.
– Что я делаю не так?
– Возможно, ты слишком осторожен. Думай о Великих Крикунах: о Кионе из Ана, о Коле с Хела и о ведьме Мадир, чей крик из-за того, что она испугалась потерять право владения дубовой рощей, в которой любили гулять ее свиньи, сделался легендой. Думай о Кале, первом короле Ана, рассеявшем своим криком отчаяния неисчислимую армию врагов из Аума: он впал в отчаяние от их количества – и победил. Забудь, что ты Моргон с Хеда и что я арфист по имени Дет. Где-то в тебе спит мощь, которой ты не пользуешься. Пусти же ее в ход хотя бы чуть-чуть, и тогда ты сможешь начать испускать настоящий внутренний крик души так, что не будет казаться, будто он звучит со дна колодца.
Моргон вздохнул. Он в очередной раз попытался очистить свой мозг, но падающими листьями хлынули туда такие яркие образы Кола и Мадир, швыряющихся друг в друга безмолвными криками так, что голубое небо Ана раскололось, точно его разорвала молния; образ Кионе, одетой в пурпур и золото по случаю своей свадьбы, испускающей непонятно почему невероятно сильный таинственный крик; Кале, лицо которого терялось в тенях прошедших веков, кричащего от отчаяния и безнадежности перед решающей битвой. И Моргон, странным образом тронутый этим рассказом, закричал криком Кале и тут же почувствовал, как этот крик рвется из него – прямой и сильный, словно стрела, отправленная в центр мишени.
Моргон спросил, ощущая странное умиротворение:
– Теперь лучше?
Дет не отвечал. Потом, помолчав несколько мгновений, осторожно произнес:
– Да.
Моргон выпрямился:
– Я сделал тебе больно?
– Немного.
– Ты должен был… Почему ты не остановил меня?
– Я был застигнут врасплох. – Дет глубоко вздохнул. – Да, теперь было гораздо лучше.
На другой день Моргон и Дет оставили реку. Тропа, по которой они двигались, поднималась вверх, извиваясь по склону горы, белый склон таял внизу, у голубовато-белой воды. На некоторое время, продвигаясь сквозь чащу, они потеряли реку из виду. Наблюдая, как медленной процессией проходят сбоку от него старые деревья, Моргон вспоминал Данана, и лицо короля горы, кажется, смотрело на него из узоров древней, морщинистой коры. К полудню они снова вышли к краю скалы и увидели внизу нетерпеливую блистающую реку, и горы здесь сбросили свои снежные одежды.
Вьючная лошадь, отошедшая в сторону, задела копытом камень, и он полетел к реке. Моргон повернулся, чтобы привести ее обратно. Яркое солнце выглянуло из-за вершины скалы, возвышавшейся над путниками, и белое сияние гладкой каменной поверхности обожгло его глаза.
Он отвернулся и спросил Дета:
– Если бы мне захотелось собрать урожай орехов на Хеде с помощью Великого Крика, как бы я это сделал?
Погруженный в собственные мысли, Дет ответил рассеянно:
– При условии, что заросли орехов находятся на безопасном расстоянии от твоих овец и свиней – при твоем крике они разбегутся по направлениям всех двенадцати ветров, – тебе нужно было бы прибегнуть к тому же источнику мощи, к которому ты обратился прошлой ночью. Трудность заключается в том, чтобы издать звук, игнорируя физические ограничения. Это требует и достаточно сильного импульса, и отсутствия сдержанности. У тебя получится лучше, если ты подождешь благоприятного по направлению ветра.
Моргон задумался над словами Дета. Мягкое, ритмичное постукивание копыт и отдаленное журчание реки почти не нарушали тишины, которая казалась непроницаемой для любого крика. Моргон вспомнил прошлую ночь, снова пытаясь найти источник неиссякаемой силы, тайной и непреодолимой, который переполнил бы его, чтобы он смог испустить этот крик – молчаливый Великий Крик Души. Солнце, показавшись из-за скалы, усеяло его тропу блестками. Ничем не нарушаемая голубизна неба дрогнула от сильной, но беззвучной ноты. Моргон выдохнул скрытый в глубине души звук и исторг из себя крик.
Все горы вокруг отозвались раскатистым эхом. Несколько секунд Моргон прислушивался к ним без всякого удивления. Потом увидел, как Дет, который ехал впереди него, остановился и в удивлении обернулся. Он спешился и подтянул к себе под уздцы вьючную лошадь. Моргон внезапно понял, откуда несется грохот, соскочил со своей лошади и прижался с ней к скалистой стене. Свист и гром камнепада казался оглушающим.
Огромный валун ударился о край скалы над головами путников, легко перескочил через них и полетел вниз по склону, по пути сокрушив толстое дерево.
Когда отзвучали далекие раскаты эха, на путников обрушилась странная суровая тишина. Прижавшись к скале, Моргон осторожно повернул голову и взглянул на отрешенное лицо Дета.
– Моргон, – тихо произнес арфист, и глаза его приобрели осмысленное выражение. – Моргон, – повторил он и, снова замолчав, отвел от скалы дрожащих лошадей.
Моргон ощутил внезапно такую усталость, что не смог бы даже самостоятельно сесть в седло, лицо его даже в холодном воздухе заливал пот.
– Это было глупо, – сказал он, переведя дыхание.
Дет прижался лицом к шее своей лошади. Моргон, который никогда прежде не слышал смеха арфиста, удивленно смотрел на своего спутника. Звуки смеха, отраженные скалами, множились: казалось, что сами камни вокруг хохочут. Моргон шагнул к арфисту, и Дет, заметив его движение, перестал смеяться. Его руки вцепились в гриву лошади, плечи напряглись.
– Дет, – позвал его Моргон.
Арфист поднял голову, схватился за уздечку и, не глядя на Моргона, сел в седло. Ниже по склону лежало огромное, вырванное с корнем из земли дерево. Моргон, глядя на поверженного гиганта, почувствовал, что готов разрыдаться.
– Прости меня, – сказал он. – Я не подумал. Нельзя практиковаться в Великом Крике в горах. Я чуть не убил нас обоих.
– Да, – коротко подтвердил арфист, словно бы пробуя неслушающийся голос. – Перевал недосягаем для Меняющих Обличья, но от тебя ему защиты нет.
– Поэтому ты и смеялся?
– Уж не знаю, что еще оставалось делать. Ты готов ехать дальше?
Моргон с трудом взгромоздился на свою лошадь. Позднее солнце, движущееся к горе Эрленстар, освещало перевал последними лучами.
– Отсюда дорога начинает спускаться к реке, – сказал Дет, – и мы можем переночевать там, внизу.
Моргон кивнул. Поглаживая шею дрожащей лошади, он произнес:
– Не так уж громко я крикнул…
– Да, – согласился Дет. – Это был негромкий крик. Но он оказался очень действенным. Если ты когда-нибудь крикнешь по-настоящему громко, думаю, весь мир расколется.
Через восемь дней они дошли до истоков реки: ими были тающие льды на склонах и высокая снежная вершина горы, которая смотрела прямо на царство Высшего. Наутро девятого дня дорога пересекла Осе и подошла к горе Эрленстар.
Моргон натянул уздечку, впервые глядя на преддверие владений Высшего. Ряды громадных старых деревьев отмечали дорогу, которая, уже освобожденная от снега по эту сторону реки, блестела, словно стены в Харте. Ущелье в каменном фасаде горы походило на открытые ворота с неким подобием арки. Из-под ее будто отполированного изгиба стен вышел человек, посмотрел на гостей и спустился на дорогу, чтобы подождать их возле моста.
– Это Серик, – объяснил Дет. – Часовой Высшего. Он прошел обучение у волшебников Лунголда. Идем.
Сказав это, Дет, однако, не двинулся с места. Моргон, которого вдруг охватил страх, смешанный с волнением, смотрел на своего спутника и тоже не спешил ехать вперед. Арфист сидел спокойно, глаза его, как всегда невозмутимые, смотрели на ворота, ведущие в Эрленстар. Потом он повернул голову, и лицо его приобрело странное выражение, полуизучающее-полувопрошающее, словно бы он обдумывал в уме загадку и ответ на нее. Затем, не говоря ни слова, он двинулся вперед. Моргон последовал за ним вниз по последнему участку дороги и выехал на мост, на котором стоял Серик – в длинном одеянии, вытканном, казалось, из самих цветов радуги. Часовой поднял руку и остановил гостей властным движением.
– Это Моргон, князь Хеда, – сказал Дет, слезая с лошади.
Серик улыбнулся:
– Значит, Хед наконец явился к Высшему. Добро пожаловать. Он ждет тебя. Я приму ваших лошадей.
Моргон прошел вслед за Детом по тропинке, сверкающей от бесчисленного количества необработанных драгоценных камней, рассыпанных прямо под ногами гостей. Ущелье Эрленстар являлось лишь широким проходом к внутреннему залу, в середине которого горел костер, выложенный в форме кольца. Серик принялся расседлывать лошадей, а Дет провел Моргона к двойным сводчатым дверям, которые легко открылись, и люди в легких, красивых, как и у Серика, одеждах поклонились Моргону и закрыли за вошедшими тяжелые створки.
Блики света играли в тенях, сверкали самоцветы на дверях, стенах и внутреннем куполе скалы – Моргону казалось, что он находится внутри восхитительной красоты звезды. Дет опустил руку на его плечо и повел прямо к возвышению у дальней стены круглой комнаты. На третьей ступеньке широкой лестницы стоял трон, вырезанный из единого желтого кристалла, по обе стороны от него горели яркие факелы, освещающие Высшего – в солнечно-золотом одеянии, с седыми, откинутыми назад волосами, открывающими простые тонкие черты лица. Высший поднял руки с подлокотников трона и соединил кончики пальцев.
– Моргон с Хеда. Добро пожаловать, – сказал он ласково. – Чем я могу помочь тебе?
Кровь бросилась Моргону в лицо и тут же отхлынула из-за внезапной тяжести, сковавшей его сердце. В полной тишине украшенные драгоценными камнями стены пульсировали вокруг, отбрасывая на пол и купол яркие отблески. Моргон посмотрел на Дета. Арфист стоял спокойно, его полуночные глаза бесстрастно наблюдали за Моргоном. Князь Хеда снова посмотрел на Высшего и понял, что лицо Властелина напоминает ему кого-то; если отбросить роскошные украшения, то лицо это походило на… на лицо Мастера из Кэйтнарда, которого Моргон знал три года – и так и не постиг.
Моргон с трудом, превозмогая себя, выговорил:
– Мастер Ом…
– Я Ом из Кэйтнарда. И, как ты догадался, я Гистеслухлом, Основатель Лунголда, а также его Разрушитель. Я Высший.
Моргон тряхнул головой, не веря своим ушам. Он снова повернулся к Дету, и тот внезапно превратился для него в единое яркое пятно. Но все же, расплывшийся и меняющий очертания, он оставался Детом – стоявшим в неразрушимом, непреодолимом молчании, таким же, как тяжелая тишина льдов на Исигском перевале.
– А ты… – прошептал Моргон.
– А я его арфист.
– Нет, – шепнул Моргон. – О нет!..
И тут он почувствовал, как у него изнутри рвется наружу Великий Крик, и вот он вырвался – и запертые двери дома Высшего раскололись сверху донизу от его страшной силы.

Предыдущая страница 6 Следующая страница


Патриция Маккиллип - Мастер Загадок

7 Патриция Маккиллип

СЛОВАРЬ ИМЕН И НАЗВАНИЙ

Айлон – старый арфист Хара Остерландского.
Айя – жена Хара из Остерланда.
Акер, Джарл – мертвый купец из Остерланда.
Акрен – резиденция землеправителей Хеда.
Алойл – древний волшебник, состоявший на службе у имрисских королей, еще до открытия школы волшебников в Лунголде.
Ан – крупное королевство, включающее уделы Ан, Аум, Хел; главный город – Ануйн, правитель – Мэтом.
Анот – врач при дворе Хьюриу Имрисского.
Ануйн – главный город Ана.
Астрин – земленаследник Имриса; брат Хьюриу.
Атол – отец Моргона, Элиарда и Тристан; князь Хеда.
Аубер из Аума – потомок Певена Аумского.
Аум – древнее королевство; теперь один из трех уделов Ана.
Аун Анский – древний землеправитель Ана; погиб из-за того, что преднамеренно поджег часть Ана, чтобы не отдать его врагу.
Башня Ветров – единственное уцелевшее строение в разрушенном Городе Ветров.
Бере – внук Данана Исигского; сын Верт.
Верт – дочь Данана Исигского.
Властелины Земли – древние жители земли; осеователи двух ныне разрушенных городов в Имрисе.
Высший – законодатель и устроитель жизни со времен ухода Властелинов Земли.
Галил – древний король Имриса в эпоху Алойла.
Гистеслухлом – основатель школы волшебников в Лунголде.
Гора Эрленстар – резиденция Высшего.
Город Короны, или Город Кругов – главный город Херуна, окружен семью стенами; резиденция Моргол Эл из Херуна.
Грания – жена Данана Исигского, мать Сола.
Дайррувит – Моргол древних времен.
Данан Исигский – землеправитель и король Исига.
Дет – арфист Высшего.
Дуак – сын Мэтома и земленаследник Ана.
Зак из Хикона – искусный мастер, украсивший арфу тремя звездами.
Имрис – королевство, управляемое Хьюриу, главный город – Кэруэддин.
Ингрис – житель Остерланда, отказался принять переодетого Хара Остерландского; в результате погиб.
Ирт – самый могущественный волшебник из Лунголда после Основателя, известен также под именем Арфист Лунголда.
Ирье – резиденция Хара Остерландского на Хмурой горе.
Исиг – королевство, управляемое Дананом Исигским; славится ювелирными и металлическими изделиями.
Исигский перевал – горный перевал между Исигом и горой Эрленстар.
Ифф с Непроизносимым именем – лунголдский волшебник на службе у Херуна.
Кале – первый король Ана, победил в решающей битве с помощью Великого Крика.
Квилл – река.
Керн с Хеда – древний князь Хеда, герой единственной загадки, которая пришла с Хеда.
Кионе – жена Мэтома Анского; мать Дуака, Рэдерле и Руда.
Кирт – торговый город недалеко от Харта, резиденция короля Данана Исигского, стоит на реке Осе.
Кол – древний владетель Хела.
Кор, Рустин – торговец.
Корриг – Меняющий Обличья, отец Илона.
Краал – торговый город, расположен в устье реки Осе.
Крон – древний Моргол Херуна; полное имя – Илкоркронлт. Его арфистом был Тирунедет.
Ксел – дикая кошка, принадлежащая Астрину, подарок Данана Исигского.
Кэйтнард – город-порт между Имрисом и Аном; там расположено училище Мастеров Загадок.
Кэруэддин – главный город Имриса в устье реки Тол, резиденция Хьюриу.
Лаэрн – Мастер Загадок из Кэйтнарда; погиб в игре в загадки с Певеном Аумским.
Лира – дочь Моргол Эл из Херуна; земленаследница Херуна; полное имя – Лиралутуйн.
Лунголд – древний город; здесь находилась основанная Гистеслухломом школа волшебников.
Мадир – древняя ведьма из Ана.
Марчер – земли в северном Имрисе, управляемые Высоким Владетелем Марчера.
Мастер, Кеннон – земледелец Хеда.
Меремонт – прибрежная область в Имрисе, управляемая высоким владетелем Меремонта.
Мерок Тор – владетель и управитель Тора, подданный Хьюриу Имрисского.
Моргон – землеправитель и князь Хеда, Звездоносец.
Мэтом – землеправитель и король Ана; отец Руда, Рэдерле и Дуака.
Натт, Сног – свинопас на Хеде.
Нун – древняя колдунья из Лунголда, состоявшая на службе у владетелей Хела.
Озеро Белой Девы – озеро, из которого вытекает Квилл.
Окленд, Грим – управляющий у Моргона Хедского.
Ом – Мастер Загадок из Кэйтнарда.
Орн, Лайл – владелец корабля.
Осе – река.
Остерланд – северное королевство, управляемое Харом.
Певен Аумский – древний владетель Аума; правители Ана пятьсот лет держали его в плену в башне. Хранил древнюю корону Аума.
Пещера Потерянных – пещера, где Моргон нашел Детей Властелинов Земли и получил меч с тремя звездами.
Равнина Ветров – равнина в Имрисе, где находится Башня Ветров и руины города Властелинов Земли.
Равнина Королевских Уст – местность к северу от Кэруэддина, где находятся руины одного из древних городов Властелинов Земли.
Райе, Тобек – торговец.
Райт – владетель Хела.
Ре Аумский – обидчик древнего владетеля Хела; пытаясь обеспечить себе безопасность, дал владетелю Хела захватить его в своем собственном доме.
Рорк – Высокий Владетель Умбера.
Ру – четвертый Моргол Херуна; построил семь стен, окружающих Город Короны; погиб, когда искал ответ к восьмой загадке. Полное имя – Дайррувит.
Руд – земленаследник Ана; сын Мэтома, друг Моргона с Хеда.
Рун – область в Имрисе.
Рэдерле – дочь Мэтома Анского, обещанная тому, кто отыграет корону у Певена Аумского.
Серик – стражник и часовой Высшего; обучался у волшебников в Лунголде.
Сол Исигский – сын Данана Исигского; умер у дверей пещеры Потерянных под горой Исиг. Обработал звезды для арфы, которую сделал Ирт.
Спринг Окленд – мать Моргона с Хеда, жена Атола.
Стоун, Харл – земледелец с Хеда.
Стрэг, Эш – торговец из Краала.
Сут – древний волшебник, друг Хара Остерландского.
Тал – река.
Талиес – древний волшебник.
Терил – сын Рорка Умбера.
Тир – Властелин Земли, Хозяин Земли и Ветра.
Тираон – сын Тира.
Тирунедет – арфист Моргола Крона, древнего владетеля Херуна.
Тистин Аумский – владетель Аума.
Тол – небольшой рыбацкий городок на Хеде, морской порт.
Тор – область в Имрисе.
Тристан – дочь Атола и Спринг, сестра Моргона с Хеда.
Тэл – Мастер Загадок из Кэйтнарда.
Уиндон, Эймори – земледелец с Хеда; Эйрин – его дочь.
Умбер – область в центральном Имрисе, управляемая Рорком.
Уолд, Лате – прадед Моргона с Хеда.
Уолд, Сил – земледелец с Хеда.
Устин Аумский – древний король Аума, умер от горя, когда Аум был завоеван Аном.
Хагис – король Ана, дед Мэтома.
Хар – король-волк, землеправитель и король Остерланда.
Харте – резиденция Данана Исигского на горе Исиг.
Хед – небольшой остров, управляемый князьями Хедскими.
Хел – древнее королевство, теперь – один из уделов Ана.
Херун – королевство; главный город – Город Короны, или Город Кругов, управляется Моргол Эл.
Хлурле – торговый город-порт недалеко от Херуна.
Хмурая гора – место, где находится Ирье, резиденция Хара Остерландского.
Хугин – сын волшебника Сута.
Хьюриу – король и землеправитель Имриса.
Эл – Моргол (землеправительница) в Херуне; полное имя – Элриародан.
Элиард – брат Моргона и земленаследник Хеда.
Элийу – брат Райта.
Эн Анский – завоеватель Аума, король Ана, построил башню, чтобы держать там плененную ведьму Мадир.
Эриэл Меремонт – жена Хьюриу, землеправителя Имриса, Меняющая Обличья.
Эш – сын и земленаследник Данана Исигского.
Юон – мастер, изготовлявший арфы, жил в Хеле триста лет назад.

Предыдущая страница 7


[i] Огл. 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Патриция Маккиллип - Мастер Загадок

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 4)
  • 8 (Страница 4)
  • 9 (Страница 4)
  • 10 (Страница 5)
  • 11 (Страница 5)
  • 12 (Страница 5)
  • 13 (Страница 5)
  • 14 (Страница 6)
  • 15 (Страница 6)
  • СЛОВАРЬ ИМЕН И НАЗВАНИЙ (Страница 7)


Патриция Маккиллип - Мастер Загадок

Патриция Маккиллип

Мастер Загадок

Цикл: "Мастер Загадок" - 1

 Читать книгу

Аннотация

Моргон, князь маленького острова Хед, едет сватать Рэдерле Анскую. В пути Моргона настигают приключения, вмешательство сил Зла, после которых остаться в живых почти невозможно. Все владетели земель помогают молодому князю Хеда, учат мудрости и загадкам своих Земель. Удивительные приключения, превращения, размышления главного героя о предназначении каждого человека и ответственности за земли перед людьми, борьба за свою любовь и любимую, — вот что ожидает Моргона. А нас с вами ожидает интересная книга. Первая — из трех.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Патриция Маккиллип - Биография

Патриция Маккиллип

На основную страницу

Биография

Патриция Маккиллип родилась 29 февраля 1948 г. в Салеме, штат Орегон. Детство ее прошло на морском побережье, в маленьком городке Coquille, где она жила вместе с матерью и старшей сестрой Кэрол. Отец Патриции, офицер военно-воздушных сил, с 1958 по 1962 годы был командирован сначала в Англию, а затем - в Германию, и взял семью с собой. Четыре года путешествий значительно расширили кругозор будущей писательницы. В 1971 году Маккиллип закончила университет Сан Хосе со степенью бакалавра, в 1973 получила степень магистра. В том же году вышли два ее первых романа: "The Throme of the Erril of Sherril" и "The House on Parchment Street", а третья книга, детское фэнтези "Забытые звери Эльда" ("The Forgotten Beasts of Eld") была награждена World Fantasy Award. Когда писательница, ничего не знавшая об этой награде (которая представляет собой бюст Говарда Лафкрафта и считается одним из самых уродливых призов) получила "голову Лавкрафта" по почте, то первыми ее словами были: "What the #@*!!$ is this?" С тех пор произведения Маккилип номинировались на многие фантастические награды. Писательница была награждена Balrog Award за рассказ "A Troll and Two Roses" (1984) и Mythopoeic Award за роман "Something Rich and Strange" (1994). Большинство произведений писательницы критики относят к разряду "подросткового фэнтези" рассчитанного на 12-16 летних, также, как, к примеру, и творчество Андре Нортон, однако они имеют успех и у людей старшего поколения. Среди хобби Патриции Маккиллип игра на пианино и кулинария.