Патриция Маккиллип - Арфист на ветру

1 Патриция Маккиллип

Посвящается всем тем, кто ждал, а особенно Стиву Доналдсону, который появлялся всегда вовремя, Гейл, которая напомнила мне о разнице между логикой и изяществом, и Кейти, которая ждала дольше всех

1

Звездоносец и Рэдерле сидели на самом верху высочайшей из семи башен Ануйна. С этой высоты брошенный Рэдерле белый камень падал на зеленый по-летнему склон холма, где стоял королевский дом, бесконечно долго. Сам город, рассыпавшись на отдельные домики, сбегал к морю. Небо над ними было ясное, просторное, неизменно синее, лишь спираль соколиного полета нарушала его невозмутимость. Моргон не шевелился уже несколько часов. Утреннее солнце высветило его профиль на стене бойницы, в которой он сидел, и незаметно для него передвигало свое произведение на другую сторону. Присутствие Рэдерле он осознавал лишь как нечто единое с окрестным – с легким ветром и воронами, чертящими блестящие черные линии через зеленые далекие сады, как нечто мирное и благое, как красоту, о которой он то и дело начинал думать.
Разум его прял бесконечные нити предположений, то так, то эдак оплетавшие его невежество. Дети с каменными лицами, звезды, яркие осколки вазы, которую он разбил в хижине Астрина, мертвые города, Меняющие Обличья с темными волосами, арфист – все, к чему он ни подступался, оказывалось загадками, не имеющими ответа. Он оглядывался на свою недолгую жизнь, на историю Обитаемого Мира и, словно черепки, собирал сведения, пытаясь сложить их воедино, выстроить в логическую линию. Не складывалось, не сходилось – и он снова и снова возвращался из воспоминаний в чудесный летний день.
Наконец он пошевелился, с трудом, словно каменная статуя, чудесным образом начавшая движение, решив поразмяться, и протер глаза ладонями. Мельтешащие тени, точно безымянные дикие звери, вылетели на свет из-под его век. Он снова сконцентрировался, предоставив образам покачиваться на волнах его мысли, пока они снова не забарахтались на отмелях невозможного.
Синее небо ворвалось в поле его зрения, а затем и в бурлящий внизу лабиринт улиц и домов. Он не мог больше думать и оперся о стену, прямо на собственную тень. Безмолвие, исходящее от каменной стены, ласково баюкало его тело; мысли, истрепанные и потерявшие всякий смысл, опять потекли мирно.
Он увидел башмак из мягкой кожи, затем перед ним мелькнула ткань цвета весенней листвы. Моргон повернул голову и как будто впервые увидел Рэдерле, сидящую близ него, скрестив ноги, на самом краю стены. Он наклонился и, рискуя сорваться, привлек ее к себе, уткнулся лицом в длинные, развеваемые ветром волосы и увидел пылающие круги под закрытыми веками. Некоторое время он молчал, обнимая Рэдерле, словно ощущая грядущий порыв ветра, который мог бы сбросить их с вершины башни.
Рэдерле приподняла лицо, чтобы поцеловать его.
– Я начисто забыл, что ты здесь, – признался он, едва она позволила ему заговорить.
– Положим, я догадалась об этом примерно час назад. О чем ты думал?
– Обо всем.
Он выцарапал из трещины в стене осколок штукатурки и запустил его вниз, на деревья. Вспорхнула, раздосадованно каркая, стайка ворон.
– Я все мысленно бьюсь о свое прошлое и снова и снова прихожу к тому же. Во имя Хела, я не знаю, что делаю.
Она подтянула колени и оперлась спиной о ближайшую стену, чтобы удобнее было смотреть на Моргона. Глаза ее наполнились светом, точно отшлифованный морем янтарь, и горло его внезапно перехватило от избытка невысказанных слов.
– Ты разгадываешь загадки. Сам же мне говорил – это единственное, чем ты по-прежнему можешь заниматься: слепой, глухой и немой, не ведающий, куда идешь.
– Верно.
Он отыскал в трещинке еще один кусок штукатурки – побольше первого и так лихо запустил вниз, что сам едва удержал равновесие.
– Верно, – повторил он. – Но я семь дней пробыл с тобой здесь, в Ануйне, и не могу найти ни одной причины и ни одной загадки, которые побудили бы меня покинуть этот дом. Разве что если мы слишком засидимся здесь, то умрем оба.
– Это достаточно веская причина, – трезво заметила Рэдерле.
– Я не знаю, почему моя жизнь в опасности из-за этих звезд на моем лице. Я не знаю, где Высший. Я не знаю, кто такие Меняющие Обличья и как я могу помочь детям из Пещеры Потерянных в недрах горы, детям, обратившимся в камень. Я знаю единственное место, с которого можно начать поиск ответов на эти вопросы. И меня туда совсем не тянет.
– Что это за место?
– Разум Гистеслухлома.
Рэдерле хмуро взглянула на Моргона.
– Что же. – Голос ее едва уловимо дрогнул. – Не думаю, что мы можем торчать здесь до бесконечности. Но, Моргон...
– Ты могла бы и остаться.
Она вскинула голову. Солнце сияло в ее глазах так, что он не мог разглядеть лица девушки.
– Я не собираюсь тебя покидать. Ради тебя я отказалась даже от богатства Хела со всеми его свиньями. Тебе предстоит научиться жить со мной.
– Достаточно трудно просто пытаться жить, – пробурчал он не подумав и тут же покраснел, потянулся к ней, взял за руку. – За одну серебряную свиную щетинку я бы взял тебя на Хед и провел остаток своих дней, растя лошадок для пахоты на востоке острова.
– Я найду щетинку.
– Как мне жениться на тебе в этой стране?
– Мы не можем пожениться, – спокойно ответила она, и рука Моргона обмякла.
– Почему это?
– Лишь королю дана власть связывать узами брака его наследников. А моего отца здесь нет. Так что нам придется забыть о браке до тех пор, пока он не удосужится вернуться домой.
– Но, Рэдерле...
Она попала осколком штукатурки в хвост пролетающей мимо вороны, заставив бедную птицу пронзительно закаркать и перевернуться в воздухе.
– Что “но”? – мрачно спросила она.
– Я не могу... Не могу, после того как я вступил на земли твоего отца, потревожил мертвых, едва не совершил убийство в его зале, еще и забирать тебя, чтобы ты скиталась со мной по свету, даже не женившись на тебе. Да что твой отец подумает обо мне?
– Когда вы с ним встретитесь, он тебе скажет. А я думаю, для нас куда важнее, что мой отец уже достаточно вмешивался в мою жизнь. Он мог предвидеть нашу встречу, да, пожалуй, и нашу любовь, но не думаю, что ему следует и впредь всегда поступать по-своему. Я не собираюсь заключать с тобой брак просто потому, что он и это смог предвидеть – скажем, увидеть во сне.
– Ты думаешь, он из-за этого дал свой нелепый обет? – с любопытством спросил Моргон. – Ты думаешь, он все предвидел?
– Ты отвлекаешься.
С минуту он глядел на нее, чувствуя себя загнанным в тупик. Лицо Рэдерле пылало.
– Ладно, – наконец выдохнул он, поняв, что нет смысла беспокоиться о будущем на такой головокружительной высоте. – Если ты отказываешься сочетаться со мной браком, не вижу, как я могу тебя переубедить. А если ты решила идти со мной, если ты действительно хочешь этого, я не стану тебя отговаривать. Ты мне очень нужна. Но мне страшно. Думаю, у нас было бы куда больше шансов уцелеть, если бы мы сейчас бросились с этой башни вниз головой. Тогда-то мы хотя бы знали, куда попадем.
Девушка подняла руку и коснулась его лица.
– У тебя есть имя и предназначение. Я могу только верить, что рано или поздно ты обретешь надежду.
– До сих пор я не видел ее нигде. У меня есть только ты. Ты выйдешь за меня замуж на Хеде?
– Нет.
Он немного помолчал, глядя ей в глаза.
– Почему?
Она отвела взгляд в сторону, и Моргон почувствовал, что в ней начинает бушевать целая буря эмоций.
– По многим причинам.
– Рэдерле...
– Нет. И не проси меня снова. И прекрати таращить на меня глаза.
– Ладно, – сказал он спустя миг. И тут же добавил: – Не припомню, чтобы ты была так упряма.
– Как ослица.
– Да. Как ослица.
Она опять взглянула на Моргона, и рот ее искривился в неохотной улыбке. Она придвинулась к нему поближе, обняла рукой за плечи и заболтала ногами над самой бездной.
– Я люблю тебя, Моргон Хедский. Куда мы подадимся первым делом, когда наконец покинем этот дом? На Хед?
– Да, на Хед…
Знакомое название внезапно так тронуло его сердце, словно являлось магическим заклинанием.
– У меня дома нет особенных дел. Я просто хочу туда. На несколько часов, ночью... Может, и обойдется. – Он подумал о том, что между ним и его домом – море, и в сердце вкрался холод. – Я не могу взять тебя с собой за море.
– Отчего? – не поняла она.
– Это слишком опасно.
– Что за ерунда! В Лунголде тоже опасно, а я ведь собираюсь туда с тобой.
– Это другое дело. Во-первых, никто из тех, кого я любил, не расстался с жизнью в Лунголде. Пока. А во-вторых...
– Моргон, я не собираюсь расставаться с жизнью в море. Наверное, вода не менее подвластна мне, чем огонь.
– Ты этого не знаешь. Ведь не знаешь? – Мысль о том, как ее понесет поднявшаяся над палубой вода, обретающая множество лиц и влажных блестящих тел, сделала его голос грубым. – У тебя даже не будет времени научиться.
– Моргон...
– Рэдерле, я был на корабле, который море разнесло в щепки. Я не хочу подвергать твою жизнь такой же опасности.
– Ее подверг бы опасности не ты, а я сама. Кроме того, я плавала на кораблях от Кэйтнарда до Кирта и обратно, когда искала тебя, – и ничего со мной не случилось.
– Ты могла бы остаться в Кэйтнарде. Лишь на несколько...
– Я не собираюсь оставаться в Кэйтнарде, – перебила его Рэдерле. – Я поплыву с тобой на Хед. Я хочу увидеть землю, которую ты любишь. Когда ты все сделаешь по-своему, мне придется сидеть в твоем доме на Хеде, лущить бобы и ждать тебя, как я уже делала почти два года.
– Ты не будешь лущить бобы.
– Нет. Если только ты не сядешь рядом и не станешь мне помогать.
Он увидел себя – худого, лохматого, с суровым, изнуренным лицом, с чудесным мечом на поясе и звездной арфой за спиной, сидящего на крылечке в Акрене с миской бобов на коленях – и внезапно рассмеялся. Она опять улыбнулась, поглядывая на него и забыв о споре.
– Ты не смеялся семь дней.
– Да, ты права.
Он притих, обвив ее рукой, и улыбка его медленно погасла. Он думал о Хеде, таком беззащитном посреди моря, о Хеде, где не могло возникнуть даже обманчивой надежды на помощь Высшего, и прошептал:
– Как бы я хотел окружить Хед такой силой, чтобы никто и ничто с материка даже не могло коснуться его и он мог бы не ведать страха.
– Попроси Дуака. Он даст тебе войско.
– Я не посмею привести войско на Хед. Это могло бы навлечь беду.
– Возьми туда несколько призраков, – предложила она. – Дуак рад будет от них избавиться.
– Призраки? – Он оторвал взгляд от дальних лесов и посмотрел на Рэдерле. – Призраки на Хеде?..
– Они невидимы, и их никто не заметит и не станет на них нападать.
Она тут же покачала головой, дивясь своим же словам:
– Да что я говорю? Конечно, они переполошат всех хедских земледельцев.
– Если земледельцы не будут знать, что они на Хеде, то нет. – Внезапно Моргон ахнул, похолодев: – Да что я себе думаю?
Она отстранилась, желая увидеть его глаза:
– Ты решил, что я серьезно?
– Я решил... Решил, что... – Теперь он видел не ее лицо, но лица несчастных неприкаянных мертвецов. – Я мог бы обуздать их. Я понимаю их... Их гнев, их жажду мести, их любовь к своей земле. Они могли бы принести на Хед и свою любовь, и свою воинственность... Но твой отец... Могу ли я вырвать нечто из истории Ана и доставить на Хед, хоть это и грозит для него опасностью? Я не могу играть с землезаконом Ана подобным образом.
– Дуак дал тебе разрешение. И, как бы ни заботил моего отца землезакон, он сейчас и сам вполне может быть призраком. Но, Моргон, как насчет Элиарда?
– В каком смысле?
– Я не знаю его, но он бы... но его не обеспокоило бы немного, если бы ты привел на Хед воинство мертвых?
Он подумал о хедском землеправителе, своем брате, лицо которого теперь уже едва помнил.
– Немного, – тихо сказал Моргон. – Он уже небось привык тревожиться из-за меня. Даже во сне. Я бы похоронил свое сердце под его стопами, если бы это обеспечило безопасность ему и Хеду. Я даже готов выдержать с ним спор по поводу этих призраков...
– Что же он скажет?
– Не знаю. Я вообще его больше не знаю.
Эта мысль, сама по себе горестная, коснулась его незаживших ран, но он постарался не показывать этого, лишь неохотно тронулся с места, намереваясь покинуть их высокое убежище.
– Пошли, я хочу поговорить с Дуаком.
Они нашли Дуака в большом зале, где он выслушивал жалобы земледельцев и посланцев анских владетелей на вконец распоясавшихся живых мертвецов. Когда зал наконец опустел и Моргон смог заговорить о своем деле, Дуак выслушал его с недоверием.
– Забирай, – сказал он. – Хоть всех. Только ты хорошо подумал? Моргон, смотри, они лишат Хед мира.
– Да нет же. Я объясню им, для чего везу их на Хед...
– Как? Как можно хоть что-то объяснить мертвецам, которые тешатся своими древними распрями на коровьих пастбищах и сельских рынках?
– Я просто предложу то, что им нужно. Противника для войны. Но, Дуак, как я объясню это твоему отцу?
– Моему отцу? – Дуак оглядел зал, затем поднял глаза к стропилам и заглянул в каждый из четырех темных углов. – Я его не вижу. Нигде. А когда увижу, он будет так занят, давая объяснения живым, что у него не останется времени пересчитывать своих мертвых. Сколько тебе нужно?
– Столько, сколько я смогу набрать из королей и воинов, которые не лишены хоть какой-то отзывчивости. Ведь им нужно будет понять Хед. Руд мог бы мне помочь... – Внезапно он осекся, а лицо Дуака вспыхнуло. – А где Руд? Я не видел его несколько дней.
– Его не было здесь как раз эти несколько дней. – Дуак прочистил горло. – Ты просто не замечал. А я, напротив, ждал, когда ты спросишь о нем. Я послал его искать Дета.
Моргон молчал. Имя Дета мысленно вернуло его на семь дней назад, и он будто опять стоял среди озера солнечного света, а тень его простерлась перед ним в бесконечность на потрескавшемся каменном полу.
– Дет, – прошептал он, снедаемый пронзительным двойственным чувством.
– Я повелел Руду доставить арфиста обратно в Ануйн. Я послал с ним четырнадцать вооруженных воинов. Ты дал арфисту уйти, но он по-прежнему должен держать ответ перед землеправителями Обитаемого Мира. Я решил заточить его здесь, пока Мастера из Кэйтнарда не смогут его допросить. Это не то, с чем я справился бы сам. – Он не без колебаний прикоснулся к Моргону. – Ты бы и не узнал, что он был здесь. Меня только удивляет, что Руд до сих пор не вернулся.
– А меня не удивляет, – заметил Моргон. – Не хотел бы я быть на месте Руда и пытаться доставить арфиста обратно в Ануйн. Дет всегда поступает так, как ему угодно.
– Судя по всему, так оно и есть.
– Руд никогда не сможет доставить его в Ануйн. Напрасно ты послал его в хаос трех уделов.
– Что же, – смиренно произнес Дуак, – ты знаешь арфиста лучше, чем я. А Руд погнался бы за ним и без моего приказа. Ему тоже нужны ответы.
– Этого Мастера Загадок не допрашивают с мечом в руке. Руду следовало бы быть умнее.
Моргон услышал в своем голосе грозные нотки. Несколько излишне резко отвернулся он от яркого света и сел возле одного из столов.
– Прости, – сокрушенно проговорил Дуак. – Прости. Тебе не нужно было этого знать.
– Нет, нужно. Я просто не хотел подумать. Не сейчас... – Он провел руками по роскошному золотому волокну дубовой доски и опять вспомнил Акрен с залитыми солнцем дубовыми стенами. – Я еду домой. – Слова отворили его сердце и наполнили сладкими воспоминаниями о Хеде. – Домой, Дуак. Мне нужны корабли. Торговые.
– Ты собираешься доставить туда мертвых по воде? – с изумлением спросила Рэдерле. – А они согласятся на это?
– А как еще они могут попасть на Хед? – спокойно заметил он. Затем, поразмыслив немного, разглядывая свое отражение на блестящей доске, продолжил: – Я не решусь взять тебя на тот же корабль, что и их. Поэтому мы... вместе поскачем сушей в Кэйтнард и встретим их там. Согласна?
– Ты хочешь опять ехать через Хел?
– Можно полететь, – предложил он, но Рэдерле покачала головой.
– Нет уж, лучше верхом.
Он всмотрелся в ее лицо, пораженный странной ноткой в голосе девушки.
– Тебе же не трудно обратиться вороной.
– Одной вороны на семью достаточно, – мрачно парировала она. – Моргон, Бри Корбетт сможет найти для тебя корабли. И матросов.
– Для того чтобы их уломать, – усмехнулся Моргон, – потребуется небольшое состояние.
Дуак только пожал плечами.
– Мертвецы и так уже обошлись в изрядное состояние – сколько посевов и скотины погубили. Моргон, как ты справишься с ними у себя на острове?
– Они не захотят воевать со мной, – бесхитростно ответил он, а Дуак некоторое время молчал, устремив на Моргона свои ясные, цвета моря, глаза.
– Хотел бы я знать, кто ты, – медленно произнес он. – Человек с Хеда, который может управиться с мертвецами Ана... Звездоносец.
Моргон взглянул на него с любопытством и признательностью.
– Для меня было бы невыносимо слышать мое имя в этом зале, но ты – другое дело. – Он встал, обдумывая самое неотложное. – Дуак, мне нужно знать их имена. А не то я стану тратить день за днем, обшаривая мыслью каменные курганы, не ведая, кого поднимаю. Мне известно множество имен государей трех уделов, но я не знаком с мертвецами попроще.
– Я тоже, – вздохнул Дуак.
– А, знаю, где можно найти нужных тебе, – заговорила Рэдерле. – Там, где я в детстве едва ли не ночевала. В отцовской библиотеке.
Остаток дня и вечер они с Моргоном провели среди древних книг и пыльных пергаментов, Дуак же послал в порт за Бри Корбеттом. К полуночи Моргон уже основательно набил себе голову именами знатных воителей, их сыновей и неисчислимых родичей, сказаниями о любви, кровавых распрях и войнах за объединение страны, из которых сплеталась вся история Ана. Тогда он покинул дом, прошел в поля за королевским жилищем, где нашли последний приют многие павшие у стен Ануйна. И там он начал призывать их.
Он произносил имя за именем, добавляя обрывок сказания или песни, которые ему удавалось вспомнить, вслух и мысленно. Мертвые пробуждались, слыша свои имена, выходили из садов и лесов, из самой земли. Некоторые мчались верхом прямо на него – мчались с жуткими, неистовыми криками, и броня их доспехов холодно полыхала в свете луны поверх голых костей. Другие являлись молча, темные и угрюмые, и показывали ему страшные смертельные раны. Они пытались навязать ему бой, но Моргон раскрыл им свой разум и намекнул на свое могущество. Он осаживал всех, кто вызывал его, пока мертвецы не построились перед ним, заполнив целое поле; любопытство и благоговение вынудили их отвлечься от воспоминаний и заглянуть в неведомый мир, открывшийся перед ними.
Тогда он объяснил, что ему нужно. Он не ожидал, что они поймут Хед, но они поняли Моргона, его гнев и его отчаяние, поняли и его любовь к родной земле. И они принесли ему присягу, совершив обряд, древний, как сам Ан; их залежавшиеся в земле клинки вспыхивали под луной. Затем они медленно разбрелись в ночи и вернулись в землю, чтобы ждать, когда он призовет их снова.
И он опять стоял среди мирного поля, не сводя глаз с кого-то, неподвижного и темного – единственного не вернувшегося в свою могилу мертвеца. Он рассматривал неизвестного с любопытством, затем, видя, что тот не двигается с места, прикоснулся к его душе. И мысли его мгновенно наполнились живым землезаконом Ана.
Сердце его быстро заколотилось. Король Ана медленно зашагал к нему – высокий человек в длинном одеянии с капюшоном, точно Мастер или привидение. Когда он приблизился, Моргон смутно увидел в лунном свете его лицо – темные брови вразлет, усталые и горестные глаза, в которых, как и у Руда, проступало нечто отчаянно знакомое.
Король остановился перед Моргоном и принялся молча изучать его. Неожиданно он улыбнулся, и горечь в его глазах уступила место странному изумлению.
– Я видел тебя в своих снах, Звездоносец, – произнес он.
– Мэтом. – В горле князя Хеда пересохло. Он склонил голову перед королем, которого сам призвал сейчас в Ан. – Ты наверняка... Наверняка ты не можешь понять, что я делаю.
– Почему же. Ты очень хорошо все объяснил, когда обращался к войску, которое собрал. Ты так спокойно совершаешь самые поразительные вещи в моей стране.
– Я спросил разрешения Дуака.
– Дуак, вне сомнений, был благодарен тебе за подобное предложение. И ты собираешься плыть с ними на Хед? Я правильно расслышал?
– Я не... Я думал поскакать с Рэдерле в Кэйтнард и встретить корабли там, но, наверное, мне самому следует плыть с мертвецами. Живым на кораблях будет куда легче, если я останусь с ними.
– Ты берешь Рэдерле на Хед?
– Она не... Не желает слушать разумных доводов.
Король крякнул.
– У нее всегда были странные идеи. – Взгляд его проникал глубоко за слова Моргона, он был острым и любопытным, как у птицы.
– Что ты видел обо мне в своих снах? – спросил Моргон.
– Обрывки. Осколки. Мало того, что поможет тебе, и куда больше того, что полезно для меня. Давным-давно мне приснилось, что ты вышел из башни с короной в руке и тремя звездами на челе... Но имени не было. Я видел тебя с молодой красавицей и знал, что она – моя дочь, но я по-прежнему не знал, кто ты. Я видел... – Он покачал головой, словно отводя взгляд от некоего опасного, смущающего его видения.
– Что?
– Я не уверен.
– Мэтом... – Моргон внезапно почувствовал, что мерзнет в этой теплой летней ночи. – Будь осторожен. В твоем разуме есть вещи, которые могут стоить тебе жизни.
– Или моего землеправа? – Худая рука короля легла на плечо Моргона. – Возможно. Как раз поэтому я редко кому что-то объясняю. Войди в мой дом. Когда я опять появлюсь, будет небольшая буря, но если у тебя хватит терпения ее переждать, у нас найдется время побеседовать. – Он сделал шаг, но Моргон не двинулся. – Что еще?
Моргон откашлялся.
– Я должен тебе сказать кое-что, прежде чем я войду с тобой в твое жилище. Семь дней назад я вошел туда, чтобы убить арфиста.
Он услышал, как король сделал глубокий вдох.
– Дет приходил сюда?
– Я не убил его.
– Признаюсь, меня это не удивляет. – Голос Мэтома прозвучал глухо, точно из могилы. Он повлек Моргона вперед, к большому, залитому лунным светом дому. – Рассказывай.
Прежде чем они достигли порога зала, Моргон успел многое рассказать королю. Он обнаружил, что проговорился даже о последних семи днях, которые были так дороги для него, что он спрашивал себя – уж не привиделись ли они ему. Король почти все время молчал, только изредка бурчал что-то нечленораздельное.
Вступив во внутренний двор, они увидели коней, дрожащих и потных, которых охрана вела в стойла. Чепраки у них были пурпурными с синим – цветов королевской стражи. Мэтом тихо выругался.
– Не иначе как вернулся Руд. С пустыми руками, разъяренный, замученный призраками и немытый.
Они вступили в зал, где полыхали факелы, и Руд, обмякший перед кубком вина, воззрился на отца. Дуак и Рэдерле сидели рядом и сразу же повернули головы, но Руд первым вскочил на ноги и вскричал, перекрыв их голоса:
– Где тебя носило, во имя Хела?!
– Не ори на меня, – раздраженно ответил король. – Если у тебя только и хватает ума, чтобы разъезжать в подобном хаосе, ища арфиста, мне тебя не жаль. – Он посмотрел на Дуака, когда Руд с открытым ртом рухнул обратно в кресло.
Дуак холодно глядел на короля, но отменно управлял своим голосом.
– Что привело тебя домой? Ты сваливаешься с неба, словно колдовское заклятье. Уж, верно, не для того, чтобы сокрушаться над развалинами, в которые ты обратил мое землеправление.
– Нет, – невозмутимо подтвердил Мэтом и налил себе вина. – Вы с Рудом очень хорошо справились без меня.
– С чем мы очень хорошо без тебя справились? – процедил сквозь зубы Руд. – Ты понимаешь, что мы на грани войны?
– Да. И Ан вооружился для нее в примечательно короткий срок. Даже ты менее чем за три месяца превратился из книгочея в воина.
Руд шумно втянул носом воздух, собираясь ответить. Дуак стиснул его запястье, призывая к молчанию.
– Война. – Лицо его стало бесцветным. – С кем?
– А кто еще вооружился?
– Имрис? – И Дуак с недоверием повторил: – Имрис?
Мэтом отхлебнул вина. Лицо его теперь выглядело старше, чем под луной, оно было хмурым и утомленным долгими странствиями. Он сел рядом с Рэдерле.
– Я видел войну в Имрисе, – негромко сказал он. – Мятежники удерживали половину прибрежных земель. Это непонятная, кровавая и безжалостная война, и очень скоро она лишит сил Хьюриу Имриса. Ему не удержать ее в пределах своих границ, если те, с кем он воюет, решат расширить область военных действий. Я это и раньше подозревал, но даже я не мог бы призвать три удела к оружию без повода. А дать повод могло бы внезапное нападение.
– Ты сделал это умышленно? – ахнул Дуак. – Ты покинул нас для того, чтобы мы вооружились?
– Это была крайняя мера, – признал Мэтом, – но она оказалась действенной.
Он снова бросил взгляд на Руда, когда тот подавленно произнес:
– Где ты был? И собираешься ли хоть немного пожить дома?
– Я был и тут и там, везде, куда влекло меня любопытство. И все же, думаю, теперь я останусь дома. Если вы постараетесь на меня не кричать.
– Если бы от тебя не отскакивало все, как от стенки горох, я бы и не кричал вовсе.
Мэтом поглядел на него с сомнением.
– Тебе недостает даже нехитрой смышлености воителя. Что ты, собственно, намеревался делать с арфистом, попадись он тебе?
Воцарилось недолгое молчание. Нарушил его Дуак, который, не мудрствуя, сказал:
– Я бы в конечном счете послал его в Кэйтнард на корабле с вооруженными воинами и предоставил Мастерам вершить над ним суд.
– Кэйтнардское училище – это все-таки не верховный суд.
Дуак возразил ему с редкостным самообладанием:
– Тогда скажи мне сам. Что бы ты сделал? Если бы ты оказался здесь, на моем месте, и видел, как Моргон... Как Моргон был вынужден сам вершить суд над человеком, не подвластным ни одному закону в Обитаемом Мире, который предал в этом мире всех и каждого, что бы ты тогда стал делать?
– Поступил бы как должно, – тихо ответил Мэтом. Моргон смотрел на него, ожидая пояснений. И видел в темных, усталых глазах отдаленную и загадочную муку. – Он арфист Высшего. Я бы предоставил Высшему судить его.
– Мэтом?.. – обратился к нему Моргон, внезапно поразившись тому, что было открыто для королевского взора.
Мэтом молчал. Рэдерле тоже пристально наблюдала за отцом, который бережно коснулся ее волос, но не произнес ни слова.
– Высший, – промолвил Руд. В его голосе больше не звучала суровость воина; слова были загадкой, полной горечи и отчаяния, мольбой об ответе. Взгляд его скользнул по лицу Моргона. – Ты слышал моего отца. Я не занимаюсь больше загадками. И эту придется разгадывать тебе, Мастер Загадок.
– Разгадаю, – устало пообещал тот. – Мне кажется, выбирать не приходится.
– Ты, – сказал Мэтом, – слишком надолго здесь задержался.
– Знаю. Я не мог уйти. Я уйду... – Он покосился на Дуака. – Завтра? Корабли будут готовы?
Тот кивнул.
– Бри Корбетт сказал, что они выйдут с полуночным отливом. В сущности, он сказал много чего еще, когда я объяснил ему, что именно тебе нужно. Но он знает ребят, которые за золото повезут даже мертвецов.
– Завтра, – прогудел Мэтом.
Он окинул взглядом Моргона и Рэдерле, которая молча созерцала оплывающую свечу, вся собранная, точно для спора. Дочь медленно подняла глаза, словно прочитав его мысли.
– Я еду с Моргоном и не прошу тебя нас поженить. Ты и теперь не собираешься спорить?
Он со вздохом покачал головой.
– Пререкайся с Моргоном. Я слишком стар и слишком устал. И все, чего я хочу для вас двоих, это чтобы когда-нибудь вы обрели наконец покой в этом взбаламученном Обитаемом Мире.
Она уставилась на отца. Внезапно лицо его дрогнуло, и она потянулась к нему, глотая слезы, поблескивающие на щеках в свете факелов.
– О, почему тебя не было так долго? – прошептала она, и отец крепко обнял ее. – Ты был мне так нужен...
Он беседовал с ней и Моргоном, пока не догорели свечи в подсвечниках, а четырехугольники окон посветлели от забрезжившего утра. Большую часть следующего дня они проспали, а поздно вечером, когда кругом снова все стихло, Моргон призвал свое воинство живых мертвецов на причалы Ануйна.
Семь торговых судов были пришвартованы у причала, на каждом из них был легкий груз дорогих тканей и пряностей. Моргон, голова которого пухла от имен, лиц, чужих воспоминаний, наблюдал, как ряды воинов медленно становятся наполовину видимыми на затененных причалах. Воины были на конях, хорошо вооруженные и в безмолвии ожидающие команды. Город позади них погрузился во тьму; черные пальцы мачт вздымались над гаванью с каждой новой волной, чтобы, казалось, коснуться звезд и снова опуститься. Сбор мертвого воинства совершался в сонном молчании под взглядами Дуака, Бри Корбетта и охваченных ужасом экипажей судов. Они были как раз готовы взойти на палубы, когда вдоль причалов загремели копыта, и Моргон, повернув голову, увидел Рэдерле, которая, спешившись, посмотрела прямо ему в лицо. Он не мог понять, почему она до сих пор не спит и почему здесь. Поблизости горел один-единственный фонарь, и свет его придавал ее волосам, в которых к тому же заполыхали самоцветы на шпильках, переливчато-огненные тона. Лица же девушки Моргон почти не видел.
– Я плыву с тобой на Хед, – объявила она. Моргон с трудом выбравшись из ярких отголосков минувших веков, повернул ее лицо к свету. От досады на Рэдерле ум Моргона прояснился.
– Мы все обсудили, – сказал он. – Никуда ты не поплывешь на этих кораблях, полных привидений.
– Ты обсудил это с моим отцом. Но забыл сказать мне.
Он провел рукой по лбу, чувствуя, как сильно и неожиданно он вспотел. Близ них опирался о корабельный борт Бри Корбетт – ушки на макушке, краешек глаза – в сторону моря на прилив.
– Господин мой, – негромко вмешался он, – если мы сейчас не отчалим, семь кораблей, забитых мертвецами, застрянут в гавани до утра.
– Понял. – Моргон распрямился. Рэдерле сложила руки на груди, и он поймал шпильку, выпавшую из ее волос. – Лучше бы тебе проскакать через Хел и встретиться со мной в Кэйтнарде.
– Ты собирался ехать со мной, а не плыть с призраками на Хед.
– Я не могу вести мертвое воинство сушей до Кэйтнарда и грузить его на тамошних причалах, чтобы каждый торговец пялился...
– Главное не это. Главное вот что: как бы ты ни добирался до Хеда – я с тобой. Главное – ты собирался плыть прямиком на Хед, а меня оставить ждать в Кэйтнарде.
Он вытаращил глаза.
– Неправда!
– Ты подумал бы об этом, – не уступала Рэдерле, – на полдороге и преспокойненько бросил бы меня в Кэйтнарде, нарушив наш уговор. У меня тюк при седле. Я готова в путь.
– Нет, ты не поплывешь морем четыре дня со мной и с мертвецами Ана.
– Да.
– Нет.
– Да.
– Нет.
Его ладони сжались в кулаки, лицо прочертили глубокие тени. Свет фонаря изучал лицо Рэдерле так, как сам Моргон изучал его в последние дни. Свет собрался в ее глазах, и Моргон вспомнил, как она смотрела и как привела в смятение мертвых королей.
– Нет, – сурово повторил он. – Я не знаю, какой неведомый след оставят на водах мертвые. Я не знаю...
– Ты не знаешь, что делаешь. Ты не знаешь, насколько будешь в безопасности. Даже на Хеде.
– И поэтому я не возьму тебя сейчас на корабль.
– И поэтому я отплываю с тобой. Я рождена, чтобы понимать море.
– А если оно разнесет под тобой опору, если рассеет доски, пряности и мертвецов среди волн, что ты станешь тогда делать? Ты утонешь, ибо, какой бы облик я ни принял, я не смогу спасти тебя, – так что мне прикажешь делать в этом случае?
Она молчала. Мертвецы, выстроившиеся позади нее, казалось, смотрели на него такими же далекими и неумолимыми взглядами. Он перехватил насмешливый взгляд одного из мертвых королей и велел себе успокоиться. Миг спустя призрак двинулся вперед, заставив затрепетать вокруг себя воздух и тьму, и взошел на корабль.
Моргон, пока грузил на корабль оставшихся, утратил вновь всякое чувство времени. Века роптали, струясь через него, и этот ропот сливался с чавканьем морских вод и с эхом голосов Дуака и Рэдерле, как будто звучавших из какой-то далекой страны. Наконец он добрался до последнего имени, произнес его, и тогда к нему вновь вернулись зрение и слух.
Темные и тихие суда все сильнее раскачивались на волне отлива. Корабельщики отдавали приказы – приглушенно, словно боялись, что их голоса потревожат мертвых. Матросы тоже еле слышно двигались по палубам среди канатов. Рэдерле и Дуак стояли одни на пустом причале, молча наблюдая за Моргоном. Он подошел к ним, чувствуя, как соленый ветер, который только что поднялся, осушает пот на его лице, и сказал Дуаку:
– Спасибо тебе. Не знаю, насколько признателен мне будет Элиард, но это войско – лучшая защита для моего острова, лучшая, которую я только мог придумать. Теперь я буду за него спокоен. Скажи Мэтому... Передай ему... – Он заколебался, подбирая слова. Дуак уронил руку ему на плечо.
– Он знает. А ты будь осторожен.
– Буду.
Моргон повернул голову и встретил взгляд Рэдерле. Она не шелохнулась и не заговорила, но и без слов привязала к себе. Моргон снова затерялся в воспоминаниях. Чтобы разрушить чары, он заговорил:
– Встретимся в Кэйтнарде.
Поцеловал ее, быстро отвернулся и взошел на главный корабль. Тут же были убраны сходни. Бри Корбетт, стоявший возле раскрытого люка, обеспокоенно произнес, когда Моргон карабкался в неосвещенный трюм:
– Ты будешь сносно чувствовать себя среди мертвых?
Моргон кивнул, и тогда Бри закрыл за ним дверцу трюма. Немного поспотыкавшись о свертки с тканями, Моргон нашел для себя удобное местечко на мешке с пряностями. Он почувствовал, что корабль медленно отваливает от причала и движется прочь от Ануйна, направляясь в открытое море. Князь Хеда оперся о корабельную обшивку, слушая, как вода ударяет о дерево. Мертвецы, окружавшие его и невидимые в темноте, хранили молчание, их бурные страсти остывали, ибо они расставались со своим прошлым. Моргон поймал себя на том, что пытается угадать в кромешной тьме их лица. Он подтянул колени, уткнулся лицом в руки и снова прислушался к шепоту воды за бортом. Несколько мгновений спустя он услышал, как открывается люк. Долго и безмолвно он втягивал воздух, затем плавно выдохнул, собираясь с мыслями, и увидел сквозь закрытые веки свет фонаря. Кто-то спускался в трюм, искал дорогу среди мешков и тюков, а затем уселся рядом с Моргоном. Тяжело хлопнув, закрылся люк. По трюму ползли густые запахи имбиря и перца.
Моргон поднял голову и сказал Рэдерле, которая была для него сейчас не более чем дыханием и слабым запахом морского воздуха:
– И ты будешь перечить мне во всем до конца наших дней?
– Да, – спокойно ответила она.
Моргон снова уронил голову на колени. Немного спустя он высвободил одну руку и поймал в темноте запястье любимой, сжал ее пальцы. И вгляделся в глухую ночь, держа ее за левую, ту, что со шрамами, ладонь обеими руками возле своего сердца.

2

На Хед они прибыли спустя четыре дня и четыре ночи. Шесть кораблей повернули на запад, в пролив, чтобы дожидаться в Кэйтнарде, а Бри повел свое судно к Толу. Моргон, утомленный постоянным ожиданием неведомой беды, пробудился от короткой дремоты, когда корпус корабля стукнулся о пристань. Он вздрогнул и сел, услышав, как Бри кого-то дружески ругнул. Люк открылся, и Моргон сощурился от яркого света факела. В ноздри ворвался запах земли Хеда.
Сердце внезапно заухало. Рэдерле, сидящая рядом с ним, почти зарывшись в меха, сонно приподняла голову.
– Вот ты и дома, – сказал Бри, улыбаясь в свете факела, и Моргон вскочил на ноги и быстро вскарабкался по лесенке на палубу. Тол представлял собой горсточку строений, рассеянных в тени, которую отбрасывали под луной крутые скалы. Теплый неподвижный воздух знакомо пах коровами и зерном.
Едва ли Моргон понимал, что заговорил, пока Бри, опустив фонарь, не ответил:
– С подветренной стороны на полночь. Мы попали сюда быстрее, чем я предполагал.
Волна лениво наползла на песок и, откатываясь, развила кудрявый гребень в тонкое серебряное кружево. Бледная, словно кость, прибрежная дорога бежала, петляя, прочь от гавани и пропадала в тени. Моргон высмотрел едва заметную линию над скалами, там, где дорога появлялась вновь и тянулась, отделяя пастбища от полей, пока не заканчивалась у акренского крыльца. Руки его вцепились в поручень. Моргон слепо озирал изгибы и петли другой дороги, той, что привела его на Хед на корабле, полном мертвецов, и береговая дорога к Акрену показалась ему внезапно не более чем еще одним крутым витком во тьме.
Рэдерле произнесла его имя, и его руки обмякли. Он услышал, как падают на причал сходни, и сказал Бри:
– Я вернусь до рассвета.
Коснулся плеча старого моряка и добавил:
– Спасибо тебе.
Он вел Рэдерле мимо погруженных в сон рыбачьих домишек и вытащенных на песок потрепанных лодок, на которых дремали чайки. Шаг за шагом он вспоминал во тьме дорогу на вершину скалы. Поля плавно тянулись в лунном свете, заворачиваясь вокруг холмиков и впадин, со всех сторон сбегаясь к Акрену. Ночь была беззвучна; вслушиваясь, он уловил медленное и мирное дыхание коров и слабое поскуливание задремавшего пса. В акренских окнах мерцал свет. Моргон решил было, что свет горит на крыльце, но, когда они приблизились, понял: нет, в доме кто-то не спит. Рэдерле молча шагала рядом с ним, поглядывая на полевые изгороди, посадки бобов, созревающие хлеба. Наконец, когда они подошли к Акрену достаточно близко для того, чтобы разглядеть его очертания на фоне звезд, дочь Мэтома нарушила молчание.
– Какой маленький дом, – сказала она с удивлением в голосе.
Моргон кивнул.
– Меньше, чем казался...
В горле у него пересохло, все мышцы тела напряглись в ожидании. Он заметил движение в одном из окон, неясное в отблесках свечей, и подумал: кто бы это мог так поздно бодрствовать в их доме? Затем на него неожиданно обрушился запах влажной земли, оплетенной корнями; воспоминание за воспоминанием пускало побеги, и тоненькие корешки землезакона начали пронизывать Моргона, пока на какую-то долю секунды он не перестал ощущать свое тело и разум его не охватил всю хедскую землю. Он замер, жадно глотая воздух. Человек за окном пошевелился. Загородив собой свет, он всматривался в ночь – крупный, широкоплечий, безликий. Внезапно он повернулся и промелькнул в другом, потом в третьем окне. Двери Акрена распахнулись настежь; коротко гавкнула собака, послышались шаги на крыльце. Кто-то пересек двор и остановился под угловатой тенью крыши.
– Моргон? – Это имя прозвучало вопросом в неподвижном воздухе. Затем оно повторилось, взлетев криком, переполошившим всех собак, по мере того как эхо все дальше и дальше катилось по полям. – Моргон!
Элиард подбежал к нему прежде, чем Моргон успел пошевелиться. Волосы у его брата были цвета масла, на плечах вздулись крутые узлы мускулов, лицо, освещенное луной, поразительно напоминало отцовское. Элиард едва не задушил Моргона в объятиях, истово лупя его кулаком по лопаткам.
– Давненько ты не показывался дома, – вырвалось у него, и, сказав это, Элиард заплакал.
Моргон попытался заговорить, но в горле было слишком сухо; он прижался лбом к плечу брата.
– Ты человек-гора, – прошептал он. – Уймись наконец...
Элиард оттолкнул его и принялся трясти за плечи.
– Я, знаешь, прямо только что ощутил твой разум внутри моего, точно так же, как и прежде, во сне – когда ты был в этой горе... – Слезы струились по его лицу. – Моргон, прости меня, прости, прости...
– Элиард...
– Я знал, что ты в беде, знал и ничего не сделал... Но я не представлял себе, что я могу сделать, а потом ты умер и землеправление перешло ко мне... Ну а теперь ты вернулся – а у меня все то, что по праву принадлежит тебе. Моргон, клянусь, если бы это было возможно, я бы вырвал из себя это землеправление и опять отдал тебе...
Моргон стиснул брата что было сил, и тот умолк.
– Не говори мне этого больше. Никогда.
Элиард без слов воззрился на него, и Моргон почувствовал, что держит в своих объятиях не просто брата, а всю силу и невинность Хеда. Он сказал уже спокойнее, обняв эту невинность своими руками:
– Ты – плоть от плоти этой земли. И мне нужно, чтобы ты оставался здесь и заботился о Хеде. Мне нужно это так, как ничто другое.
– Но, Моргон, ты тоже плоть от плоти этой земли. Это твой дом, ты пришел домой...
– Да. До рассвета.
– Нет! – Пальцы Элиарда снова стиснули плечи Моргона. – Не знаю, от чего ты бежишь, но я не потерплю, чтобы ты опять исчез. Ты останешься дома. Мы можем биться за тебя. Хотя бы вилами и косами. Или я попрошу у кого-нибудь войска...
– Элиард...
– Заткнись! Может быть, у тебя лапы, как у медведя, но больше ты не зашвырнешь меня в розовые кусты Тристан. Ты останешься здесь, ты родом отсюда...
– Элиард, да прекрати ты орать!
Он легонько встряхнул брата за плечи, и тот умолк от удивления. Затем вокруг них взметнулся небольшой смерч – это примчалась Тристан, а за ней собаки – с веселым лаем, который смешивался с радостными возгласами сестры Моргона. Тристан, не останавливаясь, налетела на Моргона и кинулась ему на шею, уткнулась лбом в его ключицу и замерла. Он целовал ее в голову, в плечи и в руки, куда только могли добраться его губы, затем отодвинул от себя и, взяв обеими руками ее лицо, поднял так, чтобы видеть глаза.
Сейчас он едва узнавал ее – что-то в его взгляде побудило ее опустить глаза, и она снова молча обвила брата руками. Затем она увидела Рэдерле, потянулась к ней, а собаки лаяли и становились лапами ему на грудь, пытаясь лизнуть в щеку. В окнах дальних домиков начали зажигаться огоньки.
На какой-то миг Моргон ощутил прилив глубочайшего отчаяния, а затем просто-напросто успокоился – подобно тому как спокойно бежит под ногами дорога, а с неба льется лунный свет. Собаки отступили. Тристан и Рэдерле прекратили щебетать и снова обратили свои взгляды к князю Хеда. Элиард стоял как вкопанный, невольно заражаясь его молчанием.
– Что-нибудь неладно? – наконец спросил он уже совсем невесело.
Моргон подошел к нему и устало положил руки на плечи брата.
– Слишком многое, – сказал он. – Элиард, я навлекаю на тебя опасность просто тем, что стою здесь и говорю с тобой. Давай хотя бы войдем в дом.
– Давай, – сказал Элиард, не двигаясь с места.
Лицо его обратилось теперь к Рэдерле – она стояла, точно пятно из теней и туманных линий, с огнисто посверкивающими самоцветами шпилек в растрепанных волосах. Рэдерле улыбнулась, и Моргон услышал, как Элиард закашлялся.
– Рэдерле Анская? – спросил он на всякий случай, и девушка кивнула в ответ, произнеся одновременно:
– Да.
Она протянула руку, и Элиард пожал ее так, как если бы рука эта была из мякины и могла в любой момент развеяться. Неловкость связала его язык.
– Мы проплыли всю дорогу до Исига и обратно, ища тебя, Моргон, – похвасталась Тристан. – Где ты был? Откуда ты... – Голос ее осекся. – Откуда ты приплыл?
– Из Ануйна, – ответил Моргон. Он уловил неуверенность, замелькавшую в ее глазах, и прочел ее мысли. – Ну так давайте-ка пройдем в дом, – сказал он еще раз устало. – Там и наговоримся.
Ладошка сестры скользнула в его руку, и вместе они вступили в Акрен.
Тут же Тристан побежала на кухню собрать что-нибудь на стол, Элиард же тем временем зажег факелы и смахнул с лавки перепутанную сбрую, чтобы им было где расположиться.
Он стоял возле стола, глядя на Моргона, и вдруг угрюмо потребовал:
– Хотя бы объясни мне так, чтобы я мог понять. Почему ты не можешь остаться? Куда тебе прямо сейчас настолько срочно нужно ехать?
– Не знаю. Никуда. Куда-нибудь, где меня нет. Оставаться на одном месте для меня – гибель.
Элиард пнул скамейку носком сапога и взорвался:
– Почему?!
Моргон закрыл лицо руками.
– Я и сам еще не разобрался, – признался он. – Разрешить неразрешимую... – И запнулся, увидев лицо Элиарда. – Знаю, если бы тогда я остался дома, вместо того чтобы уехать учиться в Кэйтнард, я бы теперь не сидел здесь среди ночи, желая руками удержать зарю и боясь сказать тебе, какой груз я привез на Хед.
Элиард медленно опустился на лавку и часто заморгал:
– И какой же?
По лестнице поднялась Тристан, неся в руках огромный поднос, уставленный пивом, молоком, свежим хлебом и фруктами, остывшими кусками жареного гуся, маслом и сыром. Она бережно водрузила поднос на стол между братьями. Моргон подвинулся, и Тристан села возле него и принялась разливать пиво в толстые кружки. Первую кружку она вручила Рэдерле, которая осторожно пригубила напиток. Моргон следил за тем, как ловко управляется за столом Тристан. Она нетерпеливо смотрела на пивную пену, ожидая, пока та осядет, разливала напиток бережно и медленно. Потом она бросила на Моргона беглый взгляд, опустила глаза, и он, не выдержав общего молчаливого ожидания, негромко сказал ей:
– Я встретил Дета в Ануйне. И не убил.
Тристан бесшумно выдохнула, поставила кувшин с пивом на одно колено, а кружку на другое и взглянула на брата.
– Я не хотела спрашивать, – тихо сказала она.
Моргон потянулся к сестре, коснулся ее лица; он видел, что ее глаза прослеживают белые дуги шрамов на его ладони.
– Не мое это дело, – просипел, слегка пошевелившись, Элиард. – Но ты ведь гнался за ним через весь Обитаемый Мир. – Слабая надежда проступила на его лице. – И он... Он объяснил?
– Он ничего не объяснил. – Моргон принял у Тристан пиво и отхлебнул, чувствуя, как кровь скова приливает к его лицу. – Я шел по его следу через Ан и настиг его в Ануйне двенадцать дней назад. Я стоял перед ним в королевском зале и объяснял, что собираюсь его убить. Затем я поднял свой меч обеими руками, а он между тем так и стоял не двигаясь и следил, как поднимается над ним мой клинок.
Моргон умолк. Лицо Элиарда стало суровым.
– И что же случилось?
– Случилось... – Моргон принялся искать нужные слова, шаря в воспоминаниях. – Я не убил его. Есть одна древняя имрисская загадка: кто такие были Байло и Белу и как они были связаны? И он, и она родились одновременно, и смерть их, как было предсказано, случилась в один и тот же час. Чем дальше, тем больше они ненавидели друг друга, но были связаны уже настолько сильно, что один не мог убить другого, не погубив при этом себя.
Элиард разглядывал лицо Моргона со странным интересом.
– Так все дело в загадке? Это она помешала тебе убить его?
Моргон сел на свое место. С минуту он молча потягивал пиво, размышляя: а имело ли хоть что-нибудь, что он делал в жизни, какой-то смысл для Элиарда? Тем временем брат его подался вперед и мягко ухватил Моргона за руку.
– Ты однажды обозвал меня дубовой головой. Возможно, ты и прав. Но я рад, что ты его не убил. Я понял бы почему, если бы это понял ты сам. Но, боюсь, я никогда не буду уверен в том, что ты мог бы, а чего не мог бы сделать. – Он выпустил руку Моргона и протянул ему гусиную ножку. – Поешь.
Моргон посмотрел на брата и мягко произнес:
– У тебя задатки прекрасного отгадчика.
Элиард покраснел и фыркнул:
– Ты бы не загнал меня в тупик в Кэйтнарде. Ну ешь же.
Он нарезал тонкими ломтями хлеб, сыр, мясо и придвинул к Рэдерле. Поймав ее улыбку, он наконец-то смог с ней заговорить.
– Вы с ним... Вы поженились?
Она покачала головой, откусывая от ломтя хлеба с мясом.
– Нет.
– Тогда что же выходит? Ты решила приехать сюда, чтобы ждать его возвращения? – Элиард выглядел настороженно, но голос его потеплел. – Мы рады принять тебя.
– Нет. – Рэдерле говорила с Элиардом, но Моргону казалось, что она отвечает ему. – Я больше не стану ждать.
– Тогда что же ты собираешься делать? – спросил Элиард. – Где ты будешь жить? – Взгляд его обратился к Моргону. – А что собираешься делать ты? После того, как покинешь нас на заре? У тебя есть об этом хоть какое-то представление?
Моргон кивнул:
– Есть. Правда, довольно смутное. Мне нужна помощь. И нужны ответы. По слухам, последние из волшебников собираются в Лунголде, чтобы бросить вызов Гистеслухлому. Волшебники могут оказать мне помощь. А Основатель может дать кое-какие ответы.
Элиард посмотрел на него с удивлением, вздохнул и тяжело поднялся на ноги.
– Почему ты просто-напросто не задал свои вопросы, пока был на горе Эрленстар? Это избавило бы тебя от лишних хлопот. Что ты собираешься делать, Моргон? Кого расспрашивать? Клянусь, у пробки в пивном бочонке больше здравого смысла, чем у тебя. Что он, по-твоему, сделает? Вытянется по струнке и ответит?
– Чего ты от меня хочешь? – Моргон вскочил, разрываясь от гнева и муки, пытаясь понять, спорит ли он с Элиардом или с косностью и упрямством родного острова, где для него вдруг больше не оказалось места. – Ты хочешь, чтобы я сидел здесь, пока он не постучит в твою дверь, явившись за мной? Может быть, ты откроешь глаза и увидишь меня вместо призрака, который живет в твоих воспоминаниях? Я заклеймен звездами во лбу и роговидными шрамами на руках. Я могу принять почти любой облик, который имеет хоть какое-то название. Я сражался, я убивал, я намерен убивать еще и еще. У меня есть имя, которое древнее Обитаемого Мира, и нет дома, разве что в воспоминаниях. Я загадал загадку два года назад и теперь заблудился в лабиринте новых загадок, едва ли я знаю, как начать искать выход. Сердце этого лабиринта – война. Хотя бы раз в жизни взгляни за пределы Хеда. Или ты не чуешь, какой кругом ужас? Весь Обитаемый Мир на грани войны. И нет защиты для Хеда.
– Война? О чем ты говоришь? Идут бои в Имрисе, но в Имрисе всегда идет война. Она была, есть и будет.
– А ты знаешь, с кем сражается Хьюриу?
– Нет.
– И он тоже. Элиард, я видел мятежное войско, когда проходил через Имрис. Там есть люди, которые уже умерли, но по-прежнему бьются, и тела их одержимы чем-то нечеловеческим. Если им вздумается напасть на Хед, чем ты будешь защищаться?
Элиард издал невнятный звук.
– Высший защитит, – откашлявшись, ответил он. Кровь отхлынула от его лица. – Брат, – прошептал он, и Моргон снова сжал кулаки.
– Да. Мертвые дети называли меня человеком мира, но, боюсь, я не принес ничего, кроме хаоса. Элиард, в Ануйне я говорил с Дуаком о том, как защитить Хед. Он предложил послать людей и корабли.
– И они с тобой?
– Корабль, который стоит в Толе, – тот, на котором мы прибыли сюда, – наконец решившись, сказал Моргон, – кроме обычного груза привез королей и владетелей, великих воинов трех уделов...
Элиард схватил брата за руку.
– Что это за короли?..
– Они понимают, что такое любовь к родной земле, и знают, что такое война. Они не поймут Хеда, но они будут биться за него. Они...
– Ты привел на Хед призраков из Ана? – прошептал Элиард. – И они сейчас в Толе?
– Еще шесть кораблей ждут меня в Кэйтнарде.
– Моргон Хедский, в своем ли ты уме?!
Пальцы Элиарда впились в руку Моргона со всей силой могучего земледельца и землеправителя. Еще через секунду, отпустив брата, Элиард поднял кулак, который молотом упал на поднос – по комнате разлетелась еда и глиняная посуда, лишь кувшин с молоком остался невредим, поскольку его успела подхватить Тристан. Она сидела на лавке, белая, как это молоко, несколько капель которого все-таки упали на стол, прижимала к груди кувшин и слушала, как кричал взбешенный Элиард.
– Моргон, – кричал он, – я слышал молву о хаосе в Ане! Я слышал о том, как там находят по утрам загнанных насмерть животных, как гниют в полях хлеба, ибо никто не решается выйти на жатву. И ты хочешь, чтобы все это свалилось на наш остров? Да как ты можешь просить меня об этом?!
– Элиард, мне не нужно просить!
Братья не отводили друг от друга яростных глаз. Моргон безжалостно продолжал, чувствуя, как меняется его образ в мыслях Элиарда, как нечто дорогое, неуловимое ускользает все дальше и дальше.
– Если бы мне понадобилось замлеправление на Хеде, я бы смог его вернуть. Когда Гистеслухлом отбирал его у меня по кусочку, я осознал, что сила землезакона имеет строение и четкие границы, и я знаю до последнего усика на побеге хмеля строение хедского землезакона. Если бы я пожелал отнять его у тебя силой, я бы сделал это с легкостью. Точно так же благодаря этому знанию я заставил явиться сюда древних мертвецов трех уделов...
Элиард, отступивший от брата почти к очагу, содрогнулся.
– Что ты такое?..
– Не знаю. – Голос Моргона задрожал. – Наконец-то ты спросил о самом главном.
С минуту в комнате царило молчание, не нарушающее мирный, ровно льющийся голос хедской ночи. Элиард сделал шаг вперед, поддал ногой подвернувшиеся черепки, положил на стол ладони и, склонив голову, сказал глухо, словно звук его голоса проходил через толстую подушку:
– Моргон, они же мертвые.
– Значит, у них есть преимущество в бою перед живыми.
– А ты не мог привезти просто живое войско? Мне кажется, это было бы проще.
– Привезти на остров вооруженных людей – это все равно что пригласить сюда тех, кто желает напасть. И они напали бы, не сомневайся...
– Ты уверен? Ты уверен, что кто-то посмеет напасть на Хед? Наверное, брат, ты потерял рассудок.
– Наверное. – Это слово, казалось, пропало среди истертых камней. – Я больше ни в чем не уверен. Я просто боюсь, я страшно боюсь за все, что люблю. А знаешь, какой простой и важной вещи я так и не смог научиться у Гистеслухлома в недрах горы Эрленстар? Я не научился видеть в темноте.
Элиард повернулся, и Моргон увидел, как слезы текут по его лицу.
– Прости меня, брат, я ору на тебя, но даже если бы ты силой вырвал у меня землеправление, я бы по-прежнему слепо доверял тебе. Может быть, ты все-таки останешься здесь? Прошу тебя, останься, а? Пусть волшебники придут к тебе. Пусть придет Гистеслухлом. Тебя, как пить дать, убьют, если ты снова покинешь Хед.
– Нет. Я не умру.
Моргон обнял Элиарда за шею и крепко прижал к себе.
– Я слишком любознателен. Мертвые не будут тревожить земледельцев Хеда, клянусь тебе. Едва ли вы их вообще заметите. Они подчиняются только мне. Я показал им кое-что из истории нашего мирного Хеда, и они принесли присягу, что защитят здешний мир.
– Ты подчинил их.
– Мэтом перестал держать их под надзором, вот они и распоясались – иначе бы я о таком и не подумал.
– Как ты добился повиновения мертвых из Ана?
– Я способен смотреть на мир их глазами. Я понимаю их. Пожалуй, даже слишком хорошо понижаю.
Взгляд Элиарда пронзил Моргона.
– Ты чародей, – ахнул он, но Моргон только покачал головой.
– Ни один чародей, кроме Гистеслухлома, никогда не касался землезакона. Я просто могуществен в отчаянии.
Он оглянулся на Рэдерле. Привыкшая к неожиданным взрывам чувств в доме своего отца, она сидела, не поднимая глаз. Тристан безмолвно смотрела на молоко в кувшине. Моргон коснулся ее темных волос; лицо ее поднялось к нему – бесцветное, как будто замерзшее.
– Прости меня, – прошептал он. – Прости. Я не собирался, вернувшись домой, тут же затевать ссору.
– Ничего страшного, – сказала она миг спустя. – Это то единственное, что у тебя выходит так же, как раньше. – Она поставила кувшин с молоком и встала. – Принесу-ка я метлу.
– Я сам.
Лицо ее озарилось улыбкой.
– Прекрасно. Можешь заодно и подмести. А я пока принесу еще еды. – Она, колеблясь, дотронулась до его ладони, покрытой шрамами. – А потом ты расскажешь, как ты превращаешься.
Он рассказал им об этом после того, как подмел пол. И с лица Элиарда, слушавшего его, не сходило недоверчивое изумление, особенно после того, как Моргон рассказал о том, что он чувствует, когда превращается в дерево. Он обшарил свой мозг, чтобы рассказать им как можно больше разных разностей, которые помогли бы им хотя бы ненадолго забыть о самом ужасном в его странствиях. Он описывал им, как мчался через северные пустыни в образе тура, когда в мире для него существовали лишь ветер, снег и звезды. Он поведал о дивных красотах Исигского перевала и дворе короля-волка с дикими зверями, свободно бродившими по тронному залу, о туманах и внезапных бурях, о болотах Херуна. На какое-то время он и сам забыл о своих муках, ибо неожиданно открыл в себе любовь к диким, суровым и прекрасным уголкам Обитаемого Мира. О времени он тоже забыл, пока не заметил, как луна начала спускаться к горизонту и заглядывать сверху в одно из окон. Тогда только он увидел, что в глазах Элиарда улыбка сменяется тревогой, и сказал:
– Я совсем позабыл о мертвых.
– Еще не светает, – заметил Элиард нарочито сдержанно.
– Знаю. Но корабли подойдут к Толу из Кэйтнарда один за другим, лишь только я дам команду. Не беспокойся. Ты не увидишь мертвых, но тебе надлежит быть там, когда они ступят на Хед.
Элиард неохотно поднялся, выдубленное непогодой лицо его было белее мела.
– Ты будешь со мной?
– Да.
Они вышли из дома все вместе и отправились к Толу, вниз по дороге, пустой и бледной, словно лезвие ножа, меж темными хлебами. Шагая рядом с Рэдерле, сплетая ее пальцы со своими, Моргон чувствовал, насколько она все еще напряжена и насколько устала от их долгого и опасного путешествия. Когда они подходили к Толу, она угадала его мысли и улыбнулась.
– Я оставила одну безмозглую семейку ради другой.
Луна, сиявшая в три четверти, уже опустилась, словно желая полюбоваться Толом. За черным проливом виднелись два сощуренных огненных глаза: предупреждающие огни на мысах Кэйтнардской гавани. Сети висели над песком серебряными паутинами, вода с тихим шелестом лизала пришвартованные лодчонки.
Бри Корбетт негромко окликнул их, свесившись через корабельные поручни:
– Пора?
– Пора, – кивнул Моргон.
– Хотел бы я быть уверен, что ты знаешь, что делаешь, – процедил сквозь зубы Элиард.
Тут с пустой палубы соскользнули сходни, и он отступил – да так близко к краю причала, что едва не свалился в воду. Моргон опять попытался войти в его разум.
Упрямство и твердолобость Хеда, казалось, напирали на мысли Моргона, и он одолел их, наполнив разум Элиарда заманчивыми, богатыми и блистательными образами, которые он почерпнул в истории трех уделов, запечатленной в памяти мертвых. Медленно, по мере того как открывался для него разум Элиарда, мертвые покинули корабль и были поглощены Хедом.
Внезапно Элиард произнес в изумлении:
– Они спокойны.
Рука Моргона легла на его плечо.
– Сейчас Бри отплывет в Кэйтнард и пошлет следующий корабль. Там еще шесть. Последний Бри приведет сам, на нем и отплывем мы с Рэдерле.
– Нет.
– Я вернусь.
Элиард молчал. С корабля послышались звуки, сопровождающие отплытие, краткие распоряжения Бри. Наконец корабль медленно отвалил от причала, и темные полотнища его парусов развернулись во всю ширь, чтобы ловить неустойчивый ветер. Судно, огромное, черное, беззвучное, двинулось по усеянной лунными блестками воде в ночь, оставляя за собой мерцающий шлейф.
Элиард, поглощенный величественным зрелищем, промолвил:
– Ты никогда не вернешься насовсем.

1 Следующая страница


Патриция Маккиллип - Арфист на ветру

Арфист на ветру 2

3

Шесть новых кораблей прибыли через ночь столь же торжественно и безмолвно. Один раз, перед самым заходом луны, Моргон увидел павшие на воду тени людей, вооруженных и увенчанных коронами. Луна, казавшаяся усталой и сморщенной, рухнула и исчезла, оставив на небе лишь далекие мерцающие звезды. Пришвартовался последний корабль. Тристан приникла к Моргону и задрожала. Он обнимал ее, пытаясь согреть. Фигурка Рэдерле темнела на фоне освещенной звездами воды, голова ее оказалась как раз посредине между сигнальными огнями. Моргон посмотрел на корабль, который покидали мертвецы. Темная утроба трюма должна была оставаться открытой, ибо именно в трюме он должен был покинуть Хед. Внезапно на ум ему пришла тысяча вещей, которые он хотел сказать Элиарду, но ни от одного из этих слов корабль с мертвецами не исчез бы. Наконец он понял, что они опять стоят на причале одни; мертвые скрылись в земле Хеда, и теперь ему оставалось только попрощаться.
Он посмотрел на Элиарда. Небо в этот предрассветный час сделалось необычно темным. Ветер низко стонал и гнал по воде черные буруны. Моргон не мог разглядеть выражения лица брата, он ощущал лишь мощь, исходящую от Элиарда, и могучую тяжесть хедской земли позади него.
– Я найду дорогу обратно, – мягко сказал он, хотя сердце его ныло, а перед мысленным взором вставал пропитанный золотом летнего солнца образ прекрасной родной земли. – Когда-нибудь. Откуда-нибудь.
Элиард коснулся лица брата с необычной для него нежностью, словно он чувствовал себя отцом Моргона. Тристан, подошедшая к братьям, обняла их обоих. Моргон нежно поцеловал ее в макушку, отступил и вдруг оказался совершенно один в непроницаемом мраке ночи, почувствовал, как под его ногами дрожит дерево причала.
Он повернулся, вслепую вскарабкался по сходням и нырнул в черный трюм.
Их корабль нашел удобную стоянку в Кэйтнардской гавани перед самой зарей. Моргон услышал, как шлепнулся в спокойную воду якорь, и увидел через решетку люка квадратики жемчужно-серого неба. Рэдерле спала. Он смотрел на нее с минуту, умиротворенно и устало, смотрел, как на единственное свое сокровище, которое удалось ему обрести и сохранить, несмотря на все трудности. Затем он опустился на мешки с пряностями и тоже уснул. Утренний шум на причалах и удушающая жара не могли потревожить его глубокий сон. Когда он пробудился – далеко за полдень, – то увидел Рэдерле, наблюдавшую за ним, всю в скользящих блестках солнечного света.
Моргон медленно поднялся и сел, пытаясь вспомнить, где он.
– Мы в Кэйтнарде, – словно прочитав его мысли, сказала Рэдерле.
Руки ее обхватили колени, на щеке отпечатался рисунок мешковины, в глазах же застыло странное выражение, не прочитываемое Моргоном до тех пор, пока он не понял, что это просто страх.
– Что теперь? – тихо спросила его Рэдерле. Он прислонился спиной к деревянной обшивке и протер глаза руками.
– Бри Корбетт пообещал найти для нас лошадей. Тебе придется вынуть из волос шпильки.
– Что-что? Моргон, да ты никак спишь?
– Нет. – Он посмотрел на ноги любимой. – Ты взгляни на свои башмачки.
– Взглянула. Тебе они разонравились?
– Нет... Они хороши. Как и ты. Ты умеешь оборачиваться?
– Кем именно? – спросила Рэдерле. – Дряхлой старой ведьмой?
– Нет. В тебе течет кровь Меняющего Обличья; у тебя должны быть к этому способности...
Страх, мука и отвращение, наполнившие ее взгляд, заставили его замолчать.
– Нет, – твердо сказала Рэдерле.
Окончательно проснувшись, он втянул ноздрями воздух, ругая себя на чем свет стоит. Длинная дорога, протянувшаяся через Обитаемый Мир прямехонько на закат солнца, которую он внезапно увидел, повергла его в отчаяние. Он молчал и пытался сосредоточиться, но затхлый воздух трюма, казалось, набивал его голову мякиной.
– Мы слишком долго будем ехать по Лунголдской дороге, если поскачем верхом, – сказал он. – Я думал, что лошади понадобятся нам лишь до тех пор, пока я не научу тебя кем-нибудь оборачиваться.
– Ты и оборачивайся. А я просто поеду...
– Рэдерле, посмотри на себя, – беспомощно взмолился он. – На этой дороге мы повстречаем торговцев со всего Обитаемого Мира. Они не видели меня больше года, но тебя они узнают, и тогда им не потребуется спрашивать, что это за мужчина рядом с тобой.
– Вот оно что. – Она сбросила с ног башмачки, вынула из прически шпильки и встряхнула распущенными волосами. – Найди мне другую пару башмаков.
Он молча смотрел на нее, а Рэдерле сидела в волнах помятой, богато расшитой ткани, чудесная масса распущенных волос обрамляла ее точеное лицо – усталое и бледное, но выглядящее словно чудесный образ из древней баллады. Моргон вздохнул и выпрямился.
– Отлично. Подожди меня.
Ее голос на миг задержал его:
– Жду первый и последний раз.
Он переговорил с Бри Корбеттом, который терпеливо ждал их пробуждения. Лошади, приобретенные корабельщиком, спокойные деревенские коняшки с тяжелыми копьями, стояли на пристани, во вьюки уже были упакованы кое-какие припасы. Бри, по мере того как мысли об их неблизком путешествии и истинный его смысл начали завладевать его моряцким умом, выдавал Моргону все новые и новые советы. Закончил Бри тем, что предложил себя в спутники.
– Только в том случае, если ты умеешь оборачиваться, – сказал Моргон.
Бри сдался. Он покинул корабль и вернулся час спустя с ворохом одежды, которую швырнул Моргону прямо через люк. Рэдерле осмотрела ее и тут же переоделась. Теперь на ней была темная юбка, полотняная сорочка и бесформенная верхняя рубаха, доходившая до самых колен. Башмачки же были мягкой кожи, простые и добротные. Волосы Рэдерле скрутила в узел и убрала под тулью широкополой соломенной шляпы. Потом она встала перед Моргоном, желая, чтобы он оценил ее вид.
– Надвинь пониже шляпу, – сказал он, и она рывком опустила шляпу на лоб.
– Прекрати надо мной смеяться.
– Я не смеюсь, – заметил Моргон. – Погоди, сейчас увидишь, на чем тебе предстоит ехать.
– Нельзя сказать, чтобы твой вид не внушал подозрений. Ты можешь одеться как деревенский бедняк, но у тебя походка землеправителя, а глаза твои способны сокрушать камни.
– Смотри внимательно, – сказал он, приказывая самому себе успокоиться, а своим мыслям – приноровиться к тому, что его окружало, – к дереву, смоле, неясному ропоту воды и нечеткому шуму гавани. Имя его, казалось, вытопилось из него в липкую жару дня, а лицо утратило определенность – глаза стали мутными и пустыми, подобно летнему небу.
– Если ты сам не догадываешься, кто ты, то немногие другие об этом догадаются. Это всего лишь один из сотни способов, которым я спасал свою жизнь, пересекая Обитаемый Мир.
Рэдерле посмотрела на него со страхом.
– Тебя почти не узнать. Это что за наваждение?
– Это наваждение лишь в очень малой степени. Это способ выжить.
Она молчала. Моргон понял по выражению ее лица, что в ней идет внутренняя борьба. Не сказав ни слова, она отвернулась и вскарабкалась по лесенке на палубу.
Солнце догорало в темнеющем небе, уступая место ночи на дальнем краю Обитаемого Мира, когда они простились с Бри и выехали. Огромные тени мачт и штабелей груза лежали на их пути через причалы. Город – туманное облачко теней и закатного света – внезапно показался Моргону незнакомым, как если бы, готовясь свернуть на новую дорогу, Звездоносец стал чужим самому себе. Он провел Рэдерле извилистыми улочками мимо лавок и таверн, которые прежде знал наперечет, к западной окраине города. Они ехали по булыжной мостовой, которая расширялась к окраине, затем булыжник закончился, и дорога стала еще шире – и побежала вперед через сотни верст ничейной земли до того места на краю Изведанного Мира, где она резко сворачивает на север к Лунголду.
Они остановили лошадей и поглядели вдаль. Переплетения теней, отбрасываемых дубами, бледнели по мере того, как садилось солнце; дорога, утомленная, серая и бесконечная, терялась в сумерках. Ветви дубов колыхались над головами путников и почти смыкались над дорогой, превращая ее в подобие тоннеля. Вид у дубов был таким же утомленным, как и у Моргона с Рэдерле, – листья их серебрила патина пыли, поднимаемой телегами. Вечер был тихим, даже припозднившиеся повозки уже въехали в город. Леса размазывались в отдалении черно-серыми пятнами. Где-то во мгле проснулась сова и проухала свою, непонятную для людей, загадку.
Они снова тронулись. Небо почернело, взошла луна и разбрызгала по лесу свой молочный свет, и они ехали, освещенные этим светом, пока луна не поднялась так высоко, что тени путников не спрятались под брюхом коней. Моргон вдруг понял, что чернота перед его глазами расплывается и становится всеохватывающей, – он придержал поводья, и Рэдерле остановилась рядом с ним.
Где-то неподалеку журчала вода. Моргон, на лице которого осела пыль, сказал:
– Помню, я перебирался через реку, когда шел на юг с Равнины Ветров. Она должна быть неподалеку. – Он направил свою лошадь прочь с дороги. – Здесь можно разбить лагерь.
Река оказалась совсем рядом: плоская серебряная полоска в лунном свете. Рэдерле присела у дерева, в то время как Моргон расседлал и напоил лошадей, отнес на полянку, заросшую папоротником, их вьюки и одеяла и опустился на землю возле Рэдерле, уронив голову на руки.
– Я тоже непривычен к долгой езде верхом, – признался он.
Рэдерле сняла шляпу и тяжело привалилась к нему.
– Пахарская лошадка, – пробормотала она и тут же уснула.
Моргон обнял ее. Некоторое время он бодрствовал и прислушивался, но слышал лишь затаенные шорохи охотящегося зверья да всплески совиных крыльев. Глаза его сомкнулись, как только взошла луна.
Разбудили Моргона и Рэдерле полыхание летнего солнца и нудный тележный скрип. К тому времени, когда они слегка подкрепились, умылись и выехали на дорогу, там уже было полно тележек, едущих верхом торговцев с тюками, земледельцев, которые гнали скотину или везли плоды своего труда из дальних усадеб в Кэйтнард, мужчин и женщин со свитами и вьючными лошадьми, по неведомым причинам решившихся на долгое, через весь Обитаемый Мир, путешествие в Лунголд. Моргон и Рэдерле пустили своих коней медленным мерным шагом, который позволил бы совершить им путешествие за томительные и однообразные шесть недель. Двигаясь в пестрой гуще, в которой смешивались стада свиней и представители высшей знати, они не привлекали к себе внимания и не возбуждали подозрений. Когда кто-то из торговцев от нечего делать пытался завязать разговор, Моргон отвечал так сварливо, что тут же отбивал у них охоту продолжать. Один из купцов было рассердился и сжал рукой кнутовище, затем, взглянув на латаные-перелатаные сапоги Моргона, на его запыленное, покрытое бисеринками пота лицо, рассмеялся, дружелюбно кивнул Рэдерле и поскакал прочь. Рэдерле ехала, храня молчание, низко наклонив голову и собрав поводья в остром кулачке. Моргон, размышляя, о чем она сейчас думает, потянулся и легонько дотронулся до ее руки. Она посмотрела на него сквозь пелену пыли и усталости.
– Ты сама этого хотела, – тихо сказал он. Рэдерле молча выдержала его взгляд, потом вздохнула, и кулачок ее, сжимающий поводья, расслабился.
– Моргон, ты знаешь девяносто девять проклятий, которые наложила колдунья Мадир на вора, который стащил одну из ее свиней?
– Нет.
– Я научу тебя. Не то как бы у тебя за шесть недель не иссякла брань.
– Рэдерле...
– Не уговаривай меня вести себя разумно.
– Я и не уговаривал!
– А глазами?
Он провел рукой по волосам.
– Временами ты настолько неразумна, что напоминаешь меня самого. Научи меня девяноста девяти проклятиям. Нужно же о чем-то думать, пока глотаешь дорожную пыль до самого Лунголда.
Она не отвечала, лицо ее скрывала тень широкополой шляпы.
– Прости, – сказала она наконец. – Этот тип напугал меня. Он мог тебя ударить. Я понимаю теперь, что со мной куда опаснее путешествовать, но я как-то даже не подумала об этом... И все-таки, Моргон, я не могу... Не могу...
– Ну да. Ты бежишь от своей тени. Может быть, ты и преуспеешь больше, чем я...
Она отвернулась. Моргон взглянул вперед. Лучи солнца горели на железных ободьях винных бочонков, которыми были полны телеги, едущие перед ними. Чтобы избавиться от знойного марева, он прикрыл глаза ладонями и сказал в багровую темноту:
– Рэдерле... Это ерунда. Дело не во мне. Если есть способ быть с тобой вдвоем, не навлекая на тебя опасности, я найду его. Ты рядом, ты жива. Я могу дотронуться до тебя, я могу тебя любить. Даже дети, которые дали мне имя, – даже они мертвы. Если бы ты решила ждать меня в Ануйне, хотел бы я понять, чего стоило тебе такое ожидание – чего бы оно стоило для каждого из нас. Но ты со мной, и ты отвлекаешь меня от мыслей о безнадежном будущем – сюда, в настоящее, к тебе, – и я получаю какое-то странное удовольствие даже от того, что глотаю дорожную пыль. – Он посмотрел на свою спутницу. – Научи меня девяноста девяти проклятиям.
– Я не могу. – Он едва расслышал ее голос. – Я из-за тебя забыла, что значит проклинать.
Позднее, однако, он уговорил ее, чтобы хоть как-то развеять скуку очередного дня их трудного пути, и Рэдерле обучила его шестидесяти четырем проклятиям еще до того, как опустились сумерки. То был подробный и доскональный перечень, которым крыли свинокрада от волос на голове до ногтей на ногах, что в конечном счете и превратило его самого в борова. Затем они покинули дорогу и спустились к реке, которая протекала всего в пятидесяти саженях. Поблизости не было ни трактиров, ни деревень, ни путников, размещающихся на ночлег на обочинах дороги. Однако ночь доносила далекий смех, едва слышную музыку, запах костров и жареного мяса. Моргон прошелся вверх по реке, наловил руками рыбы, почистил ее, начинил диким луком и принес в их крохотный лагерь. Рэдерле к этому времени уже выкупалась, разожгла костерок и устроилась возле огня, расчесывая мокрые волосы. Увидев ее в круге золотого света, войдя в него и наблюдая, как она улыбается, опуская гребень, он почувствовал, как в горле его теснятся девяносто девять проклятий – и зачем только он согласился взять ее с собой? Она поняла это по его лицу, и взгляд ее изменился, стал теплым и нежным. Моргон опустился на колени, устроившись на земле рядом с ней, положил к ее ногам, точно подношение, рыбу, завернутую в листья. Рэдерле провела пальцами по его скулам, по губам, тронула прикрытые глаза.
– Прости меня, – прошептал Моргон.
– За что? Разве ты не был прав? Что это ты принес мне?.. – Она с любопытством приподняла лист. – Рыба!
Моргон снова молча выругался. Рэдерле взяла его лицо в ладони и целовала его снова и снова, пока он не позабыл начисто обо всей пыли и усталости прошедшего дня, и в его воспоминаниях осталась лишь сияющая серебром раскаленной пыли полоса дороги.
Позднее, после того как они поужинали и улеглись у огня, она обучила его оставшимся проклятиям. Моргон и Рэдерле почти полностью превратили того легендарного вора в кабана – разве что за исключением ушей, глазных зубов и лодыжек, которых касались лишь последние три проклятия.
В ночи, неожиданно для них, пророкотала арфа, и эта музыка смешалась со звучанием реки. Моргон прислушался и не сразу понял, что Рэдерле обращается к нему, трогая рукой за плечо.
– Моргон...
Он вскочил и замер, стоя на границе круга света от костра и вглядываясь в ночь. Глаза его постепенно привыкали к сиянию луны. Он видел там и сям костры, озарявшие огромные, искореженные неведомой мукой лица дубов. Воздух был безмятежен, далекие голоса и музыка трепетали в полной тишине. Его охватило внезапное и неудержимое желание унять струны арфы силой мысли, чтобы снова обрести покой.
– Ты совсем не играешь, – произнесла за его спиной Рэдерле.
Он не ответил. Несколько мгновений спустя далекая арфа затихла; он медленно и глубоко вздохнул, обернулся и увидел Рэдерле, сидящую у костра. Она молчала до тех пор, пока Моргон не рухнул на землю рядом с ней.
– Ты совсем не играешь на арфе, – повторила она.
– Я не могу здесь играть. Я не могу играть на этой дороге.
– Ни на дороге, ни на корабле, когда ты ничего не делал целых четыре дня... Ни на Хеде, ни в Ануйне, где ты был в полной безопасности...
– Я нигде не был в безопасности.
– Моргон, – вздохнула она, – когда же ты наконец будешь учиться играть на этой арфе? В ней – твое имя, а возможно, и предназначение, это самая прекрасная арфа из тех, что есть в Обитаемом Мире, а ты мне ее даже ни разу не показывал.
Он поглядел на Рэдерле.
– Я снова научусь играть на арфе, когда ты научишься оборачиваться.
Сказав это, Моргон снова лег на свое место и не заметил, что она проделала с костром, огонь которого вдруг исчез – ночь обронила его, словно камень в темный колодец.
Спал Моргон беспокойно, постоянно ощущая, как Рэдерле вздыхает и ворочается рядом с ним. Один раз он проснулся, желая разбудить ее, объяснить ей что-то, поспорить, но лицо ее, странно отрешенное в лунном свете, остановило его. Он снова отвернулся, закрыл глаза рукой и уснул. И опять пробудился без видимых причин – хотя что-то, что он услышал или почуял перед пробуждением, какой-то отрывок сна подсказывали, что причина все-таки была. Он увидел, что луна погружается все глубже в ночь, затем прямо перед ним, загораживая бледный диск, выросла какая-то фигура.
Он закричал и почувствовал, как рот его закрыла чья-то рука. Тогда он лягнул ногой и услышал, как кто-то невольно охнул. Одним прыжком Моргон вскочил на ноги, но что-то ударило его по лицу, и он упал, сильно стукнувшись о ближайшее дерево. Услыхав крик Рэдерле – крик боли и страха, – он щелкнул пальцами, пробуждая этим движением огонь, еще таившийся в углях.
Вспыхнул свет и озарил с полдюжины здоровенных молодцов, одетых так, как одеваются в Обитаемом Мире торговцы. Один из них держал за руки вырывающуюся Рэдерле. Лошади, стоящие рядом, глухо стуча копытами о землю, переступали с ноги на ногу и испуганно ржали. Близ них двигались тени тех, кто отвязывал их, и Моргон устремился туда, к лошадям, которых сейчас мог лишиться. Чей-то локоть заехал ему под ребра, он согнулся от боли, бормоча пятьдесят девятое проклятие и едва дыша. Другой вор схватил его, но ни с того ни с сего завопил от ужаса к быстро скрылся за деревьями. Человек, находившийся за спиной Рэдерле, внезапно выпустил ее руки и что-то закричал, широко раскрыв рот. Девушка повернулась, дотронулась до ночного вора, и борода того внезапно вспыхнула ярким пламенем. Таинственный бандит стремглав бросился к реке, но Моргон успел рассмотреть его лицо.
Лошади, казалось, совсем обезумели. Моргон перехватил их сознания и бросил каждой по охапке залитого луной ночного покоя. Животные замерли, словно окаменев, совершенно не обращая внимания на воров, которые, громко ругаясь, пытались тянуть их за собой. Один из грабителей, сидя верхом, раздраженно ударил коня пятками по бокам, но замершее животное даже не вздрогнуло.
Моргон запустил в сознание всадника несильный безмолвный крик, и тот, опрокинувшись на спину, полетел с лошади на землю. Остальные было растерялись, но через несколько секунд снова стали подступать к Моргону, мрачные и разъяренные. Он прояснил свой мозг для нового крика, подхватывая обрывки их мыслей. Тут кто-то подкрался к нему сзади – как успел понять Моргон, это был бородач, вылезший из реки, ударил князя Хеда в спину и повалил наземь. Крепко стукнувшись грудью о камень, Моргон скорчился и замер.
То же самое лицо, но при этом – неуловимо другое. Он помнил эти глаза, но в связи с другим местом и другой дракой. Воспоминания боролись с тем, что он видел теперь. Лицо нападавшего было тяжелым и мокрым, борода опалена, но глаза – слишком спокойные, слишком оценивающие. Моргона еще раз ударили сзади – теперь сапогом в плечо. Он перекатился, но опоздал, и очередной удар едва не расколол его череп – или сознание, он не был в точности уверен, что именно, – и в ту же секунду все перекрыл Великий Крик, подобный удару грома. Моргон опустил лицо в папоротники и приник к заколебавшейся земле, стараясь не терять мысленной связи с лошадьми – его единственной надежной опорой.
Эхо крика медленно затихало вдали. Моргон поднял голову и увидел, что они снова вдвоем – он и Рэдерле. Лошади стояли безмятежно, не обращая внимания на сумятицу голосов, визг и вой зверей в окрестных зарослях. Рэдерле упала рядом с ним – лицо ее было искажено гримасой боли и ужаса.
– Тебя не ранили? – спросил он.
– Нет. – Она коснулась пальцами его щеки, заставив вздрогнуть. – Ну и крик... Поразительный крик для островитянина с Хеда.
Он воззрился на девушку, похолодев от знакомого предчувствия беды.
– Это ты кричала, Рэдерле...
– Нет, не я, – возразила она. – Это был твой крик.
– Да нет же. – Он сел и схватился за раскалывающуюся от боли голову. – Так кто же это кричал, во имя Хела?!
Рэдерле внезапно задрожала, и глаза ее принялись обшаривать непроглядную тьму.
– Кто-то, кто следил за нами, а возможно, следит до сих пор. Странное дело, Моргон, неужели это были просто люди, единственным желанием которых было украсть наших лошадей?
– Не знаю. – Он почесал затылок. – Не знаю. Это были люди, которые хотели украсть наших лошадей, да, и поэтому мне было так трудно с ними драться. Их было слишком много, но они были слишком безвредны для того, чтобы убивать их. А я не хотел использовать свою мощь сколько-нибудь заметно, чтобы не привлечь ненужного внимания.
– Ты наградил того типа свиной щетиной по всему телу.
– Он это заслужил, – ответил Моргон, поглаживая ноющий бок. – Но тот, последний, который выбрался из воды...
– Тот, которому я подожгла бороду?
– Не знаю. – Он провел ладонями по глазам, пытаясь вспомнить. – Вот чего я не знаю. Был ли человек, который вылез из реки, тем самым, который в нее бросился?
– Да что ты говоришь, Моргон, – прошептала Рэдерле.
– Он мог использовать свою мощь, но я не уверен в этом. Я не знаю... Может быть, я просто видел то, что ожидал увидеть.
– Если это был Меняющий Обличья, почему он не пытался тебя убить?
– Может быть, он просто сомневался, я ли это. Они не видели меня с тех пор, как меня поглотила гора Эрленстар. Я соблюдал крайнюю осторожность, пока пересекал Обитаемый Мир, и вряд ли они ожидали, что я поеду среди бела дня на крестьянской лошадке по Торговой дороге.
– Но если он заподозрил... Моргон, ведь ты воздействовал на лошадей.
– То была простая связь молчания и мира; вряд ли здесь было что-то для него подозрительное.
– Но тогда бы он и не бежал от Великого Крика, верно? Если только он не отправился за подмогой... – Внезапно она потянула его, заставляя встать. – Да что же мы сидим? Ждем нового нападения, и на этот раз, возможно, со стороны Меняющих Обличья?
Он вырвал у нее руку.
– Прекрати. Мне больно.
– Ты предпочел бы умереть?
– Нет.
С минуту он мрачно размышлял, не сводя глаз с быстрой, покрытой мелькающими тенями речной воды. Моргону пришла в голову мысль, от которой ему стало зябко.
– Равнина Ветров находится как раз к северу от нас. Там Хьюриу Имрис ведет свою войну против людей и полулюдей... За рекой должно быть целое войско Меняющих Обличья.
– Идем отсюда. Немедленно.
– Мы только привлечем к себе внимание, если поедем дальше среди ночи. Мы можем перенести лагерь. А затем я хочу поискать того, кто кричал, – кем бы он ни был.
Они увели лошадей, стараясь не поднимать лишнего шума, захватили свои пожитки и перебрались поближе к скоплению телег. Затем Моргон оставил Рэдерле и отправился на поиски неизвестного.
Рэдерле воспротивилась, не желая отпускать его одного, но он терпеливо заметил:
– А ты можешь ступать по листьям так осторожно, чтобы ни один из них не шелохнулся? Можешь стоять так спокойно и тихо, чтобы звери проходили мимо, не видя и не чуя тебя? Кроме того, кто-то же должен стеречь лошадей?
– А что если эти воры вернутся?
– И пускай себе. Я видел, как ты обращалась с привидением.
Рэдерле уселась под деревом, бормоча себе что-то под нос. Он заколебался – она выглядела такой беззащитной...
Моргон вызвал из незримого пространства свой меч и, прикрывая звезды рукой, положил его перед девушкой. Меч вновь исчез, и тогда Моргон мягко сказал:
– Он будет здесь на случай, если понадобится. Сейчас он скрыт наваждением, но если ты к нему прикоснешься, я узнаю об этом.
Он повернулся и беззвучно скользнул в тишину.

4

Лес уже успокоился после жуткого крика. Моргон сновал от лагеря к лагерю, осматривая окрестности, ища тех, кто до сих пор не спал. Но путники мирно посапывали в повозках или палатках, свернувшись калачиками, лежали возле кострищ. Луна заливала мир черно-серой дымкой, деревья и папоротники проступали кусками, чередуясь с обрывками черных теней. И – ни порыва ветра. Отдельные прутики с листочками, моток ежевичного стебля, аспидно-черные на свету, казались выструганными из безмолвия. Дубы тоже стояли неподвижно. Моргон положил руку на могучий ствол и скользнул мыслью за бугристую кору, вслушиваясь в древний, тяжелый сон. Двинулся вдоль реки, обогнул их прежнюю стоянку. Никого и ничего. Внимая голосу реки, собирая в уме все его оттенки, определяя и отбрасывая каждый из них, он, как ни старался, не услышал ничего похожего на человеческую речь.
Тогда он прошел дальше берегом реки, производя чуть больше шума, чем его прекрасно управляемое дыхание. Он обратил свой разум к почве, по которой ступал, настраивая свои мысли в лад с хрупким ковром листьев, вслушиваясь в каждый сухой прутик. В полной темноте он едва-едва различал ближайшие деревья и кусты и в конце концов решил повернуть назад, но помедлил у самой реки, обратив лицо к Равнине Ветров и снова напряженно прислушиваясь, словно до него могли донестись отголоски боев из обрывочных сновидений воинов Хьюриу.
Он повернулся и зашагал вдоль реки против ее течения. Сделав три беззвучных шага, Моргон замер с проворством дикого зверька, мгновенно переходящего от движения к полной неподвижности. Кто-то стоял впереди между деревьями, и нельзя было различить ни лица его, ни одежды – могучая полутень, растворенная ночью, как и сам Моргон.
Он подождал, но тень не трогалась с места. Он пытался сообразить, что делать, но пока он раздумывал, тень беззвучно исчезла в ночи. С пересохшим от волнения ртом и гулким биением крови в висках, Моргон настроился на изогнутый поток воздуха и полетел, бесшумно, словно сова, зоркий, как ночной хищник, меж деревьев к их лагерю.
Он напугал Рэдерле, преобразившись прямо перед ней. Она потянулась за мечом, но он успокоил девушку, быстро присев на корточки и взяв за руку.
– Рэдерле, – прошептал он.
– Ты испуган, – выдохнула девушка.
– Не знаю. Я все еще не знаю. Нам надо быть очень осторожными. – Он пристроился рядом с ней, сделал меч невидимым, небрежно взялся за рукоять и обнял Рэдерле свободной рукой.
– Поспи. Я буду караулить.
– От кого?
– Не знаю. Я разбужу тебя перед рассветом. Нам нужно быть очень осторожными.
– Но как? – сокрушенно спросила она. – Ведь они уже знают, где тебя искать, – где-то на Торговой дороге, верхом, на пути к Лунголду. Разве не так?
Он не ответил, крепче прижимая ее к себе, и решил через несколько минут, прислушиваясь к ее дыханию, что она уже уснула. Однако после долгого молчания она заговорила, и Моргон понял, что она все это время тоже всматривалась в ночь.
– Хорошо, – натянуто сказала она. – Научи меня оборачиваться.
На рассвете, лишь только Рэдерле проснулась, он начал обучать ее принимать чужой облик. Солнце еще не встало, лес стоял вокруг безмолвный и прохладный. Рэдерле прилежно слушала, пока он объяснял ей нехитрую суть перемены облика, наблюдала, как он разбудил дремавшего на вершине дерева сокола и приманил его. Сокол на что-то пронзительно жаловался, сидя у Моргона на запястье. Да, он был голоден и рвался на охоту. Моргон терпеливо успокоил его силой мысли и тут же, увидев, каким мрачным и затравленным стал взгляд Рэдерле, подбросил сокола высоко в воздух.
– Невозможно ни в кого превратиться, если ты не хочешь этого.
– А я хочу, – возразила она.
– Нет. Не хочешь.
– Моргон...
Он отвернулся, подобрал одеяло и бросил на спину лошади, сказав, затягивая подпругу:
– Все в порядке.
– Вовсе нет, – огрызнулась она. – Ты даже не попытался. Я попросила научить меня, и ты сказал, что согласен. Я хочу, чтобы мы были в безопасности.
Он молча взялся за второе седло, Рэдерле же подошла и встала рядом.
– Моргон...
– Все в порядке, – ласково сказал он, пытаясь уверить в этом и себя самого. – Я что-нибудь придумаю.
Они не разговаривали несколько часов, достаточно много проскакав с утра пораньше, пока более спокойный шаг других путников, следующих в одном с ними направлении, не заставил их сбавить скорость, дабы не вызывать подозрений. Дорога теперь буквально кишела скотиной: овцами, свиньями, молодыми белыми бычками, которых гнали в Кэйтнард уже из совсем отдаленных селений. Движение застопорилось, лошади начали взбрыкивать. Телеги торговцев тащились невыносимо медленно; возки земледельцев, полные репы и капусты, кренились впереди, замедляя ход в самые неподходящие моменты. Полуденная жара превратила поверхность дороги в сухую пыль, которую приходилось вдыхать и глотать. От рева и запахов животных не было спасения. Волосы Рэдерле, намокшие от пота и грязные от дорожной пыли, стали выбиваться из-под ее шляпы и прилипать к лицу, так что в какой-то момент она остановила лошадь, зажала шляпу в зубах, собрала волосы в тугой узел прямо на глазах у старухи, гнавшей на рынок свинью, и снова напялила шляпу на голову. Моргон, поглядывая на нее, воздерживался от замечаний. Молчание ее начинало его тяготить не меньше, чем жара и постоянные остановки. Он постарался вспомнить, не сделал ли что-нибудь не так, подумал, хочется ли ей разговаривать или она предпочитает молчать, а затем – не жалеет ли она, что вообще покинула Ануйн. Он представил себе путешествие без нее. В этом случае он бы уже одолел половину пути через Имрис, спеша к Лунголду по вороньей тропе, совершая бесшумный ночной перелет над Задворками Мира в таинственный город, чтобы опять встретиться лицом к лицу с Гистеслухломом. Ее молчание – камень за камнем – возводило стену вокруг его воспоминаний, и на строительстве этом попахивало известью, лишь слабая струйка воды, бегущая прочь где-то вдалеке, нарушала давящую тишину. Он стряхнул с век тьму и снова увидел мир – пыль и пожухлую зелень, солнце, мирно бьющее по медным котелкам в одной из тележек, и вытер пот с лица. Рэдерле наконец с напряжением проломилась сквозь самой же и построенную стену молчания.
– Что я сделала не так? Я просто слушала тебя.
– Ты сказала “да” голосом, но не сознанием, – вяло ответил Моргон. – А работу проделывает сознание.
Она опять замолчала, хмуро косясь на своего спутника.
– Что с тобой?
– Да ничего.
– Ты жалеешь, что я за тобой увязалась.
Он резко дернул поводья.
– Перестань. Ты надрываешь мне душу. Это как раз ты жалеешь, а не я.
Она тоже остановила коня, и Моргон увидел на ее лице отчаяние. Они посмотрели друг на друга. Сзади заревел мул, и они снова тронулись в таком знойном молчании, из которого не было выхода, точно из башни без дверей и окон.
Вскоре Моргон свернул в сторону, к реке, чтобы напоить измотанных жарой лошадей. Шум здесь был меньше, воздух свежее, щебетали птицы, голосов которых на шумной дороге было совсем не слышно.
Моргон встал на колени, напился холодной, быстрой воды, плеснул ею на свои волосы и лицо. Рэдерле стояла рядом, и Моргон смотрел на ее отражение, дрожащее на водной ряби. Он откинулся на спину и медленно повернул голову, глядя на ее лицо снизу вверх.
Моргон не знал, сколько времени не отводил от нее глаз, – до тех пор, пока лицо ее неожиданно не дрогнуло и она не опустилась рядом с ним на колени, обняв за плечи.
– Как странно ты сейчас на меня смотрел.
– Я просто вспоминал, – сказал он. – Я так часто думал о тебе за последние два года. А сейчас все, что мне требуется, – это просто повернуть голову и убедиться, что ты рядом. Иногда меня это по-прежнему удивляет, словно волшебство, которое я еще не освоил.
– Моргон, что нам с тобой делать? Я боюсь... Боюсь той силы, которая во мне...
– Доверяй себе.
– Не могу. Ты видел, что я натворила в Ануйне. Едва ли я тогда была в себе. Я была тенью иного наследия – того, которое пытается тебя погубить.
Он крепче прижал ее к себе.
– Ты создала меня, такого, как я есть, – прошептал он и надолго сжал ее в объятиях, а затем спросил неуверенно: – Ты вынесешь, если я загадаю тебе одну загадку?
Она высвободилась, чтобы лучше видеть любимого, и слабо улыбнулась.
– Может быть.
– Была в Херуне женщина, женщина с гор, по имени Арья, которая ловила зверье. Однажды она нашла крохотного черного зверька, которого не смогла назвать. Она принесла его домой, кормила его, ухаживала за ним. И он рос. Пока все другие зверьки не бежали из ее дома и он не остался с ней один, темный, ставший к тому времени огромным, безымянный, он гонял ее по всему дому. Теперь она жила в ужасе, утратив свободу, не зная, что ей делать с ним, не смея бросить ему вызов…
Рука Рэдерле поднялась и прикрыла его рот. Девушка уронила голову на его плечо, он чувствовал, как бьется ее сердце. Наконец Рэдерле прошептала:
– Хорошо. И что же она сделала?
– А что бы сделала ты?
Он ждал ее ответа, но она молчала. Или река унесла ее ответ прежде, чем он что-то расслышал.
Когда они вернулись на дорогу, там было уже спокойнее. Вечерние тени прочертили на ней полосы, солнце висело в окоеме дубовых ветвей.
Пыль улеглась; большая часть тележек катилась далеко впереди. Моргон чувствовал в их обособленности что-то неестественное. Он ничего не сказал Рэдерле, но испытал облегчение, когда час спустя они поравнялись с толпой торговцев. Их телеги и лошади стояли возле гостиницы – видавшего виды дома размером с амбар, к которому примыкали конюшня и кузница. Судя по доносившимся изнутри взрывам смеха, гостиница хорошо снабжалась, по крайней мере вином, и дела у хозяев шли недурно. Моргон подвел лошадей к корыту у конюшни. Ему хотелось пива, но он остерегался показываться в гостинице. Когда они вернулись на дорогу, тени там побледнели, а сумерки маячили впереди, словно привидение.
Они въехали во мглу. Пение птиц прекратилось, и единственным звуком, нарушавшим тишину, был теперь лишь стук копыт их лошадей. Разок-другой им довелось миновать сборища конных барышников, расположившихся вокруг огромных костров и разместивших на ночь своих животных в охраняемых загонах.
Поблизости от них Моргон мог бы переждать ночь в безопасности, но его охватило внезапное нежелание останавливаться. И вот голоса барышников утихли, оставшись далеко позади. Всадники все глубже погружались в ночь. Рэдерле беспокоилась, и он это чувствовал, но остановиться не мог. Наконец она протянула руку и дотронулась до его плеча. Моргон посмотрел на нее – лицо девушки было обращено назад, на дорогу позади них. Он резко осадил лошадь.
Горсточка всадников где-то в версте от них нырнула во впадину на дороге. Когда они появились вновь, то расплывались в сумерках и скакали не быстрее, чем полагалось бы в столь поздний час. С мгновение Моргон наблюдал за ними, приоткрыв рот. Не говоря ни слова, покачал головой, отвечая на вопрос, всплывший в сознании Рэдерле.
“Не знаю...” И резко повернул лошадь прочь с дороги, направляясь в чащу. Они ехали вдоль реки, пока темнота не вынудила их остановиться. Разбив стоянку без костра, они поужинали хлебом и сушеным мясом.
Река здесь была медленной и глубокой и рокотала тихо-тихо, так, что они едва слышали ее могучий голос. Моргон всегда был очень чуток в ночи – он даже во сне понимал, что таинственные всадники так и не проехали мимо них. Мысли его вернулись к тому безмолвному, которого он приметил среди деревьев, к таинственному крику, раздавшемуся из ниоткуда и более чем кстати. Тогда, выйдя из легкого забытья, которое даже нельзя было назвать сном, он обнажил меч.
– Моргон, ты не спал почти всю прошлую ночь, – сказала Рэдерле. – Отдохни, а я посторожу.
– Я привык, – ответил он, но все же отдал ей меч и растянулся на одеяле.
Он не спал; лежал, прислушиваясь, наблюдая, как созвездия медленно перемещаются по небосводу. И снова услышал слабый, неуверенный голос арфы, выплывающий из темноты и подобный насмешке над его воспоминаниями.
Он сел и огляделся, недоумевая, что же это за наваждение. Куда бы он ни взглянул, он не видел ничего, кроме сплошной черной стены ночи, – даже намека на далекий костер не было видно. Он не слышал людского гомона, одни лишь запинающиеся всплески арфы доносились до него. Струны были настроены превосходно, арфа звучала мягко и нежно, хотя арфист то и дело сбивался. Моргон сцепил пальцы и прикрыл ими глаза.
– Кто ты, во имя Хела? – пробормотал он и рывком вскочил на ноги.
– Моргон, в мире есть и другие арфисты, – мягко заметила Рэдерле.
– Он играет в темноте.
– Откуда ты знаешь, что это мужчина? Может быть, это женщина. Или молодой парнишка, который один держит путь в Лунголд со своей первой арфой? Если ты хочешь уничтожить все арфы на свете, начни уж лучше с той, что висит у тебя за спиной, поскольку именно она никогда не даст тебе мира.
Он не ответил, и Рэдерле добавила:
– Ты вынесешь, если я загадаю тебе загадку?
Он обернулся, отыскал ее неясные, едва намеченные луной очертания и слабо мерцающий в руках клинок.
– Нет, – сказал он и сел рядом с ней, устав от напряженного ожидания все тех же аккордов известной имрисской баллады, которую никак не мог довести до конца неизвестный арфист.
– Уж хотя бы, – злобно пробурчал он, – он играл получше. – Он взял у Рэдерле меч. – Я посторожу.
– Не покидай меня, – взмолилась она, прочтя его мысли.
– Хорошо, – вздохнул Моргон, прислонив меч к своим коленям и пристально глядя на него. Поднявшаяся в зенит луна обратила клинок в холодное пламя. Наконец арфа умолкла, и Моргон опять нашел в себе силы для того, чтобы сосредоточиться и подумать.
На другую ночь, и на третью, и на четвертую Моргон слышал невидимую арфу. Она звучала в разные ночные часы, обычно когда он не спал, а сидел и слушал ночную тишину. Он слышал ее на самой грани сознания; Рэдерле спала, и музыка ее не тревожила. Иногда он слышал арфу во сне, просыпался весь в липком холодном поту и, смахивая с век сон о темноте, глядел в темноту – и там звучала все та же неумолимая арфа. Однажды ночью он стал искать арфиста, но только заблудился среди деревьев и с трудом нашел дорогу обратно к своему костру. Вернувшись перед зарей, утомленный, в обличье волка, он всполошил лошадей, и Рэдерле окружила себя и их огненным кольцом, которое едва не опалило его шкуру. Несколько минут они яростно обменивались мнениями, пока вид их усталых, красных от гнева, немытых физиономий не побудил их обоих разразиться смехом.
Чем дольше были они в пути, тем длинней он им казался – верста за верстой через неменяющийся лес. Разум Моргона перемалывал обрывки разговоров, взгляды людей, мимо которых они проезжали, шумы впереди и сзади, случайные немые образы в глазах пташек, пролетавших над их головами. Он стал крайне занят, пытаясь одновременно следить за тем, что впереди и что позади, высматривать арфистов, конокрадов, Меняющих Обличья. Он едва слушал Рэдерле, когда та начинала говорить с ним. Наконец она вообще прекратила с ним разговаривать, и он несколько часов этого не замечал. Поскольку они уже отъехали далеко от Кэйтнарда, на дороге стало менее оживленно. Теперь они могли целые версты ехать в полном одиночестве и тишине. Но жара не унималась, и любой путник, возникавший сзади после нескольких минут одиночества, выглядел подозрительным. Впрочем, ночи их, если не считать арфы, были вполне мирными. В день, когда Моргон окончательно успокоился, они лишились лошадей.
Моргон и Рэдерле остановились на ночлег раньше, чем обычно, – слишком уж они были изнурены жарой и однообразием дороги. Моргон покинул свою спутницу, мывшую голову в реке, и прошел с полверсты до трактира, который они недавно миновали, чтобы купить чего-нибудь съестного и послушать новости от торговцев и земледельцев. Трактир был набит битком: торговцы обменивались сплетнями, нищие музыканты играли на всем, что могло издавать звук, – кроме арфы, играли за миску похлебки и ломоть хлеба; богатые купцы, землепашцы, семейства, выглядевшие так, словно бежали из своих домов куда глаза глядят, взвалив на спины все, что удалось унести.
Воздух в трактире был тяжелым от винных паров и людского гула. Моргон, выбрав наугад густой и оживленный голос за дальним столом, пошел на него, словно на зов музыкального инструмента.
– Двадцать лет, – говорил сидящий за столом человек. – Двадцать лет я жил через улицу оттуда. Я продавал в своей лавке дорогие ткани и меха со всех концов Обитаемого Мира и никогда не видел ничего больше, чем какую-нибудь не так падающую тень в развалинах древней школы. Но однажды, поздно ночью, когда проверял счета, я заметил в разбитых окнах огни... Никто и никогда не приближался к развалинам, особенно по ночам, – даже те, кто не прочь поживиться, – от этого места за три версты разило бедой. Так что для меня оказалось достаточно вида этих огней. Я забрал из лавочки все, все до последнего свертка ткани, поручил передать моим покупателям, чтобы те искали меня в Кэйтнарде, и смылся. Если в городе назревает новая война чародеев, я предпочитаю быть на другом краю Обитаемого Мира.
– Это в Кэйтнарде-то? – с недоверием спросил его другой купец. – Когда северная половина Имрисского побережья охвачена войной? В Лунголде хотя бы волшебники есть. А в Кэйтнарде – одни рыбацкие жены и книгочеи. Дохлая рыбина – такое же орудие защиты, как толстая книжка. Я бросил Кэйтнард и подался на Задворки Мира. Может быть, лет через пятьдесят и вернусь.
Моргон позволил обоим голосам затеряться в шуме. У самого его плеча вдруг оказался трактирщик.
– Да, господин? – бойко произнес он, и Моргон заказал пива. Пиво было хедское, и оно вымыло дорожную пыль, осевшую за сотни пройденных верст в его глотке. То и дело он что-то улавливал в других разговорах, и внимание его неожиданно привлекли слова кислого вида торговца.
– ...Да еще эта проклятая война в Имрисе. У половины земледельцев Руна отобрали лошадей. Потомков рунских боевых коней, выращенных тянуть плуг. Король не отступает с Равнины Ветров, но платит за возможность удержаться там кровавую цену. Его воины покупают любых лошадей, каких им предложат. Земледельцы тоже. Никто уже больше не спрашивает, откуда лошади. К моим упряжкам каждую ночь, с тех пор как я покинул Кэйтнард, приставлена вооруженная стража.
Моргон поставил пустой стакан, внезапно забеспокоившись, как там чувствует себя Рэдерле наедине со столь, как выяснилось только что, дорогими лошадьми. Торговец, сидящий поблизости, задал дружеский вопрос. Он что-то хмыкнул в ответ и собирался уже покинуть трактир, как до него долетело его собственное имя.
– Моргон Хедский? Я слышал молву, гласящую о том, что он был в Кэйтнарде под видом ученика. Он исчез, прежде чем Мастера его узнали.
Моргон огляделся. Кучка музыкантов собралась вокруг кувшина с вином, заказанного в складчину.
– Он был в Ануйне, – сказал волынщик, вытряхивая слюну из своего инструмента и оглядывая молчаливые лица вокруг. – Вы ничего об этом не слышали? Он наконец догнал в Ануйне арфиста Высшего. В зале самого короля...
– Догнал Арфиста Высшего, – недоверчиво повторил Долговязый юноша, увешанный набором маленьких барабанчиков. – А что, хотелось бы знать, думает об этом сам Высший? Человек теряет землеправление, его, во имя Высшего, предает арфист, который лгал всем королям Обитаемого Мира, а Высший и пальцем не пошевелит, если только они у него есть, чтобы восстановить справедливость.
– Если ты спросишь меня, – резко вмешался певец, – то я скажу, что Высший – это просто выдумка. А запустил ее Основатель Лунголда.
Наступило короткое молчание. Певец беспокойно заморгал, испугавшись собственных слов, так, словно Высший мог стоять за его плечом, потягивая пиво и слушая. Другой певец проворчал:
– Никто не спрашивал. Заткнитесь вы все. Я хочу послушать, что же произошло в Ануйне.
Моргон резко повернулся, но чья-то рука остановила его. Торговец, который уже разговаривал с ним, медленно и растерянно произнес:
– Я тебя знаю. И кажется, вот-вот вспомню твое имя. Я знаю его... Оно как-то связано с дождем...
Моргон тоже узнал его – с этим торговцем он беседовал давным-давно в дождливый осенний день в Хлурле, после того как прискакал с Херунского нагорья.
– Не знаю, о чем ты болтаешь, во имя Хела, – грубо ответил он. – Дождя не было уже несколько недель. Тебе нужна твоя рука или мне забрать ее с собой?
– Господа, господа, – пролепетал трактирщик, – никаких драк в моем заведении!
Торговец взял с его подноса две кружки пива и поставил одну из них перед Моргоном.
– Не на что обижаться. – Он все еще озадаченно вглядывался в лицо своего собеседника. – Поговори со мной немного. Я столько месяцев не был дома в Краале, что мне просто нужно с кем-нибудь поболтать...
Моргон рывком высвободился. Локоть его ударил по кружке, пиво расплескалось по столу и облило колени конского барышника, который, ругаясь, вскочил с места. Что-то в лице Моргона – то ли признак его силы, то ли отчаяние – уняли вспыхнувший было гнев.
– Так не обращаются с превосходным пивом, – мрачно заметил он. – Тем более если им тебя угостили. Как удалось тебе дожить до твоих лет, сцепляясь с первым встречным по любому поводу?
– Я не сую нос в чужие дела, – буркнул Моргон.
Он бросил на стол монетку и вышел в сумерки. Его собственная грубость застряла во рту неприятным привкусом. На задворках сознания всколыхнулись воспоминания, разбуженные певцами: свет, собравшийся на лезвии его меча; лицо арфиста, поднявшееся навстречу клинку. Он быстро шагал среди деревьев, проклиная дорогу за то, что она слишком длинна и покрыта толстым, мешающим ходьбе слоем пыли, проклиная звезды у себя во лбу, все тени, клубящиеся в памяти, тени, от которых он не мог сбежать.
Он чуть не прошел мимо их лагеря, прежде чем узнал его. И остановился, изумленный. Рэдерле и обе лошади пропали. Секунду он ломал голову, не обидело ли ее что-то в его словах, не оскорбил ли он ее чем-то настолько, что она решила ускакать, забрав обеих лошадей, обратно в Ануйн. Вьюки и седла лежали там же, где он их оставил, нигде не было видно ни малейших признаков борьбы, разметанных мертвых листьев, опаленных дубовых корней. Затем он услышал, как она идет, спотыкаясь, по берегу и зовет его. Лицо ее было залито слезами.
– Моргон, я была у реки и набирала воду, когда мимо проехали двое. Чуть не задавили меня... Я так взбесилась, что даже не поняла, что они скачут на наших лошадках, пока они не выбрались на тот берег. Ну и я...
– Побежала за ними?
– Я подумала, что они замедлят шаг, когда попадут в чащу. А они припустили галопом. Прости меня...
– Они выручат за лошадей неплохие деньги в Имрисе, – мрачно заметил Моргон.
– Моргон, они еще и версты не проехали. Ты легко можешь вернуть их.
Он поколебался, глядя на ее заплаканное лицо, затем отвернулся и подхватил вьюк с едой.
– Войскам Хьюриу лошади куда нужнее, чем нам с тобой.
Сказав это, он вслушался в тишину за своей спиной. Молчание Рэдерле казалось ему осязаемым. Он развязал вьюк с едой и снова выругался, сообразив, что забыл купить съестного в дорогу.
– Ты хочешь сказать, что мы пойдем пешком до самого Лунголда? – мягко спросила Рэдерле.
– Если ты не против. – Пальцы его дрожали, держа завязки.
Он услышал, что она опять спустилась к реке, чтобы принести бурдюк с водой.
– Ты принес вина? – спросила она безо всякого выражения, когда снова вернулась к нему.
– Забыл. Я все забыл. – И повернулся, накаляясь для спора, чтобы начать его прежде, чем она раскроет рот. – И не могу вернуться. Если не хочу ввязываться в кабацкую потасовку.
– А разве я тебя просила? Я даже и не собиралась просить. – Рэдерле плюхнулась наземь у костра и бросила в него прутик. – Я упустила лошадей, ты забыл о съестном. Ты ведь меня не бранил. – И внезапно уткнулась лицом в колени. – Моргон, – прошептала она, – прости меня. Я доползу до Лунголда прежде, чем научусь оборачиваться.
Моргон стоял и смотрел на нее. Потом обошел костер и вгляделся в грубые шишковатые наросты старого пня. Наклонил к ним лицо, словно к глазам неведомого существа, и почувствовал, что пень и вправду смотрит на него, постигая все изгибы и все корни происхождения его мощи. Ужалило сомнение: а вправе ли он требовать от нее чего-то подобного? Неуверенность развеялась, и, как всегда, осталось одно, за что он мог ухватиться: неумолимые правила Искусства Загадки.
– Невозможно убежать от себя.
– Ты бежишь. Может быть, и не от себя, но от загадки у себя за спиной, загадки, к которой ты никогда не поворачивался лицом.
Он устало поднял голову и посмотрел на Рэдерле. Минуту спустя шевельнулся и поворошил веткой в угасающем костре.
– Пойду наловлю рыбы. А завтра утром опять схожу в трактир и куплю все, что нам нужно. Может быть, я продам там седла – деньги нам еще пригодятся. Путь до Лунголда неблизкий.
Весь следующий день они почти не разговаривали. Летняя жара изводила их даже тогда, когда они двигались под деревьями вдоль дороги. Моргон тащил на себе оба вьюка, удивляясь тому, что раньше и понятия не имел, насколько они тяжелые. Ремни врезались в его плечи точь-в-точь как ссоры с Рэдерле – в его мозг. Девушка предложила ему взять один из вьюков, но он отказался почти с яростью, и больше она не заикалась об этом.
В полдень они перекусили и долго сидели, опустив усталые ноги в речную воду. Холод реки успокоил их, и они немного побеседовали. На дороге в тот день было совсем тихо – они слышали скрип колес задолго до того, как появлялась сама телега. Однако жара по-прежнему была почти невыносимой, и они сдались. Свернули с дороги и до сумерек брели по крутому речному берегу.
Как только стало смеркаться, они нашли место для стоянки. Моргон оставил Рэдерле сидеть, свесив ноги в реку, а сам отправился на охоту в соколином обличье. Он быстро убил небольшого зайца, вздремнувшего на лугу под последними солнечными лучами, и, вернувшись, обнаружил Рэдерле на прежнем месте. Моргон освежевал добычу и, наколов ее на вертел, сделанный из молодого деревца, расположил над огнем, поглядывая на Рэдерле, которая сидела, не сводя глаз с воды и не двигаясь, и наконец произнес ее имя.
Она встала, сделала несколько шагов, спотыкаясь на прибрежной круче. Медленно подошла и села поближе к огню, туго обмотав ступни влажной юбкой. При свете костра он мог вдоволь любоваться ею – он смотрел на девушку и забывал вовремя переворачивать мясо над костром. Лицо ее было совершенно неподвижным; тоненькие страдальческие складочки наметились под глазами. Внезапно Моргон глубоко вдохнул; взгляды их встретились, в ее взгляде было недвусмысленное предостережение. Но, несмотря на это, он взорвался, беспокоясь за нее:
– Ты почему не сказала мне, что так мучаешься? А ну-ка покажи мне ноги!
– Оставь меня в покое! – Раздражение, прозвучавшее в ее голосе, ошеломило Моргона. Рэдерле сжалась в комочек. – Я сказала тебе, что дойду до Лунголда, и дойду!
– Как? – Моргон встал. Гнев на самого себя клокотал в его горле. – Я раздобуду для тебя лошадь.
– На какие деньги? Седла-то мы не продали.
– Я сам обернусь конем. И ты сядешь мне на спину.
– Нет. – В ее голосе дрожали нотки такого же странного гнева. – Ничего подобного. Я не собираюсь скакать на тебе верхом до самого Лунголда. Я сказала: я дойду.
– Да ты едва ли пройдешь пешком даже пять шагов.
– И все-таки дойду. А если ты не будешь переворачивать мясо, наш ужин сгорит.
Он даже не пошевелился. Рэдерле подалась вперед и взялась за вертел сама. Рука ее дрожала. Когда узор теней и света упал на нее, Моргон поразился – а знал ли он ее, в сущности?
– Рэдерле, во имя Хела, как нам быть? – взмолился он. – Идти целый день ты не можешь. Верхом ехать не хочешь. Оборачиваться ты не состоянии. Может быть, ты хочешь вернуться в Ануйн?
– Нет. – Ее голос дрогнул при этих словах, словно Моргон нанес ей жестокий удар. – Может быть, я не очень искусна в загадках, но я всегда верна своим обещаниям.
– Как же ты можешь прославить имя Илона, если не испытываешь к нему и его наследию ничего, кроме ненависти?
Она снова наклонилась, чтобы, как показалось Моргону, повернуть вертел, но вместо этого вдруг схватила пригоршню горящих углей.
– Он был когда-то королем Ана. И в этом есть честь. – Голос ее продолжал дрожать. Огонь в ее руках принял форму гребня, а затем она потянула из него пальцами тонкие, как волоски, нити. – Я поклялась его именем, что никогда не покину тебя.
Внезапно он догадался, что она творит из огня. Рэдерле закончила свою работу и протянула Моргону свое изделие – огненную арфу, пожирающую темноту вокруг ее руки.
– Ты Мастер Загадок. Если ты так веришь в загадки, докажи мне это. Ты даже не можешь взглянуть в лицо своей ненависти, а мне предлагаешь разгадывать загадки. Как же тебя после этого называть?
– Дураком, – ответил он, не прикасаясь к огненной арфе. Он следил, как свет беззвучно бежит по струнам. – Я хотя бы знаю, как меня зовут.
– Ты Звездоносец. Почему же ты не можешь оставить меня в покое до тех пор, пока я сама не сделаю выбор?
Он воззрился на нее поверх пламенеющей арфы, и что-то, что он непроизвольно сказал или подумал, раскололо арфу в ее руке на мелкие кусочки. Он потянулся над костром, схватил Рэдерле за плечи и поднял на ноги.
– Как ты можешь говорить мне такое? Во имя Хела, чего ты боишься?
– Моргон...
– Ведь ты не собираешься оборачиваться чем-то таким, чего никто из нас не признает!
– Моргон! – Внезапно она принялась трясти его, чтобы до него дошло хоть что-то из ее слов. – Разве мне нужно это говорить? Я не бегу от чего-то, что ненавижу, наоборот – я бегу от того, что хочу. От мощи этого незаконного наследия. Она мне не нужна. Мощь, которая разъедает Имрис и пытается погубить Обитаемый Мир и тебя, – меня влечет к ней, меня к ней тянет. И я люблю тебя. Знатока Загадок. Мастера. Человека, который должен бороться со всем, в чем это наследие. А ты все просишь и просишь меня о том, что будешь лишь ненавидеть.
– Нет, – прошептал он.
– Землеправители, чародеи в Лунголде... Как я смогу смотреть им в лицо? Как я смогу признаться им, что нахожусь в родстве с твоими врагами? Да станут ли они доверять мне после этого? И смогу ли я сама доверять себе, если желаю такой ужасной мощи?
– Рэдерле.
Он с усилием поднял руку, коснулся ее лица, смахнув с него пламя и слезы, пытаясь разглядеть его получше. Тревожные тени бежали по ее лицу, выплавляя из огня и тьмы чей-то образ, образ, которого он никогда прежде не видел да и теперь не мог как следует рассмотреть. Что-то ускользало от него, исчезало при самом легком прикосновении.
– Я никогда не просил у тебя ничего, кроме правды.
– Ты не понимал, о чем просишь.
– А я вообще ничего не понимаю. Просто прошу.
Огонь меж ними сам вырисовывался в ответ, за который и ухватился разум Моргона. Он внезапно увидел этот ответ и одновременно снова увидел ее – женщину, за которую умирали мужчины в башне Певена, которая настроилась разумом в лад с огнем, которая любила его, во всем ему перечила и тянулась к мощи, способной легко погубить ее. Составляющие этой загадки боролись в его сознании, затем слились, и он увидел лица Меняющих Обличья, которых знал: Эриэл, арфиста Коррига, которого убил, тех, из Исига, которых тоже убил... Холодок изумления и страха пробежал по его телу.
– Если ты видишь... Если ты видишь в них что-то достойное, – прошептал он, – то, во имя Хела, кто они?
Она молчала, вцепившись в него, лицо ее вновь засветилось огненными слезами.
– Я этого не говорила.
– Говорила.
– Нет. В их мощи нет ничего достойного.
– Есть. Ты сама это чувствуешь. И как раз поэтому желаешь этой мощи.
– Моргон...
– Либо ты меняешь облик в моем уме, либо они. Я знаю, кто ты.
Рэдерле медленно выпустила Моргона из объятий. Он ломал голову над вопросом – какие же слова нужно сказать, чтобы вызвать ее доверие. И мало-помалу понял, какие ему нужно привести доводы для того, чтобы она послушалась.
Он вывел из незримости арфу у себя за спиной. Она упала в его руки, словно воспоминание. Под пристальным взглядом Рэдерле он сел на краю огненного круга, не двигаясь и не разговаривая. Звезды на лицевой поверхности арфы – загадочные, непостижимые – встретились с его глазами. Он повернул арфу и начал играть. Первое время он почти ни о чем не думал – ни о чем, кроме той стройной тени на краю светового круга, которую влекла его музыка. Пальцы Моргона вспоминали ритмы и созвучия, неуверенно извлекая из инструмента обрывки песен из года безмолвия. Древний, безупречный голос арфы, откликавшийся его силе, снова тронул его, вновь заворожил. Рэдерле, поглощенная музыкой, придвигалась к нему все ближе и ближе, пока – шаг за шагом – не оказалась совсем рядом с ним. Костер пылал за ее спиной, и Моргону не удавалось разглядеть выражение ее лица.
Арфист отозвался ему из теней, несущихся в памяти, и чем больше играл Моргон, чтобы заглушить то воспоминание, тем настойчивее оно преследовало его: далекая, искусная, восхитительная игра, слышавшаяся сквозь глухую черноту ночи, сквозь запах воды, бегущей в никуда, чтобы пропасть бесследно на тысячи лет. Огонь за спиной Рэдерле сник, стал точечкой света, которая все удалялась и удалялась, пока чернота, словно холодная незнакомая рука, не опустилась ему на глаза. Его заставил вздрогнуть голос, эхом отразившийся от камней, скатившийся с нескольких крутых ступеней и неожиданно угасший. Лица он так и не увидел, протянул во тьме руку, но коснулся лишь камня. Голос всегда раздавался неожиданно, как бы чутко он ни прислушивался. Он снова напряг слух и застыл в ожидании. Голос сопровождался натиском чужого разума, болью, бессчетными вопросами, отвечать на которые он отказывался из ярости и отчаяния, пока внезапно сама ярость не обратилась в ужас, когда он чувствовал, что хрупкое и сложное чутье землезакона начало в нем умирать.
Он услышал собственный голос, отвечавший, взлетавший ввысь и неспособный более отвечать... Он услышал арфу.
Руки его замерли, и он до боли прижался лицом к корпусу арфы. Рэдерле сидела рядом с ним, обняв его за плечи. Обрывки музыки все еще плескались в его сознании, и он неуклюже попробовал отстраниться. Музыка не смолкла. Рэдерле повернула голову, и он понял – да так, что кровь запульсировала во всем теле, – что она тоже слышит арфу.
Затем он распознал все ту же запинающуюся руку. Он встал, заледенев от холодного ужаса, с белым лицом, и выхватил из костра горящий сук. Рэдерле произнесла его имя, но он не смог ответить. Она пыталась идти за ним, прихрамывая, спотыкаясь среди папоротников, но он не стал ждать ее. Он шел на звук сквозь лес, затем – по дороге, шел, всполошив мимоходом торговца, уснувшего под своей телегой, шел через кусты и колючие побеги куманики, а арфа меж тем звучала все громче, и казалось, теперь звук ее доносился до Моргона со всех сторон.
Факел выхватил наконец из мрака чью-то фигуру – фигуру человека, сидящего под деревом и склонившегося над арфой. Моргон замер, прерывисто дыша, выкрики, вопросы, проклятия комком встали в его горле. Арфист медленно поднял голову.
У Моргона перехватило дыхание. Ни звука не было слышно нигде в глубине ночи за пределами отсветов факела. Арфист, взглядом ответив на взгляд Моргона, продолжал играть, мягко и неловко, руки его были искривлены, точно дубовые корни, невообразимо искалечены и почти бесполезны.
– Дет, – едва слышно прошептал Моргон.
Руки арфиста замерли. Лицо его было таким измученным и осунувшимся, что в нем осталось очень мало знакомого, очень мало от того, прежнего Дета, разве что выражение глаз. При нем не было ни лошади, ни тюка, ни каких-нибудь иных пожитков, которые Моргон разглядел бы рядом с темной арфой, вся красота которой заключалась в тонких, изящных очертаниях. Изуродованные руки на миг остановились на струнах, затем соскользнули, чтобы опустить инструмент наземь.
– Моргон, – голос арфиста был глухим от усталости и удивления, – я не хотел беспокоить тебя.
Моргон стоял как вкопанный, даже пламя его факела застыло, поднимаясь вверх в полном безветрии. Гибельная, безупречная музыка арфы, которая всегда струилась в каком-то темном месте за его мыслями, смешалась вдруг с неуверенным звучанием инструмента, тревожащим его последние ночи. Моргон парил на границе света своего факела, желая то ли яростно заорать, то ли, не говоря ни слова, повернуться и уйти. Однако еще больше он желал сделать шаг вперед и задать вопрос. И наконец он шагнул бесшумно и почти не осознавая, что движется.
– Что случилось с тобой?
Голос его был каким-то чужим, незнакомым, с нехарактерными для Моргона интонациями беспокойства. Арфист взглянул на свои руки, безвольно висящие по бокам.
– У меня вышел спор, – ответил он. – Спор с Гистеслухломом.
– Ты никогда не проигрывал в спорах. – Моргон сделал еще шаг к арфисту, по-прежнему напряженный и по-звериному бесшумный.
– Я и в этом не проиграл. Если бы я проиграл, в Обитаемом Мире стало бы на одного арфиста меньше.
– Смерти нелегко тебя взять.
– Нет.
Он следил, как Моргон делает третий шаг, Моргон заметил это и замер. Арфист посмотрел ему в глаза – ясным взглядом, признавая все и ничего не прося. Моргон перехватил свой факел – тот догорел уже почти до самой руки. Моргон уронил его, и тут же под ним вспыхнули сухие листья. Свет теперь падал иначе, и лицо Дета оказалось в тени. Моргон видел его так же, как позади других костров в прежние дни. Он молчал, снова паря мыслью в молчании арфиста, которое повлекло его вперед, точно по мосту, узкому, словно лезвие, переброшенному через бездну его смятения и гнева. Наконец он присел на корточки возле огня и очертил его кругом, силой разума не позволяя ему слишком разгореться в теплой ночи.
– Куда ты идешь? – спросил он немного погодя.
– Назад, туда, где родился. В Лунголд. Больше мне некуда идти.
– Пешком?
Арфист небрежно передернул плечами, руки его вздрогнули.
– Я не могу ехать верхом.
– Что же ты будешь делать в Лунголде? Ты не можешь играть...
– Не знаю. Может быть, просить подаяние.
Моргон молча смотрел на него. Пошарив пальцами, он нашел шапочку желудя и щелчком послал ее в огонь.
– Ты служил Гистеслухлому шесть сотен лет. Ты выдал ему меня. Разве он настолько неблагодарен?
– Нет, – бесстрастно ответил арфист. – Он подозрителен. Ты позволил мне уйти из Ануйна живым.
Рука Моргона замерла среди сухих листьев. Что-то пробежало сквозь него, подобно слабому и своевольному порыву ветра, который просвистел через северные пустоши, через весь Обитаемый Мир, чтобы намеком поведать о своем существовании спокойной летней ночи. Миг спустя Моргон позволил своей руке пошевелиться – прутик треснул в сжавшихся пальцах. Он опустил обломки в огонь и начал расспрашивать – на ощупь, осторожно, словно при первом знакомстве и при первой игре в загадки с тем, чье умение он плохо себе представлял.
– Гистеслухлом был в Ане?
– Он был на Задворках Мира и собирал силы после того, как ты от него вырвался. Он не знал, где ты, но, поскольку мой разум всегда для него открыт, меня он нашел легко. В Хеле.
Моргон поднял глаза.
– Вы все еще мысленно связаны?
– Полагаю, что так. Ему нет от меня больше никакой пользы, но ты, возможно, в опасности.
– Он не явился в Ануйн искать меня.
– Мы с ним встретились через семь дней после того, как я покинул Ануйн. Казалось маловероятным, что ты все еще там.
– Я там был.
Моргон добавил в огонь еще пригоршню прутиков и следил за тем, как ярко они вспыхивали, а затем свертывались и откатывались от жаркого места. Внезапно его взгляд скользнул по изуродованным пальцам арфиста.
– Во имя Хела, что он с тобой сделал?
– Он сделал для меня арфу, поскольку мою ты уничтожил. – Свет промелькнул в глазах Дета, словно воспоминание о боли или о чем-то давно минувшем и затаенном. Пламя угасало, арфист наклонил голову, и лицо его снова оказалось в тени. – Арфа была из черного огня, – бесстрастно продолжал он. – И на ее лицевой стороне пылали три раскаленные добела звезды.
У Моргона перехватило дыхание.
– Ты играл на ней, – прошептал он.
– Он заставил меня. Пока я был еще в сознании, я чувствовал, как его разум черпает из моих воспоминаний то, что случилось в Ануйне, то, как мы с тобой несколько месяцев странствовали, то, что происходило за годы и века, на протяжении которых я служил ему, и прежде... У той арфы был странный, полный муки голос, вроде голосов, которые я слышал в ночи, когда скакал через Хел.
– Он оставил тебя в живых.
Дет прислонился головой к дереву и встретил взгляд Моргона.
– Он не нашел причин лишить меня жизни.
Моргон безмолвствовал. Пламя ломало прутики, словно мелкие косточки. Внезапно, несмотря на теплую пору, ему стало холодно, и он пересел поближе к огню. Какой-то зверек, вынырнувший из кустарника, обратил к нему ярко светящиеся глаза, затем быстро моргнул и пропал в темноте. Молчание вокруг изобиловало загадками, которые следовало бы загадать, но он знал, что арфист станет отвечать на каждую его загадку собственной. На миг он задержался в пустоте безмолвия, собирая свет в горсти.
– Скудная плата за шесть столетий, – сказал он наконец. – А чего ты в первую очередь ожидал от него, когда поступил к нему на службу?
– Я сказал ему, что мне нужен господин и что ни один король, обманутый его ложью, меня не устраивает. Мы подходили друг другу – он создавал наваждения, а я придавал им убедительность.
– Это была опасная затея. И он никогда не боялся Высшего?
– А какой повод бояться дал ему Высший?
Моргон подтолкнул в огонь сухой лист.
– Никакого. – Он положил раскрытую ладонь в гущу пламени и не убирал до тех пор, пока не разложил в своем сознании все свои воспоминания, словно книги на полках библиотеки. – Никакого.
Внезапно бесшумный огонь взметнулся под его руками – сосредоточенность его ослабла. Он отпрянул от костра, и слезы набежали на его глаза. Сквозь их пелену он видел руки арфиста, узловатые, озаренные пляшущим пламенем, приникающие даже в муке к его молчанию. Он ссутулился над своей ладонью, глотая проклятия.
– Надо же, угораздило...
– Моргон, у меня нет воды.
– Я заметил, – сказал Моргон сдавленным от боли голосом. – У тебя нет пищи, у тебя нет воды, у тебя нет власти или богатства, нет даже чародейского умения, которое помогло бы тебе не сжечь руки. Ты не можешь больше играть на арфе. Для человека, который дважды спасся от смерти за семь дней, ты поразительно ловко прикидываешься беспомощным.
Он подтянул к себе колени и уткнулся в них лицом. Некоторое время он так и сидел – тихо, не ожидая, что арфист заговорит с ним, да и не очень этим озабоченный. Огонь, горевший меж ними, что-то вещал на своем древнем языке, в котором не было места загадкам, Моргон подумал о Рэдерле и понял, что пора уходить, однако не тронулся с места. Арфист сидел, по-прежнему храня скопившееся за века молчание, подобное молчанию кривых корней или выветренного камня. Огонь, которым Моргон больше не управлял, еле теплился. Моргон следил, как тускнеет свет на сгибах его локтей, потом наконец шевельнулся и поднял голову. Угольки в золе совсем потускнели; лица арфиста почти не было видно.
Моргон встал и услышал слабый шорох – это задвигался арфист. Тогда он понял, что если бы просидел хоть всю ночь у этого огня, то на заре увидел бы арфиста в той же позе, безмолвного и бодрствующего. И он молча покачал головой, поразившись своему смятению.
– Ты тревожишь мои сны своей игрой, и вот я, как собака, прибегаю и ложусь у твоих ног, а ты молчишь. Хотел бы я знать, доверять ли тебе, убить тебя или бежать от тебя, ибо ты ведешь игру более искусную и гибельную, чем любой Мастер Загадок, которого я встречал в своей жизни. Тебе нужна еда? Мы могли бы с тобой поделиться.
Прошло много времени, прежде чем Дет ответил ему; и ответ его прозвучал едва слышно:
– Нет.
– Отлично.
Моргон помедлил, все еще надеясь, вопреки всему, хоть на одну треснувшую, лишенную логики косточку истины. И наконец он резко повернулся – дым от прогоревших угольев ударил ему в глаза. Три шага он сделал во тьме, а четвертый – среди синего пламени, которое вдруг вырвалось из ничего со всех сторон и пылало все ярче и ярче; языки этого пламени проносились сквозь него, пока он не рухнул прямо в центр адского, неземного костра.

Предыдущая страница 2 Следующая страница


Патриция Маккиллип - Арфист на ветру

3 Патриция Маккиллип

5

Очнулся Моргон только на заре, распростертый там, где упал. Лицо его было измазано подсохшей грязью. Чья-то нога скользнула под его плечо и перевернула на спину. Он снова увидел арфиста, по-прежнему сидящего под деревом, – перед ним вместо костра был теперь круг черной золы. А затем увидел он и того, кто наклонился, чтобы схватить его за шиворот и рывком поставить на ноги.
Он набрал в легкие воздуха, готовый заорать в муке и ярости, но рука Гистеслухлома резко шлепнула его по губам. Моргон увидел глаза арфиста, мрачные, как прошлая ночь, и спокойные, словно черная вода в недрах горы Эрленстар. Что-то в них послужило вызовом, оказалось сильнее жжения в горле Моргона. Арфист поднялся – и гибко и неловко, что естественно было для человека, просидевшего всю ночь на земле в одной позе. Он с нарочитой небрежностью положил свою арфу в золу кострища, повернул голову, и Моргон проследовал за ним взглядом туда, где стояла Рэдерле – белая и онемевшая, повернувшаяся лицом к восходящему солнцу.
Полный невыразимой муки стон поднялся и замер в груди Моргона. Она услышала – и ответила ему взглядом, полным такого же отчаяния. Волосы девушки были растрепаны, Рэдерле выглядела страшно уставшей, но была целой и невредимой.
– Если ты коснешься моего разума, я убью ее, – грубо предупредил Гистеслухлом. – Понятно? – Он сильно отряхнул Моргона. – Понятно?!
– Да, – ответил Моргон и внезапно ринулся на врага. Белый огонь ударил по нему, иссушив самые его кости, и Моргон покатился по земле, смаргивая пот, хватаясь за камни и прутики, пытаясь сдержать крик боли. Рэдерле бросилась к нему, и он почувствовал, как его обвивает рука любимой, помогая ему подняться на ноги.
Он замотал головой, пытаясь отпихнуть ее туда, где не достал бы ее чародейский огонь, но она лишь сильнее прижалась к нему.
– Перестань, – сказала Рэдерле.
– Здравый совет, – заметил Основатель. – Последуй ему.
Он выглядел усталым в жарком, неожиданном свете. Моргон видел впадины и острые углы, вдавившиеся в маску безмятежности, которую Основатель носил несколько сотен лет. Одет он был убого – в грубый, бесформенный балахон, придающий ему жалкий и дряхлый вид. Балахон здорово запылился, как будто чародей проделал в нем длинный путь пешком по Торговой дороге.
Моргон, одолевая боль и ярость, наконец смог произнести первые слова:
– Или ты не слышал, как играет твой арфист, так что пришлось гадать, как далеко я шел по этой дороге?
– Ты оставил по всему Обитаемому Миру след, с которого бы и слепец не сбился. Я подозревал, что ты отправишься на Хед, и даже выследил тебя там, но...
Он воздел руку, предупреждая Моргона, чтобы тот не вздумал двинуться с места.
– Ты привел на Хед призраков Ана. Как тебе это удалось?
– А ты как думаешь? Ты же научил меня основам землезакона.
– Не настолько.
Моргон внезапно почувствовал, что в его разуме ищут знание. Прикосновение это ослепило его, вернуло к воспоминаниям об ужасе беспомощности. Он опять был во власти врага, но теперь рядом с ним была Рэдерле, и слезы отчаяния и гнева переполнили его. Волшебник, исследовав мысленное звено, которое Моргон установил между собою и мертвецами Ануйна, негромко хмыкнул и отпустил его. Моргон заметил на обугленных листьях тень арфиста и уставился на нее. Тут же его затянуло в воронку безмолвия, даже изумление его превратилось в немоту. Слова Гистеслухлома зазвучали в его сознании, и он поднял глаза.
– Что ты имеешь в виду? Всему, что я знаю, я научился у тебя.
Волшебник испытующе посмотрел на Моргона, как если бы тот был загадкой, написанной на каком-нибудь запыленном пергаменте, и не ответил. Вместо этого он неожиданно обратился к Рэдерле:
– Ты умеешь оборачиваться?
Она подобралась на шаг поближе к Моргону и покачала головой:
– Нет.
– Половина королей в истории Ана в тот или иной миг принимали образ вороны, а я узнал у Дета, что ты унаследовала могущество Меняющего Обличья. Ты быстро научишься.
Кровь бросилась ей в лицо, но она даже не посмотрела в сторону арфиста.
– Я не стану оборачиваться, – тихо сказала Рэдерле и добавила, столь мало изменив тон, что это поразило и Моргона, и волшебника: – Я проклинаю тебя моим именем и во имя Мадир, чтобы глаза твои стали маленькими и злобными и не смотрели бы выше людского колена и ниже, чем грязь под...
Волшебник накрыл ее рот ладонью, и девушка замолчала. Он моргнул, словно что-то на миг расплылось перед его глазами, и рука его соскользнула на горло Рэдерле. Что-то начало натягиваться в Моргоне, угрожая оборваться, точно слишком высоко настроенная струна арфы, но волшебник только сказал брезгливо:
– Избавь меня от остальных девяноста восьми проклятий.
Он убрал руку, и Рэдерле, закашлявшись, начала дрожать.
– Я не собираюсь оборачиваться, – снова сказала Рэдерле. – Я скорее умру. Клянусь в этом моим...
Чародей снова не дал ей договорить. Он рассматривал ее с кротким любопытством, затем бросил Дету через плечо:
– Возьми ее с собой и Задворками Мира доставь на гору Эрленстар. У меня на это нет времени. Я свяжу ее разум: она не будет пытаться бежать. Звездоносец отправится со мной в Лунголд, а оттуда – на Эрленстар. – Похоже, он что-то почуял в неподвижной черной тени, пересекавшей папоротники. – Я найду людей, чтобы следовали за тобой и охраняли ее.
– Нет.
Волшебник развернулся, не упуская из виду Моргона, так что тот не мог незаметно для него пошевелиться. Сдвинув брови, Гистеслухлом смотрел в глаза Дету до тех пор, пока арфист не заговорил снова:
– Я у нее в долгу. В Ануйне она позволила мне свободно уйти, прежде чем появился Моргон. Она защитила меня, сама о том не ведая, с помощью небольшого воинства, состоящего из призраков. Я больше не служу тебе, а ты мне должен за шесть сотен лет. Отпусти ее.
– Она нужна мне.
– Можешь взять любого из лунголдских чародеев, и Моргон будет бессилен.
– Чародеи Лунголда непредсказуемы и слишком могущественны. Они также слишком склонны идти на смерть из непонятных мне побуждений. Сут это подтвердил. Да, я тебе должен, хотя бы за одну твою сбивчивую игру на арфе, которая поставила Звездоносца на колени у твоих ног. Но проси у меня чего-нибудь другого.
– Я не желаю ничего другого. Разве что арфу со струнами-ветрами, на которой мог бы играть и безрукий арфист.
Гистеслухлом хранил молчание. Моргон, в памяти которого эхом отозвались мотивы какой-то старой загадки, медленно поднял голову и взглянул на арфиста. Голос Дета звучал, как всегда, бесстрастно, но никогда прежде Моргон не видел в его взгляде такой твердости. Гистеслухлом, казалось, прислушивался с минуту к чему-то невнятному: к некоему голосу, который трудно было разобрать в шуме утреннего ветерка. Наконец он произнес почти с любопытством:
– Ага. Далее твое терпение имеет пределы. Я могу исцелить твои руки.
– Не нужно.
– Дет, ты ведешь себя неразумно. Ты не хуже моего знаешь, каковы ставки в этой игре. Моргон, наделенный неслыханной мощью, спотыкается на дороге, словно слепец. Мне нужно, чтобы он был в Эрленстаре, и я не желаю биться с ним, чтобы доставить его туда.
– Я не собираюсь обратно к горе Эрленстар, – невольно вырвалось у Моргона.
Чародей не обратил на его слова никакого внимания. Его сосредоточенные глаза немного сузились, впившись в Дета.
– Я стар, – мягко произнес Дет. – Я искалечен и утомлен. Ты оставил мне в Хеле лишь чуточку больше, чем жизнь. А знаешь, что я после этого сделал? Отвел своего коня в Кэйтнард и нашел торговца, который не сплюнул, когда я заговорил с ним. И я уступил ему коня за последнюю арфу, которой мне когда-либо придется владеть. И пытался играть на ней.
– Я сказал, что...
– Нет королевского двора, открытого для меня во всем Обитаемом Мире, где я мог бы играть, даже если ты исцелишь мои руки.
– Ты должен был все взвесить шесть столетий назад, – сказал маг и повысил голос: – Ты мог бы явиться со своей арфой ко двору поскромнее моего, к какому-нибудь невинному и бессильному правителишке, невинность которого не пережила бы последнего боя. Ты это прекрасно знаешь. Ты слишком мудр для взаимных обвинений, и в тебе никогда не было утраченной чистоты, чтобы сожалеть о ней. Можешь остаться здесь и околеть от голода или отвести Рэдерле Анскую в Эрленстар и помочь мне завершить игру. Затем можешь принять у меня любую, на свой выбор, награду за труды. Из всего, что есть в Обитаемом Мире. – Он немного выждал, затем жестоко добавил: – Или Звездоносцу ты тоже успел задолжать?
– Я ничем не обязан Звездоносцу.
– Это не то, о чем я тебя спросил.
– Ты и раньше задавал мне этот вопрос. В Хеле. Тебе нужен другой ответ? – Он остановился, как если бы внезапный гнев в его голосе был неожиданностью для него самого, затем продолжил, уже спокойнее: – Звездоносец – это ключевая фигура в игре. Я знал не больше тебя, что им окажется юный князь Хеда, к которому я привязался за время наших совместных странствий. Только это и есть между нами, и вряд ли это так уж и важно. Я дважды предавал его. Но тебе придется поискать кого-то другого, кто предаст Рэдерле Анскую. Перед ней я в долгу. Опять же, все это сущие пустяки – она не угроза для тебя, и любой землеправитель Обитаемого Мира сошел бы вместо нее...
– И Моргол?
Дет не шевелился и почти не дышал, как если бы он был скалой, которую обточили ветер и буря. Моргон, следя за ними, смахнул что-то с лица тыльной стороной ладони; и тут же с удивлением обнаружил, что плачет. Дет очень тихо, но решительно произнес:
– Нет.
– Ага. – Волшебник смерил его взглядом с ног до головы. – Здесь какая-то отнюдь не пустячная подоплека. Ну ты меня и огорошил. Если я не могу снова нанять тебя на службу, может быть, я могу тебя убедить. Моргол Херунская с двумя сотнями стражи стоит лагерем близ Лунголда. Стража там, как я полагаю, находится для того, чтобы защитить город. Моргол, движимая каким-то непонятным побуждением, ждет тебя. Предлагаю тебе выбор. Если ты предпочитаешь оставить Рэдерле здесь, я заберу Моргол на гору Эрленстар после того, как покорю, с помощью Моргона, последних из лунголдских волшебников. Выбирай.
Он ждал. Арфист снова застыл на месте. Искривленные кисти его рук казались ломкими. Голос чародея хлестнул его, и арфист отпрянул в сторону.
– Выбирай!!!
– Дет, я пойду, – тихо сказала Рэдерле. – Я последую за Моргоном повсюду – или буду проклята навеки.
Арфист молчал. Он наконец двинулся к ним, очень медленно, не сводя глаз с лица чародея. Остановился в шаге от него и набрал в грудь воздуха, словно для того, чтобы заговорить, и неожиданно быстро ударил Основателя по лицу своей искалеченной рукой.
Гистеслухлом отступил на шаг, вцепившись в плечо Моргона, но мог бы и не двигаться. Арфист рухнул на колени и скорчился над своей сломанной рукой. Он поднял лицо, белое, искаженное страданием, и смотрел на Гистеслухлома, ни о чем не прося. С минуту маг молча взирал на него сверху, и Моргон заметил в его глазах то, что могло быть разрозненными воспоминаниями многих веков. Затем взметнулась рука чародея, и огненный хлыст ударил арфиста по глазам, опрокинув его в папоротники. Дет распростерся на спине без движения, устремив к солнцу невидящие глаза.
Волшебник удерживал Моргона и рукой, и взглядом. Мало-помалу Моргон понял, что содрогается от сухих, бесслезных рыданий, что мышцы его напряжены, словно в преддверии драки. Волшебник на миг коснулся своих глаз, как если бы огненный поток, который он исторг из глубин разума, стоил ему головной боли.
– Во имя Хела, – поразился он. – Почему ты так сокрушаешься о нем? Взгляни на меня. Взгляни!
– Не знаю! – заорал в ответ Моргон.
И увидел, как новые огненные языки полоснули по телу арфиста. Огонь задел темную арфу, и она тут же запылала. Воздух застонал от лопающихся струн. Рэдерле внезапно рассыпалась огненными брызгами, чародей силой мысли стал упорно навязывать ей прежний облик. Она все еще была наполовину огнем, а Моргон боролся с побуждением обрушиться на волшебника, которое могло бы оказаться роковым для Рэдерле, – и тут его проняло холодом. Он резко обернулся и увидел, что из-за деревьев за ними с любопытством наблюдает дюжина всадников. Кони у них были цвета ночи, а одеяния, мокрые насквозь, – изменчивого цвета морских волн.
– Этот мир, – провозгласил один из них среди внезапно повисшей тишины, – небезопасное место для арфистов. – И всадник склонил голову перед Моргоном. – Звездоносец. – Его бледное, лишенное выражения лицо, казалось, немного колеблется от легкого ветерка. От всадника исходил солоновато-йодистый запах. – Дитя Илона. – Светящиеся глаза всадника устремились на Гистеслухлома. – Высший.
Моргон стоял, открыв рот от удивления. Разум его, только что проигрывавший все возможные действия, внезапно опустел. У всадников не было оружия, черные их скакуны словно окаменели, но он чувствовал, что любое движение, изменение освещения, неожиданный птичий крик могли вызвать безжалостное нападение. Они казались обездвиженными, точно морская поверхность в штиль. Из-за любопытства или неуверенности, как им поступить, – Моргон не мог угадать. Он почувствовал, как хватка волшебника, не выпускавшего его плечо, стала жестче, и вновь поразился: зачем же он нужен чародею живым?
Меняющий Обличья заговорил вновь, с легкой насмешкой в голосе:
– Вот уже тысячи лет, как мы ждем встречи с Высшим.
Моргон услышал, как ноздри волшебника втянули воздух.
– Вот, значит, как. Вы – отродье морей Имриса и Ана...
– Нет, мы – не от моря. Мы настроились на звуки его арфы. Ты дурно обошелся со своим арфистом.
– Это мое дело.
– Он хорошо служил тебе. Мы столетиями следили, как он выполняет твои повеления, носит твою маску, ждет... Как ждали и мы задолго до того, как твоя нога ступила на землю Высшего, Гистеслухлом. Где Высший?
Лошадь под всадником бесшумно, словно тень, скользнула вперед и замерла в трех шагах от Моргона. Моргон совладал с желанием попятиться.
Голос Основателя, утомленный и нетерпеливый, заставил его вздрогнуть:
– У меня нет настроения играть в загадки. Или биться. Вы берете для себя обличья у мертвецов и морских водорослей. Вы дышите, вы играете на арфе, вы умираете. Это все, что я знаю и что хотел бы знать о вас. Убери своего скакуна или будешь разъезжать на горе сухой морской травы.
Меняющий Обличья оказался на шаг дальше, не двинув ни одним мускулом. Глаза его улавливали свет, который отражался в них, словно в воде. На миг показалось, что они улыбаются.
– Мастер Ом, – сказал он. – Ведома ли тебе загадка о человеке, который отворил дверь в полуночный час и обнаружил, что не черное небо заполняет дверной проем, но черный-черный глаз некоего создания, заполнившего собой весь мир? Взгляни на нас повнимательней. Затем иди себе. Тихо. И оставь Звездоносца и нашу родственницу.
– Это вы на меня взгляните, – прорычал Основатель.
Моргон, все еще оставаясь в его тисках, ощутил бешеный толчок: могучая сила вырвалась и ударила по Меняющим Обличья, сплющив по дороге дуб, с которого едва успели вспорхнуть перепуганные птицы. Ослепительная молния беззвучно ударила, метя каждому из дюжины прямо в мозг, – Моргон наблюдай за этим словно издалека, поскольку волшебник запер его разум.
Когда деревья раскололись и обломки их осыпались на землю, Меняющие Обличья медленно выплыли из стайки птиц, кружащей в воздухе. Число волшебников удвоилось, ибо половина их ранее изображала неподвижных коней. Они неторопливо вернули себе прежний облик, в то время как Гистеслухлом смотрел на них, ошеломленный, как почувствовал Моргон, мерой их возможностей. Хватка его ослабла. Прошелестели без видимой причины листья на ближайшем кусте, и Меняющие Обличья ринулись вперед.
Волна блестящих черных шкур и похожих на раковины копыт накатывала беззвучно и так быстро, что Моргон едва успел скрыться. Он стал невидим с помощью наваждения, которое, как он подозревал, заметила только Рэдерле, – она вздрогнула, когда Моргон схватил ее за руку. Что-то задело его – копыто или рукоять призрачного меча, и один длинный миг он колебался между видимостью и невидимостью. Он ощутил, что мышцы его напряглись для смертельного удара, но ничто не коснулось его – ничто, кроме ветра. Он устремился мыслью вперед, на Торговую дорогу. Какой-то проезжий сидел на козлах возка, груженного тканями, посвистывая, чтобы разогнать скуку. Моргон вызвал такую же картину в мозгу у Рэдерле и, покрепче ухватив ее, потянул туда.
Миг спустя оба лежали в глубине большого крытого возка, и кровь их стекала на рулон полотна с искусной вышивкой.
Она рыдала, Моргон обнимал и пытался успокоить ее, одновременно прислушиваясь. Рэдерле не могла остановиться. Сквозь всхлипывания он слышал скрип колес в пыли и посвистывание возницы, приглушенное рулонами тканей, громоздившихся за его спиной, и холщовой обшивкой возка. На дороге было тихо; никакого подозрительного шума сзади Моргон не улавливал. Голова у него раскалывалась, и он прилег на один из рулонов. Глаза его закрылись, и вновь на него, беззвучно громыхая, наползла темнота. Колесо повозки ухнуло во впадину, возок тряхнуло, Рэдерле высвободилась из объятий Моргона и, откинув волосы со лба, села.
– Моргон, он явился за мной ночью, а я была босая – я даже убежать не смогла. Я думала, что это ты. Я даже не успела надеть башмаки. Что, во имя Хела, делал этот арфист? Я не понимаю его. Я не...
Рэдерле внезапно осеклась, как будто обнаружила, что рядом с ней не Моргон, а Меняющий Обличья. Одной рукой она закрыла себе рот, а другой коснулась его щеки.
– Моргон...
Он приложил ладонь ко лбу, посмотрел на кровь, запятнавшую пальцы. Половина его лица пылала – от виска до подбородка. Ныло плечо. Рубаха на нем расползлась, едва он коснулся ее. Широкая свежая рана, словно лошадь проехалась копытом, протянулась от шеи к плечу и до середины груди.
Он медленно выпрямился, глядя на кровавые пятна, которые оставил на днище возка и на тонком полотне. Внезапно он задрожал всем телом и, уткнувшись лицом в колени, принялся крыть себя, живо и последовательно, пока не услышал, что Рэдерле тоже поднимается. Он поймал ее за руку и потянул назад.
– Не надо.
– Отпустишь ты меня или нет? Я собираюсь сказать торговцу, чтобы он остановился. Не отпустишь – закричу.
– Нет, Рэдерле, послушай. Ну послушай же! Мы лишь в нескольких верстах к западу от места, где попались. Меняющие Обличья будут нас искать. Гистеслухлом тоже, если, конечно, он не убит. Нам нужно отъехать от них подальше.
– Я осталась даже без башмаков, а если ты велишь мне учиться принимать чужой облик, я прокляну тебя. – Затем она снова коснулась его щеки, сглатывая слезы. – Моргон, ты можешь перестать заливаться слезами?
– А разве я не перестал?
– Нет. Ты похож на хедское привидение. Пожалуйста, позволь торговцу тебе помочь.
– Нет.
Тут возок рывком остановился, и Моргон застонал, нетвердо встал на ноги и притянул Рэдерле к себе. Меж складок холщовых занавесей показалось ошарашенное лицо торговца.
– Эй, что вы там делаете, во имя короля-волка?!
Он раздвинул занавеси, чтобы стало посветлее.
– Взгляните, во что вы превратили вышитое полотно! Вы хоть понимаете, сколько оно стоит? А этот белый бархат... – Моргон услышал, как Рэдерле делает вдох, чтобы ответить. Он схватил ее за руку и послал свой разум вперед, словно якорь на конце каната, чтобы тот пролетел над водой до ближайшей отмели, где вошел бы лапой в грунт. Он отыскал спокойный, залитый солнцем участок дороги впереди, где лишь какой-то бродячий музыкант напевал что-то себе под нос, трясясь в седле на пути к Лунголду. Удерживая разум Рэдерле и не давая ей произнести ни слова, Моргон шагнул туда, где звучало пение.
Они очутились на дороге, а поющий в задумчивости ехал себе дальше, удаляясь от них. Яркий свет вызвал у Моргона головокружение. Рэдерле боролась против его мысленной хватки с поразительным упорством. Он чувствовал, что она сердита и что за этим стоит ее страх. Она могла бы вырваться – он понял это, когда окинул мысленным взором ее невероятные возможности, но она была слишком испугана, чтобы управлять своими мыслями. Его же мысли, бесформенные, всему открытые, опять воспарили над дорогой, касаясь сознания коней, ястреба, ворон, подкрепляющихся на покинутой ими стоянке. Деревенский юнец, оставивший двор, который унаследовал, и ехавший ночью на старой кляче в Лунголд искать счастья, стал отмелью, в которую на этот раз попал мысленный якорь Моргона. Шаг вперед.
Когда они стояли в пыли, поднятой клячей, Моргон слышал свое резкое, судорожное дыхание. Что-то мучительно полоснуло по его мозгу, и он едва не ответил ударом, но вовремя понял, что это – мысленный вопль Рэдерле. Он успокоил оба разума и вновь принялся осматривать дорогу.
Кузнец, который двигался от деревни к деревне, подковывая лошадей и чиня котлы, дремал в своей тележке, мечтая о пиве. Моргон, проникнув в его сон, проследовал за ним через жаркое утро. Рэдерле была необычно тихой. Он просто отчаянно хотел поговорить с ней, но не смел отвлекаться. Снова он отправил свой ум на поиски и наконец услышал смех торговцев. Он позволил своему разуму наполниться их смехом, но вскоре смех этот уже слышался за ближайшими деревьями. Тут сознание Рэдерле куда-то уплыло от него. В испуге Моргон принялся искать его здесь и там, но натыкался лишь на неясные мысли деревьев и диких зверей. Он не мог отыскать ее разумом. Сбившись, он вдруг увидел, что она стоит перед ним.
Рэдерле часто дышала, вся напрягшись для крика, удара или плача. Лицо его настолько одеревенело, что слова давались с большим трудом.
– Еще разок... Пожалуйста... К реке...
Миг спустя она кивнула. Он коснулся руки девушки, а затем – разума и стал искать под припекающим солнцем прохладные души – рыб, речных животных, водоплавающих птиц. Перед ним возникла река. Они стояли на крутом бережке в мягкой траве полянки, окруженной высокими папоротниками.
Он отпустил Рэдерле, упал на колени и приник к воде. Журчание ее успокоило его, и мысли потекли ровно и мерно. Он поднял глаза на Рэдерле и попытался заговорить, но не смог и упал лицом в траву, мгновенно погрузившись в сон.
Проснувшись посреди ночи, он увидел, что Рэдерле сидит рядом с ним, освещенная мягким светом костра. Они довольно долго молча смотрели друг на друга, словно вглядываясь в череду воспоминаний. Затем Рэдерле коснулась его лица. Он никогда не видел у нее такого выражения лица и глаз, как в эту минуту.
Странная печаль охватила его, и он прошептал:
– Не сердись на меня, я просто безумно испугался...
– Ничего. – Она проверила повязку на его груди; Моргон узнал полосы от ее сорочки. – Я нашла травы, которые свинарка... То есть Нун... Она научила меня, как лечить травами раненых свиней. Надеюсь, они помогут и тебе.
Он поймал ее руки и сжал их в своих ладонях.
– Пожалуйста, скажи что-нибудь еще.
– Не знаю, что сказать. Никто никогда прежде не управлял моим разумом. Я так рассердилась на тебя, что хотела только одного – вырваться и вернуться в Ануйн. И тогда... Тогда я освободилась. И осталась с тобой, потому что ты понимаешь... понимаешь природу моей мощи. Меняющие Обличья – тоже. И они зовут меня родственницей. Но тебе я доверяю.
Рэдерле замолчала. Он ждал и видел ее какой-то странной, непривычной, ему казалось, что его лихорадит. Спутанные волосы девушки походили на засохшие бурые водоросли, кожа была бледной, словно раковина, глаза менялись, как меняется цвет моря под лучами солнца. Внезапно лицо ее исказилось гримасой, и она отпрянула от Моргона.
– Не смей на меня так смотреть!
– Прости, – сказал он. – Ты такая красивая. Ты понимаешь, какого рода сила требуется, чтобы вырваться от меня?
– Да. Мощь Меняющих Обличья. Та, что у меня есть.
Он молчал, не сводя с нее глаз. Легкая холодная дрожь пробежала по его телу.
– У них как раз достаточно силы, – внезапно сказал он, едва ли замечая боль в плече. – Почему они ее не применяют? Никогда не применяют. Они бы запросто убили меня – уже давным-давно. В Херуне Корриг мог бы убить меня, пока я спал, а он только лишь на арфе тренькал. Он нарывался, провоцировал меня, словно хотел, чтобы я убил его. В Исиге... Трое Меняющих Обличья не могли убить одного князя-деревенщину с Хеда, который отродясь не пускал в дело меч. Во имя Хела, кто они? Чего они от меня хотят? А Гистеслухлом? Ему что нужно?
– Ты думаешь, они его убили?
– Не знаю. Наверное, ему хватило здравого смысла, чтобы бежать. Удивительно, как это он не очутился в возке вместе с нами.
– Они станут искать тебя в Лунголде.
– Знаю. – Он скользнул ладонями по лицу. – Знаю. Возможно, с помощью волшебников я смогу не пустить их в город. Мне нужно побыстрее попасть туда. Мне нужно...
– Понятно. – Рэдерле сделала глубокий вдох и устало выдохнула. – Моргон, научи меня оборачиваться вороной. Это хотя бы в обычае королей Ана. И двигаться я буду быстрее – уж, во всяком случае, быстрее, чем босой и пешком.
Он поднял голову. Миг спустя он лег на прежнее место и потянул ее за собой, ища, как высказать сразу все, что крутилось у него в голове.
– Я научусь играть на арфе, – сказал он наконец и почувствовал, что Рэдерле улыбается, прижавшись головой к его груди.
Затем все его мысли смерзлись в одно воспоминание о прерывающемся рокоте арфы где-то в ночной темноте. Он не понял, что опять плачет, пока не поднес к лицу руку и не коснулся глаз. Рэдерле молчала, нежно приникнув к нему.
– Я сидел ночью около Дета не потому, что надеялся его понять, – сказал он после долгого перерыва, когда костер уже начал угасать. – Я сидел там потому, что он приманил меня, я был ему нужен. И он удерживал меня там не музыкой и не словами, но чем-то достаточно сильным, чтобы связать меня, несмотря на весь мой гнев. Я пришел к нему, потому что он позвал. Ты это понимаешь?
– Моргон, ты любил его, – тихо ответила она. – Это тебя и удерживало.
Он погрузился в думы, вспоминая неподвижное лицо в тени позади пламени, вслушиваясь в молчание арфиста, пока почти не начал слышать звук, с которым, точно паутина, плетутся в темноте загадки в великой тайной игре, которая самую его смерть обратила в загадку. Наконец какая-то трава, которую Рэдерле приложила к щеке Моргона, пронизала все его тело душистым запахом, и он уснул.
Моргон стал учить Рэдерле оборачиваться вороной на рассвете, как только они проснулись. Он проник в ее разум, нашел в его глубине образы ворон, сказания о них, воспоминания, о которых она и не догадывалась: непроницаемые, по-вороньему черные глаза ее отца, вороны в дубовом лесу над свиным стадом Райта, вороны, летящие через всю историю Ана, – пожиратели падали, вестники, стражи гробниц, вороны с голосами, полными насмешки, недобрых предостережений, полными поэзии.
– Откуда все это? – пробормотала она в изумлении.
– Это часть анского землезакона. Мощь и сердце Ана. Не более того.
Он подозвал сонную ворону с одного из деревьев, растущих вокруг полянки. Птица села ему на руку.
– Ты можешь войти в мой разум? Взглянуть через мои глаза в мои мысли?
– Не знаю.
– Попробуй. Тебе это не будет трудно.
Он раскрыл свой разум сознанию вороны, впитал в себя все его содержимое и увидел свое расплывшееся безымянное лицо глазами птицы. Он слышал звуки, точные, отдельные, словно пение флейты, – звуки, говорящие о движении под сухими листьями, под корнями дубов. Он начал понимать вороний язык. Затем ум Моргона наполнился ощущениями Рэдерле – словно она была внутри него, нежно прикасаясь и озаряя его, как солнечный свет. От изумления и радости у него перехватило горло. С минуту три души черпали мудрость друг у друга, бесстрашно, словно первопроходцы. Затем ворона каркнула; ее черные крылья распростерлись и застили Моргону свет рождающегося утра. Разум его остался в одиночестве и все еще тянулся к тому, что его покинуло. Захлопав крыльями, ворона села ему на плечо. Он заглянул в ее глаза, улыбнулся, и птица неуклюже взмыла в воздух к самой высокой ветке ближайшего дерева, но промахнулась и попала на ветку только со второй попытки. Потом ворона превратилась в Рэдерле, боязливо цепляющуюся за ствол. Она посмотрела вниз на Моргона, еле дыша.
– Прекрати смеяться, Моргон. Вот я и взлетела. А теперь, во имя Хела, скажи, как мне вернуться обратно? Как мне спуститься?..
– Лети.
– Я разучилась!
Он взлетел и сел с ней рядом, хотя одно крыло его плохо слушалось: еще не зажила рана. Обернулся человеком, и ветка угрожающе затрещала под его тяжестью. Рэдерле смотрела на него, раскрыв от удивления рот.
– Мы свалимся в реку, Моргон, ветка ломается... – И вновь, визгливо каркнув, затрепетала черными крыльями. Моргон догнал ее, и они метнулись сквозь свет зари черными линиями, воспарили высоко над лесом и увидели сотни верст бесконечной чащи и прорубленную в ней Торговую дорогу, пересекающую Обитаемый Мир. Они взмывали ввысь, пока возки торговцев не стали крохотными, словно неловкие насекомые, ползущие по ленте пыли. Вороны медленно снизились двумя спиралями, взмахивая крыльями в одинаковом неспешном ритме, описывая все меньшие и меньшие витки в лучах солнца, пока не вычертили последний черный круг над рекой. Они приземлились на самом берегу среди папоротников и обернулись людьми. Не говоря ни слова, поглядели друг на друга.
– Твои глаза полны крыльев, – прошептала Рэдерле.
– Твои глаза полны солнца...

6

В последующие две недели они летели. Безмолвный золотой дубовый лес растаял на краю Задворок Мира. Дорога сворачивала и забирала к северу через густые темные сосновые леса, покой которых, казалось, не нарушался столетиями. Она огибала скалистые возвышенности, которые полуденное солнце окрасило медью, бежала по мостам над ущельями, по дну которых струились от Лунголда серебряные прожилки воды. У крутых каменных стен расплескивались озера. Скопления деревьев до бесконечности расплывались в вороньих глазах и пропадали лишь у самых голубых туманных гор, высящихся на дальних западных окраинах Задворок Мира.
Днем солнце заливало небо безупречной металлической синевой, а ночь рассыпала звезды от края до края неба, до самой кромки мира. Голоса земли, камня и неукротимого ветра здесь были настолько громкими, что их не было слышно. А внизу лежала тишина, неумолимая, как гранит.
Моргон чувствовал ее во время полета – она проникала в самые его кости и непривычно, холодно прикасалась к сердцу. Сперва ему хотелось укрыться от нее, войдя в душу Рэдерле, подхватив ее неясную и нечеткую речь. Но в какой-то момент тишина приноровилась к ритму его полета и мало-помалу стала песней. Наконец, когда он уже едва помнил прежний язык и воспринимал Рэдерле лишь как темную, обточенную ветрами форму, он увидел, как бесконечные деревья далеко впереди расступаются. Их взорам предстал раскинувшийся по берегам первого из Лунголдских озер великий город, блистающий медью, бронзой и золотом в последних лучах солнца.
Вороны, порядочно уставшие, приближаясь к концу своего пути, забили крыльями. Лес не доходил до города на несколько верст – жителям Лунголда требовались поля для того, чтобы разбивать там пастбища и огороды. Прохладный аромат сосен сменился запахом обработанной земли и посевов, который раздразнил воронье нутро Моргона. Торговая дорога, вся в полосах теней, пробежав последний разбитый участок, влилась в город, ворота которого из темного полированного дерева не производили впечатления прочных, во всяком случае издали. Стены же города – огромные, толстые, с опорами также из камня и дерева, вздымались высоко над крышами домов, выплеснувшихся за прежнюю городскую черту. Новые улицы там и сям прорезали древние стены, в которых возникали новые ворота – поменьше главных; дома и лавочки лепились к городской стене и даже стояли на ней, ибо строители их позабыли ужас, побудивший возвести эти стены семь столетий назад.
Долетев до главных ворот, обе птицы сели на стену. По всему было видно, что ворота из толстых дубовых досок, окованных бронзой и державшихся на бронзовых же петлях, не запирались уже не одну сотню лет – в тени их на бронзовых выступах сидели пташки, а за стеной, во всех направлениях, разбегались лабиринтом булыжные улочки, вдоль которых стояли зазывно раскрашенные трактиры, общественные здания, купеческие лавки, мастерские ремесленников, дома, за окнами которых угадывались стенные ковры и цветы. Моргон благодаря своей вороньей зоркости видел все крыши и трубы до самой северной окраины города. Заходящее солнце в полную силу ударило по озеру, залив его огнем, так что казалось, будто сотни рыбачьих лодчонок, пришвартовавшихся у причалов, обуглились в озерном пламени.
Моргон спикировал наземь в уголочке между открытой створкой и стеной и там вновь принял человеческий облик. Рэдерле последовала его примеру. Теперь они стояли, разглядывая друг друга: лица их исхудали и приобрели отпечаток первозданности и безмолвия Задворок Мира. Моргон, вспомнив, что у него есть руки, обвил ими плечи Рэдерле и осторожно поцеловал свою спутницу. Лицо девушки начало приобретать прежнее, привычное и любимее им выражение.
– Во имя Хела, что с нами было? – прошептала она. – Моргон, я чувствую себя так, словно проспала сотню лет.
– Прошло всего лишь две недели. Мы в Лунголде.
– Домой бы... – В глазах ее появилось недоумение. – А что мы ели в пути?
– Не думай об этом.
Моргон прислушался. Движение через ворота почти прекратилось, он услышал лишь стук копыт лошади одного неторопливого всадника, вступившего в город, опередив сумерки. Моргон взял девушку за руку.
– Пошли.
– Куда?
– А разве ты не чуешь? Вон оттуда буквально смердит мощью...
Запах повлек их за собой по извилистым улочкам. В городе было тихо, ибо настал час ужина; густые ароматы, струившиеся из каждого встречного трактира, вызывали у путников тихое урчание в желудках, но у них не было денег, к тому же они мало чем отличались от нищих. Источник пришедшей в упадок, неверно примененной когда-то мощи тянул Моргона в сердца города по широким теперь уже улицам с великолепными лавками и домами преуспевающих купцов. В центре города улицы забирали немного вверх. Там, где заканчивался подъем, роскошные здания отступали и сами улицы внезапно кончились. Среди огромной, изуродованной немыслимой силой площади высились руины древней школы, средоточия чародейского искусства и могущества, пустые, с черными провалами стены отсвечивали в закатных лучах.
Моргон остановился, почувствовав непонятную жажду, какую вызывает вид чего-либо, чем жаждущий никогда не обладал и чего не знал, ко мог пожелать получить.
– Неудивительно, что волшебники сюда пришли, – произнес он с благоговением.
Он знал толк в красоте – огромные, полуразрушенные помещения, просматриваемые снаружи, свидетельствовали о богатствах Обитаемого Мира. Полувыломанные рамы с осколками стекол, сияющих подобно самоцветам, были обиты золотом. В почерневших от огня внутренних покоях угадывались обугленные останки светлого ясеня и черного дерева, дуба и кедра. Там и сям на исцарапанной, упавшей балке блестели переплетения меди и бронзы. Высокие арочные окна, точно призмы, преломлявшие свет, напоминали, как обманчивый мир убаюкивал беспокойные пылкие умы, которые привлекала к себе школа. Семь веков спустя Моргон чувствовал, сколь велико было наваждение, сколь много оно обещало. Собрать самые могущественные дарования Обитаемого Мира, с тем чтобы они делились познаниями, чтобы исследовали и обуздывали свою мощь. Неясная тоска вновь ранила его сердце, и он не мог дать ей имени. Он стоял, не отрывая глаз от развалин школы до тех пор, пока Рэдерле не прикоснулась к нему.
– Что с тобой?
– Не знаю... Хотел бы... Да, хотел бы я здесь учиться. Единственное могущество, которое я постиг, – это Гистеслухломово.
– Волшебники помогут тебе, – сказала девушка, но Моргона продолжали мучить сомнения. Он посмотрел на Рэдерле.
– Можно тебя кое о чем попросить? Обернись снова вороной. Я посажу тебя на плечо, и ты будешь там сидеть все время, пока я буду находиться здесь. А то я не знаю, какие ловушки могут нас подстерегать в этом месте.
Она кивнула, воздержавшись от замечаний, и через миг обернулась черной птицей. Ворона уткнулась Моргону в шею, касаясь головой уха, и он шагнул на землю древней школы. Вокруг не было ни единого деревца; трава лишь случайными редкими пучками пробивалась через израненную, добела опаленную землю. Каменное крошево лежало там, куда рухнули стены, и в нем по-прежнему полыхало воспоминание о древней мощи. Сотни лет здесь никто ничего не касался – Моргон почувствовал это, когда подступил к самой школе. Жуткий запах запустения навис над былым богатством, словно предостерегая от неосторожных действий. Моргон шагал, раскрыв разум, прислушиваясь и принюхиваясь.
Залы пахли знакомым, недобрым именем. Во многих из них обнаруживались кости, переломанные упавшими сверху камнями, образовавшими погребальные пирамидки. Воспоминания о надежде, устремленности, отчаянии собрались близ них, словно привидения. Моргон вспотел, пораженный тенями – легкими и тонкими, как слой древней пыли, оставшимися здесь после сокрушительного безнадежного боя. Вступив в огромный круглый зал в самом центре школы, он почувствовал, что в стены его до сих пор бьют отголоски жуткого взрыва ненависти и муки. Он услышал хриплое гортанное брюзжание вороны; когти ее впились в его плечо. Моргон стал пробираться среди рассыпанных на полу обломков потолка к двери в глубине зала. За болтавшимися в медных петлях деревянными обломками располагалась громадная библиотека. Бесценные книги, разодранные и опаленные, валялись на полу. Огонь, пронесшийся некогда по рядам полок, почти ничего не оставил от древних сочинений по волшебству. Здесь все еще висел запах горелой кожи, словно ничто не колебало воздух в зале библиотеки последние семь веков.
Он переходил из одного помещения в другое. В одном обнаружились лужицы расплавленного застывшего золота и серебра, истолченные в пыль драгоценные камни, с которыми работали учащиеся. В другой – обломки костей маленьких, неизвестных Моргону зверьков. В третьей – постели, вернее, то, что от них осталось. Под одним из покрывал Моргон обнаружил кучку детских косточек... Тогда он повернулся и стал пробираться обратно – через пролом в стене, в вечерние сумерки. Но воздух вдруг наполнился немыми криками, а земля под ногами его мертвела с каждым шагом.
Он присел на груду камня, рухнувшего в углу зала. Ниже бесплодного гребня холма сбегала к искрошенным стенам россыпь городских крыш. Все дома здесь были деревянные. Моргон живо представил себе море огня, змеящегося берегом озера к лесам, сохнущим под жарким летним небом, – дождя не было уже несколько месяцев. Он уронил голову на руки и прошептал:
– И зачем меня сюда принесло?! Основатель уже однажды разрушил Лунголд; теперь он вместе со мной разрушит его снова. Волшебники явились обратно не для того, чтобы бросить вызов; они явились, чтобы умереть.
Ворона что-то прокаркала. Он снова встал, не сводя взгляда с грозных развалин, темной массой громоздящихся в прозрачном послезакатном воздухе. Мысленно окидывая взглядом руины, он уловил лишь воспоминания. Вслушавшись – только эхо имени, молчаливо проклинаемого все эти столетия. Плечи его поникли.
– Если они здесь, то хорошо спрятались... Я не знаю, как их найти.
Голос Рэдерле прорвался через вороний разум, что-то кратко заметив. Он повернул голову и встретился с темным, испытующим взглядом.
– Ладно-ладно. Я знаю, что могу их найти. Я могу проникнуть взглядом за их наваждения и разрушить их чары. Но, Рэдерле... Они великие волшебники. Они обрели свою мощь благодаря любознательности, трудолюбию, целеустремленности... Возможно, даже благодаря умению радоваться. А не получили ее, вопя не своим голосом в недрах горы Эрленстар. Они никогда не влезали в землезакон и не преследовали арфиста с одного конца Обитаемого Мира до другого, чтобы убить его. Может быть, я пригожусь им, чтобы сражаться за них здесь, но вот вопрос: доверяют ли они мне?
Ворона хранила молчание, и он погладил ее пальцами по груди.
– Знаю, – продолжил он. – Есть только один способ проверить это.

7

Он вернулся в развалины. На этот раз он полностью открылся всей муке разрушения и задержавшимся тут воспоминаниям об утраченном мире. Разум его, словно многогранный самоцвет, отразил все тени древней мощи – от треснувших камней, от нетронутой страницы из книги заклинаний, от самых разных орудий, которые он нашел близ мертвых, – колец, прихотливо вырезанных посохов, кристаллов, в которых застыл свет, скелетов неведомых крылатых зверьков. Он разобрал все уровни древней мощи, отыскал источник для каждого из них. Один раз, прослеживая происхождение тлеющего огонька и найдя лужицу расплавленного железа, он нечаянно разбудил его и понял, что само это железо было средоточием опасного знания. Взрыв подбросил ворону на шесть локтей в воздух и сбил несколько камней с потолка. Моргон машинально подчинился неведомой силе, удерживаясь от борьбы; ворона, возбужденно покаркивая, наблюдала, как он возвращается к своему облику из мощной глыбы, в которую вынужден был превратиться, повинуясь неведомым, уснувшим в разрушенном зале чарам.
Он взял птицу на руки, чтобы успокоить, дивясь одновременно хитросплетениям древнего волшебства. Чего ни касался его ум – дерева, стекла, пергамента, кости, – всюду таились частицы древнего могущества. Он продолжал исследования, терпеливо, дотошно, засветив обломок стропила, когда стало совсем темно. Наконец около полуночи, когда ворона задремала на его плече, разум его наткнулся на поверхность невидимой двери.
То было мощное наваждение; он и прежде замечал в подсознании эту дверь, но не видел сквозь нее и не испытывал побуждения ее отворить. Дверь была толстой, сделанной из дуба и железа, с запорами и засовами. Ему пришлось проложить себе путь через груды каменных осколков и обугленного дерева, чтобы открыть ее. Стены вокруг двери осыпались почти до земли; казалось, она разделяет лишь два опаленных участка между двумя разрушенными зданиями. Но сотворила ее с таинственной целью некая живая сила. Чтобы добраться до двери, Моргон вскарабкался по груде щебня, помедлил с минуту и приложил к ней ладонь. Неизвестный разум преградил ему дорогу – Моргон чувствовал под пальцами лишь мертвую древесину. Он попробовал еще и еще и наконец прорвался сквозь волшебную дверь, еще раз придя в смущение от всесилия своего дара. Он шел вперед, вдыхая запахи изъеденного червями дерева, заржавевших запоров и постигая мощь, которая утвердила их здесь.
Внезапно он шагнул вниз, во тьму. Ступени, скрытые мнимым образом опаленной земли, вели куда-то вглубь. Огонь его факела заколыхался и стал угасать – и тут Моргон понял, что за сила вступила сейчас в действие. Он сохранил свое пламя, ясное и ровное, подпитав его огнем из глубин своего разума.
Истертые каменные ступени, крутые и скользкие, вели вниз по узкому подземному ходу. Постепенно они делались все более плоскими, затем и вовсе пропали, и пустое, непроницаемое лицо тьмы поднялось позади тени Моргона, оттуда снова понесло гнилой древесиной и сырым камнем. Моргон дал своему факелу разгореться ярче; но тот был слишком слаб для здешних масштабов, для здешней сырости и мрака. Прохлада, подобная той, что бывает по ночам в горах, пронизала его. Ворона снова хрипло каркнула, и Моргон почувствовал, что она начала оборачиваться женщиной. Он покачал головой. Птица затихла.
В то время как Моргон пытался разжечь огонь поярче, ища, где находятся границы темной пещеры, что-то постороннее начало просачиваться в его мысли. Он учуял поблизости силу, не имеющую ничего общего с огромным подземельем, и озадаченно подумал, а не является ли наваждением и сама пещера.
Осторожно вдохнув, он задержал воздух в легких. Ему пришло в голову лишь одно предположение – парадокс волшебства. Либо принять его, либо повернуться и бежать.
Он уронил факел и дал ему угаснуть. Моргон не знал, сколько он простоял в полной темноте, безрезультатно пытаясь бороться с нею, но чем сильнее он тщился что-то увидеть, тем явственнее сознавал, насколько слеп. Наконец Моргон поднял руки и соединил их перед глазами. Снова его начала бить дрожь; тьма сгустилась над ним, как будто огромное могущественное, неизвестное ему создание. Но уйти он уже не мог. Моргон стоял – молча, упрямо, надеясь на чью-либо помощь.
– Ночь, – сказал рядом с ним неведомый голос, – это не время, когда ждут зари. Это такая же стихия, как ветер и огонь. Тьма – наше королевство; она подвластна своим законам, и многое живое обитает в ней. Ты пытаешься отделить от нее свой разум. Пустое. Прими законы тьмы.
– Не могу. – Моргон уронил руки, сжал кулаки и ждал, замерев на месте.
– Попробуй.
Кулаки его сжались еще сильнее, пот застилал глаза.
– Я могу биться с Основателем, но так и не научился у него побеждать тьму.
– Ты одолел мое наваждение, словно его и не было вовсе. – Голос был спокоен, но выразителен. – А я удерживал его из последних сил. Только двое других могли бы с ним справиться. И ты – сильнее каждого из них. Звездоносец, я Ифф. – Затем он произнес свое полное имя: последовательность резких слогов с неуловимой певучей интонацией. – Ты освободил меня из-под власти Основателя, и я стану служить тебе до конца своих дней. Ты видишь меня?
– Нет, – прошептал Моргон. – Покажись.
Внезапно его окружили звезды факельных огней, поддерживавших высокий светящийся свод. Ощущение безграничности пропало. Мягкое, бессловесное осознание чего-то не вполне подлинного, подобное навязчивому, но полузабытому воспоминанию, было очень сильным. Затем он увидел мертвую голову. За ней – другую. И вокруг них – тщательно разобранные кости. Помещение, в котором он находился, оказалось круглым, со множеством глубоких борозд на земляных стенах. Волосы Моргона поднялись дыбом. Он стоял в тайном склепе, вырытом под прославленной школой, и вторгся он туда в час, когда последние из волшебников Лунголда хоронили своих мертвых.
Он немедленно узнал Нун – высокую и худую, с длинными седыми волосами и проницательным, угловатым лицом. Она курила трубочку, украшенную самоцветами; глаза ее, изучавшие его с некоторым смешением удивления и беспокойства, были немногим темнее дыма. Позади нее в свете факелов стоял огромного роста сухощавый волшебник. Его широкое, изящно вылепленное лицо было покрыто шрамами, точно у древних королей. В седых волосах мелькало серебро и золото; глаза же были живые, и в них плясали синие огоньки. Он смотрел на Моргона из прошлого, как если бы три звезды вспыхнули на миг перед ним во тьме позабытых столетий. Рядом, у одной из глубоких расселин в стене, преклонил колени темноглазый волшебник с лицом хищной птицы. Он казался грозным, не способным даже улыбнуться, но вот Моргон повстречался с ним взглядом и увидел слабую улыбку, словно по поводу чего-то несообразного. Чуть поодаль от него стоял длинный и хрупкий чародей с голосом кэйтнардского Мастера. Лицо – изнуренное, аскетическое. Он шагнул вперед, и Моргон ощутил в его тощем теле неожиданную силу.
– Ифф? – спросил он не очень уверенно.
– Да. – Рука чародея очень мягко скользнула на плечо Моргона и сняла с него ворону. Моргон внезапно подумал о книгах с изображениями полевых цветов на изящных полях, которые привезла в Кэйтнард Моргол Херунская.
– Ты мудрец, который любит все живое.
Чародей оторвал взгляд от вороны, его спокойное лицо от внезапно нахлынувшего на него изумления обнаружило ранимость волшебника. Ворона таинственно смотрела на него, не шевеля ни единым перышком. Волшебник с лицом ястреба сунул в расселину череп, который до этого держал в руках, и пересек склеп.
– Не так уж давно мы отослали ворону, весьма похожую на эту, домой, в Ануйн.
Глаза его были одновременно страстными и терпеливыми.
– Рэдерле! – воскликнула Нун. Голос ее и напоминал, и не напоминал о временах, когда она пасла хедских свиней. – Что ты здесь делаешь?!
Ифф был ошеломлен не меньше, чем Нун. Он посадил ворону обратно на плечо Моргона и сказал ей:
– Прошу меня простить. – И добавил, обращаясь к Моргону: – Это твоя жена?
– Нет. Она отказалась вступить со мной в брак. И вернуться домой тоже отказалась. Но она способна о себе позаботиться.
– И ей не страшен Гистеслухлом?
На миг ястребиные глаза встретились с вороньими. Затем ворона суетливо переступила лапами и покрепче вцепилась когтями в плечо Моргона. Ему вдруг захотелось укрыть птицу под рубахой, у самого сердца. Тонкие брови волшебника забавно сдвинулись.
– Я не одну сотню лет прослужил королям Ана и Аума. После разрушения Лунголда я стал соколом, постоянно попадавшимся, стареющим и снова вырывающимся на волю, чтобы омолодиться. Я носил путы и колокольчики, я кружил с ветром, чтобы вернуться в руки анских королей. Столетиями. Никому из них, даже Мэтому Анскому, не было дано увидеть то, что я скрывал в своих глазах. Она напоминает мне кого-то из тех, соколиных дней...
Моргон ласково прикоснулся к вороне, не уверенный, что скрывается за ее молчанием.
– Она тебе скажет, – произнес он наконец, и выражение гордого древнего лица изменилось.
– Неужели она боится нас? Почему бы вдруг? Когда я был соколом, я брал мясо из рук ее отца.
– Ты Талиес, – догадался Моргон, и волшебник кивнул. – Историк. Я читал в Кэйтнарде то, что ты написал о Хеде.
– Что же. – В острых глазах промелькнула улыбка. – Я написал о нем много столетий назад. Вне сомнений, Хед с тех пор изменился, коли дал миру помимо пахарских лошадей и пива Звездоносца.
– Нет. Если ты взглянешь на него, ты его узнаешь. – Тут Моргон вспомнил призраков Ана, и голос его дрогнул. Он обернулся к чародею, похожему на имрисского воина. – А ты Алойл. Стихотворец. Ты слагал любовные послания к той самой... – Он снова запнулся, на этот раз – от смущения.
Нун улыбнулась.
– Да кто придает всему этому значение через тысячу, а то и более лет. Тебя хорошо натаскали в училище.
– Сочинения лунголдских волшебников – те, что избежали уничтожения здесь, – послужили основой для Искусства Загадки. – И он добавил, почуяв внезапный мысленный вопрос Алойла: – Часть твоих произведений в Кэйтнарде, остальное – в Королевской библиотеке в Кэруэддине. Большая часть твоих стихов – у Астрина Имриса.
– Мои стихи. – Алойл провел узловатой ладонью по волосам. – Как раз их-то и следовало здесь уничтожить. Они мало чего стоили. Ты явился в это место и принес воспоминания. Рассказы о мире, который нам больше не суждено увидеть. Мы пришли сюда, чтобы убить Гистеслухлома или умереть.
– Но не я, – мягко заметил Моргон. – Я пришел, чтобы задать Основателю кое-какие вопросы.
Внутренний взор чародея, казалось, с усилием оторвался от воспоминаний, чтобы снова обратиться к Моргону:
– Какие вопросы?!
– Он – Мастер Загадок, – примирительно вставила Нун. – Ему подобает спрашивать.
– Какое отношение имеет ко всему этому Искусство Загадки?
– Ну...
Зубы Нун снова сжали трубочку, она, не договорив, послала вверх цепь маленьких синих клубочков.
– А сил у тебя хватит? – деловито спросил Ифф.
– Для того чтобы убить его? Да. А завладеть его разумом и получить те сведения, которые мне нужны... Я должен. Я найду в себе силы и для этого. От него мертвого мне нет никакой пользы. Но я не могу одновременно сражаться с ним и с Меняющими Обличья. И плохо представляю себе, насколько они могущественны.
– Ты все усложняешь, – проворчала Нун. – Мы явились сюда с такой простой целью...
– Вы мне нужны живые.
– Хм. Так приятно быть нужным. Оглянись вокруг. – Свет факелов, казалось, следовал за ее рукой, куда бы она ни указывала. – Было всего двадцать девять волшебников и человек двести мужчин и женщин с немалыми способностями, которые учились здесь семь столетий назад. Из них мы сейчас хороним двести двадцать четыре... Двадцать три, не считая Сута. А как он умер, ты знаешь. Ты прошел через это место. Это – великое каменное надгробие чародейства. Есть еще немало могущества в древних костях. Поэтому мы и хороним их, чтобы века спустя мелкие ведьмы и колдуны Обитаемого Мира не пришли сюда добывать бедренные и пальцевые кости магов для своих затей. Мертвые Лунголда заслужили покой. Я знаю, что ты сломил власть Гистеслухлома и освободил нас. Но когда ты оставил его, преследуя арфиста, ты дал ему время собраться с силами. Так ли ты уверен, что сможешь воспрепятствовать второму разрушению?
– Нет. Я ни в чем не уверен. Даже в своем имени. Я иду от загадки к загадке. Гистеслухлом построил и разрушил Лунголд из-за этих звезд. – Он откинул волосы назад. – Они увели меня с Хеда к нему в руки. А я бы с удовольствием остался дома, варил бы себе пиво и знать не знал, что вы живы и что никакого Высшего на горе Эрленстар нет. Мне нужно узнать, что означают эти звезды, что это такое. Почему Гистеслухлом не боялся Высшего. Почему я нужен ему живой и сильный. Что он надеется от меня получить, загнав в ловушку. Если я убью его, Обитаемый Мир от него избавится, но я останусь с вопросами, на которые никто никогда не ответит, – подобно голодающему, владеющему золотом в стране, где золото никто не ценит. Ты понимаешь меня? – внезапно спросил он Алойла и увидел в узловатых плечах и суровом возбужденном лице могучее корявое дерево, которым Алойл был семь сотен лет на Равнине Королевских Уст.
– Я понимаю, – мягко ответил ему волшебник, – где я был семь сотен лет. Задай ему свои вопросы. А потом, если ты погибнешь или упустишь его, я убью его или умру сам. Ты понимаешь, что такое отмщение. Что же до звезд у тебя во лбу... Я не знаю, как можно связывать с ними какие-то надежды. Я не понимаю, что ты делаешь. Если мы уцелеем и живыми-здоровыми покинем Лунголд, мне понадобится понять это... Особенно – что побудило тебя вникнуть в землезакон Ана, как ты этого добился? Но пока что... Ты освободил нас, ты извлек из забвения наши имена, ты нашел дорогу сюда и стоишь с нами среди наших мертвых... ты – юный, усталый князь Хеда в рубахе, запятнанной кровью, и с вороной на плече, и за пределами твоих глаз – могущество, исторгнутое прямо из сердца Гистеслухлома. Не из-за тебя ли случилось так, что я семь сотен лет простоял дубом, всматривающимся в морскую даль? Какую свободу или какой жребий ты нам принес?
– Не знаю, – ответил Моргон, борясь с внезапной болью в горле. – Но я найду для вас ответ.
– Найдешь. – Голос волшебника зазвучал иначе, изумленно. – Найдешь, Мастер Загадок. Но ты не обещаешь надежды.
– Нет. Лишь истину. Если смогу ее отыскать.
Наступило молчание. Нун докурила свою трубочку, губы ее приоткрылись, как если бы она наблюдала за чем-то размытым и неопределенным, начавшим вдруг обретать форму.
– Ты почти разбудил во мне надежду, – прошептала она, – но, во имя Хела, на что?
Тут она отвлеклась от своих мыслей и тронула прореху на рубашке Моргона, раздвинула ее края, чтобы осмотреть свежий шрам на коже.
– С тобой что-то стряслось по дороге сюда. И ты это получил не в вороньем обличье.
– Нет. – Он умолк, не желая рассказывать, но волшебники ждали ответа, и он неохотно объяснил: – Однажды ночью я пошел на звук арфы Дета и с ходу нарвался на новое предательство.
Вокруг него царило молчание.
– Гистеслухлом, – продолжил Моргон, – искал меня на Торговой дороге. И нашел. Он схватил Рэдерле, так что я не мог использовать против него мою силу. Он собирался снова взять меня на гору Эрленстар. Но тут нас застигли Меняющие Обличья. Я спасся от них. – Он потрогал шрам на лице. – И отделался вот этим. Я прикрылся наваждением и бежал. И не видел никого из них с тех самых пор. Может быть, все они там убили друг друга. Но почему-то я в этом сомневаюсь.
Молчание волшебников действовало на него, словно чары, побуждающие продолжать монолог.
– Высший, – сказал Моргон, – убил своего арфиста. – Он слегка покачал головой, отстраняясь от их молчания, неспособный дать им больше ничего, огляделся по сторонам и услышал, как вздохнул Ифф, – вместе с этим вздохом ощутил успокаивающее прикосновение волшебника.
– А где все это время был Ирт? – внезапно спросил Талиес.
Моргон отвел глаза от осколков кости на полу.
– Ирт? – переспросил он.
– Он же был с тобой на Торговой дороге.
– Да никого... – начал Моргон и осекся. Порыв ночного ветерка смог проникнуть сквозь наваждение и пронесся по склепу; огни затрепетали, словно пойманные в силки птицы. – С нами никого не было.
И тогда он вспомнил Великий Крик из ниоткуда и то, как некто таинственный и неподвижный наблюдал за ними в ночи.
– Ирт? – прошептал он недоверчиво. Они поглядели друг на друга.
– Он оставил Лунголд, – объяснила Нун, – чтобы найти тебя и помочь, если будет надо. Ты вообще его не видел?
– Однажды... Может быть. Как раз тогда, когда я больше всего нуждался в помощи. Наверняка это был Ирт. Он мне так и не показался. Возможно, он потерял меня, когда мы бежали.
Моргон помолчал немного, вспоминая, затем продолжил:
– Был один миг после того, как меня лягнул конь, когда я едва мог удерживать мое наваждение. Оборотни вполне могли убить меня в это время, просто должны были убить. Я уже распрощался с жизнью, но – пронесло... Возможно, Ирт был там и спас меня в этот роковой миг. Но остался ли он после того, как я удрал...
– Разумеется, он бы дал нам об этом знать, – заявила Нун. – Если бы нуждался в помощи. – Она озабоченно провела тыльной стороной ладони по лбу. – Но хотела бы я знать, где он теперь. Старик небось рыскает туда-сюда по Торговой дороге, ищет тебя, а тут еще этот Основатель и Меняющие Обличья...
– Он обязан был мне сказать. Если бы ему понадобилась помощь, я бы мог биться за него; для этого я и пришел.
– Ты бы вполне мог расстаться с жизнью ради него. Нет уж. – Казалось, что Нун отвечает собственным сомнениям. – Он явится в свое время. Возможно, он задержался, чтобы похоронить арфиста. Ирт когда-то учил его игре на арфе – здесь, в этой школе.
Она снова умолкла, а Моргон между тем наблюдал, как два разбитых мертвых лица у дальней стены двигаются к ней, – все ближе и ближе подплывали они к Нун. Он закрыл глаза прежде, чем они слились, и услышал крик вороны, и тут же кто-то сильно, до боли, сжал его плечо, удержав от падения. Он открыл глаза, встретил соколиный взгляд и почувствовал, как внезапный холодный пот выступает на его лице.
– Я устал, – сказал он.
– Не без причин. – Ифф ослабил хватку. Лицо его избороздила сеть тонких, как волоски, морщинок. – У нас есть оленина на вертеле. В кухне. В единственном помещении, где сохранились четыре стены и крыша. Мы спали здесь, внизу, но у очага постелены тюфяки. А снаружи будет стоять часовой.
– Что за часовой?
– Одна из стражей Моргол. Они заботятся о нас, ибо Моргол к нам благосклонна.
– Моргол все еще здесь?
– Нет. Сначала она опровергла все доводы, которые мы приводили в пользу ее возвращения домой, а потом внезапно около двух недель назад без объяснений отправилась обратно в Херун. – Он поднял руку, которая извлекла из воздуха и тьмы горящий факел. – Идем. Я покажу дорогу.
Моргон молча последовал за ним обратно через мнимую дверь и полуразрушенные залы, затем они спустились по винтовой лестнице вниз, на кухню.
Запах мяса, остывающего над угольями, вызвал у него щекотание даже в костях. Моргон сел к длинному полуобгорелому столу, а Ифф меж тем нашел нож и щербатые кубки.
– Вот вино, хлеб, сыр, фрукты – стражи неплохо нас снабжают. – Он помедлил, затем пригладил перышко на вороньем крыле. – Моргон, – мягко заметил он, – я понятия не имею, что принесет нам рассвет. Но если бы ты не решился явиться сюда, наша смерть была бы неминуема. Какая слепая надежда ни поддерживала бы нас семь столетий, она, безусловно, связана с тобой. Возможно, ты и боишься надеяться, но я – нет. – Рука его на краткий миг замерла на полузажившем шраме на щеке Моргона. – Спасибо тебе за то, что ты пришел. – Он выпрямился. – Я оставлю тебя здесь; мы работаем всю ночь и редко спим. Если понадобится – зови.
Он метнул свой факел в очаг и вышел. Моргон воззрился на стол и на неподвижную тень вороны на деревянной столешнице. Наконец он пошевелился и назвал свою любимую по имени. Кажется, она готова была уже обернуться человеком – крылья приподнялись, чтобы упасть с плеч. Тут вдруг отворилась дверь, ведущая во двор. В кухню вступил страж – молодая темноволосая женщина, одновременно знакомая и незнакомая. Увидев ее, Моргон не мог уже произнести ни слова. Она застыла посреди кухни, как вкопанная, и не мигая смотрела прямо Моргону в лицо.
– Моргон?
Он встал.
– Лира...
Лира выросла, стала высокой и гибкой, короткая темная рубаха не скрывала достоинств ее сложения. Затененное лицо молодой женщины было одновременно и тем, детским, которое он отчетливо помнил, и в то же время – как у Моргол. Казалось, она не в силах двинуться с места. И тогда Моргон сам направился к ней. Когда он приблизился, рука ее сдвинулась на древке копья; он задержался, не дойдя до нее полшага, и сказал:
– Это я.
– Вижу. – Глаза ее по-прежнему были вопрошающими и изумленными. И темными-темными. – Как ты... Как ты прошел в город? Тебя никто не видел.
– У вас расставлена охрана на стенах?
Она кивнула.
– У города нет никакой другой защиты. Моргол послала за нами.
– Ты... Ты ее земленаследник.
Ее подбородок чуть вздернулся, и Моргон вспомнил это движение.
– Мне нужно кое-что сделать, поэтому я здесь.
Затем она медленно подошла к нему, и взгляд ее изменил выражение в отсветах очага. Она обвила его руками, прижалась к нему. Моргон услышал, как тупой конец копья постукивает об пол за его спиной, и тоже обнял девушку – из гордого, ясного ума словно бы вылетел свежий ветер, прошелестевший сквозь его сознание. Наконец она отпустила его и отступила на два шага, чтобы лучше рассмотреть ночного гостя. При виде его шрамов темные брови Лиры нахмурились.
– Тебе нужна была охрана на Торговой дороге. Минувшей весной мы с Рэдерле отправились искать тебя, но ты все время опережал нас на шаг.
– Да. Я знаю.
– Неудивительно, что стражи тебя не узнали. Ты похож... Ты прямо как... – Тут она, казалось, впервые заметила ворону, неподвижно наблюдавшую за ней. – А это... Это Мэтом?
– Он здесь?
– Некоторое время был. Хар тоже... но волшебники отослали обоих домой.
Руки его крепче сжали ее плечи.
– Хар? – Он удивленно посмотрел на Лиру. – Он-то зачем сюда явился?
– Чтобы помочь тебе. Он жил в лагере Моргол у стен Лунголда до тех пор, пока волшебники не убедили его уйти.
– И они уверены, что его здесь больше нет? Они что, заглянули в душу каждого голубоглазого волка в окрестностях Лунголда?
– Не знаю.
– Лира, сюда идут Меняющие Обличья. Они знают, что меня можно здесь найти.
Она хранила молчание; он видел: она что-то прикидывает.
– Моргол поручила нам привезти оружие для торговцев – в городе его было очень мало. Но торговцы... Моргон, они не бойцы. Стена раскрошится, точно краюшка хлеба, – раскрошится при первом же приступе. У нас двести человек стражи... – Брови ее снова озабоченно сдвинулись, и внезапно лицо Лиры стало совсем юным. – Ты знаешь, что они такое? Меняющие Обличья?
– Нет.
Что-то непривычное вырастало из глубины ее глаз; первый намек на страх, какой он когда-либо видел в глазах этой удивительной девушки. Он спросил резче, нежели намеревался:
– А почему ты спросила?
– Ты слышал новости из Имриса?
– Нет.
Лира вздохнула.
– Хьюриу Имрис потерял Равнину Ветров. В один день. Несколько месяцев он удерживал мятежное войско на краю равнины. Владетели Умбера и Марчера собрали войска, чтобы сбросить мятежников в море. Еще два дня – и они добрались бы до Равнины Ветров. Но внезапно воинство, столь огромное, что никто себе такого и представить не мог, хлынуло на равнину из Меремонта и Тора. Те, кому удалось спастись, говорили, им пришлось... что они бьются... Что они бьются с теми, кого, как они клялись, уже убили. Королевское войско было разгромлено. Случайно там оказался один торговец лошадьми. Он бежал с уцелевшими в Рун, а оттуда – в Лунголд. Он сказал... Сказал, что вся равнина была усеяна непогребенными трупами. А Хьюриу с того дня нигде в Имрисе не видели.
Моргон беззвучно пошевелил губами.
– Он погиб?
– Астрин говорит, что нет. Но даже он не может отыскать короля. Моргон, если мне придется биться против Меняющих Обличья с двумя сотнями стражей, я приму бой. Но не мог бы ты сказать мне, против кого мы воюем?
– Не знаю. Мы вынесем этот бой за пределы города. Я пришел сюда не для того, чтобы во второй раз разрушить Лунголд. Я не дам им повода биться здесь.
– Куда ты пойдешь?
– В лес, в горы. Куда угодно, лишь бы подальше отсюда.
– Я с тобой, – заявила Лира.
– Нет. Никаких...
– Стражи могут остаться здесь, в городе, на случай, если понадобятся. Но я иду с тобой. Это дело чести.
Он молча смотрел на нее, глаза его сузились. Лира спокойно встретила этот взгляд.
– В чем дело? – спросил он. – Ты дала обет?
– Нет. Я не даю обетов. Я принимаю решения. А это я приняла в Кэруэддине, когда узнала, что ты утратил землеправление на Хеде и что ты все еще жив. Я помнила, как много значило для тебя землеправление, когда ты говорил о Хеде в Херуне. На этот раз у тебя будет охрана.
– Лира, у меня есть охрана. Пять волшебников.
– И я.
– Нет. Ты – земленаследница Херуна. У меня нет намерения везти тебя хоронить в Город Короны, нам с Моргол это вовсе ни к чему.
Лира подобрала упавшее копье, направила острием вверх и приставила сбоку, приняв стойку “вольно”.
– Моргон, – тихо произнесла она, – я все решила. Ты будешь биться волшебством. Я – моим копьем. Это – единственное, что я умею делать хорошо. И либо я стану сражаться здесь, либо однажды буду вынуждена принять бой в самом Херуне.
Она повернулась, но тут же вспомнила, зачем пришла. Вынув из кольца старый факел, она окунула его в пламя.
– Я сделаю обход участка, – сказала Лира, сжимая факел в руке. – Затем вернусь и буду охранять тебя до зари.
– Лира, – вяло попросил Моргон, – прошу тебя, возвращайся домой.
– Нет, я просто выполняю то, чему меня учили. Да и ты тоже, – добавила она безо всякого ехидства, и взгляд ее переместился на ворону. – А птица тоже под моей охраной?
Моргон колебался, думая, что ему ответить. Ворона, как черная мысль, оставалась все это время совершенно неподвижной.
– Нет, – ответил он наконец. – Ей ничто не угрожает. Клянусь моей жизнью.
Лира вновь взглянула на ворону, ее темные глаза изумленно расширились, и миг спустя она заметила озадаченным голосом:
– А ведь когда-то мы были друзьями.
Сказав это, Лира ушла. Моргон направился к очагу, но мысли его тугим узлом свернулись в желудке, и кусок не лез в горло. Он погасил огонь, оставив в очаге одни угли. Затем улегся на один из тюфяков, подпер локтем голову и, обернувшись, посмотрел на ворону. Она пристроилась рядышком на каменном полу. Моргон протянул свободную руку и принялся поглаживать ее перья.
– Я не стану учить тебя оборачиваться ничем другим, – прошептал он. – Рэдерле, то, что случилось на Равнине Ветров, не имеет к тебе никакого отношения. Никакого.
Он гладил ее, говорил с ней, спорил, умолял и не получал отклика, пока глаза его не закрылись и он не растворился наконец в безмолвии сна.
Рассвет ворвался в его сознание в тот миг, когда распахнулась настежь и тут же с громким хлопком закрылась дверь. Моргон резко сел, сердце его бешено колотилось, но он увидел только юное личико незнакомого стража. Девушка учтиво склонила голову.
– Прошу прощения, господин. – Она поставила на стол ведерко воды и глиняный кувшин со свежим молоком. – Я не хотела тебя напугать.
– Где Лира?
– На северной стене, выходящей к озеру. Какой-то небольшой отряд идет сюда с Задворок Мира. Гох выехала на разведку.
Моргон вскочил на ноги. Стражница добавила:
– Лира велела мне спросить тебя, можешь ли ты прийти?
– Приду.
В уголке его глаза возникло облачко табачного дыма, а посреди него – Нун, и Моргон опять вздрогнул. Волшебница успокаивающе положила руку ему на плечо.
– Куда ты собрался?
– Подходит какой-то отряд. Может быть, подмога, а может, и нет. – Он зачерпнул из ведерка воды и плеснул себе на лицо, налил молока в потрескавшуюся чашу и осушил ее в несколько больших глотков. – А где?..
Он шагнул от стола, лихорадочно обшаривая глазами чугунные и медные горшки у стены, затем – закопченные стропила.
– Во имя Хела, а...
Моргон рухнул на колени, осмотрел козлы под столешницей, ящик с дровами и даже пепел в очаге. Не вставая с колен, он выпрямился и, побледнев, уставился на волшебницу.
– Она покинула меня.
– Рэдерле?
– Она исчезла. И даже ничего мне не сказала. Улетела и бросила меня. – Он поднялся на ноги и бросился на каменный колпак над очагом. – А все эти вести из Имриса о Меняющих Обличья.
– Меняющие Обличья... – Голос Нун звучал ровно. – Так вот что ее беспокоило? Ее собственное могущество?
Моргон кивнул.
– Она боится... – Рука его упала на камни. – Мне нужно ее разыскать. Она нарушила свою клятву, и дух Илона уже тревожит ее.
Нун обложила мертвого короля с бойкостью свинарки, затем сказала Моргону:
– Нет, я найду ее. Возможно, со мной она согласится разговаривать. Она всегда любила со мной поболтать. А ты посмотри, что там за отряд. Хоть бы Ирт объявился, я о нем очень беспокоюсь. Но я не смею звать ни его, ни Рэдерле. Мой призыв может долететь прямо до мозга самого Основателя. Так... Дай подумать. Будь я дочерью анского короля с могуществом Меняющих Обличья, летающая здесь и там в образе вороны, куда бы я подалась?..
– Я знаю, куда подался бы сам, – буркнул Моргон, – но она терпеть не может пива.
Он двинулся пешком через город в сторону причалов, высматривая по пути ворону. Все рыбачьи лодки вышли на озерный простор, другие небольшие суденышки – плоскодонные лодки торговцев – отчаливали от пристаней, чтобы привезти продукты и товары охотникам и пастухам на берегах озера. Ни на одной из мачт вороны не было. Наконец он увидел Лиру, стоявшую на стене рядом с воротами. Большая часть северной стены, похоже, оказалась под водой и поддерживала пристани; вдоль уцелевшей ее части тянулись рыбные прилавки. Не обращая внимания на изумленную торговку рыбой, Моргон исчез прямо у нее перед глазами и появился уже рядом с Лирой. Та лишь тряхнула головой, увидев его, как если бы привыкла к непредсказуемым выходкам чародеев. Она указала на восточный берег озера, и Моргон заметил крохотные пятнышки света, мелькающие в дальнем лесу.
– Можешь определить, что это? – спросила она.
– Попытаюсь.
Он уловил душу ястреба, парящего над деревьями неподалеку от города. Городской шум ушел на задворки его сознания, и вот он уже слышал только ленивый утренний ветерок и пронзительный крик другого ястреба, упустившего добычу. Птица, которую он понукал, описывала круги все шире и шире. Перед глазами Моргона теперь проплывали сосны, блеск солнечных лучей на сухой хвое, далее – тени, подлесок, опять свет, нагретая голая скала, где, накрытые тенью хищника, ящерки бросились в расселины. Ястребиный мозг отмечал каждый звук, любое случайное колыхание тени в папоротниках. Моргон отправил птицу дальше, превратив ее круги в широкую спираль. Наконец ястреб оказался над строем воинов, пробиравшихся к городу среди деревьев. Он заставлял ястреба возвращаться к воинам снова и снова. Наконец, удовлетворенный увиденным, Моргон отпустил ястреба и, когда птица метнулась на восток, оставил ее в покое.
Он соскользнул вниз, спиной к парапету. Солнечные лучи ударили в его глаза неожиданно – светило стояло куда выше, чем он думал.
– Они похожи на воинов Имриса, – тихо сказал он, – которые много дней пересекали Задворки Мира. Нестрижены. Кони норовисты. И никакого запаха моря. Только пот.
Лира, подбоченившись, изучала его лицо.
– Им можно доверять?
– Не знаю.
– Будем надеяться, Гох скажет. Я приказала ей понаблюдать и послушать, а затем поговорить с ними, если она сочтет это разумным. Она смышленая девушка.
– Прости. – Он с усилием встал. – Полагаю, что они люди, но сейчас я не в состоянии доверять никому.
– Ты собираешься покинуть город?
– Не знаю. Ирта все еще нет, а теперь и Рэдерле куда-то пропала. Если я уйду, она не узнает, где я. Если ты не заметишь ничего более опасного, можно немного повременить. Если они имрисцы, они могут развернуться вокруг этой так называемой оборонительной стены, и всем здесь станет много легче.
С минуту она молчала и глядела вдаль, словно выискивая в небе тень темных крыльев.
– Она вернется, – заверила она Моргона. – В ней немало отваги.
Он уронил ей руку на плечо и на миг прижал девушку к себе.
– В тебе тоже. Но я бы хотел, чтобы ты отправилась домой.
– Моргол предоставила свою стражу в распоряжение купцов Лунголда, чтобы обеспечить безопасность города.
– Она не предоставляла в их распоряжение свою земленаследницу. Я прав?
– О Моргон, прекрати спорить. Ты не можешь что-нибудь сделать с этой стеной? Она не просто бесполезна, она опасна, рушится прямо у меня под ногами.
– Хорошая мысль. Хоть что-то полезное сделаю.
Она повернула голову и поцеловала его в щеку.
– Вероятно, Рэдерле спряталась, чтобы подумать. Она вернется к тебе.
Моргон раскрыл было рот, но Лира высвободилась из его объятий, передернув плечами, и отвернулась.
– Займись стеной.
Он потратил несколько часов, чиня стену и пытаясь не думать. Не обращая внимания на движение вокруг – на земледельцев и купцов, которые пялились на него во все глаза, – не глядя на тех, кто узнавал его, он стоял, прижавшись ладонями и лицом к древним камням. Разум его проникал в их тяжелое молчание, пока он не стал чувствовать, где что прогнулось, осело, грозит обрушиться. Он заваливал мнимым камнем арочные проемы, подпирая эту новую кладку своим разумом. У перекрытых ворот образовались заторы из повозок, завязались драки, целые толпы были посланы в ратушу с предупреждением о грозящей опасности. Число тех, кто выезжал через главные ворота, возросло невероятно. Вокруг обходившего город Моргона собирались уличные сорванцы. Они глазели на его работу и следовали за ним по пятам, дружно ахая, когда под его руками возникали не существующие прежде камни. Далеко за полдень, приложив вспотевшее лицо к каменной кладке под воротами, он ощутил прикосновение иной силы. Он закрыл глаза и пошарил в безмолвии, которое так неплохо уже изучил. Долгое время, все глубже проникая в сущность камней, он не слышал ничего, кроме случайных, незначительных сдвигов кусочков извести. Наконец, добравшись до нагретой солнцем наружной поверхности стены, он ощутил, что ее подпирает могучая и свежая сила, и коснулся ее своими мыслями. То была сила, исторгнутая из недр земли, хлынувшая к самому слабому в кладке месту. Моргон медленно и благоговейно отступил.
Кто-то у него за плечом снова и снова повторял его имя. Он обернулся и увидел, что рядом стоят одна из стражниц Моргол и рыжий мужчина в коже и кольчужной броне. Широкое загорелое лицо стражницы было потным, и Моргон почувствовал, как девушка устала. Хрипловатый голосок прозвучал сдержанно и приветливо:
– Господин, мое имя Гох. А это Терил Умбер, сын Высокого Владетеля Рорка Умбера из Имриса. Я взяла на себя ответственность проводить его и его воинов в город.
Моргон молча посмотрел на мужчину. Тот был молод, но закален в боях и сильно утомлен. Он учтиво склонил голову, знать не зная о подозрениях Моргона.
– Господин Хьюриу Имрисский послал нас сюда за день до того... Перед тем, как, очевидно, потерял Равнину Ветров. Мы только что узнали новости от земленаследницы Моргол.
– Твой отец был на Равнине Ветров? – внезапно спросил Моргон. – Я его помню.
Терил Умбер вяло кивнул:
– Да. Я понятия не имею, уцелел ли он. – Плечи его распрямились под печально прозвеневшей пыльной кольчугой. – Короля тревожила беззащитность здешних торговцев; ему и самому доводилось плавать на торговых судах. И конечно, он хотел предоставить в твое распоряжение столько людей, сколько мог отпустить. Нас сто пятьдесят, и мы готовы помочь стражам Моргол оборонять город, если в этом возникнет необходимость.
Моргон кивнул. Это исхудалое, потное лицо с неряшливой щетиной на подбородке не вызывало у него подозрений.
– Надеюсь, – сказал он, – это не понадобится. Но было великодушно со стороны короля послать вас сюда.
– Да. Он проявил именно великодушие, отослав нас с Равнины Ветров.
– Я сожалею о твоем отце. Он был так добр ко мне.
– Он говорил о тебе... – Терил покачал головой, пробегая пальцами по своим пламенеющим волосам. – Он выкарабкивался из худшего, – добавил воин без надежды. – Ладно, поговорю-ка я лучше с Лирой и распределю людей на посты, пока не стемнело.
Моргон посмотрел на Гох. Лицо ее выразило облегчение, и он понял, как она беспокоилась.
– Пожалуйста, – мягко заметил он, – скажи Лире, что я уже почти закончил со стеной.
– Да, господин.
– Большое спасибо.
Она поспешно и застенчиво кивнула, затем вдруг улыбнулась:
– Да, господин.
По мере того как работа двигалась вперед, а день догорал, присутствие волшебной мощи становилось все осязаемей. Чародей, молча помогавший ему по ту сторону стены, укреплял камни, прежде чем Моргон к ним прикасался, запечатывал проломы мнимым серым гранитом, восстанавливал равновесие там, где стена была шаткой. Теперь уже не казалось, будто стены вот-вот обвалятся. Они опять стояли гордо, заделанные, укрепленные, охватывая город сплошным поясом и готовясь отбросить врага прочь.
Моргон перекидывал нить волшебства от камня к камню, зашивая последнюю трещину в древней кладке, затем прислонился спиной к стене и закрыл лицо руками. Он чуял запах сумерек, покачивающихся над полями в седле ночи. Тишина последних мгновений заката, мирные полуночные птичьи песни на мгновение увлекли его мысли к Хеду. Далекое карканье вороны помешало ему уснуть прямо здесь, возле стены. Он очнулся и прошел в одни из двух больших ворот, которые оставил открытыми. На дальнем конце арочного проема стоял человек с вороной на плече.
Это был невысокий старик с короткими седыми волосами и лицом, похожим на выветренную скалу. Старик говорил с вороной на ее языке. Моргон кое-что понял из их диалога. Когда ворона стала отвечать, твердый кулак, стискивающий сердце Моргона, понемногу разжался, и вот уже его сердце словно бы покоилось на доброй и теплой ладони древнего волшебника, возможно покрытой шрамами от рогов тура. Он медленно подошел к ним, умиротворенный ощущением великой мощи волшебника и его добротой к Рэдерле.
Но прежде чем он с ними поравнялся, волшебник оборвал разговор на полуслове и подбросил ворону в воздух. Он что-то крикнул ей – Моргон не понял ни слова и не узнал ни звука в этом странном крике. Затем волшебник исчез. Моргон, тяжело дыша от напряжения и неоправданного ожидания, посмотрел в сторону и увидел движущиеся вдоль Торговой дороги сумерки – упорные, беззвучные: волну всадников цвета вечернего неба. Прежде чем он смог пошевелиться, арка ворот вокруг него озарилась сиянием расплавленного золота. Стена стала крениться; камни, зарокотав и заколыхавшись, сорвались, поддавшись напору грозной силы, на взбесившуюся булыжную мостовую, бросившую Моргона на колени. Он с трудом встал и обернулся.
Сердце города было охвачено пламенем.

Предыдущая страница 3 Следующая страница


Патриция Маккиллип - Арфист на ветру

Арфист на ветру 4

8

Двое из имрисских воинов уже кинулись закрывать главные ворота, когда Моргон проскользнул обратно в город. Петли стонали, чешуйки ржавчины сыпались с них при каждом содрогании дубовых створок, выталкиваемых из пазов, где они покоились столетиями. Моргон захлопнул ворота мысленным приказом, который едва не стоил ему жизни. Некий разум, знакомый, губительный, уловив мощную вспышку, железной хваткой вцепился в Моргона из дальних далей.
Темный воздух впереди распорола синеватая черта, так быстро и неожиданно прекрасно, что он только и мог стоять и восхищенно созерцать необычайное, созданное природой или человеком – это сейчас меньше всего интересовало Моргона. Затем кости его внезапно заломило так, словно они раскалывались, а мозг запылал, точно звезда. Моргон смутно ощутил камень позади и позволил своему разуму скользнуть в его глубину, став непроницаемым и неподвижным. Чужая мощь отступила. Он снова собрал свои кости из ночной мглы и смутно догадался, что все еще жив. Один из имрисцев с окровавленным лицом поднимал Моргона с земли. Другой был мертв.
– Господин...
– Я цел.
Он выбросил свои мысли из времени, в котором находился. Когда следующая грозная волна понеслась к нему в ночи, он шагнул из нынешнего момента в новый – близ горящей школы. Люди бежали по улицам к главным воротам города – стражи, вооруженные имрисцы, торговцы, купцы и рыбаки, державшие мечи с гордой и неуклюжей решимостью. Дети стояли возле развалин школы, поглощенные игрой света, и лица их становились то алыми, то золотыми, то пурпурными. Тут стена позади них закачалась и выбросила в сторону завороженных зрителей дугу из раскаленных камней. Дети, визжа, рассеялись. Моргон собрал все свои воспоминания о природе вражеской мощи и вложил в ответный удар силу, какую прежде никогда не использовал. Он позволил ей вырасти, поглотив все его мысли и внутренние порывы, пока она не хлестнула из него, высоко и угрожающе гудя. С сиянием и треском она ударила по стене, за которой скрывался источник вражьей силы, и прошила ее насквозь, но не вызвала взрыва, а явилась вновь, летя к Моргону с той же безжалостной свирепостью. Он с недоверием раскрыл глаза – лишь на долю секунды, затем раскрыл свой разум, чтобы опять поглотить эту страшную волну волшебной силы. И она снова разорвалась во тьме внутри него. Не успел он и моргнуть, как за ней последовал сноп огня и света, сотрясший самое дно его беззащитного разума. Моргона плашмя бросило на булыжники, ослепленного, хватающего ртом воздух, и тут же на него накатила новая волна. Он позволил своему сознанию отлететь прочь, просочиться в расселины меж камнями и дальше – в безмолвную темную землю. Обломок камня близ него разорвался на куски, ему задело щеку, но он ничего не чувствовал.
Он стал черпать у немых, безглазых живых существ тишину, надеясь, что она укроет его. У кротов и дождевых червей, у полевых мышей и бледных корешков травы он взял нити, из которых соткал свой покой. Когда он наконец поднялся, мир вокруг него был темным, лишь там и сям кратко и беззвучно вспыхивали неведомые и непонятные огоньки. Слепое чутье дождевого червя побудило его скрыться в темноте. Мысленная маскировка защитила его по дороге к школе. Огонь разбудил древнюю мощь, все еще запертую в камнях; ослепительное холодное пламя ползло по разрушенным стенам, поедая то, что в них таилось. Моргон, по-прежнему вслушивавшийся в безъязыкий мир под ногами, не ощутил опасного прилива огня близ себя. Стена рассыпалась, когда он проходил мимо; камни, словно угли, рассеялись по его тени. Он ощутил лишь содрогание в глубине земли, как если бы там, у ее сердца, что-то сместилось. Тут неожиданно ласковое прикосновение к его уму вернуло его мысли из земли и позвало, подобно шепоту: “Следуй за мной”.
Разорвав прежнюю мысленную связь, он стоял, хлопая глазами, в вихре звуков и огня. Прикосновение стало настойчивее, и он понял, что зал, в который он сейчас вступил, рушится. Бежать было некуда. Он слился мыслью с раскаленными камнями, валившимися ему на голову, стал частью их потока, прорвался с ними сквозь пол и рухнул в дымящуюся тишину. Миг спустя он вернулся к своему облику и снова собрался с мыслями. И тогда увидел Нун, неуловимую в мерцающем воздухе и наблюдающую за ним.
Ничего не сказав, она исчезла, едва он увидел ее; сияющая чашечка ее трубки на миг задержалась в воздухе.
От битвы, бушевавшей в сердце школы, сотрясалась земля. Он стал осторожно пробираться к выходу. По сполохам света в разбитых окнах он понял, что главный бой идет там, где все начиналось: в огромном круглом зале, где все еще отдавалось эхом имя Основателя. Внезапно Моргон почувствовал по тому, как легко струилась из зала грозная мощь, что бой идет односторонний. Основатель играл с волшебниками, используя их как наживку – лишь для того, чтобы приманить Моргона. В следующий миг Моргон получил этому доказательство. Он почуял, что разум Основателя, качаясь на волнах огня, кого-то ищет. Он прикоснулся мимоходом к разуму Моргона: знакомое ощущение разверзшейся рядом гибельной бездны. Но он не попытался удержать Моргона, а отступил, и Моргон услышал вопль, от которого у него похолодела кровь.
Алойл соткался из воздуха неподалеку от Моргона. Он боролся против темного хищника, закогтившего его разум, с отчаянной и яростной одержимостью, но не мог освободиться. Его облик вновь начал медленно меняться. Мощные, перекрученные ветром сучья вытягивались из его плеч; полное отчаяния лицо исчезало за дубовой корой, темное дупло обозначилось там, где только что был рот. Корни, разделяясь, побежали в мертвую почву; волосы вздыбились переплетением голых веток. Живой дуб стоял на участке, где вот уже семь веков ничего не росло. Зловещая мысленная молния ударила в него, чтобы расколоть до корней.
Моргон распахнул свой разум и обволок ее прежде, чем она поразила дерево. Он метнул ее обратно в Гистеслухлома и услышал, как где-то раскололась очередная стена. Затем, ворвавшись с налету в твердыню Основателя, он объединил оба знания, как они были объединены в черных недрах горы Эрленстар.
Он впитал мощь, которая билась о его мысли, и бросил ее догорать на дно своего разума. Его хватка медленно крепла, пока разум Основателя не стал ему виден весь целиком, словно он лежал прямо перед его глазами. Моргон отмел впечатления, побуждения, долгую и загадочную историю жизни Основателя, сосредоточившись только на источнике его мощи, дабы иссушить его окончательно. Он уловил миг, когда противник понял, что происходит, и безумными грубыми всплесками стал встряхивать Моргона так, что едва не освободился, но Моргону удалось удержать его. Он позабыл, что обладает хоть чем-то, кроме воли и разума. Внезапно поединок прекратился. Моргон черпал все глубже, разыскивая новые источники и вбирая их мощь, пока неожиданно Основатель не поддался и Моргон не обнаружил, что снова впитывает знание землезакона острова Хед.
Хватка его дрогнула, и все смыло волной ярости и отвращения. Враг извивался под ним, хаотическая вспышка гнева отбросила его на несколько шагов. В полуобмороке стал он искать укрытие, но его разум не мог сотворить ничего, кроме огня. Мысленная мощь снова настигла его, и он оказался распростерт на пылающих камнях. Кто-то оттаскивал его; чародеи, обступившие Моргона, отвлекали внимание Гистеслухлома, открыв стремительный огонь, который сотряс все внутренние здания. Талиес, хлопая по тлеющей рубахе Моргона, жестко сказал:
– Убей его. Не медли.
– Нет...
– Ах ты, упрямый островитянин-деревенщина! Если останусь цел, непременно буду изучать Искусство Загадки. – Внезапно он повернул голову. – В городе идет бой. Я слышу предсмертные крики.
– Там войско Меняющих Обличья. Они появились через главные ворота в то время, когда мы следили за черным ходом. Я видел... Мне показалось, что я видел Ирта. Он умеет разговаривать с воронами?
Талиес кивнул.
– Славно. Значит, он бьется вместе с торговцами.
Земля под ними заколыхалась, Талиес рухнул прямо на Моргона и с усилием поднялся на колени. Моргон, через силу перекатившись на спину, вскочил и замер, глядя на раковину круглого зала.
– Он все слабеет.
– Действительно?
– Я пошел туда.
– Как?
– На своих двоих. Но нужно его отвлечь...
С мгновение он думал, зажимая ожог на запястье. Разум его, тщательно прочесывающий участок, остановился на разрушенной древней библиотеке с ее сотнями чародейских книг. Полусожженные страницы все еще были заряжены мощью: мощью связок, удерживающих запоры, мощью непроизнесенных имен, сохранивших силу разума тех, кто изложил на страницах свой волшебный опыт. Моргон пробудил эту дремлющую мощь и собрал ее нити в своем сознании. На миг волна хаоса захлестнула его. Заговорив воздух, он сплел причудливую ткань из имен, слов, обрывков диковинных заклинаний – средоточие знания и мощи, которое породило в огненных зарницах самые невероятные образы: движущиеся тени и говорящие камни, безглазые птицы с крыльями оттенков колдовского камня, колеблющиеся формы, которые вырастали из обожженной земли.
И он послал их маршем на Гистеслухлома. Он разбудил призраки животных, убитых при разрушении, летучих мышей, ворон, ласок, хорьков, лис, проворных белых волков; они зароились вокруг Моргона в ночи, ища в нем опору. И тогда он послал их к источнику грозной мощи. Он начал извлекать из земли корни мертвых деревьев, когда передовые отряды его войска ударили по твердыне Основателя. Натиск обломков древней мощи, неловких, почти безобидных и все же слишком многочисленных для того, чтобы ими пренебречь, отвлек внимание Основателя. На миг возникло новое затишье, во время которого призрак волка провыл зловещую смертную песнь. Моргон бесшумно припустил к залу. И был почти у цели, когда его армия, спасаясь бегством, обтекла его по сторонам и сверху, бросилась в направлении города и рассеялась в ночи.
Моргон устремился туда мыслями, собирая своих уродцев и опять погружая их в забвение, пока они не поселили страх в Лунголде. Поиск призраков летучих мышей и тварей, созданных из комьев земли, потребовал основательно сосредоточиться. Когда работа наконец заканчивалась, в его мозгу вновь кишели имена и чудные слова, которые пришлось впитать поглубже. Наполнив мозг огнем, он расплавил остатки чужой мощи, оставив себе лишь ее ясность и твердость. И тут понял – да так, что подскочило сердце, – понял, что стоит почти во тьме.
Таинственное безмолвие окутало руины школы. Груды обломков стен все еще багрово светились, но ничто не тревожило ночной покой – сквозь рассеивающийся дым уже видны были мерцающие звезды. Моргон стоял, прислушиваясь, но шум боя доносился только с улиц. Он вновь тронулся с места и беззвучно вступил в зал, в котором было черно и безмолвно, как в пещерах Эрленстара.
Моргон предпринял отчаянную попытку пробиться сквозь тьму и сдался. Повинуясь внезапному порыву, он явил меч у себя на поясе и обнажил его. Взяв оружие за клинок, он повернул рукоять так, чтобы звезды на ней смотрели во тьму. Огонь, порожденный звездами, исторгся в непроницаемую мглу, и в красном свете перед Моргоном предстал Гистеслухлом.
Они молча мерили друг друга взглядами. Основатель в необычном освещении казался совершенно изможденным – кожа да кости. Когда он заговорил, голос его прозвучал без угрозы и без отчаяния:
– Ты все еще не умеешь видеть в темноте...
– Научусь.
– Ты не иначе как поглощаешь эту тьму... Ты – загадка, Моргон. Ты преследуешь арфиста по всему Обитаемому Миру, чтобы убить его, потому что тебя взбесила его музыка, но ты не убьешь меня. Мог бы, пока удерживал мой разум, но ведь не убил. Тебе бы следовало попытаться еще раз. Но ты не станешь. Почему?
– Тебе не нужна моя смерть. Почему?
Чародей усмехнулся:
– Игра в загадки... Возможно, я и знаю ответ. Как это ты уцелел, когда сбежал от меня в тот день на Торговой дороге? Я сам едва спасся.
Моргон молчал. Он опустил меч, коснувшись острием земли.
– Что они такое – Меняющие Обличья? Ты Высший и обязан это знать.
– Они были преданием, поэтическими образами, грудой влажных водорослей и битых ракушек... странным обвинением, выдвинутым имрисским земленаследником до того, как ты покинул свой край, чтобы искать меня. Теперь... Теперь они становятся бичом мира. Что ты о них знаешь?
– Они очень стары. Их можно убить. Их мощь невероятна, но они редко пользуются ею. Сейчас они убивают торговцев и воинов на улицах Лунголда. Во имя Хела, я не знаю, кто они и что они.
– Что они усмотрели в тебе?
– Полагаю, то же, что и ты. Уж на этот-то мой вопрос ты можешь ответить.
– Несомненно. Мудрый знает свое имя.
– Не насмехайся надо мной. – Свет дрогнул разок-другой меж его ладоней. – Ты разрушил Лунголд, чтобы я не добрался до своего имени. Ты скрыл все знание о нем, ты следил за училищем в Кэйтнарде...
– Не рассказывай мне мою жизнь.
– Это-то мне от тебя и нужно, Мастер Ом. Высший. Как у тебя хватило смелости назваться Высшим?
– Никто другой не назывался.
– Почему?
С мгновение волшебник молчал.
– Ты можешь вынудить меня отвечать, – наконец произнес он. – А я могу дотянуться до лунголдских чародеев и снова сковать их разум, так что ты не тронешь меня. Я могу убежать. Ты – преследовать меня. Ты можешь бежать, а я – преследовать... Ты можешь меня убить, что изнурило бы тебя, ты потерял бы самого могущественного покровителя.
– Покровителя. – Он уронил эти пять слогов, как иссохшие кости.
– Ты нужен мне живым. А Меняющие Обличья? Послушай...
– Не стоит и пытаться, – устало предупредил Моргон. – Я сокрушу твою мощь раз и навсегда. Как ни странно, мне безразличны твоя жизнь и смерть. По крайней мере, ты имеешь для меня значение, чего я не могу сказать о Меняющих Обличья, или...
Он осекся. Чародей сделал шаг вперед.
– Моргон, ты смотрел на мир моими глазами, и у тебя моя мощь. Чем больше ты касаешься землезакона, тем больше людей будет это помнить.
– У меня нет намерения связываться с землезаконом. За кого ты меня принимаешь?
– Ты уже начал.
Моргон уставился на него:
– Ты заблуждаешься. Я еще даже не начал видеть твоими глазами. Что ты видишь, когда смотришь на меня?
– Моргон, я – самый могущественный волшебник Обитаемого Мира. Я мог бы за тебя биться.
– Что-то напугало тебя в тот день на Торговой дороге. Я нужен тебе, чтобы биться за тебя. Что случилось? Ты увидел пределы своего могущества в отражении глаз цвета морской волны? Я нужен им, а ты не желаешь меня уступать. Но ты уже больше не уверен, что можешь сражаться с отрядами водорослей.
Гистеслухлом безмолвствовал, алые тени играли во впадинах его лица.
– А ты можешь? – негромко спросил он. – Кто подаст руку помощи тебе? Высший?
Тут Моргон ощутил внезапное движение его разума, мысленную волну, объявшую зал, все руины, отыскивающую умы волшебников, чтобы обрушиться на них и сковать. Моргон поднял меч; полоса света от звезд ударила в глаза Гистеслухлома. Он отпрянул, сосредоточенность его улетучилась. Затем он поднял руки, и пальцы его опутали световые нити. Свет скользнул обратно к звездам, словно они сами его втянули, и тьма, как будто живое существо, пробралась в зал, изгнав оттуда даже свет луны. Меч в руке у Моргона похолодел. Холод волнами проник в его руки, в кости, в самую глубину глаз, онемение сковывало его движения, его разум. Но происходящее он осознавал все отчетливее, холод лишь пытался его обездвижить. Моргон уступил и стоял в ночи не шевелясь, зная, что это всего лишь наваждение и что приятие его, подобно приятию невозможного, – единственный выход. Он стал самой неподвижностью, самим холодом, и когда безмерная мощь, собравшаяся в мнимом, туманном мире, ударила прямо в него, Моргон своим онемевшим, темным разумом остановил ее.
Он услышал яростную брань Гистеслухлома и стряхнул с себя его чары. Затем он уловил разум волшебника за миг до того, как он исчез. Последний напор мощи несколько поколебал его хватку, и он понял, до какой степени исчерпаны его силы. Но и чародей был изнурен; рассеялась даже сотворенная им мнимая тьма. Свет вновь хлынул от звезд, разрушенные стены вдруг замерцали собственной силой. Гистеслухлом поднял руку, будто собираясь что-то сотворить из раскаленных камней, но тут же устало опустил ее. Моргон непрочно опутал его мыслями и произнес его имя.
Имя пустило корень в его сердце, в его мысли. Он впитал не мощь, но воспоминания за те несколько мгновений, что прошли, пока он смотрел на мир сквозь сознание Гистеслухлома.
Моргон увидел огромный зал в его первозданной красе, горящие, точно волшебные огни, окна, недавно обшитые стены, пахнущие кедром. Сто лиц взирало на него в тот день тысячу лет назад, когда он изложил девять заповедей чародейства. И, говоря, он тайно собирал урожай, в том числе и в самом могущественном из этих умов, – все их познания и память о трех звездах.
Он сидел, встревоженный и подавленный, хотя и могущественный, на горе Эрленстар. Он удерживал умы землеправителей не для того, чтобы следить, как они правят, но чтобы знать их, чтобы изучить их чутье земли, которое никогда не мог постичь до конца. Он наблюдал, как херунский землеправитель скачет один Исигским перевалом, все ближе и ближе, чтобы спросить о загадке трех звезд. Он смутил ум коня; тот, заржав, стал на дыбы, и Моргол Дайррувит, в отчаянии цепляясь за валуны, сорвался с крутой скалы, и камни, его последняя надежда, зловеще произнесли свое предостережение и полетели вниз, глухо громыхая.
Задолго до этого он стоял, изумленный, в просторном тронном зале на горе Эрленстар, где предание, столь древнее, что не имело начала, поместило Высшего. Зал был пуст. Необработанные самоцветы, врезанные в каменные стены, были тусклыми и потертыми. Поколения нетопырей свисали с потолка, пауки опутали своими хрупкими, как колдовское наваждение, сетями трон. Он пришел задать вопрос о сновидце, но спрашивать было некого. Тогда он смахнул паутину с трона и сел, ломая голову и размышляя о том, почему же здесь никого нет. А когда серый свет угас в проеме со сгнившей дверью, начал ткать наваждения...
Он стоял в другом тихом и прекрасном месте, на другой горе, его разум настроился на загадочный белый камень. Камень этот видел детские сны, и пришелец затаил дыхание, следя за хрупкими образами, протекающими сквозь него. Великий город высился на равнине, овеваемой всеми ветрами, поющими в памяти ребенка. Ребенок видел его издали. Детский разум касался листьев, света на древесной коре, зеленых былинок; он оглянулся на самого себя через сознание жабы; затуманенное личико его запечатлелось в рыбьем взгляде; его развеваемые ветром волосы дразнили душу птицы, вьющей гнездо. Вопрос бился под пеленой сна, опаляя сердце огнем, когда ребенок потянулся, чтобы впитать сущность одного-единственного листка. И наконец прозвучал. Казалось, что малыш обернулся на голос пришельца, и детский взгляд был темен, чист и раним, это был соколиный, твердый и одновременно доверчивый взгляд.
– Что погубило вас?
Небо над равниной стало серым, словно гранит. Свет угас на детском личике. Малыш напрягся, к чему-то прислушиваясь. Ветра прокатились по равнине, заволновав длинную траву. Раздался звук, слишком протяжный и невыносимый для слуха. Камень сорвался с одной из сияющих стен в городе и, упав, глубоко ушел в землю. Другой с треском ударил о мостовую. И тогда раздался новый звук – глубокий, дрожащий низкий рев, в самой сути которого было нечто узнаваемое, хотя пришелец не мог больше ни видеть, ни слышать, и рыба поплыла в воде, точно белый шрам, и птица сорвалась с дерева...
– Что это? – прошептал Моргон, потянувшись через разум Гистеслухлома, через разум ребенка к окончанию сна. Но, едва он добрался до цели, сон развеялся и остались лишь бурная вода, темный ветер и детский взгляд, побелевший и окаменевший. Лицо его стало лицом Гистеслухлома, глаза запали от усталости, их омывал свет, бледный, как морская пена.
Ошеломленный увиденным, Моргон попытался не упустить нить и увидел, как нечто вспыхнуло в уголке глаза. Голова его пошла кругом, звезды засверкали в глазах, и он, пошатнувшись, на миг потерял сознание, затем с усилием вернулся в мерцающий свет и обнаружил, что лежит на битом щебне и глотает кровь из порезов во рту. Поднял голову. Его собственный клинок коснулся его груди.
У Меняющего Обличья, который стоял над ним, глаза были белые, как у того ребенка из сна. Он улыбнулся в знак приветствия, и отменно заточенное лезвие страха распороло поверхность мыслей Моргона.
Гистеслухлом смотрел в сторону. Подняв голову, Моргон увидел женщину, стоящую среди каменных обломков. Лицо ее, спокойное и прекрасное, озарил ало-золотой сполох в небе. Позади женщины гремел бой – там бились мечами и копьями, волшебством и оружием из людских костей, добела отмытых в морской бездне. Женщина склонила голову.
– Звездоносец, – сказала она без насмешки, – ты стал слишком зорким.
– Я все еще невежествен. – Он снова сглотнул набегавшую кровь. – Чего вы от меня хотите? Мне все еще нужно об этом спрашивать. Моей жизни или моей смерти?
– И того и другого. Или – ни того ни другого. – Женщина взглянула через зал на его противника. – Мастер Ом. Что мы с тобой сделаем? Ты пробудил в Звездоносце его дар. Мудрый не кует клинок, который его сразит.
– Кто вы? – прошептал Основатель. – Я затоптал уголья мечты о трех звездах тысячу лет назад. Где вы были тогда?
– Ждали.
– Что вы такое? У вас нет истинного обличья, вам нет имени...
– Нет, у нас есть имена.
Ее голос все еще был отчетлив и спокоен, но Моргон услышал в нем призвук нечеловеческого, словно если бы камень или огонь заговорили – тихо, рассудительно, не ведая времени. Его снова охватил страх – лютый зимний ветер, сотканный из шелка льда. Он сотворил из своего страха загадку и произнес:
– Когда... Когда Высший бежал с горы Эрленстар, от кого он спасался?
Вспышка невероятной силы обратила половину ее лица в жидкое золото. Женщина не ответила Моргону. Губы Гистеслухлома разомкнулись; его долгий, протяжный вздох ясно прозвучал среди бури, словно откатывающая волна.
– Нет. – Он отступил на шаг. – Нет...
Моргон и не понял, что двигается, пока не почувствовал внезапную боль у самого сердца. Рука его потянулась к волшебнику.
– Что это? – взмолился он. – Я ничего не вижу!
Холодный металл вернул его к действительности. Отчаяние его побудило звезды брызнуть огнем, рука Меняющего Обличья дернулась и выпустила рукоятку. Меч со звоном упал на каменный пол. Звезды тлели. Враг схватил Моргона за шиворот, обожженная рука изготовилась для удара. Посмотрев в его лишенные выражения глаза, Моргон послал мысленную зарницу, словно крик, в его разум. Крик затерялся в холодном, мерно вздымающемся море, но рука оборотня опустилась. Он рывком поставил Моргона на ноги и отступил, предоставив князю Хеда изумляться равно своей мощи и умению ее сдерживать. Моргон запустил последний отчаянный мысленный луч в чародейское сознание, но услышал лишь плеск моря.
Битва прорвалась через разрушенные стены. Меняющие Обличья гнали торговцев, изнуренных воинов и стражей Моргол в круглый зал. Прежде чем Моргон успел пошевелиться, рядом с ним упали на пол два стража. Он потянулся к своему мечу, но, пока он наклонялся, колено оборотня ударило его по груди. Едва не задохнувшись, Моргон рухнул на четвереньки. Вокруг стало очень тихо; Моргон видел только щебень под пальцами. Тишина, невыносимая до дурноты, плыла вокруг, кружась, точно смерч. И, как сквозь сон, он услышал из сердцевины этого смерча чистый и тонкий звон одинокой струны.
И снова на него накатил шум боя. Он услышал и свой голос, хрипло поющий в раскаленном воздухе. Поднял голову, ища меч, и увидел между двумя торговцами Лиру – она стояла в дверях, уклоняясь от удара. Горло его стиснул спазм – он хотел крикнуть, остановить бой, пока девушка не уйдет от опасности, но на это уже не было сил. Лира пробивалась в его сторону. Лицо ее осунулось, круги под глазами были резкими, как синяки, на рубахе и волосах засохла кровь. Взгляд девушки метался по залу и вдруг нашел Моргона. Копье завертелось в ее руке, взлетело и понеслось прямо к нему. Не двигаясь и не дыша, он следил за смертельным полетом. Просвистев совсем рядом с его головой, копье поразило Меняющего Обличья и отбросило его в сторону. Моргон схватил свой меч и нетвердо встал на ноги. Лира, нагнувшись, выхватила другое копье из-под одной из павших подруг, развернулась единым, быстрым, отработанным движением и бросила.
Взмыв над сражающимися, копье описало дугу, серебряной иглой раздирая воздух, и понеслось к сердцу Основателя. Глаза его цвета морского тумана даже перестали мигать. Мысль Моргона летела быстрее копья, и он видел, как Лиру точно оглушило, когда она поняла, что волшебник скован и беззащитен; не было ни искусства, ни чести в таком ударе. Моргон хотел расколоть копье выкриком, чтобы спасти мечту об истине, хранимой во взоре того малыша, что он увидел во взоре Гистеслухлома, но шевельнулись не губы, а руки, извлекая из воздуха за спиной арфу.
Он заиграл, едва явив ее, на последней, самой низкой струне, колебания которой вызвали у его меча мучительный стон и разбили все прочее оружие в зале и вне его.
Тишина осела, точно древняя пыль. Имрисцы с недоумением таращились на обломки своих клинков, Лира глядела на Гистеслухлома, рядом с которым лежало ее разбитое копье.
Она медленно обернулась, и это было единственным движением в зале. Моргон встретился с ней взглядом; внезапно обнаружилось, что она так устала, что едва не валится с ног. Горсточка уцелевших стражей смотрела на Моргона, лица у подруг Лиры были измученными и полными отчаяния. Оборотни замерли, и очертания их внезапно заколебались, словно вот-вот готовые слиться в единое Ничто. Даже та, которую он знал как Эриэл, не двигалась, наблюдала за ним и ждала.
В это мгновение он постиг, какую жуткую силу видели они в нем. Сила эта таилась в некой туманной дали, куда он сам не мог дотянуться. Степень его невежества ужаснула его. Моргон бесцельно завертел арфу в руках, удерживая врагов в ловушке и не имея ни малейшего представления о том, что с ними теперь делать. Глаза Эриэл отозвались на его растерянность откровенным изумлением. Она быстро шагнула вперед – отнять у него арфу, разрубить ее его же мечом, затуманить его разум так же, как и разум Гистеслухлома, – он мог только гадать о том, что собирается делать эта женщина. Моргон схватил меч и отступил. Чья-то рука легла на его плечо и остановила.
Рядом с ним стояла Рэдерле. Лицо ее под пламенеющими волосами было совершенно белым – как если бы, подобно лицам детей Властелинов Земли, было вырезано из камня. Она прикасалась к нему легко и словно не видя.
– Вы его не тронете, – тихо сказала Рэдерле, обращаясь к Эриэл.
Темные глаза посмотрели на нее с любопытством.
– Дитя Илона, ты сделала свой выбор?
Эриэл снова шагнула – и Моргон ощутил, как великая мощь, которая была скована в сознании Рэдерле, освободилась. Обличье, которое приняла Эриэл, принялось таять и явило нечто невероятно древнее и первозданное, словно темное сердце земли или огня. Моргон оцепенел, лицо его стало пепельно-серым, он знал, что не сможет шевельнуть даже пальцем, даже если перед ним появится его смерть.
Тут громкий крик, ударив по его сознанию, вырвал его из немой зачарованности. Он оглядел зал. Древний волшебник, которого он встретил у городских ворот, перехватил его взгляд и задержал своим – исполненным нездешним светом.
Безмолвный крик снова пронзил его мозг: “Беги!!!” Он не двинулся с места. Он не желал оставлять сознание Рэдерле, хотя не смог бы ей помочь, – он не чувствовал себя в состоянии даже думать. Чужая мощь захватила его изнуренный ум и буквально вытряхнула из привычного облика. Он закричал – яростно, пронзительно, по-ястребиному. Завладевшая им сила метнула его, словно неистовый темный ветер из горящих развалин школы волшебников, из опустошенного войной города в не ведающее границ бездорожье глухой ночи.
Меняющие Обличья преследовали его по Задворкам Мира. В первую ночь он летел по небу в образе ястреба, и пылающий город позади становился все меньше и меньше. Он непроизвольно бросился на север, прочь от королевства, определяя путь по запаху воды внизу. К рассвету он почувствовал себя в безопасности.
Ястреб прянул вниз к озерному берегу. Птицы, качавшиеся на утренней волне, при его приближении дружно вспорхнули, мысли их образовали вокруг ястреба хитрую сеть. Он прорвался, взлетев по дуге вверх. Птицы гнали его над озером к деревьям, а он вдруг снова прянул, тяжело ухнув вниз, словно черный кулак, и, коснувшись земли, исчез. Во многих верстах к северу он возник опять, стоя на коленях у проливчика меж двумя озерами, едва не задохнувшись от усталости. Он огляделся и тут же обмяк, упав на берег у самой воды. Отлежавшись, он приподнялся, уронил лицо в воду и стал пить.

9

Они разыскали его вновь только в сумерках. Моргон наловил рыбы и поел – впервые за два дня. Послеполуденный свет и однообразный рокот реки убаюкали его, и вдруг он проснулся от стрекотания белки. Подняв голову на звук, он увидел высоко в темнеющем небе кружащую птичью стаю. Скатившись в воду, он оборотился. Теперь его бросило из одной водной струи в другую, завертело и понесло в тихую заводь, где его настигли водоплавающие птицы, которые принялись нырять и щелкать клювами совсем рядом.
Моргон собрал все свои силы и пошел против течения, не видя ничего, кроме неизменной темной мути, которая кидала его из стороны в сторону и ревела, когда он высовывался из воды. Наконец он плюхнулся в заводь. Он плыл вперед, дно уходило все глубже и глубже, и он ринулся в эту глубину, чтобы слегка передохнуть. Когда ему стало нечем дышать, он снова поднялся на поверхность, вдохнул и поплыл по спокойной воде, любуясь на танцующих под луной мотыльков. Через некоторое время он отыскал водоросли, среди которых можно была укрыться, – там он и затаился до утра.
Утром крохотная рыбка вынырнула близ него на солнечный свет и проглотила мелкое насекомое. Круги пошли по воде прямо над проснувшимся Моргоном. Он выбрался из водорослей; вода вокруг пламенела в лучах солнца. Он оборотился, вышел мерной походкой из озера и стал слушать тишину.
Казалось, тишина эта беззвучно рычит голосами стран за пределами Изведанного Мира. Ласковый утренний ветерок казался чужим и говорил на языке, которого он не изучал. Он вспомнил древние, первозданные голоса с Равнины Ветров, которые эхом разносили по Имрису тысячи имен и воспоминаний. Но голоса Задворков Мира казались куда старше, здесь переплетались ветра, не говорившие ни о чем, что было бы ему понятно, – они говорили лишь о пустоте. Он долго стоял, вдыхая их одиночество, пока не почувствовал, что они вот-вот сотворят из него нечто столь же безымянное, сколь и сами эти ветра.
Моргон прошептал имя Рэдерле. Вслепую обернулся, мысли его свалялись в твердый комок страха. Он подумал о том, жива ли она и остался ли хоть кто-то живой в Лунголде, о том, не следует ли ему вернуться обратно. С ветки подрагивающего в такт его мыслям дерева, пронзительно каркнув, сорвалась ворона. Моргон резко вскинул голову и стоял неподвижно, как зверь, прислушиваясь и принюхиваясь. Безмятежные озерные воды заколыхались, и из глубин, клокоча, стали всплывать какие-то твари. Кровь запульсировала в жилах князя Хеда, и он раскрыл свой разум душам мировых окраин. В нескольких верстах от того места, где он встретил ворону, Моргон примкнул к большому стаду лосей, движущемуся на север, к Тулу.
Он останавливался вместе с другими для того, чтобы попастись на лугах, и затем продолжал путь со стадом. Возле Тула он собирался оторваться от него и следовать по течению реки на восток, пока преследователи не потеряют его окончательно, а затем в обход податься обратно к Лунголду. Два дня спустя, когда медлительное стадо начало собираться у реки, он побрел прочь на восток вдоль берега. Но часть лосей последовала за ним – тогда он оборотился и с отчаянием сквозь ночь полетел на юг. Преследователи тут же, откуда ни возьмись, поднялись в воздух, вихрем вырвались из тьмы и погнали его на север через Тул и дальше, к озеру Белой Девы и – он наконец понял – к горе Эрленстар.
При этом открытии его охватили ужас и ярость. На берегах озера Белой Девы он развернулся для того, чтобы принять бой. Моргон ждал врагов в своем истинном облике, и звезды на рукояти его меча кровавым маяком светили им через окраинные земли.
Однако никто не принял его вызова. День был жарок и лишен движения. Воды громадного озера походили на чеканное серебро. Как он ни искал, как ни прислушивался, он не мог обнаружить даже признаков их разума, не мог коснуться их сознаний. Наконец, когда садящееся солнце бросило на озеро длинные тени, Моргон решил, что они уже не придут. Он убрал меч в ножны и обернулся волком. Тогда-то он и увидел их – неподвижных, как вечерний воздух, выстроившихся поперек его тропы, возникших из предзакатной игры тени и света. Он впитал пламя заходящего солнца в рукоять меча и пустил его вниз по клинку. Затем растаял до тени, наполнил свой разум мраком и бросился вперед.
Моргон налетал на врагов в жажде убийства, но, изнуренный и отчаявшийся, понимал, что скорее раззадоривает их, чем наносит реальный урон. Двоих он прикончил прежде, чем догадался, что они, насмехаясь над ним, сами допустили это. Они не станут биться. И не позволят ему идти на юг. Он опять обернулся волком, и припустил озерным берегом в лес, на север. Позади него собралась большущая волчья стая – тогда он снова повернул и кинулся на волков. Они сцепились с Моргоном, рыча и щелкая зубами, и наконец он догадался, катаясь в папоротниках с матерым волком, сомкнувшим зубы на его предплечье, что волк этот настоящий. Он стряхнул с себя хищника всплеском волшебной мощи и зажег вокруг себя огненное кольцо. Волки беспокойно толкались вокруг в опускавшихся сумерках, не уверенные в том, кто он и что он. Они были возбуждены запахом крови из его разорванного плеча, и этот запах не отпускал их. Глядя на волков, Моргон готов был рассмеяться – надо же было ему так уйти от реальности. Но в горле заклокотал не смех, а нечто погорше. Некоторое время Моргон не мог думать и лишь наблюдал, как струится над здешним глухим краем беззвездная ночь, и вдыхал запах сотни волков за огненным кольцом. Затем, смутно представляя себе, как можно напасть на Меняющих Обличья, присел на корточки, глядя в волчьи глаза и подчиняя себе сознание хищников.
Что-то разорвало эту связь – волки растаяли в ночи, он снова был один. Однако теперь он не мог летать – раненая рука почти не слушалась и горела. От холодных и темных вод пахло печалью и одиночеством. Он позволил огню вокруг себя догореть.
Зажатый между Меняющими Обличья и черным ужасом горы Эрленстар, он не знал, куда же теперь бежать, и стоял, дрожа на угрюмом ветру, а ночь между тем выстраивала вокруг него стену из воспоминаний.
Легкий всплеск иного ума тронул его сознание, а затем – сердце. Моргон обнаружил, что опять в состоянии двигаться, как если бы разрушились неведомые чары, сковывающие его по рукам и ногам. Голос ветра изменился – он везде и всюду в ночи шепотом произносил имя Рэдерле.
Ощущение ее прикосновения продолжалось лишь миг, но он знал, когда простирал руку, чтобы воспламенить папоротник, знал, что она может быть где-то поблизости, что она может быть повсюду – большим ли деревом, что стоит рядом, огнем, искрящим сухими листьями, чтобы согреть его лицо. Он разорвал рукав рубахи, обмыл рану и перевязал ее, затем лег у огня, глядя в самую его сердцевину и пытаясь понять Меняющих Обличья, пытаясь понять их намерения.
Внезапно он заметил, что слезы горят на его лице, и снова подумал о том, что Рэдерле жива, ибо она с ним. Моргон протянул руку и похоронил свой огонь под горстью земли. Потом укрыл себя мнимой темнотой и опять двинулся в путь, на север, по длинному берегу озера Белой Девы.
Он не встретился вновь со своими преследователями, пока не достиг беспокойных вод реки Квилл, вытекающей с северной стороны озера. Отсюда Моргон уже видел хребет у края Исигского перевала, далекие предгорья и нагие вершины гор Исиг и Эрленстар. Он сделал новый отчаянный рывок на свободу и бросился в неистовые воды Квилла, которые завертели его то как рыбу, то как сухую ветвь, потащили по глубокому пенистому руслу вниз по стремнинам и громыхающим водопадам, пока он не утратил всякое ощущение времени, направления и света. Течение болтало его, неся вперед, целую вечность, а затем наконец выбросило в тихую зеленую заводь. Еще немного он плыл по воде – разбухший кусок дерева, для которого не существовало ничего, кроме волокнистой тьмы. Потом его прибило к берегу – почти потерявшего сознание, облепленного листьями и ветвями. Он выполз на корягу у берега – мокрая и грязная ондатра – и, придя в себя, спотыкаясь выбрался на сушу.
Моргон опять оборотился в сумерках. Он ушел на восток не так далеко, как предполагал. Гора Эрленстар с вечерними тенями на склонах была прекрасно видна отсюда и казалась неправдоподобно огромной, но он знал, что Исиг ближе; если только удастся добраться туда, можно хоть до бесконечности прятаться в лабиринте подземных ходов. Моргон дождался ночи и снова отправился в путь. На этот раз он затопал в образе медведя туда, где знакомые звезды светили над вершиной Исига. Звезды вели его до тех пор, пока не угасли на заре, а затем, сам того не замечая, он стал отклоняться с верной дороги в сторону. Деревья вокруг стали гуще и скрыли гору из вида. Непроходимый кустарник и колючая куманика снова и снова вынуждали его сворачивать. Дорога, если можно было назвать так узкие проходы между зарослей, пошла вниз; он следовал пересохшему руслу на дне оврага, думая, что идет на север, пока русло не поднялось и он не очутился лицом к горе Эрленстар. Моргон опять резко повернул к востоку. Деревья обступили его, ропща на ветру; подлесок стал гуще и наконец вовсе преградил ему путь, незаметно меняющий направление, и вот, перебираясь бродом через мелкую речушку, он снова увидел в разрыве деревьев прямо перед собой гору Эрленстар.
Моргон остановился посреди речушки. Солнце висело на западе, потрескивая в небе, словно факел. В лохматой медвежьей шубе Моргону стало жарко, шкура запылилась, давила и душила его, вдобавок он сильно проголодался.
Человек-зверь услышал гудение пчел и принюхался – не пахнет ли медом. Рядом в мелкой воде блеснула рыбка. Он ударил лапой и промахнулся. И тут шум, улавливаемый медвежьим слухом, зазвучал, как вразумительная речь. Медведь встал на задние лапы, мотая головой из стороны в сторону, и оскалил зубы – он словно учуял возникающие вокруг него создания, теснящие его прочь от Исига. Что-то вырастало в нем, он дал себе волю: глубокий, недовольный рев сотряс тишину и вернулся, отразившись от холмов и каменных пиков. Тогда, приняв вид ястреба, он золотой стрелой прочертил небо вперед и вверх, пока глухая чаща не раскинулась под ним – сизая и размытая, и устремился к горе Исиг.
Сорвавшись с верхушек деревьев, преследователи бросились за ним. Некоторое время он заметно опережал их, несясь со слепящей глаза скоростью к далекой зеленой горе. Но, когда солнце село, враги начали настигать ястреба. Облику их не было названия. Их крылья взяли золото и багрянец у заката, глаза и когти были из пламени, острые клювы – белые, словно кость. Они окружили его, налетели, принялись бить и рвать, пока крылья его не истрепались, а грудь не покрылась пятнами крови. Моргон уже еле держался в воздухе, а враги опять набросились на него, ослепляя взмахами жестких крыльев, пока он не издал пронзительный горестный крик и не повернул прочь от Исига.
Всю ночь он летел под их горящими взглядами, а на заре увидел все выше встающую прямо перед ним гору Эрленстар. Тогда Моргон принял свой истинный образ, прямо в воздухе – и стал падать. Воздух рывками выходил.
Что-то взорвалось в его голове, прежде чем Моргон коснулся земли, и он провалился во тьму.
Он пришел в себя в такой же абсолютной темноте. Пахло сырым камнем, издали раздавался чуть слышный звук капель, падающих непрерывно и мерно. Внезапно он узнал это место, и пальцы его сжались в кулаки. Он лежал на спине, на холодном голом камне. Каждая косточка ныла, кожа была в отметинах вражьих когтей. Горное безмолвие сидело у него на груди, словно мара-душительница. Мускулы Моргона напряглись, и он прислушался, лихорадочно, вслепую, ожидая голоса, который так и не прозвучал, в то время как воспоминания, точно огромные медлительные звери, расхаживали, как ему казалось, прямо по его телу.
Он начал постигать разумом темноту, чувствуя, что тело его вот-вот растворится в ней без остатка. Сел, пораженный ужасом, с расширенными глазами, устремленными в ничто. Откуда-то из беззвездной ночи своих мыслей он извлек воспоминание о свете и огне и зажег крохотный огонек на ладони. Живой волшебный фонарик этот осветил обширную каменную пещеру, стены которой поднимались вокруг, – темницу, где провел он самый невыносимый год своей жизни.
Губы его приоткрылись, слово закупорило горло, точно самоцвет. Огонек отсвечивал от обледенелых стен – пламенем, золотом, синевой небес, перемежающейся с разметанными ветром серебряными прядями, как перемежается ночь россыпями звезд. Внутренности горы были из камня городов Властелинов Земли, и он видел смерзшиеся трещины там, где вырубались прежде каменные блоки.
Моргон медленно встал. Отражение его лица смотрело с граней и клинышков, окрашенных под самоцветы. Темница оказалась огромной – Моргон питал пламя, пока оно не взлетело над его головой, но по-прежнему не видел ничего, кроме тьмы под сводами, тьмы, опутанной мерцающей сетью чистого золота.
Вода, непрерывный и неизменный голос которой он слышал, выплакала алмазно-белый желоб в гладкой стене, капая вниз, на дно. Он переместил свой огонь – отсветы упали в озеро, такое тихое, что оно казалось вырезанным из мрака. Берега были тоже из камня, дальняя стена, огибавшая его, сверкала, словно иней.
Он встал на колени и коснулся воды, неожиданно подумав о винтовой лестнице Башни Ветров. Горло его стеснилось, горя от жажды. Он склонился над озером, черпая воду свободной рукой, сделал несколько глотков и подавился – вода была горькой, негодной для питья.
– Моргон.
Каждая мышца его превратилась в камень. Он развернулся на корточках и встретился взглядом с Гистеслухломом.
Взгляд чародея был затравленным, над ним довлела чуждая ему сила. Ровно столько успел рассмотреть Моргон, пока мрак не поглотил пламя в его руке, снова сделав его слепым.
– Значит, – прошептал он, – Основатель сам скован.
Он бесшумно встал, пытаясь в то же время вступить в осколок зари за разбитыми дверями в тронном зале Высшего, и вместо этого переступил через край пропасти, потерял равновесие, вскрикнул и упал в бездну. А затем приземлился на берегу озера, приникнув к камням у ног Гистеслухлома.
Моргон лежал неподвижно, пытаясь сообразить, что делать дальше. Уловил сознание летучей мыши, спрятавшейся в укромном углу, но чародей вцепился в него прежде, чем он успел изменить облик.
– Отсюда нет выхода.
Голос чародея изменился – теперь он был медленным и тихим, как будто его обладатель вслушивался, ища иной голос или отдаленный и тревожный ритм прилива.
– Звездоносец, ты не применишь здесь свою мощь. Ты ничего не будешь делать, только ждать.
– Ждать, – прошептал Моргон. – Чего? Смерти? – И умолк. Слово это, подрагивая, колебалось в его сознании меж двумя значениями. – На этот раз нигде не играет арфа, чтобы поддержать мою жизнь. – Он поднял голову, напряженно всматриваясь в темноту. – Или ты ожидаешь Высшего? Можно прождать, пока я не стану камнем, как дети Властелинов Земли, прежде чем Высший хотя бы вспомнит обо мне.
– Сомневаюсь.
– Ты? Да ты едва существуешь. У тебя больше нет способности сомневаться. Даже у призраков Ана больше воли, чем у тебя. Я не могу даже сказать, мертв ты или жив глубокой тайной жизнью, которая теплилась в волшебниках под твоей властью. – Он слегка запнулся. – Я мог бы за тебя биться. Я даже это сделал бы ради свободы.
Он нырнул в загадочный разум, чтобы отыскать имя, которое должно там быть, но оно в очередной раз ускользнуло. Он стал прорываться через валы могучего прилива, пока разум волшебника не вынес его обратно на берег его собственного “я”. Моргон хватал воздух ртом, словно разучился дышать, и услышал наконец голос чародея, удаляющийся во тьме.
– Для тебя нет слова, выводящего на свободу.
Моргон немного поспал, пытаясь восстановить силы. Ему снилась вода. Нестерпимая жажда заставила его проснуться; он чутьем нашел воду и снова попытался напиться. И снова выплюнул, не глотая, упав на колени и сотрясаясь в приступе кашля. После этого он снова погрузился в лихорадочный сон и снова видел во сне чистую воду, снова падал в нее, все глубже и глубже уходя в ее безмолвие и дыша ею. Он пробудился в страхе, когда ему приснилось, будто он стал тонуть. Чьи-то руки вытащили его из озера и оставили на берегу, изрыгающего горькую жидкость.
Голова его немного прояснилась. Он лежал тихо, глядя во мрак и мучительно размышляя о том, что если бы он позволил тьме наполнить свой разум, то, наверное, утонул бы в ней, как в воде. И Моргон позволил мраку медленно просочиться в свои мысли, хотя воспоминания о ночи длиной в год захлестнули его, и опять он заметался в ужасе, воспламеняя воздух. На миг Моргон увидел лицо Гистеслухлома. Затем рука волшебника хлопнула по его пламени, и оно разлетелось сверкающими во тьме осколками, точно стекло.
– Для каждой башни, – прошептал Моргон, – для каждой башни без дверей есть загадка, открывающая вход. Ты сам учил меня этому.
– Здесь один выход и одна загадка.
– Смерть. Ты не веришь этому. Иначе позволил бы мне утонуть. Если Высшему нет дела до моей жизни или смерти, что станешь делать ты?
– Ждать.
– Ждать. – Он беспокойно зашевелился, мысли его лихорадочно устремились на поиски ответа. – Меняющие Обличья ждали тысячи лет. Ты назвал их за миг до того, как они сковали тебя. Что ты увидел? Что могло быть достаточно сильно, чтобы одолеть Властелинов Земли? Некто, берущий силу и закон своего существования у всякой живой твари, у земли. У воды, огня, у ветра... Высший был изгнан с горы Эрленстар Меняющими Обличья. А затем пришел ты и обнаружил пустой престол, на который предания помещали Высшего. И ты сам стал Высшим, стал вести опасную игру и тем временем ждал кого-то, кого каменные дети знали только как Звездоносца. Ты следил за средоточиями знания и мощи, собирая волшебников в Лунголде и преподавая в Кэйтнарде. И однажды сын князя Хедского явился в Кэйтнард в пропахших навозом сапогах и с вопросом на физиономии. Но этого было недостаточно. Ты все еще ждал. И Меняющие Обличья тоже ждали. И ждут. Высшего. А я – наживка. Но он мог бы найти меня здесь давным-давно, если бы ему не было на меня наплевать.
– Он придет.
– Сомневаюсь. Он позволил тебе несколько сотен лет морочить Обитаемый Мир. Ему нет дела до благополучия людей или волшебников этого мира. Он позволил тебе лишить меня землеправления, за что мне следовало бы тебя убить. Ему наплевать на меня...
Моргон замолчал, не сводя глаз с непроницаемого лица тьмы.
– Что могло быть достаточно могущественным, чтобы разрушить города Властелинов Земли? – спросил он, вслушиваясь в тишину, которая собралась и застыла в каждой капле жидкого камня.
И тут ответ, словно огонек, вспыхнувший в золе, вылетел из глубин его “я”.
Он сел. Воздух внезапно показался ему разреженным и огненным – Моргону стало трудно дышать.
– Меняющие Обличья...
У него опять запершило в горле. Моргон поднял ладони к глазам, собирая мрак, чтобы заглянуть в него. Голоса шептали из его памяти, из камней вокруг: “Война еще не закончена, она просто затихла на время перегруппировки сил... Те, что из моря, – Эдолен, Сек... Они погубили нас, так что мы не могли больше жить на земле, мы не могли управлять ею...”
Голоса мертвых, голоса детей. Руки его тяжело упали на каменный пол, однако темнота по-прежнему подступала к глазам. Он увидел ребенка, отворачивающегося от листа, которого коснулся во сне, и в ожидании глядевшего через равнину.
“Они могли коснуться листа, горы, семени – и постичь его, стать им. Это то, что видела Рэдерле, та мощь в них, которую она любила. И все же они истребили друг друга и погребли детей в горе, где те и окаменели. Они знали все языки земли, все законы любых форм и движения. Что случилось с ними? Может быть, они набрели на нечто, у чего не было закона, а была лишь сила?”
– Что это было? – прошептал его голос откуда-то издали.
Запах воды преследовал Моргона, и он снова потянулся к ней, страдая от невыносимой жажды, однако руки его остановились, не смутив поверхности озера. Лицо Рэдерле, подобное прекрасному видению, посмотрело на него из тихой воды меж его рук. Ее длинные волосы развевались позади, точно солнечное пламя.
Моргон забыл о жажде. Он неподвижно стоял на коленях, глядя на нее, не ведая, на самом деле это она или он невольно сотворил ее образ – сотворил, тоскуя по ней. Затем ладонь его ударила по воде и разрушила прекрасное видение, послав дрожащие круги к дальним берегам озера.
Убийственная и неуправляемая ярость рывком подняла Моргона на ноги. Он хотел уничтожить Гистеслухлома голыми руками, но не мог даже увидеть. Неведомая сила снова и снова отбрасывала его назад. Едва ли он мог испытывать боль. На ум ему быстрее приходили образы, нежели слова. Он отвергал их, ища какой-то один, достаточно могущественный для того, чтобы вместить все его бешенство, и внезапно почувствовал, что его тело утрачивает очертания. Сознание его наполнил звук – глубокий, резкий, неистовый – голосов с отдаленнейших пределов Задворок Мира.
Голоса эти больше не были пустыми. Что-то пробегало через них дрожью, выплескивая в воздух потрескивающие огни. Моргон слышал чьи-то мысли, проникающие в его ум, но собственные его мысли при этом лишались языка – любого, кроме того, что звучал, точно колебания струн ненастроенной арфы. Он ощутил, как ярость его разрастается и заполняет все пустоты и впадины каменной темницы. Он швырял волшебника через всю пещеру, тряс, точно ветер сухой лист, низвергал на камни.
Затем до него дошло, какой образ он принял.
Моргон вернулся к своему прежнему обличью, и его неистовство внезапно иссякло. Он преклонил колени, дрожа и почти рыдая в изумлении и страхе. Моргон слышал, как чародей, ковыляя, отделяется от стены и прерывисто дышит, словно у него были сломаны ребра. Пока он двигался через пещеру, Моргон слышал повсюду вокруг себя голоса, говорившие на самых разных, самых сложных языках земли.
Он слышал шепот огня, дрожь листьев, волчий вой в глуши под луной на Задворках Мира, загадочный шелест сухих злаков. Затем где-то далеко раздался звук, подобный вздоху горы. Моргон почувствовал, что под ним слегка сместился камень. Хрипло прокричала морская птица. Чья-то рука из древесной коры и света швырнула Моргона на спину.
Он горестно прошептал, ощущая, как меч со звездами срывают с его пояса:
– Одна загадка и один выход...
Но хотя он и ждал под взглядом тьмы, когда упадет меч, ничто больше не коснулось его. Оставалось лишь напряженное ожидание. Затем голос Рэдерле, вознесясь до Великого Крика, сотряс своды пещеры и оборвал его ожидание:
– Моргон!!!
Меч бешено загудел в отголосках этого крика и подпрыгнул на камнях. Моргон выкрикнул имя Рэдерле, невольно, в ужасе, и пол снова накренился под ним, отбрасывая его к озеру. Меч скользнул следом – клинок все еще подрагивал на странной высокой ноте и затих, когда Моргон поймал его и спрятал в ножны. Затем раздался звук, напоминающий треск кристалла в стене пещеры.
Он пропел, разламываясь, низко и однообразно, сотрясая собственное сердце. Загудели и другие кристаллы, загромыхал пол пещеры. Огромные потолочные плиты заскрежетали друг о друга. Вниз посыпались пыль и щебенка, кристаллы трескались и разлетались на кусочки, ударяясь о каменный пол. Говор летучих мышей, дельфинов и пчел пронесся по темнице. Напряжение змеилось в воздухе, и Моргон вновь услышал вопль Рэдерле. Прорыдав проклятие, он вскочил на ноги. Пол под ним что-то проворчал, затем взревел и заходил ходуном. Моргона швырнуло в озеро. Гигантская круглая чаша, вырезанная в цельном камне, которую заполняла озерная вода, начала опрокидываться.
На несколько мгновений он оказался погребен под волной черной воды. Когда он снова всплыл, послышался звук, подобный стону самой горы, расколовшейся до основания. В каменную темницу ворвался ветер. Он ослепил Моргона, загнал его же крик обратно в горло и взвихрил озеро черным смерчем, затянувшим в себя Звездоносца. Перед тем как смерч поглотил его, Моргон с Хеда услышал нечто, бывшее либо звоном крови в его ушах, либо пением превосходно настроенной струны из самого сердца ветра.
Вода опять изрыгнула Моргона. Чаша, продолжая переворачиваться, выплеснула его вместе с водой на дальнюю отвесную стену. Он набрал воздуха, нырнул под воду и попытался плыть против волны, но она снова швырнула его обратно и понесла на гладкий камень. Когда стена была уже совсем рядом, она вдруг раскололась. Вода изливалась в трещину, увлекая его за собой. Сквозь громыхание воды Моргон услышал последние отзвуки эха – это гора обрушилась в свои недра.
Озерная вода влекла его по зазубренным осколкам, а затем, через каменный зал, выплеснула в мутную реку. Он пытался выбраться, хватаясь за камни, но ветер все еще был здесь и толкал его обратно в воду. Река влилась в другую; водоворот переметнул его через каменный выступ в новую реку. А та в конце концов выбросила его из недр и потащила вниз пенистыми быстринами – и бросила полуживого, нахлебавшегося горькой воды, в Осе.
Когда он выбрался на берег, то снова почти не мог думать. Неистовые ветра все еще хлестали его со всех сторон; вековые сосны со стонами гнулись под их бешеными порывами. Моргон отхаркал едкую воду и встал, чтобы напиться наконец чистой влаги из Осе, но ветер едва не швырнул его обратно в быстрины. Хедский князь поднял голову и оглянулся туда, где прежде была гора.
Часть склона втянулась внутрь; всюду валялись вывороченные с корнями деревья, стволы их были расколоты при сдвигах земли и камня. По всему перевалу, насколько можно было охватить взором, бушевал ветер, сгибая уцелевшие деревья и нещадно ломая их.
Моргон попробовал подняться, но у него не осталось на это сил. Казалось, ветер изгоняет его душу из тела. Он протянул руки, и ладони его сомкнулись на толстых, вросших в землю корнях. Он чувствовал, как задрожало дерево в его хватке, понимая всю его мощь.
Приникнув к стволу, Моргон полез, подтягиваясь, хватаясь за узлы и сучья. Затем отступил от дерева и раскинул руки, словно пытался охватить ими ветер.
Ветви стали расти из его ладоней, волос, всего тела. Мысли Моргона переплелись, точно корни в земле. Он выпрямился по струнке, и смола, точно слезы, побежала вниз по свежей коре. Имя его стало сердцевиной дерева; и молчание выросло вокруг нее – кольцо за кольцом, а лицо поднялось высоко над лесом. Вцепившись в землю, склоняясь под яростными порывами ветра, он исчез внутри самого себя, за твердым щитом своего опыта.

Предыдущая страница 4 Следующая страница


Патриция Маккиллип - Арфист на ветру

5 Патриция Маккиллип

10

Он снова стал человеком в дождливый и ненастный осенний день. Моргон стоял на холодном ветру, смахивая с глаз капли дождя и пытаясь вспомнить долгое, бессловесное течение времени. Река, серая как лезвие ножа, бежала мимо, подернутая рябью; каменные вершины перевала тонули в тяжелой туче. Окрестные деревья приникли к земле, поглощенные собственным существованием. Они снова потянулись к нему, и мысль Моргона скользнула за их тугую влажную кору, назад, в медлительный покой, вокруг которого образовывались и затвердевали их кольца. Но его воспоминания пронизывал ветер, который снова обрушил на него гору, снова бросил в черную реку и снова выгнал под дождь. Он нехотя двинулся, разорвав связь с землей и повернув к горе Эрленстар, где за пеленой тумана увидел шрам на ее склоне и воду, все еще хлеставшую из горы и скатывающуюся в Осе.
Долгое время он разглядывал гору и складывал воедино обломки своего темного сна. Смысл происшедшего полностью пробудил его. Моргон начал дрожать под проливным дождем, разум его принялся обыскивать окрестности. Никого. Ни охотника, ни чародея, ни Меняющего Обличья – никого не увидел он на перевале. Ворона проплыла мимо в восходящем воздушном потоке; он с нетерпением ухватился за ее разум. Но она не понимала его языка, и он отпустил птицу. Неистовые громкие ветра уныло гудели среди вершин; вокруг трещали деревья и уже явственно пахло приближающейся зимой. Наконец он повернул, ссутулившись на холодном ветру, и шагнул вниз, по течению Осе, обратно, в мир людей.
Сделав шаг, он замер, глядя, как вода уносится прочь, к Исигу и Остерланду, к северным торговым портам Обитаемого Мира. Его собственная мощь вынудила его замереть на месте. Нигде в Обитаемом Мире нет приюта человеку, который развязал землезакон и уподобился ветру. Река несла эхо голосов, некоторые из них он слышал – они говорили на языках, непонятных даже чародеям. Он думал о темном, непроницаемом лике ветра, который был Высшим и не дал ему ничего, кроме жизни.
– Для чего? – прошептал Моргон.
Внезапно ему захотелось проорать эти слова в лицо разбитой и равнодушной горе Эрленстар, но он понимал, что ветер просто проглотил бы его вопль. Он сделал второй шаг вниз по реке к Харте, где его ждали кров, тепло и утешение у Данана Исигского. Но король не ответил бы на его вопросы. Моргон угодил в западню прошлого, став пешкой в древней войне, – теперь он это начал понимать. Его смутная жажда исследовать свою загадочную, непредсказуемую мощь страшила его. Он долго стоял на речном берегу, пока туманы у вершин не начали темнеть и тень не пересекла лик Эрленстара. Наконец он повернул прочь и побрел сквозь дождь и льдистые туманы к горам, окаймляющим северные пустоши. Моргон сохранил свой привычный облик, идя через горы, хотя дожди в высокогорье шли порой пополам со снегом и скалы под его руками, когда он карабкался вверх, были больше похожи на лед, чем на камень.
Первые несколько дней жизнь его висела на краю бездны, хотя едва ли он это осознавал. Вдруг он замечал, что ест, хотя и не помнил, как убил добычу, или просыпался на заре в сухой пещере и не помнил, как отыскал ее. Постепенно, по мере того как он догадался о своем нежелании использовать тайную мощь, он принялся подумывать о собственном выживании.
Добыв несколько горных баранов, он отволок их в пещеру и освежевал. Некоторое время он жил там, в пещере, питаясь бараниной, пока выделывал шкуры. Заточив баранье ребро, он пробил в них отверстия, сшил обрывками старой рубахи и изготовил для себя большой косматый плащ с капюшоном и утеплил сапоги мехом. Когда все было готово, он оделся и двинулся дальше, вниз по северной тропе до перевала – к пустошам.
В этой пустынной стране почти не шло дождей, только свирепо кусались ветра и на восходе солнца морозы превращали однообразную плоскую землю в огненную. Он шествовал как призрак, убивая дичь, когда испытывал голод, и ночуя под открытым небом, ибо редко чувствовал холод, так как его тело без его ведома настроилось в лад с ветрами.
Однажды Моргон заметил, что не идет больше поперек небесного пути солнца; он свернул на восток и побрел навстречу солнцу. В отдалении виднелись предгорья, сбегающие к горе Хмурой, крутой, суровой, синевато-серой вершине. Но она была так далеко, что он не был уверен, что правильно определил ее название. Моргон шел в разгаре осени и не слышал ничего, кроме ветра. Однажды ночью, когда он сидел у костра, смутно ощущая, как ветра побуждают его преобразиться, он опустил взгляд и неожиданно для самого себя увидел, что держит в руках звездную арфу.
Он не мог вспомнить, как доставал ее из-за спины, сидел и тупо смотрел на нее, наблюдая за безмолвным бегом огня по струнам. Немного погодя он устроился поудобнее и положил инструмент на колени. Пальцы его заскользили по струнам наугад и почти неслышно, следуя грубой и дикой песне ветра. Больше он не чувствовал побуждения двигаться и остался в этом уединенном месте, где всего-то и было что несколько камней, искривленный куст да трещина в суровой земле, откуда выплескивался ручей, который в нескольких шагах снова скрывался под старыми обветренными камнями.
Моргон покидал свое убежище только для охоты; он всегда находил дорогу обратно, словно по эху своей арфы. Он играл на ней в лад с ветрами, которые неслись неизвестно куда с рассвета до ночи и с ночи до утра, – играл иногда только на самой высокой струне, когда слышался тонкий, упругий, воющий восточный ветер; иногда – на всех струнах и по самой низкой ударял в ответ на гул ветра северного.
Иногда, оторвав взгляд от арфы, он замечал слушающего его зайца-беляка или перехватывал взгляд белого сокола. Но, по мере того как близилась к концу осень, животные уходили в горы на поиски пищи и приюта. И теперь он играл один, загадочный мохнатый безымянный зверь, издававший звуки не глоткой, а руками. Тело его обточили суровые ветра, разум его дремал, подобно этому пустынному краю, давшему ему приют. Неизвестно, как долго еще он прожил бы здесь, но однажды ночью, взглянув, как порыв ветра взметнул пламя его костра, он увидел Рэдерле.
Она была укутана в богатые серебристые меха, волосы, вылетевшие из-под капюшона, трепетали в темноте, подобно языку пламени. Моргон замер, руки его словно примерзли к струнам. Девушка встала на колени у огня, и теперь он увидел ее лицо яснее – усталое, по-зимнему бледное, выточенное прекрасным и неизменным. Он подумал, не грезы ли это, вроде того лица, что возникло меж его ладоней в озерной воде, и тут увидел, что Рэдерле дрожит. Она стянула перчатки и ладонями успокоила разметываемое ветром пламя костра. Мало-помалу он вспомнил, как давно они в последний раз говорили.
– Лунголд, – прошептал он.
Это слово показалось бессмысленным в шуме северной бури. Но она явилась из мира людей, чтобы найти Моргона здесь, и он протянул руку над костром, протянул и приложил к лицу девушки. Она смотрела на него молча, подтянув колени и пригнувшись, кутаясь в свои меха, чтобы защитить себя от ветра.
– Я услышала твою арфу, – тихо сказала она. Моргон беззвучно провел пальцами по струнам.
– Я обещал тебе, что буду играть... Голос его прозвучал так, как будто заржавел от долгого бездействия, холода и сырости.
– Где ты была? Ты следовала за мной по Задворкам Мира, ты была со мной в горе Эрленстар, а затем – исчезла...
Она продолжала молчать, Моргон даже усомнился, ответит ли она ему, хочет ли она отвечать...
– Я не исчезла. Ты исчез. – Внезапно голос ее задрожал. – С лица Обитаемого Мира. Волшебники искали тебя повсюду. И оборот... Меняющие Обличья. И я. Я думала: что мне делать, если тебя уже нет в живых? Но вот ты сидишь, играя на ветру, который может прохватить, а тебе даже не зябко.
Он молчал. Арфа, которая пела вместе с ветром, внезапно стала жгуче-холодной под его пальцами. Он поставил ее наземь рядом с собой.
– Как ты меня нашла?
– Я долго искала тебя. Во всяком образе, о каком только могла подумать. Так я размышляла – не среди туров ли ты? Я пошла к Хару и попросила его научить меня оборачиваться турицей. Он было начал, но, едва коснувшись моего разума, прекратил и сказал мне, что не думает, что меня нужно учить. Мне пришлось все объяснить ему. Тогда он заставил меня рассказать обо всем, что произошло в горе Эрленстар. Он ничего не сказал, кроме того, что ты обязательно найдешься. Наконец он повел меня за Хмурую гору к турьим стадам. И, пока я странствовала с ним, я начала слышать твою арфу у кромки своего разума, у кромки ветров... Моргон, если я смогла тебя найти, смогут и другие. Ты пришел сюда, чтобы научиться играть на арфе? Или ты просто бежал?
– Просто бежал.
– Ну, и ты... Ты собираешься возвращаться назад?
– Для чего?
Она хранила молчание. Огонь неистово трещал перед ней, повинуясь изменчивому ветру. Рэдерле опять утихомирила его, не сводя глаз с лица Моргона. Внезапно она подсела к нему и стиснула его в объятиях, зарывшись лицом в косматый мех плаща.
– Наверное, я могла бы приучиться жить в здешнем краю, – прошептала она. – Здесь так холодно и ничего не растет... Но ветра и голос твоей арфы прекрасны.
Голова ее склонилась, и Моргон, откинув капюшон, обвил ее рукой, прижавшись щекой к ее щеке. Что-то тронуло его сердце – иглы холода, который он наконец стал ощущать, или болезненный всплеск тепла.
– Ты слышала голоса Меняющих Обличья в горе Эрленстар, – сказал он, запинаясь. – Ты знаешь, что они такое. Им известны все языки. Они – Властелины Земли, по-прежнему, тысячу лет спустя, воюющие с Высшим. И я – приманка для их ловушек. Вот почему они не убивают меня. Он им нужен. Высший. Если они уничтожат его, они разрушат Обитаемый Мир. Если они не смогут найти меня, возможно, не найдут и его.
Рэдерле порывалась заговорить, но он продолжал оттаявшим, но все равно еще грубым голосом:
– Ты знаешь, что я сделал в этой горе. Я был достаточно зол, чтобы убивать, и я для этого оборотился ветром. В Обитаемом Мире нет места ни для кого с подобной мощью. Что я с ней стану делать? Я Звездоносец. Я родился с могуществом, которое лишает меня имени в моем родном мире... И с поистине ужасной жаждой его применить.
– И ты явился сюда, в дикий край, где у тебя не будет повода его применять.
– Да.
Она протянула руку и провела пальцами по его лбу и шраму на щеке.
– Моргон, – мягко сказала она, – думаю, что если бы ты хотел его применить, то применил бы. Если бы нашел повод. Ты дал мне повод применить мое могущество в Лунголде и в глухомани. Я люблю тебя и буду за тебя биться. Или сидеть с тобой в здешнем диком краю, пока ты не затеряешься в снегах. Если бедствия всех землеправителей, всех тех, кто тебя любит, не могут вызвать тебя из этого края, что может? Что ранило тебя во мраке горы Эрленстар?
Моргон молчал. Ветра продолжали реветь в ночи – и точкой встречи их беспредельного хаоса был один-единственный крохотный огонек. У ветров не было лиц, не было языка, который бы он понял. Моргон прошептал, взирая на них:
– Высший не больше, чем гранитная плита, способен произнести мое имя. Мы каким-то образом связаны, но я не знаю каким. Он ценит мою жизнь, но даже не знает, что она такое. Я Звездоносец. Он даст мне жизнь. Но ничего другого – ни надежды, ни справедливости, ни сочувствия. Все это – достояние людей. Здесь, среди пустошей, я никому не угрожаю. Я обеспечиваю свою безопасность, безопасность для Высшего и для Обитаемого Мира, ибо его не тревожит мощь, слишком опасная для применения.
– Не тревожит? Землеправители с большей надеждой смотрят на тебя, чем на Высшего. К тебе они могут обратиться.
– Если бы я принял вид оружия, которым бились бы Властелины Земли, даже ты меня не узнала бы.
– Возможно. Ты однажды загадал мне загадку, когда я испугалась моего собственного могущества. О херунской женщине Арье, которая принесла в свой дом темного страшного зверя, имени для которого не нашла. Ты так и не сказал мне, чем это кончилось.
Он чуть шевельнулся.
– Она умерла от страха.
– А зверь? Что это было?
– Никому не ведомо. Он выл семь дней и семь ночей на ее могиле, выл голосом, столь полным любви и скорби, что никто из тех, кто его слышал, не мог спать и есть. А затем он тоже умер.
Рэдерле подняла голову, губы ее разомкнулись, и Моргон вспомнил миг из невозвратимого прошлого, когда он сидел в каменной каморке в Кэйтнарде, погрузившись в загадки и чувствуя, как его сердце сжимается от радости, ужаса и печали при их неожиданных поворотах.
– Это не имеет ко мне никакого отношения, – добавил он.
– Полагаю, что так. Ты бы знал.
Оба опять погрузились в молчание. Моргон слегка подвинулся, и теперь ее голова лежала удобнее на его груди. Он прижался щекой к ее волосам.
– Я устал, – признался он наконец. – Я разгадал слишком много загадок. Властелины Земли развязали войну прежде начала истории, войну, которая сгубила их собственных детей. Если бы я мог с ними биться, то бился бы ради спасения мира. Но думаю, я только погубил бы себя и Высшего. Поэтому я делаю единственное, в чем для меня есть хоть какой-то смысл. Ничего.
Долгое время она не отвечала. Моргон тихо прижимал ее к себе, наблюдая, как костер разбрызгивает золотой блеск по ее плащу.
– Моргон, – тихо сказала Рэдерле. – Есть еще одна загадка, которую тебе, наверное, следует разгадать. Ты разоблачил Гистеслухлома; ты назвал по имени Меняющих Обличья; ты пробудил из безмолвия Высшего. Но есть еще одно, чего ты не называл и что не умрет...
Ее голос, дрогнув, затих. Внезапно сквозь густые меха между ними Моргон почувствовал биение ее сердца.
– Что? – Он спросил так тихо, что она не могла его расслышать, но тем не менее ответила:
– В Лунголде я говорила с Иртом, когда еще была вороной. Поэтому я не знала тогда, что он слеп. Я попала в Исиг, когда искала тебя, и встретила его там. У него глаза цвета воды, залитой светом. Он поведал мне, что Гистеслухлом ослепил его во время разрушения Лунголда. А я и не спрашивала его об этом. Он большой и добрый, и внуки Данана ходили за ним по пятам, когда он искал тебя среди камней и деревьев. Однажды вечером Бере принес арфу, которую сам и изготовил, принес ее в зал и попросил Ирта сыграть. Тот рассмеялся и сказал, что, хотя был некогда известен как арфист Лунголда, но уже семь веков не прикасался к инструменту. Но кое-что он все же сыграл... И, Моргон, я узнала эту музыку. То была та самая неловкая и неуверенная игра, которая не давала тебе покоя на Торговой дороге и увлекла тебя во власть Гистеслухлома.
Он поднял ее лицо своими руками и внезапно ощутил, что ветер пронизывает все его кости своей песней.
– Быть того не может!
– Не знаю, но сколько, по-твоему, на свете слепых арфистов, которые еле-еле играют?
Он сделал глоток ледяного ветра; тот ожег его изнутри, как холодный огонь.
– Он мертв.
– Значит, он бросает тебе вызов из могилы. Ирт играл мне в ту ночь для того, чтобы я передала загадку его музыки тебе, где бы ты ни был.
– Ты уверена в этом?
– Нет. Но я знаю, что он хочет тебя найти. И что если он и был арфистом по имени Дет, который странствовал с тобой как Ирт по Торговой дороге, то он сплетал свои загадки настолько тайно, настолько умело, что заморочил даже Гистеслухлома. И даже тебя – Мастера Загадок с Хеда. Думаю, возможно, тебе следует назвать его по имени. Ибо он ведет собственную тихую и гибельную игру, и, возможно, он единственный в Обитаемом Мире, в точности знающий, что он делает.
– Да кто же он, во имя Хела? – Моргон внезапно задрожал, да так, что никак не мог с этим сладить. – Дет получил Черную Степень в Кэйтнарде. Он был Мастером Загадок. Он знал мое имя прежде, чем узнал его я. Я подозревал, что прежде он мог быть лунголдским волшебником. Я его спросил об этом.
– И что же он ответил?
– Он ответил, что был арфистом Высшего. Тогда я спросил его, что он делал в Исиге в то время как Ирт изготовил мою арфу, за сто лет до того, как он родился. Он попросил меня доверять ему. За пределами разума, за пределами здравого смысла, за пределами надежды. А потом он меня предал.
Моргон привлек Рэдерле к себе, но ветер пролетел между ними, словно нож.
– Холодно. Никогда раньше мне не было так холодно...
– Что ты собираешься делать?
– Чего он хочет? Он – Властелин Земли, ведущий свою отдельную игру ради могущества? Я нужен ему живой? Или мертвый? А Высший? Живой или мертвый?
– Не знаю. Ты – Мастер Загадок. Он вызывает тебя. Спроси его.
Моргон притих, вспоминая арфиста на Торговой дороге, который увлек его без единого слова, увлек лишь запинающейся нескладной музыкой арфы ночной порой – в руки Гистеслухлома.
– Он слишком хорошо меня знает, – прошептал Моргон. – Думаю, что он добьется всего, чего хочет.
Очередной порыв ветра ударил по ним, порыв, отдающий снегом, ледяными челюстями вгрызающийся в лица и ладони. Этот порыв заставил Моргона подняться на ноги – ослепленного, охваченного внезапным отчаянным стремлением к надежде. Когда он снова смог видеть, обнаружилось, что Рэдерле уже оборотилась. Золоторогая и золотокопытая турица взирала на него темно-лиловыми глазами. Он погладил ее; теплое дыхание обдало его руки. Моргон уперся лбом в ее голову.
– Уговорила, – сказал он почти без насмешки. – Я сыграю в загадки с Детом. В какой стороне находится Исиг?
Утром, в свете поднявшегося солнца, она повела его вперед. День сменился ночью, они двигались на юг через пустынный край, затем – на восток по горам, через перевал, пока на второй заре Моргон не увидел зеленый лик древнего Исига, высящегося за Осе. Они подошли к жилищу короля в сумерках бурного и серого осеннего дня. Крутые вершины гор уже покрывал снег, осенние сосны вокруг Харте пели на северном ветру.
Путники оставили турье обличье, только когда достигли Кирта и по вьющейся горной дороге поднялись к Харте. Ворота были заперты, и возле них бродили стражники. Однако горняки, вооруженные большими палашами, выкованными в кузницах Данана, узнали путников и впустили.
Данан, Верт и полдюжины детишек оторвались от ужина, чтобы встретить неожиданных, но дорогих гостей. Данан, облаченный в меха, по-медвежьи обнял их, и, повинуясь ему, слуги и ребятишки одинаково усердно забегали, устраивая вновь прибывших, но поняв, насколько они устали, король задал им всего лишь один вопрос.
– Я был на севере, – ответил Моргон. – Играл на арфе. Рэдерле нашла меня. – Ему тогда не пришло в голову, как странно это звучит. Припоминая, он добавил: – До того я был деревом на берегу Осе.
Сказав это, он заметил улыбку, озарившую глаза короля.
– А я тебе говорил, – прогудел Данан. – Я говорил, что никто не отыщет тебя в этом обличье.
Он повлек их к лестнице, ведущей в восточную башню.
– У меня тысяча вопросов, но я – терпеливое старое дерево, и вопросы мои подождут до утра. Ирт в этой башне. Близ него вы будете в безопасности.
Все то время, пока они поднимались – виток за витком, – Моргона изводил незаданный вопрос, пока он не понял, в чем дело.
– Данан, я никогда прежде не видел охраны у твоих ворот. Меняющие Обличья приходили?
Пальцы Данана сжались в кулаки.
– Приходили, – мрачно кивнул король. – Я потерял четверть своих рудокопов. И больше бы потерял, не будь здесь Ирта и не участвуй он в бою.
Моргон остановился. Король потянул его вперед.
– Нам хватило горя. Если бы мы только знали, кто они, чего хотят... – Он почувствовал, как Моргон напрягся, и его встревоженные глаза зажглись в поисках истины. – Ты знаешь?
Моргон не ответил, а Данан не настаивал, но борозды на его лице сделались глубже. Он оставил гостей в верхнем покое, где и стены, и пол, и вся обстановка были покрыты мехами. Воздух здесь был прохладным, и Рэдерле развела огонь, а вскоре явились слуги, которые принесли еды, вина, теплую одежду, добавили дров возле очага. Следом пришел Бере с котлом горячей воды. Повесив его на крюк над очагом, он улыбнулся Моргону. В глазах Бере было полно вопросов, и он не без усилия воздерживался от них.
Моргон избавился от изношенной рубахи, истершихся бараньих шкур и грязи, которую суровые ветра не соскребли с его тела. Чистый, насытившийся, одетый в теплый бархат и толстый, пушистый мех, он сидел у огня и с изумлением перебирал в памяти то, что сделал.
– Я бросил тебя, – сказал он Рэдерле. – Я могу понять все, кроме этого. Я бежал из мира людей, оставив тебя...
– Ты устал, – сонно ответила она. – Может быть, тебе просто нужно было подумать. – Она растянулась рядом с ним на шкурах, в которых ноги утопали почти по лодыжку; судя по голосу, она отогрелась возле огня и почти спала. – Или, возможно, тебе понадобилось уединение, чтобы научиться играть на арфе...
Голос ее удалялся, и она, оставив его одного, погрузилась в сон. Он укрыл ее одеялами, посидел немного, не двигаясь, следя, как свет и тени борются на ее утомленном лице. Ветра выли и разбивались о башню, словно морские волны. В них звучало то самое эхо, которое пронизывало его воспоминания. Моргон машинально потянулся за арфой, но вовремя вспомнил, что, подыгрывая ветрам, нарушит ночной покой в королевском жилище.
Он тихо заиграл какую-то балладу, потом другую, третью... Некоторое время спустя пальцы его замерли, и он долго сидел, беззвучно цепляя одну струну, в то время как в пламени то появлялось, то исчезало одно и то же лицо. Наконец он встал и прислушался. В доме все затихло, лишь где-то вдалеке едва слышно шелестели голоса. Он тихо двинулся мимо Рэдерле, мимо стражи у дверей, которой он не дал себя заметить, и поднялся по ступеням к дверному проему, занавешенному белым мехом, из-под которого снизу пробивалась полоска света. Он осторожно раздвинул занавеси, вступил в полутьму и замер.
Волшебник дремал – старик, клюющий носом в кресле у огня. Руки его, покрытые шрамами, мирно покоились на коленях. Он был выше, чем в воспоминаниях Моргона, широкоплеч и при этом худ под своим длинным темным одеянием. Пока Моргон его рассматривал, волшебник пробудился и открыл светлые невозмутимые глаза. Наклонился со вздохом, ощупью поискал полено-другое и тщательно положил их в очаг, проходя пальцами прямо сквозь невысокое пламя. Язычки пламени взлетели, озарив суровое каменное лицо, изрядно побитое годами. Казалось, он внезапно понял, что не один в комнате, и на миг замер в полной неподвижности. Моргон почувствовал почти неосязаемое мысленное прикосновение. Волшебник зашевелился, и глаза его моргнули.
– Моргон? – Голос чародея был глубоким, пробуждающим эхо и при этом приглушенным, полным сокровенного, точно звучал из глубины колодца. – Входи. Или ты уже вошел?
Миг спустя Моргон двинулся вперед.
– Я не хотел тебя беспокоить, – робко сказал он. Ирт покачал головой:
– Я недавно слышал твою арфу, но не предполагал, что поговорю с тобой до утра. Данан сообщил мне, что Рэдерле нашла тебя на северных пустошах. Тебя преследовали? И из-за этого ты там скрылся?
– Нет, я просто ушел и оставался там, потому что не мог представить себе, зачем мне возвращаться. Затем явилась Рэдерле и дала мне повод...
Волшебник молчал, смотря на Моргона невидящими глазами.
– Ты поразительный человек, – заметил он. – Может, сядешь?
– Откуда ты знаешь, что я еще не сел? – с любопытством спросил Моргон.
– Я вижу кресло перед тобой. Или ты не чувствуешь мысленно? Я вижу через твои глаза.
– Но я не замечаю этого...
– Потому что я не связан с твоими мыслями, только со зрением. Я странствовал по Торговой дороге с помощью чужих глаз. В ночь, когда на вас напали конокрады, я знал, что один из них – Меняющий Обличья, ибо видел его глазами звезды, которые ты скрываешь от людей. Я искал его, чтобы уничтожить, но он ускользнул.
– А в ночь, когда я пошел на арфу Дета? Ты тоже проник сквозь наваждение?
Волшебник молчал. Голова его отвернулась от Моргона, суровые борозды на лице сдвинулись с таким стыдом и горечью, что Моргон, ужаснувшись своему вопросу, шагнул к старику.
– Моргон, прости меня. Не мне тягаться с Гистеслухломом.
– Ты и не мог ничем помочь, – его руки ухватились за спинку кресла, – не подвергая опасности Рэдерле.
– Я сделал то немногое, что мог, подпитав твое наваждение, когда ты скрылся, но... Этого было так мало.
– Ты спас мне жизнь.
Внезапно он вспомнил лицо арфиста, глаза, добела иссушенные огнем и вперившиеся в пустоту перед тем, как Моргон испарился с места побоища. Отпустив деревянную поперечину, он закрыл лицо руками и услышал, как завозился Ирт.
– Я не вижу.
Моргон уронил руки и сел, совершенно обессиленный. Ветер выл вокруг башни, как будто в смятении. Ирт безмолвствовал и слушал тишину. Моргон не нарушал ее, и старый чародей сказал мягко:
– Рэдерле поведала мне, что могла, о событиях в горе Эрленстар. Я не проникал в ее мысли. Не позволишь ли ты мне заглянуть в твою память? Или предпочитаешь рассказать мне сам? Так или иначе, я должен знать.
– Возьми все сам.
– А не слишком ли ты утомлен?
Моргон сдержанно покачал головой.
– Не важно. Возьми все, что тебе требуется.
Огонь перед ним совсем поник, рассыпался в яркие осколки воспоминаний, и он вновь пережил неистовый одинокий полет над Задворками Мира, падение с небес в недра горы Эрленстар. В башню хлынула ночь; Моргон глотал горечь, точно озерную воду. Огонь за пределами его зрения что-то шептал на языках, которых Моргон не понимал. Ветер хлестнул по голосам и вымел их из его сознания. Камни башни вокруг него содрогнулись, поддавшись низкой и чистой мелодии ветра. Воцарилось длительное молчание, он дремал, пригретый летним солнышком. Затем опять пробудился – некто загадочный и дикий в плаще из бараньих шкур, распахнутом навстречу ветру. Потом Моргон погружался все глубже и глубже в чистые гибельные голоса зимы.
Он сидел у очага, прислушиваясь к ветрам, но они бесновались вне каменного кольца, не касаясь ни Моргона, ни огня. Он пошевелился, растерянно моргая, такой усталый, что ему хотелось раствориться в угасающем огне. Волшебник поднялся и беззвучно сделал шаг, затем еще и еще – пока не наткнулся на сундук с одеждой.
– Что ты делал на севере?
– Играл на арфе. Там я мог издавать на ней тот самый низкий звук, от которого сотрясаются камни...
Он услышал свой голос как будто издалека, изумляясь смутной разумности сказанного.
– Как же ты уцелел?
– Не знаю. Может быть, я стал на некоторое время частью ветра... Я боялся возвращения. Что я буду делать с такой мощью?
– Применять.
– Я не смею. У меня есть власть над землезаконом. Я желаю ее. Я желаю ею пользоваться. Но не имею права. Землезакон – это наследие королей, дарованное им Высшим. Я уничтожил бы всякий закон...
– Наверное. Но землезакон – это тоже величайший источник могущества в Обитаемом Мире. Кто может помочь Высшему, если не ты?
– Он не просил помощи. Разве просит помощи гора? Или река? Они просто существуют. Если я коснусь его мощи, он может обратить на меня достаточно внимания, чтобы уничтожить, но...
– Моргон, или у тебя нет никакой надежды на эти звезды, которые я создал для тебя?
– Нет. – Веки его сомкнулись; он с усилием открыл глаза, едва не расплакавшись, и прошептал: – Я не говорю на языке камня. Для него я просто не существую. Он не видит ничего, кроме трех звезд, восходящих из бессчетных столетий мрака, в течение которых бессильные создания, называемые людьми, ступают по земле едва ли достаточно шумно, чтобы его побеспокоить.
– Он дал нам землезакон.
– Я был созданием, обладающим землезаконом. Теперь я просто создание без какого бы то ни было предназначения, у меня все в прошлом. Я больше не притронусь к власти любого другого землеправителя.
Волшебник погрузился в молчание, глядя в огонь, по-прежнему расплывавшийся в глазах Моргона.
– Ты так рассержен на Высшего?
– Как я могу сердиться на камень?
– Властелины Земли научились принимать любой образ. С чего ты так уверен, что Высший стал чем угодно, кроме человека?
– Но... – Моргон замер, глядя на пламя до тех пор, пока оно не выжгло из его сознания последнюю тень сна и он опять не начал думать. – Ты хочешь, чтобы я выпустил в мир свою мощь...
Ирт не ответил. Моргон взглянул на него, возвращая ему образ его собственного лица – сурового, древнего, могущественного. Огонь снова омыл его мысли, и внезапно он впервые увидел Высшего не ветром, говорящим на языке камня, но кем-то преследуемым, уязвимым, находящимся в опасности, тем, для кого молчание – единственное доступное оружие. Эта мысль побудила его замереть в размышлениях. Мало-помалу он стал осознавать безмолвие, которое росло с каждой секундой между его вопросом и ответом на этот вопрос.
Он перестал дышать, прислушиваясь к тишине, которая таинственно преследовала его, словно воспоминание о том, что он некогда лелеял. Ладони волшебника развернулись навстречу свету, а затем сомкнулись, скрыв шрамы.
– По всему Обитаемому Миру, – сказал он, – гуляют силы, выпущенные, с тем чтобы найти Высшего. Твоя еще не самая скверная. Ты, в конце концов, связан особыми понятиями и ограничениями. Лучшее и наименее понятное из них, похоже, любовь. Ты можешь просить разрешения у землеправителей. Они доверяют тебе. И они были в великом отчаянии, когда ни ты, ни Высший не объявлялись нигде на лице земли.
Моргон склонил голову.
– Я о них и не думал...
Он не слышал, как двигается Ирт, пока темное одеяние волшебника не прошуршало о подлокотник. Рука чародея тронула Моргона за плечо, очень бережно, как тронула бы зверушку, робко и настороженно подавшуюся к нему.
Что-то покинуло Моргона при этом прикосновении – смятение, гнев, жажда спора, даже сила и настроение загородиться от проницательности старого Ирта. Остались только тишина и безысходная тоска.
– Я найду Высшего, – сказал он. И добавил, то ли предупреждая, то ли обещая: – Ничто не сокрушит его. Клянусь. Ничто.

11

Два дня он проспал в королевском жилище, проснувшись только один раз, чтобы поесть, и другой – чтобы увидеть Рэдерле, сидящую рядом и терпеливо ожидающую, когда он проснется. Он сплел свои и ее пальцы, слабо улыбаясь, затем перевернулся на другой бок и опять уснул.
Окончательно пробудился он тем же вечером – один, с ясной головой. По приглушенному сумбуру голосов и постукиванию посуды, долетевшим до его ушей, он понял, что в доме ужинают и Рэдерле, вероятно, спустилась вниз. Он умылся и отхлебнул вина, не переставая прислушиваться. За шумами в доме слышалось безграничное, темное, вневременное безмолвие, образовавшее пещеры и лабиринты в горе Исиг.
Моргон стоял, мыслью соединенный с этим безмолвием, пока оно не образовало протоки в его сознании. Тогда он поспешил покинуть башню и прошел, никем не остановленный, в зал, где только Рэдерле и Бере заметили его и затихли среди общего шума, наблюдая, как он идет. Тогда он последовал по тропе сновидения – по пустым верхним шахтам, снял факел со стены близ устья темного тоннеля; когда он вступил в него, стены вокруг озарились огнем невырубленных самоцветов.
Без малейших колебаний двигался он через свою память по сотам переходов, вдоль мелких потоков и краев глубоких расселин, через не тронутые еще рудокопами пещеры, искрящиеся золотом, – все глубже и глубже, пока, казалось, сами его кости не задышали здешней тишью и древностью. Наконец он уловил нечто, что было старше великой горы. Тропа, которой он следовал, завела, сужаясь, в каменное крошево. Огонь факела плеснул по глубоко ушедшей в камень нише, где должна была находиться дверь, которая когда-то один раз отворилась ему. И тут что-то заставило его насторожиться и застыть на месте.
Пол усеивали обломки скалы. Дверь в склеп Властелинов Земли была разбита; половина ее тяжко упала назад, в пещеру. Сам склеп наполняли огромные глыбы, свалившиеся с инкрустированного самоцветами свода; стены сдвинулись, скрывая то, что осталось от загадочных бледных камней внутри.
Кое-как он добрался до двери, но войти не смог. Согнув одну руку в локте и опершись ею о дверь, он уткнулся в нее лицом и позволил своим мыслям вплыть в камень и течь сквозь мрамор, аметисты и золото, пока не коснулся чего-то похожего на след полузабытого сна. Он стал искать дальше, но не нашел имен, только ощущение чего-то, некогда живого.
Долгое время стоял Моргон, прислонившись к двери и не шевелясь. Мало-помалу он понял, почему спустился в гору, и почувствовал, как кровь бьется в его жилах, быстрая и холодная, как тогда, в первый раз. Он осознал отчетливее, чем осознавал до сих пор, что есть гора, громоздящаяся над его головой, и король этой горы – его древний разум – заполнил лабиринты, поддерживающие здешний мир и здешнее могущество. Мысли его еще раз медленно проникли за дверь и плыли, пока он не коснулся в сердцевине камня сути разума Данана, настроенного на это крохотное место в горе, связанное с ним. Он позволил своему мозгу сделаться камнем, богатым, потертым, тяжеловесным. Он впитал все заключенное в камне знание о великой силе, о тончайших оттенках, о самом слабом месте, откуда камень можно было разрушить мыслью. Знание стало мысленной связью, частицей Моргона, осело в глубине его “я”. Затем, постигая камень, он снова нашел бессловесную мудрость – закон, что связывал короля с камнем, землеправителя с каждой песчинкой в его королевстве. Он объял эту мудрость, раздробил, и в камне не осталось ничьего имени, кроме его собственного. Он предоставил своему осознанию мысленной связи уйти в темную пещеру в глубинах его “я”. Медленно выпрямился, потный, несмотря на окружающую его прохладу. Факел догорел; Моргон коснулся его, засветив снова. Обернувшись, он увидел перед собой Данана – могучего и тихого, словно сам Исиг, с лицом бесстрастным, как гранит.
Мышцы Моргона невольно напряглись. Он испугался, сумеет ли найти слова, чтобы объяснить, зачем он здесь и что он здесь делал, прежде чем медленный и тяжкий гнев Данана не пробудит камни от спячки, чтобы они погребли его близ детской гробницы. И тут он увидел, как огромный кулак короля разжимается.
– Моргон. – Король почти не дышал от изумления. – Так это ты меня сюда вытащил! Чем ты занимался?
Он коснулся Моргона, который был не в состоянии ответить.
– Ты напуган. Что ты такого натворил, чтобы тебе приходилось бояться меня?
Миг спустя Моргон шевельнулся. Тело его было иссохшим и грозило осыпаться, подобно старому камню.
– Я постигал твой землезакон.
Он оперся спиной о влажную стену, беззащитный под взглядом Данана.
– Где ты взял такую мощь? У Гистеслухлома?
– Нет. – И горячо повторил: – Нет! Я бы скорее умер, чем сделал с тобой такое. Я никогда не вторгнусь в твой ум...
– Ты внутри его. Исиг – это мое сердце, мой мозг...
– Я больше не разорву твои мысленные связи. Клянусь. Я просто образовывал свои.
– Но зачем? Для чего тебе такое знание деревьев и камней?
– Чтобы стать сильнее. Данан, Меняющие Обличья – это Властелины Земли. Мне не победить их, если...
Пальцы короля, словно корни дерева, обвили его запястье.
– Нет, – сказал он, как прежде говорил Гистеслухлом, столкнувшись с тем же знанием. – Моргон, это невозможно.
– Данан, – прошептал Звездоносец, – я слышал их голоса. Языки, на которых они говорили. Я видел, какая мощь заключена в глубине их глаз. Это возможно.
Рука Данана скользнула прочь. Король медленно и тяжело присел на груду битого камня. Глядя на него, Моргон вдруг подумал: а сколько же ему лет? Данан уперся огрубевшими за столетия работы с камнем руками в колени.
– Что им нужно?
– Высший.
Данан взглянул на Моргона с удивлением.
– Они нас изведут. – Он снова протянул Моргону руку. – А ты? Ты для чего им понадобился?
– Чтобы им было проще добраться до Высшего. Не знаю, как я с ним связан и почему, я знаю только, что из-за него я изгнан из своей родной страны, преследованиями и мучениями пробужден к мощи, а теперь уже и сам к ней стремлюсь. Могущество Властелинов Земли кажется чем-то скованным и ограниченным... Возможно, дело в Высшем, и поэтому они так одержимо его ищут. И когда найдут, что бы они ни использовали против него, их оружие может истребить нас всех. Он может навсегда затаиться в молчании; для меня нелегко ставить под угрозу свою жизнь и все ваше доверие к тому, кто ничего не говорит. Но в любом случае, если я буду биться за него, это будет бой и за вас. – Он помедлил, не сводя взгляда с огненных пятен, пляшущих на роскошных грубых стенах вокруг. – Я не могу просить тебя довериться мне, – мягко добавил Моргон. – Тем более что я сам себе не доверяю. Все, что я знаю, – это то, куда ведут меня равно жажда и разум.
Он услышал тяжкий вздох короля.
– Конец эпохи... Как раз это ты мне сказал, когда приходил сюда в прошлый раз. Имрис почти сокрушен. Кажется, для этой войны распространиться на Ан, на Херун, а затем на север, по всему Обитаемому Миру – лишь дело времени. У меня есть войско рудокопов, у Моргол – ее стража, у короля-волка – его вояки. Но что мы против воинства Властелинов Земли, желающих вернуть себе мир? И как может один князь-островитянин, с каким бы то ни было знанием землезакона, сражаться против них?
– Я найду как.
– Найдешь?
– Данан, я сказал – найду. Или мне конец. А я слишком упрям, чтобы просто так взять и умереть. – Он сел рядом с королем, глядя на щебень, разбросанный вокруг. – Что здесь случилось? Я хотел проникнуть в души окаменевших детей, чтобы увидеть их воспоминания, но здесь ничего не осталось.
Данан покачал головой.
– Я почувствовал это ближе к концу лета. Бурю где-то в середине моего мира. Это произошло незадолго до того, как Ме... Властелины Земли явились сюда по твою душу. Не знаю, как и кем была разрушена гробница, но...
– Я знаю, – прошептал Моргон. – Ветром. Ветром глубин, который сокрушает камень. Это сделал Высший.
– Но почему? Это было место их последнего покоя.
– Не знаю. Если только... Если он не нашел для них другого места, страшась за их покой даже здесь. Не знаю. Возможно, я каким-то образом найду его, заставлю принять облик того, кого в состоянии понимать, и спрошу – почему...
– Если ты сделаешь хотя бы одно это... Одним этим ты вознаградишь землеправителей за все, что возьмешь у Обитаемого Мира. По крайней мере, мы умрем, зная почему и зачем. – Он встал и уронил руку Моргону на плечо. – Я понимаю, что ты затеял. Тебе нужна мощь Властелина Земли, чтобы воевать против Властелинов Земли. Если ты пожелаешь взвалить себе на плечи гору, я отдам тебе Исиг. Высший молчит. Только ты даешь нам надежду.
И король оставил его одного. Моргон уронил факел и наблюдал, как тот догорел и погас. Затем он встал, не борясь со своей слепотой, вдыхая подгорную черноту, пока она не просочилась в его ум и не наполнила самые кости. Мысли его потянулись к камням, что лежали вокруг, скользнули по проходам, отдушинам, желобам с медленной черной водой. Он вырубил гору из ее бесконечной ночи, уподобил своим мыслям, и разум его ворвался в цельную скалу, распространился вовне сквозь камень, провалы безмолвия, подземные озера, пока не добрался до земли над скалой и не почувствовал медленного движения в глубь древесных корней.
Мысли Моргона теперь растеклись по основанию горы и медленно, неудержимо стали подниматься. Он касался душ слепых рыб, загадочных насекомых, живших в неведающем перемен мире. Он стал топазом, заключенным в породе, которую отбивает горняк; он свисал сверху, глядя в ничто в мозгу летучей мыши. Привычный облик его растаял – кости выгнулись вокруг древней тишины, до бесконечности вытянулись вверх, отягощенные металлами и драгоценными камнями. Он не ведал больше, где у него сердце. А когда стал искать его в каменной толще, наткнулся на иное имя и чужое сердце.
Он не стал тревожить это имя, запечатленное в каждой пяди горы. Медленно, пока шли часы, которых он не измерял, прикасался Моргон к каждому уровню, шаг за шагом восходя колодцами шахт, прощупывая гранит и пещеры, лучившиеся неповторимой красотой, подобно сокровенным мыслям Данана. Часы превратились в дни. Он не считал их. Разум его, укоренившийся на дне Исига, уподоблялся всем трещинам и галереям и дорвался наконец до вершин, погребенных под первыми зимними снегами.
Он чувствовал, что отягощен горой. Осознание себя охватило ее всю. В каком-то ничтожном, темном уголке, далеко внизу, лежало на полу его тело – лежало, точно обломок скалы. И он взирал на него, не ведая, как вместить туда всю безмерность его мыслей. Наконец его внутренний взгляд помутнел от усталости и разум его растаял во мраке.
Моргон пробудился, когда чьи-то руки возникли из темноты и перевернули его тело.
– Все в порядке, – сказал он, прежде чем открыл глаза. – Я изучал землезакон Исига. Одним витком мысли я могу удержать землезакон. Это то, что я...
– Моргон, ты проглотил целую гору. Встать можешь? – Огромные руки подняли его и поставили на ноги, прежде чем он успел ответить. – Мог бы хоть немного доверять мне. Все остальное ты уже перепробовал. Шагни-ка.
Он порывался заговорить, но разум волшебника передал ему мысленный образ озаренной огнем спальни в башне. Он шагнул туда и увидел Рэдерле. Встав, она увлекла следом за собой огонь и двинулась навстречу Моргону. Он простер к ней руки; казалось, она шла к нему бесконечно долго, растворяясь в огне, когда он наконец проснулся окончательно.
Пробудившись, он услышал, как она негромко наигрывает на флейте, которую подарил ей один из ремесленников. Девушка, заметив его взгляд, замерла, улыбаясь, но вид у нее был чрезвычайно усталый. Моргон сел, дождался, чтобы гора в его голове стала на место, и только после этого поцеловал Рэдерле.
– Тебе небось надоело ждать, когда я проснусь.
– Мне было бы приятно поговорить с тобой, – задумчиво призналась она. – А то ты либо где-то пропадаешь, либо спишь. Ирт был здесь большую часть дня. Я читала ему из старинной книги заклинаний.
– Очень любезно с твоей стороны.
– Моргон, он меня попросил. Мне так страшно хотелось порасспрашивать его, но я не могла. Внезапно показалось, будто не о чем... Пока он не вышел. Думаю, мне стоит поучиться волшебству. Чародеи знают больше чудных маленьких заклинаний, гораздо больше, чем ведьмы. А ты понимаешь, что ты делаешь? Помимо того, что доводишь себя до полусмерти?
– Я делаю то, что велела мне ты. Играю в загадки.
Он вскочил, почувствовав внезапно волчий голод, но нашел только вино. Проглотил одним махом огромный кубок. Рэдерле тем временем подошла к двери и заговорила с одним из охранников. Моргон налил себе еще вина. И сказал, когда девушка вернулась в комнату:
– Ты уже слышала: я сделаю все, что он ни пожелает. Как делал всегда.
Рэдерле молча смотрела на него со странным выражением на лице, и он добавил, не мудрствуя:
– Не знаю. Может быть, я уже пропал. Я пойду в Остерланд и попрошу у Хара того же. Знания его землезакона. А затем – в Херун, если еще буду жив. А оттуда – в Имрис.
– В Имрисе повсюду – Властелины Земли.
– К тому времени я уже начну думать так же, как они. И возможно, тогда Высший нарушит молчание и либо осудит меня за то, что я прикоснулся к его мощи, либо объяснит мне, что, во имя Хела, я творю. – Он допил второй кубок, затем внезапно, с напором, сказал ей: – Я ни на что не могу положиться, только на заповеди Искусства Загадки. Мудрому ведомо его имя. Мое имя причастно к могуществу. Вот я и доберусь до него. Или это кажется тебе неверным? Мне страшно. Но я все же доберусь...
Он почувствовал, что Рэдерле сомневается, но она лишь спокойно заметила:
– Если что-либо когда-либо покажется мне неверным, я буду рядом и скажу тебе об этом.
Тем вечером он допоздна говорил с Иртом и Дананом в королевском зале. Моргон, сидя у очага, наблюдал за старыми, загрубевшими лицами короля и волшебника, которые озаряло пламя, и ощущал, как они оба любят эту великую гору. По просьбе Ирта он принес арфу. Руки чародея стали перебирать струны, прислушиваясь, как они настроены, но играть волшебник так и не начал.
– Я скоро должен отправиться в Остерланд, – сказал Моргон Данану, – и попросить Хара о том же, о чем и тебя.
Данан поглядел на Ирта.
– Ты идешь с ним?
Волшебник кивнул. Его светлые глаза будто случайно скользнули по лицу Моргона.
– Как ты рассчитываешь туда добраться? – спросил он.
– Ну, вероятно, я полечу. Тебе знакомо обличье вороны?
– Три вороны над мертвыми полями Остерланда... – Волшебник слегка ущипнул струну. – Нун в Ирье у короля-волка. Она явилась сюда, пока ты спал, и принесла новости. А до того была в трех уделах, помогала Талиесу тебя искать. Мэтом Анский собирает большое воинство живых и мертвых, чтобы помочь имрисцам. Он утверждает, что не собирается сидеть и ждать неизбежного.
Данан выпрямился.
– Это так. – Он подался вперед, сомкнув свои грубые руки. – Я подумываю вооружить рудокопов мечами, топорами, кирками – всем, что у нас есть, – и повести их на юг. Мои грузы оружия и брони ждут отправки в Имрисе, в Кирте и Краале. Я могу вместе с ними повезти и людей.
– Ты... – начал Моргон и запнулся. – Ты не можешь оставить Исиг.
– Я никогда прежде этого не делал, – признал король. – Но я не могу допустить, чтобы ты бился в одиночку. А если Имрис падет, то рано или поздно не устоит и Исиг. Имрис – главная твердыня нашего мира.
– Но, Данан, ты не воитель.
– Ты тоже, – напомнил ему король.
– И ты собираешься сражаться с Властелинами Земли кирками?
– Мы уже дрались с ними здесь. И будем драться в Имрисе. У тебя, как мне кажется, одна задача: найти Высшего, прежде чем найдут его они.
– Я пытаюсь. Я касался каждой мысленной связи землезакона Исига, а ему, похоже, хоть бы хны. Как будто я делал именно то, что ему было угодно.
Его слова странным эхом отозвались в его сознании. Но Ирт оборвал его мысли, наудачу потянувшись за вином. Моргон вручил ему кубок прежде, чем слепец успел его расплескать.
– Ты не используешь наши глаза...
– Нет. Иногда я куда яснее вижу во мраке. Мой разум простирается и объемлет мир вокруг меня, но с маленькими расстояниями не так легко управиться... – Он вернул Моргону звездную арфу. – Даже столько лет спустя я помню, на какую гору, поток, на какой ропот огня и на какой птичий крик я настроил каждую струну.
– Я бы хотел послушать, как ты на ней играешь, – сказал Моргон.
Волшебник решительно покачал головой.
– Не стоит, право. Я прескверно играю в последнее время, и Данан может это подтвердить. – Он обернулся к королю. – Если ты действительно собрался в Имрис, медлить не следует. Бои скорее всего начнутся на пороге зимы, и вряд ли есть время, когда бы ты был там нужнее. Имрисские воины терпеть не могут зимних кампаний, а Властелинам Земли что зима, что лето – все едино. Они и погода будут безжалостными противниками.
– Что же, – произнес Данан, помолчав. – Либо я стану драться с ними имрисской зимой, либо мне придется драться позже, но здесь, в моем доме. Завтра же начну собирать людей и корабли. Эша я оставлю здесь. Ему это не понравится, но он мой земленаследник, и было бы бессмыслицей ставить под удар в Имрисе обе наши жизни.
– Он захочет пойти вместо тебя, – сказал Ирт.
– Знаю, – Голос короля звучал спокойно, но Моргон почувствовал в нем силу могучего камня, который, возможно, один раз за все свое существование с грохотом придет в движение. – Он останется. Я стар, и если я паду... Когда валятся огромные, битые бурями вековые деревья, они причиняют наибольший ущерб.
Руки Моргона вцепились в подлокотники.
– Данан, – взмолился он, – не ходи. Нет никакой необходимости ставить под угрозу твою жизнь. Ты укоренился в наших умах с первых лет существования Обитаемого Мира. Если ты погибнешь, во всех нас умрет немалая доля надежды.
– Необходимость есть. Я буду сражаться за все, что мне дорого. За Исиг. За все жизни, связанные с жизнью моей горы. За тебя.
– Ладно, – прошептал он. – Ладно. Я найду Высшего, если даже придется вытрясти мощь из его разума, чтобы он высунулся из своего тайного убежища, чтобы остановить меня.
В ту ночь он долго беседовал с Рэдерле после того, как покинул королевский зал. Он лежал рядом с ней на мягких шкурах у огня, и девушка молча слушала, как он рассказывает о своих намерениях и замыслах Данана, о новостях, которые принесла в Исиг Нун, о ее отце.
– Хотела бы я знать, – сказала она, завязывая в узелки волоски бараньей шкуры, – не рухнула ли в Ануйне крыша от криков, которые наверняка вызвало такое решение.
– Он бы не принял его, если бы не считал, что война неизбежна.
– Это верно. Он давно видел своими вороньими глазами, что назревает война. – Она вздохнула, дергая шерсть. – Наверняка Руд и Дуак проспорят всю дорогу до Имриса.
Она задержала взгляд на огне, и Моргон, увидев выражение ее лица, коснулся ее щеки.
– Рэдерле, а ты не хочешь ненадолго вернуться домой и повидать их? Ты можешь быть там через несколько дней, если полетишь, а затем встретишься со мной где-нибудь. Скажем, в Херуне.
– Нет.
– Я тащил тебя по Торговой дороге в жару и пыль, я довел тебя до того, что ты согласилась оборачиваться, из-за меня ты угодила в лапы Гистеслухлома, а затем я бросил тебя лицом к лицу с Властелинами Земли, а сам сбежал...
– Моргон...
– А затем, после того как ты вошла в силу и проделала за мной весь путь по Задворкам Мира к горе Эрленстар, я удалился на север и покинул тебя, не сказав ни слова, и тебе пришлось обыскать ради меня половину северных земель. Затем ты повела меня домой, а я с тобой почти даже не разговаривал. Во имя Хела, как тебе удается до сих пор выносить меня?
Она улыбнулась:
– Не знаю. Мне иногда и самой это странно. И тогда ты касаешься моего лица рукой в шрамах и читаешь мой разум. Твои глаза знают меня. Вот почему я следую за тобой через весь Обитаемый Мир, босая и полузамерзшая, проклинающая солнце и ветер или – себя, потому что у меня хватило ума полюбить мужчину, который не имеет даже постели, в которую я могла бы заползти на ночь. А порой я проклинаю тебя, потому что ты произносил мое имя так, как ни один другой мужчина на свете его не произнесет, и я готова слушать его до самой смерти. Вот так, – добавила она, в то время как он немо смотрел ей в глаза. – Могу ли я тебя покинуть?
Моргон прижался лицом к ее лицу и заглянул глубоко-глубоко в ее янтарные глаза. Она обвила его руками, целовала, затем, подняв ладонь, прикрыла его рот, и Моргон негодующе замычал.
– Я хочу говорить, – сказала она.
Он сел, глубоко дыша, и подкинул в огонь новое полено.
– Отлично.
– Моргон, что ты станешь делать, если этот чародей с руками арфиста предаст тебя? Если ты найдешь для него Высшего, а затем поймешь – слишком поздно, – что он еще коварней, чем Гистеслухлом?
– Я уже знаю, что так оно и есть. – Он помолчал, обхватив руками колени. – Я только об этом и думаю. Ты видела, как он применял свою мощь в Лунголде?
– Да. Он защищал торговцев во время битвы.
– Значит, он не Властелин Земли, их мощь связана.
– Он волшебник.
– Или кто-то другой, для кого у нас нет названия... Этого-то я и боюсь. – Моргон пошевелился. – Он даже не пытается отговорить Данана вести рудокопов в Имрис. Они не воины, там всех их истребят. И Данану незачем испускать дух на поле битвы. Он как-то сказал мне, что, когда придет пора умирать, хотел бы стать деревом под солнцем и звездами. И все-таки они с Иртом знали друг друга много веков. Может быть, Ирт понимал, что без толку спорить с камнем...
– Если он – Ирт. Хотя бы в этом ты уверен?
– Да. Он меня убедил. Он играл на моей арфе.
Рэдерле молчала, проводя пальцами взад и вперед по его спине.
– Что же, – тихо заметила она. – Тогда, может быть, ему и стоит доверять.
– Я пытался, – прошептал он. Рука девушки замерла. Он опять лег рядом с ней, слушая, как причитает в огне горящая сосна, и прикрыл глаза рукой. – Я не справлюсь. Я не могу победить его в споре. Не могу даже убить его. Все, что я могу, – это ждать, пока он не назовет себя сам, а к тому времени может быть уже слишком поздно...
Миг спустя она что-то сказала, но он не расслышал, что именно, ибо тут шевельнулось во мраке его ума нечто не имеющее определения. Сперва это походило на мысленное прикосновение, которому он не мог противостоять. Он стал исследовать это явление, и оно скоро сделалось звуком. Губы Моргона приоткрылись; изо рта вылетел сухой и скорый выдох. Звук усилился до воя, подобного вою ветра над морем, ветра, сметающего причалы, вытащенные на песок лодки, рыбачьи хибарки, затем превратился в рев моря, вздымающегося, бьющего о скалы и захлестывающего их, – море устремилось в поля, валило деревья, гасило все звуки, стирая вопли гибнущих людей и крики животных.
Моргон вскочил на ноги, сам того не замечая, повторяя, словно эхо, крик, который слышал мысленно, – крик души землеправителя Хеда.
– Нет!
Он услышал сумятицу голосов. Ничего не было видно в бешеном черном водовороте, возникшем перед его глазами. Казалось, тело его пронизано самим землезаконом. Он почувствовал, как ужасная волна отхлынула, увлекая за собой порванные мешки с зерном, овец и свиней, пивные бочонки, обломки амбаров и домов, столбы заборов, котлы для супа, бороны, орущих во тьме детишек... Что-то вцепилось в него, снова и снова выкрикивая его имя. Страх, отчаяние, бессильный гнев прокатились через его мозг – его собственные и Элиарда. Разум соединился с его разумом, но ему нужно было на Хед, за тысячу верст отсюда. Тут чья-то рука больно хлестнула его по лицу, возвращая обратно в реальность и стирая страшное видение.
Он очнулся, глядя в слепые глаза Ирта. Горячая, страстная обида на необъяснимую несправедливость волшебника пронеслась в его сознании так мощно, что он утратил дар речи. Моргон сжал кулак и ударил. Ирт оказался куда тяжелее, чем он ожидал. От удара у Моргона едва не вывихнулась рука – от запястья до плеча, едва не раскололись костяшки пальцев, словно бы он ударил по дереву или камню. Ирт, выглядевший слегка удивленным, заколыхался в воздухе и исчез. Миг спустя он появился вновь и сел у очага, держась за окровавленную скулу.
У двух часовых в дверях и у Рэдерле были одинаковые лица. Казалось также, что они обездвижены таинственными чарами. У Моргона восстановилось дыхание, и внезапная необъяснимая ярость растаяла.
– Хед в опасности, – сказал он. – Я иду туда.
– Нет.
– Море поднялось выше скал. Я слышал... Слышал их голоса. Голос Элиарда. Если он мертв... Клянусь, если он мертв... Если бы ты не ударил меня, я бы знал! Я был в его разуме. Тол... Тол разрушен. Весь. И все погибли. – Он взглянул на Рэдерле. – Я вернусь сразу, как только смогу.
– Я с тобой, – прошептала она.
– Нет.
– Да.
– Моргон, – вмешался Ирт, – тебя убьют.
– Тристан. – Руки Моргона сжались в кулаки; он проглотил болезненный, жгучий комок. – Не знаю, жива она или мертва!
Он закрыл глаза, преодолевая мыслью темную дождливую ночь, необозримые леса, проникая как можно дальше, и шагнул к краю обозримого. Но образ, возникший в его мозге, потянул его обратно, и он открыл глаза, чтобы увидеть озаренные огнем стены башни.
– Это ловушка, – сказал Ирт. Голос его был глухим от боли, но полон редкостного терпения.
Моргон не потрудился ответить. Он извлек из своего сознания образ сокола, но в один миг, еще до того, как его облик начал меняться, мысленный образ уступил место светлым выжженным глазам, которые смотрели в самую глубину его души, и глаза эти вернули его к себе самому.
– Моргон, пойду я. Они ждут тебя; меня они едва ли знают. Я могу передвигаться быстро и очень скоро вернусь.
Едва только Моргон наполнил свой разум видениями огня и теней и почти пропал среди них, волшебник внезапно встал и глаза его проникли в мысли Моргона, с тем чтобы разрушить их настрой.
Моргон уткнулся лбом в каменную глыбу возле дверей – наваждение, воздвигнутое Иртом.
– Моргон, – позвал чародей, и Моргон бросил в его сознание дикий крик, который должен был сбить внимание и рассыпать наваждение, но крик этот безобидным эхом затух в сознании Ирта, словно провалившись в темную бездну. Моргон замер, упершись ладонями в мнимый камень, и пот, заливший его глаза, на несколько мгновений лишил его зрения, и на него, словно предостережение, навалилась тьма. Он снова позволил своему разуму коснуться ее, объять, чтобы двинуться сквозь наваждение к самому ядру мыслей чародея. Но, пока он плутал во мраке, нечто могущественное отступало, уходило из его рук, из его сознания, стоило только ему приблизиться вплотную к этому загадочному нечто. Он не прекращал преследования, пока окончательно не заблудился.
Наконец Моргон медленно выбрался из мрака и обнаружил, что неподвижно сидит перед очагом. Рядом с ним была Рэдерле, и пальцы ее держали его обмякшую ладонь. Перед ними стоял Ирт. Лицо его посерело от усталости, глаза налились кровью, сапоги и подол длинного одеяния были запятнаны сухой грязью и покрыты корочками соли. Рана на скуле чародея уже успела затянуться.
Моргон вскочил. Данан, сидевший с другой стороны, наклонился и положил свою руку на его плечо.
– Моргон, – мягко сказал он, – Ирт только что вернулся с Хеда. Сейчас у нас утро. Ирта не было две ночи и день.
– Что со мной?..
Моргон встал, но Данан схватил его и удерживал до тех пор, пока зрение окончательно не вернулось к князю Хеда.
– Как ты это проделал со мной? – прошептал пришедший в себя Моргон.
– Прости меня. – Напряженный, усталый голос казался насыщенным странными, незнакомыми призвуками. – Властелины Земли поджидали тебя на Хеде. Если бы ты туда только сунулся, то мгновенно погиб бы и немало других жизней прервалось бы в битве за тебя. Они нигде не могли тебя найти; они пытались выманить тебя из неведомого для них укрытия.
– Элиард...
– Он в безопасности. Я нашел его стоящим среди развалин Акрена. Та волна разрушила Тол, Акрен, большинство усадеб по западному берегу. Я говорил с их хозяевами; они видели какой-то бой между загадочными вооруженными мужами, которые, как они сказали, не с Хеда родом. Я расспросил одного из призраков; он сказал, что мало что удалось сделать против преображенных вод. Я сообщил Элиарду, кто я и где ты... Он был оглушен неожиданным бедствием. По его словам, он знал, что ты почуял беду, но был рад, что у тебя хватило ума не приходить.
Моргон вздохнул, и вздох этот словно прожег его насквозь.
– А Тристан?
– Насколько известно Элиарду, она в безопасности. Один слабоумный торгаш брякнул ей, что ты исчез. Она покинула Хед, чтобы искать тебя, но матрос опознал ее в Кэйтнарде и остановил. Она на пути домой.
Моргон прикрыл глаза рукой. Чародей протянул было свою руку к его лицу, но Моргон отшатнулся.
– Моргон, – волшебник, вконец измученный, едва мог говорить, – то была не слишком хитрая мысленная связь. Ты недостаточно ясно думал, чтобы разорвать ее.
– Я думал ясно, – прошептал князь Хеда. – Мне недостало сил вырваться.
Сказав это, он умолк, ощущая позади себя Данана, озадаченного и все же доверяющего им обоим. Мощь чародея как темная загадка, вновь обозначилась над его мыслями, надо всем Обитаемым Миром, от Исига до Хеда. Казалось, от нее негде было укрыться, и он зарыдал – резко и безнадежно, ибо не видел ответа на эту страшную загадку. Волшебник, поникнув, словно вся тяжесть мира давила на его плечи, молчал.

Предыдущая страница 5 Следующая страница


Патриция Маккиллип - Арфист на ветру

Арфист на ветру 6

12

Они покинули Исиг на следующий день: три вороны, летящие среди извилистых дымков кузниц. Они пересекли Осе, пролетели над киртскими причалами; каждый пришвартованный здесь корабль тщательно осматривали и чинили перед долгим плаванием вниз по реке и суровым осенним морям. Серые дожди лупили по воронам над лесами Остерланда; вековые сосны на много верст впереди устало пригнулись. В отдалении вздымалась в кольце тумана гора Хмурая. Восточный и северный ветра проносились от горизонта к горизонту; вороны ныряли из одного воздушного потока в другой, и перья их от переменчивого ветра то лоснились, то дыбились. Они часто садились передохнуть и к ночи одолели почти половину пути до Ирье.
На ночь они остановились под сенью старого дерева, толстые ветви которого обреченно вздыхали под дождем. Они нашли там удобное место, где их не тревожила непогода.
Две вороны ссутулились рядышком на ветке; третья устроилась пониже – большая темная, истрепанная ветром птица, не издававшая ни звука с тех пор, как они покинули Исиг. Укрытые волнующимися ветвями и убаюканные ветром, вороны проспали несколько часов.
Ветер затих к полуночи. Шум дождя понизился до шепота, а затем и вовсе прекратился, звезды – горстка за горсткой – засияли среди ослепительной черноты неба. Внезапное затишье пробралось в вороньи сны Моргона, и глаза его открылись.
Рэдерле была неподвижна близ него – маленькое облачко мягких темных перьев. Ворона, сидящая на ветке ниже, тоже не шевелилась. Истинный образ Моргона неясно взывал к нему, побуждая вдыхать пряные запахи ночи, уподобиться лунному свету. Миг спустя он распростер крылья, бесшумно прянул наземь и оборотился.
Он стоял тихо, поглощенный остерландской ночью. Ум его раскрылся всем ее звукам, запахам и образам. Моргон положил руку на влажный ствол дерева и почувствовал, как оно дышит во сне. Он услышал поступь какого-то ночного охотника по мягкой и влажной земле, он вдыхал обильные, перемешавшиеся запахи мокрых сосен, мертвой коры, крошащегося под ногами суглинка, и мысли его жаждали стать частью этой земли, обласканной легким серебряным прикосновением лунного света. И наконец, он позволил себе уплыть в безбрежную и неизменную ночь.
Моргон настроился разумом в лад с корнями деревьев, с ушедшим в почву камнем, с чутьем зверьков, рыскавших украдкой по тропам, которые он осязал. И везде, и во всем ощущал он древний дремлющий огонь закона Хара, слабо, но непрерывно мерцающий в глазах короля. Моргон прикасался к мертвым останкам в земле, к костям и воспоминаниям людей и животных. В отличие от призраков Ана, они мирно покоились в сердце первозданной страны. Мало-помалу, не в силах противостоять своим побуждениям, он начал вплетать нити своего постижения и знания в закон Остерланда и постепенно проникался пониманием корней здешнего землезакона.
Снег и солнце управляли здесь всем живым. Бурные ветра сделали скорым бег туров, суровость погоды вылепила волчий мозг, зимняя ночь просочилась в глаз ворона. Чем больше он постигал, тем глубже погружался – глядя на луну глазами рогатой совы, крадучись с диким котом сквозь папоротники, повторяя мыслью даже хрупкий узор паутины и бесчисленные извивы побегов плюща, оплетающего замшелый ствол. Он настолько слился с этим краем, что без спросу прикоснулся к сознанию тура. Одного. Немного погодя – второго. А затем вдруг для его разума стало невозможно сместиться, чтобы не наткнуться на тура, как будто они возникали из лунного света повсюду. Они бежали: бесшумный белый ветер, веющий со всех сторон сразу. Охваченный любопытством, он решил выяснить, почему это происходит и что случилось, что побудило туров к этому бегу. Он почувствовал, что некая опасность гонит их в ночи, и поразился, кто посмел тревожить туров во владениях Хара. Двинулся вглубь, а затем вдруг очутился среди них; стремительный глоток ледяного воздуха вернул его мыслям четкость и ясность.
Заря уже брезжила на горизонте. То, что он принимал за лунный свет, было первой серебристой утренней дымкой. Туры подошли совсем близко; огромное стадо, пробужденное Харом; тонкое чутье влекло их души к чему-то, нарушившему сон короля и смутившему привычную работу его разума. Моргон замер на месте, взвешивая различные побуждения: оборотиться ли вороной и укрыться на дереве; принять образ тура; попытаться достигнуть разума Хара в надежде, что он не настолько рассержен, чтобы отказаться выслушать его. Но прежде чем он что-то решил, рядом оказался Ирт.
– Не двигайся, – предупредил он, и Моргон, взбешенный собственным послушанием, последовал неприятному для него совету.
И вот уже повсюду за деревьями показались туры – они мчались невероятно быстро, неколебимый их бег к какому-то только им известному месту в лесу вызывал у наблюдателя головокружение. Миг-другой – и они сгрудились вокруг Моргона. Они не угрожали чужаку – просто встали сплошным неподвижным кругом, взирая на него загадочными лиловыми глазами, описывая рогами золотые кольца в бледнеющем утреннем небе, – всюду, куда только достигал его взгляд.
Проснулась Рэдерле и слабо, изумленно каркнула, потянулась мыслью к Моргону, вопросительно произнесла его имя. Он не посмел ответить, и она затихла. Солнце побелило облачный вал на востоке и вмиг пропало. Снова зарядил дождь – тяжелыми мрачными каплями, обрушивающимися с безветренных высот.
Час спустя по белому золоторогому стаду словно пробежала рябь. Моргон, промокший до костей и проклинавший совет Ирта, с облечением наблюдал за происходящим. Пара золотых рогов двигалась через стадо; все новые и новые золотые круги падали перед ними и опять поднимались, едва проходил венценосный таинственный и невидимый пока тур. Моргон вдруг понял, что сейчас увидит самого Хара. Грязным рукавом он вытер с лица капли дождя и внезапно чихнул. В тот же миг ближайший тур, стоявший до сих пор смирно, взревел и поднялся на дыбы. Одно из золотых копыт просвистело в воздухе за вершок до лица Моргона. Князь Хеда окаменел, но зверь отступил, встал на прежнее место и снова мирно глядел на пришельца.
Моргон посмотрел ему в глаза, сердце его билось неистово и гулко. Круг раздался, чтобы пропустить огромного тура. В следующий миг перед Моргоном стоял король-волк, и улыбка его не сулила ничего доброго тому, кто нарушил его сон.
Эта улыбка угасла, едва он узнал Моргона. Король повернул голову и резко произнес какое-то неизвестное Моргону слово. Туры растворились во мраке без следа, словно и не было их никогда, словно они были просто сном. Моргон молча и угрюмо ждал приговора, но его не последовало. Король протянул руку, отбросил его мокрые волосы со звезд на лбу, как если бы хотел разрешить свои сомнения. Затем он взглянул на Ирта.
– Ты обязан был его предупредить.
– Я спал, – сказал Ирт.
Хар хмыкнул.
– А я-то думал, что ты вообще не спишь.
Он посмотрел наверх, и лицо его смягчилось. Он поднял руку, и ворона слетела на нее – король посадил ее себе на плечо. Моргон позволил себе пошевелиться, и Хар вперил в него свой огненный взгляд – глаза короля-волка блестели, льдисто-синие, глаза цвета ветра, что носится в небе над пустошами.
– Так это ты, – сказал он, – воровал огонь моего разума. До утра не мог подождать?
– Хар, – прошептал Моргон и покачал головой, не зная, с чего начать. Затем шагнул вперед, склонив голову, и угодил прямо в объятия короля. – Неужели ты мне настолько доверяешь?
– Доверяю, – признался Хар, – я непоследователен. – Он отпустил Моргона и опять придержал, чтобы получше рассмотреть. – Где нашла тебя Рэдерле?
– На севере.
– Да, ты похож на человека, который слушал тамошние гибельные ветра... Идемте в Ирье. Тур может бежать быстрее, чем летит ворона, и здесь, в глубине Остерланда, бегущих вместе туров никто не приметит. – Он осторожно уронил руку на плечо волшебника. – Поедешь на моей спине. Или на Моргоне.
– Нет, – резко сказал Ирт, и глаза Хара уперлись в его лицо.
Прежде чем король успел заговорить, Ирт уточнил:
– Я поеду верхом в обличье вороны. – Голос его звучал устало. – Бывали времена, когда я отваживался бежать не видя, ради чистой любви к бегу, но не теперь... Наверное, старею...
Он оборотился и вспорхнул с земли на плечо Хара.
Король-волк, казалось, услышал что-то за молчанием Моргона.
– Уберемся-ка из-под этого дождя, – сказал он, хотя, казалось, хотел сказать что-то другое.
Они бежали весь день до самых сумерек: три тура, спешащих на север, навстречу зиме, между рогами одного из них сидела ворона. К ночи они достигли Ирье, замедлили шаги и, с круто вздымающимися боками, остановились посреди двора. Распахнулись тяжелые, отделанные золотом двери из обветренного дуба, и из них вышла Айя. К ее коленям жались волки, а сзади шествовала Нун, улыбаясь сквозь дымок неизменной трубочки.
Нун пылко обняла Рэдерле-турицу – и снова обняла уже в женском образе. Айя, с распущенными шелковистыми волосами цвета слоновой кости, пристально поглядела на Моргона, а затем по-дружески поцеловала его в щеку, похлопала по плечу Хара и безмятежным голосом сказала:
– Я отправила всех по домам. Нун предупредила меня, кто идет.
– Я сказал ей, – произнес Ирт, прежде чем Хар успел открыть рот.
Король сдержанно улыбнулся. Они прошли в пустой зал. Огонь ревел в очаге; блюда с горячим мясом и горячим хлебом, шипящие медные горшочки с приправленным пряностями вином, дымящееся жаркое и овощи красовались на столе близ очага. Путники принялись за еду, торопливо и жадно. Затем, утолив первый голод, уселись перед огнем с вином и принялись беседовать.
Хар сказал Моргону, полудремавшему на скамье и обвивающему рукой плечи Рэдерле:
– Итак, ты пришел в Остерланд, чтобы изучить мой землезакон. Я заключу с тобой сделку.
Эти слова словно разбудили Моргона. С минуту он глядел на короля, затем бесхитростно сказал:
– Нет. Чего ты ни пожелаешь, я все тебе дам.
– Это, – мягко заметил Хар, – звучит как готовность справедливо расплатиться за землезакон. Ты можешь свободно странствовать по моему сознанию, если я вправе свободно странствовать по твоему.
Тут он, кажется, почуял что-то в незаметном повороте головы чародея.
– У тебя есть возражения?
– Только одно: у нас очень мало времени, – ответил Ирт.
Морген посмотрел на него.
– Ты советуешь мне брать знание у самой земли? На это уйдут недели.
– Нет.
– Значит, ты мне советуешь вообще не брать его?
Волшебник вздохнул:
– Нет.
– Тогда что же ты мне советуешь?!
Рэдерле шевельнулась под рукой Моргона. Хар неподвижно сидел в огромном резном кресле; волк у его колен внезапно открыл глаза, чтобы поглядеть на вспылившего Моргона.
– Да никак, – с изумлением проговорил Хар, – ты затеваешь ссору с Иртом в моем доме?
Волшебник покачал головой.
– Это моя вина, – объяснил он. – Существует способ исследовать мысли, о котором Моргон даже не догадывался. Я применил его несколько дней назад, чтобы удержать его в Исиге, когда Хед подвергся нападению. Это представлялось мне злом меньшим, нежели чем позволить ему угодить в ловушку.
Моргон, стиснув руками свою чашу, удержался от гневного отклика. Нун спросила озадаченно:
– Что еще за способ?
Ирт молча посмотрел в ее сторону. Лицо Нун стало на миг спокойным и отрешенным, как будто она спала с открытыми глазами. Ирт отпустил ее, и она подняла брови.
– Где, во имя Хела, ты этому выучился?
– Я догадался о такой возможности давным-давно, исследовал ее и наконец применил. – Чародей словно оправдывался. – Я бы к ней никогда не прибег, если бы не крайние обстоятельства.
– Что же, мне бы это тоже не пришлось по вкусу. Но я, безусловно, могу понять, зачем ты это сделал. Если Властелины Земли ищут Моргона на другой окраине мира, то нечего ему лезть на рожон, раскрывая себя.
Голова Моргона склонилась. Он почувствовал прикосновение взгляда Хара как нечто осязаемое, побуждающее его поднять лицо. И с обреченностью встретил любопытный, неприветливый взгляд. Внезапно король отпустил его:
– Тебе надо поспать.
Моргон уставился на свое вино.
– Да.
Он почувствовал, как Рэдерле гладит его по щеке, и груз отчаяния стал чуть меньше давить на его плечи. Он нарушил молчание, повисшее над залом, когда сказал, запинаясь и нервничая:
– Но сперва скажи мне, как ты привлек туров к защите землезакона. Я, когда был туром, ничего такого не уловил.
– Едва ли я и сам это улавливал, – признался король. – Это древние чары, как мне думается; туры исключительно могущественны, и, полагаю, они предназначены для защиты страны, равно как и землезакон. Но в течение столетий они не боролись ни с чем, кроме волков, и эти чары дремали в глубинах моего разума... Разумеется, я покажу тебе их. Завтра. – Он поглядел через огонь на волшебника, который медленно подливал себе горячего пряного вина. – Ирт, ты был на Хеде?
– Да.
Высота звука, с которым текло в чашу вино, изменилась, когда напиток поднялся до краев, и волшебник поставил горшочек на место.
– Как ты пересек Имрис?
– Очень осторожно. Дорога туда заняла у меня не больше времени, чем требуется, но на обратном пути я на несколько минут задержался, чтобы поговорить с Алойлом. Наши сознания связаны, и я не сумел найти его, не прибегая к мощи. Он был с Астрином Имрисом и с тем, что осталось от королевских сил у Кэруэддина.
Снова повисло тяжелое молчание. Ветка хрустнула в огне, и россыпь искр взлетела к дымовому отверстию в крыше.
– А что осталось от королевских сил? – осведомился Хар.
– Астрин не знал наверняка. Полвойска было оттеснено в Рун, когда они потеряли Равнину Ветров, остальные бежали на север. Мятежники, кем бы они ни были – живые, мертвые, Властелины Земли, не нападали на Кэруэддин или любой другой из крупных городов Имриса. – Он задумчиво поглядел чьими-то глазами на огонь. – Они берут один за другим все разрушенные древние города. Таких немало по всему Руну, один или два в восточном Умбере и на Равнине Королевских Уст близ Кэруэддина. Астрин и его военачальники непрестанно спорят – военачальники утверждают, что повстанцы, если они прорвутся на Равнину Королевских Уст, нападут на Кэруэддин. Астрин не желает губить воинов, сражаясь за мертвый город. Он начинает думать, что войско Хьюриу и мятежное войско ведут разные войны...
Хар усмехнулся, поднялся, и волчья голова соскользнула с его колена.
– Этот одноглазый зорче других... А видит ли он конец войне?
– Нет. Но он поведал мне, что его преследуют сны о Равнине Ветров, как если бы там таилась разгадка. Башня на равнине все еще под наваждением, наложенным кем-то из живых.
– Башня Ветров, – неожиданно вырвалось у Моргона. Слова чародея пробудили в его памяти обрывок какой-то загадки. – Я забыл...
– Однажды я пыталась на нее взобраться, – задумчиво припомнила Нун.
Хар взял со стола свою чашу, чтобы налить еще вина.
– Я тоже, – заметил он и спросил, когда Моргон посмотрел на него: – А ты?
– Нет.
– Но почему?
– Первый раз я был на Равнине Ветров с Астрином. Тогда я утратил память. И была только одна загадка, разгадка которой меня беспокоила. Второй раз... – Он немного передвинулся. – Да, тогда я миновал равнину очень быстро, ночью. Я преследовал арфиста. Ничто не могло бы меня остановить.
– Тогда, возможно, – мягко заметил Хар, – тебе следовало бы попытаться.
– Ты спятил, – возразила Нун. – На равнине, поди, кишмя кишат Властелины Земли.
– Я всегда в здравом уме, – ответил Хар.
У Моргона вдруг мелькнула мысль; он опять сдвинулся, не осознавая того, и Рэдерле, затрепетав ресницами, подняла лицо.
– Ее окутывает наваждение... никто не может достичь вершины. Никто не напускает наваждения, если только нет чего-то, что надо скрыть, утаить... Но что могло быть скрыто так надолго на вершине башни?
– Высший, – сонно предположила Рэдерле. Все присутствующие с удивлением взглянули на девушку. Нун – с дотлевающей трубкой в пальцах, Хар – с недонесенной до губ чашей.
– Ну, – добавила она, – это как раз то, чего ищут все и каждый. А башня – единственное место, куда, возможно, никто не заглядывал.
Взгляд Хара переместился на Моргона. Тот пробежал рукой по волосам, лицо его прояснилось.
– Может быть. Знаешь, что, Хар, я попытаюсь. Но я всегда думал, что мысленная связь этого наваждения была неким позабытым деянием мертвых Властелинов Земли, а не живого. Погоди. – Он сел, глядя прямо перед собой. – Башня Ветров. Ее название... название... ветер...
Внезапно они пронеслись через его память – глубинный ветер в горе Эрленстар, бурные ветра севера, певшие в лад всем струнам его арфы.
– Башня Ветров...
– Что ты видишь?
– Не могу рассмотреть... Арфу, в которую ударяет ветер. – Когда воспоминания о ветрах унялись в его памяти, он понял, что не знает, кто задал последний вопрос. Видение растаяло, оставив ему только слова и уверенность, что они с ним как-то связаны. – Башня. Звездная арфа. Ветер...
Хар согнал со своего кресла белую ласку и медленно уселся.
– Ты можешь управиться с ветрами не хуже, чем с землезаконом? – с недоверием спросил он.
– Понятия не имею.
– Ясно. Еще не пытался.
– Я даже не знаю, с чего начать, – сказал Моргон и добавил: – Однажды я сотворил ветер. Ветер-убийцу. Это, похоже, все, что я умею...
Он снова замолчал и покачал головой. В зале было очень тихо; звериные глаза светились в полутьме. Ирт поставил свою чашу, и она, отвлекая внимание, слабо звякнула, задев за край подноса. Нун бросилась к нему на помощь.
– Маленькие расстояния, – уныло пробормотал волшебник.
– Думаю, – заговорил король-волк, – что, если я начну тебя расспрашивать, это будет самая долгая загадка, которую я кому-либо загадывал.
– Ты уже загадывал мне самую долгую загадку, – ответил Моргон. – Два года назад, когда ты спас мне жизнь в ту метель и я попал к тебе домой. Я все еще пытаюсь ее разгадать.
– Два года назад я поделился с тобой знаниями о том, как оборачиваться туром. Теперь ты пришел, чтобы я поделился с тобой знанием землезакона. Чего ты попросишь у меня в третий раз?
– Не знаю.
Моргон осушил свою чашу, надолго задумался и, взглянув Хару в глаза, промолвил:
– Возможно, доверия...
Он резко поставил чашу на стол и обвел безупречный ее ободок кончиками пальцев. Вдруг он почувствовал, насколько сильно устал; ему захотелось положить голову на стол среди блюд и уснуть. Он услышал, как поднимается король-волк.
– Попроси у меня завтра.
Хар тронул его за плечо. Когда Моргон с трудом разлепил веки и встал, чтобы последовать за королем из зала, то не нашел ничего странного в этом ответе.
Он спал без снов до рассвета рядом с Рэдерле, в роскошной теплой спальне, которую приготовила для них Айя. Утром, когда небо посветлело, туры медленно сбежались толпой в его разум и образовали совершенный и сплошной круг, в центре которого он теперь находился. Он не мог пошевелиться – глаза у туров были светлые, таинственные и слепые, и взгляд их парализовал Моргона, лишив способности двигаться. Внезапно он проснулся и что-то забормотал. Рэдерле нашла его ощупью и тоже проговорила во сне что-то невразумительное. Он подождал, пока она не затихнет, и только тогда беззвучно встал и оделся. Он учуял, как догорает, рассыпавшись угольками, последнее душистое сосновое полено в камине, и каким-то образом догадался, что Хар все еще в зале.
Когда Моргон входил в зал, король не спускал с него глаз. Моргон осторожно обошел маленьких зверушек, спавших свернувшись у очага, и присел подле Хара. Король опустил ладонь на его плечо и задержал на миг в уютном и теплом молчании, затем произнес:
– Нам нужно где-то спрятаться, или торгаши раззвонят обо всем от Ирье до Ануйна. Недавно сюда стеклась целая толпа торговцев; они расспрашивали меня, расспрашивали Нун...
– У тебя есть одно строение на задворках, – предложил Моргон. – То, в котором ты учил меня оборачиваться туром.
– Да, кажется, это подойдет... Разбужу-ка я Хугина, он нам поможет. – Король слегка улыбнулся. – Одно время я думал, что Хугин мог бы вернуться к турам; он стал так дичиться людей. Но с тех пор, как явилась Нун и рассказала ему все, что знала про Сута, думаю, он мог бы превратиться в волшебника...
Король умолк, а через несколько мгновений объявился Хугин, сонно хлопая глазами и расчесывая пятерней белые волосы. Увидев Моргона, он застыл на полдороге. Хугин был ширококостен и проворен, словно тур, с глазами глубокими и по-детски робкими. Он зарделся и сделался еще более похожим на тура, готового вот-вот улыбнуться.
– Нам нужна твоя помощь, – обратился к нему Хар. Хугин по-утиному дернул головой, затем, поглядев на Моргона, обрел наконец дар речи:
– Нун сказала, что ты дрался с чародеем, который сгубил Сута. Что ты спас жизнь лунголдским волшебникам. Ты убил Основателя?
– Нет.
– Почему?
– Хугин, – пробурчал Хар, затем быстро справился с собой и не без любопытства взглянул на Моргона. – Да, а почему? Или ты растратил всю свою жажду мести на арфиста?
– Хар... – Мышцы Моргона напряглись под рукой Хара.
Король внезапно нахмурился.
– Что такое? Тебя преследуют призраки? Ирт рассказал мне вчера вечером, как умер арфист.
Моргон без слов покачал головой.
– Ты мастер разгадывать загадки, – выпалил он вдруг. – Ты мне и скажешь. Мне нужна помощь.
Хар поджал губы, поднялся и бросил Хугину:
– Принесешь еды, вина и дров в ту халупу. И тюфяки. Когда проснется Рэдерле Анская, дай ей знать, где мы. И приведи ее. – Видя, что паренек густо покраснел, он несколько нетерпеливо добавил: – Ты с ней раньше говорил.
– Я помню. – Хугин улыбнулся. – Я приведу ее. И все принесу.
Они провели весь следующий день и последующие девять дней и ночей вместе в продымленном круглом строении за домом короля. Днем Моргон спал. Хар, казалось, не ведал усталости. Выбираясь из разума Хара на рассвете, Моргон всякий раз находил поблизости Рэдерле, Хугина, иногда – Нун, выбивающую в очаг пепел из трубки. Он редко заговаривал с ними; бодрствовал он или спал, разум его был подключен к растущим на земле Хара деревьям, воронью, горам в снежных шапках, всем образам, хранившимся в памяти короля-волка и подвластным ему. Все эти девять суток Хар давал ему все и не требовал ничего взамен. Моргон исследовал Остерланд через его мозг, образуя собственные мысленные связи с каждым корешком, камнем, волчонком, белым соколом и туром в стране. Каким только волшебством не владел король...
Хар мог беседовать с совами и волками; мог обратиться к железному ножу или наконечнику стрелы и сказать им, когда ударить. Он знал людей и зверье в своем краю, как своих ближайших родичей. Его землезакон распространялся даже на окраины северных пустошей, где он немало пробежал наперегонки с турами по снежной пустыне. Его закон сделал его таким, каков он есть; его мощь сперва сковала сердце Моргона льдом, а затем зажгла пламенем, пока он не стал казаться себе еще одной ипостасью Хара. Или Хар – отражением его мощи.
И вот он разорвал свою мысленную связь, кинулся на тюфяк и крепко уснул. Подобно земленаследнику, он видел во сне воспоминания Хара. Неумолимо, страстно и жгуче его сны воскрешали столетия, полные событий – диковинные битвы, состязания в загадках, продолжавшиеся дни, месяцы и годы. Он построил Ирье. Волшебник Сут передал ему на хранение пять чудных загадок. Он жил среди волков, среди туров, производил наследников, вершил правосудие – и вот состарился настолько, что утратил возраст. Наконец насыщенные событиями бурные сны подошли к концу; он погрузился глубоко в себя, в ночь без сновидений. Он спал, не шевелясь, пока в его разум не вплыло одно имя. Приникнув к нему, он возвратился в мир. Моргон замигал, проснулся и обнаружил близ себя стоящую на коленях Рэдерле, которая смотрела ему в глаза и улыбалась.
– Я хотела проверить, жив ты или умер. – Она коснулась его ладони, и пальцы их переплелись. – Ты двигаешься. Значит, все хорошо.
Он медленно сел. В круглой постройке было пусто; он слышал, как ветра снаружи стараются разнести крышу, и попытался заговорить. С мгновение голос его не слушался.
– Сколько... Как долго я спал?
– Хар сказал: свыше двух тысяч лет.
– Он такой старый?
Взгляд Моргона устремился в пространство перед ним, затем он встряхнул головой и потянулся к Рэдерле, чтобы поцеловать ее.
– Сейчас день или ночь?
– Полдень. Ты проспал почти двое суток. Мне тебя не хватало. Только с Хугином и можно было поговорить.
– С кем?
Ее улыбка стала шире.
– Ты помнишь мое имя?
Он кивнул.
– Ты двухтысячелетняя женщина по имени Рэдерле.
И сел спокойно, держа ее руку, восстанавливая вокруг себя привычный мир. Наконец он встал; Рэдерле обвила его рукой, чтобы поддержать. Ветер вырвал у него из руки дверь, едва он ее приоткрыл, и первые снежинки новой зимы закрутились и ворвались в помещение. Они сокрушили молчание в его душе, хлестнули по телу, холодные и настойчивые, окончательно выводя Моргона из грез. Он побежал через двор вместе с Рэдерле – в тепло темного королевского дома.
Хар явился к нему в тот вечер, когда он лежал у огня в своей спальне. Моргон медленно перебирал в памяти познания, которые недавно приобрел. Рэдерле оставила его одного, и Хар, войдя, вернул его к действительности. Король-волк сел, а Моргон выпрямился, пошевелил поленья в очаге, пробуждая задремавший огонь.
– Я пришел, – мягко сказал Хар, – чтобы получить свою плату.
– Ты вправе получить все, что только тебе угодно.
Огонь медленно колыхался перед ними, и Моргон снова затерялся в себе, на этот раз среди собственных воспоминаний.
Король двигался среди них наобум, не зная, где что найдет. В самом начале исследования он в полном изумлении отпустил Моргона.
– Ты ударил старого слепого волшебника?
– Да. Не мог же я его убить.
Глаза короля-волка вспыхнули ледяным светом. Хар как будто собирался что-то сказать, но вместо этого вновь поймал нить воспоминаний Моргона. Он сновал взад и вперед: с Торговой дороги в Лунголд и к горе Эрленстар, к неделям, которые Моргон провел на севере, играя в лад с ветрами. Хар видел, как умирает арфист; он слушал, как Ирт разговаривает с Моргоном и Дананом в Исиге; слушал, как Рэдерле загадывает Моргону загадку, которая вывела его из безжизненного края и снова привела к живым. Затем он резко отпустил Моргона и прошелся по спальне волчьим шагом.
– Дет.
Это имя неожиданно повеяло на Моргона ледяным холодом, как если бы Хар одним словом сделал невозможное правдой. Король остановился рядом с Моргоном, глядя в огонь.
– Право, не знаю, что делать, – произнес Моргон. – Он обладает большей мощью, чем кто-либо другой в Обитаемом Мире. Ты почувствовал его хватку...
– Он всегда удерживал твой разум.
– Знаю. И я не могу с ним драться. Не могу. Ты видел, как он увлек меня на Торговой дороге. Поманил пальцем... В Ануйне я мог бы убить его. Я даже не захотел. Более того, я искал зацепку, чтобы пощадить его. Он дал мне ее. Я думал, что он навсегда исчез из моей жизни, ибо я не оставил для него места в Обитаемом Мире, не оставил места, где бы он мог играть. Оказалось – такое место есть. Он сыграл мне. Он снова предал меня, и я видел, как он умирает. Но он не умер. Он только заменил одну маску другой. Он создал меч, которым я его едва не убил. Он бросил меня, словно кость, Гистеслухлому, и в тот же день он спас меня от Властелинов Земли. Я не могу его понять. Я не могу бросить ему вызов. У меня нет доказательств, а он ловко увернется от любого обвинения. Его мощь страшит меня. Он на все отвечает молчанием, подобным молчанию деревьев... – Голос его постепенно затих, и он обнаружил, что вслушивается в безмолвие Хара.
Моргон поднял голову. Король все еще смотрел на огонь, но Моргону почудилось, будто он любуется пламенем из дали многих столетий. Он был неподвижен; казалось, что он даже не дышит. Лицо его выглядело более суровым, нежели когда-либо; его словно избороздили те безжалостные ветра, что терзали его страну.
– Моргон, – сказал король, – будь осторожен.
Моргон понял, что это не предостережение, но мольба. Король опустился на корточки и с нежностью обнял его за плечи, как если бы обхватил нечто неуловимое, неосязаемое, начавшее воплощаться лишь в его руках.
– Хар...
Король отбросил незаданный вопрос. Он удерживал взгляд Моргона с редкой напряженностью, глядя через его глаза в самую сердцевину его смятения.
– Пусть арфист сам назовет свое имя...

13

Больше никаких ответов ни на один вопрос король-волк ему не дал. В глазах Хара затаилось что-то еще, о чем он не желал говорить, и Моргон это чувствовал. Понял это и Ирт, спросивший в их последний вечер в Ирье:
– Хар, о чем ты думаешь? Мне что-то слышится за всеми твоими словами.
Они сидели у огня. Ветер свистел над крышей, вытягивая в дымоход обрывки дыма. Хар поглядел на волшебника поверх пламени. Лицо его по-прежнему было суровым и древним от того, что он видел, но в голосе, когда он ответил волшебнику, прозвучала лишь обычная сдержанная доброжелательность:
– Это не стоит твоих забот.
– А разве я не вправе в этом усомниться? – проговорил Ирт. – Здесь, в этом зале, где ты загадками прокладывал себе дорогу к истине через столетия?
– Доверяй мне, – попросил его король.
Глаза волшебника что-то искали в его лице, проницая двойную тьму.
– Ты собираешься в Имрис.
– Нет, – резко вскрикнул Моргон.
Он перестал бороться с Иртом и с осторожностью ступал в присутствии волшебника, точно видел в нем могучего и непредсказуемого зверя. Но эти слова Ирта, прозвучавшие как убеждение или приказ, заставили его взвиться.
– Хар, что ты сможешь сделать в Имрисе? Разве что пасть в бою...
– У меня, – ответил Хар, – нет намерения умирать в Имрисе.
Он простер ладонь над огнем, явив бледные полумесяцы мощи; и это молчаливое движение потрясло Моргона.
– Тогда каковы твои намерения?
– Я дам тебе ответ за ответ.
– Хар, мы не играем!
– В самом деле? Что находится на вершине Башни Ветров?
– Не знаю. Когда узнаю, я опять приду сюда и скажу тебе. Наберись терпения.
– Мое терпение иссякло, – сказал Хар.
Он встал и принялся беспокойно расхаживать по залу; в какой-то момент он оказался сбоку от кресла волшебника. Подобрав полено, он преклонил колени, чтобы положить его в огонь.
– Если не станет тебя, – сказал Хар, – едва ли будет важно, где я. Верно?
Моргон не ответил. Ирт подался вперед, опершись одной рукой для верности о плечо Хара, поймал горящую щепку, которая катилась к его ногам, и швырнул ее обратно в очаг.
– Нелегкое дело – подобраться к Башне Ветров. Но, думаю, войско Астрина сделает это возможным.
Он выпустил Хара, стряхнув с ладони золу, и король поднялся во весь рост. Моргон, поглядывая на его мрачное лицо, проглотил свои возражения, и теперь в мозгу его не осталось ничего, кроме страстной решимости.
Они простились с Харом на заре следующего дня, и три вороны продолжили свое долгое путешествие на юг, в Херун. В дороге их поливал унылый дождь. Волшебник с поразительной точностью вел их через равнинное пограничье Остерланда и приосские леса. Они не оборачивались, пока не пересекли реку и перед ними не раскинулась обширная ничейная земля, лежащая между Остерландом и Имрисом. К сумеркам третьего дня путешествия дождь наконец унялся, и они дружно, не сговариваясь, спустились наземь, чтобы отдохнуть в своем истинном облике.
– Как, – спросил Моргон Ирта, прежде чем волшебник извлек огонь из груды промокших коряг, – как ты нас ведешь, скажи на милость? Мы прилетели прямиком к Зимней. И как ты попал от Исига на Хед, а затем обратно за двое суток?
Ирт взглянул на Моргона, ориентируясь на голос. Пламя заплясало между его ладонями, пожирая дерево, и волшебник отодвинулся от разгорающегося костра.
– Чутье, – ответил он. – Ты слишком много думаешь на лету.
– Может быть.
Моргон уселся поближе к костру. Рэдерле, глубоко дыша влажным, настоянным на соснах воздухом, задумчиво смотрела на реку.
– Моргон, а не наловишь ли ты рыбы? Я так проголодалась. И я не хочу превращаться обратно в ворону, чтобы клевать... Ну, все то, что они едят. Если ты согласен порыбачить, я поищу грибов.
– Пахнет яблоками, – объявил Ирт, поднялся и побрел на запах. Моргон наблюдал за ним с нескрываемым недоверием.
– Я не чувствую никакого запаха, – пробурчал он. – И едва ли я вообще думаю на лету. – Он встал, затем наклонился, чтобы поцеловать Рэдерле. – А по-твоему, пахнет яблоками?
– Пахнет рыбой. И новым дождем. Моргон...
Внезапно она положила руку ему на плечи и потянула вниз. Он заметил, что Рэдерле подыскивает слова.
– Что?
– Не знаю. – Она провела по волосам свободной рукой. Лицо ее приняло выражение озадаченности и беспокойства. – Он движется через мир, как хозяин...
– Я заметил.
– Я по-прежнему хочу... Очень хочу ему доверять. Пока не вспоминаю, что он сделал тебе. Тогда я начинаю его бояться и думать: а куда он ведет нас и почему делает это так искусно?.. Но я снова так легко забываю свои страхи. – Пальцы ее рассеянно гладили его волосы. – Моргон...
– Что еще?
– Не знаю. – Рэдерле резко встала, сердясь на себя. – Не знаю, о чем я думаю.
Она пересекла поляну, чтобы поискать грибы на опушке. Моргон пошел к широкой реке, зашлепал вброд по отмелям и встал неподвижно, точно старый пень, высматривая рыбу и стараясь ни о чем не думать. Дважды он обрызгался, а форель выскользнула прямо из его пальцев. Наконец он превратил свой разум в зеркало, отражающее серую воду и серое небо, и стал думать, как рыба.
Он поймал три форели, за отсутствием ножа неловко почистил их мечом и, повернувшись к берегу, чтобы отнести улов к костру, заметил, что волшебник и Рэдерле наблюдают за ним. Рэдерле улыбалась, лицо волшебника же было непроницаемо. Моргон подошел к ним, положил рыбу на плоский камень и вытер клинок о траву. Затем снова окутал его наваждением и присел на корточки возле костра.
– Отлично, – сказал он. – Чутье. – Он взял у Рэдерле грибы и принялся начинять ими рыбу. – Но это не объясняет твое путешествие на Хед.
– Как далеко ты можешь попасть за день?
– Наверное, пересечь Имрис. Не знаю. Мне не нравится миг за мигом преодолевать расстояния. Это утомительно, и никогда не знаешь, чьего сознания невзначай коснешься.
– Видишь ли, – мягко сказал волшебник, – я был в отчаянии. Мне не хотелось, чтобы ты вырвался из того мысленного капкана прежде, чем я вернусь.
– Я бы не мог даже...
– Ты достаточно силен. И способен видеть в темноте.
Моргон без слов воззрился на чародея. Дрожь пробежала по его коже.
– Так вот что это было? – прошептал он. – Воспоминание?
– Тьма Исига.
– Или Эрленстара.
– Да. Как видишь, все просто.
– Просто.
Он вспомнил мольбу Хара и задышал бесшумно, пока боль и сумятица слов в его груди не унялись. Завернув рыбу во влажные листья, он положил ее на нагревшиеся в огне камни.
– Ничто не просто.
Пальцы волшебника проследили кривизну былинки до самого кончика.
– Есть и простые вещи. Ночь. Огонь. Былинка. Если вложить руку в пламя и думать о боли, обожжешься. Но если думать только о пламени или о ночи, принимая их, ни о чем не вспоминая... Все становится очень просто.
– Я не могу забыть.
Чародей хранил молчание. Ко времени, когда рыба принялась шипеть и брызгать соком, снова начался дождь. Они поспешно поели и, оборотившись, полетели под холодным ливнем, чтобы укрыться на подходящем дереве.
Путники в обличье ворон пересекли Осе два дня спустя и снова обернулись людьми на берегу скорой и шумной реки. Было далеко за полдень. С некоторым удивлением они смотрели друг на друга, словно их поразил почти забытый, естественный облик. Рэдерле со вздохом рухнула на старое бревно.
– С места бы больше не трогалась, – прошептала она. – До чего надоело быть вороной. Того и гляди, разговаривать разучусь.
– Пойду-ка я на охоту, – заметил Моргон. Он стоял неподвижно, намереваясь шагнуть, но усталость нахлынула на него, точно ледяная вода.
– Нет, я пойду, – сказал Ирт и вновь оборотился, прежде чем Моргон успел ответить.
Сокол взвился в воздух – все выше и выше – горделивой сверкающей дугой сквозь дождь и солнце, затем наконец решил, что высота достаточная, и пошел кругами.
– Как, – прошептал Моргон. – Как он может охотиться вслепую?
Он подавил внезапное побуждение тоже прочертить сверкающий след в светлом небе и поплыть рядом с соколом. Пока он наблюдал за птицей, та ринулась вниз – стремительно и тяжко ушла в густую тень деревьев.
– Он подобен Властелину Земли, – сказала Рэдерле, и резкий холодок пробежал по телу Моргона. Слова девушки прозвучали как звон меча.
– Их всех отличает эта гибельная красота.
Они следили, как птица поднимается с земли, темная во внезапно померкнувшем свете. В когтях сокола бился какой-то пойманный им зверек. Рэдерле медленно встала и начала собирать хворост.
– Ему понадобится вертел.
Моргон срезал прут с молодого деревца и стал его очищать, а сокол тем временем уже возвращался. Он оставил убитого зайца у костра Рэдерле, и через миг на месте птицы снова стоял Ирт. На мгновение глаза его показались незнакомыми, полными чистого, свежего воздуха и гордой целеустремленности небесного охотника, затем, неуловимо изменившись, стали прежними. Моргон задал свой вопрос голосом, который прозвучал по-ученически смиренно.
– Я чую запах своей жертвы, – объяснил волшебник. Он достал из-за голенища нож. – Ты бы освежевал его, а? Мне это будет трудновато.
Не сказав ни слова, Моргон принялся за работу. Рэдерле подобрала прут и закончила его очищать.
– А ты говоришь по-соколиному? – внезапно спросила она с робостью в голосе.
Могущественное слепое лицо повернулось к ней и внезапно смягчилось. Нож в руке Моргона замер над тушкой зайца.
– Немного.
– Можешь меня научить? А не то что, мы так до самого Херуна и будем лететь воронами?
– Если тебе угодно... Я думал, что, уж коли ты из Ана, тебе привольнее всего в обличье вороны.
– Нет, – мягко сказала она. – Мне теперь много что подходит. Но спасибо тебе за заботу.
– Кем ты уже оборачивалась?
– О... Птицами, деревом, лососем, барсуком, оленем, летучей мышью, турицей... Я давно потеряла счет. Это все было тогда, когда я искала Моргона.
– Ты всегда находила его.
– Ты тоже.
Ирт рассеянно пошарил вокруг себя, ища ветки с развилками, чтобы положить на них вертел.
– Да...
– Зайцем я тоже оборачивалась.
– Заяц – добыча сокола. Настраивайся в лад с законами земли.
Моргон швырнул заячью шкурку и требуху в папоротник и потянулся за вертелом.
– А законы Обитаемого Мира? Они ничего не значат для Властелина Земли?
Волшебник сидел тихо-тихо. Казалось, безжалостная целеустремленность сокола опять всколыхнулась в невидящем взгляде, и Моргон почувствовал дерзость своего намека. Он посмотрел в сторону. Ирт уклончиво заметил:
– Ну, положим, не всегда так.
Моргон пристроил вертел с наколотым на него зайцем над огнем и разок-другой повернул, чтобы проверить его прочность. Тут его поразила двусмысленность слов волшебника. Он уселся на корточки, пристально глядя на Ирта. Но с чародеем разговаривала Рэдерле, и боль в ее чистом голосе побудила его сидеть тихо.
– Тогда почему, как ты думаешь, мои родичи воюют против Высшего на Равнине Ветров? Если могущество – это просто знание о дожде и огне, а законы, в лад которым они настроены, – законы земли?
Ирт снова погрузился в молчание. Солнце исчезло за невесть откуда наплывшими тучами, протянувшимися через небо на западе. Сумерки и туман начали подступать к стоянке путников. Волшебник протянул руку, нащупывая вертел, и медленно повернул его.
– Мне кажется, – начал он, – что Моргон прав, предполагая, что Высший ограничивает могущество Властелинов Земли. Это сама по себе достаточная причина для них желать войны... Но, кажется, немало загадок таится в ней. Каменные дети в Исиге много столетий назад повлекли меня к своей гробнице, передав мне свою щемящую печаль. У них отняли их могущество. Дети – это наследники, мощь – она по праву принадлежит им, возможно, поэтому их и сгубили.
– Погоди. – Голос Моргона дрогнул. – Ты говоришь... ты полагаешь, что в этой гробнице был похоронен и наследник Высшего?
– Это кажется правдоподобным, не так ли? – Жир брызнул в пламя, и Ирт снова повернул зайца. – Возможно, это как раз мальчик, который поведал мне о звездах, сказав, чтобы я поместил их на арфе и на мече для того, кто явится в грядущие века и возьмет их по праву...
– Но почему? – прошептала Рэдерле, все еще требовавшая ответа на свой вопрос. – Почему?
– Ты видела полет сокола... Он прекрасен и смертоносен. Если бы такая мощь не подчинялась никакому закону, сама по себе эта мощь и влечение к ней стали бы столь чудовищными...
– Я желала ее. Этой мощи.
Суровое древнее лицо снова исполнилось поразительной нежности. Ирт коснулся ее так, словно трогал хрупкую былинку.
– Так возьми, – сказал он и уронил руку.
Голова Рэдерле склонилась; Моргон теперь не видел ее лица. Он потянулся, чтобы погладить ее волосы, но она резко встала и отвернулась. Он следил, как Рэдерле бредет между деревьев, обхватывая себя руками, словно она замерзла. Внезапно у него запылало горло – безо всяких объяснимых причин, не считая той, что волшебник дотронулся до нее и она ушла.
Моргон встал, последовал за Рэдерле в сгущающемся тумане и оставил сокола с его добычей.
Следующие несколько дней они летели то воронами, то соколами – двое из них перекликались пронзительными голосами, третий прислушивался к ним и молчал. Они охотились в соколином обличье; спали и просыпались, суровыми и ясными глазами взирая на бледное солнце. Когда лил дождь, они преображались в ворон, упорно пробиваясь через потоки воды, лившиеся с неба. Внизу все плыли и плыли деревья, словно они бесконечно летели над одним и тем же местом. Но после того как дожди, отхлестав их, прекратились и из-за туч, подобно призраку, выглянуло солнце, неясная полоса впереди, у горизонта, медленно превратилась в далекую гряду холмов, возвышающуюся над лесами.
Солнце внезапно показалось полностью – на несколько мгновений перед тем, как день сменился ночью. Засверкали внизу серебряные прожилки рек, озера заблестели, словно мелкие монеты, упавшие в зелень. Соколы устало летели ломаной линией, растянувшись на полверсты. Второй, видимо зачарованный светом, внезапно вырвался вперед и с дикой скоростью понесся по прямой, то на солнце, то в тени, к их конечной цели. Возбуждение выбило Моргона из однообразного ритма, и он набрал скорость и обошел вожака, чтобы настичь темную молнию, пронзающую небо. Он и не догадывался, что Рэдерле способна летать так быстро.
Моргон мчался на гребне северного ветра, но расстояние между двумя птицами все-таки оставалось неизменным. Он бил крыльями, пока не ощутил, что само его обличье отстало от него и он теперь – сама любовь к скорости, влекомая потоками света. Моргон слегка приблизился к соколу и, увидев, каков теперь размах его крыльев и как крылья темны снизу, понял, что это Ирт.
Он не сбавил скорости, со всей страстью желая нагнать волшебника, столь гордого своей мощью, и вылететь вперед. Не жалея сил, он полетел еще быстрее, пока не стало казаться, что ветер обжигает его снаружи и внутри. Лес колыхался внизу сизыми волнами. Медленно, еле заметно расстояние между птицами сокращалось, пока Моргон не стал тенью первого сокола в полыхающем закатном небе. И вот он уже рядом, и скорость их сравнялась, и крылья движутся в едином ритме. Но обойти соперника он так и не мог. Он рвался сквозь воздух и свет, пока не избавился от лишнего груза своего безумного желания не снижать скорость, – соперник не давал ему обогнать себя, но подстрекал лететь еще быстрее, пока все его мысли и тень на сердце не оказались сброшены, и он чувствовал – еще на долю секунды быстрее, и он сгорит в ветре.
Моргон испустил крик, падая вниз, к мирным, пологим холмам. Он едва мог шевелить крыльями. Единственное, на что он был сейчас способен, – это предоставить воздушным потокам перебрасывать его от одного к другому, пока не коснулся земли. Упав на траву, Моргон оборотился. Длинные травы завертелись, летя навстречу его глазам, и он, раскинув руки, уткнулся в землю и приник к ней всем телом. Он лежал так, пока жуткое биение сердца не умерилось и он не начал снова дышать воздухом, а не огнем. Моргон медленно перекатился на спину и встал. Высоко над ним парил сокол. Он не двигаясь наблюдал за птицей, пока бурное озарение, являющее его собственную мощь, опять не завладело им. Руки его со страстью вознеслись к соколу, и тот упал к нему, подобно камню. Моргон смотрел на него и ждал. Сокол приземлился на его плечо и вцепился когтями в одежду, прикрыв слепые глаза. Он был неподвижен в яростной хватке, пойманный во всей своей мощи и гордости.
Ночью соколы отдыхали на херунских холмах, а на заре во влажных туманах над деревнями и каменистыми пастбищами, где бурные вихри то здесь, то там обнажали узловатое кривое дерево или внезапно обрушивали каменную глыбу, пролетели три вороны. Туманы растаяли дождем, который моросил над ними до самого Города Кругов.
На этот раз Моргол не увидела их прибытия. Но волшебник Ифф терпеливо ждал их во дворе, и Моргол вышла им навстречу, с любопытством глядя, как три черные мокрые птицы приземляются перед ее домом. После того как они обернулись людьми, она уставилась на них в искреннем удивлении.
– Моргон...
И она нежно тронула пальцами его худое, измученное лицо. Только тут он понял, кого привел с собой в ее дом.
Ирт стоял спокойно; казалось, он крайне занят и скорее всего, подключившись к глазам всех присутствующих, теперь вынужден разбираться в сумятице образов. Моргол отбросила с лица Рэдерле ее мокрые волосы.
– Ты стала великой загадкой Ана, – сказала она, и Рэдерле быстро отвела глаза и уперлась взглядом в землю. Но Моргол подняла ее лицо и, улыбаясь, поцеловала. Затем обернулась к волшебникам.
Ифф положил руку на плечо Ирту и сказал своим безмятежным голосом:
– Эл, это Ирт. Не думаю, что вы знакомы.
– Нет, мы не знакомы. Приветствую тебя. – Моргол склонила в поклоне голову, затем повернулась к Моргону. – Для меня большая честь принимать тебя, Звездоносец. Входи. Не стой под дождем. Обычно я вижу, кто преодолел горы, и готова встретить гостей; но я как-то не обратила внимания на трех усталых ворон. – Она бережно положила Ирту руку на плечо, чтобы проводить его. – Откуда вы прибыли?
– Из Исига и Остерланда, – ответил волшебник. Голос его был более хриплым, чем обычно.
Стражи, неподвижно замершие в лабиринтах переходов, глазели на посетителей и явно терялись в догадках. Моргон смотрел в спину Ирта, шествовавшего рядом с Моргол и резко поворачивающего голову на ее голос, и вдруг понял, что Ифф обращается к нему.
– Вести о нападении на Хед дошли до нас только через несколько дней после бедствия, – с той скоростью, с которой обычно путешествует молва. Вести эти вызвали великий страх. Большинство жителей оставило Кэйтнард, но куда им деваться? В Имрис? В Ан, который Мэтом оставил почти без защиты, когда повел свои войска на север? В Лунголд? Этот город до сих пор оправляется после собственных бедствий. Как ни крути, а податься им некуда.
– Мастера тоже покинули Кэйтнард? – спросила Рэдерле.
Волшебник покачал головой.
– Нет, они отказались уходить, – сообщил он с некоторым раздражением. – Моргол просила меня наведаться к ним и посмотреть, не нужна ли им помощь, скажем, корабли, чтобы вывезти их и их книги. Они заявили, что, возможно, заповеди волшебства и содержат тайну избавления от смерти, но, согласно заповедям Искусства Загадки, нет мудрости в том, чтобы повернуться к смерти спиной, ибо, отворачиваясь от нее, ты тут же снова встретишься с ней лицом к лицу. Я попросил их спуститься на землю.
Они уведомили меня, что ответы на вопросы им сейчас куда нужнее, чем корабли. Я заметил, что они могут там погибнуть. Они спросили меня, самое ли ужасное в мире – смерть. И когда до этого дошло, я начал кое-что понимать в загадках. Но состязаться с Мастерами у меня недостало умения.
– Мудрый, – сказал Моргон, – охотится за разгадкой столь же упорно, сколь иной скряга – за монетой, которая катится к трещине в полу.
– Очевидно. Ты можешь что-нибудь сделать? Они показались мне крайне уязвимыми и крайне ценными для мира...
Слабая улыбка в глазах Моргона угасла.
– Я могу лишь одно – дать им то, что они желают.
Моргол остановилась перед большим и светлым покоем с коврами и занавесями богатых оттенков, отделанных золотом и слоновой костью.
– Мои слуги принесут все, что нужно, – сказала она Моргону и Рэдерле, – все, чтобы вам здесь было уютно. Стражи будут расставлены по всему дому. Когда вы будете готовы, приходите в мастерскую Иффа. Там и поговорим.
– Эл, – мягко предупредил Моргон, – я не могу надолго задерживаться. И прибыл я не для беседы.
Она молчала, как он предположил, ища разгадку, хотя лицо ее почти не изменилось.
– Я созвала всю стражу из других городов и с границ; Гох обучает их здесь перед походом на юг, если это то, что тебе нужно.
– Нет! – горячо проговорил он. – Я достаточно насмотрелся, как твои стражи умирали в Лунголде.
– Моргон, мы должны использовать те силы, которыми располагаем.
– В Херуне есть нечто большее. И значительно большее.
Тут он увидел, как изменилось выражение ее лица. Он осознавал присутствие волшебника позади нее все еще как тень и стал ломать голову без надежды на ответ, обретена ли эта мощь по выбору или при подстрекательстве сокола.
– За ним я и прибыл. Оно мне и нужно.
Ее пальцы очень крепко сжали его руку ниже локтя.
– Мощь землезакона? – не веря своим ушам, прошептала она. Моргон молча кивнул, отдавая себе отчет в том, что первый же признак ее недоверия навсегда ранит его сердце. – И у тебя хватит сил принять ее?
– Да. Мне нужно только знание. Твоей души я не коснусь. Обещаю. Я проникал в самую душу Хара, с его соизволения, но ты... в твоей душе есть уголки, куда мне доступ заказан.
Какая-то мысль мерцала в глубине ее глаз. Она стояла совсем тихо, все еще вцепившись в Моргона, и не произносила ни слова. Он чувствовал себя так, словно оборачивался перед ней чем-то древним, как сам мир, вокруг чего, словно бесценные, позабытые сокровища, скопились загадки и предания, все цвета ночи и зари. Тут ему вдруг захотелось проникнуть в ее мысли, чтобы выяснить, что в ее суровом и смятенном прошлом побуждает ее так на него смотреть. Но она выпустила его и сказала:
– Возьми у моей земли и у меня все, что тебе нужно.
Он стоял на месте, следя, как она удаляется, держа под локоть Ирта. Явились слуги и вывели его из задумчивости. Пока они разводили огонь и ставили подогреваться воду и вино, он негромко сказал Рэдерле:
– Оставлю тебя здесь. Не знаю, как надолго я исчезну. Ни один из нас не будет в полной безопасности, но здесь хотя бы Ифф с Иртом. Притом Ирт... Ирт не желает моей смерти. Уж это-то я понял.
Лицо Рэдерле выразило нескрываемую тревогу.
– Моргон, ты попал под его чары, когда вы летели. Я это почувствовала.
– Знаю. – Он прижал ее руку к своей груди. – Знаю. – Он не мог выдержать ее взгляд и отвернулся. – Он подстрекает меня забираться все дальше. Я же говорил: если бы я с ним играл, то проиграл бы.
– Возможно.
– Позаботься о Моргол. Я не знаю, что принес в ее дом.
– Он ее пальцем не тронет.
– Он лгал ей и однажды уже предал ее. Одного раза достаточно. Если я тебе понадоблюсь, спроси Моргол, где я. Она будет знать.
– Хорошо. Моргон...
– Что?
– Не знаю, – ответила Рэдерле, как уже было несколько раз за последние дни. – Я только вспоминаю иногда слова Ирта о том, что огонь и ночь – совсем простые вещи, если ясно их видишь. И все думаю, что ты не знаешь, кто такой Ирт, потому что не видишь его, а видишь только темные воспоминания...
– Во имя Хела, что я, по-твоему, должен увидеть? Он больше, чем арфист, больше, чем волшебник. Рэдерле, я пытаюсь увидеть. Я...
Она прикрыла его рот ладонью, так как на них стали оборачиваться слуги.
– Знаю. – Внезапно она крепко стиснула его, и он почувствовал, что дрожит. – Я не хотела тебя расстроить... Но... Успокойся и выслушай. Я пытаюсь думать. Нельзя постичь огонь, пока не позабудешь о себе и сам не станешь огнем. Ты научился видеть в темноте, когда стал великой горой, в сердце которой была тьма. Так, может быть, единственное, что даст тебе понять арфиста, – это позволить ему настолько вовлечь тебя в его власть, чтобы ты стал частью его сердца и начал видеть мир его глазами.
– Как бы я при этом не сокрушил Обитаемый Мир.
– Это вполне возможно. Но если он так опасен, как ты можешь бороться с ним, при этом еще и не понимая его? А вдруг он и не опасен вовсе?
– Если он не...
Моргон осекся. Ему показалось, что мир вокруг него странным образом смещается – весь Херун, все горные королевства, южные земли – и все это становится на место под взглядом сокола. Он увидел тень птицы, вовлекающей Обитаемый Мир в свой мощный, бесшумный полет, и ощутил, как эта тень падает на его спину. Видение длилось долю секунды, затем тень стала лишь смутным воспоминанием, и пальцы Моргона сами собой сжались в кулаки.
– Он опасен, – прошептал Моргон. – И всегда был опасен, с самого начала... Но почему я так привязан к нему?
В тот вечер он покинул Город Кругов и провел бессчетные дни и ночи, скрывшись от всех и едва ли не от себя самого, – скрылся в землезаконе Херуна.
Он беспрепятственно вплывал в туманы, просачивался в тихие гибельные болота, чувствовал, как утренний иней серебрит его лицо, проносящееся над кустами, тростниками и болотными травами. Он кричал одиноким криком болотной выпи и взирал на звезды из равнодушных каменных глыб. Он бродил по низким холмам, устанавливал мысленные связи со скалами, деревьями, ручьями, разыскивал обильные залежи железа, меди и самоцветных камней, таившиеся в глубине холмов. Его мысли, словно тончайшие нити, вплетались в обширную паутину над задремавшими полями и сонными, окутанными туманами пастбищами, связывая его со стерней, отмершими корнями, замерзшими бороздами и спутанными травами, которые щипали овцы. Доброта этой земли напоминала о Хеде, но обитала в ней и темная, беспокойная сила, которая порой возносилась в образах скалистых вершин и одиноких каменных глыб.
Исследуя эту силу, он подплыл очень близко к душе Моргол и чувствовал, что бдительность и осведомленность правительницы подтверждены необходимостью, ибо она унаследовала землю, весьма опасную для всех, кто ее заселил. Тайна была в этих чудных камнях и богатствах, спрятанных глубоко под землей. Когда Моргон глубоко погрузился в здешний закон, разум его стал почти безмятежным, подвластным требованиям предельной ясности осознания и видения. Наконец, когда он начал видеть все так, как видела правительница Херуна, проникая в вещи и за них, он вернулся в Город Кругов.
Моргон пришел, как и ушел, – бесшумно, точно клок тумана, выплывший из холодной и тихой херунской ночи. Когда он снова принимал свой естественный облик, то следовал за голосом Моргол и очутился среди отсветов пламени в ее небольшом нарядном зале. Через легкую мысленную связь он беседовал с Иртом, по-прежнему ощущая спокойствие его мыслей. Он не предпринял усилий, чтобы разорвать звено, связывающее его с Моргол, и дышал ее внутренним миром. Лира сидела рядом с матерью; Рэдерле придвинулась поближе к огню. Они только что закончили ужин, и на столе остались только бутылки и кубки с вином.
Рэдерле повернула голову и увидела Моргона; улыбнулась чему-то в его глазах и не стала тревожить расспросами. Тогда его вниманием завладела Лира. Она была одета для ужина – в легкое, струящееся, огненного цвета платье; заплетенные в косу волосы лежали под тонкой золотистой сеточкой. Лицо девушки утратило привычную гордую уверенность; глаза казались старше и печальней, их не покидала память о том, как стражи, которых она вела, погибли в Лунголде. Она сказала что-то, но Моргон не расслышал, и Моргол кратко ответила Лире:
– Нет.
– Я отправляюсь в Имрис. – Ее темные глаза упрямо смотрели в лицо матери, но говорила она спокойно. – Если не со стражами, то вместе с тобой.
– Нет.
– Мама, я больше не в страже. Я покинула ее, когда вернулась домой из Лунголда, и ты не вправе ожидать, что я стану повиноваться тебе не рассуждая. В Имрисе идут ужасные бои – почище, чем тот, в Лунголде. И я собираюсь...
– Ты моя земленаследница, – напомнила Моргол.
Ее лицо по-прежнему было спокойным, но Моргону передался страх, передались неумолимость и холод, подобный холоду херунских туманов, передались истинные чувства, охватившие Моргол при этой короткой беседе.
– Я беру всю стражу из Херуна на Равнину Ветров, – продолжила Моргол. – Вести их будет Гох. Ты говорила, что никогда больше не притронешься к копью, и я была благодарна тебе за это решение. Совсем не нужно, чтобы ты билась в Имрисе, и крайне нужно, чтобы ты осталась здесь.
– Не понимаю, почему ты вообще туда идешь, – напрямик сказала Лира, – но если тебе суждено погибнуть, я хочу быть рядом с тобой.
– Лира...
– Мама, таково мое решение. Повиноваться тебе больше не дело чести. Я сделаю все по-своему, а мне угодно ехать туда с тобой.
Пальцы Моргол небрежно заскользили по поверхности тяжелого кубка.
– Что же, – заметила она с неожиданным спокойствием. – Раз нет чести в твоих действиях, не будет и в моих. Ты останешься здесь. Не мытьем, так катаньем.
Веки Лиры затрепетали.
– Мама, – неуверенно возразила она, но Моргол прервала ее:
– Я, помимо прочего, Моргол. Херун в немалой опасности. И если падет Имрис, ты должна быть здесь, чтобы защитить его чем и как сможешь. Если мы вместе найдем свой конец в Имрисе, это будет страшным бедствием для Херуна.
– Но почему идешь туда ты?
– Потому что идет Хар, – мягко ответила Моргол. – И Данан. И Мэтом. Землеправители Обитаемого Мира, вынужденные биться в Имрисе за спасение Обитаемого Мира.
Или даже есть какая-то более веская причина. Целая головоломка из загадок лежит в сердце нашей земли. И я хочу увидеть, как она будет разгадана. Даже ценой жизни. Мне нужны отгадки.
Лира молчала. Лица – ее и Моргол – в мягком свете были почти неотличимы – утонченные, четко очерченные, прекрасные. Но золотые глаза Моргол скрывали ее мысли, глаза же дочери были открыты каждой вспышке огня и любой боли.
– Арфист мертв, – прошептала она. – Если это та разгадка, которую ты ищешь.
Моргол опустила глаза. Миг спустя она пошевелилась и быстро потянулась, чтобы коснуться щеки дочери.
– В мире куда больше неразрешенных вопросов, чем этот, – тихо сказала она. – И почти все они куда важнее.
Брови на ее лице сошлись, словно от внезапной необъяснимой боли.
– Загадки без разгадок могут оказаться поистине ужасны, – добавила она миг спустя, – но с некоторыми из них можно жить. Другие же... Ирт считает: то, что совершит на Равнине Ветров Звездоносец, жизненно важно.
– И он считает, что тебе тоже нужно быть там? И если Равнина Ветров так важна, то где же сам Высший? Почему ему безразлична судьба Звездоносца и всего нашего мира?
– Не знаю. Может быть, Моргон и ответит на некоторые из этих вопросов...
Внезапно она подняла голову и увидела его, тихо стоявшего в тени, в то время как собственные его мысли были далеко.
Она улыбнулась и протянула руку в знак приветствия. Ирт чуть сдвинулся в сторону, видя, возможно, ее глазами, как Моргон неспешно подходит к столу. На миг Звездоносец увидел старого чародея как нечто сродни туманам и каменным кладбищам Херуна, которые его разум смог исследовать и постичь. Он сел, и тут лицо старого волшебника словно само стало исследовать его глаза. Моргон молча склонил голову перед Моргол.
– Ты нашел там то, что искал? – спросила она.
– Да. Столько, сколько смог вынести. Как долго я отсутствовал?
– Около двух недель.
– Две... Так долго. Были новости?
– Очень мало. Торговцы из Хлурле попросили все оружие, которое мы только можем отдать, чтобы везти его в Кэруэддин. Я наблюдала за туманом, движущимся на юг из Остерланда. И наконец сегодня поняла, что это такое.
– За туманом? – Моргон вспомнил испещренную шрамами ладонь Хара, развернутую к алым отсветам пламени, – Туры? Хар ведет в Имрис туров?
– Сотни их мчатся по лесам в том направлении.
– Они непревзойденные бойцы, – заметил Ирт. Он произнес это как человек, не желающий спорить. – И им не страшна имрисская зима.
– Ты знал. – Спокойствие Моргона рухнуло в один миг. – Ты мог бы остановить их. Рудокопов, туров. Стражей Моргол. Почему ты влечешь столь уязвимые, недостаточно подготовленные войска через Обитаемый Мир? Ты-то слеп, но остальным предстоит увидеть чудовищную резню на поле боя. Люди и звери...
– Моргон, – мягко возразила хозяйка, – Ирт не принимает за меня моих решений.
– Ирт...
Моргон осекся, скользнул ладонями по лицу, пытаясь воздержаться от бесполезного спора. Ирт поднялся, снова привлекая к себе взгляд Моргона. Чародей неуклюже перелезал через подушки поближе к огню. Наконец он встал перед очагом и склонил голову. Моргон видел, как внезапно сомкнулись его руки, покрытые шрамами, узловатые от слов, которых он не мог выговорить, и подумал о руках Дета, вывернутых болью и озаренных пламенем. И тогда он услышал эхо, донесшееся до него из тихой херунской ночи, в которую он нашел неожиданный и краткий покой у костра арфиста. Все, что привязывало его к Дету, к соколу, его жажда и его непостижимая любовь, – все это внезапно захлестнуло его. Наблюдая, как свет и тени пытаются придать законченность суровому слепому лицу, он понял, что вот-вот отдаст все – туров, стражей Моргол, землеправителей, весь Обитаемый Мир, – отдаст в эти израненные, искалеченные руки в обмен на место в тени сокола. Это знание дало ему удивительное спокойствие. Он склонил голову и устремил взгляд на свое темное отражение в отшлифованном камне. Наконец Лира, внимательно посмотрев на него, вдруг спохватилась:
– Да ты небось голоден?
Она налила ему вина.
– Я принесу чего-нибудь горячего.
Моргол следила, как дочь пересекает зал своей проворной и легкой походкой. Вид у хозяйки был усталый, как никогда прежде.
– Рудокопы, – сказала она Моргону, – туры и мои стражи могут показаться бесполезными в Имрисе, но, Моргон, землеправители отдают все, чем обладают. Ничего другого мы сделать просто не можем.
– Понимаю. – Взгляд его устремился к ней. Он знал о ее смятенной любви по воспоминаниям и вдруг произнес, желая дать ей немного утешения в обмен на все, чего она не пожалела для него: – Гистеслухлом говорил, что ты ждала Дета близ Лунголда. Это так?
Моргол вздрогнула от неожиданности, услышав его вопрос, и кивнула.
– Я думала, что он может прийти в Лунголд. Это было единственное место, не заказанное ему. И я могла бы спросить его... Моргон, мы с тобой оба устали, а он мертв. Не следует ли нам...
– Да, он умер. Умер за тебя.
Она изумленно посмотрела на Моргона.
– Моргон, – прошептала она.
– Это правда. Рэдерле могла бы подтвердить. Или Ирт... Он был там.
Волшебник обратил к нему светлые сожженные глаза, и голос Моргона задрожал. Однако он все-таки возвратил арфисту разгадку его жизни без ответа, ничего не требуя взамен.
– Гистеслухлом предложил Дету выбор: взять в заложники Рэдерле или тебя, в то время как сам он потащит меня с собой к горе Эрленстар. Дет предпочел умереть. Он вынудил Гистеслухлома убить его. У Дета не было ко мне сострадания... Может быть, потому, что я обошелся бы и без него. Но тебя и Рэдерле он просто любил.
Моргон остановился, тяжело дыша и с состраданием наблюдая, как Моргол уронила лицо на руки.
– Я причинил тебе боль? Мне не хотелось...
– Нет.
Она плакала, Моргон видел это отчетливо, и он проклинал себя за несдержанность. Ирт по-прежнему наблюдал за ним. Моргон подумал: а как волшебник видит их сейчас – лицо Рэдерле пропало под волосами и глаза ее были скрыты. Чародей как-то странно выбросил раскрытую ладонь к свету, словно что-то кидал Моргону, потянулся, тронул воздух за спиной Звездоносца – и звездная арфа выскочила из ничего прямо в его руки.
Едва полились первые нежные звуки, глаза Моргол устремились на Моргона, но руки его были пусты. Он смотрел на Ирта, и слова, точно глыбы льда, замерзали у него на губах. Огромные руки волшебника с безупречной точностью скользили по струнам, которые он сам и настраивал; ему отвечали голоса ветра и воды. Это была та самая музыка из долгой черной ночи в горе Эрленстар, во всей ее губительной красе; та, которую столетиями слушали короли по всему Обитаемому Миру. То была музыка великого чародея, звавшегося некогда арфистом Лунголда, и Моргол, внимательно вслушиваясь, казалась лишь благоговеющей и слегка удивленной. Арфист заиграл другую песню, и кровь начисто отхлынула от лица правительницы.
Это была глубокая и прекрасная песня без слов, вызвавшая из глубин памяти Моргона темный туманный вечер над болотами Херуна, костер, лица стражей, застывших вокруг, Лиру...
Моргон, посмотрев на белое, окаменевшее лицо Моргол, не спускавшей глаз с Ирта, вспомнил песню, которую Дет сложил для нее одной, и его охватила дрожь.
Когда прекрасная музыка стала близиться к концу, он подумал, как арфист сможет оправдаться перед любящей женщиной. Корявые руки задвигались медленней, извлекая последнее нежное созвучие, затем плашмя легли на струны. Арфист сидел, слегка склонив голову к арфе, руки его покоились над тремя звездами. Мимо проносились отблески огня, сплетая в воздухе узоры из тьмы и света. Моргон ждал, когда старик заговорит, однако тот молчал и не двигался. Проносились мгновения – одно за другим, – а старик все сидел и сидел в полном молчании, напоминавшем то молчание деревьев, то земли, то сурового обветренного гранитного лица; Моргон понял, что это молчание – не уход от ответа, но сам ответ.
Он закрыл глаза. Сердце его заколотилось, болезненно отдаваясь, удар за ударом, в груди. Он хотел заговорить, но не мог. Молчание арфиста обволакивало его покоем, который он нашел глубоко внутри каждого живого существа Обитаемого Мира. Оно проникло в его мысли, вошло в сердце – теперь он даже не мог думать. Он знал только одно – нечто, чего он так долго ждал и так тщетно искал, никогда, даже в минуты безнадежного отчаяния, не было от него так далеко.
Арфист встал, поднял свое усталое древнее лицо – лицо горы, которой не привыкать к ветрам, изборожденное шрамами лицо самого мира. На долгий миг глаза его удержали взгляд Моргол – до тех пор, пока ее лицо, такое бледное, что оно почти просвечивало, не дрогнуло и она не уставилась невидящим взглядом в стол. Старик двинулся к Моргону и повесил арфу на его плечо. Моргон, как будто сквозь сон, ощущал его легкие, скорые движения. Арфист на мгновение задержался, рука его очень осторожно коснулась лица Моргона, затем он шагнул к очагу и растворился в колышущемся пламени.

Предыдущая страница 6 Следующая страница


Патриция Маккиллип - Арфист на ветру

7 Патриция Маккиллип

14

Освобожденный от молчания, Моргон пошевелился. Он устремил свои мысли в ночь, но, где бы он ни искал, везде находил лишь ночной покой. Казалось, слова скопились в его груди и стиснутых кулаках, а он не смел выпустить их на волю. Моргол была столь же не расположена к разговорам. Она неловко задвигалась, затем вновь замерла, глядя на звездочку в столешнице – отражение огонька свечи. Краска медленно возвращалась на ее лицо. Увидев, что она пришла в себя, Моргон дерзнул подать голос.
– Куда он ушел? – прошептал он. – Он что-то сказал тебе...
– Он сказал... Сказал, что только что сделал единственную глупость во всей своей жизни.
Руки Моргол сплелись; она хмуро воззрилась на них, пытаясь сосредоточиться.
– И что он не намеревался открыться тебе, пока ты не наберешься сил, достаточных, чтобы биться за себя. Он исчез, потому что теперь его общество опасно для тебя. И еще... еще о другом. – Моргол покачала головой, помолчала и продолжила: – Он сказал, что не догадывался, как близок предел его выносливости.
– Равнина Ветров. Он будет в Имрисе.
– Найди его, Моргон. И не важно, как это опасно для вас обоих. Он достаточно долго был один.
– Найду.
Он повернулся и встал на колени близ Рэдерле. Девушка смотрела в огонь; тень смела с ее лица отсветы пламени. Рэдерле взглянула на него – что-то древнее, страстное, лишь наполовину человеческое было в ее глазах, словно она заглядывала в воспоминания Высшего. Моргон взял ее за руку.
– Идем со мной.
Рэдерле встала. Он соединил их умы и устремился далеко в херунскую ночь, пока не нашел в ней знакомый камень у дальнего края болот. Когда в зал, неся для него ужин, вступила Лира, он сделал шаг в ее сторону и пропал.
Они стояли вдвоем в густом тумане, не видя ничего, кроме затененной белизны, похожей на скопление призраков. Моргон начал мысленный поиск по разматывающейся из тумана спирали, через низкие холмы, еще дальше, дальше, чем проникал когда бы то ни было. Мысль его бросила якорь в сердцевине дряхлой сосны. Он устремился к ней.
Стоя близ сосны в терзаемых ветром лесах между Имрисом и Херуном, он вдруг почувствовал, что готов рухнуть наземь от перенапряжения. Сосредоточиться не удавалось; ветер словно разметывал его мысли. Тело, которому он лишь от случая к случаю уделял внимание, властно требовало своего. Он дрожал; из памяти не уходил запах горячего мяса, которое только что принесла ему Лира. Обрывки жизни арфиста вспышками проносились в голове. Он слышал звучный и четкий голос, говорящий с королями, с торговцами, с Гистеслухломом, и загадки его были не в словах, но в том, чего он не говорил. Затем еще одно воспоминание обдало жаром все сознание Моргона, исторгнув из него крик. Он почувствовал, что северный ветер вгрызается уже в самые его кости.
– Я едва не убил его... Я преследовал Высшего через весь Обитаемый Мир, чтобы расправиться с ним.
Знакомая резкая боль проснулась в его сердце.
– Он оставил меня в лапах Гистеслухлома. Он мог бы убить Основателя полусловом. Вместо этого он играл на арфе. Неудивительно, что я не мог его признать.
– Моргон, здесь холодно.
Рэдерле обвила рукой его плечи; даже волосы ее на ощупь были ледяными. Он попытался прояснить свои мысли, но там продолжали рыдать ветра, и он снова увидел лицо арфиста, невидящее, поднятое к небу.
– Настоящий Мастер...
– Моргон.
Он ощутил, что она проникает в его разум, удивленный тем, что допустил это. Новое ощущение его успокоило – мысли девушки были чисты. Он отстранился от Рэдерле и посмотрел в ее темное лицо.
– Ты никогда еще так не сердилась из-за меня.
– О, Моргон... – Рэдерле снова взяла его за плечи. – Ты же сам сказал: ты устоишь. Таким ты был ему нужен, вот он и бросил тебя у Гистеслухлома. Я как-то бестолково говорю... Ты научился выживать. Думаешь, что для него это было легко? Несколько сотен лет, играя на арфе, служить Гистеслухлому, дожидаясь Звездоносца?
– Нет, – ответил он миг спустя, думая об изломанных руках арфиста. – Он обращался с собой столь же безжалостно, сколь и со мной. Но для чего?
– Найди его и спроси.
– Я даже с места сойти не могу, – прошептал Моргон.
Разум Рэдерле снова коснулся его; он почувствовал, что его мысли окончательно засыпают в ее осторожном мысленном объятии. Он терпеливо ждал, пока она обследовала пространство впереди. Он шагнул, понятия не имея, куда он движется, и начал догадываться, какого терпения и доверия требовал от нее сам. Они ушли не очень далеко, но он снова ощутил невероятную усталость – однако шаг за шагом продолжался их путь через леса. На заре они достигли северного рубежа Имриса. И здесь, когда поднялось красное солнце, сулящее бурю, они отдохнули.
Потом они обернулись воронами и пролетели над Марчером. Дикое холмистое пограничье казалось спокойным; но ближе к вечеру птицы заметили внизу вооруженный отряд, охраняющий груженые повозки, с грохотом катившиеся к Кэруэддину. Моргон круто свернул и бросился вниз, к ним. Он вторгся в разум одного из воинов, когда приземлялся на дороге, чтобы избежать нападения во время перемены облика. И, став собой и достав меч из воздушных ножен, повернул его звездами к замершему от удивления имрисцу. Звезды тревожно блеснули в неярком свете.
– Моргон Хедский, – выдохнул воин.
Это был поседевший, израненный в боях ветеран; его глаза, запавшие и красные, видели страшные рассветы и горестные сумерки на многих полях. Он остановил вереницу повозок позади себя и спешился. Все прочие молча наблюдали за происходящим.
– Мне нужно найти Ирта, – сказал Моргон. – Или Алойла. Или Астрина.
Имрисец коснулся звезд на поднятом мече благоговейно, словно принося присягу. И тут же захлопал глазами, ибо черная ворона села на плечо Моргона.
– Я Лейн Марчер, двоюродный брат Высокого Владетеля Марчера. Я не знаю Ирта. Астрин в Кэруэддине; он может сказать тебе, где находится Алойл. Я везу оружие и припасы в Кэруэддин, авось пригодятся. Будь я на твоем месте, Звездоносец, я бы и носа не совал в эту обреченную страну. Не говоря уже о трех звездах.
– Я пришел биться, – сказал Моргон.
Тут земля стала шептать ему о своем законе, преданиях, древних мертвых под его стопами, и его тело словно принялось томиться по новому обличью. Глаза имрисца пробежали по его изможденному лицу, богатой, но очень поношенной рубахе, несколько нелепо смотревшейся среди этих диких, опасных, зимних холмов.
– Хед, – произнес он, и внезапно изумленная улыбка стерла отчаяние с его лица. – Что же, все прочее мы испробовали. Я бы предложил себя тебе в спутники, господин, но думаю, одному тебе будет безопасней. Есть лишь один человек, которого Астрин хотел бы увидеть больше, чем тебя, но я не стал бы биться об заклад, сможет ли он теперь его увидеть.
– Хьюриу. Все еще неизвестно, где он?
Воин устало кивнул.
– Где-то в Обитаемом Мире среди живых или мертвых. Даже волшебник не может его найти. Думаю...
– Я найду его, – вдруг сказал Моргон.
Имрисец молчал, его улыбку сменила откровенная и почти невыносимая надежда.
– Найдешь? Это даже Астрину не удается, и сны его полны мыслей о Хьюриу. Господин, кто ты и что ты? Ты стоишь здесь, дрожа от холода, а я верю в твое могущество. Я уцелел в бойне на Равнине Ветров. Иногда ночью, просыпаясь и вскакивая, я жалею, что не остался там.
Он покачал головой, и рука его потянулась к Моргону, но упала, так и не коснувшись князя Хеда.
– Теперь иди, – сказал воин. – Убери свои звезды с глаз подальше. Удачно тебе добраться до Кэруэддина. Поспеши, господин.
Вороны летели на восток. Путь их лежал над другими длинными вереницами повозок с припасами и караванов свежих лошадей; они отдыхали под стрехами богатых домов, где во дворах было душно от дыма и все дрожало от грохота кузниц. В дыму сверкали доспехи и угадывались темные потные бока пахарских лошадок – это собирались в путь ополченцы, чтобы вступить в Кэруэддин. Юнцы, почти мальчишки, и крепкие, много повидавшие пастухи, землепашцы, кузнецы, даже торговцы, наспех прошедшие обучение, готовились в поход. И вороны спешили вперед изо всех сил. Они летели вдоль Тула, бегущего к морю темными зигзагами среди опустевших полей.
Моргон и Рэдерле добрались до Кэруэддина на закате; небо походило на великолепное боевое знамя, раздираемое крепким ветром. Город со всех сторон был окружен тысячей костров, словно его осаждали свои же. Гавань же оставалась свободной – торговые суда из Исига и Ануйна входили в нее с вечерним приливом. Прекрасное жилище имрисских королей, выстроенное из обломков города Властелинов Земли, как самоцвет, полыхало в лучах заката. Вороны прянули в тень перед запертыми воротами и здесь, на пустынной улице, приняли прежнее свое обличье. Они не сказали друг другу ни слова, лишь смотрели друг на друга так, словно не виделись вечность. Моргон привлек к себе Рэдерле и подумал: неужели его взгляд настолько же иссушен усталостью? Он коснулся ее разума; затем, поискав в глубине дома, нашел разум Астрина.
Он предстал перед имрисским земленаследником, который сидел один в небольшой палате совета. Астрин был занят – карты, донесения, списки припасов занимали весь огромный стол перед ним. В палате сделалось уже слишком темно, но он не удосужился зажечь свечи, сидел, глядя прямо перед собой, с осунувшимся, бесцветным лицом. Моргон и Рэдерле, прямо с улицы шагнувшие в колыхание света и тени, ничуть не всполошили его, он лишь бросил на них такой взгляд, словно они были для короля не менее призрачны, чем его надежда на победу. И тут лицо его вдруг изменилось – он встал, и кресло его с грохотом опрокинулось назад.
– Где вы были?
В этом вопросе прозвучала целая бездна облегчения, участия и горечи. Моргон, окинув прошлое не менее испытующе, чем взирал на мир своим единственным, холодным, как зима, глазом имрисский земленаследник, коротко ответил:
– Разрешали загадки.
Астрин обошел стол и, усадив Рэдерле в кресло, предложил ей вина. Стоя перед ней на одном колене, Астрин озадаченно взглянул на Моргона.
– Откуда ты взялся? Я сидел и думал о тебе и Хьюриу – да, о тебе и о Хьюриу. Ты тонок, словно шило, разве что не железный. И вид у тебя... Если возможно такое, чтобы человек своим видом походил на оружие, то это ты. И мощь немым громом прокатывается по всей палате. Где ты ее добыл?
– По всему миру. – Моргон плеснул вина в пустой бокал и сел.
– Ты можешь спасти Имрис?
– Не знаю. Наверное. Не знаю. Мне нужно найти Ирта.
– Ирта? Я думал, он с тобой.
Моргон тряхнул головой.
– Он покинул меня. Надо его найти. Он мне нужен...
Голос его понизился до шепота; он посмотрел в огонь, внутренность кубка в его руке засияла золотом. Он вздрогнул от голоса Астрина и понял, что почти уснул.
– Я не видел его, Моргон.
– Алойл не здесь? У них с Иртом мысленная связь.
– Нет, его здесь нет. Он при войске Мэтома. Они расположились в лесу близ Торговой дороги. Моргон...
Внезапно Моргон впал в исступленное отчаяние.
– Он был здесь, рядом со мной. Если бы только у меня хватило ума повернуться и рассмотреть его вместо того, чтобы преследовать его тень по всему Обитаемому Миру... Я играл с ним на арфе, бился с ним, пытался убить его и любил его. И как только узнал его, он исчез, оставив меня, а я все продолжаю бежать за ним...
– Что ты несешь?
Моргон, до которого дошел смысл его слов, немо уставился на Астрина. Он вновь видел странное, бесцветное лицо, нависшее над ним, когда он очнулся, безголосый и безымянный, на чужом берегу. Воин перед ним в темной тесной накидке, кое-как надетой поверх кольчуги, снова стал худым оборванным юношей в хижине у моря, разрешающим загадку останков древнего города на Равнине Ветров.
– Равнина Ветров... – прошептал он. – Нет. Он не мог пойти туда без меня. А я не готов.
Лишенное выражения лицо Астрина сейчас походило на череп, обтянутый кожей.
– Кого ты, собственно, ищешь?
Он произнес эти слова очень тщательно, собрав их вместе, словно черепки от разбитой вазы. И тогда Моргона пронзило имя арфиста: первая темная загадка, которую арфист загадал ему давным-давно, в солнечный осенний денек на пристани в Толе. Он проглотил комок, вставший в горле, поразившись внезапно пониманию того, за кем или чем он гонится.
Рэдерле откинула голову на спинку кресла. Глаза ее сомкнулись.
– Ты разгадал так много загадок, – проговорила она, впадая в сон. – Где же последняя, неразгаданная, если не на Равнине Ветров?
Она еще глубже зарыла лицо в мех плаща, висевшего на спинке кресла, а Моргон с сомнением покачал головой. Больше Рэдерле не шевелилась; Астрин выхватил кубок из ее разжимающихся пальцев, не дав ему упасть. Моргон резко встал и пересек палату. Он подошел к столу Астрина, склонился над ним, разглядывая карту Имриса.
– Равнина Ветров... – Затененные участки на карте привлекли его внимание. Он коснулся островка тьмы в западном Руне. – Это что?
Астрин, все еще сутулившийся у огня, встал на ноги.
– Древний город, – пояснил он. – Они взяли почти все города Властелинов Земли в Меремонте и Торе, частично – Рун.
– Ты можешь пройти через Равнину Ветров?
– Моргон, я бы прошагал через нее без единого спутника, кроме моей тени, если бы захотел. Но не мог бы ты поделиться доводом, который я сообщу своим военачальникам, объясняя, зачем уводить наши силы от Кэруэддина и, оставив город без охраны, биться за кучу разбитых камней?
– Ты можешь пройти? – переспросил Моргон.
– Здесь. – Астрин провел черту от Кэруэддина между Тором и темным пятном в восточном Умбере. – С некоторой опасностью. – Он проследил северную границу Меремонта. – Войско Мэтома будет стоять здесь. Будь те, против кого мы воюем, просто людьми, я бы назвал их обреченными, окажись они между двумя такими огромными воинствами. Но, Моргон, я не могу оценить их силы – и никто не может. Они берут то, что желают, когда приходит время. Они больше не притворяются, что дерутся с нами; они просто сметают нас, если мы оказываемся на их пути. Обитаемый Мир – их шахматная доска, а мы – пешки... И та игра, которую они ведут, кажется мне непостижимой. Приведи мне довод, почему нужно вести людей на юг, чтобы в суровый холод завязать бой за землю, на которой никто не жил столетиями.
Моргон коснулся точки на Равнине Ветров, где, вероятнее всего, стояла одинокая башня.
– Данан идет на юг со своими рудокопами. И Хар с турами. И Моргол со своей стражей. Ирт желает, чтобы все они были на Равнине Ветров. Астрин, разве этого недостаточно? Защитить землеправителей Обитаемого Мира?
– Почему? – Кулак Астрина грохнул по столешнице, но Рэдерле даже ухом не повела. – Почему?!
– Не знаю.
– Я велю им оставаться в Имрисе.
– Тебе не удастся этого сделать. Они влекомы на Равнину Ветров, как и я, и если ты хочешь застать кого-либо в живых ближайшей весной, веди войска на юг. Я не выбирал погоду и время. Не выбирал войска, что следуют за мной через Обитаемый Мир. Не выбирал саму войну. Я...
Он умолк, и Астрин положил руку ему на плечо.
– Астрин, – тихо сказал Моргон, – времени не осталось, и я не могу тебе его дать. Я слишком много видел. Выбирать не приходится. И медлить нельзя.
Единственный глаз Астрина проник бы в самые тайные его мысли, если бы Моргон это позволил.
– Тогда кто выбирает за тебя?
– Приходи на Равнину Ветров.
Земленаследник отпустил его.
– Я буду там, – прошептал он.
Моргон отвернулся и снова сел в кресло.
– Мне нужно уйти, – устало сказал он.
– Нынче же ночью?
– Да. Я немного посплю, а потом уйду. Мне нужны ответы...
Он бросил взгляд на лицо Рэдерле, скрытое в мехах, – виднелись лишь ее щека и подбородок, омытые светом, да рыжие волосы.
– Я дам ей поспать, – сказал он очень тихо. – Она захочет последовать за мной, когда проснется. Передай ей, чтобы она была осторожна, когда полетит над Равниной Ветров.
– Куда ты пойдешь?
Волосы Рэдерле слились с пламенем, пылающим в очаге. Глаза его сомкнулись.
– Искать Алойла... Искать ветер.
Он спал без сновидений и проснулся уже через четыре часа. Астрин укутал Рэдерле так, что едва было видно ее лицо. Сам Астрин лежал посредине палаты на шкурах и охранял своих гостей. Меч его был обнажен, и одна рука покоилась прямо на клинке. Моргон решил было, что он спит, но, едва Звездоносец встал, единственный зрячий глаз земленаследника Имриса открылся. Моргон наклонился, чтобы коснуться плеча Астрина в знак прощания. Астрин не сказал ни слова. Не медля больше, Моргон перенесся в ночь за каменными стенами.
Ночные ветра дружно и яростно рычали вокруг него, пока он летел. Моргон не рискнул применить свою мощь на землях между Кэруэддином и Равниной Ветров. С зарей холодный серый ливень начал хлестать пригнувшиеся деревья и безжизненные поля, но он продолжал лететь – весь день, пока к сумеркам не достиг Равнины Ветров.
Теперь он двигался над ней совсем низко – огромная черная ворона, косящая недобрым глазом на останки непогребенных воинов короля Хьюриу. Больше никого и ничего – даже птицы и маленькие зверьки не вышли на охоту в этот яростный дождь. Превосходное оружие поблескивало в сумерках по всей равнине. Дождь барабанил по отделанным самоцветами рукоятям мечей, панцирям и наголенникам, конским черепам и людским костям так же равнодушно, как и по мокрой земле. И больше ничего не приметил глаз вороны, которая медленно плыла в воздухе к полуразрушенному городу; однако Моргон не мог не почувствовать безмолвное грозное предостережение, буквально излучаемое равниной.
Величавая башня вздымалась над городом, витками убегая в ночь, и он оглядел ее на лету. Моргон освободил свой мозг от любых мыслей, сосредоточившись на запахе влажной земли и медленном тяжелом ритме полета. Не останавливаясь, он пересек равнину, затем южную границу Имриса и наконец увидел полуночные костры войск Мэтома, расположившихся вдоль реки близ Торговой дороги. Тут он спустился и нашел кров на большом, без единого листка дубе. Моргон устроился среди переплетения корявых ветвей и затих до утра.
На заре земля заблестела инистой коркой, а воздух стал кусаче-холодным. Когда Моргон обернулся человеком, его дыхание, замерзая, порхало перед его лицом быстрой чередой белых клубочков. Весь дрожа, он пошел на запах дыма и подогретого вина к кострам у реки. На часах вокруг стояли мертвецы Ана. Судя по всему, они почувствовали его причастность к Ану, ибо только ухмыльнулись беззлобно при его виде и позволили пройти к кострам, даже не окликнув.
Он застал Алойла за беседой с Талиесом – перед огнем у королевского шатра. Моргон тихо приблизился к волшебникам и стал, греясь. За нагими деревьями он видел другие костры, людей, вылезающих из палаток и топчущихся на месте, чтобы разогнать кровь. Лошади фыркали и беспокойно натягивали привязи. И везде: на палатках, на сбруе, на оружии и одежде были цвета Ануйна – синий и пурпурный с черной каймой скорби. Призраки облеклись в свои древние цвета, если вообще позаботились о том, чтобы одеться с помощью воспоминаний о своей земной жизни. Они проворно и произвольно передвигались среди живых; но живые, ко всему притерпевшиеся, больше думали о завтраке, нежели о живых мертвецах.
Моргон, наконец отогревшись, привлек внимание Алойла, когда начал прислушиваться к их беседе. Могучий волшебник оборвал речь на полуслове и устремил на незваного гостя поверх костра полыхающий синий взор. Однако через мгновение его хмурая настороженность сменилась изумлением:
– Моргон...
– Я ищу Ирта, – ответил Моргон. – Астрин говорил мне, что он с тобой.
Талиес, приподняв тонкие брови, хотел было что-то вставить, но тут же шагнул к королевскому шатру и, распахнув полог, что-то быстро сказал, обращаясь к тому или тем, кто находился внутри. Из шатра вышел Мэтом.
– Он только что был здесь, – произнес Талиес, и Моргон огорченно вздохнул. – Он не может быть далеко. Как ты пересек Равнину Ветров?
– Ночью. В виде вороны. – И он встретился с черными, испытующе глядящими на него глазами анского короля.
Мэтом, стягивая плащ, резко заметил:
– В такой холод и мертвые кости промерзают насквозь. – И набросил плащ на плечи Моргону. – Где ты оставил мою дочь?
– В Кэруэддине. Она спала. Она последует за мной, когда выспится.
– Через Равнину Ветров? Одна? Не больно-то вы заботитесь друг о друге. – Он поворошил костер, пока пламя не добралось до толстых дубовых сучьев.
Моргон спросил, поплотнее заворачиваясь в плащ:
– Ирт был у тебя? Куда он отправился?
– Не знаю. Я подумал, что он вышел за кубком подогретого вина. Неподходящая погодка для стариков. А что? Здесь два великих волшебника, и оба они к твоим услугам.
Он не стал ждать ответа, а бросил насмешливый взгляд на Алойла.
– У тебя с ним мысленная связь. Где он?
Алойл, устремив взгляд на тлеющие дубовые поленья, покачал головой.
– Наверное, вздремнул. Разум его безмолвствует. Он совершил очень быстрое путешествие через Имрис.
– Моргон тоже, судя по его виду, – заметил Талиес. – Почему Ирт не с тобой?
Моргон, не нашедший, что ответить, озадаченно почесал голову и увидел, как блеснули вороньи глаза короля Ана.
– Несомненно, – сказал Мэтом, – у Ирта на то есть свои причины. Человек, лишенный глаз, видит чудеса. Ты останавливался в Кэруэддине? Астрин и его военачальники все еще спорят?
– Возможно. Но Астрин ведет все свои силы на Равнину Ветров.
– Когда? – вскинулся Алойл. – Он ничего мне не говорил, а я был у него три ночи назад.
– Прямо сейчас, – ответил Моргон и добавил: – Я его попросил.
Наступило молчание, во время которого один из дозорных, представлявший собой белые кости под золотой броней, беззвучно проскакал мимо костра. Мэтом проследил за ним взглядом.
– Ага. И что же видит одноглазый? – И ответил сам себе с глухой дрожью в голосе: – Смерть.
– Едва ли сейчас подходящее время для игры в загадки, – беспокойно сказал Алойл. – Если дорога между Умбером и Тором свободна, поход займет у него четыре дня. Если нет... Тогда стоило бы подготовиться и выступить на север, ему на выручку. Он может лишиться всех своих имрисских сил. Ты понимаешь, что делаешь? – спросил он Моргона. – Ты приобрел небывалую мощь. Но готов ли ты использовать ее один?
Талиес вздохнул.
– У тебя мозги имрисского воителя, – сказал он. – Ты весь – мышцы и поэзия. Я тоже не Мастер Загадок, но прожил несколько сотен лет в трех уделах и кое-чего там набрался. Ты слышишь, что говорит Звездоносец? Он стягивает силы Обитаемого Мира на Равнину Ветров и не намеревается сражаться там один. Равнина Ветров. Астрин видел ее. Ирт видел. После последней битвы...
Алойл молча взглянул на собеседника. На лице его появилось выражение зыбкой надежды.
– Высший. – Он снова посмотрел на Моргона. – Ты думаешь, он на Равнине Ветров?
– Я думаю, – мягко ответил Моргон, – что, где бы он ни был, если я очень скоро не найду его, мы все погибли. Я разгадал на одну загадку больше того, что мне положено.
Когда оба волшебника одновременно попытались что-то сказать, он замотал головой.
– Идите на Равнину Ветров, – продолжил он. – Я дам вам любые ответы, какие у меня там найдутся. Туда мне следовало бы отправиться первым делом, но я думал...
Он запнулся, и Мэтом закончил его слова:
– Ты думал, что Ирт здесь. Арфист Лунголда.
Он издал хриплый и резкий звук, похожий на воронье карканье. Мэтом смотрел в огонь, словно следил, когда тот догорит до конца. Внезапно он отвернулся, но не раньше, чем Моргон увидел его глаза – черные и бесстрастные, как у анских мертвецов, которых до костей обглодала истина.
Моргон стоял среди деревьев у кромки ветра. Сумеречная равнина ждала, когда ночь медленно, в который раз вовлечет в свои глубины пустынный город и длинные, таинственно шепчущие травы. Моргон провел здесь несколько часов – не двигаясь, ожидая, он мог бы пустить корни в эту землю, подобно корявому нагому дубу, сам того не заметив. Небо разлило над миром беззвездную черноту, так что даже Моргону с его ночным зрением самоцветные переливы камней башни казались пропитанными мраком. Он пошевелился, снова осознав свое тело. Когда он сделал первый решительный шаг в направлении башни, облака неожиданно разошлись и одинокая звездочка проплыла через бездонную черноту над равниной.
Он стоял у подножия лестницы, глядя на ступени, как тогда, когда впервые увидел их сырым осенним днем два года назад. Моргон вспомнил, как в тот раз он не любопытствуя повернул прочь. Ступени были из золота и, как говорилось в преданиях, уводили от земли навеки...
Он наклонил голову, как будто шагал, борясь с сильным встречным ветром, и начал восхождение. Золотые крылышки ступеней бежали вокруг сердцевины башни, уводя его все выше и выше. Когда он прошел первый виток и начал второй, черные стены вокруг сделались густо-малиновыми. Ветра, как он понял, больше не были тощими и сердитыми ветрами дня; голоса их стали могучими и грозными. Ступени под ногами казались вырезанными из слоновой кости.
Он услышал, как голоса ветров снова изменились на третьем витке. Подобные звуки он извлекал из своей арфы на просторах севера, и руки его вздрогнули от жажды потягаться с этим пением. Но музыка арфы оказалась бы здесь гибельной, и он удержал руки. На четвертом витке ему стало казаться, что стены – из сплошного зелота, а ступени вырублены из пламени звезд. Они бесконечно бежали вверх; равнина и разрушенный город отступали все дальше и дольше. Ветра становились все холоднее. На девятом витке ему подумалось: а не взбирается ли он в гору.
Ветра, ступени и стены вокруг сделались прозрачными, как растаявший снег. Витки стали делаться все меньше, они постоянно сужались, и он решил, что находится уже недалеко от вершины. Но следующий виток бросил его в таинственную тьму, а ступени были уже вылепленными из ночного ветра. Казалось, что этот участок никогда не кончится, но вот виток оказался преодолен, а луна висела на том же самом месте, что и накануне. Он продолжал подъем. Стены стали жемчужно-серыми, как небо перед зарей, ступени – бледно-розовыми. У ветров здесь были острые лезвия, безжалостные и смертоносные, они выталкивали Моргона из его обличья. Он шел все дальше, теперь уже – получеловек-полуветер, и цвета вокруг продолжали меняться, пока он не осознал, как осознавали многие до него, что он может вечно кружить по спирали через эти изменения.
Он остановился. Город был так далеко внизу, что он уже больше не видел его во мраке ночи. А поднимая глаза, он видел лишь недостижимую вершину башни – видел совсем рядом с собой. Но казалось, она уже много часов была рядом. Он задумался, а не бредет ли он сквозь чужую дивную грезу, которая простояла среди покинутых камней тысячи лет. И тут понял, что это не греза, а наваждение, древняя загадка, подвластная чьему-то разуму, и он нес с собой ответ все то время, которое шел. И он негромко проговорил:
– Смерть.

15

Стены поднялись и окружили его со всех сторон. Двенадцать окон отворились в полночно-синем камне для беспокойно ропщущих ветров. Он ощутил прикосновение и обернулся, вернувшись одним толчком обратно в свое тело.
Перед ним стоял Высший. У него были руки волшебника, все в шрамах, и тонкое, утомленное лицо арфиста. Но глаза его не принадлежали ни арфисту, ни волшебнику, то были глаза сокола – страстные, обидчивые, пугающе сильные. Взгляд их лишил Моргона способности двигаться, и он почти жалел, что произнес имя, которое столько времени вертелось в его голове и теперь явит свою темную сторону. Впервые в жизни ему недоставало храбрости для вопросов; во рту так пересохло, что он не мог говорить, и он прошептал в пустоту молчания Высшего:
– Я должен был найти тебя... Должен был понять.
– И все еще не понимаешь.
В голосе его неясно слышалось пение ветра. Он умерил свою непостижимую мощь и снова стал арфистом: спокойным и знакомым, и уже можно было задавать ему вопросы. Мгновенное преображение опять лишило Моргона голоса, ибо вызвало всплеск непростых чувств. Он попытался их обуздать, но когда Высший коснулся звезд у его пояса и за спиной, бесповоротно вызывая их из незримости, руки Моргона сами собой взлетели, поймали арфиста за плечи и остановили.
– Почему?..
Взгляд сокола снова сковал его; он не мог отвернуться, он видел, словно читал воспоминания в темных глазах, тихую многовековую игру, которую вел Высший – то с Властелинами Земли, то с Гистеслухломом, то с самим Моргоном, непрерывно сплетаемый ковер загадок, нити которого были древними, как само время, были и те, что вплетались при шаге через порог в покой волшебника или при изменении во взгляде и лице Звездоносца.
Властелин Земли вышел один из теней древней, великой, незавершенной тайны. И скрывался тысячи лет. То как лист в роскошном мягком покрове на лесной земле, то как пучок солнечного света на сосновой коре появлялся он, и никто не видел его и не знал, где он находится. Затем на тысячу лет он принял облик чародея и еще на тысячу – невозмутимого и загадочного арфиста, оглядывающегося на переплетенные изгибы мощи своими бесстрастными глазами.
– Почему? – снова прошептал Моргон. И увидел себя на Хеде, сидящим на краю причала и подергивающим струны арфы, на которой он не умел играть, в то время как тень арфиста Высшего уже падала на него. Морской ветер или рука Высшего открыли звезды у линии его волос. Арфист увидел их: обещание из прошлого, столь древнее, что имя его оказалось забыто. Он не мог поверить; он сплетал загадки из своего молчания...
– Но почему же? – Слезы пылали в его глазах. Или пот? Он протер глаза, и ладони его снова взялись за плечи Высшего, словно требование удержать его в этом облике. – Ты бы мог убить Гистеслухлома одной мгновенной мыслью. Вместо этого ты ему служил. Ты. Ты выдал ему меня. Или ты так долго был его арфистом, что позабыл свое имя?
Высший сделал шаг в сторону. Теперь уже плечи Моргона удерживались крепкой хваткой.
– Подумай. Ты – Мастер Загадок.
– Я играл, потому что ты меня вызвал. Но я не знаю почему...
– Подумай. Я нашел тебя на Хеде, невинного, невежественного, знать ничего не знающего о своем жребии. Ты даже арфой не владел. Кто в Обитаемом Мире побудил бы тебя к твоему могуществу?
– Волшебники, – процедил Моргон сквозь зубы. – Ты мог бы остановить разрушение Лунголда. Ты был там. Волшебники могли бы спастись и не утратить свободы, могли бы обучить меня защищаться так, как это требуется...
– Нет. Если бы я прибег к мощи, чтобы остановить тот бой, я бы оказался втянут в сражение с Властелинами Земли задолго до того, как был готов. Они бы сокрушили меня. Подумай об их лицах. Вспомни их. Лица Властелинов Земли, которые ты видел в горе Эрленстар. Я из них. Дети, которых они когда-то любили, были погребены в недрах горы Исиг. Как бы мог ты, во всей своей невинности, понять их? Их жажду и беззаконие? Да кто в Обитаемом Мире научил бы тебя этому? Ты хотел выбирать. Я тебе позволил. Ты бы мог принять мощь в том виде, в каком получил ее от Гистеслухлома, – беззаконную, разрушительную, не знающую, что такое любовь. Или ты мог бы поглощать тьму, пока не придал бы ей облик, не постиг бы ее, – и по-прежнему требовал бы еще и еще. А когда ты вырвался из-под власти Гистеслухлома – почему ты стал преследовать меня, а не его? Он забрал у тебя мощь землезакона. Я забрал твое доверие, твою любовь... ты преследовал то, что больше ценил...
Ладони Моргона раскрылись и снова сомкнулись. Дыхание скребло ему горло, точно острыми зубьями бороны. Он постарался успокоиться, чтобы суметь облечь в слова решающий вопрос:
– Чего ты хочешь от меня?
– Моргон, подумай.
Знакомый ровный голос стал внезапно ласковым.
– Ты можешь объять сердце дикого Остерланда, ты можешь объять ветер. Ты видел моего сына, мертвого и погребенного в горе Исиг. Ты принял от него звезды твоего предназначения. И во всей своей мощи и гневе ты нашел дорогу сюда, чтобы окликнуть меня по имени. Ты мой земленаследник.
Моргон хранил молчание. Он вцепился в Высшего так, словно у него внезапно ушла из-под ног земля. Он услышал собственный голос, неестественно отрешенный, звучащий издалека.
– Твой наследник...
– Ты Звездоносец, наследник, которого провидели мертвые Исига, которого я ждал много веков, почти утратив надежду. Как ты думаешь, где источник власти над землезаконом, которую ты получил?
– Я не... Об этом я не думал. – Голос его упал до шепота. Тут он подумал о Хеде. – Ты отдаешь мне... Ты возвращаешь мне мой Хед.
– Я отдаю тебе после моей смерти весь Обитаемый Мир, потому что ты любишь его, даже его призраков, трудолюбивых землепашцев и гибельные ветра...
Он замолчал, поскольку из горла Моргона вырвался какой-то звук. Лицо его было залито слезами, ибо загадки – тесьма за тесьмой – вплетались в хитрый узор вокруг сердцевины башни. Руки его расслабились; он соскользнул к стопам Высшего и припал к ним, склонив голову и прижав к сердцу сомкнутые, в белых шрамах, руки. Он утратил дар речи; он не знал того языка тьмы и света, которому станет внимать сокол, столь безжалостно изменивший его жизнь. Он безотчетно вернулся мыслями к Хеду; казалось, его остров лежит так же, где бьется сердце, – под его руками. И тогда Высший преклонил перед ним колени, подняв лицо Моргона своими руками. Глаза его были глазами арфиста, темными, как ночь, и больше не безмолвными, но полными страдания.
– Моргон, – прошептал он. – И надо же мне было тебя так полюбить.
Он обнял Моргона, обволакивая своим молчанием, пока Моргон не начал чувствовать, что его сердце, и стены башни, и звездное ночное небо за стенами – не из крови, камня и воздуха, но из молчания арфиста. Он все еще беззвучно кричал, страшась коснуться арфиста и обнаружить, что тот почему-то вновь изменил свое обличье. Что-то жесткое и острое, подобное скорби, врывалось в его грудь, в горло, но то не была скорбь. Он спросил, превозмогая боль и чувствуя боль Высшего:
– Что произошло с твоим сыном?
– Он стал жертвой той войны. Его лишили мощи. Он не мог больше жить... Это он вручил тебе звездный меч.
– И ты... С тех пор ты был одинок. Без наследника. С одной лишь надеждой.
– Да. Я жил таясь тысячи лет, жил только надеждой. С грезой мертвого малыша. А потом появился ты. Моргон, я сделал все, что был должен, чтобы ты остался в живых. Все. Ты был моей единственной надеждой.
– Ты отдаешь мне даже северные пустоши. Я любил их. Любил. И туманы Херуна, и туров, и Задворки Мира... Я даже испугался, когда понял, насколько сильно их люблю. Меня влекло к каждому образу, и я не мог подавить в себе желание...
Боль вонзилась в его грудь подобно клинку, и он вздохнул – резко и страшно.
– Все, что я желал получить от тебя, – это истина. Я не знал... Не знал, что ты дашь мне все, что я любил.
Больше он не мог сказать ничего. Рыдания сотрясли его настолько сильно, что он не знал, сможет ли выносить свой привычный облик. Но Высший удержал его таким, каким он был, утешая его и уговаривая, пока Моргон не пришел в себя и не успокоился. Язык все еще не слушался его; он внимал шепоту ветров внутри башни, стуку нет-нет да и возобновлявшегося дождя. Лицо Моргона склонилось на плечо Высшего, и он не говорил ни слова, покоясь в молчании, пока вновь не раздался его голос – хриплый и усталый, но уже более ровный:
– Я не догадывался. Ты не позволил мне, ослепленному гневом, увидеть это.
– Я не смел позволить тебе увидеть слишком много. Твоя жизнь была в огромной опасности, а ты был мне так дорог. Я оберегал твою жизнь как только мог, используя свои силы, используя твое невежество, даже твою ненависть. Я не знал, простишь ли ты меня когда-нибудь, но вся надежда Обитаемого Мира была в тебе, и ты был нужен мне могущественный, смятенный, постоянно ищущий меня и не находящий, хотя я всегда был возле тебя.
– Я сказал... Я сказал Рэдерле, что если вернусь с севера, чтобы сыграть с тобой в загадки, то проиграю.
– Нет. Ты добился от меня правды в Херуне. Там я тебе проиграл. Я мог вынести от тебя все, кроме твоей нежности.
Рука Высшего погладила волосы Моргона, затем опустилась и опять крепко обхватила его за плечи.
– Ты и Моргол не позволили моему сердцу окаменеть. Я был вынужден оборотить все, что когда-либо ей говорил, в ложь. А ты снова сделал это правдой. Настолько великодушен ты был с тем, кого ненавидел.
– Все, чего я желал, даже когда сильнее всего ненавидел тебя, – это любого, убогого, нехитрого случайного повода тебя любить. Но ты лишь подбрасывал мне загадки... Когда я думал, что Гистеслухлом тебя убил, я скорбел, не зная сам почему. Когда я жил среди пустошей севера и моя арфа пела с ветрами, а усталость не давала даже думать, кто, как не ты, вызвал меня оттуда?.. Ты дал мне то, ради чего стоит жить.
Он поднял голову и увидел в глазах Высшего усталость, подобную его собственной, и безмерное, невероятное терпение, которое позволило ему так долго прожить одиноким и безымянным, преследуемым его сородичами в мире людей. Голова Моргона вновь склонилась к его плечу.
– Даже я пытался тебя убить.
Пальцы арфиста коснулись его лица, откинули волосы с глаз.
– Ты весьма успешно отводил от меня подозрения наших врагов. Но, Моргон, если бы ты не остановился в тот день в Ануйне, не знаю, что бы я сделал. Если бы я применил свою мощь для того, чтобы тебя остановить, ни один из нас после этого бы долго не прожил. Если бы я позволил тебе убить меня из отчаяния, поскольку мы завели друг друга в безнадежный тупик, мощь, которая перешла бы к тебе, могла бы сокрушить тебя самого. Вот я и задал тебе загадку, надеясь, что ты займешься ею, а меня, хоть на время, оставишь.
– Ты достаточно хорошо меня знал, – прошептал Моргон.
– Куда там... Ты постоянно меня изумлял. Я ведь стар, точно камни на этой равнине. Великие города Властелинов Земли были разрушены войной, в которой не уцелел бы ни один человек. А началось все это достаточно невинно. Мы обладали невероятной мощью и при этом не понимали ее истинного смысла и предназначения. Вот почему, хотя ты меня за это и ненавидел, я хотел, чтобы ты понял Гистеслухлома и узнал, как он себя погубил. Мы когда-то очень мирно жили в этих великих городах. Они были открыты всякому изменению ветра. Наши лица менялись вместе с временами года; мы черпали знание из всего: от молчания Задворок Мира до жгучего холода северных пустошей. Мы не задумывались, пока не стало слишком поздно, что мощь, заключенная в каждом камне, в каждом движении воды, равно связана как с существованием, так и с разрушением.
Высший замолчал, больше не видя Моргона, а проникаясь лишь горечью своих слов.
– Женщина, которую ты называешь Эриэл, была первой из нас, кто начал собирать мощь. А я был первым, кто увидел, чем эта мощь способна обернуться. Увидел ту двойственность, которая ставит предел в чародействе и которая вызвала к жизни Искусство Загадки. Я сделал свой выбор и стал связывать все земное его собственными законами, ничему не позволяя нарушить эти законы. Но мне пришлось бороться за сохранение землезакона, и тогда мы узнали, что такое война. Обитаемый Мир, каким ты его сейчас видишь, и двух дней не просуществовал бы, обрушься на него нечто подобнее. Мы стирали с лица земли наши города, мы уничтожали друг друга. Мы сгубили наших детей, черная мощь была даже у них. Я тогда уже научился повелевать ветрами, и это было единственным, что меня спасло. Я оказался способен сковать мощь последних из Властелинов Земли, так что они могли мало что задействовать, помимо того, с чем родились. Я смахнул их в море, и тогда земля качала медленно исцеляться. После этого я похоронил наших детей. В конце концов Властелины Земли вырвались обратно на сушу, но они не могли разорвать мою узду. И не могли найти меня, поскольку ветра укрывали меня всегда и везде... Но я очень стар и не могу больше их сдерживать. Оли это знают. Я был стар, даже когда стал волшебником по имени Ирт и получил возможность создать арфу и меч, которые пригодились бы моему наследнику. Гистеслухлом узнал о Звездоносце от мертвых Исига, и стало еще одним врагом больше – врагом, подстегиваемым соблазном невероятной власти. Он считал, что если приберет к рукам Звездоносца, то сможет воспользоваться всей мощью, которую Звездоносец унаследует, и тогда он сделается Высшим больше, чем просто по названию. Это сокрушило бы его, но я не потрудился что-либо ему объяснять. Когда я понял, что он тебя ждет, я принялся за ним следить – в Лунголде, а затем – на горе Эрленстар. Я принял обличье арфиста, который погиб во время разрушения, и поступил к нему на службу. Я не хотел, чтобы тебе был причинен какой-либо вред без моего ведома. Когда я наконец встретил тебя, сидящего на причале в Толе, ведать не ведающего о своем жребии, довольного тем, что ты правишь Хедом – с арфой в руках, на которой ты и играть-то не умел, с короной королей Аума под кроватью, – я понял: последнее, чего я ожидал после всех этих бессчетных столетий одиночества, – это явление того, кого я мог бы любить...
Высший снова умолк, и Моргону сквозь слезы виделось вместо его лица нечто бледное и серебристое.
– Хед, – продолжил арфист. – Неудивительно, что этот остров породил Звездоносца, щедрого на любовь князя Хедского, правителя невежественных упрямых земледельцев, которые не верят ни во что, кроме Высшего...
– Едва ли я теперь нечто большее... Я невежествен и твердолоб. Или я не погубил нас обоих, явившись сюда, чтобы найти тебя?
– Нет. Как раз в этом месте никто и не предполагает нас застать. Но у нас очень мало времени. Ты пересек Имрис, не коснувшись землезакона.
Моргон уронил руки.
– Я не осмелился, – тихо сказал он. – Я не мог думать ни о чем, кроме тебя. Мне нужно было найти тебя, прежде чем Властелины Земли найдут меня.
– Я знаю. Я покинул тебя в смертельной опасности, но ты нашел меня, а я удерживаю землезакон Имриса. Он тебе понадобится. Имрис – вместилище великой мощи. Я хочу, чтобы ты взял знание о нем из моего разума. Не беспокойся, – добавил он, увидев, как меняется лицо Моргона. – Я дам тебе только это знание, в нем нет ничего такого, чего бы ты не смог вынести. Садись.
Моргон медленно скользнул обратно на камни. Снова зачастил дождь, и ветер забрасывал его через окна, но дождь этот уже не был холодным. Лицо арфиста преображалось; утомление и тревога растворились в нерушимом покое, с каким он обозревал все свои владения.
Моргон смотрел на него, жадно черпая этот покой, пока его не объяло безмолвие и он не ощутил прикосновения Высшего к своему сердцу. Он вновь услышал глубокий приглушенный голос – с ним говорил сокол.
– Имрис... Я родился здесь, на Равнине Ветров. Прислушайся к ее мощи сквозь дождь, сквозь возгласы мертвых. Эта земля подобна тебе, она полна страсти и щедра на любовь. Тихо. Слушай...
Он затих. Затих настолько, что услышал, как сгибается под тяжестью дождя трава, и различил древние имена, которые произносились здесь с незапамятных времен. А затем и сам стал травой.
Он медленно черпал мудрость Имриса, в ударах его сердца отдавалась долгая, кровопролитная история, тело его уподобилось зеленым полям, пустынному побережью, загадочным дремучим лесам. Он чувствовал себя древним, словно первый камень, вырубленный из горы Эрленстар и положенный на землю, – и знал куда больше, чем когда-либо желал бы знать об опустошениях, которые недавняя война вызвала в Руне. Он постиг великую непочатую мощь Имриса, от которой шарахнулся, как будто перед ним обозначились гора или море, которых разум его просто не мог бы объять. Но здесь таились и крупицы покоя – неподвижное сокровенное озеро, загадочные камни, которые некогда были принуждены говорить, леса, населенные благородными черными зверями, столь робкими, что они умирали от взгляда человека, обширные дубравы у западных границ, деревья, помнящие приход в Имрис первых людей. Это он оценил высоко. Высший передал не больше чем сознание Имриса; страшившая его сила по-прежнему была связана – он понял это, когда снова встретился глазами с соколиным взглядом.
Вставал рассвет неведомого дня, и рядом вдруг оказалась Рэдерле.
– Как ты сюда попала?! – изумленно спросил он.
– Прилетела.
Предельно простой ответ и вроде бы лишенный всякого смысла. Но только в первый миг.
– Я тоже...
– Ты взбирался по лестнице. Я долетела до вершины.
Его лицо выглядело столь ошеломленным, что Рэдерле улыбнулась:
– Моргон, Высший позволил мне прийти. А не то я, каркая, носилась бы вокруг башни всю ночь.
Он хмыкнул и сплел ее пальцы со своими. Улыбка девушки быстро угасла, и в глазах ее осталась лишь тревога. Высший стоял возле одного из окон. На иссиня-черном камне сиял ободок первого света; лицо арфиста словно парило в небе, он выглядел осунувшимся, изнуренным, бесцветным. Но глаза его по-прежнему сияли и были полны огня, они были таинственны, как у Ирта. Долгое время Моргон смотрел на него не двигаясь, все еще погруженный в его покой, – смотрел до тех пор, пока ему не почудилось, будто неизменное и привычное лицо сливается с бледным серебром утра.
Высший подозвал к себе Моргона – без движений и без слов, просто пожелав этого. Моргон выпустил руку Рэдерле и поднялся неловко, словно деревянный. Пересек палату. Высший положил ему руку на плечо.
– Я не смог вобрать все, – сказал Моргон.
– Моргон, мощь, которую ты почувствовал, принадлежит мертвым Властелинам Земли – тем, кто пал на этой равнине, сражаясь на моей стороне. Она будет здесь, пока не понадобится тебе.
И глубоко в душе Моргона, глубже даже, нежели обретенный покой, словно поднял морду слепой пес, принюхиваясь к словам Высшего.
– А моя арфа? А мой меч? – Моргон старался, чтобы голос его звучал ровно. – Я едва ли понимаю, что в них таится.
– Они сами найдут для себя применение. Взгляни.
По равнине под низкими и тяжелыми облаками струился белый туман. Туры. Моргон с недоверием смотрел на огромные стада, затем уткнулся лбом в прохладный камень.
– Когда они пришли сюда?
– Нынче ночью.
– Где войска Астрина?
– Половина угодила в западню между Тором и Умбером, но передовые отряды пробились, расчистив дорогу для туров, стражей Моргол и рудокопов Данана. Все они идут следом за турами. – Он прочел мысли Моргона, и рука его, лежащая на плече Звездоносца, напряглась. – Я привел их сюда не для битвы.
– Тогда для чего?
– Они тебе пригодятся. Мы с тобой должны быстро покончить с этой войной. Это то, для чего ты родился.
– Но как?
Высший хранил молчание. За его спокойным, погруженным внутрь себя взглядом Моргон угадал неправдоподобную усталость и терпение, то же, что и прежде: то, с которым арфист ждал, когда Моргон его поймет. Наконец Высший очень мягко произнес:
– Князь Хеда и его земледельцы собрались на южной границе, примкнув к силам Мэтома. Если тебе потребуется оберегать их жизни, ты найдешь как.
Моргон развернулся, пересек палату и высунулся в южное окно, как будто мог увидеть среди безлистых дубов угрюмый строй земледельцев с граблями, мотыгами и косами. Сердце его всколыхнулось от внезапной боли, и слезы страха выступили на глазах.
– Он покинул Хед. Элиард обратил земледельцев в воинов и покинул Хед. Что это? Конец света?
– Он пришел биться за тебя. И за свой родной остров.
– Нет. – Моргон снова обернулся и стиснул кулаки. – Он явился, потому что ты этого пожелал. Именно поэтому пришла Моргол. И Хар. Ты увлек их так же, как и меня, – прикосновением ветра к сердцу, тайной. Что это? Что есть такого, о чем ты мне здесь не говоришь?
– Я открыл тебе свое имя.
Моргон молчал. Пошел снег – несильный, лишь редкие крупные хлопья носились по ветру. Они падали Моргону на ладони и жгли, медленно исчезая. Внезапно он содрогнулся и обнаружил, что у него исчезло желание задавать вопросы. Рэдерле отвернулась от них обоих. Она выглядела страшно одинокой в середине небольшой палаты. Моргон подошел к ней; голова девушки поднялась, но лицо повернулось к Высшему.
И Высший приблизился к ней, словно она его увлекала таинственной силой – увлекала так же, как и Моргона. Высший убрал с ее лица прядь волос.
– Рэдерле, тебе пора нас покинуть.
Она отрицательно покачала головой.
– Нет. – Голос ее был очень спокойным. – Я наполовину из Властелинов Земли. Будет хотя бы кто-то один сродни тебе, на твоей стороне после всех этих столетий. Я ни тебя, ни его не оставлю.
– Здесь ты на виду, это небезопасно.
– Я решила прийти. И быть с теми, кого люблю.
Он молчал, ибо в этот миг был просто арфистом – не знающим возраста, подавленным, одиноким.
– Тебя, – сказал он мягко, – я здесь не ожидал. Такую прекрасную, такую могучую, такую любящую. Ты подобна нашим детям, которые вошли в силу перед самой войной.
Он взял ее руку и поцеловал, затем повернул ее ладонь к себе и посмотрел на белый многоугольник.
– Вот двенадцать ветров, – сказал он Моргону. – Ветров связанных и обузданных. Оружие более верное и грозное, чем любой клинок или волшебные чары Обитаемого Мира. Если дать им полную свободу, они разрушат все. Они также – мои глаза и уши, ибо все и вся облекают, слышат всякое движение и слово, проникают повсюду... Самоцвет, который попал тогда к Рэдерле, был огранен и отшлифован ветрами. Однажды я занялся этим, когда играл с ним. Задолго до того, как использовал их для войны. Воспоминания об этом запечатлены в этом камне.
– Для чего ты мне об этом говоришь? – Голос Моргона взлетел и разметался по палате. – Я не могу управлять ветрами!
– Пока что нет. И все-таки не беспокойся. Послушай... В этой палате ты можешь услышать голоса всех ветров Обитаемого Мира. Прислушайся к моему разуму.
Моргон распахнул свое сознание и открыл его безмолвию Высшего. Смутные и невнятные ропоты вне стен преломлялись в мозгу Высшего в чистые и прекрасные тона звездной арфы. Ее плеск наполнил сердце Моргона легкими и ласковыми летними ветрами – и теми грозными и неистовыми, которые он особенно любил; медленное густое колыханье совпадало с пульсированием его крови. Ему внезапно захотелось удержать при себе этот волшебный миг с дивным арфистом и его музыкой прежде, чем белое зимнее небо не разорвет еще раз ослепительная вспышка.
Арфист умолк. Моргон молчал, он не хотел, чтобы Высший хотя бы пошевелился. Но рука, обнимающая плечи Моргона, сдвинулась, Высший бережно обнял Звездоносца и заглянул ему в лицо.
– А теперь, – сказал он, – нам предстоит бой. Я хочу, чтобы ты нашел Хьюриу Имриса. На этот раз я предостерегу тебя: едва ты коснешься его сознания, придет в действие капкан, поставленный на тебя. Властелины Земли узнают, где ты, и поймут, что Высший рядом с тобой. Ты вновь разожжешь войну на Равнине Ветров. У них сейчас очень мало собственной мощи – я сковал ее и держу, – но в их распоряжении мощь Гистеслухлома, и они могут прибегнуть к его волшебству для того, чтобы достать тебя. Я разорву любые козни, которые он выстроит.
Моргон повернул голову и взглянул на Рэдерле. Глаза ее поведали ему о том, что он уже знал: что бы он ни сказал, что бы ни сделал, ничто не заставит ее его покинуть. В знак безмолвного согласия он склонил голову – в знак согласия с ней и с Высшим. Затем позволил своим мыслям устремиться за пределы безмолвия к сырой земле вокруг башни, коснулся случайной былинки и объял ее от корня до верхушки своим сознанием. Поскольку она была укоренена в том, что составляло землезакон Хьюриу, то и связала его с королем Имриса.
Он уловил непрерывную ноющую боль, вихрь бессильного гнева и отчаяния и услышал отдаленный гул волнующегося моря. Он знал теперь каждую скалу и каждый каменный обломок на побережье – и легко определил этот участок Меремонтского берега. Пахнуло сырым деревом и золой; король лежал в полусожженной рыбачьей хибарке среди песков, не более чем в версте-другой от равнины.
Хьюриу попытался было поднять голову, заговорить, но тут море накатило на него, заливая все его мысли. И показалось, что он всматривается вдоль длинного темного прохода, в конце которого – недобрые, золотисто поблескивающие глаза Гистеслухлома.
Он ощутил, как вздрогнул, узнавая его, недобрый, скованный ум. Затем чужая мысль ринулась на него, точно змея, и глаза чародея вперились в него, пытаясь отыскать свою жертву. Мысленная хватка внезапно разорвалась, и Моргон отпрянул, чтобы больше не возвращаться. Высший вцепился в его плечо, удерживая на месте. Моргон порывался заговорить, но взгляд сокола его остановил.
Он ждал, и удары сердца сотрясали все его тело. Рэдерле, пребывавшая в ожидании, опять показалась далекой, словно их разделяли полмира. Моргон отчаянно захотел подать голос, нарушить молчание, которое удерживало в неподвижности всех троих, превращая в подобие каменных изваяний, но продолжал стоять, зачарованный и не властный над собой, крупица разума и воли Высшего. Что-то прочертило воздух – раз, другой. Смуглая, утонченно-прекрасная Властительница Земли, которую Моргон знал как Эриэл, стояла перед ним, а подле нее – Гистеслухлом.
Изумление и страх наполнили глаза женщины, едва она узнала арфиста. Чародей, очутившись лицом к лицу с Высшим, которого так долго искал, едва не разрушил его мысленный захват. Слабая улыбка тронула соколиные очи, ледяные, как сердце пустошей севера.
– Даже смерть – загадка, Мастер Ом, – произнес Высший.
Глаза волшебника потемнели от ярости. Что-то отбросило Моргона в дальний угол палаты, он ударился о темную стену; и тут же стена раздалась, и Моргон упал в светящийся, иссиня-черный туман наваждения.
Он услышал крик Рэдерле, и почти сразу же перед его глазами мелькнула ворона. Он простер к ней руки, но она выпорхнула прямо из его пальцев. Разум его угодил в мысленную ловушку, и в следующий миг связь разрушилась. Мощь, которой он не ощутил, полыхнула и оказалась поглощена. Вновь возникло лицо Гистеслухлома, размытое в неестественном, невиданном прежде Моргоном свете. Он почувствовал слабое движение сбоку и вскричал, так и не поняв, что же у него отобрали, затем обернулся и увидел у себя за спиной звездный меч – и Гистеслухлома, бесконечно долго поднимающего его; три звезды вбирали свет и тени, пока не взорвались огнем и тьмой над головой Моргона. Он оказался обездвижен: звезды завладели его глазами, его помыслами. Он наблюдал, как они достигли вершины подъема и задержались, а затем, словно три горящие стрелы, понеслись вниз, прямо на него. Тут он снова увидел арфиста, стоящего под ними так же спокойно, как в королевском зале Ануйна минувшей весной.
Из горла Моргона вырвался крик. Меч упал с бешеной скоростью и поразил Высшего. Он вошел в сердце, затем раскололся в руках Гистеслухлома. Моргон, почувствовав неожиданную свободу, поймал его высоко на лету.
У него перехватило дыхание – горе, словно клинок, пронзило его сердце. Высший ухватил его за плечо – изуродованными руками арфиста, покрытыми шрамами руками волшебника. Он порывался что-то сказать, лицо его колебалось в пелене Моргоновых слез – то одно, то другое...
Моргон прижал его к себе, чувствуя, как в нем зреет ярость и страдание, но Высший уже начинал исчезать. Он протянул руку, изваянную из алого камня и пламени, и коснулся звезд во лбу у Моргона.
Высший прошептал его имя. Рука его скользнула к сердцу Моргона.
– Освободи ветра.

Предыдущая страница 7 Следующая страница


Патриция Маккиллип - Арфист на ветру

Арфист на ветру 8

16

Крик, который был даже не криком, а зовом ветра, вырвался из самого сердца Моргона. Высший в его руках обратился в пламя, а затем – в воспоминание.
Эхо раскатилось по всей башне – низкое, густое, оно все нарастало и нарастало, пока вдруг не задрожали древние камни. Ветра били в башню, как молоты, – удар за ударом, точно по гигантской струне арфы, на полуразрушенные стены обрушивалась скорбь. Моргон не знал, какой голос в неистовом разгуле прекрасных звуков принадлежит ему. Он потянулся к своей арфе. Звезды на ней стали черны, словно ночь. Моргон провел по ней рукой – или острым лезвием ветра. Струны лопнули. Когда с воем разорвалась самая низкая, камни, истинные и мнимые, дрогнули и начали падать.
Ветра цвета камней, огня, золота, ночи полетели вокруг него витками, а затем – прочь, вниз. Башня взревела и обратилась в огромную груду обломков, и Моргон рухнул на траву рядом с ней.
Он нигде не ощущал мощь Гистеслухлома и Эриэл, словно Высший сковал их в последний, предсмертный миг. Снег, падающий с мертвенно-белого неба, взвихривался вокруг него и таял, едва касаясь земли.
Голова его шла кругом от мощи землезакона. Он слышал безмолвие корешков травы под своими ладонями; он взирал на разрушенную Башню Ветров немигающими глазами призрака из Ана на краю равнины. Могучее дерево склонилось под дождем на Задворках Мира, почти касаясь ветвями мокрого косогора; он почувствовал, как сместились и вывернулись из почвы корни при падении гиганта. Сигнальщик в войсках Астрина поднес к губам свою золотую трубу. Мысли землеправителей заклубились в сознании Моргона – мысли, полные скорби и страха, хотя никто не понимал почему. Весь Обитаемый Мир, казалось, возник между его руками и травой, пронзив все его тело, протянувшееся от диких холодных пустошей до изысканного двора в Ануйне. Он был камнем, водой, опустошенным полем, птицей, рвущейся против ветра, раненым королем, предающимся отчаянию на песках чуть ниже Равнины Ветров, турами, призраками и тысячей хрупких тайн робких ведьм, говорящих свиней и уединенных башен, которым требовалось найти место в его душе. Трубач набрал в грудь побольше воздуху и заиграл. В то же мгновение Великий Крик воинств Ана огласил равнину. Звуки, стремительный натиск знания, утрата, снедающая сердце Моргона, внезапно захлестнули его. Он снова закричал, упал наземь лицом вниз и зарылся в мокрую траву.
Могучая рябь пробегала через его разум, колебля мысленные связи с землей, которые он выстроил. Он понял, что смерть Высшего освободила всю мощь Властелинов Земли. Он ощущал их души – древние, неистовые, словно огонь и море, прекрасные и беспощадные, намеренные его сокрушить. Он не знал, как с ними биться. Не двигаясь, он видел их внутренним зрением, разверзнувшихся и летящих по всей Равнине Ветров со стороны моря, подобно волне, в образах людей и животных, – и мысли их мчались впереди этой волны, словно разведывательный отряд. Они коснулись его раз, другой – коснулись, исторгая знание из его мозга, разрывая связи, которые он унаследовал, пока его сознание дубов из зеленой дубравы, туров, пахарских лошадок, рунских земледельцев, всех крупинок Обитаемого Мира не начало его покидать.
Он ощутил это как новую утрату, страшную и пронзительную. Он пытался ей противиться, следя, как все ближе и ближе подступает роковая волна, но это было все равно что желать помешать морю унести песчинки из его ладоней. Войска Астрина и Мэтома громыхали по равнине с севера и юга, их знамена, словно последние листья, полыхали в зимнем небе. Моргон понимал, что их всех истребят, даже мертвых. Ни сознание живого, ни воспоминания мертвеца не смогли бы сохраниться после натиска мощи, которая пожирала даже его чудесную силу. Мэтом скакал во главе своих войск. За деревьями Хар готовился выпустить на равнину туров. Рудокопы Данана, поддерживаемые справа и слева стражами Моргол, потянулись вслед за имрисцами. Моргон не ведал, чем им помочь. Тут он осознал, что с юго-восточного края равнины упорно стремятся ему на выручку Элиард и хедские земледельцы, вооруженные, пожалуй, лишь молотами, ножами и кулачищами.
Он поднял голову; ощущение их близости внезапно поколебалось, едва неизвестный разум нахлынул на его сознание. Весь Обитаемый Мир стал темнеть – частицы его жизни откалывались и исчезали... Он хватался за них, пальцы его оплетала трава, и он понял, что не оправдал надежды Высшего. Затем в некоем туманном уголке его “я” отворилась дверь, и он увидел, как Тристан выходит на крылечко в Акрене, слегка дрожа на холодном ветру, и глазами, потемневшими от страха, смотрит в сторону материка, где беснуется буря.
Он поднялся на колени, а затем и на ноги – со всем своим неистребимым упрямством, которым наделил его маленький остров. Ветер хлестнул его по лицу, и Моргон едва сумел устоять под его диким порывом. Он стоял в сердце хаоса. Живые, мертвые, Властелины Земли вот-вот готовы были начать вокруг него битву; землезакон Обитаемого Мира вырывали из его власти – он освободил ветра. Они разгулялись по всему Обитаемому Миру и говорили ему о лесах, которые гнутся и вот-вот станут ломаться в щепки, о деревнях, где рассыпаются домишки и в воздухе кружат камыш и дранка. Море вздымалось – вот-вот оно затопит хибару с лежащим в ней королем Хьюриу, если Моргон ничего не предпримет. Элиард падет, если Моргон не остановит его. Он попытался дотянуться до мыслей брата, но, ища его на равнине, лишь запутался в паутине неведомо чьих “я”.
Он терял знание и мощь – точно волна подтачивала скалу, и казалось, нет от нее избавления, нет иного образа, который он мог бы сотворить в уме, чтобы отбить ее удар. И тут он увидел, как на траве перед ним что-то блестит, – на траве лежала его разбитая арфа и ее порванные струны молча посверкивали, развеваясь на ветру.
Мощная и чистая ярость – не его, неведомо чья – обволокла его и сожгла все, что сковывало его разум, и сознание его стало ясным, как пламя. Он увидел себя близ Рэдерле – это она освободила его на миг всем своим гневом – он готов был ползти к ней на коленях, ибо она все еще жива, ибо она здесь, с ним. В единый миг она подсказала ему, что ему надлежит делать, а затем схлестнулись все силы Обитаемого Мира. Как раз перед ним. Мертвые кости, мерцающие кольчуги, яркие щиты живых, туры, белые, как первый снег, стражи Моргол с их стройными копьями из ясеня с серебром, и против них – безжалостная и бесчеловечная мощь Властелинов Земли.
Он впервые услышал скорбный крик, который, умирая, испускают туры, жалобно взывая к своим близким. Он ощущал, как разрываются имена мертвецов, подобно языкам пламени в его разуме. Мужчины и женщины бились мечами и копьями, кирками и боевыми секирами против врага, который не имел постоянного обличья, но непрерывно преображался, перетекая во все новые формы, ввергая противника в отчаяние и сея смерть. Моргон чувствовал: то умирают крупицы его самого. Рудокопы Данана валились, как огромные крепкие деревья; хедские земледельцы перед лицом врага, не вмещающегося в их представления, не похожего ни на что, известного им из их мирной истории, настолько оторопели, что даже не пытались защищаться. Их жизни исторгались из души Моргона с особой болью. Равнина перед его глазами была живым клубящимся созданием, частицей его, борющейся за жизнь без всякой надежды спастись от темного, острозубого, гибкого чудовища, которое решило, что мир сгинет. Через несколько кратких мгновений боя он почувствовал, что пали первые из землеправителей.
Моргон ощущал борьбу в душе Хьюриу Имриса, раненого и одинокого, пытающегося понять, что за вихрь бушует на его земле. Его телу недоставало сил для такой муки, и он умер, всеми покинутый, слыша грохот валов и вопли умирающих на равнине. Моргон ощутил, как жизненная сила короля вернулась в землю Имриса. А на поле битвы Астрин, оборонявшийся не жалея сил, вдруг попал под удар безмерной скорби и того неведомого, что пробуждалось вокруг.
Его скорбь вновь пробудила горе Моргона и его память о Высшем, о Хьюриу, о самом Обитаемом Мире, доверенном его заботе и гибнущем вместе с ним. Разум его сосредоточился на звуке арфы, который также был призывом к южному ветру, обжигающему Задворки Мира. Звук за звуком, всем существом настроенный на печаль, он созвал освобожденные ветра обратно на Равнину Ветров.
Они явились с пустошей севера, пылая холодом; напитанные дождем – с Задворок Мира; отдающие солью и снегом – с моря; пропахшие сырой землей – с Хеда. Они были сокрушительны. Трава легла плашмя от края до края равнины. Они сорвали с неба все цвета, они выворотили с корнем огромный дуб на границе великого поля. Они рыдали во тьме его горя, раздирали воздух своими яростными острыми когтями. Они, словно мякину, разметали великие воинства. Перед ними бежали кони с опустевшими седлами; мертвецы растворялись среди воспоминаний; щиты взлетали в воздух, точно листья; мужчины и женщины простирались по земле, пытаясь найти укрытие. Даже Властелины Земли были остановлены – ни в одном из обличий они не могли одолеть бешенство ветров.
Моргон, разум которого раскололся на отдельные ноты, порывался все привести в порядок. Басовый северный ветер гудел в нем, Моргон наполнил этим звуком свой разум, пока не стал содрогаться, точно самая низкая из басовых струн арфы. Когда он смог совладать с собой, потянулся к иному голосу, тонкому и страстному, зовущему с отдаленных Задворок Мира. И тот прожег его ум пугающе и пряно, и Моргон запылал вместе с этим голосом, впитал его в себя. Третий ветер, проносящийся над морем, сотряс его своей бурной песней. Моргон выплеснул эту песнь обратно, преобразовал голоса в себе, насыщая ветра нежностью. Валы, вздыбившиеся у берегов Хеда, стали униматься. Новый ветер пел в его душе о зимней тишине на Исигском перевале и музыке арфы, все еще эхом отдающейся во мраке горы Эрленстар. И он создал из тишины и мрака собственную песнь.
Едва ли он следил за умами Властелинов Земли, пока бился за господство над ветрами. Мощь ветров заполняла его, бросала ему вызов – и все-таки защищала. Ни один разум на равнине вокруг него не мог коснуться того, кого окутали все ветра мира. Какая-то далекая его частица обозревала мир, с которым он был связан. Воины бежали в окрестные леса, бросая оружие, будучи не в силах даже унести раненых. До самых Кэйтнарда, Кэруэддина и Хеда доносился шум его борьбы с ветрами. Волшебники оставили равнину; он ощущал теперь, как пролетают мимо волны их мыслей, вызванные их изумлением и страхом. Над равниной поплыли сумерки, пришла ночь, а он продолжал бороться с холодными, могучими, воющими по-волчьи ветрами тьмы.
И вот он стал управлять их силой с большей точностью. Теперь он мог вознести восточный ветер на вершину каменного кургана близ себя и пустить камни по всей равнине. Мог подобрать с земли одну-единственную снежинку или перевернуть какую-нибудь из упавших на землю стражей Моргол, чтобы рассмотреть ее лицо. Вдоль обеих границ равнины всю ночь горели сотни костров, вокруг которых обессиленные мужчины и женщины ждали, пока он, миг за мигом, вырывал их судьбы из проходящих часов. Они ухаживали за ранеными и думали о том, суждено ли им вообще пережить переход власти от Высшего к его наследнику. И наконец он послал им зарю.
Она явилась как единственный глаз, взирающий на него сквозь белый туман. Он отпрянул с руками, полными ветров. Он был один в тихой-тихой равнине. Властелины Земли перенесли свои силы на восток и двигались через Рун. С мгновение он стоял не двигаясь, задаваясь вопросом, прошла ли для него единственная ночь или целая сотня лет. Затем отвратил свой разум от ночи, чтобы взять след Властелинов Земли.
Да, они шли через Рун. Бежали. Города и усадьбы, дома знати лежали в развалинах; поля, сады и леса были разворочены и спалены грозной мощью. Взрослые, дети, животные, угодившие под их мысленный натиск, были убиты. Когда его сознание двигалось пустошами, он чувствовал, как назревает в его существе песнь арфы. Ветра, которые он обуздал, отозвались на нее, гневные, опасные, выбивающие его из собственного облика до тех пор, пока он не стал получеловеком-полуветром, арфистом, выводящим гибельную песнь на арфе без струн.
Тогда он взял свою мощь, погребенную некогда под руинами великих городов по всему Имрису. Он ощущал ее в разуме Высшего, и теперь понял наконец, почему Властелины Земли боролись за взятие этих городов. То были каменные курганы, разрушенные памятники их мертвых. Великая мощь лежала и дремала под землей тысячи лет. Но, как и мертвецов Ана, эти души можно было призвать воспоминаниями, и Моргон, мысль которого скользила под камнями, внезапно разбудил их своей скорбью. Он не видел их. Но на Равнине Ветров и на Равнине Королевских Уст, в развалинах по всему Руну и восточному Умберу собиралась мощь, нависавшая над камнями, точно зловещее, невыносимое стеснение в воздухе перед грозой. Его ощутили в Кэруэддине и в городах, до сих пор не обращенных в руины. Никто не говорил ни слова на той заре. Все ждали.
Моргон начал двигаться через Равнину Ветров. Воинство мертвых Властелинов Земли шло с ним, текло через Имрис, разыскивая живых Властелинов, чтобы покончить с войной. Ветра, выследив того или иного врага, выгоняли его из образа камня или листа, где он скрывался; мертвые же молча, безжалостно и целеустремленно вели их прочь из страны, которую они когда-то любили. Они рассеялись по Задворкам Мира в сырых темных лесах, по нагим холмам, по заледенелым Лунголдским озерам. Моргон, впереди которого бежали ветра, а позади шагали мертвые, преследовал их на пороге зимы. И он гнал их, гнал столь же неотвратимо, как когда-то они его, к горе Эрленстар.
Они попытались дать ему последний бой перед тем, как он заставил их войти в гору. Но мертвые обступили его, точно каменные стены, а ветра разыгрались, как никогда. Он мог бы истребить их, лишить могущества, как пытались обойтись и с ним. Но отблеск их красоты сохранился в Рэдерле, напоминая ему, какими они, возможно, были когда-то; и у него не поднялась рука для того, чтобы уничтожить Властелинов. Он даже не тронул их мощь. Он загнал их в гору, и они тут же бежали от него в образах воды и самоцветных камней. Он запечатал все входы и выходы, все лазейки, все пещеры и тоннели, все шахты и скрытые ручьи, поверхность земли и недра скалы – запечатал своим именем. Среди камней и деревьев, света и ветра, вокруг горы – всюду он расставил мертвецов, повелев неусыпно охранять все подступы к горе. Затем он выпустил ветра из своей песни, и они повлекли зиму из северного края по всему Обитаемому Миру.
И тогда он вернулся на Равнину Ветров – туда, куда тянули его воспоминания. Снег лежал по всей равнине и на всех иззубренных и громоздких лицах камней. Вокруг равнины за деревьями курились дымки, ибо никто из воинов не покинул своих становищ. Толпы мужчин, женщин, стада животных все еще были здесь и ждали его возвращения.
Они похоронили мертвых и послали отряды за припасами; они устраивались здесь на зиму, привязанные к равнине.
Моргон принял свой образ, выйдя из ветра близ разрушенной башни. Он услышал, как Моргол беседует с Гох; увидел Хара, налагающего лубки на сломанную ногу тура. Он не знал, жив ли Элиард. Окинув взглядом громадный каменный курган, он шагнул вперед в горькой печали. Вновь приложив лицо к одному из холодных, прекрасных камней, он распростер руки, словно желая обнять весь курган и удержать его в своем сердце, но внезапно ощутил, что связан, как если бы он был призраком и все его прошлое лежало под этими камнями. Пока он предавался скорби, люди стали двигаться по равнине. Он видел их внутренним взором, не думая о них, – крохотные создания, тянущиеся по нетронутым белым снегам. Когда он наконец обернулся, то увидел воочию, что люди обступили его молчаливым кольцом.
Их повлекло к нему, как когда-то его к арфисту – безо всяких причин, безо всяких вопросов, одним лишь необъяснимым чутьем. Землеправители Обитаемого Мира и четверо волшебников тихо стояли перед ним. Они не знали, что сказать Звездоносцу, представшему перед ними во всей его мощи и скорби; они просто отзывались на что-то в нем, на то, что принесло мир на древнюю равнину.
Он посмотрел на лица, которые так прекрасно знал. Они были искажены горем и страданием, горем о Высшем и об их собственных мертвых. Отыскав среди них Элиарда, он почувствовал, как забилось его сердце, – забилось быстро и болезненно. Такого лица у Элиарда он не видел никогда – бесцветным и суровым, как голая зимняя земля, было это лицо. Треть хедских земледельцев увезут с равнины домой, на остров, чтобы похоронить их на родных, промерзших холмах. Моргон не знал, как утешить брата, но когда тот, храня молчание, посмотрел на него, что-то новое появилось в его глазах, чего не было прежде в неизменном многовековом наследии князей Хеда, – казалось, Великая Тайна прикоснулась к нему.
Моргон перевел взгляд на Астрина. Тот казался все еще ошеломленным смертью Хьюриу и внезапно свалившейся на него немалой властью.
– Прости, – сказал Моргон. Это слово показалось ему столь же легким и ничего не значащим, как снег, лежащий на каменных глыбах за его спиной. – Я чувствовал, как он умирает. Но я не мог... Ничем не мог ему помочь. Я перечувствовал столько смертей...
Единственный белый глаз, казалось, заглянул в самую его душу.
– Ты жив, – прошептал Астрин. – Высший. Ты уцелел, чтобы наконец назвать себя по имени, и этим утром ты принес нам мир.
– Мир. – Он ощутил спиной камни, холодные как лед.
– Моргон, – негромко произнес Данан, – когда мы увидели падение башни, никто из нас не надеялся дожить до новой зари.
– И сколько из вас не дожили... Погибло столько твоих рудокопов.
– Да, многие не дожили. Я владею огромной горой, поросшей деревьями. Ты вернул ее нам – вернул наш дом, куда мы скоро снова придем.
– Мы дожили до того, что увидели, как переходит власть от Высшего к его наследнику, – сказал Хар. – Мы заплатили за то, что видели, но... Но мы уцелели.
Глаза его были до странности теплыми. Он поправил плащ, свисающий с исхудавших плеч, – старый жилистый король, сберегший в сердце воспоминания о начале мира.
– Ты вступил в поразительную игру и выиграл. Не сокрушайся о Высшем. Он был стар, и власть его близилась к концу. Он оставил тебе Обитаемый Мир, охваченный войной, почти невыносимое наследие и все свои надежды. Ты не подвел его. Теперь мы можем разойтись по домам в мире, не страшась чужих у наших порогов. Когда дверь внезапно распахнется навстречу зимним ветрам и мы обернемся от наших теплых очагов, ища Высшего в доме, – им будешь ты. Он оставил нам щедрый дар.
Моргон хранил молчание. Несмотря на все их слова, горе вновь коснулось его, не сильно, точно едва занимающееся пламя, он ощутил ответную печаль за каждого из них – такую, какую не могут ни выразить, ни утешить никакие слова. Он искал ее, столь подобную его собственной, и нашел в Мэтоме, усталом и омраченном смертью кого-то из самых близких. Моргон шагнул к нему.
– Кто?
– Дуак, – ответил король. Он тяжело и хрипло вздохнул, стоя, темный, как привидение в белизне снегов. – Он отказался оставаться в Ане... Первый раз в жизни я проиграл спор. Мой земленаследник с глазами, как море...
Моргон опять был нем и думал, как много связей разорвалось для него, какое множество смертей в нем не отозвалось. И внезапно сказал, вспомнив:
– Ты знал, что Высший придет отсюда.
– Он сам назвал себя, – сказал Мэтом. – Мне не требовалось видеть этого во сне. Погреби его здесь, где он предпочел умереть. Да покоится он в мире.
– Не могу, – прошептал Моргон. – Я был его погибелью. Он об этом знал. Он все время знал. Я был его жребием, а он моим. Наши жизни были одной непрерывной, переплетенной игрой в загадки... Он выковал меч, который, как он знал, поразит его, а я принес его сюда, к нему. Если бы я подумал, если бы я знал...
– И что бы ты сделал? Ему не хватало сил завершить древнюю войну; он знал, что с ней покончишь ты, если он отдаст тебе свою мощь. Он выиграл эту игру. Прими все так, как есть.
– Не могу... Пока не могу.
Он положил руку на камни, помолчал, поднял голову, ища в небе нечто такое, чего не мог найти в своей душе, но лик неба был неподвижен и бледен.
– Где Рэдерле?
– Некоторое время она была со мной, – сказала Моргол. Лицо ее было невозмутимо, точно зимнее утро, овевающее мир тишиной. – Она ушла, как мне подумалось, искать тебя, но, возможно, ей тоже требуется время, чтобы излить свое горе.
Моргон встретился с ней глазами. Моргол улыбалась, и улыбка эта коснулась его сердца.
– Моргон, он мертв. Но ты, хотя и ненадолго, дал ему то, что он мог по-настоящему полюбить.
– Ты тоже, – прошептал он.
А затем повернулся и пошел вперед, чтобы найти для себя утешение где-нибудь в своем Обитаемом Мире. Он стал снегом или воздухом, или, возможно, остался собой; он не был уверен ни в чем, знал только, что не оставил следов на снегу, следов, по которым кто-нибудь мог бы его найти.
Он странствовал по земле, принимая множество обличий, восстанавливая разорванные связи, пока не осталось ни дерева, ни насекомого, ни человека в Обитаемом Мире, которого он не ощутил бы, – кроме одной женщины. Ветра, которые прикасались ко всему в своем беспредельном любопытстве, поведали ему о лишившихся крова военачальниках и простых людях в Имрисе, нашедших пристанище при дворе Астрина, о торговцах, борющихся с морем, чтобы доставить зерно из Ана в Херун и пиво с Хеда в разоренную войной землю. Они сообщили ему, когда и как вернулись в Остерланд туры и как анский король вновь подчинил мертвых в землях трех уделов. Они слышали, как волшебники в Кэйтнарде совещаются и думают о восстановлении великой Лунголдской школы, в то время как Мастера спокойно разгадывают последние из неразрешенных загадок, которые остались в их списках. Он чувствовал, что Хар ждет его у своего зимнего очага с бдительными волками у колен. Он видел, как глаза Моргол глядят сквозь стены ее замка и через ее горы, снова и снова ища его, ища Рэдерле, раздумывая об их судьбах.
Он попытался положить конец своей скорби, целыми днями пребывая на окраинах пустошей, складывая вместе головоломки, все игры арфиста, действие за действием, и постепенно понимая, что к чему. Но понимание не дало утешения. Он попытался играть на арфе, необозримой, как ночное небо, полной столь же бесчисленных звезд, но даже это не принесло ему мира. Лишенный покоя, он шел с холодных нагих вершин в тихие леса, забредал на огонек в трактиры и усадьбы, где его сердечно приветствовали, как путника, вошедшего с холода. Он не знал, к чему стремилось его сердце; почему призрак арфиста беспрерывно странствует в его душе и никак не может успокоиться.
Однажды он выбрался из снегов на северных пустошах, побуждаемый идти на юг – сам не зная почему. Во время этого странствования он менял обличья – одно за другим, и ни в одном из них не обретал мира. Он повстречался с весной, идущей на север, и беспокойство его стало еще острее. Ветра, прилетавшие с запада и с юга, приносили запах вспаханной земли и солнечного тепла. Они ударяли по его арфе, и она звучала неожиданно нежно, но ему не хотелось нежности. Он брел лесами в образе медведя, прочертил черной соколиной линией полуденное солнце, встававшее перед ним. Три дня он ехал верхом на бушприте торгового корабля, который стремительно бежал по ревущим волнам, пока матросы, которым надоели странные неподвижные глаза неведомой морской птицы, не прогнали его. Он двигался вдоль Имрисского побережья, лётом, ползком, галопом в табуне диких лошадей – пока не добрался до Меремонта. И далее – по запаху своих воспоминаний – к Равнине Ветров.
На равнине он обрел образ князя Хедского – с руками в шрамах и звездами во лбу. Эхо битвы окружило его; трава заколыхалась, точно порванные струны арфы. Клинок света от заходящего солнца ударил ему в глаза. Он повернул голову и увидел Рэдерле.
Она была на Хеде, на берегу близ Тола, она сидела на скале и кидала в море обломки раковин, а у ног ее плескались волны. Что-то в ее лице – странная смесь беспокойства и печали – показало, как в зеркале, то, что было у нее на сердце. И Моргон почувствовал, как невидимая рука тянет его туда, к Толу, к плеску волн, к Рэдерле. Он пролетел над волнами, то мельтеша на солнце, то пропадая в тени, и наконец принял свой привычный облик – теперь он стоял на скале перед единственной женщиной, которой ему так не хватало.
Она молча смотрела на его, держа на ладони раковину. Моргон тоже не находил слов; он подумал даже, уж не позабыл ли он все земные языки, пока бродил по пустошам севера. Он сел рядом с ней, взял из ее пальцев раковину и бросил в море.
– Ты влекла меня сюда от самых северных пустошей, – сказал он. – Я был... не помню уже, чем и кем я был, – чем-то холодным...
Немного погодя она пошевелилась и убрала с его глаз разлохмаченную прядь.
– А я все думала, придешь ты сюда или нет. Мне казалось, что ты должен прийти ко мне тогда, когда решишь, что ты готов.
Моргону подумалось, что она говорит о чем-то, что выше его понимания.
– Как же я мог прийти? Я не знал, где ты. Ты исчезла с Равнины Ветров, и никто ничего не мог о тебе сказать.
С мгновение она смотрела на него в упор.
– А я считала, что ты все знаешь. Ведь ты Высший. Ты даже знаешь, что я сейчас скажу.
– Нет, – признался он, подцепил в расселине обломок раковины и скормил его волнам. – Твой разум не связан с моим. Я был бы с тобой давным-давно, если бы только знал, откуда мне начать поиски.
Она хранила молчание, наблюдая за ним. В конце концов он встретился с ней взглядом, вздохнул и положил свою руку на ее плечо. Волосы Рэдерле пахли солью, лицо дочерна загорело на солнце.
– Меня замучили призраки, – сказал он. – И все кажется, будто сердце мое погребено под камнями того кургана.
– Знаю.
Она поцеловала его. Волна подкатила к их ногам, отступила. Пристань в Толе восстанавливали; привезенные из северных стран сосновые бревна лежали на берегу. Рэдерле посмотрела вперед, через пролив на Кэйтнард.
– Школа Мастеров Загадок снова открылась.
– Знаю.
– Если ты все знаешь, о чем мы будем говорить?
– Понятия не имею. Полагаю, что ни о чем.
Он увидел пересекающий пролив корабль из Тола, везущий князя Хедского и арфиста. Корабль причалил в Кэйтнарде. Они высадились, готовые двинуться дальше. Моргон слегка шевельнулся, задаваясь вопросом, когда же все это кончится. Он крепче прижал к себе Рэдерле, щека его терлась о ее волосы. В предзакатном свете так хотелось ему взяться за арфу, но звездная арфа его была разбита, струны ее лопнули от скорби. Он коснулся мидии, прилепившейся к скале, и понял, что ничем таким еще не оборачивался. Море на миг стихло, и он услышал нечто вроде обрывка песни, которую некогда любил.
– Что ты сделал с Властелинами Земли?
– Я не убил их, – негромко ответил он. – Я даже не коснулся их мощи. Я заточил их в горе Эрленстар.
Он услышал долгий, глубокий вздох.
– А я и спрашивать боялась, – прошептала Рэдерле.
– Как я мог их истребить, если они – это частица тебя. И Дета... Они будут заточены, пока не умрут – или пока я не умру, смотря кто раньше...
Он окинул усталым взглядом несколько грядущих тысячелетий.
– Искусство Загадки... И это – конец? Все загадки заводят в башню без дверей? У меня такое чувство, будто я складывал эту башню – камень на камень, загадку на загадку, – и последний камень, встав на место, разрушил ее.
– Не знаю. Когда не стало Дуака, я так горевала; у меня словно кусок из сердца вырвали. Казалось таким несправедливым, что его унесла эта война, ведь он был самый здравомыслящий и терпеливый из нас. Эта рана уже зажила. Но арфист... Мне все слышится его арфа за сияющей дорожкой на воде, за лучами света... Не знаю, почему мы не можем дать ему покой.
Моргон отобрал ее волосы у разыгравшегося ветра и погладил их. Он наугад вошел в поток мыслей, витающих в воздухе, и увидел, как Тристан миролюбиво ворчит на Элиарда, расставляя блюда на столе в Акрене. В Хеле Нун и Райт Хелский наблюдают за рождением поросенка. В Лунголде Ифф восстанавливает книги из сожженной библиотеки волшебников. В Городе Кругов Лира беседует с юным и знатным херунцем и рассказывает ему о битве в Лунголде, чего прежде не рассказывала никому другому. На Равнине Ветров обломки меча все глубже уходят в землю под корнями трав.
Он принюхался к сумеркам, сгустившимся над Хедом, пахнущим молодой травой, вспаханной землей, нагретыми солнцем листьями. Странное воспоминание о песне, которая не была песней, опять захватило его; предельно сосредоточившись, он почти услышал ее. Казалось, что ее слышит и Рэдерле; она шевельнулась на его груди, в последних лучах заходящего солнца лицо ее стало умиротворенным и нежным.
– В Хеле родился говорящий поросенок, – сказал Моргон. – Там Нун с Владетелем Хела.
Внезапно она улыбнулась:
– Это первый за триста лет. Интересно, что ему назначено сказать? Моргон, пока я ждала тебя, мне нужно было чем-то заняться. И я обследовала море и нашла кое-что принадлежащее тебе. Оно в Акрене.
– Что это?
– А ты не догадываешься?
– Нет. Или ты хочешь, чтобы я читал твои мысли?
– Нет. Ни за что. Иначе как бы я могла с тобой спорить? – Лицо ее внезапно изменилось, улыбка стала глубже.
– Корона Певена?
– Элиард сказал, что это она. Раньше я никогда ее не видела. Она была вся в водорослях и ракушках, виднелся лишь один камень, похожий на ясный глаз... Я всегда любила море. Может быть, я буду в нем жить...
– А я буду жить на пустошах, – сказал он. – И раз в сотню лет ты станешь являться из моря, а я – приходить к тебе. Или, играя на арфе, я велю ветрам приносить тебя...
И тогда он наконец услышал эту песню между наплывами волн в глубине скалы, на которой они сидели, – старой, теплой, вросшей в землю и окруженной морем. Сердце его забилось сильнее, с робостью отзываясь чему-то, чего он не чувствовал уже несколько лет.
– Что это?
Она по-прежнему улыбалась, не спуская с него глаз, полных прощального света. Долгое время он молчал, вслушиваясь, затем взял Рэдерле за руку и встал. Она зашагала с ним по прибрежной, поднимающейся на скалы дороге. Солнце брызнуло последними лучами на зелень полей и дорогу. Моргон остановился, и вдруг сердце его раскрылось, и в нем начало что-то расти подобно саженцу – он слышал все на Хеде, все в Обитаемом Мире – знакомую тишину, которая исходит из сердца всего сущего.
Эта тишина впиталась глубоко в его душу и осталась там. Было то воспоминание, или часть его наследия, или загадка без разгадки, он не знал. Он притянул Рэдерле поближе к себе, впервые удовлетворенный тем, что он чего-то не знает. Они снова побрели по дороге к Акрену. Рэдерле безмятежным голосом принялась рассказывать ему о жемчугах, о светящихся рыбах и о пении вод в глубинах моря. Солнце село, и сумрак явился в Обитаемый Мир – сумрак брел позади них по дороге, словно сереброволосый странник с ночью за спиной и лицом, всегда обращенным к заре.
И мир, трепетный, неожиданный, появившийся из ниоткуда молодым деревцем, пустил корни в сердце Моргона.

СЛОВАРЬ ИМЕН И НАЗВАНИЙ

Айя – жена Хара из Остерланда.
Акрен – резиденция землеправителей Хеда.
Алойл – древний волшебник, состоявший на службе у имрисских королей, еще до открытия школы волшебников в Лунголде.
Ан – крупное королевство, включающее уделы Ан, Аум, Хел; главный город – Ануйн, правитель – Мэтом.
Ануйн – главный город Ана, морской порт.
Арья – херунская женщина, в которой есть загадка.
Астрин – земленаследник Имриса; брат Хьюриу.
Аум – древнее королевство; теперь один из трех уделов Ана.
Башня Ветров – единственное уцелевшее строение в разрушенном Городе Ветров.
Бере – внук Данана Исигского; сын Верт.
Бри Корбетт – корабельщик на службе Мэтома Анского.
Верт – дочь Данана Исигского.
Властелины Земли – древние жители земли; строители ныне разрушенных городов в Имрисе.
Высший – законодатель и устроитель жизни со времен ухода Властелинов Земли.
Гистеслухлом – основатель школы волшебников в Лунголде.
Гора Эрленстар – резиденция Высшего.
Город Короны, или Город Кругов – главный город Херуна, окружен семью стенами; резиденция Моргол Эл из Херуна.
Гох – страж из Херуна.
Данан Исигский – землеправитель и король Исига.
Дет – арфист Высшего.
Дуак – сын Мэтома и земленаследник Ана.
Илон – древний король Ана, сын анской королевы и Меняющего Обличья Коррига.
Имрис – королевство, управляемое Хьюриу, главный город – Кэруэддин.
Ирт – самый могущественный волшебник из Лунголда после Основателя, известен также под именем Арфист Лунголда.
Ирье – резиденция Хара Остерландского на Хмурой горе.
Исиг – горное королевство, управляемое Дананом Исигским.
Исигский перевал – горный перевал между Исигом и горой Эрленстар.
Ифф с Непроизносимым именем – лунголдский волшебник на службе у Херуна.
Квилл – река.
Кирт – торговый город недалеко от Харта, резиденция короля Данана Исигского, стоит на реке Осе.
Корриг – Меняющий Обличья, отец Илона.
Краал – торговый город, расположен в устье реки Осе.
Кэйтнард – город-порт между Имрисом и Аном; там расположено училище Мастеров Загадок.
Кэруэддин – главный город Имриса в устье реки Тол, резиденция Хьюриу.
Лейн – родственник Высокого Владетеля Марчера.
Лира – дочь Моргол Эл из Херуна; земленаследница Херуна; полное имя – Лиралутуйн.
Лунголд – древний город; здесь находилась основанная Гистеслухломом школа волшебников.
Мадир – древняя ведьма из Ана.
Марчер – земли в северном Имрисе, управляемые Высоким Владетелем Марчера.
Меремонт – прибрежная область в Имрисе, управляемая высоким владетелем Меремонта.
Моргон – землеправитель и князь Хеда, Звездоносец.
Мэтом – землеправитель и король Ана; отец Руда, Рэдерле и Дуака.
Нун – древняя колдунья из Лунголда, состоявшая на службе у владетелей Хела.
Озеро Белой Девы – озеро, из которого вытекает Квилл.
Ом – Мастер Загадок из Кэйтнарда.
Осе – река.
Остерланд – северное королевство, управляемое Харом.
Певен Аумский – древний владетель Аума; правители Ана пятьсот лет держали его в плену в башне. Хранил древнюю корону Аума.
Пещера Потерянных – пещера, где Моргон нашел Детей Властелинов Земли и получил меч с тремя звездами.
Равнина Ветров – равнина в Имрисе, где находится Башня Ветров и руины городов Властелинов Земли.
Равнина Королевских Уст – местность к северу от Кэруэддин с руинами одного из древних городов Властелинов Земли.
Райт – владетель Хела.
Рорк – Высокий Владетель Умбера.
Руд – земленаследник Ана; сын Мэтома, друг Моргона с Хеда.
Рун – область в Имрисе.
Рэдерле – дочь Мэтома Анского, обещанная тому, кто отыграет корону у Певена Аумского.
Сек – Властелин Земли.
Сут – древний волшебник, друг Хара Остерландского.
Талиес – древний волшебник.
Терил – сын Рорка Умбера.
Тол – небольшой рыбацкий городок на Хеде, морской порт.
Тор – область в Имрисе.
Тристан – дочь Атола и Спринг, сестра Моргона с Хеда.
Умбер – область в центральном Имрисе, управляемая Рорком.
Хар – король-волк, землеправитель и король Остерланда.
Харте – резиденция Данана Исигского на горе Исиг.
Хед – небольшой остров, управляемый князьями Хедскими.
Хел – древнее королевство, теперь – один из уделов Ана.
Херун – королевство; главный город – Город Короны, пли Город Кругов, управляется Моргол Эл.
Хлурле – торговый город-порт недалеко от Херуна.
Хмурая гора – место, где находится Ирье, резиденция Хара Остерландского.
Хугин – сын волшебника Сута.
Хьюриу – король и землеправитель Имриса.
Эдолен – один из Властелинов Земли.
Эл – Моргол (землеправительница) в Херуне; полное имя – Элриародан.
Элиард – брат Моргона и земленаследник Хеда.
Эриэл – жена Хьюриу, землеправителя Имриса, Меняющая Обличья.
Эш – сын и земленаследник Данана Исигского.

Предыдущая страница 8


[i] Огл. 1 2 3 4 5 6 7 8


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Патриция Маккиллип - Арфист на ветру

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 4)
  • 10 (Страница 5)
  • 11 (Страница 5)
  • 12 (Страница 6)
  • 13 (Страница 6)
  • 14 (Страница 7)
  • 15 (Страница 7)
  • 16 (Страница 8)
  • СЛОВАРЬ ИМЕН И НАЗВАНИЙ (Страница 8)


Патриция Маккиллип - Арфист на ветру

Патриция Маккиллип

Арфист на ветру

Цикл: "Мастер Загадок" - 3

 Читать книгу

Аннотация

Третий из романов цикла Патриции Маккиллип «Мастер Загадок». Моргон — Мастер Загадок, после всех приключений и обучений, приходит на Равнину Ветров к Арфисту. Он давно понял и знает, кто этот арфист. Он догадывается об его имени, но слишком много вопросов у Мастера Загадок к Слепому Арфисту. И самый главный из них: ПОЧЕМУ?

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru/
Над дизайном работали: Spider, Elfin, Angel


Патриция Маккиллип - Биография

Патриция Маккиллип

На основную страницу

Биография

Патриция Маккиллип родилась 29 февраля 1948 г. в Салеме, штат Орегон. Детство ее прошло на морском побережье, в маленьком городке Coquille, где она жила вместе с матерью и старшей сестрой Кэрол. Отец Патриции, офицер военно-воздушных сил, с 1958 по 1962 годы был командирован сначала в Англию, а затем - в Германию, и взял семью с собой. Четыре года путешествий значительно расширили кругозор будущей писательницы. В 1971 году Маккиллип закончила университет Сан Хосе со степенью бакалавра, в 1973 получила степень магистра. В том же году вышли два ее первых романа: "The Throme of the Erril of Sherril" и "The House on Parchment Street", а третья книга, детское фэнтези "Забытые звери Эльда" ("The Forgotten Beasts of Eld") была награждена World Fantasy Award. Когда писательница, ничего не знавшая об этой награде (которая представляет собой бюст Говарда Лафкрафта и считается одним из самых уродливых призов) получила "голову Лавкрафта" по почте, то первыми ее словами были: "What the #@*!!$ is this?" С тех пор произведения Маккилип номинировались на многие фантастические награды. Писательница была награждена Balrog Award за рассказ "A Troll and Two Roses" (1984) и Mythopoeic Award за роман "Something Rich and Strange" (1994). Большинство произведений писательницы критики относят к разряду "подросткового фэнтези" рассчитанного на 12-16 летних, также, как, к примеру, и творчество Андре Нортон, однако они имеют успех и у людей старшего поколения. Среди хобби Патриции Маккиллип игра на пианино и кулинария.